Preparing Your Models for 3D Printing

Thin Shells and Walls

The following guidelines will help you to avoid printing errors or broken parts when printing to a 3D printing service.

Topics in this section

  • Thin Shells and Walls

    If the shell or walls of your model are too thin, they may not print or they may break.

  • Structural Problems

    Models that have a large mass on top of a slender stem or base are likely to break.

  • Moving Parts

    Be sure to allow enough clearance or tolerance around moving parts such as gears or links in a chain.

  • Miscellaneous
Please send us your comment about this page


Thin Shells and Walls

Structural Problems
Thin Shells and Walls

If the shell or walls of your model are too thin, they may not print or they may break.

Each vendor has different requirements for minimum shell and wall thickness - check the vendor’s website for the exact specifications. For example, one vendor cannot guarantee that your model will print if the walls are less than 0.508 mm. Another vendor’s requirement is that a shell with an aspect ratio of 1:5 or more has a minimum thickness of 1.25 mm.

Use Caution When Scaling Down Models

Also, if you scale your model down, make sure that the thickness of the shell or walls does not drop below the minimum requirements. Pay particular attention to smaller objects such as pillars and handrails that can become too thin to print when scaled down.


Structural Problems

Thin Shells and Walls
Moving Parts
Structural Problems

Models that have a large mass on top of a slender stem or base are likely to break.

For example, a figure with a ball on top of a thin pin would probably break after printing. Check the vendor’s website for minimum requirements for models such as this.


Moving Parts

Structural Problems
Miscellaneous
Moving Parts

Be sure to allow enough clearance or tolerance around moving parts such as gears or links in a chain.

If you do not allow for enough clearance between moving parts, the printout may be a solid, non-moving object. To ensure that the parts of a model move, you can make clearance adjustments in AutoCAD as illustrated in the following model of a chain.


Miscellaneous

Moving Parts
Miscellaneous
  • You can print 3D solids, but not surfaces, parts of a block, meshes, 2D geometry or text.
  • Colors and materials do not print.

For a list of vendors and their printing guidelines, see www.autodesk.com/3dprinting.


Comments?

Using this form sends your comments to the Autodesk Technical Publications group responsible for this documentation.

Topic title and location (do not edit):
Name (optional):
         Email (optional):
Comments:

Note: This form is not intended as a way for you to receive feedback or technical support. The information you provide will be used to enhance future updates to the documentation. Thanks!