Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Mit Hilfe des Dienstprogramms zur Lizenzübertragung können Sie ein Autodesk-Produkt auf mehr als einem Computer verwenden, ohne dazu eine weitere Lizenz für jeden Computer erwerben zu müssen. Das Dienstprogramm zur Lizenzübertragung überträgt eine Produktlizenz von einem Computer auf den anderen und stellt sicher, daß das Produkt nur auf dem Computer ausgeführt werden kann, auf dem sich die Lizenz befindet.

    Anmerkung Obwohl das Dienstprogramm zur Lizenzübertragung Ihnen ermöglicht, das Produkt zwischen Computern zu übertragen, läßt der Lizenzvertrag unter Umständen nicht zu, daß Sie ein Autodesk-Produkt auf mehr als einem Computer installieren können. Lesen Sie den Lizenzvertrag sorgfältig durch, um festzustellen ob Ihre Produktlizenz die Nutzung des Dienstprogramms zur Lizenzübertragung erlaubt.

    Themen in diesem Abschnitt:

    • Konzepte des Dienstprogramms zur Lizenzübertragung
    • Übertragen einer Lizenz
    • Anzeigen oder Ändern von Computerdaten
    • Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
    • Verwenden von Befehlszeilenschaltern
    Kommentare?


Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben

    Start-Menü : Alle Programme (oder Programme) [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung

    Befehlszeile: (DOS) plu.exe

    Das Dialogfeld Dienstprogramm zur Lizenzübertragung wird angezeigt.


Registerkarte Verfahren: Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • So installieren Sie das Autodesk-Produkt

    So ermitteln Sie den Computeridentifizierungscode des Zielcomputers

    So fügen Sie der Computerliste einen Computer hinzu

    So exportieren Sie eine Lizenz

    So importieren Sie eine Lizenz

    So zeigen Sie die Lizenzeigenschaften an

    So bearbeiten Sie Informationen über einen Computer

    So entfernen Sie einen Computer aus der Liste

    So migrieren Sie Computerdaten

    So reexportieren Sie eine Lizenz

    So speichern Sie eine Lizenz bei Änderungen an der Hardware


Registerkarte Referenz: Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Konzepte des Dienstprogramms zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Konzepte des Dienstprogramms zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Bevor Sie das Dienstprogramm zur Lizenzübertragung verwenden, sollten Sie sich mit einigen wichtigen Lizenzierungskonzepten vertraut machen. Wenn Sie die im folgenden Abschnitt definierten Begriffe kennen, können Sie dieses Dienstprogramm richtig verwenden.

    Themen in diesem Abschnitt:

    • Computer
    • Lizenzen
    • Lizenzübertragungsoptionen

    Siehe auch

    Glossar


Registerkarte Verfahren: Konzepte des Dienstprogramms zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Konzepte des Dienstprogramms zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Zu diesem Thema sind keine Verfahren vorhanden.


Registerkarte Referenz: Konzepte des Dienstprogramms zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Konzepte des Dienstprogramms zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Computer [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Computer
Konzepte
Verfahren
Referenz

    • Das Dienstprogramm zur Lizenzübertragung verwendet Computeridentifizierungscodes, um einen Computer eindeutig zu identifizieren. Diese eindeutige Kennung ermöglicht Ihnen, eine Produktlizenz zwischen zwei Computern zu übertragen.

    Computeridentifizierungscode

    Die eindeutige Computerkennung, die das Dienstprogramm zur Lizenzübertragung einem Computer zuweist. Der Computeridentifizierungscode wird in einer Übertragungsdatei oder einem Übertragungscode gespeichert.

    Führen Sie das Dienstprogramm zur Lizenzübertragung auf einem Computer aus, und der Computeridentifizierungscode wird unten am Bildschirmrand angezeigt.

    Anmerkung Änderungen, die Sie an Ihrem Computer vornehmen und die sich auf den Computeridentifizierungscode auswirken, können die Lizenz beschädigen und sie unbrauchbar machen. Beispiele für solche Änderungen sind das Hinzufügen, Neuformatieren oder Entfernen von Festplatten. Weitere Informationen finden Sie unter Speichern einer Lizenz bei Änderungen an der Computerhardware.

    Computerliste

    Ein Liste, in der die Namen und Identifizierungscodes der Computer gespeichert sind, auf die eine Lizenz exportiert werden kann.

    Ausgangscomputer

    Der Computer, auf dem zur Zeit die Lizenz aktiv ist. Lizenzen werden vom Ausgangscomputer exportiert.

    Zielcomputer

    Der Computer, auf den eine Lizenz übertragen wird. Nachdem eine Lizenz von einem Computer importiert wurde, wird dieser Computer zum Ausgangscomputer.


Registerkarte Verfahren: Computer [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Computer
Konzepte
Verfahren
Referenz
    • Kommentare?


Registerkarte Referenz: Computer [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Computer
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Dialogfeld Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Mit Hilfe des Dienstprogramms zur Lizenzübertragung können Sie ein Autodesk-Produkt auf mehr als einem Computer verwenden, ohne dazu eine weitere Lizenz für jeden Computer erwerben zu müssen.

    Das Dialogfeld Dienstprogramm zur Lizenzübertragung verfügt über zwei Registerkarten und zeigt den Computeridentifizierungscode für den Computer an, auf dem Sie das Dienstprogramm zur Lizenzübertragung ausführen.

    Registerkarte Lizenzen

    Zeigt eine Liste der Autodesk-Produktlizenzen sowie deren Typ, Status und Ablaufdatum an und ermöglicht Ihnen, eine Lizenz zu importieren und zu exportieren.

    Registerkarte Computer

    Zeigt eine Liste von Computern an, auf die Sie eine Lizenz exportieren können, sowie den entsprechenden Identifizierungscode jedes Computers. Ermöglicht Ihnen, einen Zielcomputer zur Liste hinzuzufügen, den Computernamen und Identifizierungscode zu bearbeiten, einen Computer aus der Computerliste zu löschen und vorhandene Computerdaten aus älteren Versionen des Dienstprogramms zur Lizenzübertragung zu migrieren.

    Identifizierungscode für diesen Computer

    Zeigt einen 16 Zeichen umfassenden Identifizierungscode an, der diesen Computer eindeutig identifiziert.


Registerkarte Lizenzen [Dienstprogramm zur Lizenzübertragung: PLU]

Dialogfeld Dienstprogramm zur Lizenzübertragung
Registerkarte Lizenzen
Konzepte
Verfahren
Referenz

    • Zeigt eine Liste der Autodesk-Produktlizenzen sowie deren Typ, Status und Ablaufdatum an und ermöglicht Ihnen, eine Lizenz zu importieren und zu exportieren.

    Produkt

    Zeigt eine Liste der auf Ihrem Computer installierten Autodesk-Produkte an, die über das neueste Dienstprogramm zur Lizenzübertragung verfügen.

    Alle Lizenzen zeigen

    Zeigt bei Auswahl alle Lizenzen in der Lizenzliste an, unabhängig davon, ob die Lizenzen auf einen anderen Computer exportiert werden können oder nicht. Wird die Auswahl aufgehoben, werden nur Lizenzen mit dem Status Aktiv in der Lizenzliste angezeigt.

    Symbole

    Zeigt die folgenden Symbole links neben dem Lizenznamen an.
    Symbol | Beschreibung
 | Die Lizenz ist aktiv. Sie können die Lizenz auf dem Computer verwenden.
 | Die Lizenz ist defekt oder abgelaufen. Sie können die Lizenz nicht verwenden oder exportieren.
 | Die Lizenz wurde bereits auf einen anderen Computer exportiert. Sie können die Lizenz nicht verwenden, aber sie erneut auf denselben Computer importieren, von dem Sie sie zuletzt exportiert haben.

    Lizenzname

    Zeigt den Namen der Lizenz an.

    Typ

    Zeigt einen der drei Lizenztypen an.

    Vollständig.

    Gibt an, daß für diese Lizenz ein Aktivierungscode erhalten und eingegeben wurde.

    Test

    Gibt an, daß diesem Produkt eine temporäre Testlizenz (nicht aktiviert) gewährt wird. Wenn ein Produkt zum ersten Mal auf einem Computer installiert und ausgeführt wird, wird automatisch eine Testlizenz für einen kurzen Zeitraum gewährt, ohne daß ein Aktivierungscode angefordert werden muß.

    Unbekannt

    Gibt an, daß das Dienstprogramm zur Lizenzübertragung die Lizenz nicht erkennt.

    Status

    Zeigt einen der fünf Lizenzstatuse an.

    Aktiv

    Gibt an, daß die Lizenz zur Ausführung des Produkt verwendet oder exportiert werden kann.

    Defekt

    Gibt an, daß die Lizenz erneut aktiviert werden muß, indem das Programm ausgeführt wird. Die Lizenz kann nicht exportiert werden.

    Abgelaufen

    Gibt an, daß eine Lizenz bis zu einem bestimmten Datum gültig war, das bereits verstrichen ist. Die Lizenz kann nicht exportiert werden.

    Exportiert

    Gibt an, daß die Lizenz von diesem Computer bereits übertragen wurde.

    Unbekannt

    Gibt an, daß das Dienstprogramm zur Lizenzübertragung die Lizenz nicht erkennt.

    Ablaufdatum

    Zeigt das Datum an, an dem die Lizenz abläuft.

    Niemals

    Gibt an, daß es kein Ablaufdatum gibt.

    Datum

    Gibt das Ablaufdatum der Lizenz an.

    Unbekannt

    Gibt an, daß das Dienstprogramm zur Lizenzübertragung die Lizenz nicht erkennt.

    Lizenz importieren

    Zeigt das Dialogfeld Lizenz importieren an, um die Lizenzübertragung zum Zielcomputer zu beenden. Sie können eine Importoption (Übertragungscode oder Übertragungsdatei) auswählen. Außerdem können Sie die Eigenschaften der zu importierenden Lizenz überprüfen, um sicherzustellen, daß Sie die richtige Lizenzdatei ausgewählt haben.

    Lizenz exportieren

    Zeigt das Dialogfeld Lizenz exportieren an, um mit der Lizenzübertragung vom Ausgangscomputer zu beginnen. Sie können bestätigen, daß es sich bei der auf der Registerkarte Lizenzen ausgewählten Lizenz um die richtige zu exportierende Lizenz handelt. Sie können außerdem eine Methode (Übertragungscode oder Übertragungsdatei) zum Exportieren der Lizenz auswählen, in ein Verzeichnis wechseln, in dem die Übertragungsdatei gespeichert werden soll und auswählen, ob die gesamte Computerliste in die Übertragungsdatei aufgenommen werden soll.


Registerkarte Computer [Dienstprogramm zur Lizenzübertragung: PLU]

Dialogfeld Dienstprogramm zur Lizenzübertragung
Registerkarte Computer
Konzepte
Verfahren
Referenz

    • Zeigt eine Liste von Computern an, auf die Sie eine Lizenz exportieren können, sowie den entsprechenden Identifizierungscode jedes Computers. Ermöglicht Ihnen, einen Zielcomputer zur Liste hinzuzufügen, den Computernamen und Identifizierungscode zu bearbeiten, einen Computer aus der Computerliste zu löschen und vorhandene Computerdaten aus älteren Versionen des Dienstprogramms zur Lizenzübertragung zu migrieren.

    Computername

    Zeigt die Namen aller Computer an, die eine Produktlizenz gemeinsam nutzen können.

    Identifizierungscode

    Zeigt die Identifizierungscodes aller Computer an, die eine Produktlizenz gemeinsam nutzen können.

    Hinzufügen

    Öffnet das Dialogfeld Computer hinzufügen, in dem Sie einen Computer zur Gruppe der Computer hinzufügen können, die eine Produktlizenz gemeinsam nutzen.

    Bearbeiten

    Öffnet das Dialogfeld Computer bearbeiten, in dem Sie den Namen oder den Identifizierungscode für einen beliebigen Computer in der Liste ändern können.

    Entfernen

    Zeigt die Meldung Computer entfernen an, um sicherzustellen, daß Sie den ausgewählten Computer tatsächlich aus der Computerliste entfernen möchten. Der Name und Identifizierungscode des Computers werden gelöscht. Wenn Sie den Computer erneut hinzufügen möchten, müssen Sie einen neuen Computeridentifizierungscode vom Zielcomputer aus generieren.

    Migrieren

    Öffnet das Dialogfeld Vorhandene Computerlisten migrieren, in dem Sie Computerlisten älterer Versionen des Dienstprogramms zur Lizenzübertragung auswählen können, um diese zur aktuellen Computerliste hinzuzufügen. Verwenden Sie diese Option, wenn Sie bereits über eine Liste verfügen und nicht die gesamten Computerinformationen neu eingeben möchten.


Dialogfeld Lizenz exportieren [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Lizenz exportieren
Konzepte
Verfahren
Referenz

    • Ermöglicht Ihnen, mit der Lizenzübertragung vom Ausgangscomputer zu beginnen. Sie können bestätigen, daß es sich bei der auf der Registerkarte Lizenzen ausgewählten Lizenz um die richtige zu exportierende Lizenz handelt. Sie können außerdem eine Methode (Übertragungscode oder Übertragungsdatei) zum Exportieren der Lizenz auswählen, in ein Verzeichnis wechseln, in dem die Übertragungsdatei gespeichert werden soll und auswählen, ob die gesamte Computerliste in die Übertragungsdatei aufgenommen werden soll.

    Produkt

    Zeigt den Namen des Autodesk-Produkts an, dessen Lizenz Sie exportieren möchten.

    Lizenzname

    Zeigt den Namen der zu exportierenden Lizenz an.

    Exportieren nach

    Zeigt den Computernamen und Identifizierungscode des Computers an, auf den Sie die Lizenz exportieren möchten.

    Exporttyp

    Zeigt die beiden Methoden zum Exportieren einer Lizenz an.

    Übertragungscode

    Zeigt den Übertragungscode an, falls verfügbar. Sie müssen sich den angezeigten Übertragungscode notieren und in das Dienstprogramm zur Lizenzübertragung auf dem Zielcomputer eingeben.

    Übertragungsdatei

    Erstellt eine Übertragungsdatei, die Sie auf den Zielcomputer verschieben müssen (als Anhang an eine E-Mail-Nachricht oder mit Hilfe eines Datenträgers).

    Durchsuchen

    Öffnet das Dialogfeld Lizenzübertragungsdatei speichern, mit dessen Hilfe Sie zu einem lokalen Laufwerk oder Netzlaufwerk wechseln können, in dem Sie die Lizenzübertragungsdatei speichern möchten.

    Übertragungsdatei muß die gesamte Computerliste enthalten

    Ermöglicht den Export der gesamten Computerliste zusammen mit der Übertragungsdatei. Wenn diese Option nicht ausgewählt ist, wird nur die Übertragungsdatei exportiert.

    Lizenz übertragen

    Schließt die Übertragung einer Lizenz ab und zeigt die Meldung Export erfolgreich an, die bestätigt, daß der Export erfolgreich durchgeführt wurde. Zu diesem Zeitpunkt wird die Autodesk-Produktlizenz auf dem Ausgangscomputer deaktiviert und kann auf den Zielcomputer importiert werden.


Dialogfeld Exportierte Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Exportierte Lizenz
Konzepte
Verfahren
Referenz

    • Das Dialogfeld Exportierte Lizenz wird angezeigt, wenn Sie versuchen, eine Lizenz zu exportieren, die bereits auf einen anderen Computer exportiert wurde.

    Computername

    Zeigt den Namen des Zielcomputers beim letzten Export der Lizenzdatei an.

    Identifizierungscode

    Zeigt den Computeridentifizierungscode des Zielcomputers beim letzten Export der Lizenzdatei an.

    Ursprünglicher Übertragungscode

    Zeigt den Übertragungscode des Zielcomputers an. Der Übertragungscode kann verwendet werden, um die zuvor exportierte Lizenz auf den ursprünglichen Ausgangscomputer zu importieren.

    Lizenzübertragungsdatei speichern

    Zeigt das Dialogfeld Lizenzübertragungsdatei speichern an, mit dessen Hilfe Sie die Übertragungsdatei speichern können. Die Übertragungsdatei kann anschließend verwendet werden, um die zuvor exportierte Lizenz zu importieren.


Dialogfeld Computer hinzufügen [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Computer hinzufügen
Konzepte
Verfahren
Referenz

    • Fügt der Liste der Computer, auf die Sie eine Lizenz übertragen können, einen Computernamen und einen Computeridentifizierungscode hinzu. Die Computerliste wird auf der Registerkarte Computer des Dialogfelds Dienstprogramm zur Lizenzübertragung angezeigt.

    Computername

    Benennt den Computer, den Sie hinzufügen möchten. Sie können einen beliebigen Namen eingeben. Sie können mit Hilfe einer beschreibenden Benennung diesen Computer leichter von anderen Computern in der Liste unterscheiden.

    Identifizierungscode

    Gibt den Computeridentifizierungscode des Computers an, den Sie hinzufügen möchten. (Dieser Code wird bei Ausführung des Dienstprogramms zur Lizenzübertragung auf dem Computer erstellt. Der Code wird links unten im Fenster des Dienstprogramms zur Lizenzübertragung angezeigt.) Der hier eingegebene Code muß genau dem ursprünglichen Code entsprechen. Wenn der Code nicht richtig ist, kann keine Lizenz übertragen werden.


Dialogfeld Computer bearbeiten [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Computer bearbeiten
Konzepte
Verfahren
Referenz

    • Ermöglicht die Bearbeitung des Computernamens und Computeridentifizierungscodes eines Computers, der auf der Registerkarte Computer im Dialogfeld Dienstprogramm zur Lizenzübertragung aufgeführt ist.

    Computername

    Zeigt den Namen des zu bearbeitenden Computers an.

    Identifizierungscode

    Zeigt den Computeridentifizierungscode an, den das Dienstprogramm zur Lizenzübertragung dem ausgewählten Computer zugewiesen hat. Ändern Sie diesen Identifizierungscode, wenn Sie den Code anfänglich falsch eingegeben haben oder er sich geändert hat.


Dialogfeld Lizenz importieren [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Lizenz importieren
Konzepte
Verfahren
Referenz

    • Ermöglicht Ihnen, die Lizenzübertragung auf den Zielcomputer abzuschließen. Sie können eine Importoption (Übertragungscode oder Übertragungsdatei) auswählen. Außerdem können Sie die Eigenschaften der zu importierenden Lizenz überprüfen, um sicherzustellen, daß Sie die richtige Lizenzdatei ausgewählt haben.

    Importoptionen

    Ermöglicht die Auswahl, ob eine Autodesk-Produktlizenz mit Hilfe eines Übertragungscodes oder einer Übertragungsdatei importiert werden soll.

    Übertragungscode verwenden

    Zeigt den Übertragungscode an, falls verfügbar. Wenn Sie zuvor bereits eine Übertragungsdatei zum Übertragen einer Lizenz verwendet haben, können Sie einfach den Übertragungscode notieren und zu dem Computer hinzufügen, auf den Sie die Lizenz übertragen. Sie müssen die Übertragungsdatei nicht physisch auf den Computer übertragen.

    Übertragungsdatei verwenden

    Beinhaltet Informationen, die für die Übertragung einer Lizenz zwischen Computern benötigt werden, wenn Sie die Lizenz zum ersten Mal übertragen oder die Übertragungsdetails seit der letzten Übertragung geändert haben. Sie können die Datei auf einem Datenträger in einem freigegebenen Netzwerkordner oder als E-Mail-Anhang übertragen.

    Importieren

    Importiert eine Lizenzdatei.

    Durchsuchen

    Öffnet das Dialogfeld Lizenzübertragungsdatei auswählen, mit dessen Hilfe Sie den Computer oder das Netzwerk nach der Lizenzübertragungsdatei durchsuchen können, die Sie verwenden möchten.

    Lizenzeigenschaften

    Zeigt die Eigenschaften der auf der Registerkarte Lizenz ausgewählten Lizenz an. Diese Informationen werden nur angezeigt, wenn die Option Übertragungsdatei ausgewählt ist.

    Produkt

    Zeigt den Autodesk-Produktnamen für die zu importierende Lizenz an.

    Lizenzname

    Zeigt den Lizenznamen der zu importierenden Lizenz an.

    Exportdatum

    Zeigt das Datum an, an dem die Lizenzdatei von einem anderen Computer exportiert wurde.

    Exportiert nach

    Zeigt den Namen des Computers an, der die Lizenzdatei exportiert hat.


Lizenzen [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Lizenzen
Konzepte
Verfahren
Referenz

    • Mit Hilfe des Dienstprogramms zur Lizenzübertragung können Sie eine Lizenz für ein Autodesk-Produkt zwischen Computern übertragen. Sie können zum Beispiel eine Produktlizenz auf Ihren Laptop-Computer übertragen, wenn Sie zu Hause arbeiten möchten.

    Lizenzdatei

    Beinhaltet die Lizenzrechte, die festlegen, ob Sie ein Produkt auf einem Computer ausführen können oder nicht. Anhand der in der Lizenzdatei enthaltenen Eigenschaften können Sie feststellen, ob Sie eine Lizenz exportieren oder importieren müssen. Wenn Sie das Dienstprogramm zur Lizenzübertragung starten, werden nur die Lizenzen mit dem Status Aktiv angezeigt. Aktive Lizenzen wurden noch nicht exportiert und können auf einen anderen Computer exportiert werden. Sie können außerdem alle Lizenzen anzeigen, die sich auf Ihrem Computer befinden, unabhängig von deren Status.

    Freie Zeitspanne für temporäre Lizenz

    Eine Zeitspanne von 24 Stunden, die Ihnen ermöglicht, das Produkt auf dem Ausgangscomputer auszuführen, nachdem die Lizenz auf einen anderen Computer übertragen wurde. Wenn die freie Zeitspanne abgelaufen ist, kann das Produkt jedoch nicht mehr auf dem Ausgangscomputer ausgeführt werden, bis ein vollständiger Durchgang der Lizenz abgeschlossen ist (nachdem Sie die Lizenz auf den Zielcomputer übertragen haben, müssen Sie sie von diesem Computer auf den Ausgangscomputer zurück übertragen). Die freie Zeitspanne steht unter Umständen nicht zur Verfügung, wenn Sie vor kurzem eine temporäre Lizenz auf dem Ausgangscomputer verwendet haben.


Registerkarte Verfahren: Lizenzen [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Lizenzen
Konzepte
Verfahren
Referenz
    • Kommentare?


Registerkarte Referenz: Lizenzen [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Lizenzen
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Lizenzübertragungsoptionen [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Lizenzübertragungsoptionen
Konzepte
Verfahren
Referenz

    • Sie können eine beliebige der folgenden Lizenzübertragungsoptionen verwenden, wenn Sie eine Lizenz auf einen anderen Computer übertragen möchten.

    Übertragungsdatei

    Beinhaltete die exportierte Lizenzdatei und wird vom Dienstprogramm zur Lizenzübertragung auf einem anderen Computer gelesen, um die Lizenz zu importieren. Sie können die Datei auf einem Datenträger, über einen freigegebenen Netzwerkordner oder als E-Mail-Anhang auf den Zielcomputer übertragen. Übertragungsdateien haben die Dateinamenerweiterung .plu.

    Wenn Sie eine Lizenz zum ersten Mal auf den Zielcomputer exportieren, erstellt das Dienstprogramm zur Lizenzübertragung eine Übertragungsdatei, die auf den Zielcomputer importiert werden muß. Sie müssen die Übertragungsdatei außerdem in folgenden Fällen verwenden:

    • Wenn Sie eine Liste der Namen und Identifizierungscodes der Computerliste des Ausgangscomputers auf den Zielcomputer kopieren.
    • Wenn sich die Lizenzbedingungen seit der letzten Lizenzübertragung geändert haben, z. B. wenn Sie von einer Version für Schulungszwecke zu einer gewerblichen Version wechseln.
    Übertragungscode

    Ein Code mit 16 Zeichen, der von dem Computer generiert wird, der die Lizenz exportiert. Wenn Sie zuvor eine Übertragungsdatei zum Übertragen einer Lizenz verwendet haben, sind die Lizenzdaten auf dem Zielcomputer bereits vorhanden, so daß Sie zum Importieren der Lizenz nur den generierten Übertragungscode im Dialogfeld Lizenz importieren des Zielcomputers eingeben müssen.


Registerkarte Verfahren: Lizenzübertragungsoptionen [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Lizenzübertragungsoptionen
Konzepte
Verfahren
Referenz
    • Kommentare?


Registerkarte Referenz: Lizenzübertragungsoptionen [Dienstprogramm zur Lizenzübertragung: PLU]

Konzepte des Dienstprogramms zur Lizenzübertragung
Lizenzübertragungsoptionen
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Übertragen einer Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Übertragen einer Lizenz
Konzepte
Verfahren
Referenz

    • Mit Hilfe des Dienstprogramms zur Lizenzübertragung können Sie eine Lizenz für ein Autodesk-Produkt zwischen Computern übertragen. Sie können eine Lizenz temporär auf einen Computer übertragen (wenn Sie beispielsweise ein Autodesk-Produkt auf Ihrem Computer zu Hause verwenden möchten) oder dauerhaft (wenn der Computer, auf dem Sie das Autodesk-Produkt ursprünglich aktiviert haben, nicht mehr verfügbar ist). Sie können die Lizenz für unbestimmte Zeit auf dem zweiten Computer belassen oder die Lizenz wie gewünscht zwischen Computern übertragen.

    Wenn eine Lizenz für mehrere Benutzer gleichzeitig zur Verfügung stehen muß (z. B: in einer Schulungssituation), muß Ihr Computer über mehr als eine Autodesk-Produktlizenz verfügen. Das Dienstprogramm zur Lizenzübertragung unterstützt Sie bei der Übertragung mehrerer Lizenzen von einem einzelnen Computer.

    Einrichten des Ausgangs- und Zielcomputers

    Wenn Sie eine Lizenz zum ersten Mal übertragen, ist es wichtig, daß Ausgangs- und Zielcomputer ordnungsgemäß eingerichtet sind. Nachfolgend sind die Schritte der Ersteinrichtung aufgeführt:

    Schritt 1: Installieren des Autodesk-Produkts auf dem Ausgangs- und Zielcomputer.

    Schritt 2: Ermitteln des Computeridentifizierungscodes vom Zielcomputer.

    Schritt 3: Hinzufügen des Identifizierungscodes des Zielcomputers zur Computerliste des Ausgangscomputers.

    Übertragung zwischen Computern

    Nachdem Sie Ihre Computer zur Ausführung des Dienstprogramms zur Lizenzübertragung eingerichtet haben, können Sie die Lizenz wie gewünscht exportieren und importieren. Nachfolgend sind die Schritte der Lizenzübertragung aufgeführt:

    Schritt 1: Exportieren einer Lizenz vom Ausgangscomputer.

    Schritt 2: Importieren einer Lizenz auf den Zielcomputer.

    Themen in diesem Abschnitt:

    • Installieren des Autodesk-Produkts
    • Ermitteln des Computeridentifizierungscodes vom Zielcomputer
    • Hinzufügen des Identifizierungscodes des Zielcomputers zur Computerliste des Ausgangscomputers
    • Exportieren einer Lizenz vom Ausgangscomputer
    • Importieren einer Lizenz auf den Zielcomputer


Registerkarte Verfahren: Übertragen einer Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Übertragen einer Lizenz
Konzepte
Verfahren
Referenz

    • So installieren Sie das Autodesk-Produkt

    So ermitteln Sie den Computeridentifizierungscode des Zielcomputers

    So fügen Sie der Computerliste einen Computer hinzu

    So exportieren Sie eine Lizenz

    So importieren Sie eine Lizenz


Registerkarte Referenz: Übertragen einer Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Übertragen einer Lizenz
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Installieren des Autodesk-Produkts [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Installieren des Autodesk-Produkts
Konzepte
Verfahren
Referenz

    • Bevor Sie das Dienstprogramm zur Lizenzübertragung zum Übertragen von Lizenzen verwenden können, muß sowohl auf dem Ausgangs- als auch dem Zielcomputer ein Autodesk-Produkt installiert sein.


So installieren Sie das Autodesk-Produkt [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Installieren des Autodesk-Produkts
Konzepte
Verfahren
Referenz

    • So installieren Sie das Autodesk-Produkt

    1. Installieren und aktivieren Sie das Autodesk-Produkt auf dem Ausgangscomputer.

    Weitere Hinweise dazu erhalten Sie in den Installationsanweisungen für Ihr Produkt.

    2. Installieren Sie das Autodesk-Produkt auf dem Zielcomputer. Das Produkt auf dem Zielcomputer muß nicht registriert oder aktiviert werden.

    Weitere Hinweise dazu erhalten Sie in den Installationsanweisungen für Ihr Produkt.

    Anmerkung Wenn die Lizenz für das Autodesk-Produkt auf den Zielcomputer importiert wird, können Sie das Produkt auf diesem Computer ausführen, ohne daß das Produkt registriert oder aktiviert werden muß. Wenn Sie mit Hilfe des Dienstprogramms zur Lizenzübertragung eine Lizenz auf einen Zielcomputer übertragen, aktivieren Sie das Produkt auf dem Zielcomputer nicht; Sie übertragen einfach die Aktivierung auf diesen Computer.


Registerkarte Referenz: Installieren des Autodesk-Produkts [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Installieren des Autodesk-Produkts
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Ermitteln des Computeridentifizierungscodes vom Zielcomputer [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Ermitteln des Computeridentifizierungscodes vom Zielcomputer
Konzepte
Verfahren
Referenz

    • Wenn Sie das erste Mal eine Lizenz auf einen Zielcomputer importieren möchten, müssen Sie den Computeridentifizierungscode des Zielcomputers ermitteln. Bei dem Computeridentifizierungscode handelt es sich um eine eindeutige Computerkennung, die das Dienstprogramm zur Lizenzübertragung dem Computer zuweist. Ohne diesen Code kann eine Lizenz nicht übertragen werden.


So ermitteln Sie den Computeridentifizierungscode des Zielcomputers [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Ermitteln des Computeridentifizierungscodes vom Zielcomputer
Konzepte
Verfahren
Referenz

    • So ermitteln Sie den Computeridentifizierungscode des Zielcomputers

    1. Wählen Sie auf dem Zielcomputer das Start-Menü (Windows), klicken Sie auf Alle Programme (oder Programme) [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Notieren Sie den Computeridentifizierungscode, der unten links im Fenster des Dienstprogramms zur Lizenzübertragung angezeigt wird.

    Sie müssen den Computeridentifizierungscode dieses Zielcomputers der Computerliste auf dem Ausgangscomputer hinzufügen.


Registerkarte Referenz: Ermitteln des Computeridentifizierungscodes vom Zielcomputer [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Ermitteln des Computeridentifizierungscodes vom Zielcomputer
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Hinzufügen des Identifizierungscodes des Zielcomputers zur Computerliste des Ausgangscomputers [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Hinzufügen des Identifizierungscodes des Zielcomputers zur Computerliste des Ausgangscomputers
Konzepte
Verfahren
Referenz

    • Wenn Sie den Computeridentifizierungscode des Zielcomputers ermittelt haben, müssen Sie ihn zur Liste der Computer auf dem Ausgangscomputer hinzufügen, die die Produktlizenz gemeinsam nutzen.


So fügen Sie der Computerliste einen Computer hinzu [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Hinzufügen des Identifizierungscodes des Zielcomputers zur Computerliste des Ausgangscomputers
Konzepte
Verfahren
Referenz

    • So fügen Sie der Computerliste einen Computer hinzu

    1. Wählen Sie auf dem Ausgangscomputer das Start-Menü (Windows), klicken Sie auf Alle Programme (oder Programme) [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Klicken Sie im Dienstprogramm zur Lizenzübertragung auf die Registerkarte Computer.

    Es wird eine Liste mit Computern angezeigt, auf die Sie eine Lizenz exportieren können.

    3. Klicken Sie auf Hinzufügen.
    4. Geben Sie im Dialogfeld Computer hinzufügen den Namen und Identifizierungscode des Zielcomputers ein, und klicken Sie anschließend auf OK.

    Die von Ihnen hinzugefügten Informationen werden in der Computerliste unter der Registerkarte Computer angezeigt.

    5. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Hinzufügen des Identifizierungscodes des Zielcomputers zur Computerliste des Ausgangscomputers [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Hinzufügen des Identifizierungscodes des Zielcomputers zur Computerliste des Ausgangscomputers
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Exportieren einer Lizenz vom Ausgangscomputer [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Exportieren einer Lizenz vom Ausgangscomputer
Konzepte
Verfahren
Referenz

    • Nachdem Sie den Computeridentifizierungscode des Zielcomputers zur Computerliste hinzugefügt haben, exportieren Sie die Lizenz vom Ausgangscomputer.

    Wenn Sie eine Produktlizenz von einem Computer verschieben und zu einem anderen Computer hinzufügen möchten, exportieren Sie diese Lizenz. Eine Lizenz wird exportiert, wenn das Dienstprogramm zur Lizenzübertragung eine aktive Produktlizenz in ein übertragbares Format konvertiert (entweder eine Übertragungsdatei oder einen Übertragungscode), das auf den Zielcomputer verschoben werden kann.

    Anmerkung Das Dienstprogramm zur Lizenzübertragung stellt eine Zeitspanne von 24 Stunden zur Verfügung, die Ihnen ermöglicht, das Produkt auf dem Ausgangscomputer auszuführen, nachdem die Lizenz auf einen anderen Computer übertragen wurde. Wenn die freie Zeitspanne abgelaufen ist, kann das Produkt jedoch nicht mehr auf dem Ausgangscomputer ausgeführt werden, bis ein vollständiger Durchgang der Lizenz abgeschlossen ist (nachdem Sie die Lizenz auf den Zielcomputer übertragen haben, müssen Sie sie von diesem Computer auf den Ausgangscomputer zurück übertragen). Die freie Zeitspanne steht unter Umständen nicht zur Verfügung, wenn Sie vor kurzem eine temporäre Lizenz auf dem Ausgangscomputer verwendet haben.


So exportieren Sie eine Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Exportieren einer Lizenz vom Ausgangscomputer
Konzepte
Verfahren
Referenz

    • So exportieren Sie eine Lizenz

    1. Wählen Sie auf dem Ausgangscomputer das Start-Menü (Windows), klicken Sie auf Alle Programme (oder Programme) [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Wählen Sie auf der Registerkarte Lizenzen die zu exportierende Lizenz aus, und klicken Sie anschließend auf Lizenz exportieren.

    Im Dialogfeld Lizenz exportieren werden der Name des Autodesk-Produkts und der Lizenzname sowie die Namen und Identifizierungscodes aller Computer in der Computerliste angezeigt.

    3. Wählen Sie aus der Liste Exportieren nach den Zielcomputer aus.

    Anmerkung Die exportierte Lizenz kann nur auf diesen Zielcomputer übertragen werden. Sie können zu diesem Zeitpunkt keinen Zielcomputer auswählen und die Lizenz anschließend auf einen anderen Computer übertragen.

    4. Überprüfen Sie Ihre Notizen, um sicherzustellen, daß der Identifizierungscode für diesen Zielcomputer richtig ist.

    Der hier angezeigte Identifizierungscode muß genau mit dem Code auf dem Zielcomputer übereinstimmen.

    5. Wählen Sie unter Exporttyp einen Typ für den Export aus.

    Anmerkung Wenn Sie diese Lizenz zum ersten Mal auf den Zielcomputer exportieren, müssen Sie Übertragungsdatei verwenden auswählen. Die Übertragungsdatei enthält die vom Zielcomputer benötigten Lizenzinformationen.

    6. Klicken Sie auf Lizenz übertragen.
    7. Klicken Sie im Dialogfeld Export erfolgreich auf OK.
    8. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Exportieren einer Lizenz vom Ausgangscomputer [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Exportieren einer Lizenz vom Ausgangscomputer
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Importieren einer Lizenz auf den Zielcomputer [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Importieren einer Lizenz auf den Zielcomputer
Konzepte
Verfahren
Referenz

    • Nachdem Sie eine Produktlizenz vom Ausgangscomputer exportiert haben, schließen Sie den Lizenzübertragungsvorgang ab, indem Sie diese Lizenz auf den Zielcomputer importieren. Eine Lizenz wird importiert, wenn das Dienstprogramm zur Lizenzübertragung das übertragbare Lizenzformat (Übertragungsdatei oder Übertragungscode) akzeptiert und eine aktive Lizenz auf dem Computer erstellt, so daß das Autodesk-Produkt auf diesem Computer ausgeführt werden kann.


So importieren Sie eine Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Importieren einer Lizenz auf den Zielcomputer
Konzepte
Verfahren
Referenz

    • So importieren Sie eine Lizenz

    1. Wählen Sie auf dem Zielcomputer das Start-Menü (Windows), klicken Sie auf Alle Programme [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Klicken Sie auf der Registerkarte Lizenzen auf Lizenz importieren.
    3. Wählen Sie im Dialogfeld Lizenz importieren eine Option für die Lizenzübertragung aus. Stellen Sie sicher, daß Sie die gleiche Übertragungsoption verwenden, die Sie beim Exportieren der Lizenz verwendet haben.

    Anmerkung Wenn Sie den Übertragungscode oder die Übertragungsdatei nicht finden können, kehren Sie zu dem Ausgangscomputer zurück, auf dem die Lizenz zuletzt aktiv war. Starten Sie das Dienstprogramm zur Lizenzübertragung, und exportieren Sie die Lizenz erneut. Sie müssen die Lizenz auf denselben Zielcomputer exportieren, der ursprünglich von Ihnen ausgewählt wurde.

    4. Klicken Sie auf Importieren.

    Die Lizenz wird jetzt auf den Zielcomputer importiert; Sie können das Autodesk-Produkt jetzt auf diesem Computer ausführen. Wenn Sie die Lizenz wieder auf den ursprünglichen Computer übertragen möchten, wiederholen Sie den Export- und Importvorgang.

    5. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Importieren einer Lizenz auf den Zielcomputer [Dienstprogramm zur Lizenzübertragung: PLU]

Übertragen einer Lizenz
Importieren einer Lizenz auf den Zielcomputer
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Anzeigen oder Ändern von Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Anzeigen oder Ändern von Computerdaten
Konzepte
Verfahren
Referenz

    • Zusätzlich zum Übertragen einer Produktlizenz von einem Computer zum anderen können Sie mit Hilfe des Dienstprogramms zur Lizenzübertragung auch Lizenzeigenschaften anzeigen lassen und Computerdaten ändern. Sie können zum Beispiel ermitteln, wohin eine Lizenz exportiert wurde, oder Sie können den Computeridentifizierungscode ändern, wenn Sie ihn zuvor falsch eingegeben haben.

    Themen in diesem Abschnitt:

    • Anzeigen der Lizenzeigenschaften
    • Bearbeiten von Computerdaten
    • Entfernen eines Computers aus der Computerliste
    • Migrieren vorhandener Computerdaten


Registerkarte Verfahren: Anzeigen oder Ändern von Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Anzeigen oder Ändern von Computerdaten
Konzepte
Verfahren
Referenz

    • So zeigen Sie die Lizenzeigenschaften an

    So bearbeiten Sie Informationen über einen Computer

    So entfernen Sie einen Computer aus der Liste

    So migrieren Sie Computerdaten


Registerkarte Referenz: Anzeigen oder Ändern von Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Anzeigen oder Ändern von Computerdaten
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Anzeigen der Lizenzeigenschaften [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Anzeigen der Lizenzeigenschaften
Konzepte
Verfahren
Referenz

    • Im Dienstprogramm zur Lizenzübertragung können Sie die Lizenzeigenschaften, einschließlich Name, Typ und Status der Lizenz, anzeigen.

    Es gibt die folgenden Lizenztypen:

    • Vollständig. Gibt an, daß für diese Lizenz ein Aktivierungscode erhalten und eingegeben wurde.
    • Test. Gibt an, daß diesem Produkt eine temporäre Testlizenz (nicht aktiviert) gewährt wird. Wenn ein Produkt zum ersten Mal auf einem Computer installiert und ausgeführt wird, wird automatisch eine Testlizenz für einen kurzen Zeitraum gewährt, ohne daß ein Aktivierungscode angefordert werden muß.
    • Unbekannt. Gibt an, daß das Dienstprogramm zur Lizenzübertragung die Lizenz nicht erkennt.

    Der Status der Lizenz kann wie folgt lauten:

    • Aktiv. Gibt an, daß die Lizenz zur Ausführung des Produkt verwendet oder exportiert werden kann.
    • Defekt. Gibt an, daß die Lizenz erneut aktiviert werden muß, indem das Programm ausgeführt wird. Die Lizenz kann nicht exportiert werden.
    • Abgelaufen. Gibt an, daß eine Lizenz bis zu einem bestimmten Datum gültig war, das bereits verstrichen ist. Die Lizenz kann nicht exportiert werden.
    • Exportiert. Gibt an, daß die Lizenz von diesem Computer bereits übertragen wurde.
    • Unbekannt. Gibt an, daß das Dienstprogramm zur Lizenzübertragung die Lizenz nicht erkennt.

    Mit Hilfe dieser Informationen können Sie entscheiden, ob Sie eine Lizenz exportieren oder importieren möchten.


So zeigen Sie die Lizenzeigenschaften an [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Anzeigen der Lizenzeigenschaften
Konzepte
Verfahren
Referenz

    • So zeigen Sie die Lizenzeigenschaften an

    1. Wählen Sie auf dem Ausgangscomputer das Start-Menü (Windows), klicken Sie auf Alle Programme [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Klicken Sie auf der Registerkarte Lizenzen mit der rechten Maustaste auf eine der Lizenzen in der Liste.
    3. Klicken Sie auf Eigenschaften.
    4. Überprüfen Sie im Dialogfeld Lizenzeigenschaften die Eigenschaften der Lizenz.
    5. Klicken Sie auf Schließen.
    6. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Anzeigen der Lizenzeigenschaften [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Anzeigen der Lizenzeigenschaften
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Bearbeiten von Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Bearbeiten von Computerdaten
Konzepte
Verfahren
Referenz

    • Wenn Sie einer Computerliste einen falschen Computernamen oder Identifizierungscode hinzugefügt haben oder der Computeridentifizierungscode sich geändert hat, verwenden Sie im Fenster des Dienstprogramms zur Lizenzübertragung die Registerkarte Computer, um die Computerdaten zu ändern.


So bearbeiten Sie Informationen über einen Computer [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Bearbeiten von Computerdaten
Konzepte
Verfahren
Referenz

    • So bearbeiten Sie Informationen über einen Computer

    1. Wählen Sie auf dem Ausgangscomputer das Start-Menü (Windows), klicken Sie auf Alle Programme [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Klicken Sie auf die Registerkarte Computer.

    Die Computerliste wird angezeigt. In dieser Liste werden die Namen und Identifizierungscodes der Computer angezeigt, die eine Autodesk-Produktlizenz gemeinsam verwenden können.

    3. Wählen Sie den Namen des Computers aus, dessen Daten Sie ändern möchten, und klicken Sie auf Bearbeiten.
    4. Bearbeiten Sie im Dialogfeld Computer bearbeiten den Namen oder Identifizierungscode des Computers, und klicken Sie anschließend auf OK.
    5. Überprüfen Sie auf der Registerkarte Computer die von Ihnen bearbeiteten Daten.
    6. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Bearbeiten von Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Bearbeiten von Computerdaten
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Entfernen eines Computers aus der Computerliste [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Entfernen eines Computers aus der Computerliste
Konzepte
Verfahren
Referenz

    • Wenn Sie einen Computer aus der Liste der Computer entfernen möchten, die eine Autodesk-Produktlizenz gemeinsam nutzen, verwenden Sie die Registerkarte Computer im Fenster des Dienstprogramms zur Lizenzübertragung.


So entfernen Sie einen Computer aus der Liste [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Entfernen eines Computers aus der Computerliste
Konzepte
Verfahren
Referenz

    • So entfernen Sie einen Computer aus der Liste

    1. Wählen Sie auf dem Ausgangscomputer das Start-Menü (Windows), klicken Sie auf Alle Programme [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Klicken Sie auf die Registerkarte Computer.

    Die Computerliste wird angezeigt. In dieser Liste werden die Namen und Identifizierungscodes der Computer angezeigt, die eine Autodesk-Produktlizenz gemeinsam verwenden können.

    3. Wählen Sie den Namen des Computers aus, den Sie entfernen möchten, und klicken Sie auf Entfernen.

    Die Meldung Computer entfernen wird angezeigt, so daß Sie den zu entfernenden Computernamen überprüfen können.

    Anmerkung Wenn Sie einen Computer aus der Liste entfernen, können Sie dies nicht rückgängig machen. Entfernen Sie einen Computernamen nur dann aus der Liste, wenn Sie sicher sind, daß Sie nicht mehr darauf zugreifen müssen.

    4. Klicken Sie auf Ja, um den Computernamen zu entfernen.

    Der Computername wird aus der Computerliste auf der Registerkarte Computer gelöscht.

    5. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Entfernen eines Computers aus der Computerliste [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Entfernen eines Computers aus der Computerliste
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Migrieren vorhandener Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Migrieren vorhandener Computerdaten
Konzepte
Verfahren
Referenz

    • Obwohl diese Version des Dienstprogramms zur Lizenzübertragung nicht mit Version 1.33 oder älter kompatibel ist, können Sie die Computerlisten älterer Versionen trotzdem in die aktuelle Computerliste migrieren. Verwenden Sie die Schaltfläche Migrieren auf der Registerkarte Computer, um ältere Computerlisten zu migrieren. Auf diese Weise müssen Sie die Daten der Computer, die Sie bereits in einer früheren Version des Dienstprogramms zur Lizenzübertragung dokumentiert haben, nicht erneut sammeln, überprüfen und eingeben.

    Anmerkung Wenn Sie eine Computerliste von einem Autodesk 2004-basierten Produkt verwenden möchten, wird die Computerliste automatisch für Sie migriert, wenn Sie das Autodesk 2005-basierte Dienstprogramm zur Lizenzübertragung zum ersten Mal benutzen. Sie müssen jedoch immer dann, wenn Sie neue Computerinformationen nach der ersten Ausführung des Autodesk 2005-basierten Dienstprogramms zur Lizenzübertragung zu einem Autodesk 2004-basierten Produkt hinzufügen möchten, die neuen Computer-Informationen manuell sowohl zu der Autodesk 2004- als auch Autodesk 2005-basierten Computerliste hinzufügen.


So migrieren Sie Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Migrieren vorhandener Computerdaten
Konzepte
Verfahren
Referenz

    • So migrieren Sie Computerdaten

    1. Wählen Sie auf dem Ausgangscomputer das Start-Menü (Windows), klicken Sie auf Alle Programme [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Klicken Sie auf die Registerkarte Computer.
    3. Klicken Sie auf Migrieren.
    4. Klicken Sie im Dialogfeld Vorhandene Computerlisten migrieren in der Liste Suchen Sie auf den Festplattenlaufwerken nach vorhandenen Computerlisten in das Kästchen neben jedem Laufwerk, das Sie durchsuchen möchten.
    5. Klicken Sie auf Suche starten.
    6. Klicken Sie in der Liste Überprüfen Sie die Computerlisten, die in die aktuelle Liste eingefügt werden sollen in das Kästchen neben jeder Datei, die Sie mit der vorhandenen Liste zusammenführen möchten, und klicken Sie auf Migrieren.

    Die Meldung Zusammengeführte Computerdaten wird angezeigt, in der die Anzahl der Computer angezeigt wird, die der Computerliste hinzugefügt wurden.

    7. Klicken Sie auf OK.
    8. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Migrieren vorhandener Computerdaten [Dienstprogramm zur Lizenzübertragung: PLU]

Anzeigen oder Ändern von Computerdaten
Migrieren vorhandener Computerdaten
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Sie können das Dienstprogramm zur Lizenzübertragung zum erneuten Exportieren einer Lizenz verwenden. Wenn beispielsweise eine Lizenzübertragungsdatei verloren geht, können Sie die Lizenz durch einen erneuten Export wiederherstellen.

    Sie können das Dienstprogramm zur Lizenzübertragung auch zum Speichern einer Lizenz verwenden, wenn Sie Änderungen am Festplattenlaufwerk des Computers vornehmen. Dies kann z. B. nützlich sein, wenn Sie eine Festplatte partitionieren und sicherstellen möchten, daß die Produktlizenz dabei nicht verloren geht.

    Themen in diesem Abschnitt:

    • Reexportieren einer Lizenz
    • Speichern einer Lizenz bei Änderungen an der Computerhardware


Registerkarte Verfahren: Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • So reexportieren Sie eine Lizenz

    So speichern Sie eine Lizenz bei Änderungen an der Hardware


Registerkarte Referenz: Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Reexportieren einer Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Reexportieren einer Lizenz
Konzepte
Verfahren
Referenz

    • Wenn Sie eine Lizenz neu generieren müssen (falls beispielsweise eine Lizenzübertragungsdatei oder ein Lizenzübertragungscode verloren geht), können Sie sie vom Ausgangscomputer aus neu erstellen. (Dies ist einer der Gründe, warum Sie die Lizenz vom Zielcomputer erhalten, wenn Sie die Lizenzübertragung zum ersten Mal zwischen den beiden Computern vornehmen.) Das Dienstprogramm zur Lizenzübertragung kann den Zielcomputer, auf den Sie die ursprüngliche Lizenz exportiert haben, identifizieren, so daß Sie die Lizenz nur auf diesen Computer reexportieren können.

    Warnung! Bevor Sie eine Lizenz reexportieren, müssen Sie sicherstellen, daß auf dem Zielcomputer keine Änderungen an der Hardware vorgenommen wurden, seitdem Sie dessen Computeridentifizierungscode ermittelt haben. Durch Änderungen an der Hardware (wie beispielsweise die Partitionierung der Festplatte) kann die Lizenz auf diesem Computer deaktiviert werden, so daß das Autodesk-Produkt nicht mehr ausgeführt werden kann. Weitere Informationen dazu, wie Sie Probleme bei der Lizenzübertragung nach Hardwareänderungen vermeiden können, finden Sie unter Speichern einer Lizenz bei Änderungen an der Computerhardware.


So reexportieren Sie eine Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Reexportieren einer Lizenz
Konzepte
Verfahren
Referenz

    • So reexportieren Sie eine Lizenz

    1. Wählen Sie auf dem Ausgangscomputer das Start-Menü (Windows), klicken Sie auf Alle Programme [image] Autodesk [image] [Autodesk-Produktname] [image] Dienstprogramm zur Lizenzübertragung.
    2. Wählen Sie auf der Registerkarte Lizenzen die zu reexportierende Lizenz aus, und klicken Sie anschließend auf Lizenz exportieren.

    Im Dialogfeld Lizenz exportieren werden der Name des Autodesk-Produkts und der Lizenzname sowie die Namen und Identifizierungscodes aller Computer in der Computerliste angezeigt.

    3. Wählen Sie aus der Liste Exportieren nach denselben Zielcomputer aus, den Sie beim ersten Export der Lizenz verwendet haben.
    4. Überprüfen Sie Ihre Notizen, um sicherzustellen, daß der Identifizierungscode für diesen Zielcomputer richtig ist.

    Der hier angezeigte Identifizierungscode muß genau mit dem Code auf dem Zielcomputer übereinstimmen.

    5. Wählen Sie den gleichen Exporttyp aus wie beim ersten Exportieren der Lizenz.
    6. Klicken Sie auf Lizenz übertragen.
    7. Klicken Sie im Dialogfeld Export erfolgreich auf OK.
    8. Klicken Sie im Fenster des Dienstprogramms zur Lizenzübertragung auf Schließen.


Registerkarte Referenz: Reexportieren einer Lizenz [Dienstprogramm zur Lizenzübertragung: PLU]

Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Reexportieren einer Lizenz
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Speichern einer Lizenz bei Änderungen an der Computerhardware [Dienstprogramm zur Lizenzübertragung: PLU]

Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Speichern einer Lizenz bei Änderungen an der Computerhardware
Konzepte
Verfahren
Referenz

    • Gegebenenfalls müssen Sie Änderungen an der Hardware des Computers vornehmen, auf dem sich eine Produktlizenz befindet. Um sicherzustellen, daß die Lizenz nicht verloren geht oder gelöscht wird, während Sie Änderungen an der Hardware vornehmen, müssen Sie die Lizenz zunächst auf einen Zielcomputer exportieren, bis sie zurück auf den Ausgangscomputer übertragen werden kann. Sie können beispielsweise eines der folgenden Verfahren durchführen:

    • Partitionieren der Festplatte
    • Neuformatieren der Festplatte
    • Löschen eines Laufwerks


So speichern Sie eine Lizenz bei Änderungen an der Hardware [Dienstprogramm zur Lizenzübertragung: PLU]

Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Speichern einer Lizenz bei Änderungen an der Computerhardware
Konzepte
Verfahren
Referenz

    • So speichern Sie eine Lizenz bei Änderungen an der Hardware

    1. Exportieren Sie die Produktlizenz. Anweisungen hierzu finden Sie unter Exportieren einer Lizenz vom Ausgangscomputer.
    2. Importieren Sie die Lizenz auf den Zielcomputer. Anweisungen hierzu finden Sie unter Importieren einer Lizenz auf den Zielcomputer.
    3. Nehmen Sie auf dem Ausgangscomputer die gewünschten Hardwareänderungen vor.
    4. Führen Sie auf dem Computer, auf dem sich jetzt die Lizenz befindet (der Zielcomputer aus Schritt zwei, der jetzt der Ausgangscomputer ist), das Dienstprogramm zur Lizenzübertragung aus.
    5. Klicken Sie auf die Registerkarte Computer, und stellen Sie sicher, daß sich der Computeridentifizierungscode für den anderen Computer nicht geändert hat.

    Wenn sich der Computeridentifizierungscode geändert hat, aktualisieren Sie den Computeridentifizierungscode in der Computerliste dieses Computers. Anweisungen hierzu finden Sie unter Bearbeiten von Computerdaten.

    6. Exportieren Sie die Produktlizenz von dem Computer, auf dem sich jetzt die Lizenz befindet (der Zielcomputer aus Schritt zwei, der jetzt der Ausgangscomputer ist). Anweisungen hierzu finden Sie unter Exportieren einer Lizenz vom Ausgangscomputer.
    7. Importieren Sie die Lizenz auf den Computer, auf dem Sie die Hardwareänderungen vorgenommen haben (der Ausgangscomputer aus Schritt eins, der jetzt der Zielcomputer ist). Anweisungen hierzu finden Sie unter Importieren einer Lizenz auf den Zielcomputer.


Registerkarte Referenz: Speichern einer Lizenz bei Änderungen an der Computerhardware [Dienstprogramm zur Lizenzübertragung: PLU]

Durchführen anderer Aufgaben mit dem Dienstprogramm zur Lizenzübertragung
Speichern einer Lizenz bei Änderungen an der Computerhardware
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Verwenden von Befehlszeilenschaltern [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Verwenden von Befehlszeilenschaltern
Konzepte
Verfahren
Referenz

    • Befehlszeilenschalter sind Parameter, die Sie zur plu.exe-Befehlszeile hinzufügen können und die Ausführung zusätzlicher Operationen beim Starten des Dienstprogramms zur Lizenzübertragung ermöglichen.

    Um Befehlszeilenschalter verwenden zu können, müssen Sie grundlegende Kenntnisse über die Ausführung von DOS-Befehlen besitzen.

    Befehlszeilenschalter

    Definition

    /P:Lizenznummer

    Legt fest, welche Produktlizenz Sie importieren oder exportieren. Die Lizenznummer wird im Dialogfeld Eigenschaften des Dienstprogramms zur Lizenzübertragung angezeigt.

    /Q

    Führt den Import-/Exportvorgang im "stillen" Modus aus. Wenn das Dienstprogramm zur Lizenzübertragung im stillen Modus ausgeführt wird, werden Fehlermeldungen bei Operationen, die keinen Benutzereingriff erfordern, nicht angezeigt; es werden nur Fehlercodes angezeigt.

    ANMERKUNG: Wenn ein Fehlercode angezeigt wird, wiederholen Sie die Operation bei deaktiviertem Schalter für den stillen Modus, um die entsprechende Fehlermeldung anzuzeigen.

    /I:Übertragungscode

    Zeigt den Übertragungscode zum Importieren einer Lizenz an.

    /E:Identifizierungscode

    Legt den Computeridentifizierungscode des Computers fest, auf den Sie die Lizenz exportieren möchten.

    /N:Instanzname

    Gibt den Namen einer Lizenz an, die exportiert werden soll, wenn mehr als eine Lizenz zum Export zur Verfügung steht.

    /O:Dateiname

    Gibt den Dateinamen und Pfad an, wo die Lizenzdatei beim Lizenzexport gespeichert wird. Wenn im stillen Modus kein Dateiname angegeben wird, wird in einem Konsolenfenster ein Übertragungscode angezeigt.

    /L:Sprachkennung

    Verwendet die vom language_identifier angegebene Sprache, falls verfügbar. Vorgabe ist die aktuelle Ländereinstellung oder internationales Englisch, wenn keine anderen Sprachdaten gefunden werden.

    Beispiele für Befehlszeilenschalter
Syntax | Aktion
plu /P:BD113000 | Startet das Dienstprogramm zur Lizenzübertragung mit dem Produkt BD113000.
plu /P:BD113000 /Q /E:1A8X3S2D8D7SM34M /O:A:\MyLicense | Importiert eine Lizenz im stillen Modus mit einem Übertragungscode.
plu <Pfad_Dateiname> | Importiert eine Lizenz mit einer Übertragungsdatei.
plu /I:RDRH5N1XE9UEEY66 | Importiert eine Lizenz mit dem Übertragungscode RDRH5N1XE9UEEY66.


Registerkarte Verfahren: Verwenden von Befehlszeilenschaltern [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Verwenden von Befehlszeilenschaltern
Konzepte
Verfahren
Referenz
    • Kommentare?


Registerkarte Referenz: Verwenden von Befehlszeilenschaltern [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Verwenden von Befehlszeilenschaltern
Konzepte
Verfahren
Referenz

    • Dienstprogramm zur Lizenzübertragung

    Ermöglicht es Ihnen, ein Autodesk-Produkt auf mehreren Computern zu verwenden, ohne eine eigene Lizenz für jeden Computer zu erwerben


Dialogfeld Lizenz nicht gefunden [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Lizenz nicht gefunden
Konzepte
Verfahren
Referenz

    • Das Dialogfeld Lizenz nicht gefunden wird angezeigt, wenn Sie ein Autodesk-Produkt verwenden möchten und keine Lizenz für dieses Produkt auf dem Computer vorhanden ist. Um eine Lizenz zu diesem Computer hinzuzufügen, können Sie entweder eine Lizenz importieren oder den Computeridentifizierungscode an einen Computer mit einer Lizenz weiterleiten, die Lizenz exportieren und anschließend importieren.

    Lizenzdatei importieren

    Öffnet das Dialogfeld Lizenz importieren, in dem Sie eine Lizenz entweder mit Hilfe eines Übertragungscodes oder einer Übertragungsdatei importieren können.

    Computeridentifizierungscode

    Zeigt einen 16 Zeichen umfassenden Identifizierungscode an, der diesen Computer eindeutig identifiziert.


Dialogfeld Vorhandene Computerlisten migrieren [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Vorhandene Computerlisten migrieren
Konzepte
Verfahren
Referenz

    • Ermöglicht es, nach vorhandenen Computerlisten (pman32.ini-Dateien) zu suchen und diese in einer aktuellen Computerliste zusammenzuführen. Wenn Sie über Computerlisten verfügen, die mit einer früheren Version des Dienstprogramms zur Lizenzübertragung verwendet wurden, müssen Sie die Computer- und Lizenzinformationen nicht erneut eingeben.

    Suchen Sie auf den Festplattenlaufwerken nach vorhandenen Computerlisten

    Wählt die Laufwerke aus, auf denen nach vorhandenen Computerlisten gesucht werden soll.

    Suche starten

    Beginnt mit der Suche nach vorhandenen Computerlisten auf den ausgewählten Laufwerken.

    Suche unterbr.

    Bricht die Suche nach vorhandenen Computerlisten auf den ausgewählten Laufwerken ab.

    Überprüfen Sie die Computerlisten, die in die aktuelle Liste eingefügt werden sollen

    Zeigt nach Abschluß der Suche die vorhandenen Computerlisten an. Wenn keine Listen gefunden wurden, bleibt dieser Bereich leer.

    Migrieren

    Führt vorhandene Computerlisten mit der aktuellen Computerliste zusammen. Wenn die Migration der Computerlisten abgeschlossen ist, wird die Meldung Zusammengeführte Computerdaten angezeigt. Es wird angezeigt, wie viele Computer zur aktuellen Liste hinzugefügt wurden.

    Anmerkung Wenn Sie eine Computerliste von einem Autodesk 2004-basierten Produkt verwenden möchten, wird die Computerliste automatisch für Sie migriert, wenn Sie das Autodesk 2005-basierte Dienstprogramm zur Lizenzübertragung zum ersten Mal benutzen. Sie müssen jedoch immer dann, wenn Sie neue Computerinformationen nach der ersten Ausführung des Autodesk 2005-basierten Dienstprogramms zur Lizenzübertragung zu einem Autodesk 2004-basierten Produkt hinzufügen möchten, die neuen Computer-Informationen manuell sowohl zu der Autodesk 2004- als auch Autodesk 2005-basierten Computerliste hinzufügen.


Dialogfeld Doppelte Computer-ID [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Doppelte Computer-ID
Konzepte
Verfahren
Referenz

    • Ermöglicht es, den in der Computerliste bereits vorhandenen Computeridentifizierungscode zu ersetzen.

    Computername

    Zeigt den Namen des Computers an, den Sie importieren oder migrieren möchten.

    Identifizierungscode

    Zeigt die Kennung des Computers an, den Sie importieren oder migrieren möchten.

    Ein Computereintrag mit demselben Identifizierungscode existiert bereits

    Ermittelt den Computer, der die doppelten Computerdaten enthält.

    Bestehenden Eintrag ersetzen

    Ermöglicht bei Auswahl die Ersetzung des doppelt vorkommenden Computeridentifizierungscodes in der Computerliste.

    Diesen Eintrag nicht hinzufügen

    Wenn diese Option ausgewählt ist, wird der Eintrag nicht zur Computerliste hinzugefügt.


Dialogfeld Doppelter Computername [Dienstprogramm zur Lizenzübertragung: PLU]

Dienstprogramm zur Lizenzübertragung
Dialogfeld Doppelter Computername
Konzepte
Verfahren
Referenz

    • Ermöglicht es, den in der Computerliste bereits vorhandenen Computernamen zu ändern oder zu ersetzen.

    Computernamen ändern

    Wenn diese Option ausgewählt ist, können Sie den Computernamen ändern, den Sie importieren oder migrieren möchten.

    Bestehenden Eintrag ersetzen

    Ermöglicht bei Auswahl die Ersetzung des doppelt vorkommenden Computernamens in der Computerliste.

    Diesen Eintrag nicht hinzufügen

    Wenn diese Option ausgewählt ist, wird der Eintrag nicht zur Computerliste hinzugefügt.

    Name ändern

    Zeigt den Namen des aktuellen Computers an.

    Identifizierungscode

    Zeigt den Identifizierungscode des aktuellen Computers an.


Glossar [Dienstprogramm zur Lizenzübertragung: PLU]

Glossar

    • Abgelaufen

    Ein Lizenzstatus, der angibt, daß eine Lizenz bis zu einem bestimmten Datum gültig war, das bereits verstrichen ist. Eine abgelaufene Lizenz kann nicht exportiert oder zum Ausführen des Produkts verwendet werden.

    Ablaufdatum

    Der letzte Tag, an dem eine Lizenz zur Ausführung eines Produkts verwendet werden kann.

    Aktiv

    Ein Lizenzstatus, der angibt, daß Sie eine Lizenz auf einen Zielcomputer exportieren können. Sie können eine aktive Lizenz auch verwenden, um ein Produkt auszuführen.

    Ausgangscomputer

    Der Computer, auf dem zur Zeit eine Lizenz aktiv ist.

    Computeridentifizierungscode

    Der Code, der vom Dienstprogramm zur Lizenzübertragung generiert wird, um einen Computer eindeutig identifizieren zu können. Führen Sie das Dienstprogramm zur Lizenzübertragung aus, um den Computeridentifizierungscode anzeigen zu lassen. Der Code wird im Fenster des Dienstprogramms zur Lizenzübertragung angezeigt. (Der Code wurde in früheren Versionen als Identifizierungscode (Computer) bezeichnet.)

    Computerliste

    Ein Liste, in der die Namen und Identifizierungscodes der Computer gespeichert sind, auf die eine Lizenz exportiert werden kann.

    Computername

    Ein Name oder eine alphanumerische Zeichenkombination, die einen Computer identifiziert. Sie können einen beliebigen Text eingeben, der den Computer beschreibt und es ermöglicht, ihn von anderen Computern in der Computerliste zu unterscheiden.

    Computer-Pool

    Siehe Computerliste.

    Defekt

    Ein Lizenzstatus, der darauf hinweist, daß die Lizenz erneut aktiviert werden muß, indem Sie das Produkt ausführen. Eine defekte Lizenz kann nicht exportiert oder zum Ausführen des Produkts verwendet werden.

    Durchgang

    Ein Verfahren, das zum erneuten Aktivieren einer Produktlizenz auf einem Computer, auf den eine Lizenz von einem anderen Computer übertragen wurde, durchgeführt werden muß. Ein Durchgang ist abgeschlossen, wenn eine Lizenz vom Ausgangscomputer auf den Zielcomputer übertragen, von diesem Zielcomputer exportiert und zurück auf den Ausgangscomputer importiert wurde.

    Export

    Die Übertragung einer Lizenz von einem Ausgangscomputer auf einen Zielcomputer.

    Exportiert

    Ein Lizenzstatus, der angibt, daß eine Lizenz mit Hilfe des Dienstprogramms zur Lizenzübertragung auf einen anderen Computer übertragen wurde. Eine exportierte Lizenz kann erneut exportiert werden, jedoch nur auf denselben Ausgangscomputer, von dem sie ursprünglich exportiert wurde.

    Freie Zeitspanne

    Eine Zeitspanne von 24 Stunden, während der ein Produkt weiterhin ausgeführt werden kann, obwohl die Produktlizenz exportiert wurde. Die freie Zeitspanne beginnt, wenn Sie versuchen, ein Produkt auf dem Ausgangscomputer auszuführen, nachdem die Lizenz auf einen anderen Computer übertragen wurde. Die freie Zeitspanne steht unter Umständen nicht zur Verfügung, wenn Sie vor kurzem eine temporäre Lizenz auf demselben Computer verwendet haben.

    Identifizierungscode (Computer)

    Siehe Computeridentifizierungscode.

    Import

    Import bedeutet, eine Lizenz von einem Computer zu erhalten, von dem eine Lizenz exportiert wurde, wobei dieser Computer als Zielcomputer angegeben wurde.

    Lizenz

    Eine Datei, die die Ausführung eines Produkts von Autodesk auf einem Computer ermöglicht.

    Lizenzstatus

    Die Beschreibung der Gültigkeit einer Lizenz. Der Lizenzstatus kann aktiv, defekt, abgelaufen oder exportiert lauten.

    Lizenztyp

    Die Verwendungsbeschränkungen für eine bestimmte Lizenz. Es gibt die Lizenztypen Vollständig und Test.

    Lizenzverhalten

    Ein Hinweis darauf, ob eine Lizenz für einen beschränkten Zeitraum gültig ist, und wenn dies der Fall ist, ob dieser Zeitraum verlängert werden kann.

    Pool

    Siehe Computerliste.

    Temporäre Lizenz

    Eine Lizenz, die es während einer Zeitspanne von 24 Stunden ermöglicht, das Produkt auf dem Ausgangscomputer auszuführen, nachdem die Lizenz auf einen anderen Computer übertragen wurde.

    Test

    Ein Lizenztyp, der angibt, daß eine Lizenz für einen bestimmten Zeitraum gewährt wird, ohne daß ein Aktivirungscode benötigt wird. Nach Ablauf dieses Zeitraums kann die Testlizenz nicht länger zum Ausführen des Produkts verwendet werden.

    Übertragen

    Siehe Exportieren und Importieren.

    Übertragungscode

    Ein Code mit 16 Zeichen, der von dem Computer generiert wird, der die Lizenz exportiert. Nachdem eine Lizenz zum ersten Mal exportiert wurde, kann sie auf denselben Computer exportiert werden, indem der Übertragungscode eingegeben wird. Der Code wird im Dienstprogramm zur Lizenzübertragung auf einem anderen Computer eingegeben, um die Lizenz zu importieren.

    Übertragungsdatei

    Wenn eine Lizenz zum ersten Mal exportiert wird, verschiebt das Dienstprogramm zur Lizenzübertragung sie in eine Übertragungsdatei. Das Dienstprogramm zur Lizenzübertragung liest diese Datei auf einem anderen Computer, um die Lizenz zu importieren. Übertragungsdateien haben die Dateinamenerweiterung .plu.

    Vollständig

    Ein Lizenztyp, der angibt, daß ein Aktivierungscode für eine Lizenz erhalten und eingegeben wurde.

    Zielcomputer

    Der Computer, auf den eine aktive Lizenz übertragen wird.


Hilfeversionsinformationen


Kommentare?

Mit diesem Formular senden Sie Ihre Kommentare an die Autodesk Technical Publications-Gruppe, die für diese Dokumentation zuständig ist.

Thementitel und -position (nicht bearbeiten):
Name (optional):
         E-Mail (optional):
Kommentare:

Anmerkung: Dieses Formular ist nicht dazu gedacht, Ihnen Feedback oder technische Unterstützung zu geben. Die von Ihnen bereitgestellten Informationen werden für die Verbesserung zukünftiger Aktualisierungen der Dokumentation verwendet. Vielen Dank.


zz [leeres Thema]

leeres Thema

Dieses Thema wurde bewußt leer gelassen.