Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • La Utilidad de licencia portátil permite utilizar un producto de Autodesk en varios equipos sin tener que adquirir una licencia independiente para cada uno de ellos. Esta utilidad transfiere una licencia de producto de un equipo a otro y garantiza que el producto sólo funcionará en el equipo que contenga la licencia.

    Nota Aunque la Utilidad de licencia portátil permite transferir un producto entre equipos, puede que su acuerdo de licencia no permita la instalación de un producto de Autodesk en más de un equipo. Lea el acuerdo de licencia para averiguar si la licencia del producto permite el uso de la Utilidad de licencia portátil.

    Temas de esta sección:

    • Conceptos de la Utilidad de licencia portátil
    • Transferencia de una licencia
    • Visualización o cambio de la información de equipo
    • Realización de otras tareas de la Utilidad de licencia portátil
    • Uso de los conmutadores de línea de comando
    Comentarios


Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador

    Menú Inicio : Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil

    Línea de comando: (DOS) plu.exe

    Se mostrará el cuadro de diálogo Utilidad de licencia portátil.


Ficha Procedimientos: Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Para instalar el producto de Autodesk

    Para obtener un código de identificación del equipo de destino

    Para añadir un equipo a la lista de equipos

    Para exportar una licencia

    Para importar una licencia

    Para ver las propiedades de la licencia

    Para editar la información de un equipo

    Para eliminar un equipo de la lista

    Para migrar información de equipo

    Para volver a exportar una licencia

    Para guardar una licencia durante las modificaciones de hardware


Ficha Referencia: Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Conceptos de la Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Conceptos de la Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Antes de utilizar la Utilidad de licencia portátil, es importante conocer algunos conceptos claves sobre las licencias. Una vez comprendidos los términos que se definen en la sección siguiente, podrá usar esta utilidad correctamente.

    Temas de esta sección:

    • Equipos
    • Licencias
    • Opciones de transferencia de licencia

    Véase también

    Glosario


Ficha Procedimientos: Conceptos de la Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Conceptos de la Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • No existen procedimientos para este tema.


Ficha Referencia: Conceptos de la Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Conceptos de la Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Equipos [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Equipos
Conceptos
Procedimientos
Referencia

    • En la Utilidad de licencia portátil, un código de identificación de equipo identifica de forma exclusiva cada equipo. Este identificador único permite transferir una licencia de producto de un equipo a otro.

    Código de identificación del equipo

    Identificador de equipo único que la Utilidad de licencia portátil asigna a un equipo. El código de identificación de equipo se almacena en un archivo de transferencia o en un código de transferencia.

    Ejecute la Utilidad de licencia portátil en un equipo para ver el código de identificación del equipo, en cual aparece en la parte inferior de la ventana.

    Nota Cualquier cambio realizado en el equipo que afecte al código de identificación de equipo puede dañar la licencia y hacerla inservible. Entre este tipo de cambios se incluyen añadir, volver a dar formato o eliminar un disco duro. Véase Almacenamiento de una licencia durante modificaciones del hardware del equipo para obtener más información.

    Lista de equipos

    Lista en la que se almacenan los nombres y códigos de identificación de los equipos a los que se puede exportar una licencia.

    Equipo de origen

    Equipo en el que la licencia está activa actualmente. Las licencias se exportan desde el equipo de origen.

    Equipo de destino

    Equipo que recibe una licencia. Una vez que se importa una licencia en un equipo, éste se convierte en el equipo de origen.


Ficha Procedimientos: Equipos [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Equipos
Conceptos
Procedimientos
Referencia
    • Comentarios


Ficha Referencia: Equipos [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Equipos
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Cuadro de diálogo Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • La Utilidad de licencia portátil permite utilizar un producto de Autodesk en varios equipos sin tener que adquirir una licencia independiente para cada uno de ellos.

    El cuadro de diálogo Utilidad de licencia portátil contiene dos fichas y muestra el código de identificación del equipo en el que se ejecuta la Utilidad de licencia portátil.

    Ficha Licencias

    Muestra una lista de licencias de productos de Autodesk junto con información sobre el tipo, estado y fecha de caducidad de cada una, y permite importar y exportar una licencia.

    Ficha Equipos

    Muestra una lista de equipos a los que se puede exportar una licencia, junto con su correspondiente código de identificación. Permite añadir un equipo de destino a la lista, editar el nombre y el código de identificación del equipo, eliminar un equipo de la lista y migrar información sobre equipos existentes desde versiones anteriores de la Utilidad de licencia portátil.

    Código de identificación de este equipo

    Muestra un código de identificación de dieciséis caracteres que identifica de forma exclusiva este equipo.


Ficha Licencias [Utilidad de licencia portátil: PLU]

Cuadro de diálogo Utilidad de licencia portátil
Ficha Licencias
Conceptos
Procedimientos
Referencia

    • Muestra una lista de licencias de productos de Autodesk junto con información sobre el tipo, estado y fecha de caducidad de cada una, y permite importar y exportar una licencia.

    Producto

    Muestra una lista de los productos de Autodesk que están instalados en el equipo y que contienen la Utilidad de licencia portátil más reciente.

    Mostrar todas las licencias

    Si se selecciona, se mostrarán todas las licencias de la lista, tanto si se pueden exportar a otro equipo como si no. Si no se selecciona, sólo se mostrarán las licencias que tengan el estado Activa en la lista de licencias.

    Iconos

    Muestra los iconos siguientes a la izquierda del nombre de licencia.
    Icono | Descripción
 | La licencia está activa. Puede utilizar la licencia en este equipo.
 | La licencia se ha interrumpido o ha caducado. No puede utilizar ni exportar la licencia.
 | La licencia ya se ha exportado a otro equipo. No puede utilizar la licencia, pero puede volver a exportarla al mismo equipo al que la exportó por ultima vez.

    Nombre de licencia

    Muestra el nombre de la licencia.

    Tipo

    Muestra uno de los tres tipos de licencia.

    Completa

    Indica que se ha recibido e introducido un código de activación para esta licencia.

    Prueba

    Indica que se ha otorgado temporalmente una licencia de prueba (no activada) para este producto. Cuando se instala y ejecuta un producto en un equipo por primera vez, automáticamente se otorga una licencia de prueba durante un breve período de tiempo, sin necesidad de un código de activación.

    Desconocida

    Indica que la Utilidad de licencia portátil no es capaz de reconocer la licencia.

    Estado

    Muestra uno de los cinco estados de licencia.

    Activa

    Indica que la licencia se puede utilizar para ejecutar el producto o que se puede exportar.

    Interrumpida

    Indica que se debe volver a activar la licencia mediante la ejecución del producto. La licencia no se puede exportar.

    Caducada

    Indica que la licencia fue válida durante cierto período de tiempo, que ya ha transcurrido. La licencia no se puede exportar.

    Exportada

    Indica que la licencia ya se ha transferido desde este equipo.

    Desconocida

    Indica que la Utilidad de licencia portátil no es capaz de reconocer la licencia.

    Caducidad

    Muestra la fecha en la que caduca una licencia.

    Nunca

    Indica que no tiene fecha de caducidad.

    Fecha

    Indica la fecha de caducidad de la licencia.

    Desconocida

    Indica que la Utilidad de licencia portátil no es capaz de reconocer la licencia.

    Importar licencia

    Muestra el Cuadro de diálogo Importar licencia, que permite completar la transferencia de licencia al equipo de destino. Se puede seleccionar una opción de importación (código de transferencia o archivo de transferencia). También permite consultar las propiedades de la licencia que se va a importar, para confirmar así la selección del archivo de licencia correcto.

    Exportar licencia

    Muestra el Cuadro de diálogo Exportar licencia, que permite iniciar la transferencia de licencia desde el equipo de origen. Se utiliza para confirmar que la licencia seleccionada en la ficha Licencias es la que se desea exportar. Además, también permite elegir un método para exportar la licencia (código de transferencia o archivo de transferencia), buscar una ubicación en la que guardar el archivo de transferencia y seleccionar si se prefiere incluir la lista completa de equipos junto con el archivo de transferencia.


Ficha Equipos [Utilidad de licencia portátil: PLU]

Cuadro de diálogo Utilidad de licencia portátil
Ficha Equipos
Conceptos
Procedimientos
Referencia

    • Muestra una lista de equipos a los que se puede exportar una licencia, junto con su correspondiente código de identificación. Permite añadir un equipo de destino a la lista, editar el nombre y el código de identificación del equipo, eliminar un equipo de la lista y migrar información sobre equipos existentes desde versiones anteriores de la Utilidad de licencia portátil.

    Nombre del equipo

    Muestra los nombres de todos los equipos que pueden compartir una licencia de producto.

    Código de identificación

    Muestra los códigos de identificación de todos los equipos que pueden compartir una licencia de producto.

    Añadir

    Abre el Cuadro de diálogo Añadir equipo, que permite añadir un equipo al grupo de equipos que pueden compartir una licencia de producto.

    Editar

    Abre el Cuadro de diálogo Editar equipo, que permite cambiar el nombre o el código de identificación de cualquier equipo de la lista.

    Eliminar

    Muestra el mensaje Eliminar equipo, que verifica la decisión de eliminar el equipo seleccionado de la lista de equipos. Se suprimirán el nombre y el código de identificación del equipo. Para volver a añadir el equipo, se deberá generar un nuevo código de identificación de equipo desde el equipo de destino.

    Migrar

    Abre el Cuadro de diálogo Migrar listas de equipos existentes, que permite seleccionar listas de equipos de versiones anteriores de la Utilidad de licencia portátil para añadirlas a la lista de equipos actual. Se puede utilizar esta opción si se dispone de una lista existente y no se desea volver a introducir toda la información sobre los equipos.


Cuadro de diálogo Exportar licencia [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Exportar licencia
Conceptos
Procedimientos
Referencia

    • Permite iniciar la transferencia de licencia desde el equipo de origen. Se utiliza para confirmar que la licencia seleccionada en la ficha Licencias es la que se desea exportar. Además, también permite elegir un método para exportar la licencia (código de transferencia o archivo de transferencia), buscar una ubicación en la que guardar el archivo de transferencia y seleccionar si se prefiere incluir la lista completa de equipos junto con el archivo de transferencia.

    Producto

    Muestra el producto de Autodesk cuya licencia se desea exportar.

    Nombre de licencia

    Muestra el nombre de la licencia que se desea exportar.

    Exportar a

    Muestra el nombre y el código de identificación del equipo al que se desea exportar la licencia.

    Tipo de exportación

    Muestra los dos métodos de exportación de una licencia.

    Código de transferencia

    Si está disponible, muestra el código de transferencia. Este código se debe anotar y, a continuación, introducir en la Utilidad de licencia portátil del equipo de destino.

    Archivo de transferencia

    Genera un archivo de transferencia que se puede desplazar al equipo de destino (como archivo adjunto de un mensaje de correo electrónico o mediante un disquete).

    Examinar

    Abre el cuadro de diálogo Guardar archivo de transferencia de licencia, que permite examinar el equipo o la red para buscar la ubicación en la que se desea guardar el archivo de transferencia de licencia.

    Incluir lista completa de equipos en archivo de transferencia

    Permite exportar la lista completa de equipos junto con el archivo de transferencia. Si no se selecciona esta opción, sólo se exportará el archivo de transferencia.

    Transferir licencia

    Completa la transferencia de una licencia y muestra el mensaje Exportación correcta, que confirma que la licencia se ha exportado correctamente. En este punto, la licencia del producto de Autodesk se desactiva en el equipo de origen y queda disponible para la importación en el equipo de destino.


Cuadro de diálogo Licencia exportada [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Licencia exportada
Conceptos
Procedimientos
Referencia

    • El cuadro de diálogo Licencia exportada se muestra al intentar exportar una licencia que ya se ha exportado a otro equipo.

    Nombre del equipo

    Muestra el nombre del equipo de destino de la última exportación del archivo de licencia.

    Código de identificación

    Muestra el código de identificación del equipo de destino de la última exportación del archivo de licencia.

    Código de transferencia original

    Muestra el código de transferencia del equipo de origen. Este código se puede utilizar para importar en el equipo de destino original la licencia previamente exportada.

    Guardar archivo de transferencia de licencia

    Abre el cuadro de diálogo Guardar archivo de transferencia de licencia, que permite guardar un archivo de transferencia. A continuación, el archivo de transferencia se puede utilizar para importar la licencia previamente exportada.


Cuadro de diálogo Añadir equipo [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Añadir equipo
Conceptos
Procedimientos
Referencia

    • Añade el nombre y el código de identificación de un equipo a la lista de los equipos a los que se puede transferir una licencia. La ficha Equipos del cuadro de diálogo Utilidad de licencia portátil muestra una lista de los equipos.

    Nombre del equipo

    Asigna un nombre al equipo que se desea añadir. Se puede introducir cualquier nombre. Por ejemplo, puede que desee utilizar un texto que describa el equipo y que le ayude a distinguirlo de otros equipos de la lista.

    Código de identificación

    Especifica el código de identificación del equipo que se desea añadir. Este código se genera al ejecutar la Utilidad de licencia portátil en un equipo. El código se muestra en la esquina inferior izquierda de la ventana Utilidad de licencia portátil. El código de identificación que introduzca aquí debe coincidir exactamente con el original. No podrá transferir una licencia si el código no es correcto.


Cuadro de diálogo Editar equipo [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Editar equipo
Conceptos
Procedimientos
Referencia

    • Edita el nombre y el código de identificación de un equipo incluido en la ficha Equipos de la Utilidad de licencia portátil.

    Nombre del equipo

    Muestra el nombre del equipo seleccionado para su edición.

    Código de identificación

    Muestra el código de identificación de equipo que la Utilidad de licencia portátil ha asignado al equipo seleccionado. Cambie este código si introdujo inicialmente un código incorrecto, o bien en caso de que el código haya cambiado.


Cuadro de diálogo Importar licencia [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Importar licencia
Conceptos
Procedimientos
Referencia

    • Permite completar la transferencia de licencia al equipo de destino. Se puede seleccionar una opción de importación (código de transferencia o archivo de transferencia). También permite consultar las propiedades de la licencia que se va a importar, para confirmar así la selección del archivo de licencia correcto.

    Opciones de importación

    Permite seleccionar si se desea importar un archivo de licencia de un producto de Autodesk mediante un archivo de transferencia o un código de transferencia.

    Usar código de transferencia

    Si está disponible, muestra el código de transferencia. Si ya se ha transferido una licencia mediante un archivo de transferencia, se puede simplemente anotar el código de transferencia y añadirlo al equipo al que se está transfiriendo la licencia. No es necesario transferir físicamente el archivo de transferencia a un equipo.

    Usar archivo de transferencia

    Incluye información necesaria para transferir una licencia entre equipos por primera vez, o bien si se han cambiado los detalles de licencia desde la última transferencia realizada. Un archivo se puede transferir en un disquete, a través de una carpeta de red compartida o como archivo adjunto de un mensaje de correo electrónico.

    Importar

    Importa un archivo de licencia.

    Examinar

    Abre el cuadro de diálogo Seleccionar archivo de transferencia de licencia, que permite examinar el equipo y la red para seleccionar el archivo de transferencia que se desea utilizar.

    Propiedades de licencia

    Muestra las propiedades de la licencia seleccionada en la ficha Licencias. Esta información sólo se muestra cuando se ha seleccionado la opción Usar archivo de transferencia.

    Producto

    Muestra el nombre del producto de Autodesk para la licencia que se desea importar.

    Nombre de licencia

    Muestra el nombre de la licencia que se desea importar.

    Fecha de exportación

    Muestra la fecha en la que el archivo de licencia se exportó desde otro equipo.

    Exportada a

    Muestra el nombre del equipo desde el que se exportó el archivo de licencia.


Licencias [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Licencias
Conceptos
Procedimientos
Referencia

    • La Utilidad de licencia portátil permite desplazar la licencia de un producto de Autodesk entre varios equipos. Por ejemplo, puede que desee mover una licencia de producto a su equipo portátil para poder trabajar en casa.

    Archivo de licencia

    Contiene los derechos de licencia que definen si se puede ejecutar un producto en un equipo. Las propiedades incluidas en un archivo de licencia ayudan a decidir si se debe exportar o importar la licencia. Cada vez que inicie la Utilidad de licencia portátil, sólo se mostrarán aquellas licencias que tengan un estado Activa. Las licencias activas no se han exportado y se pueden exportar a otro equipo. También se pueden ver todas las licencias que residen en el equipo, con independencia de su estado.

    Período de validez de una licencia temporal

    Período de validez de veinticuatro horas durante el cual se puede ejecutar el producto en el equipo de origen, después de desplazar la licencia a otro equipo. No obstante, cuando caduca el período de validez, no se puede volver a ejecutar el producto en el equipo de origen hasta que se complete el "retorno" de la licencia (una vez que se ha desplazado la licencia al equipo de destino, es necesario desplazarla de nuevo desde ese equipo hasta el de origen). Puede que este período de validez no esté disponible si se ha utilizado la licencia temporal recientemente en el equipo de origen.


Ficha Procedimientos: Licencias [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Licencias
Conceptos
Procedimientos
Referencia
    • Comentarios


Ficha Referencia: Licencias [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Licencias
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Opciones de transferencia de licencia [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Opciones de transferencia de licencia
Conceptos
Procedimientos
Referencia

    • Cuando esté listo para transferir la licencia a otro equipo, podrá utilizar cualquiera de las opciones de transferencia que se indican a continuación.

    Archivo de transferencia

    Contiene el archivo de licencia exportado; la Utilidad de licencia portátil lo puede leer en otro equipo para importar la licencia. El archivo de transferencia se puede desplazar al equipo de destino en un disquete, mediante una carpeta de red compartida o como archivo adjunto de un mensaje de correo electrónico. Los archivos de transferencia tienen la extensión .plu.

    Cuando se exporta una licencia a un equipo de destino por primera vez, la Utilidad de licencia portátil crea un archivo transferencia que se debe importar en el equipo de destino. También se debe utilizar un archivo de transferencia en las circunstancias siguientes:

    • Al copiar en un equipo de destino la lista de nombres y los códigos de identificación de la lista de equipos del equipo de origen.
    • Al cambiar cualquier condición de la licencia desde la última transferencia de licencia, por ejemplo, al pasar de la versión educativa del producto a la comercial.
    Código de transferencia

    Código de 16 caracteres generado por el equipo que exporta una licencia. Si anteriormente se ha transferido una licencia mediante un archivo de transferencia, el equipo de destino dispondrá ya de los datos de licencia, de modo que para importarla sólo hay que introducir el código de transferencia generado en el cuadro de diálogo Importar licencia del equipo de destino.


Ficha Procedimientos: Opciones de transferencia de licencia [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Opciones de transferencia de licencia
Conceptos
Procedimientos
Referencia
    • Comentarios


Ficha Referencia: Opciones de transferencia de licencia [Utilidad de licencia portátil: PLU]

Conceptos de la Utilidad de licencia portátil
Opciones de transferencia de licencia
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Transferencia de una licencia [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Transferencia de una licencia
Conceptos
Procedimientos
Referencia

    • La Utilidad de licencia portátil permite transferir la licencia de un producto de Autodesk entre varios equipos. Puede que desee transferir una licencia a un equipo de forma temporal (por ejemplo, si desea utilizar un producto de Autodesk en el equipo de su casa) o permanente (en caso de que ya no disponga del equipo en el que activó en un principio el producto de Autodesk). Puede dejar la licencia en el equipo secundario de forma indefinida, o bien moverla entre varios equipos según las necesidades.

    Si necesita distribuir licencias entre muchos usuarios a la vez (por ejemplo, para la configuración de un aula), puede que desee disponer de más de una licencia del producto de Autodesk en un equipo al mismo tiempo. La Utilidad de licencia portátil ayuda a administrar la transferencia de varias licencias desde un único equipo.

    Configuración de los equipos de origen y destino

    Cuando se transfiere una licencia por primera vez, es importante configurar los equipos de origen y destino de forma adecuada. Aquí se indican los pasos del proceso de configuración inicial.

    Paso 1: Instalación del producto de Autodesk en los equipos de origen y de destino.

    Paso 2: Obtención del código de identificación del equipo de destino.

    Paso 3: Adición del código de identificación del equipo de destino a la lista de equipos del equipo de origen.

    Transferencia entre equipos

    Una vez configurados los equipos para ejecutar la Utilidad de licencia portátil, se puede exportar e importar la licencia según sea necesario. A continuación se indican los pasos a seguir en una transferencia de licencia.

    Paso 1: Exportación de una licencia desde el equipo de origen.

    Paso 2: Importación de una licencia en el equipo de destino.

    Temas de esta sección:

    • Instalación del producto de Autodesk
    • Obtención del código de identificación del equipo de destino
    • Adición del código de identificación del equipo de destino a la lista de equipos del equipo de origen
    • Exportación de una licencia desde el equipo de origen
    • Importación de una licencia en el equipo de destino


Ficha Procedimientos: Transferencia de una licencia [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Transferencia de una licencia
Conceptos
Procedimientos
Referencia

    • Para instalar el producto de Autodesk

    Para obtener un código de identificación del equipo de destino

    Para añadir un equipo a la lista de equipos

    Para exportar una licencia

    Para importar una licencia


Ficha Referencia: Transferencia de una licencia [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Transferencia de una licencia
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Instalación del producto de Autodesk [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Instalación del producto de Autodesk
Conceptos
Procedimientos
Referencia

    • Antes de poder utilizar la Utilidad de licencia portátil para transferir licencias, debe tener instalado un producto de Autodesk tanto en el equipo de origen como en el de destino.


Para instalar el producto de Autodesk [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Instalación del producto de Autodesk
Conceptos
Procedimientos
Referencia

    • Para instalar el producto de Autodesk

    1. Instale y autorice el producto de Autodesk en el equipo de origen.

    Consulte las instrucciones de instalación del producto para obtener detalles completos.

    2. Instale el producto de Autodesk en el equipo de destino. No tiene que registrar ni activar el producto en el equipo de destino.

    Consulte las instrucciones de instalación del producto para obtener detalles completos.

    Nota Una vez importada la licencia del producto Autodesk en el equipo de destino, podrá ejecutar el producto en dicho equipo sin tener que registrarlo ni activarlo. Cuando se emplea la Utilidad de licencia portátil para transferir una licencia a un equipo de destino, no se activa el producto en dicho equipo; simplemente, se transfiere la activación a ese equipo.


Ficha Referencia: Instalación del producto de Autodesk [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Instalación del producto de Autodesk
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Obtención del código de identificación del equipo de destino [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Obtención del código de identificación del equipo de destino
Conceptos
Procedimientos
Referencia

    • La primera vez que desee importar una licencia en el equipo de destino, necesitará obtener el código de identificación de dicho equipo. El código de identificación de equipo es un identificador único que la Utilidad de licencia portátil asigna a un equipo. Sin este código no se puede transferir una licencia.


Para obtener un código de identificación del equipo de destino [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Obtención del código de identificación del equipo de destino
Conceptos
Procedimientos
Referencia

    • Para obtener un código de identificación del equipo de destino

    1. En el equipo de destino, en el menú Inicio de Windows, pulse Todos los programas (o Programas) [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. Anote el código de identificación de equipo, que se muestra en la esquina inferior izquierda de la ventana Utilidad de licencia portátil.

    Necesitará añadir el código de identificación del equipo de destino a la lista de equipos del equipo de origen.


Ficha Referencia: Obtención del código de identificación del equipo de destino [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Obtención del código de identificación del equipo de destino
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Adición del código de identificación del equipo de destino a la lista de equipos del equipo de origen [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Adición del código de identificación del equipo de destino a la lista de equipos del equipo de origen
Conceptos
Procedimientos
Referencia

    • Una vez obtenido el código de identificación del equipo de destino, hay que añadirlo a la lista de equipos que compartirán una licencia de producto en el equipo de origen.


Para añadir un equipo a la lista de equipos [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Adición del código de identificación del equipo de destino a la lista de equipos del equipo de origen
Conceptos
Procedimientos
Referencia

    • Para añadir un equipo a la lista de equipos

    1. En el menú Inicio (Windows) del equipo de origen, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. En la Utilidad de licencia portátil, haga clic en la ficha Equipos.

    Se mostrará una lista de todos los equipos a los que se puede exportar una licencia.

    3. Haga clic en Añadir.
    4. En el cuadro de diálogo Añadir equipo, introduzca el nombre y el código de identificación del equipo de destino y, a continuación, haga clic en Aceptar.

    La información añadida se mostrará en la lista de equipos de la ficha Equipos.

    5. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Adición del código de identificación del equipo de destino a la lista de equipos del equipo de origen [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Adición del código de identificación del equipo de destino a la lista de equipos del equipo de origen
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Exportación de una licencia desde el equipo de origen [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Exportación de una licencia desde el equipo de origen
Conceptos
Procedimientos
Referencia

    • Después de añadir el código de identificación del equipo de destino a la lista de equipos, hay que exportar la licencia desde el equipo de origen.

    Al desplazar una licencia de producto desde un equipo y añadirla a otro equipo, se está exportando dicha licencia. Una licencia se exporta cuando la Utilidad de licencia portátil convierte una licencia de producto activa a un formato portátil (ya sea un archivo de transferencia o un código de transferencia) que se puede desplazar hasta el equipo de destino.

    Nota La Utilidad de licencia portátil tiene un período de validez de veinticuatro horas durante el cual se puede ejecutar el producto en el equipo de origen, después de desplazar la licencia a otro equipo. No obstante, cuando caduca el período de validez, no se puede volver a ejecutar el producto en el equipo de origen hasta que se complete el "retorno" de la licencia (una vez que se ha desplazado la licencia al equipo de destino, es necesario desplazarla de nuevo desde ese equipo hasta el de origen). Puede que este período de validez no esté disponible si se ha utilizado la licencia temporal recientemente en el equipo de origen.


Para exportar una licencia [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Exportación de una licencia desde el equipo de origen
Conceptos
Procedimientos
Referencia

    • Para exportar una licencia

    1. En el menú Inicio (Windows) del equipo de origen, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. En la ficha Licencias, seleccione la licencia que desea exportar y haga clic en Exportar licencia.

    El cuadro de diálogo Exportar licencia mostrará el nombre del producto de Autodesk y el nombre de licencia, e incluirá el nombre y código de identificación de todos los equipos en la lista de equipos.

    3. En la lista Exportar a, seleccione un equipo de destino.

    Nota La licencia exportada sólo se podrá ubicar en el equipo de destino. No puede seleccionar ahora un equipo de destino y transferir después la licencia a un equipo distinto.

    4. Compruebe las anotaciones para verificar que el código de identificación es el correcto para el equipo de destino.

    El código de identificación que se muestra aquí debe coincidir exactamente con el código del equipo de destino.

    5. En Tipo de exportación, seleccione un tipo de exportación.

    Nota Debe seleccionar Usar archivo de transferencia, si es la primera vez que transfiere esta licencia al equipo de destino. El archivo de transferencia incluye la información de licencia necesaria para el equipo de destino.

    6. Haga clic en Transferir licencia.
    7. En el cuadro de diálogo Exportación correcta, haga clic en Aceptar.
    8. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Exportación de una licencia desde el equipo de origen [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Exportación de una licencia desde el equipo de origen
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Importación de una licencia en el equipo de destino [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Importación de una licencia en el equipo de destino
Conceptos
Procedimientos
Referencia

    • Una vez exportada la licencia de producto desde el equipo de origen, hay que completar el proceso de transferencia importando dicha licencia en el equipo de destino. Una licencia se importa cuando la Utilidad de licencia portátil acepta el formato de licencia portátil (archivo de transferencia o código de transferencia) y crea una licencia activa en este equipo, lo que permite la ejecución del producto de Autodesk en dicho equipo.


Para importar una licencia [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Importación de una licencia en el equipo de destino
Conceptos
Procedimientos
Referencia

    • Para importar una licencia

    1. En el menú Inicio (Windows) del equipo de destino, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. En la ficha Licencias, haga clic en Importar licencia.
    3. En el cuadro de diálogo Importar licencia, seleccione una opción de transferencia de licencia. Asegúrese de seleccionar la misma opción de transferencia que la utilizada para exportar la licencia.

    Nota Si no recuerda dónde ha colocado el código de transferencia o el archivo de transferencia, vuelva al equipo de origen que tenía la licencia activa. Ejecute la Utilidad de licencia portátil y vuelva a exportar la licencia. La licencia deberá exportarse al mismo equipo de destino designado en un principio.

    4. Haga clic en Importar.

    La licencia se importa ahora en el equipo de destino y puede ejecutar el producto de Autodesk en dicho equipo. Para devolver la licencia al equipo original, bastará con que repita los procedimientos de exportación e importación.

    5. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Importación de una licencia en el equipo de destino [Utilidad de licencia portátil: PLU]

Transferencia de una licencia
Importación de una licencia en el equipo de destino
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Visualización o cambio de la información de equipo [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Visualización o cambio de la información de equipo
Conceptos
Procedimientos
Referencia

    • Además de transferir la licencia de producto de un equipo a otro, la Utilidad de licencia portátil permite ver y cambiar la información de equipo. Por ejemplo, se puede ver dónde se ha exportado la licencia o cambiar un código de identificación de equipo previamente introducido de forma incorrecta.

    Temas de esta sección:

    • Visualización de las propiedades de una licencia
    • Edición de la información del equipo
    • Eliminación de un equipo de la lista de equipos
    • Migración de la información de un equipo existente


Ficha Procedimientos: Visualización o cambio de la información de equipo [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Visualización o cambio de la información de equipo
Conceptos
Procedimientos
Referencia

    • Para ver las propiedades de la licencia

    Para editar la información de un equipo

    Para eliminar un equipo de la lista

    Para migrar información de equipo


Ficha Referencia: Visualización o cambio de la información de equipo [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Visualización o cambio de la información de equipo
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Visualización de las propiedades de una licencia [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Visualización de las propiedades de una licencia
Conceptos
Procedimientos
Referencia

    • La Utilidad de licencia portátil permite ver las propiedades de una licencia, incluidos su nombre, tipo y estado.

    Los tipos de licencia son los siguientes:

    • Completa. Indica que se ha recibido e introducido un código de activación para esta licencia.
    • Prueba. Indica que se ha otorgado temporalmente una licencia de prueba (no activada) para este producto. Cuando se instala y ejecuta un producto en un equipo por primera vez, automáticamente se otorga una licencia de prueba durante un breve período de tiempo, sin necesidad de un código de activación.
    • Desconocida. Indica que la Utilidad de licencia portátil no es capaz de reconocer la licencia.

    Los estados de licencia son los siguientes:

    • Activa. Indica que la licencia se puede utilizar para ejecutar el producto o que se puede exportar.
    • Interrumpida. Indica que se debe volver a activar la licencia mediante la ejecución del producto. La licencia no se puede exportar.
    • Caducada. Indica que la licencia fue válida durante cierto período de tiempo, que ya ha transcurrido. La licencia no se puede exportar.
    • Exportada. Indica que la licencia ya se ha transferido desde este equipo.
    • Desconocida. Indica que la Utilidad de licencia portátil no es capaz de reconocer la licencia.

    Esta información puede ayudarle a decidir si desea importar o exportar una licencia.


Para ver las propiedades de la licencia [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Visualización de las propiedades de una licencia
Conceptos
Procedimientos
Referencia

    • Para ver las propiedades de la licencia

    1. En el menú Inicio (Windows) del equipo de origen, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. En la ficha Licencias, haga clic con el botón derecho sobre una de las licencias de la lista.
    3. Haga clic en Propiedades.
    4. En el cuadro de diálogo Propiedades de licencia, consulte las propiedades de la licencia.
    5. Haga clic en Cerrar.
    6. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Visualización de las propiedades de una licencia [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Visualización de las propiedades de una licencia
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Edición de la información del equipo [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Edición de la información del equipo
Conceptos
Procedimientos
Referencia

    • Si ha añadido un nombre o código de identificación del equipo incorrectos en una lista de equipos, o bien si ha cambiado el código de identificación de equipo, utilice la ficha Equipos de la ventana Utilidad de licencia portátil para corregir la información del equipo.


Para editar la información de un equipo [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Edición de la información del equipo
Conceptos
Procedimientos
Referencia

    • Para editar la información de un equipo

    1. En el menú Inicio (Windows) del equipo de origen, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. Haga clic en la ficha Equipos.

    Se mostrará la lista de equipos. Esta lista muestra los nombres y códigos de identificación de los equipos que pueden compartir una licencia de producto de Autodesk.

    3. Seleccione el nombre del equipo cuya información desea editar y, a continuación, haga clic en Editar.
    4. En el cuadro de diálogo Editar equipo, edite el nombre o el código de identificación del equipo y haga clic en Aceptar.
    5. En la ficha Equipos, visualice la información que ha editado.
    6. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Edición de la información del equipo [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Edición de la información del equipo
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Eliminación de un equipo de la lista de equipos [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Eliminación de un equipo de la lista de equipos
Conceptos
Procedimientos
Referencia

    • Si necesita eliminar un equipo de la lista de equipos que pueden compartir una licencia de un producto de Autodesk, utilice la ficha Equipos de la ventana Utilidad de licencia portátil.


Para eliminar un equipo de la lista [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Eliminación de un equipo de la lista de equipos
Conceptos
Procedimientos
Referencia

    • Para eliminar un equipo de la lista

    1. En el menú Inicio (Windows) del equipo de origen, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. Haga clic en la ficha Equipos.

    Se mostrará la lista de equipos. Esta lista muestra los nombres y códigos de identificación de los equipos que pueden compartir una licencia de producto de Autodesk.

    3. Seleccione el nombre del equipo que desea eliminar y, a continuación, haga clic en Eliminar.

    Se mostrará el mensaje Eliminar equipo, para que pueda verificar la eliminación del nombre de equipo seleccionado.

    Nota Los nombres de equipo eliminados de la lista no se pueden recuperar. Elimine un nombre de equipo de la lista sólo en caso de que esté completamente seguro de que no necesitará acceder a dicho equipo de nuevo.

    4. Haga clic en Sí para eliminar el nombre del equipo.

    El nombre se eliminará de la lista de equipos de la ficha Equipos.

    5. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Eliminación de un equipo de la lista de equipos [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Eliminación de un equipo de la lista de equipos
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Migración de la información de un equipo existente [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Migración de la información de un equipo existente
Conceptos
Procedimientos
Referencia

    • Incluso aunque esta versión no sea compatible con la versión 1.33 o anterior, aún se puede migrar la información de las listas de equipos de versiones anteriores a la lista de equipos actual. Utilice el botón Migrar de la ficha Equipos para migrar las listas de equipos anteriores. No es necesario recopilar, verificar y volver a introducir la información de los equipos que ya ha documentado en una versión anterior de la Utilidad de licencia portátil.

    Nota Si desea utilizar una lista de ordenadores procedente de un producto basado en Autodesk 2004, la lista de ordenadores es migrada automáticamente cuando se utiliza por primera vez la Utilidad de licencia portátil basada en Autodesk 2005. Sin embargo, cada vez que desee añadir nueva información a un producto basado en Autodesk 2004 después de ejecutar por primera vez la Utilidad de licencia portátil basada en Autodesk 2005, tendrá que añadir manualmente la información del nuevo ordenador a ambas listas de ordenadores: la que está basada en Autodesk 2004 y la que está basada en Autodesk 2005.


Para migrar información de equipo [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Migración de la información de un equipo existente
Conceptos
Procedimientos
Referencia

    • Para migrar información de equipo

    1. En el menú Inicio (Windows) del equipo de origen, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. Haga clic en la ficha Equipos.
    3. Haga clic en Migrar.
    4. En el cuadro de diálogo Migrar listas de equipos existentes, en la lista Seleccione las unidades de disco en las que desea buscar las listas de equipos existentes, haga clic en la casilla junto a cada unidad en la que desea buscar.
    5. Haga clic en Iniciar la búsqueda.
    6. En la lista Seleccione las listas de equipos que desea combinar con la lista actual, haga clic en la casilla junto a cada archivo que desee combinar con la lista existente y, a continuación, haga clic en Migrar.

    Se mostrará el mensaje Información de equipos combinada, que informa del número de equipos añadidos a la lista de equipos.

    7. Haga clic en Aceptar.
    8. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Migración de la información de un equipo existente [Utilidad de licencia portátil: PLU]

Visualización o cambio de la información de equipo
Migración de la información de un equipo existente
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Realización de otras tareas de la Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Realización de otras tareas de la Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Puede emplear la Utilidad de licencia portátil para volver a exportar una licencia. Por ejemplo, si pierde un archivo de transferencia de licencia, puede crear la licencia de nuevo volviendo a exportarla.

    La Utilidad de licencia portátil también permite guardar una licencia cuando se realizan cambios en el disco duro del equipo. Por ejemplo, si crea una partición en el disco duro y desea asegurarse de que no se perderá la licencia del producto durante el proceso.

    Temas de esta sección:

    • Nueva exportación de una licencia
    • Almacenamiento de una licencia durante modificaciones del hardware del equipo


Ficha Procedimientos: Realización de otras tareas de la Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Realización de otras tareas de la Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Para volver a exportar una licencia

    Para guardar una licencia durante las modificaciones de hardware


Ficha Referencia: Realización de otras tareas de la Utilidad de licencia portátil [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Realización de otras tareas de la Utilidad de licencia portátil
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Nueva exportación de una licencia [Utilidad de licencia portátil: PLU]

Realización de otras tareas de la Utilidad de licencia portátil
Nueva exportación de una licencia
Conceptos
Procedimientos
Referencia

    • Si necesita regenerar una licencia (por ejemplo, porque haya perdido el archivo de transferencia o el código de transferencia), puede volver a crearla exportando de nuevo la licencia desde el equipo de origen. Esta es una de las razones por las que se obtiene la licencia del equipo de destino cuando se configura inicialmente una transferencia de licencia entre dos equipos. La Utilidad de licencia portátil puede identificar el equipo de destino al que se exportó la licencia original, de modo que sólo tiene que volver a exportarla al mismo equipo.

    Advertencia Antes de exportar de nuevo una licencia, asegúrese de que no se ha producido ningún cambio de hardware en el equipo de destino desde que obtuvo su código de identificación de equipo. Los cambios de hardware (como crear un partición en el disco duro) pueden desactivar la licencia en ese equipo, lo que impedirá la ejecución del producto de Autodesk. Para obtener más información sobre cómo evitar los problemas de transferencia de licencia después de realizar cambios de hardware, véase Almacenamiento de una licencia durante modificaciones del hardware del equipo.


Para volver a exportar una licencia [Utilidad de licencia portátil: PLU]

Realización de otras tareas de la Utilidad de licencia portátil
Nueva exportación de una licencia
Conceptos
Procedimientos
Referencia

    • Para volver a exportar una licencia

    1. En el menú Inicio (Windows) del equipo de origen, haga clic en Todos los programas [image] Autodesk [image] [Nombre del producto de Autodesk] [image] Utilidad de licencia portátil.
    2. En la ficha Licencias, seleccione la licencia que desea volver a exportar y haga clic en Exportar licencia.

    El cuadro de diálogo Exportar licencia mostrará el nombre del producto de Autodesk y el nombre de licencia, e incluirá el nombre y código de identificación de todos los equipos en la lista de equipos.

    3. En la lista Exportar a, seleccione el mismo equipo de destino que utilizó la primera vez que exportó la licencia.
    4. Compruebe las anotaciones para verificar que el código de identificación es el correcto para el equipo de destino.

    El código de identificación que se muestra aquí debe coincidir exactamente con el código del equipo de destino.

    5. Seleccione el mismo tipo de exportación que utilizó la primera vez que exportó la licencia.
    6. Haga clic en Transferir licencia.
    7. En el cuadro de diálogo Exportación correcta, haga clic en Aceptar.
    8. En la ventana Utilidad de licencia portátil, haga clic en Cerrar.


Ficha Referencia: Nueva exportación de una licencia [Utilidad de licencia portátil: PLU]

Realización de otras tareas de la Utilidad de licencia portátil
Nueva exportación de una licencia
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Almacenamiento de una licencia durante modificaciones del hardware del equipo [Utilidad de licencia portátil: PLU]

Realización de otras tareas de la Utilidad de licencia portátil
Almacenamiento de una licencia durante modificaciones del hardware del equipo
Conceptos
Procedimientos
Referencia

    • A veces es necesario realizar modificaciones en un equipo que dispone de una licencia de producto. Para asegurarse de que la licencia no se pierde o se suprime mientras se realizan modificaciones de hardware, primero debe exportar la licencia a un equipo de destino hasta que el equipo de origen vuelva a estar preparado. Por ejemplo, puede que desee realizar alguna de las operaciones siguientes:

    • Crear una partición en el disco duro.
    • Volver a dar formato al disco duro.
    • Suprimir una unidad.


Para guardar una licencia durante las modificaciones de hardware [Utilidad de licencia portátil: PLU]

Realización de otras tareas de la Utilidad de licencia portátil
Almacenamiento de una licencia durante modificaciones del hardware del equipo
Conceptos
Procedimientos
Referencia

    • Para guardar una licencia durante las modificaciones de hardware

    1. Exporte la licencia del producto. Véase Exportación de una licencia desde el equipo de origen para obtener instrucciones.
    2. En el equipo de destino, importe la licencia. Véase Importación de una licencia en el equipo de destino para obtener instrucciones.
    3. En el equipo de origen, realice las modificaciones de hardware necesarias.
    4. En el equipo en el que reside actualmente la licencia (equipo de destino en el paso 2, ahora equipo de origen), ejecute la Utilidad de licencia portátil.
    5. Haga clic en la ficha Equipos y compruebe que el código de identificación del otro equipo no ha cambiado.

    Si dicho código ha cambiado, actualice la lista de equipos de este equipo con el nuevo código de identificación. Véase Edición de la información del equipo para obtener instrucciones.

    6. En el equipo en el que reside actualmente la licencia (equipo de destino en el paso 2, ahora equipo de origen), exporte la licencia del producto. Véase Exportación de una licencia desde el equipo de origen para obtener instrucciones.
    7. En el equipo en el que se han realizado las modificaciones de hardware (equipo de origen en el paso 1, ahora equipo de destino), importe la licencia. Véase Importación de una licencia en el equipo de destino para obtener instrucciones.


Ficha Referencia: Almacenamiento de una licencia durante modificaciones del hardware del equipo [Utilidad de licencia portátil: PLU]

Realización de otras tareas de la Utilidad de licencia portátil
Almacenamiento de una licencia durante modificaciones del hardware del equipo
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Uso de los conmutadores de línea de comando [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Uso de los conmutadores de línea de comando
Conceptos
Procedimientos
Referencia

    • Los conmutadores de línea de comando son parámetros que se pueden añadir a la línea de comando plu.exe, que permite a la Utilidad de licencia portátil realizar operaciones adicionales al iniciarse.

    Para utilizar los conmutadores de línea de comando se requiere un conocimiento básico de la ejecución de los comandos de DOS.

    Conmutador de línea de comando

    Definición

    /P:número_licencia

    Define la licencia de producto que se desea importar o exportar. Puede ver el número de licencia en el cuadro de diálogo Propiedades de la Utilidad de licencia portátil.

    /Q

    Ejecuta la operación de importación o exportación en modo "silencioso". Cuando se ejecuta la Utilidad de licencia portátil en modo silencioso, no se muestran los mensajes de error durante las operaciones que no requieren la interacción del usuario; sólo se muestran los códigos de error.

    NOTA: Si se muestra un código de error, repita la operación con el conmutador de modo silencioso desactivado para ver el mensaje de error correspondiente.

    /I:código_transferencia

    Muestra el código de transferencia utilizado para importar una licencia.

    /E:código_identificación

    Define el código de identificación del equipo al que se desea exportar la licencia.

    /N:nombre_instancia

    Especifica una licencia para exportar mediante su nombre, cuando hay más de una licencia disponible para la exportación.

    /O:nombre_archivo

    Define el nombre de archivo y la ruta de la ubicación donde se escribe el archivo de licencia al exportar una licencia. Si no se especifica un nombre de archivo en el modo silencioso, se mostrará un código de transferencia en una ventana de consola.

    /L:identificador_idioma

    Utiliza el idioma indicado mediante identificador_idioma, si está disponible. Por defecto será el idioma local actual, o bien el inglés internacional en caso de que no se encuentren datos de ningún otro idioma.

    Ejemplos de conmutadores de línea de comando
Sintaxis | Acción
plu /P:BD113000 | Inicia la Utilidad de licencia portátil con el producto BD113000.
plu /P:BD113000 /Q /E:1A8X3S2D8D7SM34M /O:A:\MyLicense | Importa una licencia en modo silencioso con un código de transferencia.
plu <ruta_nombre_archivo> | Importa una licencia con un archivo de transferencia.
plu /I:RDRH5N1XE9UEEY66 | Importa una licencia con el código de transferencia RDRH5N1XE9UEEY66.


Ficha Procedimientos: Uso de los conmutadores de línea de comando [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Uso de los conmutadores de línea de comando
Conceptos
Procedimientos
Referencia
    • Comentarios


Ficha Referencia: Uso de los conmutadores de línea de comando [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Uso de los conmutadores de línea de comando
Conceptos
Procedimientos
Referencia

    • Utilidad de licencia portátil

    Permite utilizar un producto de Autodesk en más de un ordenador sin necesidad de adquirir una licencia adicional para cada ordenador


Cuadro de diálogo Licencia no encontrada [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Licencia no encontrada
Conceptos
Procedimientos
Referencia

    • El cuadro de diálogo Licencia no encontrada aparece cuando se intenta utilizar un producto de Autodesk en un equipo que no dispone de una licencia para ese producto. Para añadir una licencia a este equipo puede importar una licencia, o bien remitir el código de identificación del equipo a otro que disponga de una licencia, obtener la licencia y, a continuación, importarla.

    Importar archivo de licencias

    Abre el Cuadro de diálogo Importar licencia, que permite importar una licencia mediante un código de transferencia o un archivo de transferencia.

    Código de identificación del equipo

    Muestra un código de identificación de dieciséis caracteres que identifica de forma exclusiva este equipo.


Cuadro de diálogo Migrar listas de equipos existentes [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Migrar listas de equipos existentes
Conceptos
Procedimientos
Referencia

    • Proporciona un método para localizar y combinar las listas de equipos existentes (archivos pman32.ini) con una lista de equipos actual. Si dispone de listas de equipos que haya utilizado con una versión anterior de la Utilidad de licencia portátil, no necesita volver a introducir la información de licencias y equipos.

    Seleccione las unidades de disco en las que desea buscar las listas de equipos existentes

    Selecciona las unidades en las que se buscarán las listas de equipos existentes.

    Iniciar la búsqueda

    Inicia la búsqueda de listas de equipos existentes en las unidades seleccionadas.

    Interrumpir

    Cancela la búsqueda de listas de equipos existentes en las unidades seleccionadas.

    Seleccione las listas de equipos que desea combinar con la lista actual

    Una vez completada la búsqueda, muestra las listas de equipos existentes. Si no se ha encontrado ninguna lista, el área aparecerá en blanco.

    Migrar

    Combina las listas de equipos existentes con la lista de equipos actual. Una vez completada la migración de la lista de equipos, se mostrará el mensaje Información de equipos combinada. Se mostrará el número de equipos añadidos a la lista actual.

    Nota Si desea utilizar una lista de ordenadores procedente de un producto basado en Autodesk 2004, la lista de ordenadores es migrada automáticamente cuando se utiliza por primera vez la Utilidad de licencia portátil basada en Autodesk 2005. Sin embargo, cada vez que desee añadir nueva información a un producto basado en Autodesk 2004 después de ejecutar por primera vez la Utilidad de licencia portátil basada en Autodesk 2005, tendrá que añadir manualmente la información del nuevo ordenador a ambas listas de ordenadores: la que está basada en Autodesk 2004 y la que está basada en Autodesk 2005.


Cuadro de diálogo Duplicación de ID de equipo [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Duplicación de ID de equipo
Conceptos
Procedimientos
Referencia

    • Permite reemplazar un código de identificación de equipo que ya existe en la lista de equipos.

    Nombre del equipo

    Muestra el código del equipo que se desea importar o migrar.

    Código de identificación

    Muestra el ID del equipo que se desea importar o migrar.

    Ya existe una entrada de equipo con el mismo código de identificación

    Identifica el equipo que contiene la información de equipo duplicada.

    Reemplazar entrada existente

    Si se selecciona, permite reemplazar el código de identificación de equipo duplicado en la lista de equipos.

    No añadir esta entrada

    Si se selecciona, la entrada no se añadirá a la lista de equipos.


Cuadro de diálogo Duplicación de nombre de equipo [Utilidad de licencia portátil: PLU]

Utilidad de licencia portátil
Cuadro de diálogo Duplicación de nombre de equipo
Conceptos
Procedimientos
Referencia

    • Permite cambiar o reemplazar un nombre de equipo que ya existe en la lista de equipos.

    Cambiar nombre de equipo

    Si se selecciona, permite cambiar el nombre del equipo que se va a importar o migrar.

    Reemplazar entrada existente

    Si se selecciona, permite reemplazar el nombre de equipo duplicado en la lista de equipos.

    No añadir esta entrada

    Si se selecciona, la entrada no se añadirá a la lista de equipos.

    Cambiar nombre

    Muestra el nombre del equipo actual.

    Código de identificación

    Muestra el ID del equipo actual.


Glosario [Utilidad de licencia portátil: PLU]

Glosario

    • activa

    Estado de licencia que indica que la licencia se puede exportar a un equipo de destino. También se puede utilizar una licencia activa para ejecutar un producto.

    archivo de transferencia

    Cuando una licencia se exporta por primera vez, la Utilidad de licencia portátil la desplaza a un archivo de transferencia. Para importar la licencia, la Utilidad de licencia portátil lee este archivo en otro equipo. Los archivos de transferencia tienen la extensión .plu.

    caducada

    Estado de licencia que indica que una licencia ha sido válida sólo hasta una determinada fecha, que ya ha pasado. Una licencia caducada no se puede exportar ni utilizar para ejecutar el producto.

    código de identificación de máquina

    Véase código de identificación del equipo.

    código de identificación del equipo

    Código creado por la Utilidad de licencia portátil para identificar de forma exclusiva un equipo. Se puede ejecutar la Utilidad de licencia portátil para ver el código de identificación de equipo. Dicho código se muestra en la ventana Utilidad de licencia portátil. En las versiones anteriores de este producto, se denominaba código de identificación de máquina.

    código de transferencia

    Código de 16 caracteres generado por el equipo que exporta una licencia. Después de exportar una licencia por primera vez, se puede exportar al mismo equipo mediante la introducción del código de transferencia. Este código se introduce en la Utilidad de licencia portátil de otro equipo para importar la licencia.

    completa

    Tipo de licencia que indica que se ha recibido e introducido un código de autorización para una licencia.

    comportamiento de licencia

    Indicación que señala si una licencia es válida durante un tiempo limitado y, en dicho caso, si ese período de tiempo se puede ampliar.

    equipo de destino

    Equipo que recibirá una licencia activa.

    equipo de origen

    Equipo en el que una licencia está activa actualmente.

    estado de licencia

    Descripción de la disponibilidad de una licencia. Los estados de licencia pueden ser Activa, Interrumpida, Caducada y Exportada.

    exportada

    Estado de licencia que indica que una licencia se ha desplazado a otro equipo mediante la Utilidad de licencia portátil. Una licencia exportada se puede volver a exportar, pero únicamente al mismo equipo de destino al que se exportó en un principio.

    exportar

    Transferir una licencia desde un equipo de origen a otro de destino.

    fecha de caducidad

    Último día en el que se puede utilizar la licencia para ejecutar un producto.

    grupo de equipos

    Véase lista de equipos.

    grupo

    Véase lista de equipos.

    importar

    Obtener una licencia de un equipo que ha exportado la licencia y ha especificado este equipo como el de destino.

    interrumpida

    Estado de licencia que indica se debe volver a autorizar una licencia mediante la ejecución del producto. Una licencia interrumpida no se puede exportar ni utilizar para ejecutar el producto.

    licencia

    Archivo que permite ejecutar un producto de Autodesk en un equipo.

    licencia temporal

    Licencia que otorga un período de validez de veinticuatro horas durante el que se puede ejecutar el producto en el equipo de origen, después de desplazar la licencia a otro equipo.

    lista de equipos

    Lista en la que se almacenan los nombres y códigos de identificación de los equipos a los que se puede exportar una licencia.

    nombre del equipo

    Nombre o combinación alfanumérica que identifica un equipo. Se puede escribir cualquier texto que describa el equipo y que ayude a distinguirlo de los demás en la lista de equipos.

    período de validez

    Período de 24 horas durante el cual todavía se puede ejecutar un producto, incluso aunque su licencia de producto se haya exportado. El período de validez se activa si se intenta ejecutar el producto en el equipo de origen después de desplazar la licencia a otro equipo. Puede que el período de validez no esté disponible si se ha utilizado una licencia temporal recientemente en el mismo equipo.

    prueba

    Tipo de licencia que indica que se ha otorgado una licencia durante un período de tiempo especificado, sin necesidad de un código de autorización. Una vez transcurrido el período especificado, ya no se puede utilizar la licencia de prueba para ejecutar un producto.

    retorno

    Proceso necesario para volver a activar una licencia de producto en un equipo desde el que se ha transferido una licencia a otro equipo. El retorno se completa cuando una licencia se transfiere desde el equipo de origen al de destino, se exporta desde ese equipo de destino y, a continuación, se vuelve a importar en el equipo de origen.

    tipo de licencia

    Limitaciones de uso de una licencia concreta. Entre los tipos de licencia se incluyen Completa y Prueba.

    transferir

    Véase exportar e importar.


Información de versión de la Ayuda


Comentarios

Mediante este formulario podrá enviar sus comentarios al grupo Autodesk Technical Publications, responsable de la publicación de esta documentación.

Título del tema y ubicación (sin modificar):
Nombre (opcional):
         Correo electrónico (opcional):
Comentarios:

Nota: Este formulario no se ha creado para que usted reciba comentarios o asistencia técnica. La información que nos proporcione se utilizará para mejorar las próximas actualizaciones que se lleven a cabo en la documentación. ¡Gracias!


zz [Tema en blanco]

Tema en blanco

Este tema se dejó en blanco intencionadamente.