Hordozható licenc eszköz [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszközzel egy Autodesk termék több számítógépen is használható anélkül, hogy mindegyikre külön licencet kellene vásárolni. A Hordozható licenc eszköz egy terméklicencet visz át egyik gépről a másikra, és biztosítja, hogy a termék kizárólag azon a számítógépen működjön, amelyiken a licenc található.

    Megjegyzés Habár a Hordozható licenc eszköz lehetővé teszi a termék számítógépek közötti hordozását, a licencszerződés megtilthatja egy Autodesk termék több számítógépre történő telepítését. Nézzen utána a licencszerződésben, hogy a terméklicenc engedélyezi-e a Hordozható licenc eszköz használatát!

    A fejezet témái:

    • A Hordozható licenc eszköz áttekintése
    • Licenc átvitele
    • A számítógép-információk megtekintése vagy megváltoztatása
    • Egyéb Hordozható licenc eszköz feladatok végrehajtása
    • Parancssori kapcsolók használata
    Visszajelzés?


Hordozható licenc eszköz [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Hordozható licenc eszköz
Áttekintés
Eljárások
Referencia

    • Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni

    Start menü: Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható Licenc eszköz

    Parancssor: (DOS) plu.exe

    A Hordozható licenc eszköz párbeszédpanel jelenik meg.


Eljárások lap: Hordozható licenc eszköz [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Áttekintés
Eljárások
Referencia

    • Az Autodesk termék telepítése

    A számítógép-azonosító kód kinyerése a célszámítógépen

    Számítógép hozzáadása a listához

    Licenc exportálása

    Licenc importálása

    Licenc tulajdonságainak megtekintése

    Számítógép-információk módosítása

    Számítógép eltávolítása a listából

    Számítógép-információk átvétele

    Licenc újraexportálása

    Licenc mentése hardvermódosítások idejére


Referencia lap: Hordozható licenc eszköz [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


A Hordozható licenc eszköz áttekintése [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
A Hordozható licenc eszköz áttekintése
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszköz használata mindenképpen meg kell ismernie néhány fontos licenckezelési fogalmat. Ha megértette a következő részben leírt kifejezéseket, sikeresen tudja majd használni az eszközt.

    A fejezet témái:

    • Számítógépek
    • Licencek
    • Licencátviteli lehetőségek

    További információ

    Kislexikon


Eljárások lap: A Hordozható licenc eszköz áttekintése [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
A Hordozható licenc eszköz áttekintése
Áttekintés
Eljárások
Referencia

    • Ehhez a témához nem tartoznak eljárások.


Referencia lap: A Hordozható licenc eszköz áttekintése [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
A Hordozható licenc eszköz áttekintése
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Számítógépek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Számítógépek
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszközben egy számítógép-azonosító kód egyedi módon azonosít egy számítógépet. Ez az egyedi azonosító teszi lehetővé egy terméklicenc számítógépek közötti hordozhatóságát.

    Számítógép-azonosító kód

    Az egyedi számítógép-azonosítót a Hordozható licenc eszköz rendeli hozzá egy számítógéphez. A számítógép-azonosító kód egy átviteli fájlban vagy átviteli kódban tárolódik el.

    A számítógép-azonosító kód megtekintéséhez futtassa a Hordozható licenc eszközt egy számítógépen! A kód az ablak alján jelenik meg.

    Megjegyzés Minden olyan változtatás a számítógépen, amely érintheti a számítógép-azonosító kódot, kárt tehet a licencben és használhatatlanná teheti azt. Ilyen változtatás lehet például egy merevlemez hozzáadása, újraformázása vagy eltávolítása. További információért tekintse meg a Licenc mentése hardvermódosítások idejére című fejezetet.

    Számítógéplista

    Azon számítógépek neveit és azonosító kódjait tároló lista, amelyekre a licenc exportálható.

    Forrásszámítógép

    Az a számítógép, amelyen a licenc pillanatnyilag aktív. A licencek exportálása a forrásszámítógépről történik.

    Célszámítógép

    Az a számítógép, amelyikre a licenc kerül. Amint megtörtént egy számítógépen a licenc importálása, forrásszámítógéppé válik.


Eljárások lap: Számítógépek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Számítógépek
Áttekintés
Eljárások
Referencia
    • Visszajelzés?


Referencia lap: Számítógépek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Számítógépek
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Hordozható licenc eszköz párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Hordozható licenc eszköz párbeszédpanel
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszközzel egy Autodesk termék több számítógépen is használható anélkül, hogy mindegyikre külön licencet kellene vásárolni.

    A Hordozható licenc eszköz párbeszédpanel két lapot tartalmaz, és a futtató számítógép azonosító kódját jeleníti meg.

    Licencek lap

    Megjelenít egy listát az Autodesk terméklicencekről, azok típusáról, állapotáról és lejárati dátumáról, valamint lehetővé teszi a licencek beolvasását és exportálását.

    Számítógépek lap

    Megjelenít egy listát azokról a számítógépekről, amelyekre licenc exportálható, valamint mindegyik számítógép azonosító kódját is. Lehetővé teszi célszámítógép listához hozzáadását, számítógép nevének és azonosító kódjának módosítását, számítógép listából történő eltávolítását, valamint létező számítógép-információk átvételét a Hordozható licenc eszköz korábbi verzióiból.

    Ehhez a számítógéphez tartozó azonosító kód

    Megjelenít egy tizenhat karakteres azonosító kódot, ami egyedien azonosítja ezt a számítógépet.


Licencek lap [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz párbeszédpanel
Licencek lap
Áttekintés
Eljárások
Referencia

    • Megjelenít egy listát az Autodesk terméklicencekről, azok típusáról, állapotáról és lejárati dátumáról, valamint lehetővé teszi a licencek beolvasását és exportálását.

    Termék

    Megjelenít egy listát azon Autodesk termékekről, amelyek telepítve vannak a számítógépre és a legújabb Hordozható licenc eszközt tartalmazzák.

    Minden licenc megjelenítése

    Ha ki van jelölve, megjeleníti az összes licencet a listából, hogy exportálható-e másik számítógépre vagy sem. Ha törölve van, csak a listában aktív állapotúként szereplő a licenceket jeleníti meg.

    Ikonok

    A következő ikonok jelennek meg egy licencnév bal oldalán.
    Ikon | Leírás
 | A licenc aktív. A licenc használható ezen a számítógépen.
 | A licenc hibás vagy lejárt. A licenc nem használható és nem exportálható.
 | A licenc exportálva lett egy másik számítógépre. A licenc nem használható, de újraexportálható ugyanarra a számítógépre, ahova utoljára exportálva lett.

    Licenc neve

    A licenc nevét jeleníti meg.

    Típus

    A három licenctípus egyikét jeleníti meg.

    Teljes

    Arra utal, hogy ehhez a licenchez egy aktiválási kód bevitele történt meg.

    Próba

    Arra utal, hogy egy ideiglenes (aktiválás nélküli) próbalicenc alapján fut a termék. Egy számítógépen egy termék első telepítése és futtatása alkalmával egy próbalicenc automatikusan elérhető egy rövid időre, aktiválási kód nélkül is.

    Ismeretlen

    Arra utal, hogy a Hordozható licenc eszköz nem képes a licenc azonosítására.

    Állapot

    Az öt licencállapot egyikét jeleníti meg.

    Aktív

    Arra utal, hogy a licenc használható a termék futtatására, és exportálható.

    Hibás

    Arra utal, hogy a licenc aktiválását a termék futtatásával újra el kell végezni. A licenc nem exportálható.

    Lejárt

    Arra utal, hogy a licenc csak egy bizonyos dátumig volt érvényes, ami már elmúlt. A licenc nem exportálható.

    Exportált

    Arra utal, hogy a licenc már át lett helyezve erről a számítógépről.

    Ismeretlen

    Arra utal, hogy a Hordozható licenc eszköz nem képes a licenc azonosítására.

    Lejárat

    A licenc lejárati dátumát jeleníti meg.

    Soha

    Arra utal, hogy nincs lejárati dátum.

    Dátum

    A licenc lejárati dátumát jeleníti meg.

    Ismeretlen

    Arra utal, hogy a Hordozható licenc eszköz nem képes a licenc azonosítására.

    Licenc importálása

    Megjeleníti a Licenc importálása párbeszédpanelt, ahol a licencet át lehet vinni a célszámítógépre. Kiválasztható a beolvasási opció (átviteli kód vagy átviteli fájl). Megtekinthetők a beolvasandó licenc tulajdonságai annak megerősítésére, hogy a helyes licencfájl lett kijelölve.

    Licenc exportálása

    Megjeleníti a Licenc exportálása párbeszédpanelt, ahol a licencet át lehet hozni a forrásszámítógépről. Meg lehet erősíteni, hogy a Licencek lapon kiválasztott licenc valóban az exportálandó. Ki lehet választani a licenc exportálásának módját is (átviteli kód vagy átviteli fájl), megkeresni a helyet az átviteli fájl mentésére, és kiválasztani, hogy a teljes számítógéplista benne legyen-e az átviteli fájlban.


Számítógépek lap [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz párbeszédpanel
Számítógépek lap
Áttekintés
Eljárások
Referencia

    • Megjelenít egy listát azokról a számítógépekről, amelyekre licenc exportálható, valamint mindegyik számítógép hozzátartozó azonosító kódját is. Lehetővé teszi célszámítógép listához hozzáadását, számítógép nevének és azonosító kódjának módosítását, számítógép listából történő eltávolítását, valamint létező számítógép-információk átvételét a Hordozható licenc eszköz korábbi verzióiból.

    Számítógépnév

    Megjeleníti azon számítógépek nevét, amelyek képesek terméklicenc megosztására.

    Azonosító kód

    Megjeleníti azon számítógépek azonosító kódját, amelyek képesek terméklicenc megosztására.

    Hozzáadás

    Megnyitja a Számítógép hozzáadása párbeszédpanelt, ahol a terméklicencet megosztani képes számítógépek csoportjához hozzá lehet adni még egy számítógépet.

    Módosítás

    Megnyitja a Számítógép módosítása párbeszédpanelt, ahol a listában szereplő számítógépek nevét és azonosító kódját lehet módosítani.

    Eltávolítás

    Megjeleníti a Számítógép eltávolítása üzenetet, amely megerősíti a kiválasztott számítógép eltávolítását listából. A számítógép neve és azonosító kódja törlődik. A számítógép újbóli hozzáadásához új számítógép-azonosító kódot kell a célszámítógépen generálni.

    Átvétel

    Megnyitja a Meglévő számítógéplisták átvétele párbeszédpanelt, ahol a Hordozható licenc eszköz korábbi verzióinak számítógéplistáit lehet kiválasztani és hozzáadni a listához. Ezt az opciót akkor érdemes használni, ha van egy létező lista, és nem akarjuk az összes számítógép-információt újragépelni.


Licenc exportálása párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Licenc exportálása párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Lehetővé teszi a forrásszámítógépről a licencátvitel elindítását. Meg lehet erősíteni, hogy a Licencek lapon kiválasztott licenc valóban az exportálandó. Ki lehet választani a licenc exportálásának módját is (átviteli kód vagy átviteli fájl), megkeresni a helyet az átviteli fájl mentésére, és kiválasztani, hogy a teljes számítógéplista benne legyen-e az átviteli fájlban.

    Termék

    Megjeleníti azt az Autodesk terméket, amelynek a licence exportálásra kerül.

    Licenc neve

    Megjeleníti az exportálandó licenc nevét.

    Exportálás célja

    Megjeleníti annak a számítógépnek a nevét és azonosító kódját, ahova a licenc exportálásra kerül.

    Exportálás típusa

    Megjeleníti a licenc exportálásának a két módszerét.

    Kód átvitele

    Ha elérhető, megjeleníti az átviteli kódot. Az itt látható átviteli kódot le kell írni, majd a célszámítógépen a Hordozható licenc eszközbe be kell billentyűzni.

    Fájl átvitele

    Létrehoz egy átviteli fájlt, amely áthelyezhető a célszámítógépre (e-mail csatolásként vagy mágneslemezen).

    Tallózás

    Megnyitja a Licencátviteli fájl mentése párbeszédpanelt, ahol megkeresheti a számítógépen vagy a hálózaton az átviteli fájl mentésének helyét.

    Teljes számítógéplista átvitele a fájllal

    Lehetővé teszi az egész számítógéplista exportálását az átviteli fájllal. Ha ez az opció nincs kijelölve, csak az átviteli fájl kerül exportálásra.

    Licenc átvitele

    Egy licenc átvitelét hajtja végre, és Az exportálás sikeres üzenet megjelenítésével megerősíti az exportálás sikerességét. Ezen a ponton az Autodesk terméklicenc a forrásszámítógépen kikapcsolódik, és beolvasható lesz a célszámítógépre.


Exportált licenc párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Exportált licenc párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Az Exportált licenc párbeszédpanel jelenik meg, amikor egy másik számítógépre már exportált licencet próbálnak exportálni.

    Számítógépnév

    Megjeleníti a legutóbbi licencfájl exportálásához használt célszámítógép nevét.

    Azonosító kód

    Megjeleníti a legutóbbi licencfájl exportáláskor a célszámítógép számítógép-azonosító kódját.

    Eredeti átviteli kód

    Megjeleníti a forrásszámítógép átviteli kódját. Az átviteli kódot előzőleg exportált licencnek az eredeti célszámítógépre történő beolvasására lehet használni.

    Licencátviteli fájl mentése

    Megnyitja a Licencátviteli fájl mentése párbeszédpanelt, ahol átviteli fájlokat lehet menteni. Az átviteli fájlt előzőleg exportált licenc beolvasására lehet használni.


Számítógép hozzáadása párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Számítógép hozzáadása párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Hozzáad egy számítógépnevet és egy számítógép-azonosító kódot a licencet beolvasni képes számítógépek listájához. Egy számítógéplista jelenik meg a Számítógépek fülön, a Hordozható licenc eszköz párbeszédpanelében.

    Számítógépnév

    Megnevezi a hozzáadandó számítógépet. Ide bármilyen nevet be lehet billentyűzni. Lehet használni például szöveget egy számítógép leírására, ami segít megkülönböztetni azt a többi számítógéptől a listában.

    Azonosító kód

    Meghatározza a hozzáadandó számítógép azonosító kódját. (Ez a kód generálódik a Hordozható licenc eszköz futtatásakor. A kód a Hordozható licenc eszköz ablakának bal alsó sarkában jelenik meg.) A bebillentyűzött kódnak pontosan meg kell egyeznie az eredeti kóddal. A licenc átvitele nem lehetséges, ha a kód nem helyes.


Számítógép módosítása párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Számítógép módosítása párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Módosítja a Hordozható licenc eszköz párbeszédpanelének Számítógépek lapján kilistázott számítógép nevét és azonosító kódját.

    Számítógépnév

    Megjeleníti a módosításra kijelölt számítógép nevét.

    Azonosító kód

    Megjeleníti a kiválasztott számítógéphez a Hordozható licenc eszköz által hozzárendelt számítógép-azonosító kódot. Ezt az azonosító kódot kell megváltoztatni, ha helytelenül lett bebillentyűzve, vagy a kód megváltozott.


Licenc importálása párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Licenc importálása párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Lehetővé teszi a licencátvitel végrehajtását a célszámítógépre. Kiválasztható a beolvasási opció (átviteli kód vagy átviteli fájl). Megtekinthetők a beolvasandó licenc tulajdonságai annak megerősítésére, hogy a helyes licencfájl lett kijelölve.

    Beolvasási opciók

    Lehetővé teszi annak kiválasztását, hogy Autodesk terméklicenc fájl beolvasása átviteli kóddal vagy átviteli fájllal történjen meg.

    Átviteli kód használata

    Ha elérhető, megjeleníti az átviteli kódot. Ha előzőleg már történt licencátvitel átviteli fájllal, akkor egyszerűen csak le kell írni az átviteli kódot és hozzáadni a licencet fogadó számítógéphez. Az átviteli fájl fizikai továbbítása a számítógépre nem szükséges.

    Átviteli fájl használata

    Egy licenc első átvitele alkalmával szükséges információkat tartalmazza, vagy ha a licenc részletei megváltoztak az utolsó átvitel óta. Egy fájl átvitele történhet mágneslemezzel, megosztott hálózati mappával vagy e-mail csatolásként.

    Import

    Egy licencfájlt olvas be.

    Tallózás

    Megnyitja a Licenc átviteli fájl kiválasztása párbeszédpanelt, ahol megkeresheti a számítógépen és a hálózaton a használni kívánt licencátviteli fájlt.

    Licenc tulajdonságai

    Megjeleníti a Licencek lapon kiválasztott licenc tulajdonságait. Ez az információ csak akkor jelenik meg, ha az Átviteli fájl opció ki van választva.

    Termék

    Megjeleníti az importálandó licenchez tartozó Autodesk termék nevét.

    Licenc neve

    Megjeleníti az importálandó licenc nevét.

    Exportálás dátuma

    Megjeleníti a licencfájl exportálásának dátumát.

    Exportálva a következő helyre

    Megjeleníti annak a számítógépnek a nevét, ahonnan a licencfájlt exportálták.


Licencek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Licencek
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszközzel egy Autodesk termék licencét lehet számítógépek között áthelyezni. Előfordulhat például, hogy egy termék licencét át kívánja helyezni a hordozható számítógépére, hogy otthon is dolgozhasson.

    Licencfájl

    Azokat a licencjogokat tartalmazza, amelyek meghatározzák, hogy futtatható-e egy termék egy adott számítógépen. Egy licencfájl tulajdonságai segíthetnek eldönteni, hogy exportálni vagy beolvasni kell a licencet. A Hordozható licenc eszköz minden indításakor csak az Aktív állapotú licencek jelennek meg. Az aktív licencek még nem lettek exportálva, és áthelyezhetők másik számítógépre. Meg is tekintheti azonban a számítógépén lévő összes licencet, függetlenül azok állapotától.

    Vészlicenc haladék-időszaka

    A licenc másik számítógépre történő áthelyezése után egy huszonnégy órás türelmi időszak következik, amelyben a termék még futtatható a forrásszámítógépen. Azonban amikor a haladék lejár, a forrásszámítógép nem tudja a terméket futtatni mindaddig, amíg a licenc ,körbe nem jár" (miután átkerült a licenc a célszámítógépre, vissza kell helyezni azt a forrásszámítógépre). Lehet, hogy nincs haladék-időszak, ha a vészlicenc nemrégiben volt használva a forrásszámítógépen.


Eljárások lap: Licencek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Licencek
Áttekintés
Eljárások
Referencia
    • Visszajelzés?


Referencia lap: Licencek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Licencek
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licencátviteli lehetőségek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Licencátviteli lehetőségek
Áttekintés
Eljárások
Referencia

    • Ha készen áll egy licenc átvitelére egyik számítógépről egy másikra, akkor a következő licencátviteli beállításokat használhatja.

    Átviteli fájl

    Tartalmazza az exportált licencfájlt, és egy másik számítógépen a Hordozható licenc eszköz olvassa be a licenc importálásához. Az átviteli fájlt egy mágneslemezen, megosztott hálózati mappában vagy e-mailhez csatolva viheti át a célszámítógépre. Az átviteli fájlok a .plu kiterjesztést kapják meg.

    Az első exportálás alkalmával a Hordozható licenc eszköz létrehoz egy átviteli fájlt, amit a célszámítógépen be kell olvasni. Az alábbi körülmények esetén is átviteli fájlt kell használni:

    • A forrásszámítógép számítógéplistájában lévő nevek és azonosító kódok célszámítógépre történő másolásakor.
    • Bármely licencfeltétel megváltozásakor az utolsó licencátvitel óta — például a termék oktatási és üzleti verziója közötti váltáskor.
    Átviteli kód

    Egy 16 karakteres kód, amit a licencet exportáló számítógép generál. Ha előzőleg már volt használva átviteli fájl egy licenc átvitelére, akkor a licencadat már rajta van a célszámítógépen, így a licenc importálásakor ott csak a generált átviteli kódot kell a Licenc importálása párbeszédpanelben bebillentyűzni.


Eljárások lap: Licencátviteli lehetőségek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Licencátviteli lehetőségek
Áttekintés
Eljárások
Referencia
    • Visszajelzés?


Referencia lap: Licencátviteli lehetőségek [Hordozható licenc eszköz : PLU]

A Hordozható licenc eszköz áttekintése
Licencátviteli lehetőségek
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licenc átvitele [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Licenc átvitele
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszközzel egy Autodesk termék licencét lehet számítógépek között áthelyezni. A licenc másik számítógépre átvihető ideiglenesen (például, ha egy Autodesk terméket otthoni számítógépen akar használni), vagy véglegesen (ha az a számítógép, ahol az Autodesk terméket aktiválta, már nem hozzáférhető). A licenc korlátlan ideig elhelyezhető egy másodlagos számítógépen is, vagy szükség szerint mozgatható számítógépek között.

    Ha szükség van a licencek szétosztására több felhasználó számára egyidejűleg (például osztályterem esetén), akkor egynél több Autodesk terméklicencre lehet szüksége egy számítógépen. A Hordozható licenc eszköz segít kezelni több licencnek egyetlen számítógépről történő átvitelét.

    A forrás- és a célszámítógép beállítása

    Egy licenc első átvitele alkalmával fontos, hogy helyesen állítsa be a forrás- és a célszámítógépet. Itt olvashatók az első beállítási folyamat lépései.

    1. lépés: Az Autodesk termék telepítése a forrás- és a célszámítógépre.

    2. lépés: A számítógép-azonosító kód kinyerése a célszámítógépen.

    3. lépés: A célszámítógép azonosító kódjának hozzáadása a forrásszámítógép számítógéplistájához.

    Számítógépek közötti átvitel

    Ha számítógépek be lettek állítva a Hordozható licenc eszköz futtatására, akkor a licenc szükség szerint exportálható és beolvasható. Itt olvashatók a licencátvitel lépései.

    1. lépés: Licenc exportálása a forrásszámítógépről.

    2. lépés: Licenc importálása a célszámítógépen.

    A fejezet témái:

    • Az Autodesk termék telepítése
    • A számítógép-azonosító kód kinyerése a célszámítógépen
    • A célszámítógép azonosító kódjának hozzáadása a forrásszámítógép számítógéplistájához
    • Licenc exportálása a forrásszámítógépről
    • Licenc importálása a célszámítógépen


Eljárások lap: Licenc átvitele [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Licenc átvitele
Áttekintés
Eljárások
Referencia

    • Az Autodesk termék telepítése

    A számítógép-azonosító kód kinyerése a célszámítógépen

    Számítógép hozzáadása a listához

    Licenc exportálása

    Licenc importálása


Referencia lap: Licenc átvitele [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Licenc átvitele
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Az Autodesk termék telepítése [Hordozható licenc eszköz : PLU]

Licenc átvitele
Az Autodesk termék telepítése
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszköz használata előtt egy Autodesk termék telepítendő mind a forrás-, mind a célszámítógépre.


Az Autodesk termék telepítése [Hordozható licenc eszköz : PLU]

Licenc átvitele
Az Autodesk termék telepítése
Áttekintés
Eljárások
Referencia

    • Az Autodesk termék telepítése

    1. Az Autodesk termék telepítése és aktiválása a forrásszámítógépen.

    Tekintse meg a termék telepítési útmutatóját a részletekért.

    2. Az Autodesk termék telepítése a célszámítógépre. A célszámítógépen nem szükséges a terméket regisztrálni, vagy aktiválni.

    Tekintse meg a termék telepítési útmutatóját a részletekért.

    Megjegyzés Ha Autodesk termék licence be lett olvasva a célszámítógépre, akkor ott a termék regisztrálás és aktiválás nélkül futtatható. A Hordozható licenc eszközzel licenc célszámítógépre történő átvitele esetén a célszámítógépen nem kell a terméket aktiválni. Az aktiválás egyszerűen átkerül erre a gépre.


Referencia lap: Az Autodesk termék telepítése [Hordozható licenc eszköz : PLU]

Licenc átvitele
Az Autodesk termék telepítése
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


A számítógép-azonosító kód kinyerése a célszámítógépen [Hordozható licenc eszköz : PLU]

Licenc átvitele
A számítógép-azonosító kód kinyerése a célszámítógépen
Áttekintés
Eljárások
Referencia

    • A célszámítógépen az első licenc importálása előtt ki kell nyerni annak számítógép-azonosító kódját. A számítógép-azonosító kód az az egyedi számítógép-azonosító, amelyet a Hordozható licenc eszköz egy számítógéphez hozzárendel. Ezen kód nélkül a licenc átvitele nem történhet meg.


A számítógép-azonosító kód kinyerése a célszámítógépen [Hordozható licenc eszköz : PLU]

Licenc átvitele
A számítógép-azonosító kód kinyerése a célszámítógépen
Áttekintés
Eljárások
Referencia

    • A számítógép-azonosító kód kinyerése a célszámítógépen

    1. A célszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. Írja le a számítógép-azonosító kódot, amely Hordozható licenc eszköz ablakának bal alsó sarkában jelenik meg!

    Ezen célszámítógép azonosító kódját kell a forrásszámítógép számítógéplistájához hozzáadni.


Referencia lap: A számítógép-azonosító kód kinyerése a célszámítógépen [Hordozható licenc eszköz : PLU]

Licenc átvitele
A számítógép-azonosító kód kinyerése a célszámítógépen
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


A célszámítógép azonosító kódjának hozzáadása a forrásszámítógép számítógéplistájához [Hordozható licenc eszköz : PLU]

Licenc átvitele
A célszámítógép azonosító kódjának hozzáadása a forrásszámítógép számítógéplistájához
Áttekintés
Eljárások
Referencia

    • A célszámítógép azonosító kódjának kinyerése után azt hozzá kell adni a forrásszámítógépen azon számítógépek listájához, amelyek megosztják a terméklicencet.


Számítógép hozzáadása a listához [Hordozható licenc eszköz : PLU]

Licenc átvitele
A célszámítógép azonosító kódjának hozzáadása a forrásszámítógép számítógéplistájához
Áttekintés
Eljárások
Referencia

    • Számítógép hozzáadása a listához

    1. A forrásszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. A Hordozható licenc eszközben kattintson a Számítógépek fülre!

    Megjelenik egy lista azon számítógépekről, amelyekre licenc exportálható.

    3. Kattintson a Hozzáadás nyomógombra!
    4. A Számítógép hozzáadása párbeszédpanelben billentyűzze be a célszámítógép nevét és azonosító kódját, majd kattintson az OK nyomógombra!

    A hozzáadott információ megjelenik a Számítógépek fül számítógéplistájában.

    5. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: A célszámítógép azonosító kódjának hozzáadása a forrásszámítógép számítógéplistájához [Hordozható licenc eszköz : PLU]

Licenc átvitele
A célszámítógép azonosító kódjának hozzáadása a forrásszámítógép számítógéplistájához
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licenc exportálása a forrásszámítógépről [Hordozható licenc eszköz : PLU]

Licenc átvitele
Licenc exportálása a forrásszámítógépről
Áttekintés
Eljárások
Referencia

    • A célszámítógép azonosító kódjának listához adása után a licenc exportálható a forrásszámítógépről.

    Egy terméklicenc áthelyezésekor és másik számítógéphez történő hozzáadásakor a licencet exportáljuk. Egy licenc exportálása akkor történik meg, ha a Hordozható licenc eszköz egy aktív terméklicencet hordozható formátumba alakít át (átviteli fájl vagy átviteli kód), ami áthelyezhető a célszámítógépre.

    Megjegyzés A Hordozható licenc eszköz rendelkezik egy huszonnégy órás haladék-időszakkal, ami alatt a termék a forrásszámítógépen a licenc áthelyezése után is futtatható. Azonban amikor a haladék lejár, a forrásszámítógép nem tudja a terméket futtatni mindaddig, amíg a licenc ,körbe nem jár" (miután átkerült a licenc a célszámítógépre, vissza kell helyezni azt a forrásszámítógépre). Lehet, hogy nincs haladék-időszak, ha a vészlicenc nemrégiben volt használva a forrásszámítógépen.


Licenc exportálása [Hordozható licenc eszköz : PLU]

Licenc átvitele
Licenc exportálása a forrásszámítógépről
Áttekintés
Eljárások
Referencia

    • Licenc exportálása

    1. A forrásszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. A Licencek lapon válassza ki az exportálandó licencet, majd kattintson a Licenc exportálása nyomógombra!

    A Licenc exportálása párbeszédpanel megjeleníti az Autodesk termék nevét és a licenc nevét, valamint kiírja a számítógéplistában található összes számítógép nevét és azonosító kódját.

    3. Az Exportálás célja ablakban válasszon ki egy célszámítógépet!

    Megjegyzés A megadott célszámítógép az egyetlen hely, ahová az exportált licenc kerülhet. A licencet nem lehet a kiválasztottól eltérő számítógépre átvinni.

    4. Ellenőrizze, hogy célszámítógép azonosító kódja megegyezik-e a korábban feljegyzettel!

    Az itt megjelenített azonosító kódnak pontosan meg kell egyeznie célszámítógép kódjával.

    5. Az Exportálás típusa mezőben válassza ki az exportálás típusát!

    Megjegyzés Válassza az Átviteli fájl használata opciót, ha első alkalommal visz át licencet a célszámítógépre! Az átviteli fájl a célszámítógép számára szükséges információkat tartalmaz.

    6. Kattintson a Licenc átvitele nyomógombra!
    7. Az exportálás sikeres párbeszédpanelben kattintson az OK nyomógombra!
    8. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: Licenc exportálása a forrásszámítógépről [Hordozható licenc eszköz : PLU]

Licenc átvitele
Licenc exportálása a forrásszámítógépről
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licenc importálása a célszámítógépen [Hordozható licenc eszköz : PLU]

Licenc átvitele
Licenc importálása a célszámítógépen
Áttekintés
Eljárások
Referencia

    • Ha már rendelkezésre áll egy forrásszámítógépről exportált terméklicenc, a licencátviteli folyamatot a célszámítógépen ezen licenc beolvasásával lehet befejezni. Egy licenc importálása akkor történt meg, ha a Hordozható licenc eszköz elfogadja a hordozható licenc formátumát (átviteli fájl vagy átviteli kód), és létrehoz egy aktív licencet ezen a számítógépen, ezzel engedélyezve itt az Autodesk termék futtatását.


Licenc importálása [Hordozható licenc eszköz : PLU]

Licenc átvitele
Licenc importálása a célszámítógépen
Áttekintés
Eljárások
Referencia

    • Licenc importálása

    1. A célszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. A Licencek lapon kattintson a Licenc importálása nyomógombra!
    3. A Licenc importálása párbeszédpanelben válasszon egy licencátviteli opciót! Ügyeljen arra, hogy ugyanazt az átviteli opciót alkalmazza, mint a licenc exportálásánál!

    Megjegyzés Ha rossz helyre tette az átviteli kódot vagy az átviteli fájlt, térjen vissza a forrásszámítógéphez, amelyiken az aktív licenc volt. Futtassa a Hordozható licenc eszközt, és exportálja a licencet még egyszer! A licencet ugyanarra a célszámítógépre kell exportálni, amely eredetileg ki volt választva.

    4. Kattintson az Import nyomógombra!

    A licenc be lett olvasva a célszámítógépre. Most már futtatható ezen a számítógépen az Autodesk termék. Ha a licencet vissza kívánja helyezni az eredeti számítógépre, ismételje meg az exportálás és beolvasás műveleteket!

    5. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: Licenc importálása a célszámítógépen [Hordozható licenc eszköz : PLU]

Licenc átvitele
Licenc importálása a célszámítógépen
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


A számítógép-információk megtekintése vagy megváltoztatása [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
A számítógép-információk megtekintése vagy megváltoztatása
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszköz használatával egy terméklicenc egyik számítógépről másikra történő átvitelén kívül a licenc tulajdonságai is megtekinthetők, valamint a számítógép-információk is megváltoztathatók. Megtekintheti például, hova lett egy licenc exportálva, vagy megváltoztathatja egy számítógép azonosító kódját, ha azt előzőleg helytelenül billentyűzte be.

    A fejezet témái:

    • Licenc tulajdonságainak megtekintése
    • Számítógép-információk módosítása
    • Számítógép eltávolítása a számítógéplistából
    • Létező számítógép-információk átvétele


Eljárások lap: A számítógép-információk megtekintése vagy megváltoztatása [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
A számítógép-információk megtekintése vagy megváltoztatása
Áttekintés
Eljárások
Referencia

    • Licenc tulajdonságainak megtekintése

    Számítógép-információk módosítása

    Számítógép eltávolítása a listából

    Számítógép-információk átvétele


Referencia lap: A számítógép-információk megtekintése vagy megváltoztatása [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
A számítógép-információk megtekintése vagy megváltoztatása
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licenc tulajdonságainak megtekintése [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Licenc tulajdonságainak megtekintése
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszközben megtekinthetők egy licenc tulajdonságai, többek között a neve, típusa és az állapota.

    A licenctípusok a következők lehetnek:

    • Teljes. Arra utal, hogy ehhez a licenchez egy aktiválási kód bevitele történt meg.
    • Próba. Arra utal, hogy egy ideiglenes (aktiválás nélküli) próbalicenc használatával működik a termék. Egy számítógépen egy termék első telepítése és futtatása alkalmával egy próbalicenc automatikusan elérhető egy rövid időre, aktiválási kód nélkül is.
    • Ismeretlen. Arra utal, hogy a Hordozható licenc eszköz nem képes a licenc azonosítására.

    Licencállapotok a következők lehetnek:

    • Aktív. Arra utal, hogy a licenc használható a termék futtatására és exportálható.
    • Hibás. Arra utal, hogy a licenc aktiválását a termék futtatásával újra el kell végezni. A licenc nem exportálható.
    • Lejárt. Arra utal, hogy a licenc csak egy bizonyos dátumig volt érvényes, ami már elmúlt. A licenc nem exportálható.
    • Exportált. Arra utal, hogy a licenc már át lett helyezve erről a számítógépről.
    • Ismeretlen. Arra utal, hogy a Hordozható licenc eszköz nem képes a licenc azonosítására.

    Ez az információ segíthet eldönteni, hogy exportálni vagy beolvasni kell-e a licencet.


Licenc tulajdonságainak megtekintése [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Licenc tulajdonságainak megtekintése
Áttekintés
Eljárások
Referencia

    • Licenc tulajdonságainak megtekintése

    1. A forrásszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. A Licencek lapon kattintson jobb gombbal egy licencre a listában!
    3. Válassza a Tulajdonságok menüpontot!
    4. A Licenc tulajdonságai párbeszédpanelben tekintse meg a licenc tulajdonságait!
    5. Kattintson a Bezár nyomógombra!.
    6. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: Licenc tulajdonságainak megtekintése [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Licenc tulajdonságainak megtekintése
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Számítógép-információk módosítása [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Számítógép-információk módosítása
Áttekintés
Eljárások
Referencia

    • Ha a számítógépnév vagy az azonosító kód rosszul lett megadva a számítógéplistában, vagy a számítógép-azonosító kód megváltozott, használhatja a Számítógépek lapot a Hordozható licenc eszköz ablakában a számítógép-információk kijavítására.


Számítógép-információk módosítása [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Számítógép-információk módosítása
Áttekintés
Eljárások
Referencia

    • Számítógép-információk módosítása

    1. A forrásszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. Kattintson a Számítógépek fülre!

    A számítógépek listája jelenik meg. A lista azon számítógépek nevét és azonosító kódját jeleníti meg, amelyek megoszthatnak Autodesk terméklicencet.

    3. Jelölje ki annak a számítógépnek a nevét, amelynek az információit módosítani kívánja, majd kattintson a Módosítás nyomógombra!
    4. A Számítógép módosítása párbeszédpanelben módosítsa a számítógép nevét vagy azonosító kódját, majd kattintson az OK nyomógombra!
    5. A Számítógépek lapon tekintse meg a módosított információkat!
    6. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: Számítógép-információk módosítása [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Számítógép-információk módosítása
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Számítógép eltávolítása a számítógéplistából [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Számítógép eltávolítása a számítógéplistából
Áttekintés
Eljárások
Referencia

    • Ha egy számítógépet el kell távolítani az Autodesk terméklicencet megosztani képes számítógépek listájából, használja a Számítógépek lapot a Hordozható licenc eszköz ablakában!


Számítógép eltávolítása a listából [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Számítógép eltávolítása a számítógéplistából
Áttekintés
Eljárások
Referencia

    • Számítógép eltávolítása a listából

    1. A forrásszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. Kattintson a Számítógépek fülre!

    A számítógépek listája jelenik meg. A lista azon számítógépek nevét és azonosító kódját jeleníti meg, amelyek megoszthatnak Autodesk terméklicencet.

    3. Jelölje ki az eltávolítandó számítógép nevét, majd kattintson az Eltávolítás nyomógombra!

    Megjelenik a Számítógép eltávolítása üzenet, hogy megerősítse a kijelölt számítógépnév eltávolítását.

    Megjegyzés Ha eltávolít egy számítógépet a listából, azt később már nem hozhatja vissza. Csak akkor távolítson el számítógépnevet a listából, ha biztos abban, hogy többé nem lesz szüksége annak elérésére.

    4. Kattintson az Igen nyomógombra a számítógépnév eltávolításához!

    A számítógépnév törlődött a Számítógépek lap számítógéplistájából.

    5. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: Számítógép eltávolítása a számítógéplistából [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Számítógép eltávolítása a számítógéplistából
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Létező számítógép-információk átvétele [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Létező számítógép-információk átvétele
Áttekintés
Eljárások
Referencia

    • Habár a Hordozható licenc eszköz ezen verziója nem kompatibilis az 1.33-as vagy korábbi verziókkal, a számítógéplisták azonban átvehetők a korábbi verziókból is. Használja az Átvétel nyomógombot a Számítógépek lapon a korábbi számítógéplisták átvételéhez! Nincs szükség azon számítógépek információinak összegyűjtésére, ellenőrzésére és újragépelésére, amelyek a Hordozható licenc eszköz egy korábbi verziójával már dokumentálva lettek.

    Megjegyzés Ha egy Autodesk 2004 alapú termékből származó számítógéplistát használ, akkor az az AutoCAD 2005 alapú Hordozható licenc eszköz első használatakor automatikusan verzióléptetésre kerül. Ha azonban egy új számítógép információját szeretné hozzáadni egy Autodesk 2004 alapú termékhez az AutoCAD 2005 alapú Hordozható licenc eszköz első futtatása után, akkor a hozzáadást kézi módszerrel el kell végezni az Autodesk 2004 és Autodesk 2005 alapú számítógéplistákban egyaránt.


Számítógép-információk átvétele [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Létező számítógép-információk átvétele
Áttekintés
Eljárások
Referencia

    • Számítógép-információk átvétele

    1. A forrásszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. Kattintson a Számítógépek fülre!
    3. Kattintson az Átvétel nyomógombra!
    4. A Meglévő számítógéplisták átvétele párbeszédpanelben, a Létező számítógéplisták keresése listában kattintson azon meghajtók melletti jelölőnégyzetbe, amelyeken keresni akar!
    5. Kattintson a Keresés elindítása nyomógombra!
    6. A beilleszthető számítógéplisták listájában kattintson azon fájlok melletti jelölőnégyzetbe, amelyeket be szeretne illeszteni a létező listába, majd kattintson az Átvétel nyomógombra!

    Megjelenik a Számítógép-információ egyesítése üzenet, hogy tájékoztasson a listához hozzáadott számítógépek számáról.

    7. Kattintson az OK nyomógombra!
    8. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: Létező számítógép-információk átvétele [Hordozható licenc eszköz : PLU]

A számítógép-információk megtekintése vagy megváltoztatása
Létező számítógép-információk átvétele
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Egyéb Hordozható licenc eszköz feladatok végrehajtása [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Egyéb Hordozható licenc eszköz feladatok végrehajtása
Áttekintés
Eljárások
Referencia

    • A Hordozható licenc eszköz használható egy licenc újraexportálására is. Ha például elvész egy átviteli fájl, a licenc újraexportálással ismét létrehozható.

    A Hordozható licenc eszköz használható egy licenc mentésére is, amikor számítógép merevlemezén változtatnak. (Ha például particionálja a merevlemezt, és biztos akar lenni abban, hogy a terméklicenc nem vész el a folyamat során.)

    A fejezet témái:

    • Licenc újraexportálása
    • Licenc mentése hardvermódosítások idejére


Eljárások lap: Egyéb Hordozható licenc eszköz feladatok végrehajtása [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Egyéb Hordozható licenc eszköz feladatok végrehajtása
Áttekintés
Eljárások
Referencia

    • Licenc újraexportálása

    Licenc mentése hardvermódosítások idejére


Referencia lap: Egyéb Hordozható licenc eszköz feladatok végrehajtása [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Egyéb Hordozható licenc eszköz feladatok végrehajtása
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licenc újraexportálása [Hordozható licenc eszköz : PLU]

Egyéb Hordozható licenc eszköz feladatok végrehajtása
Licenc újraexportálása
Áttekintés
Eljárások
Referencia

    • Ha egy licenc újragenerálására van szükség (például elveszett az átviteli fájl vagy az átviteli kód), akkor az a forrásszámítógépen újraexportálható. (Ez magyarázat arra, miért kell eleinte a licencet a célszámítógépről kinyerni két számítógép közötti licencátvitelhez.) A Hordozható licenc eszköz azonosítani tudja a célszámítógépet, ahová az eredeti licencet exportálták, így csak ugyanarra a számítógépre lehet a licencet újraexportálni.

    Figyelmeztetés! Egy licenc újraexportálása előtt győződjön meg arról, hogy a célszámítógép hardverében nem történt változás a számítógép-azonosító kód kinyerése óta. A hardver változásai (például egy merevlemez particionálása) kikapcsolhatja a licencet a számítógépen, és ez megakadályozza az Autodesk termék futtatását. A hardverváltozás miatti licencátviteli problémák megelőzéséről további információkat a következő helyen olvashat: Licenc mentése hardvermódosítások idejére.


Licenc újraexportálása [Hordozható licenc eszköz : PLU]

Egyéb Hordozható licenc eszköz feladatok végrehajtása
Licenc újraexportálása
Áttekintés
Eljárások
Referencia

    • Licenc újraexportálása

    1. A forrásszámítógépen, a Start menüben (Windows) kattintson a Minden program (vagy Programok) [image] Autodesk [image] [Autodesk termék neve] [image] Hordozható licenc eszköz menüpontra!
    2. A Licencek lapon válassza ki az exportálandó licencet, majd kattintson a Licenc exportálása nyomógombra!

    A Licenc exportálása párbeszédpanel megjeleníti az Autodesk termék nevét és a licenc nevét, valamint kiírja a számítógéplistában található összes számítógép nevét és azonosító kódját.

    3. Az Exportálás célja listában válassza ki ugyanazt a célszámítógépet, amit a licenc első exportálásánál használt!
    4. Ellenőrizze, hogy célszámítógép azonosító kódja megegyezik-e a korábban feljegyzettel!

    Az itt megjelenített azonosító kódnak pontosan meg kell egyeznie célszámítógép kódjával.

    5. Válassza ki ugyanazt az exportálási típust, amit a licenc első exportálásánál használt!
    6. Kattintson a Licenc átvitele nyomógombra!
    7. Az exportálás sikeres párbeszédpanelben kattintson az OK nyomógombra!
    8. A Hordozható licenc eszköz ablakban kattintson a Bezár nyomógombra!


Referencia lap: Licenc újraexportálása [Hordozható licenc eszköz : PLU]

Egyéb Hordozható licenc eszköz feladatok végrehajtása
Licenc újraexportálása
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licenc mentése hardvermódosítások idejére [Hordozható licenc eszköz : PLU]

Egyéb Hordozható licenc eszköz feladatok végrehajtása
Licenc mentése hardvermódosítások idejére
Áttekintés
Eljárások
Referencia

    • Néha szükség lehet a terméklicencet hordozó számítógép módosítására. Hogy a licenc ne vesszen el és ne törlődjön a hardvermódosítások közben, először exportálni kell azt egy célszámítógépre, amíg a forrásszámítógép nincs kész annak visszafogadására. Például a közvetkezők fordulhatnak elő:

    • A merevlemez particionálása.
    • A merevlemez újraformázása.
    • Egy meghajtó törlése.


Licenc mentése hardvermódosítások idejére [Hordozható licenc eszköz : PLU]

Egyéb Hordozható licenc eszköz feladatok végrehajtása
Licenc mentése hardvermódosítások idejére
Áttekintés
Eljárások
Referencia

    • Licenc mentése hardvermódosítások idejére

    1. A terméklicenc exportálása. Az eljárás leírása a Licenc exportálása a forrásszámítógépről címszó alatt található.
    2. A licenc importálása a célszámítógépen. Az eljárás leírása a Licenc importálása a célszámítógépen címszó alatt található.
    3. A forrásszámítógép hardverének módosítása.
    4. Azon a számítógépen, ahol a licenc pillanatnyilag található (a 2. lépés célszámítógépe, most a forrásszámítógép), a Hordozható licenc eszköz futtatása.
    5. A Számítógépek lapon ellenőrizni, hogy a másik számítógép azonosító kódja nem változott-e meg.

    Ha a számítógép-azonosító kód megváltozott, ezen a számítógépen frissíteni kell a számítógép-azonosító kódot a számítógéplistában. Az eljárás leírása a Számítógép-információk módosítása címszó alatt található.

    6. Azon a számítógépen, ahol a licenc pillanatnyilag található (a 2. lépés célszámítógépe, most a forrásszámítógép), a terméklicenc exportálása. Az eljárás leírása a Licenc exportálása a forrásszámítógépről címszó alatt található.
    7. Azon a számítógépen, ahol a hardver módosult (az 1. lépés forrásszámítógépe, most a célszámítógép), a licenc importálása. Az eljárás leírása a Licenc importálása a célszámítógépen címszó alatt található.


Referencia lap: Licenc mentése hardvermódosítások idejére [Hordozható licenc eszköz : PLU]

Egyéb Hordozható licenc eszköz feladatok végrehajtása
Licenc mentése hardvermódosítások idejére
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Parancssori kapcsolók használata [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Parancssori kapcsolók használata
Áttekintés
Eljárások
Referencia

    • A parancssori kapcsolók a plu.exe parancssorhoz hozzáadható paraméterek, amik lehetővé teszik a Hordozható licenc eszköz számára induláskor további műveletek végrehajtását.

    A parancssori kapcsolók használata alapszintű DOS parancs végrehajtási ismereteket igényel.

    Parancssori kapcsoló

    Leírás

    /P:licencszám

    Megadja, hogy melyik terméklicenc kerül beolvasásra vagy exportálásra. A licencszám a Hordozható licenc eszköz Tulajdonságok párbeszédpanelében tekinthető meg.

    /Q

    A beolvasás vagy exportálás műveletet ,csendes" módban indítja. Ha a Hordozható licenc eszköz csendes módban fut, akkor a beavatkozást nem igénylő hibaüzenetek nem jelennek meg. Kizárólag hibakódok jelennek meg.

    Megjegyzés: Ha hibakód jelenik meg, a műveletet a csendes mód kikapcsolásával kell végrehajtani, hogy látható legyen a hibaüzenet.

    /I:átviteli_kód

    Megjeleníti a licenc beolvasásához használt átviteli kódot.

    /E:azonosító_kód

    Megadja annak a számítógépnek az azonosító kódját, ahova a licenc exportálásra kerül.

    /N:példány_név

    Név alapján meghatároz egy exportálandó licencet, ha egynél több exportálható licenc áll rendelkezésre.

    /O:fájlnév

    Megadja annak a fájlnak a nevét és útvonalát, ahova a licencfájl íródik exportáláskor. Ha nincs fájlnév megadva csendes módban, akkor az átviteli kód jelenik meg a konzol ablakban.

    /L:nyelv_azonosító

    A nyelv_azonosító által megadott nyelvet használja, ha lehet. Az alapértelmezés az aktuális hely vagy a nemzetközi angol, ha nem található egyéb nyelvi adat.

    Parancssori kapcsoló példák
Szintaxis | Művelet
plu /P:BD113000 | Elindítja a Hordozható licenc eszközt a BD113000 terméklicenccel.
plu /P:BD113000 /Q /E:1A8X3S2D8D7SM34M /O:A:\Licenc | Licenc importálása csendes módban, átviteli kóddal.
plu <útvonal_fájlnév> | Licenc importálása átviteli fájllal.
plu /I:RDRH5N1XE9UEEY66 | Licenc importálása az RDRH5N1XE9UEEY66 átviteli kóddal.


Eljárások lap: Parancssori kapcsolók használata [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Parancssori kapcsolók használata
Áttekintés
Eljárások
Referencia
    • Visszajelzés?


Referencia lap: Parancssori kapcsolók használata [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Parancssori kapcsolók használata
Áttekintés
Eljárások
Referencia

    • Hordozható licenc eszköz

    Egy Autodesk termék több számítógépen történő használatát teszi lehetővé anélkül, hogy minden egyes számítógépre licencet kellene vásárolni


Licenc nem található párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Licenc nem található párbeszédpanel
Áttekintés
Eljárások
Referencia

    • A Licenc nem található párbeszédpanel akkor jelenik meg, ha a használni kívánt Autodesk termékhez nincs érvényes licenc a számítógépen. Licenc hozzáadáshoz vagy be kell olvasni egy licencet, vagy elküldeni ezen számítógép azonosító kódját a licencet tartalmazó számítógépnek, arról beszerezni a licencet, majd azt beolvasni.

    Licencfájl importálása

    Megnyitja a Licenc importálása párbeszédpanelt, ahol átviteli kód vagy átviteli fájl használatával lehet a licencet beolvasni.

    számítógép-azonosító kód

    Megjelenít egy tizenhat karakteres azonosító kódot, ami egyedien azonosítja ezt a számítógépet.


Meglévő számítógéplisták átvétele párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Meglévő számítógéplisták átvétele párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Lehetőséget biztosít létező számítógéplisták (pman32.ini fájlok) megkeresésére és az aktuális számítógéplistába vitelére. Ha áll rendelkezésre korábbi verziójú Hordozható licenc eszközzel készített számítógéplista, akkor nincs szükség a számítógép- és licencinformációk újragépelésére.

    Meghajtók kiválasztása a létező számítógéplisták kereséséhez

    Kijelöli a meghajtókat a létező számítógéplisták kereséséhez.

    Keresés elindítása

    Elkezdi a keresést a létező számítógéplisták után a kijelölt meghajtókon.

    Megszakít

    Megszakítja a keresést a létező számítógéplisták után.

    Az aktuális listába beillesztendő számítógéplisták kijelölése

    Ha a keresés befejeződött, minden létező számítógéplista megjelenik. Ha nem volt találat, ez a terület üres marad.

    Átvétel

    Egyesíti a létező számítógéplistákat az aktuális számítógéplistával. Ha a számítógéplisták egyesítése befejeződött, a Számítógép-információ egyesítése üzenet jelenik meg. Az aktuális listához hozzáadott számítógépek száma jelenik meg.

    Megjegyzés Ha egy Autodesk 2004 alapú termékből származó számítógéplistát használ, akkor az az AutoCAD 2005 alapú Hordozható licenc eszköz első használatakor automatikusan verzióléptetésre kerül. Ha azonban egy új számítógép információját szeretné hozzáadni egy Autodesk 2004 alapú termékhez az AutoCAD 2005 alapú Hordozható licenc eszköz első futtatása után, akkor a hozzáadást kézi módszerrel el kell végezni az Autodesk 2004 és Autodesk 2005 alapú számítógéplistákban egyaránt.


Kétszer szereplő számítógép-azonosító párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Kétszer szereplő számítógép-azonosító párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Lehetővé teszi a számítógéplistában már létező számítógép-azonosító kód lecserélését.

    Számítógépnév

    Megjeleníti a beolvasandó vagy átveendő számítógép nevét.

    Azonosító kód

    Megjeleníti a beolvasandó vagy átveendő számítógép azonosítóját.

    Már létezik egy számítógépnév ugyanezen azonosító kóddal

    Azonosítja a számítógépet, amely a kétszer szereplő számítógép-információt tartalmazza.

    Meglévő bejegyzés lecserélése

    Ha be van jelölve, lehetővé teszi a számítógéplistában kétszer szereplő számítógép-azonosító kód lecserélését.

    Bejegyzés hozzáadásának kihagyása

    Ha be van jelölve, nem adja hozzá a bejegyzést a számítógéplistához.


Kétszer szereplő számítógépnév párbeszédpanel [Hordozható licenc eszköz : PLU]

Hordozható licenc eszköz
Kétszer szereplő számítógépnév párbeszédpanel
Áttekintés
Eljárások
Referencia

    • Lehetővé teszi a számítógéplistában már létező számítógépnév módosítását vagy lecserélését.

    Számítógépnév megváltoztatása

    Ha be van jelölve, lehetővé teszi a beolvasandó vagy egyesítendő számítógépnév módosítását.

    Meglévő bejegyzés lecserélése

    Ha be van jelölve, lehetővé teszi a számítógéplistában kétszer szereplő számítógépnév lecserélését

    Bejegyzés hozzáadásának kihagyása

    Ha be van jelölve, nem adja hozzá a bejegyzést a számítógéplistához.

    Név megváltoztatása

    Megjeleníti az aktuális számítógép nevét.

    Azonosító kód

    Megjeleníti az aktuális számítógép azonosítóját.


Kislexikon [Hordozható licenc eszköz : PLU]

Kislexikon

    • aktív

    Licencállapot, ami arra utal, hogy a licenc exportálható egy célszámítógépre. Egy aktív licenc egy termék futtatására is használható.

    átvitel

    Lásd: exportálás és beolvasás

    átviteli kód

    Egy 16 karakteres kód, amit a licencet exportáló számítógép generál. Egy licenc első exportálása után, ugyanarra a számítógépre exportálható az átviteli kód bebillentyűzésével is. Ezt a kódot egy másik számítógépen licenc beolvasására a Hordozható licenc eszközben lehet bevinni.

    átviteli fájl

    Ha egy licenc először lesz exportálva, a Hordozható licenc eszköz egy átviteli fájlba helyezi azt. A Hordozható licenc eszköz egy másik számítógépen ezt a fájlt olvassa be a licenc importálására. Az átviteli fájlok a .plu kiterjesztést kapják meg.

    célszámítógép

    Az a számítógép, amely egy aktív licencet fogad.

    exportálás

    Licenc átvitele egy forrásszámítógépről egy célszámítógépre.

    exportált

    Licencállapot, ami arra utal, hogy a licenc másik számítógépre lett áthelyezve a Hordozható licenc eszköz használatával. Egy exportált licenc exportálható még egyszer, de csak ugyanarra a célszámítógépre, ahova eredetileg exportálták.

    forrásszámítógép

    Az a számítógép, amelyen a licenc pillanatnyilag aktív.

    gépazonosító kód

    Lásd: számítógép-azonosító kód

    haladék-időszak

    Egy 24 órás időszak, ami alatt a termék még futtatható, annak ellenére, hogy a terméklicenc már exportálva lett. A haladék-időszak akkor indul, ha megpróbálják futtatni a terméket a forrásszámítógépen a licenc másik számítógépre történő áthelyezése után. Lehet, hogy nincs haladék-időszak, ha egy vészlicenc nemrégiben volt használva ugyanazon számítógépen.

    hibás

    Licencállapot, ami arra utal, hogy a licencet újra aktiválni kell a termék futtatásával. Egy hibás licenc nem exportálható és nem használható a termék futtatására.

    importálás

    Licenc kinyerése egy számítógépről, amely exportált licencet és ezt a számítógépet adta meg célszámítógépként.

    készlet

    Lásd: számítógéplista

    körfolyamat

    Folyamat, ami a terméklicenc újraaktiválásához szükséges egy olyan számítógépen, amelyről a licenc át lett helyezve egy másik számítógépre. A körfolyamat bezárul, ha a licenc át lett helyezve forrásszámítógépről a célszámítógépre, exportálva lett a célszámítógépről, majd ismét be lett olvasva a forrásszámítógépre.

    lejárat dátuma

    Az utolsó nap, amikor a licenc még használható a termék futtatására.

    lejárt

    Licencállapot, ami arra utal, hogy a licenc csak egy bizonyos dátumig volt érvényes, ami már elmúlt. Egy lejárt licenc nem exportálható és nem használható a termék futtatására.

    licenc

    Egy fájl, amely engedélyezi egy Autodesk termék futtatását egy számítógépen.

    licenc jellege

    Azt jelzi, hogy a licenc időben korlátozott-e, és ha igen akkor meghosszabbítható-e.

    licenc típusa

    Egy adott licenc használatának korlátozásai. A licenc típusa lehet teljes és próba.

    licencállapot

    Egy licenc hozzáférhetőségének leírása. A licencállapot lehet aktív, hibás, lejárt, és exportált.

    próba

    Licenctípus, amely arra utal, hogy a licenc egy megadott időre, aktiválási kód nélkül van engedélyezve. A megadott idő letelte után a próbalicenc többé nem használható a termék futtatására.

    számítógép-azonosító kód

    A Hordozható licenc eszköz által létrehozott kód, amely egyedien azonosít egy számítógépet. A számítógép-azonosító kód a Hordozható licenc eszközben tekinthető meg. A kód a Hordozható licenc eszköz ablakában jelenik meg. (A termék korábbi verzióiban gép azonosító kód néven.)

    számítógépkészlet

    Lásd: számítógéplista

    számítógéplista

    Azon számítógépek neveit és azonosító kódjait tároló lista, amelyekre a licenc exportálható.

    számítógépnév

    A számítógépet azonosító név vagy alfanumerikus kombináció. Bármilyen szöveget be lehet billentyűzni ami leírja a számítógépet, és segít megkülönböztetni azt a többi számítógéptől a listában.

    teljes

    Licenctípus, ami arra utal, hogy a licenchez egy aktiválási kód lett megadva.

    vészlicenc

    Olyan licenc, ami a licenc másik számítógépre történő áthelyezése után egy huszonnégy órás türelmi időszakot engedélyez, amelyben a termék még futtatható a forrásszámítógépen.


Súgó verzióinformáció


Visszajelzés?

Ezzel az űrlappal elküldheti visszajelzéseit az Autodesk Technical Publications csoportnak, mely ezért a dokumentációért felelős.

Téma címe és helye (ne módosítsa):
Név (nem kötelező):
         Email (nem kötelező):
Megjegyzések, visszajelzések:

Megjegyzés: Ez az űrlap nem terméktámogatás kérésére szolgál, és az elküldött visszajelzésekre nem küldünk választ. A megadott információ a dokumentáció frissítéseinek elkészítésére szolgál. Köszönjük!


zz [Blank Topic]

Üres téma

Ez a téma szándékosan maradt üres.