ポータブル ライセンス ユーティリティ [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティを使用すると、コンピュータごとにライセンスを購入しなくても、オートデスク製品を複数のコンピュータで使用することができるようになります。 ポータブル ライセンス ユーティリティは製品ライセンスをコンピュータ間で転送します。製品はライセンスが置かれているコンピュータ上でだけ使用できます。

    注: ポータブル ライセンス ユーティリティによって製品をライセンス間で転送できますが、ライセンス契約によって製品を 2 台以上のコンピュータにインストールすることが禁止されている場合もあります。 ライセンス契約を読み、ポータブル ライセンス ユーティリティの使用が許可されているかどうかを確認してください。

    このセクションの内容:

    • ポータブル ライセンス ユーティリティの概念
    • ライセンスを転送する
    • コンピュータ情報を表示または変更する
    • ポータブル ライセンス ユーティリティのその他のタスクを実行する
    • コマンド ライン スイッチを使用する
    コメントを送信


ポータブル ライセンス ユーティリティ [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ポータブル ライセンス ユーティリティ
コンセプト
操作方法
リファレンス

    • コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする

    [スタート]メニュー :[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]

    コマンド ライン: (DOS) plu.exe

    [ポータブル ライセンス ユーティリティ]ダイアログ ボックスが表示されます。


操作方法タブ : ポータブル ライセンス ユーティリティ [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コンセプト
操作方法
リファレンス

    • オートデスク製品をインストールする

    転送先コンピュータからコンピュータ識別コードを取得する

    コンピュータをコンピュータ リストに追加する

    ライセンスをエクスポートする

    ライセンスをインポートする

    ライセンス プロパティを表示する

    コンピュータ情報を編集する

    リストからコンピュータを除去する

    コンピュータ情報をマイグレートする

    ライセンスを再エクスポートする

    ハードウェア変更中にライセンスを保存する


リファレンス タブ : ポータブル ライセンス ユーティリティ [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


ポータブル ライセンス ユーティリティの概念 [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ポータブル ライセンス ユーティリティの概念
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティを使用する前に、ライセンスの主な概念を知っておく必要があります。 以下のセクションで定義している用語を理解していれば、このユーティリティを効果的に使用できます。

    このセクションの内容:

    • コンピュータ
    • ライセンス
    • ライセンス転送オプション

    関連項目

    用語集


操作方法タブ : ポータブル ライセンス ユーティリティの概念 [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ポータブル ライセンス ユーティリティの概念
コンセプト
操作方法
リファレンス

    • このトピックには手順はありません。


リファレンス タブ : ポータブル ライセンス ユーティリティの概念 [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ポータブル ライセンス ユーティリティの概念
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


コンピュータ [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
コンピュータ
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティでは、コンピュータ識別コードによってコンピュータを一意に識別します。 この一意の識別コードを使用して、コンピュータ間で製品ライセンスを転送できます。

    コンピュータ識別コード

    ポータブル ライセンス ユーティリティがコンピュータに割り当てる一意なコンピュータ識別子。 コンピュータ識別コードは、転送ファイルまたは転送コードに格納されます。

    コンピュータ上でポータブル ライセンス ユーティリティを実行して、コンピュータ識別コードがウィンドウの下部に表示されることを確認してください。

    注: コンピュータに対してコンピュータ識別コードに影響を及ぼすような変更を行った場合、ライセンスが損傷し、使用できなくなることがあります。 そのような変更の例として、ハード ドライブの追加、再フォーマット、除去があります。 詳細については、 「コンピュータのハードウェア変更時にライセンスを保存する」を参照してください。

    コンピュータ リスト

    ライセンスをエクスポートできるコンピュータの名前と識別コードを格納しているリスト。

    転送元コンピュータ

    ライセンスが現在アクティブになっているコンピュータ。 ライセンスは転送元コンピュータからエクスポートされます。

    転送先コンピュータ

    ライセンスを受け取るコンピュータ。 コンピュータにライセンスがインポートされると、そのコンピュータが転送元コンピュータになります。


操作方法タブ : コンピュータ [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
コンピュータ
コンセプト
操作方法
リファレンス
    • コメントを送信


リファレンス タブ : コンピュータ [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
コンピュータ
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


[ポータブル ライセンス ユーティリティ]ダイアロ グ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[ポータブル ライセンス ユーティリティ]ダイアロ グ ボックス
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティによって、オートデスク製品を 2 台以上のコンピュータで使用する場合に、コンピュータごとにライセンスを購入する必要がなくなります。

    [ポータブル ライセンス ユーティリティ]ダイアログ ボックスには 2 つのタブがあり、このダイアログボックスにポータブル ライセンス ユーティリティを実行しているコンピュータのコンピュータ識別コードが表示されます。

    [ライセンス]タブ

    オートデスク製品とそのタイプ、状態、終了日付が一覧表示され、ライセンスをインポートしたり、エクスポートすることができます。

    [コンピュータ]タブ

    ライセンスをエクスポートするコンピュータと、それぞれのコンピュータの識別コードが一覧表示されます。 リストに転送先コンピュータを追加したり、コンピュータ名や識別コードを編集したり、コンピュータ リストからコンピュータを除去したり、旧バージョンのポータブル ライセンス ユーティリティの既存のコンピュータ情報をマイグレーションすることができます。

    このコンピュータの識別コード

    このコンピュータを一意に識別する 16 桁の識別コードが表示されます。


[ライセンス]タブ [ポータブル ライセンス ユーティリティ: PLU]

[ポータブル ライセンス ユーティリティ]ダイアロ グ ボックス
[ライセンス]タブ
コンセプト
操作方法
リファレンス

    • オートデスク製品とそのタイプ、状態、終了日付が一覧表示され、ライセンスをインポートしたり、エクスポートすることができます。

    [製品]

    コンピュータにインストールされ、最新のポータブル ライセンス ユーティリティを含むオートデスク製品が一覧表示されます。

    [すべてのライセンスを表示]

    オンにすると、そのライセンスを他のコンピュータにエクスポートできるかどうかに関係なく、すべてのライセンスがライセンス リストに表示されます。 オフにすると、アクティブ状態のライセンスのみがライセンス リストに表示されます。

    アイコン

    ライセンス名の左側に以下のアイコンが表示されます。
    アイコン | 説 明
 | ライセンスはアクティブになっています。 このコンピュータでライセンスを使用できます。
 | ライセンスが壊れているか、ライセンスの有効期限が切れています。 ライセンスを使用したり、エクスポートすることができません。
 | ライセンスがすでに他のコンピュータにエクスポートされています。 ライセンスを使用できませんが、ライセンスを最後にエクスポートしたコンピュータと同じコンピュータに再エクスポートすることはできます。

    [ライセンス名]

    ライセンス名を表示します。

    [タイプ]

    3 つのライセンス タイプのいずれかを表示します。

    [Full]

    このライセンスのオーソライゼーション コードを受け取り、入力したことを表します。

    [Trial]

    一時的にこの製品に関する試用(オーソライズされていない)ライセンスが許諾されていることを表します。 製品を初めてインストールし、コンピュータ上で実行するとき、短期間の trial ライセンスが自動的に許諾され、その間はオーソライゼーション コードは要求されません。

    [Unknown]

    ポータブル ライセンス ユーティリティがライセンスを認識できないことを表します。

    [状態]

    5 つのライセンス状態のいずれかを表示します。

    [Active]

    ライセンスを使用して製品を実行するか、ライセンスをエクスポートできることを表します。

    [Broken]

    製品を実行してライセンスをもう一度オーソライズしなければならないことを表します。 ライセンスをエクスポートできません。

    [Expired]

    ライセンスは期限内のみ有効で、その期限が過ぎたことを表します。 ライセンスをエクスポートできません。

    [Exported]

    ライセンスがこのコンピュータからすでに転送されたことを表します。

    [Unknown]

    ポータブル ライセンス ユーティリティがライセンスを認識できないことを表します。

    [期限]

    ライセンスの期限が切れる日付を表示します。

    [Never]

    期限がないことを示します。

    [Date]

    ライセンスの期限を示します。

    [Unknown]

    ポータブル ライセンス ユーティリティがライセンスを認識できないことを表します。

    [インポート]

    [ライセンスをインポート]ダイアログ ボックスが表示されます。このダイアログ ボックスで、転送先コンピュータへのライセンス転送を完了します。 インポート オプション(転送コードまたは転送ファイル)を選択することができます。 インポートしたいライセンスのプロパティを表示し、正しいライセンス ファイルを選択したかどうかを確認することもできます。

    [エクスポート]

    [ライセンスをエクスポート]ダイアログ ボックスが表示されます。このダイアログ ボックスで、転送元コンピュータからライセンス転送を開始することができます。 [ライセンス]タブで選択したライセンスがエクスポート可能かどうかを確認することができます。 ライセンスのエクスポート方法(転送コードまたは転送ファイル)を選択したり、転送ファイルを保存する場所を指定したり、転送ファイルと一緒にコンピュータ リスト全体を含めるかどうかを選択することもできます。


[コンピュータ]タブ [ポータブル ライセンス ユーティリティ: PLU]

[ポータブル ライセンス ユーティリティ]ダイアロ グ ボックス
[コンピュータ]タブ
コンセプト
操作方法
リファレンス

    • ライセンスをエクスポートするコンピュータと、それぞれのコンピュータの識別コードが一覧表示されます。 リストに転送先コンピュータを追加したり、コンピュータ名や識別コードを編集したり、コンピュータ リストからコンピュータを除去したり、旧バージョンのポータブル ライセンス ユーティリティの既存のコンピュータ情報をマイグレーションすることができます。

    [コンピュータ名]

    製品ライセンスを共有できるすべてのコンピュータの名前が表示されます。

    [識別コード]

    製品ライセンスを共有できるすべてのコンピュータの識別コードが表示されます。

    [追加]

    [コンピュータを追加]ダイアログ ボックスを表示します。このダイアログ ボックスで、製品のライセンスを共有することができるコンピュータのグループにコンピュータを追加することができます。

    [編集]

    [コンピュータを編集]ダイアログ ボックスを表示します。このダイアログ ボックスで、リスト内の任意のコンピュータの名前または識別コードを編集することができます。

    [除去]

    コンピュータのリストで選択したコンピュータを本当に除去するかどうかを確認するための、[コンピュータを除去]メッセージが表示されます。 コンピュータの名前と識別コードが除去されます。 コンピュータをもう一度追加する場合は、転送先コンピュータの新しいコンピュータ識別コードを生成する必要があります。

    [マイグレート]

    [既存のコンピュータ リストをマイグレート]ダイアログ ボックスが表示されます。このダイアログ ボックスで、旧バージョンのポータブル ライセンス ユーティリティのコンピュータ リストを選択し、現在のコンピュータ リストに追加することができます。 既存のリストが存在する場合、このオプションを使用すればコンピュータ情報をすべて再入力する必要がなくなります。


[ライセンスをエクスポート]ダイアログ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[ライセンスをエクスポート]ダイアログ ボックス
コンセプト
操作方法
リファレンス

    • 転送元コンピュータからライセンスの転送を開始することができます。 [ライセンス]タブで選択したライセンスがエクスポート可能かどうかを確認することができます。 ライセンスのエクスポート方法(転送コードまたは転送ファイル)を選択したり、転送ファイルを保存する場所を指定したり、転送ファイルと一緒にコンピュータ リスト全体を含めるかどうかを選択することもできます。

    [製品]

    ライセンスをエクスポートするオートデスク製品が表示されます。

    [ライセンス名]

    エクスポートするライセンスの名前が表示されます。

    [エクスポート先]

    ライセンスのエクスポート先のコンピュータのコンピュータ名と識別コードが表示されます。

    [エクスポート タイプ]

    ライセンスをエクスポートする 2 つの方法が表示されます。

    [コードを転送]:

    使用可能な場合は、転送コードが表示されます。 ここに表示される転送コードを書き留め、転送先コンピュータのポータブル ライセンス ユーティリティで、そのコードを入力する必要があります。

    転送ファイル:

    転送ファイルを生成します。転送ファイルは、電子メールやディスクを使用して、転送先コンピュータに移動します。

    [参照]

    [ライセンス転送ファイルを選択]ダイアログ ボックスが表示されます。このダイアログ ボックスで、ライセンス転送ファイルを保存する場所を、コンピュータまたはネットワークから探します。

    [転送ファイルと一緒にコンピュータ リスト全体を含む]

    転送ファイルと一緒にコンピュータ リスト全体がエクスポートされるようにします。 このオプションがオフの場合、転送ファイルのみがエクスポートされます。

    [ライセンスを転送]

    ライセンスの転送が終了し、エクスポートが正常に終了したことを示すエクスポート成功のメッセージが表示されます。 これで、転送元のコンピュータのオートデスク製品のライセンスは無効になり、転送先コンピュータにライセンスを読み込むことができるようになります。


[エクスポートされたライセンス]ダイアログ ボッ クス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[エクスポートされたライセンス]ダイアログ ボッ クス
コンセプト
操作方法
リファレンス

    • [エクスポートされたライセンス]ダイアログ ボックスは、すでに他のコンピュータにエクスポートしているライセンスをエクスポートしようとしたときに表示されます。

    [コンピュータ名]

    最後にライセンス ファイルをエクスポートしたときの転送先コンピュータの名前が表示されます。

    [識別コード]

    最後にライセンス ファイルをエクスポートした転送先コンピュータのコンピュータ識別コードが表示されます。

    [元の転送コード]

    転送元コンピュータからの転送コードが表示されます。 転送コードを使用して、前にエクスポートしたライセンスを、元の転送先コンピュータにインポートすることができます。

    [ライセンス転送ファイルを保存]

    [ライセンス転送ファイルを保存]ダイアログ ボックスが表示されます。このダイアログ ボックスで、転送ファイルを保存することができます。 後で、転送ファイルを使用して、前にエクスポートしたライセンスをインポートすることができます。


[コンピュータを追加]ダイアログ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[コンピュータを追加]ダイアログ ボックス
コンセプト
操作方法
リファレンス

    • ライセンスを転送できるコンピュータのリストにコンピュータ名とコンピュータ識別コードを追加します。 コンピュータのリストが、[ポータブル ライセンス ユーティリティ]ダイアログ ボックスの[コンピュータ]タブ上に表示されます。

    [コンピュータ名]

    追加するコンピュータの名前。ここに任意の名前を入力できます。 たとえば、リスト内の他のコンピュータと区別できるように、説明的な名前をコンピュータに付けることができます。

    [識別コード]

    追加するコンピュータのコンピュータ識別コードを指定します(このコードはコンピュータ上でポータブル ライセンス ユーティリティを実行したときに生成されます。 コードは、[ポータブル ライセンス ユーティリティ]ウィンドウの左下隅に表示されます)。 ここに入力したコードは元のコードと正確に一致しなければなりません。 コードが正確でない場合は、ライセンスを転送できません。


[コンピュータを編集]ダイアログ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[コンピュータを編集]ダイアログ ボックス
コンセプト
操作方法
リファレンス

    • [ポータブル ライセンス ユーティリティ]ダイアログ ボックスの[コンピュータ]タブ上にリストされているコンピュータのコンピュータ名とコンピュータ識別コードを編集します。

    [コンピュータ名]

    編集するために選択したコンピュータの名前が表示されます。

    [識別コード]

    ポータブル ライセンス ユーティリティによってそのコンピュータに割り当てられたコンピュータ識別コードが表示されます。 はじめに入力したコードが間違っていた場合、またはコードが変更された場合は、この識別コードを変更します。


[ライセンスをインポート]ダイアログ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[ライセンスをインポート]ダイアログ ボックス
コンセプト
操作方法
リファレンス

    • 転送先コンピュータへのライセンスの転送を完了することができます。 インポート オプション(転送コードまたは転送ファイル)を選択することができます。 インポートしたいライセンスのプロパティを表示し、正しいライセンス ファイルを選択したかどうかを確認することもできます。

    [インポート オプション]

    オートデスク製品ライセンス ファイルをインポートするとき、転送コードを使用するか、転送ファイルを使用するかを選択することができます。

    [転送コードを使用]

    使用可能な場合は、転送コードが表示されます。 ライセンスの転送に以前使用した転送ファイルが存在する場合、単に転送コードを書き留め、ライセンスを転送するコンピュータにそれを追加することができます。 転送ファイルをコンピュータに物理的に転送する必要はありません。

    [転送ファイルを使用]

    コンピュータ間で初めてライセンスを転送する場合、または最後に行った転送以降にライセンスの詳細を変更した場合に必要な情報です。 このファイルは、ディスクを使用して転送するか、共有ネットワーク フォルダを使用して転送するか、電子メールに添付して転送することができます。

    [インポート]

    ライセンス ファイルをインポートします。

    [参照]

    [ライセンス転送ファイルを選択]ダイアログ ボックスが表示されます。このダイアログ ボックスを使用して、コンピュータまたはネットワークから、使用するライセンス転送ファイルを選択することができます。

    [ライセンス プロパティ]

    [ライセンス]タブで選択したライセンスのライセンス プロパティが表示されます。 この情報は、[転送ファイルを使用]オプションが選択されているときだけ表示されます。

    [製品]

    インポートするライセンスに対するオートデスク製品名が表示されます。

    [ライセンス名]

    インポートするライセンスのライセンス名が表示されます。

    [エクスポート日]

    他のコンピュータから転送ファイルがエクスポートされた日付が表示されます。

    [エクスポート先]

    ライセンス ファイルをエクスポートしたコンピュータの名前が表示されます。


ライセンス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
ライセンス
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティによって、オートデスク製品のライセンスをコンピュータ間で移動できます。 たとえば、自宅で作業できるように、製品ライセンスを自分のラップトップ コンピュータ上へ移動することができます。

    ライセンス ファイル

    ある製品をあるコンピュータ上で実行できるかどうかを定義するライセンス権を含んでいます。 ライセンス ファイルに含まれるプロパティによって、ライセンスをエクスポートするかインポートするかを決定できます。 ポータブル ライセンス ユーティリティを開始したとき、アクティブ状態のライセンスだけが表示されます。 アクティブ ライセンスはまだエクスポートされていない状態であるため、他のコンピュータにエクスポートできます。 また、コンピュータ上にインストールされているすべてのライセンスを、アクティブ状態かどうかに関わりなく表示することもできます。

    緊急ライセンスの猶予期間

    24 時間の猶予期間。この期間中は、ライセンスを他のコンピュータに移動した後でも、転送元コンピュータ上で製品を実行できます。 しかし、猶予期間が終わると、ライセンスが戻されるまでは転送元コンピュータ上で製品を実行できなくなります(ライセンスを転送先コンピュータに移動した後、そのコンピュータから転送元コンピュータに戻さなければなりません)。 最近転送元コンピュータ上で緊急ライセンスを使用した場合は、猶予期間が利用できないことがあります。


操作方法タブ : ライセンス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
ライセンス
コンセプト
操作方法
リファレンス
    • コメントを送信


リファレンス タブ : ライセンス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
ライセンス
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


ライセンス転送オプション [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
ライセンス転送オプション
コンセプト
操作方法
リファレンス

    • ライセンスを他のコンピュータへ転送する準備ができたとき、以下のいずれかのライセンス転送オプションを使用できます。

    転送ファイル

    エクスポートされたライセンス ファイルを含み、他のコンピュータ上のポータブル ライセンス ユーティリティによって、ライセンスをインポートするために読み取られます。 転送ファイルを転送先コンピュータに移動するには、ディスクを使用するか、共有ネットワーク フォルダを使用するか、電子メールに添付して転送します。 転送ファイルにはファイル拡張子 .plu が付いています。

    初めてライセンスを転送先コンピュータにエクスポートするとき、ポータブル ライセンス ユーティリティは転送先コンピュータにインポートする転送ファイルを作成します。 また、次のような場合に転送ファイルを使用する必要があります。

    • 転送元コンピュータのコンピュータ リスト内の名前と識別コードのリストを転送先コンピュータにコピーする場合。
    • 前回のライセンス転送時のライセンス条件を変更する場合。 たとえば、製品の Educational のバージョンから Commercialバージョンへ切り換えたとき。
    転送コード

    ライセンスをエクスポートするコンピュータによって生成される 16 文字のコード。 前に転送ファイルを使用してライセンスを転送した場合、ライセンス データが既に転送先コンピュータ上に存在するため、ライセンスをインポートするときに転送先コンピュータ上で[ライセンスをインポート]ダイアログ ボックスに転送コードを入力するだけですみます。


操作方法タブ : ライセンス転送オプション [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
ライセンス転送オプション
コンセプト
操作方法
リファレンス
    • コメントを送信


リファレンス タブ : ライセンス転送オプション [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティの概念
ライセンス転送オプション
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


ライセンスを転送する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ライセンスを転送する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティによって、オートデスク製品のライセンスをコンピュータ間で転送できます。 ライセンスをコンピュータに一時的に転送したり(たとえば、自宅のコンピュータでオートデスク製品を使用する必要がある場合)、永久的に転送する(たとえば、オートデスク製品のアクティベーションが行われていたコンピュータが使用できなくなった場合)ことができます。 ライセンスを 2 台目のコンピュータに無期限に残しておくか、必要に応じてライセンスをコンピュータ間で移動することができます。

    多数のユーザに同時にライセンスを配布する必要がある場合(たとえば、教室で使用する場合)、1 台のコンピュータにオートデスク製品の複数のライセンスをインストールすることもできます。 ポータブル ライセンス ユーティリティを使用すれば、1 台のコンピュータから複数のライセンスを転送することができます。

    転送元および転送先コンピュータのセットアップ

    初めてライセンスを転送するときは、転送元および転送先コンピュータを正しくセットアップすることが重要です。 最初のセットアップの手順を以下に説明します。

    ステップ 1: 転送元および転送先コンピュータに オートデスク製品をインストールする

    ステップ 2: 転送先コンピュータからコンピュータ識別コードを取得する.

    ステップ 3: 転送先のコンピュータ識別コードを転送元コンピュータのコンピュータ リストに追加する.

    コンピュータ間の転送

    ポータブル ライセンス ユーティリティを実行するようにコンピュータをセットアップした後、必要に応じてコンピュータをエクスポートおよびインポートできます。 ライセンス転送の手順を以下に示します。

    ステップ 1: 転送元コンピュータからライセンスをエクスポートする.

    ステップ 2: ライセンスを転送先コンピュータにインポートする.

    このセクションの内容:

    • オートデスク製品をインストールする
    • 転送先コンピュータからコンピュータ識別コードを取得する
    • 転送先のコンピュータ識別コードを転送元コンピュータのコンピュータ リストに追加する
    • 転送元コンピュータからライセンスをエクスポートする
    • ライセンスを転送先コンピュータにインポートする


操作方法タブ : ライセンスを転送する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ライセンスを転送する
コンセプト
操作方法
リファレンス

    • オートデスク製品をインストールする

    転送先コンピュータからコンピュータ識別コードを取得する

    コンピュータをコンピュータ リストに追加する

    ライセンスをエクスポートする

    ライセンスをインポートする


リファレンス タブ : ライセンスを転送する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ライセンスを転送する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


オートデスク製品をインストールする [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
オートデスク製品をインストールする
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティを使用してライセンスを転送する前に、転送元コンピュータと転送先コンピュータの両方にオートデスク製品をインストールしておく必要があります。


オートデスク製品をインストールする [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
オートデスク製品をインストールする
コンセプト
操作方法
リファレンス

    • オートデスク製品をインストールする

    1. 転送元コンピュータ上にオートデスク製品をインストールし、アクティベーションを行います。

    詳細については、製品のインストール ガイドを参照してください。

    2. 転送先コンピュータ上にオートデスク製品をインストールします。 転送先コンピュータ上では製品を登録したりアクティベーションを行う必要はありません。

    詳細については、製品のインストール ガイドを参照してください。

    注: オートデスク製品のライセンスが転送先コンピュータにインストールされたとき、転送先コンピュータ上で製品を実行できます。転送先コンピュータ上で製品を登録したりアクティベーションを行う必要はありません。 ポータブル ライセンス ユーティリティを使用してライセンスを転送先コンピュータに転送するとき、転送先コンピュータ上で製品のアクティベーションが行われるわけではありません。単にライセンスを使用する権限がこのマシンに転送するだけです。


リファレンス タブ : オートデスク製品をインストールする [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
オートデスク製品をインストールする
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


転送先コンピュータからコンピュータ識別コード を取得する [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送先コンピュータからコンピュータ識別コード を取得する
コンセプト
操作方法
リファレンス

    • 転送先コンピュータに初めてライセンスをインポートするときには、転送先コンピュータのコンピュータ識別コードを取得する必要があります。 コンピュータ識別コードはポータブル ライセンス ユーティリティがコンピュータに割り当てる一意なコンピュータ識別子です。 このコードがなければライセンスを転送できません。


転送先コンピュータからコンピュータ識別コードを取得する [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送先コンピュータからコンピュータ識別コード を取得する
コンセプト
操作方法
リファレンス

    • 転送先コンピュータからコンピュータ識別コードを取得する

    1. 転送先コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [ポータブル ライセンス ユーティリティ]ウィンドウの左下隅に表示されるコンピュータ識別コードをメモします。

    この転送先コンピュータのコンピュータ識別コードを、転送元コンピュータ上のコンピュータ リストに追加します。


リファレンス タブ : 転送先コンピュータからコンピュータ識別コード を取得する [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送先コンピュータからコンピュータ識別コード を取得する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


転送先のコンピュータ識別コードを転送元コン ピュータのコンピュータ リストに追加する [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送先のコンピュータ識別コードを転送元コン ピュータのコンピュータ リストに追加する
コンセプト
操作方法
リファレンス

    • 転送先コンピュータからコンピュータ識別コードを取得した後、それを転送元コンピュータ上の製品ライセンスを共有するコンピュータのリストに追加しなければなりません。


コンピュータをコンピュータ リストに追加する [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送先のコンピュータ識別コードを転送元コン ピュータのコンピュータ リストに追加する
コンセプト
操作方法
リファレンス

    • コンピュータをコンピュータ リストに追加する

    1. 転送元コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. ポータブル ライセンス ユーティリティで[コンピュータ]タブをクリックします。

    ライセンスをエクスポートできるコンピュータのリストが表示されます。

    3. [追加]をクリックします。
    4. [コンピュータを追加]ダイアログ ボックスで、転送先コンピュータのコンピュータ名とコンピュータの識別名を入力して、[OK]をクリックします。

    追加した情報が[コンピュータ]タブのコンピュータ リストに表示されます。

    5. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : 転送先のコンピュータ識別コードを転送元コン ピュータのコンピュータ リストに追加する [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送先のコンピュータ識別コードを転送元コン ピュータのコンピュータ リストに追加する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


転送元コンピュータからライセンスをエクスポー トする [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送元コンピュータからライセンスをエクスポー トする
コンセプト
操作方法
リファレンス

    • 転送先コンピュータをコンピュータ リストに追加した後、転送元コンピュータからライセンスをエクスポートします。

    コンピュータから製品ライセンスを移動するとき、移動元のコンピュータを移動先コンピュータ側のコンピュータ リストに追加しておくことをお奨めします。 ポータブル ライセンス ユーティリティによって、アクティブ製品ライセンスが転送先コンピュータに転送できるポータブル形式(転送ファイルまたは転送コード)に変換され、ライセンスがエクスポートされます。

    注: ポータブル ライセンス ユーティリティは 24 時間の猶予期間を設定しており、この期間中は、ライセンスを他のコンピュータに移動した後でも、転送元コンピュータ上で製品を実行できます。 しかし、猶予期間が終わると、ライセンスが戻されるまでは転送元コンピュータ上で製品を実行できなくなります(ライセンスを転送先コンピュータに移動した後、そのコンピュータから転送元コンピュータに戻さなければなりません)。 最近転送元コンピュータ上で緊急ライセンスを使用した場合は、猶予期間が利用できないことがあります。


ライセンスをエクスポートする [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送元コンピュータからライセンスをエクスポー トする
コンセプト
操作方法
リファレンス

    • ライセンスをエクスポートする

    1. 転送元コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [ライセンス]タブで、エクスポートするライセンスを選択し、次に[ライセンスをエクスポート]を選択します。

    [ライセンスをエクスポート]ダイアログ ボックスにオートデスク製品名とライセンス名が表示され、コンピュータ リストの中のすべてのコンピュータのコンピュータ名と識別コードがリストされます。

    3. [エクスポート先]リストで転送先コンピュータを選択します。

    注: エクスポートされるライセンスは、転送先コンピュータにだけ移動します。 ここで選択した転送先コンピュータと異なるコンピュータへライセンスを転送することはできません。

    4. 転送先コンピュータの識別コードを書き留めたメモをチェックして、コードが正しいことを確認します。

    ここに表示される識別コードは、転送先コンピュータ上のコードと正確に一致しなければなりません。

    5. [エクスポート タイプ]領域で、エクスポートの種類を選択します。

    注: このライセンスを転送先コンピュータに初めて転送する場合は、[転送ファイルを使用]を選択しなければなりません。 転送ファイルには、転送先コンピュータが必要とするライセンス情報が含まれます。

    6. [ライセンスを転送]をクリックします。
    7. [エクスポート正常終了]ダイアログ ボックスで[閉じる]をクリックします。
    8. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : 転送元コンピュータからライセンスをエクスポー トする [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
転送元コンピュータからライセンスをエクスポー トする
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


ライセンスを転送先コンピュータにインポートす る [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
ライセンスを転送先コンピュータにインポートす る
コンセプト
操作方法
リファレンス

    • 転送元コンピュータから製品ライセンスをエクスポートした後、そのライセンスを転送先コンピュータにインポートすることによってライセンス転送処理を完了します。 ポータブル ライセンス ユーティリティによって、ポータブル ライセンス形式(転送ファイルまたは転送コード)が受け付けられ、このコンピュータ上にアクティブ ライセンスが作成され、オートデスク製品を実行できるようになります。


ライセンスをインポートする [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
ライセンスを転送先コンピュータにインポートす る
コンセプト
操作方法
リファレンス

    • ライセンスをインポートする

    1. 転送先コンピュータ上で、Windows の[スタート]メニューから[プログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [ライセンス]タブで[インポート]をクリックします。
    3. [ライセンスをインポート]ダイアログ ボックスで、ライセンス転送オプションを選択します。 必ずライセンスをエクスポートしたときと同じ転送オプションを選択してください。

    注: 転送コードまたは転送ファイルの転送先の指定を間違えた場合は、最後にアクティブ ライセンスを持っていたコンピュータに戻ります。 その場合は、そのコンピュータからもう一度ポータブル ライセンス ユーティリティを実行して、ライセンスをエクスポートします。 ライセンスは、最初の指定と同じ転送先コンピュータにエクスポートする必要があります。

    4. [インポート]をクリックします。

    これでライセンスが転送先コンピュータにインポートされました。このコンピュータからこのオートデスク製品を実行することができます。 ライセンスを元のコンピュータに戻す場合は、エクスポートとインポートの手順を繰り返します。

    5. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : ライセンスを転送先コンピュータにインポートす る [ポータブル ライセンス ユーティリティ: PLU]

ライセンスを転送する
ライセンスを転送先コンピュータにインポートす る
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


コンピュータ情報を表示または変更する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コンピュータ情報を表示または変更する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティではコンピュータ間で製品ライセンスを転送するほかに、ライセンスのプロパティを表示し、コンピュータ情報を変更することができます。 たとえば、ライセンスがどこにエクスポートされたかを調べたり、前に入力したコンピュータ識別コードが間違っている場合にそれを変更することができます。

    このセクションの内容:

    • ライセンス プロパティを表示する
    • コンピュータ情報を編集する
    • コンピュータをコンピュータ リストから除去する
    • 既存のコンピュータ情報をマイグレートする


操作方法タブ : コンピュータ情報を表示または変更する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コンピュータ情報を表示または変更する
コンセプト
操作方法
リファレンス

    • ライセンス プロパティを表示する

    コンピュータ情報を編集する

    リストからコンピュータを除去する

    コンピュータ情報をマイグレートする


リファレンス タブ : コンピュータ情報を表示または変更する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コンピュータ情報を表示または変更する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


ライセンス プロパティを表示する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
ライセンス プロパティを表示する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティで、ライセンスの名前、タイプ、状態などのプロパティを表示できます。

    ライセンスのタイプは次のいずれかです。

    • Full: このライセンスのアクティベーション コードを受け取り、入力したことを表します。
    • Trial: 一時的にこの製品に関する試用(アクティベーションが行われていない)ライセンスが許諾されていることを表します。 製品を初めてインストールし、コンピュータ上で実行するとき、短期間の trial ライセンスが自動的に許諾され、その間はアクティベーション コードは要求されません。
    • Unknown: ポータブル ライセンス ユーティリティがライセンスを認識できないことを表します。

    ライセンスの状態は次のいずれかです。

    • Active: ライセンスを使用して製品を実行するか、ライセンスをエクスポートできることを表します。
    • Broken: 製品を実行してライセンスをもう一度アクティベーションを行わなければならないことを表します。 ライセンスをエクスポートできません。
    • Expired: ライセンスは期限内のみ有効で、その期限が過ぎたことを表します。 ライセンスをエクスポートできません。
    • Exported:ライセンスがこのコンピュータからすでに転送されたことを表します。
    • Unknown. ポータブル ライセンス ユーティリティがライセンスを認識できないことを表します。

    この情報は、ライセンスをエクスポートするかインポートするかを決定するときに役に立ちます。


ライセンス プロパティを表示する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
ライセンス プロパティを表示する
コンセプト
操作方法
リファレンス

    • ライセンス プロパティを表示する

    1. 転送元コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [ライセンス]タブで、リスト内のライセンスを右クリックします。
    3. [プロパティ]をクリックします。
    4. [ライセンスのプロパティ]ダイアログ ボックスにライセンスのプロパティが表示されます。
    5. [閉じる]ボタンをクリックします。
    6. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : ライセンス プロパティを表示する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
ライセンス プロパティを表示する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


コンピュータ情報を編集する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
コンピュータ情報を編集する
コンセプト
操作方法
リファレンス

    • コンピュータ リストに追加したコンピュータ名または識別コードが間違っている場合や、コンピュータ識別コードが変更された場合、[ポータブル ライセンス ユーティリティ]ウィンドウの[コンピュータ]タブを使用してコンピュータ情報を訂正します。


コンピュータ情報を編集する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
コンピュータ情報を編集する
コンセプト
操作方法
リファレンス

    • コンピュータ情報を編集する

    1. 転送元コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [コンピュータ]タブをクリックします。

    コンピュータ リストが表示されます。 このリストには、オートデスク製品ライセンスを共有できるコンピュータの名前と識別コードが表示されます。

    3. 情報を編集するコンピュータの名前を選択して、[編集]をクリックします。
    4. [コンピュータを編集]ダイアログ ボックスでコンピュータ名またはコンピュータ識別コードを編集し、[OK]をクリックします。
    5. [コンピュータ]タブで、編集した情報を確認します。
    6. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : コンピュータ情報を編集する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
コンピュータ情報を編集する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


コンピュータをコンピュータ リストから除去する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
コンピュータをコンピュータ リストから除去する
コンセプト
操作方法
リファレンス

    • オートデスク製品ライセンスを共有できるコンピュータのリストからコンピュータを除去する必要がある場合、[ポータブル ライセンス ユーティリティ]ウィンドウの[コンピュータ]タブを使用します。


リストからコンピュータを除去する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
コンピュータをコンピュータ リストから除去する
コンセプト
操作方法
リファレンス

    • リストからコンピュータを除去する

    1. 転送元コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [コンピュータ]タブをクリックします。

    コンピュータ リストが表示されます。 このリストには、オートデスク製品ライセンスを共有できるコンピュータの名前と識別コードが表示されます。

    3. 除去するコンピュータの名前を選択し、[除去]をクリックします。

    [コンピュータを除去]メッセージ ボックスが表示され、選択したコンピュータを除去するか確認を求められます。

    注: リストから除去したコンピュータは取得できなくなります。 リストからコンピュータを除去するのは、そのコンピュータに再びアクセスする必要がない場合だけにしてください。

    4. 選択したコンピュータを除去する場合は[はい]をクリックします。

    [コンピュータ]タブのコンピュータ リストからコンピュータ名が削除されます。

    5. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : コンピュータをコンピュータ リストから除去する [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
コンピュータをコンピュータ リストから除去する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


既存のコンピュータ情報をマイグレートする [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
既存のコンピュータ情報をマイグレートする
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティのこのバージョンは 1.33 以前のバージョンとの互換性はありませんが、前のバージョンのコンピュータ リストを現在のコンピュータ リストにマイグレートすることができます。 既存のコンピュータ リストをマイグレートするには、[コンピュータ]タグの[マイグレート]ボタンを使用します。 すでにポータブル ライセンス ユーティリティの旧バージョンで登録されているコンピュータに関する情報を収集、確認、再入力する必要はありません。

    注: Autodesk 2004 ベース製品のコンピュータのリストを使用する場合、Autodesk 2005 ベースのポータブル ライセンス ユーティリティを初めて起動するとリストが自動的にマイグレートされます。ただし、Autodesk 2005 ベースのポータブル ライセンス ユーティリティを一度使用すると、その後新しいコンピュータの情報を Autodesk 2004 ベース製品に追加する時に、手動で Autodesk 2005 ベースの製品にもそのコンピュータ情報を追加する必要が生じます。


コンピュータ情報をマイグレートする [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
既存のコンピュータ情報をマイグレートする
コンセプト
操作方法
リファレンス

    • コンピュータ情報をマイグレートする

    1. 転送元コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [コンピュータ]タブをクリックします。
    3. [マイグレート]をクリックします。
    4. [既存のコンピュータ リストをマイグレート]ダイアログ ボックスの[既存のコンピュータ リストで検索するディスク ドライブを選択してください]リストで、検索する各ドライブの左側のボックスを選択します。
    5. [検索を開始]をクリックします。
    6. [現在のリストに合成されるコンピュータ リストを選択してください]リストで、既存のリストと合成する各ファイルの左側のボックスを選択し、[マイグレート]をクリックします。

    [合成されたコンピュータの情報]メッセージが表示され、コンピュータ リストに追加されたコンピュータの数を知らせます。

    7. [OK]をクリックします。
    8. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : 既存のコンピュータ情報をマイグレートする [ポータブル ライセンス ユーティリティ: PLU]

コンピュータ情報を表示または変更する
既存のコンピュータ情報をマイグレートする
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


ポータブル ライセンス ユーティリティのその 他のタスクを実行する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ポータブル ライセンス ユーティリティのその 他のタスクを実行する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティを使用してライセンスを再エクスポートできます。 たとえば、ライセンス転送ファイルが失われた場合、それを再エクスポートすることによって、ライセンスを再作成できます。

    また、コンピュータのハード ドライブに変更を行うとき、ポータブル ライセンス ユーティリティを使用してライセンスを保存できます。 たとえば、ハード ドライブのパーティションを変更するとき、その処理中に製品ライセンスが失われないようにする必要があります。

    このセクションの内容:

    • ライセンスの再エクスポート
    • コンピュータのハードウェア変更時にライセンスを保存する


操作方法タブ : ポータブル ライセンス ユーティリティのその 他のタスクを実行する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ポータブル ライセンス ユーティリティのその 他のタスクを実行する
コンセプト
操作方法
リファレンス

    • ライセンスを再エクスポートする

    ハードウェア変更中にライセンスを保存する


リファレンス タブ : ポータブル ライセンス ユーティリティのその 他のタスクを実行する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
ポータブル ライセンス ユーティリティのその 他のタスクを実行する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


ライセンスの再エクスポート [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティのその 他のタスクを実行する
ライセンスの再エクスポート
コンセプト
操作方法
リファレンス

    • ライセンスを再作成する必要がある場合(たとえば、ライセンス転送ファイルまたは転送コードが失われた場合)、転送元コンピュータから再びライセンスをエクスポートすることによってそれを再作成できます(このためにも、2 台のコンピュータ間でのライセンス転送を初めてセットアップするとき、転送先コンピュータの識別コードを書き留めておく必要があります)。 ポータブル ライセンス ユーティリティによって、以前ライセンスをエクスポートした転送先コンピュータが認識されるため、同じコンピュータに再度ライセンスをエクスポートするだけです。

    警告! ライセンスを再エクスポートする前に、転送先コンピュータのコンピュータ識別コードが取得されて以降にそのコンピュータにハードウェアの変更がないことを確認してください。 ハードウェア変更(ハード ドライブのパーティショニングなど)があれば、そのコンピュータ上でライセンスが無効になり、オートデスク製品が実行できなくなることがあります。 ハードウェア変更によって発生するライセンス転送に関する問題を回避する方法については、 「コンピュータのハードウェア変更時にライセンスを保存する」を参照してください


ライセンスを再エクスポートする [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティのその 他のタスクを実行する
ライセンスの再エクスポート
コンセプト
操作方法
リファレンス

    • ライセンスを再エクスポートする

    1. 転送元コンピュータ上で、Windows の[スタート]メニューから[すべてのプログラム] [image] [Autodesk] [image] [(オートデスク製品名)] [image] [ポータブル ライセンス ユーティリティ]を選択します。
    2. [ライセンス]タブで、再エクスポートするライセンスを選択し、次に[ライセンスをエクスポート]を選択します。

    [ライセンスをエクスポート]ダイアログ ボックスにオートデスク製品名とライセンス名が表示され、コンピュータ リストの中のすべてのコンピュータのコンピュータ名と識別コードがリストされます。

    3. [エクスポート先]リストで、最初にライセンスをエクスポートしたときに選択したのと同じ転送先コンピュータを選択します。
    4. 転送先コンピュータの識別コードを書き留めたメモをチェックして、コードが正しいことを確認します。

    ここに表示される識別コードは、転送先コンピュータ上のコードと正確に一致しなければなりません。

    5. 最初にライセンスをエクスポートしたときに選択したのと同じエクスポート タイプを選択します。
    6. [ライセンスを転送]をクリックします。
    7. [エクスポート正常終了]ダイアログ ボックスで[閉じる]をクリックします。
    8. [ポータブル ライセンス ユーティリティ]ウィンドウで[閉じる]をクリックします。


リファレンス タブ : ライセンスの再エクスポート [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティのその 他のタスクを実行する
ライセンスの再エクスポート
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


コンピュータのハードウェア変更時にライセンス を保存する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティのその 他のタスクを実行する
コンピュータのハードウェア変更時にライセンス を保存する
コンセプト
操作方法
リファレンス

    • 製品ライセンスが置かれているコンピュータに変更を行う必要がある場合があります。 ハードウェア変更中にライセンスが失われたり削除されるのを防止するために、はじめにライセンスを転送先コンピュータにエクスポートして、ハードウェア変更が完了してから転送元コンピュータへ戻すことを強くお奨めします。 たとえば、次のいずれかの処理を行う場合があります:

    • ハードドライブのパーティショニング
    • ハードドライブの再フォーマット
    • ドライブの削除


ハードウェア変更中にライセンスを保存する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティのその 他のタスクを実行する
コンピュータのハードウェア変更時にライセンス を保存する
コンセプト
操作方法
リファレンス

    • ハードウェア変更中にライセンスを保存する

    1. 製品ライセンスをエクスポートします。 「転送元コンピュータからライセンスをエクスポートする」を参照してください。
    2. 転送先コンピュータで、ライセンスをインポートします。 「ライセンスを転送先コンピュータにインポートする」を参照してください。
    3. 転送元コンピュータで、必要なハードウェア変更を行います。
    4. 現在ライセンスが置かれているコンピュータ(ステップ 2 の転送先コンピュータ。今はこのコンピュータが転送元コンピュータです)で、ポータブル ライセンス ユーティリティを実行します。
    5. [コンピュータ]タブをクリックし、相手側のコンピュータのコンピュータ識別コードが変更されていないことを確認します。

    コンピュータ識別コードが変更されている場合は、このコンピュータ上のコンピュータ リストでコンピュータ識別コードを更新します。 「コンピュータ情報を編集する」を参照してください。

    6. 現在ライセンスが置かれているコンピュータ(ステップ 2 の転送先コンピュータ。今はこのコンピュータが転送元コンピュータです)で、製品ライセンスをエクスポートします。 「転送元コンピュータからライセンスをエクスポートする」を参照してください。
    7. ハードウェア変更を行ったコンピュータ(ステップ 1 の転送元コンピュータ。今はこのコンピュータが転送先コンピュータです)で、ライセンスをインポートします。 「ライセンスを転送先コンピュータにインポートする」を参照してください。


リファレンス タブ : コンピュータのハードウェア変更時にライセンス を保存する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティのその 他のタスクを実行する
コンピュータのハードウェア変更時にライセンス を保存する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


コマンド ライン スイッチを使用する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コマンド ライン スイッチを使用する
コンセプト
操作方法
リファレンス

    • コマンド ライン スイッチは、ポータブル ライセンス ユーティリティの起動時にさまざまな処理を行うために、plu.exe コマンド ラインに追加するパラメータです。

    コマンド ライン スイッチを使用するには、DOS コマンドを実行する方法についての基礎的な知識が必要です。

    コマンド ライン スイッチ | 説明
/P:license_number | インポートまたはエクスポートする製品ライセンスを指定します。 ライセンス番号はポータブル ライセンス ユーティリティの[プロパティ]ダイアログ ボックスに表示されます。
/Q | インポート/エクスポート操作を「クワイエット モード」で行います。 ポータブル ライセンス ユーティリティがクワイエット モードで実行しているとき、自動的に処理される操作についてエラー メッセージは表示されません。エラー コードだけが表示されます。 注： エラー コードが表示された場合、クワイエット モード スイッチをオフにしてその操作をもう一度実行して、対応するエラー メッセージを確認してください。
/I:transfer_code | ライセンスをインポートするために使用する転送コードを表示します。
/E:identification_code | ライセンスの転送先のコンピュータのコンピュータ識別コードを指定します。
/N:instance_name | エクスポートできるライセンスが 2 つ以上ある場合に、エクスポートするライセンスの名前を指定します。
/O:file_name | ライセンスをエクスポートするときにライセンス ファイルを書き込むファイルの名前とパスを指定します。 クワイエット モードでは、ファイル名が指定されていない場合、コンソール ウィンドウに転送コードが表示されます。
/L:language_identifier | language_identifier,で指定された言語(使用可能であれば)を使用します。 指定しない場合、既定値として、現在のローカル言語、または他の言語データが見つからない場合は International English が使用されます。

    コマンド ライン スイッチの例
構文 | 動 作
plu /P:BD113000 | 製品 BD113000 についてポータブル ライセンス ユーティリティを起動する
plu /P:BD113000 /Q /E:1A8X3S2D8D7SM34M /O:A:¥MyLicense | 転送コードを使用してクワイエット モードでライセンスをインポートする
plu <path_file_name> | 転送ファイルを使用してライセンスをインポートする
plu /I:RDRH5N1XE9UEEY66 | 転送コード RDRH5N1XE9UEEY66 でライセンスをインポートする


操作方法タブ : コマンド ライン スイッチを使用する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コマンド ライン スイッチを使用する
コンセプト
操作方法
リファレンス
    • コメントを送信


リファレンス タブ : コマンド ライン スイッチを使用する [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
コマンド ライン スイッチを使用する
コンセプト
操作方法
リファレンス

    • ポータブル ライセンス ユーティリティ

    コンピュータごとに複数のライセンスを購入せずに、複数のコンピュータ上でのオートデスク製品の使用を可能にする


[ライセンスが見つかりません]ダイアログ ボック ス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[ライセンスが見つかりません]ダイアログ ボック ス
コンセプト
操作方法
リファレンス

    • [ライセンスが見つかりません]ダイアログ ボックスは、オートデスク製品を使用しようとして、コンピュータ上にその製品のライセンスがない場合に表示されます。 このコンピュータにライセンスを追加するには、ライセンスをインポートするか、ライセンスを持っているコンピュータにこのコンピュータの識別コードを転送してライセンスを取得し、そのライセンスをインポートします。

    [ライセンス ファイルをインポート]

    [ライセンスをインポート]ダイアログ ボックスが表示されます。このダイアログ ボックスで、転送コードまたは転送ファイルを使用して、ライセンスをインポートすることができます。

    [コンピュータ識別コード]

    このコンピュータを一意に識別する 16 桁の識別コードが表示されます。


[既存のコンピュータ リストをマイグレート]ダイ アログ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[既存のコンピュータ リストをマイグレート]ダイ アログ ボックス
コンセプト
操作方法
リファレンス

    • 既存のコンピュータ リスト(pman32.ini ファイル)を検索し、現在のコンピュータ リストに合成します。 旧バージョンのポータブル ライセンス ユーティリティで使用していたコンピュータ リストがある場合、コンピュータおよびライセンス情報を再入力する必要はありません。

    [既存のコンピュータ リストを検索するドライブを選択]

    既存のコンピュータ リストを検索するドライブを選択します。

    [検索を開始]

    選択したドライブでの既存のコンピュータ リストの検索を開始します。

    [検索停止]

    選択したドライブでの既存のコンピュータ リストの検索をキャンセルします。

    現在のリストに合成するコンピュータ リストを選択します。

    検索が終了すると、すべての既存のコンピュータ リストが表示されます。 リストが見つからなかった場合、この領域は空白になります。

    [マイグレート]

    既存のコンピュータ リストを現在のコンピュータ リストに合成します。 コンピュータ リストのマイグレーションが完了すると、[合成されたコンピュータの情報]メッセージが表示されます。 現在のリストに追加されたコンピュータの数が表示されます。

    注: Autodesk 2004 ベース製品のコンピュータのリストを使用する場合、Autodesk 2005 ベースのポータブル ライセンス ユーティリティを初めて起動するとリストが自動的にマイグレートされます。ただし、Autodesk 2005 ベースのポータブル ライセンス ユーティリティを一度使用すると、その後新しいコンピュータの情報を Autodesk 2004 ベース製品に追加する時に、手動で Autodesk 2005 ベースの製品にもそのコンピュータ情報を追加する必要が生じます。


[コンピュータ ID の重複]ダイアログ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[コンピュータ ID の重複]ダイアログ ボックス
コンセプト
操作方法
リファレンス

    • コンピュータ リストにすでに存在しているコンピュータ識別コードを置き換えることができます。

    [コンピュータ名]

    インポートまたはマイグレートするコンピュータの名前を表示します。

    [識別コード]

    インポートまたはマイグレートするコンピュータの ID を表示します。

    [コンピュータの識別コード エントリとして、同一のものが既に存在します]

    重複するコンピュータ情報をもっているコンピュータを識別します。

    [既存の項目を置き換える]

    オンにすると、コンピュータ リスト内で重複しているコンピュータ識別コードを置き換えることができるようになります。

    [この項目を追加しない]

    オンにすると、コンピュータ リストに項目は追加されません。


[コンピュータ名の重複]ダイアログ ボックス [ポータブル ライセンス ユーティリティ: PLU]

ポータブル ライセンス ユーティリティ
[コンピュータ名の重複]ダイアログ ボックス
コンセプト
操作方法
リファレンス

    • コンピュータ リストにすでに存在しているコンピュータ名を置き換えることができます。

    [コンピュータ名を変更]

    オンにすると、インポートまたはマイグレートするコンピュータ名を変更することができます。

    [既存の項目を置き換える]

    オンにすると、コンピュータ リスト内で重複しているコンピュータ名を置き換えることができます。

    [この項目を追加しない]

    オンにすると、コンピュータ リストに項目は追加されません。

    [名前を変更]

    現在のコンピュータの名前を表示します。

    [識別コード]

    現在のコンピュータのコンピュータ ID を表示します。


用語集 [ポータブル ライセンス ユーティリティ: PLU]

用語集

    • Active

    ライセンスを転送先コンピュータにエクスポートできることを示すライセンス状態。 アクティブ ライセンスを使用して製品を実行することもできます。

    Broken

    製品を実行することによって再びライセンスをオーソライズする必要があることを示すライセンス状態。 破損したライセンスをエクスポートしたり、製品の実行のために使用することはできません。

    Expired

    ライセンスが期日まで有効で、その期日が既に過ぎたことを表すライセンス状態。 期限切れライセンスをエクスポートしたり、製品の実行のために使用することはできません。

    Exported

    ライセンスがポータブル ライセンス ユーティリティを使用して他のコンピュータに転送されたことを示すライセンス状態。 エクスポート済みのライセンスを再びエクスポートできますが、その場合のエクスポート先は、最初にライセンスをエクスポートしたときと同じ転送先コンピュータでなければなりません。

    Full

    ライセンスのオーソライゼーション コードを受け取り、入力したことを示すライセンス タイプ。

    Trial

    指定された期間、オーソライゼーション コードなしにライセンスが許諾されていることを示すライセンス タイプ。 指定された期間が終了した後、Trial ライセンスを使用して製品を実行することはできません。

    インポート

    ライセンスをエクスポートし、このコンピュータを転送先コンピュータとして指定したコンピュータからライセンスを取得すること。

    エクスポート

    ライセンスを転送元コンピュータから転送先コンピュータに転送すること。

    緊急ライセンス

    24 時間の猶予期間を許諾するライセンス。猶予期間中は、ライセンスを他のコンピュータに移動した後でも、転送元コンピュータ上で製品を実行できます。

    コンピュータ識別コード

    コンピュータを一意に識別するためにポータブル ライセンス ユーティリティにより作成されたコード。 ポータブル ライセンス ユーティリティを実行して、コンピュータ識別コードを確認できます。 コードは、[ポータブル ライセンス ユーティリティ]ウィンドウに表示されます (この製品の旧リリースでは、「マシン識別コード」と呼んでいました)。

    コンピュータ名

    コンピュータを識別するための、名前と英数字の組み合わせ。 コンピュータを記述し、コンピュータ リスト内の他のコンピュータから区別するのに便利な任意の文字を使用することができます。

    コンピュータ プール

    「コンピュータ リスト」を参照。

    コンピュータ リスト

    ライセンスをエクスポートできるコンピュータの名前と識別コードを格納しているリスト。

    転送

    「エクスポート」と「インポート」を参照。

    転送コード

    ライセンスをエクスポートするコンピュータによって生成される 16 文字のコード。 最初にライセンスをエクスポートした後、同じコンピュータにライセンスをエクスポートするときには転送コードを使用できます。 このコードを相手側コンピュータ上のポータブル ライセンス ユーティリティに入力することによってライセンスをインポートできます。

    転送先コンピュータ

    アクティブ ライセンスを受け取るコンピュータ。

    転送ファイル

    最初にライセンスをエクスポートしたとき、ポータブル ライセンス ユーティリティがそのライセンスを転送ファイルに移動します。 相手側コンピュータ上でポータブル ライセンス ユーティリティがこのファイルを読み取り、ライセンスをインポートします。 転送ファイルにはファイル拡張子 .plu が付いています。

    転送元コンピュータ

    ライセンスが現在アクティブになっているコンピュータ。

    プール

    「コンピュータ リスト」を参照。

    マシン識別コード

    「コンピュータ識別コード」を参照。

    有効期限

    ライセンスを使用して製品を実行できる最後の日

    猶予期間

    製品のライセンスをエクスポートした後でも製品を実行できる期間。この期間は 24 時間と規定されています。 ライセンスを他のコンピュータに移動した後、転送元のコンピュータで製品を実行すると、猶予期間がオンになります。 同じコンピュータ上で緊急ライセンスを使用した直後は、猶予期間が利用できないことがあります。

    ライセンス

    コンピュータ上でオートデスク製品を実行できるようにするファイル。

    ライセンス状態

    ライセンスの利用可能性を示します。 ライセンス状態には、「Active」、「Broken」、「Expired」、「Exported」があります。

    ライセンス タイプ

    ライセンスの使用制限 ライセンスタイプには「Full」と「Trial」があります。

    ライセンス様式

    ライセンスに有効期間があるかどうか、有効期間がある場合は期間を延長できるかどうかを示します。

    ラウンド トリップ

    他のコンピュータに製品ライセンスを転送した後で、元のコンピュータ上でライセンスを再び有効にするために必要なプロセス。 ラウンド トリップは、ライセンスが転送元コンピュータから転送先コンピュータに転送され、転送先コンピュータからエクスポートされ、再び転送元コンピュータにインポートされたときに完了します。


ヘルプのバージョン情報


コメントを送信

このフォームを使用すると、このマニュアルを管理している Autodesk Technical Publications グループにコメントを送信できます。

項目のタイトルと場所 (編集不可):
氏名 (必須ではありません):
         Email (必須ではありません):
コメント:

注: このフォームを使用して、質問に対する回答を求めたり、テクニカル サポートに問い合わせたりすることはできません。このフォームに入力される情報は、今後マニュアルを改善するための参考とさせていただきます。ご協力ありがとうございました。


用語集 --Active [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --Active

    • ライセンスを転送先コンピュータにエクスポートできることを示すライセンス状態。 アクティブ ライセンスを使用して製品を実行することもできます。


用語集 --Broken [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --Broken

    • 製品を実行することによって再びライセンスをオーソライズする必要があることを示すライセンス状態。 破損したライセンスをエクスポートしたり、製品の実行のために使用することはできません。


用語集 --コンピュータ識別コード [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --コンピュータ識別コード

    • コンピュータを一意に識別するためにポータブル ライセンス ユーティリティにより作成されたコード。 ポータブル ライセンス ユーティリティを実行して、コンピュータ識別コードを確認できます。 コードは、[ポータブル ライセンス ユーティリティ]ウィンドウに表示されます (この製品の旧リリースでは、「マシン識別コード」と呼んでいました)。


用語集 --コンピュータ リスト [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --コンピュータ リスト

    • ライセンスをエクスポートできるコンピュータの名前と識別コードを格納しているリスト。


用語集 --コンピュータ名 [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --コンピュータ名

    • コンピュータを識別するための、名前と英数字の組み合わせ。 コンピュータを記述し、コンピュータ リスト内の他のコンピュータから区別するのに便利な任意の文字を使用することができます。


用語集 --コンピュータ プール [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --コンピュータ プール

    • 「コンピュータ リスト」を参照。


用語集 --緊急ライセンス [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --緊急ライセンス

    • 24 時間の猶予期間を許諾するライセンス。猶予期間中は、ライセンスを他のコンピュータに移動した後でも、転送元コンピュータ上で製品を実行できます。


用語集 --有効期限 [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --有効期限

    • ライセンスを使用して製品を実行できる最後の日


用語集 --Expired [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --Expired

    • ライセンスが期日まで有効で、その期日が既に過ぎたことを表すライセンス状態。 期限切れライセンスをエクスポートしたり、製品の実行のために使用することはできません。


用語集 --エクスポート [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --エクスポート

    • ライセンスを転送元コンピュータから転送先コンピュータに転送すること。


用語集 --Exported [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --Exported

    • ライセンスがポータブル ライセンス ユーティリティを使用して他のコンピュータに転送されたことを示すライセンス状態。 エクスポート済みのライセンスを再びエクスポートできますが、その場合のエクスポート先は、最初にライセンスをエクスポートしたときと同じ転送先コンピュータでなければなりません。


用語集 --Full [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --Full

    • ライセンスのオーソライゼーション コードを受け取り、入力したことを示すライセンス タイプ。


用語集 --猶予期間 [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --猶予期間

    • 製品のライセンスをエクスポートした後でも製品を実行できる期間。この期間は 24 時間と規定されています。 ライセンスを他のコンピュータに移動した後、転送元のコンピュータで製品を実行すると、猶予期間がオンになります。 同じコンピュータ上で緊急ライセンスを使用した直後は、猶予期間が利用できないことがあります。


用語集 --インポート [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --インポート

    • ライセンスをエクスポートし、このコンピュータを転送先コンピュータとして指定したコンピュータからライセンスを取得すること。


用語集 --ライセンス [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --ライセンス

    • コンピュータ上でオートデスク製品を実行できるようにするファイル。


用語集 --ライセンス様式 [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --ライセンス様式

    • ライセンスに有効期間があるかどうか、有効期間がある場合は期間を延長できるかどうかを示します。


用語集 --ライセンス状態 [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --ライセンス状態

    • ライセンスの利用可能性を示します。 ライセンス状態には、「Active」、「Broken」、「Expired」、「Exported」があります。


用語集 --ライセンス タイプ [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --ライセンス タイプ

    • ライセンスの使用制限 ライセンスタイプには「Full」と「Trial」があります。


用語集 --マシン識別コード [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --マシン識別コード

    • 「コンピュータ識別コード」を参照。


用語集 --プール [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --プール

    • 「コンピュータ リスト」を参照。


用語集 --ラウンド トリップ [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --ラウンド トリップ

    • 他のコンピュータに製品ライセンスを転送した後で、元のコンピュータ上でライセンスを再び有効にするために必要なプロセス。 ラウンド トリップは、ライセンスが転送元コンピュータから転送先コンピュータに転送され、転送先コンピュータからエクスポートされ、再び転送元コンピュータにインポートされたときに完了します。


用語集 --転送元コンピュータ [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --転送元コンピュータ

    • ライセンスが現在アクティブになっているコンピュータ。


用語集 --転送先コンピュータ [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --転送先コンピュータ

    • アクティブ ライセンスを受け取るコンピュータ。


用語集 --転送 [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --転送

    • 「エクスポート」と「インポート」を参照。


用語集 --転送コード [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --転送コード

    • ライセンスをエクスポートするコンピュータによって生成される 16 文字のコード。 最初にライセンスをエクスポートした後、同じコンピュータにライセンスをエクスポートするときには転送コードを使用できます。 このコードを相手側コンピュータ上のポータブル ライセンス ユーティリティに入力することによってライセンスをインポートできます。


用語集 --転送ファイル [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --転送ファイル

    • 最初にライセンスをエクスポートしたとき、ポータブル ライセンス ユーティリティがそのライセンスを転送ファイルに移動します。 相手側コンピュータ上でポータブル ライセンス ユーティリティがこのファイルを読み取り、ライセンスをインポートします。 転送ファイルにはファイル拡張子 .plu が付いています。


用語集 --Trial [ポータブル ライセンス ユーティリティ: PLU]

用語集 ;
用語集 --Trial

    • 指定された期間、オーソライゼーション コードなしにライセンスが許諾されていることを示すライセンス タイプ。 指定された期間が終了した後、Trial ライセンスを使用して製品を実行することはできません。


zz [空白のトピック]

空白のトピック

このトピックは空白を示すためのものです。