Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Com o Utilitário de licença portátil, você pode utilizar um produto Autodesk em mais de um computador sem adquirir uma licença separada para cada computador. O Utilitário de licença portátil transfere uma licença de produto entre dois computadores e garante que o produto apenas funcione no computador que contém essa licença.

    Observação: Embora o Utilitário de licença portátil possibilite a transferência de um produto entre computadores, talvez o seu contrato de licença não permita a instalação de um produto Autodesk em mais de um computador. Leia o contrato de licença para descobrir se a licença do seu produto permite o uso do Utilitário de licença portátil.

    Tópicos desta seção:

    • Conhecer os conceitos do Utilitário de licença portátil
    • Transferir uma licença
    • Visualizar ou alterar informações de computadores
    • Executar outras tarefas do Utilitário de licença portátil
    • Utilizar argumentos de linha de comando
    Comentários?


Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador

    Menu Iniciar: Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil

    Linha de comando: (DOS) plu.exe

    A caixa de diálogo do Utilitário de licença portátil é exibida.


Guia Procedimentos : Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Para instalar o produto Autodesk

    Para obter o código de identificação do computador de destino

    Para adicionar um computador à lista de computadores

    Para exportar uma licença

    Para importar uma licença

    Para visualizar propriedades de licenças

    Para editar informações de computadores

    Para remover um computador da lista

    Para migrar informações de computadores

    Para exportar novamente uma licença

    Para salvar uma licença durante modificações de hardware


Guia Referência : Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Conhecer os conceitos do Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Conhecer os conceitos do Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Antes de usar o Utilitário de licença portátil, é importante conhecer alguns conceitos essenciais sobre licenças. Depois de compreender os termos definidos na seção a seguir, você poderá usar o utilitário com êxito.

    Tópicos desta seção:

    • Computadores
    • Licenças
    • Opções de transferência de licenças

    Consulte também

    Glossário


Guia Procedimentos : Conhecer os conceitos do Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Conhecer os conceitos do Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Não existem procedimentos para este tópico.


Guia Referência : Conhecer os conceitos do Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Conhecer os conceitos do Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Computadores [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Computadores
Conceitos
Procedimentos
Referência

    • No Utilitário de licença portátil, um código de identificação de computador identifica exclusivamente um computador. Esse identificador exclusivo permite transferir uma licença de produto entre dois computadores.

    Código de identificação de computador

    O identificador de computador exclusivo atribuído pelo Utilitário de licença portátil a um computador. O código de identificação de computador é armazenado em um arquivo de transferência ou em um código de transferência.

    Execute o Utilitário de licença portátil em um computador para visualizar o código de identificação de computador exibido na parte inferior da janela.

    Observação: Qualquer alteração feita no computador capaz de afetar o seu código de identificação pode danificar a licença e torná-la inutilizável. Alguns exemplos dessas alterações incluem adicionar, reformatar ou remover uma unidade de disco rígido. Consulte Salvar uma licença durante modificações de hardware no computador para obter mais informações.

    Lista de computadores

    Lista que armazena os nomes e os códigos de identificação dos computadores para os quais uma licença pode ser exportada.

    Computador de origem

    O computador no qual a licença está atualmente ativa. As licenças são exportadas a partir do computador de origem.

    Computador de destino

    O computador que recebe uma licença. Quando uma licença é importada para um computador, esse computador torna-se o computador de origem.


Guia Procedimentos : Computadores [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Computadores
Conceitos
Procedimentos
Referência
    • Comentários?


Guia Referência : Computadores [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Computadores
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Caixa de diálogo do Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo do Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • O Utilitário de licença portátil permite utilizar um produto Autodesk em mais de um computador sem adquirir uma licença separada para cada computador.

    A caixa de diálogo do Utilitário de licença portátil contém duas guias e exibe o código de identificação do computador no qual você está executando o Utilitário de licença portátil.

    Guia Licenças

    Exibe uma lista de licenças de produtos Autodesk, bem como o tipo, o status e a data de expiração de cada uma dessas licenças e também permite importar e exportar uma licença.

    Guia Computadores

    Exibe uma lista de computadores para os quais é possível exportar uma licença, bem como o código de identificação correspondente de cada um desses computadores. Permite adicionar um computador de destino à lista, editar o nome e o código de identificação de um computador, remover um computador da lista de computadores e migrar informações de computadores existentes a partir de versões anteriores do Utilitário de licença portátil.

    Código de identificação para este computador

    Exibe um código de identificação de dezesseis caracteres que identifica exclusivamente esse computador.


Guia Licenças [Utilitário de licença portátil : ULP]

Caixa de diálogo do Utilitário de licença portátil
Guia Licenças
Conceitos
Procedimentos
Referência

    • Exibe uma lista de licenças de produtos Autodesk, bem como o tipo, o status e a data de expiração de cada uma dessas licenças e também permite importar e exportar uma licença.

    Produto

    Exibe uma lista de produtos Autodesk que estão instalados no computador e que contêm o Utilitário de licença portátil mais recente.

    Mostrar todas as licenças

    Se essa opção for selecionada, exibirá todas as licenças da lista de licenças, independentemente de poderem ou não ser exportadas para outro computador. Se essa opção for desmarcada, exibirá somente as licenças com o status Ativa na lista de licenças.

    Ícones

    Exibe os ícones a seguir à esquerda do nome de uma licença.
    Ícone | Descrição
 | A licença está ativa. É possível utilizá-la nesse computador.
 | A licença está interrompida ou vencida. Não é possível utilizá-la ou exportá-la.
 | A licença já foi exportada para outro computador. Você não pode utilizá-la, mas pode exportá-la novamente para o mesmo computador no qual ela foi exportada pela última vez.

    Nome da licença

    Exibe o nome da licença.

    Tipo

    Exibe um dos três tipos de licenças.

    Completa

    Indica que um código de autorização foi recebido e inserido para essa licença.

    Teste

    Indica que uma licença de teste (não autorizada) foi temporariamente concedida para esse produto. Quando um produto é instalado e executado em um computador pela primeira vez, uma licença de teste é automaticamente concedida durante um breve período e sem um código de autorização.

    Desconhecida

    Indica que o Utilitário de licença portátil não consegue reconhecer a licença.

    Status

    Exibe um dos cinco status de licenças.

    Ativa

    Indica que a licença pode ser exportada ou utilizada para executar o produto.

    Interrompida

    Indica que a licença deve ser novamente autorizada por meio da execução do produto. Não é possível exportar essa licença.

    Vencida

    Indica que a licença era válida apenas até uma determinada data que já foi ultrapassada. Não é possível exportar essa licença.

    Exportada

    Indica que a licença já foi transferida a partir desse computador.

    Desconhecida

    Indica que o Utilitário de licença portátil não consegue reconhecer a licença.

    Expiração

    Exibe a data de expiração de uma licença.

    Nunca

    Indica que não há uma data de expiração.

    Data

    Indica a data de expiração da licença.

    Desconhecida

    Indica que o Utilitário de licença portátil não consegue reconhecer a licença.

    Importar licença

    Exibe a Caixa de diálogo Importar licença, na qual a transferência da licença para o computador de destino é concluída. É possível selecionar uma opção de importação (código de transferência ou arquivo de transferência). Também é possível visualizar as propriedades da licença que você está prestes a importar para confirmar se o arquivo de licença correto foi selecionado.

    Exportar licença

    Exibe a Caixa de diálogo Exportar licença, na qual é possível iniciar a transferência de uma licença a partir do computador de origem. Você pode confirmar se a licença escolhida na guia Licenças é a licença correta a ser exportada. Você também pode escolher um método (código de transferência ou arquivo de transferência) para a exportação da licença, pesquisar uma localização na qual salvar o arquivo de transferência e escolher se deseja incluir a lista completa de computadores com esse arquivo de transferência.


Guia Computadores [Utilitário de licença portátil : ULP]

Caixa de diálogo do Utilitário de licença portátil
Guia Computadores
Conceitos
Procedimentos
Referência

    • Exibe uma lista de computadores para os quais é possível exportar uma licença, bem como o código de identificação correspondente de cada um desses computadores. Permite adicionar um computador de destino à lista, editar o nome e o código de identificação de um computador, remover um computador da lista de computadores e migrar informações de computadores existentes a partir de versões anteriores do Utilitário de licença portátil.

    Nome do computador

    Exibe os nomes de todos os computadores que podem compartilhar uma licença de produto.

    Código de identificação

    Exibe os códigos de identificação de todos os computadores que podem compartilhar uma licença de produto.

    Adicionar

    Abre a Caixa de diálogo Adicionar computador, na qual você pode adicionar um computador ao grupo de computadores que podem compartilhar uma licença de produto.

    Editar

    Abre a Caixa de diálogo Editar computador, na qual é possível alterar o nome ou o código de identificação para qualquer computador da lista.

    Remover

    Exibe a mensagem Remover computador, que confirma se você deseja remover o computador selecionado da lista de computadores. O nome e o código de identificação do computador são excluídos. Se você quiser adicionar novamente o computador, será necessário gerar um novo código de identificação do computador de destino.

    Migrar

    Abre a Caixa de diálogo Migrar listas de computadores existentes, na qual é possível selecionar listas de computadores de versões anteriores do Utilitário de licença portátil a serem adicionadas à lista atual de computadores. Utilize essa opção se você tiver uma lista existente e não quiser inserir novamente todas as informações de computadores.


Caixa de diálogo Exportar licença [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Exportar licença
Conceitos
Procedimentos
Referência

    • Permite iniciar a transferência de uma licença a partir do computador de origem. Você pode confirmar se a licença escolhida na guia Licenças é a licença correta a ser exportada. Você também pode escolher um método (código de transferência ou arquivo de transferência) para a exportação da licença, pesquisar uma localização na qual salvar o arquivo de transferência e escolher se deseja incluir a lista completa de computadores com esse arquivo de transferência.

    Produto

    Exibe o produto Autodesk cuja licença você deseja exportar.

    Nome da licença

    Exibe o nome da licença que você deseja exportar.

    Exportar para

    Exibe o nome e o código de identificação do computador para o qual você deseja exportar a licença.

    Tipo de exportação

    Exibe os dois métodos para a exportação de uma licença.

    Código de transferência

    Se disponível, exibe o código de transferência. É necessário copiar o código de transferência exibido nesse local e, em seguida, inseri-lo no Utilitário de licença portátil do computador de destino.

    Arquivo de transferência

    Gera um arquivo de transferência que é movido para o computador de destino (por anexo de e-mail ou disquete).

    Pesquisar

    Abre a caixa de diálogo Salvar arquivo de transferência de licença, na qual é possível pesquisar o computador ou a rede para encontrar uma localização em que você deseja salvar o seu arquivo de transferência de licença.

    Incluir toda a lista de computadores no arquivo de transferência

    Permite exportar toda a lista de computadores junto com o arquivo de transferência. Se essa opção não for selecionada, apenas o arquivo de transferência será exportado.

    Transferir licença

    Conclui a transferência de uma licença e exibe a mensagem Êxito na exportação, que confirma a conclusão bem-sucedida da exportação. Nesse ponto, a sua licença de produto Autodesk está desativada no computador de origem e está disponível para importação para o computador de destino.


Caixa de diálogo Licença exportada [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Licença exportada
Conceitos
Procedimentos
Referência

    • A caixa de diálogo Licença exportada é exibida quando você tenta exportar uma licença que já foi exportada para outro computador.

    Nome do computador

    Exibe o nome do computador de destino utilizado na última vez que o arquivo de licença foi exportado.

    Código de identificação

    Exibe o código de identificação do computador de destino utilizado na última vez que o arquivo de licença foi exportado.

    Código de transferência original

    Exibe o código de transferência a partir do computador de origem. O código de transferência pode ser utilizado para importar a licença anteriormente exportada para o computador de destino original.

    Salvar arquivo de transferência de licença

    Abre a caixa de diálogo Salvar arquivo de transferência de licença, na qual é possível salvar um arquivo de transferência. Em seguida, esse arquivo de transferência pode ser utilizado para importar a licença anteriormente exportada.


Caixa de diálogo Adicionar computador [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Adicionar computador
Conceitos
Procedimentos
Referência

    • Adiciona o nome e o código de identificação de um computador à lista de computadores para os quais é possível transferir uma licença. Uma lista de computadores é exibida na guia Computadores da caixa de diálogo Utilitário de licença portátil.

    Nome do computador

    Nomeia o computador que você deseja adicionar. É possível inserir qualquer nome nesse local. Por exemplo, você pode utilizar um texto que descreva o computador e que o ajude a diferenciá-lo dos outros computadores na lista.

    Código de identificação

    Especifica o código de identificação do computador que você deseja adicionar. (Esse código é gerado quando o Utilitário de licença portátil é executado em um computador. Ele é exibido no canto inferior esquerdo da janela do Utilitário de licença portátil.) O código inserido nesse local deve corresponder exatamente ao código original. Não será possível transferir uma licença se esse código estiver incorreto.


Caixa de diálogo Editar computador [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Editar computador
Conceitos
Procedimentos
Referência

    • Edita o nome e o código de identificação de um computador listado na guia Computadores da caixa de diálogo Utilitário de licença portátil.

    Nome do computador

    Exibe o nome do computador selecionado para edição.

    Código de identificação

    Exibe o código de identificação de computador atribuído pelo Utilitário de licença portátil ao computador selecionado. Altere esse código de identificação se você tiver originalmente inserido o código incorreto ou se o código tiver sido alterado.


Caixa de diálogo Importar licença [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Importar licença
Conceitos
Procedimentos
Referência

    • Permite concluir a transferência de uma licença para o computador de destino. É possível selecionar uma opção de importação (código de transferência ou arquivo de transferência). Também é possível visualizar as propriedades da licença que você está prestes a importar para confirmar se o arquivo de licença correto foi selecionado.

    Opções de importação

    Permite selecionar se você deseja importar um arquivo de licença de produto Autodesk utilizando um código de transferência ou um arquivo de transferência.

    Usar código de transferência

    Se disponível, exibe o código de transferência. Se você já tiver utilizado um arquivo de transferência para transferir uma licença, basta copiar o código de transferência e adicioná-lo ao computador para o qual essa licença está sendo transferida. Não é necessário transferir fisicamente o arquivo de transferência para um computador.

    Usar arquivo de transferência

    Contém informações necessárias para transferir uma licença entre computadores pela primeira vez ou quando você alterou os detalhes da licença desde a última transferência. É possível transferir um arquivo em um disquete, em uma pasta de rede compartilhada ou como um anexo de e-mail.

    Importar

    Importa um arquivo de licença.

    Pesquisar

    Abre a caixa de diálogo Selecionar arquivo de transferência de licença, na qual é possível pesquisar o computador e a rede para selecionar o arquivo de transferência de licença que você deseja utilizar.

    Propriedades da licença

    Exibe as propriedades da licença selecionada na guia Licença. Essas informações apenas são exibidas quando a opção Transferir arquivo está selecionada.

    Produto

    Exibe o nome do produto Autodesk para a licença que você deseja importar.

    Nome da licença

    Exibe o nome da licença que você deseja importar.

    Data de exportação

    Exibe a data na qual o arquivo de licença foi exportado a partir de outro computador.

    Exportada para

    Exibe o nome do computador que exportou o arquivo de licença.


Licenças [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Licenças
Conceitos
Procedimentos
Referência

    • Com o Utilitário de licença portátil, é possível mover a licença para um produto Autodesk entre computadores. Por exemplo, você pode mover uma licença de produto para o seu laptop para poder trabalhar em casa.

    Arquivo de licença

    Contém os direitos de licença que definem se você pode ou não executar um produto em um computador. As propriedades contidas em um arquivo de licença podem ajudá-lo a decidir se é necessário exportar ou importar a licença. Sempre que o Utilitário de licença portátil é iniciado, apenas as licenças com o status Ativa são exibidas. Licenças ativas ainda não foram exportadas e podem ser exportadas para outro computador. Você também pode visualizar todas as licenças que residem no seu computador, independentemente do status de cada uma.

    Período de cortesia para uma licença de emergência

    Período de cortesia de vinte e quatro horas no qual é possível executar o produto no computador de origem depois que a licença é transferida para outro computador. Entretanto, após o vencimento do período de cortesia, o computador de origem apenas poderá executar o produto novamente quando a licença passar por um ciclo completo (ou seja, após a transferência da licença para o computador de destino, será necessário transferi-la novamente desse computador para o computador de origem). O período de cortesia talvez não esteja disponível se você tiver utilizado recentemente a licença de emergência no computador de origem.


Guia Procedimentos : Licenças [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Licenças
Conceitos
Procedimentos
Referência
    • Comentários?


Guia Referência : Licenças [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Licenças
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Opções de transferência de licenças [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Opções de transferência de licenças
Conceitos
Procedimentos
Referência

    • Você poderá utilizar qualquer uma das opções de transferência de licenças a seguir quando estiver preparado para transferir uma licença para outro computador.

    Arquivo de transferência

    Contém o arquivo de licença exportado e é lido pelo Utilitário de licença portátil em outro computador para importar a licença. É possível mover um arquivo de transferência para o computador de destino em um disquete, em uma pasta de rede compartilhada ou como um anexo de e-mail. Os arquivos de transferência possuem a extensão de arquivo .plu.

    Na primeira vez que você exporta uma licença para um computador de destino, o Utilitário de licença portátil cria um arquivo de transferência que deve ser importado para esse computador de destino. Também é necessário utilizar um arquivo de transferência nas seguintes circunstâncias:

    • Ao copiar para um computador de destino a lista de nomes e códigos de identificação na lista de computadores do computador de origem.
    • Ao modificar termos de licença desde a última transferência de licença, por exemplo, ao alternar de uma versão Educacional para uma versão Comercial do produto.
    Código de transferência

    Código de 16 caracteres gerado pelo computador que está exportando uma licença. Se você já tiver utilizado um arquivo de transferência para transferir uma licença, os dados da licença já existirão no computador de destino e, portanto, basta inserir o código de transferência gerado na caixa de diálogo Importar licença do computador de destino durante a importação dessa licença.


Guia Procedimentos : Opções de transferência de licenças [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Opções de transferência de licenças
Conceitos
Procedimentos
Referência
    • Comentários?


Guia Referência : Opções de transferência de licenças [Utilitário de licença portátil : ULP]

Conhecer os conceitos do Utilitário de licença portátil
Opções de transferência de licenças
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Transferir uma licença [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Transferir uma licença
Conceitos
Procedimentos
Referência

    • Com o Utilitário de licença portátil, é possível transferir uma licença de produto Autodesk entre computadores. Você pode transferir uma licença para um computador temporariamente (por exemplo, se quiser utilizar um produto Autodesk no computador pessoal) ou permanentemente (se o computador no qual o produto Autodesk foi originalmente autorizado não estiver mais disponível). Você pode deixar a licença no computador secundário por um tempo indefinido ou pode movê-la entre computadores conforme necessário.

    Se for necessário distribuir licenças para diversos usuários de uma vez (por exemplo, em uma configuração de sala de aula), você poderá ter mais de uma licença de produto Autodesk em um computador ao mesmo tempo. O Utilitário de licença portátil ajuda a gerenciar a transferência de várias licenças a partir de um único computador.

    Configurar os computadores de origem e de destino

    Ao transferir uma licença pela primeira vez, é importante que você configure corretamente os computadores de origem e de destino. Estas são as etapas do processo inicial de configuração.

    Etapa 1: Instalar o produto Autodesk nos computadores de origem e de destino.

    Etapa 2: Obter o código de identificação do computador de destino.

    Etapa 3: Adicionar o código de identificação do computador de destino à lista de computadores no computador de origem.

    Transferência entre computadores

    Depois de configurar os computadores para executar o Utilitário de licença portátil, você poderá exportar e importar a sua licença conforme necessário. Estas são as etapas de uma transferência de licença.

    Etapa 1: Exportar uma licença do computador de origem.

    Etapa 2: Importar uma licença para o computador de destino.

    Tópicos desta seção:

    • Instalar o produto Autodesk
    • Obter o código de identificação do computador de destino
    • Adicionar o código de identificação do computador de destino à lista de computadores no computador de origem
    • Exportar uma licença do computador de origem
    • Importar uma licença para o computador de destino


Guia Procedimentos : Transferir uma licença [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Transferir uma licença
Conceitos
Procedimentos
Referência

    • Para instalar o produto Autodesk

    Para obter o código de identificação do computador de destino

    Para adicionar um computador à lista de computadores

    Para exportar uma licença

    Para importar uma licença


Guia Referência : Transferir uma licença [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Transferir uma licença
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Instalar o produto Autodesk [Utilitário de licença portátil : ULP]

Transferir uma licença
Instalar o produto Autodesk
Conceitos
Procedimentos
Referência

    • Para poder usar o Utilitário de licença portátil para transferir licenças, você deve ter um produto Autodesk instalado no computador de origem e no computador de destino.


Para instalar o produto Autodesk [Utilitário de licença portátil : ULP]

Transferir uma licença
Instalar o produto Autodesk
Conceitos
Procedimentos
Referência

    • Para instalar o produto Autodesk

    1. Instale e autorize o produto Autodesk no computador de origem.

    Consulte as instruções de instalação do seu produto para obter detalhes completos.

    2. Instale o produto Autodesk no computador de destino. Não é necessário registrar ou autorizar o produto no computador de destino.

    Consulte as instruções de instalação do seu produto para obter detalhes completos.

    Observação: Quando a licença do produto Autodesk é importada para o computador de destino, esse produto pode ser executado sem a necessidade de registrá-lo ou autorizá-lo. Ao usar o Utilitário de licença portátil para transferir uma licença para um computador de destino, você não está autorizando o produto no computador de destino; está apenas transferindo a sua autorização para essa máquina.


Guia Referência : Instalar o produto Autodesk [Utilitário de licença portátil : ULP]

Transferir uma licença
Instalar o produto Autodesk
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Obter o código de identificação do computador de destino [Utilitário de licença portátil : ULP]

Transferir uma licença
Obter o código de identificação do computador de destino
Conceitos
Procedimentos
Referência

    • Você deve obter o código de identificação do computador de destino ao planejar pela primeira vez a importação de uma licença para esse computador. Esse código é o identificador de computador exclusivo atribuído pelo Utilitário de licença portátil a um computador. Sem ele, não é possível transferir uma licença.


Para obter o código de identificação do computador de destino [Utilitário de licença portátil : ULP]

Transferir uma licença
Obter o código de identificação do computador de destino
Conceitos
Procedimentos
Referência

    • Para obter o código de identificação do computador de destino

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Copie o código de identificação de computador exibido no canto inferior esquerdo da janela do Utilitário de licença portátil.

    Você adicionará o código de identificação desse computador de destino à lista de computadores no computador de origem.


Guia Referência : Obter o código de identificação do computador de destino [Utilitário de licença portátil : ULP]

Transferir uma licença
Obter o código de identificação do computador de destino
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Adicionar o código de identificação do computador de destino à lista de computadores no computador de origem [Utilitário de licença portátil : ULP]

Transferir uma licença
Adicionar o código de identificação do computador de destino à lista de computadores no computador de origem
Conceitos
Procedimentos
Referência

    • Depois de obter o código de identificação do computador de destino, você deverá adicioná-lo à lista de computadores que compartilharão uma licença de produto no computador de origem.


Para adicionar um computador à lista de computadores [Utilitário de licença portátil : ULP]

Transferir uma licença
Adicionar o código de identificação do computador de destino à lista de computadores no computador de origem
Conceitos
Procedimentos
Referência

    • Para adicionar um computador à lista de computadores

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. No Utilitário de licença portátil, clique na guia Computadores.

    É exibida uma lista de computadores para os quais é possível exportar uma licença.

    3. Clique em Adicionar.
    4. Na caixa de diálogo Adicionar computador, insira o nome e o código de identificação do computador de destino e clique em OK.

    As informações adicionadas são exibidas na lista de computadores da guia Computadores.

    5. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Adicionar o código de identificação do computador de destino à lista de computadores no computador de origem [Utilitário de licença portátil : ULP]

Transferir uma licença
Adicionar o código de identificação do computador de destino à lista de computadores no computador de origem
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Exportar uma licença do computador de origem [Utilitário de licença portátil : ULP]

Transferir uma licença
Exportar uma licença do computador de origem
Conceitos
Procedimentos
Referência

    • Depois de adicionar o código de identificação do computador de destino à lista de computadores, exporte a licença do computador de origem.

    Quando você move uma licença de produto de um computador e planeja adicioná-la a outro computador, essa licença está sendo exportada. Uma licença é exportada quando o Utilitário de licença portátil converte uma licença de produto ativa em um formato portátil (arquivo de transferência ou código de transferência) que pode ser movido para o computador de destino.

    Observação: O Utilitário de licença portátil apresenta um período de cortesia de vinte e quatro horas durante o qual é possível executar o produto no computador de origem após a transferência da licença para outro computador. Entretanto, após o vencimento do período de cortesia, o computador de origem apenas poderá executar o produto novamente quando a licença passar por um ciclo completo (ou seja, após a transferência da licença para o computador de destino, será necessário transferi-la novamente desse computador para o computador de origem). O período de cortesia talvez não esteja disponível se você tiver utilizado recentemente a licença de emergência no computador de origem.


Para exportar uma licença [Utilitário de licença portátil : ULP]

Transferir uma licença
Exportar uma licença do computador de origem
Conceitos
Procedimentos
Referência

    • Para exportar uma licença

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Na guia Licenças, selecione a licença que você deseja exportar e clique em Exportar licença.

    A caixa de diálogo Exportar licença exibe o nome do produto Autodesk e o nome da licença, além de listar o nome do computador e o código de identificação de todos os computadores na lista de computadores.

    3. Na lista Exportar para, selecione um computador de destino.

    Observação: O computador de destino é a única localização para a qual a licença exportada pode ser movida. Não é possível selecionar um computador de destino e, em seguida, transferir a licença para um computador diferente.

    4. Verifique as suas anotações para confirmar se o código de identificação está correto para o computador de destino.

    O código de identificação exibido nesse local deve corresponder exatamente ao código no computador de destino.

    5. Em Tipo de exportação, selecione um tipo de exportação.

    Observação: Será necessário selecionar a opção Usar arquivo de transferência se você estiver transferindo essa licença pela primeira vez para o computador de destino. O arquivo de transferência contém informações sobre licenças necessárias para o computador de destino.

    6. Clique em Transferir licença.
    7. Na caixa de diálogo Êxito na exportação, clique em OK.
    8. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Exportar uma licença do computador de origem [Utilitário de licença portátil : ULP]

Transferir uma licença
Exportar uma licença do computador de origem
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Importar uma licença para o computador de destino [Utilitário de licença portátil : ULP]

Transferir uma licença
Importar uma licença para o computador de destino
Conceitos
Procedimentos
Referência

    • Depois de exportar uma licença de produto do computador de origem, conclua o processo de transferência dessa licença importando-a no computador de destino. Uma licença é importada quando o Utilitário de licença portátil aceita o formato de licença portátil (arquivo de transferência ou código de transferência) e cria uma licença ativa no computador, possibilitando a execução do produto Autodesk nesse computador.


Para importar uma licença [Utilitário de licença portátil : ULP]

Transferir uma licença
Importar uma licença para o computador de destino
Conceitos
Procedimentos
Referência

    • Para importar uma licença

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Na guia Licenças, clique em Importar licença.
    3. Na caixa de diálogo Importar licença, selecione uma opção de transferência de licença. Certifique-se de selecionar a mesma opção de transferência utilizada ao exportar a licença.

    Observação: Se você tiver perdido o código de transferência ou o arquivo de transferência, retorne ao computador de origem que possuía a licença ativa. Execute o Utilitário de licença portátil e exporte novamente a licença. É necessário exportar a licença para o mesmo computador de destino originalmente selecionado.

    4. Clique em Importar.

    A licença será importada para o computador de destino e você poderá executar o produto Autodesk nesse computador. Se você quiser retornar a licença ao computador original, repita os procedimentos de exportação e importação.

    5. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Importar uma licença para o computador de destino [Utilitário de licença portátil : ULP]

Transferir uma licença
Importar uma licença para o computador de destino
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Visualizar ou alterar informações de computadores [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Visualizar ou alterar informações de computadores
Conceitos
Procedimentos
Referência

    • Com o Utilitário de licença portátil, além de transferir uma licença de produto entre computadores, é possível visualizar as propriedades da licença e alterar as informações sobre os computadores. Por exemplo, você pode visualizar a localização para a qual uma licença foi exportada ou pode alterar o código de identificação de computador caso esse código tenha sido inserido incorretamente.

    Tópicos desta seção:

    • Visualizar propriedades de licenças
    • Editar informações de computadores
    • Remover um computador da lista de computadores
    • Migrar informações de computadores existentes


Guia Procedimentos : Visualizar ou alterar informações de computadores [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Visualizar ou alterar informações de computadores
Conceitos
Procedimentos
Referência

    • Para visualizar propriedades de licenças

    Para editar informações de computadores

    Para remover um computador da lista

    Para migrar informações de computadores


Guia Referência : Visualizar ou alterar informações de computadores [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Visualizar ou alterar informações de computadores
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Visualizar propriedades de licenças [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Visualizar propriedades de licenças
Conceitos
Procedimentos
Referência

    • No Utilitário de licença portátil, é possível visualizar as propriedades de uma licença, incluindo o seu nome, tipo e status.

    Os tipos de licenças incluem:

    • Completa.Indica que um código de autorização foi recebido e inserido para essa licença.
    • Teste.Indica que uma licença de teste (não autorizada) foi temporariamente concedida para esse produto. Quando um produto é instalado e executado em um computador pela primeira vez, uma licença de teste é automaticamente concedida durante um breve período e sem um código de autorização.
    • Desconhecida. Indica que o Utilitário de licença portátil não consegue reconhecer a licença.

    Os status de licenças incluem:

    • Ativa. Indica que a licença pode ser exportada ou utilizada para executar o produto.
    • Interrompida. Indica que a licença deve ser novamente autorizada por meio da execução do produto. Não é possível exportar essa licença.
    • Vencida. Indica que a licença era válida apenas até uma determinada data que já foi ultrapassada. Não é possível exportar essa licença.
    • Exportada.Indica que a licença já foi transferida a partir desse computador.
    • Desconhecida. Indica que o Utilitário de licença portátil não consegue reconhecer a licença.

    Essas informações podem ajudá-lo a decidir se você deseja exportar ou importar uma licença.


Para visualizar propriedades de licenças [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Visualizar propriedades de licenças
Conceitos
Procedimentos
Referência

    • Para visualizar propriedades de licenças

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Na guia Licenças, clique com o botão direito do mouse em uma licença da lista.
    3. Clique em Propriedades.
    4. Na caixa de diálogo Propriedades da licença, visualize as propriedades da licença.
    5. Clique em Fechar.
    6. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Visualizar propriedades de licenças [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Visualizar propriedades de licenças
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Editar informações de computadores [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Editar informações de computadores
Conceitos
Procedimentos
Referência

    • Se você tiver adicionado um nome de computador incorreto ou um código de identificação incorreto em uma lista de computadores, ou se o código de identificação de um computador tiver sido alterado, utilize a guia Computadores na janela do Utilitário de licença portátil para corrigir as informações sobre esse computador.


Para editar informações de computadores [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Editar informações de computadores
Conceitos
Procedimentos
Referência

    • Para editar informações de computadores

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Clique na guia Computadores.

    A lista de computadores é exibida. Essa lista mostra os nomes e os códigos de identificação dos computadores que podem compartilhar uma licença de produto Autodesk.

    3. Selecione o nome do computador cujas informações você deseja editar e clique em Editar.
    4. Na caixa de diálogo Editar computador, edite o nome ou o código de identificação do computador e, em seguida, clique em OK.
    5. Na guia Computadores, visualize as informações editadas.
    6. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Editar informações de computadores [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Editar informações de computadores
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Remover um computador da lista de computadores [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Remover um computador da lista de computadores
Conceitos
Procedimentos
Referência

    • Se for necessário remover um computador da lista de computadores que podem compartilhar uma licença de produto Autodesk, utilize a guia Computadores na janela do Utilitário de licença portátil.


Para remover um computador da lista [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Remover um computador da lista de computadores
Conceitos
Procedimentos
Referência

    • Para remover um computador da lista

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Clique na guia Computadores.

    A lista de computadores é exibida. Essa lista mostra os nomes e os códigos de identificação dos computadores que podem compartilhar uma licença de produto Autodesk.

    3. Selecione o nome do computador que você deseja remover e clique em Remover.

    A mensagem Remover computador é exibida para que você possa confirmar a remoção do nome do computador selecionado.

    Observação: Se você remover um computador da lista, não será possível recuperá-lo. Apenas remova um nome de computador da lista se você tiver certeza de que não precisará acessá-lo novamente.

    4. Clique em Sim para remover o nome do computador.

    O nome do computador é excluído da lista de computadores na guia Computadores.

    5. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Remover um computador da lista de computadores [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Remover um computador da lista de computadores
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Migrar informações de computadores existentes [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Migrar informações de computadores existentes
Conceitos
Procedimentos
Referência

    • Mesmo que esta versão do Utilitário de licença portátil não seja compatível com a versão 1.33 ou anterior, você ainda pode migrar as listas de computadores dessas versões anteriores para a sua lista atual de computadores. Utilize o botão Migrar na guia Computadores para migrar listas de computadores mais antigas. Não é necessário reunir, verificar e reinserir informações sobre os computadores que já estão documentados em uma versão anterior do Utilitário de licença portátil.

    Observação: Se você desejar usar uma lista de computadores de um produto com base no Autodesk 2004, a lista de computadores é automaticamente migrada ao usar o Utilitário de licença portátil do Autodesk 2005 pela primeira vez. No entanto, cada vez que você desejar adicionar as informações de um novo computador para um produto com base no Autodesk 2004 após executar primeiro o Utilitário de licença portátil com base no Autodesk 2005, deverá adicionar manualmente as informações do novo computador em ambas as listas de computadores do Autodesk 2004 e do Autodesk 2005.


Para migrar informações de computadores [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Migrar informações de computadores existentes
Conceitos
Procedimentos
Referência

    • Para migrar informações de computadores

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Clique na guia Computadores.
    3. Clique em Migrar.
    4. Na lista Selecione as unidades de disco nas quais procurar listas de computadores existentes da caixa de diálogo Migrar listas de computadores existentes, clique na caixa ao lado de cada unidade que você deseja pesquisar.
    5. Clique em Iniciar pesquisa.
    6. Na lista Selecione as listas de computadores a serem mescladas na lista atual, clique na caixa ao lado de cada arquivo que você deseja mesclar com a lista existente e, em seguida, clique em Migrar.

    A mensagem Informações sobre computadores mesclados é exibida informando o número de computadores adicionados à lista de computadores.

    7. Clique em OK.
    8. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Migrar informações de computadores existentes [Utilitário de licença portátil : ULP]

Visualizar ou alterar informações de computadores
Migrar informações de computadores existentes
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Executar outras tarefas do Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Executar outras tarefas do Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • É possível usar o Utilitário de licença portátil para exportar novamente uma licença. Por exemplo, se você perder um arquivo de transferência de licença, poderá recriar a licença exportando-a novamente.

    Também é possível usar o Utilitário de licença portátil para salvar uma licença ao fazer alterações na unidade de disco rígido do computador. Por exemplo, se você particionar uma unidade de disco rígido e quiser garantir que a licença do produto não seja perdida durante o processo.

    Tópicos desta seção:

    • Exportar novamente uma licença
    • Salvar uma licença durante modificações de hardware no computador


Guia Procedimentos : Executar outras tarefas do Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Executar outras tarefas do Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Para exportar novamente uma licença

    Para salvar uma licença durante modificações de hardware


Guia Referência : Executar outras tarefas do Utilitário de licença portátil [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Executar outras tarefas do Utilitário de licença portátil
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Exportar novamente uma licença [Utilitário de licença portátil : ULP]

Executar outras tarefas do Utilitário de licença portátil
Exportar novamente uma licença
Conceitos
Procedimentos
Referência

    • Caso seja necessário regenerar uma licença (por exemplo, se você perder um arquivo de transferência de licença ou um código de licença), será possível recriar essa licença exportando-a novamente a partir do computador de origem. (Esse é um motivo para a obtenção da licença do computador de destino quando você configura inicialmente uma transferência de licença entre dois computadores.) O Utilitário de licença portátil pode identificar o computador de destino para o qual a licença original foi exportada, possibilitando que você apenas exporte novamente essa licença para o mesmo computador.

    Aviso! Antes de exportar novamente uma licença, verifique se o computador de destino não apresentou alterações de hardware desde que você obteve o respectivo código de identificação de computador. Alterações de hardware (como o particionamento de uma unidade de disco rígido) podem desativar a licença nesse computador, impedindo a execução do produto Autodesk. Para obter mais informações sobre como evitar problemas de transferência de licenças após alterações de hardware, consulte Salvar uma licença durante modificações de hardware no computador.


Para exportar novamente uma licença [Utilitário de licença portátil : ULP]

Executar outras tarefas do Utilitário de licença portátil
Exportar novamente uma licença
Conceitos
Procedimentos
Referência

    • Para exportar novamente uma licença

    1. No computador de destino, no imenu Iniciar (Windows), clicque em Todos os programas (ou Programas) [image] Autodesk [image] [nome do produto Autodesk] [image] Utilitário de licença portátil.
    2. Na guia Licenças, selecione a licença que você deseja exportar novamente e clique em Exportar licença.

    A caixa de diálogo Exportar licença exibe o nome do produto Autodesk e o nome da licença, além de listar o nome do computador e o código de identificação de todos os computadores na lista de computadores.

    3. Na lista Exportar para, selecione o mesmo computador de destino utilizado na primeira vez que você exportou a licença.
    4. Verifique as suas anotações para confirmar se o código de identificação está correto para o computador de destino.

    O código de identificação exibido nesse local deve corresponder exatamente ao código no computador de destino.

    5. Selecione o mesmo tipo de exportação utilizado na primeira vez que você exportou a licença.
    6. Clique em Transferir licença.
    7. Na caixa de diálogo Êxito na exportação, clique em OK.
    8. Na janela do Utilitário de licença portátil, clique em Fechar.


Guia Referência : Exportar novamente uma licença [Utilitário de licença portátil : ULP]

Executar outras tarefas do Utilitário de licença portátil
Exportar novamente uma licença
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Salvar uma licença durante modificações de hardware no computador [Utilitário de licença portátil : ULP]

Executar outras tarefas do Utilitário de licença portátil
Salvar uma licença durante modificações de hardware no computador
Conceitos
Procedimentos
Referência

    • Em algumas situações, talvez seja necessário fazer modificações em um computador que possui uma licença de produto. Para garantir que a licença não seja perdida ou excluída durante modificações de hardware, você deve primeiro exportar essa licença para um computador de destino até estar preparado para movê-la novamente para o computador de origem. Por exemplo, é possível executar um dos procedimentos a seguir:

    • Particionar a unidade de disco rígido.
    • Reformatar a unidade de disco rígido.
    • Excluir uma unidade.


Para salvar uma licença durante modificações de hardware [Utilitário de licença portátil : ULP]

Executar outras tarefas do Utilitário de licença portátil
Salvar uma licença durante modificações de hardware no computador
Conceitos
Procedimentos
Referência

    • Para salvar uma licença durante modificações de hardware

    1. Exporte a licença do produto. Consulte Exportar uma licença do computador de origem para obter instruções.
    2. No computador de destino, importe a licença. Consulte Importar uma licença para o computador de destino para obter instruções.
    3. No computador de origem, faça as modificações de hardware necessárias.
    4. No computador em que a licença atualmente reside (o computador de destino na etapa 2, que agora é o computador de origem), execute o Utilitário de licença portátil.
    5. Clique na guia Computadores e verifique se o código de identificação para o outro computador não foi alterado.

    Se esse código tiver sido alterado, atualize o novo código de identificação na lista de computadores desse computador. Consulte Editar informações de computadores para obter instruções.

    6. No computador em que a licença atualmente reside (o computador de destino na etapa 2, que agora é o computador de origem), exporte a licença do produto. Consulte Exportar uma licença do computador de origem para obter instruções.
    7. No computador em que você fez as modificações de hardware (o computador de origem na etapa 1, que agora é o computador de destino), importe a licença. Consulte Importar uma licença para o computador de destino para obter instruções.


Guia Referência : Salvar uma licença durante modificações de hardware no computador [Utilitário de licença portátil : ULP]

Executar outras tarefas do Utilitário de licença portátil
Salvar uma licença durante modificações de hardware no computador
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Utilizar argumentos de linha de comando [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Utilizar argumentos de linha de comando
Conceitos
Procedimentos
Referência

    • Argumentos de linha de comando são parâmetros que podem ser adicionados à linha de comando de plu.exe e que permitem ao Utilitário de licença portátil executar outras operações quando iniciado.

    Para utilizar argumentos de linha de comando, você precisa conhecer os conceitos básicos sobre como executar comandos do DOS.

    Argumento de linha de comando

    Definição

    /P:license_number

    Define qual licença de produto será importada ou exportada. Você pode visualizar o número da licença na caixa de diálogo Propriedades do Utilitário de licença portátil.

    /Q

    Executa a operação de importação/exportação no modo silencioso. Quando o Utilitário de licença portátil é executado no modo silencioso, as mensagens de erro não são exibidas durante operações que não exigem a interação do usuário; apenas os códigos de erros são exibidos.

    OBSERVAÇÃO: Se um código de erro for exibido, repita a operação com o argumento de modo silencioso desativado para visualizar a mensagem de erro correspondente.

    /I:transfer_code

    Exibe o código de transferência utilizado para importar uma licença.

    /E:identification_code

    Define o código de identificação do computador para o qual você deseja exportar a licença.

    /N:instance_name

    Especifica uma licença por nome a ser exportada quando houver mais de uma licença disponível para exportação.

    /O:file_name

    Define o nome de arquivo e o caminho da localização na qual o arquivo de licença é gravado durante a exportação de uma licença. Se um nome de arquivo não for especificado no modo silencioso, um código de transferência será exibido em uma janela do console.

    /L:language_identifier

    Utiliza o idioma fornecido por language_identifier, se disponível. Assume como padrão a localidade atual ou o idioma inglês internacional se outros dados de idioma não forem localizados.

    Exemplos de argumentos de linha de comando
Sintaxe | Ação
plu /P:BD113000 | Inicia o Utilitário de licença portátil com o produto BD113000.
plu /P:BD113000 /Q /E:1A8X3S2D8D7SM34M /O:A:\MyLicense | Importa uma licença no modo silencioso com um código de transferência.
plu <path_file_name> | Importa uma licença com um arquivo de transferência.
plu /I:RDRH5N1XE9UEEY66 | Importa uma licença com o código de transferência RDRH5N1XE9UEEY66.


Guia Procedimentos : Utilizar argumentos de linha de comando [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Utilizar argumentos de linha de comando
Conceitos
Procedimentos
Referência
    • Comentários?


Guia Referência : Utilizar argumentos de linha de comando [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Utilizar argumentos de linha de comando
Conceitos
Procedimentos
Referência

    • Utilitário Licença móvel

    Permite usar um produto Autodesk em mais de um computador sem comprar uma licença separada para cada computador


Caixa de diálogo Licença não encontrada [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Licença não encontrada
Conceitos
Procedimentos
Referência

    • A caixa de diálogo Licença não encontrada é exibida quando você tenta utilizar um produto Autodesk e não há uma licença para esse produto no computador. Para adicionar uma licença a esse computador, você pode importar uma licença ou pode encaminhar o código de identificação do seu computador para um computador que possui uma licença, obter a licença e, em seguida, importá-la.

    Importar arquivo de licença

    Abre a Caixa de diálogo Importar licença, na qual é possível importar uma licença utilizando um código de transferência ou um arquivo de transferência.

    Código de identificação de computador

    Exibe um código de identificação de dezesseis caracteres que identifica exclusivamente esse computador.


Caixa de diálogo Migrar listas de computadores existentes [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Migrar listas de computadores existentes
Conceitos
Procedimentos
Referência

    • Fornece um método para localizar e mesclar listas de computadores existentes (arquivos pman32.ini) em uma lista atual de computadores. Se você tiver listas de computadores utilizadas com uma versão anterior do Utilitário de licença portátil, não será necessário inserir novamente as informações de computadores e licenças.

    Selecione as unidades de disco nas quais procurar listas de computadores existentes

    Seleciona as unidades nas quais buscar listas de computadores existentes.

    Iniciar pesquisa

    Inicia a busca de listas de computadores existentes nas unidades selecionadas.

    Interromper localização

    Cancela a busca de listas de computadores existentes nas unidades selecionadas.

    Selecione as listas de computadores a serem mescladas na lista atual

    Quando a busca estiver concluída, exibirá todas as listas de computadores existentes. Se nenhuma lista for encontrada, essa área permanecerá em branco.

    Migrar

    Mescla as listas de computadores existentes com a lista atual de computadores. Quando a migração da lista de computadores estiver concluída, a mensagem Informações sobre computadores mesclados será exibida. O número de computadores adicionados à lista atual é exibido.

    Observação: Se você desejar usar uma lista de computadores de um produto com base no Autodesk 2004, a lista de computadores é automaticamente migrada ao usar o Utilitário de licença portátil do Autodesk 2005 pela primeira vez. No entanto, cada vez que você desejar adicionar as informações de um novo computador para um produto com base no Autodesk 2004 após executar primeiro o Utilitário de licença portátil com base no Autodesk 2005, deverá adicionar manualmente as informações do novo computador em ambas as listas de computadores do Autodesk 2004 e do Autodesk 2005.


Caixa de diálogo Duplicação de IDs do computador [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Duplicação de IDs do computador
Conceitos
Procedimentos
Referência

    • Permite substituir um código de identificação de computador já existente na lista de computadores.

    Nome do computador

    Exibe o nome do computador que você está prestes a importar ou migrar.

    Código de identificação

    Exibe o ID do computador que você está prestes a importar ou migrar.

    Já existe uma entrada de computador com o mesmo código de identificação

    Identifica o computador que contém as informações duplicadas.

    Substituir entrada existente

    Se essa opção for selecionada, permitirá que você substitua o código de identificação de computador duplicado na lista de computadores.

    Não adicionar esta entrada

    Se essa opção for selecionada, não adicionará a entrada à lista de computadores.


Caixa de diálogo Duplicação de nomes de computador [Utilitário de licença portátil : ULP]

Utilitário de licença portátil
Caixa de diálogo Duplicação de nomes de computador
Conceitos
Procedimentos
Referência

    • Permite alterar ou substituir um nome de computador já existente na lista de computadores.

    Alterar nome do computador

    Se essa opção for selecionada, permitirá a alteração do nome do computador que você está prestes a importar ou migrar.

    Substituir entrada existente

    Se essa opção for selecionada, permitirá que você substitua o nome do computador duplicado na lista de computadores.

    Não adicionar esta entrada

    Se essa opção for selecionada, não adicionará a entrada à lista de computadores.

    Alterar nome

    Exibe o nome do computador atual.

    Código de identificação

    Exibe o ID do computador atual.


Glossário [Utilitário de licença portátil : ULP]

Glossário

    • arquivo de transferência

    Quando uma licença é exportada pela primeira vez, o Utilitário de licença portátil a transfere para um Arquivo de transferência. O Utilitário de licença portátil faz a leitura desse arquivo em outro computador para importar a licença. Os arquivos de transferência possuem a extensão de arquivo .plu.

    ativa

    Status de licença que indica que uma licença pode ser exportada para um computador de destino. Também é possível utilizar uma licença ativa para executar um produto.

    ciclo completo

    Processo necessário para reativar uma licença de produto em um computador cuja licença foi transferida para outro computador. O ciclo completo é concluído depois que uma licença é transferida do computador de origem para o computador de destino, exportada a partir desse computador de destino e, em seguida, importada novamente para o computador de origem.

    código de identificação de computador

    O código criado pelo Utilitário de licença portátil para identificar exclusivamente um computador. Execute o Utilitário de licença portátil para visualizar o código de identificação de computador. Esse código é exibido na janela do Utilitário de licença portátil. (Chamado de código de identificação de máquina em releases anteriores deste produto.)

    código de identificação de máquina

    Consulte código de identificação de computador.

    código de transferência

    Código de 16 caracteres gerado pelo computador que está exportando uma licença. Depois que uma licença é exportada pela primeira vez, ela poderá ser exportada para o mesmo computador se o código de transferência for inserido. Esse código é inserido no Utilitário de licença portátil de outro computador para importar a licença.

    completa

    Tipo de licença que indica que um código de autorização for recebido e inserido para uma licença.

    comportamento de licenças

    Indicação que determina se uma licença é válida durante um período limitado e, em caso positivo, se esse período pode ser estendido.

    computador de destino

    O computador que receberá uma licença ativa.

    computador de origem

    O computador no qual uma licença está atualmente ativa.

    data de expiração

    O último dia no qual uma licença pode ser utilizada para executar um produto.

    exportada

    Status de licença indicando que uma licença foi movida para outro computador com o uso do Utilitário de licença portátil. Uma licença exportada pode ser novamente exportada, mas apenas para o mesmo computador de destino utilizado para a exportação original.

    exportar

    Transferir uma licença de um computador de origem para um computador de destino.

    importar

    Obter uma licença de um computador que exportou a licença e foi especificado como o computador de destino.

    interrompida

    Status de licença que indica que uma licença deve ser novamente autorizada por meio da execução do produto. Uma licença interrompida não pode ser exportada ou utilizada para executar o produto.

    licença

    Arquivo que possibilita a execução de um produto Autodesk em um computador.

    licença de emergência

    Licença que concede um período de cortesia de vinte e quatro horas no qual é possível executar o produto no computador de origem depois que a licença é transferida para outro computador.

    lista de computadores

    Lista que armazena os nomes e os códigos de identificação dos computadores para os quais uma licença pode ser exportada.

    nome do computador

    Nome ou combinação alfanumérica que identifica um computador. Você pode digitar qualquer texto que descreva o computador e o ajude a diferenciá-lo dos outros computadores na lista de computadores.

    período de cortesia

    Período de 24 horas durante o qual um produto ainda pode ser executado, mesmo que a sua licença de produto tenha sido exportada. O período de cortesia será ativado se você tentar executar o produto no computador de origem após a transferência da licença para outro computador. Esse período talvez não esteja disponível se você tiver utilizado recentemente uma licença de emergência no mesmo computador.

    pool

    Consulte lista de computadores.

    pool de computadores

    Consulte lista de computadores.

    status de licenças

    Descrição da disponibilidade de uma licença. Os status de licenças incluem Ativa, Interrompida, Vencida e Exportada.

    teste

    Tipo de licença que indica que uma licença é concedida durante um período especificado sem precisar de um código de autorização. Após o vencimento desse período, a licença de teste não poderá mais ser utilizada para executar um produto.

    tipo de licença

    As limitações de uso para uma determinada licença. Os tipos de licenças incluem Completa e Teste.

    transferir

    Consulte exportar e importar.

    vencida

    Status de licença que indica que uma licença era válida apenas até uma determinada data que já foi ultrapassada. Uma licença vencida não pode ser exportada ou utilizada para executar o produto.


Informações da versão da ajuda


Comentários?

Com este formulário você envia os seus comentários para o grupo Publicações técnicas da Autodesk, responsável por esta documentação.

Título e localização do tópico (não editar):
Nome (opcional):
         Email (opcional):
Comentários:

Observação: Este formulário não tem a intenção de ser um modo de você receber retorno ou suporte técnico. A informação que você fornece será utilizada para melhorar atualizações futuras à documentação. Obrigado!


zz [Tópico em branco]

Tópico em branco

Tópico intencionalmente deixado em branco.