Утилита перемещения лицензий [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Понятия
Процедуры
Ссылки

    • С помощью утилиты перемещения лицензий можно работать с продуктами Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них. Утилита перемещения лицензий передает лицензию на продукт с одного компьютера на другой, обеспечивая работу продукта только на том компьютере, где в данный момент находится лицензия.

    Замечание Несмотря на то, что утилита перемещения лицензий позволяет перемещать продукт между компьютерами, лицензионный договор может не разрешать установку продукта Autodesk на нескольких компьютерах. Для того чтобы узнать, позволяет ли лицензия на продукт использовать утилиту перемещения лицензий, следует прочитать лицензионный договор.

    Темы:

    • Основные понятия
    • Перемещение лицензии
    • Просмотр и изменение информации о компьютере
    • Дополнительные возможности
    • Использование аргументов командной строки
    Ваши комментарии?


Утилита перемещения лицензий [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Утилита перемещения лицензий
Понятия
Процедуры
Ссылки

    • Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них

    Меню «Пуск»: Все программы (или Программы) [image] Autodesk [image] [имя продукта Autodesk] [image] Утилита перемещения лицензий

    Командная строка: (DOS) plu.exe

    Отображается диалоговое окно утилиты перемещения лицензий.


Вкладка процедур: Утилита перемещения лицензий [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Понятия
Процедуры
Ссылки

    • Для установки продукта Autodesk

    Для получения идентификационного кода компьютера-приемника

    Для добавления компьютера в список

    Для экспорта лицензии

    Для импорта лицензии

    Для просмотра свойств лицензии

    Для изменения информации о компьютере

    Для исключения компьютера из списка

    Для присоединения прежних списков компьютеров к текущему списку

    Для повторного экспорта лицензии

    Для сохранения лицензии перед изменением аппаратной конфигурации компьютера


Вкладка ссылок: Утилита перемещения лицензий [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Основные понятия [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Основные понятия
Понятия
Процедуры
Ссылки

    • Перед тем как начинать работать с утилитой перемещения лицензий, необходимо ознакомиться с основными понятиями лицензирования. Успешное использование утилиты перемещения лицензий возможно лишь при полном понимании терминов, описанных в последующих разделах.

    Темы:

    • Компьютеры
    • Лицензии
    • Способы перемещения лицензии

    См. также

    Словарь терминов


Вкладка процедур: Основные понятия [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Основные понятия
Понятия
Процедуры
Ссылки

    • Нет процедур.


Вкладка ссылок: Основные понятия [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Основные понятия
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Компьютеры [Утилита перемещения лицензий: PLU]

Основные понятия
Компьютеры
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий использует код компьютера для его уникальной идентификации. Этот уникальный идентификатор позволяет однозначно перемещать лицензию на продукт между компьютерами.

    Код компьютера

    Уникальный идентификатор, назначаемый компьютеру утилитой перемещения лицензий. Код компьютера хранится в файле передачи или в коде передачи лицензии.

    Код компьютера, на котором запущена утилита перемещения лицензий, отображается в нижней части ее окна.

    Замечание Любые изменения конфигурации компьютера, которые могут изменить идентификационный код, способны повредить лицензию и сделать ее непригодной для использования. К таким изменениям относятся переформатирование или удаление, а также добавление нового жесткого диска. Подробнее см. раздел Сохранение лицензии перед изменением аппаратной конфигурации компьютера.

    Список компьютеров

    Список, хранящий имена и коды компьютеров, на которые можно производить экспорт лицензии.

    Компьютер-источник

    Компьютер, содержащий активную лицензию. Лицензии экспортируются с компьютера-источника.

    Компьютер-приемник

    Компьютер, который получает лицензию. После того как на компьютер была импортирована лицензия, он сам становится источником.


Вкладка процедур: Компьютеры [Утилита перемещения лицензий: PLU]

Основные понятия
Компьютеры
Понятия
Процедуры
Ссылки
    • Ваши комментарии?


Вкладка ссылок: Компьютеры [Утилита перемещения лицензий: PLU]

Основные понятия
Компьютеры
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Диалоговое окно утилиты перемещения лицензий [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно утилиты перемещения лицензий
Понятия
Процедуры
Ссылки

    • С помощью утилиты перемещения лицензий можно работать с продуктом Autodesk на разных компьютерах без приобретения отдельной лицензии для каждого из них.

    Диалоговое окно утилиты перемещения лицензий включает две вкладки, а также поле с идентификационным кодом компьютера, на котором производится работа с утилитой.

    Вкладка «Лицензии»

    Вывод списка лицензий на продукт Autodesk, типа, статуса и срока действия для каждой из них. Также имеется возможность импорта и экспорта лицензии.

    Вкладка «Компьютеры»

    Вывод списка компьютеров, на которые можно экспортировать лицензию, и соответствующих идентификационных кодов. Существует возможность добавления компьютера-приемника в список, редактирования имени и идентификационного кода компьютера, удаления компьютера из списка и присоединения информации о компьютерах из предыдущих версий утилиты перемещения лицензий.

    Код данного компьютера

    Уникальный идентификационный код компьютера, состоящий из 16 символов.


Вкладка «Лицензии» [Утилита перемещения лицензий: PLU]

Диалоговое окно утилиты перемещения лицензий
Вкладка «Лицензии»
Понятия
Процедуры
Ссылки

    • Вывод списка лицензий на продукт Autodesk, типа, статуса и срока действия для каждой из них. Также имеется возможность импорта и экспорта лицензии.

    Продукт

    Список установленных на компьютере продуктов компании Autodesk, в комплект которых входит утилита перемещения лицензий.

    Все лицензии

    При выборе этой опции отображаются все лицензии в списке, даже если они не могут быть экспортированы на другой компьютер. Если опция не выбрана, отображаются только лицензии со статусом «Активна».

    Значки

    Слева от имени лицензии могут отображаться следующие значки.
    Значок | Описание
 | Лицензия активна и может использоваться на данном компьютере.
 | Лицензия повреждена или истекла. Использовать или экспортировать лицензию невозможно.
 | Лицензия уже экспортирована на другой компьютер. Использовать лицензию нельзя, но можно повторно экспортировать ее на тот же компьютер, на который она была экспортирована в последний раз.

    Имя лицензии

    Вывод имени лицензии.

    Тип

    Вывод одного из трех типов лицензий.

    Полная

    Для данной лицензии был получен и введен код активации.

    Ознакомительная

    На данный продукт лицензия распространяется только в ознакомительном порядке (т.е. он не активирован). При установке и первом запуске продукта для него на короткий срок автоматически выдается ознакомительная лицензия без кода активации.

    Неизвестно

    Утилита перемещения лицензий не в состоянии опознать лицензию.

    Статус

    Вывод одного из 5 статусов лицензий.

    Активна

    Лицензия может использоваться для работы с продуктом или может быть экспортирована.

    Повреждена

    Следует произвести повторную активацию лицензии. Экспортировать такую лицензию нельзя.

    Истекла

    Срок действия лицензии закончился. Экспортировать такую лицензию нельзя.

    Экспортирована

    Лицензия уже перемещена с данного компьютера.

    Неизвестно

    Утилита перемещения лицензий не в состоянии опознать лицензию.

    Срок действия

    Вывод даты истечения срока действия лицензии.

    Бессрочная

    Лицензия действует постоянно.

    Дата

    Вывод даты окончания срока действия лицензии.

    Неизвестно

    Утилита перемещения лицензий не в состоянии опознать лицензию.

    Импорт

    Выводится диалоговое окно «Импорт лицензии», в котором завершается перемещение лицензии на компьютер-приемник. Можно выбрать один из способов импорта (код передачи или файл передачи). Также существует возможность просмотра свойств импортируемой лицензии, чтобы удостовериться, что выбран подходящий файл.

    Экспорт

    Выводится диалоговое окно «Экспорт лицензии», предназначенное для задания параметров перемещения лицензии с компьютера-источника. Здесь можно окончательно убедиться, что выбранная лицензия подходит для экспорта. Также в окне производится выбор способа экспорта лицензии (код передачи или файл передачи) и задание места сохранения файла с лицензионной информацией. Кроме того, пользователь может установить опцию экспорта всего списка компьютеров вместе с файлом передачи.


Вкладка «Компьютеры» [Утилита перемещения лицензий: PLU]

Диалоговое окно утилиты перемещения лицензий
Вкладка «Компьютеры»
Понятия
Процедуры
Ссылки

    • Вывод списка компьютеров, на которые можно экспортировать лицензию, и соответствующих идентификационных кодов. Существует возможность добавления компьютера-приемника в список, редактирования имени и идентификационного кода компьютера, удаления компьютера из списка и переноса информации о компьютерах из предыдущих версий утилиты перемещения лицензий.

    Имя компьютера

    Имена всех компьютеров, между которыми допускается перемещение лицензий.

    Код компьютера

    Идентификационные коды всех компьютеров, между которыми допускается перемещение лицензий.

    Добавить

    Открывается диалоговое окно «Добавление компьютера», где можно добавить компьютер к группе компьютеров, между которыми допускается перемещение лицензий.

    Изменить

    Открывается диалоговое окно «Редактирование сведений о компьютере», в котором можно изменить имя или идентификационный код любого компьютера в списке.

    Удалить

    Вывод окна «Исключение компьютера», в котором требуется подтвердить исключение выбранного компьютера из списка. Имя и идентификационный код этого компьютера удаляются. Для того чтобы снова добавить компьютер, нужно сгенерировать новый идентификационный код компьютера-приемника.

    Присоединить

    Открывается диалоговое окно «Присоединение списков компьютеров», в котором можно выбрать списки компьютеров из предыдущих версий утилиты перемещения лицензий для присоединения к текущему списку. Эту опцию рекомендуется использовать, если список компьютеров уже существует, чтобы не вводить заново всю информацию о них.


Диалоговое окно «Экспорт лицензии» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Экспорт лицензии»
Понятия
Процедуры
Ссылки

    • Предназначено для задания параметров перемещения лицензии с компьютера-источника. Здесь можно окончательно убедиться, что выбранная лицензия подходит для экспорта. Также в окне производится выбор способа экспорта лицензии (код передачи или файл передачи) и задание места сохранения файла с лицензионной информацией. Кроме того, пользователь может установить опцию экспорта всего списка компьютеров вместе с файлом передачи.

    Продукт

    Название продукта компании Autodesk, экспорт лицензии на который будет производиться.

    Имя лицензии

    Имя лицензии, экспорт которой будет производиться.

    Экспорт

    Имя и идентификационный код компьютера, на который будет производиться экспорт лицензии.

    Способ экспорта

    Предоставляет два способа экспорта лицензии.

    Код передачи

    При выборе этого пункта отображается код передачи лицензии. Этот код нужно записать, а затем ввести его в утилите перемещения лицензий на компьютере-приемнике.

    Файл передачи

    Создание файла передачи лицензии. Этот файл затем нужно отправить на компьютер-приемник по электронной почте или перенести на дискете.

    Обзор

    Вызов диалогового окна «Выбор файла передачи лицензии», в котором выбирается локальный или сетевой диск для сохранения файла с лицензией.

    Включить полный список компьютеров

    Экспорт всего списка компьютеров вместе с файлом передачи лицензии. Если эта опция не выбрана, производится только экспорт файла.

    Передать лицензию

    Завершение процесса перемещения лицензии и вывод сообщения «Экспорт успешно завершен», подтверждающего успешное завершение процесса экспорта лицензии. Теперь лицензия на продукт компании Autodesk отключена на компьютере-источнике и может быть импортирована на компьютер-приемник.


Диалоговое окно «Экспортированная лицензия» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Экспортированная лицензия»
Понятия
Процедуры
Ссылки

    • Диалоговое окно «Экспортированная лицензия» выводится при попытке экспорта лицензии, которая уже была экспортирована на другой компьютер.

    Имя компьютера

    Имя компьютера-приемника, на который в последний раз производился экспорт файла лицензии.

    Код компьютера

    Идентификационный код компьютера-приемника, на который в последний раз производился экспорт файла лицензии.

    Исходный код передачи

    Код передачи лицензии, полученный с компьютера-источника. Код передачи можно использовать для импорта экспортированной ранее лицензии на исходный компьютер-приемник.

    Сохранить файл передачи

    Вызов диалогового окна «Сохранение файла передачи лицензии». Впоследствии файл передачи можно использовать для импорта экспортированной лицензии на другом компьютере.


Диалоговое окно «Добавление компьютера» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Добавление компьютера»
Понятия
Процедуры
Ссылки

    • Служит для добавления имени и кода компьютера в список компьютеров, между которыми допускается перемещение лицензий. Список компьютеров отображается на вкладке «Компьютеры» диалогового окна утилиты перемещения лицензий.

    Имя компьютера

    Имя компьютера, который нужно добавить. Здесь можно ввести любое имя. Например, можно использовать понятное описание компьютера для выделения его от других компьютеров списка.

    Код компьютера

    Идентификационный код компьютера, который нужно добавить. Данный код генерируется при запуске утилиты перемещения лицензий на компьютере. Он отображается в нижнем левом углу окна утилиты перемещения лицензий. Введенный код должен полностью совпадать с оригинальным кодом. Если код неверен, перенести лицензию будет невозможно.


Диалоговое окно «Редактирование сведений о компьютере» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Редактирование сведений о компьютере»
Понятия
Процедуры
Ссылки

    • Служит для изменения имени или идентификационного кода любого компьютера, имеющегося в списке на вкладке «Компьютеры» диалогового окна утилиты перемещения лицензий.

    Имя компьютера

    Имя компьютера, выбранного для редактирования информации.

    Код компьютера

    Идентификационный код выбранного компьютера, назначенный ему утилитой перемещения лицензий. Код компьютера можно исправить, если он был неправильно введен или изменился.


Диалоговое окно «Импорт лицензии» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Импорт лицензии»
Понятия
Процедуры
Ссылки

    • Служит для завершения перемещения лицензии на компьютер-приемник. Можно выбрать один из способов импорта (код передачи или файл передачи). Также существует возможность просмотра свойств импортируемой лицензии, чтобы удостовериться, что выбран подходящий файл.

    Способ импорта

    Позволяет выбрать один из способов импорта лицензии на продукт Autodesk (код передачи или файл передачи).

    Код передачи

    При выборе этого пункта отображается код передачи лицензии. Если для перемещения лицензии ранее уже использовался файл передачи, можно просто записать код лицензирования и ввести его на компьютере-приемнике. Переносить файл передачи лицензии на другой компьютер физически не нужно.

    Файл передачи

    Файл хранит нформацию, необходимую для первого перемещения лицензии с одного компьютера на другой или при изменении лицензии после последнего перемещения. Файл можно передать на дискете, через общую сетевую папку или в виде присоединения к почтовому сообщению.

    Импорт

    Импорт файла лицензии.

    Обзор

    Вызов диалогового окна «Выбор файла передачи лицензии», в котором можно разыскать файл на локальных и сетевых дисках.

    Свойства лицензии

    Свойства лицензии, выбранной на вкладке «Лицензии». Эти сведения отображаются только при выборе опции «Файл передачи».

    Продукт

    Название продукта компании Autodesk, импорт лицензии на который будет производиться.

    Имя лицензии

    Имя лицензии, импорт которой будет производиться.

    Дата экспорта

    Дата, показывающая, когда файл лицензии был экспортирован с другого компьютера.

    Экспортирована на

    Имя компьютера, с которого производился экспорт файла лицензии.


Лицензии [Утилита перемещения лицензий: PLU]

Основные понятия
Лицензии
Понятия
Процедуры
Ссылки

    • С помощью утилиты перемещения лицензий можно передавать лицензию на продукт Autodesk с одного компьютера на другой. Таким образом, например, перемещают лицензию на портативный компьютер, чтобы работать с продуктом дома.

    Файл лицензии

    Содержит параметры, разрешающие или запрещающие работу с продуктом. Свойства, содержащиеся в файле лицензии, помогают определить, стоит ли производить экспорт или импорт лицензии. При каждом запуске утилиты перемещения лицензий отображаются только лицензии со статусом «Активна». Активные лицензии до сих пор еще не экспортировались и могут быть экспортированы на другой компьютер. Также существует возможность просмотра всех лицензий, хранящихся на компьютере, независимо от статуса.

    Период отсрочки при использовании резервной лицензии

    24-часовой период, в течение которого на компьютере-источнике можно пользоваться продуктом после перемещения его лицензии на другой компьютер. По истечении периода отсрочки запустить продукт на компьютере-источнике можно будет только после возврата лицензии. Периодом отсрочки нельзя воспользоваться, если в последнее время резервная лицензия уже работала на компьютере-источнике.


Вкладка процедур: Лицензии [Утилита перемещения лицензий: PLU]

Основные понятия
Лицензии
Понятия
Процедуры
Ссылки
    • Ваши комментарии?


Вкладка ссылок: Лицензии [Утилита перемещения лицензий: PLU]

Основные понятия
Лицензии
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Способы перемещения лицензии [Утилита перемещения лицензий: PLU]

Основные понятия
Способы перемещения лицензии
Понятия
Процедуры
Ссылки

    • Для перемещения лицензии на другой компьютер можно воспользоваться одним из следующих способов:

    Файл передачи

    Содержит файл экспортируемой лицензии. Этот файл читается утилитой перемещения лицензий на другом компьютере для выполнения импорта лицензии. Файл передачи лицензии можно отправить на компьютер-приемник на дискете, через общую сетевую папку или в виде присоединенного файла к сообщению электронной почты. Файл передачи имеет расширение .plu.

    Во время первого экспорта лицензии на компьютер-приемник утилита перемещения лицензий создает файл передачи лицензии, который должен быть импортирован на компьютер-приемник. Файл передачи используют также при следующих обстоятельствах:

    • При копировании на компьютер-приемник имен и кодов компьютеров из списка компьютера-источника.
    • При изменении каких-либо условий работы с лицензией после ее последнего перемещения, например, при выборе другого вида лицензии на продукт.
    Код передачи

    Код передачи лицензии представляет собой комбинацию из 16 символов, сгенерированную на компьютере, с которого производится экспорт. Если для перемещения лицензии ранее уже использовался файл передачи, данные о лицензии уже присутствуют на компьютере-приемнике, так что для импорта достаточно ввести сгенерированный код передачи в диалоговом окне «Импорт лицензии» на компьютере-приемнике.


Вкладка процедур: Способы перемещения лицензии [Утилита перемещения лицензий: PLU]

Основные понятия
Способы перемещения лицензии
Понятия
Процедуры
Ссылки
    • Ваши комментарии?


Вкладка ссылок: Способы перемещения лицензии [Утилита перемещения лицензий: PLU]

Основные понятия
Способы перемещения лицензии
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Перемещение лицензии [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Перемещение лицензии
Понятия
Процедуры
Ссылки

    • С помощью утилиты перемещения лицензий можно передавать лицензию на продукт Autodesk с одного компьютера на другой. Переместить лицензию на другой компьютер можно на временный срок (например, для работы с продуктом Autodesk на домашнем компьютере) или постоянно (если компьютер, на котором был активирован продукт Autodesk, больше не доступен).

    Если нужно распределить лицензии сразу между большим количеством пользователей (например, при настройке программного обеспечения в классе), может понадобиться одновременно иметь на компьютере несколько лицензий на продукт Autodesk. При помощи утилиты перемещения лицензий можно управлять передачей нескольких лицензий с одного компьютера.

    Настройка компьютера-источника и компьютера-приемника

    При первом перемещении лицензии важно правильно настроить компьютер-источник и компьютер-приемник. Этапы процесса начальной настройки представлены ниже.

    Этап 1: Установка продукта Autodesk на компьютере-источнике и компьютере-приемнике.

    Этап 2: Получение идентификационного кода компьютера-приемника.

    Этап 3: Добавление кода компьютера-приемника в список на компьютере-источнике.

    Перемещение лицензии между компьютерами

    После того как компьютеры настроены, можно приступить к экспорту или импорту лицензии. Этапы перемещения лицензии представлены ниже.

    Этап 1: Экспорт лицензии с компьютера-источника.

    Этап 2: Импорт лицензии на компьютере-приемнике.

    Темы:

    • Установка продукта Autodesk
    • Получение идентификационного кода компьютера-приемника
    • Добавление кода компьютера-приемника в список на компьютере-источнике
    • Экспорт лицензии с компьютера-источника
    • Импорт лицензии на компьютере-приемнике


Вкладка процедур: Перемещение лицензии [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Перемещение лицензии
Понятия
Процедуры
Ссылки

    • Для установки продукта Autodesk

    Для получения идентификационного кода компьютера-приемника

    Для добавления компьютера в список

    Для экспорта лицензии

    Для импорта лицензии


Вкладка ссылок: Перемещение лицензии [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Перемещение лицензии
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Установка продукта Autodesk [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Установка продукта Autodesk
Понятия
Процедуры
Ссылки

    • Перед тем как начать работу с утилитой перемещения лицензий, необходимо установить продукт Autodesk как на компьютере-источнике, так и на компьютере-приемнике.


Для установки продукта Autodesk [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Установка продукта Autodesk
Понятия
Процедуры
Ссылки

    • Для установки продукта Autodesk

    1. Установить и активировать продукт Autodesk на компьютере-источнике.

    Подробнее см. инструкции по установке продукта.

    2. Установить продукт Autodesk на компьютере-приемнике. Регистрировать и активировать продукт на компьютере-приемнике не нужно.

    Подробнее см. инструкции по установке продукта.

    Замечание После того как лицензия на продукт Autodesk будет импортирована на компьютер-приемник, на этом компьютере можно будет работать с продуктом, не регистрируя и не активируя его. Активация передается сюда с компьютера-источника.


Вкладка ссылок: Установка продукта Autodesk [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Установка продукта Autodesk
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Получение идентификационного кода компьютера-приемника [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Получение идентификационного кода компьютера-приемника
Понятия
Процедуры
Ссылки

    • При первом импорте лицензии на компьютер-приемник необходимо получить код этого компьютера. Идентификационным кодом компьютера называется уникальный идентификатор, назначаемый компьютеру утилитой перемещения лицензий. Без этого кода перемещение лицензии невозможно.


Для получения идентификационного кода компьютера-приемника [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Получение идентификационного кода компьютера-приемника
Понятия
Процедуры
Ссылки

    • Для получения идентификационного кода компьютера-приемника

    1. На компьютере-приемнике из меню «Пуск» (Windows) выбрать «Все Программы» (или «Программы») [image] «Autodesk» [image] « [имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. Записать код компьютера, отображаемый в левом нижнем углу окна утилиты перемещения лицензий.

    Код компьютера-приемника нужно добавить в список компьютеров на компьютере-источнике.


Вкладка ссылок: Получение идентификационного кода компьютера-приемника [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Получение идентификационного кода компьютера-приемника
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Добавление кода компьютера-приемника в список на компьютере-источнике [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Добавление кода компьютера-приемника в список на компьютере-источнике
Понятия
Процедуры
Ссылки

    • После получения кода компьютера-приемника нужно добавить его в список компьютеров, между которыми допускается перемещение лицензий. Этот список находится на компьютере-источнике.


Для добавления компьютера в список [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Добавление кода компьютера-приемника в список на компьютере-источнике
Понятия
Процедуры
Ссылки

    • Для добавления компьютера в список

    1. На компьютере-источнике из меню «Пуск» (Windows) выбрать «Все программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. В окне утилиты перемещения лицензий перейти на вкладку «Компьютеры».

    На этой вкладке отображается список компьютеров, на которые можно произвести экспорт лицензии.

    3. Нажать кнопку «Добавить».
    4. В диалоговом окне «Добавление компьютера» ввести имя и код компьютера-приемника. Затем нажать «ОК».

    Добавленная информация появляется в списке на вкладке «Компьютеры».

    5. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Добавление кода компьютера-приемника в список на компьютере-источнике [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Добавление кода компьютера-приемника в список на компьютере-источнике
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Экспорт лицензии с компьютера-источника [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Экспорт лицензии с компьютера-источника
Понятия
Процедуры
Ссылки

    • После добавления кода компьютера-приемника в список компьютеров можно переходить к экспорту лицензии с компьютера-источника.

    Процесс перемещения лицензии продукта с одного компьютера для добавления ее на другой компьютер называется экспортом. При экспорте лицензии утилита перемещения лицензий конвертирует активную лицензию продукта в объект перемещаемого формата (файл передачи или код передачи), который можно перенести на компьютер-приемник.

    Замечание Утилита перемещения лицензий предоставляет 24-часовой период отсрочки, в течение которого на компьютере-источнике можно пользоваться продуктом, даже если его лицензия была передана на другой компьютер. По истечении периода отсрочки запустить продукт на компьютере-источнике можно будет только после возврата лицензии. Периодом отсрочки нельзя воспользоваться, если в последнее время резервная лицензия уже работала на компьютере-источнике.


Для экспорта лицензии [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Экспорт лицензии с компьютера-источника
Понятия
Процедуры
Ссылки

    • Для экспорта лицензии

    1. На компьютере-источнике из меню «Пуск» (Windows) выбрать «Все программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. На вкладке «Лицензии» выбрать лицензию для экспорта и нажать кнопку «Экспорт».

    В диалоговом окне «Экспорт лицензии» отображаются имя продукта Autodesk и его лицензии, а также выводится список всех компьютеров и их кодов.

    3. В списке «Экспорт» выбрать компьютер-приемник.

    Замечание Лицензия может быть принята только на компьютере, который на этом этапе был выбран из списка. Нельзя выбрать один компьютер-приемник, а потом перенести лицензию на другой компьютер.

    4. Проверить правильность кода компьютера-приемника.

    Идентификационный код, отображающийся в этом окне, должен полностью совпадать с кодом компьютера-приемника.

    5. В группе «Способ экспорта» отметить соответствующую опцию.

    Замечание При первом перемещении лицензии на компьютер-приемник следует установить переключатель в положение «Использовать файл передачи». Файл передачи содержит сведения о лицензии, необходимые для работы с продуктом на компьютере-приемнике.

    6. Нажать кнопку «Передать лицензию».
    7. В диалоговом окне «Экспорт завершен» нажать «ОК».
    8. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Экспорт лицензии с компьютера-источника [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Экспорт лицензии с компьютера-источника
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Импорт лицензии на компьютере-приемнике [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Импорт лицензии на компьютере-приемнике
Понятия
Процедуры
Ссылки

    • После экспорта лицензии с компьютера-источника нужно завершить процесс перемещения лицензии, импортировав ее на выбранном компьютере-приемнике. При импорте лицензии утилита перемещения лицензий принимает объект перемещаемого формата (файл передачи или код передачи) и создает на данном компьютере активную лицензию, в результате чего на этом компьютере становится можно работать с продуктом Autodesk.


Для импорта лицензии [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Импорт лицензии на компьютере-приемнике
Понятия
Процедуры
Ссылки

    • Для импорта лицензии

    1. На компьютере-приемнике из меню «Пуск» (Windows) выбрать «Все Программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. На вкладке «Лицензии» нажать кнопку «Импорт».
    3. В диалоговом окне «Импорт лицензии» выбрать способ перемещения лицензии. Следует удостовериться, что выбран именно тот способ перемещения, который использовался при экспорте лицензии.

    Замечание Если код или файл передачи лицензии были утеряны, следует повторить экспорт лицензии на компьютере-источнике. Для этого нужно запустить на нем утилиту перемещения лицензий и произвести экспорт повторно. Повторно экспортировать лицензию можно только на тот компьютер-приемник, который уже был задан при экспорте этой лицензии.

    4. Нажать кнопку «Импорт».

    Процедура импорта лицензии на компьютер-приемник завершена. Теперь на этом компьютере можно работать с продуктом Autodesk. При необходимости вернуть лицензию на исходный компьютер следует повторить процесс экспорта-импорта лицензии в обратном направлении.

    5. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Импорт лицензии на компьютере-приемнике [Утилита перемещения лицензий: PLU]

Перемещение лицензии
Импорт лицензии на компьютере-приемнике
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Просмотр и изменение информации о компьютере [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Просмотр и изменение информации о компьютере
Понятия
Процедуры
Ссылки

    • Кроме перемещения лицензии продукта с одного компьютера на другой, утилита перемещения лицензий предоставляет возможность просмотра свойств лицензии и изменения информации о компьютере. Например, можно узнать, куда была экспортирована лицензия или изменить неправильно введенный код компьютера.

    Темы:

    • Просмотр свойств лицензии
    • Изменение информации о компьютере
    • Исключение компьютера из списка
    • Присоединение списков компьютеров


Вкладка процедур: Просмотр и изменение информации о компьютере [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Просмотр и изменение информации о компьютере
Понятия
Процедуры
Ссылки

    • Для просмотра свойств лицензии

    Для изменения информации о компьютере

    Для исключения компьютера из списка

    Для присоединения прежних списков компьютеров к текущему списку


Вкладка ссылок: Просмотр и изменение информации о компьютере [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Просмотр и изменение информации о компьютере
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Просмотр свойств лицензии [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Просмотр свойств лицензии
Понятия
Процедуры
Ссылки

    • При помощи утилиты перемещения лицензий можно просмотреть свойства лицензии, а именно ее имя, тип и статус.

    По условиям использования лицензии делятся на следующие типы:

    • Полная. Для данной лицензии был получен и введен код активации.
    • Ознакомительная. На данный продукт лицензия распространяется только в ознакомительном порядке (т.е. он не активирован). При установке и первом запуске продукта для него на короткий срок автоматически выдается ознакомительная лицензия без кода активации.
    • Неизвестно. Утилита перемещения лицензий не в состоянии опознать лицензию.

    Лицензия может иметь статус:

    • Активна. Лицензия может использоваться для работы с продуктом или может быть экспортирована.
    • Повреждена. Следует произвести повторную активацию лицензии. Экспортировать такую лицензию нельзя.
    • Истекла. Срок действия лицензии закончился. Экспортировать такую лицензию нельзя.
    • Экспортирована. Лицензия уже перемещена с данного компьютера.
    • Неизвестно. Утилита перемещения лицензий не в состоянии опознать лицензию.

    Данные сведения могут быть полезны для того, чтобы определить возможные действия с лицензией.


Для просмотра свойств лицензии [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Просмотр свойств лицензии
Понятия
Процедуры
Ссылки

    • Для просмотра свойств лицензии

    1. На компьютере-источнике из меню «Пуск» (Windows) выбрать «Все программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. На вкладке «Лицензии» щелкнуть правой кнопкой мыши на лицензии в списке.
    3. Из контекстного меню выбрать «Свойства».
    4. В диалоговом окне «Свойства лицензии» просмотреть свойства выбранной лицензии.
    5. Нажать кнопку «Закрыть».
    6. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Просмотр свойств лицензии [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Просмотр свойств лицензии
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Изменение информации о компьютере [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Изменение информации о компьютере
Понятия
Процедуры
Ссылки

    • Для исправления неверно введенных сведений (например, если в список компьютеров было внесено неверное имя/код компьютера, или если идентификационный код компьютера изменился) можно воспользоваться вкладкой «Компьютеры».


Для изменения информации о компьютере [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Изменение информации о компьютере
Понятия
Процедуры
Ссылки

    • Для изменения информации о компьютере

    1. На компьютере-источнике из меню «Пуск» (Windows) выбрать «Все программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. Перейти на вкладку «Компьютеры».

    На этой вкладке отображается список компьютеров. Данный список содержит имена и идентификационные коды компьютеров, между которыми допускается перемещение лицензий на продукт Autodesk.

    3. Выбрать компьютер, информацию о котором предполагается изменить, и нажать кнопку «Изменить».
    4. В диалоговом окне «Редактирование сведений о компьютере» задать требуемое имя компьютера или его идентификационный код и нажать кнопку «ОК».
    5. На вкладке «Компьютеры» отображаются новые сведения.
    6. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Изменение информации о компьютере [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Изменение информации о компьютере
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Исключение компьютера из списка [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Исключение компьютера из списка
Понятия
Процедуры
Ссылки

    • Для исключения компьютера из списка компьютеров, между которыми допускается перемещение лицензий продукта Autodesk, следует воспользоваться вкладкой «Компьютеры».


Для исключения компьютера из списка [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Исключение компьютера из списка
Понятия
Процедуры
Ссылки

    • Для исключения компьютера из списка

    1. На компьютере-источнике из меню «Пуск» (Windows) выбрать «Все программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. Перейти на вкладку «Компьютеры».

    На этой вкладке отображается список компьютеров. Данный список содержит имена и идентификационные коды компьютеров, между которыми допускается перемещение лицензий на продукт Autodesk.

    3. Выбрать компьютер, который следует исключить, и нажать кнопку «Исключить».

    Выводится окно «Исключение компьютера», в котором требуется подтвердить исключение выбранного компьютера из списка.

    Замечание После исключения компьютера из списка автоматически восстановить его будет невозможно. Следует исключать компьютер из списка только при полной уверенности в том, что он больше не понадобится.

    4. Нажать «Да» для исключения выбранного компьютера.

    Имя этого компьютера удаляется из списка на вкладке «Компьютеры».

    5. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Исключение компьютера из списка [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Исключение компьютера из списка
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Присоединение списков компьютеров [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Присоединение списков компьютеров
Понятия
Процедуры
Ссылки

    • Несмотря на то, что данная версия утилиты перемещения лицензий несовместима с версией 1.33 и более ранними версиями, в ней поддерживается возможность присоединения списков компьютеров из предыдущих версий утилиты к текущему списку. Для присоединения списков компьютеров из предыдущих версий утилиты следует воспользоваться кнопкой «Присоединить» на вкладке «Компьютеры». При этом не нужно собирать, подтверждать и вводить заново всю информацию о компьютерах, которая уже была введена в предыдущей версии утилиты перемещения лицензий.

    Замечание При начале работы с утилитой перемещения лицензий для продукта Autodesk на основе AutoCAD 2005 списки компьютеров, подготовленные в продуктах на основе AutoCAD 2004, автоматически присоединяются к текущему списку. Но, если новую информацию о компьютерах для продукта версии 2004 требуется ввести после первого запуска утилиты, то необходимо сделать это вручную — как для списка компьютеров продукта версии 2004, так и для списка компьютеров продукта версии 2005.


Для присоединения прежних списков компьютеров к текущему списку [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Присоединение списков компьютеров
Понятия
Процедуры
Ссылки

    • Для присоединения прежних списков компьютеров к текущему списку

    1. На компьютере-источнике из меню «Пуск» (Windows) выбрать «Все программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. Перейти на вкладку «Компьютеры».
    3. Нажать кнопку «Присоединить».
    4. В диалоговом окне «Присоединение списков компьютеров» в списке доступных дисков отметить диски, на которых будет производиться поиск списков компьютеров
    5. Нажать кнопку «Поиск».
    6. В перечне найденных списков компьютеров отметить файлы, которые следует присоединить к текущему списку, и нажать «Присоединить».

    После завершения процесса присоединения выводится сообщение «Информация о присоединенных компьютерах». В нем отображается число компьютеров, добавленных к текущему списку.

    7. Нажать «ОК».
    8. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Присоединение списков компьютеров [Утилита перемещения лицензий: PLU]

Просмотр и изменение информации о компьютере
Присоединение списков компьютеров
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Дополнительные возможности [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Дополнительные возможности
Понятия
Процедуры
Ссылки

    • Утилиту перемещения лицензий можно использовать для повторного экспорта лицензии. Например, если файл передачи лицензии был потерян, можно создать лицензионную информацию заново, выполнив повторный экспорт.

    Утилиту перемещения лицензий следует также использовать для сохранения лицензии перед изменением конфигурации жесткого диска компьютера. Например, перед созданием новых разделов на жестком диске надо сохранить лицензию, чтобы она не оказалась потеряна в результате этого процесса.

    Темы:

    • Повторный экспорт лицензии
    • Сохранение лицензии перед изменением аппаратной конфигурации компьютера


Вкладка процедур: Дополнительные возможности [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Дополнительные возможности
Понятия
Процедуры
Ссылки

    • Для повторного экспорта лицензии

    Для сохранения лицензии перед изменением аппаратной конфигурации компьютера


Вкладка ссылок: Дополнительные возможности [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Дополнительные возможности
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Повторный экспорт лицензии [Утилита перемещения лицензий: PLU]

Дополнительные возможности
Повторный экспорт лицензии
Понятия
Процедуры
Ссылки

    • Если требуется повторно сгенерировать лицензионную информацию (например, в случае, когда файл или код передачи был потерян), можно еще раз экспортировать файл лицензии с компьютера-источника. Утилита перемещения лицензий помнит компьютер-приемник, на который была экспортирована лицензия, так что повторно экспортировать лицензию можно только на тот же самый компьютер.

    Внимание! Перед тем как повторно экспортировать лицензию, необходимо убедиться, что после получения идентификационного кода компьютера-приемника его аппаратная конфигурация не изменялась. Изменения аппаратной конфигурации компьютера (такие как создание новых разделов на жестком диске) могут нарушить действие лицензии на этом компьютере, из-за чего работать с продуктом Autodesk станет невозможно. Подробнее о предотвращении затруднений при перемещении лицензии после изменения аппаратной конфигурации компьютера см. раздел Сохранение лицензии перед изменением аппаратной конфигурации компьютера.


Для повторного экспорта лицензии [Утилита перемещения лицензий: PLU]

Дополнительные возможности
Повторный экспорт лицензии
Понятия
Процедуры
Ссылки

    • Для повторного экспорта лицензии

    1. На компьютере-источнике из меню «Пуск» (Windows) выбрать «Все программы» (или «Программы») [image] «Autodesk» [image] «[имя продукта Autodesk]» [image] «Утилита перемещения лицензий».
    2. На вкладке «Лицензии» выбрать лицензию, которую нужно повторно экспортировать, и нажать кнопку «Экспорт».

    В диалоговом окне «Экспорт лицензии» отображаются имя продукта Autodesk и его лицензии, а также выводится список всех компьютеров и их кодов.

    3. В списке «Экспорт» выбрать тот же компьютер-приемник, который использовался при первом экспорте лицензии.
    4. Проверить правильность кода компьютера-приемника.

    Идентификационный код, отображающийся в этом окне, должен полностью совпадать с кодом компьютера-приемника.

    5. Выбрать тот же способ экспорта, который использовался при первом экспорте лицензии.
    6. Нажать кнопку «Передать лицензию».
    7. В диалоговом окне «Экспорт завершен» нажать «ОК».
    8. В окне утилиты перемещения лицензий нажать кнопку «Закрыть».


Вкладка ссылок: Повторный экспорт лицензии [Утилита перемещения лицензий: PLU]

Дополнительные возможности
Повторный экспорт лицензии
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Сохранение лицензии перед изменением аппаратной конфигурации компьютера [Утилита перемещения лицензий: PLU]

Дополнительные возможности
Сохранение лицензии перед изменением аппаратной конфигурации компьютера
Понятия
Процедуры
Ссылки

    • Иногда возникает необходимость изменения аппаратной конфигурации компьютера, на котором хранится лицензия на продукт. Для того чтобы застраховать себя от потери лицензии во время модификации аппаратных средств, следует экспортировать лицензию на другой компьютер. Там она будет храниться, пока изменения не будут завершены. Экспортировать лицензию следует перед выполнением следующих действий:

    • Создание разделов на жестком диске.
    • Переформатирование жесткого диска.
    • Удаление раздела.


Для сохранения лицензии перед изменением аппаратной конфигурации компьютера [Утилита перемещения лицензий: PLU]

Дополнительные возможности
Сохранение лицензии перед изменением аппаратной конфигурации компьютера
Понятия
Процедуры
Ссылки

    • Для сохранения лицензии перед изменением аппаратной конфигурации компьютера

    1. Экспортировать лицензию продукта. Подробнее см. раздел Экспорт лицензии с компьютера-источника.
    2. На компьютере-приемнике выполнить импорт лицензии. Подробнее см. раздел Импорт лицензии на компьютере-приемнике.
    3. На компьютере-источнике произвести необходимые изменения аппаратной конфигурации.
    4. На компьютере, на котором в данный момент хранится лицензия (компьютер-приемник в пункте 2, становящийся сейчас компьютером-источником), запустить утилиту перемещения лицензий.
    5. Перейти на вкладку «Компьютеры» и удостовериться, что идентификационный код другого компьютера не изменился.

    Если код изменился, следует обновить его в списке на этом компьютере. Подробнее см. раздел Изменение информации о компьютере.

    6. На компьютере, на котором в данный момент хранится лицензия (компьютер-приемник на шаге 2, ставший сейчас компьютером-источником), выполнить экспорт лицензии. Подробнее см. раздел Экспорт лицензии с компьютера-источника.
    7. На компьютере , где были произведены изменения аппаратных средств (компьютер-источник на шаге 1, ставший сейчас компьютером-приемником), выполнить импорт лицензии. Подробнее см. раздел Импорт лицензии на компьютере-приемнике.


Вкладка ссылок: Сохранение лицензии перед изменением аппаратной конфигурации компьютера [Утилита перемещения лицензий: PLU]

Дополнительные возможности
Сохранение лицензии перед изменением аппаратной конфигурации компьютера
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Использование аргументов командной строки [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Использование аргументов командной строки
Понятия
Процедуры
Ссылки

    • Аргументы используются программой plu.exe при вызове из командной строки. Они позволяют утилите перемещения лицензий выполнять дополнительные операции при запуске.

    Чтобы эффективно использовать аргументы командной строки, необходимо быть знакомым с основными понятиями работы команд DOS.

    Аргумент командной строки

    Пояснение

    /P:номер_лицензии

    Лицензия на продукт, импорт или экспорт которой будет производиться. Номер лицензии можно найти в диалоговом окне «Свойства лицензии» утилиты перемещения лицензий.

    /Q

    Процесс импорта/экспорта производится в режиме минимальных сообщений. Сообщения об ошибках при выполнении операций, не требующих вмешательства пользователя, не выводятся. Выводятся только коды ошибок.

    ЗАМЕЧАНИЕ: При появлении ошибок нужно выполнить операцию заново, отключив данный режим, чтобы видеть полные сообщения об ошибках.

    /I:код_передачи

    Код передачи, используемый для импорта лицензии.

    /E:идентификационный_код

    Идентификационный код компьютера, на который будет производиться экспорт лицензии.

    /N:имя_лицензии

    Задание имени экспортируемой лицензии в случае, если для экспорта доступно несколько лицензий.

    /O:имя_файла

    Задание имени и пути к файлу, в который будет производиться запись файла лицензии при ее экспорте. Если при работе в режиме минимальных сообщений не указано имя файла, код передачи выводится в окне консоли.

    /L:идентификатор_языка

    Используется язык, заданный этим аргументом (если он доступен). По умолчанию действует текущий язык операционной системы или английский (международный вариант).

    Примеры аргументов командной строки
Конструкция | Действие
plu /P:BD113000 | Запуск утилиты перемещения лицензий для работы с продуктом BD113000.
plu /P:BD113000 /Q /E:1A8X3S2D8D7SM34M /O:A:\MyLicense | Импорт лицензии с кодом передачи в режиме минимальных сообщений.
plu <путь_к_файлу> | Импорт лицензии с файлом передачи.
plu /I:RDRH5N1XE9UEEY66 | Импорт лицензии с кодом передачи RDRH5N1XE9UEEY66.


Вкладка процедур: Использование аргументов командной строки [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Использование аргументов командной строки
Понятия
Процедуры
Ссылки
    • Ваши комментарии?


Вкладка ссылок: Использование аргументов командной строки [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Использование аргументов командной строки
Понятия
Процедуры
Ссылки

    • Утилита перемещения лицензий

    Возможность работы с продуктом Autodesk на множестве компьютеров без приобретения отдельной лицензии для каждого из них


Диалоговое окно «Лицензия не найдена» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Лицензия не найдена»
Понятия
Процедуры
Ссылки

    • Диалоговое окно «Лицензия не найдена» выводится при попытке использования продукта Autodesk в то время, пока на компьютере нет лицензии для него. Для того чтобы добавить лицензию на этот компьютер, нужно передать идентификационный код этого компьютера на компьютер с лицензией, экспортировать лицензию там, а затем импортировать ее.

    Импорт файла лицензии

    Открывается диалоговое окно «Импорт лицензии», в котором можно произвести импорт лицензии, используя код передачи или файл передачи.

    Код компьютера

    Уникальный идентификационный код компьютера, состоящий из 16 символов.


Диалоговое окно «Присоединение списков компьютеров» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Присоединение списков компьютеров»
Понятия
Процедуры
Ссылки

    • Служит для поиска и присоединения найденных списков компьютеров (файлы pman32.ini) к текущему списку. При наличии списков компьютеров, созданных в предыдущих версиях утилиты перемещения лицензий, вводить заново всю информацию о них не нужно.

    Диски для поиска имеющихся списков компьютеров

    Выбор дисков, на которых будет производиться поиск списков компьютеров.

    Поиск

    Поиск списков компьютеров на выбранных дисках.

    Прервать

    Прерывание поиска списков компьютеров на выбранных дисках.

    Списки компьютеров для присоединения к текущему списку

    Отображение найденных списков компьютеров. Если ничего не найдено, эта область остается пустой.

    Присоединить

    Присоединение найденных списков компьютеров к текущему списку. После завершения процесса выводится сообщение «Информация о присоединенных компьютерах». В нем отображается число компьютеров, добавленных к текущему списку.

    Замечание При начале работы с утилитой перемещения лицензий для продукта Autodesk на основе AutoCAD 2005 списки компьютеров, подготовленные в продуктах на основе AutoCAD 2004, автоматически присоединяются к текущему списку. Но, если новую информацию о компьютерах для продукта версии 2004 требуется ввести после первого запуска утилиты, то необходимо сделать это вручную — как для списка компьютеров продукта версии 2004, так и для списка компьютеров продукта версии 2005.


Диалоговое окно «Совпадение кодов компьютеров» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Совпадение кодов компьютеров»
Понятия
Процедуры
Ссылки

    • Позволяет заменить дублирующийся идентификационный код компьютера в списке.

    Имя компьютера

    Имя компьютера, с которого будет производиться импорт или перенос.

    Код компьютера

    Идентификационный код компьютера, с которого будет производиться импорт или перенос.

    Запись для компьютера с таким идентификационным кодом уже существует

    Компьютер с дублирующимся идентификационным кодом.

    Заменить имеющуюся запись

    При выборе этой опции производится замена дублирующегося идентификационного кода компьютера в списке.

    Не добавлять эту запись

    При выборе этой опции добавление элемента в список не производится.


Диалоговое окно «Совпадение имен компьютеров» [Утилита перемещения лицензий: PLU]

Утилита перемещения лицензий
Диалоговое окно «Совпадение имен компьютеров»
Понятия
Процедуры
Ссылки

    • Позволяет изменить дублирующееся имя компьютера в списке или заменить его другим именем.

    Изменить имя компьютера

    При выборе этой опции производится изменение имени компьютера, с которого будет выполняться импорт или перенос.

    Заменить имеющуюся запись

    При выборе этой опции производится замена дублирующегося имени компьютера в списке.

    Не добавлять эту запись

    При выборе этой опции добавление элемента в список не производится.

    Новое имя

    Имя данного компьютера.

    Код компьютера

    Идентификационный код данного компьютера.


Словарь терминов [Утилита перемещения лицензий: PLU]

Словарь терминов

    • активная лицензия (active)

    Лицензия с таким статусом может быть экспортирована на компьютер-приемник. Такую лицензию можно использовать для работы с продуктом.

    вид лицензии (license behavior)

    Классификация лицензий по сроку действия.

    дата истечения (expiration date)

    Дата, после которой использовать лицензию для работы с продуктом нельзя.

    идентификационный код компьютера (computer identification code)

    Код, использующийся утилитой перемещения лицензий для уникальной идентификации компьютера. Для просмотра этого кода следует запустить утилиту перемещения лицензий. Идентификационный код компьютера отображается в нижнем левом углу окна утилиты.

    импорт (import)

    Получение лицензии, экспортированной с компьютера-источника, на компьютере-приемнике.

    имя компьютера (computer name)

    Имя или буквенно-цифровая комбинация символов, служащая для идентификации компьютера. Можно использовать любое понятное описание компьютера для выделения его от других компьютеров списка.

    истекшая лицензия (expired)

    Лицензия с таким статусом недействительна, так как срок ее действия закончился. Такую лицензию нельзя экспортировать и использовать для работы с продуктом.

    код компьютера (machine identification code)

    См. идентификационный код компьютера.

    код передачи (transfer code)

    Комбинация из 16 символов, сгенерированная на компьютере, с которого производится экспорт. Повторный экспорт лицензии может производиться только на тот же компьютер, для чего вводится код передачи лицензии. Этот код нужно ввести в окне утилиты перемещения лицензий на другом компьютере для импорта лицензии.

    компьютер-источник (source computer)

    Компьютер, содержащий активную лицензию.

    компьютер-приемник (target computer)

    Компьютер, который получит активную лицензию.

    лицензия (license)

    Файл, разрешающий работу с продуктом Autodesk на данном компьютере.

    ознакомительная лицензия (trial)

    Лицензия, которая выдается на определенный период времени без кода активации. После истечения этого срока ознакомительная лицензия не может использоваться для работы с продуктом.

    перемещение (transfer)

    См. экспорт и импорт.

    период отсрочки (grace period)

    24-часовой период, в течение которого можно пользоваться продуктом, несмотря на то что его лицензия была экспортирована. Период отсрочки активизируется при попытке запустить продукт на компьютере-источнике, после того как его лицензия была перемещена на другой компьютер. Периодом отсрочки нельзя воспользоваться, если в последнее время резервная лицензия уже работала на компьютере-источнике.

    поврежденная лицензия (broken)

    Следует произвести повторную активацию лицензии. Такую лицензию нельзя экспортировать и использовать для работы с продуктом.

    полная лицензия (full)

    Для этой лицензии был получен и введен код активации.

    полный цикл перемещения лицензии (round trip)

    Процесс, необходимый для повторной активизации лицензии продукта на компьютере, с которого лицензия была перемещена на другой компьютер. Полный цикл перемещения лицензии считается завершенным после того, как лицензия была перемещена с компьютера-источника на компьютер-приемник, экспортирована с компьютера-приемника, а затем импортирована обратно на компьютер-источник.

    пул (pool)

    См. список компьютеров.

    пул компьютеров (computer pool)

    См. список компьютеров.

    резервная лицензия (emergency license)

    Лицензия, для которой существует 24-часовой период отсрочки; в течение этого периода на компьютере-источнике можно пользоваться продуктом, после того как его лицензия была перемещена на другой компьютер.

    список компьютеров (computer list)

    Список, хранящий имена и коды компьютеров, на которые можно производить экспорт лицензии.

    статус лицензии (license status)

    Доступность лицензии для работы с ней. Лицензия может иметь один из следующих статусов: активная, повреждена, истекла или экспортирована.

    тип лицензии (license type)

    Классификация лицензий по условиям использования. По типу лицензия может быть полной или ознакомительной.

    файл передачи (transfer file)

    При первом экспорте лицензии утилита перемещения лицензий переносит ее в файл передачи. Утилита перемещения лицензий читает этот файл на другом компьютере для импорта лицензии. Файл передачи имеет расширение .plu.

    экспорт (export)

    Перемещение лицензии с компьютера-источника на компьютер-приемник.

    экспортированная лицензия (exported)

    Лицензия с таким статусом была перемещена на другой компьютер с помощью утилиты перемещения лицензий. Повторно экспортировать лицензию можно только на тот же компьютер-приемник, который использовался при первом экспорте лицензии.


Информация о версии справки


Комментарии пользователя

Данная форма предназначена для ввода замечаний и предложений, которые будут отправлены в группу технической документации компании Autodesk.

Заголовок и расположение раздела (не изменять):
Имя и фамилия (не обязательно):
         E-mail (не обязательно):
Текст комментария:

Замечание: Форма не может служить средством получения советов или технической поддержки. Информация из нее будет использована для улучшения документации по продукту. Благодарим Вас!


zz [Blank Topic]

Пустой пункт

Этот пункт намеренно оставлен пустым.