概要

カスタムプロパティ概要

下記の項目を設定することができます。

紙種

余白

ネガティブイメージで印刷

ミラーイメージで印刷

自動回転機能

全面出力

2階調ラスタイメージの出力色


全面出力

用紙の先端と後端に余白をつけて出力します。

  • 補足

    全面出力を設定すると、用紙の長さが余白を追加した分、長くなります。


２階調ラスタイメージの出力色

グレースケール

２階調ラスタイメージをアプリケーションで設定した色に従い、グレースケールで出力します。

必ず黒

２階調ラスタイメージをアプリケーションで設定した色に関係なく、黒で出力します。


概要

カスタムプロパティ概要

下記の項目を設定することができます。

紙種

余白

ネガティブイメージで印刷

ミラーイメージで印刷

自動回転機能

全面出力

重ね書きコントロール

2階調ラスタイメージの出力色


重ね書きコントロール

線を上書き

交差する線を上書きして、背後の線を見えなくします。

線を重ね書き

交差する線の色を重ね書きします。


紙種

｢普通紙｣、｢第２原図｣、｢フィルム｣、｢カスタム｣、｢プリンタの設定を使う｣から出力する用紙を選択してください。


ミラーイメージで印刷

左右反転して出力します。


余白

用紙の先端、後端にそれぞれに余白をつけて出力できます。

  • 補足

    余白を設定した場合、出力される用紙の長さが追加した余白の分、長くなります。


ネガティブイメージで印刷

ネガ画像(写真のネガフィルムのように白黒が反転している画像)などを白黒反転して出力します。

  • 補足

    通常、印刷物には印字されていない部分(白い部分)が多くあります。ネガ画像以外で｢ネガティブイメージで印刷｣をすると、その白い部分が黒く印字されるため、トナーを大量に消費しますのでご注意ください。


自動回転機能

本体にセットされているロール紙幅に合わせて、印刷の向きを自動的に変更します。