Microsoft Office 說明

若要查看 Office 程式中的 [說明]，請使用程式功能表列上的 [Office 小幫手] 或 [詢問問題]。


安裝或移除 Microsoft Office 各元件

如果您原來是從網路檔案伺服器上或從共用資料夾中安裝 Microsoft Office 程式，就必須從這個位置安裝或移除元件。如果是從光碟上安裝 Office 程式，並在安裝 Office 程式後將光碟機映射到新的光碟機代號，請從光碟上重新進行安裝。如果是從光碟執行 Office 程式，則必須解除安裝 Office 程式，並從光碟上重新安裝。

  1. 結束所有程式。
  2. 在 Windows [控制台]，按兩下 [新增/移除程式] 圖示。
  3. 請執行下列操作之一：

    • 若為 Windows 2000 及 Windows Millennium Edition：

    如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [目前安裝的程式] 上的 [Microsoft Office] ，然後按一下 [變更] 按鈕。

    如果該 Office 程式是單獨安裝的，請在 [目前安裝的程式] 方塊上按一下該程式的名稱，然後按一下 [變更] 按鈕。

    • 若為 Windows 98 及 Windows NT 4.0：

    如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [安裝/解除安裝] 索引標籤上的 [Microsoft Office]，然後按一下 [新增/移除] 按鈕。

    如果該 Office 程式是單獨安裝的，請在 [安裝/解除安裝] 索引標籤上按一下該程式的名稱，然後按一下 [新增/移除] 按鈕。

  4. 按螢幕上的指令進行動作。


關於在工作中取得協助

如果您要在工作中取得協助，您可以使用下列資源：

[詢問問題] 方塊

若要快速存取 [說明]，請使用功能表列的 [詢問問題] 方塊 [image] 。您可以在方塊中鍵入問題，以快速尋找您要的答案。

附註 並非所有語言都支援 [詢問問題] 方塊。

Office 小幫手

說明主題

在您工作時—甚至在您提出問題之前，Office 小幫手會自動提供與您執行的動作相關的說明主題和小秘訣資訊。例如當您寫信時，在 Microsoft Word 中，小幫手會自動顯示幫助您建立及格式化信件的主題。

您可以自訂小幫手，並決定您是否要它自動顯示小秘訣、訊息及警示，發出聲音，執行時移動，和猜測它認為您可能需要的說明主題。

您也可以鍵入問題，小幫手將顯示一系列可能合適的主題。

Office 小幫手秘訣

小幫手還會顯示有關如何更有效使用 Microsoft Office 程式特性的小秘訣。按一下小幫手旁的燈泡 [image] 可查看祕訣。

附註 在部份 Microsoft Office XP 程式，預設會關閉小幫手秘訣。

不同的 Office 小幫手

您還可以根據您的喜好和工作方式，選取不同的小幫手。您可以決定讓小幫手如何幫助您。例如，如果您更傾向於使用鍵盤而不是滑鼠，您可以讓小幫手顯示有關快速鍵的小秘訣。因為所有的 Office 程式都共享同一個小幫手，因此您對小幫手選項所做的任何變更，也會在其它的 Office 程式中發生作用。

在 Web 上提供回應及取得協助

如果 [Office 小幫手] 汽球式說明中沒有顯示正確的主題，可按一下主題清單底部的 [以上皆非，請查看 Web 上的其他說明] 選項。這會顯示如何對小幫手剖析問題的建議，以及如何使用關鍵字縮小搜尋範圍的建議。如果仍然無法發現所需的資訊，您可以反映意見以便改進下一個版本的說明，並自動連接至 Microsoft Office 網站以搜尋說明資訊。

附註 並非所有語言都支援 Office 小幫手。

說明

您可以完全關閉 Office 小幫手。如果這麼作，將透過 [說明] 視窗存取說明。

使用說明

您可以多種方法來存取 [說明] 視窗中的說明：

  • 檢視目錄。
  • 在解答精靈中鍵入有關 Microsoft Office 程式的問題。
  • 搜尋特定的字或片語，或從索引的關鍵字清單中選取。

  • 如果仍找不到所要的 [說明]，您可以在 Web 上取得其他協助。

附註 並非所有語言都支援說明的所有功能。

[說明] 視窗的外觀

您可以在 [說明] 視窗中變更說明主題的字型及背景色彩設定，以變更其外觀。如果您有限制的版本，也可以取代有用的任何或所有設定。

此 [說明] 視窗會與您電腦所安裝的 Web 瀏覽器，共用相同的字型色彩、字體及背景色彩設定。請注意：如果您在 [說明] 視窗中，變更了說明主題的字型及背景色彩，則此變更也會影響在瀏覽器上所檢視的網頁之字型及背景色彩。

提示工具

如果不確定特定的指令或按鈕的作用，或想更瞭解對話方塊的選項，您可以透過提示工具取得說明。提示工具顯示螢幕上不同要件的資訊。

提示工具可透過三種方式存取：

  • 如要功能表指令、工具列按鈕或螢幕區域的說明，請按一下 [說明] 功能表中的 [這是什麼？] 指令，然後按一下要取得說明的區域。
  • 欲參閱對話方塊選項的 [說明]，請按一下對話方塊的問號 [image] ，然後按一下選項。
  • 若要檢視工具列按鈕的名稱，請將滑鼠指標停留在該按鈕上，直至其名稱出現。
全球資訊網的說明

利用 [說明] 功能表中的 [Office on the Web] 指令，您可以直接從任何 Microsoft Office 程式連接至 Microsoft Office 網站和其它 Microsoft 網站。例如，您可以存取科技資源並下載免費的產品特性增強程式，而且不需要離開您使用中的 Office 程式，便可以完成這些動作。

而且，如果您尋找的說明主題是以「Web:」開頭，Office Web 文章將出現在 [說明] 視窗，而且您可執行選項，將它開啟於一個較大的瀏覽器視窗中。


不透過 Office 小幫手使用說明

  1. 如果要不透過 Office 小幫手取得說明資訊，小幫手必須處於關閉狀態。

    作法

    1. 請按一下 [小幫手] 汽球式說明中的 [選項]。

      如果看不到 [Office 小幫手] 汽球式說明，可按一下小幫手。

    2. 清除 [選項] 索引標籤上的 [使用 Office 小幫手] 核取方塊。

    附註 在任何時候需要開啟小幫手時，可按一下 [說明] 功能表上的 [顯示 Office 小幫手] 指令。

    小秘訣

    • 您可以重新安裝 Microsoft Office 並選擇不要安裝 office 小幫手，以永久移除小幫手。
  2. 按一下 [說明] 功能表中的 [Microsoft 程式名稱 說明]。

    如果看不到 [內容]、[解答精靈] 和 [索引] 索引標籤，可按一下 [顯示] [image] 。

  3. 在說明視窗中，執行下列操作之一：

    • 按一下 [內容] 索引標籤以檢視說明的目錄。

    • 按一下 [解答精靈] 索引標籤，以鍵入正在使用的 Microsoft Office 程式的相關問題。鍵入要搜尋的字，再按一下 [搜尋]。
    • 按一下 [索引] 索引標籤可搜尋特定的字或片語，也可以從關鍵字清單中選取。

      透過新增或移除要搜尋的關鍵字，可以控制找到的主題清單。這樣，您就能夠逐步縮小搜尋範圍，直至清單中只剩下最接近的主題和關鍵字為止。

附註 並非所有語言都支援解答精靈。


顯示或隱藏精靈中的 Office 小幫手

此主題的某些內容可能不適用於某些語言。

若要使用精靈來開啟或關閉 Office 小幫手說明，請執行下列一項：

只顯示或隱藏一個精靈的小幫手

啟動精靈，然後按一下精靈中的 [image] 。

附註 如果未顯示 Office 小幫手，則按一下 [image] 將開啟小幫手。

顯示或隱藏所有精靈的小幫手

  1. 請按一下 [Office 小幫手] 汽球式說明中的 [選項] 按鈕。

    如果看不到 [Office 小幫手] 汽球式說明，可按一下小幫手。

  2. 在 [選項] 索引標籤上，選取或清除 [使用精靈提供說明] 核取方塊。

附註 並非所有精靈都有小幫手所提供的說明。


選取不同的 Office 小幫手

此主題的某些內容可能不適用於某些語言。

  1. 按一下 [Office 小幫手]。

    如果看不到小幫手，請按一下 [說明] 功能表中的 [顯示 Office 小幫手]。

  2. 請按一下 [小幫手] 汽球式說明中的 [選項]。

    如果看不到 [小幫手] 汽球式說明，請按一下 [小幫手]。

  3. 按一下 [圖庫] 索引標籤，然後按一下 [上一個] 或 [下一個]，直至找到想要的小幫手。

附註

  • 如果可以存取 Internet，您可從 Microsoft Office 網站下載其他小幫手。請在 [說明] 功能表中，按一下 [Office on the Web]。

  • 欲取得此網站上主旨的超連結。您可以隨時切換回說明。


開啟 Office 讀我檔

Microsoft Office XP 讀我檔是 .htm 檔案，其包含最新的產品消息。它根據使用的語言版本，位於不同的資料夾中。

  1. 在桌面上，按兩下我的電腦。
  2. 按兩下安裝 Microsoft Office 的磁碟機 (通常是磁碟機 C)。
  3. 按兩下程式檔案。
  4. 按兩下 Microsoft Office。
  5. 按兩下 Office10。
  6. 尋找包含您語言的讀我檔版本的資料夾。

    7. 作法

    資料夾 | 語言
1078 | 南非荷蘭語
1052 | 阿爾巴尼亞文
5121 | 阿拉伯文 (阿爾及利亞)
15361 | 阿拉伯文 (巴林)
3073 | 阿拉伯文 (埃及)
2049 | 阿拉伯文 (伊拉克)
11265 | 阿拉伯文 (約旦)
13313 | 阿拉伯文 (科威克)
12289 | 阿拉伯文 (黎巴嫩)
4097 | 阿拉伯文 (利比亞)
6145 | 阿拉伯文 (摩洛哥)
8193 | 阿拉伯文 (阿曼)
16385 | 阿拉伯文 (科威特)
1025 | 阿拉伯文 (沙烏地阿拉伯)
10241 | 阿拉伯文 (敘利亞)
7169 | 阿拉伯文 (突尼西亞)
14337 | 阿拉伯文 (阿拉伯聯合大公國)
9217 | 阿拉伯文 (葉門)
1069 | 巴斯克文
1059 | 白俄羅斯文
1026 | 保加利亞文
1027 | 卡達隆尼亞文
3076 | 中文 (香港 SAR)
2052 | 中文 (中國大陸)
4100 | 中文 (新加坡)
1028 | 中文 (台灣地區)
1050 | 克羅埃西亞文
1029 | 捷克文
1030 | 丹麥文
2067 | 荷蘭文 (比利時)
1043 | 荷蘭文 (標準)
3081 | 英語 (澳洲)
10249 | 英語 (貝里南)
4105 | 英語 (加拿大)
9225 | 英語 (加勒比海)
6153 | 英語 (愛爾蘭)
8201 | 英語 (牙買加)
5129 | 英語 (紐西蘭)
7177 | 英語 (南非)
11273 | 英語 (千里達)
2057 | 英語 (英國)
1033 | 英語 (美國)
1061 | 愛沙尼亞文
1080 | 法羅語
1065 | 波斯文
1035 | 芬蘭文
2060 | 法文 (比利時)
3084 | 法文 (加拿大)
5132 | 法文 (盧森堡)
1036 | 法文 (標準)
4108 | 法文 (瑞士)
3079 | 德文 (奧地利)
5127 | 德文 (列支敦斯登)
4103 | 德文 (盧森堡)
1031 | 德文 (標準)
2055 | 德文 (瑞士)
1032 | 希臘文
1037 | 希伯來文
1038 | 匈牙利文
1039 | 冰島文
1057 | 印尼文
1040 | 義大利文 (標準)
2064 | 義大利文 (瑞士)
1041 | 日文
1042 | 韓文
2066 | 韓文 (Johab)
1062 | 拉脫維亞文
1063 | 立陶宛文
1044 | 挪威文 (巴克摩)
2068 | 挪威文 (耐諾斯克)
1045 | 波蘭文
1046 | 葡萄牙文（巴西）
2070 | 葡萄牙文 (標準)
1048 | 羅馬尼亞文
1049 | 俄文
3098 | 塞爾維亞文 (斯拉夫)
2074 | 塞爾維亞文 (拉丁)
1051 | 斯洛伐克文
1060 | 斯拉維尼亞文
11274 | 西班牙文 (阿根廷)
16394 | 西班牙文 (玻利維亞)
13322 | 西班牙文 (智利)
9226 | 西班牙文 (哥倫比亞)
5130 | 西班牙文 (哥斯大黎加)
7178 | 西班牙文 (多明尼加)
12298 | 西班牙文 (厄瓜多爾)
17418 | 西班牙文 (薩爾瓦多)
4106 | 西班牙文 (瓜地馬拉)
18442 | 西班牙文 (宏都拉斯)
2058 | 西班牙文 (墨西哥)
3082 | 西班牙文 (現代類)
19466 | 西班牙文 (尼加拉瓜)
6154 | 西班牙文 (巴拿馬)
15370 | 西班牙文 (巴拉圭)
10250 | 西班牙文 (秘魯)
20490 | 西班牙文 (波多黎各)
1034 | 西班牙文 (傳統類)
14346 | 西班牙文 (烏拉圭)
8202 | 西班牙文 (委內瑞拉)
1053 | 瑞典文
2077 | 瑞典文 (芬蘭)
1054 | 泰文
1055 | 土耳其文
1058 | 烏克蘭文
1066 | 越南文
  7. 按兩下您語言適用的資料夾。

    例如，按兩下 1028 以選取繁體中文。

  8. 按兩下 [Readme.htm]。


說明資訊尋找指南

透過 Office 小幫手使用完整句子

在 Office 小幫手中鍵入完整的句子或問題 (而不是只鍵入一個單字或片語)，可以得到最適的效果。例如，如要尋找有關如何一次列印檔案的多個備份的說明資訊，可鍵入 [一次列印檔案的多個備份] ，而不只鍵入 [列印]。

使用解答精靈

按一下 [解答精靈] 索引標籤，鍵入有關 Microsoft Office 程式的相關問題，便可得到與您的問題有關的主題清單。如果看不到 [解答精靈] 索引標籤，請按一下 [顯示] [image] 。

使用索引以縮小範圍

如要縮小顯示的說明主題範圍，請按一下 [索引] 索引標籤。如果看不到 [索引] 索引標籤，請按一下 [顯示] [image] 。然後鍵入特定的字或片語，也可以從關鍵字清單中進行選取。透過新增或移除要搜尋的關鍵字，可以控制找到的主題清單。這樣，您就可以逐步縮小搜尋範圍，直到清單中只留下相關程度最高的主題和關鍵字為止。

顯示程式設計與非程式設計主題

當您在使用產品的非程式設計特性時，Office 小幫手僅顯示有關使用 Microsoft Office XP 程式的說明主題。只有在使用產品的程式設計特性時，才會顯示有關程式設計的說明主題。

您可以同時搜尋非程式設計及程式設計主題。

作法

  1. 請確定您在產品的程式設計部份。
  2. 按一下小幫手，然後按一下 [選項]。
  3. 在 [選項] 索引標籤上，選取 [進行程式設計時，同時搜尋產品和程式設計的說明] 核取方塊。


關於《Microsoft Office XP Developer's Guide》

《Microsoft Office XP Developer's Guide》為已經初步掌握 Microsoft Visual Basic 基礎知識的使用者，指導如何使用 Office XP 所提供的強大程式編寫語言，來建立簡明高效的程式碼。本書指導讀者如何依照根據自己的需要來自訂和修正各種工具，以便更有效使用 Visual Basic for Application。主要內容包含如何建立自訂的指令、功能表、對話方塊、訊息、按鈕，以及如何顯示上述元件的自訂 [說明]。

您可以在出售電腦書籍的地方取得《Microsoft Office XP Developer's Guide》。若要在全世界範圍內找到最近的 Microsoft Press 產品來源，請瀏覽 Microsoft Press 網站或連絡本地 Microsoft 辦公室。若在美國，請給 (800) MS-PRESS 打電話。若在加拿大，請打電話 (800) 667-1115。


取得 Visual Basic for Applications 的相關說明

此主題的某些內容可能不適用於某些語言。

  1. 為了執行以下的動作，必須安裝程式設計說明。

    作法

    1. 如果在安裝 Microsoft Office XP 或 Office 程式時沒有安裝程式設計說明，請重新安裝 Office 並選取 [新增或移除功能]。
    2. 按一下 [Office 工具] 旁的展開指示器 (+) 。
    3. 按一下 [Visual Basic 說明] 圖示，然後選取您需要的安裝選項。
  2. 按一下 [工具] 功能表，指向 [巨集] 子功能表，然後按一下 [Visual Basic 編輯器] 指令。
  3. 在 [Office 小幫手] 汽球式說明中鍵入需要其說明的方法、摘要資訊、函數、陳述式或物件，或鍵入一條查詢。

    如果看不到 [Office 小幫手]，請按一下 [說明] 功能表中的 [顯示 Office 小幫手]。

    如果看不到 [Office 小幫手] 汽球式說明，可按一下 [小幫手]。

  4. 按一下 [搜尋]，然後按一下所需的主題。

小秘訣

  • 如要在 [Visual Basic 編輯器] 中瀏覽某個 Microsoft Office 程式的所有 Visual Basic 方法、摘要資訊、函數和物件的清單，請按一下一般工具列的 [瀏覽物件] [image] 。然後在程式庫清單中，按一下需要的程式所在的程式庫。如果需要某個項目的相關說明，請按一下該項目，然後按一下 [瀏覽物件] 對話方塊中的問號按鈕。

  • 按一下 [說明] 功能表中的 [Microsoft Visual Basic 說明]，可顯示 [Visual Basic 編輯器] 的說明。


經由 Office 小幫手顯示秘訣和訊息

此主題的某些內容可能不適用於某些語言。

請執行下列一個或二個步驟：

自訂如何使用小秘訣及訊息

  1. 按一下 [Office 小幫手]。

    如果看不到小幫手，請按一下 [說明] 功能表中的 [顯示 Office 小幫手]。

  2. 請按一下 [Office 小幫手] 汽球式說明中的 [選項] 按鈕。

    如果看不到 [Office 小幫手] 汽球式說明，可按一下小幫手。

  3. 請執行下列所有步驟：

    開啟或關閉說明主題的自動顯示

    • 在 [選項] 索引標籤上，選取或清除 [猜測說明主題] 核取方塊。

    透過或不透過 Office 小幫手來顯示程式或系統

    • 選取或清除 [選項] 索引標籤上的 [顯示提醒訊息] 核取方塊。

    自訂如何使用小秘訣

    • 在 [選項] 索引標籤的 [顯示下列項目的祕訣] 中，選取或清除所要的選項。

    小秘訣

    • 若要重設秘訣顯示的順序，以便您可再看見出現的秘訣，請按一下 [重新設定祕訣]。

檢視小秘訣

當 Office 小幫手旁出現黃色的燈泡時，表示有小秘訣資訊。

  1. 按一下燈泡以查看小秘訣。
  2. 如果有小秘訣資訊時，小幫手處於隱藏狀態，那麼 [Microsoft 程式名稱 說明] 按鈕會顯示一個燈泡。請按一下 [image] 以查看小秘訣。

附註 當小幫手顯示 Microsoft Outlook 提醒時，無法同時顯示小秘訣資訊。按一下提醒中的按鈕可將其關閉，隨後小秘訣便會出現。

附註 並非所有語言都支援 Office 小幫手的所有功能。


關於 Microsoft 技術資源

如果您有關於 Microsoft Office 程式的問題，可以先詢問 [Office 小幫手]，然後在《Discovering Microsoft Office XP》或隨程式提供的讀我檔案中尋找答案。如果找不到必需的內容，還可以從下面列出的技術資源取出資訊：

Microsoft Office 網站

在 Office 程式中，按一下 [說明] 功能表的 [Office on the Web]，會連結到 Microsoft Office 網站上。透過 Microsoft Office 網站，使用者可以獲得有關 Office 常見問題集之解答。您還可以獲得最新的小秘訣、範本、美工圖案及更新的 [說明] 檔。

Microsoft TechNet 和 Developer Network Network CD-ROM 資訊光碟

Microsoft TechNet CD-ROM 資訊光碟是一個綜合性資訊資源，用於評估、執行和支援 Microsoft 公司產品。一旦訂閱 TechNet 資訊光碟，TechNet 每月將利用光碟 (CD-ROM)，直接向使用者傳送整個 Microsoft 產品支援方面的知識。TechNet 資訊光碟為您的問題 (包括有關程式、網路管理、系統實作、資料庫管理、驅動程式和修正程式、技術走向及產品評估等方面)，提供迅速、深入的解答。250,000 多頁的詳細技術資訊能讓您事半功倍。在台灣地區要訂閱 Microsoft TechNet CD (資訊光碟)，請向所有微軟授權經銷商洽購。在美國和加拿大要訂閱 Microsoft TechNet，請電：(800) 344-2121。

Microsoft Developer Network (MSDN) CD-ROM Library 是包括程式編寫資訊及工具集的綜合性資源，供編寫 Microsoft Windows 98 和 Windows 2000 作業系統的人員，以及使用 Microsoft 產品進行開發的人員使用。透過週期性傳送的資訊、簡訊和其他資訊資源，全年訂閱 MSDN 的成員便能得到最新資訊。在美國和加拿大要訂閱 Microsoft Developer Network，請電 (800) 759-5474。

在美國和加拿大地區，上述兩個電話均為免費電話。在其他國家或地區，請向當地 Microsoft 分公司諮詢相關資訊。

Microsoft Knowledge Base

Microsoft Knowledge Base (KB) 是 Microsoft 技術支援工程師和客戶獲得產品資訊的主要來源。此處收集了大量綜合性的文章且每天更新，其中包含詳細的指導訊息、對技術支援問題的解答、已知問題的資訊，以及 Microsoft 所提供相關問題之解決方案等。使用者可使用文字查詢以存取 KB 中的資訊。

您也可從 Microsoft TechNet 和 Microsoft Developer Network CD-ROM 資訊光碟上取得 KB。

Microsoft Software Library

Microsoft Software Library (MSL) 是 Web 上所有可供免費下載的 Microsoft 軟體。例如，MSL 包含裝置驅動程式、公用程式、說明檔案，以及技術文章等。

MSL 也可從 Microsoft TechNet 和 Microsoft Developer Network CD-ROM 資訊光碟中取得。

Microsoft Press

Microsoft Press 為您提供所需的培訓和技術支援資料，以幫助您更了解 Microsoft Office、Microsoft Windows 98 和 Microsoft Windows NT Workstation 和 Windows 2000 Professional。

無論是初學者、技術進階使用者、支援專家或軟體開發者，Microsoft Press 都為您提供了所需的各種資料：從快速易懂的手冊和自學指南，以及桌面參考、技術資源和程式設計主題等，應有盡有。

若要尋找您的 Microsoft Press 產品在世界上的最近取得來源，請造訪 Microsoft Press 網站或連絡您當地的 Microsoft 辦公室。在美國，請電 (800) MS-PRESS。在加拿大，請電 (800) 667-1115。

附註 欲取得此網站上主旨的超連結。您可以隨時切換回說明。


開關 Office 小幫手聲音

此主題的某些內容可能不適用於某些語言。

若要聽到 Office 小幫手的聲音，您必須在電腦上安裝音效卡。

  1. 按一下小幫手。

    如果看不到 Office 小幫手，請按一下 [說明] 功能表中的 [顯示 Office 小幫手]。

  2. 請按一下 [Office 小幫手] 汽球式說明中的 [選項] 按鈕。

    如果看不到 [Office 小幫手] 汽球式說明，可按一下小幫手。

  3. 選取或清除 [選項] 索引標籤上的 [發出聲音] 核取方塊。


列印說明主題

請執行下列操作之一：

列印目前的主題

  1. 在 [說明] 視窗中，按一下 [列印] [image] 。
  2. 選取所需的列印選項。

列印一系列主題

  1. 按一下 [說明] 視窗中的 [內容] 索引標籤。

    如果看不到 [內容] 索引標籤，請按一下 [顯示] [image] 以顯示導覽窗格。

  2. 選取您要列印的標題，然後按一下 [列印] [image] 。
  3. 請執行下列操作之一：

    • 若要列印目前頁面，請按一下 [列印選定的主題]。

    • 若要列印選定標題中所有的主題，請按一下 [列印選定標題及所有涵蓋的主題]。

  4. 選取所需的列印選項。


取得 Microsoft Script 編輯器的說明

  1. 在 [工具] 功能表中，指向 [巨集]，然後按一下 [Microsoft Script 編輯器]。

    系統會提示您安裝 Microsoft Script 編輯器 (如果您還未這麼作的話)。請按一下 [是]。

  2. 在 Microsoft Script 編輯器的 [說明] 功能表，按一下 [Microsoft Script 編輯器說明]，並執行下列一或多項：
    • 若要檢視目錄，請按一下 [內容] 索引標籤。
    • 若要搜尋字，請按一下 [解答精靈] 索引標籤。鍵入要搜尋的字，再按一下 [搜尋]。
    • 若要瀏覽關鍵字索引以尋找資訊，請按一下 [索引] 索引標籤。選取您要的關鍵字，再按一下 [搜尋]。

附註 並非所有語言都支援解答精靈。


變更說明主題的外觀

此主題的某些內容可能不適用於某些語言。

  1. 開啟 [說明] 視窗。

    作法

    1. 按一下 [說明] 功能表中的 [Microsoft 程式名稱 說明]。

    2. 如果出現 [Office 小幫手]，請按一下 [小幫手] 汽球式說明中的 [選項]，然後清除 [使用 Office 小幫手] 核取方塊。
    3. 按一下 [確定] 以關閉對話方塊，並在 [說明] 功能表上，重新按一下 [Microsoft 程式名稱]。
  2. 在 [工具] 功能表上，按一下 [選項] [image] ，再按一下 [Internet 選項]。
  3. 在 [一般] 索引標籤上，按一下 [存取設定]，然後按一下 [略過在 Web 網頁上指定的色彩]。
  4. 按一下 [確定]。
  5. 在 [Internet 選項] 對話方塊，執行下列一或二項：

    變更說明的背景色彩或文字的色彩

    • 在 [一般] 索引標籤中，按一下 [色彩]，然後選取您需要的選項。

    變更說明中的字型

    • 在 [一般] 索引標籤中，按一下 [字型]，然後選取您需要的選項。

附註 如果您在 [說明] 視窗中，變更了說明主題的字型及背景色彩，則此變更也會影響在 Microsoft Internet Explorer 上所檢視的網頁之字型及背景色彩。


關於 Office 小幫手的秘訣和訊息

此主題的某些內容可能不適用於某些語言。

Office 小幫手可以回答您的問題、提供秘訣資訊，並針對您正在使用的程式提供各種特殊特性的說明資訊。所有的 Microsoft Office 的程式都共享同一個小幫手。對其選項 (如顯示小秘訣的種類) 進行任何變更，都會影響到所有 Office 程式中的小幫手。

小幫手可以用下列方式顯示說明：

建議採用說明

甚至在您提出詢問之前，小幫手就能夠向您建議與您所執行的特定工作相關的說明主題。

使用精靈提供說明

在啟動某些精靈後，您可以從小幫手那裏得到說明資訊。如果不需要使用精靈提供說明，可將其關閉。並非所有精靈都有小幫手所提供的說明。

小秘訣

小幫手還可以提供有關如何更有效地使用各種特性和快速鍵的小秘訣資訊。當小幫手旁出現黃色的亮燈時，即有可用的小秘訣。您也可以讓小幫手在每次您啟動 Office 時顯示小秘訣。

附註 當小幫手顯示 Microsoft Outlook 提醒時，無法同時顯示小秘訣資訊。按一下提醒中的按鈕可將其關閉，隨後小秘訣便會出現。

訊息

當 [小幫手] 處於開啟狀態時，程式和系統訊息根據預設會顯示在 [小幫手] 汽球式說明中。您也可以選擇在對話方塊中檢視訊息。

附註 並非所有語言都支援 [Office 小幫手] 的所有功能。


取得特定指令、按鈕及對話方塊的工具提示

  • 如要檢視功能表指令、工具列按鈕或螢幕區域的工具小秘訣，請按一下 [說明] 功能表中的 [這是什麼？]，然後按一下有關所要資訊的項目。

  • 要檢視對話方塊中某個選項的工具小秘訣，請按一下對話方塊中的這是什麼按鈕 [image] ，然後按一下該選項 (如果看不到這是什麼按鈕，可以選取該選項，然後按 Shift+F1 組合鍵)。

  • 要檢視工具列按鈕的名稱，請將滑鼠指標停留在該按鈕上，直至其名稱出現。


取得程式和電腦的相關資訊

您可以檢查電腦所安裝的 Microsoft Office XP 程式的版本，及判斷您程式副本的產品 ID。您也可以取得系統資訊及執行網路連線測試。

  • 按一下 [說明] 功能表中的 [關於 Microsoft 程式名稱]。


關於 Office Resource Kit

《Microsoft Office XP Resource Kit》是您安裝、設定和技術支援您組織的 Microsoft Office 的權威性指南，其針對系統管理員、顧問和進階使用者而設計。無論是在 Microsoft Windows 98、Windows 2000，還是在 Macintosh 上執行 Microsoft Office，該指南都提供了全面的指導。

您可以在銷售電腦書籍的地方取得 Office Resource Kit，或直接從 Microsoft Press 訂購，也可在 Microsoft Office Resource Kit 網站的線上取得。

若要尋找您的 Microsoft Press 產品在世界上的最近取得來源，請造訪 Microsoft Press 網站或連絡您當地的 Microsoft 辦公室。在美國，請電 (800) MS-PRESS。在加拿大，請電 (800) 667-1115。

附註 欲取得此網站上主旨的超連結。您可以隨時切換回說明。


說明疑難排解

此主題的某些內容可能不適用於某些語言。

當我按一下 [說明] 主題時，出現「找不到網頁」訊息

您尋找的 [說明主題] 位於 Web 上，若您沒有連線到 Internet 便會出現此訊息。若要檢視此文章，連線到 Internet。

關於 Microsoft 在 Web 上提供的 Office 的輔助資料、更新及下載，請瀏覽 Microsoft Office 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

小秘訣

您可根據 [說明主題] 的標題來辨識 Web 上其它的說明主題。其會以 WEB: <title> 格式出現於 [解答精靈]。

我無法存取 Microsoft Office 網站。

若要使用 [Office on the Web] ([說明] 功能表)，您必須有 Internet 存取權，而且您必須擁有 Internet 服務提供者 (ISP) 所提供的 Internet 帳號。

如果存取此站台時發生困難，則原因可能是下列其中一項：

  • 用來將電腦連到 Internet 的設定可能不正確。若要確定這是否為原因，請按兩下 Microsoft Windows [控制台] 的 [Internet] 圖示。
  • 您公司的防火牆或 proxy 伺服器可能防止存取此站台。
  • 您的數據機可能不正確地運作。相關資訊，請參閱 Microsoft Windows [說明] 的 [數據機疑難排解] (位於 [索引])。
  • Microsoft Office 網站可能暫時停用。如果您可以存取其他網站，請稍候再重試。

[Office 小幫手] 混亂。

  • 請嘗試下列其中一個動作：

    選擇不同的小幫手

    1. 以滑鼠右鍵按一下 [小幫手]，然後按一下快顯功能表的 [選擇小幫手]。

    2. 在 [圖庫] 索引標籤上按一下 [上一個] 或 [下一個]，直到看見可用的小幫手。

    附註 部份小幫手比其他的小幫手好用。Office 商標至少是可用的小幫手。

    限制 Office 小幫手的移動

    1. 按一下小幫手，然後按一下 [選項]。

    2. 清除 [選項] 索引標籤上的 [自動避開資料編輯範圍] 核取方塊。

    附註 清除此選項也會限制浮動工具列的移動。

    移動小幫手

    • 將小幫手拖曳到螢幕上的另一個位置。

    隱藏小幫手

    • 在 [說明] 功能表，按一下 [隱藏 Office 小幫手]。

    關閉小幫手

    1. 按一下小幫手，然後按一下 [選項]。

    2. 清除 [選項] 索引標籤上的 [使用 Office 小幫手] 核取方塊。

    關閉小幫手的音效

    1. 按一下小幫手，然後按一下 [選項]。

    2. 清除 [選項] 索引標籤上的 [發出聲音] 核取方塊。

Office 小幫手未顯示我要的說明主題。

依序嘗試這些步驟：

  • 如果看不到所要的說明主題，請按一下 [Office 小幫手] 汽球式說明的 [以上皆非，請搜尋 Web 的其他說明]。尋找的說明主題資訊會出現。您必須在電腦上安裝 Web 瀏覽器，並存取到 Internet，才能使用此功能。如果看不到此功能，請洽詢您的系統管理員。

  • 搜尋秘訣

    按一下 [搜尋秘訣]，以瞭解如何對小幫手重新剖析您的問題，或使用 [說明] 中的索引，進而縮小說明主題的清單。

  • 傳送回應及跳至 Web

    如果仍然看不到所要的說明主題，請按一下主題 [以上皆非，請搜尋 Web 的其他說明]。

    • 按一下 [搜尋秘訣]，以取得如何找到所需說明的秘訣。

    • 在文字方塊中，鍵入您嘗試尋找的說明主題所相關的任何問題或意見。當您按一下 [傳送及跳至 Web] 時，將發生二個動作：

      • 我們會收集您的問題及意見，並用來改進未來的說明系統版本。

      • 您將連接到 Microsoft Office 網站以搜尋其他說明。

[Office 小幫手] 汽球式說明消失。

請嘗試執行下列一或多項：
  • 按一下 [Office 小幫手]，接著出現小幫手汽球式說明。
  • 小秘訣或訊息汽球式說明可能出現在另一個汽球式說明之前。請關閉汽球式說明，以便看到這個汽球式說明後面的另一個汽球式說明。
  • 當您按一下 Office 程式視窗時，將自動關閉部份訊息汽球式說明。這是不需回應的參考訊息。

    例如，當您完成拼字檢查時，訊息將通知您。您不會再看到這類訊息，除非您又執行了這個動作，例如，當您重新執行拼字檢查時。

[Office 小幫手] 讓我無法工作。

當某些訊息出現時 (不論是否為 [Office 小幫手] 所引起)，則除非關閉訊息，否則您無法在 Microsoft Office 中工作。這些是需要回應的重要訊息。
  • 按一下顯示訊息的選項按鈕，繼續使用 Office 程式。
  • 如果不再顯示訊息，但顯示了秘訣或說明主題，請按一下程式視窗的任何地方以重新顯示訊息。


關於尋找檔案

此主題的某些內容可能不適用於某些語言。

您可以使用 Microsoft Office XP 中的 [搜尋] 指令以尋找下列位置的使用檔案：在您的電腦硬碟、區域網路、Microsoft Outlook 信箱及網路位置。您也可以尋找電子郵件訊息、會議及 Outlook 信箱中的其他資訊。搜尋會提供兩個尋找檔案的方法：基本搜尋與進階搜尋。

基本搜尋可做最廣泛的搜尋檔案、Outlook 項目及網頁。您可以尋找其中包含標題、內容或屬性的指定文字的檔案。您也可以指定在哪裡搜尋檔案，及搜尋的檔案類型為何。

進階搜尋更特殊。您可以使用它以根據檔案的屬性來尋找檔案。方法是建立查詢，必須符合其中所設定的一或多條規則才能找到檔案。查詢的一個範例是「author is (exactly) Dan」。這指出您搜尋中的檔案必須只能包含作為作者屬性的文字「Dan」。

搜尋工作窗格

當您使用搜尋時，[搜尋] 工作窗格會顯示於窗格的右邊。每個 Office 應用程式可擁有自己的 [搜尋] 工作窗格的實例。然而，搜尋結果可從任何應用程式取得。例如，如果您從 Microsoft Word 中搜尋所有類型的檔案，而且從搜尋結果清單開啟 Microsoft Excel 試算表，則搜尋結果也會顯示在 Excel 的 [搜尋] 工作窗格，如此您便可以繼續使用它們。

檢視搜尋結果

當您啟動搜尋時，[搜尋] 工作窗格會開始列出它搜尋的檔案名稱。檔案是按位置來分別顯示：您的電腦、信箱及網路位置。

從結果清單中，您可以針對尋找的檔案執行許多動作，如：

  • 檢視檔案的屬性
  • 開啟檔案
  • 檢視 Web 瀏覽器的檔案
  • 根據檔案建立新文件
  • 將檔案的超連結複製到 Office 剪貼簿

使用快速搜尋來加快搜尋

快速搜尋從檔案擷取資訊，並使用一種方法來組織，可讓您更快速且輕鬆地找出檔案。當您的電腦閒置時會更新快速搜尋索引。

在 Microsoft Windows 2000，快速搜尋使用內建的 Windows 2000 索引服務。在其他 Windows 平台，您可以在 Office 安裝期間，安裝類似的索引服務及支援快速搜尋。

如果您在 Windows 2000 中執行 Office，則可從 Windows [搜尋] 工作窗格啟用快速搜尋支援。在 Windows 98 及 Windows NT，可從 [基本搜尋] 工作窗格中啟用它。

若未安裝快速搜尋，則 [基本搜尋] 工作窗格會顯示附註。如果已安裝快速搜尋，則會顯示它的啟用或停用狀態。

使用條件及值來建置更複雜的搜尋

利用進階搜尋，您可以使用條件及值，根據檔案的屬性來搜尋這些檔案。

條件是指您在進階搜尋中，對檔案屬性值所作的設定限制，以便搜尋更特定的檔案。每類屬性有一組相關的條件，進階搜尋會自動顯示他們。例如，若屬性是資料，則進階搜尋會在其他資料之間顯示下列條件選擇：「today」、「tomorrow」、「yesterday」。

部份條件後面不需要跟著值。在範例「Last Modified yesterday」中並不需要其他值，因為條件「yesterday」將提供進階搜尋所要必需的資訊。

部份條件後面需要跟著值。例如，條件「equals」後面恆需要一個值，此值是您在配置搜尋時所提供的。

自開啟對話方塊中搜尋

您可以在使用 [開啟舊檔] 對話方塊時，使用基本搜尋或進階搜尋來搜尋檔案。在 [搜尋] 工作窗格中，結果是按位置來分別顯示的。利用開啟檔案，您可以檢視此檔案的屬性。


尋找檔案

您可以搜尋 Microsoft Office 檔案、Microsoft Outlook 項目及網頁的標題、內容或屬性。

  1. 在 [一般] 工具列上，按一下 [搜尋] [image] 。
  2. 請執行下列操作之一：

    搜尋包含指定文字的檔案或 Outlook 項目

    您可以尋找標題、內容或屬性包含文字的檔案或 Outlook 項目。

    1. 在 [搜尋文字] 方塊中，鍵入要在 Office 檔案、網頁及 Outlook 項目中搜尋的文字

      小秘訣

      • 鍵入問號 (?) 以合配搜尋文字中的任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
      • 搜尋 Outlook 項目時，可使用自然語言搜尋。只有英文版的 Microsoft Office XP 支援自然語言搜尋。
    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [各處]。
    3. 若要限制搜尋結果的類型，請在 [結果應該是] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

    根據一個或多個屬性以搜尋檔案或 Outlook 項目

    1. 在 [基本搜尋] 工作窗格中，按一下 [進階搜尋]。
    2. 輸入一或多個搜尋準則。

      作法

      1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。
      2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
      3. 在 [值] 方塊中，輸入相關於條件的值。
      4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
      5. 按一下 [新增] 以新增搜尋準則。

        附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

    3. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [各處]。
    4. 若要限制搜尋結果的類型，請在 [結果應該是] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
    5. 按一下 [搜尋]。
在 [搜尋結果] 工作窗格中，您可以對搜尋結果執行一或多個動作。

作法

  • 若要快速檢視項目的內容，請將滑鼠游標放在項目上。

  • 若要在預設的編輯器開啟項目，請按一下它。

  • 若要在 Office 應用程式開啟項目，請按一下項目後面的指令按鈕，然後選擇 [編輯工具] <應用程式>。

  • 若要在瀏覽器檢視網頁，請按一下項目後面的指令按鈕，然後選擇 [開啟於瀏覽器]。

  • 若要根據選取的項目以建立新文件，請按一下項目後面的指令按鈕，然後選擇 [從此檔案新增]。

  • 若要將選取項目的超連結複製到 Office 剪貼簿，請按一下項目後面的指令按鈕，然後選擇 [將連結複製到剪貼簿]。

  • 若要檢視某個項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。


自開啟舊檔對話方塊中尋找檔案

  1. 按一下 [開啟舊檔] [image] 。
  2. 在 [開啟舊檔] 對話方塊下按一下 [工具]，然後按一下 [搜尋]。
  3. 請執行下列操作之一：

    搜尋包含指定文字的檔案

    您可以尋找標題、內容或屬性包含文字的檔案。

    1. 在 [搜尋] 方塊的 [基本] 標籤中，鍵入要在 Microsoft Office 檔案、網頁及 Microsoft Outlook 項目中搜尋的文字。

      小秘訣

      您可以在 [搜尋] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。若要指定單一位置，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

    根據一個或多個屬性以搜尋檔案

    1. 在 [進階] 索引標籤中輸入一或多個搜尋準則。

      作法

      1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。

        小秘訣

        您可以在 [屬性] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。

      2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
      3. 在 [值] 方塊中，輸入相關於條件的值。
      4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
      5. 按一下 [新增] 以新增搜尋準則。

        附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。 若要指定單一磁碟機、資料夾或網站，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。


進階搜尋條件

條件是指您在進階搜尋中，對檔案屬性值所作的設定限制，以便搜尋更特定的檔案。每類屬性 (例如文字或資料) 有一組相關的條件，進階搜尋會自動顯示他們，讓您可選擇其中一個條件以配置搜尋。這裡是您可為每個屬性類型設定的條件，以及部份範例設定。

文字內容條件

  • is (exactly)

    確實符合您要搜尋值的文字內容。

    範例："Title is (exactly) Annual Company Report"

  • includes

    包含您要搜尋值的文字內容。

    範例："Title includes report"

資料內容條件

  • on

    符合指定值的日期。

    範例："Creation date on March 3, 2000"

  • on or after

    符合指定值或位於指定值之後的日期。

    範例："Last modified on or after September 15, 1999"

  • on or before

    符合指定值或位於指定值之前的日期。

    範例："Last modified on or before September 1, 1999"

  • today

    符合目前日期的日期。

    範例："Creation date today"

  • tomorrow

    符合明日日期的日期。

    範例："Due date tomorrow"

  • yesterday

    符合昨日日期的日期。

    範例："Creation date yesterday"

  • this week

    為本星期的某個日期。

    範例："Last modified this week"

  • next week

    為下星期的某個日期。

    範例："Due date next week"

  • last week

    為上星期的某個日期。

    範例："Last printed last week"

  • this month

    為本月的某個日期。

    範例："Last printed this month"

  • next month

    為下個月的某個日期。

    範例："Due date next month"

  • last month

    為上個月的某個日期。

    範例："Created last month"

檔名條件

  • includes

    檔名包括指定的文字，或者就是您指定的文字。

    範例："File name includes report"

數值內容條件

  • equals

    確實符合指定值。

    範例："Number of lines equals 10"

  • not equal to

    不符指定值。

    範例："Number of pages not equal to 1"

  • more than

    大於指定值。

    範例："Number of pages more than 10"

  • less than

    小於指定值。

    範例："Number of pages less than 100"

  • at least

    符合或超過指定值。

    範例："Number of pages at least 10"

  • at most

    符合或小於指定值。

    範例："Number of pages at most 10"

是/否內容條件

  • is yes

    擁有值 "yes"。

    範例："Reviewed is yes"

  • is no

    擁有值 "no"。

    範例："Finished is no."


管理快速搜尋

快速搜尋從檔案擷取資訊，並藉著「搜尋」來更快速且輕鬆地找出檔案來加以組織。

啟用或停用快速搜尋

Windows 98、Windows Millennium Edition，或 Windows NT 4.0

  1. 在 [基本搜尋] 工作窗格中，按一下 [搜尋選項]。

  2. 在 [索引服務設定] 對話方塊中，按一下 [是，啟用索引服務]。若要停用快速搜尋，請按一下 [否，不要啟用索引服務]。

附註 將快速搜尋安裝於 Microsoft Windows 98、Windows Millennium Edition 或 Windows NT 4.0 後，預設會啟用快速搜尋。

Windows 2000

關於在 Windows 2000 上啟用或停用索引的說明，請：

  1. 在 Windows [開始] 功能表上，按一下 [搜尋]，然後選擇 [檔案或資料夾]。

  2. 在 Windows [搜尋] 工作窗格中，在 [搜尋選項] 下，按一下 [索引服務]，然後按一下 [說明]。

指定要索引的資料夾

Windows 98、Windows Millennium Edition，或 Windows NT 4.0

  1. 在 [基本搜尋] 工作窗格中，按一下 [搜尋選項]。

  2. 在 [索引服務設定] 對話方塊中，按一下 [進階]。

  3. 按一下 [修改]。

  4. 在 [選取資料夾] 對話方塊中，選取要索引的一或多個資料夾。按一下摺疊的資料夾 (含展開指示器 展開資料夾 的資料夾) 以選取該資料夾及它所有的子資料夾。

Windows 2000

關於在 Windows 2000 上指定要索引的資料夾之說明，請：

  1. 在 Windows [開始] 功能表上，按一下 [搜尋]，然後選擇 [檔案或資料夾]。

  2. 在 Windows [搜尋] 工作窗格中，在 [搜尋選項] 下，按一下 [索引服務]，然後按一下 [說明]。

更新索引

Windows 98 或 Windows Millennium Edition

  1. 在 [基本搜尋] 工作窗格中，按一下 [搜尋選項]。

  2. 在 [索引服務設定] 對話方塊中，按一下 [進階]。

  3. 請執行下列操作之一：

    • 若要立即更新索引，請按一下 [立即更新]。

    • 若要指定更新索引的分鐘頻率，請輸入值，再按一下 [更新搜尋目錄頻率]。

    • 若要指定索引只須要在電腦閒置時更新，請按一下 [當電腦在使用時不更新]。

Windows 2000

關於在 Windows 2000 上更新索引的說明，請：

  1. 在 Windows [開始] 功能表上，按一下 [搜尋]，然後選擇 [檔案或資料夾]。

  2. 在 Windows [搜尋] 工作窗格中，在 [搜尋選項] 下，按一下 [索引服務]，然後按一下 [說明]。

刪除索引

Windows 98、Windows Millennium Edition，或 Windows NT 4.0

  1. 在 [基本搜尋] 工作窗格中，按一下 [搜尋選項]。

  2. 在 [索引服務設定] 對話方塊中，按一下 [進階]。

  3. 按一下 [刪除]。

Windows 2000

關於在 Windows 2000 上刪除索引的說明，請：

  1. 在 Windows [開始] 功能表上，按一下 [搜尋]，然後選擇 [檔案或資料夾]。

  2. 在 Windows [搜尋] 工作窗格中，在 [搜尋選項] 下，按一下 [索引服務]，然後按一下 [說明]。

檢視索引狀態

索引狀態的部份資訊顯示於 [搜尋] 工作窗格中。

Windows 98、Windows Millennium Edition，或 Windows NT 4.0

  1. 在 [基本搜尋] 工作窗格中，按一下 [搜尋選項]。

  2. 在 [索引服務設定] 對話方塊中，按一下 [進階]。

    [索引服務設定] 對話方塊顯示索引的狀態、大小及其他資訊。

Windows 2000

關於在 Windows 2000 上檢視索引狀態的說明，請：

  1. 在 Windows [開始] 功能表上，按一下 [搜尋]，然後選擇 [檔案或資料夾]。

  2. 在 Windows [搜尋] 工作窗格中，在 [搜尋選項] 下，按一下 [索引服務]，然後按一下 [說明]。


搜尋疑難排解

搜尋檔案的時間很長。

  • 您可能需要在您想搜尋的電腦上安裝快速搜尋。

    作法

    從 Windows [控制台]，使用 [新增/移除程式]，然後在 Office 安裝中執行下列步驟，以重新安裝 Office：

    1. 選擇 [新增或移除功能]，再按一下 [下一步]。

    2. 按一下 [Office 工具] 旁的展開指示器 展開指示器 。

    3. 按一下 [支援快速搜尋] 旁的圖示，然後選擇 [從我的電腦執行]。

    附註 安裝快速搜尋支援後，預設會啟用快速搜尋。

  • 您想搜尋的電腦上可能停用快速搜尋。

    Windows NT 4.0、Windows 98 及 Windows Millennium Edition

    1. 在 [基本搜尋] 工作窗格中，按一下 [搜尋選項]。
    2. 在 [索引服務設定] 對話方塊中，按一下 [是，啟用索引服務]。

    Windows 2000

    關於在 Windows 2000 上啟用或停用索引的說明，請：
    1. 在 Windows [開始] 功能表上，按一下 [搜尋]，然後選擇 [檔案或資料夾]。
    2. 在 Windows [搜尋] 工作窗格中，在 [搜尋選項] 下，按一下 [索引服務]，然後按一下 [說明]。

我無法儲存搜尋查詢。

您無法在 Microsoft Office XP 中儲存搜尋查詢。然而，[搜尋] 工作窗格將顯示您最近的查詢。

我確定檔案位於磁碟機或 Web 資料夾，但 Office 搜尋找不到此檔案。

目前的搜尋可能指定正確的檔案位置，但其他準則可能排除您正在搜尋的檔案。請嘗試：

  • 在 [進階搜尋] 工作窗格中重新輸入搜尋準則 。

  • 確定所有檔案都包括在搜尋中。請在 [結果應該為] 方塊中，按一下 [任何檔案]。

  • 確定子資料夾包括在搜尋中。請在 [搜尋] 方塊中，按一下 [所有位置]，或檢視您的資料夾選項。

  • 確定未隱藏您正在搜尋的檔案類型。若要瞭解如何顯示所有檔案，包括含副檔名 (如 .dll 及 .sys) 的檔案，請參閱 Windows [說明]。

我執行檔案之後出現錯誤的檔案。

您想搜尋的電腦上索引可能過期。

Windows 98 或 Windows Millennium Edition

  1. 在 [基本搜尋] 工作窗格中，按一下 [搜尋選項]。

  2. 在 [索引服務設定] 對話方塊中，按一下 [進階]。

  3. 按一下 [立即更新]。

Windows 2000

關於在 Windows 2000 上更新索引的說明，請：

  1. 在 Windows [開始] 功能表上，按一下 [搜尋]，然後選擇 [檔案或資料夾]。

  2. 在 Windows [搜尋] 工作窗格中，在 [搜尋選項] 下，按一下 [索引服務]，然後按一下 [說明]。

我無法搜尋部份的 Web 資料夾。

並非所有類型的 Web 資料夾都支援 Office 的搜尋。然而，如果您的 Web 資料夾在區域網路上是 Microsoft 的 SharePoint Team Services 的 SharePoint 小組網站，或是在 Microsoft SharePoint Portal Server 上，或者指向已安裝索引服務的檔案共用，您便可以搜尋它。

我無法搜尋我的信箱。

您的 Microsoft Outlook 可能是舊版的。Office 搜尋只會搜尋 Outlook 2002 中的信箱。

我無法搜尋特定的檔案類型。

如果您正在搜尋 Microsoft Office 檔案， 如 Microsoft Word 或 Excel 檔案，請確定您已在 [搜尋] 工作窗格的 [結果應該為] 欄位中，選取了您要的 Office 檔案類型。若要搜尋未列出的檔案類型，請按一下 [任何檔案]。

我在使用自然語言搜尋時遇到困難。

這裡有部份需牢記的事項，可讓您使用自然語言搜尋來取得更好的結果：

  • 您正在搜尋公用資料夾嗎？Outlook public 資料夾不支援自然語言搜尋。

  • 您的自然語言搜尋文字模糊不清嗎？例如在搜尋中，「Monday」是某人的姓或是某天，可能令人難以辨認。

  • Outlook 可能無法瞭解您要它作的一些事項。例如，下列搜尋文字將失敗，原因是 Outlook 無法持續追蹤團隊角色："All mail from my manager"。

  • 您可能使用不支援的方法，在查詢中加入了「and」或「or」。例如，下列查詢有作用："E-mail from Emma or Bob"。下列查詢則無作用："E-mail from Wei or about sales forecasts"。通常，使用 「or」或「and」可分隔欄位中可能的值。

  • 您可能使用不支援的方法，在自然語言搜尋中加入了「not」。發生下列情況時，不建議在自然語言搜尋中使用「Not」，即當它是屬性名稱的一部份，如 "All e-mail items that are not read"。自然語言搜尋無法在一般的 「not」子句運作正常，如 "E-mail not from Marie"。


關於檔案內容

文件內容為可協助辨識它檔案的細節，例如，可辨識檔案主題或其他重要資訊的描述性標題、作者名稱、主旨及關鍵字。使用文件內容以顯示檔案的相關資訊或協助組織檔案，以便稍候輕鬆地找出它們。您也可以根據文件內容來搜尋文件。

文件內容類型

有四類文件內容：
  • 「自動更新的內容」包括 Microsoft Office 應用程式維護的統計資訊，如檔案大小，及建立與前次修改的日期檔案。例如，您可以搜尋 1999 年 3 月 3 日以後建立的所有檔案，及自昨日以來修改的所有檔案。
  • 「預設內容」已存在 (如製作者、標題及主旨)，但是您必須輸入文字值。例如，在 Microsoft Word，您可以使用「關鍵字」內容，將關鍵字 customers 新增到銷售檔，然後搜尋含該關鍵字的所有銷售檔。
  • 「自訂內容」是您定義的內容。您可以指定文字、時間或數值以自訂內容，而且您也可以將值 [是] 或 [否] 指定給它們。您可以從建議的名稱清單選擇或定義自己的名稱。您也可將自訂的文件內容連結到檔案中的特定項目，如 Microsoft Excel 中的具名儲存格、PowerPoint 中選定的項目，或 Word 中的書籤。例如，在 Word 所建立的合約單中，您可以自訂檔案內容，連結到包含合約到期日的表單欄位。接著您可以搜尋其中的到期日比您指定的日期還早的所有合約檔案。
  • 「文件庫內容」用於網站或公用資料夾的文件庫的檔案。當您設計文件庫時，便可定義一或多個文件庫內容，並對其值設定規則。當 使用者將文件新增到文件庫時，系統會提示他們填寫表單，將值指定給其中的每一個內容。例如，收集產品構想的文件庫將提示使用者提供諸如申請者、日期、類別及說明等內容。

設定文件內容

您可以對正在任何 Microsoft Office 應用程式中使用的檔案設定文件內容。如果要系統提醒您為建立的每個檔案設定文件內容，便可在第一次儲存檔案時，讓 Microsoft Excel、Word 或 PowerPoint 自動顯示 [內容] 對話方塊。當您將檔案新增到文件庫時，系統會自動提示您檔案的文件庫內容。

檢視文件內容

如果已開啟文件，便可使用 [內容] 指令來檢視其內容。

您可以在 Windows Explorer 或在 [開啟]、[存檔] 或 [搜尋] 對話方塊中選取文件，以檢視任何文件的內容。當您檢視 Web 瀏覽器所列示的文件庫時，會列示每個文件名稱及其文件庫內容。


變更檔案內容

您可以從目前開啟的文件或從 [開啟舊檔] 對話方塊的清單中，變更文件屬性：

從目前的文件

  1. 在 [檔案] 功能表，按一下 [摘要資訊]。
  2. 請執行下列任一動作：
    • 在 [摘要] 索引標籤中，編輯標準內容的值，如標題和製作者。
    • 在 [自訂] 索引標籤中，編輯自訂內容。
    • 如果從文件庫開啟文件，此特定的文件庫內容將顯示於表單中。請編輯任何欄位，然後按一下 [確定]，或者若要檢視及編輯其他內容，請按一下 [檔案內容]。

從 [開啟] 對話方塊

  1. 在 [一般] 工具列上，按一下 [開啟] [image] 。
  2. 在 [開啟] 對話方塊，選取要編輯的內容所屬的文件。
  3. 在 [工具] 功能表上，按一下 [摘要資訊]。
  4. 請執行下列任一動作：
    • 在 [摘要] 索引標籤中，編輯標準內容的值，如標題和製作者。
    • 在 [自訂] 索引標籤中，編輯已定義的自訂內容。


建立使用中文件的自訂檔案內容

  1. 在 [檔案] 功能表，按一下 [摘要資訊]。
  2. 按一下 [自訂] 索引標籤。
  3. 在 [名稱] 方塊中鍵入自訂內容的名稱，或從清單中選取一個名稱。
  4. 在 [類型] 方塊中，按一下您要增加的內容之資料類型。
  5. 在 [值] 方塊中，鍵入內容值。您輸入的值必須和 [類型] 方塊中的選取範圍相符。例如，如果您在 [類型] 方塊中按一下 [數字]，就必須在 [值] 方塊中鍵入數字。和摘要資訊類型不符的值會存成文字。
  6. 按一下 [新增]。


檢視檔案內容

您可以從目前開啟的文件或從 [開啟] 對話方塊的檔案清單中，檢視文件內容：

從目前的文件

  • 在 [檔案] 功能表，按一下 [摘要資訊]。

    附註 如果文件位於文件庫中，則文件庫的內容將顯示於 [檔案庫內容] 對話方塊中。若要查看其他文件內容，請按一下 [檔案內容]。

自 [開啟] 對話方塊

  1. 在 [一般] 工具列上，按一下 [開啟] [image] 。
  2. 在 [開啟] 對話方塊，選取要檢視的內容所屬的文件。
  3. 在 [檢視] 功能表中，執行下列任一項：

    • 若要在開啟檔案之前預覽它，請按一下 [預覽]。

    • 若要檢視檔案大小，以及前次修改檔案的日期等內容，請按一下 [詳細資料]。

    • 若要查看所有文件內容，請按一下 [內容]。


關於小組網站

此主題的某些內容可能不適用於某些語言。

小組網站是具有新增功能的網站，它可啟用群組來共用檔案、參與討論以及對各種資訊通訊。在 Office 程式中，有兩種小組網站可供使用。

Microsoft 的 SharePoint Team Services

從 Office 程式或 Web 瀏覽器，可建立基於 SharePoint Team Services 的網站。即使對 HTML 編碼一點不瞭解，也可幾分鐘內全面使用網站。SharePoint Team Services 會為您自動建立並維護站台。例如，若要新增討論區到站台，則伺服器會在首頁上新增一個對它的連結。

SharePoint 小組網站功能

文件庫 提供與他人共用文件的方式。當新增文件到文件庫時，會新增文件到小組網站的文件清單。也可以加入範本給所有新增到該文件庫的文件。

討論區 為討論整個小組的重要事件提供有效方式。

Web 文件討論 追蹤並儲存文件的註解，但不修改文件本身。文件會在使用者 Web 瀏覽器中顯示，特殊工具列會提供新增註解的選項。

啟示 首頁上顯示最新的新聞。您可以指定何時顯示及顯示多久。

小組事件 提醒網站成員注意即將來臨的事件。

檢查 提供論壇給網站成員，讓他們表達對重要事件的觀點。

共用我的最愛 可讓小組成員共用到感興趣網站的連結。

自訂清單 建立任何目的的自訂清單。

訂閱 訂閱文件及資料夾，以便無論何時有變更，電子郵件都能夠通知您。

與 Office XP 程式整合 直接開啟、編輯及儲存 Office XP 程式中的共用檔案。甚至可以從 Office XP 程式內建立新的小組網站。

使用 FrontPage 以簡易自訂 使用 Microsoft FrontPage 來建立自訂小組。

關於建立 SharePoint 小組網站

可直接從 Office XP 程式建立 SharePoint 小組網站。在建立小組網站之前，應該有下列資訊：

  • 執行 SharePoint Team Services 之 Web 伺服器的 URL 將主控小組網站。請參見 Internet 服務提供者 (ISP) 或網路管理員。
  • 使用小組網站之每個成員的電子郵件地址。只有成員可以瀏覽站台和對站台作變更。
  • 每個使用者所需的存取權限。您可能要容許某些使用者編輯文件及新增文件到文件文件庫，而容許其他人只瀏覽小組網站。指定成員為角色來指定存取權限。也可以為每個角色自訂存取權限。

    SharePoint 小組網站角色

    瀏覽器 檢視網頁、文件及 Web 討論區。

    討論參與者 檢視網站並促成 Web 文件的討論。

    作者 檢視網頁、促成 Web 文件的討論，新增或修改網頁、文件或工作。

    進階作者 建立內容、促成 Web 文件討論，變更主題和邊界，以及重新計算超連結。

    內容管理員 執行甚至更進階的製作工作，包括管理訂閱、清單及 Web 文件討論。

    管理員 修改所有伺服器內容並管理伺服器設定及帳號。

  • 所需自訂之小組網站功能的清單。依預設，小組網站具有強大功能。但是，您可能需要作某些變更以適合群組的需要。例如，可能要為共用檔案所建立的各種文件庫準備清單，如圖形、每月報告及簡報。

Microsoft SharePoint Portal Server

SharePoint Portal Server 會透過整體建立、修訂及核准程序來協助小組管理文件。使用者可以將可搜尋的中繼資料新增到文件，並選取自動的電子郵件傳閱來核准文件。SharePoint Portal Server 也會提供靈活的控制項來控制可存取資訊者。小組成員使用 Web 瀏覽器來執行文件管理工作並使用搜尋功能。

SharePoint Portal Server 功能

版本控制 追蹤對文件所作的變更並阻止使用者意外覆蓋文件。在存回之前，取出程序會阻止其他人變更文件。SharePoint Portal Server 會儲存每個版本，不過，文件的較早版本可能會被修改 (若有必要)。

文件設定檔 新增文件的可搜尋資訊，例如作者及頭銜。可新增帳號或專案管理員一類的自訂屬性來取得額外資訊，這會使組織並搜尋組織中的文件變得很容易。

文件公佈 讓使用者可搜尋或檢視文件。SharePoint Portal Server 支援文件的私人和公用檢視或版本。在公佈文件版本之前，您可以產生盡可能多的草稿。

核准的傳閱 確定文件在公佈之前已充分地檢閱過。當作者選擇公佈文件時，若文件要傳閱給一或多個人檢閱，則可能會延遲出版物。當文件需要檢閱時，檢閱者會收到電子郵件通知。

Web 文件討論 追蹤並儲存文件的註解，但不修改文件本身。文件會在使用者 Web 瀏覽器中顯示，特殊工具列會提供新增註解的選項。

索引及搜尋服務 搜尋資訊而不管它的位置或格式。

訂閱 訂閱文件，以便無論何時有變更，電子郵件都能夠通知您。

關於 SharePoint Portal Server 站台安全性

指定的角色，其決定在使用站台時容許您使用的存取類型。

讀者 檢視小組網站中的資料夾及文件。在增強的資料夾中，檢視資料夾及公用文件。

作者 檢視資料夾及文件；新增、修改並刪除資料夾及文件；提交文件供公佈。

協調員 修改所有內容，變更站台的樣式及感覺，並管理伺服器設定及帳號。

核准人 檢閱、編輯、核准或拒絕要核准而提交的文件。核准人可以是讀者、作者或協調員。

角色會指定給每個資料夾，您可以在不同資料夾中擁有不同角色。在個別文件中，SharePoint Portal Server 會提供選項來拒絕使用者的存取。


關於文件庫

此主題中的部份內容可能不適用於部份語系。

文件庫是在 SharePoint 小組網站中共用的檔案集合。例如，您可以建立某專案的共用圖片文件庫，或包含月狀態報表之 Microsoft Word 文件庫。

透過 Web 瀏覽器 (如 Internet Explorer)、Office XP 程式的網路位置或 Windows 桌面，可以檢視文件庫。

當您新增檔案到文件庫或從中將其移除時，伺服器會更新網頁上該檔案的瀏覽連結，以確保所有網站瀏覽者能夠找到檔案。[小組網站] 成員可訂閱文件庫，以便在其它成員新增或變更檔案時得到電子郵件通知。

在建立文件庫時，可以指定資訊作者必須提供其新增檔案到該庫的時間。例如，如果有一個產品規劃的文件庫，則可以要求作者輸入標題、內容的註解及文件狀態 (如初步或已核准)。當您檢視文件庫清單時，會出現此資訊。

一旦位於文件庫中，您就可以在 Office XP 程式中開啟及修改文件，如同這些文件存放在任何其它網路位置或本機磁碟機一樣。

為確保文件庫中所有文件的外觀及風格一致，也可以指定在新檔案加入庫時使用某種範本。透過 Office XP 程式，可以象修改其它範本一樣來修改此範本。

附註

  • 也可以新增文件庫到任何由執行 Microsoft 的 SharePoint Team Services 之伺服器主控的 Microsoft FrontPage 網站。
  • 可使用 Microsoft Outlook 來檢視由執行 Microsoft Exchange Server 2000 之伺服器主控的文件庫。


關於文件庫的範本

此主題的部份內容可能在某些語系不適用。

在文件庫中，您可以給所有共用檔案一致的樣子和感覺。指定文件庫的範本來確定一致性。例如，如果您擁有一個呈現庫，則可指定 PowerPoint 檔案作為範本。當小組網站成員在庫中建立新的呈現時，PowerPoint 會啟動並開啟呈現範本。稍後，小組成員可以將內容新增到幻燈片，卻不用擔心呈現的整體樣子及感覺。

建立新內容之後，小組成員會以新名稱儲存檔案到文件庫。稍後，伺服器會新增連結到小組網站導覽中的新檔案。任何可檢視該站台的小組成員都將看到該新檔案。

雖然文件庫檔案將處於 Web 伺服器上，但是範本檔案不必是 HTML (.htm) 格式。最好選擇的格式能基於要在文件庫中共用之檔案的類型。例如，如果您正在共用 Microsoft Word 檔案的文件庫，則範本檔案應該是 .dot 格式。您可以建立、儲存或修改 Office XP 程式的範本。

附註 每個文件庫只能有一個範本。


建立小組網站

此主題的某些內容可能不適用於某些語言。

建立小組網站前，應要系統管理員或 Internet 服務提供者 (ISP) 詢問執行 Microsoft 的 SharePoint Team Services 的 Web 伺服器 URL。

  1. 建立新的網路位置。

    Windows 2000 或 Windows Millennium Edition

    1. 從任何 Office 程式的 [新檔案] 工作窗格，按一下 [新增網路位置]。如果已關閉 [新檔案] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。
    2. 按一下 [建立新的網路位置]，再按 [下一步]。

    Windows NT 4.0 或 Windows 98

    1. 從任何 Office 程式的 [新檔案] 工作窗格，按一下 [新增 Web 資料夾]。如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。
    2. 按一下 [建立新 Web 資料夾]，再按 [下一步]。

  2. 鍵入將要主控小組網站之伺服器的 URL。

  3. 鍵入到小組網站捷徑的名稱，然後按一下 [下一步]。

  4. 遵循精靈中的指示，建立您的小組網站。


變更文件庫中檔案的內容

  1. 開啟 Microsoft Office XP 程式，其用來建立要變更內容的檔案。
  2. 按一下 [檔案]，再按 [開啟舊檔]。
  3. 若要開啟 Web 伺服器的捷徑，請進行下列操作：

    在 Windows 2000 及 Windows Millennium Edition 中，請按一下 [我的網路位置]。

    在 Windows NT 4.0 或 Windows 98，按一下 [Web 資料夾]。

  4. 如果您已經建立到小組網站 (帶有包含想要變更之檔案的文件庫) 的捷徑，請在其上按兩下。

    如果您尚未建立到小組網站的捷徑，則您必須建立捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立與現有網路位置的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入到文件庫捷徑的名稱，然後按一下 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

  5. 按兩下包含想要變更其內容之檔案的文件庫。
  6. 按兩下該檔案。
  7. 按一下 [檔案]，再按 [摘要資訊]。
  8. 若為想要變更的每個內容，按一下 [內容] 方塊，然後鍵入新的文字。

小秘訣

  • 您看到的內容依據設定文件庫的方式而不同。
  • 您可以藉由按一下 [檔案庫內容] 視窗中的 [檔案內容]，變更或檢視 [一般]、[摘要]、[統計] 、[內容] 或 [自訂] 索引標籤上的檔案內容。


開啟文件庫中的檔案

此主題的某些內容可能不適用於某些語言。

  1. 開啟用來建立檔案的 Microsoft Office 程式。
  2. 按一下 [檔案]，再按 [開啟舊檔]。
  3. 若要開啟 Web 伺服器的捷徑，請進行下列操作：

    在 Windows 2000 及 Windows Millennium Edition 中，請按一下 [我的網路位置]。

    在 Windows NT 4.0 或 Windows 98，按一下 [Web 資料夾]。

  4. 如果已建立至文件庫 (其具有想要開啟的檔案) 的捷徑，請連按兩下它。

    如果尚未建立至文件庫的捷徑 (此文件庫包含想要開啟的檔案)，則必須建立捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立與現有網路的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

  5. 按兩下包含想要開啟之檔案的文件庫。
  6. 按兩下該檔案。


儲存檔案到文件庫

此主題的某些內容可能不適用於某些語言。

  1. 在任何 Microsoft Office XP 程式中，按一下 [檔案]，然後按一下 [另存新檔]。
  2. 若要開啟 Web 伺服器的捷徑，請進行下列操作：

    在 Windows 2000 及 Windows Millennium Edition 中，請按一下 [我的網路位置]。

    在 Windows NT 4.0 或 Windows 98，按一下 [Web 資料夾]。

  3. 如果已經建立文件庫捷徑，請在其上按兩下。

    如果尚未建立文件庫捷徑，則必須建立捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立與現有網路位置的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

  4. 按兩下要儲存檔案的文件庫。
  5. 在 [檔案名稱] 方塊中，鍵入檔案名稱 (或保留目前的檔案名稱)，再按 [儲存檔案]。
  6. 根據檔案庫的設定方式，可能會提示您輸入文件相關資訊。請在所提供的欄位中鍵入所需資訊，再按一下 [確定]。

小秘訣

如果已將檔案新增到文件庫中但其卻未在清單中出現，請按一下 Web 瀏覽器中的 [重新整理] 按鈕。


刪除文件庫的檔案

  1. 在任何 Office XP 程式中，按一下 [檔案]，再按 [開啟]。
  2. 若要開啟 Web 伺服器的捷徑，請進行下列操作：

    在 Windows 2000 及 Windows Millennium Edition 中，請按一下 [我的網路位置]。

    在 Windows NT 4.0 或 Windows 98，按一下 [Web 資料夾]。

  3. 如果您已經建立到小組網站 (其具有要刪除檔案的文件庫) 的捷徑，請在其上按兩下。

    如果您尚未建立到小組網站的捷徑，您必須建立捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立現有網路位置的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立現存 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

  4. 按兩下包含想要刪除之檔案的文件庫。
  5. 按一下想要刪除的檔案，再按 [刪除] [刪除] 按鈕 。

小秘訣

如果您已從文件庫中刪除檔案，但它仍存在於清單中，請按一下 Web 瀏覽器中的 [重新整理] 按鈕。


使用範本建立文件庫的檔案

此主題的某些內容可能不適用於某些語言。

  1. 開啟您想用來建立檔案的 Microsoft Office XP 程式。

  2. 從 [新檔案 ] 工作窗格，按一下 [我網站上的範本]。

    如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。

  3. 如果您已建立到想建立檔案之小組網站的捷徑，請在其上按兩下。

    如果您尚未建立到小組網站的捷徑，您必須建立捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立與現有網路位置的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入小組網站捷徑的名稱，再按 [完成]。

  4. 按兩下該文件庫的範本檔案。
  5. 鍵入新檔案的內容。
  6. 按一下 [檔案]，再按 [儲存檔案]。
  7. 鍵入檔名，然後按一下 [儲存檔案]。
  8. 依據設定文件庫的方式，可能會提示您輸入文件的資訊。在提供的方塊中鍵入要求的資訊，然後按一下 [確定]。

小秘訣

如果您以將檔案新增到文件庫，而且它未出現在清單中，請按一下 Web 瀏覽器中的 [重新整理] 按鈕。


關於在 Web 伺服器及網路伺服器上使用檔案

此主題的某些內容可能不適用於某些語言。

您可以建立、複製、儲存或管理位於網路、Web 或 FTP 伺服器。一旦您建立了這些資料夾的捷徑，您就可以試用它們中的檔案，如同它們在本機電腦上一樣。您可以從下面各處存取這些資料夾：

  • Office 程式中的 [開啟] 及 [儲存] 對話方塊。

  • 網路上的芳鄰 (Windows 2000 及 Windows Millennium Edition)。

  • 網路上的芳鄰及 Web 資料夾 (Windows NT 4.0 及 Windows 98)。

若要尋找可連線到的網路、FTP 或 Web 伺服器，請連絡您的系統管理員或 Internet 服務提供者。

建立捷徑到網路檔案伺服器上資料夾的要求

  • 網路連接 (如電纜連接) 及網路介面卡。

  • 網路伺服器，您擁有在其上檢視並/或儲存檔案的存取權限。

  • 伺服器的網路路徑；例如，\server-name\c-drive。

建立捷徑到 Web 或 FTP 伺服器上資料夾的要求

  • 透過 Internet 服務提供者 (ISP) 或使用中的超連結的 Internet 連接 。

  • 擁有在其上檢視及(或)儲存檔案存取權限的 Web 或 FTP 伺服器。

  • Web 或 FTP 伺服器的 URL。

在 Web 伺服器或網路伺服器的何處建立資料夾的捷徑

Windows 和 Office 都提供精靈以設定 Web 伺服器及網路伺服器上資料夾的捷徑。不過，Office [新增網路位置精靈] 只用於設定 Web 或 FTP 伺服器上資料夾的捷徑。因此，如果您要：

從 Office 程式建立 Web 或 FTP 伺服器上資料夾的捷徑

  • 請使用 Office [新增網路位置精靈]。

建立區域網路上資料夾的捷徑

  • 在 Windows 2000 或 Windows Millennium Edition 中，使用 [網路上的芳鄰]。

  • 在 Windows NT 4.0 或 Windows 98，使用 [網路上的芳鄰]。

從 Windows 建立 Web 或 FTP 伺服器上資料夾的捷徑

  • 在 Windows 2000 或 Windows Millennium Edition 中，使用 [網路上的芳鄰]。

  • 在 Windows NT 4.0 或 Windows 98 中，使用 [Web 資料夾]。

Web 伺服器功能透過捷徑可用

建立到 Web 伺服器的捷徑可讓您存取許多服務，服務範圍從簡單儲存區空間至容易建立的自訂網站。例如，以 Microsoft 的 SharePoint Team Services 為基礎的 SharePoint 小組網站會讓您共用檔案庫，線上討論重要事件，以及管理整個小組的工作。

一些 Internet 服務提供者會提供額外功能，甚至自訂捷徑的外觀。這些網站為辦公室及住家使用者提供廣泛的功能。例如，家庭使用者將會發現這些網站是建立照片圖庫以與家人及朋友分享的極佳方式。每個 ISP 為這些網站所提供的功能會有不同之處。在 [新增網路上的芳鄰精靈] 中，可在 Web 目錄上的 [Office 工具] 中找到提供這些服務之 ISP 的清單。

捷徑會指出其指向之資料夾的類型：

 | Web 或 FTP 伺服器或 SharePoint 小組網站捷徑。
由 MSN 主控的網站 | 建立到 MSN 主控之網站的捷徑。其他 ISP 可能對它們主控之站台的捷徑擁有自訂圖示。
文件庫網路上的芳鄰 | 建立到文件庫的捷徑。
LAN 網路上的芳鄰資料夾 | 建立到網路檔案伺服器上共用資料夾的捷徑。


在 Web 伺服器上建立到資料夾的捷徑

此主題的某些內容可能不適用於某些語言。

在您可以在 Web 伺服器上建立到資料夾的捷徑之前，您應該向系統管理員或 Internet 服務提供者 (ISP) 詢問您可以將檔案保存到之網站的 URL 。

Windows 2000 及 Windows Millennium Edition

  1. 從任何 Office XP 程式的[新檔案 ] 工作窗格，按一下 [新增網路位置]。

    如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。

  2. 按一下 [建立與現有網路位置的捷徑]，再按 [下一步]。

  3. 鍵入 Web 伺服器的 URL。

  4. 鍵入網路位置的名稱，然後按一下 [完成]。

Windows NT 4.0 及 Windows 98

  1. 從任何 Office XP 程式的 [新檔案] 工作窗格，按一下 [新增 Web 資料夾]。

    如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。

  2. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

  3. 鍵入 Web 伺服器的 URL。

  4. 鍵入網路位置的名稱，然後按一下 [完成]。

附註 使用 [Office 新增網路位置精靈] 來設定僅到 Web 及 FTP 伺服器資料夾的捷徑。若要建立到網路檔案伺服器上資料夾的捷徑，請：

  • 在 Windows 2000 及 Windows Millennium Edition，使用 [網路上的芳鄰] 中的 [新增網路位置精靈]。
  • 在 Windows NT 4.0 及 Windows 98，使用 [網路上的芳鄰]。


開啟 Web 伺服器上的檔案

此主題的某些內容可能不適用於某些語言。

  1. 在任何 Office 程式中，按一下 [檔案]，然後按一下 [開啟舊檔]。
  2. 若要開啟 Web 伺服器的捷徑，請進行下列操作：

    在 Windows 2000 及 Windows Millennium Edition 中，請按一下 [我的網路位置]。

    在 Windows NT 4.0 或 Windows 98，按一下 [Web 資料夾]。

  3. 按兩下包含您要開啟檔案之 Web 伺服器的網路位置。如果您未看到該 Web 伺服器的網路位置，則必須建立新的網路位置。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立與現有網路位置的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入 Web 伺服器捷徑的名稱，再按 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入 Web 伺服器捷徑的名稱，再按 [完成]。

  4. 按兩下包含您要開啟之檔案的資料夾，再按兩下該檔案。


從 Web 伺服器的範本建立檔案

此主題的某些內容可能不適用於某些語言。

  1. 開啟您想要建立檔案的 Office 程式。

  2. 從任何 Office XP 程式中的 [新檔案 ] 工作窗格，按一下 [Web 網站範本]。

    如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。

  3. 如果您已建立到 Web 伺服器 (包含想使用之範本) 上資料夾的捷徑，請按兩下該捷徑。

    如果您尚未建立到 Web 伺服器 (包含想使用之範本) 上資料夾的捷徑，則您必須建立一個新的捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立與現有網路位置的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入 Web 伺服器捷徑的名稱，再按 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 從桌面，按兩下 [我的電腦]。

    2. 按兩下 [Web 資料夾]。

    3. 按兩下 [新增 Web 資料夾]。

    4. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

    5. 鍵入 Web 伺服器的 URL。

    6. 鍵入 Web 伺服器捷徑的名稱，再按 [完成]。

  4. 按兩下包含想要使用之範本的資料夾。
  5. 按兩下範本檔案。
  6. 鍵入新檔案的內容。
  7. 按一下 [檔案]，再按 [儲存檔案]。
  8. 鍵入檔名，然後按一下 [儲存檔案]。


建立網站

Microsoft Office 提供給您兩種不使用 HTML 編碼而建立網站的方式。您可以依 Microsoft 的 Team Services 建立 SharePoint 小組網站，或者您可以透過 Web 目錄之 [Office 工具] 上列出的 Internet 服務提供者 (ISP) 建立網站。

建立小組網站

此主題的某些內容可能不適用於某些語言。

建立小組網站前，應要系統管理員或 Internet 服務提供者 (ISP) 詢問執行 Microsoft 的 SharePoint Team Services 的 Web 伺服器 URL。

  1. 建立新的網路位置。

    Windows 2000 或 Windows Millennium Edition

    1. 從任何 Office 程式的 [新檔案] 工作窗格，按一下 [新增網路位置]。如果已關閉 [新檔案] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。
    2. 按一下 [建立新的網路位置]，再按 [下一步]。

    Windows NT 4.0 或 Windows 98

    1. 從任何 Office 程式的 [新檔案] 工作窗格，按一下 [新增 Web 資料夾]。如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。
    2. 按一下 [建立新 Web 資料夾]，再按 [下一步]。

  2. 鍵入將要主控小組網站之伺服器的 URL。

  3. 鍵入到小組網站捷徑的名稱，然後按一下 [下一步]。

  4. 遵循精靈中的指示，建立您的小組網站。

建立由 Web 上 [Office 工具] 中列出之提供者所主控的網站

在您建立網站之前，從 Web 目錄上的 [Office 工具] 選擇主 ISP。

附註 此題目中的超連結跳至 Web。您可以隨時切換回 [說明]。

  1. 啟動為您建立網站的精靈，並建立一個捷徑，以便之後可以輕易找到。

    Windows 2000 或 Windows Millennium Edition

    1. 從任何 Office 程式的 [新檔案 ] 工作窗格，按一下 [新增網路位置]。如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。
    2. 按一下 [建立新的網路芳鄰]，再按 [下一步]。

    Windows NT 4.0 或 Windows 98

    1. 從任何 Office 程式的 [新檔案 ] 工作窗格，按一下 [新增 Web 資料夾]。如果已關閉 [新檔案 ] 工作窗格，請按一下 [檔案]，再按 [開新檔案]。
    2. 按一下 [建立新 Web 資料夾]，再按 [下一步]。

  2. 鍵入您選擇用來主控網站之 Internet 服務提供者的 URL。

  3. 鍵入到網站捷徑的名稱，然後按一下 [下一步]。

  4. 遵循 ISP 提供的指示來建立您的網站。

小秘訣

您可以使用 Microsoft FrontPage 來建立網站，以及自訂上述說明之網站的許多方面。


儲存文件到 Web 伺服器

此主題的某些內容可能不適用於某些語言。

  1. 在任何 Office 程式中按一下 [檔案]，再按 [另存新檔]。
  2. 若要開啟 Web 伺服器的捷徑，請進行下列操作：

    在 Windows 2000 及 Windows Millennium Edition 中，請按一下 [我的網路位置]。

    在 Windows NT 4.0 或 Windows 98，按一下 [Web 資料夾]。

  3. 如果已經建立 Web 伺服器中含有要開啟檔案之資料夾的捷徑，請在其上按兩下。

    如果尚未建立 Web 伺服器捷徑，則必須建立捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立與現有網路位置的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入 Web 伺服器捷徑的名稱，再按 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立與現有 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入 Web 伺服器的 URL。

    4. 鍵入 Web 伺服器捷徑的名稱，再按 [完成]。

  4. 在 [檔案名稱] 方塊中鍵入檔案名稱 (或保留目前名稱)。
  5. 在要儲存檔案的資料夾上按兩下，再按 [儲存]。


關於管理 Web 檔案和連結

此主題的某些內容可能不適用於某些語言。

在建立 Web 網頁時，Microsoft Office 應用程式將管理相關檔案並插入連結和超連結，以便在將頁面置於 Web 伺服器時，能顯示影像並使用連結。

管理連結

在 Office 檔案上建立超連結時，您可使用選項將連結製作成相對連結或絕對連結。大部份情況下，最好對同一台伺服器將發行的任何檔案使用相對連結，如項目符號、瀏覽按鈕、背景材質、圖形和相同 Web 的網頁。使用相對連結可更容易地將支援的檔案從一個位置移到另一個位置。

超連結至其他 Web 伺服器上的檔案，例如，一份您最常造訪的 Web 上地點的清單必須設為絕對連結。

如果您從 Office 應用程式使用 [另存為網頁] 選項，將網頁儲存至不同的伺服器，則任何未複製到伺服器之檔案的相對連結，將轉換為絕對連結。

管理和命名支援檔案

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。如果要將網頁移動或複製到其它位置，則必須同時移動支援資料夾以保持網頁上的所有連結。

例如，假設名為 Page1.htm 的網頁含有項目符號，這些項目符號儲存於名為 Page1_files 的支援資料夾中。影像檔案的相對路徑為 \Page1_files\image001.gif 和 \Page1_files\image002.gif。如果將 Page1.htm 搬移到了新的位置，則也必須將支援資料夾 Page1_files 搬移到同一位置。

依預設，支援資料夾的名稱是網頁的名稱加上一條底線 (_)、一個句點 (.) 或一個連字號 (-)，以及 files。對某些 Office 語言版本，會翻譯 files 一字。例如，假設您使用荷蘭版的 Office 將 Page1 檔案儲存為網頁。則預設的支援資料夾名稱是 Page1_bestanden。

網頁支援資料夾的語言特定名稱

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。支援資料夾的名稱是網頁的名稱加上一條底線 (_)、一個句點 (.) 或一個連字號 (-)，以及 files。files 一字出現於 Microsoft Office 的語言版本中，它用來將檔案儲存為網頁。例如，假設您使用荷蘭版的 Office 將 Page1 檔案儲存為網頁。則預設的支援資料夾名稱是 Page1_bestanden。

附註 如果您清除了 [Web 選項] 對話方塊中的 [儘可能使用長檔名]，而利用短的檔案名稱來儲存網頁 (最多 8 個字元，加上三個字元的副檔名)，則支援資料夾便不會包含 files 一字的網頁名稱。

每種語言的 Office 版本的網頁支援資料夾的預設名稱

語言 | 網頁支援資料夾 的語言特定名稱
阿拉伯文 | .files
巴斯克文 | _fitxategiak
巴西文 | _arquivos
保加利亞文 | .files
卡達隆尼亞文 | _fitxers
簡體中文 | .files
繁體中文 | .files
克羅埃西亞文 | _datoteke
捷克文 | _soubory
丹麥文 | -filer
荷蘭文 | _bestanden
英語 | _files
愛沙尼亞文 | _failid
芬蘭語 | _tiedostot
法文 | _fichiers
德語 | -Dateien
希臘文 | .files
希伯來語 | .files
匈牙利文 | _elemei
義大利文 | -file
日文 | .files
韓文 | .files
拉脫維亞文 | _fails
立陶宛文 | _bylos
挪威語 | -filer
波蘭文 | _pliki
葡萄牙文 | _ficheiros
羅馬尼亞文 | .files
俄文 | .files
塞爾維亞文 (斯拉夫) | .files
塞爾維亞文 (拉丁) | _fajlovi
斯洛伐克文 | .files
斯拉維尼亞文 | _datoteke
西班牙文 | _archivos
瑞典文 | -filer
泰文 | .files
土耳其文 | _dosyalar
烏克蘭文 | .files
越南文 | .files

測試連結

在將 Web 畫面發佈到 Internet 或 Intranet 之後，您應該在 Web 瀏覽器測試它們。要確保所有的圖形都能顯示出來，並且所有的超連結都能連結至正確的目的地。

小秘訣

您可以將檔案儲存為 Web 保存 (MHTML) 檔案，讓所有文字和圖形儲存於單一的檔案。然後移動 MHTML 檔案，或將此檔案當作電子郵件附件來傳送，而不需擔心會中斷連結。您可以使用 Internet Explorer 4.0 及更高版本來檢視 MHTML 檔案。


關於在網頁上使用圖形

此主題的某些內容可能不適用於某些語言。

網頁的圖形格式

當您第一次以 HTML 格式儲存檔案時，所有圖形都會轉換成.gif、.jpg 或 .png 格式，它們都是全球資訊網所支援的圖像類型。您可以使用 Microsoft Office 所提供的圖形，如美工圖案、快取圖案、文字方塊及文字藝術師，或以 .gif 格式來建立您自己的圖形。如果您可存取 Internet，便可從 Microsoft Web Art Resources 網頁取得更多的圖形。當您在 Office 應用程式重新開啟網頁時，便可如往常編輯所有的圖形。

從檔案插入圖形

當您從檔案插入圖形時，您可以插入整個圖形，或將連結插入固定位置的圖形中，如另一台 Web 伺服器或相對連結。將圖形連結到網頁可減少網頁的大小，讓它更容易更新圖形，及更容易在不同的網頁之間共用圖形。在 Windows 中，如果將網頁移動或複製到另一個位置，您也應該確定移動或複製任何支援的檔案 (如圖形、背景材質和項目符號)，如此您才能維護網頁的圖形連結。

小秘訣

您可以將檔案儲存為 MHTML 檔案，讓所有文字和圖形儲存於單一的檔案。然後移動 MHTML 檔案，或將此檔案當作電子郵件附件來傳送，而不需擔心會中斷連結。您可以使用 Internet Explorer 4.0 及更高版本來檢視 MHTML 檔案。

從 Office 應用程式繪圖工具來使用美工圖案

您可以從 Office 應用程式的 HTML 所儲存的檔案中，使用快取圖案、文字方塊和文字藝術師效果。將檔案儲存到 HTML 格式後，您可以在 Web 瀏覽器中開啟與檢視它，也可在任何 Office 應用程式中開啟與編輯它。從 Office 應用程式，您可以開啟與編輯從任何其他 Office 應用程式儲存到 HTML 格式的所有繪圖。

使用動畫 .gif 圖像

您可以將動畫 .gif 圖像插入 Office 應用程式檔案。當您以 HTML 格式儲存動畫 .gif 圖像時，將保留動畫。您無法執行部份編輯作業，如裁剪、分組或變更動畫 .gif 圖像上的填滿、框線或陰影。請在支援動畫 .gif 編輯的程式上作這些變更，然後將動畫 .gif 圖像插入檔案。

對齊圖形

Office 應用程式的 [繪圖] 和 [圖片] 工具列提供了對齊指令，可協助您排列圖形。選取圖片將自動顯示 [圖片] 工具列。若要隱藏 [圖片] 工具列，請以滑鼠右鍵按一下圖片，然後按一下快顯功能表的 [隱藏圖片工具列]。


關於可攜式網路圖形 (.png) 格式

可攜式網路圖形 (.png) 是許多 Web 瀏覽器所支援的圖形檔案格式。它可良好地壓縮與儲存圖形圖像，在解壓縮圖像後不會遺失圖形圖像資料。.png 格式支援不同電腦的可變透明圖像 (alpha 色板) 及圖像亮度控制 (伽瑪校正)。它廣泛使用於各種圖形，從小圖像 (如項目符號和橫幅) 到複雜的圖像 (如相片)。


關於 Web 保存 (MHTML)

Web 保存會將所有網站元件 (包括文字和圖形) 儲存至單一檔案。此封裝可讓您將整個網站發佈為單一的 MIME 封裝的聚合 HTML 文件 (MHTML) 檔案，或將整個網站當作一個電子郵件訊息或附件來傳送。Internet Explorer 4.0 及更高版本支援此格式。


網頁支援資料夾的語言特定名稱

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。支援資料夾的名稱是網頁的名稱加上一條底線 (_)、一個句點 (.) 或一個連字號 (-)，以及 files。files 一字出現於 Microsoft Office 的語言版本中，它用來將檔案儲存為網頁。例如，假設您使用荷蘭版的 Office 將 Page1 檔案儲存為網頁。則預設的支援資料夾名稱是 Page1_bestanden。

附註 如果您清除了 [Web 選項] 對話方塊中的 [儘可能使用長檔名]，而利用短的檔案名稱來儲存網頁 (最多 8 個字元，加上三個字元的副檔名)，則支援資料夾便不會包含 files 一字的網頁名稱。

每種語言的 Office 版本的網頁支援資料夾的預設名稱

語言 | 網頁支援資料夾 的語言特定名稱
阿拉伯文 | .files
巴斯克文 | _fitxategiak
巴西文 | _arquivos
保加利亞文 | .files
卡達隆尼亞文 | _fitxers
簡體中文 | .files
繁體中文 | .files
克羅埃西亞文 | _datoteke
捷克文 | _soubory
丹麥文 | -filer
荷蘭文 | _bestanden
英語 | _files
愛沙尼亞文 | _failid
芬蘭語 | _tiedostot
法文 | _fichiers
德語 | -Dateien
希臘文 | .files
希伯來語 | .files
匈牙利文 | _elemei
義大利文 | -file
日文 | .files
韓文 | .files
拉脫維亞文 | _fails
立陶宛文 | _bylos
挪威語 | -filer
波蘭文 | _pliki
葡萄牙文 | _ficheiros
羅馬尼亞文 | .files
俄文 | .files
塞爾維亞文 (斯拉夫) | .files
塞爾維亞文 (拉丁) | _fajlovi
斯洛伐克文 | .files
斯拉維尼亞文 | _datoteke
西班牙文 | _archivos
瑞典文 | -filer
泰文 | .files
土耳其文 | _dosyalar
烏克蘭文 | .files
越南文 | .files


以 .png 格式儲存圖形

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [瀏覽器] 索引標籤。
  4. 在 [選項] 下，選取 [接受 PNG 的圖形格式] 核取方塊。

附註 以 .png 格式儲存檔案之前，請洽系統管理員，瞭解您的 Web 瀏覽器是否支援 .png 格式。


使用向量組成語言來加速下載網頁

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [瀏覽器] 索引標籤。
  4. 在 [選項] 下，選取 [依賴 VML 來在瀏覽器中顯示圖形] 核取方塊。

附註

  • 如果您開啟此進階 Web 選項，而且在無法識別 VML 格式圖形的瀏覽器 (如 Microsoft Internet Explorer 4.0 或更早版本) 上檢視網頁，您將看不到任何圖形。即使圖形無法顯示於 Web 瀏覽器，您仍然可以在 Office 應用程式開啟網頁以編輯圖形。
  • 當您開啟 Web 選項 [依賴 VML 來在瀏覽器中顯示圖形]，將 HTML 格式檔案當作電子郵件傳送之前，請確定郵件的收件人可使用能辨識 VML 格式圖形的電子郵件系統來檢視檔案 (如 Microsoft Outlook 2000 或以上版本)。否則，收件人將看不到電子郵件訊息的任何圖形。


最佳化特定瀏覽器的網頁

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 在 [一般] 索引標籤上，按一下 [Web 選項]。
  3. 在 [瀏覽器] 索引標籤的 [檢視此 Web 網頁的人員將會使用] 清單中，選取適當的瀏覽器版本。
  4. 在 [選項] 清單中，選取或清除要啟用或停用的任何功能的核取方塊。

附註 當您從 [檢視此 Web 網頁的人員將會使用] 清單中選擇了設定，選取的瀏覽器版本的預設功能將設定於 [選項] 清單中。


網頁選項疑難排解

此主題的某些內容可能不適用於某些語言。

使用檔案及連結

我不想在資料夾保留我的支援檔案

此主題的某些內容可能不適用於某些語言。

預設情況下，當您將網頁儲存到 Web 伺服器時，所有的支援檔案 (例如項目符號、背景材質和圖形) 都將儲存於個別的資料夾中。如果不想使用個別的資料夾，請執行下列一項：

將網頁儲存為 Web 保存檔

  1. 按一下 [檔案]，然後按一下 [另存成網頁]。
  2. 在 [檔案類型] 清單中，按一下 [Web 保存檔]。
  3. 於 [檔案名稱] 方塊中，輸入檔案的新名稱，然後按一下 [存檔]。

變更 Web 選項設定，讓支援檔案不儲存於資料夾中

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [檔案] 索引標籤。
  4. 在 [檔案名稱及位置] 下，清除 [組織支援檔案在一個資料夾中] 核取方塊。

我將網頁儲存到檔案伺服器，而某些人目前找不到或無法檢視它

如果將網頁儲存到檔案伺服器時使用長檔名，則執行 Windows 3.1 的站台訪客將找不到或無法開啟您的網頁，因為 Windows 3.1 只能辨識及支援短檔名 (最長八個字元，加上三個字元的副檔名)。若一定要使用短檔名來儲存檔案，請執行下列步驟：

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [檔案] 索引標籤。
  4. 在 [檔案名稱及位置] 下，請清除 [儘可能使用長檔名] 核取方塊。

我將網頁移到另一個位置，而部份連結目前已中斷

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。如果要將網頁移動或複製到其它位置，則必須同時移動支援資料夾以保持網頁上的所有連結。

我無法自動建立我網頁的複本

當您儲存網頁時，將自動建立複本。若要儲存網頁的複本，請：

  1. 在 [檔案] 功能表中，按一下 [另存成網頁]。
  2. 於 [檔案名稱] 方塊中，輸入檔案的新名稱，然後按一下 [存檔]。

支援資料夾之網頁的名稱是另一種語言

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。支援資料夾的名稱是網頁的名稱加上一條底線 (_)、一個句點 (.) 或一個連字號 (-)，以及 "files"。大部份語言版本的 Office 將翻譯 "files" 一字。例如，假設您使用荷蘭版的 Office 將 Page1 檔案儲存為網頁。則預設的支援資料夾名稱是 Page1_bestanden。

支援資料夾的預設名稱

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。支援資料夾的名稱是網頁的名稱加上一條底線 (_)、一個句點 (.) 或一個連字號 (-)，以及 files。files 一字出現於 Microsoft Office 的語言版本中，它用來將檔案儲存為網頁。例如，假設您使用荷蘭版的 Office 將 Page1 檔案儲存為網頁。則預設的支援資料夾名稱是 Page1_bestanden。

附註 如果您清除了 [Web 選項] 對話方塊中的 [儘可能使用長檔名]，而利用短的檔案名稱來儲存網頁 (最多 8 個字元，加上三個字元的副檔名)，則支援資料夾便不會包含 files 一字的網頁名稱。

每種語言的 Office 版本的網頁支援資料夾的預設名稱

語言 | 網頁支援資料夾 的語言特定名稱
阿拉伯文 | .files
巴斯克文 | _fitxategiak
巴西文 | _arquivos
保加利亞文 | .files
卡達隆尼亞文 | _fitxers
簡體中文 | .files
繁體中文 | .files
克羅埃西亞文 | _datoteke
捷克文 | _soubory
丹麥文 | -filer
荷蘭文 | _bestanden
英語 | _files
愛沙尼亞文 | _failid
芬蘭語 | _tiedostot
法文 | _fichiers
德語 | -Dateien
希臘文 | .files
希伯來語 | .files
匈牙利文 | _elemei
義大利文 | -file
日文 | .files
韓文 | .files
拉脫維亞文 | _fails
立陶宛文 | _bylos
挪威語 | -filer
波蘭文 | _pliki
葡萄牙文 | _ficheiros
羅馬尼亞文 | .files
俄文 | .files
塞爾維亞文 (斯拉夫) | .files
塞爾維亞文 (拉丁) | _fajlovi
斯洛伐克文 | .files
斯拉維尼亞文 | _datoteke
西班牙文 | _archivos
瑞典文 | -filer
泰文 | .files
土耳其文 | _dosyalar
烏克蘭文 | .files
越南文 | .files

附註 如果您清除了 [Web 選項] 對話方塊中的 [儘可能使用長檔名]，而利用短的檔案名稱來儲存網頁 (最多 8 個字元，加上三個字元的副檔名)，則支援資料夾便是不含 "files" 一字的網頁名稱。

我要編輯的 HTML 檔案開啟於錯誤的 Office 應用程式

當您在 [檔案] 功能表的 [開啟] 對話方塊中，開啟了超本文標記語言 (HTML) 或 Web 封存 (MHTML) 檔時，此檔案將開啟於建立它的程式上。例如，如果您嘗試在 Word 上所建立的 Microsoft PowerPoint 上開啟 HTML 格式檔案，則檔案將開啟於 Word。若要在建立於另一個 Microsoft Office 程式的 PowerPoint 上開啟 HTML 檔案，請在 [開啟] 對話方塊中以滑鼠右鍵按一下檔案，然後按一下 [開啟方式]，再按一下快顯功能表的 [Microsoft PowerPoint]。

附註 若要在編輯 HTML 或 Web 保存檔時得到最好的結果，請在建立檔案的程式開啟它。

我的網頁有錯誤的標題

網頁標題是當您在 Web 瀏覽器檢視網頁時，出現於標題列的文字。如果他人儲存您網頁的連結，則標題會出現在此人的歷程清單和我的最愛清單。

  1. 開啟 Office 應用程式，如 Microsoft Word、Excel 或 PowerPoint。
  2. 按一下 [檔案]，然後按一下 [開啟]。
  3. 按兩下資料夾，此資夾包含要變更的標題所屬的網頁。
  4. 按兩下網頁。
  5. 按一下 [檔案]，然後按一下 [另存成網頁]。
  6. 按一下 [變更標題]，並在 [網頁標題] 方塊中鍵入所要的標題文字。

使用圖形

我在網頁上看到紅色 X、空白圖像，或看不到任何圖像

如果您在圖形上看到紅色 X、空白圖像，或看不到任何圖像，請檢查下列各項：

您的連結可能不正確地運作

紅色 X 指出遺失的圖形。如果您移動、複製或重新命名網頁，則任何支援檔案的連結 (如項目符號、背景材質和圖形) 可能會中斷。若要在儲存網頁時，讓連結圖片和超連結的路徑產生相對關係，請執行下列步驟：

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [檔案] 索引標籤。
  4. 在 [檔案名稱及位置] 下，選取 [儲存時更新連結] 核取方塊。

您的瀏覽器可能無法辨識 VML 格式的圖形

如果您將檔案儲存為網頁，然後在支援向量組成語言 (VML) 格式圖形的瀏覽器中 (如 Microsoft Internet Explorer 5.0 及以上版本) 檢視此網頁，請確定在 Web 選項設定開啟 VML 以查看您網頁的圖形。如果您在無法辨識 VML 格式圖形的瀏覽器檢視網頁 (如 Internet Explorer 4.0 或之前版本)，而且看不到您的圖形，請執行下列步驟，確定您已設定正確的 Web 選項：

  1. 在用來建立網頁的 Office 應用程式開啟此網頁。
  2. 在 [工具] 功能表上，按一下 [選項]。
  3. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  4. 按一下 [瀏覽器] 索引標籤。
  5. 在 [選項] 下，清除 [依賴 VML 來在瀏覽器中顯示圖形] 核取方塊，然後重新儲存網頁。

您的瀏覽器設定可能錯誤

雖然所有瀏覽器都支援相同的語言 (HTML)，但這些瀏覽器之間仍存在部份差異。部份支援不同版本的 HTML，而部份則支援不同的 HTML 副檔名。您可在瀏覽器設定自訂選項，如預設的文字和背景色彩，及是否顯示圖形。請考慮在不同瀏覽器及不同的監視器設定下測試您的網頁 (其中的部份瀏覽器可在 Web 中用來下載)，確定會看到所有的網頁元件。

您可能使用錯誤的圖片格式

如果將圖形連結至網頁，且瀏覽器不支援此圖形格式，則您將看不見圖形。請確定連結的圖片相容於瀏覽器的圖形格式。.jpg 和 .gif 圖形格式相容大部份的瀏覽器。

您可能已變更連結的圖片

如果您對連結的圖片做視覺上的變更，如新增陰影、框線或外框、填滿，或調整對比或亮度，則 Office 應用程式將以那些變更建立另一張圖片，以顯示在網頁中。當您在 Microsoft Internet Explorer 4.0 或更早版本檢視網頁時，圖片將出現變更，且將中斷與原始圖片的連結。若要修正連結，請：

  1. 選取圖片。

  2. 在 [圖片] 工具列上，按一下 [重設圖片]。

我網頁上的圖形和文字看起來與另一部電腦上的不同

如果您網頁的外觀不符預期，請檢查下列各項：

影像解析度

圖形和文字根據影像解析度 (螢幕大小所相關的螢幕元素大小) 可分別地捲動。指定的 螢幕大小會影響網頁圖像的大小和版面配置，以及漸層網頁背景的圖像。

檢查電腦的螢幕大小設定

  1. 在 Windows [控制台]，按兩下 [顯示] 圖示 [image] 。
  2. 按一下 [設定值] 索引標籤。
  3. 在 [螢幕區域] (Windows NT 4.0 的 [桌面區域]) 下，拖曳滑軸以變更螢幕解析度。

附註 您的監視器及影像卡會決定您的螢幕解析度選項。

如果圖形和文字與預期不同，請執行下列步驟來變更螢幕大小設定：

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [圖片] 索引標籤。
  4. 在 [目標監視器] 的 [螢幕大小] 方塊下，選取螢幕大小。

瀏覽器設定

雖然所有 Web 瀏覽器都支援相同的語言 (HTML)，但這些瀏覽器之間仍存在部份差異。部份支援不同版本的 HTML，而部份則支援不同的 HTML 副檔名。此外，使用者可在瀏覽器自訂選項，如預設的文字和背景色彩，及是否顯示圖形。請考慮在不同瀏覽器及不同的監視器設定下測試您的網頁 (其中的部份瀏覽器可在 Web 中用來下載)，以確定會看到所有的網頁元件。

指定語言和字型

我的網頁顯示錯誤的語言字元

如果網頁是對某種不同的語言編碼，Office 應用程式將嘗試判斷語言。如果當您在瀏覽器開啟網頁時，Office 應用程式顯示錯誤的語言字元，您可以選取網頁所編碼的語言。部份語言有一種以上的編碼，所以請嘗試每種編碼，直到可閱讀文字為止。

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [編碼] 索引標籤。
  4. 在 [重新載入目前的文件成]，選取網頁所編碼的語言。

使用不同的 Web 瀏覽器

我 Web 瀏覽器的網頁似乎有錯

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 在 [一般] 索引標籤上，按一下 [Web 選項]。
  3. 在 [瀏覽器] 索引標籤的 [檢視此 Web 網頁的人員將會使用] 清單中，選取適當的瀏覽器版本。
  4. 在 [選項] 清單中，選取或清除要啟用或停用的任何功能的核取方塊。

附註 當您從 [檢視此 Web 網頁的人員將會使用] 清單中選擇了設定，選取的瀏覽器版本的預設功能將設定於 [選項] 清單中。


使用 Office 快捷列

此主題的某些內容可能不適用於某些語言。

Microsoft Office 快捷列可讓您只需按一下鍵，便能存取最常使用的資源。您可以快速啟動新檔案、開啟現存的檔案或啟動 Office 程式。

  • 在 Microsoft Windows [開始] 功能表中，依序移向 [程式集] 及 [Microsoft Office 工具]，然後按一下 [Microsoft Office 快捷列]。
附註 若要使用 Office 快捷列的說明，請按一下 [Office 快捷列] 功能表 [image] ，然後按一下 [說明]。


關閉 Office 快捷列

此主題的某些內容可能不適用於某些語言。

  1. 按一下 [Office 快捷列] 按鈕 [image] 。
  2. 按一下 [結束]。


移動 Office 快捷列

此主題的某些內容可能不適用於某些語言。

  1. 如果 Microsoft Office 快捷列已最小化，請按一下 Windows 工作列上的 Office 快捷列按鈕。
  2. 拖曳任何工具列的標題列或背景列到 Office 快捷列上適當的位置，固定在您的螢幕的一邊或浮動在桌面上。

附註 當您沿著螢幕的邊緣放置 Office 快捷列，您的桌面會自動調整，使 Office 快捷列不會遮住任何內容。


隱藏 Office 快捷列

此主題的某些內容可能不適用於某些語言。

  • 按一下 [Office 快捷列] 按鈕 [image] ，然後按一下 [自動隱藏]。

附註

  • 若要使用隱藏的 Microsoft Office 快捷列，請移向 Office 快捷列在螢幕邊緣的固定位置，然後它會再次短暫出現。
  • 在 [Office 快捷列] 功能表上的 [自動隱藏] 指令 [image] ，和在 [Office 快捷列] 功能表 [image] 中 [自訂] 對話方塊上的 [使用時自動隱藏] 核取方塊在下列情況是無作用的：即當 Office 快捷列最小化或浮動，或者選取了 [配合標題列區域自動調整] 核取方塊並將 Office 快捷列放置在螢幕上方時。


開始新檔案

  1. 在 Office 工具列上，按一下 [新增 Office 文件] [image] 。
  2. 依照您想建立的文件類型按一下索引標籤。
  3. 連按兩下您想作為文件根據的範本或精靈。


開啟檔案

  1. 在 Office 工具列上，按一下 [開啟 Office 文件] [image] 。
  2. 找到您想開啟的文件的位置，然後連按兩下文件的名稱。


開啟不同的工具列

此主題的某些內容可能不適用於某些語言。

  • 如果您需要的工具列無法看到，請用滑鼠右鍵按一下 Microsoft Office 快捷列上任何一個工具列的背景空白處，然後按一下快顯功能表上的工具列名稱以顯示它。
  • 如果您需要的工具列可以看見但不是使用中，請按一下工具列名稱的圖示以顯示它。


新增按鈕

此主題的某些內容可能不適用於某些語言。

  1. 使用滑鼠右鍵按一下 [Microsoft Office 快捷列] 上任何一個工具列的背景空白處，然後按一下快顯功能表上的 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 請確定已選取要新增按鈕的工具列旁邊的核取方塊。
  4. 按一下 [按鈕] 索引標籤。
  5. 在 [工具列] 方塊中，按一下您想新增按鈕的工具列的名稱。
  6. 若要新增檔案或資料夾的按鈕，請按一下 [新增檔案] 或 [新增資料夾]。

小秘訣

若要快速地新增工具列按鈕，請將「我的電腦」或「Microsoft Windows 檔案總管」的檔案或資料夾，拖曳到「Office 快捷列」上的工具列。


重新命名按鈕

  1. 使用右鍵按一下您想重新命名的工具列按鈕，然後按一下快顯功能表上的 [重新命名]。
  2. 在 [新名稱] 方塊中，鍵入工具列按鈕的新名稱。


移動按鈕

  • 按住 ALT 鍵，然後將相同或不同的工具列上的按鈕，拖曳到新的位置。


顯示或隱藏按鈕

此主題的某些內容可能不適用於某些語言。

  1. 使用滑鼠右鍵按一下 [Microsoft Office 快捷列] 上任何一個工具列的背景空白處，然後按一下快顯功能表上的 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 請確定已選取工具列旁邊包含此按鈕的核取方塊。
  4. 按一下 [按鈕] 索引標籤。
  5. 在 [工具列] 方塊中，按一下包含您想顯示或隱藏的按鈕之工具列名稱。
  6. 若要顯示或隱藏工具列按鈕，請選取或清除鄰接於 [將這些檔案以按鈕方式顯示] 方塊中您需要的按鈕旁的核取方塊。

小秘訣

若要快速地隱藏工具列按鈕，請使用滑鼠右鍵按一下 Office 快捷列上的工具列按鈕，然後按一下快顯功能表上的 [自動隱藏]。


刪除按鈕

此主題的某些內容可能不適用於某些語言。

  1. 使用滑鼠右鍵按一下 [Microsoft Office 快捷列] 上任何一個工具列的背景空白處，然後按一下快顯功能表上的 [自訂]。
  2. 按一下 [按鈕] 索引標籤。
  3. 在 [工具列] 方塊中，按一下包含您想刪除的按鈕之工具列名稱。
  4. 在 [將這些檔案以按鈕方式顯示] 方塊，按一下您想刪除的按鈕，然後按一下 [刪除]。


新增或移除工具列

此主題的某些內容可能不適用於某些語言。

當您從 Microsoft Office 快捷列移除工具列時，即是從 [自訂] 對話方塊上的 [工具列] 方塊中刪除它 ([Office 快捷列] 功能表 [image])，但是在工具列資料夾中的所有資料夾、檔案和捷徑並未從您的硬碟刪除。如果您認為會再用到工具列，請隱藏它，不要將其移除。

當您隱藏工具列時，工具列並未在 Office 快捷列出現，但是它仍然出現在 [工具列] 方塊中，因此當您想使用它時，可以再次顯示隱藏的工具列。

新增工具列

  1. 使用滑鼠右鍵按一下 Office 快捷列上任何一個工具列的背景空白處，然後再按一下快顯功能表上的 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 按一下 [新增工具列]。
  4. 要對現存資料夾建立工具列，請按一下 [為此資料夾建立工具列]，然後鍵入此資料夾的路徑。若要找出資料夾，請按一下 [瀏覽]，選取資料夾，然後按一下 [新增]。

    要建立新且空白的工具列，請按一下 [為此資料夾建立工具列]，然後鍵入新增工具列的名稱。

  5. 按二次 [確定]。
  6. 將您需要的工具列按鈕加到新的工具列。

    作法

    此主題的某些內容可能不適用於某些語言。

    1. 使用滑鼠右鍵按一下 [Microsoft Office 快捷列] 上任何一個工具列的背景空白處，然後按一下快顯功能表上的 [自訂]。
    2. 按一下 [工具列] 索引標籤。
    3. 請確定已選取要新增按鈕的工具列旁邊的核取方塊。
    4. 按一下 [按鈕] 索引標籤。
    5. 在 [工具列] 方塊中，按一下您想新增按鈕的工具列的名稱。
    6. 若要新增檔案或資料夾的按鈕，請按一下 [新增檔案] 或 [新增資料夾]。

    小秘訣

    若要快速地新增工具列按鈕，請將「我的電腦」或「Microsoft Windows 檔案總管」的檔案或資料夾，拖曳到「Office 快捷列」上的工具列。
  7. 在新增工具列上顯示或隱藏將您需要的工具列按鈕。

    作法

    此主題的某些內容可能不適用於某些語言。

    1. 使用滑鼠右鍵按一下 [Microsoft Office 快捷列] 上任何一個工具列的背景空白處，然後按一下快顯功能表上的 [自訂]。
    2. 按一下 [工具列] 索引標籤。
    3. 請確定已選取工具列旁邊包含此按鈕的核取方塊。
    4. 按一下 [按鈕] 索引標籤。
    5. 在 [工具列] 方塊中，按一下包含您想顯示或隱藏的按鈕之工具列名稱。
    6. 若要顯示或隱藏工具列按鈕，請選取或清除鄰接於 [將這些檔案以按鈕方式顯示] 方塊中您需要的按鈕旁的核取方塊。

    小秘訣

    若要快速地隱藏工具列按鈕，請使用滑鼠右鍵按一下 Office 快捷列上的工具列按鈕，然後按一下快顯功能表上的 [自動隱藏]。

移除工具列

  1. 使用滑鼠右鍵按一下 Office 快捷列上任何一個工具列的背景空白處，然後再按一下快顯功能表上的 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 在 [將這些資料夾以工具列的方式顯示] 方塊，按一下您想移除的工具列的名稱。
  4. 按一下 [移除]。

顯示或隱藏工具列

  1. 使用滑鼠右鍵按一下 Office 快捷列上任何一個工具列的背景空白處。
  2. 在快顯功能表中，按一下您想顯示或隱藏的工具列的名稱。

    當工具列名稱旁有核取符號時，工具列在 Office 快捷列上是可以看得見的。當工具列名稱旁沒有核取符號時，工具列則隱藏起來。


重新命名工具列

此主題的某些內容可能不適用於某些語言。

  1. 使用滑鼠右鍵按一下 [Microsoft Office 快捷列] 上任何一個工具列的背景空白處，然後按一下快顯功能表上的 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 按一下您想重新命名的工具列，然後按一下 [重新命名]。
  4. 在 [新名稱] 方塊中，請鍵入工具列的新名稱。


變更 Office 快捷列的外觀

此主題的某些內容可能不適用於某些語言。

  1. 使用滑鼠右鍵按一下 [Microsoft Office 快捷列] 上任何一個工具列的背景空白處，然後按一下快顯功能表上的 [自訂]。
  2. 在 [檢視] 索引標籤中，選取您需要的選項。

附註 [變更色彩] 按鈕只會影響出現在 [工具列] 方塊的工具列。


Office 的多語言特性

此主題的某些內容可能不適用於某些語言。

藉由使用 Unicode 文字編碼標準，Microsoft Office XP 程式利用超過 80 種語言支援文件的編輯及檢視。Office 的不同多語言功能，有助於您使用包含多種語言文字的檔案、在跨國組織工作，及與使用執行於其他語言系統之 Office 的人共享檔案。

您或您的管理員可以自訂 Office 以處理每種語言唯一的約定及要求。您也可以將語言特定的指令及功能增加到 Office。

多語言功能

下面是使用多語言特性的幾個方法範例：

  • 自動語言偵測 Office XP 的英語版本 (U.S.) 與英語 (U.S.)、西班牙語及法語的校對工具一起出版。當您開啟文件或者輸入文字時，Microsoft Word 自動偵測文字的語言，並且使用該語言適當的拼字及語法字典 、標點符號規則以及排序慣例。同樣地，當您將北美英語、西班牙語或者法語文字複製到文件時，或者檢查包含兩種以上這些語言之文件中的拼字時，Word 及 Microsoft PowerPoint 使用為每種語言所安裝的拼字字典。如果您擁有 Microsoft Office XP Proofing Tools，則您可以使用多種語言執行這些任務。
  • 可變的日期、時間、編號樣式 在輸入日期、時間和編號時，Office 程式能為特定的地區設定及語言設定正確的樣式。
  • 亞洲字元 使用叫做輸入法 (IME) 的特殊程式，可以鍵入亞洲語言的字元。然後在 Word 中，使用亞洲文字特殊的斷字和文字格式約定。
  • 以從右至左及南亞的語言編輯文字 在支援從右至左語言 (如阿拉伯文) 及南亞語言的系統 (例如，北印度語、泰國語或者越南語) 中，您可以用這些語言編輯文字；Office 程式將正確顯示這些文字，並為其設定格式。
  • 自動字型聯結 如果指定的字型不包含所有必須的字元，則多數 Office 程式會自動聯結到第二個字型以尋找所需要的字元。這對於包含東亞及從右向左文字的多語言文件是非常有用的。
  • 資料庫及清單 您可以在包含 Office XP 所支援之所有語言 (包含從右至左及亞洲語言) 的 Microsoft Excel 及 Microsoft Access 中建立多語言資料庫及清單。您也可以排序並建立包含超過 80 種語言之字型的報表及「樞紐分析表」報表。
  • 網頁 您可以使用 Office 的任何程式建立多種語言網頁及 intranet 內容。

Office 的 Unicode 支援

Microsoft Office 是以 Unicode 文字編碼準則為基礎。無論文件是以何種語言撰寫，只要作業系統支援該語言的特殊符號，該準則都可以使 Office 程式正確顯示文件。

Office 提供的許多 TrueType 字型，支援使用不同書寫系統 (例如，希臘語、俄語，南亞語及從右至左語言) ，而不只是西歐語言的多種語言；也提供亞洲語言的少部份字型。

Office 提供的字型 Arial Unicode MS 是完整的 Unicode 字型，包含大約 40,000 字母字元、表意字元，以及在 Unicode 2.1 標準中所定義的符號。因為其相當大的大小及製作這樣字形所必須印刷的折衷，所以 Arial Unicode MS 只適用於您無法使用為不同書寫系統所調整的多種字型時。例如，如果您有 Microsoft Access 中很多不同書寫系統的多語言資料，則您可以使用 Arial Unicode MS 作為字型以顯示資料表 (因為這些表格無法接收多種不同字型)。如果未安裝 Arial Unicode MS 字型，則您需要安裝。

設定電腦及鍵盤以多種語言執行

雖然 Microsoft Windows 安裝您所需要的多種檔案，尤其是 Microsoft Windows 2000，但是部份語言可能要求透過 [控制台] 安裝另外的系統支援。

若要輸入部份語言的特殊字元，則你也可能需要藉由使用 [控制台] 中的 [文字服務] 圖示 (如果該圖示可用) 或者 [鍵盤] 圖示安裝正確的鍵盤配置。例如，安裝希臘文鍵盤，以便輸入諸如 Sigma 和 Zeta 的字元。若要輸入亞洲語言的表意字元，則您必須使用輸入法 (IME)。

小秘訣

在變更鍵盤配置之後，螢幕上顯示的字元可能不再與列印在鍵盤上的字元一致。 Microsoft Visual Keyboard 是顯示不同語言之鍵盤配置的鍵盤配置程式。

您可以從 Microsoft Office 網站 下載 Visual Keyboard。

附註 此主題中的超連結連至 Web。您可以隨時切換回 [說明]。

設定 Office 程式以多種語言執行

若要使用 Office 程式中不同的語言，則您需要使用 [Microsoft Office 語言設定工具] 以啟用適當的編輯語言。(在 [開始] 功能表上，請指向 [程式集]，然後指向 [Microsoft Office 工具]，再按一下 [Microsoft Office XP 語言設定]。) 這樣操作使其他特定語言的選項可用。例如，如果您安裝 Office 的英語 (U.S.) 版本，並且啟用日語的編輯，則設定日語文字格式化的指令出現在 Microsoft Word、Microsoft PowerPoint 及 Microsoft Excel 中的 [格式] 功能表上。

使用 [Microsoft Office 語言設定] 工具，您也可用變更 Office 中的預設值，以使它們與不同語言的預設值相符。例如，如果使用 Office 的英語版本，但是經常使用從右至左文字，則可以變更預設安裝語言為從右至左的語言，因此設定所有 Office 預設為從右至左。

在使用 Word 和 PowerPoint 時，您可以設定文字的語言以使用正確的校訂工具；同時也可將特定語言的辭彙新增到自訂字典。在 Word 中，您可以對程式處理不同語言文字的方法進行微調。 例如，開啟或關閉自動語言偵測特性、根據所選語言的規則對清單和表格進行排序，以及用所選語言概述文件。其他校訂功能適用 [Microsoft Office XP 校訂工具]。[校訂工具] 的相關資訊，請參閱 Microsoft Office 網站。

如果您的組織已購買 Microsoft Office XP Multilingual User Interface Pack，則您也可以變更使用者介面及 [說明] 的語言。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。


關於 Microsoft Office XP Proofing Tools

此主題的部份內容可能對部份語言不適用。

Microsoft Office XP Proofing Tools 是一個增益集套裝軟體，其中包含 Microsoft 為 30 多種語言設計的校對工具 (如字型、拼字及語法檢查、自動校正清單、自動摘要規則 (僅 Microsoft Word)、翻譯字典，以及亞洲語言的輸入法 (IME)。

Microsoft Office XP Proofing Tools 可從 Shop.microsoft.com 或美國之外的授權零售商處獲得。

Proofing Tools 的相關資訊，請參見 Microsoft Office 網站。

附註 此主題的超連結連結至 Web。您可隨時切換回 [說明]。


關於通用介面及 Microsoft Office XP Multilingual User Interface Pack

Microsoft Office XP Multilingual User Interface Pack 在 Microsoft Office 內建功能中新增了重要的多語言功能，為 Office 程式的使用者介面、說明、精靈及範本提供翻譯後的文字。Office XP MUI Pack 必須在英文版本的 Office 下使用，但您能檢視相同語言的指令、對話方塊選項、說明主題、精靈及範本等。

Office XP MUI 亦包含 Microsoft Office XP Proofing Tool，它提供字型、拼字及語法檢查、自動校正清單，以及可用於在您所選擇的語言中建立及編輯 Office 檔案的其他工具。

當變更使用者介面或 [說明] 的語言時，您變更的是全部的 Office 程式。變更使用者介面的語言不會變更已儲存之 Office 檔案的檔案格式，亦不會變更程式。無需使用轉換器來開啟檔案。Office 的部份元件不支援變更使用者介面或 [說明] 的語言。

Office XP MUI 使用在 Microsoft Windows 98 或更新版本，及 Microsoft Windows NT 版本 4.0 或更新版本上執行的 Office。Microsoft Windows 2000 為大部份語言提供最多支援，建議將其用於擴展的多國語言。

Office XP MUI Pack 包含獨立的 CD 及安裝程式。若要取得 Office XP MUI Pack，請參閱系統管理員。


對特定語言的要求

視所使用之語言的不同，作業系統的要求也不同。

東亞語言 (簡體中文、繁體中文、日文及韓文)

若要輸入這些語言的字元，請使用下列作業系統之一：

  • 任何語言版本的 Microsoft Windows 2000 如果您所使用之 Windows 2000 的語言版本與您要鍵入之語言不相符，則必須先安裝對該語言的支援。另外，必須使用輸入法 (IME) 以輸入文字。
  • 任何語言版本的 Microsoft Windows Millennium Edition、Microsoft Windows 98 或 Microsoft Windows NT 4.0 如果該語言版本的作業系統與您要鍵入之語言相同，則語言支援及 IME 為內建。

    如果作業系統的語言版本與要鍵入的語言不相符，請安裝 IME 以輸入文字。

了解更多有關 IME 及 安裝 IME 的資訊。

南亞語言 (泰國語、印度語及越南語)

若要輸入這些語言的字元，請使用下列作業系統之一：

  • Microsoft Windows 98、Microsoft Windows Millennium Edition 或 Microsoft Windows NT 4.0 的對應語言版本。
  • 任何語言版本的 Microsoft Windows 2000 如果您所使用之 Windows 2000 的語言版本與要鍵入的語言不相符，請安裝該語言的系統支援。

波羅的語、中歐語、希臘語、土耳其語及使用斯拉夫文字母的語言

若要輸入這些語言的字元，請使用下列作業系統之一：

  • Microsoft Windows 98、Microsoft Windows NT 4.0、Microsoft Windows 2000 或 Microsoft Windows Millennium Edition 的對應語言版本。

    如果您所使用之作業系統的語言版本與要鍵入的語言不相符，請安裝該語言的系統支援。

從右到左書寫的語言

若要輸入這些語言的字元，請使用下列作業系統之一：

  • Microsoft Windows 98 或 Microsoft Windows NT 4.0 的對應語言版本。
  • 任何語言版本的 Microsoft Windows 2000 或 Microsoft Windows Millennium Edition。

    如果您所使用之 Windows 2000 的語言版本與要鍵入的語言不相符，請安裝該語言的系統支援。


解答精靈支援的語言

解答精靈支援下列語言，亦即您可以利用自己的文字以提出問題，或是透過 Office 小幫手或是使用 [說明] 中的 [解答精靈] 標籤，來找尋 [說明] 主題。

  • 阿拉伯文
  • 簡體中文
  • 繁體中文
  • 捷克文
  • 丹麥文
  • 荷蘭文
  • 英語
  • 芬蘭文
  • 法文
  • 德語
  • 希伯來文
  • 義大利文
  • 日文
  • 韓文
  • 挪威語
  • 波蘭文
  • 葡萄牙文 (巴西)
  • 葡萄牙文 (葡萄牙)
  • 俄文
  • 西班牙文
  • 瑞典文
  • 泰國語 (限制支援)


特定語言檔案的區域識別碼

下列表格列出 Microsoft Office 及其對應 LCID 所支援的語言。

語言 | LCID
FYRO 馬其頓文 | 1071
土耳其文 | 1055
土庫曼文 | 1090
丹麥文 | 1030
夫里斯蘭文 | 1122
巴斯克文 | 1069
日文 | 1041
加里斯亞文 | 1110
卡努里文 | 1137
卡達隆尼亞文 | 1027
古吉拉特文 | 1095
史瓦西里文 | 1089
尼泊爾文 | 1121
白俄羅斯文 | 1059
立陶宛文 | 1063
伊比比歐文 | 1129
伊布文 | 1136
冰島文 | 1039
匈牙利文 | 1038
印尼文 | 1057
印地文 | 1081
吉爾吉斯文 | 1088
艾鬥文 | 1126
3082 | 西班牙文
克羅埃西亞文 | 1050
坎那達文 | 1099
希伯來文 | 1037
希臘文 | 1032
狄韋希文 | 1125
亞美尼亞文 | 1067
依奴提圖特文 | 1117
坦米爾文 | 1097
孟加拉文 | 1093
拉丁文 | 1142
拉脫維亞文 | 1062
波斯文 | 1065
波蘭文 | 1045
法文 | 1036
法文 (加拿大) | 3084
法羅語 | 1080
芬蘭文 | 1035
阿姆哈拉文 | 1118
阿拉伯文 | 1025
阿爾巴尼亞文 | 1052
阿澤里文 (拉丁) | 1068
阿澤里文 (斯拉夫) | 2092
阿薩姆文 | 1101
信德文 | 1113
保加利亞文 | 1026
俄文 | 1049
南非荷蘭語 | 1078
卻洛奇文 | 1116
哈薩克文 | 1087
英文 (美國) | 1028
英文 (英國) | 2057
英語 (加拿大) | 4105
英語 (澳洲) | 3081
夏威夷文 | 1141
挪威文 (巴克摩) | 1044
挪威文 (耐諾斯克) | 2068
旁遮普文 | 1094
泰文 | 1054
烏克蘭文 | 1058
烏玆別克文 (古斯拉夫) | 2115
烏玆別克文 (拉丁) | 1091
烏都文 | 1056
特拉古文 | 1098
索馬利文 | 1143
貢根文 | 1111
馬來文 | 1086
馬來亞拉姆文 | 1100
馬拉提文 | 1102
馬爾他文 | 1082
曼尼普爾文 | 1112
捷克文 | 1029
敘利亞文 | 1114
梵文 | 1103
荷蘭文 | 1043
喀什米爾文 | 2144
喀什米爾文 (阿拉伯) | 1120
喬治亞文 | 1079
提格利尼亞文 (厄利垂亞) | 2163
提格利尼亞文 (衣索比亞) | 1139
斯拉維尼亞文 | 1060
斯洛伐克文 | 1051
普什圖文 | 1123
菲律賓文 | 1124
越南文 | 1066
塞爾維亞文 (拉丁) | 2074
塞爾維亞文 (斯拉夫) | 3098
塔吉克文 | 1064
塔馬塞特文 (巴巴里/阿拉伯) | 1119
塔馬塞特文 (拉丁) | 2143
奧羅蒙文 | 1138
意第緒文 | 1085
愛沙尼亞文 | 1061
瑞典文 | 1053
義大利文 | 1040
葡萄牙文 (巴西) | 1046
葡萄牙文 (葡萄牙) | 2070
福福德文 | 1127
蒙古文 | 1104
豪沙文 | 1128
德文 | 1031
德文 (奧地利) | 3079
德文 (瑞士) | 2055
歐利亞文 | 1096
錫蘭文 | 1115
優魯巴文 | 1130
繁體中文 | 1028
韓文 | 1042
簡體中文 | 2052
羅馬尼亞文 | 1048
韃靼文 | 1092
爨文 | 1144


安裝多語言系統支援

進行下列操作之一，以安裝多語言支援：

Windows 2000

只有在所執行的 Microsoft Windows 2000 的語言版本與需要鍵入的語言不相符時，才需要套用此程序。

  1. 在 Windows [開始] 功能表上，指向 [設定]，然後按一下 [控制台]。
  2. 按兩下 [地區選項] 圖示，再按 [一般] 索引標籤。
  3. 在 [系統的語言設定] 方塊中，選取您想使用之語言旁邊的核取方塊。

Windows 98 或 Windows Millennium Edition

只有當所用的 Microsoft Windows 98 或 Microsoft Windows Millennium Edition 的語言版本與要鍵入的語言不相符時，才需要套用此程序。

  1. 在 Windows [開始] 功能表上，指向 [設定]，然後按一下 [控制台]。
  2. 按兩下 [新增/移除程式] 圖示。
  3. 按一下 [Windows 安裝程式] 索引標籤。
  4. 在 [元件] 清單中，按一下 [多語系支援]，再按 [詳細資料]。
  5. 請選取所要使用的語言旁邊的核取方塊。

Windows NT 4.0

Microsoft Windows NT 4.0 中已自動安裝了多語言系統支援。


安裝 Unicode 的通用字型

Arial Unicode MS 字型是完整 Unicode 字型。它包含 Unicode 2.1 標準版定義的所有字元、表意文字及符號。

在 Microsoft Windows 2000 或 Windows Millennium Edition 中

  1. 離開所有程式。

  2. 在 [控制台] 中，按兩下 [新增/移除程式] 圖示。

  3. 請執行下列操作之一：

    • 如果您將 Microsoft Office 程式安裝為 Office 套件的一部份，請在 [目前安裝的程式] 方塊中按一下 [Microsoft Office XP Professional with FrontPage]，再按 [變更]。

    • 如果該 Office 程式是單獨安裝的，請在 [目前安裝的程式] 方塊上按一下該程式的名稱，再按 [變更]。

  4. 在 [Microsoft Office 安裝程式] 對話方塊中，按一下 [新增或移除功能]，再按 [下一步]。

  5. 在 [Office 共用功能] 旁，按一下加號 (+)。

  6. 在 [多語系支援] 旁，按一下加號 (+)。

  7. 按一下 [通用字型] 旁的圖示，然後選取您想要的安裝選項。

在 Microsoft Windows 98 或 Windows NT 4.0 中

  1. 離開所有程式。

  2. 在 [控制台] 中，按兩下 [新增/移除程式] 圖示。

  3. 請執行下列操作之一：

    • 如果您將 Microsoft Office 程式安裝為 Office 套件的一部份，請在 [安裝/解除安裝] 索引標籤上按一下 [Microsoft Office]，再按 [新增/移除]。

    • 如果您的 Office 程式是單獨安裝的，請在 [安裝/解除安裝] 索引標籤上按一下該程式的名稱，再按 [新增/移除]。

  4. 在 [Microsoft Office 安裝程式] 對話方塊中，按一下 [新增或移除功能]，再按 [下一步]。

  5. 在 [Office 共用功能] 旁，按一下加號 (+)。

  6. 在 [多語系支援] 旁，按一下加號 (+)。

  7. 按一下 [通用字型] 旁的圖示，然後選取您想要的安裝選項。

附註 由於其值得考量的大小及此字型所要求的印刷折衷，只有當您無法使用為不同寫入系統調整的多個字型時，您才可以使用 Arial Unicode MS。例如，如果在 Microsoft Access 中您擁有多個不同寫入系統的多國語系資料，則您可以使用 Arial Unicode MS 作為顯示資料表格的字型，這是因為 Access 無法接受多個不同的字型。


使用指定語言的鍵盤配置

您可以使用特殊鍵盤配置，以鍵入指定語言。如果您安裝多個鍵盤配置，則您可以在其間進行切換。

安裝指定語言的鍵盤配置

  1. 在 Microsoft Windows [開始] 功能表上，指向 [設定]，然後按一下 [控制台]。
  2. 請執行下列操作之一：

    如果可以使用 [文字服務]

    1. 連按兩下 [文字服務] 圖示，然後按一下 [設定值] 索引標籤。
    2. 在 [已安裝的服務] 下，按一下 [新增]。
    3. 在 [輸入法語言] 方塊中，按一下您要的語言，然後按一下 [確定]。

      您選取的鍵盤語言即會出現於 [已安裝的服務] 方塊中。

    4. 如果您要藉由使用 [語言] 列，以能夠切換鍵盤配置，請按一下 [喜好設定] 下的 [語言] 列，然後選取 [在桌面顯示語言列] 核取方塊。

    如果無法使用 [文字服務] 圖示

    1. 連按兩下 [鍵盤] 圖示。
    2. 請執行下列操作之一：

      • 如果您正在執行 Microsoft Windows 98 或 Microsoft Windows Millennium 版本，請按一下 [語言] 列。

      • 如果您執行的是 Microsoft Windows NT 4.0 或 Microsoft Windows 2000，請按一下 [輸入法] 索引標籤。

    3. 按一下 [新增]。
    4. 請執行下列操作之一：

      • 如果您執行的是 Windows 98 或 Windows Me，請在 [語言] 清單中按一下所需的語言，然後按一下 [確定]。

      • 如果您執行的是 Windows NT 4.0 或 Windows 2000，請在 [輸入法] 清單中按一下所需的語言，然後按一下 [確定] 按鈕。

    5. 如果您要藉由使用 Windows 工作列，以能夠切換鍵盤配置，請確定已選取 [啟用工具列上的指示]。

切換鍵盤配置

請執行下列操作之一：

如果可以看到 [語言] 列

  • 在 [語言] 列上，按一下鍵盤配置指示 [image] ，再按您要的配置。該指示上的字母即會變更，以反映該鍵盤的語言。

如果無法看到 [語言] 列

  • 在 Microsoft Windows 工具列上，按一下鍵盤配置指示 [image] ，再按您要的配置。該指示上的字母即會變更，以反映該鍵盤的語言。

附註 若要鍵入東亞文字，您須使用輸入法 (IME)。


變更預設國家/地區

變更預設國家/地區會將數字、貨幣、時間及日期的標準設定變更為該國家/地區通常使用的設定。

  1. 在 Microsoft Windows [開始] 功能表指向 [設定]，再按一下 [控制台]。

  2. 按兩下 [地區選項] (或 [地區設定]) 圖示。

  3. 在 [您的地區設定 (位置)] 清單中，選取要用作預設的國家/地區。

    如果您正在使用 Microsoft Windows 2000 且無法看到所需項目，請先選取 [系統的語言設定] 方塊中相應語言旁邊的核取方塊。

  4. 按一下 [確定]，再重新啟動程式。

附註 當在 [您的地區設定 (位置)] 清單中變更國家/地區時，某些設定 (如貨幣及日期的顯示格式) 可能也會變更。請檢查 [地區選項] 對話方塊中的所有索引標籤以確保其正確。


移除不使用之語言的指令或控制項

如果在 Microsoft Office 程式中有不再使用的語言，可以藉由關閉編輯語言簡化使用者介面外觀及儲存記憶體，並刪除不使用的字型。

關閉編輯不需要的語言

  1. 在 Microsoft Windows [開始] 功能表中，依序移向 [程式集] 及 [Microsoft Office 工具]，然後按一下 [Microsoft Office XP 語系設定]。

  2. 按一下 [可用的語系] 標籤。

  3. 在 [啟用的語系] 方塊中，選取所要移除的語言，再按一下 [移除]。

  4. 請對每種所需移除的語言重複步驟 3。

移除不需要的字型

  1. 指向 Microsoft Windows [開始] 功能表中的 [設定] 子功能表，然後按一下 [控制台] 指令。

  2. 連按兩下 [字型] 圖示，然後刪除不需要的字型。


使用 [視覺化鍵盤] 以使用不同的鍵盤配置

如果您將鍵盤配置變更到不同的語言，則鍵入時在螢幕上顯示的字元可能不再對應鍵盤上列印的字元。[Microsoft 視覺化鍵盤] 是螢幕鍵盤配置程式，顯示對應鍵盤設定之語言的鍵盤配置。也可以使用 [視覺化鍵盤] 以輸入文字。

  1. 安裝視覺化鍵盤。

    作法

    [Microsoft 視覺化鍵盤] 可從 Microsoft Office 網站下載。

    1. 到 Microsoft Office 網站的 [Microsoft 視覺化鍵盤] 網頁 。
    2. 遵循下載指示。
  2. 開啟視覺化鍵盤。

    作法

    1. 開啟要使用的 Microsoft Office 程式。
    2. 在 Microsoft Windows [開始] 功能表中，依序移向 [程式集] 及 [Microsoft Office Tools]，然後按一下 [Microsoft 視覺化鍵盤]。
  3. 切換到要使用的鍵盤配置。

    作法

    • 在 Microsoft Windows 工作列，按一下 [鍵盤配置指示器] [image] ， 再按所要的配置。

    螢幕上的鍵盤將變更，以反映您正在使用的鍵盤配置。

相關資訊，例如藉由使用視覺化鍵盤如何鍵入文字，請參閱 [Visual Keyboard 說明]。 在 [說明] 功能表上，按一下 [Microsoft 視覺化鍵盤說明]。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。


關於 Microsoft Office 訂閱產品

您安裝及啟動 Microsoft Office 產品時即開始了對它的訂閱。隨著訂閱到期日的臨近，您將會收到更新訂閱的提醒。如果在安裝產品後啟動失敗，或在產品到期之前並未更新訂閱，則 Microsoft Office 會進入 [功能縮減模式]。在此模式下，將無法建立新文件，並且其它功能亦會被停用。在 [功能縮減模式] 下，現有的任何 Office 檔案不會受損。

此外，透過 [Microsoft Office 啟動精靈]，也可以經由 Internet 或打電話，來隨時更新或變更 Microsoft 為您所保有的個人客戶資訊。


更新訂閱

您訂閱的 Microsoft Office 有一定期限，於特定日期之後將過期。當接近到期日時，將提醒您更新訂閱。

如果訂閱到期而您尚未更新，則 Microsoft Office 將進入 [功能縮減模式]。在該模式下，將無法建立新文件﹔或儲存對現有文件的變更﹔其它功能亦會被削減。任何現有 Office 檔案不會受損。

您可以使用信用卡、或從本地 Microsoft 授權經銷商處購買的新訂閱 CD (帶產品識別碼)，來隨時更新或延長訂閱。經由 Internet 或打電話，即可完成訂閱更新程序。若要存取 [Office 啟動精靈]，以及進行訂閱更新，請從任一應用程式的 [說明] 功能表中選取 [啟動]，並遵循精靈中的步驟。


付款回條

您透過 Internet 使用信用卡更新 Microsoft Office 訂閱時，會在交易結束時收到回條。此回條會被儲存在您電腦上 (位於 My Documents/Renewal Receipts 下) 作為記錄。您可以隨時檢視或列印它。

若要使用信用卡處理訂閱更新，請從任一 Office 應用程式的 [說明] 功能表中選取 [啟動產品]，並遵循精靈中的步驟，以經由 Internet 完成信用卡更新。於精靈的最後一個畫面中，在確認訂閱之後，按一下 [檢視/列印] 按鈕。按一下 [完成] 以關閉精靈。


關於圖表

您可以使用 [繪圖] 工具列中的圖表工具來新增不同的圖表。圖表類型包括圓形圖、靶心圖、雷達圖、卞氏圖、及金字塔圖。使用圖表來說明不同的概念性資料並使文件更生動 (圖表並非以數字為基礎)。

1 圖表 (放射樣式)

2 圖表工具列

3 繪圖調整大小控點

4 繪圖框線

當您新增或變更一個圖表時，繪圖空格會圍繞在圖表，以非列印框線及調整大小控點為外框線。您可以使用調整大小指令縮放圖表大小以增大其繪圖區域，以使您有多一點工作空間，或者您也可以調整框線使其更靠近圖表，以捨棄多餘空間。

以整個圖表現存型式為格式；或者也可改變你想要的格式，就如同您改變圖案格式一般 — 其包含了新增色彩及文字，變更線條粗細及樣式，新增填滿效果、材質，及背景。使用與您圖表一起顯示的 [圖表] 工具列，以新增空白或段落來將其向前或向後移動。

流程圖

流程圖 (或流量圖表) 可使用在 [繪圖] 工具列的快取圖案結合來建立，工具列包含了流程圖圖案及接點。

1 可使用的接點

2 可使用的部份流程圖圖案


關於文件復原

如果 Microsoft Office 程式遭遇問題並停止回應，則以控制方式關閉該程式。發生問題時，您正在處理的檔案會得到分析以找出錯誤。如果可能，這些檔案中的資訊會被復原。但有時會無法復原其資訊。

[文件復原]工作窗格列出當程式停止回應時所復原的全部檔案。

在檔名之後所接的文字是狀態指標，它顯示復原期間對該檔案執行了何種動作。

狀態指標 | 說明
[原始] | 基於上次手動儲存的原始檔案
[已復原] | 復原期間復原檔案，或 [自動回復] 儲存程序期間儲存檔案

[文件復原] 工作窗格可讓您開啟檔案、檢視所做的修復以及比較已復原的版本。然後儲存最佳版本，並刪除其它版本，或儲存所有開啟的檔案以稍後校閱。

其它檔案保護

您能使用 [自動回復] 功能來進一步保護工作，以定期儲存正在處理的檔案暫時副本。若要在斷電或類似問題發生之後復原工作，則必須在問題發生前就啟動 [自動回復] 功能。可以設定 [自動回復] 儲存時間間隔，較每隔 10 分鐘的預設設定更為頻繁地儲存。例如，如果設定每隔 5 分鐘儲存，則與每隔 10 分鐘的設定相較，會復原更多資訊。

啟動 [自動回復] 時，如果在開啟檔案時，Office 程式停止回應，則可使用 [Microsoft Office 應用程式回復] 對話方塊，並會顯示復原的檔案於 [文件復原] 工作窗格中。檔案中的資料反映 [自動回復] 上次儲存檔案的時間。不應該用 [自動回復] 來替代手動儲存或備份檔案。


關於手寫辨識

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文、與韓文版本中。

使用手寫辨識可藉著書寫代替鍵入，將文字輸入任何 Microsoft Office 程式。

您可以使用手寫輸入裝置來書寫，如與立體繪圖程式或「電腦輔助繪圖 (CAD)」軟體搭配使用的繪圖板、或平板-PC；或者，您可以使用滑鼠來書寫。

您正常手寫的內容會轉換成鍵入的文字，並以現存文字同樣的大小插入任何現存文字行內。在 Microsoft Word 及 Microsoft Outlook，您也可以選擇讓文字保留手寫形式的選項。

您可以遵循手持裝置所附的指示，將掌上型 PC 或 Pocket PC 的手寫備忘錄轉換至 Microsoft Word。

使用手寫辨識

會自動安裝手寫辨識，因此在任何 Office 程式螢幕右上角所出現的 [語言] 列上按一下其中的按鈕，即可使用此功能。

1 [語言] 列

選取書寫區 (可能是類似有畫線的筆記本頁，在螢幕上的書寫墊) 以啟動，或在螢幕上任何地方書寫也可啟動。您可以使用手寫輸入裝置或在滑鼠墊上移動滑鼠來組合文字，以執行書寫。在程式中會自動辨識您的手寫輸入並在插入點輸入。

像您在紙上般自然的書寫，寫出草字、印刷字，或是兩者都有。當您書寫時，輸入完整的字，每個字母之間不要停頓，每個字之間留一點空格。

手寫選項

您可以變更手寫辨識的速度，或開關自動辨識手寫功能。您也可以變更螢幕上畫筆色彩及寬度，及調整手寫工具列。

如何插入手寫

在下列情況下，手寫將自動辨識並插入您的檔案：

  • 書寫足夠的資訊以進行辨識。
  • 到達行的尾端且保留空間繼續書寫。
  • 書寫後暫停一段時間。
  • 按一下手寫工具列的 [立即辨識] [image] 。

Word 及 Outlook 的其他手寫功能

附註 如果 Word 可以啟用作為您的電子郵件編輯器，您就可以在 Outlook 中使用這些功能。

在 Word 及 Outlook，您可以：

  • 按一下手寫工具列的 [墨水] [image] 以插入手寫內容。

    範例： 手寫文字

  • 格式化手寫內容，例如，變更字型大小及色彩。

  • 搜尋及取代插入的手寫內容。

  • 以滑鼠右鍵按一下不正確的文字，然後從替代清單選取正確的文字以更正錯誤。
  • 插入草圖 — 如組織圖或其他圖案。


關於東亞語言的手寫辨識

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

使用手寫辨識，可藉由書寫而非鍵入來輸入文字到任何 Microsoft Office 程式。可使用手寫輸入裝置 (如圖形輸入板 PC ，或與 3-D 繪圖程式或「電腦輔助製圖 (CAD)」軟體搭配使用的圖形輸入板) 來書寫﹔也可使用滑鼠書寫。

您正常手寫的內容會轉換成鍵入的文字，並以現存文字同樣的大小插入任何現存文字內。在 Microsoft Word 及 Microsoft Outlook 中，也可以選擇讓文字保留手寫形式。

遵循手持裝置的指示，可將在掌上型 PC 或口袋型 PC 中手寫的備忘錄轉換至 Word。

使用手寫辨識

預設在 Microsoft Office 的簡體中文、繁體中文、日文與韓文版本中會安裝手寫辨識。

按一下出現於任何 Office 程式螢幕右上角之 [語言] 列上的按鈕，即可使用該功能。

1 [語言] 列

選取書寫區來啟動，其可為螢幕上的方塊輸入區域﹔或在螢幕上任何地方書寫也可啟動。您可以使用手寫輸入裝置，或在滑鼠墊上移動滑鼠來組合文字以進行書寫。在程式中會自動辨識您的手寫輸入，並在插入點輸入。

如同在紙上書寫一樣自然書寫，並在各文字之間留出空格。無需等到一個字得到辨識之後才寫另一個字。

使用 [查找] 或 [文字自動完成] 功能，可在書寫時看到正確文字的建議。在日文版 Word 中，可將假名轉換成漢字。

手寫選項

您可以變更手寫辨識及插入的速度，亦或自動打開或關閉辨識手寫功能。也可以變更螢幕上畫筆色彩及寬度，及調整手寫工具列。

如何插入手寫

在下列情況下，手寫將自動辨識並插入您的檔案：

  • 按一下 [查找] 或 [文字自動完成] 清單中所建議的文字。

  • 當使用 [文字自動完成] 清單時，在下一個書寫方塊中開始書寫新文字。則會自動插入清單中對於上一個所寫文字而言最為可能的文字。

  • 書寫後暫停一段時間。
  • 按一下手寫工具列的 [立即辨識] [image] 。

Word 與 Outlook 中其它手寫功能

附註 如果啟用 Microsoft Word 作為電子郵件編輯器，就可以在 Outlook 中使用這些功能。

在 Word 及 Outlook，您可以：

  • 以手寫形式插入手寫內容﹔或將其轉換成鍵入的文字。

  • 格式化手寫內容，例如，變更字型大小及色彩。

  • 搜尋及取代插入的手寫內容。

  • 在不正確的文字上按一下滑鼠右鍵，然後從替代清單選取正確的文字，以更正錯誤。
  • 插入草圖 (如組織圖或其它圖案)。


關於 Web 上的 Office 工具

Microsoft Office XP 可供您在 Web 上便利存取 [Microsoft Office 工具] 來提高產量。Web 上的 [Office 工具] 是在 Microsoft Office 網站上能夠取得的電子服務。

例如，您可在 Web 上尋找 [白頁] 或 [黃頁] 中的連絡資訊，可按一下滑鼠來將新增此資訊到 Outlook 2002，然後可存取 Web 上的 [Internet 郵資工具] 以將郵票列印在信封上。


關於減少圖片的檔案大小

若要節省硬碟空間或減少下載時間，您可以使用 [壓縮圖片] 功能以執行下列各項：

  • 降低解析度 (每吋 96 點 (dpi) 用於 Web，及 200 dpi 用於列印) 並丟棄不必要的資訊。
  • 丟棄額外的資訊。例如，當圖片經過裁剪或重新調整大小後，便會將圖片「隱藏」的部份存到檔案。
  • 如果可能請壓縮圖片。


關於組織圖

您可以使用 [繪圖] 工具列裡的圖表工具來建立組織圖以說明階層式關聯，例如公司裡的部門經理及員工。

1 組織圖工具列

2 組織圖圖表

3 繪圖框線

4 繪圖調整大小控制

當您新增或變更一個組織圖時，繪圖空格會圍繞在組織圖旁，以非列印框線及控制調整大小形成外框線。您可以使用調整大小指令來縮放組織圖大小以增大其繪圖區域，使您有多一點工作空間， 或可配合框線使其更靠近圖表，以刪除多餘空間。

1 上級圖案

2 助手圖案

3 下屬圖案(上級圖案的助手與職員)

4 同事圖案 (也是上級圖案的下屬)

以預設樣式格式化整個圖表；或是格式化其中幾部份，如同您格式化圖案一樣 — 新增色彩與文字、變更線條粗細與樣式，並新增填滿、材質與背景。新增圖案 — 例如經理 (上級)、職員 (下屬)、助手，或是同事 — 或是以 [組織圖] 工具列變更分公司配置選項。該工具列會在您插入或選擇圖表時出現。


關於 Passport

在您使用許多連線服務時，Microsoft Passport 是能提供您安全與便利。Passport 讓您在多個站台上使用單一使用者名稱及密碼，而不是在個個伺服器上使用個別的使用者名稱及密碼。Microsoft Office XP 中的 Passport 帳號提供給您如下功能︰

  • 使用 Microsoft Outlook 中的 [Microsoft 空閒/忙碌服務]，來與他人共用您的行事曆資訊。
  • 於 Office 程式中建立及存取由 MSN 主控的網站。
  • 使用 [儲存我的設定精靈] 以在 Web 上儲存您的 Office 程式設定；如果需要，能還原該資訊，或用這些設定來同步處理其它 PC。

將 Passport 用於 Office 之外功能的益處也頗多。相關資訊，請瀏覽 Passport 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

當您嘗試使用上述任何功能時，將得到登入 Passport 的提示。如果您沒有 Passport 帳號，則可以建立一個。


關於圖片

當您使用 Microsoft Office 程式來建立美工圖案與設計時，知道您正在使用的類型 (點陣圖或圖畫)是很有用的。根據使用的圖片類型，您的格式化及編輯選項也會不同。

什麼是點陣圖？

點陣圖片 (也稱為繪製類型或光柵圖像) 是由一系列的小點所組成，就像一張畫紙填滿特定的方格以組成一張圖像。點陣圖是由繪圖程式所建立與繪製的，如 Microsoft Paint。所有掃描的圖形和相片都是點陣圖。當您調整它們的大小時，它們將失去定義，且看不到組成圖片的個別點。

您可以調整色彩的亮度、將色彩轉換成黑白或灰階，或建立透明區，以變更點陣圖片中的色彩外觀。若要變更點陣圖中的特定色彩，您需要使用相片編輯程式。

點陣圖片通常以 .bmp、.png、.jpg 或 .gif 副檔名儲存。

什麼是圖畫？

圖畫 (也稱為向量圖) 是以線、曲線、矩形和其他物件所建立的。個別的線條可編輯、移動及重新排列。重新調整圖畫大小時，電腦會重新繪製線條及圖案，讓它們維持原來的定義及透視。快取圖案是圖畫。

由於圖畫是由線和圖案所組成，所以您可以組成及取消組成、重新排序，及變更圖片部份或全部的色彩。

圖畫是以建立它們的應用程式格式所組成的。例如，Microsoft Windows Metafile 是以 .wmf 副檔名。


關於檔案的儲存位置

此主題的某些內容可能不適用於某些語言。

您可以儲存正在使用的檔案 (不論這是全新或儲存過的檔案)，您也可以使用不同的名稱或在不同的位置上儲存檔案的副本。您可以使用 HTML 格式來儲存任何檔案，以便能在 Internet 上檢視及使用。

檔案的儲存位置

My Documents 資料夾

當您在啟動 Microsoft Office 程式後開啟了 [開啟舊檔] 及 [另存新檔] 對話方塊，預設會顯示 My Documents 資料夾。My Documents 資料夾是儲存使用中檔案的好地方，如文件、工作表或資料庫 (如果使用的是 Microsoft Windows NT Workstation 4.0，您可以將檔案存入 Personal 資料夾)。

Favorites 資料夾

Favorites 資料夾是儲存您經常開啟 (包括位於遠端網路位置) 的檔案與資料夾捷徑的好地方。原來的檔案或資料夾不會移動，相反地，建立捷徑以連結它。在 Favorites 資料夾儲存捷徑可讓您快速存取任何檔案，而不需記憶檔案的位置。

網路位置

[網路位置] 是個理想的位置，可讓您將要複製或發行的檔案儲存到網路檔案伺服器或 Web 伺服器上的資料夾。將檔案儲存到伺服器，可讓他人容易存取這些檔案。[網路位置] 皆內建於 Windows 2000 及 Windows Millennium Edition。在 Windows 98 及 Windows NT 4.0 中，您可分別使用 [網路上的芳鄰] 及 Web 資料夾，以使用網路檔案伺服器及 Web 伺服器上的檔案。

快速儲存與完整儲存的差異

使用快速儲存，Microsoft Office 程式只會儲存檔案的變更。只儲存變更部分所花的時間，比儲存完整且修改後之檔案的完整儲存少。但是，完整儲存所需的磁碟空間比快速儲存少。當您執行好檔案並最終儲存時，您應該執行完整儲存。


關於傳送檔案以進行檢閱

您可以使用 [郵件收件者 (檢閱用)] 指令，將檔案傳給他人檢閱。當您傳送檔案以檢閱時，將依下列各項自動建立檢閱要求表單：

  • 檔案的連結、附件，或前述兩者。
  • 一個郵件標幟 [image] 。
  • 檢閱者的訊息文字。此文字將根據檔案的位置而有所變動。

檢閱者收到檔案時，將啟用及顯示檢閱工具。檢閱者傳回的變更會自動提示您合併變更。然後您可以使用檢閱工具以接受或拒絕變更。一旦收到檢閱者的所有回應，或當您決定拒絕回應時，便可以選擇結束檢閱週期。

了解連結及附件

檔案如何併入檢閱要求會根據要檢閱的檔案位置而有所改變。

只位於您的電腦

檔案自動附加到檢閱要求。

在共用的位置，如網路伺服器

檢閱要求包含共用位置的連結，而且您可選擇將檔案併入為一個附件。如果部份檢閱者沒有共用位置的存取權，您可能需要附加檔案。

在 Web 討論區伺服器，如執行 Microsoft 的 SharePoint Team Services 的伺服器

檢閱要求包括文件討論區的連結，且包括如何使用討論區伺服器的說明。您可選擇將檔案併入為一個附件。如果部份檢閱者沒有共用位置的存取權，您可能需要附加檔案。


關於語音辨識

在 Microsoft Office 簡體中文、英文與日文版本中有此功能。

能使用語音辨識口述文字到 Office 程式﹔也能用語音來選取功能表、工具列、對話方塊 (僅英文) 及工作窗格 (僅英文) 項目。

語音辨識並非設計來完全無需手動作業。如果將語音與滑鼠或鍵盤結合使用，會獲得最佳效果。

首次使用語音辨識時，按一下 Microsoft Word 中 [工具] 功能表上的 [語音]，即可安裝該功能﹔也可以進行自訂安裝。安裝完成之後，在任何 Office 程式中的 [工具] 功能表上便能使用語音辨識。

語音辨識系統需求

若要使用語音辨識，您需要下列項目：

  • 具有增益調整支援的高品質耳機麥克風

    (建議使用通用序列匯流排 (USB) 麥克風)

  • 400 MHz 或更快的電腦
  • 128 MB 以上記憶體
  • Windows 98 或更新版、Windows NT 4.0 或更新版
  • Microsoft Internet Explorer 5 或更新版

作業系統特定需求或麥克風的相關資訊，請瀏覽 Microsoft Office 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

訓練語音辨識

在安裝語音辨識之後，花費數分鐘的時間來訓練電腦辨識您的說話方式，可以改善語音辨識的正確性。

當您大聲朗讀準備的訓練文字時，訓練精靈會查找您的說話模式，並收集有助於解釋您口述入 Office 程式之文字的語音資料。訓練階段還包括協助調整麥克風，這在 15 分鐘內即可完成。

其它訓練可改善語音辨識的正確性。可以隨時返回訓練精靈來朗讀其它訓練文字。

口述文字及下達指令

使用語音辨識時，藉由按一下 [語言] 列上的按鈕，或說出按鈕名稱，可以在 [口述] 模式與 [語音指令] 模式之間切換。

[語言] 列出現於螢幕的右上角。

1 隱藏了文字標籤的 [語言] 列

附註 [語言] 列預設在其每個按鈕旁邊顯示文字標籤。在 [語言] 列上按一下滑鼠右鍵，再按 [文字標籤]，可以隱藏或顯示文字標籤。

如果先完成口述、再檢閱檔案，然後格式化文字或加以修改，如此可減少在 [口述] [image] 與 [語音指令] [image] 之間切換的次數，並節省時間。

口述

在 [口述] 模式下，可在 Office 程式中任何位置開始口述，如同鍵入文字時一樣。

口述時可以看到螢幕上有一個藍色列，表示電腦正在處理您的語音。一旦您的話得到辨識，文字就會出現在螢幕上。

在電腦處理語音的同時可繼續口述。無需等到藍色列消失才再次口述。

1 之前辨識的文字

2 指示電腦正在處理語音的藍色列

語音指令

在 [語音指令] 模式下，直接說出功能表、工具列、對話方塊 (僅英文) 及工作窗格 (僅英文) 項目的名稱，即可選取它們。換言之，對於 Office 程式中任何可讀的項目，您均可下達語音指令。

例如，若要變更字型格式，說出「字型」即可開啟 [格式] 工具列上的 [字型] 方塊，然後再說出字型名稱。

若要格式化所選文字，則說「粗體」或「底線」。

附註

  • 如何使用語音辨識的相關範例，請瀏覽 Microsoft Office 網站。
  • 欲取得此網站上主旨的超連結。您可以隨時切換回說明。

語言列訊息

在您工作時，[語言] 列上的訊息會提供幫助或提示。在 [口述] 模式下，這些訊息可改善語音辨識的正確性。例如，「太弱」訊息表示您的語音太柔弱，以致於電腦無法辨識。

1 [語言] 列語音訊息

在 [語音指令] 模式下，可看到您透過語音辨識功能所說、且得到辨識的上一個指令。如果使用的是滑鼠或鍵盤，而非語音辨識，則會看到您可以說的指令名稱。


關於透明區域

列印時，圖片的透明區域與其列印的紙張具有相同的色彩。在電子顯示畫面 (如網頁)，透明區域與背景具有相同的色彩。含圖案的 Metafile 通常有透明區域。

雖然您無法使用 [圖片] 工具列來變更動畫 GIF 圖片的透明，但仍可以在動畫 GIF 編輯程式中變更，然後插入檔案。


將首頁更新成小組網站

SharePoint Team Services Setup 已在設定您小組網站的位置找到現存的首頁。

  • 如果您想要將現存的網站升級為小組網站，並獲得例如自動化的文件庫、討論區清單與工作清單等功能，請選擇 [安裝基於 SharePoint 的小組網站成為我的首頁]。現存的首頁將會備份成 Default_old.htm。這是建議的選擇。
  • 如果您想要保留目前的首頁，並且為您的小組網站建立一個新的首頁 (稱作 sharepoint.htm)，請選擇 [保留我的目前首頁]。

附註 如果您將您的首頁轉換成小組網站並在之後解除安裝 SharePoint Team Services，您需要將舊的首頁從 Default_old.htm 更名為 Default.htm。您亦需要將舊首頁上的連結更新為安裝 SharePoint Team Services 之後新增的內容。


Office 說明的輔助工具功能

此主題的某些內容可能不適用於某些語言。

Microsoft Office [說明] 包括的功能可當成使用者的協助工具 (包括手指不方便、弱視或其它失能的使用者)。

使用說明視窗的快速鍵

此主題的某些內容可能不適用於某些語言。

若要使用 [說明] 視窗，則必須關閉 [Microsoft Office 小幫手]。若要關閉 [小幫手]，請按下 F1 以顯示 [小幫手]。按 ALT+O 以開啟 [Office 小幫手] 對話方塊的 [選項] 索引標籤。按 ALT+U 以清除 [使用 Office 小幫手] 核取方塊，然後按 ENTER 鍵。接著按 F1 以顯示 [說明] 視窗。

F1
若已關閉 [小幫手]，將顯示 [說明] 視窗 (若開啟 [小幫手]，按 F1 將顯示 [小幫手] 汽球式說明)。

在 [說明] 視窗

F6
在說明主題與 [內容]、[解答精靈]、[索引] 窗格之間進行切換。
TAB
選取下一個隱藏的文字或超連結，或選取主題頂端的 [全部顯示] 或 [全部隱藏]
SHIFT+TAB
選取前一個隱藏的文字或超連結，或選取 Microsoft Office 網站文章頂端的 [瀏覽器檢視] 按鈕
ENTER
執行選取的 [全部顯示]、[全部隱藏]、隱藏的文字或超連結的動作
ALT+O
顯示 [選項] 功能表以存取任何說明工具列指令
ALT+O，然後按 T
隱藏或顯示含 [內容]、[解答精靈] 及 [索引] 索引標籤的窗格
ALT+O，然後按 B
顯示之前檢視的主題
ALT+O，然後按 F
顯示之前顯示的主題序列的下一個主題
ALT+O，然後按 H
返回指定的首頁
ALT+O，然後按 S
讓 [說明] 視窗停止開啟說明主題 (這對停止下載網頁是有用的)
ALT+O，然後按 I
開啟 Microsoft Internet Explorer 的 [Internet 選項] 對話方塊，您可在其中變更輔助工具設定
ALT+O，然後按 R
重新整理主題 (若已連結到網頁，則這是有用的)
ALT+O，然後按 P
只列印某書籍或選定主題的所有主題
ALT+F4
關閉 [說明] 視窗

附註 如果使用的是螢幕檢閱公用程式或其他輔助工具則您在 [說明] 視窗的 [解答精靈] 索引標籤中輸入問題，會比在 Microsoft Office [小幫手] 汽球式說明或 [問問題] 方塊中輸入問題，得到最佳的結果。

使用 [Office 小幫手] 的快速鍵

此主題的某些內容可能不適用於某些語言。

若要執行下列動作，必須開啟並能看見 [Microsoft Office 小幫手]。若要開啟或顯示 [Office 小幫手]，請按 ALT+H 以開啟 [說明] 功能表，然後按 O。出現 [小幫手] 時，請按 F1 以顯示 [小幫手] 汽球式說明。

F1
顯示 [小幫手] 汽球式說明 (如果 [小幫手] 關閉，按 F1 開啟可開啟 [說明] 視窗)

在 [小幫手] 汽球式說明中

ALT+數字
從小幫手顯示的清單中選取說明主題。按 ALT+1 可得第一個主題，ALT+2 是第二個，以此類推。
ALT+向下箭號
在小幫手清單中顯示更多的說明主題
ALT+向上箭號
在小幫手清單中顯示上一個說明主題
ESC
清除小幫手訊息或小秘訣

在部份精靈或對話方塊中

TAB
移到精靈的 [說明] [image] 按鈕
SPACEBAR，加上已選取的 [說明] [image] 按鈕
顯示精靈或對話方塊的小幫手。若要隱藏小幫手，請重按 SPACEBAR。請注意：並非所有精靈或對話方塊都有小幫手所提供的 [說明]。

附註 如果使用的是螢幕檢閱公用程式或其他輔助工具則您在 [說明] 視窗的 [解答精靈] 索引標籤中輸入問題，會比在 Microsoft Office [小幫手] 汽球式說明或 [詢問問題] 方塊中輸入問題，得到最佳的結果。

使用 [詢問問題] 方塊的快速鍵

按 F10 或 ALT 鍵以選取功能表列，然後按 TAB 鍵，直到 [詢問問題] 方塊出現插入點為止。鍵入您的問題，然後按 ENTER 鍵。

若要選取主題，請使用上下鍵，然後按 ENTER 鍵以開啟 [說明] 視窗的主題。若要在 [Microsoft Office 小幫手] 氣泡中選取下一個或上一個主題，請選取 [請參考下一頁] 或 [請參考前一頁]，然後按 ENTER 鍵。

使用可展開的連結以檢視 [說明] 主題中的資訊

許多 [說明] 主題使用隱藏的文字及可展開的超連結，顯示或隱藏主題中的其他資訊。您不必跳到不同的 [說明] 主題便可查閱資訊，而且可輕易找出內容。您一次可以使用一個可展開的超連結，或使用 [全部顯示] 或 [全部隱藏] 以開啟或關閉主題中所有可展開的超連結。

在 [說明] 視窗中，按下 SHIFT+ TAB 鍵可選取前一個隱藏的文字或超連結，或選取主題頂端的 [全部顯示] 或 [全部隱藏]。按 TAB 鍵可選取下一個隱藏的文字或超連結，或選取主題頂端的 [全部顯示] 或 [全部隱藏]。

附註 如果您使用螢幕閱讀器以閱讀 [說明] 主題，則必須先使用 [全部顯示] 按鈕來展開主題中的所有連結。

變更說明主題的外觀

此主題的某些內容可能不適用於某些語言。

  1. 開啟 [說明] 視窗。

    作法

    1. 按一下 [說明] 功能表中的 [Microsoft 程式名稱 說明]。

    2. 如果出現 [Office 小幫手]，請按一下 [小幫手] 汽球式說明中的 [選項]，然後清除 [使用 Office 小幫手] 核取方塊。
    3. 按一下 [確定] 以關閉對話方塊，並在 [說明] 功能表上，重新按一下 [Microsoft 程式名稱]。
  2. 在 [工具] 功能表上，按一下 [選項] [image] ，再按一下 [Internet 選項]。
  3. 在 [一般] 索引標籤上，按一下 [存取設定]，然後按一下 [略過在 Web 網頁上指定的色彩]。
  4. 按一下 [確定]。
  5. 在 [Internet 選項] 對話方塊，執行下列一或二項：

    變更說明的背景色彩或文字的色彩

    • 在 [一般] 索引標籤中，按一下 [色彩]，然後選取您需要的選項。

    變更說明中的字型

    • 在 [一般] 索引標籤中，按一下 [字型]，然後選取您需要的選項。

附註 如果您在 [說明] 視窗中，變更了說明主題的字型及背景色彩，則此變更也會影響在 Microsoft Internet Explorer 上所檢視的網頁之字型及背景色彩。


動畫功能表

  1. 在任何工具列上，按一下 [工具列選項] 箭頭 工具列選項箭頭 。
  2. 移向 [新增或移除按鈕]，然後按一下 [自訂]。
  3. 按一下 [選項] 索引標籤。
  4. 在 [功能表動畫] 下，選取要使用的功能表動畫。


新增、修改或移除互動式清單或文件庫的檢視

重要 若要將互動式清單或文件庫的檢視新增到網頁，此網頁必須與清單或文件庫位於同一個網站，且網站必須在執行 Microsoft 的 SharePoint Team Services 的伺服器上。

請執行下列操作之一：

新增檢視

  1. 將游標放在要放置檢視的網頁上。
  2. 在 [插入] 功能表中，請按 [Web 元件]。

  3. 請執行下列操作之一：

    新增清單檢視

    1. 在 [元件類型] 方塊中，按一下 [清單檢視]，然後在 [選擇檢視樣式] 方塊中，按一下檢視的版面配置。
    2. 按一下 [完成]。
    3. 在 [選擇清單] 方塊中，按一下所要的清單或調查，然後按一下 [確定]。

    新增文件庫的檢視

    1. 在 [元件類型] 方塊中，按一下 [文件庫檢視]，然後在 [選擇檢視樣式] 方塊中，按一下檢視的版面配置。
    2. 按一下 [完成]。
    3. 在 [選擇文件庫] 方塊中，按一下所要的文件庫，然後按一下 [確定]。
  4. 按一下 [確定]。

修改檢視

  1. 在包含檢視的頁面上，請執行下列操作之一：
    • 在 Microsoft FrontPage，按兩下清單或文件庫的檢視。
    • 在 Microsoft Word，按一下 [編輯清單檢視內容] 或 [編輯文件庫檢視內容]。
  2. 在 [清單檢視內容] 或 [文件庫檢視內容] 對話方塊中，執行下列一或多個動作：

    顯示不同的清單或文件庫

    • 若是清單的檢視，請按一下 [清單]，然後在 [選擇清單] 對話方塊中，按一下所要的清單或調查。

    • 若是文件庫的檢視，請按一下 [檔案庫]，然後在 [選擇文件庫] 對話方塊中，按一下所要的文件庫。

    顯示、隱藏或變更欄位的順序

    1. 按一下 [欄位]。

    2. 請執行下列操作之一：

      • 若要顯示欄位，請在 [可用欄位] 方塊中，按一下要顯示的欄位，然後按一下 [新增]。
      • 若要隱藏欄位，請在 [顯示欄位] 方塊中，按一下不要顯示的欄位，然後按一下 [移除]。
      • 若要重新排序欄位，請在 [顯示欄位] 方塊中，按一下欄位，然後按一下 [上移] 或 [下移]。

    以特定順序顯示項目

    1. 按一下 [排序]。
    2. 在 [可用欄位] 方塊中，按一下要用來排序項目的欄位，然後按一下 [新增]。
    3. 若要進一步排序項目，請在 [可用欄位] 方塊中，按一下以決定次要排序的欄位，然後按一下 [新增]。
    4. 如果要變更排序順序 (遞增或遞減)，請在 [排序順序] 方塊中按一下欄位，然後按一下 [變更排序]。

    顯示項目選項

    1. 按一下 [篩選]。
    2. 在 [篩選準則] 對話方塊中，按一下 [新增]。
    3. 在 [欄位名稱] 方塊中，按一下要用來篩選項目的欄位。
    4. 在 [比較] 方塊中，按一下設定篩選準則的片語。
    5. 在 [值] 方塊中，鍵入在步驟 3 所選取的欄位值。
    6. 如果要進一步篩選項目，請在 [和/或] 方塊中，按一下 [和] 或 [或]，然後按一下 [確定]，再重複步驟 2 到 5 以完成下列各項：
      • 若要縮小必須符合一或多個準則的項目之篩選作業，請按一下 [和]。
      • 若要擴大符合單一準則的項目之篩選作業，請按一下 [或]。
    7. 若要在找不到符合準則的項目時顯示訊息，請按一下 [確定]，再按一下 [選項]，然後在 [找不到符合的項目時顯示文字] 方塊中鍵入您的訊息。

    指定每頁顯示多少項目

    1. 請按一下 [選項]。

    2. 請執行下列操作之一：

      • 若要限制檢視中的項目總數，請按一下 [將所有項目顯示在一起並限制總數為]，然後鍵入要顯示的項目最大數量。

      • 若要一次顯示一批項目，請按一下 [以下列大小顯示項目]，然後鍵入每個批次要包括的項目數量。

        檢視將自動新增連結列，讓站台訪客跳至下一個項目批次。他們可使用 Web 瀏覽器的 [上一個] 按鈕以跳至前一個項目批次。

    若檢視是空的則顯示訊息

    1. 請按一下 [選項]。
    2. 在 [找不到符合的項目時所顯示的文字] 方塊中，鍵入訊息。

    顯示命令列，讓站台訪客將項目新增到清單或文件庫

    1. 請按一下 [選項]。
    2. 在 [工具列類型] 方塊，執行下列一項：
      • 若要顯示清單或文件庫所有可用的指令，請按一下 [完整工具列]。
      • 若要顯示一個包含清單或文件庫的超連結之標題，及顯示用來新增項目的指令，請按一下 [摘要] 工具列。
      • 若不要顯示指令，請按一下 [無]。
  3. 按一下 [確定]。

移除檢視

  • 在包含檢視的頁面上，請選取檢視，再按 DELETE 鍵。


新增一圖表

  1. 在 [繪圖] 工具列，請按 [圖表] 循環圖表 。
  2. 請按下列其中一個圖表類型：
    • 卞式圖
    • 圓形圖
    • 金字塔圖
    • 靶心圖
    • 雷達圖
  3. 請按 [確定]。
  4. 做執行下列一或多個步驟：
    • 若欲加入文字至圖表裡的元件，請在元件上按右鍵，再按 [編輯文字]，接著輸入文字。

      至於循環圖及靶心圖，您只能加入在插入文字於插入繪圖或繪圖元件時所出現的文字預留位置。

    • 若您欲加入元件，請按 [圖表]工具列裡的 [插入圖案]。
    • 若您欲加入目前設計配置，請按 [圖表] 工具列裡的 [自動格式設定] [image] ，並自[圖表樣式資料庫] 裡選取一種格式。
  5. 當您完成時請按圖形外圍。


從 [位置] 清單新增或刪除捷徑

將捷徑新增到 [位置清單]

  1. 按一下 [檔案] 功能表的 [開啟舊檔]。
  2. 在 [搜尋] 清單中，按一下磁碟機、資料夾或包含您想在 [位置清單] 中建立資料夾清單捷徑的 Internet 位置。
  3. 依序按一下期望的資料夾、[工具] 及 [新增到我的位置]。您的捷徑顯示在資料夾左側的 [位置清單] 及檔案清單中。

將捷徑從 [位置清單] 刪除

  1. 按一下 [檔案] 功能表的 [開啟舊檔]。
  2. 在 [位置清單] 上您想要刪除的捷徑上按一下滑鼠右鍵，再按 [移除]。

附註 您僅可以刪除已新增到 [位置列] 的捷徑。您無法刪除預設位置，如 [我的文件]。


指派或變更鍵盤快速鍵

鍵盤快速鍵容許您藉由按 ALT+<單一字母>選取功能表指令或按鈕。例如，若要開啟 [編輯]，請按 ALT+E。

  1. 如果要變更的按鈕或功能表指令在工具列上，請確定可看見此工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。

  2. 在 [工具] 功能表上，按一下 [自訂]。

  3. 在開啟的 [自訂] 對話方塊中，執行下列操作之一：

    指派或變更工具列按鈕的鍵盤快速鍵

    1. 按一下工具列上的按鈕。

    2. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]。

    3. 在快顯功能表上的 [名稱] 方塊中，在您想要作為鍵盤快速鍵的字母前鍵入工具列的名稱和 & 符號。

    4. 按下 ENTER。

    指派或變更功能表指令的鍵盤快速鍵

    1. 在功能表列或工具列上按一下功能表名稱。

    2. 按一下功能表指令。

    3. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]。

    4. 在快顯功能表上的 [名稱] 方塊中，在您想要作為鍵盤快速鍵的字母前鍵入功能表的名稱和 & 符號。

    5. 按下 ENTER。

  4. 在 [自訂] 對話方塊中，按一下 [關閉]。


我無法開啟檔案

檔案可能已損毀

您嘗試開啟的檔案可能已損毀。您的 Microsoft Office 程式可能讓您從損毀的檔案復原文字，或者如果復原不起作用，您可以刪除損毀的檔案並開啟備份。

    作法

    1. 如果您使用的 Microsoft Office 程式沒回應，請回復該程式。

      作法

      1. 在 Microsoft Windows [開始] 功能表中，依序指向 [程式集] 及 [Microsoft Office 工具] 後，按一下 [Microsoft Office 應用程式回復]。
      2. 在 [應用程式] 清單中按一下無回應的程式或文件。
      3. 請進行下列操作之一：
        • 若要嘗試回復您執行作業的檔案，請按一下 [回復應用程式] 或 [重新啟動應用程式]。
        • 如果您只想關閉該程式而不儲存檔案的新近變更，請按一下 [結束應用程式]。
      4. 導致問題的錯誤可以報告給 Microsoft，以供增進未來版本之程式使用。按一下 [報告問題] 或 [不報告問題]。
    2. 開啟 Office 程式。
    3. 檢視在 [文件回復] 工作窗格中列出的檔案，並決定要保留哪一個。

      作法

      • 如果檔案的標題有 [回復]，則它通常是包含比標題擁有 [原始] 之檔案更新變更的檔案。

      • 如果您要檢視對檔案所作的修復，請指向 [文件回復] 工作窗格中的檔案後，按一下檔案名稱旁邊的箭號，再按 [顯示修復]。
      • 如果您要檢閱回復的版本，請開啟所有版本並儲存最適合的版本。
    4. 針對您要保留的每個檔案，請指向 [文件回復] 工作窗格中的檔案後，按一下檔案名稱旁邊的箭號，然後進行下列操作之一﹕
      • 若要使用該檔案，請按一下 [開啟]。
      • 若要儲存檔案，請按一下 [另存新檔]。檔案預設會儲存在原始檔案所在的資料夾中。如果您使用與原始檔案相同的名稱，則會覆寫原始檔案。當您看到一則訊息，詢問您是否要取代現存檔案 (使用您上次儲存檔案時所作的變更) 時，請按一下 [是]。
    5. 您已開啟或儲存想要保留的所有檔案之後，請按一下 [文件回復] 工作窗格中的 [關閉]。

檔案名稱可能太長

檔案名稱或路徑名稱可能未超出 223 個字元。請執行下列操作之一：

  • 縮小檔案名稱。

  • 將該檔案移到更靠近資料夾階層頂端的其他資料夾。

重試開啟該檔案。

檔案所在的磁碟可能已滿

嘗試將檔案移到其他磁碟，以獲得更多可用空間。


我無法開啟密碼保護檔

密碼會區分大小寫。請檢查 CAPS LOCK 鍵是否開啟，或重新鍵入密碼以確定您未誤拼。


變更圖表

請按圖表並做下列一個或多個動作：

新增或刪除一個圖案或元素

  • 若您欲新增一個圖案或元素，請選取您欲新增的新圖案至圖案旁或圖案下面，接著按 [圖表] 工具列裡的 [插入圖案]。
  • 若您欲刪除圖案或元素，請選取此圖案並按下 DELETE 。

移動元件或片段

  1. 請選擇您欲移動圖表的元件或片段。
  2. 在 [圖表] 工具列裡，請按 [移至下一個圖案] 或 [移至前一個圖案]。

回復圖表

  1. 選取圖表裡您想回復的元件或片段。
  2. 在 [圖表] 工具列, 請按 [回復圖表] 回復圖表 。

變更文字色彩

  1. 選取想要變更的文字。
  2. 在 [繪圖] 工具列中，按一下 [字型色彩] [image] 旁的箭頭。
  3. 請進行下列操作之一：
    • 欲變更回文字色彩的預設值，請按 [自動]。
    • 欲變更至另一種色彩，請按下列 [自動] 中一種色彩。

新增或變更文字

  • 欲加入或改變文字至圖案，請在圖案上按右鍵，按 [編輯文字]，接著輸入文字。

至於靶心及圓形圖表，您只可以加入文字至文字元件。

變更目前設計配置

  • 若您欲加入或變更目前的設計配置，請按 [image] 在 [圖表] 工具列裡的 [自動格式設定]，接著自 [圖表樣式資料庫] 裡選取一種樣式。

變更圖案或填滿元件色彩

  1. 選取您需要變更的圖案。
  2. 在 [繪圖] 工具列裡，請按 [填滿色彩] [image] 旁的箭頭。
  3. 請執行下列一或多個動作：

    新增或變更填滿色彩

    請進行下列操作之一：
    • 若要將填滿色彩變回其設定值，請按一下 [自動]。
    • 若要變更為色彩配置中的色彩，請按一下 [自動] 下的一種色彩。

    新增或變更漸層、圖案、材質或圖片填滿

    1. 按一下 [填滿效果]，然後按一下 [漸層]、[材質]、[圖片] 或 [圖案] 索引標籤。
    2. 選取所需選項。

    移除填滿

    • 按一下 [無填滿]。

變更線條樣式或色彩

  1. 選取要變更的線條或接點。
  2. 請進行下列操作之一：

    變更線條或接點的色彩

    1. 在 [繪圖] 工具列，按一下 [線條色彩] [image] 旁的箭頭。
    2. 請進行下列操作之一：
      • 若要變回預設的色彩，請按一下 [自動]。

      • 若要變更為另一種色彩，請按一下 [自動] 下的一種色彩。

    變更線條或接點的樣式

    1. 在 [圖形]工具列，按一下 [線條樣式] [image] 。
    2. 按一下您想要的樣式；或按一下 [其他線條]，然後按一下樣式。

變更圖表至其他圖表類型

  • 在 [圖表] 工具列裡，請按 [變更為]，接著按您想要的圖表類型。


變更流程圖

請執行下列一或多個動作：

移動圖案

  • 請選取圖案且當指標形狀變成四個箭頭的方向鍵時，拖曳至新位置。

附註 附於圖案中鎖住的接點會隨著圖案移動。欲解除鎖定接點，選取接點及連接端點，並拖曳至圖案外。

新增或刪除圖案

  1. 在 [繪圖] 工具列， 請按 [快取圖案]，指向 [流程圖]，接著請按您想要的圖案。

  2. 按您想要插入的流程圖圖案。

附註 若您欲刪除圖案，請選取該圖案並按 DELETE 鍵。

變更線條樣式或色彩

  1. 選取要變更的線條或接點。
  2. 請執行下列操作之一：

    變更線條或接點的色彩

    1. 在 [繪圖] 工具列，按一下 [線條色彩] [image] 旁的箭頭。
    2. 請執行下列操作之一：
      • 若要變回預設的色彩，請按一下 [自動]。

      • 若要變更為另一種色彩，請按一下 [自動] 下的一種色彩。

      • 若要變更為未顯示的色彩，請按一下 [其他線條色彩]。在 [標準] 索引標籤上按一下您所要的色彩，或是按一下 [自訂] 索引標籤來調出您自己的色彩，然後按一下 [確定]。

    變更線條或接點的樣式

    1. 在 [繪圖] 工具列上，按一下 [線條樣式] [image] 。
    2. 按一下您要的樣式，或按一下 [其他線條]，然後按一下樣式。

新增或刪除接點

  1. 在 [繪圖] 工具列，請按 [快取圖案]。 指向 [接點]，接著按一下您需要的直線連 接點。
  2. 指向您欲鎖住的接點。

    當您將游標放在圖案時，連接網站會以藍圈出現。

  3. 請按您想要的第一個連結網站，指向其它圖案，接著按第二個連結網站。

    即便您移動圖案，鎖住或附件的接點仍會保留圖案。

    1 鎖定的接點

    2 解除鎖定的接點

附註 欲刪除接點，選取接點並按 DELETE 鍵。

移動接點

請進行下列操作之一：

將接點路徑重設為圖案之間最接近的點

  1. 選取一個連接的形狀。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後按一下 [重設接點路徑]。

小秘訣

如果有一個以上的接點線連接到一個物件，而且您不想重設所有路徑，請只選取要重設的路徑，然後按一下 [重設接點路徑]。

移動接點

請執行下列一個或二個步驟：

  • 若要移動接點線，請拖曳它的一端，再連接到另一個網站或形狀。

    若要置換端點的自動鎖定，請在拖曳端點時按住 ALT。您可以隨時在物件上放置端點，但此端點無法連接。

  • 若要分離整個路徑，請拖曳其中點。

附註 如果接點線有黃色的調整桿，則拖曳此桿將變更接點線的圖案但不會分離它。


變更圖片的對比或亮度

  1. 選取想要變更的圖片。
  2. 在 [圖片] 工具列上，按一下 [提高對比] [image] 、[降低對比] [image] 、[提高亮度] [image] 、[降低亮度] [image] ，以調整它們在圖片的層次。


變更預設語言設定

您可以變更 Microsoft Office 中的預設設定，使它們符合另一個語言的預設設定。

  1. 在 Microsoft Windows [開始] 功能表中，依序指向 [程式集]、[Microsoft Office 工具] 後，按一下 [Microsoft Office XP 語言設定]。
  2. 按一下 [啟用的語系] 索引標籤。
  3. 在 [預設的 Microsoft Office 版本] 方塊中，選取您想要的語言，然後按一下 [確定]。

    如此即會顯示一則訊息，說明變更的效果。若要繼續，請按一下 [繼續並放棄自訂變更]。


變更語音辨識引擎

此功能在 Microsoft Office 的簡體中文、英文 (U.S.) 及日文版本中皆可用。

變更語音辨識引擎，用另一種語言口述或使用協力廠商引擎。

  1. 在 Microsoft Windows [開始] 功能表，指向 [設定]，然後按一下 [控制台]。
  2. 按兩下 [語音]，然後再按 [語音辨識] 索引標籤。
  3. 在 [語言] 下，選取語音辨識引擎。

附註

如果您切換語音辨識引擎﹕

  • 若要使用口述，您必須切換鍵盤版面配置，以符合語音引擎的語言。
  • 若要使用語音指令，請確保正在執行的程式語言使用者介面與語音引擎的相符。


變更手寫識別語言

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

附註 您可能需要安裝 Microsoft Office XP Multilingual User Interface Pack 以支援其他語言。

  1. 在 [語言] 列上，按一下代表目前語言的語言指標按鈕。

    例如， [image] 在 [語言] 列上指示為英文。

  2. 在快顯功能表上，按一下語言。


從執行 SharePoint Portal Server 的伺服器取出檔案

完成下列步驟之前，請諮詢您的網路管理員，取得 Microsoft SharePoint Portal Server 的 URL 及想要取出之檔案的資料夾名稱。

  1. 開啟用於建立檔案的 Microsoft Office 程式。
  2. 按一下 [檔案]，再按 [開啟]。
  3. 若要開啟到 Web 伺服器的捷徑清單，請執行下列一項動作﹕

    在 Windows 2000 或 Windows Millennium Edition 中，按一下 [我的網路位置]。

    在 Windows NT 4.0 或 Windows 98 中，按一下 [Web 資料夾]。

  4. 如果您已經建立到伺服器 (帶有想要開啟之檔案) 上資料夾的捷徑，請在其上按兩下。

    如果您尚未建立到伺服器的捷徑，您必須建立捷徑。

    作法

    Windows 2000 或 Windows Millennium Edition

    1. 按兩下 [新增網路位置]。
    2. 按一下 [建立到現存網路位置的捷徑]，再按 [下一步]。

    3. 鍵入伺服器的 URL 。

    4. 鍵入到伺服器之捷徑的名稱，然後按一下 [完成]。

    Windows NT 4.0 或 Windows 98

    1. 按兩下 [新增 Web 資料夾]。
    2. 按一下 [建立到現存 Web 資料夾的捷徑]，再按 [下一步]。

    3. 鍵入伺服器的 URL 。

    4. 鍵入到伺服器之捷徑的名稱，然後按一下 [完成]。

  5. 按兩下包含想要開啟之檔案的資料夾 ，然後按兩下該檔案。
  6. 按一下 [取出]。
  7. 當您完成編輯檔案時，按一下 [檔案]，再按 [存回]。
  8. 依據設定資料夾的方式，可能會出現檔案資訊的提示，並向您詢問是否想要公佈檔案，使其他人可以檢視共用資料夾。

附註

  • 一旦您存回檔案，Office 程式中會開啟一個唯讀複本。若要進一步變更檔案，請按一下 [檔案]，再按 [取出]。
  • 如果您嘗試關閉檔案，而不存回變更，系統會詢問您是否想要存回變更、放棄變更還是保留取出的檔案。
  • 如果您嘗試關閉檔案而不儲存，系統會詢問您是否想要儲存變更並存回它們、保存變更並保留取出的檔案、放棄變更並復原取出動作還是放棄變更並保留取出的檔案。


關於支援 Java applet

Java applet 為一個以 Java 語言撰寫的小型軟體程式，主要是用在全球資訊網的程式設計語言。Java applet 是供 HTML 參考 的分離檔案文件。Java applet 可能用於加入動畫、音樂、資料庫處理，或網頁裡的網頁更新。若您為開發者，您可在 Office 裡編輯 Java applet 原始碼。

當您開啟一個在 Office 程式裡的 Java applet 的網頁時，將出現一個代表顯示在網頁上的 applet Java applet 圖示 的圖示。當您在瀏覽器中瀏覽網頁時或列印網頁時此圖示並不會出現。

小秘訣

複製和移動 Java applets 時請小心，即使部份 Java applets 可在任何網頁的任何結構獨立運作，仍有部份 Java applets 必須在網頁的結構下運作。當複製或移動至其餘網頁時 — 或移至網頁的另一個位置時 — 這些 Java applets 可能無法正常運作或可能在瀏覽器中瀏覽出現錯誤訊息。


關於自然語言搜尋

自然語言搜尋使用熟悉的交談表示式 (如「Get all mail from Jane」或「Find all meetings next week,」)，從 [基本搜尋] 工作窗格中搜尋 Microsoft Outlook 項目。使用自然語言搜尋，您可以搜尋電子郵件訊息、行事曆項目、連絡人、工作及備忘錄。只有英文版的 Microsoft Office XP 支援自然語言搜尋。

雖然可以在自然語言查詢中加入更多的資訊以取得更好的結果，但是您不必使用完整的句子或關心文法是否正確。例如，下列自然語言是正確的：「High priority tasks」。

自然語言搜尋會搜尋 Outlook 項目的內容，如電子郵件訊息的本文，及項目的內容，如會議的主旨及工作的內容。

附註 雖然自然語言搜尋不支援您電腦的網路位置上的文件，但是 Office 的 [搜尋] 將使用自然語言搜尋查詢中的資訊，以尋找那些位置的檔案。

自然語言小秘訣

搜尋電子郵件

  • 搜尋電子郵件訊息的內容，方法是使用諸如「about」或「subject」等字。

    範例

    "Messages about searching"

    "Messages on the subject: sales quotas"

  • 搜尋電子郵件訊息的內容及其他欄位。

    範例

    "High priority messages"

    "Who did I Cc about natural language searching?"

    "E-mail I need to follow-up on"

  • 搜尋包含附件的文件。

    範例

    "Find all mail messages with attachments"

  • 指定要縮小搜尋的時間範圍。

    範例

    "E-mail from Bob in the last week about natural language searching"

    "Find the most recent e-mail from Prasanna"

搜尋您的行事曆

  • 搜尋會議的內容，方法是使用諸如「about」或「subject」等字。

    範例

    "Meeting about sales goals"

    "Show the meeting to introduce new team members"

  • 根據與會者來搜尋會議。

    範例

    "All meetings with Jim"

    "Find the meeting organized by Tanya"

    "Did Bei-Jing accept the meeting about searching?"

  • 指定時間範圍來限制搜尋範圍。

    範例

    "Find all meetings I attended last Monday"

    "Find all meetings the day before yesterday"

搜尋連絡人

  • 根據暱稱或生日等明細來搜尋連絡人。

    範例

    "Find everyone whose manager is Miles"

  • 尋找含共同資訊的連絡人群組。

    範例

    "Contact information for clients who live in Baltimore"

搜尋備忘錄

  • 根據備忘錄的內容、色彩或其他屬性來搜尋備忘錄。

    範例

    "All notes I created yesterday"

    "All blue notes about searching"

其他小秘訣

  • 指定要搜尋的資料夾以限制搜尋。

    範例

    "E-mail in my Inbox that I haven't read yet"

  • 使用引號，將片語組合在一起。

    範例

    "Show me meetings about "natural language searching" in the next 5 days"

  • 指定結果的傳回順序。

    範例

    "E-mail from Helmut, sorted oldest message first"


關於 Web scripts

Web Script 是一種能使 您有動態網頁的電腦原始碼。例如，一個 Web Script 可用於包含隨著參觀網頁人數增加的「參觀人數」的計數器。或者用於包含特別事件的倒數網頁：「只剩 x 天」，x 表示一天減 1。通常 Web Script 是透過開啟狀態的網頁 Web 瀏覽器來執行，此瀏覽器可用來顯示 Script 所產生的資料。建立 Web Script 為一項進階的 Office 功能，並需要程式設計方面的知識。 您可以加入Microsoft Word、Excel、PowerPoint 和 FrontPage 至 Microsoft Visual Basic Scripting Edition (VBScript) 或 JavaScript 網頁裡。

Scripting 對以網頁為主的客戶解決方案發展十分有用。它提供了網頁瀏覽器的完整物件模組及目前網頁的物件。您不需了解 HTML 或物件如何操作，即可輕易撰寫控制網頁元件的原始碼。您也可以建立特別設計 Script 原始碼，來控制網頁上物件 (如 ActiveX 控制項) 發生的事件。

您可以使用 Microsoft Script 編輯器及任何網頁上的 Script 原始碼，來檢視及編輯 HTML 原始碼。在 [Script 編輯器] 裡，您可以加入文字、編輯 HTML 標記，及編輯任何 Web Script 原始碼。您也可以檢視會出現在瀏覽器裡的網頁並在此檢視內編輯。欲取得關於建立 Script 的進一步資訊，請參閱 [Microsoft Script 編輯器說明]。

小秘訣

  • 當您欲在 Office 程式的網頁中插入 Script，[Script 編輯器] 將建立一份有別於您正在編輯文件的複本，其中包含了您正在編輯的網頁和 Script 原始碼。完成在 [Script 編輯器] 編輯網頁後欲返回 Office 程式，請按一下 [Web] 工具列上的 [重新整理] [image] 來更新原網頁及您曾在 [Script 編輯器] 所做的變更。

  • 當複製和移動 Web scripting 時請小心，即使部份 Web scripting 可在任何網頁的任何結構獨立運作，仍有部份 Web scripting 必須在網頁的結構下運作。複製或移動至其餘網頁時 (或移至網頁的另一個位置時)，這些 Web scripting 可能無法至正常運作或在瀏覽器中瀏覽出現錯誤訊息。


在程式之間移動或複製資訊

您可以移動或複製資訊，或在不同程式的文件之間，藉著拖放編輯以建立連結的物件、捷徑或超連結。二個程式都必須支援 OLE。

  1. 排列程式視窗，以開啟及檢視來源檔案 (顯示要拖曳的資訊) 及目的地檔 (顯示要放置資訊的位置)。
  2. 選取資訊 (如選取文字或表格)，然後使用滑鼠右鍵，將選項拖曳到其他程式的新位置。
  3. 在快顯功能表上按一下要使用的指令。


搜尋小秘訣

此主題的某些內容可能不適用於某些語言。

為了協助您在尋找檔案工作中取得最好的結果，這裡有部份小秘訣，可讓您從 [基本搜尋] 工作窗格中使用基本搜尋。

指定搜尋文字

在 [搜尋文字] 方塊中，您可輸入一或多個字。基本搜尋會傳回包含這些字的檔案，不論這些字是在檔案的本文、關鍵字或其他檔案內容都一樣。藉著在 [搜尋文字] 方塊中輸入更多的字，您可搜尋更特定的內容，並限制要尋找的文件數量。

基本搜尋可尋找包含您在 [搜尋文字] 方塊中所輸入的不同格式字的檔案。例如，搜尋「swim」將找出包含「swim」、「swimming」或「swam」的任何文件。

附註 當您搜尋英文、法文、西班牙文、德文、荷蘭文、義大利文或瑞典文的文件時，基本搜尋只會使用字格式。

您可以在基本搜尋中使用萬用字元：

  • 星號「*」代表任何一或多個字元的群組。例如，輸「s*nd」將找出包含「sand」、「sound」或「send」的任何文件。
  • 問號字元「?」代表任何單一字元。例如，輸入「f?nd」可找出包含「find」或「fund」，但不包含「friend」的任何文件。

如果您搜尋 Microsoft Outlook 信箱，您可以在搜尋文字中使用自然語言。在自然語言搜尋中，您可以使用傳統片語來規範搜尋，如「Find all messages sent yesterday」。您可以使用自然語言搜尋來尋找電子郵件訊息、行事曆項目、連絡人、工作、日誌項目及備忘錄。只有英文版的 Microsoft Office XP 支援自然語言搜尋。

指定搜尋位置

搜尋之前，至少必須在 [搜尋] 欄位中指定一個要搜尋的位置。如果您確知要搜尋哪個資料夾，則可直接鍵入它。

若要搜尋多個資料夾或網路位置，請使用 [搜尋] 清單以指定要搜尋的位置：

  • 我的電腦 包含您電腦的所有磁碟機及資料夾。
  • 我的網路位置 (Microsoft Windows 98 及 Windows NT 4.0 的 [Web 資料夾]) 包含您使用的所有網路位置。請注意：部份網路位置不支援搜尋，而部份只支援文件庫的搜尋。
  • Outlook 包含 Outlook 儲存的所有訊息、約會、連絡人、工作及其他資訊。

按一下 [搜尋] 欄位的資料夾名稱旁的加號 展開資料夾 ，以顯示該資料夾所包含的任何資料夾。在展開的資料夾畫面中，按一下資料夾名稱旁的核取方塊可選取此資料夾。再按一下核取方塊，可選取該資料夾及其中的所有資料夾。第三次按核取方塊可取消選取它，但保留其中已選取的資料夾。第四次按一下，將取消選取其中的資料夾。

指定要尋找的文件類型

您可以在 [結果應該是] 欄位中指定要尋找的檔案類型。您無法在此欄位中直接輸入檔案類型。請使用 [結果應該是] 清單以指定要搜尋的檔案類型：

  • 任何檔案 指定最廣泛的檔案類型集，包括 Microsoft Office 不熟悉的檔案類型。
  • Office 檔案 指定 Microsoft Office 文件。您可以選取特定的 Office 應用程式來縮小搜尋範圍。
  • Outlook 項目 指定電子郵件訊息、行事曆項目、連絡人、工作、備忘錄及日誌項目。
  • 網頁 指定網頁 (.htm 或 .html)、Web 保存檔 (.mht 或 .mhtml)，及其他網頁相關的格式 (.asp)。


將資料夾或檔案捷徑新增到我的最愛資料夾

  1. 在 [一般] 工具列上，按一下 [開啟舊檔] [image] 。
  2. 在 [查詢] 方塊，按一下要建立捷徑的檔案或資料夾所在的磁碟機。
  3. 在資料夾清單中，尋找及開啟包含您要的檔案的資料夾，或所要的資料夾。
  4. 選取要新增捷徑的檔案或資料夾。
  5. 在工具列上按一下 [工具]，然後按一下 [加到我的最愛]。

小秘訣

若要開啟我的最愛檔案或資料夾，請按一下放置列上的 [我的最愛]， 然後按兩下所要的捷徑。


新增按鈕、功能表或指令

請執行下列操作之一：

將按鈕、功能表或指令新增到工具列

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 按一下 [工具列選項] 箭頭 工具列選項箭頭 。
  3. 移向 [新增或移除按鈕]，然後按一下 [自訂]。
  4. 請執行下列操作之一：

    新增按鈕

    1. 按一下 [指令] 索引標籤。
    2. 在 [類別] 方塊下，按一下要按鈕執行的指令類別。
    3. 將所要的指令或巨集，從 [指令] 方塊拖曳到顯示的工具列。

    將內建功能表新增到工具列

    1. 按一下 [指令] 索引標籤。

    2. 在 [類別] 方塊中按一下 [內建功能表]。

    3. 將所要的功能表，從 [指令] 方塊拖曳到顯示的工具列。

    將自訂功能表新增到工具列

    1. 按一下 [指令] 索引標籤。

    2. 在 [類別] 方塊中按一下 [新功能表]。

    3. 將 [新功能表]，從 [指令] 方塊拖曳到顯示的工具列。

    4. 以滑鼠右鍵按一下工具列的新功能表，在快顯功能表的 [名稱] 方塊上鍵入名稱，然後按 ENTER 鍵。

  5. 在 [自訂] 對話方塊中，按一下 [關閉]。

將指令新增到功能表

  1. 如果要變更的功能表在工具列上，請確定可看見此工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [檢視] 功能表中，移向 [工具列]。
  3. 按一下 [自訂]，然後按一下 [指令] 索引標籤。
  4. 在 [類別] 方塊中，按一下指令的類別。
  5. 從 [指令] 方塊拖曳所要的指令，按住滑鼠，並將它放到要變更的功能表。當功能表顯示指令清單時，移向要顯示指令的位置，然後放開滑鼠。


在網頁上建立 Web script

  1. 若您還未執行下列動作，請在工具功能表裡新增 [插入 Script] 指令。

    作法

    1. 在 [工具] 功能表，請按一下 [自訂]，接著請按一下 [指令] 索引標籤。
    2. 在 [類別] 方塊，請按 [工具]。
    3. 自 [工具] 功能表裡的 [指令] 方塊裡拖曳 [插入Script]。當 [工具] 功能表顯示功能表指令時，指向 [巨集] 子功能表。當 [巨集] 子目錄顯示功能表指令時，指向您想要 [插入 Scripts] 出現在功能表的地方，接著放開滑鼠。
    4. 在 [類別] 對話框裡，請按 [關閉]。
  2. 請按您的網頁來加入 script 至想加入的位置。
  3. 在 [工具] 功能表中，指向 [巨集]，接著按 [插入 Script]。
  4. 使用 Microsoft Script 編輯器來撰寫您的 Script。
  5. 返回 Office 程式中。
  6. 若要更新已變更的網頁，請按一下 [Web] 工具列上的 [重新整理] [image] 。


變更按鈕的圖片

請進行下列操作之一：

選取工具列按鈕或功能表指令的現存圖像

  1. 如果要變更的按鈕或功能表指令在工具列上，請確定可看見此工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 在開啟的 [自訂] 對話方塊中，執行下列操作之一：

    變更工具列按鈕圖像

    • 按一下工具列上的按鈕。
    • 在 [自訂] 對話方塊中，按一下 [修改選取範圍]，指向快顯功能表上的 [變更按鈕圖像]，然後按一下圖像。

變更功能表指令圖像

  1. 按一下功能表列或工具列的功能表名稱，或按一下快顯功能表 (其中包含要變更圖像的指令)。
  2. 按一下功能表指令。
  3. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]，指向快顯功能表上的 [變更按鈕圖像]，然後按一下圖像。

附註 如果變更了內建功能表的指令圖像 (例如，[編輯] 功能表)，該圖像將顯示於包含該特定指令的特定功能表的所有檢視中。

從圖形程式將圖像複製到工具列按鈕或功能表指令

為了得到清楚的圖像，請以相同於內建按鈕圖像或功能表指令圖像的大小來複製圖形。預設的內建按鈕圖像為 16 x 16 像素。較大的圖像可能會扭曲，因為它將調整以符合按鈕的大小。

  1. 將工具列按鈕或功能表指令要呈現的圖像，複製到 [Office 剪貼簿]。
  2. 如果您可以選取複製圖形的格式，請選取點陣圖或圖片格式。
  3. 切換到要貼上圖像的 Microsoft Office 程式。
  4. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  5. 在 [工具] 功能表上，按一下 [自訂]。
  6. 請進行下列操作之一：
    • 若要將複製圖像貼至工具列按鈕，按一下 [自訂] 對話方塊中的 [修改選取範圍]，然後按一下快顯功能表上的 [貼上按鈕圖像]。
    • 若要將複製圖像貼至功能表指令，按一下包含您要變更之圖像的功能表，按一下指令，再按一下 [自訂] 對話方塊的 [修改選取範圍]，然後按一下快顯功能表上的 [貼上按鈕圖像]。

在工具列按鈕或功能表指令之間複製圖像

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 若要複製圖像，請執行下列操作之一：

    複製按鈕圖像

    1. 按一下包含圖像的工具列按鈕。
    2. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]。
    3. 按一下快顯功能表的 [複製按鈕圖像]。

    複製指令圖像

    1. 按一下包含圖像的功能表，然後按一下指令。
    2. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]。
    3. 按一下快顯功能表的 [複製按鈕圖像]。
  4. 若要貼上圖像，請執行下列操作之一：

    將複製的圖像貼到工具列按鈕

    1. 按一下要變更的按鈕。
    2. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]。
    3. 按一下快顯功能表的 [貼上按鈕圖像]。

    將複製的圖像貼到指令

    1. 按一下包含您要變更之指令的能表，然後按一下指令。
    2. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]。
    3. 按一下快顯功能表的 [貼上按鈕圖像]。

編輯工具列按鈕圖像或功能表指令圖像

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。

  2. 在 [工具] 功能表上，按一下 [自訂]。

  3. 在開啟的 [自訂] 對話方塊中，執行下列操作之一：

    • 若要編輯按鈕圖像，按一下工具列按鈕、[自訂] 對話方塊的 [修改選取範圍]，再按一下快顯功能表上的 [編輯按鈕圖像]。
    • 若要編輯指令圖像，按一下包含圖像的功能表、指令、[自訂] 對話方塊的 [修改選取範圍]，再按一下快顯功能表上的 [編輯按鈕圖像]。
  4. 選取所要的編輯選項。


轉換內嵌物件至其他來源程式的檔案

  1. 選取您欲編輯的內嵌物件。
  2. 在 [編輯] 功能表中，指向 [ 物件名稱 物件] (例如，[工作表物件])，接著請按 [轉換]。
  3. 執行下列操作之一：
    • 若您欲轉換內嵌物件至在 [物件類型] 方塊裡指定的類型，請按 [轉換類型]。
    • 若您想以 [物件類型] 方塊裡指定的類型來開啟內嵌物件，請按 [啟動類型]。


變更預設的 script 語言

  1. 在 [工具] 功能表中，指向 [巨集]，接著請按一下 [Microsoft Script 編輯器]。
  2. 在 [屬性] 視窗中，改變 defaultClientScript 屬性的值為您想要的 script 語言，並可以是用於 Microsoft Visual Basic Scripting 編輯器裡的 VBScript 或用於 JavaScript 裡的JavaScript。


刪除工具列或功能表

請執行下列操作之一：

刪除自訂工具列

  1. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 在 [工具列] 方塊中，選取要刪除的自訂工具列。
  4. 按一下 [刪除]。

附註 您無法刪除內建工具列。當您選取內建工具列並按一下，將工具列還原成預設的按鈕、功能表和子功能表時，將出現 [重設] 按鈕。

從工具列刪除功能表

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 開啟 [自訂] 對話方塊，拖曳所要的功能表以刪除工具列。
  4. 在 [自訂] 對話方塊中，按一下 [關閉]。

小秘訣

當您刪除內建功能表，此功能表仍位於 [自訂] 對話方塊中。不過，當您刪除自訂功能表時，它會永久地被刪除。若要移除自訂功能表並儲存它供未來使用，請依序建立工具列以儲存未使用的功能表、將功能表移到此儲存工具列，然後隱藏儲存工具列。


編輯連結物件或內嵌物件

執行下列操作之一：

編輯連結物件

  1. 在 [編輯] 功能表中，請按 [連結]。
  2. 請按連結物件，接著請按 [開啟來源]。
  3. 依需要修改連結物件。
  4. 在來源程式，請按 [檔案] 功能表裡的 [結束]。

在來源程式裡編輯內嵌物件

有些程式在開啟程式時暫時會替代工具列，因此您可以繼續在程式裡編輯物件。其餘程式則在分隔視窗裡開啟來源程式來編輯。
  1. 請按兩下內嵌物件來開啟它。
  2. 依需要修改物件。
  3. 執行下列操作之一：
    • 若您在已開啟程式裡編輯物件，請按物件以外的任何地方以返回到終端檔案。

    • 若您在來源程式裡編輯物件，請按 [檔案] 功能表裡的 [結束] 以返回至目的檔案。

附註 有些內嵌物件 ─ 例如媒體短片和聲音範本 ─ 在被連按兩下之後，會直接播放，而非開啟程式。欲編輯其中一項物件，請選取其物件，指向 [編輯] 功能表裡的 [物件名稱 物件]，接著按 [編輯]。


變更傳閱檔案的傳閱名單

  1. 開啟含有您想編輯的傳閱名單檔案。
  2. 在 [檔案] 功能表上指選 [傳送到]，再按一下 [其他傳閱名單收件者]。
  3. 請執行下列操作之一：
    • 如果您是傳閱檔案的原始傳閱者，請變更您要的選項。

    • 如果您是收件者，您可變更其他收件者查看檔案的順序。請選取您想變更其順序的收件者，再按一下適當的移動箭號。

  4. 請執行下列操作之一：
    • 若要傳閱檔案，請按一下 [傳閱]。

    • 若要關閉對話方塊，但不要傳閱檔案，請按一下 [新增名單]。


安裝快速搜尋的支援

如果在安裝 Microsoft Office XP 時未安裝快速搜尋支援，或您的 Office 應用程式是位於 Microsoft Windows NT 4.0 或 Windows 98 時，請從 Windows 的 [控制台] 中使用 [新增/移除程式]，然後在 Office 安裝下執行下列各項來重新安裝 Office：

  1. 選擇 [新增或移除功能]，再按一下 [下一步]。
  2. 按一下 [Office 工具] 旁的展開指示器 展開指示器 。
  3. 按一下 [支援快速搜尋] 旁的圖示，然後選擇 [從我的電腦執行]。
附註 安裝快速搜尋支援後，預設會啟用快速搜尋。


複製或移動 Java applet

  1. 在 Office 程式中的 Java applet 選擇您想要移動或複製的 java applet 圖示 Java applet 圖示 。
  2. 執行下列操作之一：

    • 若您欲移動 Java applet，拖曳 Java applet 圖示至網頁或不同網頁的新位置。

    • 若您欲複製 Java applet，按住 CTRL 並拖曳 Java applet 圖示至網頁或不同網頁的新位置。

注意

當移動及複製 Java applets 時請注意，部份 Java applets 是跟隨著網頁的架構，當複製或移動至其他位置時便無法正確執行。


自網頁中移除 Web Script

  1. 若您尚未執行此步驟，加入 [顯示所有的 Script] 指令至 [工具] 功能表。

    作法

    1. 在 [工具] 功能表，按一下 [自訂]，接著按一下 [指令] 鍵。

    2. 在 [類別] 方塊，請按 [工具]。

    3. 自 [工具] 功能表裡的 [指令] 方塊中拖曳 [顯示所有的 Script]。當 [工具] 功能表顯示功能表指令時，指向 [巨集] 子功能表，當 [巨集] 子目錄顯示功能表指令時，指向您想要 [顯示所有的 Script] 出現在功能表的地方，接著放開滑鼠。

    4. 在 [類別] 方塊，請按 [關閉]。

  2. 執行下列操作之一：

    • 移除單一 Script：

      1. 指向 [工具] 功能表裡的 [巨集]，接著請按 [顯示所有的 Script]。

      2. 按一下 script 錨點來移除您移除的 Script。

      3. 按 DELETE 鍵。

    • 欲移除所有 Script，指向 [工具] 功能表裡的 [巨集]，接著按 [顯示所有的 Script]。


自網頁中移除 Java applet

  1. 選取您欲移除的 Java applet 圖示 Java applet 圖示 。
  2. 按 DELETE 鍵。


重新調整工具列大小

  • 若要重新調整浮動工具列的大小，請將游標移到任何邊緣，直到它變為雙箭頭為止，然後拖曳工具列的邊緣。
  • 若要重新調整與其它工具列位於同一列的固定工具列的大小，請拖曳移動桿 [image] 。

附註

  • 您無法調整位於其自己列中的固定工具列大小，也無法調整位於工具列之水平列的最左邊工具列，或垂直列的最頂端工具列。
  • 當您調整一個固定工具列大小時，可能會影響同一列之其他工具列的位置和大小。


傳閱檔案

  1. 開啟您想傳閱的檔案。
  2. 在 [檔案] 功能表上選取 [傳送到]，再按一下 [傳閱名單收件者]。
  3. 若要選取接收者，請按一下 [住址]。
  4. 在 [鍵入名稱或從清單中選取] 方塊中，鍵入名稱，再按一下 [收件者]。請對其他每位收件者重複此步驟，然後按一下 [確定]。
  5. 選取您要的傳閱選項。

    若要參閱選項的 [說明]，請按一下問號 [image] ，然後按一下選項。

  6. 請執行下列操作之一：
    • 若要傳閱檔案，請按一下 [傳閱]。

    • 若要關閉對話方塊，但不要傳閱檔案，請按一下 [新增名單]。

    • 若稍後要傳閱檔案，請開啟它，按一下 [檔案] 功能表上的 [傳送到]，再按一下 [下一傳閱名單收件者]。

小秘訣

  • 當您傳閱檔案時，檔案會當作電子郵件訊息的附件送出。您可以選取群組別名來當作接收者；然而，別名的所有成員將視為一位接收者。若要將檔案依序傳給群組別名中的每位成員，請個別傳閱給每位成員，而不要傳送給整個別名。
  • 您可藉由變更 [收件者] 清單中收件者名稱次序，進而改變收件者收到傳閱檔案的次序。在清單中選取您想上移或下移的收件者名稱，再按一下適當的箭號。


在網頁上顯示或隱藏 script 錨點

  1. 若您尚未執行此步驟，請加入 [顯示所有的 Script] 指令至 [工具] 功能表。

    作法

    1. 在工具功能表中，請按 [自訂]，接著按 [指令] 鍵。
    2. 在 [類別] 方塊，請按 [工具]。
    3. 自 [工具] 功能表裡的 [指令] 方塊拖曳 [顯示所有的 Script]。當 [工具] 功能表顯示功能表指令時，指向 [巨集] 子功能表，當 [巨集] 子目錄顯示功能表指令時，指向您想要 [顯示所有的 Script] 出現在功能表的地方，接著放開滑鼠。
    4. 在 [類別] 對話框裡，按下 [關閉]。

  2. 在 [工具] 功能表裡，指向 [巨集]，接著按 [顯示所有的 Script]。


製作工具列的相關按鈕和功能表群組

您可以在一個群組的第一個項目之前和最後一個項目之後，新增分隔符號列以區別此群組與工具列上的其他按鈕和功能表。

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 若要新增分隔符號列，請開啟 [自訂] 對話方塊，以滑鼠右鍵按一下工具列的按鈕，然後按一下 [開始群組]。一個分隔符號列將新增到水平工具列的按鈕左方，及垂直的固定工具列的按鈕上方。
附註 若要移除二個按鈕之間的分隔符號列，請將一個按鈕拖近另一個按鈕。


複製或移動 Web script

  1. 顯示 script anchors。

    作法

    1. 若您尚未執行此步驟，請加入 [顯示所有的 Scripts] 指令至工具功能表。

      作法

      1. 在 [工具] 功能表中，請按 [自訂]，接著按 [指令] 鍵。
      2. 在 [類別] 方塊中，請按 [工具]。
      3. 自 [工具] 功能表裡的 [指令] 方塊拖曳 [顯示所有的 Scripts]。當 [工具] 功能表顯示功能表指令時，指向 [巨集] 子功能表，當 [巨集] 子目錄顯示功能表指令時，指向您想要 [顯示所有的 Scripts] 出現在功能表的位置，接著放開滑鼠。
      4. 在 [類別] 方塊，請按 [關閉]。
    2. 在 [工具] 功能表下的 [巨集] 子功能表中，請按 [ 顯示所有的 Scripts]。

  2. 選取您欲移動或複製的 script 至 script anchor。

  3. 請執行下列操作之一：

    • 若您欲移動 script，在目前或不同的網頁上拖曳 script anchor 至新的位置。

    • 若您欲複製 script，按住 CTRL 鍵並在目前或不同的網頁上拖曳 script anchor 至新的位置。

附註 移動或複製 scripts 時請小心。部份 scripts 是與該網頁結構共存且當複製或移動至另一個位置時便無法正常運作。


檢視或編輯 Web script

  1. 若您尚未執行此步驟，請加入 [顯示所有的 Scripts] 至 [工具] 功能表中。

    作法

    1. 在 [工具] 功能表中，請按 [自訂]，接著按 [指令] 鍵。

    2. 在 [類別] 方塊，請按 [工具]。

    3. 自 [工具] 功能表裡的 [指令] 方塊拖曳出 [顯示所有的 Scripts]。在 [工具] 功能表出現下拉功能表時，移向 [巨集] 子功能表，在 [巨集] 子目錄出現功能表指令時，拖曳至您想要 [顯示所有的 Scripts] 出現在此功能表的位置，接著放開滑鼠。

    4. 在 [類別] 對話框裡，按下 [關閉]。

  2. 請執行下列操作之一：

    • 若您欲自網頁頂端的 Microsoft Script 編輯器裡檢視或編輯，指向 [工具] 功能表裡的 [巨集]，接著按 [Microsoft Script 編輯器]。

    • 若您欲檢視或編輯特定的 script，請按兩下 script anchor 來檢視您欲檢視的 script 。

      欲顯示 script anchors

      • 在 [工具] 功能表中，指向 [巨集]，接著請按 [顯示所有的 Scripts]。

  3. 若您已編輯您的 script，請返回 Office 程式並在 [Web] [image] 工具列按 [重新整理] 來更新您的網頁。


將手寫格式轉換成鍵入的文字

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

  1. 選取您想要轉換成鍵入文字的手寫格式插入文字。
  2. 以滑鼠右鍵按一下選取的文字，指向快顯功能表的 [墨水物件]，然後按一下 [辨識]。

小秘訣

您可以將手寫內容轉換到物件中，方法是按一下 [墨水物件] 快顯功能表的 [轉換]。


更正手寫

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

請進行下列操作之一：

更正以手寫格式輸入的手寫

此更正插入鍵入的文字，而非手寫格式。
  1. 以滑鼠右鍵按一下程式中所插入的不正確文字。
  2. 在快顯功能表上，指向 [墨水物件]，然後按一下 [替代清單]。
  3. 按一下更正的替代。

更正輸入為鍵入文字的手寫

  1. 以滑鼠右鍵按一下程式中所插入的不正確文字。
  2. 在快顯功能表上，按一下更正替代。
  3. 如果未列出更正替代，請按一下 [其他]，然後按一下替代。

附註 原始的手寫項目是位於 [其他] 替代清單的底端。若要還原原始的手寫內容，請選取它。

小秘訣

  • 您可以選取錯誤內容，然後書寫或鍵入更正內容以更正錯誤。
  • 您也可以按一下 [語言] 列或 [書寫墊] [image] 上的 [修正] [image] 或 [隨處書寫] [image] 工具列來選取正確的替代。


更正手寫

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

  1. 選取先前插入的不正確文字。
  2. 使用滑鼠或其他手寫輸入裝置來書寫正確的文字。

附註 您也可以使用鍵盤以鍵入正確的文字。


更正東亞語言的手寫

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

請執行下列操作之一：

更正以手寫格式輸入的手寫

此更正插入鍵入的文字，而非手寫格式。

  1. 以滑鼠右鍵按一下程式中插入的不正確字元。
  2. 在快顯功能表上，指向 [墨水物件]，然後按一下 [替代清單]。
  3. 按一下更正的替代。

更正輸入為鍵入文字的手寫

  1. 以滑鼠右鍵按一下程式中插入的不正確字元。
  2. 在快顯功能表上，按一下更正替代。
  3. 如果未列出更正替代，請按一下 [其他]，然後按一下替代。

附註 原始的手寫項目是位於 [其他] 替代清單的底端。若要還原原始的手寫內容，請選取它。

小秘訣

  • 您可以選取錯誤內容，然後書寫或鍵入更正內容以更正錯誤。
  • 您也可以按一下 [更正] [image] on the Language bar or on the Boxed Input [image] 或 [隨處書寫] [image] 工具列以選取更正替代。


更正語音辨識錯誤

此功能在 Microsoft Office 的簡體中文、英文 (U.S.) 及日文版本中皆可用。

口述錯誤

  1. 使用滑鼠或鍵盤選取錯誤，包括錯誤兩邊一或兩個周圍文字。

    例如，如果您口述「這是另一個範例句子」並且您看到「這是絕對範例句子」，請選取「是絕對範例」。

  2. 說出所選的文字，包括錯誤的正確版本。

    例如，說「另一個範例」來更正錯誤「是絕對範例」。

附註 您也可以選取不正確的文字，但當口述多個文字時，會有較高的辨識率。

拼字檢查錯誤

  1. 使用滑鼠或鍵盤選取錯誤。
  2. 在 [口述] 模式，說「拼字檢查模式」，略微暫停，然後拼出正確文字。

    例如，如果您口述 sun，但是插入的文字是 son，則說出 s-u-n 來修改拼寫的錯誤。

重新鍵入錯誤

  1. 使用滑鼠或鍵盤選取錯誤。
  2. 使用鍵盤鍵入正確的文字。

小秘訣

如果您使用的是 Office 簡體中文或日文版本，則您也可以按一下 [語言] 列上的 [校正] 最後校正 來更正錯誤。


檔案復原疑難排解

我在丟失檔案之前開啟了「自動回復」功能，但是無法保存或開啟復原檔案。

當您在電源中斷或類似的問題發生之後重新啟動 Microsoft Office 程式時，程式會自動開啟復原的檔案。如果由於某種原因而沒有開啟復原的檔案，您可以自己將其開啟。
  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 在資料夾清單中，找到並連按兩下復原檔案所在的資料夾。
    • 對於 Microsoft Windows 2000 作業系統，位置通常是 C:\documents and settings\<使用者名稱>\Application Data\Microsoft\<程式名稱>。
    • 對於 Windows 98 作業系統，該位置通常是 C:\Windows\Application Data\Microsoft\<程式名稱>。
  3. 在 [檔案類型] 方塊中，按一下 [所有檔案]。

    每個復原的檔案都命名為 AutoRecover Save of 檔案名稱，且具有程式檔名稱的副檔名。

  4. 按一下想要復原的檔案名稱，然後按一下 [開啟]。
  5. 按一下 [標準] 工具列上的 [儲存] [image] 。
  6. 在 [檔案名稱] 方塊中，輸入現存檔案的名稱。
  7. 如果出現一則訊息詢問您是否要置換現存的檔案，請按一下 [是]。

回復的檔案不含我的變更。

回復檔案所包含的新資訊量依賴於 Microsoft Office 程式儲存回復檔案的頻率。例如，如果僅每隔 15 分鐘儲存回復檔案，則該回復檔案不會包含斷電 (或類似的問題) 前 14 分鐘的工作。若要變更「儲存自動回復時間間隔」，請在 [選項] 對話方塊 ([工具] 功能表) 中 [儲存檔案] 標籤上 [分鐘] 方塊中輸入數字。


設定 Web script 資訊

當按更新按鈕時，出現將遺失巨集變更的訊息。

當您變更 Visual Basic 編輯器裡的巨集時和變更 Microsoft Script 編輯器裡的網頁複製時會出現此訊息。

欲儲存變更至您的巨集 ，請執行下列操作之一：

  1. 在警告訊息中按 [否]。
  2. 切換 [Visual Basic 編輯器]。
  3. 匯出任何您變更的模組。
  4. 在文件中，請按 [重新整理]。
  5. 在出現的警告訊息中按一下 [確定]。
  6. 匯入模組來重新儲存變更至您的巨集。

找不到 [插入 Script]、[顯示所有的 Script]、或 [移除所有的 Script] 指令。

預設值並無顯示 Web script 指令。欲使用 [插入 Script]、[檢視 Script]、[顯示所有的 Script]、或 [移除所有的 Script] 指令，請加入下列指令至 [工具] 功能表來新增 Web script：

  1. 在 [工具] 功能表，請按一下 [自訂]，接著請按一下 [指令] 索引標籤。

  2. 在 [類別] 方塊裡，請按 [工具]。

  3. 自 [工具] 功能表 的 [指令] 方塊拖曳 [插入 Script]。當 [工具] 功能表顯示功能表指令時，指向 [巨集] 子功能表。當 [巨集] 子功能表顯示功能表指令時，指向您在功能表出現的子目錄，接著放開滑鼠。

  4. 重複前一個步驟中，您欲新增至 [巨集] 子功能表的指令。

  5. 在 [類別] 對話框裡，請按 [關閉]。


建立並使用語音辨識使用者設定檔

此功能在 Microsoft Office 的簡體中文、英文 (U.S.) 及日文版本中皆可用。

語音辨識使用者設定檔存放關於如何識別語音的資訊。您可以在同一台伺服器上為多個使用者建立設定檔。您也可以在工作於使用不同層次雜音的環境中工作或使用不同麥克風時，為自己建立其他設定檔。

建立新的設定檔

  1. 在 Microsoft Windows [開始] 功能表，指向 [設定]，然後按一下 [控制台]。
  2. 按兩下 [語音]，然後再按 [語音辨識] 索引標籤。
  3. 在 [識別設定檔] 下，按一下 [開新檔案]，並遵循 [設定檔精靈] 中的指示。

選取目前使用者的設定檔

  1. 在 [語音] 列，按一下 [語言工具] [image] 。
  2. 指向 [目前使用者] 後，按一下設定檔。


建立 Passport 帳號

  • 按一下下列連結並遵循出現頁面上的步驟。

附註

  • 欲取得此網站上主旨的超連結。您可以隨時切換回說明。
  • 您的 Passport 設定檔包含兩個電子郵件地址，一個用於在 Passport 中簽名 (請參見設定檔中的 [登入名稱] 欄位)，另一個用於向您傳送電子郵件 (請參見設定檔中的 [電子郵件] 欄位)。若要使用「Microsoft Office Internet 空閒/忙碌服務」，設定檔中 [電子郵件位置] 欄位的位置必須符合 Microsoft Outlook 所用的地址。若要驗證這些位置符合﹕請在 [Passport 登入] 頁，按一下 [成員服務]，然後選擇檢視您的設定檔。


刪除一個流程圖或圖表

  • 請按 您欲刪除的組織圖或圖表，請按繪圖的框線，接著按 DELETE 鍵。


判斷圖片是點陣圖或圖畫

請進行下列操作之一：

如果圖片尚未新增至您的工作

請進行下列操作之一：

  • 如果圖片位於 [多媒體藝廊]，請將游標放在圖片上，直到出現工具小秘訣為止。

    如果檔案類型為 .bmp、.jpg 或 .gif，則圖片為點陣圖。如果圖片為 .png、.wmf 或 .mix，則為圖畫。

  • 如果圖片位於資料夾、磁碟機或桌面，請按一下檔案，並將游標放在檔案上，直到出現工具秘訣為止。

    如果檔案類型為 .bmp、.jpg 或 .gif，則圖片為點陣圖。如果圖片為 .png、.wmf 或 .mix，則為圖畫。

如果圖片已在工作中

  1. 按一下圖片的調整桿。
  2. 拖曳滑鼠以拉長圖片，直到圖片變成最大為止。

如果出現個別像素，且圖片看起來模糊不清，則圖片為點陣圖。如果圖片非常平滑且未出現像素，則圖片是繪製的。

附註 若要讓圖片變回先前的大小，請在 [格式] 功能表上按一下 [復原]。


啟動產品

若要繼續使用 Microsoft Office 的所有功能，您需要啟動 Office 訂閱。此精靈會引導您透過 Internet 或電話，逐步啟動您的訂閱。

如果您選擇透過 Internet 啟動您的產品，而且您尚未連線，則該精靈會協助您連線。如果您選擇透過電話與客戶服務中心交談的方式啟動您的產品，請注意可能要花費較長的時間完成進程。

如果您已購買該產品的非訂閱版本，並要安裝之，請按一下該對話接近底端的適當方塊，然後輸入 您要安裝之產品的 25 個字元的產品識別碼。在安裝該產品之後，您需要關閉並重新啟動任何開啟應用程式，以確保其正確工作。

What happens if you don't activate your subscription for Microsoft Office?

在您啟動您的訂閱之前，您可能要在一定限制時間內，執行 Microsoft Office。在此過渡時間到期後，Microsoft Office 將進入 「縮減功能模式」。在「縮減功能模式」下，您將無法將修改儲存至文件，或無法建立新增文件，附加功能亦會縮減。

不會損壞現有的任何 Office 檔案或文件，藉由遵循螢幕上呈現的說明指示，您可以很容易使 Office 跳出 此模式。


更新/延伸訂閱

若要繼續使用 Microsoft Office 的全部功能，您需要在現有訂閱到期之前，先更新您的現有訂閱。此精靈將逐步引導您透過 Internet 或電話，使用信用卡或附有產品識別碼的新增訂閱 CD，完成延伸您的訂閱期限。

如果您選擇透過 Internet 更新您的訂閱，而且您尚未連線，該精靈會協助您連線。如果您喜好透過電話與客戶服務代表交談的方式進行，請注意可能要花費較長的時間完成進程。

若要使用信用卡更新您的訂閱，請選取連線方法，並完成精靈。若要使用附有產品識別碼的新增訂閱 CD 更新，僅需選取連線方法，並按一下該螢幕底端附近的適當方塊：您需要在空白方塊中，輸入新增訂閱的產品識別碼，然後繼續該精靈，以完成訂閱進程。

如果您未更新訂閱，會發生什麼問題？

如果在您更新之前，您的訂閱已經到期，則 Microsoft Office 將進入「縮減功能模式」。在「縮減功能模式」下，您將無法將修改儲存至文件，或無法建立新增文件，附加功能亦會縮減。

不會損壞現有的任何 Office 檔案或文件，藉由遵循螢幕上呈現的說明指示，您可以很容易使 Office 跳出 此模式。


啟動產品

若要繼續使用 Microsoft Office 的全部功能，您需要啟動你的軟體複本。此精靈將逐步引導您透過Internet 或電話，完成啟動該 產品的進程。

如果您選擇透過 Internet 啟動您的產品，而且您尚未連線，則該精靈會協助您連線。如果您選擇透過電話與客戶服務中心交談的方式啟動您的產品，請注意可能要花費較長的時間完成進程。

如果您未啟動該軟體，會發生什麼問題？

如果您未啟動 Microsoft Office 的複本，則該產品將進入「縮減功能模式」。在「縮減功能模式」下，您將無法將修改儲存至文件，或無法建立新增文件，附加功能亦會縮減。

不會損壞現有的任何 Office 檔案或文件，藉由遵循螢幕上呈現的說明指示，您可以很容易使 Office 跳出 此模式。


客戶資訊

若要繼續該精靈，您需要填寫 [客戶資訊] 欄位。已標記必要的欄位；而未標記的欄位是不需要的，但未標記的欄位可以協助 Microsoft 將您識別為客戶。

在您已重新檢視並/或更新全部資訊之後，請按一下 [下一步]，以繼續該精靈的下一部份。


客戶資訊

若要繼續該精靈，您需要填寫 [客戶資訊] 欄位。已標記必要的欄位，而未標記不需要的欄位，但未標記的欄位可以協助 Microsoft 將您識別為客戶。

在您已重新檢視並/或更新全部資訊之後，請按一下 [下一步]，以繼續該精靈的下一部份。


特別提供

請按下一或多個選項，以接收有關產品更新及特別提供的相關通知。在您完成之後，請按一下 [下一步] 以繼續該精靈的下一部份。

  • 如果您選取選項 [我希望接收有關產品更新的通知]，則 Microsoft 將在您的訂閱期間，透過電子郵件，向您傳送有關任何可用之產品更新及升級的資訊。如果您不想要接收此資訊，請勿選取 [產品更新] 選項。
  • 如果您選取選項 [我希望接收 Microsoft...的特別提供]，則 Microsoft 會向您傳送有關產品及服務的相關資訊；如果您不想要接收此資訊，請勿選取 [...接收 Microsoft...的特別提供...] 選項。
  • 如果您選取選項 [我希望從 Microsoft 接收協力廠商相關產品的特別提供]，則 Microsoft 會謹慎選擇其他公司，並詢問您是否要接收有關這些公司的產品資訊；如果您不想要我們如此作，請勿選取 [...協力廠商相關產品...] 選項。在任何情形下，我們皆不會將您的地址或電話號碼提供給協力廠商。

您在提供您的有效電子郵件地址之後，您會直接從 Microsoft 收到有關更新及其他特別提供的通知及指示。


電話資訊

當您想要透過電話與您的客戶服務代表交談，以啟動您的 Microsoft Office 產品時，請使用此螢幕。請遵循螢幕上的指示，您即可啟動您的產品並接收確認。

[位置] 方塊包含國家/地區清單；請選取您居住且要在其中使用 Office 產品的國家/地區。

在您選取國家或地區時，即會出現一或多個啟動產品的電話號碼。

目前日期是取自於您的電腦時鐘，並顯示於此螢幕上。如果日期不正確，請按一下 [設定日期]，並使用出現的精靈更正日期設定值。

在您連線到客戶服務代表之後，會要求您提供您的安裝 ID 號碼及其他相關資訊。在該代表驗證此資訊之後，您即會收到唯一的確認 ID 號碼，並將其輸入此螢幕底端上的位置。

聾人或聽力不好的人可以使用「Microsoft 文字電話 (TT/TTY)」服務。如果是在美國使用 TT/TTY 數據機，請撥 800-718-1599。如果是在美國以外的地方使用 TT/TTY 數據機，請撥 716-871-6859。TT/TTY 服務僅可用於英文。

按一下 [下一步] 繼續。


使用電話更新個人客戶資訊

當您想要透過電話與您的客戶服務代表談話，以更新您保留於 Microsoft 之個人客戶資訊時，使用此螢幕。

[位置] 方塊包含國家/地區清單；請選取您居住且在其中使用 Office 產品的國家/地區。

當您選取國家/地區時，即會出現一或多個用於連絡客戶服務的電話號碼。

聾人或聽力不好的人可以使用「Microsoft 文字電話 (TT/TTY)」服務。如果是在美國使用 TT/TTY 數據機，請撥 800-718-1599。如果是在美國以外的地方使用 TT/TTY 數據機，請撥 716-871-6859。TT/TTY 服務僅可用於英文。


更新訂閱或更新個人客戶資訊

選擇想要完成的動作，然後按一下 [下一步]，或者如果您不想執行任何列出的動作，按一下 [結束] 來關閉對話方塊。

附註 如果您選擇使用新訂閱 CD 來更新訂閱，或者想要安裝一個非訂閱的產品，您將需要在繼續之前輸入產品識別碼。


連線對話框

精靈正在連線到 Microsoft，以透過 Internet 完成啟動程序。

如果在任何時候想要停止精靈或關閉 Internet 連線，您可以按一下 [取消]。


更新您的個人客戶資訊

您可以透過 Internet 或電話來更新 Micrsoft 所保留的個人客戶資訊。如果您選擇透過 Internet 更新您的資訊，而且您尚未連線，則精靈會幫助您連線。如果您選擇透過電話與客戶服務代表，請注意您可能要花費較長的時間方能完成。

Microsoft 及其子公司可能使用您所提供的資訊以提供您有關新增產品及服務的資訊。如果您不想接收此資訊，在更新資訊進程期間，您能指出此訊息。

Microsoft 會處理並儲存來自美國的資訊。如果您未在美國，則可能會處理您所居住之國家/地區的資訊。如果您想隨時確保已準確記錄此資訊，請與我們連絡。我們會即刻修正任何不當之處。

若要瞭解套用於此產品的有關「Microsoft Office 私密性策略」的其他資訊，並找到有關如何連絡離您最近之「客戶服務中心」的方法，請按一下下面的連接。

Office 啟動精靈私密性策略

Microsoft 會要求您啟動產品，以便驗證安裝的是使用真正 Microsoft 產品完成的。當您啟動產品時，不會將個人資訊傳送到 Microsoft；啟動可能完全是匿名的。您啟動產品所需提供的唯一資訊是您的國家 / 地區。

在啟動期間，[Office 啟動精靈] 會建立代表啟動時 PC 設定的唯一硬體識別。硬體識別不包括任何個人資訊、可能存在於 PC 上的任何軟體或資料資訊，或 PC 特定樣式或型號的相關資訊。硬體識別僅會識別 PC，且僅供啟動之目的使用。[Office 啟動精靈] 可以偵測 PC 設定並容忍 PC 設定的變更。小更新不會要求重新啟動，但如果您徹底檢查了 PC 就有可能需要重新啟動。

如果您要用 Microsoft 註冊產品，則在啟動期間可能還要提供您的個人連絡資訊 (例如，姓名及地址)。如果您選擇註冊產品，則您提供的資訊將由 Microsoft 安全地儲存，且未經您同意不會透露給第三者。

如果您選擇註冊，則可能要決定是否接受特殊提議。如果您在啟動期間選取選項 [我想收到產品更新的通知]，Microsoft 會給您傳送 Microsoft 產品及服務的相關資訊。如果您不想接受此資訊，請不要選取 [我想收到產品更新的通知] 選項。

如果您在啟動期間選取選項 [我希望從 Microsoft 收到協力廠商產品和服務的傳單]，Microsoft 會謹慎選取其他公司來給您傳送資訊。如果您不想要我們這樣做，請不要選取 [我希望從 Microsoft 收到協力廠商產品和服務的傳單] 選項。

若要確保您透過 [啟動精靈] 提供給 Microsoft 的資訊是正確的，可以隨時連絡 Microsoft 來檢視並更新此資訊。在部份 Microsoft Office 產品中，您可能會使用 [啟動精靈] 透過 Internet 或電話來完成此操作。如果您無法使用這些選項，則可以藉由向如下地址傳送「產品 ID」(您可以在 [說明] 功能表的 [關於] 指令中找到它) 及您想作的變更，來更新或變更您提供的任何資訊。我們將更新您的資訊以反映您要求的任何更正或變更。併入您的 「產品 ID」是很重要的，因為這樣我們才能準確地識別您的啟動記錄。

如果您認為 Microsoft 未遵守這些私密性策略，請以郵政信函方式通知我們，地址為

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft 將使用商業合理的方式，迅速判定並更正問題。


稍後啟動

若要繼續使用 Microsoft Office 的全部功能，須啟動該產品。

如果在此產品到期之前未曾啟動，則該產品將進入 [精簡功能模式]。在此模式之下，您將無法將修改儲存至文件，或無法建立新增文件，附加功能亦會縮減。

按一下 [上一步]，以重新檢視使用該精靈的指示，該精靈可以透過線上或電話引導您啟動您的產品。


稍後更新訂閱

在特定時期，您的訂閱 Microsoft Office 是有效的，在精靈中所指定的日期之後過期。如果您在接近到期時間時訂閱，則會提醒您更新的訂閱。

如果在您更新之前，您的訂閱已經到期，在寬限期後，Microsoft Office 會進入 [精簡功能模式]。在此模式之下，您將無法儲存或建立新增文件，而且會精簡附加功能。藉由使用信用卡或使用附有產品識別碼的新訂閱 CD，您可以隨時重新啟動您的訂閱。

按一下 [上一步]，以重新檢視使用該精靈的指示，該精靈將引導您更新時間，或將其新增至您的訂閱。

更新訂閱

您訂閱的 Microsoft Office 有一定期限，於特定日期之後將過期。當接近到期日時，將提醒您更新訂閱。

如果訂閱到期而您尚未更新，則 Microsoft Office 將進入 [功能縮減模式]。在該模式下，將無法建立新文件﹔或儲存對現有文件的變更﹔其它功能亦會被削減。任何現有 Office 檔案不會受損。

您可以使用信用卡、或從本地 Microsoft 授權經銷商處購買的新訂閱 CD (帶產品識別碼)，來隨時更新或延長訂閱。經由 Internet 或打電話，即可完成訂閱更新程序。若要存取 [Office 啟動精靈]，以及進行訂閱更新，請從任一應用程式的 [說明] 功能表中選取 [啟動]，並遵循精靈中的步驟。


變更機器組態

由於從安裝並啟動 Microsoft Office 時起，您的電腦組態已發生重大變更，所以需要還原有關您的電腦之部份重要資訊，且該產品需要重新啟動，以繼續正常執行其功能。

為還原該資訊並繼續使用 Microsoft Office，請插入原始 Microsoft Office CD 並完成螢幕上提示的還原步驟。如果您不執行重新啟動，Microsoft Office 將進入「精簡功能模式」。在此模式下，您將無法將修改儲存至文件，或無法建立新增文件，附加功能亦會縮減。

插入 Microsoft Office CD 並按一下 [下一步] 以繼續進行。


系統時鐘錯誤

當您啟動 Microsoft Office 時，記錄您的電腦時鐘將為訂閱開始日期。請定期檢查此日期資訊，以確保您的訂閱尚未到期，並排程更新提醒訊息。當 Microsoft Office 偵測到在預期日期與您的系統時鐘所報告的日期之間有差異時，即會出現此對話。

若要手動修正時鐘日期 (如有必要，應包含時間區域)，請按一下 [設定日期] 按鈕，以啟動 [調整日期/時間] 控制台應用程式以變更。

如果您已有 Internet 連線，並想要驗證您的時鐘設定是否正確，請按一下 [驗證日期] 按鈕。這可將您連線至 Microsoft 伺服器，在此可以驗證您的電腦時鐘設定。如果問題原因不是由於電腦上的不正確時鐘設定，則修正該問題。如果時鐘設定不正確，則您應藉由按一下 [設定日期] 按鈕，手動修正時鐘日期及時間區域。

如果您未修正時鐘設定值，則 Microsoft Office 會進入「精簡功能模式」。在此模式之下，您將無法將修改儲存至文件，或無法建立新增文件，附加功能亦會縮減。


選擇產品

Microsoft Office 產品包含數個不同的應用程式。Microsoft Word、Microsoft Excel、 Microsoft Outlook 及其他產品皆為 Office 產品之內的應用程式。目前有多個 Office 產品安裝於您的機器上，您所要執行的應用程式包含於該機器上的多個 Office 產品之中。

使用此螢幕，以選取您要使用的已安裝產品。在您可以使用該產品之前，可能要求您在所選取的產品上執行一動作。

選取您要使用的產品，然後按一下 [下一步]，以啟動該應用程式。


完成更新

螢幕向您確認，您已成功更新您的訂閱，並顯示新的到期日期。

如果您透過 Internet 使用信用卡更新，則藉由按一下 [檢視/列印] 按鈕，您可以檢視或列印一份您的記錄回條。


完成訂閱

螢幕向您確認，您的訂閱正在使用中。請注意螢幕上的到期日期。

瀏覽 Microsoft Office 網站，以取得有關您產品的最新資訊。


完成啟動

螢幕向您確認，已成功啟動您的訂閱。

瀏覽 Microsoft Office 網站，以取得有關您產品的最新資訊。


縮減功能模式

Microsoft Office 在數個不同狀態下，會進入「縮減功能模式」。在「縮減功能模式」下，您將無法將修改儲存至文件，或無法建立新增文件，附加功能亦會縮減。

不會損壞現有的任何 Office 檔案或文件，藉由遵循螢幕上呈現的說明指示，您可以很容易使 Office 跳出此模式。


付款資訊

完成 [信用卡] 資訊欄位。需要該資訊以完成您的訂閱交易，且該資訊僅用於付款目的。

在您輸入全部資訊之後，請按一下 [下一步]，以繼續該精靈的下一部份。


付款資訊

此螢幕確認您訂閱 Microsoft Office 的更新價格 (如果適當，亦包含稅款)。

完成 [信用卡] 資訊欄位。需要該資訊以完成您的訂閱交易，且該資訊僅用於付款目的。

在您輸入全部資訊之後，請按一下 [下一步]，以繼續該精靈的下一部份。


確認交易

該螢幕確認您將付款的總額，並顯示訂閱的新到期日期。

瀏覽 Microsoft Office 網站，以取得有關您產品的最新資訊。

請閱讀 [條款條件]，確保您瞭解您的權限。

在您完成閱讀該螢幕並同意此處說明的條款之後，請按一下 [提交]，以將付款資訊傳送至 Microsoft。


重新發出授權

在您安裝並啟動 Microsoft Office 之後，啟動程式會記錄有關您訂閱的相關資訊。依據此資訊，可判定您已啟動 Office。

您可以連絡 Microsoft，以重新啟用您的現有訂閱，或在驗證您的個人及付款資訊之後，您可以更新現有訂閱。如有必要，亦可更新資訊。


過期授權

在您安裝並啟動 Microsoft Office 之後，啟動程式會記錄有關您訂閱的相關資訊。依據此資訊，可以判定您的訂閱已過期。藉由使用此精靈，您可以在驗證您的個人及付款資訊之後，更新您的訂閱。如有必要，可以更新資訊。


列印回條

該螢幕顯示你的更新交易回條。藉由按一下 [列印] 按鈕，您可以即刻列印一份您的記錄。藉由瀏覽 [我的文件/更新回條] 並開啟適當回條，您亦可在其他任何時間，在您的 HTML 瀏覽器中檢視並列印該文件。

按一下 [完成]，以關閉該精靈。


畫一個流程圖

  1. 在 [繪圖] 工具列， 請按 [快取圖案]，指向 [流程圖]，接著請按您想要的圖案。

  2. 請按您欲拖曳流程圖圖案至何處。

  3. 若您欲新增圖案至流程圖，請重複 1 及 2 步驟，接著依您想要的順序做排列。

  4. 在每個接點中新增圖案。

    作法

    1. 在 [繪圖] 工具列，請按 [快取圖案]，指向 [接點]，然後按一下您需要的接點行列。
    2. 指向您欲鎖住的接點。

      當您穿過指標到圖案時，連結網站以藍色圓圈的方式呈現。

    3. 請按您想要的第一個連結網站，指向其它圖案，接著按第二個連結網站。

      即使您移動圖案，鎖住的連結仍會保留連結圖案。

      1 鎖住的接點

      2 未鎖住的接點

  5. 加入文字至圖案。

    作法

    • 請在圖案上按右鍵，再按 [加入文字]，並開始鍵入。

    附註 您無法加入文字至線條或接點上；使用文字方塊來置放文字至繪圖物件附近或繪圖物件上。

  6. 變更線條樣式或新增色彩至接點。

    作法

    1. 選取要變更的線條或接點。
    2. 請執行下列操作之一：

      變更線條或接點的色彩

      1. 在 [繪圖] 工具列，按一下 [線條色彩] [image] 旁的箭頭。
      2. 請執行下列操作之一：
        • 若要變回預設的色彩，請按一下 [自動]。

        • 若要變更為另一種色彩，請按一下 [自動] 下的一種色彩。

        • 若要變更為未顯示的色彩，請按一下 [其他線條色彩]。在 [標準] 索引標籤上按一下您所要的色彩，或是按一下 [自訂] 索引標籤來調出您自己的色彩，然後按一下 [確定]。

      變更線條或接點的樣式

      1. 在 [繪圖] 工具列上，按一下 [線條樣式] [image] 。
      2. 按一下您要的樣式，或按一下 [其他線條]，然後按一下樣式。

  7. 新增色彩或填滿至圖案。

    作法

    1. 選取您需要變更的圖案。

    2. 在 [繪圖] 工具列裡，請按 [填滿色彩] [image] 旁的箭頭。

    3. 請執行下列操作之一：

      • 若您欲變更色彩，請按 [自動] 下的其中一個色彩。

      • 若您欲新增漸層、圖樣、或圖片，請按 [填滿效果]，接著請按您想要的索引標籤並選取選項。


結束檢閱週期

此程序適用於使用 [郵件接收者 (檢閱用)] 指令所傳送的檔案。一旦收到檢閱者的所有回饋，或當您決定拒絕回饋時，便可以選擇結束檢閱週期。

  • 在 [檢閱] 工具列，按一下 [結束檢閱]。

附註 如果您之後決定要將其他的變更合併至檔案中，您可以使用 [比較及合併] 功能。


新增、變更或移除圖案的立體效果

  1. 選取要變更的快取圖案 。
  2. 在 [繪圖] 工具列，按一下 [立體] [image] ，然後執行下列一項：

    • 若要新增立體效果，請按一下所要的選項。

    • 若要變更立體效果 (例如，其色彩、旋轉、深度、光線或表面材質)，請按一下 [立體設定]，然後在 [立體設定] 工具列上按一下所要的選項。

    • 若要移除效果，請按一下 [無立體]。

小秘訣

若要一次將相同的立體效果新增到多重物件 (例如，相同的光線)，請在新增效果之前，選取或群組物件。


新增圖案

  1. 在 [繪圖] 工具列，按一下快取圖案，移向類別，然後按一下您要的圖案。

  2. 按一下要插入快取圖案的位置。

小秘訣

若要新增圓形或矩形，請在 [繪圖] 工具列上按一下 [橢圓] [image] 或 [矩形] [image] 。


向上或向下移動物件

  1. 選取您要移動的物件。

    如果物件隱藏，請選取任何物件，然後按 TAB 鍵或 SHIFT+TAB 鍵，直到選好所要的物件為止。

  2. 請執行下列操作之一：

    將物件上推一層

    • 在 [繪圖] 工具列，按一下 [繪圖]，移向 [順序]，然後按一下 [上推一層]。

    將物件提到最高層

    • 在 [繪圖] 工具列，按一下 [繪圖]，移向 [順序]，然後按一下 [提到最上層]。

    將物件後推一層

    • 在 [繪圖] 工具列，按一下 [繪圖]，移向 [順序]，然後按一下 [後推一層]。

    將物件提到最低層

    • 在 [繪圖] 工具列，按一下 [繪圖]，移向 [順序]，然後按一下 [送到最下層]。


將某個圖案變為另一個圖案

  1. 選取要變更的快取圖案 。
  2. 在 [繪圖]工具列，按一下 [繪圖]，移向 [變更快取圖案]，移向類別，然後按一下您要的圖案。


裁剪圖片

您可以使用 [裁剪] 指令，裁剪除了動畫 GIF圖片以外的任何圖片。若要裁剪動畫 GIF，請在動畫 GIF 編輯程式修剪圖片，然後重新插入圖片。

  1. 選取要裁剪的圖片。
  2. 在 [圖片] 工具列上，按一下 [裁剪] [image] 。
  3. 將裁剪工具放在裁剪桿上，然後執行下列其中一項：
    • 若要裁剪一端，請在該端內部拖曳中央桿。
    • 若要一次在兩端平均裁剪，請按住 CTRL 鍵，並在任一端內部拖曳中央桿。
    • 若要一次在全部四端平均裁剪，請按住 CTRL 鍵，並向內拖曳角落桿。
  4. 在 [圖片] 工具列上，按一下 [裁剪] [image] 以關閉 [裁剪] 指令。

附註 您可以在儲存圖片之前，隨時復原裁剪。


翻轉物件

  1. 選取要翻轉的快取圖案、圖片、美工圖案或文字藝術師。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，移向 [旋轉或翻轉]，然後按一下 [水平翻轉] [image] 或 [垂直翻轉] [image] 。


群組、取消群組或重新群組物件

請執行下列操作之一：

群組物件

  1. 選取您要群組的物件。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後按一下 [群組]。

取消物件群組

  1. 選取要取消的群組。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後按一下 [取消群組]。

重新群組物件

  1. 選取先前群組的任一物件。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後按一下 [重新群組]。

附註 群組物件之後，您仍然可以選取群組中的單一物件。方法是先選取群組，然後按一下要選取的物件。


旋轉物件

  1. 選取要旋轉的快取圖案、圖片或文字藝術師。
  2. 請執行下列操作之一：

    旋轉為任何角度

    1. 以要旋轉的方向，拖曳物件的旋轉桿。
    2. 按一下物件外部以設定旋轉。

    向左旋轉 90 度或向右旋轉 90 度

    • 在 [繪圖] 工具列，按一下 [繪圖]，移向 [旋轉或翻轉]，然後按一下 [向左旋轉] 或 [向左旋轉]。

小秘訣

  • 若要將物件的旋轉角度限制為 15 度，請按住 SHIFT 鍵，然後拖曳旋轉桿。


在語音辨識字典中新增或刪除

此功能可以用在簡體中文、英文 (U.S.) 及日文版本的 Microsoft Office 中。

您可以將文字 (如您的公司名稱) 新增至語音辨識字典，或將您不再使用的文字刪除。

新增文字

  1. 在 [語言] 列中，按一下 [語音工具]， [image] ，然後按一下 [新增/刪除文字]。
  2. 在 [文字] 下，進入您要新增的文字名稱。
  3. 按一下 [記錄發音]，然後讀出該文字。

    在識別該文字之後，即會將其新增至 [字典]。在將其新增至清單之前，您可能需要將該文字讀出多次。

  4. 按一下 [關閉]。

刪除文字

您可以將您已新增至語音辨識字典的文字刪除。
  1. 在 [語言] 列中，按一下 [語音工具]， [image] ，然後按一下 [新增/刪除文字]。
  2. 在 [字典] 下，選取您要刪除的文字，然後按一下 [刪除]。
  3. 按一下 [關閉]。


從 Microsoft Office 網站下載範本

  • 在您的 Microsoft Office 程式 [新檔案 ] 工作窗格中，按一下 [Microsoft.com 上的範本]。

    附註 如果該 [新檔案 ] 已關閉，請按一下 [檔案]，再按 [開新檔案]。


尋找教學課程

Microsoft Press 為電腦書籍及互動式產品的得獎發行者，可提供全面的教學程式，以學習有關使用 Microsoft Office 的其他知識。

您可能已擁有 CD，其中附有您的 Microsoft Office 版本中已包含的數個課程。或請檢查 Microsoft Press 網站，以取得在您的語言中之可用課程清單。

無論您學習新增功能，還是要重新整理您久未使用的技能，您皆會發現採用循序漸進的課程協助您學習會更為有效。在 Microsoft Press 網站，您可以找到您選擇之桌面工具的適當學習資源。

其他相關資訊，請瀏覽 Microsoft Press 網站。

附註 此主題上的超連結連至 Web。您可以隨時切換回 [說明]。


尋找類似的多媒體項目

此程序不適用聲音多媒體項目或未定義藝術樣式的視覺多媒體。

  1. 尋找多媒體項目。

    作法

    1. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
    2. 在 [插入美工圖案] 工作窗格的 [搜尋文字] 方塊中，鍵入說明您要的多媒體項目的字或片語，或鍵入多媒體的所有或部份檔案名稱。
    3. 若要縮小搜尋，請執行下列一或二個動作：
      • 若要將搜尋結果限制成特定的多媒體集合，請在 [搜尋] 方塊中，按一下箭頭及選取要搜尋的集合。
      • 若要將搜尋結果限制成特定類型的媒體檔案，請在 [結果應該是] 方塊中，按一下箭頭及選取要搜尋的多媒體類型旁的核取方塊。
    4. 按一下 [搜尋]。
    附註 若要清除搜尋準則欄位及開始新搜尋，請在 [結果] 方塊下，按一下 [修改]。

    小秘訣

    如果不知道真正的檔案名稱，您可以用萬用字元來替代一或多個實際字元。使用星號 (*) 以替代檔案名稱中零或多個字元。使用問號 (?) 以替代檔案名稱中的單一字元。
  2. 在 [結果] 方塊中，對要尋找的多媒體類型，按一下在色彩、圖案或樣式上類似的多媒體項目。
  3. 按一下多媒體右邊的箭頭，並按一下 [尋找類似的樣式]。
  4. 重覆步驟 1。


使用語音辨識格式化文字

此功能可以用在簡體中文、英文 (U.S.) 及日文版本的 Microsoft Office 中。

  1. 如果尚未開啟麥克風，請按一下 [語言] 列上的 [麥克風] [image] 。
  2. 在 [語言] 列上，按一下 [語音指令] [image] 。
  3. 選取您要使用滑鼠或鍵盤進行格式化的文字。
  4. 說出您要的指令。

    例如，說「粗體」或 「底線」。若要變更字型，請說「字型」或「字體」，再說「新細明體」。


取得 Microsoft Product Support 服務的說明

  1. 在 [說明] 功能表上，按一下 [有關 Microsoft 程式]，該 程式 為您正在使用之 Microsoft Office 程式的名稱。
  2. 按一下 [技術支援]。


變更手寫辨識選項

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

  1. 在 [語言] 列中，按一下 [書寫墊] [image] 或 [隨處書寫] [image] 。

    如果無法使用 [書寫墊] [image] 或 [隨處書寫] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [書寫墊] [image] 或 [隨處書寫] [image] 。

  2. 按一下 [書寫墊] [image] 方塊或 [隨處書寫] [image] 工具列左上角的 [選項] [image] ，然後按一下 [選項]。
  3. 選取或變更下列任一選項：

    在 [指令] 索引標籤

    畫筆色彩或寬度

    • 在 [畫筆色彩] 下，按一下色彩。
    • 在 [畫筆寬度] 下，按一下畫筆寬度。

    字後自動空格

    • 若要開關字後的自動空格，請在 [辨識] 下選取或清除 [插入後新增空格] 核取方塊。

    自動辨識

    • 若要開關自動辨識 ，請在 [辨識] 下選取或清除 [自動辨識] 核取方塊。

    辨識延遲

    • 若要變更手寫辨識的速度，請在 [辨識] 下，往左或往右移動滑軸。

    工具列按鈕版面配置及大小

    • 在 [工具列版面配置] 下按一下選項，往右或往左變更版面配置。
    • 在 [工具列版面配置] 下，按一下選項以使用小型或大型按鈕。

    在 [書寫墊索引] 標籤

    背景

    • 在 [書寫面] 下，按一下色彩。

    [背景預覽] 下的表面色彩將變更。

    您可以書寫的行數

    • 在 [行數] 下，按一下數量。


變更東亞語言的手寫辨識選項

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

  1. 在 [語音] 列中，按一下 [在方塊中輸入] [image] 或 [隨處書寫] [image] 。

    如果無法使用 [在方塊中輸入] [image] 或 [隨處書寫] [image] ，請按一下 [語言] 列上的 [手寫] [image] ，然後選取 [在方塊中輸入] [image] 或 [隨處書寫] [image] 。

  2. 按一下 [在方塊中輸入] [image] 方塊或 [隨處書寫] [image] 工具列左上角的 [選項] [image] ，然後按一下 [選項]。
  3. 選取或變更下列任一選項：

    在 [指令] 索引標籤

    畫筆色彩或寬度

    • 在 [畫筆色彩] 下，按一下色彩。
    • 在 [畫筆寬度] 下，按一下畫筆寬度。

    自動辨識

    • 若要開關自動辨識，請在 [辨識] 下選取或清除 [自動辨識] 核取方塊。

    辨識延遲

    • 若要變更手寫辨識的速度，請在 [辨識] 下，往左或往右移動滑軸。

    工具列按鈕版面配置及大小

    • 在 [工具列版面配置] 下按一下選項，往右或往左變更版面配置。
    • 在 [工具列版面配置] 下，按一下選項以使用小型或大型按鈕。

    在 [在方塊中輸入] 索引標籤上

    背景

    • 在 [書寫面] 下，按一下色彩。

    [背景預覽] 下的表面色彩將變更。


手寫辨識工具列

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

書寫墊及隨處書寫工具列

1 書寫面

2 [書寫墊] 工具列

1 [隨處書寫] 工具列

工具列按鈕

插入手寫格式內容，也稱為「墨水」(僅適用 Microsoft Word 及 Microsoft Outlook)
將手寫插入為鍵入文字
畫墊
倒退鍵
空格
Enter
Tab
立即辨識 (立即插入手寫)
隨處書寫
書寫墊
上
下
左
右
修正
清除 (刪除)
減少 (功能表)
展開 (功能表)
螢幕鍵盤

畫墊工具列

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

您只能在 Word 及 Outlook 中使用 [畫墊] 工具列。

1 繪圖面

2 [畫墊] 工具列

工具列按鈕

書寫墊
移除最後一筆
複製到剪貼簿
插入繪圖
清除 (刪除)


東亞語言的手寫辨識工具列

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

[在方塊中輸入] 及 [隨處書寫] 工具列。

工具列按鈕

插入手寫格式內容，也稱為「墨水」(僅適用 Microsoft Word 及 Microsoft Outlook)
將手寫插入為鍵入文字
畫墊
字元自動完成
查詢
假名轉換至漢字 (僅在 Word 的日文版本中)
倒退鍵
空格
Enter
Tab
立即辨識 (如果「查詢」或「字元自動完成」功能未在使用中，則立即插入手寫)
隨處書寫
在方塊中輸入
上
下
左
右
修正
清除 (刪除)
減少 (功能表)
展開 (功能表)

畫墊工具列

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

您只能在 Word 及 Outlook 中使用 [畫墊] 工具列。

工具列按鈕

在方塊中輸入
移除最後一筆
複製到剪貼簿
插入繪圖
清除 (刪除)


如何與電腦交談

此功能可以用在簡體中文、英文 (U.S.) 及日文版本的 Microsoft Office 中。

當您對其他人說話時，通常考量您是在說悄悄話，還是在大聲說話，或考量您說話的速度。然而，在以更為可預測的方式對電腦說話時，電腦可以更容易理解您的語音。

  • 請以一致平穩的語調說話。如果說話聲音過大或過輕，則會使電腦難以辨識您所說的內容。
  • 請使用一致的頻率，不要時慢時快。
  • 在文字之間請勿停頓。片語比單一文字更易於電腦識別。

    例如，電腦難以瞭解片語「這 (停頓) 是 (停頓) 另一個 (停頓) 例 (停頓) 句」。

由於通常我們不需要考量如何說話，所以對電腦說話在開始階段可能顯得有些困難。但在稍加練習之後，對電腦說話即會變得更為自然。

語音辨識小秘訣

  • 在安靜的環境中開始工作，如此電腦即聽到您的說話，而非您週圍的聲音。請使用高品質的近距離 (耳機) 麥克風。

    如果您的工作環境有很多雜音，或雜音層次在白天時間時常變更，請嘗試建立不同時間的不同語音辨識設定檔。如果您在數個不同的環境中工作，請建立不同環境的設定檔。

  • 將麥克風保持在同一位置，一旦調整好其位置，請勿移動。
  • 藉由在訓練精靈中大聲讀出備妥的訓練文字，訓練您的電腦以辨識您的語音。附加訓練可以增加語音辨識的精確度。
  • 在您口述時，請勿在意您未在螢幕上立即看到文字。請繼續說話，在您要結束的地方停頓，則電腦在完成處理您的語音之後，會在螢幕上顯示已識別的文字。
  • 請清晰讀出文字，但不要隔離單一文字中的音節。例如，如果逐個說出「發音」文字中的每個音節，則電腦難以辨識您所說的內容。
  • 當您不使用語音辨識功能時，請記住要關閉麥克風。除非關閉麥克風，否則語音辨識功能將繼續處理語音。


無法新增其餘項目至 Office 剪貼簿。

在 Microsoft Office 剪貼簿裡已經有 24 個項目 若您欲複製多於 24 項目，Office 剪貼簿將刪除第一個複製的項目並接著收集第 25 個項目。收集的項目將保留在 Office 剪貼簿中直到您關閉了您電腦上執行的所有程式。欲再次開始複製項目，請按Office 剪貼簿裡的 [全部刪除] [image] 。

在 Office 剪貼簿裡有大規模項目 Office 剪貼簿可能停止新增項目 — 即便您的項目少於 24 個 — ；若您複製許多項目至剪貼簿，且您的系統 RAM 少於 64 MB 以上，Office 剪貼簿只能包含小於 4 MB 的資料。欲重新複製項目前，請刪除部份項目或在 Office 剪貼簿裡按 [全部清除] [image] 。若有一個項目 大於 4 MB 或 8 MB，您無法複製項目至 Office 剪貼簿。

您正試著使用不被支援的格式複製項目 因為您使用不被支援的格式導致部份項目無法複製至 Office 剪貼簿。


我無法自動建立我網頁的複本

當您儲存網頁時，將自動建立複本。若要儲存網頁的複本，請：

  1. 在 [檔案] 功能表中，按一下 [另存成網頁]。
  2. 於 [檔案名稱] 方塊中，輸入檔案的新名稱，然後按一下 [存檔]。


我無法讓區域透明

要觀看相片或圖片的透明效果是很困難的；您選取的色彩可能呈現於極小的區域。可能以單一色彩呈現的內容 (如藍天) ，可實際作為區別色彩變異的範圍。


變更開啟檔案時啟動的程式

Microsoft Windows 的許多檔案類型是登錄以特定的程式開啟。例如，當您開啟文字 (.txt) 檔案時會開啟 [記事本]。您可以變更開啟某些類型檔案時將啟動的程式。

請執行下列操作之一：

Windows 2000 及 Windows Millennium Edition：

  1. 在 [我的電腦] 或 [Windows 檔案總管] 中，依序按一下 [工具] 功能表、[資料夾選項] 及 [檔案類型] 索引標籤。
  2. 在 [註冊的檔案類型] 清單中，按一下要以不同程式開啟的檔案類型，然後按一下 [變更]。
  3. 在 [開啟] 對話方塊中，選取要使用的程式，然後按一下 [確定]。
  4. 在 [資料夾選項] 對話方塊中按一下 [確定]。

Windows 98 及 Windows NT 4.0：

  1. 在 [我的電腦] 或 [Windows 檔案總管] 中，依序按一下 [檢視] 功能表、[資料夾選項] (Windows NT 4.0 的 [選項]) 及 [檔案類型] 索引標籤。
  2. 在檔案類型清單中，按一下檔案類型，然後按一下 [編輯]。
  3. 在 [動作] 中按一下 [開啟]，然後按一下 [編輯]。
  4. 按一下 [應用程式常設的執行動作] 方塊，然後按一下 [瀏覽]。
  5. 在 [開啟方式] 對話方塊中，選取要用來開啟含有此副檔名的檔案之程式，然後按一下 [確定]。
  6. 在 [選項] 對話方塊中按一下 [確定]。


FlashPix 圖形篩選程式

FlashPix 圖形篩選程式 (Fpx32.flt) 可讓您將 FlashPix (FPX)、PhotoDraw (MIX) 和 Picture It! (MIX) 圖片匯入檔案。


當複製項目時，並未看見狀態標幟。

  1. [Office 剪貼簿] 的工作窗格中，請按一下 [選項]。

  2. 確定 [當複製時顯示靠近工具列的狀態] 項目有核取。


我不想在資料夾保留我的支援 Web 檔案

此主題的某些內容可能不適用於某些語言。

預設情況下，當您將網頁儲存到 Web 伺服器時，所有的支援檔案 (例如項目符號、背景材質和圖形) 都將儲存於個別的資料夾中。如果不想使用個別的資料夾，請執行下列一項：

將網頁儲存為 Web 保存檔

  1. 按一下 [檔案]，然後按一下 [另存成網頁]。
  2. 在 [檔案類型] 清單中，按一下 [Web 保存檔]。
  3. 於 [檔案名稱] 方塊中，輸入檔案的新名稱，然後按一下 [存檔]。

變更 Web 選項設定，讓支援檔案不儲存於資料夾中

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [檔案] 索引標籤。
  4. 在 [檔案名稱及位置] 下，清除 [組織支援檔案在一個資料夾中] 核取方塊。


我輸入我的使用者名稱及密碼，但仍然無法存取網路磁碟機

請確定輸入正確的使用者名稱及密碼，而且未開啟 CAPS LOCK 鍵。如果仍然無法存取網路伺服器，請洽詢您的網路管理員。


我將網頁移到另一個位置，而部份連結目前已中斷

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。如果要將網頁移動或複製到其它位置，則必須同時移動支援資料夾以保持網頁上的所有連結。


安裝輸入法 (IME)

Microsoft Office 的簡體中文、繁體中文、日文及韓文版本皆帶有其語言的 IME，如果您正在使用不同的 Microsoft Office 版本，您可以從 Microsoft Office 網站下載您要的 IME。

  • 到 Microsoft Office 網站，瀏覽到您要的 IME 下載網頁，並遵循此處的指示。

一旦您安裝了 IME，您即可在出現於螢幕上的 [語言] 列中存取之。有關使用 IME 的詳細資訊，請參見它所附帶的 [說明]。

IME 亦包含於 Microsoft Office XP Proofing Tools 中。有關 Proofing Tools 的其他資訊，請瀏覽 Microsoft Office 網站。

附註

  • 欲取得此網站上主旨的超連結。 您可以隨時切換回 [說明]。
  • 如果您在 Office 的先前版本中使用了稱為「通用 IMS」的 IME，則無法在 Office XP 中使用它。您需要到上面列示的網站上下載其更新版本。


安裝手寫辨識

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

  1. 在 Microsoft Windows [開始] 功能表，指向 [設定]，然後按一下 [控制台]。
  2. 連按兩下 [新增/移除程式]。
  3. 按一下 [變更或移除程式]，選取 [Microsoft Office XP]，然後按一下 [變更]。
  4. 按一下 [新增或移除功能]，再按一下 [下一步]。
  5. 在 [要安裝的功能] 下的 [office 共用功能] 旁，按一下 加號方塊 。
  6. 在 [替代使用者輸入] 旁，按一下 加號方塊 ，按一下 [手寫]，然後選取所要的安裝類型。
  7. 按一下 [更新]。


安裝及訓練語音辨識

此功能在 Microsoft Office 的簡體中文、英文 (U.S.)、及日文版中可用。

藉由最開始使用 Microsoft Word 中的功能，或藉由進行自訂安裝，即可將語音辨識安裝在所有的 Office 程式中。

安裝語音辨識之後，如果想要提高語音辨識的準確度，您可以花數分鐘時間，藉由大聲朗讀事先準備好的訓練文字，訓練電腦辨識您說話的方式。

透過 Word 安裝及訓練語音辨識

  1. 開啟 Word。
  2. 按一下 [工具] 功能表上的 [語音]。

    電腦會詢問您是否想要安裝該功能。請按一下 [是]。

  3. 安裝完成後，請按一下 [下一步]，以訓練語音辨識。

    訓練一開始會協助您調整麥克風。

附註

  • 語音辨識安裝之後，所有 Office 程式的 [工具] 功能表上都會出現該功能。
  • 如果在安裝之後，您沒有立即對語音辨識進行訓練，則可以藉由依序按 [語言] 列上的 [語音工具] [image] 及 [訓練] 來訓練之。
  • 藉由依序按 [語言] 列上的 [語音工具] [image] 、[選項] 及 [配置麥克風]，您會獲得調整麥克風的協助。

藉由自訂安裝進行安裝及訓練

  1. 在 Microsoft Windows [開始] 功能表，指向 [設定]，然後按一下 [控制台]。
  2. 連按兩下 [新增/移除程式]。
  3. 按一下 [變更或移除程式]，選取 [Microsoft Office XP]，然後按一下 [變更]。
  4. 按一下 [新增或移除功能]，再按一下 [下一步]。
  5. 在 [Office 共用功能] 旁的 [要安裝的功能] 下，按一下 加號方塊 。
  6. 在 [替代使用者輸入] 旁，按一下 加號方塊 ，按一下 [語音]，然後選取所要的安裝類型。
  7. 按一下 [更新]。

如果您是第一次在 Office 程式中使用語音輸入，請遵循下列步驟來訓練語音辨識。

  1. 在大多數 Office 程式中，按一下 [工具] 功能表上的 [語音]。

    附註 在 Microsoft Excel 中，請指向 [工具] 功能表上的 [語音]，然後按一下 [語音辨識]。

  2. 若要訓練語音辨識，請按一下 [下一步]。

    訓練一開始會協助您調整麥克風。

附註

  • 語音辨識安裝之後，所有 Office 程式的 [工具] 功能表上都會出現該功能。
  • 如果您沒有立即對其進行訓練，則可以藉由依序按 [語言] 列上的 [語音工具] [image] 及 [訓練] 來訓練之。
  • 藉由依序按 [語言] 列上的 [語音工具] [image] 、[選項] 及 [配置麥克風]，您會獲得調整麥克風的協助。

使用額外訓練來提高辨識的準確度

您可以隨時選取另一篇訓練文章來向其大聲朗讀。一共只需要 15 分鐘時間，您便可以提高語音辨識的準確度。即使再超出該時間進行訓練，準確度也不會再有所提高了。

  1. 在 [語言] 列上，按一下 [語音工具] [image] ，然後按 [訓練]。
  2. 請遵循語音訓練精靈中的指示。


我將網頁儲存到檔案伺服器，而有人目前找不到或無法檢視它

如果將網頁儲存到檔案伺服器時使用長檔名，則執行 Windows 3.1 的站台訪客將找不到或無法開啟您的網頁，因為 Windows 3.1 只能辨識及支援短檔名 (最長八個字元，加上三個字元的副檔名)。若一定要使用短檔名來儲存檔案，請執行下列步驟：

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [檔案] 索引標籤。
  4. 在 [檔案名稱及位置] 下，請清除 [儘可能使用長檔名] 核取方塊。


我在網頁上看到紅色 X、空白圖像，或看不到任何圖像

如果您在圖形上看到紅色 X、空白圖像，或看不到任何圖像，請檢查下列各項：

您的連結可能不正確地運作

紅色 X 指出遺失的圖形。如果您移動、複製或重新命名網頁，則任何支援檔案的連結 (如項目符號、背景材質和圖形) 可能會中斷。若要在儲存網頁時，讓連結圖片和超連結的路徑產生相對關係，請執行下列步驟：

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [檔案] 索引標籤。
  4. 在 [檔案名稱及位置] 下，選取 [儲存時更新連結] 核取方塊。

您的瀏覽器可能無法辨識 VML 格式的圖形

如果您將檔案儲存為網頁，然後在支援向量組成語言 (VML) 格式圖形的瀏覽器中 (如 Microsoft Internet Explorer 5.0 及以上版本) 檢視此網頁，請確定在 Web 選項設定開啟 VML 以查看您網頁的圖形。如果您在無法辨識 VML 格式圖形的瀏覽器檢視網頁 (如 Internet Explorer 4.0 或之前版本)，而且看不到您的圖形，請執行下列步驟，確定您已設定正確的 Web 選項：

  1. 在用來建立網頁的 Office 應用程式開啟此網頁。
  2. 在 [工具] 功能表上，按一下 [選項]。
  3. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  4. 按一下 [瀏覽器] 索引標籤。
  5. 在 [選項] 下，清除 [依賴 VML 來在瀏覽器中顯示圖形] 核取方塊，然後重新儲存網頁。

您的瀏覽器設定可能錯誤

雖然所有瀏覽器都支援相同的語言 (HTML)，但這些瀏覽器之間仍存在部份差異。部份支援不同版本的 HTML，而部份則支援不同的 HTML 副檔名。您可在瀏覽器設定自訂選項，如預設的文字和背景色彩，及是否顯示圖形。請考慮在不同瀏覽器及不同的監視器設定下測試您的網頁 (其中的部份瀏覽器可在 Web 中用來下載)，確定會看到所有的網頁元件。

您可能使用錯誤的圖片格式

如果將圖形連結至網頁，且瀏覽器不支援此圖形格式，則您將看不見圖形。請確定連結的圖片相容於瀏覽器的圖形格式。.jpg 和 .gif 圖形格式相容大部份的瀏覽器。

您可能已變更連結的圖片

如果您對連結的圖片做視覺上的變更，如新增陰影、框線或外框、填滿，或調整對比或亮度，則 Office 應用程式將以那些變更建立另一張圖片，以顯示在網頁中。當您在 Microsoft Internet Explorer 4.0 或更早版本檢視網頁時，圖片將出現變更，且將中斷與原始圖片的連結。若要修正連結，請：

  1. 選取圖片。

  2. 在 [圖片] 工具列上，按一下 [重設圖片]。


我壓縮圖片，卻無法變更

如果要壓縮而插入的圖片是小檔案 (例如，JPEG)，則您可能無法發現檔案大小或外觀上的變更。


在遺失檔案之前，已經開啟了自動回復功能，但卻無法儲存或開啟復原的檔案。

當您在電源中斷或類似的問題發生之後重新啟動 Microsoft Office 程式時，程式會自動開啟復原的檔案。如果由於某種原因而沒有開啟復原的檔案，您可以自己將其開啟。
  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 在資料夾清單中，找到並連按兩下復原檔案所在的資料夾。
    • 對於 Microsoft Windows 2000 作業系統，位置通常是 C:\documents and settings\<使用者名稱>\Application Data\Microsoft\<程式名稱>。
    • 對於 Windows 98 作業系統，該位置通常是 C:\Windows\Application Data\Microsoft\<程式名稱>。
  3. 在 [檔案類型] 方塊中，按一下 [所有檔案]。

    每個復原的檔案都命名為 AutoRecover Save of 檔案名稱，且具有程式檔名稱的副檔名。

  4. 按一下想要復原的檔案名稱，然後按一下 [開啟]。
  5. 按一下 [標準] 工具列上的 [儲存] [image] 。
  6. 在 [檔案名稱] 方塊中，輸入現存檔案的名稱。
  7. 如果出現一則訊息詢問您是否要置換現存的檔案，請按一下 [是]。


[語言] 列語音辨識訊息

此功能在 Microsoft Office 的簡體中文、英文 (U.S.)、及日文版中可用。

在工作時，[語言] 列上的訊息會提供說明或提示。在 [語音指令] 模式下，可以看到使用語音辨識輸入之最後一個辨識指令的名稱。如果使用滑鼠或鍵盤而並非使用語音辨識，則會看到您可以用語音輸入的指令名稱。

1 [語言] 列語音訊息

附註 預設情況下，[語言] 列會在列上每個按鈕旁顯示文字標籤。藉由在 [語言] 列上按滑鼠右鍵，然後按 [文字標籤]，可以隱藏或顯示文字標籤。

在 [口述] 模式下，訊息可以提供語音辨識的準確度。例如，訊息「太小」表示您說話聲音太小，電腦無法辨識。

訊息 | 表示您應當...
太小 | 試著大聲點
太大 | 試著小聲點
您說什麼？ | 試著重說一次
太快 | 試著說慢點

附註 藉由按一下 [語言] 列上的 [語音工具] [image] ，然後按 [顯示語音訊息]，可以關閉或開啟訊息顯示。


登出 Passport

  • 在 Microsoft Office 程式的 [檔案] 功能表上，按一下 [登出 Microsoft Passport]。

附註

  • 如果您登入 Passport 時已啟用 [自動將我登入此電腦] 選項，則您只需手動登出 Passport。如果您沒有啟用此選項，則只要您關閉 Web 瀏覽器或 Office 程式 (用於使用 Passport 啟用的功能)，即會自動登出 Passport。
  • 如果您沒有啟用 [自動將我登入此電腦] 選項，但稍後又決定想將其啟用，則您只需關閉所有的瀏覽器視窗及 Office XP 程式。下一次登入 Passport 時，您便會看到 [自動將我登入此電腦] 選項。


資料來源的其他資訊

Microsoft Office 提供可用於從許多資料來源擷取資料的驅動程式，其中包括 Microsoft SQL Server、SQL Server OLAP Services 及 Microsoft Access。您可以使用 ODBC 驅動程式 或來自其他廠商的 OLE DB 提供者，以從 Microsoft 資料來源以外的來源 (包括其他類型的 OLAP 資料庫) 取得相關資訊。如需其餘驅動程式的相關資訊，請參閱 xlread10.txt 檔案。如需安裝 ODBC 驅動程式或安裝此處及 xlread10.txt 檔案中未列出之 OLE DB 提供者的相關資訊，請檢查資料庫的文件，或連絡您的資料庫廠商。

如果您選擇了 [其他/進階] 資料來源選項，則您便可以在 [資料連接內容] 對話方塊中檢視可用之 OLE DB 提供者的清單。如需相關資訊，請按一下 [資料連接內容] 對話方塊中的 [說明]。


關於 ODBC 資料來源的其他資訊

如必要，Microsoft Office 會安裝 ODBC 驅動程式。

如果要存取的外部資料庫不受這些 ODBC 驅動程式支援，則您必須從協力廠商 (如資料庫程式的製造商) 取得，並安裝與 Office 相容的 ODBC 驅動程式。連絡資料庫廠商，以取得安裝指示。


關於 Office 資料連接檔案的其他資訊

預設情況下將 Microsoft Office 資料連接 (.odc) 檔案儲存在 [我的資料來源] 資料夾，也可以按 [瀏覽]，將資料儲存在另一個位置。如果資料中包含了其自身的說明或關鍵字，則稍後藉由按一下 [選取資料來源] 對話方塊中的 [工具]，您可以使用這些說明及關鍵字來執行查詢。


關於安全選項及與伺服器連接的其他資訊

若要將外部資料帶入 Microsoft Office 程式，您必須有該資料的存取權。如果想存取的外部資料來源不在本端電腦上，則您可能需要連絡資料庫的管理員以獲得密碼、使用者權限或其他連接資訊。

系統管理員會判定，您使用 Windows 安全性來存取資料，還是使用鍵入精靈的使用者名稱及密碼來存取資料。


顯示或隱藏 [語言] 列

在 Microsoft Office 程式中，[語言] 列出現在螢幕的右上角。其用於語音辨識、手寫輸入辨識及輸入法 (IME)。

語音辨識可用於 Microsoft Office 的簡體中文、英文 (U.S.)、及日文版。

手寫輸入辨識可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

可以將 [語言] 列暫時隱藏起來，使其不會妨礙您的操作。

還可以關閉 [語言] 列使其不再出現。如果您關閉 [語言] 列，則您便無法再使用 [語言] 列上的功能。

附註 如果已安裝 IME，便不能關閉 [語言] 列。

隱藏 [語言] 列

  • 按一下 [語言] 列上的 [最小化] [image] 。您會看到一則訊息告訴您已將 [語言] 列最小化。再按一下 [確定]。

    在 Microsoft Windows 工作列上，[語言] 列作為語言指標按鈕在狀態區域顯示。例如，如果您在英文環境下工作，便會在狀態區域看到 [image] 。

顯示 [語言] 列

  • 在 Microsoft Windows 工作列上狀態區域中的語言指標按鈕上按一下滑鼠右鍵，並選取 [顯示語言列]。例如，如果您在英文環境下工作，便會在狀態區域看到 [image] 。

關閉 [語言] 列

附註 如果已安裝 IME，則不能關閉 [語言] 列。

直到重新開啟 [語言] 列之前，其是不可用的。

  1. 在 [語言] 列上按一下滑鼠右鍵，並選取 [關閉語言列]。

    會出現一則訊息告訴您稍後可以還原 [語言] 列。

  2. 按一下 [確定]。

    [語言] 列會關閉，並在您重新將其開啟後才可用。

還原 [語言] 列

  1. 在 Microsoft Windows [開始] 功能表，指向 [設定]，然後按一下 [控制台]。
  2. 連按兩下 [文字服務]。
  3. 按一下 [語言列]。
  4. 選取 [在桌面顯示 [語言] 列] 核取方塊。
  5. 按二次 [確定]。

附註

  • 藉由拖拽 [語言] 列，您可將其移動到螢幕的另一個區域。
  • 若要選取 [語言] 列設定，請在 [語言] 列上按一下滑鼠右鍵後，再依序按 [設定] 及 [語言列]。


我的複製項目與 Office 剪貼簿藝廊看起來不同。

在有些情況下，例如 Unicode 文字，顯示在藝廊裡的圖像看起來會有點不同。這是因為在藝廊裡的字皆是用新細體的字型顯示。當項目至藝廊裡貼上時，正確的格式和字型資訊會被儲存。


我的檔案並未以我要的方式顯示於 Web 瀏覽器

Microsoft Office 應用程式利用 Microsoft Internet Explorer 4.0 及更高版本的進階 Web 瀏覽器功能，製作外觀更好的網頁。其中部份功能並未由所有瀏覽器版本所支援。如果您知道部份使用者可能使用較早的瀏覽器版本來檢視網頁，請設定 Web 選項以取消其瀏覽器不支援的任何功能。

作法

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 在 [一般] 索引標籤上，按一下 [Web 選項]。
  3. 在 [瀏覽器] 索引標籤的 [檢視此 Web 網頁的人員將會使用] 清單中，選取適當的瀏覽器版本。
  4. 在 [選項] 清單中，選取或清除要啟用或停用的任何功能的核取方塊。

附註 當您從 [檢視此 Web 網頁的人員將會使用] 清單中選擇了設定，選取的瀏覽器版本的預設功能將設定於 [選項] 清單中。


在不同視窗下開啟的我的檔案

當您在 Microsoft Office XP 中建立或開啟檔案，該檔案會開啟於不同的視窗。您可以按一下工作列的檔案按鈕，或按下 ALT+TAB，快速地從一個檔案跳至另一個檔案。


我的網頁有錯誤的標題

網頁標題是當您在 Web 瀏覽器檢視網頁時，出現於標題列的文字。如果他人儲存您網頁的連結，則標題會出現在此人的歷程清單和我的最愛清單。

  1. 開啟 Office 應用程式，如 Microsoft Word、Excel 或 PowerPoint。
  2. 按一下 [檔案]，然後按一下 [開啟]。
  3. 按兩下資料夾，此資夾包含要變更的標題所屬的網頁。
  4. 按兩下網頁。
  5. 按一下 [檔案]，然後按一下 [另存成網頁]。
  6. 按一下 [變更標題]，並在 [網頁標題] 方塊中鍵入所要的標題文字。


我的網頁顯示錯誤的語言字元

如果網頁是對某種不同的語言編碼，Office 應用程式將嘗試判斷語言。如果當您在瀏覽器開啟網頁時，Office 應用程式顯示錯誤的語言字元，您可以選取網頁所編碼的語言。部份語言有一種以上的編碼，所以請嘗試每種編碼，直到可閱讀文字為止。

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [編碼] 索引標籤。
  4. 在 [重新載入目前的文件成]，選取網頁所編碼的語言。


Microsoft Office 啟動精靈

若要完全使用 Microsoft Office 產品，則需要先將其啟動。如果安裝完成後無法啟動產品，Office 會進入「縮減功能模式」。在「縮減功能模式」中，您將無法儲存修改到文件中，或建立新文件，而且還會降低其餘的功能。當產品處於「縮減功能模式」時，現存的 Office 檔案不會受到損壞。

透過 [Microsoft Office 啟動精靈]，您可以隨時透過 Internet 或電話，更新或變更 Microsoft 所持有您的個人客戶資訊。


可使用語音辨識來完成的操作

可使用此功能於 Microsoft Office 的簡體中文、英文 (U.S.) 及日文版本 。

當使用 Office 語音辨識時，可在 [語音指令] 模式與 [口述] 模式之間切換，方法是按一下 [語言] 列上的按鈕，或者說出「語音指令」或「口述」。

1 含隱藏文字標籤的 [語言] 列

附註 [語言] 列在預設情況下，將文字標籤顯示於列上的每一個按鈕旁。可隱藏或顯示文字標籤，方法是在 [語言] 列上按一下滑鼠右鍵，然後按一下 [文字標籤]。

使用 [語音指令] 模式

附註 使用對話方塊的 [語音指令] 模式，簡體中文及日文版本無法使用工作窗格項目。

若要使用語音來選取功能表、工具列、對話方塊及工作窗格項目，如果未開啟麥克風，請按一下 [語言] 列上的 [麥克風] [image] ， 然後按一下 [語言] 列上的 [語音指令] [image] ，或者說出「語音指令」。

例如，若要使用語音來變更 Office 程式中的字型，請進行下列操作：

  1. 若要開啟 [格式] 功能表，請說出「格式」。
  2. 若要開啟 [字型] 對話方塊，請說出「字型」。
  3. 若要將字型從「新細明體」變更為「標楷體」，請說出「標楷體」。
  4. 若要關閉 [字型] 對話方塊，請說出「確定」。

附註 亦可不開啟 [字型] 對話方塊即變更字型格式。請說出「字型」，以開啟 [格式] 工具列上的 [字型] 方塊，然後說出字型名稱。

其他 [語音指令] 模式範例

請進行下列動作來選取：

[工具列] 按鈕

  • 請說出工具列按鈕的名稱。如果不知道名稱，請將滑鼠指標置於按鈕上，以顯示工具提示 (顯示可以說出的名稱)。

    例如，[儲存] [image] 按鈕的「工具提示」為 [儲存]。請說出「儲存」，以開啟 [儲存] 對話方塊。

功能表及指令項目

  • 請說出功能表的名稱。例如，若要開啟 [工具] 功能表，請說出「工具」或「工具功能表」。

  • 如果未在功能表上看到所有要看到的指令，請說出「展開」或「其他按鈕」。

  • 若要在 [工具] 功能表上選取指令，例如可以說出「選項」來開啟 [選項] 對話方塊。

對話方塊項目

  • 若要在對話方塊中選取其他索引標籤，請說出索引標籤的名稱。例如，在 Microsoft Word 中的 [選項] 對話方塊中，說出「編輯」或「索引標籤編輯」以選取 [編輯] 索引標籤。
  • 請說出任意對話方塊選項的名稱。例如在 Word [選項] 對話方塊中的 [編輯] 索引標籤上，說出「提示更新樣式」或「核取提示更新樣式」，以選取 [提示更新樣式] 核取方塊。

    若要清除對話方塊選項，請重新說出「提示更新樣式」或說出「取消核取提更新樣式」。

  • 在 [開啟] 對話方塊中，可以開啟下拉式清單，方法是說出清單旁的名稱 (如果知道名稱)。例如，在 Microsoft PowerPoint 中，若要開啟 [工具] 功能表，請說出「工具」。若要選取 [選項] 指令，請說出「選項」，如此即會開啟 [選項] 對話方塊。

    若要在 [選項] 對話方塊中選取索引標籤，請說出索引標籤的名稱。例如，說出「儲存」可以開啟 [儲存] 索引標籤。

    若要看到 [儲存 PowerPoint 檔案] 清單中的項目，請說出「預設 PowerPoint 存檔格式」或「捨棄預設 PowerPoint 存檔格式」。

工作窗格項目

若要在 Office 程式中開啟 [開新檔案 ] 工作窗格，請進行下列操作：

  • 說出「檔案」以開啟 [檔案] 功能表，然後說出「新增」以開啟[開新檔案 ] 工作窗格。

    若要開啟新的空白檔案，說出「開新檔案」。

  • 若要說出工作窗格中超連結的名稱，請說出整個超連結的名稱。例如，若要開啟 [開新檔案 ] 工作窗格中的 [Microsoft.com 上的範本]，請說出「Microsoft.com 上的範本」。

    附註 這不適用於 Microsoft Outlook。

可說出的指令

下列清單是可說出之指令的範本。相關資訊，請參見 Microsoft Office 網站。

導覽範例

首先列出可說出的指令，然後列出對等的鍵盤或滑鼠指令。
END (可說出的指令)
按 END (對等的鍵盤或滑鼠指令)
返回
確認
按 ENTER
倒退鍵
刪除
按倒退鍵
後退一個字詞
上一個字詞
按 CTRL+ 向左鍵
空格
空格鍵
按空格鍵
Escape
Cancel (僅用於 U.S. 英文)
按 ESC 鍵
按滑鼠右鍵
[內容] 功能表
在功能表上按一下滑鼠右鍵
在功能表上按一下滑鼠右鍵
(無法在 Office 日文版本中使用)
Tab
按 TAB 鍵
Shift Tab
按 SHIFT+TAB
End
到結尾
按 END 鍵
Home
到開頭
按 HOME
上
向上
按向上鍵
下
向下
按向下鍵
左
向左
按向左鍵
右
向右
按向右鍵
前一頁
按 CTRL+PAGE
後一頁
按 CTRL+PAGE+ 向下鍵
下一頁
按 PAGE DOWN
上一頁
按 PAGE UP

使用 [口述] 模式

若要在 Office 程式中口述文字，如果尚未開啟麥克風，請在 [語言] 列上按一下 [麥克風] [image] ， 然後在 [語言] 列上按一下 [口述] [image] ，或者說出「口述」。

小秘訣

  • 可以使用拼字口述。請說出「拼字模式」，暫停片刻，然後說出 s-u-n。

  • 可以使用 [口述] 模式在工作時取得幫助。請將插入點放入「Office 小幫手」或 [詢問問題] 方塊，然後口述問題。

下列清單描述如何口述項目。可說出的項目後列出的是插入的項目。例如：

句點
句點 (說出的)
。(插入的)

標點符號

句點
句點
。
逗點
，
冒號
：
分號
；
問號
？
驚嘆號
！

符號及特殊字元

Ampersand
&
星號
*
At 符號
At
@
反斜線
\
斜線
/
垂直線
|
連字號
虛線
-
雙虛線
--
等號
=
加號
加號
+
# 字號
#
百分比
百分比符號
%
美元符號
$
底線
_
波狀符號
~
省略符號
...
大於
>
小於
<
脫字符號
^
新行
Enter
新段落
兩次 Enter

括弧

括弧
左括弧
開啟括弧
[
結束括弧
右括弧
關閉括弧
]
開啟大括弧
大括弧
左大括弧
{
關閉大括弧
結束大括弧
右大括弧
}
開啟括弧
左括弧
(
關閉括弧
右括弧
)

雙引號

雙引號
開啟雙引號
"
關閉雙引號
"
單引號
開啟單引號
'
關閉單引號
'

數字

5
5 (小於 20 的數字以數字形式插入)
21
21 (大於 20 的數字以數字形式插入)
第一
第一 (序數數字)
二分之一
1/2 (分數)
5550187 (逐數字念出)
555-0187 (電話號碼)

小秘訣

若要以數字形式口述所有數字，請說出「強制數字模式」，然後說出「5」。

附註

  • 如何使用語音辨識的相關範例，請參見 Microsoft Office 網站。
  • 此主題的超連結連結 Web。可隨時切換回 [說明]。


關於數位儀表板及 [Web 組件]

數位儀表板是可讓使用者設定的網頁 (用作資訊正面)。數位儀表板合併個人、小組、公司及外部資訊，並讓使用者僅按一下即可使用分析及協同作業工具。它將各種組織知識來源的完整檢視帶到桌面，以便提供對關鍵資訊的立即存取，從而讓使用者能夠作出更好的決策。

您可以從 Microsoft Outlook 2002 建立數位儀表板，方法是選取 [檔案] 功能表上的 [新增]，然後按一下 [資料夾]。亦可從其他 Office 應用程式建立數位儀表板，方法是在 [開新檔案 ] 工作窗格上按一下 [新增網路芳鄰] 或 [新增 Web 資料夾]。若要建立數位儀表板，則必須在執行 Microsoft Exchange 2000 Server (含 Service Pack 1 (SP1)) 或 Microsoft SharePoint Portal Server 的電腦上存取資料夾。如果找不到建立數位儀表板的資料夾，或者如果不容許在選定的資料夾中建立儀表板，請連絡網路管理員或諮詢台。

在預設情況下，數位儀表板包含單一網頁，但是您可以建立其他儀表板網頁 (稱為子儀表板，連結數位儀表板的首頁)。若要建立子儀表板，請在數位儀表板的首頁上按一下 [內容] 連結﹐然後按一下 [建立子儀表板] 連結。

它所包含的數位儀表板及任一子儀表板會顯示 [Web 組件] (即顯示位於儀表板網頁內資訊的可重複使用元件)。[Web 組件] 可能包含簡單 HTML 文字的宣告及通知；資料的動態顯示 (如庫存及銷售數字清單及圖表)；或顯示於框架內其他網站的資訊。[Web 組件] 亦可包含控制項、Scripting、動態 HTML (DHTML) 或可擴充式標示語言 (XML)，以提供互動功能。

您可以將 [Web 組件] 從「Microsoft Web 組件目錄」匯入，方法是在數位儀表板的首頁上按一下 [內容] 連結。您可以從儀表板建立 [Web 組件]，方法是依序按一下 [內容] 連結、[建立新的 Web 組件] 及 [顯示進階設定]，以顯示所有內容來讓您定義建立 [Web 組件]。亦可建立您自己的 [Web 組件]，方法是在 Microsoft Word、Microsoft Excel、Microsoft PowerPoint 或 Microsoft FrontPage 將文件儲存為網頁，至數位儀表板資料夾中。除此之外亦可在 Microsoft Access 中建立資料頁，並藉由將其儲存至數位儀表板資料夾，來將其儲存為 [Web 組件]。

藉由使用 Digital Dashboard Resource Kit 上的資訊及工具，您可以建立更加複雜的 [Web 組件]，以整合組織現有系統與產品 (如 Excel、Access、Microsoft Exchange Server 及 Microsoft SQL Server) 中的分析及協同作業工具。數位儀表板及下載 Digital Dashboard Resource Kit 的相關資訊 ，請參見 Microsoft 數位儀表板網站。


關於圖片檔案壓縮

當您插入一個附有 圖片 的養案，且該檔案大小大於某些臨界值時，您的 Microsoft Office 程式在插入圖片之前會提供您一個壓縮圖片的選項。程式會選擇最適合該圖片類型的壓縮類型。

藉由壓縮圖片檔案大小，您將能幫助控制您正要插入圖片的檔案大小。


關於 Web 討論區

Web 討論區功能可讓使用者將意見連接至網頁，或連接至可使用瀏覽器開啟的任何文件 (如 .htm、.xls、.doc 和 .ppt 檔案)，如此，意見便與文件一起出現卻儲存在討論區伺服器中。

附註 這裡所指出的術語文件，通常指的是可在 Microsoft Office 應用程式開啟，並在 Web 瀏覽器中檢視的任何檔案。

討論區是可以回應言論的。檢閱您文件的使用者可以使用 [Web 討論區] 工具列來檢視並回覆任何討論。然後您可以檢閱討論並根據所得的以意見反應，將變更納入您的文件中。

在 Microsoft Internet Explorer 或 Microsoft Office 中討論文件

所有具有討論權限的使用者都可以在 Microsoft Internet Explorer 中開啟文件，並在 Internet Explorer 中使用 [Web 討論區] 工具列。Microsoft Word、Microsoft Excel 或 Microsoft PowerPoint 的使用者也可在應用程式使用 [Web 討論區] 工具列。其他 Office 應用程式的所有使用者則必須使用 Internet Explorer。

附註 瀏覽器型的 [Web 討論區] 工具列只適用於 Internet Explorer 4.0 及更高版本。

討論整個文件或某個段落

您可以使用一般討論區來討論整個文件，或使用內置討論區，將意見插入文件的特定部份。

附註 針對在瀏覽器中所檢視的文件，內置討論區只適用於 HTML 格式檔案。針對在 Office 應用程式所開啟的文件，內置討論區只適用於 Microsoft Word。

顯示或隱藏討論資訊

您可以篩選討論，例如，檢視特定人或在特定日期所發佈的意見。您也可以顯示或隱藏討論資訊，只查看所要的資訊：

  • 顯示和隱藏個別的討論意見或整個討論。
  • 顯示和隱藏 [討論] 窗格
  • 拖曳 [討論] 窗格的頂端邊界，將窗格拉大或縮小。
  • 解決問題後請關閉討論區。討論區並未刪除，您可選擇檢視關閉的討論區，而且可重新開啟關閉的討論區。
  • 顯示或隱藏主旨、使用者名稱或其他頁首資訊。

    附註 討論區頁首資訊包括每個參與者的二個名稱：「顯示名稱」和「使用者名稱」。「顯示名稱」是參與者在 Office 應用程式所設定的名稱；「使用者名稱」則是系統管理者所設定的註冊名稱。

瞭解討論區伺服器

當您將討論意見新增到文件時，您的文字會儲存在討論區伺服器的資料庫。您討論的文件不一定會與討論區伺服器 (實際儲存您意見的機器) 位於同一台電腦上，您討論的文件可位於 LAN 或 Internet 的任何地方。

如果討論的文件位於討論區伺服器，您的討論意見將自動儲存於該伺服器中。不過，您可以對所有討論指定要儲存的特定伺服器，以取代這項操作。您可能需要切換到不同的討論區伺服器，以檢視他人建立的討論。


關於超連結

此主題的某些內容可能不適用於某些語言。

超連結是文件的連結，當您按一下時，它會開啟另一個網頁或檔案。它的目的地經常是另一個網頁，但也可是圖片、電子郵件地址或程式。超連結本身可以是文字或圖片。

當網站訪客按一下超連結，目的地會顯示於 Web 瀏覽器，而要開啟或者執行則是依目的地類型而定。例如，網頁的超連結在 Web 瀏覽器中顯示網頁，而 AVI 檔案的超連結則會在媒體播放器開啟檔案。

如何使用超連結

您可以使用超連結以執行下列各項：

  • 導覽網路、intranet 或 Internet 的檔案或網頁

  • 導覽將來計劃建立的檔案或網頁

  • 傳送電子郵件訊息

  • 開始檔案傳輸，如下載或 FTP 處理

當您移向包含超連結的文字或圖片時，游標將變成手形 手形游標 ，這表示您可以按一下它。

URL 是什麼以及如何運作

當您建立超連結時，其目的地會編碼為統一資源定位器 (URL)，如 http://example.microsoft.com/news.htm 或 file://ComputerName/SharedFolder/FileName.htm。下列圖示會定義 URL 的路徑：

統一資源定位器 (URL) 組件

1 協定

2 Web 伺服器或網路位置

3 路徑

4 檔案名稱

絕對超連結和相對超連結的差異為何？

絕對 URL 包含完整的地址，包括協定、Web 伺服器、路徑名稱及檔案名稱。

相對 URL 缺少一或多個組件。缺少的資訊是從包含 URL 的網頁取得。例如，如果缺少協定和 Web 伺服器，Web 瀏覽器將使用目前網頁的協定和網域，如 .com、.org、.edu。

通常 web 的網頁會使用只包含部份路徑和檔案名稱的相對 URL。如果將檔案移到另一台伺服器，只要網頁的相對位置未變更，任何超連結便會繼續運作。例如，Products.htm 的超連結會移向 Food 資料夾的 apple.htm 網頁；如果兩個網頁移到不同伺服器的 Food 資料夾，超連結的 URL 仍會保持正確狀態。

使用文字與圖片

文字超連結是已經指定目的地 URL 的字或片語。

圖片超連結是已經使用下列二種方法的一，指定了目的地 URL 的超連結：

  • 整張圖片可指定預設的超連結。在此情況下，網站訪客可按一下圖片的任何部份以顯示其目的地。按鈕即是含預設超連結的圖片。
  • 您可對圖片指定一或多個作用區，作用區是圖片上的超連結區域。包含作用區的圖片稱為影像圖。例如，影像圖可以是代表一個網站中不同組件的圖片 (如首頁、類別網頁等等)。網站訪客按一下影像圖的特定區域可顯示對應的網頁。

如何顯示超連結

超連結可以多種方式指示。Web 瀏覽器通常會將文字超連結畫上底線，並以不同色彩顯示。例如，這是您按一下文字超連結之前，它可能的外觀。

這是您按一下文字超連結之後，它可能的外觀。

您不一定可看見圖片上的超連結，但網站訪客可將滑鼠游標放在圖片，判斷此圖片是否有超連結 (滑鼠游標變更外觀，通常出現手形 手形游標)。請將滑鼠游標放在下列按鈕上：

若要進一步強調超連結，您也可以對超連結增加動態 HTML 效果或動畫。

超連結也可以提供視覺化的線索，指出它將導向何處；例如，底下的超連結可用來導向 web 的首頁：

首頁

管理超連結

重新命名和移動 web 的檔案

每當您重新命名網站的檔案，Office 會檢查是否有檔案的任何超連結。如果有，Office 將以新的檔案名稱來更新超連結。每當在 web 上移動檔案時 (例如，移至子資料夾)，Office 將自動以新位置，更新該檔案的任何超連結。

測試及修復中斷的超連結

發佈網站之前，您應該檢查中斷的超連結及測試外部目的地的超連結。中斷的超連結擁有無效的目的地 URL，當網站訪客按一下超連結，Web 瀏覽器將顯示錯誤。原因可能只是誤拼了 URL，或是移向的網頁已從 web 刪除。如果目的地是全球資訊網的另一個網頁，則可能是已移動或刪除了該網頁。


在自訂字典中新增或刪除漢字

如果未使用 Microsoft Office 韓文版本，則僅在已安裝 Microsoft Office XP Multilingual User Interface Pack 或 [Microsoft Office XP 校訂工具] 韓文版的情況下，才能使用此功能。除此之外，可能需要透過 [Microsoft Office 語言設定] 來啟用韓文支援。

將漢字新增至自訂字典

  1. 請鍵入要新增之漢字的韓文，然後將其選取。
  2. 在 [工具] 功能表上按一下 [韓文/漢字轉換]。
  3. 按一下 [其他]。
  4. 按一下 [新增新字詞]。
  5. 在 [漢字建議] 方塊中，選取適當的漢字，然後按一下 [選擇]。
  6. 轉換所有字元之後，請按一下 [新增至清單]。

從自訂字典中刪除漢字

  1. 請鍵入要刪除之漢字的韓文，然後將其選取。
  2. 在 [工具] 功能表上按一下 [韓文/漢字轉換]。
  3. 在 [漢字建議] 方塊中，選取要刪除的漢字。
  4. 按一下 [其他]。
  5. 按一下 [移除字詞]。


將文字新增到圖案

請執行下列操作之一：

新增以圖案移動的文字

  • 選取任何快取圖案及開始鍵入。

    新文字會加入任何現存文字的尾端。

附註 您無法使用這種方法，將文字新增到行、接點或手繪多邊形；請使用文字方塊，將文字放在這些繪圖物件的附近或之上。

新增與圖案無關的文字

  1. 在 [繪圖] 工具列，按一下 [文字方塊] [image] 。
  2. 請執行下列操作之一：
    • 若要新增某行上的文字 (不換行)，請在要新增文字的快取圖案附近或之上按一下，再開始鍵入。

    • 若要新增換行的文字，請拖曳以建立所要大小的方塊，然後開始鍵入。

附註 移動圖案時不會移動文字方塊。


將文字新增到文字方塊

  1. 在 [繪圖] 工具列，按一下 [文字方塊] [image] 。
  2. 請執行下列操作之一：
    • 若要新增某行上的文字 (不換行)，請在要新增文字的地方按一下，然後開始鍵入。
    • 若要新增換行的文字，請拖曳以建立所要大小的方塊，然後開始鍵入。

小秘訣

若要將文字方塊的圖案變為任何快取圖案，請選取文字方塊，按一下 [繪圖] 工具列的 [繪圖]，移向 [變更快取圖案]，移向類別，然後按一下所要的圖案。文字方塊必須有一個填滿，以便讓您查看新的圖案。


變更超連結顯示文字

  1. 選取超連結文字。
  2. 在醒目提示區域中鍵入新文字。


變更超連結目的地

  1. 選取要變更的超連結。
  2. 按一下插入超連結 超連結工具.
  3. 變更超連結目的地。


變更超連結

變更超連結目的地

  1. 選取要變更的超連結。
  2. 按一下 [插入超連結] 超連結工具 。
  3. 變更超連結目的地。

變更超連結的顯示文字

  1. 選取超連結文字。
  2. 在醒目提示區域中鍵入新文字。

將超連結變為一般文字

  1. 選取超連結。
  2. 按一下 [插入超連結] 超連結工具 。
  3. 按一下 [移除連結]。


變更文字超連結的外觀

  1. 醒目提示超低連結文字。
  2. 請執行下列任一動作：
    • 從 [字型] 方塊 字型方塊 選取字型。
    • 從 [字型大小] 方塊 字型大小方塊 選取字型大小。
    • 按一下 [粗體] 粗體工具 、[斜體] 粗體工具 或 [底線] 底線工具 。


關閉討論區

關閉討論意見以隱藏特定的意見，或關閉討論回應以隱藏整個討論區。

  • 若要關閉討論意見，請在要關閉的討論意見尾端，按一下 [顯示一個功能表的動作] 顯示一個功能表的動作 ，然後按一下 [關閉] 以關閉意見。
  • 若要關閉整個討論區，請在要關閉的討論回覆的第一個意見的尾端，按一下 [顯示一個功能表的動作] 顯示一個功能表的動作 ，然後按一下 [關閉項目及回覆]。

若要重新啟動關閉的討論

  1. 按一下 [ Web 討論區] 工具列上的 [討論區]，然後按一下 [討論區選項]。
  2. 選取 [顯示關閉的討論區] 核取方塊，再按一下 [確定]。
  3. 在關閉意見的尾端，按一下 [顯示一個功能表的動作] 顯示一個功能表的動作 ，然後按一下 [啟動]。


關於建立可存取的 Office 文件

若您使用 Microsoft Office 程式來設計簡報、網頁、及其餘類型的文件時， 請確定您建立的內容為任何人皆可存取協助工具，包括存取有困難的人。

這些小秘訣說明建立可存取內容的方法：

  • 若您設計網頁或以 HTML 為基礎的文件，請確定新增替代文字至任何您使用的圖形。當正在下載圖片或文字遺失時，Web 瀏覽器會顯示替代文字。使用者如關閉瀏覽器中的圖片，或使用螢幕檢視公共程式中的說明資訊，都將受益於替代文字。

  • 切勿只使用聲音來傳達重要訊息。舉例而言，若您的 Microsoft PowerPoint 簡報包含了聲音，您可以在附註窗格中使用聲音內容裡的文字說明為投影片的一部份。使聲音資訊為選擇性，可造福沒有音效卡、關閉音效卡，或聽力有問題的人。

  • 切勿只使用色彩來傳達重要訊息。舉例而言，若您的 Microsoft Excel 工作表包含了色彩編碼圖表圖例，除色彩之外，您還可以使用文字說明為輔。使用者可使用有限的色彩配置、單色顯示的手提電腦、或使用螢幕檢視公用程式， 且通常不會傳送只有以色彩呈現的資訊。

若您有進入網站的權限，您可以學到更多關於藉由參考全球資訊網協會建立的協助工具選項標準網頁。欲學習更多關於 Microsoft 產品的協助工具選項，請參觀 Microsoft 協助工具網頁。

附註 欲取得此網站上主旨的超連結。您可以隨時切換回說明。


關於尋找多媒體

使用 [插入美工圖案] 工作窗格，您可以快速且輕鬆地找出相片、圖畫、音效、音樂、影像及其他多媒體檔案 (稱為多媒體項目)，以應用於 Microsoft Office 文件中。

您可以使用一般的日常用語，輸入搜尋關鍵字或片語以搜尋多媒體，例如，buildings 或 people at work。如果您尋找的多媒體接近您要搜尋的內容，您即可以根據類似的藝術樣式來尋找更多的多媒體。

如果要縮小搜尋範圍，可以指定要搜尋或略過的多媒體項目集合，或只選擇搜尋特定類型的多媒體檔案。

搜尋結果

當您啟動搜尋時，[插入美工圖案] 工作窗格會開始列出圖畫、相片、聲音及其他多媒體檔案的縮圖。

如果您的電腦未安裝多媒體項目，您會在縮圖的左下角看到一個圖示，通知您可在何處找到多媒體項目。

圖示 | 多媒體項目位置
CD-ROM 圖示 | CD-ROM 或 DVD
多媒體藝廊轉播圖示 | Microsoft 網站
Microsoft Partner 網站圖示 (免費) | Microsoft Partner 網站 (免費)
 | Microsoft Partner 網站 (選購)
 | 無法使用

如果多媒體是動畫 gif，您會在縮圖的右下角看到此圖示：

搜尋小秘訣

您可以使用日常用語以說明要尋找的多媒體。下列指引可幫助您規範關鍵字搜尋。

鍵入此關鍵字 | 若要尋找
car | 含 car 的多媒體，其作為實際搜尋關鍵字
blue car | 含搜尋關鍵字 blue 及 car 的多媒體項目
"blue car" | 含片語 blue car 的多媒體
blue, car | 含搜尋關鍵字 blue 或 car 的多媒體

您也可以輸入要搜尋的多媒體項目的檔案名稱以進行搜尋。如果不知道真正的檔案名稱，您可以用萬用字元來替代一或多個實際字元。

  • 使用星號 (*) 以替代檔案名稱中零或多個字元。例如，鍵入 car*.jpg 以尋找這類檔案名稱，如 cardboard.jpg 或 carton.jpg。

  • 使用問號 (?) 以替代檔案名稱中的單一字元。例如，鍵入 car?.jpg 以尋找這類檔案名稱，如 car1.jpg 或 car2.jpg，但非 carton.jpg。

[多媒體藝廊] 視窗

如果不想使用 [插入美工圖案] 工作窗格來搜尋，您可以開啟主要的 [多媒體藝廊] 視窗，在此視窗中可瀏覽多媒體項目的組織集合。[多媒體藝廊] 的多媒體儲存於集合，例如，Office Collections 包含作為 Microsoft Office 一部份的媒體檔案。

[多媒體藝廊] 有其自己的說明系統，在其中您可尋找這類資訊以組織集合中的多媒體、如何指定關鍵字以輕鬆找出多媒體，以及如何使用快速鍵來使用 [多媒體藝廊]。


關於輸入法 (IME)

[輸入法 (IME)] 是一個程式，它藉由將按鍵轉換為亞洲字元，來容許在其中輸入亞洲文字。IME 將按鍵解譯為字元，然後讓您在所使用的程式中插入正確的解譯。

簡體中文、繁體中文、日文及韓文版本的 Microsoft Office 都有相應語言的 IME。如果正在使用其他語言版本的 Microsoft Office，請從 Microsoft Office 網站下載所需要的 IME。亦可在 Microsoft Office XP Proofing Tools 中使用 IME。

一旦已安裝 IME，即可從 [語言] 列 (預設出現在任一 Office 程式的螢幕右上角) 存取它。

附註

  • 如果使用 Office 先前版本的「通用 IME」，則它無法與 Microsoft Office XP 共同使用。需要從 Web 下載更新版本。
  • 欲取得此網站上主旨的超連結。您可以隨時切換回說明。


關於討論區及訂閱的系統需求

您可以在大部份瀏覽器中使用討論區及訂閱功能，但您在使用 Microsoft Internet Explorer 4.0 或以上版本時會有更多可用的功能。如果使用的是更早版本的 Internet Explorer 或另一個瀏覽器 (如 Netscape Navigator 版本 3.0 或更高的版本)，而且已依 Microsoft 的 SharePoint Team Services 存取網站，請使用小組網站的 [討論區佈告欄] 網頁的 [討論文件] 功能，以使用討論區及訂閱功能。

當您使用 Office XP 中的 Office Server Extensions 時，大部份的討論區及訂閱功能都可運作。然而，下列討論區功能需要執行 SharePoint Team Services 的伺服器：

  • 關閉及重新啟動討論區，及顯示或隱藏關閉的討論區

  • 在與文件所在的相同伺服器上儲存討論區意見


Office 的從右向左功能

Microsoft Office 提供了從右至左功能和特性，用來支援從右至左或雙向環境中所用語言的文字輸入、編輯和顯示。

系統需求

為了在 Office 中啟用從右至左功能，您必須執行支援從右至左的 32 位 Microsoft Windows 作業系統，如 Microsoft Windows 95 Millennium Edition 阿拉伯版及 Microsoft Windows 2000 的任何語言版本。

附註 Office 中所有程式並不都支援每個從右至左的功能及此主題中所描述的特性。若要尋找指定程式是否擁有特性，請參閱使用中程式的 [說明]。

使用者介面語言

使用者介面語言是出現在功能表、對話框及精靈中的語言。Office 程式中的數個從右至左特性使用使用者介面語言以判定對話框中熒幕配置的方向及文字的對齊方式。

例如，當指定英語為使用者介面語言時，熒幕會以此種方式出現：

當指定阿拉伯語為使用者介面語言時，熒幕會以此種方式出現：

鍵盤語言

Microsoft Windows 作業系統使用工作列或者 [語言] 列 (如果可用) 上的標示以顯示現行鍵盤語言。例如，阿拉伯語的標示是 阿拉伯語的鍵盤標示 。

從右至左

方向是一個一般術語，通常用來描述閱讀順序、對齊方式和螢幕元素的整體版面配置。當從右至左及從左至右文字共同用在相同句子、段落或者控制項中時，結合文字表示為雙向文字或者渾厚。

游標移動和選定文字

插入點的外觀變化以指出從左至右執行 從左至右游標 或者 插入點指出從左至右執行 ，或者從右至左執行 從右至左游標 。游標可以根據所遇到語言的方向 (合理的移動) 移動或者遇到到下一個可視的相鄰字元 (可視移動)。

對齊方式

儲存格或者欄位中的文字可以是左對齊、中間對齊或者右對齊。在部份程式中，例如 Microsoft Access 及 Microsoft Excel，文字也可以是 [一般] 對齊。

如果文字是 [一般] 對齊，那麼文字和數字將會按照所輸入第一個字元的語言來對齊，例如，如果第一個字元是從右至左的語言，那麼儲存格或欄位中的文字也會採用靠右對齊，如果第一個字元是從左至右的語言，就會採用靠左對齊。您可以針對各別物件，更換 [一般] 對齊格式並切換為 [靠左]、[居中] 或 [靠右] 對齊。

許多從右至左或者結合的右至左及從左至右程式套用控制文字及文字對齊方式之閱讀順序的內容規則。內容規則是由控制文字之控制項的類型判定的。有的控制項 (如文字方塊和組合方塊) 能支援純文字或格式化文字編輯模式。

閱讀順序和文字對齊方式的上下文規則是：

  • 如果第一個強字元是從左至右，則閱讀順序是從左至右並且文字是左對齊。
  • 如果第一個強字元是從右至左，則閱讀順序是從右至左並且文字是右對齊。
  • 如果只鍵入中性字元，則閱讀順序和對齊方式將與段落方向 (可以從左至右，或從右至左) 一致，直到鍵入第一個強調字元才發生相應改變。

只要將第一個強調字元從左至右的語言改為從右至左的語言，或者相反，那麼閱讀順序和對齊方式也都會發生相對的改變。

選擇阿拉伯語連字和音調符號

在處理文字的程式中，(例如 Microsoft Word 2002) 您可以選取、尋找及取代單一讀音符號及單一阿拉伯語字元，而不管它們是否連在一起。每個連字和音調符號都被視為一個從右至左的語言，並當作不同的單元來管理。

下面的範例顯示一個有三個字元的阿拉伯語連字，(其中每個字元均選定)。

選定一個連字的單字 選定兩個連字的單字 選定三個連字的單字

數字圖案

在阿拉伯語中，數字有兩種型式：阿拉伯數字和印地數字。

  • 阿拉伯數字 美洲、歐洲和一些阿拉伯國家所用的數字 (1、2、3、4 等)。
  • 印地數字 一些阿拉伯國家使用的數字 印地數字 。

附註 在 Microsoft Windows 98 及 Microsoft Windows Millennium Edition 中，藉由使用 [控制台] 中的 [區域設定] 圖示可以利用從右至左程式變更現行數字顯示。在 Microsoft Windows 2000 中，使用 [控制台] 中的 [區域選項] 圖示。

農曆

希伯來文行事曆，(在以色列希伯來文使用者所使用的主要行事曆) 完全受 Microsoft Word 及 Microsoft PowerPoint 支援。回曆日期受啟用從右至左特性的 Microsoft Office XP 程式支援。在某些程式中，您可以將日期欄位修改成回曆行事曆或西曆行事曆的日期型式。 例如，在 Microsoft Outlook 中，您可用任意一種行事曆顯示日期，也可在某些項目中同時使用兩種行事曆。

附註

  • 若要查閱 Microsoft Windows 作業系統所使用的日期格式，請在 [控制台] 中，按兩下 [區域設定] 或者 [區域選項] 圖示，然後再按 [日期] 索引標籤。,
  • 使用 [控制台] 中 [區域設定] 或者 [區域選項] 對話框之 [日期] 索引標籤上的設定，您可以調整回曆行事曆。

以 HTML 格式儲存

在 Microsoft Office XP 中，您可以將檔案儲存為 HTML 格式以從右至左或從左至右方向在 Web 上張貼。從右至左方向的網頁標示為 HTML 檔案中的標準 HTML DIR 屬性。如果使用的 Web 瀏覽器識別 DIR 屬性，則網頁將會以從右至左的方向顯示。如果未辨認 DIR 屬性，則網頁將會以從左至右的方向顯示。

小秘訣

若要檢視從右至左的網頁，請使用能識別 DIR 屬性的瀏覽器，如 Microsoft Internet Explorer 3.02 中東版或更高版本，Microsoft Internet Explorer 4.01 for Complex Scripts 或 Microsoft Internet Explorer 5.0 或更高版本。

內碼表

Microsoft Office XP 程式支援下列字碼頁，可用於阿拉伯語、希伯來語和混合文字的使用者。

阿拉伯文
UTF-8, ISO 8859-6, DOS-720, ASMO-708
希伯來文
UTF-8, ISO 8859-8, DOS-86

小秘訣

[字元對應表] ([Microsoft Windows 附件程式組] 的其中一個)，提供 Microsoft Office XP 程式所支援之無數代碼的檢視。可以從其中一個從右至左或者從左至右的語言字形頁面選取字元，將其複製到 [剪貼簿]，然後將該字元插入到文件中。


關於 Office 的南亞功能

Microsoft Office 提供功能及特點，支援南亞語言的文字輸入、編輯及顯示。

為了啟用 Office 的南亞功能，您必須執行 32 位元且含有南亞支援的 Microsoft Windows 作業系統。例如，Microsoft Windows Millennium Edition 的南亞版本，或 Microsoft Windows 2000 的任何語言版本。

附註 並不是所有的 Office 程式或元件支援此主題描述的每一個南亞功能或特點。

日期及時間

每一種南亞語言使用的日期及時間格式由選擇的月曆決定。您可用的月曆清單由您啟用的語言及您在 Windows [控制台] [地區選項] 中選取的作業系統語系設定決定。依據您已啟用的南亞語言，您可以在下列月曆中選擇：泰曆 (僅用於泰文)、日本舊曆月曆 (僅用於印地文) 及西曆 (所有變體)。

當南亞語言是安裝語言時，該語言的主要南亞月曆將會是使用的預設月曆。例如，對於泰文，泰曆是預設月曆；對於印地文，西曆是預設月曆；對於越南文，公曆是預設月曆。

分散對齊

Microsoft Excel、Microsoft Word、Microsoft FrontPage、Microsoft Publisher 及 Microsoft PowerPoint 均具有此功能。它藉由調整字元之間的空間來對齊泰文或混合的文字。字之間的空間以標準對齊來調整。

順序檢查

南亞語言遵循嚴格的語法規則，其指出在字組合中哪些文字字元元素可以相鄰。文字包含簡單字元及更多的複合字元 (包括一或多個標示，例如，語音符號、語調標示、元音及重音)，這增加了正確輸入泰文字元的複雜性。例如，在泰文中，前置母音必須跟隨可能包括大寫母音的子音。小寫母音不可與前置母音及子音搭配使用。

為協助您遵循已啟用之南亞語言的語法規則正確輸入字元，程式會自動為您檢查文字。您也可以使用 [輸入並取代] (補充順序檢查的一個功能) 讓 Office 為您作出邏輯替代。

[順序檢查] 功能會在 Office 程式中 (除 Microsoft Word 之外) 自動安裝。在 Word 中，此功能是個選項，必須啟用。

輸入並取代

當使用南亞語言啟用時，Office 會自動使用正確的字元來取代輸入的不正確字元。這可協助確保文字語法正確。

[輸入並取代] 功能是對南亞文字自動順序檢查的一個補充。

[輸入並取代] 在除 Microsoft Word 之外所有的 Office 程式中都可找到。在 Word 中，它是個選項。若要使 [輸入並取代] 在 Word 中可用，您必須選取順序檢查。


建立數位儀表板

您可以透過 Microsoft Outlook 2002 或其他 Microsoft Office 應用程式中的 [開新檔案] 工作窗格建立數位儀表板。若要建立數位儀表板，您必須可以存取執行 Microsoft Exchange 2000 Service Pack 1 (SP1) Server 或 Microsoft SharePoint Portal Server 之電腦的資料夾。另外，若要使用建立數位儀表板的任一方法，您必須正在執行 Microsoft Windows 2000 或更高版本 (RAM 為 128 MB 或更多)，並且已安裝 Outlook 2002。

透過 Outlook 建立數位儀表板

  1. 啟動 Outlook。
  2. 在 [檔案] 功能表上，指向 [新增]，然後按一下 [資料夾]。
  3. 按一下 [數位儀表板] 範本。
  4. 在 [名稱] 方塊中，鍵入將包含數位儀表板之資料夾的名稱。
  5. 按一下 [選取資料夾] [image] ，然後在 [我的共用資料夾] 下，瀏覽您想建立數位儀表板資料夾的資料夾。

    附註 為了使伺服器在 [我的共用資料夾] 中可用，您必須先前已在該伺服器上開啟了資料夾。如果沒有顯示您想使用的伺服器，請關閉 [建立新資料夾] 對話方塊，然後在 [Web] 工具列上的 [地址] 方塊中鍵入該伺服器的 URL。

  6. 按一下 [確定] 以建立數位儀表板。

    建立數位儀表板將會耗費數分鐘。

  7. 提示時，請選擇是否在 [Outlook 功能區] 中新增數位儀表板的捷徑。

    藉由按一下 [Outlook 功能區] 上的捷徑，或從 [資料夾清單] 開啟儀表板資料夾，開啟數位儀表板。您第一次開啟數位儀表板的時候，其為空。按一下 [內容]，從「Microsoft Web 組件目錄」匯入 [Web 組件]。將 [Web 組件] 新增到儀表板之後，您可以藉由按一下 [版面配置] 變更其版面配置。藉由按一下 [設定]，您可以變更儀表板的外觀及其他設定。預設狀況下，其他使用者不會共用您的數位儀表板。如果您想與其他使用者共用您的儀表板，按一下 [權限]。

透過其他 Office 應用程式建立數位儀表板

  1. 啟動 Office 應用程式。
  2. 如果 [開新檔案] 工作窗格不可見，按一下 [檢視] 功能表上的 [工作窗格]。
  3. 在 [開新檔案] 工作窗格中，按一下 [新增網路芳鄰]。

    這會啟動 [新增網路芳鄰精靈]。

  4. 按一下 [建立新的網路芳鄰]，再按 [下一步]。
  5. 瀏覽至正在執行 Exchange 2000 Server (含 SP1) 或 SharePoint Portal Server 之電腦上的資料夾，或在 [資料夾位置] 方塊中鍵入該資料夾的 URL。
  6. 在 [資料夾名稱] 方塊中，鍵入將會包含數位儀表板之資料夾的名稱，然後按一下 [下一步]。
  7. 按一下 [數位儀表板] 範本，再按 [完成]。

    建立數位儀表板將會耗費數分鐘。

    若要開啟您的數位儀表板，啟動 Web 瀏覽器或 Outlook 2002，然後在 [地址] 方塊中鍵入您建立儀表板所在之資料夾的 URL。您第一次開啟數位儀表板的時候，其為空。按一下 [內容]，從「Microsoft Web 組件目錄」匯入 [Web 組件]。將 [Web 組件] 新增到儀表板之後，您可以藉由按一下 [版面配置] 變更其版面配置。藉由按一下 [設定]，您可以變更儀表板的外觀及其他設定。預設狀況下，其他使用者不會共用您的數位儀表板。如果您想與其他使用者共用您的儀表板，請按一下 [權限]。

小秘訣

藉由建立或開啟 Office 應用程式中的文件，按一下 [檔案] 功能表上的 [另存成網頁]，以及將文件儲存到數位儀表板資料夾，您也可以建立數位儀表板的 [Web 組件]。


儲存數位儀表板資料夾以建立 [Web 組件]

藉由將文件儲存為網頁到正在執行 Microsoft Exchange 2000 Server (含 Service Pack 1 (SP1)) 或 Microsoft SharePoint Portal Server 之電腦的數位儀表板資料夾中，您可以建立 [Web 組件]。您可以透過 Microsoft Outlook 2002 或者其他 Microsoft Office 應用程式中的 [新增網路芳鄰精靈] 或 [新增 Web 資料夾精靈] 來建立數位儀表板。

  1. 如果您先前尚未建立數位儀表板，將其建立後再繼續。

    作法

    您可以透過 Microsoft Outlook 2002 或其他 Microsoft Office 應用程式中的 [開新檔案] 工作窗格建立數位儀表板。若要建立數位儀表板，您必須可以存取執行 Microsoft Exchange 2000 Service Pack 1 (SP1) Server 或 Microsoft SharePoint Portal Server 之電腦的資料夾。另外，若要使用建立數位儀表板的任一方法，您必須正在執行 Microsoft Windows 2000 或更高版本 (RAM 為 128 MB 或更多)，並且已安裝 Outlook 2002。

    透過 Outlook 建立數位儀表板

    1. 啟動 Outlook。
    2. 在 [檔案] 功能表上，指向 [新增]，然後按一下 [資料夾]。
    3. 按一下 [數位儀表板] 範本。
    4. 在 [名稱] 方塊中，鍵入將包含數位儀表板之資料夾的名稱。
    5. 按一下 [選取資料夾] [image] ，然後在 [我的共用資料夾] 下，瀏覽您想建立數位儀表板資料夾的資料夾。

      附註 為了使伺服器在 [我的共用資料夾] 中可用，您必須先前已在該伺服器上開啟了資料夾。如果沒有顯示您想使用的伺服器，請關閉 [建立新資料夾] 對話方塊，然後在 [Web] 工具列上的 [地址] 方塊中鍵入該伺服器的 URL。

    6. 按一下 [確定] 以建立數位儀表板。

      建立數位儀表板將會耗費數分鐘。

    7. 提示時，請選擇是否在 [Outlook 功能區] 中新增數位儀表板的捷徑。

      藉由按一下 [Outlook 功能區] 上的捷徑，或從 [資料夾清單] 開啟儀表板資料夾，開啟數位儀表板。您第一次開啟數位儀表板的時候，其為空。按一下 [內容]，從「Microsoft Web 組件目錄」匯入 [Web 組件]。將 [Web 組件] 新增到儀表板之後，您可以藉由按一下 [版面配置] 變更其版面配置。藉由按一下 [設定]，您可以變更儀表板的外觀及其他設定。預設狀況下，其他使用者不會共用您的數位儀表板。如果您想與其他使用者共用您的儀表板，按一下 [權限]。

    透過其他 Office 應用程式建立數位儀表板

    1. 啟動 Office 應用程式。
    2. 如果 [開新檔案] 工作窗格不可見，按一下 [檢視] 功能表上的 [工作窗格]。
    3. 在 [開新檔案] 工作窗格中，按一下 [新增網路芳鄰]。

      這會啟動 [新增網路芳鄰精靈]。

    4. 按一下 [建立新的網路芳鄰]，再按 [下一步]。
    5. 瀏覽至正在執行 Exchange 2000 Server (含 SP1) 或 SharePoint Portal Server 之電腦上的資料夾，或在 [資料夾位置] 方塊中鍵入該資料夾的 URL。
    6. 在 [資料夾名稱] 方塊中，鍵入將會包含數位儀表板之資料夾的名稱，然後按一下 [下一步]。
    7. 按一下 [數位儀表板] 範本，再按 [完成]。

      建立數位儀表板將會耗費數分鐘。

      若要開啟您的數位儀表板，啟動 Web 瀏覽器或 Outlook 2002，然後在 [地址] 方塊中鍵入您建立儀表板所在之資料夾的 URL。您第一次開啟數位儀表板的時候，其為空。按一下 [內容]，從「Microsoft Web 組件目錄」匯入 [Web 組件]。將 [Web 組件] 新增到儀表板之後，您可以藉由按一下 [版面配置] 變更其版面配置。藉由按一下 [設定]，您可以變更儀表板的外觀及其他設定。預設狀況下，其他使用者不會共用您的數位儀表板。如果您想與其他使用者共用您的儀表板，請按一下 [權限]。

    小秘訣

    藉由建立或開啟 Office 應用程式中的文件，按一下 [檔案] 功能表上的 [另存成網頁]，以及將文件儲存到數位儀表板資料夾，您也可以建立數位儀表板的 [Web 組件]。
  2. 建立或開啟您想儲存為 [Web 組件] 的文件。
  3. 在 [檔案] 功能表中，按一下 [另存成網頁]。
  4. 瀏覽至數位儀表板資料夾，或鍵入數位儀表板資料夾的 URL，其後緊跟 [檔案名稱] 方塊中 [Web 組件] 的檔案名稱，然後按一下 [儲存]。

    依據設定數位儀表板所在之伺服器的方式，您可能需要先登入該伺服器，然後再繼續。一旦連線至伺服器，即會顯示 [Web 檔案內容] 表單。

  5. 在 [名稱] 方塊中，鍵入 [Web 組件] 的名稱。
  6. 在 [描述] 方塊中，鍵入 [Web 組件] 的簡短描述。
  7. 若要將 [Web 組件] 立即新增到儀表板，請選取 [將此 Web 組件併入儀表板]。如果您清除此核取方塊，則 [Web 組件] 將會儲存到儀表板資料夾，但是只有當您按一下儀表板網頁上的 [內容] 並選擇將其新增到儀表板的時候，它才會顯示出來。
  8. 指定 [Web 組件] 的預設位置，然後按一下 [確定]。

小秘訣

藉由開啟數位儀表板網頁，按一下 [內容]，再按 [Web 組件] 的名稱，您可以進一步自訂 [Web 組件] 的設定。這會開啟一個網頁，您可使用其定義 [Web 檔案內容] 表單上沒有的其他設定，例如高度及寬度。


建立電子郵件地址的超連結

  1. 請選取文字或圖片。

  2. 按一下 [插入超連結] 插入超工具 。

  3. 在 [連結至] 下，按一下 [電子郵件地址]。

  4. 請在 [電子郵件地址] 方塊中鍵入所要的電子郵件地址，或從 [最近使用的電子郵件地址] 方塊中選取電子郵件地址。
  5. 在 [主旨] 方塊中，鍵入電子郵件訊息的主旨。

    請注意：部份 Web 瀏覽器和電子郵件程式可能無法辨識主旨行。

附註

部份 Web 瀏覽器和電子郵件程式可能無法辨識主旨行。


建立檔案或網頁的超連結

  1. 請選取文字或圖片。
  2. 按一下 [插入超連結] 超連結工具 。
  3. 在 [連結至] 下，按一下 [現存的檔案或網頁]。
  4. 請執行下列操作之一：
    • 若要從 [我的文件] 資料夾選取檔案，請按一下 [目前資料夾]。
    • 若要選取先前在 Web 瀏覽器中檢視的檔案，請按一下 [已瀏覽的畫面]。
    • 若要選取先前已運作的檔案，請按一下 [最近使用的檔案]。
  5. 導覽至所要的檔案或網頁。


建立新網頁的超連結

  1. 請選取文字或圖片。
  2. 按一下 [插入超連結] 超連結工具 。
  3. 在 [連結至] 下，按一下 [建立新文件]。
  4. 鍵入新檔案的路徑和名稱，或按一下 [變更] 以導覽至某個位置。
  5. 選取 [以後編輯新文件] 或 [現在編輯新文件]。


顯示或隱藏討論區

請執行下列一項或多項步驟來顯示或隱藏討論區資訊。

顯示或隱藏 [討論區] 窗格

  • 按一下 [Web 討論區] 工具列上的 [顯示/隱藏討論區窗格] [image] 。

    小秘訣

    拖曳 [討論] 窗格的頂端邊界，將窗格拉大或縮小。

顯示或隱藏內置討論區

Microsoft Word 在 [討論區] 窗格中顯示內置和一般討論區。如果這二種討論區都相關於某個文件，請執行下列一種作業以顯示或隱藏內置討論區：
  • 在 [Web 討論區] 工具列按一下 [顯示一般討論區] 顯示一般討論區 ，以便在 [討論區] 窗格中顯示一般討論區，而非內置討論區。
  • 當 [討論區] 窗格顯示一般討論區時，按一下 [上一步] [image] 或 [下一步] [image] 可顯示內置討論區而非一般討論區。

顯示或隱藏關閉的討論區

  1. 按一下 [ Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [討論區選項]。
  2. 選取或清除 [顯示關閉的討論區] 核取方塊。

顯示或隱藏討論意見中的標題資訊

  1. 按一下 [ Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [討論區選項]。
  2. 在 [要顯示的討論欄位] 下，選取或清除需要在每個討論意見標題中顯示或隱藏的項目。


顯示或隱藏討論區

請執行下列一項或多項步驟來顯示或隱藏討論區資訊。

顯示或隱藏 [討論區] 窗格

  • 按一下 [Web 討論區] 工具列上的 [顯示/隱藏討論區窗格] [image] 。

    小秘訣

    拖曳 [討論] 窗格的頂端邊界，將窗格拉大或縮小。

顯示或隱藏關閉的討論區

  1. 按一下 [ Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [討論區選項]。
  2. 選取或清除 [顯示關閉的討論區] 核取方塊。

顯示或隱藏討論意見中的標題資訊

  1. 按一下 [ Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [討論區選項]。
  2. 在 [要顯示的討論欄位] 下，選取或清除需要在每個討論意見標題中顯示或隱藏的項目。


顯示或隱藏討論區

請執行下列一項或多項步驟來顯示或隱藏討論區資訊。

顯示或隱藏 [討論區] 窗格

  • 按一下 [Web 討論區] 工具列上的 [顯示/隱藏討論區窗格] [image] 。

    小秘訣

    拖曳 [討論] 窗格的頂端邊界，將窗格拉大或縮小。

顯示或隱藏內置討論區

  • 對要在其上顯示或隱藏討論區的一個內置討論區而言，請按一下 [顯示討論區] [image] 或 [隱藏討論區] [image] 。
  • 對所有內置討論區而言，請在 [Web 討論區] 工具列上按一下 [展開所有的討論區] [image] 或 [摺疊所有的討論區] [image] 。

顯示或隱藏關閉的討論區

  1. 按一下 [ Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [討論區選項]。
  2. 選取或清除 [顯示關閉的討論區] 核取方塊。

顯示或隱藏討論意見中的標頭資訊

  1. 按一下 [ Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [討論區選項]。
  2. 在 [要顯示的討論欄位] 下，選取或清除需要在每個討論意見標題中顯示或隱藏的項目。


在螢幕上將子功能表移到任何位置

  1. 顯示要移動的子功能表。例如，在 [繪圖] 工具列，移向 [快取圖案] 功能表。
  2. 拖曳子功能表頂端的移動桿 [image] ，將子功能表移到新位置。

    子功能表變成浮動工具列。


重新命名按鈕、功能表指令或功能表

請執行下列一個或二個步驟：

重新命名按鈕或功能表指令

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 請進行下列操作之一：

    重新命名功能表指令

    1. 按一下包含指令的功能表。
    2. 按一下指令。
    3. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]，在 [名稱] 方塊中鍵入名稱，然後按 ENTER。

    重新命名工具列按鈕

    1. 按一下按鈕
    2. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]，在 [名稱] 方塊中鍵入名稱，然後按 ENTER。
    3. 在 [自訂] 對話方塊中，按一下 [關閉]。

    附註 如果工具列按鈕未顯示文字，則除非您將滑鼠游標放在按鈕來檢視工具提示，否則您將看不到名稱的變更。

    重新命名功能表

    1. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。
    2. 在 [自訂] 對話方塊開啟時，按一下要變更的按鈕。
    3. 在 [自訂] 對話方塊中，按一下 [修改選取範圍]，在 [名稱] 方塊中鍵入名稱，然後按 ENTER。
    4. 在 [自訂] 對話方塊中，按一下 [關閉]。


還原按鈕、指令或工具列的原始設定

請執行下列一項或多項步驟：

還原功能表的原始設定

  1. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。

  2. 開啟 [自訂] 對話方塊，以滑鼠右鍵按一下要還原的功能表，然後在快顯功能表上按一下 [重設]。
  3. 在 [自訂] 對話方塊中，按一下 [關閉]。

附註 [重設] 指令會將內建功能表還原成它原來的圖像、指令和子功能表。

還原內建工具列的原始按鈕及功能表

  1. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。

  2. 按一下 [工具列] 索引標籤。
  3. 在 [工具列] 方塊中，按一下要還原的工具列名稱。
  4. 按一下 [重設]。

附註

  • 您無法重設自訂的工具列。
  • 如果您要在 [自訂] 對話方塊的 [選項] 索引標籤上取消核取 [永遠顯示完整功能表] 核取方塊，則當您使用 Microsoft Office 時，便會依您習慣顯示常用的功能表和工具列的指令。您可以將工具列和功能表顯示畫面，返回第一次使用 Office 時的狀態。

還原內建工具列按鈕或功能表指令的原始設定

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。
  3. 在開啟的 [自訂] 對話方塊中，執行下列操作之一：
    • 若要還原工具列按鈕，請以滑鼠右鍵按一下按鈕，然後按一下快顯功能表的 [重設]。
    • 若要還原功能表指令，請按一下包含指令的功能表，以滑鼠右鍵按一下指令，然後按一下快顯功能表的 [重設]。

附註

  • [重設] 指令會將內建工具列 按鈕或功能表指令還原成原始的圖像、名稱和指令。
  • [重設] 指令不適用當您按一下便會出現清單的按鈕。

顯示預設的工具列按鈕和功能表指令

  1. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。
  2. 按一下 [選項] 索引標籤。
  3. 按一下 [重設使用資料]。

附註

  • 只有當內建工具列的寬度不足以顯示所有的按鈕時，[重設使用資料] 按鈕才會影響其所顯示的按鈕。只有當您在 [自訂] 對話方塊的 [選項] 索引標籤中清除 [永遠顯示完整功能表] 方塊，它才會影響精簡版的內建功能表所顯示的功能表指令。
  • [重設使用資料] 按鈕只會影響 Microsoft Office 程式中，您所按之按鈕的工具列按鈕和功能表指令。
  • [重設使用資料] 按鈕不會變更工具列的位置，不會移除利用 [自訂] 對話方塊所新增的任何按鈕或指令，也不會新增已刪除的按鈕或指令。


變更連結物件或內嵌物件外觀方式

執行下列操作之一：

以圖示顯示連結物件或內嵌物件內容

  1. 選擇您欲變更的連結物件或內嵌物件。
  2. 在 [編輯] 功能表，指向物件名稱 物件 舉例來說，工作表物件接著請按一下 [轉換]。
  3. 請執行下列操作之一：
    • 若您欲顯示內容，請清除 [以圖示顯示] 核取方塊。
    • 若您欲以圖示顯示，請選擇 [以圖示顯示] 核取方塊。

變更代表連結物件或內嵌物件的圖示或圖示標籤

  1. 選取您想變更的圖示。
  2. 在 [編輯] 功能表中，指向物件名稱 物件 舉例而言，工作表物件接著按 [轉換]
  3. 請按 [變更圖示]，接著按一下您想變更的圖示。
  4. 輸入文字至 [標題] 方塊裡的標籤。


可用來建立內置或列印表單的 Office 程式

此主題的某些內容可能不適用於某些語言。

您可以在 Microsoft Word、Microsoft Access、Microsoft Excel、Microsoft FrontPage 或 Microsoft Outlook 中建立表單。這些程式的大部份提供可「依原狀」使用的樣本表單，或作為自訂表單的依據。例如，Word 提供多種常用的商用表單，包括發票、採購單及每周時程表。Access 提供樣本資料庫，其中包括可修改以因應需求的多種表單。Access 也有「表單精靈」，它會產生問題，然後使用您的解答以自動佈置與格式化您的表單。

  • 請使用 Word 或 Access 以建立包含複雜的格式、圖片、連結物件、內嵌物件、核取方塊、下拉式清單等表單，或建立含特定資料類型、格式和預設文字的文字區域的表單。在任一程式中，您可以建立在電腦上填寫的表單，也可以建立列印然後填入紙張的表單。您也可以設定條件，將資料加入表單 (包括自動執行的巨集)，並提供說明訊息讓他人輕鬆地完成表單。另外，在 Access，您可以加入 Visual Basic 讓應用程式程式碼自動執行，而且也可以提供「工具提示」讓他人較容易完成表單。
  • 當您要收集及儲存大量資料、需要完整的關聯資料庫功能、從資料產生大量報表，或要在某個程式整合表單時，請使用 Access。
  • 當您要建立表單以收集用來計算、分析或財務文件的資訊時 (例如，貸款表格或客戶報價單)，請使用 Excel。若要將輸入表單的資訊新增到資料庫，請使用「範本精靈及資料追蹤」來建立表單範本。從範本建立的每個新表單，將在資料庫中自動建立一筆對應的記錄。
  • 當您要在網頁建立表單以收集網站訪客的資訊，或讓網站訪客收集您網站的資訊時，請使用 FrontPage。Web 型的表單也可用來建立虛擬的訪客簿、收集郵件清單的電子郵件地址，或提交線上回饋以作為電子郵件的替代方案。
  • 當您要自訂郵件訊息、約會，及其他任何 Outlook 項目，作為配送及收集電子資訊的簡單方式時，請使用「Outlook 表單」。藉由「Outlook 表單」，您可以組織及排序收集的資訊、回應資訊，及藉由交談來檢視資訊，以便使用原始表單來組織表單以進行回應。


可用來建立表格的 Office 程式

雖然您可以使用不同的 Microsoft Office 應用程式，在您的文件中建立表格，但是有部份應用程式可以更適合地建立某些種類的表格。例如，Microsoft Word 及 Microsoft Excel 可自動為您格式化表格。在 Microsoft PowerPoint，您可以在簡報投影片的任何地方繪製及格式化表格。在 Microsoft Access 中，您可以格式化整個資料庫。而在 Microsoft FrontPage，您可以建立表格以配置網頁和呈現資料。

  • 若要在簡報中輕鬆地加入表格，請使用 PowerPoint。
  • 針對包括複雜圖形格式的表格，如項目符號清單、自訂索引標籤、編號、首行凸排、個別儲存格格式化，及儲存格對角分割，請使用 Word。
  • 針對包括複雜計算、統計分析或圖表的表格，請使用 Excel。
  • 針對包括強大排序及搜尋功能的表格，請使用 Access 或 Excel。
  • 若要取得完整的關聯式資料庫功能，請使用 Access。
  • 針對網頁配置或資料庫結果表格，請使用 FrontPage。

小秘訣

若要取得使用其他 Office 應用程式來建立表格的相關資訊，請搜尋每個應用程式的線上說明。


連結或嵌入檔案

使用連結物件或內嵌物件來新增所有或部份在 Microsoft Office 程式裡新增的檔案，或在任何支援連結及內嵌物件的程式至檔案。

建立一個新的內嵌物件

  1. 請在您欲放置內嵌物件的位置按一下該檔案。
  2. 在 [插入] 功能表中，按一下 [物件]。
  3. 請按一下 [建立新檔案]。
  4. 在 [物件類型] 方塊，請按一下您想建立的物件類型。
  5. 欲以圖示顯示內嵌物件，請選擇 [以圖示顯示] 核取方塊。

附註 只安裝支援顯示在 [物件類型] 方塊裡的連結及內嵌物件的程式。

自部份現存檔案中建立一個連結物件或內嵌物件

  1. 開啟包含您想要自連結物件或內嵌物件建立的資訊檔案，接著選取其資訊。
  2. 在 [一般] 工具列中，請按 [複製] [image] 或 [剪下] [image] 。
  3. 切換至您要放置資料的檔案，接著請按一下您要顯示檔案的位置。
  4. 在 [編輯] 功能表中，請按一下 [選擇性貼上]。
  5. 請執行下列操作之一：
    • 若您欲新增連結物件，請按一下 [貼上連結]。

    • 若您欲新增一個內嵌物件，請在 [型式] 方塊裡按一下 [貼上]，接著請按一下您要使用的檔案格式項目。

自整個現存檔案中建立連結物件或內嵌物件

  1. 請在檔案中按一下您想要置放連結物件或內嵌物件的位置。
  2. 在 [插入] 功能表中，請按 [物件]。
  3. 請按 [自檔案新增]。
  4. 在 [檔案] 方塊中，輸入您欲自建立的連結物件或內嵌物件檔案名稱，或自清單中選取並按一下 [瀏覽]。
  5. 欲新增連結物件，選取 [連結] 核取方塊。

    若您不選取 [連結] 核取方塊，將建立內嵌物件。

  6. 欲以圖示顯示連結物件或內嵌物件 — 舉例來說，若其他人欲檢視線上檔案 — 則選擇 [以圖示顯示] 核取方塊。

附註

  • 若您欲傳送電子郵件訊息，會議或工作要求的物件，且您希望收件者能夠編輯此訊息時，您需要在伺服器上儲存來源檔案。
  • 若您欲自 Microsoft Office 檔案中建立連結物件，使其他人能夠編輯連結或內嵌物件，來源檔案必須儲存在網路伺服器中，訊息收件者必須能夠使用網路來分享檔案儲存，您的網路必須支援UNC 位址，且您必須為在 [檔案] 方塊中有檔案的人輸入 UNC 位址。舉例而言，在訊息中，按下文字方塊，接著在 [插入] 功能表中按下 [物件]。 接著按 [自檔案新建]，在 [檔案] 方塊中，輸入檔案路徑，例如 \\Data\Spreadsheets\File.xls。

附註 當您自目前的 Microsoft Excel 或活頁簿中建立內嵌物件時，整個活頁簿均被插入檔案中。檔案中一次只顯示一個活頁簿。欲顯示不同的活頁簿，請在 Microsoft Excel 物件中按兩下，接著按不同的活頁簿。


移除超連結

完全移除超連結，包括超連結文字

  • 選取超連結，然後按 DELETE 鍵。

移除超連結但保留文字

  1. 選取超連結。
  2. 按一下 [插入超連結] 插入超連結工具 。
  3. 按一下 [移除連結]。


開啟或關閉 Office 剪貼簿

  1. 顯示Microsoft Office 剪貼簿於工作窗格。

    作法

    • 在 [編輯] 功能表中，請按 [Office 剪貼簿]。
  2. 在 [Office 剪貼簿] 工作窗格中，請按 [選項]。
  3. 設定您想要的指令選項：
選項 | 說明
自動顯示 Office 剪貼簿 | 複製項目時，自動顯示 Microsoft Office 剪貼簿。
永遠複製到 Office 剪貼簿 | 自動複製項目至 Office 剪貼簿但不顯示於 Office 剪貼簿。
在工具列上顯示 Office 剪貼簿圖示 | 當 Office 剪貼簿為使用中狀態時，在系統狀態區域顯示 [Office 剪貼簿] 圖示 [image] 。
複製時顯示祕訣 | 當複製項目至 Office 剪貼簿時顯示收集項目訊息。


關於 Office 安全模式

「Microsoft Office 安全模式」可讓您安全使用已發生某些啟動問題的 Office 程式。如果啟動時偵測到問題，Office 會修復該問題或將其隔離，讓程式順利啟動。

自動安全模式

在啟動期間，Office 會檢查問題，例如：不會啟動的增益集或擴充，或損壞的資源、檔案、登錄或範本。下一次啟動程式時，會顯示訊息，辨識該問題並詢問您是否想停用程式中存在問題的部份。

透過 [停用項目] 對話方塊 ([關於 Microsoft] <程式>、[說明] 功能表)，您可以存取停用項目的清單。您可以使用此對話方塊來啟用列出的項目。啟用某些項目可能會要求您重新載入或重新安裝內建程式，或重新開啟檔案。啟用一個項目不一定會修復根本問題；您啟用的項目可能會在您下一次啟動程式時列示在停用清單的後端。

使用者啟動的安全模式

當您啟動程式時，藉由按 CTRL；或當您從指令行啟動程式時，藉由使用 /safe 選項，您可以開啟「Office 安全模式」中的任何 Office 程式。

當您在使用者啟動的「Office 安全模式」中開啟程式時，應套用下列限制。(下面列出的某些項目不套用到所有的 Office 程式。)

  • 不可以儲存範本。
  • 在 Microsoft FrontPage 中，不開啟最後使用的網站。
  • [Office 小幫手] 不會自動顯示。
  • 沒有載入工具列或命令列自訂，且無法儲存自訂。
  • 已載入 [自動校正] 清單，但未儲存變更。
  • 復原的文件不會自動開啟。
  • 沒有載入智慧標籤，且無法儲存新標籤。
  • 忽略所有的指令行選項，除了 /a 及 /n。
  • 檔案無法儲存到 [替選的啟動目錄]。
  • 無法儲存偏好設定。
  • 其他功能及程式不會自動載入。


篩選討論區

按人員和時段來篩選討論意見。

  1. 按一下 [Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [篩選討論區]。
  2. 在 [建立者] 方塊中選取希望閱讀其意見的人員名稱。
  3. 在 [建立時間] 方塊中選取所需的時段。


關於接收檔案或討論的變更通知

此主題的某些內容可能不適用於某些語言。

「訂閱」功能會使用電子郵件通知您任何網站上的變更。您可以隨時取消訂閱。

您可以訂閱一台 Web 伺服器的一個資料夾中，所儲存的一個網頁或所有網頁 (檔案)。您訂閱網頁或資料夾後，一旦檔案或資料夾經修改、移除或移動，甚至資料夾中建立了新檔案時，您的討論區伺服器將以排程的方式通知您。如果從檔案中刪除了討論意見，或加入新的討論意見時，您也會收到通知。


將使用中檔案新增到 Favorites 資料夾

您可以將開啟的檔案新增到 [Favorites] 資料夾，以便稍後輕鬆地重新開啟它。您必須儲存檔案再執行此程序。

  1. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  2. 按一下 [Web] 工具列上的 [我的最愛]，然後按一下 [加到我的最愛]。
  3. 按一下 [新增]。


選取討論區伺服器

  1. 按一下 [ Web 討論區] 工具列上的 [討論區]，然後按一下 [討論區選項]。
  2. 按一下 [新增]。
  3. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
  4. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
  5. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。

附註 如果網頁或文件位於已啟動討論或訂閱的伺服器，則您的討論或訂閱將自動儲存在該伺服器中。如果選取另一台伺服器，Web 討論區將不再自動使用文件所在的伺服器。相反地，它會使用上次利用 [Web 討論區] 工具列所開啟的伺服器。


將參與者新增至線上會議

只有線上會議的主持人才能邀請 Microsoft Office 的其他使用者加入線上會議。

  1. 按一下 [線上會議] 工具列上的 [呼叫參與者] [image] 。
  2. 在 [尋找某人] 對話方塊的清單中，選取受邀者的姓名，然後按一下 [呼叫]。必須對每個受邀者重副本此步驟。

小秘訣

在線上會議中，若要檢視參與者清單，可以按一下 [線上會議] 工具列上的參與者名單。


變更您的 Web 搜尋畫面

  1. 開啟要用作 Microsoft Office 程式的搜尋畫面。
  2. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  3. 在 [Web] 工具列，按一下 [到]，然後按一下 [設定搜尋畫面]。
  4. 按一下 [是]。

附註

  • 按一下 [Web] 工具列的 [搜尋 Web] 時，將顯示新的搜尋網頁。
  • 如果無法從 Office 程式開啟要使用的網頁，則可以在大部份的 Web 瀏覽器變更此設定。


關於功能表及工具列

功能表會顯示指令清單。部份指令旁有圖像，所以您可以快速聯結指令與圖像。大部份功能表位於功能表列，其位於螢幕頂端的工具列。工具列可以包含按鈕、功能表或這兩者的組合。

1 功能表列

2 功能表指令

3 工具列

4 按鈕

只顯示使用的指令和按鈕

Microsoft Office 會根據您使用指令的頻率來自動訂定功能表和工具列。當您第一次啟動 Office 程式，只會出現最基本的指令。接著，當您工作時，Office 將調整功能表和工具列，只顯示您最常用的指令和工具列按鈕。

顯示功能表的所有指令

若要查閱不常或從未使用的指令，請按一下功能表頂端的箭頭 [image] 以顯示所有指令。您也可以按兩下功能表以展開它。當您展開一個功能表，所有功能表也會展開，直到您選擇一個指令或執行另一個動作為止。當您按一下展開功能表的指令時，指令將立即加入精簡的功能表版本。如果您不常使用此指令，它會從精簡的功能表版本中移除。

在相同的列上放置工具列

同一列的工具列可以緊鄰放置。例如，當您第一次啟動 Microsoft Office 程式時，[一般] 工具列會放在 [格式] 工具列旁邊。當您將多個工具列放在同一列上，空間可能不足以顯示所有按鈕。如果空間不夠，則只會顯示您經常使用的按鈕。

查閱所有工具列按鈕

您可以重調大小以顯示更多按鈕，或者您可以顯示一個工具列上的所有按鈕。若要觀看不適合內建的固定工具列的按鈕清單，請按一下工具列末端的 [工具列選項] [image] 。當您使用工具列未顯示的按鈕，該按鈕將移到工具列，而且最近未使用的按鈕將放到 [工具列選項] 清單中。

自訂功能表和工具列

您可以自訂功能表工具列；您可以新增和移除工具列的按鈕和功能表、建立自訂的工具列、隱藏或顯示工具列，及移動工具列。您也可以使用自訂任何內建工具列的相同方式來自訂功能表列。例如，快速新增和移除功能表列的按鈕和功能表，但您無法隱藏功能表列。


顯示 Windows 桌面上的所有視窗

  • 以滑鼠右鍵按一下 Windows 工作列的背景，然後按一下快顯功能表上的 [水平並排] 或 [垂直並排]。


在程式視窗中排列最小化的視窗

  • 在 [視窗] 功能表上，按一下 [排列圖示]。

    最小的視窗會在程式視窗底端，從左至右排列。

附註 如果未最小化任何視窗，便可能看不到 [排列圖示] 指令。


選取音調符號或連字字元

只有當透過 [Microsoft Office 語系設定] 啟用從右至左語言支援時，例如阿拉伯文，此 [說明] 主題描述的功能才可用。

  1. 在您的檔案中，按一下要選取的音調或連字字元的左邊。
  2. 對每個音調符號或連字，都按住 SHIFT 鍵並按一次向右鍵或向左鍵。


取消列印

  1. 在工作列的狀態區按兩下 [印表機] 圖示 [image] 。
  2. 選取想要取消的文件。
  3. 在 [文件] 功能表上，按一下 [取消]。

附註

  • 若無適當權限，您無法取消列印其他使用者的文件。
  • 如果列印的是簡短的文件，則狀態列上出現的 [印表機] 圖示的長度，將無法讓您按一下它來取消列印。


變更預設工作資料夾

  1. 儲存及關閉所有 Microsoft Office 檔案，然後關閉所有 Office 程式。
  2. 以滑鼠右鍵按一下 Microsoft Windows Explorer 的 [我的文件] 資料夾，然後按一下快顯功能表的 [重新命名]。
  3. 鍵入資料夾的新名稱，然後按 ENTER 鍵。

小秘訣

若要移動 [我的文件] 資料夾，請將它拖曳到 Windows 檔案總管的新位置。


變更 Office 程式中使用者介面或 [說明] 的語言

若要變更使用者頁面或 [說明] 的語言，您公司必須已購買並分配 Microsoft Office XP Multilingual User Interface Pack，並將其安裝。如需詳細資訊，請參閱您的系統管理員。
  1. 在 Microsoft Windows [開始] 功能表中，依序移向 [程式集] 及 [Microsoft Office 工具]，然後按一下 [Microsoft Office XP 語系設定]。
  2. 在 [使用者介面] 標籤上，請進行下列操作之一：

    變更使用者介面語言

    • 在 [顯示功能表和對話方塊使用的語系] 方塊中，按一下您要的語言。

    變更 [說明] 語言

    • 在 [顯示說明所使用的語系] 方塊中，按一下您要的語言。

附註 部份 Microsoft Office 元件不支援變更使用者介面或 [說明] 的語言。如需相關資訊，請參閱 Microsoft Office XP Resource Kit。


變更 FTP 站台的登入名稱或密碼

若要執行此程序，您的公司必須有 intranet，或者您必須可存取 Internet。您的 FTP 位置資料夾也必須已經加入 FTP 站台。

  1. 在 [標準] 工具列上，按一下 [開啟舊檔] [image] 。
  2. 在 [查詢] 方塊中按一下 [FTP 位置]。
  3. 使用滑鼠右鍵按一下所要的 FTP 站台，然後按一下快顯功能表上的 [修改]。
  4. 變更所需選項。


為新的 Office 範本變更預設資料夾位置

此主題的某些內容可能不適用於某些語言。

  1. 請確定已顯示 Microsoft Office 快捷列。

    作法

    • 在 Microsoft Windows [開始] 功能表中，依序移向 [程式集] 及 [Microsoft Office 工具]，然後按一下 [Microsoft Office 快捷列]。
  2. 請在 Office 快捷列裡的任一工具列裡的背景按右鍵，接著按一下 [自訂]。
  3. 按一下 [設定] 索引標籤。
  4. 請進行下列操作之一：
    • 如欲變更 Office 程式為您找尋的位置範本，請按 [使用者範本位置]。

    • 若您欲新增 Office 程式為您找尋範本的額外位置，請按 [工作群組範本位置]。

  5. 按一下 [修改]。

  6. 欲瀏覽至您要的位置，請在 [資料夾名稱] 方塊，輸入新資料夾名稱。
  7. 按一下 [新增]。


最小化 Windows 桌面上的所有程式

  • 以滑鼠右鍵按一下 Windows 工作列的背景，然後按一下快顯功能表的 [所有視窗縮到最小]。


複製檔案

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 按一下位置列上的捷徑，或在 [查詢] 方塊中，按一下要複製的檔案所屬的磁碟機或資料夾。
  3. 在資料夾清單中，尋找及開啟要複製的檔案所屬的資料夾。
  4. 使用滑鼠右鍵按一下要複製的檔案，然後按一下快顯功能表上的 [複製]。
  5. 在 [查詢] 方塊中，按一下要複製檔案的磁碟機或資料夾。
  6. 在資料夾清單中，尋找及開啟要複製檔案的資料夾。
  7. 以滑鼠右鍵按一下資料夾清單的任何地方 (請確定游標不在清單的檔案上)，然後按一下快顯功能表的 [貼上]。

附註 您一次可以複製一個以上的檔案。

作法

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 請執行下列任一動作
    • 若要在 [開啟] 對話方塊中選取不相鄰的檔案，請按一個檔案，然後按住 CTRL 鍵，再按一下其他每個檔案。
    • 若要在 [開啟] 對話方塊中選取相鄰的檔案，請按一下順序中的第一個檔案，然後按住 SHIFT 鍵，再按最後一個檔案。

小秘訣

如果選取了不想要的檔案，請按住 CTRL 鍵，再重按這個檔案。


建立自訂工具列

  1. 在 [工具] 功能表上，按一下 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 按一下 [新增]。
  4. 在 [工具列名稱] 方塊中，輸入所要的名稱，然後按一下 [確定]。
  5. 按一下 [指令] 索引標籤。
  6. 請執行下列操作之一：

    將按鈕新增到工具列

    1. 按一下 [類別] 方塊中的類別。
    2. 將所要的指令，從 [指令] 方塊拖曳到顯示的工具列。

    將內建功能表新增到工具列

    1. 在 [類別] 方塊中按一下 [內建功能表]。
    2. 將所要的功能表，從 [指令] 方塊拖曳到顯示的工具列。
  7. 新增您要的所有按鈕和功能表之後，請按一下 [關閉]。


自訂快顯功能表

您無法在 Microsoft Office 中新增、刪除或重設快顯功能表。不過，您可以修改指令圖像、重新命名指令、顯示指令的圖示和文字，並將指令移動或複製到快顯功能表，或從快顯功能表移動或複製，就如同您對 Office 的其他任何功能表所做的一樣。

  1. 在 [工具] 功能表上，按一下 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 在 [工具列] 下，選取 [快顯功能表] 核取方塊。
  4. 請執行下列操作之一：

    從快顯功能表刪除指令

    1. 按一下 [快顯功能表] 工具列上的類別，然後按一下包含指令的快顯功能表。

    2. 將指令拖出功能表。

    將指令新增到快顯功能表

    1. 按一下 [快顯功能表] 工具列上的類別，然後按一下要修改的快顯功能表。

    2. 在 [自訂] 對話方塊中，按一下 [指令] 索引標籤 。

    3. 在 [類別] 方塊中，按一下指令的類別。

    4. 將指令從 [指令] 方塊拖曳到要在快顯功能表上顯示的位置，然後放開滑鼠。


刪除按鈕或功能表指令

請執行下列操作之一：

刪除按鈕

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在工具列上，按一下 [工具列選項] [image] 。
  3. 移向 [新增或移除按鈕]，然後執行下列一項：

    若要從工具列或內建浮動工具列刪除內建按鈕

    1. 移向工具列名稱。

    2. 清除所要刪除的按鈕旁邊的核取方塊。

    若要從自訂工具列刪除按鈕

    1. 按一下 [自訂]。
    2. 在工具列，請以滑鼠右鍵按一下要刪除的按鈕。
    3. 按一下 [刪除]。
    4. 在 [自訂] 對話方塊中，按一下 [關閉]。
附註 若要刪除無法在 [新增或移除按鈕] 清單上使用的按鈕，請按住 ALT 鍵，然後將按鈕拖出工具列。

從功能表刪除指令

  1. 在 [工具] 功能表上，按一下 [自訂]。
  2. 按一下要刪除的指令所屬的功能表。
  3. 將要刪除的指令拖出功能表。
  4. 在 [自訂] 對話方塊中，按一下 [關閉]。


從工具列刪除功能表

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 開啟 [自訂] 對話方塊，拖曳您所要刪除的功能表離開至工具列。

小秘訣

當您刪除內建功能表時，此功能表仍位於 [自訂] 對話方塊中。不過，當您刪除自訂功能表時，會永久地刪除它。若要移除自訂功能表並儲存它供未來使用，請依序建立工具列以儲存未使用的功能表、將功能表移到此儲存工具列，然後隱藏儲存工具列。


刪除檔案

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 按一下位置列上的捷徑，或在 [查詢] 方塊中，按一下要刪除的檔案所屬的磁碟機或資料夾。
  3. 在資料夾清單中，尋找及開啟要刪除的檔案所屬的資料夾。
  4. 使用滑鼠右鍵按一下要刪除的檔案，然後按一下快顯功能表上的 [刪除]。

附註 您一次可以刪除一個以上的檔案。

作法

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 請執行下列任一動作
    • 若要在 [開啟] 對話方塊中選取不相鄰的檔案，請按一個檔案，然後按住 CTRL 鍵，再按一下其他每個檔案。
    • 若要在 [開啟] 對話方塊中選取相鄰的檔案，請按一下順序中的第一個檔案，然後按住 SHIFT 鍵，再按最後一個檔案。

小秘訣

如果選取了不想要的檔案，請按住 CTRL 鍵，再重按這個檔案。


從 Internet 站台清單新增或移除 FTP 站台

請執行下列操作之一：

將 FTP 站台新增至 Internet 站台清單

若要執行此程序，您的公司必須有 intranet，或者您必須可存取 Internet。
  1. 在 [標準] 工具列上，按一下 [開啟舊檔] [image] 。
  2. 在 [查詢] 方塊中按一下 [新增/修改 FTP 位置]。
  3. 在 [FTP 站台名稱] 方塊中，鍵入 FTP 站台名稱 (例如，鍵入 ftp.samples.microsoft.com)。
  4. 請執行下列操作之一：

    • 若要登入允許匿名登入的 FTP 站台，請按一下 [匿名]。

    • 若要登入您有使用者權限的 FTP 站台，請按一下 [使用者]，然後鍵入密碼。

  5. 按一下 [新增]。

移除 FTP 站台

  1. 在 [標準] 工具列上，按一下 [開啟舊檔] [image] 。
  2. 在 [查詢] 方塊中按一下 [FTP 位置]。
  3. 使用滑鼠右鍵按一下要移除的站台，然後按一下快顯功能表上的 [移除]。
  4. 當系統請您提示是否要移除站台時，請按一下 [是]。


在 Office 程式中啟動多種語言進行編輯

啟動語言進行編輯使特定語言的選項可在 Microsoft Office 程式中使用。例如，如果您使用 Office 的英語 (美國) 版，並啟動日語編輯，則格式化日語文字的指令會出現在數個 Office 程式的 [格式] 功能表上。

  1. 在 Microsoft Windows [開始] 功能表中，依序移向 [程式集] 及 [Microsoft Office 工具]，然後按一下 [Microsoft Office XP 語系設定]。
  2. 按一下 [啟動語言] 標籤。
  3. 在 [可用語言] 方塊中，選取您要新增的語言，並按一下 [新增]。

    該語言會出現在 [啟動語言] 方塊中。

  4. 請對每種所需啟動的語言重複步驟 3。

附註 部份語言 (例如，亞洲語言，從右到左書寫 (例如阿拉伯語)，以及中歐語言) 有系統要求，在 Office 程式中鍵入這些語言的字元前，必須符合系統要求。對於大多數其它語言，您都可以安裝正確的鍵盤配置以鍵入該語言的字元。


尋找多媒體項目

  1. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
  2. 在 [插入美工圖案] 工作窗格的 [搜尋文字] 方塊中，鍵入說明您要的多媒體項目的字或片語，或鍵入多媒體的所有或部份檔案名稱。
  3. 若要縮小搜尋，請執行下列一或二個動作：
    • 若要將搜尋結果限制成特定的多媒體集合，請在 [搜尋] 方塊中，按一下箭頭及選取要搜尋的集合。
    • 若要將搜尋結果限制成特定類型的媒體檔案，請在 [結果應該是] 方塊中，按一下箭頭及選取要搜尋的多媒體類型旁的核取方塊。
  4. 按一下 [搜尋]。
附註 若要清除搜尋準則欄位及開始新搜尋，請在 [結果] 方塊下，按一下 [修改]。

小秘訣

如果不知道真正的檔案名稱，您可以用萬用字元來替代一或多個實際字元。使用星號 (*) 以替代檔案名稱中零或多個字元。使用問號 (?) 以替代檔案名稱中的單一字元。


尋找印表機

  1. 在 [檔案] 功能表上按一下 [列印]。

    如果您從未新增印表機，則必須先安裝新的印表機。

    作法

    1. 移向 [開始] 功能表的 [設定]，然後按一下 [印表機]。
    2. 連按兩下 [新增印表機] 圖示。
    3. 按照「新增印表機精靈」的提示進行動作。

      如果要列印測試網頁，請確定已開啟印表機並準備好列印。

  2. 在 [名稱] 方塊中，選取要使用的印表機。

  3. 如果未列出所要的印表機，而且無法使用 [尋找印表機] 按鈕，您可以找出它，並將它新增到電腦上的 [名稱] 方塊和 [印表機] 資料夾中。

    附註 Active Directory 儲存與資源相關資訊的網路服務，如電腦和印表機。如果您的網站未使用 Active Directory，或您的作業系統不支援它，便無法使用 [尋找印表機] 按鈕。

    作法

    1. 按一下 [尋找列印機]。
    2. 在 [尋找] 方塊中選取 [印表機]，然後在 [名稱] 方塊中輸入印表機名稱，以找出印表機。您也可以按一下 [立即尋找]，找出網站上的所有印表機。

    3. 在 [尋找印表機] 對話方塊中選取所要的印表機，然後按一下 [確定]。

    關於其他的說明資訊，請在 [尋找印表機] 對話方塊的 [說明] 功能表中，按一下 [說明主題]。


取出關於 Web 討論區的說明

  1. 在 Microsoft Internet Explorer 中的 [標準按鈕] 工具列上，按一下 [討論] 討論 。

    附註 Web 討論區是 Microsoft Office 可在 Microsoft Internet Explorer 中執行的一項功能。

  2. 按一下 [Web 討論區] 工具列上的 [Web 討論區說明] 按鈕 Web 討論區說明 。


只顯示 Web 工具列按鈕

  1. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  2. 在 [Web] 工具列上按一下 [僅顯示 Web 工具列] [image] 。

小秘訣

若要顯示隱藏的工具列，請重新按一下 [僅顯示 Web 工具列] [image] 。


從 Office 程式開啟 [多媒體藝廊]

您可以使用 [Microsoft 多媒體藝廊]，從任何 Microsoft Office 程式新增、分類或瀏覽媒體多媒體項目。

  1. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
  2. 在 [插入美工圖案] 工作窗格下方，按一下 [多媒體藝廊]。

小秘訣

如果您在新增或分類檔案時需要協助，請在 [多媒體藝廊] 的 [說明] 功能表中，按一下 [多媒體藝廊說明]。


顯示或隱藏工具列提示工具

  1. 在 [工具] 功能表上，按一下 [自訂]。

  2. 按一下 [選項] 索引標籤。

  3. 選取或清除 [工具列顯示工具提示] 核取方塊。

附註 變更此設定將影響所有 Microsoft Office 程式。


變更工具列按鈕或下拉式清單方塊的大小

請進行下列操作之一：

增加工具列按鈕的大小

  1. 在 [工具] 功能表上，按一下 [自訂]。
  2. 按一下 [選項] 標籤。
  3. 選取 [放大圖示] 核取方塊。

變更工具列上的下拉式清單方塊的寬度

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 開啟 [自訂] 對話方塊，按一下要變更的清單方塊，例如，[格式] 工具列的 [字型] Font box 或 [字型大小] 字型大小方塊 方塊。
  4. 移向方塊的左邊緣或右邊緣。當游標變為雙箭頭，拖曳方塊邊緣以變更其寬度。


開啟電腦時自動啟動 Office 程式

若為 Windows 98、Windows 2000 及 Windows Millennium Edition：

  1. 移向 Windows [開始] 功能表中的 [設定]，然後按一下 [工作列及開始功能表]。
  2. 請執行下列操作之一：

    若為 Windows 2000 及 Windows Me：

    按一下 [進階] 索引標籤。

    若為 Windows 98：

    按一下 [開始功能表程式集] 索引標籤。

  3. 按一下 [新增]，然後按一下 [瀏覽]。
  4. 尋找要自動啟動的程式，然後按一下它。
  5. 按一下 [確定]。
  6. 按一下 [下一步]，然後尋找並按兩下 [啟動] 資料夾。
  7. 鍵入您要在功能表上查看的名稱，然後按一下 [完成]。
  8. 在 [工作列及開始功能表內容] 對話方塊中按一下 [確定]。

若為 Windows NT 4.0，請：

  1. 移向 Windows [開始] 功能表的 [設定]，然後按一下 [工作列]。
  2. 按一下 [開始功能表程式集] 索引標籤，再按 [新增]。
  3. 在 [建立捷徑] 對話方塊按一下 [瀏覽]，尋找要自動啟動的程式，然後按兩下。
  4. 按一下 [下一步]。
  5. 在 [選取要放置捷徑的資料夾] 方塊，按兩下 [啟動] 資料夾，然後按一下 [下一步]。
  6. 鍵入您要在功能表上查看的名稱，然後按一下 [完成]。


最小化視窗

  • 按一下使用視窗的標題列的 [最小化] 按鈕 [image] 。程式視窗將最小化成 Windows 工作列的一個按鈕。


移動檔案

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 按一下位置列上的捷徑，或在 [查詢] 方塊中，按一下要移動的檔案所屬的磁碟機或資料夾。
  3. 在資料夾清單中，尋找及開啟要移動的檔案所屬的資料夾。
  4. 使用滑鼠右鍵按一下要移動的檔案，然後按一下快顯功能表上的 [剪下]。
  5. 在 [查詢] 方塊中，按一下要移動檔案的磁碟機或資料夾。
  6. 在資料夾清單中，尋找及開啟要移動檔案的資料夾。
  7. 以滑鼠右鍵按一下資料夾清單的任何地方 (請確定游標不在清單的檔案上)，然後按一下快顯功能表的 [貼上]。

附註 您一次可以移動一個以上的檔案。

作法

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 請執行下列任一動作
    • 若要在 [開啟] 對話方塊中選取不相鄰的檔案，請按一個檔案，然後按住 CTRL 鍵，再按一下其他每個檔案。
    • 若要在 [開啟] 對話方塊中選取相鄰的檔案，請按一下順序中的第一個檔案，然後按住 SHIFT 鍵，再按最後一個檔案。

小秘訣

如果選取了不想要的檔案，請按住 CTRL 鍵，再重按這個檔案。


移動或複製按鈕、功能表或功能表指令

請執行下列一項或多項步驟：

移動或複製功能表指令

  1. 將功能表指令從一個工具列移動或複製到另一個工具列時，請確定可看見要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。

  2. 在 [工具] 功能表上，按一下 [自訂]。

  3. 按一下要移動或複製的指令所屬的功能表。
  4. 請執行下列操作之一：
    • 若要移動指令，請將它拖到要變更的功能表。當功能表顯示指令清單時，移向要顯示指令的位置，然後放開滑鼠。
    • 若要複製指令，請按住 CTRL 鍵並將它拖曳到要變更的功能表。當功能表顯示指令清單時，移向要顯示指令的位置，然後放開滑鼠。
  5. 在 [自訂] 對話方塊中，按一下 [關閉]。

移動或複製功能表到工具列

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 請執行下列操作之一：
    • 若要移動功能表，請將它拖曳到相同或不同工具列的新位置。
    • 若要複製功能表，請按住 CTRL 鍵並將功能表拖曳到新位置。
  4. 在 [自訂] 對話方塊中，按一下 [關閉]。

移動或複製工具列按鈕

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 請執行下列操作之一：
    • 若要移動工具列按鈕，請按住 ALT 鍵，然後將按鈕拖曳到新位置。
    • 若要複製工具列按鈕，請按住 ALT+CTRL 鍵，然後將按鈕拖曳到新位置。


搜尋 Web

  1. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  2. 在 [Web] 工具列上，按一下 [搜尋 Web] [image] 。


檢視您的 Web 起始畫面

  1. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  2. 在 [Web] 工具列上，按一下 [起始畫面] [image] 。

附註 當您啟動 Web 瀏覽器時，起始畫面或首頁是瀏覽器出現的第一個網頁。


將檔案貼到 Exchange 資料夾

只有在 Microsoft Exchange Server 上才能使用此功能。

  1. 開啟要貼上的檔案。
  2. 在 [檔案] 功能表上指選 [傳送到]，再按一下 [Exchange 資料夾]。
  3. 在資料夾清單中，按一下您想貼上檔案的資料夾。


列印討論區

  1. 在 Microsoft Internet Explorer 中，執行下列一項以列印網頁及所有內置討論區，或只列印與網頁相關的一般討論區：
    • 要列印內罝討論區，請用滑鼠右鍵按一下含有您要列印的討論的圖文框，然後按一下快顯功能表中的 [列印] 指令。
    • 要列印一般討論區，請用滑鼠右鍵按一下視窗底端的 [討論區] 窗格，然後按一下快顯功能表中的 [列印]。
  2. 選取所需的列印選項。

附註 Web 討論區」是 Microsoft Office 可在 Microsoft Internet Explorer 中執行的一項功能。


連接網路磁碟機

  1. 在 [一般] 工具列上，按一下 [開啟舊檔] [image] 。
  2. 在 [開啟檔案] 對話方塊，按一下 [工具]，然後按一下 [對應網路磁碟機]。
  3. 在 [磁碟機] 方塊中，按一下所要的磁碟機代號。
  4. 在 [資料夾] 方塊中，輸入要連接的資料夾路徑。

小秘訣

若要在每次啟動 Microsoft Windows 時自動連接此網路磁碟機，請選取 [登入時重新連接] 核取方塊。


重新整理使用中檔案或網頁的顯示畫面

當您檢視 Web 的檔案時，此檔案的作者可修改它。當您更新檔案時，它會從位於網路伺服器、Internet 或硬碟的原始檔案中重新整理。

  1. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  2. 在 [Web] 工具列上，按一下 [重新整理] [image] 。


重新命名自訂工具列

您可以重新命名已建立的任何自訂工具列；不過，您無法重新命名 Microsoft Office 隨附的內建工具列。

  1. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。
  2. 按一下 [工具列] 索引標籤。
  3. 在 [工具列] 方塊中，按一下要重新命名的自訂工具列。
  4. 按一下 [重新命名]。
  5. 在 [工具列名稱] 方塊中鍵入新名稱，然後按 ENTER 鍵。


重新命名檔案

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 按一下位置列上的捷徑，或在 [查詢] 方塊中，按一下要重新命名的檔案所屬的磁碟機或資料夾。
  3. 在資料夾清單中，尋找及開啟要重新命名的檔案所屬的資料夾。
  4. 使用滑鼠右鍵按一下要重新命名的檔案，然後按一下快顯功能表上的 [重新命名]。
  5. 鍵入新名稱，然後按 ENTER 鍵。


還原最小化的視窗

請執行下列操作之一：

  • 在 Windows 工作列，按一下要還原的視窗名稱。
  • 從程式中，按一下要還原的視窗之標題列上的 [最大化] 按鈕。

小秘訣

若要快速還原可見的最小化視窗，請按兩下最小化視窗的標題列。


選取多個檔案

  1. 在 [標準] 工具列上，按一下 [開啟] [image] 。
  2. 請執行下列任一動作
    • 若要在 [開啟] 對話方塊中選取不相鄰的檔案，請按一個檔案，然後按住 CTRL 鍵，再按一下其他每個檔案。
    • 若要在 [開啟] 對話方塊中選取相鄰的檔案，請按一下順序中的第一個檔案，然後按住 SHIFT 鍵，再按最後一個檔案。

小秘訣

如果選取了不想要的檔案，請按住 CTRL 鍵，再重按這個檔案。


設定預設印表機

  1. 如果必要，請設定新印表機。

    作法

    1. 移向 [開始] 功能表的 [設定]，然後按一下 [印表機]。
    2. 連按兩下 [新增印表機] 圖示。
    3. 按照「新增印表機精靈」的提示進行動作。

      如果要列印測試網頁，請確定已開啟印表機並準備好列印。

  2. 移向 [開始] 功能表的 [設定]，然後按一下 [印表機]。
  3. 以滑鼠右鍵按一下要作為預設印表機的印表機圖示，然後在快顯功能表上按一下 [設定預設的印表機]。

    如果 [印表機] 圖示或此指令旁有一個核取符號，便表示此印表機已設為預設印表機。


變更您的 Web 起始畫面

  1. 開啟要作為首頁或起始畫面的檔案。
  2. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  3. 在 [Web] 工具列，按一下 [到]，然後按一下 [設定起始畫面]。
  4. 按一下 [是]。

附註

  • 當您使用 [Web] 工具列來變更起始畫面時，您其他的 Microsoft Office 程式及 Microsoft Internet Explorer 也會使用新的起始畫面。

  • 如果無法從 Office 程式開啟要使用的網頁，則可以在大部份的 Web 瀏覽器變更此設定。


安裝印表機

  1. 移向 [開始] 功能表的 [設定]，然後按一下 [印表機]。
  2. 連按兩下 [新增印表機] 圖示。
  3. 按照「新增印表機精靈」的提示進行動作。

    如果要列印測試網頁，請確定已開啟印表機並準備好列印。


顯示或隱藏工具列

請執行下列操作之一：
  • 以滑鼠右鍵按一下任何工具列，然後按一下快顯功能表上要顯示或隱藏的工具列。
  • 如果在快顯功能表找不到您要的工具列，請按一下 [工具列選項] 箭頭 工具選項箭頭 ，移向 [新增或移除按鈕]，按一下 [自訂]，按一下 [工具列] 索引標籤，然後在 [工具列] 清單中，按一下您要的工具列。

小秘訣

若要快速隱藏浮動工具列，請按一下工具列上的 [關閉]。


顯示或隱藏工具提示的快速鍵

  1. 在 [工具] 功能表上，按一下 [自訂]。

  2. 按一下 [選項] 索引標籤。

  3. 在 [其他] 下，選取或清除 [工具列顯示工具提示] 及 [工具提示中顯示快速鍵] 核取方塊。

附註 變更此設定將影響所有 Microsoft Office 程式。


當 Office 程式啟動時顯示每日小秘訣

此主題的某些內容可能不適用於某些語言。

  1. 開啟一個 Microsoft Office 程式。
  2. 請確定已顯示 Office 小幫手

    作法

    • 在 [說明] 功能表，請按 [顯示 Office 小幫手]。

  3. 在 Office 小幫手中按右鍵。
  4. 請按一下 [選項]。
  5. 在 [選項] 索引標籤，請選擇 [啟動時顯示每日祕訣] 核取方塊。


啟動未排程的線上會議

所有與會者必須在他們的電腦上執行 Windows NetMeeting，才能收到未排程的線上會議邀請。

  1. 開啟要分享的檔案。
  2. 在 [工具] 功能表上，指向 [線上共同作業]，然後按一下 [立即開會]。
  3. 請執行下列操作之一：
    • 如果這是您第一次參加線上會議，將顯示 [NetMeeting] 對話方塊，然後在 [我的資訊] 和 [目錄] 方塊中輸入資訊，或洽詢您的系統管理員。
    • 如果之前已參加過線上會議，請繼續步驟 4。
  4. 在 [尋找某人] 對話方塊的清單中，選取受邀者的姓名，然後按一下 [呼叫]。必須對每個受邀者重副本此步驟。
  5. 關閉 [尋找某人] 對話方塊以檢視接受您邀請的與會者。

附註 當您第一次啟動線上會議時，系統會提示您從 [目錄] 下的 [伺服器名稱] 方塊中的清單，選取任何目錄伺服器。如果您是公司的使用者，您必須詢問系統管理員可連接的目錄伺服器的名稱。

小秘訣

如果要邀請的人不在清單中，請選取 [選取目錄] 清單中的另一個目錄。


取消顯示網頁或超連結

  1. 如果 [Web] 工具列沒有顯示，請指向 [檢視] 功能表上的 [工具列]，然後按一下 [Web]。
  2. 在 [Web] 工具列上，按一下 [停止] [image] 。

附註 [停止] 按鈕只能在您開啟或跳躍至位於 Web 或公司的 intranet 上的檔案時才能使用，而無法用於硬碟或網路上的檔案。


取消訂閱檔案或討論

此主題的某些內容可能不適用於某些語言。

  1. 在 Microsoft Outlook 中，開啟一封通知 Web 伺服器上檔案、資料夾或討論變更的電子郵件。
  2. 若要停止訂閱，請遵循訊息中的指示。


訂閱要接收檔案或討論的變更通知

您可以訂閱以接收檔案、討論甚至資料夾所做的任何變更通知。
  1. 在 Microsoft Internet Explorer 中的 [標準按鈕] 工具列上，按一下 [討論] 討論 。
  2. 如果系統示您選取討論區伺服器，請照做。

    作法

    1. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
    2. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
    3. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。
  3. 按一下 [Web 討論區] 工具列上的 [訂閱]。
  4. 選擇訂閱到現行網頁或 Web 資料夾。請在 [訂閱對象] 下執行下列其中一個動作：

    • 若要訂閱現行網頁，請選取 [檔案]。

    • 若要訂閱 Web 資料夾中所有的檔案，請選取 [資料夾] ，然後選取所需選項，或鍵入其它資料夾的地址。

    附註 您可以訂閱另一個網頁或檔案，方法是在 [檔案] 或 [資料夾] 方塊中鍵入其 URL。

  5. 在 [時機] 方塊中，選取要將變更通知給您的情況。
  6. 在 [地址] 方塊中，鍵入您的電子郵件地址。
  7. 在 [時間] 方塊中，選取希望接收變更通知的頻率。


新增、變更或刪除用於按鈕及功能表指令的音效

請執行下列操作之一：

開啟或關閉音效

  1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [一般] 索引標籤。
  2. 選取或清除 [以音效提供回應] 核取方塊。

附註 變更此設定將影響所有 Microsoft Office 程式。

變更音效

  1. 按一下 Microsoft Windows [開始] 功能表，移向 [設定]，然後按一下 [控制台]。
  2. 請執行下列操作之一：
    • 在 Microsoft Windows 2000 或以上版本，及 Windows Millennium Edition 中，按兩下 [音效及多媒體] 圖示。
    • 在 Microsoft Windows 98，按兩下 [音效] 圖示。
  3. 在 [音效事件] 方塊中，按一下您所要的事件。
  4. 在 [名稱] 方塊中，輸入所要的音效。


預覽多媒體項目

  1. 尋找要預覽的媒體項目多媒體。

    作法

    1. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
    2. 在 [插入美工圖案] 工作窗格的 [搜尋文字] 方塊中，鍵入說明您要的多媒體項目的字或片語，或鍵入多媒體的所有或部份檔案名稱。
    3. 若要縮小搜尋，請執行下列一或二個動作：
      • 若要將搜尋結果限制成特定的多媒體集合，請在 [搜尋] 方塊中，按一下箭頭及選取要搜尋的集合。
      • 若要將搜尋結果限制成特定類型的媒體檔案，請在 [結果應該是] 方塊中，按一下箭頭及選取要搜尋的多媒體類型旁的核取方塊。
    4. 按一下 [搜尋]。
    附註 若要清除搜尋準則欄位及開始新搜尋，請在 [結果] 方塊下，按一下 [修改]。

    小秘訣

    如果不知道真正的檔案名稱，您可以用萬用字元來替代一或多個實際字元。使用星號 (*) 以替代檔案名稱中零或多個字元。使用問號 (?) 以替代檔案名稱中的單一字元。
  2. 在 [結果] 方塊中，在圖片的縮圖上移動您的滑鼠指標，然後按一下出現的箭頭。
  3. 按一下 [預覽/內容]。


檢視所有隱藏的檔案類型和副檔名

  1. 在 [我的電腦] 或 [Windows 檔案總管]，開啟您要檢視的檔案所屬的資料夾。

  2. 請執行下列操作之一：

    • 若為 Windows 2000 及 Windows Millennium Edition：

      在 [工具] 功能表上，按一下 [資料夾選項]，再按一下 [檢視] 索引標籤。

    • 若為 Windows 98 及 Windows NT 4.0：

      在 [檢視] 功能表上，按一下 [資料夾選項] (Windows NT 4.0 的 [選項])，再按一下 [檢視] 索引標籤。

  3. 若要檢視所有隱藏的檔案類型，請執行下列操作之一：
    • 若為 Windows 2000 及 Windows Millennium Edition：

      按一下 [顯示所有檔案和資料夾] 選項。

    • 若為 Windows 98 及 Windows NT 4.0：

      按一下 [顯示全部檔案] 選項。

  4. 若要查看全部副檔名，請按一下以清除 [隱藏已知檔案類型的副檔名] 核取方塊。
  5. 按一下 [套用] 按鈕。


檢視多媒體項目內容

如果要檢視多媒體項目的相關資訊 (如檔案大小、建立日期)，或與搜尋多媒體項目相關的關鍵字，您可以檢視其內容。

  1. 尋找要檢視其內容的多媒體項目。

    作法

    1. 在[插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
    2. 在 [插入美工圖案] 工作窗格的 [搜尋文字] 方塊中，鍵入說明您要的多媒體項目的字或片語，或鍵入多媒體項目的所有或部份檔案名稱。
    3. 若要縮小搜尋，請執行下列一或二個動作：
      • 若要將搜尋結果限制成特定的多媒體項目集合，請在 [搜尋] 方塊中，按一下箭頭及選取要搜尋的集合。
      • 若要將搜尋結果限制成特定類型的媒體檔案，請在 [結果應該是] 方塊中，按一下箭頭及選取要搜尋的多媒體類型旁的核取方塊。
    4. 按一下 [搜尋]。
    附註 若要清除搜尋準則欄位及開始新搜尋，請在 [結果] 方塊下，按一下 [修改]。
  2. 在 [結果] 方塊中，在圖片的縮圖上移動您的滑鼠指標，然後按一下出現的箭頭。
  3. 按一下 [預覽/內容]。


變更螢幕解析度

  1. 在 Windows [控制台]，按兩下 [顯示] 圖示 [image] 。
  2. 按一下 [設定值] 索引標籤。
  3. 在 [螢幕區域] (Windows NT 4.0 的 [桌面區域]) 下，拖曳滑軸以變更螢幕解析度。

附註 您的監視器及影像卡會決定您的螢幕解析度選項。


檢查列印工作的進度

  • 在工作列的狀態區按兩下 [印表機] 圖示 [image] 。

    列印檔案後，圖示將消失。

附註 如果列印的是簡短的文件，則狀態列上出現的印表機圖示的長度，將無法讓您按一下它來檢查列印進度。


討論及訂閱的權限

此主題的某些內容可能不適用於某些語言。

您的伺服器管理員已為您指定了權限，此權限將限制您參與討論及訂閱的範圍。

討論權限

檢視 Web 文件討論區 您可以檢視網頁或文件的討論。

著作 Web 文件討論區 除了 [讀取討論區] 權限，您可以回應討論意見、新增意見，及編輯和刪除您自己的意見。

關閉 Web 文件討論區 除了 [著作討論區] 權限外，您還可以關閉討論意見。

管理 Web Document 討論區 除了 [著作討論區] 使用權限外，您還可以刪除 Web 伺服器上的討論區。您必須使用 Web 伺服器的管理軟體以管理討論。

訂閱權限

訂閱文件 您可以訂閱網頁、資料夾及討論，以及取消您自己的訂閱。

管理 Web 訂閱 除了 [訂閱] 使用權限外，您還可以取消 Web 伺服器上的訂閱。您必須使用 Web 伺服器的管理軟體以管理訂閱。


列印討論區

  1. 按一下 [Web 討論區] 工具列上的 [討論區]，然後按一下 [列印討論區]。
  2. 選取所需的列印選項。


讀取討論區

  1. 在 Microsoft Internet Explorer 中的 [標準按鈕] 工具列上，按一下 [討論區] 討論區 。

    附註 Web 討論區是 Microsoft Office 可在 Microsoft Internet Explorer 中執行的一項功能。

  2. 如果此討論區建立於另一台討論區伺服器，請選取該伺服器。

    作法

    1. 按一下 [ Web 討論區] 工具列上的 [討論區]，然後按一下 [討論區選項]。
    2. 按一下 [新增]。
    3. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
    4. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
    5. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。
  3. 執行下列一項以閱讀一般討論區或內置討論區：
    • 若為一般討論區，請在 [討論區] 窗格中捲動討論意見。
    • 若為內置討論區，請在 [Web 討論區] 工具列上按一下 [上一個] [image] 或 [下一個] [image] 以在討論區之間移動。


讀取討論區

  1. 在 [工具] 功能表上，移向 [線上共同作業]，然後按一下 [Web 討論區] Discuss 。
  2. 若出現 [新增或編輯討論區伺服器] 對話方塊，請選取討論區伺服器。

    作法

    1. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
    2. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
    3. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。
  3. 執行下列一項以閱讀一般討論區或內置討論區：
    • 若為一般討論區，請在 [討論區] 窗格中捲動討論意見。
    • 若為內置討論區，請在 [Web 討論區] 工具列上按一下 [上一個] [image] 或 [下一個] [image] ，在討論區之間移動。

附註 您也可以在 Microsoft Internet Explorer 中檢視文件來加入討論：在 [標準按鈕] 工具列上，按一下 [討論]。


讀取討論區

  1. 在 [工具] 功能表上，移向 [線上共同作業]，然後按一下 [Web 討論區] 討論 。
  2. 若出現 [新增或編輯討論區伺服器] 對話方塊，請選取討論區伺服器。

    作法

    1. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
    2. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
    3. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。
  3. 在視窗底頂的 [討論區] 窗格中，捲動討論意見。

附註 您也可以在 Microsoft Internet Explorer 中檢視文件來加入討論：在 [標準按鈕] 工具列上，按一下 [討論]。


對話方塊按鍵

TAB
移到下一選項或選項群組
SHIFT+TAB
移到前一選項或選項群組
CTRL+TAB
切換到對話方塊的下一個索引標籤
CTRL+SHIFT+TAB
切換到對話方塊的前一個索引標籤
方向鍵
在開啟的下拉式清單的選項之間移動，或在選項群組的選項之間移動
SPACEBAR
執行選取按鈕的指定動作；核取或清除選取的核取方塊
選項的下拉式清單的第一個字母
開啟關閉的清單，並移到清單中的該選項
ALT+ 選項中畫上底線的字母
選取一個選項；選取或清除核取方塊
ALT+向下箭號
開啟選取的下拉式清單
ESC
關閉選取的下拉式清單；取消指令及關閉對話方塊
ENTER
執行指定給對話方塊的預設按鈕動作


對話方塊中的編輯方塊按鍵

編輯方塊是一個可讓您鍵入或貼上項目的空白區域，如您的使用者名稱或資料夾的路徑。

HOME
移到項目的開頭
END
移到項目的結尾
向左箭號或向右箭號
將一個字元左移或右移
CTRL+向左箭號
將一個字左移
CTRL+向右箭號
將一個字右移
SHIFT+向左箭號
選取或取消選取左移一個字元
SHIFT+向右箭號
選取或取消選取右移一個字元
CTRL+SHIFT+向左箭號
選取或取消選取左移一個字
CTRL+SHIFT+向右箭號
選取或取消選取右移一個字
SHIFT+HOME
從項目的開頭插入選取取
SHIFT+END
從項目的結尾插入選取取


內容、解答精靈及索引窗格的按鍵

此主題的某些內容可能不適用於某些語言。

按 F6，從 [說明] 主題切換到 [內容]、[解答精靈]、[索引] 窗格。

CTRL+TAB
切換到下一個索引標籤。
ALT+C
切換到 [內容] 索引標籤。
ALT+A
切換到 [解答精靈] 索引標籤。
ALT+I
切換到 [索引] 索引標籤。
ENTER
開啟選取的手冊或 [說明] 主題
向下箭號
選取下一本手冊或 [說明] 主題
向上箭號
選取上一本手冊或 [說明] 主題
SHIFT+F10
顯示快顯功能表

附註 如果您使用的是螢幕檢閱公用程式或其他輔助工具，則您在 [說明] 視窗的 [解答精靈] 索引標籤中輸入問題，會比在 Microsoft Office [小幫手] 汽球式說明或 [詢問問題] 方塊中輸入問題，得到最佳的結果。


Office 小幫手按鍵

此主題的某些內容可能不適用於某些語言。

若要執行下列動作，必須開啟並能看見 [Microsoft Office 小幫手]。若要開啟或顯示 [Office 小幫手]，請按 ALT+H 以開啟 [說明] 功能表，然後按 O。出現 [小幫手] 時，請按 F1 以顯示 [小幫手] 汽球式說明。

F1
顯示 [小幫手] 汽球式說明 (如果 [小幫手] 關閉，按 F1 開啟可開啟 [說明] 視窗)

在 [小幫手] 汽球式說明中

ALT+數字
從小幫手顯示的清單中選取說明主題。按 ALT+1 可得第一個主題，ALT+2 是第二個，以此類推。
ALT+向下箭號
在小幫手清單中顯示更多的說明主題
ALT+向上箭號
在小幫手清單中顯示上一個說明主題
ESC
清除小幫手訊息或小秘訣

在部份精靈或對話方塊中

TAB
移到精靈的 [說明] [image] 按鈕
SPACEBAR，加上已選取的 [說明] [image] 按鈕
顯示精靈或對話方塊的小幫手。若要隱藏小幫手，請重按 SPACEBAR。請注意：並非所有精靈或對話方塊都有小幫手所提供的 [說明]。

附註 如果使用的是螢幕檢閱公用程式或其他輔助工具則您在 [說明] 視窗的 [解答精靈] 索引標籤中輸入問題，會比在 Microsoft Office [小幫手] 汽球式說明或 [詢問問題] 方塊中輸入問題，得到最佳的結果。


功能表及工具列的按鍵

F10 或 ALT
選取功能表列，或同時關閉開啟的功能表及子功能表
TAB 或 SHIFT+TAB
選取工具列之後，選取工具列的下一個或上一個按鈕或功能表
CTRL+TAB 或 CTRL+SHIFT+TAB
選取工具列之後，選取下一個或上一個工具列
ENTER
開啟選取的功能表，或執行選取的按鈕或指令的動作
SHIFT+F10
為選取的項目顯示快顯功能表
ALT+SPACEBAR
顯示視窗快顯功能表 ([控制] 功能表)
向下箭號或向上箭號
開啟功能表或子功能表之後，選取下一個或上一個指令
向左箭號或向右箭號
選取左邊或右邊的功能表。開啟子功能表之後，會在主功能表及子功能表之間切換。
HOME 或 END
選取功能表或子功能表的第一個或最後一個指令
ESC
關閉開啟的功能表。開啟某個子功能表時，只會關閉此子功能表。
SHIFT+向下箭號
顯示選取功能表的指令清單
CTRL+向下箭號
開啟個人化的功能表之後，顯示完整的指令集

附註 您可以使用鍵盤，選取功能表列的任何功能表指令。請按下 ALT 以選取功能表列。在您要的指令所屬的功能表名稱的底線字母上按一下。在出現的功能表上，請按下指令名稱的底線字母。


移動和重新調整工具列和工作窗格大小的按鍵

  1. 按下 ALT 以選取功能表列。
  2. 重覆按 CTRL+TAB 已選取您要的工具列或工作窗格。
  3. 請進行下列操作之一：

    重新調整工具列大小

    1. 在工具列中，按 CTRL+SPACE 以顯示 [工具列選項] 功能表。
    2. 選取 [大小] 指令，然後按 ENTER。
    3. 使用箭號以重調工具列大小。請按下 CTRL+ 箭號，一次調整一個像素。

    移動工具列

    1. 在工具列中，按 CTRL+SPACE 以顯示 [工具列選項] 功能表。
    2. 選取 [移動] 指令，然後按 ENTER。
    3. 使用箭號以放置工具列。按下 CTRL+ 箭號，一次移動一個像素。若要取消放置工具列，請重覆按向下箭號。若要在左邊或右邊垂直放置工具列，請在工具列全位於左邊或右邊時，重覆按向左箭號或向右箭號。

    重新測量工作窗格大小

    1. 在工作窗格中，按 CTRL+SPACE 以顯示其它指令的功能表。
    2. 使用向下箭號以選取 [大小] 指令，然後按 ENTER 鍵。
    3. 使用箭號以重調工作窗格大小。使用 CTRL+ 箭號，一次重新測量一個像素。

    移動工具窗格

    1. 在工作窗格中，按 CTRL+SPACE 以顯示其它指令的功能表。
    2. 使用向下箭號以選取 [移動] 指令，然後按 ENTER 鍵。
    3. 使用箭號以放置邊窗格。使用 CTRL+ 箭號，一次移動一個像素。
  4. 移動或重調大小後，請按 ESC。


[開啟]、[另存新檔] 及 [插入圖片] 對話方塊的按鍵

[開啟]、[另存新檔] 及 [插入圖片] 對話方塊支援標準的對話方塊快速鍵 (若要檢視對話方塊的標準快速鍵，請參考主要的「快速鍵」主題中的「使用對話方塊」及「使用對話方塊的編輯方塊」節)。這些對話方塊也支援下列的快速鍵。

ALT+1
跳至前一個資料夾
ALT+2
[向上一階] [image] 按鈕：開啟已開啟的資料夾的上一階資料夾
ALT+3
[搜尋 Web] [image] 按鈕：關閉對話方塊並開啟 Web 搜尋網頁
ALT+4
[刪除] [image] 按鈕：刪除選取的資料夾或檔案
ALT+5
[建立新資料夾] [image] 按鈕：建立新的資料夾
ALT+6
[檢視] [image] 按鈕：在可使用的資料夾檢視之間切換
ALT+7 或 ALT+L
[工具] 按鈕：顯示 [工具] 功能表
SHIFT+F10
顯示選取的項目的快顯功能表，如資料夾或檔案
TAB
在對話方塊的選項或區域之間移動
F4 或 ALT+I
開啟 [查詢] 清單
F5
更新檔案清單


回覆、編輯或刪除討論意見

您只能編輯或刪除您編寫的討論意見。

  1. 在討論意見的尾端，按一下 [顯示一個功能表的動作] 顯示一個功能表的動作 ，然後按一下 [回覆]、[編輯] 或 [刪除]。
  2. 如果您正在回覆或編輯意見，請在 [討論文字] 下鍵入文字，或鍵入要對文字所做的任何變更。


顯示或隱藏 [詢問問題] 方塊

  1. 在 [工具] 功能表上，按一下 [自訂]。
  2. 按一下 [選項] 索引標籤。
  3. 在功能表列上，在 [詢問問題] 方塊 [image] 上按一下滑鼠右鍵。
  4. 選取或取消選取 [顯示問問題方塊] 以顯示或隱藏它。

附註 如果隱藏 [詢問問題] 方塊，它仍會顯示，直到關閉 [自訂] 對話方塊後。


顯示一列或兩列的一般及格式工具列

  1. 在 [一般] 或 [格式] 工具列，按一下 [工具列選項] 箭頭 工具列選項箭頭 。
  2. 按一下 [按鈕顯示於一列上] 或 [顯示兩列上的按鈕]。


討論 Web 網頁或文件

  1. 在 Microsoft Internet Explorer 中的 [標準按鈕] 工具列上，按一下 [討論區] [image] 。

    附註 Web 討論區是 Microsoft Office 可在 Microsoft Internet Explorer 中執行的一項功能。

  2. 如果 [Web 討論區] 工具列顯示「無法使用討論區」訊息，請選取討論區伺服器。

    作法

    1. 按一下 [Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [討論區選項]。
    2. 按一下 [新增]。
    3. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
    4. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
    5. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。
  3. 執行下列一項以啟動內置討論區或一般討論區：

    內置討論區

    1. 按一下 [Web 討論區] 工具列上的 [插入討論區到文件中] 按鈕 [image] 。

      插入標記 [image] 出現在網頁上。

    2. 按一下要啟動討論區的插入標記。
    3. 在 [討論主題] 下，鍵入討論主題的名稱。
    4. 在 [討論文字] 下，鍵入您的意見。

      按一下 [確定] 時，您的意見會出現在插入標記下方。

    一般討論區

    1. 按一下 [Web 討論區] 工具列上的 [插入有關此文件的討論區] 按鈕 [image] 。
    2. 如果網頁有圖文框，請在 [圖文框] 清單中，選取要討論的圖文框。
    3. 在 [討論主題] 下，鍵入討論主題的名稱。
    4. 在 [討論文字] 下，鍵入您的意見。

      當您按一下 [確定] 時，您的意見就會顯示在視窗底端的 [討論] 窗格中。


討論 Web 網頁或文件

  1. 在 [工具] 功能表上，移向 [線上共同作業]，然後按一下 [Web 討論區] [image] 。
  2. 若出現 [新增或編輯討論區伺服器] 對話方塊，請選取討論區伺服器。

    作法

    1. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
    2. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
    3. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。
  3. 執行下列一項以啟動內置討論區或一般討論區：

    內置討論區

    1. 將游標放在要討論的段落上。
    2. 按一下 [ Web 討論區] 工具列上的 [插入討論區到文件中] 按鈕 [image] 。
    3. 在 [討論主題] 下，鍵入討論主題的名稱。
    4. 在 [討論文字] 下，鍵入您的意見。

      當您按一下 [確定] 時，您的意見就會顯示在視窗底端的 [討論] 窗格中。

    一般討論區

    1. 按一下 [ Web 討論區] 工具列上的 [插入有關此文件的討論區] 按鈕 [image] 。
    2. 在 [討論主題] 下，鍵入討論主題的名稱。
    3. 在 [討論文字] 下，鍵入您的意見。

      當您按一下 [確定] 時，您的意見就會顯示在視窗底端的 [討論] 窗格中。

附註 您也可以在 Microsoft Internet Explorer 中檢視文件來加入討論：在 [標準按鈕] 工具列上，按一下 [討論]。


討論 Web 網頁或文件

  1. 在 [工具] 功能表上，移向 [線上共同作業]，然後按一下 [Web 討論區] [image] 。
  2. 若出現 [新增或編輯討論區伺服器] 對話方塊，請選取討論區伺服器。

    作法

    1. 在 [輸入您的管理員所提供的討論區伺服器名稱] 方塊中，鍵入討論區伺服器的名稱。
    2. 如果系統管理員已使用 Secure Sockets Layer (SSL) 郵件通訊協定設定了安全性，請核取 [需要安全連接 (SSL)] 核取方塊。
    3. 在 [您可以輸入任何名稱來當作討論區伺服器的易記名稱] 方塊中，為伺服器鍵入一個適當的名稱， 例如，[我的伺服器]。
  3. 按一下 [ Web 討論區] 工具列上的 [插入有關此文件的討論區] 按鈕 [image] 。
  4. 在 [討論主題] 下，鍵入討論主題的名稱。
  5. 在 [討論文字] 下，鍵入您的意見。

  6. 當您按一下 [確定] 時，您的意見就會顯示在視窗底端的 [討論] 窗格中。

附註 您也可以在 Microsoft Internet Explorer 中檢視文件來加入討論：在 [標準按鈕] 工具列上，按一下 [討論]。


使用不同的語言進行疑難排解

此主題的某些內容可能不適用於某些語言。

一般問題

找不到所要使用的語言指令

如果沒有啟動指令及控制項所套用語言的編輯特性，就不會顯示該指令及控制項。您需要啟動所用語言的編輯特性。

Office 檔案將某些文字顯示成方塊

  • 可能未對該語言啟動編輯。如果您在文件、簡報、工作表及表單中看到方塊，而未看到正確的字元，則您未啟動編輯該語言，或者沒有該語言的字型支援。您需要啟動該語言進行編輯以顯示字元。

    若啟動該語言進行編輯，還將會在系統中安裝合適的字型以顯示字元。

  • 您可能已使用不支援該語言的字型。如果啟動編輯該語言後在 Microsoft Office 檔案中仍有方塊，請使用不同的字型格式化文字，使字元正確顯示。Arial、Times New Roman 及其它一些字型，均能支援所有歐洲語言。對於亞洲語言文字，Office 有數種字型：MS Mincho (日文)、PMingLiu (繁體中文)、SimSun (簡體中文) 及 Batang (韓文)。

  • 可能使用 Microsoft Office 不支援的協力廠商的字型。嘗試使用一種 Office 自帶的字型。

  • 可能使用不支援語言的作業系統。例如，南亞語言 (例如泰國語、越南語及印地文) 僅受對應語言版本的 Microsoft Windows 98、Windows NT 4.0 或 Windows Millennium Edition 以及任何語言版本的 Microsoft Windows 2000 及其以後版本支援。

我變更了鍵盤配置，現在快速鍵卻無法使用

變更鍵盤配置也可能會變更快速鍵。在變更鍵盤配置之後，螢幕上的字元可能與印在鍵盤上的字元不再一致。 例如，在美式英文和法文鍵盤上按住不同的鍵，以便使用 Ctrl+Z 組合鍵執行 [復原] 指令。在希臘鍵盤上，沒有 Z 字元，因此必須按英語 (美國) 鍵盤上對應 Z 的鍵以使用相同的捷徑。

使用者介面或說明

變更使用者介面或 [說明] 語言的功能僅在 Microsoft Office XP Multilingual User Interface Pack 中可用，其可透過大量授權合約得到。如需獲得或安裝 Office XP MUI Pack 的相關資訊，請連絡系統管理員。

在 [Microsoft Office 語系設定] 對話方塊的 [使用者介面] 索引標籤中沒有列出所需的語言。

系統管理員可能已經選取不允許安裝特定的語言，或可能需要更新的 Microsoft Office XP Multilingual User Interface Pack 版本，該版本提供了所需語言的國際通用介面和經過翻譯的 [說明]。 若需有關無法使用特定語言的原因，或獲得 Office XP MUI Pack 的途徑的詳細資料，請連絡系統管理員。

我無法用鍵盤存取功能表或指令。

如果您變更了使用者介面的語言，那麼用來存取功能表、指令和對話方塊的帶底線字母也可能會隨之變更。 在極少數情況下，快速鍵 (例如，Ctrl+G 組合鍵表示 [編輯] 功能表中的 [到] 指令，或 Ctrl+B 組合鍵套用粗體格式) 可能也會改變。仔細看加底線字母的功能表與指令以及指示變更之指令的快速鍵。

有時快速鍵沒有顯示在功能表上 (例如許多套用字元格式的 Ctrl 鍵組合) 請安裝與使用者介面語言一致的 [說明] 語言，然後向 Office 小幫手要求有關鍵盤快速鍵的主題清單，以便找出該語言的快速鍵為何。

[Microsoft Office 語系設定] 對話方塊中沒有 [使用者介面] 索引標籤。

若要檢視 [使用者介面] 索引標籤，則必須使用 Microsoft Office XP Multilingual User Interface Pack，其可透過大量授權合約獲得。如需相關資訊，請連絡系統管理員。

變更了說明的語言，但現在卻無法使用 Office 小幫手或解答精靈。

部份語言沒有 [解答精靈] 支援 。

有 [解答精靈] 支援的語言

解答精靈支援下列語言；亦即您可以使用自己的文字來提出問題，或是透過 Office 小幫手或是使用 [說明] 中的 [解答精靈] 標籤，來找尋 [說明] 主題。

  • 阿拉伯文
  • 簡體中文
  • 繁體中文
  • 捷克文
  • 丹麥文
  • 荷蘭文
  • 英語
  • 芬蘭文
  • 法文
  • 德語
  • 希伯來文
  • 義大利文
  • 日文
  • 韓文
  • 挪威語
  • 波蘭文
  • 葡萄牙文 (巴西)
  • 葡萄牙文 (葡萄牙)
  • 俄文
  • 西班牙文
  • 瑞典文
  • 泰國語 (限制支援)

如果您使用 Microsoft Windows 98 或 Windows NT Workstation 版本 4.0，並且要將 [說明] 的語言變更為 [解答精靈] 不支援的語言，則會得到最好的結果 (如果作業系統支援變更的目標語言)。這種情況下，可以藉由按一下 [說明] 中的 [索引] 標籤尋找 [說明] 主題。

變更了使用者介面或說明的語言，但有些元件沒有發生變化。

Microsoft Office 的部份元件不支援變更使用者介面或 [說明] 的語言。例如，某些 Microsoft Excel 增益集及 Microsoft Access 範例資料庫程式僅在已安裝了該 Office 語言後可用。其他元件及 Office 程式可在所有語言下使用。最後，使用者介面的部份語言不受部份語言版本的 Microsoft Windows 支援。例如，Microsoft Outlook 僅在希臘語版本的 Microsoft Windows 上支援希臘語使用者介面。如果 Outlook 執行在非希臘語版本的 Windows 上並且選取希臘語作為 Office 使用者介面，則使用者介面會變更為英文或保持所安裝的 Office 語言。


討論區及訂閱疑難排解

我無法訂閱網頁或討論區。

無法使用訂閱功能 必須先由伺服器管理員設定此功能，才可加以使用。

您沒有訂閱權限 確定您在連線的討論區伺服器具有訂閱權限。若要知道你在哪些伺服器上具有 [訂閱文件] 的權限，請參閱伺服器系統管理員。

我在網頁或文件上都沒有看見討論區。

無法使用 Web 討論區功能 必須先由伺服器管理員設定，才能使用此功能。

您可能使用了錯誤的討論區伺服器 討論區是在網頁之外單獨儲存的。如果連接的伺服器不是存有討論的伺服器，就無法看到討論。請確保連接了正確的討論區伺服器。如果您有多個討論區伺服器可用，請嘗試選取 [目前文件的伺服器]。有關詳細資料，請與伺服器管理員聯繫。

討論區伺服器或網路可能有問題 如果討論區伺服器並未正常運作，或是與伺服器的連線有問題，就看不見討論區。請試著稍候更新網頁，或連絡您的伺服器管理員。

您沒有讀取討論區權限 確定您在連線的討論區伺服器具有讀取討論區的權限。若要知道你在哪些伺服器上具有 [檢視 Web 文件討論區] 的權限，請參閱伺服器系統管理員。

討論區可能需要重新整理 最近新增的討論可能不會自動出現在網頁中。請按一下 [Web 討論區] 工具列上的 [討論區] 按鈕，然後按一下 [更新討論區] 指令。

討論區可能已隱藏或關閉 在 [Web 討論區] 工具列上，嘗試進行下列步驟之一：

  • 按一下 [全部展開] [image] 以顯示所有討論區，再按一下 [顯示/隱藏討論區窗格] [image] 以顯示 [討論區] 窗格。

  • 按一下 [討論區]，然後按一下 [討論區選項]，再按一下 [顯示關閉的討論區] 核取方塊。

網頁或文件可能已移動或重新命名 討論區與網頁是分別儲存的。移動或重新命名網頁會中斷網頁與討論意見之間的連結。以不同的格式儲存檔案 (如在 Microsoft Office 應用程式中使用 [另存網頁] 指令) 也會中斷與討論意見的連結，因為會使用新名稱來建立新檔案。

  • 如果網頁及其討論是儲存在相同的伺服器上，您可以使用 [Microsoft Windows 檔案總管] 中的 [Web 資料夾] 或 [我的網路位置]，來維護網頁與討論意見之間的連結；或是使用 Microsoft FrontPage 來移動或重新命名網頁。

  • 如果網頁及其討論儲存於不同的伺服器，您可以將網頁移回原來的位置，或以其原始名稱重新命名網頁，以還原網頁與討論意見之間的連結。

您可能使用舊版本的瀏覽器進行離線瀏覽 為了在離線瀏覽時能看到討論，需要使用 Microsoft Internet Explorer 5 或其後續版本。

在討論區窗格中發現了不相符的討論意見。

網頁或文件可能已編輯 內置討論區相關於某個特定段落、表格或圖形。有時段落、表格或圖形可能是在與討論區中斷連結的情況下編輯的。發生這種狀況時，討論將顯示於 [討論區] 窗格中，而非文件本文。刪除段落、表格或圖形也會刪除其連接的任何討論。

網頁或文件可能已移動或重新命名 討論區與網頁是分別儲存的。移動或重新命名網頁會中斷網頁與討論意見之間的連結。以不同的格式儲存檔案 (如在 Microsoft Office 應用程式中使用 [另存網頁] 指令) 也會中斷與討論意見的連結，因為會使用新名稱來建立新檔案。

  • 如果網頁及其討論是儲存在相同的伺服器上，您可以使用 [Microsoft Windows 檔案總管] 中的 [Web 資料夾] 或 [我的網路位置]，來維護網頁與討論意見之間的連結；或是使用 Microsoft FrontPage 來移動或重新命名網頁。

  • 如果網頁及其討論儲存於不同的伺服器，您可以將網頁移回原來的位置，或以其原始名稱重新命名網頁，以還原網頁與討論意見之間的連結。

無法將討論新增到網頁或文件。

無法使用 Web 討論區功能 必須先由伺服器管理員設定，才能使用此功能。

討論區可能需要重新整理 最近新增的討論可能不會自動出現在網頁中。請按一下 [討論區] 工具列上的 [討論區] 按鈕，然後按一下 [更新討論區]。

您沒有新增討論區權限 確定您在連線的討論區伺服器具有建立討論區的權限。若要知道你在哪些伺服器上具有 [著作 Web 文件討論區] 的權限，請參閱伺服器系統管理員。

您可能沒有連接至網路 這時即使沒有連接網路，也能檢視和篩選網頁中的討論，但無法新增任何新的討論。Microsoft Office 藉由複製最近開啟的檔案到您的硬碟，維護了一張最近開啟的檔案清單，以及與這些檔案相關的所有討論的清單。這些複製功能只有在執行 Microsoft Internet Explorer 5 或以上版本時才能使用。

討論區圖示沒有出現在每一段落、表格或圖形的結尾。

在將內置討論新增到網頁或文件時，[插入討論區到文件中] 圖示 [image] 僅出現在包含 30 個以上字元的段落、包含任何超過 5 個字元的表格儲存格，和高度或寬度不少於 30 像素的圖形尾端。

我無法回覆討論區。

您沒有參與討論區權限 確定您在連線的討論區伺服器具有參與討論區的權限。若要知道你在哪些伺服器上具有 [著作 Web 文件討論區] 的權限，請參閱伺服器系統管理員。

我無法關閉討論區。

您沒有關閉討論區權限 確定您在連線的討論區伺服器具有關閉討論區的權限。若要知道您在哪些伺服器上具有 [關閉 Web 文件] 的權限，請參閱伺服器系統管理員。

您可能使用舊版的 Microsoft Office Server Extensions 若要關閉討論區，您的討論區伺服器必須執行 Microsoft 的 SharePoint Team Services 或 Microsoft SharePoint Portal Server。伺服器管理員必須先設定這項功能，才能加以使用。

我無法編輯或刪除討論區。

您沒有編輯或刪除討論區權限 確定您在連線的討論區伺服器具有編輯或刪除討論區權限。若要知道你在哪些伺服器上具有 [著作 Web 文件討論區] 的權限，請參閱伺服器系統管理員。您只能編輯及刪除您建立的討論區意見。

[Web 討論區] 工具列上的某些按鈕不能使用。

如果網頁上沒有內置討論區，則 [展開所有的討論區] [image] 、[摺疊所有的討論區] [image] 、[上一個] [image] 和 [下一個] [image] 將不能使用。若在討論區伺服器上未啟動「訂閱」功能，則也無法使用 [訂閱]。

我的名稱沒有出現在討論意見標題中。

顯示名稱的選項可能已關閉 請執行下面步驟：

  1. 按一下 [Web 討論區] 工具列上的 [討論區]，然後按一下 [討論區選項]。
  2. 在 [要顯示的討論區欄位] 下，選取 [顯示名稱] 核取方塊來顯示您的名稱；或是選取 [使用者名稱] 核取方塊來顯示您的登入名稱。

使用者資訊可能不正確 如果登入到他人的電腦上並將討論文字新增到文件中，則出現在討論標題中名稱將是電腦主人的顯示名稱，而不是您的。請嘗試執行下列一種方法以正確顯示您的名稱：

在 Microsoft Word 中

  1. 按一下[工具] 功能表中的 [選項]，然後按一下 [使用者資料] 索引標籤。

  2. 在 [名稱] 方塊中，鍵入名稱。

  3. 在 [縮寫] 方塊中，鍵入您的簡稱。

在 Microsoft Excel 中

  1. 按一下 [工具] 功能表上的 [選項] ，再按一下 [一般] 索引標籤。

  2. 在 [使用者名稱] 方塊中，鍵入名稱。

在 Microsoft PowerPoint 中

  1. 按一下 [工具] 功能表上的 [選項] ，再按一下 [一般] 索引標籤。

  2. 在 [名稱] 方塊中，鍵入名稱。

  3. 在 [縮寫] 方塊中，鍵入您的簡稱。


多媒體項目疑難排解

我看不到新增到 Microsoft 多媒體藝廊的圖片。

  • 多媒體項目可能位於 [未分類的多媒體項目] 集合。當您將關鍵字新增到多媒體項目後，或將多媒體項目新增到另一個集合後，便可以使用關鍵字或說明或查看該集合來找出它們，而且它們不會再位於 [未分類的多媒體項目] 中。若要瞭解新增關鍵字或移動多媒體項目的相關資訊，請按一下 [插入美工圖案] 工作窗格的 [多媒體藝廊] 以開啟 [多媒體藝廊]。然後在 [說明] 功能表上，按一下 [Microsoft 多媒體藝廊說明]。

  • 如果您找不到同一台電腦的另一位使用者所新增的多媒體項目，這是因為只有在啟用個人使用者設定檔之後，您才能看到您所輸入或變更的多媒體項目。如果您未啟用設定檔，所有多媒體項目將為電腦上的所有使用者共用。有關使用者設定檔的其餘資訊，請參閱 Windows [說明]。

[多媒體藝廊] 找不到多媒體項目。

[多媒體藝廊] 找不到您要求的檔案時，這通常表示檔案位置已變更。您可能已移動或移除檔案，或變更您的硬體組態 (例如，可能新增了新的磁碟機或對磁碟機指定不同的代號)。

我看不到插入美工圖案工作窗格中的動畫。

結果窗格的縮圖只顯示動畫的第一個畫框。若要檢視整個動畫，請在 [上一個] 視窗中開啟多媒體項目。

作法

  1. 尋找要預覽的媒體項目多媒體。

    作法

    1. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
    2. 在 [插入美工圖案] 工作窗格的 [搜尋文字] 方塊中，鍵入說明您要的多媒體項目的字或片語，或鍵入多媒體的所有或部份檔案名稱。
    3. 若要縮小搜尋，請執行下列一或二個動作：
      • 若要將搜尋結果限制成特定的多媒體集合，請在 [搜尋] 方塊中，按一下箭頭及選取要搜尋的集合。
      • 若要將搜尋結果限制成特定類型的媒體檔案，請在 [結果應該是] 方塊中，按一下箭頭及選取要搜尋的多媒體類型旁的核取方塊。
    4. 按一下 [搜尋]。
    附註 若要清除搜尋準則欄位及開始新搜尋，請在 [結果] 方塊下，按一下 [修改]。

    小秘訣

    如果不知道真正的檔案名稱，您可以用萬用字元來替代一或多個實際字元。使用星號 (*) 以替代檔案名稱中零或多個字元。使用問號 (?) 以替代檔案名稱中的單一字元。
  2. 在 [結果] 方塊中，在圖片的縮圖上移動您的滑鼠指標，然後按一下出現的箭頭。
  3. 按一下 [預覽/內容]。

多媒體藝廊廣播網站的連結在哪裡？

當您在 [插入美工圖案] 工作窗格中輸入搜尋關鍵字，且已連上 Internet 時，[多媒體藝廊] 會在網站自動搜尋符合的多媒體。如果它在該處找到多媒體項目，您會在縮圖的角落看到下列圖示：

如果要使用此多媒體項目，請按一下縮圖；只要您連上 Internet，[多媒體藝廊] 將自動從 Web 下載多媒體項目，並將它插入您的文件中。

如果您要自己跳至站台，請在 [插入美工圖案] 工作窗格下方，按一下 [線上多媒體]。

我看到紅色的 X 圖示而非多媒體項目。

當您將圖片或移動的多媒體項目插入或拖曳到您的文件，且該多媒體項目未安裝圖形過濾器時，您將看到花式方格標幟圖像。

請注意伴隨對話方塊所出現的資訊，它會說明為何未處理您的要求，並指引您解決此問題。

我無法選取多媒體項目的所有片段。

您在 [Microsoft 多媒體藝廊] 上看到的許多圖畫型的多媒體都是中繼檔 (.wmf 檔)。若將多媒體項目轉換成圖畫物件，再解散它的群組，則可能留下難以管理的許多小片段。

若要選取取消群組的多媒體項目的所有片段，請在 Microsoft Office 程式的 [繪圖] 工具列上，按一下 [選取物件] [image] 。按住滑鼠按鈕，並在整個多媒體項目周圍繪製矩形選取區。在 [繪圖] 工具列上按一下 [繪圖] 功能表，然後按一下 [群組]。這不會還原您對多媒體的片段所作的任何變更。


安裝與註冊 Office 程式疑難排解

我已經安裝了共用的 Office 程式，卻找不到程式。

可能未安裝或可能已移除 Microsoft Office 程式或元件，或者缺少了部份必要的檔案。

  1. 在 Windows [控制台]，按兩下 [新增/移除程式] 圖示 。
  2. 請進行下列操作之一：
    • 若為 Windows 2000 及 Windows Millennium Edition：

    如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [目前已安裝的程式] 上的 [Microsoft Office]，然後按一下 [變更] 按鈕。

    如果該 Office 程式是單獨安裝的，請在 [目前已安裝的程式] 方塊上按一下該程式的名稱，然後按一下 [變更] 按鈕。

    • 若為 Windows 98 及 Windows NT 4.0：

    如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [安裝/解除安裝] 標籤上的 [Microsoft Office]，然後按一下 [新增/移除] 按鈕。

    如果該 Office 程式是單獨安裝的，請在 [安裝/解除安裝] 標籤上按一下該程式的名稱，然後按一下 [新增/移除] 按鈕。

  3. 按螢幕上的指令進行動作。


討論區及訂閱疑難排解

我無法訂閱網頁或討論區。

無法使用訂閱功能 必須先由伺服器管理員設定此功能，才可加以使用。

您沒有訂閱權限 確定您在連線的討論區伺服器具有訂閱權限。若要知道你在哪些伺服器上具有 [訂閱文件] 的權限，請參閱伺服器系統管理員。

我在網頁或文件上都沒有看見討論區。

無法使用 Web 討論區功能 必須先由伺服器管理員設定，才能使用此功能。

您可能使用了錯誤的討論區伺服器 討論區是在網頁之外單獨儲存的。如果連接的伺服器不是存有討論的伺服器，就無法看到討論。請確保連接了正確的討論區伺服器。如果您有多個討論區伺服器可用，請嘗試選取 [目前文件的伺服器]。有關詳細資料，請與伺服器管理員聯繫。

討論區伺服器或網路可能有問題 如果討論區伺服器並未正常運作，或是與伺服器的連線有問題，就看不見討論區。請試著稍候更新文件，或連絡您的伺服器管理員。

您沒有讀取討論區權限 確定您在連線的討論區伺服器具有讀取討論區的權限。若要知道你在哪些伺服器上具有 [檢視 Web 文件] 的權限，請參閱伺服器系統管理員。

討論區可能需要重新整理 最近新增的討論可能不會自動出現在文件中。請按一下 [Web 討論區] 工具列上的 [討論區]，然後按一下 [更新討論區]。

討論區可能已隱藏或關閉 在 [Web 討論區] 工具列上，嘗試進行下列步驟之一：

  • 按一下 [顯示/隱藏討論區窗格] [image] 以顯示 [討論區] 窗格。

  • 按一下 [討論區]，然後按一下 [討論區選項]，再選取 [顯示解析的討論區] 核取方塊。

  • 按一下 [顯示一般討論區] 顯示一般討論區 ，在 [討論區] 窗格中顯示一般討論區；按一下 [上一個] [image] 和 [下一個] [image] 以顯示內置討論區。

網頁或文件可能已移動或重新命名 討論區與文件是分別儲存的。移動或重新命名文件會中斷文件與討論意見之間的連結。以不同的格式儲存檔案 (如在 Microsoft Office 應用程式中使用 [另存網頁] 指令) 也會中斷與討論意見的連結，因為會使用新名稱來建立新檔案。

  • 如果文件及其討論是儲存在相同的伺服器上，您可以使用 [Microsoft Windows 檔案總管] 中的 [Web 資料夾] 或 [我的網路位置]，來維護文件與討論意見之間的連結；或是使用 Microsoft FrontPage 來移動文件或將文件重新命名。

  • 如果文件及其討論儲存於不同的伺服器，您可以將文件移回原來的位置，或以其原始名稱重新命名文件，以還原文件與討論意見之間的連結。

您可能使用舊版本的瀏覽器進行離線瀏覽 為了在離線瀏覽時能看到討論，需要使用 Microsoft Internet Explorer 5 或其後續版本。

在討論區窗格中發現了不相符的討論意見。

網頁或文件可能已編輯 內置討論區相關於某個特定段落、表格或圖形。有時段落、表格或圖形可能是在與討論區中斷連結的情況下編輯的。刪除段落、表格或圖形也會刪除其連接的任何討論。

網頁或文件可能已移動或重新命名 討論區與網頁或文件是分別儲存的。移動或重新命名文件會中斷文件與討論意見之間的連結。以不同的格式儲存檔案 (如在 Microsoft Office 應用程式中使用 [另存網頁] 指令) 也會中斷與討論意見的連結，因為會使用新名稱來建立新檔案。

  • 如果文件及其討論是儲存在相同的伺服器上，您可以使用 [Microsoft Windows 檔案總管] 中的 [Web 資料夾] 或 [我的網路位置]，來維護文件與討論意見之間的連結；或是使用 Microsoft FrontPage 來移動文件或將文件重新命名。

  • 如果文件及其討論儲存於不同的伺服器，您可以將文件移回原來的位置，或以其原始名稱重新命名文件，以還原文件與討論意見之間的連結。

無法將討論新增到網頁或文件。

無法使用 Web 討論區功能 必須先由伺服器管理員設定，才能使用此功能。

討論區可能需要重新整理 最近新增的討論可能不會自動出現在文件中。請按一下 [討論區] 工具列上的 [討論區]，然後按一下 [更新討論區]。

您沒有新增討論區權限 確定您在連線的討論區伺服器具有建立討論區的權限。若要知道你在哪些伺服器上具有 [著作 Web 文件] 的權限，請參閱伺服器系統管理員。

您可能沒有連接至網路 這時即使沒有連接網路，也能檢視和篩選文件中的討論，但無法新增任何新的討論。Microsoft Office 藉由複製最近開啟的檔案到您的硬碟，維護了一張最近開啟的檔案清單，以及與這些檔案相關的所有討論的清單。這些複製功能只有在執行 Microsoft Internet Explorer 5 或以上版本時才能使用。

我無法回覆討論區。

您沒有參與討論區權限 確定您在連線的討論區伺服器具有參與討論區的權限。若要知道你在哪些伺服器上具有 [著作 Web 文件] 的權限，請參閱伺服器系統管理員。

我無法關閉討論區

您沒有關閉討論區權限 確定您在連線的討論區伺服器具有關閉討論區的權限。若要知道你在哪些伺服器上具有 [關閉 Web 文件] 的權限，請參閱伺服器系統管理員。

您可能使用舊版的 Microsoft Office Server Extensions 若要關閉討論區，您的討論區伺服器必須執行 Microsoft 的 SharePoint Team Services 或 Microsoft SharePoint Portal Server。伺服器管理員必須先設定這項功能，才能加以使用。

我無法編輯或刪除討論區。

您沒有編輯或刪除討論區權限 確定您在連線的討論區伺服器具有編輯或刪除討論區權限。若要知道你在哪些伺服器上具有 [著作 Web 文件討論區] 的權限，請參閱伺服器系統管理員。您只能編輯及刪除您建立的討論區意見。

[Web 討論區] 工具列上的某些按鈕不能使用。

如果討論區伺服器上尚未開啟 [訂閱] 功能，就無法使用 [訂閱]。

我的名稱沒有出現在討論意見標題中。

顯示名稱的選項可能已關閉 請執行下面步驟：

  1. 按一下 [Web 討論區] 工具列上的 [討論區]，然後按一下 [討論區選項]。
  2. 在 [要顯示的討論區欄位] 下，選取 [顯示名稱] 核取方塊來顯示您的名稱；或是選取 [使用者名稱] 核取方塊來顯示您的登入名稱。

使用者資訊可能不正確 如果登入到他人的電腦上並將討論文字新增到文件中，則出現在討論標題中的將是電腦主人的顯示名稱而不是您的。若要正確地顯示名稱：

  1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [使用者資訊] 索引標籤。
  2. 在 [名稱] 方塊中，鍵入名稱。
  3. 在 [縮寫] 方塊中，鍵入您的簡稱。


討論區及訂閱疑難排解

我無法訂閱網頁或討論區。

無法使用訂閱功能 必須先由伺服器管理員設定此功能，才可加以使用。

您沒有訂閱權限 確定您在連線的討論區伺服器具有訂閱權限。若要知道你在哪些伺服器上具有 [訂閱文件] 的權限，請參閱伺服器系統管理員。

我在網頁或文件上都沒有看見討論區。

無法使用 Web 討論區功能 必須先由伺服器管理員設定，才能使用此功能。

您可能使用了錯誤的討論區伺服器 討論區是在網頁之外單獨儲存的。如果連接的伺服器不是存有討論的伺服器，就無法看到討論。請確保連接了正確的討論區伺服器。如果您有多個討論區伺服器可用，請嘗試選取 [目前文件的伺服器]。有關詳細資料，請與伺服器管理員聯繫。

討論區伺服器或網路可能有問題 如果討論區伺服器並未正常運作，或是與伺服器的連線有問題，就看不見討論區。請試著稍候更新文件，或連絡您的伺服器管理員。

您沒有讀取討論區權限 確定您在連線的討論區伺服器具有讀取討論區的權限。若要知道你在哪些伺服器上具有 [檢視 Web 文件討論區] 的權限，請參閱伺服器系統管理員。

討論區可能需要重新整理 最近新增的討論可能不會自動出現在文件中。請按一下 [Web 討論區] 工具列上的 [討論區]，然後按一下 [更新討論區]。

討論區可能已隱藏或關閉 在 [Web 討論區] 工具列上，嘗試進行下列步驟之一：

  • 按一下 [顯示/隱藏討論區窗格] [image] 以顯示 [討論區] 窗格。

  • 按一下 [討論區]，然後按一下 [討論區選項]，再按一下 [顯示關閉的討論區] 核取方塊。

網頁或文件可能已移動或重新命名 討論區與文件是分別儲存的。移動或重新命名文件會中斷文件與討論意見之間的連結。以不同的格式儲存檔案 (如在 Microsoft Office 應用程式中使用 [另存網頁] 指令) 也會中斷與討論意見的連結，因為會使用新名稱來建立新檔案。

  • 如果文件及其討論是儲存在相同的伺服器上，您可以使用 [Microsoft Windows 檔案總管] 中的 [Web 資料夾] 或 [我的網路位置]，來維護文件與討論意見之間的連結；或是使用 Microsoft FrontPage 來移動文件或將文件重新命名。

  • 如果文件及其討論儲存於不同的伺服器，您可以將文件移回原來的位置，或以其原始名稱重新命名文件，以還原文件與討論意見之間的連結。

您可能使用舊版本的瀏覽器進行離線瀏覽 為了在離線瀏覽時能看到討論，需要使用 Microsoft Internet Explorer 5 或其後續版本。

無法將討論新增到網頁或文件。

無法使用 Web 討論區功能 必須先由伺服器管理員設定，才能使用此功能。

討論區可能需要重新整理 最近新增的討論可能不會自動出現在文件中。請按一下 [討論區] 工具列上的 [討論區]，然後按一下 [更新討論區]。

您沒有新增討論區權限 確定您在連線的討論區伺服器具有建立討論區的權限。若要知道你在哪些伺服器上具有 [著作 Web 文件討論區] 的權限，請參閱伺服器系統管理員。

您可能沒有連接至網路 這時即使沒有連接網路，也能檢視和篩選文件中的討論，但無法新增任何新的討論。Microsoft Office 藉由複製最近開啟的檔案到您的硬碟，維護了一張最近開啟的檔案清單，以及與這些檔案相關的所有討論的清單。這些複製功能只有在執行 Microsoft Internet Explorer 5 或以上版本時才能使用。

我無法回覆討論區。

您沒有參與討論區權限 確定您在連線的討論區伺服器具有參與討論區的權限。若要知道你在哪些伺服器上具有 [著作 Web 文件討論區] 的權限，請參閱伺服器系統管理員。

我無法關閉討論區。

您沒有關閉討論區權限 確定您在連線的討論區伺服器具有關閉討論區的權限。若要知道你在哪些伺服器上具有 [關閉 Web 文件討論區] 的權限，請參閱伺服器系統管理員。

b>您可能使用舊版的 Microsoft Office Server Extensions 若要關閉討論區，您的討論區伺服器必須執行 Microsoft 的 SharePoint Team Services 或 Microsoft SharePoint Portal Server。伺服器管理員必須先設定這項功能，才能加以使用。

我無法編輯或刪除討論區。

您沒有編輯或刪除討論區權限 確定您在連線的討論區伺服器具有編輯或刪除討論區權限。若要知道你在哪些伺服器上具有 [著作 Web 文件討論區] 的權限，請參閱伺服器系統管理員。您只能編輯及刪除您建立的討論區意見。您只能編輯及刪除您建立的討論區意見。

[Web 討論區] 工具列上的某些按鈕不能使用。

如果討論區伺服器上尚未開啟 [訂閱] 功能，就無法使用 [訂閱]。

我的名稱沒有出現在討論意見標題中。

顯示名稱的選項可能已關閉 請執行下面步驟：

  1. 按一下 [Web 討論區] 工具列上的 [討論區]，然後按一下 [討論區選項]。
  2. 在 [要顯示的討論區欄位] 下，選取 [顯示名稱] 核取方塊來顯示您的名稱；或是選取 [使用者名稱] 核取方塊來顯示您的登入名稱。

使用者資訊可能不正確 如果登入到他人的電腦上並將討論文字新增到文件中，則出現在討論標題中名稱將是電腦主人的顯示名稱，而不是您的。請嘗試執行下列一種方法以正確顯示您的名稱：

在 Microsoft Excel 中

  1. 按一下 [工具] 功能表上的 [選項] ，再按一下 [一般] 索引標籤。

  2. 在 [使用者名稱] 方塊中，鍵入名稱。

在 Microsoft PowerPoint 中

  1. 按一下 [工具] 功能表上的 [選項] ，再按一下 [一般] 索引標籤。

  2. 在 [名稱] 方塊中，鍵入名稱。

  3. 在 [縮寫] 方塊中，鍵入您的簡稱。


尋找多媒體項目的小秘訣

[結果] 方塊中具有太多的多媒體項目，而且它們不符合搜尋準則。

如果 [結果] 方塊中傳回的多媒體項目似乎不符合所設定的準則，請嘗試使用更多的關鍵字。此外，您可以清除 [搜尋] 清單中的一或多個集合，以減少要搜尋的集合數。您亦可以清除 [結果應該是] 清單中的一或多個媒體類型，以選擇傳回較小的一組媒體類型 (例如，省略聲音)。

[結果] 方塊中的多媒體項目不符合搜尋準則。

如果 [結果] 方塊中傳回的多媒體項目看上去不符合所設定的準則，請嘗試使用較少的關鍵字或降低對集合及媒體類型的限制。

[結果] 方塊中的多媒體項目不是我所要尋找的。

您可以使用日常用語以說明要尋找的多媒體。下列指引可幫助您規範關鍵字搜尋。

鍵入此關鍵字 | 若要尋找
car | 使用 car 作為精確搜尋關鍵字的多媒體項目
blue car | 含搜尋關鍵字「blue」及「car」的多媒體項目
blue, car | 含搜尋關鍵字「blue」或「car」的多媒體

您也可以輸入要搜尋的多媒體項目的檔案名稱以進行搜尋。如果不知道真正的檔案名稱，您可以用萬用字元來替代一或多個實際字元。

  • 使用星號 (*) 替代檔案名稱中的零或多個字元。例如，鍵入 car*.jpg 以尋找這類檔案名稱，如 cardboard.jpg 或 carton.jpg。星號 (*) 必須在字串的結尾，而且必須在副檔名之前；它不能出現在字串的開始或中間 (例如，*board.jpg 或 car*d.jpg 不會起作用)。

  • 使用問號 (?) 以替代檔案名稱中的單一字元。例如，鍵入 car?.jpg 以尋找這類檔案名稱，如 「car1.jpg」或「car2.jpg」，但非「carton.jpg」。

我無法找到最近一次從我的照相機、掃描器或 Web 上所下載的多媒體項目。

在使用 [插入美工圖案] 工作窗格尋找多媒體項目之前，您需要將多媒體項目新增至 [Microsoft 多媒體藝廊]。

若要新增多媒體項目，請進行下列任一或多項動作：

掃描並新增多媒體項目

  1. 第一次開啟 [Microsoft 多媒體藝廊] 時，您有機會組織媒體項目並安裝新多媒體項目的自動組合，或者可以稍後使用此程序。

  2. 在 [檔案] 功能表上指向 [新增項目到多媒體藝廊]，再按 [自動] 並執行下列操作之一：

    • 如果想要指定要掃描的資料夾，請按一下 [選項]。選取想要自動掃描新項目之資料夾旁邊的核取方塊，再按 [目錄]。

    • 如果想要掃描媒體檔案的所有資料夾，請按一下 [確定]。

  3. 附註 新增項目到反映這個資料夾名稱之資料夾的 [我的集合] 中的 [多媒體藝廊]，在所掃描之磁碟上的這個資料夾中找到新項目。

從檔案加入

  1. 在 [檔案] 功能表上指向 [新增項目到多媒體藝廊]，再按 [獨自]。
  2. 尋找要新增的多媒體項目所屬的資料夾，然後選取多媒體項目。
  3. 若要選取集合，請按一下 [新增至]，並選取想要查看多媒體項目的集合後，再按 [確定]。
  4. 按一下 [新增]。

從 Office 文件加入

  1. 在 Microsoft Office 程式中按一下想要新增的圖片。
  2. 將該圖片拖曳到想要其出現的集合。

如果從 [多媒體藝廊] 內啟動程序，則可在掃描或下載時自動將項目新增至 [Microsoft 多媒體藝廊]。若需更多的相關資訊，請在 [多媒體藝廊] 主視窗中，按一下 [說明] 功能表上的 [多媒體藝廊說明]。

多媒體項目是公司網路上之項目共用集合的一部份。

如果知道所需的項目在公司網路上，則這些項目會新增到 [Microsoft 多媒體藝廊] 中的 [共用目錄] 資料夾。透過 Microsoft Office 產品中的 [插入美工圖案] 工作窗格可以使用它們。

多媒體項目隨先前的 Microsoft 產品一起傳送。

您可以讓 [Microsoft 多媒體藝廊] 掃描新檔案，或自己新增多媒體項目，來從先前的 Microsoft 產品新增硬碟上的多媒體項目。在主 [多媒體藝廊] 視窗中的 [檔案] 功能表上，指向 [新增項目到多媒體藝廊]，再按 [自動] (如果想要 [多媒體藝廊] 尋找項目) 或 [獨自] (如果知道項目的位置)。

或者，您可以執行除了 [多媒體藝廊] 之外的先前版本 [多媒體藝廊]。

多媒體項目在 Web 上，而且 Web 連線失敗。

重新連接到 Web，再重試搜尋。


超連結疑難排解

跳至錯誤目的地的超連結

這可能是下列其中一個原因所引起的：

  • 輸入了不正確的目的地 請確定超連結目的地是正確的。
  • 原始的目的地可能已移到不同的位置 請使用 Internet 瀏覽器以瀏覽到目的地，確定它仍然存在。

超連結無作用

這可能是下列一個原因所引起的：

  • 目的地可能已移動或不再存在 驗證檔案仍然存在。如果終端檔案在 Internet 上，請在 Web 瀏覽器搜尋它。如果檔案位於硬碟或網路，請在 Windows 檔案總管搜尋它。
  • 您確定是超連結的文字看起來只能像超連結 選取文字再按一下 [插入超連結] 超連結工具 ，確定文字是超連結。
  • 您可能還沒有存取到目的地 如果終端檔案在 Internet 上，請確定您有 Internet 的連接。如果目的地在網路上，請連絡網路管理員以確定您有終端檔案的存取權。


開啟檔案

  1. 在 Microsoft Office 程式中，按一下 [檔案]，然後按一下 [開啟舊檔]。
  2. 在 [查詢] 清單中，按一下要開啟的檔案所在的磁碟機、資料夾或 Internet 位置。
  3. 在資料夾清單中，尋找包含該檔案的資料夾並開啟。

    如果您找不到檔案，您可以搜尋它。

    作法

    1. 按一下 [開啟舊檔] [image] 。
    2. 在 [開啟舊檔] 對話方塊下按一下 [工具]，然後按一下 [搜尋]。
    3. 請執行下列操作之一：

      搜尋包含指定文字的檔案

      您可以尋找標題、內容或屬性包含文字的檔案。

      1. 在 [搜尋] 方塊的 [基本] 標籤中，鍵入要在 Microsoft Office 檔案、網頁及 Microsoft Outlook 項目中搜尋的文字。

        小秘訣

        您可以在 [搜尋] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
      2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。若要指定單一位置，請直接在 [搜尋] 方塊中鍵入它。
      3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
      4. 按一下 [搜尋]。

        小秘訣

        若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

      根據一個或多個屬性以搜尋檔案

      1. 在 [進階] 索引標籤中輸入一或多個搜尋準則。

        作法

        1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。

          小秘訣

          您可以在 [屬性] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。

        2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
        3. 在 [值] 方塊中，輸入相關於條件的值。
        4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
        5. 按一下 [新增] 以新增搜尋準則。

          附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

      2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。 若要指定單一磁碟機、資料夾或網站，請直接在 [搜尋] 方塊中鍵入它。
      3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
      4. 按一下 [搜尋]。

        小秘訣

        若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。
  4. 按一下檔案，然後按一下 [開啟舊檔]。

開啟檔案副本

  1. 在 Office 程式中，按一下 [檔案]，然後按一下 [開啟舊檔]。
  2. 在 [查詢] 清單中，按一下要開啟的檔案所在的磁碟機、資料夾或 Internet 位置。
  3. 在資料夾清單中，尋找包含該檔案的資料夾並開啟。

    如果您找不到檔案，您可以搜尋它。

    作法

    您可以搜尋 Microsoft Office 檔案、Microsoft Outlook 項目及網頁的標題、內容或屬性。

    1. 在 [一般] 工具列上，按一下 [搜尋] [image] 。
    2. 請執行下列操作之一：

      搜尋包含指定文字的檔案或 Outlook 項目

      您可以尋找標題、內容或屬性包含文字的檔案或 Outlook 項目。

      1. 在 [搜尋文字] 方塊中，鍵入要在 Office 檔案、網頁及 Outlook 項目中搜尋的文字

        小秘訣

        • 鍵入問號 (?) 以合配搜尋文字中的任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
        • 搜尋 Outlook 項目時，可使用自然語言搜尋。只有英文版的 Microsoft Office XP 支援自然語言搜尋。
      2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [各處]。
      3. 若要限制搜尋結果的類型，請在 [結果應該是] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
      4. 按一下 [搜尋]。

      根據一個或多個屬性以搜尋檔案或 Outlook 項目

      1. 在 [基本搜尋] 工作窗格中，按一下 [進階搜尋]。
      2. 輸入一或多個搜尋準則。

        作法

        1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。
        2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
        3. 在 [值] 方塊中，輸入相關於條件的值。
        4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
        5. 按一下 [新增] 以新增搜尋準則。

          附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

      3. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [各處]。
      4. 若要限制搜尋結果的類型，請在 [結果應該是] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
      5. 按一下 [搜尋]。
    在 [搜尋結果] 工作窗格中，您可以對搜尋結果執行一或多個動作。

    作法

    • 若要快速檢視項目的內容，請將滑鼠游標放在項目上。

    • 若要在預設的編輯器開啟項目，請按一下它。

    • 若要在 Office 應用程式開啟項目，請按一下項目後面的指令按鈕，然後選擇 [編輯工具] <應用程式>。

    • 若要在瀏覽器檢視網頁，請按一下項目後面的指令按鈕，然後選擇 [開啟於瀏覽器]。

    • 若要根據選取的項目以建立新文件，請按一下項目後面的指令按鈕，然後選擇 [從此檔案新增]。

    • 若要將選取項目的超連結複製到 Office 剪貼簿，請按一下項目後面的指令按鈕，然後選擇 [將連結複製到剪貼簿]。

    • 若要檢視某個項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。
  4. 選取要開啟的副本所屬的檔案。按一下 [開啟舊檔] 按鈕旁的箭號，然後按一下 [開啟副本]。

附註 當您開啟檔案副本時，會在包含原始檔案的資料夾中建立新的檔案副本。

開啟唯讀檔案

  1. 在 Office 程式中，按一下 [檔案]，然後按一下 [開啟舊檔]。
  2. 在 [查詢] 清單中，按一下要開啟的檔案所在的磁碟機、資料夾或 Internet 位置。
  3. 在資料夾清單中，尋找包含該檔案的資料夾並開啟。

    如果您找不到檔案，您可以搜尋它。

    作法

    您可以搜尋 Microsoft Office 檔案、Microsoft Outlook 項目及網頁的標題、內容或屬性。

    1. 在 [一般] 工具列上，按一下 [搜尋] [image] 。
    2. 請執行下列操作之一：

      搜尋包含指定文字的檔案或 Outlook 項目

      您可以尋找標題、內容或屬性包含文字的檔案或 Outlook 項目。

      1. 在 [搜尋文字] 方塊中，鍵入要在 Office 檔案、網頁及 Outlook 項目中搜尋的文字

        小秘訣

        • 鍵入問號 (?) 以合配搜尋文字中的任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
        • 搜尋 Outlook 項目時，可使用自然語言搜尋。只有英文版的 Microsoft Office XP 支援自然語言搜尋。
      2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [各處]。
      3. 若要限制搜尋結果的類型，請在 [結果應該是] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
      4. 按一下 [搜尋]。

      根據一個或多個屬性以搜尋檔案或 Outlook 項目

      1. 在 [基本搜尋] 工作窗格中，按一下 [進階搜尋]。
      2. 輸入一或多個搜尋準則。

        作法

        1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。
        2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
        3. 在 [值] 方塊中，輸入相關於條件的值。
        4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
        5. 按一下 [新增] 以新增搜尋準則。

          附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

      3. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [各處]。
      4. 若要限制搜尋結果的類型，請在 [結果應該是] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
      5. 按一下 [搜尋]。
    在 [搜尋結果] 工作窗格中，您可以對搜尋結果執行一或多個動作。

    作法

    • 若要快速檢視項目的內容，請將滑鼠游標放在項目上。

    • 若要在預設的編輯器開啟項目，請按一下它。

    • 若要在 Office 應用程式開啟項目，請按一下項目後面的指令按鈕，然後選擇 [編輯工具] <應用程式>。

    • 若要在瀏覽器檢視網頁，請按一下項目後面的指令按鈕，然後選擇 [開啟於瀏覽器]。

    • 若要根據選取的項目以建立新文件，請按一下項目後面的指令按鈕，然後選擇 [從此檔案新增]。

    • 若要將選取項目的超連結複製到 Office 剪貼簿，請按一下項目後面的指令按鈕，然後選擇 [將連結複製到剪貼簿]。

    • 若要檢視某個項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。
  4. 選取要開啟的副本所屬的檔案。按一下 [開啟舊檔] 按鈕旁的箭號，然後按一下 [開啟唯讀]。

小秘訣

  • 您可以在網路檔案伺服器或 Web 伺服器上建立資料夾的捷徑。在 Microsoft Windows 2000 及 Windows Millennium Edition 中，請使用 [我的網路位置]。在 Windows NT 4.0 及 Windows 98 中，請使用 [網路上的芳鄰] 及 [Web 資料夾]。
  • [新增檔案] 工作窗格顯示您最近開啟的少數檔案的清單。按一下檔案名稱以開啟它。
  • [開啟舊檔] 視窗的 [使用記錄] 資料夾將列出已開啟的檔案及資料夾。


[開啟舊檔] 對話方塊未列出我正在搜尋的檔案

此主題的某些內容可能不適用於某些語言。

檢查檔案類型

請確定已在 [檔案類型] 方塊中選取了正確的檔案類型。

執行搜尋

  1. 按一下 [開啟舊檔] [image] 。
  2. 在 [開啟舊檔] 對話方塊下按一下 [工具]，然後按一下 [搜尋]。
  3. 請執行下列操作之一：

    搜尋包含指定文字的檔案

    您可以尋找標題、內容或屬性包含文字的檔案。

    1. 在 [搜尋] 方塊的 [基本] 標籤中，鍵入要在 Microsoft Office 檔案、網頁及 Microsoft Outlook 項目中搜尋的文字。

      小秘訣

      您可以在 [搜尋] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。若要指定單一位置，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

    根據一個或多個屬性以搜尋檔案

    1. 在 [進階] 索引標籤中輸入一或多個搜尋準則。

      作法

      1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。

        小秘訣

        您可以在 [屬性] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。

      2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
      3. 在 [值] 方塊中，輸入相關於條件的值。
      4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
      5. 按一下 [新增] 以新增搜尋準則。

        附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。 若要指定單一磁碟機、資料夾或網站，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

檢查搜尋準則

  • 進行搜尋時，請確定 [其他搜尋選項] 下的 [搜尋] 視窗中的項目適合您正在搜尋的檔案。若要清除目前所有的搜尋準則，請按一下 [還原]。

  • 確定您正在正確的磁碟機及資料夾中尋找。如果不知道資料夾名稱，您可以啟用 [搜尋] 選項來搜尋指定磁碟機的所有資料夾及子資料夾。

檢查網路連線

如果您要在網路及網路磁碟機上搜尋的檔案，並未出現在 [搜尋] 的 [開啟舊檔] 對話方塊中，請執行下列步驟：

  1. 按一下 [工具]，然後按一下 [對應網路磁碟機]。

  2. 在 [磁碟機] 方塊中，按一下要用來連接網路的磁碟機代號。

  3. 在 [路徑] 方塊中，輸入該檔案在網路上的路徑。

    小秘訣

    如果網路支援 UNC，您也可以搜尋網路磁碟機的檔案。您只要在 [開啟舊檔] 對話方塊的 [檔案名稱] 方塊中鍵入 UNC 路徑，例如，鍵入 \\plans\documents。

查詢網路位置或 Web 資料夾

如果正在搜尋 Web 伺服器上的檔案：

  • 在 Microsoft Windows 2000 或 Windows Millennium Edition： 在 [開啟舊檔] 對話方塊，按一下放置列的 [網路位置] 以顯示 Web 伺服器上的資料夾。按兩下資料夾，直到開啟包含了所要文件的資料夾為止。

  • 在 Windows 98 或 Windows NT 4.0： 在 [開啟舊檔] 對話方塊，按一下 [放置列] 的 [Web 資料夾] 以顯示 Web 伺服器上的資料夾。按兩下資料夾，直到開啟包含了所要文件的資料夾為止。

您也可以在 [開啟舊檔] 對話方塊的 [檔案名稱] 方塊中鍵入資料夾路徑，例如，鍵入 http://myserver/public。


減少圖片的檔案大小

  1. 選取檔案中一或多張圖片。
  2. 在 [圖片] 工具列上，按一下 [壓縮圖片] [image] 。
  3. 選取所需選項。

附註 選取 [刪除裁剪的圖片區域] 核取方塊，丟棄在裁剪過程中隱藏的圖片部份。


關於尋找及置換南亞或從右至左語言的字元

若要使用從右至左功能，必須執行支援您所使用之語言的 32 位元 Microsoft Windows 作業系統，例如，Microsoft Windows Millennium Edition 泰文或阿拉伯文版或任何語言版本的 Microsoft Windows 2000。

從右至左的語言

您可以搜尋包含從右至左方向的文字字串或任一段落方向的文字字串。您可以搜尋具有符合之 kashidas (僅阿拉伯文)、alef hamza (僅阿拉伯文) 或 讀音符號的文字。

南亞語言

南亞語言，如泰文、印地文及越南文，可能不能充分利用 Microsoft Office XP 程式中的搜尋選項。例如，[大小寫須相符] 及 [全字拼寫須相符] 選項不會與南亞文字一起使用。然而，它們會在文件中尋找符合的拉丁文字準則。


關於從右至左的排列順序

當 [Microsoft Office 語言設定] 中支援從右至左語言 (如阿拉伯文) 功能啟動時才能使用 [說明] 主題中的功能。

此外，若要使用從右至左功能，您必須執行擁有從右至左支援的 32 位元 Microsoft Windows 作業系統 (例如，阿拉伯文版的 Microsoft Windows Millennium Edition 或任何語言版本的 Microsoft Windows 2000。

從右至左排列順序在任何可能的位置均可套用。它適用於表格檢視、卡片檢視，及圖示檢視中的資料清單，以及分組依據清單、連絡人清單、資料夾清單及通訊名單。

附註 部份伺服器端的檢視可能不會根據從右至左排列順序排列資料，因為它們遵循支援的伺服器端排列順序。


關於自動檢查南亞字元的正確順序

當 [Microsoft Office 語言設定] 中支援泰文、越南文、印地文，或其他南亞語言功能啟動時才能使用 [說明] 主題中的功能。

南亞語言遵循字詞組合的嚴格文法規則，該規則支配哪些文字字元元素可以彼此相鄰。使正確輸入字元的工作更為複雜的是﹕南亞文字即包含簡單字元也包含包括一或多個標記的更複雜的字元，如讀音符號、音調標記、母音，重音。例如，在泰文中，前置母音必須跟隨可能包括大寫母音的子音。小寫母音不可與前置母音及子音搭配使用。在越南文中，每個母音上只容許音調標記，且該標記只能在母音後面鍵入。在子音後面鍵入音調標記不會將字元插入檔案中。

為了幫助您正確地將字元輸入遵循啟用的南亞語言之文法規則的文件，在您使用 Rich Edit 或 HTML 電子郵件格式時，系統會自動替您檢查文字。

附註 Microsoft Word 提供在南亞環境編輯文字的增強功能，如順序檢查。如果您使用 Word 作為編輯器，還可以在其他程式中使用這些功能。


關於自動字型切換

有些字型不支援特定語言。如果您使用在不支援該語言之字型中啟用的鍵盤語言鍵入文字，則該字型將自動切換到支援該語言的同等字型中。

例如，如果您鍵入英語文字，則目前字型為 Arial，當您切換到鍵入泰文時，字型會切換到 Tahoma。


檢查不同語言的拼寫

啟用多種語言的 Microsoft Office XP 程式會一次檢查一種語言的拼寫。在檢查完一種語言的拼寫之後，您必須選取其他字典，重新檢查拼寫。針對每種語言均重複此操作。

  1. 在 [工具] 功能表上按一下 [選項]，再按 [拼字檢查] 標籤。
  2. 在 [字典語言] 方塊中按一下您要用來檢查拼寫的語言。


刪除南亞文字中的讀音符號、連字及特殊標記

當 [Microsoft Office 語言設定] 中支援南亞語言功能啟動時才能使用 [說明] 主題中的功能。

您可以刪除整個字元，或只刪除讀音符號、連字或特殊標記。

刪除包括讀音符號、連字或特殊標記的整個字元

  1. 將插入點放置在字元左側，或使用滑鼠或 SHIFT+ARROW 選取字元。

  2. 按鍵盤上的 DELETE。

    刪除整個泰文字元的範例

    刪除整個越南文字元的範例

僅刪除字元標記 (如音調標記、讀音符號或母音)

  1. 將插入點放置在字元右側。

  2. 按鍵盤上的BACKSPACE，直到標記刪除為止，然後重新鍵入在到達您要刪除之標記之前刪除的所有標記。

附註 您無法選取個別南亞字元標記。


付款資訊

完成「信用卡」資訊欄位。需要該資訊以完成訂閱交易，且該資訊僅供收費之用。

您輸入完所有資訊之後，請按一下 [下一步]，繼續進行精靈的下一部份。


定位語音辨識麥克風

此功能在簡體中文、英文 (U.S.)，及日文版的 Microsoft Office 中可用。

建議使用帶取得調整支援的高品質的近距離 (耳機) 通用序列匯流排 (USB) 麥克風。取得更多的相關資訊，請參閱 Microsoft Office 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

定位麥克風，以便：

  • 它距離嘴邊約有一英吋，或一個拇指寬度。

  • 它不位在嘴的正前方，並且不直接對它呼吸。

附註 如果您講話時不慎移動了麥克風，請記得將它移回至正確的位置。


關於收集及貼上多重項目

Microsoft Office 剪貼簿使您從任何數量的 Office 文件或其他程式中收集文字及圖形項目，然後將它們貼在任何一個 Office 文件上。例如，您可以自 Microsoft Word 件中複製一些文字，自 Microsoft Excel 中複製一些資料，自Microsoft Powerpoint 中複製項目符號清單，自Microsoft FrontPage 或 Microsoft Internet Explorer 中複製文字，並從 Microsoft Access 中複製資料試算表；接著切換回 Word 並在您的 Word 文件中排列任何或所有收集項目。

Office 剪貼簿與標準的 [複製] 及 [貼上] 指令一起作用。只要複製一個項目至 Office 剪貼簿並新增至您的收集中，並在任何時間自 Office 剪貼簿貼附至任何 Office 文件。收集項目會留在 Office 剪貼簿內直到您離開 Office 為止。

顯示及複製項目至 Office 剪貼簿

欲複製項目至 Office 剪貼簿。則項目必須顯示在 Office 程式裡的工作窗格或必須關閉 [永遠複製到 Office 剪貼簿] 選項。您可以藉由按 [ 編輯] 功能表裡的 Office 剪貼簿來開啟工作窗格。

當您執行下列一個步驟時 Office 剪貼簿會自動開啟：

  • 在同一個程式裡連續複製或剪下兩個不同項目。
  • 複製一個項目，再貼上一個項目，接著複製另一個項目至同一個程式。
  • 連續複製一個項目兩次。

若 [Office剪貼簿] 圖示 [image] 顯示於狀態區域，Office 剪貼簿至少會顯示於其中一個使用中的 Office 程式。

若您在Office 程式裡開啟工作窗格裡的 Office 剪貼簿，當您切換至另一個 Office 程式時 Office 剪貼簿將不會自動出現。然而，您可以繼續自其他程式裡複製項目。狀態區上將會顯示訊息以指出 Office 剪貼簿裡已有新增的項目。

附註 藉著關閉 Office 剪貼簿裡的 [在工具列上顯示 Office 剪貼簿圖示] 及 [複製時顯示秘訣] 選項可關閉 Office 剪貼簿裡的圖示及複製狀態訊息。

當 [複製]、[剪下]、及 [ 貼上] 指令無法使用時，Office 剪貼簿裡的檢視也無法使用。

Office 剪貼簿最多可保留 24 個項目。若您複製第 25 個項目，第一個 Office 剪貼簿裡的項目將會刪除。

保留 Office 剪貼簿裡的收集項目直到您已離開所有執行在電腦上的程式，或按 Office 剪貼簿裡的 [全部清除] [image] 。

顯示在 Office 剪貼簿裡的項目

隨著項目新增至 Office 剪貼簿，項目會顯示於 Office 剪貼簿藝廊。新增項目會永遠增加至藝廊的最上層。

每個項目都有一個代表 Office 程式來源、部份複製文字、複製圖像的圖示。

自 Office 剪貼簿貼上的項目

您可以自 Office 剪貼簿分別貼上，或一次貼上。[貼上] 指令只貼上您最後複製的項目。 [全部貼上] [image] 會貼上 Office 剪貼簿裡儲存的項目。

Office 剪貼簿及系統剪貼簿

Office 剪貼簿與系統剪貼簿的關係如下：

  • 當您複製多重項目至 Office 剪貼簿時，您所複製的最後一個項目永遠都會複製至系統剪貼簿。
  • 當您清除 Office 剪貼簿時，也會一併清除系統剪貼簿。
  • 當您使用 [貼上] 指令，[貼上] 按鈕，或快速鍵 (CTRL+V) 時，您貼上的是系統剪貼簿而不是 Office 剪貼簿的內容。


巨集安全性層級

下列資訊摘要說明巨集病毒防護如何在不同狀況下，於 [安全性] 對話方塊的 [安全性層級] 索引標籤 ([工具] 功能表，[巨集] 子功能表) 的每個設定下運作。在所有設定下，如果已安裝了使用 Microsoft Office XP 的防毒軟體且檔案包含巨集，則會在開啟檔案之前掃描該檔案是否已經感染已知的病毒。

高

未簽名的巨集

將自動停用巨集，且開啟檔案。

簽名的巨集

巨集來源及簽名狀態會決定如何處理簽名的巨集。

信任的來源。有效的簽名。

將自動啟用巨集，並開啟檔案。

不明作者。有效的簽名。

出現對話方塊，其中包含認證的相關資訊。只有使用者選擇信任作者及認證授權時，才能啟用巨集。網路管理員可鎖定信任來源清單，及防止使用者將開發者新增至清單，並啟用巨集。

任何作者。簽名無效，可能感染病毒。

警告使用者可能感染病毒。自動停用巨集。

任何作者。無法驗證簽名，可能遺失了公用鍵或使用不完全的加密方法。

警告使用者無法驗證簽名。自動停用巨集。

任何作者。簽名是在認證過期或廢棄後才製作的。

警告使用者簽名已過期或廢棄。自動停用巨集。

媒體

未簽名的巨集

提示使用者啟用或停用巨集。

簽名的巨集

巨集來源及簽名狀態會決定如何處理簽名的巨集。

信任來源。有效的簽名。

將自動啟用巨集，且開啟檔案。

不明作者。有效的簽名。

出現對話方塊，其中包含認證的相關資訊。提示使用者啟用或停用巨集。使用者可選擇信任開發者及認證授權。

任何作者。簽名無效，可能感染病毒。

警告使用者可能感染病毒。自動停用巨集。

任何作者。無法驗證簽名，可能遺失了公用鍵或使用不完全的加密方法。

警告使用者無法驗證簽名。提示使用者啟用或停用巨集。

任何作者。簽名是在認證過期或廢棄後才製作的。

警告使用者簽名已過期或廢棄。提示使用者啟用或停用巨集。

低

將安全性設為低時，則不論巨集的來源或認證狀態為何，所有巨集都視為相等。使用低安全性時，您不會收到提示或簽名驗證，且會自動啟用巨集。只有當您確定檔案的所有巨集都來自信任來源時，才使用此設定。


關於數位簽名

您可使用 Microsoft Office XP 的 Microsoft Authenticode 技術以數位簽名檔案或巨集專案，方法是使用數位認證。此認證是用來建立符合簽名者的巨集或文件的簽名，及尚未警示的符合簽名。當您設定巨集安全性層級時，您可以根據它們是否由信任來源清單上的開發者所數位簽名，以執行巨集。

在哪裡可取得數位認證

您可以從商業認證機構取得數位認證，如 VeriSign, Inc.，或您內部的安全管理者或資訊科技 (IT) 專家。或者，您可以使用 Selfcert.exe 工具以建立數位簽名。

附註 由於您自行建立的數位認證不是由正式的認證機構所發行，所以使用如認證的簽名巨集專案將視為自我簽名專案。若安全性層級設為 [高] 或 [中]，則您自行建立的認證將視為未授權，且會在 [安全性警告] 方塊中產生警告。依據 Microsoft Office 數位簽名功能在您組織上的使用方式，您可能無法使用這種認證，且基於安全上的理由，其他的使用者也可能無法執行自行簽名巨集。

商業認證機構

若要從商業認證機構取得數位認證，如 VeriSign, Inc.，您或您的組織必須對該機構提出申請。

若要瞭解更多對 Microsoft 產品提供服務的認證機構，請瀏覽 Microsoft Security Advisor 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

根據您身為開發者所處的狀況，您應該適用軟體發行者的類別 2 或類別 3 數位認證：

  • 類別 2 數位認證設計給軟體的個別發行人。此類別的數位認證可證明個別發行人的身份。
  • 類別 3 數位認證設計給發行軟體的公司及其他組織。這種數位認證類別提供更大的保證，可識別發行組織的身份。類別 3 數位認證設計給代表現今的軟體零售通道所提供的保證層級。類別 3 數位認證的申請者，也必須符合 Dun & Bradstreet Financial Services 對財務穩定性層級所制定的最小評等。

當您收到數位認證時，它會指導您如何將它安裝到電腦上，以簽名為您的 Microsoft Office 解決方案。

內部認證機構

部份組織和公司可能擁有安全性管理員，此安全性管理員作為其本身公司或組織的認證機構，並使用如 Microsoft 認證 Server 等工具來產生或配送數位認證。Microsoft 認證 Server 可作為獨立的認證機構，或作為現存認證機構層級的一部份。根據您組織使用 Microsoft Office 數位簽名功能的方式，您也許可以從組織的內部認證機構，使用數位認證以簽名巨集專案。或者可能需要讓管理員使用核淮的認證，為您簽名巨集專案。有關組織政策的其餘資訊，請連絡您的網站管理員或 IT 部門。

簽名於您自己的檔案及巨集專案

安裝數位認證之後，您可以簽名於檔案和巨集專案。

當您數位簽名檔案，您等於認證檔案的資訊是有效的，且自簽名檔案以來未修改它。只要檔案未變更，檢閱者便可將簽名附加其上。您可能對重要檔案使用數位簽名。當您數位簽名於巨集專案時，您的數位簽名即表示您保證專案是安全的。如同已簽名的檔案會在檔案修改之前保持已簽名狀態，已簽名的巨集專案也會在巨集程式碼改變之前保持已簽名狀態。

附註 數位簽名檔案時，重要的是要了解 Office 所產生的數位簽名在美加地區或其它國家並不為合法且具約束力的簽名。將數位簽名當成具約束力的合法簽名之前，請先確定正確管轄區的法律。並應瞭解在大部份情況卜，該功能無法依據數位簽名來檢查數位認證的有效性。因此，重要的是在使用數位簽名簽名文件之前，先確定數位認證的有效性。


關於群組及取消群組物件

當您群組物件時，您將它們組織起來，如此便可將它們當作單一物件運用。您可以將某個群組的所有物件當成一個單元，以翻轉、旋轉及調整其大小。也可以一次變更某個群組的所有物件的屬性，例如，對某個群組的所有物件變更其填充色彩或加入陰影。或者，您可以選取某個群組的一個項目，及套用一個屬性而不加以組織。也可以在群組內建立群組，以協助您建立複雜的繪圖。

您可以隨時取消物件的群組，稍後再加以群組。


關於線上會議

整合的 Windows NetMeeting 與 Microsoft Office 可讓您以即時的方式，將一份文件與不同站台的人共用或變更。當您從 Office 應用程式內啟用線上會議時，NetMeeting 會自動在背景啟動，並可讓您開始共用文件的內容。一旦您在線上會議，便可以共用應用程式及文件、在交談中傳送文字訊息、傳輸檔案，以及在白板上工作。

您可以管理線上會議或受邀參與一個會議。線上會議的管理者及所有參與者必須在電腦上安裝 NetMeeting，但管理者是唯一需要安裝共用文件及其應用程式的人。而且，管理者必須確認所有參與者瞭解並能存取會議所使用的伺服器。

線上會議管理者

身為管理者，您可以使用 Microsoft Outlook 來事先排程會議，或從要共用的文件中啟動未排程的線上會議。如果您所邀請的參與者可以參加線上會議，線上會議便會開始。您可以隨時邀請參與者加入線上會議。您邀請參加即席線上會議的參與者必須在他們的電腦上執行 NetMeeting，才能收到您的線上會議邀請。

線上會議開始時，雖然所有參與者都可在他們的螢幕上看到您的文件，但您是唯一可控制共用文件的人。您可以讓參與者隨時變更。當您對文件進行變更時，其他參與者便無法再變更，但他們可觀看您的變更工作。當他人變更文件時，則不論是對文件或為了其他任何目的，您都無法使用游標。

線上會議參與者

當您受邀參與線上會議時，您會收到一則訊息，要求您加入即將舉行或正在舉行的線上會議。當您收到加入線上會議的呼叫，您的螢幕會出現 [線上會議] 工具列及正在共用的文件。

藉著與管理者共用文件，參與者可檢閱及變更文件。在線上會議期間，一次只能有一人變更文件，但在管理者變更文件時，聊天或白板上同時可有多人作業。


關於堆疊物件

當您新增物件時，物件會自動堆疊在個別的分層上。當物件重疊時，您會看到分層的順序，即頂端物件將包含其底下的物件。

您可以移動堆疊中的個別物件或物件群組。例如，您可以在堆疊中，一次往上或往下一層來移動物件，或將它們一次移向堆疊的頂端或底端。您可以在繪圖時重疊物件以建立不同的效果。


關於 [多媒體藝廊]

[Microsoft 多媒體藝廊] 包含圖畫、相片、音效、影像及其他多媒體檔案 (稱為多媒體項目)，您可以插入及使用於簡報、出版品及其他 Microsoft Office 文件。

在 Office 程式，您可以使用下列項目以尋找、新增及組織多媒體項目：

插入美工圖案 此指令可開啟工作窗格，您可使用此窗格來搜尋多媒體。雖然此工作窗格類似 Office 的 [基本搜尋] 工作窗格，但您可使用它尋找多媒體項目而非文件。您可以依據描述性的關鍵字、檔案名稱、檔案格式及多媒體項目集合來搜尋媒體檔案。

Microsoft 多媒體藝廊 此連結位於 [插入美工圖案] 工作窗格的底端，它可開啟主要 [多媒體藝廊] 視窗。您可以使用想要的方式，利用 [多媒體藝廊] 來瀏覽多媒體項目集合、新增多媒體項目或分類多媒體項目。例如， 您可以建立集合以組織常用的多媒體項目，或讓 [多媒體藝廊] 自動新增及分類硬碟上的媒體檔案。

網站多媒體 如果開啟了 Internet 連線，美工圖案搜尋結果將自動包括網站的內容。或者，您可以按一下工作窗格底端的連結以自行造訪站台。

Web 上的 Microsoft Office 工具 如果您連接了 Internet，即可使用 [Office on the Web] 工具以購買不同的多媒體項目相關選項。


從文字新增或移除浮凸效果

  1. 選取想要變更的文字。
  2. 在 [格式] 功能表上按一下 [字型]。
  3. 選取或清除 [浮凸] 核取方塊。


新增或移除陰影

  1. 選取要變更的圖片、快取圖案、文字藝術師或文字方塊。
  2. 在 [繪圖] 工具列，按一下 [陰影] [image] ，然後執行下列一項：
    • 按一下您要的陰影樣式。
    • 按一下 [無陰影] 以移除陰影。

附註 當您將陰影套用到文字方塊，則文定方塊的所有文字和屬性將採用陰影效果。


對齊物件邊緣

對齊物件將使得物件彼此堆疊於對方之上。執行指令之前，請確定物件是以您要的方式，放置於彼此相關的位置。

  1. 選取您要對齊的物件。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，移向 [對齊或等距分佈]，然後按一下以下一個選項：
    • 靠上對齊
    • 靠下對齊
    • 靠左對齊
    • 靠右對齊


水平或垂直對齊物件

[置中對齊] 指令將水平對齊物件的中間。而 [置中對齊] 指令將垂直對齊物件的中央。

  1. 選取您要對齊的物件。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，移向 [對齊或等距分佈]，然後按一下 [置中對齊] [image] 或 [置中對齊] [image] 。


變更立體效果的色彩

  1. 選取想要變更的物件。
  2. 在 [繪圖] 工具列，按一下 [立體] [image] ，然後按一下 [立體設定]。
  3. 在 [立體設定] 工具列，按一下 [立體色彩] [image] 旁的箭頭。
  4. 請執行下列操作之一：
    • 若要將立體色彩變回其設定值，請按一下 [自動]。

    • 若要變更為色彩配置中的色彩，請按一下 [自動] 下的一種色彩。

    • 在 [標準] 標籤上按一下您所要的色彩，或是按一下 [自訂] 標籤以調出您自己的色彩，然後再按一下[確定]。


建立圖片的透明區域

您可以建立大部份圖片 (動畫 GIF 圖片除外) 的透明區域。請在動畫 GIF 編輯程式中做這些變更，再重新插入檔案。

  1. 選取要建立透明區域的圖片。
  2. 在 [圖片] 工具列上，按一下 [設定透明色彩] [image] 。
  3. 按一下要製作透明的色彩。

附註 [透明色彩] 選項可用於無透明資訊的點陣圖圖片。它也適用於部份 (但非全部) 美工圖案。


以等距排列物件

  1. 至少選取三個要排列的物件。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後移向 [對齊或等距分佈]，然後按一下 [水平均分 ] [image] 或 [垂直均分] [image] 。


新增、變更或移除填滿

您可以使用 [填滿色彩] 工具，將填滿新增到動畫 GIF 以外的任何圖片。請在動畫 GIF 編輯程式中做這些變更，再重新插入圖片檔案。

  1. 選取要變更的圖片、快取圖案、文字方塊或文字藝術師 。
  2. 在 [繪圖] 工具列，按一下 [填滿色彩] [image] 旁的箭頭。
  3. 請執行下列一項或多項步驟：

    新增或變更填滿色彩

    請執行下列操作之一：
    • 若要將填滿色彩變回其設定值，請按一下 [自動]。
    • 若要變更為色彩配置中的色彩，請按一下 [自動] 下的一種色彩。
    • 在 [標準] 索引標籤上按一下您所要的色彩，或是按一下 [自訂] 索引標籤來調出您自己的色彩。

    新增或變更漸層、圖案、材質或圖片填滿

    1. 按一下 [填滿效果]，然後按一下 [漸層]、[材質]、[圖片] 或 [圖案] 索引標籤。
    2. 選取所需選項。

    移除填滿

    • 按一下 [無填滿]。

附註 您也可以設定填滿以符合背景。請按一下 [格式] 功能表的 [色彩和線條]。在 [填滿] 下，按一下 [色彩] 方塊，然後按一下 [背景]。


移動或重設接點路徑

請執行下列操作之一：

將接點路徑重設為圖案之間最接近的點

  1. 選取一個連接的物件。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後按一下 [重設接點路徑]。

小秘訣

如果有一個以上的接點線連接到一個物件，而且您不想重設所有路徑，請只選取要重設的路徑，然後按一下 [重設接點路徑]。

移動接點

請執行下列操作之一：

  • 若要移動接點線，請拖曳它的一端，再連接到另一個網站或物件。

    若要置換端點的自動鎖定，請在拖曳端點時按住 ALT。您可以隨時在物件上放置端點，但此端點無法連接。

  • 若要分離整個路徑，請拖曳其中點。

附註 如果接點線有黃色的調整桿，則拖曳此桿將變更接點線的圖案但不會分離它。


新增或移除文字陰影

請進行下列操作之一：

新增或移除選定文字的陰影

  1. 選取想要變更的文字。
  2. 在 [格式] 工具列上，按一下 [文字陰影] [image] 以開啟或關閉文字陰影。

附註 您可能需要對 [格式] 工具列新增 [文字陰影] 按鈕 ( [image])。

新增或移除某個文字方塊的所有文字陰影

  1. 選取想要變更的文字所屬的文字方塊。
  2. 在 [繪圖] 工具列上，按一下 [陰影] [image] ，然後執行下列操作之一：
    • 若要新增陰影，請按一下所要的選項。
    • 若要移除陰影，請按一下 [無陰影]。

插入文字藝術師

  1. 按一下想要插入文字藝術師文字的位置。
  2. 在 [繪圖] 工具列上，按一下 [插入文字藝術師] [image] 。
  3. 按一下您要的 [文字藝術師] 效果，然後按一下 [確定]。
  4. 在 [編輯文字藝術師文字] 對話方塊，鍵入您要的文字。
  5. 請執行下列任一動作：
    • 若要變更字型類型，請在 [字型] 清單中選取字型。
    • 若要變更字型大小，請在 [大小] 清單中選取大小。
    • 若要製作粗體文字，請按一下 [粗體] 按鈕。
    • 若要製作斜體文字，請按一下 [斜體] 按鈕。


關於圖案

圖案可重調大小、旋轉、翻轉、上色，及組合以製作更複雜的圖案。許多圖案有調整桿，您可使用以變更圖案的重要功能，例如，變更箭頭的點大小。

[繪圖] 工具列上可使用的快取圖案包括多種圖案類別：線條、接點、基本圖案、流程圖元件、星號和標號，以及圖說文字。在 [多媒體藝廊] 可找到更多的圖案。

您可以將文字新增到圖案。新增的文字將成為圖案的一部份，如果旋轉或翻轉圖案，文字將隨著旋轉或翻轉。

文字方塊可視為圖案。它們的格式化方式與圖案的格式化有許多地方是一樣的，包括新增色彩、填滿及框線。


關於接點線

有三類接點線可連接物件，即直線、肘形 (角度) 及曲線。

選擇接點快取圖案之後，則在您將滑鼠游標移到它們的上方時，藍色接點網站將出現在物件的上方。這些點指出您可以附加接點線的位置。

當您重排加入接點線的物件時，接點將保留與物件的連接，並與物件一起移動。如果移動接點的任一端，則端點會解除鎖定或從物件分離。您接著可將它鎖定到相同物件的另一個連接站台，或將它鎖定到另一個物件。將接點鎖定在連接站台後，接點將保持與物件的連接，而不管您移動每個物件的方式為何都一樣。

1 鎖定的接點

2 解除鎖定的接點

重排連接的物件之後，可能需要重排部份接點的路徑，以便製作大部份的直接連線，並分離接點與交叉物件。


格式化線條或接點

  1. 選取要變更的線條或接點。
  2. 請執行下列操作之一：

    變更線條或接點的色彩

    1. 在 [繪圖] 工具列，按一下 [線條色彩] [image] 旁的箭頭。
    2. 請執行下列操作之一：
      • 若要變回預設的色彩，請按一下 [自動]。

      • 若要變更為另一種色彩，請按一下 [自動] 下的一種色彩。

      • 若要變更為未顯示的色彩，請按一下 [其他線條色彩]。在 [標準] 索引標籤上按一下您所要的色彩，或是按一下 [自訂] 索引標籤來調出您自己的色彩，然後按一下 [確定]。

    變更線條或接點的樣式

    1. 在 [繪圖] 工具列上，按一下 [線條樣式] [image] 。
    2. 按一下您要的樣式，或按一下 [其他線條]，然後按一下樣式。


變更陰影的色彩

  1. 選取要變更的圖片、快取圖案、文字藝術師或文字方塊。
  2. 在 [繪圖] 工具列，按一下 [陰影] [image] ，然後按一下 [陰影設定]。
  3. 在 [陰影設定] 工具列，按一下 [陰影色彩] [image] 旁的箭頭。
  4. 請執行下列操作之一：
    • 若要將陰影色彩變回其設定值，請按一下 [自動]。

    • 若要變更為色彩配置中的色彩，請按一下 [自動] 下的一種色彩。

    • 若要變更為色彩配置以外的色彩，請按一下 [其他陰影色彩]。在 [標準] 索引標籤上按一下您所要的色彩，或是按一下 [自訂] 索引標籤來調出您自己的色彩，然後按一下 [確定]。

小秘訣

若要變更陰影色彩以便可看穿，請按一下 [陰影色彩]，然後按一下 [半透明陰影]。


關於在圖案中放置文字

此主題的某些內容可能不適用於某些語言。

部份類型的圖案可以包含相關的文字。含此功能的圖案包括大部份的快取圖案 (線條、接點及手繪多邊形除外)、文字方塊及文字藝術師。

當您將文字直接鍵入快取圖案或文字方塊時，此文字將附加到圖案，而且您可以：

  • 在圖案中調整及放置文字。

  • 讓圖案中的文字分行，或將文字放在圖案的上、下或中間。

  • 變更文字邊界及圖案邊緣。

  • 重調圖案大小以精確容納文字。

如果圖案是文字藝術師，您可以建立陰影、螺旋、旋轉及拉長文字，以及已符合預先定義圖案的文字。文字藝術師的文字不會分行或需要邊界設定，因為文字是物件。


關於重調大小或裁剪圖片

您可以使用二種方法來變更圖片的大小，重調大小及裁剪。

重調大小將藉由拉長或縮小來變更圖片的面積。

裁剪會藉著移動垂直或水平邊緣來減少圖片的大小。裁剪通常用來隱藏或修剪圖片的部份，可能是為了強調或移除不必要的部份。

您可以擴張以新增圖片周圍的邊界。

您恆可以將重調大小或裁剪的圖片還原成原始的大小。如果確定不想還原工作，請在裁剪圖片後使用 [最佳化圖片] 功能，從檔案完全刪除圖片的裁剪部份。


設定選項以傳送電子郵件訊息

當您開啟電子郵件訊息及使用 Microsoft Outlook 時，即可使用這些選項。

重要性及敏感度層級

變更重要層級

  • 若要標記為極重要，請按一下 [重要性：高] [image] 。
  • 若要標記為不重要，請按一下 [重要性：低] [image] 。

設定訊息標幟

將標幟圖示新增到訊息以標幟它。您可以使用標幟以提醒自己遵循一個主題，或指示對他人的要求。您也可以使用標幟以設定訊息的提醒。

  1. 按一下 [標幟訊息] [image] 。
  2. 在 [標幟為] 方塊中，按一下您所要的標幟，或鍵入自己的標幟。
  3. 在 [期限] 方塊中輸入日期及時間。

將訊息標記為私人、個人或機密

  1. 在郵件中，請按 [選項] [image] 。
  2. 在 [敏感度] 方塊中，按一下所要的選項。
附註 將訊息標為 [私人] 可防止訊息傳送後被修改。

安全性層級

對訊息新增安全性

  1. 在郵件中，請按 [選項] [image] 。

  2. 在 [安全性] 下，按一下 [安全性設定]。

  3. 設定所要的選項。

    欲參閱選項的 [說明] ，請按一下問號 問號 ，然後按一下選項。

追蹤訊息及回覆

讀取或傳遞訊息後接收通知

  1. 在郵件中，請按 [選項] [image] 。

  2. 在 [投票與追蹤選項]，選取 [索取此郵件的傳送回條] 或 [索取此郵件的閱讀回條] 核取方塊。

將投票按鈕新增到電子郵件訊息

此功能需要 Microsoft Exchange。
  1. 在郵件中，請按 [選項] [image] 。
  2. 選取 [使用投票按鈕] 核取方塊，然後在方塊中，按一下要使用的投票按鈕名稱。

    若要建立您自己的投票按鈕名稱，請刪除預設的按鈕名稱，然後鍵入所要的任何文字。請以分號分隔按鈕名稱。

  3. 在 [傳送選項] 下選取 [儲存寄出郵件於] 核取方塊。若要選取 [寄件備份] 資料夾以外的資料夾，請按一下 [瀏覽]。

將此訊息的備份儲存到寄件備份以外的資料夾

  1. 在郵件中，請按 [選項] [image] 。
  2. 在 [傳送選項] 下選取 [儲存寄出郵件於] 核取方塊。

  3. 按一下 [瀏覽]，然後按一下所需的資料夾。

將訊息指派到類別

類別是一個關鍵字或片語，可幫助您追蹤項目，讓您輕易尋找、排序、過濾或組織它們。

  1. 在郵件中，請按 [選項] [image] 。
  2. 按一下 [類別]。
  3. 在 [可用類別] 清單中，選取所要類別旁的核取方塊，然後按一下 [確定]。

傳送選項

製作指定日期後無法使用的郵件

  1. 在郵件中，請按 [選項] [image] 。
  2. 在 [傳送選項] 下，選取 [截止於] 核取方塊，然後輸入所要的截止日期。

延遲傳送郵件

  1. 在郵件中，請按 [選項] [image] 。
  2. 在 [傳送選項] 下，選取 [不要傳送早於] 核取方塊，然後輸入所要的傳送日期與時間。


格式化物件框線

  1. 選取要變更的物件。
  2. 請執行下列操作之一：

    變更物件框線的色彩

    1. 在 [繪圖] 工具列，按一下 [線條色彩] [image] 旁的箭頭。
    2. 請執行下列操作之一：
      • 若要變回預設的色彩，請按一下 [自動]。

      • 若要變更為另一種色彩，請按一下 [自動] 底下的八種色彩之一。

      • 若要變更為未顯示的色彩，請按一下 [其他線條色彩]。在 [標準] 索引標籤上按一下您所要的色彩，或是按一下 [自訂] 索引標籤以調出您自己的色彩，然後按一下 [確定]。

    變更物件框線的樣式

    1. 在 [繪圖] 工具列上，按一下 [線條樣式] [image] 。
    2. 按一下您要的樣式，或按一下 [其他線條]，然後按一下樣式。


從樣式新增或移除浮凸或雕刻效果

  1. 選取要新增效果的快取圖案。
  2. 在 [繪圖] 工具列上，按一下 [陰影] [image] 。
  3. 請執行下列操作之一：
    • 若要新增浮凸效果，請按一下 [陰影樣式 17] [image] 。

    • 若要新增雕刻效果，請按一下 [陰影樣式 18] [image] 。

    • 若要移除效果，請按一下 [無陰影]。

附註 為了更好地顯示這些效果，當加入效果時，物件框線會消失。


將多媒體插入 [多媒體藝廊] 中

請進行下列操作之一：

從硬碟新增媒體檔案

  1. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
  2. 在 [插入美工圖案] 工作窗格下方，按一下 [多媒體藝廊]。
  3. 在 [多媒體藝廊] 的 [檔案] 功能表上，指到 [將多媒體項目新增至藝廊]，再按一下 [在我本身]。
  4. 尋找要新增的多媒體項目所屬的資料夾，然後選取多媒體項目。
  5. 按一下 [新增到]，然後選取要加入多媒體項目的集合，或按一下 [新增] 以建立新資料夾。
  6. 按一下 [新增]。

附註 當您新增媒體檔案，[多媒體藝廊] 會在 [我的集合] 中自動建立新的子集合。這些集合會依照您硬碟的對應資料夾來命名。[多媒體藝廊] 也會根據檔案的副檔名及資料夾名稱來建立搜尋關鍵字，以便您稍候可輕鬆地找出檔案。

新增 Microsoft Office 程式所建立的物件

  1. 選取要儲存為多媒體的圖片、文字藝術師、快取圖案或物件群組。
  2. 在 [標準] 工具列上，按一下 [複製] [image] 。
  3. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
  4. 在 [插入美工圖案] 工作窗格下方，按一下 [多媒體藝廊]。
  5. 選取要新增多媒體項目的集合資料夾。
  6. 在 [多媒體藝廊] 中，按一下 [貼上] [image] 。


關於文字陰影及立體效果

根據您要的效果，您可以使用三種不同的方式來製作陰影或浮凸文字：

  • 直接將陰影或浮凸效果加入文字。當您使用此方法，您無法變更如位移或色彩等陰影功能。

  • 將陰影或浮凸效果新增到含文字的未填滿物件。使用這種方法，文字會與物件採用相同的陰影選項，而且您可以控制及變更陰影功能。

  • 插入文字藝術師 --- 為一種繪圖物件，其包含特殊的文字效果，如陰影及透視。

1 將陰影直接加入文字

2 將陰影新增到文字方塊 (未填滿物件)

3 新增文字藝術師


繪製曲線

  1. 在 [繪圖] 工具列，按一下 [快取圖案]，移向 [線條]，然後按一下 [曲線] [image] 。
  2. 按一下曲線要開始的地方，然後繼續移動滑鼠，並按一下要新增曲線的任何地方。
  3. 若要結束曲線，請隨時按兩下。

小秘訣

若要關閉曲線並製作圖案，請在其起點附近按一下。


繪製手繪多邊形圖案

  1. 在 [繪圖] 工具列，按一下 [快取圖案]，然後移向 [線條]。
  2. 請執行下列操作之一：
    • 按一下 [手繪多邊形] [image] ，使用曲線和直線片段來繪製多邊形。拖曳以繪製手繪圖案；按一下及移動滑鼠以繪製直線。

      請執行下列操作之一：

      • 若要結束圖案並保持其開啟狀態，請隨時按兩下。

      • 若要關閉圖案，請在其起點附近按一下。

    • 按一下 [手繪多邊形] [image] 及拖曳以繪製圖案，讓圖案看起來像畫筆所繪製的，或者建立平滑的曲線。


繪製線條或接點

如果要使用一條線條來連接圖案並保持其連接狀態，您就可能需繪製接點而非普通線條。接點就像線條，但它會保持連接您附加其上的圖案。

請執行下列操作之一：

繪製線條

  1. 在 [繪圖] 工具列，按一下 [快取圖案]，移向 [線條]，然後按一下所要的線條樣式。
  2. 拖曳以繪製線條。
  3. 請執行下列操作之一：
    • 若要限制線條從起點起以 15 度繪製，請按住 SHIFT 鍵並加以拖曳。
    • 若要從第一個終點反方向拉長線條，請按住 CTRL 鍵並加以拖曳。

小秘訣

如果您只是想繪製直線，請按一下 [繪圖] 工具列上的 [線條] [image] ，然後拖曳以繪製線條。

繪製接點

  1. 在 [繪圖] 工具列，按一下 [快取圖案]，移向 [接點]，然後按一下所要的接點線。
  2. 移向要附加接點的位置。

    當您將游標放在圖案時，連接網站會以藍圈出現。

  3. 按一下所要的第一個連接網站，移向其他物件，然後按一下第二個連接網站。

    鎖定或附加紅圈接點。解除鎖定綠圈接點。


新增或移除箭頭

不傳遞或刪除線條上的箭頭，而變更線條樣式以反映您要的格式。

  1. 選取想要變更的線條。

    您只能將箭頭新增到線條或接點線。

  2. 在 [繪圖] 工具列，請執行下列一項：
    • 若要新增一或二個箭頭，請按一下 [箭頭樣式] [image] ，然後按一下您要的樣式。
    • 若要移除所有箭頭，請按一下 [箭頭樣式] [image] ，然後按一下 [箭頭樣式 1] (無箭頭)。


重調圖案或文字方塊大小以符合其文字

  1. 選取要重調大小的快取圖案或文字方塊。
  2. 按兩下 [快取圖案] 的選項矩形或文字方塊，然後按一下 [格式] 對話方中的 [文字方塊] 標籤。
  3. 選取 [依照文字調整快取圖案的大小] 核取方塊。


將超連結指定給工具列按鈕或功能表指令

當您將超連結指定給工具列按鈕或功能表指令時，此超連結將取代目前指定給該按鈕或功能表指令的指令。您無法將超連結指定給按一下即會顯示清單或功能表的按鈕。

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請執行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 按一下 [工具列選項] [image] 箭頭。
  3. 移向 [新增或移除按鈕]，然後按一下 [自訂]。
  4. 在開啟的 [自訂] 對話方塊中，執行下列操作之一：

    若要將超連結指定給工具列按鈕

    1. 以滑鼠右鍵按一下工具列按鈕。
    2. 移向快顯功能表的 [指定超連結]，然後按一下 [開啟舊檔]。

    若要將超連結指定給功能表指令

    1. 按一下功能表。
    2. 以滑鼠右鍵按一下功能表指令。
    3. 移向快顯功能表的 [指定超連結]，然後按一下 [開啟舊檔]。
  5. 在 [連結至] 下，按一下要連結的來源。
  6. 選取所需選項。
  7. 在 [自訂] 對話方塊中，按一下 [關閉]。


變更圖案或文字方塊中的文字邊界

  1. 選取要變更的快取圖案或文字方塊。
  2. 按兩下 [快取圖案] 的矩形選取區或文字方塊，然後按一下 [格式] 對話方中的 [文字方塊] 標籤。
  3. 選取 [依照文字調整快取圖案的大小] 核取方塊。
  4. 在 [內邊界] 下，調整度量單位以增減文字與物件外框線之間的距離。


變更手繪多邊形或曲線的圖案

  1. 選取要變更的手繪多邊形物件或曲線。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後按一下 [編輯端點]。
  3. 請執行下列一項或多項步驟：
    • 若要重繪手繪多邊形，請拖曳其框線的一個端點。

    • 若要新增手繪多邊形的頂點，請按一下要新增的地方，然後拖曳。

    • 若要刪除頂點，請按 CTRL 鍵並按一下要刪除的頂點。

小秘訣

若要更好地控制曲線的圖案，請在按一下 [編輯端點] 後，以滑鼠右鍵按一下端點。請使用快顯功能表以新增其他類型的端點來修正曲線的圖案。


變更陰影的位置

  1. 選取要變更的圖片、圖案、文字藝術師或文字方塊。
  2. 在 [繪圖] 工具列，按一下 [陰影] [image] ，然後按一下 [陰影設定]。
  3. 在 [陰影設定] 工具列上，按一下四個 [微調陰影] 按鈕的其中一個，以建立所要的效果。

    每當您按一下 [微調陰影]，陰影會移動 1 點。

小秘訣

若要微調陰影 6 點，請按住 SHIFT 鍵再按 [微調陰影] 按鈕。


自 Office 剪貼簿裡清理項目

  1. 若 Microsoft Office 剪貼簿無法顯示在工作窗格中，請按 [編輯] 功能表裡的 [Office 剪貼簿]。
  2. 在 [Office 剪貼簿] 工作窗格裡， 執行下列操作之一：
    • 欲刪除項目，請按您欲刪除的項目的方向鍵，接著請按 [刪除] [image] 。
    • 欲刪除所有項目，請按 [全部清除] [image] 。


在線上會議開啟白板

從 Microsoft Office 中使用 Windows NetMeeting 時，只有線上會議的管理者可開啟白板。

  • 在 [線上會議] 工具列，按一下 [顯示白板] [image] 。

小秘訣

如果要防止參會者變更共用文件，但允許它們同時在白板上繪製或鍵入，請在 [線上會議] 工具列，按一下 [停止其他人編輯] [image] 。


圖案或文字方塊的換行文字

請執行下列操作之一：

現存的文字換行

  1. 選取要換行的文字所屬的快取圖案 或文字方塊。
  2. 按兩下 [快取圖案] 的選項矩形 或文字方塊，然後按一下 [文字方塊] 索引標籤。
  3. 選取 [快取圖案的文字自動換行] 核取方塊。

附註 當您在文字方塊中鍵入其他文字時，文字將立即換行。

鍵入時文字換行

  • 請執行下列操作之一：

    在文字方塊中換行新文字

    1. 在 [繪圖] 工具列，按一下 [文字方塊] [image] 。
    2. 按一下方塊要到達的地方，拖曳它以取得您要的大小，然後鍵入文字。

    在快取圖案換行新文字

    1. 按一下快取圖案，按一下類別，然後按一下您要的圖案。
    2. 按一下圖案要到達的地方，拖曳它以取得您要的大小。
    3. 按兩下 [快取圖案] 的選項矩形或文字方塊，然後按一下 [文字方塊] 索引標籤。
    4. 選取 [快取圖案的文字自動換行] 核取方塊。
    5. 鍵入文字。


在線上會議變更檔案

管理者在會議開始時會控制共用文件，並決定參與者何時可變更文件。

若要作為管理者來控制與變更共用文件

  • 在會議期間的任何時點，按一下文件的任何地方。

若要讓參與者控制與變更共用文件

  1. 在 [線上會議] 工具列上，按一下 [允許其他人編輯] [image] ，然後在出現 [NetMeeting] 對話方塊時按一下 [接受]。

  2. 通知參與者按一下 [控制] 功能表上的 [要求控制]。

小秘訣

  • 如果參與者要取消變更共用文件的要求，請通知參與者按一下 [控制] 功能表上的 [取消要求的控制]。

  • 如果參與者要允許其他參與者變更共用文件，請通知參與者按一下 [控制] 功能表上的 [釋放控制]。

小秘訣

如果要防止參與者變更共用文件，但允許它們同時在白板上繪製或鍵入，請在 [線上會議] 工具列，按一下 [停止其他人編輯] [image] 。


將一個物件的所有格式複製到另一個物件

  1. 選取快取圖案、圖片、文字藝術師或美工圖案與要複製的屬性。
  2. 按一下 [複製格式] [image] ，然後按一下要將屬性複製到的物件。

附註 如果選取快取圖案與附加的文字，文字的外觀及樣式，以及快取圖案的其他屬性也將被複製。

小秘訣

您可以將一個物件的所有屬性複製到數個物件，方法是按兩下 [複製格式] [image] ，然後連續選取數個物件。完成後再按一下 [複製格式]。


建立物件的左右翻轉圖像

  1. 按一下要複製的快取圖案、圖片、文字藝術師或美工圖案。
  2. 按一下 [複製] [image] ，然後按一下 [貼上] [image] 。
  3. 在 [繪圖] 工具列，按一下 [繪圖]，移向 [旋轉或翻轉]，然後按一下 [水平翻轉] 或 [垂直翻轉]。
  4. 拖曳並放置複製的物件，讓它左右翻轉原始的物件。

附註 您可能需要取代 [貼齊格線] 選項以精確地放置物件。若要這麼做，請在拖曳物件時按下 ALT 鍵。


建立自己的數位認證

由於您自行建立的數位認證不是由正式的認證機構所發行，所以利用如認證所簽名的巨集專案是視為自我簽名專案。若安全性層級設為 [高] 或 [中]，則您自行建立的認證將視為未授權，且會在 [安全性警告] 方塊中產生警告。依據 Microsoft Office 數位簽名功能在您組織上的使用方式，您可能無法使用這種認證，且基於安全上的理由，其他的使用者也可能無法執行自行簽名巨集。

若要瞭解更多對 Microsoft 產品提供服務的認證機構，請參閱 Microsoft Security Advisor 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

  1. 在 Microsoft Windows Explorer 中，尋找及按兩下 [SelfCert.exe] (通常位於 C:\Program Files\Microsoft Office\Office10 資料夾)。

    如果 SelfCert.exe 檔案不在電腦上，則可能需要安裝它。

    作法

    1. 重新執行 Microsoft Office 安裝程式。

      作法

      1. 離開所有程式。
      2. 在 Microsoft Windows [控制台]，按兩下 [新增/移除程式] 圖示。
      3. 請執行下列操作之一：

        Microsoft Windows 2000 及 Microsoft Windows Millennium Edition：

        • 如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [目前已安裝的程式] 上的 [Microsoft Office] ，然後按一下 [變更] 按鈕。
        • 如果該 Office 程式是單獨安裝的，請在 [目前已安裝的程式] 方塊上按一下該程式的名稱，然後按一下 [變更] 按鈕。

        Microsoft Windows 98 及 Microsoft Windows NT 4.0：

        • 如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [安裝/解除安裝] 索引標籤上的 [Microsoft Office]，然後按一下 [新增/移除] 按鈕。
        • 如果該 Office 程式是單獨安裝的，請在 [安裝/解除安裝] 索引標籤上按一下該程式的名稱，然後按一下 [新增/移除] 按鈕。
    2. 在安裝程式的 [要安裝的功能] 螢幕，按一下 [Office 共用功能] 旁的展開指示器。
    3. 選取 [VBA 專案的數位簽名]，按一下選項旁的箭號，然後按一下 [從我的電腦執行]。
  2. 遵循 [建立數位認證] 對話方塊的指示。


將數位簽名新增到檔案或巨集專案

您可使用數位認證來數位簽名檔案或巨集專案。

  1. 如果沒有數位認證，您必須取得認證。

    作法

    您可以從商業認證機構取得數位認證，如 VeriSign, Inc.，或您內部的安全管理者或資訊科技 (IT) 專家。或者，您可以使用 Selfcert.exe 工具以建立數位簽名。

    若要瞭解更多對 Microsoft 產品提供服務的認證機構，請參閱 Microsoft Security Advisor 網站。

    附註

    • 欲取得此網站上主旨的超連結。您可以隨時切換回說明。

    • 由於您自行建立的數位認證不是由正式的認證機構所發行，所以利用如認證所簽名的巨集專案是視為自我簽名專案。依據 Microsoft Office 數位簽名功能在您組織上的使用方式，您可能無法使用這種認證，且基於安全上的理由，其他的使用者也可能無法執行自行簽名巨集。

  2. 請執行下列操作之一：

    簽名檔案

    1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [安全性] 索引標籤。
    2. 按一下 [數位簽名]。
    3. 按一下 [新增]。
    4. 選取您要新增的認證，然後按一下 [確定]。

    簽名巨集專案

    1. 開啟要簽名的巨集專案所屬的檔案。
    2. 按一下 [工具列] 功能表，指向 [巨集] 子功能表，然後按一下 [Visual Basic 編輯器] 指令。
    3. 在 [專案總管] 中，選取要簽名的專案。
    4. 在 [工具] 功能表上，按一下 [數位簽名]。
    5. 請執行下列操作之一：
      • 如果尚未選取數位認證或想使用另一個數位認證，請按一下 [選擇]，選取認證，然後按一下 [確定] 二次。
      • 若要使用目前的認證，請按一下 [確定]。

    小秘訣

    • 請只在您的解決方案通過測試並準備發行之後，再簽名巨集，因為不論您在何時以何種方法修改簽名的巨集專案中的程式碼時，都會移除其數位簽名。然而，如果您在電腦上有適當的數位認證，則在儲存時會自動重新簽名巨集專案。

    • 如果要避免解決方案的使用者不小心修改您的巨集專案及讓您的簽名失效，請在簽名巨集專案之前鎖定它。您的數位簽名只表示您保證此專案是安全的。它並未保證此專案是您編寫的。所以鎖定您的巨集專案並不會阻止另一位使用者以另一個數位簽名，取代此簽名。公司管理員可能會重新簽名範本及增益集，以便可精確地控制哪些使用者可以開啟他們的電腦。

    • 如果建立增益集將程式碼加入巨集專案，您的程式碼將判斷專案是否為數位簽名，並在繼續執行前，將修改簽名專案的結果通知使用者。


更改組織圖

請按組織圖並執行下列一或多個動作：

新增或刪除圖案

  • 若欲新增圖案，選取欲新增圖案下面或旁邊的圖案，按一下 [組織圖] 工具列上 [插入圖案] 旁的箭頭，再按一下下列一或多個選項：

    同事：欲將圖案放在選取的圖案旁並連結 至相同的上級圖案。

    下屬：將新圖案放在下面並並連結至選取圖案。

    助理： 以折線接點將新圖案放在選取圖案下。

  • 若您欲刪除圖案，請選取圖案再按 DELETE。

變更文字色彩

  1. 選取想要變更的文字。
  2. 在 [繪圖] 工具列中，請按 [字型色彩] [image] 旁的箭頭。
  3. 請進行下列操作之一：
    • 欲變更回文字色彩的預設值，請按 [自動]。
    • 欲變更至另一種色彩，請按下列 [自動] 中一種色彩。

新增或變更文字

  • 欲增加文字至圖案中，請在圖案中按右鍵，接著請按 [編輯文字]， 並輸入文字。

無法在組織圖裡新增線條或接點。

變更配置

  • 選取您要套用新配置的上級 (最高階經理) 圖案，按一下 [配置]，接著按一下 [標準]、[首行由左右開始]、[首行由左開始]，或 [首行由右開始]。

變更目前設計配置

  • 若您欲加入或更改現存設計配置，請在 [組織圖] 工具列裡按 [自動配置] [image] ，並自 [資料圖表樣式藝廊] 裡選取樣式。

變更圖案填滿色彩

  1. 選取要變更的形狀 。
  2. 在 [繪圖] 工具列裡，請按 [填滿色彩] [image] 旁的箭頭。
  3. 請執行下列一或多個動作：

    新增或變更填滿色彩

    請進行下列操作之一：
    • 若要將填滿色彩變回其設定值，請按一下 [自動]。
    • 若要變更為色彩配置中的色彩，請按一下 [自動] 下的一種色彩。

    新增或變更漸層、圖案、材質或圖片填滿

    1. 按一下 [填滿效果]，然後按一下 [漸層]、[材質]、[圖片] 或 [圖案] 索引標籤。
    2. 選取所需選項。

    移除填滿

    • 按一下 [無填滿]。

變更線條樣式或色彩

  1. 選取要變更的線條或接點。
  2. 請進行下列操作之一：

    變更線條或接點的色彩

    1. 在 [繪圖] 工具列，按一下 [線條色彩] [image] 旁的箭頭。
    2. 請進行下列操作之一：
      • 若要變回預設的色彩，請按一下 [自動]。

      • 若要變更為另一種色彩，請按一下 [自動] 下的一種色彩。

    變更線條或接點的樣式

    1. 在 [圖形]工具列，按一下 [線條樣式] [image] 。
    2. 按一下您想要的樣式；或按一下 [其他線條]，然後按一下樣式。


變更文字藝術師的文字

  1. 按兩下要變更的文字藝術師物件。
  2. 在 [編輯文字藝術師文字] 對話方塊中，變更文字，然後按一下 [確定]。


結束線上會議

只有線上會議的管理者才能結束整個群組的線上會議。
  • 在 [線上會議] 工具列，按一下 [結束會議] [image] 。

小秘訣

線上會議的參與者可隨時按一下工作列的 [NetMeeting]，然後按一下 [結束撥號] 以中斷連線。


繪製的手繪多邊形未平均地對齊

此主題的某些內容可能不適用於某些語言。

  • 請不要使用 [對齊或等距分佈] ([繪圖] 工具列，[繪圖] 功能表) 指令，請嘗試移動它們以對齊物件。
  • 按住 CTRL 鍵並按下方向鍵，以 1 像素為增量單位來微調手繪多邊形。
  • 如果已選取 [對齊格線] ([繪圖] 工具列，[繪圖] 功能表)，請在拖曳手繪多邊形時按下 ALT 鍵以暫時關閉它。


手繪多邊形很難控制

此主題的某些內容可能不適用於某些語言。

  • 在 [縮放] 方塊中試著增加比例。在 200% 時較容易繪製細圖。
  • 使用 [手繪多邊形] (Freeform) 工具 [image] 而非 [手繪多邊形] (Scribble) 工具 [image] 。
  • 試著在 Windows [控制台] 中設定最慢的滑鼠速度。您便可以較慢的速度更好地控制繪製作業。
  • 您可以調整手繪多邊形的圖案，讓圖案的外觀更平滑。


返回前一個磁碟機、資料夾或 Internet 位置

  1. 在 [一般] 工具列上，按一下 [開啟舊檔] [image] 。
  2. 在 [開啟檔案] 對話方塊中，按一下 [上一步] 按鈕 [image] 。

小秘訣

當您將滑鼠游標放在 [上一步] 按鈕時，前一個磁碟機、資料夾或 Internet 位置的名稱會出現在工具提示上。


我無法以所要的方式來重新調整物件

已選取了 [調整物件大小以容納文字] 或 [保持長寬比例] 選項。請選取物件然後執行下列一項：

  • 在 [格式] 功能表上，按一下 [快取圖案] 或 [文字方塊]，然後按一下 [文字方塊] 索引標籤。清除 [依照文字調整快取圖案的大小] 核取方塊。
  • 在 [格式] 功能表上，按一下選取的物件類型指令，例如，[快取圖案] 或 [圖片]。按一下 [大小] 索引標籤，然後清除 [保持長寬比例] 核取方塊。


新增組織圖

  1. 繪圖裡工具列，請按 圖表 圖表 。
  2. 請按一下 [組織圖] 圖表，接著請按一下 [確定]。
  3. 請執行下列一或多個動作：
    • 若您欲在圖案裡加入文字 ，請在 圖案上按右鍵，再按一下 [編輯文字]，接著輸入文字。

      無法在組織圖裡新增線條或接點。

    • 若您欲新增圖案，選取圖案下面或旁邊您欲新增的圖案，按 [組織圖] 工具列的 [插入圖案] 方向鍵按鈕，再按一下下列一或多個選項：

      同事：將該圖案放在選取圖案旁並連結至相同的上級圖案。

      下屬：將新圖案放在下面並連結至選取的圖案。

      助理：以折線接點將新圖案放在選取圖案。

    • 若您欲新增現存設計配置，請按 [組織圖]工具列裡的 [自動套用格式] [image] ，並自 [組織圖樣式庫] 中選取一個樣式。
  4. 當您完成時請按繪圖外部。


從 [多媒體藝廊] 插入多媒體項目

  1. 尋找要插入的多媒體項目。

    作法

    1. 在 [插入] 功能表中，指向 [圖片]，然後按一下 [美工圖案]。
    2. 在 [插入美工圖案] 工作窗格的 [搜尋文字] 方塊中，鍵入說明您要的多媒體項目的字或片語，或鍵入多媒體的所有或部份檔案名稱。
    3. 若要縮小搜尋，請執行下列一或二個動作：
      • 若要將搜尋結果限制成特定的多媒體集合，請在 [搜尋] 方塊中，按一下箭頭及選取要搜尋的集合。
      • 若要將搜尋結果限制成特定類型的媒體檔案，請在 [結果應該是] 方塊中，按一下箭頭及選取要搜尋的多媒體類型旁的核取方塊。
    4. 按一下 [搜尋]。
    附註 若要清除搜尋準則欄位及開始新搜尋，請在 [結果] 方塊下，按一下 [修改]。

    小秘訣

    如果不知道真正的檔案名稱，您可以用萬用字元來替代一或多個實際字元。使用星號 (*) 以替代檔案名稱中零或多個字元。使用問號 (?) 以替代檔案名稱中的單一字元。
  2. 在 [結果] 方塊中，按一下要插入的多媒體項目。


新增圖片

  1. 按一下要插入圖片的位置。

  2. 插入下列一項：

    檔案圖片

    1. 在 [繪圖] 工具列上，按一下 [從檔案插入圖片] [image] 。
    2. 尋找要插入的圖片所屬的資料夾，然後按一下圖片檔案。
    3. 請執行下列操作之一：
      • 若要內嵌圖片，請按一下 [插入]。
      • 若要將圖片連結到硬碟上的圖片檔案，請按一下 [插入] 旁邊的箭頭，然後按一下 [連結至檔案]。

    直接來自掃描器或數位相機的圖片

    針對此程序，請確定您的裝置相容於TWAIN 或 WIA，並連結到您的電腦。您也必須確定已安裝了支援 TWAIN 或 WIA 的裝置軟體。

    1. 在掃描裝置設定圖片。
    2. 在 [插入] 功能表中，移向 [圖片]，然後按一下 [從掃描器或照相機]。
    3. 如果電腦連接一個以上的裝置，請在 [裝置] 下選取要使用的裝置。
    4. 請執行下列操作之一：

      如果選取的裝置是掃描器，而且要使用預設設定來掃描圖像，請按一下 [Web 品質] (如果要在螢幕上顯示圖片) 或 [列印品質] (如果要列印您的圖片)，然後按一下 [插入] 以掃描圖片。

      如果選取的裝置不是掃描器 (例如數位相機)，或者您想在掃描圖片之前自訂任何設定，則按一下 [自訂插入]。請遵循使用的裝置所隨附的指示。

    附註 部份掃描器可能無法使用 [插入] 按鈕，因為掃描器軟體不支援自動掃描。請使用 [自訂插入] 按鈕。


新增文字藝術師

  1. 在 [繪圖] 工具列上，按一下 [插入文字藝術師] [image] 。
  2. 按一下您要的文字藝術師效果，然後按一下 [確定]。
  3. 在 [編輯文字藝術師文字] 對話方塊，鍵入您要的文字。
  4. 請執行下列任一動作：
    • 若要變更字型類型，請在 [字型] 清單中選取字型。
    • 若要變更字型大小，請在 [大小] 清單中選取大小。
    • 若要製作粗體文字，請按一下 [粗體] 按鈕。
    • 若要製作斜體文字，請按一下 [斜體] 按鈕。


接受線上會議的要求

您必須在電腦上執行 Windows NetMeeting，以便接受線上會議呼叫。

請執行下列操作之一：

  • 當您收到 Microsoft Outlook 線上會議的會議提醒，請按一下 [啟動 NetMeeting] 以接受會議要求，或按一下 [解除] 以取消要求。
  • 當您收到線上會議呼叫，請按一下 [參加會議] 對話方塊的 [接受]，或按一下 [忽略] 以取消呼叫。


將相同的高度及寬度套用到不同的物件

  1. 選取要擁有相同面積的所有物件 (快取圖案、圖片、文字藝術師或美工圖案)。
  2. 在 [格式] 功能表中，按一下 [物件]、[快取圖案]、[圖片]、[文字藝術師]或 [美工圖案]。

    [格式] 功能表項目將變更以反映已選取的物件類型。

  3. 在 [大小] 索引標籤中，按一下 [高度] 及 [寬度] 方塊以鍵入所要的面積。


複製物件

  1. 按一下要複製的快取圖案、圖片、文字藝術師或美工圖案。
  2. 請執行下列操作之一：
    • 若要作單一備份，請按一下 [複製] [image] ，然後按一下 [貼上] [image] 。
    • 若要作數個備份，請按一下 [複製] [image] ，然後按一下 [貼上] [image] ，直到完成所要的複本數目為止。

附註 如果要從其他 Microsoft Office 程式複製及貼上項目，請使用 Office [剪貼簿]。


移動物件

  1. 選取要移動的物件、多重選取或群組。
  2. 將物件拖曳到新位置。

小秘訣

若要限制物件只能水平或垂直移動，請按住 SHIFT 並拖曳物件。


在程式裡收集及貼上

收集欲貼上的項目

  1. 請確定 Microsoft Office 剪貼簿顯示在任一開啟的 Office 程式或已啟用 [永遠複製到 Office 剪貼簿] 選項的工作窗格。
    • 若您要在使用中的程式裡顯示 Office 剪貼簿，請按 [編輯] 功能表裡的 [Office 剪貼簿]。
    • 若您欲檢查 [永遠複製到 Office 剪貼簿] 選項，或顯示 Office 剪貼簿，請按 [選項] 並確定已勾選 [永遠複製到 Office 剪貼簿] 選項。
  2. 請選取您欲複製的第一個項目。
  3. 在 [一般工具列]裡，請按 [複製] [image] 。
  4. 繼續自任一 Office 程式的文件裡複製項目直到收集了您所需的所有項目。(最多為 24)。

附註 在 Unicode 文字裡，藝廊裡的圖像看起來會有些許變更。這是因為藝廊裡使用的字型多以新細明體顯示。然而，自藝廊貼入項目時將會回復正確的格式及字型資訊。

貼上收集項目

  1. 若 Microsoft Office 剪貼簿無法在工作窗格顯示，請按[編輯] 功能表裡的 [Office 剪貼簿]。

    附註 若無法使用 Office 剪貼簿，表示您所使用的程式或檢視不支援顯示或貼上來自 Office 剪貼簿的項目。

  2. 請按一下您要貼上項目的位置。您可貼上收集項目至任何 Microsoft Office 程式。
  3. 請進行下列操作之一：
    • 欲一次貼上一個項目，請在 Office 剪貼簿上按一下您欲貼上的項目。
    • 欲貼上您複製的所有項目，請按 [ Office 剪貼簿] 工作窗格裡的 [全部貼上] [image] 。


設定圖案或文字方塊的文字起點

  1. 選取要放置的文字所屬的快取圖案或文字方塊。
  2. 按兩下 [快取圖案] 的選項矩形或文字方塊，然後按一下 [格式] 對話方中的 [文字方塊] 標籤。
  3. 在 [文字錨點] 方塊中，按一下要文字開始的位置。


關於防護檔案免於巨集病毒感染

巨集病毒是一種電腦病毒，儲存在檔案、範本或增益集的巨集中。為了最好地防護巨集病毒感染，您應該購買及安裝專業的防毒軟體。

有關使用防毒軟體與 Microsoft Office XP 的其餘資訊，請參閱 Microsoft Office 網站。

若要進一步降低 Office 檔案中巨集感染病毒的風險，請將巨集安全性層級設為 [高] 或 [中]，並使用數位簽名。

巨集安全性層級

用來降低巨集病毒感染的安全性層級如下：

  • 高 您可以只執行已數位簽名並確定是來自信任來源的巨集。信任來源之前，您應該確定來源是可靠的，並在簽名巨集之前使用病毒掃描器。自動停用未簽名的巨集，且將開啟檔案而不發出警告。
  • 中 每當遇到的巨集是來自您信任來源清單以外的來源時，將顯示一則警告 (說明如下)。您可以選擇在開啟檔案時要啟用或停用巨集。如果檔案可能包含病毒，您應該選擇停用巨集。
  • 低 如果您確定所有開啟的檔案及增益集都是安全時，您可以選取此選項 (將關閉巨集病毒防護)。在此安全性層級中，恆在開啟檔案時啟用巨集。

依預設，安全性層級設為 [高]。如果安全性層級設為 [中] 或 [高]，便可以維護信任巨集來源清單。當您開啟檔案，或載入由任何這些來源開發的巨集所屬的增益集時，將自動啟用巨集。

數位簽名

巨集上的數位簽名就像信封上的封條，它可確認巨集來自簽名它的開發者，且巨集未經改變。

當您開啟檔案，或載入包含數位簽名巨集的增益集時，數位簽名將作為認證出現在您的電腦上。此認證會命名巨集的來源，並加上有關識別及整合該來源的其他資訊。數位簽名不需要保證巨集的安全性，所以您必須決定是否信任已數位簽名的巨集。例如，您可能信任您熟悉的人，或信譽良好的公司所簽名的巨集。如果不確定包含數位簽名巨集的檔案或增益集，請在啟用巨集之前小心檢查認證，或為了更安全起見，停用該巨集。如果確定可信任特定來源的巨集，則當您開啟檔案或載入增益集時，可以將該巨集開發者新增到信任來源清單。

如果您是開發者，便可以從 Visual Basic 編輯器數位簽名巨集。

信任來源清單

當您開啟包括簽名巨集的檔案，系統會提示您是否要信任源自該來源的所有巨集。如果您選取此選項，便會將認證的擁有者新增到信任來源清單中。在決定這麼作之前，您應該檢閱數位認證的詳細資料，例如，查看 [發行到] 及 [發行自] 欄位以決定是否要信任其來源，及查看 [有效來源] 欄位以判斷這是否為最新的認證。此認證也可能包含如取得認證的人之電子郵件名稱或網站等詳細資料。

一旦將人 (或公司) 新增到信任來源清單，Office 將啟用此信任來源所簽名的巨集，而不會顯示安全警告。然而，您仍可以從信任來源清單移除項目。

安裝範本及增益集的相關警告

當您開啟範本，或從 [啟動] 資料夾載入增益集時，將自動啟用檔案中的巨集。然而，您可以清除 [信任所有已安裝的增益集和範本] 安全性選項以接收這些巨集的相關警告。警告將隨著您所選擇的安全性層級而變。


自動修復 Office 程式

注意 選擇此選項將會取消您自訂的設定並還原預設設定。例如，下列將會還原為您初次安裝 Office 時的狀態：

  • 小幫手文字選項
  • 移除 [檔案] 功能表上最近使用的項目
  • 所有應用程式的應用程式視窗大小
  • 功能表及工具列位置及任何自訂項目
  • [Office 快捷列] 的自訂項目及新增項目
  • 每個應用程式的安全性層級
  • 在應用程式中檢視設定，如 Outlook 中的 [行事曆] 檢視

當您重新啟動 Office 應用程式時，必須重新輸入 [使用者名稱] 及 [起首字母]

  1. 在 [說明] 功能表上，按一下 [偵測與修復功能]。

    若要將程式捷徑還原為 Windows 的 [開始] 功能表，請確定已選取 [修復時還原我的快捷列]。

  2. 按一下 [開始]。

附註

  • Office 2000 之前的 Office 應用程式無法使用此功能。
  • 此程序會偵測並修復與所有已安裝的 Microsoft Office 程式相關的檔案遺失及登錄設定等問題。它不會修復個人檔案，如試算表或文件。
  • 如果 [偵測與修復功能] 指令無法修復問題，則可能需要重新安裝 Microsoft Office。


移除物件框線

  1. 選取您要移除的框線所屬的物件。
  2. 在 [繪圖] 工具列，按一下 [線條色彩] [image] 旁的箭頭，然後按一下 [無線條]。


移除線上會議的參與者

只有線上會議的管理者才能移除線上會議的參與者。

  1. 在 [線上會議] 工具列上，選取要從參與者清單中移除的人員名稱。
  2. 按一下 [移除參與者] [image] 。


調整圖片或圖案大小

  1. 按一下要調整大小的圖片、快取圖案或文字藝術師 。
  2. 請執行下列操作之一：

    手動調整大小

    1. 將滑鼠游標放到其中一個調整桿。
    2. 若要在一或多個方向增減大小，請從中心拖出或拖進滑鼠，同時執行下列一項內容：
      • 若要在同一個位置保留物件中心，請按住 CTRL 鍵並拖曳滑鼠。
      • 若要保留物件的比例，請按住 SHIFT 鍵並拖曳滑鼠。

      • 若要保留比例並讓中心保持在同一個地方，請按住 CTRL 和 SHIFT 鍵並拖曳滑鼠。

      放開滑鼠，然後放開 CTRL 或 SHIFT 鍵。

    調整大小以取得實際的高度和寬度

    1. 請按一下 [格式] 功能表的 [大小及位置]。
    2. 在 [大小及位置] 對話方塊的 [大小] 下，輸入物件高度及寬度的度量單位。

    調整大小以取得實際的比例

    1. 在 [格式] 功能表下，按一下 [調整圖片大小] 或 [調整物件大小]。
    2. 在 [調整大小] 對話方塊，鍵入原始寬度或高度的百分比。

小秘訣

若要關閉或開啟格線及輔助線的設定，請按住 ALT 鍵並拖曳滑鼠。


將圖片還原為原始的大小

您可以復原對圖片所做的調整大小及裁剪變更，將圖片還原為原始的狀態。

  1. 選取想要還原的圖片。
  2. 在 [繪圖] 工具列上，按一下 [設定圖片格式] [image] 。
  3. 請執行下列操作之一：

    • 若要將已調整大小的圖片還原為原始的面積，請按一下 [大小] 索引標籤，確定已清除 [保持長寬比例] 核取方塊，然後按一下 [重設]。

    • 若要將裁剪的圖片還原為原來的面積，請按一下 [圖片] 索引標籤，然後按一下 [重設]。

附註 如果從 [壓縮圖片] 對話方塊選取其中一個選項：[Web/螢幕]、[列印] 或 [刪除圖片的裁剪區域]，您將無法還原工作。


設定新圖片或圖案樣式的預設值

  1. 選取要作為預設值的屬性所屬的圖片。
  2. 在 [繪圖] 工具列，按一下 [繪圖]，然後按一下 [設定為快取圖案預設值]。

小秘訣

如果物件含文字，您可以將文字樣式儲存為預設值。請選取文字，按一下 [格式] 功能表的 [字型]，然後選取 [新物件的預設值] 核取方塊。


排程線上會議

  1. 開啟要共用的文件。
  2. 按一下 [工具] 功能表中的 [線上共同作業]，然後按一下 [排定會議]。
  3. 為會議選取您要的選項，然後按一下 [傳送] [image] 。

附註 當您第一次啟動線上會議時，系統會提示您從 [目錄] 下的 [伺服器名稱] 方塊中的清單，選取任何目錄伺服器。如果您是公司的使用者，您必須詢問系統管理者可連接的目錄伺服器的名稱。


選取物件

變更大小控點指出已選取的物件或物件群組。

請執行下列操作之一：

選取一個物件

  • 請執行下列操作之一：
    • 按一下物件的選取框線。
    • 若要選取群組的物件，請先選取，然後按一下所要的物件。

附註 若要選取其他物件底下的物件，請先選取頂端的物件，然後按下 TAB 鍵以向前循環 (或按 SHIFT+TAB 鍵以向後循環) 物件。

選取多重物件

  • 請執行下列操作之一：
    • 若要一次選取一個物件，請按住 SHIFT 鍵並按一下每個物件。
    • 若要選取彼此相鄰的物件，請在 [繪圖] 工具列上按一下 [選取物件] [image] ，並將點方塊拖曳到物件之上。

    • 若要選取群組的物件，請選取群組，然後按住 SHIFT 並按一下所要的物件。

小秘訣

若要選取隱藏或堆疊的物件，您也可以使用 [選取多重物件] 指令。新增此按鈕到 [繪圖] 工具列。

不使用滑鼠來選取一或多重物件

  1. 如果它不在 [繪圖] 工具列，請新增 [選取多重物件] 按鈕。

    作法

    1. 按 ALT+F 鍵，然後按 CTRL+TAB 直到選取了 [繪圖] 工具列為止。
    2. 按向右鍵直到到達 [其他按鈕] 箭頭為止。
    3. 按向下鍵。將出現 [新增或移除按鈕] 功能表。
    4. 按向下鍵、按向右鍵，然後按 TAB 鍵直到到達 [選取多重物件] 按鈕為止，然後按 ENTER 鍵。
  2. 在 [繪圖] 工具列，按一下 [選取多重物件] [image] 。
  3. 選取所要物件旁的核取方塊，然後按一下 [確定]。

附註

  • 若要取消選取所有物件，請按一下物件的任何地方。
  • 若要一次取消選取一個物件，請按住 SHIFT 鍵並按一下物件。

小秘訣

  • 如果您對選取特定物件或物件群組有困難，請按一下 [縮放] 方塊 [image] 以放大檢視。


將檔案傳到線上會議的參與者

只有線上會議的管理者可將共用檔案傳給參與者。

  • 在 [檔案] 功能表上，指到 [傳送到]，再按一下 [線上會議參與者]。

附註 線上會議的所有參與者會收到您傳送的共用檔案。如果只想將檔案傳給一位參與者，請將檔案作為電子郵件訊息附件來傳送。


在線上會議開啟聊天

從 Microsoft Office 中使用 Windows NetMeeting 時，只有線上會議的管理者可開啟聊天。

  1. 在 [線上會議] 工具列，按一下 [顯示聊天視窗] [image] 。

小秘訣

如果要防止參與者變更共用文件，但允許它們在聊天中彼此傳送郵件，請在 [線上會議] 工具列，按一下 [停止其他人編輯] [image] 。


物件或背景的色彩不平滑

如果您的監視器只能顯示 16 種色彩，則色彩可能不平滑。物件在 256 種色彩以上的監視器顯示品質最好。


顯示所有按鈕或指令

請執行下列操作之一：

顯示工具列的所有指令

  • 使用工具列的移動桿 [image] ，將工具列拖曳到它自己的列。您也可以將工具列移到程式視窗邊緣以外的位置，讓工具列變成浮動工具列。

顯示功能表的所有指令

  1. 在任何工具列上，按一下 [工具列選項] 工具列選項箭頭 箭頭。
  2. 移向 [新增或移除按鈕]，然後按一下 [自訂]。
  3. 按一下 [選項] 索引標籤。
  4. 選取 [永遠顯示完整功能表] 核取方塊。

附註 變更此設定將影響所有 Microsoft Office 程式。


顯示或隱藏字型清單的實際字型

Microsoft Office 程式只能顯示實際字型的字型清單名稱，例如，新細明體字型將以新細明體來顯示。
  1. 在 [工具] 功能表上，按一下 [自訂]。
  2. 按一下 [選項] 索引標籤。
  3. 選取或清除 [以它們的字型顯示字型名稱] 核取方塊。

附註 變更此設定將影響所有 Microsoft Office 程式。


設定網頁上的圖片或圖案的替代文字說明

當您將工作儲存為網頁時，如果圖片或圖案載入速度很慢或已遺失，則替代文字說明將由 Web 瀏覽器使用。

  1. 按一下圖片或圖案。
  2. 在 [格式] 功能表，按一下 [快取圖案] 或 [圖片]，然後按一下 [Web] 索引標籤。
  3. 在 [替代文字] 方塊中，鍵入您要的文字。文字的長度不限，但部份 Web 瀏覽器可能只會顯示有限的字元數量。


顯示或隱藏 Windows 工作列的多個程式圖示

選取此核取方塊將為每個在 Office 程式中開啟的視窗，於 Mirosoft Windows 工作列中顯示個別的圖示。清除此核取方塊將為 Windows 工作列的 Office 程式顯示一個個別的圖示。

  1. 在程式的 [工具] 功能表上，按一下 [選項] ，再按一下 [檢視] 索引標籤。
  2. 選取或清除 [工作列上的視窗] 核取方塊。

附註 此選項不適用於 Windows NT 4.0。


將所有變更復原為一張圖片

[重設圖片] 指令將復原您對圖片的對比、色彩、亮度、框線或大小所作的任何變更。

  1. 選取想要還原的圖片。
  2. 在 [圖片] 工具列上，按一下 [重設圖片] [image] 。

附註 如果已從 [壓縮圖片] 對話方塊選取 [Web/螢幕]、[列印] 或 [刪除圖片的裁剪區域] 中的其中一個選項，您將無法還原圖片。


檢視線上會議的參與者

  • 在 [線上會議] 工具列上，指向 [參與者清單]，然後按一下箭號。

附註 當參與者加入及離開線上會議時，將更新參與者清單。


安裝範本及增益集的相關警告

根據您的巨集安全性設定，當您開啟巨集時會收到一則警告，且可能停用安裝的範本及增益集的巨集 (包括精靈)。

  1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [安全性] 索引標籤。

  2. 在 [巨集安全性] 下，按一下 [巨集安全性]。
  3. 按一下 [信任來源] 索引標籤。
  4. 清除 [信任所有已安裝的增益集和範本] 核取方塊。

附註 Microsoft Office XP 所隨附的所有範本、增益集及巨集都經由 Microsoft 數位簽名。當您針對這些已安裝的檔案中的其中一個，將 Microsoft 新增到您的信任來源清單時，則與這些檔案的所有後讀互動將不會產生訊息。


關於預設工作資料夾

此主題的某些內容可能不適用於某些語言。

如果您執行的是 Microsoft Windows 98、Windows Millennium Edition (Me) 或 Windows 2000 Professional，則 [我的文件] 資料夾將是所有 Microsoft Office 文件和檔案的預設工作資料夾。在 Windows 98，當您在 Microsoft Office 應用程式第一次開啟 [開啟] 或 [另存新檔] 對話方塊，及當您使用 Windows [開始] 功能表的 [開啟 Office 文件] 指令時，它便會出現。如果安裝了 Office 捷徑列，則 [我的文件] 資料夾也是從 [開啟 Office 文件] 所開啟的預設資料夾。[我的文件] 資料夾預設位於根目錄，您可將它移到電腦上的不同位置，甚至將它的名稱變得更有意義。

附註 如果您執行 Microsoft Windows NT 4.0 Workstation，則「個人」資料夾是預設的工作資料夾。


我無法變更動畫 GIF 圖片

您無法使用 [圖片] 或 [繪圖] 工具列，或者 [格式圖片] 對話方塊，來裁剪或變更動畫 GIF 圖片的填滿、框線、陰影或透明。請在動畫 GIF 編輯程式中做這些變更，然後重新插入檔案。


顯示 Office 剪貼簿裡的內容

  • 在 [編輯] 功能表，請按一下 [Office 剪貼簿]。

附註 若 Office 剪貼簿圖示 [image] 出現在系統工具列的狀態區域內，表示 Microsoft Office 剪貼簿已至少在一個使用中的 Office 程式裡顯示。按兩下圖示可在使用中程式開啟 Office 剪貼簿。


我的註冊 ID 為何？

當 Microsoft 接收到您的訂閱資訊後，便會利用您訂閱的相同方法，將 Activation ID 傳遞給你。下次當您啟動 Microsoft 程式時，會出現提示訊息，要您輸入個別的 Activation ID 已完成訂閱步驟。若您再次啟動 Office 時，沒有收到您的 Activation ID，您可以透過電話完成訂閱程序。


我無法取消匯入圖片的群組

圖像為點陣圖，您無法取消其群組及轉換為物件。

您可以在圖像編輯程式中修改圖像，然後將它插入工作。


我無法變更圖片的部份色彩

  • 如果圖像為圖畫 (向量型)，請選取圖片，然後按一下 [圖片] 工具列的 [圖片重新著色] [image] 。
  • 如果圖片為美工圖案，請嘗試取消圖像的群組，然後使用繪圖工具以變更色彩。


收集及貼上疑難排解

無法新增其他項目至 Microsoft [Office 剪貼簿]。

在 Microsoft Office 剪貼簿裡已經有 24 個項目 若您欲複製多於 24 項目，Office 剪貼簿將刪除第一個複製的項目並接著收集第 25 個項目。收集的項目將保留在 Office 剪貼簿中直到您關閉了您電腦上執行的所有程式。欲再次開始複製項目，請按Office 剪貼簿裡的 [全部刪除] [image] 。

在 Office 剪貼簿裡有大規模項目 Office 剪貼簿可能停止新增項目 — 即便您的項目少於 24 個 — ；若您複製許多項目至剪貼簿，且您的系統 RAM 少於 64 MB 以上，Office 剪貼簿只能包含小於 4 MB 的資料。欲重新複製項目前，請刪除部份項目或在 Office 剪貼簿裡按 [全部清除] [image] 。若有一個項目 大於 4 MB 或 8 MB，您無法複製項目至 Office 剪貼簿。

您正試著使用不被支援的格式複製項目 因為您使用不被支援的格式導致部份項目無法複製至 Office 剪貼簿。

無法使用 [Office 剪貼簿]。

無法使用 [複製]，[剪下]，及[貼上] 指令的地方，或 Visual Basic 編輯器中，都無法使用 Microsoft Office 剪貼簿。

然而，若在任一 Office 程式中顯示 Office 剪貼簿，您在任何程式中剪下或複製的項目將自動被收集。

當複製多重項目時無法自動顯示 [Office 剪貼簿] 。

  1. 在 Office 剪貼簿 工作窗格下，請按 [選項]。

  2. 請確定已核選 [自動顯示 Office 剪貼簿]。

當 Office 程式開啟時，無法自動複製項目至 [Office 剪貼簿] 。

  1. 在 [Office 剪貼簿]工作窗格裡，請按一下 [選項]。

  2. 請確定已核取 [收集但不顯示 Office 剪貼簿]。

無法顯示 [Office 剪貼簿] 圖示 。

  • 請核取下列一個或多個項目：

顯示 Office 剪貼簿 圖示的選項已關閉

  1. 在Office 剪貼簿 工作窗格裡，請按一下 [選項]。

  2. 請確定已核取 [工具列的顯示 Office 剪貼簿圖示]。

此選項用來顯示關閉收集時的狀態訊息

  1. 在Office 剪貼簿的工作窗格中，按下 [選項]。

  2. 請確定已核取 [複製時在工作列旁顯示狀態]。

當複製項目時無法看到狀態訊息。

  1. [Office 剪貼簿] 的工作窗格中，請按一下 [選項]。

  2. 確定 [當複製時顯示靠近工具列的狀態] 項目有核取。

複製項目與 [Office 剪貼簿] 藝廊裡的有出入。

在有些情況下，例如 Unicode 文字，顯示在藝廊裡的圖像看起來會有點不同。這是因為在藝廊裡的字皆是用新細體的字型顯示。當項目至藝廊裡貼上時，正確的格式和字型資訊會被儲存。

[Office 剪貼簿] 無法使用 [全部貼上] 按鈕

Microsoft Office [剪貼簿] 的 [全部貼上] [image] 和集合的項目無法在下列場合使用：即無法使用 [複製]、[剪下] 及 [貼上] 指令的地方，或 Visual Basic 編輯器中。


新增框線、填滿、陰影及立體效果疑難排解

我看不到物件周圍的框線。

下列情況可能會讓您看不見框線：

  • 選取物件，然後在 [繪圖] 工具列上，按一下 [線條色彩] 旁的箭頭，然後按一下框線色彩。
  • 已套用立體效果到此物件上。將此效果套用到物件會自動關閉其框線。如果您移除立體效果，框線將重新顯示。
  • 已套用浮凸或雕刻的效果到此物件上。套用此效果到物件會自動關閉其框線。即使您移除效果，框線仍將關閉。若要還原框線，請先移除效果。方法是在 [繪圖] 工具列上按一下 [線條色彩] 旁的箭頭，然後按一下框線色彩。

我已變更填滿、框線、陰影或立體效果，但當我繪製物件時，仍得到舊的設定。

已套用預設樣式於新物件。若要變更新物件的預設樣式，請選取含有所要屬性的物件。請在 [繪圖] 工具列上按一下 [繪圖]，然後按一下 [設定為快取圖案預設值]。

我無法將陰影新增到我的文字。

當您要將陰影新增到特定的文字時 (例如，表格的標題)，請選取文字，然後按一下 [格式] 工具列的 [文字陰影]。使用 [繪圖] 工具列的 [陰影] 工具，將陰影新增到物件。

我將立體效果新增到我的物件，但物件陰影卻消失。

您無法同時套用陰影及立體效果至同一個物件。

當我變更含陰影或立體效果之物件的填滿色彩時，陰影或立體效果未變更色彩。

變更填滿色彩只會影響物件的表面。若要變更陰影或立體效果的色彩，請使用 [繪圖] 工具列的 [陰影] 或 [立體] 工具。


線上會議疑難排解

我無法將線上會議所開啟的檔案，列印或儲存至我的區域印表機或硬碟。

您只可以列印或儲存到連接檔案開啟位置的印表機或硬碟。當您按一下 [列印]，您會在會議主持人的印表機上列印檔案。當您按一下 [儲存]，會將檔案儲存到管理者 (而非您自己) 的硬碟或伺服器。

如果您需要正在共用的檔案副本，請要求線上會議管理者傳給您檔案副本，或在您可以變更檔案時，將文件內容複製到電腦的檔案上。

線上會議的參與者的螢幕產生斜紋。

請確定沒有任何視窗正顯示您的文件，結束未使用的程式，然後將桌面上的視窗最小化。

我看不到線上會議的其他參與者可看見的某些項目。

請確定您的螢幕解析度符合其他線上會議參與者的設定。

我想邀請參加線上會議的參與者姓名不在清單中。

在 [尋找某人] 對話方塊中，您需要從 [目錄] 清單選取另一個目錄，或者也可透過電子郵件或電話來通知受邀者。


掃描器及數位相機疑難排解

以下是掃描器及數位相機經常發生的狀況。

選取掃描器時插入按鈕變成灰色。

由於掃描器或數位相機不支援動掃描，所以可能無法使用 [插入] 按鈕。請使用 [自訂插入] 按鈕。

當我按 [自訂插入] 按鈕，卻無任何動作。

裝置視窗可能不在頂端。如果 Windows 工作列上有裝置軟體的按鈕，請按一下以顯示視窗。

當我嘗試掃描或下載圖片時得到錯誤訊息。

可能未安裝全部裝置軟體 當您插入並安裝裝置時，請務必遵循製造商的指示，並安裝掃描器或數位相機隨附的所有軟體。

您的裝置可能不支援 TWAIN 或 WIA 請確定裝置相容於 TWAIN 或 WIA，並相容於所安裝的支援 TWAIN 或 WIA 的軟體。如果不確定裝置是否支援 TWAIN，請參考裝置文件或連絡裝置製造商。

您可能需要使用自訂插入 如果安裝新軟體卻仍然無法掃描，請嘗試掃描支援 TWAIN 或 WIA 的另一個程式。如果可在另一個程式上成功地掃描，請嘗試使用 [從掃描器或相機中插入圖片] 對話方塊的 [自訂插入]。

裝置軟體可能不支援自動掃描 請在 [從掃描器或相機中插入圖片] 對話方塊 ([插入] 功能表的 [圖片] 子功能表) 中，使用 [自訂插入] 而非 [插入]。

我不喜歡圖片外觀。

請執行下列一項或多項步驟：

  • 掃描之前，請使用 [從掃描器或相機中插入圖片] 對話方塊的 [自訂插入]，以變更圖像內容及檢閱圖像。

  • 檢閱掃描器或相機文件以取得變更圖片選項的相關指示。

  • 使用 [圖片] 工具列以修改圖片的對比、亮度及大小。按一下顯示 [圖片] 工具列的圖片。

掃描器的特定狀況

掃描時間極長。

選取低解析度 選取高解析度將花極長的掃描時間。

只掃描圖片一次 如果使用多階段的裝置來掃描一張彩色圖片，且選取了 [從掃描器或相機中插入圖片] 對話方塊的 [自訂插入]，則由於掃描器將多次掃描圖片，所以掃描時間將變長。若只要掃描圖片一次，請使用 [插入]。

當我嘗試掃描圖片時，電腦並未運作。

請執行下列操作之一：

  • 如果選取 [從掃描器或相機中插入圖片] 對話方塊的 [插入] 以掃描圖片，請嘗試選取 [自訂插入]。
  • 如果仍有問題，請連絡掃描器製造商 (或造訪製造商網頁)，並檢查掃描器的更新資訊。

掃描器過度掃描圖片或掃描太少圖片。

請執行下列操作之一：

  • 掃描之前，請使用 [從掃描器或相機中插入圖片] 對話方塊的 [自訂插入]，變更圖像內容及檢閱圖像。
  • 檢閱裝置文件以取得變更圖像選項的相關指示。

數位相機的特定狀況

我得到找不到數位相機的訊息。

您必須安裝裝置的軟硬體，才能從相機插入圖片。

當我嘗試下載圖片時，卻無任何動作。

相機或抓圖裝置軟硬體可能未完全相容您的程式。請嘗試執行下列一或二項：

  • 如果選取 [從掃描器或相機中插入圖片] 對話方塊的 [插入] 以掃描圖片，請嘗試選取 [自訂插入]。
  • 如果仍有問題，請連絡相機製造商 (或造訪製造商網頁)，並檢查掃描器的更新資訊。


圖案及文字方塊文字疑難排解

圖案並未調整大小以符合文字。

若要調整圖案大小，必須開啟文字換行選項。選取物件，按兩下快取圖案的矩形選取區或文字方塊， 然後按一下 [格式] 對話方塊的 [文字方塊] 標籤。選取 [快取圖案的文字自動換行] 核取方塊。

文字未隨著此圖案移動、翻轉或旋轉。

文字可能在文字方塊中。以 [文字方塊] 工具 [image] 建立並放在物件頂端的文字並未附加到物件中。因此不會隨著物件移動或旋轉。

  • 若要將文字附加為圖案的一部份，請按一下物件並鍵入或貼上文字。
  • 若要組織文字方塊及物件，使其當作一個單位來移動，請按住 SHIFT 鍵並選取文字及物件，按一下 [繪圖] 工具列上的 [繪圖]，然後按一下 [群組]。

附註 文字無法翻轉，即使附加到圖案也一樣。如果要翻轉文字 (例如， 為了建立左右翻轉圖像效果)，請使用文字藝術師然後翻轉它。

當我選取文字方塊並開始鍵入時，現存的文字並未置換成我鍵入的文字。

若要取代文字方塊中的文字，請在開始鍵入前選取文字，而非文字方塊的框線。

我無法調整圖案文字下的圖案大小。

開啟 [依照文字調整快取圖案的大小] 選項。選取物件，按兩下快取圖案的矩形選取區或文字方塊，然後按一下 [文字方塊] 索引標籤。清除 [快取圖案的文字自動換行] 核取方塊。

當我將文字新增到圖案，物件未經我同意而變更大小。

開啟 [依照文字調整快取圖案的大小] 選項。選取物件，按兩下快取圖案的矩形選取區或文字方塊，然後按一下 [文字方塊] 索引標籤。清除 [快取圖案的文字自動換行] 核取方塊。

如果要文字在物件的下方往左右展開，您也必須清除 [快取圖案的文字自動換行] 核取方塊。若要將物件左右框線內的文字向上或向下展開，請選取 [快取圖案的文字自動換行] 核取方塊。

我嘗試變更物件中的文字邊界，電腦卻無動作。

只有在選取 [依照文字調整快取圖案的大小] 選項執行時，文字及物件的邊界才能調整。選取物件，按兩下快取圖案的矩形選取區或文字方塊，然後按一下 [文字方塊] 索引標籤。選取 [依照文字調整快取圖案的大小] 核取方塊。


工具列及功能表疑難排解

我找不到功能表指令、工具列按鈕或對話方塊選項。

可能未展開功能表 如果功能表底端出現箭頭 [image] ，便可以使用展開功能表中的項目。請按一下箭頭，然後按一下所要的指令。您也可以按兩下功能表以展開它。

空間可能不足以顯示所有按鈕 若此工具列與另一個工具列位於同一列，則空間可能不足以顯示所有按鈕。請按一下 [工具列選項] [image] ，然後按一下您要的按鈕。

您可能有不同的語言設定 如果沒有啟動指令和控制項所套用語言的編輯特性，就不會顯示該指令或控制項。您需要啟動所用語言的編輯特性。

可能未最大化您使用的 Microsoft Office 程式 如果程式視窗未最大化，則可能會隱藏部份工具列按鈕。請按一下 [最大化] [image] 按鈕，擴大程式視窗以顯示其完整設定。

我建立自訂的工具列並與他人分享，但工具列在他人電腦上的外觀卻不同。

您與他人共用的按鈕和指令必然可使用，但根據該人的個別功能表和工具列設定，當空間不足以顯示所有按鈕時，便可能會出現精簡的功能表或工具列。

Microsoft Office 將您常用和最近使用的指令和按鈕，儲存為個人功能表和工具列設定。清除 [永遠顯示完整功能表] 核取方塊之後 ([工具列選項] 箭頭 、[新增或移除按鈕] 對話方塊、[自訂] 對話方塊、[選項] 索引標籤)，這些個人設定將影響每個功能表出現的指令。此外，如果工具列的空間不足以顯示所有按鈕 (如當您將一個工具列與另一個工具列放在同一列時)，個人的設定將影響出現的按鈕。


Microsoft [Office 啟動精靈] 私密性策略

Microsoft 會要求您啟動產品，以便驗證安裝的是使用真正 Microsoft 產品完成的。當您啟動產品時，不會將個人資訊傳送到 Microsoft；啟動可能完全是匿名的。您啟動產品所需提供的唯一資訊是您的國家 / 地區。

在啟動期間，[Office 啟動精靈] 會建立代表啟動時 PC 設定的唯一硬體識別。硬體識別不包括任何個人資訊、可能存在於 PC 上的任何軟體或資料資訊，或 PC 特定樣式或型號的相關資訊。硬體識別僅會識別 PC，且僅供啟動之目的使用。[Office 啟動精靈] 可以偵測 PC 設定並容忍 PC 設定的變更。小更新不會要求重新啟動，但如果您徹底檢查了 PC 就有可能需要重新啟動。

如果您要用 Microsoft 註冊產品，則在啟動期間可能還要提供您的個人連絡資訊 (例如，姓名及地址)。如果您選擇註冊產品，則您提供的資訊將由 Microsoft 安全地儲存，且未經您同意不會透露給第三者。

如果您選擇註冊，則可能要決定是否接受特殊提議。如果您在啟動期間選取選項 [我想收到產品更新的通知]，Microsoft 會給您傳送 Microsoft 產品及服務的相關資訊。如果您不想接受此資訊，請不要選取 [我想收到產品更新的通知] 選項。

如果您在啟動期間選取選項 [我希望從 Microsoft 收到協力廠商產品和服務的傳單]，Microsoft 會謹慎選取其他公司來給您傳送資訊。如果您不想要我們這樣做，請不要選取 [我希望從 Microsoft 收到協力廠商產品和服務的傳單] 選項。

若要確保您透過 [啟動精靈] 提供給 Microsoft 的資訊是正確的，可以隨時連絡 Microsoft 來檢視並更新此資訊。在部份 Microsoft Office 產品中，您可能會使用 [啟動精靈] 透過 Internet 或電話來完成此操作。如果您無法使用這些選項，則可以藉由向如下地址傳送「產品 ID」(您可以在 [說明] 功能表的 [關於] 指令中找到它) 及您想作的變更，來更新或變更您提供的任何資訊。我們將更新您的資訊以反映您要求的任何更正或變更。併入您的 「產品 ID」是很重要的，因為這樣我們才能準確地識別您的啟動記錄。

如果您認為 Microsoft 未遵守這些私密性策略，請以郵政信函方式通知我們，地址為

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft 將使用商業合理的方式，迅速判定並更正問題。

客戶服務中心
阿根廷 54-11-4317-2626
澳大利亞 + 61 2 9870 2131
巴西 (11) 3328-3396
英國 + 44 870 2411963
香港特別行政區 + 852 2904-2198
印度 +91 11 629 2640
日本 8148+226-5731
紐西蘭 +64 9 356 3093
美國 716-871-2919


回復無回應的程式

  1. 在 Microsoft Windows [開始] 功能表中，依序指向 [程式集] 及 [Microsoft Office 工具] 後，按一下 [Microsoft Office 應用程式回復]。
  2. 在 [應用程式] 清單中按一下無回應的程式或文件。
  3. 請進行下列操作之一：
    • 若要嘗試回復您執行作業的檔案，請按一下 [回復應用程式]。
    • 如果您只想關閉該程式而不儲存檔案的新近變更，請按一下 [結束應用程式]。
  4. 導致問題的錯誤可以報告給 Microsoft，以供增進未來版本之程式使用。按一下 [傳送錯誤報告] 或 [不傳送]。


回復檔案

  1. 如果您使用的 Microsoft Office 程式沒回應，請回復該程式。

    作法

    1. 在 Microsoft Windows [開始] 功能表中，依序指向 [程式集] 及 [Microsoft Office 工具] 後，按一下 [Microsoft Office 應用程式回復]。
    2. 在 [應用程式] 清單中按一下無回應的程式或文件。
    3. 請進行下列操作之一：
      • 若要嘗試回復您執行作業的檔案，請按一下 [回復應用程式] 或 [重新啟動應用程式]。
      • 如果您只想關閉該程式而不儲存檔案的新近變更，請按一下 [結束應用程式]。
    4. 導致問題的錯誤可以報告給 Microsoft，以供增進未來版本之程式使用。按一下 [報告問題] 或 [不報告問題]。
  2. 開啟 Office 程式。
  3. 檢視在 [文件回復] 工作窗格中列出的檔案，並決定要保留哪一個。

    作法

    • 如果檔案的標題有 [回復]，則它通常是包含比標題擁有 [原始] 之檔案更新變更的檔案。

    • 如果您要檢視對檔案所作的修復，請指向 [文件回復] 工作窗格中的檔案後，按一下檔案名稱旁邊的箭號，再按 [顯示修復]。
    • 如果您要檢閱回復的版本，請開啟所有版本並儲存最適合的版本。
  4. 針對您要保留的每個檔案，請指向 [文件回復] 工作窗格中的檔案後，按一下檔案名稱旁邊的箭號，然後進行下列操作之一﹕
    • 若要使用該檔案，請按一下 [開啟]。
    • 若要儲存檔案，請按一下 [另存新檔]。檔案預設會儲存在原始檔案所在的資料夾中。如果您使用與原始檔案相同的名稱，則會覆寫原始檔案。當您看到一則訊息，詢問您是否要取代現存檔案 (使用您上次儲存檔案時所作的變更) 時，請按一下 [是]。
  5. 您已開啟或儲存想要保留的所有檔案之後，請按一下 [文件回復] 工作窗格中的 [關閉]。


關於連結物件及內嵌物件

連結物件及內嵌物件的不同是，您將資料放在目的地檔後，將在何處儲存資料及如何更新物件。

1 內嵌物件

2 連結物件

3 來源檔案

何謂連結物件？

當連結物件時，只能在您修改來源檔案時更新資訊。連結資料儲存在來源檔案中。目的檔只儲存在來源檔案的位置及顯示連結資料的代表。若考慮檔案大小，請使用連結物件。

何謂內嵌物件？

當物件為嵌入狀態，即使修改來源檔案，目的檔案裡的資料並不會有所變更。此時，內嵌物件變成目的檔案的一部份，一旦插入，便不是來源檔案的一部份了。請連按兩下內嵌物件以開啟來源程式。


控制更新連結物件的方法

  1. 在 [編輯] 功能表中，請按 [連結]。
  2. 請按一下您欲更新的連結物件。

    欲選擇多重連結物件， 在按一下每個物件時請按住 CTRL 。

  3. 請執行下列一或多項動作：

    更改連結物件的設定為自動或手動更新

    1. 欲在每次開啟包含此物件的檔案時更新連結物件 — 或每當物件隨著檔案開啟變更時 — 請按 [自動] 或 [自動更新]。

    2. 只有在您按一下 [立即更新]、[手動] 或 [手動更新] 時更新連結物件。

    當您選取時手動更新連結物件

    • 請按一下連結物件，然後按一下 [立即更新]。

    阻止更新連結物件

    • 請選取 [鎖定] 核取方塊。

    中斷與連結物件的連結

    • 請按 [中斷連結]。

    附註 在中斷與連結物件的連結後，您必須重新插入連結到檔案中以重新連結。

    當移動或重新命名來源檔案時重新連結連結物件。

    1. 請按一下 [變更來源]。

    2. 在 [檔案名稱] 方塊裡，輸入您要連結物件重新連結的檔案名稱。

      若您無法看到您想要的檔案，請選擇 [查詢] 方塊裡的不同資料夾。


新增文字到輸入法 (IME) 字典

只有透過 Microsoft Office 語言設定啟用簡體中文、繁體中文或日文後，才可使用本 [說明] 主題所描述的功能。

  • 在 [編輯] 功能表，按一下 [更新輸入法字典]。

新增字詞或登錄的特定方法會依所使用的 IME 而變化。


顯示功能表指令或按鈕的圖示、文字或二者

請執行下列一個或二個步驟：

顯示功能表指令的圖示及文字或者只顯示文字

  1. 如果要變更的功能表指令位於工具列上，請確定可看見所要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
  2. 在 [工具] 功能表上，按一下 [自訂]。
  3. 開啟 [自訂] 對話方塊，按一下要變更的指令所屬的功能表。
  4. 按一下您要變更的指令。
  5. 在 [自訂] 對話方塊，按一下 [修改選取範圍]，然後在捷徑功能表上按一下您要的選項。
  6. 在 [自訂] 對話方塊中，按一下 [關閉]。

    附註

    • 部份指令沒有相關的圖示，並且只能顯示為文字。
    • 功能表指令不能只顯示為圖示，除非將指令變為工具列按鈕。如果您選取快顯功能表的 [預設樣式] 選項，然後將指令複製或移動到工具列，則指令將顯示為工具列的圖示。

顯示工具列按鈕的文字、圖示或二者

  1. 請確定可看見您要變更的工具列。

    作法

    1. 在 [檢視] 功能表中，移向 [工具列]。
    2. 請進行下列操作之一：
      • 按一下要顯示的工具列。
      • 若要檢視更多工具列，請按一下 [自訂]。在 [自訂] 對話方塊中，按一下 [工具列] 索引標籤，然後選取要顯示的工具列的核取方塊。按一下 [關閉]。
    3. 在 [工具] 功能表上，按一下 [自訂]。
  2. 保持 [自訂] 對話方塊開啟，按一下要變更的按鈕。
  3. 在 [自訂] 對話方塊，按一下 [修改選取範圍]，然後在捷徑功能表上按一下您要的選項。
  4. 在 [自訂] 對話方塊中，按一下 [關閉]。

附註 您可以變更按一下時將顯示清單或功能表的按鈕的文字或圖示。


列印一個以上的複本

  1. 在 [檔案] 功能表上按一下 [列印]。
  2. 在 [份數] 方塊中，輸入要列印的份數。


選取印表機

  1. 在 [檔案] 功能表上按一下 [列印]。
  2. 在 [名稱] 方塊中，選取要使用的印表機。


選取紙張來源

  1. 在 [檔案] 功能表上按一下 [列印]。
  2. 按一下 [內容]。
  3. 請執行下列操作之一：
    • 在 Windows 2000 中，按一下 [紙張/品質] 索引標籤。
    • 在 Windows 98 及 Windows Millennium Edition 中，按一下 [紙張] 索引標籤。
    • 在 Windows NT 中，按一下 [版面設定] 索引標籤。
  4. 在 [紙張來源] 方塊中，按一下所要的紙張來源。


列印前預覽版面

  1. 在 [檔案] 功能表上按一下 [列印預覽]。
  2. 使用工具列的按鈕，以便在列印前檢查或調整版面。


移除數位簽名

請執行下列操作之一：

移除檔案的數位簽名

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [安全性] 索引標籤。
  3. 按一下 [數位簽名]。
  4. 選取您要移除的簽名，然後按一下 [移除]。

移除巨集專案的數位簽名

  1. 開啟您要從中移除簽名的巨集專案所屬的檔案。
  2. 按一下 [工具列] 功能表，指向 [巨集] 子功能表，然後按一下 [Visual Basic 編輯器] 指令。
  3. 在 [專案總管] 中，選取要移除簽名的專案。
  4. 在 [工具] 功能表上，按一下 [數位簽名]。
  5. 按一下 [移除]。


使用信用卡更新訂閱

Microsoft 可讓您透過 Internet 或電話以電子方式訂購「軟體產品」的更新訂閱。同意 Microsoft 在整個交易中可能以此方式 (包括發送電子通告) 與您通訊。如果不想處理此更新交易，請完全終止此交易。

Microsoft 保留以任何原因接受或拒絕訂購的權力。您同意授權 Microsoft 用信用卡結算訂購費用 (包括提交訂購前所說明的任何適當總稅金、總手續費及總運輸費) 。您只需提供已簽發給您的目前有效信用卡號。只能使用 Microsoft 接受的有效信用卡向 Microsoft 訂購， 所有退款也將存入相同的卡中。如果無法驗證信用卡 (無效或無法接受)，則您的訂購可能會暫停或取消。如果暫停或取消訂購，您將不會接收到更新訂閱。

在更新訂閱期間，隨初始「軟體產品」傳送之使用者授權合約的條件將繼續控制該產品的使用。


重繪圖案

  1. 選取快取圖案。

    如果圖案有黃色的調整桿，便可重繪。部份圖案沒有調整桿且只能調整大小。

  2. 將滑鼠游標移到黃色調整桿。

  3. 按住滑鼠按鈕，並拖曳按桿以變更圖案。


調整圖表或組織圖大小。

按一下圖表或組織圖以執行下面操作之一：

  • 若您想在繪圖中沿著圖表或組織圖的空白處調整大小，請拖曳繪圖角落的調整大小控點到您想要的尺寸。
  • 若您欲使繪圖的框線與圖表大小相符，請在 [圖表] 或 [組織圖] 裡的工具列按一下 [版面設定] ，然後按一下 [調整成資料圖表大小] 或 [調整成組織圖大小]。
  • 若您欲在繪圖裡的圖表增加空間，在 [圖表] 或 [ 組織圖] 工具列，請按 [版面設定]，接著按 [展開圖表] 或 [展開組織圖]。


回應檢閱要求

此程序適用使用 [郵件接收者 (用於檢閱)] 指令所傳送的檔案。

當檢閱者傳送檢閱要求，此檔案將作為附件、連結或前述二者併入。您將根據檔案位置來回應要求。

請進行下列操作之一：

檢閱及傳回當作附件傳送的檔案

  1. 開啟附加檔案，並製作變更。
  2. 完成變更後，請按一下 [檢閱] 工具列的 [回覆變更] [image] 。

檢閱連結的檔案

  1. 按一下連結。
  2. 使用 [檢閱] 工具列 來做變更，或使用 [Web 討論區] 工具列來新增註解。
  3. 當您完成檢閱時，執行下列其中一項動作：

    若檔案位於討論區伺服器上，按一下 [Web 討論區] 工具列中的 [以中文回覆]。

    若檔案位於共用區域，按一下 [檢閱] 工具列的 [以中文回覆] [image] 。


啟用 [Office 安全模式] 停用的項目

  1. 在 [說明] 功能表上按一下 [關於 Microsoft <應用程式>]。
  2. 按一下 [停用的項目]。
  3. 選取要啟用的項目。
  4. 按一下 [啟用]。


停用巨集語言支援

如果一些項目 - 如範本 (包括 Microsoft Word 中 Normal.dot 之類的預設範本)、增益集、精靈或自訂指令 - 不以期望的方式運作，則所執行之 Microsoft Office 程式中的 Visual Basic for Applications (VBA) 共用功能可能已停用。Office 中的許多功能均建立在 VBA 中或需要依靠 VBA 支援才能正常運作。如果選擇不安裝 VBA 功能，將停用或不安裝這些依存應用程式及功能。

停用 VBA 之影響的相關資訊，請參見 Microsoft Office Resource Kit 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

若要重新啟用 VBA，請遵循下列步驟：

  1. 重新執行「Office 安裝程式」。

    作法

    1. 離開所有程式。
    2. 在 Microsoft Windows [控制台] 中，按兩下 [新增/移除程式] 圖示。
    3. 請進行下列操作之一：

      Microsoft Windows 2000 及 Microsoft Windows Millennium Edition：

      • 如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [目前已安裝的程式] 上的 [Microsoft Office]，然後按一下 [變更] 按鈕。
      • 如果該 Office 程式是單獨安裝的，請在 [目前已安裝的程式] 方塊上按一下該程式的名稱，然後按一下 [變更] 按鈕。

      Microsoft Windows 98 及 Microsoft Windows NT 4.0：

      • 如果您將 Office 程式安裝為 Microsoft Office 的一部分，請按一下 [安裝/解除安裝] 標籤上的 [Microsoft Office]，然後按一下 [新增/移除] 按鈕。
      • 如果該 Office 程式是單獨安裝的，請在 [安裝/解除安裝] 標籤上按一下該程式的名稱，然後按一下 [新增/移除] 按鈕。
  2. 在 [安裝程式] 的 [要安裝的功能] 螢幕上，按一下 [Office 共用功能] 旁的加號 (+)。
  3. 選取 [Visual Basic for Applications]，按一下選項旁邊的方向鍵後，再按 [從我的電腦執行]。

如果他人為您設定 Office 安裝，請與您的「系統管理員」或「資訊技術 (IT) 專家」連絡，以查看是否在執行停用 VBA 的 Office。

保全 Office 而不移除功能

為了最好地防護巨集病毒感染，您應該購買及安裝專業的防毒軟體。若要進一步防護巨集病毒感染，您可以使用下列程序：

將巨集安全等級設定為「高」

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [安全性] 索引標籤。
  3. 在 [巨集安全性] 下，按一下 [巨集安全性]。
  4. 按一下 [安全性層級] 索引標籤，然後選取要使用的安全性層級。

清除 [信任所有己安裝的增益集和範本] 核取方塊

根據您的巨集安全性設定，當您開啟巨集時會收到一則警告，且可能停用安裝的範本及增益集的巨集 (包括精靈)。

  1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [安全性] 索引標籤。

  2. 在 [巨集安全性] 下，按一下 [巨集安全性]。
  3. 按一下 [信任來源] 索引標籤。
  4. 清除 [信任所有已安裝的增益集和範本] 核取方塊。

附註 Microsoft Office XP 所隨附的所有範本、增益集及巨集都經由 Microsoft 數位簽名。當您針對這些已安裝的檔案中的其中一個，將 Microsoft 新增到您的信任來源清單時，則與這些檔案的所有後讀互動將不會產生訊息。

清除信任資源清單

若要執行這些程序，您必須在電腦上安裝 Microsoft Internet Explorer 4.0 或更高的版本。

請執行下列操作之一：

將巨集開發者新增至信任來源清單

  1. 如果還未執行這個動作，請將巨集安全性層級設為 [中] 或 [高]。

    作法

    1. 在 [工具] 功能表上，按一下 [選項]。
    2. 按一下 [安全性] 索引標籤。
    3. 在 [巨集安全性] 下，按一下 [巨集安全性]。
    4. 按一下 [安全性層級] 索引標籤，然後選取要使用的安全性層級。
  2. 開啟檔案或載入增益集，其中必須包含您要加入清單，且經由巨集開發者所認證的巨集。
  3. 在 [安全性警告] 方塊中，選取 [總是信任這個來源的巨集] 核取方塊。

附註 如果 [安全性警告] 方塊未顯示 [總是信任這個來源的巨集] 核取方塊，則表示巨集未經數位簽名。未經數位簽名，便無法將此巨集開發者新增至信任來源清單中。

從信任來源清單移除巨集開發者

  1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [安全性] 索引標籤。

  2. 在 [巨集安全性] 下，按一下 [巨集安全性]。
  3. 按一下 [信任來源] 索引標籤。
  4. 按一下要從中移除來源的清單。
  5. 按一下 [移除]。


儲存檔案

  • 在 [檔案] 功能表上，按一下 [儲存檔案]。

附註 如果是第一次儲存檔案，系統將要求您命名。

儲存檔案副本

  1. 於 [檔案] 功能表中，按一下 [另存新檔]。
  2. 在 [檔案名稱] 方塊中輸入檔案的新名稱。
  3. 按一下 [儲存檔案] 按鈕。

    小秘訣

    若要將副本儲存在不同的資料夾，請在 [儲存] 下拉清單按一下不同的磁碟機，或按一下不同資料夾清單中不同的資料夾，或執行前述二者。若要在新資料夾儲存副本，請按一下 [建立新資料夾] [image] 。

以另一種格式儲存檔案

  1. 在 [檔案] 功能表中，按一下 [另存新檔]。
  2. 在 [檔案名稱] 方塊中輸入檔案的新名稱。
  3. 按一下 [檔案類型] 下拉式清單，然後按一下用來儲存檔案的檔案格式。
  4. 按一下 [儲存檔案] 按鈕。

工作時自動儲存檔案

  1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [儲存] 索引標籤。
  2. 選取 [儲存自動復原資訊時間間隔] 核取方塊。
  3. 在 [分鐘] 方塊中，輸入要儲存檔案的間隔。儲存檔案的頻率愈高，則在開啟時若發生電力故障或類似的問題，則要復原的資訊愈多。

附註 自動復原不能作為定期儲存檔案的取代方案。如果選擇開啟復原檔案後不儲存此檔案，則將刪除此檔案並且丟棄未儲存的變更。如果儲存復原檔案，它將取代原來的檔案 (除非指定了新的檔案名稱)。

加速儲存檔案

  1. 按一下 [工具] 功能表上的 [選項] ，再按一下 [儲存] 索引標籤。
  2. 若只要儲存檔案的變更，請選取 [允許快速儲存] 核取方塊，然後在您於檔案上工作時繼續儲存。
  3. 若要儲存完整檔案，請在您執行檔案之後清除 [允許快速儲存] 核取方塊，然後在結束前儲存它。清除此核取方塊時才會執行完整儲存。


儲存圖片、圖案或文字藝術師

  1. 選取要儲存的圖片、文字藝術師、快取圖案或物件群組。
  2. 請進行下列操作之一：

    儲存於 [多媒體藝廊]

    1. 開啟 [Microsoft 多媒體藝廊]。
    2. 在 [多媒體藝廊] 中，拖曳圖片、文字藝術師、快取圖案或物件群組。
    3. 出現提示時，請為物件命名。

    另存檔案

    1. 以滑鼠右鍵按一下圖片、文字藝術師、快取圖案或物件群組。
    2. 按一下 [儲存圖片]。
    3. 在 [儲存] 對話方塊中，選取格式或使用預設的格式。
    4. 按一下 [儲存檔案] 按鈕。

    附註 如果稍後要編輯物件 (如快取圖案)，請選取 .wmf 副檔名。


檢閱檔案或巨集專案的數位認證

在檢閱數位認證的詳細資料之前，請查看 [發行到] 及 [發行自] 欄位以決定是否要信任其來源，及查看 [有效來源] 欄位以判斷這是否為最新的認證。

請執行下列操作之一：

檢視檔案的認證

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [安全性] 索引標籤。
  3. 按一下 [數位簽名]。
  4. 若要檢視特定認證的相關詳細資料，請選取簽名者的名稱，然後按一下 [檢閱認證]。

檢視巨集專案的認證

如果 [巨集安全性] 設為 [中] 或 [高]，則在您開啟包含可疑的認證所簽名的巨集設定之前，會收到一則警告。此警告對話方塊可讓您按一下 [詳細資料] 以檢視認證的內容。

若要檢視已開啟之檔案的認證，請遵循這些步驟：

  1. 按一下 [工具列] 功能表，指向 [巨集] 子功能表，然後按一下 [Visual Basic 編輯器] 指令。
  2. 使用專案總管以選取所要的巨集專案。
  3. 在 [Visual Basic 編輯器] 的 [工具] 功能表中，按一下 [數位簽名]。
  4. 在 [數位簽名] 對話方塊中，按一下 [詳細資料] 以檢視認證的詳細資料。

附註 只有將數位認證附加到專案時，才會顯示詳細資料按鈕。


設定網頁的語言編碼

當您製作網頁時，可以指定 Web 瀏覽器將用來顯示頁面的編碼。

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 在 [Web 選項] 對話方塊中，按一下 [編碼] 索引標籤 。
  4. 請執行下列操作之一：

    若要指定未以正確的語言編碼顯示頁面時，Office 應用程式應用來顯示頁面的語言編碼，請在 [重新載入目前的文件成] 中按一下所要的語言。如果後續的頁面載入時無法判斷語言編碼，您也可以使用此選項。

    若要指定用來儲存網頁的語言編碼，請在 [重新載入目前的文件成] 清單中按一下所要的語言。

附註 若要讓 Office 應用程式永遠使用預設的語言編碼來儲存網頁，請選取 [總是以預設的編碼方式儲存網頁] 核取方塊。此設定將影響目前及未來所儲存的網頁。如果您重複使用其他來源的網頁，並想以一種編碼來儲存每個網頁，則此設定是非常有用的。


在 [口述] 及 [語音命令] 模式間切換

此功能可用在 Microsoft Office 的簡體中文、英文 (美國)及日文版本中。

使用口述模式

  • 要將您口述的字轉換成文字，請在 [語言] 列中按一下 [口述] [image] 或說「口述」。

使用 [語音命令] 模式

  • 若要使用語音選取功能表、工具列、對話方塊 (僅為英語 (美國)) 及 工具窗格 (僅為英語 (美國)) 項目，請在 [語言] 列中按一下 [語音指令] [image] 或說「口述」。


我儲存的檔案名稱中包含二個句點

在 Microsoft Windows 中，檔案名稱可包含一些標點符號，如逗點或句點。當您儲存的檔案名稱尾端有一個句點 (例如，Sales.)，Microsoft Office 程式會將另一個句點及預設的副檔名加入檔案名稱。例如，儲存為 Sales. 的 Microsoft Word 文件將為 Sales..doc。當您使用其預設的副檔名來儲存檔案，不必在檔案名稱後鍵入句點。Office 程式會在新增副檔名時自動加入句點。


我網頁上的圖形和文字看起來與另一部電腦上的不同

如果您網頁的外觀不符預期，請檢查下列各項：

影像解析度

圖形和文字根據影像解析度 (螢幕大小所相關的螢幕元素大小) 可分別地捲動。指定的 螢幕大小會影響網頁圖像的大小和版面配置，以及漸層網頁背景的圖像。

檢查電腦的螢幕大小設定

  1. 在 Windows [控制台]，按兩下 [顯示] 圖示 [image] 。
  2. 按一下 [設定值] 索引標籤。
  3. 在 [螢幕區域] (Windows NT 4.0 的 [桌面區域]) 下，拖曳滑軸以變更螢幕解析度。

附註 您的監視器及影像卡會決定您的螢幕解析度選項。

如果圖形和文字與預期不同，請執行下列步驟來變更螢幕大小設定：

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [一般] 索引標籤，然後按一下 [Web 選項]。
  3. 按一下 [圖片] 索引標籤。
  4. 在 [目標監視器] 的 [螢幕大小] 方塊下，選取螢幕大小。

瀏覽器設定

雖然所有 Web 瀏覽器都支援相同的語言 (HTML)，但這些瀏覽器之間仍存在部份差異。部份支援不同版本的 HTML，而部份則支援不同的 HTML 副檔名。此外，使用者可在瀏覽器自訂選項，如預設的文字和背景色彩，及是否顯示圖形。請考慮在不同瀏覽器及不同的監視器設定下測試您的網頁 (其中的部份瀏覽器可在 Web 中用來下載)，以確定會看到所有的網頁元件。


我要編輯的 HTML 檔案開啟於錯誤的 Office 應用程式

當您在 [檔案] 功能表的 [開啟] 對話方塊中，開啟了超文字組成語言 (HTML) 或 Web 保存 (MHTML) 檔時，此檔案將開啟於建立它的程式上。例如，如果您嘗試在 Word 上所建立的 Microsoft PowerPoint 上開啟 HTML 格式檔案，則檔案將開啟於 Word。若要在建立於另一個 Microsoft Office 程式的 PowerPoint 上開啟 HTML 檔案，請在 [開啟] 對話方塊中以滑鼠右鍵按一下檔案，然後按一下 [開啟方式]，再按一下快顯功能表的 [Microsoft PowerPoint]。

附註

  • [開啟方式] 選項只適用於 Windows NT 4.0、Windows 2000 及 Windows Millennium Edition。

  • 若要在編輯 HTML 或 Web 保存檔時得到最好的結果，請在建立檔案的程式開啟它。


支援資料夾之網頁的名稱是另一種語言

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。支援資料夾的名稱是網頁的名稱加上一條底線 (_)、一個句點 (.) 或一個連字號 (-)，以及 "files"。大部份語言版本的 Office 將翻譯 "files" 一字。例如，假設您使用荷蘭版的 Office 將 Page1 檔案儲存為網頁。則預設的支援資料夾名稱是 Page1_bestanden。

支援資料夾的預設名稱

預設情況下，在將檔案儲存為網頁時，所有的支援檔案（例如項目符號、背景材質和圖形）都將儲存於支援資料夾中。支援資料夾的名稱是網頁的名稱加上一條底線 (_)、一個句點 (.) 或一個連字號 (-)，以及 files。files 一字出現於 Microsoft Office 的語言版本中，它用來將檔案儲存為網頁。例如，假設您使用荷蘭版的 Office 將 Page1 檔案儲存為網頁。則預設的支援資料夾名稱是 Page1_bestanden。

附註 如果您清除了 [Web 選項] 對話方塊中的 [儘可能使用長檔名]，而利用短的檔案名稱來儲存網頁 (最多 8 個字元，加上三個字元的副檔名)，則支援資料夾便不會包含 files 一字的網頁名稱。

每種語言的 Office 版本的網頁支援資料夾的預設名稱

語言 | 網頁支援資料夾 的語言特定名稱
阿拉伯文 | .files
巴斯克文 | _fitxategiak
巴西文 | _arquivos
保加利亞文 | .files
卡達隆尼亞文 | _fitxers
簡體中文 | .files
繁體中文 | .files
克羅埃西亞文 | _datoteke
捷克文 | _soubory
丹麥文 | -filer
荷蘭文 | _bestanden
英語 | _files
愛沙尼亞文 | _failid
芬蘭語 | _tiedostot
法文 | _fichiers
德語 | -Dateien
希臘文 | .files
希伯來語 | .files
匈牙利文 | _elemei
義大利文 | -file
日文 | .files
韓文 | .files
拉脫維亞文 | _fails
立陶宛文 | _bylos
挪威語 | -filer
波蘭文 | _pliki
葡萄牙文 | _ficheiros
羅馬尼亞文 | .files
俄文 | .files
塞爾維亞文 (斯拉夫) | .files
塞爾維亞文 (拉丁) | _fajlovi
斯洛伐克文 | .files
斯拉維尼亞文 | _datoteke
西班牙文 | _archivos
瑞典文 | -filer
泰文 | .files
土耳其文 | _dosyalar
烏克蘭文 | .files
越南文 | .files

附註 如果您清除了 [Web 選項] 對話方塊中的 [儘可能使用長檔名]，而利用短的檔案名稱來儲存網頁 (最多 8 個字元，加上三個字元的副檔名)，則支援資料夾便是不含 "files" 一字的網頁名稱。


當複製多重項目時無法自動顯示 Office 剪貼簿。

  1. 在 Office 剪貼簿 工作窗格下，請按 [選項]。

  2. 請確定已核選 [自動顯示 Office 剪貼簿]。


未顯示 Office 剪貼簿圖示。

  • 請核取下列一個或多個項目：

顯示 Office 剪貼簿 圖示的選項已關閉

  1. 在Office 剪貼簿 工作窗格裡，請按一下 [選項]。

  2. 請確定已核取 [工具列的顯示 Office 剪貼簿圖示]。

此選項用來顯示關閉收集時的狀態訊息

  1. 在Office 剪貼簿的工作窗格中，按下 [選項]。

  2. 請確定已核取 [複製時在工作列旁顯示狀態]。


無法使用 Office 剪貼簿。

無法使用 [複製]，[剪下]，及[貼上] 指令的地方，或 Visual Basic 編輯器中，都無法使用 Microsoft Office 剪貼簿。

然而，若在任一 Office 程式中顯示 Office 剪貼簿，您在任何程式中剪下或複製的項目將自動被收集。


Office 剪貼簿無法使用全部貼上按鈕

Microsoft Office [剪貼簿] 的 [全部貼上] [image] 和集合的項目無法在下列場合使用：即無法使用 [複製]、[剪下] 及 [貼上] 指令的地方，或 Visual Basic 編輯器中。


回復的檔案不含我的變更

回復檔案所包含的新資訊量依賴於 Microsoft Office 程式儲存回復檔案的頻率。例如，如果僅每隔 15 分鐘儲存回復檔案，則該回復檔案不會包含斷電 (或類似的問題) 前 14 分鐘的工作。若要變更「儲存自動回復時間間隔」，請在 [選項] 對話方塊 ([工具] 功能表) 中 [儲存檔案] 標籤上 [分鐘] 方塊中輸入數字。


我無法再使用檔案的捷徑

檔案可能已更名或刪除。

若已對目標檔案的名稱或副檔名作任何變更，則捷徑將失去作用。使用 Microsoft Office [搜尋] 功能可搜尋具有類似名稱的檔案，或搜尋與嘗試開啟的檔案同一日期所建立或修改的檔案。

作法

  1. 按一下 [開啟舊檔] [image] 。
  2. 在 [開啟舊檔] 對話方塊下按一下 [工具]，然後按一下 [搜尋]。
  3. 請執行下列操作之一：

    搜尋包含指定文字的檔案

    您可以尋找標題、內容或屬性包含文字的檔案。

    1. 在 [搜尋] 方塊的 [基本] 標籤中，鍵入要在 Microsoft Office 檔案、網頁及 Microsoft Outlook 項目中搜尋的文字。

      小秘訣

      您可以在 [搜尋] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。若要指定單一位置，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

    根據一個或多個屬性以搜尋檔案

    1. 在 [進階] 索引標籤中輸入一或多個搜尋準則。

      作法

      1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。

        小秘訣

        您可以在 [屬性] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。

      2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
      3. 在 [值] 方塊中，輸入相關於條件的值。
      4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
      5. 按一下 [新增] 以新增搜尋準則。

        附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。 若要指定單一磁碟機、資料夾或網站，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

檔案可能暫時無法使用。

  • 如果檔案位於網路伺服器，請洽詢網路管理員以探索伺服器磁碟機是否無法使用。
  • 如果檔案位於抽取式媒體，如軟碟機，請確定已將含有目標檔案的媒體適當地插入磁碟機或裝置。


資料庫圖表及組織圖疑難排解

無法拖曳圖表區段以移動之。

若要移動圖表區段，請選取要移動的圖表區段。在 [圖表] 工具列按一下 [向前移動圖形] 或 [向後移動圖形] 以操縱該區段。

當要將畫布變小時，圖表變小。

若要畫布緊緊環繞在圖表週圍，請在 [圖表] 工具列上，按一下 [頁面配置]，再按 [調整圖表以配合內容]。

[選取分支] 指令變為灰色。

若要使用 [選取] 指令 (例如，[選取分支])，您必須先在組織圖中選取圖形。

刪除圖形指令在何處？

若要在組織圖或圖表中刪除圖形，請選取該圖形並按 [刪除]，或按一下滑鼠右鍵並按 [刪除]。

如何處理舊版「組織圖」工具？

從與先前版本 Microsoft Office 相同的功能表 ([插入] 功能表，[圖片] 指令) 中可以使用新 [組織圖] 工具列。當插入用舊工具建立的組織圖時，會自動轉換之。


手寫辨識疑難排解

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

無法識別手寫輸入。

  • 請同時書寫整個字，字母間不要停頓。
  • 請在字間保留多個空格。
  • 請儘量清楚地書寫或列印。
  • 請不要使用草書而嘗試使用正楷，反之亦同。
  • 如果在 [書寫墊] [image] 方塊中書寫，請將方塊中的線用作書寫的基線 (如同分行的筆記紙中所用)。
  • 可能未開啟手寫輸入自動辨識。請按一下 [書寫墊] [image] 方塊或 [隨處書寫] [image] 工具列中左上角的 [選項] [image] ，再按 [選項]。在 [共用] 標籤上選取 [自動識別] 核取方塊。

無法以手寫格式插入書寫。

  • 如果將 Word 用作電子郵件編輯器，則可在 Microsoft Word 及 Microsoft Outlook 中以手寫格式插入書寫。在其他 Microsoft Office 程式中您可以如鍵入的文字一樣插入書寫。
  • 您可能在 Microsoft Office 2000 中工作 (而非 Microsoft Office XP)。
  • 在 Outlook 中，只可以將手寫格式的書寫插入到電子郵件的本文中。
  • 可能未按 [書寫墊] [image] 或 [隨處書寫] [image] 工具列中的 [噴墨] [image] 。

使用 [隨處書寫] 時，無法將所寫插入到螢幕的書寫位置。

在程式中的插入點輸入文字，但該插入點與您的書寫區域可能不同。若要在不同位置輸入文字，請在書寫前將插入點移動到所需的位置。

以 [隨處書寫] 模式選取文字時，看起來該文字上劃了一條線。

請嘗試下列解決方案：

  • 請按住 SHIFT 並按相應的方向鍵移動插入點，來使用鍵盤選取文字。
  • 按兩下要選取的文字以選取之。
  • 若要藉由拖曳滑鼠來選取文字，請在將插入點移動到文字後暫停，然後緩慢在文字上拖過。

以 [隨處書寫] 模式按一下工具列及指令時，螢幕上好像劃了一條線。

請嘗試下列解決方案：

  • 若要插入手寫輸入後按一下工具列按鈕及指令，按一下滑鼠鍵之前請在按鈕或指令上暫停。如果在按滑鼠鍵的位置發現劃有藍線，請在按一下滑鼠鍵之前再次暫停。

  • 也可以使用鍵盤快顯功能表來選取功能表及工具列。

太慢或太快地識別手寫輸入。

您可以加快或減慢手寫輸入識別速率。請按一下 [書寫墊] [image] 方塊或 [隨處書寫] [image] 工具列中左上角的 [選項] [image] ，再按 [選項]。選取 [共用] 標籤後，在 [識別] 下向左移動滑軸減慢識別或向右移動滑軸加快識別。

無法關閉 [隨處書寫] 方塊。

  • 請在 [隨處書寫] [image] 工具列上按一下 [關閉] [image] 。

當發送手寫輸入模式的 Microsoft Outlook 電子郵件時，看到「圖片將遺失」訊息。

您的電子郵件是純文字格式。純文字電子郵件不支援手寫輸入模式的書寫。

當發送手寫輸入模式的 Microsoft Outlook 電子郵件時，發送訊息為空白。

您的電子郵件是以純文字格式建立的。純文字電子郵件不支援手寫輸入模式的書寫。

將手寫輸入文字轉換為鍵入文字時，看起來好像沒有變化。

Microsoft Word 正在花費時間處理並識別所選取文字。

在螢幕上隨處書寫時，文字好像消失了。

在螢幕上隨處書寫時，所寫文字在插入到程式之前可能好像消失片刻。這正表明電腦正在處理該書寫。

電腦處理書寫時您可以繼續書寫；而不必等待先前書寫的文字插入後再書寫。


東亞語言手寫辨識疑難排解

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

未辨識我的書寫。

  • 當您在螢幕上隨處書寫時，請在字元之間保留更多空格。
  • 儘量清楚地書寫或列印。
  • 可能未開啟書寫的自動辨識。按一下 [隨處書寫] [image] 工具列或 [方塊式輸入] [image] 方塊左上角的 [選項] [image] ，然後按一下 [選項]。在 [一般] 標籤上，選取 [自動辨識] 核取方塊。

無法以書寫形式插入手寫。

  • 如果啟用 Word 作為您的電子郵件編輯器，則您可以在 Microsoft Word 及 Microsoft Outlook 中以手寫形式插入書寫。在其他 Microsoft Office 程式中，您可以如鍵入的文字一樣插入書寫。
  • 您可能是在 [查詢] 模式。若要關閉 [查詢]，請按一下 [方塊式輸入] [image] 工具列上的 [查詢] [image] 。
  • 可能需要您安裝 Microsoft Office XP 手寫辨識。

    作法

    1. 指向 Microsoft Windows [開始] 功能表中的 [設定] 子功能表，然後按一下 [控制台] 指令。
    2. 連按兩下 [新增/移除程式]。
    3. 按一下 [變更或移除程式]，選取 [Microsoft Office XP]，然後按一下 [變更]。
    4. 按一下 [新增或移除功能]，再按一下 [下一步]。
    5. 在 [Office 共用功能] 旁的 [要安裝的功能] 下，按一下 加號方塊 。
    6. 在 [替代使用者輸入] 旁，按一下 加號方塊 ，按一下 [手寫]，然後選取所要的安裝類型。
    7. 按一下 [更新]。
  • 在 Outlook，以手寫形式的書寫僅可以插入到電子郵件的本文。
  • 您可能沒有按 [方塊式輸入] [image] 或 [隨處書寫] [image] 工具列上的 [噴墨] [image] 。

當我使用 [隨處書寫] 模式，我的書寫未插入到我寫到螢幕上的位置。

在插入點，文字插入到程式，此處可能是與您正在寫入的區域處於不同的位置。若要在不同位置輸入文字，請將插入點移到您開始書寫前所希望的位置。

當我在螢幕上隨處書寫時，文字看起來消失了。

當我在螢幕上隨處書寫時，文字看起來在插入程式前消失了瞬間。這僅表示電腦是在處理您的書寫。

當電腦處理您的書寫時，您可以繼續書寫；您不需等到前一個書寫的字元已插入後再書寫。

當我在 [隨處書寫] 模式選取文字時，看起來透過它繪製了一條線。

嘗試下列解決方案：

  • 使用鍵盤按住 SHIFT 並按下適當的方向鍵，以移動插入點，來選取文字。
  • 連按兩下字元以選取它。
  • 若要藉由拖曳滑鼠選取文字，請在將插入點移到文字之後，再慢慢拖曳文字。

當我按一下 [隨處書寫] 模式中定工具列及指令，看起來在螢幕上繪製了一條線。

嘗試下列解決方案：

  • 若要在插入手寫後按一下工具列按鈕或指令，請在按一下滑鼠鍵之前暫停按鈕或指令。如果您看到在您按的位置繪製出一條藍色的線，請按之前重新暫停。

  • 您也可以使用鍵盤快速鍵選取功能表及工具列。

辨識手寫太慢或太快。

您可以加快或放慢辨識手寫的速率。按一下 [隨處書寫] [image] 工具列或 [方塊式輸入] [image] 方塊左上角的 [選項] [image] ，然後按一下 [選項]。 選取 [一般] 標籤，在 [辨識] 下，將滑軸移到左側以減低辨識，或者移到右側以加快辨識。

我無法關閉 [隨處書寫] 方塊。

  • 按一下 [隨處書寫] [image] 工具列上的 [關閉] [image] 。

當我以手寫形式傳送 Microsoft Outlook 電子郵件時，我看到 [圖片將會遺失]。

您的電子郵件可能是純文字郵件。純文字郵件不支援手寫形式的書寫。

當我以手寫形式傳送 Outlook 電子郵件時，傳送訊息是空白的。

電子郵件是純文字郵件。純文字郵件不支援手寫形式的書寫。

當我將手寫文字轉換成鍵入文字時，似乎什麼也未發生。

Microsoft Word 正在花費時間處理及辨識所選取的文字。

我無法關閉 [詳細模式] 方塊。

  • 若要關閉 [詳細模式] 方塊，請按一下 [詳細模式] [image] 。

當我使用 [畫墊] 插入繪圖時，該繪圖小於我所繪製的繪圖。

如果您將 [畫墊] 的大小重新調整超過螢幕一半的大小，則該繪圖會以小於其繪製尺寸的大小插入。

當您在 Microsoft Word 中建立繪圖時，圍繞它放置了繪圖畫布。繪圖畫布協助您排列及重新調整您繪圖中物件的大小。

在 Microsoft Office 的繁體中文版本中，[語言] 列及手寫工具列上的 [校正] 按鈕具有不同的描述。

當您將滑鼠指標停在手寫工具列及 [語言] 列的 [校正] 最終校正 上，以顯示 工具提示 時，按鈕的描述會略微不同。不過，[校正] 最終校正 功能會在所有位置同樣執行。


修改巨集信任來源清單疑難排解

無法將巨集開發者新增至信任來源清單。

  • 來源認證可能未經過認證 您僅可以將認證新增至您的信任來源清單 (如果它們已經過認證)。

    附註 與 Selfcert.exe 工具一起建立的認證認為是未經過認證，並且僅可以將其新增至認證在其上建立之電腦上的信任來源清單。

  • 信任來源清單可能已鎖定 您的系統管理員可能已鎖定您的信任來源清單，因此您無法將新巨集開發者新增至此。

  • 巨集可能未進行數位簽名 若要將巨集開發者新增至信任來源清單，該巨集必須由開發者數位簽名。

  • 您可能未在電腦上安裝 Internet Explorer 4.0 或更新版本 需要 Microsoft Internet Explorer 版本 4.0 或更新版本，以數位簽名巨集或驗證信任開發者。

  • 可能將安全性層級設定為 [低] 若要將巨集開發者新增至信任來源清單，則必須將安全性層級從 [中等] 變更為 [高]。

我選擇信任的認證來源未新增至信任來源清單。

如果您使用 Microsoft Internet Explorer 版本 4.0 或更新版本，則當您按一下 [安全性警告] 對話方塊中的 [詳細資料] 按鈕時，會出現 [認證內容] 對話方塊。[內容] 對話方塊中的 [信任] 標籤提供選項以信任認證；不過，Microsoft Office XP 程式會忽略在 [信任] 標籤上設定的任何選項。使用 [安全性警告] 對話方塊將巨集開發者新增至信任來源清單。

我已簽名具有我親自建立之數位認證的巨集，但是其他人無法使用它們，並且他們無法將其新增至他們的信任來源清單。

與 Selfcert.exe 工具一起建立的數位認證認為是未經認證。僅當認證在其上初始建立的同一電腦上使用該認證時，Microsoft Office XP 會允許將未經認證的認證擁有者新增至信任來源清單。這表示您可以在您的電腦上執行 Selfcert.exe 並建立認證，簽名您個人自己的巨集，並且您可以信任同一電腦上的認證。不過，如果您試圖將檔案與其他使用者共用，則如果他或她的安全設定設定為 [高]，其他使用者將無法執行巨集。


開啟檔案疑難排解

無法開啟檔案

    檔案可能已損毀

    您嘗試開啟的檔案可能已損毀。您的 Microsoft Office 程式可能讓您從損毀的檔案復原文字，或者如果復原不起作用，您可以刪除損毀的檔案並開啟備份。

      作法

      1. 如果您使用的 Microsoft Office 程式沒回應，請回復該程式。

        作法

        1. 在 Microsoft Windows [開始] 功能表中，依序指向 [程式集] 及 [Microsoft Office 工具] 後，按一下 [Microsoft Office 應用程式回復]。
        2. 在 [應用程式] 清單中按一下無回應的程式或文件。
        3. 請進行下列操作之一：
          • 若要嘗試回復您執行作業的檔案，請按一下 [回復應用程式] 或 [重新啟動應用程式]。
          • 如果您只想關閉該程式而不儲存檔案的新近變更，請按一下 [結束應用程式]。
        4. 導致問題的錯誤可以報告給 Microsoft，以供增進未來版本之程式使用。按一下 [報告問題] 或 [不報告問題]。
      2. 開啟 Office 程式。
      3. 檢視在 [文件回復] 工作窗格中列出的檔案，並決定要保留哪一個。

        作法

        • 如果檔案的標題有 [回復]，則它通常是包含比標題擁有 [原始] 之檔案更新變更的檔案。

        • 如果您要檢視對檔案所作的修復，請指向 [文件回復] 工作窗格中的檔案後，按一下檔案名稱旁邊的箭號，再按 [顯示修復]。
        • 如果您要檢閱回復的版本，請開啟所有版本並儲存最適合的版本。
      4. 針對您要保留的每個檔案，請指向 [文件回復] 工作窗格中的檔案後，按一下檔案名稱旁邊的箭號，然後進行下列操作之一﹕
        • 若要使用該檔案，請按一下 [開啟]。
        • 若要儲存檔案，請按一下 [另存新檔]。檔案預設會儲存在原始檔案所在的資料夾中。如果您使用與原始檔案相同的名稱，則會覆寫原始檔案。當您看到一則訊息，詢問您是否要取代現存檔案 (使用您上次儲存檔案時所作的變更) 時，請按一下 [是]。
      5. 您已開啟或儲存想要保留的所有檔案之後，請按一下 [文件回復] 工作窗格中的 [關閉]。

    檔案名稱可能太長

    檔案名稱或路徑名稱可能超過 223 個字元。請進行下列操作之一：

    • 縮小檔案名稱。

    • 將該檔案移到更靠近資料夾階層頂端的其他資料夾。

    重試開啟該檔案。

    檔案所在的磁碟可能已滿

    嘗試將檔案移到其他磁碟，以獲得更多可用空間。

[開啟舊檔] 對話方塊未列出我正在搜尋的檔案

    檢查檔案類型

    請確定已在 [檔案類型] 方塊中選取了正確的檔案類型。

    執行搜尋

    在 [開啟] 對話方塊中，在 [檔案名稱] 方塊輸入檔案名稱，按一下 [工具]，再按 [尋找]。選取 [搜尋子資料夾] 核取方塊，再按 [立即尋找]。

    檢查搜尋準則

    • 當執行搜尋時，請確定 [定義其他準則] 下 [尋找] 對話方塊中的項目適合您正在搜尋的檔案。若要清除除了檔案位置以外之所有目前搜尋準則，並且要重設到預設檔案類型，請按一下 [新增搜尋]。

    • 確定您正在正確的磁碟機及資料夾中尋找。如果不知道資料夾名稱，您可以啟用 [搜尋子資料夾] 選項來搜尋指定磁碟機的所有資料夾及子資料夾。

    • 輸入 [檔案名稱] 方塊中的路徑，可以搜尋多路徑。使用分號隔開每個路徑；例如輸入 c:\House finances;c:\My work documents。

    檢查網路連線

    如果您要在網路及網路磁碟機上搜尋的檔案，並未出現在 [搜尋] 的 [開啟舊檔] 對話方塊中，請執行下列步驟：

    1. 按一下 [工具]，然後按一下 [對應網路磁碟機]。

    2. 在 [磁碟機] 方塊中，按一下要用來連接網路的磁碟機代號。

    3. 在 [路徑] 方塊中，輸入該檔案在網路上的路徑。

      小秘訣

      如果網路支援 UNC，您也可以搜尋網路磁碟機的檔案。您只要在 [開啟舊檔] 對話方塊的 [檔案名稱] 方塊中鍵入 UNC 路徑，例如，鍵入 \\plans\documents。

    查詢網路位置或 Web 資料夾

    如果正在搜尋 Web 伺服器上的檔案：

    • 在 Microsoft Windows 2000 或 Windows Millennium Edition： 在 [開啟舊檔] 對話方塊，按一下放置列的 [網路位置] 以顯示 Web 伺服器上的資料夾。按兩下資料夾，直到開啟包含了所要文件的資料夾為止。

    • 在 Windows 98 或 Windows NT 4.0： 在 [開啟舊檔] 對話方塊，按一下 [放置列] 的 [Web 資料夾] 以顯示 Web 伺服器上的資料夾。按兩下資料夾，直到開啟包含了所要文件的資料夾為止。

    您也可以在 [開啟舊檔] 對話方塊的 [檔案名稱] 方塊中鍵入資料夾路徑，例如，鍵入 http://myserver/public。

無法開啟密碼保護檔

密碼會區分大小寫。請檢查 CAPS LOCK 鍵是否開啟，或重新鍵入密碼以確定您未誤拼。

在不同視窗下開啟的我的檔案

當您在 Microsoft Office XP 中建立或開啟檔案，該檔案會開啟於不同的視窗。您可以按一下工作列的檔案按鈕，或按下 ALT+TAB，快速地從一個檔案跳至另一個檔案。

無法再使用檔案的捷徑

檔案可能已更名或刪除。

若已對目標檔案的名稱或副檔名作任何變更，則捷徑將失去作用。使用 Microsoft Office [搜尋] 功能可搜尋具有類似名稱的檔案，或搜尋與嘗試開啟的檔案同一日期所建立或修改的檔案。

作法

  1. 按一下 [開啟舊檔] [image] 。
  2. 在 [開啟舊檔] 對話方塊下按一下 [工具]，然後按一下 [搜尋]。
  3. 請執行下列操作之一：

    搜尋包含指定文字的檔案

    您可以尋找標題、內容或屬性包含文字的檔案。

    1. 在 [搜尋] 方塊的 [基本] 標籤中，鍵入要在 Microsoft Office 檔案、網頁及 Microsoft Outlook 項目中搜尋的文字。

      小秘訣

      您可以在 [搜尋] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。
    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。若要指定單一位置，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的項目類型。若要尋找所有類型的檔案、網頁及 Outlook 項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

    根據一個或多個屬性以搜尋檔案

    1. 在 [進階] 索引標籤中輸入一或多個搜尋準則。

      作法

      1. 在 [屬性] 方塊中，選擇清單的內容或鍵入內容名稱。[屬性] 方塊會顯示目前開啟文件的可用內容。

        小秘訣

        您可以在 [屬性] 方塊中使用萬用字元。鍵入問號 (?) 以合配任何單一字元，或鍵入星號 (*) 以合配任何數量的字元。例如，s?t 可以找到「sat」和「set」﹔s*d 則會找到「sad」和「started」。

      2. 在 [條件] 方塊中，選擇清單的條件，或鍵入條件。
      3. 在 [值] 方塊中，輸入相關於條件的值。
      4. 如果存在前一個搜尋準則，請按一下 [和]，新增除了前一個準則之外也必須成立的準則。按一下 [或] 以新增只需成立的準則，而不論前一個準則是否成立。
      5. 按一下 [新增] 以新增搜尋準則。

        附註 如果此值對條件或內容無效，便無法使用 [新增] 按鈕。

    2. 欲限制搜尋的範圍，請在 [搜尋] 方塊中，選擇一個或多個磁碟機、資料夾、網站，或是Outlook 信箱。 要在各處搜尋，請選擇 [所有位置]。 若要指定單一磁碟機、資料夾或網站，請直接在 [搜尋] 方塊中鍵入它。
    3. 若要限制搜尋結果的類型，請在 [結果應該為] 方塊中，選取要尋找的檔案、網頁及 Outlook 項目的類型。若要尋找所有類型的檔案及項目，請選取 [任何檔案]。
    4. 按一下 [搜尋]。

      小秘訣

      若要檢視某個找到的項目的所有內容，請按一下項目後面的指令按鈕，然後選擇 [內容]。

檔案可能暫時無法使用。

  • 如果檔案位於網路伺服器，請洽詢網路管理員以探索伺服器磁碟機是否無法使用。
  • 如果檔案位於抽取式媒體，如軟碟機，請確定已將含有目標檔案的媒體適當地插入磁碟機或裝置。


Passport 問題疑難排解

忘記 Passport 使用者名稱或密碼。

請按下列連結並遵循該頁所顯示的步驟。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

無法登入 Passport。

  • 安全通訊端階層 (SSL) 可能停用。請跳至 Web 瀏覽器的說明系統並完成該處所列出的步驟來啟用 SSL。
  • 系統管理員可能已經停用了需要 Passport 的服務。請與系統管理員連絡並查明所要使用的服務是否容許。

無法登出 Passport。

您所登入以使用 Passport 驗證的伺服器可能被關閉，所以無法登出。請嘗試稍後登出。


儲存疑難排解

儲存檔案時，它以其他副檔名儲存

當您使用檔案類型的預設副檔名來儲存檔案時，Microsoft Office 程式會將預設副檔名加入檔案名稱中。例如，Microsoft PowerPoint 簡報的檔案名稱看起來可能是 Budget.abc.ppt。若要以預設副檔名以外的副檔名來儲存檔案，請以引號含括整個檔案名稱，例如，"Budget.abc"。

嘗試儲存檔案的變更時，我收到一則訊息，說明檔案是唯讀的

您無法變更唯讀檔案。若要儲存變更，請使用 [檔案] 功能表的 [另存新檔] 指令，以新的名稱來儲存檔案。如果在新或不同的資料夾儲存檔案，便可使用相同的名稱。

我儲存的檔案名稱中包含二個句點

在 Microsoft Windows 中，檔案名稱可包含一些標點符號，如逗點或句點。當您儲存的檔案名稱尾端有一個句點 (例如，Sales.)，Microsoft Office 程式會將另一個句點及預設的副檔名加入檔案名稱。例如，儲存為 Sales. 的 Microsoft Word 文件將為 Sales..doc。當您使用其預設的副檔名來儲存檔案，不必在檔案名稱後鍵入句點。Office 程式會在新增副檔名時自動加入句點。

我輸入我的使用者名稱及密碼，但仍然無法存取網路磁碟機

請確定輸入正確的使用者名稱及密碼，而且未開啟 CAPS LOCK 鍵。如果仍然無法存取網路伺服器，請洽詢您的網路管理員。


線上檢閱通知傳送作業疑難排解

我只想使用 [郵件收件者 (檢閱用)] 指令，將檔案作為附件傳給他人。

當您傳送要檢閱的檔案時，如果檔案儲存於共用位置時，將自動併入連結。然而，系統也可以提示您，將不具有共用位置存取權之使用者的附件併入。

如果只想將檔案當作附件傳送，您可以從電子郵件訊息刪除檔案的連結，且只傳送附件。

傳送檢閱要求時，我要傳送連結至檔案。

只要當檔案位於共用位置時，連結才會包含於檢閱要求中。在此情況下將自動建立連結。如果您的檢閱要求不包含連結，請確定您的檔案位於 Web 或網路伺服器上。

我不確定擁有的電子郵件程式是否可傳送檢閱要求。

如果電子郵件程式是下列一項，便可以使用 [郵件接收者 (用於檢閱)] 來傳送檔案：Microsoft Outlook、Microsoft Outlook Express、Microsoft Exchange，或相容於傳送應用程式訊息設計介面 (MAPI) 的任何 32 位元電子郵件程式。


語音辨識疑難排解

此功能在 Microsoft Office 的簡體中文，英文 (美國) 及日文版本可用。

我無法分辨語音辨識是否開啟。

開啟麥克風時，同時會開啟語音辨識。您可以在 [語言] 列上看到 [聽寫] [image] 及 [語音指令] [image] 。

您也可以藉由查看 [工具] 功能表上的 [語音]，分辨語音辨識是否已開啟。如果 [語音] 旁的核取符號已被勾選，則表示語音辨識已被開啟 (在 Microsoft Excel 中，指向 [工具] 功能表上的 [語音]，然後參見 [語音辨識])。

若要開啟或關閉語音，請按一下 [語言] 列上的 [麥克風] [image] ，或者按一下 [工具] 功能表上的 [語音] (在 Excel 中為 [語音辨識])。您也可以說 [麥克風] 來關閉麥克風。

請記住當不是在使用語音辨識時，關閉麥克風。語音辨識會繼續處理聲音，直到麥克風關閉。

當我說公司名稱時，無法辨識出來。

可以將您的公司名稱及語音辨識無法辨識的其他文字，新增至語音辨識字典。在 [語言] 列，按一下 [語音工具] [image] ，然後選取 [新增/刪除文字]。

我嘗試語音辨識一次，現在無法關閉 [語言] 列。

  • 在 [語言] 列上按一下滑鼠右鍵，按一下 [關閉語言列]，再按 [確定]。

附註 如果您已安裝了輸入法 (IME)，則無法關閉 [語言] 列。

我關閉了 [語言] 列，現在無法再次開啟它。

  1. 在 Microsoft Windows [開始] 功能表上，指向 [設定]，按一下 [控制台]，然後連按兩下 [文字服務]。

  2. 在 [文字服務] 對話方塊，按一下 [語言列]，然後選取 [在桌面顯示語言列] 核取方塊。

無法使用語音辨識

[聽寫] 或 [語音指令] 模式是在 [語言] 列。

  • 驗證在 [語音內容] 對話方塊中的 [語言] 之下已選取 Microsoft 語音辨識引擎。

    作法

    變更語音辨識引擎，用另一種語言口述或使用協力廠商引擎。

    1. 指向 Microsoft Windows [開始] 功能表中的 [設定] 子功能表，然後按一下 [控制台] 指令。
    2. 連按兩下 [語音]，然後再按 [語音辨識] 索引標籤。
    3. 在 [語言] 下，選取語音辨識引擎。

    附註

    如果您切換語音辨識引擎﹕

    • 若要使用口述，您必須切換鍵盤版面配置，以符合語音引擎的語言。
    • 若要使用語音指令，請確保正在執行的程式語言使用者介面與語音引擎的相符。
  • 如果 [聽寫] [image] 不在 [語言] 列上，則目前您的鍵盤配置可能不支援語音辨識引擎。

    例如，英文 (美國) 語音辨識引擎要求您使用美國鍵盤配置。

    您可能需要變更鍵盤配置。

    作法

    您可以使用特殊鍵盤配置，以鍵入指定語言。如果您安裝多個鍵盤配置，則您可以在其間進行切換。

    安裝指定語言的鍵盤配置

    1. 在 Microsoft Windows [開始] 功能表上，指向 [設定]，然後按一下 [控制台]。
    2. 請執行下列操作之一：

      如果可以使用 [文字服務]

      1. 連按兩下 [文字服務] 圖示，然後按一下 [設定值] 索引標籤。
      2. 在 [已安裝的服務] 下，按一下 [新增]。
      3. 在 [輸入法語言] 方塊中，按一下您要的語言，然後按一下 [確定]。

        您選取的鍵盤語言即會出現於 [已安裝的服務] 方塊中。

      4. 如果您要藉由使用 [語言] 列，以能夠切換鍵盤配置，請按一下 [喜好設定] 下的 [語言] 列，然後選取 [在桌面顯示語言列] 核取方塊。

      如果無法使用 [文字服務] 圖示

      1. 連按兩下 [鍵盤] 圖示。
      2. 請執行下列操作之一：

        • 如果您正在執行 Microsoft Windows 98 或 Microsoft Windows Millennium 版本，請按一下 [語言] 列。

        • 如果您執行的是 Microsoft Windows NT 4.0 或 Microsoft Windows 2000，請按一下 [輸入法] 索引標籤。

      3. 按一下 [新增]。
      4. 請執行下列操作之一：

        • 如果您執行的是 Windows 98 或 Windows Me，請在 [語言] 清單中按一下所需的語言，然後按一下 [確定]。

        • 如果您執行的是 Windows NT 4.0 或 Windows 2000，請在 [輸入法] 清單中按一下所需的語言，然後按一下 [確定] 按鈕。

      5. 如果您要藉由使用 Windows 工作列，以能夠切換鍵盤配置，請確定已選取 [啟用工具列上的指示]。

    切換鍵盤配置

    請執行下列操作之一：

    如果可以看到 [語言] 列

    • 在 [語言] 列上，按一下鍵盤配置指示 [image] ，再按您要的配置。該指示上的字母即會變更，以反映該鍵盤的語言。

    如果無法看到 [語言] 列

    • 在 Microsoft Windows 工具列上，按一下鍵盤配置指示 [image] ，再按您要的配置。該指示上的字母即會變更，以反映該鍵盤的語言。

    附註 若要鍵入東亞文字，您須使用輸入法 (IME)。
  • 如果 [語音指令] [image] 不在 [語言] 列中，則使用者介面語言可能不支援語音辨識引擎。

    您可能需要使用 Microsoft Office XP Multilingual User Interface Pack，變更使用者介面語言。

    作法

    若要變更使用者頁面或 [說明] 的語言，您公司必須已購買並分配 Microsoft Office XP Multilingual User Interface Pack，並將其安裝。如需詳細資訊，請參閱您的系統管理員。
    1. 在 Microsoft Windows [開始] 功能表中，依序移向 [程式集] 及 [Microsoft Office 工具]，然後按一下 [Microsoft Office XP 語系設定]。
    2. 在 [使用者介面] 標籤上，請進行下列操作之一：

      變更使用者介面語言

      • 在 [顯示功能表和對話方塊使用的語系] 方塊中，按一下您要的語言。

      變更 [說明] 語言

      • 在 [顯示說明所使用的語系] 方塊中，按一下您要的語言。

    附註 部份 Microsoft Office 元件不支援變更使用者介面或 [說明] 的語言。如需相關資訊，請參閱 Microsoft Office XP Resource Kit。

[聽寫] 及 [語音指令] 模式均不在 [語言] 列。

您可能是在使用 Microsoft Office 先前版本的輸入法 (IME)。選取 [語言] 列上的其他 IME。

我說話，但是電腦並不執行。

  • 如果您是在嘗試聽寫，則可能是在 [語音指令] 模式。在 [語言] 列，按一下 [聽寫] [image] (或者說 [聽寫])，然後重新說話。
  • 可能尚未開啟麥克風。若要開啟或關閉麥克風，在 [語言] 列，按一下 [麥克風] [image] 。
  • 您可能是在執行唯讀檔案。
  • 如果您的麥克風有靜音按鈕，請查看其是否已開啟。
  • 您可能需要變更語音辨識引擎。
  • 檢查您麥克風上的連線，並讀取隨附麥克風的文件。
  • 如需變更 [控制台] 中音量設定的相關資訊，請參見 Microsoft Windows 作業系統的 [說明] 主題。

我調整了麥克風，當我播放聽寫的文字時，什麼也聽不到。

  • 揚聲器音量可能太低，或者可能被關閉。

  • 麥克風可能未適當地連接，或者麥克風的聽筒沒有揚聲器。請檢查隨附麥克風的文件。您也可以在 [聲音錄製器] 中嘗試重新播放檔案。

我開啟了其他程式，現在無法執行語音辨識。

在您想要使用語音辨識的程式中按一下，以便將 [焦點] 換到正確位置。例如，若您在 Microsoft Word 中使用語音辨識，然後開啟 Microsoft PowerPoint，則焦點可能會變更為 PowerPoint。在 Word 中按一下，將焦點變更為 Word。

如果您開啟 [說明] 主題，焦點可能會變更為主題。如果螢幕上出現訊息，則焦點可能會變更為訊息。僅需在您要使用語音辨識的程式按一下，以重新獲得焦點。

語音辨識不使用 [Office 小幫手]。

您可以使用具有 [Office 小幫手] 的 [聽寫] 模式；不過，不建議使用具有 [Office 小幫手] 的 [語音指令] 模式。

我是在其他語言下工作，語音沒有依照我希望的方式工作。

如果您是在使用非簡體中文、英文 (美國) 及日文的語言語音辨識引擎，則 [語音指令] 不會工作。不過，聽寫模式會工作；說標點符號道方式將不會如 [Microsoft Office 說明] 描述的一樣。

當我針對拼字錯誤說 [按一下滑鼠右鍵]，快顯功能表沒有任何拼字替代。

說 [按一下滑鼠右鍵] 之前，將插入點移到拼錯的字。

當我在使用校正替代清單的 Microsoft Word 中說 [escape]，沒有任何變更。

說 [cancel] 代替 (僅美式英文)。

發生了什麼？

我在 [語言] 列看到訊息。

在工作時，[語言] 列上的訊息會提供說明或提示。在 [語音指令] 模式下，可以看到使用語音辨識輸入之最後一個辨識指令的名稱。 如果使用滑鼠或鍵盤而並非使用語音辨識，則會看到您可以用語音輸入的指令名稱。

1 [語言] 列語音訊息

附註 [語言] 列預設會顯示列之每個按鈕旁邊的文字標籤。藉由在 [語言] 列上按一下滑鼠右鍵，再按 [文字標籤]，您可以隱藏或顯示文字標籤。

在 [口述] 模式下，訊息可以提供語音辨識的準確度。例如，訊息「太輕」表示您說話聲音太小，電腦無法辨識。

訊息 | 表示您應當...
太小 | 試著大聲點
太大 | 試著小聲點
您說什麼？ | 試著重說一次
太快 | 試著說慢點

附註 藉由按一下 [語言] 列上的 [語音工具] [image] ，然後按 [顯示語音訊息]，可以關閉或開啟訊息顯示。

當我聽寫時，在螢幕上看到藍色的方塊。

隨著您聽寫，當電腦在處理聲音時，螢幕上會出現藍色的方塊。電腦處理完成之後，您的語言會在檔案中顯示，藍色的方塊會消失。

附註 如果您桌面上的色彩配置已自訂，則方塊的色彩可能會視色彩配置的變化隨著語音的處理而變化。

聽寫時，我看到灰色的方塊，而不是藍色的方塊。

您的電腦可能設定為 256 色彩，而不是 [真實色]。如需變更設定的相關資訊，請參見您作業系統的 [說明] 主題。

附註 如果您桌面上的色彩配置已自訂，則方塊的色彩可能會視色彩配置的變化隨著語音的處理而變化。

我沒有使用語音辨識，但是文字正出現在我的檔案中，或者功能表正開啟。

語音辨識仍然開啟。若要關閉語音辨識，請按一下 [語言] 列上的 [麥克風] [image] 。

您也可以藉由按一下 [工具] 功能表上的 [語音] (在 Microsoft Excel 中，指向 [語音]，然後按一下 [語音辨識])，或者藉由說 [麥克風]，以關閉該功能。

您可以藉由查看 [語言] 列分辨語音辨識是否關閉。當該功能關閉時，會隱藏 [聽寫] [image] 及 [語音指令] [image] 按鈕。

請記住當不是在使用語音辨識時，關閉麥克風。語音辨識會繼續處理聲音，直到麥克風關閉。

有時當我說指令時，其出現在我的檔案。

您可能是在 [聽寫] 模式。按一下 [語言] 列上的 [語音指令] [image] ，然後重新說該指令。

當我建立清單時，每個項目有兩行，而不是僅一行。

若要在清單中開始新的一行，說 [新的一行] 以在項目中插入一行。如果您說 [新的段落]，會插入兩行，而不是一行。

我儲存其之後，檔案的大小變大了。

關閉選項以儲存語音辨識輸入。在 [語言] 列，按一下 [語音工具] [image] ，然後清除 [儲存語音資料]。

我想要將語音輸入資料儲存到 Word 文件中。

  • 文件儲存到 Microsoft Word 2002 之後，其可能已再次儲存在 Microsoft Word 2000 中。語音辨識非後向相容。
  • 僅儲存 .doc 格式的語音輸入資料。
  • 可能未開啟功能。
    1. 按一下 [工具] 功能表上的 [選項] ，再按一下 [儲存] 索引標籤。
    2. 選取 [內嵌語言資料] 核取方塊。
    3. 按一下 [語音] 列上的 [語音工具] [image] ，然後選取 [儲存語音資料]。

當我使用 Word 中的 [Office 剪貼簿] 剪下、複製及貼上聽寫的文字時，我無法在錯誤上按一下滑鼠右鍵，並參見校正替代清單。

從 [Microsoft Office 剪貼簿] 貼上之聽寫的文字不能校正替代清單之聽寫文字的記錄。若要保持目前文件中的原始語音輸入資料，則不使用 [Office 剪貼簿]，一次複製及貼上一個項目。

我安裝了語音辨識之後，Text-to-Speech (TTS) 無法作用。

如果安裝語音辨識並且您的電腦具有半雙面聲卡，則 Text-to-Speech 不工作。使用全雙面聲卡，或者解除安裝 Microsoft Office 語音辨識。

我新增其他鍵盤，但是當我開啟程式時，其不可用。

如果當 Microsoft Office 開啟時，按一下 [控制台] 中的 [文字服務]，以新增鍵盤，則您需要關閉程式，然後重新開啟該程式。

當執行語音辨識時，我的麥克風在其他程式中不工作。

當麥克風在語音辨識中使用時，您無法使用在使用麥克風的其他程式，例如 [聲音錄製器]。


開啟或關閉語音辨識麥克風

此功能在 Microsoft Office 的簡體中文、英文 (美國) 及日文在語言版本中可用。

開啟或關閉麥克風會開啟或關閉語音辨識。

  • 在 [語言] 列，按一下 [麥克風] [image] 。

附註

  • 您可以說 [麥克風] 關閉麥克風。
  • 請記住當不是在使用語音辨識時，關閉麥克風。語音辨識會繼續處理聲音，直到麥克風關閉。


開啟或關閉透明浮動工具列

  1. 在 [檢視] 功能表中，移向 [工具列]，然後按一下 [自訂]。
  2. 按一下 [選項] 索引標籤。
  3. 在 [其他] 下，清除或選取 [透明浮動工具列] 核取方塊。


開啟 Office 文件夾檔案

此主題的某些內容可能不適用於某些語言。

Microsoft Office Binder 未包含於 Microsoft Office XP。然而，若在舊版的 Office 所建立的文件夾檔案包含您要存取的資訊，您可以使用「取消裝訂」工具以取出資訊，並使用適當的程式格式來儲存它。

  1. 在 Microsoft Windows 的 [Windows 檔案總管] 或我的電腦中，尋找並按兩下您要使用的資訊所屬的文件夾檔案。文件夾檔案使用 .obd 或 .obt 副檔名。

    「取消裝訂」程式啟動。

  2. 在 [取消裝訂] 對話方塊中，選取要儲存檔案的資料夾。
  3. 按一下 [確定]。


使用手寫辨識

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

像您在紙上般自然的書寫，寫出草字、印刷字，或是兩者都有。當您書寫時，輸入完整的字，每個字母之間不要停頓，每個字之間留一點空格。

  1. 按一下要插入手寫的插入點。
  2. 選取書寫區。請執行下列操作之一：

    在螢幕的行區書寫

    1. 在 [語言] 列中，按一下 [書寫墊] [image] 。

      如果無法使用 [書寫墊] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [書寫墊] [image] 。

    2. 若要增加或減少 [書寫墊] [image] 方塊的大小，請將游標移到方塊的一個邊緣，直到它變為雙箭頭為止，然後拖曳以取得所要的大小。
    3. 將插入點移至 [書寫墊] [image] 方塊。當它變為一支畫筆 [image] ，您便可以在其中書寫。

    附註 您可以將 [書寫墊] [image] 方塊拖曳到螢幕的不同位置。

    在螢幕上隨處書寫

    • 在 [語言] 列中，按一下 [隨處書寫] [image] 。

      如果無法使用 [隨處書寫] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [隨處書寫] [image] 。

    附註 您可以將 [隨處書寫] [image] 工具列拖曳到螢幕的不同位置。

  3. 若要書寫，使用手寫輸入裝置，或在滑鼠墊上拖曳滑鼠以組成文字。

    如果您使用 [書寫墊] [image] 方塊，請如同您在筆記本的行中一般，在方塊的行中書寫。

    在程式中會自動辨識您的手寫輸入並在插入點輸入。

  4. 若要關閉手寫方塊，請按一下 [書寫墊] [image] 或 [隨處書寫] [image] 工具列的 [關閉] [image] 。

小秘訣

  • 若要立即在程式中書寫，而不想等待辨識延遲，請按一下 [書寫墊] [image] 或 [隨處書寫] [image] 工具列的 [立即辨識] [image] 。

  • 按一下 [書寫墊] [image] 方塊或 [隨處書寫] [image] 工具列左上角的 [選項] [image] ，然後按一下 [選項]。


使用手寫辨識

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

像您在紙上般自然的書寫，寫出草字、印刷字，或是兩者都有。當您書寫時，輸入完整的字，每個字母之間不要停頓，每個字之間留一點空格。

  1. 按一下要插入手寫的插入點。
  2. 請執行下列其中一個動作來選取書寫區：

    在螢幕的行區書寫

    1. 在 [語言] 列中，按一下 [書寫墊] [image] 。

      如果無法使用 [書寫墊] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [書寫墊] [image] 。

    2. 若要增加或減少 [書寫墊] [image] 方塊的大小，請將游標移到方塊的一個邊緣，直到它變為雙箭頭為止，然後拖曳以取得所要的大小。
    3. 將插入點移至 [書寫墊] [image] 方塊。當它變為一支畫筆 [image] ，您便可以在此螢幕的區域中書寫。

    附註 您可以將 [書寫墊] [image] 方塊拖曳到螢幕的不同位置。

    在螢幕上隨處書寫

    • 在 [語言] 列中，按一下 [隨處書寫] [image] 。

      如果無法使用 [隨處書寫] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [隨處書寫] [image] 。

    附註 您可以將 [隨處書寫] [image] 工具列拖曳到螢幕的不同位置。

  3. 在程式中選取您要的輸入類型。執行下列一個動作來插入：

    手書輸入

    • 按一下 [書寫墊] [image] 或 [隨處書寫] [image] 工具列的 [墨水] [image] 。

    範例： 手寫文字

    附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

    寫入如鍵入文字

    • 按一下 [書寫墊] [image] 或 [隨處書寫] [image] 工具列的 [文字] [image] 。

    範例： hello

  4. 若要書寫，使用手寫輸入裝置，或在滑鼠墊上拖曳滑鼠以組成文字。

    如果您使用 [書寫墊] [image] 方塊，請如同您在筆記本的行中一般，在方塊的行中書寫。

    在程式中會自動辨識您的手寫輸入並在插入點輸入。

  5. 若要關閉手寫方塊，請按一下 [書寫墊] [image] 或 [隨處書寫] [image] 工具列的 [關閉] [image] 。

小秘訣

  • 您可以如同鍵入的文字一般，在 Microsoft Word 和 Microsoft Outlook 中格式化手寫所插入的文字。例如，變更字型大小和色彩，或套用其他格式類型，如粗體。您也可以使用對鍵入的文字所執行的相同動作，尋找及取代手寫文字。

  • 若要立即在應用程式中書寫，而不想等待辨識延遲，請按一下 [書寫墊] [image] 或 [隨處書寫] [image] 工具列的 [立即辨識] [image] 。

  • 您可以開關自動辨識，並選取如變更手寫速率等選項，或變更畫筆色彩和寬度。按一下[書寫墊] [image] 方塊或 [隨處書寫] [image] 工具列左上角的 [選項] [image] ，然後按一下 [選項]。 Click Options [image] in the upper left corner of the Writing Pad [image] 。


使用東亞語言的手寫辨識

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

如您很自然地在紙張表面書寫一樣地書寫，字元之間保留空格。書寫其他字元時，您不必等待辨識前一個字元。

  1. 按一下要插入手寫的插入點。
  2. 選取書寫區，請進行下列操作之一：

    在螢幕的方塊區書寫

    1. 在 [語言] 列，按一下 [方塊式輸入] [image] 。

      如果無法使用 [方塊式輸入] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [方塊式輸入] [image] 。

    2. 若要增加或減少 [方塊式輸入] [image] 方塊的大小，請將游標移到方塊的頂端或底端邊緣，直到它變為雙箭頭為止，然後拖曳以取得所要的大小。
    3. 將插入點移至 [方塊式輸入] [image] 方塊。當它變為一支畫筆 [image] ，您便可以在其中書寫。

    附註 您可以將 [方塊式輸入] [image] 方塊拖曳到螢幕的不同位置。

    在螢幕上隨處書寫

    • 在 [語言] 列中，按一下 [隨處書寫] [image] 。

      如果無法使用 [隨處書寫] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [隨處書寫] [image] 。

    附註 您可以將 [隨處書寫] [image] 工具列拖曳到螢幕的不同位置。

  3. 若要書寫，請使用手寫輸入裝置，或在滑鼠墊上拖曳滑鼠以組成字元。

    在程式中會自動辨識您的手寫輸入並在插入點輸入。

  4. 若要關閉手寫方塊，請按一下 [方塊式輸入] [image] ，或 [隨處書寫] [image] 工具列上的 [關閉] [image] 。

小秘訣

  • 您可以開啟或關閉自動辨識，並選取選項 (例如變更手寫辨識比率或變更畫筆色彩及寬度)。按一下 [方塊式輸入] [image] 方塊或 [隨處書寫] [image] 工具列左上角的 [選項] [image] ，然後按一下 [選項]。

  • 若要立即在程式中書寫，而不想等待辨識延遲，請按一下 [方塊式輸入] [image] 或 [隨處書寫] [image] 工具列的 [立即辨識] [image] 。

  • 如果當您在螢幕上隨處書寫時，未正確辨識您的手寫，則可能需要在您書寫時字元之間保留更多空格。

更多逐步資訊

書寫時察看建議的字元清單

  • 請執行下列操作之一：

使用查閱

當使用 [查閱] 時，一個方塊可用以寫入。

  1. 若要顯示 [查閱] 方塊，請按一下 [方塊式輸入] [image] 工具列上的 [查閱] [image] 。

  2. 在左側的 [方塊式輸入] [image] 方塊中寫入字元。

    所選取的字元出現在書寫方塊旁邊的 [查詢] 方塊。

  3. 若要參見 [查詢] 方塊中字元的詳細資訊，請按一下 [詳細模式] [image] 。

    附註 詳細模式 [image] 在簡體中文中不可用。

  4. 若要插入所希望的字元，請在 [查詢] [image] 方塊或 [詳細模式] [image] 方塊中按一下。

附註

  • 如果在 [隨處書寫] [image] 工具列上按一下 [查詢] [image] ，則會開啟 [方塊式輸入] [image] 方塊。在左側方塊中書寫字元。所選取的字元會出現在書寫方塊旁邊的 [查詢] 方塊。

    若要返回 [隨處書寫] [image] ，請在 [方塊式輸入] [image] 工具列上按一下 [隨處書寫] [image] 。

  • 如果您開啟了 [詳細模式] [image] ，請再按一下 [詳細模式] [image] 以關閉它。

使用字元自動完成

當您使用 [字元自動完成] 時，一個以上方塊可用於寫入。

  1. 若要顯示 [字元自動完成] 清單，請按一下 [方塊式輸入] [image] 工具列上的 [字元自動完成] [image] 。

  2. 在 [方塊式輸入] [image] 方塊中寫入字元。

    所選取的字元從上至下顯示在清單中。

  3. 若要察看 [字元自動完成] 清單中字元的詳細資訊，請按一下 [詳細模式] [image] 。

    附註 [詳細模式] [image] 在簡體中文中不可用。

  4. 當您在下一個書寫方塊寫入其他字元時，清單下部的字元會自動插入。

    您也可用藉由按一下 [字元自動完成] [image] 清單或 [詳細模式] [image] 方塊中的字元，以插入所希望的字元。

附註

  • [字元自動完成] 在 [隨處書寫] [image] 工具列上不可用。

  • 如果您開啟了 [詳細模式] [image] ，請再按一下 [詳細模式] [image] 以關閉它。

增加或減少 [方塊式輸入] 方塊的書寫方塊數量

  • 隨著 [方塊式輸入] [image] 方塊的開啟，按一下與工具列相對的方塊一側，然後向外或向內拖曳，以增加或減少方塊數量。

附註 如果無法增加方塊數量，則可能會開啟 [查詢]。若要關閉 [查詢]，請按一下 [方塊式輸入] [image] 工具列上的 [查詢] [image] 。

將 Kana 轉換成 Kanji (僅 Microsoft Word 的日文版本)

  1. 請選取您想要轉換的字元。
  2. 按一下 [方塊式輸入] [image] 或 [隨處書寫] [image] 工具列上的 [將 Kana 轉換成 Kanji] [image] 。

    輸入法 (IME) 候選清單開啟。

  3. 按一下清單中的字元。

    所選取的字元由您在候選清單中所按的字元取代。

附註

  • 轉換功能不執行在以手寫方式插入的書寫。
  • 執行之後，原始手寫輸入在校正清單中不可用。如果按一下 [語言] 列上的 [校正] [image] ，則會顯示來自 IME 的候選清單，而不是手寫辨識校正清單。
  • 轉換功能使用藉由使用手寫辨識輸入的文字 (與藉由使用 IME 輸入的文字相同)。

以手寫形式插入書寫 (僅 Word 及 Outlook)

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。
  • 按一下 [方塊式輸入] [image] 或 [隨處書寫] [image] 工具列上的 [墨水瓶] [image] 。

附註

  • [墨水瓶] 在 [查詢] 中不可用。若要關閉 [查詢]，請按一下 [方塊式輸入] [image] 工具列上的 [查詢] [image] 。
  • 您可以在 Word 及 Outlook 中格式化以手寫輸入形式插入的書寫 (如您執行鍵入的文字一樣)。例如，變更字型大小及色彩，或套用其他格式類型，如粗體。您也可以手寫形式尋找及取代文字 (如您執行鍵入的文字一樣)。


使用手寫工具來繪製

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

  1. 放置要插入圖畫的插入點。
  2. 在 [語言] 列中，按一下 [畫墊] [image] 。

    如果無法使用 [畫墊] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [畫墊] [image] 。

  3. 若要增加或減少 [畫墊] [image] 方塊的大小，請將游標移到方塊的一個邊緣，直到它變為雙箭頭為止，然後拖曳以取得所要的大小。
  4. 將插入點移至 [畫墊] [image] 方塊，直到它變更為一支畫筆 [image] 為止。
  5. 若要繪圖，使用手寫輸入裝置，或在滑鼠墊上移動滑鼠以繪製圖畫。
  6. 若要修正繪圖，請執行下列操作之一：
    • 若要移除最後的繪圖按鍵，請按一下 [移除最後按鍵] [image] 。
    • 若要從 [畫墊] 方塊移除整個繪圖，請按一下 [清除] [image] 。
  7. 若要插入完整的繪圖，請按一下 [插入繪圖] [image] 。
  8. 請執行下列其中一個動作，以選取下一個要執行的作業：
    • 若要使用 [書寫墊] [image] 方塊以插入手寫內容，請按一下 [畫墊] [image] 工具列的 [書寫墊] [image] 。
    • 若要停止手寫，請按一下 [畫墊] [image] 工具列的 [關閉] [image] 。

小秘訣

您可以按一下 [畫墊] [image] 方塊左上角的 [選項] [image] ，然後按一下 [選項]，以變更畫筆的色彩和寬度。


使用手寫工具以東亞語言繪製

這個功能可以用在 Microsoft Office 的簡體中文、繁體中文、英文、日文與韓文版本中。

附註 如果 Microsoft Word 可以啟用作為您的電子郵件編輯器，您就可以在 Microsoft Outlook 中使用這個功能。

  1. 放置要插入圖畫的插入點。
  2. 在 [語言] 列中，按一下 [畫墊] [image] 。

    如果無法使用 [畫墊] [image] ，請按一下 [語言] 列的 [手寫] [image] ，然後選取 [畫墊] [image] 。

  3. 若要增加或減少 [畫墊] [image] 方塊的大小，請將游標移到方塊的一個邊緣，直到它變為雙箭頭為止，然後拖曳以取得所要的大小。
  4. 將插入點移至 [畫墊] [image] 方塊，直到它變更為一支畫筆 [image] 為止。
  5. 若要繪圖，使用手寫輸入裝置，或在滑鼠墊上移動滑鼠以繪製圖畫。
  6. 若要修正繪圖，請執行下列操作之一：
    • 若要移除最後的繪圖按鍵，請按一下 [移除最後按鍵] [image] 。
    • 若要從 [畫墊] 方塊移除整個繪圖，請按一下 [清除] [image] 。
  7. 若要插入完整的繪圖，請按一下 [插入繪圖] [image] 。
  8. 請執行下列其中一個動作，以選取下一個要執行的作業：
    • 若要使用 [方塊式輸入] [image] 方塊插入書寫，按一下 [畫墊] [image] 工具列上的 [方塊式輸入] [image] 。
    • 若要停止使用手寫，請按一下 [畫墊] [image] 工具列上的 [關閉] [image] 。

小秘訣

您可以按一下 [畫墊] [image] 方塊左上角的 [選項] [image] 以變更畫筆的色彩和寬度，然後按一下 [選項]。


在 Web 上使用 Office 工具

  • 在 [工具] 功能表上，按一下 [Web 上的工具]。

    附註 如果提示您要使用何種語言技術工具目錄，請選取語言，再按 [到]。


使用語音辨識

此功能在 Microsoft Office 的簡體中文，英文 (美國) 及日文版本可用。

如果先完成聽寫，參考檔案，然後格式化文字或更正錯誤，則會節省時間。因此，不需要經常介於使用 [聽寫] 模式與 [語音指令] 模式之間切換。

  1. 調整麥克風的位置。

    作法

    建議使用高品質近距離 (耳機) 麥克風，其帶有增益調整支援。取得更多的相關資訊，請瀏覽 Microsoft Office 網站。

    附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

    調整麥克風的位置﹕

    • 距離一英吋，或一拇指寬。

    • 它不直接在嘴前方，並且您不直接對著它呼吸。

    附註 如果說話時不當地移動了麥克風，請記住將它調整到正確位置。

  2. 按一下要使用語音辨識之所在程式。

    如果您在工作時開啟 [說明] 主題，或者如果訊息在螢幕上顯示，則重新在程式中按一下，以繼續使用語音辨識。

  3. 如果沒有開啟麥克風，請在 [語言] 列上，按一下 [麥克風] [image] 。

    附註 預設的 [語言] 列顯示列上每個按鈕旁邊的文字標籤。藉由在 [語言] 列上按一下滑鼠右鍵，可以隱藏或顯示文字標籤，再按 [文字標籤]。

  4. 您工作時介於 [聽寫] 及 [語音指令] 模式之間切換﹕

    使用 [聽寫] 模式

    • 若要將所說的話轉換為文字，請在 [語言] 列上，按一下 [聽寫] [image] 。

      說話時，將在螢幕上看到一個藍色的列，表示電腦正在處理語音。 您的話被識別時，文字會顯示在螢幕上。

      電腦處理語音時，可以繼續說話﹔不需要等到藍色列消失後再重新說話。

      1 先前識別的文字

      2 表示電腦正在處理語音的藍色列

    附註 當藍色列在螢幕上時，請避免滑鼠或鍵盤鍵入或執行其他動作。這將中斷語音辨識，而且不處理文字。

    使用 [語音指令] 模式

    • 若要選取功能表、工具列、對話方塊 (僅 U.S.) 及工作窗格 (僅 U.S. English) 項目，在 [語言] 列上，按一下 [語音指令] [image] 。

      例如，若要變更字型格式，則可以說 [字型] 或 [字型圖像]，開啟 [格式] 的 [字型] 方塊 工具列，然後說字型名稱。

      或者若要格式化選取的文字，請說 [粗體] 或 [單底線]。

  5. 您完成向電腦說話，藉由按一下 [語言] 列的 [麥克風] [image] ，關閉麥克風。

小秘訣

  • 藉由說 [聽寫] 或 [語音指令]，您也可以在 [聽寫] 及 [語音指令] 模式之間切換。

  • 在 Microsoft Word，在 [聽寫] 模式中可以藉由說 [清除] 刪除上面。

  • 藉由按一下 [工具] 功能表上的 [語音] (在 Microsoft Excel 中，指向 [工具] 功能表上的 [語音] ，然後按一下 [語音辨識])。可以開啟或關閉麥克風。

    也可以藉由說 [麥克風] 關閉麥克風。


利用 [說明] 使用螢幕閱讀器

某些螢幕閱讀器可能不使用線上 [說明] 的可顯示連接。如果沒有問題，請鍵入下列項目﹕

  • 藉由每個主題上面的 [全部顯示] 顯示主題的所有連接。
  • 安裝 Microsoft Internet Explorer 6。相關資訊，請瀏覽 Microsoft Internet Explorer 網站。
  • 從 Microsoft Office 下載可存取的 [說明] 檔案。相關資訊，請參見 Microsoft Office 網站。

附註 欲取得此網站上主旨的超連結。您可以隨時切換回說明。


以語音辨識開頭

此功能在 Microsoft Office 的簡體中文，英文 (美國) 及日文版本可用。

若要開始，請做下列事情﹕

檢查語音辨識系統要求

若要使用語音辨識，您需要下列條件﹕

  • 高品質近距離 (耳機) 麥克風，帶有增益調整支援

    (建議使用通用序列匯流排 (USB) 麥克風)。

  • 400 兆赫 (MHz) 或更快的電腦
  • 128 MB 或更多的記憶體
  • Windows 98 或更新或 Windows NT 4.0 或更新版本
  • Microsoft Internet Explorer 5 或更新版本

作業系統指定要求或麥克風的相關資訊。請參見 Microsoft Office 網站。

附註 此主題上的超連結跳至 Web。您可以隨時切換回說明。

調整語音辨識麥克風的位置

建議使用高品質近距離 (耳機) 麥克風，帶有增益調整支援。

調整麥克風的位置﹕

  • 距離一英吋，或一拇指寬。

  • 它不直接在嘴前方，並且您不直接對著它呼吸。

附註 如果說話時不當地移動了麥克風，請記住將它調整到正確位置。

安裝並校準語音辨識

藉由啟始使用 Microsoft Word 的功能或進行自定安裝，語音辨識安裝在所有的 Office 程式中。

安裝語音辨識之後，可以藉由用一些時間校正電腦以識別您說話的方式，增加語音辨識的正確性。

藉由使用 Word 安裝並校正

  1. 開啟 Microsoft Word。
  2. 在 [工具] 功能表上，按一下 [語音]。

    詢問是否要安裝所有的功能，請按一下 [是]。

  3. 安裝完成之後，請按一下 [下一步]，以校正語音辨識。

    校正從調整麥克風的說明開始。

自訂安裝及校正

  1. 在 Microsoft Windows [開始] 功能表，指向 [設定]，然後按一下 [控制台]。
  2. 連按兩下 [新增/移除程式]。
  3. 按一下 [變更或移除程式]，選取 [Microsoft Office XP]，然後按一下 [變更]。
  4. 按一下 [新增或移除功能]，再按一下 [下一步]。
  5. 在 [Office 共用功能] 旁的 [要安裝的功能] 下，按一下 加號方塊 。
  6. 在 [替代使用者輸入] 旁，按一下 加號方塊 ，按一下 [語音]，然後選取所要的安裝類型。
  7. 按一下 [更新]。

自訂安裝完成之後，您可以校正語音辨識。

  1. 在大多數 Office 程式中，按一下 [工具] 功能表上的 [語音]。

    附註 在 Microsoft Excel 中，指向 [工具] 功能表上的 [語音]，再按 [語音辨識]。

  2. 若要校正語音辨識，請按一下 [下一步]。

    校正從調整麥克風的說明開始。

附註 如果沒有在此點校正，藉由按一下 [語言] 列上的 [語言工具] [image] ，可以校正。

學習如何對著電腦講話

此功能可以用在簡體中文、英文 (U.S.) 及日文版本的 Microsoft Office 中。

當您對其他人說話時，通常考量您是在說悄悄話，還是在大聲說話，或考量您說話的速度。然而，在以更為可預測的方式對電腦說話時，電腦可以更容易理解您的語音。

  • 請以一致平穩的語調說話。如果說話聲音過大或過輕，則會使電腦難以辨識您所說的內容。
  • 請使用一致的頻率，不要時慢時快。
  • 在文字之間請勿停頓。片語比單一文字更易於電腦識別。

    例如，電腦難以瞭解片語「這 (停頓) 是 (停頓) 另一個 (停頓) 例 (停頓) 句」。

由於通常我們不需要考量如何說話，所以對電腦說話在開始階段可能顯得有些困難。但在稍加練習之後，對電腦說話即會變得更為自然。

語音辨識小秘訣

  • 在安靜的環境中開始工作，如此電腦即聽到您的說話，而非您週圍的聲音。請使用高品質的近距離 (耳機) 麥克風。

    如果您的工作環境有很多雜音，或雜音層次在白天時間時常變更，請嘗試建立不同時間的不同語音辨識設定檔。如果您在數個不同的環境中工作，請建立不同環境的設定檔。

  • 將麥克風保持在同一位置，一旦調整好其位置，請勿移動。
  • 藉由在訓練精靈中大聲讀出備妥的訓練文字，訓練您的電腦以辨識您的語音。附加訓練可以增加語音辨識的精確度。
  • 在您口述時，請勿在意您未在螢幕上立即看到文字。請繼續說話，在您要結束的地方停頓，則電腦在完成處理您的語音之後，會在螢幕上顯示已識別的文字。
  • 請清晰讀出文字，但不要隔離單一文字中的音節。例如，如果逐個說出「發音」文字中的每個音節，則電腦難以辨識您所說的內容。
  • 當您不使用語音辨識功能時，請記住要關閉麥克風。除非關閉麥克風，否則語音辨識功能將繼續處理語音。

使用語音辨識

藉由按一下 [語言] 列的按鈕以在兩個模式﹕[聽寫] 及 [語音指令] 之間切換您可以使用語音辨識。 在任何 Office 程式螢幕的右上角會顯示預設的 [語言] 列。

1 帶有隱藏文字標籤的 [語言] 列

附註 [語言] 列顯示列之每個按鈕旁邊的文字標籤。藉由在 [語言] 列上按一下滑鼠右鍵，再按 [文字標籤]，您可以隱藏或顯示文字標籤。

如果先完成聽寫，檢視檔案，然後格式化文字或進行更正，將減少在 [聽寫] 模式及 [語音指令] 之間切換的次數，並節約時間。

  1. 調整麥克風的位置。
  2. 按一下要使用語音辨識之所在程式。

    如果您在工作時開啟 [說明] 主題，或者如果訊息在螢幕上顯示，則重新在程式中按一下，以繼續使用語音辨識。

  3. 如果沒有開啟麥克風，請按一下 [語言] 列上 [麥克風] [image] 。
  4. 您工作時介於 [聽寫] 及 [語音指令] 模式之間切換﹕

    使用 [聽寫] 模式

    • 若要將所說的話轉換為文字，請按一下 [聽寫] [image] 。

      說話時，將在螢幕上看到一個藍色的列，表示電腦正在處理語音。 您的話被識別時，文字會顯示在螢幕上。

      電腦處理語音時，可以繼續說話﹔不需要等到藍色列消失後再重新說話。

      1 先前識別的文字

      2 表示電腦正在處理語音的藍色列

    附註

    • 如果 [聽寫] [image] 不再 [語言] 列上，請參見語音辨識疑難解答 [說明] 主題的 語音辨識不工作。
    • 當藍色列在螢幕上時，請避免滑鼠或鍵盤鍵入或執行其他動作。這將中斷語音辨識，而且將不處理文字。

    使用 [語音指令] 模式

    • 若要選取功能表、工具列、對話方塊 (僅 U.S.) 及工作窗格 (僅 U.S. English) 項目，按一下 [語音指令] [image] 。

      例如，若要變更字型格式，則可以說 [字型]，開啟 [格式] 的 [字型] 方塊 工具列，然後說字型名稱。

      或者若要格式化選取的文字，請說 [粗體] 或 [單底線]。

    附註 如果 [語音指令] 不再 [語言] 列上，請參見語音辨識疑難解答 [說明] 主題的 語音辨識不工作。

  5. 您完成向電腦說話，藉由按一下 [語言] 列的 [麥克風] [image] ，關閉麥克風。

小秘訣

  • 藉由說 [聽寫] 或 [語音指令]，您也可以在 [聽寫] 及 [語音指令] 模式之間切換。

  • 在 Microsoft Word，在 [聽寫] 模式中可以藉由說 [清除] 刪除上面。

  • 藉由按一下 [工具] 功能表上的 [語音] (在 Microsoft Excel 中, 指向 [工具] 功能表上的 [語音] ，然後按一下 [語音辨識])。可以開啟或關閉麥克風。

    也可以藉由說 [麥克風] 關閉麥克風。

學習您可以做的事情把使用語音辨識說話

此功能在 Microsoft Office 的簡體中文，英文 (美國) 及日文版本可用。

當使用 Office 語音辨識時，可在 [語音指令] 模式與 [口述] 模式之間切換，方法是按一下 [語言] 列上的按鈕，或者說出「語音指令」或「口述」。

1 帶有隱藏文字標籤的 [語言] 列

附註 預設的 [語言] 列顯示列上每個按鈕旁邊的文字標籤。藉由在 [語言] 列上按一下滑鼠右鍵，可以隱藏或顯示文字標籤，再按 [文字標籤]。

使用 [語音指令] 模式

附註 使用對話方塊的 [語音指令] 模式，簡體中文及日文版本無法使用工作窗格項目。

若要使用語音來選取功能表、工具列、對話方塊及工作窗格項目，如果未開啟麥克風，請按一下 [語言] 列上的 [麥克風] [image] ， 然後按一下 [語言] 列上的 [語音指令] [image] ，或者說出「語音指令」。

例如，若要使用語音來變更 Office 程式中的字型，請進行下列操作：

  1. 若要開啟 [格式] 功能表，請說出「格式」。
  2. 若要開啟 [字型] 對話方塊，請說出「字型」。
  3. 若要將字型從「新細明體」變更為「標楷體」，請說出「標楷體」。
  4. 若要關閉 [字型] 對話方塊，請說出「確定」。

附註 亦可不開啟 [字型] 對話方塊即變更字型格式。請說出「字型」，以開啟 [格式] 工具列上的 [字型] 方塊，然後說出字型名稱。

其他 [語音指令] 模式範例

請進行下列動作來選取：

[工具列] 按鈕

  • 請說出工具列按鈕的名稱。如果不知道名稱，請將滑鼠指標置於按鈕上，以顯示工具提示 (顯示可以說出的名稱)。

    例如，[儲存] [image] 按鈕的「工具提示」為 [儲存]。請說出「儲存」，以開啟 [儲存] 對話方塊。

功能表及指令項目

  • 請說出功能表的名稱。例如，若要開啟 [工具] 功能表，請說出「工具」或「工具功能表」。

  • 如果未在功能表上看到所有要看到的指令，請說出「展開」或「其他按鈕」。

  • 若要在 [工具] 功能表上選取指令，例如可以說出「選項」來開啟 [選項] 對話方塊。

對話方塊項目

  • 若要在對話方塊中選取其他索引標籤，請說出索引標籤的名稱。例如，在 Microsoft Word 中的 [選項] 對話方塊中，說出「編輯」或「索引標籤編輯」以選取 [編輯] 索引標籤。
  • 請說出任意對話方塊選項的名稱。例如在 Word [選項] 對話方塊中的 [編輯] 索引標籤上，說出「提示更新樣式」或「核取提示更新樣式」，以選取 [提示更新樣式] 核取方塊。

    若要清除對話方塊選項，請重新說出「提示更新樣式」或說出「取消核取提更新樣式」。

  • 在 [開啟] 對話方塊中，可以開啟下拉式清單，方法是說出清單旁的名稱 (如果知道名稱)。例如，在 Microsoft PowerPoint 中，若要開啟 [工具] 功能表，請說出「工具」。若要選取 [選項] 指令，請說出「選項」，如此即會開啟 [選項] 對話方塊。

    若要在 [選項] 對話方塊中選取索引標籤，請說出索引標籤的名稱。例如，說出「儲存」可以開啟 [儲存] 索引標籤。

    若要看到 [儲存 PowerPoint 檔案] 清單中的項目，請說出「預設 PowerPoint 存檔格式」或「捨棄預設 PowerPoint 存檔格式」。

工作窗格項目

若要在 Office 程式中開啟 [開新檔案 ] 工作窗格，請進行下列操作：

  • 說出「檔案」以開啟 [檔案] 功能表，然後說出「新增」以開啟[開新檔案 ] 工作窗格。

    若要開啟新的空白檔案，說出「開新檔案」。

  • 若要說出工作窗格中超連結的名稱，請說出整個超連結的名稱。例如，若要開啟 [開新檔案 ] 工作窗格中的 [Microsoft.com 上的範本]，請說出「Microsoft.com 上的範本」。

    附註 這不適用於 Microsoft Outlook。

可說出的指令

下列清單是可說出之指令的範本。相關資訊，請參見 Microsoft Office 網站。

導覽範例

首先列出可說出的指令，然後列出對等的鍵盤或滑鼠指令。
END (可說出的指令)
按 END (對等的鍵盤或滑鼠指令)
返回
Enter
按 ENTER
倒退鍵
刪除
按倒退鍵
後退一個字詞
上一個字詞
按 CTRL+ 向左鍵
空格
空格鍵
按空格鍵
Escape
Cancel (僅用於 U.S. 英文)
按 ESC 鍵
按滑鼠右鍵
[內容] 功能表
在功能表上按一下滑鼠右鍵
在功能表上按一下滑鼠右鍵
(無法在 Office 日文版本中使用)
Tab
按 TAB 鍵
Shift Tab
按 SHIFT+TAB
End
到結尾
按 END 鍵
Home
到開頭
按 HOME
上
向上
按向上鍵
下
向下
按向下鍵
左
向左
按向左鍵
右
向右
按向右鍵
前一頁
按 CTRL+PAGE
後一頁
按 CTRL+PAGE+ 向下鍵
下一頁
按 PAGE DOWN
上一頁
按 PAGE UP

使用 [口述] 模式

若要在 Office 程式中口述文字，如果尚未開啟麥克風，請在 [語言] 列上按一下 [麥克風] [image] ， 然後在 [語言] 列上按一下 [口述] [image] ，或者說出「口述」。

小秘訣

  • 可以使用拼字口述。請說出「拼字模式」，暫停片刻，然後說出 s-u-n。

  • 可以使用 [口述] 模式在工作時取得幫助。請將插入點放入「Office 小幫手」或 [詢問問題] 方塊，然後口述問題。

下列清單描述如何口述項目。可說出的項目後列出的是插入的項目。例如：

句點
句點 (說出的)
。(插入的)

標點符號

句點
句點
.
逗點
,
冒號
:
分號
;
問號
?
驚嘆號
!

符號及特殊字元

& 符號
&
星號
*
At 符號
At
@
反斜線
\
斜線
/
垂直線
|
連字號
虛線
-
雙虛線
--
等號
=
加號
加號
+
# 字號
#
百分比
百分比符號
%
美元符號
$
底線
_
波狀符號
~
省略符號
...
大於
>
小於
<
脫字符號
^
新行
Enter
新段落
兩次 Enter

括弧

括弧
左括弧
開啟括弧
[
結束括弧
右括弧
關閉括弧
]
開啟大括弧
大括弧
左大括弧
{
關閉大括弧
結束大括弧
右大括弧
}
開啟括弧
左括弧
(
關閉括弧
右括弧
)

雙引號

雙引號
開啟雙引號
"
關閉雙引號
"
單引號
開啟單引號
'
關閉單引號
'

數字

5
5 (小於 20 的數字以數字形式插入)
21
21 (大於 20 的數字以數字形式插入)
第一
第一 (序數數字)
二分之一
1/2 (分數)
5550187 (逐數字念出)
555-0187 (電話號碼)

小秘訣

若要以數字形式口述所有數字，請說出「強制數字模式」，然後說出 5。

附註

  • 如何使用語音辨識的相關範例，請參見 Microsoft Office 網站。
  • 此主題的超連結連結 Web。可隨時切換回 [說明]。


關於使用密碼

密碼有使用編號；例如，您可以：

  • 需要密碼來開啟檔案，如此可防止未獲授權的使用者開啟文件。
  • 需要密碼以修改檔案，如此可讓他人開啟文件，但只允許授權的使用者變更文件。如果某人沒有修改所需的密碼即變更了文件，則該人只能以不同的檔案名稱來儲存該文件。

建立密碼時，請寫下密碼並置於安全處所。如果遺失了密碼，便無法開啟或擷取密碼所保護的檔案。

密碼是區分大小寫的，所以如果您在指定密碼時變更其字母的大小寫，使用者也必須輸入相同大小寫的密碼。

一個密碼可包含字母、數字、空格及符號的任何組合，且最長 15 個字元。如果您選取進階的加密選項，便可以製作更長的密碼。


修改巨集的信任來源清單

若要執行這些程序，您必須在電腦上安裝 Microsoft Internet Explorer 4.0 或更高的版本。

請執行下列操作之一：

將巨集開發者新增至信任來源清單

  1. 如果還未執行這個動作，請將巨集安全性層級設為 [中] 或 [高]。

    作法

    1. 在 [工具] 功能表上，按一下 [選項]。
    2. 按一下 [安全性] 索引標籤。
    3. 在 [巨集安全性] 下，按一下 [巨集安全性]。
    4. 按一下 [安全性層級] 索引標籤，然後選取要使用的安全性層級。
  2. 開啟檔案或載入增益集，其中必須包含您要加入清單，且經由巨集開發者所認證的巨集。
  3. 在 [安全性警告] 方塊中，選取 [總是信任這個來源的巨集] 核取方塊。

附註 如果 [安全性警告] 方塊未顯示 [總是信任這個來源的巨集] 核取方塊，則表示巨集未經數位簽名。未經數位簽名，便無法將此巨集開發者新增至信任來源清單中。

從信任來源清單移除巨集開發者

  1. 在 [工具] 功能表上，按一下 [選項]，再按一下 [安全性] 索引標籤。

  2. 在 [巨集安全性] 下，按一下 [巨集安全性]。
  3. 按一下 [信任來源] 索引標籤。
  4. 按一下要從中移除來源的清單。
  5. 按一下 [移除]。


將傳閱的檔案傳至另一位檢閱者

如果您是傳閱檔案的收件人，您將收到內含傳閱檔案的電子郵件訊息。若要開啟傳閱檔案，請遵循指示，在電子郵件程式中開啟附件。

  1. 檢閱檔案，並變更或新增註解。
  2. 在 [檔案] 功能表上指選 [傳送到]，再執行下列操作之一：

    將檔案傳閱至傳閱清單的下一人

    1. 按一下 [下一傳閱名單收件者]。
    2. 按一下 [將檔案傳閱給收件者名稱]。

    將檔案傳閱至傳閱清單以外的人

    1. 按一下 [其他傳閱名單收件者]。
    2. 在 [傳閱名單] 對話方塊中，按一下 [地址]，然後選取要新增的人員名稱。
    3. 按一下 [傳閱]。


變更巨集病毒防護的安全性層級

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [安全性] 索引標籤。
  3. 在 [巨集安全性] 下，按一下 [巨集安全性]。
  4. 按一下 [安全性層級] 索引標籤，然後選取要使用的安全性層級。


儲存檔案時，該檔案已包含其他副檔名

當您使用檔案類型的預設副檔名來儲存檔案時，Microsoft Office 程式會將預設副檔名加入檔案名稱中。例如，Microsoft PowerPoint 簡報的檔案名稱看起來可能是 Budget.abc.ppt。若要以預設副檔名以外的副檔名來儲存檔案，請以引號含括整個檔案名稱，例如，"Budget.abc"。


嘗試儲存檔案的變更時，我收到一則訊息，說明檔案是唯讀的

您無法變更唯讀檔案。若要儲存變更，請使用 [檔案] 功能表的 [另存新檔] 指令，以新的名稱來儲存檔案。如果在新或不同的資料夾儲存檔案，便可使用相同的名稱。


當 Office 程式已開啟時，無法將項目自動複製到 Office 剪貼簿。

  1. 在 [Office 剪貼簿]工作窗格裡，請按一下 [選項]。

  2. 請確定已核取 [收集但不顯示 Office 剪貼簿]。


Hanako 圖形篩選程式

Hanako 圖形篩選程式適用於日文版的 Microsoft Office XP。

Hanako 圖形篩選程式 (Jshimp.flt、Jahimp.flt 和 Jbhimp.flt) 支援 .jsh、.jah 和 .jbh 檔，並將他們從 Hanako 2.0 和 3.0 轉換為 Microsoft Windows Metafile 格式。

此篩選程式有下列限制：

  • 開啟檔案後將刪除圖像資料。
  • 含大量資料的檔案轉換可能需花費長時間，或無法轉換。如果發生這種狀況，請刪除任何不必要的資料或物件，或重新將檔案儲存為多個檔案，然後嘗試重新開啟檔案。
  • 無法以 Windows Metafile 格式表示的複雜文字格式或圖像內容，將在開啟此檔案時予以刪除或簡化。這可能將影響文字或圖像的對齊。


Computer Graphics Metafile 圖形篩選程式

Computer Graphics Metafile 圖形篩選程式 (Cgmimp32.flt) 支援 CGM 1992 版本 1。此篩選程式可處理所有三種編碼及解譯與支援所有元素，並可正確處理所有有效的 .cgm 圖形檔案。

Computer Graphics Metafile 篩選程式完全支援 ATA (空運協會) 及 CALS (持續取得及生命週期支援) 的主要產業設定檔。此篩選程式已通過「標準與技術國際機構 (NIST)」的測試，認證為相容於 ATA 及 CALS。

如果您在設定期間安裝此篩選程式，下列檔案也將被安裝：Cgmimp32.flt、Cgmimp32.fnt、Cgmimp32.cfg 及 Cgmimp32.hlp。

此篩選程式有下列限制：不支援 CGM 1992 版本 2、3 及 4。


CorelDRAW 圖形篩選程式

CorelDRAW 圖形篩選程式 (Cdrimp32.flt) 支援 CorelDRAW 3.0、4.0、5.0、6.0 及 9.0 的 .cdr、.cdt、.cmx 及 .pat 檔。

此篩選程式有下列限制：

  • 物件及 PostScript 材質填滿將以全灰色填滿取代。
  • 漸層填滿將切割為單色條紋。
  • 不支援的項目有：
    • CorelDRAW 喜好設定，如網頁大小及方向、單位、格與格線。
    • Lenses 及 powerclips。
    • 網頁、分層及群組。
    • OLE 物件。
    • 旋轉的點陣圖。
    • 向量填滿。
    • 多區段落文字。


Kodak 相片 CD 圖形篩選程式

此相片 CD 圖形篩選程式支援 Kodak 相片 CD 版本 3.0。相片 CD 圖形檔案格式以不同的解析度及色階來儲存多種圖像，而且當您匯入 Kodak 相片 CD 檔案時，篩選程式必須選擇其中一種圖像。匯入 Kodak 相片 CD 檔案時會出現 [選項] 對話方塊，可讓您在匯入圖像之前選取此圖像的解析度、方向及色階。依預設，篩選程式會以 768 x 512 像素及 24 位元色階來匯入圖像。

如果您在設定期間安裝此篩選程式，也將安裝下列檔案：Pcdimp32.flt 及 Pcdlib32.dll。


Macintosh PICT 圖形篩選程式

Macintosh PICT 圖形篩選程式 (Pictim32.flt) 是用來匯入 Macintosh PICT 圖形。當您將 Macintosh PICT 檔案複製到使用 Microsoft Windows 的電腦時，請使用 .pct 副檔名來重新命名 Macintosh PICT 檔案，以便讓 Microsoft Office for Windows 將檔案視為 PICT 圖形。例如，如果您在 Macintosh 上有稱為 Bear 的圖形檔案，則必須將檔案重新命名為 Bear.pct，再將檔案插入為 Windows 的檔案。


PC Paintbrush 圖形篩選程式

PC Paintbrush 圖形篩選程式 (Pcximp32.flt) 透過 ZSoft 版本 3.0，支援 256 色的所有 .pcx 檔案格式的圖像。這是 Microsoft Windows Paintbrush 使用的一般交換格式。


WordPerfect 圖形匯入篩選程式

WordPerfect 圖形匯入篩選程式 (Wpgimp32.flt) 支援 WordPerfect 圖形版本 1.0、1.0e 及 2.0，其對應的為 WordPerfect 版本 6.x 及更早的版本。若為 DrawPerfect 所建立的 .wpg 圖像，圖片框大小即是螢幕的大小。

此篩選程式有下列限制：

  • WordPerfect 圖形檔案中內嵌的封裝 PostScript 圖像缺少 PostScript 資訊。
  • 含大量內嵌點陣圖的 PostScript 圖像檔案可能無法在使用 ATI 的 Mach 系列視訊驅動程式上正確地顯示。如果您覺得遇到這種問題，請嘗試執行 Microsoft Windows Setup，並將視訊驅動程式變更為 Windows 所提供的 8514/a 驅動程式。


移除或變更密碼

  1. 開啟文件。
  2. 出現提示時輸入密碼。
  3. 在 [工具] 功能表上，按一下 [選項]，再按一下 [安全性] 索引標籤。
  4. 在 [保護密碼] 或 [防寫密碼] 方塊中，選取代表現有密碼的版面配置區 符號 (通常是星號)。

  5. 請執行下列操作之一：

    • 若要移除密碼，請按 DELETE，然後按一下 [確定]。

    • 若要變更密碼，請鍵入新密碼，然後按一下 [確定]。

      若要變更密碼，請重新輸入新密碼，然後按一下 [確定]。


提示開啟唯讀檔案

您可以建議 (但不是必要) 使用者開啟唯讀文件。如果使用者開啟唯讀文件並加以變更，則該人只能以不同的檔案名稱來儲存該文件。

  1. 在 [工具] 功能表上，按一下 [選項]。
  2. 按一下 [安全性]。
  3. 選取 [建議唯讀] 核取方塊，再按一下 [確定]。
  4. 按一下 [儲存檔案] 按鈕。


使用 [重新組字] 檢視檔案

如果透過 [Microsoft Office 語言設定] 啟用簡體中文，繁體中文或日文的支援，則僅 [說明] 主題描述的該功能可用。

檢視已經確認的句子時，可以更正字元複合。如果找到現有文件的錯誤，則可以重新組字。

若要使用此功能，則必須使用 Microsoft IME 98, IME 2000 或更新，或其他支援該功能的 輸入法 (IME)。

  1. 將該插入點放至字組錯誤轉換的地方。

  2. 在該字組上按一下滑鼠右鍵，再按快顯功能表的 [重新組字]。

  3. 轉換選項清單中，請選取您要的選項。

  4. 請按 ENTER 以確定轉換。

  5. 重複上面的步驟 1 到 4 ，重新組合其他的字組。

附註 若要重新組合包含多個字組或組合的片語，在使用 [重新組合] 指令之前，需要選取轉換的目標範圍。

範例

下列範例套用到日文文字。

下面的步驟顯示重新組合句子中不正確的字組 kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete ， " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou .. kakukai kakukai is reconverted to kakukai kakukai, and the Hiragana yo ni tou tou 轉換為 Kanji yo ni tou tou 。

  1. 將 [說明] 主題的句子鍵入文件 kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . 。將插入點放至字組的開頭或中間 kakukai kakukai ，在該字組上按一下滑鼠右鍵，再按 [捷徑] 功能表的 [轉換]。

    kakukai kakukai 自動選取為重新組字目標，會顯示轉換選項的清單。

  2. 按一下選項清單的 kakukai kakukai 。
  3. 將插入點放至 yo ni 的任何地方，在該字組上按一下滑鼠右鍵，再按 [捷徑] 功能表的 [轉換]。

    yo ni 轉換到未確認狀態，並且 yo ni 顯示為第一個轉換選項。

  4. 請按 ENTER 以確定轉換。
  5. 選取 tou tou ，然後重複上面步驟 2 到 4 ，執行重新組字。


變更自動檔案回復的存檔間隔時間

  1. 按一下 [工具] 功能表上的 [選項] ，再按一下 [儲存] 索引標籤。
  2. 選取 [儲存自動復原資訊時間間隔] 核取方塊。
  3. [分鐘] 方塊中，請指定要 Microsoft Office 程式多長時間儲存一次檔案。

附註 請不要使用 [自動回復] 替代藉由按一下 [標準] 工具列 的 [儲存] [image] ，定期儲存工作。


設定預設 [輸入法 (IME)]

如果安裝多於一個 IME，可以選取使用預設的 IME。

  1. 如果不顯示 [語言]，顯示它。

    作法

    • 在 Microsoft Windows 工作列狀態區域的語言指示器按鈕 [image] 上按一下滑鼠右鍵，然後選取 [顯示該語言列]。
  2. 在 [語言] 列上按一下滑鼠右鍵。
  3. 按一下 [設定]。
  4. [文字服務] 對話方塊中，使用 [預設輸入語言]，請選取對應要使用之預設 IME 的語言。
  5. 若要進一步自定 IME，請選取 [安裝服務] 方塊中斷 IME，然後變更所要點設定。


密碼疑難排解

我的檔案不再是密碼保護。

該檔案可能以不同的格式加以儲存。例如，如果將檔案儲存為網頁，則移除密碼。雖然將它儲存為網頁時，檔案的多數方面保留，但是不保留密碼保護，或在建立網頁後，讓您建立密碼。

若要保留密碼，在將它儲存為網頁前，先以原始格式儲存檔案的副本。

所鍵入的密碼無法作用。

密碼會區分大小寫。請檢查 CAPS LOCK 鍵是否開啟，或重新鍵入密碼以確定您未誤拼。


關於互動式清單或文件庫的檢視

您可以在一個網頁上放置一個文件庫或一個互動式清單的檢視，包括調查結果。此檢視會顯示轉播資料，如此當更新清單或文件庫的資料時，也會自動更新檢視。

您可選擇是否包含命令列，此指令列可讓站台訪客將項目新增到清單或文件庫中。

包含檢視的網頁所在的網站，必須相同於清單或文件庫所在的網站，而且該網站必須位於執行 Microsoft 的 SharePoint Team Services 的伺服器上。

您可以建立自訂檢視以執行下列一或兩個動作：

  • 以一組準則篩選
  • 以特定順序排序
  • 隱藏或顯示欄
  • 顯示自訂的版面配置


移動工具列

  • 將固定工具列的移動桿 [image] ，或浮動工具列的標題列，拖曳到新位置。

附註 如果將工具列拖曳到程式視窗的邊緣，它會變成固定工具列。當您移動一個固定工具列時，可能會影響同一列的其他工具列的位置和大小。


重新組字簡體中文、繁體中文或日文

如果透過 [Microsoft Office 語言設定] 啟用簡體中文，繁體中文或日文的支援，則僅 [說明] 主題描述的該功能可用。

若要使用此功能，則必須使用 Microsoft IME 98, IME 2000 或更新，或其他支援該功能的 輸入法 (IME)。

  1. 將插入點放在待組字字元的開始或中間，並在這裡按一下滑鼠右鍵，然後按一下 快顯功能表中的 [重新組字] 指令。

    系統將顯示組字選項清單。

  2. 按一下所需選項。
  3. 請按 ENTER 以確定轉換。

小秘訣

若要重新組合多個片語，則必須手動選取字元。


鍵入鍵盤上沒有的英磅、美分、日圓、& 及其他字元

  1. 請執行下列操作之一：

    若為 Microsoft Windows 2000、Windows Millennium 版或 Windows 98，請：

    按一下 [開始]，依序移向 [程式集]、[附屬應用程式]、[系統工具]，然後按一下 [字元對應表]。

    若為 Windows NT 4.0，請：

    按一下 [開始]，依序移向 [程式集] 和 [附屬應用程式]，然後按一下 [字元對應表]。

    附註 如果無法使用 [字元對應表]，請參閱 Windows [說明]，取得安裝 Windows 元件的相關資訊。

  2. 在 [字型] 方塊中，按一下所要的字元。如果看不到所要的文字，請試著在 [字型] 方塊中選取另一個字型。
  3. 按一下 [選取]，然後按一下 [複製] [image] 。
  4. 切換到您的文件，然後放置要貼上字元的插入點。
  5. 按一下 [貼上] [image] 。
  6. 如果字元看起來與您選取的不同，請選取字元，然後套用您在 [字元對應表] 中選取的相同字型。

小秘訣

[字元對應表] 顯示按鍵組合，可讓您在 Office 中用來插入選取的字元。若要鍵入按鍵組合的值，請使用數值鍵台，而非鍵盤。