Microsoft Office Help

Microsoft Office-Hilfe

Um Hilfeinformationen zu Ihrem Office-Programm zu erhalten, können Sie im Office-Assistenten oder im Feld Frage eingeben der Menüleiste des Programms eine Frage eingeben.


Installieren oder Entfernen einzelner Komponenten von Microsoft Office

Wenn Sie Ihr Microsoft Office-Programm ursprünglich von einem Netzwerkdateiserver oder einem freigegebenen Verzeichnis aus installiert haben, müssen Sie zum Installieren oder Entfernen von Komponenten ebenfalls diesen Server bzw. dieses Verzeichnis verwenden. Wenn Sie Ihr Office-Programm von einer CD installiert haben und das CD-ROM-Laufwerk seit dem Installieren des Programms einem anderen Laufwerksbuchstaben zugeordnet haben, installieren Sie das Programm von der CD neu. Falls Sie Office-Programmdateien von der CD ausführen, müssen Sie das Office-Programm deinstallieren und dann von der CD neu installieren.

  1. Beenden Sie alle Programme.
  2. Doppelklicken Sie in der Windows-Systemsteuerung auf das Symbol Software.
  3. Führen Sie eine der folgenden Aktionen aus:

    • Windows 2000 und Windows Millennium Edition:

    Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf Microsoft Office und dann auf die Schaltfläche Ändern.

    Falls Sie das Office-Programm einzeln installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf den Namen des Programms und dann auf die Schaltfläche Ändern.

    • Windows 98 und Windows NT 4.0:

    Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office und dann auf die Schaltfläche Hinzufügen/Entfernen.

    Falls Sie das Office-Programm einzeln installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf die Schaltfläche Hinzufügen/Entfernen.

  4. Folgen Sie den Anweisungen auf dem Bildschirm.


Informationen zum Aufrufen der Hilfe während der Arbeit

Wenn Sie während der Arbeit Hilfe benötigen, können Sie auf folgende Ressourcen zurückgreifen:

Feld Frage hier eingeben

Über das Feld Frage hier eingeben [image] auf der Menüleiste können Sie unmittelbar auf die Hilfe zugreifen. Wenn Sie eine Frage in das Feld eingeben, erhalten Sie umgehend die benötigte Antwort.

Anmerkung Nicht alle Sprachversionen unterstützen das Feld Frage hier eingeben.

Der Office-Assistent

Hilfethemen

Der Office-Assistent stellt bei Ihrer Arbeit automatisch Hilfethemen und Tipps zur Verfügung, sogar bevor Sie eine Frage stellen. Wenn Sie beispielsweise in Microsoft Word einen Brief schreiben, kann der Assistent automatisch entsprechende Hilfethemen anzeigen, die Ihnen bei der Erstellung und Formatierung des Briefes helfen.

Sie können den Assistenten an Ihre Bedürfnisse anpassen und festlegen, ob er automatisch Tipps, Meldungen und Warnungen anzeigen oder Sounds wiedergeben soll, ob er automatisch verschoben werden soll, wenn er im Weg ist, und ob er Hilfethemen erraten soll, die Sie benötigen.

Sie können auch eine Frage eingeben; der Assistent zeigt dann eine Liste mit Themen an, die möglicherweise dazu passen.

Tipps zum Office-Assistenten

Der Assistent zeigt Ihnen auch Tipps, wie Sie die Features der Microsoft Office-Programme effektiver nutzen können. Klicken Sie auf die Glühbirne [image] neben dem Assistenten, wenn Sie den Tipp anzeigen möchten.

Anmerkung In einigen Microsoft Office XP-Programmen sind die Assistenten-Tipps standardmäßig deaktiviert.

Die verschiedenen Office-Assistenten

Sie können auch einen anderen Assistenten auswählen, der Ihnen besser gefällt und Ihrer Arbeitsweise entspricht. Sie bestimmen, wie der Assistent für Sie arbeiten soll. Wenn Sie es beispielsweise vorziehen, mit der Tastatur statt mit der Maus zu arbeiten, können Sie den Assistenten so einstellen, dass er Tipps zu Tastenkombinationen anzeigt. Da der Assistent von allen Office-Programmen gemeinsam genutzt wird, beeinflussen die Änderungen, die Sie an den Optionen vornehmen, auch die anderen Office-Programme.

Feedback und Hilfe im Web

Wenn das benötigte Hilfethema nicht in der Sprechblase des Assistenten angezeigt wird, können Sie am unteren Ende der Liste mit Hilfethemen auf Keine der oben stehenden Auswahlmöglichkeiten. Nach weiterer Hilfe im Web suchen klicken. Daraufhin werden Hinweise angezeigt, wie eine Frage an den Assistenten formuliert werden sollte oder wie Sie die Suche durch Stichwörter eingrenzen können. Wenn Sie auch hier die gewünschten Informationen nicht finden, können Sie ein Feedback an Microsoft schicken, um bei der Verbesserung von zukünftigen Versionen der Hilfefunktion zu helfen. Sie werden dann automatisch mit der Website von Microsoft Office verbunden und können auch dort nach Informationen suchen.

Anmerkung Nicht alle Sprachversionen unterstützen den Office-Assistenten.

Hilfe

Sie können den Office-Assistenten ganz deaktivieren. Die Hilfe ist dann über das Hilfefenster zugänglich.

Verwenden der Hilfe

Sie können die Hilfe über das Hilfefenster auf verschiedene Weisen aufrufen:

  • Zeigen Sie das Inhaltsverzeichnis an.
  • Geben Sie im Antwort-Assistenten eine Frage zu einem Microsoft Office-Programm ein.
  • Suchen Sie nach bestimmten Wörtern oder Ausdrücke, oder wählen Sie sie aus einer Stichwortliste im Index.

  • Wird das gewünschte Hilfethema trotzdem nicht angezeigt, finden Sie Unterstützung im Web.

Anmerkung Nicht alle Sprachversionen unterstützen sämtliche Hilfefeatures.

Die Darstellung des Hilfefensters

Sie können die Darstellung der Hilfethemen im Hilfefenster ändern, indem Sie die Einstellungen für Schriftart und Hintergrundfarbe anpassen. Sie können alle Einstellungen ändern. Dies ist beispielsweise für Personen mit eingeschränktem Sehvermögen nützlich.

Im Hilfefenster gelten dieselben Einstellungen für Textfarben, Schriftarten und Hintergrundfarben wie in dem Webbrowser, der auf Ihrem Computer installiert ist. Beachten Sie, dass eine Änderung der Schriftart und Hintergrundfarbe von Hilfethemen im Hilfefenster sich auch auf die Schriftart und Hintergrundfarbe von Webseiten in Ihrem Browser auswirkt.

QuickInfo

Wenn Sie sich über die Funktion eines bestimmten Befehls oder einer Schaltfläche nicht im Klaren sind oder wenn Sie weitere Informationen über eine Option in einem Dialogfeld benötigen, erhalten Sie Hilfe durch QuickInfo. In QuickInfos werden Informationen über verschiedene Bildschirmelemente angezeigt.

Es gibt drei Möglichkeiten, auf QuickInfo zuzugreifen:

  • Um Hilfe zu einem Menübefehl, einer Symbolleistenschaltfläche oder einem Bildschirmbereich anzuzeigen, klicken Sie im Menü ? auf Direkthilfe und dann auf den Bereich, für den Sie die Hilfe anzeigen möchten.
  • Um Hilfe zu einer Option in einem Dialogfeld anzuzeigen, klicken Sie im Dialogfeld auf das Fragezeichen [image] und dann auf die betreffende Option.
  • Wenn Sie den Namen einer Symbolleistenschaltfläche erfahren möchten, zeigen Sie mit der Maus auf die Schaltfläche, bis der Name angezeigt wird.
Hilfe im World Wide Web

Mit dem Befehl Office im Web im Menü ? (Hilfe) können Sie direkt aus jedem Office-Programm zur Microsoft Office-Website und anderen Websites von Microsoft wechseln. Dort können Sie auf technische Ressourcen zugreifen und kostenlose Produkterweiterungen downloaden, ohne das jeweilige Office-Programm zu verlassen.

Außerdem wird zu jedem Hilfethema, das mit "Web:" beginnt, der entsprechende Onlineartikel von der Office-Website im Hilfefenster angezeigt, und Sie können ihn bei Bedarf in einem größeren Browserfenster anzeigen.


Aufrufen der Hilfe ohne Verwendung des Office-Assistenten

  1. Wenn Sie Hilfeinformationen abrufen möchten, ohne den Office-Assistenten zu verwenden, müssen Sie den Assistenten deaktivieren.

    Wie wird's gemacht?

    1. Klicken Sie in der Sprechblase des Assistenten auf Optionen.

      Wird die Sprechblase des Office-Assistenten nicht angezeigt, dann klicken Sie auf den Assistenten.

    2. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden.

    Anmerkung Sie können den Assistenten jederzeit wieder aktivieren, indem Sie im Menü ? auf Office-Assistenten anzeigen klicken.

    Tipp

    • Sie können den Assistenten auch dauerhaft entfernen, indem Sie Microsoft Office neu installieren; im Installationsprogramm können Sie die Option wählen, den Office-Assistenten nicht zu installieren.
  2. Klicken Sie im Menü ? (Hilfe) auf Microsoft Programmname-Hilfe.

    Falls die Registerkarten Inhalt, Antwort-Assistent und Index nicht angezeigt werden, klicken Sie auf Einblenden [image].

  3. Führen Sie im Hilfefenster einen der folgenden Schritte aus:

    • Um das Inhaltsverzeichnis der Hilfe anzuzeigen, klicken Sie auf die Registerkarte Inhalt.

    • Wenn Sie eine Frage zur Microsoft Office-Anwendung eingeben möchten, in der Sie gerade arbeiten, klicken Sie auf die Registerkarte Antwort-Assistent. Geben Sie die gesuchten Begriffe ein und klicken Sie auf Suchen.
    • Klicken Sie auf die Registerkarte Index, wenn Sie nach bestimmten Wörtern suchen oder aus einer Schlüsselwortliste wählen möchten.

      Sie können die Anzahl der gefundenen Themen steuern, indem Sie Schlüsselwörter zum Suchtext hinzufügen oder aus diesem entfernen. Auf diese Weise können Sie das Suchergebnis in der Liste auf die relevanten Themen und Schlüsselwörter beschränken.

Anmerkung Nicht alle Sprachversionen unterstützen den Antwort-Assistenten.


Anzeigen oder Ausblenden des Hilfe-Assistenten innerhalb der Office-Assistenten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Führen Sie zum Aktivieren oder Deaktivieren des Hilfe-Assistenten innerhalb der Office-Assistenten eine der folgenden Aktionen aus:

Anzeigen oder Ausblenden des Hilfe-Assistenten für nur einen Office-Assistenten

Starten Sie den Office-Assistenten, und klicken Sie darin auf [image].

Anmerkung Wenn der Hilfe-Assistent nicht angezeigt wird, klicken Sie auf [image], um ihn zu aktivieren.

Anzeigen oder Ausblenden des Hilfe-Assistenten für alle Office-Assistenten

  1. Klicken Sie in der Sprechblase des Office-Assistenten auf Optionen.

    Wenn die Sprechblase des Hilfe-Assistenten nicht angezeigt wird, klicken Sie auf den Assistenten.

  2. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfe zu Assistenten.

Anmerkung Der Hilfe-Assistent steht nicht für alle Office-Assistenten zur Verfügung.


Auswählen eines anderen Office-Assistenten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie auf den Office-Assistenten.

    Falls der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie in der Sprechblase des Assistenten auf Optionen.

    Falls die Sprechblase des Assistenten nicht angezeigt wird, klicken Sie auf den Assistenten.

  3. Klicken Sie auf die Registerkarte Katalog und dann auf Zurück oder Weiter, bis der gewünschte Assistent angezeigt wird.

Anmerkungen

  • Wenn Sie Zugriff auf das Internet haben, können Sie weitere Assistenten von der Microsoft Office-Website downloaden. Klicken Sie dazu im Menü ? auf Office im Web.

  • Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.


Öffnen der Office-Infodatei

Die Infodatei zu Microsoft Office XP ist eine HTM-Datei, die aktuelle Produktneuigkeiten enthält. Sie ist je nach verwendeter Sprachversion in verschiedenen Ordnern gespeichert.

  1. Doppelklicken Sie auf dem Desktop auf Arbeitsplatz.
  2. Doppelklicken Sie auf das Laufwerk, auf dem Microsoft Office installiert ist (normalerweise Laufwerk C).
  3. Doppelklicken Sie auf Programme.
  4. Doppelklicken Sie auf Microsoft Office.
  5. Doppelklicken Sie auf Office10.
  6. Suchen Sie den Ordner, der die Infodatei in Ihrer Sprache enthält.

    7. Wie wird's gemacht?

    Ordner | Sprache
1078 | Afrikaans
1052 | Albanisch
3073 | Arabisch (Ägypten)
5121 | Arabisch (Algerien)
15361 | Arabisch (Bahrain)
2049 | Arabisch (Irak)
9217 | Arabisch (Jemen)
11265 | Arabisch (Jordanien)
16385 | Arabisch (Katar)
13313 | Arabisch (Kuwait)
12289 | Arabisch (Libanon)
4097 | Arabisch (Libyen)
6145 | Arabisch (Marokko)
8193 | Arabisch (Oman)
1025 | Arabisch (Saudi-Arabien)
10241 | Arabisch (Syrien)
7169 | Arabisch (Tunesien)
14337 | Arabisch (Vereinigte Arabische Emirate)
1069 | Baskisch
1059 | Belarussisch
1026 | Bulgarisch
4100 | Chinesisch (Singapur)
3076 | Chinesisch (Sonderverwaltungsregion Hongkong)
1028 | Chinesisch (Taiwan)
2052 | Chinesisch (VR China)
1030 | Dänisch
5127 | Deutsch (Liechtenstein)
4103 | Deutsch (Luxemburg)
3079 | Deutsch (Österreich)
2055 | Deutsch (Schweiz)
1031 | Deutsch (Standard)
3081 | Englisch (Australien)
10249 | Englisch (Belize)
6153 | Englisch (Irland)
8201 | Englisch (Jamaika)
4105 | Englisch (Kanada)
9225 | Englisch (Karibik)
5129 | Englisch (Neuseeland)
7177 | Englisch (Südafrika)
11273 | Englisch (Trinidad)
1033 | Englisch (USA)
2057 | Englisch (Vereinigtes Königreich)
1061 | Estnisch
1080 | Faröisch
1065 | Farsi
1035 | Finnisch
2060 | Französisch (Belgien)
3084 | Französisch (Kanada)
5132 | Französisch (Luxemburg)
4108 | Französisch (Schweiz)
1036 | Französisch (Standard)
1032 | Griechisch
1037 | Hebräisch
1057 | Indonesisch
1039 | Isländisch
2064 | Italienisch (Schweiz)
1040 | Italienisch (Standard)
1041 | Japanisch
1027 | Katalanisch
1042 | Koreanisch
2066 | Koreanisch (Johab)
1050 | Kroatisch
1062 | Lettisch
1063 | Litauisch
2067 | Niederländisch (Belgien)
1043 | Niederländisch (Standard)
1044 | Norwegisch (Bokmal)
2068 | Norwegisch (Nynorsk)
1045 | Polnisch
1046 | Portugiesisch (Brasilien)
2070 | Portugiesisch (Standard)
1048 | Rumänisch
1049 | Russisch
1053 | Schwedisch
2077 | Schwedisch (Finnland)
3098 | Serbisch (Kyrillisch)
2074 | Serbisch (Lateinisch)
1051 | Slowakisch
1060 | Slowenisch
11274 | Spanisch (Argentinien)
16394 | Spanisch (Bolivien)
13322 | Spanisch (Chile)
5130 | Spanisch (Costa Rica)
7178 | Spanisch (Dominikanische Republik)
12298 | Spanisch (Ecuador)
17418 | Spanisch (El Salvador)
4106 | Spanisch (Guatemala)
18442 | Spanisch (Honduras)
9226 | Spanisch (Kolumbien)
2058 | Spanisch (Mexiko)
3082 | Spanisch (Modern)
19466 | Spanisch (Nicaragua)
6154 | Spanisch (Panama)
15370 | Spanisch (Paraguay)
10250 | Spanisch (Peru)
20490 | Spanisch (Puerto Rico)
1034 | Spanisch (Traditionell)
14346 | Spanisch (Uruguay)
8202 | Spanisch (Venezuela)
1054 | Thai
1029 | Tschechisch
1055 | Türkisch
1058 | Ukrainisch
1038 | Ungarisch
1066 | Vietnamesisch
  7. Doppelklicken Sie auf den Ordner für Ihre Sprache.

    Doppelklicken Sie beispielsweise für Deutsch auf 1031.

  8. Doppelklicken Sie auf Info.htm.


Richtlinien für das Durchsuchen der Hilfe

Verwenden vollständiger Sätze im Office-Assistenten

Die besten Ergebnisse erzielen Sie, wenn Sie statt einzelner Wörter bzw. Wortgruppen in den Office-Assistenten ganze Sätze oder Fragen eingeben. Um Hilfeinformationen zum Drucken mehrerer Exemplare einer Datei gleichzeitig aufzurufen, geben Sie Gleichzeitiges Drucken mehrerer Exemplare einer Datei anstelle von Drucken ein.

Verwenden des Antwort-Assistenten

Klicken Sie auf die Registerkarte Antwort-Assistent, und geben Sie Ihre Frage zu einem Microsoft Office-Programm ein. Daraufhin wird eine Liste der Ihrer Frage entsprechenden Themen angezeigt. Falls die Registerkarte Antwort-Assistent nicht angezeigt wird, klicken Sie auf Einblenden [image].

Verwenden des Index zum Eingrenzen der angezeigten Hilfethemen

Um den Umfang der angezeigten Hilfethemen einzugrenzen, klicken Sie auf die Registerkarte Index. Wenn die Registerkarte Index nicht angezeigt wird, klicken Sie auf Einblenden [image]. Geben Sie das gewünschte Wort bzw. die Wortgruppe ein, und wählen Sie aus der Liste der Stichwörter. Sie können die Liste der gefundenen Themen beeinflussen, indem Sie Stichwörter hinzufügen oder aus Ihrer Suche entfernen. Auf diese Art und Weise können Sie Ihre Suche so weit eingrenzen, bis in der Liste die passenden Themen und Stichwörter zu Ihrer Anfrage angezeigt werden.

Anzeigen von Themen zum Programmieren und von anderen Themen

Hilfethemen zur Verwendung Ihres Microsoft Office XP-Programms werden im Office-Assistenten nur dann angezeigt, wenn Sie sich nicht im Programmiermodus für das Produkt befinden. Hilfethemen zum Programmieren werden nur beim Programmieren des Produkts angezeigt.

Sie können gleichzeitig sowohl Themen zum Programmieren als auch andere Themen suchen.

Wie wird's gemacht?

  1. Sie müssen sich im Programmiermodus für das Produkt befinden.
  2. Klicken Sie auf den Assistenten und dann auf Optionen.
  3. Aktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sowohl Produkt- als auch Programmierhilfe während der Programmierung durchsuchen.


Informationen zum Entwicklerhandbuch von Microsoft Office XP

Das Entwicklerhandbuch von Microsoft Office XP richtet sich an Anwender mit Grundkenntnissen in Microsoft Visual Basic. Hier können Sie erfahren, wie Sie prägnanten, schlanken und effizienten Code in der leistungsfähigen Programmiersprache von Microsoft Office XP schreiben. Mit diesem Buch können Sie Ihre Produktivität bei der Arbeit mit Visual Basic für Applikationen steigern, indem Sie Tools an bestimmte Bedürfnisse anpassen. Dies umfasst unter anderem das Erstellen von benutzerdefinierten Befehlen, Menüs, Dialogfeldern, Meldungen und Schaltflächen sowie das Anzeigen von benutzerdefierter Hilfe für diese Elemente.

Sie erhalten das Entwicklerhandbuch von Microsoft Office XP im Buchhandel, im PC-Fachhandel und in den Fachabteilungen der Warenhäuser. Im Internet können Sie sich darüber hinaus in der Website von Microsoft Press Web einen umfassenden Überblick über das vollständige Angebot von Microsoft Press verschaffen. Sie können sich aber auch an einen Microsoft-Händler in Ihrer Nähe wenden.


Aufrufen der Hilfe zu Visual Basic für Applikationen

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Diese Aktionen können nur ausgeführt werden, wenn die Programmierhilfe installiert ist.

    Wie wird's gemacht?

    1. Wenn die Programmierhilfe beim Installieren von Microsoft Office XP bzw. Ihres Office-Programms nicht installiert wurde, installieren Sie Office erneut, und aktivieren Sie die Option Features hinzufügen/entfernen.
    2. Klicken Sie auf das Erweiterungssymbol (+) neben Office Tools.
    3. Klicken Sie auf das Symbol für die Visual Basic-Hilfe, und wählen Sie den gewünschten Installationspfad aus.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.
  3. Geben Sie in der Sprechblase des Office-Assistenten die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt an, zu dem Sie Hilfe benötigen, oder geben Sie eine Abfrage ein.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? (Hilfe) auf Office-Assistenten anzeigen.

    Wenn die Sprechblase des Office-Assistenten nicht angezeigt wird, klicken Sie auf den Assistenten.

  4. Klicken Sie auf Suchen und dann auf das gewünschte Thema.

Tipps

  • Um eine Liste aller Methoden, Eigenschaften, Funktionen und Objekte im Visual Basic-Editor für ein bestimmtes Microsoft Office-Programm zu durchsuchen, klicken Sie auf der Symbolleiste Standard auf Objektkatalog [image]. Klicken Sie in der Bibliothekenliste auf die Bibliothek für das gewünschte Programm. Um Hilfe zu einem Element zu erhalten, klicken Sie auf das Element und dann im Dialogfeld Objektkatalog auf die Schaltfläche mit dem Fragezeichen.

  • Zum Aufrufen der Hilfe für den Visual Basic Editor klicken Sie im Menü ? (Hilfe) auf Microsoft Visual Basic-Hilfe.


Anzeigen von Tipps und Meldungen mithilfe des Office-Assistenten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Führen Sie eine oder beide der folgenden Aktionen aus:

Anpassen der Anzeige von Tipps und Meldungen

  1. Klicken Sie auf den Office-Assistenten.

    Falls der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie in der Sprechblase des Office-Assistenten auf Optionen.

    Wird die Sprechblase des Office-Assistenten nicht angezeigt, dann klicken Sie auf den Assistenten.

  3. Führen Sie eine oder alle der folgenden Aktionen aus:

    Aktivieren oder Deaktivieren der automatischen Anzeige von Hilfethemen

    • Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfethemen erraten.

    Anzeigen von Programm- oder Systemmeldungen mit oder ohne Hilfe des Office-Assistenten

    • Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Warnmeldungen anzeigen.

    Anpassen der Anzeige von Tipps

    • Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen unter Tipps anzeigen die gewünschten Optionen.

    Tipp

    • Wenn Sie die Reihenfolge der angezeigten Tipps zurücksetzen möchten, sodass die bereits angezeigten Tipps erneut erscheinen, klicken Sie auf Meine Tipps zurücksetzen.

Anzeigen eines Tipps

Ein Tipp ist verfügbar, wenn neben dem Office-Assistenten eine gelbe Glühbirne angezeigt wird.

  1. Klicken Sie auf die Glühbirne, um den Tipp anzuzeigen.
  2. Falls der Assistent ausgeblendet ist, wenn ein Tipp zur Verfügung steht, wird auf der Schaltfläche Microsoft Programmname-Hilfe eine Glühbirne angezeigt. Klicken Sie auf [image], um den Tipp anzuzeigen.

Anmerkung Wenn der Assistent eine Erinnerung von Microsoft Outlook anzeigt, kann er nicht gleichzeitig einen Tipp anzeigen. Klicken Sie in der Erinnerung auf eine Schaltfläche, um die Erinnerung zu schließen.

Anmerkung Nicht alle Sprachversionen unterstützen sämtliche Features des Office-Assistenten.


Informationen zu technischen Ressourcen von Microsoft

Wenn Sie eine Frage zu einer Microsoft Office-Anwendung haben, konsultieren Sie zuerst den Office-Assistenten und dann die Dokumentation Entdecken Sie Microsoft Office XP oder die Infodatei, die mit dem Programm geliefert wird. Sollten Sie dort die benötigten Hinweise nicht finden, erhalten Sie Informationen bei den technischen Ressourcen in der folgenden Liste:

Website von Microsoft Office

Wenn Sie im Menü ? auf Office im Web klicken, erhalten Sie während des Arbeitens in einem Office-Programm Zugang zur Website von Microsoft Office. Von der Microsoft Office-Website aus können Sie Antworten auf häufig gestellte Fragen zu Office abrufen. Außerdem erhalten Sie hier die neuesten Tipps, Vorlagen und ClipArt-Dateien sowie aktualisierte Hilfedateien.

CD-ROMs von Microsoft TechNet und Microsoft Developer Network

Microsoft TechNet Eine umfassende Informationsquelle für Bewertung, Einsatz und Support von Microsoft-Produkten im geschäftlichen Bereich. Bei einem TechNet-Abonnement erhalten Sie jeden Monat das gesammelte Wissen der gesamten Microsoft Software Service-Abteilung auf CD-ROM. TechNet bietet Ihnen schnell ausführliche Antworten auf Fragen zu Programmen, zur Netzwerkverwaltung, zur Implementierung von Systemen und zur Datenbankadministration sowie Treiber und Patches, Technologieentwicklungen und Produktbewertungen. Mehr als 250.000 Seiten an ausführlicher technischer Information helfen Ihnen, in noch weniger Zeit noch mehr zu erreichen. Wenn Sie Microsoft TechNet abonnieren möchten, rufen Sie die Microsoft TechNet-Website auf, oder kontaktieren Sie die nächste Microsoft-Niederlassung.

Microsoft Developer Network (MSDN) CD-ROM Library Die umfassende Quelle für Informationen zur Programmierung und für Toolkits für alle Entwickler von Anwendungen für die Betriebssysteme Microsoft Windows 98 und Microsoft Windows 2000 sowie für Anwender, die Microsoft-Produkte zu Entwicklungszwecken verwenden. Abonnenten mit einem jährlichen MSDN-Abonnement erhalten regelmäßig neueste Informationen und ein Magazin und können weitere Informationsquellen nutzen. Wenn Sie das Microsoft Developer Network abonnieren möchten, rufen Sie die MSDN-Website auf, oder kontaktieren Sie die nächste Microsoft-Niederlassung.

Microsoft Knowledge Base

Die Microsoft Knowledge Base (KB) ist die wichtigste Informationsquelle für Microsoft-Supportingenieure und -Kunden. Diese umfassende Sammlung von Artikeln, die täglich aktualisiert wird, enthält detaillierte Anleitungen, Antworten auf technische Fragen, Informationen zu bekannten Problemen und Lösungsvorschläge von Microsoft. Verwenden Sie Text- und Stichwortabfragen, um auf Informationen in der KB zuzugreifen.

Die KB finden Sie auf den Microsoft TechNet- und Microsoft Developer Network-CD-ROMs.

Microsoft Software Library

Die Microsoft Software Library (MSL) ist eine im Web verfügbare Sammlung von kostenlosen Binärdateien (keine Textdateien) für alle Microsoft-Produkte. Die MSL enthält beispielsweise Gerätetreiber, Dienstprogramme, Hilfedateien sowie technische Artikel.

Sie finden die MSL außerdem auf den Microsoft TechNet- und Microsoft Developer Network-CD-ROMs.

Microsoft Press

Microsoft Press veröffentlicht Schulungs- und Supportunterlagen, mit denen Sie Microsoft Office, Microsoft Windows 98 und Microsoft Windows 2000 noch besser nutzen können.

Unabhängig davon, ob Sie ein wenig erfahrener Anwender, fortgeschrittener Anwender, Supporttechniker oder sogar Softwareentwickler sind, Microsoft Press bietet genau die richtige Veröffentlichung für Sie: von Handbüchern für Anfänger und Schulungsunterlagen für den Selbstunterricht über Nachschlagewerke und technische Ressourcen bis hin zu Programmierhandbüchern.

Im Internet können Sie sich in der Website von Microsoft Press Web einen umfassenden Überblick über das vollständige Angebot von Microsoft Press verschaffen. Sie können sich aber auch an einen Microsoft-Händler in Ihrer Nähe wenden.

Anmerkung Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.


Aktivieren oder Deaktivieren von Sound für den Office-Assistenten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Damit die Wiedergabe der mit dem Office-Assistenten verbundenen Sounds möglich ist, muss auf dem Computer eine Soundkarte installiert sein.

  1. Klicken Sie auf den Assistenten.

    Falls der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie in der Sprechblase des Office-Assistenten auf Optionen.

    Wird die Sprechblase des Office-Assistenten nicht angezeigt, dann klicken Sie auf den Assistenten.

  3. Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


Drucken eines Hilfethemas

Führen Sie eine der folgenden Aktionen aus:

Drucken des aktuellen Themas

  1. Klicken Sie im Hilfefenster auf Drucken [image].
  2. Wählen Sie die gewünschten Druckoptionen aus.

Drucken mehrerer Themen

  1. Klicken Sie im Hilfefenster auf die Registerkarte Inhalt.

    Wenn die Registerkarte Inhalt nicht angezeigt wird, klicken Sie auf Anzeigen [image], um das Navigationsfenster anzuzeigen.

  2. Wählen Sie die gewünschte Überschrift aus, und klicken Sie dann auf Drucken [image].
  3. Führen Sie eine der folgenden Aktionen aus:

    • Um die aktuelle Seite auszudrucken, klicken Sie auf Ausgewähltes Thema drucken.

    • Wenn Sie alle Themen unter der ausgewählten Überschrift drucken möchten, klicken Sie auf Ausgewähltes Thema und alle Unterthemen drucken.

  4. Wählen Sie die gewünschten Druckoptionen aus.


Aufrufen der Hilfe im Microsoft Skript-Editor

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.

    Falls Sie den Microsoft Skript-Editor noch nicht installiert haben, werden Sie jetzt dazu aufgefordert. Klicken Sie auf Ja.

  2. Klicken Sie im Microsoft Skript-Editor im Menü ? auf Microsoft Skript Editor-Hilfe, und führen Sie eine oder mehrere der folgenden Aktionen durch:
    • Um das Inhaltsverzeichnis anzuzeigen, klicken Sie auf die Registerkarte Inhalt.
    • Um nach bestimmten Begriffen zu suchen, klicken Sie auf die Registerkarte Antwort-Assistent. Geben Sie die gesuchten Begriffe ein, und klicken Sie auf Suchen.
    • Um einen Index der Schlüsselwörter zu durchsuchen, klicken Sie auf die Registerkarte Index. Wählen Sie das gesuchte Schlüsselwort aus, und klicken Sie auf Suchen.

Anmerkung Nicht alle Sprachversionen unterstützen den Antwort-Assistenten.


Ändern der Darstellung eines Hilfethemas

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Öffnen Sie das Hilfefenster.

    Wie wird's gemacht?

    1. Klicken Sie im Menü ? auf Microsoft Programmname-Hilfe.

    2. Wenn der Assistent angezeigt wird, klicken Sie in der Sprechblase auf Optionen, und deaktivieren Sie dann das Kontrollkästchen Den Office-Assistenten verwenden.
    3. Klicken Sie auf OK, um das Dialogfeld zu schließen, und klicken Sie dann im Menü ? erneut auf Microsoft Programmname-Hilfe.
  2. Klicken Sie im Fenster Hilfe auf Optionen [image] und dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen und dann auf Farbangaben auf Webseiten ignorieren.
  4. Klicken Sie auf OK.
  5. Führen Sie im Dialogfeld Internetoptionen eine oder beide der folgenden Aktionen aus:

    Ändern der Hintergrund- oder Textfarbe in der Hilfe

    • Klicken Sie auf der Registerkarte Allgemein auf Farben, und wählen Sie dann die gewünschten Optionen aus.

    Ändern der Schriftart in der Hilfe

    • Klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und wählen Sie dann die gewünschten Optionen aus.

Anmerkung Eine Änderung der Schriftart und Hintergrundfarbe von Hilfethemen im Hilfefenster wirkt sich auch auf die Schriftart und Hintergrundfarbe von Webseiten in Microsoft Internet Explorer aus.


Informationen zu Tipps und Meldungen vom Office-Assistenten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Der Office-Assistent beantwortet Ihre Fragen, gibt Ihnen Tipps und bietet Hilfe zu einer Vielzahl von Programmfeatures. Er wird in allen Microsoft Office-Programmen verwendet. Wenn Sie die Optionen für den Assistenten ändern, z. B. die Art der angezeigten Tipps, wirken sich diese Änderungen auf den Assistenten in allen Office-Programmen aus.

Der Assistent kann Hilfe auf folgende Weise anzeigen:

Hilfethemen erraten

Der Assistent kann Ihnen Hilfethemen zu einer von Ihnen ausgeführten Aufgabe anbieten, noch bevor Sie diese anfordern.

Hilfe zu Assistenten

Der Office-Assistent bietet Ihnen Hilfe beim Starten bestimmter Assistenten. Wenn Sie keine Hilfeinformationen zu Assistenten wünschen, deaktivieren Sie dieses Feature. Nicht für alle Assistenten steht Hilfe durch den Office-Assistenten zur Verfügung.

Tipps

Der Assistent bietet Ihnen Tipps für die effektivere Nutzung von Features oder Tastenkombinationen. Ein Tipp ist verfügbar, wenn neben dem Assistenten eine gelbe Glühbirne angezeigt wird. Sie können auch festlegen, dass der Assistent bei jedem Starten von Office einen Tipp anzeigt.

Anmerkung Wenn der Assistent eine Erinnerung von Microsoft Outlook anzeigt, kann er nicht gleichzeitig einen Tipp anzeigen. Klicken Sie in der Erinnerung auf eine Schaltfläche, um die Erinnerung zu schließen.

Meldungen

Wenn der Assistent aktiviert ist, werden in der Sprechblase des Assistenten standardmäßig Programm- und Systemmeldungen angezeigt. Falls gewünscht, können Sie festlegen, dass die Meldungen stattdessen in einem Dialogfeld angezeigt werden.

Anmerkung Nicht alle Sprachversionen unterstützen sämtliche Features des Office-Assistenten.


Aufrufen von QuickInfo zu bestimmten Befehlen, Schaltflächen und Dialogfeldern

  • Wenn Sie eine QuickInfo für einen Menübefehl, eine Symbolleistenschaltfläche oder einen Bildschirmbereich benötigen, klicken Sie im Menü ? (Hilfe) auf Direkthilfe und dann auf das Element, zu dem Sie Hilfe benötigen.

  • Wenn Sie eine QuickInfo für eine Option in einem Dialogfeld benötigen, klicken Sie im Dialogfeld auf die Schaltfläche Fragezeichen [image] und dann auf die betreffende Option. (Wenn die Schaltfläche Fragezeichen nicht angezeigt wird, aktivieren Sie die Option, und drücken Sie UMSCHALT+F1.)

  • Wenn Sie den Namen einer Symbolleistenschaltfläche wissen möchten, zeigen Sie mit dem Mauszeiger auf die Schaltfläche, bis der Name angezeigt wird.


Weitere Informationen zu Programm und Computer

Sie können überprüfen, welche Version von Microsoft Office XP auf Ihrem Computer installiert ist, und die Produkt-ID Ihres Programms ermitteln. Außerdem können Sie Systeminformationen abrufen und einen Netzwerkverbindungstest durchführen.

  • Klicken Sie dazu im Menü ? auf Info.


Informationen zum Office Resource Kit

Das Microsoft Office XP Resource Kit ist der maßgebliche Leitfaden für die Installation, die Konfiguration und den Betrieb von Microsoft Office in Ihrem Unternehmen. Es richtet sich an Systemadministratoren, Berater und fortgeschrittene Anwender und enthält alle benötigten Informationen zu Microsoft Office unter Microsoft Windows 98, Windows 2000 und Macintosh.

Sie erhalten das Office Resource Kit in Buchform unter dem Namen Office XP – die technische Referenz im Buchhandel, im PC-Fachhandel und in den Fachabteilungen der Warenhäuser oder online von der Website für das Microsoft Office Resource Kit.

Im Internet können Sie sich darüber hinaus in der Website von Microsoft Press Web einen umfassenden Überblick über das vollständige Angebot verschaffen. Hier bieten wir Ihnen auch die Möglichkeit, unsere Datenbank nach englisch- und deutschsprachigen Titeln zu durchsuchen und unsere Bücher online zu bestellen.

Anmerkung Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.


Problembehandlung bei der Hilfe

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Wenn ich auf ein Hilfethema klicke, wird im Browser die Fehlermeldung angezeigt, dass die Seite nicht gefunden werden konnte.

Das von Ihnen aufgerufene Thema ist im Web verfügbar. Sie erhalten diese Fehlermeldung folglich, wenn Sie nicht mit dem Internet verbunden sind. Stellen Sie die Verbindung zum Internet her, wenn Sie das Thema anzeigen möchten.

Ausführliche Informationen über weitere Unterstützung, Updates und Downloads für Office von Microsoft im Web finden Sie in der Microsoft Office-Website.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Tipp

Sie können andere im Web verfügbare Hilfethemen am Titel erkennen, da dieser im Antwort-Assistent nach dem Muster WEB: <Titel> angezeigt wird.

Es ist kein Zugriff auf die Microsoft Office-Website möglich.

Um das Feature Office im Web im Menü ? (Hilfe) verwenden zu können, müssen Sie über einen Zugang zum Internet verfügen und ein Internetkonto bei einem Internetdienstanbieter (ISP) besitzen.

Wenn Sie Probleme beim Zugriff auf diese Site haben, kann es dafür folgende Ursachen geben:

  • Möglicherweise sind die Einstellungen zum Herstellen einer Verbindung zwischen Ihrem Computer und dem Internet nicht richtig. Um sicherzustellen, dass Sie die korrekten Einstellungen verwenden, doppelklicken Sie in der Microsoft Windows-Systemsteuerung auf das Symbol Internet.
  • Möglicherweise verhindern die Firewall oder der Proxyserver Ihres Unternehmens den Zugriff auf diese Site.
  • Es ist jedoch auch möglich, dass Ihr Modem nicht ordnungsgemäß funktioniert. Weitere Informationen finden Sie im Ratgeber für Modems in der Microsoft Windows-Hilfe (siehe Index).
  • Möglicherweise ist die Microsoft Office-Website vorübergehend nicht verfügbar. Wenn Sie auf andere Websites zugreifen können, warten Sie, und versuchen Sie zu einem späteren Zeitpunkt, eine Verbindung mit der Website herzustellen.

Der Office-Assistent lenkt bei der Arbeit ab.

  • Führen Sie eine der folgenden Aktionen aus:

    Auswählen eines anderen Assistenten

    1. Klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Assistenten wählen.

    2. Klicken Sie auf der Registerkarte Katalog auf Zurück oder Weiter, um die verfügbaren Assistenten anzuzeigen.

    Anmerkung Einige Assistenten sind aktiver als andere. Das Office Logo ist der am wenigsten aktive Assistent.

    Einschränken der Bewegungen des Office-Assistenten

    1. Klicken Sie auf den Assistenten und dann auf Optionen.

    2. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Verschieben, wenn im Weg.

    Anmerkung Wenn Sie diese Option deaktivieren, wird auch die Bewegung von unverankerten Symbolleisten eingeschränkt.

    Verschieben des Assistenten

    • Ziehen Sie den Assistenten an eine andere Bildschirmposition.

    Ausblenden des Assistenten

    • Klicken Sie im Menü ? (Hilfe) auf Office-Assistenten ausblenden.

    Deaktivieren des Assistenten

    1. Klicken Sie auf den Assistenten und dann auf Optionen.

    2. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden.

    Deaktivieren der Sounds des Assistenten

    1. Klicken Sie auf den Assistenten und dann auf Optionen.

    2. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.

Der Office-Assistent zeigt das gewünschte Hilfethema nicht an.

Führen Sie die folgenden Aktionen in der angegebenen Reihenfolge aus:

  • Wenn das gewünschte Hilfethema nicht angezeigt wird, klicken Sie in der Sprechblase des Office-Assistenten auf Keine der oben stehenden Auswahlmöglichkeiten. Nach weiterer Hilfe im Web suchen. Es werden Informationen zum Suchen von Hilfethemen angezeigt. Um dieses Feature nutzen zu können, muss auf Ihrem Computer ein Webbrowser installiert sein, und Sie müssen Zugang zum Internet haben. Wenn dieses Feature nicht verfügbar ist, wenden Sie sich an Ihren Systemadministrator.

  • Suchtipps

    Durch Klicken auf Suchtipps können Sie Hinweise zum Einschränken der aufgelisteten Hilfethemen durch Umformulieren Ihrer Frage im Assistenten oder Verwenden des Index im Dialogfeld Hilfe anzeigen.

  • Senden von Feedback und Wechseln zum Internet

    Wenn das gewünschte Hilfethema immer noch nicht angezeigt wird, klicken Sie auf das Thema Keine der oben stehenden Auswahlmöglichkeiten. Nach weiterer Hilfe im Web suchen.

    • Klicken Sie auf Suchtipps, um Tipps zum Aufrufen der gewünschten Hilfeinformationen anzuzeigen.

    • Geben Sie im Textfeld Fragen oder Kommentare zu dem Hilfethema ein, das Sie aufrufen wollten. Wenn Sie dann auf Senden und ins Web gehen klicken, geschehen zwei Dinge:

      • Ihre Fragen und alle Anmerkungen dazu werden erfasst und zur Verbesserung künftiger Versionen des Hilfesystems verwendet.

      • Sie werden mit der Microsoft Office-Website verbunden, wo Sie nach weiteren Hilfeinformationen suchen können.

Die Sprechblase des Office-Assistenten wird nicht mehr angezeigt

Führen Sie eine oder mehrere der folgenden Aktionen aus:
  • Klicken Sie auf den Office-Assistenten. Damit rufen Sie die Sprechblase des Assistenten auf.
  • Eine QuickInfo oder eine Sprechblase kann von einer anderen Sprechblase verdeckt werden. Schließen Sie die Sprechblase im Vordergrund, um die dahinter liegende anzuzeigen.
  • Einige Sprechblasen des Office-Assistenten werden automatisch geschlossen, wenn Sie auf das Fenster des Office-Programms klicken. Diese Meldungen dienen der Information und erfordern keine Reaktion.

    Wenn Sie zum Beispiel die Rechtschreibung überprüfen, wird in einer Meldung angezeigt, dass die Rechtschreibprüfung abgeschlossen ist. Sie können diese Meldung nicht erneut anzeigen. Diese Meldung wird nur erneut angezeigt, wenn Sie den Vorgang, der diese Meldung hervorgerufen hat, wiederholen (indem Sie beispielsweise die Rechtschreibung nochmals überprüfen).

Der Office-Assistent verhindert das Fortsetzen der Arbeit.

Bei einigen durch oder auch ohne den Office-Assistenten angezeigten Meldungen können Sie die Arbeit in Microsoft Office erst dann fortsetzen, wenn Sie die Meldung schließen. In diesem Fall handelt es sich um wichtige Meldungen, die eine Reaktion von Ihnen erfordern.
  • Um die Arbeit in dem Office-Programm fortzusetzen, klicken Sie auf eines der Optionsfelder in der angezeigten Meldung.
  • Wird dann anstelle der Meldung ein Tipp oder ein Hilfethema angezeigt, klicken Sie auf eine beliebige Stelle im Programmfenster, um die Meldung erneut anzuzeigen.


Informationen zum Suchen von Dateien

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Mit dem Befehl Suchen können Sie in Microsoft Office XP Dateien von einem beliebigen Arbeitsplatz aus finden: auf der Festplatte Ihres lokalen Computers, in Ihrem lokalen Netzwerk, im Microsoft Outlook-Postfach und im Ordner Netzwerkumgebung. Außerdem können Sie nach E-Mail-Nachrichten, Terminen und anderen Informationen im Outlook-Postfach suchen. Es stehen zwei Methoden zur Verfügung, um nach Dateien zu suchen: die einfache Suche und die erweiterte Suche.

Die einfache Suche bietet die umfassendsten Möglichkeiten, nach Dateien, Outlook-Elementen und Webseiten zu suchen. Auf diese Weise finden Sie Dateien, deren Titel, Inhalt oder Eigenschaften den angegebenen Text enthalten. Sie können auch angeben, wo nach den Dateien gesucht werden soll sowie den zu suchenden Dateityp.

Die erweiterte Suche ist gezielter. Mit dieser Methode suchen Sie nach Dateien anhand ihrer Eigenschaften. Dazu erstellen Sie Abfragen; diese bestehen aus einer oder mehreren Bedingungen, die die zu suchende Datei erfüllen muss. Ein Beispiel für eine solche Abfrage wäre z. B. "Autor ist (genau) Peter". Damit wird festgelegt, dass die Dateien, nach denen Sie suchen, im Eigenschaftsfeld "Autor" nur den Text "Peter" enthalten sollen.

Der Aufgabenbereich Suchen

Wenn Sie das Feature Suchen verwenden, wird am rechten Seitenrand der Aufgabenbereich Suchen angezeigt. Jede Office-Anwendung kann über eine eigene Instanz des Aufgabenbereichs Suchen verfügen. Die Suchergebnisse sind jedoch von jeder Anwendung aus zugänglich. Wenn Sie beispielsweise in Microsoft Word nach Dateien jeden Typs suchen und aus der Liste der Suchergebnisse ein Microsoft Excel-Tabellenblatt öffnen, so werden die Suchergebnisse auch im Aufgabenbereich Suchen von Excel angezeigt, sodass Sie sie weiter verwenden können.

Anzeigen von Suchergebnissen

Sobald Sie eine Suche beginnen, werden im Aufgabenbereich Suchen sofort die ersten gefundenen Dateinamen aufgelistet. Die Dateien werden getrennt nach Speicherort aufgelistet: Festplatte, Postfach und Netzwerkumgebung.

Aus der Liste der Suchergebnisse heraus können Sie mit den gefundenen Dateien zahlreiche Aktionen durchführen, z. B.:

  • Anzeigen der Eigenschaften einer Datei
  • Öffnen einer Datei
  • Anzeigen einer Datei in einem Webbrowser
  • Erstellen eines neuen Dokuments auf der Grundlage einer Datei
  • Kopieren eines Hyperlinks zu einer Datei in die Office-Zwischenablage

Beschleunigen der Suche durch die schnelle Suche

In der schnellen Suche werden Informationen aus Dateien herausgesucht und so abgelegt, dass die Dateien schneller und einfacher gefunden werden können. Der Index für die schnelle Suche wird aktualisiert, wenn am Computer keine Eingaben vorgenommen werden.

Unter Microsoft Windows 2000 greift die schnelle Suche auf den integrierten Indexdienst zurück. Auf anderen Windows-Plattformen kann beim Office-Setup ein ähnlicher Indexdienst namens Unterstützung für schnelle Suche installiert werden.

Wenn Sie mit Office unter Windows 2000 arbeiten, aktivieren Sie die Unterstützung für die schnelle Suche direkt im Windows-Aufgabenbereich Suchen. Unter Windows 98 und Windows NT aktivieren Sie die schnelle Suche im Aufgabenbereich Einfache Suche.

Falls die schnelle Suche nicht installiert ist, wird im Aufgabenbereich Einfache Suche eine entsprechende Meldung angezeigt. Wenn die schnelle Suche installiert ist, wird ihr Status, d. h. aktiviert oder deaktiviert, angezeigt.

Erstellen komplexerer Suchabfragen mit Bedingungen und Werten

In der erweiterten Suche können Sie Bedingungen und Werte verwenden, um anhand der Dateieigenschaften nach Dateien zu suchen.

Bedingungen sind Beschränkungen, die Sie in der erweiterten Suche auf den Wert einer Dateieigenschaft anwenden, um die Suchabfrage zu präzisieren. Zu jeder Eigenschaft gehört eine Gruppe relevanter Bedingungen, die in der erweiterten Suche automatisch angezeigt werden. Für die Eigenschaft "Erstelldatum" beispielsweise werden in der erweiterten Suche u. a. die folgenden Bedingungen zur Auswahl gestellt: "heute", "morgen", "gestern".

Einige Bedingungen müssen nicht von einem Wert gefolgt sein. Wenn beispielsweise die Bedingung "Zuletzt geändert gestern" ausgewählt ist, wird kein zusätzlicher Wert benötigt, da die Bedingung "gestern" bereits alle notwendigen Informationen für die erweiterte Suche enthält.

Andere Bedingungen dagegen müssen von einem Wert gefolgt sein. Die Bedingung "entspricht" erfordert beispielsweise immer einen nachfolgenden Wert, den Sie bei der Konfiguration der Suchabfrage eingeben.

Suchen im Dialogfeld Öffnen

Sie können mit der einfachen oder erweiterten Suche direkt im Dialogfeld Öffnen nach einer Datei suchen. Wie im Aufgabenbereich Suchen werden die Ergebnisse nach Speicherort getrennt angezeigt. Sie können in diesem Dialogfeld die Datei nicht nur öffnen, sondern auch ihre Eigenschaften anzeigen.


Suchen einer Datei

Sie können Titel, Inhalt oder Eigenschaften von Microsoft Office-Dateien, Microsoft Outlook-Elementen und Webseiten durchsuchen.

  1. Klicken Sie auf der Symbolleiste Standard auf Suchen [image].
  2. Führen Sie eine der folgenden Aktionen aus:

    Suchen nach einer Datei oder einem Outlook-Element mit bestimmtem Text

    Sie können nach einer Datei oder einem Outlook-Element suchen, deren bzw. dessen Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

    1. Geben Sie im Feld Text suchen den Text ein, nach dem in Office-Dateien, Webseiten und Outlook-Elementen gesucht werden soll.

      Tipps

      • Geben Sie ein Fragezeichen (?) ein, um im Suchtext ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
      • Wenn Sie nach Outlook-Elementen suchen, verwenden Sie die Suche in natürlicher Sprache. Die Suche in natürlicher Sprache wird nur in der englischen Version von Microsoft Office XP unterstützt.
    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus.
    3. Um die Suchergebnisse auf bestimmte Elementtypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig.
    4. Klicken Sie auf Suchen.

    Suchen nach einer Datei oder einem Outlook-Element anhand einer oder mehrerer Eigenschaften

    1. Klicken Sie im Aufgabenbereich Einfache Suche auf Erweiterte Suche.
    2. Geben Sie ein oder mehrere Suchkriterien ein.

      Wie wird's gemacht?

      1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.
      2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus, oder geben Sie eine Bedingung ein.
      3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
      4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
      5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

        Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

    3. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle.
    4. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
    5. Klicken Sie auf Suchen.
Im Aufgabenbereich Suchresultate können Sie mit den Suchergebnissen eine oder mehrere Aktionen durchführen.

Wie wird's gemacht?

  • Um die Eigenschaften eines Elements sofort anzuzeigen, halten Sie den Mauszeiger über dem Element.

  • Um ein Element in der entsprechenden Standardanwendung zu öffnen, klicken Sie darauf.

  • Um ein Element in einer Office-Anwendung zu öffnen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Bearbeiten mit <Anwendung> aus.

  • Um eine Webseite in einem Webbrowser anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Im Browser öffnen aus.

  • Um ein neues Dokument auf der Grundlage des ausgewählten Elements zu erstellen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Neu mit dieser Datei aus.

  • Um einen Hyperlink zum gewählten Element in die Office-Zwischenablage zu kopieren, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Hyperlink in die Zwischenablage kopieren aus.

  • Um alle Eigenschaften eines Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.


Suchen einer Datei im Dialogfeld "Öffnen"

  1. Klicken Sie auf Öffnen [image].
  2. Klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Suchen.
  3. Führen Sie eine der folgenden Aktionen aus:

    Suchen nach einer Datei mit bestimmtem Text

    Sie können nach einer Datei suchen, deren Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

    1. Geben Sie auf der Registerkarte Grundlegend im Feld Text suchen den Text ein, nach dem in Microsoft Office-Dateien, Webseiten und Microsoft Outlook-Elementen gesucht werden soll.

      Tipp

      Sie können im Feld Text suchen auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, geben Sie ihn direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Dateityp der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

    Suchen nach einer Datei anhand einer oder mehrerer Eigenschaften

    1. Geben Sie auf der Registerkarte Erweiterte Optionen ein oder mehrere Suchkriterien ein.

      Wie wird's gemacht?

      1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.

        Tipp

        Sie können im Feld Eigenschaft auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".

      2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus oder geben Sie eine Bedingung ein.
      3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
      4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
      5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

        Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, z. B. ein Laufwerk, einen Ordner oder eine Website, geben Sie den Namen direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.


Erweiterte Suchbedingungen

Bedingungen sind Beschränkungen, die Sie in der erweiterten Suche auf den Wert einer Dateieigenschaft anwenden, um die Suchabfrage zu präzisieren. Zu jedem Eigenschaftstyp, wie z. B. Text oder Datum, gehört eine Gruppe relevanter Bedingungen, die in der erweiterten Suche automatisch angezeigt werden, und mit denen Sie die Suchabfrage konfigurieren können. Im Folgenden werden die Bedingungen aufgelistet, die Sie für jeden Eigenschaftstyp angeben können, sowie einige Beispieleinstellungen.

Bedingungen für Texteigenschaften

  • ist (genau)

    Der Text der Eigenschaft stimmt genau mit dem gesuchten Wert überein.

    Beispiel: "Titel ist (genau) Unternehmensjahresbericht"

  • enthält

    Der Text der Eigenschaft enthält den gesuchten Wert.

    Beispiel: "Titel enthält Bericht"

Bedingungen für Datumseigenschaften

  • am

    Das Datum stimmt mit dem angegebenen Wert überein.

    Beispiel: "Erstelldatum am 3. März 2000"

  • am oder nach

    Das Datum stimmt mit dem angegebenen Wert überein oder ist neuer.

    Beispiel: "Zuletzt geändert am oder nach 15. September 1999"

  • am oder vor

    Das Datum stimmt mit dem angegebenen Wert überein oder ist älter.

    Beispiel: "Zuletzt geändert am oder vor 1. September 1999"

  • heute

    Das Datum stimmt mit dem aktuellen Datum überein.

    Beispiel: "Erstelldatum heute"

  • morgen

    Das Datum stimmt mit dem morgigen Datum überein.

    Beispiel: "Fälligkeitsdatum morgen"

  • gestern

    Das Datum stimmt mit dem gestrigen Datum überein.

    Beispiel: "Erstelldatum gestern"

  • diese Woche

    Das Datum liegt innerhalb der aktuellen Woche.

    Beispiel: "Zuletzt geändert diese Woche"

  • nächste Woche

    Das Datum liegt innerhalb der nächsten Woche.

    Beispiel: "Fälligkeitsdatum nächste Woche"

  • letzte Woche

    Das Datum liegt innerhalb der vergangenen Woche.

    Beispiel: "Zuletzt gedruckt letzte Woche"

  • diesen Monat

    Das Datum liegt innerhalb des aktuellen Monats.

    Beispiel: "Zuletzt gedruckt diesen Monat"

  • nächsten Monat

    Das Datum liegt innerhalb des nächsten Monats.

    Beispiel: "Fälligkeitsdatum nächsten Monat"

  • letzten Monat

    Das Datum liegt innerhalb des vergangenen Monats.

    Beispiel: "Erstellt letzten Monat"

Bedingungen für Dateinamen

  • enthält

    Der Dateiname enthält den angegebenen Text oder stimmt genau mit ihm überein.

    Beispiel: "Dateiname enthält Bericht"

Bedingungen für numerische Eigenschaften

  • entspricht

    Stimmt genau mit dem angegebenen Wert überein.

    Beispiel: "Anzahl der Zeilen entspricht 10"

  • ungleich

    Stimmt nicht mit dem angegebenen Wert überein.

    Beispiel: "Anzahl der Seiten ungleich 1"

  • größer als

    Größer als der angegebene Wert.

    Beispiel: "Anzahl der Seiten größer als 10"

  • kleiner als

    Kleiner als der angegebene Wert.

    Beispiel: "Anzahl der Seiten kleiner als 100"

  • mindestens

    Stimmt mit dem angegebenen Wert überein oder ist größer.

    Beispiel: "Anzahl der Seiten mindestens 10"

  • höchstens

    Stimmt mit dem angegebenen Wert überein oder ist kleiner.

    Beispiel: "Anzahl der Seiten höchstens 10"

Bedingungen für Ja/Nein-Eigenschaften

  • ist ja

    Hat den Wert "Ja"

    Beispiel: "Geprüft ist ja"

  • ist nein

    Hat den Wert "Nein"

    Beispiel: "Erledigt ist nein"


Durchführen einer schnellen Suche

In der schnellen Suche werden Informationen aus Dateien herausgesucht und so abgelegt, dass die Dateien schneller und einfacher gefunden werden können.

Aktivieren und Deaktivieren der schnellen Suche

Unter Microsoft Windows 98, Windows Millennium Edition und Windows NT 4.0

  1. Klicken Sie im Aufgabenbereich Einfache Suche auf Suchoptionen.

  2. Aktivieren Sie im Dialogfeld Indexdiensteinstellungen die Option Ja, Indexdienst aktivieren. Um die schnelle Suche zu deaktivieren, klicken Sie auf Nein, Indexdienst nicht aktivieren.

Anmerkung Die schnelle Suche ist standardmäßig aktiviert, wenn sie unter Microsoft Windows 98, Windows Millennium Edition oder Windows NT 4.0 installiert wird.

Unter Windows 2000

Wenn Sie Hilfe beim Aktivieren oder Deaktivieren der Indexfunktion unter Windows 2000 benötigen, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Windows-Startmenü auf Suchen, und wählen Sie die Option Nach Dateien oder Ordnern aus.

  2. Klicken Sie im Windows-Aufgabenbereich Suchen unter Suchoptionen auf Indexdienst und dann auf Hilfe.

Festlegen der zu indizierenden Ordner

Unter Microsoft Windows 98, Windows Millennium Edition und Windows NT 4.0

  1. Klicken Sie im Aufgabenbereich Einfache Suche auf Suchoptionen.

  2. Klicken Sie im Dialogfeld Indexdiensteinstellungen auf Erweitert.

  3. Klicken Sie auf Ändern.

  4. Geben Sie im Dialogfeld Ordner auswählen einen oder mehrere zu indizierende Ordner ein. Wenn Sie auf einen reduzierten Ordner (d. h. einen Ordner mit einem Erweiterungssymbol Unterordner anzeigen ) klicken, wählen Sie damit diesen Ordner mit allen Unterordnern aus.

Unter Windows 2000

Wenn Sie Hilfe beim Festlegen zu indizierender Ordner unter Windows 2000 benötigen, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Windows-Startmenü auf Suchen, und wählen Sie die Option Nach Dateien oder Ordnern aus.

  2. Klicken Sie im Windows-Aufgabenbereich Suchen unter Suchoptionen auf Indexdienst und dann auf Hilfe.

Aktualisieren des Indexes

Unter Windows 98 und Windows Millennium Edition

  1. Klicken Sie im Aufgabenbereich Einfache Suche auf Suchoptionen.

  2. Klicken Sie im Dialogfeld Indexdiensteinstellungen auf Erweitert.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Um den Index sofort zu aktualisieren, klicken Sie auf Jetzt aktualisieren.

    • Um festzulegen, in welchen Minutenabständen der Index aktualisiert werden soll, geben Sie einen entsprechenden Wert ein und klicken Sie auf Suchkatalog alle n Minuten aktualisieren.

    • Um festzulegen, dass der Index nur aktualisiert werden soll, wenn der Computer nicht benutzt wird, klicken Sie auf Nicht aktualisieren während der Computer benutzt wird.

Unter Windows 2000

Wenn Sie Hilfe beim Aktualisieren des Index unter Windows 2000 benötigen, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Windows-Startmenü auf Suchen, und wählen Sie die Option Nach Dateien oder Ordnern aus.

  2. Klicken Sie im Windows-Aufgabenbereich Suchen unter Suchoptionen auf Indexdienst und dann auf Hilfe.

Löschen des Indexes

Unter Microsoft Windows 98, Windows Millennium Edition und Windows NT 4.0

  1. Klicken Sie im Aufgabenbereich Einfache Suche auf Suchoptionen.

  2. Klicken Sie im Dialogfeld Indexdiensteinstellungen auf Erweitert.

  3. Klicken Sie auf Löschen.

Unter Windows 2000

Wenn Sie Hilfe beim Löschen des Indexes unter Windows 2000 benötigen, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Windows-Startmenü auf Suchen, und wählen Sie die Option Nach Dateien oder Ordnern aus.

  2. Klicken Sie im Windows-Aufgabenbereich Suchen unter Suchoptionen auf Indexdienst und dann auf Hilfe.

Anzeigen des Indexstatus

Im Aufgabenbereich Suche werden Informationen zum Indexstatus angezeigt.

Unter Microsoft Windows 98, Windows Millennium Edition und Windows NT 4.0

  1. Klicken Sie im Aufgabenbereich Einfache Suche auf Suchoptionen.

  2. Klicken Sie im Dialogfeld Indexdiensteinstellungen auf Erweitert.

    Im Dialogfeld Indexdiensteinstellungen werden Status, Größe und andere Informationen über den Index angezeigt.

Unter Windows 2000

Wenn Sie Hilfe beim Anzeigen des Indexstatus unter Windows 2000 benötigen, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Windows-Startmenü auf Suchen, und wählen Sie die Option Nach Dateien oder Ordnern aus.

  2. Klicken Sie im Windows-Aufgabenbereich Suchen unter Suchoptionen auf Indexdienst und dann auf Hilfe.


Problembehandlung bei der Suche

Die Dateisuche dauert sehr lange

  • Sie müssen u. U. die schnelle Suche auf dem Computer installieren, der durchsucht werden soll.

    Wie wird's gemacht?

    Installieren Sie Office neu, indem Sie in der Windows-Systemsteuerung die Option Software auswählen, und im Office-Setup die folgenden Aktionen ausführen:

    1. Wählen Sie Features hinzufügen/entfernen, und klicken Sie auf Weiter.

    2. Klicken Sie auf das Erweiterungssymbol Erweiterungssymbol neben Office Tools.

    3. Klicken Sie auf das Symbol neben Unterstützung für die schnelle Suche, und wählen Sie dann Vom Arbeitsplatz starten.

    Anmerkung Nach der Installation der Unterstützung für schnelle Suche ist die schnelle Suche standardmäßig aktiviert.

  • Die schnelle Suche ist möglicherweise auf dem Computer, der durchsucht wird, deaktiviert.

    Unter Microsoft NT 4.0, Windows 98 und Windows Millennium Edition

    1. Klicken Sie im Aufgabenbereich Einfache Suche auf Suchoptionen.
    2. Aktivieren Sie im Dialogfeld Indexdiensteinstellungen die Option Ja, Indexdienst aktivieren.

    Unter Windows 2000

    Wenn Sie Hilfe beim Aktivieren oder Deaktivieren der Indexfunktion unter Windows 2000 benötigen, führen Sie folgende Aktionen aus:
    1. Klicken Sie im Windows-Startmenü auf Suchen, und wählen Sie die Option Nach Dateien oder Ordnern aus.
    2. Klicken Sie im Windows-Aufgabenbereich Suchen unter Suchoptionen auf Indexdienst und dann auf Hilfe.

Eine Suchabfrage kann nicht gespeichert werden.

Suchabfragen können in Microsoft Office XP nicht gespeichert werden. Der Aufgabenbereich Suchen zeigt jedoch immer die letzte Abfrage an.

Eine Datei wird mit der Office-Suche nicht gefunden, obwohl sie sich auf einem bestimmten Laufwerk oder in einem bestimmten Webordner befindet.

Die aktuelle Suchabfrage gibt unter Umständen den richtigen Speicherort der Datei an, es ist jedoch möglich, dass die gesuchte Datei durch andere Kriterien ausgeschlossen wird. Versuchen Sie Folgendes:

  • Geben Sie die Suchkriterien im Aufgabenbereich Weitere Suchoptionen erneut ein.

  • Stellen Sie sicher, dass nach allen Dateitypen gesucht wird. Klicken Sie im Feld Ergebnisse entsprechen auf Beliebig.

  • Stellen Sie sicher, dass in allen Unterordnern gesucht wird. Klicken Sie im Feld Suchen in auf Alle bzw. überprüfen Sie die ausgewählten Ordner.

  • Stellen Sie sicher, dass der gesuchte Dateityp nicht ausgeblendet ist. Weitere Informationen zum Anzeigen aller Dateitypen, einschließlich derer mit Dateierweiterungen wie .dll und .sys, finden Sie in der Windows-Hilfe.

Nach Durchführung eines Suchlaufs werden die falschen Dateien angezeigt.

Der Index ist möglicherweise auf dem zu durchsuchenden Computer nicht aktualisiert.

Unter Windows 98 und Windows Millennium Edition

  1. Klicken Sie im Aufgabenbereich Einfache Suche auf Suchoptionen.

  2. Klicken Sie im Dialogfeld Indexdiensteinstellungen auf Erweitert.

  3. Klicken Sie auf Jetzt aktualisieren.

Unter Windows 2000

Wenn Sie Hilfe beim Aktualisieren der Indizierung unter Windows 2000 benötigen, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Windows-Startmenü auf Suchen, und wählen Sie die Option Nach Dateien oder Ordnern aus.

  2. Klicken Sie im Windows-Aufgabenbereich Suchen unter Suchoptionen auf Indexdienst und dann auf Hilfe.

Die Webordner können nicht durchsucht werden.

Nicht alle Webordnertypen unterstützen die Office-Suche. Wenn Ihr Webordner jedoch eine SharePoint-Teamwebsite in Ihrem lokalen Netzwerk ist, die auf SharePoint Team Services von Microsoft basiert, bzw. sich auf einem Microsoft SharePoint Portal Server befindet oder mit einem Speicherort verknüpft ist, an dem der Indexdienst installiert ist, können Sie ihn durchsuchen.

Das Postfach kann nicht durchsucht werden.

Sie verwenden möglicherweise eine ältere Version von Microsoft Outlook. Mit der Office-Suche können Sie nur dann Postfächer durchsuchen, wenn Sie Outlook 2002 ausführen.

Ein bestimmter Dateityp kann nicht gesucht werden.

Wenn Sie nach einer Microsoft Office-Datei suchen, z. B. nach einer Microsoft Word- oder Excel-Datei, überprüfen Sie, ob der gewünschte Dateityp im Feld Ergebnisse entsprechen im Aufgabenfeld Suchen ausgewählt ist. Wenn der gesuchte Dateityp nicht in der Liste aufgeführt ist, klicken Sie auf Beliebig.

Bei der Suche in natürlicher Sprache treten Probleme auf.

Sie werden bei der Suche in natürlicher Sprache bessere Ergebnisse erzielen, wenn Sie die folgenden Punkte beachten:

  • Suchen Sie in einem öffentlichen Ordner? Die Suche in natürlicher Sprache wird in öffentlichen Outlook-Ordnern nicht unterstützt.

  • Ist der Suchtext in natürlicher Sprache mehrdeutig? Wenn Sie beispielsweise in Ihrer Suchabfrage den Begriff "Monday" verwenden, ist es nicht unbedingt eindeutig, ob es sich dabei um einen Nachnamen oder einen Tag handelt.

  • Outlook speichert möglicherweise einige Informationen nicht, von denen Sie es annehmen. So führt z. B. die Suchabfrage "All mail from my manager" zu keinem Ergebnis, weil Outlook die Teampositionen nicht speichert.

  • Sie verwenden möglicherweise die Operatoren "and" oder "or" in Ihrer Suchabfrage nicht korrekt. So ist beispielsweise die Suchabfrage "E-mail from Emma or Bob" gültig, die Suchabfrage "E-mail from Wei or about sales forecasts" liefert jedoch keine Ergebnisse. Die Operatoren "or" und "and" sollten immer nur verwendet werden, um mögliche Werte eines Feldes voneinander zu trennen.

  • Sie verwenden möglicherweise den Operator "not" in Ihrer Suchabfrage nicht korrekt. "Not" sollte bei der Suche in natürlicher Sprache nur dann verwendet werden, wenn es Teil eines Eigenschaftsnamens ist, wie in "All e-mail items that are not read". Die Suche in natürlicher Sprache liefert keine befriedigenden Ergebnisse für allgemein verneinte Sätze mit "not", wie z. B. "E-mail not from Marie".


Dateieigenschaften

Dokumenteigenschaften sind Angaben über eine Datei, die zu ihrer Identifizierung beitragen – z. B. ein aussagekräftiger Titel, der Name des Autors, das Thema sowie Stichwörter für bestimmte Themen oder weitere wichtige Informationen in der Datei. Mit den Dokumenteigenschaften können Sie Informationen über eine Datei anzeigen und Dateien so organisieren, dass Sie sie später leicht wiederfinden. Sie lassen sich darüber hinaus zur gezielten Suche bestimmter Dokumente einsetzen.

Arten von Dokumenteigenschaften

Es gibt vier Arten von Dokumenteigenschaften:
  • Automatisch aktualisierte Eigenschaften enthalten statistische Angaben, die von den Microsoft Office-Anwendungen verwaltet werden. Dazu zählen z. B. die Dateigröße und die Datumsangaben zur Erstellung und letzten Änderung der Datei. So können Sie z. B. nach allen Dateien suchen, die nach dem 3. März 2000 erstellt wurden, oder nach allen Dateien, die am Vortag geändert wurden.
  • Voreingestellte Eigenschaften (wie Autor, Titel und Thema) sind bereits vorhanden, Sie müssen aber Text in die Felder eingeben. In Microsoft Word können Sie z. B. allen Dateien für den Vertrieb mithilfe der Eigenschaft Stichwörter das Stichwort "Kunden" zuordnen und dann nach allen Dateien suchen, die dieses Stichwort enthalten.
  • Benutzerdefinierte Eigenschaften sind Eigenschaften, die Sie selbst definieren. Sie können benutzerdefinierten Eigenschaften Text, Zeitangaben, Zahlen oder den Wert Ja oder Nein zuordnen. Sie können aus einer Liste mit vordefinierten Namen wählen oder eigene Namen festlegen. Sie können auch benutzerdefinierte Dokumenteigenschaften mit bestimmte Elementen in der Datei verknüpfen, wie z. B. einer benannten Zelle in Microsoft Excel, einem markierten Objekt in PowerPoint oder einer Textmarke in Word. In einem in Word erstellten Vertragsformular können Sie z. B. eine benutzerdefinierte Dateieigenschaft erstellen, die mit einem Formularfeld verknüpft ist, in dem das Ablaufdatum des Vertrags enthalten ist. Anschließend können Sie nach allen Vertragsdateien suchen, deren Ablaufdatum vor dem von Ihnen angegebenen Datum liegt.
  • Dokumentbibliothekseigenschaften beziehen sich auf Dateien in einer Dokumentbibliothek in einer Website oder einem öffentlichen Ordner. Beim Anlegen einer Dokumentbibliothek werden eine oder mehrere Dokumentbibliothekseigenschaften sowie Regeln für ihre Werte festgelegt. Wenn Benutzer Dokumente zur Dokumentbibliothek hinzufügen, müssen sie ein Formular ausfüllen, in dem jeder Eigenschaft Werte zugewiesen werden. Bei einer Dokumentbibliothek für die Sammlung von Produktideen wäre es z. B. möglich, dass Eigenschaften wie Eingereicht von, Datum, Kategorie und Beschreibung anzugeben sind.

Festlegen von Dokumenteigenschaften

Sie können in jeder Microsoft Office-Anwendung für die aktuell bearbeitete Datei Dokumenteigenschaften festlegen. Wenn Sie daran erinnert werden möchten, für jede von Ihnen erstellte Datei Dokumenteigenschaften anzugeben, können Sie in Microsoft Excel, Word und PowerPoint festlegen, dass das Dialogfeld Eigenschaften automatisch angezeigt wird, wenn Sie eine Datei zum ersten Mal speichern. Beim Hinzufügen einer Datei zu einer Dokumentbibliothek werden Sie automatisch zur Angabe der Dokumentbibliothekseigenschaften für die Datei aufgefordert.

Anzeigen von Dokumenteigenschaften

Die Eigenschaften geöffneter Dokumente können mit dem Befehl Eigenschaften angezeigt werden.

Um die Eigenschaften eines beliebigen Dokuments anzuzeigen, müssen Sie das gewünschte Dokument in Windows-Explorer oder im Dialogfeld Öffnen, Speichern oder Suchen markieren. Bei der Anzeige einer Dokumentbibliotheksliste in einem Webbrowser werden die Dokumentnamen zusammen mit den entsprechenden Dokumentbibliothekseigenschaften angezeigt.


Ändern von Dateieigenschaften

Sie können die Dokumenteigenschaften des aktuell geöffneten Dokuments oder eines Dokuments aus der Liste im Dialogfeld Öffnen ändern:

Aktuelles Dokument

  1. Klicken Sie im Menü Datei auf Eigenschaften.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Bearbeiten Sie auf der Registerkarte Zusammenfassung die Werte für Standardeigenschaften wie Titel und Autor.
    • Bearbeiten Sie auf der Registerkarte Anpassen die benutzerdefinierten Eigenschaften.
    • Wenn Sie ein Dokument einer Dokumentbibliothek geöffnet haben, werden die für die Dokumentbibliothek spezifischen Eigenschaften in einem Formular angezeigt. Klicken Sie nach dem Bearbeiten eines Feldes auf OK, oder klicken Sie auf Dateieigenschaften, um andere Eigenschaften anzuzeigen und zu bearbeiten.

Liste im Dialogfeld Öffnen

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Markieren Sie im Dialogfeld Öffnen das Dokument, dessen Eigenschaften Sie bearbeiten möchten.
  3. Klicken Sie im Menü Extras auf Eigenschaften.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Bearbeiten Sie auf der Registerkarte Zusammenfassung die Werte für Standardeigenschaften wie Titel und Autor.
    • Bearbeiten Sie auf der Registerkarte Anpassen benutzerdefinierte Eigenschaften, die Sie definiert haben.


Erstellen von benutzerdefinierten Dateieigenschaften für das aktive Dokument

  1. Klicken Sie im Menü Datei auf Eigenschaften.
  2. Klicken Sie auf die Registerkarte Anpassen.
  3. Geben Sie im Feld Name eine Bezeichnung für die benutzerdefinierte Dateieigenschaft ein, oder wählen Sie einen Namen aus der Liste aus.
  4. Klicken Sie im Feld Typ auf den Datentyp für die hinzuzufügende Eigenschaft.
  5. Geben Sie im Feld Wert einen Wert für die Eigenschaft ein. Der eingegebene Wert muss mit der im Feld Typ getroffenen Auswahl übereinstimmen. Wenn Sie z. B. im Feld Typ auf Zahlen klicken, müssen Sie im Feld Wert eine Zahl eingeben. Werte, die nicht dem Eigenschaftentyp entsprechen, werden als Text gespeichert.
  6. Klicken Sie auf Hinzufügen.


Anzeigen von Dateieigenschaften

Sie können die Dokumenteigenschaften des aktuell geöffneten Dokuments oder eines Dokuments aus der Liste im Dialogfeld Öffnen anzeigen:

Aktuelles Dokument

  • Klicken Sie im Menü Datei auf Eigenschaften.

    Anmerkung Wenn sich das Dokument in einer Dokumentbibliothek befindet, werden im Dialogfeld Dokumentbibliothekseigenschaften die Eigenschaften der Dokumentbibliothek angezeigt. Um andere Dokumenteigenschaften anzuzeigen, klicken Sie auf Dateieigenschaften.

Liste im Dialogfeld Öffnen

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Markieren Sie im Dialogfeld Öffnen das Dokument, dessen Eigenschaften Sie bearbeiten möchten.
  3. Führen Sie im Menü Ansichten eine der folgenden Aktionen aus:

    • Um den Dateiinhalt vor dem Öffnen in einer Vorschau anzuzeigen, klicken Sie auf Vorschau.

    • Um Eigenschaften wie die Dateigröße und das Datum der letzten Änderung anzuzeigen, klicken Sie auf Details.

    • Um alle Dokumenteigenschaften anzuzeigen, klicken Sie auf Eigenschaften.


Informationen zu Teamwebsites

Einige Informationen in diesem Thema haben möglicherweise für einige Sprachen keine Gültigkeit.

Teamwebsites sind Websites mit zusätzlichen Funktionen, damit eine Gruppe Dateien gemeinsam nutzen, an Diskussionen teilnehmen und Informationen austauschen kann. Es gibt zwei Arten von Teamwebsites, mit denen Sie von Ihren Office-Programmen aus arbeiten können.

SharePoint Team Services von Microsoft

Sie können eine Website auf der Basis von SharePoint Team Services in Ihrem Office-Programm oder einem Webbrowser erstellen. Sie können eine vollständig funktionsfähige Website in wenigen Minuten erstellen, auch wenn Sie nicht über Kenntnisse der HTML-Codierung verfügen. SharePoint Team Services erstellt und verwaltet die Navigationslinks der Website automatisch für Sie. Wenn Sie ein Diskussionsforum zur Site hinzufügen, erstellt der Server einen entsprechenden Link auf der Homepage.

Features von SharePoint-Teamwebsites

Dokumentbibliotheken Sie dienen zum gemeinsamen Nutzen von Dokumenten. Wenn Sie ein Dokument zu einer Bibliothek hinzufügen, wird es zur Dokumentliste in der Teamwebsite hinzugefügt. Sie können auch eine Vorlage für beliebige zur Bibliothek hinzugefügte Dokumente erstellen.

Diskussionsforen Bieten eine effiziente Möglichkeit zum Erörtern von Problemen, die für das ganze Team wichtig sind.

Webdokumentdiskussionen Dienen dem Verfolgen und Speichern von Kommentaren zu Dokumenten, ohne das Dokument selbst zu bearbeiten. Das Dokument wird im Webbrowser des Benutzers angezeigt. Eine spezielle Symbolleiste bietet Optionen zum Hinzufügen von Kommentaren an.

Ankündigungen Zeigt die neuesten Nachrichten auf der Homepage an. Sie können angeben, wann und wie lange Ankündigungen angezeigt werden.

Teamereignisse Weist Websitemitglieder auf anstehende Ereignisse hin.

Umfragen Stellt ein Forum für Websitemitglieder bereit, sodass diese ihre Meinung zu wichtigen Problemen äußern können.

Gemeinsam genutzte Favoriten Stellt den Teammitgliedern die Möglichkeit zum gemeinsamen Nutzen von Links zu interessanten Websites zur Verfügung.

Benutzerdefinierte Listen Erstellt benutzerdefinierte Listen für beliebige Zwecke.

Abonnements Abonniert Dokumente und Ordner, damit Sie bei Änderungen per E-Mail benachrichtigt werden.

Integration mit Office XP-Programmen Öffnet, bearbeitet und speichert gemeinsam genutzte Dateien direkt in Office XP-Programmen. Sie können sogar eine neue Teamwebsite in Office XP-Programmen erstellen.

Problemlose Anpassung mit FrontPage Erstellt eine benutzerdefinierte Teamwebsite mithilfe von Microsoft FrontPage.

Informationen zum Erstellen einer SharePoint-Teamwebsite

Sie können eine SharePoint-Teamwebsite direkt in Ihren Office XP-Programmen erstellen. Bevor Sie eine Teamwebsite erstellen können, müssen Sie über die folgenden Informationen verfügen:

  • Den URL eines Webservers, auf dem SharePoint Team Services ausgeführt wird und der als Host für die Teamwebsite dienen soll. Wenden Sie sich an Ihren Internetdienstanbieter (ISP) oder Netzwerkadministrator.
  • Die E-Mail-Adresse aller Mitglieder, die die Teamwebsite verwenden werden. Das Durchsuchen und Vornehmen von Änderungen an der Site ist nur Mitgliedern möglich.
  • Die Zugriffsrechte, über die die einzelnen Benutzer verfügen sollen. Möglicherweise sollen einige Benutzer Dokumente in der Dokumentbibliothek bearbeiten und zu ihr hinzufügen können, während anderen lediglich das Durchsuchen der Teamwebsite gestattet sein soll. Zugriffsrechte werden Mitgliedern durch Zuweisen einer Rolle übertragen. Sie können die Zugriffsrechte für die Rollen auch anpassen.

    Teamwebsite-Rollen auf der Basis von SharePoint

    Browser Zeigt Seiten, Dokumente und Webdokumentdiskussionen an.

    Diskussionsteilnehmer Zeigt die Teamwebsite an und nimmt an Webdokumentdiskussionen teil.

    Autor Zeigt Seiten an, nimmt an Webdokumentdiskussionen teil und bearbeitet Seiten, Dokumente oder Aufgaben bzw. fügt welche hinzu.

    Fortgeschrittener Autor Erstellt Seiteninhalt, nimmt an Webdokumentdiskussionen teil, ändert Designs und Rahmen und berechnet Hyperlinks neu.

    Inhalts-Manager Führt noch fortgeschrittenere Autorenaufgaben durch. Dazu gehört das Verwalten von Abonnements, Listen und Webdokumentdiskussionen.

    Administrator Bearbeitet den gesamten Serverinhalt und verwaltet Servereinstellungen und -konten.

  • Eine Liste der Teamwebsitefeatures, die Sie anpassen wollen. Teamwebsites sind standardmäßig mit leistungsfähigen Features versehen. Sie können jedoch bei Bedarf einige Änderungen vornehmen, um den Bedürfnissen Ihrer Gruppe gerecht zu werden. So können Sie beispielsweise eine Liste mit den Arten der Dokumentbibliotheken vorbereiten, die Sie für gemeinsam genutzte Dateien, wie beispielsweise Grafiken, monatliche Berichte und Präsentationen, erstellen wollen.

Microsoft SharePoint Portal Server

SharePoint Portal Server ist Teams beim Verwalten von Dokumenten im gesamten Erstellungs-, Prüfungs- und Bestätigungsprozess behilflich. Die Benutzer können durchsuchbare Metadaten zu Dokumenten hinzufügen und automatisiertes E-Mail-Routing zur Dokumentbestätigung wählen. SharePoint Portal Server bietet darüber hinaus eine flexible Möglichkeit zu steuern, wer auf die Informationen zugreifen darf. Die Teammitglieder verwenden ihre Webbrowser für Dokumentverwaltungsaufgaben und für Suchfunktionen.

SharePoint Portal Server-Features

Versionskontrolle Verfolgt Änderungen, die an einem Dokument vorgenommen wurden, und verhindert, dass Benutzer aus Versehen Dokumente überschreiben. Durch das Auschecken wird verhindert, dass andere Personen ein Dokument ändern, bis das Dokument wieder eingecheckt wird. SharePoint Portal Server speichert jedoch jede Version, sodass gegebenenfalls ältere Versionen des Dokuments eingesehen werden können.

Dokumentprofile Fügt durchsuchbare Informationen zu einem Dokument hinzu, beispielsweise Autor und Titel. Sie können benutzerdefinierte Eigenschaften, wie beispielsweise Kontonummer oder Projektmanager hinzufügen, um zusätzliche Informationen zu erfassen, durch die das Organisieren und Suchen von Dokumenten in Ihrer Firma erleichtert wird.

Dokumentveröffentlichung Stellt Benutzern Dokumente zum Durchsuchen oder Anzeigen zur Verfügung. SharePoint Portal Server unterstützt sowohl private als auch öffentliche Anzeigen (Versionen) von Dokumenten. Vor dem Veröffentlichen einer Dokumentversion können Sie beliebig viele Entwürfe erstellen.

Genehmigungsweiterleitung Stellt sicher, dass ein Dokument ordnungsgemäß geprüft wurde, bevor es veröffentlicht wird. Hat sich ein Autor zur Veröffentlichung eines Dokuments entschieden, kann diese aufgeschoben werden, solange das Dokument zum Prüfen an eine oder mehrere Personen weitergeleitet wird. Die Genehmiger erhalten eine Bestätigung per E-Mail, wenn ein Dokument überarbeitet werden muss.

Webdokumentdiskussionen Verfolgt und speichert Kommentare zu Dokumenten, ohne das Dokument selbst zu bearbeiten. Das Dokument wird im Webbrowser der Benutzer angezeigt. Eine spezielle Symbolleiste bietet Optionen zum Hinzufügen von Kommentaren.

Index- und Suchdienste Sucht nach Daten, unabhängig von deren Ort oder Format.

Abonnements Abonniert Dokumente, damit Sie bei Änderungen per E-Mail benachrichtigt werden.

Informationen zu SharePoint Portal Server-Sicherheitseinstellungen

Anhand der Ihnen zugewiesenen Rolle wird bestimmt, welche Zugriffsarten Ihnen gewährt werden, wenn Sie eine Site bearbeiten.

Leser Zeigt Ordner und Dokumente in der Teamwebsite an. In erweiterten Ordnern werden Ordner und öffentliche Dokumente angezeigt.

Autor Zeigt Ordner und Dokumente an; fügt Ordner und Dokumente hinzu, ändert oder löscht sie; übermittelt Dokumente zur Veröffentlichung.

Koordinator Bearbeitet den gesamten Inhalt der Site, ändert deren Aussehen und Erscheinungsbild und verwaltet Servereinstellungen und -konten.

Genehmigende Person Überarbeitet, bearbeitet bzw. genehmigt Dokumente, die zur Genehmigung übermittelt wurden, oder weist sie ab. Die genehmigende Person kann ein Leser, Autor oder Koordinator sein.

Jedem Ordner werden Rollen zugewiesen. In verschiedenen Ordnern sind unterschiedliche Rollen möglich. Bei einzelnen Dokumenten bietet SharePoint Portal Server die Option, den Benutzern den Zugriff zu verweigern.


Informationen zu Dokumentbibliotheken

Einige Informationen in diesem Thema haben möglicherweise für einige Sprachen keine Gültigkeit.

Dokumentbibliotheken sind Auflistungen von Dateien, die in SharePoint-Teamwebsites gemeinsam genutzt werden. Sie können beispielsweise eine Bibliothek mit gemeinsamen Grafiken für ein Projekt oder eine Sammlung von Microsoft Word-Dokumenten mit Ihren monatlichen Statusberichten erstellen.

Sie können Dokumentbibliotheken von einem Webbrowser, wie beispielsweise Internet Explorer, oder als Netzwerkumgebung von Office XP-Programmen aus oder auf dem Windows-Desktop anzeigen.

Wenn Sie eine Datei zur Dokumentbibliothek hinzufügen oder aus ihr entfernen, aktualisiert der Server die Navigationslinks für diese Datei auf der Webseite. Dadurch wird sichergestellt, dass alle Personen, die die Website anzeigen, die Dokumente dort finden. Mitglieder von Teamwebsites können eine Dokumentbibliothek abonnieren, sodass sie per E-Mail benachrichtigt werden, wenn ein Mitglied eine Datei hinzufügt oder ändert.

Wenn Sie eine Dokumentbibliothek erstellen, können Sie die Informationen festlegen, die Autoren angeben müssen, wenn sie eine Datei zur Bibliothek hinzufügen. Wenn Sie beispielsweise über eine Dokumentbibliothek mit Produktplänen verfügen, können Sie festlegen, dass Autoren den Titel, Kommentare über den Inhalt und den Dokumentstatus (z. B. vorläufig oder genehmigt) eingeben müssen. Diese Informationen werden angezeigt, wenn Sie die Dokumentbibliothekauflistung anzeigen.

Sobald die Dokumente in der Bibliothek abgelegt sind, können Sie sie in Microsoft Office XP-Programmen genauso öffnen und bearbeiten, als ob sie sich in einem beliebigen Netzwerkpfad oder auf einem lokalen Laufwerk befinden.

Zur Gewährleistung eines einheitlichen Aussehens aller Dokumente innerhalb der Bibliothek können Sie auch eine Vorlage angeben, die beim Hinzufügen einer neuen Datei zur Bibliothek verwendet wird. Sie können diese Vorlage genau wie andere Vorlagen mit Office XP-Programmen bearbeiten.

Anmerkungen

  • Sie können auch eine Dokumentbibliothek zu einer Microsoft FrontPage-Website hinzufügen, die auf einem Server gespeichert ist, auf dem SharePoint Team Services von Microsoft ausgeführt wird.
  • Sie können mithilfe von Microsoft Outlook Dokumentbibliotheken anzeigen, die auf einem Server gespeichert sind, auf dem Microsoft Exchange Server 2000 ausgeführt wird.


Informationen zu Vorlagen für Dokumentbibliotheken

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

In Dokumentbibliotheken können Sie allen gemeinsam genutzten Dateien ein einheitliches Erscheinungsbild verleihen. Sie können diese Einheitlichkeit sicherstellen, indem Sie eine Vorlage für die Dokumentbibliothekdateien angeben. Wenn Sie beispielsweise über eine Bibliothek mit Präsentationen verfügen, können Sie eine PowerPoint-Datei als Vorlage angeben. Wenn ein Teamwebsite-Mitglied eine neue Präsentation in der Bibliothek erstellt, wird PowerPoint gestartet und dann die Vorlage für die Präsentation geöffnet. Das Teammitglied kann dann Objekte zur Bildschirmpräsentation hinzufügen, ohne sich über den Gesamteindruck der Präsentation Gedanken machen zu müssen.

Nachdem der neue Inhalt erstellt wurde, speichert das Teammitglied die Datei in der Dokumentbibliothek unter einem neuen Namen. Der Server fügt dann in der Teamwebsite-Navigationsstruktur einen Link zur neuen Datei hinzu. Alle Teammitglieder, die die Site anzeigen, sehen die neue Datei.

Obwohl sich die Bibliotheksdateien auf einem Webserver befinden, muss die Vorlagendatei nicht im HTML-Format (.htm) gespeichert sein. Sie wählen das Format am besten anhand der Dateitypen aus, die Sie in der Bibliothek gemeinsam nutzen wollen. Wenn Sie beispielsweise eine Bibliothek von Microsoft Word-Dateien gemeinsam nutzen, sollte Ihre Vorlagendatei im DOT-Format vorliegen. Sie können die Vorlage in Ihrem Office XP-Programm erstellen, speichern oder bearbeiten.

Anmerkung Für jede Bibliothek darf nur eine Vorlagendatei vorhanden sein.


Erstellen einer Teamwebsite

Einige Informationen in diesem Thema haben möglicherweise für einige Sprachen keine Gültigkeit.

Bevor Sie eine Teamwebsite erstellen, sollten Sie sich an den Systemadministrator oder den Internetdienstanbieter (ISP) wenden, um den URL eines Webservers zu erhalten, auf dem SharePoint Team Services von Microsoft ausgeführt wird.

  1. Erstellen einer neuen Netzwerkressource.

    Windows 2000 oder Windows Millennium Edition

    1. Klicken Sie in einem beliebigen Office XP-Programm im Aufgabenbereich Neu Datei auf Netzwerkressource hinzufügen. Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.
    2. Klicken Sie auf Neue Netzwerkressource erstellen und dann auf Weiter.

    Windows NT 4.0 oder Windows 98

    1. Klicken Sie in einem beliebigen Office-Programm im Aufgabenbereich Neu Datei auf Webordner hinzufügen. Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.
    2. Klicken Sie auf Neuen Webordner erstellen und dann auf Weiter.

  2. Geben Sie den URL des Servers ein, auf dem Ihre Teamwebsite erstellt werden soll.

  3. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Weiter.

  4. Folgen Sie den Anweisungen des Assistenten, um Ihre Teamwebsite einzurichten.


Ändern der Eigenschaften einer Datei in einer Dokumentbibliothek

  1. Öffnen Sie das Microsoft Office XP-Programm, das zum Erstellen der Datei verwendet wurde, deren Eigenschaften Sie ändern wollen.
  2. Klicken Sie auf Datei und dann auf Öffnen.
  3. Zum Öffnen Ihrer Liste der Verknüpfungen zu Webservern führen Sie einen der folgenden Schritte aus:

    Klicken Sie in Windows 2000 oder Windows Millennium Edition auf Netzwerkumgebung.

    In Windows NT 4.0 oder Windows 98 klicken Sie auf Webordner.

  4. Doppelklicken Sie auf eine bereits bestehende Verknüpfung zwischen der Teamwebsite und der Dokumentbibliothek, auf der sich die zu ändernde Datei befindet.

    Besteht noch keine Verknüpfung zur Teamwebsite, müssen Sie diese erst erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Dokumentbibliothek ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

  5. Doppelklicken Sie auf die Dokumentbibliothek, die die Datei enthält, deren Eigenschaften Sie ändern wollen.
  6. Doppelklicken Sie auf die Datei.
  7. Klicken Sie auf Datei und dann auf Eigenschaften.
  8. Klicken Sie für jede zu ändernde Eigenschaft auf das Feld Eigenschaft, und geben Sie dann den neuen Text ein.

Tipps

  • Die angezeigten Eigenschaften hängen vom Setup der Dokumentbibliothek ab.
  • Sie können die Dateieigenschaften auf einer der Registerkarten Allgemein, Zusammenfassung, Statistik, Inhalt oder Benutzerdefiniert ändern oder anzeigen, indem Sie im Eigenschaftsfenster der Dokumentbibliothek auf Dateieigenschaften klicken.


Öffnen einer Datei in einer Dokumentbibliothek

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Öffnen Sie das Microsoft Office-Programm, das zum Erstellen der Datei verwendet wurde.
  2. Klicken Sie auf Datei und dann auf Öffnen.
  3. Zum Öffnen Ihrer Liste der Verknüpfungen zu Webservern führen Sie einen der folgenden Schritte aus:

    Klicken Sie in Windows 2000 oder Windows Millennium Edition auf Netzwerkumgebung.

    In Windows NT 4.0 oder Windows 98 klicken Sie auf Webordner.

  4. Doppelklicken Sie auf eine bereits bestehende Verknüpfung zur Dokumentbibliothek , die die Datei enthält, die Sie öffnen möchten.

    Besteht noch keine Verknüpfung zur Dokumentbibiliothek, die die zu öffnende Datei enthält, müssen Sie diese erst erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

  5. Doppelklicken Sie auf die Dokumentbibliothek, die die zu öffnende Datei enthält.
  6. Doppelklicken Sie auf die Datei.


Speichern einer Datei in einer Dokumentbibliothek

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie im entsprechenden Microsoft Office XP-Programm auf Datei und dann auf Speichern unter.
  2. Zum Öffnen Ihrer Liste der Verknüpfungen zu Webservern, führen Sie eine der folgenden Aktionen aus:

    Klicken Sie in Windows 2000 oder Windows Millennium Edition auf Netzwerkumgebung.

    Klicken Sie in Windows NT 4.0 oder Windows 98 auf Webordner.

  3. Doppelklicken Sie auf eine bereits bestehende Verknüpfung zur Dokumentbibliothek.

    Besteht noch keine Verknüpfung zur Dokumentbibiliothek, müssen Sie diese erst erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

  4. Doppelklicken Sie auf die Dokumentbibliothek, in der Sie die Datei speichern möchten.
  5. Geben Sie im Feld Dateiname einen Namen für die Datei ein (oder behalten Sie den aktuellen Dateinamen bei), und klicken Sie dann auf Speichern.
  6. Es hängt von der Einrichtung der Dokumentbibliothek ab, ob Sie aufgefordert werden, Informationen über das Dokument anzugeben. Geben Sie die benötigten Informationen in die dafür vorgesehenen Felder ein, und klicken Sie dann auf OK.

Tipp

Wenn eine zu einer Dokumentbibliothek hinzugefügte Datei nicht angezeigt wird, klicken Sie auf die Schaltfläche Aktualisieren in Ihrem Webbrowser.


Löschen einer Datei aus einer Dokumentbibliothek

  1. Klicken Sie im entsprechenden Office XP-Programm auf Datei und dann auf Öffnen.
  2. Zum Öffnen der Liste der Verknüpfungen zu Webservern führen Sie einen der folgenden Schritte aus:

    Klicken Sie in Windows 2000 oder Windows Millennium Edition auf Netzwerkumgebung.

    In Windows NT 4.0 oder Windows 98 klicken Sie auf Webordner.

  3. Doppelklicken Sie auf eine bereits bestehende Verknüpfung zwischen der Teamwebsite und der Dokumentbibliothek, auf der sich die zu löschende Datei befindet.

    Besteht noch keine Verknüpfung zur Teamwebsite, müssen Sie diese erst erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

  4. Doppelklicken Sie auf die Dokumentbibliothek, die die zu löschende Datei enthält.
  5. Klicken Sie auf die zu löschende Datei und anschließend auf Löschen Schaltfläche 'Löschen'.

Tipp

Wenn eine aus einer Dokumentbibliothek gelöschte Datei weiterhin angezeigt wird, klicken Sie auf die Schaltfläche Aktualisieren in Ihrem Webbrowser.


Verwenden einer Vorlage zum Erstellen einer Datei für eine Dokumentbibliothek

Einige Informationen in diesem Thema haben möglicherweise für einige Sprachen keine Gültigkeit.

  1. Öffnen Sie das Microsoft Office XP-Programm, das Sie zum Erstellen der Datei verwenden möchten.

  2. Klicken Sie im Aufgabenbereich Neu Datei auf Vorlagen auf eigenen Websites.

    Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.

  3. Wenn Sie eine Verknüpfung zur Teamwebsite erstellt haben, auf der Sie die Datei erstellen möchten, doppelklicken Sie darauf.

    Besteht noch keine Verknüpfung zur Teamwebsite, müssen Sie diese erst erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Fertig stellen.

  4. Doppelklicken Sie auf die Vorlagendatei für diese Dokumentbibliothek.
  5. Geben Sie den Inhalt für die neue Datei ein.
  6. Klicken Sie auf Datei und dann auf Speichern.
  7. Geben Sie einen Namen für die Datei ein, und klicken Sie dann auf Speichern.
  8. In Abhängigkeit von der Einrichtung der Dokumentbibliothek werden Sie möglicherweise aufgefordert, Informationen über das Dokument anzugeben. Geben Sie die benötigte Information in die dafür vorgesehenen Felder ein, und klicken Sie dann auf OK.

Tipp

Wenn eine zu einer Dokumentbibliothek hinzugefügte Datei nicht in der Liste angezeigt wird, klicken Sie auf die Schaltfläche Aktualisieren in Ihrem Webbrowser.


Informationen zum Arbeiten mit Dateien auf Webservern und Netzwerkservern

Einige Informationen in diesem Thema haben möglicherweise für einige Sprachen keine Gültigkeit.

Sie können Dateien und Ordner auf Netzwerk-, Web- oder FTP-Servern erstellen, kopieren, speichern oder verwalten. Nachdem Sie Verknüpfungen zu diesen Ordnern erstellt haben, können Sie mit den Dateien darin arbeiten, als ob diese sich auf Ihrem lokalen Computer befinden würden. Für den Zugriff auf diese Ordner haben Sie folgende Möglichkeiten:

  • Verwenden Sie in Office-Programmen die Dialogfelder Öffnen und Speichern.

  • Benutzen Sie in den Betriebssystemen Windows 2000 und Windows Millennium Edition den Ordner Netzwerkumgebung.

  • In Windows NT 4.0 und Windows 98 verwenden Sie die Optionen Netzwerkumgebung und Webordner.

Ihr Systemadministrator oder Internetdienstanbieter hilft Ihnen bei der Auswahl eines Netzwerk-, FTP- oder Webservers, zu dem Sie eine Verbindung herstellen können.

Voraussetzungen für das Erstellen einer Verknüpfung zu einem Ordner auf einem Netzwerkdateiserver

  • Eine Netzwerkverbindung, wie z. B. eine Kabelverbindung, und eine Netzwerkadapterkarte.

  • Ein Netzwerkserver, auf dem Sie Zugriffsrechte zum Anzeigen und/oder Speichern von Dateien haben.

  • Der Netzwerkpfad des Servers (z. B. \\Servername\Laufwerk_C).

Voraussetzungen für das Erstellen einer Verknüpfung zu einem Ordner auf einem Web- oder FTP-Server

  • Eine Internetverbindung über einen Internetdienstanbieter (ISP) oder ein LAN (Local Area Network).

  • Ein Web- oder FTP-Server, auf dem Sie Zugriffsrechte zum Anzeigen und/oder Speichern von Dateien haben.

  • Der URL des Web- oder FTP-Ordners.

Erstellen einer Verknüpfung zu einem Ordner auf einem Webserver oder einem Netzwerkserver

Sowohl Windows als auch Office bieten Assistenten zum Einrichten von Verknüpfungen zu Ordnern auf Webservern und Netzwerkservern an. Mithilfe des Office-Assistenten zum Hinzufügen von Netzwerkressourcen können jedoch ausschließlich Verknüpfungen zu Ordnern auf Webservern bzw. FTP-Servern erstellt werden. Gehen Sie daher wie unten beschrieben vor, wenn Sie eine der folgenden Aktionen ausführen möchten:

Erstellen einer Verknüpfung zu einem Ordner auf einem Web- oder FTP-Server in einem Office-Programm

  • Verwenden Sie den Office-Assistenten zum Hinzufügen von Netzwerkressourcen.

Erstellen einer Verknüpfung zu einem Ordner in Ihrem LAN

  • Verwenden Sie in Windows 2000 oder Windows Millennium Edition die Option Netzwerkumgebung.

  • Verwenden Sie in Windows NT 4.0 und Windows 98 die Option Netzwerkumgebung.

Erstellen einer Verknüpfung zu einem Ordner auf einem Web- oder FTP-Server in Windows

  • Verwenden Sie in Windows 2000 oder Windows Millennium Edition die Option Netzwerkumgebung.

  • In Windows NT 4.0 oder Windows 98 verwenden Sie die Option Webordner.

Über Verknüpfungen aufrufbare Webserverfunktionen

Wenn Sie Verknüpfungen zu Webservern erstellen, erhalten Sie Zugriff auf viele Dienste, angefangen vom einfachen Speicherplatz bis hin zum benutzerfreundlichen einfachen Erstellen von Websites. Mit Teamwebsites von SharePoint, die auf SharePoint Team Services von Microsoft basieren, können Sie beispielsweise Dateibibliotheken gemeinsam nutzen, wichtige Probleme online diskutieren und Aufgaben für das ganze Team verwalten.

Einige Internetdienstanbieter offerieren zusätzliche Funktionen und passen sogar das Erscheinungsbild der Verknüpfung an. Diese Websites verfügen über eine Vielzahl von Funktionen sowohl für den geschäftlichen als auch den privaten Bereich. Privatnutzer werden beispielsweise zu schätzen wissen, dass mit diesen Sites Fotogalerien erstellt werden können, um Bilder im Bekanntenkreis auszutauschen. Die verfügbaren Funktionen für diese Websites sind von Anbieter zu Anbieter unterschiedlich. Eine Liste der Internetdienstanbieter mit diesen Diensten kann unter im Webkatalog Office Tools abgerufen werden (über den Assistenten zum Hinzufügen von Netzwerkressource verfügbar).

Die Verknüpfung zeigt die Ordnerart für den Verweis an:

 | Verknüpfung mit einem Web- oder FTP-Server oder mit einer SharePoint-Teamwebsite.
Bei MSN aufgelistete Website | Verknüpfung zu einer bei MSN aufgelisteten Website. Andere Internetdienstanbieter haben eventuell benutzerdefinierte Symbole für Verknüpfungen zu den bei ihnen vorhandenen Websites.
Dokumentbibliothek-Netzwerkumgebung | Verknüpfung mit einer Dokumentbibliothek.
Ordner 'Netzwerkumgebung' für das LAN | Verknüpfung zu einem gemeinsam genutzten Ordner auf einem Netzwerkdateiserver.


Erstellen einer Verknüpfung zu einem Ordner auf einem Webserver

Einige Informationen in diesem Thema haben möglicherweise für einige Sprachen keine Gültigkeit.

Bevor Sie eine Verknüpfung zu einem Ordner auf einem Webserver erstellen können, sollten Sie sich an Ihren Systemadministrator oder Internetdienstanbieter (ISP) wenden, um den URL einer Website zu erhalten, auf der Sie Ihre Dateien speichern können.

Windows 2000 und Windows Millennium Edition

  1. Klicken Sie in einem beliebigen Office XP-Programm im Aufgabenbereich Neu Datei auf Netzwerkressource hinzufügen.

    Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.

  2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

  3. Geben Sie den URL des Webservers ein.

  4. Geben Sie einen Namen für die Netzwerkressource ein, und klicken Sie dann auf Fertig stellen.

Windows NT 4.0 und Windows 98

  1. Klicken Sie in einem beliebigen Office XP-Programm im Aufgabenbereich Neu Datei auf Webordner hinzufügen.

    Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.

  2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

  3. Geben Sie den URL des Webservers ein.

  4. Geben Sie einen Namen für die Netzwerkressource ein, und klicken Sie dann auf Fertig stellen.

Anmerkung Mithilfe des Office-Assistenten zum Hinzufügen von Netzwerkressourcen können ausschließlich Verknüpfungen zu Ordnern auf Webservern und FTP-Servern erstellt werden. So erstellen Sie eine Verknüpfung zu einem Ordner auf einem Netzwerkdateiserver:

  • Verwenden Sie in Windows 2000 und Windows Millennium Edition unter Netzwerkumgebung den Assistenten zum Hinzufügen von Netzwerkressourcen.
  • Verwenden Sie in Windows NT 4.0 und Windows 98 die Option Netzwerkumgebung.


Öffnen einer Datei auf einem Webserver

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie in einem Office-Programm auf Datei und dann auf Öffnen.
  2. Zum Öffnen Ihrer Liste der Verknüpfungen zu Webservern führen Sie einen der folgenden Schritte aus:

    Klicken Sie in Windows 2000 oder Windows Millennium Edition auf Netzwerkumgebung.

    In Windows NT 4.0 oder Windows 98 klicken Sie auf Webordner.

  3. Doppelklicken Sie auf die Netzwerkumgebung für den Webserver, der die Datei enthält, die Sie öffnen möchten.

    Wenn keine Netzwerkumgebung für diesen Webserver angezeigt wird, müssen Sie eine neue Netzwerkumgebung erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie zuerst auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zum Webserver ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zum Webserver ein, und klicken Sie dann auf Fertig stellen.

  4. Doppelklicken Sie zunächst auf den Ordner mit der Datei, die Sie öffnen möchten, und anschließend auf die Datei.


Erstellen einer Datei auf einem Webserver anhand einer Vorlage

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Öffnen Sie das Office-Programm, das Sie zum Erstellen der Datei verwenden möchten.

  2. Klicken Sie im Aufgabenbereich Neu Datei in einem beliebigen Office XP-Programm auf Vorlagen auf eigenen Websites.

    Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.

  3. Wenn Sie eine Verknüpfung zu dem Ordner auf dem Webserver erstellt haben, der die gewünschte Vorlage enthält, doppelklicken Sie auf die Verknüpfung.

    Wenn Sie noch keine Verknüpfung zu dem Ordner auf dem Webserver mit der gewünschten Vorlage erstellt haben, müssen Sie eine neue Verknüpfung erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zum Webserver ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf dem Desktop auf Arbeitsplatz.

    2. Doppelklicken Sie auf Webordner.

    3. Doppelklicken Sie auf Webordner hinzufügen.

    4. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    5. Geben Sie den URL des Webservers ein.

    6. Geben Sie einen Namen für die Verknüpfung zum Webserver ein, und klicken Sie dann auf Fertig stellen.

  4. Doppelklicken Sie auf den Ordner mit der zu verwendenden Vorlage.
  5. Doppelklicken Sie auf die Vorlagendatei.
  6. Geben Sie den Inhalt für die neue Datei ein.
  7. Klicken Sie auf Datei und dann auf Speichern.
  8. Geben Sie einen Namen für die Datei ein, und klicken Sie dann auf Speichern.


Erstellen einer Website

In Microsoft Office gibt es zwei Möglichkeiten, eine Website zu erstellen, ohne dabei HTML-Codes verwenden zu müssen. Sie können eine SharePoint-Teamwebsite erstellen, die auf SharePoint Team Services von Microsoft basiert, oder Sie können eine Website mithilfe eines im Webkatalog mit den Office-Tools aufgelisteten Internetdienstananbieters (ISP) erstellen.

Erstellen einer Teamwebsite

Einige Informationen in diesem Thema haben möglicherweise für einige Sprachen keine Gültigkeit.

Bevor Sie eine Teamwebsite erstellen, sollten Sie sich an den Systemadministrator oder den Internetdienstanbieter (ISP) wenden, um den URL eines Webservers zu erhalten, auf dem SharePoint Team Services von Microsoft ausgeführt wird.

  1. Erstellen einer neuen Netzwerkressource.

    Windows 2000 oder Windows Millennium Edition

    1. Klicken Sie in einem beliebigen Office XP-Programm im Aufgabenbereich Neu Datei auf Netzwerkressource hinzufügen. Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.
    2. Klicken Sie auf Neue Netzwerkressource erstellen und dann auf Weiter.

    Windows NT 4.0 oder Windows 98

    1. Klicken Sie in einem beliebigen Office-Programm im Aufgabenbereich Neu Datei auf Webordner hinzufügen. Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.
    2. Klicken Sie auf Neuen Webordner erstellen und dann auf Weiter.

  2. Geben Sie den URL des Servers ein, auf dem Ihre Teamwebsite erstellt werden soll.

  3. Geben Sie einen Namen für die Verknüpfung zur Teamwebsite ein, und klicken Sie dann auf Weiter.

  4. Folgen Sie den Anweisungen des Assistenten, um Ihre Teamwebsite einzurichten.

Erstellen einer Website bei einem im Web in den Office-Tools aufgelisteten Provider.

Bevor Sie eine Website erstellen, wählen Sie einen Internetdienstanbieter aus dem Webkatalog mit den Office-Tools aus.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

  1. Starten Sie den Assistenten, der die Website für Sie erstellt, und erstellen Sie eine Verknüpfung, um sie später problemlos finden zu können.

    Windows 2000 oder Windows Millennium Edition

    1. Klicken Sie in einem beliebigen Office-Programm im Aufgabenbereich Neu Datei auf Netzwerkressource hinzufügen. Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.
    2. Klicken Sie auf Neue Netzwerkressource erstellen und dann auf Weiter.

    Windows NT 4.0 oder Windows 98

    1. Klicken Sie in einem beliebigen Office-Programm im Aufgabenbereich Neu Datei auf Webordner hinzufügen. Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.
    2. Klicken Sie auf Neuen Webordner erstellen und dann auf Weiter.

  2. Geben Sie den URL des Internetdienstanbieters ein, bei dem Ihre Teamwebsite erstellt werden soll.

  3. Geben Sie einen Namen für die Verknüpfung zur Website ein, und klicken Sie dann auf Weiter.

  4. Folgen Sie den durch den Internetdienstanbieter bereitgestellten Anweisungen, um Ihre Website einzurichten.

Tipp

Sie können Microsoft FrontPage verwenden, um Websites zu erstellen und viele der oben beschriebenen Websites anzupassen.


Speichern einer Datei auf einem Webserver

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie im entsprechenden Office-Programm auf Datei und dann auf Speichern unter.
  2. Zum Öffnen Ihrer Liste der Verknüpfungen zu Webservern führen Sie eine der folgenden Aktionen aus:

    Klicken Sie in Windows 2000 oder Windows Millennium Edition auf Netzwerkumgebung.

    In Windows NT 4.0 oder Windows 98 klicken Sie auf Webordner.

  3. Doppelklicken Sie auf eine bereits bestehende Verknüpfung zum Ordner auf dem Webserver, der die Datei enthält, die Sie öffnen möchten.

    Besteht noch keine Verknüpfung zum Webserver, müssen Sie diese erst erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zum Webserver ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Webservers ein.

    4. Geben Sie einen Namen für die Verknüpfung zum Webserver ein, und klicken Sie dann auf Fertig stellen.

  4. Geben Sie im Feld Dateiname einen Namen für die Datei ein (oder behalten Sie den aktuellen Dateinamen bei).
  5. Doppelklicken Sie auf den Ordner, in dem die Datei gespeichert werden soll, und klicken Sie dann auf Speichern.


Verwalten von Webdateien und Hyperlinks

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Wenn Sie Webseiten erstellen, verwaltet Ihre Microsoft Office-Anwendung alle verknüpften Dateien und fügt die Links und Hyperlinks so ein, dass die Bilder nach dem endgültigen Speichern der Webseiten auf dem Webserver angezeigt werden und die Links funktionieren.

Verwalten von Links

Sie können in Ihren Office-Dateien relative oder absolute Hyperlinks erstellen. In der Regel empfiehlt sich die Verwendung relativer Hyperlinks für alle Dateien, die auf demselben Server veröffentlicht werden. Beispiele dafür sind Aufzählungszeichen, Navigationsschaltflächen, Hintergrundtexturen, Grafiken und Seiten im selben Web. Die Verwendung relativer Hyperlinks vereinfacht das Verschieben von Hilfsdateien von einem Speicherort an einen anderen.

Hyperlinks zu Dateien auf anderen Webservern, wie z. B. eine Liste Ihrer bevorzugten Websites, müssen als absolute Links eingerichtet werden.

Wenn Sie Ihre Webseiten aus einer Office-Anwendung heraus mit der Option Als Webseite speichern auf einem anderen Server speichern, werden alle relativen Links zu Dateien, die nicht auf den anderen Server kopiert werden, in absolute Links umgewandelt.

Verwalten und Benennen von Hilfsdateien

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Wenn Sie Ihre Webseite in ein anderes Verzeichnis verschieben oder kopieren, müssen Sie auch den Hilfsordner verschieben, sodass alle Links zu der Webseite erhalten bleiben.

Angenommen, Sie haben eine Webseite mit dem Namen Seite1.htm erstellt. Sie enthält Aufzählungszeichen, die in einem Hilfsordner namens Seite1-Dateien gespeichert werden. Die relativen Pfade für die Bilddateien lauten \Seite1-Dateien\Bild001.gif und \Seite1-Dateien\Bild002.gif. Wenn Sie Seite1.htm verschieben, müssen Sie auch den Hilfsordner (Seite1-Dateien) in das neue Verzeichnis verschieben.

Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und das Wort "Dateien". Das Wort "Dateien" wird in einigen Sprachversionen von Office übersetzt. Wenn Sie z. B. mit der niederländischen Sprachversion von Office arbeiten, erhält die Datei Seite1 beim Speichern als Webseite standardmäßig den Namen Seite1_bestanden.

Standardnamen der Hilfsordner für Webseiten

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office wiedergegeben, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie z. B. mit der niederländischen Sprachversion von Office arbeiten, erhält die Datei Seite1 beim Speichern als Webseite standardmäßig den Namen Seite1_bestanden.

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".

Standardnamen der Hilfsordner für Webseiten für alle Sprachversionen von Office

Sprache | Standardname des Hilfsordners für Webseiten
Arabisch | .files
Baskisch | _fitxategiak
Brasilianisch | _arquivos
Bulgarisch | .files
Chinesisch (traditionell) | .files
Chinesisch (vereinfacht) | .files
Dänisch | -filer
Deutsch | -Dateien
Englisch | _files
Estnisch | _failid
Finnisch | _tiedostot
Französisch | _fichiers
Griechisch | .files
Hebräisch | .files
Italienisch | -file
Japanisch | .files
Katalanisch | _fitxers
Koreanisch | .files
Kroatisch | _datoteke
Lettisch | _fails
Litauisch | _bylos
Niederländisch | _bestanden
Norwegisch | -filer
Polnisch | _pliki
Portugiesisch | _ficheiros
Rumänisch | .files
Russisch | .files
Schwedisch | -filer
Serbisch (Kyrillisch) | .files
Serbisch (Lateinisch) | _fajlovi
Slowakisch | .files
Slowenisch | _datoteke
Spanisch | _archivos
Thailändisch | .files
Tschechisch | _soubory
Türkisch | _dosyalar
Ukrainisch | .files
Ungarisch | _elemei
Vietnamesisch | .files

Testen von Links

Nachdem Sie Ihre Webseiten im Internet oder einem Intranet veröffentlicht haben, sollten Sie sie in einem Webbrowser testen. Stellen Sie sicher, dass alle Grafiken angezeigt werden und die Hyperlinks zum richtigen Ziel führen.

Tipp

Wenn Sie Ihre Datei als Webarchiv-Datei (MHTML) speichern, werden alle Texte und Grafiken in einer Datei abgelegt. Diese MHTML-Datei kann als E-Mail-Anhang versandt werden, ohne dass dabei die Funktionsfähigkeit der Links verloren geht. Zum Anzeigen von MHTML-Dateien wird Internet Explorer 4.0 oder höher benötigt.


Informationen über das Arbeiten mit Grafiken auf Webseiten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Grafikformate auf Webseiten

Beim ersten Speichern der Datei im HTML-Format werden alle Grafiken in die im World Wide Web unterstützten Formate .gif, .jpg oder .png konvertiert. Sie können die mit Microsoft Office gelieferten Grafiken, wie z. B. ClipArt, AutoFormen, Textfelder und WordArt verwenden oder eigene Grafiken im GIF-Format erstellen. Wenn Sie über einen Internet-Zugang verfügen, können Sie weitere Grafiken von der Microsoft-Webseite für Webgrafiken downloaden. Nach dem Öffnen der Webseite in der Office-Anwendung lassen sich alle Grafiken wie gewohnt bearbeiten.

Einfügen von Grafiken aus Dateien

Das Einfügen einer Grafik aus einer Datei kann entweder durch Einbetten der kompletten Grafik oder durch Einfügen einer Verknüpfung zu einer Grafik an einem festen Speicherort (z. B. auf einem anderen Webserver) oder einem relativen Dateispeicherort erfolgen. Das Verknüpfen einer Grafik mit der Webseite verringert die Größe der Seite, erleichtert die Aktualisierung der Grafik und die gleichzeitige Verwendung der Grafik auf verschiedenen Webseiten. Stellen Sie unter Windows sicher, dass Sie beim Kopieren oder Verschieben einer Webseite an einen anderen Speicherort auch die Hilfsdateien (wie Grafiken, Hintergrundtexturen und Aufzählungszeichen) kopieren oder verschieben. Nur so bleiben die Grafikverknüpfungen auf der Webseite intakt.

Tipp

Wenn Sie Ihre Datei als Webarchiv-Datei (MHTML) speichern, werden alle Texte und Grafiken in einer Datei abgelegt. Diese MHTML-Datei kann als E-Mail-Anhang versandt werden, ohne dass dabei die Funktionsfähigkeit der Links verloren geht. Zum Anzeigen von MHTML-Dateien wird Internet Explorer 4.0 oder höher benötigt.

Verwenden von Grafiken aus Zeichnungstools der Office-Anwendungen

Dateien, die aus einer Office-Anwendung heraus als HTML-Datei gespeichert werden, können AutoFormen, Textfelder und WordArt-Effekte enthalten. Nachdem Sie Ihre Datei im HTML-Format gespeichert haben, können Sie sie in einem Webbrowser öffnen und anzeigen oder in einer Office-Anwendung öffnen und bearbeiten. In einer Office-Anwendung können auch Zeichnungen geöffnet und bearbeitet werden, die in einer anderen Office-Anwendung im HTML-Format gespeichert wurden.

Verwenden animierter GIF-Bilder

Animierte GIF-Bilder können in Dateien von Office-Anwendungen eingefügt werden. Beim Speichern eines animierten GIF-Bildes im HTML-Format bleibt die Animation erhalten, bestimmte Bearbeitungsvorgänge, wie z. B. Beschneiden, Gruppieren oder Füllungs-, Rahmen- und Schattierungsänderungen, lassen sich an diesen Bildern jedoch nicht ausführen. Wenn Sie solche Änderungen vornehmen möchten, führen Sie sie in einem Programm durch, das die Bearbeitung animierter GIF-Bilder unterstützt, und fügen Sie das Bild dann in die Datei ein.

Ausrichten von Grafiken

Die Symbolleisten Zeichnen und Grafik in Office-Anwendungen enthalten Befehle zur Ausrichtung, die Sie beim Anordnen der Grafiken unterstützen. Wenn Sie ein Bild auswählen, wird automatisch die Symbolleiste Grafik angezeigt. Um die Symbolleiste Grafik auszublenden, klicken Sie mit der rechten Maustaste auf ein Bild und anschließend im Kontextmenü auf Symbolleiste für Grafik ausblenden.


Portable Network Graphics-Format (.png)

Portable Network Graphics (PNG) ist ein von vielen Webbrowsern unterstütztes Format für Bilddateien. Es eignet sich gut zum Komprimieren und Speichern von Grafiken; die Komprimierung erfolgt ohne Verlust von Bilddaten. Das PNG-Format unterstützt unterschiedliche Stufen von Bildtransparenz (Alphakanäle) und eine Kontrolle der Bildhelligkeit auf verschiedenen Computern (Gammakorrektur). Es wird für eine große Bandbreite von Grafiken eingesetzt, angefangen bei kleinen Bildern, wie Aufzählungszeichen und Bannern, bis hin zu komplexen Bildern, wie Fotografien.


Webarchive (MHTML)

Webarchive speichern alle Elemente einer Website, einschließlich Text und Grafiken, in einer Datei. Diese Zusammenfassung gibt Ihnen die Möglichkeit, komplette Websites als einzelne MHTML-Dateien (MIME-codiertes HTML-Dokument) zu veröffentlichen oder als E-Mail-Anhang zu versenden. Dieses Format wird von Internet Explorer 4.0 und höher unterstützt.


Sprachspezifische Namen der Hilfsordner für Webseiten

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office wiedergegeben, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie z. B. mit der niederländischen Sprachversion von Office arbeiten, erhält die Datei Seite1 beim Speichern als Webseite standardmäßig den Namen Seite1_bestanden.

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".

Standardnamen der Hilfsordner für Webseiten für alle Sprachversionen von Office

Sprache | Standardname des Hilfsordners für Webseiten
Arabisch | .files
Baskisch | _fitxategiak
Brasilianisch | _arquivos
Bulgarisch | .files
Chinesisch (traditionell) | .files
Chinesisch (vereinfacht) | .files
Dänisch | -filer
Deutsch | -Dateien
Englisch | _files
Estnisch | _failid
Finnisch | _tiedostot
Französisch | _fichiers
Griechisch | .files
Hebräisch | .files
Italienisch | -file
Japanisch | .files
Katalanisch | _fitxers
Koreanisch | .files
Kroatisch | _datoteke
Lettisch | _fails
Litauisch | _bylos
Niederländisch | _bestanden
Norwegisch | -filer
Polnisch | _pliki
Portugiesisch | _ficheiros
Rumänisch | .files
Russisch | .files
Schwedisch | -filer
Serbisch (Kyrillisch) | .files
Serbisch (Lateinisch) | _fajlovi
Slowakisch | .files
Slowenisch | _datoteke
Spanisch | _archivos
Thailändisch | .files
Tschechisch | _soubory
Türkisch | _dosyalar
Ukrainisch | .files
Ungarisch | _elemei
Vietnamesisch | .files


Speichern von Grafiken im PNG-Format

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Browser.
  4. Aktivieren Sie unter Optionen das Kontrollkästchen PNG als Grafikfomat zulassen.

Anmerkung Klären Sie vor dem Speichern der Datei im PNG-Format mit dem Systemadministrator, ob Ihr Webbrowser das PNG-Format unterstützt.


Verringern der Ladezeit von Webseiten durch Verwenden der Vector Markup Language

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Browser.
  4. Aktivieren Sie unter Optionen das Kontrollkästchen Für Grafikdarstellung auf VML vertrauen.

Anmerkungen

  • Wenn Sie diese erweiterte Weboption verwenden und eine Webseite in einem Browser anzeigen, der keine Grafiken im VML-Format erkennt (wie Microsoft Internet Explorer bis Version 4.0), werden keine Grafiken angezeigt. Obwohl die Grafiken nicht im Webbrowser angezeigt werden, können Sie die Webseite jederzeit in der Office-Anwendung öffnen, um die Grafiken zu bearbeiten.
  • Vergewissern Sie sich vor dem Senden einer Datei im HTML-Format als E-Mail-Nachricht mit aktivierter Weboption Für Grafikdarstellung auf VML vertrauen, dass der Empfänger der Nachricht die Datei in einem E-Mail-System anzeigen kann, das Grafiken im VML-Format erkennt (z. B. Microsoft Outlook ab Version 2000). Andernfalls werden dem Empfänger keine Grafiken in den E-Mail-Nachrichten angezeigt.


Optimieren von Webseiten für einen bestimmten Browser

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Weboptionen.
  3. Wählen Sie auf der Registerkarte Browser in der Liste Besucher dieser Webseite verwenden die entsprechende Browserversion aus.
  4. Aktivieren oder deaktivieren Sie in der Liste Optionen nach Bedarf die Kontrollkästchen für die entsprechenden Funktionen.

Anmerkung Nachdem Sie eine Einstellung aus der Liste Besucher dieser Webseite verwenden ausgewählt haben, können die Funktionen für die ausgewählte Browserversion in der Liste Optionen festgelegt werden.


Problembehandlung bei Weboptionen

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Arbeiten mit Dateien und Hyperlinks

Hilfsdateien für das Web sollen nicht in einem Ordner gespeichert werden

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Wenn Sie eine Webseite auf einem Webserver speichern, werden alle Hifsdateien, wie Aufzählungszeichen, Hintergrundstrukturen und Grafiken, standardmäßig in einem separaten Ordner gespeichert. Wenn Sie keinen separaten Ordner verwenden möchten, führen Sie eine der folgenden Aktionen aus:

Speichern der Webseite als Webarchiv

  1. Klicken Sie auf Datei und dann auf Als Webseite speichern.
  2. Klicken Sie in der Liste Dateityp auf Webarchiv.
  3. Geben Sie im Feld Dateiname einen Namen für die Datei ein, und klicken Sie dann auf Speichern.

Ändern der Einstellung für Weboptionen, sodass die Hilfsdateien nicht in einem separaten Ordner gespeichert werden

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Dateien.
  4. Deaktivieren Sie unter Dateinamen und Speicherorte das Kontrollkästchen Hilfsdateien in einen Ordner speichern.

Eine auf einem Dateiserver abgelegte Webseite kann nicht von allen gefunden oder angezeigt werden

Wenn Sie beim Speichern einer Webseite auf einem Dateiserver einen langen Dateinamen verwenden, können Benutzer, die mit Microsoft Windows 3.1 arbeiten, die Webseite nicht finden oder öffnen, da Windows 3.1 nur kurze Dateinamen erkennt und unterstützt (maximal acht Zeichen plus einer Dateinamenerweiterung von drei Zeichen). Um Dateien immer unter kurzen Dateinamen zu speichern, führen Sie die folgenden Aktionen aus:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Dateien.
  4. Deaktivieren Sie unter Dateinamen und Speicherort das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden.

Nach dem Verschieben einer Webseite an einen anderen Speicherort funktionieren einige Hyperlinks nicht mehr

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Wenn Sie Ihre Webseite in ein anderes Verzeichnis verschieben oder kopieren, müssen Sie auch den Hilfsordner verschieben, sodass alle Links zu der Webseite erhalten bleiben.

Es kann keine automatische Sicherungskopie meiner Webseite erstellt werden

Beim Speichern einer Webseite wird eine Sicherungskopie nicht automatisch erstellt. So speichern Sie eine Kopie einer Webseite:

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.
  2. Im Feld Dateiname geben Sie einen neuen Namen für die Datei ein, und klicken Sie dann auf Speichern.

Der Name des Hilfsordners für eine Webseite ist in einer anderen Sprache

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und das Wort "Dateien". In einigen Sprachversionen von Office ist das Wort "Dateien" übesetzt. Wenn Sie z. B. mit der niederländischen Sprachversion von Office arbeiten, erhält die Datei Seite1 beim Speichern als Webseite standardmäßig den Namen Seite1_bestanden.

Standardnamen für Hilfsordner

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office wiedergegeben, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie z. B. mit der niederländischen Sprachversion von Office arbeiten, erhält die Datei Seite1 beim Speichern als Webseite standardmäßig den Namen Seite1_bestanden.

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".

Standardnamen der Hilfsordner für Webseiten für alle Sprachversionen von Office

Sprache | Standardname des Hilfsordners für Webseiten
Arabisch | .files
Baskisch | _fitxategiak
Brasilianisch | _arquivos
Bulgarisch | .files
Chinesisch (traditionell) | .files
Chinesisch (vereinfacht) | .files
Dänisch | -filer
Deutsch | -Dateien
Englisch | _files
Estnisch | _failid
Finnisch | _tiedostot
Französisch | _fichiers
Griechisch | .files
Hebräisch | .files
Italienisch | -file
Japanisch | .files
Katalanisch | _fitxers
Koreanisch | .files
Kroatisch | _datoteke
Lettisch | _fails
Litauisch | _bylos
Niederländisch | _bestanden
Norwegisch | -filer
Polnisch | _pliki
Portugiesisch | _ficheiros
Rumänisch | .files
Russisch | .files
Schwedisch | -filer
Serbisch (Kyrillisch) | .files
Serbisch (Lateinisch) | _fajlovi
Slowakisch | .files
Slowenisch | _datoteke
Spanisch | _archivos
Thailändisch | .files
Tschechisch | _soubory
Türkisch | _dosyalar
Ukrainisch | .files
Ungarisch | _elemei
Vietnamesisch | .files

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".

Die HTML-Datei, die ich bearbeiten möchte, wird in der falschen Office-Anwendung geöffnet

Wenn Sie eine Datei im Format HTML (Hypertext Markup Language) oder MHTML (Webarchiv) über das Dialogfeld Öffnen des Menüs Datei öffnen, wird die Datei in demselben Programm geöffnet, in dem sie erstellt wurde. Wenn Sie z. B. versuchen, eine in Microsoft Word erstellte Datei im HTML-Format in Microsoft PowerPoint zu öffnen, wird die Datei stattdessen in Word geöffnet. Um eine HTML-Datei in PowerPoint zu öffnen, die in einem anderen Microsoft Office-Programm erstellt wurde, klicken Sie im Dialogfeld Öffnen mit der rechten Maustaste auf die Datei, klicken Sie dann im Kontextmenü auf Öffnen mit Microsoft PowerPoint.

Anmerkung Sie erzielen die besten Ergebnisse, wenn Sie HTML- oder Webarchivdateien immer in dem Programm öffnen, in dem sie erstellt wurden.

Meine Webseite hat einen falschen Titel

Der Titel einer Webseite ist der Text, der auf der Titelleiste angezeigt wird, wenn Sie die Webseite in Ihrem Webbrowser betrachten. Wenn ein Benutzer eine Verknüpfung zu Ihrer Webseite gespeichert hat, wird dieser Titel in der Favoriten- und der Verlaufsliste dieses Benutzers aufgeführt.

  1. Öffnen Sie eine Office-Anwendung, wie z. B. Microsoft Word, Excel oder PowerPoint.
  2. Klicken Sie auf Datei und dann auf Öffnen.
  3. Doppelklicken Sie auf den Ordner, der die Webseite mit dem zu ändernden Titel enthält.
  4. Doppelklicken Sie auf die Webseite.
  5. Klicken Sie auf Datei und dann auf Als Webseite speichern.
  6. Klicken Sie auf Titel ändern, und geben Sie dann im Feld Seitentitel den gewünschten Titel ein.

Arbeiten mit Grafiken

Auf meiner Webseite wird ein rotes X, eine leere Grafik oder keine Grafik angezeigt

Wenn anstelle der Grafiken ein rotes X, eine leere Grafik oder keine Grafik angezeigt wird, müssen Sie Folgendes überprüfen:

Möglicherweise funktionieren die Links nicht ordnungsgemäß

Ein rotes X zeigt an, dass eine Grafik fehlt. Beim Verschieben, Kopieren oder Umbenennen der Webseite können Links zu Hilfsdateien (z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken) ungültig werden. Wenn eine Webseite automatisch mit relativen Pfaden für die verknüpften Grafiken oder Hyperlinks gespeichert werden soll, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Dateien.
  4. Aktivieren Sie unter Dateinamen und Speicherorte das Kontrollkästchen Links beim Speichern aktualisieren.

Möglicherweise erkennt Ihr Browser keine Grafiken im VML-Format

Wenn Sie eine Datei als Webseite speichern und die Webseite anschließend in einem Browser anzeigen, der Grafiken im Format VML (Vector Markup Language) unterstützt (z. B. Microsoft Internet Explorer 5.0 oder höher), müssen Sie sicherstellen, dass VML in den Einstellungen für die Weboptionen aktiviert ist, damit die Grafiken auf der Webseite angezeigt werden. Wenn Sie die Webseite in einem Browser öffnen, der Grafiken im VML-Format nicht erkennt (z. B. Microsoft Internet Explorer 4.0 oder früher), und die Grafiken aus diesem Grund nicht angezeigt werden, stellen Sie sicher, dass Sie die korrekte Weboption eingestellt haben. Führen Sie dazu die folgenden Aktionen aus:

  1. Öffnen Sie die Webseite in der Office-Anwendung, mit der sie erstellt wurde.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  4. Klicken Sie auf die Registerkarte Browser.
  5. Deaktivieren Sie unter Optionen das Kontrollkästchen Für Grafikdarstellung auf VML vertrauen, und speichern Sie die Webseite erneut.

Möglicherweise arbeiten Sie mit falschen Browsereinstellungen

Obwohl alle Browser dieselbe Sprache (HTML) unterstützen, gibt es gewisse Unterschiede zwischen den einzelnen Browsern. Verschiedene Browser unterstützen verschiedene HTML-Versionen und HTML-Erweiterungen. Darüber hinaus können benutzerdefinierte Optionen wie Standardtext- und Hintergrundfarben und die Anzeige von Grafiken im Browser eingestellt werden. Überprüfen Sie die Seite in verschiedenen Browsern (einige stehen im Internet zum Download zur Verfügung) und mit verschiedenen Bildschirmeinstellungen, um sicherzustellen, dass alle Elemente der Seite angezeigt werden.

Möglicherweise haben Sie ein falsches Bildformat verwendet

Mit Webseiten verknüpfte Grafiken, deren Format vom Browser nicht unterstützt wird, werden nicht angezeigt. Stellen Sie sicher, dass die verknüpfte Grafik in einem Grafikformat vorliegt, das mit Ihrem Browser kompatibel ist. Die Grafikformate .jpg und .gif werden von den meisten Browsern unterstützt.

Möglicherweise wurde ein verknüpftes Bild bearbeitet

Wenn Sie an einer verknüpften Grafik eine optische Änderung vornehmen, z. B. einen Schatten, einen Rahmen, eine Umrahmung oder einen Füllbereich hinzufügen oder den Kontrast oder die Helligkeit anpassen, erstellt die Office-Anwendung für die Anzeige auf einer Webseite eine andere Grafik mit diesen Änderungen. Wenn Sie die Webseite in Microsoft Internet Explorer 4.0 oder früher öffnen, wird die geänderte Grafik zwar angezeigt, der Link zu der ursprünglichen Grafik ist jedoch nicht mehr funktionsfähig. So stellen Sie den Link wieder her:

  1. Wählen Sie die Grafik aus.

  2. Klicken Sie auf der Symbolleiste Grafik auf Grafik zurücksetzen.

Grafiken und Text einer Webseite werden auf einem anderen Computer anders angezeigt

Wenn Ihre Webseite anders dargestellt wird als erwartet, überprüfen Sie die folgenden Punkte:

Grafikauflösung

Grafiken und Text können je nach Grafikauflösung (Größe der Bildschirmelemente im Verhältnis zur Bildschirmgröße) unterschiedlich umbrechen. Die von Ihnen festgelegte Bildschirmgröße kann sich auf die Größe und das Layout von Grafiken auf der Webseite und den Farbverlauf des Seitenhintergrunds auswirken.

Überprüfen Sie die Einstellungen für die Bildschirmgröße auf dem Computer

  1. Doppelklicken Sie in der Systemsteuerung von Windows auf das Symbol Anzeige [image] .
  2. Klicken Sie auf die Registerkarte Einstellungen.
  3. Durch Verschieben des Reglers unter Auflösung ändern Sie die Bildschirmauflösung.

Anmerkung Die zur Einstellung der Bildschirmauflösung verfügbaren Optionen hängen vom installierten Monitor und der verwendeten Grafikkarte ab.

Wenn Grafiken und Text nicht Ihren Erwartungen entsprechen, ändern Sie die Einstellungen der Bildschirmgröße wie folgt:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Bilder.
  4. Wählen Sie unter Zielmonitor im Feld Bildschirmgröße eine Bildschirmgröße aus.

Browsereinstellungen

Obwohl alle Webbrowser dieselbe Sprache (HTML) unterstützen, gibt es gewisse Unterschiede zwischen den einzelnen Browsern. Verschiedene Browser unterstützen verschiedene HTML-Versionen und HTML-Erweiterungen. Darüber hinaus können benutzerdefinierte Optionen wie Standardtext- und Hintergrundfarben und die Anzeige von Grafiken im Browser eingestellt werden. Überprüfen Sie die Seite in verschiedenen Browsern (einige stehen im Internet zum Download zur Verfügung) und mit verschiedenen Bildschirmeinstellungen, um sicherzustellen, dass alle Elemente der Seite angezeigt werden.

Festlegen von Sprache und Schriftarten

Auf der Webseite werden nicht die richtigen Zeichen für eine bestimmte Sprache angezeigt

Wenn eine Webseite für eine andere Sprache codiert ist, wird in einer Office-Anwendung versucht, die Sprache zu ermitteln.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Codierung.
  4. Wählen Sie im Feld Aktuelles Dokument neu laden als die Sprache aus, in der die Seite Ihrer Meinung nach codiert ist.

Arbeiten mit anderen Webbrowsern

Eine Webseite wird im Webbrowser nicht in der gewünschten Weise angezeigt

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Weboptionen.
  3. Wählen Sie auf der Registerkarte Browser in der Liste Besucher dieser Webseite verwenden die entsprechende Browserversion aus.
  4. Aktivieren oder deaktivieren Sie in der Liste Optionen nach Bedarf die Kontrollkästchen für die entsprechenden Funktionen.

Anmerkung Nachdem Sie eine Einstellung aus der Liste Besucher dieser Webseite verwenden ausgewählt haben, können die Funktionen für die ausgewählte Browserversion in der Liste Optionen festgelegt werden.


Verwenden der Office-Shortcutleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Mithilfe der Microsoft Office-Shortcutleiste können Sie durch einmaliges Klicken auf die am häufigsten verwendeten Funktionen zugreifen. Sie können damit schnell neue Dateien erstellen, vorhandene öffnen oder Office-Programme starten.

  • Zeigen Sie im Windows-Menü Start auf Programme und auf Microsoft Office Tools, und klicken Sie auf Microsoft Office-Shortcutleiste.
Anmerkung Wenn Sie Hilfeinformationen zur Verwendung der Office-Shortcutleiste benötigen, klicken Sie auf das Menü Office-Shortcutleiste [image] und dann auf Hilfe.


Schließen der Office-Shortcutleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie auf der Office-Shortcutleiste auf [image].
  2. Klicken Sie auf Beenden.


Verschieben der Office-Shortcutleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Wenn die Microsoft Office-Shortcutleiste als Symbol angezeigt wird, klicken Sie auf die entsprechende Schaltfläche auf der Windows-Taskleiste.
  2. Ziehen Sie die Titelleiste oder den Hintergrund einer beliebigen Symbolleiste an die gewünschte Stelle auf der Office-Shortcutleiste. Diese ist entweder an einem Rand des Bildschirms verankert oder sie befindet sich unverankert auf dem Desktop.

Anmerkung Wenn Sie die Office-Shortcutleiste an einem Rand des Bildschirms verankern, wird der Desktop so angepasst, dass die Office-Shortcutleiste nichts verdeckt.


Ausblenden der Office-Shortcutleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  • Klicken Sie auf die Schaltfläche Office-Shortcutleiste [image] und dann auf Automatisch im Hintergrund.

Anmerkungen

  • Um die ausgeblendete Microsoft Office-Shortcutleiste zu verwenden, zeigen Sie auf die Bildschirmecke, an der sie verankert ist. Die Leiste wird dann vorübergehend eingeblendet.
  • Der Befehl Automatisch im Hintergrund im Menü Office-Shortcutleiste [image] sowie das Kontrollkästchen Automatisch ausblenden bei Nichtbenutzung im Dialogfeld Anpassen (Menü Office-Shortcutleiste [image]) können nicht verwendet werden, wenn die Office-Shortcutleiste als Symbol angezeigt wird oder unverankert ist oder wenn das Kontrollkästchen Automatisch an Titelleiste anpassen aktiviert und die Office-Shortcutleiste am oberen Rand des Bildschirms verankert ist.


Beginnen einer neuen Datei

  1. Klicken Sie auf der Office-Shortcutleiste auf Neues Office-Dokument [image].
  2. Klicken Sie auf die Registerkarte für den zu erstellenden Dokumenttyp.
  3. Doppelklicken Sie auf die Vorlage oder den Assistenten, auf der bzw. dem das Dokument basieren soll.


Öffnen einer Datei

  1. Klicken Sie auf der Symbolleiste Office auf Office-Dokument öffnen [image] .
  2. Suchen Sie das zu öffnende Dokument, und doppelklicken Sie anschließend auf den Namen des Dokuments.


Öffnen einer anderen Symbolleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  • Wenn die gewünschte Symbolleiste nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf den Namen der Symbolleiste, die eingeblendet werden soll.
  • Wenn die gewünschte Symbolleiste abgeblendet angezeigt wird, klicken Sie auf das Symbol mit dem Namen der Symbolleiste, um diese einzublenden.


Hinzufügen einer Schaltfläche

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Das Kontrollkästchen neben der Symbolleiste, zu der Sie die Schaltfläche hinzufügen möchten, muss aktiviert sein.
  4. Klicken Sie auf die Registerkarte Schaltflächen.
  5. Geben Sie im Feld Symbolleiste den Namen der Symbolleiste ein, der eine Schaltfläche hinzugefügt werden soll.
  6. Um eine Schaltfläche für eine Datei oder einen Ordner hinzuzufügen, klicken Sie auf Datei hinzufügen oder Ordner hinzufügen.

Tipp

Um eine Symbolleistenschaltfläche schnell hinzuzufügen, ziehen Sie die Datei oder den Ordner aus dem Arbeitsplatz oder Windows-Explorer auf die Symbolleiste auf der Microsoft Office-Shortcutleiste.


Umbenennen einer Schaltfläche

  1. Klicken Sie mit der rechten Maustaste auf die Schaltfläche, die Sie umbenennen möchten, und dann im Kontextmenü auf Umbenennen.
  2. Geben Sie im Feld Neuer Name den Namen für die Schaltfläche ein.


Verschieben einer Schaltfläche

  • Halten Sie ALT gedrückt, und ziehen Sie die Schaltfläche auf eine andere Symbolleiste oder an eine andere Stelle auf derselben Symbolleiste.


Ein- oder Ausblenden einer Schaltfläche

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Das Kontrollkästchen neben der Symbolleiste, welche die Schaltfläche enthält, muss aktiviert sein.
  4. Klicken Sie auf die Registerkarte Schaltflächen.
  5. Wählen Sie im Feld Symbolleiste den Namen der Symbolleiste mit der Schaltfläche aus, die ein- bzw. ausgeblendet werden soll.
  6. Um eine Symbolleistenschaltfläche ein- oder auszublenden, aktivieren bzw. deaktivieren Sie im Feld Diese Dateien als Schaltflächen darstellen das Kontrollkästchen neben der gewünschten Schaltfläche.

Tipp

Um eine Symbolleistenschaltfläche schnell auszublenden, klicken Sie mit der rechten Maustaste auf die Schaltfläche auf der Office-Shortcutleiste und anschließend im Kontextmenü auf Schaltfläche ausblenden.


Löschen einer Schaltfläche

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
  2. Klicken Sie auf die Registerkarte Schaltflächen.
  3. Wählen Sie im Feld Symbolleiste den Namen der Symbolleiste mit der zu entfernenden Schaltfläche aus.
  4. Klicken Sie im Feld Diese Dateien als Schaltflächen darstellen auf die zu entfernende Schaltfläche und dann auf Löschen.


Hinzufügen oder Entfernen einer Symbolleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Wenn Sie eine Symbolleiste aus der Microsoft Office-Shortcutleiste entfernen, wird diese im Feld Symbolleiste im Dialogfeld Anpassen (Menü Office-Shortcutleiste [image]) gelöscht. Die Ordner, Dateien und Shortcuts in dem entsprechenden Ordner werden jedoch nicht von der Festplatte gelöscht. Wenn Sie die Symbolleiste möglicherweise noch einmal verwenden möchten, empfiehlt es sich, die Symbolleiste lediglich auszublenden.

Wenn Sie eine Symbolleiste ausblenden, wird sie auf der Office-Shortcutleiste nicht mehr angezeigt. Im Feld Symbolleiste wird sie jedoch nach wie vor angezeigt, sodass sie bei Bedarf wieder eingeblendet werden kann.

Hinzufügen einer Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Klicken Sie auf Symbolleiste hinzufügen.
  4. Um eine Symbolleiste für einen vorhandenen Ordner zu erstellen, klicken Sie auf Symbolleiste für diesen Ordner erstellen und geben dann den Pfad des Ordners ein. Durch Klicken auf Durchsuchen können Sie den gewünschten Ordner auswählen. Klicken Sie anschließend auf Hinzufügen.

    Um eine neue, leere Symbolleiste zu erstellen, klicken Sie auf Erstelle eine neue, leere Symbolleiste mit dem Namen, und geben Sie dann einen Namen für die neue Symbolleiste ein.

  5. Klicken Sie zweimal auf OK.
  6. Fügen Sie der neuen Symbolleiste die gewünschten Schaltflächen hinzu.

    Wie wird's gemacht?

    Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

    1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
    2. Klicken Sie auf die Registerkarte Symbolleisten.
    3. Das Kontrollkästchen neben der Symbolleiste, zu der Sie die Schaltfläche hinzufügen möchten, muss aktiviert sein.
    4. Klicken Sie auf die Registerkarte Schaltflächen.
    5. Geben Sie im Feld Symbolleiste den Namen der Symbolleiste ein, der eine Schaltfläche hinzugefügt werden soll.
    6. Um eine Schaltfläche für eine Datei oder einen Ordner hinzuzufügen, klicken Sie auf Datei hinzufügen oder Ordner hinzufügen.

    Tipp

    Um eine Symbolleistenschaltfläche schnell hinzuzufügen, ziehen Sie die Datei oder den Ordner aus dem Arbeitsplatz oder Windows-Explorer auf die Symbolleiste auf der Microsoft Office-Shortcutleiste.
  7. Blenden Sie die Schaltflächen auf der neuen Symbolleiste ein oder aus.

    Wie wird's gemacht?

    Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

    1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
    2. Klicken Sie auf die Registerkarte Symbolleisten.
    3. Das Kontrollkästchen neben der Symbolleiste, welche die Schaltfläche enthält, muss aktiviert sein.
    4. Klicken Sie auf die Registerkarte Schaltflächen.
    5. Wählen Sie im Feld Symbolleiste den Namen der Symbolleiste mit der Schaltfläche aus, die ein- bzw. ausgeblendet werden soll.
    6. Um eine Symbolleistenschaltfläche ein- oder auszublenden, aktivieren bzw. deaktivieren Sie im Feld Diese Dateien als Schaltflächen darstellen das Kontrollkästchen neben der gewünschten Schaltfläche.

    Tipp

    Um eine Symbolleistenschaltfläche schnell auszublenden, klicken Sie mit der rechten Maustaste auf die Schaltfläche auf der Office-Shortcutleiste und anschließend im Kontextmenü auf Schaltfläche ausblenden.

Entfernen einer Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Klicken Sie im Feld Diese Ordner als Symbolleisten anzeigen auf den Namen der zu löschenden Symbolleiste.
  4. Klicken Sie auf Entfernen.

Ein- oder Ausblenden einer Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Office-Shortcutleiste.
  2. Klicken Sie im Kontextmenü auf den Namen der Symbolleiste, die ein- bzw. ausgeblendet werden soll.

    Befindet sich neben dem Namen der Symbolleiste ein Häkchen, ist die Symbolleiste auf der Office-Shortcutleiste eingeblendet. Befindet sich neben dem Namen kein Häkchen, ist die Symbolleiste ausgeblendet.


Umbenennen einer Symbolleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Wählen Sie die Symbolleiste aus, die Sie umbenennen möchten, und klicken Sie dann auf Umbenennen.
  4. Geben Sie im Feld Neuer Name den Namen für die Symbolleiste ein.


Ändern der Darstellung der Office-Shortcutleiste

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Microsoft Office-Shortcutleiste und dann im Kontextmenü auf Anpassen.
  2. Wählen Sie auf der Registerkarte Ansicht die gewünschten Optionen aus.

Anmerkung Durch Klicken auf die Schaltfläche Farbe ändern wird nur die Symbolleiste geändert, die im Feld Symbolleiste angezeigt wird.


Informationen zu mehrsprachigen Funktionen in Office

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Microsoft Office XP-Programme unterstützen das Bearbeiten und Anzeigen von Dokumenten in mehr als 80 Sprachen. Hierfür wird der Unicode-Standard zur Textcodierung genutzt. Die verschiedenen mehrsprachigen Funktionen von Office sind insbesondere dann hilfreich, wenn Sie Dokumente verwenden, die Text in mehreren Sprachen enthalten, wenn Sie in einem internationalen Unternehmen arbeiten oder Dokumente mit Personen gemeinsam nutzen, die Office auf Systemen in anderen Sprachen verwenden.

Sie oder Ihr Systemadministrator können Office so anpassen, dass es die Konventionen und Anforderungen jeder Sprache richtig verarbeitet. Darüber hinaus können Sie in Office sprachspezifische Befehle und Funktionen hinzufügen.

Mehrsprachige Features

Im Folgenden finden Sie einige Beispiele für die Verwendung mehrsprachiger Features:

  • Automatische Spracherkennung Die deutsche Version von Office XP enthält Korrekturhilfen für Deutsch, Englisch und Französisch. Wenn Sie ein Dokument öffnen oder Text eingeben, kann Microsoft Word die Sprache des Textes automatisch erkennen und die entsprechenden Rechtschreib-, Grammatik-, Zeichensetzungs- und Sortierregeln für diese Sprache anwenden. Wenn Sie Text in einer dieser Sprachen in Ihr Dokument kopieren oder die Rechtschreibung in einem Dokument prüfen, das Text in mehr als einer dieser Sprachen enthält, können in Word und Microsoft PowerPoint die Wörterbücher verwendet werden, die für jede Sprache installiert sind. Wenn Sie die Microsoft Office XP-Korrekturhilfen installiert haben, können Sie diese Aufgaben in weitaus mehr Sprachen ausführen.
  • Flexibles Datums-, Uhrzeit- und Zahlenformat Wenn Sie ein Datum, eine Uhrzeit oder Zahlen eingeben, werden diese in den Office-Programmen für Ihr jeweiliges Gebietsschema und Ihre Sprache richtig formatiert.
  • Asiatische Zeichen Mit einem speziellen Programm, dem so genannten Eingabemethoden-Editor (IME), können Sie auch Schriftzeichen für asiatische Sprachen eingeben. In Word können Sie dann die Wortumbruchs- und Textformatierungsregeln anwenden, die für Text in einer asiatischen Sprache gelten.
  • Textbearbeitung in Sprachen mit Lese-/Schreibrichtung von rechts nach links und südasiatischen Sprachen Auf einem System, das Sprachen mit Lese-/Schreibrichtung von rechts nach links (z. B. Arabisch) bzw. südasiatische Sprachen (z: B. Thai, Hindi und Vietnamesisch) unterstützt, können Sie Text in solchen Sprachen bearbeiten. Der Text wird in den Office-Programmen richtig angezeigt und formatiert.
  • Automatische Schriftartenverknüpfung Wenn die zugewiesene Schriftart nicht alle erforderlichen Zeichen enthält, wird in den meisten Office-Programmen automatisch eine Verknüpfung zu einer weiteren Schriftart erstellt, um nach den benötigten Schriftzeichen zu suchen. Dies ist insbesondere dann nützlich, wenn in mehrsprachigen Dokumenten ostasiatischer Text oder Text mit Lese-/Schreibrichtung von rechts nach links enthalten ist.
  • Datenbanken und Listen Sie können in Microsoft Excel und Access mehrsprachige Datenbanken und Listen erstellen, die sämtliche von Office XP unterstützten Sprachen enthalten, wozu auch Sprachen und solche mit Lese-/Schreibrichtung von rechts nach links gehören. Außerdem können Sie Berichte und PivotTable-Berichte, die Informationen in über 80 Sprachen enthalten, erstellen und sortieren.
  • Webseiten Sie können in einem beliebigen Office-Programm mehrsprachige Webseiten und Intranetinhalte erstellen.

Unicode-Unterstützung in Office

Microsoft Office basiert auf dem Unicode-Standard zur Textcodierung. Dieser Standard ermöglicht eine korrekte Anzeige von Dokumenten in Office-Programmen, unabhängig davon, in welcher Sprache diese geschrieben wurden, vorausgesetzt, das Betriebssystem unterstützt die sprachspezifischen Zeichen.

Viele der in Office bereitgestellten TrueType-Schriftarten unterstützen nicht nur westeuropäische Sprachen, sondern eine breite Vielfalt an Sprachen mit unterschiedlichen Schriftsystemen (wie z. B. Griechisch und Russisch); auch für asiatische Sprachen sind einige Schriften verfügbar.

Die mit Office gelieferte Schriftart Arial Unicode MS ist eine echte Unicode-Schriftart, die alle rund 40.000 alphabetischen Zeichen, ideographischen Zeichen und Symbole enthält, die im Unicode 2.1-Standard definiert sind. Auf Grund ihrer beträchtlichen Größe und der typographischen Kompromisse, die für eine solche Schriftart eingegangen werden müssen, sollten Sie Arial Unicode MS jedoch nur verwenden, wenn keine Möglichkeit besteht, mehrere Schriften für unterschiedliche Schriftsysteme zu verwenden. Wenn Sie beispielsweise in Microsoft Access mehrsprachige Daten aus unterschiedlichen Schriftsystemen verarbeiten, verwenden Sie Arial Unicode MS als Schriftart für die Anzeige der Datentabellen, da in diesen nicht viele unterschiedliche Schriftarten dargestellt werden können. Wenn Arial Unicode MS noch nicht installiert ist, müssen Sie dies nun nachholen.

Einrichten des Computers und der Tastatur für die Verwendung mehrerer Sprachen

Obwohl über Microsoft Windows viele der benötigten Dateien installiert werden (insbesondere in Microsoft Windows 2000), benötigen einige Sprachen zusätzliche Systemunterstützung, die über die Systemsteuerung installiert werden kann.

Für einige Sprachen müssen Sie möglicherweise auch das richtige Tastaturlayout installieren, damit Sie die Zeichen dieser Sprache eingeben können. Hierfür verwenden Sie entweder das Symbol Textdienste (sofern vorhanden) oder das Symbol Tastatur in der Systemsteuerung. Installieren Sie beispielsweise die griechische Tastatur, um Zeichen wie Sigma und Zeta eingeben zu können. Sie benötigen einen Eingabemethoden-Editor (IME), um asiatische Ideogramme eingeben zu können.

Tipp

Nachdem Sie das Tastaturlayout geändert haben, stimmen die Zeichen auf dem Bildschirm wahrscheinlich nicht mehr mit den auf der Tastatur abgebildeten Zeichen überein. Microsoft Visual Keyboard ist ein Tastaturlayoutprogramm, in dem das Tastaturlayout von verschiedenen Sprachen angezeigt wird.

Sie können Visual Keyboard von der Microsoft Office-Website downloaden.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Einrichten eines Office-Programms für die Verwendung mehrerer Sprachen

Wenn Sie in Office mit mehreren Sprachen arbeiten möchten, müssen die entsprechenden Sprachen zur Bearbeitung in den Microsoft Office-Spracheinstellungen aktiviert werden. Zeigen Sie hierfür im Menü Start auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office XP-Spracheinstellungen. Dadurch werden zusätzliche sprachspezifische Optionen zur Verfügung gestellt. Wenn Sie beispielsweise die deutsche Version von Office installieren und die Bearbeitung in Japanisch aktivieren, werden in Word, PowerPoint und Excel im Menü Format Befehle zum Formatieren von japanischem Text angezeigt.

Mithilfe der Microsoft Office-Spracheinstellungen können Sie außerdem die Office-Standardeinstellungen ändern, sodass diese an die Standardeinstellungen einer anderen Sprache angepasst werden. Wenn Sie beispielsweise die englische Office-Version verwenden, aber häufig Text mit Schreibrichtung von rechts nach links verwenden, können Sie die standardmäßige Installationssprache entsprechend ändern, wodurch alle Standardeinstellungen in Office auf von rechts nach links eingestellt werden.

Beim Arbeiten in Word und PowerPoint können Sie die Sprache des Textes festlegen, sodass die richtigen Korrekturhilfen verwendet werden, und Sie können einem benutzerdefinierten Wörterbuch sprachspezifische Wörter hinzufügen. In Word können Sie das Verhalten des Programms bei der Bearbeitung von Text in unterschiedlichen Sprachen präzise abstimmen. Sie können beispielsweise die automatische Erkennung der Sprache aktivieren oder deaktivieren, Listen und Tabellen entsprechend den Regeln der ausgewählten Sprache sortieren und Dokumente in der gewünschten Sprache zusammenfassen. Weitere Korrekturfunktionen sind in den Microsoft Office XP-Korrekturhilfen enthalten. Weitere Informationen zu Korrekturhilfen finden Sie in der Microsoft Office-Website.

Wenn Ihr Unternehmen das Microsoft Office XP Multilingual User Interface Pack erworben hat, können Sie auch die Sprache in der Benutzeroberfläche und in der Hilfe ändern.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Informationen zu den Microsoft Office XP-Korrekturhilfen

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Die Microsoft Office XP-Korrekturhilfen bestehen aus einem Add-In-Paket von Korrekturhilfen, die Microsoft für über 30 Sprachen produziert. Zu diesen Korrekturhilfen zählen beispielsweise Schriftarten, Rechtschreib- und Grammatikprüfungen, AutoKorrekturlisten und Eingabemethoden-Editoren (IMEs).

Sie erhalten die Microsoft Office XP-Korrekturhilfen im Internet unter Shop.microsoft.com oder außerhalb der USA bei einem autorisierten Händler.

Weitere Informationen zu Korrekturhilfen finden Sie in der Microsoft Office-Website.

Anmerkung Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Informationen zur globalen Schnittstelle und dem Microsoft Office XP Multilingual User Interface Pack

Das Microsoft Office XP Multilingual User Interface Pack stellt den übersetzten Text für die Benutzeroberfläche, die Assistenten, die Hilfe und die Vorlagen aller Office-Programme zur Verfügung und fügt somit die Unterstützung für verschiedene Sprachen zu den bereits in Office integrierten Features hinzu. Wenn Sie das Microsoft Office XP Multilingual User Interface Pack verwenden, müssen Sie zwar in der englischen Office-Version arbeiten, Sie können jedoch Befehle, Dialogfeldoptionen, Hilfethemen, Assistenten und Vorlagen in Ihrer eigenen Sprache anzeigen.

Das Office XP Multilingual User Interface Pack beinhaltet die Microsoft Office XP-Korrekturhilfen, die Schriftarten, Rechtschreib- und Grammatikprüfungen, AutoKorrekturlisten und andere Tools enthalten, mit denen Sie Office-Dateien in einer beliebigen Sprache erstellen und bearbeiten können.

Wenn Sie die Sprache der Benutzeroberfläche oder der Hilfe ändern, gilt diese Änderung für alle Office-Programme. Das Ändern der Sprache in der Benutzeroberfläche hat weder einen Einfluss auf das Dateiformat von gespeicherten Office-Dateien noch sonstige Auswirkungen auf das Programm. Sie benötigen kein Konvertierungsprogramm, um die Dateien zu öffnen. Einige Komponenten von Office unterstützen das Ändern der Sprache für die Benutzeroberfläche oder Hilfe nicht.

Das Office XP Multilingual User Interface Pack kann mit Office unter Windows 98 oder höher bzw. unter Windows NT Version 4.0 oder höher ausgeführt werden. Microsoft Windows 2000 bietet eine umfassende Unterstützung für die meisten Sprachen und wird bei häufiger Verwendung mehrerer Sprachen empfohlen.

Das Office XP Multilingual User Interface Pack befindet sich auf einer separaten CD und wird mit einem eigenen Installationsprogramm geliefert. Fragen Sie Ihren Systemadministrator, wie Sie das Office XP Multilingual User Interface Pack erhalten können.


Voraussetzungen für bestimmte Sprachen

Die Voraussetzungen für das Betriebssystem hängen von der Sprache ab, mit der Sie arbeiten.

Ostasiatische Sprachen (Vereinfachtes Chinesisch, Traditionelles Chinesisch, Japanisch und Koreanisch)

Verwenden Sie eines der folgenden Betriebssysteme, um Zeichen für diese Sprachen eingeben zu können:

  • Eine beliebige Sprachversion von Microsoft Windows 2000 Wenn Sie eine Sprachversion von Windows 2000 verwenden, die nicht mit der Sprache übereinstimmt, die Sie eingeben möchten, müssen Sie zunächst die Unterstützung für diese Sprache installieren. Zusätzlich müssen Sie einen Eingabemethoden-Editor (IME) für die Texteingabe verwenden.
  • Jede beliebige Sprachversion von Microsoft Windows Millennium Edition, Microsoft Windows 98 oder Microsoft Windows NT 4.0 Wenn die Sprachversion Ihres Betriebssystems mit der von Ihnen für die Eingabe gewünschten Sprache übereinstimmt, sind die Sprachunterstützung und IMEs standardmäßig integriert.

    Falls die Sprachversion Ihres Betriebssystems nicht mit der Sprache übereinstimmt, die Sie eingeben möchten, installieren Sie einen IME für die Texteingabe.

Informieren Sie sich über IMEs und die Installation von IMEs.

Südasiatische Sprachen (Thai, Hindi und Vietnamesisch)

Verwenden Sie eines der folgenden Betriebssysteme, um Zeichen für diese Sprachen eingeben zu können:

  • Die entsprechende Sprachversion von Microsoft Windows 98, Microsoft Windows Millennium Edition oder Microsoft Windows NT 4.0.
  • Eine beliebige Sprachversion von Microsoft Windows 2000 Wenn Sie eine Sprachversion von Windows 2000 verwenden, die nicht mit der Sprache übereinstimmt, die Sie eingeben möchten, müssen Sie eine Systemunterstützung für diese Sprache installieren.

Baltische Sprachen, mitteleuropäische Sprachen, Griechisch, Türkisch und Sprachen, die das kyrillische Alphabet verwenden

Verwenden Sie eines der folgenden Betriebssysteme, um Zeichen für diese Sprachen eingeben zu können:

  • Die entsprechende Sprachversion von Microsoft Windows 98, Microsoft Windows NT 4.0, Microsoft Windows 2000 oder Microsoft Windows Millennium Edition.

    Wenn Sie eine Sprachversion eines Betriebssystems verwenden, die nicht mit der Sprache übereinstimmt, die Sie eingeben möchten, installieren Sie eine Systemunterstützung für diese Sprache.

Sprachen mit Schreibrichtung von rechts nach links

Verwenden Sie eines der folgenden Betriebssysteme, um Zeichen für diese Sprachen eingeben zu können:

  • Die entsprechende Sprachversion von Microsoft Windows 98 oder Microsoft Windows NT 4.0.
  • Jede beliebige Version von Microsoft Windows 2000 oder Microsoft Windows Millennium Edition.

    Wenn Sie eine Sprachversion von Windows 2000 verwenden, die nicht mit der Sprache übereinstimmt, die Sie eingeben möchten, installieren Sie die Systemunterstützung für diese Sprache.


Vom Antwort-Assistenten unterstützte Sprachen

Die folgenden Sprachen werden vom Antwort-Assistenten unterstützt, d. h. Sie können die gesuchten Hilfethemen finden, indem Sie im Office-Assistenten oder auf der Registerkarte Antwort-Assistent in der Hilfe frei formulierte Fragen eingeben.

  • Arabisch
  • Chinesisch (traditionell)
  • Chinesisch (vereinfacht)
  • Dänisch
  • Deutsch
  • Englisch
  • Finnisch
  • Französisch
  • Hebräisch
  • Italienisch
  • Japanisch
  • Koreanisch
  • Niederländisch
  • Norwegisch
  • Polnisch
  • Portugiesisch (Brasilien)
  • Portugiesisch (Portugal)
  • Russisch
  • Schwedisch
  • Spanisch
  • Thai (begrenzte Unterstützung)
  • Tschechisch


Gebietsschema-IDs (LCIDs) für sprachspezifische Dateien

In der folgenden Tabelle finden Sie die von Microsoft Office unterstützten Sprachen mit den zugehörigen LCIDs.

Sprache | LCID
Afrikaans | 1078
Albanisch | 1052
Amharisch | 1118
Arabisch | 1025
Armenisch | 1067
Aserbaidschanisch (Kyrillisch) | 2092
Aserbaidschanisch (Lateinisch) | 1068
Assamisch | 1101
Baskisch | 1069
Belarussisch | 1059
Bengali | 1093
Bulgarisch | 1026
Cherokee | 1116
Chinesisch (Vereinfacht) | 2052
Chinesisch (Traditionell) | 1028
Dänisch | 1030
Deutsch | 1031
Deutsch (Österreich) | 3079
Deutsch (Schweiz) | 2055
Dhivehi | 1125
Edo | 1126
Englisch (Australien) | 3081
Englisch (Großbritannien) | 2057
Englisch (Kanada) | 4105
Englisch (USA) | 1033
Estnisch | 1061
Faröisch | 1080
Farsi | 1065
Filipino | 1124
Finnisch | 1035
Französisch | 1036
Französisch (Kanada) | 3084
Friesisch | 1122
Fulfulde | 1127
Galizisch | 1110
Georgisch | 1079
Griechisch | 1032
Gudscharati | 1095
Hausa | 1128
Hawaiianisch | 1141
Hebräisch | 1037
Hindi | 1081
Ibibio | 1129
Igbo | 1136
Indonesisch | 1057
Inuktitut | 1117
Isländisch | 1039
Italienisch | 1040
Japanisch | 1041
Jiddish | 1085
Kannada | 1099
Kanuri | 1137
Kasachisch | 1087
Kashmiri | 2144
Kashmiri (Arabisch) | 1120
Katalanisch | 1027
Kirgisisch | 1088
Konkani | 1111
Koreanisch | 1042
Kroatisch | 1050
Lateinisch | 1142
Lettisch | 1062
Lithuaisch | 1063
Malaiisch | 1086
Malajalim | 1100
Maltesisch | 1082
Manipuri | 1112
Marathi | 1102
Mazedonisch (ehemalige jugoslawische Republik) | 1071
Mongolisch | 1104
Nepali | 1121
Niederländisch | 1043
Norwegisch (Bokmål) | 1044
Norwegisch (Nynorsk) | 2068
Oriya | 1096
Oromo | 1138
Pashto | 1123
Polnisch | 1045
Portugiesisch (Brasilien) | 1046
Portugiesisch (Portugal) | 2070
Punjabi | 1094
Rumänisch | 1048
Russisch | 1049
Sanskrit | 1103
Schwedisch | 1053
Serbisch (Kyrillisch) | 3098
Serbisch (Lateinisch) | 2074
Sindhi | 1113
Sinhalesisch | 1115
Slowakisch | 1051
Slowenisch | 1060
Somali | 1143
Spanisch | 3082
Suaheli | 1089
Syrisch | 1114
Tadschikisch | 1064
Tamazight (Berber/Arabisch) | 1119
Tamazight (Lateinisch) | 2143
Tamilisch | 1097
Tatarisch | 1092
Telugu | 1098
Thai | 1054
Tigrigna (Äthiopien) | 1139
Tigrigna (Eritrea) | 2163
Tschechisch | 1029
Türkisch | 1055
Turkmenisch | 1090
Ukrainisch | 1058
Ungarisch | 1038
Urdu | 1056
Usbekisch (Kyrillisch) | 2115
Usbekisch (Lateinisch) | 1091
Vietnameisch | 1066
Yi | 1144
Yoruba | 1130


Installieren der Systemunterstützung für mehrere Sprachen

Führen Sie eine der folgenden Aktionen aus, um mehrsprachige Unterstützung für eines der folgenden Systeme zu installieren:

Windows 2000

Dieses Verfahren ist nur dann anzuwenden, wenn Sie eine Sprachversion von Windows 2000 verwenden, die nicht mit der Sprache übereinstimmt, in der Sie Text eingeben möchten.

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Ländereinstellungen, und klicken Sie dann auf die Registerkarte Allgemein.
  3. Aktivieren Sie im Feld Spracheinstellungen für das System die Kontrollkästchen neben den gewünschten Sprachen.

Windows 98 oder Windows Millennium Edition

Dieses Verfahren ist nur dann anwendbar, wenn Sie eine Sprachversion von Microsoft Windows 98 oder Microsoft Windows Millennium Edition verwenden, die nicht mit der Sprache übereinstimmt, die Sie eingeben möchten.

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Software.
  3. Klicken Sie auf die Registerkarte Windows-Setup.
  4. Klicken Sie in der Liste Komponenten auf Sprachenunterstützung und dann auf Details.
  5. Aktivieren Sie die Kontrollkästchen der gewünschten Sprachen.

Windows NT 4.0

Die Systemunterstützung für mehrere Sprachen wird in Microsoft Windows NT 4.0 automatisch installiert.


Installieren der universalen Schriftart für Unicode

Die Schriftart Arial Unicode MS ist eine reine Unicode-Schriftart. Sie enthält alle im Unicode 2.1-Standard definierten Zeichen, Ideogramme und Symbole.

In Microsoft Windows 2000 oder Windows Millennium Edition

  1. Beenden Sie alle Programme.

  2. Doppelklicken Sie in der Systemsteuerung auf das Symbol Software.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie Ihr Microsoft Office-Programm als Teil eines Office-Pakets installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf Microsoft Office und dann auf die Schaltfläche Ändern.

    • Wenn Sie Ihr Office-Programm einzeln installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf den Namen Ihres Programms und dann auf die Schaltfläche Ändern.

  4. Klicken Sie im Dialogfeld Microsoft Office-Setup auf Features hinzufügen oder entfernen und anschließend auf Weiter.

  5. Klicken Sie auf das Pluszeichen (+) neben Gemeinsam genutzte Office-Features.

  6. Klicken Sie auf das Pluszeichen (+) neben Internationale Unterstützung.

  7. Klicken Sie auf das Symbol neben Universale Schriftart, und wählen Sie die gewünschte Installationsoption aus.

In Microsoft Windows 98 oder Windows NT 4.0

  1. Beenden Sie alle Programme.

  2. Doppelklicken Sie in der Systemsteuerung auf das Symbol Software.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie Ihr Office-Programm als Teil eines Office-Pakets installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office und dann auf Hinzufügen/Entfernen.

    • Falls Sie das Office-Programm einzeln installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf den Namen des Programms und dann auf Hinzufügen/Entfernen.

  4. Klicken Sie im Dialogfeld Microsoft Office-Setup auf Features hinzufügen oder entfernen und anschließend auf Weiter.

  5. Klicken Sie auf das Pluszeichen (+) neben Gemeinsam genutzte Office-Features.

  6. Klicken Sie auf das Pluszeichen (+) neben Internationale Unterstützung.

  7. Klicken Sie auf das Symbol neben Universale Schriftart, und wählen Sie die gewünschte Installationsoption aus.

Anmerkung Auf Grund ihrer beträchtlichen Größe und der typographischen Kompromisse, die für eine solche Schriftart eingegangen werden müssen, sollten Sie Arial Unicode MS jedoch nur verwenden, wenn keine Möglichkeit besteht, mehrere Schriften für unterschiedliche Schriftsysteme zu verwenden. Wenn Sie beispielsweise in Microsoft Access mehrsprachige Daten aus unterschiedlichen Schriftsystemen verarbeiten, können Sie Arial Unicode MS als Schriftart für die Anzeige der Datentabellen verwenden, da in Access nicht viele unterschiedliche Schriftarten dargestellt werden können.


Verwenden eines Tastaturlayouts für eine bestimmte Sprache

Sie können für die Eingabe in bestimmten Sprachen spezielle Tastaturlayouts verwenden. Wenn Sie mehr als ein Tastaturlayout installiert haben, können Sie zwischen den einzelnen Layouts wechseln.

Installieren von Tastaturlayouts für bestimmte Sprachen

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Führen Sie eine der folgenden Aktionen aus:

    Wenn das Symbol Textdienste verfügbar ist

    1. Doppelklicken Sie auf das Symbol Textdienste, und klicken Sie dann auf die Registerkarte Einstellungen.
    2. Klicken Sie unter Installierte Dienste auf Hinzufügen.
    3. Klicken Sie im Feld Eingabegebietsschema auf die gewüschte Sprache und dann auf OK.

      Die gewählte Tastatursprache wird im Feld Installierte Dienste angezeigt.

    4. Wenn Sie mithilfe der Sprachleiste zwischen Tastaturlayouts wechseln können möchten, klicken Sie unter Einstellungen auf Sprachleiste, und aktivieren Sie anschließend das Kontrollkästchen Eingabegebietsschemaleiste auf dem Desktop anzeigen.

    Wenn das Symbol Textdienste nicht verfügbar ist

    1. Doppelklicken Sie auf das Symbol Tastatur.
    2. Führen Sie eine der folgenden Aktionen aus:

      • Klicken Sie in Microsoft Windows 98 oder Microsoft Windows Millennium Edition auf die Registerkarte Sprache.

      • Klicken Sie unter Microsoft Windows NT, Version 4.0 oder Windows 2000, auf die Registerkarte Eingabegebietsschemata.

    3. Klicken Sie auf Hinzufügen.
    4. Führen Sie eine der folgenden Aktionen aus:

      • Wenn Sie Windows 95 oder Windows Me verwenden, klicken Sie in der Liste Sprache auf die gewünschte Sprache und dann auf OK.

      • Wenn Sie Windows NT 4.0 oder Windows 2000 verwenden, klicken Sie in der Liste Eingabegebietsschemata auf die gewünschte Sprache und dann auf OK.

    5. Um mithilfe der Windows-Taskleiste zwischen Tastaturlayouts wechseln zu können, müssen Sie sicherstellen, dass das Kontrollkästchen Sprachanzeige aktivieren (Taskleiste) aktiviert ist.

Wechseln des Tastaturlayouts

Führen Sie eine der folgenden Aktionen aus:

Bei eingeblendeter Sprachleiste

  • Klicken Sie auf der Sprachleiste auf die Keyboardlayoutanzeige [image] und anschließend auf das gewünschte Layout. Durch den Wechsel der Buchstaben auf der Anzeige wird die jeweilige Sprache angezeigt.

Bei ausgeblendeter Sprachleiste

  • Klicken Sie auf der Windows-Taskleiste auf die Keyboardlayoutanzeige [image] und anschließend auf das gewünschte Layout. Durch den Wechsel der Buchstaben auf der Anzeige wird die jeweilige Sprache angezeigt.

Anmerkung Um ostasiatischen Text eingeben zu können, müssen Sie einen Eingabemethoden-Editor (IME) verwenden.


Ändern der Standardeinstellung für Land/Region

Durch eine Änderung der Standardeinstellung für Land/Region werden auch die Standardeinstellungen für Zahlen, Währungen, Zeit- und Datumsangaben auf die für das ausgewählte Land bzw. die ausgewählte Region am häufigsten verwendeten Einstellungen geändert.

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Ländereinstellungen.

  3. Wählen Sie in der Liste Gebietsschema (Standort) das Land oder die Region, das bzw. die Sie als Standardeinstellung verwenden möchten.

    Wenn Sie Microsoft 2000 verwenden und das gewünschte Element nicht angezeigt wird, aktivieren Sie zunächst das Kontrollkästchen neben der entsprechenden Sprache im Feld Spracheinstellungen für das System.

  4. Klicken Sie auf OK, und starten Sie das Programm erneut.

Anmerkung Bei einer Änderung der Ländereinstellung in der Liste Gebietsschema (Standort) ändern sich möglicherweise auch die Einstellungen z. B. für das Anzeigeformat von Währung und Datum. Überprüfen Sie alle Registerkarten im Dialogfeld Ländereinstellungen, um sicherzustellen, dass alle Einstellungen korrekt sind.


Entfernen von Befehlen und Steuerelementen für Sprachen, die Sie nicht benötigen

Wenn sich in Ihrem Microsoft Office-Programm Sprachen befinden, mit denen Sie nicht mehr arbeiten, können Sie die Darstellung der Benutzeroberfläche vereinfachen und Speicherplatz sparen, indem Sie die Bearbeitung für diese Sprachen deaktivieren und die Schriftarten löschen, die Sie nicht verwenden.

Deaktivieren Sie die Bearbeitung für die Sprachen, die Sie nicht benötigen.

  1. Zeigen Sie im Microsoft Windows-Startmenü auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office XP-Spracheinstellungen.

  2. Klicken Sie auf die Registerkarte Aktivierte Sprachen.

  3. Wählen Sie im Feld Aktivierte Sprachen die Sprache aus, die Sie löschen möchten, und klicken Sie dann auf Entfernen.

  4. Wiederholen Sie Schritt 3 für jede Sprache, die Sie entfernen möchten.

Entfernen Sie Schriftarten, die Sie nicht benötigen.

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Schriftarten, und löschen Sie dann die nicht benötigten Schriftarten.


Verwenden von Visual Keyboard mit unterschiedlichen Tastaturlayouts

Wenn Sie zum Tastaturlayout einer anderen Sprache wechseln, stimmen die Zeichen auf dem Bildschirm wahrscheinlich nicht mehr mit den auf der Tastatur abgebildeten Zeichen überein. Microsoft Visual Keyboard ist ein Tastaturlayoutprogramm, in dem das Tastaturlayout für die in den Tastatureinstellungen festgelegte Sprache auf dem Bildschirm angezeigt wird. Sie können Visual Keyboard auch zum Eingeben von Text verwenden.

  1. Installieren von Visual Keyboard.

    Wie wird's gemacht?

    Sie können Visual Keyboard von der Microsoft Office-Website downloaden.

    1. Gehen Sie dazu auf die Seite von Microsoft Visual Keyboard in der Microsoft Office-Website.
    2. Folgen Sie dort den Downloadanweisungen.
  2. Starten Sie Visual Keyboard.

    Wie wird's gemacht?

    1. Starten Sie das gewünschte Microsoft Office-Programm.
    2. Zeigen Sie im Microsoft Windows-Startmenü auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Visual Keyboard.
  3. Wechseln Sie zum gewünschten Tastaturlayout.

    Wie wird's gemacht?

    • Klicken Sie auf der Windows-Taskleiste auf die Anzeige für das Tastaturlayout [image] und dann auf das gewünschte Layout.

    Daraufhin ändert sich die Tastaturansicht auf dem Bildschirm; sie zeigt nun das Tastaturlayout an, das Sie gerade verwenden.

Weitere Informationen, beispielsweise zur Texteingabe mithilfe von Visual Keyboard, finden Sie in der Hilfe zu Visual Keyboard. Klicken Sie im Menü ? auf Microsoft Visual Keyboard Help.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Informationen zu Abonnementprodukten von Microsoft Office

Ihr Abonnement für Microsoft Office beginnt mit der Installation und der Aktivierung Ihres Produkts. Wenn das Ablaufdatum näher rückt, erhalten Sie Erinnerungsmeldungen zum Verlängern Ihres Abonnements. Wenn nach dem Installieren des Produkts bei der Aktivierung Fehler auftreten oder Sie Ihr Abonnement nicht vor Ablauf verlängern, wechselt Microsoft Office in den reduzierten Funktionsmodus. Im reduzierten Funktionsmodus können Sie keine neuen Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar. Bereits vorhandene Office-Dateien werden jedoch nicht beeinträchtigt, wenn sich das Produkt im reduzierten Funktionsmodus befindet.

Über den Microsoft Office Aktivierungsassistenten können Sie Ihre bei Microsoft hinterlegten persönlichen Kundendaten jederzeit über das Internet oder per Telefon aktualisieren oder ändern.


Verlängern von Abonnements

Ihr Abonnement für Microsoft Office gilt für einen festgelegten Zeitabschnitt und läuft nach Überschreitung eines bestimmten Datums ab. Kurz vor Erreichen des Ablaufdatums werden Sie daran erinnert, Ihr Abonnement zu verlängern.

Läuft Ihr Abonnement ab, bevor Sie es verlängern, wechselt Microsoft Office in den reduzierten Funktionsmodus. In diesem Modus können Sie keine neuen Dokumente erstellen oder Änderungen an vorhandenen Dokumenten speichern, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar. Bereits vorhandene Office-Dateien werden jedoch nicht beeinträchtigt.

Sie können das Abonnement jederzeit verlängern oder erweitern. Verwenden Sie dazu Ihre Kreditkarte, oder erwerben Sie eine neue Abonnement-CD (mit Produkt Key) von Ihrem autorisierten Microsoft-Fachhändler vor Ort. Die Verlängerung des Abonnements können Sie über das Internet oder per Telefon vornehmen. Wenn Sie den Microsoft Office Aktivierungsassistenten aufrufen und ein Abonnement verlängern wollen, wählen Sie in einer beliebigen Anwendung im Menü ? den Befehl Registrierung, und folgen Sie den Anweisungen des Assistenten.


Zahlungsquittung

Wenn Sie Ihr Microsoft Office-Abonnement über das Internet mit einer Kreditkarte verlängern, erhalten Sie am Ende der Transaktion eine Quittung. Diese Quittung wird zu Referenzzwecken auf Ihrem Computer (unter Eigene Dateien/Erneuerungsbestätigungen) gespeichert und kann jederzeit angezeigt und gedruckt werden.

Zum Verlängern eines Abonnements mittels Kreditkarte wählen Sie in einer beliebigen Office-Anwendung im Menü ? den Befehl Produkt aktivieren und folgen Sie dann den Anweisungen des Assistenten. Klicken Sie im letzten Dialogfeld des Assistenten bei Bestätigung Ihres Abonnements auf die Schaltfläche Anzeigen/Drucken. Klicken Sie zum Schließen des Assistenten auf Fertig stellen.


Informationen zu Diagrammen

Mithilfe der auf der Symbolleiste Zeichnen verfügbaren Diagrammtools können Sie eine Vielzahl von Diagrammen hinzufügen. Folgende Diagrammtypen stehen zur Verfügung: Zyklusdiagramm, Zieldiagramm, Kreisdiagramm, Venn-Diagramm und Pyramidendiagramm. Mithilfe von Diagrammen können Sie Ihre Ideen anschaulicher präsentieren und Dokumente lebendiger gestalten (Diagramme sind nicht numerisch basiert).

Diagramm mit Zeichnungsbereich

1 Diagramm (Kreisdiagramm)

2 Symbolleiste Diagramm

3 Ziehpunkte

4 Rahmen

Beim Erstellen oder Ändern eines Diagramms wird das Diagramm mit Ziehpunkten und einem nicht druckbaren Rahmen in einem Zeichnungsbereich angezeigt. Durch die Verwendung von Befehlen zur Veränderung der Größe können Sie die Größe des Diagramms bestimmen und so z. B. den Zeichnungsbereich vergrößern um mehr Bearbeitungsfläche zu erhalten oder den Rahmen enger um das Diagramm legen um ungenutzte Flächen zu reduzieren.

Formatieren Sie das gesamte Diagramm mit vordefinierten Fomatvorlagen, oder formatieren Sie Teile des Diagramms wie Sie Formen formatieren - Sie können Farben und Text hinzufügen, die Linienstärke und -art verändern und Füllbereiche, Strukturen und Hintergründe hinzufügen. Um Elemente oder Segmente hinzuzufügen oder zu verschieben, verwenden Sie die Symbolleiste Diagramm, die mit Ihrem Diagramm angezeigt wird.

Flussdiagramme

Flussdiagramme können mithilfe einer Kombination der AutoFormen (z. B. Flussdiagrammformen und Verbindungen) auf der Symbolleiste Zeichnen erstellt werden.

Flussdiagrammformen und Verbindungen

1 Verfügbare Verbindungen

2 Auswahl aus verfügbaren Flussdiagrammformen


Informationen zum Wiederherstellen von Dokumenten

Wenn in einem Microsoft Office-Programm ein Fehler auftritt und das Programm nicht mehr reagiert, können Sie die Anwendung dennoch ordnungsgemäß schließen. Die von Ihnen bearbeiteten Dateien werden auf Fehler analysiert, und die enthaltenen Daten werden nach Möglichkeit wiederhergestellt. In einigen Fällen können sie jedoch nicht wiederhergestellt werden.

Der Aufgabenbereich Dokumentwiederherstellung listet alle Dateien auf, die nach dem Absturz des Programms wiederhergestellt wurden.

Hinter dem Namen der Datei befindet sich eine Statusanzeige, die die bei der Wiederherstellung an der Datei ausgeführten Aktionen anzeigt.

Statusanzeige | Beschreibung
[Original] | Ursprüngliche Datei gemäß letzter manueller Speicherung
[Wiederhergestellt] | Beim Wiederherstellungsprozess wiederhergestellte Datei oder während eines AutoWiederherstellen-Speicherprozesses gespeicherte Datei

Im Aufgabenbereich Dokumentwiederherstellung können Sie die Dateien öffnen, vorgenommene Reparaturen anzeigen und die wiederhergestellten Versionen vergleichen. Sie können dann die optimale Version speichern und andere Versionen löschen oder alle geöffneten Dateien zur späteren Prüfung speichern.

Zusätzlicher Dateischutz

Sie können Dokumente zusätzlich schützen, indem Sie das Feature AutoWiederherstellen verwenden. Mit dieser Funktion wird in regelmäßigen Abständen eine temporäre Kopie der Datei erstellt, an der Sie gerade arbeiten. Zum Wiederherstellen von Arbeiten nach einem Stromausfall oder einem ähnlichen Problem muss das Feature AutoWiederherstellen vor Auftreten des Problems aktiviert gewesen sein. Sie können das AutoWiederherstellen-Speicherintervall auf häufiger als alle 10 Minuten (Standardeinstellung) festlegen. Wenn Sie das Speicherintervall beispielsweise auf alle 5 Minuten festlegen, können mehr Informationen wiederhergestellt werden, als bei einem Intervall von 10 Minuten.

Wenn bei aktiviertem Feature AutoWiederherstellen ein Office-Programm nicht mehr reagiert und Sie Dateien geöffnet haben, können Sie über das Dialogfeld Microsoft Office-Anwendung wiederherstellen die wiederhergestellten Dateien im Aufgabenbereich Dokumentwiederherstellung anzeigen. Die Informationen in den Dateien spiegeln den Stand nach der letzten automatischen Speicherung wider. AutoWiederherstellen ersetzt nicht das manuelle Speichern oder das Sichern von Backups Ihrer Dateien.


Informationen zur Handschrifterkennung

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Mithilfe der Handschrifterkennung können Sie Text in jedes Programm von Microsoft Office handschriftlich statt über die Tastatur eingeben.

Handschriftlicher Text, der in ein Programm eingefügt wurde

Die Eingabe kann dabei über ein geeignetes Handschrifteingabegerät erfolgen, beispielsweise über ein Grafiktablett, wie es für 3D-Zeichenprogramme oder CAD (Computer Aided Drafting)-Software verwendet wird, oder über ein PC-Tablett; alternativ können Sie auch mit der Maus schreiben.

Ihre handschriftlichen Eingaben werden in Druckbuchstaben umgewandelt und direkt in einen beliebigen vorhandenen Text eingefügt; der Schriftgrad wird dabei dem des vorhandenen Textes angepasst. In Microsoft Word und Microsoft Outlook können Sie den eingegebenen Text auch in seiner handschriftlichen Form belassen.

Über einen Handheld-PC oder einen Pocket-PC lassen sich handschriftliche Notizen in Microsoft Word eingeben; folgen Sie dazu den mitgelieferten Anweisungen des entsprechenden Geräts.

Arbeiten mit der Handschrifterkennung

Wenn Sie die Handschrifterkennung erstmals verwenden möchten, installieren Sie sie zunächst über die benutzerdefinierte Installation; anschließend steht Ihnen das Feature über die Schaltflächen auf der Symbolleiste Sprache zur Verfügung, die sich in jedem Office-Programm in der oberen rechten Ecke des Bildschirmes befindet.

1 Sprachleiste

Wählen Sie zunächst einen Bereich aus, in dem Sie den Text eingeben wollen; das kann beispielsweise ein Notizblock auf dem Bildschirm sein, der aussieht wie liniertes Notizpapier, oder aber ein beliebiger Bereich auf dem Bildschirm. Sie können den Text über ein Handschrifteingabegerät eingeben oder indem Sie die Maus auf dem Mauspad wie einen Stift bewegen, um Worte zu bilden. Ihre Eingabe wird automatisch erkannt und an der Einfügemarke in das Programm übernommen.

Schreiben Sie so, wie Sie auch auf Papier schreiben würden: in verbundenen Buchstaben, Druckbuchstaben oder einer Kombination aus beidem. Geben Sie die Wörter ohne Pause nach jedem Buchstaben ein, und lassen Sie Platz zwischen den einzelnen Wörtern.

Optionen bei der Handschrifterkennung

Sie können das Tempo für die Handschrifterkennung einstellen sowie die automatische Erkennung Ihrer Handschrift aktivieren und deaktivieren. Außerdem können Sie die Stiftfarbe und -breite auf dem Bildschirm ändern und die Symbolleiste Handwriting anpassen.

Einfügen von handschriftlichem Text

In den folgenden Fällen wird handschriftlich eingegebener Text automatisch erkannt und in die Datei eingefügt:

  • Wenn genügend Informationen eingegeben werden, die korrekt erkannt werden können.
  • Wenn das Zeilenende erreicht wird und zum Fortfahren mehr Platz benötigt wird.
  • Wenn Sie beim Schreiben eine Pause machen.
  • Klicken Sie auf der Symbolleiste Handwriting auf Recognize Now [image].

Zusätzliche Features bei der Handschrifterkennung in Word und Outlook

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie die folgenden zusätzlichen Features in Outlook verwenden.

Folgende Funktionen stehen in Word und Outlook zur Verfügung:

  • Einfügen von Text in handschriftlicher Form über die Schaltfläche Ink [image] auf der Symbolleiste Handwriting.

    Beispiel: Handschriftlicher Text

  • Formatieren von handschriftlichem Text, z. B. durch Ändern des Schriftgrades und der Schriftfarbe.

  • Suchen und Ersetzen in handschriftlichem Text.

  • Korrigieren von Fehlern durch Klicken mit der rechten Maustaste auf den fehlerhaften Text und Auswählen einer Korrektur aus einer Liste von Alternativvorschlägen.
  • Einfügen einer Skizze, z. B. eines Organigramms oder einer anderen Zeichnung.


Informationen zur Handschrifterkennung in ostasiatischen Sprachen

Dieses Feature steht in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Mithilfe der Handschrifterkennung können Sie Text in jedes Programm von Microsoft Office handschriftlich statt über die Tastatur eingeben. Die Eingabe kann dabei über ein geeignetes Handschrifteingabegerät erfolgen, beispielsweise über ein PC-Tablett oder ein Grafiktablett, wie es für 3D-Zeichenprogramme oder CAD-Software (Computer Aided Drafting-Software) verwendet wird; alternativ können Sie auch mit der Maus schreiben.

Ihre handschriftlichen Eingaben werden in Druckbuchstaben umgewandelt und direkt in einen beliebigen vorhandenen Text eingefügt; der Schriftgrad wird dabei dem des vorhandenen Textes angepasst. In Microsoft Word und Microsoft Outlook können Sie den eingegebenen Text auch in seiner handschriftlichen Form belassen.

Über einen Handheld-PC oder einen Pocket-PC lassen sich handschriftliche Notizen in Microsoft Word eingeben; folgen Sie dazu den mitgelieferten Anweisungen des entsprechenden Geräts.

Arbeiten mit der Handschrifterkennung

Die Handschrifterkennung steht in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Zur Verwendung des Features klicken Sie auf die Schaltflächen in der Sprachleiste, die in der rechten oberen Ecke des Bildschirms in einem beliebigen Office-Programm angezeigt wird.

1 Sprachleiste

Wählen Sie zunächst einen Schreibbereich. Dies kann beispielsweise ein Eingabefeld auf dem Bildschirm oder ein beliebiger Bereich auf dem Bildschirm sein. Sie können den Text über ein Handschrifteingabegerät eingeben oder die Maus auf dem Mauspad wie einen Stift bewegen, um Zeichen zu bilden. Ihre Eingabe wird automatisch erkannt und an der Einfügemarke in das Programm übernommen.

Schreiben Sie wie auf einem Blatt Papier, und lassen Sie Platz zwischen den Zeichen frei. Sie brauchen vor dem Schreiben des nächsten Zeichens nicht zu warten, bis ein Zeichen erkannt wurde.

Beim Schreiben können Sie Vorschläge für das richtige Zeichen mit den Features zum Nachschlagen oder automatischen Vervollständigen von Zeichen anzeigen. In der japanischen Version von Word können Sie Kana- in Kanjizeichen umwandeln.

Optionen für die Handschrifterkennung

Sie können das Tempo für die Handschrifterkennung und -einfügung einstellen sowie die automatische Erkennung Ihrer Handschrift aktivieren bzw. deaktivieren. Außerdem können Sie die Stiftfarbe und -breite auf dem Bildschirm ändern und die Symbolleiste für die Handschrifterkennung anpassen.

Einfügen von handschriftlichem Text

In den folgenden Fällen wird handschriftlich eingegebener Text automatisch erkannt und in die Datei eingefügt:

  • Sie klicken auf ein vorgeschlagenes Zeichen in der Liste Lookup oder Character Auto Completion.

  • Sie verwenden die Liste Character Auto Completion und beginnen mit dem Schreiben eines neuen Zeichens im nächsten Eingabefeld. Aus der Liste wird für die letzte Eingabe automatisch das wahrscheinlichste Zeichen eingefügt.

  • Sie unterbrechen das Schreiben.
  • Klicken Sie auf der Symbolleiste für die Handschrifterkennung auf Recognize Now [image].

Zusätzliche Funktionen bei der Handschrifterkennung in Word und Outlook

Anmerkung Wenn Sie Microsoft Word als E-Mail-Editor aktiviert haben, können Sie die folgenden Zusatzfeatures in Outlook verwenden.

Folgende Features stehen in Word und Outlook zur Verfügung:

  • Einfügen von handschriftlichen Eingaben oder Umwandeln in gedruckten Text.

  • Formatieren von handschriftlichem Text, z. B. durch Ändern des Schriftgrades und der Schriftfarbe.

  • Suchen und Ersetzen in handschriftlichem Text.

  • Korrigieren von Fehlern durch Klicken mit der rechten Maustaste auf das fehlerhafte Zeichen und Auswählen einer Korrektur aus einer Liste von Alternativvorschlägen.
  • Einfügen einer Skizze, z. B. eines Organigramms oder einer anderen Zeichnung.


Informationen zu Microsoft Office-Tools im Web

Mit Microsoft Office XP können Sie effektiver arbeiten, da ein bequemer Zugriff auf Microsoft Office-Tools im Web möglich ist. Office-Tools im Web sind elektronische Dienste, die in der Microsoft Office-Website zur Verfügung stehen.

Sie können beispielsweise Kontaktinformationen in den Tools mit den Weißen oder Gelben Seiten im Web nachschlagen, diese Informationen per Mausklick zu Outlook 2002 hinzufügen und dann ein Internetportotool im Web aufrufen, um Briefmarken für Ihren Umschlag zu drucken. Als Tools stehen weiterhin Internetfaxen, Onlinevorlagen und ClipArt sowie Referenzdienste zur Verfügung.


Verkleinern von Bilddateien

Wenn Sie Speicherplatz auf der Festplatte sparen und die zum Download erforderliche Zeit verringern möchten, verwenden Sie die Option Bilder komprimieren. Mit dieser Funktion können Sie:

  • die Auflösung reduzieren (auf 96 dpi für Webdarstellungen und auf 200 dpi für Druckausgabe), wobei überflüssige Informationen gelöscht werden.
  • zusätzliche Informationen löschen. Wenn ein Bild z. B. zugeschnitten oder in der Größe geändert wurde, werden die "verborgenen" Teile des Bildes in der Datei gespeichert.
  • das Bild ggf. komprimieren.


Informationen zu Organigrammen

Mithilfe der Diagrammtools auf der Symbolleiste Zeichnen können Sie Organigramme erstellen, mit denen sich hierarchische Beziehungen, wie z. B. zwischen dem Abteilungsleiter und den Angestellten einer Firma, darstellen lassen.

Organigramm mit Zeichnungsbereich

1 Symbolleiste Organigramm

2 Organigramm

3 Rahmen

4 Ziehpunkte

Beim Hinzufügen oder Ändern eines Organigramms wird das Organigramm mit Ziehpunkten und einem nicht druckbaren Rahmen sowie von einem Zeichnungsbereich umgeben angezeigt. Durch die Verwendung von Befehlen zur Veränderung der Größe können Sie die Größe des Organigramms bestimmen und so z. B. den Zeichnungsbereich vergrößern, um mehr Bearbeitungsfläche zu erhalten oder den Rahmen enger um das Organigramm legen, um ungenutzte Flächen zu reduzieren.

1 Vorgesetzter-Form

2 Assistent-Form

3 Untergebener-Form (Assistenten und Mitarbeiter von Vorgesetzten)

4 Mitarbeiter-Form (ebenfalls Untergebene von Vorgesetzten)

Formatieren Sie das gesamte Organigramm mit vordefinierten Fomatvorlagen, oder formatieren Sie Teile des Organigramms wie Sie Formen formatieren (Hinzufügen von Farbe und Text, Ändern der Linienstärke und -art, Hinzufügen von Füllbereichen, Strukturen und Hintergründen). Um Formen wie z. B. Manager (Vorgesetzte), Angestellte, Assistenten (Untergebene) oder Kollegen hinzuzufügen oder die Layoutoptionen für die Verzweigungen zu ändern, verwenden Sie die Symbolleiste Organigramm, die angezeigt wird, wenn Sie ein Organigramm einfügen oder auswählen.


Informationen zu Microsoft Passport

Microsoft Passport ist ein Dienst, mit dessen Hilfe Sie viele Onlinedienste sicher und bequem nutzen können. Mit Passport benötigen Sie nicht mehr für jeden Server verschiedene Benutzernamen und Passwörter, sondern können für viele Sites einen einzigen Benutzernamen und ein einziges Kennwort verwenden. In Microsoft Office XP können Sie über ein Kennwortkonto unter anderem folgende Features nutzen:

  • Sie können den Microsoft Frei/Gebucht-Service in Microsoft Outlook verwenden, um Ihre Kalenderdaten mit anderen gemeinsam zu nutzen.
  • In Office-Programmen können Sie MSN-Websites erstellen und aufrufen.
  • Sie können mit dem Assistenten zum Speichern eigener Einstellungen Ihre Office-Programmeinstellungen im Web speichern. Bei Bedarf können Sie diese Daten wiederherstellen oder einen anderen PC mit diesen Einstellungen synchronisieren.

Es gibt viele Gründe für die weitere Verwendung von Passport für Features, die nichts mit Office zu tun haben. Weitere Informationen finden Sie in der Passport-Website.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Sie werden aufgefordert, sich bei Passport anzumelden, wenn Sie eine der oben beschriebenen Funktionen verwenden wollen. Verfügen Sie noch nicht über ein Passport-Konto, können Sie eines erstellen.


Bilder

Wenn Sie mit Microsoft Office-Programmen Bilder oder Entwürfe erstellen, sollten Sie wissen, welche Arten von Bildern (Bitmaps oder Zeichnungen) Sie verwenden. Je nach verwendetem Bildtyp stehen verschiedene Optionen zum Formatieren und Bearbeiten zur Verfügung.

Was ist eine Bitmap?

Bitmaps (auch "Zeichnungen" oder "Rasterbilder" genannt) bestehen aus vielen kleinen Punkten. Dies ist vergleichbar mit Millimeterpapier, bei dem einige Quadrate ausgefüllt sind, die insgesamt ein Bild ergeben. Bitmaps werden mit einem Zeichenprogramm, wie z. B. Microsoft Paint, erstellt und bearbeitet. Gescannte Bilder und Fotos sind Bitmaps. Beim Ändern der Größe verlieren sie ihre Definition, und die einzelnen Punkte, aus denen das Bild bzw. das Foto besteht, werden sichtbar.

Sie können die Farben einer Bitmap ändern, indem Sie Helligkeit und Kontrast regeln, Farbe in Schwarzweiß oder Graustufen ändern oder transparente Bereiche erstellen. Zum Ändern einzelner Farben in einer Bitmap benötigen Sie ein Bildbearbeitungsprogramm.

Bitmaps werden meist mit der Erweiterung .bmp, .png, .jpg oder .gif gespeichert.

Was ist eine Zeichnung?

Zeichnungen (auch "Vektorzeichnungen" genannt) werden aus Linien, Kurven, Rechtecken und anderen Objekten erstellt. Die einzelnen Linien können bearbeitet, verschoben und neu angeordnet werden. Wenn Sie die Größe einer Zeichnung ändern, werden die Linien und Formen vom Computer automatisch nachgezeichnet, sodass die Zeichnung ihre ursprüngliche Definition und Perspektive beibehält. AutoFormen sind Zeichnungen.

Da Zeichnungen aus Linien und Formen bestehen, können Sie diese vollständig oder teilweise gruppieren, die Gruppierung aufheben, sie neu anordnen und die Farbe ändern.

Zeichnungen werden in dem Format der Anwendung gespeichert, in der sie erstellt wurden. Microsoft Windows-Metadateien werden z. B. mit der Erweiterung .wmf gespeichert.


Informationen zu Speicherorten für Dateien

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Sie können die gerade bearbeitete Datei speichern, unabhängig davon, ob es sich um eine neue oder bereits früher gespeicherte Datei handelt. Sie können außerdem eine Kopie der Datei unter einem anderen Namen oder an einem anderen Speicherort speichern. Sie können jede Datei im HTML-Format speichern, sodass diese im Internet angezeigt und verwendet werden kann.

Speicherorte für Dateien

Ordner "Eigene Dateien"

Beim Öffnen der Dialogfelder Öffnen und Speichern unter nach dem Start eines Microsoft Office-Programms wird standardmäßig der Ordner Eigene Dateien angezeigt. Der Ordner Eigene Dateien ist ein geeigneter Ort zum Speichern von Dateien, die Sie gerade bearbeiten, wie z. B. Dokumente, Tabellenblätter oder Datenbanken. (Wenn Sie Microsoft Windows NT Workstation 4.0 verwenden, können Sie Ihre Dateien ebenfalls im Ordner Eigene Dateien speichern.)

Ordner "Favoriten"

Der Ordner Favoriten eignet sich besonders zum Speichern von Verknüpfungen mit häufig verwendeten Dateien und Ordnern, einschließlich solcher, die sich auf Remotenetzwerken befinden. Die Originaldatei bzw. der Originalordner wird nicht verschoben, sondern es wird eine Verknüpfung hergestellt. Mit Verknüpfungen im Ordner Favoriten können Sie schnell auf jede beliebige Datei zugreifen, ohne dass Sie sich an deren Speicherort erinnern müssen.

Netzwerkumgebung

Netzwerkumgebung eignet sich zum Speichern von Dateien, die Sie in Ordner auf Netzwerkdateiservern oder Webservern kopieren oder dort veröffentlichen möchten. Das Speichern solcher Dateien auf einem Server ermöglicht anderen Personen den einfachen Zugriff. Unter den Betriebssystemen Windows 2000 und Windows Millennium Edition gibt es nur den Ordner Netzwerkumgebung. Unter Windows 98 und Windows NT 4.0 verwenden Sie die Ordner Netzwerkumgebung und Webordner, um mit Dateien auf Netzwerkdateiservern bzw. Webservern zu arbeiten.

Der Unterschied zwischen Schnellspeicherung und vollständiger Speicherung

Wenn Sie eine Schnellspeicherung vornehmen, speichert das Microsoft Office-Programm nur die an der Datei vorgenommenen Änderungen. Das ausschließliche Speichern der Änderungen nimmt weniger Zeit in Anspruch als eine vollständige Speicherung, bei der die gesamte überarbeitete Datei gespeichert wird. Eine vollständige Speicherung beansprucht jedoch weniger Speicherplatz als eine Schnellspeicherung. Wenn Sie die Bearbeitung einer Datei abgeschlossen haben und diese ein letztes Mal speichern, sollten Sie eine vollständige Speicherung durchführen.


Informationen zum Versenden einer Datei zur Überarbeitung

Mit dem Befehl E-Mail-Empfänger (zur Überarbeitung) können Sie eine Datei verschicken, die von anderen Personen überarbeitet werden soll. Wenn Sie eine Datei zur Überarbeitung versenden, wird automatisch ein Anfrageformular für die Überarbeitung erstellt, das die folgenden Elemente enthält:

  • Eine Verknüpfung zur Datei, die Datei als Anlage oder beides.
  • Eine Nachverfolgungskennzeichnung [image].
  • Nachrichtentext für die Person, die die Überarbeitung durchführt. Je nach Speicherort der Datei wird ein unterschiedlicher Text generiert.

Wenn der Empfänger die zu überarbeitende Datei erhält, werden die Tools zur Überarbeitung aktiviert und angezeigt. Wenn Sie die überarbeiteten Dateien zurückerhalten, werden Sie beim Öffnen automatisch aufgefordert, die Änderungen zusammenzuführen. Mit den Tools zur Überarbeitung können Sie dann die Änderungen akzeptieren oder verwerfen. Wenn Sie die überarbeiteten Versionen von allen Empfängern erhalten haben oder wenn Sie keine Rückmeldungen mehr annehmen möchten, können Sie den Überarbeitungszyklus beenden.

Verknüpfungen und Anlagen

Je nach Speicherort der zu überarbeitenden Datei wird sie auf unterschiedliche Art mit dem Anfrageformular für die Überarbeitung verbunden.

Datei ist lokal auf Ihrem Computer gespeichert

Die Datei wird automatisch an das Anfrageformular angehängt.

Datei ist an einem gemeinsam genutzten Ort gespeichert, z. B. auf einem Netzwerkserver

Das Anfrageformular enthält eine Verknüpfung zum gemeinsam genutzten Speicherort; optional können Sie die Datei zusätzlich als Anlage versenden. Es bietet sich beispielsweise an, die Datei als Anlage zu versenden, wenn einige der Empfänger keinen Zugriff auf den gemeinsam genutzten Speicherort haben.

Datei befindet sich auf einem Webdiskussionsserver, auf dem SharePoint Team Services von Microsoft ausgeführt wird

Das Anfrageformular enthält eine Verknüpfung zu den Diskussionsbeiträgen zum Dokument sowie Anweisungen zum Gebrauch eines Diskussionsservers. Optional können Sie die Datei zusätzlich als Anlage versenden. Es bietet sich beispielsweise an, die Datei als Anlage zu versenden, wenn einige der Empfänger keinen Zugriff auf den gemeinsam genutzten Speicherort haben.


Informationen zur Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Sie können über die Spracherkennung Text per Diktat in ein beliebiges Office-Programm einfügen. Weiterhin können Sie Elemente in Menüs, Symbolleisten, Dialogfeldern (nur Englisch USA) und im Aufgabenbereich (nur Englisch USA) mit Ihrer Stimme auswählen.

Verwenden der Spracherkennung

Die Spracherkennung ist nicht so konzipiert worden, dass Sie Ihre Hände überhaupt nicht benutzen müssen; optimale Ergebnisse erhalten Sie bei einer Kombination aus Ihrer Stimme, der Maus und der Tastatur.

Wenn Sie die Spracherkennung zum ersten Mal verwenden, installieren Sie sie in Microsoft Word durch Klicken auf Sprache im Menü Extras oder durch Ausführen einer benutzerdefinierten Installation. Nachdem das Spracherkennungsprogramm installiert wurde, ist es in allen Office-Programmen über das Menü Extras verfügbar.

Voraussetzungen für die Spracherkennung

Für die Spracherkennung sind folgende Voraussetzungen notwendig:

  • Ein qualitativ hochwertiges Nahsprechmikrofon (Headset), das Verstärkungsanpassung unterstützt

    (Empfohlen wird ein USB-Mikrofon [Universeller Serieller Bus].)

  • Ein Computer mit mindestens 400 Megahertz
  • Mindestens 128 MB Arbeitsspeicher
  • Windows 98 oder höher oder Windows NT 4.0 oder höher
  • Microsoft Internet Explorer, Version 5 oder höher.

In der Microsoft Office-Website finden Sie weitere Informationen über betriebssystemspezifische Anforderungen und zum Mikrofon.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Training für die Spracherkennung

Nachdem die Installation abgeschlossen ist, können Sie die Genauigkeit der Spracherkennung erhöhen, indem Sie den Computer einige Minuten lang auf Ihre Sprechgewohnheiten hin "trainieren".

Wenn Sie einen vorbereiteten Trainingstext laut vorlesen, kann der Trainings-Assistent nach Mustern Ihrer Sprechweise suchen und Sprachdaten sammeln, die für das Interpretieren der in die Office-Programme diktierten Wörter hilfreich sind. Die Trainingssitzung umfasst auch Hilfe zum Einstellen Ihres Mikrofons und dauert in der Regel weniger als 15 Minuten.

Duch zusätzliches Training kann die Genauigkeit der Spracherkennung erhöht werden. Sie können jederzeit den Trainings-Assistenten aufrufen und zusätzlichen Trainingstext vorlesen.

Diktieren von Text und Erteilen von Befehlen

Sie können die Spracherkennung verwenden, indem Sie auf die Schaltflächen der Sprachleiste klicken oder deren Namen ansagen, um zwischen zwei Modi (dem Diktier- und dem Sprachbefehlsmodus) hin- und herzuschalten.

Die Sprachleiste wird in der rechten oberen Ecke des Bildschirms angezeigt.

1 Sprachleiste mit ausgeblendeten Textbeschriftungen

Anmerkung Standardmäßig werden auf der Sprachleiste neben jeder Schaltfläche Textbeschriftungen angezeigt. Sie können diese Beschriftungen ein- oder ausblenden, indem Sie mit der rechten Maustaste auf die Sprachleiste und dann auf Text Labels klicken.

Um weniger zwischen dem Diktier- [image] und Sprachbefehlsmodus [image] hin- und herschalten zu müssen und so Zeit zu sparen, sollten Sie zuerst das Diktat beenden, Ihre Datei prüfen und dann Text formatieren oder Korrekturen vornehmen.

Diktat

Im Diktiermodus können Sie praktisch an allen Stellen diktieren, an denen Sie in einem Office-Programm sonst Text eingeben.

Beim Sprechen sehen Sie einen blauen Balken auf dem Bildschirm, woran Sie erkennen, dass der Computer Ihre Stimme verarbeitet. Sobald Ihre Wörter erkannt werden, wird der Text auf dem Bildschirm angezeigt.

Sie können mit dem Sprechen fortfahren, während der Computer Ihre Stimme verarbeitet. Sie müssen nicht erst warten, bis der blaue Balken ausgeblendet wird.

Text wird angezeigt, sobald er erkannt wird

1 Bereits erkannter Text

2 Blauer Balken, der anzeigt, dass der Computer Ihre Stimme verarbeitet

Sprachbefehlsmodus

Im Sprachbefehlsmodus können Sie Elemente in Menüs, Symbolleisten, Dialogfeldern (nur Englisch USA) und im Aufgabenbereich (nur Englisch USA) durch einfaches Nennen der entsprechenden Namen auswählen. Das heißt, sie können praktisch für alle in den Office-Programmen angezeigten Optionen Sprachbefehle erteilen.

So können Sie zum Beispiel zum Ändern des Schriftartformats "Font" sagen, um das Dialogfeld Font der Symbolleiste Formatierung zu öffnen und dann eine Schriftart nennen.

Oder formatieren Sie markierten Text, indem Sie beispielsweise "bold" (fett) oder "underline" (unterstrichen) sagen.

Anmerkungen

  • Beispiele zur Verwendung der Spracherkennung finden Sie in der Microsoft Office-Website.
  • Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Meldungen der Sprachleiste

Auf der Sprachleiste werden während des Arbeitens Meldungen angezeigt, die Hinweise und Hilfestellungen anbieten. Im Diktiermodus verbessern diese Meldungen unter Umständen die Genauigkeit der Spracherkennung. So bedeutet beispielsweise die Meldung "Too soft" (zu leise), dass der Computer Sie möglicherweise nicht verstehen kann, weil Sie zu leise sprechen.

Meldung auf der Sprachleiste

1 Sprachmeldung auf der Sprachleiste

Im Sprachbefehlsmodus wird der Name des zuletzt erkannten Sprachbefehls angezeigt, den Sie unter Verwendung der Spracherkennung gesprochen haben. Wenn Sie an Stelle der Spracherkennung die Maus oder die Tastatur zur Eingabe verwendet haben, wird angezeigt, welcher entsprechende Sprachbefehl stattdessen verwendet werden könnte.


Transparente Bereiche

Beim Druck haben die transparenten Flächen von Bildern dieselbe Farbe wie das Papier, auf dem sie gedruckt werden. Bei einer elektronischen Anzeige, z. B. einer Webseite, nehmen die transparenten Flächen dieselbe Farbe an wie der Hintergrund. Metadateien, z. B. solche mit Formen, haben in der Regel transparente Bereiche.

Die Transparenz eines animierten GIF-Bildes lässt sich über die Symbolleiste Grafik nicht ändern. Sie können diese Änderung jedoch in einem Programm für die Bearbeitung animierter GIF-Bilder vornehmen und die Datei anschließend einfügen.


Aktualisieren einer Homepage auf eine Teamwebsite

SharePoint Team Services-Setup hat bereits eine vorhandene Homepage in dem Pfad gefunden, in dem Ihre Teamwebsite erstellt werden soll.

  • Wählen Sie die Option SharePoint-basierte Teamwebsite als Homepage installieren, wenn Sie Ihre vorhandene Website auf eine Teamwebsite aktualisieren und Funktionen nutzen wollen, wie beispielsweise automatisierte Dokumentbibliotheken, Diskussionslisten und Aufgabenlisten. Für die vorhandene Homepage wird eine Sicherungskopie unter dem Namen Default_old.htm erstellt. (Diese Option wird empfohlen.)
  • Wählen Sie Die bestehende Startseite beibehalten, wenn Sie Ihre vorhandene Homepage beibehalten und zusätzlich eine neue Homepage mit der Bezeichnung sharepoint.htm für Ihre Teamwebsite erstellen wollen.

Anmerkung Wenn Sie Ihre Homepage in eine Teamwebsite umwandeln und später SharePoint Team Services deinstallieren, müssen Sie Ihre alte Homepage mit der Bezeichnung Default_old.htm in Default.htm umbenennen. Eventuell müssen Sie auch auf Ihrer alten Homepage Hyperlinks für den neuen Inhalt aktualisieren, den Sie nach der Installation von SharePoint Team Services hinzugefügt haben.


Eingabehilfen in der Office-Hilfe

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Die Microsoft Office-Hilfe wurde durch eine Reihe von Features behindertenfreundlicher gestaltet, um einer größeren Benutzergemeinde den Zugriff zu ermöglichen, beispielsweise Personen mit eingeschränkter manueller Koordination, schwacher Sehkraft oder anderen Behinderungen.

Tastenkombinationen für den Gebrauch des Hilfefensters

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Das Hilfefenster kann nur verwendet werden, wenn der Microsoft Office-Assistent deaktiviert ist. Drücken Sie zum Deaktivieren des Assistenten die Taste F1. Damit zeigen Sie den Assistenten zunächst an. Drücken Sie ALT+O, um die Registerkarte Optionen im Dialogfeld Office-Assistent zu öffnen. Drücken Sie ALT+D, um das Kontrollkästchen Den Office-Assistenten verwenden zu deaktivieren, und drücken Sie die EINGABETASTE. Drücken Sie F1, um das Hilfefenster zu öffnen.

F1
Anzeigen des Hilfefensters, wenn der Assistent deaktiviert ist (wenn der Assistent aktiviert ist, wird mit F1 die Sprechblase des Office-Assistenten angezeigt).

Im Hilfefenster

F6
Hin- und Herwechseln zwischen dem Hilfethema und den Bereichen Inhalt, Antwort-Assistent und Index
TAB
Auswählen des nächsten ausgeblendeten Textes bzw. Hyperlinks oder der Optionen Alle anzeigen bzw. Alle ausblenden am Anfang eines Themas
UMSCHALT+TAB
Auswählen des vorherigen ausgeblendeten Textes bzw. Hyperlinks oder der Schaltfläche Browseransicht am Anfang eines Microsoft Office-Websiteartikels
EINGABETASTE
Ausführen der Aktion für die ausgewählte Option Alle anzeigen, Alle ausblenden oder des nächsten ausgewählten Textes bzw. Hyperlinks
ALT+O
Anzeigen des Menüs Optionen, über das auf die Befehle auf der Symbolleiste Hilfe zugegriffen werden kann
ALT+O und anschließendes Drücken von T
Ein- oder Ausblenden des Bereichs mit den Registerkarten Inhalt, Antwort-Assistent und Index
ALT+O und anschließendes Drücken von Z
Anzeigen des zuletzt aufgerufenen Themas
ALT+O und anschließendes Drücken von V
Anzeigen des nächsten Themas in einer zuvor angezeigten Reihe von Themen
ALT+O und anschließendes Drücken von S
Rückkehr zur angegebenen Homepage
ALT+O und anschließendes Drücken von A
Abbrechen des Öffnens eines Hilfethemas im Hilfefenster (nützlich, wenn Sie das Downloaden einer Webseite unterbrechen möchten)
ALT+O und anschließendes Drücken von I
Öffnen des Dialogfeldes Internetoptionen für Microsoft Internet Explorer, in dem Sie die Zugriffseinstellungen ändern können
ALT+O und anschließendes Drücken von K
Aktualisieren des Themas (nützlich, wenn eine Verbindung zu einer Webseite besteht)
ALT+O und anschließendes Drücken von D
Drucken aller Themen in einem Buch oder eines ausgewählten Themas
ALT+F5
Schließen des Hilfefensters

Anmerkung Wenn Sie eine Lesehilfe oder andere Eingabehilfsmittel verwenden, erzielen Sie die besten Ergebnisse beim Abrufen von Hilfeinformationen, wenn Sie Ihre Fragen nicht in der Sprechblase des Office-Assistenten oder im Feld Frage eingeben, sondern auf der Registerkarte Antwort-Assistent des Hilfefensters eingeben.

Tastenkombinationen für den Gebrauch des Office-Assistenten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Der Microsoft Office-Assistent muss zum Ausführen der folgenden Aktionen aktiviert und sichtbar sein. Um den Office-Assistenten zu aktivieren bzw. anzuzeigen, öffnen Sie durch Drücken von ALT+? das Hilfemenü, und drücken Sie dann A. Wenn der Assistent angezeigt wird, drücken Sie F1, um die Sprechblase des Assistanten anzuzeigen.

F1
Anzeigen der Sprechblase des Assistenten (wenn der Assistent deaktiviert ist, öffnet F1 das Hilfefenster)

In der Sprechblase des Assistenten

ALT+Zahl
Auswählen eines Hilfethemas aus der im Office-Assistenten eingeblendeten Liste. ALT+1 ruft das erste Thema auf, ALT+2 das zweite Thema usw.
ALT+NACH-UNTEN
Anzeigen nachfolgender Hilfethemen in der Liste des Assistenten
ALT+NACH-OBEN
Anzeigen vorheriger Hilfethemen in der Liste des Assistenten
ESC
Schließen einer Meldung des Assistenten oder eines Tipps

In einigen Assistenten oder Dialogfeldern

TAB
Wechseln zur Schaltfläche Hilfe [image] im Assistenten
LEERTASTE, bei ausgewählter Schaltfläche Hilfe
Anzeigen des Assistenten in einem Dialogfeld. Drücken Sie erneut die Leertaste, um den Assistenten wieder auszublenden. Beachten Sie, dass nicht in allen Dialogfeldern Hilfeinformationen des Assistenten zur Verfügung stehen.

Anmerkung Wenn Sie eine Lesehilfe oder andere Eingabehilfsmittel verwenden, erzielen Sie die besten Ergebnisse beim Abrufen von Hilfeinformationen, wenn Sie Ihre Fragen nicht in der Sprechblase des Microsoft Office-Assistenten oder dem Feld Frage eingeben, sondern auf der Registerkarte Antwort-Assistent des Hilfefensters eingeben.

Tastenkombinationen im Feld Frage hier eingeben

Drücken Sie F10 oder ALT, um die Menüleiste auszuwählen, und drücken Sie dann TAB, bis die Einfügemarke im Feld Frage hier eingeben angezeigt wird. Geben Sie Ihre Frage ein, und drücken Sie dann die EINGABETASTE.

Um ein Thema auszuwählen, verwenden Sie die NACH-OBEN- bzw. NACH-UNTEN-TASTE, und drücken Sie dann die EINGABETASTE, um das Thema im Hilfefenster anzuzeigen. Um die nächste oder vorhergehende Themenliste in der Sprechblase des Microsoft Office-Assistenten anzuzeigen, wählen Sie Siehe auch bzw. Siehe vorherige, und drücken Sie dann die EINGABETASTE.

Verwenden von erweiterbaren Hyperlinks zum Anzeigen weiterer Informationen in einem Hilfethema

In vielen Hilfethemen können zusätzliche Informationen mittels verborgener Texte und erweiterbarer Hyperlinks angezeigt oder ausgeblendet werden. Sie müssen nicht zu einem anderen Hilfethema springen, um diese Informationen anzuzeigen, und erhalten trotzdem einen raschen Überblick über den Inhalt des Themas. Sie können die erweiterbaren Hyperlinks einzeln aufrufen oder mit den Befehlen Alle anzeigen und Alle ausblenden alle erweiterbaren Hyperlinks in einem Thema gleichzeitig öffnen bzw. schließen.

Drücken Sie im Hilfefenster auf UMSCHALT+TAB, um den vorhergehenden verborgenen Text oder Hyperlink oder die Option Alle anzeigen bzw. Alle ausblenden am Anfang des Hilfethemas auszuwählen. Drücken Sie auf TAB, um den nächsten verborgenen Text oder Hyperlink die Option Alle anzeigen bzw. Alle ausblenden am Anfang des Hilfethemas auszuwählen.

Anmerkung Wenn Sie zum Lesen der Hilfethemen eine Sprachausgabe verwenden, müssen Sie zunächst über die Schaltfläche Alle anzeigen alle Hyperlinks innerhalb des Themas erweitern.

Ändern der Darstellung eines Hilfethemas

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Öffnen Sie das Hilfefenster.

    Wie wird's gemacht?

    1. Klicken Sie im Menü ? auf Microsoft Programmname-Hilfe.

    2. Wenn der Assistent angezeigt wird, klicken Sie in der Sprechblase auf Optionen, und deaktivieren Sie dann das Kontrollkästchen Den Office-Assistenten verwenden.
    3. Klicken Sie auf OK, um das Dialogfeld zu schließen, und klicken Sie dann im Menü ? erneut auf Microsoft Programmname-Hilfe.
  2. Klicken Sie im Fenster Hilfe auf Optionen [image] und dann auf Internetoptionen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen und dann auf Farbangaben auf Webseiten ignorieren.
  4. Klicken Sie auf OK.
  5. Führen Sie im Dialogfeld Internetoptionen eine oder beide der folgenden Aktionen aus:

    Ändern der Hintergrund- oder Textfarbe in der Hilfe

    • Klicken Sie auf der Registerkarte Allgemein auf Farben, und wählen Sie dann die gewünschten Optionen aus.

    Ändern der Schriftart in der Hilfe

    • Klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und wählen Sie dann die gewünschten Optionen aus.

Anmerkung Eine Änderung der Schriftart und Hintergrundfarbe von Hilfethemen im Hilfefenster wirkt sich auch auf die Schriftart und Hintergrundfarbe von Webseiten in Microsoft Internet Explorer aus.


Animieren von Menüs

  1. Klicken Sie auf einer beliebigen Symbolleiste, auf den Pfeil Optionen für Symbolleisten Optionen für Symbolleisten.
  2. Zeigen Sie auf Schaltflächen hinzufügen oder entfernen, und klicken Sie dann auf Anpassen.
  3. Klicken Sie auf die Registerkarte Optionen.
  4. Wählen Sie unter Menü-Animation die gewünschte Animation aus.


Hinzufügen, Ändern oder Entfernen einer Ansicht einer interaktiven Liste oder Dokumentbibliothek

Wichtig Um eine Ansicht einer interaktiven Liste oder einer Dokumentbibliothek zu einer Webseite hinzuzufügen, muss sich die Seite in derselben Website befinden wie die Liste bzw. Dokumentbibliothek, und die Website muss sich auf einem Server befinden, auf dem SharePoint Team Services von Microsoft ausgeführt wird.

Führen Sie eine der folgenden Aktionen aus:

Hinzufügen einer Ansicht

  1. Setzen Sie den Cursor an die Stelle, an der Sie die Ansicht platzieren möchten.
  2. Klicken Sie im Menü Einfügen auf Webkomponente.

  3. Führen Sie eine der folgenden Aktionen aus:

    Hinzufügen einer Listenansicht

    1. Klicken Sie im Feld Komponententyp auf Listenansicht und im Feld Ansichtart wählen auf ein Layout für die Ansicht.
    2. Klicken Sie auf Fertig stellen.
    3. Klicken Sie im Feld Liste auswählen auf die gewünschte Liste oder Übersicht und dann auf OK.

    Hinzufügen einer Dokumentbibliotheksansicht

    1. Klicken Sie im Feld Komponententyp auf Dokumentbibliothekansicht und im Feld Ansichtart wählen auf ein Layout für die Ansicht.
    2. Klicken Sie auf Fertig stellen.
    3. Klicken Sie im Feld Dokumentbibliothek auswählen auf die gewünschte Dokumentbibliothek und dann auf OK.
  4. Klicken Sie auf OK.

Ändern einer Ansicht

  1. Führen Sie auf der Seite, die die Ansicht enthält, eine der folgenden Aktionen aus:
    • Doppelklicken Sie in Microsoft FrontPage auf die Ansicht der Liste oder Dokumentbibliothek.
    • Klicken Sie in Microsoft Word auf Listenansichteigenschaften bearbeiten bzw. Eigenschaften der Dokumentbibliothekansicht bearbeiten.
  2. Führen Sie im Dialogfeld Listenansichteigenschaften bzw. Eigenschaften der Dokumentbibliothekansicht eine oder mehrere der folgenden Aktionen aus:

    Anzeigen einer anderen Liste oder Dokumentbibliothek

    • Wenn Sie eine Listenansicht ändern möchten, klicken Sie auf Liste und im Dialogfeld Liste auswählen auf die gewünschte Liste oder Übersicht.

    • Wenn Sie eine Dokumentbibliothekansicht ändern möchten, klicken Sie auf Bibliothek und im Dialogfeld Dokumentbibliothek auswählen auf die gewünschte Dokumentbibliothek.

    Einblenden, Ausblenden oder Ändern der Reihenfolge von Feldern

    1. Klicken Sie auf Felder.

    2. Führen Sie eine der folgenden Aktionen aus:

      • Um Felder anzuzeigen, klicken Sie im Feld Verfügbare Felder auf die anzuzeigenden Felder und dann auf Hinzufügen.
      • Um Felder auszublenden, klicken Sie im Feld Angezeigte Felder auf die Felder, die nicht mehr angezeigt werden sollen, und dann auf Entfernen.
      • Um die Reihenfolge von Feldern zu ändern, klicken Sie im Feld Angezeigte Felder auf ein Feld und dann auf Nach oben bzw. Nach unten.

    Anzeigen von Elementen in einer bestimmten Reihenfolge

    1. Klicken Sie auf Sortieren.
    2. Klicken Sie im Feld Verfügbare Felder auf das Feld, nach dem Sie die Elemente sortieren möchten, und dann auf Hinzufügen.
    3. Wenn Sie Elemente darüber hinaus nach anderen Kriterien sortieren möchten, klicken Sie im Feld Verfügbare Felder auf das Feld, das das zweite Sortierkriterium bestimmt, und dann auf Hinzufügen.
    4. Wenn Sie die Sortierreihenfolge (aufsteigend oder absteigend) ändern möchten, klicken Sie im Feld Sortierreihenfolge auf das entsprechende Feld und dann auf Sortierrichtung.

    Anzeigen einer Auswahl von Elementen

    1. Klicken Sie auf Filter.
    2. Klicken Sie im Dialogfeld Filterkriterien auf Hinzufügen.
    3. Klicken Sie im Feld Feldname auf das Feld, das als Filter verwendet werden soll.
    4. Klicken Sie im Feld Vergleich auf einen Ausdruck, der als Filterkriterium verwendet werden soll.
    5. Geben Sie im Feld Wert einen Wert für das in Schritt 3 ausgewählte Feld ein.
    6. Wenn Sie die Elemente noch nach zusätzlichen Kriterien filtern möchten, klicken Sie im Feld Und/Oder auf Und bzw. Oder und dann auf OK, und wiederholen Sie die Schritte 2 bis 5, um eines der beiden folgenden Ziele zu erreichen:
      • Um den Filter auf Elemente zu begrenzen, die mehr als ein Kriterium erfüllen sollen, klicken Sie auf Und.
      • Um den Filter auf Elemente zu erweitern, die eines der Kriterien erfüllen sollen, klicken Sie auf Oder.
    7. Wenn Sie eine Meldung anzeigen möchten, wenn kein Element den Filterkriterien entspricht, klicken Sie auf OK und dann auf Optionen. Geben Sie im Feld Diesen Text anzeigen, wenn keine Datensätze vorhanden sind die gewünschte Meldung ein.

    Festlegen der Anzahl der angezeigten Elemente pro Seite

    1. Klicken Sie auf Optionen.

    2. Führen Sie eine der folgenden Aktionen aus:

      • Um die Gesamtzahl der Elemente in der Ansicht zu begrenzen, klicken Sie auf Alle Datensätze zusammen anzeigen und Anzahl begrenzen auf, und geben Sie die Höchstzahl der anzuzeigenden Elemente ein.

      • Um die Elemente stapelweise anzuzeigen, klicken Sie auf Datensätze in Gruppen dieser Größe zusammen anzeigen, und geben Sie dann die Anzahl der Elemente ein, aus denen jeweils ein Stapel bestehen soll.

        In dieser Ansicht wird automatisch eine Hyperlinkleiste hinzugefügt, mit der die Besucher der Site zum nächsten Elementestapel wechseln können. Der vorhergehende Elementestapel kann jeweils mit der Schaltfläche Zurück des Webbrowsers aufgerufen werden.

    Anzeigen einer Meldung, wenn die Ansicht leer ist

    1. Klicken Sie auf Optionen.
    2. Geben Sie im Feld Diesen Text anzeigen, wenn keine Datensätze vorhanden sind die gewünschte Meldung ein.

    Anzeigen einer Befehlsleiste, mit der Besucher der Site Elemente zur Liste oder Dokumentbibliothek hinzufügen können

    1. Klicken Sie auf Optionen.
    2. Führen Sie im Feld Symbolleistentyp eine der folgenden Aktionen aus:
      • Um alle verfügbaren Befehle für die Liste oder Dokumentbibliothek anzuzeigen, klicken Sie auf Vollständige Symbolleiste.
      • Um eine Überschrift anzuzeigen, die aus einem Hyperlink auf die Liste oder Dokumentbibliothek und einem Befehl zum Hinzufügen neuer Elemente besteht, klicken Sie auf Nur wichtigste Symbole.
      • Um keine Befehle anzuzeigen, klicken Sie auf Keine.
  3. Klicken Sie auf OK.

Entfernen einer Ansicht

  • Wählen Sie auf der entsprechenden Seite die gewünschte Ansicht aus, und drücken Sie ENTF.


Hinzufügen eines Diagramms

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Diagramm Zyklusdiagramm.
  2. Klicken Sie auf einen der folgenden Diagrammtypen:
    • Venn-Diagramm
    • Zyklusdiagramm
    • Pyramidendiagramm
    • Zieldiagramm
    • Kreisdiagramm
  3. Klicken Sie auf OK.
  4. Führen Sie eine oder mehrere der folgenden Aktionen aus:
    • Um zu einem Element im Diagramm Text hinzuzufügen, klicken Sie mit der rechten Maustaste auf das entsprechende Element, klicken Sie dann auf Text bearbeiten, und geben Sie den Text ein.

      In Zyklus- und Zieldiagrammen können Sie Text nur in den Textplatzhaltern hinzufügen, die angezeigt werden, wenn Sie Diagramme oder Diagrammelemente einfügen.

    • Wenn Sie ein Element hinzufügen möchten, klicken Sie auf der Symbolleiste Diagramm auf Form einfügen.
    • Um ein voreingestelltes Designschema einzufügen, klicken Sie auf der Symbolleiste Diagramm auf AutoFormat [image], und wählen Sie einen Typ aus der Diagrammtypsammlung.
  5. Klicken Sie außerhalb der Zeichnung, wenn Sie den Vorgang beendet haben.


Hinzufügen oder Löschen einer Verknüpfung in der Umgebungsliste

Hinzufügen einer Verknüpfung zur Umgebungsliste

  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, das/der den Ordner enthält, für den Sie eine Verknüpfung in der Liste erstellen wollen.
  3. Klicken Sie auf den gewünschten Ordner, dann Extras und anschließend auf Zu Netzwerkumgebung hinzufügen. Ihre Verknüpfung wird in der Umgebungsliste links neben der Ordner- und Dateiliste angezeigt.

Löschen einer Verknüpfung aus der Umgebungsliste

  1. Klicken Sie im Menü Datei auf Öffnen.
  2. Klicken Sie in der Umgebungsliste mit der rechten Maustaste auf die zu entfernende Verknüpfung und dann auf Entfernen.

Anmerkung Sie können lediglich Verknüpfungen löschen, die Sie vorher zur Umgebungsleiste hinzugefügt hatten. Standardumgebungen, wie beispielsweise Eigene Dateien können nicht gelöscht werden.


Zuweisen oder Ändern eines Tastenkürzels

Über ein Tastenkürzel können Sie einen Menübefehl oder eine Schaltfäche wählen, indem Sie ALT+<einen Buchstaben> drücken. Zum Öffnen des Menüs Bearbeiten drücken Sie beispielsweise ALT+B.

  1. Wenn sich die zu ändernde Schaltfläche oder das Menü auf einer Symbolleiste befindet, müssen Sie die Symbolleiste einblenden.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die anzuzeigende Symbolleiste. Klicken Sie auf Schließen.

  2. Klicken Sie im Menü Extras auf Anpassen.

  3. Führen Sie bei geöffnetem Dialogfeld Anpassen eine der folgenden Aktionen aus:

    Zuweisen oder Ändern eines Tastenkürzels für eine Symbolleistenschaltfläche

    1. Klicken Sie auf die Schaltfläche der Symbolleiste.

    2. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern.

    3. Geben Sie im Feld Name des Kontextmenüs einen Namen für die Symbolleiste mit einem kaufmännischen Und-Zeichen (&) vor dem Buchstaben ein, den Sie als Tastenkürzel verwenden möchten.

    4. Drücken Sie die EINGABETASTE.

    Zuweisen oder Ändern eines Tastenkürzels für einen Menübefehl

    1. Klicken Sie auf der Menüleiste oder der Symbolleiste auf den Menünamen.

    2. Klicken Sie auf den Menübefehl.

    3. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern.

    4. Geben Sie im Feld Name des Kontextmenüs einen Namen für das Menü mit einem kaufmännischen Und-Zeichen (&) vor dem Buchstaben ein, den Sie als Tastenkürzel verwenden möchten.

    5. Drücken Sie die EINGABETASTE.

  4. Klicken Sie im Dialogfeld Anpassen auf Schließen.


Eine Datei kann nicht geöffnet werden

Die Datei ist möglicherweise beschädigt.

Die Datei, die Sie öffnen möchten, ist möglicherweise beschädigt. Ihr Microsoft Office-Programm ermöglicht Ihnen eventuell, den Text der beschädigten Datei wiederherzustellen. Sie können, falls die Wiederherstellung fehlschlagen sollte, die beschädigte Datei auch löschen und eine Sicherungskopie öffnen.

    Wie wird's gemacht?

    1. Wenn das von Ihnen verwendete Microsoft Office-Programm nicht reagiert, stellen Sie es wieder her.

      Wie wird's gemacht?

      1. Zeigen Sie im Windows-Startmenü auf Programme und auf Microsoft Office Tools, und klicken Sie auf Microsoft Office Problem-Manager.
      2. Klicken Sie in der Liste Anwendung auf das Programm oder das Dokument, das nicht mehr reagiert.
      3. Führen Sie eine der folgenden Aktionen aus:
        • Wenn Sie die von Ihnen bearbeiteten Dateien wiederherstellen möchten, klicken Sie auf Anwendung wiederherstellen oder auf Anwendung neu starten.
        • Wenn Sie das Programm einfach schließen möchten, klicken Sie auf Anwendung beenden. Die zuletzt an den Dateien vorgenommenen Änderungen gehen dabei allerdings verloren.
      4. Sie können einen Problembericht über den Fehler, durch den das Problem verursacht wurde, an Microsoft senden, damit zukünftige Versionen des Programms verbessert werden können. Klicken Sie entweder auf Problem berichten oder auf Problem nicht berichten.
    2. Öffnen Sie das Office-Programm.
    3. Überprüfen Sie die im Aufgabenbereich Dokumentwiederherstellung aufgelisteten Dateien, und entscheiden Sie, welche Sie speichern möchten.

      Wie wird's gemacht?

      • Wenn im Titel einer Datei [Wiederhergestellt] angezeigt wird, handelt es sich in der Regel um eine Datei, die neuere Änderungen enthält als eine Datei mit [Original] im Titel.

      • Wenn Sie die an der Datei durchgeführten Reparaturen anzeigen möchten, zeigen Sie auf die Datei im Aufgabenbereich Dokumentwiederherstellung, klicken Sie auf den Pfeil neben dem Dateinamen und anschließend auf Reparaturen anzeigen.
      • Wenn Sie die wiederhergestellten Versionen überprüfen möchten, öffnen Sie die einzelnen Versionen und speichern Sie die beste davon.
    4. Zeigen Sie für jede Datei, die Sie behalten möchten, auf die Datei im Aufgabenbereich Dokumentwiederherstellung, klicken Sie auf den Pfeil neben dem Dateinamen, und führen Sie im Anschluss eine der folgenden Aktionen aus:
      • Klicken Sie auf Öffnen, um mit der Datei zu arbeiten.
      • Zum Speichern der Datei klicken Sie auf Speichern unter, und geben Sie dann den Dateinamen ein. Standardmäßig wird die Datei in demselben Order wie die Originaldatei gespeichert. Wenn Sie denselben Namen wie für die Originaldatei verwenden, wird das Original überschrieben. Wird eine Meldung angezeigt, in der Sie gefragt werden, ob die bestehende Datei (mit den bis zum letzten Speichern der Datei vorgenommenen Änderungen) ersetzt werden soll, klicken Sie auf Ja.
    5. Klicken Sie im Aufgabenbereich Dokumentwiederherstellung auf Schließen, nachdem Sie alle Dateien, die Sie behalten möchten, geöffnet oder gespeichert haben.

Möglicherweise ist der Dateiname zu lang

Der Datei- oder Pfadname darf 223 Zeichen nicht überschreiten. Führen Sie eine der folgenden Aktionen aus:

  • Wählen Sie einen kürzeren Dateinamen.

  • Verschieben Sie die Datei in einen anderen Ordner, der sich weiter oben in der Ordnerhierarchie befindet.

Versuchen Sie, die Datei erneut zu öffnen.

Der Speicherplatz des Laufwerks, auf dem sich die Datei befindet, ist möglicherweise erschöpft.

Verschieben Sie Dateien auf einen anderen Datenträger, um Speicherplatz bereitzustellen.


Eine kennwortgeschützte Datei lässt sich nicht öffnen

Achten Sie bei Kennwörtern auf die Groß-/Kleinschreibung. Überprüfen Sie, ob die FESTSTELLTASTE gedrückt wurde, oder geben Sie das Kennwort erneut ein, um Tippfehler auszuschließen.


Ändern eines Diagramms

Klicken Sie auf das Diagramm, und führen Sie eine oder mehrere der folgenden Aktionen aus:

Hinzufügen oder Löschen einer Form oder eines Elements

  • Um eine Form oder ein Element hinzuzufügen, markieren Sie zunächst die Form, unter oder neben die Sie die neue Form einfügen möchten, und klicken Sie dann auf der Symbolleiste Diagramm auf Form einfügen.
  • Um ein Element oder eine Form zu löschen, markieren Sie das Element oder die Form, und drücken Sie die ENTF-TASTE.

Verschieben eines Elements oder Segments

  1. Markieren Sie im Diagramm das Element oder Segment, das Sie verschieben möchten.
  2. Klicken Sie auf der Symbolleiste Diagramm auf Form nach vorne verschieben oder Form nach hinten verschieben.

Umkehren des Diagramms

  1. Markieren Sie im Diagramm das Element oder Segment, das Sie umkehren möchten.
  2. Klicken Sie auf der Symbolleiste Diagramm auf Diagramm umkehren Diagramm umkehren.

Ändern der Textfarbe

  1. Markieren Sie den zu ändernden Text.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Schriftfarbe [image].
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um die Farbe des Textes wieder auf die Standardtextfarbe zurückzusetzen, klicken Sie auf Automatisch.
    • Um eine andere Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

Hinzufügen oder Ändern von Text

  • Um Text zu ändern oder zu einer Form hinzuzufügen, klicken Sie mit der rechten Maustaste auf die entsprechende Form, klicken Sie dann auf Text bearbeiten, und geben Sie den Text ein.

In Zieldiagrammen und Zyklusdiagrammen können Sie Text nur zu Textelementen hinzufügen.

Ändern des voreingestellten Designschemas

  • Um ein voreingestelltes Designschema hinzuzufügen oder zu ändern, klicken Sie auf der Symbolleiste Diagramm auf AutoFormat [image], und wählen Sie einen Typ aus der Diagrammtypsammlung.

Ändern einer Form- oder Elementfüllfarbe

  1. Markieren Sie die zu ändernde Form.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image].
  3. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    Hinzufügen oder Ändern einer Füllfarbe

    Führen Sie eine der folgenden Aktionen aus:
    • Um die Füllbereichsfarbe auf die Standardeinstellung zurückzusetzen, klicken Sie auf Automatisch.
    • Um in der Farbskala eine Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

    Hinzufügen oder Ändern eines fließenden Farbübergangs, eines Musters, einer Struktur oder eines Bildes, die als Füllbereich verwendet werden

    1. Klicken Sie auf Fülleffekte, und klicken Sie dann auf die Registerkarte Graduell, Struktur, Muster oder Grafik.
    2. Wählen Sie die gewünschten Optionen aus.

    Entfernen eines Füllbereichs

    • Klicken Sie auf Keine Füllung.

Ändern der Linienart oder -farbe

  1. Markieren Sie die zu ändernde Linie oder Verbindungslinie.
  2. Führen Sie eine der folgenden Aktionen aus:

    Ändern der Farbe einer Linie oder Verbindungslinie

    1. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image].
    2. Führen Sie eine der folgenden Aktionen aus:
      • Um die Farbeinstellung auf Standard zurückzusetzen, klicken Sie auf Automatisch.

      • Um eine andere Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

    Ändern der Linien- oder Verbindungslinienart

    1. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image].
    2. Klicken Sie auf die gewünschte Linienart oder auf Weitere Linien, und klicken Sie dann auf eine Linienart.

Umwandeln des Diagramms in einen anderen Diagrammtyp

  • Klicken Sie auf der Symbolleiste Diagramm auf Ändern in, und klicken Sie dann auf den gewünschten Diagrammtyp.


Ändern eines Flussdiagramms

Führen Sie eine oder mehrere der folgenden Aktionen aus:

Verschieben einer Form

  • Markieren Sie die Form, und verschieben Sie sie mithilfe des angezeigten Vierfachpfeils an eine andere Stelle.

Anmerkung Die mit der Form verknüpften belegten Verbindungen werden mit der Form verschoben. Um eine Verbindung zu lösen, markieren Sie die entsprechende Verbindung und den Verbindungspunkt, und ziehen Sie sie von der Form weg.

Hinzufügen oder Löschen einer Form

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Flussdiagramm, und klicken Sie dann auf die gewünschte Form.

  2. Klicken Sie auf die Stelle, an der Sie die Flussdiagrammform einfügen möchten.

Anmerkung Um eine Form zu löschen, markieren Sie die Form, und drücken Sie ENTF.

Ändern der Linienart oder -farbe

  1. Markieren Sie die zu ändernde Linie oder Verbindungslinie.
  2. Führen Sie eine der folgenden Aktionen aus:

    Ändern der Farbe einer Linie oder Verbindungslinie

    1. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image].
    2. Führen Sie eine der folgenden Aktionen aus:
      • Um die Farbeinstellung auf Standard zurückzusetzen, klicken Sie auf Automatisch.

      • Um eine andere Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

      • Um eine nicht angezeigte Farbe auszuwählen, klicken Sie auf Weitere Linienfarben. Wählen Sie entweder auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Benutzerdefiniert, um eine neue Farbe festzulegen. Klicken Sie anschließend auf OK.

    Ändern der Linien- oder Verbindungslinienart

    1. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image].
    2. Klicken Sie auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien, und klicken Sie dann auf eine Linienart.

Hinzufügen oder Löschen einer Verbindung

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Verbindungen, und wählen Sie dann die gewünschte Verbindungslinie aus.
  2. Zeigen Sie auf die Stelle, mit der die Verbindung verknüpft werden soll.

    Wenn Sie den Mauszeiger über eine Form bewegen, werden die Verbindungspunkte als blaue Kreise angezeigt.

  3. Klicken Sie auf den ersten gewünschten Verbindungspunkt, zeigen Sie mit dem Mauszeiger auf die nächste Form, und klicken Sie dann auf den zweiten Verbindungspunkt.

    Auch wenn Sie die Formen verschieben, bleiben belegte oder verknüpfte Verbindungen zwischen den Formen erhalten.

    1 Belegte Verbindung

    2 Nicht belegte Verbindung

Anmerkung Um eine Verbindung zu löschen, markieren Sie die entsprechende Verbindung, und drücken Sie ENTF.

Verschieben einer Verbindung

Führen Sie eine der folgenden Aktionen aus:

Verbindung zum nächsten Punkt zwischen Formen verlegen

  1. Markieren Sie eine der verbundenen Formen.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Verbindungen neu erstellen.

Tipp

Wenn an einem Objekt mehr als eine Verbindungslinie angehängt ist und Sie nicht möchten, dass alle Linien neu erstellt werden, markieren Sie nur die gewünschten Linien und klicken Sie dann auf Verbindungen neu erstellen.

Verschieben einer Verbindung

Führen Sie eine oder beide der folgenden Aktionen aus:

  • Um die Verbindungslinie zu verschieben, ziehen Sie an einem ihrer Enden, und verbinden Sie das Ende mit einem anderen Verbindungspunkt oder einer anderen Form.

    Um die automatische Sperre des Endes aufzuheben, halten Sie ALT gedrückt, während Sie das Ende ziehen. Sie können das Ende an einer beliebigen Stelle des Objekts positionieren. Dabei wird jedoch keine Verbindung hergestellt.

  • Um die gesamte Verbindungslinie zu lösen, ziehen Sie die Mitte der Linie.

Anmerkung Wenn die Verbindungslinie einen gelben Ziehpunkt hat, können Sie durch Ziehen des Ziehpunktes die Form der Linie ändern, ohne sie zu lösen.


Ändern des Kontrasts und der Helligkeit eines Bildes

  1. Wählen Sie das zu ändernde Bild aus.
  2. Klicken Sie auf der Symbolleiste Grafik auf Mehr Kontrast [image] , Weniger Kontrast [image] , Mehr Helligkeit [image] bzw. Weniger Helligkeit [image], um die Helligkeit und den Kontrast des Bildes zu ändern.


Ändern Sie die Einstellung für die Standardsprache

Sie können auch Ihre Standardeinstellungen in Microsoft Office ändern, sodass diese an die Standardeinstellungen einer anderen Sprache angepasst werden.

  1. Zeigen Sie im Microsoft Windows-Menü Start auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office XP-Spracheinstellungen.
  2. Klicken Sie auf die Registerkarte Aktivierte Sprachen.
  3. Wählen Sie im Feld Standard-Version von Microsoft Office die gewünschte Sprache, und klicken Sie dann auf OK.

    In einer Meldung werden die Auswirkungen der Änderung erläutert. Klicken Sie zum Fortsetzen auf Fortfahren und Anpassungen verwerfen.


Ändern der Spracherkennungsmodule

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Ändern Sie das Spracherkennungsmodul, wenn Sie in einer anderen Sprache diktieren oder ein Fremdanbietermodul verwenden möchten.

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Sprachein- und -ausgabe, und klicken Sie auf die Registerkarte Spracherkennung.
  3. Wählen Sie unter Sprache ein Spracherkennungsmodul aus.

Anmerkungen

Beachten Sie beim Ändern von Spracherkennungsmodulen Folgendes:

  • Zur Verwendung des Diktiermodus müssen Sie das Tastaturlayout so einstellen, dass es mit der Sprache des Spracherkennungsmoduls übereinstimmt.
  • Zur Verwendung von Sprachbefehlen müssen Sie sicherstellen, dass die Benutzeroberflächensprache des Programms, mit dem Sie arbeiten, mit der Sprache des Spracherkennungsmoduls übereinstimmt.


Ändern der Sprache für die Handschrifterkennung

Dieses Feature steht in den Sprachversionen für vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Anmerkung Möglicherweise müssen Sie das Microsoft Office XP Multilingual User Interface Pack installieren, um weitere Sprachen zu unterstützen.

  1. Klicken Sie auf der Sprachleiste auf die Sprachindikatorschaltfläche für die aktuelle Sprache.

    Beispielsweise zeigt [image] auf der Sprachleiste die Sprache Englisch an.

  2. Klicken Sie im Kontextmenü auf eine Sprache.


Auschecken einer Datei von einem Server, auf dem SharePoint Portal Server ausgeführt wird

Bevor Sie die unten stehenden Schritte ausführen, fragen Sie Ihren Netzwerkadministrator nach dem URL des Servers, auf dem Microsoft SharePoint Portal Server ausgeführt wird, sowie nach dem Namen des Ordners mit der Datei, die Sie auschecken wollen.

  1. Öffnen Sie das Microsoft Office-Programm, das zum Erstellen der Datei verwendet wurde.
  2. Klicken Sie auf Datei und dann auf Öffnen.
  3. Zum Öffnen der Liste der Verknüpfungen zu Webservern führen Sie einen der folgenden Schritte aus:

    Klicken Sie in Windows 2000 oder Windows Millennium Edition auf Netzwerkumgebung.

    In Windows NT 4.0 oder Windows 98 klicken Sie auf Webordner.

  4. Doppelklicken Sie auf eine bereits bestehende Verknüpfung zu dem Ordner auf dem Server, der die zu öffnende Datei enthält.

    Besteht noch keine Verknüpfung zum Server, müssen Sie diese erst erstellen.

    Wie wird's gemacht?

    Windows 2000 oder Windows Millennium Edition

    1. Doppelklicken Sie auf Netzwerkressource hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandener Netzwerkressource erstellen und dann auf Weiter.

    3. Geben Sie den URL des Servers ein.

    4. Geben Sie einen Namen für die Verknüpfung zum Server ein, und klicken Sie dann auf Fertig stellen.

    Windows NT 4.0 oder Windows 98

    1. Doppelklicken Sie auf Webordner hinzufügen.
    2. Klicken Sie auf Shortcut zu vorhandenem Webordner erstellen und dann auf Weiter.

    3. Geben Sie den URL des Servers ein.

    4. Geben Sie einen Namen für die Verknüpfung zum Server ein, und klicken Sie dann auf Fertig stellen.

  5. Doppelklicken Sie zunächst auf den Ordner mit der zu öffnenden Datei und anschließend auf die Datei.
  6. Klicken Sie auf Auschecken.
  7. Nachdem Sie das Bearbeiten der Datei beendet haben, klicken Sie auf Datei und dann auf Einchecken.
  8. Je nach Einstellung des Ordners werden Sie eventuell zur Eingabe von Informationen über die Datei aufgefordert und müssen angeben, ob Sie die Datei veröffentlichen wollen, sodass diese auch anderen zugänglich gemacht wird, die diesen gemeinsam genutzten Ordner anzeigen.

Anmerkungen

  • Nachdem Sie eine Datei eingecheckt haben, bleibt eine schreibgeschützte Kopie in Ihrem Office-Programm geöffnet. Wenn Sie weitere Änderungen an der Datei vornehmen wollen, klicken Sie auf Datei und danach auf Auschecken.
  • Wenn Sie versuchen, eine Datei ohne Einchecken Ihrer Änderungen zu schließen, werden Sie gefragt, ob Sie die Änderungen einchecken oder verwerfen wollen oder die Datei ausgecheckt lassen möchten.
  • Wenn Sie versuchen, eine Datei ohne Speichern zu schließen, werden Sie gefragt, ob Sie die Änderungen speichern und einchecken wollen, ob Sie sie speichern und die Datei ausgecheckt lassen wollen, ob Sie die Änderungen verwerfen und das Auschecken rückgängig machen wollen oder ob Sie die Änderungen verwerfen und die Datei ausgecheckt lassen möchten.


Informationen zur Unterstützung von Java-Applets

Java-Applets sind kleine Softwareprogramme, die in Java (einer hauptsächlich im World Wide Web verwendeten Programmiersprache) geschrieben wurden. Java-Applets sind separate Dateien, auf die in HTML-Dokumenten verwiesen wird. Sie können Java-Applets verwenden, um Animationen, Musik, Datenbankoperationen oder Webseitenaktualisierungen zu einer Webseite hinzuzufügen. Als Programmierer können Sie den Code von Java-Applets in Office bearbeiten.

Wenn Sie eine Webseite mit einem Java-Applet in einem Office-Programm öffnen, wird das Applet auf der Seite durch ein Symbol Symbol für Java-Applet dargestellt. Das Symbol wird nicht angezeigt, wenn Sie die Webseite in einem Browser betrachten oder ausdrucken.

Tipp

Gehen Sie beim Kopieren und Verschieben von Java-Applets vorsichtig vor. Neben den üblichen eigenständigen Java-Applets, die in beliebigen Seiten an einer beliebigen Position ausgeführt werden können, gibt es auch Java-Applets, die von der Struktur der Webseite abhängig sind. Wenn diese Java-Applets in eine andere Webseite oder an eine andere Stelle auf der Webseite kopiert oder verschoben werden, können sie möglicherweise nicht korrekt ausgeführt werden oder beim Anzeigen der Seite in einem Browser zu Fehlermeldungen führen.


Informationen zur Suche in natürlicher Sprache

Bei der Suche in natürlicher Sprache werden umgangssprachliche englische Ausdrücke wie "Get all mail from Jane" oder "Find all meetings next week" verwendet, um im Aufgabenbereich Einfache Suche nach Microsoft Outlook-Elementen zu suchen. Mit der Suche in natürlicher Sprache können Sie nach E-Mail-Nachrichten, Kalenderelementen, Kontakten, Aufgaben und Notizen suchen. Die Suche in natürlicher Sprache wird nur in den englischen Versionen von Microsoft Office XP unterstützt.

Sie erzielen zwar umso bessere Ergebnisse, je mehr Informationen Sie bei der Suche in natürlicher Sprache angeben, es ist jedoch nicht unbedingt erforderlich, vollständige oder grammatikalisch einwandfreie Sätze zu bilden. So kann beispielsweise die Suchabfrage "High priority tasks" in natürlicher Sprache problemlos verwendet werden.

Bei der Suche in natürlicher Sprache wird der Inhalt von Outlook-Elementen durchsucht, z. B. die Textkörper von E-Mail-Nachrichten, und gleichzeitig auch die Eigenschaften dieser Elemente, z. B. die Betreffzeile von Terminen und die Priorität von Aufgaben.

Anmerkung Die Suche in natürlicher Sprache wird zwar nicht für Dokumente in den Netzwerkordnern Ihres Computers unterstützt, die Suchfunktion von Office verwendet jedoch die Informationen aus der Suchabfrage in natürlicher Sprache, um auch an diesen Speicherorten nach Dateien zu suchen.

Tipps für die Suche in natürlicher Sprache

Durchsuchen von E-Mails

  • Durchsuchen Sie den Inhalt von E-Mail-Nachrichten mit Begriffen wie "about" oder "subject".

    Beispiele

    "Messages about searching"

    "Messages on the subject: sales quotas"

  • Durchsuchen Sie die Eigenschaften und andere Felder von E-Mail-Nachrichten.

    Beispiele

    "High priority messages"

    "Who did I Cc about natural language searching?"

    "E-mail I need to follow-up on"

  • Suchen Sie nach Dokumenten mit Anlagen.

    Beispiel

    "Find all mail messages with attachments"

  • Geben Sie Zeiträume zum Eingrenzen der Suche an.

    Beispiele

    "E-mail from Bob in the last week about natural language searching"

    "Find the most recent e-mail from Prasanna"

Durchsuchen des Kalenders

  • Durchsuchen Sie den Inhalt von Terminen mit Begriffen wie "about" oder "subject".

    Beispiele

    "Meeting about sales goals"

    "Show the meeting to introduce new team members"

  • Suchen Sie nach Terminen anhand der Teilnehmer.

    Beispiele

    "All meetings with Jim"

    "Find the meeting organized by Tanya"

    "Did Bei-Jing accept the meeting about searching?"

  • Begrenzen Sie den Suchbereich durch Festlegen eines Zeitraums.

    Beispiele

    "Find all meetings I attended last Monday"

    "Find all meetings the day before yesterday"

Durchsuchen von Kontakten

  • Suche Sie nach Kontakten anhand von Details, z. B. Spitzname oder Geburtstag.

    Beispiel

    "Find everyone whose manager is Miles"

  • Suchen Sie nach einer Gruppe von Kontakten mit bestimmten Gemeinsamkeiten.

    Beispiel

    "Contact information for clients who live in Baltimore"

Durchsuchen von Notizen

  • Suche Sie nach Notizen anhand des Inhalts, der Farbe oder anderer Eigenschaften.

    Beispiele

    "All notes I created yesterday"

    "All blue notes about searching"

Weitere Tipps

  • Begrenzen Sie die Suche durch Festlegen eines zu durchsuchenden Ordners.

    Beispiel

    "E-mail in my Inbox that I haven't read yet"

  • Verwenden Sie Anführungszeichen, um nach einer bestimmten Zeichenfolge zu suchen.

    Beispiel

    "Show me meetings about "natural language searching" in the next 5 days"

  • Geben Sie die Reihenfolge an, in der die Ergebnisse ausgegeben werden sollen.

    Beispiel

    "E-mail from Helmut, sorted oldest message first"


Informationen zu Webskripts

Webskripts sind eine Art Computercode, mit dem Sie Ihre Webseite dynamisch gestalten können. Sie können z. B. ein Webskript verwenden, um einen Besucherzähler einzufügen, der jeden Zugriff auf Ihre Webseite zählt, oder um einen Countdown für ein bestimmtes Ereignis einzufügen: "nur noch x Tage", wobei x täglich um den Wert 1 kleiner wird. Normalerweise werden Skripts durch einen Webbrowser beim Öffnen einer Webseite ausgeführt und die durch das Skript gelieferten Informationen angezeigt. Das Erstellen von Webskripts ist ein Office-Feature, für das Programmierkenntnisse erforderlich sind. Mithilfe von Microsoft Word, Excel, PowerPoint oder FrontPage können Sie der Seite VBScript (Microsoft Visual Basic Scripting Edition) oder JavaScript hinzufügen.

Skriptsprachen eignen sich besonders zum Entwickeln benutzerdefinierter webbasierter Lösungen. Sie stellen ein vollständiges Objektmodell für den Webbrowser und die Objekte auf der aktuellen Seite zur Verfügung. Dies erleichtert das Schreiben von Code zum Verändern der Elemente auf der Seite, ohne dass Sie über detaillierte Kenntnisse in HTML verfügen oder wissen müssen, wie die Objekte implementiert werden. Sie können auch Skriptcode erstellen, der Ereignisse von Objekten (z. B. ActiveX-Steuerelementen) in der Seite verarbeitet.

Im Microsoft Script Editor können Sie HTML-Code sowie beliebigen Skriptcode für Ihre Webseite anzeigen und bearbeiten. Im Skript-Editor können Sie Text hinzufügen, HTML-Tags und beliebigen Webskriptcode bearbeiten. Darüber hinaus können Sie Ihre Webseite so anzeigen, wie sie im Webbrowser angezeigt würde, und sie in dieser Darstellung bearbeiten. Weitere Informationen zum Erstellen von Skripts finden Sie in der Hilfe für den Microsoft Skript-Editor.

Tipps

  • Beim Einfügen eines Skripts in eine Webseite mithilfe eines Office-Programms erstellt der Skript-Editor eine separate Kopie der bearbeiteten Seite, die den von Ihnen erstellten Inhalt sowie den Skriptcode enthält. Nachdem Sie die Bearbeitung der Seite im Skript-Editor beendet haben, klicken Sie im Office-Programm auf der Symbolleiste Web auf Aktualisieren [image], um die Veränderungen, die Sie an der Originalseite im Skript-Editor vorgenommen haben, zu speichern.

  • Gehen Sie beim Kopieren und Verschieben von Webskripts vorsichtig vor. Neben den üblichen eigenständigen Webskripts, die in beliebigen Seiten an einer beliebigen Position ausgeführt werden können, gibt es auch Webskripts, die von der Struktur der Webseite abhängig sind. Wenn diese Webskripts in eine andere Webseite oder an eine andere Stelle auf der Webseite kopiert oder verschoben werden, können sie möglicherweise nicht korrekt ausgeführt werden oder beim Anzeigen der Seite in einem Browser zu Fehlermeldungen führen.


Verschieben und Kopieren von Daten zwischen Programmen

Mithilfe des Drag & Drop-Verfahrens können Sie Daten verschieben bzw. kopieren oder verknüpfte Objekte, Verknüpfungen oder Hyperlinks zwischen Dokumenten in verschiedenen Programmen erstellen. Dafür müssen jedoch beide Programme OLE unterstützen.

  1. Ordnen Sie die Programmfenster so an, dass sowohl die Quelldatei mit den zu ziehenden Daten als auch die Zieldatei, in der die Daten abgelegt werden sollen, geöffnet sind und angezeigt werden.
  2. Markieren Sie die Daten (z. B. markierten Text oder eine markierte Tabelle), und ziehen Sie die Markierung mit der rechten Maustaste an die neue Position in dem anderen Programm.
  3. Klicken Sie im Kontextmenü auf den gewünschten Befehl.


Suchtipps

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Im Folgenden finden Sie einige Tipps zur Suche im Aufgabenbereich Einfache Suche, die Ihnen dabei helfen sollen, bei der Dateisuche möglichst effektiv vorzugehen.

Angabe der Suchkriterien

Geben Sie im Feld Text suchen einen oder mehrere Begriffe ein. Die einfache Suche gibt Dateien aus, die diese Begriffe enthalten, entweder im Textkörper der Datei oder als Stichwörter bzw. in anderen Dateieigenschaften. Indem Sie mehrere Begriffe im Feld Text suchen eingeben, gestalten Sie die Suche genauer und begrenzen die Anzahl der gefundenen Dokumente.

In der einfachen Suche wird auch nach anderen Wortformen der im Feld Text suchen eingegebenen Begriffe gesucht. Wenn Sie beispielsweise den Begriff "schwimmen" eingeben, werden alle Dokumente gefunden, die "schwimmen", "schwimmend" und "schwamm" enthalten.

Anmerkung Die Suche nach verschiedenen Wortformen in der einfachen Suche steht nur für Dokumente zur Verfügung, die in Englisch, Französisch, Spanisch, Deutsch, Niederländisch, Italienisch oder Schwedisch verfasst wurden.

Sie können in der einfachen Suche auch Platzhalter verwenden:

  • Das Sternchen "*" steht für eine beliebige Gruppe aus einem oder mehreren Zeichen. Wenn Sie beispielsweise den Begriff "s*nd" eingeben, werden alle Dokumente gefunden, die "sind", "Sand" und "stand" enthalten.
  • Das Fragezeichen "?" steht für ein beliebiges einzelnes Zeichen. Wenn Sie beispielsweise den Begriff "k?mmen" eingeben, werden alle Dokumente gefunden, die "kommen" und "kämmen" enthalten, jedoch keine Dokumente, die "klemmen" enthalten.

Zum Durchsuchen Ihres Microsoft Outlook-Postfachs können Sie als Suchtext auch natürliche Sprache verwenden. Bei der Suche in natürlicher Sprache formulieren Sie englische Suchabfragen mit umgangssprachlichen Wendungen wie "Find all messages sent yesterday". Mit der Suche in natürlicher Sprache können Sie nach E-Mail-Nachrichten, Kalenderelementen, Kontakten, Aufgaben und Notizen suchen. Die Suche in natürlicher Sprache wird nur in der englischen Version von Microsoft Office XP unterstützt.

Angeben des zu durchsuchenden Speicherortes

Vor der Suche müssen Sie im Feld Suchen in mindestens einen Speicherort angeben, der durchsucht werden soll. Wenn Sie genau wissen, in welchem Ordner Sie suchen möchten, können Sie seinen Namen direkt in das Textfeld eingeben.

Wenn Sie mehrere Verzeichnisse oder Netzwerkumgebungen durchsuchen möchten, wählen Sie die gewünschten Speicherorte aus der Liste Suchen in aus.

  • Arbeitsplatz Enthält alle Laufwerke und Verzeichnisse auf Ihrem Computer.
  • Netzwerkumgebung (Webordner unter Microsoft Windows 98 und Windows NT 4.0) Enthält alle von Ihnen verwendeten Netzwerkumgebungen. Beachten Sie, dass einige Netzwerkumgebungen die Suchfunktion nicht unterstützen und in anderen nur das Durchsuchen von Dokumentbibliotheken möglich ist.
  • Outlook Enthält alle Nachrichten, Termine, Kontakte, Aufgaben und andere in Outlook gespeicherte Daten.

Klicken Sie auf das Pluszeichen Unterordner anzeigen neben einem der Ordnernamen im Feld Suchen in, um alle enthaltenen Unterordner anzuzeigen. Wenn in der erweiterten Ansicht alle Unterordner angezeigt werden, klicken Sie auf das Kontrollkästchen neben einem der Ordnernamen, um diesen Ordner auszuwählen. Klicken Sie erneut auf das Kontrollkästchen, um den Ordner mit allen Unterordnern auszuwählen. Mit einem dritten Klick auf das Kontrollkästchen heben Sie die Auswahl des Ordners wieder auf; die Unterordner bleiben jedoch ausgewählt. Klicken Sie ein viertes Mal auf das Kontrollkästchen, um die Auswahl der Unterordner aufzuheben.

Angeben der zu suchenden Dokumenttypen

Im Feld Ergebnisse entsprechen legen Sie den zu suchenden Dateityp fest. Sie können hier den gewünschten Dateityp nicht direkt eingeben. Wählen Sie die zu suchenden Dateitypen aus der Liste Ergebnisse entsprechen aus.

  • Beliebig Legt die größtmögliche Bandbreite an Dateitypen fest, einschließlich solcher Typen, mit denen nicht in Microsoft Office gearbeitet werden kann.
  • Office-Dateien Legt als Dateityp Microsoft Office-Dokumente fest. Sie können die Suchkriterien noch weiter eingrenzen, indem Sie bestimmte Office-Anwendungen auswählen.
  • Outlook-Elemente Legt als Dateityp E-Mail-Nachrichten, Kalenderelemente, Kontakte, Aufgaben, Notizen und Journaleinträge fest.
  • Webseiten Legt als Dateiformat Webseiten (.htm oder .html), Webarchive (.mht oder .mhtml) und weitere Formate im Zusammenhang mit Webseiten (.asp) fest.


Hinzufügen einer Ordner- oder Dateiverknüpfung zum Ordner "Favoriten"

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie im Feld Suchen in auf das Laufwerk mit der Datei oder dem Ordner, für die bzw. den Sie eine Verknüpfung erstellen möchten.
  3. Öffnen Sie in der Ordnerliste die gewünschte Datei bzw. den Ordner.
  4. Wählen Sie die Datei oder den Ordner aus, für die bzw. den Sie eine Verknüpfung erstellen möchten.
  5. Klicken Sie auf der Symbolleiste auf Extras und dann auf Zu Favoriten hinzufügen.

Tipp

Um eine im Ordner Favoriten enthaltene Datei oder einen Ordner zu öffnen, klicken Sie auf der Umgebungsleiste auf Favoriten, und doppelklicken Sie dann auf die gewünschte Verknüpfung.


Hinzufügen einer Schaltfläche, eines Menüs oder eines Befehls

Führen Sie eine oder beide der folgenden Aktionen aus:

Hinzufügen einer Schaltfläche, eines Menüs oder eines Befehls zu einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie auf den Pfeil Optionen für Symbolleisten Optionen für Symbolleisten.
  3. Zeigen Sie auf Schaltflächen hinzufügen oder entfernen, und klicken Sie dann auf Anpassen.
  4. Führen Sie eine der folgenden Aktionen aus:

    Hinzufügen einer Schaltfläche

    1. Klicken Sie auf die Registerkarte Befehle.
    2. Klicken Sie im Feld Kategorien auf eine Kategorie für den Befehl, der über die Schaltfläche ausgeführt werden soll.
    3. Ziehen Sie den gewünschten Befehl oder das Makro vom Feld Befehle auf die angezeigte Symbolleiste.

    Hinzufügen eines integrierten Menüs zu einer Symbolleiste

    1. Klicken Sie auf die Registerkarte Befehle.

    2. Klicken Sie im Feld Kategorien auf Integrierte Menüs.

    3. Ziehen Sie das gewünschte Menü aus dem Feld Befehle auf die angezeigte Symbolleiste.

    Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

    1. Klicken Sie auf die Registerkarte Befehle.

    2. Klicken Sie im Feld Kategorien auf Neues Menü.

    3. Ziehen Sie Neues Menü aus dem Feld Befehle auf die angezeigte Symbolleiste.

    4. Klicken Sie mit der rechten Maustaste auf der Symbolleiste auf das neue Menü, geben Sie im Kontextmenü im Feld Name einen Namen ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie im Dialogfeld Anpassen auf Schließen.

Hinzufügen eines Befehls zu einem Menü

  1. Wenn sich das zu ändernde Menü auf einer Symbolleiste befindet, müssen Sie die Symbolleiste einblenden.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Zeigen Sie im Menü Ansicht auf Symbolleisten.
  3. Klicken Sie auf Anpassen, und klicken Sie dann auf die Registerkarte Befehle.
  4. Klicken Sie im Feld Kategorien auf eine Kategorie für den Befehl.
  5. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle auf das zu ändernde Menü, ohne die Maustaste loszulassen. Wenn im Menü eine Liste mit Befehlen angezeigt wird, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


Erstellen eines Webskripts auf einer Webseite

  1. Fügen Sie den Befehl Skript einfügen zum Menü Extras hinzu, falls dies noch nicht erfolgt ist.

    Wie wird's gemacht?

    1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.
    2. Klicken Sie im Feld Kategorien auf Extras.
    3. Ziehen Sie den Befehl Skript einfügen aus dem Feld Befehle in das Menü Extras. Wenn im Menü Extras die Menübefehle angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn im Untermenü Makro die Menübefehle angezeigt werden, zeigen Sie auf die Stelle, an der der Befehl Skript einfügen in das Menü eingefügt werden soll, und lassen Sie dann die Maustaste los.
    4. Klicken Sie im Dialogfeld Anpassen auf Schließen.
  2. Klicken Sie in der Webseite auf die Stelle, an der Sie das Skript einfügen möchten.
  3. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Skript einfügen.
  4. Erstellen Sie Ihr Skript im Microsoft Skript-Editor.
  5. Kehren Sie zum Office-Programm zurück.
  6. Klicken Sie zum Aktualisieren der Webseite auf der Symbolleiste Web auf Aktualisieren [image].


Ändern des Symbols auf einer Schaltfläche

Führen Sie eine der folgenden Aktionen aus:

Auswählen eines vorhandenen Bildes für eine Symbolleistenschaltfläche oder einen Menübefehl

  1. Wenn sich die zu ändernde Schaltfläche oder das Menü auf einer Symbolleiste befindet, müssen Sie die Symbolleiste einblenden.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Führen Sie bei geöffnetem Dialogfeld Anpassen eine der folgenden Aktionen aus:

    Ändern des Symbols einer Symbolleistenschaltfläche

    • Klicken Sie auf der Symbolleiste auf die entsprechende Schaltfläche.
    • Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern, zeigen Sie im Kontextmenü auf Schaltflächensymbol ändern, und klicken Sie dann auf ein Bild.

Ändern des Symbols eines Menübefehls

  1. Klicken Sie auf der Menüleiste oder der Symbolleiste auf den Menünamen, oder klicken Sie auf das Kontextmenü, das den Befehl mit dem zu ändernden Symbol enthält.
  2. Klicken Sie auf den Menübefehl.
  3. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern, zeigen Sie im Kontextmenü auf Schaltflächensymbol ändern, und klicken Sie dann auf ein Bild.

Anmerkung Wenn Sie das Symbol für einen Befehl eines integrierten Menüs (z. B. das Menü Bearbeiten) ändern, wird dieses Symbol in allen Ansichten angezeigt, die dieses Menü mit diesem Befehl enthalten.

Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder in einem Menübefehl

Um ein scharfes Bild zu erhalten, kopieren Sie eine Grafik, die in der Größe mit einem integrierten Schaltflächen- oder Menübefehlsymbol übereinstimmt. Die Standardgröße eines integrierten Schaltflächensymbols beträgt 16 x 16 Pixel. Ein größeres Symbol wird möglicherweise verzerrt dargestellt, da es an die Größe der Schaltfläche angepasst wird.

  1. Kopieren Sie die Grafik, die auf einer Symbolleistenschaltfläche oder in einem Menübefehl eingefügt werden soll, in die Office-Zwischenablage.
  2. Wählen Sie nach Möglichkeit ein Bitmap- oder Bildformat für die kopierte Grafik aus.
  3. Wechseln Sie zu dem Microsoft Office-Programm, in dem das Bild eingefügt werden soll.
  4. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  5. Klicken Sie im Menü Extras auf Anpassen.
  6. Führen Sie eine der folgenden Aktionen aus:
    • Um das kopierte Symbol auf einer Symbolleistenschaltfläche einzufügen, klicken Sie auf die entsprechende Schaltfläche und dann im Dialogfeld Anpassen auf Auswahl ändern. Klicken Sie abschließend im Kontextmenü auf Schaltflächensymbol einfügen.
    • Um das kopierte Symbol in einem Menübefehl einzufügen, klicken Sie auf das Menü, in dem sich der Befehl mit dem zu ändernden Symbol befindet. Klicken Sie auf den Menübefehl und dann im Dialogfeld Anpassen auf Auswahl ändern. Klicken Sie abschließend im Kontextmenü auf Schaltflächensymbol einfügen.

Kopieren eines Symbols zwischen Symbolleistenschaltflächen oder Menübefehlen

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Um das Symbol zu kopieren, führen Sie eine der folgenden Aktionen aus:

    Kopieren eines Schaltflächensymbols

    1. Klicken Sie auf die Symbolleistenschaltfläche mit dem gewünschten Symbol.
    2. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern.
    3. Klicken Sie im Kontextmenü auf Schaltflächensymbol kopieren.

    Kopieren eines Befehlssymbols

    1. Klicken Sie auf das Menü, das das Symbol enthält, und anschließend auf den betreffenden Befehl.
    2. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern.
    3. Klicken Sie im Kontextmenü auf Schaltflächensymbol kopieren.
  4. Um ein Symbol einzufügen, führen Sie eine der folgenden Aktionen aus:

    Einfügen eines kopierten Symbols auf einer Symbolleistenschaltfläche

    1. Klicken Sie auf die zu ändernde Schaltfläche.
    2. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern.
    3. Klicken Sie im Kontextmenü auf Schaltflächensymbol einfügen.

    Einfügen eines kopierten Symbols in einem Menübefehl

    1. Klicken Sie auf das Menü mit dem zu ändernden Menübefehl, und klicken Sie dann auf den Befehl.
    2. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern.
    3. Klicken Sie im Kontextmenü auf Schaltflächensymbol einfügen.

Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.

  2. Klicken Sie im Menü Extras auf Anpassen.

  3. Führen Sie bei geöffnetem Dialogfeld Anpassen eine der folgenden Aktionen aus:

    • Um das Symbol einer Symbolleistenschaltfläche zu bearbeiten, klicken Sie auf die entsprechende Schaltfläche und anschließend im Dialogfeld Anpassen auf Auswahl ändern. Klicken Sie abschließend im Kontextmenü auf Schaltflächensymbol bearbeiten.
    • Um das Symbol eines Menübefehls zu bearbeiten, klicken Sie auf das Menü, das den Befehl mit dem zu ändernden Symbol enthält. Klicken Sie auf den Menübefehl und dann im Dialogfeld Anpassen auf Auswahl ändern. Klicken Sie abschließend im Kontextmenü auf Schaltflächensymbol bearbeiten.
  4. Wählen Sie die gewünschten Bearbeitungsoptionen aus.


Konvertieren eines eingebetteten Objekts in eine Datei eines anderen Ursprungsprogramms

  1. Wählen Sie das eingebettete Objekt aus, das Sie bearbeiten möchten.
  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Arbeitsblatt-Objekt), und klicken Sie dann auf Konvertieren.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um das eingebettete Objekt in den im Feld Objekttyp angegebenen Typ umzuwandeln, klicken Sie auf Umwandeln in.
    • Um das eingebettete Objekt als den Typ zu öffnen, den Sie im Feld Objekttyp angeben, ohne jedoch den Typ des eingebetteten Objekts zu ändern, klicken Sie auf Aktivieren als.


Ändern der Standardskriptsprache

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.
  2. Ändern Sie im Fenster Eigenschaften den Wert der Eigenschaft defaultClientScript, und wählen Sie damit die gewünschte Skriptsprache aus: VBScript für Microsoft Visual Basic Scripting Edition oder JavaScript für JavaScript.


Löschen einer Symbolleiste oder eines Menüs

Führen Sie eine oder beide der folgenden Aktionen aus:

Löschen einer benutzerdefinierten Symbolleiste

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Wählen Sie im Feld Symbolleisten die benutzerdefinierte Symbolleiste aus, die Sie löschen möchten.
  4. Klicken Sie auf Löschen.

Anmerkung Integrierte Symbolleisten können nicht gelöscht werden. Wenn Sie eine integrierte Symbolleiste auswählen, wird die Schaltfläche Zurücksetzen angezeigt, mit der die Standardschaltflächen, -menüs und -untermenüs der Symbolleiste wiederhergestellt werden können.

Löschen eines Menüs aus einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Ziehen Sie das zu löschende Menü bei geöffnetem Dialogfeld Anpassen aus der Symbolleiste.
  4. Klicken Sie im Dialogfeld Anpassen auf Schließen.

Tipp

Wenn Sie ein integriertes Menü löschen, ist dieses weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen eines benutzerdefinierten Menüs ist jedoch endgültig. Um ein benutzerdefiniertes Menü zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Symbolleiste, auf der aktuell nicht benötigte Menüs abgelegt werden. Verschieben Sie das Menü auf diese Speichersymbolleiste, die Sie anschließend ausblenden.


Bearbeiten eines verknüpften oder eingebetteten Objekts

Führen Sie eine der folgenden Aktionen aus:

Bearbeiten eines verknüpften Objekts

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.
  2. Klicken Sie auf das verknüpfte Objekt und dann auf Quelle öffnen.
  3. Nehmen Sie die gewünschten Änderungen an dem verknüpften Objekt vor.
  4. Klicken Sie im Ursprungsprogramm im Menü Datei auf Beenden.

Bearbeiten eines eingebetteten Objekts im Ursprungsprogramm

Einige Programme ersetzen während ihrer Ausführung vorübergehend die Symbolleisten, damit Sie das Objekt im geöffneten Programm bearbeiten können. Andere Programme starten das Ursprungsprogramm in einem separaten Fenster und öffnen dort das Objekt zur Bearbeitung.
  1. Doppelklicken Sie auf das eingebettete Objekt, um es zu öffnen.
  2. Nehmen Sie die gewünschten Änderungen am Objekt vor.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie das Objekt im geöffneten Programm bearbeiten, klicken Sie auf eine beliebige Stelle außerhalb des Objekts, um zur Zieldatei zurückzukehren.

    • Wenn Sie das Objekt im Ursprungsprogramm bearbeiten, klicken Sie im Menü Datei auf Beenden, um zur Zieldatei zurückzukehren.

Anmerkung Bestimmte eingebettete Objekte, wie z. B. Video- und Audio-Clips, werden durch Doppelklicken abgespielt und nicht in einem Programm geöffnet. Um ein solches Objekt zu bearbeiten, wählen Sie es aus, zeigen Sie im Menü Bearbeiten auf Objektname-Objekt, und klicken Sie dann auf Bearbeiten.


Ändern des Verteilers einer weitergeleiteten Datei

  1. Öffnen Sie die Datei, die den zu bearbeitenden Verteiler enthält.
  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Weitere Empfänger.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie der Absender einer weitergeleiteten Datei sind, ändern Sie die gewünschten Optionen.

    • Wenn Sie ein Empfänger sind, können Sie die Reihenfolge ändern, in der die anderen Empfänger die Datei erhalten. Markieren Sie den Empfänger, dem Sie eine andere Position in der Liste zuordnen möchten, und klicken Sie dann auf den entsprechenden Pfeil.

  4. Führen Sie eine der folgenden Aktionen aus:
    • Um die Datei weiterzuleiten, klicken Sie auf Weiterleiten.

    • Um das Dialogfeld zu schließen, ohne die Datei weiterzuleiten, klicken Sie auf Zurück zum Dokument.


Installieren der Unterstützung für die schnelle Suche

Wenn Sie die Unterstützung für die schnelle Suche nicht zusammen mit Microsoft Office XP oder Ihrer Office-Anwendung unter Microsoft Windows NT 4.0 oder Windows 98 installiert haben, installieren Sie Office erneut über Software in der Windows-Systemsteuerung. Führen Sie im Office-Setup folgende Aktionen aus:

  1. Wählen Sie Features hinzufügen/entfernen, und klicken Sie auf Weiter.
  2. Klicken Sie auf das Erweiterungssymbol Erweiterungssymbol neben Office Tools.
  3. Klicken Sie auf das Symbol neben Unterstützung für die schnelle Suche, und wählen Sie dann Vom Arbeitsplatz starten.
Anmerkung Nach der Installation der Unterstützung für schnelle Suche ist die schnelle Suche standardmäßig aktiviert.


Kopieren oder Verschieben eines Java-Applets

  1. Wählen Sie in einem Office-Programm das Java-Applet-Symbol Java-Applet-Symbol für das Java-Applet aus, das Sie verschieben oder kopieren möchten.
  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie das Java-Applet verschieben möchten, ziehen Sie das Symbol für das Applet an die neue Stelle auf derselben Seite oder auf eine andere Seite.

    • Wenn Sie das Java-Applet kopieren möchten, halten Sie die STRG-Taste gedrückt, und ziehen dann das Symbol für das Java-Applet an die neue Position auf derselben Seite oder auf eine andere Seite.

Vorsicht

Gehen Sie beim Kopieren und Verschieben von Java-Applets vorsichtig vor. Einige Java-Applets sind von der Struktur der Webseite abhängig und können nach dem Kopieren oder Verschieben an eine andere Position nicht mehr korrekt ausgeführt werden.


Löschen von Webskripts von einer Webseite

  1. Fügen Sie den Befehl Alle Skripts anzeigen zum Menü Extras hinzu, falls dies noch nicht erfolgt ist.

    Wie wird's gemacht?

    1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    2. Klicken Sie im Feld Kategorien auf Extras.

    3. Ziehen Sie den Befehl Alle Skripts anzeigen aus dem Feld Befehle in das Menü Extras. Wenn im Menü Extras die Menübefehle angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn im Untermenü Makro die Menübefehle angezeigt werden, zeigen Sie auf die Stelle, an der der Befehl Alle Skripts anzeigen in das Menü eingefügt werden soll, und lassen Sie dann die Maustaste los.

    4. Klicken Sie im Dialogfeld Anpassen auf Schließen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Löschen eines einzelnen Skripts:

      1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripts anzeigen.

      2. Klicken Sie auf die Skriptverankerung des Skripts, das Sie löschen möchten.

      3. Drücken Sie ENTF.

    • Wenn Sie alle Skripts löschen möchten, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripts entfernen.


Löschen eines Java-Applets von einer Webseite

  1. Klicken Sie auf das Java-Applet-Symbol Java-Applet-Symbol des zu entfernenden Java-Applets.
  2. Drücken Sie ENTF.


Anpassen der Größe einer Symbolleiste

  • Um die Größe einer frei positionierbaren Symbolleiste zu ändern, bewegen Sie den Mauszeiger über ihren Rand, bis er die Form eines Doppelpfeils annimmt, und ziehen dann den Rand der Symbolleiste.
  • Wenn Sie die Größe einer angedockten Symbolleiste ändern möchten, die sich auf derselben Zeile wie eine andere Symbolleiste befindet, ziehen Sie sie mithilfe des Ziehpunkts auf die gewünschte Größe [image].

Anmerkungen

  • Die Größe der folgenden verankerten Symbolleisten kann nicht angepasst werden: eine Symbolleiste, die über eine eigene Zeile verfügt, eine Symbolleiste, die in einer horizontalen Zeile am weitesten links angeordnet ist, sowie eine Symbolleiste, die in einer vertikalen Zeile ganz oben platziert ist.
  • Wenn Sie die Größe einer verankerten Symbolleiste ändern, kann dies die Position und Größe anderer Symbolleisten auf derselben Zeile beeinflussen.


Weiterleiten einer Datei

  1. Öffnen Sie die weiterzuleitende Datei.
  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Verteilerempfänger.
  3. Klicken Sie auf Adresse, um die Empfänger auszuwählen.
  4. Geben Sie im Feld Namen eingeben oder auswählen einen Namen ein, und klicken Sie dann auf An. Wiederholen Sie diesen Schritt für jeden weiteren Empfänger, und klicken Sie dann auf OK.
  5. Wählen Sie die gewünschten Optionen zum Weiterleiten der Datei aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  6. Führen Sie eine der folgenden Aktionen aus:
    • Um die Datei weiterzuleiten, klicken Sie auf Weiterleiten.

    • Um das Dialogfeld zu schließen, ohne die Datei weiterzuleiten, klicken Sie auf Zurück zum Dokument.

    • Um die Datei später weiterzuleiten, öffnen Sie sie, klicken Sie im Menü Datei auf Senden an und dann auf Nächster Empfänger.

Tipps

  • Wenn Sie eine Datei weiterleiten, wird sie als Anlage einer E-Mail-Nachricht gesendet. Sie können als Empfänger ein Gruppen-Alias auswählen. Alle zu diesem Alias gehörenden Personen gelten jedoch als ein Empfänger. Um die Datei nacheinander an die einzelnen Mitglieder eines Gruppen-Alias weiterzuleiten, leiten Sie sie nicht an den Alias, sondern an die einzelnen zum Alias gehörenden Personen weiter.
  • Sie können die Reihenfolge ändern, in der die Empfänger die weitergeleitete Datei erhalten, indem Sie die Reihenfolge der Namen in der Liste An neu festlegen. Markieren Sie den Namen, der in der Liste nach oben oder nach unten verschoben werden soll, und klicken Sie dann auf den entsprechenden Pfeil.


Ein- und Ausblenden einer Skriptverankerung auf einer Webseite

  1. Fügen Sie den Befehl Alle Skripts anzeigen zum Menü Extras hinzu, falls dies noch nicht erfolgt ist.

    Wie wird's gemacht?

    1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.
    2. Klicken Sie im Feld Kategorien auf Extras.
    3. Ziehen Sie den Befehl Alle Skripts anzeigen aus dem Feld Befehle in das Menü Extras. Wenn im Menü Extras die Menübefehle angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn im Untermenü Makro die Menübefehle angezeigt werden, zeigen Sie auf die Stelle, an der der Befehl Alle Skripts anzeigen in das Menü eingefügt werden soll, und lassen Sie dann die Maustaste los.
    4. Klicken Sie im Dialogfeld Anpassen auf Schließen.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripts anzeigen.


Gruppieren zusammengehöriger Schaltflächen und Menüs auf einer Symbolleiste

Sie können vor dem ersten und nach dem letzten Element einer Gruppe eine Trennlinie einfügen, um die Gruppe von anderen Schaltflächen und Menüs auf einer Symbolleiste zu unterscheiden.

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Um eine Trennlinie hinzuzufügen, klicken Sie bei geöffnetem Dialogfeld Anpassen mit der rechten Maustaste auf die gewünschte Symbolleiste, und klicken Sie dann auf Gruppierung beginnen. Auf einer horizontalen Symbolleiste wird die Trennlinie auf der linken Seite der Schaltfläche hinzugefügt, auf einer vertikalen verankerten Symbolleiste wird sie oberhalb der Schaltfläche hinzugefügt.
Anmerkung Um eine Trennlinie zwischen zwei Schaltflächen zu entfernen, ziehen Sie eine der Schaltflächen in Richtung der anderen.


Kopieren oder Verschieben eines Webskripts

  1. Zeigen Sie die Skriptverankerung an.

    Wie wird's gemacht?

    1. Fügen Sie den Befehl Alle Skripts anzeigen zum Menü Extras hinzu, falls dies noch nicht erfolgt ist.

      Wie wird's gemacht?

      1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.
      2. Klicken Sie im Feld Kategorien auf Extras.
      3. Ziehen Sie den Befehl Alle Skripts anzeigen aus dem Feld Befehle in das Menü Extras. Wenn im Menü Extras die Menübefehle angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn im Untermenü Makro die Menübefehle angezeigt werden, zeigen Sie auf die Stelle, an der der Befehl Alle Skripts anzeigen in das Menü eingefügt werden soll, und lassen Sie dann die Maustaste los.
      4. Klicken Sie im Dialogfeld Anpassen auf Schließen.
    2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripts anzeigen.

  2. Wählen Sie die Skriptverankerung für das Skript aus, das Sie kopieren oder verschieben möchten.

  3. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie das Skript verschieben möchten, ziehen Sie die Skriptverankerung an die neue Position auf der Seite oder auf eine andere Seite.

    • Wenn Sie das Skript kopieren möchten, halten Sie die STRG-Taste gedrückt, und ziehen Sie dann die Skriptverankerung an die neue Position auf der Seite oder auf eine andere Seite.

Anmerkung Gehen Sie beim Kopieren oder Verschieben von Skripts vorsichtig vor. Einige Skripts sind von der Struktur der Webseite abhängig und können nicht korrekt ausgeführt werden, wenn sie an eine andere Position kopiert oder verschoben wurden.


Anzeigen oder Bearbeiten eines Webskripts

  1. Fügen Sie den Befehl Alle Skripts anzeigen zum Menü Extras hinzu, falls dies noch nicht erfolgt ist.

    Wie wird's gemacht?

    1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    2. Klicken Sie im Feld Kategorien auf Extras.

    3. Ziehen Sie den Befehl Alle Skripts anzeigen aus dem Feld Befehle in das Menü Extras. Wenn im Menü Extras die Menübefehle angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn im Untermenü Makro die Menübefehle angezeigt werden, zeigen Sie auf die Stelle, an der der Befehl Alle Skripts anzeigen in das Menü eingefügt werden soll, und lassen Sie dann die Maustaste los.

    4. Klicken Sie im Dialogfeld Anpassen auf Schließen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie mit der Anzeige oder Bearbeitung im Microsoft Skript-Editor am Anfang der Webseite beginnen möchten, zeigen Sie im Menü Extras auf Makro und dann auf Microsoft Skript-Editor.

    • Um ein bestimmtes Skript anzuzeigen oder zu bearbeiten, doppelklicken Sie auf die Skriptverankerung des entsprechenden Skripts.

      Anzeigen der Skriptverankerung

      • Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripts anzeigen.

  3. Kehren Sie nach dem Bearbeiten des Skripts zum Office-Programm zurück, und aktualisieren Sie Ihre Webseite, indem Sie auf der Symbolleiste Web auf Aktualisieren [image] klicken.


Konvertieren von handschriftlichen Eingaben zu Text in Druckbuchstaben

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Microsoft Outlook verwenden.

  1. Markieren Sie den handschriftlich eingegebenen Text, den Sie konvertieren möchten.
  2. Klicken Sie mit der rechten Maustaste auf den markierten Text, zeigen Sie im Kontextmenü auf Ink Object, und klicken Sie dann auf Recognize.

Tipp

Sie können handschriftlichen Text auch in ein Objekt umwandeln, indem Sie im Kontextmenü Ink Object auf Convert klicken.


Korrigieren handschriftlicher Eingaben

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Microsoft Outlook verwenden.

Führen Sie eine der folgenden Aktionen aus:

Korrigieren von handschriftlichen Eingaben, die nicht zu Druckbuchstaben konvertiert wurden

Die Korrektur wird nicht handschriftlich, sondern über die Tastatur durchgeführt.
  1. Klicken Sie mit der rechten Maustaste auf den fehlerhaften Text.
  2. Zeigen Sie im Kontextmenü auf Ink Object, und klicken Sie dann auf Alternate List.
  3. Klicken Sie auf den korrekten Alternativvorschlag.

Korrigieren von handschriftlichen Eingaben, die zu Druckbuchstaben konvertiert wurden

  1. Klicken Sie mit der rechten Maustaste auf den fehlerhaften Text.
  2. Klicken Sie im Kontextmenü auf den korrekten Alternativvorschlag.
  3. Falls die korrekte Alternative nicht angezeigt wird, klicken Sie auf More und dann auf einen Alternativvorschlag.

Anmerkung Der handschriftliche Originaleintrag befindet sich am Ende der Alternativliste More. Wählen Sie den Eintrag aus, um ihn wiederherzustellen.

Tipps

  • Sie können einen Fehler korrigieren, indem Sie ihn markieren und die Korrektur handschriftlich oder über die Tastatur eingeben.
  • Sie können auch Korrekturalternativen auswählen, indem Sie auf der Sprachleiste, der Symbolleiste Writing Pad [image] oder Write Anywhere [image] auf die Schaltfläche Correction [image] klicken.


Korrigieren handschriftlicher Eingaben

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

  1. Markieren Sie den fehlerhaften Text.
  2. Schreiben Sie den korrekten Text mit der Maus oder einem anderen Handschrifteingabegerät.

Anmerkung Sie können die Korrektur auch über die Tastatur eingeben.


Korrigieren von handschriftlich eingegebenem Text in ostasiatischen Sprachen

Dieses Feature steht in den Sprachversionen für vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Outlook verwenden.

Führen Sie eine der folgenden Aktionen aus:

Korrigieren von handschriftlich eingegebenem Text

Die Korrektur wird nicht handschriftlich, sondern über die Tastatur durchgeführt.

  1. Klicken Sie mit der rechten Maustaste auf das fehlerhafte Zeichen.
  2. Zeigen Sie im Kontextmenü auf Ink Object, und klicken Sie dann auf Alternate List.
  3. Klicken Sie auf den korrekten Alternativvorschlag.

Korrigieren von konvertierten handschriftlichen Eingaben

  1. Klicken Sie mit der rechten Maustaste auf das fehlerhafte Zeichen.
  2. Klicken Sie im Kontextmenü auf den korrekten Alternativvorschlag.
  3. Falls die korrekte Alternative nicht angezeigt wird, klicken Sie auf More und dann auf einen Alternativvorschlag.

Anmerkung Der handschriftliche Originaleintrag befindet sich am unteren Ende der Alternativliste More. Wählen Sie den Eintrag aus, um ihn wiederherzustellen.

Tipps

  • Sie können einen Fehler korrigieren, indem Sie ihn markieren und die Korrektur handschriftlich oder über die Tastatur eingeben.
  • Sie können auch Korrekturalternativen auswählen, indem Sie auf der Sprachleiste oder auf der Symbolleiste Boxed Input [image] oder Write Anywhere [image] auf Correction [image] klicken.


Korrigieren von Spracherkennungsfehlern

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Korrigieren von Fehlern durch Diktieren

  1. Markieren Sie den Fehler mit der Maus oder der Tastatur, wobei Sie ein oder zwei Wörter vor und nach dem Fehler mit einbeziehen.

    Wenn Sie beispielsweise diktieren "This is another example sentence", jedoch "This is an utter example sentence" angezeigt wird, markieren Sie "is an utter example".

  2. Sprechen Sie nun für die Markierung den richtigen Wortlaut aus.

    Sagen Sie also "is another example", um den Fehler "is an utter example" zu korrigieren.

Anmerkung Sie können auch nur das falsche Wort auswählen, jedoch ist die Wahrscheinlichkeit für das richtige Erkennen des Wortes höher, wenn Sie mehrere Wörter diktieren.

Korrigieren von Fehlern durch Buchstabieren

  1. Markieren Sie den Fehler mithilfe der Maus oder der Tastatur.
  2. Sagen Sie im Diktiermodus "Spelling Mode", und buchstabieren Sie nach einer kurzen Pause das zu korrigierende Wort.

    Wenn Sie beispielsweise "sun" diktieren, jedoch der Text als "son" eingefügt wurde, korrigieren Sie den Fehler durch Buchstabieren: "s-u-n".

Korrigieren von Fehlern durch erneute Eingabe

  1. Markieren Sie den Fehler mithilfe der Maus oder der Tastatur.
  2. Geben Sie die Korrektur über die Tastatur ein.

Tipp

Wenn Sie in der Office-Sprachversionen für vereinfachtes Chinesisch oder für Japanisch arbeiten, können Sie Fehler auch korrigieren, indem Sie auf der Sprachleiste auf Correction Letzte Korrektur klicken.


Problembehandlung bei der Wiederherstellung von Dateien

Obwohl die Funktion "AutoWiederherstellen" aktiviert war, kann die wiederhergestellte Datei weder gespeichert noch geöffnet werden

Wenn Sie ein Microsoft Office-Programm nach einem Stromausfall oder einem ähnlichen Problem neu starten, werden automatisch sämtliche wiederhergestellten Dateien geöffnet. Wird die wiederhergestellte Datei aus irgendwelchen Gründen nicht geöffnet, können Sie diese selbst öffnen.
  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Suchen Sie in der Ordnerliste den Ordner, in dem die wiederhergestellten Dateien gespeichert wurden, und doppelklicken Sie darauf.
    • Dieser Ordner befindet sich unter Windows 2000-Betriebssystemen üblicherweise unter C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\Microsoft<Programmname>.
    • Unter Windows 98-Betriebssystemen befindet sich dieser Ordner üblicherweise unter C:\Windows\Anwendungsdaten\<Programmname>.
  3. Klicken Sie im Feld Dateityp auf Alle Dateien.

    Jede wiederhergestellte Datei hat den Namen AutoWiederherstellen-Speicherung von Dateiname und die Dateinamenerweiterung des jeweiligen Programms.

  4. Klicken Sie auf den Namen der wiederherzustellenden Datei und dann auf Öffnen.
  5. Klicken Sie auf der Symbolleiste Standard auf Speichern [image].
  6. Geben Sie im Feld Dateiname den Namen der vorhandenen Datei ein.
  7. Wenn Sie in einer Meldung gefragt werden, ob die bestehende Datei überschrieben werden soll, klicken Sie auf Ja.

Die vorgenommenen Änderungen sind in der wiederhergestellten Datei nicht enthalten.

Die in der wiederhergestellten Datei enthaltene Menge neuer Daten ist abhängig von dem Speicherintervall, das in einem Microsoft Office-Programm zum Speichern der Sicherungsdatei verwendet wird. Wird beispielsweise die Sicherungsdatei lediglich alle 15 Minuten gespeichert, gehen die in den letzten 14 Minuten vor einem Stromausfall oder einem Systemfehler durchgeführten Änderungen verloren. Um das AutoWiederherstellen-Speicherintervall zu ändern, geben Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Speichern im Feld Minuten eine Zahl ein.


Problembehandlung bei Webskripts

Beim Klicken auf die Schaltfläche Aktualisieren wird die Meldung angezeigt, dass die Änderungen am Makro verloren gehen.

Diese Meldung wird angezeigt, wenn Sie Änderungen an einem Makro im Visual Basic-Editor vorgenommen und die Kopie der Webseite auch im Microsoft Skript-Editor verändert haben.

Um die Änderungen an Ihrem Makro zu speichern, führen Sie folgende Aktionen aus:

  1. Klicken Sie in der Warnmeldung auf Nein.
  2. Wechseln Sie zum Visual Basic-Editor.
  3. Exportieren Sie alle Module, die Sie geändert haben.
  4. Klicken Sie im Dokument auf Aktualisieren.
  5. Klicken Sie in der angezeigten Warnmeldung auf Ja.
  6. Importieren Sie die Module, um die Änderungen an Ihren Makros wiederherzustellen.

Der Befehl Skript einfügen, Alle Skripts anzeigen oder Alle Skripts entfernen wird nicht angezeigt.

Die Befehle für Webskripts werden in der Standardeinstellung nicht angezeigt. Wenn Sie die Webskriptbefehle Skript einfügen, Skript anzeigen, Alle Skripts anzeigen und Alle Skripts entfernen verwenden möchten, fügen Sie sie zum Menü Extras hinzu. Führen Sie dafür folgende Aktionen aus:

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  2. Klicken Sie im Feld Kategorien auf Extras.

  3. Ziehen Sie den Befehl Skript einfügen aus dem Feld Befehle in das Menü Extras. Wenn im Menü Extras die Menübefehle angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn im Untermenü Makro die Menübefehle angezeigt werden, zeigen Sie auf die Stelle, an der der Befehl in das Menü eingefügt werden soll, und lassen Sie dann die Maustaste los.

  4. Wiederholen Sie diesen Schritt für jeden Befehl, den Sie zum Untermenü Makro hinzufügen möchten.

  5. Klicken Sie im Dialogfeld Anpassen auf Schließen.


Erstellen und Verwenden von Benutzerprofilen zur Spracherkennung

Diese Funktion steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Benutzerprofile zur Spracherkennung enthalten die zum Erkennen Ihrer Stimme benötigten Informationen. Sie können auf einem Computer Profile für mehrere Benutzer erstellen. Darüber hinaus können Sie zusätzliche Profile für sich selbst erstellen, wenn Sie z. B. in Umgebungen mit unterschiedlich starken Geräuschpegeln bzw. mit unterschiedlichen Mikrofonen arbeiten.

Erstellen eines neuen Profils

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf das Symbol Speech, und klicken Sie auf die Registerkarte Speech Recognition.
  3. Klicken Sie unter Recognition Profiles auf New, und folgen Sie den Anweisungen des Profil-Assistenten.

Festlegen eines Profils für den aktuellen Benutzer.

  1. Klicken Sie auf der Sprachleiste auf Speech Tools [image].
  2. Zeigen Sie auf Current User, und klicken Sie auf ein Profil.


Erstellen eines Passport-Kontos

  • Klicken Sie auf den folgenden Hyperlink, und führen Sie die Arbeitsschritte auf den angezeigten Seiten aus.

Anmerkungen

  • Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.
  • Ihr Passport-Profil enthält zwei E-Mail-Adressen. Eine davon dient dem Anmelden bei Passport (siehe Feld Anmeldename in Ihrem Profil), die andere dient dem Empfang von E-Mails (siehe Feld E-Mail in Ihrem Profil). Um den Frei/Gebucht-Service von Microsoft Office verwenden zu können, muss die Adresse im E-Mail-Adressfeld in Ihrem Profil mit der Adresse übereinstimmen, die Sie in Microsoft Outlook verwenden. Um sicherzustellen, dass diese Adressen übereinstimmen, klicken Sie auf der Anmeldeseite auf Mitgliederservice, und wählen Sie Ihr Profil zur Anzeige aus.


Löschen eines Organigramms oder eines Diagramms

  • Klicken Sie auf das Organigramm oder das Diagramm, das Sie löschen möchten, klicken Sie dann auf den Zeichnungsrahmen, und drücken Sie ENTF.


Bestimmen, ob es sich bei einem Bild um eine Bitmap oder eine Zeichnung handelt

Führen Sie eine der folgenden Aktionen aus:

Das Bild wurde noch nicht zu Ihrer Arbeit hinzugefügt

Führen Sie eine der folgenden Aktionen aus:

  • Wenn sich das Bild in Clip Organizer befindet, verweilen Sie mit dem Mauszeiger über dem Bild, bis die QuickInfo angezeigt wird.

    Wenn die Datei die Erweiterung .bmp, .jpg oder .gif hat, handelt es sich um eine Bitmap. Zeichnungen haben dagegen die Dateierweiterung .png, .wmf oder .mix.

  • Wenn die Datei in einem Ordner, auf einem Laufwerk oder auf dem Desktop gespeichert ist, klicken Sie auf die Datei, und verweilen Sie mit dem Mauszeiger über der Datei, bis die QuickInfo angezeigt wird.

    Wenn die Datei die Erweiterung .bmp, .jpg oder .gif hat, handelt es sich um eine Bitmap. Zeichnungen haben dagegen die Dateierweiterung .png, .wmf oder .mix.

Das Bild wurde bereits zu Ihrer Arbeit hinzugefügt

  1. Klicken Sie auf den Ziehpunkt des Bildes.
  2. Ziehen Sie mit der Maus, um das Bild auf die maximale Größe zu strecken.

Wenn einzelne Pixel angezeigt werden und das Bild verschwommen aussieht, handelt es sich um eine Bitmap. Bei Zeichnungen lässt sich das Bild gleichmäßig vergrößern, und es werden keine Pixel angezeigt.

Anmerkung Klicken Sie im Menü Bearbeiten auf Rückgängig, um die ursprüngliche Größe des Bildes wiederherzustellen.


Produkt aktivieren

Um weiterhin alle Features von Microsoft Office verwenden zu können, müssen Sie Ihr Abonnement für Office aktivieren. Dieser Assistent begleitet Sie schrittweise durch den Prozess zur Aktivierung Ihres Abonnements über das Internet oder per Telefon.

Wenn Sie Ihr Produkt über das Internet aktivieren möchten und noch keine Verbindung hergestellt wurde, hilft Ihnen der Assistent dabei, eine Verbindung einzurichten. Wenn Sie Ihr Produkt in einem Telefonat mit einem Kundendienstmitarbeiter aktivieren möchten, weisen wir Sie darauf hin, dass es länger dauern kann, den Prozess abzuschließen.

Wenn Sie eine Nicht-Abonnementversion des Produkts erworben haben und installieren möchten, klicken Sie auf das entsprechende Feld im unteren Bereich des Dialogfeldes und geben den 25-stelligen Produkt Key für das zu installierende Produkt ein. Nach der Installation des Produkts müssen Sie alle geöffneten Anwendungen schließen und erneut starten, um sicherzustellen, dass sie fehlerfrei funktionieren.

Was geschieht, wenn Sie Ihr Abonnement für Microsoft Office nicht aktivieren?

Bevor Sie Ihr Abonnement aktivieren, können Sie Microsoft Office möglicherweise für einen begrenzten Zeitraum verwenden. Nach Ablauf dieser Kulanzzeit wechselt Microsoft Office in den reduzierten Funktionsmodus. Im reduzierten Funktionsmodus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar.

Dabei werden keine bestehenden Dateien oder Dokumente beschädigt. Sie können den vollen Funktionsmodus von Office leicht wiederherstellen, indem Sie den auf den angezeigten Bildschirmseiten angezeigten Anweisungen folgen.


Erneuern/Verlängern des Abonnements

Um weiterhin alle Features von Microsoft Office verwenden zu können, müssen Sie Ihr bestehendes Abonnement erneuern, bevor es abläuft. Dieser Assistent begleitet Sie schrittweise durch den Prozess zur Verlängerung des Abonnementzeitraums über das Internet oder per Telefon, wobei Sie entweder eine Kreditkarte oder eine neue Abonnement-CD mit Produkt Key verwenden können.

Wenn Sie Ihr Abonnement über das Internet erneuern möchten und noch keine Verbindung hergestellt wurde, hilft Ihnen der Assistent dabei, eine Verbindung einzurichten. Wenn Sie es vorziehen, die Verlängerung in einem Telefonat mit einem Kundendienstmitarbeiter vorzunehmen, weisen wir Sie darauf hin, dass es länger dauern kann, den Prozess abzuschließen.

Wenn Sie zur Verlängerung Ihres Abonnements eine Kreditkarte verwenden möchten, wählen Sie eine Verbindungsmethode aus, und fahren Sie im Assistenten fort. Um die Erneuerung mithilfe einer neuen Abonnement-CD vorzunehmen, wählen Sie eine Verbindungsmethode aus, und klicken Sie auf das entsprechende Feld im unteren Bereich des Bildschirms. Sie werden dazu aufgefordert, den Produkt Key für die neue Abonnement-CD in den leeren Feldern einzugeben und dann im Assistenten fortzufahren, um den Prozess abzuschließen.

Was geschieht, wenn Sie Ihr Abonnement für Microsoft Office nicht erneuern?

Läuft Ihr Abonnement ab, bevor Sie es verlängern, wechselt Microsoft Office in den reduzierten Funktionsmodus. Im reduzierten Funktionsmodus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar.

Dabei werden keine bestehenden Dateien oder Dokumente beschädigt. Sie können den vollen Funktionsmodus von Office leicht wiederherstellen, indem Sie die auf den angezeigten Bildschirmseiten angezeigten Anweisungen befolgen.


Aktivieren des Produkts

Um weiterhin alle Features von Microsoft Office verwenden zu können, müssen Sie Ihre Softwarekopie aktivieren. Dieser Assistent begleitet Sie schrittweise durch den Prozess zur Aktivierung des Produkts über das Internet oder per Telefon.

Wenn Sie Ihr Produkt über das Internet aktivieren möchten und noch keine Verbindung hergestellt wurde, hilft Ihnen der Assistent dabei, eine Verbindung einzurichten. Wenn Sie Ihr Produkt in einem Telefonat mit einem Kundendienstmitarbeiter aktivieren möchten, weisen wir Sie darauf hin, dass es länger dauern kann, den Prozess abzuschließen.

Was geschieht, wenn Sie die Software nicht aktivieren?

Wenn Sie Ihr Exemplar von Microsoft Office nicht aktivieren, wechselt das Produkt in den reduzierten Funktionsmodus. Im reduzierten Funktionsmodus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar.

Dabei werden keine bestehenden Dateien oder Dokumente beschädigt. Sie können den vollen Funktionsmodus von Office leicht wiederherstellen, indem Sie die auf den angezeigten Bildschirmseiten angezeigten Anweisungen befolgen.


Kundendaten

Um mit dem Assistenten weiter fortzufahren, müssen Sie die Kundeninformationsfelder ausfüllen. Die Felder für obligatorische Angaben sind markiert. Die Informationen in den nicht markierten Felder sind nicht obligatorisch, für Microsoft aber hilfreich, um Sie als Kunden identifizieren zu können.

Wenn Sie die Informationen vollständig durchgesehen und/oder aktualisiert haben, klicken Sie auf Weiter, um mit dem nächsten Schritt des Assistenten fortzufahren.


Kundendaten

Um mit dem Assistenten fortzufahren, müssen Sie die Kundeninformationsfelder ausfüllen. Die Felder für obligatorische Angaben sind markiert. Die Informationen in den nicht markierten Felder sind nicht obligatorisch, für Microsoft aber hilfreich, um Sie als Kunden identifizieren zu können.

Wenn Sie die Informationen vollständig durchgesehen und/oder aktualisiert haben, klicken Sie auf Weiter, um mit dem nächsten Schritt des Assistenten fortzufahren.


Spezielle Angebote

Klicken Sie auf eine oder mehrere der Optionen, wenn Sie über Produkt-Updates und Sonderangebote informiert werden möchten. Wenn Sie diesen Schritt beendet haben, klicken Sie auf Weiter, um mit dem nächsten Schritt des Assistenten fortzufahren.

  • Wenn Sie die Option Ich möchte über Produkt-Updates informiert werden auswählen, sendet Microsoft Ihnen Informationen über während der Gültigkeitsdauer Ihres Abonnements verfügbare Produkt-Updates per E-Mail zu. Falls Sie diese Informationen nicht zu erhalten wünschen, wählen Sie diese Option nicht aus.
  • Wenn Sie die Option Ich möchte von Microsoft Angebote erhalten auswählen, sendet Ihnen Microsoft Informationen über Produkte und Dienstleistungen zu. Falls Sie diese Informationen nicht zu erhalten wünschen, wählen Sie diese Option nicht aus.
  • Wenn Sie die Option Ich möchte von Microsoft Angebote zu verwandten Produkten und Dienstleistungen von Drittanbietern erhalten auswählen, sendet Ihnen Microsoft sorgfältig ausgewählte Informationen über andere Firmen zu und erkundigt sich, ob Sie Informationen über deren Produkte erhalten möchten. Falls Sie diese Informationen nicht zu erhalten wünschen, wählen Sie diese Option nicht aus. In keinem Fall geben wir Adressen oder Telefonnummern an Dritte weiter.

Wenn Sie uns eine gültige E-Mail-Adresse mitteilen, erhalten Sie Benachrichtigungen und Anleitungen zu Updates und anderen Angeboten direkt von Microsoft.


Telefoninformationen

Verwenden Sie diese Bildschirmseite, wenn Sie Ihr Microsoft Office-Produkt in einem Telefonat mit einem unserer Kundendienstmitarbeiter aktivieren möchten. Wenn Sie den auf dem Bildschirm angezeigten Anweisungen folgen, werden Sie in der Lage sein, das Produkt zu aktivieren und eine Bestätigung zu erhalten.

Das Feld Ort enhält eine Liste verschiedener Ländern/Regionen. Wählen Sie das Land/die Region, in dem/der Sie das Office-Programm verwenden möchten.

Wenn Sie ein Land/eine Region auswählen, werden eine oder mehrere Telefonnummern angezeigt, mit deren Hilfe Sie das Produkt aktivieren können.

Das aktuelle Datum wird der Einstellung der Systemuhr entnommen und auf diesem Bildschirm angezeigt. Ist das Datum nicht richtig, klicken Sie auf Datum festlegen, und verwenden Sie den angezeigten Assistenten, um die Datumseinstellungen zu korrigieren.

Wenn Sie mit einem Kundendienstmitarbeiter verbunden sind, werden Sie dazu aufgefordert, die Installations-ID und weitere relevante Informationen anzugeben. Sobald der Kundendienstmitarbeiter diese Informationen überprüft hat, erhalten Sie eine persönliche Bestätigungs-ID, die in die entsprechenden Felder im unteren Bereich dieser Bildschirmseite eingegeben werden muss.

Für schwerhörige oder gehörlose Personen steht der Microsoft Texttelefondienst (TT/TTY) zur Verfügung. Wenn Sie in den Vereinigten Staaten leben und ein TT/TTY-Modem verwenden, wählen Sie die Nummer 800-718-1599. Wenn Sie außerhalb der Vereinigten Staaten leben und ein TT/TTY-Modem verwenden, wählen Sie 716-871-6859. Der TT/TTY-Dienst ist nur in englischer Sprache verfügbar.

Klicken Sie auf Weiter, um fortzufahren.


Aktualisieren der persönlichen Kundendaten per Telefon

Verwenden Sie die entsprechende Bildschirmseite, wenn Sie Ihre bei Microsoft gespeicherten persönlichen Kundendaten in einem Telefonat mit einem unserer Kundendienstmitarbeiter aktualisieren möchten.

Das Feld Ort enhält eine Liste verschiedener Ländern/Regionen. Wählen Sie das Land/die Region, in dem/der Sie das Office-Programm verwenden möchten.

Wenn Sie ein Land/eine Region auswählen, werden eine oder mehrere Kundendiensttelefonnummern angezeigt.

Für schwerhörige oder gehörlose Personen steht der Microsoft Texttelefondienst (TT/TTY) zur Verfügung. Wenn Sie in den Vereinigten Staaten leben und ein TT/TTY-Modem verwenden, wählen Sie die Nummer 800-718-1599. Wenn Sie außerhalb der Vereinigten Staaten leben und ein TT/TTY-Modem verwenden, wählen Sie 716-871-6859. Der TT/TTY-Dienst ist nur in englischer Sprache verfügbar.


Erneuern Ihres Abonnements und Aktualisieren Ihrer persönlichen Kundendaten

Wählen Sie die auszuführende Aktion, und klicken Sie anschließend auf Weiter. Falls Sie keine der aufgeführten Aktionen ausführen möchten, klicken Sie auf Beenden, um das Dialogfeld zu schließen.

Anmerkung Wenn Sie Ihr Abonnement mithilfe einer neuen Abonnement-CD erneuern möchten oder eine Nichtabonnementversion eines Produkts installieren möchten, werden Sie dazu aufgefordert, den Produkt Key einzugeben, bevor Sie fortfahren können.


Verbindungsdialogfeld

Der Assistent stellt eine Verbindung zu Microsoft her, um den Aktivierungsprozess über das Internet abzuschließen.

Sie können jederzeit auf Abbrechen klicken, wenn Sie den Assistenten oder die Internetverbindung unterbrechen möchten.


Aktualisieren Ihrer persönlichen Kundendaten

Sie können Ihre persönlichen Kundendaten bei Microsoft über das Internet oder per Telefon aktualisieren. Wenn Sie Ihre Kundendaten über das Internet aktualisieren möchten und noch keine Verbindung hergestellt wurde, hilfe Ihnen der Assistent dabei, eine Verbindung einzurichten. Wenn Sie Ihre Daten während eines Telefonats mit einem Kundendienstmitarbeiter aktualisieren möchten, weisen wir Sie darauf hin, dass es länger dauern kann, den Prozess abzuschließen.

Ihre Angaben können von Microsoft und den Microsoft-Niederlassungen dazu verwendet werden, Ihnen Informationen über neue Produkte und Serviceangebote zukommen zu lassen. Falls Sie diese Informationen nicht zu erhalten wünschen, können Sie dies während des Aktualisierungsprozesses angeben.

Die angegebenen Informationen werden von Microsoft in den Vereinigten Staaten und, falls Sie nicht in den Vereinigten Staaten leben, möglicherweise auch in Ihrem Land verarbeitet und gespeichert. Wenn Sie sich vergewissern möchten, dass diese Informationen korrekt erfasst wurden, wenden Sie sich bitte an uns. Etwaige Ungenauigkeiten werden umgehend korrigiert.

Um weitere Informationen über die Microsoft Office-Datensicherheitsrichtlinien für dieses Produkt und zum Kontaktieren des nächsten Kundendienstzentrums zu erhalten, klicken Sie auf den folgenden Hyperlink.

Office Aktivierungsassistent - Datensicherheitsrichtlinien

Für Microsoft ist es erforderlich, dass Sie Ihr Produkt aktivieren, um zu überprüfen, ob Ihre Installation mit einem echten Microsoft-Produkt durchgeführt wurde. Wenn Sie Ihr Produkt aktivieren, werden keine persönlichen Informationen an Microsoft gesendet, und die Aktivierung kann absolut anonym durchgeführt werden. Die einzige Information, die Sie für die Aktivierung zur Verfügung stellen müssen, ist die Angabe Ihres Landes/Ihrer Region.

Während der Aktivierung erstellt der Office Aktivierungsassistent eine eindeutige Hardware-ID, die die Konfigurieration Ihres PCs zum Zeitpunkt der Aktivierung wiedergibt. Die Hardware-ID enthält keine persönlichen Informationen, Informationen über Software oder Daten, die sich auf Ihrem PC befinden, oder Informationen über die besondere Ausstattung oder das Modell Ihres PCs. Die Hardware-ID erkennt nur den PC und dies ausschließlich zum Zweck der Aktivierung. Der Office Aktivierungsassistent kann Änderungen an Ihrer PC-Konfiguration erkennen, die im kleineren Umfang toleriert werden. Kleinere Upgrades machen keine neue Aktivierung erforderlich. Wenn Sie aber Ihren PC komplett überholen, müssen Sie möglicherweise eine neue Aktivierung durchführen.

Wenn Sie Ihr Produkt bei Microsoft registrieren möchten, können Sie während der Aktivierung auch Ihre persönlichen Kontaktinformationen (z. B. Name und Adresse) eingeben. Wenn Sie sich dafür entscheiden, Ihr Produkt zu registrieren, werden die von Ihnen eingegebenen Informationen von Microsoft an einem sicheren Ort gespeichert und vor dem Zugriff durch Dritte ohne Ihr Einverständnis geschützt.

Wenn Sie sich für die Registrierung entscheiden, können Sie festlegen, ob Sie besondere Angebote erhalten möchten. Wenn Sie während der Aktivierung die Option Ich möchte von Microsoft Angebote erhalten auswählen, sendet Ihnen Microsoft Informationen über Produkte und Dienstleistungen zu. Falls Sie diese Informationen nicht zu erhalten wünschen, wählen Sie die Option Ich möchte von Microsoft Angebote erhalten nicht aus. Wenn Sie während der Aktivierung die Option Ich möchte von Microsoft Angebote zu verwandten Drittanbieterprodukten und Services erhalten auswählen, wird Microsoft veranlassen, dass andere, sorgfältig ausgewählte Firmen Ihnen Produktinformationen zusenden. Wenn Sie nicht wünschen, solche Informationen zu erhalten, wählen Sie diese Option nicht aus.

Wenn Sie sicherstellen möchten, dass die Informationen korrekt sind, die Sie Microsoft über den Aktivierungsassistenten zur Verfügung gestellt haben, können Sie diese Informationen überprüfen und aktualisieren, indem Sie zu jeder beliebigen Zeit mit Microsoft Kontakt aufnehmen. Bei einigen Microsoft Office-Produkten können Sie dies über den Aktivierungsassistenten im Internet oder am Telefon tun. Wenn Ihnen diese Optionen nicht zur Verfügung stehen, können Sie alle bereitgestellten Informationen aktualisieren oder ändern, indem Sie eine Beschreibung der gewünschten Änderungen einschließlich Ihrer Produkt-ID (zu finden in dem Dialogfeld, das angezeigt wird, wenn Sie in der Office-Anwendung im Menü Hilfe auf den Befehl Info klicken) an die nachfolgend angegebene Adresse senden. Sie können sich auch an die Kundenunterstützung in Ihrer Nähe wenden. Microsoft wird diese Informationen dann aktualisieren, um alle von Ihnen gewünschten Korrekturen und Änderungen zu berücksichtigen. Geben Sie dabei bitte immer Ihre Produkt-ID an, damit Microsoft Ihren Aktivierungsdatensatz genau erkennen kann.

Wenn Sie der Ansicht sind, dass Microsoft sich nicht an diese Grundsätze zur Datensicherheit gehalten hat, wenden Sie sich bitte per Post unter der folgenden Adresse an Microsoft:

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft wird dann bei wirtschaftlich angemessenem Einsatz das Problem prompt ermitteln und korrigieren.

Kundenunterstützungszentren:
Argentinien 54-11-4317-2626
Australien + 61 2 9870 2131
Brasilien (11) 3328-3396
Deutschland + 49 (89) 3176-0
Hongkong + 852 2904-2198
Indien +91 11 629 2640
Japan 8148+226-5731
Neuseeland +64 9 356 3093
Vereinigte Staaten 716-871-2919


Später aktivieren

Um weiterhin alle Features von Microsoft Office verwenden zu können, müssen Sie Ihr Produkt aktivieren.

Wenn diese Software nicht vor Ablauf aktiviert wird, wechselt sie in den reduzierten Funktionsmodus. In diesem Modus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar.

Klicken Sie auf Zurück, um weitere Informationen darüber zu erhalten, wie Sie Ihr Produkt online oder per Telefon aktivieren können.


Späteres Erneuern Ihres Abonnements

Ihr Abonnement für Microsoft Office gilt für einen bestimmten Zeitraum und läuft an dem im Assistenten angegebenen Tag ab. Kurz vor Erreichen des Ablaufdatums werden Sie daran erinnert, Ihr Abonnement zu verlängern.

Läuft Ihr Abonnement ab, bevor Sie es verlängern, wechselt Microsoft Office nach einer gewissen Toleranzzeit in den reduzierten Funktionsmodus. In diesem Modus können Sie Dokumente weder speichern noch erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar. Sie können das Abonnement jederzeit erneuern. Verwenden Sie dazu Ihre Kreditkarte oder eine neue Abonnement-CD mit Produkt Key.

Klicken Sie auf Zurück, um weitere Informationen darüber zu erhalten, wie Sie Ihr Abonnement mithilfe des Assistenten verlängern oder erneuern können.

Verlängern von Abonnements

Ihr Abonnement für Microsoft Office gilt für einen festgelegten Zeitabschnitt und läuft nach Überschreitung eines bestimmten Datums ab. Kurz vor Erreichen des Ablaufdatums werden Sie daran erinnert, Ihr Abonnement zu verlängern.

Läuft Ihr Abonnement ab, bevor Sie es verlängern, wechselt Microsoft Office in den reduzierten Funktionsmodus. In diesem Modus können Sie keine neuen Dokumente erstellen oder Änderungen an vorhandenen Dokumenten speichern, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar. Bereits vorhandene Office-Dateien werden jedoch nicht beeinträchtigt.

Sie können das Abonnement jederzeit verlängern oder erweitern. Verwenden Sie dazu Ihre Kreditkarte, oder erwerben Sie eine neue Abonnement-CD (mit Produkt Key) von Ihrem autorisierten Microsoft-Fachhändler vor Ort. Die Verlängerung des Abonnements können Sie über das Internet oder per Telefon vornehmen. Wenn Sie den Microsoft Office Aktivierungsassistenten aufrufen und ein Abonnement verlängern wollen, wählen Sie in einer beliebigen Anwendung im Menü ? den Befehl Registrierung, und folgen Sie den Anweisungen des Assistenten.


Änderung der Computerkonfiguration

Auf Grund einer grundlegenden Änderung in der Konfiguration Ihres Computers im Vergleich zum Zeitpunkt der Installation und Aktivierung von Microsoft Office müssen einige wichtige Informationen über den Computer wiederhergestellt und das Produkt reaktiviert werden, damit ein fehlerfreies Funktionieren auch weiterhin gewährleistet ist.

Um die Daten wiederherstellen und Microsoft Office weiterhin verwenden zu können, legen Sie die Original-CD von Microsoft Office ein, und führen Sie die Schritte zur Reaktivierung entsprechend den Anweisungen auf dem Bildschirm aus. Wenn Sie die Schritte zur Reaktivierung nicht ausführen, wechselt Microsoft Office in den reduzierten Funktionsmodus. In diesem Modus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar.

Legen Sie die Microsoft Office-CD ein, und klicken Sie auf Weiter, um fortzufahren.


Systemuhrfehler

Wenn Sie Microsoft Office aktivieren, wird das Datum der Systemuhr als Datum des Abonnementbeginns gespeichert. Diese Datumsinformationen werden periodisch überprüft, um sicherzustellen, dass Ihr Abonnement noch nicht ausgelaufen ist, und um die Anzeige von Erinnerungsmeldungen zur Erneuerung zeitlich zu planen. Dieser Dialog wird angezeigt, wenn Microsoft Office eine Diskrepanz zwischen dem erwarteten Datum und dem durch die Systemuhr angegebenen Datum entdeckt.

Um die Datumseinstellung (und gegebenenfalls die Zeitzone) manuell zu korrigieren, klicken Sie auf die Schaltfläche Datum festlegen. Dadurch wird die Anwendung Eigenschaften von Datum/Uhrzeit in der Systemsteuerung aktiviert, und Sie können die Änderung vornehmen.

Wenn Sie über eine Verbindung zum Internet verfügen und die Einstellung der Systemuhr auf Korrektheit überprüfen möchten, klicken sie auf die Schaltfläche Datum überprüfen. Sie werden mit einem Microsoft-Server verbunden, wo die Einstellungen Ihrer Systemuhr überprüft und bestehende Fehler korrigiert werden, falls sie nicht von einer falschen Datum/Uhrzeit-Einstellung auf Ihrem Computer herrühren. Sind die Datum/Uhrzeit-Einstellungen auf Ihrem Computer falsch, sollten Sie die Datumseinstellungen und die Zeitzone manuell korrigieren, indem Sie auf die Schaltfläche Datum festlegen klicken.

Wenn Sie die Datum/Uhrzeit-Einstellungen nicht korrigieren, wechselt Microsoft Office in den reduzierten Funktionsmodus. In diesem Modus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar.


Wählen Sie ein Produkt

Ein Microsoft Office-Produkt besteht aus mehreren verschiedenen Anwendungen. Microsoft Word, Microsoft Excel, Microsoft Outlook und weitere Programme gehören zu den Anwendungen im Office-Produkt. Gegenwärtig ist mehr als ein Office-Produkt auf Ihrem Computer installiert, und die Anwendung, die Sie ausführen möchten, ist in mehr als einem Office-Produkt auf Ihrem Computer enthalten.

Verwenden Sie diesen Bildschirm, um auszuwählen, welches der installierten Produkte Sie verwenden möchten. Sie werden möglicherweise dazu aufgefordert, eine Aktion am ausgewählten Produkt auszuführen, bevor Sie es starten können.

Wählen Sie das gewünschte Produkt aus, und klicken Sie dann auf Weiter, um die Anwendung zu starten.


Erneuerung abgeschlossen

Auf dem Bildschirm wird bestätigt, dass Sie Ihr Abonnement erfolgreich erneuert haben, und das neue Ablaufdatum wird angezeigt.

Wenn Sie die Erneuerung über das Internet vorgenommen und zur Zahlung eine Kreditkarte verwendet haben, können Sie Ihre Quittung anzeigen oder eine Exemplar für Ihre Unterlagen ausdrucken lassen, indem Sie auf die dafür bestimmte Schaltfläche zum Anzeigen/Drucken klicken.


Abonnementabschluss

Auf dem Bildschirm wird die Bestätigung angezeigt, dass Ihr Abonnement aktiviert wurde. Beachten Sie das auf dem Bildschirm angezeigte Ablaufdatum.

In der Microsoft Office-Website finden Sie aktuelle Informationen über unsere Produkte.


Abschluss der Aktivierung

Auf dem Bildschirm wird die Bestätigung angezeigt, dass Ihr Abonnement erfolgreich aktiviert wurde.

In der Microsoft Office-Website finden Sie aktuelle Informationen über unsere Produkte.


Reduzierter Funktionsmodus

Unter bestimmten Bedingungen wechselt Microsoft Office in den reduzierten Funktionsmodus. Im reduzierten Funktionsmodus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar.

Dabei werden keine bestehenden Dateien oder Dokumente beschädigt. Sie können den vollen Funktionsmodus von Office leicht wiederherstellen, indem Sie die auf den angezeigten Bildschirmseiten angezeigten Anweisungen befolgen.


Zahlungsinformationen

Füllen Sie die Kreditkarteninformationsfelder aus. Die Daten werden benötigt, um die Transaktionen für Ihr Abonnement abzuschließen. Sie werden ausschließlich zu Zwecken der Rechnungsstellung verwendet.

Wenn Sie die Informationen vollständig angegeben haben, klicken Sie auf Weiter, um mit dem nächsten Schritt des Assistenten fortzufahren.


Zahlungsinformationen

Auf dieser Bildschirmseite wird der Preis (und gegebenenfalls die Mehrwertsteuer) für die Erneuerung Ihres Microsoft Office-Abonnements bestätigt.

Füllen Sie die Kreditkarteninformationsfelder aus. Die Daten werden benötigt, um die Transaktionen für Ihr Abonnement abzuschließen. Sie werden ausschließlich zu Zwecken der Rechnungsstellung verwendet.

Wenn Sie die Informationen vollständig angegeben haben, klicken Sie auf Weiter, um mit dem nächsten Schritt des Assistenten fortzufahren.


Bestätigen der Transaktion

Auf dem Bildschirm wird die Höhe des Rechnungsbetrags angegeben, und das neue Ablaufdatum für Ihr Abonnement wird angezeigt.

In der Microsoft Office-Website finden Sie aktuelle Informationen über unsere Produkte.

Lesen Sie die Vertragsbestimmungen und -bedingungen, um sicherzustellen, dass Sie über Ihre Rechte informiert sind.

Wenn Sie die Bildschirmseite gelesen haben und die darin aufgeführten Bedingungen akzeptieren, klicken Sie auf Übermitteln, um die Rechnungs- und Zahlungsinformationen an Microsoft zu senden.


Lizenz neu ausstellen

Beim Installieren und Aktivieren von Microsoft Office speichert das Aktivierungsprogramm Informationen über Ihr Abonnement. Diesen Informationen zufolge wurde dieses Exemplar von Office bereits aktiviert.

Wenden Sie sich an Microsoft, um Ihr bestehendes Abonnement zu reaktivieren. Sie können aber auch das aktuelle Abonnement erneuern, nachdem Sie die persönlichen und die Rechnungsinformationen bestätigt und die Informationen gegebenenfalls aktualisiert haben.


Lizenz abgelaufen

Beim Installieren und Aktivieren von Microsoft Office speichert das Aktivierungsprogramm Informationen über Ihr Abonnement. Diesen Informationen zufolge ist Ihr Abonnement abgelaufen. Mithilfe dieses Assistenten können Sie Ihr Abonnement erneuern, nachdem Sie die persönlichen und die Rechnungsinformationen bestätigt und die Informationen gegebenenfalls aktualisiert haben.


Drucken der Quittung

Die Quittung für die Erneuerungstransaktion wird auf dem Bildschirm angezeigt. Sie können ein Exemplar für Ihre Unterlagen ausdrucken, indem Sie auf die Schaltfläche Drucken klicken. Sie können das Dokument auch jederzeit in Ihrem HTML-Browser anzeigen oder drucken, indem Sie zu Eigene Dateien/Erneuerungsbestätigungen navigieren und die entsprechende Quittung öffnen.

Klicken Sie zum Schließen des Assistenten auf Fertig stellen.


Erstellen eines Flussdiagramms

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Flussdiagramm, und klicken Sie dann auf die gewünschte Form.

  2. Klicken Sie auf die Stelle, an der Sie die Flussdiagrammform einfügen möchten.

  3. Um weitere Formen zum Flussdiagramm hinzuzufügen, wiederholen Sie die Schritte 1 und 2, und ordnen Sie die Formen wie gewünscht an.

  4. Hinzufügen von Verbindungen zwischen den einzelnen Formen.

    Wie wird's gemacht?

    1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Verbindungen, und klicken Sie dann auf die gewünschte Verbindungslinie.
    2. Zeigen Sie auf die Stelle, mit der die Verbindung verknüpft werden soll.

      Wenn Sie den Mauszeiger über eine Form bewegen, werden die Verbindungspunkte als blaue Kreise angezeigt.

    3. Klicken Sie auf den ersten gewünschten Verbindungspunkt, zeigen Sie mit dem Mauszeiger auf die nächste Form, und klicken Sie dann auf den zweiten Verbindungspunkt.

      Auch wenn Sie die Formen verschieben, bleiben belegte Verbindungen zwischen den Formen erhalten.

      1 Belegte Verbindung

      2 Nicht belegte Verbindung

  5. Hinzufügen von Text zu Formen.

    Wie wird's gemacht?

    • Klicken Sie mit der rechten Maustaste auf die Form, klicken Sie dann auf Text hinzufügen, und geben Sie den Text ein.

    Anmerkung Zeilen und Verbindungen kann kein Text hinzugefügt werden. Verwenden Sie statt dessen ein Textfeld, mit dem Sie Text in der Nähe dieser Zeichnungsobjekte oder auf ihnen platzieren können.

  6. Ändern der Farbe oder Linienart von Verbindungen.

    Wie wird's gemacht?

    1. Markieren Sie die zu ändernde Linie oder Verbindungslinie.
    2. Führen Sie eine der folgenden Aktionen aus:

      Ändern der Farbe einer Linie oder Verbindungslinie

      1. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image].
      2. Führen Sie eine der folgenden Aktionen aus:
        • Um die Farbeinstellung auf Standard zurückzusetzen, klicken Sie auf Automatisch.

        • Um eine andere Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

        • Um eine nicht angezeigte Farbe auszuwählen, klicken Sie auf Weitere Linienfarben. Wählen Sie entweder auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Benutzerdefiniert, um eine neue Farbe festzulegen. Klicken Sie anschließend auf OK.

      Ändern der Linien- oder Verbindungslinienart

      1. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image].
      2. Klicken Sie auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien, und klicken Sie dann auf eine Linienart.

  7. Hinzufügen von Farben oder Füllbereichen zu Formen.

    Wie wird's gemacht?

    1. Markieren Sie die zu ändernde Form.

    2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image].

    3. Führen Sie eine der folgenden Aktionen aus:

      • Um eine andere Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

      • Wenn der Füllbereich fließend, strukturiert, gemustert oder als Bild gestaltet sein soll, klicken Sie auf Fülleffekte, klicken Sie dann auf die gewünschte Registerkarte, und wählen Sie die gewünschten Optionen aus.


Beenden eines Überarbeitungszyklus

Diese Vorgehensweise lässt sich bei Dateien anwenden, die mit dem Befehl E-Mail-Empfänger (zur Überarbeitung) versandt wurden. Wenn Sie die überarbeiteten Versionen von den Empfängern erhalten haben oder wenn Sie keine Rückmeldungen mehr annehmen möchten, können Sie den Überarbeitungszyklus beenden.

  • Klicken Sie auf der Symbolleiste Überarbeiten auf Bearbeitung beenden.

Anmerkung Wenn Sie zu einem späteren Zeitpunkt zusätzliche Änderungen in die Datei einarbeiten möchten, können Sie dazu das Feature Vergleichen und zusammenführen verwenden.


Hinzufügen, Ändern oder Entfernen des 3D-Effekts einer Form

  1. Wählen Sie die AutoForm aus, die Sie ändern möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf 3D [image], und führen Sie eine der folgenden Aktionen aus:

    • Um einen 3D-Effekt hinzuzufügen, klicken Sie auf die gewünschte Option.

    • Klicken Sie zum Ändern eines 3D-Effekts, wie z. B. Farbe, Drehung, Tiefe, Oberflächenstruktur oder Richtung des Lichteinfalls, auf 3D-Einstellungen und dann auf der Symbolleiste 3D-Einstellungen auf die gewünschten Optionen.

    • Um den Effekt zu entfernen, klicken Sie auf Kein 3D.

Tipp

Wenn Sie denselben 3D-Effekt zu mehreren Objekten gleichzeitig hinzufügen möchten (z. B. die Richtung des Lichteinfalls), markieren oder gruppieren Sie die Objekte, bevor Sie den Effekt hinzufügen.


Hinzufügen einer Form

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf eine Kategorie, und klicken Sie dann auf die gewünschte Form.

  2. Klicken Sie auf den Bereich des Blattes, in den die AutoForm eingefügt werden soll.

Tipp

Um einen Kreis oder ein Quadrat hinzuzufügen, klicken Sie auf der Symbolleiste Zeichnen auf Ellipse [image] oder Rechteck [image].


Verschieben eines Objekts nach vorne oder nach hinten

  1. Markieren Sie das zu verschiebende Objekt.

    Wenn das Objekt ausgeblendet ist, markieren Sie ein Objekt, und drücken Sie TAB oder UMSCHALT+TAB, bis das gewünschte Objekt markiert ist.

  2. Führen Sie eine der folgenden Aktionen aus:

    Verschieben eines Objekts um eine Ebene nach vorne

    • Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Eine Ebene nach vorne.

    Verschieben eines Objekts in den Vordergrund

    • Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf In den Vordergrund.

    Verschieben eines Objekts um eine Ebene nach hinten

    • Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Eine Ebene nach hinten.

    Verschieben eines Objekts in den Hintergrund

    • Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf In den Hintergrund.


Ändern einer Form in eine andere Form

  1. Wählen Sie die AutoForm aus, die Sie ändern möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf AutoForm ändern, dann auf eine Kategorie, und klicken Sie anschließend auf die gewünschte Form.


Zuschneiden eines Bildes

Mit dem Befehl Zuschneiden können Sie alle Bilder mit Ausnahme von animierten GIF-Bildern zuschneiden. Schneiden Sie animierte GIF-Bilder in einem Programm zur Bearbeitung animierter GIF-Bilder zu, und fügen Sie die Bilder anschließend wieder ein.

  1. Markieren Sie das Bild, das Sie zuschneiden möchten.
  2. Klicken Sie auf der Symbolleiste Grafik auf Zuschneiden [image].
  3. Positionieren Sie das Zuschneidetool über dem Zuschneidegriff, und führen Sie eine der folgenden Aktionen aus:
    • Um eine Seite zuzuschneiden, ziehen Sie den mittleren Ziehpunkt an dieser Seite nach innen.
    • Um beide Seiten gleichzeitig zuzuschneiden, halten Sie STRG gedrückt, und ziehen Sie den mittleren Ziehpunkt auf beiden Seiten nach innen.
    • Um alle vier Seiten gleichzeitig zuzuschneiden, halten Sie STRG gedrückt, und ziehen Sie den Ziehpunkt einer Ecke nach innen.
  4. Klicken Sie auf der Symbolleiste Grafik auf Zuschneiden [image], um den Befehl Zuschneiden zu deaktivieren.

Anmerkung Solange Sie das Bild noch nicht gespeichert haben, können Sie das Zuschneiden jederzeit rückgängig machen.


Kippen eines Objekts

  1. Markieren Sie die AutoForm, das Bild, die ClipArt oder das WordArt-Objekt, die bzw. das Sie kippen möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Drehen oder Kippen, und klicken Sie anschließend auf Horizontal kippen [image] oder auf Vertikal kippen [image] .


Herstellen, Aufheben und Wiederherstellen der Gruppierung von Objekten

Führen Sie eine der folgenden Aktionen aus:

Gruppieren von Objekten

  1. Markieren Sie die zu gruppierenden Objekte.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung.

Aufheben der Gruppierung von Objekten

  1. Markieren Sie die Gruppe von Objekten, deren Gruppierung Sie aufheben möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung aufheben.

Wiederherstellen der Gruppierung von Objekten

  1. Markieren Sie eines der Objekte, das vorher gruppiert war.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung wiederherstellen.

Anmerkung Nachdem Sie Objekte gruppiert haben, können Sie auch einzelne Objekte in der Gruppe markieren, indem Sie zunächst die gesamte Gruppe markieren. Klicken Sie dann auf das zu markierende Objekt.


Drehen eines Objekts

  1. Markieren Sie die zu drehende AutoForm, das Bild bzw. das WordArt-Objekt.
  2. Führen Sie eine der folgenden Aktionen aus:

    Drehen in einem beliebigen Winkel

    1. Ziehen Sie den Drehpunkt des Objekts in die Richtung, in die das Objekt gedreht werden soll.
    2. Klicken Sie außerhalb des Objekts, um die Drehung festzulegen.

    Drehen um 90 Grad nach links bzw. nach rechts

    • Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Drehen oder kippen, und klicken Sie anschließend auf Linksdrehung bzw. Rechtsdrehung.

Tipp

  • Um die Drehung des Objekts in Schritten von jeweils 15 Grad durchzuführen, halten Sie die UMSCHALTTASTE gedrückt, während Sie den Drehpunkt ziehen.


Hinzufügen oder Löschen von Einträgen im Spracherkennungswörterbuch

Diese Funktion steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Sie können Wörter wie z. B. den Namen Ihrer Firma zum Spracherkennungswörterbuch hinzufügen und nicht mehr benötigte Wörter aus dem Wörterbuch löschen.

Hinzufügen von Wörtern

  1. Klicken Sie auf der Sprachleiste auf Speech Tools [image] und anschließend auf Add/Delete Word(s).
  2. Geben Sie unter Word das Wort ein, das Sie hinzufügen möchten.
  3. Klicken Sie auf Record pronunciation, und sprechen Sie das Wort aus.

    Wenn das Wort erkannt wird, wird es unter Dictionary hinzugefügt. Sie müssen das Wort möglicherweise mehr als einmal aussprechen, bevor es zur Liste hinzugefügt wird.

  4. Klicken Sie auf Close.

Löschen von Wörtern

Sie können zum Spracherkennungswörterbuch hinzugefügte Wörter auch wieder löschen.
  1. Klicken Sie auf der Sprachleiste auf Speech Tools [image] und anschließend auf Add/Delete Word(s).
  2. Wählen Sie unter Dictionary die zu löschenden Wörter aus, und klicken Sie dann auf Delete.
  3. Klicken Sie auf Close.


Downloaden einer Vorlage von der Microsoft Office-Website

  • Klicken Sie aus in einem beliebigen Office-Programm im Aufgabenbereich Neu Datei auf Vorlagen auf Microsoft.com.

    Anmerkung Wenn der Aufgabenbereich Neu Datei geschlossen ist, klicken Sie auf Datei und dann auf Neu.


Suchen eines Lernprogramms

Microsoft Press, ein mehrfach ausgezeichneter Verlag für Computerliteratur und interaktive Produkte, bietet umfassende Lernprogramme zum Gebrauch von Microsoft Office an.

Eine CD mit einigen Lektionen ist möglicherwiese schon im Lieferumfang Ihres Exemplars von Microsoft Office enthalten. Sie können aber auch die Microsoft Press-Website besuchen, um eine Liste der in Ihrer Sprache erhältlichen Lektionen zu finden.

Ob Sie etwas über ein neues Feature erfahren möchten oder Ihre Kenntnisse auffrischen möchten - hier finden Sie Lektionen, die Ihnen Schritt für Schritt und auf ermutigende Weise dabei behilflich sind, produktiver zu arbeiten. Auf der Microsoft Press-Website finden Sie für jedes Desktoptool das richtige Lernprogramm.

Weitere Informationen finden Sie in der Microsoft Press-Website.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Suchen ähnlicher Clips

Diese Verfahrensweise lässt sich weder auf Audio-Clips anwenden noch auf visuelle Clips, für die kein künstlerischer Stil definiert wurde.

  1. Suchen Sie einen Clip.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
    2. Geben Sie im Feld Suchen nach des Aufgabenbereichs ClipArt einfügen einen Begriff oder einen Ausdruck ein, der den gesuchten Clip beschreibt, oder geben Sie den Dateinamen des Clips ganz oder teilweise ein.
    3. Um die Suche einzugrenzen, führen Sie eine oder beide der folgenden Aktionen aus:
      • Um die Suche auf eine bestimmte Clipsammlung zu beschränken, klicken Sie im Feld Suchen in auf den Pfeil, und wählen Sie die zu durchsuchenden Sammlungen aus.
      • Um die Suche auf einen bestimmten Media-Dateityp zu beschränken, klicken Sie im Feld Ergebnisse auf den Pfeil, und wählen Sie die gesuchten Dateitypen aus.
    4. Klicken Sie auf Suchen.
    Anmerkung Um die Suchkriterienfelder zurückzusetzen und eine neue Suche zu starten, klicken Sie unter dem Feld Ergebnisse auf Ändern.

    Tipp

    Wenn Sie den genauen Dateinamen nicht kennen, verwenden Sie Platzhalter für ein oder mehrere Zeichen. Mit dem Sternchen (*) ersetzen Sie null oder mehr Zeichen in einem Dateinamen. Mit dem Fragezeichen (?) ersetzen Sie ein einzelnes Zeichen in einem Dateinamen.
  2. Klicken Sie im Feld Ergebnisse auf einen Clip, dessen Farbe, Form oder Stil dem gesuchten Clip ähnlich ist.
  3. Klicken Sie auf den Pfeil rechts neben dem Clip und dann auf Ähnliche Formatvorlage suchen.
  4. Wiederholen Sie Schritt 1.


Formatieren von Text mithilfe der Spracherkennung

Diese Funktion steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

  1. Wenn Ihr Mikrofon noch nicht eingeschaltet ist, klicken Sie auf der Sprachleiste auf Mikrofon [image].
  2. Klicken Sie auf der Sprachleiste auf Sprachbefehle [image].
  3. Markieren Sie den zu formatierenden Text mithilfe der Maus oder der Tastatur.
  4. Sprechen Sie den gewünschten Befehl ins Mikrofon.

    Sagen Sie beispielsweise "bold" oder "underline". Um die Schriftart zu ändern, können Sie "Font" oder "Font Face" und dann beispielsweise "Tahoma" sagen.


Hilfe vom Microsoft Software Service

  1. Klicken Sie im Menü Hilfe auf Info, wodurch automatisch die Info zum gerade von Ihnen verwendeten Microsoft Office-Programm angezeigt wird.
  2. Klicken Sie auf Softwareservice.


Ändern der Optionen für die Handschrifterkennung

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

  1. Klicken Sie auf der Sprachleiste auf Writing Pad [image] oder Write Anywhere [image].

    Wenn weder Writing Pad [image] noch Write Anywhere [image] angezeigt werden, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie dann die Option Writing Pad [image] bzw. Write Anywhere [image] aus.

  2. Klicken Sie in der linken oberen Ecke des Feldes Writing Pad [image] bzw. der Symbolleiste Write Anywhere [image] auf Options [image] und klicken Sie dann auf die Schaltfläche Options.
  3. Wählen oder ändern Sie eine der folgenden Optionen:

    Auf der Registerkarte "Common"

    Stiftfarbe oder -breite

    • Klicken Sie unter Pen color auf eine Farbe.
    • Klicken Sie unter Pen width auf eine Breite.

    Automatisches Einfügen eines Leerraums nach einem Wort

    • Um das automatische Einfügen eines Leerraums nach einem Wort ein- oder auszuschalten, aktivieren bzw. deaktivieren Sie unter Recognition das Kontrollkästchen Add space after insertion.

    Automatische Erkennung

    • Um die automatische Erkennung ein- oder auszuschalten, aktivieren bzw. deaktivieren Sie unter Recognition das Kontrollkästchen Automatic recognition.

    Erkennungsverzögerung

    • Um die Zeit zu ändern, nach der handschriftliche Eingaben erkannt werden, bewegen Sie unter Recognition den Schieberegler nach links oder rechts.

    Darstellung und Größe der Schaltflächen auf der Symbolleiste

    • Klicken Sie unter Toolbar layout auf eine der Optionen, um die Symbolleiste rechts oder links anzuordnen.
    • Klicken Sie unter Toolbar layout auf eine der Optionen, um kleine oder große Schaltflächen zu verwenden.

    Auf der Registerkarte "Writing Pad"

    Hintergrund

    • Klicken Sie unter Writing surface auf eine Farbe.

    Unter Background preview ändert sich daraufhin die Farbe der Fläche.

    Anzahl der Zeilen, auf denen geschrieben werden kann

    • Klicken Sie unter Number of Lines auf eine Zahl.


Ändern der Optionen zur Handschrifterkennung in ostasiatischen Sprachen

Dieses Feature steht in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

  1. Klicken Sie auf der Sprachleiste auf Boxed Input [image] oder Write Anywhere [image].

    Wenn weder Boxed Input [image] noch Write Anywhere [image] angezeigt werden, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie dann die Option Boxed Input [image] bzw. Write Anywhere [image].

  2. Klicken Sie in der linken oberen Ecke des Feldes Boxed Input [image] bzw. auf der Symbolleiste Write Anywhere [image] auf Optionen, [image] und klicken Sie dann auf die Schaltfläche Options.
  3. Wählen oder ändern Sie eine der folgenden Optionen:

    Auf der Registerkarte "Common"

    Stiftfarbe oder Stiftbreite

    • Klicken Sie unter Pen Color auf eine Farbe.
    • Klicken Sie unter Pen width auf eine Breite.

    Automatische Erkennung

    • Um die automatische Erkennung ein- oder auszuschalten, aktivieren bzw. deaktivieren Sie unter Recognition das Kontrollkästchen Automatic recognition.

    Erkennungsverzögerung

    • Um die Zeitspanne zu ändern, nach der handschriftliche Eingaben erkannt werden, bewegen Sie unter Recognition den Schieberegler nach links oder rechts.

    Erscheinungsbild und Größe der Symbolleistenschaltflächen

    • Klicken Sie unter Toolbar layout auf eine der Optionen, um die Symbolleiste rechts oder links anzuordnen.
    • Klicken Sie unter Toolbar layout auf eine der Optionen, um kleine oder große Schaltflächen zu verwenden.

    Auf der Registerkarte "Boxed Input"

    Hintergrund

    • Klicken Sie unter Writing surface auf eine Farbe.

    Unter Background preview ändert sich daraufhin die Farbe der Fläche.


Symbolleisten für die Handschrifterkennung

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Symbolleisten Writing Pad und Write Anywhere

Notizblock und Symbolleiste

1 Oberfläche zum Schreiben

2 Symbolleiste Writing Pad

Symbolleiste 'Write Anywhere'

1 Symbolleiste Write Anywhere

Symbolleistenschaltflächen

Einfügen von Eingaben in handschriftlicher Form (Ink – nur Microsoft Word und Microsoft Outlook)
Einfügen von handschriftlichen Eingaben als Druckbuchstaben
Drawing Pad
Backspace
Space
Enter
Tab
Recognize Now (fügt Eingabe sofort ein)
Write Anywhere
Writing Pad
Up
Down
Left
Right
Correction
Clear (Löschen)
Reduce (Menü)
Expand (Menü)
On-screen keyboard

Symbolleiste Drawing Pad

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Microsoft Outlook verwenden.

Die Symbolleiste Drawing Pad steht nur in Word und Outlook zur Verfügung.

Zeichenblock und Symbolleiste

1 Oberfläche zum Zeichnen

2 Symbolleiste Drawing Pad

Symbolleistenschaltflächen

Writing Pad
Remove Last Stroke
Copy to Clipboard
Insert Drawing
Clear (Löschen)


Symbolleisten zur Handschrifterkennung in ostasiatischen Sprachen

Dieses Feature steht in den Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Symbolleisten Boxed Input und Write Anywhere

Symbolleistenschaltflächen

Einfügen von Text in handschriftlicher Form, auch als Ink bezeichnet (nur Microsoft Word und Microsoft Outlook)
Einfügen von handschriftlichem Text als Druckbuchstaben
Drawing Pad
Character Auto Completion
Lookup
Kana to Kanji Conversion (nur in der japanischen Version von Word)
Backspace
Space
Enter
Tab
Recognize Now (fügt Text sofort ein, wenn die Features zum Nachschlagen und automatischen Vervollständigen von Zeichen nicht verwendet werden)
Write Anywhere
Boxed Input
Up
Down
Left
Right
Correction
Clear (Löschen)
Reduce (Menü)
Expand (Menü)

Symbolleiste Drawing Pad

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Microsoft Outlook verwenden.

Die Symbolleiste Drawing Pad steht nur in Word und Outlook zur Verfügung.

Symbolleistenschaltflächen

Boxed Input
Remove Last Stroke
Copy to Clipboard
Insert Drawing
Clear (Löschen)


So sprechen Sie mit dem Computer

Diese Funktion steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Wenn Sie sich mit jemandem unterhalten, werden Sie unabhängig davon, ob Sie flüstern oder rufen, langsam oder schnell sprechen, in der Regel verstanden. Ein Computer jedoch versteht Sprache am besten, wenn die Eingabe möglichst einheitlich erfolgt.

  • Sprechen Sie mit einheitlicher Lautstärke. Zu lautes oder zu leises Sprechen erschwert es dem Computer, Ihre Äußerungen zu erkennen.
  • Sprechen Sie mit einheitlicher Geschwindigkeit, ohne dabei viel schneller oder langsamer zu werden.
  • Machen Sie während des Sprechens keine zu langen Pausen zwischen den Wörtern. Ein Satzteil ist für den Computer leichter interpretierbar als ein einzelnes Wort.

    Es ist für den Computer beispielsweise sehr schwierig, Sätze wie den folgenden zu verstehen:" Dies (Pause) ist (Pause) ein (Pause) weiterer (Pause) Beispiel- (Pause) satz."

Weil wir gewöhnlich nicht darüber nachdenken müssen, wie wir sprechen, kann es zunächst ein wenig merkwürdig erscheinen, mit einem Computer zu sprechen. Mit ein wenig Übung jedoch wird auch das Sprechen mit einem Computer natürlicher.

Tipps zur Spracherkennung

  • Arbeiten Sie anfangs in einer ruhigen Umgebung, damit der Computer auf Sie und nicht auf die Umgebungsgeräusche hört, und verwenden Sie ein qualitativ hochwertiges Mikrofon (z. B. ein Headset).

    Wenn an Ihrem Arbeitsplatz ein hoher Geräuschpegel herrscht, oder sich der Geräuschpegel im Laufe des Tages stark verändert, versuchen Sie, für die verschiedenen Tageszeiten unterschiedliche Spracherkennungsprofile zu erstellen. Wenn Sie in mehreren unterschiedlichen Umgebungen arbeiten, erstellen Sie verschiedene, der jeweiligen Umgebung angepasste Profile.

  • Versuchen Sie, eine einmal eingestellte Position für das Mikrofon beizubehalten.
  • Trainieren Sie Ihren Computer darauf, Ihre Stimme zu erkennen, indem Sie ihm vorbereitete Übungstexte im Trainings-Assistenten vorlesen. Durch zusätzliches Training kann die Genauigkeit der Spracherkennung erhöht werden.
  • Lassen Sie sich während des Diktats nicht irritieren, wenn die Wörter nicht sofort auf dem Bildschirm angezeigt werden. Fahren Sie mit dem Diktat fort, und machen Sie am Ende des Gedankengangs eine Pause. Der erkannte Text wird auf dem Bildschirm angezeigt, wenn der Computer den Spracherkennungsprozess beendet hat.
  • Achten Sie auf eine deutliche Aussprache, aber trennen Sie nicht die einzelnen Silben eines Wortes. Die Betonung der einzelnen Silben des Wortes "for-mu-lie-ren" beispielsweise erschwert es dem Computer, Ihre Äußerung zu erkennen.
  • Vergessen Sie nicht, das Mikrofon auszuschalten, wenn Sie nicht mit der Spracherkennung arbeiten. Die Spracherkennung verarbeitet alle Geräusche, solange das Mikrofon eingeschaltet ist.


Es können keine zusätzlichen Elemente zur Office-Zwischenablage hinzugefügt werden.

Die Office-Zwischenablage enthält bereits 24 Elemente Wenn Sie mehr als 24 Elemente kopieren, wird das erste kopierte Element gelöscht, bevor das neue Element hinzugefügt wird. Die gesammelten Elemente verbleiben in der Office-Zwischenablage, bis Sie alle auf dem Computer ausgeführten Office-Programme beenden. Um erneut Elemente zu kopieren, löschen Sie einige Elemente, oder klicken Sie in der Office-Zwischenablage auf Alle löschen [image].

Die Office-Zwischenablage enthält sehr große Elemente Auch wenn die Office-Zwischenablage weniger als 24 Elemente enthält, kann es vorkommen, dass keine weiteren Elemente aufgenommen werden, wenn die bereits in der Office-Zwischenablage vorhandenen Elemente sehr groß sind. Bei weniger als 64 MB Arbeitsspeicher (RAM) kann die Office-Zwischenablage bis zu 4 Megabyte (MB) Daten enthalten. Bei mehr als 64 MB Arbeitsspeicher kann die Office-Zwischenablage bis zu 8 MB Daten enthalten. Um erneut Elemente zu kopieren, löschen Sie einige Elemente, oder klicken Sie in der Office-Zwischenablage auf Alle löschen [image]. Einzelne Elemente, die größer als 4 MB bzw. 8 MB sind, können nicht in die Office-Zwischenablage kopiert werden.

Sie versuchen ein Element mit nicht unterstütztem Format zu kopieren Einige Elemente können nicht in die Office-Zwischenablage kopiert werden, weil ihr Format nicht unterstützt wird.


Es kann keine automatische Sicherungskopie einer Webseite erstellt werden.

Beim Speichern einer Webseite wird eine Sicherungskopie nicht automatisch erstellt. So speichern Sie eine Kopie einer Webseite:

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.
  2. Im Feld Dateiname geben Sie einen neuen Namen für die Datei ein, und klicken Sie dann auf Speichern.


Bereiche können nicht transparent angezeigt werden

Es kann schwierig sein, den Transparenzeffekt in einem Foto oder einem Bild zu erkennen, da die gewählte Farbe möglicherweise auf sehr kleiner Fläche angezeigt wird. Was einfarbig angezeigt wird, z. B. ein blauer Himmel, kann in Wirklichkeit aus einer Reihe feiner Farbschattierungen bestehen.


Ändern des Programms, das beim Öffnen einer Datei gestartet wird

In Microsoft Windows sind viele Dateitypen so registriert, dass sie mit einem bestimmten Programm geöffnet werden. So wird z. B. Notepad gestartet, wenn Sie eine Textdatei (.txt) öffnen möchten. Sie können festlegen, dass zum Öffnen einer Datei eines bestimmten Typs ein anderes Programm gestartet wird.

Führen Sie eine der folgenden Aktionen aus:

Windows 2000 und Windows Millennium Edition:

  1. Klicken Sie im Arbeitsplatz bzw. in Windows-Explorer auf das Menü Extras, dann auf Ordneroptionen und anschließend auf die Registerkarte Dateitypen.
  2. Klicken Sie in der Liste Registrierte Dateitypen auf den Dateityp, der mit einem anderen Programm geöffnet werden soll, und klicken Sie dann auf Ändern.
  3. Wählen Sie im Dialogfeld Öffnen mit das zu verwendende Programm aus, und klicken Sie auf OK.
  4. Klicken Sie im Dialogfeld Ordneroptionen auf OK.

Windows 98 und Windows NT 4.0:

  1. Klicken Sie im Arbeitsplatz bzw. in Windows-Explorer auf das Menü Ansicht, dann auf Ordneroptionen (unter Windows NT 4.0 auf Optionen) und anschließend auf die Registerkarte Dateitypen.
  2. Klicken Sie in der Liste auf den gewünschten Dateityp und dann auf Bearbeiten.
  3. Klicken Sie im Feld Vorgänge auf Öffnen und dann auf Bearbeiten.
  4. Klicken Sie in das Feld Anwendung für diesen Vorgang und dann auf Durchsuchen.
  5. Wählen Sie im Dialogfeld Öffnen mit das Programm aus, das zum Öffnen von Dateien mit dieser Erweiterung verwendet werden soll, und klicken Sie auf OK.
  6. Klicken Sie im Dialogfeld Ordneroptionen auf OK.


FlashPix-Grafikfilter

Mit dem FlashPix-Grafikfilter (Fpx32.flt) können Sie Bilder aus FlashPix (FPX), PhotoDraw (MIX) und Picture It! (MIX) in Dateien importieren.


Beim Kopieren von Elementen wird keine Statusmeldung angezeigt.

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Beim Kopieren Status bei Aufgabenbereich anzeigen aktiviert ist.


Hilfsdateien für das Web sollen nicht in einem Ordner gespeichert werden.

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Wenn Sie eine Webseite auf einem Webserver speichern, werden alle Hifsdateien, wie Aufzählungszeichen, Hintergrundstrukturen und Grafiken, standardmäßig in einem separaten Ordner gespeichert. Wenn Sie keinen separaten Ordner verwenden möchten, führen Sie eine der folgenden Aktionen aus:

Speichern der Webseite als Webarchiv

  1. Klicken Sie auf Datei und dann auf Als Webseite speichern.
  2. Klicken Sie in der Liste Dateityp auf Webarchiv.
  3. Geben Sie im Feld Dateiname einen Namen für die Datei ein, und klicken Sie dann auf Speichern.

Ändern der Einstellung für Weboptionen, sodass die Hilfsdateien nicht in einem separaten Ordner gespeichert werden

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Dateien.
  4. Deaktivieren Sie unter Dateinamen und Speicherorte das Kontrollkästchen Hilfsdateien in einen Ordner speichern.


Zugriff auf ein Netzwerklaufwerk ist auch nach der Eingabe von Benutzernamen und Kennwort nicht möglich

Überprüfen Sie, ob Sie den richtigen Benutzernamen und das richtige Kennwort eingegeben haben, und stellen Sie sicher, dass die FESTSTELLTASTE nicht gedrückt ist. Wenn Sie weiterhin keinen Zugriff auf den Netzwerkserver haben, wenden Sie sich an Ihren Netzwerkadministrator.


Die Webseite wurde an einen anderen Speicherort verschoben, und einige der Verknüpfungen funktionieren nun nicht mehr.

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Wenn Sie Ihre Webseite in ein anderes Verzeichnis verschieben oder kopieren, müssen Sie auch den Hilfsordner verschieben, sodass alle Links zu der Webseite erhalten bleiben.


Installieren eines Eingabemethoden-Editors (IME)

Die Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Japanisch und Koreanisch von Microsoft Office beinhalten einen Eingabemethoden-Editor (IME) für die jeweilige Sprache. Wenn Sie eine andere Sprachversion von Microsoft Office verwenden, können Sie den benötigten IME von der Microsoft Office-Website downloaden.

  • Wechseln Sie zur Microsoft Office-Website, navigieren Sie zur gewünschten IME-Downloadseite, und befolgen Sie die dort angezeigten Anweisungen.

Nach der Installation des Eingabemethoden-Editors können Sie über die auf dem Bildschirm angezeigte Sprachleiste auf diesen zugreifen. Weitere Informationen über die Verwendung des Eingabemethoden-Editors finden Sie in der dazugehörigen Hilfe.

Eingabemethoden-Editoren sind darüber hinaus in den Microsoft Office XP-Korrekturhilfen enthalten. Weitere Informationen zu Korrekturhilfen finden Sie in der Microsoft Office-Website.

Anmerkungen

  • Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.
  • Wenn Sie in einer früheren Office-Version einen globalen Eingabemethoden-Editor verwenden haben, ist dieser in Microsoft Office XP nicht funktionsfähig. In diesem Fall müssen Sie eine aktuelle Version von der oben angegebenen Website downloaden.


Installieren der Handschrifterkennung

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf Installieren/Deinstallieren, wählen Sie Microsoft Office XP aus und klicken Sie dann auf Hinzufügen/Entfernen.
  4. Klicken Sie auf Features hinzufügen/entfernen und dann auf Weiter.
  5. Klicken Sie unter Zu installierende Features neben Gemeinsam genutzte Office-Features auf Plusfeld.
  6. Klicken Sie neben Alternative Benutzereingabe auf Plusfeld und danach auf Handwriting, und wählen Sie den gewünschten Installationstyp aus.
  7. Klicken Sie auf Aktualisieren.


Installieren und Trainieren von Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Spracherkennung wird in allen Office-Programmen installiert, wenn Sie dieses Feature zum ersten Mal in Microsoft Word verwenden, oder wenn Sie eine benutzerdefinierte Installation durchführen.

Nachdem die Installation abgeschlossen ist, können Sie die Genauigkeit der Spracherkennung erhöhen, indem Sie mit Ihrem Computer einige Minuten lang Ihre Sprechgewohnheiten "trainieren". Hierfür lesen Sie einen vorbereiteten Trainingstext laut vor.

Installieren und Trainieren der Spracherkennung mithilfe von Word

  1. Öffnen Sie Word.
  2. Klicken Sie im Menü Extras auf Sprache.

    Sie werden gefragt, ob Sie dieses Feature installieren möchten. Klicken Sie auf Ja.

  3. Nachdem die Installation abgeschlossen ist, klicken Sie auf Weiter, um die Spracherkennung zu trainieren.

    Das Trainieren beginnt mit dem Einrichten des Mikrofons.

Anmerkungen

  • Nachdem das Spracherkennungsprogramm installiert wurde, ist es in allen Office-Programmen über das Menü Extras verfügbar.
  • Wenn Sie die Spracherkennung nicht gleich nach der Installation trainieren möchten, können Sie dies auch später tun, indem Sie auf der Sprachleiste auf Speech Tools [image] und anschließend auf Training klicken.
  • Um Hilfe beim Einrichten des Mikrofons zu erhalten, klicken Sie auf der Sprachleiste auf Speech Tools [image], dann auf Options und anschließend auf Configure Microphone.

Installieren und Trainieren der Spracherkennung während einer benutzerdefinierten Installation

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf Programme ändern oder entfernen, wählen Sie Microsoft Office XP aus, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Features hinzufügen/entfernen und dann auf Weiter.
  5. Klicken Sie unter Zu installierende Features neben Gemeinsam genutzte Office-Features auf das Pluszeichen Pluszeichen.
  6. Klicken Sie neben Alternative Benutzereingabe auf das Pluszeichen Pluszeichen und danach auf Speech, und wählen Sie den gewünschten Installationstyp aus.
  7. Klicken Sie auf Aktualisieren.

Führen Sie die folgenden Schritte aus, um die Spracherkennung zu trainieren, wenn Sie diese zum ersten Mal in einem Office-Programm verwenden.

  1. In den meisten Office-Programmen klicken Sie zunächst im Menü Extras auf Speech.

    Anmerkung In Microsoft Excel zeigen Sie im Menü Extras auf Speech und klicken dann auf Speech Recognition.

  2. Klicken Sie auf Weiter, um die Spracherkennung zu trainieren.

    Das Trainieren beginnt mit dem Einrichten des Mikrofons.

Anmerkungen

  • Nachdem das Spracherkennungsprogramm installiert wurde, ist es in allen Office-Programmen über das Menü Extras verfügbar.
  • Wenn Sie die Spracherkennung zu diesem Zeitpunkt noch nicht trainieren möchten, können Sie dies auch später tun, indem Sie auf der Sprachleiste auf Speech Tools [image] und anschließend auf Training klicken.
  • Um Hilfe beim Einrichten des Mikrofons zu erhalten, klicken Sie auf der Sprachleiste auf Speech Tools [image], dann auf Options und anschließend auf Configure Microphone.

Erhöhen der Erkennungsgenauigkeit durch zusätzliches Training

Sie können jederzeit einen anderen Trainingstext auswählen und diesen laut vorlesen. Ein Training von insgesamt 15 Minuten ist völlig ausreichend, um die Spracherkennungsgenauigkeit zu erhöhen. Ein längeres Training bewirkt keine weitere Verbesserung der Genauigkeit.

  1. Klicken Sie auf der Sprachleiste auf Speech Tools [image] und anschließend auf Training.
  2. Folgen Sie den Anweisungen des Trainings-Assistenten.


Eine auf einem Dateiserver abgelegte Webseite kann nicht von allen gefunden oder angezeigt werden.

Wenn Sie beim Speichern einer Webseite auf einem Dateiserver einen langen Dateinamen verwenden, können Benutzer, die mit Microsoft Windows 3.1 arbeiten, die Webseite nicht finden oder öffnen, da Windows 3.1 nur kurze Dateinamen erkennt und unterstützt (maximal acht Zeichen plus einer Dateinamenerweiterung von drei Zeichen). Um Dateien immer unter kurzen Dateinamen zu speichern, führen Sie die folgenden Aktionen aus:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Dateien.
  4. Deaktivieren Sie unter Dateinamen und Speicherort das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden.


Auf meiner Webseite wird ein rotes X, eine leere Grafik oder keine Grafik angezeigt.

Wenn anstelle der Grafiken ein rotes X, eine leere Grafik oder keine Grafik angezeigt wird, müssen Sie Folgendes überprüfen:

Möglicherweise funktionieren die Links nicht ordnungsgemäß

Ein rotes X zeigt an, dass eine Grafik fehlt. Beim Verschieben, Kopieren oder Umbenennen der Webseite können Links zu Hilfsdateien (z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken) ungültig werden. Wenn eine Webseite automatisch mit relativen Pfaden für die verknüpften Grafiken oder Hyperlinks gespeichert werden soll, führen Sie folgende Aktionen aus:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Dateien.
  4. Aktivieren Sie unter Dateinamen und Speicherorte das Kontrollkästchen Links beim Speichern aktualisieren.

Möglicherweise erkennt Ihr Browser keine Grafiken im VML-Format

Wenn Sie eine Datei als Webseite speichern und die Webseite anschließend in einem Browser anzeigen, der Grafiken im Format VML (Vector Markup Language) unterstützt (z. B. Microsoft Internet Explorer 5.0 oder höher), müssen Sie sicherstellen, dass VML in den Einstellungen für die Weboptionen aktiviert ist, damit die Grafiken auf der Webseite angezeigt werden. Wenn Sie die Webseite in einem Browser öffnen, der Grafiken im VML-Format nicht erkennt (z. B. Microsoft Internet Explorer 4.0 oder früher), und die Grafiken aus diesem Grund nicht angezeigt werden, stellen Sie sicher, dass Sie die korrekte Weboption eingestellt haben. Führen Sie dazu die folgenden Aktionen aus:

  1. Öffnen Sie die Webseite in der Office-Anwendung, mit der sie erstellt wurde.
  2. Klicken Sie im Menü Extras auf Optionen.
  3. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  4. Klicken Sie auf die Registerkarte Browser.
  5. Deaktivieren Sie unter Optionen das Kontrollkästchen Für Grafikdarstellung auf VML vertrauen, und speichern Sie die Webseite erneut.

Möglicherweise arbeiten Sie mit falschen Browsereinstellungen

Obwohl alle Browser dieselbe Sprache (HTML) unterstützen, gibt es gewisse Unterschiede zwischen den einzelnen Browsern. Verschiedene Browser unterstützen verschiedene HTML-Versionen und HTML-Erweiterungen. Darüber hinaus können benutzerdefinierte Optionen wie Standardtext- und Hintergrundfarben und die Anzeige von Grafiken im Browser eingestellt werden. Überprüfen Sie die Seite in verschiedenen Browsern (einige stehen im Internet zum Download zur Verfügung) und mit verschiedenen Bildschirmeinstellungen, um sicherzustellen, dass alle Elemente der Seite angezeigt werden.

Möglicherweise haben Sie ein falsches Bildformat verwendet

Mit Webseiten verknüpfte Grafiken, deren Format vom Browser nicht unterstützt wird, werden nicht angezeigt. Stellen Sie sicher, dass die verknüpfte Grafik in einem Grafikformat vorliegt, das mit Ihrem Browser kompatibel ist. Die Grafikformate .jpg und .gif werden von den meisten Browsern unterstützt.

Möglicherweise wurde ein verknüpftes Bild bearbeitet

Wenn Sie an einer verknüpften Grafik eine optische Änderung vornehmen, z. B. einen Schatten, einen Rahmen, eine Umrahmung oder einen Füllbereich hinzufügen oder den Kontrast oder die Helligkeit anpassen, erstellt die Office-Anwendung für die Anzeige auf einer Webseite eine andere Grafik mit diesen Änderungen. Wenn Sie die Webseite in Microsoft Internet Explorer 4.0 oder früher öffnen, wird die geänderte Grafik zwar angezeigt, der Link zu der ursprünglichen Grafik ist jedoch nicht mehr funktionsfähig. So stellen Sie den Link wieder her:

  1. Wählen Sie die Grafik aus.

  2. Klicken Sie auf der Symbolleiste Grafik auf Grafik zurücksetzen.


Beim Komprimieren eines Bildes trat keine Veränderung auf

Wenn Sie eine kleine Datei eingefügt und anschließend komprimiert haben (z. B. eine JPEG-Datei), ist keine Veränderung der Dateigröße zu verzeichnen.


Obwohl das Feature "AutoWiederherstellen" aktiviert war, kann die wiederhergestellte Datei weder gespeichert noch geöffnet werden

Wenn Sie ein Microsoft Office-Programm nach einem Stromausfall oder einem ähnlichen Problem neu starten, werden automatisch sämtliche wiederhergestellten Dateien geöffnet. Wird die wiederhergestellte Datei aus irgendwelchen Gründen nicht geöffnet, können Sie diese selbst öffnen.
  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Suchen Sie in der Ordnerliste den Ordner, in dem die wiederhergestellten Dateien gespeichert wurden, und doppelklicken Sie darauf.
    • Dieser Ordner befindet sich unter Windows 2000-Betriebssystemen üblicherweise unter C:\Dokumente und Einstellungen\<Benutzername>\Anwendungsdaten\Microsoft<Programmname>.
    • Unter Windows 98-Betriebssystemen befindet sich dieser Ordner üblicherweise unter C:\Windows\Anwendungsdaten\<Programmname>.
  3. Klicken Sie im Feld Dateityp auf Alle Dateien.

    Jede wiederhergestellte Datei hat den Namen AutoWiederherstellen-Speicherung von Dateiname und die Dateinamenerweiterung des jeweiligen Programms.

  4. Klicken Sie auf den Namen der wiederherzustellenden Datei und dann auf Öffnen.
  5. Klicken Sie auf der Symbolleiste Standard auf Speichern [image].
  6. Geben Sie im Feld Dateiname den Namen der vorhandenen Datei ein.
  7. Wenn Sie in einer Meldung gefragt werden, ob die bestehende Datei überschrieben werden soll, klicken Sie auf Ja.


Spracherkennungsmeldungen auf der "Sprachleiste"

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Auf der Sprachleiste werden während des Arbeitens Meldungen angezeigt, die Hinweise und Hilfestellungen anbieten. Im Sprachbefehlsmodus wird der Name des zuletzt erkannten Sprachbefehls angezeigt, den Sie unter Verwendung der Spracherkennung gesprochen haben. Wenn Sie an Stelle der Spracherkennung die Maus oder die Tastatur zur Eingabe verwendet haben, wird angezeigt, welcher entsprechende Sprachbefehl stattdessen verwendet werden könnte.

Sprechblase auf der Sprachleiste

1 Sprachmeldung auf der Sprachleiste

Anmerkung Standardmäßig werden auf der Sprachleiste neben jeder Schaltfläche Textbeschriftungen angezeigt. Sie können diese Beschriftungen ein- oder ausblenden, indem Sie mit der rechten Maustaste auf die Sprachleiste und dann auf Text Labels klicken.

Im Diktiermodus verbessern diese Meldungen u. U. die Genauigkeit der Spracherkennung. So bedeutet beispielsweise die Meldung "Too soft (Zu leise)", dass der Computer Sie möglicherweise nicht verstehen kann, weil Sie zu leise sprechen.

Meldung | Erforderliche Reaktion
Too soft (Zu leise) | Versuchen Sie, lauter zu sprechen.
Too loud (Zu laut) | Versuchen Sie, leiser zu sprechen.
What was that? (Wie bitte?) | Versuchen Sie, Ihre Worte zu wiederholen.
Too fast (Zu schnell) | Versuchen Sie, langsamer zu sprechen.

Anmerkung Um diese Meldungen zu aktivieren bzw. zu deaktivieren, klicken Sie auf der Sprachleiste auf Speech Tools [image] und dann auf Show Speech Messages.


Abmelden bei Passport

  • Klicken Sie in dem jeweiligen Microsoft Office-Programm im Menü Datei auf Passport abmelden.

Anmerkungen

  • Ein manuelles Abmelden bei Passport ist jedoch nur notwendig, wenn Sie beim Anmelden die Option Automatisch auf diesem Computer anmelden aktiviert haben. Wenn Sie diese Option nicht aktivieren, werden Sie jedes Mal automatisch bei Passport abgemeldet, wenn Sie das verwendete zum Arbeiten mit Passport-fähigen Features verwendete Office-Programm bzw. Ihren Webbrowser schließen.
  • Wenn Sie die Option Automatisch auf diesem Computer anmelden deaktivieren, sich jedoch später dazu entschließen, die Option wieder zu aktivieren, müssen Sie einfach alle Browserfenster und Office XP-Programme schließen. Wenn Sie sich das nächste Mal bei Passport anmelden, wird die Option Automatisch auf diesem Computer anmelden wieder angezeigt.


Weitere Informationen über Datenquellen

Microsoft Office enthält Treiber, die Sie zum Abrufen von Daten aus verschiedenen Datenquellen verwenden können, wie z. B. aus Microsoft SQL Server, SQL Server OLAP-Diensten und Microsoft Access. Sie können auch ODBC-Treiber oder OLE DB-Provider von anderen Herstellern verwenden, um Daten aus anderen Datenquellen als denen von Microsoft abzurufen (wie z. B. andere OLAP-Datenbanktypen). Informationen über andere Treiber finden Sie in der Datei xlread10.txt . Um Informationen zur Installation eines hier oder in der Liste der Datei xlread10.txt nicht aufgeführten ODBC-Treibers oder OLE DB-Providers zu erhalten, schlagen Sie in der Dokumentation zu der entsprechenden Datenbank nach, oder wenden Sie sich an den Hersteller der Datenbank.

Wenn Sie die Datenquellenoption Weitere/Erweiterte Optionen aktivieren, wird eine Liste der verfügbaren OLE DB-Provider im Dialogfeld Datenverknüpfungseigenschaften angezeigt. Weitere Informationen erhalten Sie, wenn Sie im Dialogfeld Datenverknüpfungseigenschaften auf Hilfe klicken.


Weitere Informationen über ODBC-Datenquellen

Gegebenenfalls benötigte ODBC-Treiber werden von Microsoft Office installiert.

Wenn die externe Datenbank, auf die Sie zugreifen möchten, nicht von diesen ODBC-Treibern unterstützt wird, müssen Sie einen Microsoft Office-kompatiblen ODBC-Treiber von einem Drittanbieter (beispielsweise vom Hersteller des Datenbankprogramms) erwerben und diesen installieren. Setzen Sie sich mit dem Hersteller der Datenbank in Verbindung, um Installationsanleitungen zu erhalten.


Weitere Informationen über Office-Datenverknüpfungsdateien

Datenverknüpfungsdateien (.odc) von Microsoft Office werden standardmäßig im Ordner Eigene Datenquellen gespeichert. Um einen anderen Speicherort zu wählen, klicken Sie auf Durchsuchen. Wenn Sie eine Beschreibung oder Schlüsselwörter für Ihre Daten einschließen, können Sie diese später für das Durchführen einer Suche verwenden, indem Sie im Dialogfeld Datenquelle auswählen auf Extras klicken.


Weitere Informationen über Sicherheitsoptionen und Serververbindungen

Wenn Sie externe Daten in ein Microsoft Office-Programm einfügen möchten, müssen Sie auf diese Daten zugreifen können. Wenn sich die externe Datenquelle, auf die Sie zugreifen möchten, nicht auf dem lokalen Computer befindet, müssen Sie sich gegebenenfalls an den Datenbankadministrator wenden, um das Kennwort, die Benutzerberechtigung oder andere Verbindungsinformationen zu erhalten.

Der Systemadministrator legt fest, ob Sie über die Windows-Sicherheitseinstellungen Zugriff auf die Daten erhalten oder einen Benutzernamen und ein Kennwort im Assistenten eingeben müssen.


Ein- oder Ausblenden der "Sprachleiste"

Die Sprachleiste wird in Microsoft Office-Programmen in der oberen rechten Ecke des Bildschirms angezeigt. Diese wird für die Spracherkennung, für die Handschrifterkennung und für den Eingabemethoden-Editor (IME) verwendet.

Die Spracherkennung steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Die Handschrifterkennung steht in den Sprachversionen für vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Sie können die Sprachleiste zeitweise ausblenden.

Außerdem können Sie die Sprachleiste schließen, sodass sie gar nicht mehr angezeigt wird. Wenn Sie die Sprachleiste schließen, können sie deren Features nicht mehr nutzen.

Anmerkung Die Sprachleiste kann nicht geschlossen werden, wenn Sie einen Eingabemethoden-Editor installiert haben.

Ausblenden der Sprachleiste

  • Klicken Sie auf der Sprachleiste auf Minimieren [image]. Eine Meldung weist darauf hin, dass Sie die Sprachleiste minimiert haben. Klicken Sie auf OK.

    Die Sprachleiste dient als Sprachanzeigeschaltfläche und wird im Statusbereich der Microsoft Windows-Taskleiste angezeigt. Wenn Sie beispielsweise mit der englischsprachigen Version arbeiten, wird im Statusbereich [image] angezeigt.

Einblenden der Sprachleiste

  • Klicken Sie mit der rechten Maustaste auf die Sprachanzeigeschaltfläche im Statusbereich der Microsoft Windows-Taskleiste, und wählen Sie dann die Option Eingabegebietsschemaleiste anzeigen aus. Wenn Sie beispielsweise mit der englischsprachigen Version arbeiten, wird im Statusbereich [image] angezeigt.

Schließen der Sprachleiste

Anmerkung Die Sprachleiste kann nicht geschlossen werden, wenn Sie einen Eingabemethoden-Editor installiert haben.

Die Sprachleiste ist nicht mehr verfügbar, bis sie erneut geöffnet wird.

  1. Klicken Sie mit der rechten Maustaste auf die Sprachleiste, und wählen Sie dann die Option Eingabegebietsschemaleiste beenden aus.

    Eine Meldung gibt an, dass Sie die Sprachleiste zu einem späteren Zeitpunkt wiederherstellen können.

  2. Klicken Sie auf OK.

    Die Sprachleiste wird geschlossen und ist nicht mehr verfügbar, bis sie erneut geöffnet wird.

Wiederherstellen der Sprachleiste

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf Textdienste.
  3. Klicken Sie auf Sprachleiste.
  4. Aktivieren Sie das Kontrollkästchen Eingabegebietsschemaleiste auf dem Desktop anzeigen.
  5. Klicken Sie zweimal auf OK.

Anmerkungen

  • Durch Ziehen können Sie die Sprachleiste auch an einen anderen Bereich des Bildschirms verschieben.
  • Zum Auswählen der Sprachleisteneinstellungen klicken Sie mit der rechten Maustaste auf die Sprachleiste, klicken dann auf Einstellungen und schließlich auf Sprachleiste.


Das kopierte Element sieht im Office-Zwischenablagenkatalog anders aus.

In manchen Fällen, wie z. B. bei der Verwendung von Unicode-Text, wird die im Katalog angezeigte Abbildung leicht verändert angezeigt. Die Ursache besteht darin, dass Text im Katalog immer in der Schriftart Tahoma angezeigt wird. Die korrekte Formatierung und Schriftart werden jedoch wiederhergestellt, wenn das Element aus dem Katalog eingefügt wird.


Eine Datei wird im Webbrowser nicht in der gewünschten Weise angezeigt.

Microsoft Office-Anwendungen nutzen die erweiterten Webbrowser-Funktionen von Microsoft Internet Explorer 4.0 und höher, die die Darstellung von Webseiten verbessern. Einige dieser Funktionen werden nicht von allen Browsern vollständig unterstützt. Wenn Sie wissen, dass Ihre Webseiten auch mit älteren Browsern aufgerufen werden, stellen Sie die Weboptionen so ein, dass keine Funktionen verwendet werden, die diese Browser nicht unterstützen.

Wie wird's gemacht?

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf der Registerkarte Allgemein auf Weboptionen.
  3. Wählen Sie auf der Registerkarte Browser in der Liste Besucher dieser Webseite verwenden die entsprechende Browserversion aus.
  4. Aktivieren oder deaktivieren Sie in der Liste Optionen nach Bedarf die Kontrollkästchen für die entsprechenden Funktionen.

Anmerkung Nachdem Sie eine Einstellung aus der Liste Besucher dieser Webseite verwenden ausgewählt haben, können die Funktionen für die ausgewählte Browserversion in der Liste Optionen festgelegt werden.


Datei wird in separatem Fenster geöffnet

Wenn Sie in Microsoft Office XP eine Datei erstellen oder öffnen, wird sie automatisch in einem separaten Fenster angezeigt. Sie können rasch von einer Datei zu einer anderen wechseln, indem Sie auf die Schaltfläche der Datei auf der Taskleiste klicken oder ALT+TAB drücken.


Meine Webseite hat einen falschen Titel

Der Titel einer Webseite ist der Text, der auf der Titelleiste angezeigt wird, wenn Sie die Webseite in Ihrem Webbrowser betrachten. Wenn ein Benutzer eine Verknüpfung zu Ihrer Webseite gespeichert hat, wird dieser Titel in der Favoriten- und der Verlaufsliste dieses Benutzers aufgeführt.

  1. Öffnen Sie eine Office-Anwendung, wie z. B. Microsoft Word, Excel oder PowerPoint.
  2. Klicken Sie auf Datei und dann auf Öffnen.
  3. Doppelklicken Sie auf den Ordner, der die Webseite mit dem zu ändernden Titel enthält.
  4. Doppelklicken Sie auf die Webseite.
  5. Klicken Sie auf Datei und dann auf Als Webseite speichern.
  6. Klicken Sie auf Titel ändern, und geben Sie dann im Feld Seitentitel den gewünschten Titel ein.


Auf der Webseite werden nicht die richtigen Zeichen für eine bestimmte Sprache angezeigt.

Wenn eine Webseite für eine andere Sprache codiert ist, wird in einer Office-Anwendung versucht, die Sprache zu ermitteln.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Codierung.
  4. Wählen Sie im Feld Aktuelles Dokument neu laden als die Sprache aus, in der die Seite Ihrer Meinung nach codiert ist.


Microsoft Office Aktivierungsassistent

Um alle Features Ihres Office-Produkts nutzen zu können, müssen Sie es aktivieren. Wenn nach dem Installieren des Produkts bei der Aktivierung Fehler auftreten, wechselt Office in den reduzierten Funktionsmodus. Im reduzierten Funktionsmodus können Sie keine Änderungen an vorhandenen Dokumenten speichern oder neue Dokumente erstellen, und weitere Funktionen sind möglicherweise nur begrenzt nutzbar. Bereits vorhandene Office-Dateien werden jedoch nicht beeinträchtigt, wenn sich das Produkt im reduzierten Funktionsmodus befindet.

Über den Microsoft Office Aktivierungsassistenten können Sie Ihre bei Microsoft hinterlegten persönlichen Kundendaten jederzeit über das Internet oder per Telefon aktualisieren oder ändern.


Möglichkeiten der Texteingabe über Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Bei Verwendung der Office-Spracherkennung können Sie zwischen dem Sprachbefehlsmodus und dem Diktiermodus hin und her wechseln, indem Sie die entsprechenden Schaltflächen auf der Sprachleiste verwenden oder dem Computer die Begriffe "Voice Command" bzw. "Dictation" diktieren.

1 Sprachleiste mit ausgeblendeten Textbeschriftungen.

Anmerkung Standardmäßig werden auf der Sprachleiste neben jeder Schaltfläche Textbeschriftungen angezeigt. Sie können diese Beschriftungen ein- oder ausblenden, indem Sie mit der rechten Maustaste auf die Sprachleiste und dann auf Text Labels klicken.

Verwenden des Sprachbefehlsmodus

Anmerkung Die Verwendung des Sprachbefehlsmodus für Dialogfeldelemente sowie für Elemente des Aufgabenbereichs steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch und Japanisch nicht zur Verfügung.

Wenn Sie über die Spracheingabe auf Elemente in Menüs, Symbolleisten, Dialogfeldern oder im Aufgabenbereich zugreifen möchten, klicken Sie auf der Sprachleiste auf Microphone [image], um das Mikrofon zu aktivieren (sofern dies nicht bereits geschehen ist). Klicken Sie dann auf der Sprachleiste auf Voice Command [image], oder sagen Sie die Worte "Voice Command".

Wenn Sie beispielsweise die Schriftart in einem Office-Programm über die Spracheingabe ändern möchten, führen Sie die folgenden Aktionen aus:

  1. Um das Menü Format zu öffnen, sagen Sie "Format".
  2. Um das Dialogfeld Font zu öffnen, sagen Sie "Font".
  3. Um die Schriftart von Times New Roman in Verdana zu ändern, sagen Sie "Verdana".
  4. Um das Dialogfeld Font zu schließen, sagen Sie "OK".

Anmerkung Sie können die Schriftartformatierung auch ändern, ohne das Dialogfeld Font zu öffnen. Sagen Sie hierfür "Font", um das Feld Font auf der Symbolleiste Formatting zu öffnen, und nennen Sie dann den Namen der gewünschten Schriftart.

Weitere Beispiele für den Sprachbefehlsmodus

Führen Sie die folgenden Aktionen aus, um eines der folgenden Elemente zu aktivieren:

Symbolleistenschaltflächen

  • Nennen Sie den Namen der gewünschten Symbolleistenschaltfläche. Wenn Sie den Namen nicht kennen, verweilen Sie mit dem Mauszeiger einen Moment über der entsprechenden Schaltfläche, um eine QuickInfo mit dem Namen anzuzeigen.

    Die QuickInfo für die Schaltfläche Speichern [image] lautet beispielsweise "Save". Sagen Sie "Save", um das Dialogfeld Save zu öffnen.

Menü- und Befehlselemente

  • Nennen Sie den Namen des gewünschten Menüs. Um beispielsweise das Menü Tools zu öffnen, sagen Sie "Tools" oder "Tools menu".

  • Falls die gewünschten Befehle des Menüs nicht sichtbar sind, sagen Sie "expand" oder "More buttons".

  • Wenn Sie einen Befehl aus dem Menü Tools auswählen möchten, sagen Sie z. B. "Options". Dadurch wird das Dialogfeld Options geöffnet.

Dialogfeldelemente

  • Um verschiedene Registerkarten in einem Dialogfeld auszuwählen, nennen Sie den Namen der gewünschten Registerkarte. Wenn Sie beispielsweise in Microsoft Word bei geöffnetem Dialogfeld Options die Worte "Edit" oder "Edit Tab" sagen, wird die Registerkarte Edit geöffnet.
  • Nennen Sie den Namen einer beliebigen Option in einem Dialogfeld. Wenn Sie beispielsweise in Word das Kontrollkästchen Prompt to update style aktivieren möchten, sagen Sie bei geöffneter Registerkarte Edit (Dialogfeld Options) die Worte "Prompt to update Style" oder "Check Prompt to update Style".

    Um das Kontrollkästchen zu deaktivieren, sagen Sie nochmals "Prompt to update Style" bzw. "Uncheck Prompt to update Style".

  • Sie können eine Dropdownliste in einem Dialogfeld Open auswählen, indem Sie den Namen neben der Liste nennen, sofern diese benannt ist. In Microsoft PowerPoint können Sie beispielsweise das Menü Tools öffnen, indem Sie "Tools" sagen. Sagen Sie dann "Options", um den Befehl Options auszuwählen. Dadurch wird das Dialogfeld Options geöffnet.

    Um eine Registerkarte im Dialogfeld Options auszuwählen, nennen Sie den Namen der gewünschten Registerkarte. Beispielsweise können Sie "Save" sagen, um die Registerkarte Save zu öffnen.

    Wenn Sie die Elemente in der Liste Save PowerPoint files anzeigen möchten, sagen Sie "Save PowerPoint Files as" oder "Drop save PowerPoint Files as".

Elemente des Aufgabenbereichs

Um den Aufgabenbereich New File in Office-Programmen zu öffnen, führen Sie die folgenden Aktionen aus:

  • Sagen Sie "File", um das Menü File zu öffnen. Wenn Sie dann "New" sagen, wird der Aufgabenbereich New File geöffnet.

    Wenn Sie eine neue leere Datei öffnen möchten, sagen Sie "New File".

  • Wenn Sie einen Hyperlink angeben möchten, müssen Sie den kompletten Namen des Hyperlinks nennen. Um beispielsweise den Hyperlink Templates on Microsoft.com im Aufgabenbereich New File zu öffnen, sagen Sie "Templates on Microsoft dot com".

    Anmerkung Dies gilt nicht für Microsoft Outlook.

Verfügbare Sprachbefehle

Die folgende Liste zeigt eine Auswahl der möglichen Sprachbefehle. Weitere Informationen finden Sie in der Microsoft Office-Website.

Navigationsbeispiele

In der folgenden Übersicht werden zuerst die möglichen Sprachbefehle angezeigt. Danach folgen die entsprechenden Maus- oder Tastaturbefehle. Beispiel:
END (möglicher Sprachbefehl)
ENDE drücken (Äquivalent für Maus- oder Tastatur)
Return
Enter
EINGABETASTE drücken
Backspace
Delete
RÜCKTASTE drücken
Back one word
Last word
STRG + NACH-LINKS-TASTE drücken
Space
Space Bar
LEERTASTE drücken
Escape
Cancel (nur US-Englisch)
ESC drücken
Right-click
Context menu
Right-click menu
Mit der rechten Maustaste auf ein Menü klicken
(Nicht verfügbar in der japanischen Sprachversion von Office)
Tab
TAB drücken
Shift Tab
UMSCHALTTASTE + TAB drücken
End
Go End
ENDE drücken
Home
Go Home
POS1 drücken
Up
Go Up
NACH-OBEN-TASTE drücken
Down
Go Down
NACH-UNTEN-TASTE drücken
Left
Go Left
NACH-LINKS-TASTE drücken
Right
Go Right
NACH-RECHTS-TASTE drücken
Previous Page
STRG + BILD-AUF drücken
Next Page
STRG + BILD-AB drücken
Page Down
BILD-AB drücken
Page Up
BILD-AUF drücken

Verwenden des Diktiermodus

Wenn Sie in einem Office-Progamm einen Text diktieren möchten, klicken Sie auf der Sprachleiste auf Microphone [image], um das Mikrofon zu aktivieren (sofern dies nicht bereits geschehen ist). Klicken Sie dann auf der Sprachleiste auf Dictation [image], oder sagen Sie "Dictation".

Tipps

  • Sie können auch diktieren, indem Sie den Text buchstabieren. Hierfür sagen Sie "Spelling Mode", und nach einer deutlichen Pause sagen Sie z. B. "S-u-n".

  • Sie können den Diktiermodus auch verwenden, um während des Arbeitens Hilfe zu erhalten. Positionieren Sie die Einfügemarke innerhalb des Office-Assistenten oder im Feld Ask a Question, und diktieren Sie dann Ihre Frage.

Die folgenden Listen zeigen einige Richtlinien für das Diktieren bestimmter Begriffe. Zuerst wird der mögliche Sprachbefehl aufgeführt, gefolgt von dem tatsächlich eingefügten Element. Beispiel:

Period
Dot (mögliche Spracheingabe)
. (eingefügtes Element)

Interpunktion

Period
Dot
.
Comma
,
Colon
:
Semi-colon
;
Question mark
?
Exclamation point
!

Symbole und Sonderzeichen

Ampersand
&
Asterisk
*
At sign
At
@
Backslash
\
Slash
/
Vertical bar
|
Hyphen
Dash
-
Double Dash
--
Equals
=
Plus
Plus sign
+
Pound sign
#
Percent
Percent sign
%
Dollar sign
$
Underscore
_
Tilde
~
Ellipsis
...
Greater than
>
Less than
<
Caret
^
New line
Enter
New paragraph
Enter twice

Klammern

Bracket
Left bracket
Open bracket
[
End bracket
Right bracket
Close bracket
]
Open brace
Curly brace
Left brace
{
Close brace
End curly brace
Right brace
}
Open parenthesis
Left paren
(
Close parenthesis
Right paren
)

Anführungszeichen

Quote
Open quote
"
Close quote
"
Single quote
Open single quote
'
Close single quote
'

Zahlen

5
five (Zahlen kleiner als 20 werden beim Einfügen ausgeschrieben)
21
21 (Zahlen über 20 werden als Ziffern eingefügt)
first
first (englische Ordnungszahlen)
one half
1/2 (Brüche)
five five five zero one eight seven
555-0187 (Telefonnummern)

Tipp

Wenn Sie alle Zahlen als Ziffern diktieren möchten, sagen Sie "Force Num", und nennen Sie nach einer kurzen Pause die Zahl "5".

Anmerkungen

  • Weitere Beispiele zur Verwendung der Spracherkennung finden Sie in der Microsoft Office-Website.
  • Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Informationen zu Digital Dashboards und Webparts

Ein Digital Dashboard ist eine vom Benutzer konfigurierbare Webseite, die als Informationsportal dient. Ein Digital Dashboard vereint persönliche, teamweite, firmenweite und externe Informationen und bietet Zugriff auf Tools zur Analyse und Zusammenarbeit per Mausklick. Es bietet eine integrierte Ansicht der verschiedenen Wissensquellen Ihrer Organisation auf Ihrem Schreibtisch, und ermöglicht dadurch einen besseren Entscheidungsprozess durch sofortigen Zugriff auf Schlüsselinformationen.

Sie können ein Digital Dashboard in Microsoft Outlook 2002 erstellen, indem Sie im Menü Datei auf Neu zeigen, und dann auf Ordner klicken. Sie können ein Digital Dashboard auch in anderen Office-Anwendungen erzeugen, indem Sie im Aufgabenbereich Neu Datei auf Netzwerkressource hinzufügen oder auf Webordner hinzufügen klicken. Zum Erstellen eines Digital Dashboards müssen Sie auf einen Ordner auf dem Computer zugreifen können, auf dem Microsoft Exchange 2000 Server mit Service Pack 1 (SP1) oder Microsoft SharePoint Portal Server ausgeführt wird. Wenn Sie keinen Ordner für das Erstellen eines Digital Dashboards finden oder nicht über die entsprechenden Zugriffsrechte für den ausgewählten Ordner verfügen, wenden Sie sich an Ihren Netzwerkadministrator oder Ihr Help Desk.

Standardmäßig besteht ein Digital Dashboard aus einer einzelnen Seite. Sie können jedoch zusätzliche Seiten erstellen (so genannte Unterdashboards), auf die von der Homepage des Digital Dashboards aus verwiesen wird. Zum Erstellen eines Unterdashboards klicken Sie auf der Homepage des Digital Dashboards auf den Hyperlink Inhalt und dann auf den Hyperlink Ein neues Unterdashboard erstellen.

Ein Digital Dashboard und alle darin enthaltenen Unterdashboards zeigen Webparts an. Hierbei handelt es sich um wiederverwendbare Komponenten für die Anzeige der Informationen, die sich innerhalb der Homepage des Digital Dashboards befinden. Webparts können aus einfachem HTML-Text bestehen, entweder für Ankündigungen oder Benachrichtigungen, für die dynamische Anzeige von Daten (wie z. B. Listen oder Diagramme mit Aktienkursen oder Umsatzdaten) oder um die Daten einer anderen Website innerhalb eines Frames anzuzeigen. Webparts können außerdem Steuerelemente, Skripts, Dynamic HTML (DHTML) oder XML (Extensible Markup Language) enthalten, um die Interaktivität zu gewährleisten.

Webparts können aus dem Microsoft Webpart-Katalog importiert werden. Klicken Sie hierfür auf der Homepage eines Digital Dashboards auf den Hyperlink Inhalt. Webparts können auch über das Dashboard erstellt werden. Klicken Sie hierfür auf den Hyperlink Inhalt, dann auf Einen neuen Webpart erstellen und schließlich auf Erweiterte Einstellungen anzeigen, um alle Eigenschaften anzuzeigen, mit denen ein Webpart erstellt werden kann. Sie können außerdem Ihre eigenen Webparts erstellen, indem Sie Dokumente aus Microsoft Word, Microsoft Excel, Microsoft PowerPoint oder Microsoft FrontPage als Webseiten in einem Digital Dashboard-Ordner speichern. Zusätzlich können Sie Datenzugriffsseiten in Microsoft Access erstellen und diese dann als Webparts speichern, indem Sie sie in einem Digital Dashboard-Ordner speichern.

Unter Verwendung der verfügbaren Informationen und Tools aus dem Digital Dashboard Resource Kit können Entwickler komplexere Webparts erstellen, die das vorhandene System des Unternehmens mit den Tools zur Analyse und Zusammenarbeit in Produkten wie Excel, Access, Microsoft Exchange Server oder Microsoft SQL-Server integrieren. Weitere Informationen über Digital Dashboards finden Sie in der Microsoft Digital Dashboard-Website. Hier können Sie außerdem das Digital Dashboard Resource Kit downloaden.


Komprimieren von Bilddateien

Wenn Sie eine Bilddatei einfügen, deren Größe einen bestimmten Wert überschreitet, zeigt Microsoft Office die Option an, das Bild vor dem Einfügen zu komprimieren. Das Programm wählt automatisch den für diesen Bildtyp am besten geeigneten Komprimierungstyp aus.

Durch das Komprimieren der Bilddatei lässt sich die Größe der Datei, in die das Bild eingefügt wird, besser kontrollieren.


Webdiskussionen

Mit dem Feature Webdiskussionen können die Benutzer Kommentare an eine Webseite oder ein Dokument anfügen, die bzw. das mit einem Browser geöffnet werden kann (z. B. HTM-, XLS-, DOC- oder PPT-Dateien). Die Kommentare werden mit dem Dokument angezeigt, jedoch auf einem Diskussionsserver gespeichert.

Anmerkung Mit dem Begriff Dokument werden hier ganz allgemein alle Dateien bezeichnet, die mit einer Microsoft Office-Anwendung geöffnet und in einem Webbrowser angezeigt werden können.

Die Diskussionen folgen einem Diskussionsfaden. Benutzer, die Ihr Dokument öffnen, können mithilfe der Symbolleiste Webdiskussionen eine beliebige Diskussion anzeigen und sich daran beteiligen. Anschließend können Sie die Diskussionen durchsehen und Ihr Dokument entsprechend den erhaltenen Reaktionen überarbeiten.

Diskussionen zu Dokumenten in Microsoft Internet Explorer oder Microsoft Office

Alle Benutzer mit Diskussionsberechtigung können ein Dokument in Microsoft Internet Explorer öffnen und die Symbolleiste Webdiskussionen in Internet Explorer verwenden. Benutzer von Microsoft Word, Microsoft Excel oder Microsoft PowerPoint können auch die Symbolleiste Webdiskussionen in diesen Anwendungen verwenden. Bei allen Office-Anwendungen muss Internet Explorer verwendet werden.

Anmerkung Die browserbasierte Symbolleiste Webdiskussionen ist ab Internet Explorer 4.0 verfügbar.

Diskussionen zu einem gesamten Dokument oder Abschnitt

Allgemeine Diskussionen ermöglichen Diskussionen zum gesamten Dokument. Inlinediskussionen ermöglichen das Einfügen von Kommentaren in einen bestimmten Teil eines Dokuments.

Anmerkung Bei Dokumenten, die Sie in einem Browser anzeigen, sind Inlinediskussionen nur in HTML-Dateien verfügbar. Bei Dokumenten, die Sie in Office-Anwendungen öffnen, sind Inlinediskussionen nur in Microsoft Word verfügbar.

Ein- oder Ausblenden von Diskussionsinformationen

Diskussionen können gefiltert werden. So können Sie z. B. Kommentare anzeigen, die von einer bestimmten Person stammen oder an einem bestimmten Datum bereitgestellt wurden. Darüber hinaus können Sie Diskussionsinformationen ein- oder ausblenden und nur die gewünschten Informationen anzeigen:

  • Anzeigen und Ausblenden einzelner Diskussionskommentare oder gesamter Diskussionen
  • Ein- oder Ausblenden des Diskussionsfensters
  • Ziehen des oberen Rahmens des Diskussionsfensters, um es zu vergrößern oder zu verkleinern
  • Schließen einer Diskussion, nachdem das Thema ausführlich behandelt wurde. Die Diskussion wird nicht gelöscht; Sie können geschlossene Diskussionen jederzeit anzeigen und erneut öffnen.
  • Ein- oder Ausblenden von Betreff, Benutzernamen und anderen Kopfzeileninformationen.

    Anmerkung In den Kopfzeileninformationen einer Diskussion sind für jeden Teilnehmer zwei Namen enthalten: der Anzeigename und der Benutzername. Der Anzeigename gibt den in einer Office-Anwendung festgelegten Teilnehmernamen an. Der Benutzername ist der von einem Systemadministrator festgelegte Anmeldename.

Funktionsweise von Diskussionsservern

Wenn Sie einem Dokument Diskussionskommentare hinzufügen, wird Ihre Eingabe in einer Datenbank auf einem Diskussionsserver gespeichert. Der Computer, auf dem das diskutierte Dokument gespeichert ist, und der Diskussionsserver, auf dem Ihre Kommentare gespeichert sind, können derselbe Computer sein. Das Dokument, über das diskutiert wird, kann auf einem beliebigen Computer in Ihrem LAN oder im Internet gespeichert sein.

Wenn das Dokument, über das Sie diskutieren, auf einem Diskussionsserver gespeichert ist, werden Ihre Diskussionskommentare automatisch auf diesem Server gespeichert. Wenn Sie dies nicht wünschen, können Sie stattdessen auch einen anderen Server angeben, der für all Ihre Diskussionen verwendet wird. Möglicherweise müssen Sie zum Anzeigen von Diskussionen, die von anderen Benutzern erstellt wurden, einen anderen Diskussionsserver aufrufen.


Hyperlinks

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Ein Hyperlink ist eine Verknüpfung in einem Dokument, auf die Sie klicken können, um eine andere Seite oder Datei zu öffnen. Hyperlinks verweisen meist auf andere Webseiten. Sie können jedoch auch zu Bildern, E-Mail-Adressen oder Programmen führen. Ein Hyperlink an sich kann Text oder ein Bild sein.

Wenn der Besucher einer Site auf den Hyperlink klickt, wird die Zieldatei in einem Webbrowser angezeigt, geöffnet oder ausgeführt (je nach Typ der Zieldatei). Wenn ein Hyperlink auf eine Seite verweist, wird diese im Webbrowser angezeigt. Bei einem Hyperlink zu einer AVI-Datei wird die Datei in einem Programm zur Medienwiedergabe geöffnet.

Verwenden von Hyperlinks

Mithilfe von Hyperlinks können Sie die folgenden Aktionen ausführen:

  • Wechseln zu einer Datei oder Webseite in einem Netzwerk, Intranet oder im Internet

  • Wechseln zu einer Datei oder Webseite, die in der nächsten Zeit erstellt werden soll

  • Senden einer E-Mail-Nachricht

  • Starten von Dateitransfers (z. B. Downloaden oder Ausführen von FTP-Vorgängen)

Wenn Sie mit der Maus auf Text oder ein Bild mit einem Hyperlink zeigen, nimmt der Mauszeiger die Form einer Hand Mauszeiger als Hand an. Der Mauszeiger wird immer dann in Form einer Hand angezeigt, wenn Sie auf ein Objekt klicken können.

Aufbau und Funktionsweise eines URLs

Wenn Sie einen Hyperlink erstellen, wird das Ziel als Uniform Resource Locator (URL) codiert (z. B. http://beispiel.microsoft.com/news.htm oder Datei://Computername/FreigegebenerOrdner/Dateiname.htm. In der folgenden Abbildung wird der Aufbau eines URLs beschrieben:

Bestandteile eines Uniform Resource Locators (URL)

1 Protokoll

2 Webserver bzw. Speicherort im Netzwerk

3 Pfad

4 Dateiname

Unterschied zwischen absoluten und relativen Hyperlinks

Ein absoluter URL enthält die vollständige Adresse mit Protokoll, Webserver, Pfad sowie Dateiname.

In einem relativen URL ist mindestens eine dieser Angaben nicht vorhanden. Die fehlenden Informationen werden von der Seite übernommen, die den URL enthält. Wenn z. B. das Protokoll und der Webserver nicht angegeben sind, verwendet der Webbrowser das Protokoll und die Domäne der aktuellen Seite (z. B. .com, .org, .edu).

In einem Web werden häufig relative URLs verwendet, die nur teilweise Angaben zu Pfad und Dateinamen enthalten. Beim Verschieben der Dateien auf einen anderen Server bleiben die Hyperlinks so lange aktiv, wie die Speicherorte der Seiten nicht geändert werden. Beispiel: Ein in Produkte.htm gespeicherter Hyperlink verweist auf eine Seite namens Apfel.htm, die sich im Ordner Nahrung befindet. Wenn beide Seiten in einen Ordner namens Nahrung auf einem anderen Server verschoben werden, bleiben der URL und der Hyperlink nach wie vor gültig.

Vergleich von Text und Bildern

Ein Texthyperlink ist ein Wort oder eine Wortgruppe, dem bzw. der ein Ziel-URL zugewiesen wurde.

Ein Bildhyperlink ist ein Bild, dem mithilfe eines der folgenden Verfahren ein Ziel-URL zugewiesen wurde:

  • Dem gesamten Bild kann ein Standardhyperlink zugewiesen werden. In diesem Fall kann der Besucher der Site auf einen beliebigen Teil des Bildes klicken, um das Ziel des Hyperlinks anzuzeigen. Ein Beispiel für ein Bild mit einem Standardhyperlink ist eine Schaltfläche.
  • Dem Bild können ein oder mehrere Hotspots zugewiesen werden, die Hyperlinkbereiche des Bildes sind. Ein Bild, das Hotspots enthält, wird Bildverzeichnis genannt. Ein Bildverzeichnis kann z. B. ein Bild sein, das verschiedene Teile einer Website darstellt (z. B. die Homepage, eine Katalogseite usw.). Zum Aufrufen der entsprechenden Seite kann der Besucher der Site auf einen bestimmten Bereich des Bildverzeichnisses klicken.

    In einer Imagemap führen die einzelnen Hotspots zu verschiedenen Zielen.

Darstellung von Hyperlinks

Zur Anzeige von Hyperlinks stehen verschiedene Möglichkeiten zur Verfügung. In Webbrowsern sind Texthyperlinks in der Regel unterstrichen und werden in verschiedenen Farben dargestellt. Ein Texthyperlink, auf den noch nicht geklickt wurde, sieht z. B. so aus:

Hyperlinks, auf die noch nicht geklickt wurde, sind oftmals blau und unterstrichen.

Ein Texthyperlink, auf den bereits geklickt wurde, sieht z. B. so aus:

Nach dem Klicken auf einen Texthyperlink ändert sich in der Regel dessen Farbe.

Hyperlinks in Form eines Bildes sind nicht immer sichtbar. Der Besucher einer Site kann ein Bild jedoch als Hyperlink erkennen, indem er den Mauszeiger darauf positioniert. Wenn es sich um einen Hyperlink handelt, nimmt der Mauszeiger eine andere Form an (meist die einer zeigenden Hand) Mauszeiger als Hand. Positionieren Sie den Mauszeiger über der folgenden Schaltfläche:

Durch Ändern seiner Form zeigt der Mauszeiger einen Hyperlink an.

Um einen Hyperlink noch stärker hervorzuheben, können Sie Hyperlinks auch dynamische HTML-Effekte oder Animationen hinzufügen.

Ein Hyperlink sollte bereits optisch einen Hinweis darauf geben, worauf er verweist. Die unten aufgeführten Hyperlinks können zum Beispiel als Links zu einer Homepage im World Wide Web verwendet werden:

Homepage

Hyperlink zu einer Homepage

Verwalten von Hyperlinks

Umbenennen und Verschieben von Dateien im Web

Beim Umbenennen einer Datei in der Website überprüft Office automatisch, ob zu dieser Datei ein Hyperlink vorhanden ist. Wenn dies der Fall ist, werden die Hyperlinks entsprechend dem neuen Dateinamen aktualisiert. Wenn Sie eine Datei in Ihrem Web verschieben (z. B. in einen Unterordner), werden die Hyperlinks, die auf diese Datei verweisen, von Office automatisch entsprechend dem neuen Speicherort aktualisiert.

Testen und Reparieren fehlerhafter Hyperlinks

Vor dem Veröffentlichen einer Website sollten Sie immer überprüfen, ob Hyperlinks zu externen Speicherorten möglicherweise fehlerhaft sind. Fehlerhafte Hyperlinks sind Links, die einen ungültigen Ziel-URL enthalten. Beim Klicken auf einen fehlerhaften Hyperlink zeigt der Webbrowser dem Besucher der Site eine Fehlermeldung an. Wenn ein Hyperlink fehlerhaft ist, wurde der URL möglicherweise einfach falsch eingegeben, oder er verweist auf eine Seite, die aus Ihrem Web entfernt wurde. Wenn das Ziel eine andere Seite im World Wide Web ist, wurde die Seite unter Umständen verschoben oder gelöscht.


Hinzufügen oder Löschen von Hanja in einem Benutzerwörterbuch

Wenn Sie nicht die Microsoft Office-Sprachversion für Koreanisch verwenden, ist dieses Feature nur dann verfügbar, wenn Sie das Microsoft Office XP Multilingual User Interface Pack oder die Microsoft Office XP-Korrekturhilfen für Koreanisch installiert haben. Zusätzlich müssen Sie gegebenenfalls in den Spracheinstellungen von Microsoft Office Koreanisch aktivieren.

Hinzufügen von Hanja zu einem Benutzerwörterbuch

  1. Geben Sie ein Hangul für das hinzuzufügenden Hanja ein, und markieren Sie dieses.
  2. Klicken Sie im Menü Tools auf Hangul Hanja Conversion.
  3. Klicken Sie auf More.
  4. Klicken Sie auf Add new word.
  5. Markieren Sie das entsprechende Hanja im Feld Hanja Suggestions, und klicken Sie dann auf Choose.
  6. Nachdem alle Zeichen konvertiert wurden, klicken Sie auf Add to List.

Löschen von Hanja aus einem Benutzerwörterbuch

  1. Geben Sie das Hangul für das zu löschende Hanja ein, und markieren Sie dieses.
  2. Klicken Sie im Menü Tools auf Hangul Hanja Conversion.
  3. Markieren Sie das zu löschende Hanja im Feld Hanja Suggestions.
  4. Klicken Sie auf More.
  5. Klicken Sie auf Remove Word.


Hinzufügen von Text zu einer Form

Führen Sie eine der folgenden Aktionen aus:

Hinzufügen von Text, der sich mit der Form verschieben lässt

  • Wählen Sie eine beliebige AutoForm, und geben Sie den Text ein.

    Neuer Text wird am Ende eines vorhandenen Textes hinzugefügt.

Anmerkung Das Hinzufügen von Text in eine Zeile, Verbindungslinie oder Freihandform ist auf diese Weise nicht möglich. Verwenden Sie stattdessen ein Textfeld, mit dem Sie Text in der Nähe dieser Zeichnungsobjekte platzieren können.

Hinzufügen von Text, der von der Form unabhängig ist

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image].
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um Text hinzuzufügen, der auf derselben Zeile fortgesetzt und nicht umbrochen wird, klicken Sie auf die Stelle neben der AutoForm, an der Sie den Text einfügen möchten, und geben Sie den Text ein.

    • Wenn der Text umbrochen werden soll, klicken und ziehen Sie, um ein Feld in der gewünschten Größe zu erstellen, und geben Sie den Text ein.

Anmerkung Das Textfeld wird beim Verschieben der Form nicht verschoben.


Hinzufügen von Text zu einem Textfeld

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image].
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um Text hinzuzufügen, der auf derselben Zeile fortgesetzt und nicht umbrochen wird, setzen Sie die Einfügemarke an die Stelle, an der Sie den Text einfügen möchten, und geben Sie den Text ein.
    • Wenn der Text umbrochen werden soll, klicken und ziehen Sie, um ein Feld in der gewünschten Größe zu erstellen, und geben Sie den Text ein.

Tipp

Um die Form eines Textfeldes in eine beliebige AutoForm umzuwandeln, markieren Sie das Textfeld, klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie zunächst auf AutoForm ändern, dann auf eine Kategorie, und klicken Sie anschließend auf die gewünschte Form. Sie können die neue Form nur sehen, wenn das Textfeld einen Füllbereich enthält.


Ändern des angezeigten Hyperlinktextes

  1. Markieren Sie den Hyperlinktext.
  2. Geben Sie in den markierten Bereich den neuen Text ein.


Ändern des Hyperlinkzieles

  1. Markieren Sie den zu ändernden Hyperlink.
  2. Klicken Sie auf Hyperlink einfügen Hyperlinktool.
  3. Ändern Sie das Ziel des Hyperlinks.


Ändern eines Hyperlinks

Ändern des Zieles eines Hyperlinks

  1. Markieren Sie den zu ändernden Hyperlink.
  2. Klicken Sie auf Hyperlink einfügen Hyperlinktool.
  3. Ändern Sie das Ziel des Hyperlinks.

Ändern des angezeigten Hyperlinktextes

  1. Markieren Sie den Hyperlinktext.
  2. Geben Sie in den markierten Bereich den neuen Text ein.

Ändern eines Hyperlinks in herkömmlichen Text

  1. Markieren Sie den Hyperlink.
  2. Klicken Sie auf Hyperlink einfügen Hyperlinktool.
  3. Klicken Sie auf Hyperlink entfernen.


Ändern der Darstellung eines Hyperlinks

  1. Markieren Sie den Hyperlinktext.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Wählen Sie im Feld Schriftart Schriftart eine Schriftart aus.
    • Wählen Sie im Feld Schriftgrad Schriftgrad den gewünschten Schriftgrad aus.
    • Klicken Sie auf Fett Fett, Kursiv Kursiv oder Unterstrichen Unterstreichen.


Schließen einer Diskussion

Durch Schließen eines Diskussionskommentars können Sie einen Kommentar ausblenden, und durch Schließen eines Diskussionsfadens blenden Sie die gesamte Diskussion aus.

  • Um einen Diskussionskommentar zu schließen, klicken Sie am Ende des zu schließenden Diskussionskommentars auf Aktionsmenü anzeigen Aktionsmenü anzeigen und dann auf Schließen.
  • Um die gesamte Diskussion zu schließen, klicken Sie am Ende des ersten Diskussionskommentars auf Aktionsmenü anzeigen Aktionsmenü anzeigen und dann auf Artikel und Antworten schließen.

So reaktivieren Sie eine geschlossene Diskussion

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren Sie das Kontrollkästchen Geschlossene Diskussionen anzeigen, und klicken Sie auf OK.
  3. Klicken Sie am Ende des geschlossenen Kommentars auf Aktionsmenü anzeigen Aktionsmenü anzeigen, und klicken Sie dann auf Aktivieren.


Informationen zum Erstellen von Office-Dokumenten mit vereinfachtem Zugriff

Wenn Sie Microsoft Office-Programme verwenden, um Präsentationen, Webseiten und andere Dokumente zu erstellen, sollten Sie sichergehen, dass Ihre Daten behindertenfreundlich gestaltet sind, damit auch behinderte Menschen auf die von Ihnen erstellten Inhalte zugreifen können.

Diese Tipps sollen Ihnen einige Möglichkeiten zum Erstellen von Inhalten mit vereinfachtem Zugriff aufzeigen:

  • Fügen Sie beim Gestalten von Webseiten oder HTML-basierten Dokumenten zu jeder Grafik alternativen Text hinzu. Beim Laden der Bilder oder bei fehlenden Bildern wird der alternative Text im Webbrowser angezeigt. Alternativer Text ist eine Hilfe für Benutzer, die die Grafikfunktionen ihres Browsers deaktiviert haben oder auf die Verwendung einer Lesehilfe angewiesen sind, um die Informationen auf dem Bildschirm aufnehmen zu können.

  • Übermitteln Sie wichtige Informationen nicht ausschließlich durch akustische Signale. Enthält z. B. Ihre Microsoft PowerPoint-Präsentation Audioinformationen, können Sie diese in Form von Textbeschreibungen als Teil der Folie im Notizenfenster verfügbar machen. Audioinformationen in alternativer Form verfügbar zu machen ist eine Hilfe für Benutzer, die keine Soundkarte besitzen, die die Lautstärke reduziert haben sowie für gehörlose oder schwerhörige Benutzer.

  • Übermitteln Sie wichtige Informationen nicht ausschließlich durch Farbunterschiede. Enthält z. B. Ihr Microsoft Excel-Arbeitsblatt eine farbabhängige Diagrammlegende, verwenden Sie neben den unterschiedlichen Farben zusätzliche Hinweise, wie z. B. schriftliche Anmerkungen. Möglicherweise steht dem Benutzer nur eine begrenzte Farbauswahl zur Verfügung, er verwendet einen Handheld PC mit monochromer Anzeige oder eine Lesehilfe, die ausschließlich durch Farbunterschiede gekennzeichnete Informationen in der Regel nicht übermittelt.

Informationen zum Erstellen von Webseiteninhalten mit vereinfachtem Zugriff geben Ihnen die vom World Wide Web Consortium erstellten Zugriffsnormen. Um mehr über den vereinfachten Zugriff bei Microsoft-Produkten zu erfahren, besuchen Sie die Microsoft-Website für Eingabehilfen.

Anmerkung Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.


Informationen zum Suchen von Clips

Über den Aufgabenbereich ClipArt einfügen können Sie schnell und problemlos Fotos, Zeichnungen, Soundeffekte, Musik, Videos und andere Mediendateien (so genannte Clips) suchen und in Microsoft Office-Dokumente einfügen.

Für die Suche können Sie Schlüsselwörter oder Ausdrücke in normaler Umgangssprache eingeben, z. B. "Gebäude" oder "Golf spielen". Wenn Sie einen Clip finden, der in etwa Ihren Vorstellungen entspricht, können Sie nach weiteren Clips mit ähnlichem künstlerischem Stil suchen.

Wenn Sie die Suche eingrenzen möchten, können Sie festlegen, in welchen Clipsammlungen gesucht bzw. nicht gesucht werden soll, oder die Suche auf bestimmte Dateitypen beschränken.

Suchergebnisse

Sobald Sie eine Suche beginnen, werden im Aufgabenbereich ClipArt einfügen sofort die ersten Miniaturbilder der gefundenen Zeichnungen, Fotos, Sounds und anderer Mediendateien aufgelistet.

Wenn ein Clip nicht auf Ihrem Computer installiert ist, wird in der unteren linken Ecke des Miniaturbildes ein Symbol angezeigt, anhand dessen Sie sehen, wo sich der Clip befindet.

Symbol | Speicherort des Clips
CD-ROM-Symbol | CD-ROM oder DVD
Symbol 'Clip Gallery Live' | Website von Microsoft
Symbol für Microsoft-Partner-Website (kostenlos) | Microsoft-Partner-Website (kostenlos)
 | Microsoft-Partner-Website (kostenpflichtig)
 | Nicht verfügbar

Wenn es sich bei dem Clip um ein animiertes GIF-Bild handelt, wird in der unteren rechten Ecke des Miniaturbildes das folgende Symbol angezeigt:

Suchtipps

Sie können umgangssprachliche Ausdrücke verwenden, um den gesuchten Clip zu finden. Mit den folgenden Regeln können Sie die Suche mit Schlüsselwörtern weiter präzisieren.

Schlüsselwort | Suchergebnis
Auto | Clips mit dem Schlüsselwort "Auto"
blaues Auto | Clips mit den Schlüsselwörtern "blau" und "Auto"
"blaues Auto" | Clips mit dem Ausdruck "blaues Auto"
blau, Auto | Clips mit dem Schlüsselwort "blau" oder "Auto"

Sie können für die Suchabfrage auch den Dateinamen des gesuchten Medienclips eingeben. Wenn Sie den genauen Dateinamen nicht kennen, verwenden Sie Platzhalter für ein oder mehrere Zeichen.

  • Mit dem Sternchen (*) ersetzen Sie null oder mehr Zeichen in einem Dateinamen. Mit dem Suchbegriff Auto*.jpg finden Sie z. B. Dateien mit dem Namen Automat.jpg oder Autobahn.jpg.

  • Mit dem Fragezeichen (?) ersetzen Sie ein einzelnes Zeichen in einem Dateinamen. Mit dem Suchbegriff Auto?.jpg finden Sie z. B. Dateien mit dem Namen Auto1.jpg oder Auto2.jpg, nicht jedoch die Datei Automat.jpg.

Das Fenster Microsoft Clip Organizer

Wenn Sie über den Aufgabenbereich ClipArt einfügen den gewünschten Clip nicht finden können, öffnen Sie das Hauptfenster von Clip Organizer. Hier können Sie durch nach Themen geordnete Sammlungen von Medienclips blättern. Die Clips in Clip Organizer sind in Sammlungen organisiert; der Ordner Office Sammlungen enthält beispielsweise die Mediendateien, die zu Microsoft Office gehören.

Clip Organizer verfügt über ein Hilfesystem, in dem Sie unter anderem Informationen zu folgenden Themen erhalten: wie Sie Ihre Clips in Sammlungen organisieren können, wie Sie die Suche nach Clips mit Schlüsselwörtern erleichtern können, und wie Sie in Clip Organizer mit Tastenkombinationen arbeiten können.


Informationen zu Eingabemethoden-Editoren (IMEs)

Ein Eingabemethoden-Editor (IME) ist ein Programm, das die Eingabe von asiatischem Text in Programmen ermöglicht. Dabei werden die Tastatureingaben in asiatische Zeichen umgewandelt. Der Eingabemethoden-Editor interpretiert dabei Ihre Tastatureingaben als Zeichen und gibt Ihnen dann die Möglichkeit, die korrekte Interpretation in das gegenwärtig verwendete Programm einzufügen.

Die Sprachversionen für vereinfachtes Chinesisch, traditionelles Chinesisch, Japanisch und Koreanisch von Microsoft Office beinhalten einen Eingabemethoden-Editor für die jeweilige Sprache. Wenn Sie eine andere Sprachversion von Microsoft Office verwenden, können Sie den benötigten IME von der Microsoft Office-Website downloaden. IMEs sind ebenfalls in den Microsoft Office XP-Korrekturhilfen verfügbar.

Nach der Installation des Eingabemethoden-Editors können Sie über die Sprachleiste darauf zugreifen. Die Sprachleiste wird in allen Office-Programmen standardmäßig in der oberen rechten Ecke des Bildschirms angezeigt.

Anmerkungen

  • Wenn Sie in einer früheren Office-Version einen globalen IME verwenden haben, ist dieser in Microsoft Office XP nicht funktionsfähig. In diesem Fall müssen Sie eine aktuelle Version aus dem Web downloaden.
  • Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Informationen zu Systemanforderungen für Diskussionen und Abonnements

Sie können die Features Diskussion und Abonnement mit den meisten Browsern verwenden, mit Microsoft Internet Explorer, Version 4.0 oder höher, stehen Ihnen jedoch mehr Möglichkeiten zur Verfügung. Wenn Sie eine frühere Version von Internet Explorer oder einen anderen Browser (wie Netscape Navigator ab Version 3.0) verwenden und Zugang zu einer Website haben, die auf SharePoint Team Services von Microsoft basiert, greifen Sie auf das Feature Dokument diskutieren auf der Seite Diskussionsrunden der Teamwebsite zurück, um die Features Diskussion und Abonnement zu verwenden.

Wenn Sie die in Office XP verfügbaren Office-Servererweiterungen verwenden, stehen Ihnen die meisten Diskussions- und Abonnementfeatures zur Verfügung. Für die folgenden Diskussionsfeatures ist jedoch ein Server erforderlich, auf dem SharePoint Team Services ausgeführt wird:

  • Schließen und Wiederaufnehmen von Diskussionen sowie Ein- bzw. Ausblenden von geschlossenen Diskussionen

  • Automatisches Speichern von Diskussionskommentaren auf dem selben Server wie Ihr Dokument


Informationen zu Features für Texte mit Lese-/Schreibrichtung von rechts nach links

Microsoft Office stellt verschiedene Feature für von rechts nach links zur Verfügung, um jene Sprachen zu unterstützen, die zur Eingabe, Bearbeitung oder Anzeige von Text in einer Umgebung mit bidirektionaler Schreibrichtung oder einer Lese-/Schreibrichtung von rechts nach links arbeiten.

Systemvoraussetzungen

Zum Aktivieren dieser Features in Office, benötigen Sie eine 32-Bit-Version eines Microsoft Windows-Betriebssystems, das Sprachen mit Schreibrichtung von rechts nach links unterstützt, z. B. die arabische Version der Microsoft Windows Millennium Edition oder eine beliebige Sprachversion von Microsoft Windows 2000.

Anmerkung Nicht alle Programme in Office unterstützen die in diesem Hilfethema beschriebenen Features. Ob ein bestimmtes Programm ein gewünschtes Feature untestützt, erfahren Sie in der Hilfe des jeweiligen Programms.

Benutzeroberflächensprache

Die Benutzeroberflächensprache ist die in Menüs, Dialogfeldern und Assistenten verwendete Sprache. Verschiedene Features für von links nach rechts in Office-Programmen verwenden die angegebene Benutzeroberflächensprache, um die Richtung des Bildschirmlayouts und die Ausrichtung von Text in Dialogfeldern festzulegen.

Wenn beispielsweise Englisch als Benutzeroberflächensprache angegeben ist, sieht die Bildschirmanzeige folgendermaßen aus:

Englisch als Benutzeroberflächensprache

Wenn Arabisch als Benutzeroberflächensprache angegeben ist, sieht die Bildschirmanzeige folgendermaßen aus:

Arabisch als Benutzeroberflächensprache

Tastatursprache

Das Betriebssystem Microsoft Windows verwendet eine Anzeige auf der Taskleiste (oder auf der Sprachleiste, sofern diese angezeigt wird), um die aktuelle Tastatursprache anzuzeigen. Die Anzeige für Arabisch lautet beispielsweise Arabische Tastaturanzeige.

Von rechts nach links

Richtung ist ein allgemeiner Begriff, der die Lese-/Schreibrichtung, Ausrichtung oder das gesamte Layout von Bildschirmelementen beschreibt. Wenn Text mit Lese-/Schreibrichtung von rechts nach links und Text mit Lese-/Schreibrichtung von links nach rechts zusammen in einem Satz, Absatz oder Steuerelement verwendet werden, wird dieser kombinierte Text als bidirektional oder gemischt bezeichnet.

Cursorbewegung und Textauswahl

Die Einfügemarke wird unterschiedlich angezeigt, um eine Textfolge von links nach rechts Cursor bei Einstellung 'Von links nach rechts' oder Einfügemarke, die eine Textfolge von links nach rechts anzeigt oder eine Textfolge von rechts nach links Cursor bei Einstellung 'Von rechts nach links darzustellen. Der Cursor bewegt sich entweder entsprechend der Richtung der angetroffenen Sprache (logische Bewegung) oder entsprechend dem nächsten optisch angrenzenden Schriftzeichen (optische Bewegung).

Ausrichtung

Text in einer Zelle oder in einem Feld kann entweder links- oder rechtsbündig ausgerichtet oder zentriert angezeigt werden. In manchen Programmen, wie z. B. Microsoft Access und Excel, kann der Text auch eine allgemeine Ausrichtung aufweisen.

Bei der allgemeinen Ausrichtung werden Text und Zahlen entsprechend der Sprache des ersten eingegebenen Zeichens ausgerichtet. So wird beispielsweise Text in einer Zelle oder in einem Feld rechts ausgerichtet, wenn das erste Schriftzeichen zu einer Sprache mit Schreibrichtung von rechts nach links gehört, bzw. links ausgerichtet, wenn das erste Zeichen zu einer Sprache mit Schreibrichtung von links nach rechts gehört. Für einzelne Objekte kann jedoch die allgemeine Ausrichtung überschrieben und in eine links oder rechtsbündige oder zentrierte Ausrichtung gewechselt werden.

Viele von rechts nach links orientierte oder bidirektionale Programme wenden bestimmte Kontextregeln an, um die Lese-/Schreibrichtung und Ausrichtung von Text zu regeln. Kontextregeln sind abhängig vom Typ des Steuerelements, das den Text kontrolliert. Steuerelemente, wie z. B. Textfelder und Kombinationsfelder, unterstützen den Bearbeitungsmodus sowohl für Rich-Text- als auch für Nur-Text-Formate.

Im Folgenden werden die Kontextregeln für die Leserichtung und Ausrichtung von Text aufgeführt:

  • Wenn das erste fett formatierte Zeichen von links nach rechts orientiert ist, wird die Lese-/Schreibrichtung ebenfalls von links nach rechts eingestellt, und der Text wird linksbündig ausgerichtet.
  • Wenn das erste starke Zeichen von rechts nach links orientiert ist, wird die Lese-/Schreibrichtung ebenfalls von rechts nach links eingestellt, und der Text wird rechtsbündig ausgerichtet.
  • Wenn ausschließlich neutrale Zeichen eingegeben werden, wird die Lese-/Schreibrichtung und Ausrichtung des Textes an die Absatzrichtung angepasst (entweder von rechts nach links oder von links nach rechts), bis das erste starke Zeichen eingegeben wird.

Jedesmal, wenn Sie das erste starke Zeichen von einer von links nach rechts orientierten Sprache in eine von rechts nach links orientierte Sprache oder umgekehrt ändern, wird die Lese-/Schreibrichtung und Ausrichtung des Textes entsprechend angepasst.

Markieren von Ligaturen und diakritischen Zeichen

In Textverarbeitungsprogrammen (wie z. B. Word 2002) können Sie einzelne diakritische Zeichen und einzelne arabische Schriftzeichen suchen, markieren und ersetzen, unabhängig davon, ob es sich hierbei um Ligaturen handelt. Alle Ligaturen und diakritischen Zeichen werden als diskrete Einheit eines Wortes einer Sprache mit Lese-/Schreibrichtung von rechts nach links behandelt.

Im folgenden Beispiel wird ein arabisches Wort mit einer dreistelligen Ligatur gezeigt (wobei jedes Zeichen markiert ist).

Wort mit einer markierten Ligatur Wort mit zwei markierten Ligaturen Wort mit drei markierten Ligaturen

Zifferntypen

In der arabischen Sprache gibt es zwei Arten von Ziffern: Arabische und Hindi.

  • Arabische Ziffern Zahlen, die in Amerika, Europa und in einigen arabischen Ländern verwendet werden (1, 2, 3, 4 und so weiter).
  • Hindi-Ziffern Zahlen, die in verschiedenen arabischen Ländern verwendet werden Hindi-Ziffern.

Anmerkung In Microsoft Windows 98 und Microsoft Windows Millennium Edition können Sie die aktuelle Ziffernanzeige in Programmen, in denen die Lese-/Schreibrichtung von rechts nach links verläuft, ändern, indem Sie auf das Symbol Ländereinstellungen in der Systemsteuerung doppelklicken. In Microsoft Windows 2000 verwenden Sie das Symbol Ländereinstellungen der Systemsteuerung.

Mondkalender

Der in Israel vorherrschende hebräische Kalender wird vollständig von Microsoft Word und PowerPoint unterstützt. Hijri-Datumsangaben werden von Microsoft Office XP-Programmen unterstützt, die über Features zur Unterstützung der Lese-/Schreibrichtung von rechts nach links verfügen. In einigen Programmen besteht die Möglichkeit, Datumsfelder zwischen dem Hijri-Kalender und dem Gregorianischen Kalender zu bearbeiten. In Microsoft Outlook können Sie beispielsweise Datumsinformationen in einem der Kalender oder (für manche Elemente) in beiden Kalendern anzeigen.

Anmerkungen

  • Wenn Sie wissen möchten, welches Datumsformat das Windows-Betriebssystem verwendet, doppelklicken Sie in der Systemsteuerung auf Ländereinstellungen, und klicken Sie dann auf die Registerkarte Datum.
  • Über die Einstellungen auf der Registerkarte Datum (in der Systemsteuerung unter Ländereinstellungen) können Sie den Hijri-Kalender anpassen.

Speichern im HTML-Format

In Microsoft Office XP, können Sie Dateien im HTML-Format speichern, um diese im Web in einer Lesefolge von rechts nach links oder von links nach rechts bereitzustellen. Webseiten mit einer Lesefolge von rechts nach links werden mit dem standardmäßigen HTML-DIR-Attribut in der HTML-Datei gekennzeichnet. Wenn der verwendete Webbrowser die DIR-Attribute erkennt, wird die Seite mit einer Lesefolge von rechts nach links angezeigt. Werden die DIR-Attribute nicht erkannt, wird die Seite mit einer Lesefolge von links nach rechts angezeigt.

Tipp

Um Webseiten mit einer Lesefolge von rechts nach links anzuzeigen, benötigen Sie einen Browser, der die DIR-Attribute erkennt (z. B. Microsoft Internet Explorer ab Version 3.02 für den Nahen Osten, Internet Explorer ab Version 4.01 für komplexe Skripten oder Internet Explorer ab Version 5.0).

Codeseiten

Die folgenden Codeseiten für Benutzer, die mit arabischem, hebräischem oder gemischtem Text arbeiten, werden von Microsoft Office XP-Programmen unterstützt:

Arabisch
UTF-8, ISO 8859-6, DOS-720, ASMO-708
Hebräisch
UTF-8, ISO 8859-8, DOS-86

Tipp

Die Zeichentabelle (Zubehör von Microsoft Windows) ermöglicht die Anzeige der von Microsoft Office XP-Programmen unterstützten Codes. Sie können ein Zeichen aus einer der Fontseiten der Sprachen, deren Lese-/Schreibrichtung von rechts nach links oder von links nach rechts verläuft, auswählen, das Zeichen in die Zwischenablage kopieren und anschließend in Ihr Dokument einfügen.


Informationen zu südasiatischen Features in Office

Microsoft Office bietet verschiedene Funktionen und Features für die Unterstützung bei der Eingabe, Bearbeitung und Anzeige von Text in einer südasiatischen Sprache.

Zum Aktivieren der südasiatischen Features in Office benötigen Sie eine 32-Bit-Version eines Microsoft Windows-Betriebssystems, das südasiatische Sprachen unterstützt, z. B. eine südasiatische Version von Microsoft Windows Millennium Edition oder eine beliebige Sprachversion von Microsoft Windows 2000.

Anmerkung Nicht alle Programme oder Komponenten von Office unterstützen die in diesem Hilfethema beschriebenen Features.

Datum und Uhrzeit

Das für südasiatische Sprachen verwendete Datums- und Uhrzeitformat hängt vom ausgewählten Kalender ab. Die Liste der verfügbaren Kalender hängt wiederum von den aktivierten Sprachen sowie von den Einstellungen des Betriebssystems ab, die Sie in den Ländereinstellungen der Systemsteuerung festgelegt haben. In Abhängigkeit von der jeweiligen aktivierten südasiatischen Sprache stehen die folgenden Kalender zur Verfügung: Buddhistischer Kalender (nur thailändische Version), westlicher Kalender (nur Hindi) und gregorianischer Kalender (alle Varianten).

Wenn Sie eine südasiatische Sprache installiert haben, wird der in dieser Sprache vorherrschende Kalender als Standardkalender verwendet (z. B. der buddhistische Kalender für Thai, der westliche Kalender für Hindi und der gregorianische Kalender für Vietnamesisch).

Verteilter Blocksatz

Dieses Feature ist in Microsoft Excel, Word, FrontPage, Publisher und PowerPoint verfügbar. Es bewirkt eine Blocksatzausrichtung von thailändischem und gemischtem Text, indem die Abstände zwischen den einzelnen Zeichen entsprechend angepasst werden. Bei Standardblocksatz wird der Abstand zwischen einzelnen Wörtern angepasst.

Sequenzüberprüfung

Südasiatische Sprachen unterliegen strengen Grammatikregeln, die festlegen, welche Zeichenelemente in einer Wortkomposition nebeneinander stehen dürfen. In Thai enthält der Text außerdem sowohl einfache Zeichen als auch komplexere Zeichen mit einer oder mehreren Markierungen (wie z. B. diakritischen Zeichen, Betonungszeichen, Vokalen und Akzenten), was die Schwierigkeit einer korrekten Zeicheneingabe noch erhöht. So müssen beispielsweise vorangestellte Vokale in Thai von einem Konsonanten gefolgt werden, ungeachtet dessen, ob dieser obere Vokalmarkierungen enthält oder nicht. Diakritische Vokale können nicht zusammen mit vorangestellten Vokalen und einem Konsonanten erscheinen.

Das jeweilige Programm hilft Ihnen bei der korrekten Eingabe von Schriftzeichen gemäß den Grammatikregeln der aktivierten südasiatischen Sprache, indem es automatisch den Text für Sie überprüft. Außerdem kann Office mithilfe des Features zum Eingeben und Ersetzen (das die Sequenzüberprüfung ergänzt) logische Ergänzungen vornehmen.

Das Feature zur Sequenzüberprüfung ist in allen Office-Programmen (mit Ausnahme von Word) automatisch installiert. In Word ist dieses Feature optional und muss daher aktiviert werden.

Eingeben und Ersetzen

Wenn in Office eine südasiatische Sprache aktiviert ist, werden ungültige Zeichen die zusammen mit gültigen Zeichen eingegeben werden, ersetzt. Dies hilft bei der Erstellung eines grammatikalisch korrekten Textes.

Das Feature zum Eingeben und Ersetzen ist eine Ergänzung der automatischen Sequenzüberprüfung in südasiatischem Text.

Das Feature zum Eingeben und Ersetzen ist ständig in allen Office-Programen verfügbar (mit Ausnahme von Word). In Word ist dieses Feature optional. Aktivieren Sie in Word die Sequenzüberprüfung, um das Feature zum Eingaben und Ersetzen verfügbar zu machen.


Erstellen eines Digital Dashboard

Sie können ein Digital Dashboard in Microsoft Outlook 2002 oder über den Aufgabenbereich Neu Datei in einer anderen Office-Anwendung erstellen. Zum Erstellen eines Digital Dashboard müssen Sie auf einen Ordner auf dem Computer zugreifen können, auf dem Microsoft Exchange 2000 Server mit Service Pack 1 (SP1) oder Microsoft SharePoint Portal Server ausgeführt wird. Darüber hinaus müssen Sie Microsoft Windows 2000 mit mindestens 128 MB RAM ausführen und Outlook 2002 installiert haben, um eine der beiden Methoden für die Erstellung eines Digital Dashboard zu verwenden.

Erstellen eines Digital Dashboard in Outlook

  1. Starten Sie Outlook.
  2. Zeigen Sie im Menü Datei auf Neu, und klicken Sie dann auf Ordner.
  3. Klicken Sie auf die Vorlage Digital Dashboard.
  4. Geben Sie im Feld Ordner den Namen für den Ordner ein, der Ihr Digital Dashboard enthalten soll.
  5. Klicken Sie auf Ordner markieren [image], und wechseln Sie anschließend unter Freigegebene Ordner zu dem Ordner, in dem Sie Ihr Digital Dashboard erstellen wollen.

    Anmerkung Sie müssen zunächst einen Ordner auf dem entsprechenden Server öffnen, damit dieser Server im Ordner Freigegebene Ordner verfügbar ist. Wenn der gewünschte Server nicht angezeigt wird, schließen Sie das Dialogfeld Neuen Ordner erstellen, und geben Sie im Feld Adresse (auf der Symbolleiste Web) die URL-Adresse des Servers ein.

  6. Klicken Sie auf OK, um Ihr Digital Dashboard zu erstellen.

    Dieser Vorgang dauert einige Minuten.

  7. Wenn Sie eine entsprechende Aufforderung angezeigt wird, legen Sie fest, ob Sie für Ihr Digital Dashboard eine Verknüpfung zur Outlook-Leiste erstellen möchten.

    Öffnen Sie Ihr Digital Dashboard, indem Sie auf den entsprechenden Shortcut auf der Outlook-Leiste klicken, oder öffnen Sie den Dashboard-Ordner in der Ordnerliste. Wenn Sie Ihr Digital Dashboard zum ersten Mal öffnen, ist es leer. Klicken Sie auf Inhalt, um Webparts aus dem Microsoft Webpart-Katalog zu importieren. Nachdem Sie die Webparts zu Ihrem Dashboard hinzugefügt haben, können Sie dessen Layout ändern, indem Sie auf Layout klicken. Sie können das Erscheinungsbild und andere Einstellungen des Dashboards ändern, indem Sie auf Einstellungen klicken. Standardmäßig wird Ihr Digital Dashboard nicht gemeinsam mit anderen Benutzern genutzt. Wenn Sie eine gemeinsame Nutzung wünschen, klicken Sie auf Berechtigungen.

Erstellen eines Dashboards in anderen Office-Anwendungen

  1. Starten Sie die Office-Anwendung.
  2. Wenn der Aufgabenbereich Neu Datei nicht sichtbar ist, klicken Sie im Menü Ansicht auf Aufgabenbereich.
  3. Klicken Sie im Aufgabenbereich Neu Datei auf Netzwerkressourcen hinzufügen.

    Dadurch wird der Assistent zum Hinzufügen von Netzwerkressourcen gestartet.

  4. Klicken Sie auf Neue Netzwerkressource erstellen und dann auf Weiter.
  5. Suchen Sie einen Ordner auf einem Computer, auf dem Microsoft Exchange 2000 Server mit Service Pack 1 (SP1) oder Microsoft SharePoint Portal Server ausgeführt wird, oder geben Sie die entsprechende URL-Adresse dieses Ordners im Feld Ordnerspeicherort ein.
  6. Geben Sie im Feld Ordnername den Namen für den Ordner ein, der Ihr Digital Dashboard enthalten soll, und klicken Sie dann auf Weiter.
  7. Klicken Sie dann auf die Vorlage Digital Dashboard und anschließend auf Fertig stellen.

    Dieser Vorgang dauert einige Minuten.

    Öffnen Sie einen Webbrowser oder Outlook 2002, um Ihr Digital Dashboard zu öffnen, und geben Sie dann im Feld Adresse die URL-Adresse des Ordners ein, in dem Sie das Dashboard erstellt haben. Wenn Sie Ihr Digital Dashboard zum ersten Mal öffnen, ist es leer. Klicken Sie auf Inhalt, um Webparts aus dem Microsoft Webpart-Katalog zu importieren. Nachdem Sie die Webparts zu Ihrem Dashboard hinzugefügt haben, können Sie dessen Layout ändern, indem Sie auf Layout klicken. Sie können das Erscheinungsbild und andere Einstellungen des Dashboards ändern, indem Sie auf Einstellungen klicken. Standardmäßig wird Ihr Digital Dashboard nicht gemeinsam mit anderen Benutzern genutzt. Wenn Sie eine gemeinsame Nutzung wünschen, klicken Sie auf Berechtigungen.

Tipp

Sie können Webparts für ein Digital Dashboard auch erstellen, indem Sie ein Dokument in einer Office-Anwendung öffnen oder erstellen. Klicken Sie dann im Menü Datei auf Als Webseite speichern, und speichern Sie das Dokument im Digital Dashboard-Ordner.


Erstellen von Webparts durch Speichern im Digital Dashboard-Ordner

Sie können Webparts auch erstellen, indem Sie ein Dokument als Webseite speichern, und zwar in einem Digital Dashboard-Ordner auf einem Computer, auf dem Microsoft Exchange 2000 Server mit Service Pack 1 (SP1) oder Microsoft SharePoint Portal Server ausgeführt wird. Sie können ein Digital Dashboard in Microsoft Outlook 2002 oder mithilfe des Assistenten zum Hinzufügen von Netzwerkressourcen oder des Webordner-Assistenten in anderen Ofice-Anwendungen erstellen.

  1. Wenn Sie zuvor noch kein Digital Dashboard erstellt haben, holen Sie dies nach, bevor Sie fortfahren.

    Wie wird's gemacht?

    Sie können ein Digital Dashboard in Microsoft Outlook 2002 oder über den Aufgabenbereich Neu Datei in einer anderen Office-Anwendung erstellen. Zum Erstellen eines Digital Dashboard müssen Sie auf einen Ordner auf dem Computer zugreifen können, auf dem Microsoft Exchange 2000 Server mit Service Pack 1 (SP1) oder Microsoft SharePoint Portal Server ausgeführt wird. Darüber hinaus müssen Sie Microsoft Windows 2000 mit mindestens 128 MB RAM ausführen und Outlook 2002 installiert haben, um eine der beiden Methoden für die Erstellung eines Digital Dashboard zu verwenden.

    Erstellen eines Digital Dashboard in Outlook

    1. Starten Sie Outlook.
    2. Zeigen Sie im Menü Datei auf Neu, und klicken Sie dann auf Ordner.
    3. Klicken Sie auf die Vorlage Digital Dashboard.
    4. Geben Sie im Feld Ordner den Namen für den Ordner ein, der Ihr Digital Dashboard enthalten soll.
    5. Klicken Sie auf Ordner markieren [image], und wechseln Sie anschließend unter Freigegebene Ordner zu dem Ordner, in dem Sie Ihr Digital Dashboard erstellen wollen.

      Anmerkung Sie müssen zunächst einen Ordner auf dem entsprechenden Server öffnen, damit dieser Server im Ordner Freigegebene Ordner verfügbar ist. Wenn der gewünschte Server nicht angezeigt wird, schließen Sie das Dialogfeld Neuen Ordner erstellen, und geben Sie im Feld Adresse (auf der Symbolleiste Web) die URL-Adresse des Servers ein.

    6. Klicken Sie auf OK, um Ihr Digital Dashboard zu erstellen.

      Dieser Vorgang dauert einige Minuten.

    7. Wenn Sie eine entsprechende Aufforderung angezeigt wird, legen Sie fest, ob Sie für Ihr Digital Dashboard eine Verknüpfung zur Outlook-Leiste erstellen möchten.

      Öffnen Sie Ihr Digital Dashboard, indem Sie auf den entsprechenden Shortcut auf der Outlook-Leiste klicken, oder öffnen Sie den Dashboard-Ordner in der Ordnerliste. Wenn Sie Ihr Digital Dashboard zum ersten Mal öffnen, ist es leer. Klicken Sie auf Inhalt, um Webparts aus dem Microsoft Webpart-Katalog zu importieren. Nachdem Sie die Webparts zu Ihrem Dashboard hinzugefügt haben, können Sie dessen Layout ändern, indem Sie auf Layout klicken. Sie können das Erscheinungsbild und andere Einstellungen des Dashboards ändern, indem Sie auf Einstellungen klicken. Standardmäßig wird Ihr Digital Dashboard nicht gemeinsam mit anderen Benutzern genutzt. Wenn Sie eine gemeinsame Nutzung wünschen, klicken Sie auf Berechtigungen.

    Erstellen eines Dashboards in anderen Office-Anwendungen

    1. Starten Sie die Office-Anwendung.
    2. Wenn der Aufgabenbereich Neu Datei nicht sichtbar ist, klicken Sie im Menü Ansicht auf Aufgabenbereich.
    3. Klicken Sie im Aufgabenbereich Neu Datei auf Netzwerkressourcen hinzufügen.

      Dadurch wird der Assistent zum Hinzufügen von Netzwerkressourcen gestartet.

    4. Klicken Sie auf Neue Netzwerkressource erstellen und dann auf Weiter.
    5. Suchen Sie einen Ordner auf einem Computer, auf dem Microsoft Exchange 2000 Server mit Service Pack 1 (SP1) oder Microsoft SharePoint Portal Server ausgeführt wird, oder geben Sie die entsprechende URL-Adresse dieses Ordners im Feld Ordnerspeicherort ein.
    6. Geben Sie im Feld Ordnername den Namen für den Ordner ein, der Ihr Digital Dashboard enthalten soll, und klicken Sie dann auf Weiter.
    7. Klicken Sie dann auf die Vorlage Digital Dashboard und anschließend auf Fertig stellen.

      Dieser Vorgang dauert einige Minuten.

      Öffnen Sie einen Webbrowser oder Outlook 2002, um Ihr Digital Dashboard zu öffnen, und geben Sie dann im Feld Adresse die URL-Adresse des Ordners ein, in dem Sie das Dashboard erstellt haben. Wenn Sie Ihr Digital Dashboard zum ersten Mal öffnen, ist es leer. Klicken Sie auf Inhalt, um Webparts aus dem Microsoft Webpart-Katalog zu importieren. Nachdem Sie die Webparts zu Ihrem Dashboard hinzugefügt haben, können Sie dessen Layout ändern, indem Sie auf Layout klicken. Sie können das Erscheinungsbild und andere Einstellungen des Dashboards ändern, indem Sie auf Einstellungen klicken. Standardmäßig wird Ihr Digital Dashboard nicht gemeinsam mit anderen Benutzern genutzt. Wenn Sie eine gemeinsame Nutzung wünschen, klicken Sie auf Berechtigungen.

    Tipp

    Sie können Webparts für ein Digital Dashboard auch erstellen, indem Sie ein Dokument in einer Office-Anwendung öffnen oder erstellen. Klicken Sie dann im Menü Datei auf Als Webseite speichern, und speichern Sie das Dokument im Digital Dashboard-Ordner.
  2. Erstellen oder öffnen Sie das Dokument, das als Webpart gespeichert werden soll.
  3. Klicken Sie im Menü Datei auf Als Webseite speichern.
  4. Suchen Sie den Digital Dashboard-Ordner, oder geben Sie im Feld Dateiname die URL-Adresse des Digital Dashboard-Ordners ein, gefolgt vom Dateinamen Ihres Webparts, und klicken Sie dann auf Speichern.

    In Abhängigkeit von der Konfiguration des Servers, auf dem sich das Digital Dashboard befindet, müssen Sie sich gegebenenfalls am Server anmelden, bevor Sie fortfahren können. Sobald Sie mit dem Server verbunden sind, wird das Formular Webdateieigenschaften angezeigt.

  5. Geben Sie im Feld Name einen Namen für den Webpart ein.
  6. Geben Sie im Feld Beschreibung eine kurze Beschreibung des Webparts ein.
  7. Aktivieren Sie die Option Diesen Webpart auf dem Dashboard anzeigen, um dem Dashboard sofort den Webpart hinzuzufügen. Wenn Sie dieses Kontrollkästchen deaktivieren, wird der Webpart in dem Dashboard-Ordner gespeichert, aber nicht angezeigt, bis Sie auf der Dashboard-Webseite auf Inhalt klicken und beschließen, den Webpart zum Dashboard hinzuzufügen.
  8. Legen Sie die Standardposition des Webparts fest, und klicken Sie dann auf OK.

Tipp

Sie können die Einstellungen für Ihren Webpart weiter anpassen, indem Sie die Digital Dashboard Webseite öffnen, auf Inhalt klicken und dann auf den Namen des Webparts klicken. Dadurch wird eine Seite geöffnet, auf der Sie zusätzliche, im Formular Webdateieigenschaften nicht verfügbare Einstellungen (z. B. Höhe und Breite) definieren können.


Erstellen eines Hyperlinks zu einer E-Mail-Adresse

  1. Markieren Sie ein Bild oder Text.

  2. Klicken Sie auf Hyperlink einfügen Hyperlinktool.

  3. Klicken Sie unter Link zu auf E-Mail-Adresse.

  4. Geben Sie im Feld E-Mail-Adresse die gewünschte E-Mail-Adresse ein, oder wählen Sie eine Adresse im Feld Zuletzt verwendete E-Mail-Adressen.
  5. Geben Sie im Feld Betreff das Thema der E-Mail-Nachricht ein.

    Beachten Sie, dass einige Webbrowser und E-Mail-Programme die Betreffzeile möglicherweise nicht erkennen.

Anmerkung

Einige Webbrowser und E-Mail-Programme erkennen die Betreffzeile möglicherweise nicht.


Erstellen eines Hyperlinks zu einer Datei oder Seite

  1. Markieren Sie ein Bild oder Text.
  2. Klicken Sie auf Hyperlink einfügen Hyperlinktool.
  3. Klicken Sie unter Link zu auf Datei oder Webseite.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um eine Datei aus dem Ordner Eigene Dateien auszuwählen, klicken Sie auf Aktueller Ordner.
    • Um eine kürzlich im Webbrowser angezeigte Datei auszuwählen, klicken Sie auf Besuchte Webseiten.
    • Um eine kürzlich verwendete Datei auszuwählen, klicken Sie auf Zuletzt verwendet.
  5. Wählen Sie die gewünschte Datei oder Seite aus.


Erstellen eines Hyperlinks zu einer neuen Seite

  1. Markieren Sie ein Bild oder Text.
  2. Klicken Sie auf Hyperlink einfügen Hyperlinktool.
  3. Klicken Sie unter Link zu auf Neues Dokument.
  4. Geben Sie den Pfad und den Namen der neuen Datei ein, oder klicken Sie auf Ändern, um einen Speicherort auszuwählen.
  5. Wählen Sie die Option Das neue Dokument später bearbeiten oder Das neue Dokument jetzt bearbeiten.


Ein- oder Ausblenden von Diskussionen

Führen Sie eine oder mehrere der folgenden Aktionen aus, um Diskussionen ein- oder auszublenden.

Ein- oder Ausblenden des Diskussionsfensters

  • Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionsfenster ein-/ausblenden [image].

    Tipp

    Ziehen Sie den oberen Rahmen des Diskussionsfensters, um es zu vergrößern oder zu verkleinern.

Ein- oder Ausblenden von Inlinediskussionen

Microsoft Word zeigt im Diskussionsfenster sowohl Inlinediskussionen als auch allgemeine Diskussionen an. Wenn einem Dokument beide Diskussionsarten zugeordnet sind, führen Sie zum Ein- oder Ausblenden von Inlinediskussionen eine der folgenden Aktionen aus:
  • Klicken Sie auf der Symbolleiste Webdiskussionen auf Allgemeine Diskussionen anzeigen Allgemeine Diskussionen anzeigen, um im Diskussionsfenster anstelle von Inlinediskussionen allgemeine Diskussionen anzuzeigen.
  • Wenn im Diskussionsfenster allgemeine Diskussionen angezeigt werden, klicken Sie auf Zurück [image] oder Weiter [image], um stattdessen Inlinediskussionen anzuzeigen.

Ein- oder Ausblenden von geschlossenen Diskussionen

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Geschlossene Diskussionen anzeigen.

Ein- oder Ausblenden von Kopfzeileninformationen in Diskussionskommentaren

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren oder deaktivieren Sie unter Anzuzeigende Diskussionsfelder die Kontrollkästchen für die Elemente, die Sie in der Kopfzeile eines Diskussionskommentars ein- oder ausblenden möchten.


Ein- oder Ausblenden von Diskussionen

Führen Sie eine oder mehrere der folgenden Aktionen aus, um Diskussionen ein- oder auszublenden.

Ein- oder Ausblenden des Diskussionsfensters

  • Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionsfenster ein-/ausblenden [image].

    Tipp

    Ziehen Sie den oberen Rahmen des Diskussionsfensters, um es zu vergrößern oder zu verkleinern.

Ein- oder Ausblenden von geschlossenen Diskussionen

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Geschlossene Diskussionen anzeigen.

Ein- oder Ausblenden von Kopfzeileninformationen in Diskussionskommentaren

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren oder deaktivieren Sie unter Anzuzeigende Diskussionsfelder die Kontrollkästchen für die Elemente, die Sie in der Kopfzeile eines Diskussionskommentars ein- oder ausblenden möchten.


Ein- oder Ausblenden von Diskussionen

Führen Sie eine oder mehrere der folgenden Aktionen aus, um Diskussionen ein- oder auszublenden.

Ein- oder Ausblenden des Diskussionsfensters

  • Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionsfenster ein-/ausblenden [image].

    Tipp

    Ziehen Sie den oberen Rahmen des Diskussionsfensters, um es zu vergrößern oder zu verkleinern.

Ein- oder Ausblenden von Inlinediskussionen

  • Wenn Sie einzelne Inlinediskussionen ein- oder ausblenden möchten, klicken Sie über der ein- bzw. auszublendenden Diskussion auf Diskussion einblenden [image] oder Diskussion ausblenden [image].
  • Wenn Sie alle Inlinediskussionen ein- oder ausblenden möchten, klicken Sie auf der Symbolleiste Webdiskussionen auf Alle Diskussionen erweitern [image] oder Alle Diskussionen reduzieren [image].

Ein- oder Ausblenden von geschlossenen Diskussionen

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Geschlossene Diskussionen anzeigen.

Ein- oder Ausblenden von Kopfzeileninformationen in Diskussionskommentaren

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren oder deaktivieren Sie unter Anzuzeigende Diskussionsfelder die Kontrollkästchen für die Elemente, die Sie in der Kopfzeile eines Diskussionskommentars ein- oder ausblenden möchten.


Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

  1. Blenden Sie das zu verschiebende Untermenü ein. Zeigen Sie z. B. auf der Symbolleiste Zeichnen auf das Menü AutoFormen.
  2. Klicken Sie auf den Ziehpunkt Verschieben [image] am oberen Rand des Untermenüs, um das Untermenü an eine neue Stelle zu verschieben.

    Das Untermenü wird zu einer beweglichen Symbolleiste.


Umbenennen einer Schaltfläche oder eines Menüs

Führen Sie eine oder beide der folgenden Aktionen aus:

Umbenennen einer Schaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Führen Sie eine der folgenden Aktionen aus:

    Umbenennen eines Menübefehls

    1. Klicken Sie auf das Menü, das den betreffenden Befehl enthält.
    2. Klicken Sie auf den Befehl.
    3. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern, geben Sie im Feld Name den Namen ein, und drücken Sie dann die EINGABETASTE.

    Umbenennen einer Symbolleistenschaltfläche

    1. Klicken Sie auf die gewünschte Schaltfläche.
    2. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern, geben Sie im Feld Name den Namen ein, und drücken Sie dann die EINGABETASTE.
    3. Klicken Sie im Dialogfeld Anpassen auf Schließen.

    Anmerkung Wenn auf der Symbolleistenschaltfläche kein Text angezeigt wird, können Sie die Namensänderung nur verfolgen, wenn Sie die QuickInfo anzeigen. Zeigen Sie dafür mit dem Mauzeiger einige Sekunden auf die Schaltfläche.

    Umbenennen eines Menüs

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.
    2. Klicken Sie bei geöffnetem Dialogfeld Anpassen auf das Menü, das Sie umbenennen möchten.
    3. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern, geben Sie im Kontextmenü im Feld Name den Namen ein, und drücken Sie dann die EINGABETASTE.
    4. Klicken Sie im Dialogfeld Anpassen auf Schließen.


Wiederherstellen der ursprünglichen Einstellungen für Schaltflächen, Befehle oder Symbolleisten

Führen Sie eine oder mehrere der folgenden Aktionen aus:

Wiederherstellen der ursprünglichen Einstellungen für ein Menü

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  2. Klicken Sie bei geöffnetem Dialogfeld Anpassen mit der rechten Maustaste auf das wiederherzustellende Menü, und klicken Sie dann im Kontextmenü auf Zurücksetzen.
  3. Klicken Sie im Dialogfeld Anpassen auf Schließen.

Anmerkung Der Befehl Zurücksetzen stellt das Standardsymbol sowie die ursprünglichen Befehle und Untermenüs des integrierten Menüs wieder her.

Wiederherstellen der Standardschaltflächen und -menüs auf einer integrierten Symbolleiste

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Klicken Sie im Feld Symbolleisten auf den Namen der wiederherzustellenden Symbolleiste.
  4. Klicken Sie auf Zurücksetzen.

Anmerkungen

  • Eine benutzerdefinierte Symbolleiste kann nicht zurückgesetzt werden.
  • Wenn das Kontrollkästchen Menüs immer vollständig anzeigen auf der Registerkarte Optionen des Dialogfeldes Anpassen deaktiviert ist, werden bei der Arbeit mit Microsoft Office die Menüs und Symbolleisten so personalisiert, dass immer die am häufigsten verwendeten Befehle zuerst angezeigt werden. Sie können die Anzeige der Symbolleisten und Menüs aber auch in den Zustand zurückversetzen, in dem sie sich beim ersten Starten von Office befand.

Zurücksetzen der Standardeinstellungen einer integrierten Symbolleistenschaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.
  3. Führen Sie bei geöffnetem Dialogfeld Anpassen eine der folgenden Aktionen aus:
    • Um eine Symbolleistenschaltfläche wiederherzustellen, klicken Sie mit der rechten Maustaste auf die entsprechende Schaltfläche, und klicken Sie dann im Kontextmenü auf Zurücksetzen.
    • Um einen Menübefehl wiederherzustellen, klicken Sie auf das Menü mit dem entsprechenden Befehl. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

Anmerkungen

  • Der Befehl Zurücksetzen stellt das ursprüngliche Symbol sowie den Standardnamen und -befehl der integrierten Symbolleistenschaltfläche bzw. des Menübefehls wieder her.
  • Der Befehl Zurücksetzen steht für Schaltflächen, bei denen durch Klicken eine Liste angezeigt wird, nicht zur Verfügung.

Anzeigen der Standard-Symbolleistenschaltflächen und -Menübefehle

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.
  2. Klicken Sie auf die Registerkarte Optionen.
  3. Klicken Sie auf Zurücksetzen.

Anmerkungen

  • Die Schaltfläche Zurücksetzen hat nur dann Auswirkungen auf die Anzeige der Schaltflächen einer integrierten Symbolleiste, wenn diese zum Anzeigen aller Schaltflächen nicht breit genug ist. Auf die in der Kurzversion von integrierten Menüs angezeigten Menübefehle hat die Schaltfläche nur dann Auswirkungen, wenn das Kontrollkästchen Menüs immer vollständig anzeigen auf der Registerkarte Optionen des Dialogfeldes Anpassen deaktiviert ist.
  • Die Schaltfläche Zurücksetzen hat nur auf die Symbolleistenschaltflächen und Menübefehle des Microsoft Office-Programms Auswirkungen, in dem auf die Schaltfläche geklickt wurde.
  • Durch die Schaltfläche Zurücksetzen wird die Anordnung von Symbolleisten nicht verändert. Es werden keine Schaltflächen oder Befehle entfernt, die Sie unter Verwendung des Dialogfeldes Anpassen eingefügt haben, und es werden keine Schaltflächen oder Befehle eingefügt, die Sie gelöscht haben.


Ändern der Darstellung eines verknüpften oder eingebetteten Objekts

Führen Sie eine der folgenden Aktionen aus:

Anzeigen des Inhalts eines verknüpften oder eingebetteten Objekts oder Anzeigen als Symbol

  1. Wählen Sie das verknüpfte Objekt oder das eingebettete Objekt aus, das geändert werden soll.
  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Arbeitsblatt-Objekt), und klicken Sie dann auf Konvertieren.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um den Inhalt anzuzeigen, deaktivieren Sie das Kontrollkästchen Als Symbol anzeigen.
    • Um das Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

Ändern des Symbols oder der Symbolbeschriftung eines verknüpften oder eingebetteten Objekts

  1. Wählen Sie das zu ändernde Symbol aus.
  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Arbeitsblatt-Objekt), und klicken Sie dann auf Konvertieren.
  3. Klicken Sie auf Symbol ändern und dann auf das gewünschte Symbol.
  4. Geben Sie den Beschriftungstext im Feld Beschriftung ein.


Office-Programme zum Erstellen eines Onlineformulars oder eines gedruckten Formulars

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Formulare können in Microsoft Word, Microsoft Access, Microsoft Excel, Microsoft FrontPage und Microsoft Outlook erstellt werden. Die meisten dieser Programme enthalten Musterformulare, die Sie unverändert übernehmen oder als Grundlage für benutzerdefinierte Formulare verwenden können. In Word stehen z. B. Rechnungen, Bestellscheine und Wochenpläne sowie weitere Formulare für den allgemeinen Geschäftsbetrieb zur Verfügung. Access bietet Musterdatenbanken mit verschiedenen Formulartypen, die Sie entsprechend Ihren Anforderungen bearbeiten können. Darüber hinaus enthält Access den Formular-Assistenten, der Fragen stellt und anhand Ihrer Antworten automatisch das Layout erstellt und das Formular formatiert.

  • Verwenden Sie zum Erstellen eines Formulars, das umfangreiche Formatierungen, Grafiken, verknüpfte Objekte, eingebettete Objekte, Kontrollkästchen, Dropdownlistenfelder oder Textbereiche mit bestimmten Datentypen, Formatierungen und Standardtext enthält, Microsoft Word oder Access. In beiden Programmen können Sie Formulare erstellen, die am Computer ausgefüllt werden, sowie Formulare, die gedruckt und anschließend auf Papier ausgefüllt werden. Sie können auch Bedingungen für das Hinzufügen von Daten zu einem Formular festlegen, automatisch ablaufende Makros einfügen sowie anderen Personen Hilfestellung beim Ausfüllen von Formularen geben. Darüber hinaus können Sie in Access den Programmcode von Visual Basic für Applikationen aufnehmen, der automatisch ausgeführt wird, sowie QuickInfos bereitstellen, die den Anwendern das Ausfüllen der Formulare erleichtern.
  • Access sollten Sie verwenden, wenn Sie große Datenmengen erfassen und speichern müssen, umfassende Funktionen einer relationalen Datenbank benötigen, auf der Grundlage der Daten eine Reihe von Berichten erstellen oder die Formulare gemeinsam in ein Programm einbinden möchten.
  • Verwenden Sie Excel, wenn Sie zum Sammeln von Daten für Berechnungen, Analysen oder Finanzberichte (z. B. eine Hypothekentabelle oder Angebote an Kunden) ein Formular erstellen möchten. Um die in dem Formular eingegebenen Daten zu einer Datenbank hinzuzufügen, verwenden Sie zum Erstellen einer Formularvorlage den Vorlagen-Assistenten mit Datenverfolgung. Jedes neue Formular, das auf der Grundlage der Vorlage erstellt wird, erzeugt in der Datenbank automatisch einen entsprechenden Datensatz.
  • Verwenden Sie FrontPage, wenn Sie ein Formular auf einer Webseite erstellen möchten, mit dem Sie Informationen von Besuchern der Website erfassen oder es Besuchern Ihrer Website ermöglichen können, nach Informationen zu suchen. Webbasierte Formulare werden ferner zum Erstellen virtueller Gästebücher, zum Erfassen von E-Mail-Adressen für Mailinglisten sowie zum Einsenden von Onlinereaktionen (als Alternative zu E-Mails) verwendet.
  • Verwenden Sie Outlook-Formulare, wenn Sie Mailnachrichten, Termine sowie andere Outlook-Elemente so gestalten möchten, dass Informationen auf bequeme Weise elektronisch verteilt und erfasst werden können. Mithilfe von Outlook-Formularen können Sie die erfassten Daten gruppieren und sortieren, auf Fragen antworten sowie Daten nach Ausgangsthema anzeigen, sodass die Antworten auf dem Formular, zusammen mit dem Ausgangsformular, gruppiert werden.


Office-Programme zum Erstellen einer Tabelle

Zum Erstellen von Tabellen in Dokumenten können Sie verschiedene Microsoft Office-Anwendungen verwenden. Einige Anwendungen sind für die Erstellung bestimmter Tabellenarten jedoch besser geeignet als andere. So können Sie in Microsoft Word und in Microsoft Excel Tabellen automatisch formatieren. In Microsoft PowerPoint können Sie an jeder beliebigen Position einer Folie Tabellen zeichnen und formatieren. In Microsoft Access können Sie ganze Datenblätter formatieren. Darüber hinaus können Sie in Microsoft FrontPage Tabellen als Mittel zur Seitengestaltung sowie zur Präsentation von Daten erstellen.

  • Verwenden Sie PowerPoint zum Erstellen von Tabellen, die problemlos in Präsentationen eingefügt werden können.
  • Verwenden Sie Word zum Erstellen von Tabellen, die umfangreiche Grafikformatierungen aufweisen (z. B. Aufzählungen, benutzerdefinierte Tabstopps, Nummerierungen, hängende Einzüge, individuelle Zellformate und diagonal geteilte Zellen).
  • Verwenden Sie Excel zum Erstellen von Tabellen mit umfangreichen Berechnungen, statistischen Analysen oder Diagrammen.
  • Wenn Sie Tabellen mit leistungsstarken Sortier- und Suchfunktionen erstellen möchten, verwenden Sie Access oder Excel.
  • Wenn Sie uneingeschränkte relationale Datenbankfunktionen benötigen, verwenden Sie Access.
  • Für Webseitenlayouts oder Datenbankergebnistabellen verwenden Sie FrontPage.

Tipp

Weitere Informationen zum Erstellen von Tabellen mit anderen Office-Anwendungen finden Sie in der Onlinehilfe für die jeweilige Anwendung.


Verknüpfen oder Einbetten von Dateien

Um eine Datei, die in einem Microsoft Office-Programm oder in einem anderen Programm erstellt wurde, das verknüpfte und eingebettete Objekte unterstützt, ganz oder teilweise in eine andere Datei einzufügen, verwenden Sie ein verknüpftes Objekt oder ein eingebettetes Objekt.

Erstellen eines neuen eingebetteten Objekts

  1. Klicken Sie in der Zieldatei auf die Stelle, an der das eingebettete Objekt eingefügt werden soll.
  2. Klicken Sie im Menü Einfügen auf Objekt.
  3. Klicken Sie auf Neu erstellen.
  4. Klicken Sie im Feld Objekttyp auf den zu erstellenden Objekttyp.
  5. Um das eingebettete Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

Anmerkung Im Feld Objekttyp werden nur die installierten Programme angezeigt, die verknüpfte und eingebettete Objekte unterstützen.

Erstellen eines verknüpften oder eingebetteten Objekts aus einem Teil einer vorhandenen Datei

  1. Öffnen Sie die Datei, die die Daten enthält, aus denen Sie das verknüpfte oder eingebettete Objekt erstellen möchten, und markieren Sie die Daten.
  2. Klicken Sie auf der Symbolleiste Standard auf Kopieren [image] oder Ausschneiden [image].
  3. Wechseln Sie zur Zieldatei, und klicken Sie dann auf die Stelle, an der die Daten eingefügt werden sollen.
  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.
  5. Führen Sie eine der folgenden Aktionen aus:
    • Um ein verknüpftes Objekt zu erstellen, klicken Sie auf Verknüpfung einfügen.

    • Um ein eingebettetes Objekt zu erstellen, klicken Sie auf Einfügen. Klicken Sie dann im Feld als auf den Eintrag mit dem gewünschten Dateiformat.

Erstellen eines verknüpften oder eingebetteten Objekts aus einer vollständigen vorhandenen Datei

  1. Klicken Sie in der Zieldatei auf die Stelle, an der das verknüpfte oder eingebettete Objekt eingefügt werden soll.
  2. Klicken Sie im Menü Einfügen auf Objekt.
  3. Klicken Sie auf Aus Datei erstellen.
  4. Geben Sie im Feld Dateiname den Namen der Datei ein, aus der Sie ein verknüpftes oder eingebettetes Objekt erstellen möchten, oder klicken Sie auf Durchsuchen, um die Datei aus einer Liste auszuwählen.
  5. Um ein verknüpftes Objekt zu erstellen, aktivieren Sie das Kontrollkästchen Verknüpfen.

    Wenn Sie das Kontrollkästchen Verknüpfen nicht aktivieren, wird ein eingebettetes Objekt erstellt.

  6. Um das verknüpfte oder eingebettete Objekt als Symbol (z. B. für die spätere Onlineanzeige) anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

Anmerkungen

  • Wenn Sie ein Objekt in einer E-Mail, einer Besprechungs- oder einer Aufgabenanfrage versenden möchten und die Empfänger in der Lage sein sollen, es zu bearbeiten, müssen Sie die Quelldatei auf einem Server speichern.
  • Damit aus einer Microsoft Office-Datei erstellte verknüpfte oder eingebettete Objekte von anderen bearbeitet werden können, muss die Quelldatei auf einem Netzwerkserver gespeichert sein, die Empfänger der Nachricht müssen Zugriff auf die Netzwerkfreigabe haben, in der sich die Datei befindet, das Netzwerk muss UNC-Adressen unterstützen, und Sie müssen die UNC-Adresse für die Netzwerkfreigabe, in der sich die Datei befindet, im Feld Dateiname eingeben. Klicken Sie z. B. in einer Nachricht auf das Textfeld und dann im Menü Einfügen auf Objekt. Klicken Sie dann auf Aus Datei erstellen, und geben Sie im Feld Dateiname den Pfad für die Datei an (z. B.:\\Daten\Arbeitsblätter\Datei.xls).

Anmerkung Wenn Sie ein eingebettetes Objekt aus einer vorhandenen Microsoft Excel-Arbeitsmappe erstellen, wird die gesamte Arbeitsmappe in die Datei eingefügt. In der Datei wird immer nur ein Arbeitsblatt angezeigt. Um ein anderes Arbeitsblatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt, und klicken Sie dann auf das gewünschte Arbeitsblatt.


Entfernen eines Hyperlinks

Vollständiges Entfernen eines Hyperlinks und des Hyperlinktextes

  • Markieren Sie den Hyperlink, und drücken Sie ENTF.

Entfernen eines Hyperlinks und Beibehalten des Textes

  1. Markieren Sie den Hyperlink.
  2. Klicken Sie auf Hyperlink einfügen Hyperlink einfügen.
  3. Klicken Sie auf Hyperlink entfernen.


Aktivieren oder Deaktivieren der Befehlsoptionen der Office-Zwischenablage

  1. Anzeigen der Microsoft Office-Zwischenablage im Aufgabenbereich.

    Wie wird's gemacht?

    • Klicken Sie im Menü Bearbeiten auf Office-Zwischenablage.
  2. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.
  3. Wählen Sie die gewünschten Befehlsoptionen aus.
Option | Beschreibung
Office-Zwischenablage automatisch anzeigen | Zeigt beim Kopieren von Elementen automatisch die Microsoft Office-Zwischenablage an.
Sammeln ohne Anzeige der Office-Zwischenablage | Kopiert Elemente automatisch in die Office-Zwischenablage, ohne dass die Office-Zwischenablage angezeigt wird.
Office-Zwischenablagensymbol auf Taskleiste anzeigen | Zeigt das Symbol der Office-Zwischenablage [image] im Statusbereich der Systemtaskleiste an, wenn die Office-Zwischenablage aktiviert ist.
Beim Kopieren Status bei Aufgabenbereich anzeigen | Zeigt beim Kopieren von Elementen in die Office-Zwischenablage eine Meldung über die gesammelten Elemente an.


Informationen zum abgesicherten Modus von Office

Der abgesicherte Modus von Office ermöglicht es Ihnen, ein Office-Programm, bei dem bestimmte Startprobleme aufgetreten sind, bedenkenlos zu verwenden. Wenn beim Starten ein Problem auftaucht, wird dies von Office entweder behoben oder isoliert, sodass Sie das Programm erfolgreich starten können.

Automatischer abgesicherter Modus

Während des Startvorgangs sucht Office nach Problemen, wie z. B. einem Add-In oder einer Erweiterung, die nicht geladen wird, oder einer beschädigten Ressource, Datei, Registrierung bzw. Vorlage. Wenn das Programm das nächste Mal gestartet wird, wird eine Meldung angezeigt, die das Problem beschreibt und fragt, ob der betreffende Bereich des Programms deaktiviert werden soll.

Eine Liste der deaktivierten Elemente ist über das Dialogfeld Deaktivierte Elemente (Info Microsoft Programmname, Menü Hilfe) verfügbar. Mithilfe dieses Dialogfeldes können Sie die in der Liste aufgeführten Elemente wieder aktivieren. Unter Umständen ist es für die Aktivierung bestimmte Elementer erforderlich, ein Add-In-Programm erneut zu installieren oder eine Datei wieder zu öffnen. Die Aktivierung bewirkt nicht automatisch eine Korrektur des ursprünglichen Problems. Möglicherweise wird also eine aktiviertes Element beim nächsten Starten erneut auf die Liste der deaktivierten Elemente gesetzt.

Manueller abgesicherter Modus

Sie können beim Starten eines beliebigen Office-Programms den abgesicherten Modus manuell aufrufen, indem Sie beim Öffnen STRG gedrückt halten oder beim Starten über die Befehlszeile die Option /safe verwenden.

Beim Öffnen eines Office-Programms im manuellen abgesicherten Modus gelten die folgenden Einschränkungen. (Einige der aufgeführten Elemente gelten nicht für alle Office-Programme.)

  • Es können keine Vorlagen gespeichert werden.
  • In Microsoft FrontPage kann die zuletzt besuchte Webseite nicht geöffnet werden.
  • Der Office-Assistent wird nicht automatisch angezeigt.
  • Symbolleisten- oder Befehlsleistenanpassungen werden nicht geladen, und Anpassungen können nicht gespeichert werden.
  • Die AutoKorrektur-Liste wird nicht geladen, und entsprechende Änderungen können nicht gespeichert werden.
  • Wiederhergestellte Dokumente werden nicht automatisch geöffnet.
  • Smarttags werden nicht geladen, und neue Tags können nicht gespeichert werden.
  • Alle Befehlszeilenoptionen werden ignoriert, mit Ausnahme der Optionen "/a" und "/n".
  • Dateien können nicht im alternativen Startverzeichnis gespeichert werden.
  • Voreinstellungen können nicht gespeichert werden.
  • Zusätzliche Features und Programme werden nicht automatisch geladen.


Filtern von Diskussionen

Filtern Sie Diskussionskommentare nach Person und Zeitraum.

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionen filtern.
  2. Wählen Sie im Feld Erstellt von den Namen der Person aus, deren Kommentare Sie lesen möchten.
  3. Wählen Sie im Feld Erstellt den gewünschten Zeitraum aus.


Erhalten von Benachrichtigungen bei Änderung einer Datei oder Diskussion

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Über die Abonnementfunktion können Sie per E-Mail benachrichtigt werden, wenn an einer Website Änderungen vorgenommen werden. Ein solches Abonnement kann jederzeit wieder rückgängig gemacht werden.

Sie können eine einzelne Seite oder auch alle Seiten (Dateien), die in einem Ordner auf einem Webserver gespeichert sind, abonnieren. Wenn Sie eine Seite oder einen Ordner abonnieren, werden Sie von dem Diskussionsserver regelmäßig benachrichtigt, ob eine Datei oder ein Ordner verändert, gelöscht oder verschoben werden und ob in diesem Ordner eine neue Datei erstellt wurde. Außerdem können Sie sich benachrichtigen lassen, wenn ein Diskussionskommentar aus einer Datei gelöscht oder ein neuer Kommentar hinzugefügt wurde.


Hinzufügen der aktiven Datei zum Ordner "Favoriten"

Sie können eine geöffnete Datei zu dem Ordner Favoriten hinzufügen, um später schnell erneut darauf zuzugreifen. Sie müssen die Datei speichern, bevor Sie diese Schritte ausführen.

  1. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  2. Klicken Sie auf der Symbolleiste Web auf Favoriten und dann auf Zu Favoriten hinzufügen.
  3. Klicken Sie auf Hinzufügen.


Auswählen eines Diskussionsservers

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Klicken Sie auf Hinzufügen.
  3. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
  4. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
  5. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).

Anmerkung Wenn die Webseite oder das Dokument auf einem Server gespeichert ist, für den Abonnements aktiviert sind, werden Ihre Diskussionen oder Abonnements automatisch auf diesem Server gespeichert. Wenn Sie einen anderen Server auswählen, wird für Webdiskussionen nicht mehr automatisch der Server verwendet, auf dem sich das Dokument befindet. Stattdessen wird der Server verwendet, der beim letzten Mal, als Sie die Symbolleiste Webdiskussionen geöffnet haben, verwendet wurde.


Hinzufügen eines Teilnehmers zu einer Onlinebesprechung

Der Leiter der Onlinebesprechung ist die einzige Person, die andere Teilnehmer zu einer Besprechung einladen kann, die aus Microsoft Office begonnen wird.

  1. Klicken Sie auf der Symbolleiste Onlinebesprechung auf Teilnehmer anrufen [image].
  2. Wählen Sie im Dialogfeld Teilnehmer suchen aus der Liste den Namen der Person aus, die Sie einladen möchten, und klicken Sie auf Anrufen. Wiederholen Sie diesen Schritt für jede weitere Person, die Sie einladen möchten.

Tipp

Um während einer Onlinebesprechung eine Liste der Teilnehmer anzuzeigen, klicken Sie auf der Symbolleiste Onlinebesprechung auf die Teilnehmerliste.


Ändern der Websuchseite

  1. Öffnen Sie die Datei, die Sie als Suchseite für die Microsoft Office-Anwendungen verwenden möchten.
  2. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  3. Klicken Sie auf der Symbolleiste Web auf Wechseln zu und dann auf Suchseite bestimmen.
  4. Klicken Sie auf Ja.

Anmerkungen

  • Die neue Suchseite wird angezeigt, sobald Sie auf der Symbolleiste Web auf die Schaltfläche Im Web suchen klicken.
  • Wenn sich die gewünschte Seite nicht in der Office-Anwendung öffnen lässt, können Sie diese Einstellung auch in den meisten Webbrowsern ändern.


Informationen über Menüs und Symbolleisten

Ein Menü zeigt eine Liste von Befehlen an. Neben einigen Befehlen befinden sich Bilder, sodass Sie den Befehl schnell mit dem Bild in Zusammenhang bringen können. Die meisten Menüs befinden sich auf der Menüleiste. Dies ist die Symbolleiste am oberen Rand des Bildschirms. Symbolleisten können Schaltflächen, Menüs oder eine Kombination von beiden enthalten.

Unterschied zwischen Menüs, Menüleisten und Symbolleisten

1 Menüleiste

2 Menübefehl

3 Symbolleiste

4 Schaltfläche

Anzeigen der ausschließlich von Ihnen verwendeten Befehle und Schaltflächen

Je nachdem, wie oft Sie bestimmte Befehle verwenden, passt Microsoft Office Menüs und Symbolleisten für Sie an. Wenn Sie ein Office-Programm das erste Mal starten, werden nur die grundlegenden Befehle angezeigt. Im Verlauf Ihrer Arbeit werden die Menüs und Symbolleisten so angepasst, dass nur die Befehle und Symbolleistenschaltflächen angezeigt werden, die Sie am häufigsten verwenden.

Anzeigen aller Befehle eines Menüs

Zum Suchen nach einem Befehl, den Sie selten verwenden oder bisher nie verwendet haben, klicken Sie auf die Pfeile [image] am unteren Ende des Menüs. Daraufhin werden alle Befehle angezeigt. Sie können auch auf ein Menü doppelklicken, um es zu erweitern. Dabei werden automatisch alle Menüs erweitert, bis Sie einen Befehl oder eine andere Aktion ausführen. Wenn Sie in dem erweiterten Menü auf einen Befehl klicken, wird dieser sofort zur reduzierten Version des Menüs hinzugefügt. Wenn der Befehl nur selten verwendet wird, wird er wieder aus der reduzierten Version des Menüs entfernt.

Anordnen von Symbolleisten in derselben Zeile

Symbolleisten können nebeneinander in einer Zeile angeordnet werden. Zum Beispiel liegt die Symbolleiste Standard neben der Symbolleiste Formatierung, wenn Sie ein Microsoft Office-Programm zum ersten Mal aufrufen. Wenn mehrere Symbolleisten in einer Reihe angeordnet werden, steht möglicherweise nicht genügend Platz für die Anzeige aller Schaltflächen zur Verfügung. In diesem Fall werden nur die Schaltflächen angezeigt, die Sie zuletzt verwendet haben.

Anzeigen aller Symbolleistenschaltflächen

Sie können die Größe einer Symbolleiste anpassen, damit weitere Schaltflächen angezeigt werden, oder Sie können alle Schaltflächen einer Symbolleiste anzeigen. Um eine Liste der Schaltflächen anzuzeigen, die in einer integrierten verankerten Symbolleiste keinen Platz mehr haben, klicken Sie am Ende der Symbolleiste auf Optionen für Symbolleisten [image]. Wenn Sie eine Schaltfläche verwenden, die auf der Symbolleiste nicht angezeigt wird, wird diese Schaltfläche der Symbolleiste hinzugefügt. Gleichzeitig wird eine andere, von Ihnen in letzter Zeit nicht verwendete Schaltfläche in die Liste Optionen für Symbolleisten verschoben.

Anpassen von Menüs und Symbolleisten

Sie können Menüs und Symbolleisten selbst anpassen; Sie können Schaltflächen und Menüs auf Symbolleisten hinzufügen und entfernen, eigene benutzerdefinierte Symbolleisten erstellen, Symbolleisten einblenden, ausblenden oder verschieben. Sie können die Menüleiste genauso anpassen wie jede integrierte Symbolleiste Beispielsweise können Sie Schaltflächen und Menüs zur Menüleiste schnell hinzufügen oder aus ihr entfernen, aber Sie können die Menüleiste nicht ausblenden.


Anzeigen aller Fenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Taskleiste von Windows, und klicken Sie dann im Kontextmenü auf Untereinander oder Nebeneinander.


Anordnen minimierter Fenster im Programmfenster

  • Klicken Sie im Menü Fenster auf Symbole anordnen.

    Die auf Symbolgröße verkleinerten Fenster werden am unteren Rand des Programmfensters von links nach rechts angeordnet.

Anmerkung Sind keine auf Symbolgröße verkleinerten Fenster vorhanden, steht der Befehl Symbole anordnen möglicherweise nicht zur Verfügung.


Auswählen von diakritischen Zeichen oder Ligaturen

Das in diesem Hilfethema beschriebene Feature ist nur verfügbar, wenn in den Spracheinstellungen von Microsoft Office eine Sprache aktiviert ist, deren Lese-/Schreibrichtung von rechts nach links verläuft (z. B. Arabisch).

  1. Klicken Sie in Ihrer Datei links neben das Schriftzeichen, dessen diakritische Zeichen oder Ligaturen Sie markieren möchten.
  2. Halten Sie UMSCHALT gedrückt, während Sie für jedes diakritische Zeichen oder jede Ligatur einmal die NACH-RECHTS-TASTE bzw. die NACH-LINKS-TASTE drücken.


Abbrechen eines Druckauftrags

  1. Doppelklicken Sie im Statusbereich der Taskleiste auf das Druckersymbol [image].
  2. Wählen Sie das Dokument, für das der Druckauftrag abgebrochen werden soll.
  3. Klicken Sie im Menü Dokument auf Druckauftrag abbrechen.

Anmerkungen

  • Ohne die entsprechende Berechtigung können Sie Druckaufträge für Dokumente anderer Benutzer nicht abbrechen.
  • Wenn Sie ein kurzes Dokument drucken, wird das Druckersymbol nur kurz auf der Statusleiste angezeigt, sodass Sie unter Umständen nicht darauf klicken können, um den Druck abzubrechen.


Ändern des Standardarbeitsordners

  1. Speichern und schließen Sie alle Microsoft Office-Dateien, und schließen Sie anschließend alle Office-Programme.
  2. Klicken Sie mit der rechten Maustaste im Microsoft Windows-Explorer auf den Ordner Eigene Dateien, und klicken Sie im Kontextmenü auf Umbenennen.
  3. Geben Sie den neuen Namen für den Ordner ein, und drücken Sie dann die EINGABETASTE.

Tipp

Um den Ordner Eigene Dateien zu verschieben, ziehen Sie diesen in Windows-Explorer an die gewünschte Position.


Ändern der Sprache in der Benutzeroberfläche oder in der Hilfe von Office-Programmen

Zum Ändern der Spracheinstellungen in der Benutzeroberfläche oder in der Hilfe, muss Ihr Unternehmen das Microsoft Office XP Multilingual User Interface Pack erwerben und installieren. Weitere Informationen erhalten Sie von Ihrem Systemadministrator.
  1. Zeigen Sie im Microsoft Windows-Menü Start auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office XP-Spracheinstellungen.
  2. Führen Sie in der Benutzeroberfläche eine der folgenden Aktionen aus:

    Ändern der Benutzeroberflächensprache

    • Klicken Sie im Feld Dialoge und Menüs darstellen in auf die gewünschte Sprache.

    Ändern der Sprache für die Hilfe

    • Klicken Sie im Feld Hilfe darstellen in auf die gewünschte Sprache.

Anmerkung Manche Komponenten von Microsoft Office unterstützen das Ändern der Sprache für die Benutzeroberfläche oder Hilfe nicht. Weitere Informationen hierzu finden Sie im Microsoft Office XP Resource Kit.


Ändern des Anmeldenamens oder -kennwortes für eine FTP-Site

Dieses Verfahren können Sie nur anwenden, wenn Ihr Unternehmen über ein Intranet verfügt oder Sie Zugang zum Internet haben. Außerdem müssen Sie bereits eine FTP-Site zum Ordner FTP-Adressen hinzugefügt haben.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie im Feld Suchen in auf FTP-Adressen.
  3. Klicken Sie mit der rechten Maustaste auf die gewünschte FTP-Site und dann im Kontextmenü auf Ändern.
  4. Ändern Sie die gewünschten Optionen.


Ändern des Standardordners für neue Office-Vorlagen

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Stellen Sie sicher, dass die Microsoft Office-Shortcutleiste angezeigt wird.

    Wie wird's gemacht?

    • Zeigen Sie im Microsoft Windows-Startmenü auf Programme, dann auf Microsoft Office Tools, und klicken Sie auf Microsoft Office Shortcut-Leiste.
  2. Klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Office-Shortcutleiste und dann auf Anpassen.
  3. Klicken Sie auf die Registerkarte Einstellungen.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um den Pfad zu ändern, in dem Office-Programme nach Ihren Vorlagen suchen, klicken Sie auf Speicherplatz der Benutzervorlagen.

    • Um einen zusätzlichen Pfad anzugeben, in dem die Office-Programme nach Ihren Vorlagen suchen, klicken Sie auf Speicherplatz der Arbeitsgruppenvorlagen.

  5. Klicken Sie auf Ändern.

  6. Wechseln Sie zum gewünschten Pfad. Geben Sie im Feld Ordner den neuen Ordnernamen ein.
  7. Klicken Sie auf Hinzufügen.


Minimieren aller Programmfenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Windows-Taskleiste, und klicken Sie dann im Kontextmenü auf Alle Fenster minimieren.


Kopieren einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk bzw. den Ordner, in dem sich die zu kopierende Datei befindet.
  3. Öffnen Sie in der Ordnerliste den Ordner, der die zu kopierende Datei enthält.
  4. Klicken Sie mit der rechten Maustaste auf die zu kopierende Datei, und klicken Sie dann im Kontextmenü auf Kopieren.
  5. Klicken Sie im Feld Suchen in auf das Laufwerk bzw. den Ordner, in das bzw. den die Datei kopiert werden soll.
  6. Öffnen Sie in der Ordnerliste den Ordner, in den die Datei kopiert werden soll.
  7. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Ordnerliste (zeigen Sie mit dem Mauszeiger dabei nicht auf eine Datei in der Liste), und klicken Sie dann im Kontextmenü auf Einfügen.

Anmerkung Sie können auch mehrere Dateien markieren und diese gleichzeitig kopieren.

Wie wird's gemacht?

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um nichtangrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen einer Datei. Halten Sie STRG gedrückt, und klicken Sie dann auf den Namen jeder weiteren auszuwählenden Datei.
    • Um angrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen der ersten Datei. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf den Namen der letzten auszuwählenden Datei.

Tipp

Wenn Sie versehentlich eine falsche Datei ausgewählt haben, halten Sie STRG gedrückt, und klicken Sie erneut auf den Namen der Datei.


Erstellen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Klicken Sie auf Neu.
  4. Geben Sie im Feld Name der Symbolleiste einen Namen für die Symbolleiste ein, und klicken Sie dann auf OK.
  5. Klicken Sie auf die Registerkarte Befehle.
  6. Führen Sie eine der folgenden Aktionen aus:

    Hinzufügen einer Schaltfläche zu einer Symbolleiste

    1. Klicken Sie im Feld Kategorien auf eine Kategorie.
    2. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle auf die eingeblendete Symbolleiste.

    Hinzufügen eines integrierten Menüs zu einer Symbolleiste

    1. Klicken Sie im Feld Kategorien auf Integrierte Menüs.
    2. Ziehen Sie das gewünschte Menü aus dem Feld Befehle auf die eingeblendete Symbolleiste.
  7. Klicken Sie nach dem Hinzufügen aller gewünschten Schaltflächen und Menüs auf Schließen.


Anpassen eines Kontextmenüs

In Microsoft Office können Sie keine Kontextmenüs hinzufügen, löschen oder zurücksetzen. Es ist jedoch möglich, ein Befehlssymbol zu ändern, einen Befehl umzubenennen, ein Symbol und Text für einen Befehl anzuzeigen und Befehle zwischen Kontextmenüs auf die gleiche Weise wie andere Befehle in Office zu verschieben oder zu kopieren.

  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Aktivieren Sie unter Symbolleisten das Kontrollkästchen Kontextmenü.
  4. Führen Sie eine der folgenden Aktionen aus:

    Löschen eines Befehls aus einem Kontextmenü

    1. Klicken Sie auf eine Kategorie auf der Symbolleiste Kontextmenü, und klicken Sie dann auf das Kontextmenü, das den Befehl enthält.

    2. Ziehen Sie den Befehl aus dem Menü heraus.

    Hinzufügen eines Befehls zu einem Kontextmenü

    1. Klicken Sie auf eine Kategorie auf der Symbolleiste Kontextmenü, und klicken Sie dann auf das Kontextmenü, das geändert werden soll.

    2. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle.

    3. Klicken Sie im Feld Kategorien auf eine Kategorie für den Befehl.

    4. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle an die entsprechende Position im Kontextmenü, und lassen Sie dann die Maus los.


Löschen einer Schaltfläche oder eines Menübefehls

Führen Sie eine der folgenden Aktionen aus:

Löschen einer Schaltfläche

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie auf der Symbolleiste auf Optionen für Symbolleisten [image].
  3. Zeigen Sie auf Schaltflächen hinzufügen oder entfernen, und führen Sie eine der folgenden Aktionen aus:

    So löschen Sie eine integrierte Schaltfläche aus einer Symbolleiste oder einer integrierten unverankerten Symbolleiste

    1. Zeigen Sie auf den Symbolleistennamen.

    2. Deaktivieren Sie das Kontrollkästchen neben der Symbolleiste, die Sie löschen möchten.

    So löschen Sie eine Schaltfläche aus einer benutzerdefinierten Symbolleiste

    1. Klicken Sie auf Anpassen.
    2. Klicken Sie auf der Symbolleiste mit der rechten Maustaste auf die zu löschende Schaltfläche.
    3. Klicken Sie auf Löschen.
    4. Klicken Sie im Dialogfeld Anpassen auf Schließen.
Anmerkung Um eine Schaltfläche zu löschen, die nicht in der Liste Schaltflächen hinzufügen oder entfernen enthalten ist, halten Sie die ALT-Taste gedrückt, und ziehen Sie die Schaltfläche mit der Maus von der Symbolleiste.

Löschen eines Befehls aus einem Menü

  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf das Menü, das den zu löschenden Befehl enthält.
  3. Ziehen Sie den zu löschenden Befehl aus dem Menü.
  4. Klicken Sie im Dialogfeld Anpassen auf Schließen.


Löschen eines Menüs aus einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Ziehen Sie das zu löschende Menü bei geöffnetem Dialogfeld Anpassen aus der Symbolleiste.

Tipp

Wenn Sie ein integriertes Menü, löschen, ist dieses weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen eines benutzerdefinierten Menüs ist jedoch endgültig. Um ein benutzerdefiniertes Menü zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Symbolleiste, auf der aktuell nicht benötigte Menüs abgelegt werden. Verschieben Sie das Menü auf diese Speichersymbolleiste, die Sie anschließend ausblenden.


Löschen einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung, oder klicken Sie im Feld Suchen in auf das Laufwerk bzw. den Ordner, in dem die zu löschende Datei enthalten ist.
  3. Öffnen Sie in der Ordnerliste den Ordner, der die zu löschende Datei enthält.
  4. Klicken Sie mit der rechten Maustaste auf die zu löschende Datei, und klicken Sie dann im Kontextmenü auf Löschen.

Anmerkung Sie können auch mehrere Dateien gleichzeitig löschen.

Wie wird's gemacht?

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um nichtangrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen einer Datei. Halten Sie STRG gedrückt, und klicken Sie dann auf den Namen jeder weiteren auszuwählenden Datei.
    • Um angrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen der ersten Datei. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf den Namen der letzten auszuwählenden Datei.

Tipp

Wenn Sie versehentlich eine falsche Datei ausgewählt haben, halten Sie STRG gedrückt, und klicken Sie erneut auf den Namen der Datei.


Hinzufügen oder Entfernen einer FTP-Site aus der Liste der Internet-Sites

Führen Sie eine der folgenden Aktionen aus:

Hinzufügen einer FTP-Site zur Liste der Internet-Sites

Dieses Verfahren können Sie nur anwenden, wenn Ihr Unternehmen über ein Intranet verfügt oder Sie Zugang zum Internet haben.
  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie im Feld Suchen in auf FTP-Adressen hinzufügen/ändern.
  3. Geben Sie im Feld Name der FTP-Site den Namen der FTP-Site ein, z. B. ftp.beispiele.microsoft.com).
  4. Führen Sie eine der folgenden Aktionen aus:

    • Um sich an einer FTP-Site anzumelden, die einen anonymen Zugriff zulässt, klicken Sie auf Anonym.

    • Um sich an einer FTP-Site anzumelden, für die Sie Benutzerrechte besitzen, klicken Sie auf Benutzer, und geben Sie dann Ihr Kennwort ein.

  5. Klicken Sie auf Hinzufügen.

Entfernen einer FTP-Site

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie im Feld Suchen in auf FTP-Adressen.
  3. Klicken Sie mit der rechten Maustaste auf die zu entfernende Site und dann im Kontextmenü auf Entfernen.
  4. Wenn eine Meldung angezeigt wird, in der Sie gefragt werden, ob Sie die Site entfernen möchten, klicken Sie auf Ja.


Aktivieren der mehrsprachigen Bearbeitung von Dokumenten in Office-Programmen

Durch das Aktivieren einer Sprache für die Bearbeitung werden in Microsoft Office-Programmen sprachenspezifische Optionen zur Verfügung gestellt. Wenn Sie beispielsweise die deutsche Version von Office verwenden und die Bearbeitung in Japanisch aktivieren, werden Befehle zum Formatieren von japanischem Text im Menü Format in mehreren Office-Programmen angezeigt.

  1. Zeigen Sie im Microsoft Windows-Startmenü auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office XP-Spracheinstellungen.
  2. Klicken Sie auf die Registerkarte Aktivierte Sprachen.
  3. Wählen Sie im Feld Verfügbare Sprachen die Sprache aus, die Sie hinzufügen möchten, und klicken Sie dann auf Hinzufügen.

    Die Sprache wird im Feld Aktivierte Sprachen angezeigt.

  4. Wiederholen Sie Schritt 3 für jede Sprache, die Sie aktivieren möchten.

Anmerkung Bei einigen Sprachen, wie z. B. asiatischen, mitteleuropäischen und Sprachen mit Schreibrichtung von rechts nach links (z. B. Arabisch), müssen bestimmte Systemvoraussetzungen erfüllt sein, damit Sie in Office-Programmen Zeichen für diese Sprachen eingeben können. Bei den meisten anderen Sprachen reicht es aus, das richtige Tastaturlayout zu installieren, um Zeichen für diese Sprachen eingeben zu können.


Suchen eines Clips

  1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
  2. Geben Sie im Feld Suchen nach des Aufgabenbereichs ClipArt einfügen einen Begriff oder einen Ausdruck ein, der den gesuchten Clip beschreibt, oder geben Sie den Dateinamen des Clips ganz oder teilweise ein.
  3. Um die Suche einzugrenzen, führen Sie eine oder beide der folgenden Aktionen aus:
    • Um die Suche auf eine bestimmte Clipsammlung zu beschränken, klicken Sie im Feld Suchen in auf den Pfeil, und wählen Sie die zu durchsuchenden Sammlungen aus.
    • Um die Suche auf einen bestimmten Media-Dateityp zu beschränken, klicken Sie im Feld Ergebnisse auf den Pfeil, und wählen Sie die gesuchten Dateitypen aus.
  4. Klicken Sie auf Suchen.
Anmerkung Um die Suchkriterienfelder zurückzusetzen und eine neue Suche zu starten, klicken Sie unter dem Feld Ergebnisse auf Ändern.

Tipp

Wenn Sie den genauen Dateinamen nicht kennen, verwenden Sie Platzhalter für ein oder mehrere Zeichen. Mit dem Sternchen (*) ersetzen Sie null oder mehr Zeichen in einem Dateinamen. Mit dem Fragezeichen (?) ersetzen Sie ein einzelnes Zeichen in einem Dateinamen.


Suchen eines Druckers

  1. Klicken Sie im Menü Datei auf Drucken.

    Wenn Sie bislang noch keinen Drucker hinzugefügt haben, müssen Sie zunächst einen neuen Drucker einrichten.

    Wie wird's gemacht?

    1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Drucker.
    2. Doppelklicken Sie auf das Symbol Neuer Drucker.
    3. Folgen Sie den Anweisungen des Assistenten für die Druckerinstallation.

      Wenn Sie eine Testseite drucken möchten, stellen Sie sicher, dass der Drucker eingeschaltet und druckbereit ist.

  2. Wählen Sie im Feld Name den gewünschten Drucker aus.

  3. Wenn der gewünschte Drucker nicht in der Liste enthalten und die Schaltfläche Drucker suchen verfügbar ist, können Sie den Drucker suchen und ihn zum Feld Name im Ordner Drucker auf dem Computer hinzufügen.

    Anmerkung Active Directory ist ein Netzwerkdienst, der Informationen zu Ressourcen (z. B. Computer und Drucker) speichert. Wenn Active Directory bei Ihnen nicht verwendet oder von Ihrem Betriebssystem nicht unterstützt wird, ist die Schaltfläche Drucker suchen nicht verfügbar.

    Wie wird's gemacht?

    1. Klicken Sie auf Drucker suchen.
    2. Suchen Sie einen neuen Drucker, indem Sie im Feld Suchen die Option Drucker wählen und anschließend im Feld Name den Druckernamen eingeben. Sie können auch auf Suche starten klicken, um alle an Ihrem Standort installierten Drucker anzuzeigen.

    3. Wählen Sie im Dialogfeld zum Suchen eines Druckers den gewünschten Drucker aus, und klicken Sie auf OK.

    Wenn Sie weitere Hilfeinformationen benötigen, klicken Sie im Hilfemenü des Dialogfeldes zum Suchen eines Druckers auf Hilfethemen.


Aufrufen von Hilfeinformationen zu Webdiskussionen

  1. Klicken Sie in Microsoft Internet Explorer auf der Symbolleiste Standard auf Diskussion Diskutieren.

    Anmerkung Webdiskussion ist ein Feature von Microsoft Office, das in Microsoft Internet Explorer ausgeführt wird.

  2. Klicken Sie auf der Symbolleiste Webdiskussionen auf Webdiskussionenhilfe Webdiskussionenhilfe.


Nur Schaltflächen der Symbolleiste "Web" anzeigen

  1. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  2. Klicken Sie auf der Symbolleiste Web auf Nur Websymbolleiste anzeigen [image].

Tipp

Um die ausgeblendeten Symbolleisten wieder einzublenden, klicken Sie nochmals auf Nur Websymbolleiste anzeigen [image].


Öffnen von Clip Organizer aus einer Office-Anwendung

Mit Microsoft Clip Organizer können Sie Clips von jeder Microsoft Office-Anwendung aus hinzufügen, katalogisieren oder durchblättern.

  1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
  2. Klicken Sie unten im Aufgabenbereich ClipArt einfügen auf Clip Organizer.

Tipp

Wenn Sie beim Hinzufügen oder Katalogisieren von Dateien Hilfe benötigen, klicken Sie im Menü ? von Clip Organizer auf Clip Organizer-Hilfe.


Ein- oder Ausblenden von Symbolleisten-QuickInfos

  1. Klicken Sie im Menü Extras auf Anpassen.

  2. Klicken Sie auf die Registerkarte Optionen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen QuickInfo auf Symbolleisten anzeigen.

Anmerkung Diese Einstellung wirkt sich auf alle Microsoft Office-Programme aus.


Ändern der Größe einer Symbolleistenschaltfläche oder eines Dropdown-Listenfeldes

Führen Sie eine der folgenden Aktionen aus:

Vergrößern von Symbolleistenschaltflächen

  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Optionen.
  3. Aktivieren Sie das Kontrollkästchen Große Symbole.

Ändern der Breite eines Dropdown-Listenfeldes auf einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Klicken Sie bei geöffnetem Dialogfeld Anpassen auf das zu ändernde Listenfeld, z. B. das Feld Schriftart Schriftart oder Schriftgröße Schriftgröße auf der Symbolleiste Formatierung.
  4. Zeigen Sie auf den linken oder rechten Rand des Feldes. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie den Rand des Feldes, um die Breite zu ändern.


Automatisches Starten eines Office-Programms beim Einschalten des Computers

Windows 98, Windows 2000 und Windows Millennium Edition

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Taskleiste und Startmenü.
  2. Führen Sie eine der folgenden Aktionen aus:

    Windows 2000 und Windows Millennium Edition:

    Klicken Sie auf die Registerkarte Erweitert.

    Windows 98:

    Klicken Sie auf die Registerkarte Programme im Menü "Start".

  3. Klicken Sie auf Hinzufügen und anschließend auf Durchsuchen.
  4. Suchen Sie das Programm, welches automatisch gestartet werden soll, und klicken Sie darauf.
  5. Klicken Sie auf OK.
  6. Klicken Sie auf Weiter, und doppelklicken Sie auf den Ordner Start.
  7. Geben Sie den Namen ein, der im Menü angezeigt werden soll, und klicken Sie auf Fertig stellen.
  8. Klicken Sie im Dialogfeld Eigenschaften von Taskleiste und Startmenü auf OK.

Windows NT 4.0

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie auf Taskleiste.
  2. Klicken Sie auf die Registerkarte Programme im Menü "Start" und dann auf Hinzufügen.
  3. Klicken Sie im Dialogfeld Verknüpfung erstellen auf Durchsuchen, wählen Sie das Programm aus, welches automatisch gestartet werden soll, und doppelklicken Sie darauf.
  4. Klicken Sie auf Weiter.
  5. Klicken Sie im Feld Ordner, in dem die Verknüpfung erstellt werden soll, auf den Ordner Autostart, und klicken Sie dann auf Weiter.
  6. Geben Sie den Namen ein, der im Menü angezeigt werden soll, und klicken Sie auf Fertig stellen.


Minimieren eines Fensters

  • Klicken Sie auf der Titelleiste des aktiven Fensters auf die Schaltfläche Minimieren [image]. Das Programmfenster wird zu einem Symbol verkleinert, welches auf der Windows-Taskleiste angezeigt wird.


Verschieben einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk bzw. den Ordner, der die zu verschiebende Datei enthält.
  3. Öffnen Sie in der Ordnerliste den Ordner, der die zu verschiebende Datei enthält.
  4. Klicken Sie mit der rechten Maustaste auf die Datei, die verschoben werden soll, und klicken Sie dann im Kontextmenü auf Ausschneiden.
  5. Klicken Sie im Feld Suchen in auf das Laufwerk bzw. den Ordner, in das bzw. den die Datei verschoben werden soll.
  6. Öffnen Sie in der Ordnerliste den Ordner, in den die Datei verschoben werden soll.
  7. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Ordnerliste (zeigen Sie mit dem Mauszeiger dabei nicht auf eine Datei in der Liste), und klicken Sie dann im Kontextmenü auf Einfügen.

Anmerkung Sie können auch mehrere Dateien markieren und diese gleichzeitig verschieben.

Wie wird's gemacht?

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um nichtangrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen einer Datei. Halten Sie STRG gedrückt, und klicken Sie dann auf den Namen jeder weiteren auszuwählenden Datei.
    • Um angrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen der ersten Datei. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf den Namen der letzten auszuwählenden Datei.

Tipp

Wenn Sie versehentlich eine falsche Datei ausgewählt haben, halten Sie STRG gedrückt, und klicken Sie erneut auf den Namen der Datei.


Verschieben oder Kopieren von Schaltflächen, Menüs oder Menübefehlen

Führen Sie eine oder mehrere der folgenden Aktionen aus:

Verschieben oder Kopieren eines Menübefehls

  1. Blenden Sie vor dem Verschieben oder Kopieren eines Menübefehls von einer Symbolleiste zu einer anderen die Symbolleisten ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.

  2. Klicken Sie im Menü Extras auf Anpassen.

  3. Klicken Sie auf das Menü mit dem Befehl, den Sie verschieben oder kopieren möchten.
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um den Befehl zu verschieben, ziehen Sie ihn auf das zu ändernde Menü, und halten Sie ihn dort. Wenn im Menü eine Liste mit Befehlen angezeigt wird, zeigen Sie auf die Stelle, an welcher der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.
    • Um den Befehl zu kopieren, ziehen Sie ihn bei gedrückter STRG-Taste auf das zu ändernde Menü, und halten Sie ihn dort. Wenn im Menü eine Liste mit Befehlen angezeigt wird, zeigen Sie auf die Stelle, an welcher der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.
  5. Klicken Sie im Dialogfeld Anpassen auf Schließen.

Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

  1. Blenden Sie die Symbolleisten ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um ein Menü zu verschieben, klicken Sie darauf, und ziehen Sie es dann an eine neue Stelle entweder auf derselben Symbolleiste oder auf einer anderen Symbolleiste.
    • Um ein Menü zu kopieren, halten Sie STRG gedrückt, und ziehen Sie das Menü an eine neue Stelle.
  4. Klicken Sie im Dialogfeld Anpassen auf Schließen.

Verschieben oder Kopieren einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleisten ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um eine Symbolleistenschaltfläche zu verschieben, halten Sie ALT gedrückt und ziehen die Schaltfläche dann an eine neue Stelle.
    • Um eine Symbolleistenschaltfläche zu kopieren, halten Sie STRG+ALT gedrückt und ziehen die Schaltfläche dann an eine neue Stelle.


Suchen im Web

  1. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  2. Klicken Sie auf der Symbolleiste Web auf Im Web suchen [image].


Anzeigen der Webstartseite

  1. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  2. Klicken Sie auf der Symbolleiste Web auf Startseite [image].

Anmerkung Wenn Sie einen Webbrowser starten, wird die Startseite als erste Seite im Browser angezeigt.


Bereitstellen einer Datei in einem Microsoft Exchange-Ordner

Dieses Feature steht nur mit Microsoft Exchange Server zur Verfügung.

  1. Öffnen Sie die Datei, die Sie im Exchange-Ordner bereitstellen möchten.
  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Exchange-Ordner.
  3. Klicken Sie in der Ordnerliste auf den Ordner, in dem Sie die Datei bereitstellen möchten.


Drucken von Diskussionen

  1. Führen Sie eine der folgenden Aktionen aus, um alle Inlinediskussionen zu drucken, die einer Seite zugeordnet sind, oder drucken Sie nur die einer Seite zugeordneten allgemeinen Diskussionen:
    • Klicken Sie zum Drucken von Inlinediskussionen mit der rechten Maustaste in den Frame, der die zu druckenden Diskussionen enthält, und klicken Sie dann im Kontextmenü auf Drucken.
    • Um allgemeine Diskussionen zu drucken, klicken Sie mit der rechten Maustaste in das im unteren Fensterbereich befindliche Diskussionsfenster, und klicken Sie dann im Kontextmenü auf Drucken.
  2. Wählen Sie die gewünschten Optionen aus.


Herstellen einer Verbindung zu einem Netzlaufwerk

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Netzlaufwerk verbinden.
  3. Klicken Sie im Feld Laufwerk auf den gewünschten Laufwerkbuchstaben.
  4. Geben Sie im Feld Ordner den Pfad des Ordners ein, zu dem eine Verbindung hergestellt werden soll.

Tipp

Um beim nächsten Starten von Windows automatisch eine Verbindung mit diesem Netzlaufwerk herzustellen, aktivieren Sie das Kontrollkästchen Verbindung beim Start wiederherstellen.


Aktualisieren der Anzeige der aktiven Datei oder Webseite

Wenn Sie eine Datei im Web bearbeiten, wird sie möglicherweise vom Autor verändert, während Sie sie anzeigen. Durch das Aktualisieren wird die Datei auf der Grundlage der Ausgangsdatei, die sich auf dem Netzwerkserver, im Internet oder auf der Festplatte befindet, erneut geladen.

  1. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  2. Klicken Sie auf der Symbolleiste Web auf Aktualisieren [image].


Umbenennen einer benutzerdefinierten Symbolleiste

Sie können alle benutzerdefinierten Symbolleisten umbenennen, die Sie erstellt haben. Es ist jedoch nicht möglich, eine integrierte Symbolleiste umzubenennen, die Bestandteil von Microsoft Office ist.

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.
  2. Klicken Sie auf die Registerkarte Symbolleisten.
  3. Klicken Sie im Feld Symbolleisten auf die umzubenennende benutzerdefinierte Symbolleiste.
  4. Klicken Sie auf Umbenennen.
  5. Geben Sie im Feld Name der Symbolleiste einen Namen ein, und drücken Sie dann die EINGABETASTE.


Umbenennen einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk bzw. den Ordner, in dem sich die neu zu benennende Datei befindet.
  3. Öffnen Sie in der Ordnerliste den Ordner, der die Datei enthält, die Sie umbenennen möchten.
  4. Klicken Sie mit der rechten Maustaste auf die Datei, die umbenannt werden soll, und klicken Sie dann im Kontextmenü auf Umbenennen.
  5. Geben Sie den neuen Namen ein, und drücken Sie dann die EINGABETASTE.


Wiederherstellen eines minimierten Fensters

Führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie auf der Windows-Taskleiste auf den Namen des Fensters, das wiederhergestellt werden soll.
  • Klicken Sie in dem betreffenden Programm auf der Titelleiste auf die Schaltfläche Maximieren des wiederherzustellenden Fensters.

Tipp

Sie können ein auf Symbolgröße verkleinertes Fenster auch wiederherstellen, indem Sie auf der Titelleiste auf das Symbol für das Fenster doppelklicken.


Auswählen mehrerer Dateien

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um nichtangrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen einer Datei. Halten Sie STRG gedrückt, und klicken Sie dann auf den Namen jeder weiteren auszuwählenden Datei.
    • Um angrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen der ersten Datei. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf den Namen der letzten auszuwählenden Datei.

Tipp

Wenn Sie versehentlich eine falsche Datei ausgewählt haben, halten Sie STRG gedrückt, und klicken Sie erneut auf den Namen der Datei.


Definieren des Standarddruckers

  1. Installieren Sie, falls erforderlich, einen neuen Drucker.

    Wie wird's gemacht?

    1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Drucker.
    2. Doppelklicken Sie auf das Symbol Neuer Drucker.
    3. Folgen Sie den Anweisungen des Assistenten für die Druckerinstallation.

      Wenn Sie eine Testseite drucken möchten, stellen Sie sicher, dass der Drucker eingeschaltet und druckbereit ist.

  2. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Drucker.
  3. Klicken Sie mit der rechten Maustaste auf das Symbol des Druckers, den Sie als Standarddrucker verwenden möchten, und klicken Sie dann im Kontextmenü auf Als Standarddrucker definieren.

    Wenn neben dem Druckersymbol oder diesem Befehl ein Häkchen angezeigt wird, ist der Drucker bereits als Standarddrucker festgelegt.


Ändern der Webstartseite

  1. Öffnen Sie die Datei, die Sie als Homepage oder Startseite verwenden möchten.
  2. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  3. Klicken Sie auf der Symbolleiste Web auf Wechseln zu und dann auf Startseite bestimmen.
  4. Klicken Sie auf Ja.

Anmerkungen

  • Wenn Sie die Startseite unter Verwendung der Symbolleiste Web ändern, wird die neue Startseite auch von anderen Microsoft Office-Programmen und vom Microsoft Internet Explorer verwendet.

  • Wenn sich die gewünschte Seite nicht in der Office-Anwendung öffnen lässt, können Sie diese Einstellung auch in den meisten Webbrowsern ändern.


Installieren eines neuen Druckers

  1. Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Drucker.
  2. Doppelklicken Sie auf das Symbol Neuer Drucker.
  3. Folgen Sie den Anweisungen des Assistenten für die Druckerinstallation.

    Wenn Sie eine Testseite drucken möchten, stellen Sie sicher, dass der Drucker eingeschaltet und druckbereit ist.


Ein- oder Ausblenden einer Symbolleiste

Führen Sie eine der folgenden Aktionen aus:
  • Klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, und klicken Sie dann im Kontextmenü auf die ein- bzw. auszublendende Symbolleiste.
  • Wenn die gesuchte Symbolleiste nicht im Kontextmenü enthalten ist, klicken Sie auf den Pfeil Optionen für Symbolleisten Optionen für Symbolleisten, zeigen Sie auf Schaltflächen hinzufügen oder entfernen, klicken Sie auf Anpassen, dann auf die Registerkarte Symbolleisten, und klicken Sie anschließend in der Liste Symbolleisten auf die gewünschte Symbolleiste.

Tipp

Um eine unverankerte Symbolleiste schnell auszublenden, klicken Sie auf der Symbolleiste auf Schließen.


Ein- oder Ausblenden von Tastenkombinationen in QuickInfos

  1. Klicken Sie im Menü Extras auf Anpassen.

  2. Klicken Sie auf die Registerkarte Optionen.

  3. Aktivieren oder Deaktivieren Sie unter Andere die Kontrollkästchen QuickInfo auf Symbolleisten anzeigen und Tastenkombinationen in QuickInfo anzeigen.

Anmerkung Diese Einstellung wirkt sich auf alle Microsoft Office-Programme aus.


Anzeigen von Tipps und Tricks beim Starten eines Office-Programms

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Öffnen Sie ein Microsoft Office-Programm.
  2. Stellen Sie sicher, dass der Office-Assistent angezeigt wird.

    Wie wird's gemacht?

    • Klicken Sie dazu im Menü ? auf Office-Assistenten anzeigen.

  3. Klicken Sie mit der rechten Maustaste auf den Office-Assistenten.
  4. Klicken Sie auf Optionen.
  5. Aktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Tipps und Tricks beim Start anzeigen.


Starten einer ungeplanten Onlinebesprechung

Auf den Computern aller Teilnehmer muss Windows NetMeeting ausgeführt werden, damit sie eine Einladung zu einer ungeplanten Onlinebesprechung erhalten können.

  1. Öffnen Sie die Datei, die Sie mit den Teilnehmern gemeinsam verwenden möchten.
  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Besprechung beginnen.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Wenn dies Ihre erste Onlinebesprechung ist, wird das Dialogfeld NetMeeting angezeigt. Füllen Sie die Felder Teilnehmerinformationen und Verzeichnis aus. Falls Sie hierzu Fragen haben, wenden Sie sich an Ihren Systemadministrator.
    • Wenn Sie bereits an einer Onlinebesprechung teilgenommen haben, fahren Sie mit Schritt 4 fort.
  4. Wählen Sie im Dialogfeld Teilnehmer suchen den Namen der Person aus, die Sie einladen möchten, und klicken Sie auf Anrufen. Wiederholen Sie diesen Schritt für jede weitere Person, die Sie einladen möchten.
  5. Schließen Sie das Dialogfeld Teilnehmer suchen, um die Liste der Teilnehmer anzuzeigen, die Ihre Besprechungseinladung angenommen haben.

Anmerkung Wenn Sie das erste Mal eine Onlinebesprechung starten, werden Sie aufgefordert, einen der Verzeichnisserver aus der Liste im Feld Servername unter Verzeichnis auszuwählen. Wenn Sie NetMeeting in einem Unternehmen nutzen, wenden Sie sich an Ihren Systemadministrator, um den Namen eines für Sie verfügbaren Verzeichnisservers zu erhalten.

Tipp

Falls der Name der Person, die Sie einladen möchten, nicht in der Liste angezeigt wird, wählen Sie aus der Liste Verzeichnis ein anderes Verzeichnis aus.


Abbrechen der Anzeige einer Webseite oder eines Hyperlinks

  1. Falls die Symbolleiste Web nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.
  2. Klicken Sie auf der Symbolleiste Web auf Anhalten [image].

Anmerkung Die Schaltfläche Anhalten ist nur verfügbar, wenn Sie eine Datei öffnen oder zu einer Datei wechseln, die sich im World Wide Web oder im Intranet Ihres Unternehmens befindet; sie ist nicht verfügbar, wenn Sie eine Datei öffnen oder zu einer Datei wechseln, die sich auf der Festplatte oder in einem Netzwerk befindet.


Aufheben des Abonnements einer Datei oder einer Diskussion

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  1. Öffnen Sie in Microsoft Outlook eine der E-Mail-Nachrichten, in der Sie über eine Änderung an einer Datei, einem Ordner oder einer Diskussion auf dem Webserver informiert wurden.
  2. Anweisungen zum Aufheben des Abonnements finden Sie in der Nachricht.


Abonnieren der Benachrichtigung über Änderungen an einer Datei oder Diskussion

Nach entsprechender Anmeldung können Sie über verschiedene Änderungen an Dateien, Diskussionen oder auch an gesamten Ordnern benachrichtigt werden.
  1. Klicken Sie in Microsoft Internet Explorer auf der Symbolleiste Standard auf Diskussion Diskutieren.
  2. Wählen Sie einen Diskussionsserver aus, wenn Sie dazu aufgefordert werden.

    Wie wird's gemacht?

    1. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
    2. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
    3. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).
  3. Klicken Sie auf der Symbolleiste Webdiskussionen auf Abonnieren.
  4. Wählen Sie aus, ob Sie die aktuelle Seite oder einen Webordner abonnieren möchten. Führen Sie unter Abonnieren die folgenden Aktionen aus:

    • Um die gegenwärtig angezeigte Seite zu abonnieren, klicken Sie auf Datei.

    • Um alle Dateien in einem Webordner zu abonnieren, klicken Sie auf Ordner, und wählen Sie dann die gewünschten Optionen aus, oder geben Sie den Pfad eines anderen Ordners ein.

    Anmerkung Sie können eine andere Seite oder Datei abonnieren, indem Sie im Feld Datei oder Ordner den entsprechenden URL eingeben.

  5. Wählen Sie im Feld Bei die Bedingungen aus, unter denen Sie über Änderungen informiert werden möchten.
  6. Geben Sie im Feld Adresse Ihre E-Mail-Adresse ein.
  7. Wählen Sie im Feld Zeitpunkt die Häufigkeit aus, mit der Sie Benachrichtigungen über Änderungen erhalten möchten.


Hinzufügen, Ändern oder Löschen von Sounds für Schaltflächen und Menübefehle

Führen Sie eine oder beide der folgenden Aktionen aus:

Aktivieren oder Deaktivieren von Sounds

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.
  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Feedback mit Sound.

Anmerkung Diese Einstellung wirkt sich auf alle Microsoft Office-Programme aus.

Ändern von Sounds

  1. Klicken Sie auf die Microsoft Windows-Schaltfläche Start, zeigen Sie auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Unter Microsoft Windows 2000 und höher und Microsoft Windows Millennium Edition doppelklicken Sie auf das Symbol Sounds und Multimedia.
    • Unter Microsoft Windows 98 doppelklicken Sie auf das Symbol Akustische Signale.
  3. Klicken Sie im Feld Sounds bzw. Ereignisse auf das gewünschte Ereignis.
  4. Geben Sie im Feld Name den gewünschten Sound ein.


Vorschau eines Clips

  1. Suchen Sie den Medien-Clip, zu dem Sie eine Vorschau aufrufen möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
    2. Geben Sie im Feld Suchen nach des Aufgabenbereichs ClipArt einfügen einen Begriff oder einen Ausdruck ein, der den gesuchten Clip beschreibt, oder geben Sie den Dateinamen des Clips ganz oder teilweise ein.
    3. Um die Suche einzugrenzen, führen Sie eine oder beide der folgenden Aktionen aus:
      • Um die Suche auf eine bestimmte Clipsammlung zu beschränken, klicken Sie im Feld Suchen in auf den Pfeil, und wählen Sie die zu durchsuchenden Sammlungen aus.
      • Um die Suche auf einen bestimmten Media-Dateityp zu beschränken, klicken Sie im Feld Ergebnisse auf den Pfeil, und wählen Sie die gesuchten Dateitypen aus.
    4. Klicken Sie auf Suchen.
    Anmerkung Um die Suchkriterienfelder zurückzusetzen und eine neue Suche zu starten, klicken Sie unter dem Feld Ergebnisse auf Ändern.

    Tipp

    Wenn Sie den genauen Dateinamen nicht kennen, verwenden Sie Platzhalter für ein oder mehrere Zeichen. Mit dem Sternchen (*) ersetzen Sie null oder mehr Zeichen in einem Dateinamen. Mit dem Fragezeichen (?) ersetzen Sie ein einzelnes Zeichen in einem Dateinamen.
  2. Zeigen Sie im Feld Ergebnisse mit der Maus auf das Miniaturbild des Clips, und klicken Sie dann auf den angezeigten Pfeil.
  3. Klicken Sie auf Vorschau/Eigenschaften.


Anzeigen aller versteckten Dateitypen und Dateinamenerweiterungen

  1. Öffnen Sie im Arbeitsplatz oder in Windows-Explorer den Ordner, der die anzuzeigenden Dateien enthält.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Windows 2000 und Windows Millennium Edition:

      Klicken Sie im Menü Extras auf Ordneroptionen, und klicken Sie dann auf die Registerkarte Ansicht.

    • Windows 98 und Windows NT 4.0:

      Klicken Sie im Menü Ansicht auf Ordneroptionen (bzw. auf Optionen in Microsoft Windows NT 4.0), und klicken Sie dann auf die Registerkarte Ansicht.

  3. Führen Sie eine der folgenden Aktionen aus, um alle ausgeblendeten Dateitypen anzuzeigen:
    • Windows 2000 und Windows Millennium Edition:

      Klicken Sie auf Versteckte Dateien und Ordner anzeigen.

    • Windows 98 und Windows NT 4.0:

      Klicken Sie auf Alle Dateien anzeigen.

  4. Um alle Dateinamenerweiterungen anzuzeigen, deaktivieren Sie das Kontrollkästchen Dateinamenerweiterungen bei bekannten Dateitypen ausblenden (Windows 98) bzw. Keine Erweiterungen für registrierte Dateien (Windows NT 4.0).
  5. Klicken Sie auf die Schaltfläche Übernehmen.


Anzeigen von Clipeigenschaften

Wenn Sie Informationen zu einen Clip benötigen, wie z. B. die Dateigröße, das Erstelldatum oder dem Clip für die Suche zugeordnete Schlüsselwörter, können Sie seine Eigenschaften anzeigen.

  1. Suchen Sie den Medienclip, dessen Eigenschaften Sie anzeigen möchten.

    Wie wird's gemacht?

    1. Klicken Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Clip Art.
    2. Geben Sie im Feld Suchen nach des Aufgabenbereichs ClipArt einfügen einen Begriff oder einen Ausdruck ein, der den gesuchten Clip beschreibt, oder geben Sie den Dateinamen des Clips ganz oder teilweise ein.
    3. Um die Suche einzugrenzen, führen Sie eine oder beide der folgenden Aktionen aus:
      • Um die Suche auf eine bestimmte Clipsammlung zu beschränken, klicken Sie im Feld Suchen in auf den Pfeil, und wählen Sie die zu durchsuchenden Sammlungen aus.
      • Um die Suche auf einen bestimmten Mediadateityp zu beschränken, klicken Sie im Feld Ergebnisse auf den Pfeil, und wählen Sie die gesuchten Dateitypen aus.
    4. Klicken Sie auf Suchen.
    Anmerkung Um die Suchkriterienfelder zurückzusetzen und eine neue Suche zu starten, klicken Sie unter dem Feld Ergebnisse auf die Schaltfläche Ändern.
  2. Zeigen Sie im Feld Ergebnisse mit der Maus auf das Miniaturbild des Clips, und klicken Sie dann auf den angezeigten Pfeil.
  3. Klicken Sie auf Vorschau/Eigenschaften.


Ändern der Bildschirmauflösung

  1. Doppelklicken Sie in der Systemsteuerung von Windows auf das Symbol Anzeige [image] .
  2. Klicken Sie auf die Registerkarte Einstellungen.
  3. Durch Verschieben des Reglers unter Auflösung ändern Sie die Bildschirmauflösung.

Anmerkung Die zur Einstellung der Bildschirmauflösung verfügbaren Optionen hängen vom installierten Monitor und der verwendeten Grafikkarte ab.


Überprüfen des Fortschritts eines Druckauftrags

  • Doppelklicken Sie im Statusbereich der Taskleiste auf das Druckersymbol [image].

    Nach dem Ausdruck einer Datei wird das Symbol ausgeblendet.

Anmerkung Wenn Sie ein kurzes Dokument drucken, wird das Druckersymbol nur kurz auf der Statusleiste angezeigt, sodass Sie unter Umständen nicht darauf klicken können, um den Fortschritt des Druckauftrags zu überprüfen.


Berechtigungen für Diskussionen und Abonnements

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Vom Serveradministrator wurden Ihnen Berechtigungen zugewiesen, die festlegen, inwieweit Sie an Diskussionen und Abonnements teilnehmen können.

Berechtigungen für Diskussionen

Webdokumentdiskussionen ansehen Sie können Diskussionen auf einer Webseite oder in einem Dokument anzeigen.

An Webdokumentdiskussionen teilnehmen Sie können eine Diskussion lesen und darüber hinaus auf Diskussionskommentare antworten, neue Kommentare hinzufügen und Ihre eigenen Kommentare bearbeiten oder löschen.

Webdokumentdiskussionen schließen Sie haben dieselben Berechtigungen wie bei der Option An Webdokumentdiskussionen teilnehmen und können darüber hinaus Diskussionskommentare schließen.

Webdokumentdiskussionen verwalten Sie haben dieselben Berechtigungen wie bei der Option An Webdokumentdiskussionen teilnehmen und können darüber hinaus Diskussionen vom Webserver löschen. Zum Verwalten von Diskussionen muss auf Ihrem Webserver die entsprechende Verwaltungssoftware installiert sein.

Berechtigungen für Abonnements

Dokumentinhalte abonnieren Sie können Seiten, Ordner sowie Diskussionen abonnieren und Ihre eigenen Abonnements aufheben.

Webabonnements verwalten Sie haben dieselben Berechtigungen wie bei der Option Dokumentinhalte abonnieren und können darüber hinaus Abonnements vom Webserver löschen. Zum Verwalten von Abonnements muss auf Ihrem Webserver die entsprechende Verwaltungssoftware installiert sein.


Drucken von Diskussionen

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionen drucken.
  2. Wählen Sie die gewünschten Druckoptionen aus.


Lesen einer Diskussion

  1. Klicken Sie in Microsoft Internet Explorer auf der Symbolleiste Standard auf Diskussion Diskutieren.

    Anmerkung Webdiskussion ist ein Feature von Microsoft Office, das in Microsoft Internet Explorer ausgeführt wird.

  2. Wenn die Diskussion auf einem anderen Diskussionsserver erstellt wurde, wählen Sie diesen Server aus.

    Wie wird's gemacht?

    1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
    2. Klicken Sie auf Hinzufügen.
    3. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
    4. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
    5. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).
  3. Führen Sie eine der folgenden Aktionen aus, um allgemeine Diskussionen oder Inlinediskussionen zu lesen:
    • Blättern Sie zum Lesen allgemeiner Diskussionen im Diskussionsfenster durch die Diskussionskommentare.
    • Klicken Sie zum Lesen von Inlinediskussionen auf der Symbolleiste Webdiskussionen auf Zurück [image] oder Weiter [image], um die einzelnen Diskussionen aufzurufen.


Lesen einer Diskussion

  1. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie anschließend auf Webdiskussionen Diskutieren.
  2. Wenn das Dialogfeld Hinzufügen oder Bearbeiten eines Diskussionsservers angezeigt wird, wählen Sie einen Diskussionsserver aus.

    Wie wird's gemacht?

    1. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
    2. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
    3. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).
  3. Führen Sie eine der folgenden Aktionen aus, um allgemeine Diskussionen oder Inlinediskussionen zu lesen:
    • Blättern Sie zum Lesen allgemeiner Diskussionen im Diskussionsfenster durch die Diskussionskommentare.
    • Klicken Sie zum Lesen von Inlinediskussionen auf der Symbolleiste Webdiskussionen auf Zurück [image] oder Weiter [image], um die einzelnen Diskussionen aufzurufen.

Anmerkung Sie können Diskussionen zu einem Dokument auch führen, indem Sie das Dokument in Microsoft Internet Explorer anzeigen. Klicken Sie dazu auf der Symbolleiste Standard auf Diskussion.


Lesen einer Diskussion

  1. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie anschließend auf Webdiskussionen Diskutieren.
  2. Wenn das Dialogfeld Hinzufügen oder Bearbeiten eines Diskussionsservers angezeigt wird, wählen Sie einen Diskussionsserver aus.

    Wie wird's gemacht?

    1. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
    2. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
    3. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).
  3. Blättern Sie im Diskussionsbereich am unteren Rand des Fensters durch die Diskussionskommentare.

Anmerkung Sie können Diskussionen zu einem Dokument auch führen, indem Sie das Dokument in Microsoft Internet Explorer anzeigen. Klicken Sie dazu auf der Symbolleiste Standard auf Diskussion.


Tastenkombinationen für Dialogfelder

TAB
Wechsel zur nächsten Option oder Optionsgruppe
UMSCHALT+TAB
Wechsel zur vorherigen Option oder Optionsgruppe
STRG+TAB
Wechsel zur nächsten Registerkarte in einem Dialogfeld
STRG+UMSCHALT+TAB
Wechsel zur vorherigen Registerkarte in einem Dialogfeld
PFEILTASTEN
Wechsel zwischen Optionen in einer geöffneten Dropdownliste oder zwischen Optionen in einer Optionsgruppe
LEERTASTE
Ausführen der Aktion, die der ausgewählten Schaltfläche zugeordnet ist; Aktivieren bzw. Deaktivieren von Kontrollkästchen
Erster Buchstabe einer Option in einer Dropdownliste
Öffnen der Liste (wenn sie geschlossen ist) und Wechseln zu dieser Option in der Liste
ALT+Unterstrichener Buchstabe einer Option
Auswählen einer Option; Aktivieren oder Deaktivieren eines Kontrollkästchens
ALT+NACH-UNTEN
Öffnen einer ausgewählten Dropdownliste
ESC
Schließen einer ausgewählten Dropdownliste, Abbrechen eines Befehls und Schließen eines Dialogfeldes
EINGABETASTE
Ausführen der Aktion, die der Standardschaltfläche in einem Dialogfeld zugeordnet ist


Tastenkombinationen für Eingabefelder in Dialogfeldern

Eingabefelder sind leere Felder, in die Sie Text eingeben oder einfügen (z. B. Ihren Benutzernamen oder den Pfad zu einem Ordner.

POS1
Wechsel zum Beginn des Eintrags
ENDE
Wechsel zum Ende des Eintrags
NACH-LINKS oder NACH-RECHTS
Wechsel um ein Zeichen nach links
STRG+NACH-LINKS
Wechsel um ein Wort nach links
STRG+NACH-RECHTS
Wechsel um ein Wort nach rechts
UMSCHALT+NACH-LINKS
Zeichen links markieren oder Markierung aufheben
UMSCHALT+NACH-RECHTS
Zeichen rechts markieren oder Markierung aufheben
STRG+UMSCHALT+NACH-LINKS
Wort links markieren oder Markierung aufheben
STRG+UMSCHALT+NACH-RECHTS
Wort rechts markieren oder Markierung aufheben
UMSCHALT+POS1
Markieren von der Einfügemarke bis zum Beginn des Eintrags
UMSCHALT+ENDE
Markieren von der Einfügemarke bis zum Ende des Eintrags


Tastenkombinationen für Inhaltsverzeichnis, Antwort-Assistent und Index

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Drücken Sie F6, um vom Hilfethema zum Fensterbereich für Inhaltsverzeichnis, Antwort-Assistent und Index zu wechseln.

STRG+TAB
Wechsel zur nächsten Registerkarte
ALT+I
Wechsel zur Registerkarte Inhalt
ALT+A
Wechsel zur Registerkarte Antwort-Assistent
ALT+X
Wechsel zur Registerkarte Index
EINGABETASTE
Öffnen des markierten Buches oder Hilfethemas
NACH-UNTEN
Markieren des nächsten Buches oder Hilfethemas
NACH-OBEN
Markieren des vorigen Buches oder Hilfethemas
UMSCHALT+F10
Anzeigen eines Kontextmenüs

Anmerkung Wenn Sie eine Lesehilfe oder andere Eingabehilfsmittel verwenden, erzielen Sie die besten Ergebnisse beim Abrufen von Hilfeinformationen, wenn Sie Ihre Fragen nicht in der Sprechblase des Microsoft Office-Assistenten oder dem Feld Frage eingeben, sondern auf der Registerkarte Antwort-Assistent des Hilfefensters eingeben.


Tastenkombinationen für Office-Assistenten

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Der Microsoft Office-Assistent muss zum Ausführen der folgenden Aktionen aktiviert und sichtbar sein. Um den Office-Assistenten zu aktivieren bzw. anzuzeigen, öffnen Sie durch Drücken von ALT+? das Hilfemenü, und drücken Sie dann A. Wenn der Assistent angezeigt wird, drücken Sie F1, um die Sprechblase des Assistanten anzuzeigen.

F1
Anzeigen der Sprechblase des Assistenten (wenn der Assistent deaktiviert ist, öffnet F1 das Hilfefenster)

In der Sprechblase des Assistenten

ALT+Zahl
Auswählen eines Hilfethemas aus der im Office-Assistenten eingeblendeten Liste. ALT+1 ruft das erste Thema auf, ALT+2 das zweite Thema usw.
ALT+NACH-UNTEN
Anzeigen nachfolgender Hilfethemen in der Liste des Assistenten
ALT+NACH-OBEN
Anzeigen vorheriger Hilfethemen in der Liste des Assistenten
ESC
Schließen einer Meldung des Assistenten oder eines Tipps

In einigen Assistenten oder Dialogfeldern

TAB
Wechseln zur Schaltfläche Hilfe [image] im Assistenten
LEERTASTE, bei ausgewählter Schaltfläche Hilfe
Anzeigen des Assistenten in einem Dialogfeld. Drücken Sie erneut die Leertaste, um den Assistenten wieder auszublenden. Beachten Sie, dass nicht in allen Dialogfeldern Hilfeinformationen des Assistenten zur Verfügung stehen.

Anmerkung Wenn Sie eine Lesehilfe oder andere Eingabehilfsmittel verwenden, erzielen Sie die besten Ergebnisse beim Abrufen von Hilfeinformationen, wenn Sie Ihre Fragen nicht in der Sprechblase des Microsoft Office-Assistenten oder dem Feld Frage eingeben, sondern auf der Registerkarte Antwort-Assistent des Hilfefensters eingeben.


Tastenkombinationen für Menüs und Symbolleisten

F10 oder ALT
Auswählen der Menüleiste oder Schließen eines geöffneten Menüs einschließlich Untermenüs
TAB oder UMSCHALT+TAB
Wenn eine Symbolleiste ausgewählt ist, Auswählen der nächsten oder vorherigen Schaltfläche bzw. des Menüs auf der Symbolleiste
STRG+TAB oder STRG+UMSCHALT+TAB
Wenn eine Symbolleiste ausgewählt ist, Auswählen der nächsten oder der vorherigen Symbolleiste
EINGABETASTE
Öffnen des ausgewählten Menüs oder Ausführen der Aktion für die ausgewählte Schaltfläche bzw. den ausgewählten Befehl
UMSCHALT+F10
Anzeigen des Kontextmenüs für das ausgewählte Element
ALT+LEERTASTE
Anzeigen des Systemmenüs für das Fenster
NACH-UNTEN oder NACH-OBEN
Wenn ein Menü oder ein Untermenü geöffnet ist, Auswählen des nächsten oder des vorherigen Befehls
NACH-LINKS oder NACH-RECHTS
Auswählen des Menüs links oder rechts daneben; oder, bei geöffnetem Untermenü, Wechseln zwischen Haupt- und Untermenü
POS1 bzw. ENDE
Auswählen des ersten oder des letzten Befehls im Menü oder Untermenü
ESC
Schließen eines geöffneten Menüs. Wenn ein Untermenü geöffnet ist, wird nur das Untermenü geschlossen.
UMSCHALT+NACH-UNTEN
Wenn ein Menü ausgewählt ist, Anzeigen der Befehlsliste
STRG+NACH-UNTEN
Wenn ein personalisiertes Menü geöffnet ist, Anzeigen aller Befehle

Anmerkung Alle Menübefehle der Menüleiste lassen sich auch über die Tastatur auswählen. Drücken Sie ALT, um die Menüleiste auszuwählen. Drücken Sie den unterstrichenen Buchstaben im Menü, das den gewünschten Befehl enthält. Drücken Sie im angezeigten Menü den unterstrichenen Buchstaben des gewünschten Befehls.


Tastenkombinationen zum Verschieben und Ändern der Größe von Symbolleisten und Aufgabenbereichen

  1. Drücken Sie ALT, um die Menüleiste auszuwählen.
  2. Drücken Sie wiederholt STRG+TAB, um die gewünschte Symbolleiste bzw. den gewünschten Aufgabenbereich auszuwählen.
  3. Führen Sie eine der folgenden Aktionen aus:

    Ändern der Größe von Symbolleisten

    1. Drücken Sie auf der Symbolleiste STRG+LEERTASTE, um das Menü Optionen für Symbolleisten einzublenden.
    2. Wählen Sie den Befehl Größe aus, und drücken Sie dann die EINGABETASTE.
    3. Ändern Sie die Größe der Symbolleiste mit den Pfeiltasten. Drücken Sie STRG+Pfeiltaste, um die Größe um jeweils ein Pixel zu ändern.

    Verschieben einer Symbolleiste

    1. Drücken Sie auf der Symbolleiste STRG+LEERTASTE, um das Menü Optionen für Symbolleisten einzublenden.
    2. Wählen Sie den Befehl Verschieben aus, und drücken Sie dann die EINGABETASTE.
    3. Verschieben Sie die Symbolleiste mithilfe der Pfeiltasten. Drücken Sie STRG+Pfeiltaste, um die Symbolleiste um jeweils ein Pixel zu verschieben. Drücken Sie wiederholt NACH-UNTEN, um die Symbolleiste loszulösen. Zum Verankern der Symbolleiste in vertikaler Position an der rechten oder linken Seite drücken Sie NACH-LINKS bzw. NACH-RECHTS, wenn sich die Symbolleiste ganz links bzw. ganz rechts befindet.

    Ändern der Größe eines Aufgabenbereichs

    1. Drücken Sie im Aufgabenbereich STRG+LEERTASTE, um ein Menü mit zusätzlichen Befehlen aufzurufen.
    2. Drücken Sie NACH-UNTEN, um den Befehl Größe auszuwählen, und drücken Sie dann die EINGABETASTE.
    3. Ändern Sie die Größe des Aufgabenbereichs mit den Pfeiltasten. Drücken Sie STRG+Pfeiltaste, um die Größe um jeweils ein Pixel zu ändern.

    Verschieben eines Aufgabenbereichs

    1. Drücken Sie im Aufgabenbereich STRG+LEERTASTE, um ein Menü mit zusätzlichen Befehlen aufzurufen.
    2. Drücken Sie NACH-UNTEN, um den Befehl Verschieben auszuwählen, und drücken Sie dann die EINGABETASTE.
    3. Ändern Sie die Position des Aufgabenbereichs mit den Pfeiltasten. Drücken Sie STRG+Pfeiltaste, um den Aufgabenbereich um jeweils ein Pixel zu verschieben.
  4. Drücken Sie nach dem Abschluss der Größen- oder Positionsänderung ESC.


Tastenkombinationen für die Dialogfelder "Öffnen", "Speichern unter" und "Bild einfügen"

In den Dialogfeldern Öffnen, Bild einfügen und Speichern unter werden die Standardtastenkombinationen für Dialogfelder unterstützt. (Informationen über die Standardtastenkombinationen für Dialogfelder finden Sie in den Abschnitten Verwenden von Dialogfeldern und Verwenden von Eingabefeldern in Dialogfeldern des Hilfehauptthemas zu Tastenkombinationen.) Darüber hinaus werden hier die nachfolgend aufgeführten Tastenkombinationen unterstützt.

ALT+1
Wechseln zum vorherigen Ordner ( [image])
ALT+2
Schaltfläche Eine Ebene nach oben [image]: Öffnet den Ordner eine Ebene über dem aktuellen Ordner
ALT+3
Schaltfläche Im Web suchen [image]: Schließt das Dialogfeld und öffnet Ihre Suchseite im Web
ALT+4
Schaltfläche Löschen [image]: Löscht den ausgewählten Ordner bzw. die ausgewählte Datei
ALT+5
Schaltfläche Neuen Ordner erstellen [image]: Erstellt einen neuen Ordner
ALT+6
Schaltfläche Ansichten [image]: Wechselt zu einer anderen Ordneransicht
ALT+7 oder ALT+X
Schaltfläche Extras: Öffnet das Menü Extras
UMSCHALT+F10
Öffnet ein Kontextmenü für das ausgewählte Element (z. B. ein Ordner oder eine Datei)
TAB
Wechsel zu anderen Optionen oder Bereichen im Dialogfeld
F4 oder ALT+I
Öffnen der Liste Suchen in
F5
Aktualisieren der Dateiliste


Beantworten, Bearbeiten oder Löschen eines Diskussionskommentars

Sie können nur Diskussionskommentare bearbeiten oder löschen, die Sie selbst geschrieben haben.

  1. Klicken Sie am Ende eines Diskussionskommentars auf Aktionsmenü anzeigen Aktionsmenü anzeigen und dann auf Antworten, Bearbeiten oder Löschen.
  2. Wenn Sie auf einen Kommentar antworten oder diesen bearbeiten, geben Sie unter Diskussionstext Ihre Antwort ein, oder nehmen Sie die gewünschten Änderungen am Text vor.


Ein- oder Ausblenden des Feldes "Frage hier eingeben"

  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Optionen.
  3. Klicken Sie mit der rechten Maustaste auf das Feld Frage hier eingeben auf der Menüleiste [image].
  4. Wählen Sie "Frage hier eingeben" einblenden aus bzw. heben Sie die Auswahl wieder auf, um das Feld ein- bzw. auszublenden.

Anmerkung Wenn Sie das Feld Frage hier eingeben ausblenden, wird es weiterhin angezeigt, bis das Dialogfeld Anpassen geschlossen wurde.


Anzeigen der Symbolleisten "Standard" und "Format" in einer oder zwei Reihen

  1. Klicken Sie auf der Symbolleiste Standard oder Formatierung auf den Pfeil Optionen für Symbolleisten Optionen für Symbolleisten.
  2. Klicken Sie auf Schaltflächen in einer Reihe anzeigen oder Schaltflächen in zwei Reihen anzeigen.


Diskussionen zu Webseiten oder Dokumenten

  1. Klicken Sie in Microsoft Internet Explorer auf der Symbolleiste Standard auf Diskussion [image].

    Anmerkung Webdiskussion ist ein Feature von Microsoft Office, das in Microsoft Internet Explorer ausgeführt wird.

  2. Wenn auf der Symbolleiste Webdiskussionen angezeigt wird, dass keine Diskussionen verfügbar sind, wählen Sie einen Diskussionsserver aus.

    Wie wird's gemacht?

    1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
    2. Klicken Sie auf Hinzufügen.
    3. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
    4. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
    5. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).
  3. Führen Sie eine der folgenden Aktionen aus, um eine Inlinediskussion oder eine allgemeine Diskussion zu beginnen:

    Inlinediskussion

    1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussion in das Dokument einfügen [image].

      Auf der Seite werden Einfügemarken [image] angezeigt.

    2. Klicken Sie auf die Einfügemarke, an der Sie die Diskussion beginnen möchten.
    3. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.
    4. Geben Sie unter Diskussionstext Ihre Kommentare ein.

      Wenn Sie auf OK klicken, wird Ihr Kommentar unterhalb der Einfügemarke angezeigt.

    Allgemeine Diskussion

    1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussion über das Dokument einfügen [image].
    2. Wenn die Seite über Frames verfügt, wählen Sie in der Liste Frames den frame aus, über den Sie diskutieren möchten.
    3. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.
    4. Geben Sie unter Diskussionstext Ihre Kommentare ein.

      Wenn Sie auf OK klicken, wird Ihr Kommentar im Diskussionsbereich am unteren Rand des Fensters angezeigt.


Diskussionen zu Webseiten oder Dokumenten

  1. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie anschließend auf Webdiskussionen [image].
  2. Wenn das Dialogfeld Hinzufügen oder Bearbeiten eines Diskussionsservers angezeigt wird, wählen Sie einen Diskussionsserver aus.

    Wie wird's gemacht?

    1. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
    2. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
    3. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).
  3. Führen Sie eine der folgenden Aktionen aus, um eine Inlinediskussion oder eine allgemeine Diskussion zu beginnen:

    Inlinediskussion

    1. Positionieren Sie den Cursor in den Absatz, über den Sie diskutieren möchten.
    2. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussion in das Dokument einfügen [image].
    3. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.
    4. Geben Sie unter Diskussionstext Ihre Kommentare ein.

      Wenn Sie auf OK klicken, wird Ihr Kommentar im Diskussionsbereich am unteren Rand des Fensters angezeigt.

    Allgemeine Diskussion

    1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussion über das Dokument einfügen [image].
    2. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.
    3. Geben Sie unter Diskussionstext Ihre Kommentare ein.

      Wenn Sie auf OK klicken, wird Ihr Kommentar im Diskussionsbereich am unteren Rand des Fensters angezeigt.

Anmerkung Sie können Diskussionen zu einem Dokument auch führen, indem Sie das Dokument in Microsoft Internet Explorer anzeigen. Klicken Sie dafür auf der Symbolleiste Standard auf Diskussion.


Diskussionen zu Webseiten oder Dokumenten

  1. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie anschließend auf Webdiskussionen [image].
  2. Wenn das Dialogfeld Hinzufügen oder Bearbeiten eines Diskussionsservers angezeigt wird, wählen Sie einen Diskussionsserver aus.

    Wie wird's gemacht?

    1. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.
    2. Wenn Ihr Systemadministrator Sicherheitsfunktionen mithilfe des Nachrichtenprotokolls Secure Sockets Layer (SSL) eingerichtet hat, aktivieren Sie das Kontrollkästchen Gesicherte Übertragung (SSL) erforderlich.
    3. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Anzeigenamen ein, den Sie für den Server verwenden möchten (z. B. Mein Server).
  3. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussion über das Dokument einfügen [image].
  4. Geben Sie unter Diskussionsthema eine Bezeichnung für das Thema der Diskussion ein.
  5. Geben Sie unter Diskussionstext Ihre Kommentare ein.

  6. Wenn Sie auf OK klicken, wird Ihr Kommentar im Diskussionsbereich am unteren Rand des Fensters angezeigt.

Anmerkung Sie können Diskussionen zu einem Dokument auch führen, indem Sie das Dokument in Microsoft Internet Explorer anzeigen. Klicken Sie dazu auf der Symbolleiste Standard auf Diskussion.


Problembehandlung beim Arbeiten in einer anderen Sprache

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Allgemeine Probleme

Ich kann die Befehle für die Sprache, die ich verwenden möchte, nicht finden.

Die Befehle und Steuerelemente werden nur dann angezeigt, wenn Sie für die Sprache, für die die Befehle und Steuerelemente gelten, die Bearbeitung aktiviert haben. Sie müssen die Bearbeitung für die Sprache aktivieren, mit der Sie arbeiten wollen.

In meiner Office-Datei werden bestimmte Zeichen als Kästchen dargestellt.

  • Möglicherweise ist die Bearbeitung für diese Sprache nicht aktiviert. Wenn in Ihrem Dokument, Ihrer Präsentation, Ihrem Arbeitsblatt oder Ihrem Formular Kästchen an Stelle der richtigen Zeichen angezeigt werden, ist entweder die Bearbeitung für diese Sprache nicht aktiviert, oder es fehlt eine Schriftart, die diese Sprache unterstützt. Sie müssen die Bearbeitung für die Sprache aktivieren, damit die Zeichen richtig angezeigt werden.

    Dadurch wird auch die richtige Schriftart für die Anzeige der Zeichen auf Ihrem System installiert.

  • Sie haben unter Umständen eine Schriftart verwendet, die diese Sprache nicht unterstützt Wenn nach dem Aktivieren der Bearbeitung für die Sprache immer noch Kästchen in Ihrer Microsoft Office-Datei angezeigt werden, formatieren Sie den Text in einer anderen Schriftart, damit die Zeichen korrekt dargestellt werden. Arial, Times New Roman und einige andere Schriftarten unterstützen alle europäischen Sprachen. In Office stehen Ihnen verschiedene Schriftarten für asiatischen Text zur Verfügung: MS Mincho (Japanisch), PMingLiu (traditionelles Chinesisch), SimSun (vereinfachtes Chinesisch) und Batang (Koreanisch).

  • Sie verwenden unter Umständen eine dritte Schriftart, die Microsoft Office nicht unterstützt. Verwenden Sie statt dessen eine Schriftart, die von Office zur Verfügung gestellt wird.

  • Sie verwenden unter Umständen ein Betriebssystem, das eine Sprache nicht unterstützt. Südasiatische Sprachen, wie z. B. Thai, Vietnamesisch und Hindi, werden nur mit den entsprechenden Sprachversionen von Microsoft Windows 98, Windows NT 4.0 oder Windows Millennium Edition oder mit einer beliebigen Sprachversion von Microsoft Windows 2000 oder höher unterstützt.

Ich habe das Tastaturlayout geändert, und jetzt funktionieren meine Tastenkombinationen nicht mehr.

Durch Ändern des Tastaturlayouts können sich auch die Tastenkombinationen ändern. Nachdem Sie das Tastaturlayout geändert haben, stimmen die Zeichen auf dem Bildschirm möglicherweise nicht mehr mit den auf der Tastatur abgebildeten Zeichen überein. Um beispielsweise die Tastenkombination STRG+Z für den Befehl Rückgängig zu verwenden, drücken Sie auf der deutschen Tastatur andere Tasten als auf der französischen Tastatur. Auf einer griechischen Tastatur gibt es dagegen kein "Z", sodass Sie hier die Taste drücken müssen, die einem "Z" auf der deutschen Tastatur entspricht, um diese Tastenkombination zu verwenden.

Benutzeroberfläche oder Hilfe

Wenn Sie die Benutzeroberflächen- oder Hilfesprache ändern möchten, ist dies nur mithilfe des Microsoft Office XP Multilingual User Interface Pack möglich, das durch mengenbasierte Lizenzvereinbarungen zur Verfügung steht. Fragen Sie Ihren Systemadministrator, wie Sie das Microsoft Office XP Multilingual User Interface Pack erhalten und installieren können.

Die gewünschte Sprache ist nicht auf der Registerkarte Benutzeroberfläche im Dialogfeld Microsoft Office-Spracheinstellungen aufgeführt.

Möglicherweise hat Ihr Systemadministrator entschieden, die Installation bestimmter Sprachen nicht zuzulassen, oder vielleicht benötigen Sie eine aktualisierte Version des Microsoft Office XP Multilingual User Interface Pack, die eine globale Schnittstelle und eine in die gewünschten Sprache übersetzte Hilfe bereitstellt. Wenn Sie weitere Informationen darüber benötigen, warum eine bestimmte Sprache nicht zur Verfügung steht oder wo Sie das Microsoft Office XP Multilingual User Interface Pack beziehen können, wenden Sie sich an Ihren Systemadministrator.

Ich kann über die Tastatur nicht auf Menüs oder Befehle zugreifen.

Wenn Sie die Sprache der Benutzeroberfläche ändern, können sich auch die unterstrichenen Buchstaben für den Zugriff auf Menüs, Befehle und Dialogfeldeinstellungen ändern. In manchen Fällen können sich auch die Tastenkombinationen ändern, wie z. B. der Befehl STRG+G für Gehe zu im Menü Bearbeiten oder der Befehl STRG+F für eine fette Formatierung. Überprüfen Sie genau die unterstrichenen Buchstaben und Tastenkombinationen in den Menüs und Befehlen, ob sich Befehle geändert haben.

Wenn die Tastenkombinationen nicht im Menü angezeigt werden, wie das bei vielen Tastenkombinationen mit STRG für die Zeichenformatierung der Fall ist, können Sie die Sprache der Hilfe installieren, die mit der Sprache der Benutzeroberfläche übereinstimmt. Danach fragen Sie im Office-Assistenten nach einer Liste der Themen zu Tastenkombinationen, um die entsprechenden Tastenkombinationen für die gewünschte Sprache herauszufinden.

Es wird keine Registerkarte Benutzeroberfläche im Dialogfeld Microsoft Office-Spracheinstellungen angezeigt.

Um die Registerkarte Benutzeroberfläche anzuzeigen, muss das Microsoft Office XP Multilingual User Interface Pack installiert sein, das Sie über mengenbasierte Lizenzvereinbarungen erhalten. Weitere Informationen erhalten Sie von Ihrem Systemadministrator.

Ich habe die Hilfesprache geändert und kann den Office-Assistenten oder Antwort-Assistenten jetzt nicht mehr verwenden.

Manche Sprachen werden nicht vom Antwort-Assistenten unterstützt.

Sprachen, die vom Antwort-Assistenten unterstützt werden

Die folgenden Sprachen werden vom Antwort-Assistenten unterstützt, d. h. Sie können die gesuchten Hilfethemen finden, indem Sie im Office-Assistenten oder auf der Registerkarte Antwort-Assistent in der Hilfe frei formulierte Fragen eingeben.

  • Arabisch
  • Chinesisch (traditionell)
  • Chinesisch (vereinfacht)
  • Dänisch
  • Deutsch
  • Englisch
  • Finnisch
  • Französisch
  • Hebräisch
  • Italienisch
  • Japanisch
  • Koreanisch
  • Niederländisch
  • Norwegisch
  • Polnisch
  • Portugiesisch (Brasilien)
  • Portugiesisch (Portugal)
  • Russisch
  • Schwedisch
  • Spanisch
  • Thai (begrenzte Unterstützung)
  • Tschechisch

Wenn Sie Microsoft Windows 98 oder Windows NT Workstation, Version 4.0, verwenden und die Hilfe auf eine Sprache umstellen möchten, die der Antwort-Assistent nicht unterstützt, erzielen Sie das beste Ergebnis, wenn Sie eine vom Betriebssystem unterstützte Sprache wählen. In diesem Fall finden Sie Hilfethemen, indem Sie in der Hilfe auf die Registerkarte Index klicken.

Ich habe die Sprache für die Benutzeroberfläche oder die Hilfe geändert, aber einige Komponenten wurden nicht entsprechend geändert.

Manche Komponenten von Microsoft Office unterstützen das Ändern der Sprache für die Benutzeroberfläche oder Hilfe nicht. Bestimmte Microsoft Excel-Add-Ins und Microsoft Access-Beispieldatenbankprogramme sind z. B. nur in der Sprache verfügbar, in der Sie Office installiert haben. Andere Komponenten oder Office-Programme sind nicht in allen Sprachen verfügbar. Außerdem werden manche Sprachen der Benutzeroberfläche von einigen Sprachversionen von Microsoft Windows nicht unterstützt. Microsoft Outlook unterstützt beispielsweise die griechische Benutzeroberfläche nur, wenn es unter einer griechischen Microsoft Windows-Version ausgeführt wird. Wenn Outlook unter einer anderen als der griechischen Version von Windows ausgeführt wird, und Sie Griechisch als Sprache für die Office-Benutzeroberfläche wählen, wird die Benutzeroberfläche entweder auf Englisch umgestellt oder bleibt in der Sprache der Office-Version, die Sie installiert haben.


Problembehandlung bei Diskussionen und Abonnements

Eine Webseite oder Diskussion kann nicht abonniert werden.

Das Abonnementfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Möglicherweise haben Sie keine Abonnementberechtigung Überprüfen Sie, ob Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zur Teilnahme an Abonnements berechtigt sind. Den Namen des Servers, auf dem Sie zum Abonnieren von Dokumentinhalten berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Diskussionen auf einer Webseite oder in einem Dokument werden nicht angezeigt.

Das Webdiskussionsfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Möglicherweise arbeiten Sie mit dem falschen Diskussionsserver Diskussionen werden nicht mit der Webseite oder dem Dokument, sondern separat gespeichert. Wenn Sie mit einem anderen Server verbunden sind als dem, auf dem die Diskussionen gespeichert sind, werden keine Diskussionen angezeigt. Stellen Sie sicher, dass Sie mit dem richtigen Diskussionsserver verbunden sind. Wählen Sie die Option Server des aktiven Dokuments aus, wenn mehrere Diskussionsserver zur Verfügung stehen. Genaue Informationen dazu erhalten Sie von Ihrem Serveradministrator.

Möglicherweise liegt ein Problem mit dem Diskussionsserver oder dem Netzwerk vor Wenn der Diskussionsserver nicht ordnungsgemäß funktioniert oder ein Problem mit der Verbindung zum Server vorliegt, werden die Diskussionen nicht angezeigt. Rufen Sie die Seite zu einem späteren Zeitpunkt erneut auf, oder wenden Sie sich an Ihren Serveradministrator.

Möglicherweise sind Sie nicht zum Lesen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Lesen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zum Ansehen von Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Die Diskussionen müssen möglicherweise aktualisiert werden Möglicherweise werden kürzlich hinzugefügte Diskussionen auf der Seite nicht angezeigt. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.

Die Diskussionen wurden möglicherweise ausgeblendet oder geschlossen Führen Sie auf der Symbolleiste Webdiskussionen eine der folgenden Aktionen aus:

  • Klicken Sie auf Alle Diskussionen erweitern [image] , um alle Diskussionen anzuzeigen, und klicken Sie auf Diskussionsfenster ein-/ausblenden [image], um das Diskussionsfenster anzuzeigen.

  • Klicken Sie auf Diskussionen und anschließend auf Diskussionsoptionen, und aktivieren Sie das Kontrollkästchen Geschlossene Diskussionen anzeigen.

Möglicherweise wurde die Webseite oder das Dokument verschoben oder umbenannt Diskussionen werden nicht in der Seite, sondern separat gespeichert. Durch das Verschieben oder Umbenennen einer Seite werden die Verknüpfungen zwischen der Seite und den Diskussionskommentaren aufgehoben. Beim Speichern einer Datei in einem anderen Format (z. B. mithilfe des Befehls Als Webseite speichern in Microsoft Office-Anwendungen) werden ebenfalls die Verknüpfungen zu den Diskussionskommentaren aufgehoben, da eine neue Datei mit einem neuen Namen erstellt wird.

  • Wenn eine Seite und die dazugehörigen Diskussionen auf demselben Server gespeichert sind, können Sie die Verknüpfungen zwischen der Seite und den Diskussionskommentaren beibehalten, indem Sie in Windows-Explorer die Optionen Webordner oder Netzwerkumgebung wählen oder zum Verschieben bzw. Umbenennen der Seite Microsoft FrontPage verwenden.

  • Wenn eine Seite und die dazugehörigen Diskussionen auf separaten Servern gespeichert sind, können Sie die Verknüpfungen zwischen der Seite und den Diskussionskommentaren wiederherstellen, indem Sie die Seite zurück an ihren ursprünglichen Speicherort verschieben oder sie wieder in ihren ursprünglichen Namen umbenennen.

Möglicherweise arbeiten Sie offline mit einem alten Browser Um Diskussionen während der Offlinearbeit anzeigen zu können, müssen Sie Microsoft Internet Explorer 5 oder höher verwenden.

Im Diskussionsfenster wird ein falsch zugeordneter Diskussionskommentar angezeigt.

Möglicherweise wurde die Webseite oder das Dokument bearbeitet Inlinediskussionen werden bestimmte Absätze, Tabellen oder Grafiken zugeordnet. Möglicherweise wurde der Absatz, die Tabelle oder die Grafik so bearbeitet, dass die Verknüpfung zu der Diskussion aufgehoben wurde. In diesem Fall wird die Diskussion nicht im Textkörper des Dokuments, sondern im Diskussionsfenster angezeigt. Beim Löschen eines Absatzes, einer Tabelle oder einer Grafik werden die dazugehörigen Diskussionen gelöscht.

Möglicherweise wurde die Webseite oder das Dokument verschoben oder umbenannt Diskussionen werden nicht in der Seite, sondern separat gespeichert. Durch das Verschieben oder Umbenennen einer Seite werden die Verknüpfungen zwischen der Seite und den Diskussionskommentaren aufgehoben. Beim Speichern einer Datei in einem anderen Format (z. B. mithilfe des Befehls Als Webseite speichern in Microsoft Office-Anwendungen) werden ebenfalls die Verknüpfungen zu den Diskussionskommentaren aufgehoben, da eine neue Datei mit einem neuen Namen erstellt wird.

  • Wenn eine Seite und die dazugehörigen Diskussionen auf demselben Server gespeichert sind, können Sie die Verknüpfungen zwischen der Seite und den Diskussionskommentaren beibehalten, indem Sie in Windows-Explorer die Optionen Webordner oder Netzwerkumgebung wählen oder zum Verschieben bzw. Umbenennen der Seite Microsoft FrontPage verwenden.

  • Wenn eine Seite und die dazugehörigen Diskussionen auf separaten Servern gespeichert sind, können Sie die Verknüpfungen zwischen der Seite und den Diskussionskommentaren wiederherstellen, indem Sie die Seite zurück an ihren ursprünglichen Speicherort verschieben oder sie wieder in ihren ursprünglichen Namen umbenennen.

Einer Webseite oder einem Dokument kann keine Diskussion hinzugefügt werden.

Das Webdiskussionsfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Die Diskussionen müssen möglicherweise aktualisiert werden Möglicherweise werden kürzlich hinzugefügte Diskussionen auf der Seite nicht angezeigt. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.

Möglicherweise sind Sie nicht zum Hinzufügen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Hinzufügen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Möglicherweise haben Sie keine Verbindung zum Netzwerk Wenn Sie keine Verbindung zum Netzwerk haben, können Sie Diskussionen auf einer Seite anzeigen und filtern, Sie können jedoch keine neuen Diskussionen hinzufügen. Microsoft Office legt Kopien der zuletzt geöffneten Dateien auf der Festplatte an und stellt eine Liste dieser Dateien sowie der zugehörigen Diskussionen bereit. Das Replikationsfeature ist nur dann verfügbar, wenn Sie Microsoft Internet Explorer 5 oder höher verwenden.

Die Diskussionssymbole werden nicht hinter jedem Absatz, jeder Tabelle oder jeder Grafik angezeigt.

Wenn Sie einer Webseite eine Inlinediskussion hinzufügen, werden die Symbole Diskussion in das Dokument einfügen [image] nur am Ende jedes Absatzes angezeigt, der mehr als 30 Zeichen lang ist, in jeder Tabellenzelle, die mehr als 5 Zeichen enthält, und hinter jeder Grafik, deren Höhe oder Breite mindestens 30 Pixel beträgt.

Es ist nicht möglich, auf Diskussionen zu antworten.

Möglicherweise sind Sie nicht zur Teilnahme an Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zur Teilnahme an Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Eine Diskussion kann nicht geschlossen werden.

Möglicherweise sind Sie nicht zum Schließen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Schließen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zum Schließen von Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Möglicherweise verwenden Sie eine ältere Version von Microsoft Office-Servererweiterungen Um Diskussionen schließen zu können, muss auf dem Diskussionsserver SharePoint Team Services von Microsoft oder Microsoft SharePoint Portal Server ausgeführt werden. Sie können dieses Feature erst verwenden, nachdem es von einem Serveradministrator eingerichtet wurde.

Es ist nicht möglich, Diskussionen zu bearbeiten oder zu löschen.

Möglicherweise sind Sie nicht zum Bearbeiten oder Löschen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Bearbeiten und Löschen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator. Sie können nur Diskussionskommentare bearbeiten oder löschen, die Sie selbst geschrieben haben.

Einige der Schaltflächen auf der Symbolleiste Webdiskussionen sind nicht verfügbar.

Wenn eine Webseite keine Inlinediskussionen enthält, sind die Schaltflächen Alle Diskussionen erweitern [image], Alle Diskussionen reduzieren [image], Zurück [image] und Weiter [image] nicht verfügbar. Wenn das Abonnementfeature auf dem Diskussionsserver nicht aktiviert wurde, ist die Schaltfläche Abonnieren nicht verfügbar.

In der Kopfzeile eines Diskussionskommentars wird der eigene Name nicht angezeigt.

Möglicherweise ist die Option zum Anzeigen von Namen deaktiviert Gehen Sie wie folgt vor:

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren Sie unter Anzuzeigende Diskussionsfelder das Kontrollkästchen Anzeigename, um Ihren Namen anzuzeigen, oder das Kontrollkästchen Benutzername, um Ihren Anmeldenamen anzuzeigen.

Die Benutzerinformationen sind möglicherweise nicht korrekt Wenn Sie sich am Computer einer anderen Person angemeldet haben und von dort aus einem Dokument Diskussionstext hinzufügen, wird in der Kopfzeile des Diskussionsbeitrags anstelle Ihres eigenen Namens möglicherweise der Name dieser Person angezeigt. Führen Sie eine der folgenden Aktionen aus, um Ihren Namen richtig anzuzeigen:

In Microsoft Word

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Benutzerinformationen.

  2. Geben Sie im Feld Name Ihren Namen ein.

  3. Geben Sie im Feld Initialen Ihre Initialen ein.

In Microsoft Excel

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Benutzername Ihren Namen ein.

In Microsoft PowerPoint

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Name Ihren Namen ein.

  3. Geben Sie im Feld Initialen Ihre Initialen ein.


Problembehandlung bei Clips

Die zu Microsoft Clip Organizer hinzugefügten Clips werden nicht angezeigt.

  • Möglicherweise befinden sich die Clips in der Sammlung Nichtklassifizierte Clips. Nachdem Sie den Clips ein Schlüsselwort oder die Clips einer anderen Sammlung hinzugefügt haben, können sie über die Tastatur, die Beschreibung oder durch Blättern in dieser Sammlung aufgerufen werden. Die Clips werden nun nicht mehr in der Sammlung Nichtklassifizierte Clips gespeichert. Um Informationen zum Hinzufügen von Schlüsselwörtern oder Verschieben von Clips anzuzeigen, klicken Sie im Aufgabenbereich ClipArt einfügen auf Clip Organizer. Klicken Sie im Menü ? von Clip Organizer auf Clip Organizer-Hilfe.

  • Wenn ein Clip, der von einem anderen Benutzer auf demselben Computer hinzugefügt wurde, nicht aufzufinden ist, können Sie die importierten oder geänderten Clips nur anzeigen, wenn persönliche Benutzerprofile aktiviert sind. Wenn keine Profile aktiviert sind, werden alle Clips von allen Benutzern des Computers gemeinsam verwendet. Weitere Informationen zu Benutzerprofilen finden Sie in der Windows-Hilfe.

Ein Clip kann in Clip Organizer nicht gefunden werden.

Wenn die gewünschte Datei in Clip Organizer nicht gefunden werden kann, bedeutet dies in aller Regel, dass der Speicherort der Datei geändert wurde. Möglicherweise wurde die Datei entfernt bzw. verschoben oder die Hardwarekonfiguration geändert (z. B. wurde unter Umständen ein neues Laufwerk hinzugefügt oder dem Laufwerksvolume ein anderer Buchstabe zugeordnet).

Im ClipArt-Aufgabenbereich werden keine Animationen angezeigt.

Im Miniaturbild im Ergebnisbereich wird nur der erste Rahmen der Animation angezeigt. Um die gesamte Animation anzuzeigen, öffnen Sie den Clip im Vorschaufenster.

Wie wird's gemacht?

  1. Suchen Sie den Medien-Clip, zu dem Sie eine Vorschau aufrufen möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
    2. Geben Sie im Feld Suchen nach des Aufgabenbereichs ClipArt einfügen einen Begriff oder einen Ausdruck ein, der den gesuchten Clip beschreibt, oder geben Sie den Dateinamen des Clips ganz oder teilweise ein.
    3. Um die Suche einzugrenzen, führen Sie eine oder beide der folgenden Aktionen aus:
      • Um die Suche auf eine bestimmte Clipsammlung zu beschränken, klicken Sie im Feld Suchen in auf den Pfeil, und wählen Sie die zu durchsuchenden Sammlungen aus.
      • Um die Suche auf einen bestimmten Media-Dateityp zu beschränken, klicken Sie im Feld Ergebnisse auf den Pfeil, und wählen Sie die gesuchten Dateitypen aus.
    4. Klicken Sie auf Suchen.
    Anmerkung Um die Suchkriterienfelder zurückzusetzen und eine neue Suche zu starten, klicken Sie unter dem Feld Ergebnisse auf Ändern.

    Tipp

    Wenn Sie den genauen Dateinamen nicht kennen, verwenden Sie Platzhalter für ein oder mehrere Zeichen. Mit dem Sternchen (*) ersetzen Sie null oder mehr Zeichen in einem Dateinamen. Mit dem Fragezeichen (?) ersetzen Sie ein einzelnes Zeichen in einem Dateinamen.
  2. Zeigen Sie im Feld Ergebnisse mit der Maus auf das Miniaturbild des Clips, und klicken Sie dann auf den angezeigten Pfeil.
  3. Klicken Sie auf Vorschau/Eigenschaften.

Wo ist der Hyperlink zur Clip Gallery Live-Website?

Wenn Sie mit dem Internet verbunden sind und im Aufgabenbereich ClipArt einfügen ein Schlüsselwort eingeben, sucht Clip Organizer automatisch in unserer Website nach entsprechenden Clips. Sind dort Clips vorhanden, wird in der Ecke des Miniaturbildes das folgende Symbol angezeigt:

Wenn Sie diesen Clip verwenden möchten, klicken Sie einfach auf das Miniaturbild:

Während Sie mit dem Internet verbunden sind, wird der Clip von Clip Organizer automatisch aus dem Internet gedownloadet und in Ihr Dokument eingefügt.

Wenn Sie die Site selbst aufrufen möchten, klicken Sie unten im Aufgabenbereich ClipArt einfügen auf Clips Online.

Anstelle eines Clips wird ein rotes X angezeigt.

Wenn Sie ein Bild oder einen Videoclip in Ihr Dokument ziehen oder anders einfügen, der entsprechende Grafikfilter aber nicht installiert ist, wird stattdessen möglicherweise eine Flagge mit Karos angezeigt.

Beachten Sie die Informationen in dem angezeigten Dialogfeld. Darin wird erläutert, warum Ihre Anfrage nicht bearbeitet wurde, und es werden Lösungsvorschläge angeboten.

Es können nicht alle Teile eines Clips markiert werden.

Viele der gezeichneten Clips in Microsoft Clip Organizer sind Metadateien (WMF-Dateien). Wenn Sie den Clip in ein Zeichnungsobjekt umgewandelt und anschließend seine Gruppierung aufgehoben haben, besteht das Objekt nunmehr aus kleinen Einzelteilen, deren Bearbeitung schwierig ist.

Um alle Teile des Clips zu markieren, dessen Gruppierung aufgehoben wurde, klicken Sie auf der Symbolleiste Zeichnen Ihres Microsoft Office-Programms auf Objekte markieren [image]. Halten Sie die Maustaste gedrückt, und ziehen Sie um den gesamten Clip herum ein Markierungsrechteck. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung. Änderungen, die Sie an Teilen des Clips vorgenommen haben, werden damit nicht wieder rückgängig gemacht.


Problembehandlung beim Installieren von Office-Programmen

Ein installiertes, gemeinsam genutztes Office-Programm ist nicht auffindbar.

Möglicherweise wurde das Microsoft Office-Programm bzw. die Office-Komponente nicht installiert oder gelöscht, oder einige erforderliche Dateien sind nicht vorhanden.

  1. Doppelklicken Sie in der Systemsteuerung von Windows auf das Symbol Software.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Windows 2000 und Windows Millennium Edition:

    Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf Microsoft Office und dann auf die Schaltfläche Ändern.

    Falls Sie das Office-Programm einzeln installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf den Namen des Programms und dann auf die Schaltfläche Ändern.

    • Windows 98 und Windows NT 4.0:

    Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office und dann auf die Schaltfläche Hinzufügen/Entfernen.

    Falls Sie das Office-Programm einzeln installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf die Schaltfläche Hinzufügen/Entfernen.

  3. Folgen Sie den Anweisungen auf dem Bildschirm.


Problembehandlung bei Diskussionen und Abonnements

Eine Webseite oder Diskussion kann nicht abonniert werden.

Das Abonnementfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Möglicherweise haben Sie keine Abonnementberechtigung Überprüfen Sie, ob Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zur Teilnahme an Abonnements berechtigt sind. Den Namen des Servers, auf dem Sie zum Abonnieren von Dokumentinhalten berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Diskussionen auf einer Webseite oder in einem Dokument werden nicht angezeigt.

Das Webdiskussionsfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Möglicherweise arbeiten Sie mit dem falschen Diskussionsserver Diskussionen werden nicht mit der Webseite oder dem Dokument, sondern separat gespeichert. Wenn Sie mit einem anderen Server verbunden sind als dem, auf dem die Diskussionen gespeichert sind, werden keine Diskussionen angezeigt. Stellen Sie sicher, dass Sie mit dem richtigen Diskussionsserver verbunden sind. Wählen Sie die Option Server des aktiven Dokuments aus, wenn mehrere Diskussionsserver zur Verfügung stehen. Genaue Informationen dazu erhalten Sie von Ihrem Serveradministrator.

Möglicherweise liegt ein Problem mit dem Diskussionsserver oder dem Netzwerk vor Wenn der Diskussionsserver nicht ordnungsgemäß funktioniert oder ein Problem mit der Verbindung zum Server vorliegt, werden die Diskussionen nicht angezeigt. Rufen Sie das Dokument zu einem späteren Zeitpunkt erneut auf, oder wenden Sie sich an Ihren Serveradministrator.

Möglicherweise sind Sie nicht zum Lesen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Lesen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zum Ansehen von Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Die Diskussionen müssen möglicherweise aktualisiert werden Möglicherweise werden kürzlich hinzugefügte Diskussionen in dem Dokument nicht angezeigt. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.

Die Diskussionen wurden möglicherweise ausgeblendet oder geschlossen Führen Sie auf der Symbolleiste Webdiskussionen eine der folgenden Aktionen aus:

  • Klicken Sie auf Diskussionsfenster ein-/ausblenden [image], um das Diskussionsfenster anzuzeigen.

  • Klicken Sie auf Diskussionen und anschließend auf Diskussionsoptionen, und aktivieren Sie das Kontrollkästchen Geschlossene Diskussionen anzeigen.

  • Klicken Sie auf Allgemeine Diskussionen anzeigen Allgemeine Diskussionen anzeigen, um im Diskussionsfenster allgemeine Diskussionen anzuzeigen. Klicken Sie auf Zurück [image] oder Weiter [image], um Inlinediskussionen anzuzeigen.

Möglicherweise wurde die Webseite oder das Dokument verschoben oder umbenannt Diskussionen werden nicht in dem Dokument, sondern separat gespeichert. Durch das Verschieben oder Umbenennen eines Dokuments werden die Verknüpfungen zwischen dem Dokument und den Diskussionskommentaren aufgehoben. Beim Speichern einer Datei in einem anderen Format (z. B. mithilfe des Befehls Als Webseite speichern in Microsoft Office-Anwendungen) werden ebenfalls die Verknüpfungen zu den Diskussionskommentaren aufgehoben, da eine neue Datei mit einem neuen Namen erstellt wird.

  • Wenn ein Dokument und die dazugehörigen Diskussionen auf demselben Server gespeichert sind, können Sie die Verknüpfungen zwischen dem Dokument und Diskussionskommentaren beibehalten, indem Sie in Windows-Explorer die Optionen Webordner oder Netzwerkumgebung wählen oder zum Verschieben bzw. Umbenennen des Dokuments Microsoft FrontPage verwenden.

  • Wenn ein Dokument und die dazugehörigen Diskussionen auf separaten Servern gespeichert sind, können Sie die Verknüpfungen zwischen dem Dokument und den Diskussionskommentaren wiederherstellen, indem Sie das Dokument zurück an seinen ursprünglichen Speicherort verschieben oder es wieder in seinen ursprünglichen Namen umbenennen.

Möglicherweise arbeiten Sie offline mit einem alten Browser Um Diskussionen während der Offlinearbeit anzeigen zu können, müssen Sie Microsoft Internet Explorer 5 oder höher verwenden.

Im Diskussionsfenster wird ein falsch zugeordneter Diskussionskommentar angezeigt.

Möglicherweise wurde die Webseite oder das Dokument bearbeitet Inlinediskussionen werden bestimmte Absätze, Tabellen oder Grafiken zugeordnet. Möglicherweise wurde der Absatz, die Tabelle oder die Grafik so bearbeitet, dass die Verknüpfung zu der Diskussion aufgehoben wurde. Beim Löschen eines Absatzes, einer Tabelle oder einer Grafik werden die dazugehörigen Diskussionen gelöscht.

Möglicherweise wurde die Webseite oder das Dokument verschoben oder umbenannt Diskussionen werden nicht auf der Webseite oder in dem Dokument, sondern separat gespeichert. Durch das Verschieben oder Umbenennen eines Dokuments werden die Verknüpfungen zwischen dem Dokument und den Diskussionskommentaren aufgehoben. Beim Speichern einer Datei in einem anderen Format (wie z. B. mithilfe des Befehls Als Webseite speichern in Microsoft Office-Anwendungen) werden ebenfalls die Verknüpfungen zu den Diskussionskommentaren aufgehoben, da eine neue Datei mit einem neuen Namen erstellt wird.

  • Wenn ein Dokument und die dazugehörigen Diskussionen auf demselben Server gespeichert sind, können Sie die Verknüpfungen zwischen dem Dokument und Diskussionskommentaren beibehalten, indem Sie in Windows-Explorer die Optionen Webordner oder Netzwerkumgebung wählen oder zum Verschieben bzw. Umbenennen des Dokuments Microsoft FrontPage verwenden.

  • Wenn ein Dokument und die dazugehörigen Diskussionen auf separaten Servern gespeichert sind, können Sie die Verknüpfungen zwischen dem Dokument und den Diskussionskommentaren wiederherstellen, indem Sie das Dokument zurück an seinen ursprünglichen Speicherort verschieben oder es wieder in seinen ursprünglichen Namen umbenennen.

Einer Webseite oder einem Dokument kann keine Diskussion hinzugefügt werden.

Das Webdiskussionsfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Die Diskussionen müssen möglicherweise aktualisiert werden Möglicherweise werden kürzlich hinzugefügte Diskussionen in dem Dokument nicht angezeigt. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.

Möglicherweise sind Sie nicht zum Hinzufügen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Hinzufügen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Möglicherweise haben Sie keine Verbindung zum Netzwerk Wenn Sie keine Verbindung zum Netzwerk haben, können Sie Diskussionen in einem Dokument anzeigen und filtern, Sie können jedoch keine neuen Diskussionen hinzufügen. Microsoft Office legt Kopien der zuletzt geöffneten Dateien auf der Festplatte an und stellt eine Liste dieser Dateien sowie der zugehörigen Diskussionen bereit. Das Replikationsfeature ist nur dann verfügbar, wenn Sie Microsoft Internet Explorer 5 oder höher verwenden.

Es ist nicht möglich, auf Diskussionen zu antworten.

Möglicherweise sind Sie nicht zur Teilnahme an Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zur Teilnahme an Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Eine Diskussion kann nicht geschlossen werden.

Möglicherweise sind Sie nicht zum Schließen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Schließen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zum Schließen von Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Möglicherweise verwenden Sie eine ältere Version von Microsoft Office-Servererweiterungen Um Diskussionen schließen zu können, muss auf dem Diskussionsserver SharePoint Team Services von Microsoft oder Microsoft SharePoint Portal Server ausgeführt werden. Sie können dieses Feature erst verwenden, nachdem es von einem Serveradministrator eingerichtet wurde.

Es ist nicht möglich, Diskussionen zu bearbeiten oder zu löschen.

Möglicherweise sind Sie nicht zum Bearbeiten oder Löschen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Bearbeiten und Löschen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator. Sie können nur Diskussionskommentare bearbeiten oder löschen, die Sie selbst geschrieben haben.

Einige der Schaltflächen auf der Symbolleiste Webdiskussionen sind nicht verfügbar.

Wenn das Abonnementfeature auf dem Diskussionsserver nicht aktiviert wurde, ist die Schaltfläche Abonnieren nicht verfügbar.

In der Kopfzeile eines Diskussionskommentars wird der eigene Name nicht angezeigt.

Möglicherweise ist die Option zum Anzeigen von Namen deaktiviert Gehen Sie wie folgt vor:

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren Sie unter Anzuzeigende Diskussionsfelder das Kontrollkästchen Anzeigename, um Ihren Namen anzuzeigen, oder das Kontrollkästchen Benutzername, um Ihren Anmeldenamen anzuzeigen.

Die Benutzerinformationen sind möglicherweise nicht korrekt Wenn Sie sich am Computer einer anderen Person angemeldet haben und von dort aus einem Dokument Diskussionstext hinzufügen, wird in der Kopfzeile des Diskussionsbeitrags anstelle Ihres eigenen Namens möglicherweise der Name dieser Person angezeigt. Führen Sie die folgenden Aktionen aus, um Ihren Namen richtig anzuzeigen:

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Benutzerinformationen.
  2. Geben Sie im Feld Name Ihren Namen ein.
  3. Geben Sie im Feld Initialen Ihre Initialen ein.


Problembehandlung bei Diskussionen und Abonnements

Eine Webseite oder Diskussion kann nicht abonniert werden.

Das Abonnementfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Möglicherweise haben Sie keine Abonnementberechtigung Überprüfen Sie, ob Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zur Teilnahme an Abonnements berechtigt sind. Den Namen des Servers, auf dem Sie zum Abonnieren von Dokumentinhalten berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Diskussionen auf einer Webseite oder in einem Dokument werden nicht angezeigt.

Das Webdiskussionsfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Möglicherweise arbeiten Sie mit dem falschen Diskussionsserver Diskussionen werden nicht mit der Webseite oder dem Dokument, sondern separat gespeichert. Wenn Sie mit einem anderen Server verbunden sind als dem, auf dem die Diskussionen gespeichert sind, werden keine Diskussionen angezeigt. Stellen Sie sicher, dass Sie mit dem richtigen Diskussionsserver verbunden sind. Wählen Sie die Option Server des aktiven Dokuments aus, wenn mehrere Diskussionsserver zur Verfügung stehen. Genaue Informationen dazu erhalten Sie von Ihrem Serveradministrator.

Möglicherweise liegt ein Problem mit dem Diskussionsserver oder dem Netzwerk vor Wenn der Diskussionsserver nicht ordnungsgemäß funktioniert oder ein Problem mit der Verbindung zum Server vorliegt, werden die Diskussionen nicht angezeigt. Rufen Sie das Dokument zu einem späteren Zeitpunkt erneut auf, oder wenden Sie sich an Ihren Serveradministrator.

Möglicherweise sind Sie nicht zum Lesen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Lesen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zum Ansehen von Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Die Diskussionen müssen möglicherweise aktualisiert werden Möglicherweise werden kürzlich hinzugefügte Diskussionen in dem Dokument nicht angezeigt. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.

Die Diskussionen wurden möglicherweise ausgeblendet oder geschlossen Führen Sie auf der Symbolleiste Webdiskussionen eine der folgenden Aktionen aus:

  • Klicken Sie auf Diskussionsfenster ein-/ausblenden [image], um das Diskussionsfenster anzuzeigen.

  • Klicken Sie auf Diskussionen und anschließend auf Diskussionsoptionen, und aktivieren Sie das Kontrollkästchen Geschlossene Diskussionen anzeigen.

Möglicherweise wurde die Webseite oder das Dokument verschoben oder umbenannt Diskussionen werden nicht in dem Dokument, sondern separat gespeichert. Durch das Verschieben oder Umbenennen eines Dokuments werden die Verknüpfungen zwischen dem Dokument und den Diskussionskommentaren aufgehoben. Beim Speichern einer Datei in einem anderen Format (wie z. B. mithilfe des Befehls Als Webseite speichern in Microsoft Office-Anwendungen) werden ebenfalls die Verknüpfungen zu den Diskussionskommentaren aufgehoben, da eine neue Datei mit einem neuen Namen erstellt wird.

  • Wenn ein Dokument und die dazugehörigen Diskussionen auf demselben Server gespeichert sind, können Sie die Verknüpfungen zwischen dem Dokument und Diskussionskommentaren beibehalten, indem Sie in Windows-Explorer die Optionen Webordner oder Netzwerkumgebung wählen oder zum Verschieben bzw. Umbenennen des Dokuments Microsoft FrontPage verwenden.

  • Wenn ein Dokument und die dazugehörigen Diskussionen auf separaten Servern gespeichert sind, können Sie die Verknüpfungen zwischen dem Dokument und den Diskussionskommentaren wiederherstellen, indem Sie das Dokument zurück an seinen ursprünglichen Speicherort verschieben oder es wieder in seinen ursprünglichen Namen umbenennen.

Möglicherweise arbeiten Sie offline mit einem alten Browser Um Diskussionen während der Offlinearbeit anzeigen zu können, müssen Sie Microsoft Internet Explorer 5 oder höher verwenden.

Einer Webseite oder einem Dokument kann keine Diskussion hinzugefügt werden.

Das Webdiskussionsfeature ist nicht verfügbar Dieses Feature kann nur verwendet werden, wenn es von einem Serveradministrator eingerichtet wurde.

Die Diskussionen müssen möglicherweise aktualisiert werden Möglicherweise werden kürzlich hinzugefügte Diskussionen in dem Dokument nicht angezeigt. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.

Möglicherweise sind Sie nicht zum Hinzufügen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Hinzufügen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Möglicherweise haben Sie keine Verbindung zum Netzwerk Wenn Sie keine Verbindung zum Netzwerk haben, können Sie Diskussionen in einem Dokument anzeigen und filtern, Sie können jedoch keine neuen Diskussionen hinzufügen. Microsoft Office legt Kopien der zuletzt geöffneten Dateien auf der Festplatte an und stellt eine Liste dieser Dateien sowie der zugehörigen Diskussionen bereit. Das Replikationsfeature ist nur dann verfügbar, wenn Sie Microsoft Internet Explorer 5 oder höher verwenden.

Es ist nicht möglich, auf Diskussionen zu antworten.

Möglicherweise sind Sie nicht zur Teilnahme an Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zur Teilnahme an Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Eine Diskussion kann nicht geschlossen werden.

Möglicherweise sind Sie nicht zum Schließen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Schließen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zum Schließen von Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator.

Möglicherweise verwenden Sie eine ältere Version von Microsoft Office-Servererweiterungen. Um Diskussionen schließen zu können, muss auf dem Diskussionsserver SharePoint Team Services von Microsoft oder Microsoft SharePoint Portal Server ausgeführt werden. Sie können dieses Feature erst verwenden, nachdem es von einem Serveradministrator eingerichtet wurde.

Es ist nicht möglich, Diskussionen zu bearbeiten oder zu löschen.

Möglicherweise sind Sie nicht zum Bearbeiten oder Löschen von Diskussionen berechtigt Stellen Sie sicher, dass Sie mit einem Diskussionsserver verbunden sind, auf dem Sie zum Bearbeiten und Löschen von Diskussionen berechtigt sind. Den Namen des Servers, auf dem Sie zur Teilnahme an Webdokumentdiskussionen berechtigt sind, erfahren Sie von Ihrem Serveradministrator. Sie können nur Diskussionskommentare bearbeiten oder löschen, die Sie selbst geschrieben haben.

Einige der Schaltflächen auf der Symbolleiste Webdiskussionen sind nicht verfügbar.

Wenn das Abonnementfeature auf dem Diskussionsserver nicht aktiviert wurde, ist die Schaltfläche Abonnieren nicht verfügbar.

In der Kopfzeile eines Diskussionskommentars wird der eigene Name nicht angezeigt.

Möglicherweise ist die Option zum Anzeigen von Namen deaktiviert Gehen Sie wie folgt vor:

  1. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionsoptionen.
  2. Aktivieren Sie unter Anzuzeigende Diskussionsfelder das Kontrollkästchen Anzeigename, um Ihren Namen anzuzeigen, oder das Kontrollkästchen Benutzername, um Ihren Anmeldenamen anzuzeigen.

Die Benutzerinformationen sind möglicherweise nicht korrekt Wenn Sie sich am Computer einer anderen Person angemeldet haben und von dort aus einem Dokument Diskussionstext hinzufügen, wird in der Kopfzeile des Diskussionsbeitrags anstelle Ihres eigenen Namens möglicherweise der Name dieser Person angezeigt. Führen Sie eine der folgenden Aktionen aus, um Ihren Namen richtig anzuzeigen:

In Microsoft Excel

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Benutzername Ihren Namen ein.

In Microsoft PowerPoint

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Name Ihren Namen ein.

  3. Geben Sie im Feld Initialen Ihre Initialen ein.


Tipps zum Suchen nach Clips

Es werden zu viele Clips im Ergebnisfeld angezeigt, und sie haben nicht die Suchkriterien erfüllt.

Wenn die an das Ergebnisfeld zurückgegebenen Clips nicht die von Ihnen festgelegten Kriterien erfüllen, verwenden Sie mehr Stichwörter. Außerdem können Sie die Anzahl der zu durchsuchenden Auflistungen reduzieren, indem Sie eine oder mehrere Auflistungen in der Liste Suchen in löschen. Sie können auch festlegen, dass eine geringere Anzahl an Medientypen zurückgegeben wird, indem Sie eine oder mehrere Medientypen in der Liste Ergebnisse entsprechen löschen.

Die Clips im Feld Ergebnisse stimmten nicht mit den Suchkriterien überein.

Wenn die an das Feld Ergebnisse zurückgegebenen Clips nicht die von Ihnen festgelegten Kriterien erfüllen, verwenden Sie weniger Stichwörter oder weniger Einschränkungen bei Auflistung und Medientyp.

Die Clips im Feld Ergebnisse entsprechen nicht dem, was ich suche.

Sie können umgangssprachliche Ausdrücke verwenden, um den gesuchten Clip zu finden. Mit den folgenden Richtlinien können Sie die Suche mit Stichwörtern weiter präzisieren.

Stichwort | Suchergebnis
Auto | Clips mit dem genauen Suchstichwort "Auto"
blaues Auto | Clips mit den Suchstichwörtern "blau" und "Auto"
blau, Auto | Clips mit dem Suchstichwort "blau" oder "Auto"

Sie können für die Suchabfrage auch den Dateinamen des gesuchten Medienclips eingeben. Wenn Sie den genauen Dateinamen nicht kennen, verwenden Sie Platzhalter für ein oder mehrere Zeichen.

  • Mit dem Sternchen (*) ersetzen Sie null oder mehr Zeichen in einem Dateinamen. Mit dem Suchbegriff Auto*.jpg finden Sie z. B. Dateien mit dem Namen Automat.jpg oder Autobahn.jpg. Das Sternchen (*) muss an das Ende der Zeichenfolge, aber vor die Dateierweiterung gesetzt werden. Es darf nicht am Anfang oder in der Mitte der Zeichenfolge stehen. So wäre beispielsweise die Suche nach *bahn.jpg oder Auto*n.jpg nicht erfolgreich.

  • Mit dem Fragezeichen (?) ersetzen Sie ein einzelnes Zeichen in einem Dateinamen. Mit dem Suchbegriff Auto?.jpg finden Sie z. B. Dateien mit dem Namen Auto1.jpg oder Auto2.jpg, nicht jedoch die Datei Automat.jpg.

Ich kann die zuletzt von meiner Kamera, meinem Scanner oder aus dem Web gedownloadeten Clips nicht finden.

Bevor Sie Clips mithilfe des Aufgabenbereichs ClipArt einfügen finden können, müssen Sie sie zu Microsoft Clip Organizer hinzufügen.

Führen Sie zum Hinzufügen von Clips eine oder mehrere der folgenden Aktionen aus:

Scannen nach und Hinzufügen von neuen Clips

  1. Beim erstmaligen Öffnen von Microsoft Clip Organizer haben Sie die Gelegenheit, Clips zu ordnen und die automatische Verwaltung neuer Clips einzurichten, oder Sie können diese Prozedur zu einem späteren Zeitpunkt durchführen.

  2. Zeigen Sie im Menü Datei auf Clips zu Organizer hinzufügen, klicken Sie auf Automatisch, und führen Sie dann eine der folgenden Aktionen aus:

    • Klicken Sie auf Optionen, um Ordner festzulegen, die gescannt werden sollen. Aktivieren Sie die Kontrollkästchen neben den Ordnern, die automatisch nach neuen Clips gescannt werden sollen, und klicken Sie dann auf Katalog.

    • Klicken Sie auf OK, wenn alle Ordner nach Mediendateien gescannt werden sollen.

  3. Anmerkung Neue Clips werden Clip Organizer unter Meine Sammlungen in Ordnern hinzugefügt, die den Namen des Ordners wiedergeben, in dem sie auf dem gescannten Datenträger gefunden wurden.

Hinzufügen aus Datei

  1. Zeigen Sie im Menü Datei auf Clips zu Organizer hinzufügen, und klicken Sie dann auf Manuell.
  2. Wählen Sie den Ordner mit dem Clip aus, den Sie hinzufügen möchten, und markieren Sie anschließend den entsprechenden Clip.
  3. Klicken Sie zum Auswählen einer Auflistung auf Hinzufügen zu, wählen Sie die Auflistung aus, die den Clip enthalten soll, und klicken Sie dann auf OK.
  4. Klicken Sie auf Hinzufügen.

Hinzufügen aus Office-Dokument

  1. Klicken Sie in einem Microsoft Office-Programm auf das Bild, das Sie hinzufügen möchten.
  2. Ziehen Sie das Bild zu der Auflistung, in der es angezeigt werden soll.

Clips können durch Scannen oder Downloaden automatisch zu Microsoft Clip Organizer hinzugefügt werden, wenn Sie den Vorgang innerhalb von Clip Organizer starten. Klicken Sie im Hauptfenster von Clip Organizer im Menü ? auf Clip Organizer-Hilfe, um weitere Informationen zu erhalten.

Die Clips sind Teil einer gemeinsam genutzen Auflistung von Clips im Netzwerk Ihrer Firma.

Wenn die benötigten Clips im Firmennetzwerk zur Verfügung stehen, werden sie dem Order Gemeinsam genutzte Kataloge in Microsoft Clip Organizer hinzugefügt. Sie werden durch den Aufgabenbereich ClipArt einfügen Ihres Microsoft Office-Produkts zur Verfügung gestellt.

Clips aus früheren Microsoft-Produkten

Sie können auch Clips hinzufügen, die sich aus früheren Microsoft-Produkten auf Ihrer Festplatte befinden, indem Sie mithilfe von Microsoft Clip Organizer nach neuen Dateien suchen oder die Clips selbst hinzufügen. Zeigen Sie im Hauptfenster von Clip Organizer im Menü Datei auf Clips zu Organizer hinzufügen, und klicken Sie danach auf Automatisch, wenn Clip Organizer die Clips finden soll, oder auf Manuell, wenn Sie den Speicherort der Clips kennen.

Oder Sie führen Clip Gallery, die Vorversion von Clip Organizer, parallel zu Clip Organizer durch.

Die Clips befanden sich im Web und die Webverbindung schlug fehl.

Stellen Sie erneut eine Verbindung zum Web her, und starten Sie die Suche.


Problembehandlung bei Hyperlinks

Das Ziel eines Hyperlinks ist falsch.

Dafür kann es verschiedene Ursachen geben:

  • Das Ziel wurde möglicherweise nicht richtig eingegeben Überprüfen Sie, ob Sie das richtige Ziel eingegeben haben.
  • Möglicherweise wurde das ursprüngliche Ziel an einen anderen Speicherort verschoben Überprüfen Sie, ob das Ziel noch vorhanden ist, indem Sie es über Ihren Internetbrowser aufrufen.

Ein Hyperlink funktioniert nicht.

Dafür kann es verschiedene Ursachen geben:

  • Das Ziel wurde möglicherweise verschoben oder existiert nicht mehr Überprüfen Sie, ob die Datei noch vorhanden ist. Wenn sich die Zieldatei im Internet befindet, suchen Sie sie über Ihren Webbrowser. Wenn die Datei auf Ihrer Festplatte oder einem Netzwerk gespeichert ist, suchen Sie sie in Windows-Explorer.
  • Der Text, den Sie für einen Hyperlink halten, sieht nur so aus Markieren Sie den Text, und klicken Sie auf Hyperlink einfügen Hyperlinktool, um zu überprüfen, ob es sich bei dem Text wirklich um einen Hyperlink handelt.
  • Möglicherweise können Sie nicht auf das Ziel zugreifen Wenn sich die Zieldatei im Internet befindet, benötigen Sie eine Verbindung zum Internet. Wenn die Datei in einem Netzwerk gespeichert ist, wenden Sie sich an Ihren Netzwerkadministrator, um sicherzustellen, dass Sie auf die Zieldatei zugreifen können.


Öffnen einer Datei

  1. Klicken Sie in Ihrem Microsoft Office-Programm auf Datei und dann auf Öffnen.
  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, der die zu öffnende Datei enthält.
  3. Suchen und öffnen Sie in der Ordnerliste den Ordner, der die Datei enthält.

    Wenn die Datei nicht gefunden wird, können Sie nach ihr suchen.

    Wie wird's gemacht?

    1. Klicken Sie auf Öffnen [image].
    2. Klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Suchen.
    3. Führen Sie eine der folgenden Aktionen aus:

      Suchen nach einer Datei mit bestimmtem Text

      Sie können nach einer Datei suchen, deren Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

      1. Geben Sie auf der Registerkarte Grundlegend im Feld Text suchen den Text ein, nach dem in Microsoft Office-Dateien, Webseiten und Microsoft Outlook-Elementen gesucht werden soll.

        Tipp

        Sie können im Feld Text suchen auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
      2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, geben Sie ihn direkt im Feld Suchen in ein.
      3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Dateityp der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig aus.
      4. Klicken Sie auf Suchen.

        Tipp

        Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

      Suchen nach einer Datei anhand einer oder mehrerer Eigenschaften

      1. Geben Sie auf der Registerkarte Erweiterte Optionen ein oder mehrere Suchkriterien ein.

        Wie wird's gemacht?

        1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.

          Tipp

          Sie können im Feld Eigenschaft auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".

        2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus oder geben Sie eine Bedingung ein.
        3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
        4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
        5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

          Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

      2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, z. B. ein Laufwerk, einen Ordner oder eine Website, geben Sie den Namen direkt im Feld Suchen in ein.
      3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
      4. Klicken Sie auf Suchen.

        Tipp

        Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.
  4. Klicken Sie auf die Datei und dann auf Öffnen.

Öffnen einer Datei als Kopie

  1. Klicken Sie in Ihrem Office-Programm auf Datei und dann auf Öffnen.
  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, der die zu öffnende Datei enthält.
  3. Suchen und öffnen Sie in der Ordnerliste den Ordner, der die Datei enthält.

    Wenn die Datei nicht gefunden wird, können Sie nach ihr suchen.

    Wie wird's gemacht?

    Sie können Titel, Inhalt oder Eigenschaften von Microsoft Office-Dateien, Microsoft Outlook-Elementen und Webseiten durchsuchen.

    1. Klicken Sie auf der Symbolleiste Standard auf Suchen [image].
    2. Führen Sie eine der folgenden Aktionen aus:

      Suchen nach einer Datei oder einem Outlook-Element mit bestimmtem Text

      Sie können nach einer Datei oder einem Outlook-Element suchen, deren bzw. dessen Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

      1. Geben Sie im Feld Text suchen den Text ein, nach dem in Office-Dateien, Webseiten und Outlook-Elementen gesucht werden soll.

        Tipps

        • Geben Sie ein Fragezeichen (?) ein, um im Suchtext ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
        • Wenn Sie nach Outlook-Elementen suchen, verwenden Sie die Suche in natürlicher Sprache. Die Suche in natürlicher Sprache wird nur in der englischen Version von Microsoft Office XP unterstützt.
      2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus.
      3. Um die Suchergebnisse auf bestimmte Elementtypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig.
      4. Klicken Sie auf Suchen.

      Suchen nach einer Datei oder einem Outlook-Element anhand einer oder mehrerer Eigenschaften

      1. Klicken Sie im Aufgabenbereich Einfache Suche auf Erweiterte Suche.
      2. Geben Sie ein oder mehrere Suchkriterien ein.

        Wie wird's gemacht?

        1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.
        2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus, oder geben Sie eine Bedingung ein.
        3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
        4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
        5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

          Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

      3. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle.
      4. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
      5. Klicken Sie auf Suchen.
    Im Aufgabenbereich Suchresultate können Sie mit den Suchergebnissen eine oder mehrere Aktionen durchführen.

    Wie wird's gemacht?

    • Um die Eigenschaften eines Elements sofort anzuzeigen, halten Sie den Mauszeiger über dem Element.

    • Um ein Element in der entsprechenden Standardanwendung zu öffnen, klicken Sie darauf.

    • Um ein Element in einer Office-Anwendung zu öffnen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Bearbeiten mit <Anwendung> aus.

    • Um eine Webseite in einem Webbrowser anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Im Browser öffnen aus.

    • Um ein neues Dokument auf der Grundlage des ausgewählten Elements zu erstellen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Neu mit dieser Datei aus.

    • Um einen Hyperlink zum gewählten Element in die Office-Zwischenablage zu kopieren, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Hyperlink in die Zwischenablage kopieren aus.

    • Um alle Eigenschaften eines Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.
  4. Markieren Sie die Datei, die als Kopie geöffnet werden soll. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Als Kopie öffnen.

Anmerkung Wenn Sie eine Datei als Kopie öffnen, wird diese Kopie in demselben Ordner erstellt, in dem sich auch die ursprüngliche Datei befindet.

Öffnen einer Datei mit Schreibschutz

  1. Klicken Sie in Ihrem Office-Programm auf Datei und dann auf Öffnen.
  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, der die zu öffnende Datei enthält.
  3. Suchen und öffnen Sie in der Ordnerliste den Ordner, der die Datei enthält.

    Wenn die Datei nicht gefunden wird, können Sie nach ihr suchen.

    Wie wird's gemacht?

    Sie können Titel, Inhalt oder Eigenschaften von Microsoft Office-Dateien, Microsoft Outlook-Elementen und Webseiten durchsuchen.

    1. Klicken Sie auf der Symbolleiste Standard auf Suchen [image].
    2. Führen Sie eine der folgenden Aktionen aus:

      Suchen nach einer Datei oder einem Outlook-Element mit bestimmtem Text

      Sie können nach einer Datei oder einem Outlook-Element suchen, deren bzw. dessen Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

      1. Geben Sie im Feld Text suchen den Text ein, nach dem in Office-Dateien, Webseiten und Outlook-Elementen gesucht werden soll.

        Tipps

        • Geben Sie ein Fragezeichen (?) ein, um im Suchtext ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
        • Wenn Sie nach Outlook-Elementen suchen, verwenden Sie die Suche in natürlicher Sprache. Die Suche in natürlicher Sprache wird nur in der englischen Version von Microsoft Office XP unterstützt.
      2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus.
      3. Um die Suchergebnisse auf bestimmte Elementtypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig.
      4. Klicken Sie auf Suchen.

      Suchen nach einer Datei oder einem Outlook-Element anhand einer oder mehrerer Eigenschaften

      1. Klicken Sie im Aufgabenbereich Einfache Suche auf Erweiterte Suche.
      2. Geben Sie ein oder mehrere Suchkriterien ein.

        Wie wird's gemacht?

        1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.
        2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus, oder geben Sie eine Bedingung ein.
        3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
        4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
        5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

          Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

      3. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle.
      4. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
      5. Klicken Sie auf Suchen.
    Im Aufgabenbereich Suchresultate können Sie mit den Suchergebnissen eine oder mehrere Aktionen durchführen.

    Wie wird's gemacht?

    • Um die Eigenschaften eines Elements sofort anzuzeigen, halten Sie den Mauszeiger über dem Element.

    • Um ein Element in der entsprechenden Standardanwendung zu öffnen, klicken Sie darauf.

    • Um ein Element in einer Office-Anwendung zu öffnen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Bearbeiten mit <Anwendung> aus.

    • Um eine Webseite in einem Webbrowser anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Im Browser öffnen aus.

    • Um ein neues Dokument auf der Grundlage des ausgewählten Elements zu erstellen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Neu mit dieser Datei aus.

    • Um einen Hyperlink zum gewählten Element in die Office-Zwischenablage zu kopieren, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Hyperlink in die Zwischenablage kopieren aus.

    • Um alle Eigenschaften eines Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.
  4. Markieren Sie die Datei, die als Kopie geöffnet werden soll. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Schreibgeschützt öffnen.

Tipps

  • Sie können eine Verknüpfung zu einem Ordner erstellen, der auf einem Netzwerkdateiserver oder einem Webserver gespeichert ist. Verwenden Sie in Microsoft Windows 2000 und Windows Millennium Edition dafür die Option Netzwerkumgebung. In Windows NT 4.0 und Windows 98 verwenden Sie dafür die Optionen Netzwerkumgebung und Webordner.
  • Im Aufgabenbereich Neue Datei wird eine Liste der zuletzt geöffneten Dateien angezeigt. Klicken Sie zum Öffnen einer Datei auf ihren Dateinamen.
  • Im Ordner Verlauf im Fenster Öffnen sind die zuletzt geöffneten Dateien und Ordner aufgelistet.


Die gesuchte Datei wird im Dialogfeld "Öffnen" nicht angezeigt

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Überprüfen des Dateityps

Stellen Sie sicher, dass im Feld Dateityp der richtige Dateityp ausgewählt ist.

Durchführen einer Suche

  1. Klicken Sie auf Öffnen [image].
  2. Klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Suchen.
  3. Führen Sie eine der folgenden Aktionen aus:

    Suchen nach einer Datei mit bestimmtem Text

    Sie können nach einer Datei suchen, deren Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

    1. Geben Sie auf der Registerkarte Grundlegend im Feld Text suchen den Text ein, nach dem in Microsoft Office-Dateien, Webseiten und Microsoft Outlook-Elementen gesucht werden soll.

      Tipp

      Sie können im Feld Text suchen auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, geben Sie ihn direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Dateityp der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

    Suchen nach einer Datei anhand einer oder mehrerer Eigenschaften

    1. Geben Sie auf der Registerkarte Erweiterte Optionen ein oder mehrere Suchkriterien ein.

      Wie wird's gemacht?

      1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.

        Tipp

        Sie können im Feld Eigenschaft auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".

      2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus oder geben Sie eine Bedingung ein.
      3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
      4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
      5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

        Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, z. B. ein Laufwerk, einen Ordner oder eine Website, geben Sie den Namen direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

Überprüfen der Suchkriterien

  • Stellen Sie sicher, dass die Einträge unter Weitere Suchoptionen im Fenster Suchen auf die gesuchten Dateien zutreffen. Um alle aktuellen Suchkriterien zu löschen, klicken Sie auf Wiederherstellen.

  • Stellen Sie sicher, dass Sie auf dem richtigen Laufwerk und im richtigen Ordner suchen. Wenn Sie den Namen des Ordners nicht kennen, können Sie durch Aktivieren der Option Suchen in alle Ordner und Unterordner auf dem angegebenen Laufwerk durchsuchen.

Überprüfen der Netzwerkverbindung

Wenn Sie in einem Netzwerk nach einer Datei suchen möchten, das Netzlaufwerk im Feld Öffnen unter Suchen in jedoch nicht angezeigt wird, führen Sie die folgenden Aktionen aus:

  1. Klicken Sie auf Extras und dann auf Netzlaufwerk verbinden.

  2. Klicken Sie im Feld Laufwerk auf den Laufwerkbuchstaben, den Sie für die Netzwerkverbindung verwenden möchten.

  3. Geben Sie im Feld Ordner den Netzwerkpfad der Datei ein.

    Tipp

    Sie können auch nach Dateien auf einem Netzlaufwerk suchen, wenn das Netzwerk UNC unterstützt. Geben Sie im Dialogfeld Öffnen im Feld Dateiname den UNC-Pfad ein, z. B. \\Pläne\Dokumente.

Suchen im Netzwerk oder in Webordnern

Sie suchen nach Dateien auf einem Webserver:

  • Microsoft Windows 2000 oder Windows Millennium Edition: Klicken Sie im Dialogfeld Öffnen auf der Umgebungsleiste auf Netzwerkumgebung, um die Ordner auf dem Webserver anzuzeigen. Öffnen Sie die Ordner durch Doppelklicken, bis der Ordner geöffnet ist, der das gewünschte Dokument enthält.

  • Microsoft Windows 98 oder Windows NT 4.0: Klicken Sie im Dialogfeld Öffnen auf der Umgebungsleiste auf Webordner, um die Ordner auf dem Webserver anzuzeigen. Öffnen Sie die Ordner durch Doppelklicken, bis der Ordner geöffnet ist, der das gewünschte Dokument enthält.

Sie können auch im Dialogfeld Öffnen im Feld Dateiname den Pfad der Datei eingeben, zum Beispiel http://MeinServer/Öffentlich.


Verkleinern von Bilddateien

  1. Wählen Sie ein Bild oder mehrere in einer Datei enthaltene Bilder aus.
  2. Klicken Sie auf der Symbolleiste Grafik auf Bilder komprimieren [image].
  3. Wählen Sie die gewünschten Optionen aus.

Anmerkung Durch Auswählen des Kontrollkästchens Zugeschnittene Bildbereiche löschen werden die Teile des Bildes, die beim Zuschneiden ausgeblendet waren, nicht berücksichtigt.


Suchen und Ersetzen von Zeichen in südasiatischen oder von rechts nach links orientierten Sprachen

Für die Verwendung der Funktionen für von rechts nach links orientierte Sprachen in Office benötigen Sie eine 32-Bit-Version eines Microsoft Windows-Betriebssystems, das die Sprache unterstützt, die Sie verwenden, z. B. die Thai- oder arabische Version der Microsoft Windows Millennium Edition oder eine beliebige Sprachversion von Microsoft Windows 2000.

Sprachen mit Schreibrichtung von rechts nach links

Sie können nach Zeichenfolgen mit Text von rechts nach links oder nach Text in beide Richtungen des Absatzes suchen. Sie können auch nach Text mit übereinstimmenden Kashidas (nur Arabisch), Alef hamza (nur Arabisch) oder diakritischen Zeichen suchen.

Südasiatische Sprachen

Südasiatische Sprachen, wie z. B. Thai, Hindi und Vietnamesisch, können die Suchoptionen in Microsoft Office XP-Programmen möglicherweise nicht vollständig nutzen. So stehen beispielsweise die Optionen Groß-/Kleinschreibung beachten und Nur ganzes Wort suchen für einen südasiatischen Text nicht zur Verfügung. Sie werden jedoch übereinstimmende Kriterien in lateinischem Text im Dokument finden.


Sortierreihenfolge von rechts nach links

Die in diesem Hilfethema beschriebene Funktion ist möglicherweise nur verfügbar, wenn die Unterstützung für eine Sprache mit Lese-/Schreibrichtung von rechts nach links (z. B. Arabisch) in den Spracheinstellungen von Microsoft Office aktiviert ist.

Für die Verwendung der Rechts-nach-Links-Funktionen benötigen Sie außerdem eine 32-Bit-Version eines Microsoft Windows-Betriebssystems, das Sprachen mit Schreibrichtung von rechts nach links unterstützt, z. B. die arabische Version der Microsoft Windows Millennium Edition oder eine beliebige Sprachversion von Microsoft Windows 2000.

Die Sortierreihenfolge von rechts nach links wird wo möglich angewendet. Dies gilt für Datenlisten in der Tabellen-, Karten- und Symbolansicht sowie für Kontaktlisten, Ordnerlisten und Adresslisten.

Anmerkung Einige serverbasierte Ansichten sortieren Daten möglicherweise nicht nach der Sortierreihenfolge von rechts nach links, weil sie unterstützten, serverbasierten Sortierbefehlen folgen.


Automatisches Überprüfen der richtigen Sequenz südasiatischer Zeichen

Die in diesem Hilfethema beschriebene Funktion ist nur verfügbar, wenn in den Spracheinstellungen von Microsoft Office die Unterstützung für Thai, Vietnamesisch, Hindi oder eine andere südasiatische Sprache aktiviert ist.

Südasiatische Sprachen unterliegen strengen Grammatikregeln für die Wortzusammensetzung, die festlegen, welche Textzeichenelemente nebeneinander stehen dürfen. Südasiatischer Text enthält außerdem sowohl einfache Zeichen als auch komplexere Zeichen mit einer oder mehreren Markierungen, wie z. B. diakritische Zeichen, Betonungszeichen, Vokale und Akzente, was die Schwierigkeit einer korrekten Zeicheneingabe noch erhöht. So müssen beispielsweise vorangestellte Vokale in Thai von einem Konsonanten gefolgt werden, ungeachtet dessen, ob dieser obere Vokalmarkierungen enthält oder nicht. Diakritische Vokale können nicht zusammen mit vorangestellten Vokalen und einem Konsonanten erscheinen. In der vietnamesischen Sprache ist nur ein Betonungszeichen auf jedem Vokal erlaubt, und dieses Zeichen kann nur nach dem Vokal eingegeben werden. Durch die Eingabe eines Betonungszeichens nach einem Konsonanten kann das Zeichen nicht in der Datei eingegeben werden.

Zur Unterstützung bei der korrekten Eingabe der Zeichen in Ihr Dokument entsprechend den grammatischen Regeln der aktivierten südasiatische Sprache wird der Text automatisch überprüft, wenn Sie ein Rich-Text- oder HTML-E-Mail-Format verwenden.

Anmerkung Microsoft Word verfügt über verschiedene Erweiterungen für die Bearbeitung von Text in einer südasiatischen Umgebung, wie z. B. die Sequenzüberprüfung. Wenn Sie Word als Editor verwenden, können Sie diese Funktionen in anderen Programmen verwenden.


Automatisches Wechseln der Schriftarten

Einige Schriftarten unterstützen bestimmte Sprachen nicht. Wenn Sie einen Text in einer Tastatursprache eingeben, die in einer Schriftart aktiviert ist, die diese Sprache nicht unterstützt, wechselt die Schriftart automatisch in eine vergleichbare Schriftart, die die Sprache unterstützt.

Wenn Sie z. B. einen deutschen Text eingeben und Arial als aktuelle Schriftart festgelegt ist, wechselt die Schriftart automatisch in Tahoma, wenn Sie Text in Thai eingeben.


Rechtschreibprüfung in einer anderen Sprache

Microsoft Office XP-Programme, für die mehrere Sprachen aktiviert sind, überprüfen die Rechtschreibung von jeweils nur einer Sprache. Nach der Rechtschreibprüfung in einer Sprache müssen Sie ein anderes Wörterbuch auswählen und die Rechtschreibung erneut überprüfen. Wiederholen Sie diesen Vorgang für jede Sprache.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung.
  2. Klicken Sie im Feld Wörterbuchsprache auf die Sprache, die Sie für die Rechtschreibprüfung verwenden möchten.


Löschen von diakritischen Zeichen, Ligaturen und speziellen Zeichen in südasiatischem Text

Die in diesem Hilfethema beschriebene Funktion ist nur verfügbar, wenn in den Spracheinstellungen von Microsoft Office die Unterstützung für eine südasiatische Sprache aktiviert ist.

Sie können entweder das ganze Zeichen oder nur das diakritische Zeichen, die Ligatur oder das spezielle Zeichen löschen.

Löschen eines ganzen Zeichens, einschließlich des diakritischen Zeichens, der Ligatur und des speziellen Zeichens

  1. Setzen Sie die Einfügemarke links neben das Zeichen, oder wählen Sie ein Zeichen mit der Maus oder der Tastenkombination UMSCHALT+Pfeiltaste.

  2. Drücken Sie auf der Tastatur ENTF.

    Beispiel für das Löschen ganzer Thai-Zeichen

    Löschen von Thai-Zeichen

    Beispiel für das Löschen vietnamesischer Zeichen

    Löschen vietnamesischer Zeichen

Löschen nur einer Zeichenmarkierung, wie z. B. eines Betonungszeichens, diakritischen Zeichens oder Vokals

  1. Setzen Sie die Einfügemarke rechts neben das Zeichen.

  2. Drücken Sie die RÜCKTASTE auf der Tastatur, bis das Zeichen gelöscht ist, und geben Sie dann alle Zeichen neu ein, die vor dem Erreichen des Zeichens, das sie löschen wollten, gelöscht wurden.

Anmerkung Sie können eine einzelne südostasiatische Zeichenmarkierung nicht auswählen.


Zahlungsinformationen

Füllen Sie die Kreditkarteninformationsfelder aus. Die Information wird benötigt, um die Transaktionen für Ihr Abonnement abzuschließen. Sie wird ausschließlich zu Zwecken der Rechnungsstellung verwendet.

Wenn Sie die Informationen vollständig angegeben haben, klicken Sie auf Weiter, um mit dem nächsten Schritt des Assistenten fortzufahren.


Ausrichten des Mikrofons zur Spracherkennung

Diese Funktion steht in den Microsoft Office-Sprachversionen Vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Empfohlen wird ein qualitativ hochwertiges Nahsprechmikrofon (Headset) mit USB-Schnittstelle (Universal Serial Bus), das Verstärkungsanpassung unterstützt. Weitere Informationen finden Sie in der Microsoft Office-Website.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Richten Sie das Mikrofon so aus, dass

  • es sich etwa 2,5 cm (entspricht einer Daumenbreite) neben Ihrem Mund befindet.

  • es nicht direkt vor Ihrem Mund positioniert ist und Sie nicht direkt hineinatmen.

Anmerkung Wenn das Mikrofon beim Sprechen ungewollt verrutscht, bringen Sie es wieder in die richtige Position.


Informationen zum Sammeln und Einfügen mehrerer Elemente

In der Microsoft Office-Zwischenablage können Sie Text- und Grafikelemente aus verschiedenen Office-Dokumenten oder anderen Programmen sammeln und sie anschließend in ein beliebiges Office-Dokument einfügen. Sie können z. B. Text aus einem Microsoft Word-Dokument kopieren, dazu Daten aus Microsoft Excel, eine Aufzählung aus Microsoft PowerPoint, Text aus Microsoft FrontPage oder Microsoft Internet Explorer sowie ein Datenblatt aus Microsoft Access. Anschließend können Sie zu Word zurückkehren und einige oder alle der gesammelten Elemente in Ihrem Word-Dokument anordnen.

Die Office-Zwischenablage verwendet die Standardbefehle Kopieren und Einfügen. Kopieren Sie ein Element in die Office-Zwischenablage, um es zu der Sammlung hinzuzufügen. Anschließend können Sie es jederzeit aus der Office-Zwischenablage in ein beliebiges Office-Dokument einfügen. Die gesammelten Elemente verbleiben in der Office-Zwischenablage, bis Sie Office beenden.

Anzeigen und Kopieren von Elementen in die Office-Zwischenablage

Elemente, die in die Office-Zwischenablage kopiert werden sollen, müssen im Aufgabenbereich eines Office-Programms angezeigt werden, oder die Option Sammeln ohne Anzeige der Office-Zwischenablage muss aktiviert sein. Um die Office-Zwischenablage im Aufgabenbereich zu öffnen, klicken Sie im Menü Bearbeiten auf Office-Zwischenablage.

Die Office-Zwischenablage wird automatisch geöffnet, wenn Sie eine der folgenden Aktionen ausführen:

  • Kopieren oder Ausschneiden von zwei verschiedenen Elementen in Folge in demselben Programm.
  • Kopieren und Einfügen eines Elements und darauf folgendes Kopieren eines weiteren Elements in demselben Programm.
  • Zweimaliges Kopieren desselben Elements in Folge.

Wenn das Symbol Office-Zwischenablage [image] im Statusbereich sichtbar ist, wird die Office-Zwischenablage in mindestens einem aktiven Office-Programm angezeigt.

Die im Aufgabenbereich eines Office-Programms geöffnete Office-Zwischenablage wird beim Wechseln zu einem anderen Office-Programm dort nicht automatisch angezeigt. Sie können in anderen Programmen aber weiterhin Elemente kopieren. Eine Meldung über dem Statusbereich zeigt an, dass ein Element zur Office-Zwischenablage hinzugefügt wurde.

Meldung der Office-Zwischenablage

Anmerkung Um das Office-Zwischenablagensymbol und die Kopierstatusmeldung auszublenden, deaktivieren Sie in der Office-Zwischenablage die Optionen Office-Zwischenablagensymbol auf Taskleiste anzeigen und Beim Kopieren Status bei Aufgabenbereich anzeigen.

In Ansichten, in denen die Befehle Kopieren, Ausschneiden und Einfügen nicht verfügbar sind, ist die Verwendung der Office-Zwischenablage nicht möglich.

Die Office-Zwischenablage kann bis zu 24 Elemente aufnehmen. Beim Kopieren eines weiteren Elements wird das erste Element in der Office-Zwischenablage gelöscht.

Die gesammelten Elemente verbleiben in der Office-Zwischenablage, bis Sie alle laufenden Office-Programme beenden oder in der Office-Zwischenablage auf Alle löschen [image] klicken.

In der Office-Zwischenablage angezeigte Elemente

Für jedes Element, das zur Office-Zwischenablage hinzugefügt wird, erscheint ein Eintrag im Office-Zwischenablagenkatalog. Der neueste Eintrag wird immer am oberen Ende des Katalogs angezeigt.

Jeder Eintrag besteht aus einem Symbol des Office-Ursprungsprogramms und einem Teil des kopierten Textes oder einem Miniaturbild der kopierten Grafik.

Beispiele für Einträge in der Office-Zwischenablage

Einfügen von Elementen aus der Office-Zwischenablage

Sie können die Elemente in der Office-Zwischenablage einzeln oder alle gleichzeitig einfügen. Der Befehl Einfügen fügt nur das zuletzt kopierte Element ein. Der Befehl Alle einfügen [image] fügt alle Elemente aus der Office-Zwischenablage ein.

Die Office-Zwischenablage und die Systemzwischenablage

Funktionsweise von Office-Zwischenablage und Systemzwischenablage:

  • Beim Kopieren mehrerer Elemente in die Office-Zwischenablage wird das zuletzt kopierte Element immer auch in die Systemzwischenablage kopiert.
  • Beim Löschen der Office-Zwischenablage wird auch die Systemzwischenablage gelöscht.
  • Beim Verwenden des Befehls Einfügen, der Schaltfläche Einfügen oder der Tastenkombination STRG+V wird nicht der Inhalt der Office-Zwischenablage, sondern der Inhalt der Systemzwischenablage eingefügt.


Sicherheitsstufen für Makros

Im Folgenden wird die Funktionsweise des Makrovirenschutzes in den auf der Registerkarte Sicherheitsstufe im Dialogfeld Sicherheit (Menü Extras, Untermenü Makro) vorgenommenen Einstellungen unter verschiedenen Bedingungen zusammengefasst. Wenn Sie ein Antivirenprogramm installiert haben, das mit Microsoft Office XP zusammenarbeitet, und die zu öffnende Datei Makros enthält, wird die Datei vor dem Öffnen auf bekannte Viren untersucht.

Hoch

Nicht signierte Makros

Makros werden automatisch deaktiviert, und die Datei wird geöffnet.

Signierte Makros

Die Behandlung der Makros hängt von der Quelle des Makros und dem Status der Signatur ab.

Vertrauenswürdige Quelle mit gültiger Signatur

Makros werden automatisch aktiviert, und die Datei wird geöffnet.

Unbekannter Autor mit gültiger Signatur

In einem Dialogfeld werden Informationen zum Zertifikat angezeigt. Makros können nur aktiviert werden, wenn der Benutzer den Autor und die Zertifizierungsstelle als verlässliche Quelle betrachtet. Ein Netzwerkadministrator kann die Liste mit verlässlichen Quellen sperren und so verhindern, dass die Benutzer den Entwickler in die Liste aufnehmen und die Makros aktivieren.

Beliebiger Autor mit ungültiger Signatur (möglicherweise auf Grund eines Virus).

Der Benutzer wird vor einem möglicherweise vorhandenen Virus gewarnt. Makros werden automatisch deaktiviert.

Beliebiger Autor. Eine Gültigkeitsprüfung ist nicht möglich, weil entweder der öffentliche Schlüssel fehlt oder nicht kompatible Verschlüsselungsmethoden verwendet wurden.

Der Benutzer wird gewarnt, dass eine Gültigkeitsprüfung der Signatur nicht möglich ist. Die Makros werden automatisch deaktiviert.

Beliebiger Autor. Die Signatur wurde erstellt, nachdem das Zertifikat abgelaufen ist oder widerrufen wurde.

Der Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder widerrufen wurde. Die Makros werden automatisch deaktiviert.

Mittel

Nicht signierte Makros

Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren.

Signierte Makros

Die Behandlung der Makros hängt von der Quelle des Makros und dem Status der Signatur ab.

Vertrauenswürdige Quelle mit gültiger Signatur.

Makros werden automatisch aktiviert, und die Datei wird geöffnet.

Unbekannter Autor mit gültiger Signatur.

In einem Dialogfeld werden Informationen zum Zertifikat angezeigt. Der Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren. Der Benutzer kann entscheiden, ob er dem Entwickler des Makros und der Zertifizierungsstelle vertraut.

Beliebiger Autor mit ungültiger Signatur (möglicherweise auf Grund eines Virus).

Der Benutzer wird vor einem möglicherweise vorhandenen Virus gewarnt. Die Makros werden automatisch deaktiviert.

Beliebiger Autor. Eine Gültigkeitsprüfung ist nicht möglich, weil entweder der öffentliche Schlüssel fehlt oder nicht kompatible Verschlüsselungsmethoden verwendet wurden.

Der Benutzer wird gewarnt, dass eine Gültigkeitsprüfung der Signatur nicht möglich ist. Der Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren.

Beliebiger Autor Die Signatur wurde erstellt, nachdem das Zertifikat abgelaufen ist oder widerrufen wurde.

Der Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder widerrufen wurde. Der Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren.

Niedrig

Wenn eine niedrige Sicherheitsstufe eingestellt ist, werden die Makros unabhängig von ihrer Quelle und ihrem Zertifikatstatus gleich behandelt. Bei einer niedrigen Sicherheitsstufe werden keine Meldungen angezeigt, und die Gültigkeit der Signatur wird nicht überprüft. Makros werden automatisch aktiviert. Verwenden Sie diese Einstellung nur, wenn Sie sicher sind, dass alle Makros in Ihren Dateien von vertrauenswürdigen Quellen stammen.


Informationen zu digitalen Signaturen

Microsoft Office XP verwendet die Microsoft Authenticode-Technologie. Damit können Sie Dateien oder Makroprojekte mithilfe eines digitalen Zertifikats problemlos digital signieren. Das zum Erstellen dieser Signatur verwendete Zertifikat bestätigt, dass das Makro oder das Dokument von der Person stammt, die es signiert hat. Darüber hinaus bestätigt die Signatur, dass daran keine Änderungen vorgenommen wurden. Beim Festlegen der Sicherheitsstufe für Makros können Sie einstellen, dass Makros, die von einem Entwickler aus Ihrer Liste der vertrauenswürdigen Quellen digital signiert wurden, ausgeführt werden.

Vergabe der digitalen Zertifikate

Digitale Zertifikate werden von kommerziellen Zertifizierungsstellen (z. B. VeriSign, Inc.) oder vom Administrator für interne Sicherheit bzw. den IT-Mitarbeitern Ihres Unternehmens vergeben. Mit dem Tool Selfcert.exe können Sie digitale Signaturen auch selbst erstellen.

Anmerkung Da ein von Ihnen erstelltes digitales Zertifikat nicht von einer offiziellen Zertifizierungsstelle vergeben wurde, werden Makroprojekte, die Sie mit einem solchen Zertifikat signieren, wie selbst unterschriebene Projekte behandelt. Selbst erstellte Zertifikate werden wie nicht authentifizierte Zertifikate behandelt. Wenn die Sicherheitsstufe auf Hoch oder Mittel eingestellt ist, verursachen sie eine Warnung im Feld Sicherheitswarnung. Je nachdem, wie die Microsoft Office-Features für digitale Signaturen in Ihrem Unternehmen eingesetzt werden, dürfen Sie ein solches Zertifikat möglicherweise nicht verwenden, und andere Personen können aus Sicherheitsgründen vom Autor unterschriebene Makros gegebenenfalls nicht ausführen.

Kommerzielle Zertifizierungsstellen

Um ein digitales Zertifikat von einer kommerziellen Zertifizierungsstelle zu erhalten (z. B. VeriSign, Inc.), müssen Sie oder Ihr Unternehmen dieser Stelle einen Antrag zusenden.

Weitere Informationen zu Zertifizierungsstellen, die Dienstleistungen für Microsoft-Produkte anbieten, finden Sie in der Microsoft Security Advisor-Website.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Je nach Ihrem Status als Makroentwickler sollten Sie sich um ein digitales Zertifikat der Klassen 2 oder 3 für Herausgeber von Software bewerben:

  • Ein digitales Zertifikat der Klasse 2 wurde für Einzelpersonen entworfen, die Software herausgeben. Diese digitale Zertifizierungsstufe stellt die Identität des einzelnen Herausgebers sicher.
  • Digitale Zertifikate der Klasse 3 wurden für Unternehmen und andere Organisationen entwickelt, die Software herausgeben. Diese digitale Zertifizierungsstufe gibt eine größere Gewissheit über die Identität der Herausgeberfirma. Digitale Zertifikate der Klasse 3 entsprechen den heutzutage im Handel üblichen Sicherheitsstandards für die Verbreitung von Software. Bewerber für digitale Zertifikate der Klasse 3 müssen entsprechend den Kriterien von Dun & Bradstreet Financial Services eine bestimmte wirtschaftliche Stabilität nachweisen können.

Mit Erhalt des digitalen Zertifikats wird Ihnen mitgeteilt, wie Sie es installieren und zum Signieren Ihrer Microsoft Office-Lösungen verwenden können.

Interne Zertifizierungsstellen

Einige Organisationen und Unternehmen verfügen durch einen Sicherheitsadministrator oder eine -gruppe über ihre eigene zertifizierende Instanz und verwenden zum Produzieren sowie Vertreiben digitaler Zertifikate Programme wie Microsoft Certificate Server. Microsoft Certificate Server kann als eigenständige zertifizierende Instanz oder als Teil in einer Hierarchie von zertifizierenden Instanzen eingesetzt werden. Je nachdem, wie die Office-Features für digitale Signaturen in Ihrem Unternehmen verwendet werden, können Sie Ihre Makroprojekte möglicherweise mit einem digitalen Zertifikat der internen Zertifizierungsinstanz Ihres Unternehmens signieren. Es kann auch der Fall sein, dass Ihre Makroprojekte von einem Administrator unter Verwendung genehmigter Zertifikate signiert werden müssen. Weitere Informationen zu dem in Ihrem Unternehmen üblichen Verfahren erhalten Sie von Ihrem Netzwerkadministrator oder der IT-Abteilung.

Signieren eigener Dateien und Makroprojekte

Nachdem Sie Ihr digitales Zertifikat installiert haben, können Sie Dateien und Makroprojekte signieren.

Durch das digitale Signieren einer Datei zertifizieren Sie, dass die Informationen in der Datei gültig sind und seit ihrer letzten Signierung nicht geändert wurden. Sofern an einer Datei keine Änderungen vorgenommen werden, können andere Bearbeiter Signaturen an die Datei anfügen. Digitale Signaturen können Sie für wichtige Dateien verwenden. Wenn Sie ein Makroprojekt digital signieren, garantieren Sie mit Ihrer digitalen Signatur für die Sicherheit des Projekts. Signierte Dateien bleiben solange signiert, bis Änderungen an der Datei vorgenommen werden. Signierte Projekte bleiben signiert, bis der Makrocode verändert wird.

Anmerkung Wenn Sie eine Datei digital signieren, sollten Sie berücksichtigen, dass die von Office generierte digitale Signatur u. U. nicht überall rechtsverbindlich ist. Bevor Sie eine digitale Signatur als rechtsverbindlich einstufen, sollten Sie sich mit den Gesetzen der jeweiligen Rechtsprechung vertraut machen. Beachten Sie ferner, dass dieses Feature die Gültigkeit des digitalen Zertifikats, auf dem die digitale Signatur basiert, nicht in allen Fällen überprüfen kann. Aus diesem Grund ist es erforderlich, dass Sie die Gültigkeit des digitalen Zertifikats überprüfen, bevor Sie es zum Signieren eines Dokuments verwenden.


Gruppieren von Objekten und Aufheben der Gruppierung

Durch Gruppierung werden Objekte zusammengefasst, sodass Sie mit ihnen wie mit einem einzigen Objekt arbeiten können. Sie können alle Objekte in einer Gruppe als Einheit kippen, drehen, vergrößern bzw. verkleinern oder skalieren. Darüber hinaus können Sie die Attribute aller Objekte in einer Gruppe gleichzeitig ändern. Es ist z. B. möglich, in einem einzigen Schritt die Füllbereichsfarbe aller Objekte zu ändern oder ihnen einen Schatten hinzuzufügen. Es ist auch möglich, ein Element innerhalb einer Gruppe auszuwählen und ihm ein Attribut zuzuweisen, ohne die Gruppierung aufzuheben. Sie können auch innerhalb von Gruppen andere Gruppen erstellen, um auf diese Weise leichter komplexe Zeichnungen anfertigen zu können.

Sie können die Gruppierung einer Gruppe von Objekten jederzeit aufheben und sie später wiederherstellen.


Informationen zu Onlinebesprechungen

Die Integration des Programms Windows NetMeeting in Microsoft Office ermöglicht Ihnen den Austausch von Dokumenten und das gemeinsame Vornehmen von Änderungen an einem Dokument mit anderen Personen an anderen Orten in Echtzeit. Wenn Sie eine Onlinebesprechung aus einer Office-Anwendung heraus beginnen, wird NetMeeting automatisch im Hintergrund gestartet. Dadurch wird das gemeinsame Betrachten und Verwenden des Inhalts Ihres Dokuments möglich. In einer Onlinebesprechung können Sie Anwendungen und Dokumente gemeinsam verwenden, Textnachrichten via Chat versenden, Dateien übertragen und auf dem Whiteboard arbeiten.

Sie können eine Onlinebesprechung leiten oder zur Teilnahme an einer Onlinebesprechung eingeladen werden. Der Leiter der Onlinebesprechung ist die einzige Person, die das gemeinsam benutzte Dokument und die entsprechende Anwendung installiert haben muss. Darüber hinaus muss der Leiter sicherstellen, dass alle Teilnehmer wissen, welcher Server für die Besprechung verwendet wird und darauf zugreifen können.

Leiter einer Onlinebesprechung

Als Leiter können Sie den Termin der Besprechung im Voraus planen, indem Sie Microsoft Outlook verwenden, oder Sie können spontan eine Onlinebesprechung aus dem Dokument heraus starten, das Sie gemeinsam verwenden möchten. Wenn die Teilnehmer erreichbar sind und Ihre Einladung annehmen, beginnt die Onlinebesprechung. Sie können jederzeit Teilnehmer zu einer Onlinebesprechung einladen. Von Ihnen spontan zu einer Onlinebesprechung eingeladene Teilnehmer müssen NetMeeting auf ihren Computern geöffnet haben, damit sie Ihre Einladung empfangen können.

Zu Beginn einer Onlinebesprechung sind Sie die einzige Person, die Kontrolle über das Dokument hat, obwohl alle Teilnehmer Ihr Word-Dokument auf ihren Bildschirmen sehen können. Sie können den Teilnehmern ermöglichen, jederzeit Änderungen am Dokument vorzunehmen. Wenn Sie Änderungen am Dokument vornehmen, können die anderen Teilnehmer keine Änderungen mehr vornehmen, Ihre Arbeit am Bildschirm jedoch verfolgen. Wenn eine andere Person Änderungen am Dokument vornimmt, die Kontrolle über die Arbeitsmappe besitzt, steht Ihr Mauszeiger nicht nur im Dokument, sondern generell nicht zur Verfügung.

Teilnehmer an einer Onlinebesprechung

Wenn Sie zur Teilnahme an einer Onlinebesprechung eingeladen werden, erhalten Sie zunächst eine Nachricht, in der Sie aufgefordert werden, an einer später stattfindenden oder bereits laufenden Besprechung teilzunehmen. Wenn Sie die Aufforderung akzeptieren, werden die Symbolleiste Onlinebesprechung und das gemeinsam verwendete Dokument auf Ihrem Bildschirm geöffnet.

Wenn Sie ein Dokument mit dem Leiter der Besprechung gemeinsam verwenden, können Sie das Dokument durchsehen und Änderungen daran vornehmen. Während einer Onlinebesprechung können Änderungen am Dokument jeweils nur von einer Person vorgenommen werden. Mehrere Benutzer können jedoch gleichzeitig in einem Chat oder über das Whiteboard zusammenarbeiten, wenn der Leiter Änderungen am Dokument vornimmt.


Stapeln von Objekten

Objekte werden beim Hinzufügen automatisch in eigenen Ebenen gestapelt. Bei übereinander gelagerten Objekten können Sie die Stapelfolge leicht erkennen: Das oberste Objekt verdeckt lediglich einen Teil der darunter liegenden Objekte.

Objekte in einem Stapel

Sie können einzelne Objekte oder Gruppen von Objekten innerhalb eines Stapels verschieben. Sie können z. B. Objekte in einem Stapel um jeweils eine Ebene nach oben oder unten verschieben oder sie in einer einzigen Aktion im Vorder- bzw. Hintergrund anordnen. Sie können Objekte auch beim Zeichnen überlagern, um verschiedene Effekte zu erzeugen.


Informationen zu Clip Organizer

Microsoft Clip Organizer enthält Zeichnungen, Fotografien, Sounds, Videos und andere Mediendateien (so genannte Clips), die Sie in Präsentationen, Veröffentlichungen und andere Microsoft Office-Dokumente einfügen können.

Das Suchen, Hinzufügen und Verwalten von Clips in Office-Programmen ist mithilfe der folgenden Befehle möglich:

ClipArt einfügen Mit diesem Befehl öffnen Sie einen Aufgabenbereich, in dem Sie nach Clips suchen können. Dieser Aufgabenbereich ähnelt dem Office-Aufgabenbereich Einfache Suche. Er wird jedoch nicht für die Suche von Dokumenten, sondern zum Suchen von Medienclips verwendet. Mediadateien können anhand von beschreibenden Schlüsselwörtern, Dateinamen, Dateiformaten oder Clipsammlungen gesucht werden.

Microsoft Clip Organizer Dieser Link befindet sich unten im Aufgabenbereich ClipArt einfügen. Damit öffnen Sie das Hauptfenster von Clip Organizer. Mit Clip Organizer können Sie die Clipsammlungen durchsuchen sowie Clips hinzufügen und sinnvoll katalogisieren. Sie können z. B. eine Sammlung erstellen, um die am häufigsten verwendeten Clips zusammenzufassen, und Sie können mit Clip Organizer automatisch Mediendateien auf der Festplatte des Computers speichern und katalogisieren.

Clips im Web Wenn eine Internetverbindung geöffnet ist, werden als Suchergebnis automatisch auch ClipArts aus unserer Website angezeigt. Sie können diese Site auch direkt besuchen. Klicken Sie dazu auf den Hyperlink im unteren Teil des Aufgabenbereichs.

Microsoft Office Tools im Web Wenn Ihr Computer mit dem Internet verbunden ist, können Sie mit den Tools Office im Web zahlreiche Clipoptionen nutzen.


Hinzufügen oder Entfernen eines Effekts zum Hervorheben von Text

  1. Markieren Sie den zu ändernden Text.
  2. Klicken Sie im Menü Format auf Zeichen.
  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Relief.


Hinzufügen oder Entfernen eines Schattens

  1. Markieren Sie das Bild, die AutoForm, das WordArt-Objekt oder das Textfeld, die bzw. das Sie ändern möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image], und führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf die gewünschte Schattenart.
    • Klicken Sie auf Kein Schatten, wenn Sie einen Schatten entfernen möchten.

Anmerkung Wenn Sie einem Textfeld einen Schatten zuweisen, wird der Effekt auf den gesamten Text und die Attribute des Textfeldes angewandt.


Ausrichten der Ränder von Objekten

Das Ausrichten von Objekten führt unter Umständen dazu, dass sie übereinander gestapelt werden. Stellen Sie sicher, dass die Objekte sich in der gewünschten relativen Position zueinander befinden, bevor Sie den Befehl ausführen.

  1. Markieren Sie die auszurichtenden Objekte.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf eine der folgenden Optionen:
    • Oben ausrichten
    • Unten ausrichten
    • Linksbündig
    • Rechtsbündig


Horizontales oder vertikales Ausrichten von Objekten

Der Befehl Vertikal zentrieren richtet Objekte horizontal nach der Mitte der Objekte aus. Der Befehl Horizontal zentrieren richtet Objekte vertikal nach der Mitte der Objekte aus.

  1. Markieren Sie die auszurichtenden Objekte.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Vertikal zentrieren [image] oder Horizontal zentrieren [image].


Ändern der Farbe eines 3D-Effekts

  1. Markieren Sie das zu ändernde Objekt.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf 3D [image] und dann auf 3D-Einstellungen.
  3. Klicken Sie auf der Symbolleiste 3D-Einstellungen auf den Pfeil neben 3D-Farbe [image].
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um die standardmäßige 3D-Farbe wiederherzustellen, klicken Sie auf Automatisch.

    • Um in der Farbskala eine Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

    • Um eine Farbe zu verwenden, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere 3D-Farben. Wählen Sie entweder auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Benutzerdefiniert, um eine neue Farbe festzulegen. Klicken Sie anschließend auf OK.


Erstellen von transparenten Bereichen in einem Bild

Einen transparenten Bereich können Sie in den meisten Bildern erstellen, mit Ausnahme von animierten GIF-Bildern. Nehmen Sie diese Änderungen in einem Editierprogramm für animierte GIF-Bilder vor, und fügen Sie die Datei anschließend wieder ein.

  1. Markieren Sie das Bild, in dem Sie transparente Bereiche erstellen möchten.
  2. Klicken Sie auf der Symbolleiste Grafik auf Transparente Farbe bestimmen [image].
  3. Klicken Sie auf die Farbe, die transparent werden soll.

Anmerkung Die Option Transparente Farbe bestimmen ist für Bitmaps verfügbar, die keine transparenten Bereiche besitzen. Daneben steht sie auch für einige (jedoch nicht alle) ClipArts zur Verfügung.


Anordnen von Objekten im gleichen Abstand zueinander

  1. Wählen Sie mindestens drei Objekte aus, die Sie anordnen möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Horizontal verteilen [image] oder Vertikal verteilen [image] .


Hinzufügen, Ändern oder Entfernen eines Füllbereichs

Sie können das Werkzeug Füllfarbe zum Hinzufügen eines Füllbereichs zu jedem Bild mit Ausnahme von animierten GIF-Bildern verwenden. Nehmen Sie diese Änderungen in einem Editierprogramm für animierte GIF-Bilder vor, und fügen Sie die Bilddatei anschließend wieder ein.

  1. Markieren Sie das Bild, die AutoForm, das Textfeld oder das WordArt-Objekt, die bzw. das Sie ändern möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image].
  3. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    Hinzufügen oder Ändern einer Füllfarbe

    Führen Sie eine der folgenden Aktionen aus:
    • Um die Füllbereichsfarbe auf die Standardeinstellung zurückzusetzen, klicken Sie auf Automatisch.
    • Um in der Farbskala eine Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.
    • Um die Füllfarbe in eine Farbe zu ändern, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere Füllfarben. Klicken Sie auf der Registerkarte Standard auf die gewünschte Farbe oder auf die Registerkarte Benutzerdefiniert, um eine individuelle Farbe zu definieren.

    Hinzufügen oder Ändern eines fließenden Farbübergangs, eines Musters, einer Struktur oder eines Bildes, die als Füllbereich verwendet werden

    1. Klicken Sie auf Fülleffekte, und klicken Sie dann auf die Registerkarten Graduell, Struktur, Muster bzw. Grafik.
    2. Wählen Sie die gewünschten Optionen aus.

    Entfernen eines Füllbereichs

    • Klicken Sie auf Keine Farbe.

Anmerkung Sie können den Füllbereich auch an den Hintergrund anpassen. Klicken Sie im Menü Format auf Farben und Linien. Klicken Sie unter Ausfüllen auf das Feld Farbe und dann auf Hintergrund.


Hinzufügen oder erneutes Erstellen einer Verbindung

Führen Sie eine der folgenden Aktionen aus:

Verbindung zum nächsten Punkt zwischen Formen verlegen

  1. Markieren Sie eines der verbundenen Objekte.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Verbindungen neu erstellen.

Tipp

Wenn an einem Objekt mehr als eine Verbindungslinie angehängt ist und Sie nicht möchten, dass alle Linien neu erstellt werden, markieren Sie nur die gewünschten Linien und klicken Sie dann auf Verbindungen neu erstellen.

Verschieben einer Verbindung

Führen Sie einen oder beide der folgenden Aktionen aus:

  • Um die Verbindungslinie zu verschieben, ziehen Sie an einem ihrer Enden, und verbinden Sie das Ende mit einem anderen Verbindungspunkt oder einem anderen Objekt.

    Um die automatische Sperre des Endes aufzuheben, halten Sie ALT gedrückt, während Sie das Ende ziehen. Sie können das Ende an einer beliebigen Stelle des Objekts positionieren. Dabei wird jedoch keine Verbindung hergestellt.

  • Um die gesamte Verbindungslinie zu lösen, ziehen Sie die Mitte der Linie.

Anmerkung Wenn die Verbindungslinie einen gelben Korrekturziehpunkt hat, ändern Sie durch das Ziehen des Korrekturkästchens die Form der Linie, lösen sie jedoch nicht.


Hinzufügen oder Entfernen eines Textschattens

Führen Sie eine der folgenden Aktionen aus:

Hinzufügen oder Entfernen eines Schattens zu bzw. von markiertem Text

  1. Markieren Sie den zu ändernden Text.
  2. Klicken Sie auf der Symbolleiste Formatierung auf Schatten [image], um den Schatten hinzuzufügen oder zu löschen.

Anmerkung Möglicherweise müssen Sie die Schaltfläche Schatten ( [image]) erst zur Symbolleiste Formatierung hinzufügen.

Hinzufügen oder Entfernen eines Schattens für den gesamten Inhalt eines Textfeldes

  1. Markieren Sie das Textfeld mit dem zu ändernden Text.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image], und führen Sie dann eine der folgenden Aktionen aus:
    • Um einen Schatten hinzuzufügen, klicken Sie auf die gewünschte Option.
    • Um einen Schatten zu löschen, klicken Sie auf Kein Schatten.

Einfügen von WordArt-Objekten

  1. Klicken Sie auf die Stelle, an der Sie den WordArt-Text einfügen möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf WordArt einfügen [image].
  3. Klicken Sie auf den gewünschten WordArt-Effekt und anschließend auf OK.
  4. Geben Sie im Dialogfeld WortArt-Text bearbeiten den gewünschten Text ein.
  5. Führen Sie eine der folgenden Aktionen aus:
    • Um den Schrifttyp zu ändern, wählen Sie eine Schriftart aus der Liste Schriftart aus.
    • Um den Schriftgrad zu ändern, wählen Sie eine Größe aus der Liste Schriftgrad aus.
    • Um einen Text fett zu formatieren, klicken Sie auf die Schaltfläche Fett.
    • Um einen Text kursiv zu formatieren, klicken Sie auf die Schaltfläche Kursiv.


Formen

Sie können Formen drehen, kippen, einfärben, in der Größe ändern. Darüber hinaus ist es möglich, durch Kombination von Formen komplexere Formen zu erstellen. Viele Formen haben einen Korrekturziehpunkt, mit dem Sie charakteristische Eigenschaften einer Form, z. B. die Größe einer Pfeilspitze, bearbeiten können.

Zu den auf der Symbolleiste Zeichnen verfügbaren AutoFormen gehören verschiedene Kategorien von Formen: Linien, Verbindungen, Basisformen, Flussdiagrammelemente, Sterne und Banner sowie Callouts. Weitere Formen finden Sie auch in Clip Organizer.

Sie können auch Text zu den Formen hinzufügen. Der hinzugefügte Text wird zum Bestandteil der Form, d. h. wenn Sie die Form drehen oder kippen, wird der Text ebenfalls gedreht bzw. gekippt.

Textfelder können wie Formen behandelt werden. Sie werden in vieler Hinsicht wie Formen formatiert, z. B. durch das Hinzufügen von Farben, Füllbereichen und Rahmen.


Verbindungslinien

Zum Verbinden von Objekten stehen drei Arten von Verbindungslinien zur Verfügung: gerade, gewinkelte und gebogene.

Arten von Verbindungslinien

Nachdem Sie eine Verbindungs-AutoForm ausgewählt haben, erscheinen blaue Verbindungspunkte auf den Objekten, wenn Sie mit dem Mauszeiger darüberfahren. Diese Punkte zeigen an, wo eine Verbindungslinie angebracht werden kann.

Wenn Sie Objekte mit einer Verbindungslinie neu anordnen möchten, werden die Verbindungen nicht von den Objekten gelöst, sondern mit den Objekten verschoben. Wenn einer der beiden Scheitelpunkte einer Verbindungslinie verschoben wird, wird die Verbindung zum Objekt an dieser Stelle getrennt oder aufgelöst. Sie können die Verbindung dann an einer anderen Stelle desselben Objekts wiederherstellen, oder Sie können die Linie mit einem anderen Objekt verbinden. Wenn eine Verbindung zu einem Verbindungspunkt hergestellt wurde, bleibt die Verbindung zu den Objekten auch dann bestehen, wenn diese bewegt werden.

1 Belegte Verbindung

2 Freie Verbindung

Nach dem Neuanordnen von Objekten ist es unter Umständen notwendig, bestimmte Verbindungslinien neu zu erstellen, um eine direkte Verbindung herzustellen bzw. um zu verhindern, dass sich Objekte und Verbindungslinien kreuzen.


Formatieren einer Linie oder Verbindungslinie

  1. Markieren Sie die zu ändernde Linie oder Verbindungslinie.
  2. Führen Sie eine der folgenden Aktionen aus:

    Ändern der Farbe einer Linie oder Verbindungslinie

    1. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image].
    2. Führen Sie eine der folgenden Aktionen aus:
      • Um die Farbeinstellung auf Standard zurückzusetzen, klicken Sie auf Automatisch.

      • Um eine andere Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

      • Um eine nicht angezeigte Farbe auszuwählen, klicken Sie auf Weitere Linienfarben. Wählen Sie entweder auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Benutzerdefiniert, um eine neue Farbe festzulegen. Klicken Sie anschließend auf OK.

    Ändern der Linien- oder Verbindungslinienart

    1. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image].
    2. Klicken Sie auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien, und klicken Sie dann auf eine Linienart.


Ändern der Farbe eines Schattens

  1. Markieren Sie das Bild, die AutoForm, das WordArt-Objekt oder das Textfeld, die bzw. das Sie ändern möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Schatteneinstellungen.
  3. Klicken Sie auf der Symbolleiste Schatteneinstellungen auf den Pfeil neben Schattenfarbe [image].
  4. Führen Sie eine der folgenden Aktionen aus:
    • Um die Standardschattenfarbe wiederherzustellen, klicken Sie auf Automatisch.

    • Um in der Farbskala eine Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

    • Um eine Farbe zu verwenden, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere Schattenfarben. Wählen Sie entweder auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Benutzerdefiniert, um eine neue Farbe festzulegen. Klicken Sie anschließend auf OK.

Tipp

Um die Schattenfarbe so zu ändern, dass sie durchscheinend wirkt, klicken Sie auf Schattenfarbe und dann auf Halbtransparenter Schatten.


Positionieren von Text in Formen

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

In einige Formenarten kann Text eingefügt werden. Dazu gehören die meisten AutoFormen(außer Linien, Verbindungslinien und Freihandformen) sowie Textfelder und WordArt-Objekte.

Wenn Sie Text direkt in eine AutoForm oder ein Textfeld einfügen, wird der Text mit der Form verbunden, und Sie können folgende Aktionen durchführen:

  • Den Text in der Form ausrichten und positionieren.

  • Den Text in der Form umbrechen oder oben, unten oder in der Mitte der Form platzieren.

  • Die Abstände zwischen dem Text und den Rändern der Form ändern.

  • Die Größe der Form so ändern, dass sie genau zum Text passt.

Wenn die Form ein WordArt-Objekt ist, können Sie schattierten, schräg gestellten, gedrehten und gestreckten Text sowie Text mit vordefinierten Formen erstellen. Text in WordArt-Objekten wird nicht umbrochen und braucht keine Randeinstellungen, da der Text selbst ein Objekt ist.


Ändern der Größe oder Zuschneiden eines Bildes

Sie haben zwei Möglichkeiten, die Größe eines Bildes zu verändern: Sie können die Größe selbst ändern oder es zuschneiden.

Beim Ändern der Größe werden die Abmessungen des Bildes durch Strecken oder Stauchen verändert.

Vor und nach der Größenänderung

Beim Zuschneiden wird die Größe des Bildes durch das Entfernen der vertikalen oder horizontalen Ränder reduziert. Zuschneiden wird häufig benutzt, um einen Teil des Bildes zu verbergen oder zu glätten und so den Rest hervorzuheben oder unerwünschte Teile zu entfernen.

Vor und nach dem Zuschneiden

Sie können das Bild auch ausschneiden und damit einen Rand um das Bild hinzufügen.

Sie können die ursprüngliche Größe eines zugeschnittenen Bildes jederzeit wiederherstellen. Wenn Sie sicher sind, dass Sie die Aktion nicht wieder rückgängig machen möchten, verwenden Sie nach dem Zuschneiden die Funktion Bild optimieren, um die zugeschnittenen Teile des Bildes vollständig aus der Datei zu löschen.


Festlegen von Optionen zum Senden von E-Mail-Nachrichten

Diese Optionen stehen zur Verfügung, wenn eine E-Mail-Nachricht geöffnet ist und Sie Microsoft Outlook verwenden.

Wichtigkeit und Vertraulichkeitsstufe

Ändern der Wichtigkeitsstufe

  • Um die Nachricht als sehr wichtig zu markieren, klicken Sie auf Wichtigkeit: Hoch [image].
  • Um die Nachricht als nicht wichtig zu markieren, klicken Sie auf Wichtigkeit: Niedrig [image].

Setzen einer Nachrichtenkennzeichnung

Wenn Sie eine Nachricht kennzeichnen, wird der Nachricht ein Flaggensymbol hinzugefügt. Durch das Kennzeichnen einer Nachricht können Sie sich selbst an einen Sachverhalt erinnern, oder Sie können damit eine Anfrage an eine andere Person markieren. Sie können mit Kennzeichnungen auch eine Erinnerung für die Nachricht festlegen.

  1. Klicken Sie auf Nachricht kennzeichnen [image].
  2. Klicken Sie im Feld Kennzeichnung auf die gewünschte Kennzeichnung, oder geben Sie eine eigene ein.
  3. Geben Sie in den Feldern Fällig ein Datum und eine Uhrzeit ein.

Markieren einer Nachricht als Privat, Persönlich oder Vertraulich

  1. Klicken Sie in der Nachricht auf Optionen [image].
  2. Klicken Sie im Feld Vertraulichkeit auf die gewünschte Option.
Anmerkung Wenn Sie eine Nachricht als Privat kennzeichnen, kann die Nachricht nach dem Versenden nicht mehr geändert werden.

Sicherheitsstufe

Festlegen einer Sicherheitsstufe für Nachrichten

  1. Klicken Sie in der Nachricht auf Optionen [image].

  2. Klicken Sie unter Sicherheit auf Sicherheitseinstellungen.

  3. Stellen Sie die gewünschten Optionen ein.

    Um Hilfe zu einer Option zu erhalten, klicken Sie auf das Fragezeichen Fragezeichen und dann auf die entsprechende Option.

Verfolgen von Nachrichten und Antworten

Empfangen einer Benachrichtigung beim Lesen oder Übermitteln einer Nachricht

  1. Klicken Sie in der Nachricht auf Optionen [image].

  2. Aktivieren Sie unter Abstimmungs- und Verlaufoptionen das Kontrollkästchen Die Übermittlung dieser Nachricht bestätigen oder Das Lesen dieser Nachricht bestätigen.

Hinzufügen von Abstimmungsschaltflächen zu einer E-Mail-Nachricht

Für dieses Feature wird Microsoft Exchange benötigt.
  1. Klicken Sie in der Nachricht auf Optionen [image].
  2. Aktivieren Sie das Kontrollkästchen Abstimmungsschaltflächen verwenden, und klicken Sie auf die Namen der Abstimmungsschaltflächen, die Sie verwenden möchten.

    Wenn Sie eigene Namen für die Abstimmungsschaltflächen vergeben möchten, löschen Sie die Standardnamen der Schaltflächen, und geben Sie den gewünschten Namen ein. Trennen Sie die Schaltflächennamen mit Semikola voneinander.

  3. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Gesendete Nachricht speichern in. Wenn Sie einen anderen als den Ordner Gesendete Objekte auswählen möchten, klicken Sie auf Durchsuchen.

Speichern einer Kopie dieser Nachricht in einem anderem Ordner als Gesendete Objekte

  1. Klicken Sie in der Nachricht auf Optionen [image].
  2. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Gesendete Nachricht speichern in.

  3. Klicken Sie auf Durchsuchen und dann auf den gewünschten Ordner.

Zuweisen einer Nachricht zu einer Kategorie

Eine Kategorie ist ein Stichwort oder ein Begriff, mit dessen Hilfe Sie Elemente verfolgen und sie dann auf einfache Weise suchen, filtern oder gruppieren können.

  1. Klicken Sie in der Nachricht auf Optionen [image].
  2. Klicken Sie auf Kategorien.
  3. Aktivieren Sie in der Liste Verfügbare Kategorien die Kontrollkästchen neben den gewünschten Kategorien, und klicken Sie auf OK.

Übermittlungsoptionen

Sperren der Verfügbarkeit einer Nachricht nach einem bestimmten Datum

  1. Klicken Sie in der Nachricht auf Optionen [image].
  2. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Nachricht läuft ab nach, und geben Sie anschließend das gewünschte Ablaufdatum ein.

Verzögern der Übermittlung einer Nachricht

  1. Klicken Sie in der Nachricht auf Optionen [image].
  2. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Übermittlung verzögern bis, und geben Sie dann das gewünschte Datum und die Uhrzeit für die Übermittlung ein.


Formatieren eines Objektrahmens

  1. Markieren Sie das zu ändernde Objekt.
  2. Führen Sie eine der folgenden Aktionen aus:

    Ändern der Farbe eines Objektrahmens

    1. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image].
    2. Führen Sie eine der folgenden Aktionen aus:
      • Um die Farbeinstellung auf Standard zurückzusetzen, klicken Sie auf Automatisch.

      • Um eine andere Farbe auszuwählen, klicken Sie auf eine der acht Farben unter Automatisch.

      • Um eine nicht angezeigte Farbe auszuwählen, klicken Sie auf Weitere Linienfarben. Wählen Sie entweder auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Benutzerdefiniert, um eine neue Farbe festzulegen. Klicken Sie anschließend auf OK.

    Ändern des Formats eines Objektrahmens

    1. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image].
    2. Klicken Sie auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien, und klicken Sie dann auf eine Linienart.


Hinzufügen oder Entfernen eines Hervorhebungs- oder Gravureffekts von einer Form

  1. Markieren Sie die AutoForm, der ein Effekt hinzugefügt werden soll.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image].
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um einen Hervorhebungseffekt hinzuzufügen, klicken Sie auf Schattenart 17 [image].

    • Um einen Gravureffekt hinzuzufügen, klicken Sie auf Schattenart 18 [image].

    • Um einen Effekt zu löschen, klicken Sie auf Kein Schatten.

Anmerkung Zur besseren Anzeige dieser Effekte werden die Linien des jeweiligen Objekts ausgeblendet, nachdem der Effekt hinzugefügt wurde.


Hinzufügen eines Clips zu Clip Organizer

Führen Sie eine der folgenden Aktionen aus:

Hinzufügen einer Mediendatei von der Festplatte Ihres Computers

  1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
  2. Klicken Sie am unteren Ende des Aufgabenbereichs ClipArt einfügen auf Clip Organizer.
  3. Öffnen Sie in Clip Organizer das Menü Datei, zeigen Sie auf Clips zu Organizer hinzufügen, und klicken Sie dann auf Manuell.
  4. Suchen Sie den Ordner, der den Clip enthält, und markieren Sie den Clip.
  5. Klicken Sie auf Hinzufügen zu, und wählen Sie die Sammlung aus, zu der Sie den Clip hinzufügen möchten, oder klicken Sie auf Neu, um einen neuen Ordner zu erstellen.
  6. Klicken Sie auf Hinzufügen.

Anmerkung Wenn Sie Mediendateien hinzufügen, erstellt Clip Organizer im Ordner Meine Sammlungen automatisch neue Untersammlungen. Diese Sammlungen werden entsprechend den Ordnern, die auf der Festplatte Ihres Computers gespeichert sind, benannt. Ferner erstellt Clip Organizer anhand der Dateinamenerweiterungen und des Ordnernamens Schlüsselwörter für die Suche, sodass Sie Ihre Dateien schnell wiederfinden können.

Hinzufügen eines Objekts, das in einem Microsoft Office-Programm erstellt wurde

  1. Markieren Sie das als Clip zu speichernde Bild, das WordArt-Objekt, die AutoForm oder die Gruppe von Objekten.
  2. Klicken Sie auf der Symbolleiste Standard auf Kopieren [image].
  3. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
  4. Klicken Sie unten im Aufgabenbereich auf Aufgabenbereich ClipArt einfügen auf Clip Organizer.
  5. Markieren Sie den Sammlungsordner, zu dem Sie den Clip hinzufügen möchten.
  6. Klicken Sie in Clip Organizer auf Einfügen [image].


Textschatten und 3D-Effekte

Je nach gewünschtem Effekt gibt es drei verschiedene Möglichkeiten, Text mit Schatten bzw. Hervorhebungseffekten zu versehen:

  • Hinzufügen eines Schattens oder eines Hervorhebungseffekts zum Text. Bei dieser Methode können bestimmte Merkmale von Schatten, z. B. Position oder Farbe, nicht geändert werden.

  • Hinzufügen eines Schattens oder Hervorhebungseffekts zu einem nicht ausgefüllten Objekt, das Text enthält. Bei dieser Methode werden für den Schatten des Textes dieselben Optionen verwendet wie für das Objekt, und die Merkmale des Schattens können gesteuert und geändert werden.

  • Einfügen eines WordArt-Objekts (ein Zeichnungsobjekt, das spezielle Texteffekte wie Schattierungen und Perspektiven enthält).

Beispiele für Textschattierung

1 Direktes Hinzufügen von Schatten zu einem Text

2 Hinzufügen eines Schattens zu einem Textfeld (einem nicht ausgefüllten Objekt)

3 Hinzufügen eines WordArt-Objekts


Zeichnen einer Kurve

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Linien, und klicken Sie dann auf Kurve [image].
  2. Klicken Sie auf eine beliebige Stelle, die als Ausgangspunkt der Kurve dienen soll; verschieben Sie dann die Maus, und klicken Sie auf jede Stelle, an der Sie eine Kurve hinzufügen möchten.
  3. Um das Zeichnen der Kurve zu beenden, führen Sie an einer beliebigen Stelle einen Doppelklick aus.

Tipp

Um die Kurve zu schließen und daraus eine Form zu machen, klicken Sie neben ihren Anfangspunkt.


Zeichnen einer Freihandform

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, und zeigen Sie dann auf Linien.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf Freihandform [image], um ein aus geraden und gebogenen Linien bestehendes Objekt zu zeichnen. Ziehen Sie die Maus zum Zeichnen von Freihandobjekten. Zum Zeichnen gerader Linien bewegen Sie die Maus bei gedrückter linker Maustaste.

      Führen Sie eine der folgenden Aktionen aus:

      • Um eine Form offen zu beenden, führen Sie an einer beliebige Stelle einen Doppelklick aus.

      • Um eine Form zu schließen, klicken Sie neben ihren Anfangspunkt.

    • Klicken Sie auf Freihand [image] und verschieben Sie die Maus, wenn Sie möchten, dass ein Objekt wie mit einem Stift gezeichnet aussieht oder wenn Sie glatte Kurven erstellen möchten.


Zeichnen einer Linie oder Verbindungslinie

Wenn Sie Formen mithilfe einer Linie permanent verbinden möchten, sollten Sie statt einer normalen Linie eine Verbindungslinie zeichnen. Eine Verbindungslinie sieht aus wie eine Linie, bleibt aber mit den Formen verbunden, an die Sie sie anfügen.

Führen Sie eine der folgenden Aktionen aus:

Zeichnen einer Linie

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Linien, und wählen Sie dann die gewünschte Linienart aus.
  2. Anschließend zeichnen Sie die Linie durch Ziehen mit der Maus.
  3. Führen Sie eine oder beide der folgenden Aktionen aus:
    • Es besteht die Möglichkeit, die Linie ab ihrem Anfangspunkt im 15-Grad-Winkel zu zeichnen. Dazu halten Sie, während Sie mit der Maustaste ziehen, die UMSCHALTTASTE gedrückt.
    • Um die Linie in entgegengesetzter Richtung zum ersten Endpunkt zu verlängern, halten Sie während des Ziehens STRG gedrückt.

Tipp

Wenn Sie lediglich eine gerade Linie zeichnen möchten, klicken Sie auf der Symbolleiste Zeichnen auf Linie [image], und zeichnen Sie dann die Linie durch Ziehen mit der Maus.

Zeichnen einer Verbindungslinie

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Verbindungen, und wählen Sie dann die gewünschte Verbindung aus.
  2. Zeigen Sie auf die Stelle, an der die Verbindung beginnen soll.

    Wenn Sie den Mauszeiger über eine Form bewegen, erscheinen Verbindungspunkte in Form von blauen Kreisen.

  3. Klicken Sie auf den ersten gewünschten Verbindungspunkt, zeigen Sie mit dem Mauszeiger auf das andere Objekt, und klicken Sie dann auf den zweiten Verbindungspunkt.

    Verbundene oder belegte Verbindungslinien werden als rote Kreise angezeigt. Nicht belegte Verbindungslinien werden als grüne Kreise angezeigt.


Hinzufügen oder Entfernen von Pfeilspitzen

Statt Pfeilspitzen an Linien einzufügen oder zu löschen, können Sie die Linienart ändern, um das gewünschte Format zu erhalten.

  1. Markieren Sie die zu ändernde Linie.

    Pfeilspitzen können nur zu Linien oder Verbindungslinien hinzugefügt werden.

  2. Wenden Sie auf der Symbolleiste Zeichnen eines der folgenden Verfahren an:
    • Um eine oder zwei Pfeilspitzen hinzuzufügen, klicken Sie auf Pfeilart [image] und wählen Sie dann eine Pfeilart aus.
    • Um alle Pfeilspitzen zu entfernen, klicken Sie auf Pfeilart [image] und dann auf Pfeilart 1 (keine Pfeilspitzen).


Anpassen einer Form oder eines Textfeldes an den enthaltenen Text

  1. Markieren Sie die AutoForm oder das Textfeld, die bzw. das Sie anpassen möchten.
  2. Doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes, und klicken Sie dann im Dialogfeld Format auf die Registerkarte Textfeld.
  3. Aktivieren Sie das Kontrollkästchen Größe der AutoForm dem Text anpassen.


Zuweisen eines Hyperlinks zu einer Symbolleistenschaltfläche oder einem Menübefehl

Wenn Sie einer Symbolleistenschaltfläche oder einem Menübefehl einen Hyperlink zuweisen, ersetzt der Hyperlink den Befehl, der zuvor der Schaltfläche bzw. dem Menübefehl zugewiesen war. Einer Schaltfläche, über die mit einem Mausklick eine Liste oder ein Menü angezeigt wird, kann kein Hyperlink zugewiesen werden.

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie auf den Pfeil Optionen für Symbolleisten [image].
  3. Zeigen Sie auf Schaltflächen hinzufügen oder entfernen, und klicken Sie dann auf Anpassen.
  4. Führen Sie bei geöffnetem Dialogfeld Anpassen eine der folgenden Aktionen aus:

    So weisen Sie einer Symbolleistenschaltfläche einen Hyperlink zu

    1. Klicken Sie mit der rechten Taste auf die Symbolleistenschaltfläche.
    2. Zeigen Sie im Kontextmenü auf Hyperlink zuweisen, und klicken Sie dann auf Öffnen.

    So weisen Sie einem Menübefehl einen Hyperlink zu

    1. Klicken Sie auf das Menü.
    2. Klicken Sie mit der rechten Maustaste auf den Menübefehl.
    3. Zeigen Sie im Kontextmenü auf Hyperlink zuweisen, und klicken Sie dann auf Öffnen.
  5. Klicken Sie unter Link zu auf die Quelle für den Hyperlink.
  6. Wählen Sie die gewünschten Optionen aus.
  7. Klicken Sie im Dialogfeld Anpassen auf Schließen.


Ändern der Abstände zwischen Text und Objektrand in einer Form oder einem Textfeld

  1. Markieren Sie die AutoForm oder das Textfeld, die bzw. das Sie ändern möchten.
  2. Doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes, und klicken Sie dann im Dialogfeld Format auf die Registerkarte Textfeld.
  3. Aktivieren Sie das Kontrollkästchen Größe der AutoForm dem Text anpassen.
  4. Legen Sie unter Innerer Seitenrand einen neuen Abstand zwischen dem Text und dem äußeren Objektrand fest.


Ändern der Form eines Freihandobjekts oder einer Kurve

  1. Markieren Sie das zu ändernde Freihandobjekt oder die zu ändernde Kurve.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Punkte bearbeiten.
  3. Führen Sie eine oder mehrere der folgenden Aktionen aus:
    • Um die Freihandform zu ändern, ziehen Sie einen der Scheitelpunkte, die die Kontur der Freihandform festlegen.

    • Um einem Freihandobjekt einen Scheitelpunkt hinzuzufügen, klicken Sie auf die vorgesehene Stelle und ziehen sie.

    • Um einen Scheitelpunkt zu löschen, drücken Sie STRG, und klicken Sie auf den zu löschenden Scheitelpunkt.

Tipp

Um die Form einer Kurve besser steuern zu können, klicken Sie zuerst auf Punkte bearbeiten und dann mit der rechten Maustaste auf einen Scheitelpunkt. Verwenden Sie das Kontextmenü, um andere Arten von Scheitelpunkten hinzuzufügen und damit die Form der Kurve gleichmäßiger zu gestalten.


Ändern der Position eines Schattens

  1. Markieren Sie das Bild, die AutoForm, das WordArt-Objekt oder das Textfeld, die bzw. das Sie ändern möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Schatteneinstellungen.
  3. Klicken Sie auf der Symbolleiste Schatteneinstellungen auf eine der vier Schaltflächen Präzisionsausrichtung Schatten, um den gewünschten Effekt zu erstellen.

    Bei jedem Klicken auf Präzisionsausrichtung Schatten wird der Schatten um einen Punkt versetzt.

Tipp

Um einen Schatten um sechs Punkte zu versetzen, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf eine der Schaltflächen Präzisionsausrichtung Schatten klicken.


Löschen von Elementen aus der Office-Zwischenablage

  1. Um die Microsoft Office-Zwischenablage im Aufgabenbereich anzuzeigen, klicken Sie im Menü Bearbeiten auf Office-Zwischenablage.
  2. Führen Sie im Aufgabenbereich Office-Zwischenablage eine der folgenden Aktionen aus:
    • Um ein Elemenet zu löschen, klicken Sie auf den Pfeil neben dem zu löschenden Element und dann auf Löschen [image].
    • Um alle Elemente zu löschen, klicken Sie auf Alle Löschen [image].


Öffnen des Whiteboards in einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann das Whiteboard öffnen, wenn Windows NetMeeting aus Microsoft Office heraus verwendet wird.

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Whiteboard anzeigen [image].

Tipp

Wenn Sie verhindern möchten, dass Teilnehmer das gemeinsam verwendete Dokument ändern, Sie ihnen jedoch das gleichzeitige Zeichnen oder Schreiben auf dem Whiteboard gestatten möchten, klicken Sie auf der Symbolleiste Onlinebesprechung auf Andere vom Bearbeiten abhalten [image].


Umbrechen von Text in einer Form oder einem Textfeld

Führen Sie eine der folgenden Aktionen aus:

Umbrechen von vorhandenem Text

  1. Markieren Sie die AutoForm oder das Textfeld, die bzw. das den zu umbrechenden Text enthält.
  2. Doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes und klicken sie dann auf die Registerkarte Textfeld.
  3. Aktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.

Anmerkung In einem Textfeld wird der Text automatisch umbrochen, sobald Sie zusätzlichen Text eingeben.

Umbrechen des Textes bei der Eingabe

  • Führen Sie eine der folgenden Aktionen aus:

    Umbrechen von neuem Text in einem Textfeld

    1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image] .
    2. Klicken Sie auf die Stelle, an der das Textfeld angezeigt werden soll, ziehen Sie das Feld auf die gewünschte Größe und geben Sie anschließend den Text ein.

    Umbrechen von neuem Text in einer AutoForm

    1. Klicken Sie auf AutoFormen, wählen Sie eine Kategorie aus und klicken Sie auf die gewünschte Form.
    2. Klicken Sie auf die Stelle, an der die Form angezeigt werden soll, und ziehen Sie sie auf die gewünschte Größe.
    3. Doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes und klicken sie dann auf die Registerkarte Textfeld.
    4. Aktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.
    5. Geben Sie den Text ein.


Ändern einer Datei in einer Onlinebesprechung

Der Leiter der Onlinebesprechung verwaltet das gemeinsam verwendete Dokument beim Beginn der Besprechung und bestimmt, wann die Teilnehmer Änderungen daran vornehmen können.

So können Sie das gemeinsam verwendete Dokument als Leiter der Besprechung verwalten und bearbeiten

  • Klicken Sie zu einem beliebigen Zeitpunkt während der Besprechung auf eine beliebige Stelle des Dokuments.

So gestatten Sie den Teilnehmern, das gemeinsam verwendete Dokument zu verwalten und zu bearbeiten

  1. Klicken Sie auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image]. Wenn das Dialogfeld NetMeeting angezeigt wird, klicken Sie auf Annehmen.

  2. Bitten Sie die Teilnehmer, im Menü Steuerung auf Steuerung anfordern zu klicken.

Tipps

  • Wenn ein Teilnehmer eine Anfrage abbrechen und Änderungen an dem gemeinsam verwendeten Dokument vornehmen möchte, bitten Sie den Teilnehmer, im Menü Steuerung auf Steuerungsanfrage abbrechen zu klicken.

  • Wenn ein Teilnehmer einem anderen Teilnehmer ermöglichen möchte, an dem gemeinsam verwendeten Dokument Änderungen vorzunehmen, bitten Sie den Teilnehmer, im Menü Steuerung auf Steuerung freigeben zu klicken.

Tipp

Wenn Sie verhindern möchten, dass Teilnehmer das gemeinsam verwendete Dokument ändern, Sie ihnen jedoch das gleichzeitige Zeichnen oder Schreiben auf dem Whiteboard gestatten möchten, klicken Sie auf der Symbolleiste Onlinebesprechung auf Andere vom Bearbeiten abhalten [image].


Kopieren aller Formatierungen aus einem Objekt in ein anderes Objekt

  1. Markieren Sie die AutoForm, das Bild, das WordArt-Objekt oder die ClipArt, deren bzw. dessen Attribute Sie kopieren möchten.
  2. Klicken Sie auf Format übertragen [image], und markieren Sie dann das Objekt, in das Sie die Attribute kopieren möchten.

Anmerkung Wenn Sie eine AutoForm mit angefügtem Text auswählen, werden neben den Attributen der AutoForm auch Aussehen und Format des Textes kopiert.

Tipp

Sie können alle gewünschten Attribute eines Objekts in mehrere Objekte kopieren, indem Sie auf die Schaltfläche Format übertragen [image] doppelklicken und dann mehrere Objekte nacheinander markieren. Nach Abschluss des Vorgangs klicken Sie noch einmal auf Format übertragen.


Spiegeln eines Objekts

  1. Markieren Sie die AutoForm, das Bild, das WordArt-Objekt oder die ClipArt, die bzw. das Sie duplizieren möchten.
  2. Klicken Sie auf Kopieren [image] und dann auf Einfügen [image].
  3. Klicken Sie auf der Symbolleiste Zeichnen zunächst auf Zeichnen, zeigen Sie dann auf Drehen oder Kippen, und klicken Sie anschließend auf Horizontal kippen oder auf Vertikal kippen.
  4. Ziehen Sie das duplizierte Objekt, um es so zu positionieren, dass es das Originalobjekt spiegelt.

Anmerkung Möglicherweise müssen Sie die Option Am Raster ausrichten umgehen, um das Objekt genau zu platzieren. Halten Sie dazu ALT gedrückt, wenn Sie das Objekt verschieben.


Erstellen eines eigenen digitalen Zertifikats

Da ein von Ihnen erstelltes digitales Zertifikat nicht von einer offiziellen Zertifizierungsstelle vergeben wurde, werden Makroprojekte, die Sie mit einem solchen Zertifikat signieren, wie selbst unterschriebene Projekte behandelt. Selbst erstellte Zertifikate werden wie nicht authentifizierte Zertifikate behandelt. Wenn die Sicherheitsstufe auf Hoch oder Mittel eingestellt ist, verursachen sie eine Warnung im Feld Sicherheitswarnung. Je nachdem, wie die Microsoft Office-Features für digitale Signaturen in Ihrem Unternehmen eingesetzt werden, dürfen Sie ein solches Zertifikat möglicherweise nicht verwenden, und andere Personen können aus Sicherheitsgründen vom Autor unterschriebene Makros gegebenenfalls nicht ausführen.

Weitere Informationen zu Zertifizierungsstellen, die Dienstleistungen für Microsoft-Produkte anbieten, finden Sie in der Microsoft Security Advisor-Website.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

  1. Suchen Sie im Microsoft Windows-Explorer die Datei SelfCert.exe (sie befindet sich in der Regel im Ordner C:\Programme\Microsoft Office\Office10), und doppelklicken Sie darauf.

    Wenn die Datei SelfCert.exe auf Ihrem Computer nicht vorhanden ist, müssen Sie sie möglicherweise installieren.

    Wie wird's gemacht?

    1. Führen Sie das Microsoft Office-Setup-Programm erneut aus.

      Wie wird's gemacht?

      1. Beenden Sie alle Programme.
      2. Doppelklicken Sie in der Systemsteuerung von Microsoft Windows auf das Symbol Software.
      3. Führen Sie eine der folgenden Aktionen aus:

        Microsoft Windows 2000 und Microsoft Windows Millennium Edition:

        • Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf Microsoft Office und dann auf die Schaltfläche Ändern.
        • Wenn Sie Ihr Office-Programm einzeln installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf den Namen Ihres Programms und dann auf die Schaltfläche Ändern.

        Microsoft Windows 98 und Microsoft Windows NT 4.0:

        • Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office und dann auf die Schaltfläche Hinzufügen/Entfernen.
        • Wenn Sie Ihr Office-Programm einzeln installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf den Namen Ihres Programms und dann auf die Schaltfläche Hinzufügen/Entfernen.
    2. Klicken Sie im Setup-Programm auf dem Bildschirm Zu installierende Features auf das Erweiterungssymbol (+) neben Gemeinsam genutzte Office-Features.
    3. Wählen Sie Digitale Signatur für VBA-Projekte, klicken Sie auf den Pfeil neben der Markierung und dann auf Vom Arbeitsplatz starten.
  2. Folgen Sie den Anweisungen im Dialogfeld Digitales Zertifikat erstellen.


Hinzufügen einer digitalen Signatur zu einer Datei oder einem Makroprojekt

Mithilfe eines digitalen Zertifikats können Sie Dateien oder Makroprojekte digital signieren.

  1. Wenn Sie noch kein digitales Zertifikat besitzen, müssen Sie eines erwerben.

    Wie wird's gemacht?

    Digitale Zertifikate werden von kommerziellen Zertifizierungsstellen (z. B. VeriSign, Inc.) oder vom Administrator für interne Sicherheit bzw. den IT-Mitarbeitern Ihres Unternehmens vergeben. Mit dem Programm Selfcert.exe können Sie digitale Signaturen auch selbst erstellen.

    Weitere Informationen zu Zertifizierungsstellen, die Dienstleistungen für Microsoft-Produkte anbieten, finden Sie in der Microsoft Security Advisor-Website.

    Anmerkungen

    • Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

    • Da ein von Ihnen erstelltes digitales Zertifikat nicht von einer offiziellen Zertifizierungsstelle vergeben wurde, werden Makroprojekte, die Sie mit einem solchen Zertifikat signieren, wie selbst unterschriebene Projekte behandelt. Je nachdem, wie die Microsoft Office-Features für digitale Signaturen in Ihrem Unternehmen eingesetzt werden, dürfen Sie ein solches Zertifikat möglicherweise nicht verwenden, und andere Personen können aus Sicherheitsgründen vom Autor unterschriebene Makros gegebenenfalls nicht ausführen.

  2. Führen Sie eine der folgenden Aktionen aus:

    Signieren einer Datei

    1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit.
    2. Klicken Sie auf Digitale Signaturen.
    3. Klicken Sie auf Hinzufügen.
    4. Markieren Sie das hinzuzufügende Zertifikat, und klicken Sie dann auf OK.

    Signieren eines Makroprojekts

    1. Öffnen Sie die Datei, die das zu signierende Makroprojekt enthält.
    2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.
    3. Wählen Sie im Projekt-Explorer das Projekt aus, das Sie signieren möchten.
    4. Klicken Sie im Menü Extras auf Digitale Signatur.
    5. Führen Sie eine der folgenden Aktionen aus:
      • Wenn Sie noch kein digitales Zertifikat ausgewählt haben oder ein anderes verwenden möchten, klicken Sie auf Wählen, wählen Sie das Zertifikat aus, und klicken Sie dann zweimal auf OK.
      • Wenn Sie das aktuelle Zertifikat verwenden möchten, klicken Sie auf OK.

    Tipps

    • Da die digitale Signatur nach jeder Änderung des Codes in einem signierten Makroprojekt entfernt wird, sollten Sie Makros erst signieren, nachdem Ihre Lösung getestet wurde und veröffentlicht werden kann. Wenn das richtige digitale Zertifikat auf Ihrem Computer vorhanden ist, wird das Makroprojekt bei jedem Speichern automatisch neu signiert.

    • Wenn Sie verhindern möchten, dass Benutzer Ihrer Lösung Ihr Makroprojekt versehentlich verändern und damit Ihre Signatur ungültig machen, sperren Sie das Makroprojekt, bevor Sie es signieren. Ihre digitale Signatur sagt nur aus, dass Sie für die Sicherheit dieses Projekts garantieren. Sie beweist nicht, dass Sie das Makroprojekt geschrieben haben. Das Sperren Ihres Makroprojekts schützt nicht davor, dass ein anderer Benutzer die digitale Signatur durch eine andere Signatur ersetzt. Administratoren eines Unternehmens können zum Beispiel Vorlagen und Add-Ins noch einmal signieren, sodass sie genau kontrollieren können, was Benutzer auf ihren Computern ausführen dürfen.

    • Wenn Sie ein Add-In erstellen, das einem Makroprojekt Code hinzufügt, sollte Ihr Code überprüfen, ob das Projekt digital signiert ist. Darüber hinaus sollten die Benutzer vor dem Fortfahren auf die Konsequenzen hingewiesen werden, welche die Veränderung eines signierten Projekts nach sich ziehen kann.


Ändern von Organigrammen

Klicken Sie auf das Organigramm, und führen Sie eine oder mehrere der folgenden Aktionen aus:

Hinzufügen oder Löschen einer Form

  • Um eine Form hinzuzufügen, wählen Sie die Form aus, unter oder neben der die neue Form hinzugefügt werden soll, klicken Sie auf der Symbolleiste Organigramm auf den Pfeil neben Form einfügen und dann auf eine oder mehrere der folgenden Optionen:

    Kollegin, um die neue Form neben der ausgewählten Form einzufügen und sie mit derselben Vorgesetzter-Form zu verbinden.

    Untergebener, um die neue Form unterhalb der ausgewählten Form einzufügen und sie mit ihr zu verbinden.

    Assistent, um die neue Form mithilfe einer gewinkelten Verbindung unterhalb der ausgewählten Form einzufügen.

  • Um eine Form zu löschen, markieren Sie die Form, und drücken Sie ENTF.

Ändern der Textfarbe

  1. Markieren Sie den zu ändernden Text.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Schriftfarbe [image].
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um die Farbe des Textes wieder auf die Standardtextfarbe zurückzusetzen, klicken Sie auf Automatisch.
    • Um zu einer anderen Farbe zu wechseln, klicken Sie auf eine der Farben unter Automatisch.

Hinzufügen oder Ändern von Text

  • Um Text zu einer Form hinzuzufügen, klicken Sie mit der rechten Maustaste auf die entsprechende Form, klicken Sie dann auf Text bearbeiten, und geben Sie den Text ein.

Zu Linien oder Verbindungen in Organigrammen kann kein Text hinzugefügt werden.

Ändern des Layouts

  • Markieren Sie die höchste Vorgesetzter-Form (höchster Manager) des Zweiges, der ein neues Layout erhalten soll, klicken Sie auf Layout und anschließend auf Standard, Beide hängend, Links hängend oder Rechts hängend.

Ändern des voreingestellten Designschemas

  • Um ein voreingestelltes Designschema hinzuzufügen oder zu ändern, klicken Sie auf der Symbolleiste Organigramm auf Autoformat [image], und wählen Sie einen Typ aus dem Organigrammtypkatalog.

Ändern der Formenfüllfarbe

  1. Markieren Sie die zu ändernde Form.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image].
  3. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    Hinzufügen oder Ändern einer Füllfarbe

    Führen Sie eine der folgenden Aktionen aus:
    • Um die Füllbereichsfarbe auf die Standardeinstellung zurückzusetzen, klicken Sie auf Automatisch.
    • Um in der Farbskala eine Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

    Hinzufügen oder Ändern eines fließenden Farbübergangs, eines Musters, einer Struktur oder eines Bildes, die als Füllbereich verwendet werden

    1. Klicken Sie auf Fülleffekte, und klicken Sie dann auf die Registerkarte Graduell, Struktur, Muster oder Grafik.
    2. Wählen Sie die gewünschten Optionen aus.

    Entfernen eines Füllbereichs

    • Klicken Sie auf Keine Füllung.

Ändern der Linienart oder -farbe

  1. Markieren Sie die zu ändernde Linie oder Verbindungslinie.
  2. Führen Sie eine der folgenden Aktionen aus:

    Ändern der Farbe einer Linie oder Verbindungslinie

    1. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image].
    2. Führen Sie eine der folgenden Aktionen aus:
      • Um die Farbeinstellung auf die Standardeinstellung zurückzusetzen, klicken Sie auf Automatisch.

      • Um eine andere Farbe auszuwählen, klicken Sie auf eine der Farben unter Automatisch.

    Ändern der Linien- oder Verbindungslinienart

    1. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image].
    2. Klicken Sie auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien, und klicken Sie dann auf eine Linienart.


Ändern des Textes eines WordArt-Objekts

  1. Doppelklicken Sie auf das zu ändernde WordArt-Objekt.
  2. Ändern Sie im Dialogfeld WortArt Text bearbeiten den Text und klicken Sie anschließend auf OK.


Beenden einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann eine Onlinebesprechung für die gesamte Gruppe beenden.
  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Besprechung beenden [image].

Tipp

Die Teilnehmer einer Onlinebesprechung können sich jederzeit abmelden, indem Sie auf der Taskleiste auf NetMeeting und anschließend auf Anruf beenden klicken.


Gezeichnete Freihandobjekte werden nicht gleichmäßig ausgerichtet

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  • Versuchen Sie, die Objekte statt mit dem Befehl Ausrichten oder verteilen (Symbolleiste Zeichnen, Menü Zeichnen) durch Verschieben auszurichten.
  • Halten Sie STRG gedrückt, und verwenden Sie die Pfeiltasten, um das Freihandobjekt pixelweise auszurichten.
  • Falls Am Raster ausrichten (Symbolleiste Zeichnen, Menü Zeichnen) aktiviert ist, deaktivieren Sie diesen Befehl vorübergehend, indem Sie während des Ziehens eines Freihandobjekts ALT drücken.


Das Freihandzeichnen ist schwierig zu steuern

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

  • Erhöhen Sie im Feld Zoom den Vergrößerungsgrad. Detaillierte Zeichnungen lassen sich bei einer Vergrößerung von 200 % einfacher bearbeiten.
  • Verwenden Sie die Schaltfläche Freihandform [image] statt der Schaltfläche Freihand [image].
  • Stellen Sie in der Windows-Systemsteuerung die langsamste Mauszeigergeschwindigkeit ein. Bei einer geringen Geschwindigkeit können Sie das Zeichnen besser steuern.
  • Sie können die Form von Freihandobjekten anpassen, um sie gleichmäßiger aussehen zu lassen.


Wechseln zum letzten Laufwerk, Ordner oder Internet-Speicherort

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image].
  2. Klicken Sie im Dialogfeld Öffnen auf die Schaltfläche Zurück [image] .

Tipp

Der Name des letzten Laufwerks, Ordners oder Internet-Speicherortes wird im Quickinfo angezeigt, wenn Sie mit dem Mauszeiger über der Schaltfläche Zurück bleiben.


Die Größe eines Objekts kann nicht wie gewünscht geändert werden

Entweder ist die Option Größe der AutoForm dem Text anpassen oder die Option Ansichtverhältnis verankern ausgewählt. Wählen Sie das Objekt aus, und führen Sie dann eine der folgenden Aktionen aus:

  • Klicken Sie im Menü Format auf AutoForm oder Textfeld und dann auf die Registerkarte Textfeld. Deaktivieren Sie das Kontrollkästchen Größe der AutoForm dem Text anpassen.
  • Klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, z. B. auf AutoForm oder Bild. Klicken Sie auf die Registerkarte Größe und deaktivieren Sie das Kontrollkästchen Ansichtsverhältnis sperren.


Hinzufügen eines Organigramms

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Diagramm Diagramm.
  2. Klicken Sie auf Organigramm und dann auf OK.
  3. Führen Sie eine oder mehrere der folgenden Aktionen aus:
    • Um Text zu einer Form hinzuzufügen, klicken Sie mit der rechten Maustaste auf die entsprechende Form, klicken Sie dann auf Text bearbeiten, und geben Sie den Text ein.

      Zu Linien oder Verbindungen in Organigrammen kann kein Text hinzugefügt werden.

    • Um eine Form hinzuzufügen, wählen Sie die Form aus, unter oder neben der die neue Form hinzugefügt werden soll, klicken Sie auf der Symbolleiste Organigramm auf den Pfeil auf der Schaltfläche Form einfügen und dann auf eine oder mehrere der folgenden Optionen:

      Kollegin, um die neue Form neben der ausgewählten Form einzufügen und sie mit derselben Vorgesetzter-Form zu verbinden.

      Untergebener, um die neue Form unterhalb der ausgewählten Form einzufügen und sie mit ihr zu verbinden.

      Assistent, um die neue Form mithilfe einer gewinkelten Verbindung unterhalb der ausgewählten Form einzufügen.

    • Um ein voreingestelltes Designschema einzufügen, klicken Sie auf der Symbolleiste Organigramm auf Autoformat [image], und wählen Sie einen Typ aus dem Organigrammtypkatalog aus.
  4. Klicken Sie außerhalb der Zeichnung, wenn Sie den Vorgang beendet haben.


Einfügen eines Clips aus Clip Organizer

  1. Wählen Sie den einzufügenden Medienclip aus.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf ClipArt.
    2. Geben Sie im Feld Suchen nach des Aufgabenbereichs ClipArt einfügen einen Begriff oder einen Ausdruck ein, der den gesuchten Clip beschreibt, oder geben Sie den Dateinamen des Clips ganz oder teilweise ein.
    3. Um die Suche einzugrenzen, führen Sie eine oder beide der folgenden Aktionen aus:
      • Um die Suche auf eine bestimmte Clipsammlung zu beschränken, klicken Sie im Feld Suchen in auf den Pfeil, und wählen Sie die zu durchsuchenden Sammlungen aus.
      • Um die Suche auf einen bestimmten Media-Dateityp zu beschränken, klicken Sie im Feld Ergebnisse auf den Pfeil, und wählen Sie die gesuchten Dateitypen aus.
    4. Klicken Sie auf Suchen.
    Anmerkung Um die Suchkriterienfelder zurückzusetzen und eine neue Suche zu starten, klicken Sie unter dem Feld Ergebnisse auf Ändern.

    Tipp

    Wenn Sie den genauen Dateinamen nicht kennen, verwenden Sie Platzhalter für ein oder mehrere Zeichen. Mit dem Sternchen (*) ersetzen Sie null oder mehr Zeichen in einem Dateinamen. Mit dem Fragezeichen (?) ersetzen Sie ein einzelnes Zeichen in einem Dateinamen.
  2. Klicken Sie zum Einfügen eines Clips im Feld Ergebnisse auf den gewünschten Clip.


Hinzufügen eines Bildes

  1. Klicken Sie auf die Stelle, an der Sie das Bild einfügen möchten.

  2. Fügen Sie eines der folgenden Objekte ein:

    Bild aus einer Datei

    1. Klicken Sie auf der Symbolleiste Zeichnen auf Grafik aus Datei einfügen [image].
    2. Wählen Sie den Ordner mit dem Bild aus, das Sie einfügen möchten, und klicken Sie anschließend auf die entsprechende Bilddatei.
    3. Führen Sie eine der folgenden Aktionen aus:
      • Wenn Sie das Bild einbetten möchten, klicken Sie auf Einfügen.
      • Wenn Sie das Bild mit der Bilddatei auf der Festplatte verknüpfen möchten, klicken Sie auf den Pfeil neben Einfügen, und klicken Sie dann auf Mit Datei verknüpfen.

    Bild direkt von einem Scanner oder einer digitalen Kamera

    Vergewissern Sie sich, dass das Gerät TWAIN- oder WIA-kompatibel und an den Computer angeschlossen ist. Stellen Sie außerdem sicher, dass die Gerätesoftware für die TWAIN- oder WIA-Unterstützung installiert ist.

    1. Nehmen Sie im Scanner die entsprechenden Einstellungen für das Bild vor.
    2. Zeigen Sie im Menü Einfügen auf Bild, und klicken Sie dann auf Von Scanner oder Kamera.
    3. Wenn mehr als ein Gerät mit dem Computer verbunden ist, wählen Sie unter Gerät das gewünschte Gerät aus.
    4. Führen Sie eine der folgenden Aktionen aus:

      Wenn Sie einen Scanner ausgewählt haben und die Standardeinstellungen zum Scannen des Bildes verwenden möchten, klicken Sie auf Webqualität (wenn das Bild auf dem Bildschirm angezeigt werden soll) oder Druckqualität (wenn das Bild gedruckt werden soll) und klicken anschließend auf Einfügen, um das Bild zu scannen.

      Wenn Sie keinen Scanner ausgewählt haben (sondern z. B. eine digitale Kamera) oder die Einstellungen vor dem Scannen des Bildes anpassen möchten, klicken Sie auf Einfügen anpassen. Folgen Sie den Anweisungen für das verwendete Gerät.

    Anmerkung Bei Verwendung einiger Scanner ist die Schaltfläche Einfügen möglicherweise nicht verfügbar, da die Scannersoftware automatisches Scannen nicht unterstützt. Verwenden Sie stattdessen die Schaltfläche Einfügen anpassen.


Hinzufügen von WordArt-Objekten

  1. Klicken Sie auf der Symbolleiste Zeichnen auf WordArt einfügen [image].
  2. Klicken Sie auf den gewünschten WordArt-Effekt und anschließend auf OK.
  3. Geben Sie im Dialogfeld WortArt Text bearbeiten den gewünschten Text ein.
  4. Wenden Sie eines der folgenden Verfahren an:
    • Um den Schrifttyp zu ändern, wählen Sie eine Schriftart aus der Liste Schriftart aus.
    • Um den Schriftgrad zu ändern, wählen Sie eine Größe aus der Liste Schriftgrad aus.
    • Um einen Text im Fettdruck zu setzen, klicken Sie auf die Schaltfläche Fett.
    • Um einen Text im Kursivdruck zu setzen, klicken Sie auf die Schaltfläche Kursiv.


Annehmen einer Einladung zu einer Onlinebesprechung

Um eine Einladung zu einer Onlinebesprechung erhalten zu können, muss Windows NetMeeting auf Ihrem Computer ausgeführt werden.

Führen Sie eine der folgenden Aktionen aus:

  • Wenn Sie eine Microsoft Outlook-Erinnerung für eine Onlinebesprechung erhalten, klicken Sie auf NetMeeting starten. Klicken Sie auf Schließen, um eine Einladung zu einer Onlinebesprechung abzulehnen.
  • Wenn Sie zu einer Onlinebesprechung eingeladen werden, klicken Sie im Dialogfeld An Konferenz teilnehmen auf Annehmen, oder klicken Sie auf Ignorieren, um die Einladung abzulehnen.


Anwenden derselben Höhe und Breite auf verschiedene Objekte

  1. Markieren Sie alle Objekte (AutoFormen, Bilder, WordArt oder ClipArt), denen Sie dieselben Abmessungen zuweisen möchten.
  2. Klicken Sie im Menü Format auf Objekt, AutoForm, Bild, WordArt oder ClipArt.

    Das Menüelement Format ändert sich entsprechend den markierten Objekttypen.

  3. Klicken Sie auf der Registerkarte Größe in die Felder Höhe und Breite, um die gewünschten Maße einzugeben.


Kopieren von Objekten

  1. Markieren Sie die AutoForm, das Bild, das WordArt-Objekt oder die ClipArt, die bzw. das Sie kopieren möchten.
  2. Führen Sie eine der folgenden Aktionen aus:
    • Um eine einzelne Kopie zu erstellen, klicken Sie auf Kopieren [image] und dann auf Einfügen. .
    • Um mehrere Kopien zu erstellen, klicken Sie so oft auf Kopieren [image] und anschließend auf Einfügen [image], bis die gewünschte Anzahl Kopien erstellt wurde.

Anmerkung Zum Kopieren und Einfügen von Objekten aus anderen Microsoft Office-Programmen verwenden Sie die Office-Zwischenablage.


Verschieben eines Objekts

  1. Markieren Sie das Objekt, die Mehrfachmarkierung oder die Gruppe, das bzw. die Sie verschieben möchten.
  2. Ziehen Sie das Objekt an die gewünschte Stelle.

Tipp

Um ein Objekt nur horizontal oder nur vertikal zu verschieben, halten Sie während des Ziehens die UMSCHALTTASTE gedrückt.


Sammeln und Einfügen zwischen Programmen

Sammeln von einzufügenden Elementen

  1. Stellen Sie sicher, dass die Office-Zwischenablage im Aufgabenbereich eines Office-Programms angezeigt wird, oder die Option Sammeln ohne Anzeige der Office-Zwischenablage aktiviert ist.
    • Um die Office-Zwischenablage im aktiven Programm anzuzeigen, klicken Sie im Menü Bearbeiten auf Office-Zwischenablage.
    • Um die Option Sammeln ohne Anzeige der Office-Zwischenablage zu aktivieren, zeigen Sie die Office-Zwischenablage an, und klicken Sie auf Optionen. Stellen Sie sicher, dass die Option Sammeln ohne Anzeige der Office-Zwischenablage aktiviert ist.
  2. Wählen Sie das erste zu kopierende Objekt.
  3. Klicken Sie auf der Symbolleiste Standard auf Kopieren [image].
  4. Fahren Sie mit dem Kopieren der Elemente aus Dokumenten beliebiger Office-Programme fort, bis Sie alle gewünschten Elemente gesammelt haben (bis zu 24).

Anmerkung In manchen Fällen, wie z. B. bei der Verwendung von Unicode-Text, erscheint die im Katalog angezeigte Abbildung leicht verändert. Die Ursache besteht darin, dass Text im Katalog immer in der Schriftart Tahoma angezeigt wird. Die korrekte Formatierung und Schriftart werden jedoch wiederhergestellt, wenn das Element aus dem Katalog eingefügt wird.

Einfügen gesammelter Elemente

  1. Um die Microsoft Office-Zwischenablage im Aufgabenbereich anzuzeigen, klicken Sie im Menü Bearbeiten auf Office-Zwischenablage.

    Anmerkung Die Office-Zwischenablage ist nicht verfügbar, wenn Sie in einem Programm oder einer Ansicht arbeiten, die die Anzeige oder das Einfügen mehrerer Elemente aus der Office-Zwischenablage nicht unterstützt.

  2. Klicken Sie auf die Stelle, an der die Elemente eingefügt werden sollen. Sie können Elemente in jedes beliebige Microsoft Office-Programm einfügen.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Um Elemente einzeln einzufügen, klicken Sie in der Office-Zwischenablage auf das jeweilige Element, das Sie einfügen möchten.
    • Um alle kopierten Elemente einzufügen, klicken Sie im Aufgabenbereich Office-Zwischenablage auf Alle einfügen [image].


Festlegen des Anfangspunktes für Text in Formen oder Textfeldern

  1. Markieren Sie die AutoForm oder das Textfeld, die bzw. das Sie positionieren möchten.
  2. Doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes, und klicken Sie dann im Dialogfeld Format auf die Registerkarte Textfeld.
  3. Klicken Sie im Feld Textverankerungspunkt auf die Position, an welcher der Text beginnen soll.


Informationen zum Schützen von Dateien vor Makroviren

Ein Makrovirus ist ein Computervirus, der in einem Makro innerhalb einer Datei, einer Vorlage oder eines Add-Ins gespeichert ist. Um den besten Schutz vor Makroviren zu gewährleisten, sollten Sie ein spezielles Antivirenprogramm erwerben und installieren.

Weitere Informationen zum Umgang mit Antivirenprogrammen in Microsoft Office XP finden Sie in der Microsoft Office-Website.

Um das Risiko einer Makrovirusinfektion in Office-Dateien weiter zu verringern, können Sie die Sicherheitsstufe für Makros auf Hoch oder Mittel stellen und digitale Signaturen verwenden.

Sicherheitsstufen für Makros

Zum Verringern der Möglichkeit einer Makrovirusinfektion stehen die folgenden Sicherheitsstufen zur Verfügung:

  • Hoch Sie können nur Makros ausführen, die digital signiert wurden und bei denen Sie die Vertrauenswürdigkeit der Quelle bestätigen. Bevor Sie einer Quelle vertrauen, sollten Sie sich versichern, dass die Quelle verantwortlich handelt und vor der Signierung von Makros einen Virenscanner anwendet. Nicht signierte Makros werden automatisch deaktiviert, und die Datei wird ohne Warnmeldung geöffnet.
  • Mittel Bei Makros, die von einer nicht in der Liste der vertrauenswürdigen Quellen aufgeführten Quelle stammen (siehe Beschreibung weiter unten), wird jedes Mal eine Warnmeldung angezeigt. Sie können auswählen, ob diese Makros beim Öffnen einer Datei aktiviert oder deaktiviert werden sollen. Wenn es möglich ist, dass die Datei einen Virus enthält, sollten Sie Makros deaktivieren.
  • Niedrig Wenn Sie genau wissen, dass alle von Ihnen geöffneten Dateien und Add-Ins sicher sind, können Sie diese Option wählen. Damit heben Sie den Makrovirusschutz auf. Auf dieser Sicherheitsstufe werden Makros beim Öffnen von Dateien immer aktiviert.

Standardmäßig ist die Sicherheitsstufe Hoch eingestellt. Wenn die Sicherheitsstufe auf Mittel oder Hoch gesetzt ist, können Sie eine Liste von vertrauenswürdigen Quellen anlegen. Wenn Sie dann eine Datei öffnen oder ein Add-In laden, das von einer dieser Quellen entwickelt wurde, werden diese Makros automatisch aktiviert.

Digitale Signaturen

Eine digitale Signatur auf einem Makro ist wie ein Siegel auf einem Umschlag. Sie bestätigt, dass das Makro von dem Entwickler stammt, der es signiert hat, und dass es nicht geändert wurde.

Wenn Sie eine Datei öffnen oder ein Add-In laden, das ein digital signiertes Makro enthält, erscheint die digitale Signatur in Form eines Zertifikats auf Ihrem Computer. Das Zertifikat gibt die Quelle des Makros sowie zusätzliche Informationen über die Identität und Integrität dieser Quelle an. Eine digitale Signatur garantiert nicht notwendigerweise die Sicherheit eines Makros, und Sie müssen entscheiden, ob Sie einem digital signierten Makro vertrauen. Sie könnten sich beispielsweise entscheiden, einem Makro zu vertrauen, das von einer Ihnen bekannten Person oder einem bekannten Unternehmen signiert wurde. Wenn Sie bei einer Datei oder einem Add-In mit digital signierten Makros unsicher sind, sehen Sie sich das Zertifikat genau an, bevor Sie Makros aktivieren, oder deaktivieren Sie diese vorsorglich. Wenn Sie wissen, dass Sie Makros einer bestimmten Quelle immer vertrauen können, können Sie diesen Makroentwickler beim Öffnen der Datei bzw. beim Laden des Add-Ins in die Liste der vertrauenswürdigen Quellen aufnehmen.

Wenn Sie selbst Makros entwickeln, können Sie Makros aus dem Visual Basic-Editor heraus signieren.

Liste der vertrauenswürdigen Quellen

Wenn Sie eine Datei öffnen, die signierte Makros enthält, werden Sie in einer Meldung auf dem Bildschirm gefragt, ob Sie allen Makros von dieser Quelle vertrauen möchten. Wenn Sie diese Option auswählen, fügen Sie den Inhaber des Zertifikats Ihrer Liste der vertrauenswürdigen Quellen hinzu. Bevor Sie sich entscheiden, prüfen Sie die Details des digitalen Zertifikats genau. Prüfen Sie anhand der Angaben in den Feldern Ausgestellt für und Ausgestellt von, ob Sie der Quelle trauen können, und überprüfen Sie im Feld Gültig ab, ob das Zertifikat noch aktuell ist. Das Zertifikat kann auch solche Details wie den E-Mail-Namen oder die Website der Person, die das Zertifikat erhalten hat, enthalten.

Nachdem Sie eine Person (oder ein Unternehmen) Ihrer Liste der vertrauenswürdigen Quellen hinzugefügt haben, werden Makros, die von dieser vertrauenswürdigen Quelle signiert wurden, in Office automatisch aktiviert. Dabei wird keine Sicherheitswarnung angezeigt. Einträge in der Liste vertrauenswürdiger Quellen können Sie jederzeit wieder entfernen.

Warnmeldungen über installierte Dokumentvorlagen und Add-Ins

Wenn Sie über den Startordner eine Vorlage öffnen oder ein Add-In laden, werden die Makros in dieser Datei automatisch aktiviert. Wenn für diese Makros eine Warnmeldung angezeigt werden soll, können Sie die Sicherheitsoption Allen installierten Add-Ins und Vorlagen vertrauen auch deaktivieren. Die angezeigte Warnmeldung richtet sich nach der ausgewählten Sicherheitsstufe.


Automatisches Reparieren von Office-Programmen

Vorsicht Durch Auswählen dieser Option werden zahlreiche benutzerdefinierte Einstellungen verworfen und die Standardeinstellungen wiederhergestellt. So werden z. B. die folgenden Einstellungen wieder auf die Standardeinstellungen zurückgesetzt, die bei der erstmaligen Installation von Office gültig waren:

  • die Auswahl des Office-Assistenten
  • die zuletzt verwendeten Einträge im Menü Datei werden entfernt
  • die Größe des Anwendungsfensters der einzelnen Anwendungen
  • die Position und benutzerdefinierten Einstellungen von Menüs und Symbolleisten
  • alle Anpassungen und Erweiterungen der Office-Shortcutleiste
  • die für die einzelnen Anwendungen festgelegte Sicherheitsstufe
  • alle Ansichtseinstellungen innerhalb der einzelnen Anwendungen (z. B. Kalenderansicht in Outlook)

Darüber hinaus müssen Sie auch Ihren Benutzernamen und Ihre Initialen neu eingeben, wenn Sie die Office-Anwendungen erneut starten.

  1. Klicken Sie im Menü Hilfe auf Erkennen und Reparieren.

    Um die Verknüpfungen mit den Programmen im Windows-Menü Start wiederherzustellen, muss das Kontrollkästchen Meine Verknüpfungen während der Überprüfung wiederherstellen aktiviert sein.

  2. Klicken Sie auf Start.

Anmerkungen

  • Dieses Feature ist erst ab Office 2000 verfügbar.
  • Damit werden Probleme im Zusammenhang mit den installierten Microsoft Office-Programmen, zum Beispiel fehlende Dateien und Registrierungseinstellungen, erkannt und behoben. Es werden jedoch keine persönlichen Dateien wiederhergestellt, wie Kalkulationstabellen oder Dokumente.
  • Wenn das Problem nicht mit dem Befehl Erkennen und Reparieren behoben werden kann, müssen Sie Microsoft Office möglicherweise erneut installieren.


Entfernen eines Objektrahmens

  1. Markieren Sie das Objekt, dessen Rahmen Sie entfernen möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image] und dann auf Keine Linie.


Entfernen eines Teilnehmers aus einer Onlinebesprechung

Der Leiter der Onlinebesprechung ist die einzige Person, die einen Teilnehmer aus einer Onlinebesprechung entfernen kann.

  1. Wählen Sie auf der Symbolleiste Onlinebesprechung den Namen der Person aus, die Sie aus der Teilnehmerliste entfernen möchten.
  2. Klicken Sie auf Teilnehmer entfernen [image].


Ändern der Größe eines Bildes oder einer Form

  1. Klicken Sie auf das Bild, die AutoForm bzw. das WordArt-Objekt, dessen Größe Sie ändern möchten.
  2. Führen Sie eine der folgenden Aktionen aus:

    Manuelles Ändern der Größe

    1. Positionieren Sie den Mauszeiger über den Ziehpunkten.
    2. Um das Objekt in eine oder mehrere Richtungen zu vergrößern bzw. zu verkleinern, ziehen Sie die Maus nach außen bzw. zur Mitte des Objekts, und führen Sie dabei eine der folgenden Aktionen aus:
      • Wenn die Mitte des Objekts nicht verändert werden soll, halten Sie beim Ziehen mit der Maus STRG gedrückt.
      • Wenn Sie die Proportionen des Objekts beibehalten möchten, halten Sie beim Ziehen mit der Maus die UMSCHALTTASTE gedrückt.

      • Wenn Sie die Propiortionen beibehalten möchten und die Mitte des Objekts nicht verändert werden soll, halten Sie beim Ziehen mit der Maus STRG+UMSCHALT gedrückt.

      Lassen Sie die Maustaste und anschließend STRG und UMSCHALT los.

    Ändern der Größe durch Festlegen einer exakten Höhe und Breite

    1. Klicken Sie im Menü Format auf Größe und Position.
    2. Geben Sie im Dialogfeld Größe und Position unter Größe die gewünschte Höhe und Breite des Objekts ein.

    Ändern der Größe in exakte Proportionen

    1. Klicken Sie im Menü Format auf Grafik vergrößern/verkleinern oder Objekt vergrößern/verkleinern.
    2. Geben Sie im Dialogfeld Skalierung die ursprüngliche Höhe bzw. Breite in Prozent an.

Tipp

Um die Einstellungen für Gitter und Führungslinien zu deaktivieren oder zu aktivieren, halten Sie beim Ziehen mit der Maus ALT gedrückt.


Wiederherstellen der ursprünglichen Größe eines Bildes

Die ursprüngliche Form eines zugeschnittenen oder in der Größe geänderten Bildes kann wiederhergestellt werden.

  1. Markieren Sie das Bild, das Sie zurücksetzen möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Grafik formatieren [image].
  3. Führen Sie eine der folgenden Aktionen aus:

    • Um die ursprünglichen Proportionen eines Bildes wiederherzustellen, klicken Sie auf die Registerkarte Größe, deaktivieren Sie das Kontrollkästchen Ansichtsverhältnis sperren, und klicken Sie auf Zurücksetzen.

    • Um die ursprünglichen Proportionen eines zugeschnittenen Bildes wiederherzustellen, klicken Sie auf die Registerkarte Bild und dann auf Zurücksetzen.

Anmerkung Sie können das Bild nicht zurücksetzen, wenn Sie im Dialogfeld Bilder komprimieren eine der folgenden Optionen gewählt haben: Web/Bildschirm, Drucken oder Zugeschnittene Bildbereiche löschen.


Festlegen der Standardwerte für neue Bilder und Formen

  1. Markieren Sie das Bild mit den Attributen, die Sie als Standard verwenden möchten.
  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Als Standard für AutoForm festlegen.

Tipp

Enthält das Objekt Text, können Sie das Textformat als Standard speichern. Markieren Sie hierzu den Text, klicken Sie im Menü Format auf Zeichen, und aktivieren Sie dann das Kontrollkästchen Standard für neue Objekte.


Planen einer Onlinebesprechung

  1. Öffnen Sie das Dokument, das gemeinsam verwendet werden soll.
  2. Klicken Sie im Menü Extras auf Onlinezusammenarbeit und dann auf Meeting ansetzen.
  3. Wählen Sie die gewünschten Optionen aus, und klicken Sie anschließend auf Senden [image].

Anmerkung Beim ersten Start einer Onlinebesprechung werden Sie aufgefordert, einen der Verzeichnisserver auszuwählen, die unter Verzeichnis in der Liste des Feldes Servername aufgeführt werden. Wenn Sie NetMeeting in einem Unternehmen nutzen, wenden Sie sich an Ihren Systemadministrator, um den Namen eines für Sie verfügbaren Verzeichnisservers zu erhalten.


Markieren von Objekten

Ziehpunkte zur Größenänderung zeigen an, dass ein Objekt oder eine Gruppe von Objekten markiert wurde.

Führen Sie eine der folgenden Aktionen aus:

Markieren eines Objekts

  • Führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf den Rahmen der Objektmarkierung.
    • Um ein Objekt zu markieren, das Teil einer Gruppe ist, markieren Sie zunächst die Gruppe, und klicken Sie dann auf das gewünschte Objekt.

Anmerkung Wenn Sie ein Objekt markieren möchten, das sich unter anderen Objekten befindet, markieren Sie zunächst das obere Objekt, und drücken Sie dann TAB, um die Objekte vorwärts zu durchlaufen (oder UMSCHALT+TAB, um die Objekte rückwärts zu durchlaufen).

Markieren mehrerer Objekte

  • Führen Sie eine der folgenden Aktionen aus:
    • Um mehrere Objekte gleichzeitig zu markieren, halten Sie beim Klicken auf die einzelnen Objekte die UMSCHALTTASTE gedrückt.
    • Um Objekte zu markieren, die sich dicht nebeneinander befinden, klicken Sie auf der Symbolleiste Zeichnen auf Objekt markieren [image], und ziehen Sie ein gepunktetes Feld über die Objekte.

    • Wenn Sie Objekte markieren möchten, die Teil einer Gruppe sind, markieren Sie die Gruppe, und halten Sie beim Klicken auf die gewünschten Objekte die UMSCHALTTASTE gedrückt.

Tipp

Ausgeblendete oder übereinander angeordnete Objekte können Sie auch mithilfe des Befehls Mehrere Objekte auswählen markieren. Fügen Sie diese Schaltfläche zur Symbolleiste Zeichnen hinzu.

Markieren von Objekten ohne die Maus

  1. Wenn sich die Schaltfläche Mehrere Objekte auswählen nicht auf der Symbolleiste Zeichnen befindet, fügen Sie sie hinzu.

    Wie wird's gemacht?

    1. Drücken Sie ALT+F und anschließend STRG+TAB, bis die Symbolleiste Zeichnen ausgewählt ist.
    2. Drücken Sie die NACH-RECHTS-TASTE, bis der Pfeil Weitere Schaltflächen aktiviert ist.
    3. Drücken Sie die NACH-UNTEN-TASTE. Damit rufen Sie das Menü Schaltflächen hinzufügen oder entfernen auf.
    4. Drücken Sie NACH-UNTEN, NACH-RECHTS und anschließend TAB, bis die Schaltfläche Mehrere Objekte auswählen aktiviert ist, und drücken Sie dann EINGABE.
  2. Wählen Sie auf der Symbolleiste Zeichnen die Option Mehrere Objekte auswählen [image] aus.
  3. Aktivieren Sie die Kontrollkästchen neben den gewünschten Objekten, und klicken Sie auf OK.

Anmerkungen

  • Um die Markierung aller Objekte aufzuheben, klicken Sie auf eine beliebige Stelle außerhalb der Objekte.
  • Um die Markierung der Objekte nacheinander aufzuheben, halten Sie beim Klicken auf die einzelnen Objekte die UMSCHALTTASTE gedrückt.

Tipp

  • Wenn Sie Schwierigkeiten beim Markieren eines Objekts oder einer Objektgruppe haben, klicken Sie auf das Feld Zoom [image], um die Darstellung zu vergrößern.


Übermitteln einer Datei an die Teilnehmer einer Onlinebesprechung

Nur der Leiter der Onlinebesprechung kann Teilnehmern die gemeinsam verwendete Datei senden.

  • Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Onlinebesprechungsteilnehmer.

Anmerkung Die von Ihnen gesendete gemeinsam verwendete Datei wird an alle Teilnehmer der Onlinebesprechung übermittelt. Wenn Sie eine Datei nur an einen Teilnehmer senden möchten, senden Sie die Datei als Anlage einer E-Mail-Nachricht.


Öffnen eines Chats in einer Onlinebesprechung

Nur der Leiter der Onlinebesprechung kann einen Chat öffnen, wenn Windows NetMeeting aus Microsoft Office heraus verwendet wird.

  1. Klicken Sie auf der Symbolleiste Onlinebesprechung auf die Schaltfläche Chatfenster anzeigen [image].

Tipp

Wenn Sie verhindern möchten, dass Teilnehmer das gemeinsam verwendete Dokument ändern, Sie ihnen jedoch das Senden von Nachrichten an andere Teilnehmer des Chats gestatten möchten, klicken Sie auf der Symbolleiste Onlinebesprechung auf Andere vom Bearbeiten abhalten [image].


Die Farben in Objekten oder auf dem Hintergrund sind nicht gleichmäßig

Wenn der Bildschirm nur 16 Farben anzeigen kann, werden die Farben unter Umständen nicht gleichmäßig angezeigt. Die besten Ergebnisse für die Darstellung von Objekten werden bei Monitoren mit mehr als 256 Farben erzielt.


Anzeigen aller Schaltflächen oder Befehle

Führen Sie eine oder beide der folgenden Aktionen aus:

Anzeigen aller Schaltflächen einer Symbolleiste

  • Verwenden Sie den Ziehpunkt [image] auf der Symbolleiste, um die Leiste in eine eigene Zeile zu ziehen. Sie können die Symbolleiste auch an eine nicht am Rand des Programmfensters liegende Stelle ziehen, sodass sie zu einer unverankerten Symbolleiste wird.

Anzeigen aller Menübefehle

  1. Klicken Sie auf einer beliebigen Symbolleiste auf den Pfeil Optionen für Symbolleisten Optionen für Symbolleisten.
  2. Zeigen Sie auf Schaltflächen hinzufügen oder entfernen, und klicken Sie dann auf Anpassen.
  3. Klicken Sie auf die Registerkarte Optionen.
  4. Aktivieren Sie das Kontrollkästchen Menüs immer vollständig anzeigen.

Anmerkung Diese Einstellung wirkt sich auf alle Microsoft Office-Programme aus.


Aktivieren oder Deaktivieren der Anzeige von Schriftartnamen in der eigenen Schriftart

In Microsoft Office-Programmen können die Schriftartnamen in Listen in der eigenen Schriftart angezeigt werden (der Schriftartname Arial würde dann z. B. in der Schriftart Arial angezeigt).
  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Optionen.
  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Schriftartennamen in Schriftart anzeigen.

Anmerkung Diese Einstellung wirkt sich auf alle Microsoft Office-Programme aus.


Festlegen eines alternativen Beschreibungstextes für Bilder oder Formen auf einer Webseite

Bei Arbeiten, die als Webseite gespeichert wurden, verwendet der Webbrowser den alternativen Beschreibungstext, wenn Bilder oder Formen fehlen oder der Ladevorgang zu viel Zeit in Anspruch nimmt.

  1. Klicken Sie auf das Bild oder die Form.
  2. Klicken Sie im Menü Format auf AutoForm oder Bild und anschließend auf die Registerkarte Web.
  3. Geben Sie im Feld Alternativer Text den gewünschten Text ein. Für die Länge des Textes gelten prinzipiell keine Einschränkungen. Einige Webbrowser können jedoch u. U. nur eine begrenzte Anzahl von Zeichen anzeigen.


Ein- oder Ausblenden mehrerer Programmsymbole auf der Windows-Taskleiste

Wenn Sie dieses Kontrollkästchen aktivieren, wird auf der Microsoft Windows-Taskleiste für jedes geöffnete Fenster in Ihrem Office-Programm ein separates Symbol angezeigt. Wenn dieses Kontrollkästchen deaktiviert ist, wird auf der Windows-Taskleiste ein einzelnes Symbol für Ihr Office-Programm angezeigt.

  1. Klicken Sie im Menü Extras Ihres Programms auf Optionen und dann auf die Registerkarte Ansicht.
  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Fenster in Task-Leiste.

Anmerkung Diese Option ist in Windows NT 4.0 nicht verfügbar.


Rückgängigmachen aller Änderungen eines Bildes

Mit dem Befehl Grafik zurücksetzen können Sie alle an einem Bild vorgenommenen Änderungen (Kontrast, Farbe, Helligkeit, Rahmen, Größe) rückgängig machen.

  1. Markieren Sie das Bild, das Sie zurücksetzen möchten.
  2. Klicken Sie auf der Symbolleiste Grafik auf Grafik zurücksetzen [image].

Anmerkung Sie können das Bild nicht zurücksetzen, wenn Sie zuvor im Dialogfeld Bilder komprimieren eine der folgenden Optionen gewählt haben: Web/Bildschirm, Drucken oder Zugeschnittene Bildbereiche löschen.


Anzeigen einer Teilnehmerliste in einer Onlinebesprechung

  • Zeigen Sie auf der Symbolleiste Onlinebesprechung auf Teilnehmerliste, und klicken Sie dann auf den Pfeil.

Anmerkung Die Teilnehmerliste wird aktualisiert, wenn Teilnehmer der Onlinebesprechung beitreten oder sie verlassen.


Warnmeldungen über installierte Vorlagen und Add-Ins

Je nach eingestellter Makrosicherheit wird beim Öffnen eines Makros eine Warnmeldung angezeigt, und das Makro wird für installierte Vorlagen und Add-Ins (auch Assistenten) möglicherweise deaktiviert.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit.

  2. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
  3. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.
  4. Deaktivieren Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen.

Anmerkung Alle im Lieferumfang von Microsoft Office XP enthaltenen Vorlagen, Add-Ins und Makros werden von Microsoft digital signiert. Wenn Sie Microsoft Ihrer Liste der vertrauenswürdigen Quellen für eine dieser installierten Dateien hinzufügen, werden bei allen nachfolgenden Interaktionen mit diesen Dateien keine Meldungen angezeigt.


Standardarbeitsordner

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Wenn auf dem Computer Microsoft Windows 98, Windows Millennium Edition (Me) oder Windows 2000 Professional ausgeführt wird, ist der Ordner Eigene Dateien der Standardarbeitsordner für alle Microsoft Office-Dokumente und -Dateien. Der Ordner wird in Windows 98 angezeigt, wenn Sie in einer Microsoft Office-Anwendung erstmalig das Dialogfeld Öffnen oder Speichern unter öffnen und den Befehl Office-Dokument öffnen im Menü Start von Windows verwenden. Wenn Sie die Office-Shortcutleiste installieren, wird mithilfe der Option Office-Dokument öffnen ebenfalls standardmäßig der Ordner Eigene Dateien geöffnet. Der Ordner Eigene Dateien befindet sich standardmäßig im Stammverzeichnis. Sie können ihn jedoch auch an einen anderen Speicherort auf dem Computer verschieben und einen anderen Namen festlegen.

Anmerkung Unter Microsoft Windows NT 4.0 Workstation heißt der Standardarbeitsordner Eigene Dateien.


Eine GIF-Bildanimation kann nicht geändert werden

Es ist nicht möglich, den Füllbereich, den Rahmen, den Schatten oder die Transparenz einer GIF-Bildanimation mit der Symbolleise Grafik oder Zeichnen bzw. dem Dialogfeld Grafik formatieren zuzuschneiden oder zu ändern. Nehmen Sie diese Änderungen in einem Programm zum Bearbeiten von GIF-Bildanimationen vor, und fügen Sie die Datei anschließend wieder ein.


Anzeigen des Inhalts der Office-Zwischenablage

  • Klicken Sie im Menü Bearbeiten auf Office-Zwischenablage.

Anmerkung Ist das Symbol [image] Office-Zwischenablage im Statusbereich sichtbar, wird die Office-Zwischenablage bereits in mindestens einem aktiven Office-Programm angezeigt. Durch Doppelklicken auf das Symbol wird die Office-Zwischenablage im aktiven Programm geöffnet.


Wie lautet meine Aktivierungsnummer?

Nachdem Microsoft Ihre Abonnementinformationen empfangen hat, wird Ihnen auf demselben Weg, auf dem Sie das Abonnement aktiviert haben, eine Aktivierungsnummer zugesandt. Beim nächsten Start Ihres Microsoft-Programms werden Sie zur Eingabe der eindeutigen Aktivierungsnummer aufgefordert, um den Abonnementvorgang abzuschließen. Sollten Sie bis zum nächsten Start von Office noch keine Aktivierungsnummer erhalten haben, können Sie den Abonnementvorgang auch telefonisch abschließen.


Die Gruppierung eines importierten Bildes kann nicht aufgehoben werden

Bei dem Bild handelt es sich um eine Bitmap, deren Gruppierung nicht aufgehoben und die nicht in ein Objekt umgewandelt werden kann.

Sie können das Bild in einem Bildbearbeitungsprogramm bearbeiten und es anschließend wieder in Ihre Arbeit einfügen.


Die Farbe einiger Bildelemente kann nicht geändert werden

  • Wenn es sich bei dem Bild um ein Zeichnung handelt (vektorbasiert), markieren Sie das Bild, und klicken Sie auf der Symbolleiste Grafik auf Grafik neu einfärben [image].
  • Handelt es sich bei dem Bild um eine ClipArt, heben Sie die Gruppierung der Grafik auf, und ändern Sie die Farben mithilfe der Zeichnungstools.


Problembehandlung beim Sammeln und Einfügen

Es können keine weiteren Elemente zur Office-Zwischenablage hinzugefügt werden.

Die Office-Zwischenablage enthält bereits 24 Elemente Wenn Sie mehr als 24 Elemente kopieren, wird das erste kopierte Element gelöscht, bevor das neue Element hinzugefügt wird. Die gesammelten Elemente verbleiben in der Office-Zwischenablage, bis Sie alle auf dem Computer ausgeführten Office-Programme beenden. Um erneut Elemente zu kopieren, löschen Sie einige Elemente, oder klicken Sie in der Office-Zwischenablage auf Alle löschen [image].

Die Office-Zwischenablage enthält sehr große Elemente Auch wenn die Office-Zwischenablage weniger als 24 Elemente enthält, kann es vorkommen, dass keine weiteren Elemente aufgenommen werden, wenn die bereits in der Office-Zwischenablage vorhandenen Elemente sehr groß sind. Bei weniger als 64 MB Arbeitsspeicher (RAM) kann die Office-Zwischenablage bis zu 4 Megabyte (MB) Daten enthalten. Bei mehr als 64 MB Arbeitsspeicher kann die Office-Zwischenablage bis zu 8 MB Daten enthalten. Um erneut Elemente zu kopieren, löschen Sie einige Elemente, oder klicken Sie in der Office-Zwischenablage auf Alle löschen [image]. Einzelne Elemente, die größer als 4 MB bzw. 8 MB sind, können nicht in die Office-Zwischenablage kopiert werden.

Sie versuchen ein Element mit nicht unterstütztem Format zu kopieren Einige Elemente können nicht in die Office-Zwischenablage kopiert werden, weil ihr Format nicht unterstützt wird.

The Office Clipboard is not available.

Die Microsoft Office-Zwischenablage ist nicht verfügbar, wenn die Befehle Kopieren, Ausschneiden und Einfügen nicht verwendet werden können. Auch im Visual Basic-Editor steht sie nicht zur Verfügung.

Wenn die Office-Zwischenablage in einem Office-Programm angezeigt wird, werden alle Elemente, die Sie in einem beliebigen Programm ausschneiden oder kopieren, automatisch gesammelt.

Die Office-Zwischenablage wird beim Kopieren mehrerer Elemente nicht automatisch angezeigt.

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Office-Zwischenablage automatisch anzeigen aktiviert ist.

Elemente lassen sich nicht automatisch in die Office-Zwischenablage kopieren, obwohl ein Office-Programm geöffnet ist.

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Sammeln ohne Anzeige der Office-Zwischenablage aktiviert ist.

Das Office-Zwischenablagensymbol wird nicht angezeigt.

  • Überprüfen Sie eine oder mehrere der folgenden Möglichkeiten:

Die Option zur Anzeige des Office-Zwischenablagensymbols ist deaktiviert

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Office-Zwischenablagensymbol auf Taskleiste anzeigen aktiviert ist.

Die Option zur Anzeige einer Statusmeldung beim Sammeln ist deaktiviert

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Beim Kopieren Status bei Aufgabenbereich anzeigen aktiviert ist.

Beim Kopieren von Elementen wird keine Statusmeldung angezeigt.

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Beim Kopieren Status bei Aufgabenbereich anzeigen aktiviert ist.

Das kopierte Element erscheint verändert im Office-Zwischenablagenkatalog.

In manchen Fällen, wie z. B. bei der Verwendung von Unicode-Text, wird die im Katalog angezeigte Abbildung leicht verändert angezeigt. Die Ursache besteht darin, dass Text im Katalog immer in der Schriftart Tahoma angezeigt wird. Die korrekte Formatierung und Schriftart werden jedoch wiederhergestellt, wenn das Element aus dem Katalog eingefügt wird.

Die Schaltfläche Alle einfügen ist in der Office-Zwischenablage nicht verfügbar.

Die Option Alle einfügen [image] und die in der Microsoft Office-Zwischenablage gespeicherten Elemente sind im Visual Basic-Editor nicht verfügbar. Wenn Sie die Befehle Kopieren, Ausschneiden und Einfügen nicht verwenden können, stehen diese Elemente ebenfalls nicht zur Verfügung.


Problembehandlung beim Hinzufügen von Rändern, Füllbereichen, Schatten und 3D-Effekten

Der Rand eines Objekts wird nicht angezeigt

Unter den folgenden Bedingungen kann möglicherweise der Eindruck entstehen, dass keine Ränder vorhanden sind:

  • Der Rand wurde ausgeblendet oder weist die gleiche Farbe auf wie der Hintergrund. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe und anschließend auf eine Farbe für den Rand.
  • Auf das Objekt wurde ein 3D-Effekt angewendet. Beim Anwenden eines solchen Effekts wird der Objektrand automatisch deaktiviert. Wenn der 3D-Effekt entfernt wird, wird der Rand wieder angezeigt.
  • Auf das Objekt wurde ein Hervorhebungseffekt oder eine Gravur angewendet. Beim Anwenden eines solchen Effekts wird der Objektrand automatisch deaktiviert. Wenn der Effekt später wieder entfernt wird, bleibt der Rand ausgeblendet. Um den Rand wieder anzuzeigen, entfernen Sie zunächst den Effekt. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe und anschließend auf eine Farbe für den Rand.

Das Ändern der Einstellungen für Füllbereiche, Ränder, Schatten oder 3D-Effekte bleibt ohne Wirkung

Dem neuen Objekt ist das Standardformat zugewiesen. Um die Standardeinstellungen für neue Objekte zu ändern, markieren Sie ein Objekt, das die gewünschten Attribute enthält. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Als Standard für AutoForm festlegen.

Dem Text kann kein Schatten hinzugefügt werden

Wenn Sie Text (z. B. einer Überschrift in einer Tabelle) einen Schatten hinzufügen möchten, markieren Sie den Text, und klicken Sie dann auf der Symbolleiste Formatierung auf Schattierter Text. Verwenden Sie das Symbol Schatten auf der Symbolleiste Zeichnen, um einem Objekt einen Schatten hinzuzufügen.

Beim Hinzufügen eines 3D-Effekts zu einem Objekt wurde der Objektschatten entfernt

Ein Objekt kann nicht gleichzeitig über einen 3D-Effekt und einen Schatten verfügen.

Beim Ändern der Füllbereichsfarbe eines Objekts mit einem Schatten oder einem 3D-Effekt wird die Farbe des Schattens bzw. des 3D-Effekts nicht geändert

Die Änderung der Füllbereichsfarbe wirkt sich nur auf die Vorderseite des Objekts aus. Um die Farbe des Schattens oder des 3D-Effekts zu ändern, verwenden Sie auf der Symbolleiste Zeichnen die Schaltflächen Schatten bzw. 3D.


Problembehandlung bei Onlinebesprechungen

Eine in einer Onlinebesprechung geöffnete Datei kann nicht auf dem lokalen Drucker gedruckt oder auf der Festplatte gespeichert werden.

Sie können ein Microsoft Word-Dokument nur auf dem Drucker ausdrucken oder auf der Festplatte speichern, der bzw. die mit dem Ort verbunden ist, an dem die Datei geöffnet war. Wenn Sie auf Drucken klicken, drucken Sie die Datei auf dem Drucker der Person, die Leiter der Onlinebesprechung ist. Wenn Sie auf Speichern klicken, speichern Sie die Datei auf der Festplatte oder auf dem Server des Leiters, nicht auf Ihrer eigenen.

Wenn Sie eine Kopie der Datei erstellen möchten, die Sie gemeinsam verwenden, bitten Sie den Leiter der Onlinebesprechung, Ihnen eine Kopie der Datei zuzusenden, oder kopieren Sie den Inhalt des Dokuments in eine Datei auf Ihrem Computer, wenn Sie zum Vornehmen von Änderungen an der Datei berechtigt sind.

Auf den Bildschirmen der Teilnehmer an der Onlinebesprechung wird ein Karomuster angezeigt.

Stellen Sie sicher, dass Ihr Dokument von keinem anderen Fenster überdeckt wird, beenden Sie alle nicht benötigten Programme, und minimieren Sie andere Fenster auf Ihrem Desktop.

Einige Elemente, die anderen Teilnehmern der Onlinebesprechung angezeigt werden, werden nicht angezeigt.

Stellen Sie sicher, dass Ihre Einstellungen der Bildschirmauflösung mit den Einstellungen der anderen Teilnehmer der Onlinebesprechung übereinstimmen.

Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, wird in der Liste nicht aufgeführt.

Sie müssen im Dialogfeld Teilnehmer suchen in der Liste Verzeichnis ein anderes Verzeichnis auswählen oder einfach die Person, die Sie einladen möchten, per E-Mail oder Telefon informieren.


Problembehandlung bei Scannern und digitalen Kameras

Bei Scannern und digitalen Kameras treten häufig die folgenden Probleme auf:

Beim Auswählen eines Scanners ist die Schaltfläche Einfügen abgeblendet.

Die Schaltfläche Einfügen ist möglicherweise deaktiviert, weil die Software des Scanners oder der digitalen Kamera kein automatisches Scannen unterstützt. Verwenden Sie stattdessen die Schaltfläche Einfügen anpassen.

Beim Klicken auf die Schaltfläche Einfügen anpassen erfolgt keine Reaktion.

Möglicherweise wird das Gerätefenster nicht im Vordergrund angezeigt. Wenn auf der Windows-Taskleiste eine Schaltfläche für die Gerätesoftware angezeigt wird, klicken Sie darauf, um das Fenster anzuzeigen.

Beim Versuch, ein Bild zu scannen oder zu downloaden, wird eine Fehlermeldung angezeigt.

Möglicherweise ist Ihre Scannersoftware nicht vollständig installiert Wenn Sie Ihr Gerät anschließen und installieren, befolgen Sie die Anweisungen des Herstellers, und installieren Sie die gesamte im Lieferumfang des Scanners bzw. der digitalen Kamera enthaltene Software.

Möglicherweise wird TWAIN oder WIA von Ihrem Gerät nicht unterstützt Das Gerät muss TWAIN- bzw. WIA-kompatibel und die im Lieferumfang enthaltene TWAIN- oder WIA-Software installiert sein. Wenn Sie nicht sicher sind, ob Ihr Gerät TWAIN unterstützt, lesen Sie in der Dokumentation nach oder wenden Sie sich an den Hersteller des Geräts.

Möglicherweise müssen Sie die Option "Einfügen anpassen" verwenden Wenn das Scannen nach der Installation einer neuen Software immer noch nicht möglich ist, verwenden Sie zum Scannen ein anderes Programm, das TWAIN oder WIA unterstützt. Wenn Sie in einem anderen Programm fehlerfrei scannen können, verwenden Sie die im Dialogfeld Bild von Scanner oder Kamera einfügen enthaltene Option Einfügen anpassen.

Die Gerätesoftware unterstützt möglicherweise kein automatisches Scannen Verwenden Sie anstelle von Einfügen die im Dialogfeld Bild von Kamera oder Scanner einfügen (Menü Einfügen, Untermenü Bild) enthaltene Option Einfügen anpassen.

Das Aussehen eines Bildes ist nicht zufriedenstellend.

Führen Sie eine oder mehrere der folgenden Aktionen aus:

  • Ändern Sie mithilfe der Option Einfügen anpassen im Dialogfeld Bild von Scanner oder Kamera einfügen die Eigenschaften des Bildes, und zeigen Sie vor dem Scannen eine Bildvorschau an.

  • Beachten Sie die gegebenenfalls in der Dokumentation zu Ihrem Scanner oder Ihrer Kamera enthaltenen Anweisungen zum Ändern der Bildoptionen.

  • Mithilfe der Symbolleiste Bild können Sie den Kontrast, die Helligkeit sowie die Größe eines Bildes ändern. Sie rufen die Symbolleiste Bild durch Klicken auf das Bild auf.

Typische Probleme mit Scannern

Das Scannen dauert sehr lange.

Wählen Sie eine niedrigere Auflösung Bei einer hohen Auflösung nimmt der Scanvorgang mehr Zeit in Anspruch.

Scannen Sie das Bild nur ein Mal Wenn Sie zum Einscannen eines Farbbildes ein Multipassgerät verwenden und im Dialogfeld Bild von Scanner oder Kamera einfügen die Option Einfügen anpassen wählen, nimmt der Scanvorgang mehr Zeit in Anspruch, da das Bild in mehreren Durchgängen gescannt wird. Um das Bild in einem Durchgang zu scannen, wählen Sie stattdessen die Option Einfügen aus.

Der Computer reagiert nach dem Versuch, ein Bild zu scannen, nicht mehr.

Führen Sie eine oder beide der folgenden Aktionen aus:

  • Wenn Sie zum Scannen des Bildes im Dialogfeld Bild von Scanner oder Kamera einfügen die Option Einfügen gewählt haben, verwenden Sie die Option Einfügen anpassen, und führen Sie den Vorgang erneut aus.
  • Falls danach immer noch Probleme auftreten, wenden Sie sich an den Hersteller Ihres Scanners (oder lesen Sie die Webseite des Herstellers), und erkundigen Sie sich nach aktuellen Informationen über den Scanner.

Der Scanner scannt einen zu großen oder zu kleinen Ausschnitt des Bildes.

Führen Sie eine oder beide der folgenden Aktionen aus:

  • Ändern Sie mithilfe der Option Einfügen anpassen im Dialogfeld Bild von Scanner oder Kamera einfügen die Eigenschaften des Bildes, und zeigen Sie vor dem Scannen eine Bildvorschau an.
  • Informationen zum Ändern von Bildoptionen finden Sie in der Dokumentation zu Ihrem Gerät.

Typische Probleme mit digitalen Kameras

In einer Meldung wird angezeigt, dass keine digitale Kamera erkannt wurde.

Vor dem Einfügen eines Bildes von einer Kamera müssen Sie die Kamera sowie die dazugehörige Hard- und Software installieren.

Der Versuch, ein Bild zu downloaden, schlägt fehl.

Die Hardware bzw. Software der Kamera oder des Aufnahmegeräts ist möglicherweise nicht mit Ihrem Programm kompatibel. Führen Sie eine oder beide der folgenden Aktionen aus:

  • Wenn Sie zum Scannen des Bildes im Dialogfeld Bild von Scanner oder Kamera einfügen die Option Einfügen gewählt haben, verwenden Sie die Option Einfügen anpassen, und führen Sie den Vorgang erneut aus.
  • Falls danach immer noch Probleme auftreten, wenden Sie sich an den Hersteller Ihrer Kamera (oder lesen Sie die Webseite des Herstellers), und erkundigen Sie sich nach aktuellen Informationen über die Kamera.


Problembehandlung bei Text in Formen und Textfeldern

Die Größe der Form wird nicht an die Größe des Textes angepasst.

Die Größe der Form wird nur an die Größe des Textes angepasst, wenn der automatische Umbruch aktiviert ist. Markieren Sie das Objekt, doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes, und klicken Sie im Dialogfeld Format auf die Registerkarte Textfeld. Aktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.

Der Text wird nicht mit der verknüpften Form verschoben, gekippt oder gedreht.

Der Text befindet sich wahrscheinlich in einem Textfeld. Text, der mit der Schaltfläche Textfeld [image] erstellt und über einem Objekt positioniert wurde, ist nicht mit dem Objekt verknüpft. Er kann mit dem Objekt weder verschoben noch gedreht werden.

  • Um den Text mit der Form zu verknüpfen, klicken Sie auf das Objekt, und geben bzw. fügen Sie den Text ein.
  • Um das Textfeld und das Objekt so zu gruppieren, dass sie als Einheit verschoben werden können, halten Sie beim Markieren des Textes und des Objekts die UMSCHALTTASTE gedrückt, klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung.

Anmerkung Das Kippen von Text ist auch dann nicht möglich, wenn der Text mit der Form verknüpft ist. Wenn Sie Text kippen möchten (um z. B. einen Spiegeleffekt zu erstellen), verwenden Sie ein WordArt-Objekt, und kippen Sie es anschließend.

Bei der Eingabe von Text in ein markiertes Textfeld wird der bestehende Text nicht durch die neue Eingabe ersetzt.

Um Text in einem Textfeld zu ersetzen, markieren Sie vor der Eingabe nicht den Rahmen des Objekts, sondern den Text.

Die Form kann nicht über die Größe des Textes hinaus vergrößert werden.

Die Option Größe der AutoForm dem Text anpassen ist aktiviert. Markieren Sie das Objekt, doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes, und klicken Sie dann auf die Registerkarte Textfeld. Deaktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.

Beim Hinzufügen von Text zu einer Form ändert sich die Größe des Objekts.

Die Option Größe der AutoForm dem Text anpassen ist aktiviert. Markieren Sie das Objekt, doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes, und klicken Sie dann auf die Registerkarte Textfeld. Deaktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.

Soll der Text rechts und links über das Objekt hinausragen, deaktivieren Sie auch das Kontrollkästchen Text in AutoForm umbrechen. Soll der Text nach oben und nach unten über das Objekt hinausragen, jedoch innerhalb der rechten und linken Begrenzung des Objekts bleiben, aktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.

Die Seitenrandeinstellungen des Textes innerhalb eines Objekts können nicht geändert werden.

Die Seitenrandeinstellungen zwischen dem Text und dem Objekt können nur angepasst werden, wenn die Option Größe der AutoForm dem Text anpassen aktiviert ist. Markieren Sie das Objekt, doppelklicken Sie auf das Markierungsrechteck der AutoForm oder des Textfeldes, und klicken Sie dann auf die Registerkarte Textfeld. Aktivieren Sie das Kontrollkästchen Größe der AutoForm dem Text anpassen.


Problembehandlung bei Symbolleisten und Menüs

Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld kann nicht gefunden werden

Sie müssen möglicherweise das Menü erweitern Wenn am unteren Rand des Menüs Pfeile [image] angezeigt werden, ist der Menübefehl möglicherweise nur in der erweiterten Menüansicht verfügbar. Klicken Sie auf die Pfeile und dann auf den gewünschten Befehl. Um das Menü zu erweitern, können Sie auch darauf doppelklicken.

Möglicherweise steht nicht genügend Platz zur Anzeige aller Schaltflächen zur Verfügung Wenn sich mehrere Symbolleisten auf derselben Zeile befinden, steht nicht genügend Platz zur Anzeige aller Schaltflächen zur Verfügung. Klicken Sie auf Optionen für Symbolleisten [image] und dann auf die gewünschte Schaltfläche.

Sie arbeiten möglicherweise mit einer anderen Spracheinstellung Der Befehl oder das Steuerelement wird nicht angezeigt, wenn die Bearbeitung für die Sprache, auf die sich der Befehl oder das Steuerelement bezieht, nicht aktiviert ist. Sie müssen die Bearbeitung für die gewünschte Sprache aktivieren.

Möglicherweise ist das verwendete Microsoft Office-Programm nicht maximiert Symbolleistenschaltflächen können verdeckt sein, wenn Ihr Programmfenster nicht aktiviert ist. Klicken Sie auf die Schaltfläche Maximieren [image], um das Programmfenster maximal zu vergrößern.

Eine benutzerdefinierte und gemeinsam verwendete Symbolleiste wird auf anderen Computern anders dargestellt

Die Schaltflächen und Befehle, die Sie mit anderen Personen gemeinsam verwenden, sind immer verfügbar. Ob diese in der Kurzversion des Menüs oder auf der Symbolleiste angezeigt werden, wenn nicht genügend Platz für alle Schaltflächen vorhanden ist, hängt von den individuellen Einstellungen dieser Person für Menüs und Symbolleisten ab.

Microsoft Office speichert die Befehle und Schaltflächen, die Sie häufig und zuletzt verwendet haben, als Ihre persönlichen Einstellungen für Menüs und Symbolleisten. Wenn das Kontrollkästchen Menüs immer vollständig anzeigen deaktiviert ist (Pfeil Optionen für Symbolleisten, Befehl Schaltflächen hinzufügen oder entfernen, Dialogfeld Anpassen, Registerkarte Optionen), wirken sich diese personalisierten Einstellungen auf die in jedem Menü angezeigten Befehle aus. Wenn zudem nicht genügend Platz auf einer Symbolleiste vorhanden ist, um alle Schaltflächen anzuzeigen (wenn Sie z. B. zwei Symbolleisten auf einer Zeile anordnen), wirken sich die persönlichen Einstellungen darauf aus, welche Schaltflächen angezeigt werden.


Datensicherheitsrichtlinien für den Office Aktivierungsassistenten

Für Microsoft ist es erforderlich, dass Sie Ihr Produkt aktivieren, um zu überprüfen, ob Ihre Installation mit einem echten Microsoft-Produkt durchgeführt wurde. Wenn Sie Ihr Produkt aktivieren, werden keine persönlichen Informationen an Microsoft gesendet, und die Aktivierung kann absolut anonym durchgeführt werden. Die einzige Information, die Sie für die Aktivierung zur Verfügung stellen müssen, ist die Angabe Ihres Landes/Ihrer Region.

Während der Aktivierung erstellt der Office Aktivierungsassistent eine eindeutige Hardware-ID, die die Konfigurieration Ihres PCs zum Zeitpunkt der Aktivierung wiedergibt. Die Hardware-ID enthält keine persönlichen Informationen, Informationen über Software oder Daten, die sich auf Ihrem PC befinden, oder Informationen über die besondere Ausstattung oder das Modell Ihres PCs. Die Hardware-ID erkennt nur den PC und dies ausschließlich zum Zweck der Aktivierung. Der Office Aktivierungsassistent kann Änderungen an Ihrer PC-Konfiguration erkennen, die im kleineren Umfang toleriert werden. Kleinere Upgrades machen keine neue Aktivierung erforderlich. Wenn Sie aber Ihren PC komplett überholen, müssen Sie möglicherweise eine neue Aktivierung durchführen.

Wenn Sie Ihr Produkt bei Microsoft registrieren möchten, können Sie während der Aktivierung auch Ihre persönlichen Kontaktinformationen (z. B. Name und Adresse) eingeben. Wenn Sie sich dafür entscheiden, Ihr Produkt zu registrieren, werden die von Ihnen eingegebenen Informationen von Microsoft an einem sicheren Ort gespeichert und vor dem Zugriff durch Dritte ohne Ihr Einverständnis geschützt.

Wenn Sie sich für die Registrierung entscheiden, können Sie festlegen, ob Sie besondere Angebote erhalten möchten. Wenn Sie während der Aktivierung die Option Ich möchte von Microsoft Angebote erhalten auswählen, sendet Ihnen Microsoft Informationen über Produkte und Dienstleistungen zu. Falls Sie diese Informationen nicht zu erhalten wünschen, wählen Sie die Option Ich möchte von Microsoft Angebote erhalten nicht aus. Wenn Sie während der Aktivierung die Option Ich möchte von Microsoft Angebote zu verwandten Drittanbieterprodukten und Services erhalten auswählen, wird Microsoft veranlassen, dass andere, sorgfältig ausgewählte Firmen Ihnen Produktinformationen zusenden. Wenn Sie nicht wünschen, solche Informationen zu erhalten, wählen Sie diese Option nicht aus.

Wenn Sie sicherstellen möchten, dass die Informationen korrekt sind, die Sie Microsoft über den Aktivierungsassistenten zur Verfügung gestellt haben, können Sie diese Informationen überprüfen und aktualisieren, indem Sie zu jeder beliebigen Zeit mit Microsoft Kontakt aufnehmen. Bei einigen Microsoft Office-Produkten können Sie dies über den Aktivierungsassistenten im Internet oder am Telefon tun. Wenn Ihnen diese Optionen nicht zur Verfügung stehen, können Sie alle bereitgestellten Informationen aktualisieren oder ändern, indem Sie eine Beschreibung der gewünschten Änderungen einschließlich Ihrer Produkt-ID (zu finden in dem Dialogfeld, das angezeigt wird, wenn Sie in der Office-Anwendung im Menü Hilfe auf den Befehl Info klicken) an die nachfolgend angegebene Adresse senden. Sie können sich auch an die Kundenunterstützung in Ihrer Nähe wenden. Microsoft wird diese Informationen dann aktualisieren, um alle von Ihnen gewünschten Korrekturen und Änderungen zu berücksichtigen. Geben Sie dabei bitte immer Ihre Produkt-ID an, damit Microsoft Ihren Aktivierungsdatensatz genau erkennen kann.

Wenn Sie der Ansicht sind, dass Microsoft sich nicht an diese Grundsätze zur Datensicherheit gehalten hat, wenden Sie sich bitte per Post unter der folgenden Adresse an Microsoft:

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft wird dann bei wirtschaftlich angemessenem Einsatz das Problem prompt ermitteln und korrigieren.

Kundenunterstützungszentren:
Argentinien 54-11-4317-2626
Australien + 61 2 9870 2131
Brasilien (11) 3328-3396
Deutschland + 49 (89) 3176-0
Hongkong + 852 2904-2198
Indien +91 11 629 2640
Japan 8148+226-5731
Neuseeland +64 9 356 3093
Vereinigte Staaten 716-871-2919


Wiederherstellen eines Programms, das nicht reagiert

  1. Zeigen Sie im Microsoft Windows-Menü Start auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office-Anwendung wiederherstellen.
  2. Klicken Sie in der Liste Anwendung auf das nicht reagierende Programm oder Dokument.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf Anwendung wiederherstellen, um die Dateien wiederherzustellen, an denen Sie zuletzt gearbeitet haben.
    • Wenn Sie das Programm nur schließen (und die aktuellen Änderungen an den Dateien dabei verlieren) möchten, klicken Sie auf Anwendung beenden.
  4. Der Fehler, der das Problem ausgelöst hat, kann an Microsoft für die Verbesserung zukünftiger Programmversionen gemeldet werden. Klicken Sie entweder auf Problembericht senden oder Nicht senden.


Wiederherstellen von Dateien

  1. Wenn das von Ihnen verwendete Microsoft Office-Programm nicht reagiert, stellen Sie es wieder her.

    Wie wird's gemacht?

    1. Zeigen Sie im Windows-Startmenü auf Programme und auf Microsoft Office Tools, und klicken Sie auf Microsoft Office Problem-Manager.
    2. Klicken Sie in der Liste Anwendung auf das Programm oder das Dokument, das nicht mehr reagiert.
    3. Führen Sie eine der folgenden Aktionen aus:
      • Wenn Sie die von Ihnen bearbeiteten Dateien wiederherstellen möchten, klicken Sie auf Anwendung wiederherstellen oder auf Anwendung neu starten.
      • Wenn Sie das Programm einfach schließen möchten, klicken Sie auf Anwendung beenden. Die zuletzt an den Dateien vorgenommenen Änderungen gehen dabei allerdings verloren.
    4. Sie können einen Problembericht über den Fehler, durch den das Problem verursacht wurde, an Microsoft senden, damit zukünftige Versionen des Programms verbessert werden können. Klicken Sie entweder auf Problem berichten oder auf Problem nicht berichten.
  2. Öffnen Sie das Office-Programm.
  3. Überprüfen Sie die im Aufgabenbereich Dokumentwiederherstellung aufgelisteten Dateien, und entscheiden Sie, welche Sie speichern möchten.

    Wie wird's gemacht?

    • Wenn im Titel einer Datei [Wiederhergestellt] angezeigt wird, handelt es sich in der Regel um eine Datei, die neuere Änderungen enthält als eine Datei mit [Original] im Titel.

    • Wenn Sie die an der Datei durchgeführten Reparaturen anzeigen möchten, zeigen Sie auf die Datei im Aufgabenbereich Dokumentwiederherstellung, klicken Sie auf den Pfeil neben dem Dateinamen und anschließend auf Reparaturen anzeigen.
    • Wenn Sie die wiederhergestellten Versionen überprüfen möchten, öffnen Sie die einzelnen Versionen und speichern Sie die beste davon.
  4. Zeigen Sie für jede Datei, die Sie behalten möchten, auf die Datei im Aufgabenbereich Dokumentwiederherstellung, klicken Sie auf den Pfeil neben dem Dateinamen, und führen Sie im Anschluss eine der folgenden Aktionen aus:
    • Klicken Sie auf Öffnen, um mit der Datei zu arbeiten.
    • Zum Speichern der Datei klicken Sie auf Speichern unter, und geben Sie dann den Dateinamen ein. Standardmäßig wird die Datei in demselben Order wie die Originaldatei gespeichert. Wenn Sie denselben Namen wie für die Originaldatei verwenden, wird das Original überschrieben. Wird eine Meldung angezeigt, in der Sie gefragt werden, ob die bestehende Datei (mit den bis zum letzten Speichern der Datei vorgenommenen Änderungen) ersetzt werden soll, klicken Sie auf Ja.
  5. Klicken Sie im Aufgabenbereich Dokumentwiederherstellung auf Schließen, nachdem Sie alle Dateien, die Sie behalten möchten, geöffnet oder gespeichert haben.


Informationen zu verknüpften und eingebetteten Objekte

Die wesentlichen Unterschiede zwischen verknüpften Objekten und eingebetteten Objekten bestehen im Speicherort der Daten und der Art und Weise, wie die Daten nach dem Ablegen in der Zieldatei aktualisiert werden.

Verknüpfte und eingebettete Objekte in einer Datei

1 Eingebettetes Objekt

2 Verknüpftes Objekt

3 Quelldatei

Was versteht man unter einem verknüpften Objekt?

Bei verknüpften Objekten werden die Daten nur aktualisiert, wenn die Quelldatei geändert wird. Verknüpfte Daten werden in der Quelldatei gespeichert. In der Zieldatei wird lediglich ein Verweis auf den Speicherort der Quelldatei gespeichert und eine Auswahl der verknüpften Daten angezeigt. Verwenden Sie verknüpfte Objekte, wenn die Dateigröße von Bedeutung ist.

Was versteht man unter einem eingebetteten Objekt?

Bei eingebetteten Objekten werden die Daten in der Zieldatei bei einer Änderung der Quelldatei nicht aktualisiert. Eingebettete Objekte sind ein Teil der Zieldatei und gehören nach dem Einbetten nicht mehr zur Quelldatei. Doppelklicken Sie auf das eingebettete Objekt, um es im Quellprogramm zu öffnen.


Steuern der Aktualisierung von verknüpften Objekten

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.
  2. Klicken Sie auf das verknüpfte Objekt, das aktualisiert werden soll.

    Um mehrere verknüpfte Objekte auszuwählen, halten Sie beim Klicken auf die Objekte die STRG-Taste gedrückt.

  3. Führen Sie eine oder mehrere der folgenden Aktionen aus:

    Ändern der Einstellung eines verknüpften Objekts auf automatische oder manuelle Aktualisierung

    1. Um ein verknüpftes Objekt bei jedem Öffnen der Datei, in der es enthalten ist, oder bei jeder Änderung der geöffneten Datei zu aktualisieren, klicken Sie auf Automatisch oder auf Automatisches Update.

    2. Um ein verknüpftes Objekt nur dann zu aktualisieren, wenn Sie auf Jetzt aktualisieren klicken, klicken Sie auf Manuell oder auf Manuelles Update.

    Manuelles Aktualisieren eines verknüpften Objekts zum gewünschten Zeitpunkt

    • Klicken Sie auf das verknüpfte Objekt und dann auf Jetzt aktualisieren.

    Deaktivieren der Aktualisierung von verknüpften Objekten

    • Aktivieren Sie das Kontrollkästchen Gesperrt.

    Lösen der Verbindung zu einem verknüpften Objekt

    • Klicken Sie auf Verknüpfung lösen.

    Anmerkung Nachdem Sie die Verknüpfung zu einem Objekt gelöst haben, müssen Sie es zum Wiederherstellen der Verknüpfung erneut in die Datei einfügen.

    Wiederherstellen der Verknüpfung zu einem Objekt bei verschobener oder umbenannter Quelldatei

    1. Klicken Sie auf Quelle ändern.

    2. Geben Sie im Feld Dateiname den Namen der Datei ein, mit der das Objekt erneut verknüpft werden soll.

      Wenn die gewünschte Datei nicht angezeigt wird, wählen Sie im Feld Suchen in einen anderen Ordner aus.


Hinzufügen eines Wortes zu einem Wörterbuch des Eingabemethoden-Editors (IME)

Die in diesem Hilfethema beschriebene Funktion ist nur verfügbar, wenn in den Spracheinstellungen von Microsoft Office die Unterstützung für Vereinfachtes Chinesisch, Traditionelles Chinesisch oder Japanisch aktiviert ist.

  • Klicken Sie im Menü Bearbeiten auf IME-Verzeichnis aktualisieren.

Die spezielle Methode zum Hinzufügen von Wörtern oder Einträgen hängt vom IME ab, den Sie verwenden.


Einfügen eines Symbols oder Textes oder von beidem auf einem Menübefehl oder einer Schaltfläche

Führen Sie eine oder beide der folgenden Aktionen aus:

Einfügen eines Symbols mit Text oder nur Text auf einem Menübefehl

  1. Wenn sich der Menübefehl, den Sie ändern möchten, auf einer Symbolleiste befindet, blenden Sie die Symbolleiste ein.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Klicken Sie bei geöffnetem Dialogfeld Anpassen auf das Menü, das den zu ändernden Befehl enthält.
  4. Klicken Sie auf den zu ändernden Befehl.
  5. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern und dann im Kontextmenü auf die gewünschte Option.
  6. Klicken Sie im Dialogfeld Anpassen auf Schließen.

    Anmerkungen

    • Einige Befehle verfügen nicht über ein zugeordnetes Symbol und können nur als Text dargestellt werden.
    • Ein Menübefehl kann nicht ausschließlich als Symbol dargestellt werden, es sei denn, Sie wandeln ihn in eine Symbolleistenschaltfläche um. Wenn Sie im Kontextmenü die Option Standard wählen und den Befehl dann auf eine Symbolleiste kopieren oder verschieben, wird der Befehl auf der Symbolleiste als Symbol angezeigt.

Anzeigen von Text, einem Symbol oder beidem auf einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

    Wie wird's gemacht?

    1. Zeigen Sie im Menü Ansicht auf Symbolleisten.
    2. Führen Sie eine der folgenden Aktionen aus:
      • Klicken Sie auf die Symbolleiste, die angezeigt werden soll.
      • Um weitere Symbolleisten anzuzeigen, klicken Sie auf Anpassen. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Symbolleisten, und aktivieren Sie das Kontrollkästchen für die Symbolleiste, die angezeigt werden soll. Klicken Sie auf Schließen.
    3. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie bei geöffnetem Dialogfeld Anpassen auf die zu ändernde Schaltfläche.
  3. Klicken Sie im Dialogfeld Anpassen auf Auswahl ändern und dann im Kontextmenü auf die gewünschte Option.
  4. Klicken Sie im Dialogfeld Anpassen auf Schließen.

Anmerkung Der Text oder das Symbol einer Schaltfläche, die bei einem Mausklick eine Liste oder ein Menü öffnet, kann nicht geändert werden.


Drucken von mehreren Exemplaren

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Geben Sie im Feld Anzahl die Anzahl der zu druckenden Exemplare ein.


Auswählen eines Druckers

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Wählen Sie im Feld Name den gewünschten Drucker aus.


Auswählen der Papierzufuhr

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Klicken Sie auf Eigenschaften.
  3. Führen Sie eine der folgenden Aktionen aus:
    • Wenn Sie mit Windows 2000 arbeiten, klicken Sie auf die Registerkarte Papier/Qualität.
    • Klicken Sie unter Windows 98 und Windows Millennium Edition auf die Registerkarte Papier.
    • Öffnen Sie unter Windows NT die Registerkarte zur Seiteneinrichtung.
  4. Klicken Sie im Feld Papierzufuhr auf die gewünschte Papierzufuhr.


Anzeigen einer Seite vor dem Drucken

  1. Klicken Sie im Menü Datei auf Seitenansicht.
  2. Mithilfe der Schaltflächen auf der Symbolleiste können Sie die Seite vor dem Drucken ansehen und Einstellungen vornehmen.


Entfernen einer digitalen Signatur

Führen Sie eine der folgenden Aktionen aus:

Entfernen einer digitalen Signatur aus einer Datei

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf Digitale Signaturen.
  4. Wählen Sie die Signatur aus, die Sie entfernen möchten, und klicken Sie dann auf Entfernen.

Entfernen einer digitalen Signatur aus einem Makroprojekt

  1. Öffnen Sie die Datei, die das Makroprojekt enthält, dessen Signatur Sie entfernen möchten.
  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.
  3. Wählen Sie im Projekt-Explorer das Projekt aus, dessen Signatur Sie entfernen möchten.
  4. Klicken Sie im Menü Extras auf Digitale Signatur.
  5. Klicken Sie auf Entfernen.


Erneuern des Abonnements mit der Kreditkarte

Microsoft bietet Ihnen die Möglichkeit, die Erneuerung eines Abonnements für ein Softwareprodukt elektronisch über das Internet oder per Telefon vorzunehmen. Sie erklären sich damit einverstanden, dass Microsoft sich für die Dauer der gesamten Transaktion auf diese Weise mit Ihnen in Verbindung setzt und Ihnen auch elektronische Hinweise zusendet. Wenn Sie diese Transaktion zur Erneuerung nicht vornehmen möchten, brechen Sie bitte die gesamte Transaktion ab.

Microsoft behält sich das Recht vor, Bestellungen abzulehnen. Sie ermächtigen Microsoft, die Kosten für Ihre Bestellung (inklusive Steuern, Versand- und Portokosten, wie vor der Übertragung der Bestellung angegeben) über Ihre Kreditkarte einzuziehen. Sie erklären, dass Sie nur die Nummer einer gültigen und auf Ihren Namen ausgestellten Kreditkarte angeben. Für Bestellungen bei Microsoft können ausschließlich gültige und von Microsoft akzeptierte Kreditkarten verwendet werden, auf die auch alle eventuellen Rückerstattungen ausgezahlt werden. Wird die Gültigkeit Ihrer Kreditkarte nicht bestätigt, oder kann sie aus anderen Gründen nicht akzeptiert werden, kann Ihre Bestellung ausgesetzt oder abgelehnt werden. Bei ausgesetzter oder abgelehnter Bestellung wird Ihr Abonnement nicht erneuert.

Die Bestimmungen und Bedingungen des Endbenutzer-Lizenzvertrages, der im Lieferumfang des ursprünglich erworbenen Softwareprodukts enthalten war, behalten für die Dauer der Erneuerung Ihres Abonnements Gültigkeit.


Ändern des Aussehens einer Form

  1. Markieren Sie die AutoForm.

    Wenn die Form einen gelben Ziehpunkt besitzt, kann ihr Aussehen geändert werden. Bei Formen, die keine Ziehpunkte besitzen, kann nur die Größe geändert werden.

  2. Positionieren Sie den Mauszeiger über dem gelben Ziehpunkt.

  3. Halten Sie zum Ändern der Form den Mauszeiger gedrückt, und ziehen Sie den Ziehpunkt.


Ändern der Größe eines Diagramms oder eines Organigramms

Klicken Sie auf das Diagramm oder das Organigramm, und führen Sie eine der folgenden Aktionen aus:

  • Um die Größe des Diagramms oder Organigramms zusammen mit der umgebenden Fläche innerhalb der Zeichnung zu ändern, verwenden Sie die Ziehpunkte an den Ecken der Zeichnung, und ziehen Sie sie auf die gewünschte Größe.
  • Um den Rahmen der Zeichnung enger um das Diagramm zu legen, klicken Sie auf der Symbolleiste Diagramm oder Organigramm auf Layout, und klicken Sie anschließend auf Diagramm an Inhalt anpassen oder auf Organigramm an Inhalt anpassen.
  • Um die Fläche zu vergrößern, die das Diagramm umgibt, klicken Sie auf der Symbolleiste Diagramm oder Organigramm auf Layout, und klicken Sie anschließend auf Diagramm erweitern oder Organigramm erweitern.


Beantworten einer Überarbeitungsanfrage

Dieses Verfahren gilt für Dateien, die mit dem Befehl E-Mail-Empfänger (zur Überarbeitung) gesendet wurden.

Wenn ein Bearbeiter eine Überarbeitungsanfrage sendet, wird die Datei als Anlage bzw. Hyperlink oder beides mit gesendet. Je nach Speicherort der Datei wird die Anfrage unterschiedlich bearbeitet.

Führen Sie eine der folgenden Aktionen aus:

Überarbeiten und Zurücksenden einer als Anlage gesendeten Datei

  1. Öffnen Sie die angefügte Datei, und nehmen Sie die gewünschten Änderungen vor.
  2. Wenn Sie alle Änderungen vorgenommen haben, klicken Sie auf der Symbolleiste Überarbeiten auf Bearbeitung zurücksenden [image].

Überarbeiten einer Datei, auf die durch einen Hyperlink verwiesen wird.

  1. Klicken Sie auf den Hyperlink.
  2. Verwenden Sie die Symbolleiste Überarbeiten, um Änderungen vorzunehmen, bzw. die Symbolleiste Webdiskussionen, um Kommentare hinzuzufügen.
  3. Wenn Sie die Überarbeitung abgeschlossen haben, führen Sie eine der folgenden Aktionen aus:

    Wenn die Datei auf einem Diskussionsserver gespeichert ist, klicken Sie auf der Symbolleiste Webdiskussionen auf Bearbeitung zurücksenden.

    Wenn die Datei in einem gemeinsam genutzten Ordner gespeichert ist, klicken Sie auf der Symbolleiste Überarbeiten auf Bearbeitung zurücksenden [image].


Aktivieren von Elementen, die durch den abgesicherten Office-Modus deaktiviert wurden

  1. Klicken Sie im Menü ? (Hilfe) auf Info.
  2. Klicken Sie auf Deaktivierte Elemente.
  3. Markieren Sie die zu aktivierenden Elemente.
  4. Klicken Sie auf Aktivieren.


Die Makrosprachunterstützung ist deaktiviert

Wenn einige Elmente, wie z. B. Vorlagen (einschließlich Standardvorlagen wie Normal.dot in Microsoft Word), nicht wie erwartet funktionieren, ist das gemeinsam genutzte Feature Visual Basic für Applikationen (VBA) während der Ausührung des Microsoft Office-Programms möglicherweise deaktiviert. Viele Office-Features sind mit VBA erstellt oder sind von VBA-Unterstützung abhängig, um fehlerfrei zu funktionieren. Wenn Sie sich entscheiden, das Feature VBA nicht zu installieren, werden diese abhängigen Anwendungen und Features deaktiviert oder nicht installiert.

Weitere Informationen zu den Auswirkungen der Deaktivierung von VBA finden Sie in der Microsoft Office Resource Kit-Website.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Um VBA wieder zu aktivieren, führen Sie folgende Schritte aus:

  1. Führen Sie das Office-Setup-Programm erneut aus.

    Wie wird's gemacht?

    1. Beenden Sie alle Programme.
    2. Doppelklicken Sie in der Systemsteuerung von Microsoft Windows auf das Symbol Software.
    3. Führen Sie eine der folgenden Aktionen aus:

      Microsoft Windows 2000 und Microsoft Windows Millennium Edition:

      • Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf Microsoft Office und dann auf die Schaltfläche Ändern.
      • Wenn Sie Ihr Office-Programm einzeln installiert haben, klicken Sie im Feld Zurzeit installierte Programme auf den Namen Ihres Programms und dann auf die Schaltfläche Ändern.

      Microsoft Windows 98 und Microsoft Windows NT 4.0:

      • Wenn Sie Ihr Office-Programm als Teil von Microsoft Office installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office und dann auf die Schaltfläche Hinzufügen/Entfernen.
      • Wenn Sie Ihr Office-Programm einzeln installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf den Namen Ihres Programms und dann auf die Schaltfläche Hinzufügen/Entfernen.
  2. Klicken Sie im Setup-Programm auf dem Bildschirm Zu installierende Features auf das Pluszeichen (+) neben Gemeinsam genutzte Office-Features.
  3. Wählen Sie Visual Basic für Applikationen, klicken Sie auf den Pfeil neben Ihrer Auswahl und dann auf Vom Arbeitsplatz starten.

Wenn jemand anders die Installation von Office für Sie vorgenommen hat, kontaktieren Sie Ihren Systemadministrator oder IT-Verantwortlichen, um zu überprüfen, ob Office mit deaktiviertem VBA ausgeführt wird.

Absichern von Office ohne Funktionseinschränkung

Um den besten Schutz vor Makroviren zu gewährleisten, sollten Sie ein spezielles Antiviren-Programm erwerben und installieren. Um sich darüber hinaus vor Makroviren zu schützen, können Sie folgende Aktionen ausführen:

Setzen Sie die Makrosicherheitsstufe auf Hoch

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
  4. Klicken Sie auf die Registerkarte Sicherheitsstufe, und wählen Sie die gewünschte Sicherheitsstufe aus.

Deaktivieren Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen.

Je nach eingestellter Makrosicherheit wird beim Öffnen eines Makros eine Warnmeldung angezeigt, und das Makro wird für installierte Vorlagen und Add-Ins (auch Assistenten) möglicherweise deaktiviert.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit.

  2. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
  3. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.
  4. Deaktivieren Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen.

Anmerkung Alle im Lieferumfang von Microsoft Office XP enthaltenen Vorlagen, Add-Ins und Makros werden von Microsoft digital signiert. Wenn Sie Microsoft Ihrer Liste der vertrauenswürdigen Quellen für eine dieser installierten Dateien hinzufügen, werden bei allen nachfolgenden Interaktionen mit diesen Dateien keine Meldungen angezeigt.

Löschen Sie die Liste der vertrauenswürdigen Quellen

Für diese Verfahren muss auf Ihrem Computer Microsoft Internet Explorer, Version 4.0 oder höher installiert sein.

Führen Sie eine der folgenden Aktionen aus:

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

  1. Wenn nicht bereits geschehen, stellen Sie die Sicherheitsstufe für Makros auf Mittel oder Hoch ein.

    Wie wird's gemacht?

    1. Klicken Sie im Menü Extras auf Optionen.
    2. Klicken Sie auf die Registerkarte Sicherheit.
    3. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
    4. Klicken Sie auf die Registerkarte Sicherheitsstufe, und wählen Sie die gewünschte Sicherheitsstufe aus.
  2. Öffnen Sie die Datei, oder laden Sie das Add-In mit den Makros, die von einem Makroentwickler zertifiziert wurden, den Sie zu der Liste hinzufügen möchten.
  3. Aktivieren Sie im Dialogfeld Sicherheitswarnung das Kontrollkästchen Makros aus dieser Quelle immer vertrauen.

Anmerkung Wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen im Feld Sicherheitswarnung nicht angezeigt wird, wurden die Makros nicht digital signiert. Ohne digitale Signatur können Sie den Entwickler der Makros nicht in die Liste der vertrauenswürdigen Quellen aufnehmen.

Entfernen eines Makroentwicklers aus der Liste der vertrauenswürdigen Quellen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit.

  2. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
  3. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.
  4. Klicken Sie auf die Quelle, die Sie aus der Liste entfernen möchten.
  5. Klicken Sie auf Entfernen.


Speichern einer Datei

  • Klicken Sie im Menü Datei auf Speichern.

Anmerkung Wenn Sie die Datei zum ersten Mal speichern, müssen Sie ihr einen Namen geben.

Speichern einer Kopie einer Datei

  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Geben Sie im Feld Dateiname einen neuen Namen für die Datei ein.
  3. Klicken Sie auf Speichern.

    Tipp

    Wenn Sie die Kopie auf einem anderen Laufwerk speichern möchten, klicken Sie im Feld Speichern in auf ein anderes Laufwerk und/oder in der Liste der Ordner auf einen anderen Ordnernamen. Wenn Sie die Kopie in einem neuen Ordner speichern möchten, klicken Sie auf Neuen Ordner erstellen [image].

Speichern der Datei in einem anderen Format

  1. Klicken Sie im Menü Datei auf Speichern unter.
  2. Geben Sie im Feld Dateiname einen neuen Namen für die Datei ein.
  3. Klicken Sie in der Dropdownliste Dateityp auf das Dateiformat, in dem die Datei gespeichert werden soll.
  4. Klicken Sie auf Speichern.

Automatisches Speichern von Dateien während der Arbeit

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.
  2. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Info speichern alle.
  3. Geben Sie im Feld Minuten ein Intervall ein, in dem die Dateien gespeichert werden sollen. Je häufiger Microsoft Word Dateien speichert, desto mehr Daten werden wiederhergestellt, wenn ein Stromausfall oder ein ähnlicher Fehler auftritt, während eine Datei geöffnet ist.

Anmerkung Das Feature AutoWiederherstellen ist kein Ersatz für die regelmäßige Speicherung von Dateien. Wenn Sie die Wiederherstellungsdatei nach dem Öffnen nicht speichern, wird sie gelöscht, und nicht gespeicherte Änderungen gehen verloren. Beim Speichern der Wiederherstellungsdatei wird die ursprüngliche Datei überschrieben (sofern Sie keinen neuen Dateinamen angeben).

Beschleunigen des Speichervorgangs für eine Datei

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.
  2. Um nur die Änderungen an einer Datei zu speichern, aktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen, und speichern Sie die Datei weiterhin während der Bearbeitung.
  3. Wenn Sie die Datei vollständig speichern möchten, deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen, nachdem Sie die Datei vollständig bearbeitet haben, und speichern Sie sie letztmalig. Wenn dieses Kontrollkästchen deaktiviert ist, wird die Datei vollständig gespeichert.


Speichern von Bildern, Formen und WordArt-Objekten

  1. Markieren Sie das Bild, das WordArt-Objekt, die AutoForm oder die Gruppe von Objekten, die bzw. das Sie speichern möchten.
  2. Führen Sie eine der folgenden Aktionen aus:

    Speichern in Clip Organizer

    1. Öffnen Sie Microsoft Clip Organizer.
    2. Ziehen Sie das Bild, das WordArt-Objekt, die AutoForm bzw. die Objektgruppe in Clip Organizer.
    3. Geben Sie einen Namen für das Objekt ein, wenn Sie dazu aufgefordert werden.

    Speichern als Datei

    1. Klicken Sie mit der rechten Maustaste auf das Bild, das WordArt-Objekt, die AutoForm bzw. die Gruppe von Objekten.
    2. Klicken Sie auf Bild speichern.
    3. Wählen Sie im Dialogfeld Speichern das gewünschte Format aus, oder verwenden Sie das Standardformat.
    4. Klicken Sie auf Speichern.

    Anmerkung Wenn Sie gezeichnete Objekte (z. B. AutoFormen) zu einem späteren Zeitpunkt bearbeiten möchten, wählen Sie die Dateinamenerweiterung WMF aus.


Überprüfen der digitalen Zertifikate für eine Datei oder ein Makroprojekt

Wenn Sie die Details eines digitalen Zertifikats anzeigen, können Sie anhand der Felder Ausgestellt für und Ausgestellt von feststellen, ob Sie der Quelle vertrauen können. Im Feld Gültig ab sehen Sie, ob das Zertifikat aktuell ist.

Führen Sie eine der folgenden Aktionen aus:

Anzeigen der Zertifikate für eine Datei

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie auf Digitale Signaturen.
  4. Um Details zu einem bestimmten Zertifikat anzuzeigen, markieren Sie den Namen der Person, welche die Datei signiert hat, und klicken Sie dann auf Zertifikat anzeigen.

Anzeigen der Zertifikate für ein Makroprojekt

Wenn Sie für Makros die Sicherheitsstufe Mittel oder Hoch eingestellt haben, wird vor dem Öffnen von Dateien, die mit verdächtigen Zertifikaten signierte Makros enthalten, eine Warnmeldung angezeigt. Im Dialogfeld mit der Warnmeldung steht die Option Details zur Verfügung. Wenn Sie darauf klicken, zeigen Sie die Eigenschaften des Zertifikats an.

Um die Zertifikate für eine Datei anzuzeigen, die bereits geöffnet ist, führen Sie die folgenden Schritte aus:

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.
  2. Wählen Sie im Projekt-Explorer das gewünschte Makroprojekt aus.
  3. Klicken Sie im Menü Extras des Visual Basic-Editors auf Digitale Signatur.
  4. Klicken Sie im Feld Digitale Signatur auf Details, um detaillierte Informationen zum Zertifikat anzuzeigen.

Anmerkung Die Schaltfläche Details wird nur angezeigt, wenn dem Projekt eine digitale Signatur angefügt ist.


Einstellen der Sprachcodierung für eine Webseite

Wenn Sie eine Webseite erstellen, können Sie die Codierung festlegen, die ein Webbrowser zum Anzeigen der Seite verwenden soll.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Codierung.
  4. Führen Sie eine der folgenden Aktionen aus:

    Zum Festlegen der Sprachcodierung, die Ihre Office-Anwendung zum Anzeigen der Seite verwenden soll, wenn diese bisher nicht mit der richtigen Sprachcodierung angezeigt wird, klicken Sie im Listenfeld Aktuelles Dokument neu laden als auf die gewünschte Codierung. Diese Einstellung wird auch beim Laden weiterer Seiten verwendet, falls deren Sprachcodierung nicht festgestellt werden kann.

    Zum Festlegen der Sprachcodierung, die beim Speichern der Seite verwendet werden soll, klicken Sie in der Liste Dokument speichern als auf die gewünschte Codierung.

Anmerkung Damit Ihre Office-Anwendung Ihre Seiten immer mit der Standardsprachcodierung speichert, aktivieren Sie das Kontrollkästchen Webseiten immer in der Standardcodierung speichern. Diese Einstellung gilt sowohl für die aktuelle als auch für alle weiteren Seiten, die Sie speichern. Die Verwendung dieser Einstellung empfiehlt sich insbesondere dann, wenn Sie Seiten aus anderen Quellen weiterverwenden und jede Seite mit der gleichen Codierung speichern möchten.


Wechseln zwischen dem Diktiermodus und dem Sprachbefehlsmodus

Dieses Feature steht in den Microsoft Office-Sprachversionen Vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Verwenden des Diktiermodus

  • Um die von Ihnen gesprochenen Wörter in Text umzuwandeln, klicken Sie auf der Sprachleiste auf Dictation [image], oder sagen Sie "dictation".

Verwenden des Sprachbefehlsmodus

  • Um Elemente in Menüs, Symbolleisten, Dialogfeldern (nur Englisch USA) und im Aufgabenbereich (nur Englisch USA) mit Ihrer Stimme auszuwählen, klicken Sie auf der Sprachleiste auf Voice Command [image], oder sagen Sie "voice command."


Der Dateiname der gespeicherten Datei enthält zwei Punkte

Dateinamen in Microsoft Windows können Satzzeichen (z. B. Kommata oder Punkte) enthalten. Wenn Sie eine Datei mit einem Namen speichern, der mit einem Punkt endet (z. B. Umsatz.), werden dem Dateinamen beim Speichern in Microsoft Office-Programmen ein weiterer Punkt und die standardmäßige Dateinamenerweiterung hinzugefügt. So wird beispielsweise das Microsoft Word-Dokument Umsatz. als Umsatz..doc gespeichert. Wenn Sie eine Datei mit ihrer Standarderweiterung speichern, ist die Eingabe eines Punktes nach dem Dateinamen nicht erforderlich. Office-Programme fügen beim Hinzufügen der Dateinamenerweiterung automatisch einen Punkt hinzu.


Grafiken und Text einer Webseite werden auf einem anderen Computer anders angezeigt

Wenn Ihre Webseite anders dargestellt wird als erwartet, überprüfen Sie die folgenden Punkte:

Grafikauflösung

Grafiken und Text können je nach Grafikauflösung (Größe der Bildschirmelemente im Verhältnis zur Bildschirmgröße) unterschiedlich umbrechen. Die von Ihnen festgelegte Bildschirmgröße kann sich auf die Größe und das Layout von Grafiken auf der Webseite und den Farbverlauf des Seitenhintergrunds auswirken.

Überprüfen Sie die Einstellungen für die Bildschirmgröße auf dem Computer

  1. Doppelklicken Sie in der Systemsteuerung von Windows auf das Symbol Anzeige [image] .
  2. Klicken Sie auf die Registerkarte Einstellungen.
  3. Durch Verschieben des Reglers unter Auflösung ändern Sie die Bildschirmauflösung.

Anmerkung Die zur Einstellung der Bildschirmauflösung verfügbaren Optionen hängen vom installierten Monitor und der verwendeten Grafikkarte ab.

Wenn Grafiken und Text nicht Ihren Erwartungen entsprechen, ändern Sie die Einstellungen der Bildschirmgröße wie folgt:

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.
  3. Klicken Sie auf die Registerkarte Bilder.
  4. Wählen Sie unter Zielmonitor im Feld Bildschirmgröße eine Bildschirmgröße aus.

Browsereinstellungen

Obwohl alle Webbrowser dieselbe Sprache (HTML) unterstützen, gibt es gewisse Unterschiede zwischen den einzelnen Browsern. Verschiedene Browser unterstützen verschiedene HTML-Versionen und HTML-Erweiterungen. Darüber hinaus können benutzerdefinierte Optionen wie Standardtext- und Hintergrundfarben und die Anzeige von Grafiken im Browser eingestellt werden. Überprüfen Sie die Seite in verschiedenen Browsern (einige stehen im Internet zum Download zur Verfügung) und mit verschiedenen Bildschirmeinstellungen, um sicherzustellen, dass alle Elemente der Seite angezeigt werden.


Die HTML-Datei, die ich bearbeiten möchte, wird in der falschen Office-Anwendung geöffnet

Wenn Sie eine Datei im Format HTML (Hypertext Markup Language) oder MHTML (Webarchiv) über das Dialogfeld Öffnen des Menüs Datei öffnen, wird die Datei in demselben Programm geöffnet, in dem Sie erstellt wurde. Wenn Sie z. B. versuchen, eine in Microsoft Word erstellt Datei im HTML-Format in Microsoft PowerPoint zu öffnen, wird die Datei stattdessen in Word geöffnet. Um eine HTML-Datei in PowerPoint zu öffnen, die in einem anderen Microsoft Office-Programm erstellt wurde, klicken Sie im Dialogfeld Öffnen mit der rechten Maustaste auf die Datei, klicken Sie dann im Kontextmenü auf Öffnen mit und auf Microsoft PowerPoint.

Anmerkungen

  • Die Option Öffnen mit steht nur unter Windows NT 4.0, Windows 2000 und Windows Millennium Edition zur Verfügung.

  • Sie erzielen die besten Ergebnisse, wenn Sie HTML- oder Webarchivdateien immer in dem Programm öffnen, in dem sie erstellt wurden.


Der Name des Hilfsordners für eine Webseite ist in einer anderen Sprache

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und das Wort "Dateien". In einigen Sprachversionen von Office ist das Wort "Dateien" übesetzt. Wenn Sie z. B. mit der niederländischen Sprachversion von Office arbeiten, erhält die Datei Seite1 beim Speichern als Webseite standardmäßig den Namen Seite1_bestanden.

Standardnamen für Hilfsordner

Beim Speichern einer Datei als Webseite werden alle Hilfsdateien, wie z. B. Aufzählungszeichen, Hintergrundtexturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office wiedergegeben, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie z. B. mit der niederländischen Sprachversion von Office arbeiten, erhält die Datei Seite1 beim Speichern als Webseite standardmäßig den Namen Seite1_bestanden.

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".

Standardnamen der Hilfsordner für Webseiten für alle Sprachversionen von Office

Sprache | Standardname des Hilfsordners für Webseiten
Arabisch | .files
Baskisch | _fitxategiak
Brasilianisch | _arquivos
Bulgarisch | .files
Chinesisch (traditionell) | .files
Chinesisch (vereinfacht) | .files
Dänisch | -filer
Deutsch | -Dateien
Englisch | _files
Estnisch | _failid
Finnisch | _tiedostot
Französisch | _fichiers
Griechisch | .files
Hebräisch | .files
Italienisch | -file
Japanisch | .files
Katalanisch | _fitxers
Koreanisch | .files
Kroatisch | _datoteke
Lettisch | _fails
Litauisch | _bylos
Niederländisch | _bestanden
Norwegisch | -filer
Polnisch | _pliki
Portugiesisch | _ficheiros
Rumänisch | .files
Russisch | .files
Schwedisch | -filer
Serbisch (Kyrillisch) | .files
Serbisch (Lateinisch) | _fajlovi
Slowakisch | .files
Slowenisch | _datoteke
Spanisch | _archivos
Thailändisch | .files
Tschechisch | _soubory
Türkisch | _dosyalar
Ukrainisch | .files
Ungarisch | _elemei
Vietnamesisch | .files

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".


Die Office-Zwischenablage wird beim Kopieren mehrerer Elemente nicht automatisch angezeigt.

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Office-Zwischenablage automatisch anzeigen aktiviert ist.


Das Office-Zwischenablagensymbol wird nicht angezeigt.

  • Überprüfen Sie eine oder mehrere der folgenden Möglichkeiten:

Die Option zur Anzeige des Office-Zwischenablagensymbols ist deaktiviert

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Office-Zwischenablagensymbol auf Taskleiste anzeigen aktiviert ist.

Die Option zur Anzeige einer Statusmeldung beim Sammeln ist deaktiviert

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Beim Kopieren Status bei Aufgabenbereich anzeigen aktiviert ist.


Die Office-Zwischenablage ist nicht verfügbar.

Die Microsoft Office-Zwischenablage ist nicht verfügbar, wenn die Befehle Kopieren, Ausschneiden und Einfügen nicht verwendet werden können. Auch im Visual Basic-Editor steht sie nicht zur Verfügung.

Wenn die Office-Zwischenablage in einem Office-Programm angezeigt wird, werden alle Elemente, die Sie in einem beliebigen Programm ausschneiden oder kopieren, automatisch gesammelt.


Die Schaltfläche "Alle einfügen" ist in der Office-Zwischenablage nicht verfügbar

Die Option Alle einfügen [image] und die in der Microsoft Office-Zwischenablage gespeicherten Elemente sind im Visual Basic-Editor nicht verfügbar. Wenn Sie die Befehle Kopieren, Ausschneiden und Einfügen nicht verwenden können, stehen diese Elemente ebenfalls nicht zur Verfügung.


Die vorgenommenen Änderungen sind in der wiederhergestellten Datei nicht enthalten.

Die in der wiederhergestellten Datei enthaltene Menge neuer Daten ist abhängig von dem Speicherintervall, das in einem Microsoft Office-Programm zum Speichern der Sicherungsdatei verwendet wird. Wird beispielsweise die Sicherungsdatei lediglich alle 15 Minuten gespeichert, gehen die in den letzten 14 Minuten vor einem Stromausfall oder einem Systemfehler durchgeführten Änderungen verloren. Um das AutoWiederherstellen-Speicherintervall zu ändern, geben Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Speichern im Feld Minuten eine Zahl ein.


Die Verknüpfung zu einer Datei funktioniert nicht mehr

Möglicherweise wurde die Datei umbenannt oder gelöscht.

Wenn der Name oder die Namenserweiterung der Zieldatei geändert wurden, funktioniert die Verknüpfung nicht. Suchen Sie mithilfe der Suchfunktion von Microsoft Office nach Dateien mit ähnlichen Namen oder nach Dateien, die am selben Datum wie die gesuchte Datei erstellt bzw. geändert wurden.

Wie wird's gemacht?

  1. Klicken Sie auf Öffnen [image].
  2. Klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Suchen.
  3. Führen Sie eine der folgenden Aktionen aus:

    Suchen nach einer Datei mit bestimmtem Text

    Sie können nach einer Datei suchen, deren Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

    1. Geben Sie auf der Registerkarte Grundlegend im Feld Text suchen den Text ein, nach dem in Microsoft Office-Dateien, Webseiten und Microsoft Outlook-Elementen gesucht werden soll.

      Tipp

      Sie können im Feld Text suchen auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, geben Sie ihn direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Dateityp der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

    Suchen nach einer Datei anhand einer oder mehrerer Eigenschaften

    1. Geben Sie auf der Registerkarte Erweiterte Optionen ein oder mehrere Suchkriterien ein.

      Wie wird's gemacht?

      1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.

        Tipp

        Sie können im Feld Eigenschaft auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".

      2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus oder geben Sie eine Bedingung ein.
      3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
      4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
      5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

        Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, z. B. ein Laufwerk, einen Ordner oder eine Website, geben Sie den Namen direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

Möglicherweise ist die Datei derzeit nicht verfügbar.

  • Wenn die Datei auf einem Netzwerkserver gespeichert ist, erkundigen Sie sich bei Ihrem Netzwerkadministrator, ob das Serverlaufwerk möglicherweise nicht verfügbar ist.
  • Befindet sich die Datei auf einem austauschbaren Medium, wie z. B. einer Diskette, überprüfen Sie, ob das Medium mit der Zieldatei ordnungsgemäß in das Laufwerk bzw. Lesegerät Ihres Computers eingelegt ist.


Problembehandlung bei Diagrammen und Organigrammen

Ein Abschnitt eines Diagramms lässt sich durch Ziehen nicht verschieben.

Markieren Sie den Abschnitt des Diagramms, den Sie verschieben möchten. Klicken Sie auf der Symbolleiste Diagramm auf Form nach vorne verschieben oder auf Form nach hinten verschieben, um die Segmente zu verschieben.

Beim Versuch den Zeichnungsbereich zu verkleinern wird auch das Diagramm verkleinert.

Um den Zeichnungsbereich möglichst eng um das Diagramm zu legen, klicken Sie auf der Symbolleiste Diagramm auf Layout und dann auf Diagramm an Inhalt anpassen.

Der Befehl Markieren, Zweig wird abgeblendet angezeigt.

Um die Markieren-Befehle (z. B. Zweig) verwenden zu können, müssen Sie zunächst eine Form im Organigramm markieren.

Der Befehl Form löschen wird nicht angezeigt.

Um eine Form in einem Organigramm oder einem Diagramm zu löschen, markieren Sie die Form und drücken Sie ENTF, oder klicken Sie mit der rechten Maustaste, und klicken Sie dann auf Löschen.

Was ist mit dem früheren Organigrammtool passiert?

Die neue Symbolleiste Organigramm ist im selben Menü verfügbar wie in früheren Versionen von Microsoft Office (Menü Einfügen, Befehl Grafik). Mit dem früheren Tool erstellte Organigramme werden beim Einfügen automatisch konvertiert.


Problembehandlung bei der Handschrifterkennung

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Meine Handschrift wird nicht erkannt.

  • Schreiben Sie einzelne Wörter zusammenhängend und ohne Unterbrechung zwischen den einzelnen Buchstaben.
  • Lassen Sie mehr Abstand zwischen den Wörtern.
  • Schreiben Sie die Wörter so sauber und lesbar wie möglich in verbundenen oder in Druckbuchstaben.
  • Schreiben Sie in Druckbuchstaben an Stelle von verbundenen Buchstaben oder umgekehrt.
  • Wenn Sie das Feld Writing Pad [image] verwenden, schreiben Sie auf der im Feld angezeigten Linie, so wie auf einem herkömmlichen Notizblock.
  • Die automatische Handschrifterkennung ist möglicherweise nicht aktiviert. Klicken Sie in der linken oberen Ecke des Feldes Writing Pad [image] bzw. der Symbolleiste Write Anywhere [image] auf Options [image] und dann erneut auf Options. Aktivieren Sie auf der Registerkarte Common das Kontrollkästchen Automatic recognition.

Das Einfügen von handschriftlichem Text ist nicht möglich.

  • Sie können handschriftlichen Text in Microsoft Word und Microsoft Outlook einfügen, wenn Sie Word als E-Mail-Editor verwenden. In anderen Microsoft Office-Programmen können Sie handschriftliche Eingaben in Druckschrift einfügen.
  • Sie arbeiten möglicherweise mit Microsoft Office 2000 und nicht mit Microsoft Office XP.
  • In Outlook können Texte in handschriftlicher Form nur in den Textkörper einer E-Mail-Nachricht eingefügt werden.
  • Sie haben auf der Symbolleiste Writing Pad [image] bzw. Write Anywhere [image] möglicherweise nicht auf Ink [image] geklickt.

Bei der Verwendung von Write Anywhere wird der Text nicht an der Stelle auf dem Bildschirm eingefügt, an der ich schreibe.

Die Texteingabe erfolgt im Programm an der Position der Einfügemarke. Diese kann sich möglicherweise außerhalb des Bereichs befinden, in dem Sie schreiben. Um Text an einer anderen Stelle einzugeben, verschieben Sie die Einfügemarke an die gewünschte Stelle, bevor Sie mit der Eingabe beginnen.

Im Modus Write Anywhere markierter Text wird mit einer durch den Text verlaufenden Linie angezeigt.

Verwenden Sie die folgenden Lösungsmöglichkeiten:

  • Markieren Sie Text mithilfe der Tastatur, indem Sie die UMSCHALTTASTE gedrückt halten und dann die entsprechende Pfeiltaste verwenden.
  • Doppelklicken Sie auf ein Wort, um es zu markieren.
  • Um Text mithilfe der Maus zu markieren, warten Sie nach dem Positionieren der Einfügemarke im Text zunächst einen Moment. Legen Sie anschließend die Markierung durch langsames Ziehen über den Text.

Beim Klicken auf Symbolleisten und Befehle im Modus Write Anywhere wird eine über den Bildschirm verlaufende Linie angezeigt.

Verwenden Sie die folgenden Lösungsmöglichkeiten:

  • Wenn Sie nach dem Einfügen von handschriftlichem Text auf Schaltflächen oder Befehle auf der Symbolleiste klicken möchten, positionieren Sie den Mauszeiger über der entsprechenden Schaltfläche oder dem entsprechenden Befehl, und warten Sie einen Moment. Wird eine blaue Linie an der Stelle angezeigt, an der Sie klicken, warten Sie erneut einen Moment, bevor Sie klicken.

  • Sie können auch Tastenkombinationen zum Auswählen von Menüs und Symbolleisten verwenden.

Handschriftlicher Text wird zu langsam oder zu schnell erkannt.

Sie können die Geschwindigkeit für die Handschrifterkennung erhöhen oder verringern. Klicken Sie in der linken oberen Ecke des Feldes Writing Pad [image] bzw. der Symbolleiste Write Anywhere [image] auf Options [image] und dann erneut auf Options. Wählen Sie die Registerkarte Common aus, und verschieben Sie unter Recognition den Schieberegler nach links, um die Erkennungsgeschwindigkeit zu verringern oder nach rechts, um die Erkennungsgeschwindigkeit zu erhöhen.

Das Feld Write Anywhere kann nicht geschlossen werden.

  • Klicken Sie auf der Symbolleiste Write Anywhere [image] auf Close [image].

Beim Versenden einer handschriftlichen Outlook E-Mail-Nachricht wird die Meldung "Bilder werden verloren gehen" angezeigt.

Ihre E-Mail-Nachricht ist möglicherweise als Nur-Text verfasst. Handschriftliche Texte werden in E-Mails im Nur-Text-Format nicht unterstützt.

Statt der versendeten handschriftlichen Outlook E-Mail-Nachricht kommt eine leere Nachricht an.

Die E-Mail-Nachricht wurde als Nur-Text verfasst. Handschriftliche Texte werden in E-Mails im Nur-Text-Format nicht unterstützt.

Beim Konvertieren von handschriftlichem in getippten Text ist keine Veränderung erkennbar.

Microsoft Word benötigt eine gewisse Zeit, um den markierten Text zu erkennen und zu verarbeiten.

Beim Schreiben in einem beliebigen Bereich auf dem Bildschirm scheint der Text zu verschwinden.

Wenn Sie in einem beliebigen Bereich auf dem Bildschirm schreiben, kann es den Anschein haben, dass der Text für einen Moment verschwindet, bevor er ins Programm eingefügt wird. Das bedeutet lediglich, dass der Computer die schriftliche Eingabe verarbeitet.

Während der Computer die schriftliche Eingabe verarbeitet, können Sie mit der Eingabe fortfahren. Sie müssen nicht warten, bis der vorher eingegebene Text eingefügt wurde.


Problembehandlung der Handschrifterkennung in ostasiatischen Sprachen

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Meine Handschrift wird nicht erkannt.

  • Lassen Sie beim Schreiben in einem beliebigen Bereich auf dem Bildschirm größere Abstände zwischen den Zeichen.
  • Schreiben Sie die Wörter so sauber und lesbar wie möglich in verbundenen oder in Druckbuchstaben.
  • Die automatische Handschrifterkennung ist möglicherweise nicht aktiviert. Klicken Sie in der linken oberen Ecke des Feldes Boxed Input [image] bzw. der Symbolleiste Write Anywhere [image] auf Options [image] und dann erneut auf Options. Aktivieren Sie auf der Registerkarte Common das Kontrollkästchen Automatic recognition.

Das Einfügen von handschriftlichem Text ist nicht möglich.

  • Sie können handschriftlichen Text in Microsoft Word und Microsoft Outlook einfügen, wenn Sie Word als E-Mail-Editor verwenden. In anderen Microsoft Office-Programmen können Sie handschriftliche Eingaben in Druckschrift einfügen.
  • Möglicherweise befinden Sie sich im Nachschlagenmodus. Um die Nachschlagefunktion zu beenden, klicken Sie auf der Symbolleiste Boxed Input [image] auf Lookup [image].
  • Sie müssen möglicherweise die Handschrifterkennung von Microsoft Office XP installieren.

    Wie wird's gemacht?

    1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
    2. Doppelklicken Sie auf Software.
    3. Klicken Sie auf Programme ändern oder entfernen, wählen Sie Microsoft Office XP aus, und klicken Sie dann auf Ändern.
    4. Klicken Sie auf Features hinzufügen/entfernen und dann auf Weiter.
    5. Klicken Sie unter Zu installierende Features neben Gemeinsam genutzte Office-Features auf Plusfeld.
    6. Klicken Sie neben Alternative Benutzereingabe auf Plusfeld und danach auf Handwriting, und wählen Sie den gewünschten Installationstyp aus.
    7. Klicken Sie auf Aktualisieren.
  • In Outlook können Texte in handschriftlicher Form nur in den Textkörper einer E-Mail-Nachricht eingefügt werden.
  • Sie haben auf der Symbolleiste Boxed Input [image] bzw. Write Anywhere [image] möglicherweise nicht auf Ink [image] geklickt.

Bei der Verwendung des Write Anywhere-Modus wird der Text nicht an der Stelle auf dem Bildschirm eingefügt, an der ich schreibe.

Die Texteingabe erfolgt im Programm an der Position der Einfügemarke. Diese kann sich möglicherweise außerhalb des Bereichs befinden, in dem Sie schreiben. Um Text an einer anderen Stelle einzugeben, verschieben Sie die Einfügemarke an die gewünschte Stelle, bevor Sie mit der Eingabe beginnen.

Beim Schreiben in einem beliebigen Bereich auf dem Bildschirm scheint der Text zu verschwinden.

Wenn Sie in einem beliebigen Bereich auf dem Bildschirm schreiben, kann es den Anschein haben, dass der Text für einen Moment verschwindet, bevor er ins Programm eingefügt wird. Das bedeutet lediglich, dass der Computer die schriftliche Eingabe verarbeitet.

Während der Computer die schriftliche Eingabe verarbeitet, können Sie mit der Eingabe fortfahren. Sie müssen nicht erst warten, bis die vorher eingegebenen Zeichen eingefügt wurden.

Im Modus Write Anywhere markierter Text wird mit einer durch den Text verlaufenden Linie angezeigt.

Verwenden Sie die folgenden Lösungsmöglichkeiten:

  • Markieren Sie Text mithilfe der Tastatur, indem Sie die UMSCHALTTASTE gedrückt halten und dann die entsprechende Pfeiltaste verwenden.
  • Doppelklicken Sie auf ein Zeichen, um es zu markieren.
  • Um Text mithilfe der Maus zu markieren, warten Sie nach dem Positionieren der Einfügemarke im Text zunächst einen Moment. Legen Sie anschließend die Markierung durch langsames Ziehen über den Text.

Beim Klicken auf Symbolleisten und Befehle im Modus Write Anywhere wird eine über den Bildschirm verlaufende Linie angezeigt.

Verwenden Sie die folgenden Lösungsmöglichkeiten:

  • Wenn Sie nach dem Einfügen von handschriftlichem Text auf Schaltflächen oder Befehle auf der Symbolleiste klicken möchten, positionieren Sie den Mauszeiger über der entsprechenden Schaltfläche oder dem entsprechenden Befehl, und warten Sie einen Moment. Wird eine blaue Linie an der Stelle angezeigt, an der Sie klicken, warten Sie erneut einen Moment, bevor Sie klicken.

  • Sie können auch Tastenkombinationen zum Auswählen von Menüs und Symbolleisten verwenden.

Handschriftlicher Text wird zu langsam oder zu schnell erkannt.

Sie können die Geschwindigkeit für die Handschrifterkennung erhöhen oder verringern. Klicken Sie in der linken oberen Ecke des Feldes Boxed Input [image] bzw. der Symbolleiste Write Anywhere [image] auf Options [image] und dann erneut auf Options. Wählen Sie die Registerkarte Common aus, und verschieben Sie unter Recognition den Schieberegler nach links, um die Erkennungsgeschwindigkeit zu verringern oder nach rechts, um die Erkennungsgeschwindigkeit zu erhöhen.

Das Feld Write Anywhere kann nicht geschlossen werden.

  • Klicken Sie auf der Symbolleiste Write Anywhere [image] auf Close [image].

Beim Versenden einer handschriftlichen Outlook E-Mail-Nachricht wird die Meldung "Bilder werden verloren gehen" angezeigt.

Ihre E-Mail-Nachricht ist möglicherweise als Nur-Text verfasst. Handschriftliche Texte werden in E-Mails im Nur-Text-Format nicht unterstützt.

Statt der versendeten handschriftlichen Outlook E-Mail-Nachricht kommt eine leere Nachricht an.

Die E-Mail-Nachricht wurde als Nur-Text verfasst. Handschriftliche Texte werden in E-Mails im Nur-Text-Format nicht unterstützt.

Beim Konvertieren von handschriftlichem Text in Druckschrift ist keine Veränderung erkennbar.

Microsoft Word benötigt eine gewisse Zeit, um den markierten Text zu erkennen und zu verarbeiten.

Das Feld Detail Mode kann nicht geschlossen werden.

  • Um das Feld Detail Mode zu schließen, klicken Sie auf Detail Mode [image].

Beim Einfügen einer Zeichnung mithilfe des Zeichenblockes wird die Zeichnung kleiner angezeigt, als sie ursprünglich erstellt wurde.

Beträgt die Größe des Zeichenblockes mehr als die Hälfte der Bildschirmgröße, wird die Zeichnung kleiner eingefügt, als sie ursprünglich erstellt wurde.

Wenn Sie in Microsoft Word eine Zeichnung erstellen, wird um die Zeichnung herum ein Zeichnungsbereich angezeigt. Der Zeichnungsbereich vereinfacht die Anordnung und Größenänderung der Objekte in Ihrer Zeichnung.

In der Sprachversion Traditionelles Chinesisch von Microsoft Office besitzt die Schaltfläche Correction auf der Sprachleiste und den Handschriftsymbolleisten unterschiedliche Beschreibungen.

Wenn Sie den Mauszeiger über der Schaltfläche Correction Letzte Korrektur positionieren, werden in den QuickInfos die Beschreibungen für die Schaltfläche Correction angezeigt. Diese Beschreibungen weisen, je nach dem, ob Sie sich auf der Sprachleiste oder auf den Handschriftsymbolleisten befinden, leichte Unterschiede zueinander auf. Das Feature Correction Letzte Korrektur funktioniert jedoch unabhängig von der Position immer gleich.


Problembehandlung beim Ändern der Liste vertrauenswürdiger Quellen für Makros

Ein bestimmter Makroentwickler kann nicht zur Liste der vertrauenswürdigen Quellen hinzugefügt werden.

  • Das Zertifikat für die Quelle wurde möglicherweise nicht authentifiziert Sie können nur bereits authentifizierte Zertifikate zur Liste der vertrauenswürdigen Quellen hinzufügen.

    Anmerkung Mit dem Selfcert.exe-Tool erstellte Zertifikate werden als nicht authentifiziert angesehen und können nur auf dem Computer, auf dem sie erstellt wurden, zur Liste der vertrauenswürdigen Quellen hinzugefügt werden.

  • Die Liste der vertrauenswürdigen Quellen ist möglicherweise gesperrt Ihr Systemadministrator hat möglicherweise die Liste der vertrauenswürdigen Quellen gesperrt, sodass keine neuen Makroentwickler hinzugefügt werden können.

  • Das Makro hat möglicherweise keine digitale Signatur Damit der Liste der vertrauenswürdigen Quellen ein Makroentwickler hinzugefügt werden kann, muss das Makro vom Entwickler digital signiert sein.

  • Möglicherweise ist auf Ihrem Computer Internet Explorer 4.0 oder höher nicht installiert Internet Explorer in der Version 4.0 oder höher wird benötigt, um ein Makro digital zu signieren, oder um zu bestätigen, dass eine Quelle vertrauenswürdig ist.

  • Möglicherweise ist die Sicherheitsstufe auf Niedrig eingestellt Um einen Makroentwickler zur Liste der vertrauenswürdigen Quellen hinzufügen zu können, müssen Sie die Sicherheitsstufe auf Mittel oder Hoch setzen.

Die Quelle eines Zertifikats, das als vertrauenswürdig eingestuft wurde, wurde nicht in die Liste der vertrauenswürdigen Quellen aufgenommen.

Wenn Sie Microsoft Internet Explorer Version 4.0 oder höher verwenden, wird nach dem Klicken auf die Schaltfläche Details im Dialogfeld Sicherheitshinweis das Dialogfeld Zertifikateigenschaften geöffnet. Auf der Registerkarte Vertrauen im Dialogfeld Zertifikateigenschaften haben Sie die Möglichkeit, ein Zertifikat als vertrauenswürdig einzustufen. In Microsoft Office XP-Programmen werden jedoch auf der Registerkarte Vertrauen eingestellte Optionen ignoriert. Verwenden Sie das Dialogfeld Sicherheitshinweis zum Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen.

Meine Makros wurden mit einem selbst erstellten digitalen Zertifikat signiert, doch andere Personen können sie nicht verwenden, und mich nicht zu ihrer Liste vertrauenswürdiger Quellen hinzufügen.

Mit dem Selfcert.exe-Tool erstellte digitale Zertifikate werden als nicht authentifiziert angesehen. In Microsoft Office XP ist es nur möglich, den Eigentümer eines nicht authentifizierten Zertifikats zur Liste der vertrauenswürdigen Quellen hinzuzufügen, wenn das Zertifikat auf demselben Computer verwendet wird, auf dem es ursprünglich erstellt wurde. Das bedeutet, dass Sie Selfcert.exe ausführen und ein Zertifikat auf Ihrem Computer erstellen und Ihre persönlichen Makros signieren können, und dass Sie diesem Zertifikat auf demselben Computer vertrauen können. Wenn Sie die Datei jedoch für andere Benutzer freigeben möchten, ist es für die anderen Benutzer nicht möglich, das Makro auszuführen, wenn ihre Sicherheitseinstellung auf Hoch gesetzt ist.


Problembehandlung beim Öffnen von Dateien

Eine Datei kann nicht geöffnet werden.

    Die Datei ist möglicherweise beschädigt.

    Die Datei, die Sie öffnen möchten, ist möglicherweise beschädigt Sie können versuchen, den Text der beschädigten Datei wiederherzustellen oder (falls die Wiederherstellung fehlschlagen sollte) die beschädigte Datei löschen und eine Sicherungskopie öffnen.

      Wie wird's gemacht?

      1. Wenn das von Ihnen verwendete Microsoft Office-Programm nicht reagiert, stellen Sie es wieder her.

        Wie wird's gemacht?

        1. Zeigen Sie im Windows-Startmenü auf Programme und auf Microsoft Office Tools, und klicken Sie auf Microsoft Office Problem-Manager.
        2. Klicken Sie in der Liste Anwendung auf das Programm oder das Dokument, das nicht mehr reagiert.
        3. Führen Sie eine der folgenden Aktionen aus:
          • Wenn Sie die von Ihnen bearbeiteten Dateien wiederherstellen möchten, klicken Sie auf Anwendung wiederherstellen oder auf Anwendung neu starten.
          • Wenn Sie das Programm einfach schließen möchten, klicken Sie auf Anwendung beenden. Die zuletzt an den Dateien vorgenommenen Änderungen gehen dabei allerdings verloren.
        4. Sie können einen Problembericht über den Fehler, durch den das Problem verursacht wurde, an Microsoft senden, damit zukünftige Versionen des Programms verbessert werden können. Klicken Sie entweder auf Problem berichten oder auf Problem nicht berichten.
      2. Öffnen Sie das Office-Programm.
      3. Überprüfen Sie die im Aufgabenbereich Dokumentwiederherstellung aufgelisteten Dateien, und entscheiden Sie, welche Sie speichern möchten.

        Wie wird's gemacht?

        • Wenn im Titel einer Datei [Wiederhergestellt] angezeigt wird, handelt es sich in der Regel um eine Datei, die neuere Änderungen enthält als eine Datei mit [Original] im Titel.

        • Wenn Sie die an der Datei durchgeführten Reparaturen anzeigen möchten, zeigen Sie auf die Datei im Aufgabenbereich Dokumentwiederherstellung, klicken Sie auf den Pfeil neben dem Dateinamen und anschließend auf Reparaturen anzeigen.
        • Wenn Sie die wiederhergestellten Versionen überprüfen möchten, öffnen Sie die einzelnen Versionen und speichern Sie die beste davon.
      4. Zeigen Sie für jede Datei, die Sie behalten möchten, auf die Datei im Aufgabenbereich Dokumentwiederherstellung, klicken Sie auf den Pfeil neben dem Dateinamen, und führen Sie im Anschluss eine der folgenden Aktionen aus:
        • Klicken Sie auf Öffnen, um mit der Datei zu arbeiten.
        • Zum Speichern der Datei klicken Sie auf Speichern unter, und geben Sie dann den Dateinamen ein. Standardmäßig wird die Datei in demselben Order wie die Originaldatei gespeichert. Wenn Sie denselben Namen wie für die Originaldatei verwenden, wird das Original überschrieben. Wird eine Meldung angezeigt, in der Sie gefragt werden, ob die bestehende Datei (mit den bis zum letzten Speichern der Datei vorgenommenen Änderungen) ersetzt werden soll, klicken Sie auf Ja.
      5. Klicken Sie im Aufgabenbereich Dokumentwiederherstellung auf Schließen, nachdem Sie alle Dateien, die Sie behalten möchten, geöffnet oder gespeichert haben.

    Der Dateiname ist möglicherweise zu lang.

    Der Dateiname oder der Pfadname umfasst möglicherweise mehr als 223 Zeichen. Führen Sie eine der folgenden Aktionen aus:

    • Kürzen Sie den Dateinamen.

    • Verschieben Sie die Datei in einen Ordner, der in der Ordnerhierarchie weiter oben steht.

    Versuchen Sie, die Datei erneut zu öffnen.

    Auf dem Datenträger, auf dem sich die Datei befindet, steht möglicherweise nicht genügend Speicherplatz zur Verfügung.

    Versuchen Sie, Dateien auf einen anderen Datenträger zu verschieben, um mehr Speicherplatz verfügbar zu machen.

Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt

    Überprüfen Sie den Dateityp

    Stellen Sie sicher, dass im Feld Dateityp der richtige Dateityp ausgewählt ist.

    Führen Sie eine Suche durch

    Geben Sie im Dialogfeld Öffnen im Feld Dateiname den Namen der Datei ein, klicken Sie auf Extras und dann auf Suchen. Aktivieren Sie das Kontrollkästchen Unterordner durchsuchen, und klicken Sie dann auf Suche starten.

    Überprüfen Sie die Suchkriterien

    • Stellen Sie bei einer Suche sicher, dass im Dialogfeld Suchen die Einträge unter Weitere Kriterien definieren auf die gesuchten Dateien zutreffen. Um alle aktuellen Suchkriterien, mit Ausnahme des Speicherortes der Datei, zu löschen und den Standarddateityp wiederherzustellen, klicken Sie auf Neue Suche.

    • Stellen Sie sicher, dass Sie auf dem richtigen Laufwerk und im richtigen Ordner suchen. Wenn Sie den Namen des Ordners nicht kennen, können Sie durch Aktivieren der Option Unterordner durchsuchen alle Ordner und Unterordner auf dem angegebenen Laufwerk durchsuchen.

    • Sie können mehrere Pfade durchsuchen, indem Sie die Pfadnamen im Feld Dateiname eingeben. Trennen Sie die Pfade durch Semikola voneinander. Geben Sie z. B. C:\Firmenetat;C:\Persönliche Dokumente ein.

    Überprüfen Sie die Netzwerkverbindung

    Wenn Sie in einem Netzwerk nach einer Datei suchen möchten, das Netzlaufwerk im Feld Öffnen unter Suchen in jedoch nicht angezeigt wird, führen Sie die folgenden Aktionen aus:

    1. Klicken Sie auf Extras und dann auf Netzlaufwerk verbinden.

    2. Klicken Sie im Feld Laufwerk auf den Laufwerkbuchstaben, den Sie für die Netzwerkverbindung verwenden möchten.

    3. Geben Sie im Feld Pfad den Netzwerkpfad der Datei ein.

      Tipp

      Sie können auch nach Dateien auf einem Netzlaufwerk suchen, wenn das Netzwerk UNC unterstützt. Geben Sie im Dialogfeld Öffnen im Feld Dateiname den UNC-Pfad ein, z. B. \\Pläne\Dokumente.

    Suchen Sie im Netzwerk oder in Webordnern

    Wenn Sie nach Dateien auf einem Webserver suchen:

    • Microsoft Windows 2000 oder Windows Millennium Edition: Klicken Sie im Dialogfeld Öffnen auf der Umgebungsleiste auf Netzwerkumgebung, um die Ordner auf dem Webserver anzuzeigen. Öffnen Sie die Ordner durch Doppelklicken, bis der Ordner geöffnet ist, der das gewünschte Dokument enthält.

    • Microsoft Windows 98 oder Windows NT 4.0: Klicken Sie im Dialogfeld Öffnen auf der Umgebungsleiste auf Webordner, um die Ordner auf dem Webserver anzuzeigen. Öffnen Sie die Ordner durch Doppelklicken, bis der Ordner geöffnet ist, der das gewünschte Dokument enthält.

    Sie können auch im Dialogfeld Öffnen im Feld Dateiname den Pfad der Datei eingeben, zum Beispiel http://MeinServer/Öffentlich.

Eine kennwortgeschützte Datei lässt sich nicht öffnen

Achten Sie bei Kennwörtern auf die Groß-/Kleinschreibung. Überprüfen Sie, ob die FESTSTELLTASTE gedrückt wurde, oder geben Sie das Kennwort erneut ein, um Tippfehler auszuschließen.

Die Datei wird in einem separatem Fenster geöffnet

Wenn Sie in Microsoft Office XP eine Datei erstellen oder öffnen, wird sie automatisch in einem separaten Fenster angezeigt. Sie können rasch von einer Datei zu einer anderen wechseln, indem Sie auf die Schaltfläche der Datei auf der Taskleiste klicken oder ALT+TAB drücken.

Die Verknüpfung zu einer Datei funktioniert nicht mehr

Möglicherweise wurde die Datei umbenannt oder gelöscht.

Wenn der Name oder die Namenserweiterung der Zieldatei geändert wurden, funktioniert die Verknüpfung nicht. Suchen Sie mithilfe der Suchfunktion von Microsoft Office nach Dateien mit ähnlichen Namen oder nach Dateien, die am selben Datum wie die gesuchte Datei erstellt bzw. geändert wurden.

Wie wird's gemacht?

  1. Klicken Sie auf Öffnen [image].
  2. Klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Suchen.
  3. Führen Sie eine der folgenden Aktionen aus:

    Suchen nach einer Datei mit bestimmtem Text

    Sie können nach einer Datei suchen, deren Titel, Inhalt oder Eigenschaften einen bestimmten Text enthalten.

    1. Geben Sie auf der Registerkarte Grundlegend im Feld Text suchen den Text ein, nach dem in Microsoft Office-Dateien, Webseiten und Microsoft Outlook-Elementen gesucht werden soll.

      Tipp

      Sie können im Feld Text suchen auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".
    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, geben Sie ihn direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Dateityp der zu suchenden Elemente aus. Um alle gefundenen Dateitypen, Webseiten und Outlook-Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

    Suchen nach einer Datei anhand einer oder mehrerer Eigenschaften

    1. Geben Sie auf der Registerkarte Erweiterte Optionen ein oder mehrere Suchkriterien ein.

      Wie wird's gemacht?

      1. Wählen Sie im Feld Eigenschaft aus der Liste eine Eigenschaft aus, oder geben Sie den Namen einer Eigenschaft ein. Im Feld Eigenschaft werden alle Eigenschaften angezeigt, die im momentan geöffneten Dokument zur Verfügung stehen.

        Tipp

        Sie können im Feld Eigenschaft auch Platzhalter verwenden. Geben Sie ein Fragezeichen (?) ein, um ein beliebiges einzelnes Zeichen zu ersetzen bzw. ein Sternchen (*), um beliebige Zeichenfolgen zu ersetzen. Mit der Eingabe Poten?ial finden Sie z. B. "Potenzial" und "Potential", mit der Eingabe s*n "spielen" und "singen".

      2. Wählen Sie im Feld Bedingung aus der Liste eine Bedingung aus oder geben Sie eine Bedingung ein.
      3. Geben Sie im Feld Wert den Wert ein, der mit der Bedingung verknüpft werden soll.
      4. Wenn bereits Suchkriterien eingegeben wurden, klicken Sie auf Und, um ein weiteres Kriterium hinzuzufügen, das zusätzlich zu den bereits vorhandenen Kriterien erfüllt werden muss. Klicken Sie auf Oder, um ein hinreichendes Kriterium hinzuzufügen. In diesem Fall muss nur dieses eine Kriterium erfüllt werden, um die Suche erfolgreich durchzuführen.
      5. Klicken Sie auf Hinzufügen, um das Suchkriterium zur Liste hinzuzufügen.

        Anmerkung Wenn der Wert für die Bedingung oder Eigenschaft nicht gültig ist, ist die Schaltfläche Hinzufügen nicht verfügbar.

    2. Um den Suchbereich einzugrenzen, wählen Sie im Feld Suchen in einen oder mehrere Laufwerke, Ordner, Websites oder Outlook-Postfächer aus. Um alles zu durchsuchen, wählen Sie Alle aus. Um einen bestimmten Speicherort festzulegen, z. B. ein Laufwerk, einen Ordner oder eine Website, geben Sie den Namen direkt im Feld Suchen in ein.
    3. Um die Suchergebnisse auf bestimmte Dateitypen zu beschränken, wählen Sie im Feld Ergebnisse entsprechen den Typ der zu suchenden Dateien, Webseiten und Outlook-Elemente aus. Um alle gefundenen Dateitypen und Elemente anzuzeigen, wählen Sie Beliebig aus.
    4. Klicken Sie auf Suchen.

      Tipp

      Um alle Eigenschaften eines gefundenen Elements anzuzeigen, klicken Sie auf die Befehlsschaltfläche neben dem Element, und wählen Sie die Option Eigenschaften aus.

Möglicherweise ist die Datei derzeit nicht verfügbar.

  • Wenn die Datei auf einem Netzwerkserver gespeichert ist, erkundigen Sie sich bei Ihrem Netzwerkadministrator, ob das Serverlaufwerk möglicherweise nicht verfügbar ist.
  • Befindet sich die Datei auf einem austauschbaren Medium, wie z. B. einer Diskette, überprüfen Sie, ob das Medium mit der Zieldatei ordnungsgemäß in das Laufwerk bzw. Lesegerät Ihres Computers eingelegt ist.


Problembehandlung bei Problemen mit Passport

Ich habe meinen Benutzernamen oder mein Kennwort für Passport vergessen.

Klicken Sie auf den folgenden Hyperlink, und führen Sie die Schritte auf den angezeigten Seiten aus.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Das Anmelden bei Passport ist nicht möglich.

  • Secure Sockets Layer (SSL) ist möglicherweise deaktiviert. Wechseln Sie zum Hilfesystem Ihres Webbrowsers, und führen Sie die dort aufgeführten Schritte zum Aktivieren von SSL aus.
  • Ihr Systemadministrator hat möglicherweise den Dienst deaktiviert, für den Passport erforderlich ist. Wenden Sie sich an Ihren Systemadministrator, um zu erfahren, ob der Dienst, den Sie verwenden wollten, zugelassen ist.

Das Abmelden bei Passport ist nicht möglich.

Der Server, auf dem Sie sich mithilfe der Passport-Authentifizierung angemeldet haben, ist möglicherweise heruntergefahren und deshalb nicht in der Lage, Sie abzumelden. Versuchen Sie sich zu einem späteren Zeitpunkt abzumelden.


Problembehandlung beim Speichern

Beim Speichern einer Datei wird die Datei mit einer zusätzlichen Dateinamenerweiterung gespeichert.

Wenn Sie eine Datei mit einer anderen als für diesen Dateityp standardmäßig eingestellten Erweiterung speichern, fügt Ihr Microsoft Office-Programm dem Dateinamen die Standarderweiterung hinzu. So kann beispielsweise der Dateiname einer Microsoft PowerPoint-Präsentation als Budget.abc.ppt angezeigt werden. Um eine Datei mit einer anderen als der standardmäßigen Erweiterung zu speichern, geben Sie den vollständigen Dateinamen in Anführungszeichen ein (z. B. "Budget.abc").

Beim Versuch, Änderungen in einer Datei zu speichern, wird in einer Meldung angezeigt, dass die Datei schreibgeschützt ist.

An einer schreibgeschützten Datei können keine Änderungen vorgenommen werden. Um Änderungen zu speichern, verwenden Sie den Befehl Speichern unter im Menü Datei, und geben Sie einen neuen Namen für die Datei ein. Sie können denselben Namen verwenden, wenn Sie die Datei in einem neuen oder in einem anderen Ordner speichern.

Der Dateiname der gespeicherten Datei enthält zwei Punkte.

Dateinamen in Microsoft Windows können Satzzeichen (z. B. Kommata oder Punkte) enthalten. Wenn Sie eine Datei mit einem Namen speichern, der mit einem Punkt endet (z. B. Umsatz.), werden dem Dateinamen beim Speichern in Microsoft Office-Programmen ein weiterer Punkt und die standardmäßige Dateinamenerweiterung hinzugefügt. So wird beispielsweise das Microsoft Word-Dokument Umsatz. als Umsatz..doc gespeichert. Wenn Sie eine Datei mit ihrer Standarderweiterung speichern, ist die Eingabe eines Punktes nach dem Dateinamen nicht erforderlich. Office-Programme fügen beim Hinzufügen der Dateinamenerweiterung automatisch einen Punkt hinzu.

Der Zugriff auf ein Netzwerklaufwerk ist auch nach Eingabe von Benutzernamen und Kennwort nicht möglich.

Überprüfen Sie, ob Sie den richtigen Benutzernamen und das richtige Kennwort eingegeben haben, und stellen Sie sicher, dass die FESTSTELLTASTE nicht gedrückt ist. Wenn Sie weiterhin keinen Zugriff auf den Netzwerkserver haben, wenden Sie sich an Ihren Netzwerkadministrator.


Problembehandlung beim Senden der Benachrichtigung für eine Überarbeitung am Bildschirm

Beim Verwenden des Befehls E-Mail-Empfänger (zur Überarbeitung) sollen die Dateien nur als Anlage gesendet werden.

Wenn sich die Datei an einem gemeinsam genutzten Speicherort befindet, wird beim Senden der Datei zur Überarbeitung automatisch eine Verknüpfung eingefügt. Sie werden auch aufgefordert, für Benutzer, die keinen Zugriff auf den gemeinsam genutzten Speicherort haben, eine Anlage einzufügen.

Wenn Sie eine Datei nur als Anlage senden möchten, können Sie die Verknüpfung zur Datei aus der E-Mail-Nachricht löschen und nur die Anlage senden.

Beim Senden einer Überarbeitungsanforderung soll auch eine Verknüpfung zur Datei gesendet werden.

Eine Verknüpfung wird in die Überarbeitungsanforderung nur dann eingefügt, wenn die Datei an einem gemeinsam genutzten Ort gespeichert ist. In diesem Fall wird die Verknüpfung automatisch erstellt. Wenn Ihre Überarbeitungsanforderung keine Verknüpfung enthält, überprüfen Sie, ob Ihre Datei auf einem Web- bzw. Netzwerkserver gespeichert ist.

Ich bin nicht sicher, ob das verwendete E-Mail-Programm das Senden einer Überarbeitungsanforderung unterstützt.

Wenn Sie als E-Mail-Programm Microsoft Outlook, Microsoft Outlook Express, Microsoft Exchange oder ein anderes 32-Bit-E-Mail-Programm verwenden, das mit MAPI (Messaging Application Programming Interface) kompatibel ist, können Sie Dateien mithilfe des Befehls E-Mail-Empfänger (zur Überarbeitung) senden.


Problembehandlung bei der Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen Vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Es ist nicht erkennbar, ob die Spracherkennung aktiviert ist.

Die Spracherkennung ist aktiviert, wenn Ihr Mikrofon eingeschaltet ist, und Dictation [image] und Voice Command [image] auf der Sprachleiste angezeigt werden.

Ob die Spracherkennung aktiviert ist, können Sie aber auch im Menü Tools unter Speech überprüfen. Wird im Kontrollkästchen Speech ein Häkchen angezeigt, ist die Spracherkennung aktiviert. (Zeigen Sie in Microsoft Excel im Menü Tools auf Speech, und klicken Sie dann auf Speech Recognition.)

Um die Spracherkennung zu aktivieren bzw. zu deaktivieren, klicken Sie auf der Sprachleiste auf Microphone [image] oder im Menü Tools auf Speech (in Excel Speech Recognition). Sie können das Mikrofon auch deaktivieren, indem Sie "microphone" sagen.

Vergessen Sie nicht, das Mikrofon auszuschalten, wenn Sie nicht mit der Spracherkennung arbeiten. Die Spracherkennung setzt die Verarbeitung von Tonsignalen fort, bis das Mikrofon ausgeschaltet wird.

Der Name meiner Firma wird bei der Spracheingabe nicht erkannt.

Sie können den Namen Ihrer Firma sowie andere Wörter, die von der Spracherkennung nicht erkannt werden, zum Spracherkennungswörterbuch hinzufügen. Klicken Sie auf der Sprachleiste auf Speech Tools [image] und anschließend auf Add/Delete Word(s).

Die Sprachleiste lässt sich nach einmaligem Ausprobieren der Spracherkennung nicht mehr ausblenden.

  • Klicken Sie mit der rechten Maustaste auf die Sprachleiste, klicken Sie dann auf Close Language bar und anschließend auf OK.

Anmerkung Die Sprachleiste kann nicht geschlossen werden, wenn Sie einen IME (Eingabemethodeneditor) installiert haben.

Die Sprachleiste ist geschlossen und lässt sich nicht mehr einblenden.

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung. Doppelklicken sie anschließend auf Text Services.

  2. Klicken Sie im Dialogfeld Text Services auf Language bar, und aktivieren Sie anschließend das Kontrollkästchen Show the Language bar on the desktop.

Die Spracherkennung funktioniert nicht

Auf der Sprachleiste ist entweder der Diktat- oder der Sprachbefehlsmodus vorhanden.

  • Stellen Sie sicher, dass im Dialogfeld Speech Properties unter Language ein Spracherkennungsmodul ausgewählt ist.

    Wie wird's gemacht?

    Ändern Sie das Spracherkennungsmodul, wenn Sie in einer anderen Sprache diktieren oder ein Fremdanbietermodul verwenden möchten.

    1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
    2. Doppelklicken Sie auf Speech, und klicken Sie auf die Registerkarte Speech Recognition.
    3. Wählen Sie unter Language ein Spracherkennungsmodul aus.

    Anmerkungen

    Beachten Sie beim Ändern von Spracherkennungsmodulen Folgendes:

    • Zur Verwendung des Diktiermodus müssen Sie das Tastaturlayout so einstellen, dass es mit der Sprache des Spracherkennungsmoduls übereinstimmt.
    • Zur Verwendung von Sprachbefehlen müssen Sie sicherstellen, dass die Benutzeroberflächensprache des Programms, mit dem Sie arbeiten, mit der Sprache des Spracherkennungsmoduls übereinstimmt.
  • Wenn sich die Schaltfläche Dictation [image] nicht auf der Sprachleiste befindet, wird das Spracherkennungsmodul möglicherweise nicht durch das aktuelle Tastaturlayout unterstützt.

    Um beispielsweise das Spracherkennungsmodul für Englisch (USA) verwenden zu können, ist es notwendig, mit dem US-Tastaturlayout zu arbeiten.

    Möglicherweise müssen Sie das Tastaturlayout ändern.

    Wie wird's gemacht?

    Sie können für die Eingabe in bestimmten Sprachen spezielle Tastaturlayouts verwenden. Wenn Sie mehr als ein Tastaturlayout installiert haben, können Sie zwischen den einzelnen Layouts wechseln.

    Installieren von Tastaturlayouts für bestimmte Sprachen

    1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
    2. Führen Sie eine der folgenden Aktionen aus:

      Wenn das Symbol Textdienste verfügbar ist

      1. Doppelklicken Sie auf das Symbol Textdienste, und klicken Sie dann auf die Registerkarte Einstellungen.
      2. Klicken Sie unter Installierte Dienste auf Hinzufügen.
      3. Klicken Sie im Feld Eingabegebietsschema auf die gewüschte Sprache und dann auf OK.

        Die gewählte Tastatursprache wird im Feld Installierte Dienste angezeigt.

      4. Wenn Sie mithilfe der Sprachleiste zwischen Tastaturlayouts wechseln können möchten, klicken Sie unter Einstellungen auf Sprachleiste, und aktivieren Sie anschließend das Kontrollkästchen Eingabegebietsschemaleiste auf dem Desktop anzeigen.

      Wenn das Symbol Textdienste nicht verfügbar ist

      1. Doppelklicken Sie auf das Symbol Tastatur.
      2. Führen Sie eine der folgenden Aktionen aus:

        • Klicken Sie in Microsoft Windows 98 oder Microsoft Windows Millennium Edition auf die Registerkarte Sprache.

        • Klicken Sie unter Microsoft Windows NT, Version 4.0 oder Windows 2000, auf die Registerkarte Eingabegebietsschemata.

      3. Klicken Sie auf Hinzufügen.
      4. Führen Sie eine der folgenden Aktionen aus:

        • Wenn Sie Windows 95 oder Windows Me verwenden, klicken Sie in der Liste Sprache auf die gewünschte Sprache und dann auf OK.

        • Wenn Sie Windows NT 4.0 oder Windows 2000 verwenden, klicken Sie in der Liste Eingabegebietsschemata auf die gewünschte Sprache und dann auf OK.

      5. Um mithilfe der Windows-Taskleiste zwischen Tastaturlayouts wechseln zu können, müssen Sie sicherstellen, dass das Kontrollkästchen Sprachanzeige aktivieren (Taskleiste) aktiviert ist.

    Wechseln des Tastaturlayouts

    Führen Sie eine der folgenden Aktionen aus:

    Bei eingeblendeter Sprachleiste

    • Klicken Sie auf der Sprachleiste auf die Keyboardlayoutanzeige [image] und anschließend auf das gewünschte Layout. Durch den Wechsel der Buchstaben auf der Anzeige wird die jeweilige Sprache angezeigt.

    Bei ausgeblendeter Sprachleiste

    • Klicken Sie auf der Windows-Taskleiste auf die Keyboardlayoutanzeige [image] und anschließend auf das gewünschte Layout. Durch den Wechsel der Buchstaben auf der Anzeige wird die jeweilige Sprache angezeigt.

    Anmerkung Um ostasiatischen Text eingeben zu können, müssen Sie einen Eingabemethoden-Editor (IME) verwenden.

  • Wenn sich die Schaltfläche Voice Command [image] nicht auf der Sprachleiste befindet, wird das Spracherkennungsmodul möglicherweise nicht durch das aktuelle Tastaturlayout unterstützt.

    Sie müssen möglicherweise die Spracheinstellung für die Benutzeroberfläche mithilfe des Microsoft Office XP Multilingual User Interface Pack ändern.

    Wie wird's gemacht?

    Zum Ändern der Spracheinstellungen in der Benutzeroberfläche oder in der Hilfe, muss Ihr Unternehmen das Microsoft Office XP Multilingual User Interface Pack erwerben und installieren. Weitere Informationen erhalten Sie von Ihrem Systemadministrator.
    1. Zeigen Sie im Microsoft Windows-Menü Start auf Programme und auf Microsoft Office Tools, und klicken Sie dann auf Microsoft Office XP-Spracheinstellungen.
    2. Führen Sie in der Benutzeroberfläche eine der folgenden Aktionen aus:

      Ändern der Benutzeroberflächensprache

      • Klicken Sie im Feld Dialoge und Menüs darstellen in auf die gewünschte Sprache.

      Ändern der Sprache für die Hilfe

      • Klicken Sie im Feld Hilfe darstellen in auf die gewünschte Sprache.

    Anmerkung Manche Komponenten von Microsoft Office unterstützen das Ändern der Sprache für die Benutzeroberfläche oder Hilfe nicht. Weitere Informationen hierzu finden Sie im Microsoft Office XP Resource Kit.

Weder der Diktat- noch der Sprachbefehlsmodus ist auf der Sprachleiste verfügbar.

Sie verwenden möglicherweise einen Eingabemethoden-Editor (IME) einer früheren Version von Microsoft Office. Wählen Sie auf der Sprachleiste einen anderen IME aus.

Der Computer reagiert nicht bei einer Spracheingabe.

  • Ist das der Fall, während Sie versuchen einen Text zu diktieren, befinden Sie sich möglicherweise im Sprachbefehlsmodus. Klicken Sie auf der Sprachleiste auf Dictation [image] (oder sagen Sie "dictation"), und wiederholen Sie die Spracheingabe.
  • Das Mikrofon ist möglicherweise nicht eingeschaltet. Um die Spracherkennung ein- bzw. auszuschalten, klicken Sie auf der Sprachleiste auf Microphone [image].
  • Sie arbeiten möglicherweise an einer schreibgeschützten Datei.
  • Wenn Ihr Mikrofon eine Stummtaste besitzt, überprüfen Sie, ob sie gedrückt ist.
  • Sie müssen möglicherweise das Spracherkennungsmodul wechseln.
  • Überprüfen Sie die Anschlüsse und Verbindungen Ihres Mikrofons, und lesen Sie die zum Mikrofon gehörende Dokumentation.
  • Wechseln Sie zu den Hilfethemen für Ihr Microsoft Windows-Betriebssystem, um mehr über das Ändern der Lautstärkeeinstellungen in der Systemsteuerung zu erfahren.

Das Mikrofon ist eingestellt, und bei der Wiedergabe von diktiertem Text ist nichts zu hören.

  • Die Lautstärke der Lautsprecher ist möglicherweise zu niedrig eingestellt, oder sie sind ausgeschaltet.

  • Möglicherweise ist das Mikrofon nicht richtig angeschlossen, oder das Headset besitzt keine Lautsprecher. Lesen Sie in der Dokumentation des Mikrofons nach. Sie können auch versuchen, eine Datei im Audiorecorder wiederzugeben.

Nach dem Öffnen eines anderen Programms funktioniert die Spracherkennung nicht mehr.

Klicken Sie auf das Programm, in dem die Spracherkennung verwendet werden soll, um den "Fokus" entsprechend zu verlagern. Wenn Sie die Spracherkennung in Microsoft Word verwenden und dann Microsoft PowerPoint öffnen, kann der Fokus auf PowerPoint verlagert werden. Klicken Sie auf eine Stelle in Word, um den Fokus auf Word zu setzen.

Wenn Sie ein Hilfethema öffnen, kann der Fokus auf das Thema verlagert werden. Wird eine Meldung auf dem Bildschirm angezeigt, kann der Fokus auf die Meldung verlagert werden. Klicken Sie einfach auf das Programm, in dem die Spracherkennung verwendet werden soll, um den Fokus wieder entsprechend zu verlagern.

Die Spracherkennung funktioniert nicht mit dem Office-Assistenten.

Sie können in Verbindung mit dem Office-Assistenten den Diktiermodus verwenden, der Sprachbefehlsmodus eignet sich nicht zur Verwendung mit dem Office-Assistenten.

Beim Arbeiten in einer anderen Sprache funktioniert die Spracherkennung nicht wie erwartet.

Wenn Sie ein Spracherkennungsmodul für eine andere Sprache als Vereinfachtes Chinesisch, Englisch (USA) oder Japanisch verwenden, funktioniert der Sprachbefehlsmodus nicht. Der Diktiermodus funktioniert zwar, die Art der Spracheingabe von Satzzeichen entspricht jedoch nicht der Beschreibung in der Microsoft Office-Hilfe.

Bei der Spracheingabe "right-click" bei einem Rechtschreibfehler enthält das Kontextmenü keine Alternativvorschläge zur Rechtschreibung.

Setzen Sie die Einfügemarke auf das falsch geschriebene Wort, bevor Sie "right-click" sagen.

Bei der Verwendung der Liste der Korrekturvorschläge in Word folgt auf die gesprochene Eingabe "escape" keine Reaktion.

Sagen Sie stattdessen "cancel" (nur Englisch (USA)).

Was passiert?

Auf der Sprachleiste werden Meldungen angezeigt.

Auf der Sprachleiste werden während des Arbeitens Meldungen angezeigt, die Hinweise und Hilfestellungen anbieten. Im Sprachbefehlsmodus wird der Name des zuletzt erkannten Sprachbefehls angezeigt, den Sie unter Verwendung der Spracherkennung gesprochen haben. Wenn Sie an Stelle der Spracherkennung die Maus oder die Tastatur verwendet haben, wird angezeigt, welcher entsprechende Sprachbefehl stattdessen verwendet werden könnte.

Sprechblase auf der Sprachleiste

1 Sprachmeldung auf der Sprachleiste

Anmerkung Standardmäßig werden auf der Sprachleiste neben jeder Schaltfläche Textbeschriftungen angezeigt. Sie können diese Beschriftungen ein- oder ausblenden, indem Sie mit der rechten Maustaste auf die Sprachleiste und dann auf Text Labels klicken.

Im Diktiermodus verbessern diese Meldungen u. U. die Genauigkeit der Spracherkennung. So bedeutet beispielsweise die Meldung "Too soft (Zu leise)", dass der Computer Sie möglicherweise nicht verstehen kann, weil Sie zu leise sprechen.

Meldung | Erforderliche Reaktion
Too soft (Zu leise) | Versuchen Sie, lauter zu sprechen.
Too loud (Zu laut) | Versuchen Sie, leiser zu sprechen.
What was that? (Wie bitte?) | Versuchen Sie, Ihre Worte zu wiederholen.
Too fast (Zu schnell) | Versuchen Sie, langsamer zu sprechen.

Anmerkung Um diese Meldungen zu aktivieren bzw. zu deaktivieren, klicken Sie auf der Sprachleiste auf Speech Tools [image] und dann auf Show Speech Messages.

Während des Diktierens wird ein blauer Balken auf dem Bildschirm angezeigt.

Während der Computer Ihre Stimme verarbeitet, wird beim Diktieren ein blauer Balken auf dem Bildschirm angezeigt. Nachdem der Computer die Verarbeitung beendet hat, werden die Wörter in der Datei angezeigt, und der blaue Balken wird ausgeblendet.

Anmerkung Wenn das Farbschema auf Ihrem Desktop verändert wurde, kann die Farbe des während der Sprachverarbeitung angezeigten Balkens in Abhängigkeit zum Farbschema variieren.

Während des Diktierens wird statt eines blauen Balkens ein grauer Balken auf dem Bildschirm angezeigt.

Ihr Computer ist möglicherweise auf 256 Farben statt auf True Color eingestellt. Wechseln Sie zu den Hilfethemen für Ihr Betriebssystem, um Informationen über das Ändern der Einstellungen zu erhalten.

Anmerkung Wenn das Farbschema auf Ihrem Desktop verändert wurde, kann die Farbe des während der Sprachverarbeitung angezeigten Balkens in Abhängigkeit zum Farbschema variieren.

Die Spracherkennung wird nicht verwendet, und trotzdem erscheint neuer Text in der Datei oder Menüs werden geöffnet.

Die Spracherkennung ist immer noch aktiviert. Um die Spracherkennung auszuschalten, klicken Sie auf der Sprachleiste auf Microphone [image].

Sie können das Feature auch dadurch deaktivieren, dass Sie im Menü Tools auf Speech klicken (in Microsoft Excel zeigen Sie im Menü Tools auf Speech, und klicken Sie dann auf Speech recognition) oder "microphone" sagen.

Anhand der Sprachleiste können Sie erkennen, dass die Spracherkennung deaktiviert ist. Wenn das Feature deaktiviert ist, sind die Schaltflächen Diktat [image] und Voice Command [image] ausgeblendet.

Vergessen Sie nicht, das Mikrofon auszuschalten, wenn Sie nicht mit der Spracherkennung arbeiten. Die Spracherkennung setzt die Verarbeitung von Tonsignalen fort, bis das Mikrofon ausgeschaltet wird.

Manchmal wird ein als Spracheingabe eingegebener Befehl als Text in der Datei angezeigt.

Sie befinden sich möglicherweise im Diktatmodus. Klicken Sie auf der Sprachleiste auf Voice Command [image], und wiederholen Sie den gesprochenen Befehl.

Beim Erstellen einer Liste werden nach jedem Element statt einer zwei Zeilen angezeigt.

Um in einer Liste eine neue Zeile zu beginnen, sagen Sie "new line", um eine Zeile zwischen Einträgen einzufügen. Wenn Sie "new paragraph" sagen, werden statt einer zwei Zeilen eingefügt.

Die Datei ist nach dem Speichern sehr groß.

Deaktivieren sie die Option zum Speichern von Eingaben im Spracherkennungsmodus. Klicken Sie auf der Sprachleiste auf Speech Tools [image], und deaktivieren Sie anschließend die Option Save Speech Data.

Speichern von Spracheingabedaten in einem Word-Dokument.

  • Nachdem das Dokument in Microsoft Word 2002 gespeichert worden ist, wurde es möglicherweise noch einmal in Microsoft Word 2000 gespeichert. Die Spracherkennung ist nicht abwärtskompatibel.
  • Spracheingabedaten werden nur im DOC-Format gespeichert.
  • Das Feature ist möglicherweise nicht aktiviert.
    1. Klicken Sie im Menü Tools auf Options und dann auf die Registerkarte Save.
    2. Aktivieren Sie das Kontrollkästchen Embed linguistic data.
    3. Klicken Sie auf der Sprachleiste auf Speech Tools [image], und aktivieren Sie anschließend die Option Save Speech Data.

Beim Ausschneiden, Kopieren und Einfügen mithilfe der Office-Zwischenablage in Word ist es nicht möglich, mit der rechten Maustaste auf einen Fehler zu klicken, und die Liste der Korrekturvorschläge wird nicht angezeigt.

Diktierter Text, der aus der Microsoft Office-Zwischenablage eingefügt wird, steht nicht für die Liste der Korrekturvorschläge zur Verfügung. Um die ursprünglichen Spracheingabedaten im aktuellen Dokument beizubehalten, müssen Sie die Elemente einzeln und ohne Verwendung der Office-Zwischenablage kopieren und einfügen.

Das Text-zu-Sprache-Modul (TTS) funktioniert nicht, nachdem die Spracherkennung installiert wurde.

Das Text-zu-Sprache-Modul funktioniert nicht, wenn die Spracherkennung installiert ist und Ihr Computer über eine Halbduplexsoundkarte verfügt. Verwenden Sie entweder eine Vollduplexsoundkarte, oder deinstallieren Sie die Microsoft Office-Spracherkennung.

Eine weitere Tastatur wurde hinzugefügt, aber sie ist beim Öffnen des Programms nicht verfügbar.

Wenn Sie eine weitere Tastatur mithilfe der Option Text Services in der Systemsteuerung hinzugefügt haben, während ein Office-Programm ausgeführt wurde, müssen Sie das Programm zunächst schließen und es anschließend erneut öffnen.

Das Mikrofon funktioniert nicht in einem anderen Programm, während die Spracherkennung aktiviert ist.

Sie können keine anderen Programme ausführen, die ein Mikrofon benötigen (z. B. Audiorecorder), während das Mikrofon für die Spracherkennung verwendet wird.


Ein- oder Ausschalten des Mikrofons für die Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen Vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Durch Ein- oder Ausschalten des Mikrofons wird die Spracherkennung aktiviert bzw. deaktiviert.

  • Klicken Sie auf der Sprachleiste auf Microphone [image].

Anmerkungen

  • Sie können das Mikrofon deaktivieren, indem Sie "microphone" sagen.
  • Vergessen Sie nicht, das Mikrofon auszuschalten, wenn Sie nicht mit der Spracherkennung arbeiten. Die Spracherkennung setzt die Verarbeitung von Tonsignalen fort, bis das Mikrofon ausgeschaltet wird.


Aktivieren oder Deaktivieren von transparenten unverankerten Symbolleisten

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.
  2. Klicken Sie auf die Registerkarte Optionen.
  3. Aktivieren oder deaktivieren Sie unter Andere das Kontrollkästchen Transparente unverankerte Symbolleisten.


Öffnen einer Office Sammelmappen-Datei

Einige Informationen in diesem Thema gelten möglicherweise nicht für alle Sprachen.

Die Microsoft Office-Sammelmappe ist in Microsoft Office XP nicht enthalten. Wenn eine in einer früheren Version von Office erstellte Sammelmappen-Datei Daten enthält, auf die Sie zugreifen möchten, können Sie die Daten mithilfe des Befehls Lösen extrahieren und in den Formaten der entsprechenden Programme speichern.

  1. Doppelklicken Sie im Microsoft Windows-Explorer oder unter Arbeitsplatz auf die Sammelmappen-Datei, welche die gewünschten Informationen enthält. Sammelmappen-Dateien haben die Dateinamenerweiterung .obd oder .obt.

    Das Programm zum Trennen der Sammelmappen-Dateien wird gestartet.

  2. Wählen Sie im Feld Lösen den Ordner aus, in dem die Dateien gespeichert werden sollen.
  3. Klicken Sie auf OK.


Verwenden der Handschrifterkennung

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Schreiben Sie so, wie Sie auch auf Papier schreiben würden: in verbundenen Buchstaben, Druckbuchstaben oder einer Kombination aus beidem. Geben Sie die Wörter ohne Pause nach jedem Buchstaben ein, und lassen Sie Platz zwischen den einzelnen Wörtern.

  1. Setzen Sie die Einfügemarke an die Stelle, an der Sie handgeschriebenen Text einfügen möchten.
  2. Wählen Sie einen Schreibbereich aus. Führen Sie eine der folgenden Aktionen aus:

    Schreiben in einem linierten Bereich auf dem Bildschirm

    1. Klicken Sie auf der Sprachleiste auf Writing Pad [image].

      Wenn Writing Pad [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie anschließend Writing Pad [image] aus.

    2. Um den Writing pad [image] zu verkleinern bzw. zu vergrößern, schieben Sie den Mauszeiger auf einen äußeren Rand des Feldes, bis er die Form eines Doppelpfeiles annimmt, und ziehen Sie es dann auf die gewünschte Größe.
    3. Setzen Sie die Einfügemarke in das Feld Writing pad [image]. Wenn die Einfügemarke die Form eines Stiftes [image] annimmt, befinden Sie sich in einem Bereich, in dem Sie schreiben können.

    Anmerkung Durch Ziehen des Feldes Writing Pad [image] können Sie das Feld auch in einen anderen Bereich des Bildschirmes verschieben.

    Schreiben in einem beliebigen Bereich auf dem Bildschirm

    • Klicken Sie auf der Sprachleiste auf Writing Anywhere [image].

      Wenn der Befehl Writing Pad [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie anschließend Write Anywhere [image] aus.

    Anmerkung Durch Ziehen der Symbolleiste Write Anywhere [image] können Sie die Symbolleiste auch in einen anderen Bereich des Bildschirmes verschieben.

  3. Zum Schreiben können Sie ein Handschrifteingabegerät verwenden oder die Maus auf dem Mauspad wie einen Stift bewegen, um Worte zu bilden.

    Wenn Sie das Feld Writing Pad [image] verwenden, schreiben Sie auf der Linie, so wie Sie es auf einem herkömmlichen Notizblock auch tun würden.

    Ihre Eingabe wird automatisch erkannt und an der Einfügemarke in das Programm übernommen.

  4. Klicken Sie zum Schließen des Feldes Handwriting auf der Symbolleiste Writing Pad [image] bzw. Write Anywhere [image] auf Close [image].

Tipps

  • Um handgeschriebenen Text sofort in das Programm einzugeben, ohne die zeitverzögerte Handschrifterkennung abzuwarten, klicken Sie auf der Symbolleiste Writing Pad [image] bzw. Write Anywhere [image] auf Recognize now [image].

  • Sie können die automatische Handschrifterkennung aktivieren bzw. deaktivieren und verschiedene Optionen, wie z. B. die Geschwindigkeit der Handschrifterkennung sowie Stiftfarbe und -breite, ändern. Klicken Sie in der linken oberen Ecke des Feldes Writing Pad auf Options [image] [image], oder klicken Sie auf die Symbolleiste Write Anywhere [image] und dann auf Options.


Verwenden der Handschrifterkennung

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Schreiben Sie so, wie Sie auch auf Papier schreiben würden: in verbundenen Buchstaben, Druckbuchstaben oder einer Kombination aus beidem. Geben Sie die Wörter ohne Pause nach jedem Buchstaben ein, und lassen Sie Platz zwischen den einzelnen Wörtern.

  1. Setzen Sie die Einfügemarke an die Stelle, an der Sie handgeschriebenen Text einfügen möchten.
  2. Führen Sie zum Auswählen eines Schreibbereichs eine der folgenden Aktionen aus:

    Schreiben in einem linierten Bereich auf dem Bildschirm

    1. Klicken Sie auf der Sprachleiste auf Writing Pad [image].

      Wenn Writing Pad [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie anschließend Writing Pad [image] aus.

    2. Um Writing pad [image] zu verkleinern bzw. zu vergrößern, schieben Sie den Mauszeiger auf einen äußeren Rand des Feldes, bis er die Form eines Doppelpfeiles annimmt, und ziehen Sie es dann auf die gewünschte Größe.
    3. Setzen Sie die Einfügemarke in das Feld Writing pad [image]. Wenn die Einfügemarke die Form eines Stiftes [image] annimmt, befinden Sie sich in einem Bildschirmbereich, in dem Sie schreiben können.

    Anmerkung Durch Ziehen des Feldes Writing Pad [image] können Sie das Feld auch in einen anderen Bereich des Bildschirmes verschieben.

    Schreiben in einem beliebigen Bereich auf dem Bildschirm

    • Klicken Sie auf der Sprachleiste auf Writing Anywhere [image].

      Wenn der Befehl Writing Pad [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie anschließend Write Anywhere [image] aus.

    Anmerkung Durch Ziehen der Symbolleiste Write Anywhere [image] können Sie die Symbolleiste auch in einen anderen Bereich des Bildschirmes verschieben.

  3. Wählen Sie den gewünschten Eingabetyp für das Programm aus. Führen Sie zum Einfügen eine der folgenden Aktionen aus:

    Schreiben in handschriftlicher Form

    • Klicken Sie auf dem Writing Pad oder auf der Symbolleiste Write Anywhere [image] [image] auf Ink [image].

    Beispiel: Text in handschriftlicher Form

    Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Microsoft Outlook verwenden.

    Schreiben in Druckbuchstaben

    • Klicken Sie auf dem Writing Pad [image] oder auf der Symbolleiste Write Anywhere [image] auf Text [image].

    Beispiel: hello

  4. Zum Schreiben können Sie ein Handschrifteingabegerät verwenden oder die Maus auf dem Mauspad wie einen Stift bewegen, um Worte zu bilden.

    Wenn Sie das Feld Writing Pad [image] verwenden, schreiben Sie auf der Linie, so wie Sie es auf einem herkömmlichen Notizblock auch tun würden.

    Ihre Eingabe wird automatisch erkannt und an der Einfügemarke in das Programm übernommen.

  5. Klicken Sie zum Schließen des Feldes Handwriting auf der Symbolleiste Writing Pad [image] bzw. Write Anywhere [image] auf Close [image].

Tipps

  • Sie können eingefügten handschriftlichen Text in Microsoft Word und Microsoft Outlook genauso wie über die Tastatur eingegebenen Text formatieren. So können Sie z. B. Schriftgrad oder Schriftfarbe ändern und andere Formatierungstypen anwenden (z. B. Fettformatierung). Darüber hinaus können Sie handschriftlichen Text genauso wie über die Tastatur eingegebenen Text suchen und ersetzen.

  • Um handgeschriebenen Text sofort in eine Anwendung einzugeben, ohne die zeitverzögerte Handschrifterkennung abzuwarten, klicken Sie auf der Symbolleiste Writing Pad [image] bzw. Write Anywhere [image] auf Recognize now [image].

  • Sie können die automatische Handschrifterkennung aktivieren bzw. deaktivieren und verschiedene Optionen, wie z. B. die Geschwindigkeit der Handschrifterkennung sowie Stiftfarbe und -breite, ändern. Klicken Sie in der linken oberen Ecke des Feldes Writing Pad auf Options [image] [image], oder klicken Sie auf die Symbolleiste Write Anywhere [image] und dann auf Options.


Verwenden der Handschrifterkennung in ostasiatischen Sprachen

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Schreiben Sie wie gewohnt auf einem Blatt Papier, und lassen Sie Platz zwischen den Zeichen frei. Sie brauchen vor dem Schreiben des nächsten Zeichens nicht zu warten, bis ein Zeichen erkannt wurde.

  1. Setzen Sie die Einfügemarke an die Stelle, an der Sie handgeschriebenen Text einfügen möchten.
  2. Führen Sie zum Auswählen eines Schreibbereichs eine der folgenden Aktionen aus:

    Schreiben in einem umrandeten Bereich auf dem Bildschirm

    1. Klicken Sie auf der Sprachleiste auf Boxed Input [image].

      Wenn Boxed Input [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie dann Boxed Input [image] aus.

    2. Um das Feld Boxed Input [image] zu verkleinern bzw. zu vergrößern, schieben Sie den Mauszeiger auf den oberen oder unteren äußeren Rand des Feldes, bis er die Form eines Doppelpfeiles annimmt, und ziehen Sie es dann auf die gewünschte Größe.
    3. Setzen Sie die Einfügemarke in das Feld Boxed Input [image]. Wenn die Einfügemarke die Form eines Stiftes [image] annimmt, befinden Sie sich in einem Bereich, in dem Sie schreiben können.

    Anmerkung Durch Ziehen des Feldes Boxed Input [image] können Sie das Feld auch in einen anderen Bereich des Bildschirms verschieben.

    Schreiben in einem beliebigen Bereich auf dem Bildschirm

    • Klicken Sie auf der Sprachleiste auf Write Anywhere [image].

      Wenn der Befehl Write Anywhere [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie dann Write Anywhere [image] aus.

    Anmerkung Durch Ziehen der Symbolleiste Write Anywhere [image] können Sie die Symbolleiste auch an einen anderen Bereich des Bildschirms verschieben.

  3. Zum Schreiben können Sie ein Handschrifteingabegerät verwenden oder die Maus auf dem Mauspad wie einen Stift bewegen, um Zeichen zu bilden.

    Ihre Eingabe wird automatisch erkannt und an der Einfügemarke in das Programm übernommen.

  4. Klicken Sie zum Schließen des Feldes Handwriting auf der Symbolleiste Boxed Input [image] bzw. Write Anywhere [image] auf Close [image].

Tipps

  • Sie können die automatische Handschrifterkennung aktivieren bzw. deaktivieren und verschiedene Optionen auswählen. So können Sie z. B. die Geschwindigkeit der Handschrifterkennung sowie Stiftfarbe und -breite ändern. Klicken Sie in der linken oberen Ecke des Feldes Boxed Input [image] bzw. der Symbolleiste Write Anywhere [image] auf Options [image] und dann erneut auf Options.

  • Um handgeschriebenen Text sofort in das Programm einzugeben, ohne die zeitverzögerte Handschrifterkennung abzuwarten, klicken Sie auf der Symbolleiste Boxed Input [image] bzw. Write Anywhere [image] auf Recognize Now [image].

  • Wenn die handschiftliche Eingabe beim Schreiben in einem beliebigen Bereich auf dem Bildschirm nicht erkannt wird, müssen Sie möglicherweise mehr Platz zwischen den einzelnen Zeichen lassen.

Weitere Informationen zu den auszuführenden Schritten

Anzeigen einer Liste mit Zeichenvorschlägen beim Schreiben

  • Führen Sie eine der folgenden Aktionen aus:

Verwenden der Nachschlagenfunktion

Wenn Sie die Nachschlagenfunktion verwenden, steht Ihnen zum Schreiben ein Feld zur Verfügung.

  1. Um das Feld Lookup anzuzeigen, klicken Sie auf der Symbolleiste Boxed Input [image] auf Lookup [image].

  2. Geben Sie ein Zeichen in das links stehende Feld Boxed Input [image] ein.

    Daraufhin werden im Feld Lookup neben dem Eingabefeld Zeichenvorschläge angezeigt.

  3. Um im Feld Lookup genauere Informationen zu einzelnen Zeichen anzuzeigen, klicken Sie auf Detail Mode [image].

    Anmerkung Die Funktion Detail Mode [image] steht in Vereinfachtem Chinesisch nicht zur Verfügung.

  4. Um ein Zeichen einzufügen, klicken Sie im Feld Lookup [image] oder im Feld Detail Mode [image] auf das gewünschte Zeichen.

Anmerkungen

  • Wenn Sie auf der Symbolleiste Write Anywhere [image] auf Lookup [image] klicken, wird das Feld Boxed Input [image] geöffnet. Geben Sie das Zeichen in das Feld auf der linken Seite ein. Daraufhin werden im Feld Lookup neben dem Eingabefeld Zeichenvorschläge angezeigt.

    Um zur Symbolleiste Write Anywhere [image] zurückzukehren, klicken Sie auf der Symbolleiste Boxed Input [image] auf Write Anywhere [image].

  • Wenn Sie Detail Mode [image] geöffnet haben, klicken Sie zum Schließen erneut auf Detail Mode [image].

Verwenden von AutoVervollständigen von Zeichen

Wenn Sie AutoVervollständigen von Zeichen verwenden, stehen Ihnen mehrere Felder zur Verfügung.

  1. Um die Liste Character Auto Completion anzuzeigen, klicken Sie auf der Symbolleiste Boxed Input [image] auf Character Auto Completion [image].

  2. Geben Sie ein Zeichen in das Feld Boxed Input [image] ein.

    Daraufhin werden in der Liste von unten nach oben die entsprechenden Zeichenvorschläge angezeigt.

  3. Um genauere Informationen zu einzelnen Zeichen in der Liste Character Auto Completion anzuzeigen, klicken Sie auf Detail Mode [image].

    Anmerkung Die Funktion Detail Mode [image] steht in Vereinfachtem Chinesisch nicht zur Verfügung.

  4. Sobald Sie ein anderes Zeichen in das nächste Eingabefeld schreiben, wird das unterste Zeichen der Liste automatisch eingefügt.

    Sie können das gewünschte Zeichen auch einfügen, indem Sie in der Liste Character Auto Completion [image] oder im Feld Detail Mode [image] darauf klicken.

Anmerkungen

  • AutoVervollständigen von Zeichen steht auf der Symbolleiste Write Anywhere [image] nicht zur Verfügung.

  • Wenn Sie Detail Mode [image] geöffnet haben, klicken Sie zum Schließen erneut auf Detail Mode [image].

Erhöhen bzw. Verringern der Anzahl der Eingabefelder im Feld Boxed Input

  • Wenn das Feld Boxed Input [image] geöffnet ist, klicken Sie auf die Seite des Feldes, das der Symbolleiste gegenüber liegt, und ziehen Sie den Rand dann nach außen oder nach innen, um die Anzahl der Eingabefelder zu erhöhen bzw. zu verringern.

Anmerkung Wenn sich die Anzahl der Eingabefelder nicht erhöhen lässt, ist möglicherweise die Nachschlagefunktion aktiv. Um die Nachschlagefunktion zu beenden, klicken Sie auf der Symbolleiste Boxed Input [image] auf Lookup [image].

Konvertierung von Kana zu Kanji (nur in der japanischen Version von Microsoft Word)

  1. Markieren Sie die Zeichen, die Sie konvertieren möchten.
  2. Klicken Sie auf der Symbolleiste Boxed Input [image] bzw. Write Anywhere [image] auf Kana to Kanji Conversion [image].

    Daraufhin wird die Kandidatenliste des Eingabemethoden-Editors (IME) geöffnet.

  3. Klicken Sie auf die gewünschten Zeichen in der Liste.

    Die markierten Zeichen werden durch die Zeichen ersetzt, auf die Sie in der Kandidatenliste klicken.

Anmerkungen

  • Das Konvertierungsfeature kann nicht auf Eingaben angewendet werden, die in handschriftlicher Form eingefügt werden.
  • Nach der Konvertierung steht die ursprüngliche handschriftliche Eingabe nicht in der Korrekturliste zur Verfügung. Wenn Sie auf der Sprachleiste auf Corrections [image] klicken, wird die IME-Kandidatenliste angezeigt und nicht die Korrekturliste der Handschrifterkennung.
  • Auf Text, der mithilfe der Handschrifterkennung eingegeben wurde, kann das Konvertierungsfeature ebenso angewendet werden wie auf Text, der mit einem IME eingegeben wurde.

Einfügen von handschriftlichem Text (nur Word und Outlook)

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Outlook verwenden.
  • Klicken Sie auf der Symbolleiste Boxed Input [image] bzw. Write Anywhere [image] auf Ink [image].

Anmerkungen

  • Die Funktion Ink ist in der Nachschlagefunktion nicht verfügbar. Um die Nachschlagefunktion zu beenden, klicken Sie auf der Symbolleiste Boxed Input [image] auf Lookup [image].
  • Sie können eingefügten handschriftlichen Text in Word und Outlook genauso wie über die Tastatur eingegebenen Text formatieren. So können Sie z. B. Schriftgrad oder Schriftfarbe ändern und andere Formatierungstypen anwenden (z. B. Fettformatierung). Darüber hinaus können Sie Text in der handschriftlichen Form auch genauso wie über die Tastatur eingegebenen Text suchen und ersetzen.


Verwenden der Handschrifttools zum Zeichnen

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Outlook verwenden.

  1. Setzen Sie die Einfügemarke an die Stelle, an der Sie eine Zeichnung einfügen möchten.
  2. Klicken Sie auf der Sprachleiste auf Drawing Pad [image].

    Wenn Drawing Pad [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie anschließend Drawing Pad [image] aus.

  3. Um das Feld Drawing pad [image] zu verkleinern bzw. zu vergrößern, schieben Sie den Mauszeiger auf einen äußeren Rand des Feldes, bis er die Form eines Doppelpfeiles annimmt, und ziehen Sie es dann auf die gewünschte Größe.
  4. Zeigen Sie mit der Maus auf das Feld Drawing Pad [image], bis der Mauszeiger die Form eines Stiftes [image] annimmt.
  5. Zum Zeichnen können Sie ein Handschrifteingabegerät verwenden oder die Maus auf dem Mauspad wie einen Stift bewegen, um Zeichnungen zu erstellen.
  6. Zum Überarbeiten einer Zeichnung haben Sie folgende Möglichkeiten:
    • Um den zuletzt angefertigten Strich der Zeichnung zu entfernen, klicken Sie auf Remove last stroke [image].
    • Um aus dem Feld Drawing Pad eine vollständige Zeichnung zu entfernen, klicken Sie auf Clear [image].
  7. Wenn Sie eine fertig gestellte Zeichnung einfügen möchten, klicken Sie auf Insert Drawing [image].
  8. Entscheiden Sie, was Sie als Nächstes tun möchten. Führen Sie dazu eine der folgenden Aktionen aus:
    • Wenn Sie handschriftlichen Text über das Feld Writing Pad [image] einfügen möchten, klicken Sie auf der Symbolleiste Drawing Pad [image] auf Writing Pad [image].
    • Um die Verwendung von handgeschriebenem Text zu beenden, klicken Sie auf der Symbolleiste Drawing Pad [image] auf Close [image].

Tipp

Sie können die Stiftfarbe und -breite ändern, indem Sie oben links im Feld Drawing Pad [image] auf Options [image] und dann erneut auf Options klicken.


Verwenden von Tools der Handschrifterkennung zum Zeichnen in ostasiatischen Sprachen

Dieses Feature steht in den Sprachversionen Vereinfachtes Chinesisch, Traditionelles Chinesisch, Englisch, Japanisch und Koreanisch von Microsoft Office zur Verfügung.

Anmerkung Wenn Sie Word als E-Mail-Editor aktiviert haben, können Sie dieses Feature auch in Outlook verwenden.

  1. Setzen Sie die Einfügemarke an die Stelle, an der Sie eine Zeichnung einfügen möchten.
  2. Klicken Sie auf der Sprachleiste auf Drawing Pad [image].

    Wenn Drawing Pad [image] nicht verfügbar ist, klicken Sie auf der Sprachleiste auf Handwriting [image], und wählen Sie dann Drawing Pad [image] aus.

  3. Um das Feld Drawing pad [image] zu verkleinern bzw. zu vergrößern, schieben Sie den Mauszeiger auf einen äußeren Rand des Feldes, bis er die Form eines Doppelpfeiles annimmt, und ziehen Sie es dann auf die gewünschte Größe.
  4. Zeigen Sie mit der Maus auf das Feld Drawing Pad [image], bis der Mauszeiger die Form eines Stiftes [image] annimmt.
  5. Zum Zeichnen können Sie ein Handschrifteingabegerät verwenden oder die Maus auf dem Mauspad wie einen Stift bewegen, um Zeichnungen zu erstellen.
  6. Zum Überarbeiten einer Zeichnung haben Sie folgende Möglichkeiten:
    • Um den zuletzt angefertigten Strich der Zeichnung zu entfernen, klicken Sie auf Remove last stroke [image].
    • Um aus dem Feld Drawing Pad eine vollständige Zeichnung zu entfernen, klicken Sie auf Clear [image].
  7. Wenn Sie eine fertig gestellte Zeichnung einfügen möchten, klicken Sie auf Insert Drawing [image].
  8. Entscheiden Sie, was Sie als Nächstes tun möchten. Führen Sie dazu eine der folgenden Aktionen aus:
    • Wenn Sie über das Feld Boxed Input [image] geschriebenen Text einfügen möchten, klicken Sie auf der Symbolleiste Drawing Pad [image] auf Boxed Input Writing Pad [image].
    • Um die Verwendung von handgeschriebenem Text zu beenden, klicken Sie auf der Symbolleiste Drawing Pad [image] auf Close [image].

Tipp

Sie können die Farbe und die Breite des Stiftes ändern, indem Sie in der linken oberen Ecke des Feldes Drawing Pad [image] auf Options [image] und dann erneut auf Options klicken.


Verwenden der Office-Tools im Web

  • Klicken Sie im Menü Extra auf Tools im Web.

    Anmerkung Wenn Sie aufgefordert werden, die Sprache anzugeben, in der Sie den Toolskatalog anzeigen möchten, wählen Sie eine Sprache aus, und klicken Sie auf Wechseln zu.


Verwenden der Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen Vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Sie sparen Zeit, wenn Sie zuerst das Diktat beenden, Ihre Datei prüfen und dann Text formatieren oder Korrekturen vornehmen. Dabei müssen Sie nicht so häufig zwischen dem Diktiermodus und dem Sprachbefehlsmodus wechseln.

  1. Richten Sie das Mikrofon aus.

    Wie wird's gemacht?

    Empfohlen wird ein qualitativ hochwertiges Nahsprechmikrofon (Headset) mit USB-Schnittstelle (Universal Serial Bus), das Verstärkungsanpassung unterstützt. Weitere Informationen finden Sie in der Microsoft Office-Website.

    Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

    Richten Sie das Mikrofon so aus, dass

    • es sich etwa 2,5 cm (entspricht einer Daumenbreite) neben Ihrem Mund befindet.

    • es nicht direkt vor Ihrem Mund positioniert ist und Sie nicht direkt hineinatmen.

    Anmerkung Wenn das Mikrofon beim Sprechen ungewollt verrutscht, bringen Sie es wieder in die richtige Position.

  2. Klicken Sie auf das Programm, in dem die Spracherkennung verwendet werden soll.

    Wenn Sie beim Arbeiten ein Hilfethema aufgerufen haben oder wenn eine Nachricht auf dem Bildschirm angezeigt wird, klicken Sie erneut auf das Programm, um weiterhin die Spracherkennung zu verwenden.

  3. Wenn Ihr Mikrofon noch nicht eingeschaltet ist, klicken Sie auf der Sprachleiste auf Microphone [image].

    Anmerkung Standardmäßig werden auf der Sprachleiste neben jeder Schaltfläche Textbeschriftungen angezeigt. Sie können diese Beschriftungen ein- oder ausblenden, indem Sie mit der rechten Maustaste auf die Sprachleiste und dann auf Text Labels klicken.

  4. Wechseln zwischen dem Diktiermodus und dem Sprachbefehlsmodus während der Arbeit:

    Verwenden des Diktiermodus

    • Um die von Ihnen gesprochenen Wörter in Text umzuwandeln, klicken Sie auf der Sprachleiste auf Dictation [image].

      Beim Sprechen sehen Sie einen blauen Balken auf dem Bildschirm, woran Sie erkennen, dass der Computer Ihre Stimme verarbeitet. Sobald Ihre Wörter erkannt werden, wird der Text auf dem Bildschirm angezeigt.

      Sie können mit dem Sprechen fortfahren, während der Computer Ihre Stimme verarbeitet. Sie müssen nicht erst warten, bis der blaue Balken ausgeblendet wird.

      Sprache wird angezeigt, sobald sie erkannt wird

      1 Bereits erkannter Text

      2 Blauer Balken zur Anzeige, dass der Computer Ihre Stimme verarbeitet

    Anmerkung Solange der blaue Balken auf dem Bildschirm angezeigt wird, sollten Sie weder die Maus benutzen noch Eingaben über die Tastatur vornehmen. Durch solche Eingaben bzw. Aktionen wird die Spracherkennung unterbrochen, und Ihre Spracheingabe wird nicht verarbeitet.

    Verwenden des Sprachbefehlsmodus

    • Um Elemente in Menüs, Symbolleisten, Dialogfeldern (nur Englisch USA) und im Aufgabenbereich (nur Englisch USA) auszuwählen, klicken Sie auf der Sprachleiste auf Voice Command [image].

      Sie können zum Beispiel zum Ändern des Schriftartformats "font" oder "font face" sagen, um das Feld Schriftart der Symbolleiste Formatierung zu öffnen, und dann eine Schriftart nennen.

      Oder formatieren Sie markierten Text, indem Sie beispielsweise "bold" oder "underline" sagen.

  5. Wenn Sie die Spracheingabe beendet haben, schalten Sie das Mikrofon aus, indem Sie auf der Sprachleiste auf Microphone [image] klicken.

Tipps

  • Sie können auch zwischen Diktier- und Sprachbefehlsmodus wechseln, indem Sie "dictation" bzw. "voice command" sagen.

  • In Microsoft Word können Sie im Diktiermodus die letzte Sprachangabe löschen, indem Sie "scratch that" sagen.

  • Um das Mikrofon zu aktivieren bzw. zu deaktivieren, klicken Sie im Menü Tools auf Speech (in Microsoft Excel zeigen Sie im Menü Tools auf Speech, und klicken Sie dann auf Speech Recognition).

    Sie können das Mikrofon auch deaktivieren, indem Sie "microphone" sagen.


Verwenden der Hilfe mit Sprachausgabegeräten

Einige Sprachausgabegeräte können die erweiterbaren Hyperlinks in der Onlinehilfe möglicherweise nicht verarbeiten. Wenn Probleme auftreten, führen Sie eine der folgenden Aktionen aus:

  • Erweitern Sie alle Hyperlinks des Hilfethemas, indem Sie auf die Schaltfläche Alle anzeigen am oberen Rand klicken.
  • Installieren Sie Microsoft Internet Explorer 6. Weitere Informationen dazu finden Sie in der Website von Microsoft Internet Explorer.
  • Downloaden Sie die Microsoft Office-Hilfedateien für Personen mit Behinderungen. Weitere Informationen dazu finden Sie in der Microsoft Office-Website.

Anmerkung Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Erste Schritte mit der Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Wenn Sie die Spracherkennung zum ersten Mal verwenden, führen Sie die folgenden Aktionen aus:

Überprüfen der Systemvoraussetzungen für die Spracherkennung

Für die Spracherkennung sind folgende Voraussetzungen notwendig:

  • Ein qualitativ hochwertiges Nahsprechmikrofon (Headset), das Verstärkungsanpassung unterstützt

    (Empfohlen wird ein USB-Mikrofon [Universeller Serieller Bus].)

  • Ein Computer mit mindestens 400 Megahertz
  • Mindestens 128 MB Arbeitsspeicher
  • Windows 98 oder höher oder Windows NT 4.0 oder höher
  • Microsoft Internet Explorer, Version 5 oder höher

In der Microsoft Office-Website finden Sie weitere Informationen über betriebssystemspezifische Anforderungen und zum Mikrofon.

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.

Ausrichten des Mikrofons zur Spracherkennung

Empfohlen wird ein qualitativ hochwertiges Nahsprechmikrofon (Headset) mit USB-Schnittstelle (Universal Serial Bus), das Verstärkungsanpassung unterstützt.

Richten Sie das Mikrofon so aus, dass

  • es sich etwa 2,5 cm (entspricht einer Daumenbreite) neben Ihrem Mund befindet.

  • es nicht direkt vor Ihrem Mund sitzt und Sie nicht direkt hineinatmen.

Anmerkung Wenn das Mikrofon beim Sprechen ungewollt verrutscht, bringen Sie es wieder in die richtige Position.

Installieren und Trainieren der Spracherkennung

Die Spracherkennung wird in allen Office-Programmen installiert, wenn Sie dieses Feature zum ersten Mal in Microsoft Word verwenden oder indem Sie eine benutzerdefinierte Installation durchführen.

Nachdem die Installation abgeschlossen ist, können Sie die Genauigkeit der Spracherkennung erhöhen, indem Sie mit Ihrem Computer einige Minuten lang Ihre Sprechgewohnheiten trainieren.

Installieren und Trainieren mit Word

  1. Öffnen Sie Microsoft Word.
  2. Klicken Sie im Menü Tools auf Language.

    Sie werden gefragt, ob Sie dieses Feature installieren möchten. Klicken Sie auf Yes.

  3. Nachdem die Installation abgeschlossen ist, klicken Sie auf Next, um die Spracherkennung zu trainieren.

    Das Trainieren beginnt mit dem Einrichten des Mikrofons.

Benutzerdefinierte Installation und Trainieren

  1. Zeigen Sie im Windows-Startmenü auf Einstellungen, und klicken Sie auf Systemsteuerung.
  2. Doppelklicken Sie auf Software.
  3. Klicken Sie auf Programme hinzufügen oder entfernen, wählen Sie Microsoft Office XP aus, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Features hinzufügen oder entfernen und dann auf Weiter.
  5. Klicken Sie unter Zu installierende Features neben Gemeinsam genutzte Office-Features auf Plusfeld.
  6. Klicken Sie neben Alternative Benutzereingabe auf Plusfeld und danach auf Speech, und wählen Sie den gewünschten Installationstyp aus.
  7. Klicken Sie auf Aktualisieren.

Nachdem die benutzerdefinierte Installation abgeschlossen ist, können Sie die Spracherkennung trainieren.

  1. In den meisten Office-Programmen klicken Sie zunächst im Menü Extras auf Speech.

    Anmerkung In Microsoft Excel zeigen Sie im Menü Extras auf Speech und klicken dann auf Voice Recognition.

  2. Klicken Sie auf Next, um die Spracherkennung zu trainieren.

    Das Trainieren beginnt mit dem Einrichten des Mikrofons.

Anmerkung Wenn Sie die Spracherkennung zu diesem Zeitpunkt noch nicht trainieren möchten, können Sie dies auch später tun, indem Sie auf der Sprachleiste auf Speech Tools [image] und anschließend auf Training klicken.

Informationen über das Sprechen mit einem Computer

Diese Funktion steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Wenn Sie sich mit jemandem unterhalten, werden Sie unabhängig davon, ob Sie flüstern oder rufen, langsam oder schnell sprechen, in der Regel verstanden. Ein Computer jedoch versteht Sprache am besten, wenn die Eingabe möglichst einheitlich erfolgt.

  • Sprechen Sie mit einheitlicher Lautstärke. Zu lautes oder zu leises Sprechen erschwert es dem Computer, Ihre Äußerungen zu erkennen.
  • Sprechen Sie mit einheitlicher Geschwindigkeit, ohne dabei viel schneller oder langsamer zu werden.
  • Machen Sie während des Sprechens keine zu langen Pausen zwischen den Wörtern. Ein Satzteil ist für den Computer leichter interpretierbar als ein einzelnes Wort.

    Es ist für den Computer beispielsweise sehr schwierig, Sätze wie den folgenden zu verstehen:" Dies (Pause) ist (Pause) ein (Pause) weiterer (Pause) Beispiel- (Pause) satz."

Weil wir gewöhnlich nicht darüber nachdenken müssen, wie wir sprechen, kann es zunächst ein wenig merkwürdig erscheinen, mit einem Computer zu sprechen. Mit ein wenig Übung jedoch wird auch das Sprechen mit einem Computer natürlicher.

Tipps zur Spracherkennung

  • Arbeiten Sie anfangs in einer ruhigen Umgebung, damit der Computer auf Sie und nicht auf die Umgebungsgeräusche hört, und verwenden Sie ein qualitativ hochwertiges Mikrofon (z. B. ein Headset).

    Wenn an Ihrem Arbeitsplatz ein hoher Geräuschpegel herrscht, oder sich der Geräuschpegel im Laufe des Tages stark verändert, versuchen Sie, für die verschiedenen Tageszeiten unterschiedliche Spracherkennungsprofile zu erstellen. Wenn Sie in mehreren unterschiedlichen Umgebungen arbeiten, erstellen Sie verschiedene, der jeweiligen Umgebung angepasste Profile.

  • Versuchen Sie, eine einmal eingestellte Position für das Mikrofon beizubehalten.
  • Trainieren Sie Ihren Computer darauf, Ihre Stimme zu erkennen, indem Sie ihm vorbereitete Übungstexte im Trainings-Assistenten vorlesen. Durch zusätzliches Training kann die Genauigkeit der Spracherkennung erhöht werden.
  • Lassen Sie sich während des Diktats nicht irritieren, wenn die Wörter nicht sofort auf dem Bildschirm angezeigt werden. Fahren Sie mit dem Diktat fort, und machen Sie am Ende des Gedankengangs eine Pause. Der erkannte Text wird auf dem Bildschirm angezeigt, wenn der Computer den Spracherkennungsprozess beendet hat.
  • Achten Sie auf eine deutliche Aussprache, aber trennen Sie nicht die einzelnen Silben eines Wortes. Die Betonung der einzelnen Silben des Wortes "for-mu-lie-ren" beispielsweise erschwert es dem Computer, Ihre Äußerung zu erkennen.
  • Vergessen Sie nicht, das Mikrofon auszuschalten, wenn Sie nicht mit der Spracherkennung arbeiten. Die Spracherkennung verarbeitet alle Geräusche, solange das Mikrofon eingeschaltet ist.

Üben des Umgangs mit der Spracherkennung

Sie können die Spracherkennung verwenden, indem Sie auf die Schaltflächen der Sprachleiste klicken. Damit können Sie zwischen zwei Modi umschalten: dem Diktier- und dem Sprachbefehlsmodus. Die Sprachleiste wird in jedem Microsoft Office-Programm in der oberen rechten Ecke des Bildschirms angezeigt.

1 Sprachleiste mit ausgeblendeten Textbeschriftungen

Anmerkung Auf der Sprachleiste werden neben jeder Schaltfläche Textbeschriftungen angezeigt. Sie können diese Beschriftungen ein- oder ausblenden, indem Sie mit der rechten Maustaste auf die Sprachleiste und dann auf Text Labels klicken.

Sie schalten weniger zwischen Diktier- und Sprachbefehlsmodus um und sparen Zeit, wenn Sie zuerst das Diktat beenden, Ihre Datei prüfen und dann Text formatieren oder Korrekturen vornehmen.

  1. Richten Sie das Mikrofon aus.
  2. Klicken Sie auf das Programm, in dem die Spracherkennung verwendet werden soll.

    Wenn Sie beim Arbeiten ein Hilfethema aufgerufen haben oder wenn eine Nachricht auf dem Bildschirm angezeigt wird, klicken Sie erneut auf das Programm, um weiterhin die Spracherkennung zu verwenden.

  3. Wenn Ihr Mikrofon noch nicht eingeschaltet ist, klicken Sie auf der Sprachleiste auf Microphone [image].
  4. Wechseln zwischen dem Diktiermodus und dem Sprachbefehlsmodus während der Arbeit:

    Verwenden des Diktiermodus

    • Um die von Ihnen gesprochenen Wörter in Text umzuwandeln, klicken Sie auf der Sprachleiste auf Dictation [image].

      Beim Sprechen sehen Sie einen blauen Balken auf dem Bildschirm, woran Sie erkennen, dass der Computer Ihre Stimme verarbeitet. Sobald Ihre Wörter erkannt werden, wird der Text auf dem Bildschirm angezeigt.

      Sie können mit dem Sprechen fortfahren, während der Computer Ihre Stimme verarbeitet. Sie müssen nicht erst warten, bis der blaue Balken ausgeblendet wird.

      Sprache wird angezeigt, sobald sie erkannt wird

      1 Bereits erkannter Text

      2 Blauer Balken zur Anzeige, dass der Computer Ihre Stimme verarbeitet

    Anmerkungen

    • Wenn sich die Schaltfläche Dictation [image] nicht auf der Sprachleiste befindet, lesen Sie den Abschnitt Die Spracherkennung funktioniert nicht des Hilfethemas Problembehandlung bei der Spracherkennung.
    • Solange der blaue Balken auf dem Bildschirm angezeigt wird, sollten Sie weder die Maus benutzen noch Eingaben über die Tastatur vornehmen. Durch solche Eingaben bzw. Aktionen wird die Spracherkennung unterbrochen, und Ihre Spracheingabe wird nicht verarbeitet.

    Verwenden des Sprachbefehlsmodus

    • Um Elemente in Menüs, Symbolleisten, Dialogfeldern (nur Englisch USA) und im Aufgabenbereich (nur Englisch USA) auszuwählen, klicken Sie auf der Sprachleiste auf Voice Command [image].

      Sie können zum Beispiel zum Ändern des Schriftartformats "font" sagen, um das Feld Schriftart der Symbolleiste Format zu öffnen und dann eine Schriftart nennen.

      Oder formatieren Sie markierten Text, indem Sie beispielsweise "bold" oder "underline" sagen.

    Anmerkung Wenn sich die Schaltfläche Voice Command nicht auf der Sprachleiste befindet, lesen Sie den Abschnitt Die Spracherkennung funktioniert nicht des Hilfethemas Problembehandlung bei der Spracherkennung.

  5. Wenn Sie die Spracheingabe beendet haben, schalten Sie das Mikrofon aus, indem Sie auf der Sprachleiste auf Microphone [image] klicken.

Tipps

  • Sie können auch zwischen Diktier- und Sprachbefehlsmodus wechseln, indem Sie "dictation" bzw. "voice command" sagen.

  • In Microsoft Word können Sie im Diktiermodus die letzte Spracheingabe löschen, indem Sie "scratch that" sagen.

  • Um das Mikrofon zu aktivieren bzw. zu deaktivieren, klicken Sie im Menü Extras auf Speech (in Microsoft Excel zeigen Sie im Menü Tools auf Speech, und klicken Sie dann auf Voice Recognition).

    Sie können das Mikrofon auch deaktivieren, indem Sie "microphone" sagen.

Informationen über Möglichkeiten der Spracheingabe über die Spracherkennung

Dieses Feature steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch, Englisch (USA) und Japanisch zur Verfügung.

Bei Verwendung der Office-Spracherkennung können Sie zwischen dem Sprachbefehlsmodus und dem Diktiermodus hin und her wechseln, indem Sie die entsprechenden Schaltflächen auf der Sprachleiste verwenden oder dem Computer die Begriffe "Voice Command" bzw. "Dictation" diktieren.

1 Sprachleiste mit ausgeblendeten Textbeschriftungen.

Anmerkung Standardmäßig werden auf der Sprachleiste neben jeder Schaltfläche Textbeschriftungen angezeigt. Sie können diese Beschriftungen ein- oder ausblenden, indem Sie mit der rechten Maustaste auf die Sprachleiste und dann auf Text Labels klicken.

Verwenden des Sprachbefehlsmodus

Anmerkung Die Verwendung des Sprachbefehlsmodus für Dialogfeldelemente sowie für Elemente des Aufgabenbereichs steht in den Microsoft Office-Sprachversionen für vereinfachtes Chinesisch und Japanisch nicht zur Verfügung.

Wenn Sie über die Spracheingabe auf Elemente in Menüs, Symbolleisten, Dialogfeldern oder im Aufgabenbereich zugreifen möchten, klicken Sie auf der Sprachleiste auf Microphone [image], um das Mikrofon zu aktivieren (sofern dies nicht bereits geschehen ist). Klicken Sie dann auf der Sprachleiste auf Voice Command [image], oder sagen Sie die Worte "Voice Command".

Wenn Sie beispielsweise die Schriftart in einem Office-Programm über die Spracheingabe ändern möchten, führen Sie die folgenden Aktionen aus:

  1. Um das Menü Format zu öffnen, sagen Sie "Format".
  2. Um das Dialogfeld Font zu öffnen, sagen Sie "Font".
  3. Um die Schriftart von Times New Roman in Verdana zu ändern, sagen Sie "Verdana".
  4. Um das Dialogfeld Font zu schließen, sagen Sie "OK".

Anmerkung Sie können die Schriftartformatierung auch ändern, ohne das Dialogfeld Font zu öffnen. Sagen Sie hierfür "Font", um das Feld Font auf der Symbolleiste Formatting zu öffnen, und nennen Sie dann den Namen der gewünschten Schriftart.

Weitere Beispiele für den Sprachbefehlsmodus

Führen Sie die folgenden Aktionen aus, um eines der folgenden Elemente zu aktivieren:

Symbolleistenschaltflächen

  • Nennen Sie den Namen der gewünschten Symbolleistenschaltfläche. Wenn Sie den Namen nicht kennen, verweilen Sie mit dem Mauszeiger einen Moment über der entsprechenden Schaltfläche, um eine QuickInfo mit dem Namen anzuzeigen.

    Die QuickInfo für die Schaltfläche zum Speichern [image] lautet beispielsweise "Save". Sagen Sie "Save", um das Dialogfeld Save zu öffnen.

Menü- und Befehlselemente

  • Nennen Sie den Namen des gewünschten Menüs. Um beispielsweise das Menü Tools zu öffnen, sagen Sie "Tools" oder "Tools Menu".

  • Falls die gewünschten Befehle des Menüs nicht sichtbar sind, sagen Sie "expand" oder "More buttons".

  • Wenn Sie einen Befehl aus dem Menü Tools auswählen möchten, sagen Sie z. B. "Options". Dadurch wird das Dialogfeld Options geöffnet.

Dialogfeldelemente

  • Um verschiedene Registerkarten in einem Dialogfeld auszuwählen, nennen Sie den Namen der gewünschten Registerkarte. Wenn Sie beispielsweise in Microsoft Word bei geöffnetem Dialogfeld Options die Worte "Edit" oder "Tab edit" sagen, wird die Registerkarte Edit geöffnet.
  • Nennen Sie den Namen einer beliebigen Option in einem Dialogfeld. Wenn Sie beispielsweise in Word das Kontrollkästchen Prompt to update style aktivieren möchten, sagen Sie bei geöffneter Registerkarte Edit (Dialogfeld Options) die Worte "Prompt to update Style" oder "Check Prompt to update Style".

    Um das Kontrollkästchen zu deaktivieren, sagen Sie nochmals "Prompt to update Style" bzw. "Uncheck Prompt to update Style".

  • Sie können eine Dropdownliste in einem Dialogfeld Open auswählen, indem Sie den Namen neben der Liste nennen, sofern diese benannt ist. In Microsoft PowerPoint können Sie beispielsweise das Menü Tools öffnen, indem Sie "Tools" sagen. Sagen Sie dann "Options", um den Befehl Options auszuwählen. Dadurch wird das Dialogfeld Options geöffnet.

    Um eine Registerkarte im Dialogfeld Options auszuwählen, nennen Sie den Namen der gewünschten Registerkarte. Beispielsweise können Sie "Save" sagen, um die Registerkarte Save zu öffnen.

    Wenn Sie die Elemente in der Liste Save PowerPoint files anzeigen möchten, sagen Sie "Save PowerPoint Files as" oder "Drop save PowerPoint Files as".

Elemente des Aufgabenbereichs

Um den Aufgabenbereich New File in Office-Programmen zu öffnen, führen Sie die folgenden Aktionen aus:

  • Sagen Sie "File", um das Menü File zu öffnen. Wenn Sie dann "New" sagen, wird der Aufgabenbereich New File geöffnet.

    Wenn Sie eine neue leere Datei öffnen möchten, sagen Sie "New File".

  • Wenn Sie einen Hyperlink angeben möchten, müssen Sie den kompletten Namen des Hyperlinks nennen. Um beispielsweise den Hyperlink Templates on Microsoft.com im Aufgabenbereich New File zu öffnen, sagen Sie "Templates on Microsoft dot com".

    Anmerkung Dies gilt nicht für Microsoft Outlook.

Verfügbare Sprachbefehle

Die folgende Liste zeigt eine Auswahl der möglichen Sprachbefehle. Weitere Informationen finden Sie in der Microsoft Office-Website.

Navigationsbeispiele

In der folgenden Übersicht werden zuerst die möglichen Sprachbefehle angezeigt. Danach folgen die entsprechenden Maus- oder Tastaturbefehle. Beispiel:
END (möglicher Sprachbefehl)
ENDE drücken (Äquivalent für Maus- oder Tastatur)
Return
Enter
EINGABETASTE drücken
Backspace
Delete
RÜCKTASTE drücken
Back one word
Last word
STRG + NACH-LINKS-TASTE drücken
Space
Space Bar
LEERTASTE drücken
Escape
Cancel (nur US-Englisch)
ESC drücken
Right-click
Context menu
Right-click menu
Mit der rechten Maustaste auf ein Menü klicken
(Nicht verfügbar in der japanischen Sprachversion von Office)
Tab
TAB drücken
Shift Tab
UMSCHALTTASTE + TAB drücken
End
Go End
ENDE drücken
Home
Go Home
POS1 drücken
Up
Go Up
NACH-OBEN-TASTE drücken
Down
Go Down
NACH-UNTEN-TASTE drücken
Left
Go Left
NACH-LINKS-TASTE drücken
Right
Go Right
NACH-RECHTS-TASTE drücken
Previous Page
STRG + BILD-AUF drücken
Next Page
STRG + BILD-AB drücken
Page Down
BILD-AB drücken
Page Up
BILD-AUF drücken

Verwenden des Diktiermodus

Wenn Sie in einem Office-Progamm einen Text diktieren möchten, klicken Sie auf der Sprachleiste auf Microphone [image], um das Mikrofon zu aktivieren (sofern dies nicht bereits geschehen ist). Klicken Sie dann auf der Sprachleiste auf Dictation [image], oder sagen Sie "Dictation".

Tipps

  • Sie können auch diktieren, indem Sie den Text buchstabieren. Hierfür sagen Sie "Spelling Mode", und nach einer deutlichen Pause sagen Sie z. B. "S-u-n".

  • Sie können den Diktiermodus auch verwenden, um während des Arbeitens Hilfe zu erhalten. Positionieren Sie die Einfügemarke innerhalb des Office-Assistenten oder im Feld Ask a Question, und diktieren Sie dann Ihre Frage.

Die folgenden Listen zeigen einige Richtlinien für das Diktieren bestimmter Begriffe. Zuerst wird der mögliche Sprachbefehl aufgeführt, gefolgt von dem tatsächlich eingefügten Element. Beispiel:

Period
Dot (mögliche Spracheingabe)
. (eingefügtes Element)

Interpunktion

Period
Dot
.
Comma
,
Colon
:
Semi-colon
;
Question mark
?
Exclamation point
!

Symbole und Sonderzeichen

Ampersand
&
Asterisk
*
At sign
At
@
Backslash
\
Slash
/
Vertical bar
|
Hyphen
Dash
-
Double dash
--
Equals
=
Plus
Plus sign
+
Pound sign
#
Percent
Percent sign
%
Dollar sign
$
Underscore
_
Tilde
~
Ellipsis
...
Greater than
>
Less than
<
Caret
^
New line
Enter
New paragraph
Enter twice

Klammern

Bracket
Left bracket
Open bracket
[
End bracket
Right bracket
Close bracket
]
Open brace
Curly brace
Left brace
{
Close brace
End curly brace
Right brace
}
Open parenthesis
Left paren
(
Close parenthesis
Right paren
)

Anführungszeichen

Quote
Open quote
"
Close quote
"
Single quote
Open single quote
'
Close single quote
'

Zahlen

5
five (Zahlen kleiner als 20 werden beim Einfügen ausgeschrieben)
21
21 (Zahlen über 20 werden als Ziffern eingefügt)
first
first (englische Ordnungszahlen)
one half
1/2 (Brüche)
five five five zero one eight seven
555-0187 (Telefonnummern)

Tipp

Wenn Sie alle Zahlen als Ziffern diktieren möchten, sagen Sie "Force Num", und nennen Sie nach einer kurzen Pause die Zahl "5".

Anmerkungen

  • Weitere Beispiele zur Verwendung der Spracherkennung finden Sie in der Microsoft Office-Website.
  • Die Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können jedoch jederzeit zur Hilfe zurückkehren.


Informationen zum Verwenden von Kennwörtern

Kennwörter werden vielfältig eingesetzt. Mit Kennwörtern können Sie zum Beispiel Folgendes tun:

  • Abfragen eines Kennwortes zum Öffnen einer Datei, sodass nicht berechtigte Benutzer das Dokument nicht öffnen können.
  • Abfragen eines Kennwortes zum Bearbeiten einer Datei, sodass andere Benutzer das Dokument zwar öffnen, Änderungen jedoch nur autorisierte Benutzer vornehmen können. Wenn ein Benutzer, dem das Änderungskennwort nicht bekannt ist, Änderungen am Dokument vornimmt, kann er es nur unter einem anderen Dateinamen speichern.

Wenn Sie ein Kennwort erstellen, sollten Sie es notieren und an einem sicheren Ort aufbewahren. Wenn das Kennwort verloren geht, können Sie die kennwortgeschützte Datei weder öffnen noch auf sie zugreifen.

Bei der Eingabe von Kennwörtern ist die Groß- und Kleinschreibung zu beachten. Wenn Sie beim Einrichten eines Kennwortes sowohl Groß- als auch Kleinschreibung verwenden, müssen die Benutzer ihr Kennwort genau so eingeben, wie Sie es festgelegt haben.

Ein Kennwort kann eine beliebige Kombination von Buchstaben, Zahlen, Leerzeichen oder Symbolen enthalten und bis zu 15 Zeichen lang sein. Wenn Sie erweiterte Verschlüsselungsoptionen festlegen, kann ein Kennwort noch länger sein.


Ändern der Liste vertrauenswürdiger Quellen für Makros

Für diese Verfahren muss auf Ihrem Computer Microsoft Internet Explorer, Version 4.0 oder höher installiert sein.

Führen Sie eine der folgenden Aktionen aus:

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

  1. Wenn nicht bereits geschehen, stellen Sie die Sicherheitsstufe für Makros auf Mittel oder Hoch ein.

    Wie wird's gemacht?

    1. Klicken Sie im Menü Extras auf Optionen.
    2. Klicken Sie auf die Registerkarte Sicherheit.
    3. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
    4. Klicken Sie auf die Registerkarte Sicherheitsstufe, und wählen Sie die gewünschte Sicherheitsstufe aus.
  2. Öffnen Sie die Datei, oder laden Sie das Add-In mit den Makros, die von einem Makroentwickler zertifiziert wurden, den Sie zu der Liste hinzufügen möchten.
  3. Aktivieren Sie im Dialogfeld Sicherheitswarnung das Kontrollkästchen Makros aus dieser Quelle immer vertrauen.

Anmerkung Wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen im Feld Sicherheitswarnung nicht angezeigt wird, wurden die Makros nicht digital signiert. Ohne digitale Signatur können Sie den Entwickler der Makros nicht in die Liste der vertrauenswürdigen Quellen aufnehmen.

Entfernen eines Makroentwicklers aus der Liste der vertrauenswürdigen Quellen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit.

  2. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
  3. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.
  4. Klicken Sie auf die Quelle, die Sie aus der Liste entfernen möchten.
  5. Klicken Sie auf Entfernen.


Senden einer weitergeleiteten Datei an eine andere Person

Wenn Sie der Empfänger einer weitergeleiteten Datei sind, erhalten Sie eine E-Mail-Nachricht, an der die weitergeleitete Datei angefügt ist. Um die weitergeleitete Datei zu öffnen, folgen Sie den Anweisungen zum Öffnen von Anlagen im E-Mail-Programm.

  1. Überarbeiten Sie die Datei, und nehmen Sie Änderungen vor, oder fügen Sie Kommentare hinzu.
  2. Zeigen Sie im Menü Datei auf Senden an, und führen Sie dann eine der folgenden Aktionen aus:

    Weiterleiten der Datei an die nächste Person in der Empfängerliste

    1. Klicken Sie auf Nächster Empfänger.
    2. Klicken Sie auf Datei weiterleiten an Empfängername.

    Weiterleiten der Datei an eine Person, die nicht in der Empfängerliste enthalten ist

    1. Klicken Sie auf Weitere Empfänger.
    2. Klicken Sie im Dialogfeld Verteiler auf Adresse, und wählen Sie den Namen der Person aus, die Sie hinzufügen möchten.
    3. Klicken Sie auf Weiterleiten.


Ändern der Sicherheitsstufe für den Makrovirenschutz

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf die Registerkarte Sicherheit.
  3. Klicken Sie unter Makrosicherheit auf Makro Sicherheit.
  4. Klicken Sie auf die Registerkarte Sicherheitsstufe, und wählen Sie die gewünschte Sicherheitsstufe aus.


Beim Speichern einer Datei wird an die Datei eine zusätzliche Dateinamenerweiterung angefügt

Wenn Sie eine Datei mit einer anderen als für diesen Dateityp standardmäßig eingestellten Erweiterung speichern, fügt Ihr Microsoft Office-Programm dem Dateinamen die Standarderweiterung hinzu. So kann beispielsweise der Dateiname einer Microsoft PowerPoint-Präsentation als Budget.abc.ppt angezeigt werden. Um eine Datei mit einer anderen als der standardmäßigen Erweiterung zu speichern, geben Sie den vollständigen Dateinamen in Anführungszeichen ein (z. B. "Budget.abc").


Beim Versuch, Änderungen in einer Datei zu speichern, wird in einer Meldung angezeigt, dass die Datei schreibgeschützt ist

An einer schreibgeschützten Datei können keine Änderungen vorgenommen werden. Um Änderungen zu speichern, verwenden Sie den Befehl Speichern unter im Menü Datei, und geben Sie einen neuen Namen für die Datei ein. Sie können denselben Namen verwenden, wenn Sie die Datei in einem neuen oder in einem anderen Ordner speichern.


Elemente lassen sich nicht automatisch in die Office-Zwischenablage kopieren, obwohl ein Office-Programm geöffnet ist.

  1. Klicken Sie im Aufgabenbereich der Office-Zwischenablage auf Optionen.

  2. Stellen Sie sicher, dass die Option Sammeln ohne Anzeige der Office-Zwischenablage aktiviert ist.


Hanako-Grafikfilter

Der Hanako-Grafikfilter wird in der japanischsprachigen Version von Microsoft Office XP verwendet.

Die Hanako-Grafikfilter (Jshimp.flt, Jahimp.flt, und Jbhimp.flt) unterstützen und konvertieren JSH-, JAH- und JBH-Dateien aus den Hanako-Versionen 2.0 und 3.0 in das Microsoft Windows Metadatei-Format.

Für den Filter gelten die folgenden Einschränkungen:

  • Bilddaten werden beim Öffnen der Dateien gelöscht.
  • Das Konvertieren umfangreicher Dateien ist möglicherweise mit großem Zeitaufwand verbunden oder nicht möglich. Wenn dies der Fall ist, löschen Sie unnötige Daten oder Objekte, oder speichern Sie die entsprechende Datei in mehreren Dateien, ehe Sie die Dateien erneut öffnen.
  • Komplexe Textformatierungen oder Bildeigenschaften, die im Windows Metadatei-Format nicht unterstützt werden, werden beim Öffnen der Datei gelöscht oder vereinfacht. Dies kann sich auf die Text- oder Bildausrichtung auswirken.


Computer Graphics Metafile-Grafikfilter

Der Grafikfilter für Computer Graphics Metafile (Cgmimp32.flt) unterstützt die Version 1 von CGM 1992. Der Filter bewältigt alle drei Codierungen, interpretiert und unterstützt alle Elemente und bearbeitet alle gültigen CGM-Grafikdateien fehlerfrei.

Die wichtigsten Industrieprofile der ATA (Air Transport Association) und CALS (Continuous Acquisition and Life Cycle Support) werden vom Filter für Computer Graphics Metafile in vollem Umfang unterstützt. Der Filter wurde vom NIST (National Institute of Standards and Technology) geprüft. Er entspricht den ATA- und CALS-Anforderungen und wurde entsprechend zertifiziert.

Wenn Sie den Filter während der Ausführung des Setup-Programms installieren, werden die folgenden Dateien installiert: Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg und Cgmimp32.hlp.

Für diesen Filter gilt die folgende Einschränkung: Die Versionen 2, 3 und 4 von CGM 1992 werden nicht unterstützt.


CorelDRAW-Grafikfilter

Der CorelDRAW-Grafikfilter (Cdrimp32.flt) unterstützt Dateien mit der Erweiterung .cdr, .cdt, .cmx und .pat, die mit CorelDRAW 3.0, 4.0, 5.0, 6.0 oder 9.0 erstellt wurden.

Für diesen Filter gelten die folgenden Einschränkungen:

  • Objekt- und PostScript-Füllmuster werden durch einfarbige graue Füllungen ersetzt.
  • Farbverlaufsfüllungen werden in einfarbige Streifen aufgeteilt.
  • Folgendes wird nicht unterstützt:
    • CorelDRAW-Einstellungen, wie z. B. Seitengröße und -ausrichtung, Einheiten, Gitterlinien und Hilfslinien
    • Linsen und PowerClips
    • Seiten, Ebenen und Gruppen
    • OLE-Objekte
    • Gedrehte Bitmaps
    • Vektorfüllungen
    • Absatztext, der sich über mehrere Bereiche erstreckt.


Kodak Photo CD-Grafikfilter

Der Photo CD-Grafikfilter unterstützt Kodak Photo CD Version 3.0. Mit dem Grafikdateiformat für Photo CD werden mehrere Bilder mit unterschiedlicher Auflösung und Farbtiefe gespeichert. Beim Importieren einer Kodak Photo CD-Datei muss durch den Filter eine der Bildversionen ausgewählt werden. Wenn Sie eine Kodak Photo CD-Datei importieren, wird das Dialogfeld Optionen angezeigt, in dem Sie vor dem Importieren die Auflösung, Ausrichtung und Farbtiefe des Bildes auswählen können. Standardmäßig importiert der Filter ein Bild mit einer Auflösung von 768 x 512 Pixel und einer Farbtiefe von 24 Bit.

Wenn Sie den Filter während der Ausführung des Setup-Programms installieren, werden die Dateien "Pcdimp32.flt" und "Pcdlib32.dll" installiert.


Macintosh PICT-Grafikfilter

Der Macintosh PICT-Grafikfilter (Pictim32.flt) wird zum Importieren von Macintosh PICT-Grafiken verwendet. Wenn Sie Macintosh PICT-Dateien auf einen Microsoft Windows-Computer kopieren, müssen Sie die Dateien mit der Erweiterung ".pct" versehen, sodass sie von Microsoft Office für Windows als PICT-Grafiken erkannt werden. Wenn auf Ihrem Macintosh z. B. eine Grafikdatei mit der Bezeichnung Hirsch gespeichert ist, benennen Sie diese vor dem Einfügen in eine Datei für Windows in Hirsch.pct um.


PC Paintbrush-Grafikfilter

Der PC Paintbrush-Grafikfilter (Pcximp32.flt) unterstützt alle Versionen des Dateiformats .pcx bis ZSoft Version 3.0 für Grafiken mit 256 Farben. Hierbei handelt es sich um ein gängiges Datenaustauschformat, das von Microsoft Windows Paintbrush verwendet wird.


WordPerfect Graphics-Importfilter

Der WordPerfect Graphics-Importfilter (Wpgimp32.flt) unterstützt die Versionen 1.0, 1.0e und 2.0 von WordPerfect Graphics (entspricht WordPerfect Version 6.x und früheren Versionen). Bei unter DrawPerfect erstellten WPG-Grafiken entspricht die Bildrahmengröße der Größe des Bildschirms.

Für diesen Filter gelten die folgenden Einschränkungen:

  • Die PostScript-Informationen von in WordPerfect-Grafikdateien eingebetteten EPS-Grafiken gehen verloren.
  • Mit WordPerfect Graphics erstellte Dateien mit großen, eingebetteten Bitmaps werden unter Umständen auf Computern, die mit Videotreibern der Serie Mach von ATI laufen, nicht richtig angezeigt. Wenn dieses Problem Ihrer Meinung nach auf dem Computer auftritt, führen Sie das Setup-Programm von Microsoft Windows aus, und legen Sie als Videotreiber die im Lieferumfang von Windows enthaltenen 8514/a-Treiber fest.


Ändern oder Löschen eines Kennwortes

  1. Öffnen Sie das Dokument.
  2. Wenn Sie dazu aufgefordert werden, geben Sie das Kennwort ein.
  3. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Sicherheit.
  4. Wählen Sie im Feld Kennwort zum Öffnen bzw. im Feld Kennwort zum Ändern die Platzhaltersymbole aus (in der Regel Sternchen), die an Stelle des aktuellen Kennwortes angezeigt werden sollen.

  5. Führen Sie eine der folgenden Aktionen aus:

    • Drücken Sie zum Löschen des Kennwortes ENTF, und klicken Sie dann auf OK.

    • Um das Kennwort zu ändern, geben Sie das neue Kennwort ein, und klicken Sie dann auf OK.

      Wenn Sie das Kennwort geändert haben, geben Sie das neue Kennwort erneut ein, und klicken Sie dann auf OK.


Aufforderung zum Öffnen einer Datei mit Schreibschutz

Sie können Benutzern empfehlen (nicht festlegen), ein Dokument mit Schreibschutz zu öffnen. Wenn ein Benutzer das Dokument mit Schreibschutz öffnet und Änderungen daran vornimmt, kann er das Dokument nur unter einem anderen Dateinamen speichern.

  1. Klicken Sie im Menü Extras auf Optionen.
  2. Klicken Sie auf Sicherheit.
  3. Aktivieren Sie das Kontrollkästchen Schreibschutz empfehlen, und klicken Sie dann auf OK.
  4. Klicken Sie auf Speichern.


Überarbeiten einer Datei mithilfe der Rekonvertierung

Das in diesem Hilfethema beschriebene Feature ist nur verfügbar, wenn in den Spracheinstellungen von Microsoft Office Vereinfachtes Chinesisch, Traditionelles Chinesisch oder Japanisch aktiviert ist.

Sie können Zeichenzusammensetzungen korrigieren, während Sie bereits bestätigte Sätze überprüfen. Wenn Sie in einem vorhandenen Dokument einen Fehler finden, können Sie die Zeichen zurückkonvertieren.

Um dieses Feature zu verwenden, müssen Sie Microsoft IME 98, IME 2000 oder höher oder einen anderen Eingabemethoden-Editor (IME) verwenden, der dieses Feature unterstützt.

  1. Platzieren Sie die Einfügemarke an einer beliebigen Stelle in dem Wort, das falsch konvertiert wurde.

  2. Klicken Sie mit der rechten Maustaste auf das Wort und dann im Kontextmenü auf Erneut konvertieren.

  3. Wählen Sie aus der Liste mit den Konvertierungsoptionen die gewünschte Option aus.

  4. Drücken Sie die EINGABETASTE, um die Konvertierung zu bestätigen.

  5. Wiederholen Sie die Schritte 1 bis 4, um weitere Wörter erneut zu konvertieren.

Anmerkung Um Sätze oder Satzteile aus mehreren Wörtern oder Komposita erneut zu konvertieren, müssen Sie den gesamten zu konvertierenden Textbereich markieren, bevor Sie den Befehl Erneut konvertieren verwenden.

Beispiel

Das folgende Beispiel bezieht sich auf japanischen Text.

Nachfolgend wird schrittweise dargestellt, wie Sie die falsch konvertierten Wörter im Satz kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou .. kakukai kakukai erneut zu kakukai kakukai konvertieren und das in Hiragana geschriebene yo ni tou tou zu Kanji yo ni tou tou konvertieren.

  1. Geben Sie den Satz kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . aus diesem Hilfethema in Ihr Dokument ein. Platzieren Sie die Einfügemarke an den Anfang oder in die Mitte des Wortes kakukai kakukai, klicken Sie mit der rechten Maustaste auf das Wort, und klicken Sie anschließend im Kontextmenü auf Erneut konvertieren.

    kakukai kakukai wird automatisch zur Rekonvertierung markiert, und eine Liste von Konvertierungsmöglichkeiten wird angezeigt.

  2. Klicken Sie in der Optionsliste auf kakukai kakukai.
  3. Platzieren Sie die Einfügemarke an einer beliebigen Stelle in yo ni, klicken Sie mit der rechten Maustaste auf das Wort und anschließend im Kontextmenü auf Erneut konvertieren.

    yo ni wird auf den unbestätigten Zustand zurückgesetzt, und yo ni wird als erste Konvertierungsmöglichkeit angezeigt.

  4. Drücken Sie die EINGABETASTE, um die Konvertierung zu bestätigen.
  5. Markieren Sie tou tou, und führen Sie die Schritte 2 bis 4 erneut aus, um eine erneute Konvertierung durchzuführen.


Ändern des Speicherintervalls für die automatische Wiederherstellung von Dateien

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.
  2. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Info speichern alle.
  3. Legen Sie im Feld Minuten fest, in welchen Intervallen das Microsoft Office-Programm Dateien speichern soll.

Anmerkung Verwenden Sie AutoWiederherstellen nicht als Ersatz für das regelmäßige Speichern Ihrer Dateien über die Schaltfläche Speichern [image] auf der Symbolleiste Standard.


Einrichten des Standard-Eingabemethoden-Editors (IME)

Wenn Sie mehr als einen IME installiert haben, können Sie festlegen, welcher davon standardmäßig verwendet werden soll.

  1. Wenn die Sprachleiste nicht sichtbar ist, zeigen Sie sie an.

    Wie wird's gemacht?

    • Klicken Sie mit der rechten Maustaste auf die Schaltfläche für die Sprachanzeige [image] im Statusbereich der Microsoft Windows-Taskleiste, und wählen Sie dann die Option Show the Language bar aus.
  2. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle der Sprachleiste.
  3. Klicken Sie auf Einstellungen.
  4. Wählen Sie im Dialogfeld Text Services unter Default Input Language die Sprache des IME aus, der standardmäßig verwendet werden soll.
  5. Um den IME weiter anzupassen, wählen Sie ihn im Feld Installed Services aus, und ändern Sie dann die entsprechenden Einstellungen.


Problembehandlung bei Kennwörtern

Die Datei ist nicht mehr kennwortgeschützt

Sie haben die Datei möglicherweise in einem anderen Format gespeichert. Wenn Sie beispielsweise die Datei als Webseite speichern, werden alle Kennwörter entfernt. Obwohl bei der Speicherung der Datei als Webseite die meisten Eigenschaften des Dokuments beibehalten werden, entfällt nach der Erstellung der Webseite der Kennwortschutz und die Möglichkeit, ein Kennwort festzulegen.

Um ein Kennwort beizubehalten, speichern Sie eine Kopie der Datei zuerst im Originalformat und dann erst als Webseite.

Das eingegebene Kennwort lässt sich nicht verwenden

Achten Sie bei Kennwörtern auf die Groß-/Kleinschreibung. Überprüfen Sie, ob die FESTSTELLTASTE gedrückt wurde, oder geben Sie das Kennwort erneut ein, um Tippfehler auszuschließen.


Informationen zu Ansichten von interaktiven Listen oder Dokumentbibliotheken

Sie können auf einer Webseite eine Ansicht einer Dokumentbibliothek oder einer interaktiven Liste (auch Umfrageergebnisse) einfügen. In der Ansicht werden Livedaten angezeigt, sodass die Ansichten beim Aktualisieren von Elementen in der Liste oder der Dokumentbibliothek automatisch aktualisiert werden.

Sie können auswählen, ob eine Befehlsleiste angezeigt werden soll, mit der die Besucher Ihrer Site der Liste oder Dokumentbibliothek Elemente hinzufügen können.

Die Webseite, welche die Ansicht enthält, muss in derselben Website wie die Liste bzw. die Dokumentbibliothek enthalten sein. Darüber hinaus muss die Website auf einem Server gespeichert sein, auf dem SharePoint Team Services von Microsoft ausgeführt wird.

Sie können benutzerdefinierte Ansichten erstellen, um eine oder mehrere der folgenden Aktionen auszuführen:

  • Filtern anhand mehrerer Kriterien
  • Sortieren in einer bestimmten Reihenfolge
  • Anzeigen oder Ausblenden von Spalten
  • Anzeigen eines benutzerdefinierten Layouts


Verschieben einer Symbolleiste

  • Ziehen Sie den Ziehpunkt [image] einer verankerten Symbolleiste oder die Titelleiste einer unverankerten Symbolleiste an die neue Position.

Anmerkung Wenn Sie die Symbolleiste über den Rand des Anwendungsfensters hinaus ziehen, wird sie verankert. Beim Verschieben einer verankerten Symbolleiste kann sich die Position und die Größe anderer Symbolleisten in derselben Zeile ändern.


Rekonvertieren von japanischem oder chinesischem Text (Traditionelles oder Vereinfachtes Chinesisch)

Das in diesem Hilfethema beschriebene Feature ist nur verfügbar, wenn in den Spracheinstellungen von Microsoft Office Vereinfachtes Chinesisch, Traditionelles Chinesisch oder Japanisch aktiviert ist.

Um dieses Feature zu verwenden, müssen Sie Microsoft IME 98, IME 2000 oder höher oder einen anderen Eingabemethoden-Editor (IME) verwenden, der dieses Feature unterstützt.

  1. Platzieren Sie die Einfügemarke am Anfang oder in der Mitte der Zeichen, die Sie erneut konvertieren möchten, klicken Sie mit der rechten Maustaste auf den Anfang oder die Mitte der Zeichen, und klicken Sie dann im Kontextmenü auf Erneut konvertieren.

    Daraufhin wird eine Liste mit Konvertierungsmöglichkeiten angezeigt.

  2. Klicken Sie auf die gewünschte Konvertierung.
  3. Drücken Sie die EINGABETASTE, um die Konvertierung zu bestätigen.

Tipp

Um mehrere Sätze gleichzeitig erneut zu konvertieren, müssen Sie die Zeichen manuell markieren.


Eingeben von ¢, £, ¥, &, ® und anderen Zeichen, die nicht auf der Tastatur vorhanden sind

  1. Führen Sie eine der folgenden Aktionen aus:

    Microsoft Windows 2000, Windows Millennium Edition und Windows 98:

    Klicken Sie auf Start, zeigen Sie auf Programme, dann auf Zubehör, anschließend auf Systemprogramme, und klicken Sie auf Zeichentabelle.

    Windows NT 4.0:

    Zeigen Sie im Windows-Menü Start auf Programme, dann auf Zubehör, und klicken Sie auf Zeichentabelle.

    Anmerkung Wenn die Zeichentabelle nicht verfügbar ist, installieren Sie sie. Informationen zum Installieren von Windows-Komponenten finden Sie in der Windows-Hilfe.

  2. Klicken Sie in der Zeichentabelle auf das gewünschte Zeichen. Wenn das gewünschte Zeichen nicht angezeigt wird, wählen Sie im Feld Schriftart eine andere Schriftart aus.
  3. Klicken Sie auf Auswählen [image] und dann auf Kopieren.
  4. Rufen Sie wieder Ihr Dokument auf, und setzen Sie die Einfügemarke an die Stelle, an der das Zeichen eingefügt werden soll.
  5. Klicken Sie auf Einfügen [image].
  6. Sieht das Zeichen anders aus als das ausgewählte, markieren Sie es und formatieren es in der Schriftart, die Sie in der Zeichentabelle ausgewählt haben.

Tipp

In der Zeichentabelle wird die Tastenkombination angezeigt, die Sie in Office zum Einfügen des Zeichens verwenden können. Wenn in den Tastenkombinationen Ziffern vorkommen, geben Sie diese stets über die numerische Tastatur ein.