Microsoft Office のヘルプ

Office プログラムのヘルプを参照するには、Office アシスタントを使うか、Office アプリケーションのメニュー バーにある [質問] ボックスに質問を入力してください。


Office のコンポーネントを個別にインストールまたは削除する

ネットワーク ファイル サーバーまたは共有フォルダから Office アプリケーションをインストールした場合、コンポーネントのインストールまたは削除も同じ場所から行う必要があります。CD-ROM から Office アプリケーションをインストールし、その後 CD-ROM ドライブを新しいドライブに割り当てた場合は、CD-ROM から再インストールします。Office アプリケーション ファイルを CD-ROM から実行している場合は、Office アプリケーションをいったんアンインストールし、CD-ROM から再インストールしてください。

  1. アプリケーションをすべて終了します。
  2. コントロール パネルで [アプリケーションの追加と削除] をダブルクリックします。
  3. 次のいずれかの操作を行います。

    • Windows 2000 の場合

    Office セットアップ プログラムを使って Office アプリケーションをインストールした場合は、[現在インストールされているプログラム] の [Microsoft Office] をクリックし、[変更] をクリックします。

    Office アプリケーションを個別にインストールした場合は、[現在インストールされているプログラム] ボックスで目的のプログラム名をクリックし、[変更] をクリックします。

    • Windows 98、Windows NT 4.0 および Windows Millennium Edition の場合

    Office のセットアップ プログラムを使って Office アプリケーションをインストールした場合は、[インストールと削除] タブの [Microsoft Office] をクリックし、[追加と削除] をクリックします。

    Office アプリケーションを個別にインストールした場合は、[インストールと削除] タブの目的のプログラム名をクリックし、[追加と削除] をクリックします。

  4. 画面に表示される指示に従います。


作業中のヘルプ利用について

作業中にヘルプが必要な場合は、次のリソースを使用することができます。

[質問] ボックス

ヘルプにすばやくアクセスするには、メニュー バーの [image] (質問) ボックス を使用します。このボックスに質問を入力して、必要な項目を迅速に検索することができます。

メモ [質問] ボックスではすべての言語がサポートされているわけではありません。

Office アシスタント

ヘルプ トピック

Office アシスタントは、現在進行中の作業に関するヘルプ トピックやヒントを自動的に表示するので、Office アシスタントにあえて質問する必要がない場合もあります。たとえば、Word を使用してメッセージを作成する場合には、その作業に役立つトピックが自動的に表示されます。

Office アシスタントはユーザー設定が可能で、ヒント、メッセージ、および警告の自動表示、音を鳴らすかどうか、作業範囲外への移動、ヘルプ トピックの推測を行うかどうかなどを選択することができます。

また、Office アシスタントに質問を入力して、その質問に対応する可能性のあるトピックを一覧表示させることもできます。

Officeアシスタントのヒント

Office アシスタントでは、Office アプリケーションの効果的な使い方に関するヒントを参照することもできます。ヒントを表示するには、Office アシスタントの横にある電球記号 [image] をクリックします。

メモ Microsoft Office XP アプリケーションによっては、Office アシスタントのヒントが標準で無効になっているものがあります。

別の Office アシスタント

自分の作業環境に合った別の Office アシスタントを選択し、Office アシスタントの動作を設定することもできます。たとえば、マウスよりもキーボードの使用頻度が高い場合、Office アシスタントにショートカット キーに関するヒントを表示させることができます。ただし、Office アシスタントはすべての Office アプリケーションで共有されるため、変更したオプションはすべてほかの Office アプリケーションの Office アシスタントにも反映されます。

フィードバックを送信して Web 上のヘルプを利用する

Office アシスタントのバルーンに適切なトピックが表示されない場合、トピック一覧の最下部にある [Web サイトで他のヘルプを確認する] をクリックします。これにより、Office アシスタントへの質問の仕方やキーワードを使って検索範囲を絞る方法に関するヒントが表示されます。それでも必要な情報が見つからない場合には、今後リリースされるヘルプのバージョンで改善されるようにフィードバックを送信することができます。これにより Microsoft Office Web サイトに自動的に接続され、Web 上のヘルプで検索を実行することができます。

メモ 言語によって、Office アシスタントが使用できないものがあります。

ヘルプ

Office アシスタントを完全に無効にすることができます。無効にした場合は、[ヘルプ] ウィンドウから使用することができます。

ヘルプを使用する

[ヘルプ] ウィンドウでは、次のような方法でヘルプを利用することができます。

  • 目次を表示します。
  • アンサー ウィザードに Office アプリケーションに関する質問を入力します。
  • 特定の語句を検索するか、索引のキーワード一覧から選択します。

  • 目的とするヘルプが見つからない場合は、Web 上で詳細なヘルプを参照することができます。

メモ すべての言語がヘルプの全機能でサポートされているわけではありません。

[ヘルプ] ウィンドウの外観

フォントや背景色を変更して、[ヘルプ] ウィンドウのヘルプ トピックの外観を変更することができます。すべての設定を上書きできるため、表示機能に制限がある場合は便利です。

[ヘルプ] ウィンドウは、フォントの色、フォントの種類、および背景色について、コンピュータにインストールされている Web ブラウザと同一の設定を共有します。したがって、[ヘルプ] ウィンドウでヘルプ トピックのフォントや背景色を変更すると、ブラウザで Web ページを表示した場合にもその変更が反映されることになります。

ポップ ヒント

コマンドやボタンの機能が分からない場合や、ダイアログ ボックスのオプションに関する詳細を参照する場合には、ポップ ヒントを使用することができます。ポップ ヒントでは、画面上のさまざまな要素に関する情報が表示されます。

ポップ ヒントにアクセスするには、次の 3 通りの方法があります。

  • メニュー コマンド、ツールバー ボタン、またはその他の画面領域に関するヘルプを表示するには、[ヘルプ] メニューの [ポップ ヒント] をクリックし、ヘルプを参照する画面上の領域をクリックします。
  • ダイアログ ボックスのオプションのヘルプを表示するには、ダイアログ ボックスのクエスチョン マーク [image] をクリックし、目的のオプションをクリックします。
  • ツールバー ボタンの名前を表示するには、そのボタンの上にマウス ポインタを置きます。
Web 上のヘルプ

[ヘルプ] メニューの [Microsoft Office Web ページ] をクリックすると、どの Office アプリケーションからでも Microsoft Office Update Web サイトやその他の Microsoft Web サイトに直接アクセスすることができます。たとえば、作業中の Office アプリケーションを終了しなくても、Microsoft の技術情報サービスにアクセスして、製品機能を拡張するための無償プログラムをダウンロードすることができます。

また、"Web" で始まるトピックを検索すると、[ヘルプ] ウィンドウに Office Web の関連項目が表示され、ここから、より大きなブラウザ ウィンドウで開くこともできます。


Office アシスタントを使用せずにヘルプを参照する

  1. Office アシスタントを使用せずにヘルプを参照するには、Office アシスタントをオフにする必要があります。

    その方法は?

    1. Office アシスタントのバルーンの [オプション] をクリックします。

      Office アシスタントのバルーンが表示されない場合は、Office アシスタントをクリックします。

    2. [オプション] タブの [Office アシスタントの使用] チェック ボックスをオフにします。

    メモ 非表示にした Office アシスタントを表示するには、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

    ヒント

    • Microsoft Office の再インストール時に Office アシスタントのインストールを選択しなければ、Office アシスタントを完全に削除することができます。
  2. [ヘルプ] メニューの [Microsoft '(アプリケーション名)' ヘルプ] をクリックします。

    [目次]、[質問]、および [キーワード] タブが表示されていない場合は、ヘルプ トピックのウィンドウの [image] (表示) をクリックします。

  3. ヘルプ トピックのウィンドウで、次の操作を行います。

    • [目次] タブをクリックしてヘルプ目次を表示します。

    • [質問] タブをクリックして、作業中の Microsoft Office アプリケーションに関する質問を入力します。検索する語を入力したら、[検索] をクリックします。
    • [キーワード] タブをクリックして、特定の単語または語句を検索するか、キーワード一覧からキーワードを選択します。

      キーワードを追加または削除することにより、検索されるトピックを制御することができます。この方法で、目的に最も近いトピックおよびキーワードだけが一覧に残るようにして、検索範囲を絞ることができます。

メモ アンサー ウィザードではすべての言語がサポートされているわけではありません。


ウィザードでの Office アシスタントの表示と非表示を切り替える

このトピックの内容は、すべての言語で利用できない可能性があります。

ウィザードでの Office アシスタント ヘルプを表示または非表示にするには、次のいずれかの操作を行います。

1 つのウィザードのアシスタントを表示または非表示にする

ウィザードを開始して、 [image] をクリックします。

メモ Office アシスタントが表示されていない場合は、 [image] をクリックして Office アシスタントを表示します。

すべてのウィザードのアシスタントを表示または非表示にする

  1. Office アシスタントのバルーンの [オプション] をクリックします。

    Office アシスタントのバルーンが表示されない場合は、Office アシスタントをクリックします。

  2. [オプション] タブの [ウィザードのヘルプを表示する] チェック ボックスをオンまたはオフにします。

メモ Office アシスタントのヘルプが利用できないウィザードもあります。


別の Office アシスタントを選択する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office アシスタントをクリックします。

    Office アシスタントが表示されない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  2. Office アシスタントのバルーンの [オプション] をクリックします。

    Office アシスタントのバルーンが表示されていない場合は、アシスタントをクリックします。

  3. [種類] タブをクリックし、[戻る] または [次へ] をクリックして別のアシスタントを表示します。

メモ

  • インターネットにアクセスできる場合は、Microsoft Office Web サイトから別のアシスタントをダウンロードできます。Microsoft Office Web サイトに接続するには、[ヘルプ] メニューの [Microsoft Office Web ページ] をクリックします。

  • このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。


Office の Readme ファイルを開く

Microsoft Office XP では、.htm 形式の Readme ファイルに最新の製品情報が保存されています。ファイルの保存場所は、使用している言語のバージョンにより異なります。

  1. デスクトップの [マイ コンピュータ] をダブルクリックします。
  2. Microsoft Office がインストールされているドライブ (通常は C ドライブ) をダブルクリックします。
  3. [Program Files] をダブルクリックします。
  4. [Microsoft Office] をダブルクリックします。
  5. [Office10] をダブルクリックします。
  6. 使用言語の Reame ファイルが格納されたフォルダを探します。

    7. その方法は?

    フォルダ | 言語
1078 | アフリカーンス語
1052 | アルバニア語
5121 | アラビア語 (アルジェリア)
15361 | アラビア語 (バーレーン)
3073 | アラビア語 (エジプト)
2049 | アラビア語 (イラク)
11265 | アラビア語 (ヨルダン)
13313 | アラビア語 (クウェート)
12289 | アラビア語 (レバノン)
4097 | アラビア語 (リビア)
6145 | アラビア語 (モロッコ)
8193 | アラビア語 (オマーン)
16385 | アラビア語 (カタール)
1025 | アラビア語 (サウジアラビア)
10241 | アラビア語 (シリア)
7169 | アラビア語 (チュニジア)
14337 | アラビア語 (アラブ首長国連邦)
9217 | アラビア語 (イエメン)
1069 | バスク語
1059 | ベラルーシ語
1026 | ブルガリア語
1027 | カタロニア語
3076 | 中国語 (香港)
2052 | 中国語 (中華人民共和国)
4100 | 中国語 (シンガポール)
1028 | 中国 (台湾)
1050 | クロアチア語
1029 | チェコ語
1030 | デンマーク語
2067 | オランダ語 (ベルギー)
1043 | オランダ語 (標準)
3081 | 英語 (オーストラリア)
10249 | 英語 (ベリーズ)
4105 | 英語 (カナダ)
9225 | 英語 (カリブ)
6153 | 英語 (アイルランド)
8201 | 英語 (ジャマイカ)
5129 | 英語 (ニュージーランド)
7177 | 英語 (南アフリカ)
11273 | 英語 (トリニダード)
2057 | 英語 (イギリス)
1033 | 英語 (アメリカ)
1061 | エストニア語
1080 | フェロー語
1065 | 現代ペルシア語
1035 | フィンランド語
2060 | フランス語 (ベルギー)
3084 | フランス語 (カナダ)
5132 | フランス語 (ルクセンブルク)
1036 | フランス語 (標準)
4108 | フランス語 (スイス)
3079 | ドイツ語 (オーストリア)
5127 | ドイツ語 (リヒテンシュタイン)
4103 | ドイツ語 (ルクセンブルク)
1031 | ドイツ語 (標準)
2055 | ドイツ語 (スイス)
1032 | ギリシャ語
1037 | ヘブライ語
1038 | ハンガリー語
1039 | アイスランド語
1057 | インドネシア語
1040 | イタリア語 (標準)
2064 | イタリア語 (スイス)
1041 | 日本語
1042 | 韓国語
2066 | 韓国語 (Johab)
1062 | ラトビア語
1063 | リトアニア語
1044 | ノルウェー語 (ボークモール)
2068 | ノルウェー語 (新ノルウェー語)
1045 | ポーランド語
1046 | ポルトガル語 (ブラジル)
2070 | ポルトガル (標準)
1048 | ルーマニア語
1049 | ロシア語
3098 | セルビア語 (キリル語)
2074 | セルビア語 (ラテン語)
1051 | スロバキア語
1060 | スロベニア語
11274 | スペイン語 (アルゼンチン)
16394 | スペイン語 (ボリビア)
13322 | スペイン語 (チリ)
9226 | スペイン語 (コロンビア)
5130 | スペイン語 (コスタリカ)
7178 | スペイン語 (ドミニカ共和国)
12298 | スペイン語 (エクアドル)
17418 | スペイン語 (エルサルバドル)
4106 | スペイン語 (グアテマラ)
18442 | スペイン語 (ホンジュラス)
2058 | スペイン語 (メキシコ)
3082 | スペイン語 (スペイン - モダン)
19466 | スペイン語 (ニカラグア)
6154 | スペイン語 (パナマ)
15370 | スペイン語 (パラグアイ)
10250 | スペイン語 (ペルー)
20490 | スペイン語 (プエルトリコ)
1034 | スペイン語 (スペイン - トラディショナル)
14346 | スペイン語 (ウルグアイ)
8202 | スペイン語 (ベネズエラ)
1053 | スウェーデン語
2077 | スウェーデン語 (フィンランド)
1054 | タイ語
1055 | トルコ語
1058 | ウクライナ語
1066 | ベトナム語
  7. 使用言語に対応するフォルダをダブルクリックします。

    たとえば、英語の場合は 1033 をダブルクリックします。

  8. Readme.htm をダブルクリックします。


ヘルプ トピックの検索について

Office アシスタントに質問の文章を入力する

適切なヘルプを得るには、単語や語句ではなく、完全な文または質問形式で Office アシスタントに入力します。たとえば、1 度に複数のコピーを印刷する方法のヘルプを探すには、「印刷」ではなく、「1 度に複数のコピーを印刷するにはどうするの」と入力します。

[質問] タブを使用する

[質問] タブをクリックして Office アプリケーションについての質問を入力すると、その質問に関連するトピックの一覧が表示されます。[質問] タブが表示されていない場合は、ヘルプ トピックのウィンドウの [image] (表示) をクリックします。

キーワードを使用して検索を絞り込む

表示されているヘルプ トピックの範囲を絞り込むには、[キーワード] タブをクリックします。[キーワード] タブが表示されていない場合は、ヘルプ トピックのウィンドウの [image] (表示) ボタンをクリックします。特定の単語や語句を検索するか、キーワードの一覧から選択します。検索時にキーワードを追加または削除すると、表示されるトピックを絞り込むことができます。このようにして検索を絞り込んでいくと、最も関連性のあるトピックやキーワードだけが一覧に残ります。

プログラミングに関連するトピックと一般的な操作のトピックを表示する

Microsoft Office XP アプリケーションで一般的な操作を行っているときには、Office アシスタントでは、そのアプリケーションの使い方についてのみのヘルプ トピックが表示されます。プログラミングに関するヘルプ トピックは、その Office アプリケーションでプログラミングに関した作業を行っている場合にだけ表示されます。

一般的な操作のトピックとプログラミングに関するトピックを同時に検索することができます。

その方法は?

  1. プログラミングに関した作業を行っていることを確認します。
  2. Office アシスタントをクリックして、[オプション] をクリックします。
  3. [オプション] タブの [プログラムの作成中に、製品ヘルプとプログラミング ガイドの両方からトピックを検索する] チェック ボックスをオンにします。


『Microsoft Office XP 開発者ガイド』について

『Microsoft Office XP 開発者ガイド』は、Visual Basic の基本を理解している方を対象にしています。本書は、Office XP で使用されている強力なプログラミング言語を使って、簡潔で効率的なコードを書く方法を説明しています。さらに、特定のニーズに合わせてツールをユーザー設定することにより、Visual Basic for Applications を利用して生産性を上げる方法も紹介しています。具体的には、コマンド、メニュー、ダイアログ ボックス、メッセージ、ボタンをユーザー設定する方法や、これらのすべての項目に関してカスタム ヘルプを表示する方法を紹介しています。

『Microsoft Office XP 開発者ガイド』は Microsoft Office XP Developer パッケージにマニュアルとして同梱されています。Microsoft Office XP Developer の詳細については Microsoft Office Developer Web サイトをご参照ください。


VBA のヘルプを参照する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. この手順を実行するには、プログラミング関連のヘルプがインストールされている必要があります。

    その方法は?

    1. Microsoft Office XP または Office アプリケーションのインストール時にプログラミング関連のヘルプをインストールしなかった場合は、Office を再インストールして [機能の追加または削除] を選択します。
    2. [Office ツール] の横にある展開アイコン (+) をクリックします。
    3. [Microsoft Visual Basic ヘルプ] をクリックし、必要なインストール オプションを選択します。
  2. [ツール] メニューの [マクロ] をポイントし、[Visual Basic Editor] をクリックします。
  3. Office アシスタントのバルーンで、ヘルプを参照したいメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、質問を入力します。

    Office アシスタントが表示されていない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

    Office アシスタントのバルーンが表示されない場合は、Office アシスタントをクリックします。

  4. [検索] をクリックし、必要なトピックをクリックします。

ヒント

  • Visual Basic Editor で、特定の Office アプリケーションのすべての Visual Basic メソッド、プロパティ、関数、およびオブジェクトの一覧を表示するには、標準ツールバーの [image] (オブジェクト ブラウザ) をクリックします。ライブラリの一覧で、目的のアプリケーションのライブラリをクリックします。アイテムのヘルプを表示するには、目的のアイテムをクリックし、[オブジェクト ブラウザ] ダイアログ ボックスの [?] ボタンをクリックします。

  • Visual Basic Editor のヘルプを表示するには、[ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。


Office アシスタントを使ってヒントやメッセージを表示する

このトピックの内容は、すべての言語で利用できない可能性があります。

次のいずれか、または両方の操作を行います。

ヒントやメッセージの使用方法をユーザー設定する

  1. Office アシスタントをクリックします。

    Office アシスタントが表示されない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  2. Office アシスタントのバルーンの [オプション] をクリックします。

    Office アシスタントのバルーンが表示されない場合は、Office アシスタントをクリックします。

  3. 次のいずれか、またはすべての操作を行います。

    ヘルプ トピックの自動表示をオンまたはオフにする

    • [オプション] タブの [ヘルプ トピックの推測] チェック ボックスをオンまたはオフにします。

    Office アシスタントを使って、または使わずにメッセージを表示する

    • [オプション] タブの [エラー メッセージを表示する] チェック ボックスをオンまたはオフにします。

    使用するヒントをユーザー設定する

    • [オプション] タブの [ヒントの表示対象] で目的のオプションをオンまたはオフにします。

    ヒント

    • ヒントの表示順序をリセットして、表示したことのあるヒントをもう一度参照できるようにするには、[ヒントのリセット] をクリックします。

ヒントを表示する

Office アシスタントの横に黄色い電球が表示されているときはヒントを参照できます。

  1. 電球をクリックしてヒントを参照します。
  2. ヒントが使用可能なときにアシスタントが非表示になっている場合は、[Microsoft '(アプリケーション名)' ヘルプ] ボタンに電球が表示されます。 をクリックすると、ヒントが表示されます。

メモ Office アシスタントに Microsoft Outlook からのアラームが表示されているときは、ヒントを参照できません。ヒントを表示するには、アラーム内のボタンをクリックしてアラームを閉じます。

メモ Office アシスタントの全機能がすべての言語においてサポートされているわけではありません。


Microsoft の技術情報サービスについて

Office のアプリケーションについて何か疑問が生じた場合、まず Office アシスタントで調べ、次にマニュアルかリリース ノートを調べてください。それでも必要な情報が得られない場合は、下記の Microsoft の技術情報サービスから情報を得ることができます。

Microsoft Office Web サイト

[ヘルプ] メニューの [Microsoft Office Web ページ] をクリックすると、Office 製品で作業を続けながら Microsoft Office Web サイト に接続できます。Microsoft Office Web サイトでは、Office 製品についての一般的な質問に対する回答を表示したり、最新のヒント集、テンプレート、クリップ アート、ヘルプ ファイルなどを入手することができます。

Microsoft TechNet および Microsoft Developer Network の CD-ROM

Microsoft TechNet マイクロソフトのサポート技術情報、製品情報、各種サービスパック、アップデートモジュールなどを一年間にわたって毎月定期的 (12 回) に CD-ROM でお届けいたします。TechNet CD Subscription のパッケージは店頭でもお求めいただけます。詳しくは Microsoft TechNet Web サイトをご覧いただくか、Microsoft TechNet 事務局 (電話番号: 048-226-5800) までお問い合わせください。

Microsoft Developer Network (MSDN) CD-ROM ライブラリ 開発者向け情報、ツール、プラットフォームを一年間にわたって定期的に CD-ROM またはDVD-ROM でお届けいたします。MSDN のパッケージは店頭でもお求めいただけます。詳しくは MSDN 事務局 (電話番号: 048-226-5700) までお問い合わせください。

Microsoft サポート技術情報

Microsoft サポート技術情報は、サポート エンジニアとユーザーを対象とした製品に関する主要な情報源です。ここに記載される情報は毎日更新され、操作方法に関する詳細な情報、製品サポートの回答、既知の問題に関する情報、およびこれらの問題に対する Microsoft の対処方法が含まれています。これらの情報は、キーワードや語句 (テキスト クエリ) で検索できます。

Microsoft サポート技術情報は、Microsoft TechNet および Microsoft Developer Network の CD-ROM からも利用することができます。

Microsoft ソフトウェア データ ライブラリ (MSL)

Microsoft ソフトウェア データ ライブラリ (MSL) は、インターネット上で無償提供されている Microsoft 製品向けバイナリ ファイル (テキスト以外のファイル) を集めたものです。たとえば、デバイス ドライバ、ユーティリティ、ヘルプ ファイル、技術情報などが用意されています。

MSL は、Microsoft TechNet および Microsoft Developer Network の CD-ROM からも利用することができます。

Microsoft Press

Microsoft Press は、Office および Windows をより効率的にご利用いただくための技術情報や学習方法を書籍や CD-ROM でご紹介します。

Microsoft Press の書籍や CD-ROM をご利用いただくと、初心者から、上級ユーザー、サポート エンジニア、ソフトウェア開発者に至るまで、どなたでも必要な情報を入手できます。入門書や学習書、技術情報、プログラミング解説書まで、さまざまな種類が用意されています。

マイクロソフトプレスは、マイクロソフトのソフトウェアとテクノロジーに関する書籍を取り揃えています。画面写真が満載の操作マニュアル書、ステップ バイ ステップ形式の自習書、詳細なプログラミング情報、高度なテクニカルリファレンス、MOUSの受験参考書、MCP試験向けのトレーニングキットなど、豊富なラインナップをご用意しています。 Officeアプリケーションに関する書籍も多数ご用意しています。

マイクロソフトプレスの書籍に関するお問い合わせやご注文は、Microsoft Press Web サイトをご覧ください。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。


Office アシスタントで音を鳴らすまたは鳴らさない

このトピックの内容は、すべての言語で利用できない可能性があります。

Office アシスタントから音を鳴らすには、コンピュータにサウンド カードがインストールされている必要があります。

  1. Office アシスタントをクリックします。

    Office アシスタントが表示されていない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  2. Office アシスタントのバルーンの [オプション] をクリックします。

    Office アシスタントのバルーンが表示されない場合は、Office アシスタントをクリックします。

  3. [オプション] タブの [音を鳴らす] チェック ボックスをオンまたはオフにします。


ヘルプ トピックを印刷する

次のいずれかの操作を行います。

現在のトピックを印刷する

  1. [ヘルプ] ウィンドウで [image] (印刷) をクリックします。
  2. 印刷オプションを設定します。

複数のトピックを印刷する

  1. [ヘルプ] ウィンドウで [目次] タブをクリックします。

    [目次] タブが表示されていない場合は、 [image] (表示) をクリックしてナビゲーション ペインを表示します。

  2. 印刷するトピック タイトルを選択し、 [image] (印刷) をクリックします。
  3. 次のいずれかの操作を行います。

    • 現在のページを印刷するには、[選択されたトピックの印刷] をクリックします。

    • 選択した見出しのトピックをすべて印刷するには、[選択された見出しおよびすべてのサブトピックを印刷] をクリックします。

  4. 印刷オプションを設定します。


Microsoft Script Editor のヘルプを参照する

  1. [ツール] メニューの [マクロ] をポイントし、[Microsoft Script Editor] をクリックします。

    Microsoft Script Editor がインストールされていない場合は、インストールを要求するメッセージが表示されます。[はい] をクリックします。

  2. Microsoft Script Editor で、[ヘルプ] メニューの [Microsoft Script Editor ヘルプ] をクリックし、次のいずれか、または複数の操作を行います。
    • 目次を表示するには、[目次] タブをクリックします。
    • 検索を実行するには、[質問] タブをクリックします。目的の語を入力し、[検索] をクリックします。
    • 情報を検索するためのキーワードの索引を参照するには、[キーワード] タブをクリックします。目的のキーワードを選択して、[検索] をクリックします。

メモ アンサー ウィザードではすべての言語がサポートされているわけではありません。


ヘルプ トピックの表示体裁を変更する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. [ヘルプ] ウィンドウを開きます。

    その方法は?

    1. [ヘルプ] メニューの [Microsoft '(アプリケーション名)' ヘルプ] をクリックします。

    2. Office アシスタントが表示された場合は、アシスタントのバルーンの [オプション] をクリックし、[Office アシスタントの使用] チェック ボックスをオフにします。
    3. [OK] をクリックしてダイアログ ボックスを閉じ、[ヘルプ] メニューの [Microsoft '(アプリケーション名)' ヘルプ] をもう一度クリックします。
  2. [ヘルプ] ウィンドウの [オプション] をクリックし、[インターネット オプション] をクリックします。
  3. [全般] タブの [ユーザー補助] をクリックし、[Web ページで指定された色を使用しない] をクリックします。
  4. [OK] をクリックします。
  5. [インターネット オプション] ダイアログ ボックスで、次のいずれか、または両方の操作を行います。

    ヘルプの背景またはテキストの色を変更する

    • [全般] タブの [色] をクリックし、必要なオプションを選択します。

    ヘルプのフォントを変更する

    • [全般] タブの [フォント] をクリックし、必要なオプションを選択します。

メモ [ヘルプ] ウィンドウでヘルプ トピックのフォントや背景色を変更すると、Internet Explorer で Web ページを表示したときのフォントや背景色にも変更が反映されます。


Office アシスタントのヒントやメッセージについて

このトピックの内容は、すべての言語で利用できない可能性があります。

Office アシスタントを使用すると、作業中の Office アプリケーションのさまざまな機能について、わからない事柄に対する説明、ヒント、ヘルプを参照できます。Office アシスタントは、すべての Office アプリケーションの共有機能です。したがって、Office アシスタントに表示されるヒントの種類などのオプション設定を変更すると、どの Office アプリケーションから起動する Office アシスタントにもその設定が適用されます。

Office アシスタントから表示されるヘルプには次の種類があります。

提案形式のヘルプ

Office アシスタントでは、処理中の特定の操作に関係するヘルプが自動的に表示されます。

ウィザードのヘルプ

特定のウィザードを起動すると、Office アシスタントから表示されるヘルプです。必要がなければ非表示にすることができます。Office アシスタントからのヘルプはすべてのウィザードに表示されるわけではありません。

ヒント

Office アシスタントでは、各種機能やショートカット キーをさらに効果的に使用するヒントを参照することができます。Office アシスタントの横に黄色い電球が表示されていれば、ヒントを表示できます。また、Office を起動するごとにヒントを表示することも可能です。

メモ Office アシスタントに Outlook からのアラームが表示されているときは、ヒントを参照できません。ヒントを表示するには、アラーム内のボタンをクリックしてアラームを閉じます。

メッセージ

Office アシスタントを起動すると表示される、アプリケーションおよびシステムのメッセージです。標準設定では Office アシスタントのバルーン内に表示されます。必要に応じて、別のダイアログ ボックスに表示されるように設定することもできます。

メモ Office アシスタントの全機能がすべての言語においてサポートされているわけではありません。


特定のコマンド、ボタン、およびダイアログ ボックスに関するポップ ヒントを表示する

  • メニュー コマンド、ツールバー ボタン、画面領域についてのヒントを参照するには、[ヘルプ] メニューの [ポップ ヒント] をクリックし、説明が必要な項目をクリックします。

  • ダイアログ ボックスのオプションに関するヒントを表示するには、ダイアログ ボックス内の [image] をクリックして目的のオプションをクリックします。[?] が表示されていない場合は、目的のオプションをクリックし、Shift キーを押しながら F1 キーを押します。

  • ツールバー ボタンの名前を表示するには、そのボタンの上にマウス ポインタを置きます。


アプリケーションおよびコンピュータに関する情報を参照する

コンピュータにインストールされている Microsoft Office XP アプリケーションのバージョンや、アプリケーションの製品 ID を確認することができます。また、システム情報を参照したり、ネットワークへの接続テストを実行することも可能です。

  • [ヘルプ] メニューの [バージョン情報] をクリックします。


Office リソース キットについて

『Microsoft Office リソース キット』は、システム管理者や IT プロフェッショナル、上級ユーザーを対象に、Office XP の導入、設定、カスタマイズなど、詳細な技術情報を提供します。付属の CD-ROM には、企業での Office XP 導入に必要なツール類が収録されています。これらのツールは、Windows 98、Windows 2000、または Macintosh のプラットフォームに完全に対応しています。

『Microsoft Office リソース キット』は全国の書店でお求めいただけます。書籍に関するお問い合わせやご注文は、日経 BP 読者サービスセンター Microsoft Press 係 (TEL : 03-5696-1111) までお問い合わせください。オンラインでのお求めは、Microsoft Office リソース キット Web サイトをご覧ください。

書籍の詳細な情報は、Microsoft Press Web サイト にアクセスする、または最寄りの Microsoft 代理店までお問い合わせください。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。


トラブルシューティング : ヘルプ

このトピックの内容は、すべての言語で利用できない可能性があります。

ヘルプ トピックをクリックすると、ページが見つからないというメッセージがブラウザ上に表示される

目的のヘルプ トピックは Web 上にありますが、インターネットに接続していない場合にこのメッセージが表示されます。このトピックを表示するには、インターネットに接続します。

Microsoft の Web サイトで提供される Office のヘルプの表示、更新、ダウンロード方法の詳細については、Microsoft Office Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプにはいつでも戻ることができます。

ヒント

Web 上で提供されるヘルプ トピックは、トピックのタイトルから識別することができます。これらのトピックは、[質問] タブに "WEB: <タイトル>" という形式で表示されます。

Microsoft Office Web サイトにアクセスできない

[ヘルプ] メニューの [Microsoft Office Web ページ] を使用するには、インターネット接続が設定されており、インターネット サービス プロバイダ (ISP) からインターネット アカウントを取得している必要があります。

サイトにアクセスできない場合は、次のいずれかの問題が原因として考えられます。

  • インターネット接続が正しく設定されていません。設定を確認するには、コントロール パネルの [インターネット] をダブルクリックします。
  • 社内で構築されているファイアウォールまたはプロキシ サーバーにより、サイトにアクセスできません。
  • モデムが正常に動作していない可能性があります。詳細については、Windows ヘルプのキーワードで「モデムのトラブルシューティング」を参照してください。
  • Microsoft Office Web サイトが一時的に利用不可になっている可能性があります。ほかの Web サイトにアクセスできる場合は、時間をおいてやり直してください。

Office アシスタントの設定を変更したい

  • 次のいずれかの操作を行います。

    別のアシスタントを選択する

    1. アシスタントをマウスの右ボタンでクリックし、ショートカット メニューの [アシスタントの選択] をクリックします。

    2. [種類] タブの [戻る] または [次へ] をクリックして使用可能なアシスタントを表示します。

    メモ アシスタントの種類によっては、画面上での動きが多いものもあります。アシスタントの中で最も動作が少ないのは、Office ロゴです。

    Office アシスタントの動作を制限する

    1. Office アシスタントをクリックして、[オプション] をクリックします。

    2. [オプション] タブの [作業中の範囲外に移動する] チェック ボックスをオフにします。

    メモ このオプションをオフにすると、フリー ツールバーの移動機能も制限されます。

    アシスタントを移動する

    • アシスタントを画面上の任意の場所にドラッグします。

    アシスタントを非表示にする

    • [ヘルプ] メニューの [Office アシスタントを隠す] をクリックします。

    アシスタントを使用しない

    1. Office アシスタントをクリックして、[オプション] をクリックします。

    2. [オプション] タブの [Office アシスタントの使用] チェック ボックスをオフにします。

    アシスタントのサウンドをオフにする

    1. アシスタントをクリックして、[オプション] をクリックします。

    2. [オプション] タブの [音を鳴らす] チェック ボックスをオフにします。

Office アシスタントに必要なヘルプ トピックが表示されない

以下に示す順序で、次の操作を試してみてください。

  • 必要なヘルプ トピックが表示されない場合は、Office アシスタントのバルーンで [Web 上で詳細なヘルプを検索する] をクリックします。ヘルプ トピックの検索に関する情報が表示されます。ただし、この機能を使用するには、コンピュータに Web ブラウザがインストールされており、インターネット接続が設定されている必要があります。この機能を使用できない場合は、システム管理者に問い合わせてください。

  • 検索のヒント

    [検索のヒント] をクリックすると、アシスタントに入力する質問を言い換えたり、ヘルプのキーワードを使用して、ヘルプ トピックに表示される結果を絞り込む方法が示されます。

  • フィードバックを送信して Web のヘルプにアクセスする

    これまでの操作を行っても必要なヘルプが表示されない場合は、[Webサイトで他のヘルプを確認する] をクリックします。

    • [検索のヒント] をクリックして、必要なヘルプを検索するヒントを参照します。

    • テキスト ボックスに、検索しようとしたヘルプ トピックに関する質問やコメントを入力します。[送信] をクリックすると、次の 2 つのことが起こります。

      • 将来のバージョンのヘルプ システムを改善する目的で、入力した質問およびコメントが収集されます。

      • Microsoft Office Web サイトに接続して、詳細なヘルプで検索できる状態になります。

Office アシスタントのバルーンが消えてしまった

次のいずれか、または複数の操作を行います。
  • Office アシスタントをクリックしてアシスタント バルーンを表示させます。
  • ヒントまたはメッセージのバルーンの後ろに別のバルーンが隠れている可能性があります。前面のバルーンを閉じて、背面にあるバルーンを確認してください。
  • Office アプリケーションのウィンドウ内をクリックすると、メッセージ バルーンは自動的に閉じられます。これらのバルーンは、回答が必要ない情報のみを表示するためだけのバルーンです。

    たとえば、スペル チェックを行うと、処理を完了した時点でメッセージが表示されます。この場合、もう一度スペル チェックを行うなどのメッセージが表示されるアクションを繰り返さない限り、同じメッセージは二度と表示されません。

Office アシスタントが作業の妨げになる

メッセージによっては、それが Office アシスタントによるものであるかどうかにかかわらず、閉じるまで作業を再開できない場合があります。このようなメッセージは、回答が必要な重要なメッセージであることを意味します。
  • メッセージに表示されたボタンをクリックすると、Office アプリケーションでの作業を再開できます。
  • メッセージが消えてもヒントやヘルプ トピックが画面に残っている場合は、ウィンドウ内のいずれかの場所をクリックするとメッセージがもう一度表示されます。


ファイルの検索について

このトピックの内容は、すべての言語で利用できない可能性があります。

Office XP の [検索] コマンドを使用すると、コンピュータ ハード ドライブ、ローカル ネットワーク、Outlook メールボックス、およびネットワーク プレースなど、作業場所にかかわらずあらゆる場所からファイルを検索することができます。また、Outlook メールボックス内の電子メール メッセージ、会議、またはその他の情報を検索することも可能です。検索機能では、検索と高度な検索の 2 通りの方法が用意されています。

検索は、ファイル、Outlook アイテム、および Web ページにおいて包括的な検索を行います。指定したテキストがタイトル、内容、またはプロパティに含まれているファイルを検索します。また、検索するファイルの場所およびファイル タイプを指定することができます。

高度な検索はさらに具体的で、プロパティに基づいてファイルを検索します。1 つまたは複数のルールで構成される条件を作成し、その条件を満たすファイルを抽出します。たとえば、"[作成者] [が次の値と等しい :] [Nomura]" という条件を作成します。この場合、作成者のプロパティに "Nomura" というテキストが正確に含まれるファイルを抽出します。

[検索] 作業ウィンドウ

検索機能を使用する場合、[検索] 作業ウィンドウがページの右側に表示されます。各Office アプリケーションでは、 [検索] 作業ウィンドウに固有のインスタンスが備わっています。ただし、検索結果はどのアプリケーションでも使用することができます。たとえば、Word ですべてのファイル タイプを対象に検索を実行し、検索結果の一覧を Excel スプレッドシートで開くと、その検索結果は Excel の [検索] 作業ウィンドウでも表示されるため、引き続き結果を Excel で使用することができます。

検索結果を表示する

検索を開始するとすぐに、[検索] 作業ウィンドウに見つかったファイルの名前が見つかった順に表示されます。検索されたファイルはコンピュータ、メールボックス、およびネットワーク プレースなどの場所別に表示されます。

検索結果の一覧に表示されたファイルに対し、次のようなアクションを実行することができます。

  • ファイルのプロパティ表示
  • ファイルを開く
  • Web ブラウザでのファイル表示
  • ファイルに基づいた新規ドキュメントの作成
  • ファイルへのハイパーリンクの Office クリップボードへのコピー

インデックス検索を使用して検索を高速化する

インデックス検索ではファイルから情報を抽出し、より迅速かつ容易にファイルを検索できるように分類します。インデックス検索のインデックスは、コンピュータがアイドル状態のときに更新されます。

Windows 2000 のインデックス検索では、組み込みの Windows 2000 インデックス サービスを使用します。ほかの Windows プラットフォームでは、Office をセットアップするときに、同様のインデックス サービスである Support For Fast Searching をインストールすることができます。

Windows 2000 で Office を実行している場合は、Windows の [検索] 作業ウィンドウでインデックス検索サポートを有効にします。Windows 98 および Windows NT では、[検索] 作業ウィンドウから有効にします。

インデックス検索機能がインストールされていない場合は、[検索] 作業ウィンドウにメッセージが表示されます。インデックス検索機能がインストールされている場合は、有効または無効のステータスが表示されます。

条件および値を使用してさらに複雑な検索を行う

高度な検索では、ファイルのプロパティ値を条件式に含めて検索を実行します。

条件とは、高度な検索において精度の高い抽出結果を得るための制約です。個々のプロパティの型に対してはあらかじめ何とおりか値が用意されており、その中から適切な値を選択することができます。たとえば、プロパティが日付の場合、高度な検索では [今日]、[明日]、[昨日] の条件が表示されます。

値を指定する必要のない条件もあります。"[最終更新日] [が昨日]" の場合、"昨日" が高度な検索に必要な情報をすべてあらわしているため、これ以上値を指定する必要はありません。

値を指定する必要がある条件もあります。たとえば、[が次の日付と等しい :] を検索条件に指定した場合は、常に値を指定する必要があります。

[開く] ダイアログボックスから検索する

[開く] ダイアログ ボックスから検索または高度な検索を使用してファイルを検索することができます。[検索] 作業ウィンドウと同様に、検索結果は場所別に表示されます。ファイルを開くと、そのプロパティを表示することができます。


ファイルを検索する

Microsoft Office ファイル、Outlook アイテム、および Web ページのタイトル、内容、またはプロパティを検索することができます。

  1. [標準] ツールバーの [image] (検索) をクリックします。
  2. 次のいずれかの操作を行います。

    指定されたテキストを含むファイルまたは Outlook アイテムを検索する

    指定した文字列をファイルまたは Outlook アイテムのタイトル、内容、またはプロパティから検索することができます。

    1. [文字の指定] ボックスで、Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

      ヒント

      • 検索の文字列にクエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
      • Outlook アイテムを検索する場合、自然言語検索を使用します。自然言語検索は、英語版の Microsoft Office XP でのみサポートされています。
    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。
    3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

    1 つまたは複数のプロパティに基づいてファイルや Outlook アイテムを検索する

    1. [検索] 作業ウィンドウで [高度な検索] をクリックします。
    2. 1 つまたは複数の検索条件を入力します。

      その方法は?

      1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。
      2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
      3. [値] ボックスで、条件に関連付ける値を入力します。
      4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
      5. [追加] をクリックして検索条件を追加します。

        メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

    3. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。
    4. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
    5. [検索] をクリックします。
[検索結果] 作業ウィンドウでは、表示された結果に対して 1 つまたは複数のアクションを実行することができます。

その方法は?

  • アイテムのプロパティをすばやく表示するには、そのアイテムにマウス ポインタを重ねます。

  • クリックすると、既定のエディタでアイテムを開くことができます。

  • Office アプリケーションでアイテムを開くには、アイテムに続くコマンド ボタンをクリックし、['(アプリケーション名)' で編集] を選択します。

  • ブラウザで Web ページを表示するには、アイテムに続くコマンド ボタンをクリックし、[ブラウザで開く] を選択します。

  • 選択したアイテムに基づいて新規ドキュメントを作成するには、アイテムに続くコマンド ボタンをクリックし、[このファイルから新規作成] を選択します。

  • 選択したアイテムへのハイパーリンクを Office クリップボードにコピーするには、アイテムに続くコマンド ボタンをクリックし、[リンクをクリップボードにコピーする] を選択します。

  • アイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。


[開く] ダイアログ ボックスからファイルを検索する

  1. (開く) をクリックします。
  2. [ファイルを開く] ダイアログ ボックスの [ツール] をクリックし、[検索] をクリックします。
  3. 次のいずれかの操作を行います。

    指定した文字列を含むファイルを検索する

    指定した文字列をファイルのタイトル、内容、またはプロパティから検索することができます。

    1. [基本] タブの [文字の指定] ボックスで、Microsoft Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

      ヒント

      [文字の指定] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つの場所を指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

    1 つまたは複数のプロパティに基づいてファイルを検索する

    1. [高度な検索] タブで、1 つまたは複数の検索条件を入力します。

      その方法は?

      1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。

        ヒント

        [プロパティ] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。

      2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
      3. [値] ボックスで、条件に関連付ける値を入力します。
      4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
      5. [追加] をクリックして検索条件を追加します。

        メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つのドライブ、フォルダ、または Web サイトを指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。


高度な検索条件

高度な検索では、ファイルのプロパティ値を条件式に含めて検索を実行し、精度の高い抽出結果を得ることができます。テキストや日付など、個々のプロパティの型に対してはあらかじめ何とおりか値が用意されており、その中から適切な値を選択することで、効率的な検索を実行できます。ここでは、各プロパティについて考えられる条件の例を紹介します。

テキストに対する条件

  • [が次の値と等しい :]

    指定したテキストと同じテキストを持つファイルを抽出します。

    例 : [タイトル] [が次の値と等しい :] [年次報告書]

  • [が次を含む :]

    指定したテキストを含むファイルを抽出します。

    例 : [タイトル] [が次を含む :] [レポート]

日付に対する条件

  • [が次の日付と等しい :]

    指定した値と一致する日付のファイルを抽出します。

    例 : [作成日] [が次の日付と等しい :] [2000/3/3]

  • [が次の日付以降 :]

    指定した日付以降のファイルを抽出します。

    例 : [最終変更日] [が次の日付以降 :] [1999/9/15]

  • [が次の日付以前 :]

    指定した日付以前のファイルを抽出します。

    例 : [最終変更日] [が次の日付以前 :] [1999/9/1]

  • [が今日]

    今日の日付のファイルを抽出します。

    例 : [作成日] [が今日]

  • [が明日]

    明日の日付のファイルを抽出します。

    例 : [期日] [が明日]

  • [が昨日]

    昨日の日付のファイルを抽出します。

    例 : [作成日] [が昨日]

  • [が今週]

    今週のいずれかの日付のファイルを抽出します。

    例 : [最終更新日] [が今週]

  • [が来週]

    来週のいずれかの日付のファイルを抽出します。

    例 : [期限] [が来週]

  • [が先週]

    先週のいずれかの日付のファイルを抽出します。

    例 : [最終印刷日] [が先週]

  • [が今月]

    今月のいずれかの日付のファイルを抽出します。

    例 : [最終印刷日] [が今月]

  • [が来月]

    来月のいずれかの日付のファイルを抽出します。

    例 : [期限] [が来月]

  • [が先月]

    先月のいずれかの日付のファイルを抽出します。

    例 : [作成] [が先月]

ファイル名に対する条件

  • [を含む]

    指定したテキストをファイル名に含む、または一致するファイルを抽出します。

    例 : [ファイル名] [を含む] [レポート]

数値に対する条件

  • [が次の値と等しい :]

    プロパティが指定した値と一致するファイルを抽出します。

    例 : [行数] [が次の値と等しい :] [10]

  • [が次の値と等しくない :]

    プロパティが指定した値と一致しないファイルを抽出します。

    例 : [ページ数] [が次の値と等しくない :] [1]

  • [が次の値より大 :]

    プロパティが指定した値より大きいものを検索します。

    例 : [ページ数] [が次の値より大 :] [10]

  • [が次の値より小 :]

    プロパティが指定した値より小さいものを検索します。

    例 : [ページ数] [が次の値より小 :] [100]

  • [が次の値以上 :]

    プロパティが指定した値以上のものを検索します。

    例 : [ページ数] [が次の値以上 :] [10]

  • [が次の値以下 :]

    プロパティが指定した値以下のものを検索します。

    例 : [ページ数] [が次の値以下 :] [10]

"はい/いいえ" プロパティに対する条件

  • [が "有"]

    "有" という値を持つファイルを抽出します。

    例 : [終了] [が "有"]

  • [が "無"]

    "無" という値を持つファイルを抽出します。

    例 : [終了] [が "無"]


インデックス検索を管理する

インデックス検索を実行すると、ファイルから情報を抽出し、迅速かつ容易に検索を実行できるよう分類します。

インデックス検索を有効/無効にする

Windows 98、Windows Millennium Edition、または Windows NT 4.0 の場合

  1. [検索] 作業ウィンドウで [検索オプション] をクリックします。

  2. [インデックス サービスの設定] ダイアログ ボックスで [はい、インデックス サービスを使用できるようにします] をクリックします。インデックス検索を無効にするには、[いいえ、インデックス サービスを開始しません] をクリックします。

メモ Windows 98、Windows Millennium Edition、または Windows NT 4.0 がインストールされている場合、既定ではインデックス検索が有効に設定されています。

Windows 2000 の場合

Windows 2000 におけるインデックスの有効化または無効化のヘルプを表示するには、次の操作を行います。

  1. Windows の [スタート] メニューから [検索] をクリックし、[ファイルやフォルダ] をクリックします。

  2. Windows の [検索] 作業ウィンドウの [検索オプション] で [インデックス サービス] をクリックし、[ヘルプ] をクリックします。

インデックスを作成するフォルダを指定する

Windows 98、Windows Millennium Edition、または Windows NT 4.0 の場合

  1. [検索] 作業ウィンドウで [検索オプション] をクリックします。

  2. [インデックス サービスの設定] ダイアログ ボックスで [詳細設定] をクリックします。

  3. [変更] をクリックします。

  4. [フォルダの選択] ダイアログ ボックスで、インデックスを作成するフォルダを 1 つまたは複数選択します。折りたたみフォルダ (展開記号 ( 展開フォルダ) が表示されたフォルダ) をクリックすると、そのフォルダとサブフォルダがすべて選択されます。

Windows 2000 の場合

Windows 2000 でインデックスを作成するフォルダを指定するヘルプを表示するには、次の操作を行います。

  1. Windows の [スタート] メニューから [検索] をクリックし、[ファイルやフォルダ] をクリックします。

  2. Windows の [検索] 作業ウィンドウの [検索オプション] で [インデックス サービス] をクリックし、[ヘルプ] をクリックします。

インデックスを更新する

Windows 98 または Windows Millennium Edition の場合

  1. [検索] 作業ウィンドウで [検索オプション] をクリックします。

  2. [インデックス サービスの設定] ダイアログ ボックスで [詳細設定] をクリックします。

  3. 次のいずれかの操作を行います。

    • インデックスを直ちに更新するには、[今すぐ更新] をクリックします。

    • 1 分あたりのインデックスの更新回数を指定するには、値を入力して [検索カタログを更新する間隔: n 分ごと] をクリックします。

    • コンピュータがアイドル状態の場合にのみインデックスを更新するよう指定するには、[コンピュータを使用している間は更新しない] をクリックします。

Windows 2000 の場合

Windows 2000 におけるインデックス更新のヘルプを表示するには、次の操作を行います。

  1. Windows の [スタート] メニューから [検索] をクリックし、[ファイルやフォルダ] をクリックします。

  2. Windows の [検索] 作業ウィンドウの [検索オプション] で [インデックス サービス] をクリックし、[ヘルプ] をクリックします。

インデックスを削除する

Windows 98、Windows Millennium Edition、または Windows NT 4.0 の場合

  1. [検索] 作業ウィンドウで [検索オプション] をクリックします。

  2. [インデックス サービスの設定] ダイアログ ボックスで [詳細設定] をクリックします。

  3. [削除] をクリックします。

Windows 2000 の場合

Windows 2000 におけるインデックス削除のヘルプを表示するには、次の操作を行います。

  1. Windows の [スタート] メニューから [検索] をクリックし、[ファイルやフォルダ] をクリックします。

  2. Windows の [検索] 作業ウィンドウの [検索オプション] で [インデックス サービス] をクリックし、[ヘルプ] をクリックします。

インデックスのステータスを表示する

インデックスのステータス情報には、種類によって [検索] 作業ウィンドウに表示されるものがあります。

Windows 98、Windows Millennium Edition、または Windows NT 4.0 の場合

  1. [検索] 作業ウィンドウで [検索オプション] をクリックします。

  2. [インデックス サービスの設定] ダイアログ ボックスで [詳細設定] をクリックします。

    [インデックス サービスの設定] ダイアログ ボックスにインデックスのステータス、サイズ、およびその他の情報が表示されます。

Windows 2000 の場合

Windows 2000 でインデックスのステータス表示のヘルプを表示するには、次の操作を行います。

  1. Windows の [スタート] メニューから [検索] をクリックし、[ファイルやフォルダ] をクリックします。

  2. Windows の [検索] 作業ウィンドウの [検索オプション] で [インデックス サービス] をクリックし、[ヘルプ] をクリックします。


トラブルシューティング : 検索

ファイル検索に時間がかかる

  • 検索を実行するコンピュータにインデックス検索機能をインストールする必要があります。

    その方法は?

    Windows の [コントロール パネル] の [アプリケーションの追加と削除] で、Office を再インストールします。Office のセットアップ中に次の操作を行います。

    1. [機能の追加または削除] を選択して [次へ] をクリックします。

    2. [Office ツール] の横にある展開記号 ( 展開記号) をクリックします。

    3. [インデックス検索のサポート] の横にあるアイコンをクリックし、[マイ コンピュータから実行] を選択します。

    メモ インデックス検索機能をインストールすると、インデックス検索が標準で有効になります。

  • 使用しているコンピュータでインデックス検索が無効になっている可能性があります。

    Windows NT 4.0、Windows 98、および Windows Millennium Edition の場合

    1. [検索] 作業ウィンドウで [検索オプション] をクリックします。
    2. [インデックス サービスの設定] ダイアログ ボックスで [はい、インデックス サービスを使用できるようにします] をクリックします。

    Windows 2000 の場合

    Windows 2000 におけるインデックスの有効化または無効化に関するヘルプを表示するには、次の操作を行います。
    1. [スタート] メニューの [検索] をポイントし、[ファイルやフォルダ] をクリックします。
    2. [検索] 作業ウィンドウの [検索オプション] で [インデックス サービス] をクリックし、[ヘルプ] をクリックします。

検索条件を保存できない

Office XP では検索条件を保存することはできません。ただし、[検索] 作業ウィンドウには、前回の検索条件が表示されます。

ファイルがドライブまたは Web フォルダにあることはわかっているのに、Office の検索で見つからない

現在の検索でファイルの正しい場所が指定されていても、ほかの条件で検索対象のファイルが除外されている可能性があります。次の操作を行ってください。

  • [高度な検索] 作業ウィンドウに検索条件を入力し直します。

  • すべてのファイルを検索範囲に含めます。[種類] ボックスで [すべて] をクリックします。

  • 検索範囲にサブフォルダが含まれていることを確認します。[探す場所] ボックスで [すべて] をクリックするか、選択されているフォルダを確認します。

  • 検索対象のファイルの種類が非表示になっていなことを確認します。.dll や .sys などの拡張子を持つファイルも含めてすべてのファイルを表示する方法については、Windows ヘルプを参照してください。

検索結果に誤ったファイルが表示される

検索を実行するコンピュータのインデックスが古い可能性があります。

Windows 98 または Windows Millennium Edition の場合

  1. [検索] 作業ウィンドウで [検索オプション] をクリックします。

  2. [インデックス サービスの設定] ダイアログ ボックスで [詳細設定] をクリックします。

  3. [今すぐ更新] をクリックします。

Windows 2000 の場合

Windows 2000 におけるインデックス更新に関するヘルプを表示するには、次の操作を行います。

  1. [スタート] メニューの [検索] をポイントし、[ファイルやフォルダ] をクリックします。

  2. [検索] 作業ウィンドウの [検索オプション] で [インデックス サービス] をクリックし、[ヘルプ] をクリックします。

自分の Web フォルダを検索できない

Office 検索で、すべての種類の Web フォルダがサポートされているわけではありません。ただし、Web フォルダが、ローカル ネットワーク上の Microsoft の SharePoint Team Services を使用している SharePoinｔ チーム Web サイトである場合、Microsoft SharePoint Portal サーバー上にある場合、またはインデックス サービスがインストールされているファイル共有を指している場合には、検索が可能です。

自分のメールボックスを検索できない

旧バージョンの Outlook を使用している可能性があります。Office では、Outlook 2002 を実行している場合にのみメールボックスを検索することができます。

特定のファイルの種類を検索できない

Word ファイルや Excel ファイルなどの Office ファイルを検索する場合、[検索] 作業ウィンドウの [種類] フィールドで目的の Office ファイルの種類が選択されていることを確認してください。一覧に表示されていないファイルの種類も検索範囲に含めるには、[すべて] をクリックします。

自然言語検索がうまく実行できない

自然言語検索結果の精度を改善するには、次の点を確認してください。この機能は、Office XP 英語版でのみサポートされています。

  • パブリック フォルダを検索していませんか。自然言語検索では Outlook のパブリック フォルダをサポートしていません。

  • 自然言語検索の検索文字があいまいではありませんか。たとえば、「Monday」では、個人の姓または曜日のどちらであるか不明瞭です。

  • 検索で期待したことが Outlook によって理解されていない可能性があります。たとえば、「All mail from my manager」という検索条件を指定した場合、チームの役割が追跡されていないため、検索できません。

  • サポートされていない方法で「and」または「or」を検索条件に入れている可能性があります。たとえば、「E-mail from Emma or Bob」という条件は使用可能ですが、「E-mail from Wei or about sales forecasts」という条件は使用できません。一般的に、「or」または「ａｎｄ」は、挿入した場所でフィールドの値が区切られるように使用します。

  • 自然言語検索において、サポートされていない方法で「not」を使用している可能性があります。自然言語検索では、「All e-mail items that are not read」などのようにプロパティ名の一部として「not」を使用することをお勧めします。一般的に「E-mail not from Marie」のような形で「not」を使用した場合、自然言語検索はうまく機能しません。


ファイルのプロパティについて

ドキュメント プロパティとは、ファイルの内容を説明するタイトル、著者名、主題、およびファイルのトピックを特定するためのキーワード、そのほかの重要情報など、ファイルに関する詳細情報で、これを参照してファイルを識別することができます。ドキュメント プロパティは、ファイルに関する情報を表示したり、後で検索が簡単になるように、ファイルの分類に役立てることができます。また、ドキュメント プロパティに基づいてドキュメントを検索することもできます。

ドキュメント プロパティの種類

ドキュメント プロパティには、次の 4 種類があります。
  • 自動更新プロパティ このプロパティには、ファイル サイズ、ファイルの作成日および最終更新日など、Microsoft Office アプリケーションによって保持されるデータが含まれます。たとえば、1999 年 3 月 3 日より後に作成されたすべてのファイルや、昨日変更したすべてのファイルを検索することができます。
  • 既定プロパティ このプロパティには、著者、タイトル、および主題などが設定されますが、テキスト値を入力する必要があります。たとえば、Word で [キーワード] プロパティを使用して「顧客」というキーワードを販売ファイルに追加し、このキーワードを使用してすべての販売ファイルを検索することができます。
  • ユーザー設定プロパティ このプロパティは、ユーザーが定義するプロパティです。テキスト、時間、または数値を割り当てたり、[はい] または [いいえ] の値を割り当てることができます。プロパティの名前は、用意されている名前の一覧から選択するか、独自に指定することができます。また、Excel で名前を付けられたセル、PowerPoint で選択されたアイテム、または Word のブックマークなど、ファイル内の特殊アイテムにカスタム ドキュメント プロパティをリンクさせることができます。たとえば、Word で作成された契約フォームにユーザー設定のファイル プロパティを設定し、契約期限を含むフォーム フィールドにリンクさせることができます。指定した日付より前に期限を迎える契約ファイルを検索することもできます。
  • ドキュメント ライブラリ プロパティ このプロパティは、Web サイトまたはパブリック フォルダ上のドキュメント ライブラリ内に格納されたファイル用のプロパティです。ドキュメント ライブラリをデザインするときに、1 つまたは複数のドキュメント ライブラリ プロパティを定義し、その値にルールを設定します。ドキュメント ライブラリにドキュメントを追加すると、フォームの各プロパティに値を割り当てるよう要求されます。たとえば、製品アイデアを収集したドキュメント ライブラリの場合、[申請者]、[日付]、[分類項目]、[説明] などのプロパティに値を入力するためのフォームが表示されます。

ドキュメント プロパティを設定する

Microsoft Office アプリケーションでは、作業中のアクティブなファイルのドキュメント プロパティを設定することができます。作成したすべてのファイルに対してドキュメント プロパティを設定するよう注意を促す必要がある場合には、Excel、Word、または PowerPoint においてファイルをはじめて保存するときに [プロパティ] ダイアログ ボックスを自動表示させることができます。ドキュメント ライブラリにファイルを追加すると、そのファイルのドキュメント ライブラリ プロパティを指定するようプロンプトが自動的に表示されます。

ドキュメント プロパティを表示する

ドキュメントを開いている場合、[プロパティ] コマンドによりプロパティを表示することができます。

Windows エクスプローラ、あるいは [開く]、[保存]、または [検索] ダイアログ ボックスでドキュメントを選択することにより、ドキュメントのプロパティを表示することができます。ドキュメント ライブラリを Web ブラウザで一覧表示すると、各ドキュメント名およびドキュメント ライブラリ プロパティが表示されます。


ファイルのプロパティを変更する

現在開いているドキュメントまたは [開く] ダイアログ ボックスの一覧から、ドキュメントのプロパティを変更することができます。

現在開いているドキュメントから実行する

  1. [ファイル] メニューの [プロパティ] をクリックします。
  2. 次のいずれかの操作を行います。
    • [ファイルの概要] タブで、"タイトル" または "作成者" などの標準プロパティの値を編集します。
    • [ユーザー設定] タブで、カスタム プロパティを編集します。
    • ドキュメント ライブラリからドキュメントを開いている場合、ドキュメント ライブラリ固有のプロパティがフォームに表示されます。いずれかのフィールドを編集して [OK] をクリックするか、ほかのプロパティを編集する場合には、[ファイルのプロパティ] をクリックします。

[開く] ダイアログ ボックスから実行する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [開く] ダイアログ ボックスで、プロパティを編集するドキュメントを選択します。
  3. [ツール] メニューの [プロパティ] をクリックします。
  4. 次のいずれかの操作を行います。
    • [ファイルの概要] タブで、"タイトル" または "作成者" などの標準プロパティの値を編集します。
    • [ユーザー設定] タブで、定義済みのカスタム プロパティを編集します。


作業中の文書に独自のプロパティを設定する

  1. [ファイル] メニューの [プロパティ] をクリックします。
  2. [ユーザー設定] タブをクリックします。
  3. [プロパティ名] ボックスに、独自のプロパティの名前を入力するか、一覧で名前を選択します。
  4. [種類] ボックスで、追加するプロパティのデータ タイプをクリックします。
  5. [値] ボックスで、プロパティの値を入力します。入力値は [種類] ボックスで選択した内容と一致する必要があります。たとえば、[種類] ボックスで [数値] をクリックした場合は、[値] ボックスに数値を入力します。値がプロパティのタイプと一致しない場合は、テキストとして保存されます。
  6. [追加] をクリックします。


ファイルのプロパティを表示する

現在開いているドキュメントまたは [ファイルを開く] ダイアログ ボックスの一覧から、ドキュメントのプロパティを表示することができます。

現在開いているドキュメントから実行する

  • [ファイル] メニューの [プロパティ] をクリックします。

    メモ SharePoint Portal Server のドキュメント ライブラリからドキュメントを開いている場合、ドキュメントのプロパティは Web ファイルのプロパティ ダイアログに表示されます。その他のドキュメントのプロパティを表示するには、[ファイルのプロパティ] をクリックします。

[ファイルを開く] ダイアログボックスから実行する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [ファイルを開く] ダイアログ ボックスで、プロパティを表示するドキュメントを選択します。
  3. [表示] メニューで、次のいずれかの操作を行います。

    • ファイルを開く前に内容をプレビューするには、[プレビュー] をクリックします。

    • ファイルのサイズや最終変更日などのプロパティを表示するには、[詳細] をクリックします。

    • ドキュメントのプロパティをすべて表示するには、[プロパティ] をクリックします。


チーム Web サイトについて

このトピックの内容の一部は、言語によっては適用されない場合があります。

チーム Web サイトは、グループでファイルを共有する、ディスカッションに参加する、さまざまな情報を交換することなどができる機能を備えた Web サイトです。Office アプリケーションから使用できるチーム Web サイトには、次の 2 種類があります。

Microsoft SharePoint Team Services

Office アプリケーションまたは Web ブラウザを使用して、SharePoint Team Services を使用している Web サイトを作成することができます。HTML のコードを記述する知識がなくても、短時間で完全に機能する Web サイトを作成することができます。サイト上のリンクは、SharePoint Team Services によって自動的に作成、管理されます。たとえば、サイトにディスカッション掲示板を追加すると、ホーム ページにその掲示板へのリンクが追加されます。

SharePoint チーム Web サイトの機能

ドキュメント ライブラリ ほかのユーザーとドキュメントを共有することができます。ドキュメントをライブラリに追加すると、チーム Web サイトのドキュメント一覧にそのドキュメントが追加されます。ライブラリに追加するドキュメント用のテンプレートを保存することもできます。

ディスカッション掲示板 チーム全体にとって重要な問題を効率的に討議することができます。

Web ディスカッション ドキュメント自体を実際に変更せずに、ドキュメントに対するコメントを記録して保存します。ドキュメントはユーザーの Web ブラウザに表示され、専用のツールバーを使用してコメントを追加することができます。

お知らせ ホームページに最新ニュースを表示します。お知らせを表示する日時や期間を指定することができます。

予定表 今後のイベントを Web サイトのメンバーに知らせます。

アンケート チーム メンバーを対象として、重要な問題に関する意見を収集することができます。

リンク 関心のある Web サイトへのリンクをチームのメンバー間で共有することができます。

カスタム リスト さまざまな用途のカスタム リストを作成します。

Web 購読 ドキュメントやフォルダを購読して、変更があった際に電子メールで通知を受け取るようにします。

Office XP アプリケーションとの統合 共有ファイルを直接 Office XP アプリケーションで開き、編集して保存します。Office XP アプリケーションで新しいチーム Web サイトを作成することもできます。

FrontPage を使用した簡単なユーザー設定 Microsoft FrontPage を使用して、作成したチーム Web サイトを変更できます。

SharePoint チーム Web サイトの作成について

SharePoint チーム Web サイトは、Office XP アプリケーションで直接作成することができます。チーム Web サイトの作成には、次の情報が必要です。

  • チーム Web サイトを格納する SharePoint Team Services が稼動中の Web サーバーの URL。インターネット サービス プロバイダ (ISP) またはネットワーク管理者に問い合わせてください。
  • チーム Web サイトを使用する各メンバーの電子メール アドレス。メンバーだけが、サイトを閲覧および変更できます。
  • 各ユーザーに与えるアクセス権。ドキュメントを編集してドキュメント ライブラリに追加する権限を持つユーザーと、チーム Web サイトの参照だけが可能な権限を持つユーザーを個別に指定することができます。アクセス権をメンバーに割り当てるには、メンバーにロールを割り当てます。

    SharePoint ベースのチーム Web サイトのロール設定

    参照者 ページ、ドキュメント、および Web ドキュメント ディスカッションを参照します。

    投稿者 チーム Web サイトを参照し、Web ドキュメント ディスカッションに投稿します。

    作成者 ページの参照、Web ドキュメント ディスカッションへの投稿、ページ、ドキュメント、またはタスクの追加や変更を行います。

    作成者 (上級) コンテンツの作成、Web ドキュメント ディスカッションへの投稿、テーマや共有枠の変更、ハイパーリンクの更新を行います。

    コンテンツ管理者 購読、一覧、Web ドキュメント ディスカッションの管理など、さらに上級の作成タスクを行います。

    管理者 サーバーのコンテンツすべてを変更し、サーバーの設定とアカウントを管理します。

  • チーム Web サイト上に用意する機能の一覧。チーム Web サイトはそのままでも高い機能を備えていますが、グループのニーズに合わせて変更することができます。たとえば、共有ファイルとして画像、月次報告、プレゼンテーションなどをドキュメント ライブラリに用意して、そのドキュメント ライブラリの種類の一覧を作成することができます。

Microsoft SharePoint Portal Server

SharePoint Portal Server によって、作成、変更、承認のプロセス全体でチームのドキュメントを管理することができます。ユーザーは検索可能なメタデータをドキュメントに追加したり、ドキュメントの承認を自動化する電子メールの承認ルートを選択することができます。また、SharePoint Portal Server では、情報にアクセスできるユーザーを柔軟に制御することができます。チームのメンバーは、ドキュメント管理タスクと検索に Web ブラウザを使用します。

SharePoint Portal Server の機能

バージョン管理 ドキュメントの変更を追跡し、ユーザーが誤ってドキュメントを上書きしないようにします。チェックアウト処理によって、ドキュメントがチェックインされるまでほかのユーザーはそのドキュメントを変更できません。SharePoint Portal Server では各バージョンを保存し、必要に応じてドキュメントの古いバージョンを参照することができます。

ドキュメント プロファイル 作成者や題名など、ドキュメントに関する検索可能な情報を追加します。アカウント番号やプロジェクト マネージャなどユーザー設定のプロパティを追加して、組織でドキュメントを整理して見つけやすくするための情報を取り込むことができます。

ドキュメントの公開 ドキュメントをユーザーが検索または参照できるようにします。SharePoint Portal Server では、公開前および公開後のドキュメントの表示 (バージョン) がサポートされています。

承認ルーティング ドキュメントの公開前に、十分な確認が行われるようにします。作成者がドキュメントの公開を選択すると、ドキュメントがレビューのために 1 人または複数のユーザーに回覧される間、公開を保留することができます。承認者は、ドキュメントのレビューが必要なときには電子メールの通知を受け取ります。

Web ディスカッション ドキュメント自体を実際に変更せずに、ドキュメントに対するコメントを記録して保存します。ドキュメントはユーザーの Web ブラウザに表示され、専用のツールバーを使用してコメントを追加することができます。

インデック作成および検索サービス 情報の保管場所や形式にかかわらず、情報を検索することができます。

Web 購読 ドキュメントやフォルダを購読して、変更があった際に電子メールで通知を受け取るようにします。

SharePoint Portal Server サイトのセキュリティ

ユーザーに割り当てられたロールによって、サイト上の作業を行う際に許可されるアクセスの種類は異なります。

参照者 チーム Web サイトのフォルダとドキュメントを参照します。拡張フォルダでは、フォルダと公開ドキュメントを参照します。

作成者 フォルダとドキュメントを参照、追加、変更、および削除し、ドキュメントを送信して公開します。

コーディネータ すべてのコンテンツの変更、サイトの見映えや操作方法の変更、サーバーの設定とアカウントの管理を行います。

承認者 承認するために送信されたドキュメントをレビュー、編集、または拒否します。閲覧者、作成者、またはコーディネータを承認者にすることができます。

ロールは各フォルダについて割り当てられ、フォルダごとに異なるロールをユーザーに割り当てることができます。SharePoint Portal Server では、ドキュメント単位でユーザーがアクセスできないように設定することもできます。


ドキュメント ライブラリについて

このトピックの内容の一部は、言語によっては適用しない場合があります。

ドキュメント ライブラリは、SharePoint チーム Web サイトで共有されるファイルを集めたものです。たとえば、あるプロジェクトの共通の画像のライブラリを作成したり、月次進捗報告が記載された Word ドキュメントを集めることができます。

ドキュメント ライブラリは、Internet Explorer などの Web ブラウザで参照することができます。Office XP アプリケーションまたは Windows デスクトップからネットワーク プレースとしても参照できます。

ドキュメント ライブラリにファイルを追加または削除すると、サーバーでは Web ページ上のそのファイルへのナビゲーション リンクが更新されます。これにより、Web サイトを参照するあらゆるユーザーがドキュメントを見つけることができるようになります。チーム Web サイトのメンバーは、メンバーがファイルを追加または変更した際に電子メールでその通知を受け取ることができるように、ドキュメント ライブラリを購読することができます。

ドキュメント ライブラリを作成するときには、作成者がファイルをライブラリに追加する際に入力しなければならない情報を指定できます。たとえば、製品プランのドキュメント ライブラリの場合、作成者がタイトル、内容に関するコメント、およびドキュメントのステータス (下書きや承認済みなど) を入力しなければならないように指定することができます。この情報は、ドキュメント ライブラリを表示したときに表示されます。

ライブラリでは、ドキュメントがほかのネットワーク プレースやローカル ドライブにあるかのように、Office XP アプリケーションでドキュメントを開いて編集することができます。

ライブラリのすべてのドキュメントの見映えや操作方法を統一するために、新規ファイルがライブラリに追加されるときに使用されるテンプレートを指定することもできます。このテンプレートは、ほかのテンプレートと同様に、Office XP アプリケーションで変更することができます。

メモ

  • ドキュメント ライブラリは、Microsoft の SharePoint Team Services を実行しているサーバーに格納されている Microsoft FrontPage Web サイトに追加することもできます。
  • Microsoft Exchange Server 2000 を実行しているサーバーに格納されているドキュメント ライブラリを表示するには、Microsoft Outlook を使用します。


ドキュメント ライブラリのテンプレートについて

このトピックの内容の一部は、言語によっては適用しない場合があります。

ドキュメント ライブラリでは、すべての共有ファイルの見映えと操作方法を統一することができます。統一するには、ドキュメント ライブラリ ファイルのテンプレートを指定します。たとえば、プレゼンテーションのライブラリの場合、PowerPoint のファイルをテンプレートとして指定できます。チーム Web サイトのメンバーがライブラリで新しいプレゼンテーションを作成するときには、PowerPoint が起動し、プレゼンテーションのテンプレートが開きます。チームのメンバーは、プレゼンテーションの全体の見映えや操作方法を気にせずに、スライドにコンテンツを追加することができます。

新しいコンテンツを作成したら、チームのメンバーはファイルを新しい名前でドキュメント ライブラリに保存します。サーバーでは、チーム Web サイトのナビゲーションに新しいファイルへのリンクが追加されます。サイトを参照するチームのメンバー全員が、新しいファイルを参照できます。

ライブラリのファイルは Web サーバーに配置されますが、テンプレート ファイルは HTML (.htm) 形式である必要はありません。ライブラリで共有するファイルの種類に基づいて形式を選択することをお勧めします。たとえば、Word ファイルのライブラリを共有する場合、テンプレート ファイルは .dot 形式にします。テンプレートは、Office XP アプリケーションで作成、編集、および変更できます。

メモ 1 つのライブラリに設定できるテンプレートは 1 つだけです。


チーム Web サイトを作成する

このトピックの内容の一部は、言語によっては適用されない場合があります。

チーム Web サイトを作成する前に、Microsoft の SharePoint Team Services が稼動している Web サーバーの URL をシステム管理者またはインターネット サービス プロバイダ (ISP) に問い合わせてください。

  1. 新しいネットワーク プレースを作成します。

    Windows 2000 または Windows Millennium Edition の場合

    1. Office アプリケーションの [新しい文書] 作業ウィンドウの [ネットワーク プレース追加] をクリックします。[新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。
    2. [新しいネットワーク プレースを作成する] をクリックし、[次へ] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. Office アプリケーションの [新しい文書] 作業ウィンドウの [Web フォルダ追加] をクリックします。[新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。
    2. [新しい Web フォルダを作成する] をクリックし、[次へ] をクリックします。

  2. チーム Web サイトを格納するサーバーの URL を入力します。

  3. チーム Web サイトへのショートカットの名前を入力し、[次へ] をクリックします。

  4. ウィザードに表示される手順に従って、チーム Web サイトを設定します。


ドキュメント ライブラリに保存したファイルのプロパティを変更する

  1. プロパティを変更するファイルの作成に使用した Microsoft Office XP アプリケーションを開きます。
  2. [ファイル] メニューの [開く] をクリックします。
  3. Web サーバーへのショートカット リストを開くには、次の操作を実行します。

    Windows 2000 または Windows Millennium Edition をお使いの場合、[マイ ネットワーク] をクリックします。

    Windows NT 4.0 または Windows 98 をお使いの場合、[Web フォルダ] をクリックします。

  4. 変更するファイルが保存されているドキュメント ライブラリのあるチーム Web サイトへのショートカットを作成済みの場合、ショートカットをダブルクリックします。チーム Web サイトへのショートカットを作成していない場合には、ショートカットを作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] アイコンをダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. ドキュメント ライブラリへのショートカットの名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットの名前を入力し、[完了] をクリックします。

  5. プロパティを変更するファイルが保存されているドキュメント ライブラリをダブルクリックします。
  6. ファイルをダブルクリックします。
  7. [ファイル] メニューの [プロパティ] をクリックします。
  8. 変更するプロパティそれぞれについて、[プロパティ] ボックスをクリックし、新しいテキストを入力します。

ヒント

  • 表示されるプロパティは、ドキュメント ライブラリの設定によって異なります。
  • ファイルのプロパティは、[Web ファイルのプロパティ] ウィンドウの [ファイルのプロパティ] をクリックして、[ファイルの情報]、[ファイルの概要]、[詳細情報]、[ファイルの構成]、[ユーザー設定] の各タブで表示または変更することができます。


ドキュメント ライブラリのファイルを開く

このトピックの内容の一部は、言語によっては適用されない場合があります。

  1. ファイルの作成に使用した Microsoft Office アプリケーションを開きます。
  2. [ファイル] メニューの [開く] をクリックします。
  3. Web サーバーへのショートカット リストを開くには、次の操作を実行します。

    Windows 2000 または Windows Millennium Edition をお使いの場合、[マイ ネットワーク] をクリックします。

    Windows NT 4.0 または Windows 98 をお使いの場合、[Web フォルダ] をクリックします。

  4. ファイルの保存先となるドキュメント ライブラリへのショートカットを作成済みの場合、そのショートカットをダブルクリックします。

    まだ、ファイルの保存先となるドキュメント ライブラリへのショートカットを作成していない場合には、ショートカットを作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] アイコンをダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットに名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットに名前を入力し、[完了] をクリックします。

  5. 目的のファイルを含むドキュメント ライブラリをダブルクリックします。
  6. ファイルをダブルクリックします。


ドキュメント ライブラリにファイルを保存する

このトピックの内容の一部は、言語によっては適用しない場合があります。

  1. Office XP アプリケーションで、[ファイル] メニューの [名前を付けて保存] をクリックします。
  2. Web サーバーへのショートカット リストを開くには、次の操作を実行します。

    Windows 2000 または Windows Millennium Edition をお使いの場合、[マイ ネットワーク] をクリックします。

    Windows NT 4.0 または Windows 98 をお使いの場合、[Web フォルダ] をクリックします。

  3. ドキュメント ライブラリへのショートカットを作成済みの場合、そのショートカットをダブルクリックします。

    まだドキュメント ライブラリへのショートカットを作成していない場合には、ショートカットを作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] アイコンをダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットに名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットに名前を入力し、[完了] をクリックします。

  4. ファイルを保存するドキュメント ライブラリをダブルクリックします。
  5. [ファイル名] ボックスにファイル名を入力します (または、現在表示されている名前をそのまま使用します)。そして [保存] をクリックします。
  6. ドキュメント ライブラリのセットアップによっては、ドキュメントに関する情報の入力を求められることがあります。表示されたフィールドに必要な情報を入力し、[OK] をクリックしてください。

ヒント

ドキュメント ライブラリにファイルを追加しても、そのファイルがリストに表示されない場合は、Web ブラウザの [更新] をクリックしてください。


ドキュメント ライブラリのファイルを削除する

  1. Office XP アプリケーションで、[ファイル] メニューの [開く] をクリックします。
  2. Web サーバーへのショートカット リストを開くには、次の操作を実行します。

    Windows 2000 または Windows Millennium Edition をお使いの場合、[マイ ネットワーク] をクリックします。

    Windows NT 4.0 または Windows 98 をお使いの場合、[Web フォルダ] をクリックします。

  3. 削除するファイルが保存されているドキュメント ライブラリのあるチーム Web サイトへのショートカットを作成済みの場合、そのショートカットをダブルクリックします。チーム Web サイトへのショートカットを作成していない場合には、ショートカットを作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] をダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットの名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットの名前を入力し、[完了] をクリックします。

  4. 削除するファイルが保存されているドキュメント ライブラリをダブルクリックします。
  5. 削除するファイルをクリックし、 [削除] ボタン (削除) をクリックします。

ヒント

ドキュメント ライブラリからファイルを削除しても、そのファイルがリストに表示されている場合、Web ブラウザの [更新] をクリックしてください。


テンプレートを使用してドキュメント ライブラリにファイルを作成する

このトピックの内容の一部は、言語によっては適用されない場合があります。

  1. ファイルの作成に使用する Microsoft Office XP アプリケーションを開きます。

  2. [新しい文書] 作業ウィンドウで、[My Web サイトのテンプレート] をクリックします。

    [新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。

  3. ファイルの作成先のチーム Web サイトへのショートカットを作成済みの場合、そのショートカットをダブルクリックします。

    チーム Web サイトへのショートカットを作成していない場合には、ショートカットを作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] をダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットの名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. チーム Web サイトへのショートカットの名前を入力し、[完了] をクリックします。

  4. ドキュメント ライブラリのテンプレート ファイルをダブルクリックします。
  5. ファイルにデータを入力します。
  6. [ファイル] メニューの [上書き保存] をクリックします。
  7. ファイルの名前を入力し、[保存] をクリックします。
  8. ドキュメント ライブラリの設定によって、文書に関する情報の入力を求められることがあります。表示されたボックスに必要な情報を入力し、[OK] をクリックしてください。

ヒント

ドキュメント ライブラリにファイルを追加しても、そのファイルがリストに表示されない場合、Web ブラウザの [更新] をクリックしてください。


Web サーバーおよびネットワーク サーバー上のファイルの操作について

このトピックの内容の一部は、言語によっては適用されない場合があります。

ネットワーク、Web、または FTP サーバー上で、フォルダやファイルを作成、コピー、保存、管理できます。このようなフォルダへのショートカットを作成すると、フォルダ内のファイルをローカル コンピュータにあるファイルと同様に操作できます。フォルダには、次の方法でアクセスできます。

  • Office アプリケーションの [開く] および [保存] ダイアログ ボックス

  • マイ ネットワーク (Windows 2000 および Windows Millennium Edition の場合)

  • ネットワーク コンピュータおよび Web フォルダ (Windows NT 4.0 および Windows 98 の場合)

接続するネットワーク、FTP、または Web サーバーを見つけるには、システム管理者またはインターネット サービス プロバイダに問い合わせてください。

ネットワーク ファイル サーバーのフォルダへのショートカットを作成するための要件

  • ケーブル配線やネットワーク アダプタ カードなどのネットワーク接続手段

  • ファイルへの参照や保存のためのアクセス権があるネットワーク サーバー

  • サーバーのネットワーク パス (\\サーバー名\c-drive など)

Web または FTP サーバーのフォルダへのショートカットを作成するための要件

  • インターネット サービス プロバイダ (ISP) またはローカル エリア ネットワークを介したインターネット接続

  • ファイルへの参照や保存のためのアクセス権がある Web サーバーまたは FTP サーバー

  • Web または FTP サーバーのフォルダの URL

Web サーバーまたはネットワーク サーバーのフォルダへのショートカットを作成する場所

Windows と Office 両方に、Web サーバーおよびネットワーク サーバーのフォルダへのショートカットを設定するためのウィザードが用意されています。ただし、Office のネットワーク プレース追加ウィザードは、Web サーバーまたは FTP サーバーのフォルダへのショートカットの設定だけに使用します。ショートカットの種類別の作成方法は、次のとおりです。

Web または FTP サーバーのフォルダへのショートカットを Office アプリケーションから作成する

  • Office のネットワーク プレース追加ウィザードを使用します。

ローカル エリア ネットワークのフォルダへのショートカットを作成する

  • Windows 2000 または Windows Millennium Edition の場合、マイ ネットワークを使用します。

  • Windows NT 4.0 または Windows 98 の場合、ネットワーク コンピュータを使用します。

Web または FTP サーバーのフォルダへのショートカットを Windows から作成する

  • Windows 2000 または Windows Millennium Edition の場合、マイ ネットワークを使用します。

  • Windows NT 4.0 または Windows 98 の場合、Web フォルダを使用します。

ショートカットで使用できる Web サーバーの機能

Web サーバーへのショートカットを作成すると、ファイルの保存場所から、簡単に独自の Web サイトを作成できるサーバーまで、さまざまな Web 上のサービスにアクセスできるようになります。たとえば、Microsoft の SharePoint Team Services を使用している SharePoint チーム Web サイトを構築し、ファイルのライブラリを共有する、重要な問題についてオンラインで議論する、チーム全体の仕事を管理するなどができます。

インターネット サービス プロバイダによっては、追加機能を使用できたり、ショートカットの外観を変更できる場合があります。このようなプロバイダの Web サイトには、企業ユーザー向け、およびホーム ユーザー向けのさまざまな機能があります。たとえば、ホーム ユーザーは、こうしたサイトの機能を活用し、写真ギャラリーを作成して家族や友人と写真を共有することができます。Web サイトに提供される機能は、ISP によって異なります。これらのサービスを提供する ISP の一覧は、ネットワーク プレース追加ウィザーﾄﾞから表示できる Web 上の Office ツールのカタログで参照することができます。

ショートカットは参照元のフォルダの種類によって異なります。ショートカットの種類は次のとおりです。

 | Web サーバー、FTP サーバー、または SharePoint チーム Web サイトへのショートカット
MSN のホストに格納される Web サイト | MSN のホストに格納される Web サイトへのショートカット。ほかの ISP では、そのホストに格納されるサイトへのショートカット用のカスタム アイコンが使用される場合があります。
ドキュメント ライブラリ ネットワーク プレース | ドキュメント ライブラリへのショートカット
LAN 上のネットワーク プレース フォルダ | ネットワーク ファイル サーバー上の共有フォルダへのショートカット


Web サーバーのフォルダへのショートカットを作成する

このトピックの内容の一部は、言語によっては適用されない場合があります。

Web サーバーのフォルダへのショートカットを作成する前に、ファイルを保存できる Web サイトの URL をシステム管理者またはインターネット サービス プロバイダ (ISP) に確認してください。

Windows 2000 および Windows Millennium Edition の場合

  1. Office XP アプリケーションの [新しい文書] 作業ウィンドウで、[ネットワーク プレース追加] をクリックします。

    [新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。

  2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

  3. Web サーバーの URL を入力します。

  4. ネットワーク プレースの名前を入力し、[完了] をクリックします。

Windows NT 4.0 および Windows 98 の場合

  1. Office XP アプリケーションの [新しい文書] 作業ウィンドウで、[Web フォルダ追加] をクリックします。

    [新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。

  2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

  3. Web サーバーの URL を入力します。

  4. ネットワーク プレースの名前を入力し、[完了] をクリックします。

メモ Office のネットワーク プレース追加ウィザードは、Web サーバーおよび FTP サーバーのフォルダへのショートカットの作成にのみ使用できます。ネットワーク ファイル サーバーのフォルダへのショートカットの作成は、次の方法で行います。

  • Windows 2000 および Windows Millennium Edition の場合、マイ ネットワークのネットワーク プレースの追加ウィザードを使用します。
  • Windows NT 4.0 および Windows 98 の場合、マイコンピュータの Web フォルダを使用します。


Web サーバー上のファイルを開く

このトピックの内容の一部は、言語によっては適用されない場合があります。

  1. Office アプリケーションで、[ファイル] メニューの [開く] をクリックします。
  2. Web サーバーへのショートカット リストを開くには、次のいずれかの操作を行います。

    Windows 2000 または Windows Millennium Edition をお使いの場合、[マイ ネットワーク] をクリックします。

    Windows NT 4.0 または Windows 98 をお使いの場合、[Web フォルダ] をクリックします。

  3. 目的のファイルが保存されている Web サーバー上のネットワーク プレースをダブルクリックします。

    Web サーバー上のネットワーク プレースが表示されない場合、新規にネットワーク プレースを作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] をダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックし、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. Web サーバーへのショートカットの名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. Web サーバーへのショートカットの名前を入力し、[完了] をクリックします。

  4. 目的のファイルが保存されているフォルダをダブルクリックし、ファイルをダブルクリックします。


Web サーバー上のテンプレートを使用してファイルを作成する

このトピックの内容の一部は、言語によっては適用されない場合があります。

  1. ファイルの作成に使用する Office アプリケーションを起動します。

  2. Office XP アプリケーションの [新しい文書] 作業ウィンドウの [My Web サイトのテンプレート] をクリックします。

    [新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。

  3. 使用するテンプレートの保存先の Web サーバー上のフォルダへのショートカットが作成されている場合、そのショートカットをダブルクリックします。

    使用するテンプレートが保存されている Web サーバー上のフォルダへのショートカットを作成していない場合には、ショートカットを新しく作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] アイコンをダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. Web サーバーへのショートカットに名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. デスクトップの [マイ コンピュータ] をダブルクリックします。

    2. [Web フォルダ] をダブルクリックします。

    3. [Web フォルダ追加] をダブルクリックします。

    4. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    5. Web サーバーの URL を入力します。

    6. Web サーバーへのショートカットの名前を入力し、[完了] をクリックします。

  4. 使用するテンプレートが保存されているフォルダをダブルクリックします。
  5. テンプレート ファイルをダブルクリックします。
  6. 新しいファイルの内容を入力します。
  7. [ファイル] メニューの [上書き保存] をクリックします。
  8. ファイルの名前を入力し、[保存] をクリックします。


Web サイトを作成する

Microsoft Office では、2 つの方法で、HTML を記述せずに Web サイトを作成することができます。1 つは SharePoint Team Services from Microsoft を使用した SharePoint チーム Web サイトを作成する方法で、もう 1 つは Web 上の Office ツール カタログに表示されているインターネット サービス プロバイダ (ISP) を通じて Web サイトを作成する方法です。

チーム Web サイトを作成する

このトピックの内容の一部は、言語によっては適用されない場合があります。

チーム Web サイトを作成する前に、Microsoft の SharePoint Team Services が稼動している Web サーバーの URL をシステム管理者またはインターネット サービス プロバイダ (ISP) に問い合わせてください。

  1. 新しいネットワーク プレースを作成します。

    Windows 2000 または Windows Millennium Edition の場合

    1. Office アプリケーションの [新しい文書] 作業ウィンドウの [ネットワーク プレース追加] をクリックします。[新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。
    2. [新しいネットワーク プレースを作成する] をクリックし、[次へ] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. Office アプリケーションの [新しい文書] 作業ウィンドウの [Web フォルダ追加] をクリックします。[新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。
    2. [新しい Web フォルダを作成する] をクリックし、[次へ] をクリックします。

  2. チーム Web サイトを格納するサーバーの URL を入力します。

  3. チーム Web サイトへのショートカットの名前を入力し、[次へ] をクリックします。

  4. ウィザードに表示される手順に従って、チーム Web サイトを設定します。

Web サイトを作成し、Web 上の Office ツールに一覧表示されているプロバイダのホストに保存する

Web サイトを作成する前に、Web 上の Office ツール カタログからホスト ISP を選択してください。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。

  1. Web サイトを作成するウィザードを開始し、ショートカットを作成します。ショートカットがあれば、後で簡単に作成した Web サイトにアクセスできます。

    Windows 2000 または Windows Millennium Edition の場合

    1. Office アプリケーションの [新しい文書] 作業ウィンドウの [ネットワーク プレース追加] をクリックします。[新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。
    2. [新しいネットワーク プレースを作成する] をクリックし、[次へ] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. Office アプリケーションの [新しい文書] 作業ウィンドウの [Web フォルダ追加] をクリックします。[新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。
    2. [新しい Web フォルダを作成する] をクリックし、[次へ] をクリックします。

  2. チーム Web サイトを保存するインターネット サービス プロバイダの URL を入力します。

  3. チーム Web サイトへのフォルダ名を入力し、[次へ] をクリックします。

  4. ISP の指示に従って、チーム Web サイトを設定します。

ヒント

Microsoft FronPage を使用して、Web サイトを作成する、または上で説明したさまざまな Web サイトの設定を必要に応じて変更することができます。


Web サーバーにファイルを保存する

このトピックの内容の一部は、言語によっては適用しない場合があります。

  1. Office アプリケーションで、[ファイル] メニューの [名前を付けて保存] をクリックします。
  2. Web サーバーへのショートカット リストを開くには、次の操作を実行します。

    Windows 2000 または Windows Millennium Edition をお使いの場合、[マイ ネットワーク] をクリックします。

    Windows NT 4.0 または Windows 98 をお使いの場合、[Web フォルダ] をクリックします。

  3. ファイルの保存先となる、Web サーバー上のフォルダへのショートカットを作成済みの場合、そのショートカットをダブルクリックします。

    まだ、Web サーバーへのショートカットを作成していない場合には、ショートカットを作成する必要があります。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] アイコンをダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. Web サーバーへのショートカットに名前を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. Web サーバーの URL を入力します。

    4. Web サーバーへのショートカットに名前を入力し、[完了] をクリックします。

  4. [ファイル名] ボックスにファイル名を入力します (または、現在表示されている名前をそのまま使用します)。
  5. ファイルを保存するフォルダをダブルクリックして、[保存] をクリックします。


Web ファイルやリンクの管理について

このトピックの内容は、すべての言語で利用できない可能性があります。

Web ページを作成すると、完成後の Web ページを Web サーバーに配置したときに画像やリンクが正しく表示されるように、Microsoft Office アプリケーションにより関連ファイル、リンク、およびハイパーリンクが管理されます。

リンクを管理する

Office ファイルにハイパーリンクを作成する場合、そのリンクを相対または絶対のいずれかに指定することができます。通常、同一 Web 内の行頭絵文字、ナビゲーション ボタン、背景テクスチャ、画像、およびページなど、同一サーバーで発行されるファイルには相対リンクを使用することをお勧めします。相対リンクを使用することにより、サポート ファイルの移動が容易になります。

Web のお気に入りの場所の一覧など、ほかの Web サーバーにあるファイルへのハイパーリンクは、絶対パスを指定する必要があります。

Office アプリケーションの [Web ページとして保存] オプションを使用して Web ページを別のサーバーに保存した場合、保存先のサーバーにコピーされない相対リンクは絶対リンクに変換されます。

サポート ファイルとサポートフォルダを管理する

Web ページとしてファイルを保存する場合、既定では、行頭絵文字、背景テクスチャ、画像などのサポート ファイルは、すべて同じサポート フォルダ内に保存されます。Web ページを別の場所に移動またはコピーする場合は、その Web ページへのリンクを保持できるように、サポート フォルダも一緒に移動する必要があります。

たとえば、Page1.htm という Web ページで使用した行頭絵文字のファイルは、Page1_files というサポート フォルダに保存されます。画像ファイルへの相対パスは、\Page1_files\image001.gif や \Page1_files\image002.gif のようになります。Page1.htm を移動する場合は、サポート フォルダ (Page1_files) も一緒に移動する必要があります。

既定では、Web ページの名前にアンダースコア (_)、ピリオド (.)、またはハイフン (-) のいずれかを追加し、その後に 「files」と入力したものがサポート フォルダの名前となります。Office の言語バージョンによっては、「files」という単語が変換されます。たとえば、オランダ語版の Office XP を使用して Page1 というファイルを Web ページとして保存した場合、サポート フォルダの既定の名前は、Page1_bestanden です。

Web ページ サポート フォルダの既定の名前

Web ページとしてファイルを保存する場合、既定では、行頭文字、背景テクスチャ、グラフィックなどのサポート ファイルは、すべて同じサポート フォルダ内に保存されます。既定では、Web ページの名前にアンダースコア (_)、ピリオド (.)、またはハイフン (-) のいずれかが付き、その後に "files" が付加されたものがサポート フォルダ名になります。"files" の部分は、ファイルを Web ページとして保存するときに使用したバージョンの言語によって異なります。たとえば、オランダ語版の Office を使用して Page 1 という名前のファイルを Web ページとして保存した場合、サポート フォルダの既定の名前は、Page_1bestanden となります (ただし、日本語版では "Page1.files")。

メモ [Web オプション] ダイアログ ボックスの [可能な場合はロング ファイル名を使用する] チェック ボックスをオフにして、短いファイル名 (最大 8 文字までのファイル名と 3 文字の拡張子) で Web ページを保存した場合、サポート フォルダ名としてそのページのファイル名が使用されます。このとき、ロング ファイル名の場合に付加される "files" という文字列は付加されません。

Office の各言語バージョンにおける Web ページ サポート フォルダの既定の名前

言語 | Web ページ サポート フォルダの既定の名前
アラビア語 | .files
バスク語 | _fitxategiak
ブラジル語 | _arquivos
ブルガリア語 | .files
カタロニア語 | _fitxers
中国語 (簡体字) | .files
中国語 (繁体字) | .files
クロアチア語 | _datoteke
チェコ語 | _soubory
デンマーク語 | -filer
オランダ語 | _bestanden
英語 | _files
エストニア語 | _failid
フィンランド語 | _tiedostot
フランス語 | _fichiers
ドイツ語 | -Dateien
ギリシャ語 | .files
ヘブライ語 | .files
ハンガリー語 | _elemei
イタリア語 | -file
日本語 | .files
韓国語 | .files
ラトビア語 | _fails
リトアニア語 | _bylos
ノルウェー語 | -filer
ポーランド語 | _pliki
ポルトガル語 | _ficheiros
ルーマニア語 | .files
ロシア語 | .files
セルビア語 (キリル語) | .files
セルビア語 (ラテン語) | _fajlovi
スロバキア語 | .files
スロベニア語 | _datoteke
スペイン語 | _archivos
スウェーデン語 | -filer
タイ語 | .files
トルコ語 | _dosyalar
ウクライナ語 | .files
ベトナム語 | .files

リンクをテストする

インターネットやイントラネットに発行した Web ページは、Web ブラウザでテストしてください。画像がすべて表示され、ハイパーリンクのリンク先が正しく表示されるかどうかを確認します。

ヒント

テキストや画像をすべて単一のファイルに格納するために、ファイルを Web アーカイブ (MHTML) ファイルとして保存することができます。保存後は破損について心配することなく、MHTML ファイルを移動したり、電子メールの添付ファイルとして送信することができます。MHTML ファイルは、Internet Explorer 4.0 以降で表示することができます。


Web ページの画像の操作方法について

このトピックの内容は、すべての言語で利用できない可能性があります。

Web ページでの画像フォーマット

ファイルを初めて HTML 形式で保存する場合、画像はすべて .gif、.jpg、または .png 形式のいずれかに変換されます。これらはすべて WWW でサポートされている画像のタイプです。クリップ アート、オートシェイプ、テキスト ボックス、およびワードアートなどの Microsoft Office 付属の画像を使用したり、独自の画像を .gif 形式で作成することができます。インターネットへアクセスできる場合は、 Microsoft Web Art Resources Web ページから画像をダウンロードすることができます。作成した Web ページを Office アプリケーションで再度開くと、すべての画像を通常どおり編集することができます。

ファイルから画像を挿入する

ファイルから画像を挿入する場合、画像全体を挿入する以外に、ほかの Web サーバーや相対ファイルの場所などの固定場所の画像にリンクを挿入することができます。画像を Web ページにリンクすることでページのサイズが縮小され、画像の更新やほかの Web ページとの画像の共有が容易になります。Windows で Web ページを別の場所に移動またはコピーする場合には、画像の Web ページへのリンクを保持するために、画像、背景テクスチャ、および行頭絵文字などのサポート ファイルもすべて移動またはコピーする必要があります。

ヒント

ファイルを Web アーカイブ (MHTML) ファイルとして保存して、テキストや画像をすべて単一のファイルに格納することができます。保存後は破損について心配することなく、MHTML ファイルを移動したり、電子メールの添付ファイルとして送信することができます。MHTML ファイルを表示できるのは、Internet Explorer 4.0 以降です。

Office アプリケーションの描画ツールのアートを使用する

オートシェイプ、テキスト ボックス、およびワードアートなどのエフェクトをファイルに使用し、 Office アプリケーションから HTML 形式で保存することができます。HTML 形式でファイルを保存すると、Web ブラウザでファイルを開いて表示できるほか、Office アプリケーションでファイルを開いて編集することができます。Office アプリケーションから HTML 形式で保存した描画はすべて、Office アプリケーションで開いて編集することができます。

アニメーション .gif 画像を使用する

Office アプリケーション ファイルにアニメーション .gif 画像を挿入することができます。アニメーション .gif 画像を HTML 形式で保存すると、そのアニメーションも保存されます。ただし、クロッピング、グループ化、または塗りつぶし、罫線、網掛けなどの編集処理をアニメーション .gif 画像に行うことはできません。この場合、アニメーション .gif の編集をサポートしているプログラムで画像を編集してから、その .gif 画像をファイルに挿入してください。

画像を配置する

Office アプリケーションの [図形描画] および [図] ツールバーには配置コマンドが備わっており、画像を配置するのに便利です。図を選択すると、[図] ツールバーが自動表示されます。[図] ツールバーを非表示にするには、図をマウスの右ボタンでクリックし、ショートカット メニューの [[図] ツールバーの非表示] をクリックします。


ポータブル ネットワーク グラフィックス (.png) フォーマットについて

ポータブル ネットワーク グラフィックス (.png) は、多くの Web ブラウザでサポートされている画像ファイル フォーマットです。画像イメージの圧縮および保存フォーマットとして適しており、展開した場合にも画像データが破損することはありません。.png フォーマットでは、さまざまな画像の透過性 (アルファ チャネル) および異なるコンピュータでの画像輝度の制御 (ガンマ補正) をサポートしています。行頭絵文字やバナーなどのサイズの小さい画像から写真などの複雑な画像まで、多様な画像で使用されます。


Web アーカイブ (MHTML) について

Web アーカイブでは、テキストやグラフィックなど、Web サイトのすべての要素を単一のファイルに保存します。これにより、集合した HTML 文書 (MHTML) ファイルをカプセル化して、Web サイトを 単一の MIME 型として発行したり、Web サイト全体を電子メールのメッセージや添付書類として送信できるようになります。この書式は Internet Explorer 4.0 以降でサポートされています。


言語によって異なる Web ページ サポート フォルダの名前

Web ページとしてファイルを保存する場合、既定では、行頭文字、背景テクスチャ、グラフィックなどのサポート ファイルは、すべて同じサポート フォルダ内に保存されます。既定では、Web ページの名前にアンダースコア (_)、ピリオド (.)、またはハイフン (-) のいずれかが付き、その後に "files" が付加されたものがサポート フォルダ名になります。"files" の部分は、ファイルを Web ページとして保存するときに使用したバージョンの言語によって異なります。たとえば、オランダ語版の Office を使用して Page 1 という名前のファイルを Web ページとして保存した場合、サポート フォルダの既定の名前は、Page_1bestanden となります (ただし、日本語版では "Page1.files")。

メモ [Web オプション] ダイアログ ボックスの [可能な場合はロング ファイル名を使用する] チェック ボックスをオフにして、短いファイル名 (最大 8 文字までのファイル名と 3 文字の拡張子) で Web ページを保存した場合、サポート フォルダ名としてそのページのファイル名が使用されます。このとき、ロング ファイル名の場合に付加される "files" という文字列は付加されません。

Office の各言語バージョンにおける Web ページ サポート フォルダの既定の名前

言語 | Web ページ サポート フォルダの既定の名前
アラビア語 | .files
バスク語 | _fitxategiak
ブラジル語 | _arquivos
ブルガリア語 | .files
カタロニア語 | _fitxers
中国語 (簡体字) | .files
中国語 (繁体字) | .files
クロアチア語 | _datoteke
チェコ語 | _soubory
デンマーク語 | -filer
オランダ語 | _bestanden
英語 | _files
エストニア語 | _failid
フィンランド語 | _tiedostot
フランス語 | _fichiers
ドイツ語 | -Dateien
ギリシャ語 | .files
ヘブライ語 | .files
ハンガリー語 | _elemei
イタリア語 | -file
日本語 | .files
韓国語 | .files
ラトビア語 | _fails
リトアニア語 | _bylos
ノルウェー語 | -filer
ポーランド語 | _pliki
ポルトガル語 | _ficheiros
ルーマニア語 | .files
ロシア語 | .files
セルビア語 (キリル語) | .files
セルビア語 (ラテン語) | _fajlovi
スロバキア語 | .files
スロベニア語 | _datoteke
スペイン語 | _archivos
スウェーデン語 | -filer
タイ語 | .files
トルコ語 | _dosyalar
ウクライナ語 | .files
ベトナム語 | .files


グラフィックを .png 形式で保存する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ブラウザ] タブをクリックします。
  4. [オプション] の [PNG をグラフィックス形式として使用する] チェック ボックスをオンにします。

メモ ファイルを .png 形式で保存する前に、使用している Web ブラウザで .png 形式がサポートされているかどうかシステム管理者に確認してください。


Vector Markup Language を使用して Web ページのダウンロードを高速化する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ブラウザ] タブをクリックします。
  4. [オプション] の [VML を使ってグラフィックスをブラウザに表示する] チェック ボックスをオンにします。

メモ

  • この高度な Web オプションをオンにし、VML 形式のグラフィックスを認識しないブラウザ (バージョン 4.0 以前の Internet Explorer など) で Web ページを表示した場合、グラフィックスが一切表示されません。Web ブラウザにグラフィックスが表示されなくても、Office アプリケーションで Web ページを開いてグラフィックスを編集することは可能です。
  • Web オプションの [VML を使ってグラフィックスをブラウザに表示する] をオンにして HTML 形式のファイルを電子メール メッセージとして送信する場合には、メッセージの受信者が VML形式のグラフィックスを認識する電子メール システム (Microsoft Outlook 2000 以降など) を持っていることを確認してください。持っていない場合は、受信者が電子メール メッセージを開いてもグラフィックスは表示されません。


ブラウザに合わせて Web ページを最適化する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブの [Web オプション] をクリックします。
  3. [ブラウザ] タブの [この Web ページを参照する時に使用するブラウザ] の一覧で、適切なブラウザとバージョンを選択します。
  4. [オプション] の一覧で、必要な機能または不要な機能のチェック ボックスをオンまたはオフにします。

メモ [この Web ページを参照する時に使用するブラウザ] に表示されるブラウザおよびバージョンに応じて、既定のオプション機能が変わります。


トラブルシューティング : Web ページ オプション

このトピックの内容は、すべての言語で利用できない可能性があります。

ファイルおよびリンクを処理する

サポート ファイルを 1 つのフォルダに保存したくない

このトピックの内容は、すべての言語で利用できない可能性があります。

Web ページを Web サーバーに保存する場合、既定では、行頭絵文字、背景テクスチャ、グラフィックなどのサポート ファイルは、Web ページとは別のフォルダにまとめて保存されます。Web ページと同じフォルダに保存する場合は、次のいずれかの操作を行います。

Web ページを Web アーカイブとして保存する

  1. [ファイル] をクリックし、[Web ページとして保存] をクリックします。
  2. [ファイルの種類] の [Web アーカイブ] を選択します。
  3. [ファイル名] ボックスにファイルの名前を入力し、[保存] をクリックします。

サポート ファイルを別のフォルダに保存しないように Web オプションの設定を変更する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ファイル] タブをクリックします。
  4. [ファイル名と保存場所] の [関連ファイルを一つのフォルダに保存する] チェックボックスをオフにします。

ファイル サーバーに保存した Web ページを検索または表示できない人がいる

Web ページに長いファイル名をつけてファイル サーバーに保存すると、Windows 3.1 を使用してサイトを閲覧する場合、その Web ページを検索したり開いたりすることができません。Windows 3.1 で認識およびサポートできるのは、短いファイル名 (最大 8 文字までのファイル名と 3 文字の拡張子) のみのためです。ファイルを常に短い名前で保存するには、次の操作を行います。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ファイル] タブをクリックします。
  4. [ファイル名と保存場所] の [可能な場合はロング ファイル名を使用する] チェックボックスをオフにします。

Web ページを別の場所に移動した後、リンクが破損している

Web ページとしてファイルを保存する場合、既定では、行頭絵文字、背景テクスチャ、画像などのサポート ファイルは、すべて同じサポート フォルダ内に保存されます。Web ページを別の場所に移動またはコピーする場合は、その Web ページへのリンクを保持できるように、サポート フォルダも一緒に移動する必要があります。

Web ページのバックアップ コピーを自動作成できない

Web ページを保存する場合、バックアップ コピーは自動的に作成されません。Web ページのコピーを保存するには、次の操作を行います。

  1. [ファイル] メニューの [Web ページとして保存] をクリックします。
  2. [ファイル名] ボックスに保存するファイルの名前を入力し、[保存] をクリックします。

Web ページのサポート フォルダ名が別の言語で表示される

ファイルを Web ページで保存すると、既定では行頭文字、背景テクスチャ、およびグラフィックスなどのサポート ファイルはすべて同じサポート フォルダに保存されます。既定では、サポート フォルダの名前は、Web ページの名前にアンダースコア (_)、ピリオド (.)、または ハイフン (-) と、"files" という語を追加したものになります。ただし、"files" という語が翻訳される言語バージョンもあります。たとえば、オランダ語版の Office を使用して Page 1 という名前のファイルを Web ページとして保存するとします。この場合、サポート フォルダの既定の名前は、Page_1bestanden となります。

サポート フォルダの既定名

Web ページとしてファイルを保存する場合、既定では、行頭文字、背景テクスチャ、グラフィックなどのサポート ファイルは、すべて同じサポート フォルダ内に保存されます。既定では、Web ページの名前にアンダースコア (_)、ピリオド (.)、またはハイフン (-) のいずれかが付き、その後に "files" が付加されたものがサポート フォルダ名になります。"files" の部分は、ファイルを Web ページとして保存するときに使用したバージョンの言語によって異なります。たとえば、オランダ語版の Office を使用して Page 1 という名前のファイルを Web ページとして保存した場合、サポート フォルダの既定の名前は、Page_1bestanden となります (ただし、日本語版では "Page1.files")。

メモ [Web オプション] ダイアログ ボックスの [可能な場合はロング ファイル名を使用する] チェック ボックスをオフにして、短いファイル名 (最大 8 文字までのファイル名と 3 文字の拡張子) で Web ページを保存した場合、サポート フォルダ名としてそのページのファイル名が使用されます。このとき、ロング ファイル名の場合に付加される "files" という文字列は付加されません。

Office の各言語バージョンにおける Web ページ サポート フォルダの既定の名前

言語 | Web ページ サポート フォルダの既定の名前
アラビア語 | .files
バスク語 | _fitxategiak
ブラジル語 | _arquivos
ブルガリア語 | .files
カタロニア語 | _fitxers
中国語 (簡体字) | .files
中国語 (繁体字) | .files
クロアチア語 | _datoteke
チェコ語 | _soubory
デンマーク語 | -filer
オランダ語 | _bestanden
英語 | _files
エストニア語 | _failid
フィンランド語 | _tiedostot
フランス語 | _fichiers
ドイツ語 | -Dateien
ギリシャ語 | .files
ヘブライ語 | .files
ハンガリー語 | _elemei
イタリア語 | -file
日本語 | .files
韓国語 | .files
ラトビア語 | _fails
リトアニア語 | _bylos
ノルウェー語 | -filer
ポーランド語 | _pliki
ポルトガル語 | _ficheiros
ルーマニア語 | .files
ロシア語 | .files
セルビア語 (キリル語) | .files
セルビア語 (ラテン語) | _fajlovi
スロバキア語 | .files
スロベニア語 | _datoteke
スペイン語 | _archivos
スウェーデン語 | -filer
タイ語 | .files
トルコ語 | _dosyalar
ウクライナ語 | .files
ベトナム語 | .files

メモ [Web オプション] ダイアログ ボックスの [可能な場合はロング ファイル名を使用する] チェック ボックスをオフにして Web ページに短い名前 (最大 8 文字に 3 文字のファイル拡張子を追加) を付けて保存した場合、サポート フォルダの名前は、"files" という語を省略した Web ページの名前のみになります。

編集する HTML ファイルが誤った Office アプリケーションで開かれる

[ファイル] メニューの [ファイルを開く] ダイアログ ボックスから HTML (Hypertext Markup Language) または MHTML (Web アーカイブ) ファイルを開くと、そのファイルは作成したときに使用されたアプリケーションで開かれます。たとえば、Word で作成された HTML 形式のファイルを PowerPoint で開こうとしても、ファイルは Word で開かれます。ほかの Office アプリケーションで作成された HTML ファイルを PowerPoint で開くには、[ファイルを開く] ダイアログ ボックスのファイルをマウスの右ボタンでクリックし、ショートカット メニューの [Microsoft PowerPoint で開く] をクリックします。

メモ 編集する HTML ファイルまたは Web アーカイブ ファイルが正しく表示されるようにするには、作成時と同じアプリケーションを使用することをお勧めします。

Web ページのタイトルが間違っている

Web ページのタイトルとは、Web ブラウザで Web ページを表示したときにタイトル バーに表示されるテキストのことです。別のユーザーが Web ページへのリンクを保存すると、タイトルがそのユーザーのブラウザの [履歴] および [お気に入り] の一覧に表示されます。

  1. Word、Excel、PowerPoint などの Office アプリケーションを開きます。
  2. [ファイル] をクリックし、[開く] をクリックします。
  3. タイトルを変更する Web ページが格納されたフォルダをダブルクリックします。
  4. 目的とする Web ページをダブルクリックします。
  5. [ファイル] をクリックし、[Web ページとして保存] をクリックします。
  6. [タイトルの変更] をクリックし、[ページ タイトル] ボックスに、タイトルにするテキストを入力します。

グラフィックスを処理する

Web ページに赤い X またはブランク イメージが表示される、またはイメージが表示されない

グラフィックスが表示されるはずの場所に赤い X やブランク イメージが表示されたり何も表示されない場合は、次の点を確認してください。

リンクが正常に動作していない

赤い X 印は、グラフィックスが見つからないことを示しています。Web ページの移動、コピー、または名前の変更を行った場合、行頭絵文字、背景テクスチャ、グラフィックスなどのサポート ファイルへのリンクが壊れることあります。Web ページの保存時に、リンクされている図およびハイパーリンクへの相対パスを自動的に更新するには、次の操作を行います。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ファイル] タブをクリックします。
  4. [ファイル名と保存場所] の [保存する時にリンクを更新する] チェック ボックスをオンにします。

使用しているブラウザで VML 形式のグラフィックスが認識されない

ファイルを Web ページとして保存し、VML (Vector Markup Language) 形式のグラフィックスに対応した Internet Explorer 5.0 以降などのブラウザで表示する場合、その Web ページのグラフィックスを表示するには、Web オプションで VML を有効にする必要があります。Internet Explorer 4.0 以前など VML 形式のグラフィックスを認識しないブラウザでグラフィックスが表示されない場合は、次の操作を行って Web オプションが正しく設定されていることを確認してください。

  1. Web ページを作成した Office アプリケーションで、Web ページを開きます。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [全般] タブをクリックし、[Web オプション] をクリックします。
  4. [ブラウザ] タブをクリックします。
  5. [オプション] の [VML を使ってグラフィックスをブラウザに表示する] チェック ボックスをオフにし、Web ページを再度保存します。

ブラウザが正しく設定されていない

どの Web ブラウザでも HTML 言語がサポートされますが、HTML のバージョンや HTML 拡張機能はブラウザによって異なる場合があります。さらに、ユーザーは独自のオプションをブラウザに設定することができます。たとえば、標準で使用する文字色や背景色、グラフィックを表示するかどうかなどです。ブラウザを変更し、作成したページが正しく表示されるかどうかを確認してください。一部のブラウザは、Web サイトからダウンロードして入手できます。また、モニタの設定を変更し、ページ上の要素がすべて表示されることを確認してください。

誤った図の形式を使用している

グラフィックスを Web ページにリンクしても、そのグラフィックスの形式がブラウザでサポートされていない場合は、グラフィックスは表示されません。リンクされた図の形式が、使用しているブラウザで表示できることを確認してください。.jpg および .gif 形式は、ほとんどのブラウザで表示できます。

リンクされた図が変更された

影、罫線または輪郭、塗りつぶし、または輝度調整など、視覚的な変更をリンクされた図に加えた場合、Office アプリケーションでは、Web ページでの表示用に、これらの変更内容を反映した別の図が作成されます。バージョン 4.0 以前の Internet Explorer を使用して Web ページを表示すると、図に変更内容は反映されますが、元の図へのリンクは正しく機能しなくなります。リンクを修復するには、次の操作を行います。

  1. 目的の図を選択します。

  2. [図] ツールバーの [図のリセット] をクリックします。

Web ページのグラフィックやテキストが別のコンピュータとは異なって表示される

表示される Web ページの外観が期待どおりではない場合、次の点を確認します。

ビデオ解像度

ビデオ解像度 (画像サイズに対する画面要素のサイズ) によって、グラフィックスとテキストの表示方式が変わります。画面サイズは、Web ページのレイアウトやサイズ、および背景のグラデーション画像に反映されます。

コンピュータの画面サイズ設定を確認する

  1. コントロール パネルで [image] (画面) をダブルクリックします。
  2. [設定] タブをクリックします。
  3. [画面の領域] (Windows NT 4.0 では [デスクトップ領域]) でスライダを任意の位置に移動して画面の解像度を変更します。

メモ 画面解像度のオプションは、使用しているモニタおよびビデオ アダプタによって異なります。

グラフィックスおよびテキストが期待どおりに表示されない場合、次の操作を行って画面サイズの設定を変更します。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [図] タブをクリックします。
  4. [対象モニター] の [画面サイズ] ボックスで画面サイズを選択します。

ブラウザの設定

Web ブラウザでサポートされる言語 (HTML) はどのブラウザでも同じですが、バージョンや HTML 拡張機能はブラウザによって異なります。さらに、ユーザーは独自のオプションをブラウザに設定することができます。たとえば、標準で使用する文字色や背景色、グラフィックを表示するかどうかなどです。ブラウザを変更し、作成したページが正しく表示されるかどうかを確認してください。一部のブラウザは、Web サイトからダウンロードして入手できます。また、モニタの設定を変更し、ページ上の要素がすべて表示されることを確認してください。

言語およびフォントを指定する

Web ページが誤った言語の文字で表示される

Web ページが別の言語でエンコードされると、Office アプリケーションではその言語を判別しようとします。ページをブラウザで開くときの言語の文字が Office アプリケーションで誤って表示された場合、ユーザー側で、ページがエンコードされている言語を推測して選択することができます。言語によっては複数のエンコード形式があるため、テキストが判読可能になるまで各種のエンコードで表示してみてください。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [エンコード] タブをクリックします。
  4. [現在のドキュメントを再度読み込む形式] で、ページがエンコードされている言語を推測して選択します。

別の Web ブラウザを使用する

自分の Web ページが Web ブラウザでうまく表示されない

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブの [Web オプション] をクリックします。
  3. [ブラウザ] タブの [この Web ページを参照する時に使用するブラウザ] の一覧で、適切なブラウザとバージョンを選択します。
  4. [オプション] の一覧で、必要な機能または不要な機能のチェック ボックスをオンまたはオフにします。

メモ [この Web ページを参照する時に使用するブラウザ] に表示されるブラウザおよびバージョンに応じて、既定のオプション機能が変わります。


Office ショートカット バーを使用する

このトピックの内容は、すべての言語で利用できない可能性があります。

Office ショートカット バーを使用すると、クリックするだけで使用頻度の高いリソースにアクセスすることができます。新規ファイルを作成することも、既存のファイルを開くこともできます。また、Office アプリケーションを簡単に起動することができます。

  • [スタート] メニューの [プログラム] をポイントし、[Microsoft Office ツール] をポイントして [Microsoft Office ショートカット バー] をクリックします。
メモ Office ショートカット バーのヘルプを参照するには、[Office ショートカット バー] をクリックし、[ヘルプ] をクリックします。


Office ショートカット バーを終了する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. (Office ショートカット バー) をクリックします。
  2. [Microsoft Office ショートカット バーの終了] をクリックします。


Office ショートカット バーを移動する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office バーが最小化されている場合は、タスク バーの [Microsoft Office ショートカット バー] ボタンをクリックします。
  2. Office バーのボタン以外の部分、またはタイトル バーを目的の位置までドラッグし、画面の端に固定するか、またはフリーにします。

メモ Office バーを画面の端に固定すると、Office バーでほかの画面要素が見えなくなることがないようにデスクトップが調整されます。


Office ショートカット バーを表示しないようにする

このトピックの内容は、すべての言語で利用できない可能性があります。

  • (Office ショートカット バー) をクリックし、[自動的に隠す] をクリックします。このコマンドがオンになっているときは、コマンド名の先頭にチェック マークが表示されます。

メモ

  • 隠れている Office バーを使うには、Office バーが固定されている画面の端にマウス ポインタを近づけます。これにより、Office バーが一時的に表示されます。
  • [Office ショートカット バー] メニューの [自動的に隠す] コマンド、および [ユーザー設定] ダイアログ ボックスの [自動的に隠す] チェック ボックスを使って、Office バーを自動的に隠すように設定しても、Office バーが最小化されているとき、フリーの状態のとき、および Office バーが画面の上部に固定されていて [タイトル バーの高さに合わせる] チェック ボックスがオンのときは、Office バーは隠れません。


ドキュメントを新規作成する

  1. [Office] ツールバーの [image] (Office ドキュメントの新規作成) をクリックします。
  2. 作成するドキュメントの種類に応じたタブをクリックします。
  3. ドキュメントの作成に使うテンプレートまたはウィザードをダブルクリックします。


ファイルを開く

  1. [Office] ツールバーの [image] (Office ドキュメントを開く) をクリックします。
  2. 開くドキュメントの名前をダブルクリックします。


必要なツールバーを表示する

このトピックの内容は、すべての言語で利用できない可能性があります。

  • 必要なツールバーが Office バーに表示されていない場合は、Microsoft Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューで表示するツールバーの名前をクリックします。
  • 必要なツールバーが表示されていても、アクティブでない場合は、表示するツールバーのアイコンをクリックします。


ボタンを追加する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office バーのツールバーのボタン以外の部分を右クリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. ボタンを追加するツールバーの名前の横のチェック ボックスがオンになっていることを確認します。
  4. [ボタン] タブをクリックします。
  5. [ツールバー] ボックスで、ボタンを追加するツールバーの名前をクリックします。
  6. ファイルまたはフォルダをボタンとして追加するには、[ファイルの追加] または [フォルダの追加] をクリックします。

ヒント

ツールバーのボタンを追加するには、マイ コンピュータまたはエクスプローラから Office バーのツールバーにファイルやフォルダを直接ドラッグするのが簡単です。


ボタンの名前を変更する

  1. 名前を変更するツールバーのボタンをマウスの右ボタンでクリックし、ショートカット メニューの [名前の変更] をクリックします。
  2. [新しい名前] ボックスに新しいボタン名を入力します。


ボタンを移動する

  • Alt キーを押しながら、ツールバーのボタンをドラッグします。移動先は、同じツールバー内でも別のツールバーでもかまいません。


ボタンの表示と非表示を切り替える

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office バーのツールバーのボタン以外の部分を右クリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. 目的のボタンを含むツールバーの横にあるチェック ボックスがオンになっていることを確認します。
  4. [ボタン] タブをクリックします。
  5. [ツールバー] ボックスで、表示または非表示にするボタンを含むツールバーの名前をクリックします。
  6. ツールバーのボタンを表示または非表示にするには、[ボタンとして表示するファイル] ボックスで、ボタンのチェック ボックスをオンまたはオフにします。

ヒント

ツールバーのボタンを非表示にするには、ツールバーのボタンを右クリックし、ショートカット メニューの [ボタンを表示しない] をクリックするのが簡単です。


ボタンを削除する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  2. [ボタン] タブをクリックします。
  3. [ツールバー] ボックスで、削除するボタンを含むツールバーの名前をクリックします。
  4. [ボタンとして表示するファイル] ボックスで、削除するボタンをクリックし、[削除] をクリックします。


ツールバーを追加または削除する

このトピックの内容は、すべての言語で利用できない可能性があります。

Office バーからツールバーを削除するには、 [image] (Office ショートカット バー) の [ユーザー設定] ダイアログ ボックスの [ツールバー] タブで一覧から削除します。これは、一覧から削除されるだけであり、ツールバー フォルダに含まれるサブフォルダ、ファイル、およびショートカットがハード ディスクから削除されるわけではありません。

ツールバーを非表示にすると、Office バーにはそのツールバーが表示されなくなります。ただし、[ツールバーとして表示するフォルダ] の一覧には残ります。チェックボックスをオンにすれば、そのフォルダは再びツールバーに表示されるようになります。

ツールバーを追加する

  1. Office バーのツールバーのボタン以外の部分を右クリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. [ツールバーの追加] をクリックします。
  4. 既存のフォルダのツールバーを作成するには、[次のフォルダのツールバーを作成します] をクリックし、フォルダのパスを入力します。フォルダのパスを確認するには、[参照] をクリックし、フォルダを選択して [追加] をクリックします。

    新しいツールバーを作成するには、[次のツールバーを新規に作成します] をクリックし、ツールバーの名前を入力します。

  5. [OK] をクリックして、前の画面に戻ってやはり [OK] をクリックします。
  6. 新しいツールバーにボタンを追加します。

    その方法は?

    このトピックの内容は、すべての言語で利用できない可能性があります。

    1. Office バーのツールバーのボタン以外の部分を右クリックし、ショートカット メニューの [ユーザー設定] をクリックします。
    2. [ツールバー] タブをクリックします。
    3. ボタンを追加するツールバーの名前の横のチェック ボックスがオンになっていることを確認します。
    4. [ボタン] タブをクリックします。
    5. [ツールバー] ボックスで、ボタンを追加するツールバーの名前をクリックします。
    6. ファイルまたはフォルダをボタンとして追加するには、[ファイルの追加] または [フォルダの追加] をクリックします。

    ヒント

    ツールバーのボタンを追加するには、マイ コンピュータまたはエクスプローラから Office バーのツールバーにファイルやフォルダを直接ドラッグするのが簡単です。
  7. 新しいツールバーのボタンの表示と非表示を切り替えます。

    その方法は?

    このトピックの内容は、すべての言語で利用できない可能性があります。

    1. Office バーのツールバーのボタン以外の部分を右クリックし、ショートカット メニューの [ユーザー設定] をクリックします。
    2. [ツールバー] タブをクリックします。
    3. 目的のボタンを含むツールバーの横にあるチェック ボックスがオンになっていることを確認します。
    4. [ボタン] タブをクリックします。
    5. [ツールバー] ボックスで、表示または非表示にするボタンを含むツールバーの名前をクリックします。
    6. ツールバーのボタンを表示または非表示にするには、[ボタンとして表示するファイル] ボックスで、ボタンのチェック ボックスをオンまたはオフにします。

    ヒント

    ツールバーのボタンを非表示にするには、ツールバーのボタンを右クリックし、ショートカット メニューの [ボタンを表示しない] をクリックするのが簡単です。

ツールバーを削除する

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. [ツールバーとして表示するフォルダ] ボックスで、削除するツールバーの名前をクリックします。
  4. [削除] をクリックします。

ツールバーの表示と非表示を切り替える

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックします。
  2. ショートカット メニューで、表示または非表示にするツールバーの名前をクリックします。

    ツールバーの名前の横のチェック マークは、そのツールバーが Office バーに表示されていることを示します。チェック マークが付いていないときは、非表示になっています。


ツールバーの名前を変更する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. 名前を変更するツールバーをクリックし、[名前の変更] をクリックします。
  4. [新しい名前] ボックスに新しいツールバー名を入力します。


Office ショートカット バーの外観を変更する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  2. [表示] タブでオプションを設定します。

メモ [色の変更] ボタンによる設定は、[ツールバー] ボックスで選択したツールバーだけに適用されます。


Office の多国語機能について

このトピックの内容の一部は、言語によっては適用しない場合があります。

Office XP アプリケーションでは、テキスト エンコード方式に Unicode を採用しており、80 以上の言語でドキュメントを編集したり、表示したりすることができます。Office には、豊富な多国語機能が用意されており、複数の言語を含むファイルで作業する場合、多国籍企業で仕事に従事する場合、異なる言語システムで Office を使用するユーザーとファイルを共有する場合などに便利です。

ユーザーまたはシステム管理者は、Office をカスタマイズして、各言語に固有の規則や要件に対応することができます。また、Office に言語固有のコマンドや機能を追加することもできます。

多国語機能

多国語機能には、次のものがあります。

  • 言語の自動判別 Office XP 英語版 (U.S.) には、英語、スペイン語、およびフランス語の文章校正ツールが用意されています。Word でドキュメントを開いたり、文章を入力したりすると、文書内の言語が自動的に判別され、その言語に対応した文章校正辞書、句読点の規則、および並べ替えの条件が適用されるようになります。また、Word と Microsoft PowerPoint では、この 3 つの言語のいずれかのテキストをドキュメントにコピーしたり、複数の言語が含まれているドキュメントの文章校正を行う場合に、それぞれ対応した言語の文章校正辞書が使用されます。Microsoft Office XP Proofing Tools をセットアップすると、このような作業を多くの言語で実行できます。
  • 日付、時刻、および数値の表示形式 Office アプリケーションで日付、時刻、および数値を入力すると、指定した地域および言語に適した書式で表示されます。
  • アジア言語の文字 IME (Input Method Editor) と呼ばれる特別なプログラムを使用すると、アジア言語の文字を入力することができます。Word では、アジア言語に特有の単語区切りや書式設定の規則を適用することもできます。
  • 右から左へ記述する言語および南アジア言語でのテキスト編集 右から左へ記述する言語 (アラビア語など) や南アジア言語 (ヒンディー語、タイ語、ベトナム語など) をサポートするシステムを使っている場合は、テキストの編集もその言語に適した方法で行うことができます。つまり、Office アプリケーションで、文字を正しく表示して書式設定することができます。
  • 自動フォント リンク機能 割り当てられているフォントが、必要なすべての文字をサポートしていない場合、ほとんどの Office アプリケーションで、自動的にほかのフォントにリンクして必要な文字を表示することができます。この機能が特に役立つのは、東アジア言語や右から左に記述する言語のテキストを含む多国語文書で作業する場合です。
  • データベースとリスト Microsoft Excel と Access では、Office XP によりサポートされている言語 (右から左に記述する言語やアジア言語を含む) をすべて含むデータベースやリストを作成することができます。また、80 以上の言語で記述された情報を含むレポートやピボットテーブル レポートを並べ替えて、作成することもできます。
  • Web ページ Office アプリケーションを使って、多国語の Web ページやイントラネットのコンテンツを作成できます。

Office での Unicode のサポート

Microsoft Office では、テキスト エンコード方式に Unicode を採用しています。これにより、Office アプリケーションでは、どのような言語で作成されたドキュメントでも正しく表示できます。ただし、オペレーティング システムでその言語をサポートしている必要があります。

Office に用意されている TrueType フォントの多くは、西ヨーロッパ言語だけでなく、異なる記述方式を使用する言語 (ギリシャ語、ロシア語、南アジア語、右から左に記述する言語) にも対応しています。アジア言語用のフォントも数種類用意されています。

Office に含まれている Arial Unicode MS フォントは、完全な Unicode フォントで、Unicode 標準の約 40,000 個のアルファベット文字、表意文字、および記号がすべて含まれています。ただし、多量のディスクを必要とし、一部の文字については書体を忠実に表現できないなどの制約があるため、必要な言語のフォントを使用できない場合に限って使用するようにしてください。たとえば、Access のデータベースに複数の言語のデータが含まれている場合、データ テーブルで使用できるフォントの数には制限があるため、データ テーブルの表示フォントとして Arial Unicode MS を使用します。Arial Unicode MS フォントがインストールされていない場合、インストールする必要があります。

複数の言語で作業するためのコンピュータとキーボードのセットアップ

Windows (特に Windows 2000) では、必要となるファイルの大半がインストール済みですが、一部の言語を使用する場合、コントロール パネルを使って追加のシステム サポートをインストールする必要があります。

また、一部の言語に固有の文字を入力するには、コントロール パネルの [テキスト サービス] アイコン (利用可能な場合に限る) または [キーボード] アイコンを使って、適切なキーボード レイアウトをインストールする必要もあります。たとえば、 シグマ や ゼータ などの文字を入力できるようにするには、ギリシャ語のキーボード レイアウトをインストールします。アジア言語の表意文字を入力するには、IME (Input Method Editor) を使用する必要があります。

ヒント

キーボード レイアウトを変更した後、画面に表示される文字が、キーボードに印字された文字とは異なる場合があります。キーボード レイアウト アプリケーションである Microsoft ソフト キーボードを使えば、異なる言語のキーボード レイアウトを表示することができます。

Microsoft Office Web サイトからソフト キーボードのダウンロードを実行することができます。

メモ このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプはいつでも再表示することができます。

複数の言語で作業するための Office プログラムのセットアップ

Office アプリケーションで異なる言語を使った作業を行うには、Microsoft Office 言語設定ツールを使って、編集する言語を有効に設定する必要があります。言語設定ツールにアクセスするには、[スタート] ボタンをクリックして、[プログラム] をポイントします。次に、[Microsoft Office ツール] をクリックし、[Microsoft Office XP 言語設定] をクリックします。編集する言語を有効に設定すると、追加した言語固有のオプションを利用できるようになります。たとえば、英語 (U.S.) バージョンの Office をインストールして、日本語での編集を有効に設定した場合、Word、PowerPoint、Excel の [書式] メニューに、日本語のテキストの書式を設定するコマンドが表示されます。

Microsoft Office 言語設定ツールを使えば、Office の既定の設定を、異なる言語の既定の設定に一致するよう変更することもできます。たとえば、英語版の Office を使用しているが、右から左に記述する言語のテキストでの作業が頻繁に発生する場合、既定のインストール言語を右から左に記述する言語に変更することができます。この結果、Office のすべての既定の設定は、右から左に記述する言語に変更されます。

Word と PowerPoint では、正しい文章校正ツールが使用されるように言語を設定することができます。また、ユーザー辞書に言語特有の単語を追加することもできます。Word では、複数の言語の処理方法を微調整することができます。たとえば、言語自動判別機能をオンまたはオフにしたり、選択した言語の規則に従ってリストや表を並べ替えたり、あるいは選択した言語で文書を要約したりすることができます。これ以外の校正機能については、Microsoft Office XP Proofing Tools で利用することができます。Proofing Tools の詳細については、Microsoft Office Web サイトを参照してください。

Microsoft Office Multilingual User Interface Pack を購入している場合、ユーザー インターフェイスやヘルプの言語を変更することもできます。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。


Microsoft Office XP Proofing Tools について

このトピックの内容の一部は、言語によっては適用しない場合があります。

Microsoft Office XP Proofing Tools は、Microsoft が 30 以上の言語用に開発した文章校正ツールを含むアドイン パッケージです。たとえば、フォント、スペルや文法チェック、オートコレクト リスト、要約の作成規則 (Word のみ)、翻訳辞書、アジア言語用の IME (Input Method Editor) が含まれています。

Microsoft Office XP Proofing Tools は、Shop.microsoft.com で購入することができます。アメリカ以外の国にお住まいの場合は、正規の販売代理店から購入してください。

Microsoft Office XP Proofing Tools の詳細については、Microsoft Office Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプはいつでも再表示することができます。


グローバル インターフェイスと Microsoft Office XP Multilingual User Interface Pack について

Microsoft Office XP Multilingual User Interface Pack には、Microsoft Office に組み込み済みの多国語機能をさらに拡張する機能が含まれています。これらの機能としては、Office アプリケーションのユーザー インターフェイス、ヘルプ、ウィザード、テンプレートの言語の変更があります。Multilingual User Interface Pack を利用することにより、英語版の Office で作業しながら、通常使用する言語でコマンド、ダイアログ ボックスのオプション、ヘルプ トピック、ウィザード、テンプレートを表示することができます。

Office XP Multilingual User Interface Pack には、Microsoft Office XP Proofing Tools も含まれています。Proofing Tools には、フォント、スペルと文法チェック、オートコレクト リスト、その他のツールが含まれており、選択した言語で Office ファイルを作成、編集するのに役立ちます。

ユーザー インターフェイスまたはヘルプの言語を変更すると、すべての Office アプリケーションで言語が変更されます。ユーザー インターフェイスの言語を変更しても、保存した Office ファイルのファイル形式は変更されず、ほかの方法でアプリケーションが変更されることもありません。したがって、ファイルを開くのにコンバータを使用する必要はありません。ただし、一部の Office コンポーネントでは、ユーザー インターフェイスやヘルプの言語の変更をサポートしていません。

Office XP Multilingual User Interface Pack は、Windows 98 以降または Windows NT 4.0 以降のオペレーティング システム上で稼動している Office で利用できます。Windows 2000 では、ほとんどの言語をサポートしているので、複数の言語で作業する必要がある場合には Windows 2000 をお使いになることをお勧めします。

Office XP Multilingual User Interface Pack は CD-ROM で配布され、専用のセットアップ プログラムが用意されています。Multilingual User Interface Pack の入手方法については、システム管理者に問い合わせてください。


言語固有の要件

使用する言語により、オペレーティング システムの要件は異なります。

東アジア言語 (簡体字中国語、繁体字中国語、日本語、韓国語) の場合

これらの言語の文字を入力するには、以下のオペレーティング システムを使用する必要があります。

  • Windows 2000 のすべての言語版 入力する言語とは異なる言語版の Windows 2000 を使用する場合、まず、入力する言語のサポートをインストールする必要があります。そのうえで IME (Input Method Editor) を使用してテキストを入力します。
  • Windows Millennium Edition、Windows 98、Windows NT 4.0 のすべての言語版 入力する言語と同じ言語版のオペレーティング システムを使用する場合、言語サポートと IME を新たにインストールする必要はありません。

    入力する言語とは異なる言語版のオペレーティング システムを使用する場合は、テキストを入力するために IME をインストールする必要があります。

IME の詳細についてはここを、IME のインストール方法についてはここをクリックしてください。

南アジア言語 (タイ語、ヒンディー語、ベトナム語) の場合

これらの言語の文字を入力するには、以下のオペレーティング システムを使用する必要があります。

  • 入力する言語と同じ言語版の Windows 98、Windows Millennium Edition、Windows NT 4.0
  • Windows 2000 のすべての言語版 入力する言語とは異なる言語版の Windows 2000 を使用する場合、入力する言語のシステム サポートをインストールします。

バルト言語、中央ヨーロッパ言語、ギリシャ語、トルコ語、キリル文字を使用する言語の場合

これらの言語の文字を入力するには、以下のオペレーティング システムを使用する必要があります。

  • 入力する言語と同じ言語版の Windows 98、Windows NT 4.0、Windows 2000、Windows Millennium Edition

    入力する言語とは異なる言語版のオペレーティング システムを使用する場合、入力する言語のシステム サポートをインストールします。

右から左に記述する言語の場合

これらの言語の文字を入力するには、以下のオペレーティング システムを使用する必要があります。

  • 入力する言語と同じ言語版の Windows 98 または Windows NT 4.0
  • Windows 2000 または Windows Millennium Edition のすべての言語版

    入力する言語とは異なる言語版の Windows 2000 を使用する場合、入力する言語のシステム サポートをインストールします。


アンサー ウィザードでサポートされる言語

アンサー ウィザードでサポートされる言語は次のとおりです。これらの言語は、Office アシスタントまたはヘルプの [質問] タブに質問を入力し、ヘルプ トピックを検索することができます。

  • アラビア語
  • 簡体字中国語
  • 繁体字中国語
  • チェコ語
  • デンマーク語
  • オランダ語
  • 英語
  • フィンランド語
  • フランス語
  • ドイツ語
  • ヘブライ語
  • イタリア語
  • 日本語
  • 韓国語
  • ノルウェー語
  • ポーランド語
  • ポルトガル語 (ブラジル)
  • ポルトガル語 (ポルトガル)
  • ロシア語
  • スペイン語
  • スウェーデン語
  • タイ語 (制限付きサポート)


言語固有のファイルのロケール ID 番号

次の表は、Microsoft Office でサポートされる言語と、言語に割り当てられている LCID を示します。

言語 | LCID
アフリカーンス語 | 1078
アルバニア語 | 1052
アムハラ語 | 1118
アラビア語 | 1025
アルメニア語 | 1067
アッサム語 | 1101
アゼルバイジャン語 (キリル文字) | 2092
アゼルバイジャン語 (ラテン文字) | 1068
バスク語 | 1069
ベラルーシ語 | 1059
ベンガル語 | 1093
ブルガリア語 | 1026
カタロニア語 | 1027
チェロキー語 | 1116
簡体字中国語 | 2052
繁体字中国語 | 1028
クロアチア語 | 1050
チェコ語 | 1029
デンマーク語 | 1030
ディベヒ語 | 1125
オランダ語 | 1043
エド語 | 1126
英語 (オーストラリア) | 3081
英語 (カナダ) | 4105
英語 (U.K.) | 2057
英語 (U.S.) | 1033
エストニア語 | 1061
フェロー語 | 1080
ペルシア語 | 1065
フィリピン語 | 1124
フィンランド語 | 1035
フランス語 | 1036
フランス語 (カナダ) | 3084
フリジア語 | 1122
フルフルデ語 | 1127
ガリシア語 | 1110
グルジア語 | 1079
ドイツ語 | 1031
ドイツ語 (オーストリア) | 3079
ドイツ語 (スイス) | 2055
ギリシャ語 | 1032
クジャラート語 | 1095
ハウサ語 | 1128
ハワイ語 | 1141
ヘブライ語 | 1037
ヒンディー語 | 1081
ハンガリー語 | 1038
イビビオ語 | 1129
アイスランド語 | 1039
イボ語 | 1136
インドネシア語 | 1057
イヌクティトット語 | 1117
イタリア語 | 1040
日本語 | 1041
カナラ語 | 1099
カヌリ語 | 1137
カシミール語 | 2144
カシミール語 (アラビア文字) | 1120
カザフ語 | 1087
キルギス語 | 1088
コンカニ語 | 1111
韓国語 | 1042
ラテン語 | 1142
ラトビア語 | 1062
リトアニア語 | 1063
マケドニア語 (旧ユーゴスラビア・マケドニア共和国) | 1071
マレー語 | 1086
マラヤラム語 | 1100
マラーティー語 | 1082
マニプール語 | 1112
マラーティー語 | 1102
モンゴル語 | 1104
ネパール語 | 1121
ノルウェー語 (ブークモール) | 1044
ノルウェー語 (ニーノシク) | 2068
オリヤー語 | 1096
オロモ語 | 1138
パシュト語 | 1123
ポーランド語 | 1045
ポルトガル語 (ブラジル) | 1046
ポルトガル語 (ポルトガル) | 2070
パンジャーブ語 | 1094
ルーマニア語 | 1048
ロシア語 | 1049
サンスクリット語 | 1103
セルビア語 (キリル文字) | 3098
セルビア語 (ラテン文字) | 2074
シンド語 | 1113
シンハリ語 | 1115
スロバキア語 | 1051
スロベニア語 | 1060
ソマリ語 | 1143
スペイン語 | 3082
スワヒリ語 | 1089
スウェーデン語 | 1053
シリア語 | 1114
タジク語 | 1064
タマージクト語 (ベルベル文字/アラビア文字) | 1119
タマージクト語 (ラテン文字) | 2143
タミール語 | 1097
タタール語 | 1092
テルグ語 | 1098
タイ語 | 1054
ティグリニア語 (エチオピア) | 1139
ティグリニア語 (エリトリア) | 2163
トルコ語 | 1055
トルクメン語 | 1090
ウクライナ語 | 1058
ウルドゥー語 | 1056
ウズベク語 (キリル文字) | 2115
ウズベク語 (ラテン文字) | 1091
ベトナム語 | 1066
イ語 | 1144
イディッシュ語 | 1085
ヨルバ語 | 1130


システムに複数の言語サポートをインストールする

複数の言語サポートをインストールするには、次のいずれかの手順を実行します。

Windows 2000 の場合

この手順は、入力する言語とは異なる言語バージョンの Windows 2000 を実行している場合に限り適用されます。

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントし、[コントロール パネル] をクリックします。
  2. [地域のオプション] アイコンをダブル クリックし、次に [全般] タブをクリックします。
  3. [システムの言語設定] ボックスで、使用する言語の隣に表示されているチェック ボックスをオンにします。

Windows 98 または Windows Millennium Edition の場合

この手順は、入力する言語とは異なる言語バージョンの Windows 98 または Windows Millennium Edition を実行している場合に限り適用されます。

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [アプリケーションの追加と削除] アイコンをダブルクリックします。
  3. [Windows ファイル] タブをクリックします。
  4. [ファイルの種類] 一覧で [多国語サポート] をクリックし、[詳細] をクリックします。
  5. 使用する言語の横のチェック ボックスをオンにします。

Windows NT 4.0 の場合

Microsoft Windows NT 4.0 では、複数の言語サポートは自動的にインストールされます。


Unicode のユニバーサル フォントをインストールする

Arial Unicode MS フォントは、Unicode 2.1 標準で定義されている文字、表意文字、記号がすべて含まれている Unicode フォントです。

Windows 2000 または Windows Millennium Edition をお使いの場合

  1. すべてのアプリケーションを終了します。

  2. コントロール パネルの [アプリケーションの追加と削除] をダブルクリックします。

  3. 次のいずれかの操作を行います。

    • Office のセットアップ プログラムを使って Office アプリケーションをセットアップした場合は、[現在インストールされているプログラム] の一覧で [Microsoft Office] をクリックし、[変更] をクリックします。

    • Office アプリケーションを個別にインストールした場合は、[現在インストールされているプログラム] の一覧で目的のプログラム名をクリックし、[変更] をクリックします。

  4. [Microsoft Office セットアップ] ダイアログ ボックスの [機能の追加/削除] をクリックし、[次へ] をクリックします。

  5. [Office 共有機能] の隣に表示されている [+] 記号をクリックします。

  6. [インターナショナル サポート] の隣に表示されている [+] 記号をクリックします。

  7. [ユニバーサル フォント] の隣に表示されているアイコンをクリックし、使用するインストール オプションを選択します。

Windows 98 または Windows NT 4.0 をお使いの場合

  1. すべてのアプリケーションを終了します。

  2. コントロール パネルの [アプリケーションの追加と削除] をダブルクリックします。

  3. 次のいずれかの操作を行います。

    • Office のセットアップ プログラムを使って Microsoft Office アプリケーションをセットアップした場合は、[セットアップと削除] タブの一覧で [Microsoft Office] をクリックし、[追加と削除] をクリックします。

    • Office アプリケーションを個別にインストールした場合は、[セットアップと削除] タブの一覧で目的のプログラム名をクリックし、[追加と削除] をクリックします。

  4. [Microsoft Office セットアップ] ダイアログ ボックスの [機能の追加/削除] をクリックし、[次へ] をクリックします。

  5. [Office 共有機能] の隣に表示されている [+] 記号をクリックします。

  6. [インターナショナル サポート] の隣に表示されている [+] 記号をクリックします。

  7. [ユニバーサル フォント] の隣に表示されているアイコンをクリックし、使用するインストール オプションを選択します。

メモ Arial Unicode MS フォントは多量のシステム リソースを必要とするうえ、字体を多少省略しなければならなかった文字も一部にあります。したがって、このフォントは、言語別の専用のフォントを使用できない場合に限って使用することをお勧めします。たとえば、Access データベースに複数の言語のデータが含まれている場合、テーブルで使用できるフォントの数には制限があります。Arial Unicode フォントは、このような場合にテーブル用の表示フォントとして使用するとよいでしょう。


言語固有のキーボード レイアウトを使用する

キーボード レイアウトは、使用する言語に合わせて変更することができます。複数のキーボード レイアウトをインストールし、言語ごとに切り替えて使用することもできます。

言語固有のキーボード レイアウトをインストールする

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. 次のいずれかの操作を行います。

    [テキスト サービス] アイコンが表示されている場合

    1. [テキスト サービス] アイコンをダブル クリックし、[設定] タブをクリックします。
    2. [インストールされているサービス] で、[追加] をクリックします。
    3. [入力言語] ボックスで、追加する言語をクリックし、[OK] をクリックします。

      選択した言語が [インストールされているサービス] ボックスに表示されます。

    4. 言語バーを使用してキーボード レイアウトを切り替えるようにする場合は、[基本設定] で [言語バー] をクリックし、[言語バーをデスクトップ上に表示する] チェック ボックスをオンにします。

    [テキスト サービス] アイコンが表示されていない場合

    1. [キーボード] アイコンをダブルクリックします。
    2. 次のいずれかの操作を行います。

      • Windows 98 または Windows Millenium Edition の場合は、[言語] タブをクリックします。

      • Microsoft Windows NT 4.0 または Microsoft Windows 2000 の場合は、[入力ロケール] タブをクリックします。

    3. [追加] をクリックします。
    4. 次のいずれかの操作を行います。

      • Windows 98 または Windows Me の場合は、[言語] の一覧で目的の言語をクリックし、[OK] をクリックします。

      • Windows NT 4.0 または Windows 2000 の場合は、[入力ロケール] の一覧で目的の言語をクリックし、[OK] をクリックします。

    5. Windows のタスク バーでキーボード レイアウトを切り替えるようにする場合は、[タスク バー上に状態を表示] または [タスク バーにインジケータを表示する] チェック ボックスをオンにします。

キーボード レイアウトを切り替える

次のいずれかの操作を行います。

言語バーが表示されている場合

  • 言語バーのキーボード レイアウト インジケータ ( [image]) をクリックし、使用するキーボード レイアウトをクリックします。インジケータの文字が、選択したキーボードの言語を示す文字に変わります。

言語バーが表示されていない場合

  • Windows のタスク バーのキーボード レイアウト インジケータ ( [image]) をクリックし、使用するキーボード レイアウトをクリックします。インジケータの文字が、選択したキーボードの言語を示す文字に変わります。

メモ 東アジア言語のテキストを入力するには、IME (Input Method Editor) を使用する必要があります。


国または地域の設定を変更する

ロケール (国または地域) の設定を変更すると、数字、通貨、時刻、日付の標準設定はその国または地域に合わせて変更されます。

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。

  2. [地域のオプション] または [地域] アイコンをダブルクリックします。

  3. [ロケール (国または地域)] の一覧から、国または地域を選択します。

    Windows 2000 で [ロケール (国または地域)] の一覧に目的のロケールが表示されない場合、[システムの言語設定] ボックスで目的の言語のチェック ボックスをオンにします。

  4. [OK] をクリックして、アプリケーションを再起動します。

メモ [ロケール (国または地域)] の一覧で国または地域を変更した場合、通貨や日付の表示形式などの設定も変更されることがあります。ロケールを変更した場合は、[地域のオプション] ダイアログ ボックスのすべてのタブで設定を確認することをお勧めします。


使用しない言語のコマンドやコントロールを削除する

Office アプリケーションで使用しなくなった言語がある場合、これらの言語での編集機能をオフにして、使用しないフォントを削除することにより、ユーザー インターフェイスを簡素化し、メモリを節約することができます。

使用しない言語の編集機能をオフにする

  1. Windows の [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Microsoft Office ツール] をポイントして [Microsoft Office XP 言語設定] をクリックします。

  2. [使用できる言語] タブをクリックします。

  3. [使用する言語] ボックスで、削除する言語を選択し、[削除] をクリックします。

  4. 削除する言語について手順 3. を繰り返します。

使用しないフォントを削除する

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。

  2. [フォント] アイコンをダブル クリックして、使用しないフォントを削除します。


Visual Keyboard を使用して、異なるキーボード レイアウトを操作する

異なる言語用にキーボードのレイアウトを変更した場合、入力時に画面に表示される文字が、キーボードに印字された文字とは異なる場合があります。Microsoft Visual Keyboard は、キーボードで設定した言語に相当するキーボード レイアウトを表示する、オンライン キーボード レイアウト アプリケーションです。Visual Keyboard を使って文字列を入力することもできます。

  1. Visual Keyboard をインストールします。

    その方法は?

    Microsoft Visual Keyboard は、Microsoft Office Web サイトからダウンロードできます。

    1. Microsoft Office Web サイトの Microsoft Visual Keyboard のページにジャンプします。
    2. ダウンロードの指示に従います。
  2. Visual Keyboard を起動します。

    その方法は?

    1. 使用する Microsoft Office アプリケーションを起動します。
    2. Windows の [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Microsoft Office ツール] をポイントして [Microsoft Office Visual Keyboard] をクリックします。
  3. 使用するキーボード レイアウトに切り替えます。

    その方法は?

    • Windows タスク バーのキーボード レイアウト インジケータ ( [image]) をクリックし、使用するレイアウトをクリックします。

    画面に表示されるキーボードのレイアウトが、使用するキーボードのレイアウトに変更されます。

Visual Keyboard の使用方法などの詳細については、Visual Keyboard のヘルプを参照してください。[Help] メニューの [Microsoft Visual Keyboard Help] をクリックします。

メモ このトピックのハイパーリンクをクリックすると、Web サイトに移動します。ヘルプにはいつでも戻ることができます。


Microsoft Office サブスクリプション製品について

Office 製品のライセンス認証の有効期間は、製品をインストールして有効化したときから始まります。ライセンス認証の期限切れが近づくと、更新に関する案内メッセージを受け取ります。製品をインストールしたがライセンス認証がまだの場合、あるいは、期限切れになってしまった場合、Microsoft Office は機能制限モードに切り替わります。機能制限モードでは、新規ドキュメントを作成できないなど、使用できない機能がいくつか出てきます。製品が機能制限モードになったからといって、既存の Office ファイルに悪影響が及ぶことはありません。

また、Microsoft Office ライセンス認証ウィザードを使用すると、Microsoft に登録されているユーザー情報をインターネットや電話でいつでも更新または変更することができます。


サブスクリプションを更新する

Office 製品のライセンス認証は有効期限が設定されており、一定期間が経過すると無効になります。期限切れが近づくと、ライセンス認証の更新に関する案内メッセージを受け取ります。

更新しないまま有効期限が切れると、Office 製品は機能制限モードに切り替わります。このモードでは、新規ドキュメントの作成と既存のドキュメントの変更の保存ができないなど、使用できない機能がいくつか出てきます。しかし、既存の Office ファイルに悪影響が及ぶことはありません。

ライセンス認証は、クレジット カードまたはお近くの Microsoft 公認販売店で購入する新しいサブスクリプション CD (プロダクト キー付き) を使用して、いつでも更新または延長できます。ライセンス認証の更新手続きは、インターネットや電話で完了できます。Microsoft に登録されているユーザー情報をインターネットや電話でいつでも更新または変更することができます。更新手続きを行うには、使用しているアプリケーションの [ヘルプ] メニューの [ライセンス認証] をクリックして Microsoft Office ライセンス認証ウィザードを表示し、ウィザードの指示に従ってください。


領収書

Office 製品のライセンス認証をインターネットでクレジット カードを使用して更新する場合、取引の最後に領収書を受け取ります。この領収書は、コンピュータの "マイ ドキュメント/Renewal Receipts" フォルダに記録として保存されます。

クレジット カードでライセンス認証を更新するには、いずれかの Office アプリケーションで [ヘルプ] メニューの [ライセンス認証] をクリックし、ウィザードの手順に従ってクレジット カードを使用してインターネットで更新を完了します。ウィザードの最後の画面でサブスクリプションを確認し、 [送り状の表示/印刷] をクリックします。次に、[完了] をクリックしてウィザードを閉じます。


図表について

[図形描画] ツールバーの図表ツールを使用すると、さまざまな種類の図表を追加できます。図表の種類には、ドーナッツ型、ターゲット型、放射型、ベン図型、およびピラミッド型があります。各種の概念的なデータを示したり、文書に工夫をもたせる場合に、図表を使用します (図表は数値に基づいて作成するものではありません)。

1 図表 (放射型)

2 [図表] ツールバー

3 描画領域のサイズ変更ハンドル

4 描画領域の境界

図表を追加または変更すると、描画領域に囲まれた図表が表示されます。描画領域は境界線とサイズ変更ハンドルで識別されますが、これらが印刷されることはありません。サイズ変更コマンドを使って図表のサイズを変更することによって、描画領域を広げ、より多くの作業領域を確保することができます。また、描画領域の境界をもっと図表に近づけることによって、余分な空白を取り除くこともできます。

図形の形式を変更するように、図表全体の形式をあらかじめ設定されているスタイルに変更したり、図表の一部の形式を変更することができます。たとえば、色やテキストの追加、線の太さやスタイルの変更、塗りつぶし、テクスチャ、背景色の追加などを行うことができます。図表と一緒に表示される [図表] ツールバーを使用すると、要素やセグメントを追加したり、これらを前面や背面に移動できます。

フローチャート

フローチャート (流れ図) は、[図形描画] ツールバーのオートシェイプにあるフローチャートやコネクタを組み合わせて作成します。

1 使用できるコネクタ

2 使用できるフローチャート図形


ドキュメントの回復について

Microsoft Office アプリケーションに問題が発生して応答しなくなった場合、アプリケーションを制御して終了することができます。作業中のファイルのエラーが分析され、可能な限りファイルの情報が回復します。ただし、情報を回復できない場合もあります。

[ドキュメントの回復] 作業ウィンドウには、アプリケーションが応答しなくなったときに回復したファイルの一覧が表示されます。

ファイル名に続けて、回復時に行われたファイルの処理内容を示すステータス情報が表示されます。

ステータス情報 | 説明
[オリジナル] | 前回、手動により保存されたオリジナルのファイル
[回復済み] | 回復処理中に回復したファイル、または自動バックアップで保存されたファイル

[ドキュメントの回復] 作業ウィンドウでは、ファイルを開いたり、どのような修復が行われたかを確認したり、回復したバージョンを比較することができます。最も必要なバージョンを保存してほかのバージョンを削除したり、後で確認するために開いているファイルすべてを保存することができます。

ファイル保護の強化

自動バックアップ機能を使用して作業中のファイルの一時コピーを定期的に保存することにより、作業内容をさらに保護することができます。停電などの問題が発生した後に作業内容を回復できるようにするには、事前に自動バックアップ機能をオンにしておく必要があります。10 分 (既定) ごとに行われる自動バックアップの間隔を、より短い間隔に設定することができます。たとえば、実行間隔を 5 分に設定すると、10 分に設定した場合よりも多くの情報を回復できます。

自動バックアップ機能をオンにすると、ファイルを開いているときに Office アプリケーションが応答しなくなった場合、[Microsoft Office アプリケーションの回復] ダイアログ ボックスを使用することができ、回復したファイルは [ドキュメントの回復] 作業ウィンドウに表示されます。ファイルのデータは、ファイルが最後に自動バックアップ機能で保存されたときのものです。自動バックアップ機能をオンにしたからといって、手動によるファイルの保存やバックアップが必要なくなるわけではありません。


手書き認識機能について

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

手書き認識機能を使用すると、すべての Microsoft Office アプリケーションにおいて、キーボードから入力する代わりに手書きでテキストを入力することができます。

3D 描画プログラムや CAD (Computer Aided Drafting) ソフトウェアと共に使用するグラフィック タブレットなどの手書き入力デバイスや、マウスを使用して文字を書くことができます。

手書き入力したデータはテキストに変換され、既存のテキストと同じサイズでインラインで挿入されます。Word および Outlook では、テキストに変換せずに手書き形式のままにするよう選択することができます。

使用している携帯型デバイスに付属している説明書に従って、携帯型 PC や Pocket PC で入力した手書きメモを Word に変換することができます。

手書き認識機能で作業する

初めて手書き認識機能を使用するには、カスタム インストールを実行してから、Office アプリケーションの画面右上角に表示される [言語] バーのボタンをクリックします。

1 [言語] バー

まず、罫線ノートのような画面のライティング パッドから書く領域を選択します。あるいは、画面の任意の場所に書き込むことも可能です。入力には、手書き入力デバイスを使用したり、マウス パッドの上でマウスを動かしながら文字を書くことができます。入力した手書きのデータは自動的に認識され、アプリケーションの挿入ポイントに入力されます。

筆記体、活字体、またはその両方を組み合わせて、紙と同じように書いてください。単語内の文字は間隔をあけずに入力し、単語と単語の間にはスペースを入れてください。

手書きオプション

手書き入力の認識速度を変更したり、手書きデータの自動認識機能のオン/オフを切り替えることができます。また、画面上のペンの色および幅の変更や手書きツールバーの調整も可能です。

手書きの挿入方法

手書き入力が自動的に認識されてファイルに挿入されるための条件は次のとおりです。

  • 正確に認識できる情報を書きます。
  • 行末に続けて文字を書く場合はスペースを入力します。
  • 書き終わったら、少し時間をおきます。
  • 手書きツールバーの [image] (今すぐ認識) をクリックします。

Word および Outlook の追加手書き機能

メモ Word が電子メール エディタとして選択されている場合、Outlook で追加機能を使用することができます。

Word および Outlook で操作可能な機能は次のとおりです。

  • 手書きツールバーの [image] (インク) をクリックすると、手書き形式で文字を挿入します。

    例 : 手書き形式のテキスト

  • フォント サイズや色の変更などにより、手書き形式の文字書式を設定します。

  • 手書き形式で挿入された文字を検索置換します。

  • 表示が適切でないテキストをマウスの右ボタンでクリックして修正候補一覧からからいずれかを選択し、変更します。
  • 組織図やその他の図などのスケッチを挿入します。


東アジア言語の手書き認識機能について

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

手書き認識機能を使用して、キーボードではなく手書きにより Microsoft Office アプリケーションにテキストを入力することができます。手書き入力デバイス (タブレットなど) を備えたコンピュータや、3D 描画アプリケーションや CAD (Computer Aided Drafting) ソフトウェアとともに使用するグラフィック タブレットを使用して書くことができます。また、マウスを使用して書くこともできます。

手で書いた文字はテキストに変換され、既存のテキストと同じサイズで、既存のテキスト中に挿入されます。Microsoft Word と Microsoft Outlook では、テキストを手書き文字の形式のままにすることもできます。

ハンドヘルド デバイスに付属するマニュアルの手順により、ハンドヘルド PC または Pocket PC に保存されている手書きのメモを Word に変換することができます。

手書き認識機能を使用する

手書き認識機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office に既定でインストールされています。

機能を使用するには、Office アプリケーションの画面の右上隅に表示される言語バーのボタンをクリックします。

1 言語バー

はじめに、手書き入力領域を選択します。画面上のボックス型の入力領域に書くことも、画面上の任意の場所に書くこともできます。手書き入力デバイスを使用するか、マウスをマウスパッド上で動かして文字を描くことで、テキストを入力します。手書き文字は、自動的に認識され、アプリケーションの挿入位置に入力されます。

紙に書くように文字を書き、文字と文字の間はあけます。文字を書くときに、前に書いた文字が認識されるまで待つ必要はありません。

文字を書くときには、手書き検索機能や手書き文字を認識して候補を表示する機能を使用して、適切な文字の候補を表示することができます。日本語バージョンの Word の場合、仮名から漢字に変換できます。

手書き認識オプション

手書き文字の認識と挿入の速度を変更したり、手書き文字の自動認識をオンまたはオフにすることができます。また、画面のペンの色と太さを変更したり、手書きツールバーを調整することもできます。

手書き文字の挿入方法

手書き文字は、次の操作を行ったときに自動的に認識され、ファイルに挿入されます。

  • 手書き検索の一覧または手書き文字を認識して表示された候補の一覧で、候補の文字をクリックする。

  • 手書き文字を認識して表示された候補の一覧を使用しているときに、隣の入力ボックスに新しい文字を書き始める。一覧に表示されている文字のうち、前に書いた文字に最も近い文字が自動的に挿入されます。

  • 書いた後にしばらく何も書かずにおく。
  • 手書きツールバーの [image] (今すぐ認識) をクリックする。

Word と Outlook での追加の手書き認識機能

メモ Microsoft Word が電子メール エディタとして有効になっている場合、これらの追加機能は Outlook で使用することができます。

Word と Outlook では、次の操作を行うことができます。

  • 文字を手書き文字形式で挿入する、またはテキストに変換する。

  • フォントのサイズや色を変更するなど、手書き文字形式の文字を書式設定する。

  • 手書き文字形式で挿入された文字を検索および置換する。

  • 適切でないない文字を右クリックし、修正候補の一覧から適切な文字を選択して、誤りを修正する。
  • 組織図や図形などのスケッチを挿入する。


Web 上の Office ツールについて

Office XP アプリケーションでは、Microsoft Office Web サイトにアクセスして、作業効率の向上に役立つツール (電子サービス) を利用することができます。

たとえば、Web 上のホワイト ページ ツールやイエロー ページ ツールで連絡先情報を検索し、マウスをクリックしてその情報を Outlook 2002 に取り込み、Web 上のインターネット郵便ツールを使用して封書に切手を印刷するなどの作業が行えます。ほかには、インターネット ファックス送受信、オンラインのテンプレートやクリップ アート、リファレンス サービスなどのツールがあります。


画像ファイルのファイル サイズを小さくするには

ハード ディスクの空き容量を増やしたり、ダウンロードにかかる時間を短縮するには、次のような画像の圧縮機能を使います。

  • 解像度を下げ (Web では 96 dip、印刷では 200 dpi)、必要のない情報を破棄します。
  • 不要な情報を破棄します。たとえば、トリミングやサイズ変更を行なった画像では、画像中の表示されていない部分がファイルに保存されています。
  • 可能であれば画像を圧縮します。


組織図について

[図形描画] ツールバーの図表ツールを使用すると、社内部門の管理職と社員の関係など、階層的な関係を示す組織図を作成できます。

1 [組織図] ツールバー

2 組織図

3 描画領域の境界

4 描画領域のサイズ変更ハンドル

組織図を追加または変更すると、描画領域に囲まれた組織図が表示されます。描画領域は境界線とサイズ変更ハンドルで識別されますが、これらが印刷されることはありません。サイズ変更コマンドを使って組織図のサイズを変更することによって、描画領域を広げ、より多くの作業領域を確保することができます。また、描画領域の境界をもっと組織図に近づけることによって、余分な空白を取り除くこともできます。

1 上司を表す図形

2 アシスタントを表す図形

3 部下を表す図形 (上司図形のアシスタントと社員)

4 同レベルを表す図形 (上司図形の部下にも相当)

図形の形式を変更するように、組織図全体の形式をあらかじめ設定されているスタイルに変更したり、組織図の一部の形式を変更することができます。たとえば、色や文字列の追加、線の太さやスタイルの変更、塗りつぶし、テクスチャ、背景色の追加などを行うことができます。組織図を追加または選択すると表示される [組織図] ツールバーを使用すると、管理職 (上司)、社員 (部下)、アシスタント、同レベルなどの図形を挿入したり、分岐のレイアウトを変更できます。


Passport について

Microsoft Passport は、各種オンライン サービスをすばやく簡単に、しかも安全にご利用いただけるサービスです。Passport を利用すると、サーバーごとにユーザー名とパスワードを入力する必要はなくなります。複数のサイトに共通のユーザー名とパスワードでアクセスできるようになります。Microsoft Office XP では、Passport アカウントで次の機能を使用することができます。

  • Outlook で Microsoft Office インターネット予定表空き時間情報サービスを使用して、ほかのユーザーとカレンダー情報を共有する。
  • Office アプリケーションで、MSN のホストに保存される Web サイトを作成およびアクセスする。
  • 個人用設定の保存ウィザードを使用して、Office アプリケーションの設定を Web 上に保存する (必要に応じてその情報を復元したり、別のコンピュータをその設定に同期させることが可能)。

Passport には、Office 関連以外にもさまざまな機能があります。詳細については、Passport Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。

上記の機能を使用する際には、Passport へのサイン インが求められます。Passport アカウントがない場合は、無料のアカウントを取得することができます。


画像について

Office でアートやデザインを作成する際には、ビットマップまたはピクチャのいずれの画像の種類を使用しているかを知っていると便利です。これは、画像の種類により、使用できる書式設定機能や編集機能が異なるためです。

ビットマップとは

ビットマップ画像は、ペイントタイプまたはラスタ画像とも呼ばれ、小さな点の集まりから構成されます。これは、特定の大きさの升目で区切られた方眼紙上に描いた画像にたとえることができます。ビットマップは、Microsoft Paint などのペイント プログラムで作成および編集します。スキャナーで読み込んだグラフィックや写真はビットマップです。ビットマップのサイズ変更を行なうと、定義が失われ、画像を構成する点が分かるようになります。

ビットマップの色調を変更するには、明るさやコントラストを調整したり、白黒やグレースケールの画像に変換したり、透明な部分を作成します。ビットマップ中の特定の色を変更するには、フォト エディタが必要です。

ビットマップ画像のファイルの拡張子は通常 bmp、.png、.jpg または .gif です。

ドロー画像とは

ドロー画像は、ベクタ画像とも呼ばれ、線、曲線、四角形などのオブジェクトから構成されます。それぞれの線を変更したり、削除したり、並べ替えることができます。ピクチャのサイズを変更しても、線や図形が自動的に再描画されるので、元の図の定義と見かけは変わりません。オートシェイプはドロー画像です。

ドロー画像は線や図形から構成されるため、グループ化やグループ化解除、並べ替えおよび色の変更は、一部のオブジェクトに対しても、すべてのオブジェクトに対しても行なうことができます。

ドロー画像は、作成したアプリケーション独自の形式で保存されます。たとえば、Microsoft Windows メタファイルは拡張子 wmf で保存されます。


ファイルの保管場所について

このトピックの内容は、すべての言語で利用できない可能性があります。

作業中のファイルを新しい場所や以前保存していた場所に保存する以外に、ファイルのコピーに異なる名前を付けたり、別の場所に保存することも可能です。ファイルはすべて HTML フォーマットで保存できるため、インターネットでファイルを表示したり使用することができます。

ファイルの保管場所

[マイ ドキュメント] フォルダ

Microsoft Office アプリケーションを起動して、[開く] および [別名で保存] ダイアログ ボックスを開くと、既定では [マイ ドキュメント] フォルダが表示されます。[マイ ドキュメント] フォルダは、ドキュメント、ワークシート、またはデータベースなど、作業中ファイルを保管する場所として適しています。Windows NT Workstation 4.0 を使用している場合は、[個人用フォルダ] にファイルを保存することができます。

[お気に入り] フォルダ

[お気に入り] フォルダは、リモート ネットワークにあるファイルも含め、使用頻度の高いファイルおよびフォルダのショートカットを保管する場所に適しています。この場合、元のファイルやフォルダは移動されず、ショートカットがフォルダ内に作成されます。[お気に入り] フォルダにショートカットを格納することで、ファイルの保存場所を覚えておく必要がなくなり、迅速にアクセスすることができます。

ネットワーク プレース

ネットワーク プレースは、ネットワーク ファイル サーバーや Web サーバーのフォルダにコピーまたは発行するファイルの格納場所として便利です。サーバー にファイルを保存すると、自分以外のユーザーが容易にファイルへアクセスできるようになります。ネットワーク プレースは、Windows 2000 および Windows Millennium Edition の機能です。Windows 98 および Windows NT 4.0 でネットワーク ファイル サーバーや Web サーバーにあるファイルを処理するには、 ネットワーク コンピュータおよび Web フォルダを使用してください。

高速保存と通常の保存の違い

Microsoft Office プログラムで高速保存を使用すると、ファイルの変更内容のみを保存します。これにより、変更されたファイルがすべて保存される通常の保存に比べて時間を短縮することができます。ただし、通常の保存は、高速保存に比べて必要なディスク容量が少なくすみます。ファイルの作業を完了して最後に保存する場合には、通常の保存を実行することをお勧めします。


校閲用のファイル送信について

[メールの宛先 (校閲用)] コマンドを使用すると、ほかのユーザーにファイルを送信して校閲してもらうことができます。校閲用のファイルを送信すると、次の項目が表示された校閲リクエスト フォームが自動的に作成されます。

  • ファイルへのリンク、添付書類、またはその両方
  • ご確認ください フラグ
  • 校閲者向けのメッセージ テキスト。このテキストの内容は、ファイルの場所により異なります。

校閲者がファイルを受信すると、校閲ツールが有効になり表示されます。校閲者からファイルが返信されると、変更を反映するプロンプトが自動的に表示されます。校閲ツールを使用して、変更内容の受入れの可否を選択することができます。校閲者からのすべてのフィードバックを受信した場合、またはフィードバックの承諾を中止すると決定した場合には、校閲サイクルの終了を選択することができます。

リンクおよび添付ファイルについて

校閲リクエストへのファイルの添付方法は、校閲対象となるファイルの場所によって異なります。

使用コンピュータのみにある場合

ファイルは自動的に校閲リクエストに添付されます。

ネットワーク サーバーなどの共有場所にある場合

校閲リクエストには共有場所へのリンクが組み込まれますが、オプションを選択するとファイルを添付することができます。共有場所へアクセスできない校閲者がいる場合には、ファイルを添付すると便利です。

SharePoint Team Services を使用している Web ディスカッション サーバーにある場合

校閲リクエストにはドキュメント ディスカッションへのリンクとディスカッション サーバーの使用説明が含まれます。ファイルを添付するには、オプションを選択します。共有場所にアクセスできない校閲者がいる場合には、ファイルを添付すると便利です。


音声認識機能について

この機能は、簡体字中国語、英語 (U.S.)、および日本語版の Office 製品で使用できます。

音声認識機能を使用して、Office アプリケーションにテキストを入力することができます。また、音声を使用してメニュー、ツールバー、ダイアログ ボックス (英語 (U.S.) のみ)、および作業ウィンドウ (英語 (U.S.) のみ) の項目を選択することもできます。

音声認識機能は、完全に手を使わずに操作できるようには設計されていません。音声と、マウスまたはキーボードの組み合わせを使用することで、最適な操作環境を実現します。

音声認識機能を初めて使用する場合、Microsoft Word で [ツール] メニューの [音声] をクリックするか、カスタム インストールを実行して、音声認識機能をインストールします。音声認識機能がインストールされると、すべての Office アプリケーションの [ツール] メニューから音声認識機能を利用できるようになります。

音声認識機能の要件

音声認識機能を使用するには、次のものが必要です。

  • ゲイン調節が可能な高性能ヘッドホン型マイク (USB マイクを推奨)
  • 400 メガヘルツ (MHz) 以上のコンピュータ
  • 128 MB 以上のメモリ
  • Windows 98 以降または Windows NT 4.0 以降
  • Microsoft Internet Explorer 5 以降

オペレーティング システム固有の要件やマイクに関する詳細については、Microsoft Office Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプはいつでも再表示することができます。

音声認識機能をトレーニングする

音声認識機能をインストールしたら、話者の話し方を認識できるようにコンピュータをトレーニングして、音声認識機能の精度を向上させることができます。

用意されたトレーニング用のテキストを読み上げると、トレーニング ウィザードではユーザーの話し方のパターンを調べ、Office アプリケーションに音声入力する言葉を解釈するのに役立つ音声データを収集します。トレーニング セッションではマイクを調節することもできます。セッションは、15 分足らずで完了します。

さらにトレーニングを行うと、音声認識機能の精度を向上できます。いつでもトレーニング ウィザードに戻って、追加のトレーニング用のテキストを読み上げることができます。

テキスト入力とコマンド指示

音声認識機能を使用するには、言語バーのボタンをクリックするか、ボタンの名前を言ってディクテーション モードと音声コマンド モードを切り替えます。

言語バーは、画面の右下隅に表示されます。

1 テキスト ラベルが表示されていない言語バー

メモ 既定では、言語バーの各ボタンの横にはテキスト ラベルが表示されます。言語バーをクリックし、[テキスト ラベル] をクリックすると、テキスト ラベルの表示と非表示を切り替えることができます。

最初にテキストの入力を完了し、ファイルをレビューして、テキストを書式設定または修正すると、 [image] (ディクテーション モード) と [image] (音声コマンド モード) を頻繁に切り替える必要がなくなり、作業時間を節約できます。

音声入力

ディクテーション モードでは、Office アプリケーションでキーボードを使用して入力できる箇所であればどこにでも音声入力できます。

言葉を話すと画面に青いバーが表示されます。これは、コンピュータが音声を処理中であることを示します。言葉が認識されると、テキストが画面に表示されます。

コンピュータが音声を処理している間も話し続けることができます。再び話し始めるのに青いバーが消えるまで待つ必要はありません。

1 認識済み (入力済み) のテキスト

2 音声が処理中であることを示す青いバー

音声指示コマンド

音声コマンド モードでは、メニュー、ツールバー、ダイアログ ボックス (英語 (U.S.) のみ)、作業ウィンドウ (英語 (U.S.) のみ) の項目を、名前を言うだけで選択できます。つまり、Office アプリケーションの UI のうち、名前が付いているものすべてを音声指示コマンドで選択できます。

たとえば、段落を中央揃えに変更するには、「中央揃え」と言います。

また、選択したテキストを書式設定するには、「太字」や「下線」と言います。

メモ

  • 音声認識機能の使用方法の例については、Microsoft Office Web サイトを参照してください。
  • このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプはいつでも再表示することができます。

言語バーのメッセージ

言語バーにはヘルプやヒントのメッセージが表示されます。ディクテーション モードでは、このメッセージに従うことで、音声認識機能の精度を向上させることができます。たとえば、[声が小さすぎます] というメッセージは、言葉を認識するには音声が小さすぎることを表します。

1 言語バーの音声メッセージ

音声コマンド モードでは、音声認識機能を使用して選択し、使用したコマンドの名前が表示されます。直前に使用したコマンドが音声認識機能ではなくマウスまたはキーボード操作で選択したものである場合は、音声指示で選択できるコマンドの名前が表示されます。


透明な部分について

印刷する場合は、図の透明な部分は紙の色と同じになります。Web ページなど、ディスプレイ上では背景と同じ色になります。図形を含むメタファイルなどには、透明な部分があるのが普通です。

[図] ツールバーではアニメーション GIF に透明効果を設定できませんが、アニメーション GIF エディタを使って透明に変更してから、変更箇所をファイルに挿入することができます。


ホーム ページをチーム Web サイトに更新する

SharePoint Team Services のセットアップで、チーム Web サイトの設定先に既存のホーム ページが見つかった場合は、次のいずれかの操作を行います。

  • 既存の Web サイトをチーム Web サイトにアップグレードし、自動のドキュメント ライブラリやディスカッション リスト、タスク リストなどの機能を取り入れる場合は、[SharePoint ベースのホームページとしてインストールする] をクリックします。
  • 現在のホーム ページを維持し、ほかにチーム Web サイト用の sharepoint.htm という名前の新しいホーム ページを作成する場合は、[既存のホーム ページを維持する] を選択します。

メモ ホーム ページをチーム Web サイトに変換して、後で SharePoint Team Services をアンインストールする場合、古いホーム ページの名前を Default_old.htm から Default.htm に変更する必要があります。古いホームページ上の、SharePoint Team Services をインストールした後に追加した新しいコンテンツへのリンクも更新する必要があります。


Office ヘルプのユーザー補助機能

このトピックの内容は、すべての言語で利用できない可能性があります。

Microsoft Office ヘルプには、操作が困難な方、視力の低い方、またはその他の障害のある方を含めて幅広いユーザーの方が利用できるようユーザー補助機能が備わっています。

[ヘルプ] ウィンドウ用のキーボード ショートカット

このトピックの内容は、すべての言語で利用できない可能性があります。

ヘルプ ウィンドウを使用するには、Office アシスタントをオフにしておく必要があります。Office アシスタントをオフにするには、F1 キーを押して Office アシスタントを表示します。Alt + O キーを押して [Office アシスタント] ダイアログ ボックスの [オプション] タブを開きます。次に、Alt + U キーを押して [Office アシスタントの使用] チェック ボックスをオフにし、Enter キーを押します。F1 キーを押すと、ヘルプ ウィンドウが表示されます。

F1 キー
Office アシスタントがオフになっている場合は、ヘルプ ウィンドウが表示されます。Office アシスタントがオンになっている場合は、Office アシスタントのバルーンが表示されます。

ヘルプ ウィンドウ

F6 キー
フォーカス移動の対象をトピック ペインと [目次]、[質問]、[キーワード] ペインの間で切り替えます。
Tab キー
次の隠し文字またはハイパーリンクを選択するか、トピック最上部の [すべて表示] または [すべて非表示] を選択します。
Shift + Tab キー
前の隠し文字またはハイパーリンクを選択するか、Microsoft Office Web サイト ページの最上部にある [ブラウザ ビュー] ボタンを選択します。
Enter キー
選択されている [すべて表示]、[すべて非表示]、隠し文字、またはハイパーリンクのアクションを実行します。
Alt + O キー
[オプション] メニューを表示して、ツールバーのコマンドにアクセスします。
Alt + O キーの後に T キーを押す
[目次]、[質問]、[キーワード] のペインを表示または非表示にします。
Alt + O キーの後に B キーを押す
前に表示したトピックを表示します。
Alt + O キーの後に F キーを押す
以前に表示した一連のトピックの中で次のトピックを表示します。
Alt + O キーの後に H キーを押す
指定のホーム ページに戻ります。
Alt + O キーの後に S キーを押す
ヘルプ トピックを開く処理を中止します。これは、Web ページのダウンロードを中止する場合に便利です。
Alt + O キーの後に I キーを押す
Internet Explorer の [インターネット オプション] ダイアログ ボックスを開き、アクセスに関する設定を変更できるようにします。
Alt + O キーの後に R キーを押す
トピックを最新トピックに更新します。これは、Web ページにリンクしている場合に便利です。
Alt + O キーの後に P キーを押す
ブック内のすべてのトピックまたは選択したトピックのみを印刷します。
Alt + F4 キー
ヘルプ ウィンドウを閉じます。

メモ スクリーン レビュー ユーティリティやほかのユーザー補助機能を使用する場合は、Office アシスタントのバルーンや質問ボックスを使用するより、ヘルプ ウィンドウの [質問] タブに質問を入力した方が、正確な検索結果を得ることができます。

Office アシスタント用のキーボード ショートカット

このトピックの内容は、すべての言語で利用できない可能性があります。

次に示すアクションを実行するには、Microsoft Office アシスタントが表示されている必要があります。Office アシスタントを表示するには、Alt + H キーを押して [ヘルプ] メニューを開き、O キーを押します。Office アシスタントが表示されたら、F1 キーを押して Office アシスタントのバルーンを表示します。

F1 キー
Office アシスタントのバルーンを表示します。Office アシスタントがオフになっている場合は、[ヘルプ] ウィンドウが表示されます。

Office アシスタントのバルーン

Alt + 数字キー
Office アシスタントで表示されているリストからヘルプ トピックを選択します。Alt + 1 キーを押すと最初のトピック、Alt + 2 キーを押すと 2 番目のトピックが選択されます。
Alt + ↓ キー
Office アシスタントのリストに、さらに別のヘルプ トピックを表示します。
Alt + ↑ キー
Office アシスタントのリスト内で前のヘルプ トピックを表示します。
Esc キー
Office アシスタントのメッセージまたはヒントを閉じます。

ウィザードまたはダイアログ ボックス

Tab キー
ウィザードの [image] (ヘルプ ボタン) にフォーカスを移します。
(ヘルプ ボタン) が選択された状態で Space キーを押す
ウィザードまたはダイアログ ボックスで Office アシスタントを表示します。もう一度 Space キーを押すと Office アシスタントを非表示にします。ただし、すべてのウィザードまたはダイアログ ボックスで Office アシスタントによるヘルプを参照できるわけではありません。

メモ スクリーン レビュー ユーティリティやほかのユーザー補助機能を使用する場合、Office アシスタントのバルーンや [質問] ボックスを使用するよりも、ヘルプ ウィンドウの [質問] タブに質問を入力した方が、目的の検索結果が表示されやすくなります。

[質問入力] ボックス用のキーボード ショートカット

F10 または Alt キーを押してメニュー バーを選択し、[質問入力] ボックスに挿入ポイントが表示されるまで Tab キーを押します。質問を入力したら、Enter キーを押します。

トピックを選択するには上向きまたは下向きの方向キーを使用します。選択したトピックを [ヘルプ] ウィンドウで開くには Enter キーを押します。Microsoft Office アシスタントのバルーンで次のトピックまたは前のトピックを選択するには、[次へ] または [戻る] を選択してから Enter キーを押します。

展開可能リンクを使用してヘルプ トピックの情報を表示する

大部分のヘルプ トピックでは、隠し文字および展開可能ハイパーリンクを使用してトピック内の追加情報の表示/非表示を制御しています。この場合、別のヘルプ トピックにジャンプして情報を表示する必要がないため、内容が読みやすくなっています。展開可能ハイパーリンクを 1 つずつ表示していくこともできますが、[すべて表示] または [すべて非表示] を使用すると、そのトピックにある展開可能ハイパーリンクをすべて表示または非表示にすることができます。

[ヘルプ] ウィンドウ 内で前の隠し文字またはハイパーリンクを選択する場合、あるいはトピック最上部の [すべて表示] または [すべて非表示] を選択する場合には、 Shift + Tab キーを押します。次の隠し文字またはハイパーリンクを選択する場合、あるいはトピック最上部の [すべて表示] または [すべて非表示] を選択する場合には、Tab キーを押します。

メモ スクリーン リーダーを使用してヘルプ トピックを読む場合は、まず [すべて表示] をクリックして、トピック内のリンクをすべて展開する必要があります。

ヘルプ トピックの表示方法を変更する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. [ヘルプ] ウィンドウを開きます。

    その方法は?

    1. [ヘルプ] メニューの [Microsoft '(アプリケーション名)' ヘルプ] をクリックします。

    2. Office アシスタントが表示された場合は、アシスタントのバルーンの [オプション] をクリックし、[Office アシスタントの使用] チェック ボックスをオフにします。
    3. [OK] をクリックしてダイアログ ボックスを閉じ、[ヘルプ] メニューの [Microsoft '(アプリケーション名)' ヘルプ] をもう一度クリックします。
  2. [ヘルプ] ウィンドウの [オプション] をクリックし、[インターネット オプション] をクリックします。
  3. [全般] タブの [ユーザー補助] をクリックし、[Web ページで指定された色を使用しない] をクリックします。
  4. [OK] をクリックします。
  5. [インターネット オプション] ダイアログ ボックスで、次のいずれか、または両方の操作を行います。

    ヘルプの背景またはテキストの色を変更する

    • [全般] タブの [色] をクリックし、必要なオプションを選択します。

    ヘルプのフォントを変更する

    • [全般] タブの [フォント] をクリックし、必要なオプションを選択します。

メモ [ヘルプ] ウィンドウでヘルプ トピックのフォントや背景色を変更すると、Internet Explorer で Web ページを表示したときのフォントや背景色にも変更が反映されます。


メニューのアニメーション表示

  1. いずれかのツールバーで、[ツールバー オプション] の方向キー [ツールバー オプション] 方向キー をクリックします。
  2. [ボタンの表示/非表示] をポイントし、[ユーザー設定] をクリックします。
  3. [オプション] タブをクリックします。
  4. [メニューの表示方法] で、使用するメニューの表示を選択します。


インタラクティブ リストまたはドキュメント ライブラリのビューを追加、変更または削除する

重要 インタラクティブ リストまたはドキュメント ライブラリのビューを Web ページに追加するには、そのページがリストまたはドキュメント ライブラリとして同じ Web にあり、また Web サイトが Microsoft の SharePoint Team Services を実行しているサーバー上にある必要があります。

次のいずれかの操作を行います。

ビューを追加する

  1. ビューを配置するページにカーソルを移動します。
  2. [挿入] メニューの [Web コンポーネント] をクリックします。

  3. 次のいずれかの操作を行います。

    リストのビューを追加する

    1. [コンポーネントの種類] ボックスの [リスト ビュー] をクリックし、[ビュー スタイルの選択] ボックスでビューのレイアウトをクリックします。
    2. [完了] をクリックします。
    3. [リストを選択してください] ボックスで目的のリストをクリックし、[OK] をクリックします。

    ドキュメント ライブラリのビューを追加する

    1. [コンポーネントの種類] ボックスの [ドキュメント ライブラリ ビュー] をクリックし、[ビュー スタイルの選択] ボックスでビューのレイアウトをクリックします。
    2. [完了] をクリックします。
    3. [ドキュメント ライブラリを選択してください] ボックスで目的のドキュメント ライブラリをクリックし、[OK] をクリックします。
  4. [OK] をクリックします。

ビューを変更する

  1. ビューを含むページで、次のいずれかの操作を行います。
    • FrontPage で、リストまたはドキュメント ライブラリのビューをダブルクリックします。
    • Word で、[編集 リスト ビュー プロパティ] または [編集ドキュメント ライブラリ ビュー プロパティ] をクリックします。
  2. [リスト ビューのプロパティ] ダイアログ ボックスで、次のいずれかの操作を行います。

    別のリストまたはドキュメント ライブラリを表示する

    • ビューのリストから [リスト] をクリックし、[リストの選択] ダイアログ ボックスから目的のリストをクリックします。

    • ドキュメント ライブラリのビューの場合は [ライブラリ] をクリックし、[ドキュメント ライブラリの選択] ダイアログ ボックスから目的のドキュメント ライブラリをクリックします。

    フィールドの表示と非表示を切り替える、表示する順番を変更する

    1. [フィールド] をクリックします。

    2. 次のいずれかの操作を行います。

      • フィールドを表示するには、[有効なフィールド] ボックスから表示するフィールドをクリックし、[追加] をクリックします。
      • フィールドを非表示にするには、[表示フィールド] ボックスから非表示にするフィールドをクリックし、[削除] をクリックします。
      • フィールドの順序を変更するには、[表示フィールド] ボックスで順序を変更するフィールドをクリックし、[上へ移動] または [下へ移動] をクリックします。

    特定の順序でアイテムを表示する

    1. [並べ替え] をクリックします。
    2. [有効なフィールド] ボックスからアイテムの並べ替えに使用するフィールドをクリックし、[追加] をクリックします。
    3. アイテムの並べ替えを続行するには、[有効なフィールド] ボックスから並べ替えの 2 番目の基準となるフィールドをクリックし、[追加] をクリックします。
    4. 並べ替え順序 (昇順または降順) を変更するには、[並べ替え順序] ボックスで該当するフィールドをクリックし、[並べ替えの変更] をクリックします。

    抽出したアイテムを表示する

    1. [フィルタ] をクリックします。
    2. [抽出条件] ダイアログ ボックスの [追加] をクリックします。
    3. [フィールド名] ボックスで、アイテムを抽出するフィールドをクリックします。
    4. [比較演算] ボックスから値の比較条件をクリックします。
    5. [値] ボックスに手順 3. で選択したフィールドの値を入力します。
    6. アイテムのフィルタ実行を続行するには、[AND/OR] ボックスの [AND] または [OR] をクリックします。次に [OK] をクリックして手順 2. ～ 5. を繰り返し、次の操作を完了します。
      • 適合する条件を複数設定してフィルタで抽出されるアイテムを制限するには、[AND] をクリックします。
      • 適合する条件をいずれか 1 つに設定しフィルタで抽出されるアイテムの範囲を広くするには、[OR] をクリックします。
    7. 条件に一致するアイテムが見つからない場合にメッセージを表示するには [OK] をクリックします。次に [オプション] をクリックし、 [一致するアイテムが見つからない場合に表示するテキスト] ボックスに、表示するメッセージを入力します。

    1 ページあたりに表示するアイテムの数を指定する

    1. [オプション] をクリックします。

    2. 次のいずれかの操作を行います。

      • ビューのアイテムの合計数を制限するには、[すべてのアイテムを同時に表示し、総数を次の値に制限する] をクリックし、アイテムの最大表示数を入力します。

      • 一連のアイテムを 1 度に表示するには、[すべてのアイテムを同時に表示し、総数を次の値に制限する] をクリックし、右側のボックスにアイテム数を入力します。

        ビューにリンク バーが自動的に追加され、サイトの閲覧者が次の組のアイテムを表示できるようになります。前のアイテムの組に戻るには、使用中の Web ブラウザの [戻る] ボタンをクリックしてください。

    ビューが空の場合にメッセージを表示する

    1. [オプション] をクリックします。
    2. [一致するアイテムが見つからない場合に表示するテキスト] ボックスに表示するメッセージを入力します。

    コマンド バーを表示して、サイトの閲覧者がリストまたはドキュメント ライブラリにアイテムを追加できるようにする

    1. [オプション] をクリックします。
    2. [ツールバーの種類] ボックスで、次のいずれかの操作を行います。
      • リストまたはドキュメント ライブラリで使用可能なコマンドをすべて表示するには、[詳細ツールバー] をクリックします。
      • リストやドキュメント ライブラリへのハイパーリンクから構成されるヘッダーまたは新規アイテムを追加するコマンドを表示するには、[簡易ツールバー] をクリックします。
      • コマンドを表示しないように設定するには、[なし] をクリックします。
  3. [OK] をクリックします。

ビューを削除する

  • ビューを含むページから目的のビューを選択し、Del キーを押します。


図表を挿入する

  1. [図形描画] ツールバーの 図表または組織図を挿入します (図表または組織図を挿入します) をクリックします。
  2. 次のいずれかの図表の種類をクリックします。
    • ベン図型
    • ドーナッツ型
    • ピラミッド型
    • ターゲット型
    • 放射型
  3. [OK] をクリックします。
  4. 次のいずれかの操作を行います。
    • 図表内の要素にテキストを追加するには、目的の要素を右クリックし、[テキストの編集] をクリックして、テキストを入力します。

      ドーナッツ型とターゲット型の図表の場合、図表または図表要素を挿入するときに表示されるテキスト プレースホルダにのみ、テキストを追加できます。

    • 要素を追加するには、[図表] ツールバーの [図形の挿入] をクリックします。
    • あらかじめ設定されているスタイルを追加するには、[図表] ツールバーの [image] (図表スタイル ギャラリー) をクリックし、[図表スタイル ギャラリー] で目的のスタイルを選択します。
  5. 終了したら、図形の外側をクリックします。


プレース リストにショートカットを追加または削除する

プレース リストにショートカットを追加する

  1. [ファイル] メニューの [開く] をクリックします。
  2. [ファイルの場所] で、プレース リストに作成するショートカットの参照元のフォルダが格納されているドライブ、フォルダ、またはインターネット上の場所をクリックします。
  3. 目的のフォルダをクリックして選択し、[ツール] メニューの [[マイ プレース] に追加] をクリックします。[ファイルを開く] ウィンドウの左側のプレース リストに、ショートカットが表示されます。

プレース リストからショートカットを削除する

  1. [ファイル] メニューの [開く] をクリックします。
  2. プレース リストで、削除するショートカットをマウスの右ボタンでクリックし、[削除] をクリックします。

メモ 削除できるショートカットは、プレース リストに追加したショートカットだけです。[マイ ドキュメント] など、既定の場所を指すショートカットは削除できません。


キーボードのアクセス キーを割り当てるまたは変更する

Alt キーと一緒に特定の文字キーを押して、メニュー コマンドまたはボタンを選択することができます。このキーの組み合わせをアクセス キーといいます。たとえば、[編集] メニューを開くには、Alt キーを押しながら E キーを押します。

  1. ツールバーの変更するボタンまたはメニュー コマンドを変更する場合、まずそのツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • 複数のツールバーをまとめて表示するには、[ユーザー設定] をクリックします。次に、[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。[閉じる] をクリックします。

  2. [ツール] メニューの [ユーザー設定] をクリックします。

  3. [ユーザー設定] ダイアログ ボックスで、次のいずれかの操作を行います。

    ツールバーのボタンのアクセス キーを割り当てるまたは変更する

    1. ツールバーのボタンをクリックします。

    2. [ユーザー設定] ダイアログ ボックスで、[選択したボタンの編集] をクリックします。

    3. ショートカット メニューの [名前] ボックスに、キーボード アクセス キーに使用する文字の前にアンパサンド記号 (&) を付けて、ツールバーのボタンの名前を入力します。

    4. Enter キーを押します。

    メニュー コマンドのアクセス キーを割り当てるまたは変更する

    1. メニュー バーまたはツールバーのメニュー名をクリックします。

    2. メニュー コマンドをクリックします。

    3. [ユーザー設定] ダイアログ ボックスで、[選択したボタンの編集] をクリックします。

    4. ショートカット メニューの [名前] ボックスに、キーボード アクセス キーに使用する文字の前にアンパサンド記号 (&) を付けて、メニューの名前を入力します。

    5. Enter キーを押します。

  4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。


ファイルを開くことができない

ファイルが壊れている

ファイルが壊れている可能性があります。お使いの Microsoft Office アプリケーションにより、壊れたファイルのテキストの回復が開始されます。復元が実行されない場合には、壊れたファイルを削除して、バックアップ コピーを開きます。

    その方法は?

    1. 使用している Microsoft Office アプリケーションが応答しない場合、アプリケーションを回復します。

      その方法は?

      1. Windows の [スタート] メニューで、[プログラム]、[Microsoft Office ツール] の順にポイントし、[Microsoft Office アプリケーションの回復] をクリックします。
      2. [アプリケーション] 一覧で、応答のないアプリケーションやドキュメントの名前をクリックして選択します。
      3. 次のいずれかの作業を行います。
        • 作業中のファイルを回復するには、[アプリケーションの回復] または [アプリケーションの再起動] をクリックします。
        • 作業内容を保存する必要がなく、単にアプリケーションを終了する場合は、[アプリケーションの終了] をクリックします。
      4. Microsoft にお送りいただいたエラー情報は、新製品での問題回避に生かされます。[エラー報告を送信する] または [送信しない] のどちらかをクリックしてください。
    2. Office アプリケーションを開きます。
    3. [ドキュメントの回復] 作業ウィンドウに一覧表示されているファイルを確認し、保存するファイルを決定します。

      その方法は?

      • ファイルのタイトルの横に [回復済み] が表示されている場合、通常そのファイルは、[オリジナル] が表示されたファイルよりも後に変更が加えられています。

      • ファイルに行われた回復の内容を表示するには、[ドキュメントの回復] 作業ウィンドウで目的のファイルをポイントし、ファイル名の隣の矢印をクリックして、[修復箇所の表示] をクリックします。
      • ファイルが回復されたら、すべてのバージョンのファイルを開いて内容を確認し、最適なバージョンを保存することをお勧めします。
    4. 保存するファイルごとに [ドキュメントの回復] 作業ウィンドウでポイントし、ファイル名の隣の矢印をクリックして、以下のいずれかの操作を実行します。
      • 回復されたファイルで作業するには、[表示] をクリックします。
      • 回復されたファイルを保存するには、[名前を付けて保存] をクリックし、ファイル名を入力します。既定では、ファイルは、オリジナルのファイルと同じフォルダに保存されます。オリジナルのファイルと同じ名前を使用した場合、オリジナルのファイルは上書きされます。既存ファイルを上書きする (最後に保存したときの変更を反映させる) かどうかを確認するメッセージが表示されたら、[はい] をクリックします。
    5. 保存するすべてのファイルを開くか、保存したら、[ドキュメントの回復] 作業ウィンドウの [閉じる] をクリックします。

ファイル名が長すぎる

ファイル名またはパス名の長さは、223 文字以下でなければなりません。この場合、次のいずれかの操作を行います。

  • ファイル名を短くする。

  • ファイルを、フォルダ階層の最上位に近いフォルダに移動する。

その後、再度ファイルを開いてみてください。

ファイルが保存されているディスクに空き容量がない

十分な空き容量のあるディスクにファイルを移動します。


パスワードで保護されたファイルを開けない

パスワードは、大文字/小文字を区別します。CapsLock キーがオンになっていないかどうか確認してください。また、パスワードを再入力して誤りがないことを確認してください。


図表を変更する

図表をクリックし、次のいずれかの操作を行います。

図形や要素を追加または削除する

  • 図形や要素を追加するには、追加先の図形を最初に選択します。この図形の下または横に、新しい図形が追加されることになります。追加先の図形を選択した状態で、[図表] ツールバーの [図形の挿入] をクリックします。
  • 図形や要素を削除するには、図形を選択し、Del キーを押します。

要素やセグメントを移動する

  1. 移動する図表の要素やセグメントを選択します。
  2. [図表] ツールバーの [前面の図形に移動] または [背面の図形に移動] をクリックします。

図表を反転する

  1. 反転する図表の要素やセグメントを選択します。
  2. [図表] ツールバーの 図形の反転 (図表の反転) をクリックします。

文字の色を変更する

  1. 変更するテキストを選択します。
  2. [図形描画] ツールバーの [image] (フォントの色) の横の矢印をクリックします。
  3. 次のいずれかの操作を行います。
    • 文字の色を既定の色に変更するには、[自動] をクリックします。
    • 別の色に変更するには、[自動] の下にあるいずれかの色をクリックします。

テキストを追加または変更する

  • 図形にテキストを追加または変更するには、目的の図形を右クリックし、[テキストの編集] をクリックして、テキストを入力します。

ターゲット型とドーナツ型の図表の場合は、テキスト要素にのみテキストを追加できます。

あらかじめ設定されているデザインを変更する

  • あらかじめ設定されているスタイルを追加または変更するには、[図表] ツールバーの [image] (図表スタイル ギャラリー) をクリックし、[図表スタイル ギャラリー] で目的のスタイルを選択します。

図形や要素の塗りつぶしの色を変更する

  1. 変更する図形を選択します。
  2. [図形描画] ツールバーの [image] (塗りつぶしの色) をクリックします。
  3. 次のいずれかの操作を行います。

    塗りつぶしの色を適用または変更する

    次のいずれかの操作を行います。
    • 塗りつぶしの色を既定の色に戻すには、[自動] をクリックします。
    • 配色パターン内の色に変更するには、[自動] の下の任意の色をクリックします。

    塗りつぶし効果 (グラデーション、パターン、テクスチャ、図) を適用または変更する

    1. [塗りつぶし効果] を選択し、[グラデーション]、[テクスチャ]、[パターン]、または [図] タブをクリックします。
    2. 必要なオプションを選択します。

    塗りつぶしを解除する

    • [塗りつぶしなし] をクリックします。

線のスタイルまたは色を変更する

  1. 変更する線またはコネクタを選択します。
  2. 次のいずれかの操作を行います。

    線またはコネクタの色を変更する

    1. [図形描画] ツールバーの [image] (線の色) の横の矢印をクリックします。
    2. 次のいずれかの操作を行います。
      • 既定の色に変更するには、[自動] をクリックします。

      • ほかの色に変更するには、[自動] の下の任意の色をクリックします。

    線またはコネクタのスタイルを変更する

    1. [図形描画] ツールバーの [image] (線のスタイル) をクリックします。
    2. 使用するスタイルをクリックします。複数の線を選択し、共通のスタイルを適用することもできます。

図表を別の種類の図表に変更する

  • [図表] ツールバーの [変更] をクリックし、目的の図表の種類をクリックします。


フローチャートを変更する

次のいずれかの操作を行います。

図形を移動する

  • 図形を選択し、ポインタが十字カーソルに変化したら、図形を目的の場所までドラッグします。

メモ 図形に固定されているコネクタは、図形と一緒に移動します。コネクタを外すには、コネクタとその接続位置を選択し、これを図形とは別の位置へドラッグします。

図形を追加または削除する

  1. [図形描画] ツールバーの [オートシェイプ] をクリックし、[フローチャート] をポイントします。次に、目的の図形をクリックします。

  2. フローチャート図形を挿入する位置をクリックします。

メモ 図形を削除するには、図形を選択し、Del キーを押します。

線のスタイルまたは色を変更する

  1. 変更する線またはコネクタを選択します。
  2. 次のいずれかの操作を行います。

    線またはコネクタの色を変更する

    1. [図形描画] ツールバーで [image] (線の色) の横にある矢印をクリックします。
    2. 次のいずれかの操作を行います。
      • 既定の色に戻すには、[自動] をクリックします。

      • 別の色に変更するには、[自動] の下からいずれかの色をクリックします。

      • 変更する色が表示されていない場合は、[その他の色] をクリックします。[標準] タブで目的の色をクリックするか、または [ユーザー設定] タブをクリックし、色を混ぜ合わせて独自の色を作ります。選択したら、[OK] をクリックします。

    線またはコネクタのスタイルを変更する

    1. [図形描画] ツールバーの [image] (線のスタイル) をクリックします。
    2. 目的のスタイルをクリックするか、または [その他の線] をクリックしてスタイルを選択します。

コネクタを追加または削除する

  1. [図形描画] ツールバーの [オートシェイプ] をクリックし、[コネクタ] をポイントします。次に、目的のコネクタをクリックします。
  2. コネクタを結ぶ位置をポイントします。

    図形の上にポインタを置くと、コネクタを結ぶことができる結合点が青い点で表示されます。

  3. 一方の図形の結合点をクリックし、もう一方の図形をポイントします。次に、2 つ目の結合点をクリックします。

    ロックされたコネクタ、つまり図形と結ばれたコネクタは、図形を移動しても、図形につながったままです。

    1 ロックされたコネクタ

    2 ロックされていないコネクタ

メモ コネクタを削除するには、コネクタを選択し、Del キーを押します。

コネクタを移動する

次のいずれかの操作を行います。

コネクタを図形間の最短距離で再接続する

  1. 再接続するコネクタを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[コネクタの再接続] をクリックします。

ヒント

1 つのオブジェクトに複数のコネクタが接続されており、その中の一部のコネクタだけを再接続したい場合は、目的のコネクタだけを選択し、[コネクタの再接続] をクリックします。

コネクタを移動する

次のうち、必要な操作を行います。

  • コネクタを移動するには、コネクタの一方の端点をドラッグし、ほかのサイトまたは図形に接続します。

    コネクタを接続すると端点は自動的にロックされます。このロックを解除するには、Alt キーを押さえた状態で、端点をドラッグします。この方法を使うと、もう一方の端点を図形に接続したまま、端点をオブジェクトのどこにでも移動できます。端点が移動先で図形に接続されることはありません。

  • コネクタ全体を移動するには、コネクタの中間部分をドラッグします。

メモ コネクタの黄色の調整ハンドルをドラッグすると、端点をロック (固定) したまま、コネクタの形状を変更することができます。


図のコントラストや明るさを変更する

  1. 変更する図を選択します。
  2. [図] ツールバーの [image] (コントラスト(強)) 、 [image] (コントラスト(弱))、 [image] (明るさ(強))、または [image] (明るさ(弱)) をクリックし、図のコントラストや明るさを調整します。


既定の言語設定を変更する

Microsoft Office の既定の設定を変更して、別の言語の既定の設定にすることができます。

  1. Windows の [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Microsoft Office ツール] をポイントして [Microsoft Office XP 言語設定] をクリックします。
  2. [使用できる言語] タブをクリックします。
  3. [既定の Microsoft Office バージョン] ボックスで、使用する言語をクリックし、[OK] をクリックします。

    変更した場合の影響を説明するメッセージが表示されます。継続するには、[継続してユーザー設定を破棄する] をクリックします。


音声認識エンジンを変更する

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

別の言語で入力したり、サードパーティ製の音声認識エンジンを使用するには、音声認識エンジンを変更します。

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [スピーチ] アイコンをダブルクリックし、[音声認識] タブをクリックします。
  3. [言語] で、音声認識エンジンを選択します。

メモ

音声認識エンジンを変更する場合、次の点に注意してください。

  • ディクテーション モードを使用するには、音声エンジンの言語に合わせてキーボードのレイアウトを変更する必要があります。
  • 音声コマンド モードを使用するには、使用するアプリケーションのユーザー インターフェイスの言語を、音声エンジンの言語と同じにする必要があります。


手書き認識言語を変更する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

メモ サポートされる言語を追加するには、Microsoft Office XP Multilingual User Interface Pack をインストールする必要があります。

  1. 言語バーで、現在の言語を表すボタンをクリックします。

    たとえば、言語バーの [image] は、日本語を表します。

  2. ショートカット メニューで言語をクリックします。


SharePoint Portal Server を実行しているサーバーからファイルをチェックアウトする

次に示す手順を実行する前に、Microsoft SharePoint Portal Server を実行しているサーバーの URL と、チェックアウトするファイルが保存されているフォルダの名前をネットワーク管理者に確認してください。

  1. チェックアウトするファイルの作成元の Office アプリケーションを起動します。
  2. [ファイル] メニューの [開く] をクリックします。
  3. Web サーバーへのショートカット リストを開くには、次の操作を行います。

    Windows 2000 または Windows Millennium Edition の場合は、[マイ ネットワーク] をクリックします。

    Windows NT 4.0 または Windows 98 の場合は、[Web フォルダ] をクリックします。

  4. 目的のファイルが保存されている、サーバー上のフォルダへのショートカットがある場合は、そのショートカットをダブルクリックします。

    ショートカットがない場合には、ショートカットを作成します。

    その方法は?

    Windows 2000 または Windows Millennium Edition の場合

    1. [ネットワーク プレース追加] アイコンをダブルクリックします。
    2. [既存のネットワーク プレースへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. サーバーの URL を入力します。

    4. ショートカット名を入力し、[完了] をクリックします。

    Windows NT 4.0 または Windows 98 の場合

    1. [Web フォルダ追加] をダブルクリックします。
    2. [既存の Web フォルダへのショートカットを作成する] をクリックして、[次へ] をクリックします。

    3. サーバーの URL を入力します。

    4. ショートカット名を入力し、[完了] をクリックします。

  5. 開くファイルが保存されているフォルダをダブルクリックし、ファイルをダブルクリックします。
  6. [チェックアウト] をクリックします。
  7. ファイルを編集したら、[ファイル] をクリックし、[チェックイン] をクリックします。
  8. フォルダの設定によっては、ファイルの情報を入力し、共有フォルダを参照するほかのユーザーが使用できるようにファイルを公開するかどうかを指定するよう求められることがあります。

メモ

  • ファイルをチェックインすると、そのファイルの読み取り専用のコピーが Office アプリケーションで開いた状態になります。ファイルをさらに変更するには、[ファイル] をクリックし、[チェックアウト] をクリックします。
  • 変更内容をチェックインしないでファイルを閉じようとすると、変更内容をチェックインするか、変更内容を破棄するか、またはファイルをチェックアウトしたままにしておくか指定するよう求められます。
  • 保存しないでファイルを閉じようとすると、変更内容を保存してチェックインするか、変更内容を保存してファイルをチェックアウトしたままにしておくか、変更内容を破棄してチェックアウトを取り消すか、または変更内容を破棄してファイルをチェックアウトしたままにするか指定するよう求められます。


Java アプレットのサポートについて

Java アプレットとは、WWW で主に使用されるプログラミング言語の Java 言語で作成された小規模なソフトウェア プログラムです。Java アプレットは個別のファイルで、HTML 文書で参照されます。Java アプレットを使用して、アニメーション、音楽、データベース操作、Web ページの最新情報などを Web ページに追加できます。プログラムの開発経験がある場合は、Java アプレット コードを Office から編集することもできます。

Java アプレットが組み込まれている Web ページを Office アプリケーションで開くと、アプレットを表すアイコン Java アプレット アイコン がページ上に表示されます。Java アプレット アイコンは、ブラウザで Web ページを表示したり、Web ページを印刷するときには表示されません。

ヒント

Java アプレットのコピーや移動には注意が必要です。Java アプレットには、ページや位置を特定せずに正常に動作する独立言語型のものと、Web ページの構造に依存するものとがあります。Java アプレットを別の Web ページ、または同じ Web ページの別の位置にコピーしたり移動すると、ブラウザで表示したときに正常に動作しなかったり、エラー メッセージが表示されることがあります。


自然言語検索について

自然言語検索は、「Get all mail from Jane」や「Find all meetings next week」など、通常使用する会話的な表現で [検索] タスク ウィンドウから Outlook アイテムを検索する機能です。自然言語検索を使用して、電子メール メッセージ、カレンダー アイテム、連絡先、タスク、およびメモを検索することができます。この機能は、Office XP 英語版でのみサポートされています。

自然言語のクエリに詳細な情報を加えるほど正確な結果が得られますが、完全な文章を作成したり、文法的な正確性を考慮する必要はありません。たとえば、「High priority tasks」のようなクエリで検索することができます。

自然言語検索では、電子メール メッセージの本文などの Outlook アイテムの内容、および会議の議題やタスクのプライオリティなどのアイテムのプロパティを検索します。

メモ 自然言語検索機能は、ネットワーク プレイスまたはコンピュータ上のドキュメントをサポートしていません。Office の検索では、自然言語機能の情報を使用して、その場所にあるファイルを検索します。

自然言語のヒント

電子メールを検索する

  • 「about」または「subject」などの単語を使用して電子メール メッセージの内容を検索します。

    例

    「Messages about searching」

    「Messages on the subject: sales quotas」

  • 電子メール メッセージのプロパティおよびほかのフィールドを検索します。

    例

    「High priority messages」

    「Who did I Cc about natural language searching?」

    「E-mail I need to follow-up on」

  • 添付ファイルを含むドキュメントを検索します。

    例

    「Find all mail messages with attachments」

  • 時間帯を指定して検索範囲を狭くします。

    例

    「E-mail from Bob in the last week about natural language searching」

    「Find the most recent e-mail from Prasanna」

カレンダーを検索する

  • 「about」または「subject」などの単語を使用して電子メール メッセージの内容を検索します。

    例

    「Meeting about sales goals」

    「Show the meeting to introduce new team members」

  • 出席者に基づいて会議を検索します。

    例

    「All meetings with Jim」

    「Find the meeting organized by Tanya」

    「Did Bei-Jing accept the meeting about searching?」

  • 時間帯を指定して検索範囲を狭くします。

    例

    「Find all meetings I attended last Monday」

    「Find all meetings the day before yesterday」

連絡先を検索する

  • ニックネームや誕生日などの詳細に基づいて連絡先を検索します。

    例

    「Find everyone whose manager is Miles」

  • 共通の情報を持つ連絡先グループを検索します。

    例

    「Contact information for clients who live in Baltimore」

メモを検索する

  • メモの内容、色、またはその他のプロパティに基づいてメモを検索します。

    例

    「All notes I created yesterday」

    「All blue notes about searching」

その他のヒント

  • 検索対象のフォルダを指定して検索範囲を狭くします。

    例

    「E-mail in my Inbox that I haven't read yet」

  • 引用符を使用して検索条件を句として指定します。

    例

    「Show me meetings about "natural language searching" in the next 5 days」

  • 結果を返す順序を指定します。

    例

    「E-mail from Helmut, sorted oldest message first」


Web スクリプトについて

Web スクリプトは、動的な Web ページを作成するために使用するコンピュータ コードの一種です。たとえば、Web スクリプトによって、Web ページへのアクセスごとに 1 ずつ増える "訪問者数" カウンタを表示できます。または、特別なイベントの前に "あと x 日" というメッセージを表示し、x の数を 毎日 1 ずつ減らしていくことができます。Web スクリプトは、通常、Web ページを開いたときに Web ブラウザによって実行され、一般的には、スクリプトが生成した情報が表示されます。Web スクリプトの作成は高度な Office 機能で、プログラミングの知識が必要です。Microsoft Visual Basic Scripting Edition (VBScript) または JavaScript は、Word、Excel、PowerPoint、および FrontPage のページに追加できます。

スクリプトは、独自の Web ベース ソリューションを開発する上で効果的です。スクリプトによって、Web ブラウザと、現在のページ上にあるオブジェクトに対して、完全なオブジェクト モデルが提供されます。このため、HTML の詳細や、オブジェクトの実装のしかたを知らなくても、ページ上の要素を操作するコードを簡単に作成できます。また、ページ上のオブジェクト (ActiveX コントロールなど) で発生するイベントを、特別に処理するスクリプト コードも作成できます。

Microsoft Script Editor を使うと、Web ページのスクリプト コードに加えて、HTML コードを表示したり、編集することもできます。Script Editor では、文字列の追加、HTML タグの編集、および Web スクリプト コードの編集が可能です。また、Web ブラウザで表示されるのと同じ体裁で Web ページを表示し、その状態で Web ページを編集することもできます。スクリプト作成の詳細については、Microsoft Script Editor のヘルプを参照してください。

ヒント

  • Office アプリケーションの中で Web ページにスクリプトを追加すると、Script Editor は、編集しているページのコピーを別に作成します。このコピーには、編集の内容とスクリプト コードが含まれます。Script Editor でページを編集し、Office アプリケーションに戻ったら、[Web] ツールバーの [image] (最新の状態に更新) をクリックして、元のページに、Script Editor で加えた変更を反映します。

  • Web スクリプトのコピーや移動には注意が必要です。Web スクリプトには、ページや位置を特定せずに正常に動作する独立型のものと、Web ページの構造に依存するものとがあります。Web スクリプトを別の Web ページ、または同じ Web ページの別の位置にコピーしたり移動すると、ブラウザで表示したときに正常に動作しなかったり、エラー メッセージが表示されることがあります。


アプリケーション間で情報を移動またはコピーする

ドラッグ アンド ドロップ編集を使うと、異なるアプリケーションで作成したドキュメントの間で情報を移動またはコピーしたり、リンク オブジェクトやショートカット、ハイパーリンクを作成することができます。その場合、両方のプログラムが OLE に対応している必要があります。

  1. ソース ファイルとデスティネーション ファイルの両方を開き、両方が見えるようにウィンドウを配置します。
  2. 文字列の一部やテーブルなど、情報を選択します。マウスの左ボタンをクリックしたまま、目的の箇所までドラッグします。
  3. ショートカット メニューでいずれかのコマンドをクリックします。


検索のヒント

このトピックの内容は、すべての言語で利用できない可能性があります。

ファイル検索において正確な結果を得られるように、[検索] 作業ウィンドウを使用した検索のヒントを示します。

検索するテキストを指定する

[文字の指定] ボックスで、1 つまたは複数の単語を入力します。検索を実行すると、入力した単語がファイルの本文、キーワード、またはその他のファイルのプロパティに含まれているファイルが返されます。[文字の指定] ボックスに入力する単語を追加するほど検索内容が具体的になり、結果として返されるドキュメントの数が制限されます。

検索機能では、[文字の指定] ボックスに入力した単語の活用形を問わずにファイルを検索します。たとえば、「swim」と入力した場合、「swim」、「swimming」、または「swam」を含むドキュメントがすべて検索されます。

メモ 検索では、英語、フランス語、スペイン語、ドイツ語、オランダ語、イタリア語、またはスウェーデン語のドキュメントを検索する場合にのみ単語の活用形を使用します。

検索では、次のようなワイルドカード文字を使用することができます。

  • アスタリスク (*) は、1 つまたは複数の文字のグループを表します。たとえば、「s*nd」と入力すると、"sand"、"sound"、または "send" などの単語を含むドキュメントがすべて検索されます。
  • 疑問符 (?) は、1 つの文字を表します。たとえば、「f?nd」と入力した場合、"find" または "fund" などの単語を含むドキュメントは検索されますが、"friend" を含むドキュメントは検索されません。

Outlook メールボックスを検索する場合は、検索のテキストに自然言語を使用することができます。自然言語検索では、「Find all messages sent yesterday」などのように会話的なフレーズを使用して検索することができます。自然言語検索で検索できるのは、電子メール メッセージ、カレンダー アイテム、連絡先、タスク、履歴項目、およびメモです。自然言語検索は、英語版の Microsoft Office XP でのみサポートされています。

検索場所を指定する

検索を実行する前に、[探す場所] フィールドで検索する場所を少なくとも 1 つ指定する必要があります。検索するフォルダが決まっている場合には、直接入力することができます。

複数のフォルダまたはネットワーク プレースを検索するには、[探す場所] 一覧を使用して検索場所を指定します。

  • [マイ コンピュータ] 使用しているコンピュータのドライバおよびフォルダがすべて含まれています。
  • [マイ ネットワーク] (Windows 98 および Windows NT 4.0 では [Web フォルダ]) 使用するネットワーク プレースがすべて含まれています。ただし、検索をサポートしていないネットワーク プレースや、ドキュメント ライブラリの検索のみサポートしているネットワーク プレースもあります。
  • [Outlook] Outlook に保存されているメッセージ、予定、連絡先、タスクおよびその他の情報がすべて含まれます。

[探す場所] フィールドのフォルダ名の横にあるプラス記号 フォルダを展開 をクリックすると、そのフォルダが展開され、中に格納されているフォルダが表示されます。フォルダを展開表示している場合、フォルダ名の横のチェック ボックスをクリックすると選択されます。チェック ボックスをもう 1 度クリックすると、そのフォルダと中に格納されているすべてのフォルダが選択されます。さらにクリックすると、そのフォルダの選択は解除されますが、中に格納されているフォルダは選択されたままです。4 回目のクリックでは、中に格納されているフォルダの選択も解除されます。

検索するドキュメントのタイプを指定する

[結果] フィールドで、検索するファイル タイプを指定します。このフィールドにファイル タイプを直接入力することはできません。[結果] 一覧を使用して、次の中から検索するファイル タイプを指定してください。

  • [すべて] Microsoft Office と関係のないファイル タイプも含め、すべてのファイル タイプを指定します。
  • [Office ファイル] Microsoft Office ドキュメントを指定します。特定の Office アプリケーションを選択して検索範囲を限定することはできません。
  • [Outlook アイテム] 電子メール メッセージ、カレンダーアイテム、連絡先、タスク、メモ、および履歴項目を指定します。
  • [Web ページ] Web ページ (.htm または .html)、Web アーカイブ (.mht または .mhtml)、およびその他の Web ページ関連フォーマット (.asp) を指定します。


お気に入りフォルダにファイルやフォルダのショートカットを追加する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [ファイルの場所] ボックスで、ショートカットを作成するファイルまたはフォルダのあるドライブをクリックします。
  3. フォルダの一覧で、目的のファイルまたはフォルダを格納しているフォルダを見つけて開きます。
  4. ショートカットを作成するファイルやフォルダをクリックします。
  5. ツールバーの [ツール] をクリックし、[お気に入りに追加] をクリックします。

ヒント

お気に入りに登録したファイルやフォルダを開くには、プレース バー の [お気に入り] をクリックし、目的のショートカットをダブルクリックします。


ボタン、メニュー、またはコマンドを追加する

次のいずれか、または両方の操作を行います。

ツールバーにボタン、メニュー、またはコマンドを追加する

  1. 変更するツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツールバー オプション] の方向キー [ツールバー オプション] 方向キー をクリックします。
  3. [ボタンの表示/非表示] をポイントし、[ユーザー設定] をクリックします。
  4. 次のいずれかの操作を行います。

    ボタンを追加する

    1. [コマンド] タブをクリックします。
    2. [分類] ボックスで、目的のボタンに対する実行コマンドの分類をクリックします。
    3. [コマンド] ボックスから表示されたツールバーに必要なコマンドまたはマクロをドラッグします。

    組み込みのメニューをツールバーに追加する

    1. [コマンド] タブをクリックします。

    2. [分類] ボックスで、[組み込みのメニュー] をクリックします。

    3. [コマンド] ボックスから表示されたツールバーに必要なメニューをドラッグします。

    カスタム メニューをツールバーに追加する

    1. [コマンド] タブをクリックします。

    2. [分類] ボックスで、[新しいメニュー] をクリックします。

    3. [コマンド] ボックスから表示されたツールバーに [新しいメニュー] をドラッグします。

    4. ツールバーの新しいメニューをマウスの右ボタンでクリックします。表示されたショートカット メニューの [名前] ボックスで名前を入力して Enter キーを押します。

  5. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

メニューにコマンドを追加する

  1. 変更するメニューがツールバーにある場合、そのツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [表示] メニューの [ツールバー] をポイントします。
  3. [ユーザー設定] をクリックし、[コマンド] タブをクリックします。
  4. [分類] ボックスで、コマンドのカテゴリをクリックします。
  5. [コマンド] ボックスから必要なコマンドをドラッグし、マウスのボタンを押したまま変更するメニューに重ねます。メニューにコマンド一覧が表示されたらそのコマンドを表示させる場所をポイントし、マウスのボタンを離します。


Web ページに Web スクリプトを作成する

  1. [ツール] メニューに [スクリプトの挿入] コマンドが表示されることを確認します。表示されない場合は、[スクリプトの挿入] コマンドを追加します。

    その方法は?

    1. [ツール] メニューの [ユーザー設定] をクリックし、[コマンド] タブをクリックします。
    2. [分類] ボックスの [ツール] をクリックします。
    3. [コマンド] ボックスの [スクリプトの挿入] を [ツール] メニュー上にドラッグします。[ツール] メニューにメニュー コマンドが表示されたら、[マクロ] をポイントします。[マクロ] のサブメニューが表示されたら、[スクリプトの挿入] を表示する位置をポイントし、マウス ボタンを離します。
    4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。
  2. スクリプトを追加する Web ページ内をクリックします。
  3. [ツール] メニューの [マクロ] をポイントし、[スクリプトの挿入] をクリックします。
  4. Microsoft Script Editor でスクリプトを作成します。
  5. Office アプリケーションに戻ります。
  6. 変更後に Web ページを更新するには、[Web] ツールバー の [image] (最新の情報に更新) をクリックします。


ボタンのピクチャを変更する

次のいずれかの操作を行います。

ツールバー ボタンまたはメニュー コマンドに対し既存の画像を選択する

  1. 変更するボタンまたはメニュー コマンドがツールバーにある場合、そのツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスが表示されたら、次のいずれかの操作を行います。

    ツールバーのボタン イメージを変更する

    • ツールバーのボタンをクリックします。
    • [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューの [ボタン イメージの変更] をポイントし、目的の画像をクリックします。

メニュー コマンド イメージを変更する

  1. メニュー バーまたはツールバーのメニュー名をクリックするか、画像を変更するコマンドを含むショートカット メニューをクリックします。
  2. メニュー コマンドをクリックします。
  3. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューの [ボタン イメージの変更] をポイントし、目的の画像をクリックします。

メモ [編集] メニューなどの組み込みメニューのコマンドに対する画像を変更すると、コマンドを変更したメニューが表示されるすべてのビューにおいて変更後の画像が表示されます。

画像プログラムからツールバー ボタンまたはメニュー コマンドに画像をコピーする

はっきりとした画像を表示するには、組み込みのボタン イメージまたはメニュー コマンド イメージと同等サイズの画像をコピーします。既定では、組み込みボタン イメージは 16 x 16 ピクセルです。これを超えるサイズの画像を使用すると、ボタンのサイズに適合するように調整されるため、歪みが生じる可能性があります。

  1. ツールバー ボタンまたはメニュー コマンドに表示する画像を Office クリップボードにコピーします。
  2. コピーした画像のフォーマットを選択できる場合は、ビットマップ形式またはピクチャ形式を選択します。
  3. 画像を貼り付ける Microsoft Office プログラムに切り替えます。
  4. 変更するツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  5. [ツール] メニューの [ユーザー設定] をクリックします。
  6. 次のいずれかの操作を行います。
    • コピーした画像をツールバーのボタンに貼り付けるには、画像を変更するボタンをクリックし、[ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューの [ボタン イメージの貼り付け] をクリックします。
    • コピーした画像をメニュー コマンドに貼り付けるには、画像を変更するコマンドが表示されているメニューをクリックし、コマンドをクリックします。[ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューの [ボタン イメージの貼り付け] をクリックします。

ツールバー ボタンまたはメニュー コマンドの画像を別のボタンまたはコマンドにコピーする

  1. 変更するツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. 画像をコピーするには、次のいずれかの操作を行います。

    ボタン イメージをコピーする

    1. 画像をコピーするツールバー ボタンをクリックします。
    2. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックします。
    3. ショートカット メニューの [ボタン イメージのコピー] をクリックします。

    コマンド イメージをコピーする

    1. コピーする画像を含むメニューをクリックし、コマンドをクリックします。
    2. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックします。
    3. ショートカット メニューの [ボタン イメージのコピー] をクリックします。
  4. 画像を貼り付けるには、次のいずれかの操作を行います。

    コピーした画像をツールバー ボタンに貼り付ける

    1. 変更するボタンをクリックします。
    2. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックします。
    3. ショートカット メニューの [ボタン イメージの貼り付け] をクリックします。

    コピーした画像をコマンドに貼り付ける

    1. 変更するコマンドを含むメニューをクリックし、コマンドをクリックします。
    2. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックします。
    3. ショートカット メニューの [ボタン イメージの貼り付け] をクリックします。

ツールバー ボタン イメージまたはメニュー コマンド イメージを編集する

  1. 変更するツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。

  2. [ツール] メニューの [ユーザー設定] をクリックします。

  3. [ユーザー設定] ダイアログ ボックスが表示されたら、次のいずれかの操作を行います。

    • ボタンの画像を編集するには、目的のツールバーのボタンをクリックし、[ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューの [ボタン イメージの編集] をクリックします。
    • コマンドの画像を編集するには、目的の画像が表示されているメニューをクリックし、コマンドをクリックします。[ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューの [ボタン イメージの編集] をクリックします。
  4. 必要な編集オプションを選択します。


埋め込みオブジェクトを別の作成元アプリケーションのファイルに変換する

  1. 編集する埋め込みオブジェクトを選択します。
  2. [編集] メニューの ['(オブジェクト名)' オブジェクト] ([ワークシート オブジェクト] など) をポイントし、[変換] をクリックします。
  3. 次のいずれかの操作を行います。
    • 埋め込みオブジェクトを、[オブジェクトの種類] ボックスで指定されている種類に変換するには、[変換形式] をクリックします。
    • 埋め込みオブジェクトの種類を変更するのではなく、[オブジェクトの種類] ボックスで指定されている種類として埋め込みオブジェクトを開くには、[再生方法] をクリックします。


既定のスクリプト言語を変更する

  1. [ツール] メニューの [マクロ] をポイントし、[Microsoft Script Editor] をクリックします。
  2. [プロパティ] ウィンドウで、defaultClientScript プロパティの値を "VBScript" (Microsoft Visual Basic Scripting Edition) または "JavaScript" (JavaScript) に設定します。


ツールバーまたはメニューを削除する

次のいずれか、または両方の操作を行います。

ユーザー設定したツールバーを削除する

  1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. [ツールバー] ボックスで、削除するカスタム ツールバーを選択します。
  4. [削除] をクリックします。

メモ 組み込みツールバーを削除することはできません。組み込みツールバーを選択すると、[リセット] ボタンが表示されます。このボタンをクリックすると、ツールバーの既定のボタン、メニュー、およびサブメニューが復元されます。

ツールバーからメニューを削除する

  1. 変更するツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスで、削除するメニューをツールバーからドラッグします。
  4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

ヒント

組み込みメニューを削除した場合でも、そのメニューは [ユーザー設定] ダイアログ ボックスに残ります。ただし、カスタム メニューを削除すると、そのメニューは永久に削除されます。カスタム メニューを削除して、後で使用する場合のために保存しておくには、未使用メニューを保存するツールバーを作成します。次に、不要なメニューを、作成した保存用ツールバーに移動し、保存用ツールバーを非表示に設定します。


リンク オブジェクトや埋め込みオブジェクトを編集する

次のいずれかの操作を行います。

リンク オブジェクトを編集する

  1. [編集] メニューの [リンクの設定] をクリックします。
  2. リンク オブジェクトをクリックし、[リンク元を開く] をクリックします。
  3. リンク オブジェクトを変更します。
  4. 作成元アプリケーションで [ファイル] メニューの [終了] をクリックします。

作成元アプリケーションで埋め込みオブジェクトを編集する

アプリケーションによっては、開いているアプリケーションのツールバーが一時的に置き換わるだけで、元のアプリケーションのままオブジェクトを編集できます。それ以外のアプリケーションの場合は、別のウィンドウで作成元アプリケーションが起動され、そこでオブジェクトを開いて編集します。
  1. 埋め込みオブジェクトをダブルクリックして開きます。
  2. オブジェクトを変更します。
  3. 次のいずれかの操作を行います。
    • 開いているアプリケーションでオブジェクトを編集している場合は、オブジェクト以外の部分をクリックしてデスティネーション ファイルに戻ります。

    • 作成元アプリケーションでオブジェクトを編集している場合は、[ファイル] メニューの [終了] をクリックしてデスティネーション ファイルに戻ります。

メモ ビデオ クリップやサウンド クリップなどの埋め込みオブジェクトは、オブジェクトをダブルクリックするとアプリケーションが開くのではなく、ビデオやサウンドが再生されます。これらのオブジェクトを編集するには、オブジェクトを選択し、[編集] メニューの ['(オブジェクト名)' オブジェクト] をポイントし、[編集] をクリックします。


回覧ファイルの回覧先を変更する

  1. 回覧先を変更するファイルを開きます。
  2. [ファイル] メニューの [送信] をポイントし、[ほかの回覧先] をクリックします。
  3. 次のいずれかの操作を行います。
    • 回覧ファイルの発信者は回覧オプションを選択します。

    • 受信者は、他の受信者がファイルを受け取る順序を変更することができます。順序を変更する受信者を選択し、該当する矢印をクリックします。

  4. 次のいずれかの操作を行います。
    • ファイルを回覧するには、[回覧] をクリックします。

    • ファイルを回覧せずにダイアログ ボックスを閉じるには、[追加] をクリックします。


インデックス検索機能をインストールする

Office XP をインストールする際、または、Windows NT 4.0 または Windows 98 上に Office アプリケーションをインストールする際にインデックス検索のサポートをインストールしなかった場合は、Windows の [コントロール パネル] の [アプリケーションの追加と削除] を使用して Office を再インストールし、Office セットアップ中に次の操作を行います。

  1. [機能の追加または削除] を選択して [次へ] をクリックします。
  2. [Office ツール] の横にある展開記号 ( 展開記号) をクリックします。
  3. [高速検索のサポート] の横にあるアイコンをクリックし、[マイ コンピュータから実行] を選択します。
メモ インデックス検索機能をインストールすると、インデックス検索が標準で有効になります。


Java アプレットをコピーまたは移動する

  1. Office アプリケーションから、移動またはコピーする Java アプレット アイコン ( Java アプレット アイコン) を選択します。
  2. 次のいずれかの操作を行います。

    • Java アプレットを移動するには、同じページの別の場所まで、または別のページまで Java アプレット アイコンをドラッグします。

    • Java アプレットをコピーするには、同じページの別の場所まで、または別のページまで、Ctrl キーを押しながら Java アプレット アイコンをドラッグします。

注意

Java アプレットの移動やコピーには注意が必要です。Java アプレットには、Web ページの構造に依存するものがあり、別の場所にコピーしたり移動すると正しく動作しないことがあります。


Web ページから Web スクリプトを削除する

  1. [ツール] メニューに [すべてのスクリプトを表示] コマンドが表示されることを確認します。表示されない場合は、[すべてのスクリプトを表示] コマンドを追加します。

    その方法は?

    1. [ツール] メニューの [ユーザー設定] をクリックし、[コマンド] タブをクリックします。

    2. [分類] ボックスの [ツール] をクリックします。

    3. [コマンド] ボックスの [すべてのスクリプトを表示] を [ツール] メニュー上にドラッグします。[ツール] メニューにメニュー コマンドが表示されたら、[マクロ] をポイントします。[マクロ] のサブメニューが表示されたら、[すべてのスクリプトを表示] を表示する位置をポイントし、マウス ボタンを離します。

    4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

  2. 次のいずれかの操作を行います。

    • スクリプトを 1 つずつ削除するには

      1. [ツール] メニューの [マクロ] をポイントし、[すべてのスクリプトを表示] をクリックします。

      2. 削除するスクリプトのスクリプト アンカーをクリックします。

      3. Del キーを押します。

    • すべてのスクリプトを削除するには、[ツール] メニューの [マクロ] をポイントし、[すべてのスクリプトの削除] をクリックします。


Web ページから Java アプレットを削除する

  1. 削除する Java アプレット アイコン ( Java アプレット アイコン) を選択します。
  2. Del キーを押します。


ツールバーのサイズを変更する

  • フリー ツールバーのサイズを変更するには、ツールバーの端にポインタを移動し、ポインタの形状が両方向の矢印になったらツールバーの端をドラッグします。
  • 別のツールバーと同列にある固定ツールバーのサイズを変更するには、 [image] (移動ハンドル) をドラッグします。

メモ

  • 独自の列に配置された固定ツールバーのサイズを変更することはできません。また、横列で左端にあるツールバーや縦列で最上部にあるツールバーもサイズを変更することができません。
  • 固定ツールバーのサイズを変更すると、同列に配置されたほかのツールバーの場所やサイズに影響を与える場合があります。


ファイルを回覧する

  1. 回覧ファイルを開きます。
  2. [ファイル] メニューの [送信] をポイントし、[回覧先] をクリックします。
  3. 受信者を選択するには、[アドレス帳] をクリックします。
  4. [名前の入力/選択] ボックスに名前を入力し、[宛先] をクリックします。受信者の選択を完了するまでこの手順を繰り返し、最後に [OK] をクリックします。
  5. 回覧オプションを選択します。

    オプションのヘルプを表示するには、疑問符 ( [image]) をクリックして、目的のオプションをクリックします。

  6. 次のいずれかの操作を行います。
    • ファイルを回覧するには、[回覧] をクリックします。

    • ファイルを回覧せずにダイアログ ボックスを閉じるには、[追加] をクリックします。

    • 後でファイルを回覧するには、[ファイル] メニューの [送信] をクリックし、[次の回覧先] をクリックします。

ヒント

  • 回覧ファイルは、電子メール メッセージの添付ファイルとして送信されます。受信者としてグループ名を選択することもできます。ただし、グループのメンバーは全員で 1 人の受信者とみなされます。グループの各メンバーに順にファイルを回覧するには、グループ宛てではなく、個々のメンバー宛てに回覧します。
  • [宛先] 一覧の名前の順序を変更して回覧ファイルを受け取る順序を変更することができます。一覧の中で上または下に移動する名前を選択し、矢印をクリックします。


Web ページでスクリプト アンカーを表示または非表示にする

  1. [ツール] メニューに [すべてのスクリプトを表示] コマンドが表示されていない場合は、追加します。

    その方法は?

    1. [ツール] メニューの [ユーザー設定] をクリックし、[コマンド] タブをクリックします。
    2. [分類] ボックスで、[ツール] をクリックします。
    3. [コマンド] ボックスから [ツール] メニューに [すべてのスクリプトを表示] をドラッグします。[ツール] メニューのメニューコマンドが表示されたら、[マクロ] をポイントします。[マクロ] のメニュー コマンドが表示されたら、[すべてのスクリプトを表示] を表示する場所をポイントし、マウスのボタンを離します。
    4. [分類] ボックスで、[閉じる] をクリックします。

  2. [ツール] メニューの [マクロ] をポイントし、[すべてのスクリプトを表示] をクリックします。


ツールバーに区切り線を追加または削除する

グループ内の最初のアイテムの前および最後のアイテムの後に区切り線を追加して、グループをツールバーのほかのボタンやメニューと区別することができます。

  1. 変更するツールバーが表示されることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. 区切り線を追加するには、[ユーザー設定] ダイアログ ボックスを開いたままで、対象となるツールバーのボタンをマウスの右ボタンでクリックして [グループの始まり] をクリックします。横方向のツールバーでは対象のボタンの左側、縦方向の固定ツールバーではボタンの上に区切り線が追加されます。
メモ ボタンとボタンの間にある区切り線を削除するには、一方のボタンをドラッグしてもう一方に近づけます。


Web スクリプトをコピーまたは移動する

  1. スクリプト アンカーを表示します。

    その方法は?

    1. [ツール] メニューに [すべてのスクリプトを表示] コマンドが表示されることを確認します。表示されていない場合は、[すべてのスクリプトを表示] コマンドを追加します。

      その方法は?

      1. [ツール] メニューの [ユーザー設定] をクリックし、[コマンド] タブをクリックします。
      2. [分類] ボックスの [ツール] をクリックします。
      3. [コマンド] ボックスの [すべてのスクリプトを表示] を [ツール] メニュー上にドラッグします。[ツール] メニューにメニュー コマンドが表示されたら、[マクロ] をポイントします。[マクロ] のサブメニューが表示されたら、[すべてのスクリプトを表示] を表示する位置をポイントし、マウス ボタンを離します。
      4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。
    2. [ツール] メニューの [マクロ] をポイントし、[すべてのスクリプトを表示] をクリックします。

  2. 移動またはコピーするスクリプトのスクリプト アンカーを選択します。

  3. 次のいずれかの操作を行います。

    • スクリプトを移動するには、同じページの別の場所まで、または別のページまでスクリプトをドラッグします。

    • スクリプトをコピーするには、同じページの別の場所まで、または別のページまで、Ctrl キーを押しながらスクリプトをドラッグします。

メモ スクリプトの移動やコピーには注意が必要です。スクリプトには、Web ページの構造に依存するものがあり、別の場所にコピーしたり移動すると正しく動作しないことがあります。


Web スクリプトを表示または編集する

  1. [ツール] メニューに [すべてのスクリプトを表示] が表示されていない場合は、追加します。

    その方法は?

    1. [ツール] メニューの [ユーザー設定] をクリックし、[コマンド] タブをクリックします。

    2. [分類] ボックスで、[ツール] をクリックします。

    3. [コマンド] ボックスから [ツール] メニューに [すべてのスクリプトを表示] をドラッグします。[ツール] メニューのメニューコマンドが表示されたら、[マクロ] をポイントします。[マクロ] のメニュー コマンドが表示されたら、[すべてのスクリプトを表示] を表示する場所をポイントし、マウスのボタンを離します。

    4. [分類] ボックスで、[閉じる] をクリックします。

  2. 次のいずれかの操作を行います。

    • Script Editor で Web ページを最初から表示または編集するには、[ツール] メニューの [マクロ] をポイントし、[Microsoft Script Editor] をクリックします。

    • 特定のスクリプトを表示または編集するには、表示するスクリプトのスクリプト アンカーをダブルクリックします。

      スクリプト アンカーを表示するには

      • [ツール] メニューの [マクロ] をポイントし、[すべてのスクリプトを表示] をクリックします。

  3. スクリプトの編集を完了したら、[Web] ツールバーの [最新の情報に更新] [image] をクリックして Office アプリケーションに戻り、Web ページを更新します。


手書き文字をテキストに変換する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

メモ Word が電子メール エディタとして選択されている場合、Outlook でこの機能を使用することができます。

  1. テキストに変換する手書き文字を選択します。
  2. 選択されたテキストをマウスの右ボタンでクリックし、ショートカットメニューの [Ink オブジェクト] をポイントして [認識] をクリックします。

ヒント

[Ink オブジェクト] ショートカット メニューの [変換] をクリックすると、手書き文字がオブジェクトに変換されます。


手書き文字を修正する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

メモ Word が電子メール エディタとして選択されている場合、Outlook でこの機能を使用することができます。

次のいずれかの操作を行います。

手書き形式で入力された文字を修正する

修正すると、手書き形式ではなくタイプ形式のテキストになります。
  1. アプリケーションに挿入された不適切なテキストをマウスの右ボタンでクリックします。
  2. ショートカット メニューの [Ink オブジェクト] をポイントし、[候補一覧] をクリックします。
  3. 修正候補をクリックします。

テキストとして入力された手書き文字を修正する

  1. アプリケーションに挿入された不適切なテキストをマウスの右ボタンでクリックします。
  2. ショートカット メニューに表示される修正候補をクリックします。
  3. 目的の修正候補が一覧に表示されていない場合は、[その他] をクリックして、修正候補を選択します。

メモ 手書き入力された元の文字は [その他] の一覧の最下部に表示されます。元の手書き文字を復元する場合は、[その他] から選択してください。

ヒント

  • エラーを修正する場合、エラーを選択した後で、手書き形式とタイプ形式のいずれかで修正を行うことができます。
  • [言語] ツールバー、 [image] (手書き入力パッド) または [image] (全画面入力) ツールバーの [image] (修正) をクリックして、修正候補を選択することもできます。


手書き文字を修正する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

  1. 挿入されている不適切なテキストを選択します。
  2. マウスまたは手書き入力デバイスを使用して正しいテキストを書き込みます。

メモ キーボードから正しいテキストを入力することもできます。


東アジア言語の手書き文字を修正する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

メモ Microsoft Word が電子メール エディタとして有効になっている場合、Outlook でこの機能を使用することができます。

次のいずれかの操作を行います。

手書き文字形式で入力した文字を修正する

修正した文字は、手書き文字形式ではなく、テキストとして挿入されます。

  1. アプリケーションで挿入した適切でない文字をマウスの右ボタンでクリックします。
  2. ショートカット メニューの [Ink オブジェクト] をポイントし、[候補一覧] をクリックします。
  3. 修正候補の一覧から正しい文字をクリックします。

テキストとして入力された手書き文字を修正する

  1. アプリケーションで挿入した適切でない文字をマウスの右ボタンでクリックします。
  2. ショートカット メニューに表示された修正候補の一覧から正しい文字をクリックします。
  3. 修正候補の一覧に正しい文字がない場合、[その他] をクリックして、表示された修正候補の一覧から正しい文字をクリックします。

メモ [その他] をクリックして表示される修正候補一覧の一番下には、最初に入力した手書き文字が表示されます。最初に入力した手書き文字に戻す場合は、この文字をクリックします。

ヒント

  • 適切でない文字を選択し、正しい文字を手書きまたはキーボードで入力することで修正することも可能です。
  • 言語バー、 [image] (手書き入力パッド) のツールバー、または [image] (全画面入力) のツールバーの [image] (修正) をクリックしても、修正候補を選択することができます。


音声認識エラーを修正する

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

誤入力を音声入力で修正する

  1. 誤入力された単語を選択します。このとき、その部分の前後の単語も 1 つまたは 2 つ選択します。

    たとえば、「今日歯医者へ行きました。」と入力するつもりで、「今日敗者へ行きました。」と表示された場合、「今日敗者へ」を選択します。

  2. 選択した複数の単語をもう一度正しく発音して言います。

    たとえば、「きょうはいしゃへ」と言って、「今日敗者へ」を「今日歯医者へ」に修正します。

メモ 誤入力された単語だけを選択することもできますが、複数の単語を音声入力したほうが、高い認識精度が見込まれます。

綴りの誤りを音声入力で修正する

  1. 綴り誤っている単語をマウスまたはキーボードで選択します。
  2. ディクテーション モードで、「スペル モード」と言い、少し間を置いてから正しい綴りを言います。

    たとえば、「ファイル」と音声入力したが、挿入されたテキストが「ファウル」になった場合、「ファ - イ - ル」と言ってスペルを修正します。

誤入力をキーボードで再入力して修正する

  1. 誤入力部分をマウスまたはキーボードで選択します。
  2. キーボードで正しい文字を入力します。

ヒント

簡体字中国語または日本語版の Office では、言語バーの 修正 (修正) をクリックして誤入力を修正することもできます。


トラブルシューティング : ファイルの回復

作業中に問題が発生してファイルが失われた。事前に自動バックアップ機能をオンにしていたが、回復したファイルを保存または開くことができない

停電などの問題が発生した後に Microsoft Office アプリケーションを再起動すると、自動保存されたファイルが自動的に開きます。何らかの理由により自動保存ファイルが開かなかった場合、手動で開くことができます。
  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. フォルダの一覧から、自動保存ファイルが保存されているフォルダを探し、ダブルクリックします。
    • Microsoft Windows 2000 オペレーティング システムの場合、通常は C:\documents and settings\ユーザー名\Application Data\Microsoft\アプリケーション名 にファイルが保存されています。
    • Windows 98 オペレーティング システムの場合、通常は C:\Windows\Application Data\Microsoft\アプリケーション名 にファイルが保存されています。
  3. [ファイルの種類] ボックスの [すべてのファイル] をクリックします。

    回復したファイルには、"自動バックアップ ～ ファイル名" という名前と、ファイル拡張子が付いています。

  4. 自動バックアップ ファイルをクリックし、[開く] をクリックします。
  5. [標準] ツールバーの [image] (上書き保存) をクリックします。
  6. [ファイル名] ボックスに既存のファイルの名前を入力します。
  7. 既存のファイルを置き換えるかどうか確認するメッセージが表示されたら、[はい] をクリックします。

回復したファイルに変更内容が保存されていない

回復したファイルに、どの程度の新しい情報が含まれるかは、Office アプリケーションがバックアップ ファイルを保存する間隔によって決まります。たとえば、自動バックアップの間隔が 15 分の場合、最後にバックアップが行われてから 14 分たったところで、停電などの問題が発生すると、その 14 分間の作業を回復することはできません。自動バックアップの間隔を変更するには、[ツール] メニューの [オプション] をクリックし、[保存] タブをクリックします。次に、変更する数値を [分] ボックスに入力します。


トラブルシューティング : Web スクリプト

[最新の情報に更新] ボタンをクリックすると、マクロの変更が失われるというメッセージが表示される

このメッセージは、Visual Basic Editor でマクロを変更し、さらに Microsoft Script Editor で Web ページのコピーを変更した場合に表示されます。

マクロの変更を保存するには、次の操作を行います。

  1. 警告メッセージに対して [いいえ] をクリックします。
  2. Visual Basic Editor を起動します。
  3. 変更したすべてのモジュールをエクスポートします。
  4. ドキュメントの中で、[最新の情報に更新] をクリックします。
  5. 表示される警告メッセージに対して [はい] をクリックします。
  6. モジュールをインポートして、マクロの変更を復元します。

[スクリプトの挿入]、[すべてのスクリプトを表示]、または [すべてのスクリプトの削除] コマンドが表示されない

既定では、Web スクリプトのコマンドは表示されません。[スクリプトの挿入]、[すべてのスクリプトを表示]、または [すべてのスクリプトの削除] コマンドを使用するには、これらの Web スクリプト コマンドを [ツール] メニューに追加します。その手順は次のとおりです。

  1. [ツール] メニューの [ユーザー設定] をクリックし、[コマンド] タブをクリックします。

  2. [分類] ボックスの [ツール] をクリックします。

  3. [コマンド] ボックスの [スクリプトの挿入] を [ツール] メニュー上にドラッグします。[ツール] メニューにメニュー コマンドが表示されたら、[マクロ] をポイントします。[マクロ] のサブメニューが表示されたら、[スクリプトの挿入] を表示する位置をポイントし、マウス ボタンを離します。

  4. [マクロ] サブメニューに追加する各コマンドについて、上の手順を繰り返します。

  5. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。


音声認識ユーザー プロファイルを作成および使用する

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

音声認識ユーザー プロファイルには、ユーザーの音声を認識する方法の情報が保存されます。1 台のコンピュータで複数のユーザーのプロファイルを作成することができます。また、雑音の量が異なる環境で作業する場合や、別のマイクを使用する場合のために、1 人のユーザー用に複数のプロファイルを作成することもできます。

新しいプロファイルを作成する

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [スピーチ] アイコンをダブルクリックし、[音声認識] タブをクリックします。
  3. [プロファイルの認識] で [新規] をクリックし、プロファイル ウィザードに表示される指示に従います。

現在のユーザーのプロファイルを選択する

  1. 言語バーの [image] (音声認識ツール) をクリックします。
  2. [現在のユーザー] をポイントし、プロファイルをクリックします。


Passport アカウントを作成する

  • Passport アカウントの作成については、ここをクリックして、表示される Web ページの手順に従ってください。

メモ

  • このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。
  • ユーザーの Passport プロファイルには、2 つの電子メール アドレスを使用します。1 つは Passport にサイン インするためのもので (プロファイルの [サイン イン名] フィールドを参照)、もう 1 つはユーザー宛ての電子メールを受信するためのものです (プロファイルの [電子メール アドレス] フィールドを参照)。Microsoft Office インターネット空き時間情報サービスを使用するには、プロファイルの電子メール アドレスのフィールドに入力されているアドレスと、Microsoft Outlook で使用するアドレスが同じでなければなりません。これらのアドレスが同じであることを確認するには、Passport のサイン インのページで [メンバー サービス] をクリックし、プロファイルの表示を選択してください。


組織図または図表を削除する

  • 削除する組織図または図表をクリックし、描画領域の境界をクリックします。次に、Del キーを押します。


図がビットマップであるかドロー画像であるかを調べる

次のいずれかの操作を行います。

図の追加前

次のいずれかの操作を行います。

  • 図がクリップ オーガナイザにある場合は、図の上にマウス ポインタを置き、ヒントを表示させます。

    ファイルの種類が .bmp、.jpg または .gif の場合は、その図はビットマップです。.png、.wmf または .mix の場合はドロー画像です。

  • 画像がフォルダやドライブ、またはテスクトップにある場合は、ファイルの上にマウス ポインタを置き、ヒントを表示させます。

    ファイルの種類が .bmp、.jpg または .gif の場合は、その図はビットマップです。.png、.wmf または .mix の場合はドロー画像です。

図の追加後

  1. 図の調整ハンドルをクリックします。
  2. マウスをドラッグして、図をできるだけ大きく拡大します。

図を構成する個々のピクセルが識別できるようになり、図がぼやけてきた場合は、その図はビットマップです。一方、図が滑らかに拡大され、ピクセルが見えない場合はドロー画像です。

メモ 図を元の大きさに戻すには、[書式] メニューの [元に戻す] をクリックします。


ライセンス認証

Microsoft Office のすべての機能を使用するには、Office のライセンス認証を得る必要があります。Microsoft Office ライセンス認証ウィザードの指示に従って、インターネットまたは電話を通じてライセンス認証の手続きをとってください。

Microsoft Office ライセンス認証ウィザードを使用すると、インターネットに接続して、Office 製品のライセンス認証を得ることができます。電話でサポート担当者とお話しいただき、手続きをとっていただくことも可能ですが、その場合、完了までに長い時間がかかることがあります。

ライセンス認証を得ていない製品を購入してインストールする場合、ダイアログ ボックスの下部にある適切なボックスをクリックし、インストールする製品の 25 桁のプロダクト キーを入力します。製品をインストールしたら、開いているアプリケーションをすべて閉じて再起動します。これにより、各アプリケーションが正しく動作することが保証されます。

ライセンス認証を得ない場合

インストール後、一定期間は Office 製品を使用することができます。この期間が終了すると、Office 製品は機能制限モードに切り替わります。機能制限モードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能が出てきます。

機能制限モードになったからといって、Office の既存のファイルやドキュメントに悪影響が及ぶことはありません。Office の機能制限モードは、表示される画面の指示に従って操作を行うことで、簡単に解除することができます。


サブスクリプションを更新して延長する

Office 製品のすべての機能を利用するには、既存のライセンス認証を有効期限が切れる前に更新する必要があります。Microsoft Office ライセンス認証ウィザードでは、クレジット カードまたはプロダクト キー付きのライセンス認証 CD-ROM を使用して、インターネットまたは電話を通じて製品のライセンス認証を更新することができます。

Microsoft Office ライセンス認証ウィザードを使用すると、インターネットに接続して、Office 製品のライセンス認証を得ることができます。電話でサポート担当者に連絡し、手続きをとることも可能ですが、その場合、完了までに長い時間がかかることがあります。

クレジット カードでライセンス認証を更新するには、接続方式を選択して、ウィザードの指示に従います。プロダクト キー付きの新しいライセンス認証 CD-ROM で更新するには、接続方式を選択して、画面下部の所定のボックスをクリックします。空のボックスに新しいライセンス認証 CD-ROM のプロダクト キーを入力したら、ウィザードの指示に従って更新手続きを完了します。

サブスクリプションを更新しない場合

更新しないまま有効期限が切れると、Microsoft Office は機能制限モードに切り替わります。機能制限モードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能がいくつか出てきます。

機能制限モードになったからといって、Office の既存のファイルやドキュメントに悪影響が及ぶことはありません。Office の機能制限モードは、表示される画面の指示に従って操作を行うことで、簡単に解除することができます。


製品を有効にする

Office 製品のすべての機能を利用するには、使用する製品のライセンス認証が必要です。Microsoft Office ライセンス認証ウィザードでは、インターネットまたは電話を通じて製品のライセンス認証を得ることができます。

Microsoft Office ライセンス認証ウィザードを使用すると、インターネットに接続して、Office 製品のライセンス認証を得ることができます。電話でサポート担当者に連絡し、手続きをとることも可能ですが、その場合、完了までに長い時間がかかることがあります。

ライセンス認証を得ない場合

Microsoft Office のライセンス認証を得ないと、Office 製品は機能制限モードに切り替わります。機能制限モードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能がいくつか出てきます。

機能制限モードになったからといって、Office の既存のファイルやドキュメントに悪影響が及ぶことはありません。Office の機能制限モードは、表示される画面の指示に従って操作を行うことで、簡単に解除することができます。


ユーザー情報

次のページに進むには、所定のフィールドにユーザー情報を入力する必要があります。必須項目のフィールドにはマークが付いています。マークの付いていないフィールドは必須項目ではありませんが、入力していただけると、お客様を識別するのに役立ちます。

必要な情報を確認および更新したら、[次へ] をクリックしてウィザードの次のページに進みます。


情報提供

このページのオプションをクリックすると、製品の更新や特別提供の通知を受け取ることができるようにします。完了したら、[次へ] をクリックしてウィザードの次の画面に進みます。

  • [製品に関する情報を受け取る] を選択すると、ライセンス認証の有効期間中に Microsoft から製品の更新やアップグレードに関する情報が電子メールで送られてきます。この情報が不要であれば、オプションを選択しないでください。
  • [Microsoft から、製品およびサービスに関する情報を受け取る] を選択すると、製品およびサービスに関する情報が Microsoft から送られてきます。この情報が不要であれば、オプションを選択しないでください。
  • [Microsoft から、サードパーティ製品およびサービスに関する情報提供を受け取る] を選択すると、Microsoft はサードパーティの会社を厳選して、その製品に関する情報が必要であるかどうかをお客様にお尋ねします。不要であれば、オプションを選択しないでください。いかなる場合でも、Microsoft がお客様の住所や電話番号をサードパーティに開示することはありません。

有効な電子メール アドレスを提供することで、アップグレードやそのほかの提供に関する通知や指示を Microsoft から直接受け取ることができます。


電話でライセンス認証手続きを行う

サービス担当者と電話で話して Office 製品を有効にするには、この画面を使用してください。画面の指示に従うことで、製品のライセンス認証を有効にし、確認を受け取ることができます。

[場所の選択] ボックスには、国および地域の一覧が表示されます。お客様が居住していて、Office 製品を使用する国または地域を選択してください。

国または地域を選択すると、ライセンス認証の申請に使用する電話番号が 1 つまたは複数表示されます。

コンピュータの時計から現在の日付が取得され、画面に表示されます。日付が正しくない場合、[日付の設定] をクリックしてウィザードを使用し、日付の設定を修正してください。

サービス担当者は、インストール ID 番号などの情報をお尋ねします。情報の確認ができると、一意の確認 ID 番号をお知らせします。この番号を画面の下部の領域に入力してください。

[次へ] をクリックして次のページに進みます。


電話でユーザー情報を更新する

Microsoft に登録されているユーザー情報をサービス担当者と電話で話して更新するには、この画面を使用します。

[場所の選択] ボックスには、国および地域の一覧が表示されます。お客様が居住していて、Office 製品を使用する国または地域を選択してください。

国または地域を選択すると、ライセンス認証の申請に使用する電話番号が 1 つまたは複数表示されます。

聴力障害のあるユーザーのために、Microsoft Text Telephone (TT/TTY) サービスを用意しています。米国内からは、TT/TTY モデムを使用して、800-718-1599 にダイヤルしてくささい。米国以外の国からは、TT/TTY モデムを使用して、716-871-6859 にダイヤルしてください。なお、TT/TTY サービスは、英語のみで提供しています。


サブスクリプションまたはユーザー情報を更新する

実行する作業を選択して [次へ] をクリックします。いずれの作業も実行しない場合は、[終了] をクリックしてダイアログ ボックスを閉じます。

メモ 新しいライセンス認証 CD-ROM を使用してライセンス認証を更新する場合、またはライセンス認証を得ていない製品をインストールする場合は、プロダクト キーを入力する必要があります。


接続ダイアログ

Microsoft Office ライセンス認証ウィザードでは、インターネットを介して Microsoft に接続し、ライセンス認証の手続きをとることができます。

手続き中、[キャンセル] をクリックすると、いつでもウィザードを終了し、インターネット接続を切断することができます。


ユーザー情報を更新する

インターネットまたは電話を通じて、Microsoft に登録されているユーザー情報を更新することができます。Microsoft Office ライセンス認証ウィザードを使用すると、インターネットに接続して、Office 製品のライセンス認証を得ることができます。電話でサポート担当者に連絡し、手続きをとることも可能ですが、その場合、完了までに長い時間がかかることがあります。

お客様が入力した情報は、お客様に新しい製品やサービスに関する情報を提供するために Microsoft およびその子会社が使用します。この種の情報が不要であれば、手続き中にその旨を表明することができます。

Microsoft は、この情報を米国内で処理および保管します。米国外のお客様の情報については、お住まいの国または地域によっては、現地法人で処理および保管します。この情報の内容を確認したい場合は、弊社にご連絡ください。情報に誤りがあれば直ちに訂正いたします。

この製品に適用される Microsoft Office プライバシー ポリシーの詳細、および、お近くの顧客サービス センターへの連絡方法については、次のリンクをクリックしてください。

Microsoft Office ライセンス認証ウィザードのプライバシー ポリシー

Microsoft では、お客様がご使用の製品が正規の Microsoft 製品によりインストールされたものであることを検証するため、お客様に製品のライセンスについて認証を受けていただくことをお願いしています。製品のライセンスについて認証を受けることに伴って個人情報が Microsoft に送信されることはありません。ライセンスについての認証は完全に匿名で行われます。製品のライセンスについて認証を受けるために必ず提供していただくのは、お住まいの国または地域に関する情報だけです。

ライセンスについて認証を受ける作業を開始すると、Office ライセンス認証ウィザードにより、PC の構成を表す一意のハードウェア ID が生成されます。このハードウェア ID には、個人情報、PC 上のソフトウェアやデータに関する情報、PC 個々の型やモデルに関する情報は一切含まれません。ハードウェア ID は、お使いのPC を識別してライセンス認証するためだけに使用されます。PC の構成に加えられた変更はOffice ライセンス認証ウィザードにより、検出されます。変更の程度が軽微であれば、ライセンスについて認証を受けるための作業を再実行する必要はありませんが、PC の構成を大幅に変更した場合には、再度ライセンスについて認証を受けることが必要となることがあります。

なお、お客様が製品のライセンスについて認証を受ける作業を行わない場合は、認証を促すダイアログに表示される起動回数に達した時点で、製品の機能を使用することができなくなりますので、御注意下さい。

ライセンスについて認証を受けるのと同時に、お客様の任意で、ご使用の製品を Microsoft にユーザー登録していただくこともできます。その場合は、ユーザー名、その他の連絡情報を入力していただきます。この製品登録情報は、Microsoft の厳重な管理下に置かれており、必要かつ最小限の範囲において他の第三者に委託する場合があります。

登録を選択した場合、特別情報の配信を希望するかどうかを選択することができます。[Microsoft から、製品およびサービスに関する情報を受け取る] オプションを選択していただいたお客様には、Microsoft 製品とサービスに関する特別情報を配信いたします。この情報が不要であれば、[Microsoft から、製品およびサービスに関する情報を受け取る] オプションは選択しないでください。

[Microsoft から、関連するサード パーティー製品およびサービスについて情報提供を受け取る] オプションを選択していただいたお客様には、Microsoft が厳選したサードパーティ情報をお届けいたします。この情報が不要であれば、[Microsoft から、関連するサード パーティー製品およびサービスについて情報提供を受け取る] オプションは選択しないでください。

ライセンス認証ウィザードにより Microsoft に送信された情報が最新のものであるかどうかは、Microsoft にお問い合わせください。確認後、いつでも最新情報に更新していただくことができます。一部の Office アプリケーションでは、ライセンス認証ウィザードからインターネットまたは電話回線を介して情報を確認し、更新することができます。これらの方法をとることができないお客様は、[ヘルプ] メニューの [バージョン情報] で確認できるプロダクト ID　と変更事項を下の住所まで郵送してください。Microsoft は、お客様が希望される修正または変更の内容を把握するために、ユーザー情報を更新しております。プロダクト ID は必ずお知らせください。プロダクト ID は、Microsoft がお客様にお願いしたライセンス認証を記録管理する上で不可欠の情報です。

上記のプライバシー ポリシーが遵守されているかどうかご懸念の場合には、以下の住所まで郵送でお問い合わせください。

〒151-8533 東京都渋谷区笹塚1-50-1

笹塚NAビルディング

マイクロソフト アジア リミテッド

Microsoft Office ライセンス認証ウィザード プライバシー ポリシー 係

ご連絡いただいた問題に関しては、弊社では、商業的に妥当な方法を使って、迅速に問題を確認し、是正します。


後で手続きを行う

Office 製品のすべての機能を利用するには、ライセンス認証が必要です。

認証を得ないまま有効期限が切れると、Office は機能制限モードに切り替わります。機能制限モードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能がいくつか出てきます。

Microsoft Office ライセンス認証ウィザードを使用して、オンラインでまたは電話で製品のライセンス認証手続きをとる方法については、[戻る] をクリックしてください。


後でサブスクリプションを更新する

Office 製品のライセンス認証は一定期間のみ有効であり、ウィザードで指定された日付に有効期限が切れます。期限切れが近づくと、更新に関する案内メッセージを受け取ります。

更新しないまま有効期限が切れると、Microsoft Office は猶予期間の後に機能制限モードに切り替わります。機能制限モードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能がいくつか出てきます。ライセンス認証は、クレジット カードまたは新しいライセンス認証 CD-ROM (プロダクト キー付き) で更新することにより、いつでも再び有効にすることができます。

Microsoft Office ライセンス認証ウィザードを使用して、ライセンス認証を更新する方法については、[戻る] をクリックしてください。

ライセンス認証を更新する

Office 製品のライセンス認証は有効期限が設定されており、一定期間が経過すると無効になります。期限切れが近づくと、ライセンス認証の更新に関する案内メッセージを受け取ります。

更新しないまま有効期限が切れると、Office 製品は機能制限モードに切り替わります。このモードでは、新規ドキュメントの作成と既存のドキュメントの変更の保存ができないなど、使用できない機能がいくつか出てきます。しかし、既存の Office ファイルに悪影響が及ぶことはありません。

ライセンス認証は、クレジット カードまたはお近くの Microsoft 公認販売店で購入する新しいサブスクリプション CD (プロダクト キー付き) を使用して、いつでも更新または延長できます。ライセンス認証の更新手続きは、インターネットや電話で完了できます。Microsoft に登録されているユーザー情報をインターネットや電話でいつでも更新または変更することができます。更新手続きを行うには、使用しているアプリケーションの [ヘルプ] メニューの [ライセンス認証] をクリックして Microsoft Office ライセンス認証ウィザードを表示し、ウィザードの指示に従ってください。


コンピュータの構成の変更

Microsoft Office をインストールしてライセンス認証を得た後、コンピュータの構成に大規模な変更を加えた場合は、コンピュータに関する重要な情報の一部を復元し、Office 製品が正常に動作するよう、再度、ライセンス認証の手続きをとる必要があります。

情報を復元して Office 製品のすべての機能を利用できるようにするには、オリジナルの Microsoft Office CD-ROM を挿入し、画面の指示に従って再度、手続きをとる必要があります。この手続きをとらないと、Office 製品は機能制限モードに切り替わります。このモードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能がいくつか出てきます。

Microsoft Office CD-ROM を挿入し、[次へ] をクリックして続行します。


コンピュータの時計のエラー

Office 製品のライセンス認証手続きをとるときには、コンピュータの時計の日付が有効期限の開始日として記録されます。この日付情報は、ライセンス認証の有効期限が切れていないかどうかを確認するために、および更新に関する案内メッセージを送信するスケジュールを設定するために、定期的にチェックされます。正しい日付とコンピュータの時計から報告された日付に相違があると、このダイアログ ボックスが表示されます。

時計の日付やタイム ゾーンを手動で変更するには、[日付の設定] をクリックし、[日付と時刻] コントロール パネルで変更します。

インターネットに接続可能で、コンピュータの時計が正しく設定されていることを確認する場合には、[日付の確認] をクリックします。コンピュータの時計の設定が確認される Microsoft のサーバーに接続し、コンピュータの時計の設定が正しくないために発生した問題以外の問題が修正されます。コンピュータの時計が正しく設定されていない場合、[日付の設定] をクリックして、手動で時計の日付とタイム ゾーンを修正してください。

時計の設定を修正せずにそのままにしておくと、Microsoft Office は機能制限モードに切り替わります。このモードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能がいくつか出てきます。


製品を選択する

Office 製品は、複数のアプリケーションから構成されます。Word、Excel、Outlook などは、すべて Office 製品のアプリケーションです。ご使用のコンピュータには複数の Office 製品がインストールされていて、複数の Office 製品に目的のアプリケーションが含まれています。

この画面では、インストール済みの製品から使用する製品を選択します。選択した製品によっては、使用前に所定の操作を実行するよう求められることがあります。

使用する製品を選択し、[次へ] をクリックして、アプリケーションを起動します。


更新の完了

ライセンス認証が正しく更新されたことを伝え、新しい有効期限日を表示します。

インターネットでクレジット カードを使用して更新した場合、[表示/印刷] ボタンをクリックして、領収書の内容を確認したり、記録用に領収書のコピーを印刷することができます。


サブスクリプションの完了

この画面では、ライセンス認証が有効になったことが伝えられます。表示された有効期限日は書き留めておいてください。

製品の最新情報については、Microsoft Office Web サイト にアクセスしてください。


有効化の完了

画面で、Office 製品のライセンス認証が正常に行われたことが確認されます。

Office 製品の最新情報については、Microsoft Office Web サイト にアクセスしてください。


機能制限モード

Office 製品はある特定の状況に陥ると、機能制限モードに切り替わります。機能制限モードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することができないなど、使用できない機能がいくつか出てきます。

機能制限モードになったからといって、Office の既存のファイルやドキュメントに悪影響が及ぶことはありません。Office の機能制限モードは、表示される画面の指示に従って操作を行うことで、簡単に解除することができます。


支払い情報

所定のフィールドにクレジット カード情報を入力してください。この情報は、ライセンス認証手続きのトランザクションを完了させるのに必要で、請求目的だけに使用されます。

必要な情報を入力したら、[次へ] をクリックしてウィザードの次のページに進みます。


支払い情報

この画面では、Office 製品のライセンス認証更新料 (および税金) を表示します。

所定のフィールドにクレジット カード情報を入力してください。この情報は、ライセンス認証手続きのトランザクションを完了させるのに必要で、請求目的だけに使用されます。

必要な情報を入力したら、[次へ] をクリックしてウィザードの次のページに進みます。


取引を確認する

請求金額とライセンス認証の新しい有効期限日が表示されます。

Office 製品の最新情報については、Microsoft Office Web サイト にアクセスしてください。

使用条件を読み、ユーザーとしての権利を確認します。

条件に同意であれば、[送信] をクリックして、支払い関連の情報を Microsoft に送信します。


ライセンスを再発行する

Office 製品をインストールしてライセンス認証の手続きをとると、ライセンス認証ウィザードにより、ライセンス認証情報が記録されます。この情報に基づいて、Office 製品のライセンス認証が有効であると判断されます。

失効したライセンス認証は、ご連絡いただければ、再び有効にできます。また、個人情報と支払い情報、更新情報を訂正することでもライセンス認証を更新できます。


有効期限が切れたライセンス

Office 製品をインストールしてライセンス認証の手続きをとると、ライセンス認証ウィザードにより、ライセンス認証情報が記録されます。この情報に基づいて、ライセンス認証が有効期限切れであると判断されます。失効したライセンス認証は、個人情報と支払い情報、更新情報を照合することで更新することができます。


領収書を印刷する

更新取引の領収書が画面に表示されます。記録用にコピーを印刷するには、[印刷] をクリックします。また、"マイ ドキュメント/宛先の更新" に保管されている領収書を後で開いて、HTML ブラウザで表示および印刷することもできます。

[完了] をクリックして、ウィザードを閉じます。


フローチャートを作成する

  1. [図形描画] ツールバー の [オートシェイプ] をクリックし、[フローチャート] をポイントします。次に、目的の図形をクリックします。

  2. フローチャート図形を挿入する位置をクリックします。

  3. フローチャートに複数の図形を追加する場合は、手順 1. と 2. を繰り返し、目的の順序になるように配置します。

  4. 各図形間をコネクタで結びます。

    その方法は?

    1. [図形描画] ツールバーの [オートシェイプ] をクリックし、[コネクタ] をポイントします。次に、目的のコネクタをクリックします。
    2. コネクタを結ぶ位置をポイントします。

      図形の上にポインタを置くと、コネクタを結ぶことができる結合点が青い点で表示されます。

    3. 最初の結合点をクリックし、別の図形をポイントします。次に、2 番目の結合点をクリックします。

      ロックされたコネクタは、図形を移動しても、図形につながったままです。

      1 ロックされたコネクタ

      2 ロックされていないコネクタ

  5. 図形にテキストを追加します。

    その方法は?

    • 図形をマウスの右ボタンでクリックし、[テキストの追加] をクリックします。次に、テキストを入力します。

    メモ 線やコネクタにテキストを追加することはできません。これらの描画オブジェクトの場合は、その近くや上に配置したテキスト ボックスを使ってテキストを追加します。

  6. 線のスタイルを変更したり、コネクタに色を追加します。

    その方法は?

    1. 変更する線またはコネクタを選択します。
    2. 次のいずれかの操作を行います。

      線またはコネクタの色を変更する

      1. [図形描画] ツールバーで [image] (線の色) の横にある矢印をクリックします。
      2. 次のいずれかの操作を行います。
        • 既定の色に戻すには、[自動] をクリックします。

        • 別の色に変更するには、[自動] の下からいずれかの色をクリックします。

        • 変更する色が表示されていない場合は、[その他の色] をクリックします。[標準] タブで目的の色をクリックするか、または [ユーザー設定] タブをクリックし、色を混ぜ合わせて独自の色を作ります。選択したら、[OK] をクリックします。

      線またはコネクタのスタイルを変更する

      1. [図形描画] ツールバーの [image] (線のスタイル) をクリックします。
      2. 目的のスタイルをクリックするか、または [その他の線] をクリックしてスタイルを選択します。

  7. 図形に色を追加したり、塗りつぶします。

    その方法は?

    1. 変更する図形を選択します。

    2. [図形描画] ツールバーの [image] (塗りつぶしの色) の横の矢印をクリックします。

    3. 次のいずれかの操作を行います。

      • 色を変更するには、[自動] の下にあるいずれかの色をクリックします。

      • グラデーション、パターン、テクスチャ、または図を適用するには、[塗りつぶし効果] をクリックし、目的のタブをクリックしてオプションを選択します。


校閲サイクルを終了する

この手順は、[メールの宛先 (校閲用)] コマンドを使用したファイルの送信に適用します。校閲者からのフィードバックをすべて受信した場合、またはフィードバックの受信停止を決定した場合、校閲サイクルを終了することができます。

  • [チェック/コメント] ツールバーの [校閲結果の差し込み終了] をクリックします。

メモ [文書の比較と反映] 機能を使用して、校閲サイクルを終了した後で、変更内容をファイルに反映することもできます。


オートシェイプの 3-D 効果を変更する

  1. 3-D 効果を変更するオートシェイプをクリックします。
  2. [図形描画] ツールバーで [image] (3-D) をクリックし、次のいずれかの操作を行います。

    • オプションをクリックして 3-D 効果を設定します。

    • オブジェクトの奥行き、色、傾き、光源の方向、表面のテクスチャなどの 3-D 効果を変更するには、[3-D] を再度クリックし、[3-D の設定] をクリックします。次に、[3-D の設定] ツールバーのオプションをクリックします。

    • 3-D 効果を削除するには、[3-D なし] をクリックします。

ヒント

光源の方向など、複数のオブジェクトに対して同じ 3-D 効果を同時に設定するには、あらかじめ複数のオブジェクトを選択しておくか、グループ化しておきます。


オートシェイプを追加する

  1. [図形描画] ツールバーの [オートシェイプ] をクリックします。図形の分類をポイントし、追加するオートシェイプをクリックします。

  2. オートシェイプを挿入する位置をクリックします。

ヒント

円または四角形を描画するには、[図形描画] ツールバーの [image] (楕円) または [image] (四角形) をクリックします。


オブジェクトを前面または背面に移動する

  1. 移動するオブジェクトを選択します。

    目的のオブジェクトがほかのオブジェクトの下に隠れている場合は、目的のオブジェクトが選択されるまで、Tab キーを押すか、Shift キーを押しながら Tab キーを押します。

  2. 次のいずれかの操作を行います。

    オブジェクトを前面へ移動する

    • [図形描画] ツールバーの [図形の調整] をクリックします。[順序] をポイントし、[前面へ移動] をクリックします。

    オブジェクトを最前面へ移動する

    • [図形描画] ツールバーの [図形の調整] をクリックします。[順序] をポイントし、[最前面へ移動] をクリックします。

    オブジェクトを背面へ移動する

    • [図形描画] ツールバーの [図形の調整] をクリックします。[順序] をポイントし、[背面へ移動] をクリックします。

    オブジェクトを最背面へ移動する

    • [図形描画] ツールバーの [図形の調整] をクリックします。[順序] をポイントし、[最背面へ移動] をクリックします。


オートシェイプを別のオートシェイプに変更する

  1. 変更するオートシェイプを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックします。[オートシェイプの変更] をポイントし、図形の分類をポイントして、希望する図形をクリックします。


図をトリミングする

アニメーション GIF 形式の図は、[トリミング] コマンドでトリミングできません。GIF 形式の図を編集できるアプリケーションでトリミングを行った後、挿入し直してください。

  1. トリミングする図を選択します。
  2. [図] ツールバーの [image] (トリミング) をクリックします。
  3. サイズ変更ハンドルの上にトリミングのポインタを移動し、次のいずれかの操作を行います。
    • 一方のサイドをトリミングするには、サイド中央のハンドルを内側にドラッグします。
    • 両サイドを均等にトリミングするには、Ctrl キーを押さえたままサイド中央のハンドルを内側にドラッグします。このときドラッグするハンドルは左右どちらのサイドのものでもかまいません。
    • 上下左右を均等にトリミングするには、Ctrl キーを押さえたまま隅のハンドルを内側にドラッグします。
  4. [図] ツールバーの [image] (トリミング) をクリックし、[トリミング] コマンドをオフにします。

メモ トリミング操作はいつでも元に戻すことができますが、保存した後は元に戻すことができません。


オブジェクトを反転する

  1. 反転するオートシェイプ、図、クリップ アートまたはワードアートを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックします。[回転/反転] をポイントし、 [image] (左右反転) または [image] (上下反転) をクリックします。


オブジェクトをグループ化、グループ解除、または再グループ化する

次のいずれかの操作を行います。

オブジェクトをグループ化する

  1. グループ化するオブジェクトを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[グループ化] をクリックします。

オブジェクトをグループ解除する

  1. グループ解除するオブジェクトを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[グループ解除] をクリックします。

オブジェクトを再グループ化する

  1. グループ化されていたオブジェクトのいずれか 1 つを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[再グループ化] をクリックします。

メモ オブジェクトをグループ化した後でも、グループ内の各オブジェクトを選択することができます。これを行うには、まずグループを選択し、次にオブジェクトを選択します。


オブジェクトを回転する

  1. 回転するオートシェイプ、図またはワードアートを選択します。
  2. 次のいずれかの操作を行います。

    オブジェクトを任意の角度に回転する

    1. オブジェクトの回転ハンドルを回転する方向にドラッグします。
    2. オブジェクトの外側をクリックして回転を確定します。

    オブジェクトを右または左に 90 度回転する

    • [図形描画] ツールバーの [図形の調整] をクリックします。[回転/反転] をポイントし、[右 90 度回転] または 、[左 90 度回転] をクリックします。

ヒント

  • オブジェクトを 15 度ずつ回転するには、Shift キーを押しながら回転ハンドルを回転させます。


音声認識辞書に追加または削除する

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Office 製品で使用できます。

音声認識辞書には、社名などの単語を追加登録することができます。また、不要になった単語を削除することもできます。

単語を追加登録する

  1. 言語バーの [image] (音声認識ツール) をクリックし、[単語の追加と削除] をクリックします。
  2. [単語] に、追加する単語を入力します。
  3. [発声の録音] をクリックし、単語を発音します。

    単語が認識されると、[辞書] に追加されます。単語を複数回発音しないと、単語が一覧に追加されない場合があります。

  4. [閉じる] をクリックします。

単語登録を削除する

音声認識辞書に登録した単語は削除することができます。
  1. 言語バーの [image] (音声認識ツール) をクリックし、[単語の追加と削除] をクリックします。
  2. [辞書] で、削除する単語を選択し、[削除] をクリックします。
  3. [閉じる] をクリックします。


Microsoft Office Web サイトからテンプレートをダウンロードする

  • Microsoft Office アプリケーションの [新しい文書] 作業ウィンドウで、[microsoft.com 上のテンプレート] をクリックします。

    メモ [新しい文書] 作業ウィンドウが閉じている場合は、[ファイル] メニューの [新規作成] をクリックします。


チュートリアル

コンピュータ関連の書籍とインタラクティブな学習用 CD-ROM 製品で実績のある Microsoft Press は、Office 製品の使用方法について、さまざまなリファレンス、自習書などを提供しています。

詳細については、Microsoft Press Web サイトにアクセスしてください。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。


類似クリップを検索する

この手順は、アート的なスタイルが定義されていないサウンド クリップやビジュアル クリップには適用されません。

  1. クリップを検索します。

    その方法は?

    1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
    2. [クリップ アートの挿入] 作業ウィンドウの [文字の指定] ボックスに、必要なクリップを説明する単語または語句を入力するか、クリップのファイル名が分かっている場合は名前の一部またはすべてを入力します。
    3. 検索範囲を絞るには、次のいずれかの操作、または両方の操作を行います。
      • 検索範囲を特定のクリップ コレクションに限定するには、[探す場所] ボックスの矢印をクリックし、検索するコレクションを選択します。
      • 検索範囲を特定の種類のメディア ファイルに限定するには、[種類] ボックスの矢印をクリックし、検索するクリップの種類の横にあるチェック ボックスをオンにします。
    4. [検索] をクリックします。
    メモ 検索条件フィールドをクリアして新しい検索を開始するには、[結果] ボックスの下の [変更] をクリックします。

    ヒント

    正確なファイル名がわからない場合は、1 つまたは複数の文字としてワイルドカードを代入することができます。アスタリスク (*) はファイル名のゼロ (0) 以上の文字として使用することができます。クエスチョン マーク (?) はファイル名の単一の文字として使用することができます。
  2. [結果] ボックスで、検索するクリップの種類と色、形、またはスタイルが類似するクリップをクリックします。
  3. クリップの右にある矢印をクリックし、[類似スタイルの検索] をクリックします。
  4. 手順 1 を繰り返します。


音声認識機能を使用してテキストを書式設定する

この機能は、簡体字中国語、英語 (U.S.)、日本語バージョンの Microsoft Office で使用できます。

  1. マイクをまだオンにしていない場合、言語バーの [image] (マイク) をクリックします。
  2. 言語バーの [image] (音声コマンド モード) をクリックします。
  3. 書式設定するテキストをマウスまたはキーボードで選択します。
  4. コマンドを言います。

    たとえば、「太字」や「下線」と言います。


Microsoft 製品サポート情報を参照する

  1. [ヘルプ] メニューの [バージョン情報] をクリックします。
  2. [製品サポート情報] をクリックします。


手書き認識オプションを変更する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

  1. [言語] ツールバーで、 [image] (手書き入力パッド) または [image] (全画面入力) をクリックします。

    (手書き入力パッド) または [image] (全画面入力) のどちらも使用できない場合は、[言語] ツールバーの [image] (手書き) をクリックし、 [image] (手書き入力パッド) または [image] (全画面入力) をクリックします。

  2. (手書き入力パッド) ボックスの左上隅、または [image] (全画面入力) ツールバーの [image] (オプション) をクリックし、[オプション] をクリックします。
  3. 次のいずれかのオプションを選択または変更します。

    [全般] タブ

    文字の色または太さ

    • [文字の色] で、色をクリックします。
    • [文字の太さ] で、文字の太さをクリックします。

    自動認識

    • 自動認識のオン/オフを切り替えるには、[認識] の [自動認識] チェック ボックスをオンまたはオフにします。

    認識までの待ち時間

    • 手書き文字の認識速度を変更するには、[認識] でスライダを左右に動かします。

    ツールバー ボタンのレイアウトおよびサイズ

    • [ツールバーのレイアウト] で、レイアウトを右または左に変更するオプションをクリックします。
    • [ツールバーのレイアウト] で、小ボタンまたは大ボタンを使用するオプションをクリックします。

    [手書き入力パッド] タブ

    背景

    • [手書き入力パッド] で、色をクリックします。

    手書き入力文字の色が [背景のプレビュー] で変更されます。


東アジア言語の手書き認識オプションを変更する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

  1. 言語バーの [image] (手書き入力パッド) または [image] (全画面入力) をクリックします。

    (手書き入力パッド) または [image] (全画面入力) が表示されていない場合、言語バーの [image] (手書き) をクリックし、 [image] (手書き入力パッド) または [image] (全画面入力) をクリックします。

  2. (手書き入力パッド) または [image] (全画面入力) のツールバーの左上隅にある [image] (オプション) をクリックし、[オプション] をクリックします。
  3. 次のオプションを選択または変更します。

    [全般] タブ

    文字の色と太さ

    • [文字の色] で、色をクリックします。
    • [文字の太さ] で、文字の太さをクリックします。

    自動認識

    • 自動認識のオンとオフを切り替えるには、[認識] で [自動認識] チェック ボックスをオンまたはオフにします。

    文字認識を開始するまでの待ち時間

    • 文字認識の速さを変更するには、[認識] でつまみを左右に動かします。

    ツールバー ボタンのレイアウトとサイズ

    • [ツールバーのレイアウト] で、レイアウトを右または左に変更するオプションをクリックします。
    • [ツールバーのレイアウト] で、小さいボタンまたは大きいボタンを使用するオプションをクリックします。

    [手書き入力パッド] タブ

    背景

    • [手書き入力パッド] で、色をクリックします。

    [背景のプレビュー] の色が変わります。


手書き認識ツールバー

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Office 製品でサポートされています。

[手書き入力パッド] ツールバーと [全画面入力] ツールバー

1 手書き入力パッド

2 [手書き入力パッド] ツールバー

1 [全画面入力] ツールバー

ツールバー ボタン

手書き形式で文字を挿入します。"手書き文字 "とも呼ばれます (Word および Outlook でのみ)。
手書き文字をテキストとして挿入します。
[スケッチ パッド]
[カーソルの前にある文字を削除]
[スペースの挿入]
[改行の挿入]
[タブの挿入]
[今すぐ認識] (手書きを直ちに挿入)
[全画面入力]
[手書き入力パッド]
[上へ]
[下へ]
[左]
[右]
[修正]
[すべて消す] (削除)
[折りたたみ] (メニュー)
[展開] (メニュー)

[スケッチ パッド] ツールバー

メモ Word が電子メール エディタとして選択されている場合、Outlook でこの機能を使用することができます。

[スケッチ パッド] ツールバーを使用できるのは、Word および Outlook のみです。

[スケッチ パッド] とツールバー

1 手書き入力パッド

2 [手書き入力パッド] ツールバー

ツールバー ボタン

[手書き入力パッド]
[最後の一画を消す]
[クリップボードにコピー]
[スケッチの挿入]
[すべて消す] (削除)


東アジア言語の手書き認識ツールバー

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

[手書き入力パッド] ツールバーおよび [全画面入力] ツールバー

ツールバーのボタン

手書きを手書き文字形式で挿入 (インクとも言います (Microsoft Word および Microsoft Outlook のみ))
手書きをテキストとして挿入 (テキストとも言います)
スケッチ パッド
手書きを認識して候補を表示する
手書き検索
かな漢字変換 (Microsoft Word 日本語版のみ)
カーソルの前にある文字を削除
スペースの挿入
改行の挿入
タブの挿入
今すぐ認識 (手書き検索機能または手書きを認識して候補を表示する機能が使用されていない場合に、手書き文字を即座に挿入)
全画面入力
手書き入力パッド
方向キー (上)
方向キー (下)
方向キー (左)
方向キー (右)
修正
すべて消す (削除)
折りたたみ (メニュー)
展開 (メニュー)

[スケッチ パッド] ツールバー

メモ Microsoft Word が電子メール エディタとして有効になっている場合、この機能は Outlook で使用することができます。

[スケッチ パッド] ツールバーは、Word および Outlook でのみ使用することができます。

ツールバーのボタン

手書き入力パッド
最後の一画を消す
クリップボードにコピー
スケッチの挿入
すべて消す (削除)


コンピュータに音声入力する際の話し方

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

人間どうしの会話であれば、ひそひそ話であっても、怒鳴りあいであっても、または、早くしゃべっていてもゆっくりしゃべっていても、相手の言葉はまず問題なく聞き取ることができます。しかし、相手がコンピュータの場合、聞き取らせるということを意識して話さないと認識精度は低くなります。

  • 一定の調子で話してください。あまり大きな声または小さな声で話すと、コンピュータに認識されにくくなります。
  • 一定の速度で話し、速度を上げたり下げたりしないでください。
  • 単語と単語のあいだに間を置かないでください。コンピュータでは、1 つの単語よりも句のほうが認識されやすくなります。

    たとえば、「これ (間) は (間) 別の (間) 例 (間) 文です。」と話すと、コンピュータに理解されにくくなります。

通常、話し方について考える必要はないため、コンピュータに音声入力するとき最初は少々難しいと思うかもしれません。しかし、少し練習するだけで、違和感なくにコンピュータに音声入力できるようになります。

音声認識のヒント

  • 周囲の音ではなくユーザーの声をコンピュータが聞き取れることができるように、最初は静かな環境で作業を行ってください。また、高性能のマイクを使用してください。

    雑音が多すぎる、または雑音の量が 1 日の間に変化する作業環境では、時間帯別に音声認識プロファイルを作成することをお勧めします。複数の環境で作業する場合は、それぞれの環境に合わせたプロファイルを作成してください。

  • マイクは同じ位置に固定し、調整した後は動かさないようにしてください。
  • トレーニング ウィザードで用意されたテキストを読み上げて、音声を認識できるようにコンピュータをトレーニングしてください。さらにトレーニングを行うと、音声認識機能の精度を向上できます。
  • 音声入力するときには、単語がすぐに画面に表示されなくても気にしないでください。最後まで話し続けて止めます。音声の処理が完了すると、認識されたテキストが画面に表示されます。
  • 単語ははっきりと発音してください。ただし、単語の音節を区切って発音しないでください。たとえば、「は - つ - お - ん - する」というように音節を区切って発音した場合、コンピュータに認識されにくくなります。
  • 音声認識を使用しない場合、必ずマイクをオフにしてください。マイクがオンのままだと、音声認識機能はいつまでも音声処理を続けます。


Office クリップボードにアイテムを追加できない

Microsoft Office クリップボードにすでに 24 アイテムがコピーされている Office クリップボードに 25 個目のアイテムを追加すると、最初にコピーされたアイテムが削除されて新しいアイテムが追加されます。Office クリップボードに追加されたアイテムは、使用中のコンピュータで実行されている Office アプリケーションすべてを閉じるまで有効です。アイテムのコピーを再開するには、任意のアイテムを削除するか、Office クリップボードのすべてクリア ( [image]) をクリックします。

Office クリップボードに大きなアイテムがコピーされている Office クリップボードに大きなアイテムがコピーされた場合、24 個に達する前にアイテムを追加できなくなる場合があります。Office クリップボードにコピー可能なデータの最大容量は、システムの RAM が 64 メガバイト (MB) 未満の場合は 4 MB、64 MB 以上の場合は 8 MB です。アイテムのコピーを再開するには、任意のアイテムを削除するか、Office クリップボードのすべてクリア ( [image]) をクリックします。1 つのアイテムが 4 MB または 8 MB を超える場合には、そのアイテムを Office クリップボードにコピーすることはできません。

サポートされていないフォーマットのアイテムがコピーされた アイテムのフォーマットが Office クリップボードでサポートされていないためにコピーできない可能性があります。


Web ページのバックアップ コピーを自動作成できない

Web ページを保存する場合、バックアップ コピーは自動的に作成されません。Web ページのコピーを保存するには、次の操作を行います。

  1. [ファイル] メニューの [Web ページとして保存] をクリックします。
  2. [ファイル名] ボックスに保存するファイルの名前を入力し、[保存] をクリックします。


透明の領域を作成できない

写真やピクチャにおいて透明な部分を視覚的に確認するのは難しいです。選択した色が非常に小さな領域に表示される場合があるためです。ブルー スカイなどの単一の色として表示されていても、実際には微妙な色領域が変化しています。


ファイルを開くと起動されるアプリケーションを変更する

Windows ではファイル タイプが多数登録されており、それぞれ特定のアプリケーションで開くように設定されています。たとえば、既定では、テキスト (txt) ファイルを開こうとするとメモ帳が起動します。ファイル タイプとアプリケーションの関連付けを変更することで、ファイルを開いたときに起動されるアプリケーションを変更することができます。

次のいずれかの操作を行います。

Windows 2000 および Windows Millennium Edition の場合

  1. マイ コンピュータまたはエクスプローラで、[ツール] メニューをクリックし、[フォルダ オプション] をクリックします。[ファイル タイプ] タブをクリックします。
  2. [登録されているファイル タイプ] ボックスで、開くプログラムを変更するファイル タイプをクリックし、[変更] をクリックします。
  3. [ファイルを開くアプリケーションの選択] ダイアログ ボックスで、使用するプログラムをクリックし、[OK] をクリックします。
  4. [OK] をクリックします。[フォルダ オプション] ダイアログ ボックスに戻ります。

Windows 98 および Windows NT 4.0 の場合

  1. マイ コンピュータまたはエクスプローラで、[表示] メニューをクリックし、[フォルダ オプション] (Windows NT 4.0 では [オプション]) をクリックします。[ファイル タイプ] タブをクリックします。
  2. [ファイル タイプ] ボックスで開くプログラムを変更するファイル タイプをクリックし、[編集] をクリックします。
  3. [アクション] で [開く] をクリックし、[編集] をクリックします。
  4. [アクションの実行に使用されるアプリケーション] ボックスをクリックし、[参照] をクリックします。
  5. [ファイルを開くアプリケーションの選択] ダイアログ ボックスで、この拡張子を持つファイルを開くのに使用するプログラムをクリックし、[OK] をクリックします。
  6. [OK] をクリックします。[フォルダ オプション] ダイアログ ボックスに戻ります。


FlashPix グラフィック フィルタ

FlashPix グラフィック フィルタ (Fpx32.flt) を使用すると、FlashPix (FPX)、PhotoDraw (MIX)、および Picture It! (MIX) 形式のグラフィックスをファイルにインポートすることができます。


アイテムをコピーするときにステータス メッセージが表示されない

  1. [クリップボード] 作業ウィンドウの [オプション] をクリックします。

  2. [コピー時にステータスをタスクバーの近くに表示] チェックボックスがオンになっていることを確認します。


Web サポート ファイルを 1 つのフォルダに保存したくない

このトピックの内容は、すべての言語で利用できない可能性があります。

Web ページを Web サーバーに保存する場合、既定では、行頭絵文字、背景テクスチャ、グラフィックなどのサポート ファイルは、Web ページとは別のフォルダにまとめて保存されます。Web ページと同じフォルダに保存する場合は、次のいずれかの操作を行います。

Web ページを Web アーカイブとして保存する

  1. [ファイル] をクリックし、[Web ページとして保存] をクリックします。
  2. [ファイルの種類] の [Web アーカイブ] を選択します。
  3. [ファイル名] ボックスにファイルの名前を入力し、[保存] をクリックします。

サポート ファイルを別のフォルダに保存しないように Web オプションの設定を変更する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ファイル] タブをクリックします。
  4. [ファイル名と保存場所] の [関連ファイルを一つのフォルダに保存する] チェックボックスをオフにします。


ユーザー名とパスワードを入力したがネットワーク ドライブにアクセスできない

入力したユーザー名およびパスワードが正しいかどうか、および CapsLock キーがオンになっていないことを確認してください。確認後もネットワーク サーバーにアクセスできない場合には、ネットワーク管理者に問い合わせてください。


Web ページを別の場所に移動してリンクが切断した

Web ページとしてファイルを保存する場合、既定では、行頭絵文字、背景テクスチャ、画像などのサポート ファイルは、すべて同じサポート フォルダ内に保存されます。Web ページを別の場所に移動またはコピーする場合は、その Web ページへのリンクを保持できるように、サポート フォルダも一緒に移動する必要があります。


IME (Input Method Editor) をインストールする

簡体字中国語、繁体字中国語、日本語、および韓国語バージョンの Microsoft Office には、それぞれの言語の IME が付属しています。別の言語バージョンの Microsoft Office を使用する場合、Microsoft Office Web サイトからその言語の IME をダウンロードすることができます。

  • Microsoft Office Web サイトにアクセスして、IME をダウンロードするページに移動し、ページに表示される手順に従って操作してください。

インストールした IME は、画面に表示される言語バーから使用することができます。IME の使用の詳細については、IME に付属するヘルプを参照してください。

IME は、Microsoft Office XP Proofing Tools にも付属しています。Proofing Tools の詳細については、Microsoft Office Web サイトにアクセスしてください。

メモ

  • このトピックのハイパーリンクをクリックすると、Web サイト上のページにアクセスします。ヘルプにはいつでも戻ることができます。
  • 以前のバージョンの Office で Global IME を使用していた場合、その IME は Office XP では動作しません。上記の Web サイトにアクセスし、最新のバージョンをダウンロードする必要があります。


手書き認識機能をインストールする

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

  1. Windows の [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。
  2. [アプリケーションの追加と削除] をダブルクリックします。
  3. [プログラムの追加と削除] をクリックし、[Microsoft Office XP] を選択して [変更] をクリックします。
  4. [機能の追加または削除] をクリックし、[次へ] をクリックします。
  5. [インストールするアプリケーション] の [Office 共有機能] の横にある プラス ボックス をクリックします。
  6. [入力システムの拡張] の横にある プラス ボックス をクリックし、[手書き] をクリックしてインストールの種類を選択します。
  7. [更新] をクリックします。


音声認識機能をインストールしてトレーニングする

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

音声認識機能は、まず Word で使用するか、カスタム インストールを実行することで、すべての Office アプリケーションにインストールされます。

音声認識機能をインストールした後には、用意されたトレーニング用テキストを読み上げて、話者の話し方を認識できるようにコンピュータをトレーニングして、音声認識機能の精度を向上させることができます。

Word で音声認識機能をインストールしてトレーニングする

  1. Word を起動します。
  2. [ツール] メニューの [音声] をクリックします。

    音声認識機能のインストールを求められたら、[はい] をクリックします。

  3. インストールが完了したら、[次へ] をクリックして音声認識のトレーニングに進みます。

    トレーニングは、マイク調整のヘルプから始まります。

メモ

  • 音声認識機能がインストールされると、すべての Office アプリケーションの [ツール] メニューで使用できるようになります。
  • 追加のトレーニングを行う場合、言語バーの [image] (音声認識ツール) をクリックして、[トレーニング] をクリックすれば、いつでもトレーニングを行うことができます。
  • 言語バーの [image] (音声認識ツール) をクリックし、[オプション] をクリックして [マイクの構成] をクリックすると、マイクを調整するためのヘルプを表示することができます。

カスタム インストールを実行してインストールして、トレーニングする

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [アプリケーションの追加と削除] アイコンをダブルクリックします。
  3. [プログラムの変更と削除] をクリックし、[Microsoft Office XP] を選択して、[追加と削除] をクリックします。
  4. [機能の追加/削除] をクリックして、[次へ] をクリックします。
  5. [インストールするアプリケーション] の [Office 共有機能] の隣にある プラス記号 をクリックします。
  6. [入力システムの拡張] の隣にある プラス記号 をクリックし、[音声] をクリックします。次に、目的のインストールの種類を選択します。
  7. [更新] をクリックします。

最初に Office アプリケーションで音声を使用する際には、次の手順に従って音声認識機能をトレーニングします。

  1. ほとんどの Office アプリケーションでは、[ツール] メニューの [音声] をクリックします。

    メモ Microsoft Excel では、[ツール] メニューの [音声] をポイントし、[音声認識] をクリックします。

  2. 音声認識のトレーニングを行うには、[次へ] をクリックします。

    トレーニングは、マイク調整のヘルプから始まります。

メモ

  • 音声認識機能がインストールされると、すべての Office アプリケーションの [ツール] メニューで使用できるようになります。
  • 追加のトレーニングを行う場合、言語バーの [image] (音声認識ツール) をクリックして、[トレーニング] をクリックすれば、いつでもトレーニングを行うことができます。
  • 言語バーの [image] (音声認識ツール) をクリックし、[オプション] をクリックして [マイクの構成] をクリックすると、マイクを調整するためのヘルプを表示することができます。

追加トレーニングによる認識精度の向上

追加トレーニングはいつでもできます。別のテキストを用意して読み上げるのもいいでしょう。トータルで 15 分程度トレーニングするだけで、音声認識の精度を向上させることができます。しかし、それ以上のトレーニングでは、精度はあまり向上しません。

  1. 言語バーの [image] (音声認識ツール) をクリックし、[トレーニング] をクリックします。
  2. トレーニング ウィザードの指示に従います。


ファイル サーバーに保存した Web ページを検索または表示できない人がいる

Web ページに長いファイル名をつけてファイル サーバーに保存すると、Windows 3.1 を使用してサイトを閲覧する場合、その Web ページを検索したり開いたりすることができません。Windows 3.1 で認識およびサポートできるのは、短いファイル名 (最大 8 文字までのファイル名と 3 文字の拡張子) のみのためです。ファイルを常に短い名前で保存するには、次の操作を行います。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ファイル] タブをクリックします。
  4. [ファイル名と保存場所] の [可能な場合はロング ファイル名を使用する] チェックボックスをオフにします。


Web ページに赤い X またはブランク イメージが表示される、またはイメージが表示されない

グラフィックスが表示されるはずの場所に赤い X やブランク イメージが表示されたり何も表示されない場合は、次の点を確認してください。

リンクが正常に動作していない

赤い X 印は、グラフィックスが見つからないことを示しています。Web ページの移動、コピー、または名前の変更を行った場合、行頭絵文字、背景テクスチャ、グラフィックスなどのサポート ファイルへのリンクが壊れることあります。Web ページの保存時に、リンクされている図およびハイパーリンクへの相対パスを自動的に更新するには、次の操作を行います。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [ファイル] タブをクリックします。
  4. [ファイル名と保存場所] の [保存する時にリンクを更新する] チェック ボックスをオンにします。

使用しているブラウザで VML 形式のグラフィックスが認識されない

ファイルを Web ページとして保存し、VML (Vector Markup Language) 形式のグラフィックスに対応した Internet Explorer 5.0 以降などのブラウザで表示する場合、その Web ページのグラフィックスを表示するには、Web オプションで VML を有効にする必要があります。Internet Explorer 4.0 以前など VML 形式のグラフィックスを認識しないブラウザでグラフィックスが表示されない場合は、次の操作を行って Web オプションが正しく設定されていることを確認してください。

  1. Web ページを作成した Office アプリケーションで、Web ページを開きます。
  2. [ツール] メニューの [オプション] をクリックします。
  3. [全般] タブをクリックし、[Web オプション] をクリックします。
  4. [ブラウザ] タブをクリックします。
  5. [オプション] の [VML を使ってグラフィックスをブラウザに表示する] チェック ボックスをオフにし、Web ページを再度保存します。

ブラウザが正しく設定されていない

どの Web ブラウザでも HTML 言語がサポートされますが、HTML のバージョンや HTML 拡張機能はブラウザによって異なる場合があります。さらに、ユーザーは独自のオプションをブラウザに設定することができます。たとえば、標準で使用する文字色や背景色、グラフィックを表示するかどうかなどです。ブラウザを変更し、作成したページが正しく表示されるかどうかを確認してください。一部のブラウザは、Web サイトからダウンロードして入手できます。また、モニタの設定を変更し、ページ上の要素がすべて表示されることを確認してください。

誤った図の形式を使用している

グラフィックスを Web ページにリンクしても、そのグラフィックスの形式がブラウザでサポートされていない場合は、グラフィックスは表示されません。リンクされた図の形式が、使用しているブラウザで表示できることを確認してください。.jpg および .gif 形式は、ほとんどのブラウザで表示できます。

リンクされた図が変更された

影、罫線または輪郭、塗りつぶし、または輝度調整など、視覚的な変更をリンクされた図に加えた場合、Office アプリケーションでは、Web ページでの表示用に、これらの変更内容を反映した別の図が作成されます。バージョン 4.0 以前の Internet Explorer を使用して Web ページを表示すると、図に変更内容は反映されますが、元の図へのリンクは正しく機能しなくなります。リンクを修復するには、次の操作を行います。

  1. 目的の図を選択します。

  2. [図] ツールバーの [図のリセット] をクリックします。


図を圧縮してもファイルのサイズが小さくならない

図を挿入して圧縮しても、挿入した図ファイルがもともと圧縮形式の場合 (たとえば JPEG など)、ファイルのサイズや図の表示が変わらないことがあります。


自動保存機能をオンにした後でファイルが失われたが、自動保存ファイルを保存する、開くことができない

停電などの問題が発生した後に Microsoft Office アプリケーションを再起動すると、自動保存されたファイルが自動的に開きます。何らかの理由により自動保存ファイルが開かなかった場合、手動で開くことができます。
  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. フォルダの一覧から、自動保存ファイルが保存されているフォルダを探し、ダブルクリックします。
    • Microsoft Windows 2000 オペレーティング システムの場合、通常は C:\documents and settings\ユーザー名\Application Data\Microsoft\アプリケーション名 にファイルが保存されています。
    • Windows 98 オペレーティング システムの場合、通常は C:\Windows\Application Data\Microsoft\アプリケーション名 にファイルが保存されています。
  3. [ファイルの種類] ボックスの [すべてのファイル] をクリックします。

    回復したファイルには、"自動バックアップ ～ ファイル名" という名前と、ファイル拡張子が付いています。

  4. 自動バックアップ ファイルをクリックし、[開く] をクリックします。
  5. [標準] ツールバーの [image] (上書き保存) をクリックします。
  6. [ファイル名] ボックスに既存のファイルの名前を入力します。
  7. 既存のファイルを置き換えるかどうか確認するメッセージが表示されたら、[はい] をクリックします。


言語バーの音声認識メッセージ

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

入力中、言語バーにはヘルプ情報や作業に役立つメッセージが表示されます。音声コマンド モードでは、音声認識機能により最後に認識されたコマンドの名前が表示されます。音声入力機能ではなく、マウスやキーボードを使用している場合は、口頭で伝えることのできたコマンドの名前が表示されます。

1 言語バーの音声メッセージ

メモ 既定では、言語バーの各ボタンの横にはテキスト ラベルが表示されます。言語バーをクリックし、[テキスト ラベル] をクリックすると、テキスト ラベルの表示/非表示を切り替えることができます。

ディクテーション モードでは、メッセージにより音声認識機能の精度を向上させることができます。たとえば、[声が小さすぎます] というメッセージは、コンピュータで言葉を認識するには音声が小さすぎることを表します。

メッセージ | 対処方法
声が小さすぎます | より大きい声で話してください。
声が大きすぎます | より小さい声で話してください。
何ですか? | もう 1 度話してください。
話し方が速すぎます | もっとゆっくり話してください。

メモ 言語バーの [image] (音声認識ツール) をクリックし、[音声認識のメッセージの表示] をクリックすると、メッセージの表示/非表示を切り替えることができます。


Passport のログオフ

  • Microsoft Office アプリケーションで、[ファイル] メニューの [Microsoft Passport のサインアウト] をクリックします。

メモ

  • Passport にログ オンする際に [このコンピュータ上で自動的にサインインする] オプションをオンにした場合、Passport から手動でログ アウトする必要があります。このオプションをオンにしなかった場合、Passport で有効な機能を操作するのに使用している Web ブラウザまたは Office アプリケーションを閉じたときに自動的に Passport からログ アウトします。
  • オフにしていた [このコンピュータ上で自動的にサインインする] オプションをオンにする場合、ブラウザのウィンドウと Office XP アプリケーションをすべて閉じます。次回 Passport にログ オンするときに、[このコンピュータ上で自動的にサインインする] オプションが表示されます。


データ ソースの詳細について

Microsoft Office には、Microsoft SQL Server、SQL Server OLAP Services、Microsoft Access などのさまざまなデータ ソースからのデータ取得のためのドライバが用意されています。他社製の ODBC ドライバまたは OLE DB プロバイダを使用して、Microsoft のデータ ソース以外のソース (ほかの種類の OLAP データベースなど) から情報を取得することができます。他社製のドライバに関する情報については、xlread10.txt ファイルを参照してください。xlread10.txt ファイルに記載されていない ODBC ドライバ、または OLE DB プロバイダのインストールについては、データベースのマニュアルを参照するか、データベースの製造元に問い合わせてください。

データ ソースの種類として [その他/詳細] を選択すると、使用可能な OLE DB プロバイダの一覧を [データ リンク プロパティ] ダイアログ ボックスに表示することができます。詳細については、[データ リンク プロパティ] ダイアログ ボックスの [ヘルプ] をクリックしてください。


ODBC データ ソースの詳細について

Microsoft Office では、必要に応じて ODBC ドライバがインストールされます。

Office 付属の ODBC ドライバには、アクセスする外部データベースがサポートされない場合、データベース アプリケーションの製造元などのサードパーティ ベンダから ODBC ドライバを入手してインストールする必要があります。インストールの手順については、データベースの製造元に問い合わせてください。


Office データ接続ファイルの詳細について

Microsoft Office データ接続ファイル (.odc) は、既定では My Data Sources フォルダに保存されます。[参照] をクリックして、別のフォルダをデータの保存場所として選択することもできます。データの説明やキーワードを追加すると、[データ ファイルの選択] ダイアログ ボックスの [ツール] をクリックしたときに、それらを使用して検索を実行できるようになります。


セキュリティ オプションとサーバーへの接続の詳細について

外部データを Microsoft Office アプリケーションに取り込むには、そのデータにアクセスできなければなりません。アクセスする外部のデータ ソースがローカル コンピュータにない場合、データベースの管理者にパスワード、アクセス権などの接続情報について確認する必要があります。

ユーザーがデータにアクセスする際に、Windows セキュリティと、ウィザードを使用して入力するユーザー名とパスワードの組み合わせのどちらを使用するかは、システム管理者が決定します。


言語バーの表示/非表示を切り替える

言語バーは、Microsoft Office アプリケーションの画面の右下隅に表示されます。言語バーは、音声認識、手書き認識、および IME (Input Method Editor) に使用されます。

音声認識機能は、簡体字中国語、英語 (U.S.)、および日本語版の Office アプリケーションで使用できます。

手書き認識機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Office アプリケーションで使用できます。

言語バーを最小化して、画面上から消すことができます。

また、言語バーを閉じて消すこともできます。言語バーを閉じると、言語バーを使用する機能は無効になります。

メモ IME がインストールされている場合、言語バーを閉じることはできません。

言語バーを隠す

  • 言語バーの [image] (最小化) をクリックします。言語バーが最小化されたことを伝えるメッセージが表示されます。

    言語バーは Windows のタスクバーのステータス領域に言語インジケータ ボタンとして表示されます。たとえば、英語で作業している場合、ステータス領域には [image] が表示されます。

言語バーを表示する

  • Windows のタスクバーのステータス領域に表示されている言語インジケータ ボタンを右クリックし、[言語バーの表示] をクリックします。たとえば、英語で作業している場合、ステータス領域に表示されている [image] を右クリックします。

言語バーを閉じる

メモ IME がインストールされている場合、言語バーを閉じることはできません。

再び開くまで、言語バーを使用できないようにします。

  1. 言語バーを右クリックし、[言語バーを閉じる] をクリックします。

    言語バーは後で再表示できることを伝えるメッセージが表示されます。

  2. [OK] をクリックします。

    言語バーは閉じ、再び開くまで使用できなくなります。

言語バーを再表示する

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [テキスト サービス] をダブルクリックします。
  3. [言語バー] をクリックします。
  4. [言語バーをデスクトップ上に表示する] チェック ボックスをオンにします。
  5. [OK] をクリックし、前のダイアログ ボックスに戻って [OK] をクリックします。

メモ

  • 言語バーは、ドラッグして画面の別の位置に移動することができます。
  • 言語バーの設定を選択するには、言語バーを右クリックし、[設定] をクリックして、[言語バー] をクリックします。


コピーしたアイテムが Office クリップボード ギャラリーでは別の体裁で表示される

Unicode テキストの場合など、ギャラリーに表示されるイメージが多少変わって見えることがあります。これは、ギャラリーでは常に Tahoma フォントを使ってテキストを表示していることが原因です。ただし、ギャラリーからアイテムを貼り付けるときに、正しい書式およびフォント情報が復元されます。


ファイルが Web ブラウザに正しく表示されない

Office アプリケーションでは Web ページの表示精度を向上させるために、Internet Explorer 4.0 以降に組み込まれている高度な Web ブラウザ機能を採用しています。しかし、古いバージョンのブラウザの中には、これらの機能をサポートしていないものもあります。古いバージョンのブラウザで Web ページを閲覧するユーザーがいる場合は、そのブラウザで対応していない機能を使用しないように Web オプションを設定してください。

その方法は?

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブの [Web オプション] をクリックします。
  3. [ブラウザ] タブの [この Web ページを参照する時に使用するブラウザ] の一覧で、適切なブラウザとバージョンを選択します。
  4. [オプション] の一覧で、必要な機能または不要な機能のチェック ボックスをオンまたはオフにします。

メモ [この Web ページを参照する時に使用するブラウザ] に表示されるブラウザおよびバージョンに応じて、既定のオプション機能が変わります。


ファイルが個別のウィンドウで開かれる

Microsoft Office XP では、作業中のファイルとは別のファイルを作成したり開いたりすると、別のウィンドウが開きます。タスクバー上の目的のファイルのボタンをクリックするか、Alｔ キーを押しながら Tab キーを押すことにより、目的のファイルのウィンドウに切り替えることができます。


Web ページのタイトルを変更する

Web ページのタイトルとは、Web ブラウザで Web ページを表示したときにタイトル バーに表示されるテキストのことです。別のユーザーが Web ページへのリンクを保存すると、タイトルがそのユーザーのブラウザの [履歴] および [お気に入り] の一覧に表示されます。

  1. Word、Excel、PowerPoint などの Office アプリケーションを開きます。
  2. [ファイル] をクリックし、[開く] をクリックします。
  3. タイトルを変更する Web ページが格納されたフォルダをダブルクリックします。
  4. 目的とする Web ページをダブルクリックします。
  5. [ファイル] をクリックし、[Web ページとして保存] をクリックします。
  6. [タイトルの変更] をクリックし、[ページ タイトル] ボックスに、タイトルにするテキストを入力します。


Web ページが誤った文字で表示される

Web ページが別の言語でエンコードされると、Office アプリケーションではその言語を判別しようとします。ページをブラウザで開くときの言語の文字が Office アプリケーションで誤って表示された場合、ユーザー側で、ページがエンコードされている言語を推測して選択することができます。言語によっては複数のエンコード形式があるため、テキストが判読可能になるまで各種のエンコードで表示してみてください。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [エンコード] タブをクリックします。
  4. [現在のドキュメントを再度読み込む形式] で、ページがエンコードされている言語を推測して選択します。


Microsoft Office ライセンス認証ウィザード

Microsoft Office 製品を完全に使用するためには、製品を有効にする必要があります。インストールされてはいるが有効になっていない場合、Office は機能制限モードに切り替わります。機能制限モードでは、ドキュメントに変更内容を保存したり、新しいドキュメントを作成することはできません。ほかにも使用できない機能が出てくる可能性があります。製品が機能制限モードになっていても、既存の Office ファイルが破損することはありません。

また、Microsoft Office ライセンス認証ウィザード を使用すると、Microsoft に登録されているユーザー情報をインターネットや電話回線を通じていつでも更新または変更することができます。


音声認識機能で実行可能な操作

この機能は、日本語版、簡体字中国語版、英語 (U.S.) 版の Microsoft Office で使用できます。

Office の音声認識機能を使用するときには、言語バーのボタンをクリックするか、「音声コマンド モード」または「ディクテーション モード」と言って、音声コマンド モードとディクテーション モードを切り替えて作業します。

1 テキスト ラベルが表示されていない言語バー

メモ 既定では、言語バーの各ボタンの横にはテキスト ラベルが表示されます。言語バーをクリックし、[テキスト ラベル] をクリックすると、テキスト ラベルの表示と非表示を切り替えることができます。

音声コマンド モードを使用する

メモ 簡体字中国語と日本語では、ダイアログ ボックスおよび作業ウィンドウの項目に音声コマンド モードを使用することはできません。

メニュー、ツールバーの項目を音声を使用して選択するには、マイクを既にオンにしている場合は言語バーの [image] (マイク) をクリックします。次に、言語バーの [image] (音声コマンド モード) をクリックするか、「音声コマンド モード」と言います。

音声コマンド モードの例

次の操作で選択することができます。

ツールバーのボタン

  • ツールバーのボタンの名前を言います。名前がわからない場合は、マウスのポインタをボタンの上に置きます。言うことができるボタン名が表示されます。

    たとえば、 [image] (上書き保存) ボタンの名前は、「上書き保存」です。「上書き保存」と言うと、[名前を付けて保存] ダイアログ ボックスが開きます。

メニューとコマンド

  • メニューの名前を言います。たとえば、[ツール] メニューを開くには、「ツール」または「ツール メニュー」と言います。

  • すべてのコマンドがメニューに表示されていない場合は、「拡張」と言います。

  • たとえば、[ツール] メニューの [オプション] コマンドを選択するには、「オプション」と言います。[オプション] ダイアログ ボックスが開きます。

言うことができるコマンド

次に、言うことができるコマンドの例を示します。詳細については、Microsoft Office Web サイトを参照してください。

音声によるナビゲーションの例

言うことができるコマンドを最初に示し、その次にコマンドのキーボードまたはマウスによる操作を示します。次に例を示します。
文末 (言うことができるコマンド)
End キーを押す (キーボードまたはマウスによる操作)
改行
エンター
Enter キーを押す
バックスペース
削除
Backspace キーを押す
左
1 文字左
Ctrl + 左方向キーを押す
スペース
スペース バー
Space キーを押す
エスケープ
キャンセル
Esc キーを押す
右クリック
ショートカット メニュー
右クリック メニュー
メニューを右クリックする
(日本語バージョンの Office では使用できません。)
タブ
Tab キーを押す
シフト タブ
Shift + Tab キーを押す
文末
文末移動
End キーを押す
文頭
文頭移動
Home キーを押す
上
1 文字上
上方向キーを押す
下
1 文字下
下方向キーを押す
左
1 文字左
左方向キーを押す
右
1 文字右
右方向キーを押す
前ページ
Ctrl + Page キーを押す
次ページ
Ctrl + Page + 下方向キーを押す
ページ ダウン
Page Down キーを押す
ページ アップ
Page Up キーを押す

ディクテーション モードを使用する

Office アプリケーションに音声でテキストを入力するには、マイクがオンになっている場合は言語バーの [image] (マイク) をクリックします。次に、言語バーの [image] (ディクテーション モード) をクリックするか、「ディクテーション モード」と言います。

ヒント

  • スペルで音声入力することができます。「スペル モード」と言い、少し間を置いてから、たとえば「ファ - イ - ル」と言います。

  • ディクテーション モードを使用して、作業中にヘルプを得ることができます。カーソル位置を Office アシスタントまたは質問入力ボックス内に置き、質問を音声で入力します。

次に、音声入力するときに使用する語句を示します。言うことができる語句を最初に示し、その次に挿入される文字を示します。次に例を示します。

まる (言うことができる語句)
。 (挿入される文字)

句読点

まる
。
点
、
コロン
:
セミコロン
;

記号と特殊文字

アンパサンド
&
アスタリスク
*
アットマーク
アット
@
バックスラッシュ
\
スラッシュ
/
縦棒
|
ハイフン
ダッシュ
-
ダブル ダッシュ
--
等号
=
プラス
プラス記号
+
シャープ記号
#
パーセント
パーセント記号
%
ドル記号
$
アンダースコア
_
チルダ
~
省略記号
...
大なり記号
>
小なり記号
<
キャレット
^
改行
Enter キーを押す
新しい段落
Enter キーを 2 回押す

かっこ

角かっこ
左角かっこ
[
終わり角かっこ
右角かっこ
]
中かっこ
左中かっこ
{
終わり中かっこ
右中かっこ
}
開きかっこ
左かっこ
(
閉じかっこ
右かっこ
)

ヒント

すべての数を算用数字として音声入力するには、「数字」と言い、少々間を置いてから、たとえば「5」と言います。

メモ

  • 音声認識機能の使用方法の別の例については、Microsoft Office Web サイトを参照してください。
  • このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプはいつでも再表示することができます。


デジタル ダッシュボードと Web パーツについて

デジタル ダッシュボードは、ユーザーが設定できる Web ページで、情報ポータルとして機能するものです。デジタル ダッシュボードには、個人、チーム、企業、および外部の情報を統合することができ、1 回クリックするだけで、分析ツールや共同作業ツールにアクセスできます。組織のあらゆる情報源を統合してデスクトップ上に表示することができ、重要な情報にすぐにアクセスできるため、意思決定をより効率的に行うことができます。

デジタル ダッシュボードは、Microsoft Outlook 2002 で、[ファイル] メニューの [新規作成] をポイントし、[フォルダ] をクリックして作成することができます。ほかの Office アプリケーションでも、[新規作成] 作業ウィンドウの [ネットワーク プレース追加] または [Web フォルダ追加] をクリックして作成できます。デジタル ダッシュボードを作成するには、Microsoft Exchange 2000 Server Service Pack 1 (SP1) または Microsoft SharePoint Portal Server が稼動中のコンピュータのフォルダにアクセスできる必要があります。デジタル ダッシュボードを作成するフォルダが見つからない場合、または選択したフォルダにダッシュボードを作成できない場合は、ネットワーク管理者やヘルプ デスクに問い合わせてください。

デジタル ダッシュボードは、既定では 1 ページから構成されますが、ページを追加することができます。追加するページはサブダッシュボードといい、デジタル ダッシュボードのホーム ページからリンクが設定されます。サブダッシュボードを作成するには、デジタル ダッシュボードのホーム ページの [コンテンツ] リンクをクリックし、[サブダッシュボードの作成] リンクをクリックします。

デジタル ダッシュボードとそのサブダッシュボードには、Web パーツが表示されます。Web パーツは、デジタル ダッシュボード ページにある情報を表示するための、再利用可能なコンポーネントです。Web パーツには、アナウンスや通知に使用する単純な HTML テキスト、株価や売上の一覧、グラフなど動的なデータ表示、フレーム内に表示される他の Web サイトからの情報などがあります。また、Web パーツにコントロール、スクリプト、ダイナミック HTML (DHTML)、XML (Extensible Markup Language) を含めることで、対話型の機能を持たせることもできます。

Web パーツは、デジタル ダッシュボードのホーム ページの [コンテンツ] リンクをクリックして、Microsoft Web パーツ カタログからインポートすることができます。また、デジタル ダッシュボードで [コンテンツ] リンクをクリックし、[新しい Web パーツの作成] をクリックし、次に [詳細設定の表示] をクリックして Web パーツ作成のための定義可能なプロパティをすべて表示して、Web パーツを作成することもできます。Microsoft Word、Microsoft Excel、Microsoft PowerPoint、Microsoft FrontPage でドキュメントを Web ページとしてダッシュボード フォルダに保存して、独自の Web パーツを作成することもできます。さらに、Microsoft Access でデータ アクセス ページを作成して、デジタルダッシュボード フォルダに Web パーツとして保存することができます。

デジタル ダッシュボード リソース キットの情報やツールを使用すれば、部門内の既存のシステムと、Excel、Access、Microsoft Exchange Server、Microsoft SQL Server などの製品の分析ツールや共同作業ツールを統合して、より複雑な Web パーツを作成することができます。デジタル ダッシュボードと、デジタル ダッシュボード リソース キットのダウンロード方法の詳細については、Microsoft Digital Dashboard Web サイトを参照してください。


画像ファイルの圧縮について

Office アプリケーションで一定のファイル サイズを超える画像を挿入する場合、画像を圧縮するオプションを選択できるようになります。圧縮の種類は、画像の種類に応じてアプリケーションが自動的に選択します。

画像ファイルのサイズを小さくすることで、画像を挿入したファイル自体のサイズも小さくできます。


Web コメントについて

ディスカッション機能を使用すると、複数のユーザーがブラウザで開くことができる Web ページやドキュメント (.htm、.xls、.doc、.ppt ファイルなど) にコメントを追加できます。コメントはドキュメントに表示されますが、実際にはディスカッション サーバーに保存されています。

メモ ここで言うドキュメントとは、Office アプリケーションで開いたり Web ブラウザで表示できるファイルのことを指します。

追加されたディスカッションはスレッド表示されます。たとえば、作成したドキュメントにディスカッションを付け、同僚にレビューを依頼します。依頼された同僚はディスカッション ツールバーを使用してディスカッションを読み、返信します。ドキュメントを返してもらったら、追加されたディスカッションを読み、その内容に基づいてドキュメントを修正する、などの使い方が可能です。

Internet Explorer または Office アプリケーションでコメントを追加する

ディスカッションに対するアクセス権を持つユーザーであれば、Internet Explorer でドキュメントを開き、Internet Explorer のディスカッション ツールバーを使って作業できます。Word、Excel、PowerPoint でもディスカッション ツールバーを使用できます。これ以外の Office アプリケーションでディスカッション機能を利用するには Internet Explorer を使用してください。

メモ ディスカッション ツールバーに対応しているブラウザは、Internet Explorer 4.0 以降のみです。

ドキュメントの全体または一部分にディスカッションを追加する

ドキュメント全体にコメントを追加する場合は一般のディスカッション、ドキュメントの一部分にコメントを追加する場合はインライン コメントをそれぞれ使用します。

メモ ブラウザでドキュメントを表示する場合、インライン コメントを追加できるのは HTML 形式のファイルだけです。Office アプリケーションの場合、インライン コメントを追加できるのは Word の文書のみです。

ディスカッションを表示または非表示にする

ディスカッションにフィルタを使用して、特定のユーザーによって挿入されたコメントや、一定の時間内に挿入されたコメントを抽出できます。また、必要なディスカッションだけに注目できるよう、ディスカッションは表示または非表示にすることができます。

  • ディスカッションの一部あるいは全部を表示または非表示にします。
  • ディスカッション ウィンドウを表示または非表示にします。
  • ディスカッション ウィンドウの上端をドラッグして、ウィンドウのサイズを変更します。
  • 決着がついたディスカッションを閉じます。ディスカッションは削除されないので、閉じたディスカッションを表示したり開くことができます。
  • 件名、ユーザー名などのヘッダー情報を表示または非表示にします。

    メモ ヘッダーには、[表示名] と [ユーザー名] という参加者に関する 2 種類の情報が表示されます。表示名は、Office アプリケーションのセットアップ時に参加者が設定した名前で、ユーザー名はシステム管理者が設定したログイン名です。

ディスカッション サーバーについて

ドキュメントに追加した ディスカッションは、そのドキュメントとは別に、ディスカッション サーバーのデータベースに保存されます。コメントを追加したドキュメントの保存先は、コメントが保存されているディスカッション サーバーと同じコンピュータ上か、また別のコンピュータ上になります。コメントを追加したドキュメントは、LAN またはインターネット上のどこにでも保存できます。

ディスカッション中のドキュメントをディスカッション サーバーに置くと、ディスカッションのコメントは自動的にそのディスカッション サーバー上に保存されます。しかし、別のサーバーを指定し、そこにすべてのディスカッションを保存することができます。ほかの人が作成したディスカッションを見るには、ディスカッション サーバーを切り替える必要があります。


ハイパーリンクについて

このトピックの内容は、すべての言語で利用できない可能性があります。

ハイパーリンクはドキュメントに埋め込まれたリンクで、クリックすると別のページやファイルが開きます。ほとんどの場合、別の Web ページにリンクされていますが、図、電子メール アドレス、プログラムにもリンクさせることが可能です。ハイパーリンクにできるのは、テキストまたは図です。

ハイパーリンクをクリックすると、リンク先の種類に応じて、Web ブラウザにリンク先が表示されるか、開くか、または実行されます。たとえば、あるページへのハイパーリンクをクリックすると Web ブラウザでそのページが表示されます。AVI ファイルへのハイパーリンクをクリックするとメディア プレーヤーでそのファイルが開きます。

ハイパーリンクの使用方法

ハイパーリンクを使用すると次の操作を行うことができます。

  • ネットワーク、イントラネット、またはインターネット上のファイルや Web ページに移動する。

  • 作成中のファイルまたは Web ページに移動する。

  • 電子メール メッセージを送信する。

  • ダウンロードまたは FTP を使用するファイル転送を開始する。

ハイパーリンクが埋め込まれたテキストや図をポイントすると、ポインタが手の形 手の形のポインタ に変わり、クリック可能になります。

URL およびその機能について

ハイパーリンクを設定すると、リンク先は、http://example.microsoft.com/news.htm や file://ComputerName/SharedFolder/FileName.htm などの URL (Uniform Resource Locator) としてエンコードされます。URL は次の要素で構成されます。

1 プロトコル

2 Web サーバー または ネットワーク上の場所

3 パス

4 ファイル名

絶対ハイパーリンクと相対ハイパーリンクとの違い

絶対 URL は、プロトコル、Web サーバー、パスおよびファイル名で構成された完全なアドレスです。

これに対して相対 URL には、含まれない要素が 1 つまたは複数あります。欠けている情報は、URL が記載されているページから抽出されます。たとえば、プロトコル または Web サーバー が欠けている場合、現在のページのプロトコルとドメイン (.com、.org、.edu など) が使用されます。

一般的に、Web ページには部分的なパスとファイル名のみを表示する相対 URL を使用します。ファイルがほかのサーバーに移動した場合でも、ページの相対関係が変更されなければハイパーリンクは機能し続けます。たとえば、Products.htm のハイパーリンクが Food というフォルダに格納された apple.htm というページを指しているとします。この場合、別のサーバー上の Food という名前のフォルダに両方のページを移動しても、ハイパーリンクの URL はそのまま機能します。

テキストの使用と図の使用

テキストのハイパーリンクとは、リンク先の URL が割り当てられた単語または語句のことです。

図のハイパーリンクとは、次のいずれかの方法で目的の URL が割り当てられた図のことです。

  • 図全体に 1 つのハイパーリンクを割り当てることができます。この場合、サイト閲覧者が図 (たとえば、ボタン) のどの部分をクリックしてもリンク先が表示されます。
  • 図の特定の部分に 1 つまたは複数のホットスポットを割り当てることもできます。ホットスポットとは、図内のハイパーリンク領域のことです。複数のホットスポットが組み込まれた図のことをイメージ マップと言います。イメージ マップの例としては、ホーム ページやカタログ ページなど、Web サイト内のさまざまなページにリンクしている図を挙げることができます。サイト閲覧者がイメージ マップの特定の領域をクリックすることにより、対応するページが表示されます。

ハイパーリンクの表示体裁

ハイパーリンクの表示体裁はさまざまです。テキストのハイパーリンクは、通常、アンダーラインが引かれて別の色で表示されます。たとえば、ハイパーリンクをクリックする前は次のように表示されます。

テキストのハイパーリンクをクリックすると、それ以降は、次のように表示されます。

図にハイパーリンクが張られている場合は、一目見ただけではそれとはわからないことがあります。ハイパーリンク部分にマウス ポインタを重ねると、ポインタの形状が変わります。これにより、その図にハイパーリンクが張られていることがわかります。通常、ポインタは手の形 手の形のポインタ に変わります。次のボタンにマウス ポインタを重ねてみてください。

ハイパーリンクをさらに強調表示するには、ダイナミック HTML 効果またはアニメーション効果を利用します。

ハイパーリンクは、リンク先に関する情報を視覚的に示すことも必要です。たとえば、次に示すハイパーリンクを使用すると、ホームページが表示されます。

ホームページ

ハイパーリンクを管理する

Web 上のファイルの名前や場所が変更された場合の対応

Office では、Web 上のファイルの名前を変更しても、既存のハイパーリンクを頼りに該当するファイルが探され、ハイパーリンクが新しいファイル名で更新されます。また、Web 上のファイルをサブフォルダなどに移動した場合でも、そのファイルへのハイパーリンクが新しい保存場所で更新されます。

ハイパーリンクの動作確認と修復

Web サイトを発行する前に、切れたハイパーリンクがないかを確認し、ハイパーリンクをテストする必要があります。切れたハイパーリンクの 1 つとして、無効な URL が設定されているものがあります。このハイパーリンクをクリックすると、サイト閲覧者が使用している Web ブラウザにエラーが表示されます。これは、URL の入力が誤っていたり、リンク先のページが Web から削除されていたりと、単純な原因で URL が無効になっている可能性があります。リンク先が Web 上の別のページである場合、リンク先のページが移動または削除されている可能性があります。


ユーザー辞書に韓国語漢字を追加または削除する

韓国語版の Microsoft Office 以外でこれらの機能を利用するには、Microsoft Office XP Multilingual User Interface Pack または韓国語用の Microsoft Office XP Proofing Tools をインストールする必要があります。さらに、Microsoft Office の言語設定を使って、韓国語のサポートを有効にする必要があります。

ユーザー辞書に韓国語漢字を追加する

  1. 追加する韓国語漢字のハングルを入力して、選択します。
  2. [ツール] メニューの [ハングルと漢字の変換] をクリックします。
  3. [More] をクリックします。
  4. [Add New Word] をクリックします。
  5. [Hanja Suggestions] ボックスで、適切な韓国語漢字を選択し、[Choose] をクリックします。
  6. すべての文字が変換されたら、[Add to List] をクリックします。

ユーザー辞書から韓国語漢字を削除する

  1. 削除する韓国語漢字のハングルを入力して、選択します。
  2. [ツール] メニューの [ハングルと漢字の変換] をクリックします。
  3. [Hanja Suggestions] ボックスで、削除する韓国語漢字を選択します。
  4. [More] をクリックします。
  5. [Remove Word] をクリックします。


Add text to a shape

次のいずれかの操作を行います。

Add text that moves with the shape

  • Select any AutoShape and start typing.

    New text is added to the end of any existing text.

Note You cannot add text to a line, connector, or freeform this way; use a text box to place text near or on these drawing objects.

Add text that is independent of the shape

  1. On the Drawing toolbar, click Text Box [image].
  2. 次のいずれかの操作を行います。
    • To add text that stays on one line (doesn't wrap), click near or on the AutoShape where you want to add the text, and start typing.

    • To add text that wraps, drag to create a box the size you want, and then start typing.

Note The text box will not move when you move the shape.


テキストをテキスト ボックスに追加する

  1. [図形描画] ツールバーの [image] (テキスト ボックス) をクリックします。
  2. 次のいずれかの操作を行います。
    • 折り返さずに 1 行でテキストを追加するには、テキストを追加する場所をクリックして入力します。
    • 追加したテキストを折り返すには、ボックスをドラッグして任意のサイズにしてから、テキストを入力します。

ヒント

テキスト ボックスの形をオートシェイプに変更するには、[図形描画] ツールバーの [図形の調整] をクリックし、[オートシェイプの変更] をポイントします。次にカテゴリをポイントし、目的とする形をクリックします。この新しい形でテキスト ボックスを表示するには、塗りつぶしを適用する必要があります。


ハイパーリンク テキストを変更する

  1. ハイパーリンクのテキストを選択します。
  2. 強調表示された領域に新しいテキストを入力します。


ハイパーリンクのリンク先を変更する

  1. 変更するハイパーリンクをクリックします。
  2. ハイパーリンク ツール (ハイパーリンクの挿入) をクリックします。
  3. ハイパーリンクのリンク先を変更します。


ハイパーリンクを変更する

ハイパーリンクのリンク先を変更する

  1. 変更するハイパーリンクをクリックします。
  2. ハイパーリンク ツール (ハイパーリンクの挿入) をクリックします。
  3. ハイパーリンクのリンク先を変更します。

ハイパーリンクの表示テキストを変更する

  1. ハイパーリンクのテキストを選択します。
  2. 強調表示された領域に新しいテキストを入力します。

ハイパーリンクを通常のテキストに変更する

  1. ハイパーリンクを選択します。
  2. ハイパーリンク ツール (ハイパーリンクの挿入) をクリックします。
  3. [リンクの解除] をクリックします。


ハイパーリンク テキストの表示体裁を変更する

  1. ハイパーリンクのテキストを強調表示します。
  2. 次のいずれかの操作を行います。
    • フォント ボックス (フォント) ボックスからフォントを選択します。
    • フォント サイズ ボックス (フォント サイズ) ボックスからフォントのサイズを選択します。
    • ボールド ツール (ボールド)、 イタリック ツール (イタリック)、または 下線ツール (下線) をクリックします。


ディスカッションを閉じる

ディスカッション コメントを閉じて特定のコメントを非表示にしたり、スレッドを閉じてディスカッション全体を非表示にすることができます。

  • ディスカッション コメントを閉じるには、閉じるディスカッション コメントの最後で メニューを表示 (メニューを表示) をクリックし、[閉じる] をクリックします。
  • ディスカッション全体を閉じるには、閉じるスレッド内の最初のコメントの最後で メニューを表示 (メニューを表示) をクリックし、[アイテムと返信を閉じる] をクリックします。

閉じたディスカッションを再度表示するには

  1. [Web ディスカッション] ツールバーの [ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [閉じたディスカッションの表示] チェック ボックスをオンにし、[OK] をクリックします。
  3. 閉じたコメントの最後で メニューを表示 (メニューを表示) をクリックし、[有効にする] をクリックします。


すべての方にアクセシブルな Office ドキュメントの作成について

Office アプリケーションを使ってプレゼンテーション、Web ページ、およびそのほかの種類のドキュメントを作成する場合、すべてのユーザーにとってアクセシブルであるように心がけましょう。

ここでは、アクセシブルなコンテンツを作成する方法を、いくつか紹介します。

  • Web ページや HTML ベースのドキュメントを作成する場合、使用する画像には、必ず代替テキストを追加します。画像を読み込んでいる間や画像を表示できない場合に、この代替テキストが Web ブラウザに表示されます。代替テキストは、ユーザーがブラウザの画像機能をオフにしている場合や、画面読み上げソフトを使って情報を解釈している場合に効果的です。

  • 重要な情報をサウンドだけで伝えないようにしましょう。たとえば、PowerPoint プレゼンテーションにサウンドが含まれている場合、サウンドの内容をテキストで説明したものを、ノート ペインに追加し、スライドの一部に加えることができます。サウンド情報を別の形式でも用意することによって、サウンド カードを持たないユーザー、サウンド機能をオフにしているユーザー、または聴覚のある方もこの情報を利用できるようになります。

  • 重要な情報を色だけで伝えないようにしましょう。たとえば、Excel スプレッドシートに含まれるグラフの凡例が色でのみ区別されている場合は、テキストによるコメントなど、別の印を使って、色の使用を補います。ユーザーが使用できる配色は限られている可能性があります。モノクロ ディスプレイのハンドヘルド コンピュータを使用していることも考えられます。また、画面読み上げソフトを使用している場合は、色だけで表される情報はなかなか伝わりません。

Web にアクセスできる場合、アクセシブルな Web ページのコンテンツを作成する詳細については、World Wide Web Consortium (W3C) で既定されているアクセシビリティに関するガイドラインを参照してください。Microsoft 製品におけるユーザー補助機能の詳細については、アクセシビリティに関する Microsoft Web サイト （マイクロソフト アクセシビリティ WEB サイト） を参照してください。

メモ このトピックのハイパーリンクから、Web に移動し、そしていつでもヘルプに戻ることができます。


クリップの検索について

[クリップアートの挿入] 作業ウィンドウを使用すると、写真、図、サウンド効果、音楽、ビデオ、およびその他 Microsoft Office ドキュメントで使用されるクリップと呼ばれるメディア ファイルを迅速かつ容易に検索することができます。

クリップの検索には、"建物" や "仕事中の人" など通常使用する言葉を検索キーワードまたは検索語句として入力できます。必要なクリップに類似したクリップを検索すると、類似したスタイルに基づいてさらに多くのクリップを検索することができます。

検索範囲を絞る場合は、検索または無視するクリップ コレクションを指定したり、検索するメディア ファイルの種類を選択するなどできます。

検索結果

検索を開始すると、[クリップアートの挿入] 作業ウィンドウに図、写真、サウンド、およびその他のメディア ファイルのサムネイルが一覧表示されます。

コンピュータにインストールされていないクリップは、そのサムネイルの左下隅にそのクリップの保存場所を示すアイコンが表示されます。

アイコン | クリップの保存場所
CD-ROM アイコン | CD-ROM または DVD
[クリップ ギャラリー ライブ] アイコン | Microsoft Web サイト
Microsoft Partner Web サイト (無償提供) のアイコン | Microsoft Partner Web サイト (無償提供)
 | Microsoft Partner Web サイト (有償)
 | 使用不可

クリップがアニメーション GIF の場合、サムネイルの右下隅にこのアイコン [image] が表示されます。

検索のヒント

通常使用する言葉で検索対象のクリップを説明することができます。キーワード検索の精度を向上させるには、次のガイドラインを参照してください。

入力するキーワード | 検索対象
車 | 検索キーワード "車" を持つクリップ
青い車 | "青い" および "車" という検索キーワードを持つクリップ
"青い車" | "青い車" というフレーズを持つクリップ
青い,車 | "青い" または "車" という検索キーワードを持つクリップ

検索するメディア クリップのファイル名を入力して検索することもできます。完全なファイル名がわからない場合には、1 つまたは複数の文字の代わりにワイルドカード文字を使用することもできます。

  • アスタリスク (*) はファイル名に含まれるゼロ (O) 以上の文字の代わりとなります。たとえば、「car*.jpg」と入力すると、"cardboard.jpg" や "carton.jpg" などのファイル名が検索されます。

  • クエスチョン マーク (?) はファイル名に含まれる単一の文字の代わりとなります。たとえば、「car?.jpg」と入力すると、"car1.jpg" や "car2.jpg" などのファイル名が検索されますが、"carton.jpg" は検索されません。

[Microsoft クリップ オーガナイザ] ウィンドウ

[クリップ アートの挿入] 作業ウィンドウで必要なクリップを検索できなかった場合には、メインの [クリップ オーガナイザ] ウィンドウを開いてメディア クリップ コレクションを参照することができます。クリップ オーガナイザのクリップはコレクション別に保存されています。たとえば、Office コレクションには、Microsoft Office 付属のメディア ファイルが含まれます。

クリップ オーガナイザには固有のヘルプ システムが備わっており、クリップのコレクション別分類方法、クリップを簡単に検索するためのキーワードの設定方法、ショートカット キーを使用したクリップ オーガナイザの操作方法などに関する情報を参照することができます。


IME (Input Method Editor) について

IME (Input Method Editor) は、キーボード入力をアジア言語の文字に変換して、アジア言語のテキストをアプリケーションに入力できるようにするプログラムです。IME により、キーボード入力が文字として解釈され、正しく変換された文字がアプリケーションに入力されます。

簡体字中国語、繁体字中国語、日本語、および韓国語版の Office 製品には、それぞれの言語の IME が付属しています。他言語版の Office 製品を使用する場合、Microsoft Office Web サイトからその言語の IME をダウンロードしてください。IME は、Microsoft Office XP Proofing Tools にも付属しています。

インストールした IME は、言語バーから使用することができます。言語バーは、既定では Office アプリケーションの画面の右上隅に表示されます。

メモ

  • 古いバージョンの Office で使用していた Grobal IME は Office XP では機能しません。最新バージョンを Web サイトからダウンロードしてご使用ください。
  • このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプにはいつでも戻ることができます。


ディスカッションとサブスクリプションのシステム要件について

大部分のブラウザがディスカッションとサブスクリプションに対応していますが、バージョン 4.0 以上の Internet Explorer を使用すれば、さらに高度な機能を使用することができます。Internet Explorer 4.0 より前のバージョンや別のブラウザ (Netscape Navigator 3.0 以降など) を使用するユーザーが Microsoft SharePoint ベースのチームの Web サイトにアクセスする場合には、自分のチームの Web サイトの [ディスカッション掲示板] ページに備わっている [ドキュメントのディスカッション] 機能を使用してディスカッションやサブスクリプションの機能を使用してください。

Web コメント機能や Web 購読機能の多くは、Office XP の Office Server Extension を使用していれば機能します。ただし、次のディスカッション機能を使用する場合は、サーバーで SharePoint を実行していることが条件となります。

  • ディスカッションの有効/無効、および閉じたディスカッションの表示/非表示

  • ドキュメントが格納されているサーバーへのディスカッションの自動保存


Office の右から左への表記機能について

Microsoft Office では右から左への表記機能を提供しており、右から左の環境、または右から左と、左から右が混在した環境でテキストの入力、編集、表示を行う言語をサポートしています。

システム要件

右から左への機能を使用するには、使用する言語をサポートする 32 ビット Windows オペレーティング システムを実行している必要があります。たとえば、Microsoft Windows Millennium Edition の場合は、タイ語またはアラビア語バージョンを実行する必要があります。ただし、Microsoft Windows 2000 をお使いの場合は、すべての言語バージョンでこの機能を使用することができます。

メモ 一部の Office アプリケーションでは、右から左への表記機能またはこのトピックで説明している機能をサポートしていません。アプリケーションがこれらの機能をサポートしているかどうかを確認するには、使用しているアプリケーションのヘルプを参照してください。

ユーザー インターフェイス言語

ユーザー インターフェイス言語とは、メニュー、ダイアログ ボックス、ウィザードに表示される言語のことです。Office アプリケーションの一部の左から右への表記機能では、指定されたユーザー インターフェイス言語に基づいて、画面レイアウトの方向とダイアログ ボックス内のテキストの配置が決定されます。

たとえば、ユーザー インターフェイス言語として英語を指定している場合、画面は次のように表示されます。

ユーザー インターフェイス言語としてアラビア語を指定している場合、画面は次のように表示されます。

キーボード言語

Windows オペレーティング システムでは、タスク バー上のインジケータ (または言語バー (表示されている場合)) により、現在使用しているキーボード言語を判別できます。たとえば、アラビア語を使用している場合、 アラビア語キーボード インジケータ が表示されます。

右から左

方向は、画面要素の読む順序、配置、すべてのレイアウトを説明する一般的な用語です。右から左および左から右のテキストが同じ文、段落、コントロールで一緒に使用されている場合、これらのテキストのことを双方向テキストといいます。

カーソルの移動とテキストの選択

カーソルは、左から右へ記述する言語の文字のランの場合は 左から右のカーソル または 左から右への方向を示すカーソル で表示され、右から左へ記述する言語の文字列の場合は 右から左のカーソル で表示されます。カーソルは、表示されている言語の方向に従って移動する (論理移動) か、視覚的に隣接している文字に移動します (視覚移動)。

配置

セルまたはフィールド内のテキストは、左揃え、中央揃え、右揃えのいずれかに配置されます。Access や Excel などの特定のアプリケーションでは、標準の配置を指定することができます。

標準の配置が指定された場合、テキストや数字は、最初に入力された文字の言語に従って配置されます。たとえば、セルまたはフィールド内のテキストの最初の文字が右から左に記述する言語の場合、右揃えで配置され、逆の場合左揃えで配置されます。標準の配置を無効にして、オブジェクトごとに左揃え、中央揃え、右揃えの配置を選択することもできます。

右から左へ記述する言語、または、右から左へ記述する言語と左から右へ記述する言語が混在する環境に対応したアプリケーションでは、テキストの読む順序とテキストの配置をコンテキスト ルールにより管理します。コンテキスト ルールは、テキストを管理するコントロールの種類により決定されます。テキスト ボックスやコンボ ボックスなどのコントロールは、テキスト編集モードまたはリッチ テキスト編集モードのいずれかをサポートします。

読む順序およびテキストの配置に関するコンテキスト ルールは以下のとおりです。

  • 最初に出てきた言語に特有の文字が左から右の言語の文字である場合、読む順序は左から右になり、テキストは左揃えで配置されます。
  • 最初に出てきた言語に特有の文字が右から左の言語の文字である場合、読む順序は右から左になり、テキストは右揃えで配置されます。
  • ニュートラル文字だけが入力されている場合、言語に特有の文字が入力されるまで、読む順序と配置は段落の方向 (左から右または右から左) に従います。

最初に出てくる言語に特有の文字を、左から右に記述する言語から、右から左に記述する言語に、またはその逆に変更した場合、読む順序と配置もそれに合わせて変更されます。

合字および発音区別符号の選択

Word 2002 などのワープロ アプリケーションでは、組み合わせれているかどうかにかかわらず、個別の発音区別符号およびアラビア文字の選択、検索、置換を実行することができます。合字と発音区別符号はそれぞれ、右から左に記述する言語の独立した単語単位として管理されます。

次の例は、3 つの合字を持つアラビア文字の単語を示しています (各文字を選択しています)。

1 つの合字が選択された単語 2 つの合字が選択された単語 3 つの合字が選択された単語

数字の表示方法

アラビア言語では、数字をアラビアとヒンディーの 2 つの形式で表示することができます。

  • アラビア数字 アメリカ、ヨーロッパ、および一部のアラビア語圏の国で使用されている数字 (1、2、3、4 など)
  • ヒンディー数字 一部のアラビア語圏の国で使用されている数字 ヒンディー数字 。

メモ Windows 98 および Windows Millennium Editon では、コントロール パネルの [地域] アイコンを使うことにより、右から左への記述に対応したアプリケーションで使用している数字の表示方法を変更することができます。Windows 2000 では、コントロール パネルの [地域のオプション] アイコンを使用します。

太陰暦カレンダー

イスラエルでヘブライ語を話す人達が一般的に使用しているヘブライ太陰暦は、Word と PowerPoint でフル サポートされています。Hijri カレンダーの日付は、右から左の機能を有効に設定した Office XP アプリケーションでサポートされています。一部のアプリケーションでは、Hijri カレンダーと Gregoiran カレンダーで日付フィールドを切り替えることができます。たとえば、Microsoft Outlook では、いずれかのカレンダーで日付情報を表示することができ、さらに一部のアイテムでは両方のカレンダーで表示することができます。

メモ

  • Windows オペレーティング システムの日付の形式を確認するには、コントロール パネルの [地域] または [地域のオプション] アイコンをダブルクリックし、[日付] タブをクリックします。
  • Hijri カレンダー を調整するには、コントロール パネルの [地域] または [地域のオプション] アイコンをダブルクリックして、[日付] タブをクリックします。

HTML 形式での保存

Office XP では、右から左、または左から右の方向で Web 上で表示するために、ファイルを HTML 形式で保存することができます。右からの左の方向に表示される Web ページの場合、HTML ファイル内に標準的な HTML DIR 属性が設定されます。使用している Web ブラウザにより DIR 属性が認識されると、そのページは右から左の方向に表示されます。DIR 属性が認識されない場合、そのページは左から右の方向に表示されます。

ヒント

右から左の方向に Web ページを表示するには、Internet Explorer 3.02 Middle East 以降、Internet Explorer 4.01 for Complex Scripts、Internet Explorer 5.0 以降などの、DIR 属性を認識するブラウザを使用する必要があります。

コード ページ

Office XP アプリケーションでは、アラビア語、ヘブライ語、双方向テキストのユーザーが利用可能な次のコード ページをサポートしています。

アラビア語
UTF-8、ISO 8859-6、DOS-720、ASMO-708
ヘブライ語
UTF-8、ISO 8859-8、DOS-86

ヒント

Windows アクセサリの 1 つである文字コード表には、Office XP アプリケーションがサポートする多数のコードが表示されます。右から左、または左から右に記述する言語のフォント ページの 1 つから文字を選択して、クリップボードにコピーし、文書内にその文字を挿入することができます。


Office の南アジア言語機能について

Microsoft Office は、南アジア言語のテキストの入力、編集、表示をサポートしています。

Office で南アジア言語の機能を有効にするには、南アジア言語をサポートする 32 ビット Windows オペレーティング システムを実行している必要があります。たとえば、Windows Millennium Edition の場合は、南アジア言語版を実行する必要があります。ただし、Windows 2000 をお使いの場合は、すべての言語バージョンでこの機能を使用することができます。

メモ このトピックで説明する南アジア言語の機能をサポートするのは、一部のアプリケーションまたはコンポーネントだけです。

日付と時刻

各南アジア言語の日付および時刻の表示形式は、選択したカレンダーにより決定されます。利用可能なカレンダーのリストは、Windows コントロール パネルの地域のオプションで選択したオペレーティング システムの言語設定、および有効に設定した言語により異なります。有効に設定した南アジア言語に応じて、Buddhist (タイ語のみ)、Saka Era (ヒンディー語のみ)、Gregorian (すべての南アジア言語) の中からカレンダーを選択できます。

インストールされている言語が南アジア言語の場合、その言語で使用する南アジア カレンダーが既定のカレンダーとして使用されます。たとえば、タイ語の場合は Buddhist 、ヒンディー語の場合は Saka Era、ベトナム語の場合は Gregorian が既定のカレンダーになります。

均等割り付け

この機能は、Microsoft Excel、Word、FrontPage、Publisher、PowerPoint で利用することができます。文字間のスペースを調整することで、タイ語または双方向テキストの均等割り付けを実行します。標準の割り付けでは、単語間のスペースが調整されます。

文字方向の確認

南アジア言語では、単語を構成する個々の文字の並べ方や組み合わせについて、厳密な決まりがあります。また、南アジア言語の文字には単純なものもあれば、発音区別符号や、声調記号、母音字、アクセントなどの記号が 1 つまたは複数使われている複雑な文字もあり、それが文字入力を難しいものにしている要因になっています。たとえば、タイ語では、最初の母音字の後には子音字が続く必要があり、さらに、その子音字に高母音が組み合わされることもあれば、そうでないこともあります。最初の母音字および子音字に低母音が組み合わされることはありません。

有効に設定した南アジア言語の文法に従って文字を正しく入力できるよう、アプリケーションは、入力したテキストを自動的にチェックします。また、Office の入力時自動修正機能を使用することにより、論理的な修正を行うことができます。この機能は、文字方向の確認機能を補完します。

文字方向の確認機能は、Word 以外の Office アプリケーションでは自動的にイントールされます。Word では、この機能はオプションになっており、有効に設定する必要があります。

入力中の自動修正

南アジア言語を有効にした場合、Office は、入力された無効な文字を有効な文字に自動的に置換します。この機能により、常に文法的に正しいテキストが得られます。

入力中の自動修正機能は、南アジア言語のテキストの文字方向の自動確認機能を補完します。

入力中の自動修正機能は、Word 以外のすべてのアプリケーションで、いつでも使用することができます。Word ではこの機能はオプションになっています。Word で、入力中の自動修正機能を有効にするには、文字方向の確認機能を選択する必要があります。


デジタル ダッシュボードを作成する

Microsoft Outlook から、またはほかの Office アプリケーションの [新しい文書] 作業ウィンドウからデジタル ダッシュボードを作成することができます。デジタル ダッシュボードを作成するには、Microsoft Exchange 2000 Service Pack 1 (SP1) Server または Microsoft SharePoint Portal Server を実行しているコンピュータ上のフォルダにアクセスできる必要があります。さらに、どちらの方法でデジタル ダッシュボードを作成する場合でも、128 MB 以上の RAM が搭載されたコンピュータで Microsoft Windows 2000 以降を実行し、Outlook 2002 をインストールしている必要があります。

Outlook からデジタル ダッシュボードを作成する

  1. Outlook を起動します。
  2. [ファイル] メニューの [新規作成] をポイントし、[フォルダ] をクリックします。
  3. [デジタル ダッシュボード] テンプレートをクリックします。
  4. [名前] ボックスに、デジタル ダッシュボードを保存するフォルダの名前を入力します。
  5. フォルダの選択 ( [image]) をクリックし、[共有フォルダ] の下の階層にある、デジタル ダッシュボードのフォルダがあるフォルダに移動します。

    メモ サーバーで共有フォルダを利用できるようにするには、サーバー上でフォルダを 1 度開く必要があります。使用するサーバーが表示されない場合、[新しいフォルダの作成] ダイアログ ボックスを閉じて、[Web] ツールバーの [アドレス] ボックスにサーバーの URL を入力します。

  6. [OK] をクリックして、デジタル ダッシュボードを作成します。

    デジタル ダッシュボードの作成には数分かかります。

  7. 作成したデジタル ダッシュボードのショートカットを [Outlook バー] に追加するかどうかを確認する画面が表示されたら、[はい] または [いいえ] を選択します。

    [Outlook バー] 上のショートカット キーをクリックするか、[フォルダ一覧] からダッシュボード フォルダを開いて、デジタル ダッシュボードを開きます。初めてデジタル ダッシュボードを開いた場合、デジタル ダッシュボードは空の状態です。[コンテンツ] をクリックし、Microsoft パーツ カタログから Web パーツをインポートします。ダッシュボードに Web パーツを追加した後、[レイアウト] をクリックしてそのレイアウトを変更することができます。ダッシュボードの表示やその他の設定は、[設定] をクリックして変更できます。既定では、デジタル ダッシュボードはほかのユーザーと共有できません。ほかのユーザーとダッシュボードを共有するには、[アクセス権] をクリックします。

ほかの Office アプリケーションからデジタル ダッシュボードを作成する

  1. Office アプリケーションを起動します。
  2. [新しい文書] 作業ウィンドウが表示されない場合、[表示] メニューの [作業ウィンドウ] をクリックします。
  3. [新しい文書] 作業ウィンドウの [ネットワーク プレース追加] をクリックします。

    ネットワーク プレース追加ウィザードが起動します。

  4. [新しいネットワーク プレースを作成する] をクリックして、[次へ] をクリックします。
  5. Exchange 2000 Server SP1 または SharePoint Portal Server を実行しているコンピュータ上のフォルダを参照するか、[フォルダの場所] ボックスにそのフォルダの URL を入力します。
  6. [フォルダ名] ボックスに、デジタル ダッシュボードを保存するフォルダの名前を入力し、[次へ] をクリックします。
  7. [デジタル ダッシュボード] テンプレートをクリックし、[完了] をクリックします。

    デジタル ダッシュボードの作成には数分かかります。

    デジタル ダッシュボードを開くには、Web ブラウザまたは Outlook 2002 を起動し、デジタル ダッシュボードを作成したフォルダの URL を [アドレス] ボックスに入力します。初めてデジタル ダッシュボードを開いた場合、デジタル ダッシュボードは空の状態です。[コンテンツ] をクリックして、Microsoft Web パーツ カタログから Web パーツをインポートします。ダッシュボードに Web パーツを追加した後、[レイアウト] をクリックして、レイアウトを変更することができます。ダッシュボードの表示やその他の設定は、[設定] をクリックして変更できます。既定では、デジタル ダッシュボードはほかのユーザーと共有できません。ほかのユーザーとデジタル ダッシュボードを共有するには、[アクセス権] をクリックします。

ヒント

Office アプリケーションで文書を作成した、または開いた後、[ファイル] メニューの [Web ページとして保存] をクリックし、その文書をデジタル ダッシュボードのフォルダに保存して、デジタル ダッシュボードに Web パーツを追加することもできます。


デジタル ダッシュボード フォルダに保存する Web パーツを作成する

Microsoft Exchange 2000 Server Service Pack (SP1) または Microsoft SharePoint Portal Server が稼動するコンピュータ上のデジタル ダッシュボード フォルダに文書を Web ページとして保存することで、Web パーツを作成することができます。デジタル ダッシュボードは、Microsoft Outlook 2002 から作成することができますが、ほかの Microsoft Office アプリケーションでネットワーク プレースの追加ウィザードや Web フォルダの追加ウィザードを使って作成することもできます。

  1. 既存のデジタル ダッシュボードがない場合、まず次の操作を実行します。

    その方法は?

    Microsoft Outlook から、またはほかの Office アプリケーションの [新しい文書] 作業ウィンドウからデジタル ダッシュボードを作成することができます。デジタル ダッシュボードを作成するには、Microsoft Exchange 2000 Service Pack 1 (SP1) Server または Microsoft SharePoint Portal Server を実行しているコンピュータ上のフォルダにアクセスできる必要があります。さらに、どちらの方法でデジタル ダッシュボードを作成する場合でも、128 MB 以上の RAM が搭載されたコンピュータで Microsoft Windows 2000 以降を実行し、Outlook 2002 をインストールしている必要があります。

    Outlook からデジタル ダッシュボードを作成する

    1. Outlook を起動します。
    2. [ファイル] メニューの [新規作成] をポイントし、[フォルダ] をクリックします。
    3. [デジタル ダッシュボード] テンプレートをクリックします。
    4. [名前] ボックスに、デジタル ダッシュボードを保存するフォルダの名前を入力します。
    5. フォルダの選択 ( [image]) をクリックし、[共有フォルダ] の下の階層にある、デジタル ダッシュボードのフォルダがあるフォルダに移動します。

      メモ サーバーで共有フォルダを利用できるようにするには、サーバー上でフォルダを 1 度開く必要があります。使用するサーバーが表示されない場合、[新しいフォルダの作成] ダイアログ ボックスを閉じて、[Web] ツールバーの [アドレス] ボックスにサーバーの URL を入力します。

    6. [OK] をクリックして、デジタル ダッシュボードを作成します。

      デジタル ダッシュボードの作成には数分かかります。

    7. 作成したデジタル ダッシュボードのショートカットを [Outlook バー] に追加するかどうかを確認する画面が表示されたら、[はい] または [いいえ] を選択します。

      [Outlook バー] 上のショートカット キーをクリックするか、[フォルダ一覧] からダッシュボード フォルダを開いて、デジタル ダッシュボードを開きます。初めてデジタル ダッシュボードを開いた場合、デジタル ダッシュボードは空の状態です。[コンテンツ] をクリックし、Microsoft パーツ カタログから Web パーツをインポートします。ダッシュボードに Web パーツを追加した後、[レイアウト] をクリックしてそのレイアウトを変更することができます。ダッシュボードの表示やその他の設定は、[設定] をクリックして変更できます。既定では、デジタル ダッシュボードはほかのユーザーと共有できません。ほかのユーザーとダッシュボードを共有するには、[アクセス権] をクリックします。

    ほかの Office アプリケーションからデジタル ダッシュボードを作成する

    1. Office アプリケーションを起動します。
    2. [新しい文書] 作業ウィンドウが表示されない場合、[表示] メニューの [作業ウィンドウ] をクリックします。
    3. [新しい文書] 作業ウィンドウの [ネットワーク プレース追加] をクリックします。

      ネットワーク プレース追加ウィザードが起動します。

    4. [新しいネットワーク プレースを作成する] をクリックして、[次へ] をクリックします。
    5. Exchange 2000 Server SP1 または SharePoint Portal Server を実行しているコンピュータ上のフォルダを参照するか、[フォルダの場所] ボックスにそのフォルダの URL を入力します。
    6. [フォルダ名] ボックスに、デジタル ダッシュボードを保存するフォルダの名前を入力し、[次へ] をクリックします。
    7. [デジタル ダッシュボード] テンプレートをクリックし、[完了] をクリックします。

      デジタル ダッシュボードの作成には数分かかります。

      デジタル ダッシュボードを開くには、Web ブラウザまたは Outlook 2002 を起動し、デジタル ダッシュボードを作成したフォルダの URL を [アドレス] ボックスに入力します。初めてデジタル ダッシュボードを開いた場合、デジタル ダッシュボードは空の状態です。[コンテンツ] をクリックして、Microsoft Web パーツ カタログから Web パーツをインポートします。ダッシュボードに Web パーツを追加した後、[レイアウト] をクリックして、レイアウトを変更することができます。ダッシュボードの表示やその他の設定は、[設定] をクリックして変更できます。既定では、デジタル ダッシュボードはほかのユーザーと共有できません。ほかのユーザーとデジタル ダッシュボードを共有するには、[アクセス権] をクリックします。

    ヒント

    Office アプリケーションで文書を作成した、または開いた後、[ファイル] メニューの [Web ページとして保存] をクリックし、その文書をデジタル ダッシュボードのフォルダに保存して、デジタル ダッシュボードに Web パーツを追加することもできます。
  2. Web パーツとして保存する文書を作成する、または既存の文書を開きます。
  3. [ファイル] メニューの [Web ページとして保存] をクリックします。
  4. デジタル ダッシュボード フォルダを参照し、[ファイル名] ボックスにデジタル ダッシュボード フォルダの URL と、Web パーツとして保存するファイルの名前を入力し、[保存] をクリックします。

    デジタル ダッシュボードがあるサーバーの構成によって、手順を続行する前にサーバーへのログオンが必要な場合があります。サーバーに接続すると、[Web ファイルのプロパティ] フォームが表示されます。

  5. [名前] ボックスに Web パーツの名前を入力します。
  6. [説明] ボックスに Web パーツの内容についての簡単な説明を入力します。
  7. 直ちに Web パーツをダッシュボードに追加するには、[この Web パーツをデジタル ダッシュボードに表示] チェック ボックスをオンにします。このチェック ボックスをオフにした場合、Web パーツはデジタル ダッシュボード フォルダに保存されますが、表示されません。この Web パーツを表示するには、ダッシュボード Web ページの [コンテンツ] をクリックして、ダッシュボードに Web パーツを追加します。
  8. Web パーツの既定の位置を指定して、[OK] をクリックします。

ヒント

デジタル ダッシュボード Web ページを開いて、[コンテンツ] をクリックし、Web パーツ名をクリックすることで、その Web パーツの設定を詳細にカスタマイズすることができます。この操作を行うと、 [Web ファイルのプロパティ] フォームでは利用できない追加設定 (高さや幅など) を定義できるページが開きます。


電子メール アドレスへのハイパーリンクを作成する

  1. 文字列か図を選択します。

  2. ハイパーリンク ツール (ハイパーリンクの挿入) をクリックします。

  3. [リンク先] の [電子メール アドレス] をクリックします。

  4. [電子メール アドレス] ボックスに電子メール アドレスを入力するか、[最近使用した電子メール アドレス] ボックスから目的の電子メール アドレスを選択します。
  5. [件名] ボックスに電子メール メッセージの件名を入力します。

    Web ブラウザや電子メール アプリケーションによっては、件名を認識しない場合があります。

メモ

Web ブラウザや電子メール アプリケーションによっては、件名を認識しない場合があります。


ファイルまたはページへのハイパーリンクを作成する

  1. 文字列か図を選択します。
  2. ハイパーリンク ツール (ハイパーリンクの挿入) をクリックします。
  3. [リンク先] の [ファイル、Web ページ] をクリックします。
  4. 次のいずれかの操作を行います。
    • [マイ ドキュメント] フォルダからファイルを選択するには、[現在のフォルダ] をクリックします。
    • Web ブラウザで最近表示したファイルを選択するには、[ブラウズしたページ] をクリックします。
    • 最近作業したファイルを選択するには、[最近使ったファイル] をクリックします。
  5. 目的のファイルまたはページに移動します。


新しいページへのハイパーリンクを作成する

  1. 文字列か図を選択します。
  2. ハイパーリンク ツール (ハイパーリンクの挿入) をクリックします。
  3. [リンク先] の [新規作成] をクリックします。
  4. 新規ファイルのパスと名前を入力するか、[変更] をクリックして目的の場所に移動します。
  5. [後で新しいドキュメントを編集する] または [すぐに新しいドキュメントを編集する] のどちらかを選択します。


ディスカッションを表示または非表示にする

次の操作のいずれか、または複数の操作を行って、Web コメントを表示または非表示にします。

ディスカッション ウィンドウを表示または非表示にする

  • ディスカッション ツールバーの [image] (ディスカッション ウィンドウの表示/非表示) をクリックします。

    ヒント

    ディスカッション ウィンドウの上端をドラッグして、ウィンドウのサイズを変更します。

インライン コメントを表示または非表示にする

Word のディスカッション ウィンドウでは、インラインおよび一般の Web コメントの両方が表示されます。両方の Web コメントが同じ Web ドキュメントに関連付けられている場合、次のいずれかの操作を行ってインライン コメントを表示または非表示にします。
  • ディスカッション ツールバーの 一般の Web コメントの表示 (一般の Web コメントの表示) をクリックすると、ディスカッション ウィンドウに、インライン コメントの代わりに一般の Web コメントが表示されます。
  • ディスカッション ウィンドウに一般の Web コメントが表示されているときに [image] (前へ) または [image] (次へ) をクリックすると、一般の Web コメントに代わってインライン コメントが表示されます。

閉じた Web コメントを表示または非表示にする

  1. ディスカッション ツールバーの [Web コメント] をクリックし、[Web コメントのオプション] をクリックします。
  2. [閉じたディスカッションの表示] チェック ボックスをオンまたはオフにします。

Web コメントのヘッダー情報を表示または非表示にする

  1. ディスカッション ツールバーの [Web コメント] をクリックし、[Web コメントのオプション] をクリックします。
  2. [表示する Web コメント フィールド] で、Web コメント ヘッダーとして表示または非表示にする項目のチェック ボックスをオンまたはオフにします。


ディスカッションを表示または非表示にする

次の操作のいずれか、または複数の操作を行って、Web コメントを表示または非表示にします。

ディスカッション ウィンドウを表示または非表示にする

  • ディスカッション ツールバーの [image] (ディスカッション ウィンドウの表示/非表示) をクリックします。

    ヒント

    ディスカッション ウィンドウの上端をドラッグして、ウィンドウのサイズを変更します。

閉じた Web コメントを表示または非表示にする

  1. [Web ディスカッション] ツールバーの [Web ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [閉じたディスカッションの表示] チェック ボックスをオンまたはオフにします。

Web コメントのヘッダー情報を表示または非表示にする

  1. [Web ディスカッション] ツールバーの [Web ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [表示する ディスカッション フィールド] で、Web コメント ヘッダーとして表示または非表示にする項目のチェック ボックスをオンまたはオフにします。


ディスカッションを表示または非表示にする

次の操作のいずれか、または複数の操作を行って、Web コメントを表示または非表示にします。

ディスカッション ウィンドウを表示または非表示にする

  • ディスカッション ツールバーの [image] (ディスカッション ウィンドウの表示/非表示) をクリックします。

    ヒント

    ディスカッション ウィンドウの上端をドラッグして、ウィンドウのサイズを変更します。

インライン コメントを表示または非表示にする

  • 1 つのインライン コメントの場合は、表示または非表示にする Web コメントの上の [Web コメントを表示] または [Web コメントを非表示] をクリックします。
  • すべてのインライン コメントを処理する場合は、ディスカッション ツールバーの [image] (すべての Web コメントを展開) または [image] (すべての Web コメントを折りたたむ) をクリックします。

閉じた Web コメントを表示または非表示にする

  1. [Web ディスカッション] ツールバーの [Web ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [閉じたディスカッションの表示] チェック ボックスをオンまたはオフにします。

Web コメントのヘッダー情報を表示または非表示にする

  1. [Web ディスカッション] ツールバーの [Web ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [表示する ディスカッション フィールド] で、Web コメント ヘッダーとして表示または非表示にする項目のチェック ボックスをオンまたはオフにします。


サブメニューを画面の任意の位置に移動する

  1. 移動するサブメニューを表示します。たとえば、[図形描画] ツールバーの [オートシェイプ] をポイントします。
  2. サブメニューの上の移動ハンドル [image] をドラッグして、任意の場所へサブメニューを移動します。

    サブメニューがフリー ツールバーになります。


ボタン、メニュー コマンド、またはメニューの名前を変更する

次のいずれか、または両方の操作を行います。

ボタンまたはメニュー コマンドの名前を変更する

  1. 変更するツールバーを表示します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. 次のいずれかの操作を行います。

    メニュー コマンドの名前を変更する

    1. コマンドを含むメニューをクリックします。
    2. コマンドをクリックします。
    3. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、[名前] ボックスに変更する名前を入力して、Enter キーを押します。

    ツールバー ボタンの名前を変更する

    1. ボタンをクリックします。
    2. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、[名前] ボックスに変更する名前を入力して、Enter キーを押します。
    3. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

    メモ テキストを表示しないツールバー ボタンの場合は、ボタンにマウス ポインタを重ねてポップ ヒントを表示することにより変更した名前を確認することができます。

    メニュー名を変更する

    1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。
    2. [ユーザー設定] ダイアログ ボックスが開いたら、名前を変更するメニューをクリックします。
    3. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューの [名前] ボックスに変更する名前を入力し、Enter キーを押します。
    4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。


ボタン、コマンド、またはツールバーの設定を元に戻す

次のいずれか、または複数の操作を行います。

メニューの設定を元に戻す

  1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。

  2. [ユーザー設定] ダイアログ ボックスが表示されたら、元の設定に戻すメニューをマウスの右ボタンでクリックし、ショートカット メニューの [リセット] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

メモ [リセット] コマンドを使うと、組み込みメニューの画像、コマンド、およびサブメニューが元の設定に戻ります。

組み込みツールバーのボタンおよびメニューの設定を元に戻す

  1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。

  2. [ツールバー] タブをクリックします。
  3. [ツールバー] ボックスから、設定を元に戻すツールバーをクリックします。
  4. [リセット] をクリックします。

メモ

  • ユーザー設定のツールバーを元に戻すことはできません。
  • Microsoft Office では、[ユーザー設定] ダイアログ ボックスの [オプション] タブで [常にすべてのメニューを表示する] チェック ボックスをオフにしておくと、メニューやツールバーには使用頻度が高いコマンドが表示されるように設定されます。必要に応じて、Office を最初に起動したときの状態にツールバーおよびメニューを戻すことができます。

組み込みツールバーのボタンまたはメニュー コマンドの設定を元に戻す

  1. 変更するツールバーを表示します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスが表示されたら、次のいずれかの操作を行います。
    • ツールバーのボタンを元に戻すには、目的のボタンをマウスの右ボタンでクリックし、ショートカット メニューの [リセット] をクリックします。
    • メニュー コマンドを元に戻すには、そのコマンドを含むメニューをクリックし、目的のコマンドをマウスの右ボタンでクリックして、ショートカット メニューの [リセット] をクリックします。

メモ

  • [リセット] コマンドを使うと、組み込みメニューの画像、コマンド、およびサブメニューが元の設定に戻ります。
  • [リセット] コマンドは、クリック時にリストを表示するボタンには使用できません。

既定のツールバー ボタンおよびメニュー コマンドを表示する

  1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。
  2. [オプション] タブをクリックします。
  3. [初期状態に戻す] をクリックします。

メモ

  • [初期状態に戻す] ボタンをクリックして、組み込みツールバーに表示されるボタンが元の設定に戻るのは、ツールバー上に表示されていないボタンがある場合のみです。また、[ユーザー設定] ダイアログ ボックスの [オプション] タブの [常にすべてのメニューを表示する] がオフになっている場合にのみ、組み込みの個人用 (ショート) メニューに表示されるコマンドが元の設定に戻ります。
  • [初期状態に戻す] ボタンをクリックして設定が元に戻るのは、このボタンをクリックした Microsoft Office アプリケーションのツールバー ボタンやメニュー コマンドのみです。
  • [初期状態に戻す] ボタンでは、ツールバーの場所は変更されません。また、[ユーザー設定] ダイアログ ボックスで追加したボタンやコマンドは削除されず、削除したボタンやコマンドも追加されません。


リンク オブジェクトや埋め込みオブジェクトの表示方法を変更する

次のいずれかの操作を行います。

リンク オブジェクトや埋め込みオブジェクトをコンテンツまたはアイコンで表示する

  1. 表示形式を変更するリンク オブジェクトまたは埋め込みオブジェクトを選択します。
  2. [編集] メニューの ['(オブジェクト名)' オブジェクト] ([ワークシート オブジェクト] など) をポイントし、[変換] をクリックします。
  3. 次のいずれかの操作を行います。
    • コンテンツで表示するには、[アイコンで表示] チェック ボックスをオフにします。
    • アイコンで表示するには、[アイコンで表示] チェック ボックスをオンにします。

リンク オブジェクトや埋め込みオブジェクトのアイコンまたはアイコン ラベルを変更する

  1. 変更するアイコンを選択します。
  2. [編集] メニューの ['(オブジェクト名)' オブジェクト] ([ワークシート オブジェクト] など) をポイントし、[変換] をクリックします。
  3. [アイコンの変更] をクリックし、目的のアイコンをクリックします。
  4. [タイトル] ボックスにラベルを表す文字列を入力します。


オンライン フォームまたは印刷フォームを作成できる Office アプリケーション

このトピックの内容は、すべての言語で利用できない可能性があります。

Word、Access、Excel、FrontPage、または Outlook では、フォームを作成することができます。これらのアプリケーションの大部分にはサンプル フォームが備わっており、そのまま使用したり、このフォームをベースとして独自のフォームを作成することができます。たとえば Word では、請求書、発注書、週間予定表などの一般的なビジネス フォームが複数用意されています。Access では、必要に応じて変更できる多様なフォームが含まれるサンプル データベースが用意されています。また、Access では、質問形式のフォーム ウィザードを使用すると、入力された回答に基づいてフォームが自動的にレイアウトおよびフォーマットされます。

  • 複雑な書式、図、リンク オブジェクト、埋め込みオブジェクト、チェック ボックス、ドロップダウン リスト、または特定のデータ型、書式、および標準テキストが設定されたテキスト領域などを含むフォームを作成するには、Word または Access が適しています。どちらのアプリケーションでも、コンピュータ上で入力する形態のフォーム、および用紙に書き込む形態のフォームを作成することができます。また、フォームにデータを追加するための条件を設定したり、マクロを設定したり、ほかのユーザー向けのフォームへの書き込み方法を説明するヘルプ メッセージが表示されるように設定することもできます。さらに Access では、自動的に実行する VBA (Visual Basic for Applications) コードを組み込んだり、フォームに書き込みを行う際のヒントを提供するポップ ヒントを設定することができます。
  • 大量のデータを収集および格納する場合や、完全なリレーショナル データベース機能が必要な場合、あるいは、データからさまざまなレポートを生成したり、フォームをアプリケーションに関連付ける場合に、Access を使用すると便利です。
  • 一方、Excel は、計算や分析用に使用したり、抵当権表や顧客の取引価格などの財務書類に使用する情報の収集を目的としてフォームを作成する場合に使用します。フォームに入力した情報をデータベースに追加するには、データ追跡機能付きテンプレート ウィザードを使用してフォーム テンプレートを作成します。テンプレートを使用して新しくフォームを作成すると、対応するレコードがデータベース内に自動的に作成されます。
  • Web ページ上にフォームを作成してサイト閲覧者からの情報を収集したり、閲覧者が Web サイトに関する情報を検索できるようにするには、FrontPage を使用します。Web ベースのフォームを使用することで、ゲストブックの作成、メーリング リスト用の電子メール アドレス収集、または電子メールの代替手段としてのオンラインによるフィードバックの送信が可能になります。
  • 電子的な情報の配信や収集を容易に行えるように、電子メール メッセージ、予定、およびその他の Outlook アイテムをカスタマイズするには、Outlook フォームを使用します。Outlook フォームを使用すると、収集した情報のグループ化および並び替え、情報への応答のほか、フォーム別に回答を対話形式でグループ化し、表示するなどの操作が可能になります。


表作成が可能な Office アプリケーション

ドキュメントに表を作成できる Microsoft Office アプリケーションは数多くありますが、個々のアプリケーションによって作成に適した表の種類があります。たとえば、Word および Excel では表の自動フォーマットが可能です。PowerPoint では、プレゼンテーション スライドのどこにでも表を作成してフォーマットすることができます。Access では、データシート全体のフォーマットが可能です。また FrontPage では、ページのレイアウト用およびデータの表示体裁用に表を作成することができます。

  • プレゼンテーションに組み込む表を作成するには、PowerPoint が適しています。
  • 箇条書き設定、カスタム タブ、段落番号、ぶら下げインデント、セル別の書式設定およびセル内の斜線など、複雑なグラフィック書式を表に設定する場合は、Word が適しています。
  • 複雑な計算、統計分析、グラフなどを組み込む表を作成する場合は、Excel が適しています。
  • 強力な並び替えおよび検索機能を表に付けるには、Access または Excel が適しています。
  • 完全なリレーショナル データベース機能が必要な場合は、Access が適しています。
  • Web ページのレイアウトやデータベースの結果用の表を作成するには、FrontPage が適しています。

ヒント

その他の Office アプリケーションを使用した表作成については、各アプリケーションのオンライン ヘルプを参照してください。


ファイルをリンクまたは埋め込む

リンク オブジェクトまたは埋め込みオブジェクトを使うと、Office アプリケーションで作成されたファイル、またはファイルの一部を追加することができます。また、ほかのアプリケーションで作成したファイルでも、そのアプリケーションがリンクと埋め込みをサポートしていれば、ファイルを追加できます。

新しい埋め込みオブジェクトを作成する

  1. 埋め込みオブジェクトを挿入するファイルをクリックします。
  2. [挿入] メニューの [オブジェクト] をクリックします。
  3. [新規作成] をクリックします。
  4. [オブジェクト種類] ボックスで、作成するオブジェクトの種類をクリックします。
  5. 埋め込みオブジェクトをアイコンで表示するには、[アイコンで表示] チェック ボックスをオンにします。

メモ セットアップされているアプリケーションの中で、リンク オブジェクトと埋め込みオブジェクトをサポートするアプリケーションのみが、[オブジェクトの種類] ボックスに表示されます。

既存のファイルのデータからリンク オブジェクトまたは埋め込みオブジェクトを作成する

  1. リンク オブジェクトまたは埋め込みオブジェクトを作成する元となる情報を含むファイルを開き、情報を選択します。
  2. [標準] ツールバーの [image] (コピー) または [image] (切り取り) をクリックします。
  3. 情報を挿入するファイルに切り替え、情報を表示する位置をクリックします。
  4. [編集] メニューの [形式を選択して貼り付け] をクリックします。
  5. 次のいずれかの操作を行います。
    • リンク オブジェクトを作成するには、[リンク貼り付け] をクリックします。

    • 埋め込みオブジェクトを作成するには、[貼り付け] をクリックします。[貼り付ける形式] ボックスで、使用するファイル形式をクリックします。

既存のファイルからリンク オブジェクトまたは埋め込みオブジェクトを作成する

  1. リンク オブジェクトまたは埋め込みオブジェクトを挿入するファイルをクリックします。
  2. [挿入] メニューの [オブジェクト] をクリックします。
  3. [ファイルから] をクリックします。
  4. [ファイル] ボックスに、リンク オブジェクトまたは埋め込みオブジェクトを作成する元となるファイルの名前を入力します。または、[参照] をクリックして、一覧から選択します。
  5. リンク オブジェクトを作成するには、[リンク] チェック ボックスをオンにします。

    埋め込みオブジェクトを作成するには、[リンク] チェック ボックスをオフにします。

  6. たとえば、ほかの人がファイルをオンラインで表示する場合に備えて、リンク オブジェクトまたは埋め込みオブジェクトをアイコンで表示するには、[アイコンで表示] チェック ボックスをオンにします。

メモ

  • オブジェクトを電子メール メッセージ、会議の出席依頼、または仕事の依頼で送信する場合、受信者がこれを編集できるようにするには、ソース ファイルをサーバー上に保存する必要があります。
  • Office ファイルからリンク オブジェクトを作成した場合、ほかのユーザーがリンク オブジェクトまたは埋め込みオブジェクトを編集できるようにするには、ソース ファイルをネットワーク サーバー上に保存する必要があります。また、メッセージの受信者は、ファイルが保存されているネットワークの共有場所にアクセスできる必要があります。ネットワークは UNC アドレスをサポートしている必要があり、ファイルが保存されているネットワークの共有場所の UNC アドレスを [ファイル] ボックスに入力する必要があります。たとえば、メッセージのテキスト入力枠をクリックし、[挿入] メニューの [オブジェクト] をクリックします。次に、[ファイルから] をクリックし、[ファイル] ボックスにファイルのパスを入力します。たとえば、「\\Data\Spreadsheets\File.xls」のように入力します。

メモ 既存の Excel ワークブックから埋め込みオブジェクトを作成すると、ワークブック全体がファイルに挿入されます。ただし、ファイルが表示するのは、一度に 1 つのワークシートだけです。別のワークシートを表示するには、Excel オブジェクトをダブルクリックし、別のワークシートをクリックします。


ハイパーリンクを削除する

ハイパーリンク テキストも含めてハイパーリンクを完全に削除する

  • 削除するハイパーリンクを選択して Delete キーを押します。

テキストを残してハイパーリンクのみ削除する

  1. 削除するハイパーリンクを選択します。
  2. ハイパーリンク ツール (ハイパーリンクの挿入) をクリックします。
  3. [リンクの解除] をクリックします。


Office クリップボード コマンド オプションのオンとオフを切り替える

  1. Office クリップボードを作業ウィンドウに表示します。

    その方法は?

    • [編集] メニューの [クリップボードの表示] をクリックします。
  2. Office クリップボードの作業ウィンドウで、[オプション] をクリックします。
  3. 目的のコマンド オプションを設定します。
オプション | 説明
自動的に Office クリップボードを表示 | アイテムをコピーするときに、自動的に Office クリップボードを表示します。
Office クリップボードを表示せずに格納 | Office クリップボードを表示せずに、常に Office クリップボードにアイテムをコピーします。
Office クリップボードのアイコンをタスクバーに表示 | Office クリップボードを使用できる場合は、システム タスクバーのステータス領域に、Office クリップボードのアイコン ( [image] ) を表示します。
コピー時にステータスをタスクバーの近くに表示 | アイテムを Office クリップボードにコピーするときに、集められたアイテムに関するメッセージを表示します。


Office セーフ モードについて

Microsoft Office セーフ モードでは、起動時に問題の発生した Office アプリケーションを安全に使用することができます。起動時に問題が検出された場合、Office は問題を修正するか切り離すことができ、その結果、アプリケーションを正常に起動することができます。

自動的にセーフ モードで起動する

Office は起動時に、アドインや拡張機能が起動しないなどの問題や壊れたリソース、ファイル、レジストリ、テンプレートの有無をチェックします。次にそのアプリケーションを起動したときに、発生した問題の説明と、これらの問題を含むアプリケーション部分を無効にするかどうかを確認するメッセージが表示されます。

無効にしたアイテムは、[ヘルプ] メニューの [バージョン情報] をクリックして表示される [使用できないアイテム] ダイアログ ボックスの一覧で確認することができます。このダイアログ ボックスを使って、リストに表示されたアイテムを有効にすることができます。アイテムを有効にした場合、アドイン プログラムの再読込や再インストールの実行またはファイルを再度開くことが必要になることがあります。アイテムを有効にしても、元の問題が修復されるとは限りません。有効にしたアイテムが、次にそのアプリケーションを起動したときに、無効リストに再び表示される場合もあります。

手動でセーフ モードから起動する

Office アプリケーションを手動でセーフ モードから起動することができます。この操作を実行するには、Ctrl キーを押しながらアプリケーションを起動するか、コマンド ラインからアプリケーションを起動するときに /safe オプションを使用します。

アプリケーションを手動でセーフ モードから起動したときには、次の制限が適用されます (下に示した項目の一部は、特定の Office アプリケーションにのみ適用されます)。

  • テンプレートを保存できない。
  • FrontPage では、最後に使用した Web サイトが開かない。
  • Office アシスタントが自動的に表示されない。
  • ツールバーやコマンド バーのユーザー設定が読み込まれず、保存されない。
  • オートコレクト リストが読み込まれず、変更が保存されない。
  • 回復された文書は手動でしか開けない。
  • スマート タグが読み込まれず、新しいタグが保存されない。
  • "/a" および "/n" を除くすべてのコマンド ライン オプションが無視される。
  • ファイルが代替起動ディレクトリに保存されない。
  • ユーザー設定が保存されない。
  • 追加機能とプログラムは手動でしか読み込まれない。


ディスカッションを抽出する

ユーザー別または時間帯別にディスカッション コメントを抽出することができます。

  1. ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッション フィルタ] をクリックします。
  2. [作成者] ボックスで、ディスカッション ウィンドウに表示するコメントの作成者の名前を選択します。
  3. [作成日時] ボックスで、抽出する Web コメントが作成された時間帯を選択します。


ファイルまたはディスカッションに対する変更通知の受信について

このトピックの内容は、すべての言語で利用できない可能性があります。

サブスクリプション機能を使用すると、Web サイトに変更が加えられた場合に電子メールで通知を受けることができます。サブスクリプションはいつでも取り消すことが可能です。

サブスクリプション対象としては、Web サーバー上のフォルダに保存されている個々のページまたはすべてのページ (ファイル) を指定することができます。単一のページまたはフォルダをサブスクリプションの対象とすると、ファイルまたはフォルダが変更、削除、移動された場合だけでなく、新規ファイルがそのフォルダ内に作成された場合にも、指定したスケジュールでディスカッション サーバーにより通知が行われます。また、ファイルからディスカッション コメントが削除された場合や、新しくディスカッション コメントが追加された場合にも通知を受けることができます。


作業中のファイルをお気に入りに追加する

現在作業中のファイルを、後で簡単に開けるように、お気に入りフォルダに追加することができます。この手順を実行するには、ファイルを任意の場所に保存しておくことが必要です。

  1. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  2. [Web] ツールバーの [お気に入り] をクリックし、[お気に入りに追加] をクリックします。
  3. [追加] をクリックします。


ディスカッション サーバーを選択する

  1. [Web コメント] ツールバーの [Web コメント] をクリックし、[Web コメントのオプション] をクリックします。
  2. [追加] をクリックします。
  3. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
  4. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用する] チェック ボックスをオンにします。
  5. [ディスカッション サーバーに使用する代替名として自由に名前を入力できます] ボックスに、「My Server」のような親しみやすい名前を入力してサーバーに名前を付けます。

メモ Web コメントまたは Web 購読が有効になっているサーバー上に Web ページまたはドキュメントがある場合、Web コメントまたは Web 購読はそのサーバー上に自動的に保存されます。別のサーバーを選択すると、Web コメントでは、ドキュメントが置いてあるサーバーは使用されなくなります。代わりに、ディスカッション ツールバーを最後に開いたときに使用されたサーバーが使用されます。


オンライン会議に出席者を追加する

Microsoft Office で開催されるオンライン会議に出席者を追加できるのは、その会議の主催者だけです。

  1. [オンライン会議] ツールバーの [image] (通話する) をクリックします。
  2. [通話先の検索] ダイアログ ボックスで、出席者として追加する人の名前を一覧から選択し、[通話] をクリックします。出席者ごとにこの手順を繰り返します。

ヒント

オンライン会議中に参加者を一覧表示するには、[オンライン会議] ツールバーの参加者リストをクリックします。


Web 検索ページを変更する

  1. Microsoft Office アプリケーションの検索ページとして使用するファイルを開きます。
  2. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  3. [Web] ツールバーの [移動] をクリックし、[検索ページの設定] をクリックします。
  4. [はい] をクリックします。

メモ

  • [Web] ツールバーの [Web の検索] をクリックすると、新しい検索ページが表示されます。
  • 使用したいページを Office アプリケーションから開けない場合は、大部分の Web ブラウザでこの設定を変更することができます。


メニューとツールバーについて

メニューにはコマンドが一覧表示されます。コマンドによっては横に画像が表示され、その画像からコマンドの内容をすばやく判別することができます。大部分のメニューは、メニュー バーに含まれています。メニュー バーとは、画面最上部のツールバーのことです。ツールバーには、ボタン、メニュー、またはその両方を表示することができます。

1 メニュー バー

2 メニュー コマンド

3 ツールバー

4 ボタン

使用するコマンドおよびボタンのみ表示する

Microsoft Office では、コマンドの使用頻度に基づいてメニューおよびツールバーが自動的に設定されます。Office アプリケーションを初めて起動すると、最も基本的なコマンドのみが表示されます。その後作業を進めていくと、使用頻度の高いコマンドおよびツールバーのボタンのみが表示されるようになります。

メニューにすべてのコマンドを表示する

あまり使用しないコマンドや使用したことがないコマンドを探すには、メニューの下にある矢印 [image] をクリックしてすべてのコマンドを表示します。また、メニューをダブルクリックすると、メニューが展開されます。いずれか 1 つのメニューを展開すると、コマンドを選択するか別のアクションを実行するまで、すべてのメニューが展開されるようになります。展開されたメニューでコマンドをクリックすると、そのコマンドが、短く表示されるメニューに即座に追加されます。そして、追加したコマンドの使用頻度が低いと、短いメニューからまた削除されます。

複数のツールバーを同じ列に配置する

複数のツールバーを同じ列に並べて配置することができます。たとえば、Microsoft Office アプリケーションを初めて起動したときには、[標準] ツールバーは [書式] ツールバーの隣に表示されます。ただし、同じ列に複数のツールバーを並べると、すべてのボタンを表示できない場合があります。ボタンを表示する領域が足りない場合は、最近使用したボタンが優先して表示されます。

すべてのツールバー ボタンを表示する

ツールバーのサイズを変更して、表示するボタンの数を増やしたり、すべてのボタンを表示することができます。組み込みの固定ツールバーには含まれないボタンを一覧表示するには、ツールバー最後部の [image] (ツールバー オプション) をクリックします。ツールバーに表示されていないボタンを使用すると、そのボタンはツールバーに移動し、その代わりに最近使用されていないボタンが [ツールバー オプション] 一覧に移動します。

メニューおよびツールバーをユーザー設定する

ユーザーの好みに合わせてメニューやツールバーをユーザー設定することができます。ツールバーのボタンやメニューの追加および削除、独自のカスタム ツールバーの作成、ツールバーの表示/非表示の設定、およびツールバーの移動が可能です。メニュー バーも、組み込みツールバーと同じようにユーザー設定できます。たとえば、メニュー バーのボタンやメニューをすばやく追加したり削除することはできますが、メニュー バー自体を非表示にすることはできません。


Windows デスクトップ上にすべてのウィンドウを表示する

  • タスクバーの背景をマウスの右ボタンでクリックし、ショートカット メニューの [ウィンドウを上下に並べて表示] または [ウィンドウを左右に並べて表示] をクリックします。


プログラム ウィンドウ内の最小化したウィンドウを整列する

  • [Window] メニューの [アイコンの整列] をクリックする。

    最小化したウィンドウが、プログラム ウィンドウの下側で横一列に整列します。

メモ ウィンドウが最小化されていない場合は、[アイコンの整列] コマンドは使用できません。


発音区別符号または合字を選択する

このヘルプ トピックで説明されている機能は、Microsoft Office の言語設定で、アラビア語などの右から左に記述する言語のサポートを有効にした場合にのみ利用することができます。

  1. ファイル内で、選択する発音区別符号または合字を含む文字の隣をクリックします。
  2. 各発音区別符号または合字を選択するには、Shift キーを押しながら → キーまたは ← キーを 1 回ずつ押します。


印刷を取り消す

  1. タスク バーのステータス領域に表示された [image] (プリンタ) アイコンをダブルクリックします。
  2. 印刷を取り消すドキュメントを選択します。
  3. [ドキュメント] メニューの [印刷の中止] をクリックします。

メモ

  • 適切な権限を与えられていない限り、自分以外のユーザーの印刷を取り消すことはできません。
  • 短いドキュメントの印刷中は、[プリンタ] アイコンがステータス バーに表示される時間が短いため、このアイコンをクリックして印刷の実行を取り消すことができない場合があります。


既定の作業フォルダを変更する

  1. Microsoft Office ファイルをすべて保存して閉じ、Office アプリケーションをすべて閉じます。
  2. エクスプローラで [マイ ドキュメント] フォルダをマウスの右ボタンでクリックし、ショートカット メニューの [名前の変更] をクリックします。
  3. フォルダの新しい名前を入力し、Enter キーを押します。

ヒント

[マイ ドキュメント] フォルダを移動するには、エクスプローラ上で、このフォルダ アイコンを新しい場所までドラッグします。


Office アプリケーションのユーザー インターフェイスまたはヘルプの言語を変更する

ユーザー インターフェイスまたはヘルプ言語を変更するには、所属する組織が Microsoft Office XP Multilingual User Interface Pack を購入して導入し、さらにコンピュータに Multilingual User Interface Pack がインストールされている必要があります。詳細については、システム管理者に問い合わせてください。
  1. Windows の [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Microsoft Office ツール] をポイントして [Microsoft Office XP 言語設定] をクリックします。
  2. [ユーザー インターフェイス] タブで、次のいずれかの操作を行います。

    ユーザー インターフェイスの言語を変更する

    • [メニューとダイアログ ボックスの言語] ボックスで、表示する言語をクリックします。

    ヘルプの言語を変更する

    • [ヘルプの言語] ボックスで、表示する言語をクリックします。

メモ Office の一部のコンポーネントでは、ユーザー インターフェイスまたはヘルプ トピックの言語を変更することはできません。詳細については、『Microsoft Office XP リソース キット』を参照してください。


FTP サイトのログオン名またはパスワードを変更する

この手順を実行するには、企業内でイントラネットが構築されているか、インターネットへのアクセス手段を持っていることが必要です。また、FTP ロケーション フォルダに FTP サイトが追加済みであることが条件です。

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [検索先] ボックスの [FTP ロケーション] をクリックします。
  3. 目的の FTP サイトをマウスの右ボタンでクリックし、ショートカット メニューの [変更] をクリックします。
  4. 必要なオプションを変更します。


新規 Office テンプレート用の既定のフォルダの場所を変更する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Microsoft Office ショートカット バーが表示されていることを確認します。

    その方法は?

    • [スタート] メニューの [プログラム] をポイントし、[Microsoft Office ツール] をポイントして [Microsoft Office ショートカット バー] をクリックします。
  2. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。
  3. [設定] タブをクリックします。
  4. 次のいずれかの操作を行います。
    • Office アプリケーションでテンプレートが検索される場所を変更するには、[ユーザー テンプレートのフォルダ] をクリックします。

    • Office アプリケーションでテンプレートが検索される場所を新たに追加するには、[ワークグループ テンプレートのフォルダ] をクリックします。

  5. [変更] をクリックします。

  6. 目的の場所へ移動します。[フォルダ名] ボックスに新しいフォルダ名を入力します。
  7. [追加] をクリックします。


Windows デスクトップのすべてのウィンドウを最小化する

  • タスクバーの背景をマウスの右ボタンでクリックし、ショートカット メニューの [全ウィンドウを最小化] をクリックします。


ファイルをコピーする

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. プレース バーのアイテムのショートカットをクリックするか、または [ファイルの場所] ボックスで、コピーするファイルが格納されているドライブまたはフォルダをクリックします。
  3. フォルダの一覧で、コピーするファイルが格納されているフォルダを見つけて開きます。
  4. コピーするファイルをマウスの右ボタンでクリックし、ショートカット メニューの [コピー] をクリックします。
  5. [ファイルの場所] ボックスで、ファイルのコピー先のフォルダまたはドライブをクリックします。
  6. フォルダの一覧で、コピー先のフォルダを見つけて開きます。
  7. フォルダの一覧で、ファイル以外の場所をマウスの右ボタンでクリックし、ショートカット メニューの [貼り付け] をクリックします。

メモ 複数のファイルを選択してコピーすることもできます。

その方法は?

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. 次のいずれかの操作を行います。
    • [ファイルを開く] ダイアログ ボックスで、離れた位置にある複数のファイルを選択するには、ファイルのうちの 1 つをクリックし、Ctrl キーを押しながら残りのファイルをクリックしていきます。
    • [ファイルを開く] ダイアログ ボックスで、隣接する複数のファイルを選択するには、先頭のファイルをクリックし、Shift キーを押しながら最後のファイルをクリックします。

ヒント

ファイルの選択を解除するには、Ctrl キーを押しながらそのファイルを再度クリックします。


ユーザー設定のツールバーを作成する

  1. [ツール] メニューの [ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. [新規作成] をクリックします。
  4. [ツールバー名] ボックスに新しい名前を入力し、[OK] をクリックします。
  5. [コマンド] タブをクリックします。
  6. 次のいずれかの操作を行います。

    ツールバーにボタンを追加する

    1. [分類] ボックスでカテゴリをクリックします。
    2. [コマンド] ボックスから、表示されているツールバーに、必要なコマンドをドラッグします。

    組み込みのメニューをツールバーに追加する

    1. [分類] ボックスで、[組み込みのメニュー] をクリックします。
    2. [コマンド] ボックスから、表示されているツールバーに、必要なメニューをドラッグします。
  7. 必要なボタンおよびメニューをすべて追加したら、[閉じる] をクリックします。


ショートカット メニューをユーザー設定する

Microsoft Office では、ショートカット メニューの追加、削除、またはリセットはできません。ただし、コマンド イメージの変更、コマンドの名前変更、コマンド用のアイコンとテキストの表示、ショートカットへのコマンドの追加および削除については、Office のほかのメニューと同じように行うことができます。

  1. [ツール] メニューの [ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. [ツールバー] の [ショートカット メニュー] チェック ボックスをオンにします。
  4. 次のいずれかの操作を行います。

    ショートカット メニューからコマンドを削除する

    1. [ショートカット メニュー] ツールバーでカテゴリをクリックし、削除するコマンドを含むショートカット メニューをクリックします。

    2. コマンドをメニューからドラッグして削除します。

    ショートカット メニューにコマンドを追加する

    1. [ショートカット メニュー] ツールバーでカテゴリをクリックし、コマンドを追加するショートカット メニューをクリックします。

    2. [ユーザー設定] ダイアログ ボックスの [コマンド] タブをクリックします。

    3. [分類] ボックスで、コマンドのカテゴリをクリックします。

    4. [コマンド] ボックスから、ショートカット メニュー上の挿入位置までコマンドをドラッグし、マウスのボタンを離します。


ボタンまたはメニュー コマンドを削除する

次のいずれかの操作を行います。

ボタンを削除する

  1. 変更するツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. ツールバーの [image] (ツールバー オプション) をクリックします。
  3. [ボタンの表示/非表示] をポイントし、次のいずれかの操作を行います。

    ツールバーの組み込みボタン、または組み込みのフリー ツールバーを削除するには

    1. ツールバーの名前をポイントします。

    2. 削除するボタンの横のチェック ボックスをオフにします。

    ユーザー設定のツールバーのボタンを削除するには

    1. [ユーザー設定] をクリックします。
    2. ツールバーで、削除するボタンをマウスの右ボタンでクリックします。
    3. [削除] をクリックします。
    4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。
メモ [ボタンの表示/非表示] の一覧に表示されていないボタンを削除するには、Alt キーを押しながらツールバーからボタンをドラッグします。

メニューからコマンドを削除する

  1. [ツール] メニューの [ユーザー設定] をクリックします。
  2. 削除するコマンドを含むメニューをクリックします。
  3. 削除するコマンドをメニューからドラッグします。
  4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。


ツールバーからメニューを削除する

  1. 変更するツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスが開いたら、削除するメニューをツールバーからドラッグします。

ヒント

組み込みメニューを削除した場合でも、そのメニューは [ユーザー設定] ダイアログ ボックスに残ります。ただし、カスタム メニューを削除すると、そのメニューは永久に削除されます。カスタム メニューを削除して、後で使用する場合のために保存しておくには、未使用メニューを保存するツールバーを作成します。次に、不要なメニューを、作成した保存用ツールバーに移動し、保存用ツールバーを非表示に設定します。


ファイルを削除する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. プレース バーのアイテムのショートカットをクリックするか、[ファイルの場所] ボックスで、削除するファイルを格納しているドライブまたはフォルダをクリックします。
  3. フォルダとファイルの一覧で、削除するファイルを格納しているフォルダを見つけて開きます。
  4. 削除するファイルをマウスの右ボタンでクリックし、ショートカット メニューの [削除] をクリックします。

メモ 複数のファイルを選択して削除することもできます。

その方法は?

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. 次のいずれかの操作を行います。
    • [ファイルを開く] ダイアログ ボックスで、離れた位置にある複数のファイルを選択するには、ファイルのうちの 1 つをクリックし、Ctrl キーを押しながら残りのファイルをクリックしていきます。
    • [ファイルを開く] ダイアログ ボックスで、隣接する複数のファイルを選択するには、先頭のファイルをクリックし、Shift キーを押しながら最後のファイルをクリックします。

ヒント

ファイルの選択を解除するには、Ctrl キーを押しながらそのファイルを再度クリックします。


インターネット サイトの一覧に FTP サイトを追加または削除する

次のいずれかの操作を行います。

インターネット サイトの一覧に FTP サイトを追加する

この手順を実行するには、企業内でイントラネットが構築されているか、インターネットへのアクセス手段を持っていることが必要です。
  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [ファイルの場所] ボックスの [FTP パスの追加/変更] をクリックします。
  3. [FTP サイト名] ボックスに、ftp.samples.microsoft.com などの FTP サイトの名前を入力します。
  4. 次のいずれかの操作を行います。

    • 匿名でのログオンが許可された FTP サイトにログオンするには、[匿名] をクリックします。

    • ユーザー権限を与えられた FTP サイトにログオンするには、[ユーザー] をクリックし、パスワードを入力します。

  5. [追加] をクリックします。

FTP サイトを削除する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [ファイルの場所] ボックスの [FTP ロケーション] をクリックします。
  3. 削除するサイトをマウスの右ボタンでクリックし、ショートカット メニューの [削除] をクリックします。
  4. サイトの削除を確認するメッセージが表示されたら、[はい] をクリックします。


Office アプリケーションでドキュメントを複数の言語で編集できるようにする

Microsoft Office アプリケーションで、ある言語の編集を有効に設定すると、その言語固有のオプションを利用できるようなります。たとえば英語 (U.S.) バージョンの Office を使用しているときに日本語の編集を有効に設定すると、日本語テキストの書式を設定するコマンドが、一部の Office アプリケーションの [書式] メニューに表示されます。

  1. Windows の [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Microsoft Office ツール] をポイントして [Microsoft Office XP 言語設定] をクリックします。
  2. [使用できる言語] タブをクリックします。
  3. [利用できる言語] ボックスで、追加する言語を選択し、[追加] をクリックします。

    追加した言語が、[使用する言語] ボックスに表示されます。

  4. 編集できるように設定する各言語について、手順 3. を繰り返します。

メモ アジア言語、右から左へ記述する言語、および中央ヨーロッパ言語を Office アプリケーションで入力するには、使用しているコンピュータがシステム要件を満たしている必要があります。ほかの言語では、キーボード レイアウトを追加することで、その言語の文字を入力できます。


クリップを検索する

  1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
  2. [クリップ アートの挿入] 作業ウィンドウの [文字の指定] ボックスに、必要なクリップを説明する単語または語句を入力するか、クリップのファイル名が分かっている場合は名前の一部またはすべてを入力します。
  3. 検索範囲を絞るには、次のいずれかの操作、または両方の操作を行います。
    • 検索範囲を特定のクリップ コレクションに限定するには、[探す場所] ボックスの矢印をクリックし、検索するコレクションを選択します。
    • 検索範囲を特定の種類のメディア ファイルに限定するには、[種類] ボックスの矢印をクリックし、検索するクリップの種類の横にあるチェック ボックスをオンにします。
  4. [検索] をクリックします。
メモ 検索条件フィールドをクリアして新しい検索を開始するには、[結果] ボックスの下の [変更] をクリックします。

ヒント

正確なファイル名がわからない場合は、1 つまたは複数の文字としてワイルドカードを代入することができます。アスタリスク (*) はファイル名のゼロ (0) 以上の文字として使用することができます。クエスチョン マーク (?) はファイル名の単一の文字として使用することができます。


プリンタを探す

  1. [ファイル] メニューの [印刷] をクリックします。

    プリンタを追加したことがない場合は、最初に新しいプリンタを設定する必要があります。

    その方法は?

    1. [スタート] メニューの [設定] をポイントし、[プリンタ] をクリックします。
    2. [プリンタの追加] アイコンをダブルクリックします。
    3. プリンタの追加ウィザードの指示に従います。

      テスト ページを印刷する場合は、プリンタの電源が入っていて印刷できる状態であることを確認してください。

  2. [プリンタ名] ボックスの一覧から、使用するプリンタを選択します。

  3. 必要なプリンタが一覧に表示されておらず、[プリンタの検索] ボタンが使用可能な場合は、プリンタを検索して [プリンタ名] ボックスの一覧および使用しているコンピュータの [プリンタ] フォルダに追加することができます。

    メモ Active Directory はネットワーク サービスの 1 つで、コンピュータやプリンタなどのリソースに関する情報を保管します。Active Directory がサイトで使用されていない場合またはオペレーティング システムが Active Directory に対応していない場合は、[プリンタの検索] ボタンを使用することはできません。

    その方法は?

    1. [プリンタの検索] をクリックします。
    2. [検索] ボックスで [プリンタ] を選択し、[名前] ボックスにプリンタの名前を入力します。[検索開始] をクリックしてサイトにあるすべてのプリンタを検索することもできます。

    3. [プリンタを検索します] ダイアログ ボックスで目的のプリンタを選択し、[OK] をクリックします。

    ヘルプを参照するには、[プリンタを検索します] ダイアログ ボックスで [ヘルプ] メニューの [トピックの検索] をクリックします。


Web ディスカッションのヘルプを表示する

  1. Internet Explorer の [標準のボタン] ツールバーで 話題 (話題) をクリックします。

    メモ Web コメントは、Internet Explorer で実行する Office の機能です。

  2. ディスカッション ツールバーの Web コメントのヘルプ (Web コメントのヘルプ) をクリックします。


Web ツールバーのボタンのみを表示する

  1. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  2. [Web] ツールバーの [image] ([Web] ツールバーのみを表示) をクリックします。

ヒント

非表示のツールバーを表示するには、 [image] ([Web] ツールバーのみを表示) をもう一度クリックします。


Office アプリケーションからクリップ オーガナイザを開く

クリップ オーガナイザを使用すると、Microsoft Office アプリケーションのメディア クリップを追加、カタログ化、または参照することができます。

  1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
  2. [クリップ アートの挿入] 作業ウィンドウの下部にある [クリップ オーガナイザ] をクリックします。

ヒント

ファイルの追加やカタログ化に関するヘルプを表示するには、クリップ オーガナイザで [ヘルプ] の [Microsoft クリップ オーガナイザのヘルプ] をクリックします。


ツールバーのボタン名の表示と非表示を切り替える

  1. [ツール] メニューの [ユーザー設定] をクリックします。

  2. [オプション] タブをクリックします。

  3. [ツールバーにボタン名を表示する] チェック ボックスをオンまたはオフにします。

メモ この設定を変更すると、Microsoft Office アプリケーションすべてに反映されます。


ツールバーのボタンまたはドロップダウン リスト ボックスのサイズを変更する

次のいずれかの操作を行います。

ツールバーのボタンを拡大する

  1. [ツール] メニューの [ユーザー設定] をクリックします。
  2. [オプション] タブをクリックします。
  3. [大きいアイコン] チェック ボックスをオンにします。

ツールバーのドロップダウン リスト ボックスの幅を変更する

  1. 変更するツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスが開いたら、変更するリスト ボックスをクリックします。たとえば、[書式] ツールバーの フォント ボックス (フォント) や フォント サイズ ボックス (フォント サイズ) などです。
  4. ボックスの左端または右端をポイントします。ポインタが両方向の矢印に変わったら、ボックスの端をドラッグして幅を変更します。


コンピュータ起動時に Office アプリケーションを自動的に起動する

Windows 2000 および Windows Millennium Edition の場合

  1. Windows の [スタート] メニューの [設定] をポイントし、[タスクバーと [スタート] メニュー] をクリックします。
  2. 次のいずれかの操作を行います。

    Windows 2000 および Windows Me の場合

    [詳細] タブをクリックします。

    Winodws 98 の場合

    [[スタート] メニューの設定] タブをクリックします。

  3. [追加] をクリックし、[参照] をクリックします。
  4. 自動的に起動するアプリケーションを探してクリックします。
  5. [OK] をクリックします。
  6. [次へ] をクリックし、[スタートアップ] フォルダをダブルクリックします。
  7. メニューに表示する名前を入力し、[完了] をクリックします。
  8. [タスクバーとスターとメニューのプロパティ] ダイアログ ボックスで [OK] をクリックします。

Windows NT 4.0 の場合

  1. Windows の [スタート] メニューの [設定] をポイントし、[タスクバー] をクリックします。
  2. [[スタート] メニューの設定] タブをクリックし、[追加] をクリックします。
  3. [ショートカットの作成] ダイアログ ボックスで [参照] をクリックし、自動的に起動するアプリケーションを探してダブルクリックします。
  4. [次へ] をクリックします。
  5. [ショートカットを保存するフォルダを選んでください] ボックスで、[スタートアップ] フォルダをダブルクリックし、[次へ] をクリックします。
  6. メニューに表示する名前を入力し、[完了] をクリックします。


ウィンドウを最小化する

  • 作業中のウィンドウのタイトル バーの [image] (最小化) ボタンをクリックします。プログラム ウィンドウが最小化され、タスクバーにボタンとして表示されます。


ファイルを移動する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. プレース バーのアイテムのショートカットをクリックするか、[ファイルの場所] ボックスで、移動するファイルを格納しているドライブまたはフォルダをクリックします。
  3. フォルダとファイルの一覧で、移動するファイルを格納しているフォルダを見つけて開きます。
  4. 移動するファイルをマウスの右ボタンでクリックし、ショートカット メニューの [切り取り] をクリックします。
  5. [ファイルの場所] ボックスで、ファイルの移動先のフォルダまたはドライブをクリックします。
  6. フォルダとファイルの一覧で、移動先のフォルダを見つけて開きます。
  7. フォルダの一覧で、ファイル以外の場所をマウスの右ボタンでクリックし、ショートカット メニューの [貼り付け] をクリックします。

メモ 複数のファイルを選択して移動させることもできます。

その方法は?

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. 次のいずれかの操作を行います。
    • [ファイルを開く] ダイアログ ボックスで、離れた位置にある複数のファイルを選択するには、ファイルのうちの 1 つをクリックし、Ctrl キーを押しながら残りのファイルをクリックしていきます。
    • [ファイルを開く] ダイアログ ボックスで、隣接する複数のファイルを選択するには、先頭のファイルをクリックし、Shift キーを押しながら最後のファイルをクリックします。

ヒント

ファイルの選択を解除するには、Ctrl キーを押しながらそのファイルを再度クリックします。


ボタン、メニュー、またはメニュー コマンドを移動またはコピーする

次のいずれか、または複数の操作を行います。

メニュー コマンドを移動またはコピーする

  1. 別のツールバーへメニュー コマンドを移動またはコピーする場合は、変更するツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。

  2. [ツール] メニューの [ユーザー設定] をクリックします。

  3. 移動またはコピーするコマンドを含むメニューをクリックします。
  4. 次のいずれかの操作を行います。
    • コマンドを移動するには、目的のコマンドを移動先のメニューにドラッグします。メニューにコマンドが一覧表示されたら、コマンドを表示させる場所をポイントし、マウスのボタンを離します。
    • コマンドをコピーするには、Ctrl キーを押しながら目的のコマンドをコピー先のメニューにドラッグします。メニューにコマンドが一覧表示されたら、コマンドを表示させる場所をポイントし、マウスのボタンを離します。
  5. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

メニューをツールバーに移動またはコピーする

  1. 変更するツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. 次のいずれかの操作を行います。
    • メニューを移動するには、同じツールバーまたは別のツールバーの移動先へドラッグします。
    • メニューをコピーするには、Ctrl キーを押しながらコピー先へメニューをドラッグします。
  4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

ツールバーのボタンを移動またはコピーする

  1. 変更するツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. 次のいずれかの操作を行います。
    • ツールバーのボタンを移動するには、Alt キーを押しながら目的のボタンを移動先にドラッグします。
    • ツールバーのボタンをコピーするには、Alt + Ctrl キーを押しながら目的のボタンをコピー先にドラッグします。


Web を検索する

  1. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  2. [Web] ツールバーの [image] (Web の検索) をクリックします。


Web のスタート ページを表示する

  1. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  2. [Web] ツールバーの [image] (スタート ページ) をクリックします。

メモ Web ブラウザを起動すると、スタート ページつまりホーム ページが最初に表示されます。


Exchange フォルダにファイルを送信する

この機能は、Microsoft Exchange Server でのみ使用可能です。

  1. 送信するファイルを開きます。
  2. [ファイル] メニューの [送信] をポイントし、[Exchange フォルダ] をクリックします。
  3. フォルダの一覧で、ファイルの送信先となるフォルダをクリックします。


ディスカッションを印刷する

  1. Internet Explorer では、次のいずれかの操作を行って、目的のページとすべてのインライン コメントを印刷したり、または、あるページに関連付けられている一般の Web コメントのみを印刷することができます。
    • インライン コメントを印刷するには、印刷する Web コメントが含まれているフレームの中をマウスの右ボタンでクリックし、ショートカット メニューの [印刷] をクリックします。
    • 一般の Web コメントを印刷するには、ウィンドウ最下部にあるディスカッション ウィンドウ内をマウスの右ボタンでクリックし、ショートカット メニューの [印刷] をクリックします。
  2. 必要な印刷オプションを選択します。

メモ Web コメントは、Internet Explorer で実行する Office の機能です。


ネットワーク ドライブに接続する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [開く] ダイアログ ボックスの [ツール] をクリックし、[ネットワーク ドライブの割り当て] をクリックします。
  3. [ドライブ] ボックスで、目的のドライブ名をクリックします。
  4. [フォルダ] ボックスに、接続先のフォルダへのパスを入力します。

ヒント

Windows を起動するごとに指定のネットワーク ドライブに自動的に接続するには、[ログオン時に再接続する] チェック ボックスをオンにします。


作業中のファイルまたは Web ページの表示を更新する

ファイルまたは Web 上での作業中、そのファイルやページを表示している間に作成者が内容を変更する場合があります。ファイルを更新すると、ネットワーク サーバー、インターネット、またはハード ディスクに置かれた元のファイルを参照して内容が更新されます。

  1. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  2. [Web] ツールバーの [image] (最新の情報に更新) をクリックします。


ユーザー設定したツールバーの名前を変更する

作成したカスタム ツールバーの名前を変更することは可能ですが、Microsoft Office に付属している組み込みツールバーの名前を変更することはできません。

  1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。
  2. [ツールバー] タブをクリックします。
  3. [ツールバー] ボックスで、名前を変更するカスタム ツールバーを選択します。
  4. [名前の変更] をクリックします。
  5. [ツールバー名] ボックスに新しい名前を入力し、Enter キーを押します。


ファイルの名前を変更する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. プレース バーのアイテムのショートカットをクリックするか、または [ファイルの場所] ボックスで、名前を変更するファイルが格納されているドライブまたはフォルダをクリックします。
  3. フォルダとファイルの一覧で、名前を変更するファイルが格納されているフォルダを見つけて開きます。
  4. 名前を変更するファイルをマウスの右ボタンでクリックし、ショートカット メニューの [名前の変更] をクリックします。
  5. 新しい名前を入力し、Enter キーを押します。


最小化したウィンドウを元のサイズに戻す

次のいずれかの操作を行います。

  • タスクバーで、元に戻すウィンドウの名前をクリックします。
  • 元に戻すウィンドウで、タイトル バーの最大化ボタンをクリックします。

ヒント

最小化されていたウィンドウをすばやく最大化するには、そのウィンドウのタイトル バーをダブルクリックします。


複数のファイルを選択する

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. 次のいずれかの操作を行います。
    • [ファイルを開く] ダイアログ ボックスで、離れた位置にある複数のファイルを選択するには、ファイルのうちの 1 つをクリックし、Ctrl キーを押しながら残りのファイルをクリックしていきます。
    • [ファイルを開く] ダイアログ ボックスで、隣接する複数のファイルを選択するには、先頭のファイルをクリックし、Shift キーを押しながら最後のファイルをクリックします。

ヒント

ファイルの選択を解除するには、Ctrl キーを押しながらそのファイルを再度クリックします。


通常使うプリンタを設定する

  1. 新しいプリンタを使用するには設定が必要です。

    その方法は?

    1. [スタート] メニューの [設定] をポイントし、[プリンタ] をクリックします。
    2. [プリンタの追加] アイコンをダブルクリックします。
    3. プリンタの追加ウィザードの指示に従います。

      テスト ページを印刷する場合は、プリンタの電源が入っていて印刷できる状態であることを確認してください。

  2. [スタート] メニューの [設定] をポイントし、[プリンタ] をクリックします。
  3. 通常使うプリンタのアイコンをマウスの右ボタンでクリックし、ショートカット メニューの [通常使うプリンタに設定] をクリックします。

    通常使うプリンタとして選択されているプリンタのアイコンには、チェック マークがついています。


Web のスタート ページを変更する

  1. ホームページつまりスタート ページとして使用するファイルを開きます。
  2. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  3. [Web] ツールバーの [移動] をクリックし、[スタート ページの設定] をクリックします。
  4. [はい] をクリックします。

メモ

  • [Web] ツールバーを使用してスタート ページを変更すると、ほかの Microsoft Office アプリケーションおよび Internet Explorer でも新しく設定されたスタート ページが使用されます。

  • 使用したいページを Office アプリケーションから開けない場合は、大部分の Web ブラウザでこの設定を変更することができます。


新しいプリンタを設定する

  1. [スタート] メニューの [設定] をポイントし、[プリンタ] をクリックします。
  2. [プリンタの追加] アイコンをダブルクリックします。
  3. プリンタの追加ウィザードの指示に従います。

    テスト ページを印刷する場合は、プリンタの電源が入っていて印刷できる状態であることを確認してください。


ツールバーの表示と非表示を切り替える

次のいずれかの操作を行います。
  • ツールバーの任意の場所をマウスの右ボタンでクリックし、ショートカット メニューで表示または非表示にするツールバーをクリックします。
  • 目的のツールバーがショートカット メニューに表示されない場合は、 ツールバー オプションの矢印 (ツールバー オプションの矢印) をクリックし、[ボタンの表示/非表示] をポイントし、[ユーザー設定] をクリックします。次に [ツールバー] タブをクリックし、[ツールバー] 一覧から目的のツールバーを選択します。

ヒント

フリー ツールバーを簡単に非表示にするには、そのツールバーの [閉じる] をクリックします。


ボタン名のショートカット キーの表示と非表示を切り替える

  1. [ツール] メニューの [ユーザー設定] をクリックします。

  2. [オプション] タブをクリックします。

  3. [その他] の [ツールバーにボタン名を表示する] および [ボタン名と一緒にショートカット キーを表示する] チェック ボックスをオンまたはオフにします。

メモ この設定を変更すると、すべての Microsoft Office アプリケーションに反映されます。


Office アプリケーションの起動時にワンポイントを表示する

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Office アプリケーションを開きます。
  2. Office アシスタントが表示されていることを確認します。表示されていない場合は表示します。

    その方法は?

    • [ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  3. Office アシスタントを右クリックします。
  4. [オプション] をクリックします。
  5. [オプション] タブの [起動時にワンポイントを表示する] チェック ボックスをオンにします。


臨時のオンライン会議を開始する

会議の参加者は、予定されていないオンライン会議の招待状を受信できるようにコンピュータで Windows NetMeeting を実行している必要があります。

  1. 共有ファイルを開きます。
  2. [ツール] メニューの [オンライン グループ作業] をポイントし、[会議の開始] をクリックします。
  3. 次のいずれかの操作を行います。
    • オンライン会議に初めて参加する場合は、[NetMeeting] ダイアログ ボックスが表示されます。このダイアログ ボックスの [情報] ボックスおよび [ディレクトリ] ボックスに情報を入力します。入力する情報については、システム管理者に問い合わせてください。
    • オンライン会議に参加したことがある場合は、手順 4 に進んでください。
  4. [通話先の検索] ダイアログ ボックスで、参加を依頼する人の名前を一覧から選択し、[通話] をクリックします。依頼する人ごとにこの手順を繰り返します。
  5. [通話先の検索] ダイアログ ボックスを閉じると、会議への参加を承諾した人の一覧が表示されます。

メモ 初めてオンライン会議を開く場合は、[ディレクトリ] の [サーバー名] ボックスの一覧からディレクトリ サーバーを選択するよう要求されます。社内ユーザーは、システム管理者に接続可能なディレクトリ サーバーを問い合わせてください。

ヒント

会議の参加を依頼する人の名前がリストに表示されない場合は、[ディレクトリの選択] ボックスから別のディレクトリを選択します。


Web ページまたはハイパーリンクの表示を取り消す

  1. [Web] ツールバーが表示されていない場合は、[表示] メニューの [ツールバー] をポイントし、[Web] をクリックします。
  2. [Web] ツールバーの [image] (中止) をクリックします。

メモ [中止] ボタンは、ハード ディスクやネットワーク上のファイルではなく、Web または社内のイントラネット上のファイルを開いたりそのファイルにジャンプしているときのみ使用可能になります。


ファイルまたはディスカッションのサブスクリプションを取り消す

このトピックの内容は、すべての言語で利用できない可能性があります。

  1. Web サーバー上のファイル、フォルダ、またはディスカッションに関する変更通知メッセージのいずれかを Microsoft Outlook で開きます。
  2. サブスクリプションを中止するには、通知メッセージに記載されている手順を実行します。


ファイルやディスカッションの変更通知を設定する

ファイル、Web コメント、またはフォルダに何らかの変更が加えられた場合の通知を購読することができます。
  1. Internet Explorer の [標準のボタン] ツールバーで 話題 (話題) をクリックします。
  2. メッセージに従ってディスカッション サーバーを選択します。

    その方法は?

    1. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
    2. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用する] チェック ボックスをオンにします。
    3. [ディスカッション サーバーに使用する代替名として自由に名前を入力できます] ボックスに、「My Server」のような親しみやすい名前を入力してサーバーに名前を付けます。
  3. ディスカッション ツールバーの [Web 購読] をクリックします。
  4. 購読先として現在のページまたは Web フォルダを選択します。[Web 購読先] で、次のいずれかの操作を行います。

    • 現在のページを購読するには、[ファイル] を選択します。

    • Web フォルダ内のすべてのファイルを購読する場合は、[フォルダ] をクリックして必要なオプションを選択するか、または別のフォルダのアドレスを入力します。

    メモ 別のページを購読する場合は、[ファイル] または [フォルダ] ボックスに URL を入力します。

  5. [条件] ボックスで、変更を通知する条件を選択します。
  6. [アドレス] ボックスに、自分の電子メール アドレスを入力します。
  7. [いつ] ボックスで、変更を通知する間隔を選択します。


ボタンまたはメニュー コマンドに使用するサウンドを追加、変更、または削除する

次のいずれか、または両方の操作を行います。

サウンドのオン/オフを切り替える

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。
  2. [操作の結果を音で知らせる] チェック ボックスをオンまたはオフにします。

メモ この設定を変更すると、すべての Microsoft Office アプリケーションに反映されます。

サウンドを変更する

  1. [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。
  2. 次のいずれかの操作を行います。
    • Windows 2000 以降および Windows Millennium Edition では、[サウンドとマルチメディア] をダブルクリックします。
    • Windows 98 では、[サウンド] をダブルクリックします。
  3. [サウンド イベント] ボックスで必要なイベントをクリックします。
  4. [名前] ボックスに必要なサウンドを入力します。


クリップをプレビューする

  1. プレビューするメディア クリップを検索します。

    その方法は?

    1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
    2. [クリップ アートの挿入] 作業ウィンドウの [文字の指定] ボックスに、必要なクリップを説明する単語または語句を入力するか、クリップのファイル名が分かっている場合は名前の一部またはすべてを入力します。
    3. 検索範囲を絞るには、次のいずれかの操作、または両方の操作を行います。
      • 検索範囲を特定のクリップ コレクションに限定するには、[探す場所] ボックスの矢印をクリックし、検索するコレクションを選択します。
      • 検索範囲を特定の種類のメディア ファイルに限定するには、[種類] ボックスの矢印をクリックし、検索するクリップの種類の横にあるチェック ボックスをオンにします。
    4. [検索] をクリックします。
    メモ 検索条件フィールドをクリアして新しい検索を開始するには、[結果] ボックスの下の [変更] をクリックします。

    ヒント

    正確なファイル名がわからない場合は、1 つまたは複数の文字としてワイルドカードを代入することができます。アスタリスク (*) はファイル名のゼロ (0) 以上の文字として使用することができます。クエスチョン マーク (?) はファイル名の単一の文字として使用することができます。
  2. [結果] ボックスで、目的のクリップのサムネイルにマウス ポインタを置き、ポインタが矢印になったらクリックします。
  3. [プレビューとプロパティ] をクリックします。


すべての隠しファイルおよびファイル名の拡張子を表示する

  1. [マイ コンピュータ] ウィンドウまたはエクスプローラで、表示するファイルが格納されているフォルダを開きます。

  2. 次のいずれかの操作を行います。

    • Windows 2000 および Windows Millennium Edition の場合

      [ツール] メニューの [フォルダ オプション] をクリックし、[表示] タブをクリックします。

    • Windows 98 および Windows NT 4.0 の場合

      [表示] メニューの [フォルダ オプション] (Windows NT 4.0 の場合は [オプション]) をクリックし、[表示] タブをクリックします。

  3. 隠しファイルを表示するには、次のいずれかの操作を行います。
    • Windows 2000 および Windows Millennium Edition の場合

      [隠しファイルとフォルダを表示する] オプションをクリックします。

    • Windows 98 および Windows NT 4.0 の場合

      [すべてのファイルを表示] オプションをクリックします。

  4. すべてのファイル名の拡張子を表示するには、[登録されているファイルの拡張子は表示しない] チェック ボックスをオフにします。
  5. [適用] をクリックします。


クリップのプロパティを表示する

ファイル サイズ、作成日、関連付けられている検索キーワードなど、クリップに関する情報を確認するには、プロパティを表示します。

  1. プロパティを表示するメディア クリップを検索します。

    その方法は?

    1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
    2. [クリップ アートの挿入] 作業ウィンドウの [文字の指定] ボックスに、必要なクリップを説明する単語または語句を入力するか、クリップのファイル名がわかっている場合は名前の一部またはすべてを入力します。
    3. 検索範囲を絞るには、次のいずれかの操作､または両方の操作を行います。
      • 検索範囲を特定のクリップ コレクションに限定するには、[探す場所] ボックスの矢印をクリックし、検索するコレクションを選択します。
      • 検索範囲を特定の種類のメディア ファイルに限定するには、[種類］ ボックスの矢印をクリックし、検索するクリップの種類の横にあるチェック ボックスをオンにします。
    4. [検索] をクリックします。
    メモ 検索条件フィールドをクリアして新しい検索を開始するには、[結果] ボックスの下の [変更] をクリックします。
  2. [結果] ボックスで、目的のクリップのサムネイルにマウス ポインタを置き、ポインタが矢印になったらクリックします。
  3. [プレビューとプロパティ] をクリックします。


画面の解像度を変更する

  1. コントロール パネルで [image] (画面) をダブルクリックします。
  2. [設定] タブをクリックします。
  3. [画面の領域] (Windows NT 4.0 では [デスクトップ領域]) でスライダを任意の位置に移動して画面の解像度を変更します。

メモ 画面解像度のオプションは、使用しているモニタおよびビデオ アダプタによって異なります。


印刷ジョブの進行状況を確認する

  • タスク バーのステータス領域に表示された [image] (プリンタ) をダブルクリックします。

    ファイルの印刷が完了すると、アイコンが消えます。

メモ 短いドキュメントを印刷しているときは、印刷が早く完了して [プリンタ] アイコンがステータス バーから消えるため、クリックして進行状況を確認できない場合があります。


ディスカッションとサブスクリプションに対するアクセス権

このトピックの内容は、すべての言語で利用できない可能性があります。

サーバー管理者は、ディスカッションや Web 購読の利用に関する権限んをユーザーに設定します。

ディスカッションに関する権限

ディスカッションを表示する Web ページまたはドキュメントのコメントを表示することができます。

ディスカッションを作成する ディスカッションの表示のほか、ディスカッションへの返信、新規ディスカッションの追加、自分のコメントの編集および削除を行うことができます。

ディスカッションを閉じる ディスカッションを作成することと、ディスカッションを閉じることができます。

ディスカッションを管理する ディスカッションの作成のほか、Web サーバー上のディスカッションを削除することができます。ディスカッションを管理するには、サーバー上で管理ソフトウェアを使用する必要があります。

Web 購読に関する権限

ドキュメントの Web 購読 ページ、フォルダ、およびディスカッションを購読することができ、また自分の購読を取り消すことができます。

Web 購読の管理 購読の権限に加え、Web サーバー上の購読を削除することができます。購読を管理するには、サーバー上で管理ソフトウェアを使用する必要があります。


ディスカッションを印刷する

  1. [Web ディスカッション] ツールバーの [ディスカッション] をクリックし、[ディスカッションの印刷] をクリックします。
  2. 必要な印刷オプションを選択します。


ディスカッションを読む

  1. Internet Explorer の [標準のボタン] ツールバーで 話題 (話題) をクリックします。

    メモ ディスカッションは、Internet Explorer で使用する Office の機能です。

  2. 別のサーバーで作成された ディスカッションを読む場合は、該当するサーバーを選択します。

    その方法は?

    1. ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
    2. [追加] をクリックします。
    3. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
    4. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用] チェック ボックスをオンにします。
    5. [ディスカッション サーバーに対する代替名として自由に名前を入力できます] ボックスに、「My Server」のように任意の名前を入力してサーバーに名前を付けます。
  3. 次のいずれかの操作を行って、一般のディスカッションまたはインライン ディスカッションを読みます。
    • 一般のディスカッションの場合は、ディスカッション ウィンドウで ディスカッション コメントをスクロールします。
    • インライン ディスカッションの場合は、ディスカッション ツールバーの [image] (前へ) または [image] (次へ) をクリックしてディスカッション間を移動します。


ディスカッションを読む

  1. [ツール] メニューの [オンライン グループ作業] をポイントし、 話題 (Web ディスカッション) をクリックします。
  2. [ディスカッション サーバーの追加または編集] ダイアログ ボックスが表示されたら、ディスカッション サーバーを選択します。

    その方法は?

    1. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
    2. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用] チェック ボックスをオンにします。
    3. [ディスカッション サーバーに対する代替名として自由に名前を入力できます] ボックスに、「My Server」のように任意の名前を入力してサーバーに名前を付けます。
  3. 次のいずれかの操作を行って、一般のディスカッションまたはインライン ディスカッションを読みます。
    • 一般のディスカッションの場合は、ディスカッション ウィンドウでディスカッション コメントをスクロールします。
    • インライン ディスカッションの場合は、[Web ディスカッション] ツールバーの [image] (前へ) または [image] (次へ) をクリックしてディスカッション間を移動します。

メモ Internet Explorer の [標準のボタン] ツールバーで [話題] をクリックしてドキュメントにディスカッション コメントを付けることもできます。


ディスカッションを読む

  1. [ツール] メニューの [オンライン グループ作業] をポイントし、 話題 (Web ディスカッション) をクリックします。
  2. [ディスカッション サーバーの追加または編集] ダイアログ ボックスが表示されたら、ディスカッション サーバーを選択します。

    その方法は?

    1. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
    2. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用] チェック ボックスをオンにします。
    3. [ディスカッション サーバーに対する代替名として自由に名前を入力できます] ボックスに、「My Server」のように任意の名前を入力してサーバーに名前を付けます。
  3. ウィンドウ下部のディスカッション ウィンドウで ディスカッション コメントをスクロールします。

メモ Internet Explorer の [標準のボタン] ツールバーで [話題] をクリックしてドキュメントにディスカッション コメントを付けることもできます。


ダイアログ ボックスで使用するキー

Tab キー
次のオプションまたはオプション グループに移動します。
Shift + Tab キー
前のオプションまたはオプション グループに移動します。
Ctrl + Tab キー
ダイアログ ボックス内の次のタブに切り替わります。
Ctrl + Shift + Tab キー
ダイアログ ボックス内の前のタブに切り替わります。
方向キー
開いているドロップダウン リストのオプション間、またはオプション グループのオプション間を移動します。
Space キー
選択したボタンに割り当てられたアクションを実行します。選択したチェック ボックスをオンまたはオフにします。
ドロップダウン リストに表示されたオプションの最初の文字
リストが閉じている場合はリストを開き、リスト内のそのオプションに移動します。
Alt キー + オプション内の下線付き文字
オプションを選択します。チェック ボックスをオンまたはオフにします。
Alt + ↑ キー
選択したドロップダウン リストを開きます。
Esc キー
選択したドロップダウン リストを閉じます。コマンドを取り消すか、ダイアログ ボックスを閉じます。
Enter キー
ダイアログ ボックスの既定のボタンに割り当てられたアクションを実行します。


ダイアログ ボックスのエディット ボックスに使用するキー

エディット ボックスは、ユーザー名やフォルダへのパスなどの値を入力したり貼り付ける空のボックスです。

Home キー
入力値の開始点に移動します。
End キー
入力値の終点に移動します。
← キーまたは → キー
左または右へ 1 文字分移動します。
Ctrl + ← キー
左へ 1 単語分移動します。
Ctrl + → キー
右へ 1 単語分移動します。
Shiｆｔ + ← キー
左の 1 文字を選択するか、または選択を取り消します。
Shiｆｔ + → キー
右の 1 文字を選択するか、または選択を取り消します。
Ctrl + Shiｆｔ + ← キー
左の 1 語を選択するか、または選択を取り消します。
Ctrl + Shiｆｔ + → キー
右の 1 語を選択するか、または選択を取り消します。
Shiｆｔ + Home キー
カーソル位置から入力値の開始点までを選択します。
Shiｆｔ + End キー
カーソル位置から入力値の終点までを選択します。


[目次]、[質問]、[キーワード] のペインで使用するキー

このトピックの内容は、すべての言語で利用できない可能性があります。

F6 キーを押すと、ヘルプ トピックから [目次]、[質問]、[キーワード] のペインに切り替わります。

Ctrl + Tab キー
次のタブに切り替わります。
Alt + C キー
[目次] タブに切り替わります。
Alt + A キー
[質問] タブに切り替わります。
Alt + I キー
[キーワード] タブに切り替わります。
Enter キー
選択したブックまたはヘルプ トピックを開きます。
↓ キー
次のブックまたはヘルプ トピックを選択します。
↑ キー
前のブックまたはヘルプ トピックを選択します。
Shift + F10 キー
ショートカット メニューを表示します。

メモ スクリーン レビュー ユーティリティやほかのユーザー補助機能を使用する場合、Office アシスタントのバルーンや [質問] ボックスを使用するよりも、ヘルプ ウィンドウの [質問] タブに質問を入力した方が、目的の検索結果が表示されやすくなります。


Office アシスタントで使用するキー

このトピックの内容は、すべての言語で利用できない可能性があります。

次に示すアクションを実行するには、Microsoft Office アシスタントが表示されている必要があります。Office アシスタントを表示するには、Alt + H キーを押して [ヘルプ] メニューを開き、O キーを押します。Office アシスタントが表示されたら、F1 キーを押して Office アシスタントのバルーンを表示します。

F1 キー
Office アシスタントのバルーンを表示します。Office アシスタントがオフになっている場合は、[ヘルプ] ウィンドウが表示されます。

Office アシスタントのバルーン

Alt + 数字キー
Office アシスタントで表示されているリストからヘルプ トピックを選択します。Alt + 1 キーを押すと最初のトピック、Alt + 2 キーを押すと 2 番目のトピックが選択されます。
Alt + ↓ キー
Office アシスタントのリストに、さらに別のヘルプ トピックを表示します。
Alt + ↑ キー
Office アシスタントのリスト内で前のヘルプ トピックを表示します。
Esc キー
Office アシスタントのメッセージまたはヒントを閉じます。

ウィザードまたはダイアログ ボックス

Tab キー
ウィザードの [image] (ヘルプ ボタン) にフォーカスを移します。
(ヘルプ ボタン) が選択された状態で Space キーを押す
ウィザードまたはダイアログ ボックスで Office アシスタントを表示します。もう一度 Space キーを押すと Office アシスタントを非表示にします。ただし、すべてのウィザードまたはダイアログ ボックスで Office アシスタントによるヘルプを参照できるわけではありません。

メモ スクリーン レビュー ユーティリティやほかのユーザー補助機能を使用する場合、Office アシスタントのバルーンや [質問] ボックスを使用するよりも、ヘルプ ウィンドウの [質問] タブに質問を入力した方が、目的の検索結果が表示されやすくなります。


メニューおよびツールバーに使用するキー

F10 キーまたは Alt キー
メニュー バーを選択するか、またはメニューとサブメニューを同時に開閉します。
Tab キーまたは Shift + Tab キー
ツールバーが選択されている場合は、そのツールバーの次または前のボタンやメニューを選択します。
Ctrl + Tab キーまたは Ctrl + Shift + Tab キー
ツールバーが選択されている場合は、次または前のツールバーを選択します。
Enter キー
選択したメニューを開くか、または選択したボタンまたはコマンドのアクションを実行します。
Shift+ F10 キー
選択したアイテムのショートカット メニューを表示します。
Alt + Space キー
ウィンドウのショートカット メニュー (コントロール メニュー) を表示します。
↓ キーまたは ↑ キー
メニューまたはサブメニューが開いている場合、次または前のコマンドを選択します。
← キーまたは → キー
左または右のメニューを選択します。サブメニューが開いている場合は、メイン メニューとサブメニューを切り替えます。
Home キーまたは End キー
メニューまたはサブメニューの最初または最後のコマンドを選択します。
Esc キー
開いているメニューを閉じます。サブメニューが開いている場合は、サブメニューのみを閉じます。
Shiｆｔ + ↓ キー
メニューが選択されている場合は、コマンドを一覧表示します。
Ctrl + ↓ キー
カスタマイズされたメニューが開いている場合は、すべてのコマンドが表示されます。

メモ キーボードから、メニューバーの任意のメニュー コマンドを選択することができます。Alt キーを押すとメニューバーが選択されます。目的のコマンドを含むメニュー名内の下線が引かれた文字のキーを押します。メニューが表示されたら、目的のコマンド名内の下線が引かれた文字のキーを押します。


ツールバーと作業ウィンドウの移動およびサイズ変更に使用するキー

  1. Alt キーを押して、メニュー バーを選択します。
  2. Ctrl + Tab キーを押して、必要なツールバーまたは作業ウィンドウを選択します。
  3. 次のいずれかの操作を行います。

    ツールバーのサイズを変更する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。
    2. [サイズ] コマンドを選択し、Enter キーを押します。
    3. 方向キーでツールバーのサイズを変更します。Ctrl + 方向キーを押すごとに、1 ピクセル分サイズが変更されます。

    ツールバーを移動する

    1. ツールバーで Ctrl + Space キーを押して、[ツールバー オプション] メニューを表示します。
    2. [移動] コマンドを選択し、Enter キーを押します。
    3. 方向キーでツールバーを移動します。Ctrl + 方向キーを押すごとに、1 ピクセル分移動します。ツールバーの固定を解除するには、↓ キーを繰り返し押します。ツールバーを画面の左端または右端に縦方向で固定するには、それぞれ ← キーまたは → キーを繰り返し押します。

    作業ウィンドウのサイズを変更する

    1. 作業ウィンドウで Ctrl + Space キーを押して、コマンド メニューを表示します。
    2. ↓ キーを押して [サイズ] コマンドを選択し、Enter キーを押します。
    3. 方向キーで作業ウィンドウのサイズを変更します。Ctrl + 方向キーを押すごとに、1 ピクセル分サイズが変更されます。

    作業ウィンドウを移動する

    1. 作業ウィンドウで Ctrl + Space キーを押して、コマンド メニューを表示します。
    2. ↓ キーを押して [移動] コマンドを選択し、Enter キーを押します。
    3. 方向キーで作業ウィンドウを移動します。Ctrl + 方向キーを押すごとに、1 ピクセル分移動します。
  4. 移動またはサイズの変更が完了したら、Esc キーを押します。


[開く]、[名前を付けて保存]、および [図の挿入] ダイアログ ボックスに使用するキー

[開く]、[図の挿入]、および [名前を付けて保存] ダイアログ ボックスでは、ダイアログ ボックスの標準のショートカット キーを使用できます。ダイアログ ボックスの標準のショートカット キーを表示するには、「ショートカット キー」トピックの「ダイアログ ボックスを使用する」および「ダイアログ ボックス内の編集ボックスを使用する」セクションを参照してください。これらのダイアログ ボックスでは、次に示すショートカット キーもサポートされています。

Alt + 1 キー
(前のフォルダ) に移動します。
Alt + 2 キー
(1 つ上のフォルダへ移動) : 開いているフォルダより 1 つ上のフォルダを開きます。
Alt + 3 キー
(Web の検索) : ダイアログ ボックスを閉じて、Web 検索ページを開きます。
Alt + 4 キー
(削除) : 選択したフォルダまたはファイルを削除します。
Alt + 5 キー
(新しいフォルダの作成) : 新しいフォルダを作成します。
Alt + 6 キー
(ビュー) : 使用可能なフォルダ ビュー間を切り替えます。
Alt +7 キーまたは Alt + L キー
[ツール] ボタン : [ツール] メニューを表示します。
Shift　+ F10 キー
フォルダやファイルなど選択したアイテムのショートカット メニューを表示します。
Tab キー
ダイアログ ボックス内でオプションまたは領域間を移動します。
F4 または Alt + I キー
[ファイルの場所] 一覧を開きます。
F5 キー
ファイル一覧を更新します。


ディスカッション コメントを返信、編集、または削除する

自分が作成したディスカッション コメントのみ編集または削除することができます。

  1. Web コメントの最後で メニューを表示 (メニューを表示) をクリックし、目的に応じて [返信]、[編集]、または [削除] をクリックします。
  2. Web コメントを返信または編集する場合は、[Web コメントのテキスト] に返信を入力するか、または入力されているテキストを変更します。


質問入力ボックスの表示/非表示を切り替える

  1. [ツール] メニューの [ユーザー設定] をクリックします。
  2. [オプション] タブをクリックします。
  3. メニュー バーの [image] (質問入力ボックス) を右クリックします。
  4. 質問入力ボックスの表示/非表示を切り替えるには、[質問入力ボックスの表示] チェック ボックスをオンまたはオフにします。

メモ [質問入力ボックスの表示] チェック ボックスをオフにした場合でも、[ユーザー設定] ダイアログ ボックスを閉じるまで [質問入力] ボックスは表示されたままです。


[標準] ツールバーおよび [書式] ツールバーを 1 行または 2 行で表示する

  1. [標準] または [書式] ツールバーのどちらかで、 ツールバー オプション (ツールバー オプション) の矢印をクリックします。
  2. [ボタンを 1 行に表示] または [ボタンを 2 行に表示] をクリックします。


Web ページまたはドキュメントにディスカッションを付ける

  1. Internet Explorer の [標準のボタン] ツールバーで [image] (話題) をクリックします。

    メモ Web コメントは、Internet Explorer で実行する Office の機能です。

  2. ディスカッション ツールバーに "ディスカッションは利用できません。" というメッセージが表示されている場合は、ディスカッション サーバーを選択します。

    その方法は?

    1. ディスカッション ツールバーの [Web コメント] をクリックし、[Web コメントのオプション] をクリックします。
    2. [追加] をクリックします。
    3. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
    4. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用する] チェック ボックスをオンにします。
    5. [ディスカッション サーバーに使用する代替名として自由に名前を入力できます] ボックスに、「My Server」のような親しみやすい名前を入力してサーバーに名前を付けます。
  3. 次の操作のいずれかを行って、インライン コメントまたは通常の Web コメントを付けます。

    インライン コメント

    1. ディスカッション ツールバーの [image] (ドキュメント内に Web コメントを挿入) をクリックします。

      ページに [image] (挿入マーカー) が表示されます。

    2. Web コメントを挿入する位置で挿入マーカーをクリックします。
    3. [Web コメントの議題] にコメントの議題を入力します。
    4. [Web コメントのテキスト] にコメントを入力します。

      [OK] をクリックすると、挿入マーカーの下に追加したコメントが表示されます。

    通常の Web コメント

    1. ディスカッション ツールバーの [image] (ドキュメント全体について Web コメントを挿入) をクリックします。
    2. フレーム付きの Web ページの場合は、[フレーム] ボックスの一覧で、コメントを追加するフレームを選択します。
    3. [Web コメントの議題] にコメントの議題を入力します。
    4. [Web コメントのテキスト] にコメントを入力します。

      [OK] をクリックすると、ウィンドウの下部にあるディスカッション ウィンドウに、追加したコメントが表示されます。


Web ページまたはドキュメントにディスカッションを付ける

  1. [ツール] メニューの [オンライン グループ作業] をポイントし、[ [image] Web ディスカッション] をクリックします。
  2. [ディスカッション サーバーの追加または編集] ダイアログ ボックスが表示された場合は、ディスカッション サーバーを選択します。

    その方法は?

    1. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
    2. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用] チェック ボックスをオンにします。
    3. [ディスカッション サーバーに対する代替名として自由に名前を入力できます] ボックスに、「My Server」などの任意の名前を入力してサーバーに名前を付けます。
  3. 以下のいずれかの操作を行い、インライン ディスカッションまたはドキュメント全体のディスカッションを挿入します。

    インライン ディスカッション

    1. ディスカッション コメントを挿入する段落にカーソルを置きます。
    2. [Web ディスカッション] ツールバーの (ドキュメントにディスカッションを挿入) をクリックします。
    3. [Web ディスカッションのタイトル] にコメントの議題を入力します。
    4. [Web ディスカッションのテキスト] にコメントを入力します。

      [OK] をクリックすると、ディスカッション コメントがウィンドウ下部のディスカッション ウィンドウに表示されます。

    ドキュメント全体のディスカッション

    1. [Web ディスカッション] ツールバーの [image] (このドキュメント全体についてディスカッションを挿入) をクリックします。
    2. [Web ディスカッションのタイトル] にコメントのタイトルを入力します。
    3. [Web ディスカッションのテキスト] にコメントを入力します。

      [OK] をクリックすると、ウィンドウ下部のディスカッション ウィンドウにコメントが表示されます。

メモ Internet Explorer でも、表示中のドキュメントにディスカッションを挿入することができます。[標準のボタン] ツールバーの [話題] をクリックしてください。


Web ページまたはドキュメントにディスカッションを付ける

  1. [ツール] メニューの [オンライン グループ作業] をポイントし、 [image] (Web コメント) をクリックします。
  2. [ディスカッション サーバーの追加または編集] ダイアログ ボックスが表示されたら、ディスカッション サーバーを選択します。

    その方法は?

    1. [システム管理者が指定したディスカッション サーバーの名前を入力してください] ボックスに、ディスカッション サーバーの名前を入力します。
    2. システム管理者が SSL メッセージ プロトコルを使用してセキュリティの設定を行った場合は、[保護機能付き接続 (SSL) を使用する] チェック ボックスをオンにします。
    3. [ディスカッション サーバーに使用する代替名として自由に名前を入力できます] ボックスに、「My Server」のような親しみやすい名前を入力してサーバーに名前を付けます。
  3. ディスカッション ツールバーの [image] (ドキュメント全体について Web コメントを挿入) をクリックします。
  4. [Web コメントの議題] にコメントの議題を入力します。
  5. [Web コメントのテキスト] にコメントを入力します。

  6. [OK] をクリックすると、ウィンドウの下部にあるディスカッション ウィンドウに、追加したコメントが表示されます。

メモ Internet Explorer の [標準のボタン] ツールバーで [話題] をクリックしてドキュメントにコメントを付けることもできます。


トラブルシューティング : 異なる言語での作業

このトピックの内容の一部は、言語によっては適用しない場合があります。

一般的な問題

使用する言語のコマンドが見つからない

目的の言語で編集できるように設定されていない場合は、その言語に特有のコマンドとコントロールは表示されません。目的の言語で編集できるようにする必要があります。

Office ファイルの一部の文字がボックスに置き換えられて表示される

  • 目的の言語で編集できるように設定されていない可能性があります。文書、プレゼンテーション、ワークシート、フォームに正しい文字が表示されず、ボックスが表示される場合、その言語の編集を有効に設定していないか、またはその言語に対応したフォントがインストールされていません。文字を正しく表示するには、その言語での編集を有効に設定する必要があります。

    目的の言語での編集を有効にすると、システムでその言語の文字を表示するための適切なフォントがインストールされます。

  • 言語に対応していないフォントを使用している可能性があります。目的の言語で編集できるようにした後でも Office ファイルにボックスが表示される場合は、別のフォントでテキストを表示して、正しく表示されるかどうかを確認してください。Arial、Times New Roman などのフォントは、すべてのヨーロッパ言語に対応しています。Office では、アジア言語用のフォントとして、MS 明朝 (日本語)、PMingLiu (繁体字中国語)、SimSun (簡体字中国語)、Batang (韓国語) が用意されています。

  • Office 製品がサポートしていないサード パーティ製のフォントを使用している可能性があります。Office にインストールされているフォントを試してみてください。

  • 目的の言語をサポートしていないオペレーティング システムを使用している可能性があります。たとえば、タイ語、ベトナム語、ヒンディー語などの南アジア言語は、Windows 98、Windows NT 4.0、Windows Millennium Edition では、それぞれの言語版でしか使用できません。ただし、Windows 2000 以降はすべての言語に対応しています。

キーボードのレイアウトを変更したら、ショートカット キーが機能しなくなった

キーボード レイアウトを変更すると、ショートカット キーも変更される場合があります。キーボード レイアウトを変更すると、入力される文字が、キーボードに刻印されている文字と変わる場合があります。たとえば、英語 (U.S.) とフランス語のキーボードでは、[元に戻す] に割り当てられている Ctrl + Z に対して別のキーを押すことになります。また、ギリシャ語のキーボードでは、"Z" の文字が存在しないので、同じショートカットを使うには、英語のキーボードの "Z" に対応するキーを押す必要があります。

ユーザー インターフェイスまたはヘルプ

インターフェイスやヘルプの言語を変更するには、Microsoft Office XP Multilingual User Interface Pack を使用する必要があります。Multilingual User Interface Pack はボリューム ライセンス プログラムにより入手できます。Multilingual User Interface Pack の取得およびインストールの詳細については、システム管理者に問い合わせてください。

使用する言語が [Microsoft Office の言語設定] ダイアログ ボックスの [ユーザー インターフェイス] タブに表示されない

特定の言語のインストールをシステム管理者が禁止している可能性があります。または、最新バージョンの Multilingual User Interface Pack が必要です。Multilingual User Interface Pack には、各言語に翻訳されたユーザー インターフェイスとヘルプ ファイルが含まれています。必要な言語に変更できない場合、または Multilingual User Interface Pack の入手方法については、システム管理者に問い合わせてください。

キーボードを使ってメニューやコマンドにアクセスできない

ユーザー インターフェイスの言語を変更すると、メニュー、コマンド、およびダイアログ ボックスのオプションへアクセスするための下線付き文字が変わることがあります。言語によっては、[編集] メニューの [ジャンプ] を実行するための Ctrl + G や、太字を設定するための Ctrl + B などのショートカット キーも変更される場合があります。変更した言語でのメニューとコマンドの下線付き文字やショートカット キーを確認してください。

文字の書式を設定するために使用する Ctrl キーとの組み合わせなどのショートカット キーがメニューに表示されない場合は、ユーザー インターフェイスに設定した言語のヘルプをセットアップし、Office アシスタントを使ってキーボード ショートカットについてのトピックを表示し、その言語でのショートカット キーを探してください。

[Microsoft Office の言語設定] ダイアログ ボックスに [ユーザー インターフェイス] タブが表示されない

[ユーザー インターフェイス] タブを表示するには、ボリューム ライセンス プログラムにより入手可能な Multilingual User Interface Pack を使用する必要があります。詳細については、システム管理者に確認してください。

ヘルプ トピックの言語を変更したら、Office アシスタントやアンサー ウィザードが使えなくなった

アンサー ウィザードは、一部の言語に対応していません。

アンサー ウィザードが対応している言語

次の言語はアンサー ウィザードでサポートされています。これらの言語をお使いの場合、Office アシスタントまたはヘルプの [質問] タブに、自分の言語で質問を入力することにより、ヘルプ トピックを検索することができます。

  • アラビア語
  • 簡体字中国語
  • 繁体字中国語
  • チェコ語
  • デンマーク語
  • オランダ語
  • 英語
  • フィンランド語
  • フランス語
  • ドイツ語
  • ヘブライ語
  • イタリア語
  • 日本語
  • 韓国語
  • ノルウェー語
  • ポーランド語
  • ポルトガル語 (ブラジル)
  • ポルトガル語 (ポルトガル)
  • ロシア語
  • スペイン語
  • スウェーデン語
  • タイ語 (限定サポート)

Windows 98、または Windows NT Workstation 4.0 を搭載したコンピュータで、アンサー ウィザードが対応していない言語にヘルプの言語を変更した場合でも、オペレーティング システムがその言語に対応していると、[ヘルプ] の [キーワード] タブをクリックしてヘルプ トピックを検索できるなど、良好な結果が得られます。

ユーザー インターフェイスまたはヘルプ トピックの言語を変更したが、適用されないコンポーネントがある

Office の一部のコンポーネントでは、ユーザー インターフェイスまたはヘルプ トピックの言語を変更することはできません。たとえば、Excel の一部のアドインおよび Access のサンプル データベース プログラムでは、セットアップされている Office の言語だけで使用できます。ほかのコンポーネントまたは Office アプリケーションでも、すべての言語で使用できるわけではありません。また、一部のコンポーネントでは、Windows の特定の言語版でのみその言語を変更することができます。たとえば、Outlook では、Windows ギリシャ語版を使用しているときにだけギリシャ語のユーザー インターフェイスを使用できます。それ以外の言語の Windows 上では、Outlook のユーザー インターフェイスをギリシャ語に変更しても、英語またはセットアップされている Office の言語のままになります。


トラブルシューティング : ディスカッションとサブスクリプション

Web ページまたはディスカッションの変更通知を受け取ることができない

Web 購読機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

Web 購読の権限が与えられていない 接続先のディスカッション サーバーで Web 購読の権限が与えられていることを確認してください。権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

Web ページまたはドキュメントにディスカッションが表示されない

ディスカッション機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

別のサーバーを使用している ディスカッションは Web ページやドキュメントとは別に保存されます。ディスカッションの保存場所とは異なるサーバーを使用している場合、ディスカッションは表示されません。接続先のディスカッション サーバーを確認してください。複数のディスカッション サーバーが使用可能な場合は、現在のドキュメントが保存されているサーバーを選択してください。詳細については、サーバー管理者に問い合わせてください。

ディスカッション サーバーまたはネットワークでエラーが発生している ディスカッション サーバーが正常に動作していない場合、または接続エラーが発生している場合には、ディスカッションは表示されません。後でページを更新するか、サーバー管理者に問い合わせてください。

ディスカッションの読み取り権限が与えられていない 接続しているディスカッション サーバーでディスカッションの読み取り権限が与えられていることを確認してください。ディスカッションの読み取り権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ディスカッションを更新する必要がある 追加したばかりのディスカッションは表示されないことがあります。ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションの更新] をクリックしてください。

ディスカッションが非表示になっているか閉じられている ディスカッション ツールバーで次のいずれかの操作を行います。

  • (すべてのディスカッションを展開) をクリックしてディスカッションをすべて表示し、 [image] (ディスカッション ウィンドウの表示の切り替え) をクリックしてディスカッション ウィンドウを表示します。

  • [Web ディスカッション] をクリックして [ディスカッションのオプション] をクリックし、[閉じたディスカッションの表示] チェック ボックスをオンにします。

Web ページまたはドキュメントが移動されているか、名前が変更されている ディスカッションはドキュメントとは別に保存されます。ドキュメントが移動されたり名前が変更されると、ドキュメントとコメントとのリンクが切れます。また、Office アプリケーションの [Web ページとして保存] コマンドなどを使用して別のフォーマットでファイルを保存した場合にも、新しい名前を付けた別のファイルが作成されるため、ディスカッションへのリンクが切れます。

  • ドキュメントとそのディスカッションが同じサーバーに保存されている場合は、エクスプローラの Web フォルダかマイ ネットワーク、または FrontPage を使用してドキュメントを移動したり名前を変更することで、ディスカッションとのリンクを保持することができます。

  • ドキュメントとそのディスカッションが別のサーバーに保存されている場合は、ドキュメントの場所や名前を元に戻すことでディスカッションとのリンクを復元することができます。

古いバージョンのブラウザを使用してオフラインで作業している オフラインでディスカッションを表示するには、Internet Explorer 5 以降が必要です。

ディスカッション ウィンドウに誤ったディスカッションが表示される

Web ページまたはドキュメントが編集されている インライン コメントは特定のパラグラフ、表、または図と関連付けられます。パラグラフ、表、または図が編集されたため、それによりディスカッションとのリンクが切れてしまう場合があります。この場合、ディスカッションはドキュメントの本文ではなくディスカッション ウィンドウに表示されます。また、パラグラフ、表、または図を削除すると、関連付けられているディスカッションも削除されます。

Web ページまたはドキュメントが移動されているか、名前が変更されている ディスカッションはドキュメントとは別に保存されます。ドキュメントが移動されたり名前が変更されると、ドキュメントとコメントとのリンクが切れます。また、Office アプリケーションの [Web ページとして保存] コマンドなどを使用して別のフォーマットでファイルを保存した場合にも、新しい名前を付けた別のファイルが作成されるため、ディスカッションへのリンクが切れます。

  • ドキュメントとそのディスカッションが同じサーバーに保存されている場合は、エクスプローラの Web フォルダかマイ ネットワーク、または FrontPage を使用してドキュメントを移動したり名前を変更することで、ディスカッションとのリンクを保持することができます。

  • ドキュメントとそのディスカッションが別のサーバーに保存されている場合は、ドキュメントの場所や名前を元に戻すことでディスカッションとのリンクを復元することができます。

Web ページまたはドキュメントにコメントを追加できない

ディスカッション機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

ディスカッションを更新する必要がある 追加したばかりのディスカッションは表示されないことがあります。ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションの更新] をクリックしてください。

ディスカッションを追加する権限が与えられていない 接続先のディスカッション サーバーでディスカッションを作成する権限が与えられていることを確認してください。ディスカッションを作成する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ネットワークに接続していない ネットワークに接続していない場合でもドキュメントのディスカッションを表示および抽出することはできますが、ディスカッションを追加することはできません。Office では、ハードディスク上で最近開いたファイルのコピーが作成され、ファイルとそのファイルに関連付けられているディスカッションの一覧が保持されます。この複製機能は、Internet Explorer 5 以降を実行している場合のみ有効です。

ディスカッション アイコンが表示されない

インライン コメントを Web ページに追加すると、 [image] (ここにディスカッションを挿入) アイコンが表示されます。表示される位置は、文字数が 30 を超えるすべての段落の末尾、5 文字よりも多くを含むセルがあるすべての表の末尾、高さまたは幅が最低 30 ピクセルのすべての図の末尾のみです。

ディスカッションに返信できない

ディスカッションに参加する権限が与えられていない 接続先のディスカッション サーバーでディスカッションに参加する権限が与えられていることを確認してください。ディスカッションに参加する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ディスカッションを閉じられない

ディスカッションを閉じる権限が与えられていない 接続先のディスカッション サーバーでディスカッションを閉じる権限が与えられていることを確認してください。ディスカッションを閉じる権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

古いバージョンの Microsoft Office Server Extensions を使用している ディスカッションを閉じるには、ディスカッション サーバーで Microsoft の SharePoint Team Services または Microsoft SharePoint Portal Server を実行している必要があります。また、この機能を使用するには、サーバー管理者による設定が必要です。

ディスカッションを編集または削除できない

ディスカッションを編集または削除する権限が与えられていない 接続しているディスカッション サーバーでディスカッションを編集または削除する権限が与えられていることを確認してください。ディスカッションを作成する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。自身で作成したディスカッションのみ、編集および削除が可能です。

使用できないボタンがディスカッション ツールバーにある

Web ページにインライン コメントがない場合は、 [image] (すべてのディスカッションを展開)、 [image] (すべてのディスカッションを折りたたむ)、 [image] (前へ)、 [image] (次へ) は使用できません。ディスカッション サーバーで Web 購読機能が有効になっていない場合は、[Web 購読] も使用できません。

名前がコメントのヘッダーに表示されない

名前を表示するオプションがオフになっている 次の操作を行います。

  1. [ディスカッション] ツールバーの [ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [表示するディスカッション フィールド] で、[表示名] チェック ボックスをオンにして名前を表示するか、[ユーザー] チェック ボックスをオンにしてログオン名を表示します。

ユーザー情報が正しくない ほかの人のコンピュータを使用してディスカッションをドキュメントに追加すると、ログオンしたコンピュータのユーザーの表示名がディスカッション ヘッダーに表示され、自分の名前が表示されない場合があります。次のいずれかの操作を行います。

Word の場合

  1. [ツール] メニューの [オプション] をクリックし、[ユーザー情報] タブをクリックします。

  2. [名前] ボックスに、名前を入力します。

  3. [頭文字] ボックスに、イニシャルを入力します。

Excel の場合

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [ユーザー名] ボックスに、名前を入力します。

PowerPoint の場合

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [名前] ボックスに、名前を入力します。

  3. [頭文字] ボックスに、イニシャルを入力します。


トラブルシューティング : クリップ

クリップ オーガナイザに追加したクリップが表示されない

  • [未分類のクリップ] コレクションにクリップが格納されている場合があります。クリップにキーワードを追加するか、クリップを別のコレクションに追加すると、そのクリップをキーワードや説明を使用して検索したり、該当するコレクションの中から検索することができます。キーワードの追加やクリップの移動に関する情報を参照するには、[クリップ アートの挿入] 作業ウィンドウの [クリップ オーガナイザ] をクリックしてクリップ オーガナイザを開き、ここで [ヘルプ] メニューの [Microsoft クリップ オーガナイザのヘルプ] をクリックします。

  • ユーザー プロファイルが有効になっている場合は、インポートまたは変更するクリップはその本人にしか表示されないため、同じコンピュータ上で別のユーザーが追加したクリップはそのユーザー以外には表示できません。ユーザー プロファイルが有効になっていない場合は、そのコンピュータの全ユーザーがすべてのクリップを共有します。ユーザー プロファイルの詳細については、Windows ヘルプを参照してください。

クリップ オーガナイザでクリップが見つからないというメッセージが表示される

要求したファイルがクリップ オーガナイザで見つからない場合、通常はファイルの場所が変更されたことを意味します。ファイルを移動または削除したり、ハードウェアの構成を変更している可能性があります。たとえば、新しいディスク ドライブの追加や、ドライブ ボリュームに割り当てるドライブ文字の変更などがこれに該当します。

[クリップ アートの挿入] 作業ウィンドウでアニメーションが表示されない

結果ペインのサムネイルには、アニメーションの最初のフレームのみが表示されます。アニメーション全体を表示するには、[プレビュー] ウィンドウでクリップを開いてください。

その方法は?

  1. プレビューするメディア クリップを検索します。

    その方法は?

    1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
    2. [クリップ アートの挿入] 作業ウィンドウの [文字の指定] ボックスに、必要なクリップを説明する単語または語句を入力するか、クリップのファイル名が分かっている場合は名前の一部またはすべてを入力します。
    3. 検索範囲を絞るには、次のいずれかの操作、または両方の操作を行います。
      • 検索範囲を特定のクリップ コレクションに限定するには、[探す場所] ボックスの矢印をクリックし、検索するコレクションを選択します。
      • 検索範囲を特定の種類のメディア ファイルに限定するには、[種類] ボックスの矢印をクリックし、検索するクリップの種類の横にあるチェック ボックスをオンにします。
    4. [検索] をクリックします。
    メモ 検索条件フィールドをクリアして新しい検索を開始するには、[結果] ボックスの下の [変更] をクリックします。

    ヒント

    正確なファイル名がわからない場合は、1 つまたは複数の文字としてワイルドカードを代入することができます。アスタリスク (*) はファイル名のゼロ (0) 以上の文字として使用することができます。クエスチョン マーク (?) はファイル名の単一の文字として使用することができます。
  2. [結果] ボックスで、目的のクリップのサムネイルにマウス ポインタを置き、ポインタが矢印になったらクリックします。
  3. [プレビューとプロパティ] をクリックします。

Clip Gallery Live Web サイトへのリンクの場所

[クリップ アートの挿入] 作業ウィンドウで検索キーワードを入力し、インターネットに接続すると、Microsoft Web サイトから、キーワードと一致するクリップが自動的に検索されます。クリップが検索されると、サムネイルの角に次の [image] が表示されます。

サムネイルをクリックすると、このクリップを使用することができます。インターネットに接続すれば、Web から自動的にクリップがダウンロードされ、ドキュメントに挿入されます。

手動でこのサイトにアクセスするには、[クリップ アートの挿入] 作業ウィンドウ最下部の [クリップ オンライン] をクリックします。

クリップではなく X アイコンが表示される

ドキュメントに図または動画クリップを挿入したりドラッグすると、そのクリップのグラフィック フィルタがインストールされていない場合は、クリップの代わりにチェッカーフラッグの画像が表示されます。

ダイアログ ボックスに表示される情報を確認してください。リクエストが処理されなかった理由が説明され、問題の解決方法が示されます。

クリップの一部の構成要素しか選択できない.

クリップ オーガナイザに表示される描画タイプのクリップの多くはメタファイル (.wmf ファイル) です。このクリップを描画オブジェクトに変換してグループ化を解除すると、構成要素がバラバラになって管理が難しくなります。

グループ化されていなクリップのすべての部分を選択するには、Office アプリケーションの [図形描画] ツールバーの [image] (オブジェクトの選択) をクリックします。マウス ボタンを押したまま、長方形の選択範囲を描いてクリップ全体を選択します。[図形描画] ツールバーの [図形の調整] メニューをクリックし、[グループ化] をクリックします。これで、クリップの構成要素に加えた変更は元に戻せなくなります。


トラブルシューティング : Office アプリケーションのインストール

共有の Office アプリケーションをインストールしたが、Office アプリケーションが見つからない

Office アプリケーションまたはコンポーネントが、インストールされていないか、インストール後に削除されているか、または必要なファイルがなくなっている可能性があります。

  1. コントロール パネルで [アプリケーションの追加と削除] をダブルクリックします。
  2. 次のいずれかの操作を行います。
    • Windows 2000 の場合

    Office セットアップ プログラムを使って Office アプリケーションをインストールした場合は、[現在インストールされているプログラム] の [Microsoft Office] をクリックし、[変更] をクリックします。

    Office アプリケーションを個別にインストールした場合は、[現在インストールされているプログラム] ボックスで目的のプログラム名をクリックし、[変更] をクリックします。

    • Windows 98、Windows NT 4.0 および Windows Millennium Edition の場合

    Office のセットアップ プログラムを使って Office アプリケーションをインストールした場合は、[インストールと削除] タブの [Microsoft Office] をクリックし、[追加と削除] をクリックします。

    Office アプリケーションを個別にインストールした場合は、[インストールと削除] タブの目的のプログラム名をクリックし、[追加と削除] をクリックします。

  3. 画面に表示される指示に従います。


トラブルシューティング : ディスカッションとサブスクリプション

Web ページまたはディスカッションの変更通知を受け取ることができない

Web 購読機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

Web 購読の権限が与えられていない 接続先のディスカッション サーバーで Web 購読の権限が与えられていることを確認してください。権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

Web ページまたはドキュメントにディスカッションが表示されない

ディスカッション機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

別のサーバーを使用している ディスカッションは Web ページやドキュメントとは別に保存されます。ディスカッションの保存場所とは異なるサーバーを使用している場合、ディスカッションは表示されません。接続先のディスカッション サーバーを確認してください。複数のディスカッション サーバーが使用可能な場合は、現在のドキュメントが保存されているサーバーを選択してください。詳細については、サーバー管理者に問い合わせてください。

ディスカッション サーバーまたはネットワークでエラーが発生している ディスカッション サーバーが正常に動作していない場合、または接続エラーが発生している場合には、ディスカッションは表示されません。後でページを更新するか、サーバー管理者に問い合わせてください。

ディスカッションの読み取り権限が与えられていない 接続しているディスカッション サーバーでディスカッションの読み取り権限が与えられていることを確認してください。ディスカッションの読み取り権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ディスカッションを更新する必要がある 追加したばかりのディスカッションは表示されないことがあります。ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションの更新] をクリックしてください。

ディスカッションが非表示になっているか閉じられている ディスカッション ツールバーで次のいずれかの操作を行います。

  • (ディスカッション ウィンドウの表示の切り替え) をクリックして、ディスカッション ウィンドウを表示します。

  • [Web ディスカッション] をクリックして [ディスカッションのオプション] をクリックし、[閉じたディスカッションの表示] チェック ボックスをオンにします。

  • 一般の Web コメントの表示 (すべてのディスカッションを展開) をクリックして、ディスカッション ウィンドウにディスカッションを表示します。 (前へ) または [image] (次へ) をクリックすると、インライン ディスカッションが表示されます。

Web ページまたはドキュメントが移動されているか、名前が変更されている ディスカッションはドキュメントとは別に保存されます。ドキュメントが移動されたり名前が変更されると、ドキュメントとコメントとのリンクが切れます。また、Office アプリケーションの [Web ページとして保存] コマンドなどを使用して別のフォーマットでファイルを保存した場合にも、新しい別のファイルが作成されるため、ディスカッションへのリンクが切れます。

  • ドキュメントとそのディスカッションが同じサーバーに保存されている場合は、エクスプローラの Web フォルダかマイ ネットワーク、または FrontPage を使用してドキュメントを移動したり名前を変更することで、ディスカッションとのリンクを保持することができます。

  • ドキュメントとそのディスカッションが別のサーバーに保存されている場合は、ドキュメントの場所や名前を元に戻すことでディスカッションとのリンクを復元することができます。

古いバージョンのブラウザを使用してオフラインで作業している オフラインでディスカッションを表示するには、Internet Explorer 5 以降が必要です。

ディスカッション ウィンドウに誤った Web コメントが表示される

Web ページまたはドキュメントが編集されている インライン ディスカッションは特定のパラグラフ、表、または図と関連付けられます。パラグラフ、表、または図が編集されたため、それによりディスカッションとのリンクが切れてしまう場合があります。また、パラグラフ、表、またはグラフィックを削除すると、関連付けられているディスカッションも削除されます。

Web ページまたはドキュメントが移動されているか、名前が変更されている ディスカッションはドキュメントとは別に保存されます。ドキュメントが移動されたり名前が変更されると、ドキュメントとコメントとのリンクが切れます。また、Office アプリケーションの [Web ページとして保存] コマンドなどを使用して別のフォーマットでファイルを保存した場合にも、新しい別のファイルが作成されるため、ディスカッションへのリンクが切れます。

  • ドキュメントとそのディスカッションが同じサーバーに保存されている場合は、エクスプローラの Web フォルダかマイ ネットワーク、または FrontPage を使用してドキュメントを移動したり名前を変更することで、ディスカッションとのリンクを保持することができます。

  • ドキュメントとそのディスカッションが別のサーバーに保存されている場合は、ドキュメントの場所や名前を元に戻すことでディスカッションとのリンクを復元することができます。

Web ページまたはドキュメントにディスカッションを追加できない

ディスカッション機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

ディスカッションを更新する必要がある 追加したばかりのディスカッションは表示されないことがあります。ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションの更新] をクリックしてください。

ディスカッションを追加する権限が与えられていない 接続先のディスカッション サーバーでディスカッションを作成する権限が与えられていることを確認してください。ディスカッションを作成する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ネットワークに接続していない ネットワークに接続していない場合でもドキュメントのディスカッションを表示および抽出することはできますが、ディスカッションを追加することはできません。Office では、ハードディスク上で最近開いたファイルのコピーが作成され、ファイルとそのファイルに関連付けられているディスカッションの一覧が保持されます。この複製機能は、Internet Explorer 5 以降を実行している場合のみ有効です。

ディスカッションに返信できない

ディスカッションに参加する権限が与えられていない 接続しているディスカッション サーバーでディスカッションに参加する権限が与えられていることを確認してください。ディスカッションに参加する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ディスカッションを閉じられない

ディスカッションを閉じる権限が与えられていない 接続先のディスカッション サーバーでディスカッションを閉じる権限が与えられていることを確認してください。ディスカッションを閉じる権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

古いバージョンの Microsoft Office Server Extensions を使用している ディスカッションを閉じるには、ディスカッション サーバーで Microsoft の SharePoint Team Services または Microsoft SharePoint Portal Server を実行している必要があります。また、この機能を使用するには、サーバー管理者による設定が必要です。

ディスカッションを編集または削除できない

ディスカッションを編集または削除する権限が与えられていない 接続しているディスカッション サーバーでディスカッションを編集または削除する権限が与えられていることを確認してください。ディスカッションを作成する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。自身で作成したディスカッショントのみ、編集および削除が可能です。

使用できないボタンがディスカッション ツールバーにある

Web 購読機能がディスカッション サーバーで有効になっていない場合は、[Web 購読] を使用できません。

名前がコメントのヘッダーに表示されない

名前を表示するオプションがオフになっている 次の操作を行います。

  1. ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [表示するディスカッション フィールド] で、[表示名] チェック ボックスをオンにして名前を表示するか、[ユーザー] チェック ボックスをオンにしてログオン名を表示します。

ユーザー情報が正しくない ほかの人のコンピュータを使用してディスカッションをドキュメントに追加すると、ログオンしたコンピュータのユーザーの表示名がディスカッション ヘッダーに表示され、自分の名前が表示されない場合があります。次のいずれかの操作を行います。

  1. [ツール] メニューの [オプション] をクリックし、[ユーザー情報] タブをクリックします。
  2. [名前] ボックスに、名前を入力します。
  3. [頭文字] ボックスに、イニシャルを入力します。


トラブルシューティング : ディスカッションとサブスクリプション

Web ページまたはディスカッションの変更通知を受け取ることができない

Web 購読機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

Web 購読の権限が与えられていない 接続先のディスカッション サーバーで Web 購読の権限が与えられていることを確認してください。権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

Web ページまたはドキュメントにディスカッションが表示されない

ディスカッション機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

別のサーバーを使用している ディスカッションは Web ページやドキュメントとは別に保存されます。ディスカッションの保存場所とは異なるサーバーを使用している場合、ディスカッションは表示されません。接続先のディスカッション サーバーを確認してください。複数のディスカッション サーバーが使用可能な場合は、現在のドキュメントが保存されているサーバーを選択してください。詳細については、サーバー管理者に問い合わせてください。

ディスカッション サーバーまたはネットワークでエラーが発生している ディスカッション サーバーが正常に動作していない場合、または接続エラーが発生している場合には、ディスカッションは表示されません。後でページを更新するか、サーバー管理者に問い合わせてください。

ディスカッションの読み取り権限が与えられていない 接続しているディスカッション サーバーでディスカッションの読み取り権限が与えられていることを確認してください。ディスカッションの読み取り権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ディスカッションを更新する必要がある 追加したばかりのディスカッションは表示されないことがあります。ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションの更新] をクリックしてください。

ディスカッションが非表示になっているか閉じられている ディスカッション ツールバーで次のいずれかの操作を行います。

  • (ディスカッション ウィンドウの表示の切り替え) をクリックして、ディスカッション ウィンドウを表示します。

  • [Web ディスカッション] をクリックして [ディスカッションのオプション] をクリックし、[閉じたディスカッションの表示] チェック ボックスをオンにします。

Web ページまたはドキュメントが移動されているか、名前が変更されている ディスカッションはドキュメントとは別に保存されます。ドキュメントが移動されたり名前が変更されると、ドキュメントとコメントとのリンクが切れます。また、Office アプリケーションの [Web ページとして保存] コマンドなどを使用して別のフォーマットでファイルを保存した場合にも、新しい名前を付けた別のファイルが作成されるため、ディスカッションへのリンクが切れます。

  • ドキュメントとそのディスカッションが同じサーバーに保存されている場合は、エクスプローラの Web フォルダかマイ ネットワーク、または FrontPage を使用してドキュメントを移動したり名前を変更することで、ディスカッションとのリンクを保持することができます。

  • ドキュメントとそのディスカッションが別のサーバーに保存されている場合は、ドキュメントの場所や名前を元に戻すことでディスカッションとのリンクを復元することができます。

古いバージョンのブラウザを使用してオフラインで作業している オフラインでディスカッションを表示するには、Internet Explorer 5 以降が必要です。

Web ページまたはドキュメントにディスカッションを追加できない

ディスカッション機能を使用できない この機能を使用するには、サーバー管理者による設定が必要です。

ディスカッションを更新する必要がある 追加したばかりのディスカッションは表示されないことがあります。ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションの更新] をクリックしてください。

ディスカッションを追加する権限が与えられていない 接続先のディスカッション サーバーでディスカッションを作成する権限が与えられていることを確認してください。ディスカッションを作成する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ネットワークに接続していない ネットワークに接続していない場合でもドキュメントのディスカッションを表示および抽出することはできますが、ディスカッションを追加することはできません。Office では、ハードディスク上で最近開いたファイルのコピーが作成され、ファイルとそのファイルに関連付けられているディスカッションの一覧が保持されます。この複製機能は、Internet Explorer 5 以降を実行している場合のみ有効です。

ディスカッションに返信できない

ディスカッションに参加する権限が与えられていない 接続しているディスカッション サーバーでディスカッションに参加する権限が与えられていることを確認してください。ディスカッションに参加する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

ディスカッションを閉じられない

ディスカッションを閉じる権限が与えられていない 接続先のディスカッション サーバーでディスカッションを閉じる権限が与えられていることを確認してください。ディスカッションを閉じる権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

古いバージョンの Microsoft Office Server Extensions を使用している ディスカッションを閉じるには、ディスカッション サーバーで Microsoft の SharePoint Team Services または Microsoft SharePoint Portal Server を実行している必要があります。また、この機能を使用するには、サーバー管理者による設定が必要です。

ディスカッションを編集または削除できない

ディスカッションを編集または削除する権限が与えられていない 接続しているディスカッション サーバーでディスカッションを編集または削除する権限が与えられていることを確認してください。ディスカッションを作成する権限が与えられているサーバーについては、サーバー管理者に問い合わせてください。

使用できないボタンが ディスカッション ツールバーにある

Web 購読機能がディスカッション サーバーで有効になっていない場合は、[Web 購読] を使用できません。

名前がコメントのヘッダーに表示されない

名前を表示するオプションがオフになっている 次の操作を行います。

  1. ディスカッション ツールバーの [Web ディスカッション] をクリックし、[ディスカッションのオプション] をクリックします。
  2. [表示するディスカッション フィールド] で、[表示名] チェック ボックスをオンにして名前を表示するか、[ユーザー] チェック ボックスをオンにしてログオン名を表示します。

ユーザー情報が正しくない ほかの人のコンピュータを使用してディスカッションをドキュメントに追加すると、ログオンしたコンピュータのユーザーの表示名がディスカッション ヘッダーに表示され、自分の名前が表示されない場合があります。次のいずれかの操作を行います。

Excel の場合

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [ユーザー名] ボックスに、名前を入力します。

PowerPoint の場合

  1. [ツール] メニューの [オプション] をクリックし、[全般] タブをクリックします。

  2. [名前] ボックスに、名前を入力します。

  3. [頭文字] ボックスに、イニシャルを入力します。


クリップの検索に関するヒント

[結果] ボックスに多数のクリップが表示されるが、検索基準に一致していない

[結果] ボックスに返されたクリップが、設定した検索基準に一致していない場合、キーワードを追加して検索を再実行します。さらに、[探す場所] リスト ボックスで 1 つまたは複数のコレクションのチェック ボックスをオフにすることにより、検索対象となるコレクションの数を減らすことができます。また、[結果] リスト ボックスで 1 つまたは複数のメディア ファイル形式のチェック ボックスをオフにすることにより、結果に返されるメディア ファイル形式の種類を減らすこともできます (たとえば、サウンドを検索対象から外す)。

[結果] ボックスに表示されたクリップが検索条件に一致していない

[結果] ボックスに返されたクリップが、設定した検索基準に一致していない場合、キーワードの数を減らすか、チェック ボックスをオフにしたコレクションやメディア ファイル形式を検索対象に含めます。

[結果] ボックスに表示されたクリップが、検索していたクリップではない

日常で使用する言語を使って、検索対象となるファイルを説明することができます。次のガイドラインに従えば、正確なキーワード検索を実行することが可能です。

キーワード | 検索対象
車 | 検索キーワードである "車" を含むクリップ
青 車 | 検索キーワードである "青" と "車" の両方を含むクリップ
青,車 | 検索キーワードである "青" か "車" のいずれかを含むクリップ

メディア クリップのファイル名を入力して検索することもできます。正確なファイル名がわからない場合、1 つまたは複数の文字の代わりにワイルド カード文字を使用することができます。

  • ファイル名で任意の文字を指定するワイルドカード文字として、アスタリスク (*) を使用します。たとえば、"cardboard.jpg" や "carton.jpg" などのファイル名を検索する場合、「car*.jpg」と入力します。アスタリスク (*) は文字列の最後、および拡張子の前に入力する必要があります。アスタリスク (*) を文字列の先頭や間に入力することはできません (たとえば、*board.jpg や car*d.jpg といった使い方はできません)。

  • ファイル名の任意の 1 文字の代わりに疑問符 (?) を使用します。たとえば、"car1.jpg" や "car2.jpg" などのファイル名を検索する場合、「car?.jpg」と入力します。ただし、「car?.jpg」と入力しても "carton.jpg" は検索されません。

カメラやスキャナ、Web からダウンロードした最新のクリップを検索できない

[クリップ アートの挿入] 作業ウィンドウを使ってクリップを検索する前に、クリップを Microsoft クリップ オーガナイザに追加する必要があります。

クリップを追加するには、次のいずれかまたは複数の操作を行います。

新しいクリップをスキャンして追加する

  1. Microsoft クリップ オーガナイザを初めて開いたときに、既存のクリップを整理して、新しく追加されるクリップの自動整理を設定することができます。後でこの手順を実行することもできます。

  2. [ファイル] メニューの [ギャラリーにクリップを追加] をポイントし、[自動] をクリックして次のいずれかの操作を行います。

    • スキャンの実行対象となるフォルダを指定する場合、[オプション] をクリックします。新しいクリップの自動スキャンを実行するフォルダの隣に表示されたチェック ボックスをオンにし、[カタログ] をクリックします。

    • すべてのフォルダのメディア ファイルに対してスキャンを実行する場合、[OK] をクリックします。

  3. メモ 新しいクリップは、クリップ オーガナイザのマイ コレクション フォルダの下の階層のフォルダに追加されます。このフォルダには、スキャンを実行したディスク上の、これらのクリップが含まれていたフォルダの名前が付けられます。

ファイルから追加する

  1. [ファイル] メニューの [ギャラリーにクリップを追加] をポイントし、[ユーザー設定] をクリックします。
  2. 追加するクリップが保存されているフォルダを検索し、クリップを選択します。
  3. コレクションを選択するには [追加先] をクリックし、クリップを表示するコレクションを選択して [OK] をクリックします。
  4. [追加] をクリックします。

Office 文書から追加する

  1. Office アプリケーションで、追加する画像をクリックします。
  2. 表示するコレクションに、その画像をドラッグします。

クリップ オーガナイザ内からプロセスを開始した場合、スキャンまたはダウンロードの実行時に自動的に Microsoft クリップ オーガナイザにクリップを追加することができます。詳細については、クリップ オーガナイザ メイン ウィンドウの [ヘルプ] メニューの [クリップ オーガナイザ ヘルプ] をクリックしてください。

クリップが、会社のネットワーク上の共有コレクションに含まれる

必要なクリップが会社のネットワーク上にあることがわかっている場合、こうしたクリップを Microsoft クリップ オーガナイザの共有カタログ フォルダに追加します。この操作により、Office アプリケーションの [クリップ アートの挿入] 作業ウィンドウでこれらのクリップを利用することが可能になります。

クリップが、以前のバージョンの Microsoft 製品に含まれていたクリップである

Microsoft クリップ オーガナイザにより自動的に新しいファイルのスキャンを実行したり、自分でクリップを追加したりすることにより、ハードディスクに保存されている、以前のバージョンの Microsoft 製品のクリップを追加することができます。クリップ オーガナイザ メイン ウィンドウで、[ファイル] メニューの [ギャラリーにクリップを追加] をポイントし、[自動] (クリップ オーガナイザにクリップの検索を実行させる場合) または [ユーザー設定] (クリップの場所がわかっている場合) をクリックします。

また、クリップ オーガナイザのほかに、古いバージョンのクリップ オーガナイザ (クリップ ギャラリー) を実行することもできます。

クリップが Web 上にあるが、Web との接続に失敗した

Web に再接続し、検索を再試行します。


トラブルシューティング : ハイパーリンク

ハイパーリンクをクリックすると誤った場所へジャンプする

次のいずれかが原因として考えられます。

  • 誤ったリンク先が入力された ハイパーリンクのリンク先が正しいかどうか確認してください。
  • 元のリンク先が別の場所に移動した インターネット ブラウザを使用してリンク先へ移動し、そのリンク先が存在していることを確認してください。

ハイパーリンクをクリックしてもジャンプしない

次のいずれかが原因として考えられます。

  • リンク先が移動したか、または存在しない リンク先のファイルが存在することを確認してください。目的のファイルがインターネット上に置かれている場合は、Web ブラウザを使用して検索します。ハード ディスクまたはネットワークに置かれている場合は、Windows エクスプローラを使用して検索してください。
  • クリックした文字列がハイパーリンクではない 文字列を選択し、 ハイパーリンク ツール (ハイパーリンク ツール) をクリックしてその文字列がハイパーリンクであるかどうか確認してください。
  • リンク先にアクセスできない リンク先のファイルがインターネットに置かれている場合は、インターネットにアクセスできるようになっていることを確認してください。ファイルがネットワーク上に置かれている場合は、ネットワーク管理者に問い合わせてリンク先のファイルにアクセスできることを確認してください。


ファイルを開く

  1. Office アプリケーションで、[ファイル] メニューの [開く] をクリックします。
  2. [ファイルの場所] で、開くファイルが格納されているドライブ、フォルダ、またはインターネット上の場所をクリックします。
  3. フォルダとファイルの一覧で、目的のファイルが格納されているフォルダを見つけて開きます。

    ファイルの場所がわからない場合は、検索を実行します。

    その方法は?

    1. (開く) をクリックします。
    2. [ファイルを開く] ダイアログ ボックスの [ツール] をクリックし、[検索] をクリックします。
    3. 次のいずれかの操作を行います。

      指定した文字列を含むファイルを検索する

      指定した文字列をファイルのタイトル、内容、またはプロパティから検索することができます。

      1. [基本] タブの [文字の指定] ボックスで、Microsoft Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

        ヒント

        [文字の指定] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
      2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つの場所を指定するには、[探す場所] ボックスに直接入力します。
      3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
      4. [検索] をクリックします。

        ヒント

        検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

      1 つまたは複数のプロパティに基づいてファイルを検索する

      1. [高度な検索] タブで、1 つまたは複数の検索条件を入力します。

        その方法は?

        1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。

          ヒント

          [プロパティ] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。

        2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
        3. [値] ボックスで、条件に関連付ける値を入力します。
        4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
        5. [追加] をクリックして検索条件を追加します。

          メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

      2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つのドライブ、フォルダ、または Web サイトを指定するには、[探す場所] ボックスに直接入力します。
      3. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
      4. [検索] をクリックします。

        ヒント

        検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。
  4. 目的のファイルをクリックし、[開く] をクリックします。

ファイルをコピーとして開く

  1. Office アプリケーションで、[ファイル] の [開く] をクリックします。
  2. [ファイルの場所] で、開くファイルが格納されているドライブ、フォルダ、またはインターネット上の場所をクリックします。
  3. フォルダとファイルの一覧で、目的のファイルが格納されているフォルダを見つけて開きます。

    ファイルが見つからなければ、検索を実行できます。

    その方法は?

    Microsoft Office ファイル、Outlook アイテム、および Web ページのタイトル、内容、またはプロパティを検索することができます。

    1. [標準] ツールバーの [image] (検索) をクリックします。
    2. 次のいずれかの操作を行います。

      指定されたテキストを含むファイルまたは Outlook アイテムを検索する

      指定した文字列をファイルまたは Outlook アイテムのタイトル、内容、またはプロパティから検索することができます。

      1. [文字の指定] ボックスで、Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

        ヒント

        • 検索の文字列にクエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
        • Outlook アイテムを検索する場合、自然言語検索を使用します。自然言語検索は、英語版の Microsoft Office XP でのみサポートされています。
      2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。
      3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
      4. [検索] をクリックします。

      1 つまたは複数のプロパティに基づいてファイルや Outlook アイテムを検索する

      1. [検索] 作業ウィンドウで [高度な検索] をクリックします。
      2. 1 つまたは複数の検索条件を入力します。

        その方法は?

        1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。
        2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
        3. [値] ボックスで、条件に関連付ける値を入力します。
        4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
        5. [追加] をクリックして検索条件を追加します。

          メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

      3. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。
      4. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
      5. [検索] をクリックします。
    [検索結果] 作業ウィンドウでは、表示された結果に対して 1 つまたは複数のアクションを実行することができます。

    その方法は?

    • アイテムのプロパティをすばやく表示するには、そのアイテムにマウス ポインタを重ねます。

    • クリックすると、既定のエディタでアイテムを開くことができます。

    • Office アプリケーションでアイテムを開くには、アイテムに続くコマンド ボタンをクリックし、['(アプリケーション名)' で編集] を選択します。

    • ブラウザで Web ページを表示するには、アイテムに続くコマンド ボタンをクリックし、[ブラウザで開く] を選択します。

    • 選択したアイテムに基づいて新規ドキュメントを作成するには、アイテムに続くコマンド ボタンをクリックし、[このファイルから新規作成] を選択します。

    • 選択したアイテムへのハイパーリンクを Office クリップボードにコピーするには、アイテムに続くコマンド ボタンをクリックし、[リンクをクリップボードにコピーする] を選択します。

    • アイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。
  4. コピーを開くファイルを選択します。[開く] ボタンの横にある矢印をクリックし、[コピーとして開く] をクリックします。

メモ コピーとしてファイルを開くと、元のファイルが格納されているフォルダにファイルのコピーが作成されます。

ファイルを読み取り専用として開く

  1. Office アプリケーションで、[ファイル] の [開く] をクリックします。
  2. [ファイルの場所] で、開くファイルが格納されているドライブ、フォルダ、またはインターネット上の場所をクリックします。
  3. フォルダとファイルの一覧で、目的のファイルが格納されているフォルダを見つけて開きます。

    ファイルが見つからなければ、検索を実行できます。

    その方法は?

    Microsoft Office ファイル、Outlook アイテム、および Web ページのタイトル、内容、またはプロパティを検索することができます。

    1. [標準] ツールバーの [image] (検索) をクリックします。
    2. 次のいずれかの操作を行います。

      指定されたテキストを含むファイルまたは Outlook アイテムを検索する

      指定した文字列をファイルまたは Outlook アイテムのタイトル、内容、またはプロパティから検索することができます。

      1. [文字の指定] ボックスで、Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

        ヒント

        • 検索の文字列にクエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
        • Outlook アイテムを検索する場合、自然言語検索を使用します。自然言語検索は、英語版の Microsoft Office XP でのみサポートされています。
      2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。
      3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
      4. [検索] をクリックします。

      1 つまたは複数のプロパティに基づいてファイルや Outlook アイテムを検索する

      1. [検索] 作業ウィンドウで [高度な検索] をクリックします。
      2. 1 つまたは複数の検索条件を入力します。

        その方法は?

        1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。
        2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
        3. [値] ボックスで、条件に関連付ける値を入力します。
        4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
        5. [追加] をクリックして検索条件を追加します。

          メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

      3. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。
      4. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
      5. [検索] をクリックします。
    [検索結果] 作業ウィンドウでは、表示された結果に対して 1 つまたは複数のアクションを実行することができます。

    その方法は?

    • アイテムのプロパティをすばやく表示するには、そのアイテムにマウス ポインタを重ねます。

    • クリックすると、既定のエディタでアイテムを開くことができます。

    • Office アプリケーションでアイテムを開くには、アイテムに続くコマンド ボタンをクリックし、['(アプリケーション名)' で編集] を選択します。

    • ブラウザで Web ページを表示するには、アイテムに続くコマンド ボタンをクリックし、[ブラウザで開く] を選択します。

    • 選択したアイテムに基づいて新規ドキュメントを作成するには、アイテムに続くコマンド ボタンをクリックし、[このファイルから新規作成] を選択します。

    • 選択したアイテムへのハイパーリンクを Office クリップボードにコピーするには、アイテムに続くコマンド ボタンをクリックし、[リンクをクリップボードにコピーする] を選択します。

    • アイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。
  4. コピーを開くファイルを選択します。[開く] ボタンの横にある矢印をクリックし、[読み取り専用として開く] をクリックします。

ヒント

  • ネットワーク ファイル サーバーまたは Web サーバー上のフォルダにショートカットを作成することができます。Windows 2000 および Windows Millennium Edition では [マイ ネットワーク]、Windows NT 4.0 および Windows 98 では [ネットワーク コンピュータ] および [Web フォルダ] を使用します。
  • [新しい文書] 作業ウィンドウに、最近開いたファイルの一覧が表示されます。目的のファイル名をクリックして開きます。
  • [開く] ウィンドウの [履歴] フォルダには、以前開いたことがあるファイルおよびフォルダの一覧が表示されます。


[開く] ダイアログ ボックスに目的のファイルが表示されない

このトピックの内容は、すべての言語で利用できない可能性があります。

ファイルの種類を確認する

[ファイルの種類] ボックスで正しい種類を選択していることを確認します。

検索を実行する

  1. (開く) をクリックします。
  2. [ファイルを開く] ダイアログ ボックスの [ツール] をクリックし、[検索] をクリックします。
  3. 次のいずれかの操作を行います。

    指定した文字列を含むファイルを検索する

    指定した文字列をファイルのタイトル、内容、またはプロパティから検索することができます。

    1. [基本] タブの [文字の指定] ボックスで、Microsoft Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

      ヒント

      [文字の指定] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つの場所を指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

    1 つまたは複数のプロパティに基づいてファイルを検索する

    1. [高度な検索] タブで、1 つまたは複数の検索条件を入力します。

      その方法は?

      1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。

        ヒント

        [プロパティ] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。

      2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
      3. [値] ボックスで、条件に関連付ける値を入力します。
      4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
      5. [追加] をクリックして検索条件を追加します。

        メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つのドライブ、フォルダ、または Web サイトを指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

検索条件を確認する

  • 検索を実行する場合は、[その他の検索オプション] の [検索] ウィンドウに表示された入力内容が、検索しているファイルに適していることを確認します。現在の検索条件をすべてクリアするには、[元に戻す] をクリックします。

  • 正しいドライブおよびフォルダで検索していることを確認します。フォルダ名がわからない場合は、[探す場所] オプションを有効にして、特定のドライブ上にあるすべてのフォルダとサブフォルダに対して検索を実行することができます。

ネットワークとの接続を確認する

ネットワークおよびネットワーク ドライブ上にあるファイルが [開く] ダイアログ ボックスの [探す場所] に表示されない場合は、次の操作を行います。

  1. [ツール] をクリックし、[ネットワーク ドライブの割り当て] をクリックします。

  2. [ドライブ] ボックスで、ネットワークへの接続に使用するドライブ名をクリックします。

  3. [パス] ボックスで、ネットワーク上に置かれているファイルへのパスを入力します。

    ヒント

    ネットワークが UNC をサポートしている場合も、ネットワーク ドライブ上のファイルを検索できます。この場合、[開く] ダイアログ ボックスの [ファイル名] ボックスに、「\\plans\documents」などの UNC パスを入力するだけです。

ネットワーク プレースまたは Web フォルダを検索する

Web サーバー上のファイルを検索するには、次の操作を行います。

  • Windows 2000 または Windows Millennium Edition の場合 : [開く] ダイアログ ボックスで、プレース バーの [ネットワーク プレース] をクリックして Web サーバーのフォルダを表示します。必要なドキュメントが格納されたフォルダが開かれるまで、フォルダをダブルクリックし続けます。

  • Windows 98 または Windows NT 4.0 の場合 : [開く] ダイアログ ボックスで、プレース バーの [Web フォルダ] をクリックして Web サーバーのフォルダを表示します。必要なドキュメントが格納されたフォルダが開かれるまで、フォルダをダブルクリックし続けます。

[開く] ダイアログ ボックスの [ファイル名] ボックスに、「http://myserver/public」などのフォルダへのパスを入力することもできます。


図のファイル サイズを縮小する

  1. ファイル内の図を 1 つまたは複数選択します。
  2. [図] ツールバーの [image] (図の圧縮) をクリックします。
  3. 必要なオプションを選択します。

メモ [図のトリミング部分の削除] チェック ボックスをオンにすると、トリミング中に非表示だった部分が削除されます。


南アジア言語や右から左へ記述する言語での文字の検索および置換について

右から左の機能を使用するには、使用する言語をサポートする 32ビット Windows オペレーティング システムを実行している必要があります。たとえば、Microsoft Windows Millennium Edition の場合は、タイ語版またはアラビア語版を実行する必要があります。ただし、Microsoft Windows 2000 をお使いの場合は、すべての言語版でこの機能を使用することができます。

右から左に記述する言語の場合

左から右方向または段落の方向の文字を含む文字列を検索することができます。kashidas (アラビア語のみ)、alef hamza (アラビア語のみ)、発音区別符号を含むテキストを検索することもできます。

南アジア言語の場合

タイ語、ヒンディー語、ベトナム語などの南アジア言語をお使いの場合、Office XP アプリケーションの検索機能の一部を使用することができません。たとえば、[大文字と小文字を区別する] や [完全に一致する単語だけを検索する] オプションは、南アジア言語で記述されているテキストでは機能しません。ただし、文書内に含まれる英数字については、これらのオプションを使って、条件に一致するテキストを検索できます。


右から左への並べ替え順について

このヘルプ トピックで説明されている機能は、Office の言語設定でアラビア語などの右から左に記述する言語のサポートを有効にした場合にのみ、利用することができます。

さらに、右から左の機能を使用するには、使用する言語をサポートする 32 ビット Windows オペレーティング システムを実行している必要があります。たとえば、Windows Millennium Edition の場合は、タイ語またはアラビア語バージョンを実行する必要があります。ただし、Microsoft Windows 2000 をお使いの場合は、すべての言語バージョンでこの機能を使用することができます。

右から左への並べ替え順は、可能な場合どこでも適用できます。この並べ替え順は、テーブル ビューやカード ビュー、アイコン ビューのデータ リストおよびグループ リスト、連絡先リスト、フォルダ リスト、アドレス帳に適用できます。

メモ サーバー側のビューの一部には、右から左への並べ替え順に従ってデータを並べ替えないものがあります。これは、これらのビューが、サポートされているサーバー側の並べ替え順に従うためです。


南アジア言語の文字順序の自動チェック機能について

このヘルプ トピックで説明する機能は、Microsoft Office の言語設定でタイ語、ベトナム語、ヒンディー語などの南アジア言語のサポートを有効にした場合にのみ、利用することができます。

南アジア言語では、単語を構成する個々の文字の並べ方や組み合わせについて、厳密な決まりがあります。また、南アジア言語の文字には単純なものもあれば、発音区別符号や、声調記号、母音字、アクセントなどの記号が 1 つまたは複数使われている複雑な文字もあり、それが文字入力を難しいものにしている要因になっています。たとえば、タイ語では、最初の母音字の後には子音字が続く必要があり、さらに、その子音字に高母音が組み合わされることもあれば、そうでないこともあります。最初の母音字および子音字に低母音が組み合わされることはありません。ベトナム語では、各母音字に対して 1 つの声調記号だけが認められており、この声調記号は、母音字の後にだけ入力することができます。子音字の後に声調記号を入力しても、ファイル内に文字は挿入されません。

南アジア言語の文字をリッチ エディットまたは HTML 電子メール形式で入力すると、当該言語の文法に従ってテキストが自動的にチェックされ、正しい文書を作成することができます。

メモ Word には、南アジア言語環境でテキストを編集するための拡張機能が用意されています。たとえば、文字が規則どおりに正しい順番で並べられているかどうかを確認する機能があります。Word をエディタとして使用すると、ほかのアプリケーションでもこれらの機能を使用することができます。


自動フォント変更機能について

フォントの中には、特定の言語に対応していないものがあります。使用するキーボード言語とフォントが合わない場合、フォントは、そのキーボード言語に対応している同系統のフォントに自動的に変更されます。

たとえば、Arial フォントを使用して英文テキストを入力している途中で、タイ語の入力に切り替えると、フォントは Tahoma に切り替えられます。


異なる言語のスペルをチェックする

Office XP アプリケーションで複数言語のサポートを有効に設定した場合、一度に 1 つの言語しかスペル チェックを実行できません。1 つの言語のスペル チェックが終了したら、他の辞書を選択して、再度スペル チェックを実行する必要があります。各言語についてこの手順を繰り返します。

  1. [ツール] メニューの [オプション] をクリックし、[スペル チェック] タブをクリックします。
  2. [辞書の言語] ボックスで、スペル チェックを行う言語を選択します。


南アジア言語の発音区別符号、合字、および特殊記号を削除する

このヘルプ トピックで説明されている機能は、Microsoft Office の言語設定で南アジア言語のサポートを有効にした場合にのみ、利用することができます。

文字全体または発音区別符号、合字、特殊記号だけを削除することができます。

発音区別符号、合字、特殊記号を含めた文字全体を削除する

  1. 文字の左にカーソルを置きます。そして、マウスかキー (Shift + 方向キー) を使って文字を選択します。

  2. キーボードの Del キーを押します。

    タイ語の文字全体を削除する方法の例

    ベトナム語の文字全体を削除する方法の例

声調記号、発音区別符号、母音字などの特殊記号だけを削除する

  1. 文字の右にカーソルを置きます。

  2. 目的の記号が削除されるまで、BackSpace キーを押し続けます。次に、目的の記号に到達する前に削除した記号に代わって任意の記号を入力します。

メモ 南アジア言語では個別の記号を選択することはできません。


支払い情報

所定のフィールドにクレジット カード情報を入力してください。この情報は、ライセンス認証の取引を完了させるのに必要で、請求目的のみに使用されます。

すべての情報を入力したら、[次へ] をクリックしてウィザードの次のページに進みます。


音声認識マイクの位置を調節する

この機能は、簡体字中国語、英語 (U.S.)、日本語バージョンの Microsoft Office で使用できます。

ゲインの調節が可能な高品質の USB 対応ヘッドホン型マイクを使用することをお勧めします。詳細については、Microsoft Office Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web サイト上のページにアクセスします。ヘルプにはいつでも戻ることができます。

マイクを次の位置に設置します。

  • 口の横、約 2.5 cm (親指幅) の位置に調節します。

  • 息が直接当たらないように、口の真正面には置かないでください。

メモ 音声認識機能の使用中に、マイクを動かした場合は、必ず正しい位置に戻してください。


複数のアイテムをまとめて貼り付ける方法について

Office クリップボードを使用すると、複数の Office ドキュメントまたはそのほかのアプリケーションのテキストや画像のアイテムを、まとめて Office ドキュメントに貼り付けることができます。たとえば、Word 文書のテキストをコピーしてから、Excel に切り替えてデータをコピーする、PowerPoint に切り替えて行頭文字の付いたリストをコピーする、FrontPage や Microsoft Internet Explorer に切り替えてテキストをコピーする、Access に切り替えてデータシートをコピーするなどの操作を行った後、再び Word に切り替えて、コピーしたすべてのアイテムをまとめて Word 文書に貼り付けることができます。

Office クリップボードは、標準の [コピー] コマンドと [貼り付け] コマンドを使って操作します。Office クリップボードにアイテムをコピーすると、これがそのままコレクションに追加されます。Office クリップボードからは、いつでも Office ドキュメントにアイテムを貼り付けることができます。Office クリップボードに集められたアイテムは、Office が終了するまで、Office クリップボードに残ります。

Office クリップボードの内容を表示し、アイテムをコピーする

Office クリップボードにアイテムをコピーするには、アイテムが Office アプリケーションの作業ウィンドウに表示されているか、[常に Office クリップボードへコピー] オプションがオンになっている必要があります。作業ウィンドウで Office クリップボードを開くには、[編集] メニューの [クリップボードの表示] をクリックします。

Office クリップボードは、次のいずれかの操作を行うと自動的に表示されます。

  • 同じアプリケーション内で 2 種類のアイテムを連続してコピー、または切り取る。
  • 1 つのアイテムをコピーして貼り付けた後、同じアプリケーション内の別のアイテムをコピーする。
  • 1 つのアイテムを 2 回続けてコピーする。

クリップボードのアイコン ( [image]) がステータス領域に表示されている場合、少なくとも 1 つのアクティブな Office アプリケーションで、Office クリップボードが表示されています。

Office アプリケーションの作業ウィンドウで Office クリップボードを表示している場合、別の Office アプリケーションに切り替えても、Office クリップボードは自動的に表示されません。ただし、表示されていなくても、別のアプリケーションのアイテムをコピーすることは可能です。ステータス領域の上部に、Office クリップボードにアイテムが追加されたことを示すメッセージが表示されます。

Office クリップボードのアイコンとコピーに関するステータス メッセージは、Office クリップボードの [Office クリップボードのアイコンをタスクバーに表示] および [コピー時にヒントを表示] をオフにすることによって、非表示にできます。

[コピー]、[切り取り]、および [貼り付け] コマンドが使用できない場合、Office クリップボードをビューで使用することはできません。

Office クリップボードは、アイテムを 24 個まで保持できます。25 個目のアイテムをコピーすると、Office クリップボード内の先頭のアイテムが削除されます。

Office クリップボードに集められたアイテムは、コンピュータ上で実行しているすべての Office アプリケーションが終了するまで、または Office クリップボードの [image] (すべてクリア) をクリックするまで、Office クリップボードに保存されています。

Office クリップボードに表示されるアイテム

Office クリップボードにアイテムが追加されると、そのエントリが Office クリップボード ギャラリーに表示されます。最新のエントリは、常にギャラリーの先頭に追加されます。

各エントリには、作成元の Office アプリケーションを表すアイコンと、コピーされたテキストの一部、またはコピーされた画像のサムネールが含まれます。

Office クリップボードのサンプル エントリ

Office クリップボードからアイテムを貼り付ける

Office クリップボードからアイテムを個別に貼り付けることも、一度にまとめて貼り付けることもできます。[貼り付け] コマンドは、コピーした最後のアイテムのみを貼り付けます。 (すべて貼り付け) は、Office クリップボードに保存されているすべてのアイテムを貼り付けます。

Office クリップボードとシステム クリップボード

Office クリップボードは、次の点でシステム クリップボードと関連しています。

  • Office クリップボードに複数のアイテムをコピーすると、最後にコピーしたアイテムが、常にシステム クリップボードにコピーされます。
  • Office クリップボードをクリアすると、システム クリップボードもクリアされます。
  • [貼り付け] コマンド、[貼り付け] ボタン、またはショートカット キー (Ctrl + V) を押すと、Office クリップボードではなく、システム クリップボードの内容が貼り付けられます。


マクロのセキュリティ レベル

ここでは、[セキュリティ] ダイアログ ボックス ([ツール] メニューの [マクロ] サブメニュー) の [セキュリティ レベル] タブでマクロ ウィルスからの保護設定を行った場合、次に挙げる各条件のもとでセキュリティ保護機能がどのように動作するかを説明します。すべての設定で、Microsoft Office XP と連動するアンチウィルス ソフトウェアがインストールされている場合、マクロが含まれたファイルが検出されると、ファイルは開かれる前にスキャンされ、既知のウィルスが含まれていないかどうかが調べられます。

高

署名のないマクロ

ファイルを開くときに、マクロは自動的に無効になります。

署名付きマクロ

マクロの発行元および署名のステータスによって、マクロの取扱方法が判別されます。

信頼のおける発行元からの有効な署名の場合

ファイルを開くときに、マクロは自動的に有効になります。

不明な作成元からの署名が有効なマクロの場合

ダイアログ ボックスに証明書に関する情報が表示されます。ユーザーがその作者および証明機関を信頼する選択をした場合にのみ、マクロは有効になります。また、ネットワーク管理者は、信頼のおける発行元リストをロックし、ユーザーが無断でマクロの開発者をリストに追加してマクロを有効にするのを防ぐことができます。

任意の作成元からの署名が無効なマクロで、ウイルス感染の可能性がある場合

ウィルスの可能性を示す警告が表示されます。マクロは自動的に無効になります。

任意の作成者からのマクロで、公開鍵がない、または暗号化方式に互換性がないために、署名の確認ができない場合

署名の確認ができないという警告メッセージが表示されます。マクロは自動的に無効になります。

任意の作成者からの証明書の有効期限が切れた、または取り消された後に署名されたマクロの場合

署名の有効期限が切れているか、または取り消されていることを示す警告メッセージが表示されます。マクロは自動的に無効になります。

中

署名のないマクロ

マクロを有効または無効のどちらにするかを確認するメッセージが表示されます。

署名付きマクロ

マクロの発行元および署名のステータスによって、マクロの取扱方法が判別されます。

信頼のおける発行元からの有効な署名の場合

ファイルを開くときに、マクロは自動的に有効になります。

不明な作成元からの署名が有効なマクロの場合

ダイアログ ボックスに証明書に関する情報が表示されます。マクロを有効または無効のどちらにするか確認のメッセージが表示されます。ユーザーは、その開発者および証明機関を信頼する選択をすることができます。

任意の作成元からの署名が無効なマクロで、ウイルス感染の可能性がある場合

ウィルスの可能性を示す警告が表示されます。マクロは自動的に無効になります。

任意の作成者からのマクロで、公開鍵がない、または暗号化方式に互換性がないために、署名の確認ができない場合

署名を確認できないことを示す警告と、マクロを有効と無効のどちらにするかを確認するメッセージが表示されます。

任意の作成者からの証明書の有効期限が切れた、または取り消された後に署名されたマクロの場合

署名の有効期限が切れているか、または取り消されていることを示す警告と、マクロを有効と無効のどちらにするかを確認するメッセージが表示されます。

低

セキュリティが低に設定された場合、作成元または証明書のステータスにかかわらず、すべてのマクロが同等に扱われます。セキュリティ レベルが低の場合、マクロの有効または無効を確認するメッセージが表示されたり署名が確認されることはなく、マクロは自動的に有効になります。ファイルのマクロがすべて信頼できる作成元によると確認されている場合にのみ、この設定を使用してください。


デジタル署名について

Microsoft Office XP では Microsoft Authenticode 技術を採用しており、デジタル証明書を使用したファイルまたはマクロ プロジェクトへのデジタル署名が可能です。署名を作成した際の証明書によりその署名者が作成したマクロやドキュメントを確認し、署名を照合してマクロやドキュメントが変更されていないことを確認します。マクロのセキュリティ レベルを設定すると、デジタル署名を行った開発者が信頼できるソース リストに載っているかどうかに基づいてマクロを実行することができます。

デジタル証明書の取得場所

デジタル証明書は、VeriSign などの商用証明機関、または社内のセキュリティ管理者や情報技術 (IT) 担当者から取得することができます。あるいは、Selfcert.exe ツールを使用して、独自のデジタル署名を作成することも可能です。

メモ 自分で作成したデジタル証明書は正式な証明機関から発行されていないため、この証明書を使用して署名したマクロ プロジェクトは独自に署名したプロジェクトとして照会されます。独自に作成した証明書は認証されていないものと見なされ、セキュリティ レベルが高または中に設定されている場合には [セキュリティの警告] ボックスに警告のメッセージが表示されます。Microsoft Office のデジタル署名の社内での使用法によっては、独自に作成した証明書を使用できず、セキュリティの問題により、独自に署名したマクロをほかのユーザーが実行できない場合があります。

商用証明機関

VeriSign などの商用証明機関からデジタル証明書を取得するには、ユーザーまたは企業がその機関に対して申込書を提出する必要があります。

Microsoft 製品向けのサービスを提供する証明期間の詳細については、Microsoft Security Advisor の Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web にジャンプします。[ヘルプ] へは随時切り替え可能です。

開発者としてのステータスによっては、ソフトウェア発行者向けにクラス 2 またはクラス 3 のデジタル証明書を適用する必要があります。

  • クラス 2 のデジタル証明書は、個人的なソフトウェア発行者向けに作成されます。このクラスのデジタル証明書は、個人発行者としての身元を証明するものになります。
  • クラス 3 のデジタル証明書は、ソフトウェアを発行する企業およびその他の組織向けに作成されます。このクラスのデジタル証明書は、発行企業として身元を高く保証するものです。クラス 3 のデジタル証明書は、ソフトウェアの販売チャネルにより与えられる保証レベルの表示を目的としています。また、クラス 3 のデジタル証明書を適用する企業は、ダン アンド ブラッドストリートの評価に基づいた最低限の財務安定度を満たしてる必要があります。

デジタル証明書を受信すると、これをコンピュータにインストールし、Microsoft Office ソリューションに署名する方法が示されます。

社内の証明機関

組織や企業によっては、セキュリティ管理者やグループが独自の証明機関として機能を果たし、Microsoft Certificate Server などのツールを使用してデジタル証明書を作成または配布する場合があります。Microsoft Certificate Server は、独立した証明機関または既存の証明機関階層の一部として使用することができます。社内でどのように Microsoft Office デジタル署名機能を使用しているかによって、社内の証明機関から取得したデジタル証明書を使ってマクロ プロジェクトに署名できる場合もあれば、承認された証明書を使って、管理者にマクロ プロジェクトに署名してもらうことが必要になる場合もあります。企業のポリシーの詳細については、ネットワーク管理者または IT 担当部門に問い合せてください。

独自のファイルおよびマクロ プロジェクトに署名する

デジタル証明書をインストールしたら、ファイルおよびマクロ プロジェクトに署名することができます。

ファイルへのデジタル署名により、ファイルの情報が有効であり、署名した後に内容が変更されていないことを保証することになります。ファイルが変更されない限り、校閲者は署名を添付することができます。デジタル署名は重要なファイルに使用します。マクロ プロジェクトにデジタル署名を行った場合は、そのプロジェクトが安全であることを保証します。内容が変更されるまで署名が残るファイルと同じように、マクロ プロジェクトに署名した場合もマクロ コードが変更されるまで署名が残ります。

メモ ファイルへのデジタル署名を行うときは、Office を使用して作成した署名は、米国の州、カナダの州、またはその他の国の法的拘束力があることを意味するものではないことに注意してください。法的拘束力を持つものとしてデジタル署名を使用するには、事前に適切な管轄区の法律の専門家に相談してください。また、この機能では、使用するデジタル署名の認証元であるデジタル証明書の有効性を、すべての状況で常に確認するものではないことに注意してください。 したがって、ドキュメントにデジタル証明書を使用して署名を行う際は、そのデジタル証明書が有効であることを確認する必要があります。


オブジェクトのグループ化とグループ解除について

オブジェクトをグループ化すると、それらのオブジェクトを結合して単一のオブジェクトとして扱えるようになります。グループ化したすべてのオブジェクトを 1 つの単位として反転、回転、サイズ変更または計測することができます。また、グループ化したすべてのオブジェクトの属性を一括して変更することもできます。たとえば、1 つのグループの全オブジェクトに対して塗りつぶしの色を変更したり、影を追加するなどできます。また、グループを解除することなくグループ内の 1 アイテムに対してのみ属性を適用することもできます。グループの中にグループを作成すれば、複雑な図の作成が容易になります。

オブジェクトのグループはいつでも解除可能で、解除したグループを後で再度グループ化することもできます。


オンライン会議について

Windows NetMeeting が Microsoft Office に統合されたことにより、リアルタイムで別の場所にいるユーザーとドキュメントを共有し、そのドキュメントに変更を加えることができるようになりました。Office アプリケーションからオンライン会議を開始すると、NetMeeting が自動的にバックグラウンドで起動し、ドキュメントの内容の共有が始まります。オンライン会議に参加すると、アプリケーションおよびドキュメントの共有、チャットを使用したテキスト メッセージの送信、ファイルの転送、およびホワイトボードでの作業ができるようになります。

オンライン会議を主催することもできますし、別のユーザーに招待されたオンライン会議に参加することもできます。オンライン会議の主催者と参加者全員のコンピュータに NetMeeting がインストールされている必要がありますが、共有ドキュメントとそのアプリケーションがインストールされていることが必要なのは主催者のみです。また、主催者は、会議に使用するサーバーを参加者に知らせ、全員がアクセスできることを確認する必要があります。

オンライン会議の主催者

会議を主催する場合、Microsoft Outlook を使ってあらかじめ会議のスケジュールを立てておくこともできますし、共有するドキュメントからスケジュールしていない会議を開始することもできます。参加者が招待を承諾すると、オンライン会議が始まります。オンライン会議へは、参加者を随時招待することができます。ただし、スケジュールされていないオンライン会議に招待する参加者は、使用しているコンピュータで NetMeeting を実行していなければ招待状を受信することができません。

オンライン会議の開始時、共有ドキュメントを管理できるのは主催者のみです。参加者は全員、ドキュメントを画面で表示することのみ可能です。そして、主催者は参加者にドキュメントの変更を随時許可することができます。主催者がドキュメントを変更している間は、ほかの参加者は変更できませんが、変更処理を確認することはできます。主催者以外の参加者がドキュメントを変更している間は、ドキュメント内だけでなくほかの目的においても主催者のポインタが使用できなくなります。

オンライン会議の参加者

オンライン会議に招待されると、これから開始される会議または進行中の会議への参加を要請するメッセージを受信します。そして、オンライン会議への参加を承諾すると、[オンライン会議] ツールバーおよび共有ドキュメントが画面に表示されます。

会議の主催者とドキュメントを共有することにより、参加者はドキュメントを校閲し、変更することができるようになります。オンライン会議の開催中は、ドキュメントを変更できるのは常に 1 人のみですが、チャットまたはホワイトボードを使用すると、主催者がドキュメントを変更している場合でも複数のユーザーが同時に作業することができます。


オブジェクトの積み重ねについて

オブジェクトを追加すると、オブジェクトは自動的に層ごとに積み重ねられます。オブジェクトは順番に積み重なり、最上位のオブジェクトはその下のオブジェクトの一部を覆います。

個々のオブジェクトを、または重なったオブジェクトをグループとして移動することができます。たとえば、複数のオブジェクトを同時に 1 層分上または下に移動したり、1 度に最上位または最下位まで移動することができます。複数のオブジェクトを重ねて描き、それぞれに異なる効果を適用することもできます。


クリップ オーガナイザについて

Microsoft クリップ オーガナイザには、図、写真、サウンド、ビデオなどのメディア ファイルが格納されています。これらはクリップと呼ばれ、プレゼンテーション、Publisher 文書、およびその他の Microsoft Office 文書に挿入することができます。

Office アプリケーションでは、次の機能を使用してメディア クリップを検索、追加、および保存することができます。

クリップ アートの挿入 このコマンドをクリックすると、クリップを検索できる作業ウィンドウが開きます。[検索] 作業ウィンドウと似ていますが、メディア クリップの検索を行うもので、ドキュメントは検索できません。キーワード、ファイル名、ファイルの形式、またはクリップ コレクションから、メディア クリップを検索することができます。

Microsoft クリップ オーガナイザ [クリップ アートの挿入] 作業ウィンドウの最下部に示されているリンクで、クリックするとメインの [クリップ オーガナイザ] ウィンドウが開きます。クリップ オーガナイザを使用すると、クリップ コレクションの参照、クリップの追加、またはクリップのカタログ化を独自の方法で行うことができます。たとえば、使用頻度の高いクリップをグループ化するコレクションを作成したり、ハード ディスク上のメディア ファイルを自動的にクリップ オーガナイザに追加してカタログ化するように設定することができます。

Web 上のクリップ アート インターネットに接続してクリップ アートを検索すると、自動的に該当する Web サイト上のコンテンツも検索範囲に含まれます。また、作業ウィンドウ最下部にあるリンクをクリックして、明示的にクリップ オンライン サイトにアクセスすることもできます。

Web 上の Microsoft Office ツール インターネットに接続できる場合は、[Microsoft Office Web ページ] のツールを使って、多様なクリップ関連オプションを購入することができます。


テキストの浮き出し効果をオンまたはオフにする

  1. 変更するテキストを選択します。
  2. [書式] メニューの [フォント] をクリックします。
  3. [浮き出し] チェック ボックスをオンまたはオフにします。


影を追加または削除する

  1. 変更する図、オートシェイプ、ワードアート、またはテキスト ボックスを選択します。
  2. [図形描画] ツールバーで [image] (影) をクリックし、次のいずれかの操作を行います。
    • 必要な影のスタイルをクリックします。
    • [影なし] をクリックすると、影が削除されます。

メモ テキスト ボックスに影を適用すると、テキスト ボックス内のすべてのテキストおよび属性に影の効果が適用されます。


オブジェクトの端を揃えて配置する

オブジェクトを揃えて配置すると、1 つ 1 つ上に重ねられていく場合があります。オブジェクト相互の位置関係を確認してからこのコマンドを実行してください。

  1. 揃えて配置するオブジェクトを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[配置/整列] をポイントし、次のいずれかのオプションをクリックします。
    • (上揃え)
    • (下揃え)
    • (左揃え)
    • (右揃え)


オブジェクトを水平方向または垂直方向に配置する

[上下中央揃え] コマンドを使用すると、オブジェクトが水平方向の中央に揃えて配置されます。[左右中央揃え] コマンドを使用すると、オブジェクトが垂直方向の中央に揃えて配置されます。

  1. 揃えて配置するオブジェクトを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[配置/整列] をポイントし、 [image] (上下中央揃え) または [image] (左右中央揃え) をクリックします。


3-D 効果の色を変更する

  1. 変更するオブジェクトを選択します。
  2. [図形描画] ツールバーの [image] (3-D) をクリックし、[3-D の設定] をクリックします。
  3. [3-D の設定] ツールバーで、 [image] (3-D の色) の横にある矢印をクリックします。
  4. 次のいずれかの操作を行います。
    • 3-D の色を既定の色に戻すには、[自動] をクリックします。

    • 配色パターンから色を選択して変更するには、[自動] の下から色を選択します。

    • 配色パターンにない色に変更するには、[その他の色] をクリックします。[標準] タブで目的の色をクリックするか、または [ユーザー設定] タブをクリックし、色を混ぜ合わせて独自の色を作ります。最後に [OK] をクリックします。


図の中に透明な領域を作成する

アニメーション GIFを除くほとんどの図で、透明な領域を作成することができます。アニメーション GIF の場合は、アニメーション GIF 編集アプリケーションで変更を加え、元のファイルに挿入します。

  1. 透明な領域を作成する図を選択します。
  2. [図] ツールバーの [image] (透明な色に設定) をクリックします。
  3. 透明に設定する色をクリックします。

メモ [透明な色に設定] オプションを適用できるのは、透明な領域が設定されていないビットマップです。クリップ アートの場合は、適用できないものもあります。


オブジェクトを等間隔に配置する

  1. 配置するオブジェクトを少なくとも 3 つ選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[配置/整列] をポイントし、 [image] (左右に整列) または [image] (上下に整列) をクリックします。


塗りつぶしを追加、変更、または削除する

[塗りつぶしの色] ツールを使用すると、アニメーション GIF 以外の図に塗りつぶしを設定することができます。アニメーション GIF の場合は、アニメーション GIF 編集 アプリケーションで変更を加え、図を挿入し直します。

  1. 変更する図、オートシェイプ、テキスト ボックス、またはワード アートを選択します。
  2. [図形描画] ツールバーの [image] (塗りつぶしの色) をクリックします。
  3. 次のうち、必要な操作を行います。

    塗りつぶしの色を追加または変更する

    次のいずれかの操作を行います。
    • 塗りつぶしの色を既定の色に戻すには、[自動] をクリックします。
    • 配色パターンから色を選択して変更するには、[自動] の下から色を選択しします。
    • 配色パターンにない色に変更するには、[その他の色] をクリックします。[標準] タブで目的の色をクリックするか、または [ユーザー設定] タブをクリックし、色を混ぜ合わせて独自の色を作成します。

    グラデーション、パターン、テクスチャ、または図の塗りつぶしを追加または変更する

    1. [塗りつぶし効果] をクリックし、[グラデーション]、[テクスチャ]、[図]、または [パターン] タブをクリックします。
    2. 必要なオプションを選択します。

    塗りつぶしを削除する

    • [塗りつぶしなし] をクリックします。

メモ 背景の色と同じ塗りつぶし色を設定することもできます。選択したオブジェクト用の書式設定ダイアログ ボックスで [色と線] をクリックします。[塗りつぶし] の [色] ボックスをクリックし、[背景] をクリックします。


コネクタを移動または再接続する

次のいずれかの操作を行います。

図形間の最短距離にあるポイントにコネクタを再接続する

  1. 接続されたオブジェクトの中からいずれか 1 つを選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[コネクタの再接続] をクリックします。

ヒント

複数のコネクタがオブジェクトに接続されている状態で、一部のコネクタだけを再接続する場合には、目的のコネクタのみを選択してから [コネクタの再接続] をクリックします。

コネクタを移動する

次のいずれか、または両方の操作を行います。

  • コネクタを移動するには、いずれかの終点をドラッグして別の場所またはオブジェクトに接続します。

    終点の自動ロックを無効にするには、Alt キーを押したままドラッグします。オブジェクト上の任意の場所に終点を置くことができますが、接続はされません。

  • ライン全体を外すには、中間をドラッグします。

メモ コネクタに黄色い調整ハンドルが表示されている場合は、ハンドルをドラッグするとコネクタ ラインを取り外さずに形を変更することができます。


テキストの影を追加または削除する

次のいずれかの操作を行います。

選択したテキストに影を追加または削除する

  1. 変更するテキストを選択します。
  2. [書式設定] ツールバーの [image] (影) をクリックし、影をオンまたはオフにします。

メモ [書式設定] ツールバーに [image] (影) ボタンが表示されていない場合は追加する必要があります。

テキスト ボックス内のすべてのテキストに影を追加または削除する

  1. テキストを変更するテキスト ボックスを選択します。
  2. [図形描画] ツールバーで [image] (影付きスタイル) をクリックし、次のいずれかの操作を行います。
    • 必要なオプションをクリックして影を追加します。
    • 影を削除するには、[影なし] をクリックします。

ワードアートを挿入する

  1. ワードアート テキストを挿入する部分をクリックします。
  2. [図形描画] ツールバーの [image] (ワードアートの挿入) をクリックします。
  3. 使用するワードアート スタイルを選択し、[OK] をクリックします。
  4. [ワードアート テキストの編集] ダイアログ ボックスで、ワードアートにするテキストを入力します。
  5. 次のいずれかの作業を行います。
    • フォントを変更するには、[フォント] 一覧で目的のフォントを選択します。
    • フォント サイズを変更するには、[サイズ] 一覧で目的のサイズを選択します。
    • テキストを太字にするには、[太字] ボタンをクリックします。
    • テキストを斜体にするには、[斜体] ボタンをクリックします。


図形について

図形をサイズ変更、回転、反転、および結合して、複雑な図形を作成することができます。ほとんどの図形には調整ハンドルが付いています。このハンドルを使用すると、矢印のポイントのサイズなど、図形の特徴を変更することができます。

[図形描画] ツールバーに組み込まれたオートシェイプには、線、コネクタ、基本図形、フローチャート、星とリボン、および吹き出しなど、複数のカテゴリの図形が含まれています。クリップ オーガナイザにも多様な図形が用意されています。

図形にはテキストを追加することもできます。追加したテキストは、その図形の一部となります。図形を回転または反転した場合、追加したテキストも同様に回転または反転します。

テキスト ボックスを図形と同様に扱うことができます。テキスト ボックスに対して、色の追加、塗りつぶし、罫線など、多くの効果設定が図形と同様の方法で行われます。


コネクタの線種について

オブジェクトに接続するコネクタには、直線、カギ線 (折れ線)、および曲線の 3 種類の線があります。

コネクタにオートシェイプを選択した場合、マウス ポインタを移動するとオブジェクト上に接続場所が青く表示されます。このポイントにより、コネクタを接続できる場所を判別することができます。

コネクタが接続されているオブジェクトを再配置する場合、コネクタはオブジェクトから外されることなく一緒に移動します。コネクタの始点または終点を移動すると、その点のロックが解除されるか、またはオブジェクトから外されます。外されたコネクタを同じオブジェクトの別の場所に接続してロックしたり、別のオブジェクトに接続してロックすることができます。コネクタが接続されてロックされると、オブジェクトをどこへ移動しても接続されたままの状態になります。

1 ロックされたコネクタ

2 ロック解除されたコネクタ

接続されたコネクタを再配置した場合、最もダイレクトに接続でき、オブジェクトと交差させないようにコネクタを再接続しなければならない場合もあります。


線またはコネクタの属性を設定する

  1. 変更する線またはコネクタを選択します。
  2. 次のいずれかの操作を行います。

    線またはコネクタの色を変更する

    1. [図形描画] ツールバーで [image] (線の色) の横にある矢印をクリックします。
    2. 次のいずれかの操作を行います。
      • 既定の色に戻すには、[自動] をクリックします。

      • 別の色に変更するには、[自動] の下からいずれかの色をクリックします。

      • 変更する色が表示されていない場合は、[その他の色] をクリックします。[標準] タブで目的の色をクリックするか、または [ユーザー設定] タブをクリックし、色を混ぜ合わせて独自の色を作ります。選択したら、[OK] をクリックします。

    線またはコネクタのスタイルを変更する

    1. [図形描画] ツールバーの [image] (線のスタイル) をクリックします。
    2. 目的のスタイルをクリックするか、または [その他の線] をクリックしてスタイルを選択します。


影の色を変更する

  1. 変更する図、オートシェイプ、ワードアート、またはテキスト ボックスを選択します。
  2. [図形描画] ツールバーの [image] (影) をクリックし、[影の設定] をクリックします。
  3. [影の設定] ツールバーで [image] (影の色) の横にある矢印をクリックします。
  4. 次のいずれかの操作を行います。
    • 影の色を既定の色に戻すには、[自動] をクリックします。

    • 配色パターンから色を選択して変更するには、[自動] の下から色を選択します。

    • 配色パターンにない色に変更するには、[その他の色] をクリックします。[標準] タブで目的の色をクリックするか、または [ユーザー設定] タブをクリックし、色を混ぜ合わせて独自の色を作ります。最後に [OK] をクリックします。

ヒント

影が透けて見えるような色にするには、[影の色] をクリックし、[半透明の影] をクリックします。


図形内のテキストの配置について

このトピックの内容は、一部の言語の製品には該当しないことがあります。

図形には、テキストを関連付けて組み込むことができるものがあります。これは、ほとんどのオートシェイプ (線、コネクタ、およびフリーフォームを除く)、テキスト ボックス、およびワードアートについて言えることです。

オートシェイプまたはテキスト ボックスに直接テキストを入力すると、テキストはその図形に組み込まれ、次のアクションを実行できるようになります。

  • 図形内のテキストの調整および配置

  • 図形内のテキストの折り返し、図形の上、下、または中間部へのテキストの配置

  • テキストと図形の外枠との間隔の変更

  • テキストに合わせた図形のサイズ変更

ワードアートでは、テキストへの影の追加、テキストの傾斜、回転、および拡大が可能であるほか、あらかじめ設定された図形に合わせてテキストを配置することもできます。ワードアートの場合、テキスト自体がオブジェクトであるため、折り返し枠や間隔の設定は必要ありません。


図のサイズ変更とトリミングについて

図のサイズを変更するには、サイズ変更とトリミングの 2 種類の方法があります。

サイズ変更では、拡大または縮小により図の寸法を変更します。

トリミングでは、上下または左右の端を削除して図のサイズを縮小します。トリミングを使用すると図の一部を非表示にしたり削除することができるため、強調や不要部分の削除を行う場合に使用されます。

図の周辺に余白を追加することもできます。

サイズ変更またはトリミングした図は、随時元のサイズに戻すことができます。元に戻す必要がない場合は、図をトリミングした後に [図の最適化] を使用してトリミングした部分を完全にファイルから削除することができます。


電子メール メッセージの送信オプションを設定する

ここで説明するオプションは、Microsoft Outlook を使用して電子メール メッセージを開いている場合に有効です。

重要度および秘密度

重要度を変更する

  • 非常に重要なメッセージとしてマークを付けるには、 [image] (重要度 : 高) をクリックします。
  • 重要でないメッセージとしてマークを付けるには、 [image] (重要度 : 低) をクリックします。

メッセージ フラグを設定する

メッセージ フラグを設定すると、メッセージにフラグ アイコンが付けられます。このフラグは、対応が必要な案件や、送信先への依頼の目印として使用できます。また、フラグを使用してメッセージにアラームを設定することができます。

  1. (メッセージ フラグ) をクリックします。
  2. [フラグの内容] ボックスで目的のフラグをクリックする、または直接入力します。
  3. [フラグの期間] ボックスに日付および時刻を入力します。

親展、個人用、または社外秘としてメッセージにマークを付ける

  1. メッセージのウィンドウで [image] (オプション) をクリックします。
  2. [秘密度] ボックスから、目的のオプションをクリックします。
メモ [親展] としてメッセージをマークすると、送信後、そのメッセージを変更することができなくなります。

セキュリティ レベル

メッセージにセキュリティを設定する

  1. メッセージのウィンドウで [image] (オプション) をクリックします。

  2. [セキュリティ] の [セキュリティ設定] をクリックします。

  3. 必要なオプションを設定します。

    オプションのヘルプを表示するには、 ヘルプ をクリックし、目的のオプションをクリックします。

メッセージと返信を管理する

メッセージの開封時または配信時に通知を受信する

  1. メッセージのウィンドウで [image] (オプション) をクリックします。

  2. [返信/確認オプション] で、[配信済みメッセージを受け取る] または [開封済みメッセージを受け取る] チェック ボックスをオンにします。

電子メール メッセージに返信ボタンを追加する

この機能を使用するには、Microsoft Exchange が必要です。
  1. メッセージのウィンドウで [image] (オプション) をクリックします。
  2. [返信ボタンを使う] チェック ボックスをオンにし、使用する返信ボタン名をクリックします。

    独自の返信ボタン名を作成するには、既定のボタン名を削除してテキストを入力します。ボタン名はセミコロンで区切ります。

  3. [配信オプション] の [送信メッセージを保存] チェック ボックスをオンにします。[送信済みアイテム] フォルダ以外のフォルダに保存するには、[参照] をクリックします。

メッセージのコピーを [送信済みアイテム] フォルダ以外のフォルダに保存する

  1. メッセージのウィンドウで [image] (オプション) をクリックします。
  2. [配信オプション] の [送信メッセージを保存] チェック ボックスをオンにします。

  3. [参照] をクリックし、目的のフォルダをクリックします。

メッセージを分類する

分類項目とは、アイテムの検索、並び替え、抽出、またはグループ化を容易に行えるようにするためのキーワードまたは語句です。

  1. メッセージのウィンドウで [image] (オプション) をクリックします。
  2. [分類項目] をクリックします。
  3. [使用できる分類項目] から、必要な項目の横にあるチェック ボックスをオンにし、[OK] をクリックします。

配信オプション

指定した日付以降にメッセージを使用できないようにする

  1. メッセージのウィンドウで [image] (オプション) をクリックします。
  2. [配送オプション] の [期限切れ日時の指定] チェック ボックスをオンにし、設定する期限を入力します。

メッセージの配信日を指定する

  1. メッセージのウィンドウで [image] (オプション) をクリックします。
  2. [配信オプション] の [指定日時以降に配信] チェック ボックスをオンにし、配信日時を入力します。


オブジェクト枠の属性を設定する

  1. 変更するオブジェクトを選択します。
  2. 次のいずれかの操作を行います。

    オブジェクト枠の色を変更する

    1. [図形描画] ツールバーで [image] (線の色) の横にある矢印をクリックします。
    2. 次のいずれかの操作を行います。
      • 既定の色に戻すには、[自動] をクリックします。

      • 別の色に変更するには、[自動] の下にある 8 色の中からいずれかの色を選択します。

      • 変更する色が表示されていない場合は、[その他の色] をクリックします。[標準] タブで目的の色をクリックするか、または [ユーザー設定] タブをクリックし、色を混ぜ合わせて独自の色を作ります。選択したら、[OK] をクリックします。

    オブジェクト枠のスタイルを変更する

    1. [図形描画] ツールバーの [image] (線のスタイル) をクリックします。
    2. 目的のスタイルをクリックするか、または [その他の線] をクリックしてスタイルを選択します。


図の浮き出し効果または浮き彫り効果を有効または無効にする

  1. 効果を追加するオートシェイプを選択します。
  2. [図形描画] ツールバーの [image] (影) をクリックします。
  3. 次のいずれかの操作を行います。
    • 浮き出し効果を追加するには、 [image] (影スタイル 17) をクリックします。

    • 浮き彫り効果を追加するには、 [image] (影スタイル 18) をクリックします。

    • 効果を削除するには、[影なし] をクリックします。

メモ より効果的に表示するために、浮き出しや浮き彫りの効果を追加すると、オートシェイプの線は消えます。


クリップ オーガナイザにクリップ アートを追加する

次のいずれかの操作を行います。

ハードディスク上のメディア ファイルを追加する

  1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
  2. [クリップ アートの挿入] 作業ウィンドウの下部にある [クリップ オーガナイザ] をクリックします。
  3. クリップ オーガナイザで、[ファイル] メニューの [ギャラリーにクリップを追加] をポイントし、[ユーザー設定] をクリックします。
  4. 追加するクリップが保存されているフォルダからクリップを選択します。
  5. [追加先] をクリックし、クリップを追加するコレクションを選択するか、または [新規作成] をクリックして新しいフォルダを作成します。
  6. [追加] をクリックします。

メモ メディア ファイルを追加すると、[マイ コレクション] に新しいサブコレクションが自動的に作成されます。サブコレクションの名前は、ハード ディスクにある対応するフォルダに基づいて付けられます。また、ファイルの拡張子とフォルダ名に従って検索キーワードが作成され、ファイルを容易に検索できるようになります。

Microsoft Office アプリケーションで作成したオブジェクトを追加する

  1. クリップとして保存する図、ワードアート、オートシェイプ、または目的のオブジェクトのグループを選択します。
  2. [標準] ツールバーの [image] (コピー) をクリックします。
  3. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
  4. [クリップ アートの挿入] 作業ウィンドウの下部にある [クリップ オーガナイザ] をクリックします。
  5. クリップを追加するコレクション フォルダを選択します。
  6. クリップ オーガナイザで、 [image] (貼り付け) をクリックします。


テキストの影および 3-D 効果について

目的の効果に従って、次の 3 通りの方法でテキストに影または浮き出し効果を適用することができます。

  • テキストに直接影または浮き出し効果を追加します。この場合、影をオフセットや色のように変更することはできません。

  • 塗りつぶし効果が適用されていない、テキストを含むオブジェクトに影または浮き出し効果を追加します。この場合、テキストにはオブジェクトと同様の影オプションが適用され、影を制御したり変更することができます。

  • ワードアートを挿入します。ワードアートとは、影や遠近法などの特殊なテキスト効果を含む描画オブジェクトです。

1 テキストに直接影を追加する

2 テキスト ボックス (塗りつぶされていないオブジェクト) に影を追加する

3 ワードアートを追加する


曲線を描く

  1. [図形描画] ツールバーの [オートシェイプ] クリックします。[線] をポイントし、 [image] (曲線) をクリックします。
  2. 曲線の始点をクリックし、マウスを移動させて曲線を追加する箇所でクリックします。
  3. 曲線の終点とする場所でダブルクリックします。

ヒント

曲線を閉じて図形にするには、始点付近をクリックします。


フリーフォームの図形を描く

  1. [図形描画] ツールバーの [オートシェイプ] をクリックし、[線] をポイントします。
  2. 次のいずれかの操作を行います。
    • (フリーフォーム) をクリックして、曲線および直線の両方を使用してオブジェクトを描きます。マウスをドラッグしながらフリーハンドで図形を描きます。マウスをクリックして動かすと、直線を描くことができます。

      次のいずれかの操作を行います。

      • 図形の作成を終了し、図形を開いたままにしておくには、ダブルクリックします。

      • 図形を閉じるには、始点付近をクリックします。

    • (フリーハンド) をクリックしてドラッグすると、ペンで書いたような図形や滑らかな曲線を描くことができます。


線またはコネクタを描く

線を使用して図形を接続し、その接続を保持する場合は、通常の線の代わりにコネクタを描くことをお勧めします。コネクタは線のように表示されますが、結びつけた図形に接続された状態を保ちます。

次のいずれかの操作を行います。

線を描く

  1. [図形描画] ツールバーの [オートシェイプ] クリックします。[線] をポイントし、目的の線のスタイルをクリックします。
  2. マウスをドラッグして線を描きます。
  3. 次のいずれか、または両方の操作を行います。
    • 始点から 15 度の線を描くには、Shift キーを押したままマウスをドラッグします。
    • 始点から反対方向に線を延ばすには、Ctrl キーを押しながらマウスをドラッグします。

ヒント

直線のみを描く場合は、[図形描画] ツールバーの [image] (線) をクリックし、マウスをドラッグして線を描きます。

コネクタを描く

  1. [図形描画] ツールバーの [オートシェイプ] をクリックします。[コネクタ] をポイントし、目的のコネクタをクリックします。
  2. コネクタを接続する場所をポイントします。

    図形の上でマウス ポインタを動かすと、コネクタを接続できる場所に青い丸が表示されます。

  3. 目的の始点をクリックし、もう一方のオブジェクトをポイントし、接続する場所をクリックします。

    ロックまたは接続されたコネクタは赤い丸として表示されます。ロック解除されたコネクタは緑の丸として表示されます。


矢印の頭を追加、削除する

線に矢印の頭を貼り付けたり削除したりせずに、線のスタイルを変更して目的の書式を適用します。

  1. 変更する線を選択します。

    矢印の頭を追加できるのは、線またはコネクタの線のみです。

  2. [図形描画] ツールバーで次のいずれかの操作を行います。
    • 1 つまたは 2 つの矢印の頭を追加するには、 [image] (矢印のスタイル) をクリックし、目的のスタイルをクリックします。
    • 矢印の頭をすべて削除するには、 [image] (矢印のスタイル) をクリックし、[矢印スタイル 1] (矢印の頭なし) をクリックします。


図形またはテキスト ボックスをテキストに合わせてサイズ変更する

  1. サイズ変更するオートシェイプまたはテキスト ボックスを選択します。
  2. オートシェイプまたはテキスト ボックスをマウスで四角形を描くように選択してからダブルクリックし、[書式設定] ダイアログ ボックスの [テキスト ボックス] タブをクリックします。
  3. [テキストに合わせて描画オブジェクトのサイズを調整する] チェック ボックスをオンにします。


ツールバーのボタンやメニュー コマンドにハイパーリンクを設定する

ツールバーのボタンやメニュー コマンドにハイパーリンクを設定すると、そのボタンやメニュー コマンドに現在割り当てられているコマンドがハイパーリンクに置き換わります。ただし、クリックすると一覧を表示したりメニューを表示するボタンにハイパーリンクを割り当てることはできません。

  1. 変更するツールバーが表示されていることを確認します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. ツールバー オプションの矢印 [image] をクリックします。
  3. [ボタンの表示/非表示] をポイントし、[ユーザー設定] をクリックします。
  4. [ユーザー設定] ダイアログ ボックスが表示されたら、次のいずれかの操作を行います。

    ツールバーのボタンにハイパーリンクを設定する

    1. 対象のツールバーのボタンをマウスの右ボタンでクリックします。
    2. ショートカット メニューの [ハイパーリンクの設定] をポイントし、[開く] をクリックします。

    メニュー コマンドにハイパーリンクを設定する

    1. 対象のメニューをクリックします。
    2. 対象のメニュー コマンドをマウスの右ボタンでクリックします。
    3. ショートカット メニューの [ハイパーリンクの設定] をポイントし、[開く] をクリックします。
  5. [リンク先] で、リンク先のソースをクリックします。
  6. 必要なオプションを選択します。
  7. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。


図形またはテキスト ボックスのテキストの周りの余白を変更する

  1. 変更するオートシェイプまたはテキスト ボックスを選択します。
  2. オートシェイプまたはテキスト ボックスをマウスで四角形を描くように選択してからダブルクリックし、[書式] ダイアログ ボックスの [テキスト ボックス] タブをクリックします。
  3. [テキストに合わせて描画オブジェクトのサイズを調整する] チェック ボックスをオンにします。
  4. [内部の余白] で、テキストとオブジェクトの外枠の間の距離を増減させて調整します。


フリーフォームや曲線の形状を変更する

  1. 変更するフリーフォーム オブジェクトまたは曲線を選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[頂点の編集] をクリックします。
  3. 次のいずれか、または複数の操作を行います。
    • フリーフォームの形状を変更するには、輪郭を形成するいずれかの頂点をドラッグします。

    • フリーフォームに頂点を追加するには、追加する場所をクリックしてドラッグします。

    • 頂点を削除するには、Ctrl キーを押しながら削除する頂点をクリックします。

ヒント

曲線の形状を自然にするには、[頂点の編集] をクリックし、頂点をマウスの右ボタンでクリックします。ショートカット メニューを使用して別の種類の頂点を追加し、曲線の形状を滑らかにします。


影の位置を変更する

  1. 変更する図、オートシェイプ、ワードアート、またはテキスト ボックスを選択します。
  2. [図形描画] ツールバーの [image] (影) をクリックし、[影の設定] をクリックします。
  3. [影の設定] ツールバーで 4 つの [影の微調整] ボタンのいずれかをクリックし、必要な効果を設定します。

    [影の微調整] をクリックするごとに影が 1 ポイント移動します。

ヒント

影を 6 ポイント調整するには、Shift キーを押しながら [影の微調整] ボタンをクリックします。


Office クリップボードのアイテムをクリアする

  1. Office クリップボードが作業ウィンドウに表示されていない場合は、[編集] メニューの [クリップボードの表示] をクリックします。
  2. [クリップボード] 作業ウィンドウで、次のいずれかの操作を行います。
    • 1 つのアイテムをクリアするには、削除するアイテムの横の矢印をクリックし、 [image] (削除) をクリックします。
    • すべてのアイテムをクリアするには、 [image] (すべてクリア) をクリックします。


オンライン会議でホワイトボードを開く

Microsoft Office 内部から Windows NetMeeting を使用している場合、オンライン会議の主催者のみがホワイトボードを開くことができます。

  • [オンライン会議] ツールバーの [image] (ホワイトボードの表示) をクリックします。

ヒント

参加者による共有ドキュメントの変更を防ぎながら、ホワイトボードへの同時描画または入力を許可する場合は、[オンライン会議] ツールバーの [image] (他の人の編集を止める) をクリックします。


図形またはテキスト ボックスでテキストを折り返す

次のいずれかの操作を行います。

既存のテキストを折り返す

  1. 折り返すテキストが含まれているオートシェイプまたはテキスト ボックスを選択します。
  2. オートシェイプまたはテキスト ボックスをマウスで四角形を描くように選択したら、その四角形の選択範囲をダブルクリックし、[テキスト ボックス] タブをクリックします。
  3. [描画オブジェクト内でテキストを折り返す] チェック ボックスをオンにします。

メモ テキスト ボックスでは、テキストを追加入力すると、既存テキストが折り返されます。

入力するテキストを折り返す

  • 次のいずれかの操作を行います。

    テキスト ボックスに新しく入力するテキストを折り返す

    1. [図形描画] ツールバーの [image] (テキスト ボックス) をクリックします。
    2. テキスト ボックスを配置する場所をクリックし、ドラッグして任意のサイズのボックスを作成し、入力を開始します。

    オートシェイプに新しく入力するテキストを折り返す

    1. オートシェイプをクリックし、分類項目から必要な図形をクリックします。
    2. オートシェイプを配置する場所をクリックし、ドラッグして任意のサイズのオートシェイプを作成します。
    3. オートシェイプまたはテキスト ボックスの四角形の選択範囲をダブルクリックし、[テキスト ボックス] タブをクリックします。
    4. [描画オブジェクト内でテキストを折り返す] チェック ボックスをオンにします。
    5. テキストを入力します。


オンライン会議でファイルを変更する

オンライン会議の主催者は、会議の開始時に共有ドキュメントを設定し、参加者がドキュメントを変更できる時間を決定します。

主催者として共有ドキュメントの変更を管理するには

  • オンライン会議の開催中にドキュメント上の任意の場所をクリックします。

会議の参加者に共有ドキュメントの管理および変更を許可するには

  1. [オンライン会議] ツールバーの [image] (プログラムの共有) をクリックし、[共有 － プログラム] ダイアログ ボックスが表示されたら [共有する] をクリックします。

  2. 参加者に [制御] メニューの [制御の要求] をクリックするように通知します。

ヒント

  • 参加者が共有ドキュメントへの変更要求を取り消す場合には、参加者に [制御] メニューの [制御の要求の取り消し] をクリックするように通知します。

  • 参加者から、別の参加者による共有ドキュメントの変更要請があった場合は、要請した参加者に [制御] メニューの [制御の解放] をクリックするように通知します。

ヒント

参加者が共有ドキュメントは変更できず、ホワイトボードには同時に描画または入力できるようにする場合は、[オンライン会議] ツールバーの [image] (プログラムの共有) をクリックします。[制御の拒否] をクリックします。


オブジェクト間ですべての属性をコピーする

  1. 属性をコピーするオートシェイプ、図、ワードアート、またはクリップ アートを選択します。
  2. (書式のコピー/貼り付け) をクリックし、属性をコピーするオブジェクトをクリックします。

メモ テキストが含まれたオートシェイプを選択すると、オートシェイプのほかの属性と同様にテキストの外観とスタイルもコピーされます。

ヒント

1 つのオブジェクトに設定されたすべての属性を複数のオブジェクトにコピーすることができます。 (書式のコピー/貼り付け) をダブルクリックし、コピー先のオブジェクトを連続して選択します。最後に、[書式のコピー/貼り付け] をもう一度クリックします。


オブジェクトの鏡像を作成する

  1. 複製するオートシェイプ、図、ワードアート、またはクリップ アートを選択します。
  2. (コピー) をクリックし、 [image] (貼り付け) をクリックします。
  3. [図形描画] ツールバーの [図形の調整] をクリックします。[回転/反転] をポイントし、[左右反転] または [上下反転] をクリックします。
  4. 複製したオブジェクトをドラッグして、元のオブジェクトの鏡像になるように配置します。

メモ オブジェクトを正確に配置するには、場合によって [グリッドに合わせる] オプションをオフにする必要があります。この操作を行うには、Alt キーを押しながらオブジェクトをドラッグします。


独自のデジタル証明書を作成する

ユーザー自身が作成したデジタル証明書は正式な証明機関から認証されたものでないため、この証明書を使用して署名したマクロ プロジェクトは自分で署名したプロジェクトとして照会されます。自署証明書は認証されていないものと見なされ、セキュリティ レベルが高または中に設定されている場合には [セキュリティの警告] ボックスに警告のメッセージが表示されます。Microsoft Office のデジタル署名の社内での使用法によっては、自署証明書を使用できず、セキュリティの問題によりユーザー自身が署名したマクロをほかのユーザーが実行できない場合があります。

Microsoft 製品向けのサービスを提供する認証機関の詳細については、Microsoft Security Advisor の Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web 上のページにジャンプします。ヘルプにはいつでも戻ることができます。

  1. エクスプローラを使用して SelfCert.exe を検索し、ダブルクリックして実行します。通常は、C:\Program Files\Microsoft Office\Office10 フォルダに格納されています。

    SelfCert.exe ファイルが使用中のコンピュータにない場合は、インストールする必要があります。

    その方法は?

    1. Microsoft Office セットアップ プログラムを再起動します。

      その方法は?

      1. アプリケーションをすべて終了します。
      2. コントロール パネルの [アプリケーションの追加と削除] をダブルクリックします。
      3. 次のいずれかの操作を行います。

        Windows 2000 および Windows Millennium Edition の場合

        • Office セットアップ プログラムを使って Office アプリケーションをインストールした場合は、[現在インストールされているプログラム] の Microsoft Office プログラムをクリックし、[変更] をクリックします。
        • Office アプリケーションを個別にインストールした場合は、[現在インストールされているプログラム] ボックスから目的のアプリケーション名をクリックし、[変更] をクリックします。

        Windows 98 および Windows NT 4.0 の場合

        • Office のセットアップ プログラムを使って Office アプリケーションをインストールした場合は、[セットアップと削除] タブの [Microsoft Office] をクリックし、[追加と削除] をクリックします。
        • Office アプリケーションを個別にインストールした場合は、[セットアップと削除] タブの目的のプログラム名をクリックし、[追加と削除] をクリックします。
    2. セットアップ プログラムの [インストールするアプリケーション] から [Office 共有機能] の横にある展開アイコン (+) をクリックします。
    3. [VBA プロジェクトのデジタル署名] をクリックし、選択項目の横にある矢印をクリックして [マイ コンピュータから実行] をクリックします。
  2. [デジタル証明書の作成] ダイアログ ボックスに表示される手順に従って操作します。


ファイルまたはマクロ プロジェクトにデジタル署名を付加する

デジタル証明書を使用して、ファイルまたはマクロ プロジェクトにデジタル署名を追加することができます。

  1. デジタル証明書を持っていない場合は、取得する必要があります。

    その方法は?

    デジタル証明書は、VeriSign などの商用証明機関、または社内のセキュリティ管理者や情報技術 (IT) 担当者から取得することができます。あるいは、Selfcert.exe ツールを使用して、独自のデジタル署名を作成することも可能です。

    Microsoft 製品向けのサービスを提供する証明期間の詳細については、Microsoft Security Advisor の Web サイトを参照してください。

    メモ

    • このトピックのハイパーリンクをクリックすると、Web にジャンプします。[ヘルプ] へは随時切り替え可能です。

    • 自分で作成したデジタル証明書は正式な証明機関から発行されていないため、この証明書を使用して署名したマクロ プロジェクトは自分で署名したプロジェクトとして照会されます。社内における Microsoft Office のデジタル署名の使用法によっては、自分で作成した証明書を使用できず、セキュリティの問題により自分が署名したマクロをほかのユーザーが実行できない場合があります。

  2. 次のいずれかの操作を行います。

    ファイルに署名する

    1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。
    2. [デジタル署名] をクリックします。
    3. [追加] をクリックします。
    4. 追加する証明書を選択し、[OK] をクリックします。

    マクロ プロジェクトに署名する

    1. 署名するマクロ プロジェクトが含まれたファイルを開きます。
    2. [ツール] メニューの [マクロ] をポイントし、[Visual Basic Editor] をクリックします。
    3. [プロジェクト エクスプローラ] で、署名するプロジェクトを選択します。
    4. [ツール] メニューの [デジタル署名] をクリックします。
    5. 次のいずれかの操作を行います。
      • 以前にデジタル証明書を選択していない場合、または別の証明書を使用する場合は、[選択] をクリックして証明書を選択し、[OK] を 2 回クリックします。
      • 現在の証明書を使用するには、[OK] をクリックします。

    ヒント

    • マクロは、ソリューションのテストが完了し配布の準備ができてから署名してください。署名したマクロ プロジェクトのコードが変更されると、デジタル署名が削除されることになります。ただし、コンピュータに適切なデジタル証明書がインストールされている場合は、マクロ プロジェクトの保存時に自動的に再署名されます。

    • ソリューションのユーザーが偶発的にマクロ プロジェクトを変更したり署名を無効にしたりしないようにするには、マクロ プロジェクトをロックしてから署名します。デジタル署名は、署名者がプロジェクトの安全性を保証することを目的としています。プロジェクトの作者を証明するものではありません。したがって、マクロ プロジェクトをロックしても、別のユーザーの署名に入れ替えられるのを防ぐことはできません。また、企業の管理者は、ユーザーがコンピュータ上で実行するマクロを正確に管理できるように、テンプレートおよびアドインに再署名しなければならない場合もあります。

    • マクロ プロジェクトにコードを追加するアドインを作成する場合、プロジェクトがデジタル署名されているかどうかを判別し、処理を続行する前に、そのユーザーに、署名されているプロジェクトを変更した場合の結果を通知できるようにしておくことが必要です。


組織図を変更する

組織図をクリックし、次のいずれかの操作を行います。

図形を追加または削除する

  • 図形を追加するには、追加先の図形を最初に選択します。この図形の下または横に、新しい図形が追加されることになります。追加先の図形を選択した状態で、[組織図] ツールバーの [図形の挿入] ボタンの横にある矢印をクリックします。続いて、次のいずれかをクリックします。

    [同レベル] ― 選択した図形の横に新しい図形を配置し、その図形を同じ上司の図形に接続します。

    [部下] ― 選択した図形の下に新しい図形を配置し、選択した図形と新しい図形を接続します。

    [アシスタント] ― 選択した図形の下に新しい図形を配置し、L 字型コネクタで接続します。

  • 図形を削除するには、図形を選択し、Del キーを押します。

文字の色を変更する

  1. 変更するテキストを選択します。
  2. [図形描画] ツールバーの [image] (フォントの色) の横の矢印をクリックします。
  3. 次のいずれかの操作を行います。
    • 文字の色を既定の色に変更するには、[自動] をクリックします。
    • 別の色に変更するには、[自動] の下にあるいずれかの色をクリックします。

テキストを追加または変更する

  • 図形にテキストを追加するには、目的の図形を右クリックし、[テキストの編集] をクリックして、テキストを入力します。

組織図の線やコネクタにテキストを追加することはできません。

レイアウトを変更する

  • 新しいレイアウトを適用する分岐の中で、一番上の上司 (最も上位) の図形を選択し、[レイアウト] をクリックします。次に、[標準]、[左右に分岐]、[左に分岐]、または [右に分岐] をクリックします。

あらかじめ設定されているデザインを変更する

  • あらかじめ設定されているスタイルを追加または変更するには、[組織図] ツールバーの [image] (組織図スタイル ギャラリー) をクリックし、[組織図スタイル ギャラリー] で目的のスタイルを選択します。

図形の塗りつぶしの色を変更する

  1. 塗りつぶしの色を変更する図形を選択します。
  2. [図形描画] ツールバーの [image] (塗りつぶしの色) の横の矢印をクリックします。
  3. 次のいずれかの操作を行います。

    塗りつぶしの色を適用または変更する

    次のいずれかの操作を行います。
    • 塗りつぶしの色を既定の色に戻すには、[自動] をクリックします。
    • 配色パターン内の色に変更するには、[自動] の下の任意の色をクリックします。

    塗りつぶし効果 (グラデーション、パターン、テクスチャ、図) を適用または変更する

    1. [塗りつぶし効果] を選択し、[グラデーション]、[テクスチャ]、[パターン]、または [図] タブをクリックします。
    2. 必要なオプションを選択します。

    塗りつぶしを解除する

    • [塗りつぶしなし] をクリックします。

線のスタイルまたは色を変更する

  1. 変更する線またはコネクタを選択します。
  2. 次のいずれかの操作を行います。

    線またはコネクタの色を変更する

    1. [図形描画] ツールバーの [image] (線の色) の横の矢印をクリックします。
    2. 次のいずれかの操作を行います。
      • 既定の色に変更するには、[自動] をクリックします。

      • ほかの色に変更するには、[自動] の下の任意の色をクリックします。

    線またはコネクタのスタイルを変更する

    1. [描画] ツールバーの [image] (線のスタイル) をクリックします。
    2. 使用するスタイルをクリックします。複数の線を選択し、共通のスタイルを適用することもできます。


ワードアートのテキストを変更する

  1. 変更するワードアート オブジェクトを選択します。
  2. [ワードアート テキストの編集] ダイアログ ボックスでテキストを変更し、[OK] をクリックします。


オンライン会議を終了する

オンライン会議を終了できるのは、その会議の主催者のみです。
  • [オンライン会議] ツールバーの [image] (会議終了) をクリックします。

ヒント

オンライン会議の参加者は、タスクバーの [NetMeeting] をクリックし、[コール終了] をクリックすると、随時接続を切断することができます。


描いたフリーフォームが均一に配置されない

このトピックの内容は、一部の言語の製品には該当しないことがあります。

  • [配置/整列] コマンド ([図形描画] ツールバーの [図形の調整] メニュー) を使用せずに、オブジェクトを移動して配置してみてください。
  • Ctrl キーと方向キーを押すと、フリーフォームを 1 ピクセルずつ移動できます。
  • [グリッドに合わせる] コマンド ([図形描画] ツールバーの [図形の調整] メニュー) が選択されている場合は、Alt キーを押して一時的にコマンドをオフにしてフリーフォームをドラッグします。


フリーハンド描画のコントロールが難しい

このトピックの内容は、一部の言語の製品には該当しないことがあります。

  • [ズーム] ボックスの倍率を大きくします。200% まで拡大すると、細かい箇所を簡単に描くことができます。
  • (フリーハンド) ツールではなく、 [image] (フリーフォーム) ツールを使用します。
  • コントロール パネルで、マウスの移動速度をできるだけ遅く設定してください。速度を遅く設定した方が、描画しやすくなります。
  • フリーフォームの形状を調整して、外観を滑らかにすることができます。


前のドライブ、フォルダ、またはインターネット サイトに戻る

  1. [標準] ツールバーの [image] (開く) をクリックします。
  2. [開く] ダイアログ ボックスで [image] (戻る) ボタンをクリックします。

ヒント

[戻る] ボタンにマウス ポインタを置くと、前のドライブ、フォルダ、またはインターネット サイトの名前がポップヒントに表示されます。


オブジェクトのサイズを思い通りに変更できない

[テキストに合わせて描画オブジェクトのサイズを調整する] オプションまたは [縦横比を固定する] オプションが選択されています。オブジェクトを選択してから、次のいずれかの操作を行います。

  • [書式] メニューの [オートシェイプ] または [テキスト ボックス] をクリックし、[テキスト ボックス] タブをクリックします。[テキストに合わせて描画オブジェクトのサイズを調整する] チェック ボックスをオフにします。
  • [書式] メニューで、選択したオブジェクトの種類に対するコマンドをクリックします。たとえば、[オートシェイプ] や [図] の場合は、[サイズ] タブをクリックし、[縦横比を固定する] チェック ボックスをオフにします。


組織図を挿入する

  1. [図形描画] ツールバーの 図表または組織図を挿入します (図表または組織図を挿入します) をクリックします。
  2. [組織図] をクリックし、[OK] をクリックします。
  3. 次のいずれかの操作を行います。
    • 図形にテキストを追加するには、目的の図形をマウスの右ボタンでクリックし、[テキストの編集] をクリックして、テキストを入力します。

      組織図の線やコネクタにテキストを追加することはできません。

    • 図形を追加するには、追加先の図形を最初に選択します。この図形の下または横に、新しい図形が追加されることになります。追加先の図形を選択した状態で、[組織図] ツールバーの [図形の挿入] ボタンの横にある矢印をクリックします。続けて、次のいずれかをクリックします。

      [同レベル] — 選択した図形の横に新しい図形を配置し、その図形を同じ上司図形に接続します。

      [部下] — 選択した図形の下に新しい図形を配置し、選択した図形と新しい図形を接続します。

      [アシスタント] — 選択した図形の下に新しい図形を配置し、L 字型コネクタで接続します。

    • あらかじめ設定されているスタイルを追加するには、[組織図] ツールバーの [image] (組織図スタイル ギャラリー) をクリックし、[組織図スタイル ギャラリー] で目的のスタイルを選択します。
  4. 終了したら、図形の外側をクリックします。


クリップ オーガナイザにクリップを挿入する

  1. 挿入するメディア クリップを検索します。

    その方法は?

    1. [挿入] メニューの [図] をポイントし、[クリップ アート] をクリックします。
    2. [クリップ アートの挿入] 作業ウィンドウの [文字の指定] ボックスに、必要なクリップを説明する単語または語句を入力するか、クリップのファイル名が分かっている場合は名前の一部またはすべてを入力します。
    3. 検索範囲を絞るには、次のいずれかの操作、または両方の操作を行います。
      • 検索範囲を特定のクリップ コレクションに限定するには、[探す場所] ボックスの矢印をクリックし、検索するコレクションを選択します。
      • 検索範囲を特定の種類のメディア ファイルに限定するには、[種類] ボックスの矢印をクリックし、検索するクリップの種類の横にあるチェック ボックスをオンにします。
    4. [検索] をクリックします。
    メモ 検索条件フィールドをクリアして新しい検索を開始するには、[結果] ボックスの下の [変更] をクリックします。

    ヒント

    正確なファイル名がわからない場合は、1 つまたは複数の文字としてワイルドカードを代入することができます。アスタリスク (*) はファイル名のゼロ (0) 以上の文字として使用することができます。クエスチョン マーク (?) はファイル名の単一の文字として使用することができます。
  2. [結果] ボックスで、挿入するクリップをクリックします。


図を追加する

  1. 図を挿入する場所をクリックします。

  2. 次のいずれかを挿入します。

    ファイルから図を取り込む

    1. [図形描画] ツールバーの [image] (図をファイルから挿入) をクリックします。
    2. 挿入する図が保存されているフォルダで、目的の図のファイルをクリックします。
    3. 次のいずれかの操作を行います。
      • 図を埋め込むには、[挿入] をクリックします。
      • ハード ディスク上のファイルに図をリンクするには、[挿入] の横の矢印をクリックし、[ファイルにリンク] をクリックします。

    スキャナまたはデジタル カメラから直接図を取り込む

    この手順を行う前に、TWAIN または WIA 互換のデバイスがコンピュータに接続されていることを確認してください。また、TWAIN または WIA 対応のデバイス ソフトウェアがインストールされていることも必要です。

    1. スキャン デバイスに図をセットします。
    2. [挿入] メニューの [図] をポイントし、[スキャナまたはカメラから] をクリックします。
    3. コンピュータに複数のデバイスが接続されている場合は、[デバイス] で使用するデバイスを選択します。
    4. 次のいずれかの操作を行います。

      スキャナで標準設定を使って画像をスキャンする場合は、画面に図を表示するには [Web 用の品質] を、図を印刷するには [印刷用の品質] をクリックし、[挿入] をクリックして図をスキャンします。

      デジタル カメラなど、スキャナ以外のデバイスを使用する場合、または図をスキャンする前に設定をカスタマイズする場合は、[カスタム挿入] をクリックします。次に、使用するデバイスの指示に従ってください。

    メモ 使用するスキャナによっては、[挿入] ボタンが使用できない場合があります。これは、スキャナのソフトウェアで自動スキャンをサポートしていないためです。このような場合は、[カスタム挿入] を使用してください。


ワードアートを追加する

  1. [図形描画] ツールバーの [image] (ワードアートの挿入) をクリックします。
  2. 必要なワードアート効果をクリックし、[OK] をクリックします。
  3. [ワードアート テキストの編集] ダイアログ ボックスでテキストを入力します。
  4. 次のいずれかの操作を行います。
    • フォントの種類を変更するには、[フォント] の一覧からフォルトを選択します。
    • フォントのサイズを変更するには、[サイズ] の一覧からサイズを選択します。
    • テキストを太くするには、[太字] をクリックします。
    • テキストを斜体するには、[斜体] をクリックします。


オンライン会議出席依頼を承諾する

オンライン会議の呼び出しを受信するには、使用中のコンピュータで Windows NetMeeting を実行している必要があります。

次のいずれかの操作を行います。

  • Microsoft Outlook でオンライン会議のアラームを受信した場合は、[会議に参加] をクリックして会議の依頼を承諾するか、[アラームを消す] をクリックして依頼を断ります。
  • オンライン会議の呼び出しを受信した場合は、[会議] ダイアログ ボックスの [承諾] をクリックするか、または [辞退] をクリックして呼び出しを断ります。


複数のオブジェクトの高さと幅を揃える

  1. オートシェイプ、図、ワードアート、またはクリップ アートなど、同じ寸法を適用する元のオブジェクトを選択します。
  2. [書式] メニューの [オブジェクト]、[オートシェイプ]、[図]、[ワードアート]、または [クリップ アート] をクリックします。

    [書式] メニューの項目に、選択したオブジェクトの種類が反映されます。

  3. [サイズ] タブの [高さ] および [幅] ボックス内をクリックして目的の寸法を入力します。


オブジェクトをコピーする

  1. コピーするオートシェイプ、図、ワードアート、またはクリップ アートを選択します。
  2. 次のいずれかの操作を行います。
    • コピーを 1 つだけ作成するには、 [image] (コピー) をクリックし、 [image] (貼り付け) をクリックします。
    • コピーを複数作成するには、 [image] (コピー) をクリックし、 [image] (貼り付け) をクリックします。目的の数をコピーするまでこの手順を繰り返します。

メモ 別の Office アプリケーションからアイテムをコピーして貼り付けるには、Office クリップボードを使用します。


オブジェクトを移動する

  1. 移動するオブジェクト、複数の選択範囲、またはグループを選択します。
  2. 新しい場所にオブジェクトをドラッグします。

ヒント

水平または垂直のいずれかの方向にのみオブジェクトを移動するには、 Shift キーを押しながらオブジェクトをドラッグします。


アプリケーション間でアイテムを貼り付ける

アイテムをまとめて貼り付ける

  1. 起動しているすべての Office アプリケーションの作業ウィンドウに Office クリップボードが表示されているか、または [Office クリップボードを表示せずに格納] オプションがオンになっていることを確認します。
    • アクティブ アプリケーションに Office クリップボードを表示するには、[編集] メニューの [クリップボードの表示] をクリックします。
    • [Office クリップボードを表示せずに格納] オプションの設定を確認するには、Office クリップボードを表示し、[オプション] をクリックします。次に、[Office クリップボードを表示せずに格納] オプションがオンになっていることを確認します。
  2. コピーする先頭のアイテムを選択します。
  3. [標準] ツールバーの [image] (コピー) をクリックします。
  4. 目的のすべてのアイテムを集め終わるまで (最高 24 個)、Office アプリケーションのドキュメントからアイテムをコピーし続けます。

メモ Unicode 領域の文字データを表示する場合に、アプリケーションで表示に使用している MS UI Gothic フォントで代替表示される場合があるため、見かけが実際の具体字形と異なることがありますが文字コードのデータは正しく保存されています。

集めたアイテムを貼り付ける

  1. Office クリップボードが作業ウィンドウに表示されていない場合は、[編集] メニューの [クリップボードの表示] をクリックします。

    メモ 現在使用しているアプリケーションやビューが、Office クリップボードの複数のアイテムを表示したり貼り付けることをサポートしていない場合は、Office クリップボードを使用できません。

  2. アイテムを貼り付ける位置をクリックします。Office クリップボード上のアイテムは、どの Office アプリケーションにも貼り付けることができます。
  3. 次のいずれかの操作を行います。
    • Office クリップボード上のアイテムを 1 つずつ貼り付けるには、貼り付ける各アイテムをクリックします。
    • コピーしたすべてのアイテムを貼り付けるには、[クリップボード] 作業ウィンドウの [image] (すべて貼り付け) をクリックします。


図形またはテキスト ボックスでテキストの始点を設定する

  1. テキストを配置するオートシェイプまたはテキスト ボックスを選択します。
  2. オートシェイプまたはテキスト ボックスの四角形の選択範囲をダブルクリックし、[書式] ダイアログ ボックスの [テキスト ボックス] タブをクリックします。
  3. [テキスト アンカーの位置] ボックスで、テキストの始点となる位置をクリックします。


マクロ ウィルスからのファイルの保護について

マクロ ウィルスは、ファイル、テンプレート、またはアドインのマクロに入っているコンピュータ ウィルスです。マクロ ウィルスの被害を回避するには、専門のアンチウィルス ソフトウェアを購入しインストールすることを強くお勧めします。

Microsoft Office XP でアンチウィルス ソフトウェアを使用する方法については、Microsoft Office Web サイトを参照してください。

Office ファイルのマクロによるウィルス感染のリスクをさらに軽減するには、マクロのセキュリティ レベルを [高] または [中] に設定し、デジタル署名を使用してください。

マクロのセキュリティ レベル

マクロ ウィルス感染を軽減させるためのセキュリティ レベルは次のとおりです。

  • 高 信頼できる作成元からの署名付きのマクロだけを実行することができます。マクロを受け入れる発行元を設定する前に、発行元が信頼できるものであり、マクロの署名前にウィルス スキャンが実行されていることを確認してください。このセキュリティ レベルを選択すると、署名されていないマクロは自動的に無効化され、警告のメッセージは表示されずにファイルが開きます。
  • 中 信頼できる発行元リスト (以下参照) に載っていない発行元からのマクロが検出されるたびに、警告のメッセージが表示されます。ファイルを開くときにマクロを有効または無効のどちらにするか選択することができます。ファイルにマクロが含まれている場合は、無効を選択することをお勧めします。
  • 低 開くファイルおよびアドインのすべてが安全であることを確認している場合は、このオプションを選択することができます。このセキュリティ レベルでは、マクロ ウィルスの保護がオフになります。ファイルを開くときは、常にマクロが有効になります。

既定では、セキュリティ レベルは高に設定されます。中または高に設定されている場合、信頼できる発行元のリストによってセキュリティがチェックされます。リストにある発行元からのマクロが含まれたファイルおよびアドインについては、マクロは自動的に有効になります。

デジタル署名

マクロのデジタル署名は、封筒の封ろうのようなものです。マクロは署名者が開発したものであることが保証され、警告メッセージは表示されません。

デジタル署名が追加されたマクロを含むファイルおよびアドインを開いたり読み込むと、デジタル署名が証明書として表示されます。マクロの名前にソースのアイデンティティおよび整合性に関する追加情報を加えたものが証明書の名前となります。デジタル署名は必ずしもマクロの安全性を保証しないため、デジタル署名が追加されたマクロを信頼するかどうか自分で判断する必要があります。たとえば、既知のユーザーや著名な企業により署名されたマクロなら信頼できるかもしれません。デジタル署名が追加されたマクロを含むファイルまたはアドインの安全性が確かでない場合は、マクロを有効にする前に証明書を十分に調べてください。あるいは、マクロを無効にすればさらに安全です。特定のソースからのマクロについて常に信頼できるとわかっている場合は、ファイルまたはマクロを開いたり読み込んだりするときに、そのマクロ開発者を信頼できるソースのリストに追加することができます。

マクロを開発する際に、Visual Basic Editor を使用してマクロにデジタル署名を追加することができます。

信頼できる発行元のリスト

署名されたマクロを含むファイルを開くと、そのソースのマクロをすべて信頼するかどうか確認するメッセージが表示されます。このオプションを選択した場合、証明書の所有者が信頼できるソースのリストに追加されます。オプションの選択を決定する前に、デジタル証明書の詳細を確認する必要があります。たとえば、[発行先] および [発行者] フィールドを確認してその発行元が信頼できるかどうかを判断し、[有効期間] フィールドでその証明書が現在も有効であることを確認します。証明書には、電子メール アドレスや証明書を取得したユーザーの Web サイトなど、詳細な情報が表示される場合もあります。

人または企業を信頼できるソースのリストに追加すると、Office ではリストに載っているソースからのマクロが検出された場合にセキュリティの警告を表示することなく有効にします。ただし、信頼できるソースのリストのエントリはいつでも削除することができます。

インストールされたテンプレートおよびアドインに関する警告

[スタートアップ] フォルダからテンプレートを開く、またはアドインを読み込むと、そのファイルに含まれるマクロは自動的に有効になります。ただし、[組み込み済みのアドインとテンプレートをすべて信頼する] セキュリティ オプションをオフにすることで、マクロに関する警告を表示させることができます。警告の内容は、選択したセキュリティ レベルによって異なります。


Office アプリケーションを自動修復する

注意 このオプションを使用すると、ユーザー設定内容の多くは失われ、既定の設定が適用されます。たとえば、次に挙げる設定内容は、最初に Office をインストールしたときの設定に戻ります。

  • Office アシスタントの種類
  • [ファイル] メニューに表示される最近使ったファイルの一覧 (すべて削除)
  • 各アプリケーションの表示ウィンドウ サイズ
  • メニューおよびツールバーの表示位置とすべてのユーザー設定
  • Office バーの設定の変更内容および追加内容
  • 各アプリケーションのセキュリティ レベル
  • Outlook の予定表など、アプリケーションの表示設定

また、ユーザー名と頭文字の設定も失われるため、Office アプリケーションの起動時に再度入力する必要があります。

  1. [ヘルプ] メニューの [アプリケーションの自動修復] をクリックします。

    アプリケーションのショートカットを Windows の [スタート] メニューに復元するには、[修復中に、ショートカットを元に戻す] チェック ボックスをオンにします。

  2. [開始] をクリックします。

メモ

  • この機能は、Office 2000 以降のアプリケーションでのみ使用可能です。
  • この操作を行うと、インストールされているすべての Office アプリケーションに関連するファイルやレジストリについて、欠損や設定などの問題を検出して修復します。ワークシートや文書など、アプリケーションで作成したドキュメントには適用されません。
  • [アプリケーションの自動修復] コマンドを実行しても問題が修復されない場合は、Microsoft Office を再インストールする必要があります。


オブジェクト枠を非表示にする

  1. 枠を非表示にするオブジェクトを選択します。
  2. [図形描画] ツールバーで [image] (線の色) の右隣の矢印をクリックし、[線なし] をクリックします。


オンライン会議の出席者を削除する

オンライン会議の参加者を削除できるのは、その会議の主催者のみです。

  1. [オンライン会議] ツールバーで、参加者一覧から削除する人の名前を選択します。
  2. (参加者の削除) をクリックします。


図または図形のサイズを変更する

  1. サイズを変更する図、オートシェイプまたはワードアートを選択します。
  2. 次のいずれかの操作を行います。

    手動でサイズを変更する

    1. いずれかのサイズ変更ハンドルにマウス ポインタを置きます。
    2. 一方向または複数の方向においてサイズを拡大するには中心から外へ向かってマウスをドラッグし、縮小するには外から中心へ向かってマウスをドラッグします。マウスをドラッグしながら、次のいずれかの操作を行います。
      • オブジェクトの中心が移動しないようにするには、Ctrl キーを押しながらマウスをドラッグします。
      • オブジェクトの縦横の比率を保持するには、Shift キーを押したままマウスをドラッグします。

      • オブジェクトの中心を移動せず、縦横の比率を保持するには、Ctrl キーと Shift キーを押しながらマウスをドラッグします。

      マウス ボタンを離してから、Ctrl キーまたは Shift キーを離します。

    高さおよび幅を指定してサイズを変更する

    1. [書式] メニューの [配置とサイズ] をクリックします。
    2. [配置とサイズ] ダイアログ ボックスの [サイズ] で、オブジェクトの高さおよび幅を入力します。

    縦横比を指定してサイズを変更する

    1. [書式] メニューの [図の拡大/縮小] または [オブジェクトの拡大/縮小] をクリックします。
    2. [倍率] ダイアログ ボックスで、元の幅または高さに対する比率を入力します。

ヒント

グリッドおよびガイドの設定を一時的に無効にしてオブジェクトを配置するには、Alt キーを押しながらオブジェクトをドラッグまたは描画します。


図のサイズを元に戻す

サイズ調整やトリミングで変更した図のサイズを元の状態に戻すことができます。

  1. 元に戻す図を選択します。
  2. [図形描画] ツールバーの [image] (図の書式設定) をクリックします。
  3. 次のいずれかの操作を行います。

    • サイズを変更した図を元の寸法に戻すには、[サイズ] タブをクリックして、[縦横比を固定する] チェック ボックスがオフになっていることを確認してから [リセット] をクリックします。

    • トリミングした図を元の寸法に戻すには、[図] タブをクリックし、[リセット] をクリックします。

メモ [図の圧縮] ダイアログ ボックスのいずれかのオプション ([Web/画面]、[印刷]、または [図のトリミング部分の削除]) が選択されている場合は、元のサイズに戻すことはできません。


図または図形の既定値を設定する

  1. 既定として使用する属性を持つ図を選択します。
  2. [図形描画] ツールバーの [図形の調整] をクリックし、[オートシェイプの既定値に設定] をクリックします。

ヒント

オブジェクトにテキストが含まれている場合は、そのテキスト スタイルを既定スタイルとして保存することができます。[書式] メニューの [フォント] をクリックし、[オブジェクトの既定値に設定する] チェック ボックスをオンにします。


オンライン会議をスケジュールする

  1. 共有するドキュメントを開きます。
  2. [ツール] メニューの [オンライン グループ作業] をクリックし、[会議のスケジュール] をクリックします。
  3. 会議用のオプションを選択し、 [image] (送信) をクリックします。

メモ 初めてオンライン会議を開く際には、[ディレクトリ] の [サーバー名] ボックスの一覧からディレクトリ サーバーを選択するよう要求されます。社内ユーザーは、システム管理者に、接続可能なディレクトリ サーバーを問い合わせてください。


オブジェクトを選択する

サイズ変更ハンドルは、そのオブジェクトまたはオブジェクト グループが選択されているということを示します。

次のいずれかの操作を行います。

オブジェクトを選択する

  • 次のいずれかの操作を行います。
    • オブジェクトの枠をクリックします。
    • グループを構成するオブジェクトの 1 つを選択するには、そのグループを選択してから、目的のオブジェクトをクリックします。

メモ ほかのオブジェクトの背面にあるオブジェクトを選択するには、まず前面にあるオブジェクトを選択し、Tab キーを押して下のオブジェクトへと順に進んでいきます。また、Shift キーを押しながら Tab キーを押すと、背面のオブジェクトから前へと順に進むことができます。

複数のオブジェクトを選択する

  • 次のいずれかの操作を行います。
    • 1 つずつオブジェクトを選択するには、Shift キーを押しながらオブジェクトを順に選択します。
    • 近辺のオブジェクトを同時に選択するには、[図形描画] ツールバーの [image] (オブジェクトの選択) をクリックし、点線のボックスでオブジェクト上をドラッグします。

    • グループを構成する複数のオブジェクトを選択するには、そのグループを選択してから、Shift キーを押しながら目的のオブジェクトをクリックしていきます。

ヒント

非表示になっているオブジェクトまたは重ねられたオブジェクトを選択するには、[複数オブジェクトの選択] コマンドを使用します。[図形描画] ツールバーにこのボタンを追加してください。

マウスを使用せずに 1 つまたは複数のオブジェクトを選択する

  1. [図形描画] ツールバーに [複数オブジェクトの選択] ボタンが表示されていない場合は、追加します。

    その方法は?

    1. Alt + F キーを押し、[図形描画] ツールバーが選択されるまで Ctrl + Tab キーを押します。
    2. [ツールバー オプション] の矢印にフォーカスが移るまで → キーを押します。
    3. ↓ キーを押し、[ボタンの表示/非表示] メニューを表示します。
    4. ↓ キー、→ キーの順に押し、[複数オブジェクトの選択] ボタンにフォーカスが移るまで Tab キーを押します。[複数オブジェクトの選択] ボタンにフォーカスが移ったら、Enter キーを押します。
  2. [図形描画] ツールバーの [image] (複数オブジェクトの選択) をクリックします。
  3. 必要なオブジェクトの横のチェック ボックスをオンにし (いくつでも可)、[OK] をクリックします。

メモ

  • すべてのオブジェクトの選択を取り消すには、オブジェクト以外の場所をクリックします。
  • 1 つずつオブジェクトの選択を解除するには、Shift キーを押しながらオブジェクトをクリックします。

ヒント

  • 特定のオブジェクトまたはオブジェクト グループを選択しづらい場合は、 [image] (ズーム) ボックスをクリックして表示を拡大します。


オンライン会議で出席者にファイルを送信する

オンライン会議の参加者に共有ファイルを送信できるのは、その会議の主催者のみです。

  • [ファイル] メニューの [送信] をポイントし、[オンライン会議の参加者] をクリックします。

メモ 送信した共有ファイルは、オンライン会議の参加者全員によって受信されます。特定の参加者のみにファイルを送信するには、電子メール メッセージの添付ファイルとして送信してください。


オンライン会議でチャットを開く

Microsoft Office 内部から Windows NetMeeting を使用している場合、オンライン会議の主催者のみがチャットを開くことができます。

  1. [オンライン会議] ツールバーの [image] (チャット ウィンドウの表示) をクリックします。

ヒント

参加者による共有ドキュメントの変更を防ぎながら、チャットでのメッセージの送受信を許可する場合は、[オンライン会議] ツールバーの [image] (他の人の編集を止める) をクリックします。


オブジェクトまたは背景の色が鮮明でない

モニタの表示機能が 16 色である場合、色が鮮明に表示されない場合があります。オブジェクトを最も鮮明に表示するには、256 色以上の表示機能が必要です。


すべてのボタンまたはコマンドを表示する

次のいずれか、または両方の操作を行います。

ツールバーにすべてのボタンを表示する

  • ツールバーの [image] (移動ハンドル) を使用して、ほかのツールバーがない行にそのツールバーをドラッグします。ツールバーをフリー ツールバーにして、ウィンドウの端以外の場所に移動することもできます。

メニューにすべてのコマンドを表示する

  1. ツールバーで、 ツールバー オプションの矢印 (ツールバー オプションの矢印) をクリックします。
  2. [ボタンの表示/非表示] をポイントし、[ユーザー設定] をクリックします。
  3. [オプション] タブをクリックします。
  4. [常にすべてのメニューを表示する] チェック ボックスをオンにします。

メモ この設定を変更すると、ほかの Office アプリケーションにも反映されます。


フォントの一覧でフォント名をそのフォントで表示する、または共通のフォントで表示する

Office アプリケーションでは、フォントの一覧の名前をそのフォントで表示することができます。たとえば、Arial のフォント名は Arial で表示されます。
  1. [ツール] メニューの [ユーザー設定] をクリックします。
  2. [オプション] タブをクリックします。
  3. [フォント名をそのフォントで表示する] チェック ボックスをオンまたはオフにします。

メモ この設定を変更すると、ほかの Microsoft Office アプリケーションにも反映されます。


Web ページに表示する図または図形の代替テキストを設定する

作業内容を Web ページとして保存すると、図または図形の読み込みに時間がかかる場合や見つからない場合に、代わりの説明テキストが Web ブラウザによって使用されます。

  1. 図または図形をクリックします。
  2. [書式] メニューの [オートシェイプ] または [図] をクリックし、[Web] タブをクリックします。
  3. [代替テキスト] ボックスに任意のテキストを入力します。ここで入力できるテキスト数に制限はありませんが、Web ブラウザによって表示できる文字数に制限がある場合があります。


Windows のタスクバーにプログラム アイコンを 1 つだけ表示、または開いているウィンドウの数だけ表示する

[ウィンドウをタスク バーに表示] チェック ボックスをオンにすると、タスクバーには、Office アプリケーションで開いてるウィンドウと同じ数のアイコンが表示されます。このチェック ボックスをオフにすると、Office アプリケーションで複数のウィンドウを開いていても、表示されるアイコンは 1 つだけになります。

  1. [ツール] メニューの [オプション] をクリックし、[表示] タブをクリックします。
  2. [ウィンドウをタスク バーに表示] チェック ボックスをオンまたはオフにします。

メモ このオプションは Windows NT 4.0 では使用できません。


図の変更をすべて取り消す

[図のリセット] コマンドを実行すると、図のコントラスト、色、明るさ、罫線、またはサイズに対して加えた変更がすべて取り消されます。

  1. 変更を取り消す図を選択します。
  2. [図] ツールバーの [image] (図のリセット) をクリックします。

メモ [図の圧縮] ダイアログ ボックスのいずれかのオプション ([Web/画面]、[印刷]、または [図のトリミング部分の削除]) を適用した図については、変更内容を取り消すことはできません。


オンライン会議の参加者リストを表示する

  • [オンライン会議] ツールバーの [参加者リスト] をポイントし、矢印をクリックします。

メモ 参加者リストは、オンライン会議に参加者が加わったり、参加者が退出するごとに更新されます。


インストールされたテンプレートおよびアドインに関する警告が表示される

マクロを開こうとすると、マクロのセキュリティ設定に従って警告が表示され、インストールされたテンプレートおよびアドイン (ウィザードを含む) のマクロを無効にするかを問われます。

  1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

  2. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
  3. [信頼のおけるソース元] タブをクリックします。
  4. [組み込み済みのアドインとテンプレートをすべて信頼する] チェック ボックスをオフにします。

メモ Microsoft Office XP に組み込まれているテンプレート、アドイン、およびマクロはすべて、Microsoft のデジタル署名が付いています。インストール済みのいずれかのファイルについて Microsoft を信頼できるソース元のリストに追加すると、それ以降これらのファイルに関連するアクションを実行しても警告メッセージは表示されません。


既定の作業フォルダについて

このトピックの内容は、一部の言語の製品には該当しないことがあります。

Windows 98、Windows Millennium Edition (Me)、または Windows 2000 Professional では、あらゆる Office ドキュメントおよびファイルにおいて、[マイ ドキュメント] フォルダが既定の作業フォルダとなります。Windows 98 では、Office アプリケーションの [開く] または [名前を付けて保存] ダイアログ ボックスを初めて開いたとき、および [スタート] メニューの [Office ドキュメントを開く] コマンドを使用したときに、[マイ ドキュメント] フォルダが表示されます。Office バーをインストールした場合も、[マイ ドキュメント] フォルダは [Office ドキュメントを開く] で既定フォルダになります。[マイ ドキュメント] フォルダは、既定ではルート ディレクトリに置かれていますが、別の場所に移動することもできますし、また、ほかのわかりやすい名前に変更することもできます。

メモ Windows NT 4.0 Workstation を使用している場合は、個人用フォルダが既定の作業フォルダになります。


アニメーション GIF を変更できない

アニメーション GIF のトリミング、塗りつぶし、罫線、影、または透過性の変更を行う場合、[図] や [図形描画] ツールバー、または [図の書式設定] ダイアログ ボックスを使用することはできません。アニメーション GIF 編集アプリケーションで変更し、完了後にファイルを挿入し直してください。


Office クリップボードの内容を表示する

  • [編集] メニューの [クリップボードの表示] をクリックします。

メモ クリップボードのアイコン ( [image]) がシステム タスクバーのステータス領域に表示されている場合、これは、少なくとも 1 つのアクティブな Office アプリケーションにおいて、Office クリップボードが表示されていることを表します。アイコンをダブルクリックすると、アクティブなアプリケーション内の Office クリップボードが開きます。


ライセンス認証 ID がわからない

弊社にライセンス認証のサブスクリプション情報をお送りいただくと、お申し込みと同じ方法でライセンス認証 ID をご返送します。Office アプリケーションを起動すると、サブスクリプションを完了するためのダイアログ ボックスが表示されます。お送りした ID をこのダイアログ ボックスに入力していただくと、ライセンス認証手続きが完了します。Office アプリケーションの使用時にまだライセンス認証 ID がお手元に届いていない場合は、電話で手続きを完了することができます。


インポートした図のグループを解除できない

画像がビットマップの場合は、グループ解除やオブジェクトへの変換を行うことはできません。

画像アプリケーションを使用して画像を編集し、ファイルを挿入し直してください。


図の一部の色を変更できない

  • ベクタ ベースのドロー画像の場合は、図を選択してから [図形描画] ツールバーの [image] (図の色変更) をクリックします。
  • クリップ アートの場合は、画像のグループを解除し、図形描画ツールを使用して色を変更します。


トラブルシューティング : 収集と貼り付け

Office クリップボードにアイテムを追加できない

Microsoft Office クリップボードにすでに 24 アイテムがコピーされている Office クリップボードに 25 個目のアイテムを追加すると、最初にコピーされたアイテムが削除されて新しいアイテムが追加されます。Office クリップボードに追加されたアイテムは、使用中のコンピュータで実行されている Office アプリケーションすべてを閉じるまで有効です。アイテムのコピーを再開するには、任意のアイテムを削除するか、Office クリップボードのすべてクリア ( [image]) をクリックします。

Office クリップボードに大きなアイテムがコピーされている Office クリップボードに大きなアイテムがコピーされた場合、24 個に達する前にアイテムを追加できなくなる場合があります。Office クリップボードにコピー可能なデータの最大容量は、システムの RAM が 64 メガバイト (MB) 未満の場合は 4 MB、64 MB 以上の場合は 8 MB です。アイテムのコピーを再開するには、任意のアイテムを削除するか、Office クリップボードのすべてクリア ( [image]) をクリックします。1 つのアイテムが 4 MB または 8 MB を超える場合には、そのアイテムを Office クリップボードにコピーすることはできません。

サポートされていないフォーマットのアイテムがコピーされた アイテムのフォーマットが Office クリップボードでサポートされていないためにコピーできない可能性があります。

Office クリップボードを使用できない

Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] の各コマンドを使用できない場所、または Visual Basic Editor では使用できません。

ただし、Office アプリケーションで Office クリップボードが表示される場合は、どのアプリケーションでアイテムを切り取ったりコピーしても、それは自動的に Office クリップボードに保存されます。

複数のアイテムをコピーしたが Office クリップボードが自動的に表示されない

  1. クリップボードの作業ウィンドウで、[オプション] をクリックします。

  2. [自動的に Office クリップボードを表示] がオンになっていることを確認します。

Office アプリケーションが起動しているときにアイテムを Office クリップボードに自動的にコピーできない

  1. [Office クリップボード] 作業ウィンドウの [オプション] をクリックします。

  2. [Office クリップボードを表示せずに格納] チェック ボックスがオンになっていることを確認します。

クリップボードのアイコンが表示されない

  • 次のいずれの状態かどうかを確認します。

Office クリップボードのアイコンを表示するオプションがオフになっている

  1. クリップボードの作業ウィンドウで、[オプション] をクリックします。

  2. [Office クリップボードのアイコンをタスク バーに表示] がオンになっていることを確認します。

アイテムをコピーするときにステータス メッセージを表示するオプションがオフになっている

  1. クリップボードの作業ウィンドウで、[オプション] をクリックします。

  2. [コピー時にヒントを表示] がオンになっていることを確認します。

アイテムをコピーするときにステータス メッセージが表示されない

  1. [クリップボード] 作業ウィンドウの [オプション] をクリックします。

  2. [コピー時にステータスをタスクバーの近くに表示] チェックボックスがオンになっていることを確認します。

コピーしたアイテムが Office クリップボード ギャラリーでは違って表示される

Unicode テキストの場合など、ギャラリーに表示されるイメージが多少変わって見えることがあります。これは、ギャラリーでは常に Tahoma フォントを使ってテキストを表示していることが原因です。ただし、ギャラリーからアイテムを貼り付けるときに、正しい書式およびフォント情報が復元されます。

Office クリップボードの [すべて貼り付け] ボタンを使用できない

(すべて貼り付け) ボタンと Office クリップボード上のアイテムは、[コピー]、[切り取り]、および [貼り付け] コマンドを使用できない場所または Visual Basic Editor 内では使用できません。


トラブルシューティング : 輪郭、塗りつぶし、影、3-D 効果

オブジェクトの輪郭が表示されない

次の状況下では、輪郭が消える場合があります。

  • 輪郭が無効になっているか、背景と同じ色になっています。オブジェクトを選択し、[図形描画] ツールバーで [線の色] の横にある矢印をクリックし、輪郭の色をクリックします。
  • 3-D 効果がオブジェクトに適用されています。この効果をオブジェクトに適用すると、輪郭が自動的に無効になります。3-D 効果を削除すると、輪郭が戻ります。
  • 浮き出しまたは浮き彫り効果がオブジェクトに適用されています。この効果をオブジェクトに適用すると、輪郭が自動的に無効になります。効果を削除しても、輪郭は無効になったままです。輪郭を再度表示するには、まず効果を削除します。次に [図形描画] ツールバーで [線の色] の横にある矢印をクリックし、輪郭の色をクリックします。

塗りつぶし、輪郭、影、または 3-D 効果を変更したが、オブジェクトを描画すると変更前の設定が適用される

新しいオブジェクトに既定のスタイルが適用されています。既定のスタイルを変更するには、必要な属性を持つオブジェクトを選択し、[図形描画] ツールバーの [図形の調整] をクリックし、[オートシェイプの既定値に設定] をクリックします。

テキストに影を設定できない

見出しや表など特定のテキストに影を設定する場合は、目的のテキストを選択し、[書式設定] ツールバーの [テキストの影] をクリックします。[図形描画] ツールバーの [影付きスタイル] はオブジェクトに影を付けるときに使います。

3-D 効果をオブジェクトに追加したら、オブジェクトの影が消えてしまった

影と 3-D 効果を同じオブジェクトに設定することはできません。

影または 3-D 効果を設定したオブジェクトの塗りつぶしの色を変更したが、影 または 3-D 効果の色が変更されない

変更された塗りつぶしの色は、オブジェクトの表面にのみ反映されます。影または 3-D 効果の色を変更するには、[図形描画] ツールバーの [影] または [3-D] ツールを使用します。


トラブルシューティング : オンライン会議

オンライン会議から開いたファイルをローカル プリンタで印刷したりハード ディスクに保存できない

印刷または保存できるのは、ファイルが開かれた場所に接続されているプリンタまたはハード ディスクのみです。[印刷] をクリックすると、オンライン会議の主催者のプリンタにファイルが出力されます。[保存] をクリックすると、参加者ではなく、主催者のハード ディスクまたはサーバーにファイルが保存されます。

共有ファイルのコピーが必要な場合は、オンライン会議の主催者に送信してもらうか、オンライン会議でファイルの変更が許可されている間にドキュメントの内容を自分のコンピュータ上のファイルにコピーします。

オンライン会議の参加者の画面に網掛けのパターンが表示される

ドキュメントにウィンドウが重なっていないか確認し、使用していないアプリケーションを終了し、そのほかのウィンドウは最小化してください。

同じ会議のほかの参加者に表示されている項目が自分には表示されない

画面解像度の設定がほかの参加者の設定と同じかどうか確認してください。

オンライン会議に招待したい人の名前がリストに含まれていない

[通話先の検索] ダイアログ ボックスの [ディレクトリ] 一覧から別のディレクトリを選択するか、電子メールまたは電話で参加を依頼してください。


トラブルシューティング : スキャナとデジタル カメラ

スキャナまたはデジタル カメラを使用する際に共通して見られる問題を次に示します。

スキャナを選択すると [挿入] ボタンが淡色表示される

スキャナまたはデジタル カメラのソフトウェアが自動スキャンをサポートしていない場合、[挿入] ボタンは使用できません。この場合、[カスタム挿入] ボタンを使用してください。

[カスタム挿入] ボタンをクリックしても何も表示されない

デバイス ソフトウェアのウィンドウが最前面に表示されていない可能性があります。タスクバーにデバイス ソフトウェアのボタンが表示されている場合は、クリックしてウィンドウを表示させてください。

図のスキャンまたはダウンロードを実行しようとするとエラー メッセージが表示される

デバイス ソフトウェアがすべてインストールされていない デバイスを接続して設置する場合、製造元の指示に従ってそのスキャナまたはデジタル カメラ付属のソフトウェアをすべてインストールしてください。

使用デバイスが TWAIN または WIA をサポートしていない 使用デバイスが TWAIN または WIA と互換性を持っており、インストールした付属ソフトウェアが TWAIN または WIA に対応していることを確認してください。デバイスが TWAIN に対応しているかどうかわからない場合には、デバイスのマニュアルを参照するか、または製造元に問い合せてください。

[カスタム挿入] を使用する必要がある 新しいソフトウェアをインストールしてもスキャンできない場合は、TWAIN または WIA をサポートしている別のアプリケーションで試してください。別のアプリケーションで正常にスキャンできる場合は、[スキャナまたはカメラから図を挿入] ダイアログ ボックスの [カスタム挿入] を使用してください。

デバイス ソフトウェアが自動スキャンをサポートしていない [スキャナまたはカメラから図を挿入] ダイアログ ボックス ([挿入] メニューの [図] サブメニュー) で、[挿入] の代わりに [カスタム挿入] を使用してください。

図の外観を変更したい

次のいずれか、または複数の操作を行います。

  • [スキャナまたはカメラから図を挿入] ダイアログ ボックスの [カスタム挿入] を使用して、画像のプロパティを変更し、スキャンを実行する前にプレビューします。

  • 図のオプションを変更する方法については、スキャナまたはカメラのマニュアルを参照してください。

  • [図] ツールバーを使用して、図のコントラスト、明るさ、およびサイズを変更することができます。図をクリックすると、[図] ツールバーが表示されます。

スキャナ特有の状況

スキャンに時間がかかる

低い解像度を選択する 解像度が高くなるほどスキャンにかかる時間が長くなります。

図を 1 度だけスキャンする 複数回スキャンするデバイスでカラーの図をスキャンし、[スキャナまたはカメラから図を挿入] ダイアログ ボックスの [カスタム挿入] を選択した場合、スキャナが図を複数回スキャンするためスキャンに時間がかかります。図を 1 度だけスキャンするには、[挿入] を使用してください。

図をスキャンしようとしたらコンピュータが動作しなくなった

次のいずれか、または両方の操作を行います。

  • [スキャナまたはカメラから図を挿入] ダイアログ ボックスの [挿入] を選択して図をスキャンしている場合は、[カスタム挿入] を選択してみてください。
  • それでも問題が解決されない場合は、スキャナの製造元 (または製造元の Web ページ) に問い合せて最新情報を確認してください。

スキャンした図が大きすぎる、または小さすぎる

次のいずれか、または両方の操作を行います。

  • [スキャナまたはカメラから図を挿入] ダイアログ ボックスの [カスタム挿入] を使用して、画像のプロパティを変更し、スキャンを実行する前にプレビューします。
  • 図のオプションを変更する方法については、スキャナのマニュアルを参照してください。

デジタル カメラ特有の状況

デジタル カメラが見つからないというメッセージが表示される

カメラから図を挿入する前に、デジタル カメラをハードウェアおよびソフトウェアともにインストールしておくことが必要です。

図をダウンロードしようとしても何も表示されない

カメラまたはキャプチャ デバイスのハードウェアかソフトウェアがアプリケーションと互換性を持っていない可能性があります。次のいずれか、または両方の操作を行います。

  • [スキャナまたはカメラから図を挿入] ダイアログ ボックスの [挿入] を選択して図をスキャンしている場合は、[カスタム挿入] を選択してみてください。
  • それでも問題が解決されない場合は、デジタル カメラの製造元 (または製造元の Web ページ) に問い合せて最新情報を確認してください。


トラブルシューティング : 図形およびテキスト ボックス内のテキスト

テキストに合わせて図形をサイズ調整できない

テキストに合わせて図形をサイズ調整するには、折り返しオプションを有効にする必要があります。目的のオブジェクトを選択し、オートシェイプまたはテキスト ボックスの四角形の選択範囲をダブルクリックし、[書式] ダイアログ ボックスの [テキスト ボックス] をクリックします。[描画オブジェクト内でテキストを折り返す] チェック ボックスをオンにします。

テキストが図形と一緒に移動、反転、または回転しない

テキストがテキスト ボックスの中に入っている可能性があります。 (テキスト ボックス ツール) を使用して作成され、オブジェクトの上に配置されたテキストは、オブジェクトと結びつけられていません。この場合、オブジェクトと一緒に移動したり回転することはありません。

  • テキストが図形の一部になるようにするには、目的のオブジェクトをクリックして、テキストを入力するか貼り付けます。
  • テキスト ボックスとオブジェクトを単一のオブジェクトとして移動できるようにグループ化するには、Shift キーを押しながら目的のテキストとオブジェクトを選択し、[図形描画] ツールバーの [図形の調整] をクリックし、[グループ化] をクリックします。

メモ テキストと図形をグループ化しても、テキストは反転されません。鏡像効果の作成などを目的としてテキストを反転させるには、ワードアートを使用します。

テキスト ボックスを選択して入力しても、既存のテキストに上書きできない

テキスト ボックス内の既存のテキストに上書きするには、テキスト ボックスの枠ではなくテキスト自体を選択し、入力します。

テキストより図形を大きくできない

[テキストに合わせて描画オブジェクトのサイズを調整する] チェック ボックスがオンになっています。目的のオブジェクトを選択し、オートシェイプまたはテキスト ボックスの四角形の選択範囲をダブルクリックし、[テキスト ボックス] タブをクリックします。[描画オブジェクト内でテキストを折り返す] チェック ボックスをオフにします。

図形にテキストを追加したときに、オブジェクトのサイズを変更したくない

[テキストに合わせて描画オブジェクトのサイズを調整する] チェック ボックスがオンになっています。目的のオブジェクトを選択し、オートシェイプまたはテキスト ボックスの四角形の選択範囲をダブルクリックし、[テキスト ボックス] タブをクリックします。[描画オブジェクト内でテキストを折り返す] チェック ボックスをオフにします。

オブジェクト枠を越えてテキストを左右いずれかの方向に伸張する場合は、[描画オブジェクト内でテキストを折り返す] チェック ボックスもオフにする必要があります。左右のオブジェクト枠を変更せずにテキストを上下に伸張する場合は、[描画オブジェクト内でテキストを折り返す] チェック ボックスをオンにします。

オブジェクト内のテキストの余白を変更できない

[テキストに合わせて描画オブジェクトのサイズを調整する] チェック ボックスがオンである場合にのみ、テキストとオブジェクトの間の余白を調整することができます。目的のオブジェクトを選択し、オートシェイプまたはテキスト ボックスの四角形の選択範囲をダブルクリックし、[テキスト ボックス] タブをクリックしたら、[テキストに合わせて描画オブジェクトのサイズを調整する] チェック ボックスをオンにします。


トラブルシューティング : ツールバーおよびメニュー

メニュー コマンド、ツールバー ボタン、ダイアログ ボックスのオプションが見つからない

メニューが展開されていない メニューの下に矢印 [image] が表示されていれば、メニューを展開すると表示される項目があることを示しています。矢印をクリックし、必要なコマンドをクリックします。メニューをダブルクリックして展開することもできます。

スペースが不足していてすべてのボタンを表示できない 同じ列に複数のツールバーが配置されている場合は、スペース不足ですべてのボタンを表示できない可能性があります。 (ツールバー オプション) をクリックし、必要なボタンをクリックしてください。

別の言語が設定されている コマンドまたはコントロールに適用される言語での編集を有効にしていない場合、そのコマンドやコントロールは表示されません。使用言語での編集を有効にしてください。

使用している Office アプリケーションが最大化されていない ツールバーには、プログラムのウィンドウが最大化されていない場合には非表示になるボタンがあります。 (最大化) ボタンをクリックして、ウィンドウを最大表示してください。

カスタム ツールバーを作成して別のユーザーと共有したが、相手のコンピュータで正確に表示されない

ほかのユーザーと共有しているボタンおよびコマンドは常に使用可能となっていますが、そのユーザーのメニューおよびツールバーの設定によっては、メニューが短く表示されている場合や、スペースが不足しているためにツールバーのボタンをすべて表示できない場合があります。

Office では、使用頻度の高い、および最近使用したコマンドおよびメニューが個人用のメニューおよびツールバーの設定として保存されます。[常にすべてのメニューを表示する] チェック ボックス ([ツールバー オプション] の矢印、[ボタンの表示/非表示] 、[ユーザー設定] ダイアログ ボックス、[オプション] タブ) をオフにすると、この個人用設定が各メニューに反映されます。さらに、同じ列に複数のツールバーが配置されているなどの理由で、スペース不足のためツールバーのすべてのボタンを表示できない場合には、この個人用設定により表示されるボタンが決定されます。


Microsoft Office ライセンス認証ウィザードのプライバシー ポリシー

Microsoft では、お客様がご使用の製品が正規の Microsoft 製品によりインストールされたものであることを検証するため、お客様に製品のライセンスについて認証を受けていただくことをお願いしています。製品のライセンスについて認証を受けることに伴って個人情報が Microsoft に送信されることはありません。ライセンスについての認証は完全に匿名で行われます。製品のライセンスについて認証を受けるために必ず提供していただくのは、お住まいの国または地域に関する情報だけです。

ライセンスについて認証を受ける作業を開始すると、Office ライセンス認証ウィザードにより、PC の構成を表す一意のハードウェア ID が生成されます。このハードウェア ID には、個人情報、PC 上のソフトウェアやデータに関する情報、PC 個々の型やモデルに関する情報は一切含まれません。ハードウェア ID は、お使いのPC を識別してライセンス認証するためだけに使用されます。PC の構成に加えられた変更はOffice ライセンス認証ウィザードにより、検出されます。変更の程度が軽微であれば、ライセンスについて認証を受けるための作業を再実行する必要はありませんが、PC の構成を大幅に変更した場合には、再度ライセンスについて認証を受けることが必要となることがあります。

なお、お客様が製品のライセンスについて認証を受ける作業を行わない場合は、認証を促すダイアログに表示される起動回数に達した時点で、製品の機能を使用することができなくなりますので、御注意下さい。

ライセンスについて認証を受けるのと同時に、お客様の任意で、ご使用の製品を Microsoft にユーザー登録していただくこともできます。その場合は、ユーザー名、その他の連絡情報を入力していただきます。この製品登録情報は、Microsoft の厳重な管理下に置かれており、必要かつ最小限の範囲において他の第三者に委託する場合があります。

登録を選択した場合、特別情報の配信を希望するかどうかを選択することができます。[Microsoft から、製品およびサービスに関する情報を受け取る] オプションを選択していただいたお客様には、Microsoft 製品とサービスに関する特別情報を配信いたします。この情報が不要であれば、[Microsoft から、製品およびサービスに関する情報を受け取る] オプションは選択しないでください。

[Microsoft から、関連するサード パーティー製品およびサービスについて情報提供を受け取る] オプションを選択していただいたお客様には、Microsoft が厳選したサードパーティ情報をお届けいたします。この情報が不要であれば、[Microsoft から、関連するサード パーティー製品およびサービスについて情報提供を受け取る] オプションは選択しないでください。

ライセンス認証ウィザードにより Microsoft に送信された情報が最新のものであるかどうかは、Microsoft にお問い合わせください。確認後、いつでも最新情報に更新していただくことができます。一部の Office アプリケーションでは、ライセンス認証ウィザードからインターネットまたは電話回線を介して情報を確認し、更新することができます。これらの方法をとることができないお客様は、[ヘルプ] メニューの [バージョン情報] で確認できるプロダクト ID　と変更事項を下の住所まで郵送してください。Microsoft は、お客様が希望される修正または変更の内容を把握するために、ユーザー情報を更新しております。プロダクト ID は必ずお知らせください。プロダクト ID は、Microsoft がお客様にお願いしたライセンス認証を記録管理する上で不可欠の情報です。

上記のプライバシー ポリシーが遵守されているかどうかご懸念の場合には、以下の住所まで郵送でお問い合わせください。

〒151-8533 東京都渋谷区笹塚1-50-1

笹塚NAビルディング

マイクロソフト アジア リミテッド

Microsoft Office ライセンス認証ウィザード プライバシー ポリシー 係

ご連絡いただいた問題に関しては、弊社では、商業的に妥当な方法を使って、迅速に問題を確認し、是正します。最新のプライバシー ポリシーに関しては、http://www.microsoft.com/japan/privacy/ を参照してください。


応答しないアプリケーションを回復する

  1. Windows の [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Microsoft Office ツール] をポイントして [Microsoft Office アプリケーションの回復] をクリックします。
  2. [アプリケーション] ボックスで、応答していないアプリケーションまたは文書をクリックします。
  3. 次のいずれかの操作を行います。
    • 作業中のファイルを回復するには、[アプリケーションの回復] をクリックします。
    • アプリケーションを閉じるには、[アプリケーションの終了] をクリックします。
  4. Microsoft にお送りいただいたエラー情報は、新製品での問題回避に活かされます。[エラー報告を送信する] または [送信しない] のどちらかをクリックしてください。


ファイルを回復する

  1. 使用している Microsoft Office アプリケーションが応答しない場合、アプリケーションを回復します。

    その方法は?

    1. Windows の [スタート] メニューで、[プログラム]、[Microsoft Office ツール] の順にポイントし、[Microsoft Office アプリケーションの回復] をクリックします。
    2. [アプリケーション] 一覧で、応答のないアプリケーションやドキュメントの名前をクリックして選択します。
    3. 次のいずれかの作業を行います。
      • 作業中のファイルを回復するには、[アプリケーションの回復] または [アプリケーションの再起動] をクリックします。
      • 作業内容を保存する必要がなく、単にアプリケーションを終了する場合は、[アプリケーションの終了] をクリックします。
    4. Microsoft にお送りいただいたエラー情報は、新製品での問題回避に生かされます。[エラー報告を送信する] または [送信しない] のどちらかをクリックしてください。
  2. Office アプリケーションを開きます。
  3. [ドキュメントの回復] 作業ウィンドウに一覧表示されているファイルを確認し、保存するファイルを決定します。

    その方法は?

    • ファイルのタイトルの横に [回復済み] が表示されている場合、通常そのファイルは、[オリジナル] が表示されたファイルよりも後に変更が加えられています。

    • ファイルに行われた回復の内容を表示するには、[ドキュメントの回復] 作業ウィンドウで目的のファイルをポイントし、ファイル名の隣の矢印をクリックして、[修復箇所の表示] をクリックします。
    • ファイルが回復されたら、すべてのバージョンのファイルを開いて内容を確認し、最適なバージョンを保存することをお勧めします。
  4. 保存するファイルごとに [ドキュメントの回復] 作業ウィンドウでポイントし、ファイル名の隣の矢印をクリックして、以下のいずれかの操作を実行します。
    • 回復されたファイルで作業するには、[表示] をクリックします。
    • 回復されたファイルを保存するには、[名前を付けて保存] をクリックし、ファイル名を入力します。既定では、ファイルは、オリジナルのファイルと同じフォルダに保存されます。オリジナルのファイルと同じ名前を使用した場合、オリジナルのファイルは上書きされます。既存ファイルを上書きする (最後に保存したときの変更を反映させる) かどうかを確認するメッセージが表示されたら、[はい] をクリックします。
  5. 保存するすべてのファイルを開くか、保存したら、[ドキュメントの回復] 作業ウィンドウの [閉じる] をクリックします。


リンク オブジェクトと埋め込みオブジェクトについて

リンク オブジェクトと埋め込みオブジェクトの主な違いは、データが保存される場所と、デスティネーション ファイルに保存してからのデータの更新方法が異なることです。

1 埋め込みオブジェクト

2 リンク オブジェクト

3 ソース ファイル

リンク オブジェクトとは

オブジェクトをリンクした場合は、ソース ファイルを修正したときのみデータが更新されます。リンクされたデータは、ソース ファイルに保存されています。デスティネーション ファイルにはソース ファイルの場所に関する情報だけが保存され、リンクされたデータのイメージが表示されます。ファイル サイズを抑える必要がある場合にリンク オブジェクトを使用します。

埋め込みオブジェクトとは

オブジェクトを埋め込んだ場合は、ソース ファイルを修正しても埋め込んだデータは変更されません。埋め込みオブジェクトはデスティネーション ファイルの一部となり、ソース ファイルの一部ではなくなります。埋め込みオブジェクトをダブルクリックすると、作成元のアプリケーションでオブジェクトが開きます。


リンク オブジェクトの更新方法を変更する

  1. [編集] メニューの [リンクの設定] をクリックします。
  2. 更新するリンク オブジェクトをクリックします。

    複数のリンク オブジェクトを選択するには、Ctrl キーを押しながら各オブジェクトをクリックします。

  3. 次のいずれかの操作を行います。

    リンク オブジェクトの設定を自動更新または手動更新に変更する

    1. リンク オブジェクトが含まれるファイルを開くたび、またはファイルが開いている間にオブジェクトが変化するとリンク オブジェクトが更新されるようにするには、[自動] または [自動更新] をクリックします。

    2. [今すぐ更新] をクリックしたときのみリンク オブジェクトが更新されるようにするには、[手動] または [手動で更新] をクリックします。

    手動更新が選択されている場合に、リンク オブジェクトを手動で更新する

    • リンク オブジェクトをクリックし、[今すぐ更新] をクリックします。

    リンク オブジェクトの更新を禁止する

    • [更新しない] チェック ボックスをオンにします。

    リンク オブジェクトとの接続を解除する

    • [リンクの解除] をクリックします。

    メモ リンク オブジェクトとのリンクを解除した後でそのリンクを再び設定するには、ファイルにそのリンク オブジェクトを再び挿入する必要があります。

    ソース ファイルの場所または名前に変更があった場合に、リンク オブジェクトとのリンクを再設定する

    1. [リンク元の変更] をクリックします。

    2. [ファイル名] ボックスに、リンク オブジェクトの新しいリンク元となるファイルの名前を入力します。

      目的のファイルが表示されない場合は、[ファイルの場所］ ボックスで別のフォルダを選択します。


IME (Input Method Editor) の辞書に単語を追加する

このヘルプ トピックで説明されている機能は、Microsoft Office 言語設定で簡体字中国語、繁体字中国語、日本語のいずれかのサポートを有効にした場合にのみ、利用することができます。

  • [編集] メニューの [日本語入力辞書への単語登録] をクリックします。

単語などの項目を登録する方法は、使用する IME により異なります。


メニュー コマンドやボタンにアイコン、テキスト、またはその両方を表示する

次のいずれか、または両方の操作を行います。

メニュー コマンドにアイコンとテキスト、またはテキストのみを表示する

  1. 変更するメニュー コマンドがツールバーに含まれている場合、そのツールバーを表示します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
  2. [ツール] メニューの [ユーザー設定] をクリックします。
  3. [ユーザー設定] ダイアログ ボックスが開いたら、コマンドを変更するメニューをクリックします。
  4. 変更するコマンドをクリックします。
  5. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューから目的のオプションをクリックします。
  6. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

    メモ

    • 関連付けられているアイコンがないため、テキストしか表示できないコマンドもあります。
    • メニュー コマンドは、ツールバーのボタンに変更しない限り、アイコンのみで表示することはできません。ショートカット メニューの [既定のスタイル] オプションを選択してコマンドをツールバーにコピーまたは移動すると、そのコマンドがツールバーにアイコンとして表示されます。

ツールバーのボタンにテキスト、アイコン、またはその両方を表示する

  1. 変更するツールバーを表示します。

    その方法は?

    1. [表示] メニューの [ツールバー] をポイントします。
    2. 次のいずれかの操作を行います。
      • 表示するツールバーをクリックします。
      • さらにほかのツールバーを表示するには、[ユーザー設定] をクリックします。[ユーザー設定] ダイアログ ボックスの [ツールバー] タブをクリックし、表示するツールバーのチェック ボックスをオンにします。完了したら、[閉じる] をクリックします。
    3. [ツール] メニューの [ユーザー設定] をクリックします。
  2. [ユーザー設定] ダイアログ ボックスが開いたら、変更するボタンをクリックします。
  3. [ユーザー設定] ダイアログ ボックスの [選択したボタンの編集] をクリックし、ショートカット メニューから目的のオプションをクリックします。
  4. [ユーザー設定] ダイアログ ボックスの [閉じる] をクリックします。

メモ クリック時に一覧やメニューを表示するボタン上のテキストまたはアイコンは変更できません。


複数の部数を印刷する

  1. [ファイル] メニューの [印刷] をクリックします。
  2. [部数] ボックスに印刷する部数を入力します。


プリンタを選択する

  1. [ファイル] メニューの [印刷] をクリックします
  2. [プリンタ名] ボックスで、使用するプリンタを選択します。


用紙トレイを選択する

  1. [ファイル] メニューの [印刷] をクリックします
  2. [プロパティ] をクリックします。
  3. 次のいずれかの操作を行います。
    • Windows 2000 の場合は、[用紙/品質] タブをクリックします。
    • Windows 98 および Windows Millennium Edition の場合は、[用紙] タブをクリックします。
    • Windows NT の場合は、[ページ設定] タブをクリックします。
  4. [用紙トレイ] ボックスで、使用する用紙トレイをクリックします。


ページの印刷イメージを確認する

  1. [ファイル] メニューの [印刷プレビュー] をクリックします。
  2. ツールバーのボタンを使用して、ページを確認し、必要に応じて設定を調整してから印刷します。


デジタル署名を削除する

次のいずれかの操作を行います。

ファイルからデジタル署名を削除する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. [デジタル署名] をクリックします。
  4. 削除する署名を選択し、[削除] をクリックします。

マクロ プロジェクトからデジタル署名を削除する

  1. 署名を削除するマクロ プロジェクトが含まれたファイルを開きます。
  2. [ツール] メニューの [マクロ] をポイントし、[Visual Basic Editor] をクリックします。
  3. [プロジェクト エクスプローラ] で、署名を削除するプロジェクトを選択します。
  4. [ツール] メニューの [デジタル署名] をクリックします。
  5. [削除] をクリックします。


クレジット カードを使用したサブスクリプションの更新

Microsoft では、お使いのソフトウェア製品のライセンス認証の更新をインターネットまたは電話を使って受け付けます。これらの取引を行うにあたって、Microsoft がインターネット (電子メールによる通知を含む) や電話を介して通知することに同意していただく必要があります。ライセンス認証を更新しない場合、この取引を中止してください。

Microsoft は、理由を問わず、ユーザーの注文の受付または拒否を行う権利を保持しています。注文の請求金額 (注文を送信する前に表示される、税金、取り扱い手数料を含む) をユーザーのクレジットで決済する権限を Microsoft が保持することに同意していただきます。現在有効な自分名義のカード番号を入力していただくだけで手続きは完了します。Microsoft では、注文の執行に有効なクレジット カードだけを使用します。すべての払い戻しは同じカードに対して行われます。ご使用のクレジット カードが認証されない場合や無効な場合、またはその他の理由で受け付けられない場合、その注文は延期されるかキャンセルされる場合があります。注文が延期またはキャンセルされた場合、ライセンス認証は更新されません。

ソフトウェア製品の最初のコピーに同梱されている使用許諾契約書の条件は、ライセンス認証が更新された場合、引き続き適用されるものとします。


図形の形状を変更する

  1. オートシェイプを選択します。

    図形に黄色の調整ハンドルが表示されている場合は、形状を変更することができます。調整ハンドルが表示されていない図形の形状を変更することはできません。

  2. 黄色の調整ハンドルにマウス ポインタを置きます。

  3. マウス ボタンを押したまま、ハンドルをドラッグして形状を変更します。


図表や組織図のサイズを変更する

図表または組織図をクリックし、次のいずれかの操作を行います。

  • 描画領域内の、図表や組織図の回りの空白部分もあわせてサイズを変更する場合は、描画領域の四隅にあるサイズ変更ハンドルをドラッグして、目的のサイズに変更します。
  • 描画領域の境界をできるだけ図表に近づけるには、[図表] または [組織図] ツールバーの [レイアウト] をクリックし、[図表をコンテンツに合わせる] または [組織図をコンテンツに合わせる] をクリックします。
  • 描画領域内で図表の回りに空白部分を追加するには、[図表] または [組織図] ツールバーの [レイアウト] をクリックし、[図表の拡張] または [組織図の拡張] をクリックします。


校閲要求に応答する

この手順は、[メールの宛先 (校閲用)] コマンドを使って送信されたファイルに適用されるものです。

校閲者が校閲リクエストを送信すると、その対象ファイルが添付ファイル、リンク、またはその両方としてそのリクエストに組み込まれます。リクエストへの応答方法は、ファイルの場所によって異なります。

次のいずれかの操作を行います。

校閲後、添付ファイルとしてファイルを返信する

  1. 添付ファイルを開き、変更を加えます。
  2. 校閲を完了したら、[チェック/コメント] ツールバーの [image] (校閲結果の返信) をクリックします。

リンクしたファイルを校閲する

  1. リンクをクリックします。
  2. [チェック/コメント] ツールバーを使ってファイルの内容を変更するか、[Web ディスカッション] ツールバーを使ってコメントを追加します。
  3. 校閲を完了したら、次のいずれかの操作を行います。

    ファイルがディスカッション サーバー上にある場合、[Web ディスカッション] ツールバーの [校閲結果の返信] をクリックします。

    ファイルが共有場所にある場合、[チェック/コメント] ツールバーの [image] (校閲結果の返信) をクリックします。


セーフ モードのため使用不可に設定されたアイテムを使用できるようにする

  1. [ヘルプ] メニューの [バージョン情報] をクリックします。
  2. [使用できないアイテム] をクリックします。
  3. 使用できるようにするアイテムを選択します。
  4. [有効にする] をクリックします。


マクロ言語のサポートが無効になっている

テンプレート (Microsoft Word の Normal.dot などの既定のテンプレートを含む)、アドイン、ウィザード、ユーザー設定のコマンドなどのアイテムの一部が、予想どおり動作しない場合、Visual Basic for Applications (VBA) の共有機能が無効になった状態で Microsoft Office アプリケーションを実行している可能性があります。Office の多くの機能は、VBA で記述されている、または正常に動作するために VBA のサポートに依存しています。VBA 機能をインストールしなかった場合、これらの VBA に依存するアプリケーションと機能は無効になるか、インストールされません。

VBA を無効にした場合の影響に関する詳細については、Microsoft Office リソース キットの Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプにはいつでも戻ることができます。

VBA を使用できるようにするには、以下の手順を実行します。

  1. Office セットアップ プログラムを再実行します。

    その方法は?

    1. アプリケーションをすべて終了します。
    2. Microsoft Windows のコントロール パネルの [アプリケーションの追加と削除] アイコンをダブルクリックします。
    3. 次のいずれかの操作を行います。

      Microsoft Windows 2000 および Microsoft Windows Millennium Edition の場合

      • Office のセットアップ プログラムを使って Office アプリケーションをセットアップした場合は、[現在インストールされているプログラム] ボックスの [Microsoft Office] をクリックし、[変更] をクリックします。
      • Office アプリケーションを個別にインストールした場合は、[現在インストールされているプログラム] ボックスから目的のアプリケーション名をクリックし、[変更] をクリックします。

      Microsoft Windows 98 および Microsoft Windows NT 4.0 の場合

      • Office のセットアップ プログラムを使って Office アプリケーションをセットアップした場合は、[セットアップと削除] タブの [Microsoft Office] をクリックし、[追加と削除] をクリックします。
      • Office アプリケーションを個別にインストールした場合は、[セットアップと削除] タブから目的のアプリケーション名をクリックし、[追加と削除] をクリックします。
  2. セットアップ プログラムの [インストールするアプリケーション] 画面で、[Office 共有機能] の隣にある [+] アイコンをクリックします。
  3. [Visual Basic for Applications] を選択し、その隣にある矢印をクリックして、[マイ コンピュータから実行] をクリックします。

Office のインストールを自分で行わなかった場合、VBA が無効になっている状態で Office を実行しているかどうか確認するには、システム管理者か情報技術 (IT) 専担者に問い合わせてください。

機能を削除せずに Office のセキュリティを確保する

マクロ ウィルスに対する最善の策は、専用のウィルス対策プログラムを購入してインストールすることです。さらに対策を施す場合は、以下の手順を実行してください。

マクロのセキュリティ レベルを [高] に設定する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
  4. [セキュリティ レベル] タブをクリックし、使用するセキュリティ レベルを選択します。

[組み込み済みのアドインとテンプレートをすべて信頼する] チェック ボックスをオフにする

マクロを開こうとすると、マクロのセキュリティ設定に従って警告が表示され、インストールされたテンプレートおよびアドイン (ウィザードを含む) のマクロを無効にするかを問われます。

  1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

  2. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
  3. [信頼のおけるソース元] タブをクリックします。
  4. [組み込み済みのアドインとテンプレートをすべて信頼する] チェック ボックスをオフにします。

メモ Microsoft Office XP に組み込まれているテンプレート、アドイン、およびマクロはすべて、Microsoft のデジタル署名が付いています。インストール済みのいずれかのファイルについて Microsoft を信頼できるソース元のリストに追加すると、それ以降これらのファイルに関連するアクションを実行しても警告メッセージは表示されません。

信頼のおける発行元リストを削除する

この操作を行うには、コンピュータに Internet Explorer 4.0 以降がインストールされている必要があります。

次のいずれかの操作を行います。

信頼のおけるソース元リストにマクロの開発者を追加する

  1. マクロのセキュリティ レベルが中または高に設定されていない場合は、ここで設定してください。

    その方法は?

    1. [ツール] メニューの [オプション] をクリックします。
    2. [セキュリティ] タブをクリックします。
    3. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
    4. [セキュリティ レベル] タブをクリックし、使用するセキュリティ レベルを選択します。
  2. リストに追加する開発者により証明されたマクロが含まれたファイルを開くか、同様のアドインを読み込みます。
  3. [セキュリティの警告] ボックスで [この作成者のマクロを常に信頼する] チェック ボックスをオンにします。

メモ [セキュリティの警告] ボックスに [この作成者のマクロを常に信頼する] チェック ボックスが表示されない場合は、マクロにデジタル署名が追加されていません。デジタル署名のないマクロ開発者を信頼のおけるソース元リストに追加することはできません。

信頼のおけるソース元リストからマクロの開発者を削除する

  1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

  2. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
  3. [信頼のおけるソース元] タブをクリックします。
  4. リストから削除するソース元をクリックします。
  5. [削除] をクリックします。


ファイルを保存する

  • [ファイル] メニューの [上書き保存] をクリックします。

メモ 初めてファイルを保存する際には、ファイルに名前を付けるようにメッセージが表示されます。

ファイルのコピーを保存する

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。
  2. [ファイル名] ボックスに、保存するファイルの新しい名前を入力します。
  3. [保存] をクリックします。

    ヒント

    コピーを別のフォルダに保存するには、[保存する場所] ボックスに表示された別のドライブ、フォルダ一覧に表示された別のフォルダ、またはその両方をクリックします。新しくフォルダを作成してコピーを保存するには、 [image] (新しいフォルダの作成) をクリックします。

形式を変更してファイルを保存する

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。
  2. [ファイル名] ボックスに、保存するファイルの新しい名前を入力します。
  3. [ファイルの種類] ボックスの一覧から、保存するファイルの形式を選択します。
  4. [保存] をクリックします。

作業中にファイルを自動保存する

  1. [ツール] メニューの [オプション] をクリックし、[保存] タブをクリックします。
  2. [自動バックアップ] チェック ボックスをオンにします。
  3. [分ごとに行う] ボックスに、ファイルを保存する間隔を分単位で入力します。保存する間隔が短いほど、ファイルを開いているときに停電などの問題が発生した際の情報を修復できる確率が高くなります。

メモ 自動バックアップ機能は、通常のファイル保存と置き換わる機能ではありません。バックアップ ファイルを開いた後、バックアップ ファイルを保存しないと選択した場合、保存されていない変更内容は失われます。バックアップ ファイルを保存すると、新しく名前を付けない限り、元のファイルに置き換えられます。

ファイルを高速保存する

  1. [ツール] メニューの [オプション] をクリックし、[保存] タブをクリックします。
  2. ファイルの変更内容のみを保存するには、[高速保存] チェック ボックスをオンにし、作業しながら随時保存します。
  3. 完成したファイルを保存するには、作業が終了したときに [高速保存] チェック ボックスをオフにし、最後にもう一度保存します。このチェック ボックスをオフにすると、完全な保存が行われます。


図、図形、またはワードアートを保存する

  1. 保存する図、ワードアート、オートシェイプ、またはオブジェクトのグループを選択します。
  2. 次のいずれかの操作を行います。

    クリップ オーガナイザに保存する

    1. Microsoft クリップ オーガナイザを開きます。
    2. 図、ワードアート、オートシェイプ、またはオブジェクトのグループをクリップ オーガナイザにドラッグします。
    3. 指示に従ってオブジェクトの名前を入力します。

    ファイルとして保存する

    1. 図、ワードアート、オートシェイプ、またはオブジェクトのグループを右クリックします。
    2. [図として保存] をクリックします。
    3. [図として保存] ダイアログ ボックスで、ファイル形式を選択するか、または既定の形式を使用します。
    4. [保存] をクリックします。

    メモ オートシェイプなどの描画オブジェクトを後で編集する場合には、.wmf を選択します。


ファイルまたはマクロ プロジェクトのデジタル証明書を確認する

デジタル証明書の詳細を確認する際には、[発行先] および [発行者] フィールドを見て信頼のおけるソース元であるかどうかを判別します。[有効期間] フィールドでは、証明書が最新であるかどうかを判別します。

次のいずれかの操作を行います。

ファイルの証明書を表示する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. [デジタル署名] をクリックします。
  4. 特定の証明書の詳細を表示するには、署名者の名前を選択し、[証明書の表示] をクリックします。

マクロ プロジェクトの証明書を表示する

[マクロのセキュリティ] が中または高に設定されている場合、信頼性が確定できない証明書により署名されたマクロを含むファイルを開こうとすると警告が表示されます。警告ダイアログ ボックスの [詳細] をクリックすると、証明書のプロパティが表示されます。

すでに開いているファイルの証明書を表示するには、次の操作を行います。

  1. [ツール] メニューの [マクロ] をポイントし、[Visual Basic Editor] をクリックします。
  2. プロジェクト エクスプローラを使用して、目的のマクロ プロジェクトを選択します。
  3. [Visual Basic Editor] で、[ツール] メニューの [デジタル署名] をクリックします。
  4. [デジタル署名] ダイアログ ボックスの [詳細] をクリックして、証明書の詳細を表示します。

メモ [詳細] ボタンは、デジタル証明書がプロジェクトに添付されている場合にのみ表示されます。


Web ページの言語エンコードを設定する

Web ページを作成する際、Web ブラウザでページを表示するときに使用するエンコードを指定することができます。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [Web オプション] ダイアログ ボックスの [エンコード] タブをクリックします。
  4. 次のいずれかの操作を行います。

    Office アプリケーションでページが正しい言語エンコードで表示されない場合に使用する言語コードを指定するには、[現在のドキュメントを再度読み込む形式] の一覧から必要な言語を選択します。この設定は、次のページを読み込んで言語エンコードが判別できない場合にも使用されます。

    ページを保存する場合の言語コードを指定するには、[このドキュメント保存する形式] の一覧で目的の言語をクリックします。

メモ Office アプリケーションにおいて、常に既定の言語エンコードでページを保存するには、[常に Web ページを既定のエンコードで保存する] チェック ボックスをオンにします。この設定は、現在作業中のファイルや今後作業するファイルにも反映されます。この設定は、別のソースのページを再利用して、すべてのページのエンコードを統一して保存する場合に便利です。


ディクテーション モードと音声コマンド モードを切り替える

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

ディクテーション モードを使用する

  • 話した言葉をテキストに変換するには、言語バーの [image] (音声入力) をクリックするか、「音声入力」と口頭で伝えます。

音声コマンド モードを使用する

  • 音声を使って、メニュー、ツールバー、ダイアログ ボックス (英語 (U.S.) のみ)、作業ウィンドウ (英語 (U.S.) のみ) の項目を選択するには、言語バーの [image] (音声指示コマンド) をクリックするか、「音声指示コマンド」と口頭で伝えます。


保存したファイルの名前にピリオドが 2 つ含まれている

Microsoft Windows では、ファイル名にカンマやピリオドを含めることができます。たとえば、「Sales.」などのようにピリオドで終わる名前をファイルに付けて保存すると、Office アプリケーションにより、もう 1 つのピリオドとファイルの拡張子がファイル名の最後に追加されます。たとえば、Word ドキュメントに 「Sales.」という名前を付けて保存すると、"Sales..doc" となります。既定の拡張子を付けてファイルを保存する場合には、ファイル名の最後にピリオドを入力する必要はありません。Office アプリケーションにより、拡張子と共にピリオドが自動的に付加されます。


Web ページのグラフィックスやテキストが別のコンピュータでは、違う体裁で表示される

表示される Web ページの外観が期待どおりではない場合、次の点を確認します。

ビデオ解像度

ビデオ解像度 (画像サイズに対する画面要素のサイズ) によって、グラフィックスとテキストの表示方式が変わります。画面サイズは、Web ページのレイアウトやサイズ、および背景のグラデーション画像に反映されます。

コンピュータの画面サイズ設定を確認する

  1. コントロール パネルで [image] (画面) をダブルクリックします。
  2. [設定] タブをクリックします。
  3. [画面の領域] (Windows NT 4.0 では [デスクトップ領域]) でスライダを任意の位置に移動して画面の解像度を変更します。

メモ 画面解像度のオプションは、使用しているモニタおよびビデオ アダプタによって異なります。

グラフィックスおよびテキストが期待どおりに表示されない場合、次の操作を行って画面サイズの設定を変更します。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [全般] タブをクリックし、[Web オプション] をクリックします。
  3. [図] タブをクリックします。
  4. [対象モニター] の [画面サイズ] ボックスで画面サイズを選択します。

ブラウザの設定

Web ブラウザでサポートされる言語 (HTML) はどのブラウザでも同じですが、バージョンや HTML 拡張機能はブラウザによって異なります。さらに、ユーザーは独自のオプションをブラウザに設定することができます。たとえば、標準で使用する文字色や背景色、グラフィックを表示するかどうかなどです。ブラウザを変更し、作成したページが正しく表示されるかどうかを確認してください。一部のブラウザは、Web サイトからダウンロードして入手できます。また、モニタの設定を変更し、ページ上の要素がすべて表示されることを確認してください。


HTML ファイルを編集しようとして開くと、別の Office アプリケーションが起動する

[ファイル] メニューの [ファイルを開く] ダイアログ ボックスから Hypertext Markup Language (HTML) または Web archive (MHTML) ファイルを開くと、そのファイルを作成したアプリケーションが開きます。たとえば、Word で作成された HTML 形式ファイルを PowerPoint で開こうとすると、そのファイルは Word で開きます。ほかの Office アプリケーションで作成された HTML 形式ファイルを PowerPoint で開くには、[ファイルを開く] ダイアログ ボックスでファイルをマウスの右ボタンでクリックし、[アプリケーションから開く] をクリックし、ショートカット メニューの [Microsoft PowerPoint] をクリックします。

メモ

  • [アプリケーションから開く] は、Windows NT 4.0、Windows 2000、および Windows Millennium Edition でのみ使用できます。

  • HTML ファイルや Web アーカイブ ファイルを編集する場合には、そのファイルを作成したアプリケーションで開くことをお勧めします。


Web ページのサポート フォルダ名が別の言語で表示される

ファイルを Web ページで保存すると、既定では行頭文字、背景テクスチャ、およびグラフィックスなどのサポート ファイルはすべて同じサポート フォルダに保存されます。既定では、サポート フォルダの名前は、Web ページの名前にアンダースコア (_)、ピリオド (.)、または ハイフン (-) と、"files" という語を追加したものになります。ただし、"files" という語が翻訳される言語バージョンもあります。たとえば、オランダ語版の Office を使用して Page 1 という名前のファイルを Web ページとして保存するとします。この場合、サポート フォルダの既定の名前は、Page_1bestanden となります。

サポート フォルダの既定名

Web ページとしてファイルを保存する場合、既定では、行頭文字、背景テクスチャ、グラフィックなどのサポート ファイルは、すべて同じサポート フォルダ内に保存されます。既定では、Web ページの名前にアンダースコア (_)、ピリオド (.)、またはハイフン (-) のいずれかが付き、その後に "files" が付加されたものがサポート フォルダ名になります。"files" の部分は、ファイルを Web ページとして保存するときに使用したバージョンの言語によって異なります。たとえば、オランダ語版の Office を使用して Page 1 という名前のファイルを Web ページとして保存した場合、サポート フォルダの既定の名前は、Page_1bestanden となります (ただし、日本語版では "Page1.files")。

メモ [Web オプション] ダイアログ ボックスの [可能な場合はロング ファイル名を使用する] チェック ボックスをオフにして、短いファイル名 (最大 8 文字までのファイル名と 3 文字の拡張子) で Web ページを保存した場合、サポート フォルダ名としてそのページのファイル名が使用されます。このとき、ロング ファイル名の場合に付加される "files" という文字列は付加されません。

Office の各言語バージョンにおける Web ページ サポート フォルダの既定の名前

言語 | Web ページ サポート フォルダの既定の名前
アラビア語 | .files
バスク語 | _fitxategiak
ブラジル語 | _arquivos
ブルガリア語 | .files
カタロニア語 | _fitxers
中国語 (簡体字) | .files
中国語 (繁体字) | .files
クロアチア語 | _datoteke
チェコ語 | _soubory
デンマーク語 | -filer
オランダ語 | _bestanden
英語 | _files
エストニア語 | _failid
フィンランド語 | _tiedostot
フランス語 | _fichiers
ドイツ語 | -Dateien
ギリシャ語 | .files
ヘブライ語 | .files
ハンガリー語 | _elemei
イタリア語 | -file
日本語 | .files
韓国語 | .files
ラトビア語 | _fails
リトアニア語 | _bylos
ノルウェー語 | -filer
ポーランド語 | _pliki
ポルトガル語 | _ficheiros
ルーマニア語 | .files
ロシア語 | .files
セルビア語 (キリル語) | .files
セルビア語 (ラテン語) | _fajlovi
スロバキア語 | .files
スロベニア語 | _datoteke
スペイン語 | _archivos
スウェーデン語 | -filer
タイ語 | .files
トルコ語 | _dosyalar
ウクライナ語 | .files
ベトナム語 | .files

メモ [Web オプション] ダイアログ ボックスの [可能な場合はロング ファイル名を使用する] チェック ボックスをオフにして Web ページに短い名前 (最大 8 文字に 3 文字のファイル拡張子を追加) を付けて保存した場合、サポート フォルダの名前は、"files" という語を省略した Web ページの名前のみになります。


複数のアイテムをコピーするときに Office クリップボードが自動的に表示されない

  1. クリップボードの作業ウィンドウで、[オプション] をクリックします。

  2. [自動的に Office クリップボードを表示] がオンになっていることを確認します。


Office クリップボードのアイコンが表示されない

  • 次のいずれの状態かどうかを確認します。

Office クリップボードのアイコンを表示するオプションがオフになっている

  1. クリップボードの作業ウィンドウで、[オプション] をクリックします。

  2. [Office クリップボードのアイコンをタスク バーに表示] がオンになっていることを確認します。

アイテムをコピーするときにステータス メッセージを表示するオプションがオフになっている

  1. クリップボードの作業ウィンドウで、[オプション] をクリックします。

  2. [コピー時にヒントを表示] がオンになっていることを確認します。


Office クリップボードを使用できない

Office クリップボードは、[コピー]、[切り取り]、および [貼り付け] の各コマンドを使用できない場所、または Visual Basic Editor では使用できません。

ただし、Office アプリケーションで Office クリップボードが表示される場合は、どのアプリケーションでアイテムを切り取ったりコピーしても、それは自動的に Office クリップボードに保存されます。


Office クリップボードで [すべて貼り付け] ボタンを使用できない

(すべて貼り付け) ボタンと Office クリップボード上のアイテムは、[コピー]、[切り取り]、および [貼り付け] コマンドを使用できない場所または Visual Basic Editor 内では使用できません。


回復したファイルに変更内容が保存されていない

回復したファイルに、どの程度の新しい情報が含まれるかは、Office アプリケーションがバックアップ ファイルを保存する間隔によって決まります。たとえば、自動バックアップの間隔が 15 分の場合、最後にバックアップが行われてから 14 分たったところで、停電などの問題が発生すると、その 14 分間の作業を回復することはできません。自動バックアップの間隔を変更するには、[ツール] メニューの [オプション] をクリックし、[保存] タブをクリックします。次に、変更する数値を [分] ボックスに入力します。


ファイルへのショートカットが動作しない

ファイルの名前が変更された、またはファイルが削除された

リンク先のファイルの名前または拡張子が変更された場合には、ショートカットは動作しなくなります。Office の検索機能を使用して、類似した名前のファイルや開こうとしたファイルと同じ日付で作成または変更されたファイルを検索してください。

その方法は?

  1. (開く) をクリックします。
  2. [ファイルを開く] ダイアログ ボックスの [ツール] をクリックし、[検索] をクリックします。
  3. 次のいずれかの操作を行います。

    指定した文字列を含むファイルを検索する

    指定した文字列をファイルのタイトル、内容、またはプロパティから検索することができます。

    1. [基本] タブの [文字の指定] ボックスで、Microsoft Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

      ヒント

      [文字の指定] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つの場所を指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

    1 つまたは複数のプロパティに基づいてファイルを検索する

    1. [高度な検索] タブで、1 つまたは複数の検索条件を入力します。

      その方法は?

      1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。

        ヒント

        [プロパティ] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。

      2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
      3. [値] ボックスで、条件に関連付ける値を入力します。
      4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
      5. [追加] をクリックして検索条件を追加します。

        メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つのドライブ、フォルダ、または Web サイトを指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

ファイルが一時的に使用できなくなっている

  • ネットワーク サーバーにファイルが置かれている場合は、ネットワーク管理者に問い合わせてサーバー ドライブが使用できる状態であるかどうか確認してください。
  • ファイルがフロッピー ディスクなどのリムーバブル メディアに保存されている場合は、そのメディアがドライブまたはデバイスに適切に挿入されていることを確認します。


トラブルシューティング : 図表と組織図

図表のセクションをドラッグして移動することができない

図表のセクションを移動するには、移動する図表のセクションを選択します。次に、[図表] ツールバーの [前面の図形に移動] または [背面の図形に移動] をクリックして、そのオブジェクトを操作します。

キャンバスを小さくしようとすると図表が小さくなる

キャンバスを図表に合わせるには、[図表] ツールバーの [レイアウト] をクリックし、[キャンバスを図表に合わせる] をクリックします。

[分岐] コマンドが淡色表示される

[選択] コマンド (たとえば [分岐]) を使用するには、まず組織図の図形を選択する必要があります。

どのようにして図形を削除するのか

組織図または図表にある図形を削除するには、その図形を選択して Del キーを押すか、マウスの右ボタンでクリックして [削除] をクリックします。

前のバージョンで作成された組織図ツールはどうなるのか

新しい [組織図] ツールバーは、古いバージョンの Office と同じメニュー ([挿入] メニューの [図] コマンド) から利用できます。古いバージョンのツールで作成された組織図は、挿入された時点で自動的に変換されます。


トラブルシューティング : 手書き認識機能

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

手書き入力が認識されない

  • 文字間で一時中断することなく、単語全体を一気に入力します。
  • 単語間に十分な余白を空けます。
  • できるだけ読み取りやすいように入力します。
  • 筆記体の代わりに活字体、またはその逆で入力してみます。
  • [手書き入力パッド] [image] ボックスで入力する場合、罫線付きのノートと同じように、基準線としてボックス内の線を使用します。
  • 手書き入力の自動認識機能がオフになっている可能性があります。[手書き入力パッド] [image] ボックスまたは [全画面入力] [image] ツールバーの [image] (オプション) をクリックし、[オプション] をクリックします。次に、[全般] タブの [自動認識] チェック ボックスをオンにします。

手書き文字形式の文字を挿入できない

  • Microsoft Word が電子メール エディタとして有効になっている場合に限り、Microsoft Word と Microsoft Outlook で手書き文字形式の文字を挿入することができます。
  • Microsoft Office XP ではなく、Microsoft Office 2000 で作業している可能性があります。
  • Outlook で、手書き文字形式の入力が可能なのは、電子メール メッセージの本文だけです。
  • [手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (インク) をクリックしていない可能性があります。

[全画面入力] モードで文字を入力したときに、画面上の入力した場所にテキストが挿入されない

テキストは、挿入ポイントが置かれたアプリケーションに入力されます。このポイントは、文字を入力した場所とは異なる場合があります。別の場所にテキストを入力するには、入力する場所に挿入ポイントを移動してから、文字を入力します。

[全画面入力] モードでテキストを選択した場合、線が引かれたようになる

次の解決策を試してみます。

  • キーボードを使ってテキストを選択します。このためには、Shift キーを押しながら、適切な方向キーを押して、挿入ポイントを動かします。
  • 単語をダブルクリックして選択します。
  • マウスを使ってテキストを選択します。このためには、挿入ポイントをテキストに移動した後しばらくしてから、テキスト上をゆっくりドラッグします。

[全画面入力] モードでツールバーやコマンドをクリックすると、画面上に線が引かれたようになる

次の解決策を試してみます。

  • 手書き文字を挿入した後でツールバーのボタンやコマンドをクリックするため、クリックする前にボタンまたはコマンドの上にポインタをしばらく置きます。入力した箇所に青色の線が引かれたのを確認したら、再度しばらく待ってからクリックします。

  • ショートカット キーを使って、メニューやツールバーを選択することもできます。

手書き入力の認識が異常に遅い、または異常に速い

手書き入力の認識速度を調節することができます。[手書き入力パッド] [image] ボックスまたは [全画面入力] [image] ツールバーの左上隅に表示される [image] (オプション) をクリックし、[オプション] をクリックします。[全般] タブをクリックし、[認識] の下にあるスライダを左右に移動します。認識速度を遅くするには左に、速くするには右に移動します。

[全画面入力] ボックスを閉じることができない

  • [全画面入力] [image] ツールバーの [image] (閉じる) をクリックします。

手書き文字形式の Microsoft Outlook 電子メール メッセージを送信すると、"図は削除されます" が表示される

電子メール メッセージがテキスト形式になっている可能性があります。テキスト形式の電子メールでは、手書き入力形式による入力はサポートされていません。

手書き文字形式の Outlook 電子メール メッセージを送信すると、送信したメッセージが空白になる

電子メール メッセージがテキスト形式で作成されました。手書き文字形式による入力は、テキスト形式の電子メールではサポートされていません。

手書き文字形式のテキストをキーボード入力のテキストに変換するときに、何も起こっていないように見える

Microsoft Word では、選択したテキストを処理して認識するのに時間がかかります。

画面上の任意の場所で入力すると、テキストが消えたように見える

画面上の任意の場所で入力した場合、入力した文字が、アプリケーションに挿入される前に、消えてしまっているように見えることがあります。このとき、コンピュータは、入力した文字を処理しています。

コンピュータが手書き入力を処理している間も手書き入力を続けることができます。前に入力したテキストが挿入されるまで入力を待つ必要はありません。


トラブルシューティング : 東アジア言語の手書き認識機能

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office で使用できます。

手書き入力が認識されない

  • 画面上に入力する場合は、必ず文字間に十分な余白を空けます。
  • 読み取りやすさを心がけて入力します。
  • 手書き入力の自動認識機能がオフになっていないか確認します。[手書き入力パッド] [image] ボックスまたは [全画面入力] [image] ツールバーの [image] (オプション) をクリックし、[オプション] をクリックします。次に、[全般] タブの [自動認識] チェック ボックスをオンにします。

手書き文字形式の文字を挿入できない

  • Microsoft Word が電子メール エディタとして有効になっている場合に限り、Microsoft Word と Microsoft Outlook で手書き文字形式の文字を挿入することができます。
  • [手書き検索] モードになっている可能性があります。[手書き検索] を閉じるには、[手書き入力パッド] [image] ツールバーの [image] (手書き検索) をクリックします。
  • Microsoft Office XP 手書き認識機能がインストールされていない可能性があります。その場合、インストールする必要があります。

    その方法は?

    1. Windows の [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。
    2. [アプリケーションの追加と削除] をダブルクリックします。
    3. [プログラムの追加と削除] をクリックし、[Microsoft Office XP] を選択して [変更] をクリックします。
    4. [機能の追加または削除] をクリックし、[次へ] をクリックします。
    5. [インストールするアプリケーション] の [Office 共有機能] の横にある プラス ボックス をクリックします。
    6. [入力システムの拡張] の横にある プラス ボックス をクリックし、[手書き] をクリックしてインストールの種類を選択します。
    7. [更新] をクリックします。
  • Outlook で、手書き文字形式の入力が可能なのは、電子メール メッセージの本文だけです。
  • [手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (インク) をクリックしていない可能性があります。

[全画面入力] モードで文字を入力したときに、画面上の入力した場所にテキストが挿入されない

テキストは、挿入ポイントが置かれたアプリケーションに入力されます。このポイントは、文字を入力した場所とは異なる場合があります。別の場所にテキストを入力するには、入力する場所に挿入ポイントを移動してから文字を入力します。

画面上の任意の場所で入力すると、テキストが消えたように見える

画面上の任意の場所で入力した場合、入力した文字が、アプリケーションに挿入される前に、消えてしまっているように見えることがあります。このとき、コンピュータは入力した文字を処理しています。

コンピュータが手書き入力を処理している間も手書き入力を続けることができます。前に入力した文字が挿入されるまで入力を待つ必要はありません。

[全画面入力] モードでテキストを選択した場合、線が引かれたようになる

次の解決策を試してみます。

  • キーボードを使ってテキストを選択します。このためには、Shift キーを押しながら、適切な方向キーを押して、挿入ポイントを動かします。
  • 文字をダブルクリックして選択します。
  • マウスを使ってテキストを選択します。このためには、挿入ポイントをテキストに移動した後しばらくしてから、テキスト上をゆっくりドラッグします。

[全画面入力] モードでツールバーやコマンドをクリックすると、画面上に線が引かれたようになる

次の解決策を試してみます。

  • 手書き文字を挿入した後でツールバーのボタンやコマンドをクリックするため、クリックする前にボタンまたはコマンドの上にポインタをしばらく置きます。入力した箇所に青色の線が引かれたのを確認したら、再度しばらく待ってからクリックします。

  • ショートカット キーを使って、メニューやツールバーを選択することもできます。

手書き入力の認識が異常に遅い、または異常に速い

手書き入力の認識速度を調節することができます。[手書き入力パッド] [image] ボックスまたは [全画面入力] [image] ツールバーの左上隅に表示される [image] (オプション) をクリックし、[オプション] をクリックします。[全般] タブをクリックし、[認識] の下にあるスライダを左右に移動します。認識速度を遅くするには左に、速くするには右に移動します。

[全画面入力] ボックスを閉じることができない

  • [全画面入力] [image] ツールバーの [image] (閉じる) をクリックします。

手書き文字形式の Microsoft Outlook 電子メール メッセージを送信すると、"図は削除されます" と表示される

電子メール メッセージがテキスト形式になっている可能性があります。テキスト形式の電子メールでは、手書き入力形式による入力はサポートされていません。

手書き文字形式の Outlook 電子メール メッセージを送信すると、送信したメッセージが空白になる

電子メール メッセージがテキスト形式で作成されました。手書き文字形式による入力は、テキスト形式の電子メールではサポートされていません。

手書き文字形式のテキストをキーボード入力のテキストに変換するときに、何も起こっていないように見える

Microsoft Word では、選択したテキストを処理して認識するのに時間がかかります。

[詳細モード] ボックスを閉じることができない

  • [詳細モード] ボックスを閉じるには、[詳細モード] [image] をクリックします。

[スケッチ パッド] を使ってスケッチを挿入すると、そのスケッチの大きさが、実際に描いた大きさよりも小さくなる

画面のサイズの半分以上になるよう [スケッチ パッド] の大きさを変更した場合、スケッチは、作成時よりも小さなサイズで挿入されます。

Microsoft Word でスケッチを作成した場合、描画キャンバスがスケッチの周りに設定されます。描画キャンバスを使うと、スケッチ時に簡単にオブジェクトを整列したり、大きさを変更したりすることができます。

Microsoft Office 繁体字中国語版では、言語バーおよび手書きツールバーの [修正] ボタンの説明が異なる

マウス ポインタを、言語バーおよび手書きツールバーの Correction (修正) の上に置いてポップ ヒントを表示すると、ボタンの説明が微妙に異なります。ただし Correction (修正) 機能は、すべての場所で同じように動作します。


トラブルシューティング : マクロの信頼のおけるソース元のリストを変更する

マクロの開発者を信頼のおけるソース元のリストに追加できない

  • ソース元の証明書が認証されない 信頼のおけるソース元のリストに証明書を追加できるのは、その証明書が認証されている場合です。

    メモ Selfcert.exe ツールを使って作成された証明書は、認証されていないものと見なされます。この証明書は、作成されたコンピュータ上でしか、信頼のおけるソース元リストに追加されません。

  • 信頼のおけるソース元のリストがロックされている システム管理者が、信頼のおけるソース元のリストをロックしている場合があります。

  • マクロがデジタル署名されていない 信頼のおけるソース元のリストにマクロの開発元を追加するには、開発者によって、マクロがデジタル署名されている必要があります。

  • Internet Explorer 4.0 以降がインストールされていない マクロにデジタル署名したり、開発元が信頼されていることを検証したりするには、Microsoft Internet Explorer 4.0 以降のバージョンがインストールされている必要があります。

  • セキュリティ レベルが [低] に設定されている 信頼のおけるソース元リストにマクロの開発元を追加するには、セキュリティ レベルを [中] または [高] に変更する必要があります。

信頼することを選択した証明書のソース元が、信頼のおけるソース元のリストに追加されない

Microsoft Internet Explorer 4.0 以降のバージョンを使用している場合、[セキュリティ警告] ダイアログ ボックスの [詳細情報] をクリックすると、[証明書のプロパティ] ダイアログ ボックスが表示されます。[証明書のプロパティ] ダイアログ ボックスの [信頼] タブには、証明書を信頼するためのオプションが用意されています。ただし、Microsoft Office XP アプリケーションは、[信頼] タブで設定したオプションを無視します。信頼のおけるソース元リストにマクロの開発元を追加するには、[セキュリティ警告] ダイアログ ボックスを使用します。

自分で作成したマクロにデジタル署名したが、ほかのユーザーはこのマクロを使用することができず、これらのユーザーの信頼のおけるソース元リストにマクロの開発元が追加されない

Selfcert.exe ツールを使って作成されたデジタル証明は、認証されていないと見なされます。Microsoft Office XP では、認証されていない証明書のオーナーを、信頼のおけるソース元リストに追加することができますが、これができるのは、証明書が、作成されたコンピュータと同じコンピュータで使用される場合だけです。つまり、自分のコンピュータで Selfcert.exe を実行して、証明書を作成した場合、同じコンピュータ上で自分が作成したマクロにデジタル署名して、証明を信頼することができます。ただし、ほかのユーザーとそのマクロ ファイルを共有しようとしたときに、他のユーザーのコンピュータで、セキュリティ レベルを [高] に設定している場合、そのユーザーはこのマクロを実行できません。


トラブルシューティング : ファイルを開く

ファイルを開くことができない

    ファイルが壊れている

    開こうとしているファイルが壊れている可能性があります。お使いの Office アプリケーションにより、壊れたファイルのテキストの回復が開始されます。回復が実行されない場合には、壊れたファイルを削除して、バックアップ コピーを開いてください。

      その方法は?

      1. 使用している Microsoft Office アプリケーションが応答しない場合、アプリケーションを回復します。

        その方法は?

        1. Windows の [スタート] メニューで、[プログラム]、[Microsoft Office ツール] の順にポイントし、[Microsoft Office アプリケーションの回復] をクリックします。
        2. [アプリケーション] 一覧で、応答のないアプリケーションやドキュメントの名前をクリックして選択します。
        3. 次のいずれかの作業を行います。
          • 作業中のファイルを回復するには、[アプリケーションの回復] または [アプリケーションの再起動] をクリックします。
          • 作業内容を保存する必要がなく、単にアプリケーションを終了する場合は、[アプリケーションの終了] をクリックします。
        4. Microsoft にお送りいただいたエラー情報は、新製品での問題回避に生かされます。[エラー報告を送信する] または [送信しない] のどちらかをクリックしてください。
      2. Office アプリケーションを開きます。
      3. [ドキュメントの回復] 作業ウィンドウに一覧表示されているファイルを確認し、保存するファイルを決定します。

        その方法は?

        • ファイルのタイトルの横に [回復済み] が表示されている場合、通常そのファイルは、[オリジナル] が表示されたファイルよりも後に変更が加えられています。

        • ファイルに行われた回復の内容を表示するには、[ドキュメントの回復] 作業ウィンドウで目的のファイルをポイントし、ファイル名の隣の矢印をクリックして、[修復箇所の表示] をクリックします。
        • ファイルが回復されたら、すべてのバージョンのファイルを開いて内容を確認し、最適なバージョンを保存することをお勧めします。
      4. 保存するファイルごとに [ドキュメントの回復] 作業ウィンドウでポイントし、ファイル名の隣の矢印をクリックして、以下のいずれかの操作を実行します。
        • 回復されたファイルで作業するには、[表示] をクリックします。
        • 回復されたファイルを保存するには、[名前を付けて保存] をクリックし、ファイル名を入力します。既定では、ファイルは、オリジナルのファイルと同じフォルダに保存されます。オリジナルのファイルと同じ名前を使用した場合、オリジナルのファイルは上書きされます。既存ファイルを上書きする (最後に保存したときの変更を反映させる) かどうかを確認するメッセージが表示されたら、[はい] をクリックします。
      5. 保存するすべてのファイルを開くか、保存したら、[ドキュメントの回復] 作業ウィンドウの [閉じる] をクリックします。

    ファイル名が長すぎる

    ファイル名またはパス名の長さが 223 文字を超えている可能性があります。この場合、次のいずれかの操作を行います。

    • ファイル名を短くする。

    • ファイルを、フォルダ階層の最上位に近いフォルダに移動する。

    再度ファイルを開いてみます。

    ファイルが保存されているディスクに空き容量がない

    十分な空き容量のあるディスクにファイルを移動してみます。

[ファイルを開く] ダイアログ ボックスに目的のファイルが表示されない

    ファイルの種類を確認する

    [ファイルの種類] ボックスで、正しいファイルの種類を選択していることを確認します。

    検索を実行する

    [ファイルを開く] ダイアログ ボックスで [ツール] をクリックし、 [検索] をクリックします。[基本] タブの [文字の指定] フィールドに検索する文字を入力し、必要に応じて [探す場所] で検索対象フォルダを指定してから、[OK] をクリックします。

    検索基準を確認する

    • 検索のさらに詳細な条件を指定するには [高度な検索] タブを使用します。現在指定されている検索条件をクリアするには、[元に戻す] ボタンをクリックします。

    • 適切なドライブとフォルダで検索を実行していることを確認します。フォルダ名がわからない場合、[サブカテゴリも検索する] チェック ボックスをオンにして、指定したドライブ内のすべてのフォルダとサブフォルダで検索を実行することができます。

    • [ファイル名] ボックスにパスを入力することで、複数のパスを検索することができます。複数のパスを入力する場合には、セミコロンで区切ります。たとえば、「c:\House finances;\My work documents」と入力します。

    ネットワーク接続を確認する

    ネットワーク上のファイルを検索している場合、またはネットワーク ドライブが [ファイルを開く] ダイアログ ボックスの [ファイルの場所] に表示されない場合、次の手順を実行します。

    1. [ツール] をクリックし、[ネットワーク ドライブの割り当て] をクリックします。

    2. [ドライブ] ボックスで、ネットワークへの接続に使用するドライブ文字をクリックします。

    3. [フォルダ] ボックスに、ネットワーク上にあるファイルのパスを入力します。

      ヒント

      ネットワークで UNC がサポートされている場合、ネットワーク ドライブ上のファイルを検索することもできます。[ファイルを開く] ダイアログ ボックスの [ファイル名] ボックスに UNC パスを入力します。たとえば、「\\plans\documents」と入力します。

    マイ ネットワークや Web フォルダを検索する

    Web サーバー上のファイルを検索する場合、以下の操作を実行できます。

    • Windows 2000 または Windows Millennium Edition をお使いの場合、[ファイルを開く] ダイアログ ボックスで、プレース バーのアイテムの [マイ ネットワーク] をクリックし、Web サーバー上のフォルダを表示します。必要な文書を含むフォルダを開くまで、フォルダをダブルクリックします。

    • Windows 98 または Windows NT 4.0 をお使いの場合、[ファイルを開く] ダイアログ ボックスで、プレース バーのアイテムの [Web フォルダ] をクリックし、Web サーバー上のフォルダを表示します。必要な文書を含むフォルダを開くまで、フォルダをダブルクリックします。

    [ファイルを開く] ダイアログ ボックスの [ファイル名] ボックスにフォルダのパスを入力することもできます。たとえば、「http://myserver/public」と入力します。

パスワードで保護されたファイルを開けない

パスワードは、大文字/小文字を区別します。CapsLock キーがオンになっていないかどうか確認してください。また、パスワードを再入力して誤りがないことを確認してください。

ファイルが個別のウィンドウで開かれる

Microsoft Office XP では、作業中のファイルとは別のファイルを作成したり開いたりすると、別のウィンドウが開きます。タスクバー上の目的のファイルのボタンをクリックするか、Alｔ キーを押しながら Tab キーを押すことにより、目的のファイルのウィンドウに切り替えることができます。

ファイルへのショートカットが動作しない

ファイルの名前が変更された、またはファイルが削除された

リンク先のファイルの名前または拡張子が変更された場合には、ショートカットは動作しなくなります。Office の検索機能を使用して、類似した名前のファイルや開こうとしたファイルと同じ日付で作成または変更されたファイルを検索してください。

その方法は?

  1. (開く) をクリックします。
  2. [ファイルを開く] ダイアログ ボックスの [ツール] をクリックし、[検索] をクリックします。
  3. 次のいずれかの操作を行います。

    指定した文字列を含むファイルを検索する

    指定した文字列をファイルのタイトル、内容、またはプロパティから検索することができます。

    1. [基本] タブの [文字の指定] ボックスで、Microsoft Office ファイル、Web ページ、および Outlook アイテムの検索条件となる文字列を入力します。

      ヒント

      [文字の指定] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。
    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つの場所を指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスで検索対象となるアイテムの種類を選択します。ファイル、Web ページ、および Outlook アイテムのすべての種類を検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

    1 つまたは複数のプロパティに基づいてファイルを検索する

    1. [高度な検索] タブで、1 つまたは複数の検索条件を入力します。

      その方法は?

      1. [プロパティ] ボックスの一覧からプロパティを選択するか、プロパティ名を入力します。[プロパティ] ボックスに、現在開いているドキュメントで使用可能なプロパティが表示されます。

        ヒント

        [プロパティ] ボックスはワイルドカードに対応しており、クエスチョン マーク (?) を単一の文字として、アスタリスク (*) を複数の文字として代入することができます。たとえば、「s?t」と入力した場合は "sat" や "set" が検索され、「s*d」と入力した場合は "sad" や "started" が検索されます。

      2. [条件] ボックスで、一覧からいずれかの条件を選択するか、条件を入力します。
      3. [値] ボックスで、条件に関連付ける値を入力します。
      4. 以前の検索条件が残っている場合は、[AND] をクリックすると前の条件に新しい条件が追加されます。[OR] をクリックすると、前の検索条件に関係なく新しい条件のみを検索します。
      5. [追加] をクリックして検索条件を追加します。

        メモ 入力した値が条件またはプロパティとして無効である場合は、[追加] は使用できません。

    2. 検索場所を限定するには、[探す場所] ボックスで 1 つまたは複数のドライブ、フォルダ、Web サイト、または Outlook メールボックスを選択します。すべての場所を検索するには、[すべて] を選択します。1 つのドライブ、フォルダ、または Web サイトを指定するには、[探す場所] ボックスに直接入力します。
    3. 検索結果の種類を限定するには、[種類] ボックスでファイル、Web ページ、および Outlook アイテムの検索する種類を選択します。すべての種類のファイルおよびアイテムを検索するには、[すべて] を選択します。
    4. [検索] をクリックします。

      ヒント

      検索されたアイテムのプロパティをすべて表示するには、アイテムに続くコマンド ボタンをクリックし、[プロパティ] を選択します。

ファイルが一時的に使用できなくなっている

  • ネットワーク サーバーにファイルが置かれている場合は、ネットワーク管理者に問い合わせてサーバー ドライブが使用できる状態であるかどうか確認してください。
  • ファイルがフロッピー ディスクなどのリムーバブル メディアに保存されている場合は、そのメディアがドライブまたはデバイスに適切に挿入されていることを確認します。


トラブルシューティング : Passport に関する問題

Passport のユーザー名またはパスワードを忘れた

ここをクリックして、表示される Web ページの手順に従って操作してください。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。

Passport にログオンできない

  • Secure Sockets Layer (SSL) が無効になっている可能性があります。使用している Web ブラウザのヘルプを参照し、SSL を有効にする手順を実行してください。
  • システム管理者が、Passport を必要とするサービスが無効になるように設定している可能性があります。システム管理者に連絡し、利用するサービスが許可されているかどうかを確認してください。

Passport からログオフできない

Passport 認証を使ってログオンしたサーバーがダウンしている可能性があり、そのためログオフできなくなっています。しばらく待ってからやり直してください。


トラブルシューティング : 保存

ファイルを保存すると、ファイル名に拡張子が追加される

既定以外の拡張子を付けてファイルを保存すると、Office アプリケーションにより既定の拡張子がファイル名に追加されます。たとえば、PowerPoint プレゼンテーションのファイルを Budget.abc という名前で保存したつもりでも、実際には Budget.abc.ppt という名前になります。既定以外の拡張子で保存するには、"Budget.abc" というようにファイル名全体を引用符でくくります。

ファイルの変更内容を保存しようとすると、ファイルが読み取り専用であるというメッセージが表示される

読み取り専用ファイルを変更することはできません。変更を保存するには、[ファイル] メニューの [名前を付けて保存] を使用して、ファイルを別の名前で保存します。新しく作成したフォルダや別のフォルダにファイルを保存する場合は、同じファイル名を使用することができます。

保存したファイルの名前にピリオドが 2 つ含まれている

Microsoft Windows では、ファイル名にカンマやピリオドを含めることができます。たとえば、「Sales.」などのようにピリオドで終わる名前をファイルに付けて保存すると、Office アプリケーションにより、もう 1 つのピリオドとファイルの拡張子がファイル名の最後に追加されます。たとえば、Word ドキュメントに 「Sales.」という名前を付けて保存すると、"Sales..doc" となります。既定の拡張子を付けてファイルを保存する場合には、ファイル名の最後にピリオドを入力する必要はありません。Office アプリケーションにより、拡張子と共にピリオドが自動的に付加されます。

ユーサー名とパスワードを入力したがネットワーク ドライブにアクセスできない

入力したユーザー名およびパスワードが正しいかどうか、および CapsLock キーがオンになっていないことを確認してください。確認後もネットワーク サーバーにアクセスできない場合には、ネットワーク管理者に問い合わせてください。


トラブルシューティング : オンライン校閲の通知の送信

[メールの宛先 (校閲用)] コマンドを使用する際に、ファイルを添付ファイルとして送信したい

校閲ファイルを送信すると、そのファイルが共有場所に保存されている場合は自動的にリンクが組み込まれます。同時に、共有場所にアクセスできないユーザーに対して、添付ファイルを送信するかどうかを確認するメッセージも表示されます。

ファイルを添付ファイルとして送信する場合には、電子メール メッセージからファイルへのリンクを削除して、添付ファイルのみを送信することができます。

校閲リクエストを送信する際に、ファイルへのリンクを送信したい

校閲対象ファイルが共有場所に保存されている場合は、校閲リクエストにリンクが埋め込まれます。この場合、リンクは自動的に作成されます。校閲リクエストにリンクが埋め込まれていない場合には、そのファイルが Web サーバーまたはネットワーク サーバー上にあることを確認してください。

使用している電子メール アプリケーションで校閲リクエストを送信できるかどうかわからない

Microsoft Outlook、Microsoft Outlook Express、Microsoft Exchange、または MAPI (Messaging Application Programming Interface) 互換の 32 ビットの電子メール アプリケーションを使用している場合は、[メールの宛先 (校閲用)] コマンドを使用してファイルを送信することができます。


トラブルシューティング : 音声認識機能

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

音声認識機能がオンになっているかどうかわからない

マイクがオンになっており、言語バーに [image] (ディクテーション モード) と [image] (音声コマンド モード) が表示されている場合、音声認識機能はオンになっています。

また、[ツール] メニューの [音声] を表示することにより、音声認識機能がオンになっているかどうかを確認することもできます。[音声] の隣にチェック マークが入っている場合、音声認識機能はオンになっています (Microsoft Excel の場合、[ツール] メニューの [音声] をポイントして表示される [音声認識] を確認します)。

音声認識機能のオン/オフを切り替えるには、言語バーの [image] (マイク) をクリックするか、[ツール] メニューの [音声] (Excel の場合は [音声認識]) をクリックします。「マイク」としゃべってマイクをオフにすることもできます。

音声認識を使用しない場合、必ずマイクをオフにしてください。マイクをオフにするまで、音声認識機能は音声処理を続けます。

会社名をしゃべっても認識されない

会社名を音声認識辞書に追加します。この辞書には、音声認識機能で認識されないほかの単語も登録しておくことができます。言語バーの [image] (音声認識ツール) をクリックし、[単語の追加と削除] を選択します。

音声認識機能を実行した後、言語バーを閉じることができない

  • 言語バーを右クリックし、[最小化] をクリックします。

メモ IME (Input Method Editor) をインストールしている場合には、言語バーを閉じることはできません。

言語バーを閉じたが、再表示できない

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックして、[テキスト サービス] をクリックします。

  2. [テキスト サービス] ダイアログ ボックスで [言語バー] をクリックし、[言語バーをデスクトップ上に表示する] チェック ボックスをオンにします。

音声認識機能が動作していない

ディクテーション モードまたは音声コマンド モードが言語バーに表示されている

  • 音声認識エンジンが、[音声のプロパティ] ダイアログ ボックスの [言語] で選択されていることを確認します。

    その方法は?

    別の言語で入力したり、サードパーティ製の音声認識エンジンを使用するには、音声認識エンジンを変更します。

    1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
    2. [スピーチ] アイコンをダブルクリックし、[音声認識] タブをクリックします。
    3. [言語] で、音声認識エンジンを選択します。

    メモ

    音声認識エンジンを変更する場合、次の点に注意してください。

    • ディクテーション モードを使用するには、音声エンジンの言語に合わせてキーボードのレイアウトを変更する必要があります。
    • 音声コマンド モードを使用するには、使用するアプリケーションのユーザー インターフェイスの言語を、音声エンジンの言語と同じにする必要があります。
  • (ディクテーション モード) が言語バーに表示されていない場合、ご使用のキーボード レイアウトが音声認識エンジンをサポートしていない可能性があります。

    たとえば、英語 (U.S.) 音声認識エンジンを使用する場合、U.S. キーボード レイアウトで作業する必要があります。

    現在のキーボード レイアウトの変更が必要になる場合があります。

    その方法は?

    キーボード レイアウトは、使用する言語に合わせて変更することができます。複数のキーボード レイアウトをインストールし、言語ごとに切り替えて使用することもできます。

    言語固有のキーボード レイアウトをインストールする

    1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
    2. 次のいずれかの操作を行います。

      [テキスト サービス] アイコンが表示されている場合

      1. [テキスト サービス] アイコンをダブル クリックし、[設定] タブをクリックします。
      2. [インストールされているサービス] で、[追加] をクリックします。
      3. [入力言語] ボックスで、追加する言語をクリックし、[OK] をクリックします。

        選択した言語が [インストールされているサービス] ボックスに表示されます。

      4. 言語バーを使用してキーボード レイアウトを切り替えるようにする場合は、[基本設定] で [言語バー] をクリックし、[言語バーをデスクトップ上に表示する] チェック ボックスをオンにします。

      [テキスト サービス] アイコンが表示されていない場合

      1. [キーボード] アイコンをダブルクリックします。
      2. 次のいずれかの操作を行います。

        • Windows 98 または Windows Millenium Edition の場合は、[言語] タブをクリックします。

        • Microsoft Windows NT 4.0 または Microsoft Windows 2000 の場合は、[入力ロケール] タブをクリックします。

      3. [追加] をクリックします。
      4. 次のいずれかの操作を行います。

        • Windows 98 または Windows Me の場合は、[言語] の一覧で目的の言語をクリックし、[OK] をクリックします。

        • Windows NT 4.0 または Windows 2000 の場合は、[入力ロケール] の一覧で目的の言語をクリックし、[OK] をクリックします。

      5. Windows のタスク バーでキーボード レイアウトを切り替えるようにする場合は、[タスク バー上に状態を表示] または [タスク バーにインジケータを表示する] チェック ボックスをオンにします。

    キーボード レイアウトを切り替える

    次のいずれかの操作を行います。

    言語バーが表示されている場合

    • 言語バーのキーボード レイアウト インジケータ ( [image]) をクリックし、使用するキーボード レイアウトをクリックします。インジケータの文字が、選択したキーボードの言語を示す文字に変わります。

    言語バーが表示されていない場合

    • Windows のタスク バーのキーボード レイアウト インジケータ ( [image]) をクリックし、使用するキーボード レイアウトをクリックします。インジケータの文字が、選択したキーボードの言語を示す文字に変わります。

    メモ 東アジア言語のテキストを入力するには、IME (Input Method Editor) を使用する必要があります。
  • (音声コマンド モード) が言語バーに表示されていない場合、ユーザー インターフェイス言語が音声認識エンジンをサポートしていない可能性があります。

    Microsoft Office XP Multilingual User Interface Pack を使って、ユーザー インターフェイス言語を変更してみることをお勧めします。

    その方法は?

    ユーザー インターフェイスまたはヘルプ言語を変更するには、所属する組織が Microsoft Office XP Multilingual User Interface Pack を購入して導入し、さらにコンピュータに Multilingual User Interface Pack がインストールされている必要があります。詳細については、システム管理者に問い合わせてください。
    1. Windows の [スタート] ボタンをクリックし、[プログラム] をポイントします。次に、[Microsoft Office ツール] をポイントして [Microsoft Office XP 言語設定] をクリックします。
    2. [ユーザー インターフェイス] タブで、次のいずれかの操作を行います。

      ユーザー インターフェイスの言語を変更する

      • [メニューとダイアログ ボックスの言語] ボックスで、表示する言語をクリックします。

      ヘルプの言語を変更する

      • [ヘルプの言語] ボックスで、表示する言語をクリックします。

    メモ Office の一部のコンポーネントでは、ユーザー インターフェイスまたはヘルプ トピックの言語を変更することはできません。詳細については、『Microsoft Office XP リソース キット』を参照してください。

ディクテーション モードまたは音声コマンド モードの両方が言語バーに表示されていない

古いバージョンの Microsoft Office の IME (Input Method Editor) を使用している可能性があります。言語バーでほかの IME を選択してください。

コンピュータにしゃべったが、反応がない

  • ディクテーションしようとしているのに、音声コマンド モードになっている可能性があります。言語バーの [image] (ディクテーション モード) をクリックし (または、「ディクテーション モード」としゃべる)、再度ディクテーションを試してください。
  • マイクがオフになっている可能性があります。音声認識機能のオン/オフを切り替えるには、言語バーの [image] (マイク) をクリックします。
  • 読み取り専用ファイルを開いている可能性があります。
  • マイクにミュート ボタンがある場合、オフになっているかどうかを確認します。
  • 音声認識エンジンを変更してみる必要があります。
  • マイクの接続を確認し、マイクに同梱のマニュアルを参照します。
  • [コントロール パネル] で音量設定を変更する際の詳細情報については、ご使用の Microsoft Windows オペレーティング システムのヘルプ トピックを参照してください。

マイクを調整したが、ディクテーションしたテキストを再生しても何も聞こえない

  • スピーカーの音量が小さすぎるか、またはスピーカーの電源がオフになっている可能性があります。

  • マイクが適切に接続されていないか、マイク付きヘッドホンにスピーカーが付いていない可能性があります。マイクに同梱のマニュアルを参照してください。サウンド レコーダー でファイルを再生してみることもできます。

ほかのアプリケーションを開いたら、音声認識機能が動作しなくなった

音声認識機能を使用するアプリケーションをクリックして、正しい場所に "フォーカス" を移動します。たとえば、Word で音声認識機能を使用しているときに、Microsoft PowerPoint を開いた場合、フォーカスが PowerPoint に移動することがあります。Word にフォーカスを戻すには、Word をクリックします。

ヘルプ トピックを開くと、フォーカスがトピックに移動する場合があります。メッセージが画面に表示された場合には、フォーカスがメッセージに移動することがあります。フォーカスを元に戻すには、音声認識機能を使用するアプリケーションをクリックします。

Office アシスタントが音声認識機能に応答しない

Office アシスタントではディクテーション モードを使用できます。ただし、音声コマンド モードの使用はお勧めしません。

ほかの言語バージョンで音声認識機能を使用した場合、期待したとおりに動作しない

簡体字中国語、英語 (U.S.)、日本語以外の言語で音声認識エンジンを使用している場合、音声コマンド モードは動作しません。ディクテーション モードは動作しますが、その場合も句読点の入力方法は Microsoft Office のヘルプの説明とは異なります。

誤変換された単語に対し「右クリック」としゃべっても、ショートカット メニューに代替リストが表示されない

誤変換された単語にカーソルを移動してから「右クリック」としゃべります。

Word で修正代替リストを使用しているときに「エスケープ」としゃべっても、応答がない

代わりに「キャンセル」としゃべります (英語 (U.S.) のみ)。

その他の現象

言語バーのメッセージを確認する

入力中、言語バーにはヘルプ情報や作業に役立つヒントが表示されます。音声コマンド モードでは、音声認識機能により最後に認識されたコマンドの名前が表示されます。ディクテーション機能ではなく、マウスやキーボードを使用している場合は、口頭で伝えることのできたコマンドの名前が表示されます。

1 言語バーの音声メッセージ

メモ 既定では、言語バーの各ボタンの横にはテキスト ラベルが表示されます。言語バーをクリックし、[テキスト ラベル] をクリックすると、テキスト ラベルの表示と非表示を切り替えることができます。

ディクテーション モードでは、メッセージにより音声認識機能の精度を向上させることができます。たとえば、[声が小さすぎます] というメッセージは、コンピュータで言葉を認識するには音声が小さすぎることを表します。

メッセージ | 対処方法
声が小さすぎます | より大きい声で話してください。
声が大きすぎます | より小さい声で話してください。
何ですか? | もう 1 度話してください。
話し方が速すぎます | もっとゆっくり話してください。

メモ 言語バーの [image] (音声認識ツール) をクリックして、[音声認識のメッセージの表示] をクリックすれば、メッセージの表示/非表示を切り替えることができます。

ディクテーションしたときに画面上に青色のボックスが表示される

ディクテーション時に、コンピュータが音声を処理している間、青いバーが画面に表示されます。コンピュータが処理を完了すると、音声がファイルにテキストとして表示され、青いバーは消えます。

メモ デスクトップ上の配色パターンがカスタマイズされている場合、ディクテーションの処理中に表示されるボックスの色は、カスタマイズされた配色パターンにより青色以外の色で表示される場合があります。

ディクテーションしたときに画面上に青ではなくグレーのバーが表示される

お使いのコンピュータの画面の色が、True Color ではなく 256 色に設定されている可能性があります。色の設定の変更に関する詳細については、お使いのオペレーティング システムのヘルプ トピックを参照してください。

メモ デスクトップ上の配色パターンがカスタマイズされている場合、ディクテーションの処理中に表示されるボックスの色は、カスタマイズされた配色パターンにより青色以外の色で表示される場合があります。

音声認識機能を使用していないのに、テキストがファイルに表示されたり、メニューが開いたりする

音声認識機能がオンのままです。音声認識機能をオフにするには、言語バーの [image] (マイク) をクリックします。

[ツール] メニューの [音声] (Microsoft Excel の場合は、[ツール] メニューの [音声] をポイントして、[音声認識]) をクリックするか、「マイク」としゃべって、音声認識機能をオフにすることもできます。

言語バーの表示を見て、音声認識機能がオフになっていることを確認することができます。音声認識機能がオフの場合、 [image] (ディクテーション モード) および [image] (音声コマンド モード) ボタンは表示されません。

音声認識を使用しない場合、必ずマイクをオフにしてください。マイクをオフにするまで、音声認識機能は音声処理を続けます。

コマンドをしゃべっても、そのコマンドのテキストがファイルに表示される

ディクテーション モードになっている可能性があります。言語バーの [image] (音声コマンド モード) をクリックし、もう一度コマンドをしゃべります。

リストを作成する際、各項目の後に 1 つではなく 2 つの行が挿入される

リスト内で改行するには、「新しい行」としゃべって項目間に 1 つの行を挿入します。「新しい段落」としゃべると、1 つではなく、2 つの行が挿入されます。

ファイルのサイズが、保存後に大きくなる

音声認識の入力を保存するオプションをオフにします。言語バーの [image] (音声認識ツール) をクリックし、[音声認識データの保存] の横に表示されたチェック マークをはずします。

Word 文書に音声認識データを保存できない

  • 文書を Word 2002 で保存した後、Word 2000 で保存した可能性があります。音声認識には下位互換がありません。
  • 音声認識データは、.doc 形式でのみ保存されます。
  • 保存機能がオンになっていない可能性があります。次の操作を実行します。
    1. [ツール] メニューの [オプション] をクリックし、[保存] タブをクリックします。
    2. [言語データを埋め込む] チェック ボックスをオンにします。
    3. 言語バーの [image] (音声認識ツール) をクリックし、[音声認識データの保存] を選択します。

Word で Office クリップボードを使って、音声入力テキストの切り取り、コピー、貼り付けを実行すると、誤変換された単語を右クリックできず、修正代替リストを表示できない

Microsoft Office クリップボードから貼り付けられた音声入力テキストは、修正代替リスト用の音声入力テキストの記録を保持していません。現在の文書に元の音声認識データを保持するには、Office クリップボードは使わずに、一度に 1 つずつ項目をコピーして貼り付けます。

音声認識機能をインストールすると、読み上げ (TTS) 機能が動作しない

半二重サウンド カードが搭載されているコンピュータに音声認識をインストールすると、読み上げ機能は動作しません。

ほかのキーボードを接続した後、アプリケーションが開かない

Microsoft アプリケーションを開いた状態で、[コントロール パネル] の [テキスト サービス] をクリックしてキーボードを追加した場合、そのアプリケーションを閉じて、再度開く必要があります。

音声認識の実行中、マイクがほかのアプリケーションで動作しない

マイクを音声認識で使用している場合、サウンド レコーダー などの、マイクを使用するほかのアプリケーションを使用することはできません。


音声認識マイクをオンまたはオフにする

この機能は、簡体字中国語、英語 (U.S.)、日本語バージョンの Microsoft Office で使用できます。

マイクのオンまたはオフを切り替えると、音声認識機能のオンまたはオフも切り替わります。

  • 言語バーの [image] (マイク) をクリックします。

メモ

  • 「マイク」 としゃべると、マイクがオフになります。
  • 音声認識を使用しない場合、必ずマイクをオフにしてください。マイクをオフにするまで、音声認識機能は音声処理を続行します。


透明なフリー ツールバーをオンまたはオフにする

  1. [表示] メニューの [ツールバー] をポイントし、[ユーザー設定] をクリックします。
  2. [オプション] タブをクリックします。
  3. [その他] の [Transparent floating toolbars] チェック ボックスをオンまたはオフにします。


Office バインダー ファイルを開く

このトピックの内容は、すべての言語で利用できない可能性があります。

Office バインダーは、Microsoft Office XP に付属していません。ただし、旧バージョンの Office で作成されたバインダー ファイルに格納された情報にアクセスする場合には、アンバインド ツールを使って情報を引き出し、適切なアプリケーションの形式で保存することができます。

  1. エクスプローラまたはマイ コンピュータで、必要な情報が格納されているバインダー ファイルをダブルクリックします。バインダー ファイルの拡張子は、.obd または .obt です。

    アンバインド プログラムが起動します。

  2. [セクションを別々に保存] ダイアログ ボックスで、ファイルを保存するフォルダを選択します。
  3. [OK] をクリックします。


手書き認識機能を使用する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

筆記体、活字体、またはその両方を組み合わせて、紙と同じように書いてください。単語内の文字は間隔をあけずに入力し、単語と単語の間にはスペースを入れてください。

  1. 手書き文字を挿入する場所に挿入ポイントを置きます。
  2. 書き込む領域を選択します。次のいずれかの操作を行います。

    画面上で下線の引かれた領域に書く

    1. [言語] バーで、 [image] (手書き入力パッド) をクリックします。

      (手書き入力パッド) が使用できない場合は、[言語] ツールバーの [image] (手書き) をクリックし、 [image] (手書き入力パッド) を選択します。

    2. (手書き入力パッド) ボックスのサイズを拡大または縮小するには、ボックスの端にポインタを移動し、双方向の矢印に変わったらドラッグして目的のサイズに変更します。
    3. (手書き入力パッド) ボックス内に挿入ポイントを移動します。ポインタが [image] (ペン) に変わったら、その領域内に書くことができます。

    メモ [image] (手書き入力パッド) ボックスをドラッグして画面上の別の領域に移動することができます。

    画面全体に書く

    • [言語] バーで、 [image] (全画面入力) をクリックします。

      (全画面入力) が使用できない場合は、[言語] ツールバーの [image] (手書き) をクリックし、 [image] (全画面入力) を選択します。

    メモ [image] (全画面入力) ツールバーをドラッグして画面上の別の領域に移動することができます。

  3. 手書き文字を書くには、手書き文字入力デバイスを使用するか、マウスを使ってマウス パッドの上で文字を書きます。

    (手書き入力パッド) ボックスを使用する場合は、罫線入りのノートに書きこむように下線の上に書きます。

    手書き文字は自動的に認識され、挿入ポイントの位置に入力されます。

  4. 手書き入力ボックスを閉じるには、 [image] (手書き入力パッド) または [image] (全画面入力) の [image] (閉じる) をクリックします。

ヒント

  • 手書き文字が認識されるのを待たずにただちにアプリケーションに入力するには、 [image] (手書き入力パッド) または [image] (全画面入力) ツールバーの [image] (今すぐ認識) をクリックします。

  • 自動認識のオン/オフの切り替え、手書き文字の認識速度などの選択、文字の色や太さの変更などを行うことができます。 (手書き入力パッド) または [image] (全画面入力) ツールバーの左上角にある [image] (オプション) をクリックし、[オプション] をクリックします。


手書き認識機能を使用する

紙に通常書くように文字を、マスの中に描きます。文字を書くときに、前に書いた文字が認識されるまで待つ必要はありません。

  1. 手書き入力の文字を挿入する位置をクリックします。
  2. 次のいずれかの操作を実行して、入力領域を選択します。

    画面上の手書き入力パッドに入力する

    1. 言語バーの [image] (手書き入力パッド) をクリックします。

      (手書き入力パッド) が表示されない場合、言語バーの [image] (手書き) をクリックし、 [image] (手書き入力パッド) をクリックします。

    2. [手書き入力パッド] [image] ボックスの大きさを変更するには、ボックスの上または下の外側の枠線にポインタを移動して、サイズ変更ポインタにします。そして、指定する大きさになるまでドラッグします。
    3. [手書き入力パッド] [image] ボックスにポインタを移動します。ポインタが [image] (ペン) に変わったら、手書き入力を開始することができます。

    メモ [手書き入力パッド] [image] ボックスは、ドラッグにより、画面上のほかの領域に移動することができます。

    画面上の任意の領域に手書き入力する

    • 言語バーで、 [image] (全画面入力) をクリックします。

      (全画面入力) が表示されない場合、言語バーの [image] (手書き) をクリックし、 [image] (全画面入力) をクリックします。

    メモ [全画面入力] [image] ツールバーは、ドラッグにより、画面上のほかの領域に移動することができます。

    3. 手書き入力を行うには、手書き入力デバイスを使用するか、マウスパッド上でマウスを移動して文字を書きます。

    手書きで入力した文字は自動的に認識され、アプリケーションのカーソルの位置に入力されます。

  3. 手書き入力ボックスを閉じるには、[手書き入力パッド] [image] または [全画面] [image] ツールバーの [image] (閉じる) をクリックします。

ヒント

  • 自動認識機能のオン/オフを切り替えたり、手書き入力の認識速度やペンの色、太さの変更などのオプションを選択したりすることができます。[手書き入力パッド] [image] ボックスや [全画面入力] [image] ツールバーの左上隅に表示される [image] (オプション) をクリックして、[オプション] をクリックします。

  • 認識する時間を待たずにすぐにアプリケーションで手書き入力を行うには、[手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (今すぐ認識) をクリックします。

  • [全画面入力] モードで手書き入力した文字が正しく認識されない場合、入力する文字と文字との間にさらに余白をあける必要があります。

詳細な手順説明

手書き入力したときに、推奨文字のリストが表示されるようにする

  • 次のいずれかの操作を実行します。

[手書き検索] を使用する

[手書き検索] を使用する場合、手書き入力できるボックスは 1 つになります。

  1. [手書き検索] ボックスを表示するには、[手書き入力パッド] [image] ツールバーの [image] (手書き検索) をクリックします。

  2. 左にある [手書き入力パッド] [image] ボックスに文字を入力します。

    入力したボックスの右隣にある [手書き検索] ボックスに、推奨される文字が表示されます。

  3. [手書き検索] ボックスの文字に関する詳細を参照するには、[詳細モード] [image] をクリックします。

    メモ [詳細モード] [image] は、簡体字中国語では利用できません。

  4. 目的の文字を挿入するには、[手書き検索] [image] ボックスまたは [詳細モード] [image] ボックスに表示されている文字をクリックします。

メモ

  • [全画面入力] [image] ツールバーの [image] (手書き検索) をクリックすると、[手書き入力パッド] [image] ボックスが表示されます。左にあるボックス内に文字を手書き入力します。推奨される文字が、手書き入力したボックスの右隣にある [手書き検索] ボックスに表示されます。

    [全画面入力] [image] に戻るには、[手書き入力パッド] [image] ツールバーの [image] (全画面入力) をクリックします。

  • [詳細モード] [image] を開いた場合、それを閉じるには、再度 [詳細モード] [image] をクリックします。

[手書きを認識して候補を表示する] ツールを使用する

[手書きを認識して候補を表示する] ツールを使用すると、複数のボックスを利用することができます。

  1. [手書きを認識して候補を表示する] ボックスを表示するには、[手書き入力パッド] [image] ツールバーの [image] (手書きを認識して候補を表示する) をクリックします。

  2. [手書き入力パッド] [image] ボックスに文字を入力します。

    推奨される文字が、リストの下から上に向かって表示されます。

  3. [手書きを認識して候補を表示する] ボックスの文字に関する詳細を参照するには、[詳細モード] [image] をクリックします。

    メモ [詳細モード] [image] は、簡体字中国語では利用できません。

  4. 隣の手書き入力ボックスにほかの文字を入力すると、リストの一番下に表示されている文字が自動的に挿入されます。

    [手書きを認識して候補を表示する] [image] ボックスまたは [詳細モード] [image] ボックスに表示されている文字をクリックして、目的の文字を挿入することもできます。

メモ

  • [手書きを認識して候補を表示する] ツールは、[全画面入力] [image] ツールバーでは利用できません。

  • [詳細モード] [image] を開いた場合、それを閉じるには、再度 [詳細モード] [image] をクリックします。

[手書き入力パッド] ボックスに表示される入力ボックスの数を増減する

  • [手書き入力パッド] [image] ボックスを開いて、ツールバーから一番遠い所に表示されているボックスの左枠線をドラッグします。ボックスの数を減らすにはツールバーの方向に、数を増やすには逆の方向にドラッグします。

メモ ボックスの数を増やすことができない場合、[手書き検索] が開くことがあります。[手書き検索] を閉じるには、[手書き入力パッド] [image] ツールバーの [image] (手書き検索) をクリックします。

かなを漢字に変換する

  1. 変換する文字を選択します。
  2. [手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (かな漢字変換) をクリックします。

    ナチュラル インプットの候補リストが開きます。

  3. リスト内の文字をクリックします。

    選択した文字列が、候補リストでクリックした文字に置換されます。

メモ

  • 手書き文字形式で挿入された文字では、変換機能は動作しません。
  • 変換後、元の手書き入力を、修正リストで利用することはできません。言語バーの [image] (修正) をクリックすると、手書き認識の修正リストではなく、IME の候補リストが表示されます。
  • 変換機能は、IME を使って入力された文字、手書き入力認識で入力された文字の両方で動作します。

手書き文字形式で文字を挿入する (Word および Outlook のみ)

メモ Microsoft Word が電子メール エディタとして有効になっている場合、この機能は Outlook で使用することができます。
  • [手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (インク) をクリックします。

メモ

  • インクでは手書き検索は利用できません。手書き検索を閉じるには、[手書き入力パッド] [image] ツールバーの [image] (手書き検索) をクリックします。
  • キーボードで入力したテキストと同様、手書き文字形式で挿入した手書き文字の書式を Word や Outlook で設定することができます。たとえば、フォント サイズや色を変更したり、太字などのほかの書式を適用したりすることができます。また、キーボードで入力したテキストと同様、手書き文字形式で入力したテキストも検索して、置換することができます。


東アジア言語で手書き認識機能を使用する

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

紙に通常書くように文字を書き、文字と文字の間は空けます。文字を書くときに、前に書いた文字が認識されるまで待つ必要はありません。

  1. 手書き入力の文字を挿入する位置をクリックします。
  2. 次のいずれかの操作を実行して、入力領域を選択します。

    画面上の手書き入力パッドに入力する

    1. 言語バーの [image] (手書き入力パッド) をクリックします。

      (手書き入力パッド) が表示されない場合、言語バーの [image] (手書き) をクリックし、 [image] (手書き入力パッド) をクリックします。

    2. [手書き入力パッド] [image] ボックスの大きさを変更するには、ボックスの上または下の外側の枠線にポインタを移動して、サイズ変更ポインタにします。そして、指定する大きさになるまでドラッグします。
    3. [手書き入力パッド] [image] ボックスにポインタを移動します。ポインタが [image] (ペン) に変わったら、手書き入力を開始することができます。

    メモ [手書き入力パッド] [image] ボックスは、ドラッグにより、画面上のほかの領域に移動することができます。

    画面上の任意の領域に手書き入力する

    • 言語バーの [image] (全画面入力) をクリックします。

      (全画面入力) が表示されない場合、言語バーの [image] (手書き) をクリックし、 [image] (全画面入力) をクリックします。

    メモ [全画面入力] [image] ツールバーは、ドラッグにより、画面上のほかの領域に移動することができます。

  3. 手書き入力を行うには、手書き入力デバイスを使用するか、マウスパッド上でマウスを移動して文字を書きます。

    手書きで入力した文字は自動的に認識され、アプリケーションのカーソルの位置に入力されます。

  4. 手書き入力ボックスを閉じるには、[手書き入力パッド] [image] または [全画面] [image] ツールバーの [image] (閉じる) をクリックします。

ヒント

  • 自動認識機能のオン/オフを切り替えたり、手書き入力の認識速度やペンの色、太さの変更などのオプションを選択したりすることができます。[手書き入力パッド] [image] ボックスや [全画面入力] [image] ツールバーの左上隅に表示される [image] (オプション) をクリックして、[オプション] をクリックします。

  • 認識する時間を待たずにすぐにアプリケーションで手書き入力を行うには、[手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (今すぐ認識) をクリックします。

  • [全画面入力] モードで手書き入力した文字が正しく認識されない場合、入力する文字と文字との間にさらに余白をあける必要があります。

詳細な手順説明

手書き入力したときに、推奨文字のリストが表示されるようにする

  • 次のいずれかの操作を行います。

[手書き検索] を使用する

[手書き検索] を使用する場合、手書き入力できるボックスは 1 つになります。

  1. [手書き検索] ボックスを表示するには、[手書き入力パッド] [image] ツールバーの [image] (手書き検索) をクリックします。

  2. 左にある [手書き入力パッド] [image] ボックスに文字を入力します。

    入力したボックスの右隣にある [手書き検索] ボックスに、推奨される文字が表示されます。

  3. [手書き検索] ボックスの文字に関する詳細を参照するには、[詳細モード] [image] をクリックします。

    メモ [詳細モード] [image] は、簡体字中国語では利用できません。

  4. 目的の文字を挿入するには、[手書き検索] [image] ボックスまたは [詳細モード] [image] ボックスに表示されている文字をクリックします。

メモ

  • [全画面入力] [image] ツールバーの [image] (手書き検索) をクリックすると、[手書き入力パッド] [image] ボックスが表示されます。左にあるボックス内に文字を手書き入力します。推奨される文字が、手書き入力したボックスの右隣にある [手書き検索] ボックスに表示されます。

    [全画面入力] [image] に戻るには、[手書き入力パッド] [image] ツールバーの [image] (全画面入力) をクリックします。

  • [詳細モード] [image] を開いた場合、それを閉じるには、再度 [詳細モード] [image] をクリックします。

[手書きを認識して候補を表示する] ツールを使用する

[手書きを認識して候補を表示する] ツールを使用すると、複数のボックスを利用することができます。

  1. [手書きを認識して候補を表示する] ボックスを表示するには、[手書き入力パッド] [image] ツールバーの [image] (手書きを認識して候補を表示する) をクリックします。

  2. [手書き入力パッド] [image] ボックスに文字を入力します。

    推奨される文字が、リストの下から上に向かって表示されます。

  3. [手書きを認識して候補を表示する] ボックスの文字に関する詳細を参照するには、[詳細モード] [image] をクリックします。

    メモ [詳細モード] [image] は、簡体字中国語では利用できません。

  4. 隣の手書き入力ボックスにほかの文字を入力すると、リストの一番下に表示されている文字が自動的に挿入されます。

    [手書きを認識して候補を表示する] [image] ボックスまたは [詳細モード] [image] ボックスに表示されている文字をクリックして、目的の文字を挿入することもできます。

メモ

  • [手書きを認識して候補を表示する] ツールは、[全画面入力] [image] ツールバーでは利用できません。

  • [詳細モード] [image] を開いた場合、それを閉じるには、再度 [詳細モード] [image] をクリックします。

[手書き入力パッド] ボックスに表示される入力ボックスの数を増減する

  • [手書き入力パッド] [image] ボックスを開いて、ツールバーから一番遠い所に表示されているボックスの左枠線をドラッグします。ボックスの数を減らすにはツールバーの方向に、数を増やすには逆の方向にドラッグします。

メモ ボックスの数を増やすことができない場合、[手書き検索] が開くことがあります。[手書き検索] を閉じるには、[手書き入力パッド] [image] ツールバーの [image] (手書き検索) をクリックします。

かなを漢字に変換する (Microsoft Word 日本語版のみ)

  1. 変換する文字を選択します。
  2. [手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (かな漢字変換) をクリックします。

    IME (Input Method Editor) の候補リストが開きます。

  3. リスト内の文字をクリックします。

    選択した文字列が、候補リストでクリックした文字に置換されます。

メモ

  • 手書き文字形式で挿入された文字では、変換機能は動作しません。
  • 変換後、元の手書き入力を、修正リストで利用することはできません。言語バーの [image] (修正) をクリックすると、手書き認識の修正リストではなく、IME の候補リストが表示されます。
  • 変換機能は、IME を使って入力された文字、手書き入力認識で入力された文字の両方で動作します。

手書き文字形式で文字を挿入する (Word および Outlook のみ)

メモ Microsoft Word が電子メール エディタとして有効になっている場合、この機能は Outlook で使用することができます。
  • [手書き入力パッド] [image] または [全画面入力] [image] ツールバーの [image] (インク) をクリックします。

メモ

  • インクでは手書き検索は利用できません。手書き検索を閉じるには、[手書き入力パッド] [image] ツールバーの [image] (手書き検索) をクリックします。
  • キーボードで入力したテキストと同様、手書き文字形式で挿入した手書き文字の書式を Word や Outlook で設定することができます。たとえば、フォント サイズや色を変更したり、太字などのほかの書式を適用したりすることができます。また、キーボードで入力したテキストと同様、手書き文字形式で入力したテキストも検索して、置換することができます。


手書きツールを使用して図形を描く

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語版の Microsoft Office でサポートされています。

メモ Microsoft Word が電子メール エディタとして選択されている場合、Microsoft Outlook でこの機能を使用することができます。

  1. 描画を挿入する場所に挿入ポイントを置きます。
  2. [言語] バーで、 [image] (スケッチ パッド) をクリックします。

    (スケッチ パッド) が使用できない場合は、[言語] ツールバーの [image] (手書き) をクリックし、 [image] (スケッチ パッド) を選択します。

  3. (スケッチ パッド) ボックスのサイズを拡大または縮小するには、ボックスの端にポインタを移動し、双方向の矢印に変わったらドラッグして目的のサイズに変更します。
  4. ポインタの形が [image] (ペン) に変わるまで [image] (スケッチ パッド) ボックス内に挿入ポイントを移動します。
  5. 描画するには、手書き文字入力デバイスを使用するか、マウスを使ってマウス パッドの上で図形を書きます。
  6. 図形を修正するには、次のいずれかの操作を行います。
    • 最後の一画を削除するには、 [image] (最後の一画を消す) をクリックします。
    • [スケッチ パッド] ボックスから図形全体を削除するには、 [image] (すべて消す) をクリックします。
  7. 完全な図形を挿入するには、 [image] (スケッチの挿入) をクリックします。
  8. 目的に合わせて、次のいずれかの操作を行います。
    • (手書き入力パッド) ボックスを使用して文字を挿入するには、 [image] (スケッチ パッド) ツールバーの [image] (手書き入力パッド) をクリックします。
    • 手書きをやめるには、 [image] (スケッチ パッド) ツールバーの [image] (閉じる) をクリックします。

ヒント

ペンの色や太さを変更するには、 [image] (スケッチ パッド) ボックスの左上角の [image] (オプション) をクリックし、[オプション] をクリックします。


東アジア言語で手書き認識機能を使用してスケッチを描く

この機能は、簡体字中国語、繁体字中国語、英語、日本語、および韓国語バージョンの Microsoft Office で使用できます。

メモ Microsoft Word が電子メール エディタとして有効になっている場合、この機能は Outlook で使用することができます。

  1. スケッチを挿入する位置をクリックします。
  2. 言語バーの [image] (スケッチ パッド) をクリックします。

    (スケッチ パッド) が表示されない場合、言語バーの [image] (手書き) をクリックし、 [image] (スケッチ パッド) をクリックします。

  3. [スケッチ パッド] [image] ボックスの大きさを変更するには、ボックスの外側の枠線にポインタを移動して、サイズ変更ポインタにします。次に、指定する大きさになるまでドラッグします。
  4. ポインタが [image] (ペン) に変わるまで、[スケッチ パッド] [image] ボックス内でポインタを移動します。
  5. スケッチを行うには、手書き入力デバイスを使用するか、マウスパッド上でマウスを移動してスケッチを作成します。
  6. スケッチを修正するには、次のいずれかの操作を行います。
    • スケッチの最後の一画を削除するには、 [image] (最後の一画を消す) をクリックします。
    • [スケッチ パッド] ボックスからスケッチ全体を削除するには、 [image] (すべて消す) をクリックします。
  7. 完成したスケッチを挿入するには、 [image] (スケッチの挿入) をクリックします。
  8. 下記のいずれかの操作を実行して、次に実行する項目を選択します。
    • 手書き入力の文字を挿入するため [手書き入力パッド] [image] ボックスを使用する場合、[スケッチ パッド] [image] ツールバーの [image] (手書き入力パッド) をクリックします。
    • 手書き入力を使用しない場合、[スケッチ パッド] [image] ツールバーの [image] (閉じる) をクリックします。

ヒント

[スケッチ パッド] [image] ボックスの左上隅に表示される [image] (オプション) をクリックして、[オプション] をクリックすると、ペンの色、太さを変更することができます。


Web 上の Office ツールを使用する

  • [ツール] メニューの [Web 上のツール] をクリックします。

    メモ ツール カタログの表示言語の入力を促された場合は、言語を選択し、[Go] をクリックします。


音声認識機能を使用する

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

最初にテキストの入力を完了し、ファイルをレビューして、テキストを書式設定または修正すると、ディクテーション モードと音声コマンド モードを頻繁に切り替える必要がなくなります。

  1. マイクの位置を定めます。

    その方法は?

    ゲインの調節が可能な高性能の USB 対応ヘッドホン型マイクを使用することをお勧めします。詳細については、Microsoft Office Web サイトを参照してください。

    メモ このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプはいつでも再表示することができます。

    マイクを次のように設置します。

    • 口の横、約 2.5 cm (親指幅) のところに設置します。

    • 息が直接当たらないよう、口の真正面には設置しないでください。

    メモ 話している途中、マイクをうっかり動かしてしまった場合、必ず正しい場所に戻してください。

  2. 音声認識を使用するアプリケーションをクリックします。

    作業中にヘルプ トピックが開いたり、メッセージが画面上に表示されたりした場合、音声認識を継続して使用するには再度アプリケーションをクリックします。

  3. マイクをまだオンにしていない場合、言語バーの [image] (マイク) をクリックします。

    メモ 既定では、言語バーの各ボタンの横にはテキスト ラベルが表示されません。言語バーを右クリックし、[テキスト ラベル] をクリックすると、テキスト ラベルの表示と非表示を切り替えることができます。

  4. 作業時に、ディクテーション モードと音声コマンド モードを切り替えます。

    ディクテーション モードを使用する

    • 話した言葉をテキストに変換するには、言語バーの [image] (ディクテーション モード) をクリックします。

      言葉を話すと、画面に青いバーが表示されます。これは、コンピュータでユーザーの音声を処理していることを表します。認識された言葉は画面上にテキストとして表示されます。

      コンピュータで音声を処理している間も話し続けることができます。再び話し始めるために青いバーが消えるまで待つ必要はありません。

      1 前に認識されたテキスト

      2 コンピュータで音声が処理されていることを示す青線

    メモ 青いバーが画面に表示されている間、入力やその他の動作を行うためにマウスまたはキーボードを使うことは避けてください。これらの動作を行うと、音声認識が中断され、話した言葉が処理されなくなります。

    音声コマンド モードを使用する

    • メニュー、ツールバー、ダイアログ ボックス (英語 (U.S.) のみ)、作業ウィンドウ (英語 (U.S.) のみ) の項目を選択するには、言語バーの [image] (音声コマンド モード) をクリックします。

      たとえば、選択したテキストを書式設定するには、「太字」や「下線」と言います。

  5. コンピュータに向かって話し終えたら、言語バーの [image] (マイク) をクリックして、マイクをオフにします。

ヒント

  • 「ディクテーション モード」や「音声コマンド モード」としゃべることで、ディクテーション モードと音声コマンド モードを切り替えることもできます。

  • Word では、「今のなし」と話すことで、ディクテーション モードで話した最後の言葉を削除することができます。

  • [ツール] メニューの [音声] (Excel の場合は、[ツール] メニューの [音声] をポイントして、[音声認識]) をクリックし、マイクのオンまたはオフを切り替えることができます。

    "マイク" としゃべって、マイクをオフにすることもできます。


ヘルプでスクリーン リーダーを使用する

一部のスクリーン リーダーでは、オンライン ヘルプの展開リンクを読み取れない場合があります。この問題が発生した場合には、次のいずれかの操作を行います。

  • 各トピックの先頭に表示される [すべて表示] をクリックして、トピック内のすべてのリンクを展開します。
  • Internet Explorer 6 をインストールします。詳細については、Microsoft Internet Explorer Web サイトを参照してください。
  • Office のユーザー補助に関するヘルプ ファイルをダウンロードします。詳細については、Microsoft Office Web サイトを参照してください。

メモ このトピックのハイパーリンクをクリックすると、Web ページに移動できます。ヘルプにはいつでも戻ることができます。


音声認識機能の使い方

音声認識機能は、簡体字中国語、英語 (U.S.)、日本語版の Office アプリケーションで使用できます。

音声認識機能の使用にあたっては、以下の準備が必要です。

音声認識システムの要件を確認する

音声認識機能の要件は以下のとおりです。

  • ゲイン調節が可能な高性能ヘッドホン型マイク

    (USB マイクを推奨)

  • 400 メガヘルツ (MHz) 以上の CPU
  • 128 MB 以上のメモリ
  • Windows 98 以降または Windows NT 4.0 以降
  • Internet Explorer 5 以降

オペレーティング システム固有の要件やマイクに関する情報の詳細については、Microsoft Office Web サイトを参照してください。

メモ 上記のハイパーリンクをクリックすると、Web サイトに移動します。ヘルプにはいつでも戻ることができます。

音声認識マイクの位置を定める

ゲイン調節が可能な高性能の USB 対応ヘッドホン型マイクを使用することをお勧めします。

マイクを次のように設置します。

  • 口の横、約 2.5 cm (親指幅程度) のところに設置します。

  • 息が直接当たらないよう、口の真正面には設置しないでください。

メモ しゃべっている途中、マイクを動かしてしまった場合は、正しい場所に戻してください。

音声認識機能をインストールしてトレーニングする

音声認識機能は、まず Microsoft Word で使用するか、カスタム インストールを実行することで、すべての Office アプリケーションで使用できるようになります。

音声認識機能をインストールしたら、話者の話し方をコンピュータに覚えさせることで、音声認識機能の精度を向上させることができます。

Word を使ってインストールし、トレーニングを行う

  1. Word を起動します。
  2. [ツール] メニューの [音声] をクリックします。

    音声認識機能のインストールを求められたら、[はい] をクリックします。

  3. インストールが完了したら、[次へ] をクリックして音声認識のトレーニングに進みます。

    トレーニングは、マイク調整のヘルプから始まります。

カスタム インストールとトレーニング

  1. Windows の [スタート] ボタンをクリックし、[設定] をポイントして、[コントロール パネル] をクリックします。
  2. [アプリケーションの追加と削除] をダブルクリックします。
  3. [プログラムの変更と削除] をクリックし、[Microsoft Office XP] を選択して、[変更] をクリックします。
  4. [機能の追加/削除] をクリックして、[次へ] をクリックします。
  5. [インストールするアプリケーション] の [Office 共有機能] の隣にある プラス記号 をクリックします。
  6. [入力システムの拡張] の隣にある プラス記号 をクリックし、[音声] をクリックします。次に、使用するインストール オプションを選択します。
  7. [更新] をクリックします。

カスタム インストールが完了したら、音声認識のトレーニングを行います。

  1. ほとんどの Office アプリケーションでは、[ツール] メニューの [音声] をクリックします。

    メモ Excel では、[ツール] メニューの [音声] をポイントし、[音声認識] をクリックします。

  2. 音声認識のトレーニングを行うには、[次へ] をクリックします。

    トレーニングは、マイク調整のヘルプから始まります。

メモ ここでトレーニングを行わなくても、言語バーの [image] (音声認識ツール) をクリックして、[トレーニング] をクリックすれば、いつでもトレーニングを行うことができます。

音声入力時の話し方

この機能は、簡体字中国語、英語 (U.S.)、日本語版の Microsoft Office で使用できます。

人間どうしの会話であれば、ひそひそ話であっても、怒鳴りあいであっても、または、早くしゃべっていてもゆっくりしゃべっていても、相手の言葉はまず問題なく聞き取ることができます。しかし、相手がコンピュータの場合、聞き取らせるということを意識して話さないと認識精度は低くなります。

  • 一定の調子で話してください。あまり大きな声または小さな声で話すと、コンピュータに認識されにくくなります。
  • 一定の速度で話し、速度を上げたり下げたりしないでください。
  • 単語と単語のあいだに間を置かないでください。コンピュータでは、1 つの単語よりも句のほうが認識されやすくなります。

    たとえば、「これ (間) は (間) 別の (間) 例 (間) 文です。」と話すと、コンピュータに理解されにくくなります。

通常、話し方について考える必要はないため、コンピュータに音声入力するとき最初は少々難しいと思うかもしれません。しかし、少し練習するだけで、違和感なくにコンピュータに音声入力できるようになります。

音声認識のヒント

  • 周囲の音ではなくユーザーの声をコンピュータが聞き取れることができるように、最初は静かな環境で作業を行ってください。また、高性能のマイクを使用してください。

    雑音が多すぎる、または雑音の量が 1 日の間に変化する作業環境では、時間帯別に音声認識プロファイルを作成することをお勧めします。複数の環境で作業する場合は、それぞれの環境に合わせたプロファイルを作成してください。

  • マイクは同じ位置に固定し、調整した後は動かさないようにしてください。
  • トレーニング ウィザードで用意されたテキストを読み上げて、音声を認識できるようにコンピュータをトレーニングしてください。さらにトレーニングを行うと、音声認識機能の精度を向上できます。
  • 音声入力するときには、単語がすぐに画面に表示されなくても気にしないでください。最後まで話し続けて止めます。音声の処理が完了すると、認識されたテキストが画面に表示されます。
  • 単語ははっきりと発音してください。ただし、単語の音節を区切って発音しないでください。たとえば、「は - つ - お - ん - する」というように音節を区切って発音した場合、コンピュータに認識されにくくなります。
  • 音声認識を使用しない場合、必ずマイクをオフにしてください。マイクがオンのままだと、音声認識機能はいつまでも音声処理を続けます。

音声認識機能の使い方を練習する

言語バーのボタンをクリックして、ディクテーション モードと音声コマンド モードの 2 つのモードを切り替えることで、音声認識機能を使用することができます。言語バーは、既定では Office アプリケーションの画面の右下隅に表示されます。

1 言語バー (テキスト ラベルは非表示)

メモ 言語バーの各ボタンの横にはテキスト ラベルが表示されます。言語バーを右クリックし、[テキスト ラベル] をクリックすると、テキスト ラベルの表示/非表示を切り替えることができます。

音声入力を最後まで終えてから、ファイルをレビューし、テキストを書式設定または修正すると、ディクテーション モードと音声コマンド モードを頻繁に切り替える必要がなくなり、作業時間を節約できます。

  1. マイクの位置を定めます。
  2. 音声認識を使用するアプリケーションをクリックします。

    作業中にヘルプ トピックを参照した場合、またはメッセージが画面上に表示された場合、音声入力を再開するには再度アプリケーションをクリックします。

  3. マイクをまだオンにしていない場合、言語バーの [image] (マイク) をクリックします。
  4. 作業時に、ディクテーション モードと音声コマンド モードを切り替えます。

    ディクテーション モードを使用する

    • 話した言葉をテキストに変換するには、言語バーの [image] (ディクテーション モード) をクリックします。

      言葉を話すと、画面に青線が表示されます。これは、コンピュータでユーザーの音声を処理していることを表します。言葉が認識されると、テキストが画面に表示されます。

      コンピュータで音声を処理している間も話し続けることができます。再び話し始めるのに青線が消えるまで待つ必要はありません。

      1 前に認識されたテキスト

      2 コンピュータで音声が処理されていることを示す青線

    メモ

    • 言語バーに [image] (ディクテーション モード) が表示されていない場合、「トラブルシューティング : 音声認識機能」ヘルプ トピックの「音声認識機能が動作していない」を参照してください。
    • 青線が画面に表示されている間、入力やその他の動作を行うためにマウスまたはキーボードを使うことは避けてください。これらの動作を行うと、音声認識が中断され、話した言葉が処理されなくなります。

    音声コマンド モードを使用する

    • メニュー、ツールバー、ダイアログ ボックス (英語 (U.S.) のみ)、作業ウィンドウ (英語 (U.S.) のみ) の項目を選択するには、言語バーの [image] (音声コマンド モード) をクリックします。

      たとえば、選択したテキストを書式設定するには、「太字」や「下線」と言います。

    メモ 言語バーに [音声コマンド モード] が表示されていない場合、「トラブルシューティング : 音声認識機能」ヘルプトピックの「音声認識機能が動作していない」を参照してください。

  5. コンピュータに向かって話し終えたら、言語バーの [image] (マイク) をクリックして、マイクをオフにします。

ヒント

  • 「ディクテーション モード」や「音声コマンド モード」としゃべることで、ディクテーション モードと音声コマンド モードを切り替えることもできます。

  • Microsoft Word では、「今のなし」と話すことで、ディクテーション モードで話した最後の言葉を削除することができます。

  • [ツール] メニューの [音声] (Microsoft Excel の場合は、[ツール] メニューの [音声] をポイントして、[音声認識]) をクリックして、マイクのオン/オフを切り替えることができます。

    "マイク" としゃべって、マイクをオフにすることもできます。

音声認識機能で実行可能な操作について習得する

この機能は、日本語版、簡体字中国語版、英語 (U.S.) 版の Microsoft Office で使用できます。

Office の音声認識機能を使用するときには、言語バーのボタンをクリックするか、「音声コマンド モード」または「ディクテーション モード」と言って、音声コマンド モードとディクテーション モードを切り替えて作業します。

1 テキスト ラベルが表示されていない言語バー

メモ 既定では、言語バーの各ボタンの横にはテキスト ラベルが表示されます。言語バーをクリックし、[テキスト ラベル] をクリックすると、テキスト ラベルの表示と非表示を切り替えることができます。

音声コマンド モードを使用する

メモ 簡体字中国語と日本語では、ダイアログ ボックスおよび作業ウィンドウの項目に音声コマンド モードを使用することはできません。

メニュー、ツールバーの項目を音声を使用して選択するには、マイクをまだオンにしていない場合は、言語バーの [image] (マイク) をクリックします。次に、言語バーの [image] (音声コマンド モード) をクリックするか、「音声コマンド モード」と言います。

音声コマンド モードの例

次の操作で選択することができます。

ツールバーのボタン

  • ツールバーのボタンの名前を言います。名前がわからない場合は、マウスのポインタをボタンの上に置きます。言うことができるボタン名が表示されます。

    たとえば、 [image] (上書き保存) ボタンの名前は、「上書き保存」です。「上書き保存」と言うと、新規ファイルの場合は [名前を付けて保存] ダイアログ ボックスが開き、既存ファイルの場合はファイルを上書きします。

メニューとコマンド

  • メニューの名前を言います。たとえば、[ツール] メニューを開くには、「ツール」または「ツール メニュー」と言います。

  • すべてのコマンドがメニューに表示されていない場合は、「展開」と言います。

  • たとえば、[ツール] メニューの [オプション] コマンドを選択するには、「オプション」と言います。[オプション] ダイアログ ボックスが開きます。

言うことができるコマンド

次に、言うことができるコマンドの例を示します。詳細については、Microsoft Office Web サイトを参照してください。

音声によるナビゲーションの例

言うことができるコマンドを最初に示し、その次にコマンドのキーボードまたはマウスによる操作を示します。次に例を示します。
文末 (言うことができるコマンド)
End キーを押す (キーボードまたはマウスによる操作)
改行
エンター
Enter キーを押す
バックスペース
削除
Backspace キーを押す
左
1 文字左
Ctrl + 左方向キーを押す
スペース
スペース バー
Space キーを押す
エスケープ
キャンセル
Esc キーを押す
右クリック
ショートカット メニュー
右クリック メニュー
メニューを右クリックする
(日本語バージョンの Office では使用できません。)
タブ
Tab キーを押す
シフト タブ
Shift + Tab キーを押す
文末
文末移動
End キーを押す
文頭
文頭移動
Home キーを押す
上
1 文字上
上方向キーを押す
下
1 文字下
下方向キーを押す
左
1 文字左
左方向キーを押す
右
1 文字右
右方向キーを押す
前ページ
Ctrl + Page キーを押す
次ページ
Ctrl + Page + 下方向キーを押す
ページ ダウン
PageDown キーを押す
ページ アップ
PageUp キーを押す

ディクテーション モードを使用する

Office アプリケーションに音声でテキストを入力するには、マイクがオンになっている場合は言語バーの [image] (マイク) をクリックします。次に、言語バーの [image] (ディクテーション モード) をクリックするか、「ディクテーション モード」と言います。

ヒント

  • ひらがなを音声入力するには、「スペル モード」と言い、少し間を置いてから、たとえば「お - ん - せ - い」と言います。すると、「音声」ではなく、ひらがなで「おんせい」と入力されます。

  • ディクテーション モードを使用して、作業中にヘルプを得ることができます。カーソル位置を Office アシスタントまたは質問入力ボックス内に置き、質問を音声で入力します。

次に、音声入力するときに使用する語句を示します。言うことができる語句を最初に示し、その次に挿入される文字を示します。次に例を示します。

まる (言うことができる語句)
。 (挿入される文字)

句読点

まる
。
点
、
コロン
:
セミコロン
;

記号と特殊文字

アンド
&
アスタリスク
＊
アットマーク
＠
バックスラッシュ
＼
スラッシュ
／
縦棒
|
ハイフン
-
ダッシュ
―
イコール
＝
たす
プラス
＋
シャープ
＃
パーセント
％
ドル
＄
円
￥
アンダーバー
＿
から
～
てんてんてん
...
大なり
＞
小なり
＜
ここで改行
Enter キーを押す
新しい段落
Enter キーを 2 回押す

かっこ

大かっこ開く
[
大かっこ閉じる
]
中かっこ開く
{
中かっこ閉じる
}
かっこ開く
(
かっこ閉じる
)
かぎかっこ開く
「
かぎかっこ閉じる
」
二重かぎかっこ開く
『
二重かぎかっこ閉じる
』

ヒント

すべての数を算用数字として音声入力するには、「数字モード」と言い、少々間を置いてから、たとえば「5」と言います。

メモ

  • 音声認識機能の使用方法の別の例については、Microsoft Office Web サイトを参照してください。
  • このトピックのハイパーリンクをクリックすると、Web サイトにアクセスします。ヘルプはいつでも再表示することができます。


パスワードの使用方法について

パスワードには、次に示すような複数の使用法があります。

  • ファイルを開くときにパスワードを要求することで、権限のないユーザーがまったくドキュメントを開けないようにします。
  • ファイルを変更するときにパスワードを要求することで、ほかのユーザーに対しファイルを開くことのみを許可し、ファイルの変更は権限のあるユーザーのみに限定します。変更パスワードを入力せずにドキュメントを変更した場合、そのユーザーは別のファイル名でのみドキュメントを保存できます。

パスワードを作成したら、忘れないように書き留めて安全な場所に保管してください。パスワードを紛失した場合は、パスワードで保護されたファイルを開いたり編集することができなくなります。

パスワードは大文字と小文字を区別します。つまり、大文字と小文字の両方を使用したパスワードを設定した場合、それと同じように大文字と小文字を入力する必要があります。

パスワードは最大 15 文字で、文字、数字、スペース、および記号を組み合わせることができます。高度な暗号化オプションを選択した場合は、さらに長いパスワードを設定することができます。


マクロの信頼のおけるソース元のリストを変更する

この操作を行うには、コンピュータに Internet Explorer 4.0 以降がインストールされている必要があります。

次のいずれかの操作を行います。

信頼のおけるソース元リストにマクロの開発者を追加する

  1. マクロのセキュリティ レベルが中または高に設定されていない場合は、ここで設定してください。

    その方法は?

    1. [ツール] メニューの [オプション] をクリックします。
    2. [セキュリティ] タブをクリックします。
    3. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
    4. [セキュリティ レベル] タブをクリックし、使用するセキュリティ レベルを選択します。
  2. リストに追加する開発者により証明されたマクロが含まれたファイルを開くか、同様のアドインを読み込みます。
  3. [セキュリティの警告] ボックスで [この作成者のマクロを常に信頼する] チェック ボックスをオンにします。

メモ [セキュリティの警告] ボックスに [この作成者のマクロを常に信頼する] チェック ボックスが表示されない場合は、マクロにデジタル署名が追加されていません。デジタル署名のないマクロ開発者を信頼のおけるソース元リストに追加することはできません。

信頼のおけるソース元リストからマクロの開発者を削除する

  1. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。

  2. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
  3. [信頼のおけるソース元] タブをクリックします。
  4. リストから削除するソース元をクリックします。
  5. [削除] をクリックします。


回覧ファイルを別の校閲者に送信する

回覧ファイルを受信する場合は、電子メール メッセージに回覧ファイルが添付されてきます。回覧ファイルを開くには、電子メール アプリケーションの添付ファイルの開き方に従ってください。

  1. ファイルを校閲し、変更を加えるか、コメントを追加します。
  2. [ファイル] メニューの [送信] をポイントし、次のいずれかの操作を行います。

    回覧先一覧の次の人へファイルを送信する

    1. [次の回覧先] をクリックします。
    2. [ファイルを "<宛先>"へ回覧する] をクリックします。

    配布先一覧に載っていない人にファイルを回覧する

    1. [ほかの回覧先] をクリックします。
    2. [回覧先] ダイアログ ボックスの [アドレス帳] をクリックし、追加する人の名前を選択します。
    3. [回覧] をクリックします。


マクロ ウィルス保護のセキュリティ レベルを変更する

  1. [ツール] メニューの [オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. [マクロのセキュリティ] の [マクロのセキュリティ] をクリックします。
  4. [セキュリティ レベル] タブをクリックし、使用するセキュリティ レベルを選択します。


ファイル名に複数の拡張子が追加される

既定以外の拡張子を付けてファイルを保存すると、Office アプリケーションにより既定の拡張子がファイル名に追加されます。たとえば、PowerPoint プレゼンテーションのファイルを Budget.abc という名前で保存したつもりでも、実際には Budget.abc.ppt という名前になります。既定以外の拡張子で保存するには、"Budget.abc" というようにファイル名全体を引用符でくくります。


ファイルの変更内容を保存しようとすると、ファイルが読み取り専用であるというメッセージが表示される

読み取り専用ファイルを変更することはできません。変更を保存するには、[ファイル] メニューの [名前を付けて保存] を使用して、ファイルを別の名前で保存します。新しく作成したフォルダや別のフォルダにファイルを保存する場合は、同じファイル名を使用することができます。


Office アプリケーションが開いているときに Office クリップボードにアイテムを自動的にコピーできない

  1. [Office クリップボード] 作業ウィンドウの [オプション] をクリックします。

  2. [Office クリップボードを表示せずに格納] チェック ボックスがオンになっていることを確認します。


花子グラフィック フィルタ

花子グラフィック フィルタは、日本語版の Microsoft Office XP 用のフィルタです。

花子グラフィック フィルタ (Jshimp.flt、Jahimp.flt、および Jbhimp.flt) は .jsh、.jah、および .jbh ファイルに対応し、花子 2.0 および 3.0 のこれらのファイル形式を Microsoft Windows メタファイル形式に変換します。

このフィルタには次の制限があります。

  • 画像データはファイルを開いたときに削除されます。
  • 大量のデータが格納されているファイルは変換に時間がかかったり、変換されない場合があります。この場合、不要なデータやオブジェクトを削除するか、または複数のファイルとして保存し直してから、ファイルを再度開いてみてください。
  • Windows メタファイル形式で表示できない複雑なテキストの書式設定または画像のプロパティは、ファイルを開くときに削除されるか、または簡素化されます。これは、テキストまたは画像の配置に影響を与えます。


Computer Graphics Metafile グラフィック フィルタ

Computer Graphics Metafile グラフィック フィルタ (Cgmimp32.flt) は、CGM 1992 バージョン 1 をサポートしています。このフィルタは、3 種類のエンコードを扱い、すべての要素を解釈およびサポートし、有効な .cgm グラフィック ファイルを正常に処理します。

ATA (Air Transport Association) および CALS (Continuous Acquisition and Life Cycle Support) の主要業界プロファイルは、Computer Graphics Metafile フィルタにより完全にサポートされています。このフィルタは、NIST (National Institute of Standards and Technology) が管理する試験により、ATA 互換および CALS 互換として認証されています。

セットアップ プログラムでこのフィルタをインストールすると、Cgmimp32.flt、Cgmimp32.fnt、Cgmimp32.cfg、および Cgmimp32.hlp がインストールされます。

このフィルタは、CGM 1992 バージョン 2、3、および 4 には対応していません。


CorelDRAW グラフィック フィルタ

CorelDRAW グラフィック フィルタ (Cdrimp32.flt) は、CorelDRAW 3.0、4.0、5.0、6.0、および 9.0 の .cdr、.cdt、.cmx、および .pat ファイルをサポートしています。

このフィルタには次の制限があります。

  • オブジェクトおよび PostScript テクスチャの塗りつぶしは、淡色のグレーで表現されます。
  • グラデーションは、淡色の縞模様で表現されます。
  • 次の項目はサポートされていません。
    • ページ サイズおよび方向、単位、グリッド、およびガイドラインなどの CorelDRAW の設定。
    • レンズおよびパワークリップ
    • ページ、階層、およびグループ


Kodak Photo CD グラフィック フィルタ

Photo CD グラフィック フィルタは、Kodak Photo CD Version 3.0 に対応しています。Photo CD グラフィック ファイル形式では異なる解像度や色深度を持った画像が保存されるため、Kodak Photo CD ファイルをインポートする場合にいずれかの画像をフィルタで選択する必要があります。Kodak Photo CD ファイルをインポートすると、[オプション] ダイアログ ボックスが表示され、インポートする前に画像の解像度、方向、および色深度を選択することができます。既定では、768 × 512 ピクセル、色深度 24 ビットの画像がインポートされます。

セットアップ プログラムでこのフィルタをインストールすると、Pcdimp32.flt および Pcdlib32.dll がインストールされます。


Macintosh PICT グラフィック フィルタ

Macintosh PICT グラフィック フィルタ (Pictim32.flt) は、Macintosh PICT グラフィックのインポートに使用します。Windows 搭載マシンに Macintosh PICT ファイルをコピーする場合は、拡張子 .pct を追加します。これは、Windows が拡張子 .pct によって PICT グラフィックを認識するためです。たとえば、Macintosh で Bear と名前を付けられていたグラフィック ファイルの場合、Windows にファイルを挿入する前に拡張子 .pct を追加して Bear.pct とする必要があります。


PC Paintbrush グラフィック フィルタ

PC Paintbrush グラフィック フィルタ (Pcximp32.flt) は、256 色のイメージを含むすべてのバージョンの PCX 形式のファイルをサポートしています。このファイル形式は、Windows のペイントでグラフィック ファイルを変換するときに使用されています。


WordPerfect Graphics インポート フィルタ

WordPerfect Graphics インポート フィルタ (Wpgimp32.flt) は、6.x 以降のバージョンの WordPerfect に対応する WordPerfect Graphics Versions 1.0、 1.0e、および 2.0 に対応しています。DrawPerfect で作成された .wpg 画像の場合、図が全画面で表示されます。

このフィルタには次の制限があります。

  • WordPerfect Graphics ファイルに埋め込まれた Encapsulated PostScript 画像では、PostScript の情報が消失します。
  • WordPerfect Graphics ファイルにサイズの大きいビットマップが埋め込まれていると、ATI の Mach シリーズ ビデオ ドライバを使用しているコンピュータでは適切に表示されない場合があります。この問題が発生した場合は、Windows のセットアップを実行し、ビデオ ドライバを Windows 付属の 8514/a ドライバに変更します。


パスワードを削除または変更する

  1. ドキュメントを開きます。
  2. 要求に従ってパスワードを入力します。
  3. [ツール] メニューの [オプション] をクリックし、[セキュリティ] タブをクリックします。
  4. [読み取りパスワード] ボックスまたは [書き込みパスワード] ボックスで、既存のパスワードを示すプレースホルダ記号 (通常はアスタリスク) を選択します。

  5. 次のいずれかの操作を行います。

    • パスワードを削除するには、Delete キーを押し、[OK] をクリックします。

    • パスワードを変更するには、新しいパスワードを入力し、[OK] をクリックします。

      パスワードを変更したら、新しいパスワードを再度入力し、[OK] をクリックします。


ファイルを読み取り専用として開くように要求する

ユーザーに対して、ドキュメントを読み取り専用として開くように要求することができます。ただし、これに強制効果はありません。ユーザーが読み取り専用としてドキュメントを開いて内容を変更した場合、別の名前を付けなければそのドキュメントを保存することはできません。

  1. [ツール] メニューの [オプション] をクリックします。
  2. [セキュリティ] をクリックします。
  3. [読み取り専用を推奨する] チェック ボックスをオンにし、[OK] をクリックします。
  4. [保存] をクリックします。


確定後の漢字を再変換する

このヘルプ トピックで説明する機能は、Microsoft Office 言語設定で簡体中国語、繁体中国語、日本語のいずれかのサポートを有効にした場合にのみ、利用することができます。

既に確定した文を見直して、文字列を修正することができます。既存の文書で誤変換を見つけたら、その文字列を再変換します。

この機能を使用するには、 IME 98、IME 2000 以降か、この機能をサポートするその他の IME (Input Method Editor) が必要です。

  1. 誤変換された単語にカーソルを置きます。

  2. 単語を右クリックし、ショートカット メニューの [再変換] をクリックします。

  3. 変換候補の一覧から、正しい候補を選択します。

  4. Enter キーを押して確定します。

  5. ほかの単語を再変換する場合には、手順 1. ～ 4. を繰り返します。

メモ 複数の単語または複合語から成る句を再変換するには、[再変換] コマンドを実行する前に、再変換対象の範囲全体を選択する必要があります。

例

次の例は、日本語に適用されます。

以下の手順では、" 各階 各階 諸団体 諸団体 諸団体 の 賛同 賛同 を 得て 得て 、 「 ワープスルー ワープスルー ワープスルー ワープスルー ワープスルー ワープスルー 」 として として として よ に とう とう 。 " 内で誤って確定された漢字を再変換する方法を説明します。" 各階 各階 " を " 各界 各界 " に再変換し、ひらがなの " よ に とう とう " を漢字とひらがなの " 世 に 問う 問う " に変換します。

  1. このヘルプ トピックと同じ文章 " 各階 各階 諸団体 諸団体 諸団体 の 賛同 賛同 を 得て 得て 、 「 ワープスルー ワープスルー ワープスルー ワープスルー ワープスルー ワープスルー 」 として として として よ に とう とう 。 " をドキュメントに入力します。文の先頭または " 各階 各階 " の中にカーソルを置いてマウスの右ボタンでクリックし、ショートカット メニューの [再変換] をクリックします。

    " 各階 各階 " が変換候補として自動的に選択され、その他の候補の一覧が表示されます。

  2. 一覧の " 各界 各界 " をクリックします。
  3. " よ に とう とう " を範囲選択し、[編集] メニューの [再変換] をクリックします。

    " よ に とう とう " が未確定の状態に戻り、" 世 に 問う 問う " に変換できます。

  4. Enter キーを押して確定します。


自動ファイル回復機能の保存間隔を変更する

  1. [ツール] メニューの [オプション] をクリックし、[保存] タブをクリックします。
  2. [自動バックアップ] チェック ボックスをオンにします。
  3. [分ごとに行う] ボックスで、バックアップの実行頻度を指定します。

メモ 自動バックアップ機能をオンにしたからといって、手動によるファイルの保存が必要なくなるわけではありません。手動でファイルを保存するには、[標準] ツールバー の [image] (上書き保存) をクリックします。


既定の IME (Input Method Editor) を設定する

複数の IME をインストールしている場合、既定で使用する IME を選択することができます。

  1. 言語バーが表示されていない場合、表示します。

    その方法は?

    • Windows タスク バーのステータス領域に表示される [言語バー] アイコン [image] をマウスの右ボタンでクリックし、[言語バーの表示] を選択します。
  2. 言語バーをマウスの右ボタンでクリックします。
  3. [設定] をクリックします。
  4. [テキスト サービス] ダイアログ ボックスの [既定の言語] で、既定で使用する IME の言語を選択します。
  5. さらに IME をカスタマイズするには、[インストールされているサービス] ボックスで IME を選択し、設定を変更します。


トラブルシューティング : パスワード

ファイルがパスワードで保護されていない

別の形式でファイルを保存した可能性があります。たとえば、ファイルを Web ページとして保存した場合、パスワードは削除されます。ファイルを Web ページとして保存した場合でもファイルのほとんどの機能はそのまま維持されますが、パスワードによる保護機能は失われます。ただし、Web ページの作成後にパスワードを作成することはできます。

パスワードを保持するには、ファイルのコピーを元の形式で保存してから、Web ページとして保存します。

入力したパスワードが受け付けられない

パスワードでは、大文字と小文字が区別されます。CapsLock キーがオンになっているかどうかを調べ、パスワードを誤入力しないように確認しながら再入力してください。


対話形式の一覧またはドキュメント ライブラリのビューについて

調査結果も含めて、ドキュメント ライブラリまたはインタラクティブ一覧のビューを Web ページに保存することができます。一覧またはドキュメント ライブラリ内のアイテムが更新されると自動的にビューが更新されるため、ビューには最新のデータが表示されます。

サイト閲覧者が一覧やドキュメント ライブラリにアイテムを追加できるようにするコマンド バーを含めるかどうか選択することができます。

ビューを含む Web ページはそのビューの一覧またはドキュメント ライブラリと同じ Web サイトに保存します。また、Web サイトを保存するサーバーでは Microsoft の SharePoint Team Services が実行されていることが必要です。

カスタム ビューを作成すると、次のいずれか、または複数の操作を行うことができます。

  • 複数の検索条件による抽出
  • 特定の順序での並び替え
  • 列の表示または非表示
  • カスタム レイアウトの表示


ツールバーを移動する

  • 固定ツールバーの [image] (移動ハンドル)、またはフリー ツールバーのタイトル バーを移動先にドラッグします。

メモ ツールバーをウィンドウの端までドラッグすると、ツールバーは固定されます。固定されたツールバーを移動すると、同じ段に配置されているほかのツールバーの場所やサイズが変更される場合があります。


日本語、繁体字中国語、または簡体字中国語を再変換する

このヘルプ トピックで説明する機能は、Microsoft Office 言語設定で簡体中国語、繁体中国語、日本語のいずれかのサポートを有効にした場合にのみ、利用することができます。

この機能を使用するには、IME 98、IME 2000 以降か、この機能をサポートするその他の IME (Input Method Editor) が必要です。

  1. 再変換する文字列の先頭または文字列内にカーソルを置いてマウスの右ボタンをクリックし、ショートカット メニューの [再変換] をクリックします。

    変換候補の一覧が表示されます。

  2. 正しい候補をクリックします。
  3. Enter キーを押して確定します。

ヒント

複数の語句を再変換するには、文字を手動で選択する必要があります。


￠、￡、\、 R などキーボードにない文字を入力する

  1. 次のいずれかの操作を行います。

    Windows 2000、Windows Millennium Edition、または Windows 98 の場合

    [スタート] をクリックして [プログラム]、[アクセサリ]、[システム ツール] の順にポイントし、[文字コード表] をクリックします。

    Windows NT 4.0 の場合

    [スタート] をクリックして [プログラム]、[アクセサリ] の順にポイントし、[文字コード表] をクリックします。

    メモ [文字コード表] が表示されない場合は、Windows ヘルプで Windows コンポーネントのインストール方法を参照してください。

  2. [フォント] ボックスで必要な文字をクリックします。目的の文字が見つからない場合は、[フォント] ボックスで別のフォントを指定します。
  3. [選択] をクリックし、 [image] (コピー) をクリックします。
  4. ドキュメントの画面に切り替え、文字を貼り付ける場所にカーソルを置きます。
  5. (貼り付け) をクリックします。
  6. 挿入した文字が選択したものと異なって見える場合は、文字を選択して、[文字コード表] で選択したフォントを適用します。

ヒント

[文字コード表] には、選択した文字を挿入する場合に Office で使用できるショートカット キーの組み合わせが示されます。ショートカット キーとして数字を入力する場合は、キーボードではなくテンキーを使用してください。