Microsoft Office Help

Microsoft Office 도움말

Office 프로그램의 도움말을 보려면 Office 길잡이나 메뉴 모음의 질문하기 상자를 사용하여 질문을 입력합니다.


Microsoft Office 구성 요소 설치 또는 제거

네트워크나 공유 폴더에서 Microsoft Office 프로그램을 설치하면 그 위치에서 구성 요소를 설치 또는 제거해야 합니다. CD-ROM에서 Office 프로그램을 설치한 다음 CD-ROM 드라이브에 드라이브 문자를 새로 지정한 경우에는 새로 지정한 CD-ROM에서 다시 설치하십시오. CD-ROM에서 Office 프로그램 파일을 실행 중인 경우에는 Office 프로그램을 제거한 다음 CD-ROM에서 다시 설치해야 합니다.

  1. 모든 프로그램을 종료합니다.
  2. Windows 제어판에서 프로그램 추가/제거 아이콘을 두 번 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    • Windows 2000 및 Windows Millennium Edition

    Microsoft Office의 일부 또는 전체 프로그램을 설치한 경우 현재 설치된 프로그램 상자에서 Microsoft Office를 클릭한 다음 변경 단추를 클릭합니다.

    Office 프로그램을 따로 설치한 경우 현재 설치된 프로그램 상자에서 해당 프로그램 이름을 클릭한 다음 변경 단추를 클릭합니다.

    • Windows 98 및 Windows NT 4.0

    Microsoft Office의 일부 또는 전체 프로그램을 설치한 경우 설치/제거 또는 설치/삭제 탭에서 Microsoft Office를 클릭한 다음 추가/제거 또는 추가/삭제 단추를 클릭합니다.

    Office 프로그램을 따로 설치한 경우 설치/제거 또는 설치/삭제 탭에서 해당 프로그램 이름을 클릭한 다음 추가/제거 또는 추가/삭제를 클릭합니다.

  4. 화면에 나타나는 지시를 따릅니다.


작업 중 도움말 보기

작업 중 도움말이 필요하면 다음과 같은 리소스를 사용합니다.

질문하기 상자

도움말을 빨리 액세스하려면 메뉴 모음에서 질문하기 상자 [image] 를 사용합니다. 이 상자에 질문을 입력하면 필요한 도움말을 빠르게 찾을 수 있습니다.

참고 일부 언어에서는 질문하기 상자가 지원되지 않습니다.

Office 길잡이

도움말 항목

Office 길잡이는 사용자가 질문을 입력하지 않아도 수행 중인 작업에 대한 도움말 항목과 팁을 자동으로 제공합니다. 예를 들어, Microsoft Word에서 편지를 쓸 경우 길잡이는 편지 만들기 및 서식에 대한 도움말을 자동으로 표시합니다.

길잡이를 사용자 지정하여 팁, 메시지 및 경고를 자동으로 표시하고 소리 설정, 작업 중 이동, 사용자에게 필요한 도움말 항목 제시 등을 설정할 수 있습니다.

사용자가 질문을 입력하면 길잡이가 일치하는 도움말 항목의 목록을 표시합니다.

Office 길잡이 팁

길잡이는 Microsoft Office 프로그램의 기능을 효율적으로 사용하는 방법에 관한 팁도 표시합니다. 길잡이 옆에 표시된 전구 [image] 를 클릭하면 팁이 표시됩니다.

참고 Microsoft Office XP 일부 프로그램은 길잡이 팁이 기본적으로 해제되어 있습니다.

다른 Office 길잡이

사용자의 작업 방식에 맞는 다른 길잡이를 선택하거나 길잡이 작동 방식을 원하는 대로 지정할 수도 있습니다. 예를 들어, 마우스보다 키보드를 사용하는 것이 편리한 경우 길잡이가 바로 가기 키에 대한 팁을 표시하도록 설정할 수 있습니다. 길잡이는 모든 Office 프로그램에서 공유되므로 변경한 옵션은 다른 Office 프로그램의 길잡이에도 모두 적용됩니다.

웹에서 사용자 의견 보내기 및 도움말 보기

Office 길잡이 풍선에 적합한 항목이 나타나지 않으면 항목 목록 맨 아래에 있는 제시한 도움말에 원하는 내용이 없으면, 웹에서 해당 도움말을 찾아보십시오. 옵션을 선택합니다. 이렇게 하면 길잡이에서 질문을 입력하는 방법이나 키워드를 사용하여 검색 범위를 좁히는 방법이 표시됩니다. 그래도 원하는 정보를 찾을 수 없으면 다음 도움말 버전에 반영될 수 있도록 사용자 의견을 보낼 수 있으며 Microsoft Office 웹 사이트에 자동으로 연결되어 도움말을 찾아볼 수도 있습니다.

참고 일부 언어에서는 Office 길잡이가 지원되지 않습니다.

도움말

Office 길잡이를 완전히 해제할 수 있습니다. 이런 경우 도움말 창을 통해 도움말을 사용합니다.

도움말 사용

다음은 도움말 창에서 도움말을 사용하는 방법입니다.

  • 목차를 봅니다.
  • 도움말 마법사에서 Microsoft Office 프로그램에 대한 질문을 입력합니다.
  • 특정 어구를 검색하거나 색인의 키워드 목록에서 선택합니다.

  • 원하는 도움말을 찾을 수 없으면 웹에서 자세한 도움말을 찾아 볼 수 있습니다.

참고 일부 언어에서는 도움말의 기능 중 일부를 사용할 수 없습니다.

도움말 창의 모양

글꼴 및 배경색 설정을 변경하여 도움말 창에서 도움말 항목의 모양을 변경할 수 있습니다. 설정 전체 또는 일부를 다시 정의할 수 있는데 이는 시력이 나쁜 사용자에게 유용합니다.

도움말 창의 글꼴 색, 서체, 배경색 설정은 컴퓨터에 설치되어 있는 웹 브라우저의 설정과 동일합니다. 도움말 창에서 도움말 항목의 글꼴 및 배경색을 변경하면 브라우저에서 웹 페이지를 볼 때 표시되는 글꼴 및 배경색도 변경됩니다.

스크린 팁

특정 명령이나 단추의 기능을 잘 모르거나 대화 상자의 옵션에 대해 자세히 알려는 경우 스크린 팁을 통해 도움말을 볼 수 있습니다. 스크린 팁은 화면에 표시된 각 요소에 대한 정보를 표시합니다.

스크린 팁은 다음과 같은 방법으로 액세스할 수 있습니다.

  • 메뉴 명령이나 도구 모음 단추, 화면의 각 부분에 대한 도움말을 보려면 도움말 메뉴에서 설명을 클릭한 다음 도움말을 보려는 부분을 클릭합니다.
  • 대화 상자 옵션에 대한 도움말을 보려면 대화 상자에서 물음표 [image] 를 클릭한 다음 해당 옵션을 클릭합니다.
  • 도구 모음 단추의 이름을 보려면 단추 위에 마우스 포인터를 둡니다.
웹 도움말

모든 Microsoft Office 프로그램에서 도움말 메뉴의 Office 웹 정보 명령을 사용하면 Microsoft Office 웹 사이트 및 다른 Microsoft 웹 사이트에 직접 연결할 수 있습니다. 예를 들어, 작업 중인 Office 프로그램을 끝내지 않고 기술 자료를 액세스하거나 제품 업그레이드를 무료로 다운로드할 수 있습니다.

또한 "웹:"으로 시작하는 도움말 항목을 검색하면 Office 웹 페이지가 도움말 창에 나타나고 웹 페이지를 더 큰 브라우저 창에 표시되도록 하는 옵션을 선택할 수도 있습니다.


Office 길잡이 없이 도움말 사용

  1. Office 길잡이를 사용하지 않고 도움말을 보려면 길잡이를 해제해야 합니다.

    방법

    1. 길잡이 풍선에서 옵션을 클릭합니다.

      Office 길잡이 풍선이 나타나지 않으면 길잡이를 클릭합니다.

    2. 옵션 탭에서 Office 길잡이 사용 확인란 선택을 취소합니다.

    참고 나중에 길잡이 기능을 다시 설정하려면 도움말 메뉴에서 Office 길잡이 표시를 클릭합니다.

    팁

    • Microsoft Office를 다시 설치하고 Office 길잡이를 설치하지 않도록 선택하면 길잡이는 영구히 제거됩니다.
  2. 도움말 메뉴에서 Microsoft 프로그램 이름 도움말을 클릭합니다.

    목차, 도움말 마법사, 색인 탭이 나타나지 않으면 표시 [image] 를 클릭합니다.

  3. 도움말 창에서 다음을 수행합니다

    • 도움말 목차를 보려면 목차 탭을 클릭합니다.

    • 작업 중인 Microsoft Office 프로그램에 대한 질문을 입력하려면 도움말 마법사 탭을 클릭합니다. 검색할 단어를 입력하고 찾기를 클릭합니다.
    • 특정 단어나 구를 검색하거나 키워드 목록에서 선택하려면 색인 탭을 클릭합니다.

      검색 내용에 키워드를 추가하거나 제거하여 검색된 항목 목록을 조정할 수 있습니다. 이렇게 하면 가장 적합한 항목과 키워드만 목록에 남도록 검색 범위를 좁힐 수 있습니다.

참고 일부 언어에서는 도움말 마법사가 지원되지 않습니다.


마법사에 Office 길잡이 표시/숨기기

이 기능은 Microsoft FrontPage의 영어(미국) 버전에서만 사용할 있습니다.

마법사에서 Office 길잡이 도움말을 설정하거나 해제하려면 다음 중 하나를 수행합니다.

하나의 특정 마법사에 대해 길잡이 표시/숨기기

해당 마법사를 시작한 다음 마법사에서 [image] 을 클릭합니다.

참고 Office 길잡이가 표시되지 않을 경우 [image] 을 클릭하면 길잡이가 설정됩니다.

모든 마법사에 대해 길잡이 표시/숨기기

  1. Office 길잡이 풍선에서 옵션을 클릭합니다.

    Office 길잡이 풍선이 표시되지 않으면 길잡이를 클릭합니다.

  2. 옵션 탭에서 마법사 포함 확인란을 선택하거나 취소합니다.

참고 일부 마법사에서는 길잡이의 도움말 기능을 사용할 수 없습니다.


다른 Office 길잡이 선택

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Office 길잡이를 클릭합니다.

    Office 길잡이가 나타나지 않으면 도움말 메뉴에서 Office 길잡이 표시를 클릭합니다.

  2. 길잡이 풍선에서 옵션을 클릭합니다.

    길잡이 풍선이 나타나지 않으면 길잡이를 클릭합니다.

  3. 갤러리 탭을 클릭한 다음 원하는 길잡이가 나타날 때까지 뒤로나 다음을 클릭합니다.

참고

  • 인터넷에 연결하여 Microsoft Office 웹 사이트에서 다른 길잡이를 추가로 다운로드할 수도 있습니다. 도움말 메뉴에서 Office 웹 정보를 클릭합니다.

  • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


Office 추가 정보 파일 열기

Microsoft Office XP 추가 정보 파일은 최신 제품 정보가 포함된 .htm 파일로서 사용 중인 언어 버전에 따라 다른 폴더에 저장되어 있습니다.

  1. 바탕 화면에서 내 컴퓨터를 두 번 클릭합니다.
  2. Microsoft Office가 설치된 드라이브(일반적으로 C)를 두 번 클릭합니다.
  3. Program Files를 두 번 클릭합니다.
  4. Microsoft Office를 두 번 클릭합니다.
  5. Office10을 두 번 클릭합니다.
  6. 사용 중인 언어의 추가 정보 파일이 포함된 폴더를 찾습니다.

    7. 방법

    폴더 | 언어
1078 | 남아공 공용어
1052 | 알바니아어
5121 | 아랍어(알제리)
15361 | 아랍어(바레인)
3073 | 아랍어(이집트)
2049 | 아랍어(이라크)
11265 | 아랍어(요르단)
13313 | 아랍어(쿠웨이트)
12289 | 아랍어(레바논)
4097 | 아랍어(리비아)
6145 | 아랍어(모로코)
8193 | 아랍어(오만)
16385 | 아랍어(카타르)
1025 | 아랍어(사우디아라비아)
10241 | 아랍어(시리아)
7169 | 아랍어(튀니지)
14337 | 아랍어(아랍에미리트)
9217 | 아랍어(예멘)
1069 | 바스크어
1059 | 벨라루시어
1026 | 불가리아어
1027 | 카탈로니아어
3076 | 중국어(홍콩 특별 행정구)
2052 | 중국어(중국)
4100 | 중국어(싱가포르)
1028 | 중국어(대만)
1050 | 크로아티아어
1029 | 체코어
1030 | 덴마크어
2067 | 네덜란드어(벨기에)
1043 | 네덜란드어(네덜란드)
3081 | 영어(호주)
10249 | 영어(벨리즈)
4105 | 영어(캐나다)
9225 | 영어(카리브 해)
6153 | 영어(아일랜드)
8201 | 영어(자마이카)
5129 | 영어(뉴질랜드)
7177 | 영어(남아프리카)
11273 | 영어(트리니다드)
2057 | 영어(영국)
1033 | 영어(미국)
1061 | 에스토니아어
1080 | 페로스어
1065 | 페르시아어
1035 | 핀란드어
2060 | 프랑스어(벨기에)
3084 | 프랑스어(캐나다)
5132 | 프랑스어(룩셈부르크)
1036 | 프랑스어(프랑스)
4108 | 프랑스어(스위스)
3079 | 독일어(오스트리아)
5127 | 독일어(리히텐슈타인)
4103 | 독일어(룩셈부르크)
1031 | 독일어(독일)
2055 | 독일어(스위스)
1032 | 그리스어
1037 | 히브리어
1038 | 헝가리어
1039 | 아이슬란드어
1057 | 인도네시아어
1040 | 이탈리아어(이탈리아)
2064 | 이탈리아어(스위스)
1041 | 일본어
1042 | 한국어
2066 | 한국어(조합)
1062 | 라트비아어
1063 | 리투아니아어
1044 | 노르웨이어(복말)
2068 | 노르웨이어(니노르스크)
1045 | 폴란드어
1046 | 포르투갈어(브라질)
2070 | 포르투갈어(포르투갈)
1048 | 루마니아어
1049 | 러시아어
3098 | 세르비아어(키릴 자모)
2074 | 세르비아어(라틴 문자)
1051 | 슬로바키아어
1060 | 슬로베니아어
11274 | 스페인어(아르헨티나)
16394 | 스페인어(볼리비아)
13322 | 스페인어(칠레)
9226 | 스페인어(콜롬비아)
5130 | 스페인어(코스타리카)
7178 | 스페인어(도미니카 공화국)
12298 | 스페인어(에쿠아도르)
17418 | 스페인어(엘살바도르)
4106 | 스페인어(과테말라)
18442 | 스페인어(온두라스)
2058 | 스페인어(멕시코)
3082 | 스페인어(현대 정렬)
19466 | 스페인어(니카라과)
6154 | 스페인어(파나마)
15370 | 스페인어(파라과이)
10250 | 스페인어(페루)
20490 | 스페인어(푸에르토리코)
1034 | 스페인어(전통 정렬)
14346 | 스페인어(우루과이)
8202 | 스페인어(베네수엘라)
1053 | 스웨덴어
2077 | 스웨덴어(핀란드)
1054 | 태국어
1055 | 터키어
1058 | 우크라이나어
1066 | 베트남어
  7. 사용 중인 언어에 해당하는 폴더를 두 번 클릭합니다.

    예를 들어, 한국어의 경우 1042를 두 번 클릭합니다.

  8. Readme.htm을 두 번 클릭합니다.


도움말 검색 지침

Office 길잡이에서 완전한 문장 사용

최상의 결과를 얻으려면 Office 길잡이에 한 단어나 구가 아닌 완전한 문장을 입력합니다. 예를 들어, 파일을 한 번에 여러 부 인쇄하는 방법에 대한 도움말을 보려면 인쇄라는 단어만 입력하지 말고 한 번에 여러 부 인쇄라고 입력합니다.

도움말 마법사 사용

Microsoft Office 프로그램에 대한 질문을 입력하고 질문에 관련된 항목 목록을 보려면 도움말 마법사 탭을 클릭합니다. 도움말 마법사 탭이 화면에 표시되지 않으면 표시 [image] 를 클릭합니다.

색인을 사용하여 검색 범위 좁히기

표시되는 도움말 항목의 범위를 좁히려면 색인 탭을 클릭합니다. 색인 탭이 화면에 표시되지 않으면 표시 [image] 를 클릭합니다. 특정 단어나 구를 입력하거나 키워드 목록에서 선택할 수 있습니다. 검색 내용에 키워드를 추가하거나 제거하여 검색된 항목 목록을 조정할 수 있습니다. 이렇게 하면 가장 적합한 항목과 키워드만 목록에 남도록 검색 범위를 좁힐 수 있습니다.

프로그래밍 및 비프로그래밍 항목 표시

사용자가 제품의 비프로그래밍 부분을 사용 중인 경우에는 Office 길잡이에 Microsoft Office XP 프로그램 사용에 관한 도움말 항목만 표시됩니다. 사용자가 제품의 프로그래밍 부분을 사용 중인 경우에는 Office 길잡이에 프로그래밍 관련 도움말 항목만 표시됩니다.

프로그래밍 및 비프로그래밍 항목을 동시에 검색할 수도 있습니다.

방법

  1. 제품의 프로그래밍 부분을 사용 중인지 확인합니다.
  2. 길잡이를 클릭한 다음 옵션을 클릭합니다.
  3. 옵션 탭에서 프로그래밍할 때 해당 제품 도움말과 프로그래밍 도움말 검색 확인란을 선택합니다.


Microsoft Office XP Developer's Guide

Microsoft Office XP Developer's Guide는 Microsoft Visual Basic에 대한 기초 지식이 있는 사용자에게 Microsoft Office XP의 강력한 프로그래밍 언어로 간결하고 효율적인 코드를 작성하는 방법을 제공합니다. 이 책을 통해 사용자 지정 명령, 메뉴, 대화 상자, 메시지 및 단추를 만드는 방법과 이러한 요소에 대한 사용자 지정 도움말을 표시하는 방법을 비롯하여 특정 요구에 따라 도구를 사용자 지정하고 적용하여 더 효율적으로 VBA(Visual Basic for Applications)를 사용하는 방법을 배울 수 있습니다.

컴퓨터 서적을 판매하는 모든 서점에서 Microsoft Office XP Developer's Guide를 구입할 수 있습니다. Microsoft Press 제품의 판매처에 대한 정보는 Microsoft Press 웹 사이트를 참고하거나 Microsoft 고객만족센터(080-985-2000)로 문의하십시오.


VBA 도움말 보기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. 이 절차를 수행하려면 프로그래밍 도움말을 설치해야 합니다.

    방법

    1. Microsoft Office XP 또는 Office 프로그램을 설치할 때 프로그래밍 도움말을 설치하지 않은 경우에는 Office를 다시 설치하고 기능 추가 또는 제거를 선택합니다.
    2. Office 도구 옆에 표시된 확장 표시기(+)를 클릭합니다.
    3. Visual Basic 도움말 아이콘을 클릭한 다음 원하는 설치 옵션을 선택합니다.
  2. 도구 메뉴에서 매크로를 가리킨 다음 Visual Basic Editor를 클릭합니다.
  3. Office 길잡이 풍선에서 도움말을 보려는 메서드나 속성, 함수, 명령문, 개체를 입력하거나 질문을 입력합니다.

    Office 길잡이가 나타나지 않으면 도움말 메뉴에서 Office 길잡이 표시를 클릭합니다.

    Office 길잡이 풍선이 나타나지 않으면 길잡이를 클릭합니다.

  4. 찾기를 클릭한 다음 원하는 항목을 클릭합니다.

팁

  • Visual Basic Editor에서 특정 Microsoft Office 프로그램에 대한 모든 Microsoft Visual Basic 메서드나 속성, 함수, 개체 목록을 찾아보려면 표준 도구 모음에서 개체 찾아보기 [image] 를 클릭합니다. 라이브러리 목록에서 원하는 프로그램의 라이브러리를 클릭합니다. 특정 항목에 대한 도움말을 보려면 해당 항목을 클릭한 다음 개체 찾아보기 대화 상자에서 물음표 단추를 클릭합니다.

  • Visual Basic Editor에 대한 도움말을 표시하려면 도움말 메뉴의 Microsoft Visual Basic 도움말을 클릭합니다.


Office 길잡이로 팁 및 메시지 표시

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

다음 중 필요한 작업을 수행합니다.

팁 및 메시지 사용 방법 사용자 지정

  1. Office 길잡이를 클릭합니다.

    Office 길잡이가 나타나지 않으면 도움말 메뉴에서 Office 길잡이 표시를 클릭합니다.

  2. Office 길잡이 풍선에서 옵션을 클릭합니다.

    Office 길잡이 풍선이 나타나지 않으면 길잡이를 클릭합니다.

  3. 다음 중 필요한 작업을 수행합니다.

    도움말 항목 자동 표시 설정 또는 해제

    • 옵션 탭에서 도움말 항목 찾기 확인란을 선택하거나 선택 취소합니다.

    Office 길잡이를 사용하거나 사용하지 않고 프로그램 또는 시스템 메시지 표시

    • 옵션 탭에서 경고 표시 확인란을 선택하거나 선택 취소합니다.

    팁 사용 방법 사용자 지정

    • 옵션 탭의 팁 표시 아래에서 원하는 옵션을 선택하거나 선택 취소합니다.

    팁

    • 한 번 본 팁이 다시 나타나도록 팁 표시 순서를 다시 설정하려면 팁 원래대로를 클릭합니다.

팁 보기

Office 길잡이 옆에 노란색 전구가 나타나면 팁을 사용할 수 있습니다.

  1. 팁을 보려면 전구를 클릭합니다.
  2. 팁을 사용할 수 있을 때 길잡이가 숨겨져 있으면 Microsoft 프로그램 이름 도움말 단추에 전구가 표시됩니다. 팁을 보려면 [image] 을 클릭합니다.

참고 길잡이에 Microsoft Outlook 미리 알림이 표시되면 동시에 팁을 표시할 수 없습니다. 미리 알림을 닫으면 팁이 나타납니다.

참고 일부 언어에서는 Office 길잡이의 기능 중 일부를 사용할 수 없습니다.


Microsoft 기술 리소스

Microsoft Office 프로그램에 관한 질문이 있으면 먼저 Office 길잡이에 질문한 다음 프로그램과 함께 제공되는 추가 정보 파일이나 Microsoft Office XP 이용 안내서를 검색합니다. 필요한 정보를 찾을 수 없는 경우에는 다음 목록에 표시된 기술 리소스를 참고하십시오.

Microsoft Office 웹 사이트

도움말 메뉴의 Office 웹 정보를 클릭하면 Office 프로그램에서 작업하는 동안 Microsoft Office 웹 사이트에 연결됩니다. Microsoft Office 웹 사이트에서 Office에 관한 질문과 대답을 확인하거나 최신 팁, 서식 파일, 클립 아트 및 업데이트된 도움말 파일 등을 다운로드할 수도 있습니다.

Microsoft TechNet 및 Microsoft Developer Network CD-ROM

Microsoft TechNet 마이크로소프트 업무용 제품을 평가하고 구현하며 지원하기 위한 종합적인 정보 리소스입니다. TechNet에 가입하면 매달 전체 마이크로소프트 제품 지원에 관한 정보를 CD-ROM으로 제공받을 수 있습니다. TechNet은 프로그램, 네트워크 관리, 시스템 구현, 데이터베이스 관리, 드라이버 및 패치, 기술 지침, 제품 평가 등과 관련된 질문에 대해 신속하고 상세한 해답을 제공합니다. 250,000페이지가 넘는 상세한 기술 정보를 통해 짧은 시간에 더 많은 작업을 할 수 있습니다. Microsoft TechNet에 가입하려면 마이크로소프트 제품을 판매하는 소프트웨어 판매점에 문의하십시오.

Microsoft Developer Network(MSDN) CD-ROM Library Microsoft Windows 98 및 Microsoft Windows 2000 운영 체제용 프로그램을 작성하는 사용자와 개발 목적으로 마이크로소프트 제품을 사용하는 사용자를 위한 도구 키트 및 프로그래밍 정보의 종합적인 소스입니다. MSDN의 연회원은 정보, 회보 및 기타 정보 소스의 정기적인 배달을 통해 최신 정보를 받을 수 있습니다. Microsoft Developer Network에 가입하려면 마이크로소프트 제품을 판매하는 소프트웨어 판매점에 문의하거나 MSDN 온라인을 방문하십시오.

Microsoft Knowledge Base

Microsoft Knowledge Base(KB)는 Microsoft 지원 부서의 엔지니어와 고객에게 제품 정보를 제공하는 주요 소스입니다. 매일 최신 정보가 추가되는 이 방대한 기술 자료(KB)에는 상세한 방법 정보, 기술 지원 질문에 대한 대답, 알려진 문제에 대한 정보 및 마이크로소프트에서 이러한 문제를 해결한 방법 등이 포함되어 있습니다. 기술 자료(KB) 정보에 액세스하려면 텍스트 및 키워드 쿼리를 사용하십시오.

기술 자료(KB)는 Microsoft TechNet 및 Microsoft Developer Network CD-ROM에서 사용할 수 있습니다.

Microsoft Software Library

Microsoft Software Library(MSL)는 모든 마이크로소프트 제품에 대해 웹에서 무료로 다운로드할 수 있는 텍스트가 아닌 이진 파일 모음입니다. 예를 들어, MSL에는 장치 드라이버, 유틸리티, 도움말 파일 및 기술 관련 기사 등이 있습니다.

MSL은 Microsoft TechNet 및 Microsoft Developer Network CD-ROM에서 사용할 수 있습니다.

Microsoft Press

Microsoft Press는 Microsoft Office, Microsoft Windows 98, Microsoft Windows 2000에 관한 교육 및 지원 자료를 제공합니다.

Microsoft Press는 간단한 소책자에서부터 자습서, 데스크톱 참고서, 기술 리소스, 프로그래밍 서적에 이르기까지 초보 사용자나 고급 사용자, 지원 전문가, 소프트웨어 개발자에게 필요한 다양한 자료를 제공합니다.

Microsoft Press 제품의 판매처에 대한 정보는 Microsoft Press 웹 사이트를 참고하거나 Microsoft 고객만족센터(080-985-2000)로 문의하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


Office 길잡이 소리 켜기/끄기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Office 길잡이에서 소리가 나게 하려면 컴퓨터에 사운드 카드가 설치되어 있어야 합니다.

  1. 길잡이를 클릭합니다.

    Office 길잡이가 나타나지 않으면 도움말 메뉴에서 Office 길잡이 표시를 클릭합니다.

  2. Office 길잡이 풍선에서 옵션을 클릭합니다.

    Office 길잡이 풍선이 나타나지 않으면 길잡이를 클릭합니다.

  3. 옵션 탭에서 소리 설정 확인란을 선택하거나 선택 취소합니다.


도움말 항목 인쇄

다음 중 하나를 수행합니다.

현재 항목 인쇄

  1. 도움말 창에서 인쇄 [image] 를 클릭합니다.
  2. 원하는 인쇄 옵션을 선택합니다.

한번에 여러 항목 인쇄

  1. 도움말 창에서 목차 탭을 클릭합니다.

    목차 탭이 표시되지 않으면 표시 [image] 를 클릭하여 탐색 창을 표시합니다.

  2. 인쇄할 제목을 선택한 다음 인쇄 [image] 를 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    • 현재 페이지를 인쇄하려면 현재 항목 인쇄를 클릭합니다.

    • 선택한 제목의 모든 항목을 인쇄하려면 현재 제목에 포함된 모든 항목 인쇄를 클릭합니다.

  4. 원하는 인쇄 옵션을 선택합니다.


Microsoft Script Editor에서 도움말 보기

  1. 도구 메뉴에서 매크로를 가리킨 다음 Microsoft Script Editor를 클릭합니다.

    Microsoft Script Editor를 아직 설치하지 않은 경우 이를 설치하라는 메시지가 나타나면 예를 클릭합니다.

  2. Microsoft Script Editor의 도움말 메뉴에서 Microsoft Script Editor 도움말을 클릭하고 다음 중 필요한 작업을 수행합니다.
    • 목차를 보려면 목차 탭을 클릭합니다.
    • 단어를 검색하려면 도움말 마법사 탭을 클릭합니다. 검색할 단어를 입력하고 찾기를 클릭합니다.
    • 정보 검색에 필요한 키워드 색인을 찾아보려면 색인 탭을 클릭합니다. 원하는 키워드를 선택하고 찾기를 클릭합니다.

참고 일부 언어에서는 도움말 마법사가 지원되지 않습니다.


도움말 항목 모양 변경

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. 도움말 창을 엽니다.

    방법

    1. 도움말 메뉴에서 Microsoft 프로그램 이름 도움말을 클릭합니다.

    2. Office 길잡이가 나타나면 길잡이 풍선에서 옵션을 클릭하고 Office 길잡이 사용 확인란 선택을 취소합니다.
    3. 확인을 클릭하여 대화 상자를 닫고 도움말 메뉴에서 Microsoft 프로그램 이름 도움말을 다시 클릭합니다.
  2. 도움말 창에서 옵션 [image] 을 클릭한 다음 인터넷 옵션을 클릭합니다.
  3. 일반 탭에서 사용자 서식을 클릭한 다음 웹 페이지에 지정된 색 무시를 클릭합니다.
  4. 확인을 클릭합니다.
  5. 인터넷 옵션 대화 상자에서 다음 중 필요한 작업을 수행합니다.

    도움말의 배경색 또는 텍스트 색 변경

    • 일반 탭에서 색을 클릭한 다음 원하는 옵션을 선택합니다.

    도움말의 글꼴 변경

    • 일반 탭에서 글꼴을 클릭한 다음 원하는 옵션을 선택합니다.

참고 도움말 창에서 도움말 항목의 글꼴 및 배경색을 변경하면 Microsoft Internet Explorer에서 웹 페이지를 볼 때 글꼴 및 배경색도 변경됩니다.


Office 길잡이의 팁 및 메시지

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Office 길잡이는 사용자의 질문에 대답하거나 팁을 제공하고 사용 중인 프로그램의 여러 가지 기능에 대한 도움말을 제공합니다. 길잡이는 모든 Microsoft Office 프로그램에서 공유되므로 변경한 옵션(예: 길잡이가 표시하는 팁 종류)은 다른 Office 프로그램의 길잡이에도 모두 적용됩니다.

Office 길잡이는 다음과 같은 방법으로 도움말을 표시할 수 있습니다.

도움말 제안

사용자가 질문하지 않는 경우에도 길잡이는 현재 수행 중인 작업에 대한 도움말 항목을 제시합니다.

마법사에서 도움말 표시

일부 마법사를 시작하면 Office 길잡이가 제공하는 도움말을 볼 수 있습니다. 마법사에서 도움말을 보지 않으려면 도움말 기능을 해제할 수 있습니다. 일부 마법사에서는 길잡이의 도움말 기능을 사용할 수 없습니다.

팁

길잡이는 기능이나 바로 가기 키를 효율적으로 사용하는 방법에 대한 팁을 제공합니다. 노란색 전구가 길잡이 옆에 나타나는 경우 팁을 사용할 수 있으며, Office를 시작할 때마다 길잡이가 팁을 표시하도록 설정할 수도 있습니다.

참고 길잡이에 Microsoft Outlook 미리 알림이 표시되면 동시에 팁을 표시할 수 없습니다. 미리 알림을 닫으면 팁이 나타납니다

메시지

길잡이가 설정된 경우 길잡이 풍선에는 기본적으로 프로그램 및 시스템 메시지가 표시됩니다. 원하는 경우 길잡이 풍선 대신 대화 상자에 메시지가 표시되도록 선택할 수 있습니다.

참고 일부 언어에서는 Office 길잡이의 기능 중 일부를 사용할 수 없습니다.


특정 명령, 단추, 대화 상자에 대한 스크린 팁 보기

  • 메뉴 명령, 도구 모음 단추 또는 화면의 각 부분에 대한 스크린 팁을 보려면 도움말 메뉴에서 설명을 클릭한 다음 정보를 보려는 항목을 클릭합니다.

  • 대화 상자 옵션에 대한 스크린 팁을 보려면 대화 상자에서 물음표 단추 [image] 를 클릭한 다음 원하는 옵션을 클릭합니다. 물음표 단추가 없으면 옵션을 선택하고 Shift+F1을 누릅니다.

  • 도구 모음 단추의 이름을 보려면 단추 위에 포인터를 둡니다.


프로그램 및 컴퓨터에 관한 정보 보기

컴퓨터에 설치되어 있는 Microsoft Office XP 프로그램의 버전을 확인하거나 프로그램 복사본의 Product ID 번호를 확인할 수 있습니다. 또한 시스템 정보를 보거나 네트워크 연결 테스트를 수행할 수도 있습니다.

  • 도움말 메뉴에서 Microsoft 프로그램 이름 정보를 클릭합니다.


Office Resource Kit

Microsoft Office XP Resource Kit는 조직 내에서 Microsoft Office를 설치하고 구성하며 지원할 수 있는 안내서입니다. 이 안내서는 시스템 관리자와 컨설턴트, 고급 사용자를 대상으로 하며 Microsoft Windows 98, Windows 2000, Macintosh 등 Microsoft Office를 실행하는 운영 체제에 관계 없이 완벽한 설명을 제공합니다.

Office Resource Kit는 일반 컴퓨터 서적 판매처에서 구입하거나, Microsoft Press에 직접 주문하거나, Microsoft Office Resource Kit 웹 사이트에서 온라인으로 주문할 수 있습니다.

Microsoft Press 제품의 판매처에 대한 정보는 Microsoft Press 웹 사이트를 방문하거나 마이크로소프트 고객만족센터(080-985-2000)로 문의하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


도움말 문제 해결

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

도움말 항목을 클릭했을 때, 브라우저에 "페이지를 찾을 수 없습니다."라는 메시지가 나타나는 경우

사용자가 찾는 도움말 항목을 웹에서 사용할 수는 있지만 사용자가 인터넷에 연결되어 있지 않으면 이런 오류 메시지가 나타납니다. 관련 내용을 보려면 인터넷에 연결해야 합니다.

웹에서 Microsoft가 제공하는 Office 지원, 업데이트 및 다운로드에 대한 자세한 정보를 보려면 Microsoft Office 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

팁

웹에서 사용할 수 있는 기타 도움말 항목을 제목으로 찾아 볼 수 있으며 도움말 마법사에 웹: <제목>의 형태로 표시됩니다.

Microsoft Office 웹 사이트를 액세스할 수 없는 경우

도움말 메뉴의 Office 웹 정보를 사용하려면 인터넷에 액세스하고 인터넷 서비스 공급자(ISP)로부터 인터넷 계정을 받아야 합니다.

Microsoft Office 웹 사이트에 액세스할 수 없는 경우에는 다음과 같은 문제가 있을 수 있습니다.

  • 컴퓨터의 인터넷 연결 설정이 올바르지 않을 수 있습니다. 설정이 올바른지 확인하려면 Microsoft Windows 제어판에서 인터넷 옵션 아이콘을 두 번 클릭합니다.
  • 회사의 방화벽이나 프록시 서버에서 사이트 액세스를 금지할 수 있습니다.
  • 모뎀이 제대로 작동하지 않을 수 있습니다. 자세한 내용은 Microsoft Windows 도움말에서 모뎀 문제 해결사를 참고하십시오.
  • Microsoft Office 웹 사이트의 서비스를 일시적으로 사용하지 못할 수 있습니다. 다른 웹 사이트에 액세스할 수 있으면 잠시 후 다시 시도해 보십시오.

Office 길잡이가 주의를 산만하게 하는 경우

  • 다음 중 하나를 수행합니다.

    다른 길잡이 선택

    1. 길잡이를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 길잡이 선택을 클릭합니다.

    2. 갤러리 탭에서 뒤로 또는 다음을 클릭하여 사용 가능한 길잡이를 확인합니다.

    참고 길잡이 종류에 따라 애니메이션 정도가 다릅니다. Office 로고는 가장 조용한 길잡이입니다.

    Office 길잡이의 이동 제한

    1. 길잡이를 클릭하고 옵션을 클릭합니다.

    2. 옵션 탭에서 작동 중 이동 확인란 선택을 취소합니다.

    참고 이 옵션 선택을 취소하면 부동 도구 모음의 이동도 제한됩니다.

    길잡이 이동

    • 길잡이를 화면상의 다른 위치로 끕니다.

    길잡이 숨기기

    • 도움말 메뉴에서 Office 길잡이 숨기기를 클릭합니다.

    길잡이 끄기

    1. 길잡이를 클릭하고 옵션을 클릭합니다.

    2. 옵션 탭에서 Office 길잡이 사용 확인란 선택을 취소합니다.

    길잡이 소리 끄기

    1. 길잡이를 클릭하고 옵션을 클릭합니다.

    2. 옵션 탭에서 소리 설정 확인란 선택을 취소합니다.

Office 길잡이에 원하는 도움말 항목이 표시되지 않는 경우

다음 순서대로 각 단계를 시도해 보십시오.

  • 원하는 도움말 항목이 없으면 Office 길잡이 풍선에서 제시한 도움말에 원하는 내용이 없으면, 웹에서 해당 도움말을 찾아보십시오.를 클릭합니다. 도움말 항목 검색에 대한 정보가 나타납니다. 이 기능을 사용하려면 컴퓨터에 웹 브라우저가 설치되어 있고 인터넷에 액세스할 수 있어야 합니다. 이 기능을 사용할 수 없으면 시스템 관리자에게 문의하십시오.

  • 검색 팁

    길잡이에 질문을 다시 입력하거나 도움말에서 색인을 사용하여 도움말 항목 목록의 범위를 좁히는 방법을 보려면 검색 팁을 클릭합니다.

  • 사용자 의견 보내기 및 웹으로 이동

    그래도 원하는 도움말을 찾을 수 없으면 제시한 도움말에 원하는 내용이 없으면, 웹에서 해당 도움말을 찾아보십시오. 항목을 클릭합니다.

    • 필요한 도움말을 찾는 방법에 대한 팁을 보려면 검색 팁을 클릭합니다.

    • 텍스트 상자에 찾으려는 도움말 항목에 대한 질문이나 설명을 입력합니다. 웹에서 검색을 클릭한 다음 오른쪽 창에서 보낸 다음 웹으로 이동을 클릭하면 다음 두 가지 사항이 발생합니다.

      • 입력한 질문이나 설명이 모두 수집되어 다음 버전의 도움말을 개선하는 데 사용됩니다.

      • Microsoft Office 웹 사이트에 연결되어 더 자세한 도움말을 찾아볼 수 있습니다.

Office 길잡이 풍선이 사라진 경우

다음 중 필요한 작업을 수행합니다.
  • Office 길잡이를 클릭하면 길잡이 풍선이 나타납니다.
  • 다른 풍선 앞에 팁이나 메시지 풍선이 나타날 수 있습니다. 앞에 표시된 풍선을 닫으면 뒤에 있는 풍선이 나타납니다.
  • 일부 메시지 풍선은 Office 프로그램을 닫으면 자동으로 닫힙니다. 이런 메시지는 응답이 필요 없는 정보 메시지입니다.

    예를 들어, 맞춤법 검사를 하면 검사가 완료되었다는 메시지가 나타나는데, 이러한 메시지는 맞춤법 검사를 다시 실행하지 않는 한 다시 나타나지 않습니다.

Office 길잡이가 작업을 방해하는 경우

Office 길잡이에서 메시지를 표시하거나 길잡이 없이 메시지가 표시되면 메시지를 닫아야만 Microsoft Office에서 작업을 계속할 수 있습니다. 이러한 메시지는 사용자의 응답이 필요한 중요한 메시지입니다.
  • Office 프로그램에서 작업을 계속하려면 표시된 메시지에서 옵션 단추를 클릭합니다.
  • 메시지는 더 이상 표시되지 않지만 팁이나 도움말 항목이 표시되는 경우, 메시지를 다시 표시하려면 프로그램 창의 아무 위치나 클릭합니다.


파일 검색

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Office XP의 검색 명령을 사용하여 하드 드라이브나 로컬 네트워크, Microsoft Outlook 사서함, 네트워크 환경 등 작업하는 모든 위치에서 파일을 검색할 수 있습니다. 또한 전자 메일 메시지, 모임, Outlook 사서함의 기타 정보를 검색할 수도 있습니다. 파일 검색 방법으로는 기본 검색과 고급 검색이라는 두 가지 방법이 있습니다.

기본 검색은 파일, Outlook 항목, 웹 페이지를 검색하는 가장 포괄적인 방법으로 제목, 내용, 속성에 특정 텍스트를 포함하는 파일을 찾을 수 있습니다. 또한 파일 검색 위치와 검색할 파일 형식을 지정할 수 있습니다.

고급 검색은 보다 구체적인 방법이며, 고급 검색을 사용하면 파일 속성을 기반으로 파일을 검색합니다. 찾으려는 파일에 해당하는 하나 이상의 규칙 모음인 쿼리를 작성하여 고급 검색을 수행합니다. 예를 들어, "만든 이가 홍길동과 정확하게 일치하는 경우"라는 쿼리를 작성할 수 있습니다. 이 쿼리는 만든 이 속성에 "홍길동"이라는 텍스트만 포함하는 파일을 검색합니다.

검색 작업창

검색 명령을 사용하면 페이지 오른쪽에 검색 작업창이 나타납니다. 각 Office 응용 프로그램에는 고유한 검색 작업창이 있습니다. 그러나 검색 결과는 모든 응용 프로그램에서 사용할 수 있습니다. 예를 들어, Microsoft Word에서 모든 형식의 파일을 검색하고 검색 결과 목록에서 Microsoft Excel 스프레드시트를 열면 Excel 검색 작업창에 검색 결과가 표시되므로 계속해서 사용할 수 있습니다.

검색 결과 보기

검색을 시작하는 즉시 검색 작업창에는 검색되는 파일 이름이 나열되기 시작합니다. 파일 이름은 컴퓨터, 사서함, 네트워크 환경 같은 위치별로 표시됩니다.

결과 목록에서 검색된 파일에 대해 다음과 같은 작업을 수행할 수 있습니다.

  • 파일 속성 보기
  • 파일 열기
  • 웹 브라우저에서 파일 보기
  • 파일을 기준으로 새 문서 만들기
  • 파일에 대한 하이퍼링크를 Office 클립보드로 복사

빠른 검색

빠른 검색을 사용하면 파일에서 정보를 추출하여 파일을 쉽고 빠르게 검색할 수 있도록 구성합니다. 빠른 검색 인덱스는 컴퓨터가 유휴 상태일 때 업데이트됩니다.

Microsoft Windows 2000에서는 Windows 2000에 내장된 빠른 검색을 사용합니다. Windows 2000 이외의 플랫폼에서는 Office를 설치하면 사용할 수 있는 빠른 검색 기능을 이용합니다.

Windows 2000에서 Office를 실행 중인 경우 Windows 검색 작업창에서 빠른 검색 지원을 사용하고 Windows 98 및 Windows NT의 경우 기본 검색 작업창에서 사용합니다.

빠른 검색이 설치되어 있지 않으면 기본 검색 작업창에 경고 메시지가 표시되고 빠른 검색이 설치되어 있으면 사용할 수 있는지, 사용할 수 없는지의 상태가 표시됩니다.

조건 및 값을 사용하여 복잡한 검색 조건 작성

고급 검색에서는 파일 속성을 기반으로 파일을 검색할 조건 및 값을 사용합니다.

조건이란 고급 검색에서 검색 범위를 좁히기 위해 파일의 속성 값에 대해 설정하는 제한입니다. 각 속성 유형에는 고급 검색 시 자동으로 표시되는 관련 조건 집합이 있습니다. 예를 들어, 속성이 날짜인 경우 고급 검색에서는 "오늘," "내일," "어제" 같은 조건 선택 항목이 표시됩니다.

조건 다음에 값이 나올 필요가 없는 경우도 있습니다. 예를 들어, "어제 마지막으로 수정"이라는 조건의 경우 "어제"라는 조건에 필요한 정보가 모두 포함되어 있으므로 다른 값이 필요하지 않습니다.

그러나 조건 다음에 반드시 값이 필요한 경우도 있습니다. 예를 들어, "다음 값과 같은 경우"라는 조건 다음에는 항상 값이 와야 하므로 검색 조건을 구성하려면 해당 값을 지정해야 합니다.

열기 대화 상자에서 검색

열기 대화 상자를 사용하는 동안 기본 검색이나 고급 검색을 사용하여 파일을 검색할 수 있습니다. 검색 작업창의 경우와 마찬가지로 검색 결과는 위치별로 표시되며 파일을 열고 속성을 볼 수 있습니다.


파일 검색 방법

Microsoft Office 파일, Microsoft Outlook 항목, 웹 페이지의 제목, 내용, 속성 등을 검색할 수 있습니다.

  1. 표준 도구 모음에서 검색 [image] 을 클릭합니다.
  2. 다음 중 하나를 수행합니다.

    특정 텍스트를 포함하는 파일이나 Outlook 항목 검색

    제목, 내용, 속성에 있는 특정 텍스트를 포함하는 파일이나 Outlook 항목을 찾을 수 있습니다.

    1. 텍스트 검색 상자에 Office 파일, 웹 페이지, Outlook 항목에서 검색할 텍스트를 입력합니다.

      팁

      • 검색 텍스트에 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
      • Outlook 항목을 검색할 때는 자연어 검색을 사용합니다. 자연어 검색은 Microsoft Office XP의 영어 버전에서만 지원됩니다.
    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일, 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

    하나 이상의 속성을 기준으로 파일 또는 Outlook 항목 검색

    1. 기본 검색 작업창에서 고급 검색을 클릭합니다.
    2. 하나 이상의 검색 조건을 입력합니다.

      방법

      1. 속성 상자의 목록에서 원하는 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.
      2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
      3. 값 상자에 조건과 관련된 값을 입력합니다.
      4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
      5. 추가를 클릭하여 검색 조건을 추가합니다.

        참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

    3. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다.
    4. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목을 검색하려면 모두를 선택합니다.
    5. 검색을 클릭합니다.
검색 결과 작업창에서 검색 결과에 대해 여러 가지 작업을 수행할 수 있습니다.

방법

  • 항목의 등록 정보를 빨리 보려면 항목 위에 마우스 포인터를 둡니다.

  • 기본 편집기에서 항목을 열려면 항목을 클릭합니다.

  • Office 응용 프로그램에서 항목을 열려면 항목 다음의 명령 단추를 클릭한 다음 <응용 프로그램>(으)로 편집을 선택합니다.

  • 웹 페이지를 브라우저에서 보려면 항목 다음의 명령 단추를 클릭한 다음 웹 브라우저에서 열기를 선택합니다.

  • 선택한 항목을 기준으로 새 문서를 만들려면 항목 다음의 명령 단추를 클릭한 다음 이 파일에서 새로 만들기를 선택합니다.

  • 선택한 항목에 대한 하이퍼링크를 Office 클립보드로 복사하려면 항목 다음의 명령 단추를 클릭한 다음 클립보드로 연결 복사를 선택합니다.

  • 항목의 모든 등록 정보를 보려면 항목 다음의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.


열기 대화 상자에서 파일 검색

  1. 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 도구를 클릭한 다음 검색을 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    특정 텍스트를 포함하는 파일 검색

    파일 제목, 내용, 속성에 특정 텍스트를 포함하는 파일을 검색할 수 있습니다.

    1. 기본 탭에서 텍스트 검색 상자에 Microsoft Office 파일, 웹 페이지, Microsoft Outlook 항목에서 검색할 텍스트를 입력합니다.

      팁

      텍스트 검색 상자에서 와일드카드 문자를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 위치를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일과 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

    하나 이상의 속성을 기준으로 파일 검색

    1. 고급 탭에서 하나 이상의 검색 조건을 입력합니다.

      방법

      1. 속성 상자의 목록에서 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.

        팁

        속성 상자에서 와일드카드를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.

      2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
      3. 값 상자에 조건과 관련된 값을 입력합니다.
      4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
      5. 추가를 클릭하여 검색 조건을 추가합니다.

        참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 드라이브나 폴더, 웹 사이트를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목 유형을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.


고급 검색 조건

조건이란 고급 검색에서 검색 범위를 좁히기 위해 파일의 속성 값에 대해 설정하는 제한입니다. 각 속성 유형(예: 텍스트, 날짜)에는 고급 검색 시 자동으로 표시되는 관련 조건 집합이 있으며 사용자는 이 중 하나를 선택하여 검색을 구성할 수 있습니다. 다음은 각 속성 유형에 대해 설정할 수 있는 조건과 몇 가지 예제 설정입니다.

텍스트 속성에 대한 조건

  • 다음과 일치하는 경우

    속성 텍스트가 검색 중인 값과 정확하게 일치해야 합니다.

    예제: "제목이 연간 사업 보고서와 정확하게 일치하는 경우"

  • 다음을 포함하는 경우

    속성 텍스트가 검색 중인 텍스트를 포함해야 합니다.

    예제: "제목이 보고서를 포함하는 경우"

날짜 속성에 대한 조건

  • 다음과 일치하는 경우

    날짜가 지정한 값과 일치해야 합니다.

    예제: "만든 날짜가 2000년 3월 3일인 경우"

  • 다음 날짜 이후인 경우

    날짜가 지정한 값과 일치하거나 그 이후여야 합니다.

    예제: "마지막으로 수정한 날짜가 1999년 9월 15일 이후인 경우"

  • 다음 날짜 이전인 경우

    날짜가 지정한 값과 일치하거나 그 이전이어야 합니다.

    예제: "마지막으로 수정한 날짜가 1999년 9월 1일 이전인 경우"

  • 오늘인 경우

    날짜가 현재 날짜여야 합니다.

    예제: "만든 날짜가 오늘인 경우"

  • 내일인 경우

    날짜가 내일 날짜여야 합니다.

    예제: "기한이 내일인 경우"

  • 어제인 경우

    날짜가 어제 날짜여야 합니다.

    예제: "만든 날짜가 어제인 경우"

  • 이번 주인 경우

    날짜가 이번 주여야 합니다.

    예제: "마지막으로 수정한 날짜가 이번 주인 경우"

  • 다음 주인 경우

    날짜가 다음 주여야 합니다.

    예제: "기한이 다음 주인 경우"

  • 지난 주인 경우

    날짜가 지난 주여야 합니다.

    예제: "마지막으로 인쇄한 날짜가 지난 주인 경우"

  • 이번 달인 경우

    날짜가 이번 달이어야 합니다.

    예제: "마지막으로 인쇄한 날짜가 이번 달인 경우"

  • 다음 달인 경우

    날짜가 다음 달이어야 합니다.

    예제: "기한이 다음 달인 경우"

  • 지난 달인 경우

    날짜가 지난 달이어야 합니다.

    예제: "만든 날짜가 지난 달인 경우"

파일 이름에 대한 조건

  • 다음을 포함하는 경우

    파일 이름이 지정한 텍스트를 포함하거나 지정한 텍스트와 정확하게 일치해야 합니다.

    예제: "파일 이름이 보고서를 포함하는 경우"

숫자 속성에 대한 조건

  • 다음과 같은 경우

    지정한 값과 정확하게 일치해야 합니다.

    예제: "행 수가 10과 같은 경우"

  • 다음과 같지 않은 경우

    지정한 값과 일치하지 않아야 합니다.

    예제: "페이지 수가 1이 아닌 경우"

  • 다음보다 큰 경우

    지정한 값보다 커야 합니다.

    예제: "페이지 수가 10 이상인 경우"

  • 다음보다 작은 경우

    지정한 값보다 작아야 합니다.

    예제: "페이지 수가 100 이하인 경우"

  • 다음 값 이상인 경우

    지정한 값과 같거나 커야 합니다.

    예제: "페이지 수가 최소한 10인 경우"

  • 다음 값 이하인 경우

    지정한 값과 같거나 작아야 합니다.

    예제: "페이지 수가 최대한 10인 경우"

예/아니오 속성에 대한 조건

  • 참인 경우

    "예" 값을 가져야 합니다.

    예제: "검토함이 예인 경우"

  • 거짓인 경우

    "아니오" 값을 가져야 합니다.

    예제: "마침이 아니오인 경우"


빠른 검색 관리

빠른 검색은 파일에서 정보를 추출하여 파일을 쉽고 빠르게 검색할 수 있도록 구성합니다.

빠른 검색 설정 및 해제

Windows 98, Windows Millennium Edition, Windows NT 4.0의 경우

  1. 기본 검색 작업창에서 검색 옵션을 클릭합니다.

  2. 인덱싱 서비스 설정 대화 상자에서 예, 인덱싱 서비스를 사용합니다를 클릭합니다. 빠른 검색을 해제하려면 아니오, 인덱싱 서비스를 사용하지 않습니다를 클릭합니다.

참고 Microsoft Windows 98이나 Windows Millennium Edition, Windows NT 4.0에 설치하는 경우 빠른 검색은 기본적으로 설정됩니다.

Windows 2000의 경우

Windows 2000에서 인덱스 설정 및 해제에 대한 도움말을 보려면

  1. Windows 시작 메뉴에서 검색을 클릭하고 파일 또는 폴더를 클릭합니다.

  2. Windows 검색 작업창의 검색 옵션에서 인덱싱 서비스를 클릭한 다음 도움말을 클릭합니다.

인덱스를 설정할 폴더 지정

Windows 98, Windows Millennium Edition, Windows NT 4.0의 경우

  1. 기본 검색 작업창에서 검색 옵션을 클릭합니다.

  2. 인덱싱 서비스 설정 대화 상자에서 고급을 클릭합니다.

  3. 수정을 클릭합니다.

  4. 폴더 선택 대화 상자에서 인덱스를 설정할 폴더를 하나 이상 선택합니다. 확장 표시기 폴더 확장 가 있는 축소된 폴더를 클릭하면 해당 폴더와 하위 폴더가 모두 선택됩니다.

Windows 2000의 경우

Windows 2000에서 인덱스를 설정할 폴더 지정에 대한 도움말을 보려면

  1. Windows 시작 메뉴에서 검색을 클릭하고 파일 또는 폴더를 선택합니다.

  2. Windows 검색 작업창의 검색 옵션에서 인덱싱 서비스를 클릭한 다음 도움말을 클릭합니다.

인덱스 업데이트

Windows 98, Windows Millennium Edition의 경우

  1. 기본 검색 작업창에서 검색 옵션을 클릭합니다.

  2. 인덱싱 서비스 설정 대화 상자에서 고급을 클릭합니다.

  3. 다음 중 하나를 수행합니다.

    • 인덱스를 즉시 업데이트하려면 지금 업데이트를 클릭합니다.

    • 인덱스 업데이트 주기를 분 단위로 지정하려면 값을 입력하고 검색 카탈로그 업데이트 간격을 클릭합니다.

    • 컴퓨터가 유휴 상태일 때만 인덱스를 업데이트하려면 컴퓨터가 사용되는 동안에는 업데이트 안 함을 클릭합니다.

Windows 2000의 경우

Windows 2000에서 인덱스 업데이트에 대한 도움말을 보려면

  1. Windows 시작 메뉴에서 검색을 클릭하고 파일 또는 폴더를 선택합니다.

  2. Windows 검색 작업창의 검색 옵션에서 인덱싱 서비스를 클릭한 다음 도움말을 클릭합니다.

인덱스 삭제

Windows 98, Windows Millennium Edition, Windows NT 4.0의 경우

  1. 기본 검색 작업창에서 검색 옵션을 클릭합니다.

  2. 인덱싱 서비스 설정 대화 상자에서 고급을 클릭합니다.

  3. 삭제를 클릭합니다.

Windows 2000의 경우

Windows 2000에서 인덱스 삭제에 대한 도움말을 보려면

  1. Windows 시작 메뉴에서 검색을 클릭하고 파일 또는 폴더를 선택합니다.

  2. Windows 검색 작업창의 검색 옵션에서 인덱싱 서비스를 클릭한 다음 도움말을 클릭합니다.

인덱스 상태 보기

인덱스 상태에 대한 정보가 검색 작업창에 표시됩니다.

Windows 98, Windows Millennium Edition, Windows NT 4.0의 경우

  1. 기본 검색 작업창에서 검색 옵션을 클릭합니다.

  2. 인덱싱 서비스 설정 대화 상자에서 고급을 클릭합니다.

    인덱싱 서비스 설정 대화 상자에 인덱스 상태와 크기 등의 정보가 표시됩니다.

Windows 2000의 경우

Windows 2000에서 인덱스 상태 보기에 대한 도움말을 보려면

  1. Windows 시작 메뉴에서 검색을 클릭하고 파일 또는 폴더를 선택합니다.

  2. Windows 검색 작업창의 검색 옵션에서 인덱싱 서비스를 클릭한 다음 도움말을 클릭합니다.


검색 문제 해결

파일 검색 시간이 오래 걸리는 경우

  • 검색 중인 컴퓨터에 빠른 검색 기능을 설치합니다.

    방법

    Windows 제어판에서 프로그램 추가/제거를 사용하여 Office를 다시 설치하고 Office 설치 시 다음을 수행합니다.

    1. 기능 추가/제거를 선택하고 다음을 클릭합니다.

    2. Office 도구 옆의 확장 표시기 확장 표시기 를 클릭합니다.

    3. 빠른 검색 지원 옆에 표시된 아이콘을 클릭한 다음 내 컴퓨터에서 실행을 선택합니다.

    참고 빠른 검색 지원을 설치하면 기본적으로 빠른 검색이 설정됩니다.

  • 검색 중인 컴퓨터의 빠른 검색 기능이 해제되어 있을 수도 있습니다.

    Windows NT 4.0, Windows 98, Windows Millennium Edition의 경우

    1. 기본 검색 작업창에서 검색 옵션을 클릭합니다.
    2. 인덱싱 서비스 설정 대화 상자에서 예, 인덱싱 서비스를 사용합니다를 클릭합니다.

    Windows 2000의 경우

    Windows 2000에서 인덱스 설정 및 해제에 대한 도움말을 보려면
    1. Windows 시작 메뉴에서 검색을 클릭하고 파일 또는 폴더를 선택합니다.
    2. Windows 검색 작업창의 검색 옵션에서 인덱싱 서비스를 클릭한 다음 도움말을 클릭합니다.

검색 쿼리를 저장할 수 없는 경우

Microsoft Office XP에서는 검색 쿼리를 저장할 수 없습니다. 하지만 검색 작업창에 가장 최근에 사용한 쿼리가 표시됩니다.

드라이브나 웹 폴더에 있는 파일을 Office 검색에서 찾을 수 없는 경우

현재 검색에 지정된 파일 위치가 정확하지만 다른 조건에 의해 해당 파일이 제외되었을 수 있습니다. 다음을 시도해 보십시오.

  • 고급 검색 작업창에 검색 조건을 다시 입력합니다.

  • 모든 파일이 검색 범위에 포함되는지 확인합니다. 검색할 형식 상자에서 모두를 클릭합니다.

  • 하위 폴더가 검색 범위에 포함되는지 확인합니다. 검색 위치 상자에서 모든 범위를 클릭하거나 폴더 선택을 확인합니다.

  • 검색 중인 파일 형식이 숨김이 아닌지 확인합니다. .dll, .sys 등의 확장명을 가진 파일을 비롯하여 모든 파일을 표시하는 방법을 보려면 Windows 도움말을 참고하십시오.

검색 후 잘못된 파일이 나타나는 경우

검색 중인 컴퓨터의 인덱스가 오래되었습니다.

Windows 98 또는 Windows Millennium Edition의 경우

  1. 기본 검색 작업창에서 검색 옵션을 클릭합니다.

  2. 인덱싱 서비스 설정 대화 상자에서 고급을 클릭합니다.

  3. 지금 업데이트를 클릭합니다.

Windows 2000의 경우

Windows 2000에서 인덱스 업데이트에 대한 도움말을 보려면

  1. Windows 시작 메뉴에서 검색을 클릭하고 파일 또는 폴더를 선택합니다.

  2. Windows 검색 작업창의 검색 옵션에서 인덱싱 서비스를 클릭한 다음 도움말을 클릭합니다.

일부 웹 폴더를 검색할 수 없는 경우

모든 유형의 웹 폴더에서 Office 검색을 지원하지는 않습니다. 하지만 사용 중인 웹 폴더가 로컬 네트워크에 있는 SharePoint Team Services에 기반한 SharePoint 팀 웹 사이트이거나, Microsoft SharePoint Portal Server에 있거나, 인덱싱 서비스가 설치된 파일 공유를 가리킬 경우 검색이 가능합니다.

사서함을 검색할 수 없는 경우

Microsoft Outlook의 이전 버전을 사용 중입니다. Outlook 2002를 실행 중일 때만 Office 검색에서 사서함을 검색할 수 있습니다.

특정 파일 형식을 검색할 수 없는 경우

Microsoft Word나 Excel 파일 같은 Microsoft Office 파일을 검색하려면 검색 작업창의 검색할 형식 필드에서 원하는 Office 파일 형식을 선택합니다. 목록에 없는 파일 형식을 검색하려면 모두를 클릭합니다.

자연어 검색 사용에 문제가 있는 경우

다음은 자연어 검색을 사용할 때 정확한 결과를 얻기 위해 주의해야 할 사항입니다.

  • 공용 폴더는 검색할 수 없습니다. Outlook 공용 폴더에서는 자연어 검색 기능이 지원되지 않습니다.

  • 자연어 검색 텍스트가 모호해서는 안됩니다. 예를 들어, 검색 텍스트가 "Monday"일 경우 사람의 성인지 요일인지가 확실하지 않습니다.

  • Outlook에서 검색하려는 항목을 모를 수 있습니다. 예를 들어, Outlook에서 팀 역할을 추적하지는 않으므로 "All mail from my manager"라는 검색 텍스트는 사용할 수 없습니다.

  • 지원되지 않는 방식으로 쿼리에 "and"나 "or"를 사용해서는 안됩니다. 예를 들어, "E-mail from Emma or Bob"이라는 쿼리는 사용할 수 있지만, "E-mail from Wei or about sales forecasts"라는 쿼리는 사용할 수 없습니다. 일반적으로 "or"나 "and"는 한 필드에서 사용 가능한 값을 구분할 때 사용합니다.

  • 지원되지 않는 방식으로 자연어 검색에 "not"을 사용해서는 안됩니다. "not"은 속성 이름에 포함될 경우에만 자연어 검색에서 사용할 수 있습니다(예: "All e-mail items that are not read"). 일반 "not" 절에서는 자연어 검색이 제대로 실행되지 않습니다(예: "E-mail not from Marie").


파일 등록 정보

문서 등록 정보는 제목, 만든 이 이름, 주제, 키워드 등 파일의 주제나 다른 주요 정보를 나타내는 파일에 관한 세부 정보입니다. 문서 등록 정보를 사용하여 파일에 관한 정보를 표시하거나 나중에 파일을 쉽게 찾을 수 있도록 구성할 수 있으며, 문서 등록 정보를 기준으로 문서를 검색할 수도 있습니다.

문서 등록 정보 유형

문서 등록 정보에는 다음 네 가지 유형이 있습니다.
  • 자동으로 업데이트되는 등록 정보는 파일 크기, 파일 작성 날짜, 마지막으로 수정한 날짜 등 Microsoft Office 응용 프로그램에서 유지 관리되는 통계 정보입니다. 예를 들어 1999년 3월 3일 이후에 작성된 모든 파일이나 최종 수정일이 어제인 모든 파일을 검색할 수 있습니다.
  • 미리 설정된 등록 정보는 만든 이, 제목, 주제 등 사용자가 텍스트 값을 입력해야만 나타나는 정보입니다. 예를 들어 Microsoft Word에서 키워드 등록 정보를 사용하여 매출 파일에 "고객" 키워드를 추가한 후 이 키워드를 통해 모든 매출 파일을 검색할 수 있습니다.
  • 사용자 지정 등록 정보는 사용자가 정의한 등록 정보입니다. 사용자 지정 등록 정보에 텍스트, 시간, 숫자 값을 할당하거나 "예/아니오" 값을 할당할 수도 있습니다. 제시된 이름 목록에서 선택하거나 직접 정의할 수 있습니다. 또한 사용자 지정 문서 등록 정보를 Microsoft Excel의 이름이 지정된 셀, PowerPoint의 선택된 항목, Word의 책갈피 같은 파일의 특정 항목에 선택적으로 연결할 수 있습니다. 예를 들어, Word에서 만든 계약서 양식에서 계약 만기일을 포함하는 양식 필드에 연결된 사용자 지정 파일 등록 정보를 만들 수 있습니다. 이렇게 하면 만기일이 지정한 날짜보다 빠른 계약서 파일을 모두 검색할 수 있습니다.
  • 문서 라이브러리 등록 정보는 웹 사이트나 공용 폴더의 문서 라이브러리에 있는 파일의 등록 정보입니다. 문서 라이브러리를 디자인할 경우 하나 이상의 문서 라이브러리 등록 정보를 정의하고 값에 대한 규칙을 설정합니다. 문서 라이브러리에 문서를 추가할 때는 각 등록 정보에 값을 지정하는 양식을 입력해야 합니다. 예를 들어, 제품 아이디어를 수집하는 문서 라이브러리는 제출자, 날짜, 범주, 설명 등의 등록 정보를 입력하도록 할 수 있습니다.

문서 등록 정보 설정

모든 Microsoft Office 응용 프로그램에서는 현재 사용 중인 파일에 대한 문서 등록 정보를 설정할 수 있습니다. 모든 파일에 대해 문서 등록 정보를 설정하려는 경우 Microsoft Excel, Word, PowerPoint에서 파일을 처음 저장할 때 등록 정보 대화 상자가 자동으로 표시되게 할 수 있습니다. 문서 라이브러리에 파일을 추가할 때는 해당 파일의 문서 라이브러리 등록 정보를 입력하라는 메시지가 자동으로 표시됩니다.

문서 등록 정보 보기

문서가 열려 있으면 등록 정보 명령을 사용하여 해당 등록 정보를 볼 수 있습니다.

Windows 탐색기나 열기, 저장, 검색 대화 상자에서 문서를 선택하면 해당 문서의 등록 정보를 볼 수 있습니다. 웹 브라우저에서 문서 라이브러리 목록을 보면 각 문서 이름이 해당 문서 라이브러리 등록 정보와 함께 표시됩니다.


파일 등록 정보 변경

현재 열려 있는 문서나 열기 대화 상자의 목록에서 문서 등록 정보를 변경할 수 있습니다.

현재 문서에서

  1. 파일 메뉴에서 등록 정보를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 요약 탭에서 제목, 만든 이 같은 표준 등록 정보의 값을 편집합니다.
    • 사용자 지정 탭에서 사용자 지정 등록 정보를 편집합니다.
    • 문서 라이브러리에서 문서를 열면 문서 라이브러리 관련 등록 정보가 양식에 표시됩니다. 원하는 필드를 편집한 다음 확인을 누르거나, 다른 등록 정보를 보거나 편집하려면 파일 등록 정보를 클릭합니다.

열기 대화 상자에서

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 등록 정보를 편집할 문서를 선택합니다.
  3. 도구 메뉴에서 등록 정보를 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 요약 탭에서 제목, 만든 이 같은 표준 등록 정보의 값을 편집합니다.
    • 사용자 지정 탭에서 사용자 지정 등록 정보를 편집합니다.


현재 문서의 사용자 지정 파일 등록 정보 만들기

  1. 파일 메뉴에서 등록 정보를 클릭합니다.
  2. 사용자 지정 탭을 클릭합니다.
  3. 이름 상자에 사용자 지정 등록 정보의 이름을 입력하거나 목록에서 이름을 선택합니다.
  4. 형식 상자에서 추가할 등록 정보의 데이터 형식을 클릭합니다.
  5. 값 상자에 등록 정보의 값을 입력합니다. 입력한 값은 형식 상자에서 선택한 형식과 일치해야 합니다. 예를 들어, 형식 상자에서 숫자를 선택한 경우에는 값 상자에 숫자를 입력해야 합니다. 입력한 값이 등록 정보 형식과 일치하지 않으면 텍스트로 저장됩니다.
  6. 추가를 클릭합니다.


파일 등록 정보 보기

현재 열려 있는 문서나 열기 대화 상자의 파일 목록에서 문서 등록 정보를 볼 수 있습니다.

현재 문서에서

  • 파일 메뉴에서 등록 정보를 클릭합니다.

    참고 문서 라이브러리에 있는 문서의 경우 문서 라이브러리 등록 정보는 파일 라이브러리 등록 정보 대화 상자에 표시됩니다. 다른 문서 등록 정보를 보려면 파일 등록 정보를 클릭합니다.

열기 대화 상자에서

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 등록 정보를 볼 문서를 선택합니다.
  3. 보기 메뉴에서 다음 중 하나를 수행합니다.

    • 파일을 열기 전에 내용을 미리 보려면 미리 보기를 클릭합니다.

    • 파일 크기, 마지막으로 수정한 날짜 등의 등록 정보를 보려면 자세히를 클릭합니다.

    • 모든 문서 등록 정보를 보려면 등록 정보를 클릭합니다.


팀 웹 사이트

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

팀 웹 사이트는 한 그룹에서 파일을 공유하고, 토론에 참여하고, 모든 정보를 공유할 수 있는 기능이 추가된 웹 사이트입니다. Office 프로그램에서 다음과 같은 두 가지 종류의 팀 웹 사이트를 사용할 수 있습니다.

Microsoft의 SharePoint Team Services

Office 프로그램이나 웹 브라우저에서 SharePoint Team Services를 기반으로 팀 웹 사이트를 만들 수 있습니다. HTML 코드를 전혀 모르더라도 멋진 웹 사이트를 손쉽게 만들 수 있습니다. SharePoint에서 사이트 탐색 링크는 자동으로 만들어지고 유지 관리됩니다. 예를 들어, 사이트에 토론 게시판을 추가하면 서버는 홈 페이지에 해당 게시판에 대한 링크를 추가합니다.

SharePoint 팀 웹 사이트 기능

문서 라이브러리 다른 사람과 문서를 공유할 수 있습니다. 라이브러리에 문서를 추가하면 팀 웹 사이트의 문서 목록에 추가됩니다. 라이브러리에 추가한 모든 문서의 서식 파일도 포함될 수 있습니다.

토론 게시판 팀 내의 중요한 문제에 대하여 팀 구성원들과 토론할 수 있습니다.

웹 문서 토론 문서 자체는 수정하지 않고 문서에 첨부된 설명을 관리하고 저장합니다. 사용자의 웹 브라우저에 문서가 나타나고 설명을 추가하는 데 필요한 옵션을 제공하는 도구 모음이 표시됩니다.

알림 홈 페이지에 최신 뉴스를 표시합니다. 알림을 나타낼 시간 및 기간을 지정할 수 있습니다.

팀 이벤트 웹 사이트 구성원에게 다가오는 이벤트에 대해 알립니다.

설문 조사 중요한 문제에 대하여 웹 사이트 구성원들이 서로 의견을 나눌 수 있는 포럼을 제공합니다.

즐겨찾기 공유 팀 구성원이 관심 있는 웹 사이트의 링크를 공유할 수 있습니다.

사용자 지정 목록 사용자 지정 목록을 만듭니다.

알림 신청 문서가 변경될 때마다 전자 메일로 알려 주도록 문서와 폴더에 알림 신청을 합니다.

Office XP 프로그램과 통합 Office XP 프로그램에서 직접 공유 파일을 열고, 편집하고, 저장할 수 있습니다. Office XP 프로그램에서 새로운 팀 웹 사이트를 만들 수도 있습니다.

FrontPage를 사용하여 쉽게 사용자 지정 Microsoft FrontPage를 사용하여 사용자 지정 팀 웹 사이트를 만들 수 있습니다.

SharePoint 팀 웹 사이트 만들기

Office XP 프로그램에서 직접 SharePoint 팀 웹 사이트를 만들 수 있습니다. 팀 웹 사이트를 만들려면 먼저 다음과 같은 정보를 알고 있어야 합니다.

  • 팀 웹 사이트를 호스트할 SharePoint Team Services를 실행하는 웹 서버의 URL. 인터넷 서비스 공급자(ISP)나 네트워크 관리자에게 문의하십시오.
  • 팀 웹 사이트를 사용할 각 구성원의 전자 메일 주소. 구성원만 사이트를 탐색하거나 변경할 수 있습니다.
  • 각 사용자에게 부여할 액세스 권한. 일부 사용자는 문서 라이브러리에 문서를 추가하거나 편집하고 다른 사용자는 팀 웹 사이트를 탐색만 하도록 권한을 부여할 수 있습니다. 구성원에게 역할을 지정하여 액세스 권한을 지정합니다. 각 역할의 액세스 권한을 사용자 지정할 수도 있습니다.

    SharePoint 팀 웹 사이트 역할

    탐색자 페이지, 문서, 웹 문서 토론을 봅니다.

    토론 참석자 팀 웹 사이트를 보고 웹 문서 토론에 의견을 제시합니다.

    제작자 페이지를 보고, 웹 문서 토론에 의견을 제시하고, 페이지나 문서 또는 작업을 추가하거나 수정합니다.

    고급 제작자 내용을 작성하고, 웹 문서 토론에 의견을 제시하고, 테마와 테두리를 변경하고, 하이퍼링크를 새로 고칩니다.

    내용 관리자 알림 신청, 목록, 웹 문서 토론 관리를 포함하여 고급 제작 작업까지도 수행합니다.

    관리자 모든 서버 내용을 수정하고 서버 설정 및 계정을 관리합니다.

  • 사용자 지정하려는 팀 웹 사이트 기능 목록. 팁 웹 사이트에서 기본적으로 제공되는 여러 가지 강력한 기능을 그룹의 필요에 맞게 변경할 수 있습니다. 예를 들어, 그래픽, 월간 보고서, 프레젠테이션 같은 공유 파일을 만들려는 경우 문서 라이브러리 목록을 준비할 수 있습니다.

Microsoft SharePoint Portal Server

SharePoint Portal Server를 사용하면 문서 작성, 수정, 승인에 이르는 전반적인 과정을 통해 문서를 관리할 수 있습니다. 사용자는 검색 가능한 메타데이터를 문서에 추가하고 문서 승인을 위해 자동화된 전자 메일 회람을 선택할 수 있습니다. 또한 정보에 액세스할 수 있는 사용자를 보다 융통성 있게 제어할 수 있습니다. 팀 구성원은 웹 브라우저를 사용하여 문서 관리 작업을 하며 검색 기능을 사용할 수도 있습니다.

SharePoint Portal Server 기능

버전 컨트롤 문서의 변경 내용을 추적하여 실수로 문서를 덮어쓰지 않도록 합니다. 문서를 체크 아웃하면 다시 체크 인할 때까지 다른 사람이 문서를 변경할 수 없습니다. 그러나 문서의 모든 버전이 저장되므로 필요하면 이전 버전을 검토할 수도 있습니다.

문서 프로필 만든 이와 제목 등 검색 가능한 문서 정보를 추가합니다. 조직에서 문서를 더 쉽게 구성하고 찾을 수 있도록 계정 번호나 프로젝트 관리자와 같은 사용자 지정 등록 정보를 추가할 수도 있습니다.

문서 게시 여러 사용자가 문서를 검색하거나 볼 수 있게 합니다. SharePoint Portal Server는 한 문서의 버전이나 보기에 대해 공개와 비공개 옵션을 모두 지원합니다.

회람 승인 문서를 게시하기 전에 충분한 검토 과정을 거치도록 합니다. 문서 작성자가 문서를 게시하도록 선택한 경우 문서가 회람되어 여러 사람이 검토하는 동안에는 게시가 지연될 수 있습니다. 문서를 검토해야 할 경우 승인자는 전자 메일로 알림을 받습니다.

웹 문서 토론 문서 자체는 수정하지 않고 문서에 첨부된 설명을 관리하고 저장합니다. 사용자의 웹 브라우저에 문서가 나타나고 설명을 추가하는 데 필요한 옵션을 제공하는 도구 모음이 표시됩니다.

인덱싱 및 검색 서비스 위치나 형식에 관계 없이 정보를 검색합니다.

알림 신청 문서가 변경될 때마다 전자 메일로 알려 주도록 문서에 알림 신청을 합니다.

SharePoint Portal Server 사이트 보안

지정된 역할에 따라 사이트에서 작업할 때 허용되는 액세스 유형이 달라지게 됩니다.

독자 팀 웹 사이트의 폴더와 문서를 봅니다. 다기능 폴더에서는 폴더와 공용 문서를 봅니다.

제작자 폴더와 문서를 보며 추가, 수정, 삭제하고, 게시할 문서를 제출합니다.

코디네이터 모든 내용을 수정하고, 사이트 모양과 느낌을 변경하며, 서버 설정과 계정을 관리합니다.

승인자 승인을 받기 위해 제출된 문서를 검토하고, 편집하며, 승인 또는 거부합니다. 승인자는 독자, 제작자 또는 코디네이터가 될 수 있습니다.

역할은 각 폴더에 대해 지정되며 폴더에 따라 다른 역할을 지정할 수 있습니다. SharePoint Portal Server에서는 개별 문서에 대한 액세스를 거부할 수 있는 옵션이 제공됩니다.


문서 라이브러리

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

문서 라이브러리는 SharePoint 팀 웹 사이트에서 공유하는 파일 모음입니다. 예를 들어, 프로젝트에서 공동으로 사용하는 그래픽 또는 Microsoft Word로 만든 월간 상황 보고서를 모아둔 라이브러리를 만들 수 있습니다.

Internet Explorer 같은 웹 브라우저나 Microsoft Office XP 프로그램의 네트워크 환경 또는 Windows 바탕 화면에서 문서 라이브러리를 볼 수 있습니다.

문서 라이브러리에서 파일을 추가하거나 제거하면 웹 페이지의 파일에 대한 탐색 링크도 업데이트되므로, 웹 사이트를 보는 모든 사용자는 웹 사이트에서 문서를 찾을 수 있습니다. 팀 웹 사이트의 구성원은 문서 라이브러리에 알림 신청을 하여 파일이 추가되거나 변경될 때마다 전자 메일로 알림을 받을 수 있습니다.

문서 라이브러리를 만들 때, 파일을 만든 이가 라이브러리에 파일을 추가할 때 반드시 제공해야 하는 정보를 지정할 수 있습니다. 예를 들어, 제품 계획서로 이루어진 문서 라이브러리에 파일을 추가하는 경우 만든 이로 하여금 제목, 파일 내용에 대한 설명, 문서 상태(예: 예비 또는 승인됨) 등을 입력하도록 할 수 있습니다. 이 정보는 문서 라이브러리 목록을 볼 때 표시됩니다.

문서가 다른 네트워크 환경이나 로컬 드라이브에 있는 경우라도 라이브러리에서는 Office XP 프로그램 내에서 문서를 열어 수정할 수 있습니다.

라이브러리 내의 모든 문서가 일관된 모양과 느낌을 갖도록 하려면 라이브러리에 새 파일을 추가할 때 사용할 서식 파일을 지정할 수 있습니다. 다른 서식 파일과 마찬가지로 Office XP 프로그램을 사용하여 이 서식 파일을 수정할 수 있습니다.

참고

  • Microsoft의 SharePoint Team Services를 실행하는 서버가 호스트하는 Microsoft FrontPage 웹 사이트에 문서 라이브러리를 추가할 수도 있습니다.
  • Microsoft Outlook을 사용하여 Microsoft Exchange Server 2000을 실행하는 서버가 호스트하는 문서 라이브러리를 볼 수 있습니다.


문서 라이브러리용 서식 파일

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

문서 라이브러리에 있는 모든 공유 파일에서는 일관된 모양과 느낌을 유지할 수 있습니다. 문서 라이브러리 파일에 서식 파일을 지정하여 일관성을 유지합니다. 예를 들어, 프레젠테이션 라이브러리에는 PowerPoint 파일을 서식 파일로 지정할 수 있습니다. 팀 웹 사이트 구성원이 라이브러리에 새 프레젠테이션을 만들면 PowerPoint가 시작되고 프레젠테이션 서식 파일이 열립니다. 그러면 팀 구성원은 프레젠테이션의 전체적인 모양과 느낌을 고려할 필요 없이 슬라이드에 내용을 추가할 수 있습니다.

새로운 내용을 작성한 후 문서 라이브러리에 파일을 새 이름으로 저장하면 서버는 새 파일에 대한 링크를 팀 웹 사이트 탐색에 추가합니다. 사이트를 방문하는 모든 팀 구성원이 새 파일을 볼 수 있습니다.

라이브러리 파일이 웹 서버에 있어도 서식 파일은 HTML(.htm) 형식일 필요가 없습니다. 라이브러리에서 공유할 파일 형식에 따라 형식을 선택하는 것이 좋습니다. 예를 들어, Microsoft Word 파일로 이루어진 라이브러리를 공유할 경우 서식 파일은 .dot 형식이어야 합니다. Office XP 프로그램에서 서식 파일을 만들고, 저장하고, 수정할 수 있습니다.

참고 서식 파일은 각 라이브러리에 하나만 지정할 수 있습니다.


팀 웹 사이트 만들기

이 항목의 일부 내용은 특정 언어에서만 사용 가능합니다.

팀 웹 사이트를 만들려면 먼저 시스템 관리자나 인터넷 서비스 공급자(ISP)에게 Microsoft의 SharePoint Team Services를 실행하는 웹 서버의 URL을 문의해야 합니다.

  1. 새 네트워크 환경을 만듭니다.

    Windows 2000 또는 Windows Millennium Edition

    1. Office 프로그램의 새 <파일> 작업창에서 네트워크 환경 추가를 클릭합니다. 새 <파일> 작업창이 열려 있지 않으면 파일을 클릭한 다음 새로 만들기를 클릭합니다.
    2. 새 네트워크 환경 만들기를 클릭하고 다음을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. Office 프로그램의 새 <파일> 작업창에서 웹 폴더 추가를 클릭합니다. 새 <파일> 작업창이 열려 있지 않으면 파일을 클릭한 다음 새로 만들기를 클릭합니다.
    2. 새 웹 폴더 만들기를 클릭하고 다음을 클릭합니다.

  2. 팀 웹 사이트를 호스트할 서버의 URL을 입력합니다.

  3. 팀 웹 사이트 바로 가기의 이름을 입력하고 다음을 클릭합니다.

  4. 마법사의 지시에 따라 팀 웹 사이트를 설정합니다.


문서 라이브러리의 파일 등록 정보 변경

  1. 등록 정보를 변경하려는 파일을 만들 때 사용한 Microsoft Office XP 프로그램을 엽니다.
  2. 파일을 클릭하고 열기를 클릭합니다.
  3. 웹 서버에 대한 바로 가기 목록을 열려면 다음 중 하나를 수행합니다.

    Windows 2000이나 Windows Millennium Edition에서는 네트워크 환경을 클릭합니다.

    Windows NT 4.0이나 Windows 98에서는 Web Folders를 클릭합니다.

  4. 변경하려는 파일을 포함하는 문서 라이브러리가 있는 팀 웹 사이트에 대해 이미 바로 가기를 만든 경우에는 바로 가기를 두 번 클릭합니다. 팀 웹 사이트에 대한 바로 가기가 없으면 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 문서 라이브러리 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

  5. 등록 정보를 변경할 파일이 있는 문서 라이브러리를 두 번 클릭합니다.
  6. 파일을 두 번 클릭합니다.
  7. 파일을 클릭하고 등록 정보를 클릭합니다.
  8. 변경하려는 등록 정보에 따라 등록 정보 상자를 클릭하고 새 텍스트를 입력합니다.

팁

  • 문서 라이브러리가 설정된 방법에 따라 표시되는 등록 정보가 다릅니다.
  • 파일 라이브러리 등록 정보 창의 파일 등록 정보를 클릭하여 일반, 요약, 통계, 내용, 사용자 지정 탭에서 파일 등록 정보를 보거나 변경할 수 있습니다.


문서 라이브러리의 파일 열기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. 문서를 만들 때 사용한 Microsoft Office 프로그램을 엽니다.
  2. 파일을 클릭하고 열기를 클릭합니다.
  3. 웹 서버에 대한 바로 가기 목록을 열려면 다음 중 하나를 수행합니다.

    Windows 2000이나 Windows Millennium Edition에서는 네트워크 환경을 클릭합니다.

    Windows NT 4.0이나 Windows 98에서는 Web Folders를 클릭합니다.

  4. 열려는 파일이 있는 문서 라이브러리에 대해 이미 바로 가기를 만든 경우에는 바로 가기를 두 번 클릭합니다.

    열려는 파일이 있는 문서 라이브러리에 대한 바로 가기가 없으면 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

  5. 열려는 파일이 있는 문서 라이브러리를 두 번 클릭합니다.
  6. 파일을 두 번 클릭합니다.


문서 라이브러리에 파일 저장

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office XP 프로그램에서 파일을 클릭한 다음 다른 이름으로 저장을 클릭합니다.
  2. 웹 서버에 대한 바로 가기 목록을 열려면 다음 중 하나를 수행합니다.

    Windows 2000이나 Windows Millennium Edition에서는 네트워크 환경을 클릭합니다.

    Windows NT 4.0이나 Windows 98에서는 Web Folders를 클릭합니다.

  3. 문서 라이브러리에 대한 바로 가기를 이미 만든 경우에는 바로 가기를 두 번 클릭합니다.

    문서 라이브러리에 대한 바로 가기가 없으면 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

  4. 파일을 저장할 문서 라이브러리를 두 번 클릭합니다.
  5. 파일 이름 상자에 있는 현재 파일 이름을 그대로 사용하거나 새 파일 이름을 입력하고 저장을 클릭합니다.
  6. 문서 라이브러리가 설정된 방법에 따라 문서에 대한 정보를 입력하라는 메시지가 나타날 수 있습니다. 해당 필드에 정보를 입력한 다음 확인을 클릭합니다.

팁

문서 라이브러리에 파일을 추가했는데 목록에 나타나지 않으면 웹 브라우저의 새로 고침 단추를 클릭합니다.


문서 라이브러리에서 파일 삭제

  1. Office XP 프로그램에서 파일을 클릭하고 열기를 클릭합니다.
  2. 웹 서버에 대한 바로 가기 목록을 열려면 다음 중 하나를 수행합니다.

    Windows 2000이나 Windows Millennium Edition에서는 네트워크 환경을 클릭합니다.

    Windows NT 4.0이나 Windows 98에서는 Web Folders를 클릭합니다.

  3. 삭제할 파일이 포함된 문서 라이브러리가 있는 팀 웹 사이트에 대한 바로 가기를 이미 만든 경우에는 바로 가기를 두 번 클릭합니다.

    팀 웹 사이트에 대한 바로 가기가 없으면 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

  4. 삭제할 파일이 있는 문서 라이브러리를 두 번 클릭합니다.
  5. 삭제할 파일을 클릭하고 삭제 삭제 단추 를 클릭합니다.

팁

문서 라이브러리에서 파일을 삭제한 후에도 목록에 나타나면 웹 브라우저의 새로 고침 단추를 클릭합니다.


서식 파일을 사용하여 문서 라이브러리에 파일 만들기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. 파일을 만들 때 사용할 Microsoft Office XP 프로그램을 엽니다.

  2. 새 <파일> 작업창에서 내 웹 사이트의 서식 파일을 클릭합니다.

    새 파일 작업창이 열려 있지 않으면 파일을 클릭하고 새로 만들기를 클릭합니다.

  3. 파일을 만들려는 팀 웹 사이트에 대한 바로 가기를 이미 만든 경우에는 바로 가기를 두 번 클릭합니다.

    팀 웹 사이트에 대한 바로 가기가 없으면 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 팀 웹 사이트의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

  4. 해당 문서 라이브러리의 서식 파일을 두 번 클릭합니다.
  5. 새 파일의 내용을 입력합니다.
  6. 파일을 클릭하고 저장을 클릭합니다.
  7. 파일 이름을 입력하고 저장을 클릭합니다.
  8. 문서 라이브러리가 설정된 방법에 따라 문서에 대한 정보를 입력하라는 메시지가 나타날 수도 있습니다. 상자에 필요한 정보를 입력한 다음 확인을 클릭합니다.

팁

문서 라이브러리에 파일을 추가했는데 목록에 나타나지 않으면 웹 브라우저의 새로 고침 단추를 클릭합니다.


웹 서버 및 네트워크 서버의 파일 작업

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

네트워크, 웹, FTP 서버에서 폴더와 파일을 만들고, 복사하고, 저장하고, 관리할 수 있습니다. 이러한 폴더에 대한 바로 가기가 있으면 파일이 로컬 컴퓨터에 있는 것처럼 간편하게 작업할 수 있습니다. 다음 위치에서 이러한 폴더에 액세스할 수 있습니다.

  • Office 프로그램의 열기 및 저장 대화 상자

  • 네트워크 환경(Windows 2000 및 Windows Millennium Edition)

  • 네트워크 환경 및 Web Folders(Windows NT 4.0 및 Windows 98)

시스템 관리자나 인터넷 서비스 공급자에게 문의하여 어떤 네트워크, FTP, 웹 서버를 연결할 수 있는지 확인하십시오.

네트워크 파일 서버에 있는 폴더로 바로 가기를 만드는 데 필요한 사항

  • 케이블 및 네트워크 어댑터 카드 등의 네트워크 연결

  • 파일 보기 또는 파일 저장 권한이 있는 네트워크 서버

  • 서버의 네트워크 경로(예: \\server-name\c-drive)

웹이나 FTP 서버에 있는 폴더로 바로 가기를 만드는 데 필요한 사항

  • 인터넷 서비스 공급자(ISP) 또는 LAN(Local Area Network)을 통한 인터넷 연결

  • 파일 보기 또는 파일 저장 권한이 있는 웹 또는 FTP 서버

  • 웹 또는 FTP 폴더의 URL

웹 서버나 네트워크 서버의 폴더로 바로 가기를 만들 위치

Windows와 Office는 웹 서버와 네트워크 서버에 있는 폴더로 바로 가기를 설정할 수 있는 마법사를 제공합니다. 그러나 Office 네트워크 환경 추가 마법사는 웹 서버나 FTP 서버에 있는 폴더에 대해서만 바로 가기를 설정할 수 있습니다. 해당하는 경우에 따라 다음 중 하나를 수행하십시오.

Office 프로그램에서 웹 서버나 FTP 서버에 있는 폴더로 바로 가기 만들기

  • Office 네트워크 환경 추가 마법사를 사용합니다.

LAN에 있는 폴더로 바로 가기 만들기

  • Windows 2000 또는 Windows Millennium Edition에서는 네트워크 환경을 사용합니다.

  • Windows NT 4.0 또는 Windows 98에서는 네트워크 환경을 사용합니다.

Windows에서 웹 서버나 FTP 서버에 있는 폴더로 바로 가기 만들기

  • Windows 2000 또는 Windows Millennium Edition에서는 네트워크 환경을 사용합니다.

  • Windows NT 4.0 또는 Windows 98에서는 Web Folders를 사용합니다.

바로 가기를 통해 사용할 수 있는 웹 서버 기능

웹 서버에 대한 바로 가기를 만들면 다양한 서비스를 이용할 수 있습니다. 단순한 저장 공간에서부터 웹 사이트에 이르기까지 사용자가 원하는 대로 만들 수 있으므로 아주 편리합니다. 예를 들어, Microsoft의 SharePoint Team Services를 기반으로 하는 SharePoint 팀 웹 사이트에서는 파일 라이브러리를 공유하고, 중요한 문제에 대해 온라인으로 토론하고, 팀 전체의 작업을 관리할 수 있습니다.

인터넷 서비스 공급자에 따라 추가 기능을 제공하거나 바로 가기의 모양을 사용자 지정하는 경우도 있습니다. 이러한 웹 사이트는 다양한 기능을 제공하므로 사용자들이 업무용 또는 개인적인 목적으로 사용하기에 아주 편리합니다. 예를 들어, 가족과 친구들이 사진을 함께 볼 수 있는 사진 갤러리를 만드는 방법을 이 사이트에서 찾을 수 있습니다. 각 ISP에서는 이러한 웹 사이트에 활용할 수 있는 기능을 다양하게 제공하고 있습니다. 이런 서비스를 제공하는 ISP 목록은 네트워크 환경 추가 마법사의 Office 웹 서비스 카탈로그에서 제공됩니다.

바로 가기가 나타내는 폴더 유형은 다음과 같습니다.

 | 웹이나 FTP 서버 또는 SharePoint 팀 웹 사이트에 대한 바로 가기
MSN이 호스트하는 웹 사이트 | MSN이 호스트하는 웹 사이트에 대한 바로 가기. ISP에 따라 호스트하는 사이트에 대한 바로 가기의 아이콘이 달라질 수 있습니다.
문서 라이브러리 네트워크 환경 | 문서 라이브러리에 대한 바로 가기
LAN 네트워크 환경 폴더 | 네트워크 파일 서버의 공유 폴더에 대한 바로 가기


웹 서버의 폴더 바로 가기 만들기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

웹 서버의 폴더 바로 가기를 만들려면 시스템 관리자나 인터넷 서비스 공급자(ISP)에게 파일을 저장할 수 있는 웹 사이트의 URL을 문의해야 합니다.

Windows 2000 및 Windows Millennium Edition

  1. Office XP 프로그램의 새 <파일> 작업창에서 네트워크 환경 추가를 클릭합니다.

    새 <파일> 작업창이 열려 있지 않으면 파일을 클릭하고 새로 만들기를 클릭합니다.

  2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

  3. 웹 서버의 URL을 입력합니다.

  4. 네트워크 환경의 이름을 입력한 다음 마침을 클릭합니다.

Windows NT 4.0 및 Windows 98

  1. Office XP 프로그램의 새 <파일> 작업창에서 웹 폴더 추가를 클릭합니다.

    새 <파일> 작업창이 열려 있지 않으면 파일을 클릭하고 새로 만들기를 클릭합니다.

  2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

  3. 웹 서버의 URL을 입력합니다.

  4. 네트워크 환경의 이름을 입력한 다음 마침을 클릭합니다.

참고 Office 네트워크 환경 추가 마법사는 웹 서버와 FTP 서버의 폴더에 대한 바로 가기를 만들 때만 사용하 수 있습니다. 네트워크 파일 서버의 폴더에 대한 바로 가기를 만들려면 다음 중 하나를 수행하십시오.

  • Windows 2000과 Windows Millennium Edition에서는 네트워크 환경의 네트워크 환경 추가 마법사를 사용합니다.
  • Windows NT 4.0과 Windows 98에서는 네트워크 환경을 사용합니다.


웹 서버의 파일 열기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Office 프로그램에서 파일을 클릭하고 열기를 클릭합니다.
  2. 웹 서버에 대한 바로 가기 목록을 열려면 다음 중 하나를 수행합니다.

    Windows 2000이나 Windows Millennium Edition에서는 네트워크 환경을 클릭합니다.

    Windows NT 4.0이나 Windows 98에서는 Web Folders를 클릭합니다.

  3. 열려는 파일이 있는 웹 서버의 네트워크 환경을 두 번 클릭합니다.

    해당 웹 서버의 네트워크 환경이 표시되지 않으면 새 네트워크 환경을 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 웹 서버의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 웹 서버의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

  4. 열려는 파일이 있는 폴더를 두 번 클릭한 다음 파일을 두 번 클릭합니다.


웹 서버의 서식 파일에서 파일 만들기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. 파일을 만들 때 사용할 Office 프로그램을 엽니다.

  2. Office XP 프로그램의 새 <파일> 작업창에서 내 웹 사이트의 서식 파일을 클릭합니다.

    새 <파일> 작업창이 열려 있지 않으면 파일을 클릭하고 새로 만들기를 클릭합니다.

  3. 사용할 서식 파일이 있는 웹 서버의 폴더에 대한 바로 가기를 만든 경우에는 바로 가기를 두 번 클릭합니다.

    웹 서버의 폴더에 대한 바로 가기가 없으면 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 웹 서버의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 바탕 화면의 내 컴퓨터를 두 번 클릭합니다.

    2. Web Folders를 두 번 클릭합니다.

    3. 웹 폴더 추가를 두 번 클릭합니다.

    4. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    5. 웹 서버의 URL을 입력합니다.

    6. 웹 서버의 바로 가기 이름을 입력한 다음 마침을 클릭합니다.

  4. 사용할 서식 파일이 있는 폴더를 두 번 클릭합니다.
  5. 서식 파일을 두 번 클릭합니다.
  6. 새 파일의 내용을 입력합니다.
  7. 파일을 클릭하고 저장을 클릭합니다.
  8. 파일 이름을 입력한 다음 저장을 클릭합니다.


웹 사이트 만들기

Microsoft Office에서는 HTML 코드를 사용하지 않고 두 가지 방법으로 웹 사이트를 만들 수 있습니다. Microsoft의 SharePoint Team Services를 기반으로 한 SharePoint 팀 웹 사이트를 만들거나 Office 웹 서비스 카탈로그에 있는 인터넷 서비스 공급자(ISP)를 통해 웹 사이트를 만들 수 있습니다.

팀 웹 사이트 만들기

이 항목의 일부 내용은 특정 언어에서만 사용 가능합니다.

팀 웹 사이트를 만들려면 먼저 시스템 관리자나 인터넷 서비스 공급자(ISP)에게 Microsoft의 SharePoint Team Services를 실행하는 웹 서버의 URL을 문의해야 합니다.

  1. 새 네트워크 환경을 만듭니다.

    Windows 2000 또는 Windows Millennium Edition

    1. Office 프로그램의 새 <파일> 작업창에서 네트워크 환경 추가를 클릭합니다. 새 <파일> 작업창이 열려 있지 않으면 파일을 클릭한 다음 새로 만들기를 클릭합니다.
    2. 새 네트워크 환경 만들기를 클릭하고 다음을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. Office 프로그램의 새 <파일> 작업창에서 웹 폴더 추가를 클릭합니다. 새 <파일> 작업창이 열려 있지 않으면 파일을 클릭한 다음 새로 만들기를 클릭합니다.
    2. 새 웹 폴더 만들기를 클릭하고 다음을 클릭합니다.

  2. 팀 웹 사이트를 호스트할 서버의 URL을 입력합니다.

  3. 팀 웹 사이트 바로 가기의 이름을 입력하고 다음을 클릭합니다.

  4. 마법사의 지시에 따라 팀 웹 사이트를 설정합니다.

Office 웹 서비스 카탈로그에 있는 인터넷 서비스 공급자가 호스트하는 웹 사이트 만들기

웹 사이트를 만들려면 먼저 Office 웹 서비스 카탈로그에서 호스트 ISP를 선택합니다.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

  1. 웹 사이트 만들기 마법사를 시작하고 나중에 찾기 쉽도록 바로 가기를 만듭니다.

    Windows 2000 또는 Windows Millennium Edition

    1. Office 프로그램의 새 <파일> 작업창에서 네트워크 환경 추가를 클릭합니다. 새 <파일> 작업창이 열려 있지 않으면 파일을 클릭하고 새로 만들기를 클릭합니다.
    2. 새 네트워크 환경 만들기를 클릭하고 다음을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. Office 프로그램의 새 <파일> 작업창에서 웹 폴더 추가를 클릭합니다. 새 <파일> 작업창이 열려 있지 않으면 파일을 클릭하고 새로 만들기를 클릭합니다.
    2. 새 웹 폴더 만들기를 클릭하고 다음을 클릭합니다.

  2. 웹 사이트를 호스트하도록 선택한 인터넷 서비스 공급자의 URL을 입력합니다.

  3. 웹 사이트의 바로 가기 이름을 입력하고 다음을 클릭합니다.

  4. ISP에서 제공하는 설명에 따라 웹 사이트를 설정합니다.

팁

Microsoft FrontPage를 사용하여 이러한 웹 사이트를 만들고 사용자 지정할 수도 있습니다.


웹 서버에 파일 저장

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Office 프로그램의 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.
  2. 웹 서버 바로 가기 목록을 열려면 다음 중 하나를 수행합니다.

    Windows 2000이나 Windows Millennium Edition에서는 네트워크 환경을 클릭합니다.

    Windows NT 4.0이나 Windows 98에서는 Web Folders를 클릭합니다.

  3. 열려는 파일이 있는 웹 서버의 폴더에 대한 바로 가기를 이미 만든 경우에는 바로 가기를 두 번 클릭합니다.

    웹 서버 바로 가기가 없는 경우에는 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 웹 서버 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 웹 서버의 URL을 입력합니다.

    4. 웹 서버 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

  4. 파일 이름 상자에 있는 현재 파일 이름을 그대로 사용하거나 새 파일 이름을 입력하고 저장을 클릭합니다.
  5. 파일을 저장할 폴더를 두 번 클릭한 다음 저장을 클릭합니다.


웹 파일 및 링크 관리

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

웹 페이지를 작성하는 경우 Microsoft Office 응용 프로그램에서는 관련 파일을 관리하고 링크와 하이퍼링크를 삽입하여, 해당 페이지를 웹 서버에 게시할 때 이미지와 링크가 제대로 나타나고 작동되도록 합니다.

링크 관리

Office 파일에 하이퍼링크를 만들 때 상대 링크나 절대 링크를 선택하는 옵션이 있습니다. 대부분의 경우 동일한 서버에 게시될 모든 파일(예: 동일한 웹에 포함될 글머리 기호, 탐색 단추, 배경 질감, 그래픽, 페이지)에는 상대 링크를 사용하는 것이 좋습니다. 상대 링크를 사용하면 관련 파일을 다른 위치로 쉽게 이동할 수 있습니다.

다른 웹 서버에 있는 파일에 대한 하이퍼링크(예: 즐겨찾기 목록)는 절대 링크로 설정해야 합니다.

Office 응용 프로그램에서 웹 페이지로 저장 옵션을 사용하여 웹 페이지를 다른 서버에 저장하면 다른 서버로 복사되지 않는 상대 링크는 모두 절대 링크로 변환됩니다.

관련 파일 관리 및 이름 지정

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 저장됩니다. 웹 페이지를 다른 위치로 이동하거나 복사하는 경우 웹 페이지에 대한 모든 링크가 유지되도록 관련 폴더도 이동해야 합니다.

예를 들어, Page1.htm이라는 웹 페이지가 있다고 가정합니다. Page1.htm에는 글머리 기호가 포함되어 있는데 이 글머리 기호는 Page1_files라는 관련 폴더에 저장됩니다. 이미지 파일의 상대 경로는 \Page1_files\image001.gif와 \Page1_files\image002.gif입니다. Page1.htm을 이동할 경우 관련 폴더인 Page1_files도 새 위치로 이동해야 합니다.

기본적으로 관련 폴더의 이름은 웹 페이지 이름에 밑줄(_), 마침표(.)나 하이픈(-)이 붙고 "files"가 붙습니다. Office의 다른 언어 버전에서 "files"가 번역된 경우도 있습니다. 예를 들어, Office XP의 네덜란드어 버전에서 Page1이라는 파일을 웹 페이지로 저장하면 관련 폴더의 기본 이름은 Page1_bestanden이 됩니다.

웹 페이지 관련 폴더의 기본 이름

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 관련 폴더의 이름은 웹 페이지 이름에 밑줄(_), 마침표(.) 또는 하이픈(-)이 붙고 "files"가 붙습니다. 이 때 "files"는 파일을 웹 페이지로 저장할 때 사용한 Microsoft Office 버전의 해당 언어로 나타납니다. 예를 들어, Office 네덜란드어 버전에서 Page1이라는 파일을 웹 페이지로 저장하면 관련 폴더의 기본 이름은 Page1_bestanden이 됩니다.

참고 웹 옵션 대화 상자에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소하여 웹 페이지를 짧은 파일 이름(최대 8자의 파일 이름과 확장명 3자)으로 저장하면 관련 폴더 이름에 "files"가 붙지 않고 웹 페이지 이름만 표시됩니다.

각 언어별 Office 버전의 웹 페이지 관련 폴더 기본 이름

언어 | 웹 페이지 관련 폴더 기본 이름
그리스어 | .files
네덜란드어 | _bestanden
노르웨이어 | -filer
덴마크어 | -filer
독일어 | -Dateien
라트비아어 | _fails
러시아어 | .files
루마니아어 | .files
리투아니아어 | _bylos
바스크어 | _fitxategiak
베트남어 | .files
불가리아어 | .files
브라질어 | _arquivos
세르비아어(라틴 문자) | _fajlovi
세르비아어(키릴 자모) | .files
스웨덴어 | -filer
스페인어 | _archivos
슬로바키아어 | .files
슬로베니아어 | _datoteke
아랍어 | .files
에스토니아어 | _failid
영어 | _files
우크라이나어 | .files
이탈리아어 | -file
일본어 | .files
중국어(간체) | .files
중국어(번체) | .files
체코어 | _soubory
카탈로니아어 | _fitxers
크로아티아어 | _datoteke
태국어 | .files
터키어 | _dosyalar
포르투갈어 | _ficheiros
폴란드어 | _pliki
프랑스어 | _fichiers
핀란드어 | _tiedostot
한국어 | .files
헝가리어 | _elemei
히브리어 | .files

링크 테스트

웹 페이지를 인터넷이나 인트라넷에 게시한 후 웹 브라우저에서 링크를 테스트해야 합니다. 모든 그래픽이 표시되고 하이퍼링크가 정확한 대상으로 작동하는지 확인합니다.

팁

파일을 웹 보관 파일(MHTML) 형식으로 저장하면 모든 텍스트와 그래픽이 한 파일에 저장됩니다. 링크 연결을 그대로 유지한 상태로 MHTML 파일을 전자 메일 첨부 파일로 보내거나 파일의 위치를 변경할 수 있으며 Internet Explorer 4.0 이상에서 볼 수 있습니다.


웹 페이지의 그래픽 작업

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

웹 페이지의 그래픽 형식

파일을 처음 HTML 형식으로 저장하면 모든 그래픽이 웹에서 지원되는 이미지 형식인 .gif, .jpg, .png 형식으로 변환됩니다. Microsoft Office에서 제공되는 클립 아트, 도형, 텍스트 상자, WordArt 같은 그래픽을 사용하거나 .gif 형식으로 그래픽을 직접 만들 수도 있습니다. 인터넷에 연결할 수 있으면 Microsoft Web Art Resources 웹 페이지에서 더욱 많은 그래픽을 사용할 수 있습니다. Office 응용 프로그램에서 해당 웹 페이지를 다시 열면 모든 그래픽을 편집할 수 있습니다.

파일에서 그래픽 삽입

특정 파일에서 그래픽을 삽입할 경우 전체 그래픽을 삽입하거나 다른 웹 서버와 같은 고정 위치 또는 상대 파일 위치에 있는 그래픽에 대한 링크를 삽입할 수 있습니다. 웹 페이지에 그래픽을 연결하면 페이지 크기가 줄어들고, 그래픽을 쉽게 업데이트할 수 있으며, 여러 웹 페이지에서 그래픽을 쉽게 공유할 수 있습니다. Windows에서 웹 페이지를 다른 위치로 이동하거나 복사하면 웹 페이지에 대한 그래픽 링크가 유지되도록 그래픽, 배경 질감, 글머리 기호 같은 모든 관련 파일도 이동하거나 복사해야 합니다.

팁

모든 텍스트와 그래픽이 한 파일에 저장되도록 파일을 웹 보관 파일(MHTML)로 저장할 수 있습니다. 연결을 끊지 않고 MHTML 파일을 전자 메일 첨부 파일로 보내거나 이동할 수 있으며 Internet Explorer 4.0 이상의 브라우저에서 파일을 볼 수 있습니다.

Office 응용 프로그램 그리기 도구에서 그림 사용

Office 응용 프로그램에서 HTML로 저장한 파일에서 도형, 텍스트 상자, WordArt 효과를 사용할 수 있습니다. 파일을 HTML 형식으로 저장한 다음, 웹 브라우저에서 열어 보거나 Office 응용 프로그램에서 열어 편집할 수 있습니다. 다른 모든 Office 응용 프로그램에서 HTML 형식으로 저장한 그림을 Office 응용 프로그램에서 모두 열어 편집할 수 있습니다.

애니메이션 .gif 이미지 사용

애니메이션 .gif 이미지를 Office 응용 프로그램 파일에 삽입할 수 있습니다. 애니메이션 .gif 이미지를 HTML 형식으로 저장하면 애니메이션이 유지됩니다. 이 때 애니메이션 .gif 이미지에서 자르기, 그룹화 또는 채우기, 테두리, 그림자 변경 같은 특정 편집 작업은 수행할 수 없습니다. 애니메이션 .gif 편집을 지원하는 프로그램에서 이런 방식으로 변경한 다음 애니메이션 .gif 이미지를 파일에 삽입합니다.

그래픽 맞춤

Office 응용 프로그램의 그리기 및 그림 도구 모음에 있는 맞춤 명령을 사용하여 그래픽을 정렬할 수 있습니다. 그림을 선택하면 자동으로 그림 도구 모음이 표시됩니다. 그림 도구 모음을 숨기려면 그림을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 그림 도구 모음 숨기기를 클릭합니다.


PNG(Portable Network Graphics) 형식

PNG(Portable Network Graphics)는 대부분의 웹 브라우저에서 지원되는 그래픽 파일 형식입니다. 이것은 그래픽 이미지의 압축 및 저장에 적합한 형식으로 압축된 이미지 파일의 압축을 풀 때 그래픽 이미지 데이터가 손실되지 않습니다. .png 형식은 이미지의 다양한 투명도(알파 채널)와 서로 다른 컴퓨터에서의 이미지 밝기 조정(감마 보정)을 지원합니다. 이 형식은 글머리 기호와 배너 같은 단순한 이미지에서 사진 같은 복잡한 이미지까지 다양한 종류의 그래픽에 사용됩니다.


웹 보관 파일(MHTML)

웹 보관 파일은 텍스트와 그래픽을 포함한 웹 사이트의 모든 요소를 하나의 파일에 저장합니다. 이러한 캡슐화를 통해 전체 웹 사이트를 하나의 MIME 캡슐화된 HTML 문서(MHTML) 파일로 게시하거나 전체 웹 사이트를 전자 메일 메시지나 첨부 파일로 보낼 수 있습니다. 이 형식은 Internet Explorer 4.0 이상에서 지원됩니다.


웹 페이지 관련 폴더의 언어별 이름

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 관련 폴더의 이름은 웹 페이지 이름에 밑줄(_), 마침표(.) 또는 하이픈(-)이 붙고 "files"가 붙습니다. 이 때 "files"는 파일을 웹 페이지로 저장할 때 사용한 Microsoft Office 버전의 해당 언어로 나타납니다. 예를 들어, Office 네덜란드어 버전에서 Page1이라는 파일을 웹 페이지로 저장하면 관련 폴더의 기본 이름은 Page1_bestanden이 됩니다.

참고 웹 옵션 대화 상자에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소하여 웹 페이지를 짧은 파일 이름(최대 8자의 파일 이름과 확장명 3자)으로 저장하면 관련 폴더 이름에 "files"가 붙지 않고 웹 페이지 이름만 표시됩니다.

각 언어별 Office 버전의 웹 페이지 관련 폴더 기본 이름

언어 | 웹 페이지 관련 폴더 기본 이름
그리스어 | .files
네덜란드어 | _bestanden
노르웨이어 | -filer
덴마크어 | -filer
독일어 | -Dateien
라트비아어 | _fails
러시아어 | .files
루마니아어 | .files
리투아니아어 | _bylos
바스크어 | _fitxategiak
베트남어 | .files
불가리아어 | .files
브라질어 | _arquivos
세르비아어(라틴 문자) | _fajlovi
세르비아어(키릴 자모) | .files
스웨덴어 | -filer
스페인어 | _archivos
슬로바키아어 | .files
슬로베니아어 | _datoteke
아랍어 | .files
에스토니아어 | _failid
영어 | _files
우크라이나어 | .files
이탈리아어 | -file
일본어 | .files
중국어(간체) | .files
중국어(번체) | .files
체코어 | _soubory
카탈로니아어 | _fitxers
크로아티아어 | _datoteke
태국어 | .files
터키어 | _dosyalar
포르투갈어 | _ficheiros
폴란드어 | _pliki
프랑스어 | _fichiers
핀란드어 | _tiedostot
한국어 | .files
헝가리어 | _elemei
히브리어 | .files


그래픽을 .png 형식으로 저장

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭한 다음 웹 옵션을 클릭합니다.
  3. 브라우저 탭을 클릭합니다.
  4. 옵션에서 PNG 그래픽 형식 허용 확인란을 선택합니다.

참고 파일을 .png 형식으로 저장하기 전에 사용 중인 웹 브라우저가 .png 형식을 지원하는지 시스템 관리자에게 확인하십시오.


벡터 표시 언어(VML)를 사용하여 웹 페이지 다운로드 속도 향상

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭한 다음 웹 옵션을 클릭합니다.
  3. 브라우저 탭을 클릭합니다.
  4. 옵션에서 브라우저에서 그래픽 표시할 때 VML 사용 확인란을 선택합니다.

참고

  • 위의 고급 웹 옵션을 설정하고 Microsoft Internet Explorer 4.0 이전 버전처럼 그래픽을 VML 형식으로 인식하지 않는 브라우저에서 웹 페이지를 보면 그래픽을 볼 수 없습니다. 웹 브라우저에 그래픽이 나타나지 않더라도 Office 응용 프로그램에서 해당 웹 페이지를 열어 그래픽을 편집할 수 있습니다.
  • 브라우저에서 그래픽 표시할 때 VML 사용 옵션을 설정하고 HTML 형식의 파일을 전자 메일 메시지로 보내려면 메시지 받는 사람이 그래픽을 VML 형식으로 인식하는 전자 메일 시스템(예: Microsoft Outlook 2000 이상)에서 파일을 볼 수 있는지 확인해야 합니다. 그렇지 않으면 메시지 받는 사람은 전자 메일 메시지의 그래픽을 볼 수 없습니다.


특정 브라우저에 대해 웹 페이지 최적화

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭에서 웹 옵션을 클릭합니다.
  3. 브라우저 탭의 이 웹 페이지에서 지원할 브라우저 선택 목록에서 해당 브라우저 버전을 선택합니다.
  4. 옵션 목록에서 설정하거나 해제할 기능의 확인란을 선택 또는 취소합니다.

참고 이 웹 페이지에서 지원할 브라우저 선택 목록에서 설정을 선택하면 선택한 브라우저의 기본 기능이 옵션 목록에 설정됩니다.


웹 페이지 옵션 문제 해결

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

파일 및 링크 작업

관련 파일을 별도의 폴더에 보관하지 않으려는 경우

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

기본적으로 웹 페이지를 웹 서버에 저장하면 모든 관련 파일(예: 글머리 기호, 배경 질감, 그래픽)은 별도의 폴더에 저장됩니다. 별도의 폴더를 사용하지 않으려면 다음 중 하나를 수행합니다.

웹 페이지를 웹 보관 파일로 저장

  1. 파일을 클릭한 다음 웹 페이지로 저장을 클릭합니다.
  2. 파일 형식 목록에서 웹 보관 파일을 선택합니다.
  3. 파일 이름 상자에 파일 이름을 입력하고 저장을 클릭합니다.

관련 파일이 한 폴더에 저장되지 않도록 웹 옵션 설정 변경

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  3. 파일 탭을 클릭합니다.
  4. 파일 이름 및 위치에서 모든 관련 파일을 한 폴더에 저장 확인란 선택을 취소합니다.

파일 서버에 저장한 웹 페이지를 일부 사용자가 찾거나 볼 수 없는 경우

웹 페이지를 파일 서버에 저장할 때 긴 파일 이름을 사용하면 Windows 3.1은 짧은 파일 이름(최대 8자의 파일 이름에 확장명 3자)만 인식하고 지원하므로 Windows 3.1을 실행하는 사이트 방문자는 웹 페이지를 찾거나 열 수 없습니다. 항상 짧은 파일 이름으로 파일을 저장하려면 다음을 수행합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭에서 웹 옵션을 클릭합니다.
  3. 파일 탭을 클릭합니다.
  4. 파일 이름 및 위치에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소합니다.

웹 페이지를 다른 위치로 이동한 후 일부 링크가 끊어진 경우

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 웹 페이지를 다른 곳으로 이동하거나 복사하는 경우 웹 페이지에 대한 모든 링크가 유지되도록 관련 폴더도 이동해야 합니다.

웹 페이지의 백업 복사본을 자동으로 만들 수 없는 경우

웹 페이지를 저장할 때 백업 복사본이 자동으로 만들어지지 않습니다. 웹 페이지의 복사본을 저장하려면 다음을 수행합니다.

  1. 파일 메뉴에서 웹 페이지로 저장을 클릭합니다.
  2. 파일 이름 상자에 파일의 새 이름을 입력한 다음 저장을 클릭합니다.

웹 페이지의 관련 폴더 이름이 다른 언어로 되어 있는 경우

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 관련 폴더의 이름은 웹 페이지 이름에 밑줄(_)이나 마침표(.), 하이픈(-)이 붙고 "files"가 붙습니다. Office의 다른 언어 버전에는 "files"가 번역된 경우도 있습니다. 예를 들어, Office 네덜란드어 버전에서 Page1이라는 파일을 웹 페이지로 저장하면 관련 폴더의 기본 이름은 Page1_bestanden이 됩니다.

관련 폴더의 기본 이름

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 관련 폴더의 이름은 웹 페이지 이름에 밑줄(_), 마침표(.) 또는 하이픈(-)이 붙고 "files"가 붙습니다. 이 때 "files"는 파일을 웹 페이지로 저장할 때 사용한 Microsoft Office 버전의 해당 언어로 나타납니다. 예를 들어, Office 네덜란드어 버전에서 Page1이라는 파일을 웹 페이지로 저장하면 관련 폴더의 기본 이름은 Page1_bestanden이 됩니다.

참고 웹 옵션 대화 상자에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소하여 웹 페이지를 짧은 파일 이름(최대 8자의 파일 이름과 확장명 3자)으로 저장하면 관련 폴더 이름에 "files"가 붙지 않고 웹 페이지 이름만 표시됩니다.

각 언어별 Office 버전의 웹 페이지 관련 폴더 기본 이름

언어 | 웹 페이지 관련 폴더 기본 이름
그리스어 | .files
네덜란드어 | _bestanden
노르웨이어 | -filer
덴마크어 | -filer
독일어 | -Dateien
라트비아어 | _fails
러시아어 | .files
루마니아어 | .files
리투아니아어 | _bylos
바스크어 | _fitxategiak
베트남어 | .files
불가리아어 | .files
브라질어 | _arquivos
세르비아어(라틴 문자) | _fajlovi
세르비아어(키릴 자모) | .files
스웨덴어 | -filer
스페인어 | _archivos
슬로바키아어 | .files
슬로베니아어 | _datoteke
아랍어 | .files
에스토니아어 | _failid
영어 | _files
우크라이나어 | .files
이탈리아어 | -file
일본어 | .files
중국어(간체) | .files
중국어(번체) | .files
체코어 | _soubory
카탈로니아어 | _fitxers
크로아티아어 | _datoteke
태국어 | .files
터키어 | _dosyalar
포르투갈어 | _ficheiros
폴란드어 | _pliki
프랑스어 | _fichiers
핀란드어 | _tiedostot
한국어 | .files
헝가리어 | _elemei
히브리어 | .files

참고 웹 옵션 대화 상자에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소하여 웹 페이지를 짧은 파일 이름(최대 8자의 파일 이름과 확장명 3자)으로 저장하면 관련 폴더 이름에 "files"가 붙지 않고 웹 페이지 이름만 표시됩니다.

편집하려는 HTML 파일이 잘못된 Office 응용 프로그램에서 열리는 경우

파일 메뉴의 열기 대화 상자에서 HTML(Hypertext Markup Language) 또는 웹 보관(MHTML) 파일을 열면 해당 파일이 만들어진 프로그램에서 파일이 열립니다. 예를 들어 Word에서 만들어진 HTML 형식 파일을 Microsoft PowerPoint에서 열려고 하면 파일은 Word에서 열립니다. 다른 Microsoft Office 프로그램에서 만들어진 HTML 파일을 PowerPoint에서 열려면 열기 대화 상자에서 파일을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 Microsoft PowerPoint에서 열기를 클릭합니다.

참고 HTML이나 웹 보관 파일을 편집할 때 최상의 결과를 얻으려면 파일이 만들어진 프로그램에서 파일을 여십시오.

웹 페이지 제목이 잘못된 경우

웹 페이지 제목은 웹 브라우저에서 웹 페이지를 볼 때 제목 표시줄에 나타나는 텍스트입니다. 다른 사용자가 웹 페이지의 링크를 저장하면 해당 사용자의 사용 기록 및 즐겨찾기 목록에 페이지 제목이 나타납니다.

  1. Microsoft Word, Excel, PowerPoint 같은 Office 응용 프로그램을 엽니다.
  2. 파일을 클릭하고 열기를 클릭합니다.
  3. 제목을 변경할 웹 페이지가 포함된 폴더를 두 번 클릭합니다.
  4. 웹 페이지를 두 번 클릭합니다.
  5. 파일을 클릭하고 웹 페이지로 저장을 클릭합니다.
  6. 제목 변경을 클릭한 다음 페이지 제목 상자에 제목으로 사용할 텍스트를 입력합니다.

그래픽 작업

웹 페이지에 빨간색 X 표시, 빈 이미지가 나타나거나 이미지가 나타나지 않는 경우

그래픽이 표시될 위치에 빨간색 X 표시나 빈 이미지가 나타나거나 이미지가 나타나지 않는 경우에는 다음을 확인합니다.

링크가 제대로 작동되지 않을 경우

빨간색 X는 그래픽이 없음을 나타냅니다. 웹 페이지를 이동, 복사하거나, 이름을 바꾸는 경우 모든 관련 파일(예: 글머리 기호, 배경 질감, 그래픽)에 대한 링크가 끊어질 수 있습니다. 웹 페이지를 저장할 때 연결된 그림 및 하이퍼링크의 경로를 자동으로 상대 링크로 만들려면 다음을 수행합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  3. 파일 탭을 클릭합니다.
  4. 파일 이름 및 위치에서 저장할 때 연결 업데이트 확인란을 선택합니다.

브라우저에서 VML 형식의 그래픽을 인식할 수 없는 경우

파일을 웹 페이지로 저장한 후 벡터 표시 언어(VML) 형식으로 그래픽을 지원하는 브라우저(예: Microsoft Internet Explorer 5.0 이상)에서 해당 페이지를 볼 때 웹 페이지에 그래픽이 표시되게 하려면 웹 옵션 설정에서 VML을 설정해야 합니다. 그래픽을 VML 형식으로 인식하지 않는 브라우저(예: Microsoft Internet Explorer 4.0 이전 버전)에서 웹 페이지를 볼 때 그래픽이 표시되지 않으면 다음을 수행하여 웹 옵션을 정확하게 설정했는지 확인합니다.

  1. 웹 페이지를 작성한 Office 응용 프로그램에서 해당 페이지를 엽니다.
  2. 도구 메뉴에서 옵션을 클릭합니다.
  3. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  4. 브라우저 탭을 클릭합니다.
  5. 옵션에서 브라우저에서 그래픽을 표시할 때 VML 사용 확인란 선택을 취소한 후 웹 페이지를 다시 저장합니다.

브라우저 설정이 잘못된 경우

모든 브라우저가 동일한 언어(HTML)를 지원하지만 브라우저 종류에 따라 약간의 차이가 있습니다. 브라우저별로 지원하는 HTML 버전과 HTML 확장이 다를 수 있습니다. 따라서 기본 텍스트 및 배경색, 그래픽 표시 여부 등의 사용자 지정 옵션을 브라우저에 설정할 수 있습니다. 여러 종류의 브라우저(일부 브라우저는 웹에서 다운로드 가능)에서 모니터 설정을 변경해 가며 페이지를 테스트하여 모든 페이지 요소가 제대로 나타나는지 확인해 보십시오.

잘못된 그림 형식을 사용한 경우

사용 중인 브라우저에서 지원되지 않는 형식의 그래픽을 웹 페이지에 연결한 경우 그래픽이 표시되지 않습니다. 연결된 그림이 해당 브라우저와 호환되는 그래픽 형식인지 확인합니다. .jpg 및 .gif 그래픽 형식은 대부분의 브라우저와 호환이 가능합니다.

연결된 그림을 변경한 경우

연결된 그림을 변경한 경우(예: 그림자, 테두리, 윤곽 추가, 채우기, 밝기나 대비 조정) Office 응용 프로그램에서 변경 내용이 반영된 다른 그림을 만들어 웹 페이지에 표시합니다. 따라서 Microsoft Internet Explorer 4.0 이전 버전에서 해당 웹 페이지를 보면 그림에 변경 내용이 반영되지만 원래 그림과의 링크가 끊어집니다. 링크를 수정하려면

  1. 그림을 선택합니다.

  2. 그림 도구 모음에서 그림 원래대로를 클릭합니다.

웹 페이지의 그래픽 및 텍스트가 다른 컴퓨터에서 다르게 나타나는 경우

웹 페이지 모양이 기대한 것과 다를 경우 다음 사항을 확인합니다.

비디오 해상도

화면 요소의 크기는 화면 크기에 맞추어지므로 그래픽과 텍스트가 비디오 해상도에 따라 다르게 나타날 수 있습니다. 지정한 화면 크기에 따라 웹 페이지에서 이미지의 크기 및 레이아웃, 그라데이션 페이지 배경의 이미지가 달라집니다.

컴퓨터의 화면 크기 설정 확인

  1. Windows 제어판에서 디스플레이 [image] 아이콘을 두 번 클릭합니다.
  2. 설정 탭을 클릭합니다.
  3. 해상도에서 슬라이더를 끌어 화면 해상도를 변경합니다.

참고 사용 중인 모니터 및 비디오 어댑터에 따라 화면 해상도 옵션이 달라집니다.

그래픽과 텍스트의 모양이 기대한 것과 다르면 다음을 수행하여 화면 크기 설정을 변경합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭한 다음 웹 옵션을 클릭합니다.
  3. 그림 탭을 클릭합니다.
  4. 화면 조정 아래 화면 크기 상자에서 화면 크기를 선택합니다.

브라우저 설정

모든 웹 브라우저가 동일한 언어(HTML)를 지원하지만 브라우저 종류에 따라 약간의 차이가 있습니다. 브라우저별로 지원하는 HTML 버전과 HTML 확장이 다를 수 있습니다. 또한 사용자가 브라우저에서 기본 텍스트 및 배경색, 그래픽 표시 여부 등을 변경하는 경우도 있을 수 있습니다. 여러 종류의 브라우저(일부 브라우저는 웹에서 다운로드 가능)에서 모니터 설정을 변경해 가며 페이지를 테스트하여 모든 페이지 요소가 제대로 나타나는지 확인해 보십시오.

언어 및 글꼴 지정

웹 페이지에 잘못된 문자가 표시되는 경우

웹 페이지가 다른 언어로 인코딩된 경우 Office 응용 프로그램에서 해당 언어를 확인하려고 합니다. 브라우저에서 페이지를 열었을 때 Office 응용 프로그램에 잘못된 문자가 표시되면 해당 페이지가 인코딩된 언어를 직접 선택할 수 있습니다. 인코딩 형식이 여러 개인 언어도 있으므로 텍스트가 제대로 표시될 때까지 각 인코딩 형식을 테스트합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  3. 인코딩 탭을 클릭합니다.
  4. 현재 문서를 다음 형식으로 다시 열기에서 해당 페이지가 인코딩된 언어를 선택합니다.

다른 종류의 웹 브라우저 작업

웹 페이지가 브라우저에 제대로 표시되지 않는 경우

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭에서 웹 옵션을 클릭합니다.
  3. 브라우저 탭의 이 웹 페이지에서 지원할 브라우저 선택 목록에서 해당 브라우저 버전을 선택합니다.
  4. 옵션 목록에서 설정하거나 해제할 기능의 확인란을 선택 또는 취소합니다.

참고 이 웹 페이지에서 지원할 브라우저 선택 목록에서 설정을 선택하면 선택한 브라우저의 기본 기능이 옵션 목록에 설정됩니다.


Office 도구 모음 사용

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Office 도구 모음에서 마우스를 한 번만 클릭하면 자주 사용하는 문서나 프로그램을 액세스할 수 있습니다. 따라서 새 파일을 시작하거나, 기존 파일을 열거나, Office 프로그램을 시작하는 작업을 빠르게 수행할 수 있습니다.

  • Microsoft Windows 시작 메뉴에서 프로그램을 가리키고 Microsoft Office 도구를 가리킨 다음 Microsoft Office 도구 모음을 클릭합니다.
참고 Office 도구 모음 사용에 대한 도움말을 보려면 Office 도구 모음 메뉴 [image] 를 클릭한 다음 도움말을 클릭합니다.


Office 도구 모음 닫기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Office 도구 모음 단추 [image] 를 클릭합니다.
  2. 끝내기를 클릭합니다.


Office 도구 모음 이동

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 도구 모음이 최소화되어 있으면 Windows 작업 표시줄의 Office 도구 모음 단추를 클릭합니다.
  2. Office 도구 모음의 제목 표시줄이나 빈 공간을 원하는 위치로 끕니다. 도구 모음을 화면 한 쪽에 고정시키거나 바탕 화면에 부동 도구 모음으로 나타낼 수 있습니다.

참고 Office 도구 모음을 화면 한 쪽에 고정시키면 Office 도구 모음이 바탕 화면의 내용을 가리지 않도록 바탕 화면이 조정됩니다.


Office 도구 모음 숨기기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  • Office 도구 모음 단추 [image] 를 클릭한 다음 자동 숨기기를 클릭합니다.

참고

  • 숨겨진 Microsoft Office 도구 모음을 사용하려면 Office 도구 모음이 고정되어 있는 화면 가장자리를 가리킵니다. 그러면 Office 도구 모음이 일시적으로 다시 나타납니다.
  • Office 도구 모음 메뉴 [image] 의 자동 숨기기 명령과 Office 도구 모음 메뉴 [image] 의 사용자 지정 대화 상자에 있는 사용 중 자동 숨기기 확인란은 Office 도구 모음이 최소화되거나 부동 상태일 때 또는 제목 표시줄 영역에 자동 맞추기 확인란이 선택되어 있고 Office 도구 모음이 화면 위쪽에 고정되어 있을 때는 효과가 없습니다.


새 파일 시작

  1. Office 도구 모음에서 새 오피스 파일 [image] 를 클릭합니다.
  2. 만들려는 문서 종류가 있는 탭을 클릭합니다.
  3. 문서에 적용하려는 서식 파일이나 마법사를 두 번 클릭합니다.


파일 열기

  1. Office 도구 모음에서 오피스 파일 열기 [image] 를 클릭합니다.
  2. 열려는 문서를 찾아 문서 이름을 두 번 클릭합니다.


다른 도구 모음 열기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  • 원하는 도구 모음이 Office 도구 모음에 없으면 Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 원하는 도구 모음 이름을 선택합니다.
  • 원하는 도구 모음이 Office 도구 모음에 있지만 활성화되어 있지 않으면 나타내려는 도구 모음의 아이콘을 선택합니다.


단추 추가

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 단추를 추가하려는 도구 모음의 옆의 확인란이 선택되어 있는지 확인합니다.
  4. 단추 탭을 클릭합니다.
  5. 도구 모음 상자에서 단추를 추가하려는 도구 모음 이름을 선택합니다.
  6. 파일 또는 폴더에 대해 단추를 추가하려면 파일 추가나 폴더 추가를 클릭합니다.

팁

도구 모음 단추를 빠르게 추가하려면 내 컴퓨터나 Microsoft Windows 탐색기에서 파일이나 폴더를 Office 도구 모음으로 끕니다.


단추 이름 바꾸기

  1. 이름을 바꾸려는 도구 모음 단추를 마우스 오른쪽 단추로 클릭한 다음 이름 바꾸기를 선택합니다.
  2. 새 이름 상자에 이름을 입력합니다.


단추 이동

  • Alt 키를 누른 채 도구 모음 단추를 같은 도구 모음 내의 다른 위치나 다른 도구 모음으로 끕니다.


단추 표시/숨기기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 해당 단추가 있는 도구 모음 옆의 확인란이 선택되어 있는지 확인합니다.
  4. 단추 탭을 클릭합니다.
  5. 도구 모음 상자에서 표시하거나 숨길 단추가 들어 있는 도구 모음의 이름을 클릭합니다.
  6. 도구 모음 단추를 표시하거나 숨기려면 도구 모음에 프로그램 추가 상자에서 원하는 단추의 확인란을 선택 또는 취소합니다.

팁

Office 도구 모음의 도구 모음 단추를 마우스 오른쪽 단추로 클릭한 다음 단추 숨기기를 누르면 도구 모음 단추를 쉽게 숨길 수 있습니다.


단추 삭제

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
  2. 단추 탭을 클릭합니다.
  3. 도구 모음 상자에서 삭제하려는 단추가 있는 도구 모음 이름을 선택합니다.
  4. 도구 모음에 프로그램 추가 상자에서 삭제하려는 단추를 선택하고 삭제를 클릭합니다.


도구 모음 추가 또는 제거

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Office 도구 모음에서 도구 모음을 제거하려면 Office 도구 모음 메뉴 [image] 에서 사용자 지정을 눌러 나타나는 도구 모음 상자에서 삭제합니다. 이 때 도구 모음 폴더에 있는 폴더, 파일, 바로 가기 등은 하드 디스크에서 삭제되지 않습니다. 도구 모음을 나중에 다시 사용하려면 제거하지 말고 숨기십시오.

도구 모음을 숨기면 Office 도구 모음에는 나타나지 않지만 도구 모음 상자에는 여전히 나타나므로 다시 사용할 때 숨겨진 도구 모음을 나타낼 수 있습니다.

도구 모음 추가

  1. Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음 추가를 클릭합니다.
  4. 기존 폴더를 도구 모음으로 만들려면 도구 모음으로 나타낼 폴더를 선택하고 폴더 경로를 직접 입력하거나, 찾아보기를 눌러 폴더를 찾은 다음 추가를 클릭합니다.

    새 도구 모음을 새로 만들려면 새 도구 모음을 선택하고 도구 모음의 이름을 입력합니다.

  5. 확인을 두 번 클릭합니다.
  6. 새 도구 모음에 원하는 도구 모음 단추를 추가합니다.

    방법

    이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

    1. Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
    2. 도구 모음 탭을 클릭합니다.
    3. 단추를 추가하려는 도구 모음의 옆의 확인란이 선택되어 있는지 확인합니다.
    4. 단추 탭을 클릭합니다.
    5. 도구 모음 상자에서 단추를 추가하려는 도구 모음 이름을 선택합니다.
    6. 파일 또는 폴더에 대해 단추를 추가하려면 파일 추가나 폴더 추가를 클릭합니다.

    팁

    도구 모음 단추를 빠르게 추가하려면 내 컴퓨터나 Microsoft Windows 탐색기에서 파일이나 폴더를 Office 도구 모음으로 끕니다.
  7. 새 도구 모음에 추가한 도구 모음 단추를 표시하거나 숨깁니다.

    방법

    이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

    1. Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
    2. 도구 모음 탭을 클릭합니다.
    3. 해당 단추가 있는 도구 모음 옆의 확인란이 선택되어 있는지 확인합니다.
    4. 단추 탭을 클릭합니다.
    5. 도구 모음 상자에서 표시하거나 숨길 단추가 들어 있는 도구 모음의 이름을 클릭합니다.
    6. 도구 모음 단추를 표시하거나 숨기려면 도구 모음에 프로그램 추가 상자에서 원하는 단추의 확인란을 선택 또는 취소합니다.

    팁

    Office 도구 모음의 도구 모음 단추를 마우스 오른쪽 단추로 클릭한 다음 단추 숨기기를 누르면 도구 모음 단추를 쉽게 숨길 수 있습니다.

도구 모음 제거

  1. Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음으로 나타낼 폴더 상자에서 제거할 도구 모음의 이름을 선택합니다.
  4. 제거를 클릭합니다.

도구 모음 표시/숨기기

  1. Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭합니다.
  2. 바로 가기 메뉴에서 표시하거나 숨기려는 도구 모음의 이름을 선택합니다.

    도구 모음 이름 옆에 확인 표시가 있으면 해당 도구 모음이 Office 도구 모음에 표시되고 확인 표시가 없으면 표시되지 않습니다.


도구 모음 이름 바꾸기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 이름을 바꾸려는 도구 모음을 선택하고 이름 바꾸기를 클릭합니다.
  4. 새 이름 상자에 이름을 입력합니다.


Office 도구 모음 모양 변경

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 사용자 지정을 클릭합니다.
  2. 보기 탭에서 원하는 옵션을 선택합니다.

참고 색 변경 단추를 눌러 색을 바꾸면 도구 모음 상자에 나타나는 도구 모음의 색만 바뀝니다.


Office의 다국어 지원 기능

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Office XP 프로그램에서는 유니코드 텍스트 인코딩 표준을 사용하여 80개 이상의 언어로 문서를 편집하거나 볼 수 있습니다. Office의 다국어 지원 기능은 여러 언어로 된 텍스트가 있는 파일로 작업하거나 다른 언어로 실행되는 시스템에서 Office를 사용하는 사람과 파일을 공유할 때 유용합니다.

사용자나 시스템 관리자가 각 언어에 고유한 규칙 및 요구 사항을 처리할 수 있도록 Office를 사용자 지정할 수 있습니다. 특정 언어와 관련된 명령이나 기능을 추가할 수도 있습니다.

다국어 지원 기능

다음은 다국어 지원 기능을 사용할 수 있는 방법입니다.

  • 언어 자동 검색 Office XP의 영어(미국) 버전에는 영어와 스페인어, 프랑스어 교정 도구가 제공됩니다. 문서를 열거나 텍스트를 입력할 때 Microsoft Word에서 자동으로 텍스트의 언어를 검색하고 해당 언어에 대한 적절한 맞춤법 사전과 문법 사전, 문장 부호 규칙, 정렬 규칙 등을 사용합니다. 또한, 이러한 언어 중 한 언어로 된 텍스트를 문서로 복사하거나 다국어로 된 텍스트가 들어 있는 문서에서 맞춤법 검사를 실행할 때, Word와 Microsoft PowerPoint에서는 각 언어에 대해 설치된 맞춤법 사전을 사용합니다. Microsoft Office XP Proofing Tools를 설치하면 보다 많은 언어에서 이 작업을 수행할 수 있습니다.
  • 정확한 날짜, 시간, 숫자 스타일 날짜와 시간, 숫자를 입력할 때 각 언어에 대해 정확한 스타일로 형식이 설정됩니다.
  • 한/중/일어 문자 입력기(IME)라는 특수 프로그램을 통해 한/중/일어 문자를 입력할 수 있습니다. Word에서는 한/중/일어 텍스트에만 해당하는 단어 분리 기능 및 텍스트 서식 설정 규칙을 사용할 수 있습니다.
  • 오른쪽에서 왼쪽 쓰기 언어 및 동남 아시아 언어로 텍스트 편집 오른쪽에서 왼쪽 쓰기 언어(예: 아랍어)나 동남 아시아 언어(예: 힌디어, 태국어, 베트남어)를 지원하는 시스템에서 이런 언어로 된 텍스트를 편집할 수 있습니다. Office 프로그램에서는 이런 텍스트가 정확하게 표시되고 서식이 설정됩니다.
  • 자동 글꼴 연결 지정한 글꼴에 필요한 모든 문자가 포함되어 있지 않으면 대부분의 Office 프로그램에서는 필요한 문자를 찾기 위해 자동으로 두 번째 글꼴로 연결됩니다. 이 기능은 특히 한/중/일어 및 오른쪽에서 왼쪽 쓰기 텍스트가 포함된 다국어 문서에서 유용합니다.
  • 데이터베이스와 목록 Microsoft Excel과 Microsoft Access에서는 오른쪽에서 왼쪽 쓰기 언어 및 한/중/일어를 포함하여 Office XP에서 지원하는 모든 언어가 포함된 다국어 데이터베이스와 목록을 만들 수 있습니다. 80개 이상의 언어로 된 정보가 있는 보고서와 피벗 테이블 보고서를 만들거나 정렬할 수도 있습니다.
  • 웹 페이지 모든 Office 프로그램에서 다국어로 된 웹 페이지와 인트라넷 컨텐트를 작성할 수 있습니다.

Office의 유니코드 지원

Microsoft Office는 유니코드 텍스트 인코딩 표준에 바탕을 두고 있으므로 운영 체제가 해당 언어에 관련된 문자를 지원하는 경우 유니코드가 어떤 언어로 작성되었는지에 상관 없이 Office 프로그램에서 문서가 정확하게 표시됩니다.

Office에 제공되는 많은 트루타입 글꼴은 서유럽어 뿐만 아니라 다른 쓰기 시스템을 사용하는 여러 언어(예: 그리스어, 러시아어, 동남 아시아 언어, 오른쪽에서 왼쪽 쓰기 언어)를 지원합니다. 한/중/일어를 위한 글꼴도 몇 가지 제공됩니다.

Office에 포함된 Arial Unicode MS는 Unicode 2.1 표준에서 정의된 40,000여 개의 알파벳 문자, 표의 문자 및 기호가 모두 포함된 유니코드 글꼴입니다. Arial Unicode MS는 글꼴 하나의 크기가 상당히 크고 인쇄 문제가 있기 때문에 서로 다른 쓰기 시스템을 위해 만들어진 여러 글꼴을 사용할 수 없을 경우에만 사용해야 합니다. 예를 들어, Microsoft Access에 여러 쓰기 시스템의 다국어 데이터가 있는 경우에는 데이터 테이블에 여러 글꼴이 표시되지 않기 때문에 Arial Unicode MS 글꼴을 사용하여 데이터 테이블을 표시할 수 있습니다.

다국어 작업을 위한 컴퓨터 및 키보드 설정

Microsoft Windows, 특히 Microsoft Windows 2000을 설치하면 필요한 여러 파일이 설치되지만 몇몇 언어에서는 제어판에서 시스템 지원 기능을 추가로 설치해야 합니다.

몇몇 언어와 관련된 특정 문자를 입력하려면 제어판의 텍스트 서비스 아이콘이나 키보드 아이콘을 사용하여 올바른 자판 배열을 설치해야 합니다. 예를 들어, 시그마 와 제타 문자를 입력하려면 그리스어 키보드를 설치합니다. 한/중/일어의 표의 문자를 입력하려면 입력기(IME)를 사용합니다.

팁

자판 배열을 바꾸면 화면에 나타나는 문자가 키보드에서 출력한 문자와 일치하지 않게 됩니다. Microsoft Visual Keyboard는 여러 언어의 자판 배열을 표시하는 자판 배열 프로그램입니다.

Microsoft Office 웹 사이트에서 Visual Keyboard를 다운로드할 수 있습니다.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

다국어 작업을 위한 Office 프로그램 설정

Office 프로그램에서 여러 언어로 작업하려면 Microsoft Office XP 언어 설정 도구를 사용하여 원하는 언어로 텍스트를 편집할 수 있도록 설정해야 합니다. 시작 메뉴의 프로그램과 Microsoft Office 도구를 차례대로 가리킨 다음 Microsoft Office XP 언어 설정을 클릭하면 특정 언어와 관련된 추가 옵션을 사용할 수 있습니다. 예를 들어, Office 한국어 버전을 설치하고 영어로 편집할 수 있도록 설정하면 Microsoft Word, Microsoft PowerPoint, Microsoft Excel의 서식 메뉴에 영어 텍스트에 서식을 설정할 수 있는 명령이 나타납니다.

Microsoft Office 언어 설정 도구를 사용하여 다른 언어의 기본 설정과 일치하도록 Office의 기본 설정을 변경할 수도 있습니다. 예를 들어, Office 한국어 버전을 설치했는데 오른쪽에서 왼쪽 쓰기 언어로 된 텍스트로 작업하는 경우가 많으면 기본 설치 언어를 오른쪽에서 왼쪽 쓰기 언어로 변경할 수 있습니다. 오른쪽에서 왼쪽 쓰기 언어로 설정을 변경하면 모든 Office 프로그램의 기본 설정이 오른쪽에서 왼쪽 쓰기로 바뀝니다.

Word와 PowerPoint에서 작업할 때는 정확한 맞춤법 검사 도구가 사용되도록 텍스트 언어를 설정하고 사용자 지정 사전에 특정 언어와 관련된 단어를 추가할 수 있습니다. Word에서는 여러 언어로 된 텍스트 처리 방법을 더 세밀하게 조정할 수 있습니다. 예를 들어, 언어 자동 검색 기능을 설정 또는 해제하고, 선택한 언어 규칙에 따라 목록과 표를 정렬하고, 선택한 언어로 문서를 요약할 수 있습니다. Microsoft Office XP Proofing Tools의 추가 맞춤법 검사 기능을 사용할 수 있습니다. 언어 교정 도구에 대한 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.

조직에 Microsoft Office XP Multilingual User Interface Pack이 있으면 사용자 인터페이스와 도움말 언어를 변경할 수도 있습니다.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


Microsoft Office XP Proofing Tools

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Office XP Proofing Tools는 글꼴, 맞춤법 및 문법 검사기, 자동 고침 목록, 자동 요약 규칙(Microsoft Word에서만 사용할 수 있음), 번역 사전, 한/중/일어를 위한 입력기(IME)와 같은 30개 이상의 언어를 위해 만들어진 언어 교정 도구가 포함된 추가 기능 패키지입니다.

Microsoft Office XP Proofing Tools는 소프트웨어 판매점에서 구입하실 수 있습니다. http://www.microsoft.com/korea/channel/partner/mcsp.htm을 참고하십시오.

언어 교정 도구에 대한 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


글로벌 인터페이스 및 Microsoft Office XP Multilingual User Interface Pack

Microsoft Office XP Multilingual User Interface Pack은 Office 프로그램의 사용자 인터페이스, 도움말, 마법사, 서식 파일에 변환된 텍스트를 제공하여 Microsoft Office의 기본 제공 기능에 주요 다국어 지원 기능을 추가한 것입니다. Office XP Multilingual User Interface Pack을 사용하면 Office 한국어 버전에서 작업하면서 다른 언어로 명령, 대화 상자 옵션, 도움말 항목, 마법사, 서식 파일을 볼 수 있습니다.

Office XP Multilingual User Interface Pack에는 글꼴, 맞춤법 및 문법 검사기, 자동 고침 목록을 제공하는 Microsoft Office XP Proofing Tools 및 선택한 언어에서 Office 파일을 쉽게 만들고 편집할 수 있는 도구들이 포함되어 있습니다.

사용자 인터페이스나 도움말 언어를 변경하면 모든 Office 프로그램에 새 언어가 적용됩니다. 사용자 인터페이스 언어를 변경하더라도 저장한 Office 파일의 파일 형식이나 프로그램이 변경되는 것은 아니므로 파일을 열 때 변환기가 필요하지 않습니다. Office의 일부 구성 요소에서는 사용자 인터페이스나 도움말 언어를 변경할 수 없습니다.

Microsoft Office XP MUI Pack은 Microsoft Windows 98 이상 또는 Windows NT 4.0 이상에서 실행 중인 Office에서 작동합니다. Microsoft Windows 2000에서는 거의 모든 언어를 지원하므로 다국어를 자주 사용할 경우 이 프로그램을 사용하는 것이 좋습니다.

Microsoft Office XP MUI Pack은 별도의 CD로 제공되며 자체 설치 프로그램이 있습니다. Office XP Multilingual User Interface Pack을 구하려면 시스템 관리자에게 문의하십시오.

Office XP MUI Pack 이외에 Microsoft Office XP 플러스 팩을 설치하면 중국어 및 일본어 관련 기능을 사용할 수 있습니다. 플러스 팩도 별도의 CD로 제공됩니다.


언어별 요구 사항

사용 중인 언어에 따라 운영 체제 요구 사항이 다릅니다.

한/중/일어(한국어, 중국어 간체, 중국어 번체, 일본어)

이 언어로 문자를 입력하려면 다음 운영 체제 중 하나를 사용합니다.

  • 모든 언어 버전의 Microsoft Windows 2000 입력할 언어가 Windows 2000의 기본 언어가 아닐 경우에는 시스템에서 해당 언어를 지원하도록 언어를 추가 설치해야 합니다. 또한 입력기(IME)를 사용하여 텍스트를 입력해야 합니다.
  • 모든 언어 버전의 Microsoft Windows Millennium Edition, Microsoft Windows 98, Microsoft Windows NT 4.0 입력할 언어와 운영 체제의 언어 버전이 같은 경우에는 해당 언어에 대한 지원 기능과 IME가 기본적으로 제공됩니다.

    입력할 언어가 운영 체제의 기본 언어가 아닌 경우에는 IME를 설치하여 텍스트를 입력합니다.

입력기(IME) 및 입력기(IME) 설치에 대한 자세한 정보

동남 아시아 언어(태국어, 힌디어, 베트남어)

이 언어로 문자를 입력하려면 다음 운영 체제 중 하나를 사용합니다.

  • 해당 언어 버전의 Microsoft Windows 98, Microsoft Windows Millennium Edition, Microsoft Windows NT 4.0
  • 모든 언어 버전의 Microsoft Windows 2000 입력할 언어가 Windows 2000의 기본 언어가 아닐 경우에는 시스템에서 해당 언어를 지원하도록 언어를 추가하여 설치해야 합니다.

발트어, 중앙 유럽어, 그리스어, 터키어, 키릴 자모를 사용하는 언어

이러한 언어로 문자를 입력하려면 다음 운영 체제 중 하나를 사용합니다.

  • 해당 언어 버전의 Microsoft Windows 98, Microsoft Windows NT 4.0, Microsoft Windows 2000, Microsoft Windows Millennium Edition

    입력할 언어가 운영 체제의 기본 언어가 아닐 경우에는 시스템에서 해당 언어를 지원하도록 언어를 추가하여 설치해야 합니다.

오른쪽에서 왼쪽 쓰기 언어

이러한 언어로 문자를 입력하려면 다음 운영 체제 중 하나를 사용합니다.

  • 해당 언어 버전의 Microsoft Windows 98 또는 Microsoft Windows NT 4.0
  • 모든 언어 버전의 Microsoft Windows 2000 또는 Microsoft Windows Millennium Edition

    입력할 언어가 Windows 2000의 기본 언어가 아닐 경우에는 시스템에서 해당 언어를 지원하도록 언어를 추가하여 설치해야 합니다.


도움말 마법사가 지원되는 언어

다음 언어에서는 도움말 마법사가 지원됩니다. 도움말 마법사가 지원되면 Office 길잡이나 도움말의 도움말 마법사 탭에서 모국어로 질문을 입력하여 도움말 항목을 찾을 수 있습니다.

  • 네덜란드어
  • 노르웨이어
  • 덴마크어
  • 독일어
  • 러시아어
  • 스웨덴어
  • 스페인어
  • 아랍어
  • 영어
  • 이탈리아어
  • 일본어
  • 중국어(간체)
  • 중국어(번체)
  • 체코어
  • 태국어(제한된 지원)
  • 포르투갈어(브라질)
  • 포르투갈어(포르투갈)
  • 폴란드어
  • 프랑스어
  • 핀란드어
  • 한국어
  • 히브리어


언어별 파일의 로케일 ID 번호

다음 표는 Microsoft Office와 해당 LCID에서 지원하는 언어 목록입니다.

언어 | LCID
갈리시아어 | 1110
구자라트어 | 1095
그루지야어 | 1079
그리스어 | 1032
남아공 공용어 | 1078
네덜란드어 | 1043
네팔어 | 1121
노르웨이어(니노르스크) | 2068
노르웨이어(복말) | 1044
덴마크어 | 1030
독일어 | 1031
독일어(스위스) | 2055
독일어(오스트리아) | 3079
디베히어 | 1125
라트비아어 | 1062
라틴어 | 1142
러시아어 | 1049
루마니아어 | 1048
리투아니아어 | 1063
마니푸리어 | 1112
마라티어 | 1102
마케도니아어(마케도니아) | 1071
말라얄람어 | 1100
말레이어 | 1086
몰타어 | 1082
몽골어 | 1104
바스크어 | 1069
베트남어 | 1066
벨로루시어 | 1059
벵골어 | 1093
불가리아어 | 1026
산스크리트어 | 1103
세르비아어(라틴 문자) | 2074
세르비아어(키릴 자모) | 3098
소말리아어 | 1143
스리랑카어 | 1115
스와힐리어 | 1089
스웨덴어 | 1053
스페인어 | 3082
슬로바키아어 | 1051
슬로베니아어 | 1060
시리아어 | 1114
신디어 | 1113
아랍어 | 1025
아르메니아어 | 1067
아샘어 | 1101
아이슬란드어 | 1039
아제리어(라틴 문자) | 1068
아제리어(키릴 자모) | 2092
알바니아어 | 1052
암하라어 | 1118
에도어 | 1126
에스토니아어 | 1061
영어(미국) | 1033
영어(영국) | 2057
영어(오스트레일리아) | 3081
영어(캐나다) | 4105
오로모어 | 1138
오리야어 | 1096
요루바어 | 1130
우르두어 | 1056
우즈베크어(라틴 문자) | 1091
우즈베크어(키릴 자모) | 2115
우크라이나어 | 1058
이 문자 | 1144
이그보어 | 1136
이누크티투트어 | 1117
이디시어 | 1085
이비비오어 | 1129
이탈리아어 | 1040
인도네시아어 | 1057
일본어 | 1041
중국어(간체) | 2052
중국어(번체) | 1028
체로키어 | 1116
체코어 | 1029
카나다어 | 1099
카누리어 | 1137
카슈미르어 | 2144
카슈미르어(아랍) | 1120
카자흐어 | 1087
카탈로니아어 | 1027
콘칸어 | 1111
크로아티아어 | 1050
키르기스어 | 1088
타마지트어(라틴 문자) | 2143
타마지트어(베르베르 문자/아랍 문자) | 1119
타밀어 | 1097
타지키스탄어 | 1064
타타르어 | 1092
태국어 | 1054
터키어 | 1055
텔루구어 | 1098
투르크멘어 | 1090
티그리냐어(에리트레아) | 2163
티그리냐어(에티오피아) | 1139
파슈토어 | 1123
펀잡어 | 1094
페로스어 | 1080
페르시아어 | 1065
포르투갈어(브라질) | 1046
포르투갈어(포르투갈) | 2070
폴란드어 | 1045
풀풀데어 | 1127
프랑스어 | 1036
프랑스어(캐나다) | 3084
프리지아어 | 1122
핀란드어 | 1035
필리핀어 | 1124
하와이어 | 1141
하우사어 | 1128
한국어 | 1042
헝가리어 | 1038
히브리어 | 1037
힌디어 | 1081


다국어에 필요한 시스템 지원 기능 설치

다음 운영 체제에 다국어 지원 기능을 설치하려면 다음 중 하나를 수행합니다.

Windows 2000

이 절차는 입력할 언어가 Windows 2000의 기본 언어가 아닐 경우에만 적용됩니다.

  1. Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. 국가별 옵션 아이콘을 두 번 클릭한 다음 일반 탭을 클릭합니다.
  3. 시스템 언어 설정 상자에서 사용할 언어 옆의 확인란을 선택합니다.

Windows 98 또는 Windows Millennium Edition

이 절차는 입력할 언어가 Windows 98 또는 Microsoft Windows Millennium Edition의 기본 언어가 아닐 경우에만 적용됩니다.

  1. Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. 프로그램 추가/제거 아이콘을 두 번 클릭합니다.
  3. Windows 설치 탭을 클릭합니다.
  4. 구성 요소 목록에서 다국어 지원을 클릭한 다음 자세히를 클릭합니다.
  5. 사용할 언어 옆의 확인란을 선택합니다.

Windows NT 4.0

Microsoft Windows NT 4.0을 설치하면 다국어에 필요한 시스템 지원 기능이 자동으로 설치됩니다.


유니코드 지원을 위한 다국어 글꼴 설치

Arial Unicode MS 글꼴은 완전한 유니코드 글꼴입니다. Arial Unicode MS에는 Unicode 2.1 표준에서 정의된 거의 모든 문자, 표의 문자, 기호가 포함되어 있습니다.

Microsoft Windows 2000 또는 Windows Millennium Edition

  1. 모든 프로그램을 종료합니다.

  2. 제어판의 프로그램 추가/제거 아이콘을 두 번 클릭합니다.

  3. 다음 중 하나를 수행합니다.

    • Microsoft Office를 Office 패키지의 일부로 설치한 경우에는 현재 설치된 프로그램 상자에서 Microsoft Office를 클릭한 다음 변경을 클릭합니다.

    • Office 프로그램을 개별적으로 설치한 경우에는 현재 설치된 프로그램 상자에서 프로그램 이름을 클릭한 다음 변경을 클릭합니다.

  4. Microsoft Office 설치 대화 상자에서 기능 추가/제거를 클릭하고 다음을 클릭합니다.

  5. Office 공유 기능 옆의 더하기 기호(+)를 클릭합니다.

  6. 다국어 기능 지원 옆의 더하기 기호(+)를 클릭합니다.

  7. 다국어 글꼴 옆의 아이콘을 클릭하고 원하는 설치 옵션을 선택합니다.

Microsoft Windows 98 또는 Windows NT 4.0

  1. 모든 프로그램을 종료합니다.

  2. 제어판의 프로그램 추가/제거 아이콘을 두 번 클릭합니다.

  3. 다음 중 하나를 수행합니다.

    • Office 프로그램을 Microsoft Office의 일부로 설치한 경우에는 설치/제거 탭에서 Microsoft Office를 클릭한 다음 추가/제거를 클릭합니다.

    • Office 프로그램을 개별적으로 설치한 경우 설치/제거 탭에서 프로그램 이름을 클릭한 다음 추가/제거를 클릭합니다.

  4. Microsoft Office 설치 대화 상자에서 기능 추가/제거를 클릭하고 다음을 클릭합니다.

  5. Office 공유 기능 옆의 더하기 기호(+)를 클릭합니다.

  6. 다국어 기능 지원 옆의 더하기 기호(+)를 클릭합니다.

  7. 다국어 글꼴 옆의 아이콘을 클릭하고 원하는 설치 옵션을 선택합니다.

참고 Arial Unicode MS는 글꼴 하나의 크기가 상당히 크고 인쇄 문제가 있기 때문에 다른 나라 언어를 쓸 때 그 나라 언어에 해당하는 글꼴을 다양하게 적용하지 못할 경우에만 사용해야 합니다. 예를 들어, Microsoft Access 데이터가 각기 다른 나라 언어로 되어 있을 경우 Access에서 다양한 글꼴을 적용할 수 없기 때문에 Arial Unicode MS 글꼴을 적용하여 데이터 테이블을 표시할 수 있습니다.


특정 언어용 자판 배열 사용

특수 자판 배열을 사용하여 특정 언어로 입력할 수 있습니다. 자판 배열이 여러 개 설치되어 있으면 자판 배열을 전환할 수 있습니다.

특정 언어용 자판 배열 설치

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. 다음 중 하나를 수행합니다.

    텍스트 서비스 아이콘을 사용할 수 있는 경우

    1. 텍스트 서비스 아이콘을 두 번 클릭하고 설정 탭을 클릭합니다.
    2. 설치된 서비스에서 추가를 클릭합니다.
    3. 입력 언어 상자에서 사용할 언어를 클릭하고 확인을 클릭합니다.

      선택한 키보드 언어가 설치된 서비스 상자에 나타납니다.

    4. 입력 도구 모음을 사용하여 자판 배열을 전환하려면 기본 설정에서 입력 도구 모음을 클릭한 다음 바탕 화면에 입력 도구 모음 표시 확인란을 선택합니다.

    텍스트 서비스 아이콘을 사용할 수 없는 경우

    1. 키보드 아이콘을 두 번 클릭합니다.
    2. 다음 중 하나를 수행합니다.

      • Microsoft Windows 98이나 Microsoft Windows Millennium Edition을 실행 중인 경우 언어 탭을 클릭합니다.

      • Microsoft Windows NT 4.0이나 Microsoft Windows 2000을 실행 중인 경우 입력 로케일 탭을 클릭합니다.

    3. 변경을 클릭합니다.
    4. 다음 중 하나를 수행합니다.

      • Windows 98이나 Windows Me를 실행 중인 경우 언어 목록에서 원하는 언어를 클릭한 다음 확인을 클릭합니다.

      • Windows NT 4.0이나 Windows 2000을 실행 중인 경우 입력 로케일 목록에서 원하는 언어를 클릭한 다음 확인을 클릭합니다.

    5. Windows 작업 표시줄을 사용하여 자판 배열을 전환하려면 작업 표시줄에 표시기 나타내기 확인란을 선택해야 합니다.

자판 배열 전환

다음 중 하나를 수행합니다.

입력 도구 모음이 표시된 경우

  • 입력 도구 모음의 자판 배열 표시기 [image] 를 클릭하고 원하는 배열을 클릭합니다. 표시기의 문자가 선택한 키보드 언어의 문자로 바뀝니다.

입력 도구 모음이 표시되지 않은 경우

  • Microsoft Windows 작업 표시줄의 자판 배열 표시기 [image] 를 클릭하고 원하는 배열을 클릭합니다. 표시기의 문자가 선택한 키보드 언어의 문자로 바뀝니다.

참고 한/중/일어 텍스트를 입력하려면 입력기(IME)를 사용해야 합니다.


기본 국가/지역 변경

기본 국가/지역을 변경하면 해당 국가에서 일반적으로 사용되는 숫자, 통화, 날짜 및 시간에 대한 표준 설정이 변경됩니다.

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.

  2. 국가별 옵션 또는 국가별 설정 아이콘을 두 번 클릭합니다.

  3. 국가별 설정 탭에 있는 목록에서 기본값으로 사용할 국가/지역을 선택합니다.

    Windows 2000의 경우 일반 탭의 사용자 로케일(위치) 목록에서 기본값으로 사용할 국가/지역을 선택합니다.

  4. 확인을 클릭하고 프로그램을 다시 시작합니다.

참고 사용자 로케일(위치) 목록에서 국가/지역을 변경하면 통화 및 날짜 표시에 사용되는 서식 등의 설정이 변경됩니다. 국가별 옵션 대화 상자의 모든 탭을 확인하여 설정이 올바른지 확인합니다.


사용하지 않는 언어의 명령 및 컨트롤 제거

Microsoft Office 프로그램에서 더 이상 사용하지 않는 언어가 있으면 그 언어에 대해 편집 기능을 해제하고 사용하지 않는 글꼴을 삭제하여 사용자 인터페이스의 모양을 간결하게 하고 메모리를 절약할 수 있습니다.

사용하지 않는 언어의 편집 설정 해제

  1. Microsoft Windows 시작 메뉴에서 프로그램을 가리킨 다음 Microsoft Office 도구를 가리키고 Microsoft Office XP 언어 설정을 클릭합니다.

  2. 사용할 수 있는 언어 탭을 클릭합니다.

  3. 사용 가능한 언어 상자에서 제거할 언어를 선택하고 제거를 클릭합니다.

  4. 제거할 각 언어마다 단계 3을 반복합니다.

사용하지 않는 글꼴 제거

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.

  2. 글꼴 아이콘을 두 번 클릭하고 사용하지 않을 글꼴을 삭제합니다.


Microsoft Office 연회비 버전 제품

제품을 설치한 뒤 등록 과정을 거치면 Microsoft Office 연회비 버전의 사용 기간이 시작됩니다. 사용 기간 만료 날짜가 다가오면 사용 기간 갱신에 대한 미리 알림 메시지를 받게 됩니다. 제품을 설치한 후 등록하지 않았거나 만료되기 전에 사용 기간을 갱신하지 않으면 Microsoft Office는 기능 제한 모드로 전환됩니다. 기능 제한 모드에서는 새 문서를 만들 수 없으며 다른 기능들도 사용이 제한됩니다. 기존 Office 파일은 영향을 받지 않습니다.

또한 Microsoft Office 등록 마법사를 사용하면 인터넷이나 전화로 언제든지 Microsoft에서 관리하는 개별 고객 정보를 업데이트하거나 변경할 수 있습니다.


사용 기간 갱신

Microsoft Office의 사용 기간은 일정 기간으로 한정되며 해당 날짜가 지나면 만료됩니다. 만료 날짜가 다가오면 사용 기간 갱신에 대한 미리 알림 메시지를 받게 됩니다.

갱신하지 않고 사용 기간이 만료되면 기능 제한 모드로 전환됩니다. 기능 제한 모드에서는 수정한 내용을 문서에 저장하거나 새 문서를 만들 수 없으며, 다른 기능들도 사용이 제한됩니다. 기존 Office 파일은 영향을 받지 않습니다.

신용 카드나 Microsoft 공인 대리점에서 구입한 새 연회비 버전 CD를 사용하여 언제든지 인터넷이나 전화로 사용 기간을 갱신하거나 연장할 수 있습니다. Office 등록 마법사를 통하여 사용 기간을 갱신하려면 응용 프로그램의 도움말 메뉴에서 제품 등록을 선택하고 마법사의 단계별 지시에 따릅니다.


신용 카드 대금 영수증

인터넷에서 신용 카드로 Microsoft Office 사용 기간을 갱신하는 경우 거래가 완료되었을 때 영수증을 받게 됩니다. 이 영수증은 My Documents/Renewal Receipts에 저장되며 언제든지 보고 인쇄할 수 있습니다.

신용 카드로 사용 기간을 갱신하려면 Office 응용 프로그램의 도움말 메뉴에서 제품 등록을 선택하고 마법사의 단계별 지시에 따라 인터넷에서 신용 카드 갱신 과정을 완료합니다. 사용 기간 갱신이 확인되었을 때 마법사의 마지막 화면에서 보기/인쇄 단추를 클릭하면 영수증이 나타납니다. 마침을 클릭하여 마법사를 닫습니다.


다이어그램

그리기 도구 모음에서 다이어그램 도구를 사용하여 여러 종류의 다이어그램을 추가할 수 있습니다. 다이어그램 유형에는 주기형, 과녁형, 방사형, 벤 다이어그램, 피라미드형이 있습니다. 다이어그램을 사용하여 다양한 개념 모델을 나타내거나 문서를 보기 좋게 만듭니다. 다이어그램은 수치 기반이 아닙니다.

그리기 캔버스가 있는 다이어그램

1 다이어그램(방사형)

2 다이어그램 도구 모음

3 그리기 크기 조정 핸들

4 그리기 테두리

다이어그램을 추가하거나 변경하면 인쇄되지 않는 테두리 및 크기 조정 핸들로 윤곽이 설정되고 주위에 그리기 공간이 있는 다이어그램이 나타납니다. 크기 조정 명령으로 다이어그램 크기를 조정하여 그리기 영역을 늘려 작업 공간을 넓히거나 다이어그램에 더 가깝게 테두리를 맞추어 필요 없는 공간을 제거할 수 있습니다.

미리 설정된 스타일로 전체 다이어그램의 서식을 지정하거나 색 및 텍스트 추가, 선 두께 및 스타일 변경, 채우기, 질감, 배경 추가처럼 도형에 서식을 지정하는 경우와 같은 방식으로 일부분에 원하는 서식을 지정합니다. 다이어그램과 함께 나타나는 다이어그램 도구 모음을 사용하여 요소나 세그먼트를 추가하거나 앞뒤로 이동할 수 있습니다.

순서도

그리기 도구 모음에서 순서도 도형 및 연결선을 포함한 도형의 조합을 사용하여 순서도(흐름도)를 만들 수 있습니다.

순서도 도형 및 연결선

1 사용할 수 있는 연결선

2 사용할 수 있는 순서도 도형


문서 복구

Microsoft Office 프로그램에 문제가 발생하여 응답하지 않으면 프로그램을 제어하여 닫을 수 있습니다. 작업 중인 파일에 발생한 오류를 분석하고, 가능한 한 파일에 있던 정보를 복구합니다. 그러나 정보를 전혀 복구할 수 없는 경우도 있습니다.

문서 복구 작업창에 프로그램이 중지되었을 때 복구된 파일 목록이 표시됩니다.

문서 복구 작업창

파일 이름 뒤에는 문서 복구 중 파일에 일어난 작업을 보여 주는 상태 표시기가 나타납니다.

상태 표시기 | 설명
[원본] | 마지막으로 수동 저장했을 때의 원래 파일
[복구됨] | 복구를 통해 복구된 파일 또는 자동 저장으로 저장된 파일

문서 복구 작업창에서 파일을 열고 복구된 사항을 검토하고 복구된 버전을 비교할 수 있습니다. 그런 다음 적절한 버전을 저장하고 나머지 파일은 삭제하거나, 열려 있는 모든 파일을 저장한 후 나중에 검토할 수 있습니다.

추가 파일 보호 기능

자동 저장 기능을 사용하여 작업 중인 파일의 임시 복사본을 정기적으로 저장하면 작업을 더 잘 보호할 수 있습니다. 자동 저장 기능을 미리 설정해 둔 경우에만 정전 등의 문제가 발생했을 때 작업을 복구할 수 있습니다. 자동 저장 간격을 기본값인 10분보다 더 짧게 설정할 수도 있습니다. 예를 들어, 저장 간격을 5분으로 설정하면 10분으로 설정했을 때보다 더 많은 정보를 복구할 수 있습니다.

자동 저장 기능이 설정되어 있으면 파일이 열려 있는 동안 Office 프로그램이 중단되더라도 Microsoft Office 응용 프로그램 복구 대화 상자를 사용할 수 있으며 복구된 파일은 문서 복구 작업창에 표시됩니다. 파일의 데이터를 통해 자동 저장으로 파일이 마지막으로 저장된 시간을 알 수 있습니다. 자동 저장 기능을 설정한 경우에도 수동으로 파일을 저장하거나 백업하는 것이 좋습니다.


필기 인식

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

필기 인식 기능을 사용하면 키보드로 입력하는 대신 필기로 Microsoft Office 프로그램에 텍스트를 입력할 수 있습니다.

프로그램에 필기 삽입

3차원 그래픽 프로그램이나 CAD(Computer Aided Drafting) 소프트웨어에서 사용하는 그래픽 태블릿이나 태블릿 PC 같은 필기 입력 장치를 사용하거나 마우스를 사용하여 필기를 입력합니다.

필기로 쓴 내용은 입력된 형태의 글자로 변환되어 기존 텍스트와 같은 크기로 문서에 삽입됩니다. Microsoft Word 및 Microsoft Outlook에서는 텍스트를 필기 형식으로 유지하는 옵션도 제공됩니다.

핸드 헬드 장치에 포함된 지침을 참조하여 HPC나 포켓 PC에 적어 놓은 필기 메모를 Microsoft Word로 변환할 수 있습니다.

필기 인식 사용

필기 인식 기능을 처음 사용하려면 사용자 지정 설치로 설치한 다음 Office 프로그램의 오른쪽 위에 나타나는 입력 도구 모음 단추를 클릭합니다.

입력 도구 모음

1 입력 도구 모음

상자에 입력 아이콘을 선택하여 입력하거나 화면상의 원하는 위치에 입력할 수 있습니다. 필기 입력 장치를 사용하거나 마우스 패드에서 마우스를 이동하여 쓸 수 있습니다. 필기로 입력한 내용은 자동으로 인식되어 프로그램의 삽입 지점에 입력됩니다.

종이 위에 쓸 때와 마찬가지로 정자로 입력합니다. 단어를 입력할 때는 한 글자씩 뚜렷하게 입력해야 합니다.

필기 옵션

필기 인식 속도를 변경하거나 자동 인식 기능을 설정 및 해제합니다. 또한 화면상의 펜 색과 두께를 변경하고 필기 도구 모음을 조정할 수 있습니다.

필기 삽입 방법

다음과 같은 경우 필기는 자동으로 인식되어 삽입됩니다.

  • 정확하게 인식될 수 있는 글자를 쓴 경우
  • 행의 끝에 도달하여 계속 쓰려면 공간이 필요할 경우
  • 쓰기를 잠시 중단한 경우
  • 필기 도구 모음에서 바로 인식 [image] 을 클릭한 경우

Word 및 Outlook의 추가 필기 기능

참고 Word를 전자 메일 편집기로 설정한 경우 Outlook에서 다음과 같은 추가 기능을 사용할 수 있습니다.

Word와 Outlook에서 사용할 수 있는 기능은 다음과 같습니다.

  • 필기 도구 모음에서 잉크 [image] 를 클릭하여 필기 형식으로 텍스트를 삽입합니다.

    예: 필기 형식 텍스트

  • 필기 형식으로 삽입된 텍스트의 서식을 지정합니다(예: 글꼴 크기 및 색 변경).

  • 필기 형식으로 삽입된 텍스트에 대해 찾기 및 바꾸기를 수행합니다.

  • 잘못된 텍스트를 마우스 오른쪽 단추로 클릭한 다음 추천 목록에서 올바른 항목을 선택하여 오류를 수정합니다.
  • 조직도와 같은 그림을 삽입합니다.


한/중/일어의 필기 인식

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

필기 인식 기능을 사용하면 키보드로 입력하는 대신 필기로 Microsoft Office 프로그램에 텍스트를 입력할 수 있습니다. 3차원 그래픽 프로그램이나 CAD(Computer Aided Drafting) 소프트웨어에서 사용하는 그래픽 태블릿이나 태블릿 PC 같은 필기 입력 장치를 사용하거나 마우스를 사용하여 필기를 입력합니다.

필기로 쓴 내용은 입력된 형태의 글자로 변환되어 기존 텍스트와 같은 크기로 문서에 삽입됩니다. Microsoft Word 및 Microsoft Outlook에서는 텍스트를 필기 형식으로 유지하는 옵션도 제공됩니다.

핸드 헬드 장치에 포함된 지침을 참조하여 HPC나 포켓 PC에 적어 놓은 필기 메모를 Microsoft Word로 변환할 수 있습니다.

필기 인식 사용

Microsoft Office XP 플러스 팩을 설치하면 중국어 간체, 중국어 번체, 일본어 필기 인식 기능을 설치할 수 있습니다.

모든 Office 프로그램의 오른쪽 위에 나타나는 입력 도구 모음 단추를 클릭하여 이 기능을 사용할 수 있습니다.

입력 도구 모음

1 입력 도구 모음

상자에 입력에서 쓰기 영역을 선택하여 입력하거나 화면상의 원하는 위치에 입력할 수 있습니다. 필기 입력 장치를 사용하거나 마우스 패드에서 마우스를 이동하여 쓸 수 있습니다. 필기로 입력한 내용은 자동으로 인식되어 프로그램의 삽입 지점에 입력됩니다.

문자 사이에 간격을 두고 종이에 쓰는 것처럼 필기합니다. 문자가 인식될 때까지 기다리지 않고 다음 문자를 써도 됩니다.

찾아보기나 문자 자동 완성 기능을 사용하면 필기할 때 맞춤법 추천 단어를 볼 수 있습니다. Word 일본어 버전에서는 가나를 간지로 변환할 수 있습니다.

필기 옵션

필기 인식 및 삽입 속도를 변경하거나 필기 자동 인식 기능을 설정 또는 해제할 수 있습니다. 또한 화면의 펜 색이나 두께를 변경하고 필기 도구 모음을 적절하게 조정할 수도 있습니다.

필기 삽입 방법

다음과 같은 경우 필기는 자동으로 인식되어 삽입됩니다.

  • 찾아보기 또는 문자 자동 완성 목록의 추천 문자를 클릭한 경우

  • 문자 자동 완성 목록을 사용하면서 다음 쓰기 상자에 다음 문자를 쓰는 경우. 목록에서 마지막으로 쓴 문자와 가장 유사한 문자가 자동으로 삽입됩니다.

  • 쓰기를 잠시 중단한 경우
  • 필기 도구 모음에서 바로 인식 [image] 을 클릭한 경우

Word와 Outlook의 추가 필기 기능

참고 Microsoft Word를 전자 메일 편집기로 설정한 경우 Outlook에서 다음과 같은 추가 기능을 사용할 수 있습니다.

Word와 Outlook에서 사용할 수 있는 기능은 다음과 같습니다.

  • 쓰기를 필기 형식으로 삽입하거나 입력된 형태의 텍스트로 변환합니다.

  • 필기 형식으로 삽입된 텍스트의 서식을 지정합니다(예: 글꼴 크기 및 색 변경).

  • 필기 형식으로 삽입된 텍스트에 대해 찾기 및 바꾸기를 수행합니다.

  • 잘못된 텍스트를 마우스 오른쪽 단추로 클릭한 다음 추천 목록에서 올바른 항목을 선택하여 오류를 수정합니다.
  • 조직도와 같은 그림을 삽입합니다.


Office 웹 서비스

Microsoft Office XP에서는 Microsoft Office 웹 서비스에 쉽게 액세스하여 작업 능률을 향상시킬 수 있습니다. Office 웹 서비스는 Microsoft Office 웹 사이트에서 사용할 수 있는 전자 서비스입니다.

예를 들어, 웹의 전화 번호부에서 연락처 정보를 조회하고 마우스를 클릭하여 이 정보를 Outlook 2002에 추가한 다음 웹에 있는 인터넷 우표 도구에 액세스하여 우표를 봉투에 인쇄할 수 있습니다. 이 외에 인터넷 팩스 보내기, 온라인 서식 파일, 클립 아트 및 도움말 서비스 등을 사용할 수 있습니다.


그림 파일 크기 축소

하드 디스크의 공간을 절약하거나 다운로드 시간을 줄이려면 그림 압축 기능을 사용하여 다음을 수행합니다.

  • 웹 게시에는 96dpi, 인쇄 시에는 200dpi로 해상도를 낮추어 불필요한 정보를 삭제합니다.
  • 불필요한 정보를 삭제합니다. 예를 들어, 그림이 잘리거나 크기가 조정되면 그림의 "숨겨진" 부분은 파일에 저장됩니다.
  • 가능하면 그림을 압축합니다.


조직도

그리기 도구 모음에서 다이어그램 도구를 사용하여 과장, 직원 등의 계층 관계를 나타내는 조직도를 만들 수 있습니다.

캔버스가 있는 조직도

1 조직도 도구 모음

2 조직도

3 그리기 테두리

4 그리기 크기 조정 핸들

조직도를 추가하거나 변경하면 인쇄되지 않는 테두리 및 크기 조정 핸들로 윤곽이 설정되고 주위에 그리기 공간이 있는 조직도가 나타납니다. 크기 조정 명령으로 조직도 크기를 조정하여 그리기 영역을 늘려 작업 공간을 넓히거나 다이어그램에 더 가깝게 테두리를 좁혀 필요 없는 공간을 제거할 수 있습니다.

1 상위 도형

2 보조자 도형

3 하위 수준 도형(상위 도형의 보조자 및 직원 도형)

4 동일 수준 도형(상위 도형의 하위 수준)

미리 설정된 스타일로 전체 조직도의 서식을 지정하거나 색 및 텍스트 추가, 선 두께 및 스타일 변경, 채우기, 질감, 배경 추가처럼 도형에 서식을 지정하는 경우와 같은 방식으로 일부분에 원하는 서식을 지정합니다. 관리자(상위), 직원(하위 수준), 보조자, 동일 수준 등의 도형을 추가하거나, 다이어그램을 삽입 또는 선택할 때 나타나는 조직도 도구 모음으로 분기 레이아웃 옵션을 변경합니다.


Passport

Microsoft Passport는 온라인 서비스를 사용할 때 보안과 편리함을 제공하는 서비스입니다. Passport를 사용하면 각 서버마다 다른 사용자 이름과 암호를 지정하는 대신 하나의 사용자 이름과 암호로 여러 사이트를 이용할 수 있습니다. Microsoft Office XP에서는 Passport 계정을 사용하여 다음 작업을 수행할 수 있습니다.

  • Microsoft Outlook의 Microsoft 약속 있음/없음 서비스를 사용하여 다른 사람들과 일정 정보를 공유합니다.
  • Office 프로그램 내에서 MSN이 호스트하는 웹 사이트를 만들거나 액세스합니다.
  • 사용자 설정 관리 마법사를 사용하여 웹에 Office 프로그램 설정을 저장한 다음 이 정보를 복원하거나, 이 설정으로 다른 PC를 동기화할 수 있습니다.

Office뿐만 아니라 다른 프로그램에서도 Passport를 사용하여 편리하게 작업할 수 있습니다. 자세한 내용은 Passport 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

위에 설명된 기능을 사용하려면 Passport에 로그인해야 합니다. Passport 계정이 없으면 계정을 새로 만들 수 있습니다.


그림

Microsoft Office 프로그램을 사용하여 그림이나 디자인을 만들 경우 사용할 그림 형식(예: 비트맵, 벡터 그림)을 알면 편리합니다. 사용할 그림 형식에 따라 서식 및 편집 옵션이 달라집니다.

비트맵이란?

비트맵 그림(페인트 형식 또는 래스터 이미지라고도 함)은 연속적인 작은 점들의 집합으로 구성된 이미지로서 그래프 용지에서 특정 정사각형에 색을 채워 이미지를 나타내는 것과 비슷합니다. 비트맵은 Microsoft Paint와 같은 페인트 프로그램에서 작성 및 편집됩니다. 스캔한 그림과 사진은 모두 비트맵 형식이며, 크기를 조정하면 해상도가 낮아져 그림을 구성하는 각각의 점이 나타납니다.

밝기 및 대비를 조정하거나, 색상을 흑백이나 회색조로 변환하고, 투명한 영역을 만들어 비트맵 그림의 색상을 변경할 수 있습니다. 비트맵에서 특정 색상을 변경하려면 사진 편집용 프로그램을 사용해야 합니다.

비트맵 그림은 대개 .bmp, .png, .jpg, .gif 확장명으로 저장됩니다.

벡터 그림이란?

벡터 그림은 직선, 곡선, 직사각형 등의 개체로 구성되며 각각의 선을 편집, 이동, 재정렬할 수 있습니다. 벡터 그림의 크기를 조정하면 원래의 해상도와 원근감을 유지하도록 직선과 도형이 다시 그려집니다. 도형은 벡터 그림입니다.

벡터 그림은 선과 도형으로 구성되므로 그림의 특정 부분이나 모든 부분을 그룹화하거나 그룹을 해제하고, 순서를 변경하고, 색을 변경할 수 있습니다.

벡터 그림은 작성된 응용 프로그램의 형식으로 저장됩니다. 예를 들어 Microsoft Windows 메타파일은 .wmf 확장명으로 저장됩니다.


파일 저장 위치

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

현재 작업 중인 파일이 새 파일인지 이전에 저장한 파일인지와 관계 없이 저장할 수 있으며 파일의 복사본을 다른 이름으로 저장하거나 다른 위치에 저장할 수 있습니다. 또한 모든 파일을 HTML 형식으로 저장하여 인터넷에서 보거나 사용할 수도 있습니다.

파일 저장 위치

My Documents 폴더

Microsoft Office 프로그램을 시작한 후 열기 및 다른 이름으로 저장 대화 상자를 열면 기본적으로 My Documents 폴더가 나타납니다. My Documents 폴더는 작업 중인 파일(예: 문서, 워크시트, 데이터베이스)을 저장하기 좋은 위치입니다. Microsoft Windows NT Workstation 4.0을 사용 중이면 Personal 폴더에 저장할 수 있습니다.

즐겨찾기 폴더

즐겨찾기 폴더는 원격 네트워크 위치에 있거나 자주 사용하는 파일 및 폴더의 바로 가기를 저장하기 좋은 위치입니다. 원래 파일 및 폴더의 위치는 변경되지 않고 해당 위치로 이동하는 바로 가기가 만들어집니다. 즐겨찾기 폴더에 바로 가기를 저장하면 해당 파일의 위치를 몰라도 쉽게 파일을 액세스할 수 있습니다.

네트워크 환경

네트워크 환경은 네트워크 파일 서버나 웹 서버의 폴더에 복사하거나 게시하려는 파일을 저장하기 좋은 위치입니다. 서버에 파일을 저장하면 다른 사용자가 쉽게 사용할 수 있습니다. 네트워크 환경은 Windows 2000 및 Windows Millennium Edition에서 나타납니다. Windows 98 및 Windows NT 4.0의 경우 네트워크 환경 및 웹 폴더를 사용하여 네트워크 파일 서버 및 웹 서버에 있는파일로 작업합니다.

빠른 저장 및 전체 저장의 차이점

빠른 저장을 사용할 경우 Microsoft Office 프로그램은 파일의 변경 내용만 저장합니다. 변경 내용만 저장하면 수정된 파일 전체를 저장하는 것보다 시간은 절약되지만 전체 저장보다 디스크 공간은 더 많이 차지합니다. 작업을 마치고 마지막으로 파일을 저장할 때는 전체 저장을 사용해야만 합니다.


검토용 파일 보내기

이 파일을 검토용 메일로 명령을 사용하여 파일을 다른 사람이 검토할 수 있도록 보낼 수 있습니다. 검토용으로 파일을 보내면 다음 사항이 포함된 검토 요청 양식이 자동으로 만들어집니다.

  • 링크, 첨부 파일 또는 링크와 첨부 파일 모두
  • 메시지 플래그
  • 검토자에게 보내는 메시지 텍스트. 이 텍스트는 파일의 위치에 따라 달라질 수 있습니다.

검토자가 파일을 받으면 검토 도구가 표시됩니다. 또한 검토자에게서 파일을 받으면 변경 내용을 병합하라는 메시지가 자동으로 나타납니다. 그러면 검토 도구를 사용하여 변경 내용을 적용하거나 취소할 수 있습니다. 검토자로부터 의견을 모두 수집했거나 의견 수집을 중단하려는 경우에는 검토 절차를 끝냅니다.

링크 및 첨부 파일

검토할 파일의 위치에 따라 파일을 검토 요청 메일에 포함시키는 방법이 달라집니다.

로컬 컴퓨터에만 있을 경우

파일이 검토 요청에 자동으로 첨부됩니다.

네트워크 서버와 같은 공유 위치에 있을 경우

검토 요청에 공유 위치의 링크가 포함되고 파일을 첨부할 수 있는 옵션이 제공됩니다. 따라서 검토자가 공유 위치를 액세스할 수 없을 경우에는 파일을 첨부할 수 있습니다.

Microsoft의 SharePoint Team Services를 실행하는 서버처럼 웹 토론 서버에 있을 경우

검토 요청에 문서 토론에 대한 링크와 토론 서버 사용 방법에 대한 지침이 포함됩니다. 또한 파일을 첨부할 수 있는 옵션이 제공되므로 검토자가 공유 위치를 액세스할 수 없을 경우에는 파일을 첨부할 수 있습니다.


음성 인식 기능

이 기능은 한국어 버전에서는 지원하지 않습니다.

음성 인식 기능을 사용하면 Office 프로그램에서 텍스트를 받아쓰도록 할 수 있습니다. 또한 메뉴, 도구 모음, 대화 상자[영어(미국) 버전에만 해당]를 선택하거나 작업창[영어(미국) 버전에만 해당] 항목을 선택할 수 있습니다.

음성 인식 기능 사용

음성 인식 기능은 손을 전혀 사용할 필요가 없는 자동 작업을 위해 만들어진 기능이 아니므로, 음성과 마우스 또는 키보드를 함께 사용할 때 가장 좋은 결과를 얻을 수 있습니다.

음성 인식 기능을 처음 사용하는 경우에는 Microsoft Word의 도구 메뉴에서 음성을 클릭하여 설치하거나 사용자 지정 설치를 하십시오. 음성 인식 기능을 설치한 후 Office 프로그램의 도구 메뉴를 통해 사용할 수 있습니다.

음성 인식 기능 요구 사항

음성 인식 기능을 사용하려면 다음 요구 사항이 충족되어야 합니다.

  • 음량 조절 지원 장치가 있는 고품질 close-talk(헤드셋) 마이크

    (범용 직렬 버스(USB) 마이크 권장)

  • 400MHz 이상의 컴퓨터
  • 128MB 이상의 메모리
  • Windows 98 이상 또는 Windows NT 4.0 이상
  • Microsoft Internet Explorer 5 이상

운영 체제별 요구 사항이나 마이크 정보에 대한 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

음성 인식 기능 사용 방법 연습

음성 인식 기능을 설치한 후 몇 분 동안 자신이 말한 내용을 컴퓨터에서 인식하도록 연습하여 보다 정확하게 음성이 인식되도록 할 수 있습니다.

준비한 연습용 텍스트를 크게 읽으면 연습 마법사가 해당 패턴을 조회한 후 Office 프로그램에 받아쓰기한 단어를 해석하는 데 사용할 수 있는 음성 데이터를 수집합니다. 이 연습 세션 동안 마이크 조정을 위한 도움말이 제공되며 이 과정을 마치는 데는 15분 정도가 소요됩니다.

추가로 연습하면 음성 인식 정확도를 높일 수 있습니다. 언제든지 연습 마법사로 돌아와 연습용 텍스트를 읽을 수 있습니다.

텍스트 받아쓰기 및 음성 명령 내리기

입력 도구 모음의 단추 이름을 클릭하거나 발음하여 음성 인식 기능을 사용하면 받아쓰기 모드와 음성 명령 모드를 전환할 수 있습니다.

입력 도구 모음은 화면의 오른쪽 위에 나타납니다.

입력 도구 모음

1 텍스트 레이블이 숨겨진 입력 도구 모음

참고 기본적으로 입력 도구 모음의 각 단추 옆에는 텍스트 레이블이 표시됩니다. 입력 도구 모음을 마우스 오른쪽 단추로 클릭하고 Text Labels를 클릭하여 텍스트 레이블을 표시하거나 숨길 수 있습니다.

먼저 받아쓰기를 마친 다음 파일을 검토하고 텍스트에 서식을 설정하거나 변경하면 Dictation [image] 모드와 Voice Command [image] 모드를 전환하는 횟수를 줄이고 시간을 절약할 수 있습니다.

받아쓰기

받아쓰기 모드에서는 Office 프로그램의 입력할 수 있는 모든 위치에서 말할 수 있습니다.

말할 때 화면에 음성이 처리되고 있음을 나타내는 파란색 막대가 표시됩니다. 말한 단어가 인식되면 화면에 텍스트가 표시됩니다.

파란색 막대가 사라질 때까지 기다릴 필요 없이 음성이 처리되는 동안 계속 말할 수 있습니다.

인식되어 표시되는 음성

1 이전에 인식된 텍스트

2 음성이 처리되고 있음을 나타내는 파란색 막대

음성 명령

음성 명령 모드에서는 이름을 말하기만 하면 메뉴, 도구 모음, 대화 상자[영어(미국) 버전에만 해당] 및 작업창[영어(미국) 버전에만 해당] 항목이 선택됩니다. 즉, Office 프로그램에서 읽을 수 있는 모든 항목에 음성 명령을 내릴 수 있습니다.

예를 들어, 글꼴 서식을 변경하려면 "font"라고 말하여 서식 도구 모음의 글꼴 상자를 연 다음 글꼴 이름을 말하면 됩니다.

선택한 텍스트에 서식을 설정하려면 "bold" 또는 "underline"이라고 말합니다.

참고

  • 음성 인식 기능 사용 방법에 대한 예제는 Microsoft Office 웹 사이트를 참고하십시오.
  • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

입력 도구 모음 메시지

작업 중 입력 도구 모음에 나타나는 메시지를 통해 도움말이나 힌트를 얻을 수 있습니다. 받아쓰기 모드에서는 이 메시지를 통해 음성 인식의 정확도를 높일 수 있습니다. 예를 들어, "Too soft"라는 메시지가 나타나면 목소리가 너무 낮아서 컴퓨터에서 인식하기 힘들다는 것을 알 수 있습니다.

입력 도구 모음의 메시지

1 입력 도구 모음의 음성 메시지

음성 명령 모드에서는 음성 인식 기능을 사용하여 말한 마지막 인식 명령 이름이 나타납니다. 음성 인식 대신 마우스나 키보드를 사용하면 말할 수 있는 명령의 이름을 볼 수 있습니다.


투명한 영역

인쇄할 때 그림의 투명한 영역은 인쇄 용지의 색과 같은 색으로 나타납니다. 웹 페이지에서처럼 화면에 표시될 때는 투명한 영역이 배경색과 같은 색으로 나타납니다. 도형이 포함된 메타파일에는 대개 투명한 영역이 있습니다.

그림 도구 모음을 사용하여 애니메이션 GIF 그림의 투명도를 변경할 수는 없지만 애니메이션 GIF 편집 프로그램에서 투명도를 변경하고 파일을 삽입할 수 있습니다.


팀 웹 사이트에 홈 페이지 업데이트

SharePoint Team Services 설치 프로그램 실행 중 팀 웹 사이트를 설치할 위치에 기존 홈 페이지가 있을 때

  • 기존 웹 사이트를 팀 웹 사이트로 업그레이드하고 자동 문서 라이브러리, 토론 목록, 작업 목록 등의 기능을 사용하려면 SharePoint 기반 팀 웹 사이트를 홈 페이지로 설치를 클릭합니다. 기존 홈 페이지는 Default_old.htm으로 백업됩니다. 이 옵션을 선택하는 것이 좋습니다.
  • 기존 홈 페이지는 그대로 유지하고 팀 웹 사이트에 sharepoint.htm이라는 새 홈 페이지를 만들려면 기존 홈 페이지 유지를 클릭합니다.

참고 홈 페이지를 팀 웹 사이트로 변환한 후 나중에 SharePoint Team Services를 제거하려면 기존 홈 페이지의 이름을 Default_old.htm에서 Default.htm으로 바꿔야 합니다. 또한 기존 홈 페이지의 링크를 SharePoint를 설치한 후 추가한 새 내용으로 업데이트해야 합니다.


Office 도움말의 내게 필요한 옵션 기능

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Office 도움말은 손 동작에 불편을 느끼거나, 시력이 약하거나, 기타 신체적 기능에 제약을 느끼는 분들을 포함하여 모든 사용자가 편리하게 사용할 수 있도록 다양한 내게 필요한 옵션을 제공합니다.

도움말 창에서 사용되는 바로 가기 키

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

도움말 창을 사용하려면 Microsoft Office 길잡이를 해제해야 합니다. 길잡이를 해제하려면 F1 키를 눌러 길잡이를 표시하고 Alt+O를 눌러 Office 길잡이 대화 상자의 옵션 탭을 엽니다. Alt+U를 눌러 Office 길잡이 사용 확인란의 선택을 해제한 다음 Enter 키를 누릅니다. F1 키를 눌러 도움말 창을 표시합니다.

F1 키
길잡이가 해제된 경우 도움말 창을 표시합니다. 길잡이를 사용하도록 설정되어 있는 경우 F1 키를 누르면 길잡이 풍선이 표시됩니다.

도움말 창

F6 키
도움말 항목과 목차, 도움말 마법사, 색인 창 사이를 전환합니다.
Tab 키
다음의 숨겨진 텍스트나 하이퍼링크를 선택하거나 항목 위쪽에 있는 모두 표시나 모두 숨기기를 선택합니다.
Shift+Tab
이전의 숨겨진 텍스트나 하이퍼링크를 선택하거나 Microsoft Office 웹 사이트 문서의 위쪽에 있는 브라우저 보기(Browser View) 단추를 선택합니다.
Enter 키
모두 표시나 모두 숨기기 명령을 선택했거나, 숨겨진 텍스트, 하이퍼링크를 클릭했을 때 해당 작업을 수행합니다.
Alt+O
도움말 도구 모음 명령을 모두 사용하려면 옵션 메뉴를 표시합니다.
Alt+O를 누른 후 T
목차, 도움말 마법사, 색인 탭이 있는 창을 표시하거나 숨깁니다.
Alt+O를 누른 후 B
이전에 본 항목을 표시합니다.
Alt+O를 누른 후 F
이전에 표시된 항목 순서에서 다음 항목을 표시합니다.
Alt+O를 누른 후 H
지정한 홈 페이지로 돌아갑니다.
Alt+O를 누른 후 S
도움말 창에 도움말 항목이 열리는 것을 중지합니다. 웹 페이지를 다운로드하는 것을 중지할 경우에 사용하면 편리합니다.
Alt+O를 누른 후 I
내게 필요한 옵션 설정을 변경할 수 있는 Microsoft Internet Explorer의 인터넷 옵션 대화 상자를 엽니다.
Alt+O를 누른 후 R
항목을 새로 고칩니다. 웹 페이지에 연결하는 경우에 사용하면 편리합니다.
Alt+O를 누른 후 P
현재 제목에 포함된 모든 항목을 인쇄하거나 선택한 항목만 인쇄합니다.
Alt+F4
도움말 창을 닫습니다.

참고 내게 필요한 옵션 유틸리티나 기타 지원 프로그램을 사용할 경우 Office 길잡이 풍선이나 질문하기 상자보다 도움말 창의 도움말 마법사 탭에 질문을 입력하면 가장 유용한 도움말을 볼 수 있습니다.

Office 길잡이에서 사용되는 바로 가기 키

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

다음 작업을 수행하려면 Microsoft Office 길잡이를 설정하고 화면에 표시해야 합니다. Office 길잡이를 설정하거나 표시하려면 Alt+H를 눌러 도움말 메뉴를 열고 O를 누릅니다. Office 길잡이가 표시되면 F1을 눌러 Office 길잡이 풍선을 표시합니다.

F1 키
Office 길잡이 풍선을 표시합니다. Office 길잡이가 설정되어 있지 않을 경우 F1 키를 누르면 도움말 창이 열립니다.

길잡이 풍선

Alt+숫자
Office 길잡이가 표시한 목록에서 도움말 항목을 선택합니다. ALT+1은 첫 번째 항목, ALT+2는 두 번째 항목순으로 선택됩니다.
Alt+아래쪽 화살표
Office 길잡이 목록에 도움말 항목을 추가로 표시합니다.
Alt+위쪽 화살표
Office 길잡이 목록에 이전 도움말 항목을 표시합니다.
Esc 키
길잡이 메시지나 팁을 닫습니다.

마법사 또는 대화 상자

Tab 키
마법사에서 도움말 [image] 단추로 이동합니다.
스페이스바(도움말 [image] 단추를 선택한 상태에서)
마법사나 대화 상자에 Office 길잡이를 표시합니다. Office 길잡이를 숨기려면 다시 스페이스바를 누릅니다. 모든 마법사나 대화 상자에서 Office 길잡이에 의해 도움말이 제공되는 것은 아닙니다.

참고 내게 필요한 옵션 유틸리티나 기타 지원 프로그램을 사용할 경우, Office 길잡이 풍선이나 질문하기 상자보다 도움말 창의 도움말 마법사 탭에 질문을 입력하면 가장 유용한 도움말을 볼 수 있습니다.

질문하기 상자에서 사용되는 바로 가기 키

F10 키나 Alt 키를 눌러 메뉴 모음을 선택한 다음 질문하기 상자에 삽입 포인터가 나타날 때까지 Tab 키를 누릅니다. 질문을 입력하고 Enter 키를 누릅니다.

위쪽 또는 아래쪽 화살표 키를 사용하여 항목을 선택한 다음 Enter 키를 누르면 도움말 창에 항목이 열립니다. Microsoft Office 길잡이 풍선에서 다음 또는 이전 항목 집합을 선택하려면 다음 보기나 이전 보기를 선택한 다음 Enter 키를 누릅니다.

확장 가능 링크를 사용하여 도움말 항목 정보 보기

대부분의 도움말 항목은 숨겨진 텍스트와 확장 가능한 하이퍼링크를 사용하여 항목 내 추가 정보를 표시하거나 숨깁니다. 따라서 추가 정보를 보기 위해 다른 도움말 항목으로 이동할 필요가 없으며 내용을 쉽게 검색할 수 있습니다. 확장 가능한 하이퍼링크를 한 번에 하나씩 사용하거나 모두 표시 또는 모두 숨기기를 사용하여 해당 항목의 하이퍼링크를 모두 열거나 닫을 수 있습니다.

도움말 창에서 Shift+Tab을 눌러 숨겨진 이전 텍스트나 하이퍼링크를 선택하거나 항목 위쪽에 있는 모두 표시 또는 모두 숨기기를 선택합니다. Tab 키를 눌러 숨겨진 다음 텍스트나 하이퍼링크를 선택하거나 항목 위쪽에 있는 모두 표시 또는 모두 숨기기를 선택합니다.

참고 도움말 항목을 볼 때 화면 판독기를 사용하려면 먼저 모두 표시 단추를 사용하여 해당 항목의 모든 링크를 확장해야 합니다.

도움말 항목의 모양 변경

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. 도움말 창을 엽니다.

    방법

    1. 도움말 메뉴에서 Microsoft 프로그램 이름 도움말을 클릭합니다.

    2. Office 길잡이가 나타나면 길잡이 풍선에서 옵션을 클릭하고 Office 길잡이 사용 확인란 선택을 취소합니다.
    3. 확인을 클릭하여 대화 상자를 닫고 도움말 메뉴에서 Microsoft 프로그램 이름 도움말을 다시 클릭합니다.
  2. 도움말 창에서 옵션 [image] 을 클릭한 다음 인터넷 옵션을 클릭합니다.
  3. 일반 탭에서 사용자 서식을 클릭한 다음 웹 페이지에 지정된 색 무시를 클릭합니다.
  4. 확인을 클릭합니다.
  5. 인터넷 옵션 대화 상자에서 다음 중 필요한 작업을 수행합니다.

    도움말의 배경색 또는 텍스트 색 변경

    • 일반 탭에서 색을 클릭한 다음 원하는 옵션을 선택합니다.

    도움말의 글꼴 변경

    • 일반 탭에서 글꼴을 클릭한 다음 원하는 옵션을 선택합니다.

참고 도움말 창에서 도움말 항목의 글꼴 및 배경색을 변경하면 Microsoft Internet Explorer에서 웹 페이지를 볼 때 글꼴 및 배경색도 변경됩니다.


메뉴 애니메이션

  1. 도구 모음에서 도구 모음 옵션 화살표 도구 모음 옵션 화살표 를 클릭합니다.
  2. 단추 추가/제거를 가리키고 사용자 지정을 클릭합니다.
  3. 옵션 탭을 클릭합니다.
  4. 메뉴 애니메이션에서 사용할 메뉴 애니메이션을 선택합니다.


대화형 목록 또는 문서 라이브러리의 보기 추가, 수정, 제거

중요 대화형 목록 또는 문서 라이브러리의 보기를 웹 페이지에 추가하려면 해당 페이지가 목록이나 문서 라이브러리와 동일한 웹 사이트에 있어야 하며 웹 사이트가 있는 서버는 SharePoint Team Services에서 실행 중이어야 합니다.

다음 중 하나를 수행하십시오.

보기 추가

  1. 페이지에서 보기를 추가할 위치에 커서를 놓습니다.
  2. 삽입 메뉴에서 웹 구성 요소를 클릭합니다.

  3. 다음 중 하나를 수행합니다.

    목록 보기 추가

    1. 구성 요소 종류 상자에서 목록 보기를 클릭하고, 보기 스타일 선택 상자에서 보기 레이아웃을 클릭합니다.
    2. 마침을 클릭합니다.
    3. 목록 선택 상자에서 원하는 목록이나 조사를 클릭한 다음 확인을 클릭합니다.

    문서 라이브러리 보기 추가

    1. 구성 요소 종류 상자에서 문서 라이브러리 보기를 클릭하고, 보기 스타일 선택 상자에서 보기 레이아웃을 클릭합니다.
    2. 마침을 클릭합니다.
    3. 문서 라이브러리 선택 상자에서 원하는 문서 라이브러리를 클릭한 다음 확인을 클릭합니다.
  4. 확인을 클릭합니다.

보기 수정

  1. 보기가 포함된 페이지에서 다음 중 하나를 수행합니다.
    • Microsoft FrontPage에서 목록 또는 문서 라이브러리의 보기를 두 번 클릭합니다.
    • Microsoft Word에서 목록 보기 등록 정보 편집 또는 문서 라이브러리 보기 등록 정보 편집을 클릭합니다.
  2. 목록 보기 등록 정보나 문서 라이브러리 보기 등록 정보 대화 상자에서 다음 중 필요한 작업을 수행합니다.

    다른 목록 또는 문서 라이브러리 표시

    • 목록 보기의 경우, 목록을 클릭하고 목록 선택 대화 상자에서 원하는 목록이나 조사를 클릭합니다.

    • 문서 라이브러리 보기의 경우, 라이브러리를 클릭하고 문서 라이브러리 선택 대화 상자에서 원하는 문서 라이브러리를 클릭합니다.

    필드 표시, 숨기기, 순서 변경

    1. 필드를 클릭합니다.

    2. 다음 중 하나를 수행합니다.

      • 필드를 표시하려면 사용 가능한 필드 상자에서 표시할 필드를 클릭한 다음 추가를 클릭합니다.
      • 필드를 숨기려면 필드 표시 순서 상자에서 표시하지 않을 필드를 클릭한 다음 제거를 클릭합니다.
      • 필드 순서를 다시 지정하려면 필드 표시 순서 상자에서 필드를 클릭한 다음 위로 이동이나 아래로 이동을 클릭합니다.

    특정 순서로 항목 표시

    1. 정렬을 클릭합니다.
    2. 사용 가능한 필드 상자에서 항목 정렬 시 기준으로 사용할 필드를 클릭한 다음 추가를 클릭합니다.
    3. 항목을 계속 정렬하려면 사용 가능한 필드 상자에서 두 번째 기준 필드를 클릭한 다음 추가를 클릭합니다.
    4. 정렬 순서(오름차순 또는 내림차순)를 변경하려면 정렬 순서 상자에서 필드를 클릭한 다음 정렬 변경을 클릭합니다.

    특정 항목만 표시

    1. 필터를 클릭합니다.
    2. 필터 조건 대화 상자에서 추가를 클릭합니다.
    3. 필드 이름 상자에서 항목 필터링 시 사용할 필드를 클릭합니다.
    4. 비교 상자에서 필터 조건을 설정하는 구를 클릭합니다.
    5. 값 상자에 단계 3에서 선택한 필드 값을 입력합니다.
    6. 항목을 계속 필터링하려면 그리고/또는 상자에서 그리고나 또는을 클릭하고 확인을 클릭한 후 단계 2부터 5를 반복합니다.
      • 두 가지 이상의 조건을 만족시키도록 항목의 필터링 범위를 좁히려면 그리고를 클릭합니다.
      • 한 가지 조건만 만족시키도록 항목의 필터링 범위를 넓히려면 또는을 클릭합니다.
    7. 조건에 맞는 항목이 없을 경우 메시지를 표시하려면 확인을 클릭한 다음 옵션을 클릭하고 일치하는 항목을 발견하지 못했을 때 표시할 텍스트 상자에 메시지를 입력합니다.

    페이지 당 표시될 항목 수 지정

    1. 옵션을 클릭합니다.

    2. 다음 중 하나를 수행합니다.

      • 보기에 표시될 전체 항목 수를 제한하려면 모든 항목을 함께 표시. 단, 총 수를 다음으로 제한을 클릭한 다음 표시할 최대 항목 수를 입력합니다.

      • 항목을 집합별로 표시하려면 항목을 다음 크기의 집합으로 표시를 클릭한 다음 각 집합에 포함될 항목 수를 입력합니다.

        사이트 방문자가 다음 항목 집합으로 이동할 수 있도록 보기에 링크 모음이 자동으로 추가됩니다. 웹 브라우저에서 이전 항목 집합으로 이동하려면 뒤로 단추를 사용합니다.

    보기가 비어 있을 경우 메시지 표시

    1. 옵션을 클릭합니다.
    2. 일치하는 항목을 발견하지 못했을 때 표시할 텍스트 상자에 메시지를 입력합니다.

    사이트 방문자가 목록 또는 문서 라이브러리에 항목을 추가할 수 있는 명령 모음 표시

    1. 옵션을 클릭합니다.
    2. 도구 모음 유형 상자에서 다음 중 하나를 수행합니다.
      • 목록 또는 문서 라이브러리에 대해 사용 가능한 명령을 모두 표시하려면 전체 도구 모음을 클릭합니다.
      • 목록 또는 문서 라이브러리의 하이퍼링크가 포함된 머리글과 새 항목 추가 명령을 표시하려면 요약 도구 모음을 클릭합니다.
      • 명령을 표시하지 않으려면 없음을 클릭합니다.
  3. 확인을 클릭합니다.

보기 제거

  • 보기가 포함된 페이지에서 보기를 선택하고 Delete 키를 누릅니다.


다이어그램 추가

  1. 그리기 도구 모음에서 다이어그램 또는 조직도 삽입 주기형 다이어그램 을 클릭합니다.
  2. 다음 다이어그램 종류 중 하나를 클릭합니다.
    • 벤 다이어그램
    • 주기형
    • 피라미드형
    • 과녁형
    • 방사형
  3. 확인을 클릭합니다.
  4. 다음 중 필요한 작업을 수행합니다.
    • 다이어그램의 특정 요소에 텍스트를 추가하려면 해당 요소를 마우스 오른쪽 단추로 클릭하고 텍스트 편집을 클릭한 다음 텍스트를 입력합니다.

      주기형 및 과녁형 다이어그램의 경우, 다이어그램이나 다이어그램 요소를 삽입할 때 나타나는 텍스트 개체 틀에만 텍스트를 추가할 수 있습니다.

    • 요소를 추가하려면 다이어그램 도구 모음에서 도형 삽입을 클릭합니다.
    • 미리 설정된 디자인 구성표를 추가하려면 다이어그램 도구 모음에서 자동 서식 [image] 을 클릭하고 다이어그램 스타일 갤러리에서 스타일을 선택합니다.
  5. 작업이 끝나면 그림 바깥쪽을 클릭합니다.


바로 가기 목록에 바로 가기 추가/삭제

바로 가기 목록에 바로 가기 추가

  1. 파일 메뉴에서 열기를 클릭합니다.
  2. 찾는 위치 목록에서 바로 가기 목록에 바로 가기를 만들 폴더가 있는 드라이브, 폴더, 인터넷 위치를 클릭합니다.
  3. 원하는 폴더를 클릭하고 도구를 클릭한 다음 바로 가기 모음에 추가를 클릭합니다. 폴더 및 파일 목록 왼쪽에 바로 가기 목록이 나타납니다.

바로 가기 목록에서 바로 가기 삭제

  1. 파일 메뉴에서 열기를 클릭합니다.
  2. 바로 가기 목록에서 삭제할 바로 가기를 마우스 오른쪽 단추로 클릭한 다음 제거를 클릭합니다.

참고 바로 가기 모음에 추가한 바로 가기만 삭제할 수 있으며, My Documents와 같은 기본 바로 가기는 삭제할 수 없습니다.


액셀러레이터 키 지정 또는 변경

액셀러레이터 키를 사용하면 Alt+<단일 문자>를 눌러 메뉴 명령이나 단추를 선택할 수 있습니다. 예를 들어, 편집 메뉴를 열려면 Alt+E를 누릅니다.

  1. 도구 모음의 단추나 메뉴 명령을 바꾸려면 해당 도구 모음을 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 다른 도구 모음을 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자의 도구 모음 탭을 클릭한 다음 표시할 도구 모음 옆의 확인란을 선택하고 닫기를 클릭합니다.

  2. 도구 메뉴에서 사용자 지정을 클릭합니다.

  3. 사용자 지정 대화 상자가 열려 있는 상태에서 다음 중 하나를 수행합니다.

    도구 모음 단추에 액셀러레이터 키 지정 또는 변경

    1. 도구 모음의 단추를 클릭합니다.

    2. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭합니다.

    3. 바로 가기 메뉴의 이름 상자에 도구 모음 이름을 입력한 다음 앰퍼샌드(&)와 액셀러레이터 키로 사용할 문자를 차례대로 입력합니다.

    4. Enter 키를 누릅니다.

    메뉴 명령에 액셀러레이터 키 지정 또는 변경

    1. 메뉴 모음이나 도구 모음의 메뉴 이름을 클릭합니다.

    2. 메뉴 명령을 클릭합니다.

    3. 사용자 지정 대화 상자의 선택 사항 수정을 클릭합니다.

    4. 바로 가기 메뉴의 이름 상자에 도구 모음 이름을 입력한 다음 앰퍼샌드(&)와 액셀러레이터 키로 사용할 문자를 차례대로 입력합니다.

    5. Enter 키를 누릅니다.

  4. 사용자 지정 대화 상자에서 닫기를 클릭합니다.


파일을 열 수 없을 때

파일이 손상된 경우

열려는 파일이 손상되었을 수 있습니다. 손상된 파일의 텍스트를 복구해 보고 복구되지 않으면 손상된 파일을 삭제하고 백업 복사본을 엽니다.

    방법

    1. 사용 중인 Microsoft Office 프로그램에서 응답하지 않으면 프로그램을 복구합니다.

      방법

      1. Microsoft Windows의 시작 메뉴에서 프로그램, Microsoft Office 도구를 차례로 가리킨 다음 Microsoft Office 응용 프로그램 복구 관리자를 클릭합니다.
      2. 응용 프로그램 목록에서 응답하지 않는 프로그램이나 문서를 클릭합니다.
      3. 다음 중 하나를 수행합니다.
        • 작업 중인 파일을 복구하려면 응용 프로그램 복구나 응용 프로그램 다시 시작을 클릭합니다.
        • 최신 변경 내용을 저장하지 않고 프로그램을 닫으려면 응용 프로그램 종료를 클릭합니다.
      4. 프로그램 사용 시 발생하는 오류를 마이크로소프트에 보고하면 다음 버전에서는 문제점을 해결할 수 있습니다. 오류 보고 보냄이나 보내지 않음을 클릭합니다.
    2. Office 프로그램을 엽니다.
    3. 문서 복구 작업창에 나열된 파일을 검토한 후 삭제하지 않고 보관할 파일을 결정합니다.

      방법

      • 일반적으로 파일 제목에 [복구됨]이 있는 파일은 [원본]이 있는 파일보다 최근에 변경한 내용이 저장된 파일입니다.

      • 파일에 복구된 내용을 보려면 문서 복구 작업창의 파일을 가리키고 파일 이름 옆의 화살표를 클릭한 다음 복구 사항 표시를 클릭합니다.
      • 복구된 버전을 검토하려면 모든 버전을 열어 검토한 다음 가장 적합한 버전을 저장합니다.
    4. 보관할 각 파일에 대해 문서 복구 작업창에서 파일을 가리키고 파일 이름 옆의 화살표를 클릭한 후 다음 중 하나를 수행합니다.
      • 파일로 작업하려면 열기를 클릭합니다.
      • 파일을 저장하려면 다른 이름으로 저장을 클릭한 다음 파일 이름을 입력합니다. 기본적으로 파일은 원본 파일과 같은 폴더에 저장됩니다. 원본 파일과 같은 이름을 사용하면 원본 파일을 덮어씁니다. 마지막으로 파일을 저장할 때 변경한 내용으로 기존 파일을 대체할지를 묻는 메시지가 나타나면 예를 클릭합니다.
    5. 보관할 파일을 모두 열거나 저장한 후 문서 복구 작업창의 닫기를 클릭합니다.

파일 이름이 긴 경우

파일 이름이나 경로 이름은 223자를 초과할 수 없습니다. 다음 중 하나를 수행하십시오.

  • 파일 이름을 줄입니다.

  • 파일을 상위 폴더 계층으로 옮깁니다.

파일을 다시 엽니다.

파일이 있는 디스크가 꽉 찬 경우

파일을 다른 디스크로 옮겨 디스크 공간을 확보합니다.


암호로 보호된 파일을 열 수 없습니다

암호는 대소문자를 구분합니다. Caps Lock 키가 켜져 있는지 확인하거나 암호를 다시 입력해 보십시오.


다이어그램 변경

다이어그램을 클릭하고 다음 중 필요한 작업을 수행합니다.

도형이나 요소 추가 또는 삭제

  • 도형이나 요소를 추가하려면 새 도형을 추가할 위치 아래나 옆에 있는 도형을 선택한 다음 다이어그램 도구 모음에서 도형 삽입을 클릭합니다.
  • 도형이나 요소를 삭제하려면 도형이나 요소를 선택하고 Delete 키를 누릅니다.

요소 또는 세그먼트 이동

  1. 다이어그램에서 이동할 요소나 세그먼트를 선택합니다.
  2. 다이어그램 도구 모음에서 도형을 앞으로 이동이나 도형을 뒤로 이동을 클릭합니다.

다이어그램 반전

  1. 다이어그램에서 반전시킬 요소나 세그먼트를 선택합니다.
  2. 다이어그램 도구 모음에서 다이어그램 반대로 다이어그램 반대로 를 클릭합니다.

텍스트 색 변경

  1. 색을 변경할 텍스트를 선택합니다.
  2. 그리기 도구 모음에서 글꼴 색 [image] 옆의 화살표를 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 텍스트 색을 기본색으로 변경하려면 자동을 클릭합니다.
    • 다른 색으로 변경하려면 자동 아래에 표시된 색 중 하나를 클릭합니다.

텍스트 추가 또는 변경

  • 도형에 텍스트를 추가하거나 변경하려면 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 편집을 클릭한 다음 텍스트를 입력합니다.

과녁형 및 주기형 다이어그램의 경우, 텍스트 요소에만 텍스트를 추가할 수 있습니다.

미리 설정된 디자인 구성표 변경

  • 미리 설정된 디자인 구성표를 추가 또는 변경하려면 다이어그램 도구 모음에서 자동 서식 [image] 을 클릭하고 다이어그램 스타일 갤러리에서 스타일을 선택합니다.

도형 또는 요소 채우기 색 변경

  1. 변경하려는 모양을 선택합니다.
  2. 그리기 도구 모음에서 채우기 색 [image] 옆의 화살표를 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    채우기 색 추가 또는 변경

    다음 중 하나를 수행합니다.
    • 채우기 색을 기본색으로 변경하려면 채우기 없음을 클릭합니다.
    • 색 구성표에서 색을 변경하려면 채우기 없음 아래 표시된 색 중 하나를 클릭합니다.

    그라데이션, 무늬, 질감 및 그림 채우기 추가 또는 변경

    1. 채우기 효과를 클릭한 다음 그라데이션, 질감, 그림 및 무늬 탭을 클릭합니다.
    2. 원하는 옵션을 선택합니다.

    채우기 제거

    • 채우기 없음을 클릭합니다.

선 스타일 또는 선 색 변경

  1. 변경하려는 선이나 연결선을 선택합니다.
  2. 다음 중 하나를 수행합니다.

    선이나 연결선의 색 변경

    1. 그리기 도구 모음에서 선 색 [image] 옆의 화살표를 클릭합니다.
    2. 다음 중 하나를 수행합니다.
      • 기본 색으로 변경하려면 자동을 클릭합니다.

      • 다른 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

    선이나 연결선의 스타일 변경

    1. 그리기 도구 모음에서 선 스타일 [image] 을 클릭합니다.
    2. 원하는 스타일을 클릭하거나 다른 선을 클릭한 다음 스타일을 클릭합니다.

다이어그램 유형 변경

  • 다이어그램 도구 모음에서 변경을 클릭한 다음 원하는 다이어그램 유형을 클릭합니다.


순서도 변경

다음 중 필요한 작업을 수행합니다.

도형 이동

  • 도형을 선택한 후 포인터 모양이 십자형 화살표로 바뀌면 새 위치로 끕니다.

참고 도형에 연결된 잠긴 연결선도 도형과 함께 이동합니다. 연결선의 잠금을 해제하려면 연결선과 연결점을 선택하여 도형 밖으로 끕니다.

도형 추가 또는 삭제

  1. 그리기 도구 모음에서 도형을 클릭하고 순서도를 가리킨 다음 원하는 도형을 클릭합니다.

  2. 순서도 도형을 삽입할 위치를 클릭합니다.

참고 도형을 삭제하려면 해당 도형을 선택하고 Delete 키를 누릅니다.

선 스타일 또는 선 색 변경

  1. 변경할 선이나 연결선을 선택합니다.
  2. 다음 중 하나를 수행합니다.

    선 또는 연결선의 색 변경

    1. 그리기 도구 모음에서 선 색 [image] 옆의 화살표를 클릭합니다.
    2. 다음 중 하나를 수행합니다.
      • 기본 색으로 변경하려면 자동을 클릭합니다.

      • 다른 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

      • 표시되지 않은 다른 색으로 변경하려면 다른 선 색을 클릭합니다. 표준 탭에서 원하는 색을 선택하거나 사용자 지정 탭을 클릭하여 원하는 색을 만든 다음 확인을 클릭합니다.

    선 또는 연결선의 스타일 변경

    1. 그리기 도구 모음에서 선 스타일 [image] 을 클릭합니다.
    2. 원하는 스타일을 클릭하거나 다른 선을 클릭한 다음 스타일을 클릭합니다.

연결선 추가 또는 삭제

  1. 그리기 도구 모음에서 도형을 클릭하고 연결선을 가리킨 다음 원하는 연결선을 클릭합니다.
  2. 연결선을 잠글 위치를 가리킵니다.

    도형 위로 마우스 포인터를 이동하면 연결 지점이 파란색 원으로 나타납니다.

  3. 원하는 첫 번째 연결 지점을 클릭하고 다른 도형을 가리킨 다음 두 번째 연결 지점을 클릭합니다.

    잠긴 연결선이나 연결된 연결선은 도형을 이동할 때도 계속 연결된 상태를 유지합니다.

    1 잠긴 연결선

    2 잠기지 않은 연결선

참고 연결선을 삭제하려면 연결선을 선택하고 Delete 키를 누릅니다.

연결선 이동

다음 중 하나를 수행합니다.

도형 사이에 가장 가까운 지점으로 연결선 바꾸기

  1. 연결된 도형 중 하나를 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭한 다음 연결선 바꾸기를 클릭합니다.

다시 연결된 연결선

팁

둘 이상의 연결선이 개체에 연결되어 있고 그 중 일부 연결선만 바꾸려면 바꿀 연결선만 선택한 다음 연결선 바꾸기를 클릭합니다.

연결선 이동

다음 중 필요한 작업을 수행합니다.

  • 연결선을 이동하려면 연결선의 한쪽 끝을 끌어 다른 지점이나 도형에 연결합니다.

    연결선 끝의 자동 잠금을 무시하려면 Alt 키를 누른 채 마우스로 끝을 끕니다. 개체 위의 원하는 위치에 끝을 놓을 수 있지만 끝이 연결되지는 않습니다.

  • 전체 연결선을 이동하려면 중간 부분을 마우스로 끕니다.

참고 연결선에 노란색 조정 핸들이 있는 경우 이 핸들을 끌어 연결선 모양을 바꿀 수는 있지만 연결선을 도형에서 분리할 수는 없습니다.


그림의 대비/밝기 변경

  1. 변경할 그림을 선택합니다.
  2. 그림 도구 모음에서 선명하게 [image] , 희미하게 [image] , 밝게 [image] , 어둡게 [image] 를 클릭하여 그림의 수준을 조정합니다.


기본 언어 설정 변경

다른 언어의 기본 설정과 일치하도록 Microsoft Office의 기본 언어 설정을 변경할 수 있습니다.

  1. Microsoft Windows 시작 메뉴에서 프로그램을 가리킨 다음 Microsoft Office 도구를 가리키고 Microsoft Office XP 언어 설정을 클릭합니다.
  2. 사용할 수 있는 언어 탭을 클릭합니다.
  3. Microsoft Office 기본 버전 상자에서 사용할 언어를 선택한 다음 확인을 클릭합니다.

    언어 설정 변경에 따른 결과를 설명하는 메시지가 나타납니다. 계속하려면 사용자 지정 설정 무시를 클릭합니다.


음성 인식 엔진 변경

이 기능은 한국어 버전에서는 지원하지 않습니다.

다른 언어로 받아쓰기하거나 타사 엔진을 사용하려면 음성 인식 엔진을 변경합니다.

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. Speech을 두 번 클릭한 다음 Speech Recognition 탭을 클릭합니다.
  3. Language에서 음성 인식 엔진을 선택합니다.

참고

음성 인식 엔진을 전환하려면 다음을 수행하십시오.

  • 받아쓰기 모드를 사용하려면 음성 엔진 언어에 맞게 자판 배열을 전환합니다.
  • 음성 명령 모드를 사용하려면 작업 중인 프로그램의 언어 사용자 인터페이스가 음성 엔진의 언어 사용자 인터페이스와 일치하도록 하십시오.


필기 인식 언어 변경

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

참고 Microsoft Office XP 플러스 팩에서 "다른 입력 도구"를 설치하면 중국어와 일본어가 지원됩니다.

  1. 입력 도구 모음에서 현재 언어를 나타내는 언어 표시기 단추를 클릭합니다.

    예를 들어, 입력 도구 모음의 [image] 은 한국어를 나타냅니다.

  2. 바로 가기 메뉴에서 언어를 클릭합니다.


SharePoint Portal Server를 실행하는 서버에서 파일 체크 아웃

다음 작업을 하기 전에 네트워크 관리자에게 Microsoft SharePoint Portal Server를 실행하는 서버의 URL과 체크 아웃할 파일이 있는 폴더 이름을 문의하십시오.

  1. 파일을 만들 때 사용한 Microsoft Office 프로그램을 엽니다.
  2. 파일을 클릭하고 열기를 클릭합니다.
  3. 웹 서버에 대한 바로 가기 목록을 열려면 다음 중 하나를 수행합니다.

    Windows 2000이나 Windows Millennium Edition에서는 네트워크 환경을 클릭합니다.

    Windows NT 4.0이나 Windows 98에서는 Web Folders를 클릭합니다.

  4. 열려는 파일이 포함된 폴더가 있는 서버에 대한 바로 가기를 만들어 둔 경우에는 바로 가기를 두 번 클릭합니다.

    서버에 대한 바로 가기가 없으면 새로 만들어야 합니다.

    방법

    Windows 2000 또는 Windows Millennium Edition

    1. 네트워크 환경 추가를 두 번 클릭합니다.
    2. 기존 네트워크 환경(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 서버의 URL을 입력합니다.

    4. 서버 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

    Windows NT 4.0 또는 Windows 98

    1. 웹 폴더 추가를 두 번 클릭합니다.
    2. 기존 웹 폴더(으)로 바로 가기 만들기를 클릭하고 다음을 클릭합니다.

    3. 서버의 URL을 입력합니다.

    4. 서버 바로 가기의 이름을 입력한 다음 마침을 클릭합니다.

  5. 열려는 파일이 있는 폴더를 두 번 클릭하고 파일을 두 번 클릭합니다.
  6. 체크 아웃을 클릭합니다.
  7. 파일 편집을 마치면 파일을 클릭하고 체크 인을 클릭합니다.
  8. 폴더가 설정된 상태에 따라 파일 정보를 입력하라는 메시지와 공유 폴더를 보는 다른 사람이 사용할 수 있도록 파일을 게시할 것인지를 묻는 메시지가 나타납니다.

참고

  • 파일을 체크 인하면 파일의 읽기 전용 복사본이 Office 프로그램에 열린 채로 남아 있습니다. 파일을 더 변경하려면 파일을 클릭하고 체크 아웃을 클릭합니다.
  • 변경 내용을 체크 인하지 않고 파일을 닫으려고 하면 변경 내용을 체크 인할 것인지, 취소할 것인지 또는 파일을 체크 아웃된 상태로 둘 것인지를 묻는 메시지가 나타납니다.
  • 저장하지 않고 파일을 닫으려고 하면 변경 내용을 저장하고 체크 인할 것인지, 파일을 체크 아웃된 상태로 둘 것인지, 변경 내용을 취소하고 체크 아웃을 취소할 것인지 또는 변경 내용을 취소하고 파일을 체크 아웃된 상태로 둘 것인지를 묻는 메시지가 나타납니다.


Java 애플릿 지원

Java 애플릿이란 웹에서 주로 사용하는 프로그램 언어인 Java 언어로 작성된 작은 소프트웨어 프로그램입니다. Java 애플릿은 HTML 문서에서 참조하는 별도의 파일로서 웹 페이지에 애니메이션, 음악, 데이터베이스 작업, 웹 페이지 업데이트를 추가하는 데 사용될 수 있습니다. 개발자의 경우 Office에서 Java 애플릿 코드를 편집할 수 있습니다.

Office 프로그램에서 Java 애플릿이 포함된 웹 페이지를 열면 애플릿 Java 애플릿 아이콘 을 나타내는 아이콘이 페이지에 나타납니다. 브라우저에서 웹 페이지를 보거나 인쇄할 경우에는 이러한 아이콘이 나타나지 않습니다.

팁

Java 애플릿을 복사하거나 이동할 때는 주의하십시오. 독립적인 Java 애플릿은 모든 페이지 및 위치에서 제대로 작동되지만 웹 페이지의 구조에 종속적인 Java 애플릿도 있습니다. 이러한 Java 애플릿을 다른 웹 페이지나 동일한 웹 페이지의 다른 위치로 복사 또는 이동할 경우 브라우저에서 볼 때 제대로 실행되지 않거나 오류가 발생할 수 있습니다.


자연어 검색

자연어 검색은 "Get all mail from Jane", "Find all meetings next week" 등의 일반 대화식 표현을 사용하여 기본 검색 작업창에서 Microsoft Outlook 항목을 검색하는 것입니다. 자연어 검색을 사용하여 전자 메일 메시지나 일정 항목, 연락처, 작업, 메모를 검색할 수 있습니다. 단, 자연어 검색은 Microsoft Office XP의 영어 버전에서만 지원됩니다.

자연어 쿼리에 자세한 정보를 포함시킬수록 정확한 결과를 얻을 수 있지만 반드시 완전한 문장을 사용할 필요가 없고 문법적 오류도 염려하지 않아도 됩니다. 예를 들면 "High priority tasks"와 같은 쿼리가 가능합니다.

자연어 검색은 Outlook 항목의 내용(예: 전자 메일 메시지 본문)과 속성(예: 모임 주제, 작업 우선 순위)을 검색합니다.

참고 네트워크 환경이나 컴퓨터에 저장된 문서에 대해서는 자연어 검색이 지원되지 않지만 Office 검색 기능은 해당 위치의 파일을 검색할 때 자연어 검색 쿼리의 정보를 사용합니다.

자연어 팁

전자 메일 검색

  • "about", "subject" 등의 단어를 사용하여 전자 메일 메시지 내용 검색

    예제

    "Messages about searching"

    "Messages on the subject: sales quotas"

  • 전자 메일 메시지의 속성 및 다른 필드 검색

    예제

    "High priority messages"

    "Who did I Cc about natural language searching?"

    "E-mail I need to follow-up on"

  • 첨부 파일이 있는 문서 검색

    예제

    "Find all mail messages with attachments"

  • 시간 범위를 지정하여 검색 범위 좁힘

    예제

    "E-mail from Bob in the last week about natural language searching"

    "Find the most recent e-mail from Prasanna"

일정 검색

  • "about", "subject" 등의 단어를 사용하여 모임 내용 검색

    예제

    "Meeting about sales goals"

    "Show the meeting to introduce new team members"

  • 참석자를 기준으로 모임 검색

    예제

    "All meetings with Jim"

    "Find the meeting organized by Tanya"

    "Did Bei-Jing accept the meeting about searching?"

  • 시간 범위를 지정하여 검색 범위 좁힘

    예제

    "Find all meetings I attended last Monday"

    "Find all meetings the day before yesterday"

연락처 검색

  • 애칭, 생일 등의 세부 정보를 기준으로 연락처 검색

    예제

    "Find everyone whose manager is Miles"

  • 공통된 정보를 가진 연락처 그룹 검색

    예제

    "Contact information for clients who live in Baltimore"

메모 검색

  • 메모 내용이나 색, 다른 속성을 기준으로 메모 검색

    예제

    "All notes I created yesterday"

    "All blue notes about searching"

기타 팁

  • 검색할 폴더를 지정하여 검색 범위를 좁힙니다.

    예제

    "E-mail in my Inbox that I haven't read yet"

  • 인용 부호를 사용하여 연결된 어구를 지정합니다.

    예제

    "Show me meetings about "natural language searching" in the next 5 days"

  • 결과가 반환될 순서를 지정합니다.

    예제

    "E-mail from Helmut, sorted oldest message first"


웹 스크립트

웹 스크립트란 웹 페이지를 동적으로 만들기 위해 사용되는 일종의 컴퓨터 코드입니다. 예를 들어, 웹 페이지에 방문자가 있을 때마다 "방문자 수" 카운터를 증가시키는 웹 스크립트나 특정 이벤트의 날짜가 "x일 남았음"을 나타내는 웹 스크립트가 있을 수 있습니다. 여기서 x는 매일 1씩 줄어듭니다. 대부분의 웹 스크립트는 웹 페이지를 열 때 브라우저에서 실행되며 스크립트에서 생성된 정보를 표시합니다. 웹 스크립트 만들기는 프로그래밍 기술이 필요한 Office의 고급 기능입니다. Microsoft Word나 Excel, PowerPoint, FrontPage에서 페이지에 Microsoft Visual Basic Scripting Edition(VBScript) 또는 JavaScript를 추가할 수 있습니다.

스크립팅은 사용자 지정 웹 기반 솔루션을 개발할 때 유용합니다. 스크립팅은 웹 브라우저 및 현재 페이지의 개체에 대해 완전한 개체 모델을 제공합니다. 따라서 HTML이나 개체의 구현 방법에 대한 세부 지식이 없어도 페이지의 요소를 조작하는 코드를 쉽게 작성할 수 있습니다. 또한 페이지의 개체(예: ActiveX 컨트롤)에서 발생하는 이벤트를 처리하기 위한 스크립트 코드를 만들 수 있습니다.

Microsoft Script Editor를 사용하여 웹 페이지의 HTML 코드 및 스크립트 코드를 보거나 편집할 수 있습니다. Script Editor에서는 텍스트를 추가하고, HTML 태그를 편집하고, 웹 스크립트 코드를 편집할 수 있습니다. 또한 브라우저에 표시되는 형식으로 웹 페이지를 보고 편집할 수도 있습니다. 스크립트 만들기에 대한 자세한 내용은 Microsoft Script Editor 도움말을 참고하십시오.

팁

  • Office 프로그램에서 웹 페이지에 스크립트를 삽입하면 Script Editor에서 해당 내용과 스크립트 코드를 포함하여 편집 중인 페이지의 복사본을 만듭니다. Script Editor에서 페이지를 편집하고 Office 프로그램으로 돌아온 다음, 웹 도구 모음에서 새로 고침 [image] 을 클릭하면 원래 페이지가 Script Editor에서 변경한 내용으로 업데이트됩니다.

  • 웹 스크립트를 복사하거나 이동할 때는 주의하십시오. 독립적인 웹 스크립트는 모든 페이지 및 위치에서 제대로 작동되지만, 웹 페이지의 구조에 종속된 웹 스크립트도 있습니다. 이러한 웹 스크립트를 다른 웹 페이지나 동일한 웹 페이지의 다른 위치로 복사 또는 이동할 경우 브라우저에서 볼 때 제대로 실행되지 않거나 오류가 발생할 수 있습니다.


프로그램 간 정보 이동/복사

끌어서 놓기 편집을 사용하여 다른 프로그램의 문서 간에 정보를 이동하거나 복사하고 연결된 개체, 바로 가기, 하이퍼링크를 만들 수 있습니다. 두 프로그램은 모두 OLE를 지원해야 합니다.

  1. 끌어올 정보가 표시된 원본 파일과 정보를 끌어서 놓을 위치가 표시된 대상 파일을 모두 열어 표시되도록 프로그램 창을 정렬합니다.
  2. 텍스트의 선택 영역이나 표 같은 정보를 선택한 다음 마우스 오른쪽 단추를 사용하여 선택 영역을 다른 프로그램의 새 위치로 끌어 놓습니다.
  3. 바로 가기 메뉴에서 원하는 명령을 클릭합니다.


검색 팁

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

다음은 파일 검색 시 정확한 결과를 얻을 수 있도록 기본 검색 작업창에서 사용할 수 있는 팁입니다.

검색할 텍스트 지정

텍스트 검색 상자에 하나 이상의 단어를 입력합니다. 기본 검색은 파일 본문이나 키워드, 다른 파일 속성에 해당 단어가 포함된 파일을 반환합니다. 텍스트 검색 상자에 여러 단어를 입력할수록 검색 범위가 좁혀지므로 검색되는 문서 수가 줄어듭니다.

기본 검색은 텍스트 검색 상자에 입력한 단어의 모든 형태가 포함된 파일을 검색합니다. 예를 들어, "swim"을 검색하면 "swim", "swimming", "swam" 등이 포함된 모든 문서를 찾습니다.

참고 모든 단어 형태 찾기는 영어, 프랑스어, 스페인어, 독일어, 네덜란드어, 이탈리아어, 스웨덴어로 작성된 문서에서 검색을 수행할 경우에만 사용할 수 있습니다.

기본 검색 시 와일드카드 문자를 사용할 수 있습니다.

  • 별표 문자(*)는 하나 이상의 문자 그룹을 나타냅니다. 예를 들어, "s*nd"를 입력하면 "sand", "sound,", "send" 등이 포함된 모든 문서를 검색합니다.
  • 물음표 문자("?")는 단일 문자를 나타냅니다. 예를 들어, "f?nd"를 입력하면 "find"나 "fund"가 포함된 문서는 검색하지만 "friend"가 포함된 문서는 검색하지 않습니다.

Microsoft Outlook 사서함을 검색할 경우 검색 텍스트에 자연어를 사용할 수 있습니다. 자연어 검색에서는 "Find all messages sent yesterday"와 같은 대화식 표현을 사용하여 검색 쿼리를 만듭니다. 자연어 검색을 사용하여 전자 메일 메시지나 일정 항목, 연락처, 작업, 업무 일지 항목, 메모를 찾을 수 있습니다. 자연어 검색은 Microsoft Office XP의 영어 버전에서만 지원됩니다.

검색 위치 지정

검색을 시작하기 전에 검색 위치 필드에 찾을 위치를 하나 이상 지정해야 합니다. 검색하려는 폴더 이름을 정확히 알고 있으면 폴더 이름을 직접 입력합니다.

여러 폴더나 네트워크 환경에서 검색하려면 검색 위치 목록을 사용하여 지정합니다.

  • 내 컴퓨터 컴퓨터의 모든 드라이브 및 폴더가 포함됩니다.
  • 네트워크 환경(Microsoft Windows 98 및 Windows NT 4.0의 Web Folders) 사용 중인 모든 네트워크 환경이 포함됩니다. 일부 네트워크 환경은 검색 기능을 지원하지 않거나 문서 라이브러리 검색만 지원합니다.
  • Outlook Outlook에 저장된 모든 메시지와 약속, 연락처, 작업, 기타 정보를 포함합니다.

검색 위치 필드에서 폴더 이름 옆에 표시된 + 기호 폴더 확장 를 클릭하여 폴더 보기를 확장하고 원하는 하위 폴더를 검색 위치에 포함시킵니다. 확장된 폴더 보기에서 선택할 폴더 이름의 확인란을 클릭합니다. 해당 폴더와 모든 하위 폴더를 선택하려면 다시 확인란을 클릭합니다. 해당 폴더의 선택을 취소하고 하위 폴더만 선택하려면 세 번째로 확인란을 클릭합니다. 하위 폴더의 선택을 취소하려면 네 번째로 확인란을 클릭합니다.

검색할 문서 형식 지정

검색할 형식 필드에 검색할 파일 형식을 지정합니다. 이 필드에는 파일 형식을 직접 입력할 수 없고 검색할 형식 목록을 사용하여 지정해야 합니다.

  • 모두 Microsoft Office와 관계 없는 파일 형식을 비롯한 모든 파일 형식 집합
  • Office 파일 Microsoft Office 문서. 특정 Office 응용 프로그램을 선택하여 검색 범위를 좁힐 수 있습니다.
  • Outlook 항목 전자 메일 메시지나 일정 항목, 연락처, 작업, 업무 일지 항목, 메모
  • 웹 페이지 웹 페이지(.htm, .html), 웹 보관 파일(.mht, .mhtml), 기타 웹 페이지 관련 파일(.asp)


즐겨찾기 폴더에 폴더나 파일 바로 가기 추가

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 찾는 위치 상자에서 바로 가기를 만들 파일이나 폴더가 있는 드라이브를 클릭합니다.
  3. 폴더 목록에서 원하는 파일이나 폴더가 포함된 폴더를 찾아서 엽니다.
  4. 바로 가기를 추가할 파일이나 폴더를 선택합니다.
  5. 도구 모음에서 도구를 클릭한 다음, 즐겨찾기에 추가를 클릭합니다.

팁

즐겨찾기 파일이나 폴더를 열려면 바로 가기 모음에서 즐겨찾기를 클릭한 다음, 원하는 바로 가기를 두 번 클릭합니다.


단추, 메뉴, 명령 추가

다음 중 필요한 작업을 수행합니다.

도구 모음에 단추, 메뉴, 명령 추가

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  2. 도구 모음 옵션 화살표 도구 모음 옵션 화살표 를 클릭합니다.
  3. 단추 추가/제거를 가리킨 다음 사용자 지정을 클릭합니다.
  4. 다음 중 하나를 수행합니다.

    단추 추가

    1. 명령 탭을 클릭합니다.
    2. 범주 상자에서 단추가 수행할 명령의 범주를 클릭합니다.
    3. 명령 상자에서 원하는 명령이나 매크로를 표시된 도구 모음으로 끕니다.

    도구 모음에 기본 제공 메뉴 추가

    1. 명령 탭을 클릭합니다.

    2. 범주 상자에서 기본 제공 메뉴를 클릭합니다.

    3. 명령 상자에서 원하는 메뉴를 표시된 도구 모음으로 끕니다.

    도구 모음에 사용자 지정 메뉴 추가

    1. 명령 탭을 클릭합니다.

    2. 범주 상자에서 새 메뉴를 클릭합니다.

    3. 명령 상자에서 새 메뉴를 표시된 도구 모음으로 끕니다.

    4. 도구 모음에서 새 메뉴를 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 이름 상자에 이름을 입력한 다음 Enter 키를 누릅니다.

  5. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

메뉴에 명령 추가

  1. 변경할 메뉴가 도구 모음에 있는 경우 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  2. 보기 메뉴에서 도구 모음을 가리킵니다.
  3. 사용자 지정을 클릭한 다음 명령 탭을 클릭합니다.
  4. 범주 상자에서 해당 명령의 범주를 클릭합니다.
  5. 마우스를 놓지 않고 명령 상자에서 원하는 명령을 끌어와 변경할 메뉴 위에 놓습니다. 메뉴에 명령 목록이 표시되면 해당 명령을 표시할 위치를 가리킨 다음 마우스를 놓습니다.


웹 페이지에서 웹 스크립트 만들기

  1. 도구 메뉴에 스크립트 삽입 명령을 추가합니다.

    방법

    1. 도구 메뉴에서 사용자 지정을 클릭한 다음 명령 탭을 클릭합니다.
    2. 범주 상자에서 도구를 클릭합니다.
    3. 스크립트 삽입을 명령 상자에서 도구 메뉴 위로 끕니다. 도구 메뉴에 메뉴 명령이 표시되면 매크로 하위 메뉴를 가리킵니다. 매크로 하위 메뉴에 메뉴 명령이 표시되면 스크립트 삽입을 나타낼 위치를 가리킨 후 마우스 단추를 놓습니다.
    4. 범주 대화 상자에서 닫기를 클릭합니다.
  2. 웹 페이지에서 스크립트를 추가할 위치를 클릭합니다.
  3. 도구 메뉴에서 매크로를 가리킨 다음 스크립트 삽입을 클릭합니다.
  4. Microsoft Script Editor를 사용하여 스크립트를 작성합니다.
  5. Office 프로그램으로 돌아갑니다.
  6. 웹 페이지의 변경 내용을 업데이트하려면 웹 도구 모음에서 새로 고침 [image] 을 클릭합니다.


단추 모양 변경

다음 중 필요한 작업을 수행합니다.

도구 모음 단추나 메뉴 명령의 기존 이미지 선택

  1. 변경할 단추나 메뉴 명령이 도구 모음에 있는 경우 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 사용자 지정 대화 상자가 열리면 다음 중 하나를 수행합니다.

    도구 모음 단추 이미지 변경

    • 도구 모음에서 단추를 클릭합니다.
    • 사용자 지정 대화 상자에서 선택 사항 수정을 클릭하고 단추 모양 변경을 가리킨 다음, 원하는 이미지를 클릭합니다.

메뉴 명령 이미지 변경

  1. 메뉴 모음이나 도구 모음에서 해당 메뉴 이름을 클릭하거나 변경할 이미지가 있는 명령이 포함된 바로 가기 메뉴를 클릭합니다.
  2. 메뉴 명령을 클릭합니다.
  3. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭하고 바로 가기 메뉴에서 단추 모양 변경을 가리킨 다음, 원하는 이미지를 클릭합니다.

참고 기본 제공 메뉴(예: 편집 메뉴)에서 명령의 이미지를 변경하면 해당 명령이 있는 메뉴가 표시된 모든 보기에 변경된 이미지가 나타납니다.

그래픽 프로그램의 이미지를 도구 모음 단추나 메뉴 명령으로 복사

선명한 이미지를 위해 기본 제공된 단추 이미지나 메뉴 명령 이미지와 크기가 같은 그래픽을 복사합니다. 기본 제공되는 단추 이미지는 16 x 16 픽셀입니다. 더 큰 이미지는 단추 크기에 맞춰 크기가 조정되므로 이미지가 비틀어질 수 있습니다.

  1. 도구 모음 단추나 메뉴 명령에 나타낼 이미지를 Office 클립보드로 복사합니다.
  2. 복사된 그래픽의 형식을 선택할 수 있으면 비트맵이나 그림 형식을 선택합니다.
  3. 이미지를 붙여넣을 Microsoft Office 프로그램으로 전환합니다.
  4. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 클릭합니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  5. 도구 메뉴에서 사용자 지정을 클릭합니다.
  6. 다음 중 하나를 수행합니다.
    • 복사된 이미지를 도구 모음 단추에 붙여넣으려면 단추를 클릭하고 사용자 지정 대화 상자에서 선택 사항 수정을 클릭한 다음, 바로 가기 메뉴에서 단추 모양 붙여넣기를 클릭합니다.
    • 복사된 이미지를 메뉴 명령에 붙여넣으려면 변경할 명령 이미지가 포함된 메뉴를 클릭하고, 해당 명령을 클릭한 다음, 사용자 지정 대화 상자에서 선택 사항 수정을 클릭하고 바로 가기 메뉴에서 단추 모양 붙여넣기를 클릭합니다.

도구 모음 단추나 메뉴 명령 사이의 이미지 복사

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 이미지를 복사하려면 다음 중 하나를 수행합니다.

    단추 이미지 복사

    1. 원하는 이미지가 포함된 도구 모음 단추를 클릭합니다.
    2. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭합니다.
    3. 바로 가기 메뉴에서 단추 모양 복사를 클릭합니다.

    명령 이미지 복사

    1. 원하는 이미지가 포함된 메뉴를 클릭한 다음 명령을 클릭합니다.
    2. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭합니다.
    3. 바로 가기 메뉴에서 단추 모양 복사를 클릭합니다.
  4. 이미지를 붙여넣으려면 다음 중 하나를 수행합니다.

    복사된 이미지를 도구 모음 단추에 붙여넣기

    1. 변경할 단추를 클릭합니다.
    2. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭합니다.
    3. 바로 가기 메뉴에서 단추 모양 붙여넣기를 클릭합니다.

    복사된 이미지를 명령에 붙여넣기

    1. 변경할 명령이 포함된 메뉴를 클릭한 다음 명령을 클릭합니다.
    2. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭합니다.
    3. 바로 가기 메뉴에서 단추 모양 붙여넣기를 클릭합니다.

도구 모음 단추 이미지나 메뉴 명령 이미지 편집

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.

  2. 도구 메뉴에서 사용자 지정을 클릭합니다.

  3. 사용자 지정 대화 상자가 열리면 다음 중 하나를 수행합니다.

    • 단추 이미지를 편집하려면 도구 모음 단추를 클릭하고 사용자 지정 대화 상자에서 선택 사항 수정을 클릭한 다음, 바로 가기 메뉴에서 단추 모양 편집을 클릭합니다.
    • 명령 이미지를 편집하려면 해당 이미지가 포함된 메뉴를 클릭하고 명령을 클릭한 다음 사용자 지정 대화 상자에서 선택 사항 수정을 클릭하고 바로 가기 메뉴에서 단추 모양 편집을 클릭합니다.
  4. 원하는 편집 옵션을 선택합니다.


포함된 개체를 다른 원본 프로그램의 파일로 변환

  1. 편집할 포함된 개체를 선택합니다.
  2. 편집 메뉴에서 개체 이름 개체(예: Worksheet 개체)를 가리킨 다음 변환을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 포함 개체를 개체 유형 상자에 지정한 유형으로 변환하려면 변환을 클릭합니다.
    • 포함 개체 유형을 변경하지 않고 포함 개체를 개체 유형 상자에 지정한 유형으로 열려면 활성화를 클릭합니다.


기본 스크립트 언어 변경

  1. 도구 메뉴에서 매크로를 가리킨 다음 Microsoft Script Editor를 클릭합니다.
  2. 속성 창에서 defaultClientScript 속성의 값을 원하는 스크립트 언어로 변경합니다. Microsoft Visual Basic Scripting Edition의 경우 VBScript를 선택하고, JavaScript의 경우 JavaScript를 선택합니다.


도구 모음 또는 메뉴 삭제

다음 중 필요한 작업을 수행합니다.

사용자 지정 도구 모음 삭제

  1. 보기 메뉴에서 도구 모음을 가리킨 다음 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음 상자에서 삭제할 사용자 지정 도구 모음을 선택합니다.
  4. 삭제를 클릭합니다.

참고 기본 제공 도구 모음은 삭제할 수 없습니다. 기본 제공 도구 모음을 선택하면 원래대로 단추가 나타나며 이 단추를 클릭하면 도구 모음이 기본 단추와 메뉴, 하위 메뉴로 복원됩니다.

도구 모음에서 메뉴 삭제

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 사용자 지정 대화 상자가 열리면 도구 모음에서 삭제할 메뉴를 끕니다.
  4. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

팁

기본 제공 메뉴를 삭제하면 사용자 지정 대화 상자에 해당 메뉴가 그대로 남아 있지만 사용자 지정 메뉴를 삭제하면 영구히 삭제됩니다. 사용자 지정 메뉴를 제거할 때 나중에 사용할 수 있도록 저장해 두려면 사용되지 않는 메뉴를 저장하는 도구 모음을 만들어 해당 메뉴를 저장 도구 모음으로 이동한 다음, 저장 도구 모음을 숨깁니다.


연결 또는 포함된 개체 편집

다음 중 하나를 수행합니다.

연결된 개체 편집

  1. 편집 메뉴에서 연결을 클릭합니다.
  2. 연결된 개체를 클릭한 다음 원본 열기를 클릭합니다.
  3. 연결된 개체에 대해 원하는 사항을 변경합니다.
  4. 원본 프로그램의 파일 메뉴에서 끝내기를 클릭합니다.

원본 프로그램에서 포함된 개체 편집

일부 프로그램의 경우 해당 프로그램에서 개체를 편집할 수 있도록 열려 있는 프로그램의 도구 모음을 임시로 변경하고, 별도의 창에서 원본 프로그램을 시작하여 개체를 열고 편집할 수 있는 프로그램도 있습니다.
  1. 포함된 개체를 두 번 클릭하여 해당 개체를 엽니다.
  2. 해당 개체에 대해 원하는 사항을 변경합니다.
  3. 다음 중 하나를 수행합니다.
    • 열려 있는 프로그램에서 개체를 편집한 경우 개체 밖의 아무 곳이나 클릭하여 대상 파일로 돌아갑니다.

    • 원본 프로그램에서 개체를 편집한 경우 파일 메뉴의 끝내기를 클릭하여 대상 파일로 돌아갑니다.

참고 일부 포함된 개체(예: 비디오 및 사운드 클립)를 두 번 클릭하면 프로그램이 열리지 않고 해당 개체가 재생됩니다. 이러한 개체를 편집하려면 해당 개체를 선택하고 편집 메뉴에서 개체 이름 개체를 가리킨 다음 편집을 클릭합니다.


회람 파일의 회람 쪽지 변경

  1. 편집할 회람 쪽지가 있는 파일을 엽니다.
  2. 파일 메뉴에서 보내기를 가리키고 회람 받는 사람 추가를 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 회람 파일 작성자인 경우에는 원하는 옵션을 변경합니다.

    • 회람을 받는 사람인 경우에는 다른 받는 사람이 파일을 보는 순서를 변경할 수 있습니다. 받는 순서를 변경할 받는 사람을 선택한 다음 적절한 화살표를 클릭합니다.

  4. 다음 중 하나를 수행합니다.
    • 파일을 회람하려면 회람을 클릭합니다.

    • 파일을 회람하지 않고 대화 상자를 닫으려면 쪽지 추가를 클릭합니다.


빠른 검색 지원 설치

Microsoft Office XP를 설치할 때나 Microsoft Windows NT 4.0 또는 Windows 98에서 Office 응용 프로그램을 설치할 때 빠른 검색 지원을 설치하지 않은 경우 Windows 제어판에서 프로그램 추가/제거를 사용하여 Office를 다시 설치하고 이 때 다음을 수행합니다.

  1. 기능 추가/제거를 선택하고 다음을 클릭합니다.
  2. Office 도구 옆에 표시된 확장 표시기 확장 표시기 를 클릭합니다.
  3. 빠른 검색 지원 옆의 아이콘을 클릭하고 내 컴퓨터에서 실행을 선택합니다.
참고 빠른 검색 지원을 설치하면 기본적으로 빠른 검색이 설정됩니다.


Java 애플릿 복사 또는 이동

  1. Office 프로그램에서 복사 또는 이동할 Java 애플릿의 Java 애플릿 아이콘 Java 애플릿 아이콘 을 선택합니다.
  2. 다음 중 하나를 수행합니다.

    • Java 애플릿을 이동하려면 Java 애플릿 아이콘을 해당 페이지의 새 위치나 다른 페이지로 끕니다.

    • Java 애플릿을 복사하려면 Ctrl 키를 누른 채 Java 애플릿 아이콘을 해당 페이지의 새 위치나 다른 페이지로 끕니다.

주의

Java 애플릿을 복사하거나 이동할 때는 주의하십시오. 일부 Java 애플릿은 웹 페이지의 구조에 종속적이므로 다른 위치로 복사 또는 이동할 경우 제대로 실행되지 않을 수 있습니다.


웹 페이지에서 웹 스크립트 제거

  1. 도구 메뉴에 모든 스크립트 표시 명령을 추가합니다.

    방법

    1. 도구 메뉴에서 사용자 지정을 클릭한 다음 명령 탭을 클릭합니다.

    2. 범주 상자에서 도구를 클릭합니다.

    3. 모든 스크립트 표시를 명령 상자에서 도구 메뉴 위로 끕니다. 도구 메뉴에 메뉴 명령이 표시되면 매크로 하위 메뉴를 가리킵니다. 매크로 하위 메뉴에 메뉴 명령이 표시되면 모든 스크립트 표시를 나타낼 위치를 가리킨 다음 마우스 단추를 놓습니다.

    4. 범주 대화 상자에서 닫기를 클릭합니다.

  2. 다음 중 하나를 수행합니다.

    • 단일 스크립트를 제거하려면 다음을 수행하십시오.

      1. 도구 메뉴에서 매크로를 가리킨 다음 모든 스크립트 표시를 클릭합니다.

      2. 제거할 스크립트의 스크립트 앵커를 클릭합니다.

      3. Delete 키를 누릅니다.

    • 모든 스크립트를 제거하려면 도구 메뉴에서 매크로를 가리킨 다음 모든 스크립트 제거를 클릭합니다.


웹 페이지에서 Java 애플릿 제거

  1. 제거할 Java 애플릿의 Java 애플릿 아이콘 Java 애플릿 아이콘 을 선택합니다.
  2. Delete 키를 누릅니다.


도구 모음 크기 조정

  • 부동 도구 모음의 크기를 조정하려면 마우스 포인터 모양이 양방향 화살표로 바뀔 때까지 가장자리로 이동한 다음, 도구 모음의 가장자리를 끕니다.
  • 다른 도구 모음과 같은 줄에 있는 고정 도구 모음의 크기를 조정하려면 이동 핸들 [image] 을 끕니다.

참고

  • 고정 도구 모음이 원래 위치에 있거나 가로 줄의 가장 왼쪽 또는 세로 줄의 가장 위쪽에 있을 경우 크기를 조정할 수 없습니다.
  • 고정 도구 모음의 크기를 조정하면 같은 줄에 있는 다른 도구 모음의 위치와 크기도 변경됩니다.


파일 회람

  1. 회람할 파일을 엽니다.
  2. 파일 메뉴에서 보내기를 가리키고 회람으로를 클릭합니다.
  3. 회람 받는 사람을 선택하려면 주소를 클릭합니다.
  4. 이름 입력/선택 상자에 이름을 입력하고 받는 사람을 클릭합니다. 각각의 받는 사람에 대해 이 단계를 반복하고 확인을 클릭합니다.
  5. 원하는 회람 옵션을 선택합니다.

    옵션에 대한 도움말을 보려면 물음표 [image] 를 클릭하고 해당 옵션을 클릭합니다.

  6. 다음 중 하나를 수행합니다.
    • 파일을 회람하려면 회람을 클릭합니다.

    • 파일을 회람하지 않고 대화 상자를 닫으려면 쪽지 추가를 클릭합니다.

    • 나중에 파일을 회람하려면 파일을 열고 파일 메뉴에서 보내기를 가리킨 다음 다음 회람 받는 사람에게를 클릭합니다.

팁

  • 회람 파일은 전자 메일 메시지의 첨부 파일로 전송됩니다. 받는 사람으로 그룹 별칭을 선택할 수 있지만 이 경우 모든 구성원이 하나의 수신자로 간주됩니다. 따라서 그룹 별칭 구성원에게 차례로 회람시키려면 별칭을 사용하지 말고 각 구성원에게 회람시켜야 합니다.
  • 받는 사람 목록의 이름 순서를 변경하여 회람 파일 받는 사람의 순서를 변경할 수 있습니다. 목록에서 위 또는 아래로 이동할 이름을 선택한 다음 해당 화살표를 클릭합니다.


웹 페이지에 스크립트 앵커 표시/숨기기

  1. 도구 메뉴에 모든 스크립트 표시 명령을 추가합니다.

    방법

    1. 도구 메뉴에서 사용자 지정을 클릭한 다음 명령 탭을 클릭합니다.
    2. 범주 상자에서 도구를 클릭합니다.
    3. 모든 스크립트 표시를 명령 상자에서 도구 메뉴 위로 끕니다. 도구 메뉴에 메뉴 명령이 표시되면 매크로 하위 메뉴를 가리킵니다. 매크로 하위 메뉴에 메뉴 명령이 표시되면 모든 스크립트 표시를 나타낼 위치를 가리킨 후 마우스 단추를 놓습니다.
    4. 범주 상자에서 닫기를 클릭합니다.

  2. 도구 메뉴에서 매크로를 가리킨 다음 모든 스크립트 표시를 클릭합니다.


도구 모음의 관련된 단추 및 메뉴 그룹화

도구 모음에서 그룹의 첫 번째 항목 앞과 마지막 항목 뒤에 구분줄을 추가하여 다른 단추 및 메뉴와 그룹을 구별할 수 있습니다.

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택합니다. 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 구분줄을 추가하려면 사용자 지정 대화 상자를 열어 놓고 도구 모음에서 원하는 단추를 마우스 오른쪽 단추로 클릭한 다음 그룹 시작을 클릭합니다. 가로 도구 모음에 있는 단추 왼쪽과 세로로 고정된 도구 모음의 단추 위에 구분줄이 추가됩니다.
참고 두 단추 사이의 구분줄을 제거하려면 한 단추를 다른 단추 쪽으로 끌면 됩니다.


웹 스크립트 복사 또는 이동

  1. 스크립트 앵커를 표시합니다.

    방법

    1. 도구 메뉴에 모든 스크립트 표시 명령을 추가합니다.

      방법

      1. 도구 메뉴에서 사용자 지정을 클릭한 다음 명령 탭을 클릭합니다.
      2. 범주 상자에서 도구를 클릭합니다.
      3. 모든 스크립트 표시를 명령 상자에서 도구 메뉴 위로 끕니다. 도구 메뉴에 메뉴 명령이 표시되면 매크로 하위 메뉴를 가리킵니다. 매크로 하위 메뉴에 메뉴 명령이 표시되면 모든 스크립트 표시를 나타낼 위치를 가리킨 다음 마우스 단추를 놓습니다.
      4. 범주 대화 상자에서 닫기를 클릭합니다.
    2. 도구 메뉴의 매크로 하위 메뉴에서 모든 스크립트 표시를 클릭합니다.

  2. 이동 또는 복사할 스크립트의 스크립트 앵커를 선택합니다.

  3. 다음 중 하나를 수행합니다.

    • 스크립트를 이동하려면 스크립트 앵커를 해당 페이지의 새 위치나 다른 페이지로 끕니다.

    • 스크립트를 복사하려면 Ctrl 키를 누른 채 스크립트 앵커를 해당 페이지의 새 위치나 다른 페이지로 끕니다.

참고 스크립트를 복사하거나 이동할 때는 주의하십시오. 일부 스크립트는 웹 페이지의 구조에 종속적이므로 다른 위치로 복사 또는 이동할 경우 제대로 실행되지 않을 수 있습니다.


웹 스크립트 보기 또는 편집

  1. 도구 메뉴에 모든 스크립트 표시를 추가합니다.

    방법

    1. 도구 메뉴에서 사용자 지정을 클릭한 다음 명령 탭을 클릭합니다.

    2. 범주 상자에서 도구를 클릭합니다.

    3. 모든 스크립트 표시를 명령 상자에서 도구 메뉴 위로 끕니다. 도구 메뉴에 메뉴 명령이 표시되면 매크로 하위 메뉴를 가리킵니다. 매크로 하위 메뉴에 메뉴 명령이 표시되면 모든 스크립트 표시를 나타낼 위치를 가리킨 후 마우스 단추를 놓습니다.

    4. 범주 대화 상자에서 닫기를 클릭합니다.

  2. 다음 중 하나를 수행합니다.

    • Microsoft Script Editor에서 웹 페이지 처음부터 보거나 편집하려면 도구 메뉴에서 매크로를 가리킨 다음 Microsoft Script Editor를 클릭합니다.

    • 특정 스크립트를 보거나 편집하려면 해당 스크립트의 스크립트 앵커를 두 번 클릭합니다.

      스크립트 앵커를 표시하려면

      • 도구 메뉴에서 매크로를 가리킨 다음 모든 스크립트 표시를 클릭합니다.

  3. 스크립트의 편집이 끝나면 Office 프로그램으로 돌아간 후 웹 도구 모음에서 새로 고침 [image] 을 클릭하여 웹 페이지를 업데이트합니다.


필기로 입력한 텍스트 변환

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

참고 전자 메일 편집기로 Microsoft Word를 사용할 경우 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

  1. 변환하려는 필기 텍스트를 선택합니다.
  2. 선택된 텍스트를 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 Ink 개체를 가리킨 다음 인식을 클릭합니다.

팁

Ink 개체 바로 가기 메뉴에서 변환을 클릭하여 필기 형식 텍스트를 개체로 변환할 수 있습니다.


여러 가지 필기 수정 방법

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

참고 전자 메일 편집기로 Microsoft Word를 사용할 경우 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

다음 중 하나를 수행합니다.

필기 형식으로 입력한 필기 수정

수정 사항은 필기 형식이 아닌 입력한 텍스트로 삽입됩니다.
  1. 프로그램에 잘못 삽입된 텍스트를 마우스 오른쪽 단추로 클릭합니다.
  2. 바로 가기 메뉴에서 Ink 개체를 가리키고 추천 목록을 클릭합니다.
  3. 올바른 추천 항목을 클릭합니다.

입력한 텍스트로 삽입된 필기 수정

  1. 프로그램에 잘못 삽입된 텍스트를 마우스 오른쪽 단추로 클릭합니다.
  2. 바로 가기 메뉴에서 올바른 추천 항목을 클릭합니다.
  3. 올바른 추천 항목이 목록에 표시되지 않을 경우 자세히를 클릭한 다음 추천 항목을 클릭합니다.

참고 자세히 추천 목록의 맨 아래에 원래 필기 항목이 표시됩니다. 원래 필기로 복원하려면 이를 선택합니다.

팁

  • 잘못 입력된 부분을 선택한 후 수정 사항을 쓰거나 입력하여 오류를 수정할 수도 있습니다.
  • 입력 도구 모음의 수정 [image] 을 클릭하거나 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음을 클릭하여 올바른 추천 항목을 선택할 수도 있습니다.


필기 수정

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

  1. 이전에 잘못 삽입한 텍스트를 선택합니다.
  2. 마우스나 기타 필기 입력 장치를 사용하여 올바른 텍스트를 씁니다.

참고 키보드를 사용하여 올바른 텍스트를 입력할 수도 있습니다.


한/중/일어의 필기 텍스트 수정

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

참고 Microsoft Word를 전자 메일 편집기로 설정한 경우에는 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

다음 중 하나를 수행하십시오.

필기 형식 그대로 입력된 텍스트 수정

수정한 내용은 필기 형식이 아닌 입력된 형식의 텍스트로 삽입됩니다.

  1. 프로그램에 삽입된 틀린 문자를 마우스 오른쪽 단추로 클릭합니다.
  2. 바로 가기 메뉴에서 Ink 개체를 가리키고 추천 목록을 클릭합니다.
  3. 적절한 추천 항목을 클릭합니다.

입력된 형식의 텍스트로 입력한 텍스트 수정

  1. 프로그램에 삽입된 틀린 문자를 마우스 오른쪽 단추로 클릭합니다.
  2. 바로 가기 메뉴에서 적절한 추천 항목을 클릭합니다.
  3. 적절한 항목이 없으면 자세히를 클릭하고 추천 항목을 클릭합니다.

참고 필기한 원래 항목은 자세히 추천 목록 아래쪽에 표시됩니다. 다시 원래 항목으로 바꾸려면 목록에서 선택합니다.

팁

  • 잘못 입력한 문자를 선택한 다음 수정할 텍스트를 쓰거나 입력하여 오류를 고칠 수 있습니다.
  • 수정 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음을 클릭하여 추천 항목을 선택할 수도 있습니다.


음성 인식 오류 수정

이 기능은 한국어 버전에서는 지원하지 않습니다.

틀린 단어를 다시 말하여 오류 수정

  1. 마우스나 키보드로 오류가 있는 단어 양쪽에서 하나 이상의 단어를 포함하여 오류 부분을 선택합니다.

    예를 들어, "This is an another example sentence"라고 말했는데 "This is an utter example sentence"라고 나타나면 "is an utter example"을 선택합니다.

  2. 선택한 부분을 올바르게 말합니다.

    예를 들어, "is another example"이라고 말하여 "is an utter example"을 수정합니다.

참고 틀린 단어만 선택할 수도 있지만 한 단어 이상을 말할 경우 더 정확하게 음성이 인식됩니다.

틀린 단어의 올바른 철자를 말하여 오류 수정

  1. 마우스나 키보드로 틀린 단어를 선택합니다.
  2. 받아쓰기 모드에 있으면 "spelling mode"라고 말하고 잠시 후 틀린 단어의 철자를 올바르게 말합니다.

    예를 들어, "sun"이라고 말했는데 "son"으로 삽입된 경우에는 "s-u-n"이라고 말하여 오류를 수정합니다.

틀린 단어 다시 입력

  1. 마우스나 키보드로 틀린 단어를 선택합니다.
  2. 키보드로 단어를 올바르게 입력합니다.

팁

Office 중국어 간체나 일본어 버전에서 작업할 때는 입력 도구 모음에서 Correction 최종 수정 내용 을 클릭하여 오류를 수정할 수 있습니다.


파일 복구 문제 해결

파일이 유실되기 전에 자동 저장 기능을 설정했는데 복구된 파일을 열거나 저장할 수 없을 때

정전 등이 발생한 후 Microsoft Office 프로그램을 다시 시작하면 복구된 파일이 자동으로 열립니다. 복구 파일이 자동으로 열리지 않을 때는 직접 열 수 있습니다.
  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 폴더 목록에서 복구된 파일이 저장된 폴더를 찾아 두 번 클릭합니다.
    • Microsoft Windows 2000에서는 C:\documents and settings\<사용자 이름>\Application Data\Microsoft\<프로그램 이름>에 복구 파일이 저장됩니다.
    • Windows 98에서는 C:\Windows\Application Data\Microsoft\<프로그램 이름>에 복구 파일이 저장됩니다.
  3. 파일 형식 상자에서 모든 파일을 클릭합니다.

    복구된 각 파일 이름은 "파일 이름 자동 복구 저장"이며 뒤에 프로그램의 파일 이름 확장명이 붙습니다.

  4. 복구할 파일 이름을 클릭하고 열기를 클릭합니다.
  5. 표준 도구 모음에서 저장 [image] 을 클릭합니다.
  6. 파일 이름 상자에 기존 파일의 이름을 입력합니다.
  7. 기존 파일을 바꿀 것인지 묻는 메시지가 나타나면 예를 클릭합니다.

복구된 파일에 변경 내용이 저장되어 있지 않을 때

Microsoft Office 프로그램에서 복구 파일을 저장하는 간격에 따라 복구 파일에 저장되는 정보의 양이 다릅니다. 예를 들어, 복구 파일이 15분 간격으로 저장될 경우 정전 등의 문제가 발생하면 마지막 14분 동안 작업한 내용은 저장되지 않습니다. 자동 저장 간격을 변경하려면 도구 메뉴, 옵션 대화 상자의 저장 탭에 있는 분 상자에 원하는 숫자를 입력합니다.


웹 스크립트 문제 해결

새로 고침 단추를 누르면 매크로 변경 내용이 손실된다는 메시지가 나타나는 경우

Visual Basic Editor에서 매크로를 변경하고 Microsoft Script Editor에서 웹 페이지의 복사본을 변경한 경우 이러한 메시지가 나타납니다.

매크로 변경 내용을 저장하려면 다음을 수행합니다.

  1. 경고 메시지에서 아니오를 클릭합니다.
  2. Visual Basic Editor로 전환합니다.
  3. 변경한 모듈을 모두 내보냅니다.
  4. 문서에서 새로 고침을 클릭합니다.
  5. 경고 메시지가 나타나면 예를 클릭합니다.
  6. 매크로 변경 내용을 복원할 모듈을 가져옵니다.

스크립트 삽입, 모든 스크립트 표시, 모든 스크립트 제거 명령이 없을 경우

웹 스크립트 명령은 기본적으로 표시되지 않습니다. 스크립트 삽입, 스크립트 보기, 모든 스크립트 표시, 모든 스크립트 제거 명령을 사용하려면 다음을 수행하여 도구 메뉴에 웹 스크립트 명령을 추가합니다.

  1. 도구 메뉴에서 사용자 지정을 클릭한 다음 명령 탭을 클릭합니다.

  2. 범주 상자에서 도구를 클릭합니다.

  3. 스크립트 삽입을 명령 상자에서 도구 메뉴 위로 끕니다. 도구 메뉴에 메뉴 명령이 표시되면 매크로 하위 메뉴를 가리킵니다. 매크로 하위 메뉴에 메뉴 명령이 표시되면 스크립트 삽입 명령을 나타낼 위치를 가리킨 후 마우스 단추를 놓습니다.

  4. 매크로 하위 메뉴에 추가할 모든 명령에 대해 위의 단계를 반복합니다.

  5. 범주 대화 상자에서 닫기를 클릭합니다.


음성 인식 사용자 프로필 만들기 및 사용

이 기능은 한국어 버전에서는 지원하지 않습니다.

음성 인식 사용자 프로필에는 음성 인식 방법에 대한 정보가 저장됩니다. 컴퓨터 한 대에 여러 사용자의 프로필을 만들 수 있습니다. 음량이 각각 다르거나 여러 종류의 마이크를 사용하는 환경에서 작업할 경우에 대비해 프로필을 추가로 만들 수도 있습니다.

새 프로필 만들기

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. Speech을 두 번 클릭하고 Speech Recognition 탭을 클릭합니다.
  3. Recognition Profile에서 New를 클릭한 다음 프로필 마법사의 지시를 따릅니다.

현재 사용자의 프로필 선택

  1. 입력 도구 모음의 Speech Tools [image] 를 클릭합니다.
  2. Current User를 가리킨 다음 프로필을 클릭합니다.


Passport 계정 만들기

  • 이 링크를 클릭한 다음 페이지에 나타나는 단계를 따르십시오.

참고

  • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.
  • Passport 프로필에는 Passport에 로그인할 때 필요한 전자 메일 주소(프로필의 로그인 이름 필드)와 사용자에게 전자 메일을 보낼 때 필요한 전자 메일 주소(프로필의 전자 메일 필드)가 포함되어 있습니다. Microsoft Office 인터넷 약속 있음/없음 서비스를 사용하려면 프로필의 전자 메일 필드에 있는 주소가 Microsoft Outlook에서 사용하는 전자 메일 주소와 일치해야 합니다. 두 주소가 일치하는지 확인하려면 Passport 로그인 페이지의 회원 서비스를 클릭한 다음 해당 프로필을 선택합니다.


조직도 또는 다이어그램 삭제

  • 삭제할 조직도나 다이어그램을 클릭하고 그리기의 테두리를 클릭한 다음 Delete 키를 누릅니다.


그림 형식 확인(비트맵, 벡터 그림)

다음 중 하나를 수행하십시오.

그림이 작업에 추가되지 않은 경우

다음 중 하나를 수행하십시오.

  • 그림이 Clip Organizer에 있을 경우 도구 설명이 나타날 때까지 그림 위로 마우스 포인터를 이동합니다.

    파일 형식이 .bmp, .jpg, .gif 중 하나이면 비트맵이고 .png, .wmf, .mix 중 하나이면 벡터 그림입니다.

  • 그림이 폴더, 드라이브 또는 바탕 화면에 있을 경우 해당 파일을 클릭하고, 도구 설명이 나타날 때까지 파일 위로 마우스 포인터를 이동합니다.

    파일 형식이 .bmp, .jpg, .gif 중 하나이면 비트맵이고 .png, .wmf, .mix 중 하나이면 벡터 그림입니다.

그림이 작업에 추가된 경우

  1. 그림의 조정 핸들을 클릭합니다.
  2. 마우스를 끌어 그림을 가능한 크게 확대합니다.

각 픽셀이 나타나고 그림이 희미해지면 그 그림은 비트맵이고, 그림이 부드럽게 확대되고 픽셀이 나타나지 않으면 벡터 그림입니다.

참고 그림을 원래 크기로 복원하려면 편집 메뉴에서 실행 취소를 클릭합니다.


연회비 제품 등록

Microsoft Office의 모든 기능을 계속 사용하려면 Office 연회비 버전 제품을 등록해야 합니다. 이 마법사는 인터넷이나 전화를 통한 연회비 버전 제품 등록 과정을 단계별로 안내합니다.

인터넷에 연결되지 않은 상태에서 정보를 업데이트하려고 하면 마법사가 자동으로 인터넷에 연결합니다. 전화로 고객 지원 담당자를 통해 업데이트할 때는 시간이 더 오래 걸릴 수 있습니다.

일반 제품을 구입하여 설치할 때는 대화 상자 아래쪽의 해당 상자를 클릭하고 설치할 제품의 25자로 된 제품 키를 입력합니다. 제품을 설치한 후 열려 있는 응용 프로그램을 닫고 다시 시작해야 합니다.

Microsoft Office 연회비 버전 제품을 등록하지 않은 경우

연회비 버전 제품을 등록하기 전에 일정 기간 동안 Microsoft Office를 실행할 수 있습니다. 이 기간이 지나면 Microsoft Office가 기능 제한 모드에서 실행됩니다. 기능 제한 모드에서는 문서에 수정한 내용을 저장하거나 새 문서를 만들 수 없으며 사용할 수 있는 추가 기능이 제한됩니다.

기존 Office 파일이나 문서는 영향을 받지 않습니다. 나타나는 화면의 지시에 따라 Office를 기능 제한 모드에서 해제할 수 있습니다.


사용 기간 갱신/연장

Microsoft Office의 모든 기능을 계속 사용하려면 만료되기 전에 사용 기간을 갱신해야 합니다. 이 마법사는 신용 카드나 제품 키가 있는 새 연회비 버전 제품 CD를 사용하여 인터넷이나 전화로 사용 기간을 연장하는 과정을 단계별로 안내합니다.

인터넷에 연결되지 않은 상태에서 사용 기간을 갱신하려고 하면 마법사가 자동으로 인터넷에 연결합니다. 전화로 고객 지원 담당자를 통해 갱신할 때는 시간이 더 오래 걸릴 수 있습니다.

신용 카드로 사용 기간을 갱신하려면 연결 방법을 선택한 다음 마법사의 각 단계를 수행합니다. 제품 키가 있는 새 연회비 버전 제품 CD를 사용하여 갱신할 때는 연결 방법을 선택한 후 화면 아래쪽의 해당 상자를 선택하기만 하면 됩니다. 빈 상자에 새 연회비 버전 제품 CD의 제품 키를 입력하고 마법사의 각 단계를 따라 작업을 완료합니다.

사용 기간을 갱신하지 않은 경우

갱신하기 전에 사용 기간이 만료되면 Microsoft Office가 기능 제한 모드에서 실행됩니다. 기능 제한 모드에서는 문서에 수정한 내용을 저장하거나 새 문서를 만들 수 없으며 사용할 수 있는 추가 기능이 제한됩니다.

기존 Office 파일이나 문서는 영향을 받지 않습니다. 나타나는 화면의 지시에 따라 Office를 기능 제한 모드에서 해제할 수 있습니다.


제품 등록

Microsoft Office의 모든 기능을 계속 사용하려면 소프트웨어 복사본을 등록해야 합니다. 이 마법사는 인터넷이나 전화를 통한 제품 등록 과정을 단계별로 안내합니다.

인터넷에 연결되지 않은 상태에서 제품을 등록하려고 하면 마법사가 자동으로 인터넷에 연결합니다. 전화로 고객 지원 담당자를 통해 등록할 때는 시간이 더 오래 걸릴 수 있습니다.

소프트웨어를 등록하지 않은 경우

Microsoft Office 복사본을 등록하지 않으면 제품이 기능 제한 모드에서 실행됩니다. 기능 제한 모드에서는 문서에 수정한 내용을 저장하거나 새 문서를 만들 수 없으며 사용할 수 있는 추가 기능이 제한됩니다.

기존 Office 파일이나 문서는 영향을 받지 않습니다. 나타나는 화면의 지시에 따라 Office를 기능 제한 모드에서 해제할 수 있습니다.


고객 정보

마법사를 계속하려면 고객 정보 필드를 채워야 합니다. 정보를 반드시 입력해야 할 필드는 표시가 되어 있으며, 표시되지 않은 필드에도 정보를 입력하면 마이크로소프트에서 고객을 쉽게 식별할 수 있습니다.

정보를 모두 검토하거나 업데이트한 후 다음을 클릭하여 마법사의 다음 단계로 넘어갑니다.


서비스 안내

제품 업데이트나 서비스 안내에 대한 전자 메일을 받으려면 옵션을 하나 이상 클릭합니다. 옵션을 선택한 후 다음을 클릭하여 마법사의 다음 단계로 넘어갑니다.

  • "제품 업데이트가 있을 때 안내를 받고 싶습니다." 옵션을 선택하면 사용 기간 동안 전자 메일로 해당 제품 업데이트 및 업그레이드를 받을 수 있습니다. 이러한 정보를 받고 싶지 않으면 이 옵션을 선택하지 마십시오.
  • "Microsoft에서 제공하는 Microsoft 제품 및 서비스 안내를 받고 싶습니다." 옵션을 선택하면 제품 및 서비스에 대한 정보를 받을 수 있습니다. 이러한 정보를 받고 싶지 않으면 이 옵션을 선택하지 마십시오.
  • "Microsoft에서 제공하는 관련된 타사 제품 및 서비스 안내를 받고 싶습니다." 옵션을 선택하면 마이크로소프트에서는 신중하게 타사를 선택하여 제품 정보를 받을 것인지를 묻습니다. 원치 않으면 이 옵션을 선택하지 마십시오. 어떠한 경우에도 귀하의 주소와 전화 번호를 타사에 제공하지 않습니다.

정확한 전자 메일 주소를 제공하면 마이크로소프트로부터 직접 업그레이드 및 기타 서비스에 대한 안내를 받을 수 있습니다.


전화 정보

이 화면에서는 전화로 고객 지원 담당자를 통해 Microsoft Office 제품을 등록할 수 있습니다. 화면의 설명에 따라 제품을 등록하고 확인을 받습니다.

위치 상자에 나타나는 국가/지역 목록에서 현재 거주하고 있고 Office 제품을 사용하는 국가/지역을 선택합니다.

국가/지역을 선택하면 제품 등록에 사용할 수 있는 전화 번호가 하나 이상 나타납니다.

시스템 시계의 현재 날짜가 검색되어 화면에 표시됩니다. 날짜가 올바르지 않으면 날짜 설정을 클릭한 다음 나타나는 마법사에서 날짜 설정을 수정합니다.

고객 지원 담당자에게 연결되면 설치 ID 번호와 관련 정보를 제공해야 합니다. 담당자가 이 정보를 확인하면 화면 아래쪽의 공백에 입력할 고유 확인 ID 번호를 받게 됩니다.

청각 장애가 있는 사용자는 Microsoft 문자 전화(TT/TTY) 서비스를 사용할 수 있습니다. TT/TTY 모뎀을 사용하는 미합중국의 사용자는 800-718-1599로 연락하십시오. TT/TTY 모뎀을 사용하는 미합중국 이외의 거주자는 716-871-6859로 연락하십시오. TT/TTY 서비스는 영어로만 제공됩니다.

다음을 클릭하여 작업을 계속합니다.


전화로 고객 정보 업데이트

이 화면에서는 전화로 고객 지원 담당자를 통해 마이크로소프트에서 관리하는 사용자의 고객 정보를 업데이트할 수 있습니다.

위치 상자에 나타나는 국가/지역 목록에서 현재 거주하고 있고 Office 제품을 사용하는 국가/지역을 선택합니다.

국가/지역을 선택하면 고객 지원부와 연락할 수 있는 전화 번호가 하나 이상 나타납니다.

청각 장애가 있는 사용자는 Microsoft 문자 전화(TT/TTY) 서비스를 사용할 수 있습니다. TT/TTY 모뎀을 사용하는 미합중국의 사용자는 800-718-1599로 연락하십시오. TT/TTY 모뎀을 사용하는 미합중국 이외의 거주자는 716-871-6859로 연락하십시오. TT/TTY 서비스는 영어로만 제공됩니다.


사용 기간 갱신 또는 고객 정보 업데이트

수행할 작업을 선택하고 다음을 클릭하거나 작업을 하지 않고 대화 상자를 닫으려면 끝내기를 클릭합니다.

참고 새 연회비 버전 CD를 사용하여 사용 기간을 갱신하거나 일반 제품을 설치할 때는 제품 키를 입력해야 합니다.


연결 대화 상자

이 마법사는 인터넷으로 등록 절차를 마치기 위해 Microsoft에 연결합니다.

언제든지 취소를 클릭하여 마법사를 중단하고 인터넷 연결을 닫을 수 있습니다.


고객 정보 업데이트

인터넷이나 전화로 마이크로소프트에 있는 사용자의 고객 정보를 업데이트할 수 있습니다. 인터넷에 연결되지 않은 상태에서 정보를 업데이트하려고 하면 마법사가 자동으로 인터넷에 연결합니다. 전화로 고객 지원 담당자를 통해 업데이트할 때는 시간이 더 오래 걸릴 수 있습니다.

여기에서 제공한 정보는 마이크로소프트 및 자회사에서 사용자에게 신제품 및 서비스에 대한 정보를 보낼 때 사용됩니다. 이 정보를 받고 싶지 않은 경우 정보 업데이트 과정에서 불필요한 정보를 받지 않도록 선택할 수 있습니다.

마이크로소프트는 미국에서 이 정보를 처리하고 저장하며 미국에 거주하지 않는 사용자의 경우에는 현재 거주하는 나라에서도 정보를 처리하고 저장할 수 있습니다. 정보가 정확하게 기록되어 있는지 확인하려면 언제든지 저희에게 문의하십시오. 즉시 오류를 수정하겠습니다.

이 제품에 적용되는 마이크로소프트의 개인 정보 정책에 대한 문의 사항이 있거나 가까운 고객 서비스 센터에 관한 정보를 얻으려면 아래 링크를 클릭하십시오.

Office 등록 마법사 개인 정보 보호 정책

마이크로소프트에서는 Microsoft 정품을 설치했는지 확인하기 위해 제품을 등록하도록 하고 있습니다. 제품 등록은 익명으로 이루어지므로 마이크로소프트에 개인 정보가 보내지지는 않습니다. 제품을 등록할 때는 국가/지역 정보만 입력하면 됩니다.

등록 과정에서 Office 등록 마법사는 등록할 때의 PC 구성을 나타내는 고유 하드웨어 ID를 만듭니다. 하드웨어 ID에는 어떠한 종류의 개인 정보나, PC에 있는 소프트웨어 및 데이터에 대한 정보, 또는 PC의 특정 모델이나 제조업체에 대한 정보가 포함되지 않습니다. 하드웨어 ID는 등록 절차를 위해 PC만 확인하며, PC 구성이 변경되는 경우에는 Office 등록 마법사에서 변경 내용을 검색하고 적용하게 됩니다. PC를 조금만 업그레이드한 경우에는 다시 등록하지 않아도 되지만 완전히 업그레이드한 경우에는 다시 등록해야 합니다.

마이크로소프트에 제품을 등록하려면 등록할 때 이름과 주소 등 개인 연락처 정보를 제공해야 할 수도 있습니다. 이 때 제공한 정보는 마이크로소프트에서 안전하게 저장하고 사용자의 동의 없이 타사에 공개하지 않습니다.

마이크로소프트에 제품을 등록하면 서비스 안내를 받을지 선택할 수 있습니다. "Microsoft에서 제공하는 Microsoft 제품 및 서비스 안내를 받고 싶습니다." 옵션을 선택하면 제품 및 서비스에 대한 정보를 받을 수 있습니다. 이러한 정보를 받고 싶지 않으면 옵션을 선택하지 마십시오.

"Microsoft에서 제공하는 관련된 타사 제품 및 서비스 안내를 받고 싶습니다." 옵션을 선택하면 마이크로소프트에서 관련 정보를 신중하게 선택하여 사용자에게 보내게 됩니다. 원하지 않으면 옵션을 선택하지 마십시오. 어떠한 경우에도 귀하의 주소와 전화 번호를 타사에 제공하지 않습니다.

등록 마법사를 통해 제공한 정보가 정확한지 확인하려면 언제든지 마이크로소프트로 문의하여 관련 정보를 검토하실 수 있습니다. 일부 Microsoft Office 제품에서는 등록 마법사를 사용하여 인터넷이나 전화로 관련 정보를 확인할 수 있습니다. 이 옵션을 사용할 수 없는 경우, 도움말 메뉴에서 프로그램 정보를 클릭하여 나타나는 정보 대화 상자에 있는 Product ID와 변경할 내용을 아래 주소로 보내서 해당 정보를 업데이트하거나 변경할 수 있습니다. 마이크로소프트에서는 사용자가 보낸 수정 사항이나 변경 내용을 토대로 정보를 업데이트합니다. 사용자의 등록 기록을 정확하게 식별하려면 Product ID가 필요하므로 Product ID를 반드시 보내주시기 바랍니다.

마이크로소프트에서 이러한 개인 정보 보호 원칙을 준수하지 않는다고 생각하시면 다음 주소로 편지를 보내 알려 주십시오.

서울 특별시 강남구 대치동
892 포스코 센터 서관 6층
(주) 마이크로소프트 LCA 앞
(우)135-777

마이크로소프트는 신속하게 문제를 파악하고 해결하기 위해 노력할 것입니다.


나중에 등록

Microsoft Office의 모든 기능을 계속 사용하려면 제품을 등록해야 합니다.

사용 기간이 만료되기 전에 등록하지 않으면 제품이 기능 제한 모드에서 실행됩니다. 기능 제한 모드에서는 문서에 수정한 내용을 저장하거나 새 문서를 만들 수 없으며 사용할 수 있는 추가 기능이 제한됩니다.

온라인이나 전화로 제품을 등록하는 과정을 안내하는 마법사 사용 방법에 대한 설명을 보려면 뒤로를 클릭합니다.


나중에 사용 기간 갱신

Microsoft Office 사용 기간은 일정 기간으로 한정되며 마법사에 지정한 날짜가 지나면 만료됩니다. 만료 날짜가 다가오면 사용 기간 갱신에 대한 미리 알림 메시지를 받게 됩니다.

갱신하지 않고 사용 기간이 만료되면 기능 제한 모드로 전환됩니다. 기능 제한 모드에서는 새 문서를 저장하거나 만들 수 없으며 사용할 수 있는 추가 기능이 제한됩니다. 제품 키가 있는 새 연회비 버전 CD나 신용 카드로 언제든지 사용 기간을 갱신하여 제품을 다시 사용할 수 있습니다.

사용 기간을 갱신하거나 연장하는 과정을 안내하는 마법사 사용 방법에 대한 설명을 보려면 뒤로를 클릭합니다.

사용 기간 갱신

Microsoft Office의 사용 기간은 일정 기간으로 한정되며 해당 날짜가 지나면 만료됩니다. 만료 날짜가 다가오면 사용 기간 갱신에 대한 미리 알림 메시지를 받게 됩니다.

갱신하지 않고 사용 기간이 만료되면 기능 제한 모드로 전환됩니다. 기능 제한 모드에서는 수정한 내용을 문서에 저장하거나 새 문서를 만들 수 없으며, 다른 기능들도 사용이 제한됩니다. 기존 Office 파일은 영향을 받지 않습니다.

신용 카드나 Microsoft 공인 대리점에서 구입한 새 연회비 버전 CD를 사용하여 언제든지 인터넷이나 전화로 사용 기간을 갱신하거나 연장할 수 있습니다. Office 등록 마법사를 통하여 사용 기간을 갱신하려면 응용 프로그램의 도움말 메뉴에서 제품 등록을 선택하고 마법사의 단계별 지시에 따릅니다.


시스템 구성 변경

Microsoft Office를 처음 설치한 이후 시스템 구성이 크게 변경되었기 때문에 컴퓨터에 대한 중요 정보를 복원하고 제품을 제대로 사용하려면 제품을 다시 등록해야 합니다.

정보를 복원하고 Microsoft Office를 계속 사용하려면 원래 Microsoft Office CD를 삽입한 후 화면의 설명에 따라 재등록 과정을 마칩니다. 재등록하지 않으면 Microsoft Office가 기능 제한 모드에서 실행됩니다. 기능 제한 모드에서는 문서에 수정한 내용을 저장하거나 새 문서를 만들 수 없으며 사용할 수 있는 추가 기능이 제한됩니다.

Microsoft Office CD를 삽입하고 다음을 클릭합니다.


시스템 날짜 설정 오류

Microsoft Office를 등록하면 시스템의 날짜가 사용 기간 시작 날짜로 기록됩니다. 이 날짜 정보를 정기적으로 확인하여 사용 기간이 만료되지 않도록 하고 사용 기간 갱신 일정을 정합니다. 이 대화 상자는 예상 날짜와 시스템 시계의 날짜가 서로 일치하지 않을 때 나타납니다.

수동으로 시스템 시계의 날짜와 표준 시간대를 변경하려면 날짜 설정 단추를 클릭하여 날짜/시간 조정 제어판 응용 프로그램을 시작한 후 변경하십시오.

인터넷에 연결되어 있으면 날짜 확인 단추를 클릭합니다. 그러면 Microsoft 서버에 연결됩니다. 여기에서 날짜 설정이 올바른지 확인한 후 시스템의 날짜 설정이 잘못된 경우가 아니면 문제를 해결할 수 있습니다. 시스템의 날짜가 잘못 설정되어 있으면 날짜 설정 단추를 클릭하여 직접 날짜와 표준 시간대를 바꿔야 합니다.

시스템 시계의 날짜를 수정하지 않으면 Microsoft Office가 기능 제한 모드에서 실행됩니다. 기능 제한 모드에서는 문서에 수정한 내용을 저장하거나 새 문서를 만들 수 없으며 사용할 수 있는 추가 기능이 제한됩니다.


제품 선택

Microsoft Office 제품은 몇 가지 응용 프로그램으로 구성됩니다. Microsoft Word, Microsoft Excel, Microsoft Outlook 및 기타 응용 프로그램이 Office 응용 프로그램입니다. 현재 시스템에 Office 제품이 한 개 이상 설치되어 있으며 실행하려는 응용 프로그램이 시스템에 설치된 Office 제품 중 한 개 이상에 포함되어 있습니다.

이 화면에서는 설치된 제품 중 사용할 제품을 선택할 수 있습니다. 사용하기 전에 선택한 제품에서 작업을 수행하라는 메시지가 나타날 수도 있습니다.

사용할 제품을 선택하고 다음을 클릭하여 응용 프로그램을 시작합니다.


갱신 완료

이 화면에서는 사용 기간을 성공적으로 갱신했음을 확인합니다. 새 만료 날짜가 표시됩니다.

인터넷에서 신용 카드로 사용 기간을 갱신할 때는 보기/인쇄 단추를 클릭하여 영수증 복사본을 보거나 인쇄할 수 있습니다.


연회비 버전 제품 등록 완료

이 화면에서는 연회비 버전 제품 등록이 완료되었음을 확인합니다. 화면의 만료 날짜를 확인합니다.

제품에 대한 최신 정보를 보려면 Microsoft Office 웹 사이트를 참고하십시오.


등록 완료

이 화면에서는 연회비 버전 제품 등록이 완료되었음을 확인합니다.

제품에 대한 최신 정보를 보려면 Microsoft Office 웹 사이트를 참고하십시오.


기능 제한 모드

다양한 환경에서 Microsoft Office는 기능 제한 모드로 실행됩니다. 기능 제한 모드에서는 수정한 내용을 문서에 저장하거나 새 문서를 만들 수 없으며, 다른 기능들도 사용이 제한됩니다.

기존 Office 파일이나 문서는 영향을 받지 않으며 화면에 나타나는 지시에 따르면 Office에서 기능 제한 모드를 쉽게 해제할 수 있습니다.


신용 카드 대금 정보

신용 카드 정보 필드에 정보를 입력합니다. 이 정보는 연회비 버전 제품 등록에 필요하며 대금 청구 목적으로만 사용됩니다.

정보를 모두 입력한 후 다음을 클릭하여 마법사의 다음 단계로 넘어갑니다.


신용 카드 대금 정보

이 화면에서는 Microsoft Office 연회비 버전 제품의 사용 기간 갱신 비용과 세금을 확인합니다.

신용 카드 정보 필드에 정보를 입력합니다. 이 정보는 연회비 버전 제품 등록에 필요하며 대금 청구 목적으로만 사용됩니다.

정보를 모두 입력한 후 다음을 클릭하여 마법사의 다음 단계로 넘어갑니다.


거래 확인

이 화면에서는 청구될 금액을 확인합니다. 사용 기간의 새 만료 날짜가 표시됩니다.

제품에 대한 최신 정보를 보려면 Microsoft Office 웹 사이트를 참고하십시오.

거래 내용 및 조건을 확인하여 권리를 숙지합니다.

화면의 내용을 모두 읽고 조건에 동의하면 전송 단추를 클릭하여 마이크로소프트에 청구 정보 및 신용 카드 대금 정보를 보냅니다.


라이센스 재발급

Microsoft Office를 설치하고 등록하면 제품 등록에 대한 정보가 기록됩니다. 이 정보에 따르면 이 Office의 복사본이 이미 등록되어 있습니다.

마이크로소프트에 문의하여 기존 연회비 버전 제품을 다시 등록하거나 개인 정보 및 청구 정보를 확인하고 필요하면 정보를 업데이트한 다음 현재 사용 기간을 갱신할 수 있습니다.


사용 기간이 만료된 라이센스

Microsoft Office를 설치하고 등록하면 제품 등록에 대한 정보가 기록됩니다. 이 정보에 따르면 사용 기간이 만료되었습니다. 이 마법사를 사용하여 개인 정보 및 청구 정보를 확인하고 필요하면 정보를 업데이트한 다음 사용 기간을 갱신할 수 있습니다.


영수증 인쇄

이 화면에는 갱신 거래 영수증이 표시됩니다. 인쇄 단추를 클릭하여 영수증 복사본을 인쇄할 수 있습니다. HTML 브라우저에서 My Documents/ Renewal Receipts의 해당 영수증을 열어 문서를 보거나 인쇄할 수도 있습니다.

마침을 클릭하여 마법사를 닫습니다.


순서도 그리기

  1. 그리기 도구 모음에서 도형을 클릭하고 순서도를 가리킨 다음 원하는 도형을 클릭합니다.

  2. 순서도 도형을 그릴 위치를 클릭합니다.

  3. 순서도에 다른 도형을 추가하려면 단계 1 및 2를 반복한 다음 원하는 순서대로 이를 정렬합니다.

  4. 각 도형 사이에 연결선을 추가합니다.

    방법

    1. 그리기 도구 모음에서 도형을 클릭하고 연결선을 가리킨 다음 원하는 연결선을 클릭합니다.
    2. 연결선을 잠글 위치를 가리킵니다.

      도형 위로 마우스 포인터를 움직이면 연결 지점이 파란색 원으로 나타납니다.

    3. 원하는 연결 지점을 클릭하고 다른 도형을 가리킨 다음 두 번째 연결 지점을 클릭합니다.

      잠긴 연결선은 도형을 이동할 때도 계속 도형의 연결 상태를 유지시킵니다.

      1 잠긴 연결선

      2 잠기지 않은 연결선

  5. 도형에 텍스트를 추가합니다.

    방법

    • 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 추가를 클릭하고 입력을 시작합니다.

    참고 선이나 연결선에는 텍스트를 추가할 수 없습니다. 이러한 그리기 개체의 위나 근처에 텍스트를 추가하려면 텍스트 상자를 사용합니다.

  6. 선 스타일을 변경하거나 연결선에 색을 추가합니다.

    방법

    1. 변경할 선이나 연결선을 선택합니다.
    2. 다음 중 하나를 수행합니다.

      선 또는 연결선의 색 변경

      1. 그리기 도구 모음에서 선 색 [image] 옆의 화살표를 클릭합니다.
      2. 다음 중 하나를 수행합니다.
        • 기본 색으로 변경하려면 자동을 클릭합니다.

        • 다른 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

        • 표시되지 않은 다른 색으로 변경하려면 다른 선 색을 클릭합니다. 표준 탭에서 원하는 색을 선택하거나 사용자 지정 탭을 클릭하여 원하는 색을 만든 다음 확인을 클릭합니다.

      선 또는 연결선의 스타일 변경

      1. 그리기 도구 모음에서 선 스타일 [image] 을 클릭합니다.
      2. 원하는 스타일을 클릭하거나 다른 선을 클릭한 다음 스타일을 클릭합니다.

  7. 도형에 색이나 채우기를 추가합니다.

    방법

    1. 변경할 도형을 선택합니다.

    2. 그리기 도구 모음에서 채우기 색 [image] 옆에 표시된 화살표를 클릭합니다.

    3. 다음 중 하나를 수행합니다.

      • 색을 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

      • 그라데이션, 무늬, 질감, 그림 채우기를 추가하려면 채우기 효과를 클릭한 다음 원하는 탭을 클릭하고 옵션을 선택합니다.


검토 단계 끝내기

이 절차는 이 파일을 검토용 메일로 명령을 사용하여 보낸 파일에 적용됩니다. 검토자의 피드백을 모두 받았거나 피드백 받기를 중단하려면 검토 단계를 끝낼 수 있습니다.

  • 검토 도구 모음에서 검토 끝내기를 클릭합니다.

참고 나중에 파일에 추가 변경 내용을 병합하려면 비교 및 병합 기능을 사용합니다.


도형에 3차원 효과 추가, 변경, 제거

  1. 변경할 도형을 선택합니다.
  2. 그리기 도구 모음에서 3차원 스타일 [image] 을 클릭하고 다음 중 하나를 수행합니다.

    • 3차원 효과를 추가하려면 원하는 옵션을 클릭합니다.

    • 3차원 효과(예: 색, 회전, 깊이, 조명, 표면 질감)를 변경하려면 3차원 설정을 클릭한 다음, 3차원 설정 도구 모음에서 원하는 옵션을 클릭합니다.

    • 효과를 제거하려면 3차원 없음을 클릭합니다.

팁

여러 개체에 동일한 3차원 효과(예: 동일한 조명)를 동시에 추가하려면 먼저 해당 개체를 모두 선택하거나 그룹화합니다.


도형 추가

  1. 그리기 도구 모음에서 도형을 클릭하고 범주를 가리킨 다음 원하는 도형을 클릭합니다.

  2. 도형을 삽입할 위치를 클릭합니다.

팁

원이나 사각형을 추가하려면 그리기 도구 모음에서 타원 [image] 또는 직사각형 [image] 을 클릭합니다.


앞뒤로 개체 이동

  1. 이동할 개체를 선택합니다.

    숨겨진 개체의 경우 아무 개체나 선택한 후 원하는 개체가 선택될 때까지 Tab 키나 Shift+Tab을 누릅니다.

  2. 다음 중 하나를 수행합니다.

    개체를 한 단계 앞으로 가져오기

    • 그리기 도구 모음에서 그리기를 클릭하고 순서를 가리킨 다음 앞으로 가져오기를 클릭합니다.

    개체를 맨 앞으로 가져오기

    • 그리기 도구 모음에서 그리기를 클릭하고 순서를 가리킨 다음 맨 앞으로 가져오기를 클릭합니다.

    개체를 한 단계 뒤로 보내기

    • 그리기 도구 모음에서 그리기를 클릭하고 순서를 가리킨 다음 뒤로 보내기를 클릭합니다.

    개체를 맨 뒤로 보내기

    • 그리기 도구 모음에서 그리기를 클릭하고 순서를 가리킨 다음 맨 뒤로 보내기를 클릭합니다.


도형 변경

  1. 변경할 도형을 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭하고 도형 변경을 가리킨 다음 범주를 가리키고 원하는 도형을 클릭합니다.


그림 자르기

자르기 명령을 사용하여 애니메이션 GIF 그림을 제외한 모든 그림을 자를 수 있습니다. 애니메이션 GIF를 자르려면 애니메이션 GIF 편집 프로그램에서 그림을 잘라낸 후 다시 삽입합니다.

  1. 자를 그림을 선택합니다.
  2. 그림 도구 모음에서 자르기 [image] 를 클릭합니다.
  3. 자르기 도구를 자르기 핸들 위로 이동한 후 다음 중 하나를 수행합니다.
    • 한쪽 면을 자르려면 해당 면의 가운데 핸들을 안쪽으로 끕니다.
    • 두 면을 동시에 똑같이 자르려면 Ctrl 키를 누른 채 양쪽 면의 가운데 핸들을 안쪽으로 끕니다.
    • 4개의 면을 동시에 똑같이 자르려면 Ctrl 키를 누른 채 모서리 핸들을 안쪽으로 끕니다.
  4. 자르기 명령을 해제하려면 그림 도구 모음에서 자르기 [image] 를 클릭합니다.

참고 그림을 저장하기 전에 언제든지 자르기를 실행 취소할 수 있습니다.


개체 대칭 이동

  1. 대칭 이동할 도형이나 그림, 클립 아트, WordArt를 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭하고 회전 또는 대칭을 가리킨 다음 좌우 대칭 [image] 이나 상하 대칭 [image] 을 클릭합니다.


개체 그룹, 그룹 해제, 다시 그룹

다음 중 하나를 수행합니다.

개체 그룹

  1. 그룹화할 개체를 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭한 다음 그룹을 클릭합니다.

개체 그룹 해제

  1. 그룹 해제할 그룹을 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭한 다음 그룹 해제를 클릭합니다.

개체 다시 그룹

  1. 이전에 그룹화되었던 개체 중 하나를 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭한 다음 다시 그룹을 클릭합니다.

참고 개체를 그룹화한 후 해당 그룹 내의 개체를 선택하려면 먼저 그룹을 선택한 다음 선택할 개체를 클릭합니다.


개체 회전

  1. 회전할 도형이나 그림, WordArt를 선택합니다.
  2. 다음 중 하나를 수행합니다.

    모든 각도로 회전

    1. 개체의 회전 핸들을 회전할 방향으로 끕니다.
    2. 회전을 설정하려면 개체의 외부 영역을 클릭합니다.

    왼쪽 또는 오른쪽으로 90도 회전

    • 그리기 도구 모음에서 그리기를 클릭하고 회전 또는 대칭을 가리킨 다음 왼쪽으로 회전이나 오른쪽으로 회전을 클릭합니다.

팁

  • 개체의 회전을 15도로 제한하려면 Shift 키를 누른 채 회전 핸들을 끕니다.


음성 인식 사전에 단어 추가/삭제

이 기능은 한국어 버전에서는 지원하지 않습니다.

음성 인식 사전에 회사 이름 등의 단어를 추가하거나 사용하지 않는 단어를 삭제할 수 있습니다.

단어 추가

  1. 입력 도구 모음에서 Speech Tools [image] 를 클릭하고 Add/Delete Word(s)를 클릭합니다.
  2. Word에 추가할 단어를 입력합니다.
  3. Record pronunciation을 클릭하고 단어를 발음합니다.

    단어가 인식되면 Dictionary에 추가됩니다. 단어를 여러 번 발음해야 목록에 추가되는 경우도 있습니다.

  4. Close를 클릭합니다.

단어 삭제

음성 인식 사전에 추가한 단어를 삭제할 수 있습니다.
  1. 입력 도구 모음에서 Speech Tools [image] 를 클릭하고 Add/Delete Word(s)를 클릭합니다.
  2. Dictionary에서 삭제할 단어를 선택하고 Delete를 클릭합니다.
  3. Close를 클릭합니다.


Microsoft Office 웹 사이트에서 서식 파일 다운로드

  • Microsoft Office 프로그램의 새 <파일> 작업창에서 Microsoft.com의 서식 파일을 클릭합니다.

    참고 새 <파일> 작업창이 열려 있지 않으면 파일을 클릭하고 새로 만들기를 클릭합니다.


자습서 찾기

Microsoft Press는 탁월한 컴퓨터 서적과 대화형 제품을 선보이는 출판업체로서 Microsoft Office를 좀 더 자세하게 배울 수 있는 여러 가지 교육 프로그램을 제공합니다.

Microsoft Office를 구입하시면 여러 개의 단원으로 구성된 CD가 함께 제공됩니다. Microsoft Press 웹 사이트에서 한국어로 제공되는 교육 프로그램 목록을 확인할 수 있습니다.

흥미롭게 구성된 단계별 학습을 통하여 초보자나 상급자 모두 Office 프로그램의 다양한 기능을 좀 더 쉽게 배울 수 있습니다. Microsoft Press 웹 사이트에서 선택한 프로그램에 맞는 리소스를 찾을 수 있습니다.

자세한 내용을 보려면 Microsoft Press 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


비슷한 클립 찾기

이 절차는 사운드 클립이나 디자인 유형이 정의되지 않은 비디오 클립에는 적용되지 않습니다.

  1. 클립을 찾습니다.

    방법

    1. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
    2. 클립 아트 삽입 작업창의 텍스트 검색 상자에 원하는 클립을 설명하는 어구를 입력하거나 클립 파일 이름의 전체 또는 일부를 입력합니다.
    3. 검색 범위를 좁히려면 다음 중 필요한 작업을 수행합니다.
      • 검색 결과를 특정 클립 모음으로 제한하려면 검색 위치 상자에서 화살표를 클릭하고 검색할 모음을 선택합니다.
      • 검색 결과를 특정 미디어 파일 형식으로 제한하려면 검색할 형식 상자에서 화살표를 클릭하고 검색할 클립 형식의 확인란을 선택합니다.
    4. 검색을 클릭합니다.
    참고 검색 조건 필드를 지우고 검색을 새로 시작하려면 결과 상자 아래에 있는 수정을 클릭합니다.

    팁

    정확한 파일 이름을 모르는 경우 파일 이름에 0개 이상의 문자 대신 별표(*)를 사용하거나 임의의 단일 문자 대신 물음표(?)를 사용합니다.
  2. 결과 상자에서 찾으려는 클립 유형과 색, 모양, 스타일이 비슷한 클립을 클릭합니다.
  3. 클립 오른쪽의 화살표를 클릭하고 비슷한 스타일 찾기를 클릭합니다.
  4. 단계 1을 반복합니다.


음성 인식 기능을 사용하여 텍스트 서식 설정

이 기능은 한국어 버전에서는 지원하지 않습니다.

  1. 마이크가 설정되어 있지 않으면 입력 도구 모음의 Microphone [image] 을 클릭합니다.
  2. 입력 도구 모음의 Voice Command [image] 를 클릭합니다.
  3. 마우스나 키보드를 사용하여 서식을 설정할 텍스트를 선택합니다.
  4. 원하는 명령을 말합니다.

    예를 들어, "bold" 또는 "underline"이라고 말합니다. 글꼴을 변경하려면 "font" 또는 "font face"라고 말한 다음 "Tahoma"라고 말합니다.


Microsoft 기술 지원 서비스의 도움말 보기

  1. 도움말 메뉴의 Microsoft 프로그램 정보를 클릭합니다. 여기에서 프로그램은 사용 중인 Microsoft Office 프로그램 이름입니다.
  2. 기술 지원을 클릭합니다.


필기 인식 옵션 변경

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

  1. 입력 도구 모음에서 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 를 클릭합니다.

    상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 를 모두 사용할 수 없을 경우 입력 도구 모음에서 필기 입력 [image] 을 클릭한 다음 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 를 클릭합니다.

  2. 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음의 왼쪽 위에서 옵션 [image] 을 클릭한 다음 옵션을 클릭합니다.
  3. 다음 옵션 중 하나를 선택하거나 변경합니다.

    일반 탭

    펜 색 또는 두께

    • 펜 색에서 색을 클릭합니다.
    • 펜 두께에서 펜 두께를 클릭합니다.

    단어 뒤 자동 공백

    • 단어 뒤에 자동 공백을 설정하거나 해제하려면 인식에서 삽입한 후에 공백 추가 확인란을 선택하거나 취소합니다. 이 명령은 영어 버전에서 사용할 수 있습니다.

    자동 인식

    • 자동 인식을 설정하거나 해제하려면 인식에서 자동 인식 확인란을 선택하거나 취소합니다.

    인식 속도

    • 필기한 내용이 인식되는 속도를 변경하려면 인식에서 슬라이더를 왼쪽이나 오른쪽으로 이동합니다.

    도구 모음 단추 레이아웃 및 크기

    • 도구 모음 레이아웃에서 원하는 옵션을 클릭하여 레이아웃을 오른쪽이나 왼쪽으로 변경합니다.
    • 도구 모음 레이아웃에서 원하는 옵션을 클릭하여 작은 단추나 큰 단추를 사용합니다.

    상자에 입력 탭

    배경

    • 쓰기 창에서 원하는 색을 클릭합니다.

    배경 미리 보기 상자의 창 색이 변경됩니다.

    쓰기 가능한 줄 수

    • 줄 수에서 개수를 클릭합니다. 이 명령은 영어 버전에서 사용할 수 있습니다.


한/중/일어의 필기 인식 옵션 변경

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

  1. 입력 도구 모음의 상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 를 클릭합니다.

    상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 가 표시되지 않으면 입력 도구 모음의 필기 입력 [image] 을 클릭한 다음 상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 를 클릭합니다.

  2. 상자에 입력 [image] 상자 또는 원하는 위치에 쓰기 [image] 도구 모음의 왼쪽 위에 있는 옵션 [image] 을 클릭한 다음 옵션을 클릭합니다.
  3. 다음 옵션을 선택하거나 변경합니다.

    일반 탭

    펜 색 또는 두께

    • 펜 색에서 원하는 색을 클릭합니다.
    • 펜 두께에서 원하는 펜 두께를 클릭합니다.

    자동 인식

    • 자동 인식 기능을 설정하거나 해제하려면 인식에서 자동 인식 확인란을 선택하거나 취소합니다.

    인식 속도

    • 필기한 내용이 인식되는 속도를 변경하려면 인식에서 슬라이더를 왼쪽이나 오른쪽으로 이동합니다.

    도구 모음 단추 레이아웃 및 크기

    • 도구 모음 레이아웃에서 원하는 옵션을 클릭하여 레이아웃을 오른쪽이나 왼쪽으로 변경합니다.
    • 도구 모음 레이아웃에서 원하는 옵션을 클릭하여 작은 단추나 큰 단추를 사용합니다.

    상자에 입력 탭

    배경

    • 배경에서 원하는 색을 클릭합니다.

    배경 미리 보기 상자의 창 색이 변경됩니다.


필기 인식 도구 모음

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

상자에 입력 및 원하는 위치에 쓰기 도구 모음

상자에 입력 및 도구 모음

1 쓰기 창

2 상자에 입력 도구 모음

원하는 위치에 쓰기 도구 모음

1 원하는 위치에 쓰기 도구 모음

도구 모음 단추

잉크: 글자를 필기로 그린 모양 그대로 삽입합니다. Microsoft Word와 Microsoft Outlook에서만 사용 가능합니다.
텍스트: 필기로 입력한 글자의 인쇄체를 삽입합니다.
그리기
백스페이스
스페이스
Enter
탭
바로 인식: 찾아보기나 문자 자동 완성 기능을 사용하지 않을 경우 입력한 내용을 즉시 삽입합니다.
원하는 위치에 쓰기
상자에 입력
위쪽으로
아래쪽으로
왼쪽으로
오른쪽으로
수정
지우기(삭제)
축소(메뉴)
확장(메뉴)
소프트 키보드

그리기 도구 모음

참고 전자 메일 편집기로 Microsoft Word를 사용할 경우 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

그리기 도구 모음은 Word 및 Outlook에서만 사용할 수 있습니다.

그리기 및 도구 모음

1 그리기 창

2 그리기 도구 모음

도구 모음 단추

상자에 입력
마지막으로 그린 선 지우기
클립보드로 복사
그림으로 삽입
지우기(삭제)


한/중/일어의 필기 인식 도구 모음

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

상자에 입력 및 원하는 위치에 쓰기 도구 모음

도구 모음 단추

잉크: 글자를 필기로 그린 모양 그대로 삽입합니다. Microsoft Word와 Microsoft Outlook에서만 사용 가능합니다.
텍스트: 필기로 입력한 글자의 인쇄체를 삽입합니다.
그리기
문자 자동 완성
찾아보기
가나를 간지로 변환: Word 일본어 버전에서만 사용 가능합니다.
백스페이스
스페이스
Enter
탭
바로 인식: 찾아보기나 문자 자동 완성 기능을 사용하지 않을 경우 입력한 내용을 즉시 삽입합니다.
원하는 위치에 쓰기
상자에 입력
위쪽으로
아래쪽으로
왼쪽으로
오른쪽으로
수정
지우기(삭제)
축소(메뉴)
확장(메뉴)

그리기 도구 모음

참고 Microsoft Word를 전자 메일 편집기로 설정한 경우에는 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

Word와 Outlook에서만 그리기 도구 모음을 사용할 수 있습니다.

도구 모음 단추

상자에 입력
마지막으로 그린 선 지우기
클립보드로 복사
그림으로 삽입
지우기(삭제)


말로 컴퓨터를 사용하는 방법

이 기능은 한국어 버전에서는 지원하지 않습니다.

다른 사람에게 말을 건낼 때는 큰 소리로 말하는지 작은 소리로 말하는지 또는 빠르게 말하는지 느리게 말하는지에 상관 없이 대개 상대방이 이해할 수 있습니다. 그러나 컴퓨터에 말을 할 때는 보다 예측하기 쉬운 방법으로 말할 때 가장 명확하게 인식할 수 있습니다.

  • 일정한 음조로 말합니다. 너무 크거나 작게 말하면 컴퓨터에서 그 내용을 쉽게 인식할 수 없습니다.
  • 일정한 속도로 말합니다.
  • 단어 하나보다는 한 구절이 쉽게 인식되므로 단어와 단어 사이에 쉬지 않고 말합니다.

    예를 들어, "This (멈춤) is (멈춤) another (멈춤) example(멈춤) sentence."와 같이 한 문장의 단어를 띄어서 말하면 쉽게 인식할 수 없습니다.

평소에 말할 때는 이러한 점을 의식하지 않기 때문에 처음에는 불편할 수 있지만 조금만 연습하면 자연스럽게 말할 수 있습니다.

음성 인식 팁

  • 주변의 소리가 아닌 사용자의 음성이 들리도록 조용한 환경에서 작업하고, 고품질의 close-talk(헤드셋) 마이크를 사용합니다.

    주간에 작업할 경우 주변 소음이 많고 음량이 일정하지 않을 때는 시간대마다 다른 음성 인식 프로필을 만드는 것이 좋습니다. 여러 환경에서 작업할 경우에는 환경마다 다른 프로필을 만드는 것이 좋습니다.

  • 마이크 위치를 고정하여 움직이지 않도록 합니다.
  • 연습 마법사에서 준비한 연습 텍스트를 크게 읽어 음성을 인식할 수 있도록 컴퓨터를 조정합니다. 연습을 많이 할수록 컴퓨터가 더 정확하게 음성을 인식할 수 있습니다.
  • 말할 때 화면에 단어가 바로 나타나지 않는 경우도 있습니다. 이럴 경우 중단하지 말고 작업을 계속 말합니다. 음성이 처리된 후 인식된 텍스트가 화면에 표시됩니다.
  • 발음을 명확하게 하고 한 단어의 각 음절을 연속해서 발음합니다. 예를 들어, "e-nun-ci-ate"라고 띄어서 말하면 컴퓨터에서 쉽게 인식할 수 없습니다.
  • 음성 인식 기능을 사용하지 않을 때는 마이크를 끕니다. 마이크를 끄지 않으면 소리가 계속 처리됩니다.


Office 클립보드에 항목을 추가할 수 없습니다.

Microsoft Office 클립보드에 이미 24개의 항목이 있습니다. Office 클립보드에 24개가 넘는 항목을 복사하면 처음 복사된 항목이 삭제되고 25번째 항목이 수집됩니다. 수집된 항목은 모든 Office 프로그램을 종료할 때까지 Office 클립보드에 저장됩니다. 다른 항목을 복사하려면 일부 항목을 삭제하거나 Office 클립보드에서 모두 지우기 [image] 를 클릭합니다.

Office 클립보드에 용량이 큰 항목이 있습니다. Office 클립보드에 용량이 큰 항목을 복사하면 항목 수가 24개 미만인 경우라도 항목을 추가할 수 없습니다. Office 클립보드는 시스템 RAM이 64MB 미만인 경우 최대 4MB, 시스템 RAM이 64MB 이상인 경우 8MB의 데이터를 저장할 수 있습니다. 다른 항목을 복사하려면 일부 항목을 삭제하거나 Office 클립보드에서 모두 지우기 [image] 를 클릭합니다. 단일 항목의 크기가 4MB 또는 8MB 이상인 경우 해당 항목을 Office 클립보드에 복사할 수 없습니다.

지원되지 않는 형식의 항목을 복사하려고 했습니다. 해당 항목의 형식이 지원되지 않는 경우 Office 클립보드에 복사할 수 없습니다.


웹 페이지의 백업 복사본을 자동으로 만들 수 없습니다.

웹 페이지를 저장할 때 백업 복사본이 자동으로 만들어지지 않습니다. 웹 페이지의 복사본을 저장하려면 다음을 수행합니다.

  1. 파일 메뉴에서 웹 페이지로 저장을 클릭합니다.
  2. 파일 이름 상자에 파일의 새 이름을 입력한 다음 저장을 클릭합니다.


투명한 영역을 만들 수 없습니다

사진이나 그림에서는 선택한 색이 매우 작은 영역에만 나타나므로 투명 효과를 알아보기가 어렵습니다. 예를 들어 하늘색처럼 한 가지 색으로 보이는 색도 실제로 미묘한 색의 변형일 수도 있습니다.


파일을 열 때 시작되는 프로그램 변경

Microsoft Windows에서 대부분의 파일 형식은 특정 프로그램에서 열리도록 등록되어 있습니다. 예를 들어, 텍스트(.txt) 파일을 열면 메모장이 시작됩니다. 특정 형식의 파일을 열 때 시작되는 프로그램을 변경할 수 있습니다.

다음 중 하나를 수행합니다.

Windows 2000 및 Windows Millennium Edition의 경우

  1. 내 컴퓨터나 Windows 탐색기에서 도구 메뉴를 클릭하고 폴더 옵션을 클릭한 다음 파일 형식 탭을 클릭합니다.
  2. 등록된 파일 형식 목록에서 다른 프로그램으로 열려는 파일 형식을 클릭하고 변경을 클릭합니다.
  3. 연결 프로그램 대화 상자에서 사용할 프로그램을 선택한 다음 확인을 클릭합니다.
  4. 폴더 옵션 대화 상자에서 확인을 클릭합니다.

Windows 98 및 Windows NT 4.0의 경우

  1. 내 컴퓨터나 Windows 탐색기에서 보기 메뉴를 클릭하고 폴더 옵션(Windows NT 4.0의 경우 옵션)을 클릭한 다음 파일 형식 탭을 클릭합니다.
  2. 파일 형식 목록에서 해당 파일 형식을 클릭하고 편집을 클릭합니다.
  3. 명령에서 Open을 클릭하고 편집을 클릭합니다.
  4. 명령을 실행할 응용 프로그램 상자를 클릭한 다음 찾아보기를 클릭합니다.
  5. 연결 프로그램 대화 상자에서 해당 확장명을 가진 파일을 열 때 사용할 프로그램을 선택하고 확인을 클릭합니다.
  6. 폴더 옵션 대화 상자에서 확인을 클릭합니다.


FlashPix 그래픽 필터

FlashPix 그래픽 필터(Fpx32.flt)를 사용하면 FlashPix(FPX), PhotoDraw(MIX), Picture It!(MIX) 그림을 파일로 가져올 수 있습니다.


항목을 복사할 때 상태 메시지가 나타나지 않습니다.

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 복사할 때 작업 표시줄 주위에 상태 표시 확인란이 선택되어 있는지 확인합니다.


관련 웹 파일을 별도의 폴더에 보관하고 싶지 않습니다.

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

기본적으로 웹 페이지를 웹 서버에 저장하면 모든 관련 파일(예: 글머리 기호, 배경 질감, 그래픽)은 별도의 폴더에 저장됩니다. 별도의 폴더를 사용하지 않으려면 다음 중 하나를 수행합니다.

웹 페이지를 웹 보관 파일로 저장

  1. 파일을 클릭한 다음 웹 페이지로 저장을 클릭합니다.
  2. 파일 형식 목록에서 웹 보관 파일을 선택합니다.
  3. 파일 이름 상자에 파일 이름을 입력하고 저장을 클릭합니다.

관련 파일이 한 폴더에 저장되지 않도록 웹 옵션 설정 변경

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  3. 파일 탭을 클릭합니다.
  4. 파일 이름 및 위치에서 모든 관련 파일을 한 폴더에 저장 확인란 선택을 취소합니다.


사용자 이름과 암호를 입력했는데도 네트워크 드라이브를 사용할 수 없습니다

정확한 사용자 이름과 암호를 입력해야 하며 Caps Lock 키가 꺼져 있어야 합니다. 계속 네트워크 서버를 사용할 수 없으면 네트워크 관리자에게 문의하십시오.


웹 페이지를 다른 위치로 이동한 후 링크가 끊어졌습니다.

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 웹 페이지를 다른 곳으로 이동하거나 복사하는 경우 웹 페이지에 대한 모든 링크가 유지되도록 관련 폴더도 이동해야 합니다.


입력기(IME) 설치

Microsoft Office 한국어, 중국어 간체, 중국어 번체, 일본어 버전에는 해당 언어의 입력기가 제공됩니다. Microsoft Office XP와 함께 제공되는 Microsoft Office XP 플러스 팩을 사용자 지정 설치 옵션으로 설치한 후 다른 입력 도구를 선택하면 중국어와 일본어 입력기를 사용할 수 있습니다. 이 외 다른 언어 버전의 Microsoft Office를 사용하는 경우에는 Microsoft Office 웹 사이트에서 입력기를 다운로드할 수 있습니다.

  • Microsoft Office 웹 사이트의 해당 입력기 다운로드 페이지로 이동한 다음 화면의 설명을 따르십시오.

입력기를 설치하면 설치된 언어의 입력기가 입력 도구 모음에 표시됩니다. 입력기 사용에 대한 자세한 내용은 입력기에 포함된 도움말을 참고하십시오.

입력기는 Microsoft Office XP Proofing Tools에도 포함되어 있습니다. Microsoft Office XP Proofing Tools에 대한 자세한 내용을 보려면 Microsoft Office 웹 사이트를 참고하십시오.

참고

  • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.
  • Microsoft Office XP에서는 이전 버전 Office에 포함된 다국어 입력기를 사용할 수 없습니다. 위의 웹 사이트에서 업데이트된 버전을 다운로드해야 합니다.


필기 인식 설치

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. 프로그램 추가/제거를 두 번 클릭합니다.
  3. 프로그램 변경 또는 제거를 클릭하고 Microsoft Office XP를 선택한 다음 변경을 클릭합니다.
  4. 기능 추가/제거를 클릭하고 다음을 클릭합니다.
  5. 설치할 기능에서 Office 공유 기능 옆에 표시된 더하기 기호 을 클릭합니다.
  6. 다른 입력 도구 옆에 표시된 더하기 기호 을 클릭하고, 필기 인식기를 클릭한 다음 원하는 설치 유형을 선택합니다.
  7. 업데이트를 클릭합니다.


음성 인식 기능 설치 및 연습

이 기능은 한국어 버전에서는 지원하지 않습니다.

음성 인식 기능은 사용자 지정 설치를 하거나 Microsoft Word에서 처음 사용할 때 Office의 모든 프로그램에 설치됩니다.

음성 인식 기능을 설치한 후 몇 분 동안 준비된 연습용 텍스트를 큰 소리로 읽어 컴퓨터에서 음성을 보다 정확하게 인식할 수 있도록 연습할 수 있습니다.

Word로 음성 인식 기능 설치 및 연습

  1. Word를 엽니다.
  2. 도구 메뉴에서 음성을 클릭합니다.

    음성 인식 기능을 설치할 것인지 묻는 메시지가 나타나면 예를 클릭합니다.

  3. 설치가 완료되면 다음을 클릭하여 음성 인식 기능 사용 방법을 연습합니다.

    이 연습은 마이크 조정에 대한 도움말로 시작합니다.

참고

  • 음성 인식 기능을 설치하면 모든 Office 프로그램의 도구 메뉴에서 사용할 수 있습니다.
  • 음성 인식 기능을 설치한 후 연습하지 않은 경우에는 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Training을 클릭하여 연습할 수도 있습니다.
  • 입력 도구 모음의 Speech Tools [image] 를 클릭한 다음 Options를 클릭한 후 Configure Microphone을 클릭하여 마이크 조정에 대한 도움말을 볼 수도 있습니다.

사용자 지정 설치로 음성 인식 기능 설치 및 연습

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. 프로그램 추가/제거 아이콘을 두 번 클릭합니다.
  3. 프로그램 변경 또는 제거를 클릭하고 Microsoft Office XP를 선택한 다음 변경을 클릭합니다.
  4. 기능 추가/제거를 클릭하고 다음을 클릭합니다.
  5. Features to install에서 Office Shared Features 옆의 더하기 상자 을 클릭합니다.
  6. Alternative User Input 옆의 더하기 상자 을 클릭하고 Speech를 클릭한 다음 원하는 설치 유형을 선택합니다.
  7. Update를 클릭합니다.

Office 프로그램에서 처음 음성 인식 기능을 사용할 때는 다음 단계를 따라 음성 인식 기능 사용 방법을 연습합니다.

  1. 대부분의 Office 프로그램에서 도구 메뉴의 음성을 클릭합니다.

    참고 Microsoft Excel에서는 도구 메뉴의 음성을 가리킨 다음 음성 인식을 클릭합니다.

  2. 음성 인식 기능을 연습하려면 Next를 클릭합니다.

    이 연습은 마이크 조정에 대한 도움말로 시작합니다.

참고

  • 음성 인식 기능을 설치하면 모든 Office 프로그램의 도구 메뉴에서 사용할 수 있습니다.
  • 처음 설치할 때 연습하지 않은 경우에는 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Training을 클릭하여 연습할 수 있습니다.
  • 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Options를 클릭한 후 Configure Microphone을 클릭하여 마이크 조정에 대한 도움말을 볼 수도 있습니다.

추가 연습을 통해 음성 인식의 정확도 향상

다른 연습용 텍스트를 선택하여 읽어볼 수도 있습니다. 15분 정도만 연습하면 음성 인식의 정확도를 향상시킬 수 있습니다. 그 이상은 연습해도 정확도가 향상되지 않습니다.

  1. 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Training을 클릭합니다.
  2. 음성 인식 기능 연습 마법사의 설명을 따릅니다.


파일 서버에 저장한 웹 페이지를 일부 사용자가 찾거나 볼 수 없습니다.

웹 페이지를 파일 서버에 저장할 때 긴 파일 이름을 사용하면 Windows 3.1은 짧은 파일 이름(최대 8자의 파일 이름에 확장명 3자)만 인식하고 지원하므로 Windows 3.1을 실행하는 사이트 방문자는 웹 페이지를 찾거나 열 수 없습니다. 항상 짧은 파일 이름으로 파일을 저장하려면 다음을 수행합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭에서 웹 옵션을 클릭합니다.
  3. 파일 탭을 클릭합니다.
  4. 파일 이름 및 위치에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소합니다.


웹 페이지에 빨간색 X 표시, 빈 이미지가 나타나거나 이미지가 나타나지 않습니다.

그래픽이 표시될 위치에 빨간색 X 표시나 빈 이미지가 나타나거나 이미지가 나타나지 않는 경우에는 다음을 확인합니다.

링크가 제대로 작동되지 않을 경우

빨간색 X는 그래픽이 없음을 나타냅니다. 웹 페이지를 이동, 복사하거나, 이름을 바꾸는 경우 모든 관련 파일(예: 글머리 기호, 배경 질감, 그래픽)에 대한 링크가 끊어질 수 있습니다. 웹 페이지를 저장할 때 연결된 그림 및 하이퍼링크의 경로를 자동으로 상대 링크로 만들려면 다음을 수행합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  3. 파일 탭을 클릭합니다.
  4. 파일 이름 및 위치에서 저장할 때 연결 업데이트 확인란을 선택합니다.

브라우저에서 VML 형식의 그래픽을 인식할 수 없는 경우

파일을 웹 페이지로 저장한 후 벡터 표시 언어(VML) 형식으로 그래픽을 지원하는 브라우저(예: Microsoft Internet Explorer 5.0 이상)에서 해당 페이지를 볼 때 웹 페이지에 그래픽이 표시되게 하려면 웹 옵션 설정에서 VML을 설정해야 합니다. 그래픽을 VML 형식으로 인식하지 않는 브라우저(예: Microsoft Internet Explorer 4.0 이전 버전)에서 웹 페이지를 볼 때 그래픽이 표시되지 않으면 다음을 수행하여 웹 옵션을 정확하게 설정했는지 확인합니다.

  1. 웹 페이지를 작성한 Office 응용 프로그램에서 해당 페이지를 엽니다.
  2. 도구 메뉴에서 옵션을 클릭합니다.
  3. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  4. 브라우저 탭을 클릭합니다.
  5. 옵션에서 브라우저에서 그래픽을 표시할 때 VML 사용 확인란 선택을 취소한 후 웹 페이지를 다시 저장합니다.

브라우저 설정이 잘못된 경우

모든 브라우저가 동일한 언어(HTML)를 지원하지만 브라우저 종류에 따라 약간의 차이가 있습니다. 브라우저별로 지원하는 HTML 버전과 HTML 확장이 다를 수 있습니다. 따라서 기본 텍스트 및 배경색, 그래픽 표시 여부 등의 사용자 지정 옵션을 브라우저에 설정할 수 있습니다. 여러 종류의 브라우저(일부 브라우저는 웹에서 다운로드 가능)에서 모니터 설정을 변경해 가며 페이지를 테스트하여 모든 페이지 요소가 제대로 나타나는지 확인해 보십시오.

잘못된 그림 형식을 사용한 경우

사용 중인 브라우저에서 지원되지 않는 형식의 그래픽을 웹 페이지에 연결한 경우 그래픽이 표시되지 않습니다. 연결된 그림이 해당 브라우저와 호환되는 그래픽 형식인지 확인합니다. .jpg 및 .gif 그래픽 형식은 대부분의 브라우저와 호환이 가능합니다.

연결된 그림을 변경한 경우

연결된 그림을 변경한 경우(예: 그림자, 테두리, 윤곽 추가, 채우기, 밝기나 대비 조정) Office 응용 프로그램에서 변경 내용이 반영된 다른 그림을 만들어 웹 페이지에 표시합니다. 따라서 Microsoft Internet Explorer 4.0 이전 버전에서 해당 웹 페이지를 보면 그림에 변경 내용이 반영되지만 원래 그림과의 링크가 끊어집니다. 링크를 수정하려면

  1. 그림을 선택합니다.

  2. 그림 도구 모음에서 그림 원래대로를 클릭합니다.


그림을 압축했으나 변경 내용이 없습니다

웹 페이지에 삽입 및 압축한 그림이 작은 파일(예: JPEG)일 경우 파일 크기나 모양에 큰 변화가 없습니다.


자동 복구 기능을 사용했지만 복구된 파일을 열거나 저장할 수 없을 때

정전 등이 발생한 후 Microsoft Office 프로그램을 다시 시작하면 복구된 파일이 자동으로 열립니다. 복구 파일이 자동으로 열리지 않을 때는 직접 열 수 있습니다.
  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 폴더 목록에서 복구된 파일이 저장된 폴더를 찾아 두 번 클릭합니다.
    • Microsoft Windows 2000에서는 C:\documents and settings\<사용자 이름>\Application Data\Microsoft\<프로그램 이름>에 복구 파일이 저장됩니다.
    • Windows 98에서는 C:\Windows\Application Data\Microsoft\<프로그램 이름>에 복구 파일이 저장됩니다.
  3. 파일 형식 상자에서 모든 파일을 클릭합니다.

    복구된 각 파일 이름은 "파일 이름 자동 복구 저장"이며 뒤에 프로그램의 파일 이름 확장명이 붙습니다.

  4. 복구할 파일 이름을 클릭하고 열기를 클릭합니다.
  5. 표준 도구 모음에서 저장 [image] 을 클릭합니다.
  6. 파일 이름 상자에 기존 파일의 이름을 입력합니다.
  7. 기존 파일을 바꿀 것인지 묻는 메시지가 나타나면 예를 클릭합니다.


입력 도구 모음의 음성 인식 메시지

이 기능은 한국어 버전에서는 지원하지 않습니다.

작업 중 입력 도구 모음의 메시지를 통해 힌트를 얻을 수 있습니다. 음성 명령 모드에서는 음성 인식 기능을 사용하여 말한 마지막 인식 명령 이름이 표시됩니다. 음성 인식 기능 대신 마우스나 키보드를 사용하면 말할 수 있는 명령의 이름을 볼 수 있습니다.

입력 도구 모음의 말하는 모양 풍선

1 입력 도구 모음의 음성 메시지

참고 기본적으로 입력 도구 모음의 각 단추 옆에는 텍스트 레이블이 표시됩니다. 입력 도구 모음을 마우스 오른쪽 단추로 클릭하고 Text Labels를 클릭하여 텍스트 레이블을 표시하거나 숨길 수 있습니다.

받아쓰기 모드에서는 이 메시지를 통해 보다 정확하게 음성이 인식되도록 할 수 있습니다. 예를 들어, "Too soft"라는 메시지가 나타나면 목소리가 컴퓨터에서 인식하기에 약하다는 것을 알 수 있습니다.

메시지 | 의미
Too soft | 소리가 약하니 좀 더 크게 말합니다.
Too loud | 약간 조용하게 말합니다.
What was that? | 내용을 다시 말합니다.
Too fast | 좀 더 느리게 말합니다.

참고 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Show Speech Messages를 클릭하여 메시지 기능을 설정하거나 해제할 수 있습니다.


Passport 로그아웃

  • Microsoft Office 프로그램의 파일 메뉴에서 Microsoft Passport에서 로그아웃을 클릭합니다.

참고

  • Passport에 로그온할 때 이 컴퓨터에 자동으로 등록 옵션을 설정한 경우에만 Passport에서 수동으로 로그아웃해야 합니다. 이 옵션을 설정하지 않은 경우에는 Passport에 로그인한 상태로 사용하고 있었던 웹 브라우저나 Office 프로그램을 닫으면 자동으로 Passport에서 로그아웃됩니다.
  • 이 컴퓨터에 자동으로 등록 옵션을 해제한 후 나중에 사용하려면 브라우저 창과 Office XP 프로그램을 닫기만 하면 됩니다. 다음에 Passport에 로그인할 때 이 컴퓨터에 자동으로 등록 옵션이 나타납니다.


데이터 원본에 대한 자세한 정보

Microsoft Office에는 Microsoft SQL Server, SQL Server OLAP Services, Microsoft Access 등 여러 데이터 원본의 데이터를 검색하는 데 사용할 수 있는 드라이버가 포함되어 있습니다. 다른 제조업체의 ODBC 드라이버나 OLE DB 공급자를 사용하여 다른 형식의 OLAP 데이터베이스 등 Microsoft 데이터 원본 이외의 원본에서 정보를 가져올 수 있습니다. 이러한 드라이브나 xlread10.txt 파일에 있는 드라이버 외의 다른 ODBC 드라이버나 OLE DB 공급자를 설치하는 것에 대한 자세한 내용은 데이터베이스 설명서를 참고하거나 데이터베이스 공급자에게 문의하십시오.

기타/고급 데이터 원본 옵션을 선택하면 데이터 연결 속성 대화 상자에 사용 가능한 OLE DB 공급자 목록이 나타납니다. 자세한 내용을 보려면 데이터 연결 속성 대화 상자의 도움말을 클릭하십시오.


ODBC 데이터 원본에 대한 자세한 정보

Microsoft Office를 설치하면 필요한 경우 ODBC 드라이버가 설치됩니다.

액세스하려는 외부 데이터베이스를 이러한 ODBC 드라이버에서 지원하지 않으면 데이터베이스 제조업체 등의 타사 공급자로부터 Office와 호환되는 ODBC 드라이버를 구해 설치해야 합니다. 설치 방법은 데이터베이스 공급자에게 문의하십시오.


Office 데이터 연결 파일에 대한 자세한 정보

Microsoft Office 데이터 연결(.odc) 파일은 기본적으로 My Data Sources 폴더에 저장되지만 찾아보기를 클릭하여 다른 위치에 데이터를 저장할 수 있습니다. 데이터에 대한 설명이나 키워드를 포함하면 나중에 데이터 원본 선택 대화 상자의 도구를 클릭하여 검색을 실행할 때 이 정보를 사용할 수 있습니다.


보안 옵션 및 서버 연결에 대한 자세한 정보

외부 데이터를 Microsoft Office 프로그램에 가져오려면 데이터를 액세스할 수 있어야 합니다. 액세스하려는 외부 데이터 원본이 로컬 컴퓨터에 없을 경우에는 데이터베이스 관리자에게 문의하여 암호, 사용자 권한 및 기타 연결 정보를 확인해야 합니다.

Windows 보안을 사용하여 데이터에 액세스할 것인지 마법사에 입력한 사용자 이름 및 암호를 사용하여 데이터에 액세스할 것인지는 시스템 관리자가 결정합니다.


입력 도구 모음 표시/숨기기

입력 도구 모음은 Microsoft Office 프로그램의 화면 오른쪽 위에 나타납니다. 이 도구 모음에서 음성 인식, 필기 인식, 입력기(IME)를 사용할 수 있습니다.

음성 인식 기능은 한국어 버전에서는 지원하지 않습니다.

필기 인식 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

작업에 방해되지 않도록 입력 도구 모음을 잠시 숨길 수 있습니다.

입력 도구 모음이 나타나지 않도록 닫을 수도 있습니다. 입력 도구 모음을 닫으면 입력 도구 모음의 기능을 사용할 수 없습니다.

참고 입력기를 설치한 경우에는 입력 도구 모음을 닫을 수 없습니다.

입력 도구 모음 숨기기

  • 입력 도구 모음에서 최소화 [image] 를 클릭합니다. 입력 도구 모음이 최소화되었음을 알리는 메시지가 나타나면 확인을 클릭합니다.

    입력 도구 모음은 Microsoft Windows 작업 표시줄의 알림 영역에 언어 표시기 단추로 나타납니다. 예를 들어, 한국어로 작업 중이면 알림 영역에 [image] 이 나타납니다.

입력 도구 모음 표시

  • Microsoft Windows 작업 표시줄의 알림 영역에서 언어 표시기 단추를 마우스 오른쪽 단추로 클릭하고 입력 도구 모음 표시를 선택합니다. 예를 들어, 한국어로 작업 중이면 알림 영역에 [image] 이 표시됩니다.

입력 도구 모음 닫기

참고 입력기를 설치한 경우에는 입력 도구 모음을 닫을 수 없습니다.

입력 도구 모음을 닫으면 다시 열기 전에는 사용할 수 없습니다.

  1. 입력 도구 모음을 마우스 오른쪽 단추로 클릭하고 입력 도구 모음 닫기를 클릭합니다.

    나중에 입력 도구 모음을 다시 표시할 수 있음을 알리는 메시지가 나타납니다.

  2. 확인을 클릭합니다.

    입력 도구 모음이 닫히고 다시 열기 전까지는 사용할 수 없게 됩니다.

입력 도구 모음 복원

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. 텍스트 서비스를 두 번 클릭합니다.
  3. 입력 도구 모음을 클릭합니다.
  4. 바탕 화면에 입력 도구 모음 표시 확인란을 선택합니다.
  5. 확인을 두 번 클릭합니다.

참고

  • 입력 도구 모음을 끌어 화면의 다른 위치로 옮길 수 있습니다.
  • 입력 도구 모음 설정을 선택하려면 입력 도구 모음을 마우스 오른쪽 단추로 클릭하고 설정을 클릭한 다음 입력 도구 모음을 클릭합니다.


복사된 항목이 Office 클립보드 갤러리에서는 다르게 보입니다.

유니코드 텍스트 같은 경우 갤러리에 표시되는 이미지가 조금 다르게 보입니다. 텍스트가 항상 굴림 글꼴을 사용하여 갤러리에 표시되기 때문입니다. 갤러리에서 해당 항목을 붙여넣을 때 정확한 서식 및 글꼴 정보가 복원됩니다.


파일이 웹 브라우저에 원하는 방식으로 표시되지 않습니다

Microsoft Office 응용 프로그램은 Microsoft Internet Explorer 4.0 이상의 고급 웹 브라우저 기능을 사용하여 웹 페이지를 더욱 보기 좋게 만듭니다. 이 중 일부 기능은 모든 브라우저 버전에서 완벽하게 지원되지 않습니다. 따라서 이전 버전의 브라우저를 사용하여 웹 페이지를 보는 사용자가 있을 경우, 해당 브라우저에서 지원되지 않는 기능을 생략하도록 웹 옵션을 설정합니다.

방법

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭에서 웹 옵션을 클릭합니다.
  3. 브라우저 탭의 이 웹 페이지에서 지원할 브라우저 선택 목록에서 해당 브라우저 버전을 선택합니다.
  4. 옵션 목록에서 설정하거나 해제할 기능의 확인란을 선택 또는 취소합니다.

참고 이 웹 페이지에서 지원할 브라우저 선택 목록에서 설정을 선택하면 선택한 브라우저의 기본 기능이 옵션 목록에 설정됩니다.


파일이 별도의 창에 열립니다

Microsoft Office XP에서 파일을 만들거나 열면 파일이 별도의 창에 열립니다. 작업 표시줄에서 해당 파일의 단추를 클릭하거나 Alt+Tab을 누르면 다른 파일로 쉽게 전환할 수 있습니다.


웹 페이지 제목이 잘못되었습니다.

웹 페이지 제목은 웹 브라우저에서 웹 페이지를 볼 때 제목 표시줄에 나타나는 텍스트입니다. 다른 사용자가 웹 페이지의 링크를 저장하면 해당 사용자의 사용 기록 및 즐겨찾기 목록에 페이지 제목이 나타납니다.

  1. Microsoft Word, Excel, PowerPoint 같은 Office 응용 프로그램을 엽니다.
  2. 파일을 클릭하고 열기를 클릭합니다.
  3. 제목을 변경할 웹 페이지가 포함된 폴더를 두 번 클릭합니다.
  4. 웹 페이지를 두 번 클릭합니다.
  5. 파일을 클릭하고 웹 페이지로 저장을 클릭합니다.
  6. 제목 변경을 클릭한 다음 페이지 제목 상자에 제목으로 사용할 텍스트를 입력합니다.


웹 페이지에 잘못된 문자가 표시됩니다

웹 페이지가 다른 언어로 인코딩된 경우 Office 응용 프로그램에서 해당 언어를 확인하려고 합니다. 브라우저에서 페이지를 열었을 때 Office 응용 프로그램에 잘못된 문자가 표시되면 해당 페이지가 인코딩된 언어를 직접 선택할 수 있습니다. 인코딩 형식이 여러 개인 언어도 있으므로 텍스트가 제대로 표시될 때까지 각 인코딩 형식을 테스트합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭하고 웹 옵션을 클릭합니다.
  3. 인코딩 탭을 클릭합니다.
  4. 현재 문서를 다음 형식으로 다시 열기에서 해당 페이지가 인코딩된 언어를 선택합니다.


Microsoft Office 등록 마법사

Microsoft Office 제품의 모든 기능을 사용하려면 제품을 등록해야 합니다. 제품을 설치한 후 등록하지 않으면 Microsoft Office는 기능 제한 모드로 전환됩니다. 기능 제한 모드에서는 수정한 내용을 문서에 저장하거나 새 문서를 만들 수 없으며, 다른 기능들도 사용이 제한됩니다. 기존 Office 파일은 기능 제한 모드에서도 영향을 받지 않습니다.

Microsoft Office 등록 마법사를 사용하면 인터넷이나 전화로 언제든지 마이크로소프트에서 관리하는 사용자의 개별 고객 정보를 업데이트하거나 변경할 수 있습니다.


음성 인식 기능을 사용하여 수행할 수 있는 작업 및 말로 할 수 있는 명령

이 기능은 한국어 버전에서는 지원하지 않습니다.

Office 음성 인식 기능을 사용할 때 입력 도구 모음의 단추를 클릭하거나 "voice command" 또는 "dictation"이라고 말하여 음성 명령 모드와 받아쓰기 모드를 전환할 수 있습니다.

입력 도구 모음

1 텍스트 레이블이 숨겨진 입력 도구 모음

참고 기본적으로 입력 도구 모음의 각 단추 옆에는 텍스트 레이블이 표시됩니다. 입력 도구 모음을 클릭하고 Text Labels를 클릭하여 텍스트 레이블을 표시하거나 숨길 수 있습니다.

음성 명령 모드 사용

참고 중국어 간체와 일본어 버전에서는 대화 상자와 작업창 항목에 음성 명령 모드를 사용할 수 없습니다.

음성으로 메뉴, 도구 모음, 대화 상자, 작업창을 선택하려고 하는데 마이크가 설정되어 있지 않으면 입력 도구 모음의 Microphone [image] 을 클릭한 다음 Voice Command [image] 을 클릭하거나 "voice command"라고 말합니다.

예를 들어, Office 프로그램에서 음성으로 글꼴을 변경하려면 다음을 수행하십시오.

  1. 서식 메뉴를 열려면 "format"이라고 말합니다.
  2. 글꼴 대화 상자를 열려면 "font"라고 말합니다.
  3. 글꼴을 Times New Roman에서 Verdana로 바꾸려면 "verdana"라고 말합니다.
  4. 글꼴 대화 상자를 닫으려면 "OK"라고 말합니다.

참고 글꼴 대화 상자를 열지 않고도 글꼴 서식을 바꿀 수 있습니다. "font"라고 말하여 서식 도구 모음의 글꼴 상자를 연 다음 글꼴 이름을 말합니다.

음성 명령 모드의 다른 예제

항목을 선택하려면 항목 아래의 설명을 따르십시오.

도구 모음 단추

  • 도구 모음의 단추 이름을 말합니다. 이름을 모르면 마우스 포인터를 단추 위로 이동하여 스크린 팁을 표시하여 이름을 봅니다.

    예를 들어, 저장 [image] 단추에 나타나는 스크린 팁은 "저장"입니다. "save"라고 말하면 저장 대화 상자가 열립니다.

메뉴 및 명령 항목

  • 메뉴의 이름을 말합니다. 예를 들어, 도구 메뉴를 열려면 "tools" 또는 "tools menu"라고 말합니다.

  • 보려는 명령이 메뉴에 표시되지 않을 경우에는 "expand" 또는 "more buttons"라고 말합니다.

  • 도구 메뉴의 명령을 선택하려면, 예를 들어, "options"라고 말합니다. 그러면 옵션 대화 상자가 열립니다.

대화 상자 항목

  • 대화 상자의 다른 탭을 선택하려면 탭 이름을 말합니다. 예를 들어, Microsoft Word에서 옵션 대화 상자의 편집 탭을 선택하려면 "edit" 또는 "tab edit"이라고 말합니다.
  • 대화 상자의 옵션 이름을 말합니다. 예를 들어, Word에서 옵션 대화 상자의 편집 탭에서 스타일 업데이트할 때 확인 확인란을 선택하려면 "prompt to update style" 또는 "check prompt to update style"이라고 말합니다.

    대화 상자 옵션을 선택 취소하려면 "prompt to update style"을 다시 말하거나 "uncheck prompt to update style"이라고 말합니다.

  • 열기 대화 상자에서는 목록 옆의 이름을 말하여 드롭다운 목록을 열 수 있습니다. 예를 들어, Microsoft PowerPoint에서 도구 메뉴를 열려면 "tools"라고 말하고, 옵션 명령을 선택하려면 "options"라고 말합니다. 그러면 옵션 대화 상자가 열립니다.

    옵션 대화 상자의 탭을 선택하려면 탭 이름을 말합니다. 예를 들어, 저장 탭을 열려면 "save"라고 말합니다.

    다른 형식으로 저장 목록의 항목을 보려면 "save PowerPoint files as" 또는 "drop save PowerPoint files as"라고 말합니다.

작업창 항목

Office 프로그램의 새 <파일> 작업창을 열려면 다음을 수행하십시오.

  • "file"이라고 말하여 파일 메뉴를 연 다음 "new"라고 말하여 새 <파일> 작업창을 엽니다.

    비어 있는 새 파일을 열려면 "new file"이라고 말합니다.

  • 작업창의 하이퍼링크 이름을 말할 때는 하이퍼링크의 전체 이름을 말합니다. 예를 들어, 새 <파일> 작업창에서 Microsoft.com의 서식 파일을 열려면 "templates on Microsoft dot com"이라고 말합니다.

    참고 Microsoft Outlook에서는 이 기능을 사용할 수 없습니다.

말로 할 수 있는 명령

다음은 말로 할 수 있는 명령 예제입니다. 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.

탐색 예제

다음 예제는 말로 할 수 있는 명령 및 명령에 해당하는 키보드 또는 마우스 동작입니다.
END(말로 할 수 있는 명령)
End 키 누르기(호환되는 키보드 또는 마우스)
Return
Enter
Enter 키 누르기
Backspace
Delete
백스페이스 키 누르기
Back one word
Last word
Ctrl+왼쪽 화살표 누르기
Space
Space Bar
스페이스바 누르기
Escape
Cancel[영어(미국) 버전에만 해당]
Esc 키 누르기
Right-click
Context menu
Right-click menu
메뉴를 마우스 오른쪽 단추로 클릭
(Office 일본어 버전에서는 사용할 수 없음)
Tab
Tab 키 누르기
Shift Tab
Shift+Tab 누르기
End
Go End
End 키 누르기
Home
Go Home
Home 키 누르기
Up
Go Up
위쪽 화살표 누르기
Down
Go Down
아래쪽 화살표 누르기
Left
Go Left
왼쪽 화살표 누르기
Right
Go Right
오른쪽 화살표 누르기
Previous Page
Ctrl+Page 누르기
Next Page
Ctrl+Page Down 누르기
Page Down
Page Down 키 누르기
Page Up
Page Up 키 누르기

받아쓰기 모드 사용

Office 프로그램에서 받아쓰기 모드로 텍스트를 삽입하려면 입력 도구 모음의 Microphone [image] 을 클릭하고 Dicatation [image] 을 클릭하거나 "dictation"이라고 말합니다.

팁

  • 철자를 하나씩 말하여 받아쓰게 하려면 "spelling mode"라고 말하고 잠시 쉰 다음 "s-u-n"이라고 말합니다.

  • 받아쓰기 모드를 사용하여 작업할 때 도움말을 볼 수 있습니다. 삽입 지점을 Office 길잡이나 질문하기 상자에 놓은 후 질문을 말합니다.

다음 예제는 받아쓰기 모드에서 말하여 삽입할 수 있는 항목 및 삽입되는 내용입니다.

Period
Dot(말할 수 있는 명령)
.(삽입 내용)

문장 부호

Period
Dot
.
Comma
,
Colon
:
Semi-colon
;
Question mark
?
Exclamation point
!

기호 및 특수 문자

Ampersand
&
Asterisk
*
At sign
At
@
Backslash
\
Slash
/
Vertical bar
|
Hyphen
Dash
-
Double dash
--
Equals
=
Plus
Plus sign
+
Pound sign
#
Percent
Percent sign
%
Dollar sign
$
Underscore
_
Tilde
~
Ellipsis
...
Greater than
>
Less than
<
Caret
^
New line
Enter
New paragraph
Enter 두 번

대괄호

Bracket
Left bracket
Open bracket
[
End bracket
Right bracket
Close bracket
]
Open brace
Curly brace
Left brace
{
Close brace
End curly brace
Right brace
}
Open parenthesis
Left paren
(
Close parenthesis
Right paren
)

인용 부호

Quote
Open quote
"
Close quote
"
Single quote
Open single quote
'
Close single quote
'

숫자

5
다섯(삽입될 때 20보다 작은 숫자인 경우 문자로 표시함)
21
21(삽입될 때 20보다 큰 숫자인 경우 숫자로 표시함))
first
첫 번째(서수)
one half
1/2(분수)
five five five zero one eight seven
555-0187(전화 번호)

팁

모든 수를 숫자로 삽입하려면 "force num"이라고 말하고 잠시 쉰 다음 "5"라고 말합니다.

참고

  • 음성 인식 기능 사용 방법에 대한 자세한 예제는 Microsoft Office 웹 사이트를 참고하십시오.
  • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


디지털 대시보드 및 웹 파트 정보

디지털 대시보드는 사용자가 정보를 지정하여 정보 포털의 역할을 하는 웹 페이지입니다. 디지털 대시보드는 개인, 팀, 회사, 외부 정보를 통합하고 한 번만 클릭하면 분석 및 공동 작업 도구를 액세스할 수 있습니다. 조직의 광범위한 지식을 한 자리에서 볼 수 있도록 하며 중요 정보를 곧바로 액세스하여 보다 나은 결정을 내릴 수 있게 합니다.

Microsoft Outlook 2002에서 파일 메뉴의 새로 만들기를 가리킨 다음 폴더를 클릭하여 디지털 대시보드를 만들 수 있습니다. 다른 Office 응용 프로그램에서는 새로 만들기 작업창의 네트워크 환경 추가나 웹 폴더 추가를 클릭하여 디지털 대시보드를 만들 수 있습니다. 디지털 대시보드를 만들려면 Microsoft Exchange 2000 Server 서비스 팩 1(SP1)이나 Microsoft SharePoint Portal Server를 실행하는 컴퓨터의 폴더에 액세스할 수 있어야 합니다. 디지털 대시보드를 만들 수 있는 폴더의 위치를 모르거나 선택한 폴더에 대시보드를 만들 수 있는 권한이 없는 경우에는 네트워크 관리자나 기술 지원 서비스로 문의하십시오.

기본적으로 디지털 대시보드는 한 페이지로 구성되지만 디지털 대시보드의 홈 페이지에 연결된 하위 대시보드라고 하는 대시보드 페이지를 추가로 만들 수 있습니다. 하위 대시보드를 만들려면 디지털 대시보드 홈 페이지의 컨텐트 링크를 클릭하고 하위 대시보드 만들기 링크를 클릭합니다.

디지털 대시보드와 하위 대시보드에는 디지털 대시보드 페이지의 정보를 표시하기 위한 다시 사용할 수 있는 구성 요소인 웹 파트가 표시됩니다. 웹 파트는 알림을 위한 간단한 HTML 텍스트, 제고량 및 판매 실적 목록이나 차트 등의 데이터에 대한 동적 표시, 프레임에 표시된 다른 웹 사이트의 정보 등으로 이루어집니다. 또한 컨트롤, 스크립트, 동적 HTML(DHTML), XML(Extensible Markup Language) 등을 넣어 대화형 작업을 제공하기도 합니다.

디지털 대시보드 홈 페이지의 컨텐트 링크를 클릭하여 Microsoft 웹 파트 카탈로그의 웹 파트를 가져오거나, 컨텐트 링크를 클릭하고 새 웹 파트 만들기를 클릭한 다음 고급 설정 표시를 클릭하여 웹 파트를 만들 때 정의할 수 있는 모든 등록 정보를 표시하여 새 웹 파트를 만들 수 있습니다. Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft FrontPage의 문서를 웹 페이지 형식으로 디지털 대시보드 폴더에 저장하여 사용자 지정 웹 파트를 만들 수도 있습니다. 또한 Microsoft Access에서 데이터 액세스 페이지를 만들고 이 페이지를 디지털 대시보드 폴더에 웹 파트로 저장할 수도 있습니다.

Digital Dashboard Resource Kit에 있는 정보와 도구를 사용하여 조직의 기존 시스템을 Excel, Access, Microsoft Exchange Server, Microsoft SQL Server 등의 제품에 있는 분석 및 공동 작업 도구와 통합한 보다 복잡한 웹 파트를 만들 수 있습니다. 디지털 대시보드에 대한 자세한 내용을 보고 Digital Dashboard Resource Kit를 다운로드하려면 Microsoft 디지털 대시보드 웹 사이트를 참고하십시오.


그림 파일 압축

파일 크기가 특정 임계값보다 큰 그림을 삽입하면 Microsoft Office 프로그램에서 삽입 전에 그림을 압축하는 옵션을 제시합니다. 프로그램에서 해당 그림 형식에 가장 적합한 압축 형식을 자동으로 선택합니다.

그림 파일 크기를 압축하면 이를 삽입할 파일의 크기도 줄어듭니다.


웹 토론

웹 토론 기능을 사용하면 웹 페이지나 브라우저에서 열 수 있는 모든 문서(예: .htm, .xls, .doc, .ppt 파일)에 설명을 추가할 수 있으며, 설명은 해당 문서와 함께 나타나지만 토론 서버에 저장됩니다.

참고 여기서 문서는 Microsoft Office 응용 프로그램에서 열고 웹 브라우저에서 볼 수 있는 모든 파일을 가리킵니다.

토론은 스레드됩니다. 사용자의 문서를 검토하는 다른 사용자는 웹 토론 도구 모음을 사용하여 토론을 보거나 회신할 수 있으며, 피드백을 받은 사용자는 토론을 검토한 다음 피드백 내용을 문서에 통합할 수 있습니다.

Microsoft Internet Explorer 또는 Microsoft Office에서 문서 토론

토론 권한이 있는 모든 사용자는 Microsoft Internet Explorer에서 문서를 열고 Internet Explorer에서 웹 토론 도구 모음을 사용할 수 있습니다. Microsoft Word나 Microsoft Excel, Microsoft PowerPoint 사용자도 해당 응용 프로그램에서 웹 토론 도구 모음을 사용할 수 있습니다. 다른 Office 응용 프로그램 사용자는 Internet Explorer를 사용해야 합니다.

참고 브라우저 기반의 웹 토론 도구 모음은 Internet Explorer 4.0 이상에서만 사용할 수 있습니다.

전체 문서 또는 단락 토론

일반 토론을 사용하여 전체 문서를 토론하거나 인라인 토론을 사용하여 문서의 특정 부분에 설명을 삽입할 수 있습니다.

참고 브라우저에서 문서를 볼 경우 인라인 토론은 HTML 형식의 파일에서만 사용할 수 있습니다. Office 응용 프로그램에서 문서를 볼 경우 인라인 토론은 Microsoft Word에서만 사용할 수 있습니다.

토론 정보 표시/숨기기

특정인의 설명이나 특정 날짜에 게시된 설명만 표시하도록 토론을 필터링할 수 있습니다. 또한 토론 정보를 표시하거나 숨김으로써 필요한 정보에만 집중할 수 있습니다.

  • 각 토론 설명이나 전체 토론을 표시하거나 숨깁니다.
  • 토론 창을 표시하거나 숨깁니다.
  • 토론 창의 위쪽 테두리를 끌어 창 크기를 조정할 수 있습니다.
  • 문제가 해결되면 토론을 닫습니다. 토론을 닫아도 삭제되지 않으므로 닫힌 토론을 나중에 다시 열어서 볼 수 있습니다.
  • 제목, 사용자 이름, 기타 머리글 정보를 표시하거나 숨깁니다.

    참고 토론 머리글 정보에는 각 참가자의 두 이름(표시 이름, 사용자 이름)이 포함됩니다. 표시 이름은 참가자가 Office 응용 프로그램에서 설정한 이름이고 사용자 이름은 시스템 관리자가 설정한 로그온 이름입니다.

토론 서버 이해

토론 설명을 문서에 추가하면 해당 텍스트가 토론 서버의 데이터베이스에 저장됩니다. 토론 중인 문서는 설명이 저장된 토론 서버와 동일한 컴퓨터에 있을 수도 있고 그렇지 않을 수도 있습니다. 실제로 토론 중인 문서는 LAN 또는 인터넷상의 아무 위치에나 있을 수 있습니다.

토론 중인 문서가 토론 서버에 있을 경우 토론 설명은 자동으로 해당 서버에 저장됩니다. 그러나 모든 토론에 대해 특정 서버를 사용하도록 지정하여 이 설정을 무시할 수도 있습니다. 다른 사람이 만든 토론을 보려면 다른 토론 서버로 전환해야 합니다.


하이퍼링크

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

하이퍼링크란 문서에서 해당 부분을 클릭했을 때 다른 페이지나 파일이 열리는 링크입니다. 대상 위치는 대개 다른 웹 페이지나 그림, 전자 메일 주소, 프로그램이 되며 하이퍼링크 자체는 텍스트나 그림입니다.

사이트 방문자가 하이퍼링크를 클릭하면 대상 유형에 따라 대상 위치가 웹 브라우저에 표시되거나 열리고, 실행됩니다. 예를 들어, 다른 페이지로 연결되는 하이퍼링크는 웹 브라우저에 해당 페이지를 표시하고 AVI 파일로의 하이퍼링크는 미디어 플레이어에서 해당 파일을 엽니다.

하이퍼링크 사용 방법

하이퍼링크를 사용하여 다음을 수행할 수 있습니다.

  • 네트워크나 인트라넷, 인터넷에 있는 파일 또는 웹 페이지로 이동

  • 향후 만들 계획인 파일 또는 웹 페이지로 이동

  • 전자 메일 메시지 보내기

  • 다운로드, FTP 프로세스 등의 파일 전송 시작

하이퍼링크가 포함된 텍스트나 그림을 가리키면 포인터가 손 모양 손 모양 포인터 으로 변경되어 클릭할 수 있음을 나타냅니다.

URL 개념 및 사용 방법

하이퍼링크를 만들면 대상 위치가 http://example.microsoft.com/news.htm, file://ComputerName/SharedFolder/FileName.htm 등과 같이 URL(Uniform Resource Locator)로 인코딩됩니다. 다음은 URL의 각 부분을 정의한 것입니다.

URL의 각 부분

1 프로토콜

2 웹 서버 또는 네트워크 위치

3 경로

4 파일 이름

절대 및 상대 하이퍼링크의 차이점

절대 URL에는 프로토콜, 웹 서버, 경로, 파일 이름을 포함한 전체 주소가 포함됩니다.

상대 URL에는 이 중 하나 이상의 부분이 빠져 있으며 빠진 정보는 URL이 포함된 페이지에서 가져옵니다. 예를 들어, 프로토콜 및 웹 서버가 없을 경우 웹 브라우저는 현재 페이지의 프로토콜과 도메인(예: .com, .org, .edu)을 사용합니다.

일반적으로 웹 페이지에서는 일부 경로와 파일 이름만 포함된 상대 URL을 사용합니다. 파일을 다른 서버로 이동할 경우 페이지의 상대 위치가 유지되는 한 모든 하이퍼링크가 그대로 작동됩니다. 예를 들어, Products.htm의 특정 하이퍼링크가 Food라는 폴더에 있는 apple.htm 페이지를 가리킬 경우, 두 페이지를 모두 다른 서버에 있는 Food 폴더로 이동하면 하이퍼링크의 URL이 계속 작동됩니다.

텍스트 및 그림 사용

텍스트 하이퍼링크는 대상 URL에 지정된 단어나 구입니다.

그림 하이퍼링크는 다음 중 한 가지 방식으로 대상 URL에 지정된 그림입니다.

  • 전체 그림에 기본 하이퍼링크가 지정될 수 있습니다. 이 경우 사이트 방문자가 그림의 아무 위치나 클릭해도 대상 위치가 표시됩니다. 기본 하이퍼링크가 지정된 그림의 예로는 단추가 있습니다.
  • 그림에 하이퍼링크 영역인 핫스폿이 여러 개 지정될 수 있습니다. 핫스폿이 포함된 그림을 이미지 맵이라고 합니다. 예를 들어, 이미지 맵은 웹 사이트의 각 부분을 나타내는 그림이 될 수 있습니다(예: 홈 페이지, 카탈로그 페이지 등). 사이트 방문자가 이미지 맵의 특정 영역을 클릭하면 해당 페이지가 표시됩니다.

    이미지 맵에서 각 핫스폿은 각기 다른 대상 위치로 이동합니다

하이퍼링크 표시 방법

하이퍼링크는 여러 가지 방식으로 나타낼 수 있습니다. 대개 웹 브라우저는 텍스트 하이퍼링크에 밑줄을 긋고 다른 색으로 표시합니다. 예를 들어, 텍스트 하이퍼링크를 클릭하기 전의 모습은 다음과 같습니다.

클릭하지 않은 하이퍼링크는 대부분 파란색이며 밑줄이 있습니다.

텍스트 하이퍼링크를 클릭한 후의 모습은 다음과 같습니다.

텍스트 하이퍼링크를 클릭하면 대부분 색이 변경됩니다.

그림 하이퍼링크는 사이트 방문자가 그림 위로 마우스 포인터를 이동할 경우 포인터가 손 모양 손 모양 포인터 으로 변경되어 하이퍼링크임을 알 수 있습니다. 다음 단추 위로 포인터를 이동해 보십시오.

마우스 포인터가 변경되어 하이퍼링크임을 표시

하이퍼링크임을 더욱 강조하기 위해 하이퍼링크에 동적 HTML 효과나 애니메이션을 추가할 수도 있습니다.

하이퍼링크는 대상 위치에 대한 힌트를 제공해야 합니다. 예를 들어, 아래의 하이퍼링크는 홈 페이지로 이동할 때 사용할 수 있습니다.

홈 페이지

홈 페이지로의 하이퍼링크

하이퍼링크 관리

웹에서 파일 이름 바꾸기 및 이동

웹 사이트에서 파일 이름을 바꿀 때마다 Office는 해당 파일로의 하이퍼링크가 있는지 확인하여 하이퍼링크가 있으면 새 파일 이름으로 하이퍼링크를 업데이트합니다. 웹에서 파일을 이동할 경우(예: 하위 폴더로) Office는 자동으로 해당 파일로의 하이퍼링크를 모두 새 위치로 업데이트합니다.

끊어진 하이퍼링크 테스트 및 복구

웹 사이트를 게시하기 전에 끊어진 하이퍼링크가 없는지 확인하고 외부 대상 위치로의 하이퍼링크를 테스트해야 합니다. 끊어진 하이퍼링크란 대상 URL이 유효하지 않은 경우로서 해당 링크를 클릭하면 웹 브라우저에 오류가 표시됩니다. 이러한 오류의 원인은 URL을 잘못 입력했거나, 해당 페이지가 웹에서 삭제된 경우입니다. 대상 위치 대신 다른 페이지가 나타나면 페이지가 이동 또는 삭제되었을 수 있습니다.


사용자 지정 사전에 한자 추가/삭제

Microsoft Office 한국어 버전을 사용하지 않을 경우에는 Microsoft Office XP Multilingual User Interface Pack이나 Microsoft Office XP Proofing Tools for Korean(한국어)를 설치한 경우에만 이 기능을 사용할 수 있습니다. Microsoft Office 언어 설정을 통해 한국어 지원을 설정해야 할 경우도 있습니다.

사용자 지정 사전에 한자 추가

  1. 추가할 한자에 해당하는 한글을 입력한 다음 선택합니다.
  2. 도구 메뉴의 한글/한자 변환을 클릭합니다.
  3. 기타를 클릭합니다.
  4. 새 단어 등록을 클릭합니다.
  5. 한자 선택 상자에서 적절한 한자를 선택하고 선택을 클릭합니다.
  6. 문자가 모두 변환되면 목록에 추가를 클릭합니다.

사용자 지정 사전에서 한자 삭제

  1. 삭제할 한자에 해당하는 한글을 입력한 다음 선택합니다.
  2. 도구 메뉴의 한글/한자 변환을 클릭합니다.
  3. 한자 선택 상자에서 삭제할 한자를 선택합니다.
  4. 기타를 클릭합니다.
  5. 등록된 단어 삭제를 클릭합니다.


도형에 텍스트 추가

다음 중 하나를 수행합니다.

도형과 함께 움직이는 텍스트 추가

  • 도형을 선택하고 텍스트를 입력합니다.

    기존 텍스트 끝에 새로운 텍스트가 추가됩니다.

참고 선이나 연결선, 자유형에는 이와 같은 방식으로 텍스트를 추가할 수 없습니다. 이러한 그리기 개체 근처나 위에 텍스트를 추가하려면 텍스트 상자를 사용합니다.

도형과 별도인 텍스트 추가

  1. 그리기 도구 모음에서 텍스트 상자 [image] 를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 줄 바꿈 없이 한 줄로 표시되는 텍스트를 추가하려면 텍스트를 추가할 도형이나 그 주위를 클릭하고 텍스트를 입력합니다.

    • 줄 바꿈이 있는 텍스트를 추가하려면 마우스를 끌어 원하는 크기의 상자를 만들고 텍스트를 입력합니다.

참고 이 경우 도형을 이동해도 텍스트 상자가 움직이지 않습니다.


텍스트 상자에 텍스트 추가

  1. 그리기 도구 모음에서 텍스트 상자 [image] 를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 줄 바꿈 없이 한 줄에 표시되는 텍스트를 추가하려면 텍스트를 추가할 위치를 클릭하고 텍스트를 입력합니다.
    • 줄 바꿈이 있는 텍스트를 추가하려면 마우스를 끌어 원하는 크기의 상자를 만들고 텍스트를 입력합니다.

팁

텍스트 상자의 모양을 다른 도형으로 변경하려면 텍스트 상자를 선택하고, 그리기 도구 모음에서 그리기를 클릭하고, 도형 변경을 가리키고, 범주를 가리킨 다음, 원하는 도형을 클릭합니다. 텍스트 상자가 채워져 있어야만 새로운 도형이 나타납니다.


하이퍼링크 표시 텍스트 변경

  1. 하이퍼링크 텍스트를 선택합니다.
  2. 선택된 영역에 새 텍스트를 입력합니다.


하이퍼링크 대상 위치 변경

  1. 변경할 하이퍼링크를 선택합니다.
  2. 하이퍼링크 삽입 하이퍼링크 도구 을 클릭합니다.
  3. 하이퍼링크 대상 위치를 변경합니다.


하이퍼링크 변경

하이퍼링크의 대상 위치 변경

  1. 변경할 하이퍼링크를 선택합니다.
  2. 하이퍼링크 삽입 하이퍼링크 도구 을 클릭합니다.
  3. 하이퍼링크의 대상 위치를 변경합니다.

하이퍼링크 표시 텍스트 변경

  1. 하이퍼링크 텍스트를 선택합니다.
  2. 선택된 영역에 새 텍스트를 입력합니다.

하이퍼링크를 일반 텍스트로 변경

  1. 하이퍼링크를 선택합니다.
  2. 하이퍼링크 삽입 하이퍼링크 도구 을 클릭합니다.
  3. 링크 제거를 클릭합니다.


텍스트 하이퍼링크 모양 변경

  1. 하이퍼링크 텍스트를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 글꼴 상자 글꼴 상자 에서 글꼴을 선택합니다.
    • 글꼴 크기 상자 글꼴 크기 상자 에서 글꼴 크기를 선택합니다.
    • 굵게 굵게 도구 나 기울임꼴 기울임꼴 도구, 밑줄 밑줄 도구 을 클릭합니다.


토론 닫기

토론 설명을 닫아 특정 설명을 숨기거나 스레드를 닫아 전체 토론을 숨깁니다.

  • 토론 설명을 닫으려면 닫을 토론 설명 끝에서 실행 메뉴 표시 실행 메뉴 표시 를 클릭한 다음 닫기를 클릭합니다.
  • 전체 토론을 닫으려면 닫을 스레드의 첫 번째 설명 끝에서 실행 메뉴 표시 실행 메뉴 표시 를 클릭한 다음 항목과 회신 닫기를 클릭합니다.

닫은 토론을 다시 활성화하려면

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음, 토론 옵션을 클릭합니다.
  2. 닫은 토론 표시 확인란을 선택하고 확인을 클릭합니다.
  3. 닫은 설명의 끝에서 실행 메뉴 표시 실행 메뉴 표시 를 클릭한 다음 활성화를 클릭합니다.


모든 사람들이 사용할 수 있는 Office 문서 만들기

Microsoft Office 프로그램을 사용하여 프레젠테이션이나 웹 페이지, 다른 유형의 문서를 디자인할 경우 기능 제약을 느끼는 분들을 포함한 모든 사용자가 해당 컨텐트를 무리 없이 사용할 수 있도록 만들어야 합니다.

다음과 같은 방법으로 모든 사람이 사용할 수 있는 컨텐트를 만들 수 있습니다.

  • 웹 페이지나 HTML 기반 문서를 디자인할 경우 모든 그래픽에 대체 텍스트를 추가합니다. 그림이 로드되는 동안이나 해당 그림이 없을 경우 웹 브라우저에 대체 텍스트가 표시됩니다. 대체 텍스트는 브라우저에서 그래픽을 표시하지 않거나 내게 필요한 옵션 유틸리티를 사용하는 사용자가 화면 정보를 해석할 때 유용합니다.

  • 중요한 정보를 전달할 때 사운드에만 의존하지 마십시오. 예를 들어, 작성 중인 Microsoft PowerPoint 프레젠테이션에 오디오 정보가 포함될 경우 해당 오디오 컨텐트에 대한 설명을 슬라이드 노트 창에 표시합니다. 오디오로 된 정보를 다른 형식으로도 제공할 경우 사운드 카드가 없거나 사운드를 사용하지 않는 사용자, 청각 장애자에게 도움이 됩니다.

  • 중요한 정보를 전달할 때 색에만 의존하지 마십시오. 예를 들어, 색으로 구분된 차트 범례가 있는 Microsoft Excel 스프레드시트를 만드는 경우 텍스트로 된 주석 등 색 이외에 다른 방법도 함께 사용하는 것이 좋습니다. 사용자가 제한된 색 구성표를 사용하거나, 흑백 화면의 HPC를 사용하거나, 화면 검토 유틸리티를 사용할 경우 색으로만 구분된 정보를 알아볼 수 없습니다.

웹에 있는 World Wide Web Consortium(W3C)에서 개발한 Accessibility Standard를 참조하면 누구나 볼 수 있는 웹 페이지 컨텐트를 만드는 데 관한 자세한 정보를 얻을 수 있습니다. Microsoft 제품의 내게 필요한 옵션에 대한 자세한 내용을 보려면 Microsoft 내게 필요한 옵션 웹 사이트(영어)를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


클립 찾기

클립 아트 삽입 작업창을 사용하면 Microsoft Office 문서에 사용할 사진, 그림, 사운드 효과, 음악, 비디오 및 기타 미디어 파일(클립)을 쉽게 찾을 수 있습니다.

클립을 찾을 때 검색 키워드나 어구를 일상 언어(예: "빌딩", "직장인")로 입력할 수 있습니다. 찾으려는 클립과 유사한 클립을 찾으면 비슷한 디자인 유형을 기준으로 다른 클립을 찾을 수 있습니다.

검색 범위를 좁히려면 검색하거나 무시할 클립 모음을 지정하거나 특정 미디어 파일 형식만 검색하도록 선택할 수 있습니다.

검색 결과

검색을 시작하면 클립 아트 삽입 작업창에 그림, 사진, 사운드, 기타 미디어 파일의 축소판 그림 목록이 나열되기 시작합니다.

사용 중인 컴퓨터에 클립이 설치되지 않은 경우 축소판 그림의 왼쪽 아래에 해당 클립을 찾을 수 있는 위치를 나타내는 아이콘이 표시됩니다.

아이콘 | 클립 위치
CD-ROM 아이콘 | CD-ROM 또는 DVD
클립 갤러리 라이브 아이콘 | Microsoft 웹 사이트
Microsoft Partner 웹 사이트 아이콘(무료) | Microsoft Partner 웹 사이트(무료)
 | Microsoft Partner 웹 사이트(구매 가능)
 | 사용할 수 없음

클립이 애니메이션 GIF일 경우 축소판 그림의 오른쪽 아래에 [image] 아이콘이 표시됩니다.

검색 팁

일상 언어를 사용하여 찾으려는 클립을 설명할 수 있습니다. 다음은 키워드 검색에 관한 지침입니다.

입력할 키워드 | 검색할 클립
차 | 검색 키워드가 정확히 "차"인 클립
파란 차 | 검색 키워드가 "파란"과 "차"인 클립
"파란 차" | "파란 차"라는 구가 있는 클립
파란, 차 | 검색 키워드가 "파란" 또는 "차"인 클립

또한 찾으려는 미디어 클립의 파일 이름을 입력하여 검색할 수도 있습니다. 정확한 파일 이름을 모르는 경우 와일드카드 문자를 사용할 수 있습니다.

  • 파일 이름에서 0개 이상의 모든 문자 대신 별표(*)를 사용합니다. 예를 들어, "cardboard.jpg"나 "carton.jpg"와 같은 파일 이름을 검색하려면 car*.jpg를 입력합니다.

  • 파일 이름에서 임의의 단일 문자 대신 물음표(?)를 사용합니다. 예를 들어, "car1.jpg"나 "car2.jpg" 같은 파일 이름은 검색하지만 "carton.jpg"는 검색하지 않으려면 car?.jpg를 입력합니다.

Microsoft Clip Organizer 창

클립 아트 삽입 작업창에서 필요한 항목을 찾지 못한 경우 주 Clip Organizer 창을 열고 미디어 클립 모음에서 찾아봅니다. Clip Organizer의 클립은 모음별로 정렬됩니다. 예를 들어, Office 모음에는 Microsoft Office에 포함된 미디어 파일만 있습니다.

Clip Organizer에는 클립 모음을 구성하는 방법과 빠른 검색을 위해 클립에 키워드를 지정하는 방법, Clip Organizer에서 바로 가기 키를 사용하는 방법 등을 찾아볼 수 있는 자체적인 도움말 시스템이 제공됩니다.


입력기(IME)

입력기(IME)는 키 입력을 한/중/일어 문자로 변환하여 프로그램에 한/중/일어 텍스트를 입력할 수 있는 프로그램입니다. IME는 키 입력을 문자로 해석하여 작업 중인 프로그램에 올바른 문자를 삽입할 수 있도록 합니다.

Microsoft Office 한국어, 중국어 간체, 중국어 번체, 일본어 버전에는 해당 언어의 IME가 제공됩니다. Microsoft Office XP와 함께 제공되는 Microsoft Office XP 플러스 팩을 사용자 지정 설치 옵션으로 설치한 후 다른 입력 도구를 선택하면 중국어/일본어 입력기를 사용할 수 있습니다. 이 외 다른 언어 버전의 Microsoft Office를 사용하는 경우에는 Microsoft Office 웹 사이트에서 IME를 다운로드할 수 있습니다. IME는 Microsoft Office XP Proofing Tools에도 포함되어 있습니다.

IME를 설치하면 Office 프로그램의 오른쪽 아래에 나타나는 입력 도구 모음에 표시됩니다.

참고

  • Microsoft Office XP에서는 이전 버전 Office에 포함된 다국어 입력기를 사용할 수 없습니다. 웹에서 업데이트된 버전을 다운로드해야 합니다.
  • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


토론 및 알림 신청 시스템 요구 사항

대부분의 브라우저에서 토론 및 알림 신청 기능을 사용할 수 있으나 Microsoft Internet Explorer 4.0 이상을 사용하면 더 많은 기능이 제공됩니다. 이전 버전의 Internet Explorer나 다른 브라우저(예: Netscape Navigator 3.0 이상)를 사용 중이고 Microsoft의 SharePoint Team Services를 기반으로 하는 웹 사이트를 액세스할 수 있는 경우 팀 웹 사이트의 토론 게시판 페이지에서 문서 토론 기능을 사용하여 토론 및 알림 신청 기능을 사용합니다.

Office XP에서 제공되는 Office Server Extensions를 사용할 경우 대부분의 토론 및 알림 신청 기능이 작동되지만 다음과 같은 토론 기능을 사용하려면 SharePoint Team Services를 실행하는 서버가 필요합니다.

  • 토론 닫기 및 다시 활성화, 닫은 토론 표시 또는 숨기기

  • 토론 내용을 문서와 같은 서버에 자동으로 저장


Office의 오른쪽에서 왼쪽 쓰기 기능

Microsoft Office에는 오른쪽에서 왼쪽 쓰기를 사용하거나 오른쪽에서 왼쪽 쓰기와 왼쪽에서 오른쪽 쓰기를 둘 다 사용하는 환경에서 텍스트를 입력, 편집, 표시할 수 있는 오른쪽에서 왼쪽 쓰기 기능이 제공됩니다.

시스템 요구 사항

Office에서 오른쪽에서 왼쪽 쓰기 기능을 사용하려면 Microsoft Windows Millennium Edition 아랍어 버전과 같이 오른쪽에서 왼쪽 쓰기를 지원하는 32비트 Microsoft Windows 운영 체제 또는 Microsoft Windows 2000을 실행해야 합니다.

참고 일부 Office 프로그램에서는 이 도움말에 설명된 오른쪽에서 왼쪽 쓰기 기능이 지원되지 않습니다. 특정 프로그램에서 오른쪽에서 왼쪽 쓰기 기능을 사용할 수 있는지에 대해서는 사용 중인 프로그램의 도움말을 참고하십시오.

사용자 인터페이스 언어

사용자 인터페이스 언어는 메뉴, 대화 상자, 마법사에 나타나는 언어입니다. Office 프로그램의 몇몇 오른쪽에서 왼쪽 쓰기 기능은 지정된 사용자 인터페이스를 통해 화면 레이아웃 방향과 대화 상자의 텍스트 맞춤을 결정합니다.

예를 들어, 사용자 인터페이스 언어를 영어로 지정하면 화면이 다음과 같이 나타납니다.

영어 사용자 인터페이스 언어

사용자 인터페이스 언어를 아랍어로 지정하면 화면이 다음과 같이 나타납니다.

아랍어 사용자 인터페이스 언어

키보드 언어

Microsoft Windows 운영 체제의 작업 표시줄이나 입력 도구 모음(표시된 경우)에는 현재 키보드 언어를 표시하는 표시기가 있습니다. 예를 들어, 아랍어 표시기는 아랍어 키보드 표시기 입니다.

오른쪽에서 왼쪽 쓰기

방향은 읽는 순서, 맞춤, 화면 요소의 전체적인 레이아웃 등을 나타내는 말입니다. 한 문장이나 단락 또는 컨트롤에 오른쪽에서 왼쪽 쓰기 텍스트와 왼쪽에서 오른쪽 쓰기 텍스트가 함께 사용된 경우, 이러한 텍스트를 양방향 텍스트 또는 혼합 텍스트라고 합니다.

커서 이동 및 텍스트 선택

삽입 포인터는 왼쪽에서 오른쪽 쓰기 연속 영역 왼쪽에서 오른쪽 커서 이나 왼쪽에서 오른쪽 쓰기 연속 영역을 나타내는 삽입 포인터 또는 오른쪽에서 왼쪽 쓰기 연속 영역 오른쪽에서 왼쪽 커서 중 어떤 것을 표시하느냐에 따라 모양이 바뀝니다. 삽입 포인터가 놓인 언어 또는 표시된 다음 문자의 언어 방향에 따라 커서가 바뀔 수도 있습니다. 앞의 경우를 논리적 이동이라 하고 뒤의 경우를 시각적 이동이라고 합니다.

맞춤

셀이나 필드의 텍스트를 왼쪽이나 오른쪽 또는 가운데로 맞출 수 있습니다. Microsoft Access와 Microsoft Excel에서는 텍스트를 일반 맞춤으로 정렬할 수도 있습니다.

텍스트를 일반 맞춤으로 정렬하면 텍스트와 숫자가 포인터가 놓인 처음 문자의 언어 방향에 따라 정렬됩니다. 예를 들어, 첫 번째 문자가 오른쪽에서 왼쪽 쓰기 언어인 경우에는 오른쪽으로 정렬되고 왼쪽에서 오른쪽 쓰기 언어인 경우에는 왼쪽으로 정렬됩니다. 일반 맞춤을 무시하고 각 개체를 왼쪽, 가운데 또는 오른쪽 맞춤으로 정렬할 수 있습니다.

오른쪽에서 왼쪽 쓰기 또는 오른쪽에서 왼쪽 쓰기와 왼쪽에서 오른쪽 쓰기가 함께 사용되는 대부분의 프로그램에는 텍스트의 읽는 순서와 텍스트 맞춤을 제어하는 문맥 규칙이 적용됩니다. 문맥 규칙은 텍스트를 제어하는 컨트롤 유형에 따라 결정됩니다. 텍스트 상자 및 콤보 상자와 같은 컨트롤은 일반 텍스트나 서식있는 텍스트 편집 모두를 모두 지원합니다.

텍스트 읽는 순서 및 맞춤에 대한 문맥 규칙은 다음과 같습니다.

  • 첫 번째 우세 문자가 왼쪽에서 오른쪽 쓰기 텍스트일 경우, 읽는 순서가 왼쪽에서 오른쪽 방향이고 왼쪽 맞춤됩니다.
  • 첫 번째 우세 문자가 오른쪽에서 왼쪽 쓰기 텍스트일 경우, 읽는 순서가 오른쪽에서 왼쪽 방향이고 오른쪽 맞춤됩니다.
  • 중립 문자만 입력한 경우, 첫 번째 우세 문자가 나타나기 전까지는 단락 방향(왼쪽에서 오른쪽 또는 오른쪽에서 왼쪽)의 읽는 순서와 맞춤이 적용됩니다.

첫 번째 우세 문자를 왼쪽에서 오른쪽 쓰기 언어에서 오른쪽에서 왼쪽 쓰기 언어로 변경하거나 그 반대로 변경할 때마다 읽는 순서와 맞춤도 함께 바뀝니다.

합자 및 분음 부호 선택

Microsoft Word 2002 등의 워드 프로세서에서는 합자 여부에 상관 없이 개별 분음 부호와 개별 아랍어 문자를 선택하거나 찾거나 바꿀 수 있습니다. 각 합자 및 분음 부호는 오른쪽에서 왼쪽 쓰기 언어에서 분리된 단어 단위로 간주됩니다.

다음은 세 문자로 된 합자가 있는 아랍어 단어가 한 문자씩 선택되는 예제입니다.

한 합자가 선택된 단어 두 합자가 선택된 단어 세 합자가 선택된 단어

숫자 모양

아랍어에서는 숫자를 아라비아 숫자와 힌디어 숫자의 두 형식으로 사용할 수 있습니다.

  • 아라비아 숫자 미국, 유럽 및 일부 아랍 국가에서 사용됩니다(예: 1, 2, 3, 4).
  • 힌디어 숫자 몇몇 아랍 국가에서 사용됩니다( 힌디어 숫자).

참고 Microsoft Windows 98과 Microsoft Windows Millennium Edition에서는 제어판의 국가별 설정 아이콘을 사용하여 오른쪽에서 왼쪽 쓰기 언어 프로그램의 현재 숫자 표시를 변경할 수 있습니다. Microsoft Windows 2000에서는 제어판의 국가별 옵션 아이콘을 사용합니다.

음력 달력

Microsoft Word와 Microsoft PowerPoint에서는 이스라엘의 히브리어 사용자가 대부분 사용하는 유태교 달력이 완벽하게 지원됩니다. 오른쪽에서 왼쪽 쓰기 기능을 사용할 수 있는 Microsoft Office XP 프로그램에서는 회교식 날짜가 지원됩니다. 몇몇 프로그램에서는 날짜 필드를 회교식 달력과 그레고리안력으로 전환할 수 있습니다. 예를 들어, Microsoft Outlook에서는 날짜 정보를 둘 중 하나로 또는 몇몇 항목의 경우 두 달력으로 모두 표시할 수 있습니다.

참고

  • Microsoft Windows 운영 체제에서 사용하는 날짜 형식을 보려면 제어판에서 국가별 설정이나 국가별 옵션을 두 번 클릭하고 날짜 탭을 클릭합니다.
  • 국가별 설정이나 국가별 옵션 대화 상자에서 날짜 탭의 설정을 사용하여 회교식 달력을 조정할 수 있습니다.

HTML 형식으로 저장

Microsoft Office XP에서는 파일을 HTML 형식으로 저장하여 오른쪽에서 왼쪽 방향 또는 왼쪽에서 오른쪽 방향으로 웹에 게시할 수 있습니다. 오른쪽에서 왼쪽 방향으로 된 웹 페이지는 HTML 파일에서 표준 HTML DIR 속성으로 표시됩니다. 사용하는 웹 브라우저에서 DIR 속성을 인식할 수 있는 경우에는 페이지가 오른쪽에서 왼쪽 방향으로 표시되고, DIR 속성을 인식할 수 없는 경우에는 왼쪽에서 오른쪽 방향으로 표시됩니다.

팁

웹 페이지를 오른쪽에서 왼쪽 방향으로 보려면 DIR 속성을 인식하는 Microsoft Internet Explorer 중동 버전 3.02 이상, Complex Scripts용 Microsoft Internet Explorer 4.01 또는 Microsoft Internet Explorer 5.0 등의 브라우저를 사용하십시오.

코드 페이지

Microsoft Office XP 프로그램은 아랍어, 히브리어, 혼합 텍스트 사용자가 사용할 수 있도록 다음 코드 페이지를 지원합니다.

아랍어
UTF-8, ISO 8859-6, DOS-720, ASMO-708
히브리어
UTF-8, ISO 8859-8, DOS-86

팁

Microsoft Windows 보조프로그램의 하나인 문자표에서는 Microsoft Office XP 프로그램에서 지원하는 다양한 코드를 볼 수 있습니다. 오른쪽에서 왼쪽 쓰기 언어 또는 왼쪽에서 오른쪽 쓰기 언어의 글꼴 페이지에서 문자를 선택한 후 클립보드에 복사한 다음 문서에 삽입할 수 있습니다.


Office의 동남 아시아 언어 기능

Microsoft Office에서는 동남 아시아 언어로 텍스트를 입력하고 편집 및 표시할 수 있습니다.

Office의 동남 아시아 언어 기능을 사용하려면 Microsoft Windows Millennium Edition 동남 아시아 버전과 같이 동남 아시아 언어를 지원하는 32비트 Microsoft Windows 운영 체제나 Microsoft Windows 2000을 실행해야 합니다.

참고 일부 Office 프로그램이나 구성 요소에서는 이 도움말 항목에서 설명하는 동남 아시아 언어 기능이 지원되지 않습니다.

날짜 및 시간

선택한 달력에 따라 각 동남 아시아 언어에 사용되는 날짜 및 시간 형식이 결정됩니다. 사용할 수 있는 달력 목록은 설정한 언어 및 Windows 제어판의 국가별 옵션에서 선택한 운영 체제의 언어 설정에 따라 결정됩니다. 설정한 동남 아시아 언어에 따라 불교력(태국어에서만 사용 가능), Saka Era(힌디어에서만 사용 가능), 그레고리안력(모든 언어에서 사용 가능) 중에서 선택할 수 있습니다.

동남 아시아 언어가 설치된 언어일 경우에는 해당 언어에 사용되는 기본 동남 아시아 달력이 기본 달력으로 사용됩니다. 예를 들어, 태국어에는 불교력이, 힌디어에는 양력이, 베트남어에는 그레고리안력이 기본적으로 사용됩니다.

균등 분할 양쪽 맞춤

이 기능은 Microsoft Excel, Microsoft Word, Microsoft FrontPage, Microsoft Publisher, Microsoft PowerPoint에서 사용할 수 있으며, 문자 사이의 간격을 조정하여 태국어 또는 혼합 텍스트를 균등하게 양쪽으로 맞춥니다. 표준 맞춤에서는 단어 사이의 간격이 조정됩니다.

순서 확인

동남 아시아 언어에서는 단어를 입력할 때 한 단어 다음에 나올 수 있는 텍스트 문자 요소를 지정하는 엄격한 문법 규칙이 적용됩니다. 태국어의 경우 문자를 정확하게 입력해야 하는 것 외에도 간단한 문자와 분음 부호, 성조 표시, 모음, 악센트 등 하나 이상의 표식이 포함된 복잡한 문자가 텍스트에 포함됩니다. 예를 들어, 태국어에서는 앞에 오는 모음 뒤에는 고모음을 포함하거나 포함하지 않은 자음이 와야 합니다. 저모음은 앞에 오는 모음이나 자음과 함께 사용할 수 없습니다.

설정한 동남 아시아 언어의 문법 규칙을 따르는 문자를 정확하게 입력할 수 있도록 지원하기 위해 텍스트가 자동 확인됩니다. 또한 순서 확인을 보완하는 입력 및 바꾸기 기능을 사용하여 Office에서 대신 순서를 확인하도록 할 수도 있습니다.

순서 확인 기능은 Microsoft Word를 제외한 Office 프로그램에 자동으로 설치됩니다. Word에서는 이 기능이 옵션이므로 사용하려면 따로 설정해야 합니다.

입력 및 바꾸기

동남 아시아 언어를 설정하면 Office에서는 틀리게 입력한 문자를 자동으로 올바른 문자로 바꾸므로 문법적으로 올바른 텍스트를 입력할 수 있습니다.

입력 및 바꾸기는 동남 아시아 언어로 된 텍스트의 자동 순서 확인을 보완하는 기능입니다.

Microsoft Word를 제외한 모든 Office 프로그램에서 언제든지 입력 및 바꾸기를 사용할 수 있습니다. Word에서 입력 및 바꾸기를 사용하려면 순서 확인을 선택해야 합니다.


디지털 대시보드 만들기

Microsoft Outlook 2002나 다른 Microsoft Office 응용 프로그램의 새 <파일> 작업창에서 디지털 대시보드를 만들 수 있습니다. 디지털 대시보드를 만들려면 Microsoft Exchange 2000 서비스 팩 1(SP1) 서버나 Microsoft SharePoint Portal Server를 실행하는 컴퓨터의 폴더에 액세스할 수 있어야 합니다. 또한 128MB 이상의 컴퓨터에서 Microsoft Windows 2000 이상을 실행해야 하며 Outlook 2002가 설치되어 있어야 합니다.

Outlook에서 디지털 대시보드 만들기

  1. Outlook을 시작합니다.
  2. 파일 메뉴에서 새로 만들기를 클릭하고 폴더를 클릭합니다.
  3. 디지털 대시보드 서식 파일을 클릭합니다.
  4. 이름 상자에 디지털 대시보드를 저장할 폴더 이름을 입력합니다.
  5. 폴더 선택 [image] 을 클릭하고 내 공유 폴더에서 디지털 대시보드를 저장할 폴더를 만들 폴더를 탐색합니다.

    참고 선택하려는 폴더가 있는 서버의 폴더를 이전에 연 경우에만 내 공유 폴더에 해당 서버가 표시됩니다. 사용하려는 서버가 표시되지 않으면 새 폴더 만들기 대화 상자를 닫고 웹 도구 모음의 주소 상자에 서버의 URL을 입력합니다.

  6. 확인을 클릭하여 디지털 대시보드를 만듭니다.

    디지털 대시보드를 만드는 데는 몇 분 정도가 소요됩니다.

  7. Outlook 표시줄에 디지털 대시보드에 대한 바로 가기를 추가할 것인지 묻는 메시지가 나타나면 원하는 옵션을 선택합니다.

    Outlook 표시줄의 바로 가기를 클릭하거나 폴더 목록에서 선택하여 디지털 대시보드를 엽니다. 처음 디지털 대시보드를 열면 비어 있습니다. 내용을 클릭하여 Microsoft 웹 파트 카탈로그의 웹 파트를 가져옵니다. 대시보드에 웹 파트를 추가한 후 레이아웃을 클릭하여 레이아웃을 변경하고, 설정을 클릭하여 대시보드의 모양과 기타 설정을 변경할 수 있습니다. 기본적으로 디지털 대시보드는 다른 사용자와 공유할 수 없도록 되어 있지만, 다른 사용자와 공유하려면 권한을 클릭합니다.

다른 Office 응용 프로그램에서 디지털 대시보드 만들기

  1. Office 응용 프로그램을 시작합니다.
  2. 새 <파일> 작업창이 표시되어 있지 않으면 보기 메뉴의 작업창을 클릭합니다.
  3. 새 <파일> 작업창에서 네트워크 환경 추가를 클릭합니다.

    그러면 네트워크 환경 추가 마법사가 시작됩니다.

  4. 새 네트워크 환경 만들기를 클릭하고 다음을 클릭합니다.
  5. Exchange 2000 Server SP1 또는 SharePoint Portal Server를 실행하는 컴퓨터의 폴더를 찾거나 폴더 위치 상자에 해당 폴더의 URL을 입력합니다.
  6. 폴더 이름 상자에 디지털 대시보드를 저장할 폴더의 이름을 입력하고 다음을 클릭합니다.
  7. 디지털 대시보드 서식 파일을 클릭한 다음 마침을 클릭합니다.

    디지털 대시보드를 만드는 데는 몇 분 정도가 소요됩니다.

    디지털 대시보드를 열려면 웹 브라우저나 Outlook 2002를 시작하고 주소 상자에 디지털 대시보드를 만든 폴더의 URL을 입력합니다. 처음 디지털 대시보드를 열면 비어 있습니다. 내용을 클릭하여 Microsoft 웹 파트 카탈로그의 웹 파트를 가져옵니다. 대시보드에 웹 파트를 추가한 후 레이아웃을 클릭하여 레이아웃을 변경하고, 설정을 클릭하여 대시보드의 모양과 기타 설정을 변경할 수 있습니다. 기본적으로 디지털 대시보드는 다른 사용자와 공유할 수 없도록 되어 있지만, 다른 사용자와 공유하려면 권한을 클릭합니다.

팁

Office 응용 프로그램에서 디지털 대시보드에 사용할 웹 파트를 만들 수도 있습니다. Office 응용 프로그램에서 문서를 만들거나 연 다음 파일 메뉴의 웹 페이지로 저장을 클릭하고 문서를 디지털 대시보드 폴더에 저장합니다.


문서를 디지털 대시보드 폴더에 저장하여 웹 파트 만들기

Microsoft Exchange 2000 Server 서비스 팩 1(SP1) 또는 Microsoft SharePoint Portal Server를 실행하는 컴퓨터의 디지털 대시보드 폴더에 문서를 웹 페이지로 저장하여 웹 파트를 만들 수 있습니다. Microsoft Outlook 2002나 Microsoft Office의 다른 응용 프로그램의 네트워크 환경 추가 마법사 또는 웹 폴더 추가 마법사에서 디지털 대시보드를 만듭니다.

  1. 이전에 디지털 대시보드를 만들지 않은 경우에는 먼저 디지털 대시보드를 만듭니다.

    방법

    Microsoft Outlook 2002나 다른 Microsoft Office 응용 프로그램의 새 <파일> 작업창에서 디지털 대시보드를 만들 수 있습니다. 디지털 대시보드를 만들려면 Microsoft Exchange 2000 서비스 팩 1(SP1) 서버나 Microsoft SharePoint Portal Server를 실행하는 컴퓨터의 폴더에 액세스할 수 있어야 합니다. 또한 128MB 이상의 컴퓨터에서 Microsoft Windows 2000 이상을 실행해야 하며 Outlook 2002가 설치되어 있어야 합니다.

    Outlook에서 디지털 대시보드 만들기

    1. Outlook을 시작합니다.
    2. 파일 메뉴에서 새로 만들기를 클릭하고 폴더를 클릭합니다.
    3. 디지털 대시보드 서식 파일을 클릭합니다.
    4. 이름 상자에 디지털 대시보드를 저장할 폴더 이름을 입력합니다.
    5. 폴더 선택 [image] 을 클릭하고 내 공유 폴더에서 디지털 대시보드를 저장할 폴더를 만들 폴더를 탐색합니다.

      참고 선택하려는 폴더가 있는 서버의 폴더를 이전에 연 경우에만 내 공유 폴더에 해당 서버가 표시됩니다. 사용하려는 서버가 표시되지 않으면 새 폴더 만들기 대화 상자를 닫고 웹 도구 모음의 주소 상자에 서버의 URL을 입력합니다.

    6. 확인을 클릭하여 디지털 대시보드를 만듭니다.

      디지털 대시보드를 만드는 데는 몇 분 정도가 소요됩니다.

    7. Outlook 표시줄에 디지털 대시보드에 대한 바로 가기를 추가할 것인지 묻는 메시지가 나타나면 원하는 옵션을 선택합니다.

      Outlook 표시줄의 바로 가기를 클릭하거나 폴더 목록에서 선택하여 디지털 대시보드를 엽니다. 처음 디지털 대시보드를 열면 비어 있습니다. 내용을 클릭하여 Microsoft 웹 파트 카탈로그의 웹 파트를 가져옵니다. 대시보드에 웹 파트를 추가한 후 레이아웃을 클릭하여 레이아웃을 변경하고, 설정을 클릭하여 대시보드의 모양과 기타 설정을 변경할 수 있습니다. 기본적으로 디지털 대시보드는 다른 사용자와 공유할 수 없도록 되어 있지만, 다른 사용자와 공유하려면 권한을 클릭합니다.

    다른 Office 응용 프로그램에서 디지털 대시보드 만들기

    1. Office 응용 프로그램을 시작합니다.
    2. 새 <파일> 작업창이 표시되어 있지 않으면 보기 메뉴의 작업창을 클릭합니다.
    3. 새 <파일> 작업창에서 네트워크 환경 추가를 클릭합니다.

      그러면 네트워크 환경 추가 마법사가 시작됩니다.

    4. 새 네트워크 환경 만들기를 클릭하고 다음을 클릭합니다.
    5. Exchange 2000 Server SP1 또는 SharePoint Portal Server를 실행하는 컴퓨터의 폴더를 찾거나 폴더 위치 상자에 해당 폴더의 URL을 입력합니다.
    6. 폴더 이름 상자에 디지털 대시보드를 저장할 폴더의 이름을 입력하고 다음을 클릭합니다.
    7. 디지털 대시보드 서식 파일을 클릭한 다음 마침을 클릭합니다.

      디지털 대시보드를 만드는 데는 몇 분 정도가 소요됩니다.

      디지털 대시보드를 열려면 웹 브라우저나 Outlook 2002를 시작하고 주소 상자에 디지털 대시보드를 만든 폴더의 URL을 입력합니다. 처음 디지털 대시보드를 열면 비어 있습니다. 내용을 클릭하여 Microsoft 웹 파트 카탈로그의 웹 파트를 가져옵니다. 대시보드에 웹 파트를 추가한 후 레이아웃을 클릭하여 레이아웃을 변경하고, 설정을 클릭하여 대시보드의 모양과 기타 설정을 변경할 수 있습니다. 기본적으로 디지털 대시보드는 다른 사용자와 공유할 수 없도록 되어 있지만, 다른 사용자와 공유하려면 권한을 클릭합니다.

    팁

    Office 응용 프로그램에서 디지털 대시보드에 사용할 웹 파트를 만들 수도 있습니다. Office 응용 프로그램에서 문서를 만들거나 연 다음 파일 메뉴의 웹 페이지로 저장을 클릭하고 문서를 디지털 대시보드 폴더에 저장합니다.
  2. 웹 파트로 저장할 문서를 만들거나 엽니다.
  3. 파일 메뉴에서 웹 페이지로 저장을 클릭합니다.
  4. 디지털 대시보드를 찾아보거나 파일 이름 상자에 디지털 대시보드의 URL과 웹 파트의 파일 이름을 차례대로 입력한 다음 저장을 클릭합니다.

    디지털 대시보드가 있는 서버의 구성 상태에 따라 서버에 로그온해야 할 경우도 있습니다. 서버에 연결되면 웹 파일 등록 정보 양식이 표시됩니다.

  5. 이름 상자에 웹 파트의 이름을 입력합니다.
  6. 설명 상자에 웹 파트에 대한 간단한 설명을 입력합니다.
  7. 웹 파트를 바로 대시보드에 추가하려면 이 웹 파트를 대시보드에 포함을 선택합니다. 이 확인란을 선택하지 않으면 웹 파트가 대시보드 폴더에 저장되지만 대시보드 웹 페이지의 컨텐트를 클릭하고 대시보드에 추가하기 전까지는 표시되지 않습니다.
  8. 웹 파트의 기본 위치를 지정하고 확인을 클릭합니다.

팁

디지털 대시보드 웹 페이지를 열고 컨텐트를 클릭한 다음 웹 파트의 이름을 클릭하여 웹 파트의 설정을 사용자 지정할 수 있습니다. 웹 파트의 이름을 클릭하면 웹 파일 등록 정보 양식에는 표시되지 않는 높이 및 너비 등의 추가 설정을 정의할 수 있는 페이지가 열립니다.


전자 메일 주소의 하이퍼링크 만들기

  1. 텍스트나 그림을 선택합니다.

  2. 하이퍼링크 삽입 하이퍼링크 도구 을 클릭합니다.

  3. 연결 대상에서 전자 메일 주소를 클릭합니다.

  4. 전자 메일 주소 상자에 원하는 전자 메일 주소를 입력하거나 최근에 사용한 전자 메일 주소 상자에서 선택합니다.
  5. 제목 상자에 전자 메일 메시지의 제목을 입력합니다.

    일부 웹 브라우저와 전자 메일 프로그램은 제목 행을 인식할 수 없습니다.

참고

일부 웹 브라우저와 전자 메일 프로그램은 제목 행을 인식할 수 없습니다.


파일 또는 페이지의 하이퍼링크 만들기

  1. 텍스트나 그림을 선택합니다.
  2. 하이퍼링크 삽입 하이퍼링크 도구 을 클릭합니다.
  3. 연결 대상에서 기존 파일/웹 페이지를 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 내 문서 폴더에서 파일을 선택하려면 현재 폴더를 클릭합니다.
    • 웹 브라우저에서 최근 본 파일을 선택하려면 열어본 웹 페이지를 클릭합니다.
    • 최근 사용한 파일을 선택하려면 최근에 사용한 파일을 클릭합니다.
  5. 원하는 파일이나 페이지로 이동합니다.


새 페이지의 하이퍼링크 만들기

  1. 텍스트나 그림을 선택합니다.
  2. 하이퍼링크 삽입 하이퍼링크 도구 을 클릭합니다.
  3. 연결 대상에서 새 문서 만들기를 클릭합니다.
  4. 새 파일의 경로와 이름을 입력하거나 변경을 클릭하여 해당 위치로 이동합니다.
  5. 문서를 나중에 편집 또는 문서를 지금 편집을 선택합니다.


토론 표시/숨기기

토론 정보를 표시하거나 숨기려면 다음 작업을 수행합니다.

토론 창 표시/숨기기

  • 웹 토론 도구 모음에서 토론 창 표시/숨기기 [image] 를 클릭합니다.

    팁

    토론 창의 위쪽 테두리를 끌어 창 크기를 조정할 수 있습니다.

인라인 토론 표시/숨기기

Microsoft Word는 토론 창에 인라인 및 일반 토론을 모두 표시합니다. 한 문서에 두 종류의 토론이 연결되어 있을 경우 다음과 같이 인라인 토론을 표시하거나 숨깁니다.
  • 웹 토론 도구 모음에서 일반 토론 표시 일반 토론 표시 를 클릭하면 토론 창에 인라인 토론 대신 일반 토론이 표시됩니다.
  • 일반 토론이 표시된 상태에서 이전 [image] 또는 다음 [image] 을 클릭하면 일반 토론 대신 인라인 토론이 표시됩니다.

닫은 토론 표시/숨기기

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음, 토론 옵션을 클릭합니다.
  2. 닫은 토론 표시 확인란을 선택하거나 선택을 취소합니다.

토론 설명의 머리글 정보 표시/숨기기

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음, 토론 옵션을 클릭합니다.
  2. 표시할 토론 필드에서 각 토론 설명의 머리글에 표시하거나 숨길 항목의 확인란을 선택하거나 선택을 취소합니다.


토론 표시/숨기기

토론 정보를 표시하거나 숨기려면 다음을 수행합니다.

토론 창 표시/숨기기

  • 웹 토론 도구 모음에서 토론 창 표시/숨기기 [image] 를 클릭합니다.

    팁

    토론 창의 위쪽 테두리를 끌어 창 크기를 조정할 수 있습니다.

닫은 토론 표시/숨기기

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 닫은 토론 표시 확인란을 선택하거나 선택을 취소합니다.

토론 설명의 머리글 정보 표시/숨기기

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 표시할 토론 필드에서 각 토론 설명의 머리글에 표시하거나 숨길 항목의 확인란을 선택하거나 선택을 취소합니다.


토론 표시/숨기기

토론 정보를 표시하거나 숨기려면 다음을 수행합니다.

토론 창 표시/숨기기

  • 웹 토론 도구 모음에서 토론 창 표시/숨기기 [image] 를 클릭합니다.

    팁

    토론 창의 위쪽 테두리를 끌어 창 크기를 조정할 수 있습니다.

인라인 토론 표시/숨기기

  • 특정 인라인 토론의 경우, 표시하거나 숨길 토론 위에서 토론 표시 [image] 또는 토론 숨기기 [image] 를 클릭합니다.
  • 모든 인라인 토론의 경우, 웹 토론 도구 모음에서 모든 토론 확장 [image] 또는 모든 토론 축소 [image] 를 클릭합니다.

닫은 토론 표시/숨기기

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 닫은 토론 표시 확인란을 선택하거나 선택을 취소합니다.

토론 설명의 머리글 정보 표시/숨기기

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 표시할 토론 필드에서 각 토론 설명의 머리글에 표시하거나 숨길 항목의 확인란을 선택하거나 선택을 취소합니다.


하위 메뉴 이동

  1. 이동할 하위 메뉴를 화면에 표시합니다. 예를 들어, 그리기 도구 모음에서 도형 메뉴를 가리킵니다.
  2. 하위 메뉴 위쪽의 이동 핸들 [image] 을 끌어 하위 메뉴를 새 위치로 이동합니다.

    하위 메뉴가 부동 도구 모음이 됩니다.


단추, 메뉴 명령, 메뉴 이름 바꾸기

다음 중 필요한 작업을 수행합니다.

단추 또는 메뉴 명령 이름 바꾸기

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음 표시할 도구 모음의 확인란을 선택합니다. 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    메뉴 명령의 이름 바꾸기

    1. 명령이 포함된 메뉴를 클릭합니다.
    2. 명령을 클릭합니다.
    3. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭하고 이름 상자에 이름을 입력한 다음 Enter 키를 누릅니다.

    도구 모음 단추의 이름 바꾸기

    1. 단추를 클릭합니다.
    2. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭하고 이름 상자에 이름을 입력한 다음 Enter 키를 누릅니다.
    3. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

    참고 도구 모음 단추에 텍스트가 표시되지 않으면 마우스 포인터를 단추 위로 이동하여 스크린 팁을 확인해야만 변경된 이름을 볼 수 있습니다.

    메뉴 이름 바꾸기

    1. 보기 메뉴에서 도구 모음을 가리키고 사용자 지정을 클릭합니다.
    2. 사용자 지정 대화 상자가 열려 있는 상태에서 이름을 바꿀 메뉴를 클릭합니다.
    3. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭하고 바로 가기 메뉴의 이름 상자에 새 이름을 입력한 다음 Enter 키를 누릅니다.
    4. 사용자 지정 대화 상자에서 닫기를 클릭합니다.


단추, 명령, 도구 모음의 원래 설정 복원

다음 중 필요한 작업을 수행합니다.

메뉴 원래 설정 복원

  1. 보기 메뉴에서 도구 모음을 가리키고 사용자 지정을 클릭합니다.

  2. 사용자 지정 대화 상자가 열려 있는 상태에서 복원할 메뉴를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 원래대로를 클릭합니다.
  3. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

참고 원래대로 명령은 기본 제공 메뉴를 원래 이미지와 명령, 하위 메뉴로 복원합니다.

기본 제공 도구 모음의 원래 단추 및 메뉴 복원

  1. 보기 메뉴에서 도구 모음을 가리킨 다음 사용자 지정을 클릭합니다.

  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음 상자에서 복원할 도구 모음의 이름을 클릭합니다.
  4. 원래대로를 클릭합니다.

참고

  • 사용자 지정 도구 모음은 재설정할 수 없습니다.
  • 사용자 지정 대화 상자의 옵션 탭에서 항상 모든 메뉴 표시 확인란을 선택하지 않았을 경우에는 메뉴 및 도구 모음에 사용자가 자주 사용하는 명령만 표시됩니다. 필요에 따라 Office를 처음 사용하기 시작할 때의 상태로 메뉴 및 도구 모음을 복원할 수 있습니다.

기본 제공 도구 모음 단추 또는 메뉴 명령의 원래 설정 복원

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  2. 보기 메뉴에서 도구 모음을 가리킨 다음 사용자 지정을 클릭합니다.
  3. 사용자 지정 대화 상자를 열어 놓고 다음을 수행합니다.
    • 도구 모음 단추를 복원하려면 해당 단추를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 원래대로를 클릭합니다.
    • 메뉴 명령을 복원하려면 해당 명령이 포함된 메뉴를 클릭하고 명령을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 원래대로를 클릭합니다.

참고

  • 원래대로 명령은 기본 제공 도구 모음 단추나 메뉴 명령을 원래 이미지와 이름, 명령으로 복원합니다.
  • 클릭했을 때 목록을 표시하는 단추에는 원래대로 명령을 사용할 수 없습니다.

기본 제공 도구 모음 단추 및 메뉴 명령 표시

  1. 보기 메뉴에서 도구 모음을 가리킨 다음 사용자 지정을 클릭합니다.
  2. 옵션 탭을 클릭합니다.
  3. 메뉴 및 도구 모음을 원래대로를 클릭합니다.

참고

  • 메뉴 및 도구 모음을 원래대로 단추는 공간이 부족하여 모든 단추를 표시할 수 없을 때만 기본 제공 도구 모음에 표시되는 단추에 영향을 줍니다. 또한 사용자 지정 대화 상자의 옵션 탭에서 항상 모든 메뉴 표시 확인란을 선택하지 않았을 경우에만 기본 제공 메뉴에 표시되는 메뉴 명령에 영향을 줍니다.
  • 메뉴 및 도구 모음을 원래대로 단추는 Microsoft Office 프로그램에서 클릭한 도구 모음 단추 및 메뉴 명령에만 영향을 줍니다.
  • 메뉴 및 도구 모음을 원래대로 단추는 도구 모음의 위치를 변경하지 않고, 사용자 지정 대화 상자를 사용하여 추가한 단추나 명령을 제거하지 않으며, 삭제한 단추나 명령을 추가하지 않습니다.


연결 또는 포함된 개체의 표시 방법 변경

다음 중 하나를 수행합니다.

연결 또는 포함된 개체를 컨텐트나 아이콘으로 표시

  1. 변경할 연결된 개체나 포함된 개체를 선택합니다.
  2. 편집 메뉴에서 개체 이름 개체(예: Worksheet 개체)를 가리킨 다음 변환을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 컨텐트를 표시하려면 아이콘으로 표시 확인란의 선택을 취소합니다.
    • 아이콘으로 표시하려면 아이콘으로 표시 확인란을 선택합니다.

연결 또는 포함된 개체를 나타내는 아이콘이나 아이콘 레이블 변경

  1. 변경할 아이콘을 선택합니다.
  2. 편집 메뉴에서 개체 이름 개체(예: Worksheet 개체)를 가리킨 다음 변환을 클릭합니다.
  3. 아이콘 변경을 클릭한 다음 원하는 아이콘을 클릭합니다.
  4. 캡션 상자에 레이블의 텍스트를 입력합니다.


Office 프로그램으로 온라인 양식 또는 인쇄된 양식 만들기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Word, Microsoft Access, Microsoft Excel, Microsoft FrontPage 또는 Microsoft Outlook에서는 양식을 만들 수 있습니다. 이 프로그램 대부분은 사용자 지정 양식을 만드는 기준으로 사용하거나 "있는 그대로" 사용할 수 있는 예제 양식을 제공합니다. 예를 들어, Word에서는 청구서, PO(주문서), 주간 작업 시간표 등의 일반적인 업무 양식을 제공합니다. Access에서는 사용자가 필요에 따라 수정할 수 있는 여러 종류의 양식이 포함된 예제 데이터베이스를 제공합니다. 또한 질문하고 그 질문에 대한 사용자 대답을 사용하여 자동으로 양식의 레이아웃 및 서식을 지정하는 양식 마법사도 제공됩니다.

  • 복잡한 서식, 그림, 연결된 개체, 포함된 개체, 확인란, 드롭다운 목록이 포함되거나 특정 데이터 형식, 서식 및 기본 텍스트가 있는 텍스트 영역이 포함된 양식을 만들려면 Word나 Access를 사용하십시오. 두 프로그램에서는 컴퓨터에서 직접 입력하는 양식과 인쇄하여 입력하는 양식을 만들 수 있습니다. 또한 양식에 데이터를 추가하는 조건을 설정하고 자동으로 실행되는 매크로를 포함할 수 있으며 다른 사용자가 쉽게 양식을 완성할 수 있게 하는 도움말 메시지를 제공할 수도 있습니다. 또한 Access의 경우에는 자동으로 실행되는 VBA 코드를 포함하며 사용자가 쉽게 양식을 완성할 수 있는 스크린 팁을 제공하기도 합니다.
  • 많은 데이터를 수집하고 저장하려는 경우, 관계형 데이터베이스 기능이 필요한 경우, 한 데이터에서 다양한 보고서를 만들려는 경우 또는 여러 양식을 한 프로그램으로 연결하려는 경우에는 Access를 사용하십시오.
  • 계산 또는 분석 작업을 수행하거나 저당 증서, 견적서 같은 재무 자료에 사용할 정보를 수집하는 양식을 만들려면 Excel을 사용하십시오. 양식에 입력된 정보를 데이터베이스에 추가하려면 데이터 추적 서식 파일 마법사를 사용하여 양식 서식 파일을 만듭니다. 서식 파일로 만들어진 새로운 양식은 데이터베이스에 해당 레코드를 자동으로 만듭니다.
  • 사이트 방문자로부터 정보를 수집하거나 방문자가 웹 사이트에서 정보를 검색할 수 있게 하는 양식을 웹 페이지에 만들려면 FrontPage를 사용하십시오. 웹 기반 양식은 가상 방명록을 만들거나, 주소록에 사용할 전자 메일 주소를 수집하거나, 전자 메일 대신 온라인 피드백을 제출하는 데 사용할 수도 있습니다.
  • 메일 메시지, 약속 및 기타 Outlook 항목을 쉽게 사용자 지정하여 온라인으로 정보를 배포하고 수집하려면 Outlook 양식을 사용하십시오. Outlook 양식을 사용하면 수집한 정보를 그룹화하고 정렬하며, 정보에 응답하고, 양식에 대한 응답이 원본 양식과 그룹화되도록 대화 주제별로 정보를 볼 수 있습니다.


표를 만들 때 사용하는 Office 프로그램

많은 Microsoft Office 응용 프로그램을 사용하여 표를 만들 수 있지만 표의 종류에 따라 특정 응용 프로그램을 사용하는 것이 편리합니다. 예를 들어, Microsoft Word와 Microsoft Excel에서는 자동으로 표에 서식을 지정할 수 있습니다. Microsoft PowerPoint에서는 프레젠테이션 슬라이드의 아무 위치에나 표를 그리고 서식을 지정할 수 있으며, Microsoft Access에서는 전체 데이터시트에 서식을 지정할 수 있고, Microsoft FrontPage에서는 페이지 레이아웃이나 데이터 프레젠테이션용으로 표를 만들 수 있습니다.

  • 프레젠테이션에서 쉽게 사용할 수 있는 표를 만들려면 PowerPoint를 사용하십시오.
  • 글머리 기호 목록, 사용자 지정 탭, 번호 매기기, 둘째줄 들여쓰기, 개별 셀 서식, 대각선 셀 분할 같은 복잡한 그래픽 서식을 포함하는 표를 만들려면 Word를 사용하십시오.
  • 복잡한 계산, 통계 분석, 차트를 포함하는 표를 만들려면 Excel을 사용하십시오.
  • 강력한 정렬 및 검색 기능을 지니는 표를 만들려면 Access나 Excel을 사용하십시오.
  • 관계형 데이터베이스 기능을 모두 사용하려면 Access를 사용하십시오.
  • 웹 페이지 레이아웃을 지정하거나 데이터베이스 결과 표를 만들려면 FrontPage를 사용하십시오.

팁

다른 Office 응용 프로그램을 사용하여 표를 만드는 방법에 대한 자세한 내용은 각 응용 프로그램의 온라인 도움말을 참고하십시오.


파일 연결 또는 포함

연결된 개체 또는 포함된 개체를 사용하여 Microsoft Office 프로그램이나 연결 및 포함된 개체를 지원하는 모든 프로그램에서 만들어진 전체 또는 일부 파일을 파일에 추가합니다.

새 포함된 개체 만들기

  1. 파일에서 포함된 개체를 삽입할 위치를 클릭합니다.
  2. 삽입 메뉴에서 개체를 클릭합니다.
  3. 새로 만들기를 클릭합니다.
  4. 개체 유형 상자에서 만들 개체 유형을 클릭합니다.
  5. 포함된 개체를 아이콘으로 표시하려면 아이콘으로 표시 확인란을 선택합니다.

참고 연결 및 포함된 개체를 지원하는 설치된 프로그램만 개체 유형 상자에 나타납니다.

기존 파일의 일부에서 연결 또는 포함된 개체 만들기

  1. 연결 또는 포함된 개체를 만들 정보가 포함된 파일을 열고 해당 정보를 선택합니다.
  2. 표준 도구 모음에서 복사 [image] 또는 잘라내기 [image] 를 클릭합니다.
  3. 정보를 삽입할 파일로 전환한 후 정보를 나타낼 위치를 클릭합니다.
  4. 편집 메뉴에서 선택하여 붙여넣기를 클릭합니다.
  5. 다음 중 하나를 수행합니다.
    • 연결된 개체를 만들려면 연결하여 붙여넣기를 클릭합니다.

    • 포함된 개체를 만들려면 붙여넣기를 클릭합니다. 형식 상자에서 사용할 파일 형식을 가진 항목을 클릭합니다.

기존 파일의 전체에서 연결 또는 포함된 개체 만들기

  1. 연결 또는 포함된 개체를 삽입할 파일을 클릭합니다.
  2. 삽입 메뉴에서 개체를 클릭합니다.
  3. 파일로부터 만들기를 클릭합니다.
  4. 파일 상자에 연결 또는 포함된 개체를 만들 파일 이름을 입력하거나 찾아보기를 클릭하여 목록에서 선택합니다.
  5. 연결된 개체를 만들려면 연결 확인란을 선택합니다.

    연결 확인란을 선택하지 않으면 포함된 개체가 만들어집니다.

  6. 연결 또는 포함된 개체를 아이콘으로 표시하려면(예: 다른 사용자가 해당 파일을 온라인으로 볼 경우) 아이콘으로 표시 확인란을 선택합니다.

참고

  • 전자 메일 메시지로 개체, 모임 또는 작업 요청을 보내고 수신자가 이를 편집할 수 있게 하려면 서버에 원본 파일을 저장해야 합니다
  • Microsoft Office 파일에서 연결된 개체를 만들고 다른 사용자가 연결 또는 포함된 개체를 편집할 수 있게 하려면 네트워크 서버에 원본 파일을 저장하고, 메시지 수신자가 해당 파일이 저장된 네트워크 공유를 액세스할 수 있어야 하고, 네트워크에서 UNC 주소를 지원해야 하며, 파일 상자에 해당 네트워크 공유의 UNC 주소를 입력해야 합니다. 예를 들어, 메시지에서 텍스트 상자를 클릭한 다음 삽입 메뉴에서 개체를 클릭합니다. 그런 다음 파일로부터 만들기를 클릭하고 파일 상자에 해당 파일의 경로(예: \\Data\Spreadsheets\File.xls)를 입력합니다.

참고 기존 Microsoft Excel 통합 문서에서 포함된 개체를 만들 경우 파일에 전체 통합 문서가 삽입됩니다. 이 파일은 한 번에 하나의 워크시트만 표시합니다. 다른 워크시트를 표시하려면 해당 Microsoft Excel 개체를 두 번 클릭한 다음 다른 워크시트를 클릭합니다.


하이퍼링크 제거

하이퍼링크 텍스트를 포함한 전체 하이퍼링크 제거

  • 하이퍼링크를 선택하고 Delete 키를 누릅니다.

텍스트는 그대로 두고 하이퍼링크만 제거

  1. 하이퍼링크를 선택합니다.
  2. 하이퍼링크 삽입 하이퍼링크 삽입 도구 을 클릭합니다.
  3. 링크 제거를 클릭합니다.


Office 클립보드 명령 옵션 설정 또는 해제

  1. 작업창에 Microsoft Office 클립보드를 표시합니다.

    방법

    • 편집 메뉴에서 Office 클립보드를 클릭합니다.
  2. Office 클립보드 작업창에서 옵션을 클릭합니다.
  3. 원하는 명령 옵션을 설정합니다.
옵션 | 설명
자동으로 Office 클립보드 표시 | 항목 복사 시 Microsoft Office 클립보드를 자동으로 표시합니다.
Office 클립보드를 표시하지 않고 수집 | Office 클립보드를 표시하지 않고 자동으로 Office 클립보드에 항목을 복사합니다.
작업 표시줄에 Office 클립보드 아이콘 표시 | Office 클립보드가 활성화된 경우 시스템 작업 표시줄의 상태 영역에 Office 클립보드 아이콘 [image] 을 표시합니다.
복사할 때 작업 표시줄 주위에 상태 표시 | Office 클립보드에 항목을 복사할 때 수집된 항목 메시지를 표시합니다.


Office 안전 모드

Microsoft Office 안전 모드에서는 프로그램을 시작할 때 문제가 발생한 경우에도 Office 프로그램을 안전하게 사용할 수 있습니다. 시작할 때 문제를 감지하면 문제를 수정하거나 무시한 채 프로그램을 성공적으로 시작할 수 있습니다.

자동 안전 모드

시작할 때 Office는 시작하지 않는 추가 기능이나 확장 기능이 있는지 손상된 리소스, 파일, 레지스트리 및 서식 파일이 있는지 등의 문제를 점검합니다. 다음에 프로그램을 시작할 때 문제를 식별하고 문제가 있는 부분을 사용하지 않을지를 묻는 메시지가 표시됩니다.

사용할 수 없는 항목 목록은 도움말 메뉴, Microsoft <프로그램> 정보의 사용할 수 없는 항목 대화 상자에서 확인할 수 있으며 이 대화 상자를 사용하여 목록에 나열된 항목을 사용할 수 있도록 설정할 수 있습니다. 일부 항목은 다시 사용하려면 추가 기능 프로그램을 다시 로드하거나 설치하고 파일을 다시 열어야 합니다. 항목을 다시 사용하기 위해 반드시 근본적인 문제를 해결할 필요는 없습니다. 사용할 수 있도록 설정한 항목이 다음에 프로그램을 시작할 때 사용할 수 없는 항목 목록에 다시 나타날 수도 있습니다.

수동 안전 모드

프로그램을 시작하는 동안 Ctrl 키를 누르고 있거나 명령줄에서 프로그램을 시작할 때 /safe 옵션을 사용하면 Office 안전 모드로 Office 프로그램을 시작할 수 있습니다.

수동 Office 안전 모드로 프로그램을 열 때는 다음과 같은 제한이 있습니다. 아래에 나열된 일부 항목은 일부 Office 프로그램에만 적용됩니다.

  • 서식 파일은 저장할 수 없습니다.
  • Microsoft FrontPage에서 마지막으로 사용한 웹 사이트가 열리지 않습니다.
  • Office 길잡이가 자동으로 표시되지 않습니다.
  • 도구 모음이나 명령 모음 사용자 지정을 로드하거나 저장할 수 없습니다.
  • 자동 고침 목록이 로드되지 않고 변경 내용도 저장되지 않습니다.
  • 복구된 문서가 자동으로 열리지 않습니다.
  • 스마트 태그가 로드되지 않고 새 태그를 저장할 수 없습니다.
  • "/a"와 "/n"을 제외한 모든 명령줄 옵션이 무시됩니다.
  • 다른 Startup 디렉터리에 파일을 저장할 수 없습니다.
  • 기본 설정을 저장할 수 없습니다.
  • 추가 기능 및 프로그램이 자동으로 로드되지 않습니다.


토론 필터

토론 설명을 만든 사람 및 작성 시간을 기준으로 필터링합니다.

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 필터를 클릭합니다.
  2. 만든 사람 상자에서 읽으려는 설명을 작성한 사람의 이름을 선택합니다.
  3. 작성 시간 상자에서 원하는 시간대를 선택합니다.


파일 또는 토론의 변경 알림 받기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

알림 신청 기능을 사용하면 웹 사이트에 변경 내용이 발생할 때마다 전자 메일로 알림을 받을 수 있습니다. 알림 신청은 언제든지 취소할 수 있습니다.

웹 서버의 폴더에 저장된 특정 페이지나 모든 페이지(파일)에 알림 신청을 할 수 있습니다. 페이지나 폴더에 알림 신청을 하면 토론 서버가 정해진 일정에 따라 파일이나 폴더의 수정, 삭제, 이동 여부 및 해당 폴더에 새 파일의 작성 여부를 알려 줍니다. 토론 설명이 파일에서 삭제되거나 새 토론 설명이 추가될 때도 알림을 받을 수 있습니다.


즐겨찾기 폴더에 현재 파일 추가

즐겨찾기 폴더에 현재 열려 있는 파일을 추가하면 나중에 쉽게 다시 열어볼 수 있습니다. 단, 이 절차를 수행하기 전에 반드시 파일 내용을 저장해야 합니다.

  1. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  2. 웹 도구 모음에서 즐겨찾기를 클릭한 다음 즐겨찾기에 추가를 클릭합니다.
  3. 추가를 클릭합니다.


토론 서버 선택

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 추가를 클릭합니다.
  3. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
  4. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
  5. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.

참고 웹 페이지나 문서가 토론 또는 알림 신청이 설정된 서버에 있을 경우 토론이나 알림 신청이 해당 서버에 자동으로 저장됩니다. 다른 서버를 선택하면 웹 토론에서 해당 문서가 저장된 서버를 자동으로 사용하지 않고, 웹 토론 도구 모음을 마지막으로 열 때 사용한 서버를 사용합니다.


온라인 모임에 참석자 추가

온라인 모임의 주최자는 Microsoft Office 내에서 시작된 모임에 다른 참석자를 초대할 수 있는 유일한 사람입니다.

  1. 온라인 모임 도구 모음에서 추가 [image] 를 클릭합니다.
  2. 사람 찾기 대화 상자에서 초대할 사람 이름을 선택한 다음 호출을 클릭합니다. 추가로 초대할 각 사람에 대해 이 단계를 반복합니다.

팁

온라인 모임 중에 참석자 목록을 보려면 온라인 모임 도구 모음에서 참석자 목록을 클릭합니다.


웹 검색 페이지 변경

  1. Microsoft Office 프로그램의 검색 페이지로 사용할 파일을 엽니다.
  2. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  3. 웹 도구 모음에서 이동을 클릭한 다음 검색 페이지 설정을 클릭합니다.
  4. 예를 클릭합니다.

참고

  • 웹 도구 모음에서 웹 검색을 클릭하면 새 검색 페이지가 표시됩니다.
  • Office 프로그램에서 사용하려는 페이지를 열 수 없는 경우 대부분의 웹 브라우저에서 이 설정을 변경할 수 있습니다.


메뉴 및 도구 모음

메뉴에는 명령 목록이 나타나며, 일부 명령 옆에는 이미지가 있어 명령과 이미지를 빨리 연결할 수 있습니다. 대부분의 메뉴는 화면 맨 위에 표시되는 도구 모음인 메뉴 모음에 있습니다. 도구 모음에는 단추나 메뉴, 또는 이 두 가지가 모두 포함됩니다.

메뉴, 메뉴 모음, 도구 모음의 차이

1 메뉴 모음

2 메뉴 명령

3 도구 모음

4 단추

사용하는 명령 및 단추만 표시

Microsoft Office는 사용자의 명령 사용 빈도에 따라 메뉴 및 도구 모음을 자동으로 사용자 지정합니다. Office 프로그램을 처음 시작하면 가장 기본적인 명령만 나타나며, 프로그램을 사용함에 따라 자주 사용하는 메뉴 및 도구 모음 단추만 나타나도록 조정됩니다.

메뉴에 모든 명령 표시

자주 사용하지 않거나 한 번도 사용하지 않은 명령을 찾으려면 메뉴 아래쪽의 화살표 [image] 를 클릭하여 모든 명령을 표시합니다. 메뉴를 두 번 클릭해도 메뉴가 확장됩니다. 특정 메뉴를 확장하면 명령을 선택하거나 다른 작업을 수행할 때까지 모든 메뉴가 확장됩니다. 확장된 메뉴에서 명령을 클릭하면 해당 메뉴가 즐겨쓰는 메뉴에 즉시 추가되며, 이 명령을 자주 사용하지 않으면 즐겨쓰는 메뉴에서 다시 사라집니다.

도구 모음을 같은 줄에 표시

여러 도구 모음을 같은 줄에 나란히 표시할 수 있습니다. 예를 들어, Microsoft Office 프로그램을 처음 시작하면 표준 도구 모음이 서식 도구 모음 옆에 표시됩니다. 여러 도구 모음을 같은 줄에 표시하면 공간이 부족하여 단추가 모두 표시되지 않을 수도 있습니다. 이런 경우 가장 최근에 사용한 단추만 표시됩니다.

도구 모음 단추 모두 표시

단추가 더 많이 표시되도록 도구 모음의 크기를 조정하거나 모든 단추를 표시할 수 있습니다. 기본 제공되는 고정 도구 모음에 표시되지 않은 단추 목록을 보려면 도구 모음 끝에서 도구 모음 옵션 [image] 을 클릭합니다. 도구 모음에 표시되지 않은 단추를 사용하면 해당 단추가 도구 모음으로 이동되고, 최근 사용하지 않은 단추는 도구 모음 옵션 목록으로 이동됩니다.

메뉴 및 도구 모음 사용자 지정

메뉴 및 도구 모음을 직접 사용자 지정할 수도 있습니다. 도구 모음에 단추와 메뉴를 추가 및 제거하고, 사용자 지정 도구 모음을 만들고, 도구 모음을 표시하거나 숨기고, 이동합니다. 기본 제공 도구 모음을 사용자 지정하는 방식으로 메뉴 모음도 사용자 지정할 수 있습니다. 예를 들어, 메뉴 모음에 단추와 메뉴를 쉽게 추가 및 제거할 수 있으나 메뉴 모음을 숨길 수는 없습니다.


Windows 바탕 화면에 모든 창 표시

  • Windows 작업 표시줄을 마우스 오른쪽 단추로 클릭한 후 바로 가기 메뉴에서 가로 바둑판식 창 배열 또는 세로 바둑판식 창 배열을 클릭합니다.


프로그램 창에서 최소화된 창 정렬

  • 창 메뉴에서 정렬을 클릭합니다.

    최소화된 창이 프로그램 창 아래의 왼쪽에서 오른쪽으로 정렬됩니다.

참고 최소화된 창이 없을 경우 정렬 명령을 사용할 수 없습니다.


분음 부호 또는 합자 문자 선택

이 도움말 항목에 설명된 기능은 Microsoft Office 언어 설정을 통해 아랍어와 같은 오른쪽에서 왼쪽 쓰기 언어를 지원하도록 설정한 경우에만 사용할 수 있습니다.

  1. 파일에서 분음 부호나 합자를 선택하려는 문자 왼쪽을 클릭합니다.
  2. Shift 키를 누른 채 각 분음 부호나 합자마다 오른쪽 화살표 키 또는 왼쪽 화살표 키를 한 번씩 누릅니다.


인쇄 취소

  1. 작업 표시줄의 알림 영역에서 프린터 아이콘 [image] 을 두 번 클릭합니다.
  2. 인쇄를 취소할 문서를 선택합니다.
  3. 문서 메뉴에서 취소를 클릭합니다.

참고

  • 적절한 권한 없이 다른 사용자의 문서 인쇄를 취소할 수 없습니다.
  • 간단한 문서를 인쇄할 때는 상태 표시줄에 프린터 아이콘이 잠깐 동안만 나타나므로 인쇄 진행 상태를 확인할 수 없습니다.


기본 작업 폴더 변경

  1. 모든 Microsoft Office 파일을 저장하고 닫은 후 Office 프로그램을 모두 닫습니다.
  2. Microsoft Windows 탐색기에서 내 문서 폴더를 마우스 오른쪽 단추로 클릭한 다음, 바로 가기 메뉴에서 이름 바꾸기를 클릭합니다.
  3. 폴더의 새 이름을 입력하고 Enter 키를 누릅니다.

팁

My Documents 폴더를 이동하려면 Windows 탐색기에서 새 위치로 끕니다.


Office 프로그램의 사용자 인터페이스 언어 또는 도움말 언어 변경

사용자 인터페이스 언어나 도움말 언어를 변경하려면 Microsoft Office XP Multilingual User Interface Pack을 구입하여 배포한 후 설치해야 합니다. 자세한 내용은 시스템 관리자에게 문의하십시오.
  1. Windows 시작 메뉴에서 프로그램을 가리킨 다음 Microsoft Office 도구를 가리키고 Microsoft Office XP 언어 설정을 클릭합니다.
  2. 사용자 인터페이스 탭에서 다음 중 하나를 수행합니다.

    사용자 인터페이스 언어 변경

    • 메뉴 및 대화 상자를 표시할 언어 상자에서 원하는 언어를 클릭합니다.

    도움말 언어 변경

    • 도움말을 표시할 언어 상자에서 원하는 언어를 클릭합니다.

참고 Microsoft Office의 일부 구성 요소에서는 사용자 인터페이스 언어나 도움말 언어 변경이 지원되지 않습니다. 자세한 내용은 "Microsoft Office XP Resource Kit"를 참고하십시오.


FTP 사이트의 로그온 이름 또는 암호 변경

이 절차를 수행하려면 회사에 인트라넷이 설치되어 있거나 인터넷을 사용할 수 있어야 합니다. 또한 FTP 위치 폴더에 해당 FTP 사이트를 추가했어야 합니다.

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 찾는 위치 상자에서 FTP 위치를 클릭합니다.
  3. 원하는 FTP 사이트를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 수정을 클릭합니다.
  4. 원하는 옵션을 변경합니다.


새 Office 서식 파일의 기본 폴더 위치 변경

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 도구 모음을 화면에 표시합니다.

    방법

    • Microsoft Windows 시작 메뉴에서 프로그램을 가리킨 다음 Microsoft Office 도구를 가리키고 Microsoft Office 도구 모음을 클릭합니다.
  2. Office 도구 모음의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음 사용자 지정을 클릭합니다.
  3. 설정 탭을 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • Office 프로그램에서 서식 파일을 검색할 위치를 변경하려면 사용자 서식 파일 위치를 클릭합니다.

    • Office 프로그램에서 서식 파일을 검색할 위치를 추가하려면 작업 그룹 서식 파일 위치를 클릭합니다.

  5. 수정을 클릭합니다.

  6. 원하는 위치로 이동합니다. 폴더 이름 상자에 새 폴더 이름을 입력합니다.
  7. 추가를 클릭합니다.


Windows 바탕 화면에서 모든 프로그램 창을 최소화

  • Windows 작업 표시줄의 빈 공간을 마우스 오른쪽 단추로 클릭한 다음, 바로 가기 메뉴에서 모든 창을 최소화를 클릭합니다.


파일 복사

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 바로 가기 모음에서 바로 가기를 클릭하거나 찾는 위치 상자에서 복사할 파일이 있는 드라이브나 폴더를 클릭합니다.
  3. 폴더 목록에서 복사할 파일이 포함된 폴더를 찾아 엽니다.
  4. 복사할 파일을 마우스 오른쪽 단추로 클릭한 다음, 바로 가기 메뉴에서 복사를 클릭합니다.
  5. 찾는 위치 상자에서 파일을 복사할 대상 드라이브나 폴더를 클릭합니다.
  6. 폴더 목록에서 파일을 복사할 폴더를 찾아서 엽니다.
  7. 폴더 목록을 마우스 오른쪽 단추로 클릭한 다음(특정 파일을 선택해서는 안 됨), 바로 가기 메뉴에서 붙여넣기를 클릭합니다.

참고 한 번에 여러 파일을 복사하도록 선택할 수도 있습니다.

방법

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 열기 대화 상자에서 인접하지 않은 파일을 선택하려면 한 파일을 클릭한 후 Ctrl 키를 누른 채 나머지 파일을 각각 클릭합니다.
    • 열기 대화 상자에서 인접한 파일을 선택하려면 첫 번째 파일을 클릭한 후 Shift 키를 누른 채 마지막 파일을 클릭합니다.

팁

원하지 않는 파일 선택을 취소하려면 Ctrl 키를 누른 채 해당 파일을 다시 클릭합니다.


사용자 지정 도구 모음 만들기

  1. 도구 메뉴에서 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 새로 만들기를 클릭합니다.
  4. 도구 모음 이름 상자에 원하는 이름을 입력하고 확인을 클릭합니다.
  5. 명령 탭을 클릭합니다.
  6. 다음 중 하나를 수행합니다.

    도구 모음에 단추 추가

    1. 범주 상자에서 범주를 클릭합니다.
    2. 명령 상자에서 원하는 명령을 표시된 도구 모음으로 끕니다.

    도구 모음에 기본 제공 메뉴 추가

    1. 범주 상자에서 기본 제공 메뉴를 클릭합니다.
    2. 명령 상자에서 원하는 메뉴를 표시된 도구 모음으로 끕니다.
  7. 단추와 메뉴를 모두 추가했으면 닫기를 클릭합니다.


바로 가기 메뉴 사용자 지정

Microsoft Office에서 바로 가기 메뉴를 추가하거나 삭제, 재설정할 수 없습니다. 하지만 Office의 다른 메뉴와 마찬가지로 명령 이미지를 수정하거나, 명령 이름을 바꾸고, 명령에 해당하는 아이콘 및 텍스트를 표시하고, 명령을 바로 가기 메뉴로 이동 또는 복사할 수 있습니다.

  1. 도구 메뉴에서 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음에서 바로 가기 메뉴 확인란을 선택합니다.
  4. 다음 중 하나를 수행합니다.

    바로 가기 메뉴에서 명령 삭제

    1. 바로 가기 메뉴 도구 모음에서 범주를 클릭한 다음, 삭제할 명령이 포함된 바로 가기 메뉴를 클릭합니다.

    2. 해당 명령을 메뉴 밖으로 끕니다.

    바로 가기 메뉴에 명령 추가

    1. 바로 가기 메뉴 도구 모음에서 범주를 클릭한 다음, 수정할 바로 가기 메뉴를 클릭합니다.

    2. 사용자 지정 대화 상자에서 명령 탭을 클릭합니다.

    3. 범주 상자에서 추가할 명령의 범주를 클릭합니다.

    4. 명령 상자에서 해당 명령을 끌어 바로 가기 메뉴의 원하는 위치에 놓습니다.


단추 또는 메뉴 명령 삭제

다음 중 하나를 수행합니다.

단추 삭제

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택합니다. 닫기를 클릭합니다.
  2. 도구 모음에서 도구 모음 옵션 [image] 을 클릭합니다.
  3. 단추 추가/제거를 가리키고 다음 중 하나를 수행합니다.

    도구 모음이나 기본 제공된 부동 도구 모음에서 기본 제공 단추를 삭제하려면

    1. 도구 모음 이름을 가리킵니다.

    2. 삭제할 단추 옆에 있는 확인란 선택을 취소합니다.

    사용자 지정 도구 모음에서 단추를 삭제하려면

    1. 사용자 지정을 클릭합니다.
    2. 도구 모음에서 삭제할 단추를 마우스 오른쪽 단추로 클릭합니다.
    3. 삭제를 클릭합니다.
    4. 사용자 지정 대화 상자에서 닫기를 클릭합니다.
참고 단추 추가/제거 목록에 없는 단추를 삭제하려면 Alt 키를 누른 채 해당 단추를 도구 모음 밖으로 끌어 놓습니다.

메뉴에서 명령 삭제

  1. 도구 메뉴에서 사용자 지정을 클릭합니다.
  2. 삭제할 명령이 있는 메뉴를 클릭합니다.
  3. 삭제할 명령을 메뉴 밖으로 끌어 놓습니다.
  4. 사용자 지정 대화 상자에서 닫기를 클릭합니다.


도구 모음에서 메뉴 삭제

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택합니다. 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 사용자 지정 대화 상자가 열려 있는 상태에서 삭제할 메뉴를 도구 모음 밖으로 끌어 놓습니다.

팁

기본 제공 메뉴를 삭제하면 이 메뉴는 사용자 지정 대화 상자에 그대로 남아 있지만 사용자 지정 메뉴를 삭제하면 이 메뉴는 영구히 삭제됩니다. 사용자 지정 메뉴 제거 시 나중에 사용할 수 있도록 저장하려면 사용하지 않는 메뉴를 저장하는 도구 모음을 만들고, 해당 메뉴를 이 저장 도구 모음으로 옮긴 후 저장 도구 모음을 숨깁니다.


파일 삭제

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 바로 가기 모음에서 바로 가기를 클릭하거나 찾는 위치 상자에서 삭제할 파일이 있는 드라이브나 폴더를 클릭합니다.
  3. 폴더 목록에서 삭제할 파일이 있는 폴더를 찾아 엽니다.
  4. 삭제할 파일을 마우스 오른쪽 단추로 클릭한 다음, 바로 가기 메뉴에서 삭제를 클릭합니다.

참고 한 번에 여러 파일을 삭제하도록 선택할 수도 있습니다.

방법

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 열기 대화 상자에서 인접하지 않은 파일을 선택하려면 한 파일을 클릭한 후 Ctrl 키를 누른 채 나머지 파일을 각각 클릭합니다.
    • 열기 대화 상자에서 인접한 파일을 선택하려면 첫 번째 파일을 클릭한 후 Shift 키를 누른 채 마지막 파일을 클릭합니다.

팁

원하지 않는 파일 선택을 취소하려면 Ctrl 키를 누른 채 해당 파일을 다시 클릭합니다.


인터넷 사이트 목록에서 FTP 사이트 추가 또는 제거

다음 중 하나를 수행하십시오.

인터넷 사이트 목록에 FTP 사이트 추가

이 절차를 수행하려면 회사에 인트라넷이 설치되어 있거나 인터넷을 사용할 수 있어야 합니다.
  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 찾는 위치 상자에서 FTP 위치 추가/수정을 클릭합니다.
  3. FTP 사이트 이름 상자에 FTP 사이트 이름(예: ftp.samples.microsoft.com)을 입력합니다.
  4. 다음 중 하나를 수행합니다.

    • 익명 로그온을 허용하는 FTP 사이트에 로그온하려면 익명을 클릭합니다.

    • 사용자 권한이 있는 FTP 사이트에 로그온하려면 사용자 ID를 클릭한 다음 암호를 입력합니다.

  5. 추가를 클릭합니다.

FTP 사이트 제거

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 찾는 위치 상자에서 FTP 위치를 클릭합니다.
  3. 제거할 사이트를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 제거를 클릭합니다.
  4. 사이트 제거 여부를 묻는 메시지가 나타나면 예를 클릭합니다.


Office 프로그램의 다국어 편집 설정

특정 언어를 편집할 수 있도록 설정하면 Microsoft Office에서 언어별 옵션을 사용할 수 있습니다. 예를 들어, Office 한국어 버전을 설치했는데 일본어로 편집할 수 있도록 설정하면 일부 Office 프로그램의 서식 메뉴에 일본어 텍스트 서식을 설정할 수 있는 명령이 나타납니다.

  1. Microsoft Windows 시작 메뉴에서 프로그램을 가리킨 다음 Microsoft Office 도구를 가리키고 Microsoft Office XP 언어 설정을 클릭합니다.
  2. 사용할 수 있는 언어 탭을 클릭합니다.
  3. 사용할 수 있는 언어 상자에서 추가할 언어를 선택한 다음 추가를 클릭합니다.

    추가한 언어가 사용할 수 있는 언어 상자에 나타납니다.

  4. 원하는 언어마다 단계 3을 반복합니다.

참고 한/중/일어, 오른쪽에서 왼쪽 쓰기 언어(아랍어), 중앙 유럽어와 같은 몇몇 언어의 경우 Office 프로그램에서 이러한 문자를 입력하려면 몇 가지 시스템 요구 사항이 충족되어야 합니다. 다른 언어에서는 적절한 자판 배열을 설치하여 해당 언어로 문자를 입력할 수 있습니다.


클립 찾기 방법

  1. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
  2. 클립 아트 삽입 작업창의 텍스트 검색 상자에 원하는 클립을 설명하는 어구를 입력하거나 클립 파일 이름의 전체 또는 일부를 입력합니다.
  3. 검색 범위를 좁히려면 다음 중 필요한 작업을 수행합니다.
    • 검색 결과를 특정 클립 모음으로 제한하려면 검색 위치 상자에서 화살표를 클릭하고 검색할 모음을 선택합니다.
    • 검색 결과를 특정 미디어 파일 형식으로 제한하려면 검색할 형식 상자에서 화살표를 클릭하고 검색할 클립 형식의 확인란을 선택합니다.
  4. 검색을 클릭합니다.
참고 검색 조건 필드를 지우고 검색을 새로 시작하려면 결과 상자 아래에 있는 수정을 클릭합니다.

팁

정확한 파일 이름을 모르는 경우 파일 이름에 0개 이상의 문자 대신 별표(*)를 사용하거나 임의의 단일 문자 대신 물음표(?)를 사용합니다.


프린터 찾기

  1. 파일 메뉴에서 인쇄를 클릭합니다.

    프린터를 추가하지 않은 경우 먼저 새 프린터를 설정해야 합니다.

    방법

    1. 시작을 클릭하고 설정을 가리킨 다음 프린터를 클릭합니다.
    2. 프린터 추가 아이콘을 두 번 클릭합니다.
    3. 프린터 추가 마법사의 지시를 따릅니다.

      테스트 페이지를 인쇄하려면 프린터의 전원을 켜고 인쇄할 준비를 해야 합니다.

  2. 이름 상자에서 사용할 프린터를 선택합니다.

  3. 원하는 프린터가 목록에 없고 프린터 찾기 단추를 사용할 수 있을 경우, 해당 프린터를 찾아 이름 상자의 목록과 컴퓨터의 프린터 폴더에 추가할 수 있습니다.

    참고 Active Directory는 컴퓨터, 프린터 등의 리소스에 대한 정보를 저장하는 네트워크 서비스입니다. 해당 사이트에서 Active Directory를 사용하지 않거나 사용 중인 운영 체제에서 Active Directory를 지원하지 않을 경우 프린터 찾기 단추를 사용할 수 없습니다.

    방법

    1. 프린터 찾기를 클릭합니다.
    2. 찾기 상자에서 프린터를 선택하고 이름 상자에 프린터 이름을 입력하여 프린터를 찾습니다. 지금 찾기를 클릭하면 해당 사이트의 모든 프린터를 찾을 수 있습니다.

    3. 프린터 찾기 대화 상자에서 원하는 프린터를 선택한 후 확인을 클릭합니다.

    자세한 도움말 정보를 보려면 프린터 찾기 대화 상자의 도움말 메뉴에서 도움말 항목을 클릭합니다.


웹 토론에 관한 도움말 보기

  1. Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론 토론 을 클릭합니다.

    참고 웹 토론은 Microsoft Internet Explorer에서 실행되는 Microsoft Office 기능입니다.

  2. 웹 토론 도구 모음에서 웹 토론 도움말 Web Discussions Help 을 클릭합니다.


웹 도구 모음 단추만 표시

  1. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  2. 웹 도구 모음에서 웹 도구 모음만 표시 [image] 를 클릭합니다.

팁

숨겨진 도구 모음을 표시하려면 웹 도구 모음만 표시 [image] 를 다시 클릭합니다.


Office 프로그램에서 Clip Organizer 열기

Microsoft Clip Organizer를 사용하여 모든 Microsoft Office 프로그램에서 미디어 클립을 추가하거나 카탈로그를 만들거나 찾아볼 수 있습니다.

  1. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
  2. 클립 아트 삽입 작업창의 아래에서 Clip Organizer를 클릭합니다.

팁

파일 추가하거나 카탈로그를 만들 때 도움이 필요하면 Clip Organizer의 도움말 메뉴에서 Clip Organizer 도움말을 클릭합니다.


도구 모음 스크린 팁 표시/숨기기

  1. 도구 메뉴에서 사용자 지정을 클릭합니다.

  2. 옵션 탭을 클릭합니다.

  3. 도구 모음에 스크린 팁 표시 확인란을 선택하거나 선택 취소합니다.

참고 이 설정을 변경하면 모든 Microsoft Office 프로그램에 적용됩니다.


도구 모음 단추나 드롭다운 목록 상자의 크기 변경

다음 중 하나를 수행합니다.

도구 모음 단추 확대

  1. 도구 메뉴에서 사용자 지정을 클릭합니다.
  2. 옵션 탭을 클릭합니다.
  3. 큰 아이콘으로 표시 확인란을 선택합니다.

도구 모음에서 드롭다운 목록 상자의 너비 변경

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택합니다. 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 사용자 지정 대화 상자가 열려 있는 상태에서 변경할 목록 상자를 클릭합니다. 예를 들어, 서식 도구 모음에서 글꼴 글꼴 상자 또는 글꼴 크기 글꼴 크기 상자 상자를 클릭합니다.
  4. 상자의 왼쪽이나 오른쪽 가장자리를 가리켜 포인터 모양이 양방향 화살표로 변경되면 상자의 가장자리를 끌어 너비를 변경합니다.


컴퓨터를 시작할 때 Office 프로그램 자동 시작

Windows 98, Windows 2000, Windows Millennium Edition의 경우

  1. Windows 시작 메뉴에서 설정을 가리킨 다음, 작업 표시줄 및 시작 메뉴를 클릭합니다.
  2. 다음 중 하나를 수행합니다.

    Windows 2000 및 Windows Me:

    고급 탭을 클릭합니다.

    Windows 98:

    시작 메뉴 프로그램 탭을 클릭합니다.

  3. 추가를 클릭하고 찾아보기를 클릭합니다.
  4. 자동으로 시작할 프로그램을 찾아 클릭합니다.
  5. 확인을 클릭합니다.
  6. 다음을 클릭한 후 시작 폴더를 찾아 두 번 클릭합니다.
  7. 메뉴에 나타낼 이름을 입력하고 마침을 클릭합니다.
  8. 작업 표시줄 및 시작 메뉴 등록 정보 대화 상자에서 확인을 클릭합니다.

Windows NT 4.0의 경우

  1. Windows 시작 메뉴에서 설정을 가리킨 다음 작업 표시줄을 클릭합니다 .
  2. 시작 메뉴 프로그램 탭을 클릭한 다음 추가를 클릭합니다.
  3. 바로 가기 만들기 대화 상자에서 찾아보기를 클릭하고, 자동으로 시작할 프로그램을 찾아 두 번 클릭합니다.
  4. 다음을 클릭합니다.
  5. 바로 가기를 저장할 폴더를 선택하십시오 상자에서 시작 폴더를 두 번 클릭한 후 다음을 클릭합니다.
  6. 메뉴에 나타낼 이름을 입력하고 마침을 클릭합니다.


창 최소화

  • 활성 창의 제목 표시줄에서 최소화 단추 [image] 를 클릭합니다. 해당 프로그램 창이 Windows 작업 표시줄의 단추로 최소화됩니다.


파일 이동

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 바로 가기 모음에서 바로 가기를 클릭하거나 찾는 위치 상자에서 이동할 파일이 있는 드라이브나 폴더를 클릭합니다.
  3. 폴더 목록에서 이동할 파일이 있는 폴더를 찾아 엽니다.
  4. 이동할 파일을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 잘라내기를 클릭합니다.
  5. 찾는 위치 상자에서 파일을 이동할 대상 드라이브나 폴더를 클릭합니다.
  6. 폴더 목록에서 파일을 이동할 대상 폴더를 찾아 엽니다.
  7. 폴더 목록을 마우스 오른쪽 단추로 클릭하고(특정 파일을 선택해서는 안됨), 바로 가기 메뉴에서 붙여넣기를 클릭합니다.

참고 한 번에 여러 개의 파일을 이동하도록 선택할 수도 있습니다.

방법

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 열기 대화 상자에서 인접하지 않은 파일을 선택하려면 한 파일을 클릭한 후 Ctrl 키를 누른 채 나머지 파일을 각각 클릭합니다.
    • 열기 대화 상자에서 인접한 파일을 선택하려면 첫 번째 파일을 클릭한 후 Shift 키를 누른 채 마지막 파일을 클릭합니다.

팁

원하지 않는 파일 선택을 취소하려면 Ctrl 키를 누른 채 해당 파일을 다시 클릭합니다.


단추, 메뉴, 메뉴 명령 이동 또는 복사

다음 중 필요한 작업을 수행합니다.

메뉴 명령 이동 또는 복사

  1. 메뉴 명령을 도구 모음 간에 이동하거나 복사할 때 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭하고 표시할 도구 모음의 확인란을 선택한 다음 닫기를 클릭합니다.

  2. 도구 메뉴에서 사용자 지정을 클릭합니다.

  3. 이동 또는 복사할 명령이 포함된 메뉴를 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 명령을 이동하려면 변경할 메뉴 위로 끕니다. 메뉴에 명령 목록이 나타나면 해당 명령을 나타낼 위치에서 마우스 단추를 놓습니다.
    • 명령을 복사하려면 Ctrl 키를 누른 채 변경할 메뉴 위로 끕니다. 메뉴에 명령 목록이 나타나면 해당 명령을 나타낼 위치에서 마우스 단추를 놓습니다.
  5. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

메뉴를 도구 모음으로 이동 또는 복사

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭하고 표시할 도구 모음의 확인란을 선택한 다음 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 메뉴를 이동하려면 같은 도구 모음 내의 다른 위치나 다른 도구 모음으로 끕니다.
    • 메뉴를 복사하려면 Ctrl 키를 누른 채 다른 위치로 끕니다.
  4. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

도구 모음 단추 이동 또는 복사

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭하고 표시할 도구 모음의 확인란을 선택한 다음 닫기를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 도구 모음 단추를 이동하려면 Alt 키를 누른 채 다른 위치로 끕니다.
    • 도구 모음 단추를 복사하려면 Alt+Ctrl을 누른 채 다른 위치로 끕니다.


웹 검색

  1. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  2. 웹 도구 모음에서 웹 검색 [image] 을 클릭합니다.


웹 시작 페이지 보기

  1. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  2. 웹 도구 모음에서 시작 페이지 [image] 를 클릭합니다.

참고 웹 브라우저를 시작하면 시작 페이지나 홈 페이지가 브라우저에 처음 나타납니다.


Exchange 폴더에 파일 게시

이 기능은 Microsoft Exchange Server에서만 사용할 수 있습니다.

  1. 게시할 파일을 엽니다.
  2. 파일 메뉴에서 보내기를 가리킨 다음 Exchange 폴더에 게시를 클릭합니다.
  3. 폴더 목록에서 파일을 게시할 폴더를 클릭합니다.


토론 인쇄

  1. Microsoft Internet Explorer에서 다음을 수행하여 페이지와 모든 인라인 토론을 인쇄하거나 페이지와 관련된 일반 토론만 인쇄합니다.
    • 인라인 토론을 인쇄하려면 인쇄할 토론이 있는 프레임에서 마우스 오른쪽 단추를 클릭한 다음 바로 가기 메뉴에서 인쇄를 클릭합니다.
    • 일반 토론을 인쇄하려면 창 아래쪽의 토론 창에서 마우스 오른쪽 단추를 클릭한 다음 바로 가기 메뉴에서 인쇄를 클릭합니다.
  2. 원하는 인쇄 옵션을 선택합니다.

참고 웹 토론은 Microsoft Internet Explorer에서 실행되는 Microsoft Office 기능입니다.


네트워크 드라이브 연결

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 도구를 클릭한 다음 네트워크 드라이브 연결을 클릭합니다.
  3. 드라이브 상자에서 원하는 드라이브 문자를 클릭합니다.
  4. 폴더 상자에 연결하려는 폴더의 경로를 입력합니다.

팁

Microsoft Windows를 시작할 때마다 해당 네트워크 드라이브에 자동으로 연결하려면 로그온할 때 다시 연결 확인란을 선택합니다.


현재 파일 또는 웹 페이지 화면 새로 고침

웹에 있는 파일에서 작업하면 다른 사용자가 파일을 보고 있는 동안 파일 작성자는 해당 파일을 수정할 수 있습니다. 파일을 업데이트하면 네트워크 서버, 인터넷 또는 하드 디스크에 있는 원본 파일이 새로 고쳐집니다.

  1. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  2. 웹 도구 모음에서 새로 고침 [image] 을 클릭합니다.


사용자 지정 도구 모음 이름 바꾸기

모든 사용자 지정 도구 모음의 이름을 바꿀 수 있지만 Microsoft Office에 포함된 기본 제공 도구 모음의 이름은 바꿀 수 없습니다.

  1. 보기 메뉴에서 도구 모음을 가리킨 다음 사용자 지정을 클릭합니다.
  2. 도구 모음 탭을 클릭합니다.
  3. 도구 모음 상자에서 이름을 바꿀 사용자 지정 도구 모음을 클릭합니다.
  4. 이름 바꾸기를 클릭합니다.
  5. 도구 모음 이름 상자에 새 이름을 입력하고 Enter 키를 누릅니다.


파일 이름 바꾸기

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 바로 가기 모음에서 바로 가기를 클릭하거나 찾는 위치 상자에서 이름을 바꿀 파일이 있는 드라이브나 폴더를 클릭합니다.
  3. 폴더 목록에서 이름을 바꿀 파일이 있는 폴더를 찾아 엽니다.
  4. 이름을 바꾸려는 폴더를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 이름 바꾸기를 클릭합니다.
  5. 새 이름을 입력하고 Enter 키를 누릅니다.


최소화된 창 복원

다음 중 하나를 수행합니다.

  • Windows 작업 표시줄에서 복원할 창의 이름을 클릭합니다.
  • 프로그램 내에서 복원할 창의 제목 표시줄에 있는 최대화 단추를 클릭합니다.

팁

최소화된 창을 신속하게 복원하려면 해당 창의 제목 표시줄을 두 번 클릭합니다.


여러 파일 선택

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 열기 대화 상자에서 인접하지 않은 파일을 선택하려면 한 파일을 클릭한 후 Ctrl 키를 누른 채 나머지 파일을 각각 클릭합니다.
    • 열기 대화 상자에서 인접한 파일을 선택하려면 첫 번째 파일을 클릭한 후 Shift 키를 누른 채 마지막 파일을 클릭합니다.

팁

원하지 않는 파일 선택을 취소하려면 Ctrl 키를 누른 채 해당 파일을 다시 클릭합니다.


기본 프린터 설정

  1. 필요하면 새 프린터를 설정합니다.

    방법

    1. 시작을 클릭하고 설정을 가리킨 다음 프린터를 클릭합니다.
    2. 프린터 추가 아이콘을 두 번 클릭합니다.
    3. 프린터 추가 마법사의 지시를 따릅니다.

      테스트 페이지를 인쇄하려면 프린터의 전원을 켜고 인쇄할 준비를 해야 합니다.

  2. 시작을 클릭하고 설정을 가리킨 다음 프린터를 클릭합니다.
  3. 기본 프린터로 사용할 프린터 아이콘을 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴에서 기본 프린터로 설정을 클릭합니다.

    프린터 아이콘이나 이 명령 옆에 확인 표시가 있으면 해당 프린터가 이미 기본 프린터로 설정된 것입니다.


웹 시작 페이지 변경

  1. 홈 페이지나 시작 페이지로 사용할 파일을 엽니다.
  2. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  3. 웹 도구 모음에서 이동을 클릭한 다음 시작 페이지 설정을 클릭합니다.
  4. 예를 클릭합니다.

참고

  • 웹 도구 모음을 사용하여 시작 페이지를 변경하면 새 시작 페이지는 다른 Microsoft Office 프로그램과 Microsoft Internet Explorer에서도 사용됩니다.

  • Office 프로그램에서 사용하려는 페이지를 열 수 없는 경우 대부분의 웹 브라우저에서 이 설정을 변경할 수 있습니다.


새 프린터 설정

  1. 시작을 클릭하고 설정을 가리킨 다음 프린터를 클릭합니다.
  2. 프린터 추가 아이콘을 두 번 클릭합니다.
  3. 프린터 추가 마법사의 지시를 따릅니다.

    테스트 페이지를 인쇄하려면 프린터의 전원을 켜고 인쇄할 준비를 해야 합니다.


도구 모음 표시/숨기기

다음 중 하나를 수행합니다.
  • 도구 모음을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 표시하거나 숨길 도구 모음을 클릭합니다.
  • 바로 가기 메뉴에 원하는 도구 모음이 없으면 도구 모음 옵션 화살표 도구 모음 옵션 화살표 를 클릭하고, 단추 추가/제거를 가리키고, 사용자 지정, 도구 모음 탭을 차례로 클릭한 다음 도구 모음 목록에서 원하는 도구 모음을 클릭합니다.

팁

부동 도구 모음을 빨리 숨기려면 도구 모음에서 닫기를 클릭합니다.


스크린 팁에 바로 가기 키 표시/숨기기

  1. 도구 메뉴에서 사용자 지정을 클릭합니다.

  2. 옵션 탭을 클릭합니다.

  3. 기타에서 도구 모음에 스크린 팁 표시 및 스크린 팁에 바로 가기 키 표시 확인란을 선택 또는 선택 취소합니다.

참고 이 설정을 변경하면 모든 Microsoft Office 프로그램에 적용됩니다.


Office 프로그램 시작 시 잠깐만 표시

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Office 프로그램을 엽니다.
  2. Office 길잡이를 화면에 표시합니다.

    방법

    • 도움말 메뉴에서 Office 길잡이 표시를 클릭합니다.

  3. Office 길잡이를 마우스 오른쪽 단추로 클릭합니다.
  4. 옵션을 클릭합니다.
  5. 옵션 탭에서 시작할 때 '잠깐만'을 표시 확인란을 선택합니다.


예정에 없는 온라인 모임 시작

예정에 없는 온라인 모임에 초대를 받으려면 모든 참석자가 Windows NetMeeting을 실행 중이어야 합니다.

  1. 공유할 파일을 엽니다.
  2. 도구 메뉴에서 온라인 공동 작업을 가리키고 모임 시작을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 온라인 모임을 처음 사용할 경우 NetMeeting 대화 상자가 나타납니다. 사용자 정보와 디렉터리 상자에 정보를 입력하고 도움이 필요하면 시스템 관리자에게 문의하십시오.
    • 이전에 온라인 모임을 사용한 적이 있으면 단계 4로 넘어갑니다.
  4. 사람 찾기 대화 상자에서 초대할 사람 이름을 선택한 다음 호출을 클릭합니다. 초대할 사람 각각에 대해 이 단계를 반복합니다.
  5. 모임 요청을 수락한 참석자 목록을 보려면 사람 찾기 대화 상자를 닫습니다.

참고 온라인 모임을 처음 시작하면 디렉터리 아래 서버 이름 상자의 목록에서 디렉터리 서버를 선택하라는 메시지가 나타납니다. 기업 사용자의 경우 연결할 수 있는 디렉터리 서버 이름을 시스템 관리자에게 문의하십시오.

팁

초대할 사람의 이름이 목록에 없으면 디렉터리 선택 목록에서 다른 디렉터리를 선택합니다.


웹 페이지 또는 하이퍼링크 표시 취소

  1. 웹 도구 모음이 표시되지 않으면 보기 메뉴에서 도구 모음을 가리킨 다음 웹을 클릭합니다.
  2. 웹 도구 모음에서 중지 [image] 를 클릭합니다.

참고 중지 단추는 하드 디스크나 네트워크에 저장된 파일로 이동하거나 열 때가 아니라 웹이나 회사의 인트라넷에 저장된 파일로 이동하거나 열 때만 사용할 수 있습니다.


파일 또는 토론의 알림 신청 취소

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  1. Microsoft Outlook에서 웹 서버의 파일이나 폴더, 토론에 발생한 변경 내용을 알리는 전자 메일 메시지 중 하나를 엽니다.
  2. 알림 신청을 중지하려면 메시지에 포함된 지침을 따릅니다.


파일 또는 토론의 변경 알림 신청

파일이나 토론, 폴더에 변경 내용이 발생할 때마다 알림을 받도록 신청할 수 있습니다.
  1. Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론 토론 을 클릭합니다.
  2. 토론 서버를 선택하라는 메시지가 나타나면 다음을 수행합니다.

    방법

    1. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
    2. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
    3. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.
  3. 웹 토론 도구 모음에서 알림 신청을 클릭합니다.
  4. 현재 페이지 또는 웹 폴더 중 알림 신청 대상을 선택합니다. 알림 신청 대상에서 다음 중 하나를 수행합니다.

    • 현재 페이지에 알림 신청을 하려면 파일을 선택합니다.

    • 웹 폴더의 모든 파일에 알림 신청을 하려면 폴더를 선택한 다음, 원하는 옵션을 선택하거나 다른 폴더의 주소를 입력합니다.

    참고 다른 페이지나 파일에 알림 신청을 하려면 파일 또는 폴더 상자에 해당 URL을 입력합니다.

  5. 언제 상자에서 변경 알림을 받을 조건을 선택합니다.
  6. 주소 상자에 전자 메일 주소를 입력합니다.
  7. 시간 상자에서 변경 알림을 받기 원하는 시간 간격을 선택합니다.


단추 및 메뉴 명령과 함께 사용되는 소리 추가, 변경, 삭제

다음 중 필요한 작업을 수행합니다.

소리 켜기/끄기

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.
  2. 작업 완료 후 소리로 알림 확인란을 선택 또는 취소합니다.

참고 이 설정을 변경하면 모든 Microsoft Office 프로그램에 적용됩니다.

소리 변경

  1. Microsoft Windows 시작 단추를 클릭하고, 설정을 가리킨 다음, 제어판을 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • Microsoft Windows 2000 이상이나 Microsoft Windows Millennium Edition의 경우 사운드 및 멀티미디어 아이콘을 두 번 클릭합니다.
    • Microsoft Windows 98의 경우 사운드 아이콘을 두 번 클릭합니다.
  3. 소리 이벤트 상자에서 원하는 이벤트를 클릭합니다.
  4. 이름 상자에 원하는 소리를 입력합니다.


클립 미리 보기

  1. 미리 보려는 미디어 클립을 찾습니다.

    방법

    1. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
    2. 클립 아트 삽입 작업창의 텍스트 검색 상자에 원하는 클립을 설명하는 어구를 입력하거나 클립 파일 이름의 전체 또는 일부를 입력합니다.
    3. 검색 범위를 좁히려면 다음 중 필요한 작업을 수행합니다.
      • 검색 결과를 특정 클립 모음으로 제한하려면 검색 위치 상자에서 화살표를 클릭하고 검색할 모음을 선택합니다.
      • 검색 결과를 특정 미디어 파일 형식으로 제한하려면 검색할 형식 상자에서 화살표를 클릭하고 검색할 클립 형식의 확인란을 선택합니다.
    4. 검색을 클릭합니다.
    참고 검색 조건 필드를 지우고 검색을 새로 시작하려면 결과 상자 아래에 있는 수정을 클릭합니다.

    팁

    정확한 파일 이름을 모르는 경우 파일 이름에 0개 이상의 문자 대신 별표(*)를 사용하거나 임의의 단일 문자 대신 물음표(?)를 사용합니다.
  2. 결과 상자에서 클립의 축소판 그림 위로 마우스 포인터를 이동한 다음 나타나는 화살표를 클릭합니다.
  3. 미리 보기/등록 정보를 클릭합니다.


숨겨진 파일 형식 및 파일 이름 확장명 모두 보기

  1. 내 컴퓨터나 Windows 탐색기에서 원하는 파일이 있는 폴더를 엽니다.

  2. 다음 중 하나를 수행합니다.

    • Windows 2000 및 Windows Millennium Edition의 경우

      도구 메뉴에서 폴더 옵션을 클릭한 다음 보기 탭을 클릭합니다.

    • Windows 98 및 Windows NT 4.0의 경우

      보기 메뉴에서 폴더 옵션(Windows NT 4.0의 경우 옵션)을 클릭한 다음 보기 탭을 클릭합니다.

  3. 숨겨진 파일 형식을 모두 보려면 다음 중 하나를 수행합니다.
    • Windows 2000 및 Windows Millennium Edition의 경우

      숨김 파일 및 폴더 표시 옵션을 클릭합니다.

    • Windows 98 및 Windows NT 4.0의 경우

      모든 파일 표시 옵션을 클릭합니다.

  4. 파일 이름 확장명을 모두 보려면 알려진 파일 형식의 파일 확장명 숨김 확인란의 선택을 취소합니다.
  5. 적용 단추를 클릭합니다.


클립 등록 정보 보기

클립에 대한 정보(예: 파일 크기, 만든 날짜, 클립과 관련된 검색 키워드 등)를 보려면 해당 등록 정보를 봅니다.

  1. 등록 정보를 보려는 미디어 클립을 찾습니다.

    방법

    1. 삽입 메뉴에서 그림을 가리킨 다음 클립 아트를 클릭합니다.
    2. 클립 아트 삽입 작업창의 텍스트 검색 상자에 원하는 클립을 설명하는 어구를 입력하거나 클립 파일 이름의 전체 또는 일부를 입력합니다.
    3. 검색 범위를 좁히려면 다음 중 필요한 작업을 수행합니다.
      • 검색 결과를 특정 클립 모음으로 제한하려면 검색 위치 상자에서 화살표를 클릭하고 검색할 모음을 선택합니다.
      • 검색 결과를 특정 미디어 파일 형식으로 제한하려면 검색할 형식 상자에서 화살표를 클릭하고 검색할 클립 형식의 확인란을 선택합니다.
    4. 검색을 클릭합니다.
    참고 검색 조건 필드를 지우고 검색을 새로 시작하려면 결과 상자 아래 표시된 수정을 클릭합니다.
  2. 결과 상자에서 클립의 축소판 그림 위로 마우스 포인터를 이동한 다음 나타나는 화살표를 클릭합니다.
  3. 미리 보기/등록 정보를 클릭합니다.


화면 해상도 변경

  1. Windows 제어판에서 디스플레이 [image] 아이콘을 두 번 클릭합니다.
  2. 설정 탭을 클릭합니다.
  3. 해상도에서 슬라이더를 끌어 화면 해상도를 변경합니다.

참고 사용 중인 모니터 및 비디오 어댑터에 따라 화면 해상도 옵션이 달라집니다.


인쇄 작업 진행 상태 확인

  • 작업 표시줄의 알림 영역에서 프린터 아이콘 [image] 을 두 번 클릭합니다.

    파일 인쇄가 끝나면 아이콘이 사라집니다.

참고 간단한 문서를 인쇄할 때는 상태 표시줄에 프린터 아이콘이 잠깐 동안만 나타나므로 인쇄 진행 상태를 확인할 수 없습니다.


토론 및 알림 신청 권한

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

서버 관리자는 사용자가 토론 및 알림 신청에 참여할 수 있는 정도를 결정하는 권한을 할당합니다.

토론 권한

웹 문서 토론 보기 웹 페이지나 문서에서 토론을 볼 수 있습니다.

웹 문서 토론 제작 토론 읽기 권한뿐 아니라 토론 설명에 회신하고, 새 설명을 추가하고, 자신의 설명을 편집 및 삭제할 수 있습니다.

웹 문서 토론 닫기 토론 제작 권한뿐 아니라 토론 내용을 닫을 수 있습니다.

웹 문서 토론 관리 토론 제작 권한뿐 아니라 웹 서버에서 토론을 삭제할 수 있습니다. 토론을 관리하려면 웹 서버에서 관리 소프트웨어를 사용해야 합니다.

알림 신청 권한

문서에 알림 신청 페이지나 폴더, 토론에 알림 신청을 하거나 신청을 취소할 수 있습니다.

웹 알림 신청 관리 알림 신청 권한뿐 아니라 웹 서버에서 알림 신청을 삭제할 수도 있습니다. 알림 신청을 관리하려면 웹 서버에서 관리 소프트웨어를 사용해야 합니다.


토론 인쇄

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 인쇄를 클릭합니다.
  2. 원하는 인쇄 옵션을 선택합니다.


토론 읽기

  1. Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론 토론 을 클릭합니다.

    참고 웹 토론은 Microsoft Internet Explorer에서 실행되는 Microsoft Office 기능입니다.

  2. 토론이 다른 토론 서버에서 만들어진 경우 해당 서버를 선택합니다.

    방법

    1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
    2. 추가를 클릭합니다.
    3. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
    4. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
    5. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.
  3. 다음 중 하나를 수행하여 일반 토론이나 인라인 토론을 읽습니다.
    • 일반 토론의 경우 토론 창에서 토론 설명을 읽습니다.
    • 인라인 토론의 경우 웹 토론 도구 모음에서 이전 [image] 또는 다음 [image] 을 클릭하여 각 토론을 이동합니다.


토론 읽기

  1. 도구 메뉴에서 온라인 공동 작업을 가리키고 웹 토론 토론 을 클릭합니다.
  2. 토론 서버를 추가하거나 편집하십시오 대화 상자가 나타나면 토론 서버를 선택합니다.

    방법

    1. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
    2. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
    3. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.
  3. 다음 중 하나를 수행하여 일반 토론이나 인라인 토론을 읽습니다.
    • 일반 토론의 경우 토론 창에서 토론 설명을 읽습니다.
    • 인라인 토론의 경우 웹 토론 도구 모음에서 이전 [image] 또는 다음 [image] 을 클릭하여 각 토론을 이동합니다.

참고 Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론을 클릭하여 문서에 대해 토론할 수도 있습니다.


토론 읽기

  1. 도구 메뉴에서 온라인 공동 작업을 가리키고 웹 토론 토론 을 클릭합니다.
  2. 토론 서버를 추가하거나 편집하십시오 대화 상자가 나타나면 토론 서버를 선택합니다.

    방법

    1. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
    2. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
    3. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.
  3. 창 아래쪽의 토론 창에서 토론 설명을 읽습니다.

참고 Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론을 클릭하여 문서에 대해 토론할 수도 있습니다.


대화 상자에서 사용 가능한 키

Tab 키
다음 옵션이나 옵션 그룹으로 이동합니다.
Shift+Tab
이전 옵션이나 옵션 그룹으로 이동합니다.
Ctrl+Tab
대화 상자에서 다음 탭으로 전환합니다.
Ctrl+Shift+Tab
대화 상자에서 이전 탭으로 전환합니다.
화살표 키
열려진 드롭다운 목록이나 옵션 그룹에서 옵션 간을 이동합니다.
스페이스바
선택된 단추에 할당된 작업을 수행합니다. 선택된 확인란을 선택 또는 취소합니다.
드롭다운 목록에서 옵션의 첫 번째 문자
목록이 닫혀 있을 경우 목록을 열고 해당 옵션으로 이동합니다.
Alt+옵션에서 밑줄이 있는 문자
옵션을 선택합니다. 확인란을 선택 또는 취소합니다.
Alt+아래쪽 화살표
선택한 드롭다운 목록을 엽니다.
Esc 키
선택한 드롭다운 목록을 닫습니다. 명령을 취소하고 대화 상자를 닫습니다.
Enter 키
대화 상자에서 기본 단추에 할당된 작업을 수행합니다.


대화 상자의 입력란에서 사용 가능한 키

입력란은 사용자 이름이나 폴더 경로 등의 항목을 사용자가 입력하거나 붙여넣을 수 있는 공란입니다.

Home 키
항목의 처음으로 이동합니다.
End 키
항목의 끝으로 이동합니다.
왼쪽/오른쪽 화살표
왼쪽 또는 오른쪽으로 한 자 이동합니다.
Ctrl+왼쪽 화살표
왼쪽으로 한 단어 이동합니다.
Ctrl+오른쪽 화살표
오른쪽으로 한 단어 이동합니다.
Shift+왼쪽 화살표
왼쪽으로 한 자를 선택하거나 선택 취소합니다.
Shift+오른쪽 화살표
오른쪽으로 한 자를 선택하거나 선택 취소합니다.
Ctrl+Shift+왼쪽 화살표
왼쪽으로 한 단어를 선택하거나 선택 취소합니다.
Ctrl+Shift+오른쪽 화살표
오른쪽으로 한 단어를 선택하거나 선택 취소합니다.
Shift+Home
삽입 포인터 위치에서 해당 항목의 처음까지 선택합니다.
Shift+End
삽입 포인터 위치에서 해당 항목의 끝까지 선택합니다.


목차, 도움말 마법사, 색인 창에서 사용 가능한 키

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

도움말 항목에서 목차, 도움말 마법사, 색인 창으로 전환하려면 F6 키를 누릅니다.

Ctrl+Tab
다음 탭으로 전환합니다.
Alt+C
목차 탭으로 전환합니다.
Alt+A
도움말 마법사 탭으로 전환합니다.
Alt+I
색인 탭으로 전환합니다.
Enter 키
선택한 책이나 도움말 항목을 엽니다.
아래쪽 화살표
다음 책이나 도움말 항목을 엽니다.
위쪽 화살표
이전 책이나 도움말 항목을 엽니다.
Shift+F10
바로 가기 메뉴를 표시합니다.

참고 내게 필요한 옵션 유틸리티나 기타 지원 프로그램을 사용할 경우 Microsoft Office 길잡이 풍선이나 질문하기 상자를 사용하는 것보다 도움말 창의 도움말 마법사 탭에 질문을 입력하면 가장 유용한 도움말을 볼 수 있습니다.


Office 길잡이에서 사용 가능한 키

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

다음 작업을 수행하려면 Microsoft Office 길잡이를 설정하고 화면에 표시해야 합니다. Office 길잡이를 설정하거나 표시하려면 Alt+H를 눌러 도움말 메뉴를 열고 O를 누릅니다. Office 길잡이가 표시되면 F1을 눌러 Office 길잡이 풍선을 표시합니다.

F1 키
Office 길잡이 풍선을 표시합니다. Office 길잡이가 설정되어 있지 않을 경우 F1 키를 누르면 도움말 창이 열립니다.

길잡이 풍선

Alt+숫자
Office 길잡이가 표시한 목록에서 도움말 항목을 선택합니다. ALT+1은 첫 번째 항목, ALT+2는 두 번째 항목순으로 선택됩니다.
Alt+아래쪽 화살표
Office 길잡이 목록에 도움말 항목을 추가로 표시합니다.
Alt+위쪽 화살표
Office 길잡이 목록에 이전 도움말 항목을 표시합니다.
Esc 키
길잡이 메시지나 팁을 닫습니다.

마법사 또는 대화 상자

Tab 키
마법사에서 도움말 [image] 단추로 이동합니다.
스페이스바(도움말 [image] 단추를 선택한 상태에서)
마법사나 대화 상자에 Office 길잡이를 표시합니다. Office 길잡이를 숨기려면 다시 스페이스바를 누릅니다. 모든 마법사나 대화 상자에서 Office 길잡이에 의해 도움말이 제공되는 것은 아닙니다.

참고 내게 필요한 옵션 유틸리티나 기타 지원 프로그램을 사용할 경우, Office 길잡이 풍선이나 질문하기 상자보다 도움말 창의 도움말 마법사 탭에 질문을 입력하면 가장 유용한 도움말을 볼 수 있습니다.


메뉴 및 도구 모음에서 사용 가능한 키

F10 키 또는 Alt 키
메뉴 모음을 선택하거나 열려진 메뉴와 하위 메뉴를 동시에 닫습니다.
Tab 키 또는 Shift+Tab
도구 모음이 선택된 상태에서 다음 또는 이전 단추나 메뉴를 선택합니다.
Ctrl+Tab 또는 Ctrl+Shift+Tab
도구 모음이 선택된 상태에서 다음 또는 이전 도구 모음을 선택합니다.
Enter 키
선택한 메뉴를 열거나 선택한 단추나 명령에 해당하는 작업을 수행합니다.
Shift+F10
선택한 항목에 대해 바로 가기 메뉴를 표시합니다.
Alt+스페이스바
해당 창의 바로 가기 메뉴를 표시합니다(조절 메뉴).
아래쪽 화살표 또는 위쪽 화살표
메뉴나 하위 메뉴가 열려 있는 상태에서 다음 또는 이전 명령을 선택합니다.
왼쪽 화살표 또는 오른쪽 화살표
왼쪽 또는 오른쪽 메뉴를 선택합니다. 하위 메뉴가 열려 있을 경우 주 메뉴와 하위 메뉴 사이를 전환합니다.
Home 키 또는 End 키
메뉴나 하위 메뉴에서 첫 번째 명령이나 마지막 명령을 선택합니다.
Esc 키
열려 있는 메뉴를 닫습니다. 하위 메뉴가 열려 있을 경우에는 하위 메뉴만 닫습니다.
Shift+아래쪽 화살표
메뉴가 선택되어 있을 때 명령 목록을 표시합니다.
Ctrl+아래쪽 화살표
즐겨쓰는 메뉴가 열려 있을 경우 전체 명령 집합을 표시합니다.

참고 키보드를 통해 메뉴 모음의 모든 메뉴 명령을 선택할 수 있습니다. 메뉴 모음을 선택하려면 Alt 키를 누릅니다. 원하는 명령이 포함된 메뉴 이름에서 괄호 안의 문자를 누릅니다. 메뉴가 나타나면 원하는 명령 이름에서 괄호 안의 문자를 누릅니다.


도구 모음과 작업창의 이동 및 크기 조정에 사용 가능한 키

  1. 메뉴 모음을 선택하려면 Alt 키를 누릅니다.
  2. 원하는 도구 모음이나 작업창을 선택하려면 Ctrl+Tab을 계속 누릅니다.
  3. 다음 중 하나를 수행합니다.

    도구 모음 크기 조정

    1. 도구 모음에서 Ctrl+스페이스를 눌러 도구 모음 옵션 메뉴를 표시합니다.
    2. 크기 명령을 선택한 다음 Enter 키를 누릅니다.
    3. 화살표 키를 사용하여 도구 모음의 크기를 조정합니다. 한 번에 한 픽셀씩 크기를 조정하려면 Ctrl+화살표를 누릅니다.

    도구 모음 이동

    1. 도구 모음에서 Ctrl+스페이스를 눌러 도구 모음 옵션 메뉴를 표시합니다.
    2. 이동 명령을 선택한 다음 Enter 키를 누릅니다.
    3. 화살표 키를 사용하여 도구 모음의 위치를 이동합니다. 한 번에 한 픽셀씩 이동하려면 Ctrl+화살표를 누릅니다. 도구 모음을 고정 해제하려면 아래쪽 화살표 키를 계속 누릅니다. 도구 모음을 왼쪽이나 오른쪽 화면에 세로로 고정시키려면 도구 모음이 한 쪽 화면에 고정될 때까지 왼쪽 또는 오른쪽 화살표 키를 계속 누릅니다.

    작업창 크기 조정

    1. 작업창에서 Ctrl+스페이스 눌러 추가 명령이 있는 메뉴를 표시합니다.
    2. 아래쪽 화살표 키를 사용하여 크기 명령을 선택한 후 Enter 키를 누릅니다.
    3. 화살표 키를 사용하여 작업창의 크기를 조정합니다. 한 번에 한 픽셀씩 크기를 조정하려면 Ctrl+화살표를 누릅니다.

    작업창 이동

    1. 작업창에서 Ctrl+스페이스를 눌러 추가 명령이 있는 메뉴를 표시합니다.
    2. 아래쪽 화살표 키를 사용하여 이동 명령을 선택한 후 Enter 키를 누릅니다.
    3. 화살표 키를 사용하여 작업창의 위치를 이동합니다. 한 번에 한 픽셀씩 이동하려면 Ctrl+화살표를 누릅니다.
  4. 이동이나 크기 조정 작업이 끝나면 Esc 키를 누릅니다.


열기, 다른 이름으로 저장, 그림 삽입 대화 상자에서 사용 가능한 키

열기, 그림 삽입, 다른 이름으로 저장 대화 상자는 표준 대화 상자 키보드 바로 가기를 지원합니다. 대화 상자의 표준 바로 가기를 보려면 주 키보드 바로 가기 항목에서 대화 상자 사용 및 대화 상자 내 입력란 사용 단원을 참고하십시오. 이러한 대화 상자는 아래와 같은 바로 가기도 지원합니다.

Alt+1
이전 폴더 [image] 로 이동합니다.
Alt+2
한 수준 위로 [image] 단추: 열려 있는 폴더보다 한 수준 높은 폴더를 엽니다.
Alt+3
웹 검색 [image] 단추: 대화 상자를 닫고 웹 검색 페이지를 엽니다.
Alt+4
삭제 [image] 단추: 선택한 폴더나 파일을 삭제합니다.
Alt+5
새 폴더 만들기 [image] 단추: 새 폴더를 만듭니다.
Alt+6
보기 [image] 단추: 사용 가능한 폴더 보기를 전환합니다.
Alt+7 또는 Alt+L
도구 단추: 도구 메뉴를 표시합니다.
Shift+F10
폴더, 파일 등 선택한 항목에 대한 바로 가기 메뉴를 표시합니다.
Tab 키
대화 상자에서 옵션간 또는 영역간을 이동합니다.
F4 키 또는 Alt+I
찾는 위치 목록을 엽니다.
F5 키
파일 목록을 새로 고칩니다.


토론 설명 회신, 편집, 삭제

자신이 작성한 토론 설명만 편집하거나 삭제할 수 있습니다.

  1. 토론 설명의 끝에서 실행 메뉴 표시 실행 메뉴 표시 를 클릭한 다음 회신, 편집, 삭제 중 하나를 클릭합니다.
  2. 회신을 작성하거나 설명을 편집하려면 토론 텍스트에서 회신을 입력하거나 변경할 텍스트를 입력합니다.


질문하기 상자 표시/숨기기

  1. 도구 메뉴에서 사용자 지정을 클릭합니다.
  2. 옵션 탭을 클릭합니다.
  3. 메뉴 모음의 질문하기 상자 [image] 를 마우스 오른쪽 단추로 클릭합니다.
  4. 질문하기 상자 표시를 선택하거나 선택 취소하여 상자를 표시하거나 숨깁니다.

참고 질문하기 상자를 숨기더라도 사용자 지정 대화 상자를 닫으면 다시 표시됩니다.


표준 및 서식 도구 모음을 한 줄 또는 두 줄로 표시

  1. 표준 또는 서식 도구 모음에서 도구 모음 옵션 화살표 도구 모음 옵션 화살표 를 클릭합니다.
  2. 단추를 한 줄로 표시 또는 단추를 두 줄로 표시를 클릭합니다.


웹 페이지나 문서에 대해 토론

  1. Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론 [image] 을 클릭합니다.

    참고 웹 토론은 Microsoft Internet Explorer에서 실행되는 Microsoft Office 기능입니다.

  2. 웹 토론 도구 모음에 "사용 가능한 토론이 없습니다" 메시지가 나타나면 토론 서버를 선택합니다.

    방법

    1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
    2. 추가를 클릭합니다.
    3. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
    4. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
    5. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.
  3. 다음 중 하나를 수행하여 인라인 토론이나 일반 토론을 시작합니다.

    인라인 토론

    1. 웹 토론 도구 모음에서 문서에 토론 삽입 [image] 을 클릭합니다.

      해당 페이지에 삽입 표시 [image] 가 나타납니다.

    2. 토론을 시작할 위치에서 삽입 표시를 클릭합니다.
    3. 토론 주제에 토론 주제의 이름을 입력합니다.
    4. 토론 텍스트에 설명을 입력합니다.

      확인을 클릭하면 입력한 설명이 삽입 표시 아래 나타납니다.

    일반 토론

    1. 웹 토론 도구 모음에서 문서에 대한 토론 삽입 [image] 을 클릭합니다.
    2. 해당 페이지에 프레임이 있을 경우 프레임 목록에서 토론할 프레임을 선택합니다.
    3. 토론 주제에 토론 주제의 이름을 입력합니다.
    4. 토론 텍스트에 설명을 입력합니다.

      확인을 클릭하면 입력한 설명이 창 아래쪽의 토론 창에 나타납니다.


웹 페이지나 문서에 대해 토론

  1. 도구 메뉴에서 온라인 공동 작업을 가리킨 다음 웹 토론 [image] 을 클릭합니다.
  2. 토론 서버를 추가하거나 편집하십시오 대화 상자가 나타나면 토론 서버를 선택합니다.

    방법

    1. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
    2. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
    3. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.
  3. 다음 중 하나를 수행하여 인라인 토론이나 일반 토론을 시작합니다.

    인라인 토론

    1. 토론할 단락에 커서를 놓습니다.
    2. 웹 토론 도구 모음에서 문서에 토론 삽입 [image] 을 클릭합니다.
    3. 토론 주제에 토론 주제의 이름을 입력합니다.
    4. 토론 텍스트에 설명을 입력합니다.

      확인을 클릭하면 입력한 설명이 창 아래쪽의 토론 창에 나타납니다.

    일반 토론

    1. 웹 토론 도구 모음에서 문서에 대한 토론 삽입 [image] 을 클릭합니다.
    2. 토론 주제에 토론 주제의 이름을 입력합니다.
    3. 토론 텍스트에 설명을 입력합니다.

      확인을 클릭하면 입력한 설명이 창 아래쪽의 토론 창에 나타납니다.

참고 Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론을 클릭하여 문서에 대해 토론할 수도 있습니다.


웹 페이지나 문서에 대해 토론

  1. 도구 메뉴에서 온라인 공동 작업을 가리킨 다음 웹 토론 [image] 을 클릭합니다.
  2. 토론 서버를 추가하거나 편집하십시오 대화 상자가 나타나면 토론 서버를 선택합니다.

    방법

    1. 관리자가 제공한 토론 서버 이름을 입력하십시오. 상자에 토론 서버의 이름을 입력합니다.
    2. 시스템 관리자가 SSL(Secure Sockets Layer) 메시지 프로토콜을 사용하여 보안을 설정한 경우에는 보안 연결 필요(SSL) 확인란을 선택합니다.
    3. 토론 서버에 사용할 이름을 입력할 수 있습니다. 상자에서 서버에 사용할 이름을 입력합니다. 예를 들어, My Server를 입력할 수 있습니다.
  3. 웹 토론 도구 모음에서 문서에 대한 토론 삽입 [image] 을 클릭합니다.
  4. 토론 주제에 토론 주제의 이름을 입력합니다.
  5. 토론 텍스트에 설명을 입력합니다.

  6. 확인을 클릭하면 입력한 설명이 창 아래쪽의 토론 창에 나타납니다.

참고 Microsoft Internet Explorer의 표준 단추 도구 모음에서 토론을 클릭하여 문서에 대해 토론할 수도 있습니다.


다국어로 작업할 때의 문제 해결

이 기능은 Microsoft FrontPage의 영어(미국) 버전에서만 사용할 있습니다.

일반적인 문제

작업할 언어에 대한 명령을 찾을 수 없는 경우

명령과 컨트롤에 적용할 언어를 편집할 수 있도록 설정하지 않은 경우 명령과 컨트롤이 나타나지 않습니다. 작업하려는 언어를 편집할 수 있도록 설정해야 합니다.

Office 파일에서 일부 텍스트가 상자로 표시되는 경우

  • 해당 언어를 편집할 수 있도록 설정하지 않았습니다. 문서, 프레젠테이션, 워크시트, 양식에 올바른 문자 대신 상자가 표시되면 해당 언어를 편집할 수 있도록 설정하지 않았거나 해당 언어를 지원하는 글꼴이 설치되어 있지 않을 수 있습니다. 문자를 표시하려면 해당 언어를 편집할 수 있도록 설정해야 합니다.

    해당 언어를 편집할 수 있도록 설정하면 시스템에 문자를 표시할 수 있는 정확한 글꼴이 설치됩니다.

  • 해당 언어를 지원하지 않는 글꼴을 사용했을 수 있습니다. 해당 언어를 편집할 수 있도록 설정한 후에도 Microsoft Office 문서에 상자가 나타나면 문자가 정확하게 나타나도록 다른 글꼴로 텍스트 서식을 설정합니다. Arial이나 Times New Roman 또는 몇몇 다른 글꼴들은 모든 유럽 국가 언어를 지원합니다. Office에는 MS Mincho(일본어), PMingLiu(중국어 번체), SimSun(중국어 간체), 바탕(한국어)과 같은 한/중/일어 텍스트에 대한 여러 글꼴이 제공됩니다.

  • Microsoft Office에서 지원하지 않는 타사 글꼴을 사용했을 수 있습니다. 이러한 글꼴 대신 Office에서 제공하는 글꼴을 사용합니다.

  • 해당 언어를 지원하지 않는 운영 체제를 사용했을 수 있습니다. 예를 들어, 태국어, 베트남어, 힌디어와 같은 동남 아시아 언어는 해당 언어 버전의 Microsoft Windows 98, Windows NT 4.0, Windows Millennium Edition 또는 모든 언어 버전의 Microsoft Windows 2000 이상에서만 지원됩니다.

자판 배열을 변경한 후 바로 가기 키가 작동하지 않는 경우

자판 배열을 변경하면 바로 가기 키도 변경됩니다. 자판 배열을 변경한 후에는 화면의 문자가 키보드에 출력되는 문자와 일치하지 않게 됩니다. 예를 들어, 실행 취소 명령에 대해 바로 가기 키 Ctrl+Z를 사용하려면 영어(미국)와 프랑스어 키보드에서 서로 다른 키를 눌러야 합니다. 그리스어 키보드에는 "Z" 문자가 없으므로 같은 바로 가기 키를 사용하려면 영어(미국) 키보드의 "Z"에 해당하는 키를 눌러야 합니다.

사용자 인터페이스 또는 도움말

볼륨 라이센싱 계약을 통해 Microsoft Office XP Multilingual User Interface Pack을 설치한 경우에만 사용자 인터페이스 언어나 도움말 언어를 변경할 수 있습니다. Office XP Multilingual User Interface Pack을 구입 및 설치에 대한 자세한 정보는 시스템 관리자에게 문의하십시오.

원하는 언어가 Microsoft Office 언어 설정 대화 상자의 사용자 인터페이스 탭에 나타나지 않는 경우

시스템 관리자가 특정 언어를 설치할 수 없도록 설정한 경우에는 해당 언어가 표시되지 않습니다. 또는 원하는 언어로 변환된 도움말 및 글로벌 인터페이스를 제공하는 Microsoft Office XP Multilingual User Interface Pack 업데이트 버전을 설치해야 합니다. 특정 언어를 사용할 수 없는 원인이나 Office XP Multilingual User Interface Pack 구입에 대한 자세한 내용은 시스템 관리자에게 문의하십시오.

키보드로 메뉴나 명령을 액세스할 수 없는 경우

사용자 인터페이스의 언어를 변경하면 메뉴, 명령, 대화 상자 설정에 액세스하기 위한 밑줄이 그어진 문자도 변경됩니다. 경우에 따라 편집 메뉴의 이동에 대한 Ctrl+G, 굵게 서식을 적용하기 위한 Ctrl+B 같은 바로 가기 키가 변경되기도 합니다. 변경된 명령을 나타내는 메뉴와 명령의 밑줄이 그어진 문자와 바로 가기 키를 주의 깊게 검토하십시오.

문자 서식을 적용하기 위한 여러 개의 Ctrl 키 조합과 같은 바로 가기 키가 메뉴에 나타나지 않는 경우에는 사용자 인터페이스 언어와 일치하는 도움말 언어를 설치한 다음 Office 길잡이에 키보드 바로 가기 키 항목 목록에 대한 질문을 입력하여 해당 언어의 바로 가기 키를 봅니다.

Microsoft Office 언어 설정 대화 상자에 사용자 인터페이스 탭이 나타나지 않는 경우

사용자 인터페이스 탭을 보려면 볼륨 라이센싱 계약을 통해 Microsoft Office XP Multilingual User Interface Pack을 설치해야 합니다. 자세한 내용은 시스템 관리자에게 문의하십시오.

도움말 언어 변경 후 Office 길잡이나 도움말 마법사를 사용할 수 없는 경우

일부 언어에서는 도움말 마법사가 지원되지 않습니다.

도움말 마법사가 지원되는 언어

다음 언어에서는 도움말 마법사가 지원됩니다. 즉, 도움말의 도움말 마법사 탭이나 Office 길잡이에 모국어로 질문을 입력하여 도움말 항목을 찾을 수 있습니다.

  • 네덜란드어
  • 노르웨이어
  • 덴마크어
  • 독일어
  • 러시아어
  • 스웨덴어
  • 스페인어
  • 아랍어
  • 영어
  • 이탈리아어
  • 일본어
  • 중국어(간체)
  • 중국어(번체)
  • 체코어
  • 태국어(제한된 지원)
  • 포르투갈어(브라질)
  • 포르투갈어(포르투갈)
  • 폴란드어
  • 프랑스어
  • 핀란드어
  • 한국어
  • 히브리어

Microsoft Windows 98이나 Windows NT Workstation 4.0을 사용할 경우 도움말 마법사가 지원되지 않는 언어로 도움말 언어를 변경하려고 할 때는 전환할 언어를 운영 체제에서 지원해야 최상의 결과를 얻을 수 있습니다. 이 경우 도움말의 색인 탭을 클릭하여 도움말 항목을 찾을 수 있습니다.

사용자 인터페이스 언어나 도움말 언어를 변경한 후 일부 구성 요소가 변경되지 않는 경우

Microsoft Office의 일부 구성 요소에서는 사용자 인터페이스 언어나 도움말 언어 변경이 지원되지 않습니다. 예를 들어, 특정 Microsoft Excel 추가 기능과 Microsoft Access 예제 데이터베이스 프로그램은 Office를 설치한 언어로만 사용할 수 있습니다. 다른 구성 요소나 Office 프로그램도 모든 언어에서 사용할 수 있는 것은 아닙니다. 또한 일부 사용자 인터페이스 언어는 특정 언어 버전의 Microsoft Windows에서 지원되지 않습니다. 예를 들어, 그리스어 버전의 Microsoft Windows를 실행할 때만 Microsoft Outlook에서 그리스어 사용자 인터페이스를 사용할 수 있습니다. 그리스어 버전이 아닌 Windows에서 Outlook을 실행할 때 Office 사용자 인터페이스 언어를 그리스어로 선택하면 사용자 인터페이스가 영어로 변경되거나 설치된 Office 언어 그대로 유지됩니다.


토론 및 알림 신청 문제 해결

웹 페이지나 토론에 대해 알림 신청할 수 없는 경우

알림 신청 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

알림 신청 권한이 없습니다. 현재 연결한 토론 서버에 알림 신청 권한이 있는지 확인하십시오. 문서에 알림 신청 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

웹 페이지나 문서에 대한 토론을 볼 수 없는 경우

웹 토론 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

잘못된 토론 서버를 사용 중입니다. 토론은 웹 페이지나 문서와 별도로 저장되므로 토론이 저장된 서버와 다른 서버를 사용할 경우 토론을 볼 수 없습니다. 올바른 토론 서버에 연결되어 있는지 확인하십시오. 사용할 수 있는 토론 서버가 여러 개 있으면 현재 문서의 서버를 선택하십시오. 자세한 내용은 서버 관리자에게 문의하십시오.

토론 서버나 네트워크에 문제가 있습니다. 토론 서버가 제대로 실행되지 않거나 서버와의 연결에 문제가 있으면 토론을 볼 수 없습니다. 페이지를 나중에 새로 고치거나 서버 관리자에게 문의하십시오.

토론을 읽을 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 읽기 권한이 있는지 확인하십시오. 웹 문서 토론 보기 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

토론을 새로 고쳐야 합니다. 최근 추가된 토론은 페이지에 자동으로 나타나지 않을 수도 있습니다. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 새로 고침을 클릭합니다.

토론이 숨겨져 있거나 닫혀 있습니다. 웹 토론 도구 모음에서 다음 중 하나를 수행합니다.

  • 모든 토론을 표시하려면 모두 확장 [image] 을 클릭하고 토론 창을 표시하려면 토론 창 표시/숨기기 [image] 를 클릭합니다.

  • 토론을 클릭하고 토론 옵션을 클릭한 다음 닫은 토론 표시 확인란을 선택합니다.

웹 페이지나 문서를 이동했거나 이름을 바꿨습니다. 토론은 페이지와 별도로 저장되므로 페이지를 이동하거나 이름을 바꾸면 페이지와 토론 설명 간의 연결이 끊어집니다. 또한 파일을 다른 형식으로 저장해도(예: Microsoft Office 응용 프로그램에서 웹 페이지로 저장 명령 사용) 새 이름을 가진 새 파일이 만들어지므로 토론 설명과의 연결이 끊어집니다.

  • 페이지와 토론이 같은 서버에 저장될 경우 Microsoft Windows 탐색기의 네트워크 환경 또는 웹 폴더를 사용하여 페이지와 토론 설명 간의 연결을 유지할 수 있습니다. 또는 Microsoft FrontPage를 사용하여 페이지를 이동하거나 이름을 바꿀 수도 있습니다.

  • 페이지와 토론이 별도의 서버에 저장될 경우 페이지를 다시 원래 위치로 이동하거나 원래 이름으로 바꾸면 페이지와 토론 설명 간의 연결을 복원할 수 있습니다.

이전 버전의 브라우저에서 오프라인으로 작업하고 있습니다. 오프라인으로 작업하는 중 토론을 보려면 Microsoft Internet Explorer 5 이상을 사용해야 합니다.

토론 창에 잘못된 토론 설명이 나타난 경우

웹 페이지나 문서를 편집했습니다. 인라인 토론은 특정 단락이나 표, 그래픽과 연결되어 있으므로 해당 단락이나 표, 그래픽을 편집하면 토론과의 연결이 끊어질 수 있습니다. 이런 경우 토론이 문서 본문이 아닌 토론 창에 표시됩니다. 단락이나 표, 그래픽을 삭제하면 이와 연결된 토론도 삭제됩니다.

웹 페이지나 문서를 이동했거나 이름을 바꿨습니다 토론은 페이지와 별도로 저장되므로 페이지를 이동하거나 이름을 바꾸면 페이지와 토론 설명 간의 연결이 끊어집니다. 또한 파일을 다른 형식으로 저장해도(예: Microsoft Office 응용 프로그램에서 웹 페이지로 저장 명령 사용) 새 이름을 가진 새 파일이 만들어지므로 토론 설명과의 연결이 끊어집니다.

  • 페이지와 토론이 같은 서버에 저장될 경우 Microsoft Windows 탐색기의 네트워크 환경 또는 웹 폴더를 사용하여 페이지와 토론 설명 간의 연결을 유지할 수 있습니다. 또는 Microsoft FrontPage를 사용하여 페이지를 이동하거나 이름을 바꿀 수도 있습니다.

  • 페이지와 토론이 별도의 서버에 저장될 경우 페이지를 다시 원래 위치로 이동하거나 원래 이름으로 바꾸면 페이지와 토론 설명 간의 연결을 복원할 수 있습니다.

웹 페이지나 문서에 토론을 추가할 수 없을 경우

웹 토론 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

토론을 새로 고쳐야 합니다. 최근 추가된 토론은 페이지에 자동으로 나타나지 않을 수도 있습니다. 토론 도구 모음에서 토론을 클릭한 다음 토론 새로 고침을 클릭합니다.

토론을 추가할 권한이 없습니다. 현재 연결한 토론 서버에 토론 제작 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

네트워크에 연결할 수 없습니다. 네트워크에 연결할 수 없을 경우 웹 페이지의 토론을 보고 필터링할 수는 있지만 새 토론을 추가할 수 없습니다. Microsoft Office는 하드 디스크의 파일을 복제하여 최근 열어본 파일 및 해당 파일과 연결된 모든 토론 목록을 유지합니다. 복제 기능은 Microsoft Internet Explorer 5 이상 버전을 실행할 때만 사용할 수 있습니다.

토론 아이콘이 모든 단락, 표, 그래픽의 끝에 나타나지 않을 경우

웹 페이지나 문서에 인라인 토론을 추가할 때 문서에 토론 삽입 아이콘 [image] 은 30자 이상으로 구성된 단락의 끝이나 표에서 5자 이상이 포함된 셀, 높이나 너비가 30픽셀 이상인 그래픽의 끝에만 나타납니다.

토론에 회신할 수 없는 경우

토론에 참여할 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 참여 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

토론을 닫을 수 없는 경우

토론을 닫을 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 닫기 권한이 있는지 확인하십시오. 웹 문서 토론 닫기 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

이전 버전의 Microsoft Office Server Extensions를 사용 중입니다. 토론을 닫으려면 토론 서버에서 SharePoint Team Services나 Microsoft SharePoint Portal Server를 실행 중이어야 합니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

토론을 편집하거나 삭제할 수 없는 경우

토론을 편집하거나 삭제할 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론을 편집하거나 삭제할 수 있는 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오. 직접 만든 토론 설명만 편집하거나 삭제할 수 있습니다.

웹 토론 도구 모음의 일부 단추를 사용할 수 없는 경우

웹 페이지에 인라인 토론이 없으면 모든 토론 확장 [image], 모든 토론 축소 [image], 이전 [image] 및 다음 [image] 단추를 사용할 수 없습니다. 토론 서버에 알림 신청 기능이 설정되어 있지 않으면 알림 신청을 사용할 수 없습니다.

사용자의 이름이 토론 설명 머리글에 나타나지 않는 경우

이름 표시 옵션이 해제되어 있습니다. 다음을 수행합니다.

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 표시할 토론 필드에서 표시 이름 확인란을 선택하여 이름을 표시하거나, 사용자 이름 확인란을 선택하여 로그온 이름을 표시합니다.

사용자 정보가 정확하지 않습니다. 다른 사람의 컴퓨터에 로그온하여 문서에 토론 텍스트를 추가할 경우 토론 머리글에 다른 사람의 표시 이름이 나타납니다. 이런 경우 다음과 같이 사용자 이름을 수정합니다.

Microsoft Word

  1. 도구 메뉴에서 옵션을 클릭한 다음 사용자 정보 탭을 클릭합니다.

  2. 이름 상자에 이름을 입력합니다.

  3. 이니셜 상자에 이니셜을 입력합니다.

Microsoft Excel

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 사용자 이름 상자에 이름을 입력합니다.

Microsoft PowerPoint

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 이름 상자에 이름을 입력합니다.

  3. 이니셜 상자에 이니셜을 입력합니다.


클립 문제 해결

Microsoft Clip Organizer에 추가한 그림이 나타나지 않는 경우

  • 클립이 분류되지 않은 클립 모음에 있을 수 있습니다. 클립에 키워드를 추가하거나 클립을 다른 모음에 추가한 후 해당 키워드나 설명을 사용하여 검색하거나 새로 이동한 모음에서 검색하면 됩니다. 키워드 추가나 클립 이동에 대한 도움말을 보려면 클립 아트 삽입 작업창에서 Clip Organizer를 클릭하여 Clip Organizer를 엽니다. 그런 다음 도움말 메뉴에서 Microsoft Clip Organizer 도움말을 클릭합니다.

  • 동일한 컴퓨터에서 다른 사용자가 추가한 클립을 찾을 수 없다면, 개인 사용자 프로필을 사용할 때는 자신이 가져오거나 변경한 클립만 볼 수 있기 때문입니다. 프로필을 사용하지 않으면 해당 컴퓨터의 모든 사용자가 모든 클립을 공유할 수 있습니다. 사용자 프로필에 대한 자세한 내용은 Windows 도움말을 참고하십시오.

Clip Organizer에서 클립을 찾을 수 없는 경우

Clip Organizer에서 요청한 파일을 찾을 수 없는 경우는 대부분 파일 위치가 변경되었기 때문입니다. 파일을 이동 또는 제거했거나 하드웨어 구성을 변경했을 수 있습니다. 예를 들어, 새 디스크 드라이브를 추가하거나 드라이브 볼륨을 다른 문자로 변경했을 수 있습니다.

클립 아트 삽입 작업창에 애니메이션이 나타나지 않는 경우

결과 창의 축소판 그림에 애니메이션의 첫 번째 프레임만 표시됩니다. 전체 애니메이션을 보려면 미리 보기 창에서 클립을 엽니다.

방법

  1. 미리 보려는 미디어 클립을 찾습니다.

    방법

    1. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
    2. 클립 아트 삽입 작업창의 텍스트 검색 상자에 원하는 클립을 설명하는 어구를 입력하거나 클립 파일 이름의 전체 또는 일부를 입력합니다.
    3. 검색 범위를 좁히려면 다음 중 필요한 작업을 수행합니다.
      • 검색 결과를 특정 클립 모음으로 제한하려면 검색 위치 상자에서 화살표를 클릭하고 검색할 모음을 선택합니다.
      • 검색 결과를 특정 미디어 파일 형식으로 제한하려면 검색할 형식 상자에서 화살표를 클릭하고 검색할 클립 형식의 확인란을 선택합니다.
    4. 검색을 클릭합니다.
    참고 검색 조건 필드를 지우고 검색을 새로 시작하려면 결과 상자 아래에 있는 수정을 클릭합니다.

    팁

    정확한 파일 이름을 모르는 경우 파일 이름에 0개 이상의 문자 대신 별표(*)를 사용하거나 임의의 단일 문자 대신 물음표(?)를 사용합니다.
  2. 결과 상자에서 클립의 축소판 그림 위로 마우스 포인터를 이동한 다음 나타나는 화살표를 클릭합니다.
  3. 미리 보기/등록 정보를 클릭합니다.

클립 갤러리 라이브 웹 사이트의 링크 위치

인터넷에 연결된 상태에서 클립 아트 삽입 작업창에 검색 키워드를 입력하면 웹 사이트에서 일치하는 클립이 자동으로 검색됩니다. 해당 클립이 검색되면 축소판 그림의 한쪽 모서리에 [image] 아이콘이 나타납니다.

이 클립을 사용하려면 축소판 그림을 클릭합니다. 인터넷에 연결되어 있는 경우 Clip Organizer에서 자동으로 이 클립을 다운로드하여 사용 중인 문서에 삽입합니다.

해당 사이트를 직접 찾아보려면 클립 아트 삽입 작업창의 아래쪽에서 Clips Online을 클릭합니다.

클립 대신 빨간색 X 아이콘이 나타나는 경우

그림이나 동영상 클립을 문서에 삽입하거나 끌어왔는데, 해당 클립에 필요한 그래픽 필터가 설치되어 있지 않은 경우 체크 무늬 깃발 이미지가 대신 나타날 수 있습니다.

대화 상자에서 사용자의 요청이 처리되지 않은 이유와 문제 해결 방법을 설명하는 메시지를 참고합니다.

클립의 일부분을 선택할 수 없는 경우

Microsoft Clip Organizer에 포함된 대부분의 그림 형식 클립은 메타 파일(.wmf 파일)입니다. 이러한 클립을 그리기 개체로 변환한 다음 그룹을 해제하면 여러 개의 작은 부분으로 분리되어 관리하기 어렵습니다.

그룹 해제된 클립의 모든 부분을 선택하려면 Microsoft Office 프로그램의 그리기 도구 모음에서 개체 선택 [image] 을 클릭합니다. 마우스 단추를 누른 채 전체 클립 주위에 선택 직사각형을 그립니다. 그리기 도구 모음에서 그리기 메뉴를 클릭하고 그룹을 클릭합니다. 이 때 클립의 각 부분에서 변경한 사항이 그대로 유지됩니다.


Office 프로그램 설치 문제 해결

Office 공유 프로그램을 설치했지만 프로그램을 찾을 수 없는 경우

Microsoft Office 프로그램이나 구성 요소가 설치되지 않았거나, 제거되었거나, 필요한 파일이 빠져 있을 수 있습니다.

  1. Windows 제어판에서 프로그램 추가/제거 아이콘을 두 번 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • Windows 2000 및 Windows Millennium Edition

    Microsoft Office의 일부 또는 전체 프로그램을 설치한 경우 현재 설치된 프로그램 상자에서 Microsoft Office를 클릭한 다음 변경 단추를 클릭합니다.

    Office 프로그램을 따로 설치한 경우 현재 설치된 프로그램 상자에서 해당 프로그램 이름을 클릭한 다음 변경 단추를 클릭합니다.

    • Windows 98 및 Windows NT 4.0

    Microsoft Office의 일부 또는 전체 프로그램을 설치한 경우 설치/제거 또는 설치/삭제 탭에서 Microsoft Office를 클릭한 다음 추가/제거 또는 추가/삭제를 클릭합니다.

    Office 프로그램을 따로 설치한 경우 설치/제거 또는 설치/삭제 탭에서 해당 프로그램 이름을 클릭한 다음 추가/제거 또는 추가/삭제를 클릭합니다.

  3. 화면에 나타나는 지시를 따릅니다.


토론 및 알림 신청 문제 해결

웹 페이지나 토론에 대해 알림 신청할 수 없는 경우

알림 신청 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

알림 신청 권한이 없습니다. 현재 연결한 토론 서버에 알림 신청 권한이 있는지 확인하십시오. 문서에 알림 신청 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

웹 페이지나 문서에 대한 토론을 볼 수 없는 경우

웹 토론 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

잘못된 토론 서버를 사용 중입니다. 토론은 웹 페이지나 문서와 별도로 저장되므로 토론이 저장된 서버와 다른 서버를 사용할 경우 토론을 볼 수 없습니다. 올바른 토론 서버에 연결되어 있는지 확인하십시오. 사용할 수 있는 토론 서버가 여러 개 있으면 현재 문서의 서버를 선택하십시오. 자세한 내용은 서버 관리자에게 문의하십시오.

토론 서버나 네트워크에 문제가 있습니다. 토론 서버가 제대로 실행되지 않거나 서버와의 연결에 문제가 있으면 토론을 볼 수 없습니다. 나중에 문서를 새로 고치거나 서버 관리자에게 문의하십시오.

토론을 읽을 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 읽기 권한이 있는지 확인하십시오. 웹 문서 토론 보기 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

토론을 새로 고쳐야 합니다. 최근 추가한 토론이 자동으로 문서에 나타나지 않을 수 있습니다. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 새로 고침을 클릭합니다.

토론이 숨겨져 있거나 닫혀 있습니다. 웹 토론 도구 모음에서 다음 중 하나를 수행하십시오.

  • 토론 창 표시/숨기기 [image] 를 클릭하여 토론 창을 표시합니다.

  • 토론을 클릭하고 토론 옵션을 클릭한 다음 닫은 토론 표시 확인란을 선택합니다.

  • 일반 토론 표시 일반 토론 표시 를 클릭하여 토론 창에 일반 토론을 표시하고, 이전 [image] 및 다음 [image] 을 클릭하여 인라인 토론을 표시합니다.

웹 페이지나 문서를 이동했거나 이름을 바꿨습니다. 토론은 문서와 별도로 저장되므로 문서를 이동하거나 이름을 바꾸면 문서와 토론 설명 간의 연결이 끊어집니다. 또한 파일을 다른 형식으로 저장해도(예: Microsoft Office 응용 프로그램에서 웹 페이지로 저장 명령 사용) 새 이름을 가진 새 파일이 만들어지므로 토론 설명과의 연결이 끊어집니다.

  • 문서와 토론이 같은 서버에 저장될 경우 Microsoft Windows 탐색기의 네트워크 환경 또는 웹 폴더를 사용하여 문서와 토론 설명 간의 연결을 유지할 수 있습니다. 또는 Microsoft FrontPage를 사용하여 문서를 이동하거나 이름을 바꿀 수도 있습니다.

  • 문서와 토론이 별도의 서버에 저장될 경우 문서를 다시 원래 위치로 이동하거나 원래 이름으로 바꾸면 문서와 토론 설명 간의 연결을 복원할 수 있습니다.

이전 버전의 브라우저에서 오프라인으로 작업하고 있습니다. 오프라인으로 작업하는 중 토론을 보려면 Microsoft Internet Explorer 5 이상을 사용해야 합니다.

토론 창에 잘못된 토론 설명이 나타난 경우

웹 페이지나 문서를 편집했습니다. 인라인 토론은 특정 단락이나 표, 그래픽과 연결되어 있으므로 해당 단락이나 표, 그래픽을 편집하면 토론과의 연결이 끊어질 수 있습니다. 단락이나 표, 그래픽을 삭제하면 이와 연결된 토론도 삭제됩니다.

웹 페이지나 문서를 이동했거나 이름을 바꿨습니다 토론은 웹 페이지나 문서와 별도로 저장되므로 페이지를 이동하거나 이름을 바꾸면 페이지와 토론 설명 간의 연결이 끊어집니다. 또한 파일을 다른 형식으로 저장해도(예: Microsoft Office 응용 프로그램에서 웹 페이지로 저장 명령 사용) 새 이름을 가진 새 파일이 만들어지므로 토론 설명과의 연결이 끊어집니다.

  • 문서와 토론이 같은 서버에 저장될 경우 Microsoft Windows 탐색기의 네트워크 환경 또는 웹 폴더를 사용하여 문서와 토론 설명 간의 연결을 유지할 수 있습니다. 또는 Microsoft FrontPage를 사용하여 문서를 이동하거나 이름을 바꿀 수도 있습니다.

  • 문서와 토론이 별도의 서버에 저장될 경우 문서를 다시 원래 위치로 이동하거나 원래 이름으로 바꾸면 문서와 토론 설명 간의 연결을 복원할 수 있습니다.

웹 페이지나 문서에 토론을 추가할 수 없는 경우

웹 토론 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

토론을 새로 고쳐야 합니다. 최근 추가한 토론이 자동으로 문서에 나타나지 않을 수 있습니다. 토론 도구 모음에서 토론을 클릭한 다음 토론 새로 고침을 클릭합니다.

토론을 추가할 권한이 없습니다. 현재 연결한 토론 서버에 토론 제작 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

네트워크에 연결할 수 없습니다. 네트워크에 연결할 수 없을 경우 문서의 토론을 보고 필터링할 수는 있지만 새 토론을 추가할 수 없습니다. Microsoft Office는 하드 디스크의 파일을 복제하여 최근 열어본 파일 및 해당 파일과 연결된 모든 토론 목록을 유지합니다. 복제 기능은 Microsoft Internet Explorer 5 이상 버전을 실행할 때만 사용할 수 있습니다.

토론에 회신할 수 없는 경우

토론에 참여할 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 참여 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

토론을 닫을 수 없는 경우

토론을 닫을 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 닫기 권한이 있는지 확인하십시오. 웹 문서 토론 닫기 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

이전 버전의 Microsoft Office Server Extensions를 사용 중입니다. 토론을 닫으려면 토론 서버에서 SharePoint Team Services나 Microsoft SharePoint Portal Server를 실행 중이어야 합니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

토론을 편집하거나 삭제할 수 없는 경우

토론을 편집하거나 삭제할 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론을 편집하거나 삭제할 수 있는 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오. 직접 만든 토론 설명만 편집하거나 삭제할 수 있습니다.

웹 토론 도구 모음의 일부 단추를 사용할 수 없는 경우

토론 서버에 알림 신청 기능이 설정되어 있지 않으면 알림 신청을 사용할 수 없습니다.

사용자 이름이 토론 설명 머리글에 나타나지 않는 경우

이름 표시 옵션이 해제되어 있습니다. 다음을 수행하십시오.

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 표시할 토론 필드에서 표시 이름 확인란을 선택하여 이름을 표시하거나, 사용자 이름 확인란을 선택하여 로그온 이름을 표시합니다.

사용자 정보가 정확하지 않습니다. 다른 사람의 컴퓨터에 로그온하여 문서에 토론 텍스트를 추가할 경우 토론 머리글에 다른 사람의 표시 이름이 나타납니다. 이런 경우 다음과 같이 사용자 이름을 수정합니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 사용자 정보 탭을 클릭합니다.
  2. 이름 상자에 이름을 입력합니다.
  3. 이니셜 상자에 이니셜을 입력합니다.


토론 및 알림 신청 문제 해결

웹 페이지나 토론에 대해 알림 신청할 수 없는 경우

알림 신청 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

알림 신청 권한이 없습니다. 현재 연결한 토론 서버에 알림 신청 권한이 있는지 확인하십시오. 문서에 알림 신청 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

웹 페이지나 문서에 대한 토론을 볼 수 없는 경우

웹 토론 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

잘못된 토론 서버를 사용 중입니다. 토론은 웹 페이지나 문서와 별도로 저장되므로 토론이 저장된 서버와 다른 서버를 사용할 경우 토론을 볼 수 없습니다. 올바른 토론 서버에 연결되어 있는지 확인하십시오. 사용할 수 있는 토론 서버가 여러 개 있으면 현재 문서의 서버를 선택하십시오. 자세한 내용은 서버 관리자에게 문의하십시오.

토론 서버나 네트워크에 문제가 있습니다. 토론 서버가 제대로 실행되지 않거나 서버와의 연결에 문제가 있으면 토론을 볼 수 없습니다. 나중에 문서를 새로 고치거나 서버 관리자에게 문의하십시오.

토론을 읽을 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 읽기 권한이 있는지 확인하십시오. 웹 문서 토론 보기 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

토론을 새로 고쳐야 합니다. 최근 추가한 토론이 자동으로 문서에 나타나지 않을 수 있습니다. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 새로 고침을 클릭합니다.

토론이 숨겨져 있거나 닫혀 있습니다. 웹 토론 도구 모음에서 다음 중 하나를 수행합니다.

  • 토론 창 표시/숨기기 [image] 를 클릭하여 토론 창을 표시합니다.

  • 토론을 클릭하고 토론 옵션을 클릭한 다음 해결된 토론 표시 확인란을 선택합니다.

웹 페이지나 문서를 이동했거나 이름을 바꿨습니다. 토론은 문서와 별도로 저장되므로 문서를 이동하거나 이름을 바꾸면 문서와 토론 설명 간의 연결이 끊어집니다. 또한 파일을 다른 형식으로 저장해도(예: Microsoft Office 응용 프로그램에서 웹 페이지로 저장 명령 사용) 새 이름을 가진 새 파일이 만들어지므로 토론 설명과의 연결이 끊어집니다.

  • 문서와 토론이 같은 서버에 저장될 경우 Microsoft Windows 탐색기의 네트워크 환경 또는 웹 폴더를 사용하여 문서와 토론 설명 간의 연결을 유지할 수 있습니다. 또는 Microsoft FrontPage를 사용하여 문서를 이동하거나 이름을 바꿀 수도 있습니다.

  • 문서와 토론이 별도의 서버에 저장될 경우 문서를 다시 원래 위치로 이동하거나 원래 이름으로 바꾸면 문서와 토론 설명 간의 연결을 복원할 수 있습니다.

이전 버전의 브라우저에서 오프라인으로 작업하고 있습니다. 오프라인으로 작업하는 중 토론을 보려면 Microsoft Internet Explorer 5 이상을 사용해야 합니다.

웹 페이지나 문서에 토론을 추가할 수 없는 경우

웹 토론 기능을 사용할 수 없습니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

토론을 새로 고쳐야 합니다. 최근 추가한 토론이 자동으로 문서에 나타나지 않을 수 있습니다. 토론 도구 모음에서 토론을 클릭한 다음 토론 새로 고침을 클릭합니다.

토론을 추가할 권한이 없습니다. 현재 연결한 토론 서버에 토론 제작 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

네트워크에 연결할 수 없습니다. 네트워크에 연결할 수 없을 경우 문서의 토론을 보고 필터링할 수는 있지만 새 토론을 추가할 수 없습니다. Microsoft Office는 하드 디스크의 파일을 복제하여 최근 열어본 파일 및 해당 파일과 연결된 모든 토론 목록을 유지합니다. 복제 기능은 Microsoft Internet Explorer 5 이상 버전을 실행할 때만 사용할 수 있습니다.

토론에 회신할 수 없는 경우

토론에 참여할 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 참여 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

토론을 닫을 수 없는 경우

토론을 닫을 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론 닫기 권한이 있는지 확인하십시오. 웹 문서 토론 닫기 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오.

이전 버전의 Microsoft Office Server Extensions를 사용 중입니다. 토론을 닫으려면 토론 서버에서 SharePoint Team Services나 Microsoft SharePoint Portal Server를 실행 중이어야 합니다. 이 기능은 서버 관리자가 미리 설정해야만 사용할 수 있습니다.

토론을 편집하거나 삭제할 수 없는 경우

토론을 편집하거나 삭제할 수 있는 권한이 없습니다. 현재 연결한 토론 서버에 토론을 편집하거나 삭제할 수 있는 권한이 있는지 확인하십시오. 웹 문서 토론 제작 권한이 있는 서버 이름에 대해서는 서버 관리자에게 문의하십시오. 직접 만든 토론 설명만 편집하거나 삭제할 수 있습니다.

웹 토론 도구 모음의 일부 단추를 사용할 수 없는 경우

토론 서버에 알림 신청 기능이 설정되어 있지 않으면 알림 신청을 사용할 수 없습니다.

사용자 이름이 토론 설명 머리글에 나타나지 않는 경우

이름 표시 옵션이 해제되어 있습니다. 다음을 수행합니다.

  1. 웹 토론 도구 모음에서 토론을 클릭한 다음 토론 옵션을 클릭합니다.
  2. 표시할 토론 필드에서 표시 이름 확인란을 선택하여 이름을 표시하거나, 사용자 이름 확인란을 선택하여 로그온 이름을 표시합니다.

사용자 정보가 정확하지 않습니다. 다른 사람의 컴퓨터에 로그온하여 문서에 토론 텍스트를 추가할 경우 토론 머리글에 다른 사람의 표시 이름이 나타납니다. 이런 경우 다음과 같이 사용자 이름을 수정합니다.

Microsoft Excel

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 사용자 이름 상자에 이름을 입력합니다.

Microsoft PowerPoint

  1. 도구 메뉴에서 옵션을 클릭한 다음 일반 탭을 클릭합니다.

  2. 이름 상자에 이름을 입력합니다.

  3. 이니셜 상자에 이니셜을 입력합니다.


클립 찾기 팁

결과 상자에 검색 조건과 일치하지 않는 클립이 너무 많이 표시되는 경우

결과 상자에 표시된 클립이 설정한 검색 조건과 일치하지 않으면 더 많은 키워드를 사용합니다. 검색 위치 목록에서 하나 이상의 모음을 지워 검색되는 모음의 개수를 줄일 수도 있습니다. 검색할 형식 목록에서 소리 생략 같은 형태로 하나 이상의 미디어 유형을 지워 검색되는 미디어 유형을 줄일 수도 있습니다.

결과 상자의 클립이 검색 조건과 일치하지 않는 경우

결과 상자에 표시된 클립이 설정한 검색 조건과 일치하지 않으면 모음과 미디어 유형에 지정한 키워드나 제한의 수를 줄입니다.

결과 상자의 클립이 원하는 클립이 아닌 경우

일상 언어를 사용하여 찾으려는 클립에 대해 설명합니다. 키워드 검색을 구체화하는 데 다음 지침을 사용할 수 있습니다.

입력할 키워드 | 찾을 클립
차 | 검색 키워드가 정확히 "차"인 클립
파란 차 | 검색 키워드가 "파란"과 "차"인 클립
파란, 차 | 검색 키워드가 "파란" 또는 "차"인 클립

찾으려는 미디어 클립의 파일 이름을 입력하여 검색할 수도 있습니다. 정확한 파일 이름을 모르는 경우 와일드카드 문자를 사용할 수 있습니다.

  • 파일 이름에서 0개 이상의 모든 문자 대신 별표(*)를 사용합니다. 예를 들어, "cardboard.jpg"나 "carton.jpg"와 같은 파일 이름을 검색하려면 car*.jpg라고 입력합니다. 별표는 문자열 끝, 파일 확장명 앞에 와야 합니다. *board.jpg나 car*d.jpg와 같이 문자열 앞이나 중간에 별표를 넣으면 작동하지 않습니다.

  • 파일 이름에서 임의의 단일 문자 대신 물음표(?)를 사용합니다. 예를 들어, "car1.jpg"나 "car2.jpg" 같은 파일 이름은 검색하지만 "carton.jpg"는 검색하지 않으려면 car?.jpg를 입력합니다.

카메라, 스캐너, 웹에서 다운로드한 최신 클립을 찾을 수 없는 경우

클립 아트 삽입 작업창에서 클립을 찾으려면 Microsoft Clip Organizer에 클립을 추가해야 합니다.

클립을 추가하려면 다음 중 필요한 작업을 수행합니다.

새 클립 검색 및 추가

  1. 처음 Microsoft Clip Organizer를 열 때 클립을 구성하고 새 클립의 자동 구성을 설정할 수 있습니다. 이 작업을 나중에 할 수도 있습니다.

  2. 파일 메뉴에서 갤러리에 클립 추가를 가리킨 다음 자동을 클릭하고 다음 중 하나를 수행합니다.

    • 검색할 폴더를 지정하려면 옵션을 클릭합니다. 새 클립을 자동으로 검색할 폴더 옆의 확인란을 선택한 다음 카탈로그를 클릭합니다.

    • 모든 폴더에서 미디어 파일을 검색하려면 확인을 클릭합니다.

  3. 참고 새 클립은 Clip Organizer의 내 모음에 있는 폴더에 저장됩니다. 이 폴더는 검색한 디스크에서 클립을 찾은 폴더 이름을 나타냅니다.

파일에서 추가

  1. 파일 메뉴의 갤러리에 클립 추가를 클릭한 다음 직접을 클릭합니다.
  2. 추가할 클립이 있는 폴더를 찾아 클립을 선택합니다.
  3. 모음을 선택하려면 추가할 위치를 클릭하고 클립을 볼 모음을 선택한 다음 확인을 클릭합니다.
  4. 추가를 클릭합니다.

Office 문서에서 추가

  1. Microsoft Office 프로그램에서 추가할 그림을 클릭합니다.
  2. 그림을 나타낼 모음으로 그림을 끕니다.

Clip Organizer에서 클립 추가 작업을 시작하면 클립을 검색하거나 다운로드할 때 자동으로 Microsoft Clip Organizer에 추가됩니다. 자세한 내용을 보려면 Clip Organizer 주 창에서 도움말 메뉴의 Clip Organizer 도움말을 클릭하십시오.

클립이 회사 네트워크에 있는 공유 클립 모음의 일부인 경우

필요한 클립이 회사 네트워크에 있으면 Microsoft Clip Organizer의 공유 카탈로그 폴더에 추가됩니다. 이러한 클립은 Microsoft Office 제품의 클립 아트 삽입 작업창에서 사용할 수 있습니다.

이전 버전의 Microsoft 제품과 함께 제공된 클립인 경우

Microsoft Clip Organizer에서 새 파일을 검색하거나 직접 클립을 추가하여 하드 드라이브에 있는 이전 버전 Microsoft 제품의 클립을 추가할 수 있습니다. Clip Organizer 주 창에서 파일 메뉴의 갤러리에 클립 추가를 가리킨 다음 자동(Clip Organizer에서 클립을 찾도록 하는 경우) 또는 직접(클립이 있는 위치를 아는 경우)을 클릭합니다.

Clip Organizer와 함께 이전 버전의 Clip Organizer(클립 갤러리)를 실행할 수도 있습니다.

클립이 웹에 있는데 웹으로 연결되지 않는 경우

웹에 다시 연결한 다음 다시 검색합니다.


하이퍼링크 문제 해결

하이퍼링크 대상이 잘못된 경우

다음 중 한 가지 경우에 해당합니다.

  • 대상을 잘못 입력했습니다. 하이퍼링크 대상이 정확한지 확인합니다.
  • 원래 대상을 다른 위치로 이동했습니다. 인터넷 브라우저에서 해당 대상으로 이동하여 대상 위치가 존재하는지 확인합니다.

하이퍼링크가 제대로 작동되지 않는 경우

다음 중 한 가지 경우에 해당합니다.

  • 대상이 이동되었거나 더 이상 존재하지 않습니다. 대상 파일이 존재하는지 확인합니다. 대상 파일이 인터넷에 있으면 웹 브라우저에서 검색하고, 하드 디스크나 네트워크에 있으면 Windows 탐색기에서 검색합니다.
  • 텍스트에 하이퍼링크 설정이 제대로 되지 않았습니다. 텍스트를 선택하고 하이퍼링크 삽입 하이퍼링크 도구 을 클릭하여 텍스트에 하이퍼링크를 설정합니다.
  • 대상을 액세스할 수 있는 권한이 없습니다. 대상 파일이 인터넷에 있으면 인터넷에 연결할 수 있어야 하고, 대상 파일이 네트워크에 있으면 대상 파일의 액세스 권한이 있는지 네트워크 관리자에게 문의하십시오.


파일 열기

  1. Microsoft Office 프로그램에서 파일을 클릭한 다음 열기를 클릭합니다.
  2. 찾는 위치 목록에서 열려는 파일이 있는 드라이브나 폴더, 인터넷 위치를 클릭합니다.
  3. 폴더 목록에서 해당 파일이 있는 폴더를 찾아서 엽니다.

    파일을 찾을 수 없는 경우에는 파일을 검색할 수 있습니다.

    방법

    1. 열기 [image] 를 클릭합니다.
    2. 열기 대화 상자에서 도구를 클릭한 다음 검색을 클릭합니다.
    3. 다음 중 하나를 수행합니다.

      특정 텍스트를 포함하는 파일 검색

      파일 제목, 내용, 속성에 특정 텍스트를 포함하는 파일을 검색할 수 있습니다.

      1. 기본 탭에서 텍스트 검색 상자에 Microsoft Office 파일, 웹 페이지, Microsoft Outlook 항목에서 검색할 텍스트를 입력합니다.

        팁

        텍스트 검색 상자에서 와일드카드 문자를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
      2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 위치를 지정하려면 검색 위치 상자에 직접 입력합니다.
      3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일과 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
      4. 검색을 클릭합니다.

        팁

        검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

      하나 이상의 속성을 기준으로 파일 검색

      1. 고급 탭에서 하나 이상의 검색 조건을 입력합니다.

        방법

        1. 속성 상자의 목록에서 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.

          팁

          속성 상자에서 와일드카드를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.

        2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
        3. 값 상자에 조건과 관련된 값을 입력합니다.
        4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
        5. 추가를 클릭하여 검색 조건을 추가합니다.

          참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

      2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 드라이브나 폴더, 웹 사이트를 지정하려면 검색 위치 상자에 직접 입력합니다.
      3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목 유형을 검색하려면 모두를 선택합니다.
      4. 검색을 클릭합니다.

        팁

        검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.
  4. 파일을 클릭한 다음 열기를 클릭합니다.

파일을 복사본으로 열기

  1. Office 프로그램에서 파일을 클릭한 다음 열기를 클릭합니다.
  2. 찾는 위치 목록에서 열려는 파일이 있는 드라이브나 폴더, 인터넷 위치를 클릭합니다.
  3. 폴더 목록에서 해당 파일이 있는 폴더를 찾아서 엽니다.

    파일을 찾을 수 없을 경우 이를 검색합니다.

    방법

    Microsoft Office 파일, Microsoft Outlook 항목, 웹 페이지의 제목, 내용, 속성 등을 검색할 수 있습니다.

    1. 표준 도구 모음에서 검색 [image] 을 클릭합니다.
    2. 다음 중 하나를 수행합니다.

      특정 텍스트를 포함하는 파일이나 Outlook 항목 검색

      제목, 내용, 속성에 있는 특정 텍스트를 포함하는 파일이나 Outlook 항목을 찾을 수 있습니다.

      1. 텍스트 검색 상자에 Office 파일, 웹 페이지, Outlook 항목에서 검색할 텍스트를 입력합니다.

        팁

        • 검색 텍스트에 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
        • Outlook 항목을 검색할 때는 자연어 검색을 사용합니다. 자연어 검색은 Microsoft Office XP의 영어 버전에서만 지원됩니다.
      2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다.
      3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일, 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
      4. 검색을 클릭합니다.

      하나 이상의 속성을 기준으로 파일 또는 Outlook 항목 검색

      1. 기본 검색 작업창에서 고급 검색을 클릭합니다.
      2. 하나 이상의 검색 조건을 입력합니다.

        방법

        1. 속성 상자의 목록에서 원하는 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.
        2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
        3. 값 상자에 조건과 관련된 값을 입력합니다.
        4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
        5. 추가를 클릭하여 검색 조건을 추가합니다.

          참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

      3. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다.
      4. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목을 검색하려면 모두를 선택합니다.
      5. 검색을 클릭합니다.
    검색 결과 작업창에서 검색 결과에 대해 여러 가지 작업을 수행할 수 있습니다.

    방법

    • 항목의 등록 정보를 빨리 보려면 항목 위에 마우스 포인터를 둡니다.

    • 기본 편집기에서 항목을 열려면 항목을 클릭합니다.

    • Office 응용 프로그램에서 항목을 열려면 항목 다음의 명령 단추를 클릭한 다음 <응용 프로그램>(으)로 편집을 선택합니다.

    • 웹 페이지를 브라우저에서 보려면 항목 다음의 명령 단추를 클릭한 다음 웹 브라우저에서 열기를 선택합니다.

    • 선택한 항목을 기준으로 새 문서를 만들려면 항목 다음의 명령 단추를 클릭한 다음 이 파일에서 새로 만들기를 선택합니다.

    • 선택한 항목에 대한 하이퍼링크를 Office 클립보드로 복사하려면 항목 다음의 명령 단추를 클릭한 다음 클립보드로 연결 복사를 선택합니다.

    • 항목의 모든 등록 정보를 보려면 항목 다음의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.
  4. 복사본으로 열려는 파일을 선택합니다. 열기 단추 옆에 표시된 화살표를 클릭한 다음 복사본을 작성하여 열기를 클릭합니다.

참고 파일을 복사본으로 열면 원래 파일이 있던 폴더에 해당 파일의 새 복사본이 만들어집니다.

파일을 읽기 전용으로 열기

  1. Office 프로그램에서 파일을 클릭한 다음 열기를 클릭합니다.
  2. 찾는 위치 목록에서 열려는 파일이 있는 드라이브나 폴더, 인터넷 위치를 클릭합니다.
  3. 폴더 목록에서 해당 파일이 있는 폴더를 찾아서 엽니다.

    파일을 찾을 수 없을 경우 이를 검색합니다.

    방법

    Microsoft Office 파일, Microsoft Outlook 항목, 웹 페이지의 제목, 내용, 속성 등을 검색할 수 있습니다.

    1. 표준 도구 모음에서 검색 [image] 을 클릭합니다.
    2. 다음 중 하나를 수행합니다.

      특정 텍스트를 포함하는 파일이나 Outlook 항목 검색

      제목, 내용, 속성에 있는 특정 텍스트를 포함하는 파일이나 Outlook 항목을 찾을 수 있습니다.

      1. 텍스트 검색 상자에 Office 파일, 웹 페이지, Outlook 항목에서 검색할 텍스트를 입력합니다.

        팁

        • 검색 텍스트에 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
        • Outlook 항목을 검색할 때는 자연어 검색을 사용합니다. 자연어 검색은 Microsoft Office XP의 영어 버전에서만 지원됩니다.
      2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다.
      3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일, 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
      4. 검색을 클릭합니다.

      하나 이상의 속성을 기준으로 파일 또는 Outlook 항목 검색

      1. 기본 검색 작업창에서 고급 검색을 클릭합니다.
      2. 하나 이상의 검색 조건을 입력합니다.

        방법

        1. 속성 상자의 목록에서 원하는 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.
        2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
        3. 값 상자에 조건과 관련된 값을 입력합니다.
        4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
        5. 추가를 클릭하여 검색 조건을 추가합니다.

          참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

      3. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다.
      4. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목을 검색하려면 모두를 선택합니다.
      5. 검색을 클릭합니다.
    검색 결과 작업창에서 검색 결과에 대해 여러 가지 작업을 수행할 수 있습니다.

    방법

    • 항목의 등록 정보를 빨리 보려면 항목 위에 마우스 포인터를 둡니다.

    • 기본 편집기에서 항목을 열려면 항목을 클릭합니다.

    • Office 응용 프로그램에서 항목을 열려면 항목 다음의 명령 단추를 클릭한 다음 <응용 프로그램>(으)로 편집을 선택합니다.

    • 웹 페이지를 브라우저에서 보려면 항목 다음의 명령 단추를 클릭한 다음 웹 브라우저에서 열기를 선택합니다.

    • 선택한 항목을 기준으로 새 문서를 만들려면 항목 다음의 명령 단추를 클릭한 다음 이 파일에서 새로 만들기를 선택합니다.

    • 선택한 항목에 대한 하이퍼링크를 Office 클립보드로 복사하려면 항목 다음의 명령 단추를 클릭한 다음 클립보드로 연결 복사를 선택합니다.

    • 항목의 모든 등록 정보를 보려면 항목 다음의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.
  4. 복사본으로 열려는 파일을 선택합니다. 열기 단추 옆에 표시된 화살표를 클릭한 다음 읽기 전용으로 열기를 클릭합니다.

팁

  • 네트워크 파일 서버나 웹 서버에 폴더의 바로 가기를 만들 수 있습니다. Microsoft Windows 2000 및 Windows Millennium Edition의 경우 네트워크 환경을 사용하고, Windows NT 4.0 및 Windows 98의 경우 네트워크 환경 및 Web Folders를 사용합니다.
  • 새 <파일> 작업창에는 최근 열어본 파일 목록이 표시됩니다. 해당 파일을 열려면 파일 이름을 클릭합니다.
  • 열기 창의 사용 기록 폴더에는 이전에 열어본 파일 및 폴더 목록이 표시됩니다.


열기 대화 상자에 찾는 파일이 표시되지 않습니다

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

파일 형식 확인

파일 형식 상자에서 파일 형식을 제대로 선택했는지 확인합니다.

검색 실행

  1. 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 도구를 클릭한 다음 검색을 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    특정 텍스트를 포함하는 파일 검색

    파일 제목, 내용, 속성에 특정 텍스트를 포함하는 파일을 검색할 수 있습니다.

    1. 기본 탭에서 텍스트 검색 상자에 Microsoft Office 파일, 웹 페이지, Microsoft Outlook 항목에서 검색할 텍스트를 입력합니다.

      팁

      텍스트 검색 상자에서 와일드카드 문자를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 위치를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일과 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

    하나 이상의 속성을 기준으로 파일 검색

    1. 고급 탭에서 하나 이상의 검색 조건을 입력합니다.

      방법

      1. 속성 상자의 목록에서 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.

        팁

        속성 상자에서 와일드카드를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.

      2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
      3. 값 상자에 조건과 관련된 값을 입력합니다.
      4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
      5. 추가를 클릭하여 검색 조건을 추가합니다.

        참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 드라이브나 폴더, 웹 사이트를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목 유형을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

검색 조건 확인

  • 검색 시 검색 창에서 기타 검색 옵션의 항목이 찾으려는 파일에 적합해야 합니다. 현재 검색 조건을 모두 지우려면 복원을 클릭합니다.

  • 찾는 위치(드라이브, 폴더 등)가 정확해야 합니다. 폴더 이름을 모를 경우 검색 위치 옵션을 사용하여 지정한 드라이브에서 모든 폴더 및 하위 폴더를 검색할 수 있습니다.

네트워크 연결 확인

네트워크에 저장된 파일을 검색 중일 때 열기 대화 상자의 찾는 위치 아래 네트워크 드라이브가 나타나지 않으면 다음을 수행합니다.

  1. 도구를 클릭한 다음 네트워크 드라이브 연결을 클릭합니다.

  2. 드라이브 상자에서 네트워크에 연결할 때 사용할 드라이브 문자를 클릭합니다.

  3. 경로 상자에서 네트워크에 파일이 저장된 경로를 입력합니다.

    팁

    네트워크에서 UNC를 지원할 경우 네트워크 드라이브에 있는 파일을 검색할 수도 있습니다. 열기 대화 상자의 파일 이름 상자에 UNC 경로(예: \\plans\documents)를 입력합니다.

네트워크 환경 또는 웹 폴더에서 검색

웹 서버에 있는 파일을 검색할 경우:

  • Microsoft Windows 2000 또는 Windows Millennium Edition: 열기 대화 상자에서 바로 가기 모음에 있는 네트워크 환경을 클릭하여 웹 서버에 있는 폴더를 표시합니다. 원하는 문서가 있는 폴더가 열릴 때까지 폴더를 두 번 클릭합니다.

  • Windows 98 또는 Windows NT 4.0: 열기 대화 상자에서 바로 가기 모음에 있는 Web Folders를 클릭하여 웹 서버에 있는 폴더를 표시합니다. 원하는 문서가 있는 폴더가 열릴 때까지 폴더를 두 번 클릭합니다.

열기 대화 상자의 파일 이름 상자에 폴더 경로(예: http://myserver/public)를 입력할 수도 있습니다.


그림의 파일 크기 축소

  1. 파일에서 하나 이상의 그림을 선택합니다.
  2. 그림 도구 모음에서 그림 압축 [image] 을 클릭합니다.
  3. 원하는 옵션을 선택합니다.

참고 잘려진 그림 영역 삭제 확인란을 선택하면 자르기 시 숨겨진 그림 부분이 삭제됩니다.


동남 아시아 언어 및 오른쪽에서 왼쪽 쓰기 언어에서 문자 찾기 및 바꾸기

오른쪽에서 왼쪽 쓰기 기능을 사용하려면 사용 중인 언어를 지원하는 32비트 Microsoft Windows 운영 체제(Microsoft Windows Millennium Edition 태국어 또는 아랍어 버전)를 실행하거나 모든 언어 버전의 Microsoft Windows 2000을 실행해야 합니다.

오른쪽에서 왼쪽 쓰기 언어

오른쪽에서 왼쪽 방향 또는 텍스트가 포함된 텍스트 문자열을 두 단락 방향 모두로 검색할 수 있습니다. 일치하는 KASHIDA(아랍어에만 해당), ALEF HAMZA(아랍어에만 해당), 분음 부호가 있는 텍스트를 검색할 수 있습니다.

동남 아시아 언어

태국어, 힌디어, 베트남어와 같은 동남 아시아 언어에서는 Microsoft Office XP 프로그램의 검색 옵션 중 일부를 사용할 수 없습니다. 예를 들어, 동남 아시아 언어 텍스트에는 대/소문자 구분과 단어 단위로 옵션을 사용할 수 없습니다. 그러나 문서의 영문 텍스트에서는 일치하는 조건을 검색합니다.


오른쪽에서 왼쪽 정렬 순서

이 도움말 항목에 설명된 기능은 Microsoft Office 언어 설정을 통해 아랍어와 같은 오른쪽에서 왼쪽 쓰기 언어를 지원하도록 설정한 경우에만 사용할 수 있습니다.

또한 오른쪽에서 왼쪽 쓰기 기능을 사용하려면 사용 중인 언어를 지원하는 32비트 Microsoft Windows 운영 체제(Microsoft Windows Millennium Edition 태국어 또는 아랍어 버전)를 실행하거나 모든 언어 버전의 Microsoft Windows 2000을 실행해야 합니다.

가능한 모든 텍스트에 오른쪽에서 왼쪽 정렬 순서가 적용됩니다. 이 정렬 순서는 표 보기, 카드 보기, 아이콘 보기의 데이터 목록과 묶는 방법 목록, 연락처 목록, 폴더 목록 및 주소 목록에 적용됩니다.

참고 일부 서버 측 보기는 지원되는 서버 측 정렬 순서를 따르므로 오른쪽에서 왼쪽 정렬 순서에 따라 데이터를 정렬하지 않습니다.


동남 아시아 언어 문자의 올바른 순서 자동 확인

이 도움말 항목에 설명된 기능은 Microsoft Office 언어 설정을 통해 태국어, 베트남어, 힌디어 및 이 외 다른 동남 아시아 언어를 지원하도록 설정한 경우에만 사용할 수 있습니다.

동남 아시아 언어에서는 단어를 입력할 때 한 단어 다음에 나올 수 있는 텍스트 문자 요소를 지정하는 엄격한 문법 규칙이 적용됩니다. 태국어의 경우 문자를 정확하게 입력해야 하는 것 외에도 간단한 문자와 분음 부호, 성조 표시, 모음, 악센트 등 하나 이상의 표식이 포함된 복잡한 문자가 텍스트에 포함됩니다. 예를 들어, 태국어에서는 앞에 오는 모음 뒤에는 고모음을 포함하거나 포함되지 않은 자음이 와야 합니다. 저모음은 앞에 오는 모음이나 자음과 함께 사용할 수 없습니다. 베트남어에서는 각 모음에 성조 표시가 하나만 허용되며 모음 뒤에만 표시를 넣을 수 있습니다. 자음 뒤에 성조 표시를 입력하면 파일에 문자가 삽입되지 않습니다.

설정한 동남 아시아 언어 문자를 문법 규칙에 따라 문서에 정확하게 입력할 수 있도록 지원하기 위해 서식 있는 텍스트나 html 전자 메일 형식을 사용할 때는 텍스트가 자동으로 확인됩니다.

참고 Microsoft Word에는 동남 아시아 언어로 텍스트를 편집할 때 사용할 수 있는 순서 확인과 같은 몇 가지 향상된 기능이 제공됩니다. Word를 편집기로 사용하면 다른 프로그램에서도 이 기능을 사용할 수 있습니다.


자동 글꼴 전환

일부 글꼴은 특정 언어에서 지원되지 않습니다. 설정된 키보드 언어를 사용하여 해당 언어를 지원하지 않는 글꼴로 텍스트를 입력하면 해당 언어를 지원하는 다른 비슷한 글꼴로 자동으로 바뀝니다.

예를 들어, 현재 글꼴이 Arial인데 영어로 텍스트를 입력하다가 태국어 입력으로 전환하면 글꼴이 Tahoma로 바뀝니다.


다국어로 맞춤법 검사

여러 언어를 사용할 수 있도록 설정된 Microsoft Office XP 프로그램에서는 한 번에 한 언어씩 맞춤법 검사가 이루어지므로 한 언어의 맞춤법 검사가 끝나면 다른 사전을 선택하여 맞춤법 검사를 다시 수행해야 합니다. 각 언어마다 이 작업을 반복합니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 맞춤법 및 문법 검사 탭을 클릭합니다.
  2. 사용할 사전의 언어 상자에서 맞춤법 검사에 사용할 언어를 클릭합니다.


동남 아시아 언어 텍스트의 분음 부호, 합자, 특수 표식 삭제

이 도움말 항목에 설명된 기능은 Microsoft Office 언어 설정을 통해 동남 아시아 언어를 지원하도록 설정한 경우에만 사용할 수 있습니다.

전체 문자를 삭제하거나 분음 부호, 합자, 특수 서식만 삭제할 수 있습니다.

분음 부호, 합자, 특수 서식을 포함하여 전체 문자 삭제

  1. 삽입 포인터를 문자 왼쪽에 놓거나 Shift+화살표 키 또는 마우스를 사용하여 문자를 선택합니다.

  2. 키보드의 Delete 키를 누릅니다.

    전체 태국어 문자 삭제 예제

    태국어 문자 삭제

    베트남어 문자 삭제 예제

    베트남어 문자 삭제

성조 표시, 분음 부호, 모음 등의 문자 표식만 삭제

  1. 삽입 포인터를 문자 오른쪽에 놓습니다.

  2. 키보드의 백스페이스 키를 눌러 표시를 삭제한 다음 삭제된 표시 앞에 놓여 있어 함께 삭제된 표시를 다시 입력합니다.

참고 동남 아시아 언어에서는 개별 문자 표시를 선택할 수 없습니다.


신용 카드 대금 정보

신용 카드 정보 필드에 정보를 입력합니다. 이 정보는 연회비 버전 제품 거래에 필요하며 대금 청구 목적으로만 사용됩니다.

정보를 모두 입력하면 다음을 클릭하여 마법사의 다음 단계로 넘어갑니다.


음성 인식 마이크 위치 조정

이 기능은 한국어 버전에서는 지원하지 않습니다.

음량 조절 지원 장치가 있는 고품질 close-talk(헤드셋) 범용 직렬 버스(USB) 마이크가 권장됩니다. 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

다음과 같이 마이크 위치를 조정하십시오.

  • 입에서 옆으로 약 2.5cm 또는 엄지 손가락 너비 정도 떨어지게 합니다.

  • 입 바로 앞에 놓으면 마이크에 대고 바로 숨을 쉬게 되므로 바로 앞에 놓지 않도록 합니다.

참고 말할 때 실수로 마이크를 움직였다면 정확한 위치로 다시 가져와야 합니다.


여러 항목 수집 및 붙여넣기

Microsoft Office 클립보드를 사용하면 여러 Office 문서나 다른 프로그램에서 텍스트 및 그래픽 항목을 수집하여 이를 다른 Office 문서에 붙여넣을 수 있습니다. 예를 들어, Microsoft Word 문서에서 일부 텍스트를 복사하고, Microsoft Excel에서 일부 데이터를 복사하고, Microsoft PowerPoint에서 글머리 기호 목록을 복사하고, Microsoft FrontPage 나 Microsoft Internet Explorer에서 일부 텍스트를 복사하고, Microsoft Access에서 데이터시트를 복사한 다음 Word로 전환하여 수집된 전체 항목이나 일부를 Word 문서에 정렬할 수 있습니다.

Office 클립보드는 표준 복사 및 붙여넣기 명령으로 사용할 수 있습니다. Office 클립보드로 항목을 복사한 다음 이를 Office 클립보드에서 언제든지 모든 Office 문서에 붙여넣을 수 있습니다. 수집된 항목은 Office를 끝낼 때까지 Office 클립보드에 저장됩니다.

Office 클립보드에 항목 표시 및 복사

Office 클립보드로 항목을 복사하려면 해당 항목이 Office 프로그램의 작업창에 표시되고 Office 클립보드를 표시하지 않고 수집 옵션이 설정되어 있어야 합니다. 편집 메뉴에서 Office 클립보드를 클릭하여 작업창에서 Office 클립보드를 열 수 있습니다.

다음을 수행할 경우 Office 클립보드가 자동으로 열립니다.

  • 동일한 프로그램에서 두 개의 다른 항목을 연속적으로 잘라내거나 복사합니다.
  • 동일한 프로그램에서 한 항목을 복사하고, 해당 항목을 붙여넣은 다음 다른 항목을 복사합니다.
  • 한 항목을 연속적으로 두 번 복사합니다.

Office 클립보드 아이콘 [image] 이 상태 영역에 표시될 경우 Office 클립보드가 하나 이상의 활성 Office 프로그램에 표시됩니다.

특정 Office 프로그램의 작업창에서 Office 클립보드를 열면 다른 Office 프로그램으로 전환할 때 Office 클립보드가 자동으로 나타나지 않습니다. 그러나 다른 프로그램에서 계속 항목을 복사할 수 있으며, Office 클립보드에 항목이 추가되었다는 메시지가 상태 영역 위에 표시됩니다.

Office 클립보드 알림

참고 Office 클립보드에 있는 작업 표시줄에 Office 클립보드 아이콘 표시 및 복사할 때 작업 표시줄 주위에 상태 표시 옵션을 해제하여 Office 클립보드 아이콘 및 복사 상태 메시지 표시를 해제할 수 있습니다.

복사, 잘라내기, 붙여넣기 명령을 사용할 수 없는 뷰에서는 Office 클립보드를 사용할 수 없습니다.

Office 클립보드는 최대 24개의 항목을 저장할 수 있습니다. 25번째 항목을 복사하면 Office 클립보드의 첫 번째 항목이 삭제됩니다.

수집된 항목은 컴퓨터에서 실행 중인 모든 Office 프로그램을 종료하거나 Office 클립보드에서 모두 지우기 [image] 를 클릭할 때까지 Office 클립보드에 저장됩니다.

Office 클립보드에 표시된 항목

Office 클립보드에 항목을 추가할 때마다 Office 클립보드 갤러리에 항목이 표시됩니다. 최신 항목은 항상 갤러리의 맨 위에 추가됩니다.

각 항목에는 원본 Office 프로그램을 나타내는 아이콘과 복사된 텍스트의 일부나 복사된 그래픽의 축소판 그림이 포함됩니다.

Office 클립보드 예제 항목

Office 클립보드에서 항목 붙여넣기

Office 클립보드에서 전체 또는 개별 항목을 붙여넣을 수 있습니다. 붙여넣기 명령은 마지막으로 복사한 항목만 붙여넣고, 모두 붙여넣기 [image] 는 Office 클립보드에 저장된 모든 항목을 붙여넣습니다.

Office 클립보드 및 시스템 클립보드

Office 클립보드는 시스템 클립보드와 다음과 같은 관계가 있습니다.

  • 여러 항목을 Office 클립보드로 복사하면 마지막으로 복사한 항목이 시스템 클립보드로 복사됩니다.
  • Office 클립보드를 지우면 시스템 클립보드의 내용도 지워집니다.
  • 붙여넣기 명령이나 붙여넣기 단추, 바로 가기 키(Ctrl+V)를 사용할 경우 Office 클립보드가 아닌 시스템 클립보드의 내용이 붙여넣어집니다.


매크로 보안 수준

다음은 여러 가지 상황에서 도구 메뉴, 매크로 하위 메뉴의 보안 대화 상자에서 설정한 보안 수준에 따라 매크로 바이러스 보호가 작동하는 방법을 요약한 정보입니다. 모든 설정에서 Microsoft Office XP용 바이러스 백신 프로그램이 설치되어 있고 파일에 매크로가 포함되어 있으면 파일을 열기 전에 알려진 바이러스에 대한 검사가 실행됩니다.

높음

서명되지 않은 매크로

매크로가 자동 해제되고 파일이 열립니다.

서명된 매크로

매크로 원본과 서명 상태에 따라 서명된 매크로 처리 방법이 달라집니다.

신뢰할 수 있는 원본에 서명이 유효한 경우

매크로가 자동으로 실행되고 파일이 열립니다.

알 수 없는 제작자이지만 서명이 유효한 경우

인증서에 대한 정보가 포함된 대화 상자가 표시됩니다. 매크로는 사용자가 개발자와 인증 기관을 신뢰할 수 있는 경우에만 사용할 수 있습니다. 네트워크 관리자는 신뢰할 수 있는 원본 목록을 잠글 수 있으며 사용자가 목록에 개발자를 추가하고 매크로를 사용할 수 없게 합니다.

제작자에 관계 없이 바이러스 때문에 서명이 유효하지 않은 경우

바이러스가 포함되었을 수 있다는 경고 메시지가 표시되고 매크로는 자동으로 해제됩니다.

제작자에 관계 없이 공개 키가 빠졌거나 호환되지 않는 암호화 방식을 사용하여 서명 확인이 불가능한 경우

서명 확인이 불가능하다는 경고 메시지가 표시되고 매크로는 자동으로 해제됩니다.

제작자에 관계 없이 인증서 기간이 만료되거나 승인이 취소된 후 서명된 경우

서명 기간이 만료되거나 승인이 취소되었다는 경고 메시지가 표시되고 매크로는 자동으로 해제됩니다.

보통

서명되지 않은 매크로

사용자가 매크로 실행 여부를 결정할 수 있습니다.

서명된 매크로

매크로 원본과 서명 상태에 따라 서명된 매크로 처리 방법이 달라집니다.

신뢰할 수 있는 원본에 서명이 유효한 경우

매크로가 자동으로 실행되고 파일이 열립니다.

알 수 없는 제작자이지만 서명이 유효한 경우

인증서에 대한 정보가 포함된 대화 상자가 표시되고 사용자가 매크로 실행 여부를 결정할 수 있습니다. 사용자가 개발자와 인증 기관을 신뢰하도록 선택할 수 있습니다.

제작자에 관계 없이 바이러스 때문에 서명이 유효하지 않은 경우

바이러스가 포함되었을 수 있다는 경고 메시지가 표시되고 매크로는 자동으로 해제됩니다.

제작자에 관계 없이 공개 키가 빠졌거나 호환되지 않는 암호화 방식을 사용하여 서명 확인이 불가능한 경우

서명 확인이 불가능하다는 경고 메시지가 표시되고 사용자가 매크로 실행 여부를 결정할 수 있습니다.

제작자에 관계 없이 인증서 기간이 만료되거나 승인이 취소된 후 서명된 경우

서명 기간이 만료되거나 승인이 취소되었다는 경고 메시지가 표시되고 사용자가 매크로 실행 여부를 결정할 수 있습니다.

낮음

보안을 낮음으로 설정하면 원본이나 인증서 상태에 관계 없이 모든 매크로는 동일하게 처리됩니다. 보안 수준이 낮으면 경고 메시지나 서명 확인 없이 매크로는 자동으로 실행됩니다. 이 설정은 사용 중인 파일의 모든 매크로 원본을 신뢰할 수 있을 경우에만 사용하십시오.


디지털 서명

Microsoft Office XP에서 Microsoft Authenticode 기술을 사용하면 디지털 인증서를 사용하여 파일 또는 매크로 프로젝트에 디지털 서명할 수 있습니다. 서명을 만드는 데 사용한 인증서는 서명자가 해당 매크로나 문서를 작성했음을 보장하고 서명은 매크로나 문서가 변경되지 않았음을 보장합니다. 매크로 보안 수준을 설정할 때 신뢰할 수 있는 원본 목록에 포함된 개발자의 디지털 서명이 있는지 여부에 따라 매크로를 실행할 수 있습니다.

디지털 인증서 발급 기관

디지털 인증서는 상업용 인증 기관(예: VeriSign) 또는 내부 보안 관리자, IT 전문가로부터 받을 수 있습니다. 또는 Selfcert.exe 도구를 사용하여 직접 디지털 서명을 만들 수도 있습니다.

참고 자신이 직접 만든 디지털 인증서는 공식 인증 기관에서 발행된 것이 아니므로 이러한 인증서로 서명된 매크로 프로젝트는 자기 서명된 프로젝트라고 합니다. 보안 수준이 높음이나 보통으로 설정된 경우 직접 만든 인증서는 인증되지 않은 것으로 간주되며 보안 경고 상자에 경고 메시지가 표시됩니다. 조직 내에서 Microsoft Office 디지털 서명 기능을 어떻게 사용하는냐에 따라 이러한 인증서를 사용할 수 없거나, 보안상의 문제 때문에 다른 사용자들이 자기 서명된 매크로를 실행할 수 없을 수도 있습니다.

상업용 인증 기관

VeriSign, Inc. 같은 상업용 인증 기관에서 디지털 인증서를 받으려면 사용자나 사용자가 속한 조직에서 해당 기관에 신청서를 제출해야 합니다.

Microsoft 제품에 대해 서비스를 제공하는 인증 기관에 대한 자세한 내용을 보려면 Microsoft Security Advisor 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

개발자의 상황에 따라 소프트웨어를 게시하는 데 사용할 Class 2 또는 Class 3 디지털 인증서를 신청해야 합니다.

  • Class 2 디지털 인증서는 개인 자격으로 소프트웨어를 게시할 경우 필요합니다. 이 등급은 개별 게시자의 신분을 보증합니다.
  • Class 3 디지털 인증서는 소프트웨어를 게시하는 회사 및 기타 조직에게 필요합니다. 이 등급은 게시 조직의 신분을 확실하게 보증합니다. Class 3 디지털 인증서는 오늘날 소프트웨어의 소매 유통 경로에서 제공되는 보증 수준을 나타냅니다. Class 3 디지털 인증서 신청자는 Dun & Bradstreet Financial Services의 평가를 기준으로 최소한의 재정적 요구 수준을 만족시켜야 합니다.

디지털 인증서를 받으면 Microsoft Office 솔루션을 서명하는 데 사용할 컴퓨터에 설치하는 방법에 관한 지침이 제공됩니다.

내부 인증 기관

조직 내의 보안 관리자나 보안 관리 부서를 자체 인증 기관으로 활용하며 Microsoft 인증서 서버 등의 도구를 사용하여 디지털 인증서를 만들거나 배포하는 경우도 있습니다. Microsoft 인증서 서버는 독립된 인증 기관으로 사용하거나 기존 인증 기관 계층의 일부로도 사용할 수 있습니다. 조직에서 Microsoft Office 디지털 인증서를 사용하는 방식에 따라 내부 인증 기관에서 발행한 디지털 인증서로 매크로 프로젝트를 서명할 수 있는지의 여부가 결정됩니다. 또는 승인된 인증서를 사용하여 관리자가 매크로 프로젝트에 서명해야 할 수도 있습니다. 조직의 정책에 대해서는 네트워크 관리자나 IT 부서에 문의하십시오.

파일 및 매크로 프로젝트에 직접 서명

디지털 인증서를 설치한 후 파일 및 매크로 프로젝트에 서명할 수 있습니다.

파일에 디지털 서명을 하면 해당 파일의 정보가 유효하고 서명된 이후 파일 내용이 수정되지 않았음을 증명합니다. 파일이 변경되지 않는 한 검토자는 서명을 추가할 수 있습니다. 중요한 파일에 디지털 서명을 사용할 수도 있습니다. 매크로 프로젝트에 디지털 서명하면 프로젝트가 안전함을 보증합니다. 서명된 파일과 마찬가지로 서명된 매크로 프로젝트도 매크로 코드를 변경하지 않는 한 서명이 그대로 유지됩니다.

참고 파일에 디지털 서명을 할 때 Office에서 만든 디지털 서명은 미국, 캐나다 또는 다른 국가에서 법적 구속력이 없을 수도 있다는 사실을 알아두어야 합니다. 디지털 서명을 법적 구속력을 가진 서명으로 인정하기 전에 해당 관할지의 법을 참고해야 합니다. 또한 이 기능으로 디지털 서명이 기초로 하고 있는 디지털 인증서의 유효성을 모든 환경에서 확인할 수는 없다는 사실도 이해해야 합니다. 따라서 문서에 서명하는 데 사용하기 전에 반드시 디지털 인증서가 유효한지 확인해야 합니다.


개체 그룹 및 그룹 해제

개체를 그룹화하면 해당 개체가 하나의 개체인 것처럼 작업할 수 있습니다. 그룹에 속한 모든 개체는 하나의 단위로 대칭 이동하거나 회전, 크기 조정, 확대/축소할 수 있습니다. 그룹에 속한 모든 개체의 특성을 한 번에 바꿀 수도 있습니다. 예를 들어, 그룹에 속한 모든 개체의 채우기 색을 바꾸거나 그림자를 추가합니다. 또한 그룹을 해제하지 않은 채 그룹 내의 특정 개체를 선택하여 특성을 적용하거나, 그룹 내에 새 그룹을 만들어 복잡한 그림을 작성할 수도 있습니다.

개체 그룹은 언제든지 해제하고 다시 그룹화할 수 있습니다.


온라인 모임

Microsoft Office와 Windows NetMeeting의 통합은 다른 사이트에 있는 사람들과 실시간으로 문서를 공유하고 변경할 수 있도록 합니다. Office 응용 프로그램 내에서 온라인 모임을 시작하면 NetMeeting이 백그라운드에서 자동으로 실행되어 현재 문서의 내용을 공유할 수 있게 됩니다. 온라인 모임에 참가하면 응용 프로그램과 문서를 공유하고, 채트로 텍스트 메시지를 보내거나, 파일을 전송하고, 화이트보드를 공동으로 사용할 수 있습니다.

직접 온라인 모임의 주최자가 되거나 참석자로 초대받을 수 있습니다. 온라인 모임의 주최자와 모든 참석자는 컴퓨터에 NetMeeting이 설치되어 있어야 하지만 공유할 문서와 응용 프로그램은 주최자의 컴퓨터에만 설치되어 있으면 됩니다. 또한 주최자는 모든 참석자에게 모임에 사용될 서버와 이를 액세스하는 방법을 알려주어야 합니다.

온라인 모임 주최자

주최자는 Microsoft Outlook을 사용하여 모임 일정을 미리 세우거나 공유할 문서 내에서 즉석으로 온라인 모임을 시작할 수 있습니다. 참석자가 참석 가능하고 초대를 수락하면 온라인 모임이 시작됩니다. 주최자는 언제든지 참석자를 초대할 수 있습니다. 예정되지 않은 온라인 모임에 참석자를 초대할 경우 해당 참석자의 컴퓨터에 NetMeeting이 실행 중이어야만 초대를 받을 수 있습니다.

온라인 모임을 처음 시작할 때는 모든 참석자의 화면에 공유된 문서가 나타나지만 주최자만 문서를 수정할 수 있습니다. 주최자는 언제든지 참석자에게 문서의 변경을 허용할 수 있습니다. 주최자가 문서를 변경 중이면 다른 참석자는 작업을 지켜볼 수만 있고 문서를 변경할 수 없습니다. 다른 사람이 문서를 변경 중일 때 주최자는 해당 문서에서 뿐 아니라 다른 목적으로도 포인터를 사용할 수 없습니다.

온라인 모임 참석자

온라인 모임의 참석자로 초대받으면 나중에 열릴 예정이거나 현재 진행 중인 온라인 모임에 참석하도록 요청하는 메시지를 받게 됩니다. 온라인 모임 참석 요청을 수락하면 온라인 모임 도구 모음과 공유 중인 문서가 화면에 나타납니다.

참석자는 주최자와 문서를 공유하면서 이를 검토 및 수정할 수 있습니다. 이 때 공유 문서는 한 번에 단 한 명의 사용자만 변경할 수 있으나 주최자가 문서를 변경 중일 경우 여러 사용자가 동시에 채트나 화이트보드를 사용할 수 있습니다.


개체 쌓기

개체를 추가하면 자동으로 별도의 계층에 쌓입니다. 개체가 겹쳐지면 개체가 쌓인 순서를 볼 수 있습니다. 맨 위에 있는 개체가 그 아래 있는 개체의 일부를 가립니다.

개체 스택에서 각 개체나 개체 그룹을 이동할 수 있습니다. 예를 들어, 개체를 스택 내에서 한 번에 한 계층씩 위 또는 아래로 이동하거나 한 번에 스택의 맨 위나 아래로 이동할 수 있습니다. 여러 개체를 겹쳐서 다른 그리기 효과를 만들 수 있습니다.


Clip Organizer

Microsoft Clip Organizer에는 프레젠테이션이나 발행물, Microsoft Office 문서에 삽입할 수 있는 그림, 사진, 사운드, 비디오 및 기타 미디어 파일(클립)이 포함되어 있습니다.

Office 프로그램에서 다음 기능을 사용하여 미디어 클립을 찾거나 추가, 구성할 수 있습니다.

클립 아트 삽입 클립 찾기가 가능한 작업창을 여는 명령입니다. 이 작업창은 Office 기본 검색 작업창과 비슷하지만 문서가 아닌 미디어 클립을 찾을 때 사용합니다. 키워드와 파일 이름, 파일 형식, 클립 모음을 기준으로 미디어 파일을 찾을 수 있습니다.

Microsoft Clip Organizer 클립 아트 삽입 작업창의 아래쪽에 표시되는 링크로서 주 Clip Organizer 창을 엽니다. Clip Organizer를 사용하여 클립 모음을 찾아보거나, 클립을 추가하고, 클립 카탈로그를 만들 수 있습니다. 예를 들어, 자주 사용하는 클립 그룹을 모음으로 만들거나 Clip Organizer에서 자동으로 하드 디스크에 미디어 파일을 추가하고 카탈로그를 만들도록 할 수 있습니다.

웹에 있는 클립 인터넷에 연결된 상태에서 클립 아트 검색을 수행하면 검색 결과에 웹 사이트의 내용이 자동으로 포함됩니다. 또는 작업창의 아래쪽에 있는 링크를 클릭하여 직접 사이트를 방문할 수도 있습니다.

Microsoft Office 웹 정보 인터넷 연결이 가능할 경우 Office 웹 정보 도구를 사용하여 다양한 클립 관련 옵션을 구입할 수 있습니다.


텍스트에서 볼록 효과 추가 또는 제거

  1. 변경할 텍스트를 선택합니다.
  2. 서식 메뉴에서 글꼴을 클릭합니다.
  3. 볼록 확인란을 선택 또는 취소합니다.


그림자 추가 또는 제거

  1. 변경할 그림이나 도형, WordArt, 텍스트 상자를 선택합니다.
  2. 그리기 도구 모음에서 그림자 스타일 [image] 을 클릭하고 다음 중 하나를 수행합니다.
    • 원하는 그림자 스타일을 클릭합니다.
    • 그림자를 제거하려면 그림자 설정/해제 단추를 토글합니다.

참고 텍스트 상자에 그림자를 적용하면 텍스트 상자의 모든 텍스트와 특성에 그림자 효과가 적용됩니다.


개체를 경계에 맞춤

개체를 맞춤하면 개체가 아래 위로 쌓이게 됩니다. 명령을 실행하기 전에 개체의 위치를 원하는 대로 지정합니다.

  1. 맞춤할 개체를 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭하고 맞춤/배분을 가리킨 후 다음 중 한 옵션을 클릭합니다.
    • 위쪽 맞춤
    • 아래쪽 맞춤
    • 왼쪽 맞춤
    • 오른쪽 맞춤


개체를 수평 또는 수직으로 맞춤

중간 맞춤 명령은 개체의 중간을 통해 개체를 수평으로 맞춥니다. 가운데 맞춤 명령은 개체의 가운데를 통해 개체를 수직으로 맞춥니다.

  1. 맞춤할 개체를 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭하고 맞춤/배분을 가리킨 다음 중간 맞춤 [image] 또는 가운데 맞춤 [image] 을 클릭합니다.


3차원 효과 색 변경

  1. 변경할 개체를 선택합니다.
  2. 그리기 도구 모음에서 3차원 스타일 [image] 을 클릭한 다음 3차원 설정을 클릭합니다.
  3. 3차원 설정 도구 모음에서 3차원 색 [image] 옆의 화살표를 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 3차원 색을 다시 기본값으로 변경하려면 자동을 클릭합니다.

    • 색 구성표에 있는 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

    • 색 구성표에 없는 색으로 변경하려면 기타 3-D 색을 클릭합니다. 표준 탭에서 원하는 색을 클릭하거나 사용자 지정 탭을 클릭하여 원하는 색을 직접 만든 다음 확인을 클릭합니다.


그림에 투명한 영역 만들기

애니메이션 GIF를 제외한 대부분의 그림에서 투명한 영역을 만들 수 있습니다. 애니메이션 GIF에 투명한 영역을 만들려면 애니메이션 GIF 편집 프로그램에서 변경한 후 파일을 다시 삽입합니다.

  1. 투명한 영역을 만들 그림을 선택합니다.
  2. 그림 도구 모음에서 투명한 색 설정 [image] 을 클릭합니다.
  3. 투명하게 만들 색을 클릭합니다.

참고 투명한 색 설정 옵션은 투명성 정보가 포함되지 않은 비트맵 그림과 일부 클립 아트에 사용할 수 있습니다.


개체 간 간격을 동일하게 정렬

  1. 정렬할 개체를 세 개 이상 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭하고 맞춤/배분을 가리킨 다음 가로 간격을 동일하게 [image] 또는 세로 간격을 동일하게 [image] 를 클릭합니다.


채우기 추가, 변경, 제거

채우기 색 도구를 사용하면 애니메이션 GIF를 제외한 모든 그림에 채우기를 추가할 수 있습니다. 애니메이션 GIF의 경우 애니메이션 GIF 편집 프로그램에서 이를 변경한 후 그림 파일을 다시 삽입합니다.

  1. 변경할 그림이나 도형, 텍스트 상자, WordArt를 선택합니다.
  2. 그리기 도구 모음에서 채우기 색 [image] 옆의 화살표를 클릭합니다.
  3. 다음 중 필요한 작업을 수행합니다.

    채우기 색 추가 또는 변경

    다음 중 하나를 수행합니다.
    • 채우기 색을 다시 기본값으로 변경하려면 자동을 클릭합니다.
    • 색 구성표에 있는 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.
    • 색 구성표에 없는 색으로 변경하려면 다른 채우기 색을 클릭합니다. 표준 탭에서 원하는 색을 클릭하거나 사용자 지정 탭을 클릭하여 원하는 색을 만듭니다.

    그라데이션, 무늬, 질감, 그림 채우기 추가 또는 변경

    1. 채우기 효과를 클릭한 다음 그라데이션, 질감, 그림, 무늬 탭 중 하나를 클릭합니다.
    2. 원하는 옵션을 선택합니다.

    채우기 제거

    • 채우기 없음을 클릭합니다.

참고 채우기를 배경과 일치하도록 설정할 수도 있습니다. 서식 메뉴에서 색 및 선을 클릭합니다. 채우기에서 색 상자를 클릭한 다음 배경을 클릭합니다.


연결선 이동 또는 바꾸기

다음 중 하나를 수행합니다.

도형간 가장 가까운 지점으로 연결선 바꾸기

  1. 연결된 개체 중 하나를 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭한 다음 연결선 바꾸기를 클릭합니다.

팁

개체에 연결된 연결선이 여러 개인 경우 일부 연결선만 바꾸려면 바꾸려는 연결선을 선택하고 연결선 바꾸기를 클릭합니다.

연결선 이동

다음 중 필요한 작업을 수행합니다.

  • 연결선을 이동하려면 한 쪽 끝을 끌어 다른 지점이나 개체에 연결합니다.

    연결선 끝의 자동 잠금을 무시하려면 Alt 키를 누른 채 연결선 끝을 끕니다. 연결선 끝을 개체의 원하는 위치에 놓을 수 있지만 끝이 연결되지는 않습니다.

  • 전체 선을 분리하려면 중간 부분을 끕니다.

참고 연결선에 노란색 조정 핸들이 있는 경우 이 핸들을 끌면 연결선의 모양이 바뀌지만 연결선이 분리되지는 않습니다.


텍스트 그림자 추가 또는 제거

다음 중 하나를 수행합니다.

선택한 텍스트의 그림자 추가 또는 제거

  1. 변경할 텍스트를 선택합니다.
  2. 서식 도구 모음에서 그림자 [image] 를 클릭하여 그림자를 설정 또는 해제합니다.

참고 서식 도구 모음에 그림자 단추( [image])를 추가해야 할 수도 있습니다.

텍스트 상자의 모든 텍스트에 대해 그림자 추가 또는 제거

  1. 변경할 텍스트가 포함된 텍스트 상자를 선택합니다.
  2. 그리기 도구 모음에서 그림자 스타일 [image] 을 클릭한 후 다음 중 하나를 수행합니다.
    • 그림자를 추가하려면 원하는 옵션을 클릭합니다.
    • 그림자를 제거하려면 그림자 없음을 클릭합니다.

WordArt 삽입

  1. WordArt 텍스트를 삽입할 부분을 클릭합니다.
  2. 그리기 도구 모음에서 WordArt 삽입 [image] 을 클릭합니다.
  3. 원하는 WordArt 효과를 클릭한 다음 확인을 클릭합니다.
  4. WordArt 텍스트 편집 대화 상자에 원하는 텍스트를 입력합니다.
  5. 다음 중 하나를 수행합니다.
    • 글꼴 종류를 변경하려면 글꼴 목록에서 글꼴을 선택합니다.
    • 글꼴 크기를 변경하려면 크기 목록에서 크기를 선택합니다.
    • 텍스트를 굵게 지정하려면 굵게 단추를 클릭합니다.
    • 텍스트를 기울임꼴로 지정하려면 기울임꼴 단추를 클릭합니다.


도형

도형의 크기를 조정하거나 회전, 대칭 이동, 색 지정, 결합하여 복잡한 도형을 만들 수 있습니다. 대부분의 경우 도형의 가장 중요한 특징을 변경할 수 있는 조정 핸들이 있습니다. 예를 들어, 화살표의 화살촉 크기를 변경할 수 있습니다.

그리기 도구 모음의 도형에는 여러 도형 범주(예: 선, 연결선, 기본 도형, 순서도 요소, 별 및 현수막, 설명선)가 포함되어 있습니다. 다른 종류의 도형을 보려면 Clip Organizer를 사용하십시오.

도형에 텍스트를 추가할 수 있습니다. 추가된 텍스트는 도형의 일부가 되어 도형을 회전 또는 대칭 이동하면 텍스트도 함께 회전하거나 대칭 이동됩니다.

텍스트 상자를 도형처럼 취급할 수 있습니다. 텍스트 상자는 색 추가, 채우기 추가, 테두리 추가 등의 여러 면에서 도형과 동일한 방식으로 서식이 지정됩니다.


연결선

개체 연결에 사용되는 연결선에는 직선 연결선, 꺾인 연결선, 구부러진 연결선의 세 유형이 있습니다.

연결선 도형을 선택한 후 마우스 포인터를 그 위로 이동하면 개체 위에 파란 연결선 사이트가 나타나 연결선을 연결할 수 있는 지점을 나타냅니다.

연결선과 조인된 개체를 다시 정렬하면 연결선이 개체에 연결된 채 개체와 함께 이동합니다. 연결선의 한 쪽 끝을 이동하면 해당 끝의 잠금이 해제되거나 개체에서 분리됩니다. 이 때 해당 끝을 같은 개체의 다른 연결선 사이트에 잠그거나 다른 개체에 잠글 수 있습니다. 일단 연결선 사이트에 잠금이 설정된 연결선은 개체를 이동하더라도 개체에 계속 연결되어 있습니다.

1 잠긴 연결선

2 잠금이 해제된 연결선

연결된 개체를 다시 정렬한 후 연결선을 최단 거리로 연결하고 다른 개체를 통과하지 않게 하기 위해 일부 연결선을 변경해야 할 수 있습니다.


선 또는 연결선 서식

  1. 변경할 선이나 연결선을 선택합니다.
  2. 다음 중 하나를 수행합니다.

    선 또는 연결선의 색 변경

    1. 그리기 도구 모음에서 선 색 [image] 옆의 화살표를 클릭합니다.
    2. 다음 중 하나를 수행합니다.
      • 기본 색으로 변경하려면 자동을 클릭합니다.

      • 다른 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

      • 표시되지 않은 다른 색으로 변경하려면 다른 선 색을 클릭합니다. 표준 탭에서 원하는 색을 선택하거나 사용자 지정 탭을 클릭하여 원하는 색을 만든 다음 확인을 클릭합니다.

    선 또는 연결선의 스타일 변경

    1. 그리기 도구 모음에서 선 스타일 [image] 을 클릭합니다.
    2. 원하는 스타일을 클릭하거나 다른 선을 클릭한 다음 스타일을 클릭합니다.


그림자 색 변경

  1. 변경할 그림이나 도형, WordArt, 텍스트 상자를 선택합니다.
  2. 그리기 도구 모음에서 그림자 스타일 [image] 을 클릭한 다음 그림자 설정을 클릭합니다.
  3. 그림자 설정 도구 모음에서 그림자 색 [image] 옆의 화살표를 클릭합니다.
  4. 다음 중 하나를 수행합니다.
    • 그림자 색을 기본값으로 변경하려면 자동을 클릭합니다.

    • 색 구성표에 있는 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

    • 색 구성표에 없는 색으로 변경하려면 기타 그림자 색을 클릭합니다. 표준 탭에 있는 색을 클릭하거나 사용자 지정 탭을 클릭하여 원하는 색을 직접 만든 다음 확인을 클릭합니다.

팁

그림자 색을 투명하게 변경하려면 그림자 색을 클릭한 다음 반투명 그림자를 클릭합니다.


도형 안에 텍스트 넣기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

연결된 텍스트를 포함할 수 있는 도형 유형이 있습니다. 이러한 기능을 가진 도형에는 대부분의 도형(선, 연결선, 자유형 제외)과 텍스트 상자, WordArt가 포함됩니다.

도형이나 텍스트 상자에 텍스트를 직접 입력하면 도형에 텍스트가 추가되며 다음을 수행할 수 있습니다.

  • 도형 안에 텍스트를 넣고 조정합니다.

  • 도형에서 텍스트를 줄 바꿈하거나 도형의 위, 아래, 중간에 배치합니다.

  • 텍스트와 도형 간의 여백을 변경합니다.

  • 도형을 텍스트 크기에 맞게 조정합니다.

도형이 WordArt일 경우 미리 정의된 도형에 맞춘 텍스트와 그림자가 지정된 텍스트, 기울어진 텍스트, 회전된 텍스트, 늘어난 텍스트를 만들 수 있습니다. WordArt의 텍스트는 개체이므로 줄 바꿈이나 여백 설정이 필요 없습니다.


그림 크기 조정 또는 자르기

그림 크기를 변경하는 방법은 크기 조정과 자르기의 두 가지가 있습니다.

크기 조정은 그림을 늘리거나 축소하여 그림의 치수를 변경합니다.

크기 조정 전후 예

자르기는 가로 또는 세로로 가장자리를 제거하여 그림의 크기를 줄입니다. 자르기는 특정 부분을 강조하거나 불필요한 부분을 제거하기 위해 그림의 일부를 숨기거나 자르는 데 주로 사용됩니다.

자르기 전후 예

그림 주위에 여백을 추가할 수도 있습니다.

크기를 조정하거나 자른 그림을 원래 크기로 복원할 수 있습니다. 작업을 취소할 필요가 없다면 그림을 자른 후 그림 최적화 기능을 사용하여 파일에서 그림의 잘라진 부분을 영구히 삭제합니다.


전자 메일 메시지 보내기 옵션 설정

다음 옵션은 Microsoft Outlook을 사용하고 전자 메일 메시지가 열려 있을 때 사용할 수 있습니다.

중요도 및 우편물 종류

중요도 변경

  • 매우 중요한 메시지로 표시하려면 중요도: 높음 [image] 을 클릭합니다.
  • 중요하지 않은 메시지로 표시하려면 중요도: 낮음 [image] 을 클릭합니다.

메시지 플래그 설정

메시지에 플래그를 설정하면 메시지에 플래그 아이콘이 추가됩니다. 플래그는 다시 볼 필요가 있는 항목을 표시하거나 다른 사람에게 요청한 항목을 표시할 때 사용합니다. 플래그를 사용하여 미리 알림 메시지를 설정할 수도 있습니다.

  1. 메시지 플래그 [image] 를 클릭합니다.
  2. 플래그 상자에서 원하는 플래그를 클릭하거나 직접 입력합니다.
  3. 기한 상자에 날짜와 시간을 입력합니다.

메시지에 원본 유지, 개인 우편, 비밀 우편 표시

  1. 메시지에서 옵션 [image] 을 클릭합니다.
  2. 우편물 종류 상자에서 원하는 옵션을 클릭합니다.
참고 메시지에 원본 유지 표시를 하면 메시지를 보낸 후 내용이 수정되지 않도록 할 수 있습니다.

보안 수준

메시지에 보안 추가

  1. 메시지에서 옵션 [image] 을 클릭합니다.

  2. 보안에서 보안 설정을 클릭합니다.

  3. 원하는 옵션을 설정합니다.

    옵션에 대한 도움말을 보려면 물음표 물음표 를 클릭한 다음 해당 옵션을 클릭합니다.

메시지 및 회신 추적

메시지를 읽거나 받았을 때 알림 받기

  1. 메시지에서 옵션 [image] 을 클릭합니다.

  2. 응답 및 추적 옵션에서 메시지를 배달했을 때 알림 또는 메시지를 읽었을 때 알림 확인란을 선택합니다.

전자 메일 메시지에 응답 단추 추가

이 기능을 사용하려면 Microsoft Exchange가 있어야 합니다.
  1. 메시지에서 옵션 [image] 을 클릭합니다.
  2. 응답 단추 사용 확인란을 선택한 다음 상자에서 사용할 응답 단추 이름을 클릭합니다.

    응답 단추 이름을 새로 만들려면 기본 단추 이름을 삭제한 후 원하는 텍스트를 입력합니다. 단추 이름은 세미콜론으로 구분합니다.

  3. 배달 옵션에서 보낸 메시지 저장 확인란을 선택합니다. 보낸 편지함 이외의 다른 폴더를 선택하려면 찾아보기를 클릭합니다.

보낸 편지함 이외의 다른 폴더에 메시지 복사본 저장

  1. 메시지에서 옵션 [image] 을 클릭합니다.
  2. 배달 옵션에서 보낸 메시지 저장 확인란을 선택합니다.

  3. 찾아보기를 클릭한 다음 원하는 폴더를 클릭합니다.

메시지 범주 지정

범주란 항목을 쉽게 검색, 정렬, 필터링 또는 그룹화할 수 있도록 항목을 추적할 수 있는 키워드나 구입니다.

  1. 메시지에서 옵션 [image] 을 클릭합니다.
  2. 범주를 클릭합니다.
  3. 사용 가능한 범주 목록에서 원하는 범주 옆에 있는 확인란을 선택한 다음 확인을 클릭합니다.

배달 옵션

지정한 날짜 이후에 메시지 만료

  1. 메시지에서 옵션 [image] 을 클릭합니다
  2. 배달 옵션에서 다음 날짜 이후에 만료 확인란을 선택한 다음 원하는 만료 날짜를 입력합니다.

메시지 배달 날짜 지정

  1. 메시지에서 옵션 [image] 을 클릭합니다
  2. 배달 옵션에서 다음 날짜 이후에 배달 확인란을 선택한 다음 원하는 배달 날짜와 시간을 입력합니다.


개체 테두리 서식

  1. 변경할 개체를 선택합니다.
  2. 다음 중 하나를 수행합니다.

    개체 테두리 색 변경

    1. 그리기 도구 모음에서 선 색 [image] 옆의 화살표를 클릭합니다.
    2. 다음 중 하나를 수행합니다.
      • 기본 색을 변경하려면 자동을 클릭합니다.

      • 다른 색으로 변경하려면 자동 아래 표시된 8가지 색 중 하나를 클릭합니다.

      • 화면에 표시되지 않은 색으로 변경하려면 다른 선 색을 클릭합니다. 표준 탭에 있는 색을 클릭하거나 사용자 지정 탭을 클릭하여 원하는 색을 직접 만든 다음 확인을 클릭합니다.

    개체 테두리 스타일 변경

    1. 그리기 도구 모음에서 선 스타일 [image] 을 클릭합니다.
    2. 원하는 스타일을 클릭하거나 다른 선을 클릭한 다음 스타일을 클릭합니다.


도형에서 볼록/오목 효과 추가 또는 제거

  1. 효과를 추가할 도형을 선택합니다.
  2. 그리기 도구 모음에서 그림자 스타일 [image] 을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 볼록 효과를 추가하려면 그림자 스타일 17 [image] 을 클릭합니다.

    • 오목 효과를 추가하려면 그림자 스타일 18 [image] 을 클릭합니다.

    • 효과를 제거하려면 그림자 없음을 클릭합니다.

참고 이러한 효과를 더 잘 나타내기 위해 해당 효과 추가 시 개체의 테두리가 사라집니다.


Clip Organizer에 클립 추가

다음 중 하나를 수행하십시오.

하드 디스크에서 미디어 파일 추가

  1. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
  2. 클립 아트 삽입 작업창의 아래쪽에서 Clip Organizer를 클릭합니다.
  3. Clip Organizer의 파일 메뉴에서 클립 추가를 가리킨 다음 직접을 클릭합니다.
  4. 추가할 클립이 있는 폴더를 찾아 해당 클립을 선택합니다.
  5. 추가할 위치를 클릭한 다음 클립을 추가할 모음을 선택하거나 새로 만들기를 클릭하여 새 폴더를 만듭니다.
  6. 추가를 클릭합니다.

참고 미디어 파일을 추가하면 Clip Organizer에서 자동으로 내 모음에 새 하위 모음을 만듭니다. 이 모음의 이름은 하드 디스크에 있는 해당 폴더의 이름을 따릅니다. 또한 나중에 파일을 쉽게 찾을 수 있도록 파일 확장명 및 폴더 이름을 기준으로 검색 키워드를 만듭니다.

Microsoft Office 프로그램에서 만든 개체 추가

  1. 클립으로 저장하려는 그림이나 WordArt, 도형, 개체 그룹을 선택합니다.
  2. 표준 도구 모음에서 복사 [image] 를 클릭합니다.
  3. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
  4. 클립 아트 삽입 작업창의 아래쪽에서 Clip Organizer를 클릭합니다.
  5. 클립을 추가할 모음 폴더를 선택합니다.
  6. Clip Organizer에서 붙여넣기 [image] 를 클릭합니다.


텍스트 그림자 및 3차원 효과

원하는 효과에 따라 다음 세 가지 방법으로 텍스트에 그림자나 볼록 효과를 추가할 수 있습니다.

  • 텍스트에 그림자나 볼록 효과를 직접 추가합니다. 이 방법을 사용하면 그림자 기능을 오프셋이나 색으로 변경할 수 없습니다.

  • 텍스트가 포함된 채워지지 않은 개체에 그림자나 볼록 효과를 추가합니다. 이 방법을 사용하면 텍스트에 개체와 같은 그림자 옵션이 적용되므로 그림자 기능을 제어 및 변경할 수 있습니다.

  • 그림자, 원근감 등의 특수 텍스트 효과가 포함된 그리기 개체인 WordArt를 삽입합니다.

텍스트 그림자 예

1 텍스트에 직접 그림자 추가

2 텍스트 상자(채워지지 않은 개체)에 그림자 추가

3 WordArt 추가


곡선 그리기

  1. 그리기 도구 모음에서 도형을 클릭하고 선을 가리킨 다음 곡선 [image] 을 클릭합니다.
  2. 곡선을 시작할 위치에서 마우스를 클릭한 후 마우스를 이동하여 곡선을 추가하려는 위치에서 클릭합니다.
  3. 곡선을 끝내려면 마우스를 두 번 클릭합니다.

팁

곡선을 닫힌 도형으로 만들려면 시작점 근처를 클릭합니다.


자유형 도형 그리기

  1. 그리기 도구 모음에서 도형을 클릭한 다음 선을 가리킵니다.
  2. 다음 중 하나를 수행합니다.
    • 곡선 세그먼트와 직선 세그먼트가 있는 개체를 그리려면 자유형 [image] 을 클릭합니다. 자유형 도형을 그리려면 마우스를 끌고, 직선을 그리려면 마우스를 클릭한 후 이동합니다.

      다음 중 하나를 수행합니다.

      • 도형을 열어 둔 채로 끝내려면 마우스를 두 번 클릭합니다.

      • 도형을 닫으려면 시작점 근처를 클릭합니다.

    • 펜으로 그린 것과 같은 모양으로 도형을 그리거나 부드러운 곡선을 만들려면 자유 곡선 [image] 을 클릭하여 끕니다.


선 또는 연결선 그리기

선을 사용하여 도형을 연결하고 연결된 상태로 유지하려면 일반적인 선 대신 연결선을 그립니다. 연결선은 일반 선처럼 보이지만 연결한 도형에 계속 연결되어 있습니다.

다음 중 하나를 수행합니다.

선 그리기

  1. 그리기 도구 모음에서 도형을 클릭하고 선을 가리킨 다음 원하는 선 스타일을 클릭합니다.
  2. 마우스를 끌어 선을 그립니다.
  3. 다음 중 필요한 작업을 수행합니다.
    • 선을 시작점에서 15도 각도로 그리도록 제한하려면 Shift 키를 누른 채 마우스를 끕니다.
    • 첫 번째 끝점에서 반대 방향으로 선을 연장하려면 Ctrl 키를 누른 채 마우스를 끕니다.

팁

단순한 직선을 그리려면 그리기 도구 모음에서 선 [image] 을 클릭한 다음 마우스를 끌어 선을 그립니다.

연결선 그리기

  1. 그리기 도구 모음에서 도형을 클릭하고 연결선을 가리킨 다음 원하는 연결선을 클릭합니다.
  2. 연결선을 연결할 위치를 가리킵니다.

    마우스 포인터를 도형 위로 이동하면 연결 지점은 파란색 원으로 표시됩니다.

  3. 첫 번째 연결 지점을 클릭하고 다른 개체를 가리킨 다음 두 번째 연결 지점을 클릭합니다.

    잠기거나 연결된 연결선은 빨간색 원으로 표시되고 잠기지 않은 연결선은 녹색 원으로 표시됩니다.


화살표 추가 또는 제거

선에 화살표를 붙여넣거나 삭제하는 대신 원하는 형식으로 선 스타일을 변경합니다.

  1. 변경할 선을 선택합니다.

    선이나 연결선에만 화살표를 추가할 수 있습니다.

  2. 그리기 도구 모음에서 다음 중 하나를 수행합니다.
    • 화살표를 한두 개 추가하려면 화살표 스타일 [image] 을 클릭한 다음 원하는 스타일을 클릭합니다.
    • 모든 화살표를 제거하려면 화살표 스타일 [image] 을 클릭한 다음 화살표 스타일 1(화살표 없음)을 클릭합니다.


텍스트 크기에 맞게 도형 또는 텍스트 상자 크기 변경

  1. 크기를 조정할 도형이나 텍스트 상자를 선택합니다.
  2. 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 서식 대화 상자의 텍스트 상자 탭을 클릭합니다.
  3. 도형을 글자 크기에 맞춤 확인란을 선택합니다.


도구 모음 단추나 메뉴 명령에 하이퍼링크 지정

도구 모음 단추나 메뉴 명령에 하이퍼링크를 지정하면 해당 단추나 메뉴 명령에 현재 지정되어 있는 명령이 하이퍼링크로 바뀝니다. 클릭했을 때 목록이나 메뉴를 표시하는 단추에는 하이퍼링크를 지정할 수 없습니다.

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음, 표시할 도구 모음의 확인란을 선택하고 닫기를 클릭합니다.
  2. 도구 모음 옵션 [image] 화살표를 클릭합니다.
  3. 단추 추가/제거를 가리킨 다음 사용자 지정을 클릭합니다.
  4. 사용자 지정 대화 상자가 열려 있는 상태에서 다음 중 하나를 수행합니다.

    도구 모음 단추에 하이퍼링크를 지정하려면

    1. 도구 모음 단추를 마우스 오른쪽 단추로 클릭합니다.
    2. 바로 가기 메뉴에서 하이퍼링크 지정을 가리킨 다음 열기를 클릭합니다.

    메뉴 명령에 하이퍼링크를 지정하려면

    1. 메뉴를 클릭합니다.
    2. 메뉴 명령을 마우스 오른쪽 단추로 클릭합니다.
    3. 바로 가기 메뉴에서 하이퍼링크 지정을 가리킨 다음 열기를 클릭합니다.
  5. 연결 대상에서 연결할 원본을 클릭합니다.
  6. 원하는 옵션을 선택합니다.
  7. 사용자 지정 대화 상자에서 닫기를 클릭합니다.


도형 또는 텍스트 상자에서 텍스트 주위의 여백 변경

  1. 변경할 도형이나 텍스트 상자를 선택합니다.
  2. 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 서식 대화 상자의 텍스트 상자 탭을 클릭합니다.
  3. 도형을 글자 크기에 맞춤 확인란을 선택합니다.
  4. 안쪽 여백에서 텍스트 및 개체의 외부 테두리 간의 거리를 조정합니다.


자유형 또는 곡선의 모양 변경

  1. 변경할 자유형 개체나 곡선을 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭한 다음 점 편집을 클릭합니다.
  3. 다음 중 필요한 작업을 수행합니다.
    • 자유형의 모양을 변경하려면 윤곽선을 이루는 꼭지점 중 하나를 끕니다.

    • 자유형에 꼭지점을 추가하려면 추가할 위치를 클릭하여 끕니다.

    • 꼭지점을 삭제하려면 Ctrl 키를 누른 채 삭제할 꼭지점을 클릭합니다.

팁

곡선의 모양을 더욱 세부 조정하려면 점 편집을 클릭한 후 꼭지점을 마우스 오른쪽 단추로 클릭합니다. 바로 가기 메뉴에서 다른 꼭지점 유형을 추가하여 곡선 모양을 조정합니다.


그림자 위치 변경

  1. 변경할 그림이나 도형, WordArt, 텍스트 상자를 선택합니다.
  2. 그리기 도구 모음에서 그림자 스타일 [image] 을 클릭한 다음 그림자 설정을 클릭합니다.
  3. 그림자 설정 도구 모음에서 그림자 조금 이동 단추 네 개 중 하나를 선택하여 원하는 효과를 만듭니다.

    그림자 조금 이동을 클릭할 때마다 그림자가 1포인트씩 이동합니다.

팁

그림자를 6포인트 이동하려면 Shift 키를 누른 채 그림자 조금 이동 단추를 클릭합니다.


Office 클립보드에서 항목 지우기

  1. Microsoft Office 클립보드가 작업창에 표시되지 않을 경우 편집 메뉴에서 Office 클립보드를 클릭합니다.
  2. Office 클립보드 작업창에서 다음 중 하나를 수행합니다.
    • 특정 항목을 지우려면 삭제할 항목 옆의 화살표를 클릭한 다음 삭제 [image] 를 클릭합니다.
    • 모든 항목을 지우려면 모두 지우기 [image] 를 클릭합니다.


온라임 모임에서 화이트보드 열기

Microsoft Office 내에서 Windows NetMeeting을 사용할 때 온라임 모임의 주최자만 화이트보드를 열 수 있습니다.

  • 온라인 모임 도구 모음에서 화이트보드 표시 [image] 를 클릭합니다.

팁

참석자가 공유 문서를 변경할 수 없게 하고 온라인 모임 도구 모음의 화이트보드에서 동시에 그림을 그리거나 입력하는 것만 허용하려면 다른 사람의 편집 작업 중지 [image] 를 클릭합니다.


도형 또는 텍스트 상자에서 텍스트 줄 바꿈

다음 중 하나를 수행합니다.

기존 텍스트 줄 바꿈

  1. 줄 바꿈할 텍스트가 포함된 도형이나 텍스트 상자를 선택합니다.
  2. 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 텍스트 상자 탭을 클릭합니다.
  3. 도형 안에 글자 넣기 확인란을 선택합니다.

참고 텍스트 상자에 텍스트를 입력하자마자 텍스트가 줄 바꿈됩니다.

입력 시 텍스트 줄 바꿈

  • 다음 중 하나를 수행합니다.

    텍스트 상자에서 새 텍스트 줄 바꿈

    1. 그리기 도구 모음에서 텍스트 상자 [image] 를 클릭합니다.
    2. 텍스트 상자를 나타낼 위치에서 마우스를 클릭하고 원하는 크기로 끈 다음 텍스트를 입력합니다.

    도형에서 새 텍스트 줄 바꿈

    1. 도형을 클릭하고 범주를 클릭한 다음 원하는 도형을 클릭합니다.
    2. 도형을 나타낼 위치에서 마우스를 클릭하고 원하는 크기로 끕니다.
    3. 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 텍스트 상자 탭을 클릭합니다.
    4. 도형 안에 글자 넣기 확인란을 선택합니다.
    5. 텍스트를 입력합니다.


온라인 모임에서 파일 변경

처음 모임이 시작되면 주최자는 공유 문서의 제어권을 갖고 참석자에게 문서 변경 권한을 부여할 시기를 결정할 수 있습니다.

주최자가 공유 문서를 제어 및 변경하려면

  • 모임 중 언제든지 문서 내의 아무 위치나 클릭합니다.

참석자가 공유 문서를 제어 및 변경할 수 있게 하려면

  1. 온라인 모임 도구 모음에서 공동 작업 [image] 을 클릭한 다음 NetMeeting 대화 상자가 나타나면 수락을 클릭합니다.

  2. 참석자에게 제어권 메뉴의 제어권 요청을 클릭하도록 알려 줍니다.

팁

  • 참석자가 공유 문서의 변경 요청을 취소하길 원하면 제어권 메뉴의 제어권 요청 취소를 클릭하도록 알려 줍니다.

  • 참석자가 다른 참석자에게 공유 문서 변경 권한을 넘겨주게 하려면 제어권 메뉴의 제어권 놓기를 클릭하도록 알려 줍니다.

팁

참석자가 공유 문서를 변경할 수 없게 하고 화이트보드에서 동시에 그림을 그리거나 입력할 수 있게만 하려면 온라인 모임 도구 모음에서 다른 사람의 편집 작업 중지 [image] 를 클릭합니다.


다른 개체로 모든 서식 복사

  1. 복사할 특성을 가진 도형, 그림, WordArt 또는 클립 아트를 선택합니다.
  2. 서식 복사 [image] 를 클릭한 다음 특성을 복사할 개체를 클릭합니다.

참고 연결된 텍스트가 있는 도형을 선택하면 도형의 다른 특성뿐만 아니라 텍스트의 모양과 스타일도 복사됩니다.

팁

서식 복사 [image] 를 두 번 클릭한 다음 여러 개체를 연속적으로 선택하면 특정 개체의 모든 특성을 여러 개체에 복사할 수 있습니다. 작업이 끝나면 서식 복사를 다시 클릭합니다.


개체의 미러 이미지 만들기

  1. 복제할 도형이나 그림, WordArt, 클립 아트를 선택합니다.
  2. 복사 [image] 를 클릭한 다음 붙여넣기 [image] 를 클릭합니다.
  3. 그리기 도구 모음에서 그리기를 클릭하고 회전 또는 대칭을 가리킨 다음 좌우 대칭 또는 상하 대칭을 클릭합니다.
  4. 원래 개체를 미러링하도록 복제 개체를 끌어서 놓습니다.

참고 개체를 정확하게 배치하려면 눈금에 맞춤 옵션을 무시해야 할 수도 있습니다. 이 경우 Alt 키를 누른 채 개체를 끕니다.


디지털 인증서 직접 만들기

자신이 직접 만든 디지털 인증서는 공식 인증 기관에서 발행한 것이 아니므로, 이러한 인증서로 서명된 매크로 프로젝트를 자기 서명된 프로젝트라고 합니다. 보안 수준이 높음이나 보통으로 설정된 경우 직접 만든 인증서는 인증되지 않은 것으로 간주되며 보안 경고 상자에 경고 메시지가 나타납니다. 조직 내에서 Microsoft Office 디지털 서명 기능을 어떻게 사용하는냐에 따라 이러한 인증서를 사용할 수 없거나, 보안상의 문제 때문에 다른 사용자들이 자기 서명된 매크로를 실행할 수 없을 수도 있습니다.

Microsoft 제품에 대해 서비스를 제공하는 인증 기관에 대한 자세한 내용을 보려면 Microsoft Security Advisor 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

  1. Microsoft Windows 탐색기에서 SelfCert.exe(대개 C:\Program Files\Microsoft Office\Office10에 있음)를 찾아 두 번 클릭합니다.

    SelfCert.exe 파일이 없을 경우 이를 설치해야 합니다.

    방법

    1. Microsoft Office 설치 프로그램을 다시 실행합니다.

      방법

      1. 모든 프로그램을 종료합니다.
      2. Microsoft Windows 제어판에서 프로그램 추가/제거 아이콘을 두 번 클릭합니다.
      3. 다음 중 하나를 수행합니다.

        Microsoft Windows 2000 및 Microsoft Windows Millennium Edition

        • Microsoft Office의 일부 또는 전체 프로그램을 설치한 경우 현재 설치된 프로그램에서 Microsoft Office를 클릭한 다음 변경 단추를 클릭합니다.
        • Office 프로그램을 따로 설치한 경우 현재 설치된 프로그램에서 프로그램 이름을 클릭한 다음 변경 단추를 클릭합니다.

        Microsoft Windows 98 및 Microsoft Windows NT 4.0

        • Microsoft Office의 일부 또는 전체 프로그램을 설치한 경우 설치/제거 또는 설치/삭제 탭에서 Microsoft Office를 클릭한 다음 추가/제거 또는 추가/삭제를 클릭합니다.
        • Office 프로그램을 따로 설치한 경우 설치/제거 또는 설치/삭제 탭에서 프로그램 이름을 클릭한 다음 추가/제거 또는 추가/삭제를 클릭합니다.
    2. 설치 프로그램의 설치할 기능 화면에서 Office 공유 기능 옆에 표시된 확장 표시기(+)를 클릭합니다.
    3. VBA 프로젝트용 디지털 서명을 선택하고 선택 사항 옆에 표시된 화살표를 클릭한 다음 내 컴퓨터에서 실행을 클릭합니다.
  2. 디지털 인증서 만들기 대화 상자의 지시를 따릅니다.


파일 또는 매크로 프로젝트에 디지털 서명 추가

디지털 인증서를 사용하여 파일 또는 매크로 프로젝트에 디지털 서명할 수 있습니다.

  1. 디지털 인증서가 없는 경우 새로 받아야 합니다.

    방법

    디지털 인증서는 상업용 인증 기관(예: VeriSign) 또는 내부 보안 관리자, IT 전문가로부터 받을 수 있습니다. 또는 Selfcert.exe 도구를 사용하여 직접 디지털 서명을 만들 수도 있습니다.

    Microsoft 제품에 대해 서비스를 제공하는 인증 기관에 대한 자세한 내용을 보려면 Microsoft Security Advisor 웹 사이트를 참고하십시오.

    참고

    • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

    • 자신이 직접 만든 디지털 인증서는 공식 인증 기관에서 발행한 것이 아니므로, 이러한 인증서로 서명된 매크로 프로젝트를 자기 서명된 프로젝트라고 합니다. 조직 내에서 Microsoft Office 디지털 서명 기능을 어떻게 사용하느냐에 따라 이러한 인증서를 사용할 수 없거나, 보안상의 문제 때문에 다른 사용자들이 자기 서명된 매크로를 실행할 수 없을 수도 있습니다.

  2. 다음 중 하나를 수행합니다.

    파일 서명

    1. 도구 메뉴에서 옵션을 클릭한 다음 보안 탭을 클릭합니다.
    2. 디지털 서명을 클릭합니다.
    3. 추가를 클릭합니다.
    4. 추가할 인증서를 선택하고 확인을 클릭합니다.

    매크로 프로젝트 서명

    1. 서명할 매크로 프로젝트가 있는 파일을 엽니다.
    2. 도구 메뉴에서 매크로를 가리킨 다음 Visual Basic Editor를 클릭합니다.
    3. 프로젝트 탐색기에서 서명할 프로젝트를 선택합니다.
    4. 도구 메뉴에서 디지털 서명을 클릭합니다.
    5. 다음 중 하나를 수행하십시오.
      • 이전에 디지털 인증서를 선택한 적이 없거나 다른 인증서를 선택하려면 선택을 클릭하고 인증서를 선택한 다음 확인을 두 번 클릭합니다.
      • 현재 인증서를 사용하려면 확인을 클릭합니다.

    팁

    • 서명된 매크로 프로젝트의 코드를 수정할 경우 디지털 서명이 제거되므로 충분히 테스트하고 배포할 준비가 끝난 다음에만 매크로에 서명하십시오. 그러나 컴퓨터에 올바른 디지털 인증서가 설치되어 있으면 저장할 때 매크로 프로젝트에 자동으로 다시 서명됩니다.

    • 사용자가 실수로 매크로 프로젝트를 수정하여 서명이 무효가 되는 경우를 방지하려면 서명하기 전에 매크로 프로젝트를 잠가야 합니다. 디지털 서명은 해당 프로젝트가 안전하다는 것을 보증하는 것이며, 프로젝트 작성자가 누구인지를 입증하는 것은 아닙니다. 따라서 매크로 프로젝트를 잠가도 다른 사용자가 디지털 서명을 다른 서명으로 교체할 수 있습니다. 기업의 보안 관리자는 사용자들이 실수로 프로젝트나 서명을 수정하는 것을 막기 위해 서식 파일과 추가 기능에 다시 서명해야 합니다.

    • 매크로 프로젝트에 코드를 추가하는 추가 기능을 만들 경우, 이 코드를 통하여 해당 프로젝트가 디지털 서명되었는지를 확인하고 서명된 프로젝트를 수정한 결과를 사용자에게 미리 알릴 수 있어야 합니다.


조직도 변경

조직도를 클릭하고 다음 중 필요한 작업을 수행합니다.

도형 추가 또는 삭제

  • 도형을 추가하려면 새 도형을 추가할 위치 옆이나 아래에 있는 도형을 선택하고 조직도 도구 모음에서 도형 삽입 옆에 표시된 화살표를 클릭한 후 다음 중 필요한 사항을 클릭합니다.

    동일 수준 – 새 도형을 선택한 도형 옆에 표시하고 같은 상위 도형에 연결하려는 경우

    하위 수준 – 새 도형을 선택한 도형 아래 표시하고 연결하려는 경우

    보조자 – 새 도형을 선택한 도형 아래 표시하고 꺾인 연결선을 사용하려는 경우

  • 도형을 삭제하려면 도형을 선택하고 Delete 키를 누릅니다.

텍스트 색 변경

  1. 색을 변경할 텍스트를 선택합니다.
  2. 그리기 도구 모음에서 글꼴 색 [image] 옆의 화살표를 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 텍스트 색을 기본값으로 변경하려면 자동을 클릭합니다.
    • 텍스트 색을 다른 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

텍스트 추가 또는 변경

  • 도형에 텍스트를 추가하려면 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 편집을 클릭한 다음 텍스트를 입력합니다.

조직도의 선이나 연결선에는 텍스트를 추가할 수 없습니다.

레이아웃 변경

  • 새 레이아웃을 적용할 분기의 최고 상위 도형(최고 관리자)을 선택하고, 레이아웃을 클릭한 다음 표준이나 양쪽 균등 배열, 왼쪽 배열, 오른쪽 배열 중 하나를 클릭합니다.

미리 설정된 디자인 구성표 변경

  • 미리 설정된 디자인 구성표를 추가 또는 변경하려면 조직도 도구 모음에서 자동 서식 [image] 을 클릭하고 조직도 스타일 갤러리에서 스타일을 선택합니다.

도형 채우기 색 변경

  1. 변경하려는 도형을 선택합니다.
  2. 그리기 도구 모음에서 채우기 색 [image] 옆의 화살표를 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    채우기 색 추가 또는 변경

    다음 중 하나를 수행합니다.
    • 채우기 색을 기본 색으로 변경하려면 자동 단추를 클릭합니다.
    • 색 구성표에서 색을 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

    그라데이션, 무늬, 질감 및 그림 채우기 추가 또는 변경

    1. 채우기 효과를 클릭한 다음 그라데이션, 질감, 그림 및 무늬 탭을 클릭합니다.
    2. 원하는 옵션을 선택합니다.

    채우기 제거

    • 채우기 없음을 클릭합니다.

선 스타일 또는 색 변경

  1. 변경하려는 선이나 연결선을 선택합니다.
  2. 다음 중 하나를 수행합니다.

    선이나 연결선의 색 변경

    1. 그리기 도구 모음에서 선 색 [image] 옆의 화살표를 클릭합니다.
    2. 다음 중 하나를 수행합니다.
      • 기본 색으로 변경하려면 자동을 클릭합니다.

      • 다른 색으로 변경하려면 자동 아래 표시된 색 중 하나를 클릭합니다.

    선이나 연결선의 스타일 변경

    1. 그리기 도구 모음에서 선 스타일 [image] 을 클릭합니다.
    2. 원하는 스타일을 클릭하거나 다른 선을 클릭한 다음 스타일을 클릭합니다.


WordArt 텍스트 변경

  1. 변경할 WordArt 개체를 두 번 클릭합니다.
  2. WordArt 텍스트 편집 대화 상자에서 텍스트를 변경한 다음 확인을 클릭합니다.


온라인 모임 끝내기

온라인 모임의 주최자만 전체 그룹의 온라인 모임을 끝낼 수 있습니다.
  • 온라인 모임 도구 모음에서 모임 끝내기 [image] 를 클릭합니다.

팁

온라인 모임 참석자는 작업 표시줄에서 NetMeeting 아이콘을 클릭한 다음 호출 끝내기를 클릭하여 언제든지 연결을 끊을 수 있습니다.


자유형이 균등하게 맞춰지지 않습니다

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  • 맞춤/배분(그리기 도구 모음, 그리기 메뉴) 명령을 사용하지 않고 개체를 이동하여 맞춥니다.
  • Ctrl 키를 누른 채 화살표 키를 눌러 자유형을 1픽셀씩 이동합니다.
  • 눈금에 맞춤(그리기 도구 모음, 그리기 메뉴) 옵션이 선택된 경우 Alt 키를 누른 채 자유형을 끌어 일시적으로 이를 해제합니다.


자유형 그림을 조절하기기가 어렵습니다.

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

  • 확대/축소 상자에서 배율을 늘려 보십시오. 세부 사항은 200% 배율에서 그리면 편리합니다.
  • 자유 곡선 도구 [image] 대신 자유형 도구 [image] 를 사용합니다.
  • Windows 제어판에서 마우스 속도를 가장 느리게 설정해 보십시오. 느린 속도로 그리면 제어 능력이 향상됩니다.
  • 자유형의 모양을 부드럽게 보이도록 조정할 수 있습니다.


이전 드라이브, 폴더 또는 인터넷 위치로 이동

  1. 표준 도구 모음에서 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 뒤로 단추 [image] 를 클릭합니다.

팁

마우스 포인터를 뒤로 단추 위에 놓으면 이전 드라이브, 폴더 또는 인터넷 위치의 이름이 스크린 팁에 나타납니다.


개체의 크기를 원하는 대로 조정할 수 없습니다

개체(도형)를 글자 크기에 맞춤 옵션이나 가로 세로 비율 고정 옵션이 선택되어 있습니다. 개체를 선택하고 다음 중 하나를 수행합니다.

  • 서식 메뉴에서 도형 또는 텍스트 상자를 클릭한 다음 텍스트 상자 탭을 클릭합니다. 도형을 글자 크기에 맞춤 확인란의 선택을 취소합니다.
  • 서식 메뉴에서 선택한 개체 유형의 명령(예: 도형 또는 그림)을 클릭합니다. 크기 탭을 클릭한 다음 가로 세로 비율 고정 확인란의 선택을 취소합니다.


조직도 추가

  1. 그리기 도구 모음에서 다이어그램 또는 조직도 삽입 다이어그램 을 클릭합니다.
  2. 조직도 다이어그램을 클릭한 다음 확인을 클릭합니다.
  3. 다음 중 필요한 작업을 수행합니다.
    • 도형에 텍스트를 추가하려면 도형을 마우스 오른쪽 단추로 클릭하고 텍스트 편집을 클릭하고 텍스트를 입력합니다.

      조직도의 선이나 연결선에는 텍스트를 추가할 수 없습니다.

    • 도형을 추가하려면 새 도형을 추가할 위치 옆이나 아래의 도형을 선택하고 조직도 도구 모음에서 도형 삽입 단추 옆에 표시된 화살표를 클릭한 후 다음 중 필요한 작업을 수행합니다.

      동일 수준 – 새 도형을 선택한 도형 옆에 표시하고 같은 상위 도형에 연결하려는 경우

      하위 수준 – 새 도형을 선택한 도형 아래 표시하고 연결하려는 경우

      보조자 –새 도형을 선택한 도형 아래 표시하고 꺾인 연결선을 사용하려는 경우

    • 미리 설정된 디자인 구성표를 추가하려면 조직도 도구 모음에서 자동 서식 [image] 을 클릭하고 조직도 스타일 갤러리에서 스타일을 선택합니다.
  4. 작업이 끝나면 그림 바깥쪽을 클릭합니다.


Clip Organizer에서 클립 삽입

  1. 삽입할 미디어 클립을 찾습니다.

    방법

    1. 삽입 메뉴에서 그림을 가리키고 클립 아트를 클릭합니다.
    2. 클립 아트 삽입 작업창의 텍스트 검색 상자에 원하는 클립을 설명하는 어구를 입력하거나 클립 파일 이름의 전체 또는 일부를 입력합니다.
    3. 검색 범위를 좁히려면 다음 중 필요한 작업을 수행합니다.
      • 검색 결과를 특정 클립 모음으로 제한하려면 검색 위치 상자에서 화살표를 클릭하고 검색할 모음을 선택합니다.
      • 검색 결과를 특정 미디어 파일 형식으로 제한하려면 검색할 형식 상자에서 화살표를 클릭하고 검색할 클립 형식의 확인란을 선택합니다.
    4. 검색을 클릭합니다.
    참고 검색 조건 필드를 지우고 검색을 새로 시작하려면 결과 상자 아래에 있는 수정을 클릭합니다.

    팁

    정확한 파일 이름을 모르는 경우 파일 이름에 0개 이상의 문자 대신 별표(*)를 사용하거나 임의의 단일 문자 대신 물음표(?)를 사용합니다.
  2. 결과 상자에서 클립을 클릭하면 삽입됩니다.


그림 추가

  1. 그림을 삽입할 위치를 클릭합니다.

  2. 다음 중 하나를 삽입합니다.

    파일에서 그림 삽입

    1. 그리기 도구 모음에서 그림 삽입 [image] 을 클릭합니다.
    2. 삽입할 그림이 있는 폴더를 찾아 그림 파일을 클릭합니다.
    3. 다음 중 하나를 수행합니다.
      • 그림을 삽입하려면 삽입을 클릭합니다.
      • 그림을 하드 디스크의 그림 파일과 연결하려면 삽입 옆의 화살표를 클릭한 다음 파일에 연결을 클릭합니다.

    스캐너 또는 디지털 카메라에서 그림 삽입

    이 과정을 수행하려면 사용 중인 장치가 TWAIN 또는 WIA와 호환이 가능하고 컴퓨터에 연결되어 있어야 합니다. 또한 TWAIN 또는 WIA를 지원하는 장치 소프트웨어가 설치되어 있어야 합니다.

    1. 스캐닝 장치에서 그림을 설정합니다.
    2. 삽입 메뉴에서 그림을 가리킨 다음 스캐너 또는 카메라를 클릭합니다.
    3. 컴퓨터에 장치가 여러 개 연결되어 있을 경우 장치 아래에서 사용할 장치를 선택합니다.
    4. 다음 중 하나를 수행합니다.

      선택한 장치가 스캐너이고 이미지 스캔 시 기본 설정을 사용하려면 웹용 품질(그림을 화면에 표시할 경우)이나 인쇄용 품질(그림을 인쇄할 경우)을 클릭한 다음 삽입을 클릭합니다.

      선택한 장치가 스캐너가 아니거나(예: 디지털 카메라) 그림을 스캔하기 전에 설정을 사용자 지정하려면 사용자 지정 삽입을 클릭합니다. 사용 중인 장치에 포함된 지침을 따릅니다.

    참고 일부 스캐너의 경우 스캐너 소프트웨어가 자동 스캔을 지원하지 않으므로 삽입 단추를 사용할 수 없습니다. 대신 사용자 지정 삽입 단추를 사용하십시오.


WordArt 추가

  1. 그리기 도구 모음에서 WordArt 삽입 [image] 을 클릭합니다.
  2. 원하는 WordArt 효과를 클릭한 다음 확인을 클릭합니다.
  3. WordArt 텍스트 편집 대화 상자에 원하는 텍스트를 입력합니다.
  4. 다음 중 하나를 수행합니다.
    • 글꼴 유형을 변경하려면 글꼴 목록에서 글꼴을 선택합니다.
    • 글꼴 크기를 변경하려면 크기 목록에서 크기를 선택합니다.
    • 텍스트를 굵게 만들려면 굵게 단추를 클릭합니다.
    • 텍스트를 기울임꼴로 만들려면 기울임꼴 단추를 클릭합니다.


온라인 모임 요청 수락

온라인 모임 요청을 받으려면 컴퓨터에 Windows NetMeeting이 실행 중이어야 합니다.

다음 중 하나를 수행하십시오.

  • Microsoft Outlook에서 온라인 모임에 대한 미리 알림을 받을 경우 요청을 수락하려면 NetMeeting 시작을 클릭하고 거절하려면 해제를 클릭합니다.
  • 온라인 모임 요청을 받으면 모임 참석 대화 상자에서 수락을 클릭하거나 요청을 거절하려면 무시를 클릭합니다.


여러 개체에 동일한 높이 및 너비 적용

  1. 도형, 그림, WordArt, 클립 아트 등 같은 치수를 적용할 모든 개체를 선택합니다.
  2. 서식 메뉴에서 개체나 도형, 그림, WordArt, 클립 아트를 클릭합니다.

    서식 메뉴 항목이 선택한 개체 유형에 따라 다르게 변경됩니다.

  3. 크기 탭에서 높이 및 너비 상자를 클릭하여 원하는 치수를 입력합니다.


개체 복사

  1. 복사할 도형이나 그림, WordArt, 클립 아트를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 개체를 한 개만 복사하려면 복사 [image] 를 클릭한 다음 붙여넣기 [image] 를 클릭합니다.
    • 개체를 여러 개 복사하려면 복사 [image] 를 클릭한 다음 원하는 개수가 될 때까지 계속 붙여넣기 [image] 를 클릭합니다.

참고 다른 Microsoft Office 프로그램의 항목을 복사하여 붙여넣으려면 Office 클립보드를 사용합니다.


개체 이동

  1. 이동할 개체나 여러 항목 선택, 그룹을 선택합니다.
  2. 개체를 새 위치로 끕니다.

팁

개체가 수평 또는 수직으로만 이동하도록 제한하려면 Shift 키를 누른 채 개체를 끕니다.


프로그램 간 수집 및 붙여넣기

붙여넣을 항목 수집

  1. Microsoft Office 클립보드를 모든 Office 프로그램의 작업창에 표시하거나 Office 클립보드를 표시하지 않고 수집 옵션을 설정합니다.
    • 활성 프로그램에서 Office 클립보드를 표시하려면 편집 메뉴에서 Office 클립보드를 클릭합니다.
    • Office 클립보드를 표시하지 않고 수집 옵션을 선택하려면 옵션을 클릭하고 Office 클립보드를 표시하지 않고 수집 옵션을 선택합니다.
  2. 복사할 첫 번째 항목을 선택합니다.
  3. 표준 도구 모음에서 복사 [image] 를 클릭합니다.
  4. 모든 Office 프로그램 문서에서 원하는 항목을 수집할 때까지(최대 24개) 계속 항목을 복사합니다.

참고 갤러리에 복사된 이미지가 조금 다르게 나타날 경우가 있습니다(예: 유니코드 텍스트). 이것은 텍스트가 항상 굴림 글꼴을 사용하여 갤러리에 표시되기 때문입니다. 갤러리에서 해당 항목을 붙여넣을 때 정확한 서식 및 글꼴 정보가 복원됩니다.

수집된 항목 붙여넣기

  1. Microsoft Office 클립보드가 작업창에 표시되지 않을 경우 편집 메뉴에서 Office 클립보드를 클릭합니다.

    참고 Office 클립보드에서 여러 항목 표시 또는 붙여넣기를 지원하지 않는 프로그램이나 뷰에서는 Office 클립보드를 사용할 수 없습니다.

  2. 항목을 붙여넣을 위치를 클릭합니다. 수집된 항목을 모든 Microsoft Office 프로그램에 붙여넣을 수 있습니다.
  3. 다음 중 하나를 수행합니다.
    • Office 클립보드에서 한 번에 하나씩 항목을 붙여넣으려면 각 항목을 클릭합니다.
    • 복사한 모든 항목을 붙여넣으려면 Office 클립보드 작업창에서 모두 붙여넣기 [image] 를 클릭합니다.


도형 또는 텍스트 상자에서 텍스트의 시작점 설정

  1. 배치할 텍스트가 포함된 도형이나 텍스트 상자를 선택합니다.
  2. 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 서식 대화 상자의 텍스트 상자 탭을 클릭합니다.
  3. 텍스트 고정 위치 상자에서 텍스트를 시작할 위치를 클릭합니다.


매크로 바이러스에서 파일 보호

매크로 바이러스는 파일, 서식 파일, 추가 기능 내의 매크로에 저장된 컴퓨터 바이러스의 일종입니다. 매크로 바이러스로부터 컴퓨터를 확실히 보호하려면 전문 바이러스 백신 프로그램을 구입하여 설치해야 합니다.

Microsoft Office XP용 바이러스 백신 프로그램 사용에 대한 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.

Office 파일이 매크로 바이러스에 감염될 가능성을 줄이려면 매크로 보안 수준을 높음 또는 보통으로 설정하고 디지털 서명을 사용합니다.

매크로 보안 수준

다음은 매크로 바이러스 감염 가능성을 최소화하기 위한 보안 수준입니다.

  • 높음 디지털 서명되고 원본을 신뢰할 수 있는 매크로만 실행할 수 있습니다. 원본을 신뢰할 수 있으려면 원본이 신뢰할 만하고 매크로에 서명하기 전에 바이러스 검색 프로그램을 사용해야 합니다. 서명되지 않은 매크로는 자동 해제되므로 파일을 열 때 경고 메시지가 나타나지 않습니다.
  • 보통 아래에 설명되어 있는 신뢰할 수 있는 원본 목록에 없는 원본에서 매크로가 발생하면 경고 메시지가 표시됩니다. 파일을 열 때 사용자가 매크로 실행 여부를 결정할 수 있습니다. 파일에 바이러스가 포함되었을 가능성이 있는 경우 매크로 해제를 선택합니다.
  • 낮음 모든 파일과 추가 기능이 안전하다고 확신할 수 있는 경우 이 옵션을 선택합니다. 이 보안 수준은 매크로 바이러스 보호를 해제하므로 파일을 열면 항상 매크로가 실행됩니다.

기본적으로 보안 수준은 높음으로 설정됩니다. 보안 수준이 보통이나 낮음으로 설정된 경우 신뢰할 수 있는 매크로 원본 목록을 관리할 수 있습니다. 신뢰할 수 있는 원본으로 개발된 매크로가 포함된 추가 기능을 로드하거나 파일을 열 때 매크로는 자동으로 실행됩니다.

디지털 서명

매크로의 디지털 서명은 봉투를 밀봉하는 것과 비슷합니다. 디지털 서명은 서명한 개발자가 해당 매크로를 작성하고 매크로 내용이 변경되지 않았음을 입증합니다.

디지털 서명이 있는 매크로가 포함된 추가 기능을 로드하거나 파일을 열면 디지털 서명은 인증서로 컴퓨터에 나타납니다. 인증서는 해당 원본의 무결성 및 ID에 관한 추가 정보를 포함하여 매크로 원본의 이름을 지정합니다. 디지털 서명이 매크로의 안전을 보장하지는 않으므로 디지털 서명된 매크로의 신뢰 여부를 결정해야 합니다. 예를 들어, 잘 아는 개발자나 회사에서 서명한 매크로는 신뢰할 수 있습니다. 디지털 서명된 매크로가 포함된 추가 기능이나 파일에 대해 확신할 수 없으면 매크로를 사용하기 전에 인증서를 자세히 검토하거나 매크로를 해제하십시오. 특정 원본으로 작성된 매크로를 항상 신뢰할 수 있으면 파일을 열거나 추가 기능을 로드할 때 신뢰할 수 있는 원본 목록에 해당 개발자를 추가할 수 있습니다.

개발자인 경우 Visual Basic Editor 내에서 매크로에 디지털 서명할 수 있습니다.

신뢰할 수 있는 원본 목록

서명된 매크로가 포함된 파일을 열면 해당 원본에서 발생한 모든 매크로를 신뢰할 것인지를 묻는 메시지가 나타납니다. 이 옵션을 선택하면 해당 인증서 소유자는 신뢰할 수 있는 원본 목록에 추가됩니다. 따라서 선택하기 전에 디지털 인증서의 세부 사항을 검토해야 합니다. 예를 들어, 원본을 신뢰할 수 있는지 확인하려면 발급 대상 및 발급자 필드를 보고 유효 기간 필드에서 인증서의 유효 기간을 확인합니다. 인증서는 인증서를 획득한 사람의 전자 메일 이름이나 웹 사이트 같은 세부 사항도 포함할 수 있습니다.

신뢰할 수 있는 원본 목록에 개발자나 개발 회사를 추가하면 Office는 신뢰할 수 있는 원본에서 서명한 매크로를 보안 경고 메시지를 표시하지 않고 실행하게 됩니다. 신뢰할 수 있는 원본 목록에서 항목을 제거할 수도 있습니다.

설치된 서식 파일 및 추가 기능에 대한 경고

시작 폴더에서 서식 파일을 열거나 추가 기능을 로드할 경우 해당 파일에 포함된 매크로가 자동으로 실행됩니다. 그러나 설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함 보안 옵션을 해제하면 이러한 매크로에 대해 경고 메시지가 표시됩니다. 이 때 선택한 보안 수준에 따라 다른 메시지가 나타납니다.


Office 프로그램 자동 복구

주의 이 옵션을 선택하면 사용자 지정된 설정을 삭제하고 기본 설정을 복원합니다. 예를 들어, 다음과 같은 항목은 사용자가 처음 Office를 설치했을 때의 상태로 돌아갑니다.

  • 길잡이 캐릭터 선택
  • 파일 메뉴에서 가장 최근에 사용한 항목 제거
  • 모든 응용 프로그램의 창 크기
  • 메뉴와 도구 모음 위치 지정 및 모든 사용자 지정
  • Office 도구 모음 사용자 지정 및 추가 사항
  • 각 응용 프로그램의 보안 수준
  • Outlook 일정 보기 같은 응용 프로그램의 보기 설정

Office 응용 프로그램을 다시 시작할 때 사용자 이름과 이니셜도 다시 입력해야 합니다.

  1. 도움말 메뉴에서 검색 및 복구를 클릭합니다.

    프로그램 바로 가기를 Windows 시작 메뉴로 복원하려면 고치는 동안 바로 가기 복구 확인란을 선택해야 합니다.

  2. 시작을 클릭합니다.

참고

  • Office 2000 이전 버전에서는 이 기능을 사용할 수 없습니다.
  • 이 절차는 설치되어 있는 모든 Microsoft Office 프로그램과 관련된 레지스트리 설정 및 빠진 파일 같은 문제를 검색하고 복구합니다. 스프레드시트나 문서 같은 개인 파일은 복구되지 않습니다.
  • 검색 및 복구 명령으로도 문제가 해결되지 않으면 Microsoft Office를 다시 설치해야 합니다.


개체 테두리 제거

  1. 테두리를 제거할 개체를 선택합니다.
  2. 그리기 도구 모음에서 선 색 [image] 옆의 화살표를 클릭한 다음 선 없음을 클릭합니다.


온라인 모임에서 참석자 제거

온라인 모임의 주최자만 모임에서 참석자를 제거할 수 있습니다.

  1. 온라인 모임 도구 모음의 참석자 목록에서 제거할 사람 이름을 선택합니다.
  2. 참석자 제거 [image] 를 클릭합니다.


그림 또는 도형 크기 조정

  1. 크기를 조정할 그림이나 도형, WordArt를 클릭합니다.
  2. 다음 중 하나를 수행합니다.

    수동으로 크기 조정

    1. 마우스 포인터를 크기 조정 핸들 위에 놓습니다.
    2. 여러 방향으로 크기를 늘리거나 줄이려면 마우스를 개체의 중심에서 멀리 끌거나 개체의 중심을 향해 끕니다.
      • 개체의 중심을 같은 위치로 유지하려면 Ctrl 키를 누른 채 마우스를 끕니다.
      • 개체의 비율을 유지하려면 Shift 키를 누른 채 마우스를 끕니다.

      • 개체의 중심과 비율을 모두 유지하려면 Ctrl 키와 Shift 키를 동시에 누른 채 마우스를 끕니다.

      마우스 단추를 놓은 후 Ctrl 키나 Shift 키를 놓습니다.

    정확한 높이 및 너비로 크기 조정

    1. 서식 메뉴에서 크기 및 위치를 클릭합니다.
    2. 크기 및 위치 대화 상자에서 크기 아래 개체의 높이 및 너비를 입력합니다.

    정확한 비율로 크기 조정

    1. 서식 메뉴에서 그림 배율 또는 개체 배율을 클릭합니다.
    2. 배율 대화 상자에 원래 높이 또는 너비의 비율을 입력합니다.

팁

눈금 및 안내선을 설정하거나 해제하려면 Alt 키를 누른 채 마우스를 끕니다.


그림을 원래 크기로 복원

그림을 원래 상태로 복원하여 크기 조정 및 자르기 변경 내용을 실행 취소할 수 있습니다.

  1. 복원할 그림을 선택합니다.
  2. 그리기 도구 모음에서 그림 서식 [image] 을 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    • 크기 조정한 그림을 원래 치수로 복원하려면 크기 탭을 클릭하고 가로 세로 비율 고정 확인란이 해제되어 있는지 확인한 후 원래대로를 클릭합니다.

    • 잘라진 그림을 원래 치수로 복원하려면 그림 탭을 클릭하고 원래대로를 클릭합니다.

참고 그림 압축 대화 상자에서 웹/화면, 인쇄, 잘려진 그림 영역 삭제 중 한 가지 옵션을 선택한 경우 그림을 복원할 수 없습니다.


새 그림 또는 도형 스타일의 기본값 설정

  1. 기본값으로 사용할 특성을 가진 그림을 선택합니다.
  2. 그리기 도구 모음에서 그리기를 클릭한 다음 기본 도형 설정을 클릭합니다.

팁

개체에 텍스트가 포함되어 있으면 텍스트 스타일을 기본값으로 저장할 수 있습니다. 텍스트를 선택하고 서식 메뉴에서 글꼴을 클릭한 다음 새 개체에 기본값 설정 확인란을 선택합니다.


온라인 모임 일정

  1. 공유할 문서를 엽니다.
  2. 도구 메뉴에서 온라인 공동 작업을 클릭하고 모임 일정을 클릭합니다.
  3. 모임에 대해 원하는 옵션을 선택한 다음 보내기 [image] 를 클릭합니다.

참고 온라인 모임을 처음 시작하면 서버 이름 상자의 디렉터리 목록에서 디렉터리 서버를 선택하라는 메시지가 나타납니다. 기업 사용자의 경우 시스템 관리자에게 연결할 수 있는 디렉터리 서버 이름을 문의해야 합니다.


개체 선택

크기 조정 핸들은 개체나 개체 그룹이 선택되었음을 나타냅니다.

다음 중 하나를 수행합니다.

특정 개체 선택

  • 다음 중 하나를 수행합니다.
    • 개체의 선택 테두리를 클릭합니다.
    • 그룹의 일부인 개체를 선택하려면 먼저 해당 그룹을 선택한 후 원하는 개체를 클릭합니다.

참고 다른 개체 아래 있는 개체를 선택하려면 먼저 맨 위의 개체를 선택한 다음 Tab 키를 눌러 차례로 선택합니다. Shift+Tab을 누르면 반대 순서로 선택됩니다.

여러 개체 선택

  • 다음 중 하나를 수행합니다.
    • 한 번에 한 개체를 선택하려면 Shift 키를 누른 채 각 개체를 클릭합니다.
    • 서로 인접한 개체를 선택하려면 그리기 도구 모음에서 개체 선택 [image] 을 클릭하고 점선 상자를 개체 위로 끕니다.

    • 그룹의 일부인 개체를 선택하려면 해당 그룹을 선택한 후 Shift 키를 누른 채 원하는 개체를 클릭합니다.

팁

숨겨진 개체나 쌓인 개체를 선택할 때도 여러 개체 선택 명령을 사용할 수 있습니다. 그리기 도구 모음에 이 단추를 추가합니다.

마우스를 사용하지 않고 하나 이상의 개체 선택

  1. 그리기 도구 모음에 여러 개체 선택 단추가 없으면 추가합니다.

    방법

    1. Alf+F를 누르고 그리기 도구 모음이 선택될 때까지 Ctrl+Tab을 누릅니다.
    2. 도구 모음 옵션 화살표가 나타날 때까지 오른쪽 화살표 키를 누릅니다.
    3. 아래쪽 화살표 키를 누릅니다. 단추 추가/제거 메뉴가 나타납니다.
    4. 아래쪽 화살표 키를 누르고 오른쪽 화살표 키를 누른 후 여러 개체 선택 단추가 나타날 때까지 Tab 키를 누른 다음 Enter 키를 누릅니다.
  2. 그리기 도구 모음에서 여러 개체 선택 [image] 을 클릭합니다.
  3. 원하는 개체 옆의 확인란을 선택한 후 확인을 클릭합니다.

참고

  • 모든 개체의 선택을 취소하려면 개체 밖의 아무 곳이나 클릭합니다.
  • 한 번에 한 개체만 선택을 취소하려면 Shift 키를 누른 채 해당 개체를 클릭합니다.

팁

  • 특정 개체나 개체 그룹을 선택하기 어려우면 확대/축소 상자 [image] 를 클릭하여 보기를 확대합니다.


온라인 모임 참석자에게 파일 보내기

온라인 모임의 주최자만 참석자에게 공유 파일을 보낼 수 있습니다.

  • 파일 메뉴에서 보내기를 가리키고 온라인 모임 참석자에게를 클릭합니다.

참고 온라인 모임의 모든 참석자에게 공유 파일이 전달됩니다. 특정 참석자에게만 파일을 보내려면 전자 메일 메시지의 첨부 파일로 보내야 합니다.


온라인 모임에서 채트 창 열기

Microsoft Office 내에서 Windows NetMeeting을 사용할 때 온라인 모임의 주최자만 채트 창을 열 수 있습니다.

  1. 온라인 모임 도구 모음에서 채트 창 표시 [image] 를 클릭합니다.

팁

참석자가 공유 문서를 변경할 수 없게 하고 채트 창에서 서로 메시지만 보낼 수 있게 하려면 온라인 모임 도구 모음에서 다른 사람의 편집 작업 중지 [image] 를 클릭합니다.


개체 내부 색이나 배경 색이 부드럽지 않습니다

사용 중인 모니터가 16색만 표시할 수 있다면 색이 부드럽게 나타나지 않습니다. 개체는 256색 이상을 표시할 수 있는 모니터에서 가장 잘 표시됩니다.


모든 단추 또는 명령 표시

다음 중 필요한 작업을 수행합니다.

도구 모음에 모든 단추 표시

  • 도구 모음의 이동 핸들 [image] 을 사용하여 도구 모음을 원래 줄로 끕니다. 도구 모음을 프로그램 창의 가장자리가 아닌 다른 위치로 이동하여 부동 도구 모음으로 만들 수도 있습니다.

메뉴에 모든 명령 표시

  1. 도구 모음에서 도구 모음 옵션 도구 모음 옵션 화살표 화살표를 클릭합니다.
  2. 단추 추가/제거를 가리킨 다음 사용자 지정을 클릭합니다.
  3. 옵션 탭을 클릭합니다.
  4. 항상 모든 메뉴 표시 확인란을 선택합니다.

참고 이 설정을 변경하면 모든 Microsoft Office 프로그램에 적용됩니다.


글꼴 목록에 실제 글꼴 표시/숨기기

Microsoft Office 프로그램에서 글꼴 목록 이름을 실제 글꼴로 표시할 수 있습니다. 예를 들어, 굴림은 굴림 글꼴로 표시됩니다.
  1. 도구 메뉴에서 사용자 지정을 클릭합니다.
  2. 옵션 탭을 클릭합니다.
  3. 글꼴 이름을 글꼴 모양으로 표시 확인란을 선택하거나 선택 취소합니다.

참고 이 설정을 변경하면 모든 Microsoft Office 프로그램에 적용됩니다.


웹 페이지에 그림 또는 도형의 대체 텍스트 설명 설정

작업을 웹 페이지로 저장하면 웹 브라우저에서 그림 또는 도형을 로드하는 동안이나 그림 또는 도형이 없는 경우 대체 텍스트 설명이 사용됩니다.

  1. 그림 또는 도형을 클릭합니다.
  2. 서식 메뉴에서 도형 또는 그림을 클릭한 다음 웹 탭을 클릭합니다.
  3. 대체 텍스트 상자에 원하는 텍스트를 입력합니다. 원하는 길이만큼 입력할 수 있지만 일부 웹 브라우저는 제한된 글자 수만 표시할 수 있습니다.


Windows 작업 표시줄에 여러 프로그램 아이콘 표시/숨기기

이 확인란을 선택하면 Office 프로그램의 열려 있는 창에 대한 별도의 아이콘이 Microsoft Windows 작업 표시줄에 표시됩니다. 이 확인란 선택을 취소하면 Office 프로그램에 대한 아이콘이 하나만 Windows 작업 표시줄에 표시됩니다.

  1. 프로그램의 도구 메뉴에서 옵션을 클릭한 다음 화면 표시 탭을 클릭합니다.
  2. 작업 표시줄에 창 표시 확인란을 선택 또는 취소합니다.

참고 Windows NT 4.0에서는 이 옵션을 사용할 수 없습니다.


그림의 모든 변경 내용 실행 취소

그림 원래대로 명령은 그림의 대비, 색, 밝기, 테두리, 크기에 대한 모든 변경 내용을 실행 취소합니다.

  1. 복원할 그림을 선택합니다.
  2. 그림 도구 모음에서 그림 원래대로 [image] 를 클릭합니다.

참고 그림 압축 대화 상자에서 웹/화면, 인쇄, 잘려진 그림 영역 삭제 중 한 가지 옵션을 선택한 경우 그림을 복원할 수 없습니다.


온라인 모임 참석자 목록 보기

  • 온라인 모임 도구 모음에서 참석자 목록을 가리킨 다음 화살표를 클릭합니다.

참고 참석자가 온라인 모임에 참석하거나 떠남에 따라 참석자 목록이 계속 업데이트됩니다.


설치된 서식 파일 및 추가 기능에 대한 경고

매크로의 보안 설정에 따라 매크로를 열 때 경고 메시지가 표시되며 설치된 서식 파일 및 추가 기능(마법사를 포함)에 포함된 매크로가 실행되거나 해제됩니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 보안 탭을 클릭합니다.

  2. 매크로 보안에서 매크로 보안을 클릭합니다.
  3. 신뢰할 수 있는 원본 탭을 클릭합니다.
  4. 설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함 확인란 선택을 취소합니다.

참고 Microsoft Office XP에서 제공하는 모든 서식 파일, 추가 기능 및 매크로에는 Microsoft의 디지털 서명이 포함되어 있습니다. 신뢰할 수 있는 원본 목록에 Microsoft를 추가하면 이후에 파일을 사용할 때 경고 메시지가 표시되지 않습니다.


기본 작업 폴더

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Windows 98이나 Windows Millennium Edition(Me), Windows 2000 Professional을 실행 중일 경우 모든 Microsoft Office 문서 및 파일의 기본 작업 폴더는 My Documents 폴더입니다. Windows 98의 경우, Microsoft Office 응용 프로그램에서 열기 또는 다른 이름으로 저장 대화 상자를 처음 열거나 Windows 시작 메뉴에서 오피스 파일 열기 명령을 사용할 때 My Documents 폴더가 나타납니다. Office 도구 모음을 설치한 경우에도 My Documents 폴더가 오피스 파일 열기에서 열리는 기본 폴더가 됩니다. My Documents 폴더는 기본적으로 루트 디렉터리에 있지만 사용 중인 컴퓨터에서 다른 위치로 이동하거나 다른 이름으로 변경할 수도 있습니다.

참고 Microsoft Windows NT 4.0 Workstation을 실행 중일 경우 기본 작업 폴더는 Personal 폴더입니다.


애니메이션 GIF 그림을 변경할 수 없습니다

그림 또는 그리기 도구 모음이나 그림 서식 대화 상자를 사용하여 애니메이션 GIF 그림의 채우기, 테두리, 그림자, 투명도를 자르거나 변경할 수 없습니다. 애니메이션 GIF 편집 프로그램에서 이러한 사항을 변경한 다음 파일을 다시 삽입하십시오.


Office 클립보드 내용 표시

  • 편집 메뉴에서 Office 클립보드를 클릭합니다.

참고 시스템 작업 표시줄의 상태 영역에 Office 클립보드 아이콘 [image] 이 표시될 경우 Microsoft Office 클립보드가 하나 이상의 Office 프로그램에 이미 표시되어 있습니다. 해당 아이콘을 두 번 클릭하면 활성 프로그램에 Office 클립보드가 열립니다.


등록 ID

연회비 버전 제품 사용에 필요한 정보를 Microsoft에서 확인하면 연회비 버전을 처음 등록할 때 사용한 것과 동일한 방법으로 등록 ID가 반환됩니다. 다음에 Microsoft 프로그램을 시작하면 등록 ID를 입력하여 연회비 버전 사용 신청 과정을 완료하라는 메시지가 나타납니다. Office를 다시 시작할 때까지 등록 ID를 받지 못한 경우 전화로 연회비 버전 사용 신청 과정을 완료할 수 있습니다.


가져온 그림을 그룹 해제할 수 없습니다

이미지가 그룹 해제하여 개체로 변환할 수 없는 비트맵입니다.

이미징 프로그램에서 해당 이미지를 수정한 후 다시 삽입하십시오.


그림의 특정 부분 색을 변경할 수 없습니다

  • 이미지가 벡터 그래픽일 경우 해당 그림을 선택한 다음 그림 도구 모음에서 그림 다시 칠하기 [image] 를 클릭합니다.
  • 그림이 클립 아트일 경우 해당 이미지의 그룹을 해제한 다음 그리기 도구를 사용하여 색을 변경합니다.


수집 및 붙여넣기 문제 해결

Microsoft Office 클립보드에 항목을 추가할 수 없는 경우

Microsoft Office 클립보드에 이미 24개의 항목이 있습니다. Office 클립보드에 24개가 넘는 항목을 복사하면 처음 복사된 항목이 삭제되고 25번째 항목이 수집됩니다. 수집된 항목은 모든 Office 프로그램을 종료할 때까지 Office 클립보드에 저장됩니다. 다른 항목을 복사하려면 일부 항목을 삭제하거나 Office 클립보드에서 모두 지우기 [image] 를 클릭합니다.

Office 클립보드에 용량이 큰 항목이 있습니다. Office 클립보드에 용량이 큰 항목을 복사하면 항목 수가 24개 미만인 경우라도 항목을 추가할 수 없습니다. Office 클립보드는 시스템 RAM이 64MB 미만인 경우 최대 4MB, 시스템 RAM이 64MB 이상인 경우 8MB의 데이터를 저장할 수 있습니다. 다른 항목을 복사하려면 일부 항목을 삭제하거나 Office 클립보드에서 모두 지우기 [image] 를 클릭합니다. 단일 항목의 크기가 4MB 또는 8MB 이상인 경우 해당 항목을 Office 클립보드에 복사할 수 없습니다.

지원되지 않는 형식의 항목을 복사하려고 했습니다. 해당 항목의 형식이 지원되지 않는 경우 Office 클립보드에 복사할 수 없습니다.

Office 클립보드를 사용할 수 없는 경우

복사, 잘라내기 및 붙여넣기 명령을 사용할 수 없는 프로그램이나 Visual Basic Editor에서는 Microsoft Office 클립보드를 사용할 수 없습니다.

그러나 Office 클립보드가 Office 프로그램에 표시되면 모든 프로그램에서 잘라내거나 복사한 항목이 자동으로 수집됩니다.

여러 항목을 복사할 때 Office 클립보드가 자동으로 표시되지 않는 경우

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 자동으로 Office 클립보드 표시 확인란을 선택합니다.

Office 프로그램이 열릴 때 Office 클립보드에 자동으로 항목을 복사할 수 없는 경우

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. Office 클립보드를 표시하지 않고 수집 확인란을 선택합니다.

Office 클립보드 아이콘이 표시되지 않는 경우

  • 다음 중 필요한 작업을 수행합니다.

Office 클립보드 아이콘 표시 옵션이 해제된 경우

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 작업 표시줄에 Office 클립보드 아이콘 표시 확인란을 선택합니다.

수집할 때 상태 메시지 표시 옵션이 해제된 경우

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 복사할 때 작업 표시줄 주위에 상태 표시 확인란을 선택합니다.

항목을 복사할 때 상태 메시지가 나타나지 않는 경우

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 복사할 때 작업 표시줄 주위에 상태 표시 확인란이 선택되어 있는지 확인합니다.

복사된 항목이 Office 클립보드 갤러리에서 다르게 보이는 경우

유니코드 텍스트 같은 경우 갤러리에 표시되는 이미지가 조금 다르게 보입니다. 텍스트가 항상 굴림 글꼴을 사용하여 갤러리에 표시되기 때문입니다. 갤러리에서 해당 항목을 붙여넣을 때 정확한 서식 및 글꼴 정보가 복원됩니다.

Office 클립보드에서 모두 붙여넣기 단추를 사용할 수 없는 경우

모두 붙여넣기 [image] 및 Microsoft Office 클립보드에 수집된 항목은 복사, 잘라내기 및 붙여넣기 명령을 사용할 수 없는 경우나 Visual Basic Editor에서는 사용할 수 없습니다.


테두리, 채우기, 그림자, 3차원 효과 추가 문제 해결

개체 주위에 테두리가 나타나지 않는 경우

다음과 같은 경우 테두리가 나타나지 않습니다.

  • 테두리가 해제되었거나 배경과 동일한 색입니다. 개체를 선택하고 그리기 도구 모음에서 선 색 옆의 화살표를 클릭한 다음 테두리 색을 클릭합니다.
  • 개체에 3차원 효과가 적용되었습니다. 개체에 3차원 효과를 적용하면 테두리가 자동으로 해제되고, 3차원 효과를 제거하면 테두리가 다시 나타납니다.
  • 개체에 볼록 또는 오목 효과가 적용되었습니다. 개체에 볼록 또는 오목 효과를 적용하면 테두리가 자동으로 해제되고, 해당 효과를 제거해도 테두리가 다시 나타나지 않습니다. 테두리를 다시 복구하려면 먼저 효과를 제거하고 그리기 도구 모음에서 선 색 옆의 화살표를 클릭한 다음 테두리 색을 클릭합니다.

채우기, 테두리, 그림자, 3차원 효과를 변경했는데도 개체를 그릴 때 이전 설정이 적용되는 경우

새 개체에 기본 설정이 적용되고 있습니다. 새 개체의 기본 설정을 변경하려면 원하는 특성을 가진 개체를 선택하고 그리기 도구 모음에서 그리기를 클릭한 다음 기본 도형 설정을 클릭합니다.

텍스트에 그림자를 추가할 수 없는 경우

특정 텍스트에 그림자를 추가하려는 경우(예: 표 제목) 텍스트를 선택하고 서식 도구 모음에서 그림자를 클릭합니다. 개체에 그림자를 추가하려면 그리기 도구 모음에서 그림자 스타일 도구를 사용합니다.

개체에 3차원 효과를 추가하자 개체의 그림자가 사라진 경우

그림자와 3차원 효과를 동일한 개체에 적용할 수 없습니다.

그림자나 3차원 효과가 있는 개체의 채우기 색을 변경했는데 그림자나 3차원 효과 색이 변경되지 않는 경우

채우기 색을 변경하면 개체의 면에만 영향을 줍니다. 그림자나 3차원 효과 색을 변경하려면 그리기 도구 모음에서 그림자 또는 3차원 도구를 사용합니다.


온라인 모임 문제 해결

온라인 모임에서 열어본 파일을 로컬 프린터로 인쇄하거나 하드 디스크에 저장할 수 없는 경우

파일을 연 위치에 연결되어 있는 프린터나 하드 디스크에만 인쇄 또는 저장할 수 있습니다. 인쇄를 클릭하면 온라인 모임 주최자의 프린터에서 파일이 인쇄되고, 마찬가지로 저장을 클릭하면 주최자의 하드 디스크에 파일이 저장됩니다.

공유 중인 파일의 복사본이 필요하면 온라인 모임의 주최자에게 파일 복사본을 보내줄 것을 요청하거나 파일 변경 권한이 부여되었을 때 문서 내용을 복사합니다.

온라인 모임 참석자의 화면에 교차 무늬가 나타날 경우

다른 창이 문서를 가리지 않도록 사용하지 않는 프로그램을 종료하고 바탕 화면에서 다른 창을 최소화합니다.

다른 참석자에게는 보이는 일부 항목을 볼 수 없는 경우

화면 해상도 설정이 다른 온라인 모임 참석자와 동일한지 확인합니다.

온라인 모임에 초대하려는 사람의 이름이 목록에 없을 경우

사람 찾기 대화 상자의 디렉터리 목록에서 다른 디렉터리를 선택하거나 전화나 전자 메일 메시지를 통해 알려 줄 수 있습니다.


스캐너 및 디지털 카메라 문제 해결

다음은 스캐너 및 디지털 카메라에 공통적으로 발생하는 문제입니다.

스캐너를 선택하면 삽입 단추가 희미해지는 경우

스캐너나 디지털 카메라 소프트웨어가 자동 스캔을 지원하지 않으므로 삽입 단추를 사용할 수 없습니다. 대신 사용자 지정 삽입 단추를 사용합니다.

사용자 지정 삽입 단추를 클릭했는데 아무 일도 발생하지 않는 경우

장치 창이 활성화되지 않았습니다. Windows 작업 표시줄에 장치 소프트웨어에 해당하는 단추가 있으면 이를 클릭하여 해당 창을 표시합니다.

그림을 스캔하거나 다운로드하려고 할 때 오류 메시지가 나타나는 경우

장치 소프트웨어가 모두 설치되지 않았습니다. 장치를 연결하고 설치할 때는 제조업체의 지시 사항에 따라 스캐너나 디지털 카메라에 포함된 모든 소프트웨어를 설치해야 합니다.

사용 중인 장치가 TWAIN 또는 WIA를 지원하지 않습니다. 해당 장치가 TWAIN 또는 WIA와 호환이 가능하고, 설치된 TWAIN 또는 WIA를 지원하는 소프트웨어가 포함되어 있는지를 확인합니다. 해당 장치의 TWAIN 지원 여부를 잘 모를 경우에는 장치 설명서를 참조하거나 제조업체에 문의하십시오.

사용자 지정 삽입을 사용해야 합니다. 새 소프트웨어를 설치해도 스캔을 할 수 없으면 TWAIN 또는 WIA를 지원하는 다른 프로그램으로 스캔해 보십시오. 다른 프로그램에서 스캔에 성공하면 스캐너 또는 카메라에서 그림 삽입 대화 상자에서 사용자 지정 삽입을 사용합니다.

장치 소프트웨어가 자동 스캔을 지원하지 않습니다. 삽입 메뉴, 그림 하위 메뉴의 스캐너 또는 카메라에서 그림 삽입 대화 상자에서 삽입 대신 사용자 지정 삽입을 사용합니다.

그림 모양이 마음에 들지 않는 경우

다음 중 필요한 작업을 수행합니다.

  • 스캐너 또는 카메라에서 그림 삽입 대화 상자에서 사용자 지정 삽입을 사용하여 이미지 등록 정보를 변경하고 스캔하기 전에 이미지를 미리 봅니다.

  • 스캐너나 카메라 설명서에서 그림 옵션 변경에 대한 설명을 확인합니다.

  • 그림 도구 모음을 사용하여 그림의 대비, 밝기, 크기를 수정합니다. 해당 그림을 클릭하면 그림 도구 모음이 표시됩니다.

스캐너에서 발생하는 문제

스캔 시간이 오래 걸리는 경우

더 낮은 해상도를 선택합니다. 해상도를 높게 선택하면 스캔 시간이 오래 걸립니다.

그림을 한 번만 스캔합니다. 반복 스캔 장치를 사용하여 컬러 그림을 스캔할 경우 스캐너 또는 카메라에서 그림 삽입 대화 상자에서 사용자 지정 삽입을 선택하면 스캐너가 그림 위를 여러 번 왕복하므로 스캔 시간이 오래 걸립니다. 그림을 한 번만 스캔하려면 삽입을 선택합니다.

그림을 스캔하려고 하면 컴퓨터의 작동이 멈추는 경우

다음 중 필요한 작업을 수행합니다.

  • 그림 스캔 시 스캐너 또는 카메라에서 그림 삽입 대화 상자에서 삽입 대신 사용자 지정 삽입을 선택합니다.
  • 문제가 지속되면 스캐너 제조업체에 문의하거나 제조업체 웹 사이트를 이용하여 해당 스캐너의 최신 정보를 확인합니다.

스캔 결과가 너무 크거나 작은 경우

다음 중 필요한 작업을 수행합니다.

  • 스캐너 또는 카메라에서 그림 삽입 대화 상자에서 사용자 지정 삽입을 사용하여 이미지 등록 정보를 변경하고 스캔하기 전에 이미지를 미리 봅니다.
  • 장치 설명서에서 이미지 그림 옵션 변경에 대한 설명을 확인합니다.

디지털 카메라에서 발생하는 문제

디지털 카메라를 찾을 수 없다는 메시지가 나타나는 경우

카메라에서 그림을 삽입하기 전에 장치 하드웨어 및 소프트웨어를 먼저 설치해야 합니다.

그림이 다운로드되지 않는 경우

카메라나 캡처 장치 하드웨어 또는 소프트웨어가 사용 중인 프로그램과 완전히 호환이 되지 않습니다. 다음 중 필요한 작업을 수행합니다.

  • 그림 스캔 시 스캐너 또는 카메라에서 그림 삽입 대화 상자에서 삽입 대신 사용자 지정 삽입을 선택합니다.
  • 문제가 지속되면 제조업체에 문의하거나 제조업체 웹 사이트를 이용하여 해당 카메라의 최신 정보를 확인합니다.


도형 및 텍스트 상자의 텍스트 문제 해결

도형이 텍스트 크기에 맞춰 조정되지 않는 경우

도형 크기를 텍스트 크기에 맞게 조정하려면 단어 잘림 방지 옵션을 설정해야 합니다. 개체를 선택하고 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음, 서식 대화 상자에서 텍스트 상자를 클릭합니다. 도형 안에 글자 넣기 확인란을 선택합니다.

텍스트가 도형과 함께 이동하거나 대칭, 회전되지 않는 경우

텍스트가 텍스트 상자에 들어 있습니다. 텍스트 상자 도구 [image] 로 만들고 개체의 위에 있는 텍스트는 개체에 연결되지 않았으므로 개체와 함께 이동하거나 회전하지 않습니다.

  • 텍스트를 도형에 연결하려면 개체를 클릭하고 텍스트를 입력하거나 붙여넣습니다.
  • 텍스트 상자와 개체를 한 단위로 그룹화하려면 Shift 키를 누른 채 텍스트와 개체를 선택하고 그리기 도구 모음에서 그리기를 클릭한 다음 그룹을 클릭합니다.

참고 텍스트가 도형에 연결된 경우라도 대칭 이동할 수는 없습니다. 텍스트를 대칭 이동하려면(예: 미러 이미지 효과 만들기) WordArt를 사용한 후 이를 대칭 이동합니다.

텍스트 상자를 선택하고 텍스트를 입력해도 기존 텍스트가 새 텍스트로 바뀌지 않는 경우

텍스트 상자의 텍스트를 바꾸려면 텍스트 상자의 테두리가 아니라 텍스트를 선택한 후 입력을 시작합니다.

텍스트 크기에 관계 없이 도형의 크기를 조정할 수 없는 경우

도형을 글자 크기에 맞춤 옵션이 설정되어 있습니다. 개체를 선택하고 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 텍스트 상자 탭을 클릭합니다. 도형 안에 글자 넣기 확인란의 선택을 취소합니다.

도형에 텍스트를 추가하면 개체의 크기가 변경되는 경우

도형을 글자 크기에 맞춤 옵션이 설정되어 있습니다. 개체를 선택하고 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 텍스트 상자 탭을 클릭합니다. 도형 안에 글자 넣기 확인란의 선택을 취소합니다.

개체 크기에 관계 없이 텍스트를 양 옆으로 확장하려면 도형 안에 글자 넣기 확인란의 선택을 취소합니다. 개체의 왼쪽 및 오른쪽 테두리 내에서 텍스트를 위 아래로 확장하려면 도형 안에 글자 넣기 확인란을 선택합니다.

개체와 텍스트 간의 여백이 변경되지 않는 경우

개체와 텍스트 간의 여백은 도형을 글자 크기에 맞춤 옵션이 설정된 경우에만 조정할 수 있습니다. 개체를 선택하고 도형 또는 텍스트 상자의 선택 직사각형을 두 번 클릭한 다음 텍스트 상자 탭을 클릭합니다. 도형을 글자 크기에 맞춤 확인란을 선택합니다.


도구 모음 및 메뉴 문제 해결

메뉴 명령이나 도구 모음 단추, 대화 상자 옵션을 찾을 수 없는 경우

메뉴가 확장되지 않았습니다 메뉴 아래쪽에 화살표 [image] 가 나타날 경우 메뉴를 확장하면 메뉴 항목을 사용할 수 있습니다. 화살표를 클릭한 후 원하는 명령을 클릭합니다. 메뉴를 두 번 클릭해도 메뉴가 확장됩니다.

공간이 부족하여 모든 단추를 표시할 수 없습니다 도구 모음이 다른 도구 모음과 같은 줄에 있으면 공간이 부족하여 단추를 모두 표시하지 못할 수도 있습니다. 도구 모음 옵션 [image] 을 클릭한 다음 원하는 단추를 클릭합니다.

언어 설정이 다르게 되어 있습니다 명령이나 컨트롤이 적용될 언어에 대해 편집을 설정하지 않은 경우 해당 명령이나 컨트롤이 나타나지 않습니다. Office 프로그램의 다국어 편집을 설정해야 합니다.

사용 중인 Microsoft Office 프로그램을 최대화하지 않았습니다 일부 도구 모음 단추는 프로그램 창을 최대화하지 않을 경우 표시되지 않습니다. 최대화 [image] 단추를 클릭하여 프로그램 창을 최대로 확대합니다.

공유 중인 사용자 지정 도구 모음이 다른 사람의 컴퓨터에서 다르게 나타나는 경우

다른 사람과 공유하는 단추 및 명령을 항상 사용할 수 있으나, 공간이 부족하여 모든 단추를 표시할 수 없을 경우 즐겨쓰는 메뉴나 도구 모음에 표시 여부는 해당 사용자의 메뉴 및 도구 모음 설정에 따라 다릅니다.

Microsoft Office는 자주 사용하거나 최근 사용한 명령 및 단추를 개인 메뉴 및 도구 모음 설정으로 저장합니다. 항상 모든 메뉴 표시 확인란의 선택이 해제된 경우(도구 모음 옵션 화살표, 단추 추가/제거, 사용자 지정 대화 상자, 옵션 탭) 사용자 개인 설정에 따라 각 메뉴에 나타나는 명령이 달라집니다. 또한 도구 모음에 공간이 부족하여 모든 단추를 표시할 수 없을 경우에도(예: 다른 도구 모음과 같은 줄에 있을 경우) 사용자 개인 설정에 따라 다른 종류의 단추가 나타납니다.


Microsoft Office 등록 마법사 개인 정보 보호 정책

마이크로소프트에서는 Microsoft 정품을 설치했는지 확인하기 위해 제품을 등록하도록 하고 있습니다. 제품 등록은 익명으로 이루어지므로 마이크로소프트에 개인 정보가 보내지지는 않습니다. 제품을 등록할 때는 국가/지역 정보만 입력하면 됩니다.

등록 과정에서 Office 등록 마법사는 등록할 때의 PC 구성을 나타내는 고유 하드웨어 ID를 만듭니다. 하드웨어 ID에는 어떠한 종류의 개인 정보나, PC에 있는 소프트웨어 및 데이터에 대한 정보, 또는 PC의 특정 모델이나 제조업체에 대한 정보가 포함되지 않습니다. 하드웨어 ID는 등록 절차를 위해 PC만 확인하며, PC 구성이 변경되는 경우에는 Office 등록 마법사에서 변경 내용을 검색하고 적용하게 됩니다. PC를 조금만 업그레이드한 경우에는 다시 등록하지 않아도 되지만 완전히 업그레이드한 경우에는 다시 등록해야 합니다.

마이크로소프트에 제품을 등록하려면 등록할 때 이름과 주소 등 개인 연락처 정보를 제공해야 할 수도 있습니다. 이 때 제공한 정보는 마이크로소프트에서 안전하게 저장하고 사용자의 동의 없이 타사에 공개하지 않습니다.

마이크로소프트에 제품을 등록하면 서비스 안내를 받을지 선택할 수 있습니다. "Microsoft에서 제공하는 Microsoft 제품 및 서비스 안내를 받고 싶습니다." 옵션을 선택하면 제품 및 서비스에 대한 정보를 받을 수 있습니다. 이러한 정보를 받고 싶지 않으면 옵션을 선택하지 마십시오.

"Microsoft에서 제공하는 관련된 타사 제품 및 서비스 안내를 받고 싶습니다." 옵션을 선택하면 마이크로소프트에서 관련 정보를 신중하게 선택하여 사용자에게 보내게 됩니다. 원하지 않으면 옵션을 선택하지 마십시오. 어떠한 경우에도 귀하의 주소와 전화 번호를 타사에 제공하지 않습니다.

등록 마법사를 통해 제공한 정보가 정확한지 확인하려면 언제든지 마이크로소프트로 문의하여 관련 정보를 검토하실 수 있습니다. 일부 Microsoft Office 제품에서는 등록 마법사를 사용하여 인터넷이나 전화로 관련 정보를 확인할 수 있습니다. 이 옵션을 사용할 수 없는 경우, 도움말 메뉴에서 프로그램 정보를 클릭하여 나타나는 정보 대화 상자에 있는 Product ID와 변경할 내용을 아래 주소로 보내서 해당 정보를 업데이트하거나 변경할 수 있습니다. 마이크로소프트에서는 사용자가 보낸 수정 사항이나 변경 내용을 토대로 정보를 업데이트합니다. 사용자의 등록 기록을 정확하게 식별하려면 Product ID가 필요하므로 Product ID를 반드시 보내주시기 바랍니다.

마이크로소프트에서 이러한 개인 정보 보호 원칙을 준수하지 않는다고 생각하시면 다음 주소로 편지를 보내 알려 주십시오.

서울 특별시 강남구 대치동
892 포스코 센터 서관 6층
(주) 마이크로소프트 LCA 앞
(우)135-777

마이크로소프트는 신속하게 문제를 파악하고 해결하기 위해 노력할 것입니다.


응답하지 않는 프로그램 복구

  1. Microsoft Windows 시작 메뉴에서 프로그램을 가리킨 다음 Microsoft Office 도구를 가리키고 Microsoft Office 응용 프로그램 복구 관리자를 클릭합니다.
  2. 응용 프로그램 목록에서 응답하지 않는 프로그램이나 문서를 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 작업 중인 파일을 복구하려면 응용 프로그램 복구를 클릭합니다.
    • 파일의 최근 변경 내용을 저장하지 않고 프로그램을 닫으려면 응용 프로그램 종료를 클릭합니다.
  4. 문제를 발생시킨 오류를 Microsoft에 보고하면 다음 버전의 프로그램에서 문제를 수정하는 데 사용할 수 있습니다. 오류 보고 보냄 또는 보내지 않음을 클릭합니다.


파일 복구

  1. 사용 중인 Microsoft Office 프로그램에서 응답하지 않으면 프로그램을 복구합니다.

    방법

    1. Microsoft Windows의 시작 메뉴에서 프로그램, Microsoft Office 도구를 차례로 가리킨 다음 Microsoft Office 응용 프로그램 복구 관리자를 클릭합니다.
    2. 응용 프로그램 목록에서 응답하지 않는 프로그램이나 문서를 클릭합니다.
    3. 다음 중 하나를 수행합니다.
      • 작업 중인 파일을 복구하려면 응용 프로그램 복구나 응용 프로그램 다시 시작을 클릭합니다.
      • 최신 변경 내용을 저장하지 않고 프로그램을 닫으려면 응용 프로그램 종료를 클릭합니다.
    4. 프로그램 사용 시 발생하는 오류를 마이크로소프트에 보고하면 다음 버전에서는 문제점을 해결할 수 있습니다. 오류 보고 보냄이나 보내지 않음을 클릭합니다.
  2. Office 프로그램을 엽니다.
  3. 문서 복구 작업창에 나열된 파일을 검토한 후 삭제하지 않고 보관할 파일을 결정합니다.

    방법

    • 일반적으로 파일 제목에 [복구됨]이 있는 파일은 [원본]이 있는 파일보다 최근에 변경한 내용이 저장된 파일입니다.

    • 파일에 복구된 내용을 보려면 문서 복구 작업창의 파일을 가리키고 파일 이름 옆의 화살표를 클릭한 다음 복구 사항 표시를 클릭합니다.
    • 복구된 버전을 검토하려면 모든 버전을 열어 검토한 다음 가장 적합한 버전을 저장합니다.
  4. 보관할 각 파일에 대해 문서 복구 작업창에서 파일을 가리키고 파일 이름 옆의 화살표를 클릭한 후 다음 중 하나를 수행합니다.
    • 파일로 작업하려면 열기를 클릭합니다.
    • 파일을 저장하려면 다른 이름으로 저장을 클릭한 다음 파일 이름을 입력합니다. 기본적으로 파일은 원본 파일과 같은 폴더에 저장됩니다. 원본 파일과 같은 이름을 사용하면 원본 파일을 덮어씁니다. 마지막으로 파일을 저장할 때 변경한 내용으로 기존 파일을 대체할지를 묻는 메시지가 나타나면 예를 클릭합니다.
  5. 보관할 파일을 모두 열거나 저장한 후 문서 복구 작업창의 닫기를 클릭합니다.


연결 및 포함된 개체

연결된 개체 및 포함된 개체의 주요 차이점은 대상 파일에 개체를 삽입한 후 데이터 저장 위치와 데이터를 업데이트하는 방법입니다.

파일에서 연결 및 포함된 개체

1 포함된 개체

2 연결된 개체

3 원본 파일

연결된 개체란?

연결된 개체는 원본 파일을 수정할 경우에만 정보가 업데이트됩니다. 연결된 데이터는 원본 파일에 저장되어 있습니다. 대상 파일은 원본 파일의 위치만 저장하고 연결된 데이터의 모습을 표시합니다. 파일 크기가 문제될 경우 연결된 개체를 사용합니다.

포함된 개체란?

포함된 개체는 원본 파일을 수정해도 대상 파일의 정보가 변경되지 않습니다. 포함된 개체는 일단 삽입 후에는 대상 파일의 일부이고 더 이상 원본 파일이 아닙니다. 포함된 개체를 원본 프로그램에서 열려면 해당 개체를 두 번 클릭합니다.


연결된 개체 업데이트 방법 제어

  1. 편집 메뉴에서 연결을 클릭합니다.
  2. 업데이트할 연결된 개체를 클릭합니다.

    여러 개의 연결된 개체를 선택하려면 Ctrl 키를 누른 채 각 개체를 클릭합니다.

  3. 다음 중 필요한 작업을 수행합니다.

    연결된 개체의 설정을 자동 또는 수동 업데이트로 변경

    1. 연결된 개체가 포함된 파일을 열 때마다 해당 개체를 업데이트하거나 파일이 열려 있는 동안 개체가 변경될 때마다 업데이트하려면 자동 또는 자동 업데이트를 클릭합니다.

    2. 지금 업데이트를 클릭할 때만 연결된 개체를 업데이트하려면 수동 또는 수동 업데이트를 클릭합니다.

    선택 시 연결된 개체 수동 업데이트

    • 연결된 개체를 클릭한 다음 지금 업데이트를 클릭합니다.

    연결된 개체의 업데이트 방지

    • 잠금 확인란을 선택합니다.

    연결된 개체의 연결 끊기

    • 연결 끊기를 클릭합니다.

    참고 연결된 개체의 연결을 끊은 후 다시 연결할 파일에 이를 다시 삽입해야 합니다.

    원본 파일이 이동하거나 이름이 바뀐 경우 연결된 개체를 다시 연결

    1. 원본 변경을 클릭합니다.

    2. 파일 이름 상자에 연결된 개체를 다시 연결할 파일 이름을 입력합니다.

      원하는 파일이 표시되지 않으면 찾는 위치 상자에서 다른 폴더를 선택합니다.


입력기(IME) 사전에 단어 추가

이 도움말에 설명된 기능은 Microsoft Office 언어 설정을 통해 중국어 간체, 중국어 번체, 일본어를 지원하도록 설정한 경우에만 사용할 수 있습니다.

  • 편집 메뉴에서 입력기 사전 업데이트를 클릭합니다.

사용하는 입력기(IME)에 따라 단어나 항목을 추가하는 방법이 다릅니다.


메뉴 명령이나 단추에 아이콘 및 텍스트 표시

다음 중 필요한 작업을 수행합니다.

메뉴 명령에 아이콘 및 텍스트 또는 텍스트만 표시

  1. 변경할 메뉴 명령이 도구 모음에 있는 경우 해당 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음 표시할 도구 모음의 확인란을 선택합니다. 닫기를 클릭합니다.
  2. 도구 메뉴에서 사용자 지정을 클릭합니다.
  3. 사용자 지정 대화 상자가 열려 있는 상태에서 변경할 명령이 포함된 메뉴를 클릭합니다.
  4. 변경하려는 명령을 클릭합니다.
  5. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭한 다음 바로 가기 메뉴에서 원하는 옵션을 클릭합니다.
  6. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

    참고

    • 연결된 아이콘이 없는 명령은 텍스트로만 표시됩니다.
    • 명령을 도구 모음 단추로 변경하지 않으면 메뉴 명령을 아이콘으로만 표시할 수는 없습니다. 바로 가기 메뉴에서 기본 스타일 옵션을 선택한 다음 명령을 도구 모음으로 복사 또는 이동하면 해당 명령이 도구 모음에 아이콘으로 표시됩니다.

도구 모음 단추에 텍스트, 아이콘 또는 둘 다 표시

  1. 변경할 도구 모음을 화면에 표시합니다.

    방법

    1. 보기 메뉴에서 도구 모음을 가리킵니다.
    2. 다음 중 하나를 수행합니다.
      • 표시할 도구 모음을 클릭합니다.
      • 도구 모음을 여러 개 표시하려면 사용자 지정을 클릭합니다. 사용자 지정 대화 상자에서 도구 모음 탭을 클릭한 다음 표시할 도구 모음의 확인란을 선택합니다. 닫기를 클릭합니다.
    3. 도구 메뉴에서 사용자 지정을 클릭합니다.
  2. 사용자 지정 대화 상자가 열려 있는 상태에서 변경할 단추를 클릭합니다.
  3. 사용자 지정 대화 상자에서 선택 사항 수정을 클릭한 다음 바로 가기 메뉴에서 원하는 옵션을 클릭합니다.
  4. 사용자 지정 대화 상자에서 닫기를 클릭합니다.

참고 클릭했을 때 목록이나 메뉴가 표시되는 단추의 텍스트나 아이콘을 변경할 수 없습니다.


여러 부 인쇄

  1. 파일 메뉴에서 인쇄를 클릭합니다.
  2. 매수 상자에 인쇄할 매수를 입력합니다.


프린터 선택

  1. 파일 메뉴에서 인쇄를 클릭합니다.
  2. 이름 상자에서 사용할 프린터를 선택합니다.


용지 공급 선택

  1. 파일 메뉴에서 인쇄를 클릭합니다.
  2. 등록 정보를 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • Windows 2000의 경우 용지/품질 탭을 클릭합니다.
    • Windows 98 및 Windows Millennium Edition의 경우 용지 탭을 클릭합니다.
    • Windows NT의 경우 페이지 설정 탭을 클릭합니다.
  4. 용지 공급 상자에서 원하는 용지를 클릭합니다.


인쇄 전에 페이지 미리 보기

  1. 파일 메뉴에서 인쇄 미리 보기를 클릭합니다.
  2. 도구 모음의 단추를 사용하여 인쇄하기 전에 페이지를 검사하거나 필요한 사항을 조정합니다.


디지털 서명 제거

다음 중 하나를 수행합니다.

파일에서 디지털 서명 제거

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 보안 탭을 클릭합니다.
  3. 디지털 서명을 클릭합니다.
  4. 제거할 서명을 선택하고 제거를 클릭합니다.

매크로 프로젝트에서 디지털 서명 제거

  1. 서명을 제거할 매크로 프로젝트가 포함된 파일을 엽니다.
  2. 도구 메뉴에서 매크로를 가리킨 다음 Visual Basic Editor를 클릭합니다.
  3. 프로젝트 탐색기에서 서명을 제거할 프로젝트를 선택합니다.
  4. 도구 메뉴에서 디지털 서명을 클릭합니다.
  5. 제거를 클릭합니다.


신용 카드로 사용 기간 갱신

인터넷이나 전화로 소프트웨어 제품의 사용 기간을 갱신할 수 있습니다. 전자 메일 통지를 포함하여 전체 거래가 이루어지는 동안 마이크로소프트가 해당 방법으로 귀하와 연락하는 것에 동의합니다. 이러한 갱신 거래를 원치 않으면 거래를 중단하십시오.

마이크로소프트는 어떠한 이유로도 주문을 수락하거나 거절할 수 있습니다. 마이크로소프트는 주문서를 보내기 전에 설명한 세금, 처리 및 운반에 관련된 비용 등을 청구할 수 있습니다. 귀하께서는 현재 사용하는 본인 명의의 유효한 신용 카드 번호만 제공하면 됩니다. 유효한 신용 카드만 사용할 수 있으며, 유효하지 않은 카드를 사용하면 주문이 지연되거나 취소됩니다. 이 경우 사용 기간이 갱신되지 않습니다.

갱신 기간 동안에도 소프트웨어 제품의 첫번째 복사본과 함께 제공된 최종 사용자 사용권 계약의 내용이 적용됩니다.


도형 모양 변경

  1. 도형을 선택합니다.

    도형에 노란색 조정 핸들이 있으면 모양을 변경할 수 있습니다. 조정 핸들이 없는 도형은 크기만 조정할 수 있습니다.

  2. 마우스 포인터를 노란색 조정 핸들 위로 이동합니다.

  3. 마우스 단추를 누른 채 핸들을 끌어 도형 모양을 변경합니다.


다이어그램 또는 조직도 크기 조정

다이어그램이나 조직도를 클릭하고 다음 중 하나를 수행합니다.

  • 그리기 내에서 다이어그램이나 조직도의 크기를 조정하려면 그리기 모서리의 크기 조정 핸들을 원하는 크기로 끕니다.
  • 그리기 테두리를 다이어그램 크기에 맞추려면 다이어그램 또는 조직도 도구 모음에서 레이아웃을 클릭한 다음 내용에 다이어그램 맞추기나 내용에 조직도 맞춤을 클릭합니다.
  • 그리기 내에서 다이어그램 주위에 공간을 추가하려면 다이어그램 또는 조직도 도구 모음에서 레이아웃을 클릭한 다음 다이어그램 영역 확장이나 조직도 확장을 클릭합니다.


검토 요청에 응답

다음 절차는 이 파일을 검토용 메일로 명령을 사용하여 보낸 파일에 적용됩니다.

검토 요청을 보낼 때 파일을 첨부 파일이나 링크 또는 두 가지 방법으로 모두 포함시킬 수 있습니다. 요청에 응답하는 방법은 파일의 위치에 따라 달라집니다.

다음 중 하나를 수행합니다.

첨부 파일 검토 및 돌려 보내기

  1. 첨부된 파일을 열고 필요한 사항을 변경합니다.
  2. 변경 작업이 끝나면 검토 도구 모음에서 변경 내용과 함께 회신 [image] 을 클릭합니다.

링크된 파일 검토

  1. 링크를 클릭합니다.
  2. 검토 도구 모음을 사용하여 변경하거나 웹 토론 도구 모음을 사용하여 설명을 추가합니다.
  3. 검토를 마치면 다음 중 하나를 수행합니다.

    해당 파일이 토론 서버에 있을 경우 웹 토론 도구 모음에 있는 변경 내용과 함께 회신을 클릭합니다.

    해당 파일이 공유 위치에 있을 경우 검토 도구 모음에 있는 변경 내용과 함께 회신 [image] 을 클릭합니다.


Office 안전 모드에서 사용이 중지된 항목 사용

  1. 도움말 메뉴의 Microsoft <응용 프로그램> 정보를 클릭합니다.
  2. 사용할 수 없는 항목을 클릭합니다.
  3. 사용하려는 항목을 선택합니다.
  4. 사용을 누릅니다.


매크로 언어 지원 기능을 사용할 수 없을 때

VBA(Visual Basic for Applications)의 공유 기능을 설치하지 않은 상태에서 Microsoft Office 프로그램을 실행하면 서식 파일(Microsoft Word의 Normal.dot과 같은 기본 서식 파일 포함), 추가 기능, 마법사, 사용자 지정 명령과 같은 일부 항목이 제대로 작동하지 않습니다. Office의 대다수 기능이 제대로 작동하려면 기능을 VBA에서 만들거나 VBA 지원이 필요합니다. VBA 기능을 설치하지 않으면 VBA에 의존하는 응용 프로그램 및 기능이 설치되지 않거나 사용할 수 없습니다.

VBA를 설치하지 않음으로써 발생할 수 있는 결과에 대한 자세한 내용은 Microsoft Office Resource Kit를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

VBA를 다시 사용하려면 다음 단계를 따르십시오.

  1. Office 설치 프로그램을 다시 실행합니다.

    방법

    1. 모든 프로그램을 종료합니다.
    2. Microsoft Windows 제어판의 프로그램 추가/제거 아이콘을 두 번 클릭합니다.
    3. 다음 중 하나를 수행합니다.

      Microsoft Windows 2000 및 Microsoft Windows Millennium Edition:

      • Office 프로그램을 Microsoft Office의 일부로 설치한 경우에는 현재 설치된 프로그램 상자에서 Microsoft Office를 클릭한 다음 변경을 클릭합니다.
      • Office 프로그램을 개별적으로 설치한 경우에는 현재 설치된 프로그램 상자에서 프로그램 이름을 클릭한 다음 변경을 클릭합니다.

      Microsoft Windows 98 및 Microsoft Windows NT 4.0:

      • Office 프로그램을 Microsoft Office의 일부로 설치한 경우에는 설치/제거 탭에서 Microsoft Office를 클릭한 다음 추가/제거를 클릭합니다.
      • Office 프로그램을 개별적으로 설치한 경우에는 설치/제거 탭에서 프로그램 이름을 클릭한 다음 추가/제거를 클릭합니다.
  2. 설치할 기능 화면에서 Office 공유 기능 옆의 더하기 기호(+)를 클릭합니다.
  3. VBA(Visual Basic for Applications)를 선택하고 선택할 항목 옆의 화살표를 클릭한 다음 내 컴퓨터에서 실행을 클릭합니다.

다른 사람이 대신 Office를 설치한 경우에는 시스템 관리자나 IT 전문가에게 VBA를 설치하지 않고 Office를 실행 중인지 문의하십시오.

기능을 제거하지 않고 Office 보호

매크로 바이러스로부터 프로그램을 가장 잘 보호하려면 전문 바이러스 백신 프로그램을 구입하여 설치해야 합니다. 매크로 바이러스를 방지하려면 다음 절차를 수행하십시오.

매크로 보안 수준을 "높음"으로 설정

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 보안 탭을 클릭합니다.
  3. 매크로 보안에서 매크로 보안을 클릭합니다.
  4. 보안 수준 탭을 클릭한 다음 사용할 보안 수준을 선택합니다.

설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함 확인란 선택 취소

매크로의 보안 설정에 따라 매크로를 열 때 경고 메시지가 표시되며 설치된 서식 파일 및 추가 기능(마법사를 포함)에 포함된 매크로가 실행되거나 해제됩니다.

  1. 도구 메뉴에서 옵션을 클릭한 다음 보안 탭을 클릭합니다.

  2. 매크로 보안에서 매크로 보안을 클릭합니다.
  3. 신뢰할 수 있는 원본 탭을 클릭합니다.
  4. 설치된 모든 추가 기능과 서식 파일을 안전한 것으로 신뢰함 확인란 선택을 취소합니다.

참고 Microsoft Office XP에서 제공하는 모든 서식 파일, 추가 기능 및 매크로에는 Microsoft의 디지털 서명이 포함되어 있습니다. 신뢰할 수 있는 원본 목록에 Microsoft를 추가하면 이후에 파일을 사용할 때 경고 메시지가 표시되지 않습니다.

신뢰할 수 있는 원본 목록 제거

이 절차를 수행하려면 컴퓨터에 Microsoft Internet Explorer 4.0 이상이 설치되어 있어야 합니다.

다음 중 하나를 수행합니다.

신뢰할 수 있는 원본 목록에 매크로 개발자 추가

  1. 매크로 보안 수준을 보통 또는 높음으로 설정합니다.

    방법

    1. 도구 메뉴에서 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 매크로 보안에서 매크로 보안을 클릭합니다.
    4. 보안 수준 탭을 클릭한 다음 사용할 보안 수준을 선택합니다.
  2. 목록에 추가할 매크로 개발자의 인증을 받은 매크로가 포함된 파일을 열거나 추가 기능을 로드합니다.
  3. 보안 경고 상자에서 이 원본의 매크로는 항상 신뢰 확인란을 선택합니다.

참고 보안 경고 상자에 이 원본의 매크로는 항상 신뢰 확인란이 표시되지 않으면 매크로는 디지털 서명되지 않은 것입니다. 디지털 서명이 없으면 매크로 개발자를 신뢰할 수 있는 원본 목록에 추가할 수 없습니다.

신뢰할 수 있는 원본 목록에서 매크로 개발자 제거

  1. 도구 메뉴에서 옵션을 클릭한 다음 보안 탭을 클릭합니다.

  2. 매크로 보안에서 매크로 보안을 클릭합니다.
  3. 신뢰할 수 있는 원본 탭을 클릭합니다.
  4. 목록에서 제거할 원본을 클릭합니다.
  5. 제거를 클릭합니다.


파일 저장

  • 파일 메뉴에서 저장을 클릭합니다.

참고 파일을 처음 저장할 경우에는 파일 이름을 지정해야 합니다.

파일 복사본 저장

  1. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.
  2. 파일 이름 상자에 새로운 이름을 입력합니다.
  3. 저장을 클릭합니다.

    팁

    복사본을 다른 폴더에 저장하려면 저장 위치 드롭다운 목록에서 다른 드라이브를 클릭하거나 폴더 목록에서 다른 폴더를 클릭합니다. 복사본을 새 폴더에 저장하려면 새 폴더 만들기 [image] 를 클릭합니다.

파일을 다른 형식으로 저장

  1. 파일 메뉴에서 다른 이름으로 저장을 클릭합니다.
  2. 파일 이름 상자에 새로운 이름을 입력합니다.
  3. 파일 형식 드롭다운 목록을 클릭한 다음 원하는 파일 형식을 클릭합니다.
  4. 저장을 클릭합니다.

작업 중 파일을 자동으로 저장

  1. 도구 메뉴에서 옵션을 클릭한 다음 저장 탭을 클릭합니다.
  2. 자동 저장 간격 확인란을 선택합니다.
  3. 분 상자에 파일을 저장할 시간 간격을 입력합니다. 작업 중 정전 등의 문제가 발생할 경우 파일을 자주 저장할수록 더 많은 정보를 복원할 수 있습니다.

참고 자동 저장은 파일을 정기적으로 저장하는 것과는 다릅니다. 복구 파일을 저장하지 않도록 선택하면 복구 파일이 삭제되고 저장하지 않은 변경 내용은 손실됩니다. 복구 파일을 저장하면 새 파일 이름을 지정하지 않는 한 원래 파일 대신 복구 파일이 저장됩니다.

파일 저장 속도 향상

  1. 도구 메뉴에서 옵션을 클릭한 다음 저장 탭을 클릭합니다.
  2. 파일의 변경 내용만 저장하려면 빠르게 저장하기 확인란을 선택한 다음 작업을 진행하면서 계속 저장합니다.
  3. 전체 파일을 저장하려면 해당 파일의 작업이 끝났을 때 빠르게 저장하기 확인란의 선택을 해제한 다음 최종적으로 한 번 저장합니다. 이 확인란 선택을 취소하면 전체 파일이 저장됩니다.


그림, 도형, WordArt 저장

  1. 저장할 그림이나 WordArt, 도형, 개체 그룹을 선택합니다.
  2. 다음 중 하나를 수행합니다.

    Clip Organizer 저장

    1. Microsoft Clip Organizer를 엽니다.
    2. 그림이나 WordArt, 도형, 개체 그룹을 Clip Organizer로 끕니다.
    3. 개체에 이름을 지정합니다.

    파일로 저장

    1. 그림이나 WordArt, 도형, 개체 그룹을 마우스 오른쪽 단추로 클릭합니다.
    2. 그림 저장을 클릭합니다.
    3. 저장 대화 상자에서 형식을 선택하거나 기본 형식을 사용합니다.
    4. 저장을 클릭합니다.

    참고 나중에 벡터 그래픽(예: 도형)을 편집하려면 .wmf 확장명을 선택합니다.


파일 또는 매크로 프로젝트의 디지털 인증서 검토

디지털 인증서의 세부 사항을 검토할 때는 발급 대상 및 발급자 필드에서 원본의 신뢰성을 검사하고 유효 기간 필드에서 인증서의 유효 기간을 확인합니다.

다음 중 하나를 수행합니다.

파일 인증서 보기

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 보안 탭을 클릭합니다.
  3. 디지털 서명을 클릭합니다.
  4. 특정 인증서의 세부 사항을 보려면 서명자의 이름을 선택한 다음 인증서 보기를 클릭합니다.

매크로 프로젝트의 인증서 보기

매크로 보안 설정이 보통이나 높음으로 설정된 경우 신뢰할 수 없는 인증서로 서명된 매크로가 포함된 파일을 열면 경고 메시지가 표시됩니다. 경고 대화 상자에서 자세히를 클릭하면 인증서의 등록 정보를 볼 수 있습니다.

이미 열어본 파일의 인증서를 보려면 다음 단계를 수행합니다.

  1. 도구 메뉴에서 매크로를 가리킨 다음 Visual Basic Editor를 클릭합니다.
  2. 프로젝트 탐색기를 사용하여 원하는 매크로 프로젝트를 선택합니다.
  3. Visual Basic Editor의 도구 메뉴에서 디지털 서명을 클릭합니다.
  4. 인증서의 세부 정보를 보려면 디지털 서명 대화 상자에서 자세히를 클릭합니다.

참고 자세히 단추는 프로젝트에 디지털 인증서가 첨부된 경우에만 나타납니다.


웹 페이지의 언어 인코딩 설정

웹 페이지 작성 시 웹 브라우저에서 페이지를 표시하기 위해 사용하는 인코딩을 지정할 수 있습니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭한 다음 웹 옵션을 클릭합니다.
  3. 웹 옵션 대화 상자에서 인코딩 탭을 클릭합니다.
  4. 다음 중 하나를 수행합니다.

    페이지가 정확한 언어 인코딩으로 표시되지 않을 경우 Office 응용 프로그램에서 페이지를 표시할 때 사용할 언어 코드를 지정하려면 현재 문서를 다음 형식으로 다시 열기 목록에서 원하는 언어를 클릭합니다. 이 설정은 언어 인코딩을 지정할 수 없는 경우 후속 페이지를 로드할 때도 사용됩니다.

    페이지를 저장할 때 사용할 언어 코드를 지정하려면 문서를 다음 형식으로 저장 목록에서 원하는 언어를 클릭합니다.

참고 Office 응용 프로그램에서 항상 기본 언어 인코딩을 사용하여 페이지를 저장하려면 기본 인코딩 형식으로 웹 페이지 저장 확인란을 선택합니다. 이 설정은 현재 페이지와 나중에 저장한 페이지에 적용되며, 다른 원본의 페이지를 재사용하거나 모든 페이지를 하나의 인코딩으로 저장할 경우 유용합니다.


받아쓰기 모드와 음성 명령 모드 전환

이 기능은 한국어 버전에서는 지원하지 않습니다.

받아쓰기 모드 사용

  • 말한 단어를 텍스트로 바꾸려면 입력 도구 모음의 Dictation [image] 을 클릭하거나 "dictation"이라고 말합니다.

음성 명령 모드 사용

  • 음성으로 메뉴, 도구 모음, 대화 상자[영어(미국) 버전에만 해당], 작업창 항목[영어(미국) 버전에만 해당]을 선택하려면 입력 도구 모음의 Voice Command [image] 를 클릭하거나 "voice command"라고 말합니다.


저장한 파일 이름에 마침표가 두 개 나타납니다

Microsoft Windows에서는 파일 이름에 일부 문장 부호 문자(예: 쉼표, 마침표)가 포함될 수 있습니다. 파일에 마침표로 끝나는 이름(예: Sales.)을 지정하면 Microsoft Office 프로그램에서 파일 이름에 또 다른 마침표와 기본 확장명을 추가합니다. 예를 들어, Microsoft Word 문서의 이름을 Sales.으로 지정하면 해당 파일의 이름은 Sales..doc가 됩니다. 기본 확장명으로 파일을 저장할 경우 Office 프로그램에서 확장명을 붙일 때 자동으로 마침표를 추가하므로 파일 이름 뒤에 마침표를 입력할 필요가 없습니다.


웹 페이지의 그래픽 및 텍스트가 다른 컴퓨터에서 다르게 나타납니다

웹 페이지 모양이 기대한 것과 다를 경우 다음 사항을 확인합니다.

비디오 해상도

화면 요소의 크기는 화면 크기에 맞추어지므로 그래픽과 텍스트가 비디오 해상도에 따라 다르게 나타날 수 있습니다. 지정한 화면 크기에 따라 웹 페이지에서 이미지의 크기 및 레이아웃, 그라데이션 페이지 배경의 이미지가 달라집니다.

컴퓨터의 화면 크기 설정 확인

  1. Windows 제어판에서 디스플레이 [image] 아이콘을 두 번 클릭합니다.
  2. 설정 탭을 클릭합니다.
  3. 해상도에서 슬라이더를 끌어 화면 해상도를 변경합니다.

참고 사용 중인 모니터 및 비디오 어댑터에 따라 화면 해상도 옵션이 달라집니다.

그래픽과 텍스트의 모양이 기대한 것과 다르면 다음을 수행하여 화면 크기 설정을 변경합니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 일반 탭을 클릭한 다음 웹 옵션을 클릭합니다.
  3. 그림 탭을 클릭합니다.
  4. 화면 조정 아래 화면 크기 상자에서 화면 크기를 선택합니다.

브라우저 설정

모든 웹 브라우저가 동일한 언어(HTML)를 지원하지만 브라우저 종류에 따라 약간의 차이가 있습니다. 브라우저별로 지원하는 HTML 버전과 HTML 확장이 다를 수 있습니다. 또한 사용자가 브라우저에서 기본 텍스트 및 배경색, 그래픽 표시 여부 등을 변경하는 경우도 있을 수 있습니다. 여러 종류의 브라우저(일부 브라우저는 웹에서 다운로드 가능)에서 모니터 설정을 변경해 가며 페이지를 테스트하여 모든 페이지 요소가 제대로 나타나는지 확인해 보십시오.


편집하려는 HTML 파일이 잘못된 Office 응용 프로그램에서 열립니다

파일 메뉴의 열기 대화 상자에서 HTML(Hypertext Markup Language)이나 웹 보관 파일(MHTML)을 열면 해당 파일이 만들어진 프로그램에서 파일이 열립니다. 예를 들어, Word에서 만들어진 HTML 파일을 Microsoft PowerPoint에서 열려고 하면 대신 Word에서 열립니다. 다른 Microsoft Office 프로그램에서 만들어진 HTML 파일을 PowerPoint에서 열려면 열기 대화 상자에서 해당 파일을 마우스 오른쪽 단추로 클릭한 다음, 연결 프로그램을 클릭하고 바로 가기 메뉴에서 Microsoft PowerPoint를 클릭합니다.

참고

  • 연결 프로그램 옵션은 Windows NT 4.0과 Windows 2000, Windows Millennium Edition에서만 사용할 수 있습니다.

  • HTML이나 웹 보관 파일 편집 시 최상의 결과를 얻으려면 해당 파일이 만들어진 프로그램에서 엽니다.


웹 페이지의 관련 폴더 이름이 다른 언어로 되어 있습니다.

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 관련 폴더의 이름은 웹 페이지 이름에 밑줄(_)이나 마침표(.), 하이픈(-)이 붙고 "files"가 붙습니다. Office의 다른 언어 버전에는 "files"가 번역된 경우도 있습니다. 예를 들어, Office 네덜란드어 버전에서 Page1이라는 파일을 웹 페이지로 저장하면 관련 폴더의 기본 이름은 Page1_bestanden이 됩니다.

관련 폴더의 기본 이름

기본적으로 파일을 웹 페이지로 저장할 때 글머리 기호, 배경 질감, 그래픽과 같은 모든 관련 파일은 관련 폴더에 구성됩니다. 관련 폴더의 이름은 웹 페이지 이름에 밑줄(_), 마침표(.) 또는 하이픈(-)이 붙고 "files"가 붙습니다. 이 때 "files"는 파일을 웹 페이지로 저장할 때 사용한 Microsoft Office 버전의 해당 언어로 나타납니다. 예를 들어, Office 네덜란드어 버전에서 Page1이라는 파일을 웹 페이지로 저장하면 관련 폴더의 기본 이름은 Page1_bestanden이 됩니다.

참고 웹 옵션 대화 상자에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소하여 웹 페이지를 짧은 파일 이름(최대 8자의 파일 이름과 확장명 3자)으로 저장하면 관련 폴더 이름에 "files"가 붙지 않고 웹 페이지 이름만 표시됩니다.

각 언어별 Office 버전의 웹 페이지 관련 폴더 기본 이름

언어 | 웹 페이지 관련 폴더 기본 이름
그리스어 | .files
네덜란드어 | _bestanden
노르웨이어 | -filer
덴마크어 | -filer
독일어 | -Dateien
라트비아어 | _fails
러시아어 | .files
루마니아어 | .files
리투아니아어 | _bylos
바스크어 | _fitxategiak
베트남어 | .files
불가리아어 | .files
브라질어 | _arquivos
세르비아어(라틴 문자) | _fajlovi
세르비아어(키릴 자모) | .files
스웨덴어 | -filer
스페인어 | _archivos
슬로바키아어 | .files
슬로베니아어 | _datoteke
아랍어 | .files
에스토니아어 | _failid
영어 | _files
우크라이나어 | .files
이탈리아어 | -file
일본어 | .files
중국어(간체) | .files
중국어(번체) | .files
체코어 | _soubory
카탈로니아어 | _fitxers
크로아티아어 | _datoteke
태국어 | .files
터키어 | _dosyalar
포르투갈어 | _ficheiros
폴란드어 | _pliki
프랑스어 | _fichiers
핀란드어 | _tiedostot
한국어 | .files
헝가리어 | _elemei
히브리어 | .files

참고 웹 옵션 대화 상자에서 가능하면 긴 파일 이름 사용 확인란 선택을 취소하여 웹 페이지를 짧은 파일 이름(최대 8자의 파일 이름과 확장명 3자)으로 저장하면 관련 폴더 이름에 "files"가 붙지 않고 웹 페이지 이름만 표시됩니다.


여러 항목을 복사할 때 Office 클립보드가 자동으로 표시되지 않습니다.

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 자동으로 Office 클립보드 표시 확인란을 선택합니다.


Office 클립보드 아이콘이 표시되지 않습니다.

  • 다음 중 필요한 작업을 수행합니다.

Office 클립보드 아이콘 표시 옵션이 해제된 경우

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 작업 표시줄에 Office 클립보드 아이콘 표시 확인란을 선택합니다.

수집할 때 상태 메시지 표시 옵션이 해제된 경우

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. 복사할 때 작업 표시줄 주위에 상태 표시 확인란을 선택합니다.


Office 클립보드를 사용할 수 없습니다.

복사, 잘라내기 및 붙여넣기 명령을 사용할 수 없는 프로그램이나 Visual Basic Editor에서는 Microsoft Office 클립보드를 사용할 수 없습니다.

그러나 Office 클립보드가 Office 프로그램에 표시되면 모든 프로그램에서 잘라내거나 복사한 항목이 자동으로 수집됩니다.


Office 클립보드에서 모두 붙여넣기 단추를 사용할 수 없습니다

모두 붙여넣기 [image] 및 Microsoft Office 클립보드에 수집된 항목은 복사, 잘라내기 및 붙여넣기 명령을 사용할 수 없는 경우나 Visual Basic Editor에서는 사용할 수 없습니다.


복구된 파일에 변경 내용이 저장되어 있지 않을 때

Microsoft Office 프로그램에서 복구 파일을 저장하는 간격에 따라 복구 파일에 저장되는 정보의 양이 다릅니다. 예를 들어, 복구 파일이 15분 간격으로 저장될 경우 정전 등의 문제가 발생하면 마지막 14분 동안 작업한 내용은 저장되지 않습니다. 자동 저장 간격을 변경하려면 도구 메뉴, 옵션 대화 상자의 저장 탭에 있는 분 상자에 원하는 숫자를 입력합니다.


파일의 바로 가기가 실행되지 않습니다

파일 이름이 바뀌었거나 파일이 삭제된 경우일 수 있습니다.

대상 파일의 이름이나 확장명이 변경된 경우 바로 가기가 실행되지 않습니다. Microsoft Office 검색 기능을 사용하여 열려는 파일과 이름이 비슷한 파일이나 같은 날짜에 수정되거나 작성된 파일을 찾습니다.

방법

  1. 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 도구를 클릭한 다음 검색을 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    특정 텍스트를 포함하는 파일 검색

    파일 제목, 내용, 속성에 특정 텍스트를 포함하는 파일을 검색할 수 있습니다.

    1. 기본 탭에서 텍스트 검색 상자에 Microsoft Office 파일, 웹 페이지, Microsoft Outlook 항목에서 검색할 텍스트를 입력합니다.

      팁

      텍스트 검색 상자에서 와일드카드 문자를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 위치를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일과 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

    하나 이상의 속성을 기준으로 파일 검색

    1. 고급 탭에서 하나 이상의 검색 조건을 입력합니다.

      방법

      1. 속성 상자의 목록에서 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.

        팁

        속성 상자에서 와일드카드를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.

      2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
      3. 값 상자에 조건과 관련된 값을 입력합니다.
      4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
      5. 추가를 클릭하여 검색 조건을 추가합니다.

        참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 드라이브나 폴더, 웹 사이트를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목 유형을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

파일을 일시적으로 사용할 수 없는 경우일 수 있습니다.

  • 파일이 네트워크 서버에 있는 경우 네트워크 관리자에게 문의하여 서버 드라이브를 사용할 수 있는지 확인합니다.
  • 파일이 플로피 디스크 같은 이동식 미디어에 있는 경우 대상 파일이 있는 미디어를 드라이브나 장치에 제대로 넣었는지 확인합니다.


다이어그램 및 조직도 문제 해결

다이어그램의 한 구역을 끌어 이동할 수 없는 경우

다이어그램의 한 구역을 이동하려면 이동하려는 구역을 선택합니다. 세그먼트를 조정하려면 다이어그램 도구 모음의 도형을 앞으로 이동 또는 도형을 뒤로 이동을 클릭합니다.

캔버스를 작게 하려고 하는데 다이어그램이 작아지는 경우

캔버스를 다이어그램에 정확히 맞추려면 다이어그램 도구 모음의 레이아웃을 클릭하고 내용에 다이어그램 맞추기를 클릭합니다.

분기 선택 명령이 비활성화되어 회색으로 나타나는 경우

분기 선택과 같은 선택 명령을 사용하려면 먼저 조직도에서 도형을 선택해야 합니다.

도형 삭제 명령이 나타나지 않는 경우

조직도나 다이어그램의 도형을 삭제하려면 도형을 선택하고 Delete 키를 누르거나 마우스 오른쪽 단추를 클릭하고 삭제를 클릭합니다.

이전 조직도 도구에 대한 변경 내용의 경우

새 조직도 도구 모음은 이전 버전의 Microsoft Office에서와 마찬가지로 삽입 메뉴의 그림 명령을 통해 사용할 수 있습니다. 이전 도구로 만든 조직도를 삽입하면 자동으로 변환됩니다.


필기 인식 문제 해결

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

필기한 내용이 인식되지 않는 경우

  • 상자 한 칸에 한 글자씩 입력해야 합니다.
  • 글자를 흘려 쓰거나 모양에 기교를 넣지 않습니다.
  • 되도록 명확하게 쓰거나 인쇄합니다.
  • 필기 자동 인식 기능이 설정되어 있지 않을 수 있습니다. 상자에 입력 [image] 상자 왼쪽 위의 옵션 [image] 상자 또는 원하는 위치에 쓰기 [image] 도구 모음을 클릭한 다음 옵션을 클릭합니다. 일반 탭에서 자동 인식 확인란을 선택합니다.

필기 형식으로 텍스트를 삽입할 수 없는 경우

  • Word를 전자 메일 편집기로 설정한 경우에는 Microsoft Word와 Microsoft Outlook에서 필기 형식으로 텍스트를 삽입할 수 있습니다. 다른 Microsoft Office 프로그램에서 필기 형식의 문자는 입력된 텍스트로 삽입됩니다.
  • Microsoft Office XP가 아닌 Microsoft Office 2000에서 작업 중일 수 있습니다.
  • Outlook에서 필기 형식으로 쓴 문자는 전자 메일 메시지의 본문에만 삽입할 수 있습니다.
  • 상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 도구 모음의 잉크 [image] 를 클릭합니다.

원하는 위치에 쓰기 모드에서 글자를 쓸 때 필기한 위치에 글자가 삽입되지 않는 경우

텍스트는 프로그램의 삽입 지점에 삽입되는데 이 위치는 문자를 쓴 위치와 다를 수 있습니다. 다른 위치에 텍스트를 입력하려면 쓰기 전에 원하는 위치로 삽입 지점을 이동합니다.

원하는 위치에 쓰기 모드에서 텍스트를 선택했는데 텍스트에 줄이 그어진 것처럼 보이는 경우

다음을 시도하십시오.

  • Shift 키를 누른 상태에서 적절한 화살표 키를 눌러 삽입 지점을 이동하여 텍스트를 선택합니다.
  • 단어를 마우스로 두 번 클릭하여 선택합니다.
  • 마우스를 끌어 텍스트를 선택하려면 삽입 지점을 텍스트로 옮기고 잠시 쉰 다음 천천히 텍스트 위로 끕니다.

원하는 위치에 쓰기 모드에서 도구 모음과 명령을 클릭했는데 화면에 선이 그어진 것처럼 보이는 경우

다음을 시도하십시오.

  • 필기를 삽입한 후 도구 모음 단추와 명령을 클릭하려면 단추나 명령 위에 마우스를 놓고 잠시 쉰 다음 클릭합니다. 클릭한 위치에 파란색 선이 나타나면 다시 쉬었다가 클릭합니다.

  • 바로 가기 키를 사용하여 메뉴와 도구 모음을 선택할 수도 있습니다.

필기가 너무 느리게 또는 너무 빠르게 인식되는 경우

필기가 인식되는 속도를 조정할 수 있습니다. 상자에 입력 [image] 상자 왼쪽 위의 옵션 [image] 또는 원하는 위치에 쓰기 [image] 도구 모음을 클릭한 다음 옵션을 클릭합니다. 일반 탭을 선택하고 인식에서 슬라이더를 왼쪽으로 옮겨 속도를 느리게 하거나 오른쪽으로 옮겨 속도를 빠르게 합니다.

원하는 위치에 쓰기 상자가 닫히지 않는 경우

  • 원하는 위치에 쓰기 [image] 도구 모음의 닫기 [image] 를 클릭합니다.

Microsoft Outlook 전자 메일 메시지를 필기 형식으로 보냈는데 "그림이 손상되었습니다."라는 메시지가 나타나는 경우

전자 메일 메시지가 일반 텍스트로 되어 있습니다. 일반 텍스트로 된 전자 메일에서는 필기 형식 입력이 지원되지 않습니다.

Outlook 전자 메일 메시지를 필기 형식으로 보냈는데 보낸 메시지가 비어 있는 경우

전자 메일 메시지를 일반 텍스트로 작성했습니다. 일반 텍스트로 된 전자 메일에서는 필기 형식 입력이 지원되지 않습니다.

필기 형식 텍스트를 입력된 텍스트로 변환했는데 아무 일도 일어나지 않는 경우

Microsoft Word에서 선택한 텍스트를 처리하고 인식하려면 시간이 걸립니다.

화면의 원하는 위치에 썼는데 텍스트가 사라지는 경우

화면의 원하는 위치에 쓰면 잠시 사라진 후 프로그램에 삽입됩니다. 이는 필기한 내용이 처리되고 있음을 나타냅니다.

필기한 내용이 처리되는 동안 이전에 쓴 텍스트가 삽입될 때까지 기다리지 않고 계속 쓸 수 있습니다.


한/중/일어의 필기 인식 문제 해결

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

필기한 내용이 인식되지 않는 경우

  • 화면의 원하는 위치에 쓸 때 문자 사이에 간격을 더 둡니다.
  • 되도록 명확하게 쓰거나 인쇄합니다.
  • 필기 자동 인식 기능이 설정되어 있지 않을 수 있습니다. 상자에 입력 [image] 상자 왼쪽 위의 옵션 [image] 또는 원하는 위치에 쓰기 [image] 도구 모음을 클릭한 다음 옵션을 클릭합니다. 일반 탭에서 자동 인식 확인란을 선택합니다.

필기 형식으로 텍스트를 삽입할 수 없는 경우

  • Word를 전자 메일 편집기로 설정한 경우에는 Microsoft Word와 Microsoft Outlook에서 필기 형식으로 텍스트를 삽입할 수 있습니다. 다른 Microsoft Office 프로그램에서 필기 형식의 문자가 입력된 텍스트로 삽입됩니다.
  • 찾아보기 모드에 있을 수 있습니다. 찾아보기 모드를 닫으려면 상자에 입력 [image] 도구 모음의 찾아보기 [image] 를 클릭합니다.
  • Microsoft Office XP 필기 인식 기능을 설치합니다.

    방법

    1. Microsoft Windows의 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
    2. 프로그램 추가/제거를 두 번 클릭합니다.
    3. 프로그램 변경 또는 제거를 클릭하고 Microsoft Office XP를 선택한 다음 변경을 클릭합니다.
    4. 기능 추가/제거를 클릭한 다음 다음을 클릭합니다.
    5. 설치할 기능에서 Office 공유 기능 옆의 더하기 상자 을 클릭합니다.
    6. 다른 입력 도구 옆의 더하기 상자 을 클릭하고 필기 인식기를 클릭한 다음, 설치할 종류를 선택합니다.
    7. 업데이트를 클릭합니다.
  • Outlook에서 필기 형식으로 쓴 문자는 전자 메일 메시지의 본문에만 삽입할 수 있습니다.
  • 상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 도구 모음의 잉크 [image] 를 클릭합니다.

원하는 위치에 쓰기를 사용했는데 필기한 위치에 문자가 삽입되지 않는 경우

텍스트는 프로그램의 삽입 지점에 삽입되는데 이 위치는 문자를 쓴 위치와 다를 수 있습니다. 다른 위치에 텍스트를 입력하려면 쓰기 전에 원하는 위치로 삽입 지점을 이동합니다.

화면의 원하는 위치에 썼는데 텍스트가 사라지는 경우

화면의 원하는 위치에 문자를 필기하면 잠시 사라진 후 프로그램에 삽입됩니다. 이는 필기한 내용이 처리되고 있음을 나타냅니다.

필기한 내용이 처리되는 동안 이전에 쓴 텍스트가 삽입될 때까지 기다리지 않고 계속 쓸 수 있습니다.

원하는 위치에 쓰기 모드에서 텍스트를 선택했는데 텍스트에 줄이 그어진 것처럼 보이는 경우

다음을 시도하십시오.

  • Shift 키를 누른 상태에서 적절한 화살표 키를 눌러 삽입 지점을 이동하여 텍스트를 선택합니다.
  • 문자를 마우스로 두 번 클릭하여 선택합니다.
  • 마우스를 끌어 텍스트를 선택하려면 삽입 지점을 텍스트로 옮기고 잠시 쉰 다음 천천히 텍스트 위로 끕니다.

원하는 위치에 쓰기 모드에서 도구 모음과 명령을 클릭했는데 화면에 선이 그어진 것처럼 보이는 경우

다음을 시도하십시오.

  • 필기를 삽입한 후 도구 모음 단추와 명령을 클릭하려면 단추나 명령 위에 마우스를 놓고 잠시 쉰 다음 클릭합니다. 클릭한 위치에 파란색 선이 나타나면 다시 쉬었다가 클릭합니다.

  • 바로 가기 키를 사용하여 메뉴와 도구 모음을 선택할 수도 있습니다.

필기가 너무 느리게 또는 너무 빠르게 인식되는 경우

필기가 인식되는 속도를 조정할 수 있습니다. 상자에 입력 [image] 상자 또는 원하는 위치에 쓰기 [image] 도구 모음의 왼쪽 위에 있는 옵션 [image] 을 클릭한 다음 옵션을 클릭합니다. 일반 탭을 선택하고 인식에서 슬라이더를 왼쪽으로 옮겨 속도를 느리게 하거나 오른쪽으로 옮겨 속도를 빠르게 합니다.

원하는 위치에 쓰기 상자가 닫히지 않는 경우

  • 원하는 위치에 쓰기 [image] 도구 모음의 닫기 [image] 를 클릭합니다.

Microsoft Outlook 전자 메일 메시지를 필기 형식으로 보냈는데 "그림이 손상되었습니다."라는 메시지가 나타나는 경우

전자 메일 메시지가 일반 텍스트로 되어 있습니다. 일반 텍스트로 된 전자 메일에서는 필기 형식 입력이 지원되지 않습니다.

Outlook 전자 메일 메시지를 필기 형식으로 보냈는데 보낸 메시지가 비어 있는 경우

전자 메일 메시지를 일반 텍스트로 작성했습니다. 일반 텍스트로 된 전자 메일에서는 필기 형식 입력이 지원되지 않습니다.

필기 형식 텍스트를 입력된 텍스트로 변환했는데 아무 일도 일어나지 않는 경우

Microsoft Word에서 선택한 텍스트를 처리하고 인식하려면 시간이 걸립니다.

자세히 보기 상자를 닫을 수 없는 경우

  • 자세히 보기 상자를 닫으려면 자세히 보기 [image] 를 클릭합니다.

그리기를 사용하여 삽입한 그리기 개체가 예상보다 작은 경우

그리기의 크기를 화면 크기의 절반보다 크게 조정하면 그리기 개체가 실제 크기보다 작게 삽입됩니다.

Microsoft Word에서 그리기 개체를 만들면 그리기 개체 주변에 그리기 캔버스가 나타납니다. 그리기 캔버스를 사용하여 그리기 개체 안의 개체를 정렬하고 크기를 조정할 수 있습니다.

Microsoft Office 중국어 번체 버전에서 입력 도구 모음과 필기 도구 모음에 있는 수정 단추의 설명이 서로 다른 경우

마우스 포인터를 입력 도구 모음의 수정 최종 수정 으로 이동하여 스크린 팁을 표시하면 단추에 대한 설명이 약간 다르게 나타납니다. 두 수정 최종 수정 단추의 기능은 같습니다.


매크로의 신뢰할 수 있는 원본 목록 수정 문제 해결

매크로 개발자를 신뢰할 수 있는 원본 목록에 추가할 수 없을 때

  • 원본 인증서가 인증되지 않은 경우 인증된 인증서만 신뢰할 수 있는 원본 목록에 추가할 수 있습니다.

    참고 Selfcert.exe로 만든 인증서는 인증되지 않은 것으로 간주되므로, 이 인증서는 인증서를 만든 컴퓨터의 신뢰할 수 있는 원본 목록에만 추가할 수 있습니다.

  • 신뢰할 수 있는 원본 목록이 잠긴 경우 신뢰할 수 있는 원본 목록에 새 매크로 개발자를 추가할 수 없도록 시스템 관리자가 목록을 잠궜습니다.

  • 매크로에 디지털 서명이 없는 경우 매크로 개발자를 신뢰할 수 있는 원본 목록에 추가하려면 개발자가 매크로에 디지털 서명을 해야 합니다.

  • 컴퓨터에 Internet Explorer 4.0 이상이 설치되지 않은 경우 매크로에 디지털 서명을 하거나 개발자를 신뢰할 수 있는지 확인하려면 Microsoft Internet Explorer 4.0 이상이 설치되어 있어야 합니다.

  • 보안 수준이 "낮음"으로 설정된 경우 매크로 개발자를 신뢰할 수 있는 원본 목록에 추가하려면 보안 수준을 "보통"이나 "높음"으로 변경해야 합니다.

신뢰할 수 있는 원본으로 선택한 인증서 원본을 신뢰할 수 있는 원본 목록에 추가할 수 없을 때

Microsoft Internet Explorer 4.0 이상을 사용할 경우에는 보안 경고 대화 상자의 자세히 단추를 누르면 인증서 등록 정보 대화 상자가 나타납니다. 인증서 등록 정보 대화 상자의 신뢰 탭에 인증서를 신뢰할 수 있는 옵션이 있습니다. 그러나 Microsoft Office XP 프로그램에서는 신뢰 탭에 설정한 모든 옵션이 무시되므로, 보안 경고 대화 상자에서 신뢰할 수 있는 원본 목록에 매크로 개발자를 추가합니다.

직접 만든 디지털 인증서로 매크로에 서명했는데 다른 사람이 이 매크로를 사용하거나 신뢰할 수 있는 원본 목록에 추가할 수 없을 때

Selfcert.exe로 만든 디지털 인증서는 인증되지 않은 것으로 간주됩니다. Microsoft Office XP에서는 이 인증서를 처음 만든 컴퓨터에서 인증서를 사용할 때만 신뢰할 수 있는 원본 목록에 인증서 소유자를 추가할 수 있습니다. 즉, 컴퓨터에서 Selfcert.exe를 실행하여 인증서를 만들고, 개인 매크로에 서명을 하고, 인증서를 만든 컴퓨터에서 인증서를 신뢰할 수 있습니다. 그러나 인증서 파일을 다른 사용자와 공유할 때 다른 사용자의 컴퓨터 보안 수준이 "높음"으로 설정되어 있으면 매크로를 실행할 수 없습니다.


파일 열기 문제 해결

파일을 열 수 없는 경우

    파일이 손상된 경우일 수 있습니다.

    열려는 파일이 손상되었을 수 있습니다. 손상된 파일의 텍스트를 복구해 보고 복구되지 않으면 손상된 파일을 삭제하고 백업 복사본을 열 수 있습니다.

      방법

      1. 사용 중인 Microsoft Office 프로그램에서 응답하지 않으면 프로그램을 복구합니다.

        방법

        1. Microsoft Windows의 시작 메뉴에서 프로그램, Microsoft Office 도구를 차례로 가리킨 다음 Microsoft Office 응용 프로그램 복구 관리자를 클릭합니다.
        2. 응용 프로그램 목록에서 응답하지 않는 프로그램이나 문서를 클릭합니다.
        3. 다음 중 하나를 수행합니다.
          • 작업 중인 파일을 복구하려면 응용 프로그램 복구나 응용 프로그램 다시 시작을 클릭합니다.
          • 최신 변경 내용을 저장하지 않고 프로그램을 닫으려면 응용 프로그램 종료를 클릭합니다.
        4. 프로그램 사용 시 발생하는 오류를 마이크로소프트에 보고하면 다음 버전에서는 문제점을 해결할 수 있습니다. 오류 보고 보냄이나 보내지 않음을 클릭합니다.
      2. Office 프로그램을 엽니다.
      3. 문서 복구 작업창에 나열된 파일을 검토한 후 삭제하지 않고 보관할 파일을 결정합니다.

        방법

        • 일반적으로 파일 제목에 [복구됨]이 있는 파일은 [원본]이 있는 파일보다 최근에 변경한 내용이 저장된 파일입니다.

        • 파일에 복구된 내용을 보려면 문서 복구 작업창의 파일을 가리키고 파일 이름 옆의 화살표를 클릭한 다음 복구 사항 표시를 클릭합니다.
        • 복구된 버전을 검토하려면 모든 버전을 열어 검토한 다음 가장 적합한 버전을 저장합니다.
      4. 보관할 각 파일에 대해 문서 복구 작업창에서 파일을 가리키고 파일 이름 옆의 화살표를 클릭한 후 다음 중 하나를 수행합니다.
        • 파일로 작업하려면 열기를 클릭합니다.
        • 파일을 저장하려면 다른 이름으로 저장을 클릭한 다음 파일 이름을 입력합니다. 기본적으로 파일은 원본 파일과 같은 폴더에 저장됩니다. 원본 파일과 같은 이름을 사용하면 원본 파일을 덮어씁니다. 마지막으로 파일을 저장할 때 변경한 내용으로 기존 파일을 대체할지를 묻는 메시지가 나타나면 예를 클릭합니다.
      5. 보관할 파일을 모두 열거나 저장한 후 문서 복구 작업창의 닫기를 클릭합니다.

    파일 이름이 너무 긴 경우일 수 있습니다.

    파일 이름이나 경로 이름은 223자를 초과할 수 없습니다. 다음 중 하나를 수행합니다.

    • 파일 이름을 줄입니다.

    • 폴더 구조의 맨 위에 있는 폴더와 가까운 폴더로 파일을 옮깁니다.

    파일을 다시 열어 봅니다.

    파일이 있는 디스크가 꽉 찬 경우일 수 있습니다.

    파일을 다른 디스크로 옮겨 디스크 공간을 확보합니다.

열기 대화 상자에 찾고 있는 파일이 나타나지 않는 경우

    파일 형식 확인

    파일 형식 상자에서 올바른 파일 형식을 선택했는지 확인합니다.

    검색 실행

    열기 대화 상자의 파일 이름 상자에 파일 이름을 입력하고 도구를 클릭한 다음 검색을 클릭합니다. 기타 검색 옵션의 검색 위치와 검색할 형식의 드롭다운 상자에서 원하는 항목의 확인란을 선택하여 찾을 조건을 지정한 후 검색을 클릭합니다.

    검색 조건 확인

    • 검색 대화 상자의 고급 탭에서 찾을 파일에 대한 검색 조건을 올바르게 지정했는지 확인합니다. 검색 위치를 제외한 다른 검색 조건을 모두 지우고 기본 파일 형식으로 재설정하려면 모두 제거를 클릭합니다.

    • 정확한 드라이브와 폴더를 찾고 있는지 확인합니다. 폴더 이름을 모르면 검색할 위치에서 모든 범위를, 검색할 형식에서 모두를 선택하여 드라이브에 있는 모든 폴더와 하위 폴더를 검색할 수 있습니다.

    • 파일 이름 상자에 경로를 입력하여 여러 경로를 검색할 수 있습니다. 각 경로는 c:\House finances;c:\My work documents와 같이 세미콜론으로 구분합니다.

    네트워크 연결 확인

    네트워크에 있는 파일을 찾을 때 열기 대화 상자의 찾는 위치에 네트워크 드라이브가 나타나지 않으면 다음을 수행하십시오.

    1. 도구를 클릭하고 네트워크 드라이브 연결을 클릭합니다.

    2. 드라이브 상자에서 네트워크 연결에 사용할 드라이브 문자를 클릭합니다.

    3. 폴더 상자에 네트워크의 파일 위치에 대한 경로를 입력합니다.

      팁

      네트워크에서 UNC를 지원하는 경우 네트워크 드라이브의 파일을 찾을 수 있습니다. 열기 대화 상자의 파일 이름 상자에 \\plans\documents와 같이 UNC 경로를 입력합니다.

    네트워크 환경이나 웹 폴더에서 찾기

    웹 서버의 파일을 찾는 경우

    • Microsoft Windows 2000 또는 Windows Millennium Edition: 열기 대화 상자에서 바로 가기 모음의 네트워크 환경을 클릭하여 웹 서버의 폴더를 표시합니다. 폴더를 두 번 클릭하여 열려는 문서가 있는 폴더를 엽니다.

    • Windows 98 또는 Windows NT 4.0: 열기 대화 상자에서 바로 가기 모음의 Web Folders를 클릭하여 웹 서버의 폴더를 표시합니다. 폴더를 두 번 클릭하여 열려는 문서가 있는 폴더를 엽니다.

    열기 대화 상자의 파일 이름 상자에 http://myserver/public과 같이 폴더 경로를 입력할 수도 있습니다.

암호로 보호된 파일을 열 수 없는 경우

암호는 대소문자를 구분합니다. Caps Lock 키가 켜져 있는지 확인하거나 암호를 다시 입력해 보십시오.

파일이 별도의 창에서 열리는 경우

Microsoft Office XP에서 파일을 만들거나 열면 파일이 별도의 창에 열립니다. 작업 표시줄에서 해당 파일의 단추를 클릭하거나 Alt+Tab을 누르면 다른 파일로 쉽게 전환할 수 있습니다.

파일에 대한 바로 가기가 작동하지 않는 경우

파일 이름이 바뀌었거나 파일이 삭제된 경우일 수 있습니다.

대상 파일의 이름이나 확장명이 변경된 경우 바로 가기가 실행되지 않습니다. Microsoft Office 검색 기능을 사용하여 열려는 파일과 이름이 비슷한 파일이나 같은 날짜에 수정되거나 작성된 파일을 찾습니다.

방법

  1. 열기 [image] 를 클릭합니다.
  2. 열기 대화 상자에서 도구를 클릭한 다음 검색을 클릭합니다.
  3. 다음 중 하나를 수행합니다.

    특정 텍스트를 포함하는 파일 검색

    파일 제목, 내용, 속성에 특정 텍스트를 포함하는 파일을 검색할 수 있습니다.

    1. 기본 탭에서 텍스트 검색 상자에 Microsoft Office 파일, 웹 페이지, Microsoft Outlook 항목에서 검색할 텍스트를 입력합니다.

      팁

      텍스트 검색 상자에서 와일드카드 문자를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.
    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 위치를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 항목의 형식을 선택합니다. 모든 형식의 파일과 웹 페이지, Outlook 항목을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

    하나 이상의 속성을 기준으로 파일 검색

    1. 고급 탭에서 하나 이상의 검색 조건을 입력합니다.

      방법

      1. 속성 상자의 목록에서 속성을 선택하거나 속성 이름을 입력합니다. 속성 상자에는 현재 열려 있는 문서에서 사용할 수 있는 속성이 표시됩니다.

        팁

        속성 상자에서 와일드카드를 사용할 수 있습니다. 임의의 단일 문자를 나타내려면 물음표(?)를 입력하고 문자 수에 관계 없이 임의의 문자를 나타내려면 별표(*)를 입력합니다. 예를 들어, s?t를 입력하면 "sat", "set"를 찾지만 s*d를 입력하면 "sad", "started"를 찾습니다.

      2. 조건 상자의 목록에서 원하는 조건을 선택하거나 조건을 입력합니다.
      3. 값 상자에 조건과 관련된 값을 입력합니다.
      4. 이전 검색 조건이 있으면 그리고를 클릭하여 이전 조건과 함께 적용할 조건을 추가합니다. 이전 조건과 관계 없이 조건을 추가하려면 또는을 클릭합니다.
      5. 추가를 클릭하여 검색 조건을 추가합니다.

        참고 조건이나 속성에 유효하지 않은 값을 지정하면 추가 단추를 사용할 수 없습니다.

    2. 검색 위치를 제한하려면 검색 위치 상자에서 하나 이상의 드라이브나 폴더, 웹 사이트, Outlook 사서함을 선택합니다. 모든 위치를 검색하려면 모든 범위를 선택합니다. 단일 드라이브나 폴더, 웹 사이트를 지정하려면 검색 위치 상자에 직접 입력합니다.
    3. 검색 결과의 형식을 제한하려면 검색할 형식 상자에서 검색할 파일과 웹 페이지, Outlook 항목의 형식을 선택합니다. 모든 형식의 파일과 항목 유형을 검색하려면 모두를 선택합니다.
    4. 검색을 클릭합니다.

      팁

      검색된 항목의 모든 등록 정보를 보려면 항목 옆의 명령 단추를 클릭한 다음 등록 정보를 선택합니다.

파일을 일시적으로 사용할 수 없는 경우일 수 있습니다.

  • 파일이 네트워크 서버에 있는 경우 네트워크 관리자에게 문의하여 서버 드라이브를 사용할 수 있는지 확인합니다.
  • 파일이 플로피 디스크 같은 이동식 미디어에 있는 경우 대상 파일이 있는 미디어를 드라이브나 장치에 제대로 넣었는지 확인합니다.


Passport 문제 해결

Passport 사용자 이름과 암호가 기억나지 않는 경우

이 링크를 클릭한 다음 페이지에 나타나는 단계를 따르십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

Passport에 로그온할 수 없는 경우

  • SSL(Secure Sockets Layer)을 사용할 수 없도록 설정되어 있을 수 있습니다. 웹 브라우저의 도움말을 참조하여 도움말에 설명된 단계를 따라 SSL을 사용할 수 있도록 설정합니다.
  • 시스템 관리자가 Passport가 필요한 서비스를 사용할 수 없도록 설정했을 수 있습니다. 시스템 관리자에게 문의하여 사용하려는 서비스를 사용할 수 있는 권한이 있는지 확인하십시오.

Passport에서 로그오프할 수 없는 경우

Passport 인증을 사용하여 로그온한 서버가 다운되면 로그오프할 수 없습니다. 나중에 로그오프하십시오.


저장 문제 해결

저장한 파일 이름에 두 개의 확장명이 나타날 경우

파일 저장 시 기본 파일 형식 이외의 확장명을 지정하면 Microsoft Office 프로그램에서 파일 이름에 기본 확장명을 추가합니다. 예를 들어, Microsoft PowerPoint 프레젠테이션의 이름이 Budget.abc.ppt가 될 수 있습니다. 기본 파일 형식과 다른 확장명으로 파일을 저장하려면 전체 파일 이름을 인용 부호(예: "Budget.abc")로 묶습니다.

파일의 변경 내용을 저장할 때 읽기 전용 파일이라는 메시지가 나타날 경우

읽기 전용 파일은 변경할 수 없습니다. 변경 내용을 저장하려면 파일 메뉴의 다른 이름으로 저장 명령을 사용하여 새로운 파일 이름을 지정합니다. 새 폴더나 다른 폴더에 저장할 경우에는 같은 파일 이름을 사용해도 됩니다.

저장한 파일 이름에 마침표가 두 개 나타날 경우

Microsoft Windows에서는 파일 이름에 일부 문장 부호 문자(예: 쉼표, 마침표)가 포함될 수 있습니다. 파일에 마침표로 끝나는 이름(예: Sales.)을 지정하면 Microsoft Office 프로그램에서 파일 이름에 또 다른 마침표와 기본 확장명을 추가합니다. 예를 들어, Microsoft Word 문서의 이름을 Sales.으로 지정하면 해당 파일의 이름은 Sales..doc가 됩니다. 기본 확장명으로 파일을 저장할 경우 Office 프로그램에서 확장명을 붙일 때 자동으로 마침표를 추가하므로 파일 이름 뒤에 마침표를 입력할 필요가 없습니다.

사용자 이름과 암호를 입력했는데도 네트워크 드라이브를 액세스할 수 없을 경우

정확한 사용자 이름과 암호를 입력해야 하며 Caps Lock 키가 꺼져 있어야 합니다. 계속 네트워크 서버를 사용할 수 없으면 네트워크 관리자에게 문의하십시오.


온라인 검토 알림 보내기 문제 해결

이 파일을 검토용 메일로 명령을 사용할 때 파일을 첨부 파일로만 보내고 싶을 경우

파일을 검토용으로 보낼 경우 파일이 공유 위치에 저장되어 있으면 링크가 자동으로 포함됩니다. 그러나 공유 위치를 액세스할 수 없는 사용자를 위해 첨부 파일도 포함시킬 것인지를 묻는 메시지가 표시됩니다.

파일을 첨부 파일로만 보내고 싶을 경우 전자 메일 메시지에서 파일의 링크를 삭제하고 첨부 파일만 보낼 수 있습니다.

검토 요청을 보낼 때 해당 파일의 링크를 보내고 싶을 경우

파일이 공유 위치에 저장되어 있을 경우에만 링크가 검토 요청에 포함됩니다. 이 경우 링크가 자동으로 만들어집니다. 검토 요청에 링크가 포함되어 있지 않으면 파일이 웹 서버나 네트워크 서버에 있을 경우입니다.

사용 중인 전자 메일 프로그램에서 검토 요청을 보낼 수 있는지 확실하지 않을 경우

사용 중인 전자 메일 프로그램이 Microsoft Outlook, Microsoft Outlook Express, Microsoft Exchange, 기타 MAPI(Messaging Application Programming Interface)와 호환 가능한 32비트 전자 메일 프로그램일 경우 이 파일을 검토용 메일로 명령을 사용하여 파일을 보낼 수 있습니다.


음성 인식 문제 해결

이 기능은 한국어 버전에서는 지원하지 않습니다.

음성 인식 기능을 설정했는데 말할 수 없는 경우

마이크를 설정하고 입력 도구 모음에 Dictation [image] 과 Voice Command [image] 가 나타나면 음성 인식 기능이 설정된 것입니다.

또한 도구 메뉴의 음성을 보고 음성 인식 기능이 설정되었는지 확인할 수도 있습니다. 음성 옆에 확인 표시가 있으면 음성 인식 기능이 설정된 것입니다. Microsoft Excel에서는 도구 메뉴의 음성을 가리킨 다음 음성 인식 옆에 확인 표시가 있는지 확인합니다.

음성을 설정하거나 해제하려면 입력 도구 모음의 Microphone [image] 을 클릭하거나 도구 메뉴의 음성(Excel에서는 음성 인식)을 클릭합니다. "microphone"이라고 말하여 마이크를 끌 수도 있습니다.

음성 인식 기능을 사용하지 않을 때는 마이크를 끕니다. 마이크를 끄지 않으면 음성이 계속 처리됩니다.

회사 이름을 말했는데 인식되지 않는 경우

음성 인식 기능에서 지원하지 않는 다른 단어와 함께 회사 이름을 음성 인식 사전에 추가할 수 있습니다. 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Add/Delete Word(s)를 클릭합니다.

음성 인식 기능을 한 번 사용한 후 입력 도구 모음을 닫을 수 없는 경우

  • 입력 도구 모음을 마우스 오른쪽 단추로 클릭하고 입력 도구 모음 닫기를 클릭한 다음 확인을 클릭합니다.

참고 입력기(IME)를 설치한 경우에는 입력 도구 모음을 닫을 수 없습니다.

입력 도구 모음을 닫은 후 다시 표시할 수 없는 경우

  1. Microsoft Windows 시작 메뉴에서 설정을 가리키고 제어판을 클릭한 다음 텍스트 서비스를 두 번 클릭합니다.

  2. 텍스트 서비스 대화 상자에서 입력 도구 모음을 클릭하고 바탕 화면에 입력 도구 모음 표시 확인란을 선택합니다.

음성 인식 기능이 작동하지 않는 경우

받아쓰기 또는 음성 명령이 입력 도구 모음에 표시되는 경우

  • Speech Properties 대화 상자의 Language에 Microsoft 음성 인식 엔진이 선택되어 있는지 확인합니다.

    방법

    음성 인식 엔진을 변경하여 다른 제품의 엔진을 사용합니다.

    1. Microsoft Windows의 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
    2. Speech를 두 번 클릭한 다음 Speech Recognition 탭을 클릭합니다.
    3. Language에서 음성 인식 엔진을 선택합니다.

    참고

    음성 인식 엔진 전환 방법

    • 받아쓰기를 사용하려면 음성 엔진 언어에 일치하는 키보드 자판 배열로 전환해야 합니다.
    • 음성 명령을 사용하려면 사용자가 작업하는 프로그램의 언어 사용자 인터페이스가 음성 엔진과 일치해야 합니다.
  • Dictation [image] 이 입력 도구 모음에 표시되지 않으면 현재 자판 배열이 음성 인식 엔진을 지원하지 않는 것을 나타냅니다.

    예를 들어, 영어(미국) 음성 인식 엔진을 사용하려면 표준 자판 배열로 작업해야 합니다.

    필요하면 자판 배열을 변경할 수 있습니다.

    방법

    특수 자판 배열을 사용하여 특정 언어로 입력할 수 있습니다. 자판 배열이 여러 개 설치되어 있으면 자판 배열을 전환할 수 있습니다.

    특정 언어용 자판 배열 설치

    1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
    2. 다음 중 하나를 수행합니다.

      텍스트 서비스 아이콘을 사용할 수 있는 경우

      1. 텍스트 서비스 아이콘을 두 번 클릭하고 설정 탭을 클릭합니다.
      2. 설치된 서비스에서 추가를 클릭합니다.
      3. 입력 언어 상자에서 사용할 언어를 클릭하고 확인을 클릭합니다.

        선택한 키보드 언어가 설치된 서비스 상자에 나타납니다.

      4. 입력 도구 모음을 사용하여 자판 배열을 전환하려면 기본 설정에서 입력 도구 모음을 클릭한 다음 바탕 화면에 입력 도구 모음 표시 확인란을 선택합니다.

      텍스트 서비스 아이콘을 사용할 수 없는 경우

      1. 키보드 아이콘을 두 번 클릭합니다.
      2. 다음 중 하나를 수행합니다.

        • Microsoft Windows 98이나 Microsoft Windows Millennium Edition을 실행 중인 경우 언어 탭을 클릭합니다.

        • Microsoft Windows NT 4.0이나 Microsoft Windows 2000을 실행 중인 경우 입력 로케일 탭을 클릭합니다.

      3. 변경을 클릭합니다.
      4. 다음 중 하나를 수행합니다.

        • Windows 98이나 Windows Me를 실행 중인 경우 언어 목록에서 원하는 언어를 클릭한 다음 확인을 클릭합니다.

        • Windows NT 4.0이나 Windows 2000을 실행 중인 경우 입력 로케일 목록에서 원하는 언어를 클릭한 다음 확인을 클릭합니다.

      5. Windows 작업 표시줄을 사용하여 자판 배열을 전환하려면 작업 표시줄에 표시기 나타내기 확인란을 선택해야 합니다.

    자판 배열 전환

    다음 중 하나를 수행합니다.

    입력 도구 모음이 표시된 경우

    • 입력 도구 모음의 자판 배열 표시기 [image] 를 클릭하고 원하는 배열을 클릭합니다. 표시기의 문자가 선택한 키보드 언어의 문자로 바뀝니다.

    입력 도구 모음이 표시되지 않은 경우

    • Microsoft Windows 작업 표시줄의 자판 배열 표시기 [image] 를 클릭하고 원하는 배열을 클릭합니다. 표시기의 문자가 선택한 키보드 언어의 문자로 바뀝니다.

    참고 한/중/일어 텍스트를 입력하려면 입력기(IME)를 사용해야 합니다.

  • Voice Command [image] 가 입력 도구 모음에 표시되지 않으면 사용자 인터페이스 언어가 음성 인식 엔진을 지원하지 않는 것을 나타냅니다.

    방법

    사용자 인터페이스 언어나 도움말 언어를 변경하려면 Microsoft Office XP Multilingual User Interface Pack을 구입하여 배포한 후 설치해야 합니다. 자세한 내용은 시스템 관리자에게 문의하십시오.
    1. Windows 시작 메뉴에서 프로그램을 가리킨 다음 Microsoft Office 도구를 가리키고 Microsoft Office XP 언어 설정을 클릭합니다.
    2. 사용자 인터페이스 탭에서 다음 중 하나를 수행합니다.

      사용자 인터페이스 언어 변경

      • 메뉴 및 대화 상자를 표시할 언어 상자에서 원하는 언어를 클릭합니다.

      도움말 언어 변경

      • 도움말을 표시할 언어 상자에서 원하는 언어를 클릭합니다.

    참고 Microsoft Office의 일부 구성 요소에서는 사용자 인터페이스 언어나 도움말 언어 변경이 지원되지 않습니다. 자세한 내용은 "Microsoft Office XP Resource Kit"를 참고하십시오.

받아쓰기와 음성 명령이 모두 입력 도구 모음에 표시되지 않는 경우

이전 버전 Microsoft Office의 입력기(IME)를 사용하고 있을 수 있습니다. 입력 도구 모음에서 다른 IME를 선택합니다.

내용을 말했는데 아무 작업도 일어나지 않는 경우

  • 받아쓰기할 때 Voice Command 모드에 있으면 아무 작업도 일어나지 않습니다. 입력 도구 모음의 Dictation [image] 을 클릭하거나 "dictation"이라고 말한 다음 받아쓰기할 내용을 다시 말합니다.
  • 마이크가 설정되어 있지 않으면 아무 작업도 일어나지 않습니다. 음성 인식 기능을 설정하거나 해제하려면 입력 도구 모음의 Microphone [image] 을 클릭합니다.
  • 읽기 전용 파일에서 작업 중일 수 있습니다.
  • 마이크에 음소거 단추가 있으면 이 단추가 켜져 있는지 확인합니다.
  • 필요하면 음성 인식 엔진을 변경합니다.
  • 마이크 연결을 확인한 후 마이크와 함께 제공된 설명서를 확인해 봅니다.
  • 제어판의 볼륨 설정 변경에 대한 자세한 내용은 Microsoft Windows 운영 체제 도움말을 참고합니다.

마이크를 조정했는데 받아쓰기한 텍스트를 재생하면 소리가 들리지 않는 경우

  • 스피커의 볼륨이 낮거나 꺼져 있을 수 있습니다.

  • 마이크가 제대로 연결되어 있지 않거나 마이크 헤드셋에 스피커가 없을 수 있습니다. 마이크와 함께 제공된 설명서를 확인하십시오. 녹음기로 파일을 재생해볼 수도 있습니다.

다른 프로그램을 열었는데 음성 인식 기능이 작동하지 않는 경우

음성 인식 기능을 사용할 프로그램을 클릭하고 "포커스"를 정확한 위치로 옮깁니다. 예를 들어, Microsoft Word에서 음성 인식 기능을 사용한 다음 Microsoft PowerPoint를 열면 포커스가 PowerPoint로 이동합니다. Word를 클릭하면 포커스가 Word로 이동합니다.

도움말 항목을 열면 포커스가 도움말 항목으로 이동하고, 화면에 메시지가 나타나면 포커스가 메시지로 이동합니다. 음성 인식 기능을 사용할 프로그램을 클릭하여 포커스를 해당 프로그램으로 이동합니다.

Office 길잡이에 음성 인식 기능을 사용할 수 없는 경우

Office 길잡이에서 받아쓰기 모드는 사용할 수 있지만 음성 명령 모드는 사용하지 않는 것이 좋습니다.

다른 언어로 작업하는데 음성 인식 기능이 예상대로 작동하지 않는 경우

중국어 간체, 영어(미국), 일본어 이외의 언어에서 음성 인식 엔진을 사용하면 음성 명령 모드가 작동하지 않습니다. 받아쓰기 모드는 작동하지만 문장 부호를 말하는 방법이 Microsoft Office 도움말에 설명된 것과 다릅니다.

철자가 틀린 단어에 대해 "right-click"이라고 말했는데 바로 가기 메뉴에 맞춤법 대체 항목이 나타나지 않는 경우

삽입 포인터를 철자가 틀린 단어로 이동한 후 "right-click"이라고 말합니다.

Microsoft Word에서 대체 수정 목록을 사용하고 "escape"라고 말했는데 아무 일도 일어나지 않는 경우

대신 "cancel"이라고 말합니다[영어(미국) 버전에만 해당].

다음과 같은 상황이 발생한 경우

입력 도구 모음에 메시지가 나타나는 경우

입력 도구 모음은 작업할 때 도움말이나 힌트를 제공합니다. 음성 명령 모드에서 사용자는 음성 인식을 사용하여 말한 마지막 인식 명령의 이름을 볼 수 있습니다. 음성 인식 대신 마우스나 키보드를 사용하면 말할 수 있는 명령의 이름을 볼 수 있습니다.

입력 도구 모음의 말하는 모양 풍선

1 입력 도구 모음 음성 메시지

참고 기본적으로 입력 도구 모음의 각 단추 옆에는 텍스트 레이블이 표시됩니다. 사용자는 입력 도구 모음을 마우스 오른쪽 단추로 클릭한 다음 Text Labels를 클릭하여 텍스트 레이블을 표시하거나 숨길 수 있습니다.

받아쓰기 모드에서 이 메시지를 통해 보다 정확하게 음성이 인식되도록 할 수 있습니다. 예를 들어 "Too soft"라는 메시지가 나타나면 목소리가 컴퓨터에서 인식하기에 약하다는 것을 알 수 있습니다.

메시지 | 의미하는 내용
Too soft | 소리가 약하니 좀 더 크게 말합니다.
Too loud | 약간 조용하게 말합니다.
What was that? | 내용을 다시 말합니다.
Too fast | 좀 더 느리게 말합니다.

참고 입력 도구 모음의 Speech Tools [image] 를 클릭한 다음 Show Speech Messages를 클릭하여 메시지를 켜거나 끌 수 있습니다.

받아쓰기할 때 화면에 파란색 상자가 나타나는 경우

받아쓰기를 하면 음성이 처리되는 동안 화면에 파란색 상자가 나타납니다. 음성이 모두 처리되면 단어가 표시되고 파란색 상자가 사라집니다.

참고 바탕 화면의 색 구성표를 사용자 지정한 경우에는 색 구성표에 따라 음성이 처리될 때 나타나는 상자의 색이 다릅니다.

받아쓰기할 때 화면에 파란색 상자 대신 회색 상자가 나타나는 경우

컴퓨터가 트루 컬러가 아닌 256색으로 설정되어 있습니다. 설정 변경에 대한 자세한 내용은 운영 체제의 도움말 항목을 참고하십시오.

참고 바탕 화면의 색 구성표를 사용자 지정한 경우에는 색 구성표에 따라 음성이 처리될 때 나타나는 상자의 색이 다릅니다.

음성 인식 기능을 사용하지 않는데 파일에 텍스트가 나타나거나 메뉴가 열리는 경우

음성 인식 기능이 설정되어 있을 수 있습니다. 음성 인식 기능을 해제하려면 입력 도구 모음의 Microphone [image] 을 클릭합니다.

도구 메뉴의 음성(Microsoft Excel에서는 음성을 가리킨 다음 음성 인식을 클릭)을 클릭하거나 "microphone"이라고 말하여 음성 인식 기능을 해제할 수도 있습니다.

입력 도구 모음을 보고 음성 인식 기능이 해제되었는지 확인할 수 있습니다. 음성 인식 기능을 해제하면 Dictation [image] 과 Voice Command [image] 단추가 표시되지 않습니다.

음성 인식 기능을 사용하지 않을 때는 마이크를 끕니다. 마이크를 끄지 않으면 음성이 계속 처리됩니다.

명령을 말했는데 파일에 명령이 나타나는 경우

받아쓰기 모드에 있을 수 있습니다. 입력 도구 모음의 Voice Command [image] 를 클릭하고 명령을 다시 말합니다.

목록을 만들었는데 각 항목 뒤에 줄이 하나가 아닌 두 개씩 나오는 경우

목록에서 새 줄을 시작하려면 "new line"이라고 말하여 항목 사이에 한 줄을 삽입합니다. "new paragraph"라고 말하면 두 줄이 삽입됩니다.

저장하면 파일 크기가 커지는 경우

음성 인식 입력 데이터 저장 옵션을 해제합니다. 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Save Speech Data 확인란의 선택을 취소합니다.

Word 문서에 음성 입력 데이터를 저장하려는 경우

  • Microsoft Word 2002에 문서가 저장된 후 Microsoft Word 2000에 다시 저장되었을 수 있습니다. 음성 인식 기능은 이전 버전과 호환되지 않습니다.
  • 음성 입력 데이터는 .doc 형식으로만 저장됩니다.
  • 음성 인식 기능을 설정하지 않았을 수 있습니다.
    1. 도구 메뉴에서 옵션을 클릭한 다음 저장 탭을 클릭합니다.
    2. 언어 데이터 포함 확인란을 선택합니다.
    3. 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Save Speech Data를 선택합니다.

Word에서 Office 클립보드를 사용하여 받아쓰기한 텍스트를 자르고, 복사하고, 붙여넣을 때, 오류를 마우스 오른쪽 단추로 클릭하여 대체 수정 목록을 표시할 수 없는 경우

받아쓰기한 텍스트를 Microsoft Office 클립보드에서 붙여넣으면 대체 수정 목록에 받아쓰기한 텍스트의 기록이 남지 않습니다. 현재 문서에 원래 음성 입력 데이터를 그대로 유지하려면 Office 클립보드를 사용하지 말고 한 번에 한 항목씩 복사하여 붙여넣습니다.

음성 인식 기능을 설치한 후 텍스트 음성 변환(TTS) 기능이 작동하지 않는 경우

음성 인식 기능이 설치되어 있고 컴퓨터에 반이중 사운드 카드가 장착되어 있으면 텍스트 음성 변환이 작동하지 않습니다. 전이중 사운드 카드를 사용하거나 Microsoft Office 음성 인식 기능을 제거합니다.

다른 키보드를 추가했는데 프로그램을 연 후 사용할 수 없는 경우

Microsoft Office 프로그램이 열려 있을 때 제어판의 텍스트 서비스를 클릭하여 키보드를 추가한 경우에는 프로그램을 닫은 다음 다시 엽니다.

음성 인식 기능 실행 중 다른 프로그램에서 마이크가 작동하지 않는 경우

음성 인식에 마이크를 사용 중인 동안에는 마이크를 사용하는 다른 프로그램(예: 녹음기)을 사용할 수 없습니다.


음성 인식 마이크 설정/해제

이 기능은 한국어 버전에서는 지원하지 않습니다.

마이크를 켜거나 끄면 음성 인식 기능이 설정되거나 해제됩니다.

  • 입력 도구 모음의 Microphone [image] 을 클릭합니다.

참고

  • "microphone"이라고 말하여 마이크를 끌 수 있습니다.
  • 음성 인식 기능을 사용하지 않을 때는 마이크를 꺼야 합니다. 마이크를 끄지 않으면 음성이 계속 처리됩니다.


Office 바인더 파일 열기

이 도움말 항목의 일부 내용은 특정 언어에만 해당하는 기능을 사용할 수 있는 경우에만 적용됩니다.

Microsoft Office XP에는 Microsoft Office 바인더가 포함되어 있지 않습니다. 그러나 이전 버전의 Office에서 만들어진 바인더 파일에 필요한 정보가 포함되어 있을 경우 바인더 해제 도구를 사용하여 정보를 추출하고 이를 다른 형식으로 저장할 수 있습니다.

  1. Microsoft Windows의 Windows 탐색기나 내 컴퓨터에서 사용할 정보가 포함된 바인더 파일을 찾아 두 번 클릭합니다. 바인더 파일의 확작명은 .obd 또는 .obt입니다.

    바인더 해제 프로그램이 시작됩니다.

  2. 바인더 해제 대화 상자에서 파일을 저장할 폴더를 선택합니다.
  3. 확인을 클릭합니다.


필기 인식 사용 방법

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

종이 위에 쓸 때와 마찬가지로 정자로 입력합니다. 단어를 입력할 때는 각 문자를 연속해서 쓰고 단어 사이에는 공백을 두어야 합니다.

  1. 필기를 삽입할 위치에 삽입 포인터를 둡니다.
  2. 쓰기 영역을 선택합니다. 다음 중 하나를 수행합니다.

    상자에 입력하여 쓰기

    1. 입력 도구 모음에서 상자에 입력 [image] 을 클릭합니다.

      상자에 입력 [image] 을 사용할 수 없으면 입력 도구 모음에서 필기 입력 [image] 을 클릭한 다음 상자에 입력 [image] 을 선택합니다.

    2. 입력 상자의 크기를 확대/축소하려면 상자 가장 자리에 마우스를 가져간 후 포인터 모양이 양방향 화살표로 바뀌면 원하는 크기(상자 개수)가 될 때까지 끌어 줍니다.
    3. 삽입 포인터를 상자에 입력 [image] 상자 안으로 이동합니다. 포인터가 펜 모양 [image] 으로 바뀌면 쓰기 시작할 수 있습니다.

    참고 상자에 입력 [image] 상자를 끌어 화면상의 다른 위치로 이동할 수 있습니다.

    원하는 위치에 쓰기

    • 입력 도구 모음에서 원하는 위치에 쓰기 [image] 를 클릭합니다.

      원하는 위치에 쓰기 [image] 를 사용할 수 없을 경우 입력 도구 모음에서 필기 입력 [image] 을 클릭한 다음 원하는 위치에 쓰기 [image] 를 선택합니다.

    참고 원하는 위치에 쓰기 [image] 도구 모음을 끌어 화면상의 다른 위치로 이동할 수 있습니다.

  3. 필기 입력 장치를 사용하거나 마우스 패드에서 마우스를 움직여 단어를 씁니다.

    상자에 입력 [image] 상자를 사용할 경우 줄쳐진 노트를 사용할 때와 마찬가지로 줄 위에 씁니다.

    필기가 자동 인식되어 프로그램의 삽입 지점에 입력됩니다.

  4. 필기 상자를 닫으려면 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음에서 닫기 [image] 를 클릭합니다.

팁

  • 문자가 인식되는 동안 기다리지 않고 프로그램에 필기를 즉시 입력하려면 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음에서 바로 인식 [image] 을 클릭합니다.

  • 자동 인식을 설정 또는 해제할 수 있으며 필기 인식 속도 변경, 펜 색 및 두께 변경 등의 옵션을 선택할 수 있습니다. 상자에 입력 [image] 상자나 원하는 위치에 쓰기 [image] 도구 모음의 왼쪽 위에서 옵션 [image] 을 클릭한 다음 옵션을 클릭합니다.


필기 인식 사용 방법

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

종이 위에 쓸 때와 마찬가지로 정자로 입력합니다. 단어를 입력할 때는 각 문자를 연속해서 쓰고 단어 사이에는 공백을 두어야 합니다.

  1. 필기를 삽입할 위치에 삽입 포인터를 둡니다.
  2. 다음 중 하나를 수행하여 쓰기 영역을 선택합니다.

    상자에 입력하여 쓰기

    1. 입력 도구 모음에서 상자에 입력 [image] 을 클릭합니다.

      상자에 입력 [image] 을 사용할 수 없으면 입력 도구 모음에서 필기 입력 [image] 을 클릭한 다음 상자에 입력 [image] 을 선택합니다.

    2. 입력 상자 크기를 확대/축소하려면 상자 가장 자리에 마우스를 가져간 후 포인터 모앙이 양방향 화살표로 바뀌면 원하는 크기(상자 개수)가 될 때까지 끌어 줍니다.
    3. 삽입 포인터를 상자에 입력 [image] 상자 안으로 이동합니다. 포인터가 펜 모양 [image] 으로 바뀌면 쓰기 시작할 수 있습니다.

    참고 상자에 입력 [image] 상자를 끌어 화면상의 다른 위치로 이동할 수 있습니다.

    화면상의 원하는 위치에 쓰기

    • 입력 도구 모음에서 원하는 위치에 쓰기 [image] 를 클릭합니다.

      원하는 위치에 쓰기 [image] 를 사용할 수 없을 경우 입력 도구 모음에서 필기 입력 [image] 을 클릭한 다음 원하는 위치에 쓰기 [image] 를 선택합니다.

    참고 원하는 위치에 쓰기 [image] 도구 모음을 끌어 화면상의 다른 위치로 이동할 수 있습니다.

  3. 프로그램에서 원하는 입력 형식을 선택합니다. 다음 중 하나를 수행합니다.

    필기 형식으로 쓰기

    • 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음에서 잉크 [image] 를 클릭합니다.

    예: 필기 형식 텍스트

    참고 전자 메일 편집기로 Microsoft Word를 사용할 경우 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

    입력한 텍스트로 쓰기

    • 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음에서 텍스트 [image] 를 클릭합니다.

    예: 안녕

  4. 쓰기를 시작하려면 필기 입력 장치를 사용하거나 마우스 패드에서 마우스를 움직여 단어를 쓸 수 있습니다.

    상자에 입력 [image] 상자를 사용할 경우 입력 상자 안에 글자를 쓰면 됩니다.

    필기가 자동 인식되어 프로그램의 삽입 위치에 입력됩니다.

  5. 필기 상자를 닫으려면 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음에서 닫기 [image] 를 클릭합니다.

팁

  • Microsoft Word 및 Microsoft Outlook에서 입력한 텍스트와 마찬가지로 필기 형식으로 삽입된 텍스트의 서식을 지정할 수 있습니다. 예를 들어, 글꼴 크기와 색을 변경하거나 굵게 등의 서식을 적용합니다. 또한 입력한 텍스트와 마찬가지로 필기 형식 텍스트에 대해 찾기 및 바꾸기를 수행할 수 있습니다.

  • 손으로 쓴 글자를 프로그램에서 인식할 때까지 기다리지 않고 즉시 입력되게 하려면 상자에 입력 [image] 이나 원하는 위치에 쓰기 [image] 도구 모음에서 바로 인식 [image] 을 클릭합니다.

  • 자동 인식을 설정 또는 해제할 수 있으며 필기 인식 속도 변경, 펜 색 및 두께 변경 등의 옵션을 선택할 수 있습니다. 쓰기 [image] 상자나 원하는 위치에 쓰기 [image] 대화 상자의 왼쪽 위에서 옵션 [image] 을 클릭합니다.


한/중/일어에서 필기 인식 사용

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

문자 사이에 간격을 두고 종이에 쓰는 것처럼 필기합니다. 문자가 인식될 때까지 기다리지 않고 다음 문자를 써도 됩니다.

  1. 필기한 내용을 삽입할 위치에 삽입 포인터를 놓습니다.
  2. 다음 중 하나를 수행하여 쓰기 영역을 선택합니다.

    상자에 입력하여 쓰기

    1. 입력 도구 모음의 상자에 입력 [image] 을 클릭합니다.

      상자에 입력 [image] 이 표시되어 있지 않으면 입력 도구 모음의 필기 입력 [image] 을 클릭하고 상자에 입력 [image] 을 클릭합니다.

    2. 입력 상자의 크기를 확대/축소하려면 상자 가장 자리에 마우스를 가져간 후 포인터 모양이 양방향 화살표로 바뀌면 원하는 크기(상자 개수)가 될 때까지 끌어 줍니다.
    3. 삽입 포인터를 상자에 입력 [image] 상자 안으로 이동합니다. 마우스 포인터가 펜 모양 [image] 으로 바뀌면 쓰기 시작할 수 있습니다.

    참고 상자에 입력 [image] 상자를 끌어 화면의 다른 위치로 이동할 수 있습니다.

    원하는 위치에 쓰기

    • 입력 도구 모음의 원하는 위치에 쓰기 [image] 를 클릭합니다.

      원하는 위치에 쓰기 [image] 가 표시되어 있지 않으면 입력 도구 모음의 필기 입력 [image] 을 클릭하고 원하는 위치에 쓰기 [image] 를 클릭합니다.

    참고 원하는 위치에 쓰기 [image] 도구 모음을 끌어 화면의 다른 위치로 이동할 수 있습니다.

  3. 필기 입력 장치를 사용하거나 마우스 패드에서 마우스를 움직여 단어를 씁니다.

    필기로 입력한 내용은 자동으로 인식되어 프로그램의 삽입 지점에 입력됩니다.

  4. 필기 상자를 닫으려면 상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 도구 모음의 닫기 [image] 를 클릭합니다.

팁

  • 자동 인식 기능을 설정 또는 해제하거나 필기 인식 및 삽입 속도 변경, 펜 색 및 두께 변경 등의 옵션을 선택할 수 있습니다. 상자에 입력 [image] 상자 또는 원하는 위치에 쓰기 [image] 도구 모음의 옵션 [image] 을 클릭한 다음 옵션을 클릭합니다.

  • 문자가 인식되는 동안 기다리지 않고 프로그램에 필기를 바로 입력하려면 상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 도구 모음의 바로 인식 [image] 을 클릭합니다.

  • 화면의 원하는 위치에 쓸 때 필기한 내용이 올바르게 인식되지 않으면 문자 사이에 더 많은 공백을 두고 씁니다.

자세한 단계별 정보

쓰면서 추천 문자 목록 보기

  • 다음 중 하나를 수행하십시오.

찾아보기 사용

찾아보기를 사용하면 문자를 쓸 수 있는 상자를 하나 사용할 수 있습니다.

  1. 찾아보기 상자를 표시하려면 상자에 입력 [image] 도구 모음의 찾아보기 [image] 를 클릭합니다.

  2. 왼쪽의 상자에 입력 [image] 상자에 문자를 씁니다.

    쓰기 상자 옆의 찾아보기 상자에 추천 문자가 나타납니다.

  3. 찾아보기 상자의 문자에 대한 자세한 내용을 보려면 자세히 보기 [image] 를 클릭합니다.

    참고 중국어 간체에서는 자세히 보기 [image] 를 사용할 수 없습니다.

  4. 원하는 문자를 삽입하려면 찾아보기 [image] 상자나 자세히 보기 [image] 상자에서 문자를 클릭합니다.

참고

  • 원하는 위치에 쓰기 [image] 도구 모음의 찾아보기 [image] 를 클릭하면 상자에 입력 [image] 상자가 열립니다. 왼쪽의 상자에 문자를 쓰면 쓰기 상자 옆의 찾아보기 상자에 추천 문자가 나타납니다.

    원하는 위치에 쓰기 [image] 로 돌아가려면 상자에 입력 [image] 도구 모음의 원하는 위치에 쓰기 [image] 를 클릭합니다.

  • 자세히 보기 [image] 를 연 경우에는 자세히 보기 [image] 를 다시 클릭하여 닫습니다.

문자 자동 완성 사용

문자 자동 완성을 사용하면 문자를 쓸 수 있는 상자를 하나 이상 사용할 수 있습니다.

  1. 문자 자동 완성 목록을 표시하려면 상자에 입력 [image] 도구 모음의 문자 자동 완성 [image] 을 클릭합니다.

  2. 상자에 입력 [image] 상자에서 문자를 씁니다.

    목록의 아래쪽에서 위쪽으로 추천 문자가 표시됩니다.

  3. 문자 자동 완성 목록의 문자에 대한 자세한 내용을 보려면 자세히 보기 [image] 를 클릭합니다.

    참고 중국어 간체에서는 자세히 보기 [image] 를 사용할 수 없습니다.

  4. 다음 쓰기 상자에 다른 글자를 쓰면 목록 아래쪽의 문자가 자동으로 삽입됩니다.

    문자 자동 완성 [image] 목록이나 자세히 보기 [image] 상자에서 원하는 문자를 클릭하여 삽입할 수도 있습니다.

참고

  • 원하는 위치에 쓰기 [image] 도구 모음에서는 문자 자동 완성을 사용할 수 없습니다.

  • 자세히 보기 [image] 를 연 경우에는 자세히 보기 [image] 를 다시 클릭하여 닫습니다.

상자에 입력 상자의 쓰기 상자 개수 늘리거나 줄이기

  • 상자에 입력 [image] 상자가 열려 있으면 도구 모음 반대쪽의 상자 측면을 클릭한 다음 바깥쪽이나 안쪽으로 끌어 상자 개수를 늘리거나 줄입니다.

참고 찾아보기가 열려 있으면 상자 개수를 늘릴 수 없습니다. 찾아보기를 닫으려면 상자에 입력 [image] 도구 모음의 찾아보기 [image] 를 클릭합니다.

필기한 형태 그대로 텍스트 삽입(Word와 Outlook에만 해당)

참고 Microsoft Word를 전자 메일 편집기로 설정한 경우에는 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.
  • 상자에 입력 [image] 또는 원하는 위치에 쓰기 [image] 도구 모음의 잉크 [image] 를 클릭합니다.

참고

  • 찾아보기 모드에서는 잉크를 사용할 수 없습니다. 찾아보기를 닫으려면 상자에 입력 [image] 도구 모음의 찾아보기 [image] 를 클릭합니다.
  • 입력된 텍스트에서와 마찬가지로 Word와 Outlook에서 필기 형식으로 삽입한 내용에 서식을 설정할 수 있습니다. 예를 들어, 글꼴 크기와 색을 변경하거나 굵게와 같은 다른 서식을 적용할 수 있습니다. 또한 입력된 텍스트에서와 마찬가지로 필기 형식 텍스트를 찾아서 바꿀 수 있습니다.


필기 도구를 사용하여 그리기

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

참고 전자 메일 편집기로 Microsoft Word를 사용할 경우 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

  1. 그리기를 삽입할 위치에 삽입 포인터를 둡니다.
  2. 입력 도구 모음에서 그리기 [image] 를 클릭합니다.

    그리기 [image] 를 사용할 수 없을 경우 입력 도구 모음에서 필기 입력 [image] 을 클릭한 다음 그리기 [image] 를 선택합니다.

  3. 그리기 [image] 상자의 크기를 확대 또는 축소하려면 포인터 모양이 양방향 화살표로 바뀔 때까지 포인터를 상자 가장자리로 이동한 다음 원하는 크기로 끕니다.
  4. 포인터가 펜 모양 [image] 으로 바뀔 때까지 삽입 포인터를 그리기 [image] 상자 안으로 이동합니다.
  5. 그리기를 시작하려면 필기 입력 장치를 사용하거나 마우스 패드에서 마우스를 움직여 그림을 그립니다.
  6. 그리기를 수정하려면 다음 중 하나를 수행합니다.
    • 마지막으로 그린 선을 제거하려면 마지막으로 그린 선 지우기 [image] 를 클릭합니다.
    • 그리기 상자에서 전체 그리기를 제거하려면 지우기 [image] 를 클릭합니다.
  7. 완료된 그리기를 삽입하려면 그림으로 삽입 [image] 을 클릭합니다.
  8. 다음 중 하나를 수행하여 다음에 실행할 작업을 선택합니다.
    • 상자에 입력 [image] 상자를 사용하여 텍스트를 삽입하려면 그리기 [image] 도구 모음에서 상자에 입력 [image] 을 클릭합니다.
    • 필기 사용을 중지하려면 그리기 [image] 도구 모음에서 닫기 [image] 를 클릭합니다.

팁

그리기 [image] 상자의 왼쪽 위에서 옵션 [image] 을 클릭한 다음 옵션을 클릭하여 펜 색 및 두께를 변경할 수 있습니다.


한/중/일어에서 필기 도구를 사용하여 그리기

이 기능은 Microsoft Office 한국어, 중국어 간체, 중국어 번체, 영어, 일본어 버전에서 사용할 수 있습니다.

참고 Microsoft Word를 전자 메일 편집기로 설정한 경우에는 Microsoft Outlook에서 이 기능을 사용할 수 있습니다.

  1. 그리기 개체를 삽입할 위치에 삽입 포인터를 놓습니다.
  2. 입력 도구 모음의 그리기 [image] 를 클릭합니다.

    그리기 [image] 가 표시되어 있지 않으면 입력 도구 모음의 필기 입력 [image] 을 클릭하고 그리기 [image] 를 선택합니다.

  3. 그리기 [image] 상자의 크기를 늘리거나 줄이려면 마우스 포인터를 상자 가장자리 밖으로 이동한 후 포인터가 양방향 화살표로 바뀌면 원하는 크기로 끕니다.
  4. 삽입 포인터가 펜 모양 [image] 으로 바뀔 때까지 그리기 [image] 상자 안으로 이동합니다.
  5. 필기 입력 장치를 사용하거나 마우스 패드에서 마우스를 이동하여 그리기 개체를 그립니다.
  6. 그리기 개체를 수정하려면 다음 중 하나를 수행합니다.
    • 마지막으로 그린 선을 지우려면 마지막으로 그린 선 지우기 [image] 를 클릭합니다.
    • 그리기 개체 전체를 제거하려면 그리기 상자에서 지우기 [image] 를 클릭합니다.
  7. 그리기 개체 전체를 삽입하려면 그림으로 삽입 [image] 을 클릭합니다.
  8. 다음 작업을 선택하려면 다음 중 하나를 수행합니다.
    • 상자에 입력 [image] 상자를 사용하여 텍스트를 입력하려면 그리기 [image] 도구 모음의 상자에 입력 [image] 을 클릭합니다.
    • 필기 사용을 중지하려면 그리기 [image] 도구 모음의 닫기 [image] 를 클릭합니다.

팁

그리기 [image] 상자 왼쪽 위에 있는 옵션 [image] 을 클릭하여 팬 색과 두께를 변경할 수 있습니다.


Office 웹 서비스 사용

  • 도구 메뉴의 Office 웹 서비스를 클릭합니다.

    참고 Office 웹 서비스 카탈로그를 볼 언어를 입력하라는 메시지가 나타나면 원하는 언어를 선택한 다음 이동을 클릭합니다.


음성 인식 기능 사용

이 기능은 한국어 버전에서는 지원하지 않습니다.

받아쓰기를 먼저 마치고 파일을 검토한 후 텍스트에 서식을 설정하거나 수정하면 받아쓰기 모드와 음성 명령 모드를 전환하는 횟수를 줄여 시간을 절약할 수 있습니다.

  1. 마이크 위치를 조정합니다.

    방법

    음량 조절 지원 장치가 있는 고품질의 close-talk(헤드셋) 범용 직렬 버스(USB) 마이크가 권장됩니다. 자세한 정보는 Microsoft Office 웹 사이트를 참고하십시오.

    참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

    다음과 같이 마이크 위치를 조정하십시오.

    • 입에서 옆으로 약 2.5cm 또는 엄지 손가락 너비 정도 떨어지게 합니다.

    • 잎 바로 앞에 놓으면 마이크에 대고 바로 숨을 쉬게 되므로 바로 앞에 놓지 않도록 합니다.

    참고 말할 때 실수로 마이크를 움직였다면 정확한 위치로 다시 가져와야 합니다.

  2. 음성 인식 기능을 사용할 프로그램을 클릭합니다.

    작업 중 도움말 항목을 열었거나 화면에 메시지가 나타나면 프로그램을 다시 클릭하여 음성 인식 기능을 계속 사용합니다.

  3. 입력 도구 모음의 Microphone [image] 을 클릭하여 마이크를 설정합니다.

    참고 기본적으로 입력 도구 모음의 각 단추 옆에는 텍스트 레이블이 표시됩니다. 입력 도구 모음을 마우스 오른쪽 단추로 클릭하고 Text Labels를 클릭하여 텍스트 레이블을 표시하거나 숨길 수 있습니다.

  4. 작업할 때 받아쓰기 모드와 음성 명령 모드를 전환합니다.

    받아쓰기 모드 사용

    • 말한 단어를 텍스트로 바꾸려면 입력 도구 모음의 Dictation [image] 을 클릭합니다.

      말할 때 음성이 처리되고 있음을 나타내는 파란색 막대가 화면에 나타납니다. 단어가 인식되면 화면에 텍스트가 표시됩니다.

      파란색 막대가 사라질 때까지 기다릴 필요 없이 음성이 처리되는 동안 계속 말할 수 있습니다.

      인식되어 표시되는 음성

      1 이전에 인식된 텍스트

      2 음성이 처리되고 있음을 나타내는 파란색 막대

    참고 파란색 막대가 화면에 나타나는 동안에는 마우스나 키보드를 사용하여 입력하거나 다른 작업을 하지 않도록 하십시오. 입력하거나 다른 작업을 하면 음성 인식 기능이 중단되고 말한 단어가 처리되지 않습니다.

    음성 명령 모드 사용

    • 메뉴, 도구 모음, 대화 상자[영어(미국) 버전에만 해당], 작업창 항목[영어(미국) 버전에만 해당]을 선택하려면 입력 도구 모음의 Voice Command [image] 를 클릭합니다.

      예를 들어, 글꼴 서식을 변경하려면 "font" 또는 "font face"라고 말하여 서식 도구 모음의 글꼴 대화 상자를 연 다음 글꼴 이름을 말합니다.

      선택한 텍스트에 서식을 설정하려면 "bold" 또는 "underline"이라고 말합니다.

  5. 음성 인식 기능을 사용한 후에는 입력 도구 모음의 Microphone [image] 을 클릭하여 마이크를 끕니다.

팁

  • "dictation" 또는 "voice command"라고 말하여 받아쓰기 모드와 음성 명령 모드를 전환할 수도 있습니다.

  • Microsoft Word에서는 "scratch that"이라고 말하여 받아쓰기 모드에서 마지막으로 말한 항목을 삭제할 수 있습니다.

  • 도구 메뉴의 Voice를 클릭하여 마이크를 켜거나 끌 수 있습니다. Microsoft Excel에서는 도구 메뉴의 Voice를 가리킨 다음 음성 인식을 클릭합니다.

    "microphone"이라고 말하여 마이크를 끌 수도 있습니다.


화면 판독기에서 도움말 사용

일부 화면 판독기에서는 온라인 도움말의 확장할 수 있는 링크가 작동하지 않을 수도 있습니다. 이런 문제가 발생하면 다음 중 하나를 수행하십시오.

  • 각 도움말 항목 위쪽의 모두 표시 단추를 사용하여 항목의 모든 링크를 확장합니다.
  • Microsoft Internet Explorer 6을 설치합니다. 자세한 내용을 보려면 Microsoft Internet Explorer 웹 사이트를 참고하십시오.
  • Microsoft Office에서 액세스할 수 있는 도움말 파일을 다운로드합니다. 자세한 내용을 보려면 Microsoft Office 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


음성 인식 기능 시작하기

이 기능은 한국어 버전에서는 지원하지 않습니다.

음성 인식 기능을 시작하려면 다음을 수행하십시오.

음성 인식 기능에 필요한 시스템 요구 사항 확인

음성 인식 기능을 사용하려면 다음 요구 사항이 충족되어야 합니다.

  • 음량 조절 지원 장치가 있는 고품질의 close-talk(헤드셋) 마이크

    (범용 직렬 버스(USB) 마이크 권장)

  • 400MHz 이상의 컴퓨터
  • 128MB 이상의 메모리
  • Windows 98 이상 또는 Windows NT 4.0 이상
  • Microsoft Internet Explorer 5 이상

운영 체제별 요구 사항이나 마이크 정보에 대한 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.

참고 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.

음성 인식 마이크의 위치 조정

음량 조절 지원 장치가 있는 고품질의 close-talk(헤드셋) 범용 직렬 버스(USB) 마이크가 권장됩니다.

다음과 같이 마이크 위치를 조정하십시오.

  • 입에서 옆으로 약 2.5cm 또는 엄지 손가락 너비 정도 떨어지게 합니다.

  • 입 바로 앞에 놓으면 마이크에 대고 바로 숨을 쉬게 되므로 바로 앞에 놓지 않도록 합니다.

참고 말할 때 실수로 마이크를 움직였다면 정확한 위치로 다시 가져와야 합니다.

음성 인식 기능 설치 및 연습

음성 인식 기능은 사용자 지정 설치를 하거나 Microsoft Word에서 처음 사용할 때 Office의 모든 프로그램에 설치됩니다.

음성 인식 기능을 설치한 후 몇 분 동안 준비된 연습용 텍스트를 큰 소리로 읽어 컴퓨터에서 음성을 보다 정확하게 인식할 수 있도록 연습할 수 있습니다.

Word로 음성 인식 기능 설치 및 연습

  1. Microsoft Word를 엽니다.
  2. 도구 메뉴에서 음성을 클릭합니다.

    음성 인식 기능을 설치할 것인지 묻는 메시지가 나타나면 예를 클릭합니다.

  3. 설치가 완료되면 다음을 클릭하여 음성 인식 기능 사용 방법을 연습합니다.

    이 연습은 마이크 조정에 대한 도움말로 시작합니다.

사용자 지정 설치로 음성 인식 기능 설치 및 연습

  1. Microsoft Windows 시작 메뉴에서 설정을 가리킨 다음 제어판을 클릭합니다.
  2. 프로그램 추가/제거 아이콘을 두 번 클릭합니다.
  3. 프로그램 변경 또는 제거를 클릭하고 Microsoft Office XP를 선택한 다음 변경을 클릭합니다.
  4. 기능 추가/제거를 클릭하고 다음을 클릭합니다.
  5. Features to install에서 Office Shared Features 옆의 더하기 상자 을 클릭합니다.
  6. Alternative User Input 옆의 더하기 상자 을 클릭하고 Speech를 클릭한 다음 원하는 설치 유형을 선택합니다.
  7. Update를 클릭합니다.

사용자 지정 설치가 완료되면 음성 인식 기능 사용 방법을 연습할 수 있습니다.

  1. 대부분의 Office 프로그램에서 도구 메뉴의 음성을 클릭합니다.

    참고 Microsoft Excel에서는 도구 메뉴의 음성을 가리킨 다음 음성 인식을 클릭합니다.

  2. 음성 인식 기능을 연습하려면 Next를 클릭합니다.

    이 연습은 마이크 조정에 대한 도움말로 시작합니다.

참고 처음 설치할 때 연습하지 않은 경우에는 입력 도구 모음의 Speech Tools [image] 를 클릭하고 Training을 클릭하여 연습할 수 있습니다.

음성으로 컴퓨터를 사용하는 것에 대한 자세한 정보

이 기능은 한국어 버전에서는 지원하지 않습니다.

다른 사람에게 말을 건낼 때는 큰 소리로 말하는지 작은 소리로 말하는지 또는 빠르게 말하는지 느리게 말하는지에 상관 없이 대개 상대방이 이해할 수 있습니다. 그러나 컴퓨터에 말을 할 때는 보다 예측하기 쉬운 방법으로 말할 때 가장 명확하게 인식할 수 있습니다.

  • 일정한 음조로 말합니다. 너무 크거나 작게 말하면 컴퓨터에서 그 내용을 쉽게 인식할 수 없습니다.
  • 일정한 속도로 말합니다.
  • 단어 하나보다는 한 구절이 쉽게 인식되므로 단어와 단어 사이에 쉬지 않고 말합니다.

    예를 들어, "This (멈춤) is (멈춤) another (멈춤) example(멈춤) sentence."와 같이 한 문장의 단어를 띄어서 말하면 쉽게 인식할 수 없습니다.

평소에 말할 때는 이러한 점을 의식하지 않기 때문에 처음에는 불편할 수 있지만 조금만 연습하면 자연스럽게 말할 수 있습니다.

음성 인식 팁

  • 주변의 소리가 아닌 사용자의 음성이 들리도록 조용한 환경에서 작업하고, 고품질의 close-talk(헤드셋) 마이크를 사용합니다.

    주간에 작업할 경우 주변 소음이 많고 음량이 일정하지 않을 때는 시간대마다 다른 음성 인식 프로필을 만드는 것이 좋습니다. 여러 환경에서 작업할 경우에는 환경마다 다른 프로필을 만드는 것이 좋습니다.

  • 마이크 위치를 고정하여 움직이지 않도록 합니다.
  • 연습 마법사에서 준비한 연습 텍스트를 크게 읽어 음성을 인식할 수 있도록 컴퓨터를 조정합니다. 연습을 많이 할수록 컴퓨터가 더 정확하게 음성을 인식할 수 있습니다.
  • 말할 때 화면에 단어가 바로 나타나지 않는 경우도 있습니다. 이럴 경우 중단하지 말고 작업을 계속 말합니다. 음성이 처리된 후 인식된 텍스트가 화면에 표시됩니다.
  • 발음을 명확하게 하고 한 단어의 각 음절을 연속해서 발음합니다. 예를 들어, "e-nun-ci-ate"라고 띄어서 말하면 컴퓨터에서 쉽게 인식할 수 없습니다.
  • 음성 인식 기능을 사용하지 않을 때는 마이크를 끕니다. 마이크를 끄지 않으면 소리가 계속 처리됩니다.

음성 인식 기능 사용 연습

입력 도구 모음의 단추를 클릭하여 받아쓰기 모드와 음성 명령 모드를 전환하면서 음성 인식 기능을 사용할 수 있습니다. 입력 도구 모음은 기본적으로 모든 Office 프로그램의 화면 오른쪽 위에 나타납니다.

입력 도구 모음

1 텍스트 레이블이 숨겨진 입력 도구 모음

참고 입력 도구 모음의 각 단추 옆에는 텍스트 레이블이 표시됩니다. 입력 도구 모음을 클릭하고 Text Labels를 클릭하여 텍스트 레이블을 표시하거나 숨길 수 있습니다.

받아쓰기를 먼저 마치고 파일을 검토한 후 텍스트에 서식을 설정하거나 수정하면 받아쓰기 모드와 음성 명령 모드를 전환하는 횟수를 줄여 시간을 절약할 수 있습니다.

  1. 마이크 위치를 조정합니다.
  2. 음성 인식 기능을 사용할 프로그램을 클릭합니다.

    작업 중 도움말 항목을 열었거나 화면에 메시지가 나타나면 프로그램을 다시 클릭하여 음성 인식 기능을 계속 사용합니다.

  3. 입력 도구 모음의 Microphone [image] 을 클릭하여 마이크를 설정합니다.
  4. 작업하면서 받아쓰기 모드와 음성 명령 모드를 전환합니다.

    받아쓰기 모드 사용

    • 말한 단어를 텍스트로 바꾸려면 입력 도구 모음의 Dictation [image] 을 클릭합니다.

      말할 때 음성이 처리되고 있음을 나타내는 파란색 막대가 화면에 나타납니다. 단어가 인식되면 화면에 텍스트가 표시됩니다.

      파란색 막대가 사라질 때까지 기다릴 필요 없이 음성이 처리되는 동안 계속 말할 수 있습니다.

      인식되어 표시되는 음성

      1 이전에 인식된 텍스트

      2 음성이 처리되고 있음을 나타내는 파란색 막대

    참고

    • 입력 도구 모음에 Dictation [image] 이 표시되지 않으면 음성 인식 문제 해결 도움말 항목의 "음성 인식 기능이 작동하지 않는 경우" 절을 참고하십시오.
    • 파란색 막대가 화면에 나타나는 동안에는 마우스나 키보드를 사용하여 입력하거나 다른 작업을 하지 않도록 하십시오. 입력하거나 다른 작업을 하면 음성 인식 기능이 중단되고 말한 단어가 처리되지 않습니다.

    음성 명령 모드 사용

    • 메뉴, 도구 모음, 대화 상자[영어(미국) 버전에만 해당], 작업창 항목[영어(미국) 버전에만 해당]을 선택하려면 입력 도구 모음의 Voice Command [image] 를 클릭합니다.

      예를 들어, 글꼴 서식을 변경하려면 "font"라고 말하여 서식 도구 모음의 글꼴 상자를 열고 글꼴 이름을 말합니다.

      선택한 텍스트에 서식을 설정하려면 "bold" 또는 "underline"이라고 말합니다.

    참고 입력 도구 모음에 Voice Command가 표시되지 않으면 음성 인식 문제 해결 도움말 항목의 "음성 인식 기능이 작동하지 않는 경우" 절을 참고하십시오.

  5. 음성 인식 기능을 사용한 후에는 입력 도구 모음의 Microphone [image] 을 클릭하여 마이크를 끕니다.

팁

  • "dictation" 또는 "voice command"라고 말하여 받아쓰기 모드와 음성 명령 모드를 전환할 수도 있습니다.

  • Microsoft Word에서는 "scratch that"이라고 말하여 받아쓰기 모드에서 마지막으로 말한 항목을 삭제할 수 있습니다.

  • 도구 메뉴의 Voice를 클릭하여 마이크를 켜거나 끌 수 있습니다. Microsoft Excel에서는 도구 메뉴의 Voice를 가리킨 다음 음성 인식을 클릭합니다.

    "microphone"이라고 말하여 마이크를 끌 수도 있습니다.

음성 인식 기능을 사용하여 수행할 수 있는 작업 및 말로 할 수 있는 명령

이 기능은 한국어 버전에서는 지원하지 않습니다.

Office 음성 인식을 사용하면 입력 도구 모음의 단추를 클릭하거나 "voice command" 또는 "dictation "이라고 말함으로써 음성 명령과 받아쓰기 모드 작동을 변경할 수 있습니다.

입력 도구 모음

1 텍스트 레이블이 숨겨진 입력 도구 모음

참고 기본으로 제공되는 입력 도구 모음은 표시줄의 각 단추 옆의 텍스트 레이블을 표시합니다. 사용자는 입력 도구 모음을 마우스 오른쪽 단추로 클릭한 다음 Text Labels를 클릭하여 텍스트 레이블을 표시하거나 숨길 수 있습니다.

음성 모드 사용

참고 대화 상자와 작업창 항목에 대한 음성 명령 모드는 중국어 간체와 일본어에서 사용할 수 없습니다.

음성을 사용하여 메뉴, 도구 모음, 대화 상자 및 작업창 항목을 선택할 때 마이크가 아직 켜져 있지 않으면 입력 도구 모음의 Microphone [image] 을 클릭한 다음 입력 도구 모음의 Voice Command [image] 를 클릭하거나 "voice command"라고 말합니다.

예를 들어, 음성을 사용하여 Office 프로그램의 글꼴을 변경하려면 다음을 수행하십시오.

  1. 서식 메뉴를 열려면 "format"이라고 말합니다.
  2. 글꼴 대화 상자를 열려면 "font"라고 말합니다.
  3. Times New Roman에서 Verdana로 글꼴을 바꾸려면 "verdana"라고 말합니다.
  4. 글꼴 대화 상자를 닫으려면 "OK"라고 말합니다.

참고 글꼴 대화 상자를 열지 않고 글꼴 서식을 변경할 수도 있습니다. 서식 도구 모음의 글꼴 상자를 열려면 "font"라고 말한 다음 글꼴 이름을 말합니다.

다른 음성 명령 모드 예제

선택하려면 다음을 수행합니다.

도구 모음 단추

  • 도구 모음 단추의 이름을 말합니다. 이름을 알지 못한다면 말하려는 이름을 나타내는 스크린 팁을 표시하는 단추에 마우스 포인터를 놓습니다.

    예를 들어, 저장 [image] 단추에 대한 스크린 팁은 "저장"입니다. 저장 대화 상자를 열려면 "save"라고 말합니다.

메뉴 및 명령 항목

  • 메뉴의 이름을 말합니다. 예를 들어, 도구 메뉴를 열려면 "tools" 또는 "tools menu"라고 말합니다.

  • 메뉴에서 보려는 명령이 모두 보이지 않는다면 "expand" 또는 "more buttons"라고 말합니다.

  • 도구 메뉴에서 명령을 선택하려면 "options"라고 말합니다. 그러면 옵션 대화 상자가 열릴 것입니다.

대화 상자 항목

  • 대화 상자에서 다른 탭을 선택하려면 탭의 이름을 말합니다. 예를 들어, Microsoft Word에서 편집 탭을 선택하려면 옵션 대화 상자에서 "edit" 또는 "tab edit"라고 말합니다.
  • 대화 상자 옵션의 이름을 말합니다. 예를 들어, Word에서 옵션 대화 상자의 편집 탭에서 스타일 업데이트할 때 확인 확인란을 선택하려면 "prompt to update style" 또는 "check prompt to update style"이라고 말합니다.

    대화 상자 옵션을 지우려면 "prompt to update style"을 다시 말하거나 또는 "uncheck prompt to update style"을 말합니다.

  • 열기 대화 상자에서 목록 옆의 사용할 수 있는 이름을 말하여 드롭다운 목록을 열 수 있습니다. 예를 들어, Microsoft PowerPoint에서 도구 메뉴를 열려면 "tools"라고 말합니다. 옵션 명령을 선택하려면 "options"라고 말합니다. 그러면 옵션 대화 상자가 열립니다.

    옵션 대화 상자에서 탭을 선택하려면 탭의 이름을 말합니다. 예를 들어, 저장 탭을 열려면 "save"라고 말합니다.

    다른 형식으로 저장 목록에 있는 항목을 보려면 "save PowerPoint files as" 또는 "drop save PowerPoint files as"라고 말합니다.

작업창 항목

Office 프로그램에서 새 <파일> 작업창을 열려면 다음을 수행하십시오.

  • 파일 메뉴를 열려면 "file"이라고 말한 다음 새 <파일> 작업창을 열려면 "new"라고 말합니다.

    새로운 파일을 열려면 "new file"이라고 말합니다.

  • 작업창에서 하이퍼링크의 이름을 말하려면 전체 하이퍼링크의 이름을 말합니다. 예를 들어, 새 <파일> 작업창에서 Microsoft.com의 서식 파일을 열려면 "templates on Microsoft dot com"이라고 말합니다.

    참고 이 내용은 Microsoft Outlook에는 적용되지 않습니다.

말할 수 있는 명령

다음은 사용자가 말할 수 있는 명령의 예제 목록입니다. 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오

탐색 예제

말할 수 있는 명령이 먼저 표시되고, 그 다음에 명령과 호환되는 키보드 또는 마우스가 표시됩니다.
End(말할 수 있는 명령)
End 키 누르기(호환되는 키보드 또는 마우스)
Return
Enter
Enter 키 누르기
Backspace
Delete
백스페이스 키 누르기
Back one word
Last word
Ctrl+왼쪽 화살표 누르기
Space
Space Bar
스페이스바 누르기
Escape
Cancel[영어(미국) 버전에만 해당]
Esc 키 누르기
Right-click
Context menu
Right-click menu
메뉴를 마우스 오른쪽 단추로 클릭
(Office 일본어 버전에서는 사용할 수 없음)
Tab
Tab 키 누르기
Shift Tab
Shift+Tab 누르기
End
Go End
End 키 누르기
Home
Go Home
Home 키 누르기
Up
Go Up
위쪽 화살표 누르기
Down
Go Down
아래쪽 화살표 누르기
Left
Go Left
왼쪽 화살표 누르기
Right
Go Right
오른쪽 화살표 누르기
Previous Page
Ctrl+Page 누르기
Next Page
Ctrl+Page+아래쪽 화살표 누르기
Page Down
Page Down 키 누르기
Page Up
Page Up 키 누르기

받아쓰기 모드 사용

Office 프로그램에 받아쓰기 텍스트를 사용할 때 마이크가 아직 켜져 있지 않으면 입력 도구 모음의 Microphone [image] 을 클릭한 다음 입력 도구 모음의 Dictation [image] 을 클릭하거나 "Dictation"이라고 말합니다.

팁

  • 철자를 하나씩 말하여 받아쓰게 하려면 "spelling mode"라고 말하고 잠시 쉰 다음 "s-u-n"이라고 말합니다.

  • 받아쓰기 모드를 사용하여 작업할 때 도움말을 볼 수 있습니다. 삽입 지점을 Office 길잡이나 질문하기 상자에 놓은 다음 질문을 지시합니다.

다음은 지시하려는 것을 말하는 방법을 보여주는 목록입니다. 삽입되는 것은 말하는 것 다음에 옵니다.

Period
Dot(말할 수 있는 명령)
.(삽입 내용)

문장 부호

Period
Dot
.
Comma
,
Colon
:
Semi-colon
;
Question mark
?
Exclamation point
!

기호 및 특수 문자

Ampersand
&
Asterisk
*
At Sign
At
@
Backslash
\
Slash
/
Vertical bar
|
Hyphen
Dash
-
Double dash
--
Equals
=
Plus
Plus sign
+
Pound sign
#
Percent
Percent sign
%
Dollar sign
$
Underscore
_
Tilde
~
Ellipsis
...
Greater than
>
Less than
<
Caret
^
New line
Enter
New paragraph
Enter 두 번

대괄호

Bracket
Left bracket
Open bracket
[
End bracket
Right bracket
Close bracket
]
Open brace
Curly brace
Left brace
{
Close brace
End curly brace
Right brace
}
Open parenthesis
Left paren
(
Close parenthesis
Right paren
)

인용 부호

Quote
Open quote
"
Close quote
"
Single quote
Open single quote
'
Close single quote
'

숫자

5
다섯(삽입될 때 20보다 작은 숫자인 경우 문자로 표시함)
21
21(삽입될 때 20보다 큰 숫자인 경우 숫자로 표시함)
first
첫 번째(서수)
one half
1/2(분수)
five five five zero one eight seven
555-0187(전화 번호)

팁

모든 번호를 숫자로 지정하려면 "force num"이라고 말하고 잠시 쉰 다음 "5"라고 말합니다.

참고

  • 음성 인식 사용법에 대한 자세한 내용은 Microsoft Office 웹 사이트를 참고하십시오.
  • 이 도움말 항목에 포함된 하이퍼링크를 누르면 웹으로 이동하고 필요하면 언제든지 다시 돌아올 수 있습니다.


암호 사용

암호는 여러 가지 용도로 사용됩니다. 다음과 같은 용도로 암호를 사용할 수 있습니다.

  • 권한 없는 사용자가 문서를 열 수 없도록 파일을 열 때 암호를 요구합니다.
  • 모든 사용자가 문서를 열 수 있지만 권한 있는 사용자만 문서를 변경할 수 있도록 문서를 수정할 때 암호를 요구합니다. 수정 권한이 없는 사용자가 암호를 사용하지 않고 문서를 변경할 경우 이 사용자는 다른 파일 이름으로만 해당 문서를 저장할 수 있습니다.

암호를 만들면 이를 기록하여 안전한 곳에 보관합니다. 암호를 잊어버릴 경우 암호로 보호된 파일을 열거나 사용할 수 없습니다.

암호는 대소문자를 구분하므로 암호 지정 시 대소문자를 함께 사용하면 나중에 암호를 입력할 때도 동일한 대소문자를 입력해야 합니다.

암호에는 문자, 숫자, 공백, 기호의 모든 조합이 포함될 수 있으며 최대 15자까지 지정할 수 있습니다. 고급 암호화 옵션을 선택할 경우 암호를 더욱 길게 만들 수도 있습니다.


매크로의 신뢰할 수 있는 원본 목록 수정

이 절차를 수행하려면 컴퓨터에 Microsoft Internet Explorer 4.0 이상이 설치되어 있어야 합니다.

다음 중 하나를 수행합니다.

신뢰할 수 있는 원본 목록에 매크로 개발자 추가

  1. 매크로 보안 수준을 보통 또는 높음으로 설정합니다.

    방법

    1. 도구 메뉴에서 옵션을 클릭합니다.
    2. 보안 탭을 클릭합니다.
    3. 매크로 보안에서 매크로 보안을 클릭합니다.
    4. 보안 수준 탭을 클릭한 다음 사용할 보안 수준을 선택합니다.
  2. 목록에 추가할 매크로 개발자의 인증을 받은 매크로가 포함된 파일을 열거나 추가 기능을 로드합니다.
  3. 보안 경고 상자에서 이 원본의 매크로는 항상 신뢰 확인란을 선택합니다.

참고 보안 경고 상자에 이 원본의 매크로는 항상 신뢰 확인란이 표시되지 않으면 매크로는 디지털 서명되지 않은 것입니다. 디지털 서명이 없으면 매크로 개발자를 신뢰할 수 있는 원본 목록에 추가할 수 없습니다.

신뢰할 수 있는 원본 목록에서 매크로 개발자 제거

  1. 도구 메뉴에서 옵션을 클릭한 다음 보안 탭을 클릭합니다.

  2. 매크로 보안에서 매크로 보안을 클릭합니다.
  3. 신뢰할 수 있는 원본 탭을 클릭합니다.
  4. 목록에서 제거할 원본을 클릭합니다.
  5. 제거를 클릭합니다.


회람 파일을 다른 검토자에게 보내기

회람 파일을 받는 사람인 경우 회람 파일이 첨부된 전자 메일 메시지를 받게 됩니다. 회람 파일을 열려면 전자 메일 프로그램에서 첨부 파일을 여는 지침을 따릅니다.

  1. 파일을 검토하고 필요한 사항을 변경하거나 내용을 추가합니다.
  2. 파일 메뉴에서 보내기를 가리키고 다음 중 하나를 수행합니다.

    회람 목록에 있는 다음 사람에게 파일 회람

    1. 다음 회람 받는 사람에게를 클릭합니다.
    2. 받는 사람 이름에게 문서 회람을 클릭합니다

    회람 목록에 없는 사람에게 파일 회람

    1. 회람 받는 사람 추가를 클릭합니다.
    2. 회람 쪽지 대화 상자에서 주소를 클릭하고 추가할 사람 이름을 선택합니다.
    3. 회람을 클릭합니다.


매크로 바이러스 보호를 위한 보안 수준 변경

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 보안 탭을 클릭합니다.
  3. 매크로 보안에서 매크로 보안을 클릭합니다.
  4. 보안 수준 탭을 클릭한 다음 사용할 보안 수준을 선택합니다.


저장한 파일 이름에 두 개의 확장명이 나타납니다

파일 저장 시 기본 파일 형식 이외의 확장명을 지정하면 Microsoft Office 프로그램에서 파일 이름에 기본 확장명을 추가합니다. 예를 들어, Microsoft PowerPoint 프레젠테이션의 이름이 Budget.abc.ppt가 될 수 있습니다. 기본 파일 형식과 다른 확장명으로 파일을 저장하려면 전체 파일 이름을 인용 부호(예: "Budget.abc")로 묶습니다.


파일의 변경 내용을 저장할 때 읽기 전용 파일이라는 메시지가 나타납니다

읽기 전용 파일은 변경할 수 없습니다. 변경 내용을 저장하려면 파일 메뉴의 다른 이름으로 저장 명령을 사용하여 새로운 파일 이름을 지정합니다. 새 폴더나 다른 폴더에 저장할 경우에는 같은 파일 이름을 사용해도 됩니다.


Office 프로그램을 열 때 Office 클립보드로 항목을 자동으로 복사할 수 없습니다.

  1. Office 클립보드 작업창에서 옵션을 클릭합니다.

  2. Office 클립보드를 표시하지 않고 수집 확인란을 선택합니다.


Hanako 그래픽 필터

Hanako 그래픽 필터는 Microsoft Office XP의 일본어 버전에서 사용됩니다.

Hanako 그래픽 필터(Jshimp.flt, Jahimp.flt, Jbhimp.flt)는 .jsh, .jah, .jbh 파일을 지원하며 이러한 파일을 Hanako 2.0 및 3.0에서 Microsoft Windows 메타 파일 형식으로 변환합니다.

이 필터는 다음과 같은 제한이 있습니다.

  • 파일을 열 때 이미지 데이터가 삭제됩니다.
  • 많은 양의 데이터가 포함된 파일은 변환 시간이 오래 걸리거나 변환되지 않을 수도 있습니다. 이런 경우 불필요한 데이터나 개체를 삭제하거나 파일을 여러 개의 파일로 다시 저장한 후 다시 열어 보십시오.
  • Windows 메타 파일 형식으로 표시할 수 없는 복잡한 텍스트 서식이나 이미지 등록 정보는 파일을 열 때 삭제되거나 단순화됩니다. 이 결과 텍스트나 이미지의 맞춤이 달라질 수 있습니다.


Computer Graphics Metafile 그래픽 필터

Computer Graphics Metafile 그래픽 필터(Cgmimp32.flt)는 CGM 1992 버전 1을 지원합니다. 이 필터는 세 가지 인코딩을 모두 처리하고 모든 요소를 해석 및 지원하며 모든 유효한 .cgm 그래픽 파일을 제대로 처리합니다.

Computer Graphics Metafile 필터는 ATA(Air Transport Association) 및 CALS(Continuous Acquisition and Life Cycle Support)의 주요 업계 프로필을 완벽하게 지원합니다. 이 필터는 NIST(National Institute of Standards and Technology)에서 주관한 테스트 결과 ATA 및 CALS 호환 필터로 공인되었습니다.

설치 과정에서 이 필터를 설치하면 Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg, Cgmimp32.hlp 파일이 설치됩니다.

이 필터는 CGM 1992 버전 2, 3, 4가 지원되지 않는 제한이 있습니다.


CorelDRAW 그래픽 필터

CorelDRAW 그래픽 필터(Cdrimp32.flt)는 CorelDRAW 3.0, 4.0, 5.0, 6.0 및 9.0에서 .cdr, .cdt, .cmx, .pat 파일을 지원합니다.

이 필터는 다음과 같은 제한이 있습니다.

  • 개체와 포스트스크립트 질감 채우기가 회색 단색 채우기로 바뀝니다.
  • 그라데이션 채우기가 단색 줄무늬로 분할됩니다.
  • 다음 사항을 지원하지 않습니다.
    • CorelDRAW 기본 설정(예: 페이지 크기 및 방향, 단위, 눈금, 안내선)
    • 렌즈 및 파워클립
    • 페이지, 레이어, 그룹
    • OLE 개체
    • 회전된 비트맵
    • 벡터 채우기
    • 다중 영역 단락 텍스트


Kodak Photo CD 그래픽 필터

Photo CD 그래픽 필터는 Kodak Photo CD 3.0을 지원합니다. Photo CD 그래픽 파일 형식은 해상도와 색상이 다른 여러 이미지를 저장하고 필터가 Kodak Photo CD 파일을 가져올 때 이 중 한 이미지를 선택합니다. Kodak Photo CD 파일을 가져올 때 이미지의 해상도, 방향, 색상을 선택할 수 있는 옵션 대화 상자가 나타납니다. 기본적으로 Photo CD 그래픽 필터는 768 x 512 픽셀 및 24비트 색상의 이미지를 가져옵니다.

설치 과정에서 이 필터를 설치하면 Pcdimp32.flt 및 Pcdlib32.dll 파일이 설치됩니다.


Macintosh PICT 그래픽 필터

Macintosh PICT 그래픽 필터(Pictim32.flt)는 Macintosh PICT 그래픽을 가져올 때 사용됩니다. Macintosh PICT 파일을 Microsoft Windows용 컴퓨터로 복사할 때 .pct 확장명을 가진 이름으로 바꾸면 Microsoft Office for Windows에서 파일을 PICT 그래픽으로 인식할 수 있습니다. 예를 들어, Macintosh 시스템에서 이름이 Bear인 그래픽 파일은 Windows용 파일로 삽입하기 전에 Bear.pct로 이름을 바꿔야 합니다.


PC Paintbrush 그래픽 필터

PC Paintbrush 그래픽 필터(Pcximp32.flt)는 ZSoft 3.0을 통해 .pcx 파일 형식의 모든 버전과 256색 이미지를 지원합니다. 이것은 Microsoft Windows Paintbrush에서 사용하는 공통적인 교환 형식입니다.


WordPerfect 그래픽 가져오기 필터

WordPerfect 그래픽 가져오기 필터(Wpgimp32.flt)는 WordPerfect 6.x 이전 버전에 해당하는 WordPerfect Graphics 1.0, 1.0e, 2.0을 지원합니다. DrawPerfect에서 만들어진 .wpg 이미지의 경우, 그림 틀 크기는 화면 크기와 같습니다.

이 필터는 다음과 같은 제한이 있습니다.

  • EPS(Encapsulated PostScript) 이미지를 WordPerfect 그래픽 파일에 삽입하면 포스트스크립트 정보가 손실됩니다.
  • 커다란 비트맵이 삽입된 WordPerfect 그래픽 파일은 ATI의 Mach 시리즈 비디오 드라이버를 사용하는 컴퓨터에서 제대로 나타나지 않습니다. 이러한 문제가 발생하면 Microsoft Windows 설치 프로그램을 실행하고 비디오 드라이버를 Windows에 포함된 8514/a 드라이버로 변경하십시오.


암호 제거 또는 변경

  1. 문서를 엽니다.
  2. 메시지가 나타나면 암호를 입력합니다.
  3. 도구 메뉴에서 옵션을 클릭한 다음 보안 탭을 클릭합니다.
  4. 열기 암호 상자나 쓰기 암호 상자에서 기존 암호를 나타내는 개체 틀 기호(대개의 경우 별표)를 선택합니다.

  5. 다음 중 하나를 수행합니다.

    • 암호를 제거하려면 Delete 키를 누른 다음 확인을 클릭합니다.

    • 암호를 변경하려면 새 암호를 입력한 다음 확인을 클릭합니다.

      암호를 변경한 경우 새 암호를 다시 입력한 다음 확인을 클릭합니다.


파일을 읽기 전용으로 열도록 권장

사용자가 문서를 읽기 전용으로 열도록 권장할 수 있습니다. 문서를 읽기 전용으로 열 경우 다른 파일 이름을 지정해야만 변경 내용을 저장할 수 있습니다.

  1. 도구 메뉴에서 옵션을 클릭합니다.
  2. 보안을 클릭합니다.
  3. 읽기 전용 권장 확인란을 선택한 다음 확인을 클릭합니다.
  4. 저장을 클릭합니다.


변환 기능을 사용하여 파일 검토

이 도움말 항목에 설명된 기능은 Microsoft Office 언어 설정을 통해 중국어 간체, 중국어 번체, 일본어를 지원하도록 설정한 경우에만 사용할 수 있습니다.

이미 확인한 문장을 검토하면서 복합어를 수정할 수 있습니다. 기존 문서에서 오류를 발견하면 문자를 다시 변환할 수 있습니다.

이 기능을 사용하려면 Microsoft IME 98, IME 2000 이상 또는 이 기능을 지원하는 다른 입력기(IME)를 사용해야 합니다.

  1. 잘못 변환된 단어에 삽입 포인터를 놓습니다.

  2. 단어를 마우스 오른쪽 단추로 클릭하고 바로 가기 메뉴의 자세히를 클릭합니다.

  3. 변환 옵션 목록에서 원하는 옵션을 선택합니다.

  4. Enter 키를 눌러 변환을 확인합니다.

  5. 변환할 각 단어에 대해 단계 1 - 단계 4를 반복합니다.

여러 단어나 복합어로 이루어진 구를 다시 변환하려면 자세히 명령을 사용하기 전에 전체 변환 대상 범위를 선택해야 합니다.

예제

다음 예제는 일본어 텍스트에 적용됩니다.

아래 단계는 문장의 틀린 단어를 다시 변환하는 방법을 나타냅니다. kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou .. kakukai kakukai 은 kakukai kakukai 로 다시 변환되고, 히라가나 yo ni tou tou 은 간지 yo ni tou tou 으로 변환됩니다.

  1. 이 도움말 항목의 kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . 문장을 문서에 입력합니다. 단어 kakukai kakukai 의 처음이나 중간에 삽입 포인터를 놓고 해당 단어를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 자세히를 클릭합니다.

    kakukai kakukai 은 자동으로 다시 변환 대상으로 선택되고 변환 옵션 목록이 나타납니다.

  2. 옵션 목록에서 kakukai kakukai 을 클릭합니다.
  3. 삽입 포인터를 yo ni 의 아무 곳에나 두고 해당 단어를 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴에서 자세히를 클릭합니다.

    yo ni 은 확인되지 않은 상태로 되돌려지고 yo ni 은 첫째 변환 옵션으로 나타납니다.

  4. Enter 키를 눌러 변환을 확인합니다.
  5. tou tou 을 선택하고 단계 2에서 단계 4까지를 반복하여 다시 변환을 수행합니다.


파일 자동 복구의 저장 간격 변경

  1. 도구 메뉴에서 옵션을 클릭한 다음 저장 탭을 클릭합니다.
  2. 자동 저장 간격 확인란을 선택합니다.
  3. 분 상자에 파일을 저장할 간격을 지정합니다.

참고 자동 저장 기능을 설정한 경우에도 표준 도구 모음의 저장 [image] 을 클릭하여 파일을 정기적으로 저장하는 것이 좋습니다.


기본 입력기(IME) 설정

입력기(IME)가 하나 이상 설치되어 있으면 기본적으로 사용할 입력기를 선택할 수 있습니다.

  1. 입력 도구 모음을 표시합니다.

    방법

    • Microsoft Windows 작업 표시줄의 알림 영역에 있는 언어 표시기 단추 [image] 를 마우스 오른쪽 단추로 클릭한 다음 입력 도구 모음 표시를 클릭합니다.
  2. 입력 도구 모음의 아무 위치나 클릭합니다.
  3. 설정을 클릭합니다.
  4. 텍스트 서비스 대화 상자의 기본 입력 언어에서 기본적으로 사용할 IME에 해당하는 언어를 선택합니다.
  5. IME를 사용자 지정하려면 설치된 서비스 상자에서 IME를 선택한 다음 원하는 설정을 변경합니다.


암호 문제 해결

파일이 암호로 보호되어 있지 않을 때

파일을 다른 형식으로 저장하면 암호로 보호되지 않습니다. 예를 들어, 파일을 웹 페이지로 저장하면 암호가 제거됩니다. 파일을 웹 페이지로 저장할 경우 파일에 있는 대부분의 요소가 그대로 유지되지만 암호 보호는 유지되지 않습니다. 또한 웹 페이지를 만든 후에는 암호를 만들 수 없습니다.

암호를 유지하려면 웹 페이지로 저장하기 전에 원래 형식으로 파일 복사본을 저장하십시오.

입력한 암호가 작동하지 않을 때

암호는 대/소문자를 구분합니다. Caps Lock 키가 설정되어 있는지 확인하고 암호를 다시 입력합니다.


대화형 목록 또는 문서 라이브러리 보기

웹 페이지에 문서 라이브러리나 대화형 목록(조사 결과 포함)의 보기를 게시할 수 있습니다. 이러한 보기에는 라이브 데이터가 표시되므로 목록이나 문서 라이브러리의 항목이 업데이트되면 해당 보기도 자동으로 업데이트됩니다.

사이트 방문자가 목록이나 문서 라이브러리에 항목을 추가할 수 있는 명령 모음을 포함시킬 것인지의 여부를 선택할 수 있습니다.

보기가 포함된 웹 페이지는 목록이나 문서 라이브러리와 동일한 웹 사이트에 있어야 하고, 웹 사이트가 있는 서버에서 Microsoft의 SharePoint Team Services를 실행 중이어야 합니다.

다음과 같은 작업을 수행할 수 있는 사용자 지정 보기를 만들 수 있습니다.

  • 조건 집합으로 필터링
  • 특정 순서로 정렬
  • 열 표시 또는 숨기기
  • 사용자 지정 레이아웃 표시


도구 모음 이동

  • 고정 도구 모음의 이동 핸들 [image] 이나 부동 도구 모음의 제목 표시줄을 새 위치로 끕니다.

참고 도구 모음을 프로그램 창의 가장자리로 끌면 고정 도구 모음이 됩니다. 한 개의 고정 도구 모음을 이동하면 같은 줄에 있는 다른 도구 모음의 위치와 크기도 변경됩니다.


일본어, 중국어 번체, 중국어 간체 텍스트 다시 변환

이 도움말 항목에 설명된 기능은 Microsoft Office 언어 설정을 통해 중국어 간체, 중국어 번체, 일본어를 지원하도록 설정한 경우에만 사용할 수 있습니다.

이 기능을 사용하려면 Microsoft IME 98, IME 2000 이상 또는 이 기능을 지원하는 다른 입력기(IME)를 사용해야 합니다.

  1. 다시 변환할 문자의 처음이나 중간에 삽입 포인터를 놓고 문자의 처음이나 중간을 마우스 오른쪽 단추로 클릭한 다음 바로 가기 메뉴의 다시 변환을 클릭합니다.

    변환 옵션 목록이 나타납니다.

  2. 원하는 옵션을 선택합니다.
  3. Enter 키를 눌러 변환을 확인합니다.

팁

여러 구를 다시 변환하려면 문자를 수동으로 선택해야 합니다.


키보드에 없는 문자 입력(예: ¢, £, ¥, ®)

  1. 다음 중 하나를 수행합니다.

    Microsoft Windows 2000, Windows Millennium Edition, Windows 98의 경우:

    시작을 클릭하고 프로그램, 보조프로그램, 시스템 도구를 차례로 가리킨 다음 문자표를 클릭합니다.

    Windows NT 4.0의 경우:

    시작을 클릭하고 프로그램, 보조프로그램을 차례로 가리킨 다음 문자표를 클릭합니다.

    참고 문자표를 사용할 수 없을 경우 Windows 도움말의 Windows 구성 요소 설치 방법을 참고하십시오.

  2. 글꼴 상자에서 원하는 문자를 클릭합니다. 해당 문자가 없으면 글꼴 상자에서 다른 글꼴을 선택합니다.
  3. 선택을 클릭한 다음 복사 [image] 를 클릭합니다.
  4. 작업 중인 문서로 전환하여 해당 문자를 붙여넣을 위치에 삽입 포인터를 둡니다.
  5. 붙여넣기 [image] 를 클릭합니다.
  6. 문자 모양이 선택한 것과 다르면 해당 문자를 선택하고 문자표에서 선택한 것과 동일한 글꼴을 적용합니다.

팁

문자표는 선택한 문자를 Office에 삽입할 때 사용할 수 있는 키 조합을 보여 줍니다. 키 조합에 숫자를 입력하려면 키보드 대신 숫자 키패드를 사용합니다.