Microsoft Office Help

Hjälp för Microsoft Office

Om du vill se Hjälp för ditt Office-program ställer du en fråga med hjälp av Office-assistenten, eller i rutan Ställ en fråga i programmets menyrad.


Installera och ta bort enskilda komponenter i Microsoft Office

Om du har installerat ett Microsoft Office-program från en nätverksserver eller en delad mapp måste komponenterna installeras eller avinstalleras från samma plats. Om du har installerat Office-programmet från en CD-ROM-skiva och har ändrat enhetsbokstav för CD-ROM-enheten sedan du installerade programmet, ska du installera om programmet från CD-ROM-skivan. Om du kör Office-programfiler från CD-ROM-skivan måste du avinstallera Office-programmet och sedan installera om det från CD-ROM-skivan.

  1. Stäng alla program.
  2. Dubbelklicka på Lägg till/ta bort program på Kontrollpanelen.
  3. Gör något av följande:

    • För Windows 2000 och Windows Millennium Edition:

    Om du har installerat ett Office-program tillsammans med Microsoft Office, klickar du först på Microsoft Office i rutan Installerade program och sedan på knappen Ändra.

    Om du har installerat Office-programmet separat klickar du först på programmets namn i rutan Installerade program och sedan på knappen Ändra.

    • För Windows 98 och Windows NT 4.0:

    Om du har installerat Office-programmet tillsammans med Microsoft Office klickar du på Microsoft Office på fliken Installera/avinstallera och klickar sedan på Lägg till/ta bort.

    Om du har installerat Office-programmet separat klickar du först på programmets namn på fliken Installera/avinstallera och sedan på Lägg till/ta bort.

  4. Följ instruktionerna på skärmen.


Om att visa hjälpinformation medan du arbetar

Om du behöver visa hjälpinformation medan du arbetar kan du använda följande resurser:

Rutan Ställ en fråga

Om du snabbt vill få åtkomst till Hjälp använder du rutan Ställ en fråga [image] på menyraden. I den här rutan kan du skriva frågor för att snabbt få de svar som du behöver.

Obs! Alla språk stöder inte rutan Ställ en fråga.

Office-assistenten

Hjälpavsnitt

Genom Office-assistenten får du medan du arbetar automatiskt tillgång till hjälpavsnitt och tips för de uppgifter som du utför , innan du ens har ställt en fråga. När du till exempel skriver ett brev i Microsoft Word visas automatiskt hjälpavsnitt som hjälper dig att skapa och formatera ett brev.

Du kan anpassa assistenten och välja om du vill att tips, meddelanden och varningar ska visas automatiskt. Du kan även ange om du vill få ljudmeddelanden, kunna flytta assistenten om den är i vägen och föreslå ett hjälpavsnitt som du kan ha användning för.

Du kan även skriva en fråga i assistenten och visa en lista på eventuella matchande avsnitt.

Tips för Office-assistenten

Assistenten visar också tips om hur du använder funktionerna i Microsoft Office-program mer effektivt. När du klickar på glödlampan [image] intill assistenten visas tipset.

Obs! I vissa Microsoft Office XP-program är assistenttips som standard avstängd.

Andra Office-assistenter

Du kan även välja en annan assistent som passar dig och ditt arbetssätt bättre. Du kan själv bestämma hur du vill att assistenten ska arbeta. Om du till exempel föredrar att använda tangentbordet i stället för musen kan du ange att assistenten ska visa tips om kortkommandon. Assistenten delas mellan alla Office-program vilket innebär att när du ändrar ett alternativ i ett program så påverkas assistenterna i alla Office-program.

Återkoppla och söka hjälpinformation på webben

Om rätt avsnitt inte visas i Office-assistentens pratbubbla kan du klicka på Inget ovanstående alternativ, sök efter mer hjälp på webben längst ned i listan över avsnitt. Då visas förslag på hur du formulerar frågor till assistenten och hur du begränsar sökningen med hjälp av nyckelord. Om du fortfarande inte hittar önskad information kan du återkoppla så att framtida versioner av hjälpen förbättras. Du ansluts automatiskt till webbplatsen Microsoft Office, där du kan söka efter hjälp.

Obs! Alla språk stöder inte Office-assistenten.

Hjälp

Du kan stänga av Office-assistenten. Om du gör det kan du få åtkomst till Hjälp genom hjälpfönstret.

Använda Hjälp

Du kan få åtkomst till Hjälp i hjälpfönstret på flera sätt:

  • Visa innehållsförteckningen.
  • Skriva en fråga om dina Microsoft Office-program i Svarsguiden .
  • Söka efter specifika ord och fraser eller välja från en lista med nyckelord i indexet.

  • Om du ändå inte får den hjälpinformation du behöver kan du söka efter mer hjälp på webben.

Obs! Alla språk stöder inte samtliga hjälpfunktioner.

Utseende på hjälpfönstret

Du kan ändra utseendet på hjälpavsnitten i hjälpfönstret genom att ändra inställningarna på teckensnitt och bakgrundsfärg. Du kan åsidosätta vissa eller alla inställningar vilket är användbart om du har begränsad visning.

Hjälpfönstret har samma inställningar för teckensnittsfärger, teckensnitt och bakgrundsfärger som den webbläsare som är installerad. Tänk på att om du ändrar teckensnitt och bakgrundsfärg i hjälpavsnittet i hjälpfönstret påverkas också teckensnitt och bakgrundsfärg när du visar en webbsida i webbläsaren.

Skärmtips

Om du är osäker på funktionen för ett visst kommando eller en viss knapp eller om du vill veta mer om ett alternativ i en dialogruta kan du visa hjälpinformation i Skärmtips. I Skärmtips visas information om olika delar av skärmen.

Du kan få åtkomst till Skärmtips på tre olika sätt:

  • Om du vill visa hjälpinformation om ett menykommando, en verktygsfältsknapp eller ett skärmområde klickar du på Förklaring på Hjälp-menyn och sedan på det område som du vill visa hjälpinformation om.
  • Om du vill visa hjälpinformation om ett alternativ i en dialogruta klickar du först på frågetecknet [image] i dialogrutan och sedan på önskat alternativ.
  • Om du vill visa namnet på en knapp i verktygsfältet placerar du pekaren över knappen så visas namnet.
Hjälp på webben

Du kan ansluta till webbplatsen Microsoft Office och andra Microsoft-webbplatser direkt från valfritt Microsoft Office-program genom att använda kommandot Office på webben på Hjälp-menyn. Du kan till exempel få åtkomst till tekniska resurser och kostnadsfritt hämta produktförbättringar – utan att lämna det Office-program som du arbetar i.

Om du hittar ett hjälpavsnitt som börjar med "Webb:", visas Office-webbartikeln i hjälpfönstret och du kan välja att öppna det i ett större webbläsarfönster.


Använda Hjälp utan Office-assistenten

  1. Om du vill visa hjälpinformation utan Office-assistenten måste assistenten vara avstängd.

    Hur gör jag?

    1. Klicka på Alternativ i assistentens pratbubbla.

      Klicka på assistenten om Office-assistentens pratbubbla inte syns.

    2. Avmarkera kryssrutan Använd Office-assistenten på fliken Alternativ.

    Obs! Om du vill aktivera Office-assistenten klickar du på Visa Office-assistenten på Hjälp-menyn vid valfri tidpunkt.

    Tips!

    • Du kan ta bort assistenten permanent genom att återinstallera Microsoft Office och välja att inte installera Office-assistenten.
  2. Klicka på Hjälp om Microsoft Programnamn på Hjälp-menyn.

    Om flikarna Innehåll, Svarsguiden och Index inte visas så klickar du på Visa [image].

  3. Gör något eller några av följande i hjälpfönstret:

    • Klicka på fliken Innehåll om du vill visa innehållsförteckningen för Hjälp.

    • Klicka på fliken Svarsguiden om du vill skriva en fråga om ett Microsoft Office-program som du arbetar i. Skriv de ord som du vill söka efter och klicka sedan på Sök.
    • Om du vill söka efter angivna ord eller fraser klickar du på Index eller väljer från en lista med nyckelord.

      Du kan begränsa träfflistan över avsnitt genom att lägga till eller ta bort nyckelord från sökningen. På så sätt kan du begränsa sökningen tills bara de mest relevanta avsnitten eller nyckelorden finns kvar i listan.

Obs! Alla språk stöder inte Svarsguiden.


Visa eller dölj Office-assistenten i guiderna

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Om du vill aktivera eller inaktivera hjälp med guider i Office-assistenten gör du något av följande:

Visa eller dölj Office-assistenten för en viss guide

Starta guiden och klicka sedan på [image] i guiden.

Obs! Om Office-assistenten inte visas inaktiverar du Office-assistenten genom att klicka på [image].

Visa eller dölj Office-assistenten för alla guider

  1. Klicka på Alternativ i Office-assistentens pratbubbla.

    Klicka på Office-assistenten om pratbubblan inte är synlig.

  2. Markera eller avmarkera kryssrutan Hjälp med guider på fliken Alternativ.

Obs! Det finns inte hjälpavsnitt för alla guider i Office-assistenten.


Välja en annan Office-assistent

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Klicka på Office-assistenten.

    Klicka på Visa Office-assistenten på Hjälp-menyn om assistenten inte visas.

  2. Klicka på Alternativ i assistentens pratbubbla.

    Klicka på assistenten om pratbubblan inte syns.

  3. Klicka på fliken Galleri och sedan på Bakåt eller Sök tills du hittar en assistent som du vill använda.

Obs!

  • Om du har tillgång till Internet kan du hämta ytterligare assistenter från hemsidan Microsoft Office. Klicka på Office på webben på Hjälp-menyn.

  • Hyperlänkarna i det här avsnittet går till webben. Du kan när som helst gå tillbaka till Hjälp.


Öppna Viktigt-filen i Office

Viktigt-filen i Microsoft Office XP är en HTM-fil som innehåller sent utkomna produktnyheter. Den är placerad i olika mappar beroende på vilken språkversion du använder.

  1. Dubbelklicka på Den här datorn på skrivbordet.
  2. Dubbelklicka på den enhet där Microsoft Office är installerat (vanligtvis enhet C).
  3. Dubbelklicka på Program.
  4. Dubbelklicka på Microsoft Office.
  5. Dubbelklicka på Office10.
  6. Söka efter den mapp som innehåller ditt språks Viktigt-fil.

    7. Hur gör jag?

    Mapp | Språk
1078 | Afrikaans
1052 | Albanska
5121 | Arabiska (Algeriet)
15361 | Arabiska (Bahrain)
3073 | Arabiska (Egypten)
2049 | Arabiska (Irak)
11265 | Arabiska (Jordanien)
13313 | Arabiska (Kuwait)
12289 | Arabiska (Libanon)
4097 | Arabiska (Libyen)
6145 | Arabiska (Marocko)
8193 | Arabiska (Oman)
16385 | Arabiska (Qatar)
1025 | Arabiska (Saudiarabien)
10241 | Arabiska (Syrien)
7169 | Arabiska (Tunisien)
14337 | Arabiska (Förenade arabemiraten)
9217 | Arabiska (Yemen)
1069 | Baskiska
1059 | Vitryska
1026 | Bulgariska
1027 | Katalanska
3076 | Kinesiska (Hong Kong)
2052 | Kinesiska (Folkrepubliken Kina)
4100 | Kinesiska (Singapore)
1028 | Kinesiska (Taiwan)
1050 | Kroatiska
1029 | Tjeckiska
1030 | Danska
2067 | Nederländska (Belgien)
1043 | Nederländska (standard)
3081 | Engelska (Australien)
10249 | Engelska (Belize)
4105 | Engelska (Kanada)
9225 | Engelska (Karibien)
6153 | Engelska (Irland)
8201 | Engelska (Jamaica)
5129 | Engelska (Nya Zeeland)
7177 | Engelska (Sydafrika)
11273 | Engelska (Trinidad)
2057 | Engelska (Storbritannien)
1033 | Engelska (USA)
1061 | Estniska
1080 | Färöiska
1065 | Persiska
1035 | Finska
2060 | Franska (Belgien)
3084 | Franska (Kanada)
5132 | Franska (Luxemburg)
1036 | Franska (standard)
4108 | Franska (Schweiz)
3079 | Tyska (Österrike)
5127 | Tyska (Liechtenstein)
4103 | Tyska (Luxemburg)
1031 | Tyska (standard)
2055 | Tyska (Schweiz)
1032 | Grekiska
1037 | Hebreiska
1038 | Ungerska
1039 | Isländska
1057 | Indonesiska
1040 | Italienska (standard)
2064 | Italienska (Schweiz)
1041 | Japanska
1042 | Koreanska
2066 | Koreanska (Johab)
1062 | Lettiska
1063 | Litauiska
1044 | Norska (bokmål)
2068 | Norska (nynorsk)
1045 | Polska
1046 | Portugisiska (brasiliansk)
2070 | Portugisiska (standard)
1048 | Rumänska
1049 | Ryska
3098 | Serbiska (kyrillisk)
2074 | Serbiska (latinsk)
1051 | Slovakiska
1060 | Slovenska
11274 | Spanska (Argentina)
16394 | Spanska (Bolivia)
13322 | Spanska (Chile)
9226 | Spanska (Colombia)
5130 | Spanska (Costa Rica)
7178 | Spanska (Dominikanska republiken)
12298 | Spanska (Ecuador)
17418 | Spanska (El Salvador)
4106 | Spanska (Guatemala)
18442 | Spanska (Honduras)
2058 | Spanska (Mexiko)
3082 | Spanska (modern)
19466 | Spanska (Nicaragua)
6154 | Spanska (Panama)
15370 | Spanska (Paraguay)
10250 | Spanska (Peru)
20490 | Spanska (Puerto Rico)
1034 | Spanska (traditionell)
14346 | Spanska (Uruguay)
8202 | Spanska (Venezuela)
1053 | Svenska
2077 | Svenska (Finland)
1054 | Thailändska
1055 | Turkiska
1058 | Ukrainska
1066 | Vietnamesiska
  7. Dubbelklicka på den mapp som är anpassad för ditt språk.

    Dubbelklicka till exempel på 1033 om du vill välja engelska.

  8. Dubbelklicka på Readme.htm.


Riktlinjer för att söka i Hjälp

Använda hela meningar med Office-assistenten

Du får bäst resultat om du skriver en hel mening eller fråga i Office-asistenten – inte bara ett ord eller en fras. Om du till exempel vill söka hjälp om hur du skriver ut mer än en fil i taget, skriver du skriva ut flera exemplar åt gången i stället för att skriva Skriv ut.

Använda Svarsguiden

Klicka på fliken Svarsguiden om du vill skriva en fråga om ett Microsoft Office-program och få en lista på avsnitt relaterade till din fråga. Om fliken Svarsguiden inte är synlig, klickar du på Visa [image] .

Använda Index för att begränsa urvalet

Om du vill ha hjälp med att begränsa urvalet av hjälpavsnitt som visas, klickar du på fliken Index. Om fliken Index inte är synlig klickar du på Visa [image]. Skriv ett ord eller en fras eller välj från listan med nyckelord. Du kan begränsa träfflistan över avsnitt genom att lägga till eller ta bort nyckelord från sökningen. På det här sättet kan du begränsa sökningen tills endast de mest relevanta avsnitten och nyckelorden finns kvar i listan.

Visa programmerings- eller icke-programmeringsavsnitt

Om du använder produktens icke-programmeringsdel i Office-assistenten visas bara hjälpavsnitt om hur du använder Microsoft Office XP-programmet. Hjäpavsnitt visas bara när du använder produktens programmeringsdel.

Du kan söka efter både icke-programmerings- och programmeringsavsnitt samtidigt.

Hur gör jag?

  1. Kontrollera att du använder produktens programmeringsdel.
  2. Klicka på assistenten och därefter på Alternativ.
  3. Markera kryssrutan Sök både program- och programmeringshjälp vid programmering på fliken Alternativ.


Om Microsoft Office XP Developer's Guide

Med Microsoft Office XP Developer's Guide lär sig de användare som kan grunderna i Microsoft Visual Basic att skapa en koncis och effektiv kod genom det kraftfulla programmeringsspråk som används i Microsoft Office XP. I boken lär du dig hur du blir mer produktiv med hjälp av Visual Basic for Applications genom att anpassa verktygen utifrån dina speciella behov. Du lär dig att skapa egna kommandon, menyer, dialogrutor, meddelanden och knappar samt hur du kan anpassa hur Hjälp visas för dessa funktioner.

Du kan införskaffa Microsoft Office XP Developer's Guide överallt där böcker säljs. Om du vill hitta din närmaste återförsäljare av produkter från Microsoft Press besöker du webbplatsen för Microsoft Press eller kontaktar ditt lokala Microsoft-kontor. Du kan också ringa kundservice på 08-752 56 30.


Visa hjälpinformation om Visual Basic for Applications

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. För att du ska kunna utföra åtgärderna nedan måste programmeringshjälpen vara installerad.

    Hur gör jag?

    1. Om du inte installerade programmeringshjälpen när du installerade Microsoft Office XP eller Office-programmet , återinstallerar du Office och väljer Lägg till eller ta bort funktioner.
    2. Klicka på Visa indikatorer (+) bredvid Office-verktyg .
    3. Klicka på ikonen Visual Basic Help och välj sedan önskat installeringsalternativ.
  2. Peka på Makro på Verktyg-menyn och klicka sedan på Visual Basic Editor .
  3. I Office-assistentens pratbubbla skriver du den metod, egenskap, funktion, instruktion eller det objekt som du vill visa hjälpinformation om, eller skriver en fråga.

    Om Office-assistenten inte visas klickar du på Visa Office-assistenten på Hjälp-menyn .

    Om Office-assistentens pratbubbla inte syns klickar du på assistenten.

  4. Klicka på Sök och klicka sedan på det avsnitt som du vill ha hjälp med.

Tips

  • Du kan bläddra i en lista med alla metoder, egenskaper, funktioner och objekt för Microsoft Visual Basic i ett visst Microsoft Office-program genom att klicka på Object Browser [image] i Visual Basic Editor i verktygsfältet Standard. I bibliotekslistan klickar du på biblioteket för det program som du vill ha. Om du vill visa hjälpinformation om ett objekt klickar du på objektet och sedan på frågetecknet i dialogrutan Object Browser.

  • Om du vill visa hjälp för Visual Basic Editor klickar du på Hjälp med Microsoft Visual Basic på Hjälp-menyn.


Visa tips och meddelanden genom Office-assistenten

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Gör något eller båda av följande:

Anpassa hur du vill använda tips och meddelanden

  1. Klicka på Office-assistenten.

    Klicka på Visa Office-assistenten på Hjälp-menyn om assistenten inte visas.

  2. Klicka på Alternativ i Office-assistentens pratbubbla.

    Klicka på assistenten om Office-assistentens pratbubbla inte syns.

  3. Gör något eller några av följande:

    Sätt på eller stäng av automatisk visning av hjälpavsnitt

    • Markera eller avmarkera kryssrutan Gissa hjälpavsnitt på fliken Alternativ.

    Visa program eller systemmeddelanden med eller utan Office-assistenten

    • Markera eller avmarkera kryssrutan Visa meddelanden på fliken Alternativ.

    Anpassa hur du vill använda tips

    • Markera eller avmarkera önskade alternativ under Visa tips om på fliken Alternativ.

    Tips!

    • Om du vill återställa ordningen för hur tips visas så att du kan se redan visade tips klickar du på Återställ tips.

Visa ett tips

När det finns ett tips visas en gul glödlampa bredvid Office-assistenten.

  1. Klicka på glödlampan om du vill visa tipset.
  2. Om assistenten döljs när du visar ett tips så visas en glödlampa i knappen Hjälp om Microsoft Programnamn. Klicka på [image] så visas ett tips.

Obs! När assistenten visar en Microsoft Outlook-påminnelse kan den inte samtidigt visa ett tips. Om du vill stänga påminnelsen klickar du på en knapp i påminnelserutan, så visas tipset.

Obs! Alla språk stöder inte samtliga funktioner i Office-assistenten.


Om tekniska resurser i Microsoft

Om du har frågor om ett program i Microsoft Office kan du ställa en fråga i Office-assistenten och sedan titta i handboken Upptäck Microsoft Office XP eller i den Viktigt-fil som medföljer programmet. Om du inte hittar det du letar efter kan du få information från de tekniska resurserna i följande lista:

Hemsidan Microsoft Office

När du klickar på Office på webben på Hjälp-menyn upprättas en anslutning till webbplatsen Microsoft Office när du arbetar i ett Office-program. Från hemsidan Microsoft Office får du svar på de vanligaste frågorna om Outlook. Du hittar också aktuella tips, mallar, clipart och uppdaterade hjälpfiler.

Microsoft TechNet och Microsoft Developer Network på CD

Microsoft TechNet är en heltäckande informationsresurs som du kan använda för att utvärdera, implementera och ge support för affärsprodukterna från Microsoft. Som prenumerant på TechNet får du varje månad en CD-ROM-skiva med hela den samlade kunskapen på Microsofts produktsupportavdelning. TechNet ger snabba och detaljerade svar på frågor om program, nätverkshantering, systemimplementering, databasadministration, drivrutiner och korrigeringsfiler, tekniktips och produktutvärderingar. De 250 000 sidorna med detaljerad, teknisk information hjälper dig att få mer gjort på kortare tid. Om du vill prenumerera på Microsoft TechNet kan du ringa 020-79 31 21 (endast i Sverige).

CD-ROM-biblioteket för MSDN (Microsoft Developer Network) är en heltäckande källa med programmeringsinformation och verktyg för alla som skriver program för operativsystemen Microsoft , Windows 98 och Microsoft Windows 2000, och för alla som använder Microsoft-produkter i utvecklingssyften. Om du har en årsprenumeration på MSDN hålls du uppdaterad på vad som händer, med hjälp av regelbunden information, nyhetsbrev och tillgång till andra informationskällor. Om du vill prenumerera på Microsoft Developer Network i USA och Canada kan du ringa (800) 759-5474.

I USA och Canada är samtalen kostnadsfria. I Sverige kontaktar du Microsoft Sverige för ytterligare information.

Microsoft Knowledge Base

Microsoft Knowledge Base (KB) är den främsta produktinformationskällan som vänder sig till supporttekniker hos Microsoft och deras kunder. Den består av en omfattande mängd artiklar – som uppdateras dagligen – och innehåller detaljerade instruktioner, svar på supportfrågor, information om kända problem och vilka åtgärder Microsoft har vidtagit för att lösa dessa problem. Genom att använda text eller nyckelord kan du hämta information i KB.

Knowledge Base finns på CD-ROM-skivor för Microsoft TechNet och Microsoft Developer Network.

Microsoft Software Library

MSL (Microsoft Software Library) är en uppsättning kostnadsfria binärfiler (icke-textfiler) som lagras på webben och som gäller alla Microsoft-produkter. MSL innehåller exempelvis drivrutiner, tillägg, hjälpfiler och teknisk information.

Microsoft Software Library är också tillgängligt på CD-ROM-skivor för Microsoft TechNet och Microsoft Developer Network.

Microsoft Press

Microsoft Press tillhandahåller allt utbildnings- och supportmaterial som du behöver för att få ut så mycket som möjligt av Microsoft Office, Microsoft Windows 98 och Microsoft Windows 2000.

Oavsett om du är nybörjare, avancerad användare, supporttekniker eller programutvecklare har Microsoft Press vad du behöver, allt från lättförståeliga handböcker och självstudiehandledningar till skrivbordsreferenser, tekniska resurser och böcker om programmering.

Om du vill hitta den närmaste distributören av Microsoft Press-produkter kan du besöka hemsidan Microsoft Press eller kontakta Microsoft Sverige. I USA ringer du (800) MS-PRESS. och i Canada ringer du (800) 667-1115.

Obs! Hyperlänkarna i det här avsnittet går till webben. Du kan när som helst gå tillbaka till Hjälp.


Aktivera eller inaktivera ljudet för Office-assistenten

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Om du vill aktivera ljudfunktionen i Office-assistenten måste du ha installerat ett ljudkort på datorn.

  1. Klicka på Office-assistenten.

    Klicka på Visa Office-assistenten på Hjälp-menyn om Office-assistenten inte visas.

  2. Klicka på Alternativ i Office-assistentens pratbubbla.

    Om Office-assistentens pratbubbla inte syns klickar du på assistenten.

  3. Markera eller avmarkera kryssrutan Ge ifrån sig ljud på fliken Alternativ.


Skriva ut ett hjälpavsnitt

Gör något av följande:

Skriva ut det aktuella avsnittet

  1. Klicka på Skriv ut i hjälpfönstret [image].
  2. Markera de utskriftsalternativ du vill använda.

Skriva ut flera avsnitt

  1. Klicka på fliken Innehåll i hjälpfönstret.

    Om fliken Innehåll inte visas så klickar du på Visa [image]. Då visas navigeringsrutan.

  2. Markera den rubrik du vill skriva ut och klicka därefter på Skriv ut [image].
  3. Gör något av följande:

    • Klicka på Skriv ut det valda ämnet om du vill skriva ut den aktuella sidan.

    • Om du vill skriva ut alla avsnitt under den markerade rubriken klickar du på Skriv ut markerad rubrik och alla underavsnitt.

  4. Markera de utskriftsalternativ du vill använda.


Om att visa hjälpinformation i Microsoft Skriptredigeraren

  1. Peka på Makro på Verktyg-menyn och klicka sedan på Microsoft Skriptredigeraren.

    Om du inte redan har installerat Microsoft Skriptredigeraren ombeds du att göra det. Klicka på Ja.

  2. Klicka på Hjälp om Microsoft Skriptredigeraren och gör något eller några av följande på Hjälp-menyn i Microsoft Skriptredigeraren:
    • Om du vill visa innehållsförteckningen klickar du på fliken Innehåll.
    • Om du vill söka efter ord klickar du på fliken Svarsguiden. Skriv de ord som du vill söka efter och klicka sedan på Sök.
    • Om du vill bläddra i ett tangentindex för att hitta information klickar du på fliken Index. Markera önskat nyckelord och klicka på Sök.

Obs! Alla språk stöder inte Svarsguiden.


Ändra utseende på ett hjälpavsnitt

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Öppna hjälpfönstret.

    Hur gör jag?

    1. Klicka på Hjälp om Microsoft Programnamn på Hjälp-menyn.

    2. Klicka på Alternativ i assistentens pratbubbla om Office-assistenten visas och avmarkera sedan kryssrutan Använd Office-assistenten .
    3. Klicka på OK om du vill stänga dialogrutan och klicka sedan en gång till på MicrosoftProgramnamn på Hjälp-menyn.
  2. Klicka på Alternativ [image] i Hjälp-fönstret och sedan på Internet-alternativ.
  3. Klicka på Alternativ på fliken Allmänt och sedan på Ignorera färger som anges på webbsidor.
  4. Klicka på OK.
  5. Gör något eller båda av följande i dialogrutan Internet-alternativ:

    Ändra bakgrundsfärg eller text i Hjälp

    • Klicka på Färger på fliken Allmänt och sedan på ett alternativ.

    Ändra teckensnitt i Hjälp

    • Klicka på Teckensnitt på fliken Allmänt och välj sedan önskat alternativ.

Obs! Om du ändrar teckensnitt och bakgrundsfärg i hjälpavsnittet i hjälpfönstret påverkas också teckensnittet och bakgrundsfärgen när du visar en hjälpsida i Microsoft Internet Explorer.


Om tips och meddelanden från Office-assistenten

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

I Office-assistenten kan du få svar på frågor, tips och hjälpinformation om ett flertal funktioner som är specifika för de program som du använder. Office-assistenten kan användas i alla program i Microsoft Office. Om du gör ändringar i Office-assistenten så påverkas assistenten i alla Office-program.

Assistenten kan visa hjälp på följande sätt:

Förslag till hjälp

I Office-assistenten kan du få förslag på hjälpavsnitt som är relevanta för den speciella uppgift som du utför – till och med innan du ber om det.

Hjälp med guider

Du kan få hjälp när du startar vissa guider. Stäng av den här funktionen om du inte vill visa hjälpinformation om guider. Det finns inte hjälpavsnitt för alla guider.

Tips!

Office-assistenten kan ge dig tips om hur du använder vissa funktioner eller kortkommandon mer effektivt. När en gul glödlampa visas intill assistenten är ett tips tillgängligt. Du kan även ange att assistenten visar ett tips varje gång du startar Office.

Obs! En Microsoft Outlook-påminnelse kan inte visas samtidigt som ett tips visas i assistenten. Klicka på en knapp i påminnelsen om du vill stänga den, då visas tipset.

Meddelanden

När Office-assistenten är aktiverad visas program- och systemmeddelanden i assistentens pratbubbla som standard. Du kan välja att meddelanden i stället visas i en dialogruta.

Obs! Alla språk stöder inte samtliga funktioner i Office-assistenten.


Skärmtips om angivna kommandon, knappar och dialogrutor

  • Om du vill visa ett skärmtips för ett menykommando, en verktygsfältsknapp eller ett skärmområde klickar du på Förklaring på Hjälp-menyn och sedan på det objekt som du vill visa information om.

  • Om du vill visa ett skärmtips om ett alternativ i en dialogruta klickar du på knappen frågetecken [image] i dialogrutan och sedan på alternativet. (Om knappen frågetecken är dold markerar du alternativet och trycker sedan på SKIFT+F1.)

  • Om du vill visa namnet på en verktygsfältsknapp håller du pekaren över knappen tills namnet visas.


Få information om ditt program och din dator

Du kan kontrollera vilken version av Microsoft Office XP-programmet som är installerat på datorn och du kan bestämma produktens ID-nummer på kopian av programmet. Du kan också visa systeminformation och prova din nätverksanslutning.

  • Klicka på Om Microsoft Programnamn på Hjälp-menyn.


Om Office Resource Kit

Använd Microsoft Office XP Resource Kit vid installation, konfiguration och support av Microsoft Office i företaget. Den här guiden är utformad för systemadministratörer, konsulter och avancerade användare. Den innehåller allt du behöver veta, oavsett om du använder Microsoft Office på Microsoft Windows 98, Windows 2000 eller Macintosh.

Du kan köpa Office Resource Kit överallt där man säljer datorböcker, direkt från Microsoft Press eller online från hemsidan Microsoft Office Resource Kit.

Om du vill hitta din närmaste återförsäljare av produkter från Microsoft Press besöker du webbplatsen för Microsoft Press eller kontaktar ditt lokala Microsoft-kontor. Du kan också ringa kundservice på 08-752 56 30.

Obs! Hyperlänkarna i det här avsnittet går till webben. Du kan när som helst gå tillbaka till Hjälp.


Felsökning: Hjälp

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Meddelandet "Sidan kan inte visas" visas i webbläsaren när jag klickar på ett hjälpavsnitt

Det hjälpavsnitt som du söker efter finns på Internet och detta felmeddelande visas om du inte är ansluten till Internet. Om du vill visa detta avsnitt måste du ansluta till Internet.

Om du vill lära dig mer om Office-hjälp, uppdatering och hämtning som Microsoft erbjuder på Internet besöker du webbplatsen för Microsoft Office

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan när du vill växla tillbaka till direkthjälpen.

Tips!

Du kan identifiera andra hjälpavsnitt som finns på Internet utifrån titeln, som i Svarsguiden visas på följande sätt: WEBB: <rubrik>.

Jag kan inte ansluta till webbplatsen Microsoft Office

Om du vill använda Office på webben (Hjälp-menyn) måste du ha tillgång till Internet, och du måste ha ett Internet-konto som du har fått via en Internet-leverantör.

Om du har problem med att få tillgång till den här webbplatsen kan ett av följande vara orsaken:

  • De inställningar som används för att ansluta datorn till Internet kan vara felaktiga. Dubbelklicka på Internet-ikonen på Kontrollpanelen om du vill kontrollera inställningarna.
  • Ditt företags brandvägg eller proxyserver kan hindra tillgång till webbplatsen.
  • Modemet kanske inte fungerar. Mer information finns i avsnittet Felsökning: Modem, i Microsoft Windows-hjälpen (sök efter den i Indexfältet).
  • Webbplatsen Microsoft Office kanske inte är tillgänglig för tillfället. Om du fortfarande kan ansluta till andra webbplatser väntar du en stund och försöker sedan igen.

Office-assistenten är distraherande

  • Gör något av följande:

    Välja en annan assistent

    1. Högerklicka på assistenten och klicka sedan på Välj assistent på snabbmenyn.

    2. Klicka på Bakåt eller Sök på fliken Galleri om du vill visa alla tillgängliga assistenter.

    Obs! Vissa assistenter är mer aktiva än andra. Assistenten Office-logon är den minst aktiva assistenten.

    Begränsa Office-assistentens förflyttning

    1. Klicka på assistenten och sedan på Alternativ.

    2. Avmarkera kryssrutan Flytta vid olämplig placering på fliken Alternativ.

    Obs! När du avmarkerar det här alternativet begränsar du även förflyttningen av flyttbara verktygsfält.

    Flytta assistenten

    • Dra assistenten till önskad plats på skärmen.

    Dölja assistenten

    • Klicka på Dölj Office-assistenten på Hjälp-menyn.

    Stänga av assistenten

    1. Klicka på assistenten och sedan på Alternativ.

    2. Avmarkera kryssrutan Använd Office-assistenten på fliken Alternativ.

    Stänga av ljudet på assistenten

    1. Klicka på assistenten och därefter på Alternativ.

    2. Avmarkera kryssrutan Avge ljud på fliken Alternativ.

Office-assistenten visar inte önskat hjälpavsnitt

Utför dessa steg i den ordning som de visas:

  • Om önskat hjälpavsnitt inte visas så klickar du på Inget av ovanstående alternativ, sök efter mer hjälp på webben i Office-assistentens pratbubbla. Då får du information om hur du kan hitta önskade hjälpavsnitt. Du måste ha en installerad webbläsare och tillgång till Internet om du vill använda den här funktionen. Kontakta systemadministratören om den här funktionen inte är tillgänglig.

  • Söktips

    Klicka på Söktips om du vill ha information om hur du begränsar listan över hjälpavsnitt genom att formulera om frågan till Office-assistenten eller genom att använda Index i hjälpen.

  • Skicka feedback och gå till webben

    Om du ändå inte kan hitta den hjälp som du söker klickar du på avsnittet Inget av ovanstående alternativ, sök efter mer hjälp på webben.

    • Klicka på söktips för att få hjälp att hitta den hjälp som du söker.

    • I den efterföljande textrutan skriver du valfria frågor eller kommentarer om det hjälpavsnitt som du söker efter. När du klickar på Skicka feedback och gå till WWW så sker följande:

      • Din fråga och alla kommentarer kommer att sparas och användas för att förbättra framtida versioner av hjälpsystemet.

      • Du ansluts till hemsidan Microsoft Office där du kan söka efter fler hjälpavsnitt.

Office-assistentens pratbubbla har försvunnit

Gör något eller några av följande:
  • Klicka på Office-assistenten så visas assistentens pratbubbla.
  • Ett tips eller en pratbubbla kan visas framför en annan pratbubbla. Stäng den främre pratbubblan om du vill visa den som är dold.
  • Vissa pratbubblor stängs automatiskt när du klickar i Microsoft Outlook-fönstret. Det gäller informationsmeddelanden som inte kräver svar.

    Om du till exempel kontrollerar stavningen så får du ett meddelande när du är klar. Den här typen av meddelande visas inte igen om du inte upprepar den åtgärd som får den att visas, till exempel nästa gång du utför en stavningskontroll.

Office-assistenten hindrar mig från att arbeta

När vissa meddelanden visas, med eller utan Office-assistenten, kan du få problem att arbeta i Microsoft Office, om du inte stänger meddelandet. Dessa meddelanden är viktiga och du måste svara på dem.
  • Om du vill fortsätta att arbeta i Office-programmet klickar du på en alternativknapp i det meddelande som visas.
  • Om meddelandet inte visas längre utan i stället ett tips eller ett hjälpavsnitt klickar du varsomhelst i programfönstret så visas meddelandet igen.


Om att söka efter filer

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Du kan använda kommandot Sök i Microsoft Office XP om du vill söka efter filer som antingen är sparade på datorns hårddisk, det lokala nätverket, e-postlådan i Microsoft Outlook eller på nätverksplatser. Du kan även söka efter e-postmeddelanden, möten och annan information i din e-postbrevlåda i Outlook. I Sök kan du söka efter filer på två sätt: normalsökning och avancerad sökning.

Normalsökning är det mest omfattande sättet för att söka efter filer, Outlook-objekt och webbsidor. Du kan söka efter filer som innehåller text som du anger i titel, innehåll eller egenskaper. Du kan även ange var du vill söka efter filer och vilken typ av filer du söker efter.

Avancerad sökning är mer exakt. Du kan använda denna sökning för att söka efter filer efter filernas egenskaper. Detta gör du genom att skapa frågor som består av en eller flera regler som måste stämma in på en viss fil för att den ska hittas. Ett exempel på en fråga är "författare är (exakt) Dan." Detta anger att den fil som du söker efter bara ska innehålla texten "Dan" som författaregenskap.

Åtgärdsfönstret Sök

När du använder Sök visas åtgärdsfönstret Sök till höger på sidan. Alla Office-program kan ha sin egen instans av åtgärdsfönstret Sök. Sökresultaten är tillgängliga från alla program. Om du till exempel söker efter alla typer av Microsoft Word-filer och du öppnar ett Microsoft Excel-kalkylblad från sökresultatlistan visas även sökresultaten i Excel i åtgärdsfönstret Sök så att du kan fortsätta att använda dem.

Visa sökresultat

När du startar en sökning listas de filnamn som hittas i åtgärdsfönstret Sök. Filerna visas separat efter plats, på datorn, i postlådan och på nätverksplatser.

Från resultatlistan kan du vidta olika åtgärder för de filer som du hittar, till exempel:

  • Visa egenskaperna för en fil
  • Öppna en fil
  • Visa en fil i en webbläsare
  • Skapa ett nytt dokument baserat på en fil
  • Kopiera en hyperlänk till en fil till Office Urklipp

Snabbare sökning med hjälp av snabbsökning

Genom snabbsökning visas information från filer och ordnar den så att det går snabbare och enklare att söka efter filer. Snabbsökningsindexet uppdateras när datorn är inaktiv.

I Microsoft Windows 2000 används en inbyggd Windows 2000 indexeringstjänst. På andra Windows-plattformar kan du när du installerar Office, installera en liknande indexeringstjänst, Stöd för snabbsökning.

Om du kör Office med Windows 2000 aktiverar du snabbsökningstjänsten från åtgärdsfönstret Sök i Windows. I Windows 98 och Windows NT aktiverar du den från åtgärdsfönstret Normalsökning.

I åtgärdsfönstret Normalsökning visas ett meddelande om snabbsökningen inte är installerad. Om snabbsökningen är installerad visas dess status – aktiverad eller inaktiverad .

Skapa mer komplicerade sökningar med hjälp av villkor och värden

Om du använder avancerad sökning kan du använda villkor och värden för att söka efter filernas egenskaper.

Villkor är de begränsningar som du ställer in för värdet på en filegenskap i en avancerad sökning så att den blir mer exakt. Varje egenskapstyp har ett visst antal relevanta villkor som automatiskt visas i den avancerade sökningen. Om egenskapen till exempel är ett datum visas bland annat följande villkorsalternativ: "i dag," "i morgon," "i går".

För vissa villkor krävs inte ett tillhörande värde. I exemplet "Senast ändrad i går", krävs inte ett ytterligare värde eftersom villkoret "i går" tillhandahåller den information som behövs för en avancerad sökning.

För vissa villkor krävs ett tillhörande värde. För villkoret "lika med" krävs till exempel alltid ett tillhörande värde, som du anger när du konfigurerar sökningen.

Söka från dialogrutan Öppna

När du använder dialogrutan Öppna kan du söka efter en fil genom att använda normalsökning eller avancerad sökning. På samma sätt som i åtgärdsfönstret Sök visas resultaten separat efter plats. När du öppnar en fil kan du se filens egenskaper.


Söka efter en fil

Du kan söka efter titlar, innehåll eller egenskaper i Microsoft Office-filer, Microsoft Outlook-objekt och webbsidor.

  1. Klicka på Sök [image] i verktygsfältet Standard .
  2. Gör något av följande:

    Söka efter en fil eller ett Outlook-objekt som innehåller angiven text

    Du kan söka efter en fil eller ett Outlook-objekt som innehåller text i titeln, innehållet eller egenskaperna.

    1. Skriv den text som du vill söka efter i Office-filer, webbsidor och Outlook-objekt i rutan Sök text.

      Tips!

      • Skriv ett frågetecken (?) som motsvarar valfria tecken i söktexten eller en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?r visas ordet "sur" och "ser" och skriver du ordet s*d visas ordet "säd" och "sådd."
      • När du söker efter Outlook-objekt använder du Sökning på naturligt språk. Sökningen på naturligt språk stöds bara i de engelska versionerna av Microsoft Office XP.
    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet platser att söka i. Om du vill söka överallt väljer du Överallt.
    3. Markera vilka typer av objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
    4. Klicka på Sök.

    Söka efter en fil eller ett Outlook-objekt baserat på en eller flera egenskaper

    1. Klicka på Avancerad sökning i åtgärdsfönstret Normalsökning.
    2. Ange ett eller flera sökkriterier.

      Hur gör jag?

      1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.
      2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
      3. Ange ett värde som kopplas samman med villkoret i rutan Värde.
      4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste stämma överens med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
      5. Klicka på Lägg till om du vill lägga till sökkriteriet.

        Obs! Om värdet är ogiltigt för villkoret eller egenskapen är knappen Lägg till inte tillgänglig.

    3. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt.
    4. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
    5. Klicka på Sök.
Gör något eller några av följande i åtgärdsfältet Sökresultat.

Hur gör jag?

  • Om du snabbt vill visa egenskaperna för ett objekt ställer du musen över objektet.

  • Om du vill öppna ett objekt i standardredigeringsformat klickar du på det.

  • Om du vill öppna ett objekt i ett Office-program klickar du på kommandoknappen intill objektet och väljer sedan Redigera med<program>.

  • Om du vill visa en webbsida i en webbläsare klickar du på kommandoknappen intill objektet och väljer sedan Öppna i webbläsare.

  • Om du vill skapa ett nytt dokument baserat på det markerade objektet klickar du på kommandoknappen intill objektet och väljer sedan Nytt från den här filen.

  • Om du vill kopiera en hyperlänk från det markerade objektet till Office Urklipp klickar du på kommandoknappen intill objektet och väljer sedan Kopiera länk till Urklipp.

  • Om du vill visa alla egenskaper för ett objekt klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.


Söka efter en fil från dialogrutan Öppna

  1. Klicka på Öppna
  2. Klicka på Verktyg i dialogrutan Öppna och sedan på Sök.
  3. Gör något av följande:

    Söka efter en fil som innehåller angiven text

    Du kan söka efter en fil som innehåller text i titeln, innehållet eller egenskaperna.

    1. I rutan Sök text på fliken Enkel skriver du den text som du vill söka efter i Microsoft Office-filer, webbsidor och Microsoft Outlook-objekt.

      Tips!

      Du kan använda jokertecken i rutan Söktext. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik", om du skriver k*r visas "kär" och "klar."
    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda plats skriver du direkt i rutan Sök i
    3. Markera vilka objekttyper som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

    Söka efter en fil baserat på en eller flera egenskaper

    1. Ange ett eller flera sökkriterier på fliken Avancerat.

      Hur gör jag?

      1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.

        Tips!

        Du kan använda jokertecken i rutan Egenskaper. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik";, om du skriver k*r visas "kär" och "klar."

      2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
      3. Ange det värde som ska kopplas samman med villkoret i rutan Värde.
      4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste kunna kopplas samman med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
      5. Klicka på Lägg till om du vill lägga till sökkriteriet.

        Obs! Om villkoret är ogiltigt för värdet eller egenskapen är knappen Lägg till inte tillgänglig.

    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda enhet, mapp eller webbplats skriver du direkt i rutan Sök i
    3. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.


Avancerade sökvillkor

Villkor är de begränsningar som du ställer in för värdet på en filegenskap i en avancerad sökning så att den blir mer exakt. Alla typer av egenskaper, till exempel text eller datum, har ett antal relevanta villkor som visas automatiskt vid avancerad sökning och du väljer ett villkor för att konfigurera sökningen. Nedan visas de villkor som du kan välja för respektive typ av egenskap samt några exempelinställningar.

Villkor för textegenskaper

  • är (exakt)

    Egenskapstexten motsvarar exakt den text som du söker efter.

    Exempel: "Texten är (exakt) Årlig företagsrapport"

  • i texten ingår

    Egenskapstexten innehåller den text som du söker efter.

    Exempel: "Titeln innehåller rapport"

Villkor för datumegenskaper

  • den

    Datumet motsvarar det värde som du har angett.

    Exempel: "Skapad den 3 mars 2000"

  • den eller senare

    Datumet motsvarar eller är senare än det värde som du har angett.

    Exempel: "Senast ändrad den 15 september 1999 eller senare"

  • den eller tidigare

    Datumet motsvarar eller är tidigare än det värde som du har angett.

    Exempel: "Senast ändrad den 1 september 1999 eller tidigare "

  • i dag

    Datumet stämmer med det aktuella datumet.

    Exempel: "Skapad i dag"

  • i morgon

    Datumet stämmer med morgondagens datum.

    Exempel: "Förfallodatum är i morgon"

  • i går

    Datumet stämmer med gårdagens datum.

    Exempel: "Skapad i går"

  • den här veckan

    Datumet är någon gång under den här veckan.

    Exempel: "Senast ändrad den här veckan"

  • nästa vecka

    Datumet är någon gång under nästa vecka.

    Exempel: "Förfallodatum nästa vecka"

  • förra veckan

    Datumet var någon gång förra veckan.

    Exempel: "Senast utskriven förra veckan"

  • den här månaden

    Datumet är någon gång den här månaden.

    Exempel: "Senast utskriven den här månaden"

  • nästa månad

    Datumet är någon gång nästa månad.

    Exempel: "Förfallodatum nästa månad"

  • förra månaden

    Datumet var någon gång förra månaden.

    Exempel: "Skapad förra månaden"

Villkor för filnamn

  • inkluderar

    Filnamnet innehåller antingen den text som du anger eller är exakt densamma som den text som du anger.

    Exempel: "Filnamnet inkluderar rapport"

Villkor för numeriska egenskaper

  • är lika med

    Motsvarar exakt det värde som du anger.

    Exempel: "Antalet rader är lika med 10"

  • inte lika med

    Motsvarar inte det värde som du anger.

    Exempel: "Antalet sidor är inte lika med 1"

  • fler än

    Fler än det värde som du anger.

    Exempel: "Antalet sidor är fler än 10"

  • mindre än

    Mindre än det värde som du anger.

    Exempel: "Antalet sidor är mindre än 100"

  • minst

    Motsvarar eller är fler än det värde som du anger.

    Exempel: "Antalet sidor är minst 10"

  • högst

    Motsvarar eller är mindre än det värde som du anger.

    Exempel: "Antalet sidor är högst 10"

Villkor för Ja/nej- egenskaper

  • är ja

    Har värdet "ja."

    Exempel: "Granskad är ja"

  • är nej

    Har värdet "nej."

    Exempel: "Avslutad är nej."


Administrera snabbsökning

Genom snabbsökning visas information från filer och ordnar den så att det går snabbare och enklare att söka efter filer i Sök.

Aktivera och inaktivera snabbsökning

I Windows 98, Windows Millennium Edition och Windows NT 4.0

  1. Klicka på Alternativ i åtgärdsfältet Normalsökning.

  2. Klicka på Ja, aktivera indexeringstjänsten i dialogrutan Inställningar för indexeringstjänsten. Om du vill inaktivera indexeringstjänsten klickar du på Nej, aktivera inte indexeringstjänsten.

Obs! Som standard aktiveras snabbsökningen när den installeras i Microsoft Windows 98, Windows Millennium Edition, eller Windows NT 4.0.

I Windows 2000

Om du vill visa hjälp om att aktivera eller inaktivera indexet i Windows 2000:

  1. Klicka på Sök på Start-menyn i Windows och välj Filer eller mappar.

  2. Klicka på Indexeringstjänsten i åtgärdsfältet Sök i Windows under Alternativ och sedan på Hjälp.

Ange vilka mappar som ska indexeras

I Windows 98, Windows Millennium Edition och Windows NT 4.0

  1. Klicka på Alternativ i åtgärdsfältet Normalsökning.

  2. Klicka på Avancerat i dialogrutan Inställningar för indexeringstjänsten.

  3. Klicka på Ändra.

  4. Markera en eller flera mappar som du vill indexera i dialogrutan Välj mapp. Om du klickar på en komprimerad mapp (en mapp där en indikator visas Expandera mapp ) markeras denna mapp samt mappens undermappar.

I Windows 2000

Om du vill visa hjälpinformation om hur du anger vilka mappar som du vill indexera i Windows 2000:

  1. Klicka på Sök på Start-menyn i Windows och välj Filer eller mappar.

  2. Klicka på Indexeringstjänst i åtgärdsfältet Sök i Windows under Alternativ och sedan på Hjälp.

Uppdatera indexet

I Windows 98 och Windows Millennium Edition

  1. Klicka på Alternativ i åtgärdsfältet Normalsökning.

  2. Klicka på Avancerat i dialogrutan Inställningar för indexeringstjänsten.

  3. Gör något av följande:

    • Om du vill uppdatera indexet direkt klickar du på Uppdatera nu.

    • Om du vill ange hur ofta, i minuter, som indexet ska uppdateras anger du ett värde och klickar sedan på Uppdatera sökkatalogen var s minut.

    • Om du vill ange att indexet bara ska uppdateras när datorn är inaktiv klickar du på Uppdatera inte när datorn används..

I Windows 2000

Om du vill visa hjälpinformation om hur du uppdaterar indexet i Windows 2000:

  1. Klicka på Sök på Start-menyn i Windows och välj Filer eller mappar.

  2. Klicka på Indexeringstjänst i åtgärdsfältet Sök i Windows under Alternativ och sedan på Hjälp.

Ta bort indexet

I Windows 98, Windows Millennium Edition och Windows NT 4.0

  1. Klicka på Alternativ i åtgärdsfältet Normalsökning.

  2. Klicka på Avancerat i dialogrutan Inställningar för indexeringstjänsten.

  3. Klicka på Ta bort.

I Windows 2000

Om du vill visa hjälpinformation om hur du tar bort indexet i Windows 2000:

  1. Klicka på Sök på Start-menyn i Windows och välj Filer eller mappar.

  2. Klickar på Indexeringstjänst i åtgärdsfältet Sök i Windows under Alternativ och sedan på Hjälp.

Visa indexstatus

Viss information om indexstatus visas i åtgärdsfönstret Sök.

I Windows 98, Windows Millennium Edition och Windows NT 4.0

  1. Klicka på Alternativ i åtgärdsfönstret Normalsökning .

  2. Klicka på Avancerat i dialogrutan Inställningar för indexeringstjänsten.

    I dialogrutan Inställningar för indexeringstjänsten visas status, storlek och annan information om indexet.

I Windows 2000

Om du vill visa status för indexet i Windows 2000:

  1. Klicka på Sök på Start-menyn i Windows och välj Filer eller mappar.

  2. Klicka på Indexeringstjänst i åtgärdsfältet Sök i Windows under Alternativ och sedan på Hjälp.


Felsökning: Sökning

Det tar lång tid att söka efter filer

  • Du kanske måste installera snabbsökning på den dator som du söker i.

    Hur gör jag?

    På Kontrollpanelen installerar du om Office med hjälp av Lägg till/ta bort program. Gör följande i installationsprogrammet för Office:

    1. Välj Lägg till eller ta bort funktioner och klicka sedan på Nästa.

    2. Klicka på expandera indikator Expandera indikator intill Office-verktyg.

    3. Klicka på ikonen intill Stöd för snabbsökning och välj sedan Kör från datorn.

    Obs! När du har installerat stödet för snabbsökning aktiveras snabbsökning som standard.

  • Snabbsökningen kan vara inaktiverad på den dator som du söker i.

    I Windows NT 4.0, Windows 98 och Windows Millennium Edition

    1. Klicka på Alternativ i åtgärdsfönstret Normalsökning.
    2. Klicka på Ja, aktivera indexeringstjänsten i dialogrutan Inställningar för indexeringstjänsten.

    I Windows 2000

    Om du vill visa hjälp om hur du aktiverar eller inaktiverar indexet i Windows 2000:
    1. Klicka på Sök och välj Filer eller mappar på Start-menyn i Windows.
    2. Klickar på Indexeringstjänst i åtgärdsfältet Sök i Windows, under Alternativ och sedan på Hjälp.

Jag kan inte spara en sökfråga.

Det går inte att spara sökfrågor i Microsoft Office XP. I åtgärdsfönstret Sök visas din senaste fråga.

Jag vet att en fil finns på en enhet eller i en webbmapp men sökfunktionen i Office hittar den inte.

Den aktuella sökningen kan ange rätt plats för filen medan andra villkor inte anger filen som du söker efter. Gör följande:

  • Ange sökvillkoret igen i åtgärdsfönstret Avancerad sökning.

  • Kontrollera att alla filer är inkluderade i sökningen. I rutan Resultaten ska vara: klickar du på Vad som helst.

  • Kontrollera att alla undermappar är inkluderade i sökningen. I rutan Sök i klickar du på Överallt eller kontrollerar mappmarkeringarna.

  • Kontrollera att den filtyp som du söker efter inte är dold. Om du vill lära dig mer om hur du visar alla filer, inklusive filer med filtillägg, som till exempel .dll och .sys, kan du få information i Windows hjälp.

Fel filer visas när jag har gjort en sökning.

Indexet på den dator som du söker i kan vara ogiltigt.

I Windows 98 eller Windows Millennium Edition

  1. Klicka på Alternativ i åtgärdsfönstret Normalsökning.

  2. Klicka på Avancerat i dialogrutan Inställningar för indexeringstjänsten.

  3. Klicka på Uppdatera nu.

I Windows 2000

Om du vill visa hjälpinformation om hur indexet i Windows 2000 uppdateras:

  1. Klicka på Sök och välj Filer eller mappar på Start-menyn i Windows.

  2. Klicka på Indexeringstjänsten och sedan på Hjälp i åtgärdsfältet Sök i Windows under Alternativ.

Jag kan inte söka efter vissa av mina webbmappar.

Det är inte alla typer av webbmappar som stöder sökning från Office. Du kan söka efter webbmappen om den är en SharePoint-webbplats baserad på SharePoint Team Services från Microsoft på ditt lokala nätverk, om den är en Microsoft SharePoint Portal Server eller om den pekar på en filresurs där indexeringstjänsten är installerad.

Jag kan inte söka efter min postlåda.

Du har kanske en tidigare utgåva av Microsoft Outlook. För att kunna söka efter postlådor i Office måste du köra Outlook 2002.

Jag kan inte söka efter en viss filtyp.

Om du söker efter en Microsoft Office-fil, till exempel en Microsoft Word- eller en Excel-fil måste du kontrollera om den önskade filtypen i Office är markerad i fältet Resultaten ska vara: i åtgärdsfönstret Sök. Om du vill söka efter en filtyp som inte finns i listan klickar du på Vad som helst.

Jag har problem med att använda sökningen på naturligt språk

Nedan följer några tips att komma ihåg om du vill förbättra resultaten när du söker med hjälp av naturligt språk:

  • Söker du i en gemensam mapp? Sökningar på naturligt språk stöds inte i gemensamma mappar i Outlook.

  • Är söktexten i din sökning på naturligt språk tvetydig? I en sökning kan det till exempel vara oklart om " Måndag " är en persons efternamn eller en veckodag.

  • Vissa av dina sökningar kanske inte uppfattas korrekt i Outlook. Följande söktext misslyckas eftersom det i Outlook inte går att hålla reda på grupproller: "All e-post från min chef".

  • I din fråga har du kanske lagt till "och" eller "eller" på ett sätt som inte stöds. Följande fråga fungerar: "E-post från Emma eller John". Följande fråga fungerar inte: "E-post från Karl eller om försäljningsprognoser". Oftast använder du "eller" eller "och" för att skilja mellan möjliga värden i ett fält.

  • Du kanske har lagt till "inte" på ett sätt som inte stöds av sökningen på naturligt språk. "Inte" rekommenderas bara i en sökning på naturligt språk när det står som en del av ett egenskapsnamn, till exempel i "Alla olästa e-post-objekt". Sökningar på naturligt språk fungerar inte bra i allmänna satser med "inte", som till exempel"E-post som inte är från Marie".


Om filegenskaper

Dokumentegenskaper är information om en fil som hjälper dig att identifiera den, t ex en beskrivande rubrik, författarens namn, ämnet eller nyckelord som anger ämnesområden och annan viktig information i filen. Använd dokumentegenskaperna för att visa information om en fil och ordna dina filer så att du lättare hittar dem igen. Du kan också söka efter dokument med hjälp av dokumentegenskaperna.

Typer av dokumentegenskaper

Det finns fyra typer av dokumentegenskaper:
  • Egenskaper som uppdateras automatiskt: Statistik som upprätthålls av Microsoft Office-program, t ex filstorleken och datumet när en fil skapades och ändrades senast. Du kan t ex söka efter alla filer som har skapats efter 3 mars 1999 eller efter alla filer som senast ändrades i går.
  • Fördefinierade egenskaper: Information som redan finns (t ex författare, rubrik och ämne), men som du måste ange ett textvärde för. I Microsoft Word kan du t ex använda egenskapen Nyckelord för att lägga till nyckelordet "kunder" i dina försäljningsfiler och därefter söka efter alla försäljningsfiler med det nyckelordet.
  • Anpassade egenskaper: Egenskaper som du definierar själv. Du kan använda ett textvärde, tidsvärde eller numeriskt värde för anpassade egenskaper och du kan också tilldela värdena "ja" eller "nej". Du kan välja namn från en lista med förslag eller definiera egna namn. Om du vill kan du länka anpassade dokumentegenskaper till specifika element i en fil, t ex en namngiven cell i Microsoft Excel, ett markerat element i PowerPoint eller ett bokmärke i Word. Om du t ex skapar ett kontraktsformulär i Word kan du skapa en anpassad filegenskap som är länkad till ett formulärfält som innehåller kontraktets sista giltighetsdatum. Därefter kan du söka efter alla kontraktsfiler med tidigare sista giltighetsdatum än ett datum som du anger.
  • Dokumentbiblioteksegenskaper: För filer i ett dokumentbibliotek på en webbplats eller i en gemensam mapp. När du skapar ett dokumentbibliotek kan du definiera en eller flera dokumentbiblioteksegenskaper och ange regler för deras värden. När användare lägger till dokument i dokumentbiblioteken uppmanas de att fylla i ett formulär med värden för var och en av egenskaperna. I ett dokumentbibliotek för produktegenskaper kan användaren t ex uppmanas att ange egenskaperna Publicerat av, Datum, Kategori och Beskrivning.

Ange dokumentegenskaper

Du kan ange dokumentegenskaper för den aktiva filen som du arbetar med i ett Microsoft Office-program. Om du vill ha en påminnelse om att ange dokumentegenskaper för alla filer som du skapar kan du välja att dialogrutan Egenskaper ska visas automatiskt första gången du sparar filer i Microsoft Excel, Word eller PowerPoint. När du lägger till en fil i ett dokumentbibliotek uppmanas du automatiskt att ange dokumentbiblioteksegenskaper.

Visa dokumentegenskaper

Om ett dokument är öppet kan du visa egenskaperna för dokumentet med kommandot Egenskaper.

Du kan visa egenskaperna för vilket dokument som helst genom att markera det i Utforskaren eller i någon av dialogrutorna Öppna, Spara eller Sök. När du visar en lista över ett dokumentbibliotek i en webbläsare visas varje dokumentnamn tillsammans med dokumentbiblioteksegenskaperna.


Ändra filegenskaper

Du kan ändra dokumentegenskaper i det öppna dokumentet eller i listan i dialogrutan Öppna:

I det aktiva dokumentet

  1. Klicka på Egenskaper på Arkiv-menyn.
  2. Gör något av följande:
    • Redigera värdena för standardegenskaper, t ex Rubrik och Författare, på fliken Sammanfattning.
    • Redigera anpassade egenskaper på fliken Eget.
    • Om du har öppnat dokumentet i ett dokumentbibliotek visas de särskilda egenskaperna för dokumentbiblioteket i ett formulär. Redigera ett fält och klicka sedan på OK, eller klicka på Filegenskaper om du vill visa och redigera andra egenskaper.

I dialogrutan Öppna

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Markera dokumentet som du vill redigera egenskaper för i dialogrutan Öppna.
  3. Klicka på Egenskaper på Verktyg-menyn.
  4. Gör något av följande:
    • Redigera värdena för standardegenskaper, t ex Rubrik och Författare, på fliken Sammanfattning.
    • Redigera anpassade egenskaper som du har definierat själv på fliken Eget.


Skapa anpassade filegenskaper för det aktiva dokumentet

  1. Klicka på Egenskaper på Arkiv-menyn.
  2. Klicka på fliken Eget.
  3. Skriv i rutan Namn ett namn på den anpassade egenskapen eller markera ett namn i listan.
  4. Klicka på datatypen för den egenskap som du vill lägga till i rutan Typ.
  5. Ange ett värde för egenskapen i rutan Värde. Det värde som du anger måste stämma överens med alternativet som du valde i rutan Typ. Om du t ex klickar på Tal i rutan Typ måste du ange ett tal i rutan Värde. Värden som inte stämmer överens med egenskapstypen sparas som text.
  6. Klicka på Lägg till.


Visa filegenskaper

Du kan visa dokumentegenskaper i det öppna dokumentet eller i fillistan i dialogrutan Öppna:

I det aktiva dokumentet

  • Klicka på Egenskaper på Arkiv-menyn.

    Obs! Om dokumentet ingår i ett dokumentbibliotek visas dokumentegenskaperna i Egenskapsdialogrutan för filbibliotek. Klicka på Filegenskaper om du vill visa andra dokumentegenskaper.

I dialogrutan Öppna

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Markera dokumentet som du vill visa egenskaper för i dialogrutan Öppna.
  3. Gör något av följande på menyn Vyer:

    • Klicka på Förhandsgranska om du vill granska filens innehåll innan du öppnar den.

    • Klicka på Detaljer om du t ex vill ha information om filens storlek och vilket datum den ändrades senast.

    • Klicka på Egenskaper om du vill visa alla dokumentegenskaper.


Om gruppwebbplatser

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

Gruppwebbplatser är webbplatser med tillagda funktioner som gör att en grupp kan dela filer, delta i diskussioner och delge all sorts information. Det finns två olika typer av gruppwebbplatser som du kan arbeta med i olika Office-program.

Microsoft's SharePoint Team Services

Du kan skapa en webbplats baserad på SharePoint Team Services i ett Office-program eller i en webbläsare. Du kan ha en fungerande webbplats på några minuter, även om du inte kan någonting om HTML-koder. Med SharePoint Team Services skapas och behålls automatiskt platsens navigeringslänkar. Om du till exempel lägger till en diskussionstavla på platsen lägger servern sedan till en länk till tavlan på startsidan.

SharePoint-funktioner för gruppwebbplatser

Dokumentbibliotek En plats där du kan dela dokument med andra. När du lägger till ett dokument i ett bibliotek läggs det till i dokumentlistan på gruppwebbplatsen. Du kan även inkludera en mall för alla dokument som läggs till i biblioteket.

Diskussionstavlor Här kan du på ett effektivt sätt diskutera problem som är viktiga för hela gruppen.

Webdokumentdiskussioner Spåra och spara kommentarer till dokument utan att ändra själva dokumentet. Dokumentet visas i användarens webbläsare och det finns ett särskilt verktygsfält med alternativ om du vill lägga till kommentarer.

Meddelanden De senaste nyheterna visas på startsidan. Du kan ange när och hur länge meddelanden visas.

Grupphändelser Underrätta webbplatsmedlemmarna om kommande händelser.

Undersökningar Ett forum där webbplatsmedlemmar kan uttrycka sina åsikter om viktiga frågor.

Delade favoriter Gör att gruppmedlemmar kan dela länkar till intressanta webbplatser.

Anpassade listor Skapa anpassade listor för alla ändamål.

Prenumerationer Prenumerera på dokument och mappar så att du får meddelanden via e-post när det sker en ändring.

Integrerad med Office XP-program Öppna, redigera och spara delade filer direkt i Office XP-program. Du kan till och med skapa en ny gruppwebbplats i Office XP-program.

Enkel anpassning genom att använda FrontPage Skapa en anpassad gruppwebbplats genom att använda Microsoft FrontPage.

Om hur man skapar en SharePoint-gruppwebbplats

Du kan skapa en SharePoint-gruppwebbplats i Office XP-program. Innan du skapar en gruppwebbplats bör du ha följande information:

  • URL-adressen till en webbserver med SharePoint Team Services som ska vara värd för gruppwebbplatsen. Kontakta din Internet-leverantör (ISP) eller nätverksadministratör.
  • E-postadressen till varje medlem som ska använda gruppwebbplatsen. Endast medlemmar kan bläddra eller göra ändringar på platsen.
  • Den åtkomstbehörighet som du vill att varje användare ska ha. Du kanske vill tillåta vissa användare att redigera och lägga till dokument i ett dokumentbibliotek, medan andra endast får bläddra på gruppwebbplatsen. Du tilldelar medlemmar åtkomstbehörighet genom att tilldela dem en roll. Du kan även anpassa åtkomstbehörigheten för varje roll.

    Roller på SharePoint-baserade webbplatser

    Webbläsare Visar sidor, dokument och webbdokumentdiskussioner.

    Diskussionsdeltagare Visar gruppwebbplatsen och bidrar till webbdokumentdiskussioner.

    Redigerare Visar sidor, bidrar till webbdokumentdiskussioner och lägger till eller ändrar sidor, dokument eller uppgifter.

    Avancerad redigerare Skapar innehåll, bidrar till webbdokumentdiskussioner, ändrar teman och kantlinjer och beräknar hyperlänkar.

    Innehållshanterare Utför ännu mer avancerade redigeringsuppgifter, inklusive hantering av prenumerationer, listor och webbdokumentdiskussioner.

    Administratör Ändrar allt innehåll på servern och hanterar inställningarna för server och konton.

  • Visa en lista över de funktioner för gruppwebbplatsen som du vill anpassa. Gruppwebbplatser har som standard kraftfulla funktioner. Du kommer dock antagligen att vilja göra vissa ändringar för att passa behoven i din grupp. Du vill kanske till exempel förbereda en lista över de olika dokumentbiblioteken som du vill skapa för delade filer, som till exempel grafik, månatliga rapporter och presentationer.

Microsoft SharePoint Portal Server

Med hjälp av SharePoint Portal Server kan grupper hantera dokument genom hela skapelseprocessen, revisionen och godkännandeprocessen, användare lägga till sökbara metadata i dokument och markera automatiserad cirkulerande e-post för godkännande av dokument. Med SharePoint Portal Server kan gruppen på ett smidigt sätt även ha kontroll över vem som har tillgång till informationen. Gruppmedlemmarna kan använda webbläsaren för uppgifter med att hantera dokument och när de vill använda sökfunktioner.

Funktioner för SharePoint Portal Server

Versionskontroll Spåra ändringar som har gjorts i ett dokument och förhindra användare att skriva över dokument av misstag. Checka ut-processen gör att andra förhindras ändra ett dokument innan det har checkats in. På SharePoint Portal Server lagras dock varje version så att äldre versioner av dokumentet vid behov kan granskas.

Dokumentprofiler Lägg till sökbar information om ett dokument, till exempel författare och titel. Du kan lägga till anpassade egenskaper som kontonummer eller projektledare, och därmed fånga in information som gör det enklare att organisera och hitta dokument i din organisation.

Dokumentpublicering Gör att användare kan söka efter och visa dokument. På SharePoint Portal Server stöds både privata och allmänna visningar, eller versioner, av dokument. Du kan skapa så många utkast som du behöver innan du publicerar en version av dokumentet.

Godkännandecirkulation Kontrollera att dokument är tillräckligt granskade innan de publiceras. När en författare väljer att publicera ett dokument kan publiceringen bli försenad medan dokumentet omdirigerat till en eller flera användare för granskning. Godkännare får e-postmeddelande när ett dokument kräver granskning.

Webdokumentdiskussioner Spåra och spara kommentarer till dokument utan att ändra själva dokumentet. Dokumentet visas i användarens webbläsare och det finns ett särskilt verktygsfält med alternativ om du vill lägga till kommentarer.

Indexerings- och söktjänster Sök efter information oavsett dess plats eller format.

Prenumerationer Prenumerera på dokument så att du får meddelanden via e-post när en ändring sker.

Om säkerheten på SharePoint Portal Server-platsen

Rollen som du har blivit tilldelad bestämmer vilken typ av åtkomst du har när du arbetar med en plats.

Läsare Visar mappar och dokument på gruppwebbplatsen. Visar mappar och allmänna dokument i utökade mappar.

Författare Visar mappar och dokument, lägger till, ändrar och tar bort mappar och dokument samt överlämnar dokument för publicering.

Koordinator Ändrar allt innehåll, ändrar platsens utseende och stil, samt hanterar serverinställningar och konton.

Godkännare Granskar, redigerar, godkänner eller ignorerar dokument som är överlämnade för godkännande. En godkännare kan vara en läsare, författare eller koordinator.

För varje mapp tilldelas roller och du kan ha olika roller för olika mappar. I SharePoint Portal Server finns alternativet att neka användare åtkomst för vissa dokument.


Om dokumentbibliotek

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

Dokumentbibliotek är en samling filer som delas på SharePoint gruppwebbplatser. Du kan till exempel skapa ett bibliotek med vanlig grafik för ett projekt eller för en samling Microsoft Word-dokument som innehåller din månatliga statusrapport.

Du kan visa dokumentbibliotek i en webbläsare, som till exempel Internet Explorer, på en Nätverksplats i Office XP-program eller på skrivbordet.

När du lägger till eller tar bort en fil från ett dokumentbibliotek uppdateras navigeringslänkarna till filen på webbsidan av servern. Detta gör att alla som visar webbplatsen kan vara säkra på att hitta dokumentet där. Gruppwebbplatsens medlemmar kan prenumerera på ett dokumentbibliotek så att de blir meddelade genom e-post när en medlem lägger till eller ändrar en fil.

När du skapar ett dokumentbibliotek kan du ange vilken information författarna måste ange när de lägger till en fil i biblioteket. Om du till exempel har ett dokumentbibliotek med produktritningar kan du kräva att författarna skriver in titeln, kommentarer om innehållet och dokumentets status (till exempel preliminär eller godkänd). Denna information finns i listan över dokumentbiblioteket.

När du arbetar i Office XP-program kan du öppna och ändra dokument i biblioteket, precis som på alla nätverksplatser eller lokala enheter.

Om du vill försäkra dig om att alla dokument i biblioteket har ett enhetligt utseende och en enhetlig stil kan du även ange en mall som ska användas när en ny fil läggs till i biblioteket. Du kan ändra denna mall genom att använda Office XP-program, precis som du gör med alla andra mallar.

Obs!

  • Du kan även lägga till ett dokumentbibliotek på alla webbplatser för Microsoft FrontPage med en server som kör Sharepoint Team Services från Microsoft som värd.
  • Du kan använda Microsoft Outlook om du vill visa dokumentbibliotek med en Microsoft Exchange 2000-server som värd.


Om mallar för dokumentbibliotek

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

I dokumentbibliotek kan du ge alla delade filer ett enhetligt utseende och en enhetlig stil. Du kan kontrollera att detta blir konsekvent genom att ange en mall för filerna i dokumentbiblioteket. Om du till exempel har ett presentationsbibliotek kan du ange en PowerPoint-fil som mall. När medlemmar på en gruppwebbplats skapar en ny presentation i biblioteket startas PowerPoint och sedan öppnas presentationsmallen. Gruppmedlemmen kan sedan lägga till innehåll i bilderna utan att behöva oroa sig för presentationens övergripande utseende och stil.

Efter att ha skapat det nya innehållet sparar gruppmedlemmen filen i dokumentbiblioteket under ett nytt namn. Servern lägger sedan automatiskt till en länk till den nya filen i gruppwebbplatsens navigering. Alla gruppmedlemmar som ser platsen kommer att se den nya filen.

Även om filerna i biblioteket finns på en webbserver måste inte mallfilen vara i HTML-format (.htm). Försök att välja det format som baseras på den typ av filer som du kommer att dela i biblioteket. Om du till exempel delar ett bibliotek med Microsoft Word-filer bör din mallfil vara i .dot-format. Du kan skapa, spara eller ändra mallen i Office XP-program.

Viktigt! Du kan endast ha en mallfil per bibliotek.


Skapa en gruppwebbplats

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

Innan du kan skapa en gruppwebbplats bör du be systemadministratören eller Internet-leverantören (ISP) om URL-adressen till en webbserver som kör SharePoint Team Services från Microsoft.

  1. Skapa en ny nätverksplats

    Windows 2000 eller Windows Millennium Edition

    1. Klicka på Lägg till nätverksplats i fönstret Ny fil i alla Office-program. Klicka på Arkiv och sedan på Nytt, om fönstret Ny fil är stängt.
    2. Klicka på Skapa en ny nätverksplats och sedan på Nästa.

    Windows NT 4.0 eller Windows 98

    1. Klicka på Lägg till webbplats i fönstret Ny fili alla Office-program. Klicka på Arkiv och sedan på Nytt om fönstret Ny Fil är stängt.
    2. Klicka på Skapa en ny webbfolder och sedan på Nästa.

  2. Ange URL-adressen till servern som ska vara värd för gruppwebbplatsen.

  3. Ange namnet på genvägen till gruppwebbplatsen och klicka sedan på Nästa.

  4. Följ instruktionerna i guiden när du skapar en gruppwebbplats.


Ändra egenskaperna för en fil i ett dokumentbibliotek

  1. Öppna det Microsoft Office XP-program som användes när filen som du vill ändra egenskaper för skapades.
  2. Klicka på Arkiv och klicka sedan på Öppna.
  3. Om du vill öppna listan över genvägar till webbservrar gör du något av följande:

    I Windows 2000 eller Windows Millennium Edition klickar du på Mina nätverksplatser.

    I Windows NT 4.0 eller Windows 98 klickar du på webbmappar.

  4. Dubbelklicka på genvägen, om du redan har skapat en genväg till gruppwebbplatsen där det dokumentbibliotek som innehåller filen som du vill ändra finns.

    Om du inte har skapat en genväg till gruppwebbplatsen måste du skapa en genväg.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till dokumentbiblioteket och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och klicka sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till gruppwebbplatsen och klicka sedan på Slutför.

  5. Dubbelklicka på det dokumentbibliotek som innehåller den fil vars egenskaper du vill ändra.
  6. Dubbelklicka på filen.
  7. Klicka på Arkiv och klicka sedan på Egenskaper.
  8. För varje egenskap som du vill ändra klickar du i rutan Egenskaper, och skriver sedan den nya texten.

Tips!

  • Egenskaperna som du ser varierar beroende på inställningarna för dokumentbiblioteket.
  • Genom att klicka på Filegenskaper i egenskapsfönstret för filbibliotek kan du ändra eller visa filegenskaperna i flikarna Allmänt, Sammanfattning, Statistik, Innehåll och Anpassad .


Öppna en fil i ett dokumentbibliotek

Vissa delar i detta avsnitt är inte tillämpliga på alla språk.

  1. Öppna det Microsoft Office-program som du använde när du skapade filen.
  2. Klicka på Öppna på Arkiv-menyn.
  3. Om du vill öppna listan med genvägar till webbservrar gör du något av följande:

    I Windows 2000 eller Windows Millennium Edition klickar du på Mina nätverksplatser.

    I Windows NT 4.0 eller Windows 98 klickar du på Webbmappar.

  4. Om du redan har skapat en genväg till det dokumentbibliotek som innehåller den fil som du vill öppna, dubbelklickar du på genvägen.

    Om du inte har skapat en genväg till det dokumentbibliotek som innehåller den fil som du vill öppna, måste du skapa en genväg.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till gruppwebbplatsen och klicka på Avsluta.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till gruppwebbplatsen och klicka på Avsluta.

  5. Dubbelklicka på det dokumentbibliotek som innehåller den fil som du vill öppna.
  6. Dubbelklicka på filen.


Spara en fil i ett dokumentbibliotek

En del av innehållet i det här avsnittet kanske inte gäller för vissa språk.

  1. Klicka på Arkiv och sedan på Spara som i ett Microsoft Office XP-program.
  2. Om du vill öppna en lista med genvägar till webbservrar gör du något av följande:

    I Windows 2000 eller Windows Millennium Edition, klickar du på Mina nätverksplatser.

    I Windows NT 4.0 eller Windows 98, klickar du på Webbmappar.

  3. Om du redan har skapat en genväg till dokumentbiblioteket, dubbelklickar du på den.

    Om du inte har skapat någon genväg till dokumentbiblioteket, måste du göra det.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

    3. Skriv URL:en till webbservern.

    4. Skriv in ett namn på genvägen till gruppens webbplats och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och klicka sedan på Nästa.

    3. Skriv URL:en till webbservern.

    4. Skriv in ett namn på genvägen till gruppens webbplats och klicka sedan på Slutför.

  4. Dubbelklicka på det dokumentbibliotek där du vill spara filen.
  5. Skriv in ett namn på filen (eller behåll det nuvarande filnamnet) i rutan Filnamn och klicka sedan på Spara.
  6. Beroende på hur dokumentbiblioteket är upplagt kanske du uppmanas att ange information om dokumentet. Ange begärd information i angivna fält och klicka sedan på OK.

Tips!

Om du har lagt in en fil i ett dokumentbibliotek men inte ser den i listan, klickar du på knappen Uppdatera i webbläsaren.


Ta bort en fil i ett dokumentbibliotek

  1. Klicka på Arkiv och sedan på Öppna i alla Office XP-program.
  2. Om du vill öppna listan över genvägar till webbservrar gör du något av följande:

    I Windows 2000 eller Windows Millennium Edition klickar du på Mina nätverksplatser.

    I Windows NT 4.0 eller Windows 98 klickar du på webbmappar.

  3. Dubbelklicka på genvägen, om du redan har skapat en genväg till gruppwebbplatsen med dokumentbiblioteket som innehåller den fil som du vill ändra.

    Om du inte har skapat en genväg till gruppwebbplatsen måste du skapa en genväg.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till gruppwebbplatsen och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till gruppwebbplatsen och klicka sedan på Slutför.

  4. Dubbelklicka på det dokumentbibliotek som innehåller den fil som du vill ta bort.
  5. Klicka på den fil som du vill ta bort och sedan på Ta bort Knappen Ta bort.

Tips!

Klicka på knappen Uppdatera i webbläsaren om du har tagit bort en fil från dokumentbiblioteket och denna fortfarande visas i listan.


Använd en mall när du skapar en fil till ett dokumentbibliotek

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

  1. Öppna det Microsoft Office XP-program som du vill använda när du skapar filen.

  2. Klicka på Mallar på egna webbplatser i fönstret Ny fil.

    Klicka på Arkiv och sedan på Nytt, om fönstret Ny fil är stängt.

  3. Dubbelklicka på genvägen, om du har skapat en genväg till gruppwebbplatsen där du vill skapa filen.

    Om du inte har skapat en genväg till gruppwebbplatsen måste du skapa en genväg.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till gruppwebbplatsen och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och sedan på Nästa.

    3. Ange URL-adressen för webbservern.

    4. Ange ett namn på genvägen till gruppwebbplatsen och klicka sedan på Slutför.

  4. Dubbelklicka på mallfilen för dokumentbiblioteket.
  5. Ange innehållet på den nya filen.
  6. Klicka på Arkiv och sedan på Spara.
  7. Ange ett namn på filen och klicka sedan på Spara.
  8. Beroende på inställningarna för dokumentbiblioteket kan du bli uppmanad att ange information om dokumentet. Ange informationen i de angivna rutorna och klicka sedan på OK.

Tips!

Klicka på knappen Uppdatera i webbläsaren om du har lagt till en fil i dokumentbiblioteket och detta inte visas i listan.


Om att arbeta med filer på webb- och nätverksservrar

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

Du kan skapa, kopiera, spara eller hantera mappar och filer som finns på nätverks-, webb- eller FTP-servrar. När du skapar genvägar till dessa mappar kan du arbeta med filerna i dem som om de fanns på din lokala dator. Du kan komma åt dessa mappar från:

  • Dialogrutorna Öppna och Spara i Office-program.

  • Mina nätverksplatser (Windows 2000 och Windows Millennium Edition).

  • Nätverket och Webbmappar (Windows NT 4.0 och Windows 98).

Om du vill hitta en nätverks-, FTP- eller webbserver som du kan ansluta till, kontakta din systemadministratör eller Internet-leverantör.

Om du vill skapa en genväg till en mapp på en nätverksserver krävs följande:

  • En nätverksanslutning med kabelanslutning och ett nätverkskort.

  • En nätverksserver där du har åtkomstbehörighet för att visa och/eller spara filer.

  • Serverns nätverkssökväg, till exempel \\servernamn\c-enhet.

Om du vill skapa en genväg till en mapp på en webb- eller FTP-server krävs följande:

  • En Internet-anslutning genom en Internet-leverantör (ISP) eller genom ett Lokalt nätverk (LAN).

  • En webb- eller FTP-server där du har åtkomstbehörighet för att visa och/eller spara filer.

  • URL -adressen för Web- eller FTP-server.

Var du kan skapa en genväg till en mapp på en webb- eller nätverksserver.

I både Windows och Office finns guider för hur du konfigurerar genvägar till mappar på webb- och nätverksservrar. Guiden Lägg till nätverksplats används dock enbart för att skapa genvägar till mappar på webb- och FTP-servrar. Om du vill göra något av följande:

Skapa en genväg till en mapp på en webb- eller FTP-server i ett Office-program

  • Använd Guiden Lägg till nätverksplats.

Skapa en genväg till en mapp på det lokala nätverket(LAN)

  • I Windows 2000 eller Windows Millennium Edition använder du Mina nätverksplatser.

  • I Windows NT 4.0 eller Windows 98 använder du nätverket.

Skapa en genväg till en mapp på en webb- eller FTP-server i Windows

  • I Windows 2000 eller Windows Millennium Edition använder du Mina nätverksplatser.

  • I Windows NT 4.0 eller Windows 98 använder du Webbmappar.

Webbserverfunktioner som blir tillgängliga med hjälp av genvägar

Om du skapar genvägar till webbservrar kan du få tillgång till många olika sorters tjänster, allt från enkelt minnesutrymme till anpassade webbplatser som är lätta att använda. På SharePoint-gruppwebbplatser, som baseras på SharePoint Team Services från Microsoft, kan du till exempel dela filbibliotek, diskutera viktiga problem online och hantera uppgifter för hela gruppen.

Vissa Internet-leverantörer erbjuder ytterligare funktioner och kan även anpassa utseendet på genvägen. Dessa webbplatser har en mängd olika funktioner för både professionella användare och hemanvändare. Hemanvändare kommer till exempel att upptäcka att dessa platser innebär ett utmärkt sätt att skapa ett fotogalleri där de kan dela med sig av bilder till familj och vänner. De funktioner som varje Internet-leverantör erbjuder för dessa webbplatser varierar. I katalogen Office-verktyg på webben, som finns tillgänglig i guiden Lägg till nätverksplats, finns en lista med de Internet-leverantörer som erbjuder dessa tjänster.

Genvägen visar vilken typ av mapp som den pekar på:

 | Genväg till en webb- eller FTP-server, eller en SharePoint-gruppwebbplats.
Webbplats med MSN som värd | Genväg till en webbplats med MSN som värd. Andra Internet-leverantörer kan ha anpassade ikoner för genvägarna till de platser som de är värdar för.
Nätverksplats för dokumentbibliotek | Genväg till ett dokumentbibliotek.
Mappen Nätverksplatser för LAN | Genväg till en delad mapp på en nätverksserver.


Skapa en genväg till en mapp på en webbserver

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

Innan du kan skapa en genväg till en mapp på en webbserver bör du be systemadministratören eller Internet-leverantören (ISP) om URL -adressen till en webbplats där du kan spara filer.

Windows 2000 och Windows Millennium Edition

  1. Klicka på Lägg till nätverksplats i fönstret NY fil i alla Office XP-program.

    Klicka på Arkiv och sedan på Nytt, om fönstret Ny fil är stängt.

  2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

  3. Ange URL-adressen till webbservern.

  4. Ange ett namn på nätverkplatsen och klicka sedan på Slutför.

Windows NT 4.0 och Windows 98

  1. Klicka på Lägg till webbmapp i fönstret NY fil i alla Office XP-program.

    Klicka på Arkiv och sedan på Nytt, om fönstret Ny fil är stängt.

  2. Klicka på Skapa en genväg till en befintlig webbmapp och sedan på Nästa.

  3. Ange URL-adressen till webbservern.

  4. Ange ett namn på nätverkplatsen och klicka sedan på Slutför.

Obs! Guiden Lägg till nätverksplats i Office används enbart för konfigurering av genvägar till mappar på webbservrar och FTP-servrar. Så här gör du om du vill skapa en genväg till en mapp på en nätverksserver:

  • Använd guiden Lägg till nätverksplats i Mina nätverksplatser i Windows 2000 och Windows Millennium Edition.
  • Använd ikonen Nätverket i Windows NT 4.0 och Windows 98.


Öppna en fil på en webbserver

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Klicka på Arkiv i något Office-program och klicka sedan på Öppna.
  2. Om du vill öppna listan med genvägar till webbservrar gör du något av följande:

    I Windows 2000 eller Windows Millennium Edition klickar du på Mina nätverksplatser.

    I Windows NT 4.0 eller Windows 98 klickar du på Webbmappar.

  3. Dubbelklicka på nätverksplatsen för den webbserver som innehåller den fil som du vill öppna.

    Om inte nätverksplatsen för denna webbserver visas måste du skapa en ny nätverksplats.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till webbservern och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till webbservern och klicka sedan på Slutför.

  4. Dubbelklicka på mappen som innehåller den fil som du vill öppna och dubbelklicka på filen.


Skapa en fil från en mall på en webbserver

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

  1. Öppna det Office-program som du vill använda när du skapar filen.

  2. Klicka på Mallar på egna webbplatser i fönstret NY fil i alla Office XP-program.

    Klicka på fil och sedan på Ny, om fönstret Ny fil är stängt.

  3. Dubbelklicka på genvägen, om du har skapat en genväg till mappen på webbservern som innehåller den mall som du vill använda.

    Du måste skapa en ny genväg om du inte har skapat en genväg till mappen på webbservern som innehåller den mall som du vill använda.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

    3. Ange URL-adressen till webbservern.

    4. Ange ett namn på genvägen till webbservern och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Den här datorn på skrivbordet.

    2. Dubbelklicka på Webbmappar.

    3. Dubbelklicka på Lägg till webbmapp.

    4. Klicka på Skapa en genväg till en befintlig webbmapp och klicka sedan på Nästa.

    5. Ange URL-adressen till webbservern.

    6. Ange ett namn på genvägen till webbservern och klicka sedan på Slutför.

  4. Dubbelklicka på mappen som innehåller den mall som du vill använda.
  5. Dubbelklicka på mallfilen.
  6. Ange innehållet på den nya filen.
  7. Klicka på Fil och sedan på Spara.
  8. Ange ett namn på filen och klicka sedan på Spara.


Skapa en webbplats

I Microsoft Office kan du skapa en webbplats på två sätt, utan att använda några HTML-koder. Du kan skapa en SharePoint-gruppwebbplats, baserad på SharePoint Team Services från Microsoft, eller också kan du skapa en webbplats genom en Internet-leverantör (ISP) som visas i listan i katalogen Office-verktyg på webben.

Skapa en gruppwebbplats

Vissa delar i detta avsnitt kan inte tillämpas på alla språk.

Innan du kan skapa en gruppwebbplats bör du be systemadministratören eller Internet-leverantören (ISP) om URL-adressen till en webbserver som kör SharePoint Team Services från Microsoft.

  1. Skapa en ny nätverksplats

    Windows 2000 eller Windows Millennium Edition

    1. Klicka på Lägg till nätverksplats i fönstret Ny fil i alla Office-program. Klicka på Arkiv och sedan på Nytt, om fönstret Ny fil är stängt.
    2. Klicka på Skapa en ny nätverksplats och sedan på Nästa.

    Windows NT 4.0 eller Windows 98

    1. Klicka på Lägg till webbplats i fönstret Ny fili alla Office-program. Klicka på Arkiv och sedan på Nytt om fönstret Ny Fil är stängt.
    2. Klicka på Skapa en ny webbfolder och sedan på Nästa.

  2. Ange URL-adressen till servern som ska vara värd för gruppwebbplatsen.

  3. Ange namnet på genvägen till gruppwebbplatsen och klicka sedan på Nästa.

  4. Följ instruktionerna i guiden när du skapar en gruppwebbplats.

Skapa en webbplats med en leverantör som finns i listan i katalogen Office-verktyg på webben som värd.

Innan du kan skapa en webbplats väljer du den Internet-leverantör i katalogen Office-verktyg på webben som du vill ska vara värd för webbplatsen.

Obs! Hyperlänken i detta avsnitt går till webben. Du kan växla tillbaka till Hjälp när som helst.

  1. Starta guiden som kommer att hjälpa dig att skapa webbplatsen och genvägen, som gör att du lättare kan hitta platsen vid ett senare tillfälle.

    Windows 2000 eller Windows Millennium Edition

    1. Klicka på Lägg till nätverksplats i fönstret Ny fil i alla Office-program. Klicka på Arkiv och sedan på Nytt, om fönstret Ny Fil är stängt.
    2. Klicka på Skapa en ny nätverksplats och klicka sedan på Nästa.

    Windows NT 4.0 eller Windows 98

    1. Klicka på Lägg till webbmapp i fönstret Ny fil i alla Office-program. Klicka på Arkiv och sedan på Nytt om fönstret Ny Fil är stängt.
    2. Klicka på Skapa en ny webbmapp och sedan på Nästa.

  2. Ange URL-adressen till den Internet-leverantör som du valt som värd för webbplatsen.

  3. Ange ett namn på genvägen till webbplatsen och klicka sedan på Nästa.

  4. Följ de instruktioner som du fått av din Internet-leverantör när du skapar webbplatsen.

Tips!

Du kan använda Microsoft FrontPage när du skapar webbplatser och när du vill anpassa många av de webbplatser som beskrivs ovan.


Spara en fil på en webbserver

En del av innehållet i det här avsnittet kanske inte gäller för vissa språk.

  1. Klicka på Arkiv och sedan på Spara som i ett Office-program.
  2. Om du vill öppna en lista med genvägar till webbservrar gör du något av följande:

    I Windows 2000 eller Windows Millennium Edition, klickar du på Mina nätverksplatser.

    I Windows NT 4.0 eller Windows 98, klickar du på Webbmappar.

  3. Om du redan har skapat en genväg till mappen på webbservern med den fil som du vill öppna, dubbelklickar du på den.

    Om du inte har skapat någon genväg till webbservern måste du göra det.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

    3. Skriv URL:en till webbservern.

    4. Skriv in ett namn på genvägen till gruppens webbplats och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och klicka sedan på Nästa.

    3. Skriv URL:en till webbservern.

    4. Skriv in ett namn på genvägen till gruppens webbplats och klicka sedan på Slutför.

  4. Skriv in ett namn på filen (eller behåll det nuvarande filnamnet) i rutan Filnamn.
  5. Dubbelklicka på mappen där du vill spara filen och klicka sedan på Spara.


Om att hantera webbfiler och länkar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

När du skapar webbsidor används Microsoft Office-programmet för att hantera filer som hör ihop och infoga länkar och hyperlänkar, så att bilderna visas och länkarna fungerar när de färdiga sidorna publiceras på webbservern.

Hantera länkar

När du skapar hyperlänkar i Office-filer kan du välja mellan att skapa relativa eller absoluta hyperlänkar. I de flesta fall är det bäst att använda relativa länkar för alla filer som kommer att publiceras på samma server, t ex listpunkter, navigeringsknappar, bakgrundsstrukturer, bilder och sidor på samma webbplats. Om du använder relativa länkar är det enklare att flytta stödfiler från en plats till en annan.

Hyperlänkar till filer på andra webbservrar, t ex en lista över dina favoritwebbplatser, måste vara absoluta länkar.

Om du sparar dina webbsidor på en annan server med hjälp av alternativet Spara som webbsida i ett Office-program blir alla relativa länkar till filer som inte kopieras till den andra servern omvandlade till absoluta länkar.

Hantera och namnge stödfiler

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Om du flyttar eller kopierar webbsidan till en annan plats måste du flytta stödmappen för att länkarna till webbsidan ska fungera.

Tänk dig att du t ex har en webbsida som heter Sida1.htm och som innehåller punkter som lagrats i stödmappen Sida1-filer. De relativa sökvägarna för bildfilerna är \Sida1-filer\bild001.gif och \Sida1-filer\bild002.gif. Om du flyttar Sida1.htm måste du också flytta stödmappen (Sida1-filer) till den nya platsen.

Som standard används webbsidans namn plus ett understreck (_), en punkt (.) eller ett bindestreck (-) och ordet "files" som namn på stödmappen. I vissa språkversioner av Office är ordet "files" översatt. Om du t ex använder den nederländska språkversionen av Office 2000 för att spara en fil med namnet Sida1 som en webbsida blir standardnamnet på stödmappen Sida1_bestanden.

Standardnamn för stödmappar för webbsidor

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Namnet på webbsidan plus ett understreck (_), en punkt (.) eller ett bindestreck (-) och ordet "files" används som namn på stödmappen. Ordet "files" visas på språket för den version av Microsoft Office som användes för att spara filen som en webbsida. Om du t ex använder den nederländska språkversionen av Office för att spara filen Sida1 som en webbsida blir namnet på stödmappen Sida1_bestanden.

Obs! Om du sparar webbsidan med ett kort filnamn (högst åtta tecken plus ett filnamnstillägg med tre tecken) genom att avmarkera kryssrutan Använd långa filnamn när det är möjligt i dialogrutan Webbalternativ används namnet på webbsidan utan ordet "files" som namn på stödmappen.

Standardnamnet för stödmappen för webbsidor i alla språkversioner av Office

Språk | Standardnamn för stödmappen för webbsidor
Arabiska | .files
Baskiska | _fitxategiak
Bulgariska | .files
Danska | -filer
Engelska | _files
Estniska | _failid
Finska | _tiedostot
Franska | _fichiers
Grekiska | .files
Hebreiska | .files
Italienska | -file
Japanska | .files
Katalanska | _fitxers
Kinesiska (förenklad) | .files
Kinesiska (traditionell) | .files
Koreanska | .files
Kroatiska | _datoteke
Lettiska | _fails
Litauiska | _bylos
Nederländska | _bestanden
Norska | -filer
Polska | _pliki
Portugisiska (Brasilien) | _arquivos
Portugisiska (Portugal) | _ficheiros
Rumänska | .files
Ryska | .files
Serbiska (kyrillisk) | .files
Serbiska (latinsk) | _fajlovi
Slovakiska | .files
Slovenska | _datoteke
Spanska | _archivos
Svenska | -filer
Thailändska | .files
Tjeckiska | _soubory
Turkiska | _dosyalar
Tyska | -Dateien
Ukrainska | .files
Ungerska | _elemei
Vietnamesiska | .files

Testa länkar

När du har publicerat webbsidorna på Internet eller på ett intranät bör du testa dem i en webbläsare. Se till att all grafik visas och att hyperlänkarna leder rätt.

Tips!

Du kan spara en fil som en webbarkivfil (MHTML), vilket innebär att all text och alla bilder sparas i en enda fil. Därefter kan du flytta MHTML-filen eller skicka den som en bilaga i ett e-postmeddelande utan risk för brutna länkar. Du kan visa MHTML-filer i Internet Explorer 4.0 och senare.


Om att arbeta med grafik på webbsidor

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Grafikformat på webbsidor

Första gången du sparar en fil i HTML-format konverteras alla bilder till .gif-, .jpg- eller .png-format. Alla de här formaten är bildtyper som stöds på webbsidor. Du kan använda grafik som ingår i Microsoft Office, t ex ClipArt-bilder, figurer, textrutor och WordArt-objekt, eller skapa egna bilder i .gif-format. Om du har tillgång till Internet kan du hämta mer grafik på webbsidan Microsoft Web Art Resources. När du öppnar webbsidan i Office-programmet igen kan du redigera all grafik på vanligt sätt.

Infoga bilder från en fil

När du infogar en bild från en fil kan du antingen infoga hela bilden eller infoga en länk till bilden på en fast sökväg, t ex en annan webbserver, eller på en relativ filsökväg. Om du länkar grafiken till webbsidan minskar webbsidans storlek, och dessutom blir det enklare att uppdatera bilden och att dela den mellan olika webbsidor. Om du flyttar eller kopierar en webbsida till en annan sökväg måste du också flytta eller kopiera alla stödfiler, t ex bilder, bakgrundsstrukturer och listpunkter, så att webbsidans grafiklänkar fortsätter att fungera.

Tips!

Du kan spara en fil som en webbarkivfil (MHTML), vilket innebär att all text och alla bilder sparas i en enda fil. Därefter kan du flytta MHTML-filen eller skicka den som en bilaga i ett e-postmeddelande utan risk för brutna länkar. Du kan visa MHTML-filer i Internet Explorer 4.0 och senare.

Använda bilder från ritverktyg i Office-program

Du kan använda figurer, textrutor och WordArt-effekter i filer som du sparar i HTML-format i Office-program. När du har sparat en fil i HTML-format kan du öppna och visa den i en webbläsare eller öppna och redigera den i vilket Office-program som helst. I Office-programmen kan du öppna och redigera alla teckningar som du har sparat i HTML-format i vilket annat Office-program som helst.

Använda animerade .gif-bilder

Du kan infoga animerade .gif-bilder i Office-filer. När du sparar en animerad .gif-bild i HTML-format bevaras animeringen. Du kan inte utföra vissa åtgärder på en animerad .gif-bild, t ex beskära den, gruppera den eller ändra fyllning, kantlinjer eller skugga. Gör i stället sådana ändringar i ett program för redigering av .gif-animeringar, och infoga sedan den animerade .gif-bilden i filen.

Justera bilder

Verktygsfälten Rita och Bildobjekt i Office-programmen innehåller justeringskommandon som du kan använda för att ordna dina bilder. När du markerar en bild visas verktygsfältet Bildobjekt automatiskt. Om du vill dölja verktygsfältet Bildobjekt högerklickar du på en bild och klickar sedan på Dölj verktygsfältet Bildobjekt på snabbmenyn.


Om Portable Network Graphics-format (.png)

Portable Network Graphics (.png) är ett grafikfilformat som stöds av många webbläsare. Det är ett bra format för komprimering och lagring av bilder, och när en bild expanderas förlorar den ingen grafikinformation. Formatet .png stöder variabel genomskinlighet för bilder (alfakanaler) och kontroll av ljusstyrkan för olika datorer (gammakorrigering). Det används för många olika typer av grafik, från små bilder (t ex listpunkter och banderoller) till komplicerade bilder (t ex fotografier).


Om webbarkiv (MHTML)

I ett webbarkiv sparas alla element på en webbplats, både text och bilder, i en enda fil. Det innebär att du kan publicera en hel webbplats som en enda samlad MHTML-fil (MIME-HTML) eller skicka en hel webbplats som ett e-postmeddelande eller en e-postbilaga. Det här formatet stöds av Internet Explorer 4.0 och senare.


Språkspecifika namn för stödmappar för webbsidor

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Namnet på webbsidan plus ett understreck (_), en punkt (.) eller ett bindestreck (-) och ordet "files" används som namn på stödmappen. Ordet "files" visas på språket för den version av Microsoft Office som användes för att spara filen som en webbsida. Om du t ex använder den nederländska språkversionen av Office för att spara filen Sida1 som en webbsida blir namnet på stödmappen Sida1_bestanden.

Obs! Om du sparar webbsidan med ett kort filnamn (högst åtta tecken plus ett filnamnstillägg med tre tecken) genom att avmarkera kryssrutan Använd långa filnamn när det är möjligt i dialogrutan Webbalternativ används namnet på webbsidan utan ordet "files" som namn på stödmappen.

Standardnamnet för stödmappen för webbsidor i alla språkversioner av Office

Språk | Standardnamn för stödmappen för webbsidor
Arabiska | .files
Baskiska | _fitxategiak
Bulgariska | .files
Danska | -filer
Engelska | _files
Estniska | _failid
Finska | _tiedostot
Franska | _fichiers
Grekiska | .files
Hebreiska | .files
Italienska | -file
Japanska | .files
Katalanska | _fitxers
Kinesiska (förenklad) | .files
Kinesiska (traditionell) | .files
Koreanska | .files
Kroatiska | _datoteke
Lettiska | _fails
Litauiska | _bylos
Nederländska | _bestanden
Norska | -filer
Polska | _pliki
Portugisiska (Brasilien) | _arquivos
Portugisiska (Portugal) | _ficheiros
Rumänska | .files
Ryska | .files
Serbiska (kyrillisk) | .files
Serbiska (latinsk) | _fajlovi
Slovakiska | .files
Slovenska | _datoteke
Spanska | _archivos
Svenska | -filer
Thailändska | .files
Tjeckiska | _soubory
Turkiska | _dosyalar
Tyska | -Dateien
Ukrainska | .files
Ungerska | _elemei
Vietnamesiska | .files


Spara grafik i PNG-format

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Webbläsare.
  4. Markera kryssrutan Tillåt PNG som grafikformat under Alternativ.

Obs! Innan du sparar filen i PNG-format måste du kontrollera att webbläsaren stöder formatet hos systemadministratören.


Hämta webbsidor snabbare genom att använda VML (Vector Markup Language)

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Webbläsare.
  4. Markera kryssrutan Använd VML för visning av grafiska element i webbläsare under Alternativ.

Obs!

  • Om du aktiverar det här avancerade webbalternativet och sedan försöker titta på en webbsida i en webbläsare som inte klarar att hantera grafik i VML-format (t ex Microsoft Internet Explorer 4.0 eller tidigare), visas ingen grafik. Även om grafiken inte visas i en webbläsare kan du ändå öppna webbsidan i ett Office-program och redigera bilderna.
  • Innan du skickar e-post och bifogar en fil i HTML-format med alternativet Använd VML för visning av grafiska element i webbläsare aktiverat, måste du kontrollera att mottagaren har ett e-postprogram som klarar att visa grafik i VML-format (t ex Microsoft Outlook 2000 eller senare). Annars kommer inte mottagaren att kunna se några bilder i e-postmeddelandet.


Optimera webbsidor för en viss webbläsare

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Webbalternativ på fliken Allmänt.
  3. Markera rätt webbläsarversion i listan Personer som visar den här webbsidan använder: på fliken Webbläsare.
  4. Markera eller avmarkera kryssrutorna för alla funktioner som du vill aktivera eller inaktivera i listan Alternativ.

Obs! När du väljer en inställning i listan Personer som visar den här webbsidan använder: anges standardfunktionerna för den markerade webbläsarversionen i listan Alternativ.


Felsökning: Webbsidesalternativ

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Arbeta med filer och länkar

Jag vill inte spara stödfiler i en mapp

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

När du sparar en webbsida på en webbserver sparas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en separat mapp. Om du inte vill använda en separat mapp gör du något av följande:

Spara webbsidan som ett webbarkiv

  1. Klicka på Spara som webbsida på Arkiv-menyn.
  2. Markera Webbarkiv i listan Filformat.
  3. Ange ett namn för filen i rutan Filnamn, och klicka sedan på Spara.

Ändra inställningarna för webbalternativ så att stödfilerna inte sparas i en mapp

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Filer.
  4. Avmarkera kryssrutan Ordna stödfiler i en mapp under Filnamn och platser.

Jag har sparat en webbsida på en filserver, och nu kan vissa användare inte hitta eller visa den

Om du använder ett långt filnamn när du sparar en webbsida på en filserver kan besökare som använder Windows 3.1 inte hitta eller öppna webbsidan, eftersom Windows 3.1 bara stöder korta filnamn (högst åtta tecken, plus ett filnamnstillägg med tre tecken). Gör så här om du alltid vill spara filer med korta filnamn:

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Filer.
  4. Avmarkera kryssrutan Använd långa filnamn när det är möjligt under Filnamn och platser.

Jag har flyttat en webbsida till en annan plats, och vissa av länkarna är nu brutna

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Om du flyttar eller kopierar webbsidan till en annan plats måste du flytta stödmappen för att länkarna till webbsidan ska fungera.

Det går inte att skapa en säkerhetskopia av en webbsida automatiskt

När du sparar en webbsida sparas inte någon säkerhetskopia automatiskt. Så här sparar du en kopia av en webbsida:

  1. Klicka på Spara som webbsida på Arkiv-menyn.
  2. Ange ett nytt namn för filen i rutan Filnamn, och klicka sedan på Spara.

Namnet på en mapp med stödfiler för en webbsida är på ett annat språk

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Namnet på webbsidan plus ett understreck (_), en punkt (.) eller ett bindestreck (-) och ordet "files" används som namn på stödmappen. I vissa språkversioner av Office är ordet "files" översatt. Om du t ex använder den nederländska språkversionen av Office för att spara filen Sida1 som en webbsida blir namnet på stödmappen Sida1_bestanden.

Standardnamn för stödmappar

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Namnet på webbsidan plus ett understreck (_), en punkt (.) eller ett bindestreck (-) och ordet "files" används som namn på stödmappen. Ordet "files" visas på språket för den version av Microsoft Office som användes för att spara filen som en webbsida. Om du t ex använder den nederländska språkversionen av Office för att spara filen Sida1 som en webbsida blir namnet på stödmappen Sida1_bestanden.

Obs! Om du sparar webbsidan med ett kort filnamn (högst åtta tecken plus ett filnamnstillägg med tre tecken) genom att avmarkera kryssrutan Använd långa filnamn när det är möjligt i dialogrutan Webbalternativ används namnet på webbsidan utan ordet "files" som namn på stödmappen.

Standardnamnet för stödmappen för webbsidor i alla språkversioner av Office

Språk | Standardnamn för stödmappen för webbsidor
Arabiska | .files
Baskiska | _fitxategiak
Bulgariska | .files
Danska | -filer
Engelska | _files
Estniska | _failid
Finska | _tiedostot
Franska | _fichiers
Grekiska | .files
Hebreiska | .files
Italienska | -file
Japanska | .files
Katalanska | _fitxers
Kinesiska (förenklad) | .files
Kinesiska (traditionell) | .files
Koreanska | .files
Kroatiska | _datoteke
Lettiska | _fails
Litauiska | _bylos
Nederländska | _bestanden
Norska | -filer
Polska | _pliki
Portugisiska (Brasilien) | _arquivos
Portugisiska (Portugal) | _ficheiros
Rumänska | .files
Ryska | .files
Serbiska (kyrillisk) | .files
Serbiska (latinsk) | _fajlovi
Slovakiska | .files
Slovenska | _datoteke
Spanska | _archivos
Svenska | -filer
Thailändska | .files
Tjeckiska | _soubory
Turkiska | _dosyalar
Tyska | -Dateien
Ukrainska | .files
Ungerska | _elemei
Vietnamesiska | .files

Obs! Om du sparar webbsidan med ett kort filnamn (högst åtta tecken plus ett filnamnstillägg med tre tecken) genom att avmarkera kryssrutan Använd långa filnamn när det är möjligt i dialogrutan Webbalternativ används namnet på webbsidan utan ordet "files" som namn på stödmappen.

Den HTML-fil som jag vill redigera öppnas i fel Office-program

När du öppnar en HTML-fil (Hypertext Markup Language) eller en webbarkivsfil (MHTML) i dialogrutan Öppna (Arkiv-menyn), öppnas filen i samma program som den skapades i. Om du till exempel försöker öppna en HTML-fil i Microsoft PowerPoint och filen har skapats i Word, öppnas den i Word. Om du vill öppna en HTML-fil i PowerPoint fastän den har skapats i ett annat Microsoft Office-program, högerklickar du på filen i dialogrutan Öppna och klickar sedan på Öppna i Microsoft Powerpoint på snabbmenyn.

Obs! Det bästa resultatet när du redigerar en HTML- eller webbarkivsfil får du om du öppnar filen i samma program som den skapades i.

Min webbsida har fel rubrik

Webbsidesrubriken är texten som visas i namnlisten när du visar webbsidan i en webbläsare. Om någon sparar en länk till din webbsida visas rubriken i besökarens listor över besökta webbplatser och favoriter.

  1. Öppna ett Office-program, t ex Microsoft Word, Excel eller PowerPoint.
  2. Klicka på Öppna på Arkiv-menyn.
  3. Dubbelklicka på mappen som innehåller webbsidan med rubriken som du vill ändra.
  4. Dubbelklicka på webbsidan.
  5. Klicka på Spara som webbsida på Arkiv-menyn.
  6. Klicka på Ändra rubrik, och ange sedan texten som du vill använda som rubrik i rutan Sidrubrik.

Arbeta med grafik

På en webbsida visas ett rött X, en tom bild eller ingen bild alls

Kontrollera följande om ett rött X, en tom bild eller ingen bild alls visas där det borde finnas en bild:

Länkarna kanske inte fungerar som de ska

Ett rött X anger att en bild saknas. Om du flyttar, kopierar eller byter namn på en webbsida kan länkarna till stödfiler bli brutna (t ex punkter, bakgrundsstrukturer eller bilder). Om du vill skapa relativa sökvägar till länkade bilder och hyperlänkar automatiskt när du sparar en webbsida gör du så här:

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Filer.
  4. Markera kryssrutan Uppdatera länkar när du sparar under Filnamn och platser.

Webbläsaren kanske inte kan identifiera bilder i VML-format

Om du sparar en fil som en webbsida och därefter visar den i en webbläsare som stöder bilder i VML-format (Vector Markup Language), t ex Microsoft Internet Explorer 5.0 eller senare, måste du se till att VML har aktiverats i inställningarna för webbalternativ för att bilderna ska kunna visas på webbsidan. Om du visar webbsidan i en webbläsare som inte stöder bilder i VML-format (t ex Microsoft Internet Explorer 4.0 eller tidigare) och bilderna inte visas kontrollerar du att du har angett rätt webbalternativ så här:

  1. Öppna webbsidan i Office-programmet som du skapade den i.
  2. Klicka på Alternativ på Verktyg-menyn.
  3. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  4. Klicka på fliken Webbläsare.
  5. Avmarkera kryssrutan Använd VML för visning av grafiska element i webbläsare under Alternativ, och spara sedan webbsidan igen.

Du kanske använder fel webbläsarinställningar

Alla webbläsare stöder samma språk (HTML), men det finns vissa skillnader mellan olika webbläsare. De stöder olika versioner av HTML och olika HTML-tillägg. Du kan ange anpassade alternativ i webbläsare, t ex standardfärger för text och bakgrund och om bilder ska visas eller inte. Testa gärna sidan i olika webbläsare (några av dem kan du hämta på Internet) och med olika bildskärmsinställningar så att du kan kontrollera att alla element på sidan visas.

Du kanske har använt fel bildformat

Om du länkar en bild till en webbsida och grafikformatet inte stöds av webbläsaren visas inte bilden. Kontrollera att den länkade bilden har ett grafikformat som är kompatibelt med webbläsaren. Grafikformaten .jpg och .gif är kompatibla med de flesta webbläsare.

Du kanske har ändrat en länkad bild

Om du gör en grafisk ändring av en länkad bild, t ex lägger till en skugga, kantlinje eller fyllning eller justerar kontrasten eller ljusstyrkan, skapas en annan bild som innehåller ändringarna för visning på en webbsida av Office-programmet. När du visar webbsidan i Microsoft Internet Explorer 4.0 eller tidigare visas bilden med ändringarna, men länken till den ursprungliga bilden blir bruten. Så här reparerar du länken:

  1. Markera bilden.

  2. Klicka på Återställ bildobjekt i verktygsfältet Bildobjekt.

Grafiken och texten på min webbsida ser annorlunda ut på en annan dator

Om webbsidan inte ser ut som du förväntar dig kontrollerar du följande:

Skärmupplösning

Grafik och text kan återges på olika sätt beroende på skärmupplösningen (storleken på skärmelementen i förhållande till skärmens storlek). Den skärmstorlek som du anger kan påverka storlek och layout för bilder på webbsidor och återgivningen av tonade sidbakgrunder.

Kontrollera din dators inställningar för skärmstorlek

  1. Dubbelklicka på ikonen Bildskärm [image] på Kontrollpanelen i Windows.
  2. Klicka på fliken Inställningar.
  3. Ändra skärmupplösningen genom att dra i reglaget under Skrivbordsstorlek (Skrivbord i Windows NT 4.0).

Obs! De tillgängliga alternativen för bildskärmsupplösning beror på bildskärmen och grafikkortet.

Om grafiken och texten inte ser ut som du väntar dig, ändrar du inställningarna för skärmstorlek på följande sätt:

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Bilder.
  4. Välj en skärmstorlek i rutan Skärmstorlek under Målbildskärm.

Inställningar för webbläsare

Alla webbläsare stöder samma språk (HTML), men det finns vissa skillnader mellan olika webbläsare. De stöder olika versioner av HTML och olika HTML-tillägg. Dessutom kan du ange anpassade alternativ i webbläsare, t ex standardfärger för text och bakgrund och om bilder ska visas eller inte. Testa gärna sidan i olika webbläsare (några av dem kan du hämta på Internet) och med olika bildskärmsinställningar så att du kan kontrollera att alla element på sidan visas.

Ställa in språk och teckensnitt

En webbsida visar fel tecken för ett språk

Om en webbsida är kodad för ett annat språk försöker Office-programmen att identifiera språket. Om Office-programmet visar fel tecken för språket när du öppnar sidan i en webbläsare kan du välja språket som du tror att sidan är kodad för. För vissa språk finns det mer än en kodning, och därför måste du kanske pröva flera kodningar innan du kan läsa texten.

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Kodning.
  4. Markera språket som du tror att sidan är kodad för under Ladda om aktuellt dokument som.

Arbeta med olika webbläsare

Webbsidan ser konstig ut i webbläsaren

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Webbalternativ på fliken Allmänt.
  3. Markera rätt webbläsarversion i listan Personer som visar den här webbsidan använder: på fliken Webbläsare.
  4. Markera eller avmarkera kryssrutorna för alla funktioner som du vill aktivera eller inaktivera i listan Alternativ.

Obs! När du väljer en inställning i listan Personer som visar den här webbsidan använder: anges standardfunktionerna för den markerade webbläsarversionen i listan Alternativ.


Använda Office-genvägar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Med Microsoft Office-genvägar kan du nå de resurser som du använder oftast med en enda klickning. Du kan snabbt skapa en ny fil, öppna en befintlig fil eller starta ett Office-program.

  • Peka på Program, Microsoft Office-verktyg på Start-menyn i Windows, och klicka sedan på Office-genvägar Microsoft Office.
Obs! Om du vill ha hjälp med att använda Office-genvägar klickar du på Hjälp på Office-genvägar-menyn [image].


Stänga av Office-genvägar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Klicka på knappen Office-genvägar [image].
  2. Klicka på Stäng.


Flytta Office-genvägar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Om Office-genvägar är minimerat klickar du på knappen Office-genvägar i Aktivitetsfältet.
  2. Dra namnlisten eller bakgrunden i ett verktygsfält dit du vill ha det i Office-genvägar, antingen dockat vid ena kanten på skärmen eller flyttbart på skrivbordet.

Obs! När du dockar Office-genvägar längs ena kanten av skärmen, justeras skrivbordet så att Office-genvägar inte täcker något annat.


Dölja Office-genvägar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  • Klicka på knappen Office-genvägar [image] och sedan på Dölj automatiskt.

Obs!

  • Om du vill använda Office-genvägar när det är dolt kan du visa det tillfälligt genom att peka på den delen av skärmen där det är dockat.
  • Kommandot Dölj automatiskt på menyn Office-genvägar [image] och kryssrutan Dölj automatiskt när det inte används i dialogrutan Anpassa (Office-genvägar-menyn [image] ) har ingen verkan när Office-genvägar är minimerad eller flyttbart eller när kryssrutan Anpassa automatiskt till namnlist är markerad och Office-genvägar är dockat överst på skärmen.


Skapa en ny fil

  1. Klicka på Skapa nytt Office-dokument i verktygsfältet Office [image].
  2. Klicka på fliken för den typ av dokument du vill skapa.
  3. Dubbelklicka på mallen eller guiden som du vill använda som utgångspunkt för dokumentet.


Öppna en fil

  1. Klicka på Öppna Office-dokument [image] i verktygsfältet Office.
  2. Leta reda på det dokument du vill öppna och dubbelklicka sedan på dokumentnamnet.


Öppna ett annat verktygsfält

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  • Om det verktygsfält som du vill använda är dolt, högerklickar du på bakgrunden i något verktygsfält i Office-genvägar och klickar sedan på namnet på det verktygsfält som du vill visa.
  • Om verktygsfältet som du vill använda är synligt men inte aktiverat, klickar du på ikonen för det aktuella verktygsfältet.


Lägga till en knapp

En del av innehållet i hjälpavsnittet gäller inte för vissa språk.

  1. Högerklicka i bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
  2. Klicka på fliken Verktygsfält.
  3. Kontrollera att kryssrutan vid verktygsfältet som du vill lägga till knappen i är markerad.
  4. Klicka på fliken Knappar.
  5. Klicka i rutan Verktygsfält på det verktygsfältsnamn som du vill lägga till.
  6. Om du vill lägga till en knapp för en fil eller mapp klickar du på Lägg till fil eller Lägg till mapp.

Tips!

Du kan snabbt lägga till en knapp i ett verktygsfält genom att dra filen eller mappen från Den här datorn eller Utforskaren till verktygsfältet i Office-genvägar.


Byta namn på en knapp

  1. Högerklicka på den verktygsknapp som du vill byta namn på och klicka sedan på Byt namn på snabbmenyn.
  2. Skriv det nya namnet på verktygsknappen i rutan Nytt namn.


Flytta en knapp

  • Håll ned ALT samtidigt som du drar verktygsfältsknappen till ett nytt läge i samma verktygsfält eller till ett annat verktygsfält.


Visa eller dölja en knapp

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Högerklicka i bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
  2. Klicka på fliken Verktygsfält.
  3. Kontrollera att kryssrutan vid verktygsfältet som innehåller knappen är markerad.
  4. Klicka på fliken Knappar.
  5. Klicka på det verktygsfält, i rutan Verktygsfält, där den knapp du vill dölja eller visa finns.
  6. Om du vill visa eller dölja en knapp i ett verktygsfält markerar eller avmarkerar du kryssrutan intill knappen i rutan Visa dessa filer som knappar.

Tips!

Om du snabbt vill dölja en knapp i ett verktygsfält högerklickar du på knappen i Office-genvägar och klickar sedan på Knappen Dölj på snabbmenyn.


Ta bort en knapp

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Högerklicka i bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
  2. Klicka på fliken Knappar.
  3. Klicka på namnet på det verktygsfält, i rutan Verktygsfält, där den knapp som du vill ta bort finns.
  4. Klicka på den knapp som du vill ta bort och sedan på Ta bort i rutan Visa dessa dokument som knappar.


Lägga till eller ta bort ett verktygsfält

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

När du tar bort ett verktygsfält från Microsoft Office-genvägar tas det bort från rutan Verktygsfält i dialogrutan Anpassa (Office-genvägar-menyn [image]) utan att någon av mapparna, filerna eller genvägarna i mappen för verktygsfält tas bort från hårddisken. Om du tror att du kommer att behöva verktygsfältet igen är det bättre att dölja det än att ta bort det.

När du döljer ett verktygsfält visas det inte i Office-genvägar utan bara i rutan Verktygsfält så att du kan visa det igen om du vill använda det.

Lägga till ett verktygsfält

  1. Högerklicka på bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
  2. Klicka på fliken Verktygsfält.
  3. Klicka på Lägg till verktygsfält.
  4. Om du vill skapa ett verktygsfält för en befintlig mapp klickar du på Skapa verktygsfält för mappen och anger sedan sökvägen till mappen. När du vill leta efter mappen klickar du på Bläddra, markerar mappen och klickar på Lägg till.

    Om du vill skapa ett nytt, tomt verktygsfält klickar du på Skapa ett nytt, tomt verktygsfält med namnet och skriver sedan in det namn du vill använda.

  5. Klicka på OK två gånger.
  6. Lägg till de verktygsfältsknappar som du vill använda i det nya verktygsfältet.

    Hur gör jag?

    En del av innehållet i hjälpavsnittet gäller inte för vissa språk.

    1. Högerklicka i bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
    2. Klicka på fliken Verktygsfält.
    3. Kontrollera att kryssrutan vid verktygsfältet som du vill lägga till knappen i är markerad.
    4. Klicka på fliken Knappar.
    5. Klicka i rutan Verktygsfält på det verktygsfältsnamn som du vill lägga till.
    6. Om du vill lägga till en knapp för en fil eller mapp klickar du på Lägg till fil eller Lägg till mapp.

    Tips!

    Du kan snabbt lägga till en knapp i ett verktygsfält genom att dra filen eller mappen från Den här datorn eller Utforskaren till verktygsfältet i Office-genvägar.
  7. Visa eller dölj de olika knapparna i det nya verktygsfältet.

    Hur gör jag?

    Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

    1. Högerklicka i bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
    2. Klicka på fliken Verktygsfält.
    3. Kontrollera att kryssrutan vid verktygsfältet som innehåller knappen är markerad.
    4. Klicka på fliken Knappar.
    5. Klicka på det verktygsfält, i rutan Verktygsfält, där den knapp du vill dölja eller visa finns.
    6. Om du vill visa eller dölja en knapp i ett verktygsfält markerar eller avmarkerar du kryssrutan intill knappen i rutan Visa dessa filer som knappar.

    Tips!

    Om du snabbt vill dölja en knapp i ett verktygsfält högerklickar du på knappen i Office-genvägar och klickar sedan på Knappen Dölj på snabbmenyn.

Ta bort ett verktygsfält

  1. Högerklicka på bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
  2. Klicka på fliken Verktygsfält.
  3. Klicka på det verktygsfält, i rutan Visa dessa mappar som verktygsfält, som du vill ta bort.
  4. Klicka på Ta bort.

Visa eller dölja ett verktygsfält

  1. Högerklicka på bakgrunden i ett verktygsfält i Office-genvägar.
  2. Klicka på det verktygsfält på snabbmenyn som du vill dölja eller visa.

    När det visas en bock intill verktygsfältsnamnet är verktygsfältet synligt i Office-genvägar. Annars är det dolt.


Byta namn på ett verktygsfält

En del av innehållet i hjälpavsnittet gäller inte för vissa språk.

  1. Högerklicka i bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
  2. Klicka på fliken Verktygsfält.
  3. Klicka på det verktygsfält som du vill byta namn på och klicka sedan på Byt namn.
  4. Skriv det nya namnet på verktygsfältet i rutan Nytt namn.


Ändra utseendet på Office-genvägar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Högerklicka i bakgrunden av ett verktygsfält på Office-genvägar och klicka sedan på Anpassa på snabbmenyn.
  2. Välj sedan på fliken Visa de alternativ som du vill använda.

Obs! Knappen Ändra färg påverkar bara det verktygsfält som visas i rutan Verktygsfält.


Om flerspråksfunktioner i Microsoft Office

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

I Microsoft Office XP-program stöds redigering och visning av dokument på mer än 80 olika språk genom att textkodningsstandarden Unicode utnyttjas. Den mängd olika flerspråksfunktioner som finns i Office är till stor hjälp om du arbetar med filer som innehåller text på fler än ett språk, om du arbetar på ett multinationellt företag eller om du delar filer med personer som använder Office på system som körs på andra språk.

Du eller systemadministratören kan anpassa Office till att hantera konvertering och krav som är unika för varje språk. Du kan även lägga till språkspecifika kommandon och funktioner i Office.

Flerspråksfunktioner

Här följer några exempel på hur du kan använda flerspråksfunktionerna:

  • Automatisk identifiera språk Den svenska versionen av Microsoft Office XP levereras med språkverktyg för svenska, finska, tyska och engelska. När du öppnar ett dokument eller skriver text identifierar språkverktyget i Microsoft Word automatiskt vilket språk texten har skrivits på och använder lämpliga ordlistor för stavnings- och grammatikkontroll och de interpunktionsregler och sorteringskonventioner som gäller respektive språk. När du kopierar in text som skrivits på ett av dessa språk i dokumentet eller kontrollerar stavningen i ett dokument som innehåller text på mer än ett språk, använder du i Word och Microsoft PowerPoint de ordlistor som installerats för respektive språk. Med språkverktyget Microsoft Office XP Språkverktyg kan du utföra dessa funktioner på betydligt fler språk.
  • Flexibelt datum-, tids- och talformat När du skriver datum, tid och tal formateras uppgifterna korrekt för det specifika språk som du arbetar på i ett Office-program.
  • Asiatiska tecken Med ett särskilt program som kallas IME-program (Input Method Editor) kan du skriva tecken för asiatiska språk. I Word kan du sedan använda avstavnings- och textformateringskonventioner som är specifika för asiatiska texter.
  • Textredigering på språk som skrivs från höger till vänster och sydasiatiska språk Om datorn stöder språk som skrivs från höger till vänster (till exempel arabiska) eller sydasiatiska språk (till exempel hindi, thailändska eller vietnamesiska) kan du redigera text på dessa språk. I Office-programmen visas och formateras de korrekt.
  • Automatisk teckensnittslänkning Om det tilldelade teckensnittet inte omfattar alla de tecken som krävs kommer det i de allra flesta Office-program att länkas till ett annat teckensnitt för att de tecken som krävs ska hittas. Detta är framför allt praktiskt i flerspråksdokument som innehåller östasiatisk och höger till vänster text.
  • Databaser och listor Du kan skapa flerspråkiga databaser och listor i Microsoft Excel och Microsoft Access som innehåller alla språk som stöds i Office XP, inklusive språk som skrivs från höger till vänster och asiatiska språk. Du kan också sortera och skapa rapporter samt pivottabellrapporter som innehåller information på mer än 80 olika språk.
  • Webbsidor Du kan skapa flerspråkiga webbsidor och intranätsdokument i alla Office-program.

Stöd för Unicode i Office

Microsoft Office är baserat på textkodstandarden Unicode, vilket innebär att Office-dokument kan visas korrekt oavsett vilket språk de är skrivna på, förutsatt att operativsystemet stöder de tecken som är specifika för respektive språk.

Flera av de TrueType-teckensnitt som ingår i Office stöder ett stort antal språk med olika skrivsystem utöver de västeuropeiska språken (till exempel grekiska, ryska, sydasiatiska och språk som skrivs från höger till vänster) och även några teckensnitt för asiatiska språk.

Teckensnittet Arial Unicode MS som ingår i Office är ett komplett Unicode-teckensnitt, som innehåller alla de cirka 40 000 alfabetiska tecken, ideografiska tecken och symboler som definieras i Unicode-standarden 2.1. På grund av dess storlek och de typografiska kompromisser som krävs för att göra ett sådant teckensnitt, bör Arial Unicode MS endast användas när du inte kan använda ett teckensnitt som är anpassat till ett visst skrivsystem. Om du exempelvis har flerspråkiga data i Microsoft Access från flera olika skrivsystem kan du visa datatabellerna i Arial Unicode MS, eftersom dessa tabeller inte accepterar flera olika teckensnitt. Om du inte har installerat teckensnittet Arial Unicode MS måste du först installera det.

Förbereda datorn och tangentbordet för flerspråksstöd

Trots att Microsoft Windows installerar många av de filer som du behöver, speciellt Microsoft Windows 2000, kan det för vissa språk krävas ytterligare systemstöd genom Kontrollpanelen.

Om du vill skriva tecken som är specifika för vissa språk behöver du även installera rätt tangentbordslayout med hjälp av ikonen Texttjänster (om den finns tillgänglig) eller ikonen Tangentbord på Kontrollpanelen. Du måste exempelvis installera ett grekiskt tangentbord för att kunna skriva tecken som Sigma och Zeta. Om du vill skriva ideografiska tecken för asiatiska språk måste du använda ett IME-program (Input Method Editor).

Tips!

När du har ändrat tangentbordslayout kan det hända att de tecken som du skriver på tangentbordet inte längre visas på skärmen. Microsoft Visual Keyboard är ett program för tangentbordslayout som visar tangentbordslayouten för olika språk.

Du kan hämta Visual Keyboard från webbplatsen för Microsoft Office.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.

Förbereda Office-program för flerspråksstöd

Om du vill arbeta på olika språk i ett Office program måste du aktivera aktuella språk för redigering med hjälp av Språkinställningsverktyget för Microsoft Office. (Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn och klicka sedan på Språkinställningar för Microsoft Office XP.) På detta sätt blir ytterligare språkspecifika alternativ tillgängliga. Om du till exempel installerar den svenska versionen av Office och aktiverar redigering av japanska, visas kommandon för formatering av japansk text på Format-menyn i Microsoft Word, Microsoft PowerPoint och Microsoft Excel.

Med hjälp av Språkinställningsverktyget för Microsoft Office kan du även ändra standardinställningarna i Office så att de matchar ett annat språks standardinställningar. Om du till exempel använder en svensk version av Office, men ofta arbetar med text som skrivs från höger till vänster, kan du ändra standardinstallationsspråket till ett språk som skrivs från höger till vänster och på så sätt ange att all Office-standard ska vara för språk som skrivs från höger till vänster.

När du arbetar i Word och PowerPoint kan du ange vilket språk som används i texten så att rätt språkverktyg används och du kan även lägga till språkspecifika ord i en egen ordlista. I Word kan du finjustera hur programmet hanterar text på olika språk. Du kan till exempel aktivera eller inaktivera automatisk språkkontroll, sortera listor och tabeller enligt de språkregler som gäller för det aktuella språket och sammanfatta dokument på det språk som du har valt. Ytterligare språkfunktioner finns tillgängliga i Microsoft Office XP Språkverktyg. Om du vill ha mer information om språkverktygen går du till webbplatsen för Microsoft Office.

Om ditt företag har köpt Microsoft Office XP Multilingual User Interface Pack kan du även ändra språk i användargränssnitt och i Hjälp.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.


Om språkverktyget Microsoft Office XP Språkverktyg

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Microsoft Office XP Språkverktyg är ett tilläggspaket som innehåller de språkverktyg som Microsoft skapar för över 30 olika språk, till exempel tecken-, stavnings- och grammatikkontroller, autokorrigeringslistor, sammanfattningsregler (endast i Microsoft Word), ordböcker för översättning och, för asiatiska språk, IME-program (Input Method Editor).

Paketet Microsoft Office XP Språkverktyg finns tillgängligt på Shop.microsoft.com eller från en auktoriserad återförsäljare för Microsoft.

Om du vill ha mer information om språkverktygen går du till webbplatsen för Microsoft Office.

Obs! Hyperlänkarna i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.


Om det globala gränssnittet och Microsoft Office XP Multilingual User Interface Pack

Genom Microsoft Office XP Multilingual User Interface Pack läggs flerspråkiga tangentfunktioner till, utöver de som redan finns inbyggda i Microsoft Office, genom att text tillförs i användargränssnittet, Hjälp, guider och mallar i olika Office-program. Genom att använda Microsoft Office XP MUI Pack arbetar du i den svenska versionen av Office, men kan visa kommandon, dialogrutealternativ, hjälpavsnitt, guider och mallar på ditt modersmål.

Microsoft Office XP MUI Pack innehåller även Microsoft Office XP Språkverktyg, som ger tecken-, stavnings- och grammatikkontroller, autokorrigeringslistor och andra verktyg som kan vara till hjälp när du skapar och redigerar Office-filer på det språk som du själv föredrar.

När språket i användargränssnittet eller i Hjälp ändras, ändras det samtidigt i alla Microsoft Office-program. Att ändra språk i användargränssnittet medför inte att filformaten ändras i de Microsoft Office-filer som sparas eller att några andra förändringar sker i programmet. Du behöver ingen konverterare för att kunna öppna filer. I vissa delar av Office finns inte stöd för att språket i användargränssnitt eller Hjälp ändras.

Microsoft Office XP MUI Pack fungerar i Microsoft Windows 98 eller senare versioner och i Microsoft Windows NT version 4.0 eller senare versioner. I Microsoft Windows 2000 stöds de flesta språken och rekommenderas för användare som ofta arbetar på flera språk.

Microsoft Office XP MUI Pack finns på en separat CD och installeras separat. Kontakta systemadministratören om du vill skaffa Microsoft Office XP MUI Pack.


Krav för särskilda språk

Operativsystemkrav varierar beroende på vilket språk som du arbetar med.

Östasiatiska språk (förenklad resp. traditionell kinesiska, japanska och koreanska)

Använd något av följande operativsystem om du vill använda teckenuppsättningarna i dessa språk:

  • Alla versioner av Microsoft Windows 2000 Om du kör en språkversion av Windows 2000 som inte stämmer med det språk som du vill använda måste du först installera stöd för det aktuella språket. Dessutom måste du använda ett IME-program (Input Method Editor) om du vill skriva in text.
  • Alla språkversioner av Microsoft Windows Millennium Edition, Microsoft Windows 98 eller Microsoft Windows NT 4.0 Om operativsystemets språkversion är samma som det språk som du vill skriva på är språkstöd och IME-program som standard inbyggda.

    Om operativsystemets språkversion inte stämmer med det språk som du vill använda måste du installera ett IME-program för att kunna skriva in text.

Lär dig mer om IME-program och om att installera IME-program.

Sydasiatiska språk (thailändska, hindi och vietnamesiska)

Använd något av följande operativsystem om du vill använda teckenuppsättningarna i dessa språk:

  • Motsvarande språkversion av Microsoft Windows 98, Microsoft Windows Millennium Edition eller Microsoft Windows NT 4.0
  • Alla versioner av Microsoft Windows 2000 Om du använder en språkversion i Windows 2000 som inte stämmer med det språk som du vill använda måste du installera systemstöd för det aktuella språket.

Baltiska språk, centraleuropeiska språk, grekiska, turkiska och språk som använder det kyrilliska alfabetet

Använd något av följande operativsystem om du vill använda teckenuppsättningarna i dessa språk:

  • Motsvarande språkversion av Microsoft Windows 98, Microsoft Windows NT 4.0, Microsoft Windows 2000 eller Microsoft Windows Millennium Edition

    Om du använder ett operativsystem med en språkversion som inte stämmer med det språk som du vill använda måste du installera systemstöd för det aktuella språket.

Språk som skrivs från höger till vänster

Använd något av följande operativsystem om du vill använda teckenuppsättningarna i dessa språk:

  • Motsvarande språkversion av Microsoft Windows 98 eller Microsoft Windows NT 4.0.
  • Alla språkversioner av Microsoft Windows 2000 eller Microsoft Windows Millennium Edition.

    Om du använder en språkversion i Windows 2000 som inte stämmer med det språk som du vill använda måste du installera systemstöd för det aktuella språket.


Språk som stöds i Svarsguiden

Följande språk stöds i Svarsguiden, vilket innebär att du kan hitta hjälpavsnitt genom att skriva egna frågor, antingen genom Office-assistenten eller på fliken Svarsguiden i hjälpen.

  • Arabiska
  • Estniska
  • Finska
  • Grekiska
  • Hebreiska
  • Italienska
  • Japanska
  • Kinesiska (förenklad)
  • Kinesiska (traditionell)
  • Koreanska
  • Lettiska
  • Nederländska
  • Norska
  • Polska
  • Portugisiska (brasiliansk)
  • Portugisiska (portugisisk)
  • Rumänska
  • Ryska
  • Slovakiska
  • Thailändska (begränsat stöd)
  • Tjeckiska
  • Turkiska


Nationella ID-nummer för språkspecifika filer

I följande tabell listas de språk som stöds av Microsoft Office och deras motsvarande LCID.

Språk | LCID
Afrikaans | 1078
Albanska | 1052
Amhariska | 1118
Arabiska | 1025
Armeniska | 1067
Assameiska | 1101
Azeri (Kyrillisk) | 2092
Azeri (Latinskt) | 1068
Baskiska | 1069
Bengali | 1093
Cherokesiska | 1116
Danska | 1026
Dhivehi | 1125
Edo | 1126
Engelska | 1027
Engelska (amerikansk) | 1033
Engelska (australisk) | 3081
Engelska (brittisk) | 2057
Engelska (kanadensisk) | 4105
Estniska | 2052
Farsi | 1065
Filipinska | 1124
Finska | 1028
Franska | 1050
Franska (kanadensisk) | 3084
Frisiska | 1122
Fulani | 1127
Färöiska | 1080
Galiciska | 1110
Georgiska | 1079
Grekiska | 1029
Gujarati | 1095
Hausa | 1128
Hawaiiska | 1141
Hebreiska | 1030
Hindi | 1081
Ibibio | 1129
Igbo | 1136
Indonesiska | 1057
Inuktitut | 1117
Isländska | 1039
Italienska | 1043
Jiddisch | 1085
Kanada | 1099
Kanuri | 1137
Kashmiri (Arabiska) | 2144
Kashmiri | 1120
Katalanska | 1061
Kazachiska | 1087
Kinesiska (förenklad) | 1035
Kinesiska (traditionell) | 1036
Kirgisiska | 1088
Konkani | 1111
Koreanska | 1031
Kroatiska | 1032
Latin | 1142
Lettiska | 1037
Litauiska | 1038
Makedoniska (FYRO) | 1071
Malajiska | 1086
Malayalam | 1100
Maltesiska | 1082
Manipuri | 1112
Marathi | 1102
Mongoliska | 1104
Nederländska | 1041
Nepali | 1121
Norska | 1040
Norska, Bokmål | 1044
Nynorska | 2068
Oriya | 1096
Oromo | 1138
Pashto | 1123
Polska | 1042
Portugisiska (brasiliansk) | 1046
Portugisiska (Brasilien) | 1062
Portugisiska (Portugal) | 1063
Portugisiska (portugisisk) | 2070
Punjabi | 1094
Ryska | 1045
Sanskrit | 1103
Serbiska (latinsk) | 1048
Sindhi | 1113
Singalesiska | 1115
Slovakiska | 1049
Slovakiska | 1051
Slovenska | 3098
Somali | 1143
Spanska | 2074
Swahili | 1089
Syriska | 1114
Tadzjikiska | 1064
Tamazight (berbisk/arabisk) | 1119
Tamazight (latinsk) | 2143
Tamil | 1097
Tatariska | 1092
Telugu | 1098
Thailändska | 1060
Tigrigna (Eritrea) | 2163
Tigrinja (Etiopien) | 1139
Tjeckiska | 3082
Turkiska | 1053
Turkmeniska | 1090
Tyska | 1054
Tyska (schweizisk) | 2055
Tyska (österrikisk) | 3079
Ukrainska | 1058
Ungerska | 1055
Urdu | 1056
Uzbekiska (kyrillisk) | 2115
Uzbekiska (latinsk) | 1091
Vietnamesiska | 1066
Vitryska | 1059
Yi | 1144
Yoruba | 1130


Installera systemstöd för flera språk

Gör något av följande om du vill installera flerspråksstöd för:

Windows 2000

Använd denna procedur endast om du använder en språkversion av Microsoft Windows 2000 som inte passar det språk som du vill skriva på.

  1. Peka på Inställningar på Start-menyn i Windows och markera sedan Kontrollpanelen.
  2. Dubbelklicka på ikonen Nationella alternativ och klicka sedan på fliken Allmänt.
  3. Markera kryssrutan intill det språk i rutan Inställningar för systemet som du vill använda.

Windows 98 eller Windows Millennium Edition

Använd denna procedur endast om du använder en språkversion av Microsoft Windows 98 eller Microsoft Windows Millennium Edition som inte passar det språk som du vill skriva på.

  1. Peka på Inställningar på Start-menyn i Windows och markera sedan Kontrollpanelen.
  2. Dubbelklicka på ikonen Lägg till/ta bort program.
  3. Klicka på fliken Installationsprogram för Windows.
  4. Klicka på Flerspråksstöd i rutan Komponent och sedan på Information.
  5. Markera kryssrutorna för de språk som du vill använda

Windows NT 4.0

Systemstöd för flera språk installeras automatiskt i Microsoft Windows NT 4.0.


Installera det universella teckensnittet för Unicode

Teckensnittet Arial Unicode MS är ett komplett Unicode-teckensnitt. Det består av de tecken, ideogram och symboler som anges i standarden för Unicode 2.1.

I Microsoft Windows 2000 eller Windows Millennium Edition

  1. Stäng alla program.

  2. Dubbelklicka på ikonen Lägg till/ta bort program på Kontrollpanelen

  3. Gör något av följande:

    • Om du har installerat ett Microsoft Office-program tillsammans med ett Office-paket klickar du på Microsoft Office i rutan Installerade program och sedan på Ändra.

    • Om du har installerat Office-programmet separat klickar du på programmets namn i rutan Installerade program och sedan på Ändra.

  4. Klicka på Lägg till eller ta bort funktioner i dialogrutan Installationsprogram för Microsoft Office och sedan på Nästa.

  5. Klicka på plustecknet (+) intill Delade funktioner i Office.

  6. Klicka på plustecknet (+) intill Internationellt stöd.

  7. Klicka på ikonen intill Universellt teckensnitt och markera önskat installeringsalternativ.

I Microsoft Windows 98 eller Windows NT 4.0

  1. Stäng alla program.

  2. Dubbelklicka på ikonen Lägg till/ta bort program på Kontrollpanelen

  3. Gör något av följande:

    • Om du installerat ett Microsoft Office-program tillsammans med ett Office-paket klickar du på Microsoft Office på fliken Installera/avinstallera och klickar sedan på Lägg till/ta bort.

    • Om du installerat Office-programmet separat klickar du på programmets namn på fliken Installera/avinstallera och sedan på Lägg till/ta bort.

  4. Klicka på Lägg till eller ta bort funktioner i dialogrutan Installationsprogram för Microsoft Office och sedan på Nästa.

  5. Klicka på plustecknet (+) intill Delade funktioner i Office.

  6. Klicka på plustecknet (+) intill Internationellt stöd.

  7. Klicka på ikonen intill Universellt teckensnitt och markera önskat installeringsalternativ.

Obs! På grund av dess storlek och de typografiska kompromisser som krävs för att göra ett sådant teckensnitt bör Arial Unicode MS endast användas när du inte kan använda ett teckensnitt som anpassats till ett visst skrivsystem. Om du exempelvis har flerspråkig data i Microsoft Access från flera olika skrivsystem kan du visa datatabellerna i Arial Unicode MS, eftersom Access inte accepterar flera olika teckensnitt.


Använda tangentbordslayout för ett specifikt språk

Du kan använda speciellt utformade tangentbord för att skriva på specifika språk. Om du har flera tangentbordslayouter installerade kan du växla mellan dessa.

Installera tangentbordslayouter för specifika språk

  1. Peka på Inställningar på Start-menyn i Microsoft Windows och klicka på Kontrollpanelen.
  2. Gör något av följande:

    Om ikonen Texttjänster är tillgänglig

    1. Dubbelklicka på ikonen Texttjänster och klicka sedan på fliken Inställningar.
    2. Klicka på Lägg till under Installerade tjänster.
    3. Välj det språk du önskar i rutan Inmatningsspråk och klicka sedan på OK.

      Det tangentbordsspråk som du har valt visas i rutan Installerade tjänster.

    4. Om du vill använda Språkfältet för att växla mellan tangentbordslayouter klickar du på Språkfältet under Inställningar och markerar kryssrutan Visa Språkfältet på skrivbordet.

    Om ikonen Texttjänster inte är tillgänglig

    1. Dubbelklicka på ikonen Tangentbord.
    2. Gör något av följande:

      • Om du använder Microsoft Windows 98 eller Microsoft Windows Millennium Edition klickar du på fliken Språk.

      • Om du använder Microsoft Windows NT version 4.0 eller Microsoft Windows 2000 klickar du på fliken Inmatningsspråk.

    3. Klicka på Lägg till.
    4. Gör något av följande:

      • Om du använder Microsoft Windows 98 eller Windows Millennium Edition klickar du på önskat språk i listan Språk och sedan på OK.

      • Om du kör Microsoft Windows NT 4.0 eller Windows 2000 klickar du på önskat språk i listan Inmatningsspråk och sedan på OK.

    5. Du kan växla tangentbordslayout på Aktivitetsfältet i Windows om du markerar kryssrutan Aktivera indikator i Aktivitetsfältet.

Växla tangentbordslayout

Gör något av följande:

Om Språkfältet visas

  • I Språkfältet klickar du på indikatorn för tangentbordslayout [image] och därefter på den layout som du önskar. Bokstäverna i indikatorn ändras och visar vilken layout som används.

Om Språkfältet inte visas

  • I Aktivitetsfältet i Microsoft Windows klickar du på indikatorn för tangentbordslayout [image] och därefter på den layout som du önskar. Bokstäverna i indikatorn ändras och visar vilken layout som används.

Obs! Du måste använda en Input Method Editor (IME) om du vill skriva östasiatiska tecken.


Ändra standardland/-region

Om du ändrar standardland/-region ändras också inställningarna för tal, valuta, tid och datum till de inställningar som brukar användas i det landet eller den regionen.

  1. Peka på Inställningar på Start-menyn i Microsoft Windows och markera sedan Kontrollpanelen.

  2. Dubbelklicka på ikonen Nationella alternativ eller Nationella inställningar.

  3. I listan Nationella inställningar väljer du det land/region som du vill använda som standard.

    Om du använder Microsoft Windows 2000 och inte hittar det alternativ du söker, kan du först markera kryssrutan bredvid rätt språk i rutan Inställningar för systemet.

  4. Klicka på OK och starta sedan om programmet.

Obs! När du ändrar land/region i listan Nationella inställningar kan även vissa inställningar ändras, till exempel format för att visa valuta och datum. Kontrollera alla flikar i dialogrutan Nationella inställningar för att vara säker på att de är korrekta.


Ta bort kommandon och kontroller för språk som du inte använder

Om det finns språk i Microsoft Office-programmet som du inte längre arbetar med kan du förenkla utseendet på användargränssnittet och spara minne genom att stänga av redigeringen för dessa språk och ta bort de teckensnitt som du inte använder.

Stänga av redigeringen för de språk som du inte arbetar med

  1. Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn i Microsoft Windows och klicka sedan på Språkinställningar för Microsoft Office XP.

  2. Klicka på fliken Aktiverade språk.

  3. Markera det språk i rutan Aktiverade språk som du vill ta bort och klicka sedan på Ta bort.

  4. Upprepa steg 3 för varje språk som du vill ta bort.

Ta bort teckensnitt som du inte använder

  1. Peka på Inställningar på Start-menyn och markera sedan Kontrollpanelen.

  2. Dubbelklicka på ikonen Teckensnitt och ta bort de teckensnitt du inte vill använda.


Använda Visual Keyboard för att arbeta med olika tangentbordslayouter

Om du ändrar tangentbordslayouten till layouten för ett annat språk kanske tecknen som visas på skärmen när du skriver inte längre stämmer med tecknen på tangentbordet. Microsofts Visual Keyboard är ett layoutprogram för skärmtangentbord som visar den tangentbordslayout som motsvarar det språk som tangentbordet är inställt på. Du kan också använda Visual Keyboard för att mata in text.

  1. Installera Visual Keyboard.

    Hur gör jag?

    Microsoft Visual Keyboard kan hämtas från Microsoft Office webbplats.

    1. Gå till sidan Microsoft Visual Keyboard på Microsoft Office webbplats.
    2. Följ instruktionerna för hämtning.
  2. Starta Visual Keyboard.

    Hur gör jag?

    1. Starta det Microsoft Office-program som du vill använda.
    2. Peka på Program, Microsoft Office-verktyg på Start-menyn i Windows, och klicka sedan på Microsoft Visual Keyboard.
  3. Växla till den tangentbordslayout som du vill använda.

    Hur gör jag?

    • Klicka på indikatorn för tangentbordslayout [image] i Microsoft Windows aktivitetsfält och klicka sedan på den layout du vill använda.

    Tangentbordet på skärmen ändras så att det visar den tangentbordslayout som du använder.

Mer information, till exempel om hur du skriver in text med hjälp av Visual Keyboard, finns i Hjälp för Visual Keyboard. Klicka på Hjälp för Microsoft Visual Keyboard på Hjälp-menyn.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.


Om Microsoft Office-produkter som du kan prenumerera på

Din prenumeration på en Microsoft Office-produkt börjar när du installerar och aktiverar produkten. När förfallodagen för prenumerationen närmar sig får du påminnelser om att den måste förnyas. Om du inte lyckas aktivera produkten efter installationen, eller om du inte förnyar prenumerationen innan den upphör, kommer Microsoft Office att försättas i läget Nedsatt funktionalitet. I läget Nedsatt funktionalitet kan du inte skapa nya dokument och ytterligare funktioner kan komma att inaktiveras. Befintliga Office-filer påverkas inte av att produkten är i läget Nedsatt funktionalitet.

Med hjälp av Aktiveringsguiden för Microsoft Office kan du även när som helst, över Internet eller via telefon, uppdatera eller ändra din personliga kundinformation som finns hos Microsoft.


Förnya prenumerationer

Din prenumeration på en Microsoft Office-produkt är tidsbegränsad och upphör efter ett visst datum. När förfallodagen för prenumerationen närmar sig blir du påmind om att den måste förnyas.

Om prenumerationen upphör att gälla innan du har förnyat den, kommer Microsoft Office att försättas i läget Nedsatt funktionalitet. I detta läget kan du inte skapa nya dokument och ytterligare funktioner kan komma att begränsas. Befintliga Office-filer påverkas inte.

Du kan förnya eller förlänga prenumerationen när som helst, antingen genom att använda kreditkort eller med hjälp av en ny prenumerations-CD (med produktnyckel) som finns att köpa hos din lokala återförsäljare av Microsoft-produkter. Du kan slutföra förnyelsen av prenumerationen via Internet eller telefon. Om du vill få tillgång till Aktiveringsguiden för Office och förnya en prenumeration väljer du Aktivera på Hjälp-menyn i alla program och följer sedan anvisningarna i guiden.


Kvitto på betalning

När du förnyar prenumerationen på en Microsoft Office-produkt över Internet genom att använda kreditkort får du ett kvitto efter transaktionen. Vi rekommenderar att du sparar detta kvitto på datorn (i Mina dokument/Förnyelsekvitton), detta kan sedan visas och skrivas ut när som helst.

Om du vill förnya en prenumeration genom att använda kreditkort väljer du Aktivera produkt på Hjälp-menyn i alla Office-program och följer sedan anvisningarna i guiden för att slutföra kreditkortsbetalningen över Internet. När din prenumeration är bekräftad klickar du på knappen Visa/Skriv ut på guidens sista skärmbild. Klicka på Slutför när du vill stänga guiden.


Om diagram

Du kan lägga till en rad olika diagram med diagramverktygen i verktygsfältet Rita. Några av de diagramtyper du kan välja mellan är cykliska diagram, måldiagram, radiella diagram, överlappande diagram och pyramiddiagram. Med de olika diagrammen kan du illustrera olika typer av ämnen och lätta upp dina dokument.

Diagram med arbetsyta

1 Diagram (radiellt)

2 Verktygsfältet Diagram

3 Storlekshandtag

4 Kantlinje

När du lägger till eller ändrar något i ett diagram visas diagrammet på en rityta med kantlinjer (som inte skrivs ut) och storlekshandtag. Du kan ändra storlek på diagrammet med olika storlekskommandon och göra ritytan större om du behöver mer plats eller mindre om du vill utnyttja utrymmet effektivare.

Du kan formatera hela diagrammet med någon av de olika fördefinierade stilarna, eller du kan formatera delar av det på samma sätt som när du formaterar figurer: Lägg till färg och text, ändra linjers tjocklek och stil och lägg till fyllningar, strukturer och bakgrunder. Använd verktygsfältet Diagram, som visas tillsammans med diagrammet, när du behöver lägga till olika element och flytta dem till andra platser i diagrammet.

Flödesdiagram

Flödesdiagram (eller flödesscheman) skapar du genom att sätta samman olika kombinationer av figurerna i verktygsfältet Rita, bland annat särskilda flödesdiagramsfigurer och kopplingar.

Flödesdiagramsfigurer och kopplingar

1 Kopplingar som du kan välja bland

2 Några av de flödesdiagramsfigurer som du kan välja bland


Om dokumentåterställning

Om ett problem uppstår i ett Microsoft Office-program och detta slutar svara kan du stänga programmet på ett kontrollerat sätt. Filerna som du arbetar med analyseras så att eventuella fel hittas och om det är möjligt återställs informationen som finns i dem. I vissa fall kan dock ingen information återställas.

I Åtgärdsfönstret Återskapa dokument visas en lista över de filer som återställdes när programmet slutade svara.

Åtgärdsfönstret Återskapa dokument

Det som följer efter filnamnet är en statusindikator som visar vad som gjordes med filen under återställningen.

Statusindikator | Beskrivning
[Original] | Ursprungsfilen som baseras på den senast manuellt sparade filen.
[Återställd] | Fil som återställdes under återställningsprocessen, eller fil som sparades med hjälp av sparfunktionen Återskapa automatiskt

Med hjälp av åtgärdsfönstret Återskapa dokument kan du öppna filerna och visa vilka reparationer som gjordes, samt jämföra de återställda versionerna. Du kan sedan spara den bästa versionen och ta bort de andra, eller spara alla de öppna filerna för senare granskning.

Ytterligare filskydd

Du kan skydda ditt arbete ytterligare genom att använda funktionen Återskapa automatiskt om du regelbundet vill spara en tillfällig kopia på den fil som du jobbar med. Om du vill återställa arbeten efter ett strömavbrott, eller efter ett liknande problem, måste du ha aktiverat funktionen Återskapa automatiskt innan problemet uppstod. Du kan ställa in sparintervallet i Återskapa automatiskt på att spara oftare än var tionde minut (standardinställningen). Om du till exempel ställer in den på att spara var femte minut kommer du att kunna återställa mer information än om du ställer in den på att spara var tionde minut.

Om ett Office-program slutar svara medan du har en fil öppen och du har funktionen Återskapa automatiskt aktiverad, kan du använda dialogrutan Återställning för Microsoft Office-program och återställda filer visas då i åtgärdsfönstret Återskapa dokument. Filinformationen visar när filerna senast sparades med hjälp av funktionen Återskapa automatiskt. Du bör inte använda Återskapa automatiskt istället för att spara, eller säkerhetskopiera, dina filer manuellt.


Om handskriftsigenkänning

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

Använd handskriftsigenkänning om du vill ange text i ett Microsoft Office-program genom att skriva för hand i stället för att använda tangenterna.

Handskrift infogat i ett program

Du kan skriva med hjälp av en indataenhet för handskrift – som till exempel grafiskt skrivblock som används med 3-D-ritprogram, datorstödda ritprogram (CAD), eller en bordsdator – alternativt kan du skriva med hjälp av musen.

Din handskrift konverteras till maskinskrivna tecken och infogas i den befintliga texten, i samma storlek som den befintliga texten. I Microsoft Word och Microsoft Outlook kan du även välja att låta texten stå kvar i handskriven form.

Du kan konvertera handskrivna anteckningar som gjorts i en handdator eller en fickdator till Microsoft Word genom att följa de instruktioner som medföljer den bärbara enheten.

Arbeta med handskriftsigenkänning

Om det är första gången du använder handskriftsigenkänning väljer du en anpassad installation och använder sedan funktionen genom att klicka på knapparna i språkfältet Language som visas i det övre högra hörnet på skärmen i alla Office-program.

1 språkfältet Language

Börja med att välja ett skrivområde, antingen ett anteckningsblock på skärmen som liknar anteckningspapper eller en valfri plats på skärmen. Du kan skriva med hjälp av en indataenhet för handskrift eller genom att flytta musen på musmattan och forma ord. Din handskrift känns automatiskt igen och anges vid insättningspunkten i programmet.

Skriv på samma sätt som du skriver på papper, genom att använda kursiv stil, textning eller båda. Medan du skriver anger du hela ord, utan att avbryta mellan varje ord och gör ett blanksteg mellan orden.

Handskriftsalternativ

Du kan ändra frekvensen för hur snabbt din handskrift känns igen eller stänga av den automatiska igenkänningen av handskrift. Du kan även ändra färg och tjocklek på pennan på skärmen och anpassa verktygsfältet för handskrift.

Så här infogas handskrift

Handskrift känns automatiskt igen och infogas i din fil när du:

  • Skriver tillräckligt mycket information som kan kännas igen korrekt.
  • Har kommit till slutet av en rad och behöver mer utrymme för att kunna fortsätta skriva.
  • Gör paus efter att du har skrivit.
  • Klicka på Recognize Now [image] i verktygsfältet för handskrift.

Ytterligare funktioner för handskrift i Word och Outlook

Obs! Om du har aktiverat Word som redigeringsprogram för e-post kan du använda de här ytterligare funktionerna i Outlook.

I Word och Outlook kan du:

  • Infoga handskriven text genom att klicka på Ink [image] på verktygsfältet handskrift.

    Exempel: Handskriven text

  • Formatera handskriven text – genom att till exempel ändra teckenstorlek och färg.

  • Söka och ersätta text som har infogats som handskrift.

  • Rätta fel genom att högerklicka på den felaktiga texten och sedan välja ett rätt alternativ från en alternativlista.
  • Infoga en skiss – som till exempel ett organisationsschema eller en annan teckning.


Om handskriftsigenkänning på östasiatiska språk

Denna funktion finns tillgänglig i den förenklade kinesiska, den traditionella kinesiska, den engelska, den japanska och den koreanska versionen av Microsoft Office.

Använd handskriftsigenkänning om du vill skriva in text i Microsoft Office-program genom att skriva för hand i stället för på ordbehandlare. Du kan skriva för hand genom att använda en indataenhet för handskrift, som till exempel en skrivblocksdator, ett grafiskt skrivblock som används tillsammans med 3D-ritprogram eller med CAD(Computer Aided Drafting)-program – eller också kan du skriva för hand med hjälp av musen.

Din naturliga handstil konverteras till tryckbokstäver och infogas i en befintlig text, i samma storlek som den befintliga texten. I Microsoft Word och Microsoft Outlook kan du även välja alternativet att lämna text i handskriven form.

Du kan konvertera handskrivna anteckningar som du skrivit med en handdator eller en fickdator till Word genom att följa de instruktioner som medföljde din handenhet.

Arbeta med handskriftsigenkänning

Handskriftsigenkänning finns installerad som standard i den förenklade kinesiska, den traditionella kinesiska, den japanska och den koreanska språkversionen av Microsoft Office.

Använd funktionen genom att klicka på knapparna i språkfältet Language, som visas i det övre högra hörnet på skärmen i alla Office-program.

1 Språkfältet

Du börjar genom att markera en skrivyta, vilken kan vara antingen en inramad indatayta på skärmen eller var som helst på skärmen. Du kan skriva genom att använda en indataenhet för handskrift eller skriva tecken med musen på musmattan. Din handskrift känns igen och skrivs in automatiskt vid insättningspunkten i programmet.

Skriv som du brukar göra på vanligt papper, med avstånd mellan tecknen. Du behöver inte vänta tills ett tecken har känts igen innan du skriver in nästa.

Använd funktionerna Uppslag eller Character Auto Completion om du vill se förslag till det korrekta tecknet medan du skriver. I den japanska versionen av Word kan du konvertera Kana till Kanji.

Handskriftsalternativ

Du kan ändra hastigheten för hur snabbt eller långsamt din handskrift identifieras och infogas, eller aktivera alternativt inaktivera automatisk igenkänning av din handskrift. Du kan även ändra skärmens pennfärg och bredd, samt justera verktygsfältet för handskrift.

Hur handskrift infogas

Handskrift identifieras och infogas i filerna automatiskt när du:

  • Klickar på ett tecken som föreslås i Lookup eller i listan Character Auto Completion.

  • Börjar skriva ett nytt tecken i nästa skrivruta, när du använder listan Character Auto Completion. Det tecknet i listan som är mest troligt för det senast skrivna tecknet infogas.

  • Tar en tids paus efter skrivandet.
  • Klickar på Recognize Now [image] i verktygsfältet för handskrift

Ytterligare handskriftsfunktioner i Word och Outlook

Obs! Om Microsoft Word är aktiverad som din e-postredigerare kan du använda dessa ytterligare funktioner i Outlook.

I Word och Outlook kan du:

  • Infoga skrift i handskriven form eller konvertera den till maskinskriven text.

  • Formatera skrift i handskriven form, till exempel genom att ändra teckenstorlek och färg.

  • Söka efter och ersätta infogad skrift i handskriven form.

  • Korrigera fel genom att högerklicka på det felaktiga tecknet, och sedan markera en korrigering från alternativlistan.
  • Infoga en skiss, så som ett organisationsschema eller annan bild.


Om Office-verktyg på webben

Med hjälp av Microsoft Office XP kan du öka din produktivitet genom att du får tillgång till Microsoft Office-verktyg på webben. Office-verktyg på webben är elektroniska tjänster som finns tillgänglig på webbplatsen för Microsoft Office.

Du kan till exempel slå upp kontaktinformation i White Pages och Yellow Pages på webben, lägga till denna information i Outlook 2002 genom att klicka med musen och sedan få tillgång till verktyget Internet postage på webben för att skriva ut frimärken till brev. Andra verktyg som inkluderas är Internet-faxning, onlinemallar och ClipArt, samt referenstjänster.


Om att minska en filstorleken för en bild

Om du vill spara utrymme på hårddisken eller förkorta hämtningstiden för en fil kan du göra följande med hjälp av funktionen Komprimera bilder:

  • Minska upplösningen (till 96 punkter per tum (dpi) för webbanvändning och 200 dpi för tryckning), så tas onödig information bort.
  • Ta bort överflödig information. Om du t ex har beskurit en bild eller ändrat storleken på den lagras de "dolda" delarna av bilden i filen.
  • Komprimera bilden om det går.


Om organisationsscheman

Med hjälp av diagramverktyget i verktygsfältet Rita kan du skapa organisationsscheman som illustrerar hierarkiska förhållanden, till exempel mellan en avdelningschef på ett företag och avdelningens anställda.

Organisationsschema med arbetsyta

1 Verktygsfältet Organisationsschema

2 Organisationsschema

3 Kantlinje

4 Storlekshandtag

När du lägger till eller ändrar något i ett organisationsschema visas organisationsschemat på en rityta med kantlinjer (som inte skrivs ut) och storlekshandtag. Du kan ändra storlek på organisationsschemat med olika storlekskommandon och göra ritytan större om du behöver mer plats eller mindre om du vill utnyttja utrymmet effektivare.

Figurer för organisationsscheman

1 Figuren Chef

2 Figuren Assistent

3 Underställd (figurer för assistenter och anställda som är underställda chefen)

4 Medarbetare (figurer som också är underställda chefen)

Du kan formatera hela organisationsschemat med någon av de olika fördefinierade stilarna, eller du kan formatera delar av det på samma sätt som när du formaterar figurer: Lägg till färg och text, ändra linjers tjocklek och stil och lägg till fyllningar, strukturer och bakgrunder. Lägg till figurer, t ex för chefer, anställda (underställd), assistenter och medarbetare, eller ändra trädets layout med alternativen i verktygsfältet Organisationsschema, som visas när du lägger till eller markerar ett diagram.


Om Passport

Microsoft-passport är en tjänst som gör att du kan använda många onlinetjänster på ett både praktiskt och säkert sätt. Med hjälp av ett Passport kan du ha ett användarnamn och ett lösenord till många platser, i stället för ett till varje server. Med ett Passport-konto kan du utnyttja följande funktioner i Microsoft Office XP:

  • Du kan använda Microsoft Ledig/Upptagen-tjänst i Microsoft Outlook om du vill dela informationen i din kalender med andra.
  • Du får tillgång till webbplatser med MSN som värd i Office-program.
  • Du kan använda guiden Spara inställningar när du vill spara inställningarna för dina Office-program på webben. Du kan sedan återställa denna information, om det behövs, eller synkronisera en annan dator med dessa inställningar.

Det finns många skäl till varför du även ska använda Passport för funktioner utanför Office. Besök webbplatsen för Passport om du vill ha mer information.

Obs! Hyperlänken i detta avsnitt går till webben. Du kan växla tillbaka till Hjälp när som helst.

Du kommer att uppmanas att logga in dig på Passport när du försöker använda någon av de funktioner som beskrivs ovan. Om du inte har ett Passport-konto kan du skapa ett.


Om bilder

När du skapar bilder eller mönster med Microsoft Office-program kan det bara bra att veta vilken typ av bild du använder, dvs bitmappar eller ritade bilder. De tillgängliga alternativen för formatering och redigering varierar beroende på vilken typ av bild du arbetar med.

Vad är en bitmapp?

Bitmappsbilder (kallas också målade bilder eller rasterbilder) består av en mängd små punkter, ungefär som ett diagrampapper där de olika rutorna har fyllts i och bildar en bild. Bitmappsbilder skapas och redigeras med målarprogram, t ex Microsoft Paint. Alla skannade bilder och fotografier är bitmappar. Om du ändrar storlek på en sådan bild förlorar den skärpa, och de enskilda punkterna som bilden består av blir synliga.

Du kan ändra färgernas utseende i en bitmappsbild genom att justera ljusstyrkan och kontrasten, omvandla färger till svartvitt eller gråskala eller skapa transparenta områden. Om du vill ändra enskilda färger i en bitmappsbild måste du använda ett fotoredigeringsprogram.

Bitmappsbilder sparas ofta med filnamnstilläggen .bmp, .png, .jpg eller .gif.

Vad är en ritad bild?

Ritade bilder (kallas också vektorbilder) består av linjer, kurvor, rektanglar och andra objekt. De enskilda linjerna kan redigeras, flyttas och ordnas på andra sätt. När du ändrar storlek på en ritad bild ritar datorn om linjerna och formerna, så att de bevarar skärpan och perspektivet som de hade från början. Figurer är ritade bilder.

En ritad bild består av linjer och former, och du kan därför gruppera eller ändra ordning på delarna i bilden, dela upp grupper och ändra färg på en eller flera delar av bilden.

Ritade bilder sparas i formatet för det program som de skapades i. Microsoft Windows-metafiler sparas t ex med filnamnstillägget .wmf.


Om platser där filer kan lagras

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Du kan spara den fil som du arbetar i även om den är ny och inte har sparats tidigare och du kan även spara en kopia av filen som ett annat namn eller på en annan plats. Alla filer kan sparas i HTML-format så att de kan visas och användas på Internet.

Platser där filer kan sparas

Mappen Mina dokument

När du har startat ett Microsoft Office-program och öppnar dialogrutorna Öppna och Spara som visas som standard mappen Mina dokument. Mappen Mina dokument är lämplig om du vill lagra de filer som du arbetar i, som till exempel dokument, kalkylblad eller databaser. (Om du använder Microsoft Windows NT Workstation 4.0 kan du spara filer i mappen Personlig.)

Mappen Favoriter

Mappen Favoriter är lämplig om du vill lagra genvägar till filer och mappar som du ofta använder, även de som lagras på fjärrnätverksplatser. Originalfilen eller -mappen flyttas inte, i stället skapas en genväg som leder till filen eller mappen. Genom att lagra genvägar i mappen Favoriter får du snabb tillgång till alla filer utan att behöva komma ihåg var du har placerat filen.

Nätverksplatser

Nätverksplatser är en bra plats för lagring av filer som du vill kopiera eller publicera i mappar på nätverksfilsservrar eller webbservrar. Genom att spara filer på en server får andra lätt tillgång till dem. Nätverksplatser visas i Windows 2000 och Windows Millennium Edition. I Windows 98 och Windows NT 4.0 använder du Network Neighborhood och webbmappar när du vill arbeta i filer på nätverkssfilservrar respektive webbservrar.

Skillnaden mellan att snabbspara och att spara allt

När du snabbsparar sparas bara ändringarna som du har gjort i filen i Microsoft Office-programmet. Det går snabbare att bara spara ändringarna än att spara hela den granskade filen. Om du sparar allt krävs det mindre diskutrymme än om du snabbsparar. När du har avslutat en fil och sparar den en sista gång bör du spara allt.


Om att skicka en fil för granskning

Du kan använda kommandot E-postmottagare (för granskning) när du skickar en fil som ska granskas av andra. När du skickar en fil för granskning skapas automatiskt en granskningsförfrågan där följande ingår:

  • En länk, en bifogad fil, eller både en länk och en bifogad fil till filen.
  • En uppföljningsflagga [image].
  • Meddelandetext för granskaren. Denna text varierar beroende på var filen är sparad.

När en granskare tar emot filen aktiveras och visas granskningsverktygen. När filerna returneras från granskaren ombeds du att koppla ändringarna. Du kan sedan använda granskningsverktygen för att acceptera eller ignorera ändringarna. När du har fått alla återkopplingar från granskarna eller när du vill avsluta återkoppling kan du välja att avsluta granskningscykeln.

Om att förstå länkar och bifogade filer

Hur en fil inkluderas i en granskningsförfrågan beror på var filen som ska granskas är sparad.

Endast på datorn

Filen bifogas automatiskt till granskningsförfrågan.

På en delad plats, till exempel en nätverksserver

I granskningsförfrågan ingår en länk till den delade platsen och du kan välja om du vill att filen ska ingå som en bifogad fil. Om vissa användare inte har tillgång till den delade platsen vill du kanske bifoga filen.

På en webbdiskussionsserver, till exempel en server som kör Microsoft's SharePoint Team Services

I granskningsförfrågan ingår en länk till dokumentdiskussionen och innehåller instruktioner om hur du använder en diskussionsserver. Du kan välja om du vill att filen ska ingå som en bifogad fil. Om vissa användare inte har tillgång till den delade platsen vill du kanske bifoga filen.


Om taligenkänning

Denna funktion finns tillgänglig i den förenklade kinesiska, den engelska och den japanska språkversionen av Microsoft Office.

Du kan använda taligenkänning för att diktera text i alla Office-program. Du kan även markera objekt i menyer, verktygsfält, dialogrutor (endast amerikansk engelska) och åtgärdsfönster (endast amerikansk engelska) genom att använda din röst.

Taligenkänning är inte konstruerad för att hanteras helt utan händer, tvärtom uppnås bäst resultat om du använder en kombination av rösten och musen eller tangentbordet.

När du använder taligenkänning för första gången installerar du först funktionen genom att klicka på Speech i menyn Tools i Microsoft Word, eller genom att göra en anpassad installation. När taligenkänning väl är installerad finns den tillgänglig i menynTools i alla Office-program.

Systemkrav för taligenkänning

Om du vill använda taligenkänning behöver du följande:

  • En tättsittande (headset) mikrofon av hög kvalitet med stöd för styrkejustering.

    (Vi rekommenderar en USB (Universal Serial Bus)-mikrofon).

  • En dator på 400 megahertz (MHz), eller snabbare.
  • Minst 128 MB RAM-minne.
  • Windows 98 eller senare, alternativt Windows NT 4.0 eller senare.
  • Microsoft Internet Explorer 5 eller senare.

Mer information om specifika operativsystemkrav eller information om mikrofon finns på webbplatsen för Microsoft Office.

Obs! Hyperlänken i detta avsnitt går till webben. Du kan växla tillbaka till Hjälp när som helst.

Träning av taligenkänning

När du har installerat taligenkänning kan du öka noggrannheten för taligenkänning genom att under några minuter träna datorn i att känna igen hur du talar.

När du läser högt från den redan förberedda övningstexten kan träningsguiden leta efter mönster i ditt tal, och därmed samla röstdata som underlättar tolkningen av de ord som du dikterar i Office-program. I träningssessionen inkluderas hjälp med justering av din mikrofon, och sessionen bör inte ta längre än 15 minuter att slutföra.

Ytterligare träning kan öka noggrannheten för taligenkänning. Du kan gå tillbaka till träningsguiden när som helst för att läsa ytterligare övningstexter.

Diktera text och ge kommandon

Du kan använda taligenkänning genom att klicka på eller säga namnet på knapparna i språkfältet Language, om du vill växla mellan diktamensläget och röstkommandoläget.

Språkfältet Language visas i det övre högra hörnet på skärmen.

1 Språkfältet Language med dolda textetiketter

Obs! I språkfältet visas textetiketterna som standard intill varje knapp i fältet. Du kan dölja eller visa textetiketterna genom att högerklicka i språkfältet Language och sedan klicka på Text Labels.

Du kommer inte att behöva växla lika ofta mellan diktamensläget Dictation [image] och röstkommandoläget Voice Command [image], och kan därmed spara tid, om du först slutför dikteringen, förhandsgranskar filen och sedan formaterar eller gör ändringar i texten.

Diktering

I diktamensläget kan du diktera nästan överallt där du kan skriva i ett Office-program.

Medan du talar ser du ett blått fält på skärmen, vilket innebär att datorn bearbetar din röst. Allt eftersom dina ord identifieras visas text på skärmen.

Du kan fortsätta att tala medan datorn bearbetar din röst och du behöver inte vänta tills det blåa fältet försvinner innan du börjar tala igen.

Tal som visas allt eftersom det identifieras

1 Tidigare identifierad text

2 Blått fält som visar att datorn bearbetar din röst

Röstkommando

I röstkommandoläget kan du markera objekt i menyer, verktygsfält, dialogrutor (endast amerikansk engelska) och åtgärdsfönster (endast amerikansk engelska) genom att endast säga deras namn. Detta betyder att du kan ge röstkommandon för nästan allting som du kan läsa i ett Office-program.

Om du till exempel vill ändra textformatering kan du säga "teckensnitt" när du vill öppna teckensnittsrutan Font i verktygsfältet Formatting och sedan säger du teckensnittsnamnet.

Eller om du vill formatera markerad text säger du "fet" eller "understruken."

Obs!

  • Fler exempel på hur du använder taligenkänning finns på webbplatsen för Microsoft Office.
  • Hyperlänken i detta avsnitt går till webben. Du kan växla tillbaka till Hjälp när som helst.

Meddelanden i språkfältet Language

Med meddelanden i språkfältet Language får du hjälp eller tips medan du arbetar. I Diktamensläget kan dessa meddelanden öka noggrannheten för taligenkänning. Meddelandet "För tyst" betyder till exempel att du kanske talar för svagt för att datorn ska kunna känna igen dina ord.

Meddelande i språkfältet Language

1 Talmeddelande i språkfältet Language

I röstkommandoläget ser du namnet på det senast identifierade kommandot som du sade genom att använda taligenkänning. Om du använde musen eller tangentbordet i stället för taligenkänning ser du namnet på det kommando som du skulle kunna säga.


Om transparenta områden

När transparenta områden i bilder skrivs ut får de samma färg som som papperet som de skrivs ut på. Vid elektronisk visning, t ex på en webbsida, får transparenta områden samma färg som bakgrunden. Metafiler, t ex filer med figurer, innehåller vanligen transparenta områden.

Du kan inte ändra genomskinligheten för en animerad GIF-bild med hjälp av verktygsfältet Bildobjekt, men du kan göra ändringarna i ett redigeringsprogram för GIF-animeringar och därefter infoga filen.


Uppdatera en startsida till en gruppwebbplats

Vid installationen av SharePoint Team Services hittas en befintlig startsida på den plats där du vill installera din gruppwebbplats.

  • Välj att installera en SharePoint-baserad gruppwebbplats som startsida om du vill uppgradera den befintliga webbplatsen till en gruppwebbplats och få tillgång till funktioner som till exempel dokumentbibliotek, diskussionslistor och uppgiftslistor. Den befintliga startsidan kommer att säkerhetskopieras som Default_old.htm. (Rekommenderas).
  • Välj Behåll den befintliga startsidan om du vill behålla den nuvarande startsidan och dessutom skapa en ny startsida för din gruppwebbplats som heter sharepoint.htm.

Viktigt! Om du konverterar startsidan till en gruppwebbplats, och senare avinstallerar SharePoint Team Services måste du byta namn på den gamla startsidan, från Default_old.htm till Default.htm. Du måste kanske även uppdatera länkarna på den gamla startsidan till nytt innehåll som du har lagt till efter installeringen av SharePoint Team Services.


Hjälpmedelsfunktioner i hjälpen för Office

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

I hjälpen för Microsoft Office ingår funktioner som ger fler grupper av användare tillgång till programmet, även användare med begränsad rörelseförmåga, nedsatt syn eller andra handikapp.

Kortkommandon när du använder hjälpfönstret

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Om du vill använda hjälpfönstret måste du först stänga av Microsoft Office-assistenten. Om du stänger av assistenten genom att trycka på F1 så visas assistenten. Tryck på ALT+A för att öppna fliken Alternativ i dialogrutan Office-assistenten. Om du vill avmarkera kryssrutan Använd Office-assistenten trycker du på ALT+C och sedan på RETUR. Tryck på F1 för att visa hjälpfönstret.

F1
Visa hjälpfönstret om assistenten är avstängd (om assistenten är aktiverad kan du visa assistentens pratbubbla genom att trycka på F1).

I hjälpfönstret

F6
Växla mellan hjälpavsnittet och rutan Innehåll, Svarsguiden, och Index
TABB
Markera nästa dolda text, hyperlänk, Visa alla eller Dölj alla överst i avsnittet
SKIFT+TABB
Markera den tidigare dolda texten eller hyperlänken eller klicka på webbvyknappen överst i en webbplatsartikel i Microsoft Office
RETUR
Utföra åtgärden för de markerade Visa alla, Dölj alla, dold text eller hyperlänk
ALT+O
Visa menyn Alternativ för att få åtkomst till ett hjälpkommando i ett verktygsfält
ALT+O och tryck sedan på T
Dölj eller visa fönstret som innehåller flikarna Innehåll, Svarsguiden och Index
ALT+O och tryck sedan på B
Visa tidigare visat ämne
ALT+O och tryck sedan på F
Visa nästa ämne i en tidigare visad avsnittssekvens
ALT+O och tryck sedan på H
Tillbaka till angiven hemsida
ALT+O och tryck sedan på S
Avbryter att hjälpavsnittet öppnas i hjälpfönstret (användbart om du vill avbryta hämtning av en hemsida)
ALT+O och tryck sedan på I
Öppna dialogrutan Internet-alternativ för Microsoft Internet Explorer där du kan ändra hjälpmedelsinställningar
ALT+O och tryck sedan på R
Uppdatera avsnittet (användbart om du har länkat till en hemsida)
ALT+O och tryck sedan på P
Skriv ut alla avsnitt i en bok eller endast ett markerat avsnitt
ALT+F4
Stäng hjälpfönstret

Obs! Om du använder ett hjälpmedel för att se skärmen bättre eller andra hjälpmedel får du bättre resultat med Hjälp om du anger frågorna på fliken Svarsguiden i hjälpfönstret, än om du anger dem i Office-assistentens pratbubbla eller i rutan Ställ en fråga.

Kortkommandon när du använder Office-assistenten

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

För att du ska kunna utföra följande åtgärder måste Office-assistenten vara aktiverad och synlig. Om du vill aktivera eller visa Office-assistenten öppnar du Hjälp-menyn genom att trycka på ALT+H och trycker sedan på ALT+V. När assistenten är synlig visar du pratbubblan genom att trycka på F1.

F1
Visa assistentens pratbubbla (om assistenten är inaktiverad öppnas hjälpfönstret när du trycker på F1)

I assistentens pratbubbla

ALT+siffra
Markera ett hjälpavsnitt i listan som visas av assistenten. ALT+1 motsvarar det första avsnittet, ALT+2 det andra osv.
ALT+NEDPIL
Visa fler hjälpavsnitt i assistentens lista
ALT+UPPIL
Visa föregående hjälpavsnitt i assistentens lista
ESC
Stäng ett meddelande eller tips från assistenten

I vissa guider och dialogrutor

TABB
Flytta till knappen Hjälp [image] i guiden
BLANKSTEG när knappen Hjälp [image] är markerad
Visa assistenten i en guide eller dialogruta. När du vill dölja assistenten trycker du på BLANKSTEG igen. Lägg märke till att det inte finns assistenthjälp för alla guider och dialogrutor.

Obs! Om du använder ett skärmläsningshjälpmedel eller något annat hjälpmedel för funktionshindrade får du bäst resultat i direkthjälpen om du anger frågor på fliken Svarsguiden i hjälpfönstret i stället för i Office-assistentens pratbubbla eller rutan Ställ en fråga.

Kortkommandon när du använder rutan Ställ en fråga

Tryck på F10 eller ALT om du vill välja menyraden och sedan på TABB tills insättningspunkten visas i rutan Ställ en fråga. Skriv din fråga och tryck sedan på RETUR.

Om du vill välja ett avsnitt använder du UPP- eller NED-piltangenterna och trycker sedan på RETUR så öppnas avsnittet i hjälpfönstret. Om du vill välja nästa eller föregående avsnitt i Microsoft Office-assistentens pratbubbla väljer du Se vidare eller Se föregående och trycker sedan på RETUR.

Använda expanderbara länkar för att visa information i ett hjälpavsnitt

I många hjälpavsnitt används dold text och expanderbara hyperlänkar för att visa eller dölja ytterligare information i avsnittet. Du behöver inte gå till ett annat hjälpavsnitt för att visa information och innehållet är enkelt att skanna in. Du kan antingen använda en expanderbar hyperlänk i taget eller använda Visa alla eller Dölj alla om du vill öppna eller stänga alla de expanderbara hyperlänkarna i avsnittet.

I hjälpfönstret trycker du på SKIFT+ TABB om du vill välja nästa dolda text eller hyperlänk eller markerar Visa alla eller Dölj alla högst upp i avsnittet. Tryck på TABB om du vill välja nästa dolda text eller hyperlänk eller markera Visa alla eller Dölj alla högst upp i avsnittet.

Obs! Om du använder en skärmläsare för att läsa hjälpavsnitt måste du först expandera alla länkarna i avsnittet. Det gör du med hjälp av knappen Visa alla.

Ändra utseende på ett hjälpavsnitt

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Öppna hjälpfönstret.

    Hur gör jag?

    1. Klicka på Hjälp om Microsoft Programnamn på Hjälp-menyn.

    2. Klicka på Alternativ i assistentens pratbubbla om Office-assistenten visas och avmarkera sedan kryssrutan Använd Office-assistenten .
    3. Klicka på OK om du vill stänga dialogrutan och klicka sedan en gång till på MicrosoftProgramnamn på Hjälp-menyn.
  2. Klicka på Alternativ [image] i Hjälp-fönstret och sedan på Internet-alternativ.
  3. Klicka på Alternativ på fliken Allmänt och sedan på Ignorera färger som anges på webbsidor.
  4. Klicka på OK.
  5. Gör något eller båda av följande i dialogrutan Internet-alternativ:

    Ändra bakgrundsfärg eller text i Hjälp

    • Klicka på Färger på fliken Allmänt och sedan på ett alternativ.

    Ändra teckensnitt i Hjälp

    • Klicka på Teckensnitt på fliken Allmänt och välj sedan önskat alternativ.

Obs! Om du ändrar teckensnitt och bakgrundsfärg i hjälpavsnittet i hjälpfönstret påverkas också teckensnittet och bakgrundsfärgen när du visar en hjälpsida i Microsoft Internet Explorer.


Animera menyer

  1. Klicka på pilen vid Alternativ för verktygsfält Alternativ för verktygsfält i vilket verktygsfält som helst.
  2. Peka på Lägg till eller ta bort knappar, och klicka sedan på Anpassa.
  3. Klicka på fliken Alternativ.
  4. Markera den menyanimering du vill använda under Menyanimeringar.


Lägg till, ändra eller ta bort en vy från en interaktiv lista eller ett dokumentbibliotek

Viktigt! Om du vill lägga till en vy av en interaktiv lista eller ett dokumentbibliotek på en webbsida, måste denna webbsida finnas på samma webbplats som listan eller dokumentbiblioteket och den måste vara lagrad på en server som kör SharePoint Team Services från Microsoft.

Gör något av följande:

Lägga till en vy

  1. Ställ markören på den sida där du vill placera vyn.
  2. Klicka på Webbkomponent på menyn Infoga.

  3. Gör något av följande:

    Lägg till en vy från en lista

    1. Klicka på Listvy i rutan Komponenttyp och markera en layout för vyn i rutan Välj ett vyformat.
    2. Klicka på Slutför.
    3. Klicka på önskad lista eller undersökning i rutan Välj en lista och sedan på OK.

    Lägg till en vy från ett dokumentbibliotek

    1. Klicka på Dokumentbibliotek i rutan Komponenttyp och markera en layout för vyn i rutan Välj ett vyformat:.
    2. Klicka på Slutför.
    3. Klicka på önskat dokumentbibliotek i rutan Välj ett dokumentbibliotek och sedan på OK.
  4. Klicka på OK.

Ändra en vy

  1. Gör något av följande på sidan som innehåller vyn:
    • Dubbelklicka på vyn för listan eller dokumentbiblioteket i Microsoft FrontPage.
    • Klicka på Redigera egenskaper för listvy eller Redigera egenskaper för Vyn Dokumentbibliotek i Microsoft Word.
  2. Gör något eller några av följande i en av dialogrutorna Egenskaper för Listvy eller Egenskaper för dokumentbibliotek:

    Visa en annan lista eller dokumentbibliotek

    • Om du vill visa en lista klickar du på Lista och sedan på önskad lista i dialogrutan Välj lista.

    • Om du vill visa ett dokumentbibliotek klickar du på Bibliotek och sedan på önskat dokumentbibliotek i dialogrutan Välj dokumentbibliotek.

    Visa, dölj eller ändra fältens visningsordning

    1. Klicka på Fält.

    2. Gör något av följande:

      • Om du vill visa fält i rutan Tillgängliga fält klickar du på det fält som du vill visa och sedan på Lägg till.
      • Om du vill dölja fält i rutan Fält som visas: klickar du på det fält som du vill visa och sedan på Ta bort.
      • Om du vill ändra visningsordningen för fälten i rutan Fält som visas: klickar du på ett fält och sedan på Flytta upp eller Flytta ned.

    Visa objekt i en viss ordning

    1. Klicka på Sortera.
    2. Klicka på det fält som du vill använda för att sortera objekten i rutan Tillgängliga fält och sedan på Lägg till.
    3. Klicka på det fält som avgör sekundärsorteringen i rutan Tillgängliga fält och sedan på Lägg till om du vill sortera objekten ytterligare.
    4. Klicka på fältet och sedan på Ändra ordning om du vill ändra sorteringsordning (fallande eller stigande) i rutan Sorteringsordning.

    Visa ett urval av objekt

    1. Klicka på Filtrera.
    2. Klicka på Lägg till i dialogrutan Filterkriterier.
    3. Klicka på det fält som du vill använda för att filtrera objekten i rutan Fältnamn.
    4. Klicka på en fras som ställer in kriterierna för filtret i rutan Jämförelse.
    5. Ange ett värde för det fält som du valde i steg 3 i rutan Värde.
    6. Klicka på Och eller Eller i rutan Och/eller och sedan på OK om du vill filtrera objekten ytterligare.Upprepa sedan steg 2 till steg 5 om du vill göra följande:
      • Om du vill att filtret bara ska användas på objekt som uppfyller mer än ett kriterium klickar du på Och.
      • Om du vill att filtret ska användas på objekt som bara uppfyller ett enstaka kriterium klickar du på Eller.
    7. Klicka på OK och sedan på Alternativ om du vill att ett meddelande ska visas när objekten inte uppfyller något av kriterierna.Skriv ditt meddelande i rutan Text som ska visas om det inte går att hitta några matchande objekt:.

    Ange hur många objekt som ska visas på en sida

    1. Klicka på Alternativ.

    2. Gör något av följande:

      • Om du vill begränsa det totala antalet objekt som visas i vyn klickar du på Visa alla objekt tillsammans och begränsa totalt antal till: och skriv sedan det maximala antalet objekt som du vill visa.

      • Om du vill visa flera objekt samtidigt klickar du på Visa objekten i grupper av storleken: och skriver sedan antalet objekt som du vill ska ingå i varje grupp.

        Ett länkfält läggs automatiskt till i vyn, vilket förenklar för besökare på webbplatsen att gå till nästa objektgrupp. Besökarna kan använda knappen Bakåt i sina webbläsare om de vill gå till föregående objektgrupp.

    Visa ett meddelande om vyn är tom

    1. Klicka på Alternativ
    2. Skriv ditt meddelande i rutan Text som ska visas om det inte går att hitta några matchande objekt:.

    Visa ett verktygsfält där besökare på webbplatsen kan lägga till objekt i listan eller dokumentbiblioteket

    1. Klicka på Alternativ.
    2. Gör något av följande alternativ i rutan Typ av verktygsfält:
      • Om du vill visa alla kommandon som finns tillgängliga för listan eller dokumentbiblioteket klickar du på Fullständigt verktygsfält.
      • Om du vill visa en rubrik som består av en hyperlänk till listan eller dokumentbiblioteket och ett kommando för att lägga till nya objekt klickar du på Sammanfattat verktygsfält.
      • Om du inte vill visa kommandon klickar du på Inga.
  3. Klicka på OK.

Lägga till en vy

  • På sidan som innehåller vyerna markerar du vyn och trycker sedan på DEL.


Lägga till ett diagram

  1. Klicka på Diagram Cykliskt diagram i verktygsfältet Rita.
  2. Klicka på någon av följande diagramtyper:
    • Överlappande diagram
    • Cykliskt diagram
    • Pyramiddiagram
    • Måldiagram
    • Radiellt diagram
  3. Klicka på OK.
  4. Gör något eller några av följande:
    • Om du vill lägga till text i ett element i diagrammet högerklickar du på elementet, klickar på Redigera text och skriver texten.

      I cykliska diagram och måldiagram kan du bara lägga till text i de platshållare för text som visas när du infogar diagrammet eller diagramelementet.

    • Om du vill lägga till ett element klickar du på Infoga figur i verktygsfältet Diagram.
    • Om du vill använda ett fördefinierat designschema klickar du på Autoformat [image] i verktygsfältet Diagram och markerar en stil i Formatmallslista för diagram.
  5. Klicka någonstans utanför objektet när du är klar.


Lägg till i eller ta bort en genväg från Platslistan

Lägg till en genväg i Platslistan

  1. Klicka på Öppna på Arkiv-menyn.
  2. I listan Leta i klickar du på den enhet, mapp eller Internet-plats som innehåller den mapp som du vill skapa en genväg till i Platslistan.
  3. Klicka på önskad mapp, klicka på Verktyg och sedan på Lägg till i Mina platser. Genvägen visas i Platslistan till vänster om mappen och listan över filer.

Ta bort en genväg från Platslistan

  1. Klicka på Öppna på Arkiv-menyn.
  2. I Platslistan klickar du på den genväg som du vill ta bort och klickar sedan på Ta bort.

Obs! Du kan endast ta bort genvägar som du har lagt till i Platsfältet. Du kan inte ta bort standardplatser, som till exempel Mina dokument.


Tilldela/Koppla eller ändra snabbtangenter

En snabbtangent gör att du kan markera ett menykommando eller knapp genom att trycka ner ALT+<enskilt tecken>. Om du till exempel vill öppna Redigera-menyn trycker du ner ALT+R.

  1. Om knappen eller menykommandot som du vill ändra finns i ett verktygsfält måste verktygsfältet visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka i verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.

  2. Klicka på Anpassa på Verktyg-menyn.

  3. Gör något av följande när dialogrutan Anpassa är öppen:

    Tilldela/koppla eller ändra en snabbtangent för en knapp i verktygsfältet.

    1. Klicka på knappen i verktygsfältet.

    2. Klicka på Ändra markering i dialogrutan Anpassa.

    3. I rutan Namn på snabbmenyn anger du ett namn i verktygsfältet med ett et-tecken (&) före det tecken som du vill ha som snabbtangent.

    4. Tryck på RETUR.

    Tilldela/koppla eller ändra en snabbtangent för ett menykommando.

    1. Klicka på menynamnet i Menyraden eller verktygsfältet.

    2. Klicka på menykommandot.

    3. Klicka på Ändra markering i dialogrutan Anpassa.

    4. I rutan Namn på snabbmenyn anger du ett namn på menyn med ett et-tecken (&) före det tecken som du vill ha som snabbtangent.

    5. Tryck på RETUR.

  4. Klicka på Stäng i dialogrutan Anpassa.


Jag kan inte öppna en fil

Filen kan vara skadad

Den fil som du försöker öppna kan vara skadad. I Microsoft Office-programmet kan du försöka återställa texten i den skadade filen, eller om återställningen inte fungerar ta bort den skadade filen och öppna en säkerhetskopia.

    Hur gör jag?

    1. Om det Microsoft Office-program som du använder inte svarar ska du återställa programmet.

      Hur gör jag?

      1. Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn i Microsoft Windows och klicka slutligen på Återställning för Microsoft Office-program.
      2. Klicka på det program eller dokument i listan Program som inte svarar.
      3. Gör något av följande:
        • Om du vill försöka återskapa de filer som du arbetade med klickar du antingen på Återställ program eller på Starta om program.
        • Om du vill avsluta programmet och därmed förlora de senaste ändringarna i filerna, klickar du på Avsluta program.
      4. Du kan till Microsoft rapportera det fel som orsakade problemet så att framtida versioner av programmet kan förbättras. Klicka antingen på Rapportera problem eller på Rapportera inte problem.
    2. Öppna Office-programmet.
    3. Granska listan med filer i åtgärdsfönstret Återskapa dokument och bestäm vilka filer du vill behålla.

      Hur gör jag?

      • Om en fil har ordet [Återskapad] i namnet brukar det vara en fil med senare ändringar än en fil med [Ursprunglig] i namnet.

      • Om du vill se vilka reparationer som har gjorts i en fil pekar du på filen i åtgärdsfönstret Återskapa dokument, klickar på pilen bredvid filnamnet och därefter på Visa reparationer.
      • Om du vill se de versioner som har återskapats öppnar du alla versionerna och sparar den bästa.
    4. För varje fil som du vill behålla pekar du på filen i åtgärdsfönstret Återskapa dokument, klickar på pilen bredvid filnamnet och gör sedan något av följande:
      • Om du vill arbeta med filen klickar du på Öppna.
      • Om du vill spara filen klickar du på Spara som, och anger sedan ett namn på den. Som standard sparas filen i samma mapp som den ursprungliga filen. Om du vill använda samma namn som den ursprungliga filen hade, skrivs den ursprungliga över. När du får ett meddelande där du tillfrågas om du vill ersätta den befintliga filen (med de ändringar som du hade gjort fram till sista gången filen sparades), klickar du på Ja.
    5. När du har öppnat eller sparat alla filer som du vill behålla klickar du på Stäng i åtgärdsfönstret Återskapa dokument.

Filnamnet kan vara för långt

Fil- eller sökvägsnamnet får inte överstiga 223 bokstäver. Gör något av följande:

  • Förkorta filnamnet.

  • Flytta filen till en annan mapp som är längre upp i mapphierarkin.

Försök att öppna filen igen.

Disken som filen finns på kan vara full

Försök att flytta filer till en annan disk för att frigöra diskutrymme.


Jag kan inte öppna en lösenordsskyddad fil

Lösenord är skiftlägeskänsliga. Kontrollera om CAPS LOCK är aktiverad eller skriv lösenordet igen för att kontrollera om du har skrivit det fel.


Ändra ett diagram

Klicka i diagrammet och gör något av följande:

Lägg till eller ta bort en figur eller ett element

  • Om du vill lägga till en figur eller ett element markerar du figuren närmast bredvid eller ovanför den plats där du vill lägga till den nya figuren och klickar sedan på Infoga figur i verktygsfältet Diagram.
  • Om du vill ta bort en figur eller ett element markerar du den och trycker på DEL.

Flytta ett element eller ett segment

  1. Markera det element eller segment som du vill flytta i diagrammet.
  2. Klicka på Flytta figur framåt eller Flytta figur bakåt i verktygsfältet Rita.

Ändra ordning i diagrammet

  1. Markera det element eller segment som du vill spegelvända i diagrammet.
  2. Klicka på Invertera diagram Inverterat diagram i verktygsfältet Rita.

Ändra textfärg

  1. Markera texten som du vill ändra.
  2. Klicka på pilen vid Teckenfärg [image] i verktygsfältet Rita.
  3. Gör något av följande:
    • Ändra textfärgen till standardvärdet genom att klicka på Automatisk.
    • Ändra till en annan färg genom att klicka på någon av färgerna under Automatisk.

Lägg till eller ändra text

  • Om du vill lägga till eller ändra text i en figur högerklickar du på figuren, klickar på Redigera text och skriver texten.

I måldiagram och cykliska diagram kan du bara lägga till text i textelement.

Ändra det förvalda designschemat

  • Om du vill använda eller ändra ett fördefinierat designschema klickar du på Autoformat [image] i verktygsfältet Diagram och markerar en stil i Formatmallslista för diagram.

Ändra fyllningsfärg i en figur eller ett element

  1. Markera figuren som du vill ändra.
  2. Klicka på pilen vid Fyllningsfärg [image] i verktygsfältet Rita.
  3. Gör något eller några av följande:

    Lägg till eller ändra en fyllningsfärg

    Gör något av följande:
    • Ändra fyllningsfärgen till standardvärdet genom att klicka på Automatisk.
    • Ändra till en färg i färgschemat genom att klicka på någon av färgerna under Automatisk.

    Lägg till eller ändra en tonings-, mönster-, struktur- eller bildfyllning

    1. Klicka på Fyllningseffekter, och klicka sedan på någon av flikarna Toning, Struktur, Bildobjekt eller Mönster.
    2. Markera de alternativ du vill ha.

    Ta bort en fyllning

    • Klicka på Ingen fyllning.

Ändra stil eller färg på en linje

  1. Markera linjen eller kopplingen som du vill ändra.
  2. Gör något av följande:

    Ändra färgen på en linje eller koppling

    1. Klicka på pilen vid Linjefärg [image] i verktygsfältet Rita.
    2. Gör något av följande:
      • Ändra till standardfärgen genom att klicka på Automatisk.

      • Ändra till en annan färg genom att klicka på någon av färgerna under Automatisk.

    Ändra formatet för en linje eller koppling

    1. Klicka på Linjeformat [image] i verktygsfältet Rita.
    2. Klicka på det format som du vill använda, eller klicka på Fler linjer och klicka på ett format.

Ändra diagrammets typ

  • Klicka på Ändra till i verktygsfältet Diagram, och klicka sedan på den diagramtyp som du vill använda.


Ändra ett organisationsschema

Gör något eller några av följande:

Flytta en figur

  • Markera figuren, och när markören har ändrats till en fyrhövdad pil drar du figuren till den nya platsen.

Obs! Figurens eventuella låsta kopplingar flyttas tillsammans med figuren. Du kan låsa upp en koppling genom att markera kopplingen och anslutningspunkten och sedan dra kopplingen bort från figuren.

Lägg till eller ta bort en figur

  1. Klicka på Figurer i verktygsfältet Rita, peka på Flödesschema och klicka sedan på den figur som du vill använda.

  2. Klicka där du vill infoga figuren.

Obs! Om du vill ta bort en figur markerar du den och trycker på DEL.

Ändra stil eller färg på en linje

  1. Markera linjen eller kopplingen som du vill ändra.
  2. Gör något av följande:

    Ändra färgen på en linje eller koppling

    1. Klicka på pilen vid Linjefärg [image] i verktygsfältet Rita.
    2. Gör något av följande:
      • Ändra till standardfärgen genom att klicka på Automatisk.

      • Ändra till en annan färg genom att klicka på någon av färgerna under Automatisk.

      • Ändra till en färg som inte visas genom att klicka på Fler färger. Klicka på den färg du vill använda på fliken Standard eller klicka på fliken Anpassad om du vill blanda en egen färg. Klicka sedan på OK.

    Ändra formatet för en linje eller koppling

    1. Klicka på Linjeformat [image] i verktygsfältet Rita.
    2. Klicka på det format som du vill använda, eller klicka på Fler linjer och klicka på ett format.

Lägg till eller ta bort en koppling

  1. Klicka på Figurer i verktygsfältet Rita, peka på Kopplingar och klicka sedan på den kopplingslinje som du vill använda.
  2. Peka där du vill låsa kopplingen.

    Kopplingsplatser visas som blå cirklar när du pekar på en figur.

  3. Klicka på den första kopplingsplatsen som du vill använda, peka på den andra figuren och klicka sedan på den andra kopplingsplatsen.

    Låsta eller fästa kopplingar håller figurerna sammankopplade även när du flyttar figurerna.

    1 Låst koppling

    2 Upplåst koppling

Obs! Om du vill ta bort en koppling markerar du den och trycker på DEL.

Flytta en koppling

Gör något av följande:

Ändra en koppling till den närmaste punkten mellan figurer

  1. Markera en av de kopplade figurerna.
  2. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Ändra kopplingar.

Tips!

Om mer än en kopplingslinje är kopplad till ett objekt och du inte vill ändra alla linjerna markerar du bara dem som du vill ändra och klickar sedan på Ändra kopplingar.

Flytta en koppling

Gör något eller båda av följande:

  • Flytta kopplingslinjen genom att dra en av slutpunkterna och fäst den på en annan plats eller en annan figur.

    Du kan kringgå den automatiska låsningen av slutpunkten genom att hålla ned ALT medan du drar. Du kan placera slutpunkten var du vill på objektet, men den låses inte fast.

  • Koppla loss hela linjen genom att dra i dess mittpunkt.

Obs! Om det finns ett gult ändringshandtag på kopplingslinjen ändras formen på kopplingslinjen när du drar i handtaget, men den kopplas inte loss.


Ändra kontrasten eller ljusstyrkan för en bild

  1. Markera bilden som du vill ändra.
  2. Klicka på Öka kontrast [image] , Minska kontrast [image] , Öka ljusstyrka [image] eller Minska ljusstyrka [image] i verktygsfältet Bildobjekt om du vill justera nivåerna i din bild.


Ändra inställningarna för standardspråk

Du kan ändra dina standardinställningar i Microsoft Office så att de matchar ett annat språks standardinställningar.

  1. Peka på Program, peka på Microsoft Office-verktyg och klicka sedan på Språkinställningar för Microsoft Office XP på Start-menyn i Microsoft Windows.
  2. Klicka på fliken Aktiverade språk
  3. Markera det språk som du vill använda och klicka sedan på OK i rutan Standardversion av Microsoft Office.

    Ett meddelande visas där effekterna av ändringen beskrivs. Klicka på Fortsätt och förlora anpassningar, om du vill fortsätta.


Ändra motorer för taligenkänning

Denna funktion finns tillgänglig i den förenklade kinesiska, den engelska (amerikanska) och den japanska språkversionen av Microsoft Office.

Ändra motorer för taligenkänning om du vill diktera på ett annat språk eller använda en motor från återförsäljare.

  1. Peka på Inställningar på Start-menyn i Microsoft Windows och välj sedan Kontrollpanelen.
  2. Dubbelklicka på Speech och klicka sedan på fliken Speech Recognition.
  3. Markera motor för taligenkänning under Language.

Obs!

Om du växlar motorer för taligenkänning:

  • När du vill använda diktering måste du växla tangentbordslayout så att den matchar talmotorns språk.
  • När du vill använda röstkommandon måste du kontrollera att användargränssnittet för språk i det program som du arbetar i matchar talmotorns.


Ändra språket för handskrift

Denna funktion finns tillgänglig i den förenklade kinesiska, den traditionella kinesiska, den engelska, den japanska och den koreanska versionen av Microsoft Office.

Viktigt! Du kan behöva ha installerat Microsoft Office XP Multilingual User Interface Pack för att ha stöd för ytterligare språk.

  1. Klicka på den språkindikator i språkfältet Language som representerar det aktuella språket.

    Till exempel står indikatorn [image] för engelska i språkfältet.

  2. Klicka på ett språk i snabbmenyn.


Checka ut en fil från en server som kör Microsoft SharePoint Portal Server

Innan du slutför anvisningarna nedan bör du kontakta nätverksadministratören så att du får URL-adressen till servern som kör Microsoft SharePoint Portal Server och namnet på mappen med den fil som du vill checka ut.

  1. Öppna det Microsoft Office-program som användes när filen skapades.
  2. Klicka på Arkiv och klicka sedan på Öppna.
  3. Om du vill öppna listan över genvägar till webbservrar gör du något av följande:

    I Windows 2000 eller Windows Millennium Edition klickar du på Mina nätverksplatser.

    I Windows NT 4.0 eller Windows 98 klickar du på webbmappar.

  4. Dubbelklicka på genvägen om du redan har skapat en genväg till mappen på servern med den fil som du vill öppna.

    Om du inte har skapat en genväg till servern måste du skapa en genväg.

    Hur gör jag?

    Windows 2000 eller Windows Millennium Edition

    1. Dubbelklicka på Lägg till nätverksplats.
    2. Klicka på Skapa en genväg till en befintlig nätverksplats och klicka sedan på Nästa.

    3. Ange URL-adressen till servern.

    4. Ange ett namn på genvägen till servern och klicka sedan på Slutför.

    Windows NT 4.0 eller Windows 98

    1. Dubbelklicka på Lägg till webbmapp.
    2. Klicka på Skapa en genväg till en befintlig webbmapp och klicka sedan på Nästa.

    3. Ange URL-adressen till servern.

    4. Ange ett namn på genvägen till servern och klicka sedan på Slutför.

  5. Dubbelklicka på mappen som innehåller den fil som du vill öppna, och dubbelklicka sedan på filen.
  6. Klicka på Checka ut.
  7. När du har redigerat färdigt filen klickar du på Arkiv och sedan på Checka in.
  8. Beroende på inställningarna för mappen kan du bli uppmanad att ange information om filen och om du vill publicera filen, för att göra den tillgänglig för andra som ser den delade mappen.

Obs!

  • När du checkar in en fil finns en öppen skrivskyddad kopia kvar i Office-programmet. Om du vill göra ytterligare ändringar i filen klickar du på Arkiv och sedan på Checka ut.
  • Om du försöker stänga en fil utan att först ha checkat in ändringarna blir du uppmanad att ange om du vill checka in ändringarna, ångra ändringarna eller behålla filen utcheckad.
  • Om du försöker stänga filen utan att spara blir du uppmanad att ange om du vill spara och checka in ändringarna, spara och behålla filen utcheckad, ångra ändringar och utcheckning eller ångra ändringar och behålla filen utcheckad.


Om stöd för Java-appletar

En Java-applet är ett miniprogram som är skrivet i Java, ett programmeringsspråk som huvudsakligen används på Internet. En Java-applet är en separat fil som anropas av ett HTML-dokument. Java-appletar kan användas för att lägga till animeringar, musik eller databasåtgärder eller för att uppdatera en webbsida. Om du är programutvecklare kan du redigera koden i Java-appletarna i Office.

När du öppnar en webbsida som innehåller en Java-applet i ett Office-program visas en ikon som representerar appleten Ikon för Java-applet på sidan. Ikonen syns inte när du visar sidan i en webbläsare eller skriver ut den.

Tips!

Var försiktig när du kopierar och flyttar Java-appletar. Vissa Java-appletar fungerar självständigt, var som helst och på vilken sida som helst, medan andra är beroende av webbsidans struktur. När de kopieras eller flyttas till en annan webbsida eller till en annan plats på samma sida är det inte säkert att de fungerar.


Om sökning på naturligt språk

Med sökningar på naturligt språk kan du använda vardagliga samtalsuttryck, som "Ta emot all e-post från Jenny" eller "Sök efter alla möten nästa vecka" när du söker efter Microsoft Outlook-objekt från åtgärdsfönstret Normalsökning. När du använder sökningen på naturligt språk kan du söka efter e-postmeddelanden, kalenderobjekt, kontakter, uppgifter och anteckningar. Sökningen i på naturligt språk stöds bara av engelska versioner av Microsoft Office XP.

Även om du kan få bättre resultat om du lägger till ytterligare information när du skriver en fråga på naturligt språk behöver du inte använda hela meningar eller tänka på att skriva grammatiskt korrekt. Följande fråga på naturligt språk fungerar till exempel bra: "Uppgifter med hög prioritetsnivå."

I sökningar på naturligt språk i Outlook-objekt sker innehållssökningar, som till exempel texten i ett e-postmeddelande samtidigt med egenskapssökningar, som mötesämnen och uppgiftsprioriteringar.

Obs! Trots att sökningen på naturligt språk inte stöder dokument på nätverksplatser eller på datorn använder Sök informationen från en fråga i en sökning på naturligt språk för att söka efter filer på dessa platser.

Tips för naturligt språk

Söka efter e-post

  • Söka efter innehåll i e-postmeddelanden med hjälp av ord som till exempel "om" eller "ämne".

    Exempel

    "Meddelanden om att söka"

    "Meddelanden om ämnet: försäljningsandelar"

  • Söka efter egenskaper och andra e-postmeddelandefält.

    Exempel

    "Högprioriterade meddelanden"

    "Vem skickade jag en kopia om sökning på naturligt språk till?"

    "E-post som jag behöver följa upp"

  • Söka efter dokument som innehåller bifogade filer.

    Exempel

    "Söka efter alla e-postmeddelanden som innehåller bifogade filer"

  • Ange ett tidsintervall om du vill begränsa sökningen.

    Exempel

    "Den senaste veckans e-post från Per om sökning på naturligt språk"

    "Sök efter senast mottagen e-post från Anna"

Söka i din kalender

  • Söka efter innehåll i möten med hjälp av ord som till exempel "om" eller "ämne".

    Exempel

    "Möten om försäljningsmål"

    "Visa mötet om du vill introducera nya gruppmedlemmar"

  • Söka efter möten efter deltagare.

    Exempel

    "Alla möten med Lars"

    "Söka efter mötet som organiserats av Karin"

    "Tackade Stina ja till mötet om sökning?"

  • Begränsa sökintervallet genom att ange ett tidsintervall.

    Exempel

    "Söka efter alla möten som jag deltog i förra måndagen"

    "Söka efter alla möten från i förrgår"

Söka efter kontakter

  • Söka efter kontakter efter detaljer, som till exempel smeknamn eller födelsedag.

    Exempel

    "Söka efter alla som har Maria som chef"

  • Söka efter en kontaktgrupp som har gemensam information.

    Exempel

    "Kontaktinformation för kunder som bor i Tibro"

Söka efter anteckningar

  • Söka efter anteckningar efter innehåll, färg eller andra egenskaper för anteckningar.

    Exempel

    "Alla anteckningar som jag skapade i går"

    "Alla anteckningar med blå färg om sökning"

Ytterligare tips

  • Begränsa sökningen genom att ange vilken mapp du vill söka i.

    Exempel

    "Oläst e-post i min inkorg"

  • Använda citattecken om du inte vill bryta en fras.

    Exempel

    "Visa möten om "sökning på naturligt språk" under de kommande fem dagarna"

  • Ange i vilken ordning du vill att resultat ska returneras.

    Exempel

    "E-post från Henrik, sorterade efter det äldsta meddelandet först"


Om webbskript

Ett webbskript är en typ av programkod som kan användas till att göra webbsidor dynamiska. Webbskript kan till exempel användas för att lägga till en besöksräknare på webbsidor. Med ett webbskript skulle du också kunna skapa en nedräkning av antalet dagar till en särskild händelse: "bara x dagar kvar", där x minskar med 1 för varje dag. Vanligen körs webbskript av webbläsaren när en webbsida öppnas, och syftet är oftast att visa information som produceras av skriptet. Att skapa webbskript är en avancerad uppgift för användare med programmeringskunskaper. Du kan lägga till skript av typerna Microsoft Visual Basic Scripting Edition (VBScript) och JavaScript på din sida i Microsoft Word, Excel, PowerPoint och FrontPage.

Skript är användbara när du vill utveckla egna webbaserade lösningar. Med skript får du tillgång till en fullständig objektmodell för webbläsaren och objekten på den aktuella sidan. Det gör det enkelt att skriva kod som arbetar med olika element på sidan utan att du behöver känna till detaljerna i HTML-koden eller hur objekten är implementerade. Du kan även skapa skriptkod som hanterar händelser för objekt (t ex ActiveX-kontroller) på sidan.

Du visar och redigerar HTML-koden och eventuell skriptkod på en webbsida i Microsoft Skriptredigeraren. I Skriptredigeraren kan du lägga till text, redigera HTML-märken och redigera webbskriptkod. Du kan också visa webbsidan som den ser ut i en webbläsare och redigera den i det läget. Utförlig information om hur du skapar skript finns i direkthjälpen till Microsoft Skriptredigeraren.

Tips!

  • När du infogar ett skript på en webbsida i ett Office-program skapar Skriptredigeraren en separat kopia av sidan som du redigerar. Kopian innehåller det ursprungliga innehållet tillsammans med skriptkoden. När du har redigerat sidan i Skriptredigeraren och går tillbaka till Office-programmet uppdaterar du den ursprungliga sidan med ändringarna som du har gjort i Skriptredigeraren genom att klicka på Uppdatera [image] i verktygsfältet Webb.

  • Var försiktig när du kopierar och flyttar webbskript. Vissa webbskript fungerar självständigt, var som helst och på vilken sida som helst, medan andra är beroende av webbsidans struktur. När de kopieras eller flyttas till en annan webbsida eller till en annan plats på samma sida är det inte säkert att de fungerar.


Flytta eller kopiera information mellan program

Du kan flytta eller kopiera information, eller också kan du skapa ett länkat objekt, en genväg eller en hyperlänk mellan dokument i olika program genom att dra och släppa. Båda programmen måste stödja OLE.

  1. Ordna programfönstren så att både källfilen, med informationen som du vill dra, och målfilen, med platsen där du vill släppa informationen, är öppna och synliga.
  2. Markera informationen, t ex en textmarkering eller en tabell, och använd sedan höger musknapp för att dra markeringen till den nya platsen i det andra programmet.
  3. Klicka på det kommando som du vill använda på snabbmenyn.


Söktips

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Om du vill ha hjälp med att få de bästa resultaten när du söker efter filer följer nedan några tips om hur du använder normalsökning i åtgärdsfönstret Normalsökning.

Ange söktext

I rutan Söktext anger du ett eller flera ord. Filerna returneras med dessa ord i normalsökning, oberoende av om de finns i filens text, som nyckelord eller i andra filegenskaper. Genom att ange ytterligare ord i rutan Söktext blir sökningen mer exakt och antalet funna dokument begränsas.

Genom normalsökning kan du hitta filer som innehåller olika former av de ord som du har angett i rutan Söktext. Om du till exempel söker efter "simma" hittas alla dokument som innehåller "simma," "simmar," eller "simmade."

Obs! Sökning med olika ordformer kan bara användas om du söker efter dokument på engelska, franska, spanska, tyska, holländska, italienska, eller svenska i normalsökning.

I normalsökning kan du använda jokertecken:

  • Asterisktecknet "*" representerar alla grupper som innehåller ett eller flera tecken. Om du till exempel anger "s*nd" söker du efter alla dokument som innehåller "sand," "sekund," eller "sund."
  • Frågetecknet "?" representerar alla enstaka tecken. Om du till exempel anger "f?äta" söker du efter alla dokument som innehåller"fläta" eller "fräta," men inte efter dokument som innehåller"förgäta".

Om du söker i din e-postlåda i Microsoft Outlook kan du använda naturligt språk i din söktext. I en sökning på naturligt språk kan du formulera sökningar med hjälp av samtalsfraser, som till exempel "Sök efter alla meddelanden som skickades i går." Du kan använda en sökning på naturligt språk om du vill söka efter e-postmeddelanden, kalenderobjekt, kontakter, uppgifter, journalposter och anteckningar. I sökningar på naturligt språk stöds bara de engelska versionerna av Microsoft Office XP.

Ange var du vill söka

Innan du startar sökningen måste du ange minst en plats att söka i fältet Sök i. Om du vet exakt vilken mapp som du vill söka i kan du skriva den direkt.

Om du vill söka i flera olika mappar och nätverksplatser använder du listan Leta i för att ange var du vill söka:

  • Den här datorn Innehåller alla enheter och mappar som finns på datorn.
  • Mina nätverksplatser (Webbmappar i Microsoft Windows 98 och Windows NT 4.0) Innehåller alla nätverksplatser som du använder. Lägg märke till att vissa nätverksplatser inte stöder sökning och att vissa bara stöder sökning i dokumentbibliotek.
  • Outlook Innehåller alla dina meddelanden, avtalade tider, kontakter, uppgifter och övrig information som är lagrad i Outlook.

Klicka på plustecknet Expandera mapp intill ett mappnamn i fältet Sök i om du vill expandera mappens vy för att inkludera de mappar som ingår. Klicka på kryssrutan intill ett mappnamn med mappvyn expanderad för att markera mappen. Klicka på kryssrutan en gång till för att välja mappen och de mappar som ingår. Klicka på kryssrutan en tredje gång om du vill avmarkera den men spara markeringen av de mappar som ingår. Klicka en fjärde gång om du vill avmarkera de mappar som ingår.

Ange vilken typ av dokument som du vill söka efter

I fältet Resultaten ska vara: anger du vilken typ av filer som du vill söka efter. Du kan inte ange en filtyp direkt i det här fältet. Använd listan Resultaten ska vara: för att ange vilken typ av filer du söker efter:

  • Vad som helst Anger det mest omfattande urvalet av filtyper där filtyper även som är okända för Microsoft Office ingår.
  • Office-filer Anger Microsoft Office-dokument. Du kan begränsa sökningen genom att bara välja vissa Office-program.
  • Outlook-objekt Anger e-postmeddelanden, kalenderobjekt, kontakter, uppgifter, anteckningar och journalposter.
  • Webbsidor Anger webbsidor (.htm eller .html), webbarkiv (.mht eller .mhtml) och andra webbformat (.asp).


Lägga till en mapp- eller filgenväg i mappen Favoriter

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på enheten som innehåller filen eller mappen som du vill skapa en genväg till i rutan Leta i.
  3. Leta upp mappen som innehåller filen eller mappen som du vill använda i mapplistan, och öppna den.
  4. Markera filen eller mappen som du vill lägga till en genväg till.
  5. Klicka på Verktyg i verktygsfältet, och klicka sedan på Lägg till i Favoriter.

Tips!

När du vill öppna en fil eller mapp i Favoriter klickar du på Favoriter i Platsfältet och dubbelklickar sedan på den genväg som du vill använda.


Lägga till en knapp, en meny eller ett kommando

Gör något eller båda av följande:

Lägg till en knapp, en meny eller ett kommando i ett verktygsfält

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på pilen vid Alternativ för verktygsfält Alternativ för verktygsfält.
  3. Peka på Lägg till eller ta bort knappar, och klicka sedan på Anpassa.
  4. Gör något av följande:

    Lägg till en knapp

    1. Klicka på fliken Kommandon.
    2. Klicka på en kategori för kommandot som du vill utföra med knappen i rutan Kategorier.
    3. Dra kommandot eller makrot som du vill använda från rutan Kommandon till verktygsfältet.

    Lägg till en inbyggd meny i ett verktygsfält

    1. Klicka på fliken Kommandon.

    2. Klicka på Inbyggda menyer i rutan Kategorier.

    3. Dra menyn som du vill använda från rutan Kommandon till verktygsfältet.

    Lägg till en anpassad meny i ett verktygsfält

    1. Klicka på fliken Kommandon.

    2. Klicka på Ny meny i rutan Kategorier.

    3. Dra Ny meny från rutan Kommandon till verktygsfältet.

    4. Högerklicka på den nya menyn i verktygsfältet, ange ett namn i rutan Namn på snabbmenyn och tryck sedan på RETUR.

  5. Klicka på Stäng i dialogrutan Anpassa.

Lägg till ett kommando på en meny

  1. Om menyn som du vill ändra finns i ett verktygsfält måste verktygsfältet visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Peka på Verktygsfält på Visa-menyn.
  3. Klicka på Anpassa, och klicka sedan på fliken Kommandon.
  4. Klicka på en kategori för kommandot i rutan Kategorier.
  5. Dra kommandot som du vill använda från rutan Kommandon och peka på menyn som du vill ändra utan att släppa musknappen. När en lista över kommandon visas på menyn pekar du där du vill lägga till kommandot och släpper sedan musknappen.


Skapa ett webbskript på en webbsida

  1. Om du inte redan har lagt till kommandot Infoga skript på Verktyg-menyn gör du det nu.

    Hur gör jag?

    1. Klicka på Anpassa på Verktyg-menyn och klicka sedan på fliken Kommandon.
    2. Klicka på Verktyg i rutan Kategorier.
    3. Dra Infoga skript från rutan Kommandon till Verktyg-menyn. När menykommandona visas på Verktyg-menyn pekar du på undermenyn Makro. När menykommandona visas på undermenyn Makro pekar du där du vill placera Infoga skript på menyn och släpper musknappen.
    4. Klicka på Stäng i dialogrutan Kategorier.
  2. Klicka där du vill lägga till ett skript på webbsidan.
  3. Peka på Makro på Verktyg-menyn och klicka sedan på Infoga skript.
  4. Skriv skriptet i Microsoft Skriptredigeraren.
  5. Växla till Office-programmet.
  6. Uppdatera webbsidan med ändringarna genom att klicka på Uppdatera [image] i verktygsfältet Webb.


Ändra en bild på en knapp

Gör något av följande:

Markera en befintlig bild för en verktygsfältsknapp eller ett menykommando

  1. Om knappen eller menykommandot som du vill ändra finns i ett verktygsfält måste verktygsfältet visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Gör något av följande när dialogrutan Anpassa är öppen:

    Ändra bilden på en verktygsfältsknapp

    • Klicka på knappen i verktygsfältet.
    • Klicka på Ändra markering i dialogrutan Anpassa, peka på Ändra knappbild på snabbmenyn och klicka sedan på en bild.

Ändra bilden för ett menykommando

  1. Klicka på menynamnet i menyraden eller verktygsfältet, eller klicka på snabbmenyn som innehåller kommandot vars bild du vill ändra.
  2. Klicka på menykommandot.
  3. Klicka på Ändra markering i dialogrutan Anpassa, peka på Ändra knappbild på snabbmenyn och klicka sedan på en bild.

Obs! Om du ändrar bilden för ett kommando på en inbyggd meny (t ex Redigera-menyn), visas den bilden i alla vyer som innehåller den menyn med det kommandot.

Kopiera en bild från ett grafikprogram till en verktygsfältsknapp eller ett menykommando

För att bilden ska bli tydlig bör du kopiera en bild som har samma storlek som en inbyggd knappbild eller menykommandobild. Standardbilden för en inbyggd knapp är 16 x 16 bildpunkter. En större bild kan blir förvrängd, eftersom den måste skalas för att passa knappens storlek.

  1. Kopiera bilden som du vill använda på knappen i verktygsfältet eller för menykommandot till Urklipp i Office.
  2. Om du kan välja format för den kopierade bilden bör du välja ett bitmapps- eller bildformat.
  3. Växla till det Microsoft Office-program som du vill klistra in bilden i.
  4. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  5. Klicka på Anpassa på Verktyg-menyn.
  6. Gör något av följande:
    • Om du vill klistra in den kopierade bilden på en knapp i verktygsfältet klickar du på knappen, sedan på Ändra markering i dialogrutan Anpassa och slutligen på Klistra in knappbild på snabbmenyn.
    • Om du vill klistra in en kopierad bild på ett menykommando klickar du på den meny som innehåller den kommandobild som du vill ändra, sedan klickar du på kommando, därefter på Ändra markering i dialogrutan Anpassa och slutligen på Klistra in knappbild på snabbmenyn.

Kopiera en bild från en verktygsfältsknapp eller ett menykommando till ett annat

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Gör något av följande om du vill kopiera en bild:

    Kopiera en knappbild

    1. Klicka på den verktygsfältsknapp som innehåller bilden.
    2. Klicka på Ändra markering i dialogrutan Anpassa.
    3. Klicka på Kopiera knappbild på snabbmenyn.

    Kopiera en kommandobild

    1. Klicka på den meny som innehåller bilden och sedan på kommandot.
    2. Klicka på Ändra markering i dialogrutan Anpassa.
    3. Klicka på Kopiera knappbild på snabbmenyn.
  4. Gör något av följande när du vill klistra in en bild:

    Klistra in den kopierade bilden på en verktygsfältsknapp

    1. Klicka på den knapp som du vill ändra.
    2. Klicka på Ändra markering i dialogrutan Anpassa.
    3. Klicka på Klistra in knappbild på snabbmenyn.

    Klistra in den kopierade bilden vid ett kommando

    1. Klicka på den meny som innehåller det kommando som du vill ändra och sedan på kommandot.
    2. Klicka på Ändra markering i dialogrutan Anpassa.
    3. Klicka på Klistra in knappbild på snabbmenyn.

Redigera en bild för en verktygsfältsknapp eller ett menykommando

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.

  2. Klicka på Anpassa på Verktyg-menyn.

  3. Gör något av följande när dialogrutan Anpassa är öppen:

    • Om du vill redigera en knappbild klickar du på knappen i verktygsfältet, sedan på Ändra markering i dialogrutan Anpassa och slutligen på Redigera knappbild på snabbmenyn.
    • Om du vill redigera en kommandobild klickar du på den meny som innehåller bilden, klickar på kommandot, sedan på Ändra markering i dialogrutan Anpassa och slutligen på Redigera knappbild på snabbmenyn.
  4. Markera de redigeringsalternativ som du vill använda.


Konvertera ett inbäddat objekt till en fil från ett annat källprogram

  1. Markera det inbäddade objektet som du vill redigera.
  2. Peka på ObjektnamnObjekt (t ex Kalkylbladsobjekt) på Redigera-menyn, och klicka sedan på Konvertera.
  3. Gör något av följande:
    • Om du vill konvertera det inbäddade objektet till den typ du har angett i rutan Objekttyp klickar du på Konvertera till.
    • Om du vill öppna det inbäddade objektet som den typ du har angett i rutan Objekttyp utan att ändra det inbäddade objektets typ klickar du på Aktivera som.


Ändra standardskriptspråk

  1. Peka på Makron på Verktyg-menyn och klicka sedan på Microsoft Skriptredigeraren.
  2. I fönstret Egenskaper ändrar du värdet för egenskapen defaultClientScript till det skriptspråk som du vill använda, dvs VBScript för Microsoft Visual Basic Scripting Edition eller JavaScript för JavaScript.


Ta bort ett verktygsfält eller en meny

Gör något eller båda av följande:

Ta bort ett anpassat verktygsfält

  1. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.
  2. Klicka på fliken Verktygsfält.
  3. Markera det anpassade verktygsfältet som du vill ta bort i rutan Verktygsfält.
  4. Klicka på Ta bort.

Obs! Du kan inte ta bort ett inbyggt verktygsfält. Om du markerar ett inbyggt verktygsfält visas knappen Återställ. Om du klickar på den återställs standardknapparna, standardmenyerna och standardundermenyerna i verktygsfältet.

Ta bort en meny från ett verktygsfält

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Dra bort menyn som du vill ta bort från verktygsfältet medan dialogrutan Anpassa är öppen.
  4. Klicka på Stäng i dialogrutan Anpassa.

Tips!

Om du tar bort en inbyggd meny finns den kvar i dialogrutan Anpassa. Om du däremot tar bort en anpassad meny tas den bort permanent. Om du vill ta bort en anpassad meny och spara den för senare användning kan du skapa ett verktygsfält där du sparar menyer som inte används, flytta menyn till lagringsverktygsfältet och därefter dölja det.


Redigera ett länkat eller inbäddat objekt

Gör något av följande:

Redigera ett länkat objekt

  1. Klicka på Länkar på Redigera-menyn.
  2. Klicka på det länkade objektet, och klicka sedan på Öppna källa.
  3. Ändra det länkade objektet på det sätt som du har tänkt dig.
  4. Klicka på Avsluta på Arkiv-menyn i källprogrammet.

Redigera ett inbäddat objekt i källprogrammet

Vissa program ersätter tillfälligt verktygsfälten i det öppna programmet så att du kan fortsätta att arbeta i det öppna programmet när du redigerar objektet. Andra program startar källprogrammet i ett separat fönster och öppnar sedan objektet för redigering i det nya programfönstret.
  1. Öppna det inbäddade objektet genom att dubbelklicka på det.
  2. Ändra objektet på det sätt som du har tänkt dig.
  3. Gör något av följande:
    • Om du redigerar objektet i det öppna programmet växlar du tillbaka till målfilen genom att klicka var som helst utanför objektet.

    • Om du redigerar objektet i källprogrammet växlar du tillbaka till målfilen genom att klicka på Avsluta på Arkiv-menyn.

Obs! Vissa inbäddade objekt (t ex video- och ljudklipp) spelas upp när du dubbelklickar på dem i stället för att öppna ett program. Om du vill redigera ett sådant objekt markerar du det, pekar på ObjektnamnObjekt på Redigera-menyn och klickar sedan på Redigera.


Ändra en cirkulationsfil i en cirkulationslistan

  1. Öppna filen som innehåller den cirkulationslista som du vill redigera.
  2. Peka på Skicka till på Arkiv-menyn och klicka sedan på Annan mottagare på cirkulationslistan.
  3. Gör något av följande:
    • Om du är upphovsman till en cirkulationslista gör du önskade ändringar.

    • Om du är mottagare kan du ändra visningsordningen för hur filen visas för andra. Markera den mottagare vars mottagningsordning du vill ändra och klicka sedan på motsvarande pil.

  4. Gör något av följande:
    • Om du vill cirkulera filen klickar du på Cirkulera.

    • Om du vill stänga dialogrutan utan cirkulationsfilen klickar du på Lägg till lista.


Installera stöd för snabbsökning

Om du inte installerade snabbsökning när du installerade Microsoft Office XP eller när du installerade Office-programmet i Microsoft Windows NT 4.0 eller Windows 98, kan du installera om Office med hjälp av Lägg till/ta bort program från Kontrollpanelen, . Gör sedan följande i installationsprogrammet för Office:

  1. Välj Lägg till eller ta bort funktioner och klicka sedan på Nästa.
  2. Klicka på expandera indikator Expandera indikator intill Office-verktyg.
  3. Klicka på ikonen intill Stöd för snabbsökning och välj sedan Kör från datorn.
Obs! När du har installerat stödet för snabbsökning aktiveras snabbsökning som standard.


Kopiera eller flytta en Java-applet

  1. Markera Java-appletikonen Java-appletikon för den Java-applet som du vill flytta eller kopiera i ett Office-program.
  2. Gör något av följande:

    • Om du vill flytta Java-appleten drar du Java-appletikonen till den nya platsen på sidan eller till en annan sida.

    • Om du vill kopiera Java-appleten håller du ned CTRL och drar sedan Java-appletikonen till den nya platsen på sidan eller till en annan sida.

Varning!

Var försiktig när du kopierar och flyttar Java-appletar. Vissa Java-appletar är beroende av webbsidans struktur och fungerar inte som de ska om de kopieras eller flyttas någon annanstans.


Flytta webbskript från en webbsida

  1. Om du inte redan har lagt till kommandot Visa alla skript på Verktyg-menyn gör du det nu.

    Hur gör jag?

    1. Klicka på Anpassa på Verktyg-menyn och klicka sedan på fliken Kommandon.

    2. Klicka på Verktyg i rutan Kategorier.

    3. Dra Visa alla skript från rutan Kommandon till Verktyg-menyn. När menykommandona visas på Verktyg-menyn pekar du på undermenyn Makro. När menykommandona visas på undermenyn Makro pekar du där du vill placera Visa alla skript på menyn och släpper musknappen.

    4. Klicka på Stäng i dialogrutan Kategorier.

  2. Gör något av följande:

    • Ta bort ett enstaka skript:

      1. Peka på Makro på Verktyg-menyn och klicka sedan på Visa alla skript.

      2. Klicka på skriptfästpunkten för skriptet som du vill ta bort.

      3. Tryck på DEL.

    • Ta bort alla skript genom att peka på Makro på Verktyg-menyn och klicka på Ta bort alla skript.


Ta bort en Java-applet från en webbsida

  1. Markera Java-appletikonen Java-appletikon för den Java-applet som du vill ta bort.
  2. Tryck på DEL.


Ändra storlek på ett verktygsfält

  • Om du vill ändra storlek på ett flytande verktygsfält pekar du på någon av verktygsfältets kantlinjer tills pekaren blir en dubbelriktad pil och drar sedan i kantlinjen.
  • Om du vill ändra storlek på ett dockat verktygsfält som är placerat i samma rad som ett annat verktygsfält drar du i flytthandtaget [image].

Obs!

  • Du kan inte ändra storlek på ett dockat verktygsfält som är placerat i en egen rad, verktygsfältet längst till vänster i en vågrät rad med verktygsfält eller det översta verktygsfältet i en lodrät rad.
  • När du ändrar storlek på ett dockat verktygsfält kan det påverka placeringen och storleken för andra verktygsfält i samma rad.


Cirkulera en fil

  1. Öppna den fil som du vill cirkulera.
  2. Peka på Skicka till på Arkiv-menyn och klicka sedan på Cirkulationslista.
  3. Klicka på Adress om du vill välja mottagare.
  4. Ange ett namn i rutan Skriv ett namn eller välj från listan och klickar sedan på Till. Upprepa detta steg för varje mottagare och klicka sedan på OK.
  5. Markera önskade cirkulationsalternativ.

    Om du vill visa hjälpinformation om ett alternativ klickar du på frågetecknet [image] och sedan på alternativet.

  6. Gör något av följande:
    • Om du vill cirkulera filen klickar du på Cirkulera.

    • Om du vill stänga dialogrutan utan att cirkulera filen klickar du på Lägg till lista.

    • Om du vill cirkulera en fil vid ett senare tillfälle öppnar du filen och klickar sedan på Skicka till på Arkiv-menyn och sedan på Nästa mottagare på cirkulationslistan.

Tips!

  • När du cirkulerar en fil skickas den som en bifogad fil i ett e-postmeddelande. Du kan välja ett gruppalias som mottagare, där alla medlemmar betraktas som en enda mottagare. Om du vill cirkulera till de respektive medlemmarna i ett gruppalias, cirkulerar du den till de enskilda medlemmarna och inte till ett gruppalias.
  • Du kan ändra i vilken ordning mottagare tar emot den cirkulerade filen genom att ändra namnordningen i listan Till. Markera det namn som du vill flytta upp eller ned i listan och klicka sedan på motsvarande pil.


Visa eller dölja skriptfästpunkter på en webbsida

  1. Om du inte redan har lagt till kommandot Visa alla skript på Verktyg-menyn gör du det nu.

    Hur gör jag?

    1. Klicka på Anpassa på Verktyg-menyn och klicka sedan på fliken Kommandon.
    2. Klicka på Verktyg i rutan Kategorier.
    3. Dra Visa alla skript från rutan Kommandon till Verktyg-menyn. När menykommandona visas på Verktyg-menyn pekar du på undermenyn Makro. När menykommandona visas på undermenyn Makro pekar du där du vill placera Visa alla skript på menyn och släpper musknappen.
    4. Klicka på Stäng i dialogrutan Kategorier.

  2. Peka på Makro på Verktyg-menyn och klicka sedan på Visa alla skript.


Gruppera knappar och menyer som hör ihop i ett verktygsfält

Du kan lägga till en skiljelinje före det första elementet och efter det sista elementet i en grupp om du vill avgränsa den från andra knappar och menyer i ett verktygsfält.

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. När du vill lägga till en skiljelinje låter du dialogrutan Anpassa vara öppen. Högerklicka på knappen som ska vara den första knappen i gruppen, och klicka sedan på Påbörja gruppering. En skiljelinje läggs till till vänster om knappen i ett vågrätt verktygsfält och ovanför knappen i ett lodrätt dockat verktygsfält.
Obs! Om du vill ta bort en skiljelinje mellan två knappar drar du den ena knappen närmare den andra.


Kopiera eller flytta ett webbskript

  1. Visa skriptfästpunkterna.

    Hur gör jag?

    1. Om du inte redan har lagt till kommandot Visa alla skript på Verktyg-menyn gör du det nu.

      Hur gör jag?

      1. Klicka på Anpassa på Verktyg-menyn och klicka sedan på fliken Kommandon.
      2. Klicka på Verktyg i rutan Kategorier.
      3. Dra Visa alla skript från rutan Kommandon till Verktyg-menyn. När menykommandona visas på Verktyg-menyn pekar du på undermenyn Makro. När menykommandona visas på undermenyn Makro pekar du där du vill placera Visa alla skript på menyn och släpper musknappen.
      4. Klicka på Stäng i dialogrutan Kategorier.
    2. Peka på Makro på Verktyg-menyn och klicka sedan på Visa alla skript.

  2. Markera skriptfästpunkten för skriptet som du vill flytta eller kopiera.

  3. Gör något av följande:

    • Om du vill flytta skriptet drar du skriptfästpunkten till den nya platsen på sidan eller till en annan sida.

    • Om du vill kopiera skriptet håller du ned CTRL och drar sedan skriptfästpunkten till den nya platsen på sidan eller till en annan sida.

Obs! Var försiktig när du kopierar och flyttar skript. Vissa skript är beroende av webbsidans struktur och fungerar inte som de ska om de kopieras eller flyttas någon annanstans.


Visa eller redigera ett webbskript

  1. Om du inte redan har lagt till kommandot Visa alla skript på Verktyg-menyn gör du det nu.

    Hur gör jag?

    1. Klicka på Anpassa på Verktyg-menyn och klicka sedan på fliken Kommandon.

    2. Klicka på Verktyg i rutan Kategorier.

    3. Dra Visa alla skript från rutan Kommandon till Verktyg-menyn. När menykommandona visas på Verktyg-menyn pekar du på undermenyn Makro. När menykommandona visas på undermenyn Makro pekar du där du vill placera Visa alla skript på menyn och släpper musknappen.

    4. Klicka på Stäng i dialogrutan Kategorier.

  2. Gör något av följande:

    • Om du vill visa eller redigera hela webbsidan från början i Microsoft Skriptredigeraren, pekar du på Makro på Verktyg-menyn och klickar sedan på Microsoft Skriptredigeraren.

    • Om du vill visa eller redigera ett visst skript dubbelklickar du på skriptfästpunkten för det skript som du vill visa.

      Så här visar du skriptfästpunkter

      • Peka på Makro på Verktyg-menyn och klicka sedan på Visa alla skript.

  3. Om du har redigerat skriptet växlar du tillbaka till Office-programmet och uppdaterar webbsidan genom att klicka på Uppdatera [image] i verktygsfältet Webb.


Konvertera text i handskriven text till textad text

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

Obs! Om du har aktiverat Microsoft Word som redigeringsprogram för e-post kan du använda den här funktionen i Microsoft Outlook.

  1. Markera den text som infogats som handskriven text och som du vill konvertera till maskinskriven text.
  2. Högerklicka på den markerade texten, peka på Ink Object på snabbmenyn och klicka sedan på Recognize.

Tips!

Du kan konvertera handskriven text till ett objekt genom att klicka på Convert på snabbmenyn Ink Object.


Korrigera handskrift

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

Obs! Om du har aktiverat Microsoft Word som redigeringsprogram för e-post kan du använda den här funktionen i Microsoft Outlook.

Gör något av följande:

Korrigera handskrift som har angetts som handskriven text

Det är bättre att infoga korrigeringen som maskinskriven text än som handskriven.
  1. Högerklicka på den felaktiga texten som har infogats i programmet.
  2. Peka på Ink Object på snabbmenyn och klicka sedan på Alternate List.
  3. Klicka på det rätta alternativet.

Korrigera handskrift som har angetts som maskinskriven text

  1. Högerklicka på den felaktiga texten som har infogats i programmet.
  2. Klicka på det rätta alternativet på snabbmenyn.
  3. Om det rätta alternativet inte finns med i listan klickar du på More och sedan på alternativet.

Obs! Originalposten med den handskrivna texten finns längst ned i alternativlistan More. Markera originalposten om du vill återställa den ursprungliga handskriften.

Tips!

  • Du kan korrigera ett fel genom att markera felet och sedan skriva det rätta alternativet för hand eller med hjälp av tangenterna.
  • Du kan även markera de rätta alternativen genom att klicka på Correction [image] i språkfältet eller i Writing Pad [image] eller verktygsfältet Write Anywhere [image].


Korrigera handskrift

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

  1. Markera den felaktiga texten som infogats tidigare.
  2. Skriv den rätta texten med hjälp av musen eller någon annan indataenhet för handskrift.

Obs! Du kan även använda tangentbordet för att skriva den rätta texten.


Korrigera handskrift på östasiatiska språk

Denna funktion finns tillgänglig i den förenklade kinesiska, den traditionella kinesiska, den engelska, den japanska och den koreanska versionen av Microsoft Office.

Obs! Du kan använda denna funktion i Microsoft Outlook om Microsoft Word är aktiverad som din e-postredigerare.

Gör något av följande:

Korrigera handskrift som skrivs i handskriven form

Korrigeringen infogas som text med tryckbokstäver snarare än handskriven text.

  1. Högerklicka på det felaktiga tecknet som infogades i programmet.
  2. Peka på Ink Object på snabbmenyn och klicka sedan på Alternate List.
  3. Klicka på det rätta alternativet.

Korrigera handskrift som skrivits in som text med tryckbokstäver

  1. Högerklicka på det felaktiga tecknet som infogades i programmet.
  2. Klicka på det rätta alternativet på snabbmenyn.
  3. Klicka på More om det rätta alternativet inte finns i listan, och klicka sedan på ett alternativ.

Obs! Den handskrivna originalposten finns längst ner i alternativlistan More. Markera den posten om du vill återställa originalhandskriften.

Tips!

  • Du kan korrigera ett fel genom att markera felet och sedan skriva in korrigeringen, antingen med handskrift eller med hjälp av tangentbordet.
  • Du kan även markera korrigeringsalternativ genom att klicka på Correction [image] on the Language bar or on the Boxed Input [image] eller i verktygsfältet Write Anywhere [image].


Korrigera taligenkänningsfel

Denna funktion finns tillgänglig i den förenklade kinesiska, den engelska (amerikanska) och den japanska språkversionen av Microsoft Office.

Diktera över fel

  1. Markera felet med hjälp av musen eller tangentbordet, inklusive ett eller två omgivande ord på båda sidor om felet.

    Om du till exempel dikterar, "This is another example sentence," och på skärmen ser du, "This is an utter example sentence," markerar du "is an utter example."

  2. Säg orden som du har markerat, inklusive den rätta versionen av felet.

    Säg till exempel "is another example" för att korrigera felet "is an utter example."

Viktigt! Du kan även markera endast det felaktiga ordet, men funktionerna blir ofta noggrannare för taligenkänning när du dikterar mer än ett ord.

Bokstavera över fel

  1. Markera felet med hjälp av musen eller tangentbordet.
  2. I diktamensläget säger du "spelling mode," gör en kort paus och bokstaverar sedan korrigeringen

    Om du till exempel dikterar "sun," men texten infogas som "son," bokstavera över felet genom att säga "s-u-n."

Skriv om fel

  1. Markera felet med hjälp av musen eller tangentbordet.
  2. Skriv korrigeringen med hjälp av tangentbordet.

Tips!

Om du arbetar i den förenklade kinesiska eller den japanska språkversionen av Office kan du även korrigera fel genom att klicka på Correction Final Correction i språkfältet Language.


Felsökning: Skapade filer

Jag aktiverade funktionen Återskapa automatiskt innan jag förlorade min fil, men jag kan inte spara eller öppna den återställda filen.

När du startar om ett Microsoft Office-program efter ett strömavbrott eller liknande problem öppnar programmet automatiskt återskapade filer. Om de återskapade filerna av någon anledning inte öppnas automatiskt kan du öppna filerna själv.
  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. >Välj mappen där de återskapade filerna finns i mapplistan.
    • I operativsystemet Microsoft Windows 2000 är platsen vanligen C:\Documents and Settings\<användarnamn>\Application Data\Microsoft\<programnamn>.
    • I operativsystemet Windows 98 är platsen vanligen C:\Windows\Application Data\Microsoft\<programnamn>.
  3. Klicka på Alla filer i rutan Filformat.

    Återskapade filer har namnet Återskapningsinfo för filnamn och programmets filnamnstillägg.

  4. Klicka på namnet för den fil du som vill återskapa och klicka sedan på Öppna.
  5. Klicka på Spara [image] i verktygsfältet Standard.
  6. Ange namnet på den befintliga filen i rutan Filnamn.
  7. Klicka på Ja när du får frågan om du vill skriva över den befintliga filen.

Den återställda filen innehåller inte mina ändringar.

Hur mycket ny information den återskapade filen innehåller beror på hur ofta återställningsfilen sparas i ett Microsoft Office-program. Om återställningsfilen till exempel bara sparas var 15 minut, kommer den återskapade filen inte att innehålla de 14 minuternas arbete som föregick strömavbrottet eller det problem som uppstod. Om du vill ändra intervall för sparande i automatiskt återskapande, anger du en siffra i rutan minuter på fliken Spara i dialogrutan Alternativ (Verktyg-menyn).


Felsökning: Webbskript

När jag klickar på knappen Uppdatera visas ett meddelande om att makroändringarna kommer att gå förlorade

Det här meddelandet visas när du har ändrat ett makro i Visual Basic Editor och dessutom har ändrat kopian av webbsidan i Microsoft Skriptredigeraren.

Spara ändringarna av makrot så här:

  1. Klicka på Nej i varningsmeddelandet.
  2. Växla till Visual Basic Editor.
  3. Exportera alla moduler som du har ändrat.
  4. Klicka på Uppdatera i dokumentet.
  5. Klicka på Ja i varningsmeddelandet.
  6. Återställ ändringarna av makrona genom att importera modulerna.

Jag hittar inte kommandona Infoga skript, Visa alla skript eller Ta bort alla skript

Kommandona för webbskript visas inte som standard. Om du vill använda webbskriptkommandona Infoga skript, Visa skript, Visa alla skript eller Ta bort alla skript lägger du till dem på Verktyg-menyn så här:

  1. Klicka på Anpassa på Verktyg-menyn och klicka sedan på fliken Kommandon.

  2. Klicka på Verktyg i rutan Kategorier.

  3. Dra Infoga skript från rutan Kommandon till Verktyg-menyn. När menykommandona visas på Verktyg-menyn pekar du på undermenyn Makro. När menykommandona visas på undermenyn Makro pekar du där du vill placera kommandot på menyn och släpper musknappen.

  4. Upprepa det här tillvägagångssättet för varje kommando som du vill lägga till på undermenyn Makro.

  5. Klicka på Stäng i dialogrutan Kategorier.


Skapa och använd användarprofiler för taligenkänning

Denna funktion finns tillgänglig i den förenklade kinesiska, den engelska (amerikanska) och den japanska språkversionen av Microsoft Office.

I användarprofiler för taligenkänning kan du lagra information om hur din röst identifieras. Du kan skapa profiler för många användare på samma dator. Du kan även skapa ytterligare egna profiler för när du arbetar i olika miljöer med olika ljudnivåer, eller när du använder olika sorters mikrofoner.

Skapa en ny profil

  1. Peka på Inställningar på Start-menyn i Microsoft Windows och klicka sedan Kontrollpanelen.
  2. Dubbelklicka på Speech och klicka sedan på fliken Speech Recognition.
  3. Klicka på New under Recognition Profiles och följ sedan instruktionerna i guiden Profile Wizard.

Markera en profil för den aktuella användaren

  1. Klicka på Speech Tools i språkfältet Language [image].
  2. Peka på Current User och klicka sedan på en profil.


Skapa ett Passport-konto

  • Klicka på följande länk och följ anvisningarna på de sidor som visas.

Obs!

  • Hyperlänken i detta avsnitt går till webben. Du kan växla tillbaka till Hjälp när som helst.
  • Passport-profilen innehåller två e-postadresser: en för att logga in på Passport-kontot (se fältet Logga in i profilen) och en för att skicka e-post till dig (se fältet E-post i profilen). Adressen i fältet MicrosoftE-postadress i profilen måste matcha den adress som du använder med Microsoft Outlook för att tjänsten Office - ledig/upptagen-information på Internet ska kunna fungera. Om du vill kontrollera att de här adresserna matchar varandra klickar du på Medlemstjänster på Passport startsida och välj sedan att visa din profil.


Ta bort ett organisationsschema eller diagram

  • Klicka på organisationsschemat eller diagrammet som du vill ta bort, klicka på teckningens kantlinje och tryck på DEL.


Ta reda på om en bild är en bitmappsbild eller en ritad bild

Gör något av följande:

Om bilden inte har lagts till i ditt arbete ännu

Gör något av följande:

  • Om bilden finns i Clip Organizer pekar du på den tills knappbeskrivningen visas.

    Om filen har formatet .bmp, .jpg eller .gif är bilden en bitmappsbild. Om filformatet är .png, .wmf eller .mix är den en ritad bild.

  • Om bilden finns i en mapp, på en enhet eller på skrivbordet klickar du på filen och pekar på den tills knappbeskrivningen visas.

    Om filen har formatet .bmp, .jpg eller .gif är bilden en bitmappsbild. Om filformatet är .png, .wmf eller .mix är den en ritad bild.

Om bilden redan finns i ditt arbete

  1. Klicka på bildens ändringshandtag.
  2. Sträck ut bilden tills den blir så stor som möjligt genom att dra med musen.

Om enskilda bildpunkter visas och bilden ser suddig ut är den en bitmappsbild. Om bildens storlek ökar jämnt och inga bildpunkter syns är den en ritad bild.

Obs! Återställ bilden till dess ursprungliga storlek genom att klicka på Ångra på Format-menyn.


Aktivera produkt

Om du vill fortsätta att använda alla funktioner i Microsoft Office måste du aktivera din Office-produkt. Den här guiden hjälper dig, steg-för-steg, att aktivera produkten via Internet eller via telefon.

Om du väljer att aktivera produkten via Internet och om du ännu inte är ansluten, kan du få hjälp av guiden att koppla upp dig. Om du väljer att aktivera produkten via telefon genom att prata med vår kundtjänst kan det ta längre tid att slutföra processen.

Om du har köpt en version av produkten som inte är en prenumeration och vill installera den, klickar du på lämplig ruta nära dialogens nederkant, och anger sedan produktnyckel, som består av 25 tecken, för den produkt som du vill installera. När du har installerat produkten måste du stänga och starta om alla program för att kontrollera att de fungerar korrekt.

Vad händer om du inte aktiverar Microsoft Office-produkt?

Innan du aktiverar produkten kan du köra Microsoft Office under en begränsad tid. När den här grace-perioden upphör kan Microsoft Office bara användas i läget Nedsatt funktionalitet. I läget Nedsatt funktionalitet kan du inte spara ändringar i dokument, skapa ett nytt dokument och ytterligare funktioner kan komma att begränsas.

Befintliga Office-filer eller dokument påverkas inte och du kan lätt komma ur detta läget i Office genom att följa de instruktioner som anges på de skärmbilder som visas.


Förnya/Förlänga prenumerationen

Om du vill fortsätta att använda alla funktioner i Microsoft Office måste du förnya din befintliga prenumeration innan den upphör. Den här guiden hjälper dig, steg-för-steg, att förlänga prenumerationsperioden av produkten via Internet eller via telefon, antingen genom att använda kreditkort eller med hjälp av en ny prenumerations-CD med produktnyckel.

Om du väljer att förnya prenumerationen via Internet och du ännu inte är ansluten, kan du få hjälp av guiden att koppla upp dig. Om du föredrar att göra detta via telefon genom att prata med vår kundtjänst kan det ta längre tid att slutföra processen.

Om du vill förnya din prenumeration genom att använda ett kreditkort väljer du anslutningsmetod och fortsätter gå igenom guiden. Om du förnyar prenumerationen genom att använda en ny prenumerations-CD med produktnyckel väljer du bara anslutningsmetod och klickar på lämplig ruta nära skärmens nederkant. Du måste ange produktnyckeln för den nya prenumerations-CD:n i de svarta rutorna, och fortsätter sedan gå igenom guiden för att slutföra processen.

Vad händer om du inte förnyar din prenumeration?

Om din prenumeration upphör att gälla innan du har förnyat den, kommer Microsoft Office att växla till läget Nedsatt funktionalitet. I läget Nedsatt funktionalitet kan du inte spara ändringar i dokument, skapa ett nytt dokument och ytterligare funktioner kan komma att begränsas.

Befintliga Office-filer eller dokument påverkas inte och du kan lätt komma ur detta läget i Office genom att följa de instruktioner som anges på de skärmbilder som visas.


Aktivera en produkt

Om du vill fortsätta att använda alla funktioner i Microsoft Office måste du aktivera produkten. Den här guiden visar dig steg för steg hur du aktiverar produkten via Internet eller via telefon.

Om du väljer att aktivera produkten via Internet men ännu inte har anslutit dig, kommer guiden hjälpa dig med anslutningen. Om du väljer att aktivera produkten genom att tala med vår personal på kundtjänst kan det ta lite längre tid.

Vad händer om programvaran inte aktiveras?

Om du inte aktiverar din version av Microsoft Office kommer produkten att övergå i läget Nedsatt funktionalitet. I detta läge går det inte att spara ändrade dokument eller skapa nya dokument. Även andra funktioner kan påverkas.

Inga befintliga dokument kommer att skadas när Microsoft Office övergår i läget Nedsatt funktionalitet och du kan enkelt gå ur detta läge genom att följa instruktionerna på skärmen.


Kundinformation

Du måste fylla i fälten med kundinformation om du vill fortsätta till nästa steg i guiden. De markerade fälten måste fyllas i medan övriga fält används för att identifiera dig som kund hos Microsoft.

När du har kontrollerat och uppdaterat all information klickar du på Nästa och fortsätter till nästa steg i guiden.


Specialerbjudanden

Klicka på ett eller flera av alternativen för att få information om uppdateringar och specialerbjudanden. Därefter klickar du på Nästa och fortsätter till nästa steg i guiden.

  • Om du markerar alternativet Jag vill få meddelanden om produktuppdateringar. kommer du att få information via e-post om uppdateringar och uppgraderingar som är tillgängliga under din prenumeration. Om du inte vill ha denna information markerar du inte alternativet.
  • Om du väljer alternativet Jag vill ta emot erbjudanden från Microsoft..., kommer du att få information om produkter och tjänster från Microsoft. Om du inte vill ha denna typ av information väljer du inte alternativet ...ta emot erbjudanden från Microsoft....
  • Om du väljer alternativet Jag vill ta emot erbjudanden från Microsoft om liknande produkter....,kommer Microsoft att välja ut tredjepartsleverantörer och fråga dig om du vill att dessa företag skickar dig information om sina produkter. Om du inte vill att Microsoft gör detta väljer du inte alternativet ...liknande produkter från andra.... Microsoft kommer inte att lämna ut adresser eller telefonnummer till tredjepartsleverantörer.

Med en giltig e-postadress får du information och instruktioner om uppgraderingar och andra erbjudanden direkt från Microsoft.


Telefoninformation

Här får du hjälp med att aktivera din Microsoft Office-produkt genom att tala med vår personal på kundtjänst. Följ instruktionerna på skärmen om du vill aktivera produkten och få en bekräftelse via telefon.

I rutan Plats finns en lista över länder och områden. Välj det land eller det område där du kommer att använda Office-produkten.

När du väljer ett land eller ett område visas ett eller flera telefonnummer som du kan ringa för att aktivera produkten.

Från datorn hämtas information om dagens datum och informationen visas på skärmen. Om datumet inte är korrekt klickar du på Ställ in datum och använder den guide som startas för att ändra datum.

När du talar med vår personal på kundtjänst kommer du att behöva ange programmets installations-ID och en del annan relevant information. När denna information har bekräftats kommer du att få ett bekräftelse-ID som du sedan skriver in i fälten längst ned på skärmen.

Microsofts tjänster för texttelefon (TT/TTY) är tillgänglig för personer med nedsatt hörsel som har tillgång till ett modem som hanterar TT/TTY. I USA ringer du 800-718-1599 och utanför USA ringer du 716-871-6859. Obs! TT/TTY-tjänsterna är endast tillgängliga på engelska.

Fortsätt genom att klicka på Nästa.


Uppdatera personlig kundinformation via telefon

Här får du hjälp med att uppdatera den personliga kundinformationen genom att tala med vår personal på kundtjänst.

I rutan Plats finns en lista över länder och områden. Välj det land eller det område där du kommer att använda Office-produkten.

När du väljer ett land eller ett område visas ett eller flera telefonnummer till kundtjänst.

Microsofts tjänster för texttelefon (TT/TTY) är tillgänglig för personer med nedsatt hörsel som har tillgång till ett modem som hanterar TT/TTY. I USA ringer du 800-718-1599 och utanför USA ringer du 716-871-6859. Obs! TT/TTY-tjänsterna är endast tillgängliga på engelska.


Förnya prenumerationen eller uppdatera den personliga kundinformationen

Välj vilken åtgärd som du vill utföra och klicka sedan på Nästa. Om du inte vill utföra någon av de listade åtgärderna klickar du på Avsluta.

Obs! Om du vill förnya prenumerationen genom att använda en ny prenumerations-CD eller genom att installera en produkt som inte är avsedd för prenumeration måste du ange produktnyckeln innan du kan fortsätta.


Dialogruta för anslutning

Guiden ansluter till Microsoft för att slutföra aktiveringsprocessen via Internet.

Du kan när som helst avbryta guiden eller koppla från Internet-anslutningen genom att klicka på Avbryt.


Uppdatera den personliga kundinformationen

Du kan uppdatera din personliga kundinformation hos Microsoft via Internet eller telefon. Om du väljer att uppdatera informationen via Internet men ännu inte har anslutit dig, kommer guiden att hjälpa dig med anslutningen. Om du väljer att ändra informationen genom att tala med vår personal på kundtjänst kan uppdateringen ta lite längre tid.

Informationen som du anger används av Microsoft och dess återförsäljare för att du ska få information om nya produkter och tjänster. Om du inte vill ha den här informationen kan du ange detta under uppdateringen.

Microsoft bearbetar och sparar informationen i USA och eventuellt också i ditt hemland. Om du vill kontrollera den sparade informationen ber vi dig kontakta oss. Felaktig information rättas till omgående.

Klicka på länken nedan om du vill ha mer information om Microsofts sekretesspolicy, hur den tillämpas på den här Office-produkten och hur du kontaktar närmaste kundtjänst.

Sekretesspolicy för Aktiveringsguiden för Office

Microsoft vill att du ska aktivera produkten för att verifiera att installationen har gjorts med en äkta Microsoft-produkt. När du aktiverar produkten skickas ingen personlig information till Microsoft, utan aktiveringen kan vara helt anonym. Den enda information du behöver ange för att aktivera produkten är ditt land/region.

Under aktiveringen skapas i Office Aktiveringsguide en unik maskinvaruidentifiering som visar datorns konfiguration vid tiden för aktiveringen. I maskinvaruidentifieringen ingår ingen personlig information, ingen information om programvara eller data som kan finnas på datorn och inte heller någon information om märke eller modell på datorn. Med maskinvaruidentifieringen identifieras endast datorn och det sker endast i aktiveringssyfte. Office Aktiveringsguide kan upptäcka och tillåta ändringar i datorkonfigurationen. Mindre uppgraderingar kräver ingen återaktivering men om du gör en fullständig genomgång av datorn kanske du måste aktivera igen.

Om du vill registrera produkten hos Microsoft kan du också lämna personlig kontaktinformation (t ex namn och adress) under aktiveringen. Om du väljer att registrera produkten, lagras den information som du lämnar i säkerhet hos Microsoft. Den är skyddad och kommer inte avslöjas för tredje part utan ditt samtycke.

Om du väljer att registrera dig kan du välja om du vill få specialerbjudanden. Om du markerar alternativet "Jag vill ta emot erbjudanden från Microsoft om andra Microsoft-produkter eller -tjänster" under aktiveringen kommer Microsoft att skicka dig information om Microsoft-produkter och -tjänster. Om du inte vill ha denna information markerar du inte alternativet.

Om du markerar alternativet "Jag vill ta emot erbjudanden från Microsoft om liknande produkter och tjänster från andra leverantörer" under aktiveringen kommer Microsoft att med stor noggrannhet välja ut andra företag som skickar information till dig. Om du inte vill det markerar du inte alternativet.

För att du ska vara säker på att den information som du lämnar till Microsoft via Aktiveringsguiden är korrekt, kan du när som helst kontakta Microsoft för att få granska och uppdatera den. För vissa Microsoft Office-produkter kan du använda Aktiveringsguiden och göra detta på Internet eller per telefon. Om dessa alternativ inte är tillgängliga för dig kan du uppdatera eller ändra lämnad information genom att skicka in produkt-ID (som du hittar på Hjälp-menyn under kommandot Om) tillsammans med ändringarna till nedanstående adress. Microsoft uppdaterar informationen med alla korrigeringar och ändringar som du önskar. Det är viktigt att du bifogar ditt produkt-ID så att Microsoft kan hitta din aktiveringspost.

Om du anser att Microsoft inte följer de här sekretessprinciperna kan du kontakta Microsoft per post på följande adress:

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft kommer att göra vad som kan anses rimligt ur kommersiell synpunkt för att fastställa och rätta till problemet.

Kundeservice för personliga uppgifter

Argentina + 54 11 4317-2626
Australien + 61 2 9870-2131
Brasilien + 55 11 3328-3396
Hong Kong + 852 2904-2198
Indien + 91 11 629-2640
Japan + 81 48 226-5731
Nya Zeeland + 64 9 356-3093
Storbritannien + 44 870-2411963
USA 716 871-2919


Aktivera senare

Om du vill fortsätta att använda alla funktioner i Microsoft Office måste produkten aktiveras.

Om produkten inte aktiveras före utgångsdatumet kommer det endast att gå att använda den i läget Nedsatt funktionalitet. I detta läge går det inte att spara ändrade dokument eller skapa nya dokument. Även andra funktioner kan påverkas.

Klicka på Bakåt om du vill läsa igenom instruktionerna för hur du använder guiden för att aktivera produkten via Internet eller via telefon.


Förnya prenumerationen senare

Prenumerationen på Microsoft Office gäller under en begränsad tid och upphör vid det datum som har angetts i guiden. Innan datumet infaller kommer du att bli påmind om att förnya prenumerationen.

Om prenumerationen upphör innan du förnyar den kommer Microsoft Office att övergå i läget Nedsatt funktionalitet efter en kortare övergångsperiod. I detta läge går det inte att spara eller skapa nya dokument, och även andra funktioner kan påverkas. Du kan när som helst reaktivera din prenumeration med hjälp av ett kreditkort eller genom att använda en ny prenumerations-CD och en produktnyckel.

Klicka på Bakåt om du vill läsa igenom instruktionerna för hur du använder guiden för att förnya eller förlänga prenumerationen.

Förnya prenumerationer

Din prenumeration på en Microsoft Office-produkt är tidsbegränsad och upphör efter ett visst datum. När förfallodagen för prenumerationen närmar sig blir du påmind om att den måste förnyas.

Om prenumerationen upphör att gälla innan du har förnyat den, kommer Microsoft Office att försättas i läget Nedsatt funktionalitet. I detta läget kan du inte skapa nya dokument och ytterligare funktioner kan komma att begränsas. Befintliga Office-filer påverkas inte.

Du kan förnya eller förlänga prenumerationen när som helst, antingen genom att använda kreditkort eller med hjälp av en ny prenumerations-CD (med produktnyckel) som finns att köpa hos din lokala återförsäljare av Microsoft-produkter. Du kan slutföra förnyelsen av prenumerationen via Internet eller telefon. Om du vill få tillgång till Aktiveringsguiden för Office och förnya en prenumeration väljer du Aktivera på Hjälp-menyn i alla program och följer sedan anvisningarna i guiden.


Ändra datorns konfiguration

Eftersom större förändringar av datorns konfiguration har genomförts sedan Microsoft Office installerades och aktiverades, måste viss information om datorn sparas om och produkten måste aktiveras igen för att fungera korrekt.

Du återställer informationen genom att sätta in original-CD:n för Microsoft Office och därefter följa instruktionerna på skärmen. Sedan kan du fortsätta att använda Microsoft Office som vanligt. Om du inte aktiverar produkten igen kommer Microsoft Office att övergå i läget Nedsatt funktionalitet. I detta läge går det inte att spara ändringar i eller skapa nya dokument. Även andra funktioner kan påverkas.

Fortsätt genom att sätta in Microsoft Office-CD:n och klicka på Nästa.


Fel på systemklockan

När du aktiverar Microsoft Office registreras det aktuella datumet som startdatum. Startdatumet kontrolleras med jämna mellanrum så att du i god tid får en påminnelse om att förnya din prenumeration. Den här dialogrutan visas när Microsoft Office upptäcker en skillnad mellan det förväntade datumet och det datum som systemklockan visar.

Du kan ändra datum manuellt (och om nödvändigt tidszon) genom att klicka på knappen Ställ in datum och starta programmet Justera datum/tid som finns på Kontrollpanelen.

Om du har en Internet-anslutning och vill bekräfta inställningarna för systemklockan klickar du på knappen Bekräfta datum. Du ansluts då till en Microsoft-server där eventuella problem med systemklockan åtgärdas. Om problemet har uppstått pga felaktig inställning av systemklockan på datorn åtgärdar du det manuellt genom att klicka på knappen Ställ in datum.

Om du inte ändrar systemklockan kommer Microsoft Office att övergå i läget Nedsatt funktionalitet. I detta läge går det inte att spara ändrade dokument eller skapa nya dokument. Även andra funktioner kan påverkas.


Välja en produkt

Microsoft Office består av flera olika program. Microsoft Word, Microsoft Excel, Microsoft Outlook är några program som ingår i Office-produkten. För närvarande är mer än en Office-produkt installerad på datorn och det program som du vill starta ingår i mer än en av dessa produkter.

Med hjälp av informationen på skärmen anger du vilken av de installerade produkterna som du vill använda. Du måste eventuellt utföra en åtgärd innan du kan använda produkten.

Starta programmet genom att ange vilken produkt du vill använda och klicka sedan på Nästa.


Förnyelseprocessen har slutförts

Informationen på skärmen visar att prenumerationen har förnyats. Observera det datum då prenumerationen upphör.

Om du förnyade prenumerationen med hjälp av ett kreditkort via Internet skapades ett kvitto på transaktionen. Du kan titta på och skriva ut en kopia av kvittot genom att klicka på knappen Visa/skriv.


Prenumerationen har aktiverats

Informationen på skärmen visar att prenumerationen har aktiverats. Observera det datum då prenumerationen upphör.

Besök Microsoft Office webbplats för att få aktuell information om produkten.


Aktiveringsprocessen har slutförts

Informationen på skärmen visar att prenumerationen har aktiverats.

Besök Microsoft Office webbplats för att få aktuell information om produkten.


Läget Nedsatt funktionalitet

Det finns flera orsaker till att Microsoft Office övergår i läget Nedsatt funktionalitet. I detta läge går det inte att spara eller skapa nya dokument. Även andra funktioner kan påverkas.

Inga befintliga dokument kommer att skadas när Microsoft Office övergår i läget Nedsatt funktionalitet och du kan enkelt gå ur detta läge genom att följa instruktionerna på skärmen.


Betalningsinformation

Ange kreditkortsinformationen i fälten. Informationen behövs för att du ska kunna slutföra transaktionen och används endast vid fakturering.

När du har angett all information klickar du på Nästa och fortsätter till nästa steg i guiden.


Betalningsinformation

Informationen på skärmen visar kostnaden (och eventuell skatt) för att förnya prenumerationen på Microsoft Office.

Ange kreditkortsinformationen i fälten. Informationen behövs för att du ska kunna slutföra den här transaktionen och används endast vid fakturering.

När du har angett all information klickar du på Nästa och fortsätter till nästa steg i guiden.


Bekräfta transaktion

På skärmen visas den summa som du kommer att faktureras samt det nya slutdatumet för prenumerationen.

Besök Microsoft Office webbplats för att få aktuell information om produkten.

Läs igenom villkoren så att du känner till dina rättigheter.

När du har läst igenom texten och accepterat villkoren klickar du på Skicka för att skicka fakturerings- och betalningsinformationen till Microsoft.


Reaktivera licens

När du installerar och aktiverar Microsoft Office registrerar aktiveringsprogrammet information om din prenumeration. Enligt den informationen har den aktuella versionen av Office redan aktiverats.

Om du vill reaktivera den befintliga prenumerationen kontaktar du Microsoft. Du kan också förnya den nuvarande prenumerationen efter att du har bekräftat eller uppdaterat den personliga informationen och betalningsinformationen.


Licensen har upphört

När du installerar och aktiverar Microsoft Office registrerar aktiveringsprogrammet information om din prenumeration. Enligt den informationen har prenumerationen upphört. Med hjälp av den här guiden kan du förnya prenumerationen efter att du har bekräftat eller uppdaterat den personliga informationen och betalningsinformationen.


Skriva ut kvitto

På skärmen visas alla detaljer i ditt kvittot. Du kan skriva ut en kopia av kvittot genom att klicka på knappen Skriv ut. Du kan också när som helst titta på och skriva ut kvittot från webbläsaren genom att navigera till förnyelsekvitton som finns under Mina dokument.

Avsluta guiden genom att klicka på Slutför.


Rita ett flödesschema

  1. Klicka på Figurer i verktygsfältet Rita, peka på Flödesschema och klicka sedan på den figur som du vill använda.

  2. Klicka där du vill rita flödesschemafiguren.

  3. Om du vill lägga till fler figurer i flödesschemat upprepar du steg 1 och 2 och ordnar sedan figurerna som du vill.

  4. Lägg till kopplingar mellan alla figurer.

    Hur gör jag?

    1. Klicka på Figurer i verktygsfältet Rita, peka på Kopplingar och klicka sedan på den kopplingslinje som du vill använda.
    2. Peka där du vill låsa kopplingen.

      Kopplingsplatser visas som blå cirklar när du pekar på en figur.

    3. Klicka på den första kopplingsplatsen som du vill använda, peka på den andra figuren och klicka sedan på den andra kopplingsplatsen.

      Låsta kopplingar håller figurerna sammankopplade även när du flyttar figurerna.

      1 Låst koppling

      2 Upplåst koppling

  5. Lägg till text till figurerna.

    Hur gör jag?

    • Högerklicka på figuren, klicka på Lägg till text och börja skriva.

    Obs! Du kan inte lägga till text till en linje eller koppling. Använd i stället en textruta om du vill placera text nära eller på sådana ritobjekt.

  6. Ändra linjeformatet eller lägg till färg på kopplingarna.

    Hur gör jag?

    1. Markera linjen eller kopplingen som du vill ändra.
    2. Gör något av följande:

      Ändra färgen på en linje eller koppling

      1. Klicka på pilen vid Linjefärg [image] i verktygsfältet Rita.
      2. Gör något av följande:
        • Ändra till standardfärgen genom att klicka på Automatisk.

        • Ändra till en annan färg genom att klicka på någon av färgerna under Automatisk.

        • Ändra till en färg som inte visas genom att klicka på Fler färger. Klicka på den färg du vill använda på fliken Standard eller klicka på fliken Anpassad om du vill blanda en egen färg. Klicka sedan på OK.

      Ändra formatet för en linje eller koppling

      1. Klicka på Linjeformat [image] i verktygsfältet Rita.
      2. Klicka på det format som du vill använda, eller klicka på Fler linjer och klicka på ett format.

  7. Lägg till färg eller fyllningar i figurerna.

    Hur gör jag?

    1. Markera figuren som du vill ändra.

    2. Klicka på pilen vid Fyllningsfärg [image] i verktygsfältet Rita.

    3. Gör något av följande:

      • Byt färg genom att klicka på någon av färgerna under Automatisk.

      • Lägg till en tonings-, mönster-, struktur- eller bildfyllning genom att klicka på Fyllningseffekter, klicka på respektive flik och markera de alternativ du vill använda.


Avsluta en granskningscykel

Detta tillvägagångssätt används för filer som skickas med hjälp av kommandot för E-postmottagare (för granskning). När du har tagit emot all återkoppling från granskarna eller när du vill inte längre vill ta emot återkoppling kan du välja att avsluta granskningscykeln.

  • Klicka på Avsluta granskning i verktygsfältet Granska.

Obs! Om du vid ett senare tillfälle vill koppla ytterligare ändringar till filen kan du göra det med hjälp av funktionen Jämför och sammanfoga.


Lägga till, ändra eller ta bort 3D-effekten i en figur

  1. Markera den figur som du vill ändra.
  2. Klicka på 3D [image] i verktygsfältet Rita, och gör något av följande:

    • Lägg till en 3D-effekt genom att klicka på det alternativ du vill använda.

    • Ändra en 3D-effekt, t ex färgen, rotationen, djupet, belysningen eller ytstrukturen, genom att klicka på 3D-inställningar och därefter klicka på de alternativ som du vill använda i verktygsfältet 3D-inställningar.

    • Ta bort effekten genom att klicka på Inte 3D.

Tips!

Du kan lägga till samma 3D-effekt i flera objekt samtidigt, t ex samma belysning, genom att markera eller gruppera objekten innan du lägger till effekten.


Lägga till en figur

  1. Klicka på Figurer i verktygsfältet Rita, peka på en kategori och klicka sedan på den figur du vill använda.

  2. Klicka där du vill infoga figuren.

Tips!

Om du vill lägga till en cirkel eller kvadrat klickar du på Ellips [image] eller Rektangel [image] i verktygsfältet Rita.


Flytta ett objekt framåt eller bakåt

  1. Markera objektet som du vill flytta.

    Om objektet är dolt markerar du vilket objekt som helst och trycker sedan på TABB eller SKIFT+TABB tills rätt objekt markeras.

  2. Gör något av följande:

    Flytta ett objekt ett steg framåt

    • Klicka på Ritobjekt i verktygsfältet Rita, peka på Ordna och klicka sedan på Flytta framåt.

    Flytta ett objekt längst fram

    • Klicka på Ritobjekt i verktygsfältet Rita, peka på Ordna och klicka sedan på Placera längst fram.

    Flytta ett objekt ett steg bakåt

    • Klicka på Ritobjekt i verktygsfältet Rita, peka på Ordna och klicka sedan på Flytta bakåt.

    Flytta ett objekt längst bak

    • Klicka på Ritobjekt i verktygsfältet Rita, peka på Ordna och klicka sedan på Placera längst bak.


Ändra en figur till en annan figur

  1. Markera den figur som du vill ändra.
  2. Klicka på Ritobjekt i verktygsfältet Rita, peka på Byt figur, peka på en kategori och klicka sedan på den figur du vill ändra.


Beskära en bild

Du kan beskära alla bilder utom animerade GIF-bilder med hjälp av kommandot Beskär. Om du vill beskära en GIF-animering beskär du bilden i ett program för redigering av GIF-animeringar och infogar sedan bilden igen.

  1. Markera bilden som du vill beskära.
  2. Klicka på Beskär [image] i verktygsfältet Bildobjekt.
  3. Placera beskärningsverktyget över ett beskärningshandtag, och gör sedan något av följande:
    • Beskär en sida genom att dra mitthandtaget på den sidan inåt.
    • Beskär två sidor lika mycket samtidigt genom att hålla ned CTRL och dra mitthandtaget på någon av sidorna inåt.
    • Beskär alla fyra sidorna lika mycket samtidigt genom att hålla ned CTRL och dra ett hörnhandtag inåt.
  4. Stäng av kommandot Beskär genom att klicka på Beskär [image] i verktygsfältet Bildobjekt.

Obs! Du kan ångra en beskärning när som helst innan du sparar bilden.


Vända ett objekt

  1. Markera figuren, bildobjektet, ClipArt-objektet eller WordArt-objektet som du vill vända.
  2. Klicka på Ritobjekt i verktygsfältet Rita, peka på Rotera eller vänd och klicka sedan på Vänd vågrätt [image] eller Vänd lodrätt [image] .


Gruppera objekt, dela upp grupper och gruppera om objekt

Gör något av följande:

Gruppera objekt

  1. Markera objekten som du vill gruppera.
  2. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Gruppera.

Dela upp grupper

  1. Markera gruppen som du vill dela upp.
  2. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Dela upp grupp.

Gruppera om objekt

  1. Markera några av objekten som tidigare var grupperade.
  2. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Gruppera om.

Obs! När du har grupperat objekt kan du ändå markera ett enskilt objekt i gruppen genom att först markera gruppen och därefter klicka på det objekt som du vill markera.


Rotera ett objekt

  1. Markera figuren, bildobjektet, eller WordArt-objektet som du vill rotera.
  2. Gör något av följande:

    Rotera i vilken vinkel som helst

    1. Dra roteringshandtaget på objektet i den riktning som du vill rotera det.
    2. Slutför rotationen genom att klicka utanför objektet.

    Rotera 90 grader åt vänster eller 90 grader åt höger

    • Klicka på Ritobjekt i verktygsfältet Rita, peka på Rotera eller vänd och klicka sedan på Rotera åt vänster eller Rotera åt höger.

Tips!

  • Du kan begränsa rotationen av objektet till 15-gradersvinklar genom att hålla ned SKIFT medan du drar i roteringshandtaget.


Lägga till eller ta bort från taligenkänningsordlistan

Funktionen är tillgänglig i kinesiska (förenklad), engelska (amerikansk) och japanska språkversioner av Microsoft Office.

Du kan lägga till eller ta bort ord som inte längre används ur taligenkänningsordlistan.

Lägga till ord

  1. Klicka på Speech Tools i Språkfältet [image] och klicka sedan på Add/Delete Word(s).
  2. Skriv in det ord som du vill lägga till under Word.
  3. Klicka på Record pronunciation och uttala ordet.

    När ordet känns igen kommer det att läggas till under Dictionary. Du kan behöva säga ordet mer än en gång innan det läggs till i listan.

  4. Klicka på Close.

Ta bort ord

Du kan ta bort ord som har lagts till i taligenkänningsordlistan.
  1. Klicka på Speech Tools i språkfältet Language [image] och klicka sedan på Add/Delete Word(s).
  2. Välj de ord som du vill ta bort under Dictionaryoch klicka sedan på Delete.
  3. Klicka på Close.


Hämta en mall från Microsoft Office webbplats

  • I åtgärdsfönstret Ny fil i ditt Microsoft Office-program klickar du på Mallar på Microsoft.com.

    Obs! Om åtgärdsfönstret Ny fil är stängt klickar du på Arkiv och sedan på Nytt.


Söka efter en självstudie

Microsoft Press, som har tilldelats pris för de databöcker och interaktiva program som de gett ut, erbjuder program med detaljerade instruktioner om hur du använder Microsoft Office på bästa sätt.

På installations-CD:n för Microsoft Office kan det finnas flera lektioner om Microsoft Office. Du kan också hitta en lista över de lektioner som finns tillgängliga på ditt språk på Microsoft Press webbsida.

Oavsett om du vill gå igenom nya funktioner eller repetera funktioner som du inte har använt på länge så finns det genomarbetade lektioner som steg för steg hjälper dig att bli mer produktiv. På Microsoft Press webbsida hittar du alltid rätt studiematerial för ditt program.

Om du vill ha mer information går du till Microsoft Press webbplats.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till Hjälp när du vill.


Söka efter liknande filer

Det här tillvägagångssättet fungerar inte på ljud klipp eller andra visuella filer som inte har en definierad konstnärlig stil.

  1. Söka efter en fil.

    Hur gör jag?

    1. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
    2. Skriv det ord eller den fras som beskriver den fil som du söker efter, alternativt hela eller delar av filnamnet i Åtgärdsfönstret för Infoga ClipArt i rutan Sök text.
    3. Gör något eller båda av följande om du vill begränsa sökningen:
      • Om du vill begränsa sökresultaten till en viss samling filer i rutan Sök i, klickar du på pilen och markerar de samlingar som du vill söka i.
      • Om du vill begränsa sökresultaten till en viss typ av mediafil i rutan Resultaten ska vara:, klickar du på pilen och markerar kryssrutan bredvid den typ av filer som du söker efter.
    4. Klicka på Sök.
    Obs! Om du vill avmarkera kriteriefälten för sökning och starta en ny sökning klickar du på Ändra nedanför rutan Resultat.

    Tips!

    Om du inte vet det exakta filnamnet kan du ersätta en eller flera bokstäver med jokertecken. Skriv en asterisk (*) i stället för noll eller andra tecken i filnamnet. Använd frågetecknet (?) i stället för ett tecken i ett filnamn.
  2. Klicka på en fil som i färg, form eller stil liknar den fil som du söker efter i rutan Resultat.
  3. Klicka på pilen till höger om filen och sedan på Sök liknande format.
  4. Upprepa steg 1.


Formatera text med hjälp av taligenkänning

Funktionen är tillgänglig i kinesiska (förenklad), engelska (amerikansk) och japanska språkversioner av Microsoft Office.

  1. Klicka på Microphone [image] i språkfältet Language om mikrofonen inte är påslagen.
  2. Klickar på Voice Command [image] i språkfältet Language.
  3. Välj den text som du vill formatera med hjälp av musen eller tangentbordet.
  4. Säg det kommando som du vill använda.

    Du kan t ex säga bold eller underline. Vill du ändra teckensnitt säger du font och sedan exempelvis Tahoma.


Visa hjälpinformation från Microsoft Produkt-support

  1. Välj Om Microsoft program på Hjälp-menyn, där program är namnet på det Microsoft Office-program du använder.
  2. Klicka sedan på Microsoft Support.


Ändra alternativ för handskriftsigenkänning

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

  1. Klicka på Writing Pad [image] eller Write anywhere i språkfältet Language [image].

    Om varken Writing Pad [image] eller Write anywhere [image] är tillgängliga klickar du på Handwriting [image] i språkfältet Language och väljer sedan Writing Pad [image] eller Write anywhere [image].

  2. Klicka på Options [image] i det övre vänstra hörnet i rutan Writing Pad [image] eller på valfri plats i verktygsfältet Write anywhere [image] och sedan på Options.
  3. Markera eller ändra något av följande alternativ:

    På fliken Common

    Färg eller tjocklek på penna

    • Under Pen color klickar du på färg.
    • Under Pen width klickar du på penntjocklek.

    Automatiskt blanksteg efter ord

    • Om du vill sätta på eller stänga av automatiskt blanksteg efter ord markerar eller avmarkerar du kryssrutan Add space after insertion under Recognition.

    Automatic recognition

    • Om du vill stänga av eller sätta på automatic recognition markerar eller avmarkerar du kryssrutan Automatic recognition under Recognition.

    Recognition delay

    • Om du vill ändra frekvensen för hur ofta handsskriften känns igen flyttar du skjutreglaget åt höger eller vänster under Recognition.

    Layout och storlek på knappen i verktygsfältet

    • Under Toolbar layout klickar du på ett alternativ för att ändra layout åt höger eller åt vänster.
    • Under Toolbar layout klickar du på ett alternativ för att välja små eller stora knappar.

    På fliken Writing Pad

    Bakgrund

    • Under Writing surface klickar du på en färg.

    Detta gör att ytfärgen under Background preview ändras.

    Antal rader som du kan skriva på

    • Klicka på en siffra under Number of Lines.


Ändra alternativ för handskriftsigenkänning av östasiatiska språk

Funktionen är tillgänglig i kinesiska (förenklad och traditionell), engelska, japanska och koreanska språkversioner av Microsoft Office.

  1. Klicka på Boxed input [image] eller på Write anywhere [image] i Språkfältet.

    Om varken Boxed input [image] eller Write anywhere [image] visas klickar du på Handwriting [image] i språkfältet Language och väljer sedan Boxed input [image] eller Write anywhere [image].

  2. Klicka på Options [image] i det övre vänstra hörnet av rutan Boxed input [image] eller i verktygsfältet Write anywhere [image] och klicka sedan på Options.
  3. Välj eller ändra något av följande alternativ:

    På fliken Common

    Pennfärg eller bredd

    • Under Pen color anger du en färg.
    • Under Pen width anger du bredd.

    Automatisk igenkänning

    • Du kan sätta på eller stänga av automatisk igenkänning genom att markera eller avmarkera kryssrutan Automatic recognition under Recognition.

    Fördröjning av igenkänning

    • Du kan ändra hastigheten för hur fort handskrift ska kännas igen genom att skjuta reglaget under Recognition till vänster eller till höger.

    Layout och storlek på verktygsfältknapp

    • Under Toolbar layout väljer du ett alternativ för att ändra layout till höger eller till vänster.
    • Under Toolbar layout väljer du om du vill använda små eller stora knappar.

    På fliken Boxed input

    Bakgrund

    • Under Writing surface väljer du färg.

    Färgen på underlaget ändras under Background preview.


Verktygsfält för handskriftsigenkänning

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

Verktygsfälten Writing Pad och Write Anywhere

Writing Pad och verktygsfältet

1 Writing surface

2 Verktygsfältet Writing Pad

verktygsfältet Write Anywhere

1 Verktygsfältet Write Anywhere

Knappar i verktygsfältet

Insert writing in handwritten form, även kallad Ink (Endast Microsoft Word och Microsoft Outlook)
Insert handwriting as typed text
Drawing pad
Backspace
Space
Enter
Tab
Recognize Now (infogar text direkt)
Write Anywhere
Writing Pad
Up
Down
Left
Right
Correction
Clear (delete)
Reduce (menu)
Expand (menu)
Skärmtangentbordet

Verktygsfältet Drawing pad

Obs! Om du har aktiverat Microsoft Word som redigeringsprogram för e-post kan du använda den här funktionen i Microsoft Outlook.

Du kan bara använda verktygsfältet Drawing pad i Word och Outlook.

Drawing pad med verktygsfält

1 Drawing surface

2 Verktygsfältet Drawing pad

Knappar i verktygsfältet

Writing Pad
Remove Last Stroke
Copy to Clipboard
Insert Drawing
Clear (delete)


Verktygsfält för handskriftsigenkänning av östasiatiska språk

Funktionen är tillgänglig i kinesiska (förenklad och traditionell), engelska, japanska och koreanska språkversioner av Microsoft Office.

Verktygsfälten Boxed input och Write anywhere

Knappar i verktygsfältet

Insert writing in handwritten form, även kallad Ink (endast i Microsoft Word och Microsoft Outlook)
Insert handwriting as typed text
Drawing Pad
Character Auto Completion
Lookup
Kana to Kanji Conversion (endast tillgängligt i japansk språkversion av Word)
Backspace
Space
Enter
Tab
Recognize Now (infogar omedelbart texten om funktionerna Uppslag eller Autoavsluta ord inte används)
Write anywhere
Boxed Input
Up
Down
Left
Right
Correction
Clear (delete)
Reduce (menu)
Expand (menu)

Verktygsfältet Drawing Pad

Obs! Om Microsoft Word är aktiverat som e-postredigerare kan denna funktion användas i Microsoft Outlook.

Verktygsfältet Drawing Pad kan bara användas i Word och Outlook.

Knappar i verktygsfältet

Boxed Input
Remove Last Stroke
Copy to Clipboard
Insert Drawing
Clear (delete)


Så här talar du till en dator

Funktionen är tillgänglig i kinesiska (förenklad), engelska (amerikansk) och japanska språkversioner av Microsoft Office.

När du talar till en person blir du oftast förstådd oavsett om du viskar eller skriker, talar fort eller långsamt. En dator har lättare för att uppfatta dig när du talar på ett mer förutsägbart sätt.

  • Tala med samma röststyrka. Om du talar för starkt eller för svagt har datorn svårt att förstå vad du säger.
  • Tala i samma takt utan att öka eller sänka tempot.
  • Tala utan att göra uppehåll mellan orden. Det är lättare för datorn att tolka en hel fras än att tolka enstaka ord.

    En dator har t ex svårt att förstå frasen This (paus) is (paus) another (paus) example (paus) sentence.

Eftersom vi sällan behöver tänka på hur vi talar kan det i början kännas lite ovant att tala till en dator. Med lite övning kommer det att kännas mer naturligt.

Taligenkänningtips

  • Börja med att arbeta i en omgivning med så lite störande bakgrundsljud som möjligt så att datorn hör dig och inte de omgivande ljuden. Använd en tättsittande mikrofon av headset-typ.

    Om det förekommer mycket störande ljud där du arbetar eller om bakgrundsljudet varierar under dagen kan du försöka med att skapa flera olika taligenkänningsprofiler för olika tidpunkter på dagen. Om du arbetar i flera olika miljöer skapar du en taligenkänningsprofil för varje miljö.

  • Ha alltid mikrofonen på samma ställe och undvik att ändra mikrofonens position när den väl har justerats.
  • Förbered datorn genom att läsa högt ur övningstexten som ingår i övningsguiden. Fler läsningar kan hjälpa datorn att bättre förstå vad du säger.
  • Låt dig inte störas om du inte direkt kan se de ord som du dikterar på skärmen utan fortsätt tala och gör paus vid styckets slut. Datorn visar den igenkända texten på skärmen när den har bearbetat din röst.
  • Uttala orden tydligt men dela inte upp orden i varje enskild stavelse. Om du t ex uttalar varje stavelse i e-nun-ci-ate kommer det vara svårt för datorn att förstå vad du har sagt.
  • Kom ihåg att stänga av mikrofonen när du inte använder taligenkänning. Taligenkänningen fortsätter att bearbeta ljud till dess att mikrofonen har stängts av.


Jag kan inte lägga till fler objekt i Urklipp i Office

Det finns redan 24 objekt i Urklipp i Microsoft Office Om du kopierar mer än 24 objekt tas det första kopierade objektet bort från Urklipp, och det tjugofemte objektet läggs till. Objekten finns kvar i Urklipp tills du har avslutat alla Office-program som körs på datorn. Om du vill börja kopiera objekt igen tar du bort några objekt eller klickar på Radera alla [image] i Urklipp i Office.

Det finns stora objekt i Urklipp i Office Om du kopierar stora objekt till Urklipp i Office kanske färre objekt än 24 kan läggas till. Urklipp i Office kan innehålla högst 4 MB data om RAM-minnet är mindre än 64 MB och högst 8 MB om RAM-minnet är minst 64 MB. Om du vill börja kopiera objekt igen tar du bort några objekt eller klickar på Radera alla [image] i Urklipp i Office. Om ett enskilt objekt är större än 4 MB respektive 8 MB kan du inte kopiera det till Urklipp i Office.

Du försöker kopiera ett objekt med ett format som inte stöds Vissa objekt kan inte kopieras till Urklipp i Office, eftersom formatet inte stöds.


Det går inte att skapa en säkerhetskopia av en webbsida automatiskt

När du sparar en webbsida sparas inte någon säkerhetskopia automatiskt. Så här sparar du en kopia av en webbsida:

  1. Klicka på Spara som webbsida på Arkiv-menyn.
  2. Ange ett nytt namn för filen i rutan Filnamn, och klicka sedan på Spara.


Det går inte att göra områden transparenta

Det kan vara svårt att se den transparenta effekten i ett fotografi eller en bild. Färgen som du väljer kanske förekommer i ett mycket litet område. Det som ser ut som en enda färg, t ex en blå himmel, är kanske i själva verket ett antal mycket små färgvariationer.


Ändra det program som startas när du öppnar en fil

Många filtyper i Microsoft Windows är registrerade för att öppnas av ett visst program. När du vill öppna en textfil (.txt) startas t ex Anteckningar. Du kan ändra det program som startas när du öppnar en fil med ett visst format.

Gör något av följande:

För Windows 2000 och Windows Millennium Edition:

  1. Klicka på Verktyg-menyn i Den här datorn eller Utforskaren, klicka på Mappalternativ och klicka sedan på fliken Filtyper.
  2. Klicka på den filtyp som du vill öppna med ett annat program i listan Registrerade filtyper, och klicka sedan på Ändra.
  3. Markera det program som du vill använda i dialogrutan Öppna med, och klicka sedan på OK.
  4. Klicka på OK i dialogrutan Mappalternativ.

För Windows 98 och Windows NT 4.0:

  1. Klicka på Visa-menyn i Den här datorn eller Utforskaren, klicka på Mappalternativ (Alternativ i Windows NT 4.0) och klicka sedan på fliken Filtyper.
  2. Klicka på filtypen i listan över filtyper, och klicka sedan på Redigera.
  3. Klicka på Öppna i Åtgärder, och klicka sedan på Redigera.
  4. Klicka i rutan Program för att utföra åtgärden, och klicka sedan på Bläddra.
  5. Leta upp det program som du vill använda för att öppna filer med det här filtillägget i dialogrutan Öppna med, och klicka sedan på OK.
  6. Klicka på OK i dialogrutan Mappalternativ.


FlashPix-grafikfilter

Med hjälp av FlashPix-grafikfiltret (Fpx32.flt) kan du importera FlashPix- (FPX), PhotoDraw- (MIX) och Picture It!-bilder (MIX) till en fil.


När jag kopierar objekt visas inget statusmeddelande

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att alternativet Visa status vid Aktivitetsfältet vid kopiering är markerat.


Jag vill inte spara stödfiler för en webbsida i en mapp

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

När du sparar en webbsida på en webbserver sparas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en separat mapp. Om du inte vill använda en separat mapp gör du något av följande:

Spara webbsidan som ett webbarkiv

  1. Klicka på Spara som webbsida på Arkiv-menyn.
  2. Markera Webbarkiv i listan Filformat.
  3. Ange ett namn för filen i rutan Filnamn, och klicka sedan på Spara.

Ändra inställningarna för webbalternativ så att stödfilerna inte sparas i en mapp

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Filer.
  4. Avmarkera kryssrutan Ordna stödfiler i en mapp under Filnamn och platser.


Jag har angett mitt användarnamn och lösenord men jag får ändå inte åtkomst till en nätverksenhet

Kontrollera om du har angett rätt användarnamn och lösenord och att CAPS LOCK är inaktiverad. Om du ändå inte får åtkomst till nätverksenheten kontaktar du nätverksadministratören.


Jag har flyttat en webbsida till en annan plats, och vissa av länkarna är nu brutna

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Om du flyttar eller kopierar webbsidan till en annan plats måste du flytta stödmappen för att länkarna till webbsidan ska fungera.


Installera Input Method Editor (IME)

För kinesiska (förenklad och traditionell), japanska och koreanska språkversioner av Microsoft Office medföljer IME-redigerare för respektive språk. Om du använder en annan språkversion av Microsoft Office kan du hämta den redigerare som du vill använda från Microsoft Office webbplats.

  • Gå till Microsoft Office webbplats, navigera till hämtningssidan för den IME-redigerare du vill ladda ner och följ sedan instruktionerna på skärmen.

När du har installerat redigeraren startar du den från Språkfältet som visas på skärmen. Du kan få mer information om hur du använder redigeraren i hjälpen som följer med programmet.

IME-redigerare är också inkluderade i språkverktygen för Microsoft Office XP. Om du vill ha mer information om språkverktyg går du till Microsoft Office webbplats.

Obs!

  • Hyperlänkarna i det här avsnittet leder till Internet. Du kan växla tillbaka till Hjälp när du vill.
  • Om du har använt vad som kallas Global IME i en tidigare version av Office kommer den inte att fungera i Office XP. Du måste gå till webbplatsen ovan och hämta en uppdaterad version.


Installera handskriftsigenkänning

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

  1. Peka på Inställningar på Start-menyn i Microsoft Windows och klicka sedan på Kontrollpanelen.
  2. Dubbelklicka på Lägg till/ta bort program.
  3. Klicka på Ändra eller ta bort program, markera Microsoft Office XP och klicka sedan på Ändra.
  4. Klicka på Add or Remove Features och sedan på Next.
  5. Klicka på Plus box under Features to install intill Office Shared Features.
  6. Klicka på Plusrutan intill Alternative User Input, och sedan på Handwriting och väljer sedan önskad typ av installation.
  7. Klicka på Update.


Installera och öva på taligenkänning

Funktionen är tillgänglig i kinesiska (förenklad), engelska (amerikansk) och japanska språkversioner av Microsoft Office.

Taligenkänning installeras för alla Office-program när funktionen används i Microsoft Word eller om du gör en anpassad installation.

När taligenkänning har installerats kan du förbättra datorns taligenkänning genom att läsa högt ur den förberedda övningstexten.

Installera och öva på taligenkänning via Word

  1. Öppna Word.
  2. Klicka på Speech på menyn Tools.

    Om du får frågan om du vill installera funktionen klickar du på Yes.

  3. Klicka på Next för att öva på taligenkänning när installationen är slutförd.

    Övningen inleds med hjälp om hur du justerar mikrofonen.

Obs!

  • När taligenkänning har installerats hittar du programmet på menyn Tools i alla Office-program.
  • Om du väljer att inte genomföra någon övning direkt efter att taligenkänning har installerats kan du öva vid ett senare tillfälle genom att klicka på Speech Tools [image] i språkfältet Language och sedan klicka på Training.
  • Du kan få hjälp med att justera mikrofonen genom att klicka på Speech Tools [image] i språkfältet Language och sedan klicka på Configure Microphone under Options.

Installera och öva genom att göra en anpassad installation

  1. Peka på Inställningar på Start-menyn i Microsoft Windows och markera sedan Kontrollpanelen.
  2. Dubbelklicka på Lägg till/ta bort program.
  3. Klicka på Ändra eller ta bort program, välj Microsoft Office XP och klicka sedan på Ändra.
  4. Klicka på Lägg till eller ta bort funktioner och därefter på Nästa.
  5. Under Funktioner som ska installeras:, som finns bredvid Delade funktioner i Office, klickar du på Plusruta.
  6. Bredvid Alternativa indata från användaren klickar du först på Plusruta, därefter på Speech och sedan anger du vilken typ av installation du vill göra.
  7. Klicka på Uppdatera.

Följ de här stegen när du vill öva på taligenkänning första gången du använder funktionen i ett Office-program.

  1. Klicka på Speech på menyn Tools i de flesta Office-program.

    Obs! I Microsoft Excel pekar du på Speech på menyn Tools och klickar sedan på Speech Recognition.

  2. Klicka på Next om du vill öva på taligenkänning.

    Övningen inleds med hjälp om hur du justerar mikrofonen.

Obs!

  • När taligenkänning har installerats hittar du programmet på menyn Tools i alla Office-program.
  • Om du väljer att inte genomföra någon övning vid detta tillfälle kan du öva vid ett senare tillfälle genom att klicka på Speech Tools [image] i språkfältet Language och sedan klicka på Training.
  • Du kan få hjälp med att justera mikrofonen genom att klicka på Speech Tools [image] i språkfältet Language och sedan klicka på Configure Microphone under Options.

Förbättra datorns taligenkänning med mer övning

Du kan när som helst välja en annan övningstext att läsa högt. Allt som krävs för att du skall förbättra datorns taligenkänning är att du läser högt i cirka 15 minuter. Att fortsätta läsa mer än 15 minuter förbättrar inte taligenkänningen.

  1. På språkfältet Language klickar du på Speech Tools [image] och klickar sedan på Training.
  2. Följ stegen i guiden för taligenkänning.


Jag har sparat en webbsida på en filserver, och nu kan vissa användare inte hitta eller visa den

Om du använder ett långt filnamn när du sparar en webbsida på en filserver kan besökare som använder Windows 3.1 inte hitta eller öppna webbsidan, eftersom Windows 3.1 bara stöder korta filnamn (högst åtta tecken, plus ett filnamnstillägg med tre tecken). Gör så här om du alltid vill spara filer med korta filnamn:

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Filer.
  4. Avmarkera kryssrutan Använd långa filnamn när det är möjligt under Filnamn och platser.


På en webbsida visas ett rött X, en tom bild eller ingen bild alls

Kontrollera följande om ett rött X, en tom bild eller ingen bild alls visas där det borde finnas en bild:

Länkarna kanske inte fungerar som de ska

Ett rött X anger att en bild saknas. Om du flyttar, kopierar eller byter namn på en webbsida kan länkarna till stödfiler bli brutna (t ex punkter, bakgrundsstrukturer eller bilder). Om du vill skapa relativa sökvägar till länkade bilder och hyperlänkar automatiskt när du sparar en webbsida gör du så här:

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Filer.
  4. Markera kryssrutan Uppdatera länkar när du sparar under Filnamn och platser.

Webbläsaren kanske inte kan identifiera bilder i VML-format

Om du sparar en fil som en webbsida och därefter visar den i en webbläsare som stöder bilder i VML-format (Vector Markup Language), t ex Microsoft Internet Explorer 5.0 eller senare, måste du se till att VML har aktiverats i inställningarna för webbalternativ för att bilderna ska kunna visas på webbsidan. Om du visar webbsidan i en webbläsare som inte stöder bilder i VML-format (t ex Microsoft Internet Explorer 4.0 eller tidigare) och bilderna inte visas kontrollerar du att du har angett rätt webbalternativ så här:

  1. Öppna webbsidan i Office-programmet som du skapade den i.
  2. Klicka på Alternativ på Verktyg-menyn.
  3. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  4. Klicka på fliken Webbläsare.
  5. Avmarkera kryssrutan Använd VML för visning av grafiska element i webbläsare under Alternativ, och spara sedan webbsidan igen.

Du kanske använder fel webbläsarinställningar

Alla webbläsare stöder samma språk (HTML), men det finns vissa skillnader mellan olika webbläsare. De stöder olika versioner av HTML och olika HTML-tillägg. Du kan ange anpassade alternativ i webbläsare, t ex standardfärger för text och bakgrund och om bilder ska visas eller inte. Testa gärna sidan i olika webbläsare (några av dem kan du hämta på Internet) och med olika bildskärmsinställningar så att du kan kontrollera att alla element på sidan visas.

Du kanske har använt fel bildformat

Om du länkar en bild till en webbsida och grafikformatet inte stöds av webbläsaren visas inte bilden. Kontrollera att den länkade bilden har ett grafikformat som är kompatibelt med webbläsaren. Grafikformaten .jpg och .gif är kompatibla med de flesta webbläsare.

Du kanske har ändrat en länkad bild

Om du gör en grafisk ändring av en länkad bild, t ex lägger till en skugga, kantlinje eller fyllning eller justerar kontrasten eller ljusstyrkan, skapas en annan bild som innehåller ändringarna för visning på en webbsida av Office-programmet. När du visar webbsidan i Microsoft Internet Explorer 4.0 eller tidigare visas bilden med ändringarna, men länken till den ursprungliga bilden blir bruten. Så här reparerar du länken:

  1. Markera bilden.

  2. Klicka på Återställ bildobjekt i verktygsfältet Bildobjekt.


Inget ändrades när jag komprimerade en bild

Om bilden som du infogade och sedan komprimerade var en liten fil (t ex en JPEG-bild), märker du ingen ändring i filstorlek eller utseende.


Jag aktiverade funktionen Återskapa automatiskt innan jag förlorade min fil men det går inte att spara eller öppna den återskapade filen.

När du startar om ett Microsoft Office-program efter ett strömavbrott eller liknande problem öppnar programmet automatiskt återskapade filer. Om de återskapade filerna av någon anledning inte öppnas automatiskt kan du öppna filerna själv.
  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. >Välj mappen där de återskapade filerna finns i mapplistan.
    • I operativsystemet Microsoft Windows 2000 är platsen vanligen C:\Documents and Settings\<användarnamn>\Application Data\Microsoft\<programnamn>.
    • I operativsystemet Windows 98 är platsen vanligen C:\Windows\Application Data\Microsoft\<programnamn>.
  3. Klicka på Alla filer i rutan Filformat.

    Återskapade filer har namnet Återskapningsinfo för filnamn och programmets filnamnstillägg.

  4. Klicka på namnet för den fil du som vill återskapa och klicka sedan på Öppna.
  5. Klicka på Spara [image] i verktygsfältet Standard.
  6. Ange namnet på den befintliga filen i rutan Filnamn.
  7. Klicka på Ja när du får frågan om du vill skriva över den befintliga filen.


Taligenkänningsmeddelanden i Språkfältet

Funktionen är tillgänglig i kinesiska (förenklad), engelska (amerikansk) och japanska språkversioner av Microsoft Office.

När du arbetar kan du kan få hjälp eller tips i språkfältet Language. I Röstkommandoläge visas namnet på det senast igenkända kommando som du har talat in med hjälp av röstigenkänning. Om du istället har använt musen eller tangentbordet visas namnet på det talade kommando du kunde ha använt.

Pratbubbla i språkfältet Language

1 Talmeddelande i språkfältet Language

Obs! Som standard visar språkfältet Language textetiketter bredvid varje knapp i fältet. Du kan dölja eller visa textetiketterna genom att högerklicka på språkfältet Language och sedan klicka på Text Labels.

I Diktamensläge kan meddelandena hjälpa till att förbättra taligenkänningen. Exempelvis innebär meddelandet Too soft att du talar så tyst att datorn inte förstår orden.

Meddelande | Betyder att du ska
Too soft | Tala högre
Too loud | Tala lägre
What was that? | Upprepa det du sa
Too fast | Tala långsammare

Obs! Du kan dölja eller visa meddelanden genom att klicka på Speech Tools [image] i språkfältet Language och sedan klicka på Show Speech Messages.


Logga ut från Passport

  • Klicka på Logga ut från Passport på Arkiv-menyn i ditt Microsoft Office-program.

Obs!

  • Du behöver bara logga ut manuellt från Passport om du har valt alternativet Logga in mig automatiskt på den här datorn. när du loggade in i Passport. Om du inte väljer detta alternativ loggar du automatiskt ut från Passport så snart du stänger din webbläsare eller det Office-program som du använder för att arbeta med en Passport-funktion.
  • Om du inaktiverar alternativet Logga in mig automatiskt på den här datorn. och senare bestämmer dig för att du vill aktivera det igen avslutar du alla webbläsare och Office XP-program. Nästa gång du loggar in på Passport visas återigen alternativet Logga in mig automatiskt på den här datorn..


Mer om datakällor

Microsoft Office innehåller drivrutiner som du kan använda för att hämta information från flera datakällor, inklusive Microsoft SQL Server, OLAP-tjänster för SQL Server och Microsoft Access. Du kan använda ODBC-drivrutiner eller OLE DB-providers från andra tillverkare om du vill hämta information från datakällor som inte är baserade på Microsofts programvara, inklusive andra typer av OLAP-databaser. Information om andra drivrutiner finns i filen Xlread10.txt. För information om hur du installerar en ODBC-drivrutin eller OLE DB-provider som inte finns listade i filen Xlread10.txt kan du läsa dokumentationen för den aktuella databasen eller kontakta databasleverantören.

Om du väljer alternativet Övrigt/avancerat för datakällor visas en lista över tillgängliga OLE DB-providers i dialogrutan Egenskaper för DataLink. Om du vill ha mer information klickar du på Hjälp i dialogrutan Egenskaper för DataLink.


Mer om ODBC-datakällor

Microsoft Office installerar vid behov ODBC-drivrutiner.

Om den externa databas som du vill komma åt inte stöder dessa ODBC-drivrutiner måste du hämta och installera en Office-kompatibel ODBC-drivrutin, exempelvis från tillverkaren av databasprogrammet. Kontakta databasleverantören för information om hur databasen installeras.


Mer information om dataanslutningsfiler i Office

Dataanslutningsfiler i Microsoft Office (.odc) sparas som standard i mappen Mina datakällor. Om du vill markera en annan plats där du sparar data klickar du på Bläddra. Om du lägger till en beskrivning eller ett nyckelord för datakällan kan du använda dem vid senare sökningar genom att klicka på Verktyg i dialogrutan Välj datakälla.


Mer information om säkerhetsalternativ och anslutning till en server

Om du vill flytta externa data till ett Microsoft Office-program måste du ha behörighet till denna datakälla. Om den externa datakälla som du vill ha åtkomst till inte finns på din lokala dator måste du kontakta databasens administratör för att få ett lösenord, användarbehörighet eller annan anslutningsinformation.

Din systemadministratör bestämmer om du har behörighet till en datakälla genom säkerhetsfunktionerna i Windows eller genom ett användarnamn och lösenord som du anger i guiden.


Visa eller dölja språkfältet

Språkfältet Language visas i skärmens övre högra hörn i Microsoft Office-program. Det används för taligenkänning, handskriftsigenkänning och IME-program (Input Method Editors).

Funktionen taligenkänning finns tillgänglig i den förenklade kinesiska, den engelska och den japanska språkversionen av Microsoft Office.

Handskriftsigenkänning finns tillgänglig i den förenklade kinesiska, den traditionella kinesiska, den engelska, den japanska och den koreanska språkversionen av Microsoft Office.

Du kan flytta språkfältet Language så att det inte är i vägen genom att tillfälligt dölja fältet.

Du kan även stänga språkfältet Language så att det inte visas längre. Om du stänger språkfältet Language kan du inte använda funktionerna i språkfältetLanguage.

Obs! Du kan inte stänga språkfältet Language om du har installerat ett IME-program.

Dölja språkfältet Language

  • Klicka på Minimize [image] i språkfältet Language. Ett meddelande visas som talar om att du har minimerat språkfältet Language. Klicka på OK.

    Språkfältet Language visas som en språkindikatorsknapp i statusfältet i Aktivitetsfältet i Microsoft Windows. Om du till exempel arbetar på engelska visas [image] i statusfältet.

Visa språkfältet Language

  • Högerklicka på språkindikatorsknappen i statusfältet i Aktivitetsfältet i Microsoft Windows och markera sedan Show the Language Bar. Om du till exempel arbetar på engelska visas [image] i statusfältet.

Stänga språkfältet Language

Obs! Du kan inte stänga språkfältet Language om du har installerat ett IME-program.

Gör språkfältet Language otillgängligt till dess du öppnar det på nytt.

  1. Högerklicka i språkfältet Language och markera sedan Close Language bar.

    Ett meddelande visas som talar om att du kan återställa språkfältet vid ett senare tillfälle.

  2. Klicka på OK.

    Språkfältet Language stängs och går inte att använda förrän du öppnar det på nytt.

Återställa språkfältet Language

  1. Peka på Inställningar på Start-menyn i Microsoft Windows och markera sedan Kontrollpanelen.
  2. Dubbelklicka på Text Services.
  3. Klicka på Language Bar.
  4. Markera kryssrutan Show the Language bar on the desktop.
  5. Klicka på OK två gånger.

Obs!

  • Du kan flytta språkfältet Language till en annan plats på skärmen genom att dra fältet till den nya platsen.
  • Om du vill välja inställningar för språkfältet Language högerklickar du i språkfältet, klickar på Settings och sedan på Language Bar.


Ett kopierat objekt ser annorlunda ut i Office-urklippsgalleriet

I vissa fall, t ex för Unicode-text, kan bilden som visas i galleriet se förändrad ut. Det beror på att text alltid visas i teckensnittet Tahoma i galleriet. När du klistrar in objektet från galleriet återställs rätt formaterings- och teckensnittsinformation.


En fil ser inte ut som jag hade tänkt mig i webbläsaren

Microsoft Office-programmen utnyttjar de avancerade webbläsarfunktionerna i Microsoft Internet Explorer 4.0 och senare för att skapa snyggare webbsidor. Vissa av funktionerna stöds inte fullständigt i alla webbläsarversioner. Om du vet att vissa användare kommer att visa din webbsida i en tidigare webbläsarversion, bör du utesluta alla funktioner som inte stöds av de här webbläsarna när du anger webbalternativen.

Hur gör jag?

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Webbalternativ på fliken Allmänt.
  3. Markera rätt webbläsarversion i listan Personer som visar den här webbsidan använder: på fliken Webbläsare.
  4. Markera eller avmarkera kryssrutorna för alla funktioner som du vill aktivera eller inaktivera i listan Alternativ.

Obs! När du väljer en inställning i listan Personer som visar den här webbsidan använder: anges standardfunktionerna för den markerade webbläsarversionen i listan Alternativ.


Min fil har öppnats i ett separat fönster

När du skapar eller öppnar en fil i Microsoft Office XP öppnas filerna i ett separat fönster. Du kan snabbt byta från en fil till en annan genom att klicka på filens knapp i aktivitetsfältet eller genom att trycka på ALT+TABB.


Min webbsida har fel rubrik

Webbsidesrubriken är texten som visas i namnlisten när du visar webbsidan i en webbläsare. Om någon sparar en länk till din webbsida visas rubriken i besökarens listor över besökta webbplatser och favoriter.

  1. Öppna ett Office-program, t ex Microsoft Word, Excel eller PowerPoint.
  2. Klicka på Öppna på Arkiv-menyn.
  3. Dubbelklicka på mappen som innehåller webbsidan med rubriken som du vill ändra.
  4. Dubbelklicka på webbsidan.
  5. Klicka på Spara som webbsida på Arkiv-menyn.
  6. Klicka på Ändra rubrik, och ange sedan texten som du vill använda som rubrik i rutan Sidrubrik.


En webbsida visar fel tecken för ett språk

Om en webbsida är kodad för ett annat språk försöker Office-programmen att identifiera språket. Om Office-programmet visar fel tecken för språket när du öppnar sidan i en webbläsare kan du välja språket som du tror att sidan är kodad för. För vissa språk finns det mer än en kodning, och därför måste du kanske pröva flera kodningar innan du kan läsa texten.

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Kodning.
  4. Markera språket som du tror att sidan är kodad för under Ladda om aktuellt dokument som.


Aktiveringsguiden för Microsoft Office

Om du till fullo ska kunna använda din Microsoft Office-produkt måste du aktivera den. Om du inte lyckas aktivera den efter att ha installerat produkten kommer Office att försättas i läget Nedsatt funktionalitet. I läget Nedsatt funktionalitet kan du inte spara ändringar i dokument eller skapa nya dokument samt ytterligare funktioner kan komma att begränsas. Befintliga Office-filer påverkas inte av att produkten är i läget Nedsatt funktionalitet.

Med hjälp av Aktiveringsguiden för Microsoft Office kan du även när som helst, över Internet eller via telefon, uppdatera eller ändra din personliga kundinformation som finns hos Microsoft.


Saker som du kan göra och säga med hjälp av taligenkänning

Denna funktion finns tillgänglig i den förenklade kinesiska, den engelska och den japanska språkversionen av Microsoft Office.

När du använder taligenkänning i Office växlar du mellan att arbeta i röstkommandoläge och i diktamensläge genom att klicka på motsvarande knappar i språkfältet Language eller genom att säga "voice command" eller "dictation".

1 Språkfältet Language med dolda textetiketter

Obs! I språkfältet Language visas textetiketterna som standard intill varje knapp i fältet. Du kan dölja eller visa textetiketterna genom att högerklicka i språkfältet Language och sedan klicka på Text Labels.

Använda röstkommandoläge

Obs! Du kan inte använda röstkommandoläge för objekt i dialogrutor och i åtgärdsfönster när du arbetar med förenklad kinesiska och japanska.

Om du vill markera objekt i menyer, verktygsfält, dialogrutor och åtgärdsfönster med hjälp av rösten klickar du på Microphone [image] i språkfältet Language, om inte mikrofonen redan är aktiverad, och sedan på Voice Command [image] i språkfältet Language eller säger "voice command".

Om du till exempel vill ändra teckensnitt i ett Office-program genom att använda rösten gör du följande:

  1. Du öppnar menyn Format genom att säga "format".
  2. Du öppnar dialogrutan Font genom att säga "font".
  3. Du ändrar teckensnittet från Times New Roman till Verdana genom att säga "verdana".
  4. Du stänger dialogrutan Font genom att säga "OK".

Obs! Du kan även ändra teckenformat utan att öppna dialogrutan Font. Säg "font" om du vill öppna rutan Font i verktygsfältet Formatting och säg sedan namnet på teckensnittet.

Andra exempel på funktioner i röstkommandoläge

När du markerar gör du något av följande:

Knappar i verktygsfältet

  • Säg namnet på knappen i verktygsfältet. Om du inte känner till namnet placerar du muspekaren över knappen så visas ett skärmtips som uppger det namn som du kan säga.

    Skärmtipset för till exempel knappen Save [image] är "Save". Säg "save" om du vill öppna dialogrutan Save.

Objekt i menyer och kommandon

  • Säg namnet på menyn. Om du till exempel vill öppna menyn Tools säger du "tools" eller "tools menu".

  • Om alla kommandon som du vill visa på en meny är dolda säger du "expand" eller "more buttons".

  • Du väljer ett kommando på menyn Tools genom att till exempel säga "options", vilket öppnar dialogrutan Options.

Objekt i dialogrutor

  • Du väljer flera flikar i en dialogruta genom att säga namnet på fliken. Säg till exempel "edit" eller "tab edit" i dialogrutan Options i Microsoft Word om du väljer fliken Edit.
  • Säg namnet på ett alternativ i en dialogruta. Säg till exempel "prompt to update style" eller "check prompt to update style" under fliken Edit i dialogrutan Options i Word om du vill markera kryssrutan Prompt to update style.

    Om du vill avmarkera ett alternativ i en dialogrutan säger du "prompt to update style" ytterligare en gång eller säger "uncheck prompt to update style".

  • I dialogrutan Open kan du öppna en listruta genom att säga namnet intill listan, om ett namn är tillgängligt. Om du till exempel i Microsoft PowerPoint vill öppna menyn Tools säger du "tools". Du väljer kommandot Options genom att säga "options", vilket öppnar dialogrutan Options.

    Du väljer en flik i dialogrutan Options genom att säga namnet på fliken. Säg till exempel "save" om du vill visa fliken Save.

    Du visar objekten i listan Save PowerPoint files som genom att antingen säga "save PowerPoint files som" eller "drop save PowerPoint files as".

Objekt i åtgärdsfönster

Du öppnar åtgärdsfönstret New file i Office-program genom att göra något av följande:

  • Säg "file" om du vill öppna menyn File och säg sedan "new" för att öppna Åtgärdsfönstret New file.

    Du öppnar en tom fil genom att säga "new file".

  • När du säger namnet på en hyperlänk i ett åtgärdsfönster måste du säga namnet på hela hyperlänken. Om du till exempel vill öppna Templates on Microsoft.com i åtgärdsrutan New file säger du "templates on Microsoft dot com".

    Obs! Detta gäller inte för Microsoft Outlook.

Kommandon som du kan säga

Följande lista innehåller exempel på kommandon som du kan säga. Om du vill ha mer information går du till webbplatsen för Microsoft Office.

Navigeringsexempel

Det kommando som du kan säga visas först, därefter följer motsvarande kommando med tangentbordet eller med musen. Exempel:
END (det kommando som du kan säga)
Tryck på END (motsvarande kommando med tangentbordet eller musen)
Return
Enter
Tryck på RETUR
Backspace
Delete
Tryck på BACKSTEG
Back one word
Last word
Tryck på CTRL+ VÄNSTERPIL
Space
Space Bar
Tryck på BLANKSTEG
Escape
Cancel
Tryck på ESC
Right-click
Context menu
Högerklicka på meny
Högerklicka på en meny
(Finns inte tillgänglig för den japanska språkversionen av Office)
Tab
Tryck på TABB
Shift Tab
Tryck på SKIFT+TABB
End
Go End
Tryck på END
Home
Go Home
Tryck på HOME
Up
Go Up
Tryck på UPPIL
Down
Go Down
Tryck på NEDPIL
Left
Go Left
Tryck på VÄNSTERPIL
Right
Go Right
Tryck på HÖGERPIL
Previous Page
Tryck på CTRL+PAGE
Next Page
Tryck på CTRL+PAGE+NEDPIL
Page Down
Tryck på PGDN
Page Up
Tryck på PGUP

Använda diktamensläge

Om du vill diktera en text för ett Office-program klickar du på Microphone [image] i språkfältet Language, om inte mikrofonen redan är aktiverad, och klickar sedan på Dictation [image] i språkfältet Language eller säger "dictation".

Tips!

  • Du kan diktera genom att bokstavera. Säg "spelling mode", gör en kort paus och säg sedan "s-u-n".

  • Du kan använda dikatemensläge som hjälp medan du arbetar. Placera insättningspunkten i Office-assistenten eller i rutan Ask a Question och diktera sedan din fråga.

I följande lista visas hur du säger det du vill diktera. Först visas det kommando som du kan säga och därefter följer det tecken som infogas. Exempel:

Punkt
Dot (det kommando som du kan säga)
. (det tecken som infogas)

Skiljetecken

Period
Dot
.
Comma
,
Colon
:
Semi-colon
;
Question mark
?
Exclamation point
!

Symboler och specialtecken

Ampersand
&
Asterisk
*
At sign
At
@
Backslash
\
Slash
/
Vertical bar
|
Hyphen
Dash
-
Double dash
--
Equals
=
Plus
Plus sign
+
Pound sign
#
Percent
Percent sign
%
Dollar sign
$
Underscore
_
Tilde
~
Ellipsis
...
Greater than
>
Less than
<
Caret
^
New line
Retur
New paragraph
Retur två gånger

Parenteser

Bracket
Left bracket
Open bracket
[
End bracket
Right bracket
Close bracket
]
Open brace
Curly brace
Left brace
{
Close brace
End curly brace
Right brace
}
Open parenthesis
Left paren
(
Close parenthesis
Right paren
)

Citattecken

Quote
Open quote
"
Close quote
"
Single quote
Open single quote
'
Close single quote
'

Siffror

5
fem (tal lägre än 20 skrivs med bokstäver när de infogas)
21
21 (tal högre än 20 infogas som siffror)
first
första (ordningstal)
one half
1/2 (bråktal)
zero one two three three four four five five
012-334455 (telefonnummer)

Tips!

Om du vill att alla nummer som du dikterar ska infogas som siffror säger du "force num", gör en kort paus och säger sedan "5".

Obs!

  • Om du vill ha ytterligare information om hur du använder röstigenkänning går du till webbplatsen för Microsoft Office.
  • Hyperlänkarna i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.


Om digitala instrumentpaneler och webbdelar

En digital instrumentpanel är en konfigurerbar webbsida för användare som fungerar som en informationsportal. En digital instrumentpanel sammanför personlig, grupp-, företags- och extern information och ger enkel åtkomst genom en enda klickning till analytiska och gemensamma verktyg. Panelen ger en integrerad vy över företagets olika kunskapskällor på din dator, vilket gör att du kan fatta bättre beslut eftersom du har direkt tillgång till nyckelinformation.

Du kan skapa en digital instrumentpanel i Microsoft Outlook 2002 genom att peka på Nytt på Arkiv-menyn och sedan klicka på Mapp. Du kan även skapa en digital instrumentpanel i något annat Office-program genom att klicka på Lägg till nätverksplats eller Lägg till webbmapp i åtgärdsfönstret Ny fil. Om du vill skapa en digital instrumentpanel måste du ha tillgång till en mapp på en dator som kör Microsoft Exchange 2000 Server med Service Pack 1 (SP1) eller Microsoft SharePoint Portal Server. Om du inte hittar en mapp som du kan använda för att skapa en digital instrumentpanel eller om du inte är behörig att skapa en instrumentpanel i den mapp som du har valt, kontaktar du nätverksadministratören eller supportavdelningen.

En digital instrumentpanel består som standard av en enda sida, men du skapa ytterligare instrumentpanelsidor, så kallade underinstrumentpaneler, som länkas från hemsida för en digital instrumentpanel. Om du vill skapa en underinstrumentpanel klickar du på länken Innehåll på hemsidan för den digitala instrumentpanelen och sedan på länken Skapa en underinstrumentpanel.

En digital instrumentpanel och de underinstrumentpaneler som den innehåller visar webbdelar, som är återanvändbara komponenter som används för att visa den information som finns på webbsidan för den digitala instrumentpanelen. Webbdelar kan bestå av enkel HTML-text för meddelanden samt indikeringar, dynamiska sätt att visa data, som exempelvis listor eller diagram med aktiekurser och försäljningssiffror, eller information från andra webbplatser som visas i en ram. Webbdelar kan även innehålla kontroller, skript dynamisk HTML (DHTML) eller Extensible Markup Language (XML) för att göra det möjligt att arbeta interaktivt.

Du kan importera webbdelar från Microsoft webbdelsförteckning genom att klicka på länken Innehåll på en digital instrumentpanels hemsida. Du kan skapa webbdelar på en instrumentpanel genom att klicka på länken Innehåll, sedan på Skapa en ny webbdel och slutligen på Visa avancerade inställningar för att visa alla egenskaper som du kan ange när du skapar en webbdel. Du kan även skapa egna webbdelar genom att spara dokument som webbsidor i Microsoft Word, Microsoft Excel, Microsoft PowerPoint eller Microsoft FrontPage i en digital instrumentpanelsmapp. Du kan dessutom skapa dataåtkomstsidor i Microsoft Access och spara dem som webbdelar genom att spara dem i en digital instrumentpanelsmapp.

Genom att använda den information och de verktyg som finns tillgängliga i Digital Dashboard Resource Kit kan du skapa fler komplexa webbdelar som integrerar ett företags befintliga system med de analytiska och gemensamma verktygen i produkter som exempelvis Excel, Access, Microsoft Exchange Server och Microsoft SQL Server. Om du vill ha ytterligare information om digitala instrumentpaneler och hur du hämtar Digital Dashboard Resource Kit går du till webbplatsen för digitala instrumentpaneler för Microsoft.


Om komprimering av bildfiler

När du infogar en bild med en större filstorlek än ett visst gränsvärde tillfrågas du av Microsoft Office-programmet om du vill komprimera bilden innan du infogar den. Programmet väljer automatiskt den typ av komprimering som passar bäst för bildtypen.

Genom att komprimera filstorleken för bilden kan du styra storleken på filen som du infogar bilden i.


Om webbdiskussioner

Med funktionen för webbdiskussioner kan användare bifoga kommentarer till en webbsida eller något annat dokument som kan öppnas i en webbläsare (t ex HTM-, XLS-, DOC- och PPT-filer). Kommentarerna visas i dokumentet men lagras på en diskussionsserver.

Obs! Termen dokument används här i allmän betydelse och betecknar vilken fil som helst som kan öppnas i ett Microsoft Office-program och visas i en webbläsare.

Diskussionerna är trådade. Användare som granskar ditt dokument kan läsa och svara på vilken diskussion som helst med hjälp av verktygsfältet Webbdiskussioner. Du kan därefter granska diskussionerna och lägga till ändringar i ditt dokument med utgångspunkt i de kommentarer som du får.

Diskutera dokument i Microsoft Internet Explorer eller Microsoft Office

Alla användare med diskussionsbehörighet kan öppna ett dokument i Microsoft Internet Explorer och använda verktygsfältet Webbdiskussioner i Internet Explorer. Användare av Microsoft Word, Microsoft Excel eller Microsoft PowerPoint kan också använda verktygsfältet Webbdiskussioner i de programmen. Användare av alla andra Office-program måste använda Internet Explorer.

Obs! Det webbläsarbaserade verktygsfältet Webbdiskussioner är bara tillgängligt i Internet Explorer 4.0 och senare.

Diskutera ett helt dokument eller ett stycke

Du kan använda allmänna diskussioner och diskutera hela dokumentet eller använda infogade diskussioner och lägga till kommentarer i en viss del av ett dokument.

Obs! För dokument som du visar i en webbläsare är infogade diskussioner bara tillgängliga i HTML-formaterade filer. För dokument som du öppnar i ett Office-program är infogade diskussioner bara tillgängliga i Microsoft Word.

Visa eller dölja diskussionsinformation

Du kan filtrera diskussioner och t ex visa kommentarer som kommer från en viss person eller har publicerats på ett visst datum. Du kan också visa eller dölja diskussionsinformation och bara framhäva den information som du vill se:

  • Visa eller dölja enskilda diskussionskommentarer eller hela diskussioner.
  • Visa eller dölja diskussionsrutan.
  • Ändra storleken på diskussionsrutan genom att dra i övre kanten på rutan.
  • Avsluta en diskussion när problemen är lösta. Diskussionerna tas inte bort, utan du kan välja att visa en avslutad diskussion eller öppna en avslutad diskussion igen.
  • Visa eller dölja ämnet, användarnamnet eller annan information i huvudet.

    Obs! Informationen i diskussionshuvudet innehåller två namn för varje deltagare: Namn och Användarnamn. Namn är det namn som deltagarna anger i ett Office-program, medan Användarnamn är det inloggningsnamn som systemadministratören anger.

Så här fungerar diskussionsservrar

När du lägger till diskussionskommentarer i ett dokument, lagras din text i en databas på en diskussionsserver. Dokumentet som du diskuterar kan men måste inte finnas på samma dator som diskussionsservern där kommentarerna lagras. Dokumentet som du diskuterar kan i själva verket finnas var som helst i det lokala nätverket eller på Internet.

Om dokumentet som du diskuterar finns på en diskussionsserver lagras diskussionskommentarerna automatiskt på servern. Du kan dock ändra den här funktionen genom att ange en viss server som ska användas för alla dina diskussioner. Du kanske måste byta till en annan diskussionsserver för att kunna visa diskussioner som någon annan har skapat.


Om hyperlänkar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

En hyperlänk är en länk från ett dokument som öppnar en annan sida eller fil när du klickar på den. Målet är ofta en annan webbsida, men det kan också vara en bild, en e-postadress eller ett program. Själva hyperlänken kan bestå av text eller en bild.

När en webbplatsbesökare klickar på hyperlänken öppnas eller körs målet eller visas i webbläsaren, beroende på typen av mål. En hyperlänk till en sida visar t ex sidan i webbläsaren, medan en hyperlänk till en AVI-fil öppnar filen i en mediespelare.

Så här används hyperlänkar

Du kan använda hyperlänkar för att göra följande:

  • Navigera till en fil eller webbsida i ett nätverk eller intranät eller på Internet

  • Navigera till en fil eller webbsida som du tänker skapa senare

  • Skicka ett e-postmeddelande

  • Starta en filöverföring, t ex en filhämtning eller en FTP-process

När du pekar på text eller en bild som innehåller en hyperlänk blir pekaren en hand Pekare i form av en hand. Det visar att du kan klicka på texten eller bilden.

Det här är en URL och så här fungerar den

När du skapar en hyperlänk kodas målet som en URL (Uniform Resource Locator), t ex http://exempel.microsoft.com/nyheter.htm eller file://Datornamn/Deladmapp/Filnamn.htm. Följande illustration beskriver delarna i en URL:

Delarna i en URL (Uniform Resource Locator)

1 Protokoll

2 Webbserver eller nätverkskatalog

3 Sökväg

4 Filnamn

Vad är det för skillnad mellan en absolut och en relativ hyperlänk?

En absolut URL innehåller en fullständig adress, inklusive protokollet, webbservern, sökvägen och filnamnet.

En relativ URL saknar en eller flera delar. Informationen som saknas hämtas från sidan som innehåller URL-adressen. Om t ex protokollet och webbservern saknas använder webbläsaren den aktuella sidans protokoll och domän, t ex .com, .org eller .se.

På webbplatser är det vanligt att man använder relativa URL-adresser som bara innehåller en ofullständig sökväg och ett filnamn. Om filerna flyttas till en annan server fungerar ändå alla hyperlänkar om sidornas inbördes placering är oförändrad. Om en hyperlänk på Produkter.htm t ex leder till sidan apple.htm i mappen Mat och båda sidorna flyttas till en mapp som heter Mat på en annan server är URL-adressen i hyperlänken ändå rätt.

Använda text eller bilder

En texthyperlänk är ett ord eller en fras som har tilldelats en mål-URL.

En bildhyperlänk är en bild som har tilldelats en mål-URL på något av två olika sätt:

  • Hela bilden kan tilldelas en standardhyperlänk. I det fallet kan webbplatsbesökaren visa målet genom att klicka var som helst i bilden. Ett exempel på en bild med en standardhyperlänk är en knapp.
  • Bilden kan tilldelas ett eller flera klickbara områden, dvs hyperlänkområden i bilden. En bild som innehåller klickbara områden kallas en klickbar bild. En klickbar bild kan t ex motsvara olika delar av en webbplats (t ex startsidan, en katalogsida osv). Webbplatsbesökaren kan visa de olika sidorna genom att klicka på bestämda områden i bilden.

    I en klickbar bild leder olika klickbara områden till olika mål

Så här visas hyperlänkar

Hyperlänkar kan framhävas på olika sätt. I webbläsare stryks texthyperlänkar vanligen under och visas i olika färger. Så här kan t ex en texthyperlänk se ut innan du klickar på den.

Oanvända hyperlänkar är ofta men inte alltid blå och understrukna.

Så här kan en texthyperlänk se ut efter att du har klickat på den.

När du klickar på en texthyperlänk byter den oftast färg.

Hyperlänkar i en bild är inte alltid synliga, men webbplatsbesökaren kan kontrollera om en bild innehåller en hyperlänk genom att peka på den med muspekaren. Muspekaren byter då utseende, vanligen till en hand som pekar Pekare i form av en hand. Peka med muspekaren på den här knappen:

Muspekaren ändrar utseende och visar att det finns en hyperlänk

Du kan framhäva en hyperlänk ännu mera genom att lägga till dynamiska HTML-effekter eller animeringar i hyperlänkar.

En hyperlänk bör också ge en synlig ledtråd till vart den leder. Hyperlänkarna nedan skulle t ex kunna leda till startsidan på en webbplats:

Startsida

Hyperlänk till en startsida

Hantera hyperlänkar

Byta namn på och flytta filer på en webbplats

När du byter namn på en fil på en webbplats kontrollerar Office om det finns några hyperlänkar till filen. Om det gör det uppdateras hyperlänkarna med det nya filnamnet. När du flyttar en fil på en webbplats (t ex till en undermapp) uppdaterar Office automatiskt alla hyperlänkar till filen med den nya sökvägen.

Testa och reparera brutna hyperlänkar

Innan du publicerar en webbplats bör du alltid kontrollera om den innehåller brutna hyperlänkar och testa hyperlänkar som leder till externa mål. En bruten hyperlänk är en länk som har en ogiltig mål-URL. När en webbplatsbesökare klickar på hyperlänken visas ett felmeddelande i webbläsaren. Orsaken kan vara så enkel som att URL-adressen innehåller ett skrivfel eller att den leder till en sida som du har tagit bort från webbplatsen. Om målet är en annan sida på webben kan sidan ha tagits bort eller flyttats.


Lägga till eller ta bort Hanja i en egen ordlista

Om du inte använder den koreanska språkversionen av Microsoft Office finns den här funktionen endast tillgänglig om du har installerat Microsoft Office XP Multilingual User Interface Pack eller Microsoft Office XP Språkverktyg för koreanska. Du kan dessutom behöva aktivera stöd för koreanska genom Språkinställningar för Microsoft Office.

Lägga till Hanja i en egen ordlista

  1. Skriv det ord på Hangul som motsvarar det ord på Hanja som du vill lägga till och markera det sedan.
  2. Klicka på Hangul Hanja-konvertering på Verktyg-menyn.
  3. Klicka på Mer.
  4. Klicka på Lägg till ord.
  5. Markera motsvarande Hanja i rutan för Hanja-förslag och klicka sedan på Välj.
  6. Klicka på Lägg till i lista efter det att alla tecken har konverterats.

Ta bort Hanja från en egen ordlista

  1. Ange det ord på Hangul som motsvarar det ord på Hanja som du vill ta bort och markera det sedan.
  2. Klicka på Hangul Hanja-konvertering på Verktyg-menyn.
  3. Markera det ord på Hanja som du vill ta bort i rutan för Hanja-förslag.
  4. Klicka på Mer.
  5. Klicka på Ta bort ord.


Lägga till text till en figur

Gör något av följande:

Lägga till text som flyttas tillsammans med figuren

  • Markera en figur och börja skriva.

    Ny text läggs till i slutet av befintlig text.

Obs! Du kan inte lägga till text till en linje, koppling eller frihandsfigur på det här sättet. Använd en textruta om du vill lägga till text nära eller på sådana ritobjekt.

Lägga till text som är oberoende av figuren

  1. Klicka på Textruta [image] i verktygsfältet Rita.
  2. Gör något av följande:
    • Om du vill lägga till text som bara består av en rad (som inte radbryts), klickar du nära eller på figuren som du vill lägga till texten till och börjar skriva.

    • Om du vill lägga till text som radbryts skapar du en ruta med den storlek som du vill använda genom att dra och börjar sedan skriva.

Obs! Textrutan flyttas inte när du flyttar figuren.


Lägga till text i en textruta

  1. Klicka på Textruta [image] i verktygsfältet Rita.
  2. Gör något av följande:
    • Om du vill lägga till text som bara består av en rad (som inte radbryts), klickar du där du vill lägga till texten och börjar skriva.
    • Om du vill lägga till text som radbryts skapar du en ruta med den storlek som du vill använda genom att dra och börjar sedan skriva.

Tips!

Om du vill ändra formen på en textruta till vilken figur som helst markerar du textrutan, klickar på Ritobjekt i verktygsfältet Rita, pekar på Byt figur, pekar på en kategori och klickar sedan på den figur du vill använda. Textrutan måsta ha en fyllning för att den nya formen ska synas.


Ändra hyperlänktext

  1. Markera hyperlänktexten.
  2. Skriv den nya texten i det markerade området.


Ändra målet för en hyperlänk

  1. Markera den hyperlänk som du vill ändra.
  2. Klicka på Infoga hyperlänk Hyperlänksverktyget.
  3. Ändra målet för hyperlänken.


Ändra en hyperlänk

Ändra målet för en hyperlänk

  1. Markera den hyperlänk som du vill ändra.
  2. Klicka på Infoga hyperlänk Hyperlänksverktyget.
  3. Ändra målet för hyperlänken.

Ändra texten för en hyperlänk

  1. Markera hyperlänktexten.
  2. Skriv den nya texten i det markerade området.

Ändra en hyperlänk till en vanlig text

  1. Markera hyperlänken.
  2. Klicka på Infoga hyperlänk Hyperlänksverktyget.
  3. Klicka på Ta bort länk.


Ändra utseendet på en texthyperlänk

  1. Markera hyperlänktexten.
  2. Gör något av följande:
    • Markera ett teckensnitt i rutan Teckensnitt Rutan Teckensnitt.
    • Markera en teckenstorlek i rutan Teckenstorlek Rutan Teckenstorlek.
    • Klicka på Fet Fetstilsverktyget, Kursiv Kursiveringsverktyget eller Understruken Understrykningsverktyget.


Avsluta en diskussion

Dölj en viss kommentar genom att stänga en diskussionskommentar, eller dölj en hel diskussion genom att avsluta en tråd.

  • Om du vill stänga en diskussionskommentar klickar du på Visa en åtgärdsmeny Visa en åtgärdsmeny vid slutet av den diskussionskommentar som du vill stänga och stänger sedan kommentaren genom att klicka på Stäng.
  • Om du vill avsluta hela diskussionen klickar du på Visa en åtgärdsmeny Visa en åtgärdsmeny vid slutet av den första kommentaren i tråden som du vill stänga och klickar sedan på Stäng objekt och svar.

Så här aktiverar du en avslutad diskussion igen

  1. Klicka på Diskussioner i verktygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Markera kryssrutan Visa stängda diskussioner, och klicka på OK.
  3. Klicka på Visa en åtgärdsmeny Visa en åtgärdsmeny vid slutet av den stängda kommentaren, och klicka sedan på Aktivera.


Om att skapa Office-dokument som är tillgängliga för alla

Om du använder Microsoft Office-program för att skapa presentationer, webbsidor och andra typer av dokument bör du se till att innehållet som du skapar är tillgängligt för alla användare, även personer med funktionshinder.

Här följer några tips som visar hur du kan skapa innehåll som är tillgängligt för alla:

  • Om du skapar webbsidor eller HTML-baserade dokument bör du lägga till alternativ text till all grafik som du använder. Den alternativa texten visas i webbläsaren medan bilderna hämtas eller om de saknas. Det hjälper användare som har inaktiverat grafik i webbläsaren eller personer som använder skärmläsningshjälpmedel att tolka informationen på skärmen.

  • Använd inte enbart ljud för att överföra viktig information. Om t ex din Microsoft PowerPoint-presentation innehåller ljud kan du lägga till textbeskrivningar av ljudinnehållet i bilderna i rutan Anteckningar. På så sätt blir ljudinformationen också tillgänglig för användare utan ljudkort, användare som har stängt av ljudet, döva och personer med nedsatt hörsel.

  • Använd inte enbart färger för att överföra viktig information. Om t ex ditt Microsoft Excel-kalkylblad innehåller en färgkodad diagramförklaring bör du också lägga till någon annan förklaring, t ex i form av text, som komplement till färgerna. Vissa användare kanske använder ett begränsat färgschema, en handdator med svartvit skärm eller ett skärmläsningshjälpmedel, och information som bara överförs med färg kanske inte kan återges i de fallen.

Om du har tillgång till Internet kan du få veta mer om hur du skapar innehåll som är tillgängligt för alla på webbsidor genom att läsa om standarderna som har utvecklats av World Wide Web Consortium. Om du vill veta mer om funktioner för funktionshindrade i Microsoft-produkter kan du besöka Microsofts webbplats för hjälpmedel för funktionshindrade.

Obs! Hyperlänkarna i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.


Om att söka efter klipp

Genom att använda åtgärdsfönstret Infoga ClipArt kan du snabbt och enkelt söka efter fotografier, teckningar, ljudeffekter, musik, videoklipp och andra mediefiler, kallade klipp, som du kan använda i Microsoft Office-dokument.

Du kan söka efter klipp genom att ange vardagliga nyckelord för sökning eller fraser, till exempel, "byggnader" eller "personer på jobbet." Om du hittar ett klipp som liknar det som du söker efter kan du söka efter ytterligare klipp baserade på liknande konstnärlig stil.

Om du vill begränsa sökningen kan du ange vilka klippsamlingar som du vill söka i och vilka du ignorerar eller välja att bara söka i vissa typer av mediafiler.

Sökresultat

När du startar sökningen börjar miniatyrer av teckningar, fotografier, ljud och andra mediafiler att listas i åtgärdsfönstret Infoga ClipArt.

Om ett klipp inte är installerat på datorn visas en ikon i det nedre vänstra hörnet på miniatyren som visar var du kan hitta klippet.

Ikon | Plats
CD-ROM-ikon | CD-ROM eller DVD
Clip Gallery Live-ikon | Microsofts webbplats
Ikonen för webbplatsen Microsoft Partner (kostnadsfri) | Webbplatsen Microsoft Partner (kostnadsfri)
 | Webbplatsen Microsoft Partner (tillgänglig för inköp)
 | Inte tillgänglig

Om ett klipp är en animerad GIF visas klippets ikon i det nedre högra hörnet på miniatyren:

Söktips

Du kan använda ett vardagligt språk för att beskriva det klipp som du söker efter. Följande riktlinjer hjälper dig att precisera nyckelordssökningar.

Skriv det här nyckelordet | Om du vill hitta
bil | Klipp som innehåller exakt "bil"som nyckelord
blå bil | Klipp som innehåller nyckelorden "blå" och "bil"
"blå bil" | Klipp med frasen "blå bil"
blå, bil | Klipp som innehåller det nyckelordet "blå" eller "bil"

Du kan också söka genom att ange filnamnet på det medieklipp som du söker efter. Om du inte vet det exakta filnamnet kan du ersätta en eller flera bokstäver med jokertecken.

  • Använd en asterisk (*) som ersättning för en nolla eller ytterligare tecken i ett filnamn. Skriv till exempel bil*.jpg för att söka efter filnamn som till exempel "papp.jpg"eller "kartong.jpg".

  • Använd frågetecknet (?) som ersättning för ett tecken i ett filnamn. Skriv till exempel bil?.jpg för att söka efter filnamn som till exempel "bil 1.jpg" eller "bil 2.jpg", men inte "kartong.jpg".

Fönstret i Microsoft Clip Organizer

Om du inte hittar det du söker efter när du använder åtgärdsfönstret Infoga ClipArt kan du öppna huvudfönstret i Clip Organizer där du kan bläddra genom ordnade medieklippsamlingar. Klippen i Clip Organizer är sorterade i samlingar – Office-samlingar innehåller till exempel de mediefiler som ingår i Microsoft Office.

I Clip Organizer finns det ett hjälpsystem där du kan hitta information som till exempel hur du ordnar klippen i samlingar, hur du kopplar klipp för att enkelt kunna söka efter dem och hur du arbetar i Clip Organizer med hjälp av kortkommandon.


Om IME-program (Input Method Editor)

Med hjälp av IME-program kan du skriva in asiatisk text i olika program genom att tangenttryckningarna konverteras till asiatiska tecken. I IME-programmet tolkas tangentnedtryckningarna som tecken och därefter kan du infoga korrekt tolkning i det program som du arbetar i.

Den förenklade kinesiska, den traditionella kinesiska, den japanska och den koreanska språkversionen av Microsoft Office levereras med IME-program för respektive språk. Om du använder en annan språkversion av Microsoft Office kan du hämta det IME-program som du vill ha från webbplatsen för Microsoft Office. IME-programmen finns även tillgängliga i Microsoft Office XP Språkverktyg.

När du har installerat IME-programmet har du åtkomst till det från språkfältet som visas som standard i skärmens övre högra hörn i alla Office-program.

Obs!

  • Om du tidigare har använt ett program som kallas för Global IME tillsammans med en tidigare version av Office fungerar inte detta program tillsammans med Microsoft Office XP. Om så är fallet måste du hämta den uppdaterade versionen från webbplatsen.
  • Hyperlänken i det här avsnittet leder till Internet. Du kan när du vill växla tillbaka till direkthjälpen.


Om systemkrav för diskussioner och prenumerationer

Du kan använda funktionerna för diskussion och prenumeration i de flesta webbläsare men om du använder Microsoft Internet Explorer 4.0 eller senare versioner får du tillgång till fler funktioner. Om du använder ett tidigare Internet Explorer-program eller en annan webbläsare (till exempel Netscape Navigator version 3.0 eller senare) och har åtkomst till en webbplats baserad på SharePoint Team Services från Microsoft, kan du använda funktionen Diskutera ett dokument på sidan Diskussionstavlor på webbplatsen för grupper, om du vill använda diskussions- och prenumerationsfunktionerna.

Om du använder Servertillägg för Office, som finns tillgänglig i Office 2000, fungerar de flesta diskussions- och prenumerationsfunktionerna. För diskussionen nedan krävs tillgång till en server som kör SharePoint Team Services:

  • Stänga och reaktivera diskussioner och visa eller dölja stängda diskussioner

  • Automatiskt lagra diskussionskommentarer på samma server som ditt dokument


Om höger till vänster-funktioner i Office

I Microsoft Office finns höger till vänster-funktioner som är utformade så att de stöder inskrivning, redigering och visning av text på språk som skrivs från höger till vänster, eller av texter som innehåller både språk som skrivs från höger till vänster och språk som skrivs från vänster till höger.

Systemkrav

Om du vill aktivera höger till vänster-funktioner i Office måste du köra ett 32-bitars Microsoft Windows-operativsystem som stöder höger till vänster-funktioner, till exempel den arabiska versionen av Microsoft Windows Millennium Edition eller någon av språkversionerna av Microsoft Windows 2000.

Obs! Alla Office-program stöder inte de höger till vänster-funktioner som beskrivs i detta avsnitt. Om du vill ta reda på om en funktion finns i ett särskilt program går du till Hjälp i det program som du använder.

Användargränssnittsspråk

Användargränssnittsspråket är det språk som visas i menyer, dialogrutor och guider. Flera höger till vänster-funktioner i Office-program använder det angivna användargränssnittsspråket för att bestämma riktningen för skärmlayout och justeringen av text i dialogrutor.

När till exempel svenska har angetts som användargränssnittsspråk ser skärmen ut så här:

När arabiska har angetts som användargränssnittsspråk ser skärmen ut så här:

Tangentbordsspråk

I Microsoft Windows-operativsystem används en indikator i aktivitetsfältet (eller i språkfältet om det visas) för att visa det aktuella tangentbordsspråket. Indikatorn för till exempel arabiska är Arabisk tangentbordsindikator.

Höger till vänster

Riktning är en allmän term som beskriver läsordning, justering och övergripande layout för skärmelement. När text som innehåller både språk som skrivs från höger till vänster och språk som skrivs från vänster till höger används i samma mening, stycke eller kontroll beskrivs texten som dubbelriktad eller blandad.

Markörens förflyttning och textmarkering

Insättningspunktens utseende varierar mellan att indikera ett vänster till höger-flöde Vänster till höger-markör eller Insättningspunkt som indikerar ett vänster till höger-flöde ett höger till vänster-flöde Höger till vänster-markör. Markören kan antingen flytta sig enligt riktningen på det språk som den stöter på (logisk förflyttning) eller till nästa visuellt intilliggande tecken (visuell förflyttning).

Justering

Text i en cell eller i ett fält kan vara vänsterjusterad, centrerad eller högerjusterad. I vissa program, som exempelvis Microsoft Access och Microsoft Excel, kan text även vara standardjusterad.

När text är standardjusterad innebär det att text och siffror är justerade enligt det språk som första tecknet är skrivet på, text i cellen eller i fältet är till exempel högerjusterad om det första tecknet hör till ett språk som skrivs från höger till vänster och vänsterjusterat om det första tecknet hör till ett språk som skrivs från vänster till höger. Du kan åsidosätta standardjustering och växla till vänster-, högerjustering eller centrering för enskilda objekt.

Många höger till vänster-program och kombinerade höger till vänster- och vänster till höger-program använder kontextregler som styr textens läsordning och justering. Kontextreglerna bestäms av vilken typ av kontroll som styr texten. Kontroller som exempelvis textrutor och kombinationsrutor kan stödja antingen oformaterad text- eller RTF-redigeringsläge.

Kontextreglerna för textens läsordning och justering är:

  • Om det första starka tecknet hör till ett språk som skrivs från vänster till höger blir läsordningen från vänster till höger och texten vänsterjusteras.
  • Om det första starka tecknet hör till ett språk som skrivs från höger till vänster blir läsordningen från höger till vänster och texten högerjusteras.
  • Om du endast skriver neutrala tecken följer läsordning och justering styckesorienteringen (kan antingen vara vänster till höger eller höger till vänster) till dess att du skriver det första starka tecknet.

Varje gång som du ändrar det första starka tecknet från att höra till ett språk som skrivs från vänster till höger till ett språk som skrivs från höger till vänster och tvärtom, ändras läsordning och justering därefter.

Markera ligaturer och diakritiska tecken

I ordbehandlingsprogram, som exempelvis Microsoft Word 2002, kan du markera, söka efter och ersätta enskilda diakritiska tecken och enskilda arabiska tecken oavsett om de är sammanskrivna. Varje ligatur och diakritiska tecken hanteras som en diskret enhet i ett språk som skrivs från höger till vänster.

I följande exempel visas ett arabiskt ord med ligaturer bestående av tre tecken (där vart och ett av tecknen är markerade).

Ord med en markerad ligatur Ord med två markerade ligaturer Ord med tre markerade ligaturer

Sifferformat

I arabiska språk finns siffror tillgängliga i två former: arabiska och hindi.

  • Arabiska siffror Siffror som används i Amerika, Europa och i vissa arabiska länder (1, 2, 3, 4 osv).
  • Siffror på hindi Siffror som används i flera arabiska länder Siffror på hindi.

Obs! I Microsoft Windows 98 och Microsoft Windows Millennium Edition kan du ändra hur siffror visas i höger till vänster-program med hjälp av ikonen Nationella inställningar på Kontrollpanelen. I Microsoft Windows 2000 använder du ikonen Nationella alternativ på Kontrollpanelen.

Månkalendrar

Den hebreiska kalendern, den kalender som används i Israel bland personer som talar hebreiska, stöds helt i Microsoft Word och Microsoft PowerPoint. Hijri-datum stöds i Microsoft Office XP-program om du har aktiverade höger till vänster-funktioner. I flera program kan du ändra datumfält mellan Hijri-kalendrar och gregorianska kalendrar. I till exempel Microsoft Outlook kan du visa datuminformation i någon av kalendrarna eller, i vissa Outlook-objekt, i båda kalendrarna.

Obs!

  • Om du vill ta reda på vilket datumformat som Microsoft Windows-operativsystem använder dubbelklickar du på ikonen Nationella inställningar eller Nationella alternativ på Kontrollpanelen och klickar sedan på fliken Datum.
  • Du kan justera Hijri-kalendern med hjälp av inställningarna på fliken Datum i dialogruteikonen Nationella inställningar eller Nationella alternativ på Kontrollpanelen.

Spara i HTML-format

I Microsoft Office XP kan du spara filer i HTML-format för att publicera texter med höger till vänster- eller vänster till höger-riktning på Internet. Webbsidor med höger till vänster-riktning markeras med standardattributet DIR för HTML i HTML-filen. Om den webbläsare som du använder identifierar DIR-attributet visas sidan med höger till vänster-riktning. Om DIR-attributet inte kan identifieras visas sidan med vänster till höger-riktning.

Tips!

Om du vill visa en webbsida med höger till vänster-riktning använder du en webbläsare som identifierar DIR-attributet, till exempel Microsoft Internet Explorer 3.02 Middle East eller senare versioner, Microsoft Internet Explorer 4.01 for Complex Scripts eller Microsoft Internet Explorer 5.0 eller senare versioner.

Kodsidor

Microsoft Office XP-program stöder följande kodsidor som finns tillgängliga för användare av arabiska, hebreiska och blandade texter.

Arabiska
UTF-8, ISO 8859-6, DOS-720, ASMO-708
Lettiska
UTF-8, ISO 8859-8, DOS-86

Tips!

Teckenuppsättning, ett av tillbehören i Microsoft Windows, ger en vy med alla de koder som stöds av Microsoft Office XP-program. Du kan markera ett tecken på en av teckensnittsidorna för språk som skrivs från höger till vänster eller vänster till höger, kopiera det till Urklipp och sedan infoga tecknet i dokumentet.


Om sydasiatiska funktioner i Office

I Microsoft Office finns funktioner som är utformade så att de stöder sydasiatiska språk vid inskrivning, redigering och visning av text.

Om du vill aktivera sydasiatiska funktioner i Office måste du köra ett 32-bitars Microsoft Windows-operativsystem som stöder sydasiatiska funktioner, till exempel en sydasiatisk version av Microsoft Windows Millennium Edition eller någon av språkversionerna av Microsoft Windows 2000.

Obs! Alla program och komponenter i Office stöder inte alla sydasiatiska funktioner som beskrivs i detta avsnitt.

Datum och tid

Vilket datum- och tidsformat som används för varje sydasiatiskt språk bestäms utifrån vilken kalender som du har valt. Hur listan över kalendrar som finns tillgängliga ser ut bestäms av vilket språk som du har aktiverat och vilken språkinställning för operativsystemet som du har markerat under Nationella alternativ på Kontrollpanelen. Beroende på vilket sydasiatiskt språk som du har aktiverat kan du välja bland följande kalendrar: buddistisk (endast för thailändska), Saka Era (endast för hindi) och gregoriansk (för alla varianter av sydasiatiska språk).

När du har installerat ett sydasiatiskt språk används den vanligast förekommande sydasiatiska kalendern för detta språk som standardkalender , till exempel är det den buddistiska för thailändska, Saka Era för hindi och den gregorianska för vietnamesiska som är standardkalender.

Fördelad justering

Denna funktion finns i Microsoft Excel, Microsoft Word, Microsoft FrontPage, Microsoft Publisher och Microsoft PowerPoint, och den justerar thailändsk eller blandad text genom att justera mellanrummen mellan tecknen. Vid standardjustering justeras mellanrummet mellan ord.

Sekventiell kontroll

Sydasiatiska språk följer strikta grammatiska regler som anger vilka textteckenelement som kan stå bredvid varandra i en ordföljd. Det som gör uppgiften än mer komplicerad när du skriver in thailändska tecken på ett korrekt sätt är att texten innehåller både enkla tecken och sammansatta tecken som består av fler än en markering, till exempel diakritiska tecken, intonationsmarkeringar, vokaler och accenter. I thailändska följs till exempel inledande vokaler vanligtvis av en konsonant som kan innehålla vokalmarkeringar, och där det dessutom krävs att ett diakritiskt tecken placeras under det.

I programmen kontrolleras texten automatiskt så att du skriver in rätt tecken och följer de grammatiska regler som är aktiverade för sydasiatiska språk. Du kan även låta Office utföra logiska teckenersättningar med hjälp av Skriv och ersätt, en funktion som kompletterar Sekventiell kontroll.

Funktionen Sekventiell kontroll installeras automatiskt i alla Office-program med undantag av Microsoft Word. I Word är denna funktion ett alternativ som du måste aktivera.

Skriv och ersätt

När du har installerat Office med ett sydasiatiskt språk ersätts de ogiltiga tecken som du skriver med giltiga tecken. På detta sätt garanteras att texten är grammatiskt korrekt.

Funktionen Skriv och ersätt är ett komplement till den automatiska sekventiella kontrollen av sydasiatisk text.

Skriv och ersätt finns alltid tillgänglig i alla Office-program med undantag av Microsoft Word. I Word är funktionen i stället ett alternativ. Om du vill aktivera Skriv och ersätt i Word måste du markera sekventiell kontroll.


Skapa en digital instrumentpanel

Du kan skapa en digital instrumentpanel i Microsoft Outlook 2002 eller i åtgärdsfönstret Ny fil i de andra Microsoft Office-programmen. Om du vill skapa en digital instrumentpanel måste du ha åtkomst till en mapp på en dator som kör Microsoft Exchange 2000 Server med Service Pack 1 (SP1) eller Microsoft SharePoint Portal Server. Dessutom måste du, för att kunna använda någon av metoderna för att skapa en digital instrumentpanel, köra Microsoft Windows 2000 eller senare version med minst 128 MB RAM-minne och ha installerat Outlook 2002.

Skapa en digital instrumentpanel i Outlook

  1. Starta Outlook.
  2. Peka på Nytt på Arkiv-menyn och klicka sedan på Mapp.
  3. Klicka på mallen Digital instrumentpanel.
  4. Skriv namnet i rutan Namn på den mapp som du vill ska innehålla den digitala instrumentpanelen.
  5. Klicka på Markera mapp [image] och bläddra sedan under Mina delade mappar till den mapp där du vill skapa mappen för den digitala instrumentpanelen.

    Obs! Du måste redan ha öppnat en mapp på en server för att servern ska vara tillgänglig i Mina delade mappar. Om den server som du vill använda inte visas stänger du dialogrutan Skapa ny mapp och skriver sedan URL-adressen till servern i rutan Adress i verktygsfältet Webb.

  6. Klicka på OK om du vill skapa den digitala instrumentpanelen.

    Det tar några minuter att skapa den digitala instrumentpanelen.

  7. När du får en förfrågan om du vill lägga till en genväg i Outlook-fältet till den digitala instrumentpanelen väljer du om du vill göra det.

    Öppna den digitala instrumentpanelen genom att klicka på genvägen i Outlook-fältet eller genom att öppna mappen för instrumentpanelen i mapplistan. Första gången som du öppnar den digitala instrumentpanelen är den tom. Klicka på Innehåll för att importera webbdelar från Microsoft Webbdelsförteckning. Efter att du har lagt till webbdelar i instrumentpanelen kan du ändra dess layout genom att klicka på Layout. Du kan ändra utseende på instrumentpanelen och andra inställningar genom att klicka på Inställningar. Den digitala instrumentpanelen delas som standard inte med andra användare. Om du vill dela instrumentpanelen med andra användare klickar du på Behörighet.

Skapa en digital instrumentpanel i andra Office-program

  1. Starta ett Office-program.
  2. Om åtgärdsfönstret Ny fil inte visas klickar du på Åtgärdsfönster på Visa-menyn.
  3. Klicka på Lägg till nätverksplats i åtgärdsfönstret Ny fil.

    På så sätt startar du guiden Lägg till nätverksplats.

  4. Klicka på Skapa en ny nätverksplats och sedan på Nästa.
  5. Bläddra till en mapp på en dator som kör Exchange 2000 Server med SP1 eller SharePoint Portal Server eller skriv URL-adressen till mappen i rutan Sökväg till mappen.
  6. Ange namnet på den mapp som du vill ska innehålla den digitala instrumentpanelen i rutan Mappnamn och klicka sedan på Nästa.
  7. Klicka på mallen Digital instrumentpanel och sedan på Slutför.

    Det tar några minuter att skapa den digitala instrumentpanelen.

    Du öppnar den digitala instrumentpanelen genom att starta en webbläsare eller Outlook 2002 och sedan ange URL-adressen i rutan Adress till den mapp där du skapade instrumentpanelen. Första gången som du öppnar den digitala instrumentpanelen är den tom. Klicka på Innehåll för att importera webbdelar från Microsoft Webbdelsförteckning. Efter att du har lagt till webbdelar i instrumentpanelen kan du ändra dess layout genom att klicka på Layout. Du kan ändra utseende på instrumentpanelen och andra inställningar genom att klicka på Inställningar. Den digitala instrumentpanelen delas som standard inte med andra användare. Om du vill dela instrumentpanelen med andra användare klickar du på Behörighet.

Tips!

Du kan även skapa webbdelar till en digital instrumentpanel genom att skapa eller öppna ett dokument i ett Office-program, klicka på Spara som webbsida på Arkiv-menyn och sedan spara dokumentet i mappen för den digitala instrumentpanelen.


Skapa en webbdel genom att spara i en mapp till en digital instrumentpanel

Du kan skapa en webbdel genom att spara ett dokument som en webbsida i en mapp till en digital instrumentpanel på en dator som kör Microsoft Exchange 2000 Server med Service Pack 1 (SP1) eller Microsoft SharePoint Portal Server. Du kan skapa en digital instrumentpanel i Microsoft Outlook 2002 eller i andra Microsoft Office-program med hjälp av guiden Lägg till nätverksplats eller guiden Lägg till webbmapp.

  1. Om du inte redan har skapat en digital instrumentpanel måste du göra det innan du fortsätter.

    Hur gör jag?

    Du kan skapa en digital instrumentpanel i Microsoft Outlook 2002 eller i åtgärdsfönstret Ny fil i de andra Microsoft Office-programmen. Om du vill skapa en digital instrumentpanel måste du ha åtkomst till en mapp på en dator som kör Microsoft Exchange 2000 Server med Service Pack 1 (SP1) eller Microsoft SharePoint Portal Server. Dessutom måste du, för att kunna använda någon av metoderna för att skapa en digital instrumentpanel, köra Microsoft Windows 2000 eller senare version med minst 128 MB RAM-minne och ha installerat Outlook 2002.

    Skapa en digital instrumentpanel i Outlook

    1. Starta Outlook.
    2. Peka på Nytt på Arkiv-menyn och klicka sedan på Mapp.
    3. Klicka på mallen Digital instrumentpanel.
    4. Skriv namnet i rutan Namn på den mapp som du vill ska innehålla den digitala instrumentpanelen.
    5. Klicka på Markera mapp [image] och bläddra sedan under Mina delade mappar till den mapp där du vill skapa mappen för den digitala instrumentpanelen.

      Obs! Du måste redan ha öppnat en mapp på en server för att servern ska vara tillgänglig i Mina delade mappar. Om den server som du vill använda inte visas stänger du dialogrutan Skapa ny mapp och skriver sedan URL-adressen till servern i rutan Adress i verktygsfältet Webb.

    6. Klicka på OK om du vill skapa den digitala instrumentpanelen.

      Det tar några minuter att skapa den digitala instrumentpanelen.

    7. När du får en förfrågan om du vill lägga till en genväg i Outlook-fältet till den digitala instrumentpanelen väljer du om du vill göra det.

      Öppna den digitala instrumentpanelen genom att klicka på genvägen i Outlook-fältet eller genom att öppna mappen för instrumentpanelen i mapplistan. Första gången som du öppnar den digitala instrumentpanelen är den tom. Klicka på Innehåll för att importera webbdelar från Microsoft Webbdelsförteckning. Efter att du har lagt till webbdelar i instrumentpanelen kan du ändra dess layout genom att klicka på Layout. Du kan ändra utseende på instrumentpanelen och andra inställningar genom att klicka på Inställningar. Den digitala instrumentpanelen delas som standard inte med andra användare. Om du vill dela instrumentpanelen med andra användare klickar du på Behörighet.

    Skapa en digital instrumentpanel i andra Office-program

    1. Starta ett Office-program.
    2. Om åtgärdsfönstret Ny fil inte visas klickar du på Åtgärdsfönster på Visa-menyn.
    3. Klicka på Lägg till nätverksplats i åtgärdsfönstret Ny fil.

      På så sätt startar du guiden Lägg till nätverksplats.

    4. Klicka på Skapa en ny nätverksplats och sedan på Nästa.
    5. Bläddra till en mapp på en dator som kör Exchange 2000 Server med SP1 eller SharePoint Portal Server eller skriv URL-adressen till mappen i rutan Sökväg till mappen.
    6. Ange namnet på den mapp som du vill ska innehålla den digitala instrumentpanelen i rutan Mappnamn och klicka sedan på Nästa.
    7. Klicka på mallen Digital instrumentpanel och sedan på Slutför.

      Det tar några minuter att skapa den digitala instrumentpanelen.

      Du öppnar den digitala instrumentpanelen genom att starta en webbläsare eller Outlook 2002 och sedan ange URL-adressen i rutan Adress till den mapp där du skapade instrumentpanelen. Första gången som du öppnar den digitala instrumentpanelen är den tom. Klicka på Innehåll för att importera webbdelar från Microsoft Webbdelsförteckning. Efter att du har lagt till webbdelar i instrumentpanelen kan du ändra dess layout genom att klicka på Layout. Du kan ändra utseende på instrumentpanelen och andra inställningar genom att klicka på Inställningar. Den digitala instrumentpanelen delas som standard inte med andra användare. Om du vill dela instrumentpanelen med andra användare klickar du på Behörighet.

    Tips!

    Du kan även skapa webbdelar till en digital instrumentpanel genom att skapa eller öppna ett dokument i ett Office-program, klicka på Spara som webbsida på Arkiv-menyn och sedan spara dokumentet i mappen för den digitala instrumentpanelen.
  2. Skapa eller öppna det dokument som du vill spara som en webbdel.
  3. Klicka på Spara som webbsida på Arkiv-menyn.
  4. Bläddra till mappen för den digital instrumentpanelen eller ange URL-adressen till mappen för den digitala instrumentpanelen följt av filnamnet på webbdelen i rutan Filnamn klicka sedan på Spara.

    Beroende på hur servern, där den digitala instrumentpanelen finns, är konfigurerad behöver du eventuellt logga in på servern innan du fortsätter. När du har anslutit till servern visas formuläret Egenskaper för webbfil.

  5. Skriv namnet på webbdelen i rutan Namn.
  6. Skriv en kort beskrivning av webbdelen i rutan Beskrivning.
  7. Om du direkt vill lägga till webbdelen på instrumentpanelen markerar du Inkludera den här webbdelen på instrumentpanelen. Om du avmarkerar denna kryssruta sparas webbdelen i instrumentpanelens mapp och visas inte förrän du klickar på Innehåll på instrumentpanelens webbsida och markerar att du vill lägga till den på instrumentpanelen.
  8. Ange standardplats för webbdelen och klicka på OK.

Tips!

Du kan anpassa ytterligare inställningar för webbdelen genom att öppna den digitala instrumentpanelens webbsida, klicka på Innehåll och sedan klicka på namnet på webbdelen. På så sätt öppnar du en sida där du kan ange ytterligare inställningar som inte finns tillgängliga i formuläret Egenskaper för webbfil, till exempel höjd och bredd.


Skapa en hyperlänk till en e-postadress

  1. Välj text eller bild.

  2. Klicka på Infoga hyperlänk Hyperlänksverktyget.

  3. Klicka på E-postadress under Länka till.

  4. Ange den e-postadress som du vill använda i rutan E-postadress, eller markera en e-postadress i rutan Nyligen använda e-postadresser.
  5. Ange e-postmeddelandets ämne i rutan Ämne.

    Tänk på att vissa webbläsare och e-postprogram kanske inte känner igen ämnesraden.

Obs!

Vissa webbläsare och e-postprogram kanske inte känner igen ämnesraden.


Skapa en hyperlänk till en fil eller sida

  1. Välj text eller bild.
  2. Klicka på Infoga hyperlänk Hyperlänksverktyget.
  3. Klicka på Befintlig fil eller webbsida under Länka till.
  4. Gör något av följande:
    • Om du vill använda en fil i mappen Mina dokument klickar du på Aktuell mapp.
    • Om du vill använda en fil som du nyligen har visat i webbläsaren klickar du på Besökta sidor.
    • Om du vill använda en fil som du nyligen har arbetat med klickar du på Senaste filer.
  5. Navigera till filen eller sidan som du vill använda.


Skapa en hyperlänk till en ny sida

  1. Välj text eller bild.
  2. Klicka på Infoga hyperlänk Hyperlänksverktyget.
  3. Klicka på Skapa ett nytt dokument under Länka till.
  4. Ange sökvägen och namnet för den nya filen, eller klicka på Ändra och navigera till en sökväg.
  5. Markera Redigera det nya dokumentet senare eller Redigera det nya dokumentet nu.


Visa eller dölj diskussioner

Välj något eller några av följande alternativ när du ska visa eller dölja diskussionsinformation.

Visa eller dölj diskussionsrutan

  • Klicka på Visa/dölj diskussionsruta [image] i verktygsfältet Webbdiskussioner.

    Tips!

    Dra i övre kanten på diskussionsrutan om du vill ändra storleken på rutan.

Visa eller dölja infogade diskussioner

I Microsoft Word visas både infogade diskussioner och allmänna diskussioner i diskussionsrutan. Om båda typerna av diskussioner är kopplade till ett dokument kan du visa och dölja infogade diskussioner på något av följande sätt:
  • Klicka på Visa allmänna diskussioner Visa allmänna diskussioner i verktygsfältet Webbdiskussioner om du vill visa allmänna diskussioner i stället för infogade diskussioner i diskussionsrutan.
  • När allmänna diskussioner visas i diskussionsrutan klickar du på Föregående [image] eller Nästa [image] om du vill visa infogade diskussioner i stället för allmänna diskussioner.

Visa eller dölj stängda diskussioner

  1. Klicka på Diskussioner i verktygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Markera eller avmarkera kryssrutan Visa stängda diskussioner.

Visa eller dölj rubrikinformation i diskussionskommentarer

  1. Klicka på Diskussioner i verktygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Under Visa diskussionsfält markerar eller avmarkerar du kryssrutorna för de uppgifter du vill visa eller dölja i respektive diskussionsrubrik.


Visa eller dölj diskussioner

Välj något eller några av följande alternativ när du ska visa eller dölja diskussionsinformation.

Visa eller dölj diskussionsrutan

  • Klicka på Visa/dölj diskussionsruta [image] i verktygsfältet Webbdiskussioner.

    Tips!

    Dra i övre kanten på diskussionsrutan om du vill ändra storleken på rutan.

Visa eller dölj stängda diskussioner

  1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Markera eller avmarkera kryssrutan Visa stängda diskussioner.

Visa eller dölj rubrikinformation i diskussionskommentarer

  1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Under Visa diskussionsfält markerar eller avmarkerar du kryssrutorna för de uppgifter du vill visa eller dölja i respektive diskussionsrubrik.


Visa eller dölj diskussioner

Välj något eller några av följande alternativ när du ska visa eller dölja diskussionsinformation.

Visa eller dölj diskussionsrutan

  • Klicka på Visa/dölj diskussionsruta [image] i verktygsfältet Webbdiskussioner.

    Tips!

    Dra i övre kanten på diskussionsrutan om du vill ändra storleken på rutan.

Visa eller dölja infogade diskussioner

  • Om du vill visa eller dölja en infogad diskussion klickar du på Visa diskussion [image] eller Dölj diskussion [image] ovanför diskussionen.
  • Om du vill visa eller dölja alla infogade diskussioner klickar du på Visa alla diskussioner [image] eller Dölj alla diskussioner [image] i verktygsfältet Webbdiskussioner.

Visa eller dölj stängda diskussioner

  1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Markera eller avmarkera kryssrutan Visa stängda diskussioner.

Visa eller dölj rubrikinformation i diskussionskommentarer

  1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Under Visa diskussionsfält markerar eller avmarkerar du kryssrutorna för de uppgifter du vill visa eller dölja i respektive diskussionsrubrik.


Flytta en undermeny vart som helst på skärmen

  1. Visa undermenyn som du vill flytta. Peka t ex på menyn Figurer i verktygsfältet Rita.
  2. Flytta undermenyn till den nya platsen genom att dra i flytthandtaget [image] längst upp på undermenyn.

    Undermenyn blir ett flytande verktygsfält.


Byta namn på en knapp, ett menykommando eller en meny

Gör något eller båda av följande:

Byt namn på en knapp eller ett menykommando

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Gör något av följande:

    Byta namn på ett menykommando

    1. Klicka på den meny som innehåller kommandot.
    2. Klicka på kommandot.
    3. Klicka på Ändra markering i dialogrutan Anpassa, ange ett namn i rutan Namn och tryck sedan på RETUR.

    Byta namn på en knapp i verktygsfältet

    1. Klicka på knappen
    2. Klicka på Ändra markering i dialogrutan Anpassa, ange namnet i rutan Namn och tryck sedan på RETUR.
    3. Klicka på Stäng i dialogrutan Anpassa.

    Obs! Om det inte visas någon text på verktygsfältsknappen kommer namnändringen bara att visas när du visar skärmtipset genom att peka på knappen.

    Byt namn på en meny

    1. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.
    2. Låt dialogrutan Anpassa vara öppen och klicka på menyn som du vill byta namn på.
    3. Klicka på Ändra markering i dialogrutan Anpassa, ange det nya namnet i rutan Namn på snabbmenyn och tryck sedan på RETUR.
    4. Klicka på Stäng i dialogrutan Anpassa.


Återställa de ursprungliga inställningarna för knappar, kommandon eller verktygsfält

Gör något eller några av följande:

Återställ de ursprungliga inställningarna för en meny

  1. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.

  2. Låt dialogrutan Anpassa vara öppen, högerklicka på menyn som du vill återställa och klicka sedan på Återställ på snabbmenyn.
  3. Klicka på Stäng i dialogrutan Anpassa.

Obs! Med kommandot Återställ återställer du de ursprungliga bilderna, kommandona och undermenyerna på den inbyggda menyn.

Återställ de ursprungliga knapparna och menyerna i ett inbyggt verktygsfält

  1. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.

  2. Klicka på fliken Verktygsfält.
  3. Klicka på namnet på verktygsfältet som du vill återställa i rutan Verktygsfält.
  4. Klicka på Återställ.

Obs!

  • Du kan inte återställa ett anpassat verktygsfält.
  • När du arbetar med Microsoft Office anpassas menyerna och verktygsfälten så att de visar de kommandon som du använder oftast (om du har avmarkerat kryssrutan Visa alltid fullständiga menyer på fliken Alternativ i dialogrutan Anpassa). Om du vill kan du återställa visningen av verktygsfälten och menyerna till det tillstånd som rådde när du började använda Office.

Återställ de ursprungliga inställningarna för en inbyggd verktygsfältsknapp eller ett inbyggt menykommando

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.
  3. Gör något av följande när dialogrutan Anpassa är öppen:
    • Om du vill återställa en verktygsfältsknapp högerklickar du på knappen och klickar sedan på Återställ på snabbmenyn.
    • Om du vill återställa ett menykommando klickar du på menyn som innehåller kommandot, högerklickar på kommandot och klickar sedan på Återställ på snabbmenyn.

Obs!

  • Med kommandot Återställ återställer du den ursprungliga bilden, det ursprungliga namnet eller det ursprungliga kommandot för knappar i inbyggda verktygsfält eller menykommandon.
  • Kommandot Återställ är inte tillgängligt för knappar som visar en lista när du klickar på dem.

Visa standardknappar i verktygsfält och standardmenykommandon

  1. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.
  2. Klicka på fliken Alternativ.
  3. Klicka på Återställ inställningar.

Obs!

  • Knappen Återställ inställningar påverkar bara knapparna i ett inbyggt verktygsfält om det inte är tillräckligt brett för att alla knapparna ska kunna visas. Menykommandon som visas på de korta versionerna av de inbyggda menyerna påverkas bara om du har avmarkerat kryssrutan Visa alltid fullständiga menyer på fliken Alternativ i dialogrutan Anpassa.
  • Knappen Återställ inställningar påverkar bara verktygsfältsknapparna och menykommandona i det Microsoft Office-program där du klickar på den.
  • Knappen Återställ inställningar ändrar inte verktygsfältens placering, och den tar inte heller bort några knappar eller kommandon som du har lagt till med hjälp av dialogrutan Anpassa eller lägger till knappar eller kommandon som du har tagit bort.


Ändra visningssättet för ett länkat eller inbäddat objekt

Gör något av följande:

Visa ett länkat eller inbäddat objekt som innehåll eller som en ikon

  1. Markera det länkade objektet eller det inbäddade objektet som du vill ändra.
  2. Peka på ObjektnamnObjekt (t ex Kalkylbladsobjekt) på Redigera-menyn, och klicka sedan på Konvertera.
  3. Gör något av följande:
    • Avmarkera kryssrutan Visa som ikon om du vill visa innehållet.
    • Markera kryssrutan Visa som ikon om du vill visa objektet som en ikon.

Ändra ikonen eller ikonetiketten som motsvarar ett länkat eller inbäddat objekt

  1. Markera ikonen som du vill ändra.
  2. Peka på ObjektnamnObjekt (t ex Kalkylbladsobjekt) på Redigera-menyn, och klicka sedan på Konvertera.
  3. Klicka på Byt ikon och klicka sedan på den ikon som du vill använda.
  4. Ange text för etiketten i rutan Beskrivning:.


Använda Office-program för att skapa ett formulär för onlineanvändning eller utskrift

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Du kan skapa ett formulär i Microsoft Word, Microsoft Access, Microsoft Excel, Microsoft FrontPage eller Microsoft Outlook. De flesta av programmen innehåller exempelformulär som du kan använda som de är eller som utgångspunkt när du skapar anpassade formulär. Word innehåller exempelvis flera vanliga affärsformulär, t ex fakturor, inköpsorder och veckotidrapporter. Access innehåller exempeldatabaser med flera typer av formulär som du kan ändra efter behov. Access innehåller också Formulärguiden, som ställer frågor och därefter automatiskt skapar layout och format för ett formulär med utgångspunkt i dina svar.

  • Använd antingen Word eller Access om du vill skapa ett formulär som innehåller komplicerad formatering, bilder, länkade objekt, inbäddade objekt, kryssrutor, listrutor eller textfält för specifika datatyper, formatering och standardtext. I båda programmen kan du skapa både formulär som fylls i på datorn och formulär som du skriver ut och fyller i på papper. Du kan också ange villkor för att lägga till data i ett formulär, t ex makron som körs automatiskt, och lägga till hjälpmeddelanden som gör det enklare för andra användare att fylla i ett formulär. I Access kan du dessutom infoga Visual Basic for Applications-kod som körs automatiskt och lägga till skärmtips, som också förenklar för användarna som ska fylla i formuläret.
  • Använd Access när du behöver samla in och lagra stora mängder information, när du behöver använda relationsdatabasfunktioner, när du vill skapa en rad olika rapporter av informationen eller när du vill knyta samman formulären i ett program.
  • Använd Excel när du vill skapa ett formulär för att samla in information som ska användas i beräkningar, analyser eller ekonomiska dokument, t ex en amorteringstabell eller kundofferter. Om du vill lägga till information som anges i formuläret i en databas skapar du en formulärsmall med hjälp av Mallguiden med dataspårning. Alla nya formulär som skapas med hjälp av mallen skapar automatiskt motsvarande post i databasen.
  • Använd FrontPage när du vill skapa ett formulär på en webbsida för att samla in information från webbplatsbesökare eller för att besökarna ska kunna söka efter information på din webbplats. Webbaserade formulär kan också användas för att skapa en virtuell gästbok, samla in e-postadresser för en utskickslista eller ge besökarna möjlighet att skicka kommentarer på ett annat sätt än med e-post.
  • Använd Outlook-formulär när du vill anpassa e-postmeddelanden, avtalade tider och andra Outlook-objekt som ett enkelt sätt att distribuera och samla in information elektroniskt. Med hjälp av Outlook-formulär kan du gruppera och sortera informationen som du samlar in, svara på informationen och visa informationen per konversation, så att svar på ett formulär grupperas tillsammans med det ursprungliga formuläret.


Använda Office-program för att skapa en tabell

Du kan skapa tabeller i dina dokument med hjälp av flera olika Microsoft Office-program, men de olika programmen är lämpliga för olika typer av tabeller. I Microsoft Word och Microsoft Excel kan du t ex formatera en tabell automatiskt. I Microsoft PowerPoint kan du rita och formatera en tabell var som helst i en presentationsbild. I Microsoft Access kan du formatera ett helt datablad, och i Microsoft FrontPage kan du skapa tabeller för sidlayoutändamål och för presentation av data.

  • Om du vill skapa en tabell som du lätt kan infoga i en presentation använder du PowerPoint.
  • Om du vill skapa en tabell med komplicerad grafisk formatering, t ex punktlistor, anpassade tabbar, numrering, hängande indrag, formatering av enskilda celler och diagonal delning av celler, använder du Word.
  • Om du vill skapa en tabell med komplicerade beräkningar, statistisk analys eller diagram använder du Excel.
  • Om du vill skapa tabeller med kraftfulla sorterings- och sökmöjligheter använder du Access eller Excel.
  • Om du har behov av fullständiga relationsdatabasfunktioner använder du Access.
  • Om du vill skapa tabeller för webbsideslayout eller databasresultat använder du FrontPage.

Tips!

Information om hur du skapar en tabell med de övriga Office-programmen finns i direkthjälpen för varje program.


Länka eller bädda in filer

Använd ett länkat objekt eller ett inbäddat objekt om du vill lägga till en hel fil eller en del av en fil som har skapats i ett Microsoft Office-program eller något annat program som stöder länkade och inbäddade objekt i en fil.

Skapa ett nytt inbäddat objekt

  1. Klicka där du vill lägga till det inbäddade objektet i filen.
  2. Klicka på Objekt på Infoga-menyn.
  3. Klicka på Skapa.
  4. Klicka på den typ av objekt som du vill skapa i rutan Objekttyp.
  5. Markera kryssrutan Visa som ikon om du vill visa det inbäddade objektet som en ikon.

Obs! I rutan Objekttyp visas bara installerade program som stöder länkade och inbäddade objekt.

Skapa ett länkat eller inbäddat objekt av en del av en befintlig fil

  1. Öppna filen som innehåller informationen som du vill skapa ett länkat eller inbäddat objekt av, och markera sedan informationen.
  2. Klicka på Kopiera [image] eller Klipp ut [image] i verktygsfältet Standard.
  3. Växla till filen som du vill lägga till informationen i, och klicka där du vill infoga informationen.
  4. Klicka på Klistra in special på Redigera-menyn.
  5. Gör något av följande:
    • Klicka på Klistra in länk om du vill skapa ett länkat objekt.

    • Klicka på Klistra in om du vill skapa ett inbäddat objekt. Klicka på filformatet som du vill använda i rutan Som.

Skapa ett länkat eller inbäddat objekt av en hel befintlig fil

  1. Klicka där du vill lägga till det länkade eller inbäddade objektet i filen.
  2. Klicka på Objekt på Infoga-menyn.
  3. Klicka på Skapa från fil.
  4. Ange namnet på filen som du vill skapa ett länkat eller inbäddat objekt av i rutan Fil, eller klicka på Bläddra om du vill välja en fil i en lista.
  5. Markera kryssrutan Länk om du vill skapa ett länkat objekt.

    Om du inte markerar kryssrutan Länk skapas ett inbäddat objekt.

  6. Markera kryssrutan Visa som ikon om du vill visa det länkade eller inbäddade objektet som en ikon, t ex om andra användare ska visa filen online.

Obs!

  • Om du vill skicka objektet i ett e-postmeddelande eller i en mötes- eller uppgiftsförfrågan och du vill att mottagarna ska kunna redigera det måste du spara källfilen på en server.
  • Om du skapar ett länkat objekt av en Microsoft Office-fil och du vill att andra ska kunna redigera det länkade eller inbäddade objektet måste källfilen sparas på en nätverksserver. Dessutom måste mottagarna av meddelandet ha tillgång till den nätverksresurs som filen är lagrad på, nätverket måste stödja UNC-adresser och du måste ange UNC-adressen för nätverksadressen som innehåller filen i rutan Fil. I ett meddelande klickar du t ex i textrutan och klickar sedan på Objekt på Infoga-menyn. Därefter klickar du på Skapa från fil och anger sökvägen till filen i rutan Fil, t ex \\Data\Kalkylblad\Fil.xls.

Obs! När du skapar ett inbäddat objekt av en befintlig Microsoft Excel-arbetsbok infogas hela arbetsboken i filen. I filen visas bara ett kalkylblad i taget. Om du vill visa ett annat kalkylblad dubbelklickar du på Microsoft Excel-objektet och klickar sedan på ett annat kalkylblad.


Ta bort en hyperlänk

Ta bort en hyperlänk helt, inklusive hyperlänktexten

  • Markera hyperlänken, och tryck sedan på Delete.

Ta bort en hyperlänk och behålla texten

  1. Markera hyperlänken.
  2. Klicka på Infoga hyperlänk Verktyget Infoga hyperlänk.
  3. Klicka på Ta bort länk.


Aktivera eller inaktivera kommandoalternativ för Urklipp i Office

  1. Visa Urklipp i Microsoft Office i åtgärdsfönstret.

    Hur gör jag?

    • Klicka på Urklipp i Office på Redigera-menyn.
  2. Klicka på Alternativ i åtgärdsfönstret i Urklipp i Office.
  3. Ange de kommandoalternativ som du vill använda:
Alternativ | Beskrivning
Visa Office Urklipp automatiskt | Urklipp i Microsoft Office visas automatiskt när du kopierar objekt.
Samla in utan att visa Office Urklipp | Objekt kopieras automatiskt till Urklipp utan att Urklipp i Office visas.
Visa ikonen för Office Urklipp i Aktivitetsfältet | Ikonen Urklipp i Office [image] visas i statusområdet i Aktivitetsfältet när Urklipp i Office är aktivt.
Visa status vid Aktivitetsfältet vid kopiering | Ett meddelande om kopierade objekt visas när du kopierar objekt till Urklipp i Office.


Om felsäkert läge i Office

Med hjälp av felsäkert läge i Microsoft Office kan du på ett säkert sätt använda ett Office-program när det har uppstått startproblem. När ett problem upptäcks vid starten repareras eller isoleras problemet i Office vilket innebär att programmet kan startas på korrekt sätt.

Automatiskt felsäkert läge

När ett Office-program startas kontrolleras om det har uppstått några problem, som exempelvis att tillägg inte startas eller om en fil, ett register eller en mall har skadats. Ett meddelande visas nästa gång som programmet startas där problemet identifieras och där du tillfrågas om du vill inaktivera den del av programmet där problemet uppstått.

En lista över inaktiverade objekt är tillgänglig genom dialogrutan Inaktiverade objekt (Om Microsoft <program> på Hjälp-menyn). Du kan använda denna dialogruta om du vill aktivera objekt som finns i listan. När du aktiverar vissa objekt behöver du ladda om eller installera om ett tilläggsprogram eller öppna filen på nytt. Om du aktiverar ett objekt är det inte säkert att det ursprungliga problemet är reparerat. Detta innebär att ett objekt som du aktiverar åter kan hamna på listan över inaktiverade objekt nästa gång som du startar programmet.

Felsäkert läge som initierats av användaren

Du kan öppna alla Office-program i felsäkert läge genom att trycka på CTRL när du startar programmet eller använda alternativet /safe när du startar programmet från kommandoraden.

Följande begränsningar gäller när du öppnar ett program i felsäkert läge som initierats av användaren. (Vissa av de objekt som räknas upp nedan gäller inte för alla Office-program.)

  • Inga mallar kan sparas.
  • I Microsoft FrontPage öppnas inte den senast använda webbplatsen.
  • Office-assistenten visas inte automatiskt.
  • Anpassningar av verktygsfält eller kommandofält laddas inte och de anpassningar som du gör kan inte sparas.
  • Autokorrigeringslista laddas inte och de ändringar som du gör sparas inte.
  • Återskapade dokument öppnas inte automatiskt.
  • Smarta etiketter laddas inte och nya etiketter kan inte sparas.
  • Alla kommandoradsalternativ ignoreras med undantag för "/a" och "/n".
  • Filer kan inte sparas i den alternativa startkatalogen.
  • Inställningar kan inte sparas.
  • Tilläggsfunktioner och tilläggsprogram laddas inte automatiskt.


Filtrera diskussioner

Filtrera diskussionskommentarer efter person och tidsperiod.

  1. Klicka på Diskussioner i verktygsfältet Webbdiskussioner och sedan på Filtrera diskussioner.
  2. Markera namnet på den person vars kommentarer du vill läsa i rutan Skapad av.
  3. Välj tidsperiod för filtreringen i rutan Skapad under perioden.


Om att få meddelanden om ändringar av en fil eller diskussion

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Med hjälp av prenumerationsfunktionen kan du få meddelanden om ändringar av en webbplats med e-post. Du kan avbryta en prenumeration när du vill.

Du kan prenumerera på en enstaka sida eller alla sidor (filer) i en mapp på en webbserver. När du prenumererar på en sida eller mapp får du ett regelbundet meddelanden från diskussionsservern om en fil eller mapp ändras, tas bort eller flyttas eller om en ny fil skapas i mappen. Du kan också få meddelanden om en diskussionskommentar tas bort från en fil eller om en ny diskussionskommentar läggs till.


Lägga till den aktiva filen i mappen Favoriter

Du kan lägga till en öppen fil i mappen Favoriter för att enkelt kunna öppna den igen vid ett senare tillfälle. Innan du lägger till filen måste du spara den.

  1. Peka på Verktygsfält på Visa-menyn och klicka sedan på Webb om verktygsfältet Webb inte visas.
  2. Klicka på Favoriter i verktygsfältet Webb och sedan på Lägg till i Favoriter.
  3. Klicka på Lägg till.


Välja diskussionsserver

  1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Klicka på Lägg till.
  3. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
  4. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
  5. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.

Obs! Om webbsidan eller dokumentet finns på en server där funktionerna för diskussioner eller prenumerationer är aktiverade, sparas dina diskussioner eller prenumerationer automatiskt på den servern. Om du väljer en annan server används inte längre servern som dokumentet finns på automatiskt för webbdiskussioner. I stället används den server som du använde senaste gången du öppnade verktygsfältet Webbdiskussioner.


Lägga till en deltagare till ett onlinemöte

Värden för onlinemötet är den enda personen som kan bjuda in andra deltagare till ett möte som har startas från Microsoft Office.

  1. Klicka på Ring upp deltagare [image] på verktygsfältet Onlinemöte.
  2. Markera namnet på den person som du vill bjuda in från listan i dialogrutan Ring upp och klicka sedan på Ring upp. Upprepa det här steget för varje ytterligare person som du vill bjuda in.

Tips!

Om du vill visa en deltagarlista under ett onlinemöte klickar du på deltagarlistan i verktygsfältet Onlinemöte.


Ändra din webbsöksida

  1. Öppna den fil som du vill använda som söksida för Microsoft Office-programmen.
  2. Om verktygsfältet Webb inte visas pekar du på Verktygsfält på Visa-menyn och klickar sedan på Webb.
  3. Klicka på Gå till i verktygsfältet Webb och sedan på Ange söksida.
  4. Klicka på Ja.

Obs!

  • Den nya söksidan visas när du klickar på Sök på webben i verktygsfältet Webb.
  • Om du inte kan öppna den sida som du vill använda från Office-programmet, kan du ändra den här inställningen i de flesta webbläsare.


Om menyer och verktygsfält

En meny innehåller en lista med kommandon. Vid några av kommandona finns det bilder, så att du snabbt kan associera kommandot till bilden. De flesta menyerna finns i menyraden, dvs verktygsfältet längst upp i ett programfönster. Verktygsfält kan innehålla knappar, menyer eller en kombination av bådadera.

Skillnaden mellan en meny, en menyrad och ett verktygsfält

1 Menyrad

2 Menykommando

3 Verktygsfält

4 Knapp

Visa bara de kommandon och knappar som du använder

Menyerna och verktygsfälten i Microsoft Office anpassas automatiskt med utgångspunkt i hur ofta du använder kommandona. Första gången du startar ett Office-program visas bara de mest grundläggande kommandona. Medan du arbetar justeras sedan menyerna och verktygsfälten, så att bara de kommandon och knappar som du använder oftast visas.

Visa alla kommandona på en meny

Om du vill använda ett kommandon som du inte använder ofta eller aldrig har använt förut kan du visa alla kommandon genom att klicka på pilarna [image] längst ned på menyn. Du kan också visa den fullständiga menyn genom att dubbelklicka på den. När du utvidgar en meny utvidgas också alla de andra menyerna tills du väljer ett kommando eller utför någon annan åtgärd. När du klickar på ett kommando på den utvidgade menyn läggs kommandot omedelbart till på den korta versionen av menyn. Om du inte använder kommandot så ofta tas det bort från den korta versionen av menyn igen.

Placera verktygsfält i samma rad

Du kan placera verktygsfält bredvid varandra i samma rad. Första gången du startar ett Microsoft Office-program är t ex verktygsfältet Standard placerat bredvid verktygsfältet Formatering. När du placerar flera verktygsfält i samma rad får kanske inte alla knappar plats. Om det inte finns tillräckligt med plats visas de knappar som du har använt senast.

Visa alla knappar i ett verktygsfält

Du kan ändra storleken på ett verktygsfält så att fler knappar får plats, eller också kan du visa alla knappar i ett verktygsfält. Om du vill visa en lista över knappar som inte får plats i ett inbyggt dockat verktygsfält klickar du på Alternativ för verktygsfält [image] vid verktygsfältets kant. När du använder en knapp som inte visas i verktygsfältet flyttas den till verktygsfältet, och en knapp som inte har använts nyligen flyttas till listan Alternativ för verktygsfält.

Anpassa menyer och verktygsfält

Du kan anpassa menyer och verktygsfält själv. Du kan t ex lägga till och ta bort knappar och menyer i verktygsfält, skapa egna verktygsfält, visa eller dölja verktygsfält eller flytta verktygsfält. Du kan anpassa menyraden på samma sätt som du anpassar andra inbyggda verktygsfält, t ex genom att snabbt lägga till och ta bort knappar och menyer i menyraden, men du kan inte dölja menyraden.


Visa alla fönster på Windows-skrivbordet

  • Högerklicka på bakgrunden i Aktivitetsfältet, och klicka sedan på Sida vid sida vågrätt eller Sida vid sida lodrätt på snabbmenyn.


Ordna minimerade fönster i programfönstret

  • Klicka på Ordna ikoner på Fönster-menyn.

    De minimerade fönstren ordnas från vänster till höger längst ned i programfönstret.

Obs! Om det inte finns några minimerade fönster är kommandot Ordna ikoner inte tillgängligt.


Markera diakritiska tecken och ligaturer

Funktionen som beskrivs i detta hjälpavsnitt är endast tillgänglig om du med hjälp av Språkinställningar för Microsoft Office har aktiverat stöd för språk som skrivs från höger till vänster, till exempel arabiska.

  1. Klicka till vänster om det tecken i filen vars diakritiska tecken eller ligatur du vill markera.
  2. Håll SKIFT-tangenten nedtryckt och tryck på HÖGER- eller VÄNSTER-tangenten en gång för varje diakritiskt tecken eller ligatur.


Avbryta utskrift

  1. Dubbelklicka på ikonen Skrivare [image] i statusfältet i Aktivitetsfältet.
  2. Markera dokumentet som du vill avbryta utskriften för.
  3. Klicka på Avbryt utskrift på Dokument-menyn.

Obs!

  • Du kan inte avbryta utskriften av någon annan användares dokument om du inte har behörighet för det.
  • Om du skriver ut ett kort dokument kanske inte ikonen Skrivare visas i statusfältet tillräckligt länge för att du ska kunna klicka på den och avbryta utskriften.


Ändra standardarbetsmapp

  1. Spara och stäng alla Microsoft Office-filer, och avsluta sedan alla Office-program.
  2. Högerklicka på mappen Mina dokument i Utforskaren, och klicka sedan på Byt namn på snabbmenyn.
  3. Ange det nya namnet för mappen, och tryck sedan på RETUR.

Tips!

Om du vill flytta mappen Mina dokument drar du den till en ny plats i Utforskaren.


Ändra språk i användargränssnittet eller i Hjälp i Office-program

Om du vill ändra språk i användargränssnittet eller i Hjälp måste ditt företag ha införskaffat och distribuerat Microsoft Office XP Multilingual User Interface Pack och det måste vara installerat. Om du vill ha mer information vänder du dig till systemadministratören.
  1. Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn i Microsoft Windows och klicka sedan på Språkinställningar för Microsoft Office XP.
  2. Gör något av följande på fliken Användargränssnitt:

    Ändra språk i användargränssnittet

    • Klicka på önskat språk i rutan Visa menyer och dialogrutor på.

    Ändra språk i Hjälp

    • Klicka på önskat språk i rutan Visa hjälp på.

Obs! Vissa delar av Microsoft Office stöder inte att språk ändras i användargränssnitt eller i Hjälp. Du kan hitta mer information i Microsoft Office XP Resource Kit.


Ändra inloggningsnamn eller lösenord för en FTP-plats

För att kunna utföra den här proceduren måste ditt företag ha ett intranät eller så måste du ha tillgång till Internet. Du måste också redan ha lagt till en FTP-plats i din FTP-platsmapp.

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på FTP-platser i rutan Sök i.
  3. Högerklicka på önskad mapp och klicka sedan på Ändra på snabbmenyn.
  4. Ändra önskat alternativ.


Ändra standardmappen för nya Office-mallar

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Kontrollera att Office-genvägar visas.

    Hur gör jag?

    • Peka på Program, Microsoft Office-verktyg på Start-menyn i Windows, och klicka sedan på Office-genvägar.
  2. Klicka med höger musknapp på bakgrunden av vilket verktygsfält som helst i Office-genvägar och klicka sedan på Anpassa.
  3. Klicka på fliken Inställningar.
  4. Gör något av följande:
    • Om du vill ändra sökvägen där Office-programmen söker efter mallar, klickar du på Sökväg för dok.mallar.

    • Om du vill lägga till ytterligare en sökväg där Office-programmen söker efter mallar, klickar du på Sökväg, dok.mallar (arb.grupp).

  5. Klicka på Ändra.

  6. Gå till sökvägen som du vill använda. Ange ett nytt mappnamn i rutan Mapp.
  7. Klicka på Lägg till.


Minimera alla programfönster på Windows-skrivbordet

  • Högerklicka på bakgrunden i Aktivitetsfältet, och klicka sedan på Minimera alla fönster på snabbmenyn.


Kopiera en fil

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på en genväg i Platsfältet, eller klicka på enheten eller mappen som innehåller filen som du vill kopiera i rutan Leta i.
  3. Leta upp mappen som innehåller filen som du vill kopiera i mapplistan.
  4. Högerklicka på den fil som du vill kopiera, och klicka sedan på Kopiera på snabbmenyn.
  5. Klicka på enheten eller mappen som du vill kopiera filen till i rutan Leta i.
  6. Leta upp mappen som du vill kopiera filen till i mapplistan.
  7. Högerklicka var som helst i mapplistan (var noga med att inte peka på en fil i listan), och klicka sedan på Klistra in på snabbmenyn.

Obs! Du kan också markera flera filer och kopiera dem samtidigt.

Hur gör jag?

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Gör något av följande:
    • Om du vill markera filer som inte är placerade intill varandra i dialogrutan Öppna klickar du på en fil, håller ned CTRL och klickar på var och en av de återstående filerna.
    • Om du vill markera intilliggande filer i dialogrutan Öppna klickar du på den första filen i en sekvens, håller ned SKIFT och klickar på den sista filen.

Tips!

Om du råkar markera en fil av misstag håller du ned CTRL och klickar på den igen.


Skapa ett anpassat verktygsfält

  1. Klicka på Anpassa på Verktyg-menyn.
  2. Klicka på fliken Verktygsfält.
  3. Klicka på Nytt.
  4. Ange ett namn i rutan Verktygsfält, och klicka sedan på OK.
  5. Klicka på fliken Kommandon.
  6. Gör något av följande:

    Lägg till en knapp i verktygsfältet

    1. Klicka på en kategori i rutan Kategorier.
    2. Dra kommandot som du vill använda från rutan Kommandon till verktygsfältet.

    Lägg till en inbyggd meny i verktygsfältet

    1. Klicka på Inbyggda menyer i rutan Kategorier.
    2. Dra menyn som du vill använda från rutan Kommandon till verktygsfältet.
  7. När du har lagt till alla knappar och menyer som du vill använda klickar du på Stäng.


Anpassa en snabbmeny

Du kan inte lägga till, ta bort eller återställa en snabbmeny i Microsoft Office. Däremot kan du ändra en kommandobild, byta namn på ett kommando, visa en ikon och en text för ett kommando och flytta eller kopiera kommandon till eller från en snabbmeny precis som för alla andra menyer i Office.

  1. Klicka på Anpassa på Verktyg-menyn.
  2. Klicka på fliken Verktygsfält.
  3. Markera kryssrutan Snabbmenyer under Verktygsfält.
  4. Gör något av följande:

    Ta bort ett kommando från en snabbmeny

    1. Klicka på en kategori i verktygsfältet Snabbmeny, och klicka sedan på snabbmenyn som innehåller kommandot.

    2. Dra bort kommandot från menyn.

    Lägg till ett kommando på en snabbmeny

    1. Klicka på en kategori i verktygsfältet Snabbmeny, och klicka sedan på snabbmenyn som du vill ändra.

    2. Klicka på fliken Kommandon i dialogrutan Anpassa.

    3. Klicka på en kategori för kommandot i rutan Kategorier.

    4. Dra kommandot från rutan Kommandon till den plats på snabbmenyn där du vill placera det, och släpp sedan musknappen.


Ta bort en knapp eller ett menykommando

Gör något av följande:

Ta bort en knapp

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Alternativ för verktygsfält [image] i verktygsfältet.
  3. Peka på Lägg till eller ta bort knappar, och gör något av följande:

    Så här tar du bort en inbyggd knapp från ett verktygsfält eller ett inbyggt flytande verktygsfält

    1. Peka på verktygsfältets namn.

    2. Avmarkera kryssrutan för den knapp som du vill ta bort.

    Så här tar du bort en knapp från ett anpassat verktygsfält

    1. Klicka på Anpassa.
    2. Högerklicka på knappen som du vill ta bort i verktygsfältet.
    3. Klicka på Ta bort.
    4. Klicka på Stäng i dialogrutan Anpassa.
Obs! Om du vill ta bort en knapp som inte finns i listan Lägg till eller ta bort knappar håller du ned ALT och drar bort knappen från verktygsfältet.

Ta bort ett kommando från en meny

  1. Klicka på Anpassa på Verktyg-menyn.
  2. Klicka på menyn som innehåller kommandot som du vill ta bort.
  3. Dra bort kommandot som du vill ta bort från menyn.
  4. Klicka på Stäng i dialogrutan Anpassa.


Ta bort en meny från ett verktygsfält

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Dra bort menyn som du vill ta bort från verktygsfältet medan dialogrutan Anpassa är öppen.

Tips!

Om du tar bort en inbyggd meny finns den kvar i dialogrutan Anpassa. Om du däremot tar bort en anpassad meny tas den bort permanent. Om du vill ta bort en anpassad meny och spara den för senare användning kan du skapa ett verktygsfält där du sparar menyer som inte används, flytta menyn till lagringsverktygsfältet och därefter dölja det.


Ta bort en fil

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på en genväg i Platsfältet, eller klicka på enheten eller mappen som innehåller filen som du vill ta bort i rutan Leta i.
  3. Leta upp mappen som innehåller filen som du vill ta bort i mapplistan.
  4. Högerklicka på den fil som du vill ta bort, och klicka sedan på Ta bort på snabbmenyn.

Obs! Du kan också markera flera filer och ta bort dem samtidigt.

Hur gör jag?

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Gör något av följande:
    • Om du vill markera filer som inte är placerade intill varandra i dialogrutan Öppna klickar du på en fil, håller ned CTRL och klickar på var och en av de återstående filerna.
    • Om du vill markera intilliggande filer i dialogrutan Öppna klickar du på den första filen i en sekvens, håller ned SKIFT och klickar på den sista filen.

Tips!

Om du råkar markera en fil av misstag håller du ned CTRL och klickar på den igen.


Lägga till eller ta bort en FTP-plats från listan över Internet-platser

Gör något av följande:

Lägga till en FTP-plats i listan över Internet-platser

För att kunna utföra den här proceduren måste ditt företag ha ett intranät eller så måste du ha tillgång till Internet.
  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på Ändra/lägg till FTP-platser i rutan Sök i.
  3. Skriv namnet på FTP-platsen i rutan FTP-plats (skriv till exempel ftp.exempel.microsoft.com).
  4. Gör något av följande:

    • Om du vill logga in på en FTP-plats som tillåter anonym inloggning klickar du på Anonym.

    • Om du vill logga in på en FTP-plats som du har användarrättigheter till klickar du på Användare och skriver sedan ditt lösenord.

  5. Klicka på Lägg till.

Ta bort en FTP-plats

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på FTP-platser i rutan Sök i.
  3. Högerklicka på den plats som du vill ta bort och klicka sedan på Ta bort på snabbmenyn.
  4. Klicka på Ja när du blir tillfrågad om du vill ta bort platsen.


Aktivera redigering av flera språk i Office-program

Om du aktiverar ett språk för redigering blir språkspecifika alternativ tillgängliga i Microsoft Office-program. Om du till exempel använder den svenska versionen av Office och aktiverar redigering av japanska, visas kommandon för formatering av japansk text på Format-menyn i flera olika Office-program.

  1. Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn i Microsoft Windows och klicka sedan på Språkinställningar för Microsoft Office XP.
  2. Klicka på fliken Aktiverade språk.
  3. Markera det språk i rutan Tillgängliga språk som du vill lägga till och klicka sedan på Lägg till.

    Språket visas i rutan Aktiverade språk.

  4. Upprepa steg 3 för varje språk du vill aktivera.

Obs! För vissa språk, exempelvis asiatiska språk, språk som skrivs från höger till vänster (till exempel arabiska) och centraleuropeiska språk, krävs att systemkraven uppfylls innan du kan skriva tecken på dessa språk i Office-program. För de flesta andra språk räcker det att installera rätt tangentbordslayout för att kunna skriva tecken på respektive språk.


Söka efter ett klipp

  1. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
  2. Skriv det ord eller den fras som beskriver den fil som du söker efter, alternativt hela eller delar av filnamnet i Åtgärdsfönstret för Infoga ClipArt i rutan Sök text.
  3. Gör något eller båda av följande om du vill begränsa sökningen:
    • Om du vill begränsa sökresultaten till en viss samling filer i rutan Sök i, klickar du på pilen och markerar de samlingar som du vill söka i.
    • Om du vill begränsa sökresultaten till en viss typ av mediafil i rutan Resultaten ska vara:, klickar du på pilen och markerar kryssrutan bredvid den typ av filer som du söker efter.
  4. Klicka på Sök.
Obs! Om du vill avmarkera kriteriefälten för sökning och starta en ny sökning klickar du på Ändra nedanför rutan Resultat.

Tips!

Om du inte vet det exakta filnamnet kan du ersätta en eller flera bokstäver med jokertecken. Skriv en asterisk (*) i stället för noll eller andra tecken i filnamnet. Använd frågetecknet (?) i stället för ett tecken i ett filnamn.


Söka efter en skrivare

  1. Klicka på Skriv ut på Arkiv-menyn.

    Om du aldrig har lagt till en skrivare måste du först konfigurera en ny skrivare.

    Hur gör jag?

    1. Peka på Inställningar på Start-menyn, och klicka sedan på Skrivare.
    2. Dubbelklicka på ikonen Lägg till skrivare.
    3. Följ anvisningarna i guiden Lägg till skrivare.

      Om du vill skriva ut en testsida kontrollerar du att skrivaren är påslagen och klar för utskrift.

  2. Markera skrivaren som du vill använda i rutan Namn.

  3. Om en skrivare som du vill använda inte finns i listan och knappen Sök skrivare är tillgänglig kan du söka efter skrivaren och lägga till den i listan i rutan Namn och i mappen Skrivare på datorn.

    Obs! Active Directory är en nätverkstjänst som lagrar information om resurser, t ex datorer eller skrivare. Om Active Directory inte används i nätverket eller om det inte stöds av operativsystemet är knappen Sök skrivare inte tillgänglig.

    Hur gör jag?

    1. Klicka på Sök skrivare.
    2. Sök efter en skrivare genom att markera Skrivare i rutan Sök och ange skrivarnamnet i rutan Namn. Du kan också klicka på Sök nu om du vill söka efter alla skrivare.

    3. Markera den skrivare som du vill använda i dialogrutan Sök efter skrivare, och klicka sedan på OK.

    Om du behöver mer hjälp kan du klicka på Hjälpavsnitt på Hjälp-menyn i dialogrutan Sök efter skrivare.


Visa hjälp för webbdiskussioner

  1. Klicka på Diskutera Discuss i verktygsfältet Standardknappar i Internet Explorer.

    Obs! Webbdiskussioner är en Office-funktion som körs i Internet Explorer.

  2. Klicka på Hjälp om Webbdiskussioner i verktygsfältet Webbdiskussioner Hjälp om Webbdiskussioner.


Visa bara knappar för verktygsfältet hjälp

  1. Peka på Verktygsfält på Visa-menyn om verktygsfältet Webb inte visas och klicka sedan på Webb.
  2. Klicka på Visa endast verktygsfältet Webb [image] i verktygsfältet Webb.

Tips!

Om du vill visa dolda verktygsfält klickar du en gång till på Visa endast verktygsfältet Webb [image].


Öppna Clip Organizer från ett Office-program

Du kan använda Microsoft Clip Organizer om du vill lägga till en katalog eller bläddra genom mediaklipp från alla Microsoft Office-program.

  1. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
  2. Klicka på Clip Organizer längst ned i åtgärdsfönstret Infoga ClipArt.

Tips!

Om du vill visa hjälpinformation om hur du lägger till eller katalogiserar filer klickar du på Clip Organizer på Hjälp-menyn i Clip Organizer.


Visa eller dölja knappbeskrivningar i verktygsfält

  1. Klicka på Anpassa på Verktyg-menyn.

  2. Klicka på fliken Alternativ.

  3. Markera eller avmarkera kryssrutan Visa knappbeskrivningar.

Obs! Om du ändrar den här inställningen påverkas alla Microsoft Office-program.


Ändra storleken på en knapp eller en listruta i ett verktygsfält

Gör något av följande:

Öka storleken på knapparna i ett verktygsfält

  1. Klicka på Anpassa på Verktyg-menyn.
  2. Klicka på fliken Alternativ.
  3. Markera kryssrutan Stora ikoner.

Ändra bredden på en listruta i ett verktygsfält

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Klicka på listrutan som du vill ändra medan dialogrutan Anpassa är öppen, t ex listrutan Teckensnitt Rutan Teckensnitt eller Teckenstorlek Rutan Teckenstorlek i verktygsfältet Formatering.
  4. Peka på rutans vänstra eller högra kant. När pekaren blir en dubbelriktad pil ändrar du rutans bredd genom att dra i kanten.


Starta ett Office-program automatiskt när du sätter på datorn

För Windows 98, Windows 2000 och Windows Millennium Edition

  1. Peka på Inställningar på Start-menyn och klicka sedan på Aktivitetsfältet och Start-menyn.
  2. Gör något av följande:

    För Windows 2000 och Windows Me:

    Klicka på fliken Avancerat.

    För Windows 98:

    Klicka på fliken Program på Start-menyn.

  3. Klicka på Lägg till, och klicka sedan på Bläddra.
  4. Leta upp programmet som du vill starta automatiskt och klicka på det.
  5. Klicka på OK.
  6. Klicka på Nästa, och leta sedan upp mappen Autostart och klicka på den.
  7. Ange det namn som ska visas på menyn, och klicka sedan på Slutför.
  8. Klicka på OK i dialogrutan Egenskaper för aktivitetsfältet.

För Windows NT 4.0

  1. Peka på Inställningar på Start-menyn, och klicka sedan på Aktivitetsfältet.
  2. Klicka på fliken Program på Start-menyn, och klicka sedan på Lägg till.
  3. Klicka på Bläddra i dialogrutan Skapa genväg, leta upp programmet som du vill starta automatiskt och dubbelklicka på det.
  4. Klicka på Nästa.
  5. Dubbelklicka på mappen Autostart i rutan Markera en mapp där du vill placera genvägen, och klicka sedan på Nästa.
  6. Ange det namn som ska visas på menyn, och klicka sedan på Slutför.


Minimera ett fönster

  • Klicka på knappen Minimera [image] i det aktiva fönstrets namnlist. Programfönstret minimeras till en knapp i Aktivitetsfältet.


Flytta en fil

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på en genväg i Platsfältet, eller klicka på enheten eller mappen som innehåller filen som du vill flytta i rutan Leta i.
  3. Leta upp mappen som innehåller filen som du vill flytta i mapplistan.
  4. Högerklicka på den fil som du vill flytta, och klicka sedan på Klipp ut på snabbmenyn.
  5. Klicka på enheten eller mappen som du vill flytta filen till i rutan Leta i.
  6. Leta upp mappen som du vill flytta filen till i mapplistan.
  7. Högerklicka var som helst i mapplistan (var noga med att inte peka på en fil i listan), och klicka sedan på Klistra in på snabbmenyn.

Obs! Du kan också markera flera filer och flytta dem samtidigt.

Hur gör jag?

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Gör något av följande:
    • Om du vill markera filer som inte är placerade intill varandra i dialogrutan Öppna klickar du på en fil, håller ned CTRL och klickar på var och en av de återstående filerna.
    • Om du vill markera intilliggande filer i dialogrutan Öppna klickar du på den första filen i en sekvens, håller ned SKIFT och klickar på den sista filen.

Tips!

Om du råkar markera en fil av misstag håller du ned CTRL och klickar på den igen.


Flytta eller kopiera en knapp, en meny eller ett menykommando

Gör något eller några av följande:

Flytta eller kopiera ett menykommando

  1. När du flyttar eller kopierar ett menykommando från ett verktygsfält till ett annat måste du se till att de verktygsfält som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.

  2. Klicka på Anpassa på Verktyg-menyn.

  3. Klicka på menyn som innehåller kommandot som du vill flytta eller kopiera.
  4. Gör något av följande:
    • Om du vill flytta kommandot drar du det och pekar på menyn som du vill ändra. När en lista över kommandon visas på menyn pekar du där du vill lägga till kommandot och släpper sedan musknappen.
    • Om du vill kopiera kommandot håller du ned CTRL, drar kommandot och pekar på menyn som du vill ändra. När en lista över kommandon visas på menyn pekar du där du vill lägga till kommandot och släpper sedan musknappen.
  5. Klicka på Stäng i dialogrutan Anpassa.

Flytta eller kopiera en meny till ett verktygsfält

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Gör något av följande:
    • Om du vill flytta en meny drar du den till den nya placeringen i samma verktygsfält eller ett annat verktygsfält.
    • Om du vill kopiera en meny håller du ned CTRL och drar menyn till den nya placeringen.
  4. Klicka på Stäng i dialogrutan Anpassa.

Flytta eller kopiera en verktygsfältsknapp

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Gör något av följande:
    • Om du vill flytta en verktygsfältsknapp håller du ned ALT och drar knappen till den nya placeringen.
    • Om du vill kopiera en verktygsfältsknapp håller du ned ALT+CTRL och drar knappen till den nya placeringen.


Söka på webben

  1. Om verktygsfältet Webb inte visas pekar du på Verktygsfält på Visa-menyn och klickar sedan på Webb.
  2. Klicka på Sök på webben [image] i verktygsfältet Webb.


Visa din webbstartsida

  1. Peka på Verktygsfält på Visa-menyn om verktygsfältet Webb inte visas och klicka sedan på Webb.
  2. Klicka på Startsida [image] i verktygsfältet Webb.

Obs! När du startar en webbläsare är startsidan eller hemsidan den första sida som visas i webbläsaren.


Anslå en fil till en Exchange-mapp

Den här funktionen är bara tillgänglig med Microsoft Exchange Server.

  1. Öppna den fil som du vill anslå.
  2. Peka på Skicka till på Arkiv-menyn och klicka sedan på Exchange-mapp.
  3. Klicka på den mapp som du vill anslå filen till i listan över mappar.


Skriv ut diskussioner

  1. Gör något av följande i Microsoft Internet Explorer om du vill skriva ut sidan och alla infogade diskussioner eller bara skriva ut de allmänna diskussioner som hör till en sida:
    • Om du vill skriva ut infogade diskussioner högerklickar du i ramen som innehåller diskussionerna du vill skriva ut och klickar sedan på Skriv ut på snabbmenyn.
    • Om du vill skriva ut allmänna diskussioner högerklickar du i diskussionsrutan längst ned i fönstret och klickar sedan på Skriv ut på snabbmenyn.
  2. Markera önskade utskriftsalternativ.

Obs! Webbdiskussioner är en Office-funktion som körs i Internet Explorer.


Ansluta till en nätverksenhet

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på Verktyg i dialogrutan Öppna, och klicka sedan på Anslut nätverksenhet.
  3. Klicka på den enhetsbeteckning du vill använda i rutan Enhet.
  4. Ange sökvägen till mappen som du vill ansluta till i rutan Mapp.

Tips!

Om du vill ansluta till den här nätverksenheten automatiskt varje gång du startar Microsoft Windows markerar du kryssrutan Återanslut vid inloggning.


Uppdatera visningen av den aktiva filen eller webbsidan

När du arbetar i en fil på webben kan den ändras av författaren medan du visar den. När du uppdaterar en fil uppdateras den från originalfilen som är lagrad på antingen nätverksservern, Internet eller hårddisken.

  1. Peka på Verktygsfält på Visa-menyn om verktygsfältet Webb inte visas och klicka sedan på Webb.
  2. Klicka på Uppdatera [image] i verktygsfältet Webb.


Byta namn på ett anpassat verktygsfält

Du kan byta namn på alla anpassade verktygsfält som du har skapat, men du kan däremot inte byta namn på inbyggda verktygsfält som ingår i Microsoft Office.

  1. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.
  2. Klicka på fliken Verktygsfält.
  3. Klicka på det anpassade verktygsfältet som du vill byta namn på i rutan Verktygsfält.
  4. Klicka på Byt namn.
  5. Ange ett nytt namn i rutan Namn, och tryck sedan på RETUR.


Byta namn på en fil

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på en genväg i Platsfältet, eller klicka på enheten eller mappen som innehåller filen som du vill byta namn på i rutan Leta i.
  3. Leta upp mappen som innehåller filen som du vill byta namn på i mapplistan.
  4. Högerklicka på den fil som du vill byta namn på, och klicka sedan på Byt namn på snabbmenyn.
  5. Ange det nya namnet och tryck på RETUR.


Återställa ett minimerat fönster

Gör något av följande:

  • Klicka på namnet på fönstret som du vill återställa i Aktivitetsfältet.
  • Klicka på knappen Maximera i namnlisten i det fönster som du vill återställa inifrån ett program.

Tips!

Du kan snabbt återställa ett synligt minimerat fönster genom att dubbelklicka på det minimerade fönstrets namnlist.


Markera flera filer

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Gör något av följande:
    • Om du vill markera filer som inte är placerade intill varandra i dialogrutan Öppna klickar du på en fil, håller ned CTRL och klickar på var och en av de återstående filerna.
    • Om du vill markera intilliggande filer i dialogrutan Öppna klickar du på den första filen i en sekvens, håller ned SKIFT och klickar på den sista filen.

Tips!

Om du råkar markera en fil av misstag håller du ned CTRL och klickar på den igen.


Ange standarskrivare

  1. Om det behövs konfigurerar du en ny skrivare.

    Hur gör jag?

    1. Peka på Inställningar på Start-menyn, och klicka sedan på Skrivare.
    2. Dubbelklicka på ikonen Lägg till skrivare.
    3. Följ anvisningarna i guiden Lägg till skrivare.

      Om du vill skriva ut en testsida kontrollerar du att skrivaren är påslagen och klar för utskrift.

  2. Peka på Inställningar på Start-menyn, och klicka sedan på Skrivare.
  3. Högerklicka på ikonen för skrivaren som du vill använda som standardskrivare, och klicka sedan på Använd som standardskrivare på snabbmenyn.

    Om det finns en bock vid skrivarikonen eller det här kommandot har skrivaren redan angetts som standardskrivare.


Ändra din webbstartsida

  1. Öppna den fil som du vill använda som hemsida eller startsida.
  2. Peka på Verktygsfält på Visa-menyn om verktygsfältet Webb inte visas och klicka sedan på Webb.
  3. Klicka på Gå till i verktygsfältet Webb och sedan på Ange startsida.
  4. Klicka på Ja.

Obs!

  • Om du ändrar startsidan med hjälp av verktygsfältet Webb används den nya startsidan även av andra Microsoft Office-program och Microsoft Internet Explorer.

  • Om du inte kan öppna den sida som du vill använda från Office-programmet kan du ändra den här inställningen i de flesta webbläsare.


Konfigurera en ny skrivare

  1. Peka på Inställningar på Start-menyn, och klicka sedan på Skrivare.
  2. Dubbelklicka på ikonen Lägg till skrivare.
  3. Följ anvisningarna i guiden Lägg till skrivare.

    Om du vill skriva ut en testsida kontrollerar du att skrivaren är påslagen och klar för utskrift.


Visa eller dölja ett verktygsfält

Gör något av följande:
  • Högerklicka i vilket verktygsfält som helst, och klicka sedan på det verktygsfält som du vill visa eller dölja på snabbmenyn.
  • Om verktygsfältet som du letar efter inte visas på snabbmenyn klickar du på pilen vid Alternativ för verktygsfält Alternativ för verktygsfält, pekar på Lägg till eller ta bort knappar, klickar på Anpassa, klickar på fliken Verktygsfält och klickar sedan på verktygsfältet i listan Verktygsfält.

Tips!

Om du snabbt vill dölja ett flytande verktygsfält klickar du på Stäng i verktygsfältet.


Visa eller dölja kortkommandon i knappbeskrivningar

  1. Klicka på Anpassa på Verktyg-menyn.

  2. Klicka på fliken Alternativ.

  3. Markera eller avmarkera kryssrutorna Visa knappbeskrivningar och Visa kortkommandon i knappbeskrivningar under Övrigt.

Obs! Om du ändrar den här inställningen påverkas alla Microsoft Office-program.


Visa dagens tips när ett Office-program startas

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Öppna ett Microsoft Office-program.
  2. Kontrollera att Office-assistenten visas.

    Hur gör jag?

    • Klicka på Visa Office-assistenten på Hjälp-menyn.

  3. Högerklicka på Office-assistenten.
  4. Klicka på Alternativ.
  5. Markera kryssrutan Visa dagens tips vid start på fliken Alternativ.


Starta ett oplanerat onlinemöte

Alla deltagare måste köra Windows NetMeeting på sina datorer för att kunna ta emot en inbjudan till ett oplanerat onlinemöte.

  1. Öppna den fil som du vill dela.
  2. Peka på Samarbeta online på Verktyg-menyn och sedan på Mötets början.
  3. Gör något av följande:
    • Om det är första gången du arbetar i ett onlinemöte visas dialogrutan NetMeeting och du måste ange information i rutorna Information och Katalog eller kontakta systemadministratören.
    • Om du har arbetat i ett onlinemöte tidigare går du vidare till steg 4.
  4. Markera namnet på den person som du vill bjuda in i dialogrutan Ring upp och klicka sedan på Ring upp. Upprepa det här steget för varje ytterligare person som du vill bjuda in.
  5. Stäng dialogrutan Ring upp om du vill visa listan över de personer som har tackat ja till mötesförfrågan.

Obs! Första gången du startar ett onlinemöte blir du ombedd att välja en valfri katalogserver ur listan i rutan Servernamn under Katalog. Om du är företagsanvändare kan du fråga systemadministratören om namnet på en katalogserver som du kan ansluta till.

Tips!

Om namnet på den person som du vill bjuda in inte finns med på listan väljer du en annan katalog från listan Välj en katalog.


Avbryta visningen av en webbsida eller en hyperlänk

  1. Peka på Verktygsfält på Visa-menyn om verktygsfältet Webb inte visas och klicka sedan på Webb.
  2. Klicka på Avbryt [image] i verktygsfältet Webb.

Obs! Knappen Avbryt är bara tillgänglig om du öppnar eller går till en fil som finns på webben eller på ditt företags intranät – inte om du öppnar eller går till en fil på hårddisken eller nätverket.


Avbryta prenumerationen på en fil eller diskussion

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  1. Öppna ett e-postmeddelande om ändringar av en fil, mapp eller diskussion på en webbserver i Microsoft Outlook.
  2. Avbryt prenumerationen enligt anvisningarna i meddelandet.


Prenumerera på meddelanden om ändringar av en fil eller diskussion

Du kan prenumerera på meddelanden om alla typer av ändringar som utförs i en fil, diskussion eller mapp.
  1. Klicka på Diskutera Discuss i verktygsfältet Standardknappar i Internet Explorer.
  2. Välj en diskussionsserver om du uppmanas att göra det.

    Hur gör jag?

    1. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
    2. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
    3. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.
  3. Klicka på Prenumerera i verktygsfältet Webbdiskussioner.
  4. Välj om du vill prenumerera på den aktuella sidan eller på en webbmapp. Gör något av följande under Prenumerera på:

    • Om du vill prenumerera på den aktuella sidan markerar du Fil.

    • Om du vill prenumerera på alla filer i en webbmapp markerar du Mapp och markerar därefter de alternativ du vill använda eller anger adressen till en annan mapp.

    Obs! Du kan prenumerera på en annan sida eller fil genom att ange dess URL i någon av rutorna Fil eller Mapp.

  5. Välj i vilka fall du vill få meddelanden om gjorda ändringar i rutan När.
  6. Skriv din e-postadress i rutan Adress.
  7. Ange hur ofta du vill ha ändringsmeddelanden i rutan Tid.


Lägga till, ändra eller ta bort ljud för knappar och menykommandon

Gör något eller båda av följande:

Aktivera eller inaktivera ljud

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Allmänt.
  2. Markera eller avmarkera kryssrutan Signalera vid fel .

Obs! Om du ändrar den här inställningen påverkas alla Microsoft Office-program.

Byta ljud

  1. Klicka på Start-knappen i Microsoft Windows, peka på Inställningar och klicka sedan på Kontrollpanelen.
  2. Gör något av följande:
    • I Microsoft Windows 2000 eller senare och i Microsoft Windows Millennium Edition dubbelklickar du på ikonen Ljud och multimedia.
    • I Microsoft Windows 98 dubbelklickar du på ikonen Ljud.
  3. Klicka på den händelse som du vill använda i rutan Ljudhändelser.
  4. Ange det ljud som du vill använda i rutan Namn.


Granska ett klipp

  1. Sök efter det medieklipp som du vill granska.

    Hur gör jag?

    1. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
    2. Skriv det ord eller den fras som beskriver den fil som du söker efter, alternativt hela eller delar av filnamnet i Åtgärdsfönstret för Infoga ClipArt i rutan Sök text.
    3. Gör något eller båda av följande om du vill begränsa sökningen:
      • Om du vill begränsa sökresultaten till en viss samling filer i rutan Sök i, klickar du på pilen och markerar de samlingar som du vill söka i.
      • Om du vill begränsa sökresultaten till en viss typ av mediafil i rutan Resultaten ska vara:, klickar du på pilen och markerar kryssrutan bredvid den typ av filer som du söker efter.
    4. Klicka på Sök.
    Obs! Om du vill avmarkera kriteriefälten för sökning och starta en ny sökning klickar du på Ändra nedanför rutan Resultat.

    Tips!

    Om du inte vet det exakta filnamnet kan du ersätta en eller flera bokstäver med jokertecken. Skriv en asterisk (*) i stället för noll eller andra tecken i filnamnet. Använd frågetecknet (?) i stället för ett tecken i ett filnamn.
  2. Flytta muspekaren över klippets miniatyr i rutan Resultat och klicka sedan på pilen som visas.
  3. Klicka på Förhandsgranska/egenskaper.


Visa alla dolda filtyper och filnamnstillägg

  1. Öppna mappen som innehåller filer som du vill visa i Den här datorn eller Utforskaren.

  2. Gör något av följande:

    • För Windows 2000 och Windows Millennium Edition:

      Klicka på Mappalternativ på Verktyg-menyn och klicka sedan på fliken Visa.

    • För Windows 98 och Windows NT 4.0:

      Klicka på Mappalternativ (Alternativ i Windows NT 4.0) på Visa-menyn, och klicka sedan på fliken Visa.

  3. Om du vill visa alla dolda filtyper gör du något av följande:
    • För Windows 2000 och Windows Millennium Edition:

      Klicka på alternativet Visa dolda filer och mappar.

    • För Windows 98 och Windows NT 4.0:

      Klicka på alternativet Visa alla filer.

  4. Om du vill visa alla filnamnstillägg avmarkerar du kryssrutan Dölj filnamnstillägg för registrerade filtyper genom att klicka i den.
  5. Klicka på knappen Använd.


Visa filegenskaper

Om du vill visa information om en fil, till exempel filstorlek, datum då filen skapades eller nyckelord vid sökning av filen, kan du visa filens egenskaper.

  1. Sök efter det medieklipp vars egenskaper du vill visa.

    Hur gör jag?

    1. Peka på Bildobjekt på Infoga-menyn, och klicka sedan på ClipArt.
    2. I Åtgärdsfönstret för Infoga ClipArt i rutan Sök text, skriver du det ord eller den fras som beskriver den fil som du söker efter, alternativt hela eller delar av filens filnamn.
    3. Om du vill begränsa sökningen gör du något eller båda av följande:
      • Om du vill begränsa sökresultaten till en viss samling filer i rutan Sök i, klickar du på pilen och markerar de samlingar som du vill söka i.
      • Om du vill begränsa sökresultaten till en viss typ av mediafil i rutan Resultaten ska vara:, klickar du på pilen och markerar kryssrutan bredvid den typ av filer som du söker efter.
    4. Klicka på Sök.
    Obs! Om du vill avmarkera fälten för sökvillkor och påbörja en ny sökning, klickar du på Ändra nedanför rutan Resultat.
  2. För muspekaren över filens Miniatyr i rutan Resultat, och klicka sedan på pilen som visas.
  3. Klicka på Förhandsgranska/Egenskaper.


Ändra skärmupplösningen

  1. Dubbelklicka på ikonen Bildskärm [image] på Kontrollpanelen i Windows.
  2. Klicka på fliken Inställningar.
  3. Ändra skärmupplösningen genom att dra i reglaget under Skrivbordsstorlek (Skrivbord i Windows NT 4.0).

Obs! De tillgängliga alternativen för bildskärmsupplösning beror på bildskärmen och grafikkortet.


Kontrollera hur det går med utskriften

  • Dubbelklicka på ikonen Skrivare [image] i statusfältet i Aktivitetsfältet.

    När filen har skickats till skrivaren visas inte ikonen längre.

Obs! Om du skriver ut ett kort dokument visas kanske inte skrivarikonen tillräckligt länge för att du ska hinna klicka på den och kontrollera utskriften.


Behörighet för diskussioner och prenumerationer

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Din serveradministratör har tilldelat dig en behörighet som avgör i vilken utsträckning som du kan delta i diskussioner och ta del av prenumerationer.

Diskussionsbehörigheter

Visa diskussioner i webbdokument Du kan visa diskussioner på en webbsida eller i ett dokument.

Redigera diskussioner i webbdokument Förutom det du kan göra med läsbehörighet för diskussioner kan du besvara diskussionskommentarer och lägga till nya kommentarer, och du kan dessutom redigera och ta bort dina egna kommentarer.

Avsluta diskussioner i webbdokument Förutom det du kan göra med redigerarbehörighet för diskussioner kan du stänga diskussionskommentarer.

Hantera diskussioner i webbdokument Förutom det du kan göra med redigerarbehörighet för diskussioner kan du ta bort diskussioner på webbservern. Du måste använda administrationsprogramvaran på webbservern för att kunna administrera diskussioner.

Prenumerationsbehörigheter

Prenumerera på dokument Du kan prenumerera på sidor, mappar och diskussioner, och du kan avbryta dina egna prenumerationer.

Hantera webbprenumeration Förutom det du kan göra med behörigheten Prenumerera kan du ta bort prenumerationer på webbservern. Du måste använda administrationsprogramvaran på webbservern för att kunna administrera prenumerationer.


Skriv ut diskussioner

  1. Klicka på Diskussioner i verktygsfältet Webbdiskussioner, och klicka sedan på Skriv ut diskussioner.
  2. Markera önskade utskriftsalternativ.


Läsa en diskussion

  1. Klicka på Diskutera Discuss i verktygsfältet Standardknappar i Internet Explorer.

    Obs! Webbdiskussioner är en Office-funktion som körs i Internet Explorer.

  2. Om diskussionen har skapats på en annan server markerar du den servern.

    Hur gör jag?

    1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
    2. Klicka på Lägg till.
    3. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
    4. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
    5. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.
  3. Gör något av följande om du vill läsa allmänna diskussioner eller infogade diskussioner:
    • Om du vill läsa allmänna diskussioner går du igenom diskussionskommentarerna i diskussionsrutan.
    • Om du vill läsa infogade diskussioner klickar du på Föregående [image] eller Nästa [image] i verktygsfältet Webbdiskussioner när du vill flytta mellan olika diskussioner.


Läsa en diskussion

  1. Peka på Samarbete online på Verktyg-menyn, och klicka på Webbdiskussioner Diskutera.
  2. Om dialogrutan Lägg till eller redigera diskussionsservrar visas väljer du en diskussionsserver.

    Hur gör jag?

    1. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
    2. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
    3. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.
  3. Följ anvisningarna nedan om du vill läsa allmänna diskussioner eller infogade diskussioner:
    • Om du vill läsa allmänna diskussioner går du igenom diskussionskommentarerna i diskussionsrutan.
    • Om du vill läsa infogade diskussioner klickar du på Föregående [image] eller Nästa [image] i verktygsfältet Webbdiskussioner när du vill flytta mellan olika diskussioner.

Obs! Du kan också diskutera ett dokument i Internet Explorer genom att klicka på Diskutera i verktygsfältet Standardknappar.


Läsa en diskussion

  1. Peka på Samarbete online på Verktyg-menyn, och klicka på Webbdiskussioner Diskutera.
  2. Om dialogrutan Lägg till eller redigera diskussionsservrar visas väljer du en diskussionsserver.

    Hur gör jag?

    1. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
    2. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
    3. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.
  3. Gå igenom diskussionskommentarerna i diskussionsrutan längst ned i fönstret.

Obs! Du kan också diskutera ett dokument i Internet Explorer genom att klicka på Diskutera i verktygsfältet Standardknappar.


Tangenter för dialogrutor

TABB
Flytta till nästa alternativ eller alternativgrupp
SKIFT+TABB
Flytta till föregående alternativ eller alternativgrupp
CTRL+TABB
Växla till nästa flik i en dialogruta
CTRL+SKIFT+TABB
Växla till föregående flik i en dialogruta
Piltangenter
Flytta mellan alternativ i en öppen listruta eller mellan alternativ i en alternativgrupp
BLANKSTEG
Utföra åtgärden som hör till den markerade knappen eller markera eller avmarkera den markerade kryssrutan
Första bokstaven i ett alternativ i en listruta
Öppna listan om den är stängd och flytta till det alternativet i listan
ALT+den understrukna bokstaven i ett alternativ
Markera ett alternativ eller markera eller avmarkera en kryssruta
ALT+NEDPIL
Öppna en markerad listruta
ESC
Stänga en markerad listruta eller avbryta ett kommando och stänga en dialogruta
RETUR
Utföra åtgärden som hör till en standardknapp i en dialogruta


Tangenter för redigeringsrutor i dialogrutor

En redigeringsruta är en tom yta där du skriver eller klistrar in text, t ex ditt användarnamn eller sökvägen till en mapp.

HOME
Flytta till början av texten
END
Flytta till slutet av texten
VÄNSTERPIL eller HÖGERPIL
Flytta ett tecken åt vänster eller höger
CTRL+VÄNSTERPIL
Flytta ett ord åt vänster
CTRL+HÖGERPIL
Flytta ett ord åt höger
SKIFT+VÄNSTERPIL
Markera eller avmarkera ett tecken åt vänster
SKIFT+HÖGERPIL
Markera eller avmarkera ett tecken åt höger
CTRL+SKIFT+VÄNSTERPIL
Markera eller avmarkera ett ord åt vänster
CTRL+SKIFT+HÖGERPIL
Markera eller avmarkera ett ord åt höger
SKIFT+HOME
Markera från insättningspunkten till början av texten
SKIFT+END
Markera från insättningspunkten till slutet av texten


Tangenter för fönsterrutan Innehåll, Svarsguiden och Index

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Tryck på F6 om du vill växla från ett hjälpavsnitt till fönsterrutan Innehåll, Svarsguiden, Index.

CTRL+TABB
Växla till nästa flik
ALT+N
Växla till fliken Innehåll
ALT+A
Växla till fliken Svarsguiden
ALT+D
Växla till fliken Index
RETUR
Öppna en markerad bok eller ett markerat hjälpavsnitt
NEDPIL
Markera nästa bok eller hjälpavsnitt
UPPIL
Markera föregående bok eller hjälpavsnitt
SKIFT+F10
Visa en snabbmeny

Obs! Om du använder ett skärmläsningshjälpmedel eller något annat hjälpmedel för funktionshindrade får du bäst resultat i direkthjälpen om du anger frågor på fliken Svarsguiden i hjälpfönstret i stället för i Office-assistentens pratbubbla eller rutan Ställ en fråga.


Tangenter för Office-assistenten

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

För att du ska kunna utföra följande åtgärder måste Office-assistenten vara aktiverad och synlig. Om du vill aktivera eller visa Office-assistenten öppnar du Hjälp-menyn genom att trycka på ALT+H och trycker sedan på ALT+V. När assistenten är synlig visar du pratbubblan genom att trycka på F1.

F1
Visa assistentens pratbubbla (om assistenten är inaktiverad öppnas hjälpfönstret när du trycker på F1)

I assistentens pratbubbla

ALT+siffra
Markera ett hjälpavsnitt i listan som visas av assistenten. ALT+1 motsvarar det första avsnittet, ALT+2 det andra osv.
ALT+NEDPIL
Visa fler hjälpavsnitt i assistentens lista
ALT+UPPIL
Visa föregående hjälpavsnitt i assistentens lista
ESC
Stäng ett meddelande eller tips från assistenten

I vissa guider och dialogrutor

TABB
Flytta till knappen Hjälp [image] i guiden
BLANKSTEG när knappen Hjälp [image] är markerad
Visa assistenten i en guide eller dialogruta. När du vill dölja assistenten trycker du på BLANKSTEG igen. Lägg märke till att det inte finns assistenthjälp för alla guider och dialogrutor.

Obs! Om du använder ett skärmläsningshjälpmedel eller något annat hjälpmedel för funktionshindrade får du bäst resultat i direkthjälpen om du anger frågor på fliken Svarsguiden i hjälpfönstret i stället för i Office-assistentens pratbubbla eller rutan Ställ en fråga.


Tangenter för menyer och verktygsfält

F10 eller ALT
Markera menyraden eller stäng en öppen meny och en undermeny samtidigt
TABB eller SKIFT+TABB
Markera nästa eller föregående knapp eller meny i ett markerat verktygsfält
CTRL+TABB eller CTRL+SKIFT+TABB
Markera nästa eller föregående verktygsfält när ett verktygsfält är markerat
RETUR
Öppna den markerade menyn eller utför åtgärden för den markerade knappen eller det markerade kommandot
SKIFT+F10
Visa snabbmenyn för det markerade elementet
ALT+BLANKSTEG
Visa fönstersnabbmenyn (systemmenyn)
NEDPIL eller UPPIL
Markera nästa eller föregående kommando på en öppen meny eller undermeny
VÄNSTERPIL eller HÖGERPIL
Markera menyn till vänster eller höger. Växla mellan huvudmenyn och undermenyn när en undermeny är öppen.
HOME eller END
Markera det första eller sista kommandot på menyn eller undermenyn
ESC
Stäng en öppen meny. När en undermeny är öppen stängs bara den.
SKIFT+NEDPIL
Visa listan med kommandon på en markerad meny
CTRL+NEDPIL
Visa den fullständiga uppsättningen med kommandon på en öppen anpassad meny

Obs! Du kan välja vilket menykommando som helst i menyraden med hjälp av tangentbordet. Markera menyraden genom att trycka på ALT. Tryck på den understrukna bokstaven i namnet på menyn som innehåller kommandot som du vill använda. När menyn visas trycker du på den understrukna bokstaven i namnet på kommandot som du vill använda.


Tangenter för att flytta och ändra storlek på verktygsfält och åtgärdsfönster

  1. Markera menyraden genom att trycka på ALT.
  2. Markera verktygsfältet eller åtgärdsfönster som du vill arbeta med genom att trycka på CTRL+TABB flera gånger.
  3. Gör något av följande:

    Ändra storlek på ett verktygsfält

    1. Visa menyn Alternativ för verktygsfält genom att trycka på CTRL+BLANKSTEG i verktygsfältet.
    2. Markera kommandot Storlek och tryck sedan på RETUR.
    3. Ändra storlek på verktygsfältet med hjälp av piltangenterna. Håll ned CTRL medan du trycker på piltangenterna om du vill ändra storlek med en bildpunkt i taget.

    Flytta ett verktygsfält

    1. Visa menyn Alternativ för verktygsfält genom att trycka på CTRL+BLANKSTEG i verktygsfältet.
    2. Markera kommandot Flytta och tryck sedan på RETUR.
    3. Flytta verktygsfältet med hjälp av piltangenterna. Håll ned CTRL medan du trycker på piltangenterna om du vill flytta verktygsfältet en bildpunkt i taget. Om du vill avdocka verktygsfältet trycker du på NEDPIL flera gånger. Om du vill docka verktygsfältet på vänster eller höger sida trycker du på VÄNSTERPIL respektive HÖGERPIL när verktygsfältet är placerat längst till vänster eller höger.

    Ändra storlek på ett åtgärdsfönster

    1. Visa en lista över ytterligare kommandon genom att trycka på CTRL+BLANKSTEG i åtgärdsfönstret.
    2. Markera kommandot Storlek genom att trycka på NEDPIL och tryck sedan på RETUR.
    3. Ändra storlek på åtgärdsfönstret med hjälp av piltangenterna. Håll ned CTRL medan du trycker på piltangenterna om du vill ändra storlek med en bildpunkt i taget.

    Flytta ett åtgärdsfönster

    1. Visa en lista över ytterligare kommandon genom att trycka på CTRL+BLANKSTEG i åtgärdsfönstret.
    2. Markera kommandot Flytta genom att trycka på NEDPIL och tryck sedan på RETUR.
    3. Placera åtgärdsfönstret med hjälp av piltangenterna. Håll ned CTRL medan du trycker på piltangenterna om du vill flytta en bildpunkt i taget.
  4. Tryck på ESC när du är klar med att flytta eller ändra storlek på verktygsfältet eller sidorutan.


Tangenter för dialogrutorna Öppna, Spara som och Infoga bildobjekt

Dialogrutorna Öppna, Infoga bildobjekt och Spara som stöder standardkortkommandon för dialogrutor. (En översikt över standardkortkommandon för dialogrutor finns i avsnitten Kortkommandon för dialogrutor och Kortkommandon för redigeringsrutor i dialogrutor i kapitlet om kortkommandon.) De här dialogrutorna stöder också följande kortkommandon.

ALT+1
Gå till föregående mapp
ALT+2
Knappen Upp en nivå [image]: öppna mappen på nivån ovanför den öppna mappen
ALT+3
Knappen Sök på webben [image]: stäng dialogrutan och öppna webbsöksidan
ALT+4
Knappen Ta bort [image]: ta bort den markerade mappen eller filen
ALT+5
Knappen Skapa ny mapp [image]: skapa en ny mapp
ALT+6
Knappen Vyer [image]: växla mellan de tillgängliga mappvyerna
ALT+7 eller ALT+V
Knappen Verktyg: visar Verktyg-menyn
SKIFT+F10
Visa en snabbmeny för ett markerat element, t ex en mapp eller fil
TABB
Flytta mellan alternativ eller områden i dialogrutan
F4 eller ALT+L
Öppna listan Leta i
F5
Uppdatera fillistan


Besvara, redigera eller ta bort en diskussionskommentar

Du kan bara redigera och ta bort diskussionskommentarer som du har skrivit själv.

  1. Klicka först på Visa en åtgärdsmeny Visa en åtgärdsmeny i slutet av diskussionskommentaren, och klicka sedan på Svara, Redigera eller Ta bort.
  2. Om du besvarar eller redigerar en kommentar skriver du ditt svar eller ändringarna under Diskussionstext.


Visa eller dölj rutan Ställ en fråga

  1. Klicka på Anpassa på Verktyg-menyn.
  2. Klicka på fliken Alternativ.
  3. Högerklicka i rutan Ställ en fråga [image] på menyraden.
  4. Markera eller avmarkera Visa rutan Ställ en fråga om du vill visa eller dölja rutan.

Obs! Om du döljer rutan Ställ en fråga kommer den fortfarande att visas till dess att du har stängt dialogrutan Anpassa.


Visa verktygsfälten Standard och Formatering i en eller två rader

  1. Klicka på pilen vid Alternativ för verktygsfält Alternativ för verktygsfält i något av verktygsfälten Standard eller Formatering.
  2. Klicka på Visa knappar på en rad eller Visa knappar på två rader.


Diskutera en webbsida eller ett dokument

  1. Klicka på Diskutera [image] i verktygsfältet Standardknappar i Internet Explorer.

    Obs! Webbdiskussioner är en Office-funktion som körs i Internet Explorer.

  2. Markera en diskussionsserver om det visas ett meddelande om att diskussionerna inte är tillgängliga i verktygsfältet Webbdiskussioner.

    Hur gör jag?

    1. Klicka på Diskussioner i verktygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
    2. Klicka på Lägg till.
    3. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
    4. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
    5. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.
  3. Starta en infogad diskussion eller en allmän diskussion på något av följande sätt:

    Infogad diskussion

    1. Klicka på Infoga diskussion i dokumentet i verktygsfältet Webbdiskussioner [image].

      Insättningsmarkörer [image] visas på sidan.

    2. Klicka på insättningsmarkören där du vill starta en diskussion.
    3. Skriv namnet på diskussionsämnet under Diskussionsämne.
    4. Skriv dina kommentarer under Diskussionstext.

      När du klickar på OK visas din kommentar under insättningsmarkören.

    Allmän diskussion

    1. Klicka på Infoga diskussion om dokumentet i verktygsfältet Webbdiskussioner [image].
    2. Om sidan har ramar markerar du den ram som du vill diskutera i listan Ram.
    3. Skriv namnet på diskussionsämnet under Diskussionsämne.
    4. Skriv dina kommentarer under Diskussionstext.

      När du klickar på OK visas kommentaren längst ned i fönstret i diskussionsrutan.


Diskutera en webbsida eller ett dokument

  1. Peka på Samarbete online på Verktyg-menyn och klicka på Webbdiskussioner [image].
  2. Om dialogrutan Lägg till eller redigera diskussionsservrar visas väljer du en diskussionsserver.

    Hur gör jag?

    1. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
    2. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
    3. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.
  3. Starta en infogad diskussion eller en allmän diskussion på något av följande sätt:

    Infogad diskussion

    1. Placera markören i det stycke som du vill diskutera.
    2. Klicka på Infoga diskussion i dokumentet i verktygsfältet Webbdiskussioner [image].
    3. Skriv namnet på diskussionsämnet under Diskussionsämne.
    4. Skriv dina kommentarer under Diskussionstext.

      När du klickar på OK visas kommentaren längst ned i fönstret i diskussionsrutan.

    Allmän diskussion

    1. Klicka på Infoga diskussion om dokumentet i verktygsfältet Webbdiskussioner [image].
    2. Skriv namnet på diskussionsämnet under Diskussionsämne.
    3. Skriv dina kommentarer under Diskussionstext.

      När du klickar på OK visas kommentaren längst ned i fönstret i diskussionsrutan.

Obs! Du kan också diskutera ett dokument i Internet Explorer genom att klicka på Diskutera i verktygsfältet Standardknappar.


Diskutera en webbsida eller ett dokument

  1. Peka på Samarbete online på Verktyg-menyn och klicka på Webbdiskussioner [image].
  2. Om dialogrutan Lägg till eller redigera diskussionsservrar visas väljer du en diskussionsserver.

    Hur gör jag?

    1. Skriv namnet på diskussionsservern i rutan Skriv in namnet på den diskussionsserver som administratören har anvisat.
    2. Om systemadministratören använder meddelandeprotokollet Secure Sockets Layer (SSL) markerar du kryssrutan Säker anslutning krävs (SSL).
    3. Skriv det namn som du vill använda på diskussionsservern i rutan Skriv in valfritt namn som du vill använda som eget namn på diskussionsservern, t ex Min server.
  3. Klicka på Infoga diskussion om dokumentet i verktygsfältet Webbdiskussioner [image].
  4. Skriv namnet på diskussionsämnet under Diskussionsämne.
  5. Skriv dina kommentarer under Diskussionstext.

  6. När du klickar på OK visas kommentaren längst ned i fönstret i diskussionsrutan.

Obs! Du kan också diskutera ett dokument i Internet Explorer genom att klicka på Diskutera i verktygsfältet Standardknappar.


Felsökning: Arbeta på ett annat språk

Vissa delar i detta avsnitt är inte tillämpliga på alla språk.

Allmänna problem

Det går inte att hitta några kommandon på det språk som jag vill använda.

Kommandon och kontroller visas inte om du inte har aktiverat redigering för det språk som kommandona och kontrollerna är tillämpliga på. Du måste aktivera redigering för det språk du vill använda.

En del text i Office-filen visas som rutor.

  • Du har kanske inte aktiverat redigering för det aktuella språket. Om rutor visas i stället för korrekta tecken i dokumentet, presentationen, kalkylbladet eller formuläret beror detta antingen på att du inte har aktiverat redigeringen för det språk som du använder, eller så använder du inte ett teckensnitt som stöds i detta språk.

    När du aktiverar redigeringen av språket installeras också rätt teckensnitt för att tecknen ska visas.

  • Du använder kanske ett teckensnitt som inte stöds av språket. Om det fortfarande visas rutor i en Microsoft Office-fil efter att du aktiverat redigering för språket, kan du försöka formatera texten med ett annat teckensnitt för att få tecknen att visas korrekt. Arial, Times New Roman och några andra teckensnitt stöder alla europeiska språk. Microsoft Office 2000 levereras med flera teckensnitt för asiatisk text: MS Mincho (japanska), PMingLiu (traditionell kinesiska), SimSun (förenklad kinesiska) och Batang (koreanska).

  • Du använder kanske ett teckensnitt från en annan leverantör som inte stöds av Microsoft Office. Försök i stället med ett teckensnitt som finns i Office.

  • Du använder kanske ett operativsystem som inte stöder ett språk. Sydasiatiska språk, till exempel thailändska, vietnamesiska och hindi, stöds exempelvis bara av motsvarande språkversioner av Microsoft Windows 98, Windows NT 4.0 eller Windows Millennium Edition, och alla språkversioner av Microsoft Windows 2000 och senare versioner.

Jag har ändrat tangentbordslayout och nu fungerar inte kortkommandon

När du ändrar tangentbordslayout kan också kortkommandon komma att ändras. När du har ändrat tangentbordslayout är det därför inte säkert att de tecken som visas på skärmen är de samma som de tecken som anges på tangenterna. Du trycker till exempel på olika tangenter på ett franskt och ett svenskt tangentbord om du vill använda kortkommandot CTRL+Z för kommandot Ångra. På ett grekiskt tangentbord finns inte tecknet "Z", så här måste du använda tangenten som motsvarar "Z" på ett svenskt tangentbord för att använda samma kortkommando.

Användargränssnitt och Hjälp

Möjligheten att ändra språk i användargränssnittet eller Hjälp är endast tillgänglig med Microsoft Office XP Multilingual User Interface Pack, som är tillgänglig genom volymlicensieringsavtal. Om du vill ha information om hur du införskaffar och installerar Office XP MUI Pack vänder du dig till systemadministratören.

Språket jag vill använda finns inte med på fliken Användargränssnitt i dialogrutan Språkinställningar för Microsoft Office.

Eventuellt har systemadministratören valt att inte tillåta installation av vissa språk, eller så behöver du en uppdaterad version av Microsoft Office XP Multilingual User Interface Pack, en version som innehåller ett globalt gränssnitt och hjälpinformation på det språk som du vill använda. Kontakta systemadministratören om du vill veta mer om varför ett visst språk inte finns tillgängligt eller om hur du kan införskaffa Office XP MUI Pack.

Jag kommer inte åt menyer och kortkommandon från tangentbordet.

Om du ändrar språket i användargränssnittet kan också de understrukna bokstäver som används för att aktivera menyer, kommandon och dialogrutealternativ ändras. I sällsynta fall kan också snabbtangenter (exempelvis CTRL+G för Gå till på Redigera-menyn, eller CTRL+F för fetstilt formatering) ändras. Kontrollera vilka understrukna bokstäver som finns i menyer och kortkommandon, vilket visar att kommandon har ändrats.

I de fall när tangentkombinationen för ett kortkommando inte visas i en meny, vilket exempelvis gäller flera tangentkombinationer med CTRL som används för att formatera tecken, måste du installera Hjälp för samma språk som användargränssnittet. Därefter ber du Office-assistenten visa en lista över hjälpavsnitt om kortkommandon där du kan ta reda på vilka kortkommandon som gäller för det språk som du har valt.

Det finns ingen flik som heter Användargränssnitt i dialogrutan Språkinställningar för Microsoft Office.

Om du vill visa fliken Användargränssnitt måste du använda funktionen Microsoft Office XP Multilingual User Interface Pack, som är tillgänglig genom volymlicensieringsavtal. Om du vill ha mer information vänder du dig till systemadministratören.

Jag har ändrat språk i Hjälp och nu går det inte att använda Office-assistenten eller Svarsguiden.

Vissa språk stöds inte av Svarsguiden.

Språk som stöds i Svarsguiden

Följande språk stöds i Svarsguiden, vilket innebär att du kan hitta hjälpavsnitt genom att skriva egna frågor, antingen genom Office-assistenten eller på fliken Svarsguiden i hjälpen.

  • Arabiska
  • Estniska
  • Finska
  • Grekiska
  • Hebreiska
  • Italienska
  • Japanska
  • Kinesiska (förenklad)
  • Kinesiska (traditionell)
  • Koreanska
  • Lettiska
  • Nederländska
  • Norska
  • Polska
  • Portugisiska (brasiliansk)
  • Portugisiska (portugisisk)
  • Rumänska
  • Ryska
  • Slovakiska
  • Thailändska (begränsat stöd)
  • Tjeckiska
  • Turkiska

Om du kör Microsoft Windows 98 eller Windows NT Workstation version 4.0 och vill ändra språket i Hjälp till ett språk som inte stöds i Svarsguiden får du bäst resultat om operativsystemet stöder det språk som du vill ändra till. I detta fall hittar du hjälpavsnitt genom att klicka på fliken Index i Hjälp.

Jag har ändrat språket i användargränssnittet eller i Hjälp, men vissa komponenter ändrades inte.

Vissa delar av Microsoft Office stöder inte att språk ändras i användargränssnittet eller i Hjälp. Vissa tillägg i Microsoft Excel och exempeldatabasprogram i Microsoft Access är endast tillgängliga på det Office-språk som använts vid installationen. Det finns också andra delar eller Office-program som inte är tillgängliga på alla språk. Slutligen finns det vissa användargränssnittsspråk som inte stöds av vissa språkversioner av Microsoft Windows. Microsoft Outlook stöder till exempel bara det grekiska användargränssnittet när det körs på en grekisk version av Windows. Om Outlook körs på en icke-grekisk version av Microsoft Windows samtidigt som du väljer grekiska som användargränssnittsspråk ändras användargränssnittsspråket antingen till engelska eller så behålls det språk som Microsoft Office installerats på.


Felsökning: Diskussioner och prenumerationer

Jag kan inte prenumerera på en webbsida eller en diskussion

Prenumerationsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Du kanske inte är behörig att prenumerera Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på den server där du är behörig att prenumerera på dokument får du av systemadministratören.

Jag kan inte se diskussionerna på en webbsida eller i ett dokument

Webbdiskussionsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Du använder kanske fel diskussionsserver Diskussioner sparas separat och inte tillsammans med webbsidan. Om du använder en annan server än den som diskussionerna är lagrade på ser du inte diskussionerna. Kontrollera att du är ansluten till rätt diskussionsserver. Välj servern för det aktuella dokumentet om det finns flera diskussionsservrar. Kontakta systemadministratören om du vill ha mer information.

Det kan vara fel på diskussionsservern eller nätverket Om diskussionsservern inte körs på rätt sätt eller om det är fel på anslutningen till servern kan inte diskussionerna visas. Försök att uppdatera sidan senare, eller kontakta systemadministratören.

Du kanske inte är behörig att läsa diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att visa diskussioner i webbdokument får du av systemadministratören.

Diskussionerna behöver kanske uppdateras Diskussioner som har lagts till nyligen visas kanske inte automatiskt på en sida. Klicka på Diskussioner i verktygsfältet Webbdiskussioner, och klicka sedan på Uppdatera diskussioner.

Diskussionerna kan vara dolda eller avslutade Gör något av följande i verktygsfältet Webbdiskussioner:

  • Klicka på Visa alla [image] om du vill visa alla diskussioner, och klicka på Visa/dölj diskussionsruta [image] om du vill visa diskussionsrutan.

  • Klicka på Diskussioner, klicka på Diskussionsalternativ och markera sedan kryssrutan Visa stängda diskussioner.

Webbsidan eller dokumentet har kanske flyttats eller bytt namn Diskussionerna lagras åtskilda från sidan. När du flyttar en sida eller byter namn på den bryts länken mellan sidan och diskussionskommentarerna. Länken bryts också om du sparar en fil i ett annat format (t ex med kommandot Spara som webbsida i något Microsoft Office-program), eftersom en ny fil med ett nytt namn skapas då.

  • Om en sida och dess diskussioner lagras på samma server kan du bevara länkarna mellan sidan och diskussionskommentarerna genom att använda Webbmappar eller Mina nätverksplatser i Utforskaren eller genom att använda FrontPage när du flyttar eller byter namn på sidan.

  • Om en sida och dess diskussioner sparas på olika servrar, kan du återställa länken mellan sidan och diskussionskommentarerna genom att flytta tillbaka sidan till ursprungsplatsen eller byta tillbaka till det ursprungliga namnet.

Du kanske arbetar i frånkopplat läge med en äldre webbläsare För att kunna visa diskussioner medan du arbetar i frånkopplat läge måste du använda Internet Explorer 5 eller senare.

Det finns en felmatchad diskussionskommentar i diskussionsrutan

Webbsidan eller dokumentet kanske har redigerats Infogade diskussioner hör till ett stycke, en tabell eller en bild. Ibland kan stycket, tabellen eller bilden redigeras på ett sätt som gör att länken mellan det redigerade elementet och diskussionen bryts. När det händer visas diskussionen i diskussionsrutan i stället för i dokumentets brödtext. Om du tar bort ett stycke, en tabell eller en bild tas alla diskussioner som är kopplade till det borttagna elementet också bort.

Webbsidan eller dokumentet har kanske flyttats eller bytt namn Diskussionerna lagras åtskilda från sidan. När du flyttar en sida eller byter namn på den bryts länken mellan sidan och diskussionskommentarerna. Länken bryts också om du sparar en fil i ett annat format (t ex med kommandot Spara som webbsida i något Microsoft Office-program), eftersom en ny fil med ett nytt namn skapas då.

  • Om en sida och dess diskussioner lagras på samma server kan du bevara länkarna mellan sidan och diskussionskommentarerna genom att använda Webbmappar eller Mina nätverksplatser i Utforskaren eller genom att använda FrontPage när du flyttar eller byter namn på sidan.

  • Om en sida och dess diskussioner sparas på olika servrar, kan du återställa länken mellan sidan och diskussionskommentarerna genom att flytta tillbaka sidan till ursprungsplatsen eller byta tillbaka till det ursprungliga namnet.

Jag kan inte lägga till en diskussion på en webbsida eller i ett dokument

Webbdiskussionsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Diskussionerna behöver kanske uppdateras Diskussioner som har lagts till nyligen visas kanske inte automatiskt på en sida. Klicka på Diskussioner i verktygsfältet Diskussioner, och klicka sedan på Uppdatera diskussioner.

Du kanske inte är behörig att lägga till en diskussion Kontrollera att du är ansluten till rätt server. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören.

Du kanske inte är ansluten till nätverket Du kan visa och filtrera diskussioner på en sida även om du inte är ansluten till ett nätverk, men du kan inte lägga till några nya diskussioner. I Microsoft Office underhålls en lista med de senast öppnade filerna och tillhörande diskussioner genom att filerna replikeras till hårddisken. Replikeringsfunktionen är bara tillgänglig om du använder Internet Explorer 5 eller senare.

Diskussionsikonerna visas inte vid slutet av varje stycke, tabell eller bild

När du lägger till en infogad diskussion på en webbsida eller i ett dokument visas ikonerna Infoga en diskussion i dokumentet [image] bara i slutet av stycken som innehåller fler än 30 tecken, i alla tabellceller som innehåller fler än 5 tecken och efter bilder som är antingen högre eller bredare än 30 bildpunkter.

Jag kan inte svara på en diskussion

Du kanske inte är behörig att delta i diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören.

Jag kan inte avsluta en diskussion

Du kanske inte är behörig att stänga diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att avsluta diskussioner i webbdokument får du av systemadministratören.

Du kanske använder en äldre version av Servertillägg för Microsoft Office Diskussioner kan bara avslutas om diskussionsservern kör SharePoint Team Services från Microsoft eller Microsoft SharePoint Portal Server. Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Jag kan inte redigera eller ta bort en diskussion

Du kanske inte är behörig att redigera eller ta bort diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören. Du kan endast redigera och ta bort egna diskussionskommentarer.

Några av knapparna i verktygsfältet Webbdiskussioner är inte tillgängliga

Om det inte finns några infogade diskussioner på en webbsida är Utvidga alla diskussioner [image], Komprimera alla diskussioner [image], Föregående [image] och Nästa [image] inte tillgängliga. Om prenumerationsfunktionen inte har aktiverats på diskussionsservern är Prenumerera inte tillgängligt.

Mitt namn visas inte i diskussionskommentarens rubrik

Alternativet att visa namn kan vara inaktiverat Gör då följande:

  1. Klicka på Diskussioner i verktygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Markera kryssrutan Namn under Visa diskussionsfält om du vill visa ditt namn. Om du vill visa ditt inloggningsnamn markerar du kryssrutan Användarnamn.

Din användarinformation är kanske inte korrekt Om du har loggat in på någon annans dator och lägger till diskussionstext till ett dokument, kanske den personens namn visas i diskussionsrubriken i stället för ditt. Gör något av följande så att ditt namn visas som det ska:

I Microsoft Word

  1. Klicka på Alternativ i Verktyg-menyn och klicka sedan på fliken Användarinformation.

  2. Skriv ditt namn i rutan Namn.

  3. Skriv dina initialer i rutan Initialer.

I Microsoft Excel

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Allmänt.

  2. Skriv ditt namn i rutan Användarnamn.

I Microsoft PowerPoint

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Allmänt.

  2. Skriv ditt namn i rutan Namn.

  3. Skriv dina initialer i rutan Initialer.


Felsökning: Klipp

Jag kan inte visa de bilder som jag har lagt till i Microsoft Clip Organizer.

  • Klippen kan finnas i samlingen Oklassificerade klipp. När du har lagt till ett nyckelord till klippen eller lagt till klippen i en annan samling kan du söka efter dem med hjälp av nyckelord eller beskrivningar eller genom att söka i samlingen. Klippen ligger inte kvar i Oklassificerade klipp. Om du vill lära dig mer om nyckelord eller om att flytta klipp, klickar du på Clip Organizer på åtgärdsfönstret Infoga ClipArt, så öppnas Clip Organizer. Därefter klickar du på Hjälp om Microsoft Clip Organizer på Hjälp-menyn.

  • Om du inte hittar ett klipp som har lagts till av en annan användare på samma dator beror det på att de klipp som du importerar eller ändrar bara är synliga när personliga användarprofiler är aktiverade. Om du inte har aktiverat profilerna delas klippen mellan alla som använder datorn. Mer information om användarprofiler finns i Windows-hjälpen.

Ett meddelande om att det inte går att hitta ett klipp i Clip Organizer visas.

Om det inte går att hitta den fil som du har begärt i Clip Organizer beror det oftast på att sökvägen för filen har ändrats. Du kanske har flyttat eller tagit bort filen eller ändrat maskinvarukonfigurationen (du kan till exempel ha lagt till en ny diskenhet, vilket vanligtvis innebär att enhetsvolymen har ändrats till en annan bokstavsbeteckning).

Jag kan inte visa animeringar i åtgärdsfönstret Infoga ClipArt.

Miniatyren i resultatfönstret visar bara den första rutan av animationen. Om du vill visa hela animationen öppnar du klippet i fönstret Förhandsgranska.

Hur gör jag?

  1. Sök efter det medieklipp som du vill granska.

    Hur gör jag?

    1. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
    2. Skriv det ord eller den fras som beskriver den fil som du söker efter, alternativt hela eller delar av filnamnet i Åtgärdsfönstret för Infoga ClipArt i rutan Sök text.
    3. Gör något eller båda av följande om du vill begränsa sökningen:
      • Om du vill begränsa sökresultaten till en viss samling filer i rutan Sök i, klickar du på pilen och markerar de samlingar som du vill söka i.
      • Om du vill begränsa sökresultaten till en viss typ av mediafil i rutan Resultaten ska vara:, klickar du på pilen och markerar kryssrutan bredvid den typ av filer som du söker efter.
    4. Klicka på Sök.
    Obs! Om du vill avmarkera kriteriefälten för sökning och starta en ny sökning klickar du på Ändra nedanför rutan Resultat.

    Tips!

    Om du inte vet det exakta filnamnet kan du ersätta en eller flera bokstäver med jokertecken. Skriv en asterisk (*) i stället för noll eller andra tecken i filnamnet. Använd frågetecknet (?) i stället för ett tecken i ett filnamn.
  2. Flytta muspekaren över klippets miniatyr i rutan Resultat och klicka sedan på pilen som visas.
  3. Klicka på Förhandsgranska/egenskaper.

Var finns länken till hemsidan för Clip Gallery?

När du anger ett sökbart nyckelord i åtgärdsfönstret Infoga ClipArt och är ansluten till Internet, påbörjar Clip Organizer automatiskt en sökning efter matchande klipp på vår webbplats. Om sökningen ger resultat visas följande ikon i hörnet på miniatyren:

Om du vill använda klippet klickar du på miniatyren. Så länge som du är ansluten till Internet hämtas klippet automatiskt genom Clip Organizer från webben, och klippet infogas i ditt dokument.

Om du vill besöka webbplatsen klickar du på Clip Organizer längst ned i åtgärdsfönstret Infoga ClipArt.

Det visas ett rött X i stället för ett klipp.

Om du inte har installerat ett grafiskt filter för klippet och infogar eller drar en bild eller ett videoklipp till ditt dokument, kan det i stället visas en bild på en rutig flagga.

Lägg märke till informationen i den tillhörande dialogrutan som förklarar varför din förfrågan inte bearbetades och visar hur du kan lösa problemet.

Jag kan inte markera alla delar av klippet.

Flera av dragtypsklippen som visas i Microsoft Clip Organizer är metafiler (WMF-filer). Om du har konverterat klippet till ett ritobjekt och sedan delat upp det, kan resultatet bli många små delar som kan vara svåra att hantera.

Om du vill markera alla delarna i det uppdelade klippet klickar du på Markera objekt i verktygsfältet Rita i Microsoft Office-programmet [image]. Håll ned musknappen och dra en markeringsrektangel runtom hela klippet. I verktygsfältet Rita klickar du på menyn Ritobjekt och klickar sedan på Gruppera. Detta tar inte bort de ändringar som du har gjort i de olika delarna av klippet.


Felsökning: Installation av Office-program

Jag har installerat ett delat Office-program, men jag kan inte hitta det

Programmet kanske inte har installerats, det kan ha tagits bort eller några nödvändiga filer kanske saknas.

  1. Dubbelklicka på Lägg till/ta bort program på Kontrollpanelen.
  2. Gör något av följande:
    • För Windows 2000 och Windows Millennium Edition:

    Om du har installerat Office-programmet som en del av Microsoft Office klickar du först på Microsoft Office i rutan Installerade program och sedan på knappen Ändra.

    Om du har installerat Office-programmet separat klickar du först på programmets namn i rutan Installerade program och sedan på Ändra.

    • För Windows 98 och Windows NT 4.0:

    Om du har installerat Office-programmet med installationsprogrammet för Microsoft Office klickar du på Microsoft Office på fliken Installera/avinstallera och klickar sedan på Lägg till/ta bort.

    Om du har installerat Office-programmet separat klickar du på programmets namn på fliken Installera/avinstallera och klickar sedan på Lägg till/ta bort.

  3. Följ instruktionerna på skärmen.


Felsökning: Diskussioner och prenumerationer

Jag kan inte prenumerera på en webbsida eller en diskussion

Prenumerationsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Du kanske inte är behörig att prenumerera Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på den server där du är behörig att prenumerera på dokument får du av systemadministratören.

Jag kan inte se diskussionerna på en webbsida eller i ett dokument

Webbdiskussionsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Du använder kanske fel diskussionsserver Diskussioner sparas separat och inte tillsammans med webbsidan. Om du använder en annan server än den som diskussionerna finns lagrade på ser du inte diskussionerna. Se till att du är ansluten till rätt diskussionsserver. Välj servern för det aktuella dokumentet om det finns flera diskussionsservrar. Kontakta systemadministratören om du vill ha mer information.

Det kan vara fel på diskussionsservern eller nätverket Om diskussionsservern inte körs på rätt sätt eller om det är fel på anslutningen till servern kan inte diskussionerna visas. Försök att uppdatera dokumentet senare, eller kontakta systemadministratören.

Du kanske inte är behörig att läsa diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att visa diskussioner i webbdokument får du av systemadministratören.

Diskussionerna behöver kanske uppdateras Nyligen infogade diskussioner visas kanske inte automatiskt i ett dokument. Klicka på Diskussioner i verktygsfältet Webbdiskussioner och klicka sedan på Uppdatera diskussioner.

Diskussionerna är kanske dolda eller stängda Välj något av följande alternativ i verktygsfältet Webbdiskussioner:

  • Klicka på Visa/dölj diskussionsruta [image] om du vill visa diskussionsrutan.

  • Klicka på Diskussioner, klicka på Diskussionsalternativ och markera sedan kryssrutan Visa stängda diskussioner.

  • Klicka på Visa allmänna diskussioner Visa allmänna diskussioner om du vill visa allmänna diskussioner i diskussionsfönstret, eller klicka på Föregående [image] och Nästa [image] om du vill visa infogade diskussioner.

Webbsidan eller dokumentet har kanske flyttats eller bytt namn Diskussionerna lagras åtskilda från dokumentet. När du flyttar ett dokument eller byter namn på det bryts länken mellan dokumentet och diskussionskommentarerna. Länken bryts också när du sparar en fil i ett annat format (t ex med kommandot Spara som webbsida i något av Microsoft Office-programmen) eftersom du skapar en ny fil med ett nytt namn.

  • Om ett dokument med tillhörande diskussioner lagras på samma server kan du behålla länkarna mellan dokumentet och diskussionskommentarerna genom att använda Webbmappar eller Mina nätverksplatser i Utforskaren eller genom att använda FrontPage för att ta bort eller byta namn på dokumentet.

  • Om ett dokument och dess diskussioner sparas på olika servrar, kan du återställa länken mellan dokumentet och diskussionskommentarerna genom att flytta tillbaka dokumentet till ursprungsplatsen eller byta tillbaka till det ursprungliga namnet.

Du kanske arbetar i frånkopplat läge med en äldre webbläsare Om du vill visa diskussioner medan du arbetar i frånkopplat läge måste du använda Internet Explorer 5 eller senare.

Det finns en felmatchad diskussionskommentar i diskussionsfönstet

Webbsidan eller dokumentet kanske har redigerats Infogade diskussioner associeras med ett stycke, en tabell eller en bild. Ibland kan stycket, tabellen eller bilden redigeras på ett sätt som gör att länken mellan redigeringsobjektet och diskussionen bryts. Om du tar bort ett stycke, en tabell eller en bild tas alla diskussioner som är kopplade till det aktuella objektet också bort.

Webbsidan eller dokumentet har kanske flyttats eller bytt namn Diskussionerna lagras åtskilda från webbsidan eller dokumentet. När du flyttar ett dokument eller byter namn på det bryts länken mellan dokumentet och diskussionskommentarerna. Länken bryts också när du sparar en fil i ett annat format (t ex med kommandot Spara som webbsida i något av Microsoft Office-programmen), eftersom du skapar en ny fil med ett nytt namn.

  • Om ett dokument med tillhörande diskussioner lagras på samma server kan du behålla länkarna mellan dokumentet och diskussionskommentarerna genom att använda Webbmappar eller Mina nätverksplatser i Utforskaren eller genom att använda FrontPage för att ta bort eller byta namn på dokumentet.

  • Om ett dokument och dess diskussioner sparas på olika servrar, kan du återställa länken mellan dokumentet och diskussionskommentarerna genom att flytta tillbaka dokumentet till ursprungsplatsen eller byta tillbaka till det ursprungliga namnet.

Jag kan inte lägga till en diskussion på en webbsida eller i ett dokument

Webbdiskussionsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Diskussionerna behöver kanske uppdateras Nyligen infogade diskussioner visas kanske inte automatiskt i ett dokument. Klicka på Diskussioner i verktygsfältet Diskussioner, och klicka sedan på Uppdatera diskussioner.

Du kanske inte är behörig att lägga till en diskussion Kontrollera att du är ansluten till rätt server. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören.

Du kanske inte är ansluten till nätverket Du kan visa och filtrera diskussioner i ett dokument även om du inte är ansluten till ett nätverk, men du kan inte lägga till några nya diskussioner. I Microsoft Office behålls en lista med de senast öppnade filerna och tillhörande diskussioner genom att dessa filer replikeras till hårddisken. Replikationsfunktionen är endast tillgänglig om du kör Internet Explorer 5 eller senare.

Jag kan inte svara på en diskussion

Du kanske inte är behörig att delta i diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören.

Jag kan inte stänga en diskussion

Du kanske inte är behörig att stänga diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att avsluta diskussioner i webbdokument får du av systemadministratören.

Du kanske använder en äldre version av Servertillägg för Microsoft Office Diskussioner kan bara avslutas om diskussionsservern kör SharePoint Team Services från Microsoft eller Microsoft SharePoint Portal Server. Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Jag kan inte redigera eller ta bort en diskussion

Du kanske inte är behörig att redigera eller ta bort diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören. Du kan endast redigera och ta bort egna diskussionskommentarer.

Några av knapparna i verktygsfältet Webbdiskussioner är inte tillgängliga

Om prenumerationsfunktionen inte har aktiverats på diskussionsservern är inte Prenumerera tillgänglig.

Mitt namn visas inte i diskussionskommentarens rubrik

Alternativet att visa namn kan vara avstängt Gör då följande:

  1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Markera kryssrutan Namn under Visa diskussionsfält om du vill visa ditt namn. Om du vill visa ditt inloggningsnamn markerar du kryssrutan Användarnamn.

Din användarinformation är kanske inte korrekt Om du har loggat in på någon annans dator och lägger till diskussionstext till ett dokument, kanske den personens namn visas i diskussionsrubriken i stället för ditt. Så här ser du till att ditt namn visas på rätt sätt:

  1. Klicka på Alternativ i Verktyg-menyn och klicka sedan på fliken Användarinformation.
  2. Skriv ditt namn i rutan Namn.
  3. Skriv dina initialer i rutan Initialer.


Felsökning: Diskussioner och prenumerationer

Jag kan inte prenumera på en webbsida eller en diskussion

Prenumerationsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Du kanske inte är behörig att prenumerera Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på den server där du är behörig att prenumerera på dokument får du av systemadministratören.

Jag kan inte se diskussionerna på en webbsida eller i ett dokument

Webbdiskussionsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Du kanske använder fel diskussionsserver Diskussioner sparas separat, inte tillsammans med webbsidan eller dokumentet. Om du använder en annan server än den som diskussionerna är lagrade på ser du inte diskussionerna. Kontrollera att du är ansluten till rätt diskussionsserver. Om det finns flera tillgängliga diskussionsservrar kan du prova att markera servern för det aktuella dokumentet. Kontakta serveradministratören om du vill ha mer information.

Det kan vara fel på diskussionsservern eller nätverket Om diskussionsservern inte körs på rätt sätt eller om det är fel på anslutningen till servern kan inte diskussionerna visas. Försök att uppdatera dokumentet senare, eller ta kontakt med din serveradministratör.

Du kanske inte är behörig att läsa diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att visa diskussioner i webbdokument får du av systemadministratören.

Diskussionen kanske behöver uppdateras Diskussioner som har lagts till nyligen kanske inte visas automatiskt i ett dokument. Klicka på Diskussioner i verktygsfältet Diskussioner, och klicka sedan på Uppdatera diskussioner.

Diskussionerna är kanske dolda eller stängda Välj något av följande alternativ i verktygsfältet Webbdiskussioner:

  • Klicka på Visa/dölj diskussionsruta [image] om du vill visa diskussionsrutan.

  • Klicka på Diskussioner, klicka därefter på Diskussionsalternativ och markera sedan kryssrutan Visa stängda diskussioner.

Webbsidan eller dokumentet har kanske flyttats eller bytt namn Diskussioner sparas separat, inte tillsammans med dokumentet. Om du flyttar eller byter namn på ett dokument bryts länkarna mellan dokumentet och diskussionskommentarerna. Om du sparar en fil i ett annat format (t ex om du använder kommandot Spara som webbsida i Microsoft Office-program) bryts också länkarna till diskussionskommentarerna, eftersom en ny fil med ett nytt namn skapas.

  • Om ett dokument och dess diskussioner är lagrade på samma server, kan du behålla länkarna mellan dokumentet och diskussionskommentarerna genom att använda Webbmappar eller Mina nätverksplatser i Utforskaren eller genom att använda Microsoft FrontPage när du flyttar eller byter namn på dokumentet.

  • Om ett dokument och dess diskussioner är lagrade på olika servrar kan du återställa länkarna mellan dokumentet och diskussionskommentarerna genom att flytta tillbaka dokumentet till dess ursprungliga plats eller genom att byta namn på dokumentet till det ursprungliga namnet.

Du kanske arbetar i frånkopplat läge med en äldre webbläsare För att kunna visa diskussioner medan du arbetar i frånkopplat läge måste du använda Internet Explorer 5 eller senare.

Jag kan inte lägga till en diskussion till en webbsida eller ett dokument

Webbdiskussionsfunktionen är inte tillgänglig Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Diskussionen kanske behöver uppdateras Diskussioner som har lagts till nyligen kanske inte visas automatiskt i ett dokument. Klicka på Diskussioner i verktygsfältet Diskussioner, och klicka sedan på Uppdatera diskussioner.

Du kanske inte är behörig att lägga till en diskussion Kontrollera att du är ansluten till rätt server. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören.

Du kanske inte är ansluten till nätverket Om du inte har någon anslutning till ett nätverk kan du ändå visa och filtrera diskussioner i ett dokument, men du kan inte lägga till några nya diskussioner. Microsoft Office upprätthåller en lista över nyligen öppnade filer och diskussioner som är kopplade till filerna genom att replikera filerna på din hårddisk. Replikeringsfunktionen är bara tillgänglig om du kör Microsoft Internet Explorer 5 eller senare.

Jag kan inte svara på en diskussion

Du kanske inte är behörig att delta i diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören.

Jag kan inte stänga en diskussion

Du kanske inte är behörig att stänga diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att avsluta diskussioner i webbdokument får du av systemadministratören.

Du kanske använder en äldre version av Servertillägg för Microsoft Office Diskussioner kan bara avslutas om diskussionsservern kör SharePoint Team Services eller Microsoft SharePoint Portal Server. Innan du kan använda den här funktionen måste den installeras av systemadministratören.

Jag kan inte redigera eller ta bort en diskussion

Du kanske inte är behörig att redigera eller ta bort diskussioner Kontrollera att du är ansluten till rätt diskussionsserver. Namnet på servern där du är behörig att redigera diskussioner i webbdokument får du av systemadministratören. Du kan endast redigera och ta bort egna diskussionskommentarer.

Några av knapparna i verktygsfältet Webbdiskussioner är inte tillgängliga

Om prenumerationsfunktionen inte har aktiverats på diskussionsservern är inte Prenumerera tillgänglig.

Mitt namn visas inte i diskussionskommentarens rubrik

Alternativet att visa namn kan vara avstängt Gör då följande:

  1. Klicka på Diskussioner i verkygsfältet Webbdiskussioner och klicka sedan på Diskussionsalternativ.
  2. Markera kryssrutan Namn under Visa diskussionsfält om du vill visa ditt namn. Om du vill visa ditt inloggningsnamn markerar du kryssrutan Användarnamn.

Din användarinformation kanske inte är korrekt Om du har loggat in på någon annans dator och lägger till diskussionstext i ett dokument kan den andra personens namn visas i diskussionsrubriken i stället för ditt namn. Du kan få ditt namn att visas på rätt sätt genom att göra något av följande:

I Microsoft Excel

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Allmänt.

  2. Skriv ditt namn i rutan Användarnamn.

I Microsoft PowerPoint

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Allmänt.

  2. Skriv ditt namn i rutan Namn.

  3. Skriv dina initialer i rutan Initialer.


Tips om hur du hittar klipp

Det visas alldeles för många klipp i rutan Resultat och de stämmer inte överens med sökvillkoret.

Om de klipp som visas i rutan Resultat inte tycks stämma överens med det sökvillkor som du har angett kan du försöka göra en sökning med fler nyckelord. Du kan dessutom minska antalet samlingar som söks igenom genom att avmarkera en eller flera samlingar i listan Leta i. Du kan även välja att visa mindre uppsättningar av medietyper (uteslut till exempel ljud) genom att avmarkera en eller flera medietyper i listan Resultaten ska vara.

Klippen i rutan Resultat stämmer inte överens med sökvillkoret.

Om de klipp som visas i rutan Resultat inte tycks stämma överens med det sökvillkor som du har angett kan du försöka med färre nyckelord och färre begränsningar av samlingar och medietyper.

Klippen i rutan Resultat är inte de som jag söker efter.

Du kan med vardagliga ord beskriva det klipp som du söker efter. Följande riktlinjer kan hjälpa dig att förfina nyckelordssökningar.

Ange detta nyckelord | Sök efter
bil | Klipp som har "bil" som exakt nyckelsökord
blå bil | Klipp med nyckelsökorden "blå" och "bil"
blå, bil | Klipp med nyckelsökorden "blå" eller "bil"

Du kan även söka genom att ange filnamnet på det medieklipp som du söker efter. Om du inte känner till det exakta filnamnet kan du ersätta en eller flera tecken med jokertecken.

  • Använd en asterisk (*) för att ersätta inga eller flera tecken i ett filnamn. Skriv till exempel bil*.jpg om du vill söka efter filnamn som "bildskärm.jpg"eller "biljard.jpg". Asterisken (*) måste placeras sist i strängen, men framför filtillägget. Den kan varken placeras först i strängen eller mitt i strängen (till exempel fungerar det inte att skriva *skärm.jpg eller bil*m.jpg).

  • Använd frågetecknet (?) för att ersätta ett enda tecken i ett filnamn. Skriv till exempel bil?.jpg om du söker efter filnamn som "bil1.jpg" eller "bil2.jpg", men inte efter "biljard.jpg".

Jag kan inte hitta de klipp som jag senast hämtade från min kamera, skannern eller Internet.

Innan du kan söka efter klipp med hjälp av åtgärdsfönstret Infoga ClipArt måste du lägga till klippen i Microsoft Clip Organizer.

Om du vill lägga till klipp gör du något av följande:

Söka efter och lägga till nya klipp

  1. Första gången som du öppnar Microsoft Clip Organizer kan du ordna klipp och ange att nya klipp automatiskt ska ordnas, men du kan även utföra proceduren vid ett senare tillfälle.

  2. Peka på Lägg till klipp i galleri på Arkiv-menyn och klicka sedan Automatiskt och gör något av följande:

    • Om du vill ange vilka mappar som du vill genomsöka klickar du på Alternativ. Markera kryssrutorna intill de mappar som du automatiskt vill genomsöka efter nya klipp och klicka sedan på Förteckning.

    • Om du vill att alla mappar ska genomsökas efter mediefiler klickar du på OK.

  3. Obs! Nya klipp läggs till i Clip Organizer i Mina samlingar i mappar som återspeglar namnen på de mappar där de hittades på den genomsökta disken.

Lägg till från fil

  1. Peka på Lägg till klipp i galleri på Arkiv-menyn och klicka sedan på Manuellt.
  2. Sök upp mappen som innehåller det klipp som du vill lägga till och markera sedan klippet.
  3. Om du vill markera en samling klickar du på Lägg till, markerar den samling där du vill visa klippet och klickar sedan på OK.
  4. Klicka på Lägg till.

Lägga till från Office-dokument

  1. Klicka på den bild i ett Microsoft Office-program som du vill lägga till.
  2. Dra bilden till den samling där du vill att den ska visas.

Du kan inte automatiskt lägga till klipp i Microsoft Clip Organizer när du söker efter eller hämtar om du startar processen i Clip Organizer. Om du vill ha mer information klickar du på Hjälp om Clip Organizer på Hjälp-menyn i huvudfönstret i Clip Organizer.

Klippen ingår i en delad klippsamling på företagets nätverk.

Om du vet att de klipp som du behöver finns på företagets nätverk läggs de till i mappen Delade kataloger i Microsoft Clip Organizer. De är tillgängliga genom åtgärdsfönstret Infoga ClipArt i Microsoft Office-produkten.

De klipp som levererats tillsammans med en tidigare produkt från Microsoft.

Du kan lägga till klipp från en tidigare produkt från Microsoft som finns på hårddisken genom att med hjälp av Microsoft Clip Organizer söka efter nya filer eller genom att du själv lägger till klippen. Peka på Lägg till klipp i galleri på Arkiv-menyn i huvudfönstret i Clip Organizer och klicka sedan på Automatiskt (om du med hjälp av Clip Organizer vill söka efter klippen) eller Manuellt (om du vet var klippen finns).

Vidare kan du köra den tidigare versionen av Clip Organizer (som kallas Clip Gallery) utöver Clip Organizer.

Klippen fanns på Internet och du lyckades inte ansluta till Internet.

Återanslut till Internet och gör en ny sökning.


Felsökning: Hyperlänkar

En hyperlänk leder till fel mål

Det kan ha följande orsaker:

  • Målet kan ha angetts felaktigt Kontrollera att målet för hyperlänken är korrekt.
  • Det ursprungliga målet kan ha flyttats till en annan plats Gå till målet med hjälp av webbläsaren och kontrollera att det fortfarande finns.

En hyperlänk fungerar inte

Det kan ha följande orsaker:

  • Målet kan ha flyttats eller finns kanske inte längre Kontrollera att filen finns. Om målfilen finns på Internet söker du efter den i din webbläsare. Om filen finns på hårddisken eller i ett nätverk söker du efter den i Utforskaren.
  • Texten som du tror är en hyperlänk ser bara ut som en hyperlänk Markera texten och kontrollera att texten är en hyperlänk genom att klicka på Infoga hyperlänk Hyperlänkverktyget.
  • Du kanske inte har tillgång till målet Om målfilen finns på Internet måste du vara ansluten till Internet. Om målet finns i ett nätverk kontaktar du din nätverksadministratör och tar reda på om du har tillgång till målfilen.


Öppna en fil

  1. I Microsoft Office-programmet klickar du på Fil och sedan på Öppna.
  2. I listan Leta i klickar du på den enhet, mapp eller Internet-plats som innehåller den fil som du vill öppna.
  3. I mapplistan söker du efter och öppnar den mapp som innehåller filen.

    Om du inte hittar filen kan du söka efter den.

    Hur gör jag?

    1. Klicka på Öppna
    2. Klicka på Verktyg i dialogrutan Öppna och sedan på Sök.
    3. Gör något av följande:

      Söka efter en fil som innehåller angiven text

      Du kan söka efter en fil som innehåller text i titeln, innehållet eller egenskaperna.

      1. I rutan Sök text på fliken Enkel skriver du den text som du vill söka efter i Microsoft Office-filer, webbsidor och Microsoft Outlook-objekt.

        Tips!

        Du kan använda jokertecken i rutan Söktext. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik", om du skriver k*r visas "kär" och "klar."
      2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda plats skriver du direkt i rutan Sök i
      3. Markera vilka objekttyper som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
      4. Klicka på Sök.

        Tips!

        Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

      Söka efter en fil baserat på en eller flera egenskaper

      1. Ange ett eller flera sökkriterier på fliken Avancerat.

        Hur gör jag?

        1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.

          Tips!

          Du kan använda jokertecken i rutan Egenskaper. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik";, om du skriver k*r visas "kär" och "klar."

        2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
        3. Ange det värde som ska kopplas samman med villkoret i rutan Värde.
        4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste kunna kopplas samman med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
        5. Klicka på Lägg till om du vill lägga till sökkriteriet.

          Obs! Om villkoret är ogiltigt för värdet eller egenskapen är knappen Lägg till inte tillgänglig.

      2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda enhet, mapp eller webbplats skriver du direkt i rutan Sök i
      3. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
      4. Klicka på Sök.

        Tips!

        Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.
  4. Klicka på filen och sedan på Öppna.

Öppna en fil som kopia

  1. I Office- programmet klickar du på Fil och sedan på Öppna.
  2. I listan Leta i klickar du på den enhet, mapp eller Internet-plats som innehåller den fil som du vill öppna.
  3. I mapplistan öppnar du den mapp som innehåller filen.

    Om du inte hittar filen kan du söka efter den.

    Hur gör jag?

    Du kan söka efter titlar, innehåll eller egenskaper i Microsoft Office-filer, Microsoft Outlook-objekt och webbsidor.

    1. Klicka på Sök [image] i verktygsfältet Standard .
    2. Gör något av följande:

      Söka efter en fil eller ett Outlook-objekt som innehåller angiven text

      Du kan söka efter en fil eller ett Outlook-objekt som innehåller text i titeln, innehållet eller egenskaperna.

      1. Skriv den text som du vill söka efter i Office-filer, webbsidor och Outlook-objekt i rutan Sök text.

        Tips!

        • Skriv ett frågetecken (?) som motsvarar valfria tecken i söktexten eller en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?r visas ordet "sur" och "ser" och skriver du ordet s*d visas ordet "säd" och "sådd."
        • När du söker efter Outlook-objekt använder du Sökning på naturligt språk. Sökningen på naturligt språk stöds bara i de engelska versionerna av Microsoft Office XP.
      2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet platser att söka i. Om du vill söka överallt väljer du Överallt.
      3. Markera vilka typer av objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
      4. Klicka på Sök.

      Söka efter en fil eller ett Outlook-objekt baserat på en eller flera egenskaper

      1. Klicka på Avancerad sökning i åtgärdsfönstret Normalsökning.
      2. Ange ett eller flera sökkriterier.

        Hur gör jag?

        1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.
        2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
        3. Ange ett värde som kopplas samman med villkoret i rutan Värde.
        4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste stämma överens med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
        5. Klicka på Lägg till om du vill lägga till sökkriteriet.

          Obs! Om värdet är ogiltigt för villkoret eller egenskapen är knappen Lägg till inte tillgänglig.

      3. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt.
      4. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
      5. Klicka på Sök.
    Gör något eller några av följande i åtgärdsfältet Sökresultat.

    Hur gör jag?

    • Om du snabbt vill visa egenskaperna för ett objekt ställer du musen över objektet.

    • Om du vill öppna ett objekt i standardredigeringsformat klickar du på det.

    • Om du vill öppna ett objekt i ett Office-program klickar du på kommandoknappen intill objektet och väljer sedan Redigera med<program>.

    • Om du vill visa en webbsida i en webbläsare klickar du på kommandoknappen intill objektet och väljer sedan Öppna i webbläsare.

    • Om du vill skapa ett nytt dokument baserat på det markerade objektet klickar du på kommandoknappen intill objektet och väljer sedan Nytt från den här filen.

    • Om du vill kopiera en hyperlänk från det markerade objektet till Office Urklipp klickar du på kommandoknappen intill objektet och väljer sedan Kopiera länk till Urklipp.

    • Om du vill visa alla egenskaper för ett objekt klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.
  4. Markera den fil som du vill öppna som kopia. Klicka på pilen bredvid knappen Öppna och klicka sedan på Öppna som kopia.

Obs! När du öppnar en fil som kopia skapas en ny kopia av filen i mappen som innehåller originalfilen.

Öppna en fil som skrivskyddad

  1. Klicka på Arkiv i Office-programmet och sedan på Öppna.
  2. I listan Leta i klickar du på den enhet, mapp eller Internet-plats som innehåller den fil som du vill öppna.
  3. I mapplistan öppnar du den mapp som innehåller filen.

    Om du inte hittar filen kan du söka efter den.

    Hur gör jag?

    Du kan söka efter titlar, innehåll eller egenskaper i Microsoft Office-filer, Microsoft Outlook-objekt och webbsidor.

    1. Klicka på Sök [image] i verktygsfältet Standard .
    2. Gör något av följande:

      Söka efter en fil eller ett Outlook-objekt som innehåller angiven text

      Du kan söka efter en fil eller ett Outlook-objekt som innehåller text i titeln, innehållet eller egenskaperna.

      1. Skriv den text som du vill söka efter i Office-filer, webbsidor och Outlook-objekt i rutan Sök text.

        Tips!

        • Skriv ett frågetecken (?) som motsvarar valfria tecken i söktexten eller en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?r visas ordet "sur" och "ser" och skriver du ordet s*d visas ordet "säd" och "sådd."
        • När du söker efter Outlook-objekt använder du Sökning på naturligt språk. Sökningen på naturligt språk stöds bara i de engelska versionerna av Microsoft Office XP.
      2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet platser att söka i. Om du vill söka överallt väljer du Överallt.
      3. Markera vilka typer av objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
      4. Klicka på Sök.

      Söka efter en fil eller ett Outlook-objekt baserat på en eller flera egenskaper

      1. Klicka på Avancerad sökning i åtgärdsfönstret Normalsökning.
      2. Ange ett eller flera sökkriterier.

        Hur gör jag?

        1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.
        2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
        3. Ange ett värde som kopplas samman med villkoret i rutan Värde.
        4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste stämma överens med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
        5. Klicka på Lägg till om du vill lägga till sökkriteriet.

          Obs! Om värdet är ogiltigt för villkoret eller egenskapen är knappen Lägg till inte tillgänglig.

      3. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt.
      4. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
      5. Klicka på Sök.
    Gör något eller några av följande i åtgärdsfältet Sökresultat.

    Hur gör jag?

    • Om du snabbt vill visa egenskaperna för ett objekt ställer du musen över objektet.

    • Om du vill öppna ett objekt i standardredigeringsformat klickar du på det.

    • Om du vill öppna ett objekt i ett Office-program klickar du på kommandoknappen intill objektet och väljer sedan Redigera med<program>.

    • Om du vill visa en webbsida i en webbläsare klickar du på kommandoknappen intill objektet och väljer sedan Öppna i webbläsare.

    • Om du vill skapa ett nytt dokument baserat på det markerade objektet klickar du på kommandoknappen intill objektet och väljer sedan Nytt från den här filen.

    • Om du vill kopiera en hyperlänk från det markerade objektet till Office Urklipp klickar du på kommandoknappen intill objektet och väljer sedan Kopiera länk till Urklipp.

    • Om du vill visa alla egenskaper för ett objekt klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.
  4. Markera den fil som du vill öppna som kopia. Klicka på pilen bredvid knappen Öppna och klicka sedan på Öppna som skrivskyddad.

Tips!

  • Du kan skapa en genväg till en mapp på en nätverksserver eller på en webbserver. I Microsoft Windows 2000 och Windows Millennium Edition använder du Mina nätverksplatser. I Windows NT 4.0 och Windows 98 använder du Nätverket och Webbmappar.
  • I åtgärdsfönstret NyFil visas en lista på de senast öppnade filerna. Klicka på filnamnet så öppnas filen.
  • I mappen Tidigare i fönstret Öppna visas en lista på tidigare filer och mappar som du har öppnat.


Dialogrutan Öppna visar inte den fil som jag söker efter

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Kontrollera filtypen

Kontrollera att du har markerat rätt filtyp i rutan Filformat.

Göra en sökning

  1. Klicka på Öppna
  2. Klicka på Verktyg i dialogrutan Öppna och sedan på Sök.
  3. Gör något av följande:

    Söka efter en fil som innehåller angiven text

    Du kan söka efter en fil som innehåller text i titeln, innehållet eller egenskaperna.

    1. I rutan Sök text på fliken Enkel skriver du den text som du vill söka efter i Microsoft Office-filer, webbsidor och Microsoft Outlook-objekt.

      Tips!

      Du kan använda jokertecken i rutan Söktext. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik", om du skriver k*r visas "kär" och "klar."
    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda plats skriver du direkt i rutan Sök i
    3. Markera vilka objekttyper som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

    Söka efter en fil baserat på en eller flera egenskaper

    1. Ange ett eller flera sökkriterier på fliken Avancerat.

      Hur gör jag?

      1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.

        Tips!

        Du kan använda jokertecken i rutan Egenskaper. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik";, om du skriver k*r visas "kär" och "klar."

      2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
      3. Ange det värde som ska kopplas samman med villkoret i rutan Värde.
      4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste kunna kopplas samman med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
      5. Klicka på Lägg till om du vill lägga till sökkriteriet.

        Obs! Om villkoret är ogiltigt för värdet eller egenskapen är knappen Lägg till inte tillgänglig.

    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda enhet, mapp eller webbplats skriver du direkt i rutan Sök i
    3. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

Kontrollera sökvillkoret

  • När du gör en sökning bör du kontrollera att posterna i fönstret Sök under Andra sökalternativ stämmer överens med de filer som du söker efter. Om du vill ta bort de aktuella sökvillkoren klickar du på Återställ.

  • Kontrollera att du söker i rätt enhet och i rätt mapp. Om du inte vet vilket mappnamn som används kan du, genom att aktivera alternativet Sök i, söka i alla mappar och undermappar på den angivna enheten.

Kontrollera nätverksanslutningen

Om du söker efter en fil på nätverket och nätverksenheten inte visas i dialogrutan Öppna under Sök i, gör du något av följande:

  1. Klicka på Verktyg och sedan på Anslut nätverksenhet.

  2. Klicka på den enhetsbeteckning som du vill använda för att ansluta nätverket i rutan Enhet.

  3. I rutan Sökväg anger du sökvägen för att hitta filen på nätverket.

    Tips!

    Om nätverket stöder UNC kan du även söka efter filer på nätverksenheten. Skriv UNC-sökvägen i rutan Filnamn i dialogrutan Öppna – skriv till exempel \\planer\dokument.

Söka på nätverksplatser eller i webbmappar

Om du söker efter filer på en webbserver:

  • För Microsoft Windows 2000 eller Windows Millennium Edition: I dialogrutan Öppna klickar du på Nätverksplatser på Platsfält så visas de mappar som finns på webbservern. Dubbelklicka på mapparna tills du hittar den mapp som innehåller det önskade dokumentet.

  • För Windows 98 eller Windows NT 4.0: I dialogrutan Öppna klickar du på Webbmappar på Platsfält, så visas de mappar som finns på webbservern. Dubbelklicka på mapparna tills du hittar den mapp som innehåller det önskade dokumentet.

Du kan även skriva sökvägen för mappen i rutan Filnamn i dialogrutan Öppna – skriv till exempel http://minserver/dokument.


Minska filstorleken för bilder

  1. Markera en eller flera bilder i en fil.
  2. Klicka på Komprimera bilder [image] i verktygsfältet Bildobjekt.
  3. Markera önskade alternativ.

Obs! Om du markerar kryssrutan Ta bort beskurna områden i bilder raderas de delar av bilden som har dolts vid beskärning.


Om att söka efter och ersätta tecken i sydasiatiska språk eller i språk som skrivs från höger till vänster

Om du vill använda höger till vänster-funktioner måste du köra ett 32-bitars Microsoft Windows-operativsystem som stöder det språk som du använder, till exempel den thailändska eller arabiska versionen av Microsoft Windows Millennium Edition eller någon av språkversionerna av Microsoft Windows 2000.

Språk som skrivs från höger till vänster

Du kan söka efter textsträngar som innehåller höger till vänster-riktning eller text i någon form av styckesorientering. Du kan söka efter text med matchande kashida (endast arabiska), alef hamza (endast arabiska) eller diakritiska tecken.

Sydasiatiska språk

För sydasiatiska språk, som exempelvis thailändska, hindi och vietnamesiska får du eventuellt inte alla fördelar med sökalternativen i Microsoft Office XP-program, till exempel fungerar inte alternativen Matcha gemener/VERSALER och Matcha hela ord med sydasiatisk text. De söker däremot efter matchningsvillkor i latinsk text i dokumentet.


Om höger till vänster-sorteringsordning

Det kan hända att funktionen som beskrivs i detta hjälpavsnitt endast är tillgänglig om du med hjälp av Språkinställningar för Microsoft Office har aktiverat stöd för språk som skrivs från höger till vänster, till exempel arabiska.

Om du dessutom vill använda höger till vänster-funktioner måste du köra ett 32-bitars Microsoft Windows-operativsystem som stöder höger till vänster-funktioner, till exempel den arabiska versionen av Microsoft Windows Millennium Edition eller någon av språkversionerna av Microsoft Windows 2000.

Höger till vänster-sorteringsordning används överallt där det är möjligt. Den används i datalistor i tabellvyer, kortvyer och ikonvyer, samt i gruppera-listor, kontaktlistor, mapplistor och adresslistor.

Obs! Det kan hända att vissa servervyer inte sorterar data enligt höger till vänster-sorteringsordning eftersom de följer de sorteringsordningar som stöds av servern.


Om att automatiskt kontrollera att ordningsföljden av sydasiatiska tecken är korrekt

Den funktion som beskrivs i detta hjälpavsnitt är endast tillgänglig om stöd för thailändska, vietnamesiska, hindi eller något annan sydasiatiskt språk är aktiverat genom Språkinställningar för Microsoft Office.

Sydasiatiska språk följer strikta grammatiska regler som anger vilka textteckenelement som kan stå bredvid varandra i en ordföljd. Det som gör uppgiften än mer komplicerad när du skriver in thailändska tecken på ett korrekt sätt är att sydasiatisk text innehåller både enkla tecken och sammansatta tecken som består av fler än en markering, som exempelvis diakritiska tecken, intonationsmarkeringar, vokaler och accenter. I till exempel thailändska måste en inledande vokal följas av en konsonant som inte innehåller några vokalmarkeringar eller något diakritiskt tecken placerat under det. I vietnamesiska tillåts endast en intonationsmarkering på varje vokal och markeringen kan endast skrivas efter en vokal. Om du skriver en intonationsmarkering efter en konsonant kommer detta tecken inte att infogas i filen.

För att hjälpa dig att infoga tecken på rätt sätt i ett dokument och följa de grammatiska regler som finns för det aktiverade sydasiatiska språket, kontrolleras texten automatiskt när du använder ett RTF- eller HTML-format för e-post.

Obs! I Microsoft Word får du ett flertal förbättringar vad gäller redigering i en sydasiatisk miljö, som exempelvis sekvensiell kontroll. Du kan använda dessa funktioner i andra program om du använder Word som redigeringsprogram.


Om att automatiskt växla teckensnitt

Det finns vissa teckensnitt som inte stöder vissa språk. Om du skriver med ett tangentbordsspråk som är aktiverat i ett teckensnitt som inte stöder det aktuella språket, kommer teckensnittet automatiskt växlas till ett liknande teckensnitt som stöder det aktuella språket.

Om du till exempel skriver text på svenska och det aktuella teckensnittet är Arial kommer teckensnittet att växlas till Tahoma om du skriver på thailändska.


Kontrollera stavning på ett annat språk

I Microsoft Office XP-program som har flera språk aktiverade kontrolleras stavningen för ett språk i taget. När stavningskontrollen är klar för ett språk, måste du välja en annan ordlista och kontrollera stavningen igen. Upprepa detta för varje språk.

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Stavning.
  2. Klicka i rutan Ordlistans språk på det språk du vill använda för stavningskontrollen.


Ta bort diakritiska tecken, ligaturer och specialtecken i sydasiatisk text

Funktionen som beskrivs i det här hjälpavsnittet är bara tillgänglig om stöd för ett sydasiatiskt språk har aktiverats via Språkinställningar för Microsoft Office.

Du kan ta antingen ta bort ett helt tecken eller också bara det diakritiska tecknet, ligaturen eller specialtecknet.

Ta bort ett helt tecken inklusive det diakritiska tecknet, ligaturen eller specialtecknet

  1. Placera insättningspunkten till vänster om tecknet eller markera tecknet med musen eller SKIFT+PIL-tangenter.

  2. Tryck på DEL på tangentbordet.

    Exempel på hur hela thailändska tecken tas bort

    Ta bort thailändska tecken

    Exempel på hur hela vietnamesiska tecken tas bort

    Ta bort vietnamesiska tecken

Ta bort endast en teckenmarkering, till exempel en tonmarkering, ett diakritiskt tecken eller en vokal.

  1. Placera insättningspunkten till höger om tecknet.

  2. Tryck på BACKSTEG på tangentbordet tills tecknet har tagits bort och skriv sedan om eventuella tecken som togs bort innan du kom till det aktuella tecknet.

Obs! Det går inte att markera ett enstaka sydasiatiskt tecken.


Betalningsinformation

Fyll i fälten för kreditkortsinformation. Informationen behövs för att transaktionen för prenumerationen ska kunna genomföras. Den kommer endast att användas för fakturering.

När du har fyllt i alla uppgifter klickar du på Nästa för att komma vidare till nästa del i guiden.


Placera taligenkänningsmikrofonen

Den här funktionen är tillgänglig i språkversionerna Förenklad kinesiska, Engelska (amerikansk) och Japanska i Microsoft Office.

En tättsittande (headset) USB-mikrofon (universal serial bus) av god kvalitet med stöd för volymjustering rekommenderas. Mer information finns på Microsoft Office webbplats.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.

Placera mikrofonen så att:

  • Den befinner sig ungefär ett par centimeter bredvid munnen.

  • Den inte sitter precis framför munnen och så att du inte andas direkt in i den.

Obs! Om du råkar flytta mikrofonen när du talar måste du komma ihåg att sätta tillbaka den i rätt läge igen.


Om att kopiera och klistra in flera objekt

I Urklipp i Microsoft Office kan du samla text- och grafikobjekt från hur många Office-dokument eller andra program du vill och sedan klistra in dem i vilket Office-dokument som helst. Du kan t ex kopiera text från ett Microsoft Word-dokument, data från Microsoft Excel, en punktlista från Microsoft PowerPoint, text från Microsoft FrontPage eller Microsoft Internet Explorer och ett datablad från Microsoft Access och sedan växla tillbaka till Word och infoga alla eller några av de insamlade objekten i Word-dokumentet.

De vanliga Kopiera- och Klistra in-kommandona fungerar i Urklipp i Office. Kopiera bara ett objekt till Urklipp i Office om du vill lägga till det i din samling av urklipp, och klistra sedan in det från Urklipp i Office i vilket Office-dokument som helst när du vill. De insamlade objekten finns kvar i Urklipp i Office tills du avslutar Office.

Visa och kopiera objekt till Urklipp i Office

När du vill kopiera objekt till Urklipp i Office måste de visas i åtgärdsfönstret i ett Office-program, eller också måste alternativet Samla in utan att visa Office Urklipp vara aktiverat. Du kan öppna Urklipp i åtgärdsfönstret genom att klicka på Urklipp i Office på Redigera-menyn.

Urklipp i Office öppnas automatiskt när du gör något av följande:

  • Kopierar eller klipper ut två olika objekt efter varandra i samma program.
  • Kopierar ett objekt, klistrar in det och sedan kopierar ett annat objekt i samma program.
  • Kopierar ett objekt två gånger efter varandra.

Om ikonen Urklipp i Office [image] visas i statusraden visas Urklipp i minst ett aktivt Office-program.

Om du öppnar Urklipp i Office i åtgärdsfönstret i ett Office-program visas det inte automatiskt när du växlar till ett annat Office-program. Du kan emellertid fortsätta att kopiera objekt från andra program. Ett meddelande om att ett objekt har lagts till i Urklipp i Office visas ovanför statusraden.

Meddelande om Urklipp i Office

Obs! Du kan inaktivera visningen av ikonen Urklipp i Office och meddelandet om kopieringsstatus genom att inaktivera alternativen Visa ikonen för Office Urklipp i Aktivitetsfältet och Visa status vid Aktivitetsfältet vid kopiering i Urklipp i Office.

Urklipp i Office är inte tillgängligt i vyer där kommandona Kopiera, Klipp ut och Klistra in inte är tillgängliga.

Urklipp i Office kan innehålla högst 24 objekt. Om du kopierar ytterligare ett objekt tas det första objektet i Urklipp i Office bort.

De insamlade objekten finns kvar i Urklipp i Office tills du avslutar alla Office-program som körs på datorn eller klickar på Radera alla [image] i Urklipp i Office.

Objekt som visas i Urklipp i Office

När ett objekt läggs till i Urklipp i Office visas det i urklippsgalleriet. Det nyaste objektet läggs alltid till längst upp i galleriet.

Varje objekt motsvaras av en ikon som visar Office-källprogrammet och en del av den kopierade texten eller en miniatyrbild av den kopierade bilden.

Exempel på objekt i Urklipp i Office

Klistra in objekt från Urklipp i Office

Du kan klistra in ett objekt i taget från Urklipp i Office eller alla på en gång. Med kommandot Klistra in klistrar du bara in det sista objektet som du kopierade. Om du använder kommandot Klistra in allt [image] klistras alla objekt i Urklipp i Office in.

Urklipp i Office och Urklipp i systemet

Urklipp i Office sammanhänger med Urklipp i systemet på följande sätt:

  • När du kopierar flera objekt till Urklipp i Office kopieras alltid det sista objektet till Urklipp i systemet.
  • När du rensar Urklipp i Office rensas även systemurklippsminnet.
  • När du använder kommandot Klistra in, knappen Klistra in eller kortkommandot CTRL+V klistras innehållet in i Urklipp i systemet i stället för i Urklipp i Office.


Säkerhetsnivåer för Office-makron

Följande information sammanfattar hur skyddet mot makrovirus fungerar under varje inställning på fliken Säkerhetsnivå i dialogrutan Säkerhet (menyn Verktyg eller undermenyn Makro) för olika villkor. Om antivirusprogrammet som fungerar tillsammans med Microsoft Office XP är installerat och filen innehåller makron söks filens alla inställningar igenom för att upptäcka kända virus innan den öppnas.

Hög

Osignerade makron

Makrona inaktiveras automatiskt och filen öppnas.

Signerade makron

Makronas källa och signaturens status avgör hur signerade makron hanteras.

Tillförlitlig källa. Signaturen är giltig.

Makrona aktiveras automatiskt och filen öppnas.

Okänd författare. Signaturen är giltig.

En dialogruta som innehåller information om certifikatet visas. Makron kan bara aktiveras om användaren väljer att lita på författaren och certifikatutfärdaren. En nätverksadministratör kan låsa listan med tillförlitliga källor och hindra användaren från att lägga till utvecklaren i listan och från att aktivera makrona.

Andra användare. Signaturen är ogiltig, eventuellt på grund av ett virus.

Användaren varnas för ett eventuellt virus. Makrona inaktiveras automatiskt.

Andra användare. Det går inte att utföra en signaturverifiering eftersom det inte finns någon offentlig nyckel eller på grund av att inkompatibla krypteringsmetoder har använts.

Användaren varnas om att det inte går att utföra en signaturverifiering. Makrona inaktiveras automatiskt.

Andra användare. Signaturen gjordes efter att certifikatet hade löpt ut eller återkallats.

Användaren varnas om att signaturen har löpt ut eller återkallats. Makrona inaktiveras automatiskt.

Medium

Osignerade makron

Användaren ombeds att aktivera eller inaktivera makrona.

Signerade makron

Makronas källa och signaturens status avgör hur signerade makron hanteras.

Tillförlitlig källa. Signaturen är giltig.

Makrona aktiveras automatiskt och filen öppnas.

Okänd författare. Signaturen är giltig.

En dialogruta som innehåller information om certifikatet visas. Användaren ombeds att aktivera eller inaktivera makrona. Användaren kan välja att lita på utvecklaren och certifikatutfärdaren.

Andra användare. Signaturen är ogiltig eventuellt på grund av ett virus.

Användaren varnas om ett eventuellt virus. Makrona inaktiveras automatiskt.

Andra användare. Det går inte att utföra en certifikatverifiering eftersom det saknas en offentlig nyckel eller på grund av att inkompatibla krypteringsmetoder har använts.

Användaren varnas om det inte går att utföra en signaturverifiering. Användaren ombeds att aktivera eller inaktivera makrona.

Andra användare. Signaturen utfärdades efter att certifikatet hade löpt ut eller återkallats

Användaren varnas om att signaturen har löpt ut eller återkallats. Användaren ombeds att aktivera eller inaktivera makrona.

Låg

När säkerheten är inställd på låg behandlas alla makron likvärdigt oberoende av ursprung eller certifikatstatus. Om säkerhetsinställningen är låg ombeds du inte att utföra en uppmanings- eller signaturverifiering och makrona inaktiveras automatiskt. Dessa inställningar bör bara användas om du är säker på att alla makron i din fil kommer från tillförlitliga källor.


Om digitala signaturer

I Microsoft Office XP används Microsoft Authenticode-tekniken vilket innebär att du digitalt kan signera en fil eller ett makroprojekt genom att använda ett digitalt certifikat. Det certifikat som används för att skapa denna signatur visar att makrot eller dokumentet kommer från undertecknaren och signaturen visar att den inte har ändrats. När du ställer in säkerhetsnivån för makron kan du välja att bara köra de makron som är digitalt signerade av en undertecknare som finns i listan över tillförlitliga källor.

Var kan jag få digitala certifikat?

Du kan få ett digitalt certifikat från en kommersiell certifikatutfärdare, exempelvis VeriSign eller från en intern säkerhetsadministratör eller från IT-avdelningen. Alternativt kan du skapa en egen digital signatur genom att använda verktyget Selfcert.exe.

Obs! Eftersom den digitala signatur som du själv skapar inte har utfärdats av en formell certifikatutfärdare anges sådana makroprojekt som egensignerade projekt. Egensignerade certifikat betraktas som overifierade och genererar en varning i rutan Säkerhetsvarning om säkerhetsnivån är inställd på hög eller medium. Beroende på hur funktionerna för de digitala signaturerna i Microsoft Office används i ditt företag kan det innebära att du hindras från att använda ett sådant certifikat och andra användare kan eventuellt hindras från att köra egensignerade makron av säkerhetsskäl.

Kommersiella certifikatutfärdare

För att få ett digitalt certifikat från en kommersiell certifikatutfärdare, exempelvis VeriSign, måste du eller ditt företag skicka in en ansökan till den berörda utfärdaren.

Om du vill lära dig mer om de certifikatutfärdare som säljer tjänster för Microsoft-produkter kan du besöka hemsidan Microsoft Security Advisor.

Obs! Hyperlänken i det här avsnittet leder till webben. Du kan när som helst växla tillbaka till hjälpavsnittet.

Beroende på din status som utvecklare kan du ansöka om ett digitalt certifikat i klass 2 eller klass 3 för programvaruutgivare:

  • Ett digitalt certifikat i klass 2 är utformat för privatpersoner som publicerar program. I den här klassen erbjuds du en identitetsförsäkring som enskild utgivare.
  • Ett digitalt certifikat i klass 3 är utformat för företag och andra organisationer som publicerar program. I den här klassen erbjuds en högre identitetsförsäkring för den publicerande organisationen. Ett digitalt certifikat i klass 3 är utformat för att motsvara den försäkringsnivå som i dag erbjuds av återförsäljare av programvaror. Den som ansöker om ett digitalt certifikat i klass 3 måste uppfylla en minsta likviditetsnivå baserat på en klassificering från Dun & Bradstreet Financial Services.

I samband med att du får det digitala certifikatet får du även instruktioner om hur det ska installeras i den dator du använder för att signera dina Microsoft Office-lösningar.

Interna certifikatutfärdare

Vissa organisationer och företag har en säkerhetsadministratör eller en grupp med administratörer som fungerar som intern certifikatutfärdare och som utfärdar och delar ut digitala certifikat genom att använda verktyg som till exempel Microsoft Certificate Server . Microsoft Certificate Server kan fungera som en fristående certifikatutfärdare eller som en del i en befintlig certifikatutfärdarhierarki. Beroende på hur funktionerna för de digitala signaturerna i Microsoft Office används i ditt företag kan du signera makroprojekt genom att använda ett digitalt certifikat från ditt företags interna certifikatutfärdare. Eventuellt måste en administratör signera dina makroprojekt med hjälp av ett godkänt certifikat. Om du vill ha information om ditt företags principer kontaktar du nätverksadministratören eller IT-avdelningen.

Signera egna filer och makroprojekt

När du har installerat det digitala certifikatet kan du signera filer och makroprojekt.

När du signerar en fil digitalt intygar du att informationen i filen är giltig och att den inte har ändrats sedan filen signerades. Så länge som en fil inte är ändrad kan granskare bifoga signaturer. Du kan använda digitala signaturer på viktiga filer. När du signerar ett makroprojekt digitalt visar den digitala signaturen att du garanterar att projektet är säkert. I likhet med att signerade filer är signerade tills filen ändras, så är signerade makroprojekt signerade tills makrokoden ändras.

Obs! När du digitalt signerar en fil är det viktigt att du är medveten om att den digitala signatur som skapas i Office i vissa fall inte är juridiskt bindande i alla länder. Du bör kontrollera den berörda lagstiftningen innan du förlitar dig på att en digital signatur är juridiskt bindande. Du bör även vara medveten om att denna funktion inte i alla fall kan kontrollera om det certifikat som den digitala signaturen grundar sig på är giltigt. Det är därför viktigt att du kontrollerar att det digitala certifikatet är giltigt innan du använder det för att signera ett dokument.


Om att gruppera objekt och dela upp grupper

När du grupperar objekt kombinerar du dem så att du kan arbeta med dem på samma sätt som med ett enda objekt. Du kan vända, rotera, skala och ändra storlek på alla objekt i en grupp som en enda enhet. Du kan också ändra attributen för alla objekt i en grupp samtidigt. Du kanske t ex ändrar fyllningsfärgen eller lägger till en skugga till alla objekt i gruppen. Du kan också markera ett objekt i en grupp och ange ett attribut utan att dela upp gruppen. Dessutom kan du skapa grupper inom grupper när du arbetar med komplicerade teckningar.

Du kan dela upp en grupp av objekt när som helst och gruppera dem igen senare.


Om onlinemöten

Genom integrationen av Windows NetMeeting i Microsoft Office kan du dela och ändra i ett dokument samtidigt med andra personer på olika platser i realtid. När du startar ett onlinemöte från ett Office-program startar NetMeeting automatiskt i bakgrunden vilket innebär att du kan börja dela innehållet i ditt dokument. När du har startat ett onlinemöte kan du dela program och dokument, skicka textmeddelanden i en chat, överföra filer, och använda whiteboard-tavlan.

Du kan antingen bjuda in till ett onlinemöte eller bli inbjuden att delta i ett. Värden för onlinemötet och alla deltagare måste ha NetMeeting installerat på sina datorer. Värden är den enda personen som måste ha det delade dokumentet med tillhörande program installerat. Värden måste också kunna bekräfta att alla deltagare vet vilken server som används för mötet och att de har tillgång till den.

Onlinemötesvärden

I egenskap av värd kan du antingen schemalägga mötet i förväg genom att använda Microsoft Outlook eller starta ett oplanerat onlinemöte från det dokument som du vill dela. Om deltagarna kan och om de tackar ja till din inbjudan startar onlinemötet. Du kan när som helst bjuda in deltagare att delta i onlinemötet. De deltagare som du bjuder in till ett oplanerat onlinemöte måste köra NetMeeting på sina datorer om de ska kunna ta emot din onlinemötesinbjudan.

I början av ett onlinemöte är du den enda som kan kontrollera det delade dokumentet, men de övriga deltagarna kan se dokumentet på sina skärmar. Du kan tillåta deltagare att när som helst göra ändringar. När du gör ändringar i dokumentet kan de övriga deltagarna inte längre göra ändringar, men de kan se dig arbeta. Om någon annan gör ändringar i dokumentet kan du inte använda pekaren – varken i dokumentet eller någon annanstans.

Onlinemötesdeltagare

När du inbjuds att delta i ett onlinemöte får du en förfrågan om du vill delta i ett planerat eller ett pågående onlinemöte. Om du tackar ja till en inbjudan till ett onlinemöte, visas verktygsfältet Onlinemöte och det delade dokumentet visas på din skärm.

När ett dokument delas med värden kan deltagare granska och göra ändringar i dokumentet. Under ett onlinemöte kan dokumentet bara ändras av en person i taget, men flera personer kan samtidigt arbeta på chatten eller på whiteboard-tavlan, om värden gör ändringar i dokumentet.


Om att stapla objekt

När du lägger till objekt staplas de automatiskt i olika skikt. Staplingsordningen syns när objekten överlappar: det översta objektet täcker en del av objekten under det.

Objekt i en stapel

Du kan flytta enskilda objekt eller grupper av objekt i en stapel. Du kan t ex flytta objekten i en stapel ett skikt uppåt eller nedåt i taget, eller också kan du flytta dem längst upp eller längst ned i stapeln i en enda förflyttning. Du kan åstadkomma olika effekter genom att låta objekten överlappa när du ritar.


Om Clip Organizer

Microsoft Clip Organizer innehåller teckningar, fotografier, ljud, videoklipp, och andra mediafiler – kallade klipp – som du kan infoga och använda i presentationer, publikationer och övriga Microsoft Office-dokument.

Du kan söka efter, lägga till och ordna medieklipp i ett Office-program genom att använda:

Infoga ClipArt Detta kommando öppnar ett åtgärdsfönster där du kan söka efter klipp. Trots att det här åtgärdsfönstret liknar Office-åtgärdsfönstret Normal sökning kan du bara använda det för att söka efter medieklipp och inte dokument. Du kan söka efter mediafiler utifrån beskrivande nyckelord, filnamn, filformat och klippsamlingar.

Microsoft Clip Organizer Den här länken är placerad längst ned i åtgärdsfönstret Infoga ClipArt och öppnar huvudfönstret i Clip Organizer. Du kan använda Clip Organizer om du vill bläddra igenom klippsamlingar, lägga till klipp, eller gruppera klipp i den ordning du vill ha dem. Du kan till exempel skapa en samling för att gruppera de klipp som du oftast använder eller låta Clip Organizer automatiskt lägga till och gruppera mediafiler på hårddisken.

Klipp på webben Om du är ansluten till Internet inkluderas automatiskt innehåll från vår webbplats i sökresultaten från ClipArt. Du kan besöka hemsidan genom att klicka på länken längst ned i åtgärdsfönstret.

Microsoft Office-verktyg på webben Om du har en Internet-anslutning kan du använda verktygen i Office på webben för att få tillgång till en mängd olika klipprelaterade alternativ.


Lägga till eller ta bort en reliefeffekt på text

  1. Markera texten som du vill ändra.
  2. Klicka på Tecken på Format-menyn.
  3. Markera eller avmarkera kryssrutan Relief.


Lägga till eller ta bort en skugga

  1. Markera bilden, figuren, WordArt-objektet eller textrutan som du vill ändra.
  2. Klicka på Skugga [image] i verktygsfältet Rita, och gör något av följande:
    • Klicka på den skuggtyp som du vill använda.
    • Klicka på Ingen skuggning om du vill ta bort en skugga.

Obs! När du väljer en skugga för en textruta används skuggeffekten för all text och alla attribut i textrutan.


Justera objekt efter deras kanter

När du justerar objekt kan det få till följd att de staplas ovanpå varandra. Se till att objekten är placerade på det sätt som du önskar i förhållande till varandra innan du väljer kommandot.

  1. Markera de objekt som du vill justera.
  2. Klicka på Ritobjekt i verktygsfältet Rita, peka på Justera eller fördela och klicka sedan på något av följande alternativ:
    • Justera mot överkant
    • Justera mot nederkant
    • Vänsterjustera
    • Högerjustera


Justera objekt vågrätt eller lodrätt

Med kommandot Centrera lodrätt kan du justera objekt lodrätt genom objektens mittpunkter. Med kommandot Centrera vågrätt justerar du objekt vågrätt genom objektens mittpunkter.

  1. Markera de objekt som du vill justera.
  2. Klicka på Ritobjekt i verktygsfältet Rita, peka på Justera eller fördela och klicka sedan på Centrera lodrätt [image] eller Centrera vågrätt [image].


Ändra färgen för en 3D-effekt

  1. Markera objektet som du vill ändra.
  2. Klicka på 3D-inställningar [image] i verktygsfältet Rita, och klicka sedan på 3D-inställningar.
  3. Klicka på pilen vid 3D-färg [image] i verktygsfältet 3D-inställningar.
  4. Gör något av följande:
    • Ändra 3D-färgen till standardvärdet genom att klicka på Automatisk.

    • Ändra till en färg i färgschemat genom att klicka på någon av färgerna under Automatisk.

    • Ändra till en färg som inte finns i färgschemat genom att klicka på Fler färger. Klicka på den färg du vill använda på fliken Standard eller klicka på fliken Anpassad om du vill blanda en egen färg. Klicka sedan på OK.


Skapa transparenta områden i en bild

Du kan skapa ett transparent område i de flesta bilder, utom i animerade GIF-bilder. Sådana ändringar gör du i ett program för redigering av GIF-animeringar, och därefter infogar du filen igen.

  1. Markera bilden som du vill skapa transparenta områden i.
  2. Klicka på Ställ in transparent färg [image] i verktygsfältet Bildobjekt.
  3. Markera färgen som du vill göra transparent.

Obs! Alternativet Ställ in transparent färg är tillgängligt för bitmappsbilder som inte redan innehåller information om genomskinlighet. Det är också tillgängligt för vissa ClipArt-bilder, men inte alla.


Ordna objekt med jämnt avstånd från varandra

  1. Markera minst tre objekt som du vill ordna.
  2. Klicka på Ritobjekt i verktygsfältet Rita, peka på Justera eller fördela och klicka sedan på Fördela vågrätt [image] eller Fördela lodrätt [image] .


Lägga till, ändra eller ta bort en fyllning

Med verktyget Fyllningsfärg kan du lägga till en fyllning i alla typer av bilder utom animerade GIF-bilder. Sådana ändringar gör du i ett program för redigering av GIF-animeringar, och därefter infogar du bildfilen igen.

  1. Markera bilden, figuren, textrutan eller WordArt-objektet som du vill ändra.
  2. Klicka på pilen vid Fyllningsfärg [image] i verktygsfältet Rita.
  3. Gör något eller några av följande:

    Lägg till eller ändra en fyllningsfärg

    Gör något av följande:
    • Ändra fyllningsfärgen till standardvärdet genom att klicka på Automatisk.
    • Ändra till en färg i färgschemat genom att klicka på någon av färgerna under Automatisk.
    • Ändra till en färg som inte finns i färgschemat genom att klicka på Fler färger. Klicka på den färg du vill använda på fliken Standard eller klicka på fliken Anpassad om du vill blanda en egen färg.

    Lägg till eller ändra en tonings-, mönster-, struktur- eller bildfyllning

    1. Klicka på Fyllningseffekter, och klicka sedan på någon av flikarna Toning, Struktur, Bildobjekt eller Mönster.
    2. Markera de alternativ du vill ha.

    Ta bort en fyllning

    • Klicka på Ingen fyllning.

Obs! Du kan också ange att fyllningen ska stämma överens med bakgrunden. Klicka på Färger och linjer på Format-menyn. Klicka i rutan Färg under Fyllning, och klicka sedan på Bakgrund.


Flytta eller ändra en koppling

Gör något av följande:

Ändra en koppling till den närmaste punkten mellan figurer

  1. Markera ett av de kopplade objekten.
  2. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Ändra kopplingar.

Tips!

Om mer än en kopplingslinje är kopplad till ett objekt och du inte vill ändra alla linjerna markerar du bara dem som du vill ändra och klickar sedan på Ändra kopplingar.

Flytta en koppling

Gör något eller båda av följande:

  • Flytta kopplingslinjen genom att dra en av slutpunkterna och fäst den på en annan plats eller ett annat objekt.

    Du kan kringgå den automatiska låsningen av slutpunkten genom att hålla ned ALT medan du drar. Du kan placera slutpunkten var du vill på objektet, men den låses inte fast.

  • Koppla loss hela linjen genom att dra i dess mittpunkt.

Obs! Om det finns ett gult justeringshandtag på kopplingslinjen ändras formen på kopplingslinjen när du drar i handtaget, men den kopplas inte loss.


Lägga till eller ta bort en textskugga

Gör något av följande:

Lägg till eller ta bort en skugga för markerad text

  1. Markera texten som du vill ändra.
  2. Aktivera eller inaktivera skuggan genom att klicka på Textskugga [image] i verktygsfältet Formatering.

Obs! Du kanske måste lägga till knappen Textskugga ( [image]) i verktygsfältet Formatering.

Lägg till eller ta bort en skugga för all text i en textruta

  1. Markera textrutan som innehåller texten som du vill ändra.
  2. Klicka på Skugga [image] i verktygsfältet Rita, och gör något av följande:
    • Lägg till en skugga genom att klicka på ett alternativ som du vill använda.
    • Ta bort en skugga genom att klicka på Ingen skuggning.

Infoga WordArt

  1. Klicka på det ställe där du vill infoga WordArt-text.
  2. Klicka på Infoga WordArt [image] i verktygsfältet Rita.
  3. Klicka på den WordArt-effekt som du vill använda och sedan på OK.
  4. Skriv texten i dialogrutan Redigera WordArt-text.
  5. Gör något av följande:
    • Byt teckensnitt genom att markera ett teckensnitt i listan Teckensnitt.
    • Ändra teckenstorleken genom att markera en storlek i listan Storlek.
    • Gör texten fet genom att klicka på Fet.
    • Gör texten kursiv genom att klicka på Kursiv.


Om figurer

Du kan ändra storlek på figurer, rotera, vända och färgsätta dem och kombinera dem för att skapa komplicerade figurer. Många figurer har ett justeringshandtag, som du kan använda för att ändra den viktigaste egenskapen för en figur. Du kan t ex ändra storleken på en pilspets.

Figurer i verktygsfältet Rita innehåller flera kategorier av figurer: linjer, kopplingar, standardfigurer, element för flödesscheman, stjärnor, banderoller och pratbubblor. Dessutom hittar du ännu fler figurer i Clip Organizer.

Du kan lägga till text till figurer. Texten som du lägger till blir en del av figuren. Om du roterar eller vänder figuren roteras eller vänds texten också.

Du kan arbeta med textrutor på ungefär samma sätt som med figurer. Du kan använda många av de formateringsmöjligheter som används för figurer och t ex lägga till färger, fyllningar och kantlinjer.


Om kopplingslinjer

Det finns tre typer av kopplingslinjer som används för att koppla ihop objekt: raka, vinklade och böjda.

Typer av kopplingslinjer

När du har valt en kopplingsfigur visas blå kopplingsplatser på objekt när du pekar på dem. Punkterna anger var du kan fästa en kopplingslinje.

När du byter plats på objekt som är ihopkopplade med en kopplingslinje fortsätter kopplingarna att vara fästa vid objekten och flyttas samtidigt som objekten. Om du flyttar någon av slutpunkterna på en koppling låses slutpunkten upp och kopplas loss från objektet. Därefter kan du låsa den på en annan kopplingsplats på samma objekt eller på ett annat objekt. När kopplingen har låsts på en kopplingsplats fortsätter den att vara fäst vid objekten hur du än flyttar dem.

1 Låst koppling

2 Upplåst koppling

När du har flyttat kopplade objekt kanske några kopplingar måste ändras för att åstadkomma så direkta kopplingar som möjligt och förhindra att kopplingarna korsar objekt.


Formatera en linje eller koppling

  1. Markera linjen eller kopplingen som du vill ändra.
  2. Gör något av följande:

    Ändra färgen på en linje eller koppling

    1. Klicka på pilen vid Linjefärg [image] i verktygsfältet Rita.
    2. Gör något av följande:
      • Ändra till standardfärgen genom att klicka på Automatisk.

      • Ändra till en annan färg genom att klicka på någon av färgerna under Automatisk.

      • Ändra till en färg som inte visas genom att klicka på Fler färger. Klicka på den färg du vill använda på fliken Standard eller klicka på fliken Anpassad om du vill blanda en egen färg. Klicka sedan på OK.

    Ändra formatet för en linje eller koppling

    1. Klicka på Linjeformat [image] i verktygsfältet Rita.
    2. Klicka på det format som du vill använda, eller klicka på Fler linjer och klicka på ett format.


Ändra färgen på en skugga

  1. Markera bilden, figuren, WordArt-objektet eller textrutan som du vill ändra.
  2. Klicka på Skugga i verktygsfältet Rita [image], och klicka sedan på Skugginställningar.
  3. Klicka på pilen vid Skuggfärg [image] i verktygsfältet Skugginställningar.
  4. Gör något av följande:
    • Ändra skuggfärgen till standardvärdet genom att klicka på Automatisk.

    • Ändra till en färg i färgschemat genom att klicka på någon av färgerna under Automatisk.

    • Ändra till en färg som inte finns i färgschemat genom att klicka på Fler färger. Klicka på den färg du vill använda på fliken Standard eller klicka på fliken Anpassad om du vill blanda en egen färg. Klicka sedan på OK.

Tips!

Du kan göra skuggfärgen halvgenomskinlig genom att klicka på Skuggfärg och sedan klicka på Halvtransparent skugga.


Om att placera text i en figur

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Vissa typer av figurer kan innehålla associerad text. Den här funktionen är tillgänglig för de flesta figurer (utom linjer, kopplingar och frihandsfigurer), textrutor och WordArt-objekt.

När du skriver text direkt i en figur eller textruta kopplas texten till figuren och du kan:

  • Justera och placera texten i figuren.

  • Radbryta texten i figuren eller placera den i övre eller nedre delen eller mitten av figuren.

  • Ändra marginalerna mellan texten och figurens kanter.

  • Ändra storleken på figuren så att den passar exakt till texten.

Om figuren är ett WordArt-objekt kan du skapa skuggad, snedställd, roterad och utsträckt text eller text som anpassas till fördefinierade figurer. Text i WordArt radbryts inte och behöver inga marginalinställningar, eftersom texten är ett objekt.


Om att ändra storlek på eller beskära en bild

Du kan göra en bild större eller mindre på två olika sätt: genom att ändra storlek på den eller beskära den.

När du ändrar storlek på bilden ändras dess mått genom att den sträcks ut eller krymps.

Ändra storlek på en bild: före och efter

När du beskär en bild gör du den mindre genom att ta bort de lodräta eller vågräta kanterna. Beskärning används ofta för att dölja eller ta bort en del av en bild, antingen för att framhäva delar av bilden eller för att ta bort oönskade delar.

Beskära en bild: före och efter

Du kan också frilägga en bild, dvs lägga till en marginal runt den.

Du kan alltid återställa en bild till den ursprungliga storleken när du har ändrat storlek på den eller beskurit den. Om du är säker på att du inte vill ångra ändringarna när du har beskurit en bild kan du ta bort de beskurna delarna av bilden från filen med funktionen för att optimera bilder.


Ställa in alternativ för att skicka ett e-postmeddelande

Dessa alternativ är tillgängliga när du har ett e-postmeddelande öppet och använder Microsoft Outlook.

Prioritets- och känslighetsnivå

Ändra prioritetsnivån

  • Om du vill markera hög prioriteringsnivå klickar du på Prioritet: Hög [image].
  • Om du vill markera låg prioriteringsnivå klickar du på Prioritet: Låg [image].

Ställa in en meddelandeflagga

Genom att flagga ett meddelande läggs en flaggikon till meddelandet eller kontakten. Du kan också använda flaggor till att ställa in en påminnelse om meddelandet.

  1. Klicka på Meddelandeflagga [image].
  2. Klicka på önskad flagga i rutan Flagga eller ange en egen flagga.
  3. Ange ett datum och tid i rutorna Färdigt.

Markera ett meddelande som privat, personligt eller konfidentiellt

  1. Klicka på Alternativ [image] i meddelandet.
  2. Klicka på önskat alternativ i rutan Känslighet.
Obs! Om du markerar ett meddelande som Privat så kan meddelandet inte ändras när du har skickat det.

Säkerhetsnivå

Lägga till säkerhetsfunktioner för meddelanden

  1. Klicka på Alternativ [image] i meddelandet.

  2. Klicka på Säkerhetsinställningar under Säkerhet.

  3. Ställ in önskade alternativ.

    Om du vill visa hjälpinformation om ett alternativ klickar du på frågetecknet frågetecken och sedan på alternativet.

Spåra meddelanden och svar

Meddelande när ett meddelande är läst eller levererat

  1. Klicka på Alternativ [image] i meddelandet.

  2. Välj kryssrutan Begär leveranskvitto på det här meddelandet eller Begär läskvitto på det här meddelandet under Röstknappar och uppföljning.

Lägga till röstknappar i ett e-postmeddelande

Du behöver Microsoft Exchange för att använda denna funktion.
  1. Klicka på Alternativ [image] i meddelandet.
  2. Markera kryssrutan Använd röstknappar och klicka sedan på de röstknappsnamn som du vill använda.

    Om du vill skapa egna namn på röstknappar, tar du bort standardnamnen och skriver önskad text. Avgränsa knappnamnen med semikolon. Exempel: Liten;Stor;Extra stor.

  3. Under Leveransalternativ markerar du kryssrutan Spara skickat meddelande i. Om du vill välja en annan mapp än Skickat klickar du på Bläddra.

Spara en kopia av det här meddelandet i en annan mapp än mappen Skickat

  1. Klicka på Alternativ [image] i meddelandet.
  2. Under Leveransalternativ markerar du kryssrutan Spara skickat meddelande i.

  3. Klicka på Bläddra och sedan på önskad mapp.

Tilldela ett meddelande till en kategori

En kategori är ett nyckelord eller en fras som hjälper dig att hålla reda på objekt så att du lätt kan hitta, sortera, filtrera och gruppera dem.

  1. Klicka på Alternativ [image] i meddelandet.
  2. Klicka på Kategorier.
  3. I listan Tillgängliga kategorier markerar du kryssrutorna intill de kategorier som du vill använda och klickar sedan på OK.

Leveransalternativ

Göra ett meddelande oåtkomligt efter en angiven tid

  1. Klicka på Alternativ [image] i meddelandet.
  2. Markera kryssrutan Inaktuell efter under Leveransalternativ och ange sedan önskat förfallodatum.

Fördröja leverans av meddelandet

  1. Klicka på Alternativ [image] i meddelandet.
  2. Markera kryssrutan Leverera inte före under Leveransalternativ och klicka sedan på önskat leveransdatum och tid.


Formatera en objektkantlinje

  1. Markera objektet som du vill ändra.
  2. Gör något av följande:

    Ändra färgen på en objektkantlinje

    1. Klicka på pilen vid Linjefärg [image] i verktygsfältet Rita.
    2. Gör något av följande:
      • Ändra till standardfärgen genom att klicka på Automatisk.

      • Ändra till en annan färg genom att klicka på någon av de åtta färgerna under Automatisk.

      • Ändra till en färg som inte visas genom att klicka på Fler färger. Klicka på den färg du vill använda på fliken Standard eller klicka på fliken Anpassad om du vill blanda en egen färg. Klicka sedan på OK.

    Ändra format för en objektkantlinje

    1. Klicka på Linjeformat [image] i verktygsfältet Rita.
    2. Klicka på det format som du vill använda, eller klicka på Fler linjer och klicka på ett format.


Lägga till eller ta bort en reliefeffekt eller graverad effekt på en figur

  1. Markera den figur som du vill lägga till effekten på.
  2. Klicka på Skugga [image] i verktygsfältet Rita.
  3. Gör något av följande:
    • Lägg till en reliefeffekt genom att klicka på Format 17 [image].

    • Lägg till en graverad effekt genom att klicka på Format 18 [image].

    • Ta bort en effekt genom att klicka på Ingen skuggning.

Obs! För att de här effekterna ska synas bättre tas kantlinjerna på objektet bort när effekten läggs till.


Lägg till ett klipp i Clip Organizer

Gör något av följande:

Lägga till en mediafil från hårddisken

  1. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
  2. Klicka på Clip Organizer längst ned i åtgärdsfönstret Infoga ClipArt.
  3. I Clip Organizer pekar du på Lägg till klipp i Clip Organizer på menyn Fil och klickar sedan på Manuellt.
  4. Sök efter den mapp som innehåller det klipp som du vill lägga till och markera sedan klippet.
  5. Om du vill skapa en ny mapp klickar du på Lägg till i och markerar sedan den samling som du vill lägga till klippet i eller klickar på Nytt.
  6. Klicka på Lägg till.

Obs! När du lägger till mediafiler skapas automatiskt nya undersamlingar i Mina samlingar i Clip Organizer. Dessa samlingar döps efter motsvarande mappar på din hårddisk. I Clip Organizer skapas även sökbara nyckelord baserade på filtillägget och mappnamnet så att du senare enkelt kan hitta dina filer.

Lägga till ett objekt som du har skapat i ett Microsoft Office-program

  1. Markera den bild, WordArt, AutoShape, eller grupp av objekt som du vill spara som ett klipp.
  2. Klicka på Kopiera [image] i verktygsfältet Standard.
  3. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
  4. Klicka på Clip Organizer längst ned i åtgärdsfönstret Infoga ClipArt.
  5. Markera den samling som du vill lägga till klippet i.
  6. I Clip Organizer klickar du på Klistra in [image].


Om textskuggor och 3D-effekter

Du kan använda textskugga eller relieftext på tre olika sätt, beroende på vilken effekt du vill åstadkomma:

  • Lägg till en skugg- eller reliefeffekt direkt på texten. När du använder den här metoden kan du inte ändra vissa skuggegenskaper, t ex förskjutning eller färg.

  • Lägg till en skugg- eller reliefeffekt till ett objekt utan fyllning som innehåller text. Om du använder den här metoden får texten samma skuggalternativ som objektet, och du kan välja och ändra skuggegenskaper.

  • Infoga WordArt, dvs ett ritobjekt som innehåller särskilda texteffekter, t ex skuggning och perspektiv.

Exempel på textskuggning

1 Lägg till skugga direkt på text

2 Lägg till skugga till en textruta (ett objekt utan fyllning)

3 Lägg till WordArt


Rita en kurva

  1. Klicka på Figurer i verktygsfältet Rita, peka på Linjer och klicka sedan på Kurva [image].
  2. Klicka där du vill att kurvan ska börja, och fortsätt sedan att flytta musen och klicka där du vill lägga till kurvan.
  3. Dubbelklicka när du vill avsluta kurvan.

Tips!

Du kan stänga kurvan och skapa en figur genom att klicka nära startpunkten.


Rita en frihandsfigur

  1. Klicka på Figurer i verktygsfältet Rita, och peka sedan på Linjer.
  2. Gör något av följande:
    • Klicka på Frihandsfigur [image] om du vill rita ett objekt med både böjda och raka segment. Rita frihandslinjer genom att dra, och rita raka linjer genom att klicka och flytta musen.

      Gör något av följande:

      • Avsluta en figur och låt den vara öppen genom att dubbelklicka när du vill.

      • Stäng figuren genom att klicka nära startpunkten.

    • Klicka på Frihand [image] och dra om du vill rita en figur som ser mer ut som om den har ritats med en penna eller om du vill skapa jämna kurvor.


Rita en linje eller koppling

Om du vill koppla ihop figurer med hjälp av en linje och vill att de ska fortsätta att vara sammankopplade kan du rita en koppling i stället för en vanlig linje. En koppling ser ut som en linje, men den är alltid kopplad till de figurer som du fäster den vid.

Gör något av följande:

Rita en linje

  1. Klicka på Figurer i verktygsfältet Rita, peka på Linjer och klicka sedan på det linjeformat som du vill använda.
  2. Rita linjen genom att dra.
  3. Gör något eller båda av följande:
    • Begränsa linjen till 15-gradersvinklar från startpunkten genom att hålla ned SKIFT medan du drar.
    • Förläng linjen i motsatt riktning från den första slutpunkten genom att hålla ned CTRL medan du drar.

Tips!

Om du bara vill dra en rak linje klickar du på Linje [image] i verktygsfältet Rita och ritar sedan linjen genom att dra.

Rita en koppling

  1. Klicka på Figurer i verktygsfältet Rita, peka på Kopplingar och klicka sedan på den kopplingslinje som du vill använda.
  2. Peka där du vill fästa kopplingen.

    Kopplingsplatser visas som blå cirklar när du pekar på en figur.

  3. Klicka på den första kopplingsplatsen som du vill använda, peka på det andra objektet och klicka sedan på den andra kopplingsplatsen.

    Låsta eller fästa kopplingar visas som röda cirklar. Olåsta kopplingar visas som gröna cirklar.


Lägga till eller ta bort pilspetsar

I stället för att klistra in eller ta bort pilspetsar på linjer kan du ändra linjeformatet så att linjerna får den typ av pilspetsar som du vill använda.

  1. Markera linjen som du vill ändra.

    Du kan bara lägga till en pilspets till en linje eller kopplingslinje.

  2. Gör något av följande i verktygsfältet Rita:
    • Lägg till en eller två pilspetsar genom att klicka på Pilformat [image] och klicka på det format som du vill använda.
    • Ta bort alla pilspetsar genom att klicka på Pilformat [image] och klicka på Streck (inga pilspetsar).


Ändra storlek på en figur eller textruta om du vill anpassa den till texten

  1. Markera figuren eller textrutan som du vill ändra storlek på.
  2. Dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta i dialogrutan Format.
  3. Markera kryssrutan Anpassa figurstorlek till text.


Tilldela en hyperlänk till en verktygsfältsknapp eller ett menykommando

När du tilldelar en hyperlänk till en knapp i ett verktygsfält eller ett kommando på en meny ersätter hyperlänken det kommando som hör till knappen eller menykommandot. Du kan inte tilldela en hyperlänk till en knapp som visar en lista eller meny när du klickar på den.

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på pilen vid Alternativ för verktygsfält [image].
  3. Peka på Lägg till eller ta bort knappar, och klicka sedan på Anpassa.
  4. Gör något av följande när dialogrutan Anpassa är öppen:

    Så här tilldelar du en hyperlänk till en verktygsfältsknapp

    1. Högerklicka på verktygsfältsknappen.
    2. Peka på Tilldela hyperlänk på snabbmenyn, och klicka sedan på Öppna.

    Så här tilldelar du en hyperlänk till ett menykommando

    1. Klicka på menyn.
    2. Högerklicka på menykommandot.
    3. Peka på Tilldela hyperlänk på snabbmenyn, och klicka sedan på Öppna.
  5. Klicka på källan som du vill länka till under Länka till.
  6. Markera de alternativ du vill ha.
  7. Klicka på Stäng i dialogrutan Anpassa.


Ändra marginalerna runt text i en figur eller textruta

  1. Markera figuren eller textrutan som du vill ändra.
  2. Dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta i dialogrutan Format.
  3. Markera kryssrutan Anpassa figurstorlek till text.
  4. Öka eller minska avståndet mellan texten och objektets yttre kantlinje genom att justera måtten under Innermarginal.


Ändra formen för en frihandsfigur eller kurva

  1. Markera frihandsobjektet eller kurvan som du vill ändra.
  2. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Redigera punkter.
  3. Gör något eller några av följande:
    • Ändra formen på frihandsfiguren genom dra någon av brytpunkterna som bildar dess kontur.

    • Lägg till en brytpunkt till frihandsfiguren genom att klicka där du vill lägga till den och sedan dra den.

    • Ta bort en brytpunkt genom att hålla ned CTRL och klicka på den brytpunkt som du vill ta bort.

Tips!

Om du vill kunna styra en kurvas form mer exakt kan du högerklicka på en brytpunkt när du har klickat på Redigera punkter. Lägg till andra typer av brytpunkter eller finjustera kurvans form med hjälp av alternativen på snabbmenyn.


Ändra placeringen av en skugga

  1. Markera bilden, figuren, WordArt-objektet eller textrutan som du vill ändra.
  2. Klicka på Skugga i verktygsfältet Rita [image], och klicka sedan på Skugginställningar.
  3. Skapa den effekt du vill åstadkomma genom att klicka på någon av de fyra knapparna Finjustera skugga i verktygsfältet Skugginställningar.

    Varje gång du klickar på Finjustera skugga flyttas skuggan en punkt.

Tips!

Om du vill flytta skuggan sex punkter kan du hålla ned SKIFT medan du klickar på en Finjustera skugga-knapp.


Ta bort objekt från Urklipp i Office

  1. Om Urklipp i Microsoft Office inte visas i åtgärdsfönstret klickar du på Urklipp i Office på Redigera-menyn.
  2. Gör något av följande i åtgärdsfönstret Urklipp i Office:
    • Om du vill ta bort ett objekt klickar du på pilen vid objektet som du vill ta bort och klickar sedan på Ta bort [image].
    • Om du vill ta bort alla objekt klickar du på Radera alla [image].


Öppna whiteboard-tavlan under ett onlinemöte

Det är bara värden för ett onlinemöte som kan öppna whiteboard-tavlan när Windows NetMeeting används från Microsoft Office.

  • På verktygsfältet Onlinemöte klickar du på Visa whiteboard-tavla [image].

Tips!

Om du vill hindra deltagare från att ändra i det delade dokumentet, men tillåta dem att samtidigt rita eller skriva på whiteboard-tavlan i verktygsfältet Onlinemöte klickar du på Hindra andra från att redigera [image].


Radbryta text i en figur eller textruta

Gör något av följande:

Radbryt befintlig text

  1. Markera figuren eller textrutan som innehåller texten som du vill radbryta.
  2. Dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta.
  3. Markera kryssrutan Gör radbyte i figur.

Obs! I en textruta radbryts texten när du skriver mer text.

Radbryt text medan du skriver

  • Gör något av följande:

    Radbryt ny text i en textruta

    1. Klicka på Textruta [image] i verktygsfältet Rita..
    2. Klicka där du vill placera textrutan, dra den till den önskade storleken och skriv sedan texten.

    Radbryt ny text i en figur

    1. Klicka på Figurer, klicka på en kategori och klicka sedan på den figur som du vill använda.
    2. Klicka där du vill placera figuren och dra den till den önskade storleken.
    3. Dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta.
    4. Markera kryssrutan Gör radbyte i figur.
    5. Skriv texten.


Ändra en fil under ett onlinemöte

Det är värden som kontrollerar det delade dokumentet när mötet startar och avgör när deltagarna får ändra i dokumentet.

Kontrollera och göra ändringar i det delade dokumentet som värd

  • Klicka på valfri plats i dokumentet när som helst under mötet.

Tillåta deltagare att kontrollera och göra ändringar i det delade dokumentet

  1. I verktygsfältet Onlinemöte klickar du på Tillåt andra att redigera [image] och sedan på Acceptera när dialogrutan NetMeeting visas.

  2. Informera deltagarna om att de ska klicka på Begär kontroll på Systemmenyn.

Tips!

  • Om en deltagare vill avbryta en förfrågan och göra ändringar i det delade dokumentet, informerar du deltagaren om att han ska klicka på Avbryt begäran om kontroll på Systemmenyn.

  • Om en deltagare vill tillåta en annan deltagare att göra ändringar i det delade dokumentet informerar du deltagaren om att han ska klicka på alternativet för att Frigöra kontroll på Systemmenyn.

Tips!

Om du vill hindra deltagare från att ändra i det delade dokumentet, men tillåta dem att samtidigt rita eller skriva på whiteboard-tavlan i verktygsfältet Onlinemöte klickar du på Hindra andra från att redigera [image].


Kopiera all formatering från ett objekt till ett annat

  1. Markera figuren, bilden, WordArt-objektet eller ClipArt-bilden som har de attribut som du vill kopiera.
  2. Klicka på Hämta format [image], och klicka sedan på objektet som du vill kopiera attributen till.

Obs! Om du markerar en figur med tillhörande text kopieras textens utseende och format precis som figurens andra attribut.

Tips!

Du kan kopiera alla attribut från ett objekt till flera andra objekt genom att dubbelklicka på Hämta format [image] och därefter markera flera objekt efter varandra. Klicka på Hämta format igen när du är klar.


Skapa en spegelbild av ett objekt

  1. Klicka på figuren, bilden, WordArt-objektet eller ClipArt-objektet som du vill duplicera.
  2. Klicka på Kopiera [image] och klicka sedan på Klistra in [image].
  3. Klicka på Ritobjekt i verktygsfältet Rita, peka på Rotera eller vänd och klicka sedan på Vänd vågrätt eller Vänd lodrätt.
  4. Dra det duplicerade objektet och placera det så att det speglar det ursprungliga objektet.

Obs! Du kan behöva inaktivera alternativet Fäst mot rutnät för att kunna placera objektet exakt. Det gör du genom att hålla ned ALT medan du drar objektet.


Skapa ditt eget digitala certifikat

Eftersom ett digitalt certifikat som du har skapat själv inte är utfärdat av en formell certifikatutfärdare anges makroprojekt som är signerade genom ett sådant certifikat som egensignerade projekt. De certifikat som du har skapat själv betraktas som overifierade och genererar en varning i rutan Säkerhetsvarning om säkerhetsnivån är inställd på hög eller medium. Beroende på hur funktionerna för de digitala signaturerna i Microsoft Office används i ditt företag kan det innebära att du hindras från att använda ett sådant certifikat och andra användare kan eventuellt hindras från att köra egensignerade makron av säkerhetsskäl.

Om du vill lära dig mer om de certifikatutfärdare som säljer tjänster för Microsoft-produkter kan du besöka hemsidan Microsoft Security Advisor.

Obs! Hyperlänken i det här avsnittet leder till webben. Du kan när som helst växla tillbaka till hjälpavsnittet.

  1. I Microsoft Windows Explorer, dubbelklickar du på SelfCert.exe (vanligtvis placerad i mappen C:\Program\Microsoft Office\Office 10-mappen).

    Om du inte har SelfCert.exe- filen på din dator måste du kanske installera den.

    Hur gör jag?

    1. Kör installationsprogrammet för Microsoft Office igen.

      Hur gör jag?

      1. Stäng alla program.
      2. Dubbelklicka på ikonen Lägg till/ta bort program i Microsoft Windows-fönstret Kontrollpanelen.
      3. Gör något av följande:

        För Microsoft Windows 2000 och Microsoft Windows Millennium Edition:

        • Om du har installerat Office-programmet som en del av Microsoft Office klickar du på Microsoft Office i rutan Installerade program och sedan på knappen Ändra.
        • Om du har installerat Office-programmet som fristående program klickar du på namnet på programmet i rutan Installerade program och sedan på knappen Ändra.

        För Microsoft Windows 98 och Microsoft Windows NT 4.0:

        • Om du har installerat Office-programmet som en del av Microsoft Office klickar du på Microsoft Office på fliken Installera/Avinstallera och sedan på knappen Lägg till/ta bort.
        • Om du har installerat Office-programmet som fristående program klickar du på namnet på programmet på fliken Installera/avinstallera och sedan på knappen Lägg till/ta bort.
    2. Under alternativet Funktioner som ska installeras: i installationsprogrammet klickar du på expanderingsindikatorn (+) bredvid Delade funktioner i Office.
    3. Markera Digital signatur för VBA-projekt och klicka sedan på pilen bredvid markeringen och sedan på Kör från datorn.
  2. Följ instruktionerna i dialogrutan Skapa digitala certifikat.


Lägga till en digital signatur till en fil eller ett makroprojekt

Genom att använda ett digitalt certifikat kan du digitalt signera en fil eller ett makroprojekt.

  1. Om du inte redan har ett digitalt certifikat måste du få ett.

    Hur gör jag?

    Du kan få ett digitalt certifikat från en kommersiell certifikatutfärdare, som till exempel VeriSign, eller från den interna säkerhetsadministratören eller IT-avdelningen. Du kan även skapa en egen digital signatur genom att använda verktyget Selfcert.exe.

    Om du vill lära dig mer om de certifikatutfärdare som säljer tjänster för Microsoft-produkter kan du besöka hemsidan Microsoft Security Advisor.

    Obs!

    • Hyperlänken i det här avsnittet leder till webben. Du kan när som helst växla tillbaka till hjälpavsnittet.

    • Eftersom ett digitalt certifikat som du har skapat själv inte är utfärdat av en formell certifikatutfärdare anges makroprojekt som är signerade genom ett sådant certifikat som egensignerade projekt. Beroende på hur funktionerna för de digitala signaturerna i Microsoft Office används i ditt företag kan det innebära att du hindras från att använda ett sådant certifikat och andra användare kan eventuellt hindras från att köra egensignerade makron av säkerhetsskäl.

  2. Gör något av följande:

    Signera en fil

    1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Säkerhet.
    2. Klicka på Digitala signaturer.
    3. Klicka på Lägg till.
    4. Välj de certifikat som du vill lägga till och klicka sedan på OK.

    Signera ett makroprojekt

    1. Öppna den fil som innehåller det makroprojekt som du vill signera.
    2. Peka på Makro på Verktyg-menyn och klicka sedan på Visual Basic Editor.
    3. I Projektutforskaren väljer du det projekt som du vill signera.
    4. Klicka på Digital signatur på Verktyg-menyn.
    5. Gör något av följande:
      • Om du inte redan har valt ett digitalt certifikat eller om du vill använda ett annat, klickar du på Välj, markerar certifikatet och klickar sedan två gånger på OK.
      • Om du vill använda det valda certifikatet klickar du på OK.

    Tips!

    • Signera inte makrot innan lösningen har testats och är klar att delas ut, eftersom att när en kod i ett signerat makro ändras, tas den digitala signaturen bort. Om du har rätt digitalt certifikat på datorn omsigneras makroprojektet automatiskt när det sparas.

    • Om du vill hindra att användare av din lösning av misstag ändrar i ditt makroprojekt och därmed upphäver din signatur måste du låsa makroprojektet innan du signerar det. Den digitala signaturen bekräftar bara att du garanterar att projektet är säkert. Den bevisar inte att det är du som har skrivit projektet. Detta innebär att du genom att låsa makroprojektet inte kan hindra en annan användare från att ersätta den digitala signaturen med en annan signatur. Företagsadministratörer kan omsignera mallar och tillägg och kan på det viset kontrollera vad användare kör på sina datorer.

    • Om du skapar ett tillägg som lägger till en kod i makroprojektet är det koden som avgör om projektet är digitalt signerat och genom koden informeras användaren om följderna av att ändra ett signerat projekt innan projektet är färdigbehandlat.


Ändra ett organisationsschema

Klicka på organisationsschemat och gör något av följande:

Lägg till eller ta bort en figur

  • Om du vill lägga till en figur markerar du den figur som du vill lägga till den nya figuren under eller bredvid, klickar på pilen vid Infoga figur i verktygsfältet Organisationsschema och klickar på ett eller flera av följande alternativ:

    Medarbetare: om du vill placera figuren bredvid den markerade figuren och koppla den till samma överordnade figur.

    Underordnad: om du vill placera den nya figuren under den markerade figuren och koppla den till den markerade figuren.

    Assistent: om du vill placera den nya figuren under den markerade figuren med en vinklad koppling.

  • Om du vill ta bort en figur markerar du den och trycker på DEL.

Ändra textfärg

  1. Markera texten som du vill ändra.
  2. Klicka på pilen vid Teckenfärg [image] i verktygsfältet Rita.
  3. Gör något av följande:
    • Ändra textfärgen till standardvärdet genom att klicka på Automatisk.
    • Ändra till en annan färg genom att klicka på någon av färgerna under Automatisk.

Lägg till eller ändra text

  • Om du vill lägga till text i en figur högerklickar du på figuren, klickar på Redigera text och skriver texten.

Du kan inte lägga till text till linjer eller kopplingar i organisationsscheman.

Ändra layouten

  • Markera den mest överordnade figuren (högsta chefen) i den gren som du vill använda en ny layout för, klicka på Layout och klicka sedan på Standard, Båda hängande, Vänster hängande eller Höger hängande.

Ändra det förvalda designschemat

  • Om du vill lägga till eller ändra ett fördefinierat designschema klickar du på Autoformat [image] i verktygsfältet Organisationsschema och markerar en stil i Formatmallslista för organisationsscheman.

Ändra fyllningsfärgen för figurer

  1. Markera den figur som du vill ändra.
  2. Klicka på pilen vid Fyllningsfärg [image] i verktygsfältet Rita.
  3. Gör något eller några av följande:

    Lägg till eller ändra en fyllningsfärg

    Gör något av följande:
    • Ändra fyllningsfärgen till standardvärdet genom att klicka på Automatisk.
    • Ändra till en färg i färgschemat genom att klicka på någon av färgerna under Automatisk.

    Lägg till eller ändra en tonings-, mönster-, struktur- eller bildfyllning

    1. Klicka på Fyllningseffekter, och klicka sedan på någon av flikarna Toning, Struktur, Bildobjekt eller Mönster.
    2. Markera de alternativ du vill ha.

    Ta bort en fyllning

    • Klicka på Ingen fyllning.

Ändra linjeformat eller linjefärg

  1. Markera linjen eller kopplingen som du vill ändra.
  2. Gör något av följande:

    Ändra färgen på en linje eller koppling

    1. Klicka på pilen vid Linjefärg [image] i verktygsfältet Rita.
    2. Gör något av följande:
      • Ändra till standardfärgen genom att klicka på Automatisk.

      • Ändra till en annan färg genom att klicka på någon av färgerna under Automatisk.

    Ändra formatet för en linje eller koppling

    1. Klicka på Linjeformat [image] i verktygsfältet Rita.
    2. Klicka på det format som du vill använda, eller klicka på Fler linjer och klicka på ett format.


Ändra texten i WordArt-objekt

  1. Dubbelklicka på WordArt-objektet som du vill ändra.
  2. Ändra texten i dialogrutan Redigera WordArt-text, och klicka sedan på OK.


Avsluta ett onlinemöte

Värden för onlinmötet är den enda personen som kan avsluta ett onlinemöte för hela gruppen.
  • Klicka på Avsluta mötet [image] i verktygsfältet Onlinemöte.

Tips!

Deltagare på ett onlinemöte kan när som helst koppla från genom att klicka på ikonen NetMeeting i verktygsfältet och sedan på Avsluta samtal.


Frihandsfigurer som jag har ritat går inte att justera jämnt

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  • Försök att justera objekten genom att flytta dem i stället för att använda kommandot Justera eller fördela (verktygsfältet Rita, Ritobjekt-menyn).
  • Flytta frihandsfiguren i steg om en bildpunkt genom att hålla ned CTRL och trycka på piltangenterna.
  • Om Fäst mot rutnät är markerat (verktygsfältet Rita, Ritobjekt-menyn) kan du inaktivera det tillfälligt genom att hålla ned ALT medan du drar frihandsfiguren.


Det är svårt att styra frihandsritning

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

  • Pröva med att öka förstoringen i rutan Zooma. Det är lättare att rita detaljer vid 200 procents förstoring.
  • Använd verktyget Frihandsfigur [image] i stället för verktyget Frihand [image].
  • Pröva med att ange den långsammaste pekarhastigheten för musen som är tillgänglig på Kontrollpanelen. Du får bättre kontroll om du ritar med låg hastighet.
  • Du kan justera formen för frihandsfigurer så att de ser jämnare ut.


Gå tillbaka till den föregående enheten, mappen eller Internet-platsen

  1. Klicka på Öppna [image] i verktygsfältet Standard.
  2. Klicka på knappen Bakåt [image] i dialogrutan Öppna.

Tips!

Namnet på den föregående enheten, mappen eller Internet-platsen visas i skärmtipset när du pekar på knappen Bakåt.


Jag kan inte ändra storlek på ett objekt som jag vill

Något av alternativen Anpassa figurstorlek till text eller Lås höjd-breddförhållandet är markerat. Markera objektet och gör något av följande:

  • Klicka på Figur eller Textruta på Format-menyn, och klicka sedan på fliken Textruta. Avmarkera kryssrutan Anpassa figurstorlek till text.
  • Klicka på kommandot för den typ av objekt du har markerat på Format-menyn, t ex Figur eller Bildobjekt. Klicka på fliken Storlek, och avmarkera sedan kryssrutan Lås höjd-breddförhållandet.


Lägga till ett organisationsschema

  1. Klicka på Diagram Diagram i verktygsfältet Rita.
  2. Klicka på diagrammet Organisationsschema, och klicka sedan på OK.
  3. Gör något eller några av följande:
    • Om du vill lägga till text i en figur högerklickar du på figuren, klickar på Redigera text och skriver texten.

      Du kan inte lägga till text till linjer eller kopplingar i organisationsscheman.

    • Om du vill lägga till en figur markerar du den figur som du vill lägga till den nya figuren under eller bredvid, klickar på pilen på knappen Infoga figur i verktygsfältet Organisationsschema och klickar på ett eller flera av följande alternativ:

      Medarbetare: om du vill placera figuren bredvid den markerade figuren och koppla den till samma överordnade figur.

      Underordnad: om du vill placera den nya figuren under den markerade figuren och koppla den till den markerade figuren.

      Assistent: om du vill placera den nya figuren under den markerade figuren med en vinklad koppling.

    • Om du vill använda ett fördefinierat designschema klickar du på Autoformat [image] i verktygsfältet Organisationsschema och markerar ett format i Formatmallslista för organisationsscheman.
  4. Klicka någonstans utanför objektet när du är klar.


Infoga ett klipp från Clip Organizer

  1. Sök efter det medieklipp som du vill infoga.

    Hur gör jag?

    1. Peka på Bild på menyn Infoga och klicka sedan på ClipArt.
    2. Skriv det ord eller den fras som beskriver den fil som du söker efter, alternativt hela eller delar av filnamnet i Åtgärdsfönstret för Infoga ClipArt i rutan Sök text.
    3. Gör något eller båda av följande om du vill begränsa sökningen:
      • Om du vill begränsa sökresultaten till en viss samling filer i rutan Sök i, klickar du på pilen och markerar de samlingar som du vill söka i.
      • Om du vill begränsa sökresultaten till en viss typ av mediafil i rutan Resultaten ska vara:, klickar du på pilen och markerar kryssrutan bredvid den typ av filer som du söker efter.
    4. Klicka på Sök.
    Obs! Om du vill avmarkera kriteriefälten för sökning och starta en ny sökning klickar du på Ändra nedanför rutan Resultat.

    Tips!

    Om du inte vet det exakta filnamnet kan du ersätta en eller flera bokstäver med jokertecken. Skriv en asterisk (*) i stället för noll eller andra tecken i filnamnet. Använd frågetecknet (?) i stället för ett tecken i ett filnamn.
  2. I rutan Resultat klickar du på klippet för att infoga det.


Lägga till en bild

  1. Klicka där du vill infoga bilden.

  2. Infoga något av följande:

    En bild från en fil

    1. Klicka på Infoga bildobjekt från fil [image] i verktygsfältet Rita.
    2. Leta upp mappen som innehåller bilden som du vill infoga, och klicka sedan på bildfilen.
    3. Gör något av följande:
      • Klicka på Infoga om du vill bädda in bilden.
      • Klicka på pilen vid Infoga och sedan på Länka till fil om du vill länka bilden till bildfilen på hårddisken.

    En bild direkt från en skanner eller digital kamera

    Kontrollera att enheten är TWAIN- eller WIA-kompatibel och ansluten till datorn. Du måste också ha installerat programvara för enheten som stöder TWAIN eller WIA.

    1. Placera bilden i skannern.
    2. Peka på Bildobjekt på Infoga-menyn, och klicka sedan på Från skanner eller kamera.
    3. Om mer än en enhet är ansluten till datorn väljer du den enhet du vill använda under Enhet.
    4. Gör något av följande:

      Om den markerade enheten är en skanner och du vill använda standardinställningarna när du skannar bilden klickar du på Webbkvalitet (om du tänker visa bilden på skärmen) eller Utskriftskvalitet (om du tänker skriva ut bilden). Skanna sedan bilden genom att klicka på Infoga.

      Om den markerade enheten inte är en skanner (utan t ex en digital kamera) eller om du vill anpassa några inställningar innan du skannar bilden klickar du på Anpassad infogning. Följ anvisningarna som medföljde enheten som du använder.

    Obs! Knappen Infoga kanske inte är tillgänglig för vissa skannrar, eftersom skannerprogramvaran inte stöder automatisk skanning. Använd knappen Anpassad infogning i stället.


Lägga till WordArt

  1. Klicka på Infoga WordArt [image] i verktygsfältet Rita.
  2. Klicka på den WordArt-effekt som du vill använda, och klicka sedan på OK.
  3. Skriv texten i dialogrutan Redigera WordArt-text.
  4. Gör något av följande:
    • Byt teckensnitt genom att markera ett teckensnitt i listan Teckensnitt.
    • Ändra teckenstorleken genom att markera en storlek i listan Storlek.
    • Gör texten fet genom att klicka på Fet.
    • Gör texten kursiv genom att klicka på Kursiv.


Tacka ja till en inbjudan till ett onlinemöte

Du måste köra Windows NetMeeting på datorn för att kunna ta emot en onlinemötesinbjudan.

Gör något av följande:

  • När du tar emot en Microsoft Outlook-påminnelse om ett onlinemöte klickar du på Starta NetMeeting om du tackar ja till mötesinbjudan, eller klickar på Stäng om du tackar nej till inbjudan.
  • När du tar emot en onlinmötesinbjudan klickar du på Acceptera i dialogrutan Anslut till möte eller på Ignorera om du vill tacka nej till inbjudan.


Använda samma höjd och bredd för flera objekt

  1. Markera alla objekt (figurer, bilder, WordArt-objekt eller ClipArt-objekt) som ska ha samma mått.
  2. Klicka på Objekt, Figur, Bildobjekt, WordArt eller ClipArt på Format-menyn.

    Format-menyn innehåller de typer av objekt som du har markerat.

  3. Klicka i rutorna Höjd och Bredd på fliken Storlek, och ange de mått som du vill använda.


Kopiera ett objekt

  1. Klicka på figuren, bilden, WordArt-objektet eller ClipArt-objektet som du vill kopiera.
  2. Gör något av följande:
    • Gör en enda kopia genom att klicka på Kopiera [image] och sedan klicka på Klistra in [image].
    • Gör flera kopior genom att klicka på Kopiera [image] och sedan klicka flera gånger på Klistra in [image] tills det finns så många kopior som du behöver.

Obs! Om du vill kopiera och klistra in objekt från andra Microsoft Office-program använder du Urklipp i Office.


Flytta ett objekt

  1. Markera objektet, den diskontinuerliga markeringen eller gruppen som du vill flytta.
  2. Dra objektet till den nya platsen.

Tips!

Om du vill begränsa förflyttningen för ett objekt så att det bara kan flyttas lodrätt eller vågrätt håller du ned SKIFT medan du drar objektet.


Kopiera eller klippa ut objekt och klistra in dem mellan olika program

Samla in objekt som du vill klistra in

  1. Kontrollera att Urklipp i Microsoft Office visas i åtgärdsfönstret i ett öppet Office-program eller att alternativet Samla in utan att visa Office Urklipp är aktiverat.
    • Om du vill visa Urklipp i Office i det aktiva programmet klickar du på Urklipp i Office på Redigera-menyn.
    • Om du vill markera alternativet Samla in utan att visa Office Urklipp visar du Urklipp i Office, klickar på Alternativ och markerar sedan alternativet Samla in utan att visa Office Urklipp.
  2. Markera det första objektet som du vill kopiera.
  3. Klicka på Kopiera [image] i verktygsfältet Standard.
  4. Fortsätt att kopiera objekt från dokument i olika Office-program tills du har samlat in alla objekt som du vill använda (högst 24).

Obs! I vissa fall, t ex för Unicode-text, kan bilden som visas i galleriet se förändrad ut. Det beror på att text alltid visas i teckensnittet Tahoma i galleriet. När du klistrar in objektet från galleriet återställs emellertid rätt formaterings- och teckensnittsinformation.

Klistra in insamlade objekt

  1. Om Urklipp i Microsoft Office inte visas i åtgärdsfönstret klickar du på Urklipp i Office på Redigera-menyn.

    Obs! Om Urklipp i Office inte är tillgängligt arbetar du i ett program eller en vy som inte stöder visning eller inklistring av flera objekt från Urklipp i Office.

  2. Klicka där du vill klistra in objektet. Du kan klistra in de insamlade objekten i vilket Microsoft Office-program som helst.
  3. Gör något av följande:
    • Om du vill klistra in ett objekt i taget klickar du på varje objekt som du vill klistra in i Urklipp i Office.
    • Om du vill klistra in alla de kopierade objekten klickar du på Klistra in allt [image] i åtgärdsfönstret Urklipp i Office.


Ange startpunkten för text i en figur eller textruta

  1. Markera figuren eller textrutan som innehåller texten som du vill placera.
  2. Dubbelklicka på figurens eller textrutans markeringsrektangel, och klicka sedan på fliken Textruta i dialogrutan Format.
  3. Klicka på den plats där du vill att texten ska starta i rutan Textförankringspunkt.


Om att skydda filer från makrovirus

Makrovirus är ett datavirus som lagras i ett makro, en fil, en mall eller ett tillägg. Det bästa skyddet mot makrovirus får du genom att installera särskilda antivirus-program.

Om du vill ha mer information om hur du använder antivirus-program i Microsoft Office XP kan du besöka hemsidan Microsoft Office.

Om du ytterligare vill minska risken för makrovirus på Office-filer ställer du in säkerhetsnivån på Hög eller Medium och använder digitala signaturer.

Säkerhetsnivåer för makron

Säkerhetsnivåerna för att begränsa en makrovirusinfektion är följande:

  • Hög Du kan bara köra makron som har signerats digitalt och som kommer från en tillförlitlig källa. Innan du litar på en källa bekräftar du att källan är ansvarig och använder en virusscanner innan makrona signeras. Osignerade makron inaktiveras automatiskt och filen öppnas utan varningsmeddelanden.
  • Medium Ett varningsmeddelande visas varje gång ett makro från en källa som inte finns på listan över tillförlitliga källor identifieras (beskriven nedan). Aktivera eller inaktivera makrona när du öppnar en fil. Om du misstänker att objektet kan innehålla ett virus bör du välja att inaktivera makrona.
  • Låg Om du är säker på att alla filer och tillägg som du öppnar är säkra väljer du det här alternativet, virusskyddet stängs då av. Om du väljer den här säkerhetsnivån aktiveras makrona varje gång du öppnar en fil.

Som standard är säkerhetsnivån inställd på hög. Om säkerhetsnivån i Outlook är Medium eller Hög kan du upprätta en lista över tillförlitliga makrokällor. När du öppnar en fil eller hämtar ett tillägg som innehåller makron som har utvecklats av någon av de tillförlitliga källorna aktiveras makrona automatiskt.

Digitala signaturer

En digital signatur på ett makro fungerar som ett sigill på ett kuvert – det bekräftar att makrot kommer från den utvecklare som har signerat det och att makrot inte har ändrats.

När du öppnar en fil eller hämtar ett tillägg som innehåller ett digitalt signerat makro visas den digitala signaturen på datorn som ett certifikat. Certifikatet anger makrons källa och ytterligare information om källans identitet och integritet. En digital signatur garanterar inte alltid makrots säkerhet så du måste avgöra om du väljer att lita på ett makro som har signerats digitalt. Du kanske till exempel väljer att lita på ett makro som har signerats av någon du känner eller av ett väletablerat företag. Om du är osäker på om du kan lita på en fil eller ett tillägg som innehåller digitalt signerade makron, granskar du noggrant certifikatet innan du aktiverar makrona, eller, om du vill vara helt säker, inaktiverar du makrona. Om du vet att du alltid kan lita på makron från en viss källa kan du, när du öppnar filen eller hämtar tillägget, lägga till utvecklaren av det makrot i listan över tillförlitliga källor.

Om du är utvecklare kan du digitalt signera makron från Visual Basic Editor.

Lista över tillförlitliga källor

När du öppnar en fil som innehåller signerade makron ombeds du att svara på om du litar på alla makron som kommer från den källan. Om du markerar det här alternativet lägger du till certifikatets ägare till listan över tillförlitliga källor. Innan du bestämmer dig för att göra det bör du granska detaljerna för det digitala certifikatet, du bör till exempel kontrollera fälten Utfärdad till och Utfärdad av, för att avgöra om du litar på källan och kontrollera fältet Giltigt från för att se om certifikatet är giltigt. Certifikatet kan också innehålla detaljer, som e-postnamn eller hemsida för den person som har fått certifikatet.

När du lägger till en person (eller ett företag) i listan över tillförlitliga källor aktiveras makrona i den tillförlitliga källan i Office utan att det visas ett varningsmeddelande. Du kan ta bort poster från listan över tillförlitliga källor.

Varningsmeddelanden om installerade mallar och tillägg

När du öppnar en mall eller hämtar ett tillägg från mappen Autostart kan makrona i filen automatiskt aktiveras. Du kan avmarkera säkerhetsalternativet Alla tillägg och mallar som är installerade är tillförlitliga om du vill ha ett varningsmeddelande om dessa makron. Varningstexten varierar beroende på vilken säkerhetsnivå som du har valt.


Reparera Office-program automatiskt

Varning! Om du väljer detta alternativ kommer flera anpassade inställningar att tas bort och standardinställningar återställas. Följande kommer till exempel återställas till det tillstånd som de visades i när du installerade Office:

  • Val av Office-assistent
  • De senaste posterna på Arkiv-menyn tas bort
  • Programfönstrets storlek i alla program
  • Placeringar och de anpassningar som du har gjort av menyer och verktygsfält
  • De anpassningar och tillägg som du har gjort i verktygsfältet
  • Säkerhetsnivåer i alla program
  • Vyinställningar i program, som exempelvis kalendervyn i Outlook

Du måste även ange användarnamn och initialer på nytt när du startar om Office-programmen.

  1. Klicka på Identifiera och reparera på Hjälp-menyn.

    Om du vill återställa programgenvägarna på Start-menyn måste kryssrutan Återställ mina genvägar vid reparationen vara markerad.

  2. Klicka på Starta.

Obs!

  • Den här funktionen är inte tillgänglig för äldre Office-program än Office 2000.
  • Vid den här proceduren identifieras och repareras problem med t ex saknade filer och registerinställningar som hör till alla installerade Microsoft Office-program. Personliga filer, t ex kalkylblad eller dokument, repareras inte.
  • Om det inte går att åtgärda problemet med Identifiera och reparera kanske du måste installera om Microsoft Office.


Ta bort kantlinjen från ett objekt

  1. Markera objektet vars kantlinje du vill ta bort.
  2. Klicka på pilen vid Linjefärg [image] i verktygsfältet Rita, och klicka sedan på Ingen linje.


Ta bort en deltagare från ett onlinemöte

Värden för onlinemötet är den enda som kan ta bort en deltagare från ett möte.

  1. På verktygsfältet Onlinemöte markerar du namnet på den person som du vill ta bort från deltagarlistan.
  2. Klicka på Ta bort deltagare [image].


Ändra storleken på en bild eller figur

  1. Klicka på bilden, figuren eller WordArt-objektet som du vill ändra storlek på.
  2. Gör något av följande:

    Ändra storlek manuellt

    1. Peka på något av storlekshandtagen.
    2. Öka eller minska storleken i en eller flera riktningar genom att dra bort från eller in mot mittpunkten samtidigt som du gör följande:
      • Håll ned CTRL medan du drar om du vill att objektets mittpunkt inte ska flyttas från sin plats.
      • Håll ned SKIFT medan du drar om du vill bevara objektets proportioner.

      • Håll ned CTRL och SKIFT medan du drar om du vill bevara proportionerna och inte flytta på objektets mittpunkt.

      Släpp musknappen och släpp sedan CTRL eller SKIFT.

    Ändra storlek till en exakt höjd och bredd

    1. Klicka på Storlek och läge på Format-menyn.
    2. Ange mått för objektets höjd och bredd under Storlek i dialogrutan Storlek och läge.

    Ändra storlek till en exakt procentandel

    1. Klicka på Skala bild eller Skala objekt på Format-menyn.
    2. Ange procentandelen av den ursprungliga bredden eller höjden i dialogrutan Skala.

Tips!

Du kan inaktivera inställningarna för rutnät och stödlinjer genom att hålla ned ALT medan du drar.


Återställa en bild till dess ursprungliga storlek

Om du har ändrat storlek på en bild eller beskurit den kan du ångra ändringarna och återställa bilden till den ursprungliga storleken.

  1. Markera bilden som du vill återställa.
  2. Klicka på Formatera bildobjekt [image] i verktygsfältet Rita.
  3. Gör något av följande:

    • Om du vill återställa en bild som du har ändrat storlek på till den ursprungliga storleken klickar du på fliken Storlek, avmarkerar kryssrutan Lås höjd-breddförhållandet och klickar sedan på Återställ.

    • Om du vill återställa en beskuren bild till den ursprungliga storleken klickar du på fliken Bildobjekt och klickar sedan på Återställ.

Obs! Du kan inte återställa ändringarna om du har markerat någon av följande inställningar i dialogrutan Komprimera bilder: Webb/Skärm, Skriv ut eller Ta bort beskurna områden i bilder.


Ange standardinställningar för format för nya bildobjekt eller figurer

  1. Markera bilden som har de attribut som du vill använda som standardinställningar.
  2. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Ange standardinställningar för figur.

Tips!

Om ett objekt innehåller text kan du spara textformatet som standardinställning. Markera texten, klicka på Tecken på Format-menyn och markera sedan kryssrutan Standard för nya objekt.


Schemalägga ett onlinemöte

  1. Öppna det dokument som du vill dela.
  2. På Verktyg-menyn klickar du på Samarbete online och sedan på Schemalägg möte.
  3. Välj önskade alternativ för mötet och klicka sedan på Skicka [image].

Obs! Första gången du startar ett onlinemöte blir du ombedd att välja en valfri katalogserver ur listan i rutan Servernamn under Katalog. Om du är företagsanvändare kan du fråga systemadministratören om namnet på en katalogserver som du kan ansluta till.


Markera objekt

Storlekshandtagen visar att ett objekt eller en grupp av objekt är markerade.

Gör något av följande:

Markera ett objekt

  • Gör något av följande:
    • Klicka på objektets markeringskantlinje.
    • Om du vill markera ett objekt som ingår i en grupp markerar du först gruppen och klickar sedan på det objekt som du vill markera.

Obs! Om du vill markera ett objekt som är placerat under andra objekt markerar du först det översta objektet och flyttar sedan markeringen mellan objekten genom att trycka på tabbtangenten (eller SKIFT +TABB om du vill flytta i omvänd ordning).

Markera flera objekt

  • Gör något av följande:
    • Om du vill markera ett objekt i taget håller du ned SKIFT medan du klickar på objekten.
    • Om du vill markera angränsande objekt klickar du på Markera objekt [image] i verktygsfältet Rita och drar en prickad ruta över objekten.

    • Om du vill markera objekt som ingår i en grupp markerar du gruppen och håller sedan ned SKIFT medan du klickar på objekten som du vill markera.

Tips!

Om du vill markera dolda eller staplade objekt kan du också använda kommandot Markera flera objekt. Lägg till den här knappen i verktygsfältet Rita.

Markera ett eller flera objekt utan att använda musen

  1. Lägg till knappen Markera flera objekt om den inte finns i verktygsfältet Rita.

    Hur gör jag?

    1. Tryck på ALT+F, och tryck sedan på CTRL+TABB tills verktygsfältet Rita markeras.
    2. Tryck på högerpilstangenten tills du kommer till pilen Fler knappar.
    3. Tryck på nedpilstangenten. Menyn Lägg till eller ta bort knappar visas.
    4. Tryck på nedpilstangenten, tryck på högerpilstangenten och tryck sedan på TABB tills du kommer till knappen Markera flera objekt. Tryck på RETUR.
  2. Klicka på Markera flera objekt [image] i verktygsfältet Rita.
  3. Markera kryssrutan vid objektet eller objekten som du vill markera och klicka sedan på OK.

Obs!

  • Om du vill avmarkera alla objekt klickar du var som helst utanför objekten.
  • Om du vill avmarkera ett objekt i taget håller du ned SKIFT och klickar på objektet.

Tips!

  • Om du har problem med att markera ett visst objekt eller en grupp av objekt kan du förstora visningen genom att klicka på Zooma [image].


Skicka en fil till deltagare i ett onlinemöte

Det är bara värden för ett onlinemöte som kan skicka den delade filen till deltagarna.

  • På Arkiv-menyn pekar du på Skicka till och klickar sedan på Deltagare i onlinemöte.

Obs! Alla deltagare i ett onlinemöte tar emot den delade filen som du skickar. Om du bara vill att en viss deltagare ska ta emot filen skickar du filen som en bifogad fil i ett e-postmeddelande.


Öppna en chat i ett onlinemöte

Det är bara värden för onlinemötet som kan öppna chatten när Windows NetMeeting används från Microsoft Office.

  1. På verktygsfältet Onlinemöte klickar du på Visa Chat-fönster [image].

Tips!

Om du vill hindra deltagare från att ändra i det delade dokumentet, men tillåta dem att skicka meddelanden till varandra i en annan chat, klickar du på Hindra andra från att redigera [image] i verktygsfältet Onlinemöte.


Färgerna på objekt eller bakgrunden är inte jämna

Om din bildskärm bara kan visa 16 färger kanske färgerna inte ser jämna ut. Objekt visas bäst på bildskärmar som stöder mer än 256 färger.


Visa alla knappar eller kommandon

Gör något eller båda av följande:

Visa alla knappar i ett verktygsfält

  • Dra verktygsfältet till en egen rad med hjälp av flytthandtaget [image]. Du kan också flytta verktygsfältet till en annan plats än programfönstrets ytterkant, så att det blir ett flytande verktygsfält.

Visa alla kommandon på menyer

  1. Klicka på pilen vid Alternativ för verktygsfält Alternativ för verktygsfält i vilket verktygsfält som helst.
  2. Peka på Lägg till eller ta bort knappar, och klicka sedan på Anpassa.
  3. Klicka på fliken Alternativ.
  4. Markera kryssrutan Visa alltid fullständiga menyer.

Obs! Om du ändrar den här inställningen påverkas alla Microsoft Office-program.


Visa eller dölja de faktiska teckensnitten i teckensnittslistan

I Microsoft Office-programmen kan namnen i teckensnittslistan visas i själva teckensnittet. Då visas t ex namnet Arial i teckensnittet Arial.
  1. Klicka på Anpassa på Verktyg-menyn.
  2. Klicka på fliken Alternativ.
  3. Markera eller avmarkera kryssrutan Visa teckensnittsnamnen i deras teckensnitt.

Obs! Om du ändrar den här inställningen påverkas alla Microsoft Office-program.


Ange en alternativ textbeskrivning för en bild eller figur på en webbsida

När du sparar ditt arbete som en webbsida används den alternativa textbeskrivningen av webbläsaren om bilder eller figurer tar lång tid att hämta eller om de saknas.

  1. Klicka på bilden eller figuren.
  2. Klicka på Figur eller Bildobjekt på Format-menyn, och klicka sedan på fliken Webb.
  3. Skriv texten i rutan Alternativ text. Texten kan vara hur lång som helst, men i vissa webbläsare kan bara ett begränsat antal tecken visas.


Visa eller dölja flera programikoner i Aktivitetsfältet

Om du markerar den här kryssrutan visas en ikon i Aktivitetsfältet för varje öppet fönster i Office-programmet. Om du avmarkerar den här kryssrutan visas en enda ikon för Office-programmet i Aktivitetsfältet.

  1. Klicka på Alternativ på Verktyg-menyn i programmet, och klicka sedan på fliken Visa.
  2. Markera eller avmarkera kryssrutan Fönster i Aktivitetsfältet.

Obs! Det här alternativet är inte tillgängligt i Windows NT 4.0.


Ångra alla ändringar av en bild

Med kommandot Återställ bildobjekt kan du ångra alla ändringar som du har gjort av kontrasten, färgen, ljusstyrkan, kantlinjerna eller storleken för en bild.

  1. Markera bilden som du vill återställa.
  2. Klicka på Återställ bildobjekt [image] i verktygsfältet Bildobjekt.

Obs! Du kan inte återställa en bild om du har markerat något av de här alternativen i dialogrutan Komprimera bilder: Webb/Skärm, Skriv ut eller Ta bort beskurna områden i bilder.


Visa en deltagarlista under ett pågående onlinemöte

  • Peka på Deltagarlista i verktygsfältet Onlinemöte och klicka sedan på pilen.

Obs! Deltagarlistan uppdateras när deltagare ansluter sig till och lämnar mötet.


Informera om installerade mallar och tillägg

När du öppnar ett makro får du, beroende på vilken makrosäkerhetsinställning som du har valt, ett varningsmeddelande och makron kan inaktiveras för installerade mallar och tillägg (inkluderat guider).

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Säkerhet.

  2. Klicka på Makrosäkerhet under Makrosäkerhet.
  3. Klicka på fliken Tillförlitliga källor.
  4. Avmarkera kryssrutan Alla tillägg och mallar som är installerade är tillförlitliga.

Obs! Alla mallar, tillägg och makron som levereras tillsammans med Microsoft Office XP är digitalt signerade av Microsoft. När du lägger till Microsoft i din lista över tillförlitliga källor i någon av de installerade filerna kommer all efterföljande kontakt med dessa filer inte generera meddelanden.


Om standardarbetsmappen

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Om du använder Microsoft Windows 98, Windows Millennium Edition (Me) eller Windows 2000 Professional används mappen Mina dokument som standardarbetsmapp för alla Microsoft Office-dokument och Microsoft Office-filer. I Windows 98 visas den första gången du öppnar dialogrutan Öppna eller Spara som i ett Microsoft Office-program och när du använder kommandot Öppna Office-dokument på Start-menyn. Om du installerar Office-genvägar är mappen Mina dokument också standardmappen som öppnas när du väljer Öppna Office-dokument. Mappen Mina dokument finns som standard i rotkatalogen, men du kan flytta den till någon annan sökväg på datorn eller byta namn på den till ett mer beskrivande namn.

Obs! Om du använder Microsoft Windows NT 4.0 Workstation används mappen Personligt som standardarbetsmapp.


Det går inte att ändra en animerad GIF-bild

Du kan inte beskära en animerad GIF-bild eller ändra fyllning, kantlinje, skugga eller genomskinlighet för den med hjälp av verktygsfälten Bildobjekt eller Rita eller dialogrutan Formatera bildobjekt. Gör sådana ändringar i ett redigeringsprogram för GIF-animeringar, och infoga sedan bilden igen.


Visa innehållet i Urklipp i Office

  • Klicka på Urklipp i Office på Redigera-menyn.

Obs! Om ikonen Urklipp i Office [image] visas i statusraden i Aktivitetsfältet visas Urklipp redan i minst ett aktivt Office-program. Om du dubbelklickar på ikonen öppnas Urklipp i Office i det aktiva programmet.


Vad är mitt Aktiverings-ID?

När Microsoft har tagit emot din prenumerationsinformation skickas ett Aktiverings-ID till dig med samma metod som du använde för att aktivera prenumerationen. Nästa gång du startar Microsoft-programmet uppmanas du att ange ditt Aktiverings-ID för att slutföra registreringen. Om du inte har fått något Aktiverings-ID nästa gång du startar Office kan du i stället slutföra prenumerationen per telefon.


Det går inte att dela upp grupper i en importerad bild

Bilden är en bitmappsbild, vilket innebär att du inte kan dela upp grupper eller konvertera bilden till ett objekt.

Du kan ändra bilden i ett bildredigeringsprogram och därefter infoga den i ditt arbete.


Det går inte att ändra färg på vissa delar av en bild

  • Om bilden är en ritad bild (vektorbaserad) markerar du den och klickar sedan på Ändra färg på bildobjekt [image] i verktygsfältet Bildobjekt.
  • Om bilden är en ClipArt-bild kan du pröva att dela upp grupperna i den och därefter ändra färgerna i bilden med hjälp av ritverktygen.


Felsökning: Kopiera och klistra in objekt

Jag kan inte lägga till fler objekt i Urklipp i Microsoft Office

Det finns redan 24 objekt i Urklipp i Microsoft Office Om du kopierar mer än 24 objekt tas det första kopierade objektet bort från Urklipp, och det tjugofemte objektet läggs till. Objekten finns kvar i Urklipp tills du har avslutat alla Office-program som körs på datorn. Om du vill börja kopiera objekt igen tar du bort några objekt eller klickar på Radera alla [image] i Urklipp i Office.

Det finns stora objekt i Urklipp i Office Om du kopierar stora objekt till Urklipp i Office kanske färre objekt än 24 kan läggas till. Urklipp i Office kan innehålla högst 4 MB data om RAM-minnet är mindre än 64 MB och högst 8 MB om RAM-minnet är minst 64 MB. Om du vill börja kopiera objekt igen tar du bort några objekt eller klickar på Radera alla [image] i Urklipp i Office. Om ett enskilt objekt är större än 4 MB respektive 8 MB kan du inte kopiera det till Urklipp i Office.

Du försöker kopiera ett objekt med ett format som inte stöds Vissa objekt kan inte kopieras till Urklipp i Office, eftersom formatet inte stöds.

Urklipp i Office är inte tillgängligt

Urklipp i Microsoft Office är inte tillgängligt där du inte kan använda kommandona Kopiera, Klipp ut och Klistra in eller i Visual Basic Editor.

Om Urklipp i Office visas i något Office-program kan emellertid alla objekt som du klipper ut eller kopierar samlas in automatiskt.

Urklipp i Office visas inte automatiskt när jag kopierar flera objekt

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att Visa Office Urklipp automatiskt är markerat.

Jag kan inte kopiera objekt till Urklipp i Office automatiskt när ett Office-program är öppet

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att Samla in utan att visa Office Urklipp är markerat.

Ikonen för Urklipp i Office visas inte

  • Kontrollera följande:

Alternativet för att visa ikonen för Urklipp i Office är inaktiverat

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att Visa ikonen för Office Urklipp i Aktivitetsfältet är markerat.

Alternativet för att visa ett statusmeddelande vid kopiering av objekt är inaktiverat

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att alternativet Visa status vid Aktivitetsfältet vid kopiering är markerat.

När jag kopierar objekt visas inget statusmeddelande

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att alternativet Visa status vid Aktivitetsfältet vid kopiering är markerat.

Ett kopierat objekt ser annorlunda ut i Office-urklippsgalleriet

I vissa fall, t ex för Unicode-text, kan bilden som visas i galleriet se förändrad ut. Det beror på att text alltid visas i teckensnittet Tahoma i galleriet. När du klistrar in objektet från galleriet återställs rätt formaterings- och teckensnittsinformation.

Knappen Klistra in allt är inte tillgänglig i Urklipp i Office

Klistra in allt [image] och de objekt som har placerats i Microsoft Office Urklipp är inte tillgängliga om du inte kan använda kommandona Kopiera, Klipp ut och Klistra in eller i Visual Basic Editor.


Felsökning: Kantlinjer, fyllningar, skuggor och 3D-effekter

Jag kan inte se kantlinjen runt ett objekt.

Under vissa förhållanden kan det kan verka som om kantlinjerna har försvunnit:

  • Kantlinjen har inaktiverats eller har samma färg som bakgrunden. Markera objektet, klicka på pilen vid Linjefärg i verktygsfältet Rita och klicka sedan på en av kantlinjefärgerna.
  • En 3D-effekt har använts på objektet. När den här effekten används på ett objekt inaktiveras kantlinjen automatiskt. Om du tar bort 3D-effekten syns kantlinjen igen.
  • En relief- eller gravyreffekt har använts på objektet. När den här effekten används på ett objekt inaktiveras kantlinjen automatiskt. Kantlinjen förblir inaktiverad även om du tar bort effekten. Om du vill återställa kantlinjen börjar du med att ta bort effekten. Klicka på pilen vid Linjefärg i verktygsfältet Rita, och klicka sedan på en av kantlinjefärgerna.

Jag har ändrat fyllningen, kantlinjen, skuggningen eller 3D-effekten, men när jag ritar ett nytt objekt används de gamla inställningarna.

Standardinställningen har använts i det nya objektet. Om du vill ändra standardinställningen för nya objekt, markerar du ett objekt som har de attribut som du vill att nya objekt ska få. Klicka på Ritobjekt i verktygsfältet Rita, och klicka sedan på Ange standardinställningar för figur.

Jag kan inte lägga till en skugga i min text.

När du vill lägga till en skugga till en viss text – till exempel till rubriken i en tabell – markerar du texten och klickar på Textskugga i verktygsfältet Formatering. Om du vill lägga till en skugga till objekt använder du verktyget Skugga i verktygsfältet Rita.

Jag lade till en 3D-effekt till ett objekt, men då försvann objektskuggan.

Du kan inte använda både skuggning och 3D-effekter på samma objekt.

När jag ändrar fyllningsfärg i ett objekt med en skugga eller 3D-effekt, ändras inte skuggans eller 3D-effektens färg.

När du ändrar fyllningsfärg påverkas bara objektets yta. Om du vill ändra färg på skuggan eller 3D-effekten använder du verktyget Skugga eller 3D-inställningar i verktygsfältet Rita.


Felsökning: Onlinemöten

Jag kan inte skriva ut eller spara en fil som har öppnats från ett onlinemöte till den lokala skrivaren eller hårddisken

Jag kan bara skriva ut och spara på den skrivare och hårddisk som är kopplad till den plats där filen öppnades. När du klickar på Skriv ut skrivs filen ut på den skrivare som är kopplad till värden för onlinemötet. När du klickar på Spara sparar du filen till värdens hårddisk eller server, inte till din egen.

Om du vill ha en kopia av den delade filen måste du be värden för onlinemötet att skicka dig en kopia av filen eller, när du har tillstånd att göra ändringar i filen, kopiera dokumentinnehållet till en fil på din dator.

Deltagarna på onlinemötet ser ett rutmönster på sina skärmar

Kontrollera att det inte finns några fönster som döljer dokumentet, stäng de program som du inte använder och minimera övriga fönster på skrivbordet.

Jag ser inte vissa fönster som andra deltagare på onlinemötet kan se

Kontrollera att inställningarna för skärmupplösning stämmer överens med de inställningar som de övriga deltagarna på onlinemötet har.

Namnet på den person som jag vill bjuda in till ett onlinemöte finns inte med på listan

Du måste välja en annan katalog i listan Katalog i dialogrutan Ring upp, eller informera den person som du vill bjuda in via e-post eller telefon.


Felsökning: Skannrar och digitala kameror

Följande problem är gemensamma för skannrar och digitala kameror.

Knappen Infoga är nedtonad när jag har markerat en skanner.

Knappen Infoga kanske inte är tillgänglig pga att skannern eller kameraprogramvaran inte stöder automatisk inläsning. Använd knappen Anpassad infogning i stället.

Ingenting händer när jag klickar på knappen Anpassad infogning.

Enhetens fönster kanske inte är det översta fönstret. Om det finns en knapp för enhetsprogrammet i Aktivitetsfältet i Windows klickar du där, så visas fönstret.

Det visas ett felmeddelande när jag försöker skanna eller överföra en bild.

Det är inte säkert att all programvara för enheten har installerats När du ansluter och installerar enheten måste tillverkarens anvisningar följas noggrant, och all programvara som medföljde enheten måste installeras.

Enheten kanske inte stöder TWAIN eller WIA Kontrollera att enheten är TWAIN- eller WIA-kompatibel och att det medföljde programvara som stöder TWAIN eller WIA och att du har installerat den. Läs mer i dokumentationen till enheten eller kontakta tillverkaren om du inte är säker på om enheten stöder TWAIN.

Du kanske måste använda Anpassad infogning Om du har installerat ny programvara och det ändå inte går att skanna, kan du prova att skanna med ett annat program som stöder TWAIN eller WIA. Om det går bra att skanna i ett annat program kan du prova att använda Anpassad infogning i dialogrutan Infoga bildobjekt från skanner eller kamera.

Programvaran till enheten kanske inte stöder automatisk inläsning Använd Anpassad infogning i stället för Infoga i dialogrutan Infoga bildobjekt från skanner eller kamera (undermenyn Bildobjekt på Infoga-menyn).

Jag tycker inte om bildens utseende.

Gör något eller några av följande:

  • Ändra bildens egenskaper eller förhandsgranska den innan du skannar den med hjälp av Anpassad infogning i dialogrutan Infoga bildobjekt från skanner eller kamera.

  • Läs om hur du ändrar bildalternativen i dokumentationen till skannern eller kameran.

  • Ändra kontrast, ljusstyrka och storlek för bilden med hjälp av verktygsfältet Bildobjekt. Verktygsfältet Bildobjekt visas när du klickar på bilden.

Problem som bara gäller skannrar

Inläsningen tar väldigt lång tid.

Välj en lägre upplösning Om du väljer en hög upplösning tar det längre tid att skanna.

Skanna bilden bara en gång Om du använder en flerpassenhet när du skannar en färgbild och väljer Anpassad infogning i dialogrutan Infoga bildobjekt från skanner eller kamera, tar inläsningen längre tid eftersom skannern gör flera avläsningar av bilden. Om du använder Infoga i stället skannas bilden bara en gång.

Datorn slutade att fungera när jag försökte att skanna en bild.

Gör något eller båda av följande:

  • Om du valde Infoga i dialogrutan Infoga bildobjekt från skanner eller kamera när du skulle skanna, kan du i stället prova att välja Anpassad infogning.
  • Om du fortfarande har problem med skannern rekommenderar vi att du kontaktar skannerns tillverkare (eller besöker tillverkarens webbplats), och kontrollerar om det finns nytillkommen information om skannern.

Skannern skannade för mycket eller för lite av bilden.

Gör något eller båda av följande:

  • Ändra bildens egenskaper eller förhandsgranska den innan du skannar den med hjälp av Anpassad infogning i dialogrutan Infoga bildobjekt från skanner eller kamera.
  • Läs om hur du ändrar bildalternativen i dokumentationen till enheten.

Problem som bara gäller digitala kameror

Det visas ett meddelande om att datorn inte hittar någon digital kamera.

Du måste installera enheten – både maskinvara och programvara – innan du försöker infoga en bild från kameran.

Inget händer när jag försöker överföra en bild från kameran.

Kameran eller maskinvaran eller programvaran till enheten kanske inte är helt och hållet kompatibel med ditt program. Prova följande lösningar:

  • Om du valde Infoga i dialogrutan Infoga bildobjekt från skanner eller kamera när du skulle överföra en bild från kameran, kan du i stället prova att välja Anpassad infogning.
  • Om du fortfarande har problem rekommenderar vi att du kontaktar kamerans tillverkare (eller besöker tillverkarens webbplats), och kontrollerar om det finns nytillkommen information om kameran.


Felsökning: Text i figurer och textrutor

Figurens storlek anpassas inte så att texten ryms.

Om du vill att figuren ska ändra storlek automatiskt på det här sättet, måste alternativet för automatiskt radbyte vara aktiverat. Markera objektet, dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta i dialogrutan Format. Markera kryssrutan Gör radbyte i figur.

Texten går inte att flytta, vända eller rotera tillsammans med figuren.

Texten är förmodligen placerad i en textruta. Text som du skapar med verktyget Textruta [image] och placerar ovanpå ett objekt, kopplas inte automatiskt ihop med objektet. Den kan inte flyttas eller roteras tillsammans med objektet.

  • Om du vill koppla ihop texten och figuren så att texten ingår i figuren, klickar du i objektet och skriver eller klistrar in texten.
  • Om du vill gruppera textrutan och objektet så att de kan flyttas tillsammans, håller du ned SKIFT medan du markerar texten och objektet, klickar på Ritobjekt i verktygsfältet Rita och klickar sedan på Gruppera.

Obs! Text kan inte vändas, inte ens om den kopplas till en figur. Om du vill vända text (till exempel för att skapa en spegelbildseffekt), använder du WordArt och vänder texten där.

När jag markerar en textruta och börjar skriva, ersätts inte den befintliga texten med det som jag skriver.

När du ska ersätta texten i en textruta, markerar du texten – inte textrutans kantlinje – innan du börjar skriva.

Jag kan inte göra en figur större än texten inuti den.

Alternativet Anpassa figurstorlek till text är aktiverat. Markera objektet, dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta. Avmarkera kryssrutan Gör radbyte i figur.

När jag lägger till text i en figur ändras objektets storlek utan att jag har begärt det.

Alternativet Anpassa figurstorlek till text är aktiverat. Markera objektet, dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta. Avmarkera kryssrutan Gör radbyte i figur.

Om du vill låta texten löpa vidare till vänster eller höger utanför objektets gränser, avmarkerar du kryssrutan Gör radbyte i figur. Om du vill att texten ska hålla sig inom objektets gränser markerar du kryssrutan Gör radbyte i figur.

Jag försökte ändra marginalerna för texten inuti ett objekt, men ingenting händer.

Marginalerna mellan texten och objektet kan bara justeras om alternativet Anpassa figurstorlek till text är aktiverat. Markera objektet, dubbelklicka på markeringsrektangeln för figuren eller textrutan och klicka sedan på fliken Textruta. Markera kryssrutan Anpassa figurstorlek till text.


Felsökning: Verktygsfält och menyer

Jag hittar inte ett kommando, en knapp eller ett alternativ.

Hela menyn kanske inte visas Om det visas pilar [image] längst ned på menyn, kanske kommandot finns på den del av menyn som är dold för tillfället. Klicka på pilarna och klicka sedan på det kommando som du söker. Du kan också visa den fullständiga menyn genom att dubbelklicka på den.

Det kanske inte finns tillräckligt med plats för alla knapparna Om verktygsfältet är placerat på samma rad som ett annat verktygsfält, kanske det inte finns rum för alla knapparna. Klicka på Alternativ för verktygsfält [image], och klicka sedan på den knapp som du söker.

Du kanske har en annan språkinställning Kommandot eller kontrollen visas inte om du inte har aktiverat redigering av det språk som kommandot eller kontrollen är avsedd för. Du måste aktivera redigering av det språk du vill använda.

Det Microsoft Office-program som du använder kanske inte är maximerat Vissa verktygsfältsknappar är dolda om programfönstret inte är maximerat. Klicka på knappen Maximera [image] så att programfönstret återfår den maximala storleken.

Jag har skapat ett eget verktygsfält och kopierat det till en annan person, men det ser annorlunda ut på hans eller hennes dator

De knappar och kommandon som du delar med dig av till andra personer är alltid tillgängliga. Personens egna meny- och verktygsfältsinställningar avgör om de visas på den korta versionen av menyn eller i verktygsfältet när det inte finns tillräckligt med plats för alla knappar.

I Microsoft Office sparas de kommandon och knappar som du använder oftast och de som du har använt nyligen som dina personliga meny- och verktygsfältsinställningar. När kryssrutan Visa alltid fullständiga menyer är avmarkerad (pilen vid Alternativ för verktygsfält, Lägg till eller ta bort knappar, dialogrutan Anpassa, fliken Alternativ), påverkar dessa inställningar vilka kommandon som visas på varje meny. Om det inte finns plats för alla knappar i ett verktygsfält (t ex när du placerar två verktygsfält på samma rad), påverkar inställningarna även vilka knappar som visas.


Sekretesspolicy för Microsoft Office Aktiveringsguide

Microsoft vill att du ska aktivera produkten för att verifiera att installationen har gjorts med en äkta Microsoft-produkt. När du aktiverar produkten skickas ingen personlig information till Microsoft, utan aktiveringen kan vara helt anonym. Den enda information du behöver ange för att aktivera produkten är ditt land/region.

Under aktiveringen skapas i Office Aktiveringsguide en unik maskinvaruidentifiering som visar datorns konfiguration vid tiden för aktiveringen. I maskinvaruidentifieringen ingår ingen personlig information, ingen information om programvara eller data som kan finnas på datorn och inte heller någon information om märke eller modell på datorn. Med maskinvaruidentifieringen identifieras endast datorn och det sker endast i aktiveringssyfte. Office Aktiveringsguide kan upptäcka och tillåta ändringar i datorkonfigurationen. Mindre uppgraderingar kräver ingen återaktivering men om du gör en fullständig genomgång av datorn kanske du måste aktivera igen.

Om du vill registrera produkten hos Microsoft kan du också lämna personlig kontaktinformation (t ex namn och adress) under aktiveringen. Om du väljer att registrera produkten, lagras den information som du lämnar i säkerhet hos Microsoft. Den är skyddad och kommer inte avslöjas för tredje part utan ditt samtycke.

Om du väljer att registrera dig kan du välja om du vill få specialerbjudanden. Om du markerar alternativet "Jag vill ta emot erbjudanden från Microsoft om andra Microsoft-produkter eller -tjänster" under aktiveringen kommer Microsoft att skicka dig information om Microsoft-produkter och -tjänster. Om du inte vill ha denna information markerar du inte alternativet.

Om du markerar alternativet "Jag vill ta emot erbjudanden från Microsoft om liknande produkter och tjänster från andra leverantörer" under aktiveringen kommer Microsoft att med stor noggrannhet välja ut andra företag som skickar information till dig. Om du inte vill det markerar du inte alternativet.

För att du ska vara säker på att den information som du lämnar till Microsoft via Aktiveringsguiden är korrekt, kan du när som helst kontakta Microsoft för att få granska och uppdatera den. För vissa Microsoft Office-produkter kan du använda Aktiveringsguiden och göra detta på Internet eller per telefon. Om dessa alternativ inte är tillgängliga för dig kan du uppdatera eller ändra lämnad information genom att skicka in produkt-ID (som du hittar på Hjälp-menyn under kommandot Om) tillsammans med ändringarna till nedanstående adress. Microsoft uppdaterar informationen med alla korrigeringar och ändringar som du önskar. Det är viktigt att du bifogar ditt produkt-ID så att Microsoft kan hitta din aktiveringspost.

Om du anser att Microsoft inte följer de här sekretessprinciperna kan du kontakta Microsoft per post på följande adress:

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft kommer att göra vad som kan anses rimligt ur kommersiell synpunkt för att fastställa och rätta till problemet.

Kundeservice för personliga uppgifter

Argentina + 54 11 4317-2626
Australien + 61 2 9870-2131
Brasilien + 55 11 3328-3396
Hong Kong + 852 2904-2198
Indien + 91 11 629-2640
Japan + 81 48 226-5731
Nya Zeeland + 64 9 356-3093
Storbritannien + 44 870-2411963
USA 716 871-2919


Återställa ett program som inte svarar

  1. Peka på Program, Microsoft Office-verktyg på Start-menyn i Windows och klicka sedan på Återställning för Microsoft Office-program.
  2. Klicka på det program eller dokument som inte svarar i listan Program.
  3. Gör något av följande:
    • Klicka på Återställ program för att försöka återställa filerna som du höll på att arbeta med.
    • Om du bara vill stänga programmet och därmed förlora de senaste ändringarna i filerna klickar du på Avsluta program.
  4. Du kan rapportera felet som orsakade problemet till Microsoft så att det kan användas för att förbättra kommande programversioner. Klicka på Skicka felrapport eller Skicka inte.


Återställa filer

  1. Om det Microsoft Office-program som du använder inte svarar ska du återställa programmet.

    Hur gör jag?

    1. Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn i Microsoft Windows och klicka slutligen på Återställning för Microsoft Office-program.
    2. Klicka på det program eller dokument i listan Program som inte svarar.
    3. Gör något av följande:
      • Om du vill försöka återskapa de filer som du arbetade med klickar du antingen på Återställ program eller på Starta om program.
      • Om du vill avsluta programmet och därmed förlora de senaste ändringarna i filerna, klickar du på Avsluta program.
    4. Du kan till Microsoft rapportera det fel som orsakade problemet så att framtida versioner av programmet kan förbättras. Klicka antingen på Rapportera problem eller på Rapportera inte problem.
  2. Öppna Office-programmet.
  3. Granska listan med filer i åtgärdsfönstret Återskapa dokument och bestäm vilka filer du vill behålla.

    Hur gör jag?

    • Om en fil har ordet [Återskapad] i namnet brukar det vara en fil med senare ändringar än en fil med [Ursprunglig] i namnet.

    • Om du vill se vilka reparationer som har gjorts i en fil pekar du på filen i åtgärdsfönstret Återskapa dokument, klickar på pilen bredvid filnamnet och därefter på Visa reparationer.
    • Om du vill se de versioner som har återskapats öppnar du alla versionerna och sparar den bästa.
  4. För varje fil som du vill behålla pekar du på filen i åtgärdsfönstret Återskapa dokument, klickar på pilen bredvid filnamnet och gör sedan något av följande:
    • Om du vill arbeta med filen klickar du på Öppna.
    • Om du vill spara filen klickar du på Spara som, och anger sedan ett namn på den. Som standard sparas filen i samma mapp som den ursprungliga filen. Om du vill använda samma namn som den ursprungliga filen hade, skrivs den ursprungliga över. När du får ett meddelande där du tillfrågas om du vill ersätta den befintliga filen (med de ändringar som du hade gjort fram till sista gången filen sparades), klickar du på Ja.
  5. När du har öppnat eller sparat alla filer som du vill behålla klickar du på Stäng i åtgärdsfönstret Återskapa dokument.


Om länkade och inbäddade objekt

De viktigaste skillnaderna mellan länkade objekt och inbäddade objekt sammanhänger med var du lagrar informationen och hur du uppdaterar den när du har lagt till den i målfilen.

Länkade och inbäddade objekt i en fil

1 Inbäddat objekt

2 Länkat objekt

3 Källfil

Vad är ett länkat objekt?

När ett objekt är länkat uppdateras informationen bara om du ändrar källfilen. Den länkade informationen lagras i källfilen. I målfilen lagras bara sökvägen till källfilen, och en representation av den länkade informationen visas. Använd länkade objekt om du måste ta hänsyn till filstorleken.

Vad är ett inbäddat objekt?

När ett objekt är inbäddat ändras inte informationen i målfilen om du ändrar källfilen. Inbäddade objekt blir en del av målfilen, och när de har infogats är de inte längre en del av källfilen. Dubbelklicka på det inbäddade objektet om du vill öppna det i källprogrammet.


Styra hur länkade objekt uppdateras

  1. Klicka på Länkar på Redigera-menyn.
  2. Klicka på det länkade objektet som du vill uppdatera.

    Om du vill markera flera länkade objekt håller du ned CTRL medan du klickar på objekten.

  3. Gör något eller några av följande:

    Ändra inställningen för ett länkat objekt till automatisk eller manuell uppdatering

    1. Om du vill uppdatera ett länkat objekt varje gång du öppnar filen som det har lagts till i eller varje gång objektet ändras och filen är öppen klickar du på Automatisk eller Automatiskt uppdatering.

    2. Om du bara vill uppdatera ett länkat objekt när du klickar på Uppdatera nu klickar du på Manuell eller Manuell uppdatering.

    Uppdatera ett länkat objekt manuellt när du vill

    • Klicka på det länkade objektet, och klicka sedan på Uppdatera nu.

    Förhindra att ett länkat objekt uppdateras

    • Markera kryssrutan Låst.

    Bryta en koppling till ett länkat objekt

    • Klicka på Bryt länk.

    Obs! När du har brutit kopplingen till ett länkat objekt måste du infoga det i filen igen om du vill upprätta kopplingen på nytt.

    Upprätta kopplingen till ett länkat objekt på nytt när källfilen flyttas eller byter namn

    1. Klicka på Ändra källa.

    2. Ange namnet på filen som du vill koppla det länkade objektet till i rutan Filnamn.

      Om filen som du vill använda inte visas markerar du en annan mapp i rutan Leta i.


Lägga till ett ord i en IME-ordlista (Input Method Editor)

Funktionen som beskrivs i det här hjälpavsnittet är bara tillgänglig om stöd för förenklad kinesiska, traditionell kinesiska eller japanska har aktiverats via Språkinställningar för Microsoft Office.

  • Klicka på Uppdatera IME-ordlista på Redigera-menyn.

Den speciella metoden för att lägga till ord eller poster varierar beroende på vilken IME du använder.


Visa en ikon, text eller bådadera på ett menykommando eller en knapp

Gör något eller båda av följande:

Visa en ikon och text eller endast texten på ett menykommando

  1. Om det menykommando som du vill ändra finns i ett verktygsfält kontrollerar du först att verktygsfältet visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
  2. Klicka på Anpassa på Verktyg-menyn.
  3. Klicka på den meny som innehåller kommandot som du vill ändra medan dialogrutan Anpassa är öppen.
  4. Klicka på det kommando som du vill ändra.
  5. Klicka på Ändra markering i dialogrutan Anpassa och sedan på det alternativ som du vill använda på snabbmenyn.
  6. Klicka på Stäng i dialogrutan Anpassa.

    Obs!

    • Vissa kommandon har inga tillhörande ikoner och kan bara visas med text.
    • Menykommandon kan inte visas med bara en ikon, såvida du inte gör en verktygsfältsknapp av kommandot. Om du väljer alternativet Standardinställningar på snabbmenyn och sedan kopierar eller flyttar kommandot till ett verktygsfält, visas kommandot med en ikon i verktygsfältet.

Visa text, en ikon eller bådadera på en verktygsfältsknapp

  1. Kontrollera att verktygsfältet som du vill ändra visas.

    Hur gör jag?

    1. Peka på Verktygsfält på Visa-menyn.
    2. Gör något av följande:
      • Klicka på verktygsfältet som du vill visa.
      • Om du vill visa fler verktygsfält klickar du på Anpassa. Klicka på fliken Verktygsfält i dialogrutan Anpassa, och markera sedan kryssrutan för det verktygsfält som du vill visa. Klicka på Stäng.
    3. Klicka på Anpassa på Verktyg-menyn.
  2. Låt dialogrutan Anpassa vara öppen och klicka på knappen som du vill ändra.
  3. Klicka på Ändra markering i dialogrutan Anpassa och sedan på det alternativ som du vill använda på snabbmenyn.
  4. Klicka på Stäng i dialogrutan Anpassa.

Obs! Du kan inte ändra texten eller ikonen på en knapp som visar en lista eller en meny när du klickar på den.


Skriva ut flera kopior

  1. Klicka på Skriv ut på Arkiv-menyn.
  2. Ange hur många kopior som du vill skriva ut i rutan Antal kopior.


Välja skrivare

  1. Klicka på Skriv ut på Arkiv-menyn.
  2. Markera den skrivare som du vill använda i rutan Namn.


Välja papperskälla

  1. Klicka på Skriv ut på Arkiv-menyn.
  2. Klicka på Egenskaper.
  3. Gör något av följande:
    • I Windows 2000 klickar du på fliken Papper/kvalitet.
    • I Windows 98 och Windows Millennium Edition klickar du på fliken Papper.
    • I Windows NT klickar du på fliken Utskriftsformat.
  4. Klicka på den papperskälla som du vill använda i rutan Papperskälla.


Förhandsgranska en sida före utskrift

  1. Klicka på Förhandsgranska på Arkiv-menyn.
  2. Använd knapparna i verktygsfältet för att titta närmare på sidan och göra de ändringar som behövs innan du skriver ut.


Ta bort en digital signatur

Gör något av följande:

Ta bort en digital signatur från en fil

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Säkerhet.
  3. Klicka på Digitala signaturer.
  4. Markera den signatur som du vill ta bort och klicka på Ta bort.

Ta bort en digital signatur från ett makroprojekt

  1. Öppna den fil som innehåller det makroprojekt som du vill ta bort signaturen från.
  2. Peka på Makro på Verktyg-menyn och klicka sedan på Visual Basic Editor.
  3. I Projektutforskaren väljer du det projekt som du vill ta bort signaturen från.
  4. Klicka på Digital signatur på Verktyg-menyn.
  5. Klicka på Ta bort.


Förnya en prenumeration med hjälp av kreditkort

Microsoft ger dig möjlighet att beställa en förnyad prenumeration för din programvara elektroniskt via Internet eller per telefon. Du kan komma överens om att Microsoft kan meddela sig med dig på det här sättet under hela transaktionen, även för att skicka elektroniska meddelanden. Om du inte vill genomföra förnyelsetransaktionen avbryter du transaktionen helt och hållet.

Microsoft förbehåller sig rätten att acceptera eller avslå en beställning av vilken orsak det än må vara. Du ger Microsoft tillåtelse att debitera din beställning (inklusive eventuella tillämpliga skatter och expeditions- och fraktavgifter enligt de belopp som har angivits innan beställningen gjordes) på ditt kreditkort. Du lämnar bara numret på ett aktuellt och giltigt kreditkort som är utställt på dig. För beställningar till Microsoft går det endast att använda giltiga kreditkort av en typ som Microsoft accepterar, och alla kreditnotor krediteras samma kort. Om ditt kreditkort inte kan kontrolleras, är ogiltigt eller på annat sätt inte kan godtas, kan din beställning komma att frysas eller annulleras. Om beställningen fryses eller annulleras får du ingen förnyad prenumeration.

Det är fortfarande villkoren i licensavtalet som medföljde din ursprungliga kopia av programvaran som styr hur du får använda produkten under förnyade prenumerationsperioden.


Omforma en figur

  1. Markera figuren.

    Om figuren har ett gult ändringshandtag kan den omformas. Vissa figurer har inga ändringshandtag, och då kan du bara ändra storlek på dem.

  2. Placera muspekaren över det gula ändringshandtaget.

  3. Ändra figurens form genom att hålla ned musknappen och dra i handtaget.


Ändra storleken på ett diagram eller organisationsschema

Klicka i diagrammet eller organisationsschemat och gör något av följande:

  • Om du vill ändra storleken på ett diagram eller organisationsschema tillsammans med utrymmet runt omkring i teckningen drar du i storlekshandtaget i teckningens hörn till den önskade storleken.
  • Om du vill att kantlinjen runt teckningen ska passa precis till diagrammet klickar du på Layout i verktygsfältet Diagram eller Organisationsschema och klickar sedan på Anpassa diagram till innehåll eller Anpassa organisationsschema till innehåll.
  • Om du vill lägga till utrymme runt diagrammet i teckningen klickar du på Layout i verktygsfältet Diagram eller Organisationsschema och sedan på Utöka diagram eller Utöka organisationsschema.


Svara på en granskningsförfrågan

Detta tillvägagångssätt används för filer som skickas med hjälp av kommandot för E-postmottagare (för granskning).

När en granskare skickar en granskningsförfrågan inkluderas filen som bifogad fil, länk eller båda. Tillvägagångssättet för att svara på förfrågan beror på var filen är placerad.

Gör något av följande:

Granska och returnera en fil som har skickats som bifogad fil

  1. Öppna den bifogade filen och gör ändringarna.
  2. När du har gjort ändringarna klickar du på Svara med ändringar [image] i verktygsfältet Granska.

Granska en länkad fil

  1. Klicka på länken.
  2. Använd verktygsfältet Granska om du vill göra ändringar eller använd verktygsfältet Webbdiskussioner om du vill lägga till kommentarer.
  3. När du har avslutat granskningen gör du något av följande:

    Om filen finns på en diskussionsserver klickar du på Svara med ändringar i verktygsfältet Webbdiskussion.

    Om filen finns på en delad plats klickar du på Svara med ändringar [image] i verktygsfältet Granska.


Aktivera objekt som har inaktiverats i felsäkert läge i Office

  1. Klicka på Om Microsoft <application> på Hjälp-menyn.
  2. Klicka på Inaktiverade objekt.
  3. Markera de objekt som du vill aktivera.
  4. Klicka på Aktivera.


Stöd för makrospråk är inaktiverat

Om vissa objekt, till exempel mallar (inklusive standardmallar som Normal.dot i Microsoft Word), tillägg, guider eller anpassade kommandon, inte fungerar som förväntat, kanske du kör ett Microsoft Office-program där den delade funktionen Visual Basic for Applications (VBA) är inaktiverad. Många funktioner i Office skapas i VBA eller är beroende av VBA-stöd för att fungera ordentligt. Om du väljer att inte installera VBA-funktionen, inaktiveras dessa funktioner eller installeras inte alls.

Ytterligare information om effekten av att inaktivera VBA finns på webbplatsen Microsoft Office Resource Kit.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan när du vill växla tillbaka till direkthjälpen.

Om du vill återaktivera VBA följer du dessa anvisningar:

  1. Kör installationsprogrammet för Office igen.

    Hur gör jag?

    1. Stäng alla program.
    2. Dubbelklicka på Lägg till/ta bort program på Kontrollpanelen.
    3. Gör något av följande:

      För Microsoft Windows 2000 och Microsoft Windows Millennium Edition:

      • Om du har installerat ett Office-program tillsammans med Microsoft Office, klickar du först på Microsoft Office i rutan Installerade program och sedan på knappen Ändra.
      • Om du har installerat Office-programmet separat klickar du först på programmets namn i rutan Installerade program och sedan på knappen Ändra.

      För Microsoft Windows 98 och Microsoft Windows NT 4.0:

      • Om du har installerat Office-programmet tillsammans med Microsoft Office klickar du på Microsoft Office på fliken Installera/avinstallera och klickar sedan på Lägg till/ta bort.
      • Om du har installerat Office-programmet separat klickar du först på programmets namn på fliken Installera/avinstallera och sedan på Lägg till/ta bort.
  2. Klicka på plustecknet (+) bredvid Delade funktioner i Office på skärmen Funktioner som ska installeras i installationsprogrammet.
  3. Markera Visual Basic for Applications, klicka på pilen bredvid markeringen och klicka sedan på Kör från datorn.

Om någon annan har installerat Office åt dig kontaktar du systemadministratören eller IT-ansvarig för att få reda på om du kör Office med VBA inaktiverat.

Säker Office utan minskad funktion

För att få bästa skyddet mot makrovirus ska du köpa och installera ett speciellt antivirusprogram. Om du vill skydda dig ytterligare mot virus kan du också följa nedanstående instruktioner:

Ställ in säkerhetsnivåerna för makro på Hög

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Säkerhet.
  3. Klicka på Makrosäkerhet under Makrosäkerhet.
  4. Klicka på fliken Säkerhetsnivå och välj en säkerhetsnivå.

Avmarkera kryssrutan Alla tillägg och mallar som är installerade är tillförlitliga

När du öppnar ett makro får du, beroende på vilken makrosäkerhetsinställning som du har valt, ett varningsmeddelande och makron kan inaktiveras för installerade mallar och tillägg (inkluderat guider).

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Säkerhet.

  2. Klicka på Makrosäkerhet under Makrosäkerhet.
  3. Klicka på fliken Tillförlitliga källor.
  4. Avmarkera kryssrutan Alla tillägg och mallar som är installerade är tillförlitliga.

Obs! Alla mallar, tillägg och makron som levereras tillsammans med Microsoft Office XP är digitalt signerade av Microsoft. När du lägger till Microsoft i din lista över tillförlitliga källor i någon av de installerade filerna kommer all efterföljande kontakt med dessa filer inte generera meddelanden.

Rensa listan över tillförlitliga källor

Om du ska kunna utföra dessa åtgärder måste du ha installerat Microsoft Internet Explorer version 4.0 eller senare på datorn.

Gör något av följande:

Lägga till en makroutvecklare i listan över tillförlitliga källor

  1. Om det inte redan har ställt in makrosäkerhetsnivån, ställer du in den på medium eller hög.

    Hur gör jag?

    1. Klicka på Alternativ på Verktyg-menyn.
    2. Klicka på fliken Säkerhet.
    3. Klicka på Makrosäkerhet under Makrosäkerhet.
    4. Klicka på fliken Säkerhetsnivå och välj en säkerhetsnivå.
  2. Öppna den fil eller hämta det tillägg som innehåller makron som har certifierats av makroutvecklaren och som du vill lägga till i listan.
  3. Markera rutan Alla makron från den här källan är tillförlitliga i dialogrutan Säkerhetsvarning.

Obs! Om rutan Säkerhetsvarning inte innehåller kryssrutan Alla makron från den här källan är tillförlitliga har inte makrona signerats digitalt. Du kan inte lägga till en makroutvecklare i listan över tillförlitliga källor utan att ha en digital signatur.

Ta bort en makroutvecklare från listan över tillförlitliga källor

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Säkerhet.

  2. Klicka på Makrosäkerhet under Makrosäkerhet.
  3. Klicka på fliken Tillförlitliga källor.
  4. Klicka på källan som du vill ta bort.
  5. Klicka på Ta bort.


Spara en fil

  • Klicka på Spara på Arkiv-menyn.

Obs! Om det är första gången du sparar filen blir du ombedd att namnge filen.

Spara en kopia av en fil

  1. Klicka på Spara som på Arkiv-menyn.
  2. Ange ett nytt namn på filen i rutan Filnamn.
  3. Klicka på Spara.

    Tips!

    Om du vill spara kopian i en annan mapp klickar du på en annan enhet i den nedrullningsbara listan Spara i eller på en annan mapp i mapplistan, eller båda. Om du vill spara en kopia i en ny mapp klickar du på Skapa en ny mapp [image].

Spara en fil i ett annat format

  1. Klicka på Spara som på Arkiv-menyn.
  2. Ange ett nytt namn på filen i rutan Filnamn.
  3. Klicka på den nedrullningsbara listan Filformat och sedan på det filformat som du vill spara filen i.
  4. Klicka på Spara.

Spara filer automatiskt medan jag arbetar

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Spara.
  2. Markera kryssrutan Spara information för återskapning var:
  3. I rutan minuter anger du intervallet för hur ofta du vill att filer ska sparas. Ju oftare dina filer sparas ju större är chansen att information kan återskapas vid strömavbrott eller om ett liknande problem uppstår medan en fil är öppen.

Obs! Du ska inte använda Återskapa automatiskt i stället för att regelbundet spara filer. Om du väljer att inte spara den återskapade filen när du har öppnat den, tas filen bort och de ändringar som du inte har sparat försvinner. Om du sparar den återskapade filen ersätter den originalfilen (om du inte anger ett nytt filnamn).

Påskynda sparandet av en fil

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Spara.
  2. Om du bara vill spara ändringarna i en fil markerar du kryssrutan Snabbspara och fortsätter sedan att spara allt eftersom du arbetar i filen.
  3. När du har avslutat filen och vill spara hela filen avmarkerar du kryssrutan Snabbspara och sparar sedan filen en sista gång. När du avmarkerar kryssrutan sparas hela filen.


Spara bilder, figurer och WordArt

  1. Markera bilden, WordArt-objektet, figuren eller en grupp av objekt som du vill spara.
  2. Gör något av följande:

    Spara i Clip Organizer

    1. Öppna Microsoft Clip Organizer.
    2. Dra bilden, WordArt-objektet, figuren eller objektgruppen till Clip Organizer.
    3. Ange ett namn för objektet.

    Spara som en fil

    1. Högerklicka på bilden, WordArt-objektet, figuren eller objektgruppen.
    2. Klicka på Spara bild.
    3. Välj ett format eller använd standardformatet i dialogrutan Spara.
    4. Klicka på Spara.

    Obs! Om du vill redigera ritade objekt (till exempel figurer) senare, markerar du filtillägget WMF.


Granska digitala certifikat för en fil eller ett makroprojekt

När du visar detaljerna för ett digitalt certifikat ska du kontrollera fälten Utfärdad till och Utfärdad av för att avgöra om du kan lita på källan. Kontrollera fältet Giltig från för att kontrollera om certifikatet är giltigt.

Gör något av följande:

Visa certifikaten för en fil

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Säkerhet.
  3. Klicka på Digitala signaturer.
  4. Om du vill visa detaljer om ett visst certifikat markerar du namnet på undertecknaren och klickar sedan på Visa certifikat.

Visa certifikaten för ett makroprojekt

Om inställningarna för Makrosäkerhet är inställda på medium eller hög kommer du att få ett varningsmeddelande innan du öppnar den fil som innehåller signerade makron med tveksamma certifikat. I varningsdialogrutan kan du klicka på Detaljer om du vill visa certifikatets egenskaper.

Om du vill visa certifikat för en fil som du redan har öppnat gör du så här:

  1. Peka på Makro på Verktyg-menyn och klicka sedan på Visual Basic Editor.
  2. Använd Projektutforskaren när du vill välja ett visst makroprojekt.
  3. I Visual Basic Editor klickar du på Digital signatur på Verktyg-menyn.
  4. I dialogrutan Digital signatur klickar du på Information om du vill visa information om certifikatet.

Obs! Knappen Information visas bara om det finns ett digitalt certifikat bifogat till projektet.


Ange språkkoden för en webbsida

När du skapar en webbsida kan du ange vilken kodning som ska användas av webbläsaren när sidan visas.

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Kodning i dialogrutan Webbalternativ.
  4. Gör något av följande:

    Om du vill ange vilken språkkod som sidan ska visas med i Office-programmet om den inte redan visas med rätt språkkod, klickar du på det språk som du vill använda i listan under Ladda om aktuellt dokument som. Den här inställningen används även för andra sidor när språkkoden inte kan avgöras.

    Om du vill ange vilken språkkod som sidan ska sparas med klickar du på det språk som du vill använda i listan under Spara dokumentet som.

Obs! Om du vill att sidorna alltid ska sparas med en standardspråkkod markerar du kryssrutan Spara alltid webbsidor i standardkodning. Den här inställningen påverkar den aktuella sidan och alla sidor som du sparar i fortsättningen. Det är ett praktiskt alternativ om du återanvänder sidor från andra källor och vill spara varje sida med samma kodning.


Växla mellan lägena Dictation och Voice Command

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, engelska (amerikansk) och japanska i Microsoft Office.

Använda läget Dictation

  • När du vill förvandla talade ord till text, klickar du på Dictation [image] i språkfältet Language eller säger "dictation".

Använda röstkommandoläget

  • När du vill välja objekt i menyer, verktygsfält, dialogrutor (endast amerikansk engelska) och åtgärdsfönster (endast amerikansk engelska) med hjälp av rösten, klickar du på Voice Command [image] i språkfältet Language eller säger "voice command".


Filen som jag sparade har två avslutande punkter i filnamnet

I Microsoft Windows kan filnamn innehålla flera olika skiljetecken, som kommatecken och avslutande punkter. När du sparar en fil med ett namn som slutar med en avslutande punkt – till exempel Försäljning. – läggs ytterligare en avslutande punkt och ett standardtillägg till i filnamnet i Microsoft Office-program. Ett Microsoft Word-dokument som är sparat som till exempel Försäljning. visas som Försäljning..doc. När du sparar en fil med ett standardtillägg är det inte nödvändigt att skriva en avslutande punkt efter filnamnet. I Office-program läggs den avslutande punkten till automatiskt när tillägget läggs till.


Grafiken och texten på min webbsida ser annorlunda ut på en annan dator

Om webbsidan inte ser ut som du förväntar dig kontrollerar du följande:

Skärmupplösning

Grafik och text kan återges på olika sätt beroende på skärmupplösningen (storleken på skärmelementen i förhållande till skärmens storlek). Den skärmstorlek som du anger kan påverka storlek och layout för bilder på webbsidor och återgivningen av tonade sidbakgrunder.

Kontrollera din dators inställningar för skärmstorlek

  1. Dubbelklicka på ikonen Bildskärm [image] på Kontrollpanelen i Windows.
  2. Klicka på fliken Inställningar.
  3. Ändra skärmupplösningen genom att dra i reglaget under Skrivbordsstorlek (Skrivbord i Windows NT 4.0).

Obs! De tillgängliga alternativen för bildskärmsupplösning beror på bildskärmen och grafikkortet.

Om grafiken och texten inte ser ut som du väntar dig, ändrar du inställningarna för skärmstorlek på följande sätt:

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Allmänt, och klicka sedan på Webbalternativ.
  3. Klicka på fliken Bilder.
  4. Välj en skärmstorlek i rutan Skärmstorlek under Målbildskärm.

Inställningar för webbläsare

Alla webbläsare stöder samma språk (HTML), men det finns vissa skillnader mellan olika webbläsare. De stöder olika versioner av HTML och olika HTML-tillägg. Dessutom kan du ange anpassade alternativ i webbläsare, t ex standardfärger för text och bakgrund och om bilder ska visas eller inte. Testa gärna sidan i olika webbläsare (några av dem kan du hämta på Internet) och med olika bildskärmsinställningar så att du kan kontrollera att alla element på sidan visas.


Den HTML-fil som jag vill redigera öppnas i fel Office-program

När du öppnar en HTML-fil (Hypertext Markup Language) eller en webbarkivsfil (MHTML) i dialogrutan Öppna (Arkiv-menyn), öppnas filen i samma program som den skapades i. Om du till exempel försöker öppna en HTML-fil i Microsoft PowerPoint och filen har skapats i Word, öppnas den i Word. Om du vill öppna en HTML-fil i PowerPoint fastän den har skapats i ett annat Microsoft Office-program, högerklickar du på filen i dialogrutan Öppna och klickar sedan på Öppna med. Därefter klickar du på Microsoft PowerPoint på snabbmenyn.

Obs!

  • Alternativet Öppna med är bara tillgängligt i Windows NT 4.0, Windows 2000 och Windows Millennium Edition.

  • Det bästa resultatet när du redigerar en HTML- eller webbarkivsfil får du om du öppnar filen i samma program som den skapades i.


Namnet på mappen med stödfiler för en webbsida är på ett annat språk

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Namnet på webbsidan plus ett understreck (_), en punkt (.) eller ett bindestreck (-) och ordet "files" används som namn på stödmappen. I vissa språkversioner av Office är ordet "files" översatt. Om du t ex använder den nederländska språkversionen av Office för att spara filen Sida1 som en webbsida blir namnet på stödmappen Sida1_bestanden.

Standardnamn för stödmappar

När du sparar en fil som en webbsida ordnas alla stödfiler, till exempel punkter, bakgrundsstrukturer och grafik, som standard i en stödmapp. Namnet på webbsidan plus ett understreck (_), en punkt (.) eller ett bindestreck (-) och ordet "files" används som namn på stödmappen. Ordet "files" visas på språket för den version av Microsoft Office som användes för att spara filen som en webbsida. Om du t ex använder den nederländska språkversionen av Office för att spara filen Sida1 som en webbsida blir namnet på stödmappen Sida1_bestanden.

Obs! Om du sparar webbsidan med ett kort filnamn (högst åtta tecken plus ett filnamnstillägg med tre tecken) genom att avmarkera kryssrutan Använd långa filnamn när det är möjligt i dialogrutan Webbalternativ används namnet på webbsidan utan ordet "files" som namn på stödmappen.

Standardnamnet för stödmappen för webbsidor i alla språkversioner av Office

Språk | Standardnamn för stödmappen för webbsidor
Arabiska | .files
Baskiska | _fitxategiak
Bulgariska | .files
Danska | -filer
Engelska | _files
Estniska | _failid
Finska | _tiedostot
Franska | _fichiers
Grekiska | .files
Hebreiska | .files
Italienska | -file
Japanska | .files
Katalanska | _fitxers
Kinesiska (förenklad) | .files
Kinesiska (traditionell) | .files
Koreanska | .files
Kroatiska | _datoteke
Lettiska | _fails
Litauiska | _bylos
Nederländska | _bestanden
Norska | -filer
Polska | _pliki
Portugisiska (Brasilien) | _arquivos
Portugisiska (Portugal) | _ficheiros
Rumänska | .files
Ryska | .files
Serbiska (kyrillisk) | .files
Serbiska (latinsk) | _fajlovi
Slovakiska | .files
Slovenska | _datoteke
Spanska | _archivos
Svenska | -filer
Thailändska | .files
Tjeckiska | _soubory
Turkiska | _dosyalar
Tyska | -Dateien
Ukrainska | .files
Ungerska | _elemei
Vietnamesiska | .files

Obs! Om du sparar webbsidan med ett kort filnamn (högst åtta tecken plus ett filnamnstillägg med tre tecken) genom att avmarkera kryssrutan Använd långa filnamn när det är möjligt i dialogrutan Webbalternativ används namnet på webbsidan utan ordet "files" som namn på stödmappen.


Urklipp i Office visas inte automatiskt när jag kopierar flera objekt

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att Visa Office Urklipp automatiskt är markerat.


Ikonen för Urklipp i Office visas inte

  • Kontrollera följande:

Alternativet för att visa ikonen för Urklipp i Office är inaktiverat

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att Visa ikonen för Office Urklipp i Aktivitetsfältet är markerat.

Alternativet för att visa ett statusmeddelande vid kopiering av objekt är inaktiverat

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att alternativet Visa status vid Aktivitetsfältet vid kopiering är markerat.


Urklipp i Office är inte tillgängligt

Urklipp i Microsoft Office är inte tillgängligt där du inte kan använda kommandona Kopiera, Klipp ut och Klistra in eller i Visual Basic Editor.

Om Urklipp i Office visas i något Office-program kan emellertid alla objekt som du klipper ut eller kopierar samlas in automatiskt.


Knappen Klistra in allt är inte tillgänglig i Office Urklipp

Klistra in allt [image] och de objekt som har placerats i Microsoft Office Urklipp är inte tillgängliga om du inte kan använda kommandona Kopiera, Klipp ut och Klistra in eller i Visual Basic Editor.


Den återskapade filen innehåller inte mina ändringar

Hur mycket ny information den återskapade filen innehåller beror på hur ofta återställningsfilen sparas i ett Microsoft Office-program. Om återställningsfilen till exempel bara sparas var 15 minut, kommer den återskapade filen inte att innehålla de 14 minuternas arbete som föregick strömavbrottet eller det problem som uppstod. Om du vill ändra intervall för sparande i automatiskt återskapande, anger du en siffra i rutan minuter på fliken Spara i dialogrutan Alternativ (Verktyg-menyn).


Det går inte att använda genvägen till min fil längre

Filen kan ha bytt namn eller tagits bort

Det går inte att använda genvägen om målfilen eller tillägget har ändrats. Använd Sök-funktionen om du vill söka efter filer med liknande namn eller filer som skapades eller ändrades samma datum som den fil som du försöker öppna.

Hur gör jag?

  1. Klicka på Öppna
  2. Klicka på Verktyg i dialogrutan Öppna och sedan på Sök.
  3. Gör något av följande:

    Söka efter en fil som innehåller angiven text

    Du kan söka efter en fil som innehåller text i titeln, innehållet eller egenskaperna.

    1. I rutan Sök text på fliken Enkel skriver du den text som du vill söka efter i Microsoft Office-filer, webbsidor och Microsoft Outlook-objekt.

      Tips!

      Du kan använda jokertecken i rutan Söktext. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik", om du skriver k*r visas "kär" och "klar."
    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda plats skriver du direkt i rutan Sök i
    3. Markera vilka objekttyper som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

    Söka efter en fil baserat på en eller flera egenskaper

    1. Ange ett eller flera sökkriterier på fliken Avancerat.

      Hur gör jag?

      1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.

        Tips!

        Du kan använda jokertecken i rutan Egenskaper. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik";, om du skriver k*r visas "kär" och "klar."

      2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
      3. Ange det värde som ska kopplas samman med villkoret i rutan Värde.
      4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste kunna kopplas samman med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
      5. Klicka på Lägg till om du vill lägga till sökkriteriet.

        Obs! Om villkoret är ogiltigt för värdet eller egenskapen är knappen Lägg till inte tillgänglig.

    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda enhet, mapp eller webbplats skriver du direkt i rutan Sök i
    3. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

Filen är kanske inte tillgänglig för tillfället

  • Om filen är lagrad på en nätverksserver kan du kontakta nätverksadministratören för att få reda på om serverenheten inte är tillgänglig.
  • Om filen är lagrad på flyttbara media, som till exempel en diskett, kontrollerar du om mediet för målfilen är tillgängligt.


Felsökning av diagram och organisationsschema

Det går inte att dra i en sektion av ett diagram för att flytta det.

Om du vill flytta en sektion i ett diagram markerar du den sektionen. Klicka på Flytta figur framåt eller Flytta figur bakåt i verktygsfältet Diagram så att du kan röra segmenten.

När jag försöker göra arbetsytan mindre blir diagrammet mindre.

Om du vill att arbetsytan ska passa precis runt diagrammet klickar du på Layout i verktygsfältet Diagram och sedan på Anpassa diagram till innehåll.

Kommandot Gren är nedtonat.

För att du ska kunna använda kommandona Markera (till exempel Gren), måste du först markera en figur i organisationsschemat.

Var finns kommandot Ta bort figur?

Om du vill ta bort en figur i ett organisationsschema eller diagram, markerar du figuren och trycker på DEL eller högerklickar och klickar på Ta bort.

Vad har hänt med det gamla verktyget Organisationsschema?

Du når det nya verktygsfältet Organisationsschema från samma meny (Infoga-menyn, kommandot Bild) som i tidigare versioner av Microsoft Office. Organisationsschema som har skapats med det gamla verktyget omvandlas automatiskt när de infogas.


Felsökning av handskriftsigenkänning

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska i Microsoft Office.

Programmet känner inte igen min handskrift.

  • Skriv hela ord på en gång utan att göra paus mellan bokstäverna.
  • Lämna mer plats mellan orden.
  • Skriv så tydligt som möjligt.
  • Pröva med att texta i stället för att skriva skrivstil, eller tvärtom.
  • Om du skriver i rutan Writing Pad [image] ska du använda raden i rutan som baslinje att skriva på, precis som på ett vanligt linjerat papper.
  • Automatisk handskriftsigenkänning kan inte kopplas på. Klicka i rutan Options [image] in the top left corner of the Writing Pad [image] eller i verktygsfältet Write anywhere [image] och klicka sedan på Options. Markera kryssrutan Automatic recognition på fliken Common.

Det går inte att infoga skrift i handskriven form.

  • Det går att infoga skrift i handskriven form i Microsoft Word och i Microsoft Outlook om Word är aktiverat som e-postredigerare. I andra Microsoft Office-program kan du infoga handskrift som maskinskriven text.
  • Du kanske arbetar i Microsoft Office 2000 och inte i Microsoft Office XP.
  • I Outlook kan handskriven text endast infogas i brödtexten i ett e-postmeddelande.
  • Du kanske inte har klickat på Ink [image] i Writing Pad [image] eller i verktygsfältet Write anywhere [image].

När jag använder Write Anywhere infogas min skrift inte där jag skriver den på skärmen.

Texten infogas i programmet på det ställe där insättningspunkten är och det kanske är på ett annat ställe än där du skriver. Om du vill skriva in text på ett annat ställe flyttar du insättningspunkten till önskad placering innan du börjar skriva.

När jag markerar text i läget Write Anywhere ser det ut som om en linje dras rakt igenom den.

Pröva då någon av följande lösningar:

  • Använd tangentbordet för att markera text genom att hålla ned SKIFT och trycka på lämplig piltangent för att flytta insättningspunkten.
  • Om du vill markera ett ord dubbelklickar du på det.
  • Om du vill markera text genom att dra med musen, flyttar du först insättningspunkten till texten och gör en liten paus. Dra sedan långsamt över texten.

När jag klickar i verktygsfält och på kommandot i läget Write Anywhere ser det ut som om en linje dras på skärmen.

Pröva då någon av följande lösningar:

  • Om du vill klicka på knappar i verktygsfält och på kommandon efter det att du har infogat handskrift, gör du en liten paus över knappen eller kommandot innan du klickar. Om du ser en blå linje där du klickar väntar du lite innan du klickar igen.

  • Du kan också använda kortkommandon när du ska välja menyer och verktygsfält.

Handskriften känns igen för långsamt eller för snabbt.

Du kan öka eller minska hastigheten som handskriften läsas av med. Klicka i rutan Options [image] in the top left corner of the Writing Pad [image] eller i verktygsfältet Write anywhere [image] och klicka sedan på Options. Välj fliken Common och reglera hastigheten med skjutreglaget under Recognition. Dra åt vänster om du vill minska avläsningshastigheten och åt höger om du vill öka den.

Det går inte att stänga rutan Write anywhere.

  • Klicka på Close [image] i verktygsfältet Write anywhere [image].

När jag skickar ett e-postmeddelande i Microsoft Outlook i handskriven form ser jag "Bilderna kommer att gå förlorade".

E-postmeddelandet kanske är i oformaterad text. Handskriven text stöds inte i oformaterade e-postmeddelanden.

När jag skickar ett e-postmeddelande i Outlook i handskriven form, blir det skickade meddelandet tomt.

E-postmeddelandet skapades i oformaterad text. Handskriven text stöds inte i oformaterade e-postmeddelanden.

När jag gör om handskriven text till maskinskriven text, ser det ut som om ingenting händer.

Det tar tid för Microsoft Word att bearbeta och läsa av den markerade texten.

När jag skriver var som helst på skärmen ser det ut som om texten försvinner.

När du skriver var som helst på skärmen ser det ut som om det du skriver försvinner ett ögonblick innan det infogas i programmet. Detta betyder bara att datorn bearbetar det du har skrivit.

Du kan fortsätta att skriva medan datorn bearbetar din text. Du behöver inte vänta tills föregående texten är infogad innan du kan skriva in mer text.


Felsökning av handskriftsigenkänning på östasiatiska språk

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska i Microsoft Office.

Programmet känner inte igen min handskrift.

  • Lämna mer plats mellan tecknen när du skriver var som helst på skärmen.
  • Skriv så tydligt som möjligt.
  • Automatisk handskriftsigenkänning kan inte kopplas på. Klicka på Options [image] längst upp i vänstra hörnet i rutan Boxed Input [image] eller i verktygsfältet Write anywhere [image] och klicka sedan på Options. Markera kryssrutan Automatic recognition på fliken Common.

Det går inte att infoga skrift i handskriven form.

  • Det går att infoga skrift i handskriven form i Microsoft Word och i Microsoft Outlook om Word är aktiverat som e-postredigerare. I andra Microsoft Office-program kan du infoga handskrift som maskinskriven text.
  • Du kanske befinner dig i läget Lookup. Om du vill stänga Lookup klickar du på Look up [image] i verktygsfältet Boxed Input [image].
  • Du kanske behöver installera Microsoft Office XP handskriftsigenkänning.

    Hur gör jag?

    1. Peka på Inställningar på Start-menyn och markera sedan Kontrollpanelen.
    2. Dubbelklicka på Lägg till/ta bort program.
    3. Klicka på Ändra eller ta bort program, markera Microsoft Office XP och klicka sedan på Change.
    4. Klicka på Add or Remove Features och sedan på Next.
    5. Klicka på Plus box intill Office Shared Features, under Features to install.
    6. Klicka på Plus box intill Alternative User Input, sedan på Handwriting och markera slutligen önskad installationstyp.
    7. Klicka på Update.
  • I Outlook kan handskriven text endast infogas i brödtexten i ett e-postmeddelande.
  • Du kanske inte har klickat på Bläck [image] i Boxed Input [image] eller i verktygsfältet Write anywhere [image].

När jag använder läget Write Anywhere infogas min skrift inte där jag skriver den på skärmen.

Texten infogas i programmet på det ställe där insättningspunkten är och det kanske är på ett annat ställe än där du skriver. Om du vill skriva in text på ett annat ställe flyttar du insättningspunkten till önskad placering innan du börjar skriva.

När jag skriver var som helst på skärmen ser det ut som om texten försvinner.

När du skriver var som helst på skärmen ser det ut som om det du skriver försvinner ett ögonblick innan det infogas i programmet. Detta betyder bara att datorn bearbetar det du har skrivit.

Du kan fortsätta att skriva medan datorn bearbetar din text. Du behöver inte vänta tills de tecken som skrivits innan har infogats innan du kan skriva in mer text.

När jag markerar text i läget Write Anywhere ser det ut som om en linje dras rakt igenom den.

Pröva då någon av följande lösningar:

  • Använd tangentbordet för att markera text genom att hålla ned SKIFT och trycka på lämplig piltangent för att flytta insättningspunkten.
  • Om du vill markera ett tecken dubbelklickar du på det.
  • Om du vill markera text genom att dra med musen flyttar du först insättningspunkten till texten och gör en liten paus. Dra sedan långsamt över texten.

När jag klickar i verktygsfält och på kommandot i läget Write Anywhere ser det ut som om en linje dras på skärmen.

Pröva då någon av följande lösningar:

  • Om du vill klicka på knappar i verktygsfält och på kommandon efter det att du har infogat handskrift, gör du en liten paus över knappen eller kommandot innan du klickar. Om du ser en blå linje där du klickar väntar du lite innan du klickar igen.

  • Du kan också använda kortkommandon när du ska välja menyer och verktygsfält.

Handskriften känns igen för långsamt eller för snabbt.

Du kan öka eller minska hastigheten som handskriften läsas av med. Klicka på Options [image] längst upp i vänstra hörnet i rutan Boxed Input [image] eller i verktygsfältet Write anywhere [image] och klicka sedan på Options. Välj fliken Common och reglera hastigheten med skjutreglaget under Recognition. Dra åt vänster om du vill minska avläsningshastigheten och åt höger om du vill öka den.

Det går inte att stänga rutan Write anywhere.

  • Klicka på Close [image] i verktygsfältet Write anywhere [image].

När jag skickar ett e-postmeddelande i Microsoft Outlook i handskriven form ser jag "Bilderna kommer att gå förlorade".

E-postmeddelandet kanske är i oformaterad text. Handskriven text stöds inte i oformaterade e-postmeddelanden.

När jag skickar ett e-postmeddelande i Outlook i handskriven form blir det skickade meddelandet tomt.

E-postmeddelandet skapades i oformaterad text. Handskriven text stöds inte i oformaterade e-postmeddelanden.

När jag gör om handskriven text till maskinskriven text ser det ut som om ingenting händer.

Det tar tid för Microsoft Word att bearbeta och läsa av den markerade texten.

Det går inte att stänga rutan Detail Mode.

  • Om du vill stänga rutan Detail Mode klickar du på Detail Mode [image].

När jag infogar en teckning med hjälp av Drawing Pad, blir teckningen mindre än vad jag ritade den.

Om du minskar storleken på Drawing Pad till mindre än hälften av skärmens storlek, infogas teckningen i mindre storlek än den skapades i.

När du skapar en teckning i Microsoft Word, placeras en arbetsyta runt den. Arbetsytan hjälper dig att ordna och ändra storlek på objekten i teckningen.

I språkversionen traditionell kinesiska i Microsoft Office har knappen Correction i språkfältet Language och i verktygsfälten för handskrift annan beskrivning.

När du vilar muspekaren över Correction Final Correction i språkfältet Language och i verktygsfälten för handskrift för att visa Skärmtips, är knappbeskrivningen något annorlunda. Funktionen Correction Final Correction fungerar dock på samma sätt på alla platser.


Felsökning för ändring av listan över tillförlitliga källor för makron

Det går inte att lägga till en makroutvecklare i listan över tillförlitliga källor.

  • Källans certifikat kanske inte är verifierat Det går bara att lägga till certifikat i listan om de har verifierats.

    Obs! Certifikat som skapas med verktyget Selfcert.exe betraktas som overifierade och kan bara läggas till i listan över tillförlitliga källor på den dator där de skapades.

  • Listan över tillförlitliga källor kanske är låst Systemadministratören kanske har låst listan så att du inte ska kunna lägga till nya makroutvecklare i den.

  • Makrot kanske inte har signerats digitalt För att du ska kunna lägga till en makroutvecklare i listan över tillförlitliga källor måste makrot vara digitalt signerat av utvecklaren.

  • Du kanske inte har Internet Explorer 4.0 eller senare installerat på datorn Microsoft Internet Explorer version 4.0 eller senare krävs för att du ska kunna signera ett makro digitalt eller kontrollera att en utvecklare är tillförlitlig.

  • Säkerhetsnivån kanske är inställd på Låg Om du ska kunna lägga till ett makro till listan över tillförlitliga källor måste du ändra säkerhetsnivån till Medel eller Hög.

Källan till det certifikat som jag valde att betrakta som tillförlitligt lades inte till i listan över tillförlitliga källor.

Om du använder Microsoft Internet Explorer version 4.0 eller senare visas dialogrutan Certifikategenskaper när du klickar på knappen Detaljer i dialogrutan Säkerhetsvarning. På fliken Tillförlitlighet i dialogrutan Certifikategenskaper finns ett alternativ att betrakta certifikatet som tillförlitligt, men Microsoft Office XP-program ignorerar alla alternativ som du anger på fliken Tillförlitligen. Använd dialogrutan Säkerhetsvarning när du vill lägga till en makroutvecklare i listan över tillförlitliga källor.

Jag har signerat mina makron med ett digital certifikat som jag har skapat själv men andra personer kan inte använda dem och inte lägga till dem i sina listor över tillförlitliga källor.

Digitala certifikat som skapas med verktyget Selfcert.exe betraktas som overifierade. I Microsoft Office XP går det bara att lägga till ägaren till ett overifierat certifikat i listan över tillförlitliga källor om certifikatet används på samma dator som det skapades på. Detta innebär att du kan köra Selfcert.exe och skapa ett certifikat på samma dator, signera dina egna personliga makron och betrakta det certifikatet som tillförlitligt på samma dator. Om du försöker dela filen med en annan användare kommer den användaren inte att kunna köra makrona om hans eller hennes säkerhetsnivå är inställd på Hög.


Felsökning vid öppning av filer

Jag kan inte öppna en fil

    Filen kan vara skadad

    Den fil som du försöker öppna kan vara skadad. Du kan kanske återskapa texten från den skadade filen i Microsoft Office-programmet. Om det inte fungerar kan du ta bort den skadade filen och öppna en säkerhetskopia.

      Hur gör jag?

      1. Om det Microsoft Office-program som du använder inte svarar ska du återställa programmet.

        Hur gör jag?

        1. Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn i Microsoft Windows och klicka slutligen på Återställning för Microsoft Office-program.
        2. Klicka på det program eller dokument i listan Program som inte svarar.
        3. Gör något av följande:
          • Om du vill försöka återskapa de filer som du arbetade med klickar du antingen på Återställ program eller på Starta om program.
          • Om du vill avsluta programmet och därmed förlora de senaste ändringarna i filerna, klickar du på Avsluta program.
        4. Du kan till Microsoft rapportera det fel som orsakade problemet så att framtida versioner av programmet kan förbättras. Klicka antingen på Rapportera problem eller på Rapportera inte problem.
      2. Öppna Office-programmet.
      3. Granska listan med filer i åtgärdsfönstret Återskapa dokument och bestäm vilka filer du vill behålla.

        Hur gör jag?

        • Om en fil har ordet [Återskapad] i namnet brukar det vara en fil med senare ändringar än en fil med [Ursprunglig] i namnet.

        • Om du vill se vilka reparationer som har gjorts i en fil pekar du på filen i åtgärdsfönstret Återskapa dokument, klickar på pilen bredvid filnamnet och därefter på Visa reparationer.
        • Om du vill se de versioner som har återskapats öppnar du alla versionerna och sparar den bästa.
      4. För varje fil som du vill behålla pekar du på filen i åtgärdsfönstret Återskapa dokument, klickar på pilen bredvid filnamnet och gör sedan något av följande:
        • Om du vill arbeta med filen klickar du på Öppna.
        • Om du vill spara filen klickar du på Spara som, och anger sedan ett namn på den. Som standard sparas filen i samma mapp som den ursprungliga filen. Om du vill använda samma namn som den ursprungliga filen hade, skrivs den ursprungliga över. När du får ett meddelande där du tillfrågas om du vill ersätta den befintliga filen (med de ändringar som du hade gjort fram till sista gången filen sparades), klickar du på Ja.
      5. När du har öppnat eller sparat alla filer som du vill behålla klickar du på Stäng i åtgärdsfönstret Återskapa dokument.

    Filnamnet kanske är för långt

    Filnamnet eller sökvägen får inte vara längre än 223 tecken. Gör något av följande:

    • Korta av filnamnet.

    • Flytta filen till en annan mapp som ligger högre upp i mapphierarkin.

    Försök öppna filen igen.

    Hårddisken där filen ligger kanske är full

    Försök att flytta filer till en annan disk för att frigöra diskutrymme.

Den filen jag söker visas inte i dialogrutan Öppna

    Kontrollera filformatet

    Kontrollera att du har valt rätt filformat i rutan Filformat.

    Gör en sökning

    Skriv in namnet på filen i rutan Filnamn i dialogrutan Öppna, klicka på Verktyg och sedan på Sök. Markera kryssrutan Sök i undermappar och klicka på Sök nu.

    Kontrollera sökkriterierna

    • När du gör en sökning måste du kontrollera att posterna i dialogrutan Sök under Definiera fler kriterier stämmer för de filer du söker. Om du vill ta bort alla de sökkriterierna utom sökvägen och återställa till standardfiltyp, klickar du på Ny sökning.

    • Kontrollera att du söker på rätt enhet och i rätt mapp. Om du inte vet mappnamnet, kan du söka i alla mappar och undermappar på den angivna enheten. I så fall markerar du alternativet Sök i undermappar.

    • Du kan söka efter flera sökvägar genom att skriva in dem i rutan Filnamn. Avgränsa dem med semikolon. Skriv till exempel c:\Hushållsekonomi;c:\Arbetsdokument.

    Kontrollera nätverksanslutningen

    Om du letar efter en fil på nätverket och nätverksenheten inte visas under Leta i i dialogrutan Öppna gör du så här:

    1. Klicka på Verktyg och sedan på Anslut nätverksenhet.

    2. Kicka i rutan Enhet på den enhetsbokstav som du vill använda för att ansluta till nätverket.

    3. Ange i rutan Sökväg sökvägen till filen på nätverket.

      Tips!

      Du kan också söka efter filer på en nätverksenhet om ditt nätverk stöder UNC. Skriv in UNC-sökvägen i rutan Filnamn i dialogrutan Öppna. Skriv till exempel \\planer\dokument.

    Söka på nätverksplatser eller i webbmappar

    Om du söker en fil på en webbserver:

    • I Microsoft Windows 2000 eller Windows Millennium Edition: Klicka på Nätverksplatser i Platsfältet i dialogrutan Öppna. Då visas mapparna på webbservern. Dubbelklicka på mapparna tills du hittar den mapp som innehåller det dokument du söker.

    • I Windows 98 eller Windows NT 4.0: klicka på Webbmappar i Platsfältet i dialogrutan Öppna. Då visas mapparna på webbservern. Dubbelklicka på mapparna tills du hittar den mapp som innehåller det dokument du söker.

    Du kan också skriva sökvägen i rutan Filnamn i dialogrutan Öppna. Skriv till exempel http://minserver/delat.

Jag kan inte öppna en lösenordsskyddad fil

Lösenord är skiftlägeskänsliga. Kontrollera om CAPS LOCK är aktiverad eller skriv lösenordet igen för att kontrollera om du har skrivit det fel.

Min fil öppnas i ett separat fönster

När du skapar eller öppnar en fil i Microsoft Office XP öppnas filerna i ett separat fönster. Du kan snabbt byta från en fil till en annan genom att klicka på filens knapp i aktivitetsfältet eller genom att trycka på ALT+TABB.

Genvägen till min fil fungerar inte längre

Filen kan ha bytt namn eller tagits bort

Det går inte att använda genvägen om målfilen eller tillägget har ändrats. Använd Sök-funktionen om du vill söka efter filer med liknande namn eller filer som skapades eller ändrades samma datum som den fil som du försöker öppna.

Hur gör jag?

  1. Klicka på Öppna
  2. Klicka på Verktyg i dialogrutan Öppna och sedan på Sök.
  3. Gör något av följande:

    Söka efter en fil som innehåller angiven text

    Du kan söka efter en fil som innehåller text i titeln, innehållet eller egenskaperna.

    1. I rutan Sök text på fliken Enkel skriver du den text som du vill söka efter i Microsoft Office-filer, webbsidor och Microsoft Outlook-objekt.

      Tips!

      Du kan använda jokertecken i rutan Söktext. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik", om du skriver k*r visas "kär" och "klar."
    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda plats skriver du direkt i rutan Sök i
    3. Markera vilka objekttyper som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer, webbsidor och Outlook-objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

    Söka efter en fil baserat på en eller flera egenskaper

    1. Ange ett eller flera sökkriterier på fliken Avancerat.

      Hur gör jag?

      1. Välj en egenskap från listan eller skriv ett egenskapsnamn i rutan Egenskaper. I rutan Egenskap visas de egenskaper som är tillgängliga i det dokument som du har öppnat.

        Tips!

        Du kan använda jokertecken i rutan Egenskaper. Skriv ett frågetecken (?) som motsvarar valfria tecken eller skriv en asterisk (*) som motsvarar valfritt antal tecken. Om du till exempel skriver s?k visas "sök" och "sik";, om du skriver k*r visas "kär" och "klar."

      2. Välj ett villkor från listan eller skriv ett villkor i rutan Villkor.
      3. Ange det värde som ska kopplas samman med villkoret i rutan Värde.
      4. Klicka på Och för att lägga till ett kriterium om det redan finns sökkriterier. Detta kriterium måste kunna kopplas samman med tidigare kriterier. Klicka på Eller om du vill lägga till ett kriterium som är tillräckligt oberoende av tidigare kriterier.
      5. Klicka på Lägg till om du vill lägga till sökkriteriet.

        Obs! Om villkoret är ogiltigt för värdet eller egenskapen är knappen Lägg till inte tillgänglig.

    2. Välj en eller flera enheter, mappar, webbplatser eller Outlook-postlådor i rutan Sök i om du vill begränsa antalet sökplatser. Om du vill söka överallt väljer du Överallt. Om du bara vill ange en enda enhet, mapp eller webbplats skriver du direkt i rutan Sök i
    3. Markera vilka typer av filer, webbsidor och Outlook-objekt som du vill söka efter i rutan Resultaten ska vara: om du vill begränsa typerna av sökresultat. Om du vill söka efter alla typer av filer och objekt markerar du Vad som helst.
    4. Klicka på Sök.

      Tips!

      Om du vill visa alla egenskaper för ett objekt som du har sökt efter klickar du på kommandoknappen intill objektet och väljer sedan Egenskaper.

Filen är kanske inte tillgänglig för tillfället

  • Om filen är lagrad på en nätverksserver kan du kontakta nätverksadministratören för att få reda på om serverenheten inte är tillgänglig.
  • Om filen är lagrad på flyttbara media, som till exempel en diskett, kontrollerar du om mediet för målfilen är tillgängligt.


Felsökning av Passport-problem

Jag har glömt mitt användarnamn och lösenord till Passport.

Klicka på följande länk och följ instruktionerna på de sidor som då visas.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.

Det går inte att logga in till Passport.

  • SSL (Secure sockets layer) kan vara inaktiverat. Gå till hjälpsystemet för webbläsaren och följ de anvisningar som finns där för att aktivera SSL.
  • Systemadministratören kanske har inaktiverat den tjänsten som kräver Passport. Kontakta systemadministratören för att få reda på om tjänsten du försökte använda är tillåten.

Det går inte att logga ut från Passport.

Servern som du loggade in på med Passport-verifieringen ligger kanske nere och kan därför inte logga ut dig. Pröva att logga ut lite senare.


Felsökning: Spara

När jag sparar en fil sparas det med ett extra filnamnstillägg

När du sparar en fil som har ett annat tillägg än vad som är standard för den filtypen läggs standardtillägget automatiskt till i filnamnet i Microsoft Office-programmet. Ett filnamn för en Microsoft PowerPoint-presentation kan till exempel visas som Budget.abc.ppt. Om du vill spara en fil med ett annat tillägg än standardtillägget sätter du hela filnamnet inom citattecken – till exempel, "Budget.abc".

När jag försöker spara ändringar i en fil får jag ett meddelande om att filen är skrivskyddad

Du kan inte göra ändringar i en skrivskyddad fil. Om du vill spara ändringar måste du spara filen som ett annat namn genom att använda kommandot Spara som på Arkiv-menyn. Du kan använda samma namn om du sparar filen i en ny eller en annan mapp.

Filen som jag sparade innehåller två avslutande punkter i filnamnet

I Microsoft Windows kan filnamn innehålla flera olika skiljetecken, som kommatecken och avslutande punkter. När du sparar en fil med ett namn som slutar med en avslutande punkt – till exempel Försäljning. – läggs ytterligare en avslutande punkt och ett standardtillägg till i filnamnet i Microsoft Office-program. Ett Microsoft Word-dokument som är sparat som till exempel Försäljning. visas som Försäljning..doc. När du sparar en fil med ett standardtillägg är det inte nödvändigt att skriva en avslutande punkt efter filnamnet. I Office-program läggs den avslutande punkten till automatiskt när tillägget läggs till.

Jag har angett mitt användarnamn och lösenord men jag får ändå inte åtkomst till nätverksenheten

Kontrollera om du har angett rätt användarnamn och lösenord och att CAPS LOCK är inaktiverad. Om du ändå inte får åtkomst till nätverksenheten kontaktar du nätverksadministratören.


Felsökning: Skicka ett onlinegranskningsmeddelande

När jag använder kommandot E-postmottagare (för granskning) vill jag skicka filen som en bifogad fil

När du skickar en fil för granskning inkluderas automatiskt en länk om filen är lagrad på en delad plats. Du ombeds också att inkludera en bifogad fil för de användare som kanske inte har åtkomst till den delade platsen.

Om du föredrar att skicka filen som en bifogad fil kan du ta bort fillänken från e-postmeddelandet och bara skicka den bifogade filen.

När jag skickar en granskningsförfrågan vill jag samtidigt skicka en länk till en fil

En länk kan bara inkluderas i granskningen om filen finns på en delad plats. Om detta är fallet skapas länken automatiskt. Om det inte finns en länk inkluderad i granskningsförfrågan kan du kontrollera om filen finns på webben eller är lagrad på en nätverksserver.

Jag är inte säker på om jag kan skicka en granskningsförfrågan via mitt e-postprogram

Du kan skicka filer med hjälp av kommandot E-postmottagare (för granskning) om ditt e-postprogram är ett av följande: Microsoft Outlook, Microsoft Outlook Express, Microsoft Exchange eller ett valfritt 32-bitars-e-postprogram som är kompatibelt med Messaging Application Programming Interface (MAPI).


Felsökning av taligenkänning

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, engelska (amerikansk) och japanska i Microsoft Office.

Det går inte att avgöra om taligenkänningen är på.

Taligenkänningen är på när mikrofonen är påkopplad och du kan se Dictation [image] och Voice Command [image] i språkfältet Language.

Det går också att avgöra om taligenkänningen är på genom att titta på Speech på menyn Tools. Om det finns en markering bredvid Speech är taligenkänningen påkopplad. (I Microsoft Excel pekar du på Speech på menyn Tools och tittar sedan på Speech Recognition.)

När du vill sätta på eller stänga av tal klickar du på Microphone [image] i språkfältet Language- eller klickar på Speech på menyn Tools (Speech Recognition i Excel). Du kan också stänga av mikrofonen genom att säga "microphone".

Kom ihåg att stänga av mikrofonen när du inte använder taligenkänning. Taligenkänningen fortsätter att bearbeta ljud tills mikrofonen stängs av.

Programmet känner inte igen mitt företagsnamn när jag säger det.

Det går att lägga till ditt företags namn precis som vilka andra ord som helst som taligenkänningen inte känner igen. Klicka på Speech Tools [image] i språkfältet Language och välj sedan Add/Delete Word(s).

Jag prövade taligenkänning en gång och nu kan jag inte få bort språkfältet Language.

  • Högerklicka i språkfältet Language, klicka på Close the Language bar och klicka sedan på OK.

Obs! Om du har installerat en Input Method Editor (IME) går det inte att stänga språkfältet Language.

Jag stängde språkfältet Language och nu kan jag inte få tillbaka det.

  1. Peka på Inställningar på Start-menyn, klicka på Kontrollpanelen och dubbelklicka sedan på Text Services.

  2. Klicka på språkfältet Language i dialogrutan Text Services och markera sedan kryssrutan Show the Language bar in the desktop.

Taligenkänningen fungerar inte

Varken läget Dictation eller Voice Command finns i språkfältet Language.

  • Kontrollera att Microsoft taligenkänningsverktyg är markerat under Speech i dialogrutan Speech Properties.

    Hur gör jag?

    Ändra taligenkänningsverktyg om du vill diktera på ett annat språk eller använda ett verktyg från någon annan leverantör.

    1. Peka på Inställningar på Start-menyn och markera sedan Kontrollpanelen.
    2. Dubbelklicka på Speech och klicka sedan på fliken Speech Recognition.
    3. Markera ett taligenkänningsverktyg under Speech.

    Obs!

    Om du ändrar taligenkänningsverktyg:

    • Om du vill använda diktering måste du ändra tangentbordslayout så att det stämmer överens med talverktygets språk.
    • Om du vill använda röstkommandon måste du kontrollera att språket i användargränssnittet i det program som du arbetar i stämmer överens med talverktygets språk.
  • Om Dictation [image] inte finns i språkfältet Language kanske din nuvarande tangentbordslayout inte stöder taligenkänningsfunktionen.

    Taligenkänningsfunktionen för amerikansk engelska kräver till exempel att du arbetar med amerikansk tangentbordslayout.

    Du kanske måste ändra tangentbordslayout.

    Hur gör jag?

    Du kan använda speciellt utformade tangentbord för att skriva på specifika språk. Om du har flera tangentbordslayouter installerade kan du växla mellan dessa.

    Installera tangentbordslayouter för specifika språk

    1. Peka på Inställningar på Start-menyn i Microsoft Windows och klicka på Kontrollpanelen.
    2. Gör något av följande:

      Om ikonen Texttjänster är tillgänglig

      1. Dubbelklicka på ikonen Texttjänster och klicka sedan på fliken Inställningar.
      2. Klicka på Lägg till under Installerade tjänster.
      3. Välj det språk du önskar i rutan Inmatningsspråk och klicka sedan på OK.

        Det tangentbordsspråk som du har valt visas i rutan Installerade tjänster.

      4. Om du vill använda Språkfältet för att växla mellan tangentbordslayouter klickar du på Språkfältet under Inställningar och markerar kryssrutan Visa Språkfältet på skrivbordet.

      Om ikonen Texttjänster inte är tillgänglig

      1. Dubbelklicka på ikonen Tangentbord.
      2. Gör något av följande:

        • Om du använder Microsoft Windows 98 eller Microsoft Windows Millennium Edition klickar du på fliken Språk.

        • Om du använder Microsoft Windows NT version 4.0 eller Microsoft Windows 2000 klickar du på fliken Inmatningsspråk.

      3. Klicka på Lägg till.
      4. Gör något av följande:

        • Om du använder Microsoft Windows 98 eller Windows Millennium Edition klickar du på önskat språk i listan Språk och sedan på OK.

        • Om du kör Microsoft Windows NT 4.0 eller Windows 2000 klickar du på önskat språk i listan Inmatningsspråk och sedan på OK.

      5. Du kan växla tangentbordslayout på Aktivitetsfältet i Windows om du markerar kryssrutan Aktivera indikator i Aktivitetsfältet.

    Växla tangentbordslayout

    Gör något av följande:

    Om Språkfältet visas

    • I Språkfältet klickar du på indikatorn för tangentbordslayout [image] och därefter på den layout som du önskar. Bokstäverna i indikatorn ändras och visar vilken layout som används.

    Om Språkfältet inte visas

    • I Aktivitetsfältet i Microsoft Windows klickar du på indikatorn för tangentbordslayout [image] och därefter på den layout som du önskar. Bokstäverna i indikatorn ändras och visar vilken layout som används.

    Obs! Du måste använda en Input Method Editor (IME) om du vill skriva östasiatiska tecken.

  • Om Voice Command [image] inte finns i språkfältet Language kanske användargränssnittets språk inte stöder taligenkänningsfunktionen.

    Du kanske måste byta språk för användargränssnittet med hjälp av Microsoft Office XP Multilingual User Interface Pack.

    Hur gör jag?

    Om du vill ändra språk i användargränssnittet eller i Hjälp måste ditt företag ha införskaffat och distribuerat Microsoft Office XP Multilingual User Interface Pack och det måste vara installerat. Om du vill ha mer information vänder du dig till systemadministratören.
    1. Peka på Program och sedan på Microsoft Office-verktyg på Start-menyn i Microsoft Windows och klicka sedan på Språkinställningar för Microsoft Office XP.
    2. Gör något av följande på fliken Användargränssnitt:

      Ändra språk i användargränssnittet

      • Klicka på önskat språk i rutan Visa menyer och dialogrutor på.

      Ändra språk i Hjälp

      • Klicka på önskat språk i rutan Visa hjälp på.

    Obs! Vissa delar av Microsoft Office stöder inte att språk ändras i användargränssnitt eller i Hjälp. Du kan hitta mer information i Microsoft Office XP Resource Kit.

Varken läget Dictation eller Voice Command finns i språkfältet Language.

Du kanske använder en Input Method Editor (IME) från en tidigare version av Microsoft Office. Välj en annan IME i språkfältet Language.

Jag sa något men datorn reagerade inte.

  • Du kanske försöker diktera i läget Voice Command. Klicka på Dictation [image] i språkfältet Language (eller säg "dictation") och pröva sedan att tala igen.
  • Mikrofonen kanske inte är påslagen. Om du vill koppla på eller stänga av taligenkänning klickar du på Microphone [image] i språkfältet Language.
  • Du kanske arbetar i en skrivskyddad fil.
  • Kontrollera att mikrofonen inte är aktiverad om det finns en sådan.
  • Du måste kanske byta taligenkänningsfunktionen.
  • Kontrollera anslutningen till mikrofonen och läs dokumentationen som hör till den.
  • Information om hur du ändrar volyminställningarna på Kontrollpanelen finns i hjälpavsnitten till Microsoft Windows operativsystem.

Jag har justerat mikrofonen men jag kan inte höra något när jag spelar upp inläst text.

  • Högtalarvolymen kan vara för låg eller avstängd.

  • Mikrofonen kanske inte är riktigt ansluten. Mikrofonens hörlurar har kanske ingen högtalare. Kontrollera i dokumentationen som hör till mikrofonen. Du kan också pröva att spela upp en fil i Ljudinspelaren.

Jag öppnade ett annat program och nu fungerar inte taligenkänningen.

Klicka i det program som du vill använda taligenkänningen i så att "fokuseringen" ändras till rätt ställe. Om du till exempel använder taligenkänning i Microsoft Word, och sedan öppnar Microsoft PowerPoint, kanske fokuseringen ändras till PowerPoint. Klicka då i Word för att byta fokusering till Word.

Om du öppnar ett hjälpavsnitt kanske fokuseringen ändras till hjälpavsnittet. Om ett meddelande visas på skärmen kanske fokuseringen ändras till meddelandet. Klicka bara i det program där du vill använda taligenkänningen för att återfå fokuseringen dit.

Taligenkänningen fungerar inte tillsammans med Office-assistenten.

Du kan använda diktamensläget Dictation tillsammans med Office-assistenten, däremot rekommenderas inte att du använder röstkommandoläget Voice Command tillsammans med Office-assistenten.

Jag arbetar på ett annat språk och talet fungerar inte som jag hade tänkt mig.

Om du använder taligenkänningsfunktionen för ett annat språk än förenklad kinesiska, engelska (amerikansk) och japanska, fungerar inte röstkommandoläget Voice Command. Läget Dictation fungerar, men hur du ska uttala interpunktionen finns inte beskrivet i hjälpen till Microsoft Office.

När jag säger "right-click" över ett stavfel visas inga stavningsalternativ på snabbmenyn.

Flytta insättningspunkten till det felstavade ordet innan du säger "right-click".

När jag säger "escape" i Microsoft Word när jag använder listan över korrigeringsalternativ händer det ingenting.

Säg "cancel" i stället (endast amerikansk engelska).

Vad händer?

Jag får meddelanden i språkfältet Language.

Under arbetets gång får du hjälp via meddelanden som visas i språkfältet Language. I röstkommandoläge visas namnet på det senaste identifierade kommandot som du sade med hjälp av taligenkänning. Om du använde musen eller tangentbordet i stället för taligenkänning visas namnet på det kommando du kunde ha sagt.

Pratbubbla i språkfältet

1 Talmeddelande i språkfältet Language

Obs! I språkfältet visas som standard textetiketterna bredvid varje knapp i fältet. Du kan dölja eller visa textetiketterna genom att högerklicka i språkfältet Language och sedan klicka på Text Labels.

I diktamensläge kan noggrannheten öka i taligenkänningen med hjälp av dessa meddelanden. Meddelandet "Too soft" betyder att du kanske talar för tyst för att datorn ska kunna känna igen orden.

Meddelande | Betyder att du ska...
Too soft | Försöka tala med högre röst
Too loud | Försöka tala tystare
What was that? | Försöka upprepa orden
Too fast | Försöka tala långsammare

Obs! Du kan aktivera eller inaktivera dessa meddelanden genom att klicka på Speech Tools [image] i språkfältet Language och sedan på Show Speech Messages.

Jag ser en blå ruta på skärmen när jag dikterar.

När du dikterar visas den blå rutan på skärmen när datorn håller på att bearbeta din röst. När det är klart visas dina ord i filen och den blå rutan försvinner.

Obs! Färgen på rutan som visas när talet bearbetas kan variera beroende på om färgschemat på skrivbordet har anpassats.

Jag ser en grå ruta i stället för en blå på skärmen när jag dikterar.

Datorn kan vara inställd på 256 färger och inte på True Color. Information om hur du ändrar inställningarna finns i hjälpavsnitten till operativsystemet.

Obs! Färgen på rutan som visas när talet bearbetas kan variera beroende på om färgschemat på skrivbordet har anpassats.

Jag använder inte taligenkänning men ändå visas text i min fil och menyer öppnas.

Taligenkänningen är fortfarande på. Om du vill stänga av den klickar du på Microphone [image] i språkfältet Language.

Du kan också stänga av funktionen genom att klicka på Speech på menyn Tools (i Microsoft Excel pekar du på Speech och klickar sedan på Speech Recognition) eller genom att säga "microphone".

Du ser att taligenkänningen är avstängd genom att titta i språkfältet Language. Knapparna Dictation [image] och Voice Command [image] är dolda när funktionen är avstängd.

Kom ihåg att stänga av mikrofonen när du inte använder taligenkänning. Taligenkänningen fortsätter att bearbeta ljud tills mikrofonen stängs av.

Ibland när jag säger ett kommando så visas det i filen.

Du kanske befinner dig i diktamensläget Dictation. Klicka på Voice Command [image] i språkfältet Language och säg sedan kommandot igen.

När jag skapar en lista blir det två rader efter varje objekt i stället för bara en rad.

Om du vill börja på ny rad i en lista säger du "ny rad" för att infoga en rad mellan posterna. Om du säger "new line", infogas två rader i stället för en.

Storleken på filen är större när jag har sparat den.

Stäng av alternativet att spara taligenkänningsinmatningar. Klicka på Speech Tools [image] i språkfältet Language och avmarkera sedan Save Speech Data.

Jag vill spara talindata i ett Word-dokument.

  • När du sparade dokumentet i Microsoft Word 2002, kanske det sparades i Microsoft Word 2000 igen. Taligenkänning är inte bakåtkompatibelt.
  • Talindata sparas bara i DOC-format.
  • Funktionen kanske inte är påslagen.
    1. Klicka på Options på menyn Tools och klicka sedan på fliken Save.
    2. Markera kryssrutan Embed linguistic data.
    3. Klicka på Speech Tools [image] i språkfältet Language och markera sedan Save Speech Data.

När jag använder Office Urklipp i Word för att klippa ut, kopiera och klistra in dikterad text, går det inte att högerklicka på ett fel och se listan över korrigeringsalternativ.

Dikterad text som klistras in från Microsoft Office Urklipp behåller inte någon inspelning av den dikterade texten för listan över korrigeringsalternativ. Om du vill behålla ursprungliga talinmatningsdata i det aktuella dokumentet måste du kopiera och klistra in objekten ett i taget och inte använda Office Urklipp.

Text till tal fungerar inte när jag har installerat taligenkänning.

Text till tal fungerar inte när taligenkänning är installerat och datorn har halv duplex-ljudkort. Använd antingen full duplex-ljudkort eller Microsoft Office taligenkänning.

Jag har lagt in ett annat tangentbord men det finns inte tillgängligt när jag öppnar programmet.

Om du har lagt till tangentbordet genom att klicka på Text Services i Kontrollpanelen medan ett Microsoft Office-program var öppet måste du stänga programmet och sedan öppna det igen.

Min mikrofon fungerar inte i andra program när taligenkänning är igång.

Det går inte att använda andra program som använder mikrofonen, till exempel Ljudinspelaren, när mikrofonen används för taligenkänning.


Sätta på eller stänga av taligenkänningsmikrofonen

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, engelska (amerikansk) och japanska i Microsoft Office.

När du sätter på eller stänger av mikrofonen sätts även taligenkänningen på eller stängs av.

  • Klicka på Microphone [image] i språkfältet Language.

Obs!

  • Du kan också stänga av mikrofonen genom att säga "microphone".
  • Kom ihåg att stänga av mikrofonen när du inte använder taligenkänning. Taligenkänningen fortsätter att bearbeta ljud tills mikrofonen stängs av.


Aktivera och inaktivera Transparenta lösa verktygsfält

  1. Peka på Verktygsfält på Visa-menyn, och klicka sedan på Anpassa.
  2. Klicka på fliken Alternativ.
  3. Markera eller avmarkera kryssrutan Transparenta lösa verktygsfält under Övrigt.


Öppna en Office Binder-fil

Vissa delar i detta avsnitt går inte att tillämpa på alla språk.

Microsoft Office Binder ingår inte i Microsoft Office XP. Om en Binder-fil som är skapad i en tidigare version av Office innehåller information som du vill ha åtkomst till kan du använda verktyget Dela upp, för att ta fram informationen och spara den i ett format för lämpliga program.

  1. I Microsoft Windows, Windows Explorer eller Den här datorn, dubbelklickar du på den Binder-fil som innehåller den information som du vill ha. Binder-filen har tillägget .obd eller .obt.

    Detta startar programmet Dela upp.

  2. I dialogrutan Dela upp väljer du den mapp där du vill spara filen.
  3. Klicka på OK.


Använda handskriftsigenkänning

Den här funktionen är tillgänglig i Microsoft Office för språkversionerna förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

Skriv på samma sätt som du gör på papper, du kan använda skrivstil, textning eller båda. Medan du skriver anger du hela ord, utan att avbryta mellan varje ord och gör ett blanksteg mellan orden.

  1. Placera insättningspunkten där du vill infoga handskriften.
  2. Välj ett område att skriva på. Gör något av följande:

    Skriva på ett linjerat område på skärmen

    1. Klicka på Writing Pad [image] i fältet språkfältet Language.

      Om Writing Pad [image] inte är tillgängligt klickar du på Handwriting [image] i språkfältet Language och väljer sedan Writing Pad [image].

    2. Om du vill öka eller minska storleken på rutan Writing Pad [image] flyttar du pekaren till utsidan på ett av rutans hörn tills pekaren ändras till en dubbelpil och drar sedan ut rutan till önskad storlek.
    3. Flytta insättningspunkten till rutan Writing Pad [image]. När den ändras till en penna [image] kan du börja skriva.

    Obs! Genom att dra rutan Writing Pad [image] kan du flytta den till en annan plats på skärmen.

    Skriva på valfri plats på skärmen

    • Klicka på Write anywhere [image] i språkfältet Language.

      Om Write anywhere [image] inte är tillgängligt klickar du på Handwriting [image] i språkfältet Language och väljer sedan Write anywhere [image].

    Obs! Genom att dra verktygsfältet Write anywhere [image] kan du flytta det till en annan plats på skärmen.

  3. Om du vill skriva använder du en indataenhet för handskrift eller musen.

    Om du använder rutan Writing Pad [image] skriver du på raden på samma sätt som du skriver på ett linjerat papper.

    Din handskrift känns automatiskt igen och anges vid insättningspunkten i programmet.

  4. Om du vill stänga handskriftsrutan klickar du på Close [image] i verktygsfältet Writing Pad [image] eller Write anywhere [image].

Tips!

  • Om du vill ange handskrift i programmet utan igenkänningsfördröjning klickar du på Recognize Now [image] i verktygsfältet Writing Pad [image] eller Write anywhere [image].

  • Du kan sätta på eller stänga av automatisk igenkänning och välja olika alternativ, exempelvis ändra graden av igenkänning av handskrift eller ändra färg eller tjocklek på en penna. Klicka på Options [image] i det övre vänstra hörnet i rutan Writing Pad [image] eller på valfri plats i verktygsfältet Write anywhere [image] och sedan på Alternativ.


Använd handskriftsigenkänning

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

Skriv samma sätt som skriver på papper, genom att använda skrivstil, textning eller båda. Medan du skriver anger du hela ord, utan att avbryta mellan varje ord och gör ett blanksteg mellan orden.

  1. Placera insättningspunkten där du vill infoga handskriften.
  2. Välj ett område att skriva på. Gör något av följande:

    Skriva på ett linjerat område på skärmen

    1. Klicka på Writing Pad [image] i språkfältet Language.

      Om Writing Pad [image] inte är tillgängligt klickar du på Handwriting [image] i språkfältet Language och väljer sedan Writing Pad [image].

    2. Om du vill öka eller minska storleken på rutan Writing Pad [image] flyttar du pekaren till utsidan på ett av rutans hörn tills pekaren ändras till en dubbelpil och drar sedan ut rutan till önskad storlek.
    3. Flytta insättningspunkten till rutan Writing Pad [image]. När den ändras till en penna [image] kan du börja skriva.

    Obs! Genom att dra rutan Writing Pad [image] kan du flytta den till en annan plats på skärmen.

    Skriva på valfri plats på skärmen

    • Klicka på Write anywhere [image] i språkfältet Language.

      Om Write anywhere [image] inte är tillgängligt klickar du på Handwriting [image] i språkfältet Language och väljer sedan Write anywhere [image].

    Obs! Genom att dra verktygsfältet Write anywhere kan du flytta det till en annan plats på skärmen [image].

  3. Välj den indata som du vill ha i programmet. Om du vill infoga indata gör du något av följande:

    Skriva med handskrift

    • Klicka på Ink [image] i något av verktygsfälten Writing Pad [image] eller Write anywhere [image].

    Exempelvis: Handskriven text

    Obs! Om du har aktiverat Microsoft Word som redigeringsprogram för e-post kan du använda den här funktionen i Microsoft Outlook.

    Texta

    • Klicka på Text [image] i något av verktygsfälten Writing Pad [image] eller Write anywhere [image].

    Exempel: hej

  4. Om du vill skriva använder du en indataenhet för handskrift eller musen.

    Om du använder rutan Writing Pad [image] skriver du på raden på samma sätt som du skriver på ett linjerat papper.

    Din handskrift känns automatiskt igen och anges vid insättningspunkten i programmet.

  5. Om du vill stänga handskriftsrutan klickar du på Close [image] i något av verktygsfälten Writing Pad [image] eller Write anywhere [image].

Tips!

  • Du kan formatera text som har infogats som handskrift i Microsoft Word och Microsoft Outlook på samma sätt som du gör med maskinskriven text. Du kan till exempel ändra teckenstorlek och färg, eller ange andra typer av formatering, som till exempel fet. Du kan också söka efter och ersätta handskriven text på samma sätt som du gör med maskinskriven text.

  • Om du vill ange handskrift i ett program utan igenkänningsfördröjning klickar du på Recognize Now [image] i något av verktygsfälten Writing Pad [image] eller Write anywhere [image].

  • Du kan sätta på eller stänga av automatisk igenkänning och välja olika alternativ, till exempel ändra graden av igenkänning av handskrift eller ändra färg eller tjocklek på en penna. Klicka på Options i rutan Writing Pad [image] in the upper left corner of the Writing Pad [image] eller i verktygsfältet Write anywhere [image] och sedan på Options.


Använda handskriftsigenkänning på östasiatiska språk

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska i Microsoft Office.

Skriv så naturligt som möjligt, som du brukar göra på papper, och lämna utrymme mellan tecknen. Du behöver inte vänta tills ett tecken har lästs av innan du skriver nästa.

  1. Placera insättningspunkten där du vill infoga handskriften.
  2. Välj ett skrivområde på ett av följande sätt:

    Skriv i det inramade området på skärmen

    1. Klicka på Boxed Input [image] i språkfältet Language.

      Om inte Boxed Input [image] finns tillgängligt klickar du på Handwriting [image] i språkfältet Language och markerar sedan Boxed Input [image].

    2. Om du vill öka eller minska storleken på rutan Boxed Input [image] flyttar du pekaren utanför rutans över- eller nederkant tills den ändras till en dubbelpil och drar sedan till önskad storlek.
    3. Flytta insättningspunkten till rutan Boxed Input [image]. När den ändras till en penna [image], befinner du dig i det område där du kan skriva.

    Obs! Du kan flytta rutan Boxed Input [image] till olika områden på skärmen genom att dra i den.

    Skriv var som helst på skärmen

    • Klicka på Write anywhere [image] i språkfältet Language.

      Om Write anywhere [image] inte finns tillgängligt klickar du på Handwriting [image] i språkfältet Language och markerar sedan Write anywhere [image].

    Obs! Du kan flytta rutan Write anywhere [image] till olika områden på skärmen genom att dra i den.

  3. När du vill skriva använder du en inmatningsenhet för handskrift eller formar tecken på musmattan med hjälp av musen.

    Handskriften läses av automatiskt och förs in vid insättningspunkten i programmet.

  4. När du vill stänga handskriftsrutan klickar du på Close [image] i verktygsfältet Boxed Input [image] eller Write anywhere [image].

Tips!

  • Det går att sätta på och stänga av automatisk igenkänning och välja alternativ som att ändra avläsningshastigheten eller byta pennfärg eller bredd. Klicka på Options [image] i det övre vänstra hörnet i rutan Boxed Input [image] eller i verktygsfältet Write anywhere [image] och klicka sedan på Options.

  • Om du vill infoga handskrift direkt i programmet utan att vänta på avläsningsfördröjningen klickar du på Recognize Now [image] i rutan Boxed Input [image] eller i verktygsfältet Write anywhere [image].

  • Om handskriften inte blir korrekt avläst när du skriver var som helst på skärmen kanske du behöver lämna mer plats mellan tecknen när du skriver.

Ytterligare steg-för-steg-instruktioner

Se en lista med teckenförslag när du skriver

  • Gör något av följande:

Använd Lookup

När du använder Lookup är en ruta tillgänglig att skriva i.

  1. När du vill visa rutan Lookup klickar du på Lookup [image] i verktygsfältet Boxed Input [image].

  2. Skriv ett tecken i rutan Boxed Input [image] till vänster.

    Föreslagna tecken visas i rutan Lookup bredvid skrivrutan.

  3. Om du vill se detaljerad information om tecknen i rutan Lookup, klickar du på Detail Mode [image].

    Obs! Detail Mode [image] är inte tillgängligt i förenklad kinesiska.

  4. När du vill infoga det önskade tecknet klickar du på det i rutan Lookup [image] eller i rutan Detail Mode [image].

Obs!

  • Om du klickar på Lookup [image] i verktygsfältet Write anywhere [image] öppnas rutan Boxed Input [image]. Skriv tecknet i rutan till vänster. Föreslagna tecken visas i rutan Lookup bredvid skrivrutan.

    Om du vill gå tillbaka till Write anywhere [image] klickar du på Write anywhere [image] i verktygsfältet Boxed Input [image].

  • Om du har öppnat Detail Mode [image] klickar du på Detail Mode [image] en gång till så att det stängs.

Använda Character Auto Completion

När du använder Character Auto Completion finns det mer än en ruta att skriva i.

  1. Om du vill visa listan Character Auto Completion klickar du på Character Auto Completion [image] i verktygsfältet Boxed Input [image].

  2. Skriv ett tecken i rutan Boxed Input [image].

    Föreslagna tecken visas i listan nedifrån och uppåt.

  3. Om du vill se detaljerad information om tecknen i rutan Character Auto Completion, klickar du på Detail Mode [image].

    Obs! Detail Mode [image] är inte tillgängligt i förenklad kinesiska.

  4. Tecknet längst ned i listan infogas automatiskt när du skriver ett nytt tecken i nästa skrivruta.

    Du kan också infoga önskat tecken genom att klicka på det i listan Character Auto Completion [image] eller i rutan Detail Mode [image].

Obs!

  • Character Auto Completion är inte tillgängligt i verktygsfältet Write anywhere [image].

  • Om du har öppnat Detail Mode [image] klickar du på Detail Mode [image] en gång till så att det stängs.

Öka eller minska antalet skrivrutor i rutan Boxed Input

  • Rutan Boxed Input [image] ska vara öppen. Klicka på sidan av rutan mittemot verktygsfältet och dra sedan utåt eller inåt beroende på om du vill öka eller minska antalet skrivrutor.

Obs! Om det inte går att öka antalet skrivrutor kanske Slå upp är öppet. Om du vill stänga Slå upp klickar du på Lookup [image] i verktygsfältet Boxed Input [image].

Konvertera kana till kanji (endast i den japanska språkversionen av Microsoft Word)

  1. Markera de tecken som du vill konvertera.
  2. Klick på Kana to Kanji Conversion [image] i verktygsfältet Boxed Input [image] eller i Write anywhere [image].

    Kandidatlistan i Input Method Editor (IME) öppnas.

  3. Klicka på tecknen i listan.

    Markerade tecken ersätts med de tecken som du klickar på i kandidatlistan.

Obs!

  • Konverteringsfunktionen fungerar inte på text som har infogats i handskriven form.
  • Efter konverteringen är de ursprungliga handskriftsinmatningarna inte tillgängliga i korrigeringslistan. Om du klickar på Corrections [image] i språkfältet Language, visas kandidatlistan från IME i stället för korrigeringslistan för handskriftsigenkänning.
  • Konverteringsfunktionen fungerar med text som har infogats med hjälp av handskriftsigenkänning på samma sätt som med text som har infogats med hjälp av en IME.

Infoga text i handskriven form (endast Word och Outlook)

Obs! Om Microsoft Word är aktiverat som e-postredigerare kan du använda den här funktionen i Microsoft Outlook.
  • Klicka på Ink [image] i verktygsfältet Boxed Input [image] eller i Write anywhere [image].

Obs!

  • Ink är inte tillgängligt i Lookup. Om du vill stänga Lookup klickar du på Lookup [image] i verktygsfältet Boxed Input [image].
  • Du kan formatera text som har infogats i handskriven form i Word and Outlook precis som du gör med maskinskriven text. Du kan till exempel ändra teckensnitt och färg eller använda annan slags formatering som fetstil. Du kan också söka och ersätta i text i handskriven form på samma sätt som med maskinskriven text.


Använda handskriftsverktyg för att rita

Den här funktionen är tillgänglig i språkversionerna i Microsoft Office för förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska.

Obs! Om du har aktiverat Microsoft Word som redigeringsprogram för e-post kan du använda den här funktionen i Microsoft Outlook.

  1. Placera insättningspunkten där du vill infoga en teckning.
  2. Klicka på Drawing Pad [image] i språkfältet Language.

    Om Drawing Pad [image] inte är tillgängligt klickar du på Handwriting [image] i språkfältet Language och väljer sedan Drawing Pad [image].

  3. Om du vill öka eller minska storleken på rutan Drawing Pad [image] flyttar du pekaren till utsidan av ett rutans hörn tills pekaren ändras till en dubbelpil och drar sedan ut rutan till önskad storlek.
  4. Flytta insättningpunkten till rutan Drawing Pad [image] tills den ändras till en penna [image].
  5. Om du vill rita använder du en indataenhet för handskrift eller musen.
  6. Om du vill omarbeta en teckning gör du något av följande:
    • Om du vill ta bort det sista ritstrecket klickar du på Remove Last Stroke [image].
    • Om du vill ta bort hela teckningen från rutan Drawing Pad klickar du på Clear [image].
  7. Om du vill infoga den färdiga teckningen klickar du på Infoga teckning [image].
  8. Välj vad du sedan vill göra genom att göra något av följande:
    • Om du vill använda rutan Writing Pad [image] för att infoga text klickar du på Writing Pad [image] i verktygsfältet Drawing Pad [image].
    • Om du vill sluta använda handskrift klickar du på Close [image] i verktygsfältet Drawing Pad [image].

Tips!

Du kan ändra färg och tjocklek på pennan genom att klicka på Options [image] i det övre vänstra hörnet i rutan Drawing Pad [image] och klickar sedan på Options.


Använda handskriftsverktyg för att rita på östasiatiska språk

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, traditionell kinesiska, engelska, japanska och koreanska i Microsoft Office.

Obs! Om Microsoft Word är aktiverat som e-postredigerare kan du använda den här funktionen i Microsoft Outlook.

  1. Placera insättningspunkten där du vill infoga en teckning.
  2. Klicka på Drawing Pad [image] i Språkfältet Language.

    Om inte Drawing Pad [image] finns tillgängligt klickar du på Handwriting [image] i språkfältet Language och markerar sedan Drawing Pad [image].

  3. Om du vill öka eller minska storleken på rutan Drawing Pad [image] flyttar du pekaren till rutans ytterkant tills den ändras till en dubbelpil och drar sedan till önskad storlek.
  4. Flytta insättningspunkten till Drawing Pad [image] tills den ändras till en penna [image].
  5. När du vill rita använder du en inmatningsenhet för handskrift eller formar en teckning på musmattan med hjälp av musen.
  6. Om du vill arbeta om en teckning gör du något av följande:
    • Om du vill ta bort det senaste strecket klickar du på Remove Last Stroke [image].
    • Om du vill ta bort hela teckningen från rutan Drawing Pad klickar du på Clear [image].
  7. När du vill infoga den färdiga teckningen klickar du på Insert Drawing [image].
  8. Välj vad du sedan vill göra genom att göra något av följande:
    • Om du vill infoga text med hjälp av rutan Boxed Input [image] klickar du på Boxed Input [image] i verktygsfältet Drawing Pad [image].
    • Om du inte vill använda handskrift mer klickar du på Close [image] i verktygsfältet Drawing Pad [image].

Tips!

Du kan ändra färg och bredd på pennan genom att klicka på Alternativ [image] i övre vänstra hörnet i rutan Drawing Pad [image] och därefter på Alternativ.


Använda kontorshjälpmedel på webben

  • Klicka på Verktyg på webben på Verktyg-menyn.

    Obs! Om du uppmanas att ange vilket språk du vill se verktygskatalogen på väljer du ett språk och klickar på Gå till.


Använda taligenkänning

Den här funktionen är tillgänglig i språkversionerna förenklad kinesiska, engelska (amerikansk) och japanska i Microsoft Office.

Du kan spara tid på att göra färdigt dikteringen först, granska filen och sedan formatera texten eller göra ändringar. Då kommer du inte att behöva växla mellan läget Dictation och Voice Command så ofta.

  1. Placera mikrofonen.

    Hur gör jag?

    Du rekommenderas att använda en tättsittande USB-mikrofon (Universal Serial Bus) av hög kvalitet med stöd för volymjustering. Om du vill ha mer information går du till webbplatsen för Microsoft Office.

    Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan när du vill växla tillbaka till direkthjälpen.

    Placera mikrofonen så att:

    • Den befinner sig ett par cm vid sidan om munnen.

    • Den befinner sig inte precis framför munnen och du inte andas direkt in i den.

    Obs! Om du oavsiktligt flyttar mikrofonen under tiden som du talar måste du komma ihåg att flytta tillbaka den till sin rätta placering igen.

  2. Klicka i det program där du vill använda taligenkänning.

    Om du ofta öppnar ett hjälpavsnitt när du arbetar eller om ett meddelande visas på skärmen, klickar du en gång till i programmet för att fortsätta med taligenkänningen.

  3. Om mikrofonen inte redan är på klickar du på Microphone [image] i språkfältet Language.

    Obs! I språkfältet Language visas som standard textetiketterna bredvid varje knapp i fältet. Du kan dölja eller visa textetiketterna genom att först högerklicka i fältet Language och sedan klicka på Text Labels.

  4. Växla mellan lägena Dictation och Voice Command när du arbetar:

    Använda läget Dictation

    • För att orden du säger ska omvandlas till text klickar du på Dictation [image] i språkfältet Language.

      När du talar ser du ett blått fält på skärmen vilket innebär att datorn bearbetar din röst. När orden har lästs av visas texten på skärmen.

      Du kan fortsätta att tala medan datorn bearbetar din röst. Du behöver inte vänta tills det blå fältet försvinner igen.

      Tal som visas när det har lästs av

      1 Tidigare avläst text

      2 Blått fält som anger att datorn bearbetar din röst

    Obs! När det blå fältet visas på skärmen ska du undvika att använda mus eller tangentbord för att skriva eller vidta några andra åtgärder, eftersom det avbryter taligenkänningen, och då bearbetas inte dina ord.

    Använda läget Voice Command

    • När du vill välja objekt i meny, verktygsfält, dialogruta (endast amerikansk engelska) och åtgärdsfönster (endast amerikansk engelska) klickar du på Voice Command [image] i språkfältet Language.

      Om du till exempel vill ändra format, kan du säga "font" eller "font face". Då öppnas rutan Font i verktygsfältet Formatting . Säg därefter ett teckensnittsnamn.

      Om du vill formatera markerad text säger du "bold" eller "underline".

  5. När du har talat färdigt till datorn stänger du av mikrofonen genom att klicka på Microphone [image] i språkfältet Language.

Tips!

  • Du kan också växla mellan lägena Dictation och Voice Command genom att säga "dictation" eller "voice command".

  • I Microsoft Word kan du ta bort det du senast sade i läget Dictation genom att säga "scratch that".

  • Du kan sätta på och stänga av mikrofonen genom att klicka på Speech på menyn Tools (i Microsoft Excel pekar du på Speech på menyn Tools och klickar sedan på Speech Recognition).

    Du kan också stänga av mikrofonen genom att säga "microphone".


Använda skärmläsare tillsammans med hjälp

En del skärmläsare kanske inte fungerar tillsammans med expanderbara länkar i direkthjälpen. Om du får problem kan du pröva något av följande:

  • Expandera alla länkarna i avsnittet med hjälp av knappen Visa alla längst upp i varje avsnitt.
  • Installera Microsoft Internet Explorer 6. Mer information finns på Microsoft Internet Explorer webbplats.
  • Hämta tillgängliga hjälpfiler från Microsoft Office. Mer information finns på Microsoft Office webbplats.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.


Komma igång med taligenkänning

Den här funktionen finns tillgänglig i den förenklad kinesiska, den engelska och den japanska språkversionen i Microsoft Office.

Gör så här för att komma igång:

Kontrollera systemkraven för taligenkänning

För att kunna använda taligenkänning behöver du följande:

  • En tättsittande mikrofon med stöd för volymkontroll

    (En USB-mikrofon (universal serial bus) rekommenderas.)

  • En 400 MHz (megahertz) dator eller snabbare
  • 128 MB minne eller mer
  • Windows 98 eller senare, eller Windows NT 4.0 eller senare
  • Microsoft Internet Explorer 5 eller senare

Mer information om operativsystemsspecifika krav och information om mikrofon finns på Microsoft Office webbplats.

Obs! Hyperlänken i det här avsnittet leder till Internet. Du kan växla tillbaka till direkthjälpen när du vill.

Placera taligenkänningsmikrofonen

En tättsittande USB-mikrofon (universal serial bus) av god kvalitet (headset) med stöd för volymjustering rekommenderas.

Placera mikrofonen så att:

  • Den befinner sig ungefär ett par centimeter bredvid munnen.

  • Den befinner sig inte precis framför munnen och så att du inte andas direkt in i den.

Obs! Om du råkar flytta mikrofonen när du talar måste du komma ihåg att sätta tillbaka den i rätt läge igen.

Installera och träna taligenkänning

Taligenkänning installeras i alla Office-program när funktionen används första gången i Microsoft Word eller genom en anpassad installation.

När taligenkänningen är installerad kan du öka noggrannheten för taligenkänning genom att under ett par minuter lära datorn att känna igen hur du talar.

Installera och träna med hjälp av Word

  1. Öppna Microsoft Word.
  2. Klicka på Speech på menyn Tools.

    Du tillfrågas nu om du vill installera funktionen. Klicka på Yes.

  3. När installationen är klar klickar du på Next för att träna taligenkänning.

    Övningen börjar med hjälp att justera mikrofonen.

Anpassad installation och träning

  1. Peka på Inställningar på Start-menyn och markera sedan Kontrollpanelen.
  2. Dubbelklicka på Lägg till/ta bort program.
  3. Klicka på Ändra eller ta bort program, välj Microsoft Office XP och klicka sedan på Change.
  4. Klicka på Add or Remove Features och klicka sedan på Next.
  5. Under Features to install:, bredvid Office Shared Features klickar du på Plus box.
  6. Klicka på Plus box bredvid Alternative User Input och därefter på Speech. Markera sedan den typ av installation du vill göra.
  7. Klicka på Update.

När den anpassade installationen är klar kan du börja träna taligenkänning.

  1. I de flesta Office-program klickar du på Speech på menyn Tools.

    Obs! (I Microsoft Excel pekar du på Speech på menyn Tools och klickar sedan på Speech Recognition.)

  2. När du vill träna taligenkänning klickar du på Next.

    Övningen börjar med hjälp att justera mikrofonen.

Obs! Om du inte tränar nu kan du träna senare genom att klicka på Speech Tools [image] i språkfältet Language och därefter på Training.

Lär dig mer om att tala till en dator

Funktionen är tillgänglig i kinesiska (förenklad), engelska (amerikansk) och japanska språkversioner av Microsoft Office.

När du talar till en person blir du oftast förstådd oavsett om du viskar eller skriker, talar fort eller långsamt. En dator har lättare för att uppfatta dig när du talar på ett mer förutsägbart sätt.

  • Tala med samma röststyrka. Om du talar för starkt eller för svagt har datorn svårt att förstå vad du säger.
  • Tala i samma takt utan att öka eller sänka tempot.
  • Tala utan att göra uppehåll mellan orden. Det är lättare för datorn att tolka en hel fras än att tolka enstaka ord.

    En dator har t ex svårt att förstå frasen This (paus) is (paus) another (paus) example (paus) sentence.

Eftersom vi sällan behöver tänka på hur vi talar kan det i början kännas lite ovant att tala till en dator. Med lite övning kommer det att kännas mer naturligt.

Taligenkänningtips

  • Börja med att arbeta i en omgivning med så lite störande bakgrundsljud som möjligt så att datorn hör dig och inte de omgivande ljuden. Använd en tättsittande mikrofon av headset-typ.

    Om det förekommer mycket störande ljud där du arbetar eller om bakgrundsljudet varierar under dagen kan du försöka med att skapa flera olika taligenkänningsprofiler för olika tidpunkter på dagen. Om du arbetar i flera olika miljöer skapar du en taligenkänningsprofil för varje miljö.

  • Ha alltid mikrofonen på samma ställe och undvik att ändra mikrofonens position när den väl har justerats.
  • Förbered datorn genom att läsa högt ur övningstexten som ingår i övningsguiden. Fler läsningar kan hjälpa datorn att bättre förstå vad du säger.
  • Låt dig inte störas om du inte direkt kan se de ord som du dikterar på skärmen utan fortsätt tala och gör paus vid styckets slut. Datorn visar den igenkända texten på skärmen när den har bearbetat din röst.
  • Uttala orden tydligt men dela inte upp orden i varje enskild stavelse. Om du t ex uttalar varje stavelse i e-nun-ci-ate kommer det vara svårt för datorn att förstå vad du har sagt.
  • Kom ihåg att stänga av mikrofonen när du inte använder taligenkänning. Taligenkänningen fortsätter att bearbeta ljud till dess att mikrofonen har stängts av.

Träna användningen av taligenkänning

Du använder taligenkänning genom att klicka på knapparna i språkfältet Language och växla mellan två lägen: Dictation och Voice Command. Språkfältet Language visas som standard i det övre högra hörnet av skärmen i alla Office-program.

1 Språkfältet Language med dolda textetiketter

Obs! I språkfältet Language visas textetiketterna bredvid varje knapp i fältet. Du kan dölja eller visa textetiketterna genom att först högerklicka i språkfältet Language och sedan klicka på Text Labels.

Om du gör färdigt dikteringen först, granskar filen och sedan formaterar och gör ändringar, behöver du inte växla mellan läget Dictation och läget Voice Command så ofta och det kan du spara tid på.

  1. Placera mikrofonen.
  2. Klicka i det program där du vill använda taligenkänning.

    Om du ofta öppnar ett hjälpavsnitt när du arbetar eller om ett meddelande visas på skärmen klickar du en gång till i programmet för att fortsätta med taligenkänningen.

  3. Om mikrofonen inte redan är påkopplad klickar du på Microphone [image] i språkfältet Language.
  4. Växla mellan lägena Dictation och Voice Command när du arbetar:

    Använda läget Dictation

    • För att orden du säger ska omvandlas till text klickar du på Dictation [image] i språkfältet Language.

      När du talar ser du ett blått fält på skärmen vilket innebär att datorn bearbetar din röst. När orden har lästs av visas texten på skärmen.

      Du kan fortsätta att tala medan datorn bearbetar din röst. Du behöver inte vänta tills det blå fältet försvinner igen.

      Tal som visas när det har lästs av

      1 Tidigare avläst text

      2 Blått fält som anger att datorn bearbetar din röst

    Obs!

    • Om Dictation [image] inte finns i språkfältet Language, läser du i avsnittet Taligenkänningen fungerar inte i hjälpavsnittet Felsökning av taligenkänning.
    • När det blå fältet visas på skärmen ska du undvika att använda mus eller tangentbord för att skriva eller vidta några andra åtgärder, eftersom det avbryter taligenkänningen, och då bearbetas inte dina ord.

    Använda läget Voice Command

    • När du vill välja objekt i meny, verktygsfält, dialogruta (endast amerikansk engelska) och åtgärdsfönster (endast amerikansk engelska) klickar du på Voice Command [image] i språkfältet Language.

      Om du till exempel vill ändra format, kan du säga "font". Då öppnas rutan Font i verktygsfältet Formatting. Säg därefter ett teckensnittsnamn.

      Om du vill formatera markerad text säger du "bold" eller "underline".

    Obs! Om Voice Command inte finns i språkfältet Language, läser du i avsnittet Taligenkänningen fungerar inte i hjälpavsnittet Felsökning av taligenkänning.

  5. När du har talat färdigt till datorn stänger du av mikrofonen genom att klicka på Microphone [image] i språkfältet Language.

Tips!

  • Du kan också växla mellan lägena Dictation och Voice Command genom att säga "dictation" eller "voice command".

  • I Microsoft Word kan du ta bort det senaste du sade i läget Dictation genom att säga "scratch that".

  • Du kan sätta på och stänga av mikrofonen genom att klicka på Speech på menyn Tools (i Microsoft Excel pekar du på Speech på menyn Tools och klickar sedan på Speech Recognition).

    Du kan också stänga av mikrofonen genom att säga "microphone".

Lär dig mer om vad du kan göra och säga med taligenkänning

Denna funktion finns tillgänglig i den förenklade kinesiska, den engelska och den japanska språkversionen i Microsoft Office.

När du använder taligenkänning i Office växlar du mellan att arbeta i röstkommandoläge och i diktamensläge genom att klicka på motsvarande knappar i språkfältet Language eller genom att säga "voice command" eller "dictation".

1 språkfältet Language med dolda etiketter

Obs! I språkfältet Language visas textetiketterna som standard bredvid varje knapp i fältet. Du kan dölja eller visa textetiketterna genom att högerklicka i språkfältet Language och sedan klicka på Text Labels.

Använda läget Voice Command

Obs! Du kan inte använda röstkommandoläge för objekt i dialogrutor och i åtgärdsfönster när du arbetar på förenklad kinesiska och japanska.

Om du vill markera objekt i menyer, verktygsfält, dialogrutor och åtgärdsfönster med hjälp av rösten klickar du på Microphone [image] i språkfältet Language, om inte mikrofonen redan är aktiverad, och sedan på Voice Command [image] i språkfältet Language eller säger "voice command".

Om du till exempel vill ändra teckensnitt i ett Office-program genom att använda rösten gör du följande:

  1. Du öppnar Format-menyn genom att säga "format".
  2. Du öppnar dialogrutan Font genom att säga "font".
  3. Du ändrar teckensnittet från Times New Roman till Verdana genom att säga "verdana".
  4. Du stänger dialogrutan Font genom att säga "OK".

Obs! Du kan även ändra teckenformat utan att öppna dialogrutan Font. Säg "font" om du vill öppna rutan Font i verktygsfältet Formatting och säg sedan namnet på teckensnittet.

Andra exempel på funktioner i röstkommandoläge

Om du vill markera gör du något av följande:

Knappar i verktygsfältet

  • Säg namnet på knappen i verktygsfältet. Om du inte känner till namnet placerar du muspekaren över knappen så visas ett skärmtips som uppger det namn som du kan säga.

    Skärmtipset för till exempel knappen Save [image] är "Save". Säg "save" om du vill öppna dialogrutan Save.

Objekt i menyer och kommandon

  • Säg namnet på menyn. Om du till exempel vill öppna menyn Tools-menyn säger du "tools" eller "tools menu".

  • Om alla de kommandon som du vill visa på en meny är dolda säger du "expand" eller "more buttons".

  • Du väljer ett kommando på menyn Tools genom att säga till exempel "options", vilket öppnar dialogrutan Options.

Objekt i dialogrutor

  • Du väljer olika flikar i en dialogruta genom att säga namnet på fliken. Säg till exempel "edit" eller "tab edit" i dialogrutan Options i Microsoft Word om du väljer fliken Edit.
  • Säg namnet på ett alternativ i en dialogruta. Säg till exempel "prompt to update style" eller "check prompt to update style" under fliken Edit i dialogrutan Options i Word om du vill markera kryssrutan Prompt to update style.

    Om du vill avmarkera ett alternativ i en dialogrutan säger du "prompt to update style" ytterligare en gång eller säger "uncheck prompt to update style".

  • I en dialogruta Open kan du öppna en listruta genom att säga namnet intill listan, om ett namn är tillgängligt. Om du till exempel i Microsoft PowerPoint vill öppna menyn Tools säger du "tools". Du väljer kommandot Options genom att säga "options", vilket öppnar dialogrutan Options.

    Du väljer en flik i dialogrutan Options genom att säga namnet på fliken. Säg till exempel "save" om du vill visa fliken Save.

    Du visar objekten i listan Save PowerPoint files genom att antingen säga "save PowerPoint files som" eller "drop save PowerPoint files as".

Objekt i åtgärdsfönster

Du öppnar åtgärdsfönstret New file i ett Office-program genom att göra något av följande:

  • Säg "file" om du vill öppna menyn File och säg sedan "new" för att öppna åtgärdsfönstret New file.

    Du öppnar en tom fil genom att säga "new file".

  • När du säger namnet på en hyperlänk i ett åtgärdsfönster måste du säga hela namnet på hyperlänken. Om du till exempel vill öppna Templates on Microsoft.com i åtgärdsrutan New file säger du "templates on Microsoft dot com".

    Obs! Detta gäller inte för Microsoft Outlook.

Kommandon som du kan säga

Följande lista innehåller exempel på kommandon som du kan säga. Om du vill ha mer information går du till webbplatsen för Microsoft Office.

Navigeringsexempel

Det kommando som du kan säga visas först, därefter följer motsvarande kommando som utförs med tangentbordet eller med musen. Exempel:
END (det kommando som du kan säga)
Tryck på END (motsvarande kommando med tangentbordet eller musen)
Return
Enter
Tryck på RETUR
Backspace
Delete
Tryck på BACKSTEG
Back one word
Last word
Tryck på CTRL+ VÄNSTERPIL
Spac
Space Bar
Tryck på BLANKSTEG
Escape
Cancel
Tryck på ESC
Right-click
Context menu
Right-click menu
Högerklicka på en meny
(Finns inte tillgänglig i den japanska språkversionen av Office)
Tabb
Tryck på TABB
Shift tab
Tryck på SKIFT+TABB
End
Go End
Tryck på END
Home
Go Home
Tryck på HOME
Up
Go Up
Tryck på UPPIL
Down
Go Down
Tryck på NEDPIL
Left
Go Left
Tryck på VÄNSTERPIL
Right
Go Right
Tryck på HÖGERPIL
Previous Page
Tryck på CTRL+PAGE
New Page
Tryck på CTRL+PAGE+NEDPIL
Page Down
Tryck på PGDN
Page Up
Tryck på PGUP

Använda läget Dictation

Om du vill diktera en text för ett Office-program klickar du på Microphone [image] i språkfältet Language, om inte mikrofonen redan är aktiverad, och klickar sedan på Dictation [image] i språkfältet Language eller säger "dictation".

Tips!

  • Du kan diktera genom att bokstavera. Säg "spelling mode", gör en kort paus och säg sedan "s-u-n".

  • Du kan använda diktamensläge som hjälp medan du arbetar. Placera insättningspunkten i Office-assistenten eller i rutan Ask a Question och diktera sedan din fråga.

I följande lista visas hur du ska säga det du vill diktera. Först visas det kommando som du kan säga och därefter följer det tecken som infogas. Exempel:

Punkt
Period (det du kan säga)
. (det tecken som infogas)

Skiljetecken

Period
Dot
.
Comma
,
Colon
:
Semi-colon
;
Question mark
?
Exclamation mark
!

Symboler och specialtecken

Ampersand
&
Asterisk
*
At sign
At
@
Backslash
\
Slash
/
Vertical bar
|
Hyphen
Dash
-
Double dash
--
Equals
=
Plus
Plus sign
+
Pound sign
#
Percent
Percent sign
%
Dollar sign
$
Underscore
_
Tilde
~
Ellipsis
...
Greater than
>
Less than
<
Caret
^
New line
Retur
New paragraph
Retur två gånger

Parenteser

Bracket
Left bracket
Open bracket
[
End bracket
Right bracket
Close bracket
]
Open brace
Curly brace
Left brace
{
Close brace
End curly brace
Right brace
}
Open parenthesis
Left paren
(
Close parenthesis
Right paren
)

Citattecken

Quote
Open quote
"
Close quote
"
Single quote
Open single quote
'
Close single quote
'

Siffror

5
five (tal lägre än 20 skrivs med bokstäver när de infogas)
21
21 (tal högre än 20 infogas som siffror)
first
first (ordningstal)
one half
1/2 (bråktal)
zero one two three three four four five five
012-334455 (telefonnummer)

Tips!

Om du vill att alla nummer som du dikterar ska infogas som siffror säger du "force num", gör en kort paus och säger sedan "five".

Obs!

  • Om du vill ha ytterligare information om hur du använder röstigenkänning går du till webbplatsen för Microsoft Office.
  • Hyperlänken i det här avsnittet leder till Internet. Du kan när du vill växla tillbaka till direkthjälpen.


Om att använda lösenord

Lösenord har flera olika användningsområden, du kan till exempel:

  • Kräva ett lösenord för att kunna öppna en fil, vilket hindrar icke auktoriserade användare från att öppna ett dokument.
  • Kräva ett lösenord för att andra ska kunna öppna ett dokument och göra ändringar i en fil, men bara tillåta auktoriserade användare att göra ändringar. Om någon gör ändringar i dokumentet utan att ha lösenordet som ger behörighet att ändra, kan dokumentet bara sparas om filen sparas som ett annat filnamn.

När du skapar ett lösenord bör du skriva ned det och förvara det på ett säkert ställe. Om du tappar bort lösenordet kan du inte öppna eller få tillgång till den lösenordsskyddade filen.

Lösenord är skiftlägeskänsliga vilket innebär att om du använder både versaler och gemener i lösenordet måste användare skriva likadant när de anger lösenordet.

Lösenordet kan innehålla valfria bokstäver, siffror, blanksteg och tecken. Det får innehålla högst 15 tecken. Om du väljer avancerade krypteringsalternativ kan lösenordet vara ännu längre.


Ändra listan över tillförlitliga källor för makron

Om du ska kunna utföra dessa åtgärder måste du ha installerat Microsoft Internet Explorer version 4.0 eller senare på datorn.

Gör något av följande:

Lägga till en makroutvecklare i listan över tillförlitliga källor

  1. Om det inte redan har ställt in makrosäkerhetsnivån, ställer du in den på medium eller hög.

    Hur gör jag?

    1. Klicka på Alternativ på Verktyg-menyn.
    2. Klicka på fliken Säkerhet.
    3. Klicka på Makrosäkerhet under Makrosäkerhet.
    4. Klicka på fliken Säkerhetsnivå och välj en säkerhetsnivå.
  2. Öppna den fil eller hämta det tillägg som innehåller makron som har certifierats av makroutvecklaren och som du vill lägga till i listan.
  3. Markera rutan Alla makron från den här källan är tillförlitliga i dialogrutan Säkerhetsvarning.

Obs! Om rutan Säkerhetsvarning inte innehåller kryssrutan Alla makron från den här källan är tillförlitliga har inte makrona signerats digitalt. Du kan inte lägga till en makroutvecklare i listan över tillförlitliga källor utan att ha en digital signatur.

Ta bort en makroutvecklare från listan över tillförlitliga källor

  1. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Säkerhet.

  2. Klicka på Makrosäkerhet under Makrosäkerhet.
  3. Klicka på fliken Tillförlitliga källor.
  4. Klicka på källan som du vill ta bort.
  5. Klicka på Ta bort.


Skicka en cirkulationsfil till en annan granskare

När du tar emot en cirkulationsfil får du ett e-postmeddelande med en bifogad cirkulationsfil. Om du vill öppna cirkulationsfilen följer du instruktionerna om hur bifogade filer öppnas i e-postprogrammet.

  1. Granska filen och gör ändringar eller lägg till kommentarer.
  2. Peka på Skicka till på Arkiv-menyn och gör sedan något av följande:

    Cirkulera filen till nästa person på cirkulationslistan

    1. Klicka på Nästa mottagare på cirkulationslistan.
    2. Klicka på Cirkulera fil till mottagarens namn.

    Cirkulera filen till en person som inte finns med på cirkulationslistan

    1. Klicka på Annan mottagare på cirkulationslistan.
    2. I kryssrutan Cirkulationslista klickar du på Adress och väljer sedan den person som du vill lägga till.
    3. Klicka på Cirkulera.


Ändra säkerhetsnivån för skydd mot makrovirus

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på fliken Säkerhet.
  3. Klicka på Makrosäkerhet under Makrosäkerhet.
  4. Klicka på fliken Säkerhetsnivå och välj en säkerhetsnivå.


När jag sparar en fil har den ett extra namntillägg

När du sparar en fil som har ett annat tillägg än vad som är standard för den filtypen läggs standardtillägget automatiskt till i filnamnet i Microsoft Office-programmet. Ett filnamn för en Microsoft PowerPoint-presentation kan till exempel visas som Budget.abc.ppt. Om du vill spara en fil med ett annat tillägg än standardtillägget sätter du hela filnamnet inom citattecken – till exempel, "Budget.abc".


När jag försöker spara ändringar i en fil får jag ett meddelande om att filen är skrivskyddad

Du kan inte göra ändringar i en skrivskyddad fil. Om du vill spara ändringar måste du spara filen som ett annat namn genom att använda kommandot Spara som på Arkiv-menyn. Du kan använda samma namn om du sparar filen i en ny eller en annan mapp.


Jag kan inte kopiera objekt till Urklipp i Office automatiskt när ett Office-program är öppet

  1. Klicka på Alternativ i åtgärdsfönstret Urklipp i Office.

  2. Kontrollera att Samla in utan att visa Office Urklipp är markerat.


Grafikfiltret Hanako

Grafikfiltret Hanako används för den japanska versionen av Microsoft Office 2000.

Grafikfiltret Hanako (Jshimp.flt, Jahimp.flt och Jbhimp.flt) stöder JSH-, JAH- och JBH-filer från Hanako 2.0 och 3.0 och konverterar dem till formatet Microsoft Windows-metafil.

Filtret har följande begränsningar:

  • Bilddata tas bort när filerna öppnas.
  • Filer med stora mängder data kan ta tid att konvertera, eller de kanske inte konverteras alls. Om detta händer tar du bort data eller objekt som inte behövs eller sparar om filen i flera filer och försöker sedan att öppna filerna på nytt.
  • Komplicerad textformatering eller bildegenskaper som inte kan uttryckas i formatet Windows-metafil tas bort eller förenklas när filen öppnas. Detta kan även påverka text- och bildjusteringen.


Grafikfiltret Computer Graphics Metafile

Grafikfiltret Computer Graphics Metafile (Cgmimp32.flt) stöder version 1 av CGM 1992. Filtret hanterar alla de tre kodningarna, det tolkar och stöder alla element och det hanterar alla giltiga CGM-grafikfiler på rätt sätt.

Branschstandarderna ATA (Air Transport Association) och CALS (Continuous Acquisition and Life Cycle Support) stöds helt och hållet av Computer Graphics Metafile. Filtret har auktoriserats som ATA-kompatibelt och CALS-kompatibelt i tester som utförts av det amerikanska teknik- och standardiseringsorganet NIST (National Institute of Standards and Technology).

Om du installerar filtret kopieras filerna Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg och Cgmimp32.hlp till din dator.

Filtret har följande begränsningar: CGM 1992-versionerna 2, 3 och 4 stöds inte.


Grafikfiltret CorelDRAW

Grafikfiltret CorelDRAW (Cdrimp32.flt) stöder filformaten CDR, CDT, CMX och PAT från CorelDRAW 3.0, 4.0, 5.0, 6.0 och 9.0.

Filtret har följande begränsningar:

  • Objektstrukturfyllningar och PostScript-strukturfyllningar ersätts med en heltäckande grå fyllning.
  • Tonade fyllningar delas upp i enfärgade ränder.
  • Det finns inget stöd för:
    • CorelDRAW-inställningar, till exempel för sidstorlek, orientering, enheter, rutnät och stödlinjer.
    • Linser och effektklipp.
    • Sidor, lager och grupper.
    • OLE-objekt.
    • Roterade bitmappar.
    • Vektorfyllningar.
    • Text som löper över flera rutor.


Grafikfiltret Kodak Photo CD

Photo CD-filtret stöder Kodak Photo CD, version 3.0. Photo CD-formatet lagrar flera bilder med olika upplösning och färgdjup, och filtret måste välja ut en av dessa bilder när du importerar en Kodak Photo CD-fil. När du importerar en Kodak Photo CD-fil visas dialogrutan Alternativ, där du kan välja upplösning, orientering och färgdjup för bilden innan du importerar den. Som standard importerar filtret en bild med 768x512 bildpunkter och 24 bitars färgdjup.

Om du installerar filtret kopieras filerna Pcdimp32.flt och Pcdlib32.dll till din dator.


Grafikfiltret Macintosh PICT

Grafikfiltret Macintosh PICT (Pictim32.flt) används för att importera Macintosh PICT-bilder. Byt namn på Macintosh PICT-filerna och ge dem filtillägget PCT när du kopierar dem till en dator med Microsoft Windows, så att Microsoft Office för Windows kan identifiera filerna som PICT-bilder. Om du till exempel har en bildfil med namnet Björn på en Macintosh-dator, byter du namn på den till Björn.pct innan du infogar den i en annan Windows-fil.


Grafikfiltret PC Paintbrush

Grafikfiltret PC Paintbrush (Pcximp32.flt) stöder alla versioner av filformatet PCX till och med ZSoft Version 3.0, som stöder 256-färgsbilder. Det här är det filutbytesformat som normalt används av Microsoft Windows Paintbrush.


Importfiltret för WordPerfect-grafik

Importfiltret för WordPerfect-grafik (Wpgimp32.flt) stöder WordPerfect Graphics-versionerna 1.0, 1.0e och 2.0, vilka motsvarar WordPerfect, version 6.x och tidigare. För WPG-bilder som har skapats i DrawPerfect motsvaras bildrutans storlek av skärmens storlek.

Filtret har följande begränsningar:

  • PostScript-information försvinner i EPS-bilder (Encapsulated PostScript-bilder) som bäddas in i WordPerfect Graphics-filer.
  • WordPerfect Graphics-filer med stora inbäddade bitmappar kan visas felaktigt på datorer med grafikdrivrutiner i Mach-serien från ATI. Om du tror att du har det här problemet kan du prova att köra installationsprogrammet för Microsoft Windows och ändra grafikdrivrutin till 8514/a-drivrutinerna, som ingår i Windows.


Ta bort eller ändra ett lösenord

  1. Öppna dokumentet.
  2. När du blir tillfrågad anger du lösenordet.
  3. Klicka på Alternativ på Verktyg-menyn och sedan på fliken Säkerhet.
  4. I rutan Lösenord eller rutan Lösenord för skrivskydd markerar du de platshållartecken (vanligtvis asterisker) som motsvarar det befintliga lösenordet.

  5. Gör något av följande:

    • Om du vill ta bort lösenordet trycker du på DEL och klickar sedan på OK.

    • Om du vill ändra lösenordet skriver du ett nytt lösenord och klickar sedan på OK.

      Om du har ändrat lösenordet skriver du det igen och klickar sedan på OK.


Ange att en fil ska öppnas som skrivskyddad

Du kan föreslå, men inte kräva, att användare öppnar ett dokument som skrivskyddat. Om en användare öppnar ett dokument som skrivskyddat och gör ändringar i det, kan dokumentet bara sparas om det sparas med ett nytt filnamn.

  1. Klicka på Alternativ på Verktyg-menyn.
  2. Klicka på Säkerhet.
  3. Markera kryssrutan Rekommendera skrivskydd och klicka sedan på OK.
  4. Klicka på Spara.


Granska en fil med hjälp av omkonvertering

Funktionen som beskrivs i det här hjälpavsnittet är bara tillgänglig om stöd för förenklad kinesiska, traditionell kinesiska, eller japanska har aktiverats via Språkinställningar för Microsoft Office.

Du kan korrigera teckensammansättningar samtidigt som du granskar meningar som redan har bekräftats. Om du hittar ett fel i ett befintligt dokument kan du konvertera om tecknen.

För att du ska kunna använda den här funktionen måste du ha Microsoft IME 98, IME 2000 eller senare, eller någon annan Input Method Editor (IME) med stöd för funktionen.

  1. Placera insättningspunkten var som helst i ordet som har konverterats felaktigt.

  2. Högerklicka på ordet och klicka sedan på Konvertera om på snabbmenyn.

  3. Välj önskat alternativ i listan över konverteringsalternativ.

  4. Tryck på RETUR för att bekräfta konverteringen.

  5. Upprepa steg 1 till 4 ovan om du vill konvertera om fler ord.

Obs! Om du vill konvertera om fraser som består av flera ord eller sammansättningar, måste du markera hela målintervallet för konvertering innan du kan använda kommandot Konvertera om.

Exempel

Följande exempel gäller för japansk text.

I nedanstående anvisningar visas hur de felaktiga orden i meningen kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou .. kakukai kakukai konverteras om till kakukai kakukai, och Hiragana yo ni tou tou konverteras till Kanji yo ni tou tou.

  1. Skriv in meningen kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . från det här hjälpavsnittet till dokumentet. Placera insättningspunkten i början eller mitten av ordet kakukai kakukai, högerklicka i ordet och klicka sedan på Konvertera om på snabbmenyn.

    kakukai kakukai markeras automatiskt som omkonverteringsmål och en lista över konverteringsalternativ visas.

  2. Klicka på kakukai kakukai i alternativlistan.
  3. Placera insättningspunkten var som helst i yo ni, högerklicka i ordet och klicka sedan på Konvertera om på snabbmenyn.

    yo ni konverteras om till sitt obekräftade läge och yo ni visas som första konverteringsalternativ.

  4. Tryck på RETUR för att bekräfta konverteringen.
  5. Markera tou tou och upprepa steg 2 till 4 ovan för att genomföra omkonverteringen.


Ändra sparintervallet för automatisk filåterställning

  1. Klicka på Alternativ på Verktyg-menyn och klicka sedan på fliken Spara.
  2. Markera kryssrutan Spara information för återskapning var.
  3. I rutan minuter anger du hur ofta du vill att filerna ska sparas i Microsoft Office-programmet.

Obs! Du ska inte använda Återskapa automatiskt i stället för att själv regelbundet spara filerna genom att klicka på Spara [image] i verktygsfältet Standard.


Ställa in standard-IME (Input Method Editor)

Om du har mer än en IME installerad, kan du välja vilken av dem som ska användas som standard.

  1. Om språkfältet Language inte visas tar du fram det.

    Hur gör jag?

    • Högerklicka på knappen för språkindikatorn [image] i statusområdet i aktivitetsfältet i Microsoft Windows och markera sedan Show the Language bar.
  2. Högerklicka någonstans i språkfältet Language.
  3. Klicka på Settings.
  4. Välj det språk som motsvarar den IME som du vill använda som standard i dialogrutan Text Services under Default Input Language.
  5. Om du vill anpassa IME ännu mer markerar du den i rutan Installed Services och ändrar sedan önskade inställningar.


Felsökning av lösenord

Min fil är inte lösenordsskyddad längre.

Du kanske har sparat filen i ett annat format. Om du till exempel sparar filen som en webbsida tas lösenordet bort. Även om de flesta delar i filen bibehålls när du sparar den som en webbsida behålls inte lösenordsskyddet och du får inte heller möjlighet att skapa ett lösenord när du har skapat webbsidan.

Om du vill behålla ett lösenord sparar du en kopia av filen i dess ursprungliga format innan du sparar den som webbsida.

Lösenordet som jag angav fungerar inte.

Lösenord är skiftlägeskänsliga. Kontrollera om CAPS LOCK-tangenten är på eller skriv in lösenordet igen för att vara säker på att du inte skrev fel.


Om interaktiva listor och dokumentbibliotek

Du kan placera ett dokumentbibliotek eller en interaktiv lista – tillsammans med granskningsresultat – på en hemsida. I vyn visas realtidsdata vilket innebär att när listobjektet eller dokumentbiblioteket uppdateras, uppdateras även vyn automatiskt.

Du kan välja om du vill inkludera ett kommandofält vilket gör det möjligt för besökare på hemsidan att lägga till objekt i listan eller i dokumentbiblioteket.

Vyn måste vara sparad på samma hemsida som listan eller dokumentbiblioteket och hemsidan måste vara lagrad på en server som kör SharePoint Team Services från Microsoft.

Du kan skapa anpassade vyer om du vill göra något eller flera av följande:

  • Filtrera genom att ange en uppsättning villkor
  • Sortera efter en viss ordning
  • Dölja eller visa kolumner
  • Visa en anpassad layout


Flytta ett verktygsfält

  • Dockade verktygsfält flyttar du genom att dra i flytthandtaget [image] och flytande verktygsfält genom att dra i namnlisten.

Obs! Om du drar verktygsfältet till kanten av programfönstret blir det ett dockat verktygsfält. När du flyttar enstaka verktygsfält kan detta påverka storlek och placering för övriga verktygsfält på samma rad.


Konvertera om japansk, traditionell kinesisk eller förenklad kinesisk text

Funktionen som beskrivs i det här hjälpavsnittet är bara tillgängligt om stöd för förenklad kinesiska, traditionell kinesiska eller japanska har aktiverats via Språkinställningar för Microsoft Office.

För att du ska kunna använda den här funktionen måste du ha Microsoft IME 98, IME 2000 eller senare, eller någon annan Input Method Editor (IME) med stöd för funktionen.

  1. Placera insättningspunkten i början eller mitten av tecknen som du vill konvertera om, högerklicka i början eller mitten av tecknen och klicka på Konvertera om på snabbmenyn.

    En lista över konverteringsalternativ visas.

  2. Klicka på önskat alternativ.
  3. Tryck på RETUR för att bekräfta konverteringen.

Tips!

Om du vill konvertera om flera fraser måste du markera tecknen manuellt.


Skriva ¢, £, ¥, ® och andra tecken som saknas på tangentbordet

  1. Gör något av följande:

    I Microsoft Windows 2000, Windows Millennium Edition och Windows 98:

    Klicka på Start, peka på Program, Tillbehör, Systemverktyg och klicka sedan på Teckenuppsättning.

    I Windows NT 4.0:

    Klicka på Start, peka på Program, Tillbehör och klicka sedan på Teckenuppsättning.

    Obs! Om du inte hittar Teckenuppsättning kan du läsa mer om hur du installerar olika Windows-komponenter i Windows-hjälpen.

  2. Klicka på det tecken som du vill använda i rutan Teckensnitt. Om du inte hittar tecknet kan du prova att markera ett annat teckensnitt i rutan Teckensnitt.
  3. Klicka först på Markera och sedan på Kopiera [image] .
  4. Växla till dokumentet, och placera insättningspunkten där du vill klistra in tecknet.
  5. Klicka på Klistra in [image].
  6. Om tecknet ser annorlunda ut när du har klistrat in det, markerar du tecknet och väljer samma teckensnitt som när du visade det i Teckenuppsättning.

Tips!

I Teckenuppsättning visas även den tangentkombination som du kan använda i Office när du ska infoga det markerade tecknet. Använd det numeriska tangentbordet (till höger) i stället för det vanliga tangentbordet när du ska skriva siffror som ingår en tangentkombination.