Microsoft Office Help

Ayuda de Microsoft Office

Para ver la Ayuda del programa de Office, formule una pregunta utilizando el Ayudante de Office o el cuadro Escriba una pregunta en la barra de menús del programa.


Instalar o quitar componentes individuales de Microsoft Office

Si ha instalado un programa de Microsoft Office desde un servidor de archivos de red o desde una carpeta compartida, debe instalar o quitar componentes desde dicha ubicación. Si ha instalado el programa de Office desde un CD-ROM y ha asignado una nueva letra de unidad a la unidad de CD-ROM desde que instaló el programa de Office, vuelva a realizar la instalación desde el CD-ROM. Si está ejecutando archivos de un programa de Office desde el CD-ROM, debe desinstalar el programa de Office para volver a instalarlo desde el CD-ROM.

  1. Salga de todos los programas.
  2. En el Panel de control de Windows, haga doble clic en el icono Agregar o quitar programas.
  3. Siga uno de estos procedimientos:

    • Para Windows 2000 y Windows Millennium Edition:

    Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office, en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.

    Si ha instalado el programa de Office individualmente, haga clic en el nombre del programa en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.

    • Para Windows 98 y Windows NT 4.0:

    Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.

    Si ha instalado el programa de Office de modo individual, haga clic en el nombre del programa en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.

  4. Siga las instrucciones de la pantalla.


Obtener ayuda mientras se trabaja

Si necesita ayuda mientras trabaja, puede usar los siguientes recursos:

Cuadro Escriba una pregunta

Para tener acceso rápidamente a la Ayuda, utilice el cuadro Escriba una pregunta [image] en la barra de menús. Puede escribir preguntas en este cuadro para buscar las respuestas que necesita rápidamente.

Nota No todos los idiomas admiten el cuadro Escriba una pregunta.

Ayudante de Office

Temas de ayuda

El Ayudante de Office le proporciona automáticamente temas de ayuda y sugerencias sobre las tareas que realiza mientras trabaja, incluso antes de que formule una pregunta. Por ejemplo, mientras escribe una carta en Microsoft Word, el Ayudante puede mostrar automáticamente temas para ayudarle a crear una carta y darle formato.

Puede personalizar el Ayudante y decidir si desea que muestre automáticamente sugerencias, mensajes y advertencias, emitir sonidos, apartarse cuando está en medio y adivinar algún tema de ayuda que crea que va a necesitar.

También puede escribir una pregunta y el Ayudante presentará una lista de posibles temas asociados.

Sugerencias del Ayudante de Office

El Ayudante también muestra sugerencias sobre el uso más eficiente de las funciones de los programas de Microsoft Office. La bombilla [image] situada junto al Ayudante muestra la sugerencia cuando se hace clic en ella.

Nota En algunos programas de Microsoft Office XP, las sugerencias del Ayudante están desactivadas de modo predeterminado.

Los diversos Ayudantes de Office

También puede seleccionar un Ayudante diferente que le resulte atractivo y que se adapte a su modo de trabajar. Puede decidir cómo desea que el Ayudante trabaje para usted. Por ejemplo, si prefiere utilizar el teclado al mouse, puede hacer que el Ayudante muestre sugerencias sobre las teclas de acceso directo. Puesto que el Ayudante está compartido por todos los programas de Office, todas las opciones que cambie se aplicarán también al Ayudante de los otros programas de Office.

Hacer comentarios y obtener ayuda en el Web

Si el tema correcto no aparece en el globo del Ayudante de Office, tiene la opción de hacer clic en Buscar ayuda en el Web, situado al final de la lista de temas. Así, se muestran sugerencias sobre cómo formular una pregunta en el Ayudante o cómo limitar una búsqueda mediante palabras clave. Si todavía no encuentra la información que desea, puede enviar comentarios para mejorar las versiones futuras de la ayuda y se conectará automáticamente al sitio Web de Microsoft Office, para buscar ayuda en él.

Note No todos los idiomas admiten el Ayudante de Office.

Ayuda

Puede desactivar completamente el Ayudante de Office. Si lo hace, tendrá acceso a la ayuda mediante la ventana de ayuda.

Uso de la ayuda

Puede tener acceso a la ventana de ayuda de varias formas:

  • Vea la Tabla de Contenido.
  • Escriba una pregunta en el Asistente para Ayuda sobre el programa de Microsoft Office.
  • Busque palabras o frases concretas o seleccione un elemento de una lista de palabras clave en el Índice.

  • Si sigue sin encontrar la ayuda que desea, puede buscar más ayuda en el Web.

Nota No todos los idiomas admiten todas las funciones de la ayuda.

Apariencia de la ventana de ayuda

Puede cambiar la apariencia de los temas de ayuda en la ventana de ayuda, al modificar la configuración de la fuente y el color de fondo. Puede reemplazar alguno o todos los valores, lo que es útil si tiene problemas de visión.

La ventana de ayuda comparte la misma configuración de colores de fuente, tipos de letra y colores de fondo que el explorador Web instalado en el equipo. Tenga en cuenta que si cambia la fuente y el color de fondo de los Temas de ayuda en la ventana de ayuda, el cambio también afectará a la fuente y el color de fondo cuando vea una página Web en un explorador.

Sugerencias

Si no está seguro de para qué sirve un comando o un botón determinado o si desea saber algo más sobre una opción de un cuadro de diálogo, puede obtener ayuda mediante Información de pantalla. Información de pantalla muestra información sobre distintos elementos de la pantalla.

Se puede tener acceso a la Información de pantalla de tres formas:

  • Para obtener ayuda sobre un comando de un menú, un botón de una barra de herramientas o una región de la pantalla, en el menú Ayuda, haga clic en ¿Qué es esto? y, a continuación, haga clic en el área de la que desea ayuda.
  • Para obtener ayuda sobre una opción de un cuadro de diálogo, haga clic en el botón del signo de interrogación [image] en el cuadro de diálogo y, a continuación, haga clic en la opción.
  • Para ver el nombre de un botón de una barra de herramientas, mantenga el puntero sobre el botón hasta que aparezca el nombre.
Ayuda en el World Wide Web

Puede conectarse al sitio Web de Microsoft Office y a otros sitios Web de Microsoft directamente desde cualquier programa de Microsoft Office, mediante el comando Office en el Web del menú Ayuda. Por ejemplo, puede tener acceso a los recursos técnicos y descargar mejoras gratuitas de los productos sin salir del programa de Office en el que está trabajando.

Además, si busca un tema de ayuda que empieza por "Web", aparecerá el artículo Web de Office en la ventana de ayuda y tendrá la opción de abrirlo en una ventana más grande del explorador.


Utilizar Ayuda sin el Ayudante de Office

  1. Para obtener ayuda sin utilizar el Ayudante de Office, el Ayudante debe estar desactivado.

    ¿Cómo?

    1. En el globo del Ayudante, haga clic en Opciones.

      Si el globo del Ayudante no está visible, haga clic en el Ayudante.

    2. En la ficha Opciones, desactive la casilla de verificación Utilizar el Ayudante de Office.

    Nota Para activar el Ayudante en cualquier momento, haga clic en la opción Mostrar el Ayudante de Office del menú Ayuda.

    Sugerencia

    • Puede eliminar el Ayudante permanentemente si vuelve a instalar Microsoft Office y elige no instalar el Ayudante de Office.
  2. En el menú Ayuda, haga clic en Ayuda de Microsoft Nombre del programa.

    Si las fichas Contenido, Asistente para Ayuda e Índice no están visibles, haga clic en Mostrar [image].

  3. En la ventana de ayuda, siga este procedimiento:

    • Haga clic en la ficha Contenido para ver la tabla de contenido de la ayuda.

    • Haga clic en la ficha Asistente para Ayuda para escribir una pregunta sobre el programa de Microsoft Office en el que está trabajando. Escriba las palabras que desea buscar y haga clic en Buscar.
    • Haga clic en la ficha Índice para buscar palabras o frases específicas o seleccionar palabras clave en una lista.

      Puede controlar la lista de temas encontrados al agregar o eliminar palabras clave en la búsqueda. De esta forma, podrá limitar la búsqueda hasta que aparezcan en la lista sólo los temas y las palabras clave más relevantes.

Nota No todos los idiomas soportan el Asistente para Ayuda.


Mostrar u ocultar el Ayudante de Office en asistentes

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Para activar o desactivar la Ayuda con asistentes del Ayudante de Office, siga uno de estos procedimientos:

Mostrar u ocultar el Ayudante para un sólo asistente

Inicie el asistente y haga clic [image] en él.

Nota Si no se muestra el Ayudante de Office, haga clic [image] para que se active.

Mostrar u ocultar el Ayudante para todos los asistentes

  1. En el globo del Ayudante de Office, haga clic en Opciones.

    Si el globo del Ayudante no está visible, haga clic en el Ayudante.

  2. En la ficha Opciones, active o desactive la casilla de verificación Ayuda con asistentes.

Nota El Ayudante no proporciona ayuda a todos los asistentes.


Elegir un Ayudante de Office diferente

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Haga clic en el Ayudante de Office.

    Si el Ayudante no está visible, haga clic en la opción Mostrar el Ayudante de Office del menú Ayuda.

  2. En el globo del Ayudante, haga clic en Opciones.

    Si el globo del Ayudante no está visible, haga clic en el Ayudante.

  3. Haga clic en la ficha Galería y, a continuación, haga clic en Atrás o en Siguiente hasta que vea el Ayudante que desee.

Notas

  • Si tiene acceso a Internet, puede descargar otros Ayudantes del sitio Web de Microsoft Office. En el menú Ayuda, haga clic en Office en el Web.

  • Los hipervínculos de este tema abren páginas Web. Puede volver a la Ayuda en cualquier momento.


Abrir el archivo Léame de Office

El archivo Léame de Microsoft Office XP es un archivo htm que contiene las últimas noticias acerca de los productos. Está ubicado en carpetas diferentes, según el idioma de la versión que esté utilizando.

  1. En el escritorio, haga doble clic en Mi PC.
  2. Haga doble clic en la unidad en la que está instalado Microsoft Office (normalmente, la unidad C).
  3. Haga doble clic en Archivos de programa.
  4. Haga doble clic en Microsoft Office.
  5. Haga doble clic en Office10.
  6. Busque la carpeta que contiene el archivo Léame en su idioma.

    7. ¿Cómo?

    Carpeta | Idioma
1078 | Afrikaans
1052 | Albanés
5121 | Árabe (Argelia)
15361 | Árabe (Bahrein)
3073 | Árabe (Egipto)
2049 | Árabe (Irak)
11265 | Árabe (Jordania)
13313 | Árabe (Kuwait)
12289 | Árabe (Líbano)
4097 | Árabe (Libia)
6145 | Árabe (Marruecos)
8193 | Árabe (Omán)
16385 | Árabe (Qátar)
1025 | Árabe (Arabia Saudí)
10241 | Árabe (Siria)
7169 | Árabe (Túnez)
14337 | Árabe (E.A.U.)
9217 | Árabe (Yemen)
1069 | Vasco
1059 | Bielorruso
1026 | Búlgaro
1027 | Catalán
3076 | Chino (Hong Kong SAR)
2052 | Chino (RPC)
4100 | Chino (Singapur)
1028 | Chino (Taiwán)
1050 | Croata
1029 | Checo
1030 | Danés
2067 | Neerlandés (Bélgica)
1043 | Neerlandés (estándar)
3081 | Inglés (Australia)
10249 | Inglés (Belice)
4105 | Inglés (Canadá)
9225 | Inglés (Caribe)
6153 | Inglés (Irlanda)
8201 | Inglés (Jamaica)
5129 | Inglés (Nueva Zelanda)
7177 | Inglés (Sudáfrica)
11273 | Inglés (Trinidad)
2057 | Inglés (Reino Unido)
1033 | Inglés (Estados Unidos)
1061 | Estonio
1080 | Faroés
1065 | Farsi
1035 | Finlandés
2060 | Francés (Bélgica)
3084 | Francés (Canadá)
5132 | Francés (Luxemburgo)
1036 | Francés (estándar)
4108 | Francés (Suiza)
3079 | Alemán (Austria)
5127 | Alemán (Liechtenstein)
4103 | Alemán (Luxemburgo)
1031 | Alemán (estándar)
2055 | Alemán (Suiza)
1032 | Griego
1037 | Hebreo
1038 | Húngaro
1039 | Islandés
1057 | Indonesio
1040 | Italiano (estándar)
2064 | Italiano (Suiza)
1041 | Japonés
1042 | Coreano
2066 | Coreano (Johab)
1062 | Letón
1063 | Lituano
1044 | Noruego (Bokmal)
2068 | Noruego (Nynorsk)
1045 | Polaco
1046 | Portugués (Brasil)
2070 | Portugués (estándar)
1048 | Rumano
1049 | Ruso
3098 | Serbio (Cirílico)
2074 | Serbio (Latín)
1051 | Eslovaco
1060 | Esloveno
11274 | Español (Argentina)
16394 | Español (Bolivia)
13322 | Español (Chile)
9226 | Español (Colombia)
5130 | Español (Costa Rica)
7178 | Español (República Dominicana)
12298 | Español (Ecuador)
17418 | Español (El Salvador)
4106 | Español (Guatemala)
18442 | Español (Honduras)
2058 | Español (México)
3082 | Español (internac.)
19466 | Español (Nicaragua)
6154 | Español (Panamá)
15370 | Español (Paraguay)
10250 | Español (Perú)
20490 | Español (Puerto Rico)
1034 | Español (tradic.)
14346 | Español (Uruguay)
8202 | Español (Venezuela)
1053 | Sueco
2077 | Sueco (Finlandia)
1054 | Tailandés
1055 | Turco
1056 | Ucraniano
1066 | Vietnamita
  7. Haga doble clic en la carpeta que corresponda a su idioma.

    Por ejemplo, haga doble clic en 1033 para inglés.

  8. Haga doble clic en Readme.htm.


Directrices para buscar en la Ayuda

Uso de frases completas en el Ayudante de Office

Para obtener mejores resultados, escriba una frase o pregunta completa en el Ayudante de Office, no sólo una palabra o una expresión. Por ejemplo, para buscar Ayuda sobre cómo imprimir más de una copia de un archivo al mismo tiempo, escriba imprimir a la vez más de una copia en lugar de escribir únicamente imprimir.

Uso del Asistente para Ayuda

Haga clic en la ficha Asistente para Ayuda y escriba una pregunta relativa a un programa de Microsoft para obtener una lista de temas relacionados con dicha pregunta. Si la ficha Asistente para Ayuda no está visible, haga clic en Mostrar [image].

Uso del Índice para limitar el alcance

Para limitar el número de temas que se muestran, haga clic en la ficha Índice. Si la ficha Índice no está visible, haga clic en Mostrar [image] Escriba una palabra o expresión específica, o elija una de la lista de palabras clave. Puede controlar la lista de temas encontrados al agregar o eliminar palabras clave en la búsqueda. De esta forma, podrá limitar la búsqueda hasta que aparezcan en la lista sólo los temas y las palabras clave más relevantes.

Mostrar temas relacionados con programación y no relacionados con programación

Cuando se encuentre en la parte del producto que no es de programación, el Ayudante de Office sólo mostrará temas de Ayuda sobre la utilización del programa de Microsoft Office XP. Sólo se mostrarán temas de Ayuda de programación si se encuentra en la parte de programación del producto.

Puede buscar a la vez temas relacionados y no relacionados con programación.

¿Cómo?

  1. Compruebe que está en la parte de programación del producto.
  2. Haga clic en el Ayudante y, a continuación, haga clic en Opciones.
  3. En la ficha Opciones, active la casilla de verificación Buscar ayuda del producto y de programación.


Microsoft Office XP Developer's Guide

Microsoft Office XP Developer's Guide (sólo disponible en inglés) enseña a todos aquéllos que entienden los fundamentos de Microsoft Visual Basic a crear códigos concisos, escuetos y eficaces con el lenguaje eficaz de programación utilizado en Microsoft Office XP. El libro enseña a los lectores a obtener más productividad con Visual Basic para Aplicaciones personalizando y adaptando las diversas herramientas a las necesidades específicas de cada momento, e incluye instrucciones acerca de cómo crear comandos, menús, cuadros de diálogos, mensajes y botones personalizados, así como acerca de cómo mostrar una ayuda personalizada para todos estos elementos.

Puede adquirir Microsoft Office XP Developer's Guide en cualquier lugar en el que se vendan libros especializados para PC. Si desea buscar el lugar más cercano para adquirir productos de Microsoft Press, abra la página Web de Microsoft Press, o bien póngase en contacto con el distribuidor local de Microsoft.


Obtener Ayuda de Visual Basic para Aplicaciones

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Para realizar este procedimiento, es imprescindible instalar la Ayuda de programación.

    ¿Cómo?

    1. Si no instaló la Ayuda de programación al instalar Microsoft Office XP o su programa de Office, tendrá que volver a ejecutar el programa de instalación de Office y seleccionar la opción Agregar o quitar funciones.
    2. Haga clic en el indicador de expansión (+) situado junto a Herramientas de Office.
    3. Haga clic en el icono Ayuda de Visual Basic y seleccione la opción de instalación que desee.
  2. En el menú Herramientas, seleccione Macro y, a continuación, haga clic en Editor de Visual Basic.
  3. En el globo del Ayudante de Office, escriba el método, propiedad, función, instrucción u objeto acerca del que desee ayuda, o escriba una consulta.

    Si el Ayudante de Office no está visible, haga clic en la opción Mostrar el Ayudante de Office del menú Ayuda.

    Si el globo del Ayudante no está visible, haga clic en el Ayudante.

  4. Haga clic en Buscar y, a continuación, haga clic en el tema que desee.

Sugerencias

  • Para examinar una lista de todos los métodos, propiedades, funciones y objetos de Microsoft Visual Basic para un programa determinado de Microsoft Office en el Editor de Visual Basic, haga clic en Examinador de objetos [image] en la barra de herramientas Estándar. En la lista de bibliotecas, haga clic en la biblioteca del programa que desee. Para obtener ayuda acerca de un elemento, haga clic en el elemento y, a continuación, en el botón del signo de interrogación en el cuadro de diálogo Examinador de objetos.

  • Para mostrar ayuda sobre el Editor de Visual Basic, haga clic en la opción Ayuda de Microsoft Visual Basic del menú de Ayuda.


Mostrar sugerencias y mensajes mediante el Ayudante de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Siga uno o ambos procedimientos:

Personalizar el modo de empleo de sugerencias y mensajes

  1. Haga clic en el Ayudante de Office.

    Si el Ayudante no está visible, haga clic en la opción Mostrar el Ayudante de Office del menú Ayuda.

  2. En el globo del Ayudante de Office, haga clic en Opciones.

    Si el globo del Ayudante no está visible, haga clic en el Ayudante.

  3. Siga uno o todos estos procedimientos:

    Activar o desactivar la presentación automática de los Temas de Ayuda

    • En la ficha Opciones, active o desactive la casilla de verificación Sugerir temas de Ayuda.

    Mostrar mensajes del sistema o del programa con o sin el Ayudante de Office

    • En la ficha Opciones, active o desactive la casilla de verificación Mostrar alertas.

    Personalizar el modo de empleo de las sugerencias

    • En la ficha Opciones, active o desactive las opciones que desea en Mostrar sugerencias acerca de.

    Sugerencia

    • Para restablecer el orden de aparición de las sugerencias, de modo que puedan volver a aparecer las sugerencias que ya se han visto, haga clic en Restablecer mis sugerencias.

Ver una sugerencia

Una sugerencia está disponible cuando aparece una bombilla amarilla junto al Ayudante de Office.

  1. Haga clic en la bombilla para ver la sugerencia.
  2. Si el Ayudante está oculto cuando hay una sugerencia disponible, el botón Ayuda de Microsoft Nombre del programa muestra una bombilla. Haga clic en [image] para ver la sugerencia.

Nota Si el Ayudante muestra un aviso de Microsoft Outlook, no podrá mostrar una sugerencia al mismo tiempo. Haga clic en un botón del aviso para cerrarlo y aparecerá la sugerencia.

Nota No todos los idiomas admiten todas las funciones del Ayudante de Office.


Recursos técnicos de Microsoft

Si desea formular una pregunta acerca de algún programa de Microsoft Office, pregunte al Ayudante de Office, consulte el libro Descubra Microsoft Office XP o el archivo Léame que se incluye en el programa. Si no encuentra lo que necesita, puede obtener información de los recursos técnicos que se indican en la siguiente lista:

Sitio Web de Microsoft Office

Si hace clic en la opción Office en el Web del menú de la Ayuda, se abrirá la página del sitio Web de Microsoft Office mientras trabaja en un programa de Office. Desde el sitio Web de Microsoft Office, puede obtener respuestas a las preguntas más frecuentes acerca de Office. También podrá obtener sugerencias actualizadas, plantillas, imágenes prediseñadas y archivos de Ayuda actualizados.

CD-ROM de Microsoft TechNet y de Microsoft Developer Network

Microsoft TechNet Recurso de información completa para evaluar, implementar y ofrecer servicios de soporte a los productos comerciales de Microsoft. Una suscripción a TechNet le proporciona los conocimientos de toda la división de soporte técnico de productos Microsoft, mensualmente en un CD-ROM. TechNet ofrece respuestas rápidas y detalladas a consultas acerca de programas, administración de redes, implementación de sistemas, administración de bases de datos, controladores y soluciones provisionales, instrucciones tecnológicas y evaluación de productos. Más de 250.000 páginas de información técnica detallada le ayudarán a conseguir mejores resultados en menos tiempo.

Biblioteca en CD-ROM Microsoft Developer Network (MSDN) La fuente más completa de información acerca de programación y kits de herramientas para los programadores de aplicaciones de los sistemas operativos Microsoft Windows98 y Microsoft Windows 2000, y para los que utilizan los productos de Microsoft con fines de desarrollo. Los clientes que tengan una suscripción anual a MSDN reciben información actualizada de forma periódica, un boletín y otras fuentes de información.

Póngase en contacto con la subsidiaria local de Microsoft para obtener más información.

Microsoft Knowledge Base

Microsoft Knowledge Base (KB) es la fuente principal de información de productos para los ingenieros de soporte y los clientes de Microsoft. Esta amplia colección de artículos se actualiza diariamente y contiene información detallada acerca de procedimientos, respuestas a consultas de soporte técnico, información acerca de problemas conocidos y los métodos con los que Microsoft los ha resuelto. Utilice consultas de texto y de palabras clave para obtener acceso a la información de KB.

KB está disponible en los CD-ROM de Microsoft TechNet y de Microsoft Developer Network.

Microsoft Software Library

Microsoft Software Library (MSL) es un conjunto de archivos binarios (no de texto), ubicados en Internet, para todos los productos de Microsoft. Por ejemplo, la biblioteca MSL contiene controladores de dispositivos, utilidades, archivos de ayuda y artículos técnicos.

MSL también está disponible en los CD-ROM de Microsoft TechNet y de Microsoft Developer Network.

Microsoft Press

Microsoft Press ofrece todo el material para el aprendizaje y soporte necesario para obtener el máximo rendimiento de Microsoft Office, Microsoft Windows 98 y Microsoft Windows 2000.

Tanto si es un usuario principiante, un usuario avanzado, un profesional de soporte técnico o un programador de software, en Microsoft Press encontrará lo que busca , desde rápidas y sencillas guías de bolsillo y manuales que le permiten seguir su propio ritmo de aprendizaje hasta consultas en el escritorio, recursos técnicos y libros de programación.

Si desea buscar el lugar más cercano para adquirir productos de Microsoft Press, visite el sitio Web de Microsoft Press o póngase en contacto con el distribuidor local de Microsoft.

Nota Los hipervínculos de este tema abren una página Web. Puede volver a la Ayuda en cualquier momento.


Activar o desactivar el sonido del Ayudante de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Para oír sonidos del Ayudante de Office, el equipo debe tener una tarjeta de sonido instalada.

  1. Haga clic en el Ayudante.

    Si el Ayudante de Office no está visible, haga clic en la opción Mostrar el Ayudante de Office del menú Ayuda.

  2. En el globo del Ayudante de Office, haga clic en Opciones.

    Si el globo del Ayudante no está visible, haga clic en el Ayudante.

  3. En la ficha Opciones, active o desactive la casilla de verificación Con sonido.


Imprimir un tema de la Ayuda

Siga uno de estos procedimientos:

Imprimir el tema actual

  1. En la ventana Ayuda, haga clic en Imprimir [image].
  2. Seleccione las opciones de impresión que desee.

Imprimir un conjunto de temas

  1. En la ventana de ayuda, haga clic en la ficha Contenido.

    Si la ficha Contenido no está visible, haga clic en Mostrar [image] para mostrar el panel de exploración.

  2. Seleccione el título que desee imprimir y, a continuación, haga clic en Imprimir [image].
  3. Siga uno de estos procedimientos:

    • Para imprimir la página actual, haga clic en Imprimir el tema seleccionado.

    • Para imprimir todos los temas del título seleccionado, haga clic en Imprimir todo lo que se encuentra bajo el encabezado actual.

  4. Seleccione las opciones de impresión que desee.


Obtener Ayuda en el Editor de secuencias de comandos de Microsoft

  1. En el menú Herramientas, elija Macro y, a continuación, haga clic en Editor de secuencias de comandos de Microsoft.

    Se le solicitará que instale Editor de secuencias de comandos de Microsoft si no lo ha hecho previamente. Haga clic en Sí.

  2. En el Editor de secuencias de comandos de Microsoft, en el menú Ayuda, haga clic en Ayuda de Editor de secuencias de comandos de Microsoft, y siga uno o varios de estos procedimientos:
    • Para ver la tabla de contenido, haga clic en la ficha Contenido.
    • Para buscar palabras, haga clic en la ficha Asistente para Ayuda. Escriba las palabras que desea buscar y haga clic en Buscar.
    • Para examinar un índice de palabras clave para buscar información, haga clic en la ficha Índice. Seleccione la palabra clave que desee y haga clic en Buscar.

Nota No todos los idiomas soportan el Asistente para Ayuda.


Cambiar la apariencia de un tema de Ayuda

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Abra la ventana de ayuda

    ¿Cómo?

    1. En el menú de Ayuda, haga clic en Ayuda de Microsoft Nombre del programa.

    2. Si aparece el Ayudante de Office, haga clic en Opciones en el globo del Ayudante y desactive la casilla de verificación Utilizar el Ayudante de Office.
    3. Haga clic en Aceptar para cerrar el cuadro de diálogo y, en el menú de Ayuda, haga clic otra vez en Microsoft Nombre del programa.
  2. En la ventana Ayuda, haga clic en Opciones [image] y, a continuación, en Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad y, a continuación, en Ignorar los colores especificados en las páginas Web.
  4. Haga clic en Aceptar.
  5. En el cuadro de diálogo Opciones de Internet, siga uno o ambos procedimientos:

    Cambiar el color del fondo o el texto de la Ayuda

    • En la ficha General, haga clic en Colores y, a continuación, seleccione las opciones que desee.

    Cambiar la fuente de la Ayuda

    • En la ficha General, haga clic en Fuentes y, a continuación, seleccione las opciones que desee.

Nota Si cambia la fuente y el color de fondo de los temas de la Ayuda en la ventana Ayuda, el cambio también afectará a la fuente y el color de fondo cuando vea una página Web en Microsoft Internet Explorer.


Sugerencias y mensajes del Ayudante de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

El Ayudante de Office puede responder a sus preguntas, ofrecer sugerencias y facilitar ayuda acerca de una variedad de funciones específicas del programa que esté utilizando. Todos los programas de Office comparten el Ayudante de Office. Cualquier cambio que realice en sus opciones, como los tipos de sugerencias que muestre, afectarán al Ayudante en todos los programas de Office.

El Ayudante puede mostrar ayuda de varias maneras:

Ayuda sugerida

El Ayudante puede sugerir temas de ayuda referentes a la tarea específica que esté llevando a cabo, incluso antes de que los solicite.

Ayuda con asistentes

Puede obtener ayuda del Ayudante al iniciar algunos asistentes. Si no desea obtener ayuda con asistentes, puede desactivarla. No todos los asistentes disponen de la Ayuda proporcionada por el Ayudante.

Sugerencias

El Ayudante proporciona sugerencias acerca del uso más eficiente de funciones o teclas de método abreviado. Una sugerencia está disponible cuando aparece una bombilla amarilla junto al Ayudante. También puede hacer que el Ayudante muestre una sugerencia cada vez que se inicie Office.

Nota Si el Ayudante muestra un aviso de Microsoft Outlook, no podrá mostrar una sugerencia al mismo tiempo. Haga clic en un botón del aviso para cerrarlo y aparecerá la sugerencia.

Mensajes

Cuando se activa el Ayudante, se muestran mensajes del programa y del sistema en el globo del Ayudante de forma predeterminada. Si lo desea, también puede ver los mensajes en un cuadro de diálogo.

Nota No todos los idiomas admiten todas las funciones del Ayudante de Office.


Obtener sugerencias acerca de comandos, botones y cuadros de diálogo específicos

  • Para ver una sugerencia para un comando de un menú, un botón de una barra de herramientas o una región de la pantalla, haga clic en ¿Qué es esto? en el menú de Ayuda y, a continuación, haga clic en el elemento del que desea información.

  • Para ver una sugerencia para una opción de un cuadro de diálogo, haga clic en el botón del signo de interrogación [image] en el cuadro de diálogo y, a continuación, haga clic en la opción. (Si no encuentra el botón del signo de interrogación, seleccione la opción y presione Mayús+F1).

  • Para ver el nombre de un botón de una barra de herramientas, mantenga el puntero sobre el botón hasta que aparezca el nombre.


Obtener información acerca de un programa y un equipo

Puede comprobar cuál es la versión del programa Microsoft Office XP instalada en el equipo y determinar el número de identificación del producto de su copia del programa. También puede obtener información del sistema y probar su conexión de red.

  • En el menú Ayuda, haga clic en Acerca de Microsoft Nombre del programa.


Kit de recursos de Office

Microsoft Office XP Resource Kit es la guía definitiva de instalación, configuración y servicio de soporte de Microsoft Office para su organización. Diseñada para administradores de sistemas, consultores y usuarios avanzados, esta guía ofrece una cobertura completa si está utilizando Microsoft Office en Microsoft Windows 98, Windows 2000 o Macintosh.

Puede adquirir Microsoft Office XP Resource Kit en cualquier lugar en el que se vendan libros especializados para PC o directamente de Microsoft Press, o en línea en el sitio Web de Microsoft Office Resource Kit.

Si desea buscar el lugar más cercano para adquirir productos de Microsoft Press, visite el sitio Web de Microsoft Press o póngase en contacto con el distribuidor local de Microsoft.

Nota Los hipervínculos de este tema abren una página Web. Puede volver a la Ayuda en cualquier momento.


Solucionar problemas de la Ayuda

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Aparece el mensaje "Página no encontrada" en el explorador al hacer clic en un tema de la Ayuda

El tema de la Ayuda que busca está disponible en el Web y recibirá este mensaje de error si no está conectado a Internet. Para ver este artículo, conéctese a Internet.

Para obtener más información sobre la Ayuda de Office, actualizaciones y descargas que ofrece Microsoft en el Web, visite el sitio Web de Microsoft Office.

Nota El hipervínculo en este tema abre una página Web. Puede volver a la Ayuda en cualquier momento.

Sugerencia

Puede reconocer otros temas de Ayuda disponibles en el Web mediante sus títulos, que aparecerán en el Asistente para Ayuda como WEB: <título>.

No tengo acceso al sitio Web de Microsoft Office.

Para usar Office en el Web (menú Ayuda), debe tener acceso a Internet, además de una cuenta de Internet a través de un proveedor de servicios Internet (ISP, Internet Service Provider).

Si tiene problemas para tener acceso a este sitio, puede deberse a una de las siguientes causas:

  • La configuración para conectar su equipo a Internet podría ser incorrecta. Para garantizar que es correcta, haga doble clic en el icono Internet del Panel de control de Microsoft Windows.
  • El servidor de seguridad o el servidor proxy de su organización podría impedir el acceso a este sitio.
  • Puede que el módem no funcione correctamente. Para obtener más información, consulte Solucionador de problemas de módem en la ayuda de Microsoft Windows (búsquela en el índice).
  • Puede ser que el sitio Web de Microsoft Office no esté disponible temporalmente. Si tiene acceso a otros sitios Web, espere unos instantes y vuelva a intentarlo.

El Ayudante de Office está causando interferencias.

  • Intente uno de estos procedimientos:

    Seleccione otro Ayudante

    1. Haga clic con el botón secundario del mouse (ratón) en el Ayudante y, a continuación, haga clic en Elegir Ayudante del menú contextual.

    2. En la ficha Galería, haga clic en Atrás o Siguiente para ver los Ayudantes disponibles.

    Nota Algunos Ayudantes son más activos que otros. El Logotipo de Office es el Ayudante menos activo.

    Limite los movimientos del Ayudante de Office

    1. Haga clic en el Ayudante y, a continuación, haga clic en Opciones.

    2. En la ficha Opciones, desactive la casilla de verificación Mover cuando moleste.

    Nota El desactivado de esta opción también limita el movimiento de las barras de herramientas flotantes.

    Mueva el Ayudante

    • Arrastre el Ayudante a otra ubicación en la pantalla.

    Oculte el Ayudante

    • En el menú Ayuda, haga clic en Ocultar el Ayudante de Office.

    Desactive el Ayudante

    1. Haga clic en el Ayudante y, a continuación, haga clic en Opciones.

    2. En la ficha Opciones, desactive la casilla de verificación Utilizar el Ayudante de Office.

    Desactive los sonidos del Ayudante

    1. Haga clic en el Ayudante y, a continuación, haga clic en Opciones.

    2. En la ficha Opciones, desactive la casilla de verificación Con sonido.

El Ayudante de Office no muestra el tema de ayuda que necesito.

Intente seguir estos pasos en el orden en que aparecen:

  • Si no puede ver el tema de ayuda que desea, haga clic en Ninguno de los anteriores, buscar más ayuda en el Web, en el globo del Ayudante de Office. Aparece información acerca de la búsqueda de temas de ayuda. Para usar esta función, debe tener un explorador Web instalado en el equipo, además de acceso a Internet. Si esta función no está disponible, consulte al administrador del sistema.

  • Sugerencias para la búsqueda

    Haga clic en Sugerencias para buscar, para obtener directrices sobre cómo limitar la lista de temas de ayuda volviendo a redactar la pregunta en el Ayudante o mediante el índice de la ayuda.

  • Envíe comentarios y vaya al Web

    Si todavía no puede encontrar la ayuda que desea, haga clic en el tema Ninguno de los anteriores, buscar más ayuda en el Web.

    • Haga clic en Sugerencias para buscar, para obtener sugerencias acerca del modo de buscar la ayuda que necesita.

    • En el cuadro de texto, escriba las preguntas o los comentarios que tenga sobre el tema de ayuda que intenta encontrar. Al hacer clic en Enviar e ir al Web, ocurren dos cosas:

      • La pregunta y los comentarios que ha proporcionado se recogen y utilizan para mejorar las versiones futuras del sistema de ayuda.

      • Se conectará al sitio Web de Microsoft Office para buscar más ayuda.

El globo del Ayudante de Office ha desaparecido.

Intente uno o varios de estos procedimientos:
  • Haga clic en el Ayudante de Office y aparecerá el globo del Ayudante.
  • Puede que aparezca un globo con una sugerencia o un mensaje delante de otro globo. Cierre el globo delantero para ver el de detrás.
  • Algunos globos de mensajes se cierran automáticamente al hacer clic en la ventana del programa de Office. Se trata de mensajes informativos que no requieren una respuesta.

    Por ejemplo, al comprobar la ortografía, un mensaje le indica que ha terminado. No volverá a ver este tipo de mensaje a no ser que repita la acción que provoca su aparición, por ejemplo, al volver a comprobar la ortografía.

El Ayudante de Office no me deja trabajar.

Cuando se presentan algunos mensajes, con el Ayudante de Office o sin él, puede ocurrir que no pueda trabajar en Microsoft Office hasta que cierre el mensaje. Se trata de mensajes importantes, que requieren una respuesta de su parte.
  • Haga clic en un botón de opción en el mensaje abierto para poder seguir trabajando en el programa de Office.
  • Si el mensaje ya no aparece pero hay una sugerencia o un tema de ayuda, haga clic en cualquier lugar de la ventana del programa para volver a ver el mensaje.


Buscar archivos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Puede utilizar el comando Buscar en Microsoft Office XP para buscar archivos donde esté trabajando: en el disco duro del equipo, en la red local, en el buzón de Microsoft Outlook y en sus sitios de red. También puede buscar mensajes de correo electrónico, reuniones y cualquier otra información en el buzón de Outlook. La opción de búsqueda proporciona dos métodos para encontrar archivos: búsqueda básica y búsqueda avanzada.

La búsqueda básica es el método más general para buscar archivos, elementos de Outlook y páginas Web. Se pueden buscar archivos que contengan un texto específico en el título, en el contenido o en las propiedades. También se puede indicar dónde buscar los archivos y los tipos de archivos que buscar.

La búsqueda avanzada es más específica. Se usa para buscar archivos en función de sus propiedades. Para ello, se crean consultas, que son conjuntos de una o varias reglas que se deben cumplir para encontrar un archivo. Un ejemplo de consulta es "autor (es exactamente) Carlos". Indica que los archivos que se están buscando deben contener exclusivamente el texto "Carlos" como propiedad de autor.

El panel de tareas Buscar

Al usar Buscar, se muestra el panel de tareas Buscar en el lado derecho de la página. Cada aplicación de Office puede tener su propia instancia del panel de tareas Buscar. Sin embargo, los resultados de la búsqueda están disponibles en cualquier aplicación. Por ejemplo, si está buscando archivos de todo tipo de Microsoft Word y abre una hoja de cálculo de Microsoft Excel desde la lista de resultados de la búsqueda, estos resultados también se muestran en el panel de tareas Buscar de Excel, para que pueda seguir usándolos.

Ver los resultados de una búsqueda

En cuanto se inicia una búsqueda, el panel de tareas Buscar empieza a crear una lista con los nombres de los archivos que va encontrando. Los archivos se muestran por separado según la ubicación: el equipo, el buzón y los sitios de red.

Desde la lista de resultados, se pueden emprender muchas acciones sobre los archivos que se han encontrado, como:

  • Ver las propiedades de un archivo
  • Abrir un archivo
  • Ver un archivo en un explorador Web
  • Crear un documento nuevo a partir de un archivo
  • Copiar un hipervínculo a un archivo en el Portapapeles de Office

Acelerar la búsqueda con una búsqueda rápida

La búsqueda rápida extrae información de los archivos y la organiza de modo que éstos se puedan encontrar más rápido y más fácilmente. El índice de búsqueda rápida se actualiza cuando el equipo está inactivo.

En Microsoft Windows 2000, la búsqueda rápida usa Servicios de Index Server de Windows 2000 integrado. En otras plataformas de Windows, se puede instalar un servicio de indización similar, Soporte para Búsqueda rápida, durante la instalación de Office.

Si está ejecutando Office en Windows 2000, el soporte para búsqueda rápida se habilita desde el panel de tareas Buscar de Windows. En Windows 98 y Windows NT, se habilita desde el panel de tareas Búsqueda básica.

El panel de tareas Búsqueda básica muestra una nota si la búsqueda rápida no se ha instalado. Si la búsqueda rápida está instalada, se muestra si está habilitada o deshabilitada.

Construir búsquedas más complejas mediante condiciones y valores

Con la búsqueda avanzada, se pueden usar condiciones y valores para buscar archivos en función de sus propiedades.

Las condiciones son limitaciones que se establecen en el valor de la propiedad de un archivo en una búsqueda avanzada para que sea más específica. Cada tipo de propiedad tiene un conjunto de condiciones relevantes que la búsqueda avanzada muestra automáticamente. Por ejemplo, si la propiedad es una fecha, la búsqueda avanzada muestra, entre otras cosas, las siguientes opciones para la condición: "hoy", "mañana", "ayer".

Hay condiciones en las que no es preciso especificar un valor a continuación. En el ejemplo "Última modificación ayer", no es necesario ningún valor adicional porque la condición "ayer" proporciona a la búsqueda avanzada toda la información necesaria.

Sin embargo, sí que es preciso especificar un valor detrás de otras condiciones . Por ejemplo, la condición "es igual a" siempre requiere un valor a continuación, que se proporciona durante la configuración de la búsqueda.

Buscar desde el cuadro de diálogo Abrir

Se pueden buscar archivos mediante una búsqueda básica o una búsqueda avanzada junto con el cuadro de diálogo Abrir. Al igual que con el panel de tareas Buscar, los resultados se muestran por separado según la ubicación. Al abrir un archivo, se pueden ver sus propiedades.


Buscar un archivo

Puede buscar en títulos, contenidos o propiedades de los archivos de Microsoft Office, elementos de Microsoft Outlook y páginas Web.

  1. En la barra de herramientas Estándar, haga clic en Buscar [image].
  2. Siga uno de estos procedimientos:

    Búsqueda de un archivo o elemento de Outlook que contiene un texto especificado

    Puede buscar un archivo o un elemento de Outlook que contenga texto en el título, los contenidos o las propiedades.

    1. En el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Office, páginas Web y elementos de Outlook.

      Sugerencias

      • Escriba un signo de interrogación (?) para representar cualquier carácter sencillo en el texto de búsqueda, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*t busca "saturno" y "seta".
      • Durante una búsqueda de elementos de Outlook, use las búsquedas en lenguaje natural. La búsqueda en lenguaje natural sólo es posible en las versiones en inglés de Microsoft Office XP.
    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

    Búsqueda de un archivo o un elemento de Outlook en función de una o varias propiedades

    1. En el panel de tareas Búsqueda Básica, haga clic en Búsqueda avanzada.
    2. Introduzca uno o varios criterios de búsqueda.

      ¿Cómo?

      1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.
      2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
      3. En el cuadro Valor, escriba el valor asociado a la condición.
      4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
      5. Haga clic en Agregar para agregar el criterio de búsqueda.

        Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

    3. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio.
    4. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
    5. Haga clic en Buscar.
En el panel de tareas Resultado de la búsqueda, puede realizar una o varias acciones sobre los resultados de la búsqueda.

¿Cómo?

  • Para ver rápidamente las propiedades de un elemento, mantenga el puntero del mouse (ratón) sobre el elemento.

  • Para abrir un elemento en su editor predeterminado, haga clic sobre él.

  • Para abrir un elemento en una aplicación de Office, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Modificar con <aplicación>.

  • Para ver una página Web en un explorador, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Abrir en el explorador.

  • Para crear un documento nuevo a partir del elemento seleccionado, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Nuevo en este archivo.

  • Para copiar un hipervínculo al elemento seleccionado en el Portapapeles de Office, haga clic en el botón de comando situado detrás del elemento y seleccione Copiar vínculo al portapapeles.

  • Para ver todas las propiedades de un elemento, haga clic en el botón de comando situado detrás del elemento y seleccione Propiedades.


Buscar un archivo desde el cuadro de diálogo Abrir

  1. Haga clic en Abrir [image].
  2. Haga clic en Herramientas en el cuadro de diálogo Abrir y, a continuación, haga clic en Buscar.
  3. Siga uno de estos procedimientos:

    Búsqueda de un archivo que contiene un texto especificado

    Puede buscar un archivo que contenga texto en el título, los contenidos o las propiedades.

    1. En la ficha Básica, en el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Microsoft Office, páginas Web y elementos de Microsoft Outlook.

      Sugerencia

      Puede usar caracteres comodín en el cuadro Buscar texto. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".
    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una ubicación única, escríbala directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

    Búsqueda de un archivo en función de una o varias propiedades

    1. En la ficha Avanzada, introduzca uno o varios criterios de búsqueda.

      ¿Cómo?

      1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.

        Sugerencia

        Puede usar caracteres comodín en el cuadro Propiedad. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".

      2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
      3. En el cuadro Valor, escriba el valor asociado a la condición.
      4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
      5. Haga clic en Agregar para agregar el criterio de búsqueda.

        Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una unidad, carpeta o sitio Web únicos, escríbalo directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.


Condiciones de búsqueda avanzada

Las condiciones son limitaciones que se establecen en el valor de la propiedad de un archivo en una búsqueda avanzada para que sea más específica. Cada tipo de propiedad, como textos o fechas, tiene una serie de condiciones relevantes que la búsqueda avanzada muestra automáticamente de manera que se pueda seleccionar una para configurar la búsqueda. Estas son las condiciones que se pueden establecer para cada tipo de propiedad, junto con algunos ejemplos de configuración.

Condiciones para las propiedades de textos

  • es (exactamente)

    El texto de la propiedad coincide exactamente con el valor que se está buscando.

    Ejemplo: "El título es (exactamente) Informe anual de la organización"

  • incluye

    El texto de la propiedad contiene el texto que se está buscando.

    Ejemplo: "El título incluye informe"

Condiciones para las propiedades de fechas

  • en

    La fecha coincide con el valor especificado.

    Ejemplo: "La fecha de creación es el día 3 de marzo de 2000"

  • en o después de

    La fecha coincide con el valor especificado o es posterior.

    Ejemplo: "Última modificación el día 15 de septiembre de 1999 o posteriormente"

  • en o antes de

    La fecha coincide con el valor especificado o es anterior.

    Ejemplo: "Última modificación el día 1 de septiembre de 1999 o anterior"

  • hoy

    La fecha coincide con la fecha actual.

    Ejemplo: "La fecha de creación es hoy"

  • mañana

    La fecha coincide con el día de mañana.

    Ejemplo: "La fecha de vencimiento es mañana"

  • ayer

    La fecha coincide con el día de ayer.

    Ejemplo: "La fecha de creación es ayer"

  • esta semana

    La fecha es de esta semana.

    Ejemplo: "Última modificación en esta semana"

  • la semana próxima

    La fecha es de la próxima semana.

    Ejemplo: "La fecha de vencimiento es la próxima semana"

  • la semana anterior

    La fecha fue durante la semana pasada.

    Ejemplo: "Última impresión la semana pasada"

  • este mes

    La fecha es en este mes.

    Ejemplo: "Última impresión en este mes"

  • el mes próximo

    La fecha es del próximo mes.

    Ejemplo: "La fecha de vencimiento es el próximo mes"

  • el mes anterior

    La fecha fue en el mes pasado.

    Ejemplo: "Creado el mes pasado"

Condiciones para los nombres de los archivos

  • incluye

    El nombre del archivo incluye el texto especificado o es exactamente igual.

    Ejemplo: "El nombre del archivo incluye informe"

Condiciones para las propiedades numéricas

  • es igual a

    Coincide exactamente con el valor especificado.

    Ejemplo: "El número de líneas es igual a 10"

  • distinto de

    No coincide con el valor especificado.

    Ejemplo: "El número de páginas es distinto de 1"

  • más que

    Mayor que el valor especificado.

    Ejemplo: "El número de páginas es mayor que 10"

  • menos que

    Menor que el valor especificado.

    Ejemplo: "El número de páginas es menor que 100"

  • al menos

    Coincide con el valor especificado o lo supera.

    Ejemplo: "El número de páginas es al menos 10"

  • como máximo

    Coincide con el valor especificado o es inferior.

    Ejemplo: "El número de páginas es como máximo 10"

Condiciones para las propiedades de sí/no

  • es sí

    Tiene el valor "sí"

    Ejemplo: "Revisado es sí"

  • es no

    Tiene el valor "no"

    Ejemplo: "Finalizado es no"


Administrar búsqueda rápida

La búsqueda rápida extrae información de los archivos y la organiza de modo que éstos se puedan encontrar más rápido y más fácilmente mediante Buscar.

Habilitar o deshabilitar la búsqueda rápida

En Windows 98, Windows Millennium Edition o Windows NT 4.0

  1. En el panel de tareas Búsqueda básica, haga clic en Opciones de búsqueda.

  2. En el cuadro de diálogo Configuración de Servicios de Index Server, haga clic en Sí, deseo habilitar Servicios de Index Server. Para deshabilitar la búsqueda rápida, haga clic en No, no deseo habilitar Servicios de Index Server.

Nota La búsqueda rápida está habilitada como valor predeterminado cuando está instalada en Microsoft Windows 98, Windows Millennium Edition o Windows NT 4.0.

En Windows 2000

Para obtener ayuda acerca de habilitar o deshabilitar el índice en Windows 2000:

  1. En el menú Inicio de Windows, haga clic en Buscar y elija Archivos o carpetas.

  2. En el panel de tareas Buscar de Windows, en Opciones de búsqueda, haga clic en Servicios de Index Server y, a continuación, en Ayuda.

Especificar las carpetas las carpetas que se van a indizar

En Windows 98, Windows Millennium Edition o Windows NT 4.0

  1. En el panel de tareas Búsqueda básica, haga clic en Opciones de búsqueda.

  2. En el cuadro de diálogo Configuración de Servicios de Index Server, haga clic en Avanzadas.

  3. Haga clic en Modificar.

  4. En el cuadro de diálogo Seleccionar carpetas, seleccione una o más carpetas para indizar. Al hacer clic en una carpeta contraida (carpeta con un indicador de expansión Expandir carpeta ), se selecciona la carpeta y todas sus subcarpetas.

En Windows 2000

Para obtener ayuda acerca de la especificación de carpetas para indizar en Windows 2000:

  1. En el menú Inicio de Windows, haga clic en Buscar y elija Archivos o carpetas.

  2. En el panel de tareas Buscar de Windows, en Opciones de búsqueda, haga clic en Servicios de Index Server y, a continuación, en Ayuda.

Actualizar el índice

En Windows 98 o Windows Millennium Edition

  1. En el panel de tareas Búsqueda básica, haga clic en Opciones de búsqueda.

  2. En el cuadro de diálogo Configuración de Servicios de Index Server, haga clic en Avanzadas.

  3. Siga uno de estos procedimientos:

    • Para actualizar el índice inmediatamente, haga clic en Actualizar ahora.

    • Para especificar una frecuencia de actualización del índice en minutos, escriba un valor y haga clic en Actualizar el catálogo de búsqueda cada n minutos.

    • Para indicar que el índice sólo se debe actualizar cuando el equipo esté inactivo, haga clic en No actualizar mientras el equipo esté en uso.

En Windows 2000

Para obtener ayuda acerca de la actualización del índice en Windows 2000:

  1. En el menú Inicio de Windows, haga clic en Buscar y elija Archivos o carpetas.

  2. En el panel de tareas Buscar de Windows, en Opciones de búsqueda, haga clic en Servicios de Index Server y, a continuación, en Ayuda.

Eliminar el índice

En Windows 98, Windows Millennium Edition o Windows NT 4.0

  1. En el panel de tareas Búsqueda básica, haga clic en Opciones de búsqueda.

  2. En el cuadro de diálogo Configuración de Servicios de Index Server, haga clic en Avanzadas.

  3. Haga clic en Eliminar.

En Windows 2000

Para obtener ayuda acerca de la eliminación del índice en Windows 2000:

  1. En el menú Inicio de Windows, haga clic en Buscar y elija Archivos o carpetas.

  2. En el panel de tareas Buscar de Windows, en Opciones de búsqueda, haga clic en Servicios de Index Server y, a continuación, en Ayuda.

Ver el estado del índice

La información acerca del estado del índice se muestra en el panel de tareas Buscar.

En Windows 98, Windows Millennium Edition o Windows NT 4.0

  1. En el panel de tareas Búsqueda básica, haga clic en Opciones de búsqueda.

  2. En el cuadro de diálogo Configuración de Servicios de Index Server, haga clic en Avanzadas.

    El cuadro de diálogo Configuración de Servicios de Index Server muestra el estado del índice, su tamaño y otra información.

En Windows 2000

Para obtener ayuda acerca cómo ver el estado del índice en Windows 2000:

  1. En el menú Inicio de Windows, haga clic en Buscar y elija Archivos o carpetas.

  2. En el panel de tareas Buscar de Windows, en Opciones de búsqueda, haga clic en Servicios de Index Server y, a continuación, en Ayuda.


Solución de problemas de búsquedas

Se tarda mucho en buscar los archivos.

  • Puede que sea necesario instalar la búsqueda rápida en el equipo en el que se realiza la búsqueda.

    ¿Cómo?

    Desde el Panel de control de Windows, vuelva a instalar Office mediante Agregar o quitar programas y, en la instalación de Office, siga este procedimiento:

    1. Seleccione Agregar o quitar funciones y haga clic en Siguiente.

    2. Haga clic en el indicador de expansión Indicador de expansión , situado junto a Herramientas de Office.

    3. Haga clic en el icono situado junto a Soporte para Búsqueda rápida y a continuación, seleccione Ejecutar desde Mi PC.

    Nota Después de instalar el soporte para búsqueda rápida, este tipo de búsqueda queda habilitado de manera predeterminada.

  • Las búsquedas rápidas se pueden deshabilitar en el equipo en el que se realizan las búsquedas.

    En Windows NT 4.0, Windows 98 y Windows Millennium Edition

    1. En el panel de tareas Búsqueda básica, haga clic en Opciones de búsqueda.
    2. En el cuadro de diálogo Configuración de Servicios de Index Server, haga clic en Sí, deseo habilitar Servicios de Index Server.

    En Windows 2000

    Para obtener ayuda acerca de habilitar o deshabilitar el índice en Windows 2000:
    1. En el menú Inicio de Windows, haga clic en Buscar y elija Archivos o carpetas.
    2. En el panel de tareas Buscar de Windows, en Opciones de búsqueda, haga clic en Servicios de Index Server y, a continuación, en Ayuda.

No puedo guardar una consulta de búsqueda.

No se pueden guardar las consultas de búsquedas en Microsoft Office XP. De todos modos, el panel de tareas Buscar mostrará la consulta más reciente.

Sé que un archivo está en una unidad o en una carpeta Web, pero la Búsqueda de Office no lo encuentra.

La búsqueda actual puede especificar la ubicación correcta del archivo que está buscando, pero otros criterios podrían excluirlo. Pruebe lo siguiente:

  • Vuelva a introducir los criterios de búsqueda en el panel de tareas Búsqueda avanzada.

  • Compruebe que todos los archivos quedan incluidos en la búsqueda. En el cuadro Los resultados deben ser, haga clic en Cualquier cosa.

  • Compruebe que las subcarpetas están incluidas en la búsqueda. En el cuadro Buscar en, haga clic en En cualquier sitio, o revise la selección de las carpetas.

  • Compruebe que el tipo de archivo que está buscando no esté oculto. Para obtener información acerca del modo de mostrar todos los archivos, incluidos los de extensiones como .dll y .sys, vea la Ayuda de Windows.

Después de realizar una búsqueda, aparecen archivos incorrectos.

El índice puede estar desfasado en el equipo en el que se realiza la búsqueda.

En Windows 98 o Windows Millennium Edition

  1. En el panel de tareasBúsqueda básica, haga clic en Opciones de búsqueda.

  2. En el cuadro de diálogo Configuración de Servicios de Index Server, haga clic en Avanzadas.

  3. Haga clic en Actualizar ahora.

En Windows 2000

Para obtener ayuda acerca de la actualización del índice en Windows 2000:

  1. En el menú Inicio de Windows, haga clic en Buscar y elija Archivos o carpetas.

  2. En el panel de tareas Buscar de Windows, en Opciones de búsqueda, haga clic en Servicios de Index Server y, a continuación, en Ayuda.

No puedo buscar en algunas de mis carpetas Web.

No todos los tipos de carpetas de Web admiten la búsqueda desde Office. De todos modos, si su carpeta Web es un sitio Web del grupo de SharePoint, basado en SharePoint Team Services de Microsoft, en la red local, o está en un servidor Microsoft SharePoint Portal Server, o apunta a un archivo compartido en el que el Servicio de Index Server está instalado, puede buscarlo.

No puedo buscar en mi buzón.

Puede ocurrir que tenga una versión anterior de Microsoft Outlook. La búsqueda de Office sólo buscará en los buzones si está trabajando con Outlook 2002.

No puedo buscar un tipo específico de archivo.

Si está buscando un archivo de Microsoft Office, como un archivo de Microsoft Word o Excel, compruebe que el tipo de archivo de Office que desea está seleccionado en el campo Resultados posibles del panel de tareas Buscar. Para buscar un tipo de archivo que no esté en la lista, haga clic en Cualquier cosa.

Tengo problemas para utilizar la búsqueda en lenguaje natural.

Estos son algunos puntos que conviene recordar para mejorar los resultados de una búsqueda en lenguaje natural:

  • ¿Está buscando en una carpeta pública? La búsqueda en lenguaje natural no es posible en las carpetas públicas de Outlook.

  • ¿El texto de la búsqueda en lenguaje natural es ambiguo? Por ejemplo, en una búsqueda puede resultar poco claro si "Lunes" es el apellido de una persona o un día.

  • Puede ocurrir que Outlook no reconozca algunas palabras que usted supone que sí. Por ejemplo, el texto de búsqueda siguiente falla porque Outlook no mantiene ningún registro de las funciones de un equipo: "Todo el correo de mi jefe".

  • Puede ocurrir que esté incluyendo "y" u "o" en la consulta de un modo incompatible. Por ejemplo, la consulta siguiente funcionará: "Correo electrónico de Eva o Tomás". La consulta siguiente no funcionará: "Correo electrónico de Juan o acerca de previsiones de ventas" . En general, use "o" o "y" para separar valores posibles de un campo.

  • Puede ocurrir que esté incluyendo "no" en la búsqueda en lenguaje natural de un modo incompatible. "No" sólo se recomienda en una búsqueda en lenguaje natural cuando forma parte del nombre de una propiedad, como en "Todos los elementos del correo electrónico que no se han leído". Una búsqueda en lenguaje natural no funciona bien con cláusulas "no" generales , como "Correo electrónico de María".


Propiedades de archivo

Las propiedades de documento son detalles acerca del archivo que ayudan a identificarlo, por ejemplo, un título descriptivo, el nombre del autor, el asunto y palabras clave que identifican temas u otra información importante del archivo. Utilice las propiedades de documento para mostrar información acerca de un archivo o para ayudar a organizar los archivos de forma que pueda encontrarlos fácilmente después. También puede buscar documentos en función de sus propiedades.

Tipos de propiedades de documentos

Existen cuatro tipos de propiedades de documentos:
  • Propiedades que se actualizan automáticamente incluyen estadísticas que Microsoft Office pone a su disposición, como el tamaño de archivo y las fechas de creación y última modificación de los archivos. Por ejemplo, puede buscar todos los archivos que se hayan creado después del 3 de marzo de 1999 o todos los que se hayan modificado ayer por última vez.
  • Las propiedades preestablecidas ya existen (como, por ejemplo, autor, título y asunto), pero debe especificar un valor de texto. Por ejemplo, en Microsoft Word, puede utilizar la propiedad Palabras clave para agregar la palabra clave "clientes" a los archivos de ventas y, a continuación, buscar todos los archivos de ventas con esa palabra clave.
  • Las propiedades personalizadas son las propiedades que define el usuario. Puede asignar un valor de texto, de fecha o numérico a las propiedades personalizadas, así como los valores "sí" o "no". Puede seleccionarlos en una lista en la que se sugieren nombres o definir sus propios nombres. Opcionalmente, puede vincular propiedades de documentos personalizadas a elementos específicos del archivo, como una celda con nombre de Microsoft Excel, un elemento seleccionado de PowerPoint o un marcador de Word. Por ejemplo, en un formulario de contrato creado en Word, puede crear una propiedad de archivo personalizada que esté vinculada a un campo del formulario que contiene la fecha de vencimiento del contrato. Así podrá buscar todos los archivos de contrato cuya fecha de vencimiento sea anterior a la fecha que especifique.
  • Las propiedades de la biblioteca de documentos son para archivos de una biblioteca de documentos de un sitio Web o carpeta pública. Al diseñar una biblioteca de documentos, se definen una o varias propiedades de la biblioteca de documentos y se establecen las reglas sobre sus valores. Cuando los usuarios agregan documentos a la biblioteca de documentos, se les solicita que rellenen un formulario en el que asignan valores a cada una de estas propiedades. Por ejemplo, una biblioteca de documentos que recopila ideas sobre productos podría solicitar al usuario propiedades, como enviado por, fecha, categoría y descripción.

Establecer las propiedades de los documentos

Puede establecer las propiedades de documento del archivo activo en el que está trabajando en cualquier aplicación de Microsoft Office. Si desea que se le recuerde establecer las propiedades de documento de cada archivo que cree, puede hacer que Microsoft Excel, Word o PowerPoint muestre automáticamente el cuadro de diálogo Propiedades al guardar el archivo por primera vez. Al agregar un archivo a una biblioteca de documentos, se le solicitarán las propiedades de la biblioteca de documentos del archivo automáticamente.

Ver las propiedades de documento

Si un documento está abierto, puede ver las propiedades mediante el comando Propiedades.

Puede ver las propiedades de cualquier documento seleccionando el documento en el Explorador de Windows o en los cuadros de diálogo Abrir, Guardar o Buscar. Cuando se muestra la lista enumerada de una biblioteca de documentos en un explorador Web, aparece el nombre de cada documento junto con las propiedades de la biblioteca de documentos.


Cambiar las propiedades de archivo

Puede cambiar las propiedades de documento en el documento que está abierto o en la lista del cuadro de diálogo Abrir:

En el documento actual

  1. En el menú Archivo, haga clic en Propiedades.
  2. Siga uno de estos procedimientos:
    • En la ficha Resumen, modifique los valores de las propiedades estándar, como el título o el autor.
    • En la ficha Personalizar, modifique las propiedades personalizadas.
    • Si ha abierto el documento en una biblioteca de documentos, las propiedades específicas de la biblioteca de documentos se mostrarán en un formulario. Modifique cualquier campo y haga clic en Aceptar o bien, para ver y modificar otras propiedades, haga clic en Propiedades de archivo.

En el cuadro de diálogo Abrir

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro de diálogo Abrir, seleccione el documento del que desee modificar las propiedades.
  3. En el menú Herramientas, haga clic en Propiedades.
  4. Siga uno de estos procedimientos:
    • En la ficha Resumen, modifique los valores de las propiedades estándar, como el título o el autor.
    • En la ficha Personalizar, modifique las propiedades personalizadas que haya definido. .


Crear las propiedades de archivo personalizadas para el documento activo

  1. En el menú Archivo, haga clic en Propiedades.
  2. Haga clic en la ficha Personalizar.
  3. En el cuadro Nombre, escriba un nombre para las propiedades personalizadas o seleccione un nombre de la lista.
  4. En el cuadro Tipo, haga clic en el tipo de datos que desee agregar.
  5. En el cuadro Valor, escriba un valor para la propiedad. El valor que escriba debe coincidir con la selección realizada en el cuadro Tipo. Por ejemplo, si ha hecho clic en Número en el cuadro Tipo, debe escribir un número en el cuadro Valor. Los valores que no coincidan con el tipo de propiedad se guardan como texto.
  6. Haga clic en Agregar.


Ver las propiedades de archivo

Puede ver las propiedades de documento en el documento que está abierto o en la lista de archivos del cuadro de diálogo Abrir:

En el documento actual

  • En el menú Archivo, haga clic en Propiedades.

    Nota Si el documento está en una biblioteca de documentos, las propiedades de la biblioteca de documentos se muestran en el cuadro de diálogo Propiedades de la biblioteca de archivos. Para ver otras propiedades de documento, haga clic en Propiedades de archivo.

En el cuadro de diálogo Abrir

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro de diálogo Abrir, seleccione el documento del que desee ver las propiedades.
  3. En el menú Vistas, siga uno de estos procedimientos:

    • Para obtener una vista previa del contenido del archivo antes de abrirlo, haga clic en Vista previa.

    • Para ver propiedades, como el tamaño del archivo y la fecha de la última modificación, haga clic en Detalles.

    • Para ver todas las propiedades de documento, haga clic en Propiedades.


Sitios Web de equipo

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Los sitios Web del grupo son sitios Web con características adicionales que permiten al grupo compartir archivos, participar en discusiones y comunicar todo tipo de información. Existen dos tipos de sitios Web del grupo con los que se puede trabajar desde los programas Office.

SharePoint Team Services de Microsoft

Puede crear un sitio Web basado en SharePoint Team Services desde un programa de Office o desde un explorador Web. En unos minutos puede tener un sitio Web con plena funcionalidad incluso sin conocer el código HTML. SharePoint Team Services crea y mantiene de forma automática los vínculos de exploración del sitio por usted. Por ejemplo, si agrega un panel de discusión al sitio, el servidor agrega un vínculo a éste en la página principal.

Características del sitio Web del grupo de SharePoint

Bibliotecas de documentos Una forma de compartir documentos. Al agregar un documento a una biblioteca, el documento se agrega a la lista de documentos del sitio Web del grupo. También puede incluir una plantilla para cualquiera de los documentos agregados a la biblioteca.

Paneles de discusión Una forma eficaz de debatir los asuntos relevantes para todo el grupo.

Discusiones de documentos Web Rastree y guarde comentarios sobre los documentos sin modificar el propio documento. El documento aparece en el explorador Web del usuario y una barra de herramientas especial incluye opciones para agregar comentarios.

Anuncios Muestre las últimas noticias en la página principal. Puede especificar cuándo y durante cuánto tiempo deben aparecer los anuncios.

Sucesos del grupo Alerte a los integrantes del sitio Web sobre los próximos eventos.

Encuestas Ofrezca a los integrantes del sitio Web un foro en el que expresar su opinión acerca de cuestiones importantes.

Favoritos compartidos Permita a los integrantes del grupo compartir vínculos a sitios Web de interés.

Listas personalizadas Cree listas personalizadas para cualquier propósito.

Suscripciones Suscríbase a documentos y carpetas para recibir una notificación por correo electrónico cada vez que se produzcan cambios.

Integrado con los programas de Office XP Abra, edite y guarde archivos compartidos directamente en los programas de Office XP. Puede incluso crear un nuevo sitio Web del grupo desde los programas de Office XP.

Fácil personalización utilizando FrontPage Cree un sitio Web del grupo personalizado utilizando Microsoft FrontPage.

Crear un sitio Web del grupo de SharePoint

Puede crear un sitio Web del grupo de SharePoint directamente desde sus programas de Office XP. Antes de crear un sitio Web del grupo debe disponer de la siguiente información:

  • La dirección URL de un servidor Web que ejecute SharePoint Team Services donde se alojará el sitio Web del grupo. Consulte al proveedor de Internet (ISP) o al administrador de red.
  • La dirección de correo electrónico de cada uno de los integrantes que va a utilizar el sitio Web del grupo. Sólo los integrantes pueden explorar o modificar el sitio.
  • Los derechos de acceso que desea que tenga cada usuario. Tal vez desee que algunos usuarios puedan editar y agregar documentos a una biblioteca de documentos y que otros únicamente puedan explorar el sitio Web del grupo. Los derechos de acceso se asignan a los integrantes asignándoles una función. También puede personalizar los derechos de acceso de cada función.

    Funciones del sitio Web del grupo SharePoint

    Explorador Ver páginas, documentos y discusiones sobre documentos Web.

    Participante de la discusión Vea el sitio Web del grupo y participe en las discusiones sobre documentos Web.

    Autor Vea páginas, participe en las discusiones sobre documentos Web y agregue o modifique páginas, documentos o tareas.

    Autor avanzado Cree contenido, participe en las discusiones sobre documentos Web, modifique temas y bordes y actualice vínculos.

    Administrador de contenido Realice tareas creativas más avanzadas, incluyendo la administración de suscripciones, listas y discusiones sobre documentos Web.

    Administrador Modifique el contenido de todo el servidor y administre la configuración y las cuentas.

  • Una lista de las características del sitio Web que desea personalizar. Los sitios Web cuentan, de forma predeterminada, con características muy completas. No obstante, seguramente deseará escribir ciertas modificaciones para adecuarse a las necesidades del grupo. Por ejemplo, tal vez desee preparar una lista de los tipos de bibliotecas de documentos que desea crear para los archivos compartidos, como gráficos, informes mensuales y presentaciones.

Microsoft SharePoint Portal Server

El SharePoint Portal Server facilita a los grupos la administración de documentos durante todo el proceso de creación, revisión y aprobación. Los usuarios pueden agregar metadatos de búsqueda a los documentos y seleccionar una distribución automatizada por correo electrónico para la aprobación del documento. El SharePoint Portal Server también ofrece un control flexible sobre quienes tienen acceso a la información. Los integrantes del grupo emplean sus exploradores Web para tareas de administración de documentos y para utilizar las funciones de búsqueda.

Características del SharePoint Portal Server

Control de versiones Rastree las modificaciones insertadas en un documento y evite que los usuarios sobrescriban los documentos de forma accidental. El proceso de desprotección evita que otros modifiquen el documento hasta que no se proteja. SharePoint Portal Server guarda cada versión para que se puedan revisar las versiones anteriores del documento, si es necesario.

Perfiles de documento Agregue información de búsqueda acerca de un documento, como el autor el título. Puede agregar propiedades personalizadas como número de cuenta o administrador de proyecto para recabar información adicional con la que le resulte más fácil organizar y encontrar documentos en su organización.

Publicación de documentos Ponga los documentos a disposición de los usuarios para que puedan buscarlos o verlos. El SharePoint Portal Server admite vistas públicas y privadas, o versiones, de los documentos. Puede crear tantos borradores como necesite antes de publicar una versión de un documento.

Distribución aprobada Garantice que el documento se revisa de forma adecuada antes de proceder a la publicación. Cuando un autor decide publicar un documento, la publicación se puede retrasar mientras el documento se distribuye a una o más personas para su revisión. Los encargados de la aprobación reciben una notificación por correo electrónico cuando es necesario revisar un documento.

Discusiones de documentos en Web Rastree y guarde comentarios sobre los documentos sin modificar el propio documento. El documento aparece en el explorador Web del usuario y una barra de herramientas especial incluye opciones para agregar comentarios.

Servicios de Index Server y de búsqueda Busque información independientemente de su ubicación o formato.

Suscripciones Suscríbase a documentos para recibir una notificación por correo electrónico cada vez que se produzcan cambios.

Seguridad del sitio SharePoint Portal Server

La función que se le asigna determina el tipo de acceso que se le permite al trabajar con un sitio.

Lector Visualice carpetas y documentos en el sitio Web del grupo. En carpetas mejoradas, vea carpetas y documentos públicos.

Autor Visualice carpetas y documentos: agregue, modifique y elimine carpetas y documentos; entregue documentos para publicar.

Coordinador Modifique todo el contenido, cambie el aspecto del sitio y administre la configuración y cuentas del servidor.

Encargado de aprobación Revise, edite, apruebe o rechace los documentos que se le entregan para su aprobación. El encargado de la aprobación puede ser un lector, autor o coordinador.

Se asignan funciones para cada carpeta y puede tener distintas funciones en distintas carpetas. En documentos individuales SharePoint Portal Server ofrece la opción de denegar el acceso a los usuarios.


Bibliotecas de documentos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Las bibliotecas de documentos son recopilaciones de archivos que se comparten en sitios Web del grupo de SharePoint. Por ejemplo, puede crear una biblioteca de gráficos habituales para un proyecto o una recopilación de documentos de Microsoft Word con sus informes de estado mensuales.

Puede ver las bibliotecas de documentos desde un explorador Web, como Internet Explorer, o en forma de sitio de red desde los programas de Office XP o el escritorio de Windows.

Cada vez que agrega o elimina un archivo de una biblioteca de documentos, el servidor actualiza los vínculos de exploración a dicho archivo en la página Web. De este modo se garantiza que todo el que vea la página Web pueda encontrar los documentos contenidos en la biblioteca. Los integrantes del Web del grupo pueden suscribirse a una biblioteca de documentos para recibir una notificación mediante correo electrónico cada vez que un integrante agregue o modifique un archivo.

Al crear una biblioteca de documentos puede especificar la información que deben facilitar los autores al agregar un archivo a la biblioteca. Por ejemplo, si tiene una biblioteca de documentos sobre planes de producto, puede solicitar a los autores que escriban el título, algún comentario sobre el contenido y el estado del documento (como por ejemplo preliminar o aprobado). Esta información aparece al ver la lista de la biblioteca de documentos.

Dentro de la biblioteca, puede abrir y modificar sus documentos desde los programas de Office XP, independientemente de si residen en otro lugar de la red o en una unidad local.

Para asegurar un aspecto y un estilo homogéneos en todos los documentos de la biblioteca, puede especificar una plantilla para utilizarla cada vez que agregue un archivo nuevo a la biblioteca. Puede modificar esta plantilla empleando los programas de Office XP como con cualquier otra plantilla.

Notas

  • También puede agregar una biblioteca de documentos a cualquier sitio Web Microsoft de FrontPage alojado en un servidor que ejecute SharePoint Team Services de Microsoft.
  • Puede utilizar Microsoft Outlook para ver bibliotecas de documentos alojadas en un servidor que ejecute Microsoft Exchange Server 2000.


Plantillas para bibliotecas de documentos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

En las bibliotecas de documentos, puede unificar el aspecto de los archivos compartidos. Puede asegurar la cohesión especificando una plantilla para los archivos de la biblioteca de documentos. Por ejemplo, si tiene una biblioteca de presentaciones, puede especificar un archivo de PowerPoint como plantilla. Cuando un integrante del sitio Web del grupo crea una nueva presentación en la biblioteca, se inicia PowerPoint y se abre la plantilla de presentación. A continuación, el integrante del grupo puede agregar contenido a las diapositivas sin tener que preocuparse acerca del aspecto general de la presentación.

Tras crear el nuevo contenido, el integrante del grupo guarda el archivo en la biblioteca de documentos con un nombre nuevo. Entonces el servidor agrega un vínculo al archivo nuevo en la exploración del sitio Web del grupo. Los integrantes del grupo que vean el sitio verán el archivo nuevo.

Aunque los archivos de bibliotecas estarán en un servidor Web, no es necesario que la plantilla esté en formato HTML (.htm). Es preferible elegir el formato según el tipo de archivos que se van a compartir en la biblioteca. Por ejemplo, si comparte una biblioteca de archivos de Microsoft Word, el archivo de plantilla deberá estar en formato .dot. Con los programas Office XP puede crear, guardar o modificar la plantilla.

Nota Sólo puede tener un archivo plantilla por cada biblioteca.


Crear un sitio Web de equipo

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Antes de poder crear un sitio Web del grupo debe preguntar al administrador del sistema o al proveedor de servicios de Internet (ISP) la dirección URL de un servidor que ejecute SharePoint Team Services de Microsoft.

  1. Crear un sitio de red nuevo.

    Windows 2000 o Windows Millennium Edition

    1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office haga clic en Agregar sitio de red. Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.
    2. Haga clic en Crear un sitio de red nuevo y, a continuación, haga clic en Siguiente.

    Windows NT 4.0 o Windows 98

    1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office haga clic en Agregar carpeta Web. Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.
    2. Haga clic en Crear nueva carpeta Web y, a continuación, haga clic en Siguiente.

  2. Escriba la dirección URL del servidor donde se va a alojar el sitio Web del grupo.

  3. Escriba un nombre para el acceso directo al sitio Web del grupo y haga clic en Siguiente.

  4. Siga las instrucciones del asistente para crear el sitio Web del grupo.


Cambiar las propiedades de un archivo en una biblioteca de documentos

  1. Abra el programa de Microsoft Office XP que utilizó para crear el archivo cuyas propiedades desee cambiar.
  2. Haga clic en Archivo y después en Abrir.
  3. Para abrir la lista de accesos directos a servidores Web siga uno de estos procedimientos:

    En Windows 2000 o Windows Millennium Edition, haga clic en Mis sitios de red.

    En Windows NT 4.0 o Windows 98, haga clic en Carpetas Web.

  4. Si ha creado un acceso directo al sitio Web del grupo con la biblioteca de documentos que contiene el archivo que desea cambiar, haga doble clic en él.

    Si no ha creado un acceso directo al sitio Web del grupo, créelo ahora.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear acceso directo a un elemento de Sitio de red existente y a continuación haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo a la biblioteca de documentos y, a continuación, haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear acceso directo a un elemento de Carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web del grupo y haga clic en Finalizar.

  5. Haga doble clic en la biblioteca de documentos que contiene el archivo cuyas propiedades desee cambiar.
  6. Haga doble clic en el archivo.
  7. Haga clic en Archivo y, a continuación, haga clic en Propiedades.
  8. Para cada propiedad que desee cambiar, haga clic en el cuadro Propiedades y, a continuación, escriba el nuevo texto.

Sugerencias

  • Las propiedades que ve varían en función de la configuración de la biblioteca de documentos.
  • Puede cambiar o ver las propiedades del archivo contenidas en las fichas General, Resumen, Estadísticas, Contenido o Personalizado haciendo clic en Propiedades del archivo de la ventana Propiedades de la biblioteca de archivos.


Abrir un archivo en una biblioteca de documentos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Abra el programa de Office que utilizó para crear el archivo.
  2. Haga clic en Archivo y después en Abrir.
  3. Para abrir la lista de accesos directos a servidores Web siga uno de estos procedimientos:

    En Windows 2000 o Windows Millennium Edition, haga clic en Mis sitios de red.

    En Windows NT 4.0 o Windows 98, haga clic en Carpetas Web.

  4. Si ya ha creado un acceso directo a la biblioteca de documentos con el archivo que desea abrir, haga doble clic en éste.

    Si no ha creado un acceso directo a la biblioteca de documentos que contiene el archivo que desea abrir, debe crear un acceso directo.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear un acceso directo para un sitio de red existente y a continuación haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web de grupo y haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear un acceso directo para una carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web de grupo y haga clic en Finalizar.

  5. Haga doble clic en la biblioteca de documentos que contiene el archivo que desea abrir.
  6. Haga doble clic en el archivo.


Guardar un archivo en una biblioteca de documentos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. En cualquier programa de Microsoft Office XP haga clic en Archivo, y después en Guardar como.
  2. Para abrir la lista de accesos directos a servidores Web siga uno de estos procedimientos:

    En Windows 2000 o Windows Millennium Edition, haga clic en Mis sitios de red.

    En Windows NT 4.0 o Windows 98, haga clic en Carpetas Web.

  3. Si ya ha creado un acceso directo a la biblioteca de documentos, haga doble clic en el acceso directo.

    Si no ha creado un acceso directo a la biblioteca de documentos, debe crearlo.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear un acceso directo para un sitio de red existente y a continuación haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web de grupo y haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear un acceso directo para una carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web de grupo y haga clic en Finalizar.

  4. Haga doble clic en la biblioteca de documentos donde desea guardar el archivo.
  5. En el cuadro Nombre de archivo escriba un nombre para el archivo (o conserve el nombre de archivo actual) y, a continuación, haga clic en Guardar.
  6. Dependiendo de cómo se establezca la biblioteca de documentos puede que se le pida que introduzca determinada información sobre el documento. Escriba la información solicitada en los campos suministrados y a continuación haga clic en Aceptar.

Sugerencia

Si ha agregado un archivo a una biblioteca de documentos y no aparece en la lista, haga clic en el botón Actualizar del explorador Web.


Eliminar un archivo en una biblioteca de documentos

  1. En cualquier programa de Office XP, haga clic en Archivo y, a continuación, haga clic en Abrir.
  2. Para abrir la lista de accesos directos a servidores Web siga uno de estos procedimientos:

    En Windows 2000 o Windows Millennium Edition, haga clic en Mis sitios de red.

    En Windows NT 4.0 o Windows 98, haga clic en Carpetas Web.

  3. Si ha creado un acceso directo al sitio Web del grupo con la biblioteca de documentos que contiene el archivo que desea eliminar, haga doble clic en él.

    Si no ha creado un acceso directo al sitio Web del grupo, debe crearlo.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear acceso directo a un elemento de Sitio de red existente y a continuación haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web del grupo y haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear acceso directo a un elemento de Carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web del grupo y haga clic en Finalizar.

  4. Haga doble clic en la biblioteca de documentos que contiene el archivo que desee eliminar.
  5. Haga clic en el archivo que desee eliminar y, a continuación, haga clic en Eliminar Botón Eliminar .

Sugerencia

Si ha eliminado un archivo de una biblioteca de documentos y sigue apareciendo en la lista, haga clic en el botón Actualizar del explorador Web.


Usar una plantilla para crear un archivo para una biblioteca de documentos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Abra el programa de Microsoft Office XP que desea utilizar para crear el archivo.

  2. Desde el panel de tareas Nuevo archivo haga clic en Plantillas en mis sitios Web.

    Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.

  3. Si ha creado un acceso directo al sitio Web del grupo donde desea crear el archivo, haga doble clic en el acceso directo.

    Si no ha creado un acceso directo al sitio Web del grupo, debe crearlo.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear un acceso directo a un sitio de red existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web del grupo y haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear un acceso directo a una carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al sitio Web del grupo y haga clic en Finalizar.

  4. Haga doble clic en el archivo de plantilla para esa biblioteca de documentos.
  5. Escriba el contenido para el nuevo archivo.
  6. Haga clic en Archivo y después en Guardar.
  7. Escriba un nombre para el archivo y haga clic en Guardar.
  8. Dependiendo de cómo se establezca la biblioteca de documentos puede que se le pida que introduzca determinada información sobre el documento. Escriba la información solicitada en los cuadros suministrados y, a continuación, haga clic en Aceptar.

Sugerencia

Si ha agregado un archivo a una biblioteca de documentos y no aparece en la lista, haga clic en el botón Actualizar del explorador Web.


Uso de archivos en servidores Web y servidores de red

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Puede crear, copiar, guardar o administrar carpetas y archivos que residan en servidores de red, Web o servidores FTP. Una vez creados los accesos directos a las carpetas podrá trabajar con los archivos como si estuviesen en su PC local. Puede obtener acceso a dichas carpetas desde:

  • Los cuadros de diálogo Abrir y Guardar de los programas de Office.

  • Mis sitios de red (Windows 2000 y Windows Millennium Edition).

  • Entorno de red y Carpetas Web (Windows NT 4.0 y Windows 98).

Para encontrar una servidor de red, FTP o Web al que puede conectarse, consulte al administrador del sistema o al proveedor de servicios de Internet.

Requisitos para crear un acceso directo a una carpeta en un servidor de archivos en red

  • Una conexión de red, como un cableado y una tarjeta de adaptador de red.

  • Un servidor de red en el que tenga derechos de acceso para ver o guardar archivos.

  • La ruta de acceso a la red del servidor, por ejemplo \\nombre-servidor\unidad-c.

Requisitos para crear un acceso directo a una carpeta en un servidor Web o FTP

  • Una conexión a Internet mediante una cuenta de acceso a Internet (ISP) o una red de área local (LAN).

  • Un servidor de Web o FTP en el que tenga derechos de acceso para ver o guardar archivos.

  • La dirección URL de la carpeta Web o FTP.

Dónde crear un acceso directo a una carpeta en un servidor Web o en un servidor de red

Tanto Windows como Office disponen de asistentes para configurar los accesos directos a las carpetas en servidores Web y servidores de red. No obstante, el Asistente para agregar sitio de red Office se usa únicamente para crear accesos directos a carpetas en servidores Web o FTP. Por lo tanto, si desea:

Crear un acceso directo a una carpeta en un servidor Web o FTP desde Windows

  • Use el Asistente para agregar sitio de red de Office.

Crear un acceso directo a una carpeta en la red de área local

  • En Windows 2000 o Windows Millennium Edition, use Mis sitios de red.

  • En Windows NT 4.0 o Windows 98, use Entorno de red.

Crear un acceso directo a una carpeta en un servidor Web o FTP desde un programa de Office

  • En Windows 2000 o Windows Millennium Edition, use Mis sitios de red.

  • En Windows NT 4.0 o Windows 98, use Carpetas Web.

Características de servidor Web disponible mediante accesos directos

Al crear accesos directos a servidores Web podrá tener acceso a muchos servicios, desde espacio para almacenar hasta sitios Web personalizados fáciles de crear. Por ejemplo, los sitios Web del grupo de SharePoint, basados en SharePoint Team Services de Microsoft le permiten compartir bibliotecas de archivos, discutir temas importantes en línea y administrar tareas para todo el grupo.

Algunos proveedores de Internet ofrecen funciones adicionales e incluso personalizan el aspecto del acceso directo. Estos sitios Web cuentan con una gran variedad de características tanto para usuarios de oficina como para particulares. Por ejemplo, para los usuarios particulares estos sitios son una forma fantástica de crear una galería de imágenes para compartir fotografías con familiares y amigos. Las características que ofrece cada ISP para estos sitios Web varían según el servidor. Encontrará una lista de los ISP que ofrecen estos servicios en el catálogo Web de herramientas de Office al que se obtiene acceso desde el Asistente para agregar sitio de red.

El acceso directo indica el tipo de carpeta a la que da acceso:

 | Acceso directo a un servidor Web o FTP, o a un sitio Web del grupo SharePoint.
Sitio Web alojado en MSN | Acceso directo a un sitio Web alojado en MSN. Otros ISP pueden tener iconos personalizados para los accesos directos a los sitios que alojan.
Acceso directo a un sitio de red de biblioteca de documentos | Acceso directo a una biblioteca de documentos.
Carpeta de Sitios de red para LAN | Acceso directo a una carpeta compartida en un servidor de archivos de red.


Crear un acceso directo a una carpeta en un servidor Web

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Antes de crear un acceso directo a una carpeta en un servidor Web debe preguntar al administrador del sistema o al Proveedor de servicios de Internet (ISP) la dirección URL del sitio Web en el que puede guardar archivos.

Windows 2000 y Windows Millennium Edition

  1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office XP haga clic en Agregar sitio de red.

    Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.

  2. Haga clic en Crear un acceso directo a un sitio de red existente y, a continuación, haga clic en Siguiente.

  3. Escriba la dirección URL del servidor Web.

  4. Escriba un nombre para el sitio de red y haga clic en Finalizar.

Windows NT 4.0 y Windows 98

  1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office XP haga clic en Agregar carpeta Web.

    Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.

  2. Haga clic en Crear un acceso directo a una carpeta Web existente y, a continuación, haga clic en Siguiente.

  3. Escriba la dirección URL del servidor Web.

  4. Escriba un nombre para el sitio de red y haga clic en Finalizar.

Nota El asistente para agregar sitio de red de Office se usa únicamente para establecer accesos directos a carpetas en servidores Web y FTP. Para crear un acceso directo a una carpeta en un servidor de archivos en red:

  • En Windows 2000 y Windows Millennium Edition, use el Asistente para agregar sitio de red en Mis sitios de red.
  • En Windows NT 4.0 y Windows 98 use Mi entorno de red.


Abrir un archivo en un servidor Web

Algunas de las materias de este tema pueden no ser aplicables a ciertos idiomas.

  1. En cualquier programa de Office, haga clic en Archivo y después en Abrir.
  2. Para abrir la lista de accesos directos a servidores Web siga uno de estos procedimientos:

    En Windows 2000 o Windows Millennium Edition, haga clic en Mis sitios de red.

    En Windows NT 4.0 o Windows 98, haga clic en Carpetas Web.

  3. Haga doble clic en el sitio de red correspondiente al servidor de Web que contiene el archivo que desea abrir.

    Si no encuentra un sitio de red para ese servidor Web debe crear un nuevo sitio de red.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear un acceso directo a un sitio de red existente y a continuación haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al servidor Web y, a continuación, haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear un acceso directo a una carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al servidor Web y, a continuación, haga clic en Finalizar.

  4. Haga doble clic en la carpeta que contiene el archivo que desea abrir y a continuación haga doble clic en el archivo.


Crear un archivo a partir de una plantilla en un servidor Web

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Abra el programa de Office que desea utilizar para crear el archivo.

  2. Desde el panel de tareas Nuevo archivo de cualquier programa de Office XP haga clic en Plantillas en mis sitios Web.

    Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.

  3. Si ha creado un acceso directo a la carpeta en el servidor Web que contiene la plantilla que desea utilizar, haga doble clic en el acceso directo.

    Si no ha creado un acceso directo a la carpeta en el servidor Web que contiene la plantilla que desea utilizar, debe crear un nuevo acceso directo.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition.

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear un acceso directo a un sitio de red existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al servidor Web y, a continuación, haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Desde el escritorio haga doble clic en Mi PC.

    2. Haga doble clic en Carpetas Web.

    3. Haga doble clic en Agregar carpeta Web.

    4. Haga clic en Crear un acceso directo a una carpeta Web existente y, a continuación, haga clic en Siguiente.

    5. Escriba la dirección URL del servidor Web.

    6. Escriba un nombre para el acceso directo al servidor Web y, a continuación, haga clic en Finalizar.

  4. Haga doble clic en la carpeta que contiene la plantilla que desea utilizar.
  5. Haga doble clic en el archivo de plantilla.
  6. Escriba el contenido para el nuevo archivo.
  7. Haga clic en Archivo y después en Guardar.
  8. Escriba un nombre para el archivo y haga clic en Guardar.


Crear un sitio Web

Microsoft Office le ofrece dos métodos para crear un sitio Web sin usar códigos HTML. Puede crear un sitio Web del grupo de SharePoint, basado en SharePoint Team Services de Microsoft o bien crear un sitio Web a través de un proveedor de servicios de Internet (ISP) de los incluidos en el catálogo Herramientas de Office en el Web.

Crear un sitio Web del grupo

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Antes de poder crear un sitio Web del grupo debe preguntar al administrador del sistema o al proveedor de servicios de Internet (ISP) la dirección URL de un servidor que ejecute SharePoint Team Services de Microsoft.

  1. Crear un sitio de red nuevo.

    Windows 2000 o Windows Millennium Edition

    1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office haga clic en Agregar sitio de red. Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.
    2. Haga clic en Crear un sitio de red nuevo y, a continuación, haga clic en Siguiente.

    Windows NT 4.0 o Windows 98

    1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office haga clic en Agregar carpeta Web. Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.
    2. Haga clic en Crear nueva carpeta Web y, a continuación, haga clic en Siguiente.

  2. Escriba la dirección URL del servidor donde se va a alojar el sitio Web del grupo.

  3. Escriba un nombre para el acceso directo al sitio Web del grupo y haga clic en Siguiente.

  4. Siga las instrucciones del asistente para crear el sitio Web del grupo.

Crear un sitio Web alojado en un proveedor incluido en el catálogo Herramientas de Office en el Web

Antes de crear un sitio Web, elija un ISP host del catálogo Herramientas de Office en el Web.

Nota El hipervínculo sobre este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.

  1. Inicie el Asistente que creará el sitio Web y cree un acceso directo para que sea más sencillo encontrarlo posteriormente.

    Windows 2000 o Windows Millennium Edition

    1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office, haga clic en Agregar sitio de red. Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y después en Nuevo.
    2. Haga clic en Crear nuevo elemento de sitio de red y, a continuación, haga clic en Siguiente.

    Windows NT 4.0 o Windows 98

    1. Desde el panel de tareas Nuevo archivo de cualquier programa de Office haga clic en Agregar carpeta Web. Si el panel de tareas Nuevo archivo está cerrado, haga clic en Archivo y, a continuación, en Nuevo.
    2. Haga clic en Crear nuevo elemento de carpeta Web y, a continuación, haga clic en Siguiente.

  2. Escriba la dirección URL del proveedor de servicios de Internet que eligió para alojar el sitio Web.

  3. Escriba un nombre para el acceso directo al sitio Web del grupo y, a continuación, haga clic en Siguiente.

  4. Siga las direcciones proporcionadas por el ISP para configurar el sitio Web.

Sugerencia

Puede usar Microsoft FrontPage para crear sitios Web y para personalizar cualquiera de los sitios Web descritos anteriormente.


Guardar un archivo en un servidor Web

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. En cualquier programa de Office haga clic en Archivo, y después en Guardar como.
  2. Para abrir la lista de accesos directos a servidores Web siga uno de estos procedimientos:

    En Windows 2000 o Windows Millennium Edition, haga clic en Mis sitios de red.

    En Windows NT 4.0 o Windows 98, haga clic en Carpetas Web.

  3. Si ya ha creado un acceso directo a la carpeta en el servidor Web con el archivo que desea abrir, haga doble clic en el acceso directo.

    Si no ha creado un acceso directo al servidor Web, debe crearlo.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear un acceso directo para un sitio de red existente y a continuación haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al servidor Web, y a continuación haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear un acceso directo para una carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor Web.

    4. Escriba un nombre para el acceso directo al servidor Web, y a continuación haga clic en Finalizar.

  4. En el cuadro Nombre de archivo, escriba un nombre para el archivo (o conserve el nombre actual).
  5. Haga doble clic en la carpeta donde desea guardar el archivo y a continuación haga clic en Guardar.


Administrar archivos Web y vínculos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Al crear páginas Web, la aplicación de Microsoft Office administra los archivos relacionados e inserta los vínculos e hipervínculos para que se muestren las imágenes y funcionen los vínculos al colocar las páginas en el servidor Web.

Administrar vínculos

Al crear hipervínculos en los archivos de Office, puede hacerlos relativos o absolutos. En la mayoría de los casos, es mejor utilizar vínculos relativos para los archivos que se publicarán en el mismo servidor, por ejemplo, los de viñetas, botones de desplazamiento, texturas de fondo, gráficos y páginas del mismo Web. Si se utilizan vínculos relativos resulta más fácil mover los archivos auxiliares de una ubicación a otra.

Los hipervínculos a archivos de otros servidores Web, por ejemplo, una lista de los sitios favoritos en el Web, deben configurarse como vínculos absolutos.

Si utiliza la opción Guardar como página Web de una aplicación de Office para guardar las páginas Web en otro servidor, los vínculos relativos a los archivos que no se copian en el otro servidor se convierten en absolutos.

Administrar y asignar un nombre a los archivos auxiliares

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de manera predeterminada en una carpeta de archivos auxiliares. Si mueve o copia la página Web a otra ubicación, también debe mover la carpeta de archivos auxiliares a fin de mantener todos los vínculos con la página Web.

Por ejemplo, suponga que tiene una página Web denominada Página1.htm. La página incluye viñetas, que se almacenan en una carpeta de archivos auxiliares denominada Página1_archivos. Las rutas de acceso relativas a los archivos de imagen son \Página1_archivos\imagen001.gif y \Página1_archivos\imagen002.gif. Si mueve Página1.htm, debe mover también la carpeta de archivos auxiliares (Página1_archivos) a la ubicación nueva.

De forma predeterminada, el nombre de la carpeta de archivos auxiliares es el nombre de la página Web más un carácter de subrayado (_), un punto (.) o guión (-) y la palabra "archivos" (files). En algunas versiones de Office se ha traducido la palabra "files" (archivos). Por ejemplo, si utilizara la versión en holandés de Office para guardar un archivo denominado Página1 como una página Web, el nombre predeterminado de la carpeta de archivos auxiliares sería Página1_bestanden.

Nombres predeterminados para las carpetas de archivos auxiliares de páginas Web

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de manera predeterminada en una carpeta de archivos auxiliares. El nombre de la carpeta de archivos auxiliares es el nombre de la página Web más un carácter de subrayado (_), un punto (.) o guión (-) y la palabra "archivos" (files). La palabra "archivos" aparecerá en el idioma de la versión de Microsoft Office que se utilice para guardar el archivo como una página Web. Por ejemplo, si utilizara la versión en holandés de Office para guardar un archivo denominado Página1 como una página Web, el nombre predeterminado de la carpeta de archivos auxiliares sería Página1_bestanden.

Nota Si guarda la página Web con un nombre de archivo corto (un máximo de ocho caracteres, más una extensión de tres caracteres) desactivando la casilla de verificación Utilizar nombres de archivo largos cuando sea posible del cuadro de diálogo Opciones Web, la carpeta de archivos auxiliares tendrá el nombre de la página Web sin la palabra "archivos".

El nombre predeterminado para la carpeta de archivos auxiliares de la páginas Web en cada idioma de Office

Idioma | Nombre predeterminado para la carpeta de archivos auxiliares de una página Web
Alemán | -Dateien
Brasileño | _arquivos
Búlgaro | .files
Catalán | _fitxers
Checo | _soubory
Chino (simplificado) | .files
Chino (tradicional) | .files
Coreano | .files
Croata | _datoteke
Danés | -filer
Eslovaco | .files
Esloveno | _datoteke
Español | _archivos
Estonio | _failid
Finés | _tiedostot
Francés | _fichiers
Griego | .files
Hebreo | .files
Húngaro | _elemei
Inglés | _files
Italiano | -file
Japonés | .files
Letón | _fails
Lituano | _bylos
Neerlandés | _bestanden
Noruego | -filer
Polaco | _pliki
Portugués | _ficheiros
Rumano | .files
Ruso | .files
Serbio (cirílico) | .files
Serbio (latino) | _fajlovi
Sueco | -filer
Tailandés | .files
Turco | _dosyalar
Ucraniano | .files
Vasco | _fitxategiak
Vietnamita | .files

Probar vínculos

Una vez publicadas las páginas Web en Internet o en una intranet, se recomienda probarlas en un explorador Web. Asegúrese de que aparecen todos los gráficos y de que los hipervínculos llevan a los destinos correctos.

Sugerencia

Puede guardar el archivo como un archivo Web (MHTML) de forma que todo el texto y los gráficos se almacenen en un solo archivo. A continuación, puede mover o enviar el archivo MHTML como datos adjuntos en un correo electrónico sin preocuparse por los vínculos rotos. Los archivos MHTML se pueden ver con Internet Explorer 4.0 y versiones posteriores.


Trabajar con gráficos en páginas Web

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Formatos de gráficos en páginas Web

La primera vez que guarda el archivo con un formato HTML, todos los gráficos se convierten al formato .gif, .jpg o .png, que representan tipos de imágenes compatibles con World Wide Web. Puede utilizar los gráficos que proporciona Microsoft Office, como imágenes prediseñadas, autoformas, cuadros de texto y WordArt, o bien crear sus propios gráficos en formato .gif. Si tiene acceso a Internet, puede conseguir más gráficos en las páginas Web de imágenes de Microsoft. Cuando vuelva a abrir la página Web en la aplicación de Office, podrá modificar todos los gráficos de la forma habitual.

Insertar gráficos desde un archivo

Al insertar un gráfico desde un archivo, puede insertar el gráfico completo o un vínculo al gráfico en una ubicación fija, como otro servidor Web, o a una ubicación de archivo relativa.. Vincular un gráfico a una página Web reduce el tamaño de la página, facilita la actualización del gráfico y permite compartir el gráfico entre páginas Web diferentes. En Windows, si mueve o copia una página Web a otra ubicación, debe asegurarse de que también mueve o copia los archivos auxiliares como gráficos, texturas de fondo y viñetas, de forma que no se pierdan los vínculos a los gráficos de la página Web.

Sugerencia

Puede guardar el archivo como un archivo Web (MHTML) de forma que todo el texto y los gráficos se almacenen en un solo archivo. A continuación, puede mover o enviar el archivo MHTML como datos adjuntos en un correo electrónico sin preocuparse por los vínculos rotos. Los archivos MHTML se pueden ver con Internet Explorer 4.0 y versiones posteriores.

Utilizar imágenes de las herramientas de dibujo de las aplicaciones de Office

Puede utilizar autoformas, cuadros de texto y efectos de WordArt en los archivos que guarde con formato HTML en las aplicaciones de Office. Después de guardar el archivo en formato HTML, puede abrirlo y verlo en un explorador Web, o abrirlo y modificarlo en cualquier aplicación de Office. Desde su aplicación de Office podrá abrir y modificar todos los dibujos que haya guardado con formato HTML en cualquier otra aplicación de Office.

Utilizar imágenes .gif animadas

Puede insertar imágenes .gif animadas en los archivos de las aplicaciones de Office. Si guarda una imagen .gif animada en formato HTML, no se perderá la animación. No puede realizar determinadas modificaciones, como recortar, agrupar o cambiar el relleno, los bordes o la sombra, en una imagen .gif animada. Realice estos cambios en un programa que sea compatible con la edición de imágenes .gif animadas y, a continuación, inserte la imagen en el archivo.

Alinear gráficos

Las barras de herramientas Dibujo e Imagen de las aplicaciones de Office proporcionan comandos de alineación que le ayudarán a organizar los gráficos. Cuando selecciona una imagen aparece la barra de herramientas Imagen automáticamente. Para ocultar la barra de herramientas Imagen, haga clic con el botón secundario del mouse (ratón) en una imagen y, a continuación, en Ocultar barra de herramientas Imagen del menú contextual.


Formato Portable Network Graphics (.png)

Portable Network Graphics (.png) es un formato de archivos de gráficos compatible con muchos exploradores Web. Es un formato adecuado para comprimir y almacenar imágenes gráficas y no se pierden datos al descomprimir la imagen. El formato .png es compatible con variables de transparencia de imágenes (canales alfa) y control de brillo de la imagen en equipos diferentes (corrección de gamma). Se utiliza para una amplia gama de gráficos, desde imágenes pequeñas (como viñetas y titulares) hasta imágenes complejas (como fotografías).


Archivos Web (MHTML)

Un archivo Web guarda todos los elementos de un sitio Web, incluidos texto y gráficos, en un solo archivo. Esta encapsulación le permite publicar todo el sitio Web como un solo archivo agregado en formato MIME encapsulado (MHTML) o enviar un sitio Web completo como un mensaje o datos adjuntos en un correo electrónico. Este formato es compatible con Internet Explorer 4.0 y versiones posteriores.


Nombres específicos de idioma para las carpetas de archivos auxiliares de páginas Web

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de manera predeterminada en una carpeta de archivos auxiliares. El nombre de la carpeta de archivos auxiliares es el nombre de la página Web más un carácter de subrayado (_), un punto (.) o guión (-) y la palabra "archivos" (files). La palabra "archivos" aparecerá en el idioma de la versión de Microsoft Office que se utilice para guardar el archivo como una página Web. Por ejemplo, si utilizara la versión en holandés de Office para guardar un archivo denominado Página1 como una página Web, el nombre predeterminado de la carpeta de archivos auxiliares sería Página1_bestanden.

Nota Si guarda la página Web con un nombre de archivo corto (un máximo de ocho caracteres, más una extensión de tres caracteres) desactivando la casilla de verificación Utilizar nombres de archivo largos cuando sea posible del cuadro de diálogo Opciones Web, la carpeta de archivos auxiliares tendrá el nombre de la página Web sin la palabra "archivos".

El nombre predeterminado para la carpeta de archivos auxiliares de la páginas Web en cada idioma de Office

Idioma | Nombre predeterminado para la carpeta de archivos auxiliares de una página Web
Alemán | -Dateien
Brasileño | _arquivos
Búlgaro | .files
Catalán | _fitxers
Checo | _soubory
Chino (simplificado) | .files
Chino (tradicional) | .files
Coreano | .files
Croata | _datoteke
Danés | -filer
Eslovaco | .files
Esloveno | _datoteke
Español | _archivos
Estonio | _failid
Finés | _tiedostot
Francés | _fichiers
Griego | .files
Hebreo | .files
Húngaro | _elemei
Inglés | _files
Italiano | -file
Japonés | .files
Letón | _fails
Lituano | _bylos
Neerlandés | _bestanden
Noruego | -filer
Polaco | _pliki
Portugués | _ficheiros
Rumano | .files
Ruso | .files
Serbio (cirílico) | .files
Serbio (latino) | _fajlovi
Sueco | -filer
Tailandés | .files
Turco | _dosyalar
Ucraniano | .files
Vasco | _fitxategiak
Vietnamita | .files


Guardar los gráficos con formato .png

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Exploradores.
  4. En Opciones, active la casilla de verificación Permitir PNG como formato de gráficos.

Nota Antes de guardar el archivo con formato .png, el administrador del sistema puede confirmarle si el explorador Web es compatible con el formato .png.


Acelerar el proceso de descarga de páginas Web mediante VML (lenguaje de marcado de vectores)

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Exploradores.
  4. En Opciones, active la casilla de verificación Presentación de gráficos en exploradores según VML.

Notas

  • Si activa esta opción Web avanzada y muestra la página Web en un explorador que no reconoce gráficos en formato VML (como Microsoft Internet Explorer 4.0 o anterior), no podrá ver los gráficos. Incluso si los gráficos no aparecen en el explorador Web, siempre podrá abrir la página Web en la aplicación de Office para modificar los gráficos.
  • Antes de enviar un archivo en formato HTML como mensaje de correo electrónico con la opción Web Presentación de gráficos en exploradores según VML activada, asegúrese de que el destinatario del mensaje puede ver el archivo en un sistema de correo electrónico que reconozca gráficos en formato VML (como Microsoft Outlook 2000 o posterior). De lo contrario, los destinatarios no verán los gráficos en el mensaje de correo electrónico.


Optimizar las páginas Web para un explorador específico

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha General haga clic en Opciones Web.
  3. En la ficha Exploradores, en la lista Los usuarios que vean esta página Web utilizarán, seleccione la versión adecuada del explorador.
  4. En la lista Opciones, active o desactive la casilla de verificación para habilitar o deshabilitar las funciones que desee.

Nota Cuando se selecciona una configuración en la lista Los usuarios que vean esta página Web utilizarán, las funciones predeterminadas para la versión del explorador seleccionada están definidas en la lista Opciones.


Solucionar problemas de opciones de páginas Web

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Trabajar con archivos y vínculos

No conservar los archivos auxiliares en una carpeta

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Al guardar una página Web en un servidor Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se almacenan de forma predeterminada en una carpeta aparte. Si no desea utilizar una carpeta aparte, siga uno de estos procedimientos:

Guarde la página Web como un archivo Web

  1. Haga clic en Archivo y, a continuación, haga clic en Guardar como página Web.
  2. En la lista Guardar como tipo, seleccione Archivo Web.
  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo y, a continuación, haga clic en Guardar.

Cambiar la configuración de las opciones Web de forma que los archivos auxiliares no se guarden en una carpeta.

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Archivos.
  4. En Nombres y ubicaciones de archivo, desactive la casilla de verificación Organizar archivos auxiliares en una carpeta.

Se ha guardado la página Web en un servidor de archivos y algunas personas no pueden encontrarla o verla

Si utiliza un nombre de archivo extenso para guardar la página Web en un servidor de archivos, los visitantes al sitio que estén ejecutando Windows 3.1 no podrán encontrar o abrir la página Web, porque Windows 3.1 sólo reconoce y es compatible con nombres breves (máximo de ocho caracteres, más una extensión de tres caracteres). Para guardar siempre los archivos con nombres breves, siga los siguientes procedimientos:

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Archivos.
  4. En Nombres y ubicaciones de archivo, desactive la casilla de verificación Utilizar nombres de archivo largos cuando sea posible.

Al mover la página Web a otra ubicación se han roto algunos vínculos

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de forma predeterminada en una carpeta de archivos auxiliares. Si mueve o copia la página Web a otra ubicación, también debe mover la carpeta de archivos auxiliares a fin de mantener todos los vínculos con la página Web.

No se puede crear una copia de seguridad de la página Web automáticamente

Al guardar una página Web, no se crea automáticamente una copia de seguridad. Para guardar una copia de una página Web:

  1. En el menú Archivo, haga clic en Guardar como página Web.
  2. En el cuadro Nombre de archivo, escriba un nombre nuevo para el archivo y, a continuación, haga clic en Guardar.

El nombre de una carpeta auxiliar para una página Web está en otro idioma

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de manera predeterminada en una carpeta de archivos auxiliares. El nombre de la carpeta de archivos auxiliares es el nombre de la página Web más un carácter de subrayado (_), un punto (.) o guión (-) y la palabra "archivos" (files). En algunas versiones de Office se ha traducido la palabra "files" (archivos). Por ejemplo, suponga que utiliza la versión en holandés de Office para guardar un archivo denominado Página1 como una página Web, el nombre predeterminado de la carpeta de archivos auxiliares sería Página1_bestanden.

Nombre predeterminado de las carpetas de archivos auxiliares

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de manera predeterminada en una carpeta de archivos auxiliares. El nombre de la carpeta de archivos auxiliares es el nombre de la página Web más un carácter de subrayado (_), un punto (.) o guión (-) y la palabra "archivos" (files). La palabra "archivos" aparecerá en el idioma de la versión de Microsoft Office que se utilice para guardar el archivo como una página Web. Por ejemplo, si utilizara la versión en holandés de Office para guardar un archivo denominado Página1 como una página Web, el nombre predeterminado de la carpeta de archivos auxiliares sería Página1_bestanden.

Nota Si guarda la página Web con un nombre de archivo corto (un máximo de ocho caracteres, más una extensión de tres caracteres) desactivando la casilla de verificación Utilizar nombres de archivo largos cuando sea posible del cuadro de diálogo Opciones Web, la carpeta de archivos auxiliares tendrá el nombre de la página Web sin la palabra "archivos".

El nombre predeterminado para la carpeta de archivos auxiliares de la páginas Web en cada idioma de Office

Idioma | Nombre predeterminado para la carpeta de archivos auxiliares de una página Web
Alemán | -Dateien
Brasileño | _arquivos
Búlgaro | .files
Catalán | _fitxers
Checo | _soubory
Chino (simplificado) | .files
Chino (tradicional) | .files
Coreano | .files
Croata | _datoteke
Danés | -filer
Eslovaco | .files
Esloveno | _datoteke
Español | _archivos
Estonio | _failid
Finés | _tiedostot
Francés | _fichiers
Griego | .files
Hebreo | .files
Húngaro | _elemei
Inglés | _files
Italiano | -file
Japonés | .files
Letón | _fails
Lituano | _bylos
Neerlandés | _bestanden
Noruego | -filer
Polaco | _pliki
Portugués | _ficheiros
Rumano | .files
Ruso | .files
Serbio (cirílico) | .files
Serbio (latino) | _fajlovi
Sueco | -filer
Tailandés | .files
Turco | _dosyalar
Ucraniano | .files
Vasco | _fitxategiak
Vietnamita | .files

Nota Si guarda la página Web con un nombre de archivo corto (un máximo de ocho caracteres, más una extensión de tres caracteres) desactivando la casilla de verificación Utilizar nombres de archivo largos cuando sea posible del cuadro de diálogo Opciones Web, la carpeta de archivos auxiliares tendrá el nombre de la página Web sin la palabra "archivos".

El archivo HTML que se desea editar se abre en otra aplicación de Office

Al abrir un archivo HTML (Lenguaje de marcado de hipertexto) o un archivo Web (MHTML) desde el cuadro de diálogo Abrir del menú Archivo, el archivo se abre en el programa con el que se creó. Por ejemplo, si intenta abrir en Microsoft PowerPoint un archivo con formato HTML que se haya creado en Word, el archivo se abrirá en Word. Para abrir un archivo HTML en PowerPoint que se haya creado en otro programa de Microsoft Office, haga clic con el botón secundario del mouse (ratón) en el archivo en el cuadro de diálogo Abrir y, a continuación, haga clic en Abrir en Microsoft PowerPoint del menú contextual.

Nota Para obtener los mejores resultados en la edición de un archivo HTML o Web, ábralo en el programa en que se creó.

La página Web tiene un título incorrecto

El título de la página Web es el texto que aparece en la barra de título al ver la página Web en el explorador Web. Si alguien almacena un vínculo con su página Web, el título aparece en las listas de historial y favoritos de esa persona.

  1. Abra una aplicación de Office, como Microsoft Word, Excel o PowerPoint.
  2. Haga clic en Archivo y, a continuación, en Abrir.
  3. Haga doble clic en la carpeta que contiene la página Web con el título que desee cambiar.
  4. Haga doble clic en la página Web.
  5. Haga clic en Archivo y, a continuación, haga clic en Guardar como página Web.
  6. Haga clic en Cambiar título y, a continuación, escriba el texto que desee que aparezca como título en el cuadro Título de la página.

Trabajar con gráficos

Aparece una X roja, una imagen en blanco o no aparece ninguna imagen en la página Web

Si en el lugar que deberían encontrarse los gráficos aparece una X roja, una imagen en blanco o no se ve ninguna imagen, compruebe lo siguiente:

Puede que los vínculos no funcionen correctamente

Una X roja indica que falta un gráfico. Al mover, copiar o cambiar de nombre la página Web, los vínculos con archivos auxiliares, como los de viñetas, texturas de fondos y gráficos, pueden romperse. Para que las rutas de acceso a las imágenes vinculadas e hipervínculos se conviertan en relativas de forma automática al guardar una página Web, siga los siguientes procedimientos:

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Archivos.
  4. En Nombres y ubicaciones de archivo, seleccione la casilla de verificación Actualizar vínculos al guardar.

Puede que el explorador no reconozca los gráficos en formato VML

Si guarda un archivo como una página Web y, a continuación, ve la página Web en un explorador compatible con gráficos en formato VML (lenguaje de marcado de vectores), como Microsoft Internet Explorer 5.0 o posterior, asegúrese de que está activado VML en la configuración de opciones Web para ver los gráficos de la página Web. Si ve la página Web en un explorador que no reconoce gráficos en formato VML (como Microsoft Internet Explorer 4.0 o anterior) y no se ven los gráficos, asegúrese de que ha establecido la opción Web correcta mediante el procedimiento siguiente:

  1. Abra la página Web en la aplicación de Office que utilizó para crearla.
  2. En el menú Herramientas, haga clic en Opciones.
  3. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  4. Haga clic en la ficha Exploradores.
  5. En Opciones, desactive la casilla de verificación Presentación de gráficos en exploradores según VML y, a continuación, vuelva a guardar la página.

Es posible que el explorador no tenga la configuración apropiada

Aunque todos los exploradores Web son compatibles con el lenguaje (HTML), existen algunas diferencias entre los exploradores. Algunos son compatibles con versiones de HTML y extensiones HTML diferentes. El usuario puede establecer opciones personalizadas en el explorador, como colores de fondo y texto predeterminados, o si ven o no los gráficos. Considere la posibilidad de probar la página en diferentes exploradores, algunos se pueden descargar del Web, y con diferentes configuraciones del monitor, para asegurarse de que aparecen todos los elementos de la página.

Es posible que haya utilizado un formato de imagen incorrecto

Si vincula un gráfico con una página Web y el formato del gráfico no es compatible con el explorador, no se verá. Asegúrese de que la imagen vinculada está en un formato gráfico compatible con el explorador. Los formatos gráficos son compatibles con la mayoría de los exploradores.

Puede que haya cambiado una imagen vinculada

Si realiza un cambio visual en una imagen vinculada, como agregar una sombra, borde, contorno, relleno o ajuste de contraste o brillo, la aplicación de Office creará otra imagen con esos cambios para que se muestren en una página Web. Al ver la página Web en Microsoft Internet Explorer 4.0 o anterior, la imagen aparecerá con los cambios, pero se habrá roto el vínculo con la imagen original. Para reparar el vínculo:

  1. Seleccione la imagen.

  2. En la barra de herramientas Imagen, haga clic en Restablecer imagen.

Los gráficos y el texto de la página Web tiene otro aspecto diferente en otro equipo

Si la página Web tiene un aspecto diferente al esperado, compruebe lo siguiente:

Resolución de vídeo

Los gráficos y el texto se pueden ajustar de distinto modo, según la resolución del vídeo, es decir, el tamaño de los elementos con respecto al tamaño de la pantalla. El tamaño de la pantalla que especifique puede afectar al tamaño y diseño de las imágenes de una página Web y a la imagen de fondos de página degradados.

Compruebe la configuración del tamaño de la pantalla del equipo.

  1. En el Panel de control de Windows, haga doble clic en el icono Pantalla [image] .
  2. Haga clic en la ficha Configuración.
  3. En el área de la pantalla (área de escritorio en Windows NT 4.0), arrastre el control deslizante para cambiar la resolución de pantalla.

Nota El adaptador del monitor y del vídeo determina las opciones de resolución de pantalla.

Si los gráficos y el texto tienen otro aspecto diferente al esperado, cambie la configuración del tamaño de la pantalla siguiendo el siguiente procedimiento:

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Imágenes.
  4. En Monitor de destino, seleccione un tamaño de pantalla en el cuadro Tamaño de la pantalla.

Configuración del explorador

Aunque todos los exploradores Web son compatibles con el mismo lenguaje (HTML), existen algunas diferencias entre los exploradores. Algunos son compatibles con diferentes versiones de HTML y extensiones HTML diferentes. Además, el usuario puede establecer opciones personalizadas en el explorador, como los colores de fondo y el texto predeterminados, o si aparecen o no los gráficos. Considere la posibilidad de probar la página en diferentes exploradores. Algunos se pueden descargar del Web, y con diferentes configuraciones del monitor, para asegurarse de que aparecen todos los elementos de la página.

Especificar el idioma y las fuentes

La página Web no muestra los caracteres correctos de un idioma

Si una página Web está codificada para otro idioma, la aplicación de Office tratará de determinar el idioma. Si la aplicación de Office no muestra los caracteres correctos del idioma al abrir la página en un explorador, puede seleccionar el idioma en el que crea que está codificada la página. Algunos idiomas tienen más de una codificación, por lo que debe de probar cada codificación hasta que pueda leer el texto.

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Codificación.
  4. En Cargar de nuevo el documento actual como, seleccione el idioma en que crea que está codificada la página.

Trabajar con exploradores Web diferentes

La página Web no se ve bien en el explorador Web

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha General haga clic en Opciones Web.
  3. En la ficha Exploradores, en la lista Los usuarios que vean esta página Web utilizarán, seleccione la versión adecuada del explorador.
  4. En la lista Opciones, active o desactive la casilla de verificación para habilitar o deshabilitar las funciones que desee.

Nota Cuando se selecciona una configuración en la lista Los usuarios que vean esta página Web utilizarán, las funciones predeterminadas para la versión del explorador seleccionada están definidas en la lista Opciones.


Utilizar la Barra de acceso directo de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Puede utilizar la Barra de acceso directo de Microsoft Office para tener acceso, con solo hacer clic, a los recursos más frecuentemente utilizados. Puede abrir un archivo nuevo, un archivo existente o iniciar un programa de Office rápidamente.

  • En el menú Inicio de Microsoft Windows, elija Programas, seleccione Herramientas de Microsoft Office y, a continuación, haga clic en Barra de acceso directo de Microsoft Office.
Nota Para obtener ayuda sobre la utilización de la barra de acceso directo de Office, haga clic en el menú Barra de acceso directo de Office [image] y, a continuación, haga clic en Ayuda.


Cerrar la Barra de acceso directo de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Haga clic en el botón Barra de acceso directo de Office [image].
  2. Haga clic en Salir.


Mover la Barra de acceso directo de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Si la Barra de acceso directo de Office está minimizada, haga clic en el botón Barra de acceso directo de Office, en la barra de tareas de Windows.
  2. Arrastre la barra de título o el fondo de cualquier barra de herramientas a la Barra de acceso directo de Office donde desee ubicarla, acoplada a un extremo de la pantalla o flotante en el escritorio.

Nota Cuando acopla la Barra de acceso directo de Office a un extremo de la pantalla, el escritorio se ajusta de forma que la barra no oculte nada.


Ocultar la Barra de acceso directo de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  • Haga clic en el botón Barra de acceso directo de Office [image] y, a continuación, haga clic en Ocultar automáticamente.

Notas

  • Para utilizar la Barra de acceso directo de Microsoft Office cuando esté oculta, elija el borde de la pantalla donde está acoplada y reaparecerá temporalmente.
  • El comando Ocultar automáticamente del menú Barra de acceso directo de Office [image] y la casilla Ocultar automáticamente del cuadro de diálogo Personalizar del menú Barra de acceso directo de Office [image] , no tienen efecto cuando la Barra de acceso directo está minimizada o es flotante, o cuando la casilla Autoajuste en área de título está activada y la Barra de acceso directo de Office está acoplada en la parte superior de la pantalla.


Crear un archivo nuevo

  1. En la barra de herramientas Office, haga clic en Nuevo documento de Office [image].
  2. Haga clic en la ficha del tipo de documento que desea crear.
  3. Haga doble clic en la plantilla o asistente a partir del que desea crear su documento.


Abrir un archivo

  1. En la barra de herramientas Office, haga clic en Abrir documento de Office [image] .
  2. Busque el documento que desee abrir y, a continuación, haga doble clic en el nombre del documento.


Abrir una barra de herramientas distinta

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  • Si la barra de herramientas que desea no está visible, con el botón secundario del mouse (ratón), haga clic en el fondo de cualquier barra de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en el nombre de la barra de herramientas del menú contextual para mostrarla.

  • Si la barra de herramientas que desea está visible pero no activa, haga clic en el icono que aparece junto al nombre de la barra de herramientas para mostrarla.


Agregar un botón

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en Personalizar del menú contextual.
  2. Haga clic en la ficha Barras de herramientas.
  3. Asegúrese de que esté seleccionada la casilla de verificación situada junto a la barra de herramientas a la que se desee agregar el botón.
  4. Haga clic en la ficha Botones.
  5. En el cuadro Barra de herramientas, haga clic en el nombre de la barra de herramientas donde desee agregar el botón.
  6. Para agregar un botón para un archivo o una carpeta, haga clic en Agregar archivo o en Agregar carpeta.

Sugerencia

Para agregar rápidamente un botón de una barra de herramientas, arrastre el archivo o carpeta desde Mi PC o desde el Explorador de Windows de Microsoft hasta la barra de herramientas de la Barra de acceso directo de Office.


Cambiar el nombre de un botón

  1. Con el botón secundario del mouse (ratón), haga clic en el botón de la barra de herramientas a la que desee cambiar el nombre y, a continuación, haga clic en Cambiar nombre del menú contextual.
  2. En el cuadro Nombre nuevo, escriba el nuevo nombre del botón de la barra de herramientas.


Mover un botón

  • Mantenga presionada la tecla ALT y arrastre el botón de la barra de herramientas a la nueva ubicación, en la misma barra de herramientas o en una diferente.


Mostrar u ocultar un botón

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en Personalizar del menú contextual.
  2. Haga clic en la ficha Barras de herramientas.
  3. Asegúrese de que esté activada la casilla de verificación situada junto a la barra de herramientas que contiene el botón.
  4. Haga clic en la ficha Botones.
  5. En el cuadro Barra de herramientas, haga clic en el nombre de la barra de herramientas que contiene el botón que desee mostrar u ocultar.
  6. Para mostrar u ocultar un botón de barra de herramientas, active o desactive la casilla ubicada junto al botón que desee en el cuadro Mostrar estos archivos como botones.

Sugerencia

Para ocultar rápidamente un botón de barra de herramientas, con el botón secundario del mouse, haga clic en ese botón en la Barra de acceso directo de Office y, a continuación, haga clic en Ocultar botón, del menú contextual.


Eliminar un botón

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en Personalizar del menú contextual.
  2. Haga clic en la ficha Botones.
  3. En el cuadro Barra de herramientas, haga clic en el nombre de la barra de herramientas que contiene el botón que desee eliminar.
  4. En el cuadro Mostrar estos archivos como botones, haga clic en el botón que desee eliminar y, a continuación, haga clic en Eliminar.


Agregar o quitar una barra de herramientas

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Cuando se quita una barra de herramientas de la Barra de acceso directo de Microsoft Office, se elimina del cuadro Barra de herramientas, en el cuadro de diálogo Personalizar (menú Barra de acceso directo de Office [image]), pero no se eliminan de la carpeta de barras de herramientas del disco duro ninguna de las carpetas, archivos ni accesos directos. Si cree que necesitará de nuevo la barra de herramientas, ocúltela en lugar de quitarla.

Cuando se oculta una barra de herramientas, no aparece en la Barra de acceso directo de Office, pero aún aparece en el cuadro Barra de herramientas, de forma que puede mostrarla de nuevo cuando desee utilizarla.

Agregar una barra de herramientas

  1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Office y, a continuación, haga clic en Personalizar del menú contextual.
  2. Haga clic en la ficha Barras de herramientas.
  3. Haga clic en Agregar barra.
  4. Para crear una barra de herramientas para una carpeta existente, haga clic en Crear una barra de herramientas para esta carpeta y, a continuación, escriba la ruta de la carpeta. Para buscar la carpeta, haga clic en Examinar, seleccione la carpeta y, a continuación, haga clic en Agregar.

    Para crear una barra de herramientas nueva vacía, haga clic en Crear una barra de herramientas vacía con nombre y, a continuación, escriba el nombre de la nueva barra de herramientas.

  5. Haga doble clic en Aceptar.
  6. Agregue los botones que desee a la nueva barra de herramientas.

    ¿Cómo?

    Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

    1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en Personalizar del menú contextual.
    2. Haga clic en la ficha Barras de herramientas.
    3. Asegúrese de que esté seleccionada la casilla de verificación situada junto a la barra de herramientas a la que se desee agregar el botón.
    4. Haga clic en la ficha Botones.
    5. En el cuadro Barra de herramientas, haga clic en el nombre de la barra de herramientas donde desee agregar el botón.
    6. Para agregar un botón para un archivo o una carpeta, haga clic en Agregar archivo o en Agregar carpeta.

    Sugerencia

    Para agregar rápidamente un botón de una barra de herramientas, arrastre el archivo o carpeta desde Mi PC o desde el Explorador de Windows de Microsoft hasta la barra de herramientas de la Barra de acceso directo de Office.
  7. Muestre u oculte los botones que desee en la nueva barra de herramientas.

    ¿Cómo?

    Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

    1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en Personalizar del menú contextual.
    2. Haga clic en la ficha Barras de herramientas.
    3. Asegúrese de que esté activada la casilla de verificación situada junto a la barra de herramientas que contiene el botón.
    4. Haga clic en la ficha Botones.
    5. En el cuadro Barra de herramientas, haga clic en el nombre de la barra de herramientas que contiene el botón que desee mostrar u ocultar.
    6. Para mostrar u ocultar un botón de barra de herramientas, active o desactive la casilla ubicada junto al botón que desee en el cuadro Mostrar estos archivos como botones.

    Sugerencia

    Para ocultar rápidamente un botón de barra de herramientas, con el botón secundario del mouse, haga clic en ese botón en la Barra de acceso directo de Office y, a continuación, haga clic en Ocultar botón, del menú contextual.

Quitar una barra de herramientas

  1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Office y, a continuación, haga clic en Personalizar del menú contextual.
  2. Haga clic en la ficha Barras de herramientas.
  3. En el cuadro Mostrar estas carpetas como barras de herramientas, haga clic en el nombre de la barra de herramientas que desee quitar.
  4. Haga clic en Quitar.

Mostrar u ocultar una barra de herramientas

  1. Con el botón secundario del mouse (ratón), haga clic en el fondo de cualquiera de las barras de herramientas de la Barra de acceso directo de Office.
  2. En el menú contextual, haga clic en el nombre de la barra de herramientas que desee mostrar u ocultar.

    Cuando el nombre de la barra de herramientas tenga una marca de verificación junto a él, la barra de herramientas estará visible en la Barra de acceso directo de Office. Cuando el nombre de la barra de herramientas no tenga una marca de verificación junto a él, la barra de herramientas estará oculta.


Cambiar el nombre de una barra de herramientas

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en Personalizar del menú contextual.
  2. Haga clic en la ficha Barras de herramientas.
  3. Haga clic en la barra de herramientas a la que desee cambiar el nombre y, a continuación, haga clic en Cambiar nombre.
  4. En el cuadro Nombre nuevo, escriba el nuevo nombre de la barra de herramientas.


Cambiar la apariencia de la Barra de acceso directo de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Con el botón secundario del mouse (ratón), haga clic en cualquiera de las barras de herramientas de la Barra de acceso directo de Microsoft Office y, a continuación, haga clic en Personalizar del menú contextual.
  2. En la ficha Vista, seleccione las opciones que desee.

Nota El botón Cambiar color sólo afecta a la barra de herramientas que aparece en el cuadro Barra de herramientas.


Características multilingües en Office

Algunas de las materias de este tema pueden no ser aplicables a ciertos idiomas.

Los programas de Microsoft Office XP tiene compatibilidad para editar y ver documentos en más de 80 idiomas gracias al estándar de codificación de texto Unicode. Las diversas características multilenguaje de Office resultan de utilidad si trabaja con archivos que contienen texto en más de un idioma, si trabaja para una organización multinacional o si comparte archivos con personas que utilizan Office en sistemas que funcionan en otros idiomas.

Usted o el administrador del sistema puede personalizar Office para manejar las convenciones y requisitos exclusivos de cada idioma. También puede agregar a Office comandos específicos de cada idioma y características.

Características multilenguaje

A continuación aparecen varios ejemplos de cómo puede utilizar las características multilingües:

  • Detección automática del idioma La versión en inglés (EE.UU.) de Office XP cuenta con herramientas de corrección para inglés (EE.UU.), español y francés. Al abrir un documento o escribir texto, Microsoft Word detecta automáticamente el idioma del texto y usa los diccionarios de ortografía y gramática, las normas de puntuación y convenciones de ordenación apropiadas para cada idioma. Además, al copiar texto de inglés norteamericano, español o francés en el documento, o al revisar la ortografía de un documento que contiene texto en más de uno de estos idiomas, Word y Microsoft PowerPoint utilizan los diccionarios de ortografía instalados para cada idioma. Si dispone de las Herramientas de corrección de Microsoft Office XP puede realizar estas tareas en muchos otros idiomas.
  • Estilo de fecha, hora y número flexible Al escribir fechas, horas y números, los programas de Office pueden darles el formato de estilo correcto según su idioma local específico.
  • Caracteres asiáticos Con un programa especial denominado Editor de métodos de entrada (IME), puede escribir caracteres para idiomas asiáticos. En Word, puede entonces utilizar las convenciones de separación de palabras y formato de texto específicas del texto asiático.
  • Modificar texto en idiomas de derecha a izquierda e idiomas del sudeste asiático En un sistema que soporta idiomas de derecha a izquierda (como el árabe) o idiomas de sur asiático (como el hindi, tailandés o vietnamita), puede editar texto en esos idiomas; los programas Office muestran estos idiomas y les aplican formato de forma correcta.
  • Vincular fuentes automáticamente Si la fuente asignada no incluye todos los caracteres necesarios, la mayoría de los programas de Office la vinculan automáticamente a una segunda fuente para buscar los caracteres necesarios. Esto resulta especialmente útil en documentos en varios idiomas que incluyen texto en idiomas del este asiático y texto de derecha a izquierda.
  • Bases de datos y listas Puede crear bases de datos y listas multilingües en Microsoft Excel y Microsoft Access que contenga todos los idiomas admitidos por Office XP, incluidos idiomas de derecha a izquierda y del sudeste asiático. También puede ordenar y crear informes e informes de tablas dinámicas que contengan información en más de 80 idiomas.
  • Páginas Web Puede crear páginas Web multilingües y contenido de intranet en cualquiera de los programas Office.

Soporte Unicode en Office

Microsoft Office está basado en el estándar de codificación Unicode que permite a los programas Office mostrar los documentos de forma correcta independientemente del idioma en el que están escritos, siempre que el sistema operativo admita los caracteres específicos de ese idioma.

Muchas de las fuentes TrueType que proporciona Office admiten una gran variedad de idiomas que utilizan distintos sistemas de escritura (como el griego, ruso, idiomas de sur asiático e idiomas con escritura de derecha a izquierda) además de los idiomas de la Europa occidental; también se incluyen algunas fuentes para idiomas asiáticos.

La fuente Arial Unicode MS suministrada con Office es una fuente Unicode completa que contiene aproximadamente 40.000 caracteres alfabéticos, caracteres ideográficos y símbolos definidos en el estándar Unicode 2.1. Debido a su considerable tamaño y a los compromisos tipográficos necesarios para realizar una fuente así, sólo debe emplear la fuente Arial Unicode MS cuando no pueda utilizar varias fuentes ajustadas para distintos sistemas de escritura. Por ejemplo, si tiene datos multilingües en Microsoft Access de distintos sistemas de escritura, puede utilizar Arial Unicode MS como fuente para mostrar las tablas de datos, ya que estas tablas no aceptan varias fuentes distintas. Si la fuente Arial Unicode MS no está instalada necesitará hacerlo.

Configurar el equipo y el teclado para trabajar en varios idiomas

Aunque Microsoft Windows instala la mayoría de los archivos que necesita, especialmente Microsoft Windows 2000, en algunos idiomas tal vez sea necesario que instale soporte adicional mediante el Panel de control.

Para escribir caracteres específicos de algunos idiomas tal vez necesite instalar también la distribución de teclado adecuada mediante el icono Servicios de texto (si está disponible) o el icono Teclado del Panel de control. Por ejemplo, instale el teclado griego para poder escribir caracteres como Sigma y Zeta. Para escribir caracteres ideográficos de idiomas asiáticos necesita utilizar un Editor de métodos de entrada (IME).

Sugerencia

Al modificar la distribución del teclado puede que los caracteres que aparecen en pantalla no se correspondan con los que están impresos en el teclado. Microsoft Visual Keyboard es un programa de distribución del teclado que muestra la distribución del teclado según distintos idiomas.

Puede descargar Visual Keyboard desde el sitio Web de Microsoft Office.

Nota El hipervínculo sobre este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.

Configurar el programa de Office para trabajar en varios idiomas

Para trabajar con el programa de Office en distintos idiomas necesita habilitar los idiomas adecuados para editar utilizando la herramienta Configuración de idioma de Microsoft Office. (En el menú Inicio, elija Programas, elija Herramientas de Microsoft, y a continuación haga clic en Configuración de idioma Microsoft Office XP.) De este modo se dispone de opciones adicionales específicas del idioma. Por ejemplo, si instala la versión en inglés (EE.UU.) de Office y habilita la edición en japonés, dentro del menú Formato de Microsoft Word, Microsoft PowerPoint, y Microsoft Excel aparecen los comandos para dar formato al texto en japonés.

Si usa la herramienta Configuración de Idioma de Microsoft Office también puede cambiar la configuración predeterminada de Office para que se adapte a la configuración predeterminada de un idioma distinto. Por ejemplo, si usa una versión de Office en inglés pero suele trabajar con texto escrito de derecha a izquierda, puede modificar el idioma de instalación predeterminado a un idioma de derecha a izquierda; de este modo configura todo Office de derecha a izquierda de forma predeterminada.

Al trabajar en Word y PowerPoint puede establecer el idioma del texto para que se usen las herramientas de corrección adecuadas y puede agregar palabras específicas del idioma a un diccionario personalizado. En Word puede optimizar el modo en el que el programa controla texto en distintos idiomas. Por ejemplo, puede activar y desactivar la detección automática del idioma, ordenar listas y tablas según las normas del idioma que elija y resumir documentos en el idioma seleccionado. Las Herramientas de corrección de Microsoft Office XP incluyen funciones de corrección adicionales. Para obtener más información sobre las Herramientas de corrección, visite el sitio Web de Microsoft Office.

Si su organización ha adquirido Microsoft Office XP Multilingual User Interface Pack, también puede cambiar el idioma de la interfaz de usuario y de la Ayuda.

Nota El hipervínculo sobre este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.


Herramientas de corrección de Microsoft Office XP

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Herramientas de corrección de Microsoft Office XP es un módulo complemento que contiene las herramientas de corrección que Microsoft ha creado para más de 30 idiomas , incluyendo fuentes, correctores ortográficos y gramaticales, listas de autocorrección, reglas de Autorresumen (sólo en Microsoft Word), diccionarios de traducción y, en el caso de los idiomas asiáticos, editores de métodos de entrada (IME).

El módulo Herramientas de corrección de Microsoft Office XP está disponible en Shop.microsoft.com y, fuera de Estados Unidos, en cualquier distribuidor autorizado.

Para obtener más información acerca de las Herramientas de corrección, visite el sitio Web de Microsoft Office.

Nota Los hipervínculos de este tema conducen al Web. Puede volver a la Ayuda en cualquier momento.


Interfaz global y Microsoft Office XP Multilingual User Interface Pack

Microsoft Office XP Multilingual User Interface Pack agrega capacidades multilingües clave a las funciones integradas en Microsoft Office, pues incluye el texto traducido para la interfaz de usuario, la Ayuda, los asistentes y las plantillas de los programas de Office. Al instalar Office XP MUI Pack, trabaja con la versión inglesa de Office, pero puede ver los comandos, las opciones de los cuadros de diálogo, los temas de la Ayuda, los asistentes y las plantillas en un idioma que le resulte más familiar.

Office XP MUI Pack también contiene las Herramientas de corrección de Microsoft Office XP, que incluyen fuentes, correctores ortográficos y gramaticales, listas de autocorrección y otras herramientas que pueden ayudarle a crear y editar archivos de Office en el idioma que elija.

Lo que ocurre al cambiar el idioma de la interfaz de usuario de la Ayuda es que ésta cambia en todos los programas de Office. Al cambiar el idioma de la interfaz de usuario no cambia el formato de los archivos de Office que guarde ni ningún otro elemento de los programas. No se necesita ningún conversor para abrir archivos. Algunos componentes de Office no admiten el cambio de idioma de la interfaz de usuario ni de la Ayuda.

Office XP MUI Pack funciona si Office se ejecuta en Microsoft Windows 98 o posterior, o bien en Microsoft Windows NT 4.0 o posterior. Microsoft Windows 2000 ofrece la mejor compatibilidad con la mayor parte de los idiomas, por lo que es el sistema recomendado si se trabaja con muchos idiomas con frecuencia.

Office XP MUI Pack tiene su propio CD y su propio instalador. Para obtener Office XP MUI Pack, consulte al administrador del sistema.


Requisitos para idiomas específicos

Los requisitos del sistema operativo varían en función del idioma que esté usando.

Idiomas del este asiático (chino simplificado, chino tradicional, japonés y coreano)

Para insertar caracteres de estos idiomas, use uno de los siguientes sistemas operativos:

  • Cualquier versión de idioma de Microsoft Windows 2000 Si está ejecutando una versión de idioma de Windows 2000 que no coincida con el idioma en el que desea escribir, en primer lugar debe instalar la compatibilidad con dicho idioma. Además, debe usar un Editor de método de entrada (IME) para escribir el texto.
  • Cualquier versión de idioma de Microsoft Windows Millennium Edition, Microsoft Windows 98 o Microsoft Windows NT 4.0 Si la versión de idioma del sistema operativo es la misma que el idioma en el que desea escribir, la compatibilidad con el idioma y los IME se integran de manera predeterminada.

    Si la versión de idioma del sistema operativo no coincide con el idioma en el que desea escribir, instale un IME para escribir texto.

Aprenda más acerca de los IME y acerca de la instalación de IME.

Idiomas de sur asiático (tailandés, hindi y vietnamita)

Para insertar caracteres de estos idiomas, use uno de los siguientes sistemas operativos:

  • La versión de idioma correspondiente de Microsoft Windows 98, Microsoft Windows Millennium Edition o Microsoft Windows NT 4.0.
  • Cualquier versión de idioma de Microsoft Windows 2000 Si está ejecutando una versión de idioma de Windows 2000 que no coincida con el idioma en el que desea escribir, en primer lugar debe instalar la compatibilidad para dicho idioma.

Báltico, centroeuropeo, griego, turco e idiomas que usan el alfabeto cirílico

Para insertar caracteres de estos idiomas, use uno de los siguientes sistemas operativos:

  • La versión de idioma correspondiente de Microsoft Windows 98, Microsoft Windows NT 4.0, Microsoft Windows 2000 o Microsoft Windows Millennium Edition.

    Si está ejecutando una versión de idioma del sistema operativo que no coincide con el idioma en el que desea escribir, instale la compatibilidad del sistema para dicho idioma.

Idiomas de derecha a izquierda

Para insertar caracteres de estos idiomas, use uno de los siguientes sistemas operativos:

  • La versión de idioma correspondiente de Microsoft Windows 98, o Microsoft Windows NT 4.0.
  • Cualquier versión de idioma de Microsoft Windows 2000 o Microsoft Windows Millennium Edition.

    Si está ejecutando una versión de idioma Windows 2000 que no coincida con el idioma con el que desea escribir, instale la compatibilidad del sistema para dicho idioma.


Idiomas admitidos por el Asistente para Ayuda

Los siguientes idiomas cuentan con Asistente para Ayuda, esto es, puede buscar temas de Ayuda escribiendo las preguntas con sus propias palabras mediante el Ayudante de Office o en la ficha Asistente para la Ayuda dentro de la Ayuda.

  • Alemán
  • Árabe
  • Checo
  • Chino (simplificado)
  • Chino (tradicional)
  • Coreano
  • Danés
  • Español
  • Finés
  • Francés
  • Hebreo
  • Inglés
  • Italiano
  • Japonés
  • Neerlandés
  • Noruego
  • Polaco
  • Portugués (Brasil)
  • Portugués (Portugal)
  • Ruso
  • Sueco
  • Tailandés (soporte limitado)


Números de identificación local para archivos específicos del idioma

La siguiente tabla enumera los idiomas compatibles con Microsoft Office y sus LCID correspondientes.

Idioma | LCID
Afrikaans | 1078
Albanés | 1052
Amárico | 1118
Árabe | 1025
Armenio | 1067
Asamés | 1101
Azerí (cirílico) | 2092
Azerí (latino) | 1068
Vasco | 1069
Bielorruso | 1059
Bengalí | 1093
Búlgaro | 1026
Catalán | 1027
Cherokee | 1116
Chino (simplificado) | 2052
Chino (tradicional) | 1028
Croata | 1050
Checo | 1029
Danés | 1030
Divehi | 1125
Neerlandés | 1043
Edo | 1126
Inglés (Australia) | 3081
Inglés (Canadá) | 4105
Inglés (Reino Unido) | 2057
Inglés (Estados Unidos) | 1033
Estonio | 1061
Faroés | 1080
Farsi | 1065
Filipino | 1124
Finés | 1035
Francés | 1036
Francés (Canadá) | 3084
Frisón | 1122
Fulfulde | 1127
Gallego | 1110
Georgiano | 1079
Alemán | 1031
Alemán (Austria) | 3079
Alemán (Suiza) | 2055
Griego | 1032
Gujarati | 1095
Hausa | 1128
Hawaiano | 1141
Hebreo | 1037
Hindi | 1081
Húngaro | 1038
Ibibio | 1129
Islandés | 1039
Igbo | 1136
Indonesio | 1057
Inuktitut | 1117
Italiano | 1040
Japonés | 1041
Kannada | 1099
Kanuri | 1137
Kashmiri | 2144
Kashmiri Arábigo | 1120
Kazajo | 1087
Quirguiz | 1088
Konkani | 1111
Coreano | 1042
Latín | 1142
Letón | 1062
Lituano | 1063
Macedonio, ARYdM | 1071
Malayo | 1086
Malayalam | 1100
Maltés | 1082
Manipuri | 1112
Marathi | 1102
Mongol | 1104
Nepalés | 1121
Noruego Bokmal | 1044
Noruego Nynorsk | 2068
Oriya | 1096
Oromo | 1138
Pashto | 1123
Polaco | 1045
Portugués (Brasil) | 1046
Portugués (Portugal) | 2070
Punjabí | 1094
Rumano | 1048
Ruso | 1049
Sánscrito | 1103
Serbio (cirílico) | 3098
Serbio (latino) | 2074
Sindhi | 1113
Sinhalese | 1115
Eslovaco | 1051
Esloveno | 1060
Somalí | 1143
Español | 3082
Swahili | 1089
Sueco | 1053
Sirio | 1114
Tayik | 1064
Tamazight (bereber/árabe) | 1119
Tamazight (latino) | 2143
Tamil | 1097
Tártaro | 1092
Telugu | 1098
Tailandés | 1054
Tigrigna (Etiopía) | 1139
Tigrigna (Eritrea) | 2163
Turco | 1055
Turcomano | 1090
Ucraniano | 1058
Urdu | 1056
Uzbek (Cirílico) | 2115
Uzbek (latino) | 1091
Vietnamita | 1066
Yi | 1144
Yiddish | 1085
Yoruba | 1130


Instalar compatibilidad del sistema para varios idiomas

Siga uno de estos procedimientos para instalar la compatibilidad multilingüe para:

Windows 2000

Este procedimiento sólo es aplicable si está ejecutando una versión de idioma de Microsoft Windows 2000 que no coincida con el idioma en el que desee escribir.

  1. En el menú Inicio de Microsoft Windows, elija Configuración y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en el icono Configuración regional y, a continuación, haga clic en la ficha General.
  3. En el cuadro Configuración de idioma para el sistema, active las casillas de verificación correspondientes a los idiomas que desee usar.

Windows 98 o Windows Millennium Edition

Este procedimiento sólo es aplicable si está ejecutando una versión de idioma de Microsoft Windows 98 o Microsoft Windows Millennium Edition que no coincida con el idioma en el que desee escribir.

  1. En el menú Inicio de Microsoft Windows, elija Configuración y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en el icono Agregar o quitar programas.
  3. Haga clic en la ficha Instalación de Windows.
  4. En la lista Componentes, haga clic en Compatibilidad multilingüe y, a continuación, haga clic en Detalles.
  5. Active las casillas de verificación correspondientes a los idiomas que desee usar.

Windows NT 4.0

La compatibilidad del sistema para múltiples idiomas se instala automáticamente en Microsoft Windows NT 4.0.


Instalar la fuente universal para Unicode

Arial Unicode MS es una fuente Unicode completa. Contiene todos los caracteres, ideogramas y símbolos definidos en el estándar Unicode 2.1.

En Microsoft Windows 2000 o Windows Millennium Edition

  1. Cierre todos los programas.

  2. En el Panel de control, haga doble clic en el icono Agregar o quitar programas.

  3. Siga uno de estos procedimientos:

    • Si ha instalado el programa de Microsoft Office como parte de un paquete de Office, haga clic en Microsoft Office dentro del cuadro Programas actualmente instalados y, a continuación, haga clic Cambiar.

    • Si ha instalado el programa de Office de modo individual, haga clic en el nombre del programa dentro del cuadro Programas actualmente instalados y, a continuación, haga clic en Cambiar.

  4. En el cuadro de diálogo Programa de instalación de Microsoft Office, haga clic en Agregar o quitar funciones y, a continuación, haga clic en Siguiente.

  5. Haga clic en el signo más (+) que aparece junto a Funciones compartidas de Office.

  6. Haga clic en el signo más (+) que aparece junto a Soporte internacional.

  7. Haga clic en el icono que aparece junto a Fuente Universal y, a continuación, seleccione la opción de instalación que desee.

En Microsoft Windows 98 o Windows NT 4.0

  1. Cierre todos los programas.

  2. En el Panel de control, haga doble clic en el icono Agregar o quitar programas.

  3. Siga uno de estos procedimientos:

    • Si ha instalado el programa de Microsoft Office como parte de un paquete de Office, haga clic en Microsoft Office en la ficha Instalar o desinstalar y, a continuación, haga clic Agregar o quitar.

    • Si ha instalado el programa de Office de modo individual, haga clic en el nombre del programa en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar.

  4. En el cuadro de diálogo Programa de instalación de Microsoft Office, haga clic en Agregar o quitar funciones y, a continuación, haga clic en Siguiente.

  5. Haga clic en el signo más (+) que aparece junto a Funciones compartidas de Office.

  6. Haga clic en el signo más (+) que aparece junto a Soporte internacional.

  7. Haga clic en el icono que aparece junto a Fuente Universal y, a continuación, seleccione la opción de instalación que desee.

Nota Debido a su considerable tamaño y a los compromisos tipográficos que se requieren para crear esta fuente, Arial Unicode MS sólo debe usarse cuando no pueda usar fuentes múltiples ajustadas para diferentes sistemas de escritura. Por ejemplo, si dispone de datos multilingües procedentes de muchos sistemas de escritura diferentes en Microsoft Access, puede usar Arial Unicode MS como fuente para mostrar las tablas de datos, puesto que Access no puede aceptar muchas fuentes diferentes.


Usar una distribución de teclado para un idioma específico

Puede usar una distribución especial del teclado para escribir en idiomas concretos. Si ha instalado más de una distribución del teclado, puede cambiar entre ellas según las necesidades.

Instalar una distribución del teclado para un idioma concreto

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
  2. Siga uno de estos procedimientos:

    Si el icono Servicios de texto está disponible

    1. Haga doble clic en el icono Servicios de texto y, a continuación, haga clic en la ficha Configuración.
    2. En Servicios instalados, haga clic en Agregar.
    3. En el cuadro Idioma de dispositivo, haga clic en el idioma que desee y, a continuación, haga clic en Aceptar.

      El idioma que ha seleccionado para el teclado aparece en el cuadro Servicios instalados.

    4. Para poder cambiar entre las diversas distribuciones del teclado usando la barra Idioma, haga clic en la barra Idioma de la sección Preferencias y, a continuación, active la casilla de verificación Mostrar barra Idioma en el escritorio.

    Si el icono Servicios de texto no está disponible

    1. Haga doble clic en el icono Teclado.
    2. Siga uno de estos procedimientos:

      • Si está ejecutando Microsoft Windows 98 o Microsoft Windows Millennium Edition, haga clic en la ficha Idioma.

      • Si está ejecutando Microsoft Windows NT versión 4.0 o Microsoft Windows 2000, haga clic en la ficha Idiomas.

    3. Haga clic en Agregar.
    4. Siga uno de estos procedimientos:

      • Si está ejecutando Windows 98 o Windows Me, haga clic en el idioma que desee dentro de la lista Idioma y, a continuación, haga clic en Aceptar.

      • Si está ejecutando Windows NT 4.0 o Windows 2000, haga clic en el idioma que desee dentro de la lista Idioma y, a continuación, haga clic en Aceptar.

    5. Para poder cambiar entre las diversas distribuciones del teclado usando la barra de tareas de Windows, active la casilla de verificación Habilitar el indicador en la barra de tareas.

Cambiar entre diversas distribuciones del teclado

Siga uno de estos procedimientos:

Si la barra Idioma está visible

  • En la barra Idioma, haga clic en el indicador de distribución del teclado [image] y, a continuación, elija la distribución que desee. Las letras del indicador cambian y reflejan el nuevo idioma del teclado.

Si la barra Idioma no está visible

  • En la barra de tareas de Microsoft Windows, haga clic en el indicador de distribución del teclado [image] y, a continuación, haga clic en la distribución que desee. Las letras del indicador cambian y reflejan el nuevo idioma del teclado.

Nota Para escribir texto en idiomas del este asiático, use un editor de métodos de entrada (IME).


Cambiar el país o región predeterminados

Al cambiar el país o la región predeterminados cambian también la configuración de número, moneda, hora y fecha a la más usual para adecuarse al uso común de la nueva selección.

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.

  2. Haga doble clic en el icono Configuración regional.

  3. En la lista Su idioma (ubicación), seleccione el país o la región que desee usar de forma predeterminada.

    Si está usando Microsoft Windows 2000 y no ve el elemento que desea, active en primer lugar la casilla de verificación correspondiente al idioma adecuado dentro del cuadro Configuración de idioma para el sistema.

  4. Haga clic en Aceptar y, a continuación, reinicie el programa.

Nota Cuando cambie el país o la región en la lista Su idioma (ubicación), puede que también cambie la configuración relativa al formato para mostrar la moneda y la fecha.. Compruebe todas las fichas del cuadro de diálogo Configuración regional para asegurarse de que los valores son correctos.


Quitar comandos y controles para los idiomas que no usa

Si hay idiomas que ya no use en el programa de Microsoft Office, puede simplificar la apariencia de la interfaz de usuario y ahorrar memoria desactivando la edición en dichos idiomas y eliminando las fuentes que ya no use.

Desactive la edición de los idiomas que no le interesen

  1. En el menú Inicio de Microsoft Windows elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Configuración de idioma de Microsoft Office XP.

  2. Haga clic en la ficha Idiomas habilitados.

  3. En el cuadro Idiomas habilitados, seleccione el idioma que desee quitar y, a continuación, haga clic en Quitar.

  4. Repita el paso 3 por cada idioma que desee quitar.

Quite las fuentes que no use

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.

  2. Haga doble clic en el icono Fuentes y, a continuación, suprima las fuentes que no le interesen.


Usar Visual Keyboard para trabajar con distintas distribuciones de teclado

Si cambia la distribución del teclado a la de un idioma diferente, los caracteres que aparecen en la pantalla cuando escribe puede que ya no se correspondan con los caracteres impresos en el teclado. Microsoft Visual Keyboard es un programa para configurar el teclado en pantalla que muestra la distribución del teclado correspondiente al idioma que está seleccionado actualmente. También puede usar Visual Keyboard para escribir texto.

  1. Instalar Visual Keyboard

    ¿Cómo?

    Microsoft Visual Keyboard puede descargarse desde el sitio Web de Microsoft Office.

    1. Abra la página de Microsoft Visual Keyboard en el sitio Web de Microsoft Office.
    2. Siga las instrucciones de descarga.
  2. Iniciar Visual Keyboard.

    ¿Cómo?

    1. Inicie el programa de Microsoft Office que desee utilizar.
    2. En el menú Inicio de Microsoft Windows, elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Microsoft Visual Keyboard.
  3. Cambie a la distribución del teclado que desee usar.

    ¿Cómo?

    • En la barra de tareas de Microsoft Windows, haga clic en el indicador de distribución del teclado [image] y, a continuación, elija la distribución que desee.

    El teclado en la pantalla cambiará para reflejar la distribución del teclado que está usando.

Para obtener más información, por ejemplo, sobre cómo escribir texto usando Visual Keyboard, vea la Ayuda de Visual Keyboard. En el menú Ayuda , haga clic en Ayuda de Microsoft Visual Keyboard.

Nota El hipervínculo de este tema abre una página Web. Puede volver a la Ayuda en cualquier momento.


Acerca de la suscripción a productos de Microsoft Office

La suscripción a Microsoft Office comienza cuando instala y activa el producto. Después, a medida que se acerque la fecha de caducidad de la suscripción, recibirá recordatorios para renovarla. Si no logra activar la suscripción después de instalar el producto, o si no renueva la suscripción antes de que caduque, Microsoft Office pasará al modo de funcionalidad reducida. En el modo de funcionalidad reducida no se pueden crear nuevos documentos y las funciones adicionales pueden deshabilitarse. Ninguno de los archivos de Office existentes sufre daños mientras el producto está en el modo de funcionalidad reducida.

Asimismo, a través del Asistente para la activación de Microsoft Office puede actualizar o cambiar en cualquier momento la información personal de cliente contenida en Microsoft, ya sea a través de Internet o del teléfono.


Renovación de subscripciones

La suscripción a Microsoft Office dura un período determinado y caduca después de una fecha concreta. Cuando la suscripción se encuentre cerca de la fecha de caducidad, recibirá un aviso para renovar la suscripción.

Si la suscripción caduca antes de que realice la renovación, Microsoft Office pasa al modo de funcionalidad reducida. En este modo no puede crear documentos nuevos ni guardar cambios en documentos existente; además también se reducen las funciones adicionales. Los archivos de Office existentes no se dañan.

Puede renovar o ampliar la suscripción en cualquier momento usando una tarjeta de crédito o adquiriendo un nuevo CD de suscripción (con clave de producto) en su proveedor local de Microsoft autorizado. El proceso de renovación de la suscripción puede realizarse a través de Internet o a través del teléfono. Para obtener acceso al Asistente para la activación de Office y procesar una renovación de suscripción, en el menú Ayuda de cualquier aplicación, elija Activar y, a continuación, siga los pasos del Asistente.


Recibo por pago

Cuando renueva la suscripción de Microsoft Office en Internet usando una tarjeta de crédito, recibe una confirmación al final de la transacción. Esta confirmación se guarda en los registros del equipo (en Mis Documentos/Confirmaciones renovadas ) y puede verse e imprimirse en cualquier momento.

Para procesar la renovación de una suscripción usando una tarjeta de crédito, en el menú Ayuda de cualquier aplicación de Office elija Activar Producto y, a continuación, siga los pasos del Asistente para completar la renovación con la tarjeta de crédito a través de Internet. En la última pantalla del Asistente, correspondiente al momento en el que se confirma la suscripción, haga clic en el botón Ver/Imprimir. Haga clic en Finalizar para cerrar el Asistente.


Diagramas

Puede agregar diversos diagramas utilizando las herramientas para diagramas de la barra de herramientas Dibujo. Los tipos de diagramas son: Ciclo, Destino, Radial, Venn y Piramidal. Utilice los diagramas para ilustrar diferentes materiales conceptuales y para animar documentos (los diagramas no se basan en números).

Diagrama con lienzo de dibujo

1 Diagrama (tipo radial)

2 Barra de herramientas Diagrama

3 Controladores de tamaño del dibujo

4 Borde del dibujo

Al agregar o cambiar un diagrama, el diagrama aparece con espacio de dibujo alrededor, perfilado con un borde que no se imprime y los controladores de tamaño. Puede ajustar el tamaño del diagrama utilizando los comandos de tamaño para ampliar el área de dibujo de forma que tenga más espacio para trabajar o reducir el espacio situando el borde más cerca del diagrama.

Dé formato a todo el diagrama con estilos preestablecidos; o dé formato a algunas partes del mismo de la misma manera que a las formas, agregue color y texto, cambie el grosor de línea y estilo, y agregue rellenos, texturas y fondos. Utilice la barra de herramientas Diagrama que aparece con el diagrama para agregar elementos o segmentos y para moverlos hacia delante o hacia atrás.

Diagramas de flujo

Los diagramas de flujo pueden crearse utilizando una combinación de autoformas de la barra de herramientas Dibujo, incluidos los conectores y las formas de diagramas de flujo.

Formas y conectores de diagramas de flujo

1 Conectores disponibles

2 Algunas formas de diagramas de flujo disponibles


Recuperación de documentos

Si un programa de Microsoft Office encuentra un problema y deja de responder, se puede cerrar el programa de manera controlada. Se analizan los errores de los archivos que estaba usando y, a continuación, se recupera la información de los mismos si se puede. En algunos casos, sin embargo, la información no puede recuperarse.

El panel de tareas Recuperación de documentos muestra todos los archivos que se recuperaron cuando el programa dejó de responder.

panel de tareas Recuperación de documentos

A continuación del nombre del archivo aparece un indicador de estado, que muestra lo que se ha hecho con el archivo durante la recuperación.

Indicador de estado | Descripción
[Original] | Archivo original basado en la última vez que éste se guardó manualmente
[Recuperado] | Archivo recuperado durante el proceso de recuperación o archivo guardado durante el proceso Autorrecuperación.

El panel de tareas Recuperación de documentos le permite abrir archivos, ver las reparaciones que se han efectuado y comparar las versiones recuperadas. A continuación, puede guardar la mejor versión y eliminar las otras versiones, o bien guardar todos los archivos abiertos para revisarlos más tarde.

Protección de archivos adicional

Además, puede proteger el trabajo usando la característica Autorrecuperación para guardar periódicamente una copia temporal del archivo con el que está trabajando. Para recuperar el trabajo después de una interrupción de energía o un problema similar, debe tener habilitada la característica Autorrecuperación antes de que el problema ocurra. Puede configurar el intervalo de almacenamiento de Autorrecuperación para que se realice con más frecuencia que cada 10 minutos (valor predeterminado). Por ejemplo, si establece que se guarde cada 5 minutos, recuperará más información que si establece que se guarde cada 10 minutos.

Con Autorrecuperación habilitada, si un programa de Office deja de responder mientras tiene archivos abiertos, puede usar el cuadro de diálogo Recuperación de aplicaciones de Microsoft Office para que los archivos recuperados se muestren en el panel de tareas Recuperación de documentos. La fecha de los archivos refleja la última vez que los archivos fueron guardados por Autorrecuperación. No debería usar la característica Autorrecuperación como sustituto para guardar manualmente o para crear una copia de seguridad de los archivos.


Reconocer escritura a mano

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

Utilice el reconocimiento de escritura a mano para escribir textos a mano en los programas de Microsoft Office en lugar de con el teclado.

Escritura a mano insertada en un programa

Puede escribir con un dispositivo de entrada de escritura a mano, como una tableta gráfica de las que se utilizan con los programas de dibujo en 3D o con el software de Diseño Asistido por Ordenador (CAD), o una tableta de PC, o puede escribir con el mouse (ratón).

Su caligrafía habitual se convierte en caracteres de teclado que se insertan entre el texto existente, con el mismo tamaño que éste. En Microsoft Word y Microsoft Outlook, también se puede optar por dejar el texto como manuscrito.

Puede convertir las notas escritas a mano en un PC de mano o un PC de bolsillo en Microsoft Word, siguiendo las instrucciones incluidas con el dispositivo de mano.

Trabajar con reconocimiento de escritura a mano

Para utilizar el reconocimiento de escritura a mano por primera vez, instálelo mediante una instalación personalizada y, posteriormente, utilice la función al hacer clic en los botones de la barra Idioma que aparece en la esquina superior derecha de la pantalla en cualquier programa de Office.

1 Barra Idioma

Comience con la selección de un área de escritura, ya sea un bloc en pantalla similar al papel de un cuaderno con renglones, o en cualquier lugar de la pantalla. Puede escribir con un dispositivo de introducción de escritura a mano o moviendo el mouse por la alfombrilla, formando palabras. Su escritura se reconoce de forma automática y se inserta en el punto de inserción del programa.

Escriba como lo hace normalmente en una superficie de papel, con estilo de cursiva, negrita o una combinación de ambos. Escriba palabras completas, sin detenerse después de cada letra y deje un espacio entre las palabras.

Opciones de escritura a mano

Puede realizar cambios en la velocidad de reconocimiento de la escritura a mano y activar o desactivar la función de reconocimiento automático. También puede cambiar el color y el ancho de la pluma en pantalla y ajustar la barra de herramientas de escritura a mano.

Cómo se inserta la escritura a mano

La escritura a mano se reconoce automáticamente y se inserta en el archivo cuando:

  • Escribe suficiente información que se reconoce con precisión.
  • Llega al final de la línea y necesita espacio para seguir escribiendo.
  • Se detiene durante un tiempo después de escribir.
  • Hace clic en Reconocer ahora [image] de la barra de herramientas de escritura a mano.

Funciones adicionales de escritura a mano en Word y Outlook

Nota Si Word está activado como editor de correo electrónico, puede utilizar estas funciones adicionales en Outlook.

En Word y Outlook, puede:

  • Insertar escritura a mano al hacer clic en Tinta [image] en la barra de herramientas de escritura a mano.

    Ejemplo: Texto escrito a mano

  • Dar formato a un texto escrito a mano, por ejemplo, cambiar el tamaño y el color de la fuente.

  • Buscar y reemplazar escritura insertada en formato manuscrito.

  • Corregir errores al hacer clic con el botón secundario del mouse en el texto incorrecto y al seleccionar una corrección de una lista de alternativas.
  • Insertar un boceto, como un organigrama u otro dibujo.


Reconocimiento de escritura a mano en idiomas del este asiático

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

Utilice el reconocimiento de escritura a mano para escribir texto en cualquier programa de Microsoft Office en lugar de emplear el teclado. Puede escribir con un dispositivo de entrada de escritura a mano, como una tableta gráfica de las que se utilizan con los programas de dibujo en 3D o con el software de Diseño Asistido por Ordenador (CAD), o una tableta de PC, o puede escribir con el mouse (ratón).

La escritura a mano natural se convierte a caracteres tipográficos y se inserta alineada con el texto ya existente y con el mismo tamaño. En Microsoft Word y Microsoft Outlook también puede elegir la opción de dejar el texto en forma manuscrita.

Puede convertir a Word notas manuscritas tomadas en un PC de mano o Pocket PC siguiendo las instrucciones incluidas con el dispositivo de mano.

Trabajar con reconocimiento de escritura a mano

El reconocimiento de escritura a mano se instala como característica predeterminada en las versiones en chino simplificado, chino tradicional, japonés y coreano de Microsoft Office.

Use esta característica haciendo clic en los botones de la barra Idioma que se encuentra en la esquina superior derecha de la pantalla de cualquier programa de Office.

1 Barra Idioma

Comience seleccionando un área de escritura, bien un área de entrada recuadrada de la pantalla, o escriba en cualquier parte de la pantalla. Puede escribir utilizando un dispositivo de entrada de escritura a mano o desplazando el mouse por la alfombrilla para formar caracteres. La escritura a mano se reconoce automáticamente y se inserta en el programa en el lugar donde se encuentra el cursor.

Escriba como si escribiera sobre un papel, dejando espacio entre caracteres. No necesita esperar a que se reconozca un carácter para escribir el siguiente.

Al escribir puede ver sugerencias sobre el carácter correcto usando las funciones Buscar o Autocompletar caracteres. En la versión japonesa de Word puede convertir los kanas a kanjis.

Opciones de escritura a mano

Puede realizar cambios respecto a la velocidad de reconocimiento e inserción de la escritura a mano o bien activar y desactivar el reconocimiento automático de la escritura a mano. También puede modificar el color y grosor del trazo en pantalla y ajustar la barra de herramientas de escritura a mano.

Cómo insertar escritura a mano

La escritura a mano se reconoce e inserta automáticamente en el archivo cuando:

  • Hace clic en un carácter sugerido en la lista Buscar o Autocompletar caracteres.

  • Comienza a escribir un nuevo carácter en el siguiente cuadro de escritura al utilizar la lista Autocompletar caracteres. Se inserta automáticamente el carácter de la lista que más se parece al último carácter escrito.

  • Se detiene un momento después de escribir.
  • Haga clic en Reconocer ahora [image] en la barra de herramientas de escritura a mano.

Características adicionales de escritura a mano en Word y Outlook

Nota Si Microsoft Word está activado como editor de correo electrónico puede usar estas características adicionales en Outlook.

En Word y Outlook puede:

  • Insertar texto en escritura a mano o convertirla a texto tipográfico.

  • Dar formato la escritura en forma manual, por ejemplo, cambiando el tamaño y el color de la fuente.

  • Buscar y reemplazar el texto insertado como escritura a mano.

  • Corregir errores haciendo clic con el botón secundario del mouse en el carácter incorrecto y seleccionando una corrección en la lista de alternativas.
  • Insertar un croquis, como puede ser un organigrama u otro dibujo.


Herramientas de Office en el Web

Microsoft Office XP le ayuda a aumentar la productividad, puesto que le proporciona un acceso fácil a las Herramientas de Microsoft Office en el Web. La sección Herramientas de Office en el Web representa un conjunto de servicios electrónicos que se encuentran disponibles en el sitio Web de Microsoft Office.

Por ejemplo, puede buscar información de contactos en las Páginas Blancas o Amarillas en el Web, agregar esta información a Outlook 2002 con un clic del mouse (ratón) y, a continuación. obtener acceso a una herramienta de franqueo de Internet para imprimir sellos para un sobre. Entre el resto de herramientas se incluyen el envío de fax por Internet, plantillas e imágenes prediseñadas en línea y servicios de referencia.


Reducir el tamaño de archivo de una imagen

Para ahorrar espacio en el disco duro o reducir tiempo del proceso de descarga, puede utilizar la función Comprimir imágenes si desea realizar los siguientes procedimientos:

  • Reducir la resolución a 96 puntos por pulgada (ppp) para el Web y 200 ppp para impresión y se descarta la información innecesaria.
  • Descartar información adicional. Por ejemplo, cuando se ha recortado o cambiado de tamaño una imagen, las partes "ocultas" de la imagen se almacenan en el archivo.
  • Comprimir la imagen, si es posible.


Organigramas

Puede utilizar la herramienta de diagramas de la barra de herramientas Dibujo para crear un organigrama que ilustre relaciones jerárquicas, como los jefes de departamento y los empleados de una organización.

Organigramas con lienzo

1 Barra de herramientas Organigrama

2 Organigrama

3 Borde del dibujo

4 Controladores de tamaño del dibujo

Al agregar o cambiar un organigrama, éste aparece con espacio de dibujo alrededor, perfilado con un borde que no se imprime y con los controladores de tamaño. Puede ajustar el tamaño del organigrama utilizando los comandos de tamaño para ampliar el área de dibujo de forma que tenga más espacio para trabajar o reducir el espacio situando el borde más cerca del diagrama.

Formas de organigramas

1 Forma superior

2 Forma ayudante

3 Formas de subordinado ayudante y empleado de la forma superior)

4 Formas de compañero de trabajo (también un subordinado de la forma superior)

Dé formato a toda la organización con estilos preestablecidos; o dé formato a algunas partes de la misma manera que a las formas, agregue color y texto, cambie el grosor de línea y agregue rellenos, texturas y fondos. Agregue formas, como jefe (superior), empleado (subordinado), ayudante o compañero de trabajo, o cambie las opciones del diseño de la rama con la barra de herramientas Organigrama, que aparece al insertar o seleccionar el diagrama.


Passport

Microsoft Passport es un servicio que proporciona seguridad y comodidad cuando se usan muchos servicios en línea. En lugar de tener un nombre de usuario y una contraseña para cada servidor, Passport permite tener un único nombre de usuario y una única contraseña para varios sitios. En Microsoft Office XP, una cuenta Passport permite disfrutar de funciones como las siguientes:

  • Puede usar el servicio Disponibilidad de Microsoft en Microsoft Outlook para compartir la información del calendario con otras personas.
  • Puede crear y tener acceso a sitios Web de MSN desde los programas de Office.
  • Puede usar el Asistente para guardar mi configuración para almacenar la configuración de los programas de Office en el Web. A continuación, puede recuperar esa información, si la necesita, o bien sincronizar otro PC con dicha configuración.

Además, hay muchas razones para usar Passport con funciones fuera de Office. Para obtener más información, visite el sitio Web de Passport.

Nota El hipervínculo sobre este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.

Cuando use cualquiera de las funciones descritas antes, el sistema le pedirá que abra la sesión en Passport. Si no tiene una cuenta Passport, el sistema le ofrece la opción de crear una.


Imágenes

Al crear imágenes o diseños con programas de Microsoft Office, es útil conocer qué tipo de imágenes, mapas de bits o dibujos está utilizando. Las opciones de formato y edición variarán según el tipo de imagen con la que esté trabajando.

¿Qué es un mapa de bits?

Las imágenes de mapas de bits, también denominadas imágenes de tipo raster o de retoque, están compuestas de una serie de puntos pequeños, como un trozo de papel milimetrado con cuadrados específicos que forman una imagen. Los mapas de bits se crean y editan con programas de retoque, como Microsoft Paint. Todos las fotografías y los gráficos digitalizados son mapas de bits. Al cambiar de tamaño, pierden definición y los puntos individuales que constituyen la imagen se hacen visibles.

Puede cambiar el aspecto de los colores de una imagen de mapa de bits ajustando el brillo y el contraste, convirtiendo el color en blanco y negro o escala de grises o creando áreas transparentes. Para cambiar colores específicos de un mapa de bits, se deberá utilizar un programa de edición fotográfica.

Por lo general, las imágenes de mapas de bits se guardan con las extensiones .bmp, .png, .jpg o .gif.

¿Qué es un dibujo?

Los dibujos, también denominados dibujos vectoriales, se crean a partir de líneas, curvas, rectángulos y otros objetos. Cada línea se puede editar, mover o reorganizar. Cuando un dibujo cambia de tamaño, el equipo vuelve a dibujar las líneas y formas de modo que conserven la definición y perspectiva originales. Las autoformas son dibujos.

Dado que los dibujos constan de líneas y formas, es posible agruparlos y desagruparlos, reordenar y cambiar el color de una parte o de toda la imagen.

Los dibujos se guardan con el formato de la aplicación en que se crearon. Por ejemplo, los Metarchivos de Microsoft Windows se guardan con la extensión .wmf.


Ubicaciones para guardar archivos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Puede guardar el archivo con el que está trabajando, tanto si es nuevo como si ya lo guardó anteriormente, así como una copia del archivo con otro nombre o en otra ubicación. Puede guardar cualquier archivo en formato HTML, para que se pueda ver y usar en Internet.

Ubicaciones en las que almacenar archivos

Carpeta Mis documentos

Al abrir los cuadros de diálogo Abrir y Guardar como, tras iniciar un programa de Microsoft Office, la carpeta Mis documentos aparece de forma predeterminada. La carpeta Mis documentos es un buen lugar para almacenar archivos de trabajo, como documentos, hojas de cálculo o bases de datos. Si está utilizando Microsoft Windows NT Workstation 4.0, puede guardar archivos en la carpeta Personal.

Carpeta Favoritos

La carpeta Favoritos es un buen lugar para almacenar accesos directos a archivos y carpetas que se utilizan con frecuencia, incluso los de ubicaciones de red remotas. Esto no significa que la carpeta o el archivo original cambien de ubicación, sino se crea un acceso directo a ellos. El almacenamiento de accesos directos en la carpeta Favoritos le permite tener acceso rápido a cualquier archivo sin tener que recordar su ubicación.

Sitios de red

Sitios de red es un buen lugar para almacenar archivos que desea copiar o publicar en carpetas de servidores de archivos de red o servidores Web. Guardar archivos en un servidor, permite que otras personas puedan obtener acceso a ellos fácilmente. Sitios de red aparece en Windows 2000 y en Windows Millennium Edition. En Windows 98 y Windows NT 4.0, puede utilizar Entorno de red y Carpetas Web para trabajar con archivos en servidores de archivos de red y servidores Web respectivamente.

Diferencias entre guardar todo y guardar rápidamente

Si se guarda rápidamente, el programa de Microsoft Office sólo guarda los cambios realizados en un archivo. El proceso de guardar sólo los cambios lleva menos tiempo que si se guarda todo, ya que en este último proceso se guarda el archivo completo revisado. Sin embargo, guardar todo requiere menos espacio en disco que guardar rápidamente. Debe guardar todo cuando termine de trabajar con un archivo y lo guarde por última vez.


Enviar un archivo para revisar

El comando Destinatario de correo (para revisión) se puede utilizar para enviar un archivo a otras personas para que lo revisen. Al enviar un archivo para revisar, se crea automáticamente un formulario de solicitud de revisión que incluye lo siguiente:

  • Un vínculo al archivo, un archivo de datos adjuntos, o ambos.
  • Una marca de seguimiento [image].
  • Texto del mensaje para el revisor. Este texto varía en función de la ubicación del archivo.

Cuando un revisor recibe el archivo, se activan y presentan las herramientas de revisión. Los archivos devueltos por los revisores le solicitan automáticamente que combine los cambios. Entonces, puede usar las herramientas de revisión para aceptar o rechazar los cambios. Una vez recibidos todos los comentarios de los revisores, o cuando decida dejar de aceptar comentarios, puede optar por finalizar el ciclo de revisión.

Vínculos y datos adjuntos

El modo de incluir un archivo en una solicitud de revisión varía en función de la ubicación del archivo que se vaya a revisar.

Sólo en su equipo

El archivo se adjunta automáticamente a la solicitud de revisión.

En una ubicación compartida, como un servidor de red

La solicitud de revisión contiene un vínculo a la ubicación compartida, y tiene la opción de incluir el archivo como datos adjuntos. Si hay revisores que no tienen acceso a la ubicación compartida, será preferible adjuntar el archivo.

En un servidor de discusión Web como un servidor que ejecute SharePoint Team Services de Microsoft

La solicitud de revisión incluye un vínculo a la discusión del documento e instrucciones sobre el modo de usar un servidor de discusión. Tiene la opción de incluir el archivo como datos adjuntos. Si hay revisores que no tienen acceso a la ubicación compartida, será preferible adjuntar el archivo.


Reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Puede utilizar el reconocimiento de voz para dictar texto en cualquier programa de Office. También puede seleccionar con la voz elementos de menú, barra de herramientas, cuadro de diálogo (sólo inglés de EE.UU.) y panel de tareas (sólo inglés de EE.UU.).

Usar reconocimiento de voz

El reconocimiento de voz no está diseñado para operaciones completas en manos libres; obtendrá mejores resultados si combina la voz con el mouse (ratón) o teclado.

Para utilizar por primera vez el reconocimiento de voz, instálelo haciendo clic en Voz en el menú Herramientas de Microsoft Word, o realizando una instalación personalizada. Una vez instalado el reconocimiento de voz, éste está disponible en el menú Herramientas de cualquier programa de Office.

Requisitos del reconocimiento de voz

Para utilizar el reconocimiento de voz necesita:

  • Un micrófono (auricular) de alta calidad que admita ajuste de ganancia

    (Se recomienda utilizar un micrófono con bus serie universal (USB).)

  • Un equipo a 400 megahertzios (MHz) o superior
  • 128 MB de memoria, o más
  • Windows 98 o posterior o Windows NT 4.0 o posterior
  • Microsoft Internet Explorer 5 o posterior

Consulte el sitio Web de Microsoft Office para obtener más información acerca de los requisitos específicos del sistema operativo o información sobre el micrófono.

Nota El hipervínculo de este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.

Entrenamiento del reconocimiento de voz

Una vez instalado el reconocimiento de voz puede mejorar la precisión del reconocimiento de voz si dedica unos minutos a entrenar a su PC para que reconozca su forma de hablar.

Al leer en voz alta el texto preparado para el entrenamiento, el asistente para el entrenamiento puede buscar modelos en su forma de hablar y recopilar datos de voz que le ayuden a interpretar las palabras que dicte a los programas Office. La sesión de entrenamiento incluye ayuda para ajustar el micrófono y debería tardar menos de 15 minutos en completarla.

El entrenamiento adicional puede mejorar la precisión del reconocimiento de voz. Puede regresar en cualquier momento al asistente para el entrenamiento y leer texto adicional.

Dictar texto y dar instrucciones

Puede utilizar el reconocimiento de voz haciendo clic o diciendo el nombre de los botones en la barra Idioma para cambiar entre los dos modos - modo Dictado y modo Comando de voz.

La barra Idioma se encuentra en la esquina superior derecha de la pantalla.

1 Barra Idioma con fichas de texto ocultas

Nota La barra Idioma muestra de forma predeterminada fichas de texto junto a cada botón de la barra. Puede ocultar o mostrar las fichas de texto haciendo clic con el botón secundario del mouse (ratón) en la barra Idioma y después haciendo clic en Etiquetas de texto.

Si primero completa el dictado, revisa el archivo y después da formato al texto o realiza correcciones ahorrará tiempo y no tendrá que cambiar tan a menudo entre Dictado [image] y Comando de voz [image].

Dictado

En el modo Dictado puede dictar en los mismos sitios de un programa de Office en los que puede escribir.

Al hablar, verá una barra azul en la pantalla que significa que su PC está procesando la voz. El texto va apareciendo en pantalla a medida que se reconocen las palabras.

Puede seguir hablando mientras su PC procesa la voz; no necesita esperar a que desaparezca la barra azul para seguir hablando.

Voz mostrada tal como se reconoce

1 Texto previamente reconocido

2 Barra azul que indica que su PC está procesando la voz

Comando de voz

En el modo Comando de voz puede seleccionar elementos de menú, barra de herramientas, cuadro de diálogo (sólo inglés de EE.UU.) y panel de tareas (sólo inglés de EE.UU.) con sólo decir sus nombres. Esto significa que puede decir comandos con la voz para cualquiera de las funciones que se pueden leer en un programa de Office.

Por ejemplo, para modificar el formato de fuente puede decir "fuente" para abrir el cuadro Fuente en la barra de herramientas Formato y después decir un nombre de fuente.

Para dar formato al texto seleccionado, diga "negrita" o "subrayado."

Notas

  • Para obtener ejemplos sobre cómo utilizar el reconocimiento de voz, consulte el sitio Web de Microsoft Office.
  • El hipervínculo de este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.

Mensajes de la barra Idioma

Mientras trabaja, en la barra Idioma aparecen mensajes que le ofrecen ayuda o sugerencias. En el modo Dictado los mensajes pueden aumentar la precisión del reconocimiento de voz. Por ejemplo, el mensaje "Demasiado suave" significa que tal vez esté hablando en un tono demasiado suave para que su PC reconozca sus palabras.

Mensaje en la barra Idioma

1 Mensaje de voz en la barra Idioma

En el modo Comando de voz verá el nombre del último comando reconocido que dijo utilizando el reconocimiento de voz. Si en lugar del reconocimiento de voz utilizó el mouse (ratón) o el teclado, verá el nombre del comando que podría decir.


Áreas transparentes

Una vez impresas, las áreas transparentes de las imágenes tienen el mismo color que el papel en que se imprimen. En una presentación electrónica como una página Web, las áreas transparentes son del mismo color que el fondo. Los metarchivos, por ejemplo, aquellos con formas, suelen tener áreas transparentes.

Aunque no se puede cambiar la transparencia de una imagen GIF animada con la barra de herramientas Imagen, se pueden realizar estos cambios en un programa de edición de animaciones GIF y, a continuación, insertar el archivo.


Actualizar una página principal a un sitio Web de equipo

El programa de instalación de SharePoint Team Services ha encontrado una página principal en la ubicación en la que está instalando el sitio Web del grupo.

  • Elija Instalar el sitio Web del grupo basado en SharePoint como página principal para actualizar el sitio Web existente a un sitio Web del grupo y obtener funciones tales como bibliotecas de documentos automatizadas, listas de discusión y listas de tareas. La página principal se guardará como Default_old.htm. Ésta es la opción recomendada.
  • Elija Conservar la página principal existente para guardar la página principal actual y, además, crear una nueva página principal denominada sharepoint.htm para el sitio Web del grupo.

Nota Si convierte la página principal a un sitio Web del grupo y desinstala SharePoint, debe cambiar el nombre de la página principal antigua de Default_old.htm a Default.htm. Puede que además tenga que actualizar los vínculos de la página principal antigua para que incluya los nuevos contenidos que agregó después de instalar SharePoint Team Services.


Funciones de accesibilidad en la Ayuda de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

La Ayuda de Microsoft Office incluye características para que sea accesible a usuarios que tengan limitaciones físicas, problemas de visión u otras discapacidades.

Métodos abreviados de teclado para utilizar la ventana de ayuda

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Para usar la ventana de ayuda, el Ayudante de Microsoft Office debe estar desactivado. Para desactivar el Ayudante, presione F1 para mostrarlo. Presione ALT+O para abrir la ficha Opciones del cuadro de diálogo Ayudante de Office. Presione ALT+U para desactivar la casilla de verificación Utilizar el Ayudante de Office y, a continuación, presione ENTRAR. Presione F1 para abrir la ventana de ayuda.

F1
Abre la ventana de ayuda si el Ayudante está desactivado (si el Ayudante está activado, F1 abrirá el globo del Ayudante).

En la ventana de ayuda

F6
Cambia entre el tema de ayuda y el panel de Contenido, Asistente para Ayuda, Índice
TAB
Selecciona el texto oculto o el hipervínculo siguiente, o Mostrar todo u Ocultar todo en la parte superior de un tema
MAYÚS+TAB
Selecciona el texto oculto o el hipervínculo anterior, o el botón Vista del Explorador en la parte superior de un artículo de un sitio Web de Microsoft Office
ENTRAR
Ejecuta la acción seleccionada: Mostrar todo, Ocultar todo, texto oculto o hipervínculo
ALT+O
Muestra el menú Opciones para tener acceso a todos los comandos de ayuda de barras de herramientas
ALT+O y, a continuación, presionar T
Muestra u oculta el panel con las fichas Contenido, Asistente de Ayuda e Índice
ALT+O y, a continuación, presionar B
Muestra el tema anterior
ALT+O y, a continuación, presionar F
Muestra el tema siguiente de una serie de temas presentados anteriormente
ALT+O y, a continuación, presionar H
Regresa a la página principal especificada
ALT+O y, a continuación, presionar S
Detiene la apertura de un Tema de ayuda desde la ventana de ayuda (es útil si desea detener la descarga de una página Web)
ALT+O y, a continuación, presionar I
Abre el cuadro de diálogo Opciones de Internet para Microsoft Internet Explorer, en el que puede cambiar las opciones de accesibilidad
ALT+O y, a continuación, presionar R
Actualiza el tema (es útil si tiene un enlace a una página Web)
ALT+O y, a continuación, presionar P
Imprime todos los temas de un libro o sólo los de un tema seleccionado
ALT+F4
Cierra la ventana de ayuda

Nota Si utiliza una utilidad de revisión en pantalla u otra ayuda en materia de accesibilidad, obtendrá los mejores resultados con la Ayuda si formula las preguntas en la ficha Asistente para Ayuda de la ventana de ayuda en vez de en el globo del Ayudante de Microsoft Office o en el cuadro Formule una pregunta.

Métodos abreviados de teclado para usar el Ayudante de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Para realizar las acciones siguientes, el Ayudante de Microsoft Office debe estar activado y visible. Para activar o mostrar el Ayudante de Office, presione ALT+MAYÚSCULAS+? para abrir el menú de Ayuda y, a continuación, presione M. Con el Ayudante visible, presione F1 para mostrar el globo del Ayudante.

F1
Muestra el globo del Ayudante (si está desactivado, F1 abre la ventana de ayuda)

En el globo del Ayudante

ALT+número
Selecciona un tema de Ayuda de la lista que muestra el Ayudante. ALT+1 es el primer tema, ALT+2 es el segundo, etc.
ALT+FLECHA ABAJO
Muestra más temas de Ayuda en la lista del Ayudante
ALT+FLECHA ARRIBA
Muestra los temas de Ayuda anteriores de la lista del Ayudante
ESC
Cierra un mensaje o una sugerencia del Ayudante

En algunos asistentes o cuadros de diálogo

TAB
Desplaza al botón de Ayuda [image] del asistente.
BARRA ESPACIADORA, con el botón de Ayuda [image] seleccionado
Muestra el Ayudante en un asistente o cuadro de diálogo Para ocultar el Ayudante, presione la BARRA ESPACIADORA de nuevo. Tenga en cuenta que no todos los asistentes ni cuadros de diálogo disponen de la Ayuda proporcionada por el Ayudante.

Nota Si utiliza una utilidad de revisión en pantalla u otra ayuda en materia de accesibilidad, obtendrá los mejores resultados con la Ayuda si formula las preguntas en la ficha Asistente para Ayuda de la ventana de ayuda en vez de en el globo del Ayudante de Microsoft Office o en el cuadro Formule una pregunta.

Métodos abreviados de teclado para utilizar el cuadro Escriba una pregunta

Presione F10 o ALT para seleccionar la barra de menús, y después presione TAB hasta que el punto de inserción aparezca en el cuadro Escriba una pregunta. Escriba la pregunta y presione ENTRAR.

Para seleccionar un tema, use las teclas FLECHA ARRIBA y FLECHA ABAJO, y después, presione ENTRAR para abrir el tema en la ventana de ayuda. Para seleccionar el siguiente conjunto de temas o el anterior en el globo del Ayudante de Microsoft Office, seleccione Ver más o Ver anterior y presione ENTRAR.

Utilizar vínculos expansibles para ver información en un tema de ayuda

En muchos temas de Ayuda se utilizan texto oculto e hipervínculos expansibles para mostrar u ocultar información adicional incluida en los temas. No es necesario pasar a otro tema de Ayuda para ver información, y se puede buscar contenido de forma sencilla. Los hipervínculos expansibles se pueden abrir de uno en uno, o mediante Mostrar todo u Ocultar todo si desea abrir o cerrar todos los hipervínculos expansibles del tema.

En la ventana Ayuda, presione MAYÚS+ TAB para seleccionar el texto oculto o el hipervínculo anterior, o para seleccionar Mostrar todo u Ocultar todo en la parte superior de un tema. Presione TAB para seleccionar el texto oculto o el hipervínculo siguiente, o para seleccionar Mostrar todo u Ocultar todo en la parte superior de un tema.

Nota Si utiliza un lector de pantalla para leer temas de ayuda, primeramente debe expandir todos los vínculos del tema con el botón Mostrar todo.

Cambiar la apariencia de un tema de ayuda

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Abra la ventana de ayuda

    ¿Cómo?

    1. En el menú de Ayuda, haga clic en Ayuda de Microsoft Nombre del programa.

    2. Si aparece el Ayudante de Office, haga clic en Opciones en el globo del Ayudante y desactive la casilla de verificación Utilizar el Ayudante de Office.
    3. Haga clic en Aceptar para cerrar el cuadro de diálogo y, en el menú de Ayuda, haga clic otra vez en Microsoft Nombre del programa.
  2. En la ventana Ayuda, haga clic en Opciones [image] y, a continuación, en Opciones de Internet.
  3. En la ficha General, haga clic en Accesibilidad y, a continuación, en Ignorar los colores especificados en las páginas Web.
  4. Haga clic en Aceptar.
  5. En el cuadro de diálogo Opciones de Internet, siga uno o ambos procedimientos:

    Cambiar el color del fondo o el texto de la Ayuda

    • En la ficha General, haga clic en Colores y, a continuación, seleccione las opciones que desee.

    Cambiar la fuente de la Ayuda

    • En la ficha General, haga clic en Fuentes y, a continuación, seleccione las opciones que desee.

Nota Si cambia la fuente y el color de fondo de los temas de la Ayuda en la ventana Ayuda, el cambio también afectará a la fuente y el color de fondo cuando vea una página Web en Microsoft Internet Explorer.


Animar menús

  1. En cualquier barra de herramientas, haga clic en la flecha Opciones de las barras de herramientas Flecha Opciones de las barras de herramientas.
  2. Seleccione Agregar o quitar botones y, a continuación, haga clic en Personalizar.
  3. Haga clic en la ficha Opciones.
  4. En Animaciones de menú, seleccione la animación de menú que desee utilizar.


Agregar, modificar o quitar una vista de una lista interactiva o una biblioteca de documentos

Importante Para agregar una vista de una lista interactiva o una biblioteca de documentos a una página Web, la página debe estar en el mismo sitio Web que la lista o la biblioteca de documentos, y el sitio Web debe estar en un servidor en el que se esté ejecutando SharePoint Team Services de Microsoft.

Siga uno de estos procedimientos:

Agregar una vista

  1. Sitúe el cursor en la página en la que desea colocar la vista.
  2. En el menú Insertar, haga clic en Componente Web.

  3. Siga uno de estos procedimientos:

    Agregar una vista de una lista

    1. En el cuadro Tipo de componente, haga clic en Mostrar lista, y en el cuadro Elegir un estilo de vista, haga clic en un diseño para la vista.
    2. Haga clic en Finalizar.
    3. En el cuadro Elegir una lista, haga clic en la lista o la encuesta que desee, y después en Aceptar.

    Agregar una vista de una biblioteca de documentos

    1. En el cuadro Tipo de componente, haga clic en Vista de la biblioteca de documentos, y en el cuadro Elegir un estilo de vista; haga clic en un diseño para la vista.
    2. Haga clic en Finalizar.
    3. En el cuadro Elegir una biblioteca de documentos, haga clic en la biblioteca de documentos que desee, y después en Aceptar.
  4. Haga clic en Aceptar.

Modificar una vista

  1. En la página que contiene la vista, siga uno de estos procedimientos:
    • En Microsoft FrontPage, haga doble clic en la vista de la lista o de la biblioteca de documentos.
    • En Microsoft Word, haga clic en editar propiedades de vista de lista o en editar propiedades de vista de bibliotecas de documentos.
  2. En el cuadro de diálogo Propiedades de la vista de lista o Propiedades de vista de bibliotecas de documentos, siga uno o varios de estos procedimientos:

    Mostrar otra lista o biblioteca de documentos

    • Si se trata de la vista de una lista, haga clic en Lista, y en el cuadro de diálogo Elegir lista, haga clic en la lista o la encuesta que desee.

    • Si se trata de la vista de una biblioteca de documentos, haga clic en Biblioteca, y en el cuadro de diálogo Elegir biblioteca de documentos, haga clic en la biblioteca de documentos que desee.

    Mostrar, ocultar o cambiar el orden de los campos

    1. Haga clic en Campos.

    2. Siga uno de estos procedimientos:

      • Para mostrar campos, en el cuadro Campos disponibles, haga clic en los campos que desea mostrar, y después, en Agregar.
      • Para ocultar campos, en el cuadro Campos mostrados, haga clic en los campos que no desea mostrar, y después, en Quitar.
      • Para reordenar los campos, en el cuadro Campos mostrados, haga clic en un campo y, a continuación, haga clic en Subir o Bajar.

    Mostrar elementos en un orden determinado

    1. Haga clic en Ordenar.
    2. En el cuadro Campos disponibles, haga clic en el campo que desea usar para ordenar los elementos y, a continuación, en Agregar.
    3. Si desea ordenar los elementos con un segundo criterio, en el cuadro Campos disponibles, haga clic en el campo que determine el orden secundario y, después, en Agregar.
    4. Si desea cambiar el criterio de ordenación (ascendente o descendente), en el cuadro Orden, haga clic en el campo y, a continuación, en Cambiar orden.

    Mostrar una selección de elementos

    1. Haga clic en Filtro.
    2. En el cuadro de diálogo Criterios de filtro, haga clic en Agregar.
    3. En el cuadro Nombre de campo, haga clic en el campo que desea usar para filtrar los elementos.
    4. En el cuadro Comparación, haga clic en una frase que establezca un criterio para el filtro.
    5. En el cuadro Valor, escriba un valor para el campo que ha seleccionado en el paso 3.
    6. Si desea aplicar más filtros a los elementos, en el cuadro Y/O, haga clic en Y o en O y, a continuación, haga clic en Aceptar y repita los pasos 2 a 5 para llevar a cabo uno de estos procedimientos:
      • Para limitar el filtro en los elementos que deban cumplir más de un criterio, haga clic en Y.
      • Para ampliar el filtro a los elementos que cumplan cualquiera de los criterios, haga clic en O.
    7. Si desea que se muestre un mensaje cuando no haya ningún elemento que cumpla los criterios, haga clic en Aceptar y, a continuación, en Opciones y, en el cuadro Texto para mostrar si no se encuentran elementos coincidentes, escriba el mensaje.

    Especificar el número de elementos que se deben presentar por página.

    1. Haga clic en Opciones.

    2. Siga uno de estos procedimientos:

      • Para limitar el número total de elementos en la vista, haga clic en Mostrar todos los elementos juntos y limitar el número total a y, a continuación, escriba el número máximo de elementos que desea mostrar.

      • Para mostrar un lote de elementos de una vez, haga clic en Mostrar elementos en grupos de este tamaño y, a continuación, escriba el número de elementos que desea incluir en cada lote.

        La vista agrega automáticamente una barra de vínculos, que permite a los visitantes del sitio ir al siguiente lote de elementos. Con el botón Atrás del explorador Web pueden desplazarse al lote anterior de elementos.

    Mostrar un mensaje si la vista está vacía

    1. Haga clic en Opciones
    2. En el cuadro Texto para mostrar si no se encuentran elementos coincidentes, escriba el mensaje.

    Mostrar una barra de comandos que permita a los visitantes del sitio agregar elementos a la lista o a la biblioteca de documentos

    1. Haga clic en Opciones.
    2. En el cuadro Tipo de barra de herramientas, siga uno de estos procedimientos:
      • Para mostrar todos los comandos disponibles para la lista o la biblioteca de documentos, haga clic en Barra de herramientas completa.
      • Para mostrar un título que constituya un hipervínculo a la lista o la biblioteca de documentos y un comando para agregar elementos nuevos, haga clic en Barra de herramientas reducida.
      • Para no mostrar ningún comando, haga clic en Ninguno.
  3. Haga clic en Aceptar.

Quitar una vista

  • En la página que contiene la vista, selecciónela y presione la tecla SUPRIMIR.


Agregar un diagrama

  1. En la barra de herramientas Dibujo, haga clic en Diagrama Diagrama de ciclo .
  2. Haga clic en uno de los tipos de diagrama siguientes:
    • Venn
    • Ciclo
    • Piramidal
    • Destino
    • Radial
  3. Haga clic en Aceptar.
  4. Siga uno o varios de estos procedimientos:
    • Si desea agregar texto a un elemento del diagrama, haga clic con el botón secundario del mouse (ratón) en el elemento, haga clic en Modificar texto y, a continuación, escriba el texto.

      Para diagramas de ciclo y destino, sólo puede agregar texto a los marcadores de posición de texto que aparecen al insertar el diagrama o el elemento del diagrama.

    • Si desea agregar un elemento, haga clic en Insertar forma de la barra de herramientas Diagrama.
    • Si desea agregar una combinación de diseños preestablecidos, haga clic en Autoformato [image] de la barra de herramientas Diagrama y seleccione un estilo de la Galería de estilos de diagrama.
  5. Haga clic fuera del dibujo cuando haya finalizado.


Agregar o quitar un acceso directo de la Lista de ubicaciones

Agregar un acceso directo a la Lista de ubicaciones

  1. En el menú Archivo, haga clic en Abrir.
  2. En la lista Buscar en, haga clic en la unidad, la carpeta o la ubicación de Internet que contiene la carpeta a la que desea crear un acceso directo en la Lista de ubicaciones.
  3. Seleccione la carpeta deseada, haga clic en Herramientas y, a continuación, haga clic en Agregar a Mis direcciones. El acceso directo aparece en la Lista de ubicaciones a la izquierda de la lista de carpetas y archivos.

Eliminar un acceso directo de la Lista de ubicaciones

  1. En el menú Archivo, haga clic en Abrir.
  2. En la Lista de ubicaciones, haga clic en el botón secundario del mouse (ratón) en el acceso directo que desee eliminar y, a continuación, haga clic en Quitar.

Nota Puede eliminar únicamente los accesos directos que haya agregado a la Barra de ubicaciones. No se puede eliminar ubicaciones predeterminadas, tales como Mis documentos.


Asignar o cambiar métodos abreviados del teclado

Una tecla de aceleración permite seleccionar un botón o un comando de menú presionando ALT+<una sola letra>. Por ejemplo, para abrir el menú Edición, presione ALT+E.

  1. Si el botón o comando menú que desea cambiar se encuentra en una barra de herramientas, asegúrese de que ésta esté visible.

    ¿Cómo?

    1. En el menú Ver, elija Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.

  2. En el menú Herramientas, haga clic en Personalizar.

  3. Con el cuadro de diálogo Personalizar abierto, siga uno de estos procedimientos:

    Asignar o cambiar una tecla de aceleración para un botón de la barra de herramientas

    1. Haga clic en el botón de la barra de herramientas.

    2. En el cuadro de diálogo Personalizar, haga clic en Modificar selección.

    3. En el cuadro Nombre del menú contextual, escriba un nombre para la barra de herramientas, insertando una "Y" comercial (&) antes de la letra que desee convertir en tecla de aceleración.

    4. Presione ENTRAR.

    Asignar o cambiar la tecla de aceleración de un comando de menú

    1. Haga clic en el nombre de menú en la barra de menú o en la barra de herramientas.

    2. Haga clic en el comando de menú.

    3. En el cuadro de diálogo Personalizar, haga clic en Modificar selección.

    4. En el cuadro Nombre del menú contextual, escriba un nombre para el menú, insertando una "Y" comercial (&) antes de la letra que desee convertir en tecla de aceleración.

    5. Presione ENTRAR.

  4. En el cuadro de diálogo Personalizar, haga clic en Cerrar.


No se puede abrir el archivo

El archivo puede estar dañado

Puede que el archivo que intenta abrir esté dañado. Puede intentar recuperar el texto del archivo dañado con el programa de Microsoft Office, o si no es posible la recuperación, puede eliminar el archivo dañado y abrir una copia de seguridad.

    ¿Cómo?

    1. Si el programa de Microsoft Office que está usando no responde, recupere el programa.

      ¿Cómo?

      1. En el menú Inicio de Microsoft Windows, elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Recuperación de aplicaciones de Microsoft Office.
      2. En la lista Aplicación, haga clic en el programa o el documento que no responde.
      3. Siga uno de estos procedimientos:
        • Para intentar recuperar los archivos que estaba utilizando, haga clic en Recuperar aplicación o Reiniciar aplicación.
        • Si sólo desea cerrar el programa y perder cambios recientes del archivo, haga clic en Finalizar aplicación.
      4. Puede comunicar a Microsoft el error que causó el problema, pues esto se utilizará para mejorar las versiones futuras del programa. Haga clic en Report problem o Don't report problem.
    2. Abra el programa de Office.
    3. Revise los archivos incluidos en el panel de tareas Recuperación de documentos y, a continuación, decida cuál desea guardar.

      ¿Cómo?

      • Los archivos que tienen [Recuperado] en el titulo suelen ser archivos que contienen cambios más recientes que los archivos con [Original] en el titulo.

      • Si desea ver las reparaciones realizadas en un archivo, elija el archivo en el panel de tareas Recuperación de documentos, haga clic en la flecha que se encuentra junto al nombre del archivo y, a continuación, elija Mostrar reparaciones.
      • Si desea revisar la versiones recuperadas, abra todas las versiones y guarde la mejor.
    4. Para cada archivo que desee guardar, elija el archivo en el panel de tareas Recuperación de documentos, haga clic en la flecha que se encuentra junto al nombre del archivo y, a continuación, siga uno de estos procedimientos:
      • Para trabajar con el archivo, haga clic en Abrir.
      • Para guardar el archivo, haga clic en Guardar como y, a continuación, escriba un nombre para el archivo. De manera predeterminada, el archivo se guardará en la misma carpeta que el archivo original. Si usa el mismo nombre que el archivo original, este se sobrescribe. Si ve un mensaje que le pregunta si desea reemplazar el archivo existente (con los cambios que ha realizado hasta la última vez que guardo el archivo), haga clic en Sí.
    5. Una vez que haya abierto o guardado todos los archivos que desee mantener, haga clic en Cerrar dentro del panel de tareas Reparación de documentos.

Puede que el nombre del archivo sea demasiado largo

El nombre del archivo o el nombre de la ruta de acceso no puede exceder los 223 caracteres. Siga uno de estos procedimientos:

  • Acorte el nombre del archivo.

  • Mueva el archivo a otra carpeta que esté más cerca de la parte superior de la jerarquía de carpetas.

Intente abrir el archivo de nuevo.

Puede que el disco en el que está el archivo esté demasiado lleno

Intente mover archivos a otro disco para dejar más espacio disponible.


No se puede abrir un archivo protegido con contraseña

En las contraseñas, el sistema distingue mayúsculas de minúsculas. Compruebe que esté activada la tecla BLOQ MAYÚS, o vuelva a escribir la contraseña para asegurarse de que no la había escrito mal.


Cambiar un diagrama

Haga clic en el diagrama y siga uno o varios de estos procedimientos:

Agregar o eliminar una forma o un elemento

  • Si desea agregar una forma o un elemento, seleccione la forma bajo o junto a la cual desee agregar la nueva forma y, a continuación, haga clic en Insertar forma de la barra de herramientas Diagrama.
  • Si desea eliminar una forma o un elemento, selecciónelo y presione SUPRIMIR

Mover un elemento o segmento

  1. Seleccione el elemento o segmento del diagrama que desee mover.
  2. En la barra de herramientas Diagrama, haga clic en Mover forma hacia adelante o Mover forma hacia atrás.

Invertir el diagrama

  1. Seleccione el elemento o segmento del diagrama que desee invertir.
  2. En la barra de herramientas Diagrama, haga clic en Invertir diagrama. Invertir diagrama .

Cambiar el color del texto

  1. Seleccione el texto que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a Color de fuente [image].
  3. Siga uno de estos procedimientos:
    • Para cambiar el color del texto a su valor predeterminado, haga clic en Automático.
    • Para cambiar a otro color, haga clic en uno de los colores que aparecen debajo de Automático.

Agregar o cambiar texto

  • Para agregar o cambiar texto de una forma, haga clic con el botón secundario del mouse (ratón) en la forma, haga clic en Modificar texto y escriba el texto.

En los diagramas destino y ciclo, sólo puede agregar texto a los elementos del texto.

Cambiar la combinación de diseños preestablecidos

  • Si desea agregar o cambiar una combinación de diseños preestablecidos, haga clic en Autoformato [image] de la barra de herramientas Diagrama y seleccione un estilo de la Galería de estilos de diagrama.

Cambiar el color de relleno de un elemento o una forma

  1. Seleccione la forma que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a Color de relleno [image].
  3. Siga uno o varios de estos procedimientos:

    Agregar o cambiar un color de relleno

    Siga uno de estos procedimientos:
    • Para volver al color de relleno predeterminado, haga clic en Automático.
    • Para cambiar a un color de la combinación de colores, haga clic en uno de los colores que aparecen debajo de Automático.

    Agregar o cambiar un degradado, un entramado, una textura o el relleno de una imagen

    1. Haga clic en Efectos de relleno y, a continuación, haga clic en la ficha Degradado, Textura, Imagen o Trama .
    2. Seleccione las opciones que desee.

    Quitar un relleno

    • Haga clic en Sin relleno.

Cambiar el color o estilo de la línea

  1. Seleccione la línea o el conector que desee cambiar.
  2. Siga uno de estos procedimientos:

    Cambiar el color de una línea o un conector

    1. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a Color de línea [image].
    2. Siga uno de estos procedimientos:
      • Para volver al color predeterminado, haga clic en Automático.

      • Para cambiar a otro color, haga clic en uno de los colores que aparecen debajo de Automático.

    Cambiar el estilo de una línea o un conector

    1. En la barra de herramientas Dibujo , haga clic en Estilo de línea [image].
    2. Haga clic en el estilo que desee o haga clic en Más líneas y, a continuación, en un estilo.

Cambiar el diagrama a otro tipo de diagrama

  • En la barra de herramientas Diagrama, haga clic en Cambiar a y, a continuación, haga clic en el tipo de diagrama que desee.


Cambiar un diagrama de flujo

Siga uno o varios de estos procedimientos:

Mover una forma

  • Seleccione la forma y cuando el puntero se transforme en una flecha de cuatro puntas, arrástrela a la nueva ubicación.

Nota Los conectores bloqueados adjuntos a la forma se mueven con ella. Para desbloquear un conector, seleccione el conector y el punto de conexión y arrástrelo fuera de la forma.

Agregar o eliminar una forma

  1. En la barra de herramientas Dibujo, haga clic en Autoformas, elija Diagrama de flujo y, a continuación, haga clic en la forma que desee.

  2. Haga clic en el lugar en donde desee insertar la forma del diagrama de flujo.

Nota Si desea eliminar una forma, selecciónela y presione SUPRIMIR.

Cambiar el color o estilo de la línea

  1. Seleccione la línea o el conector que desee cambiar.
  2. Siga uno de estos procedimientos:

    Cambiar el color de una línea o un conector

    1. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea [image].
    2. Siga uno de estos procedimientos:
      • Para volver al color predeterminado, haga clic en Automático.

      • Para cambiar a otro color, haga clic en uno de los colores que aparecen debajo de Automático.

      • Para cambiar a un color que no se muestra, haga clic en Más colores de línea. Haga clic en el color deseado en la ficha Estándar o haga clic en la ficha Personalizar para crear un color personalizado y, a continuación, haga clic en Aceptar.

    Cambiar el estilo de una línea o un conector

    1. En la barra de herramientas Dibujo , haga clic en Estilo de línea [image].
    2. Haga clic en el estilo que desee o haga clic en Más líneas y, a continuación, en un estilo.

Agregar o eliminar un conector

  1. En la barra de herramientas Dibujo, haga clic en Autoformas, elija Conectores y, a continuación, haga clic en el conector que desee.
  2. Elija dónde desea bloquear el conector.

    Los sitios de conexión aparecen como círculos azules al pasar el puntero por la forma.

  3. Haga clic en el primer sitio de conexión que desee, elija la otra forma y, a continuación, haga clic en el segundo sitio de conexión.

    Los conectores bloqueados o conectados conservarán las formas conectadas, incluso al mover las formas.

    1 Conector bloqueado

    2 Conector desbloqueado

Nota Para eliminar un conector, selecciónelo y presione SUPRIMIR.

Mover un conector

Siga uno de estos procedimientos:

Volver a distribuir un conector a los puntos más cercanos entre formas

  1. Seleccione uno de los objetos conectados.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Redistribuir conectores.

Sugerencia

Si hay varias líneas conectoras unidas a un objeto y no desea redistribuir todas las líneas, seleccione únicamente las que desee redistribuir y, a continuación, haga clic en Redistribuir conectores.

Mover un conector

Siga uno o ambos procedimientos:

  • Para mover la línea conectora, arrastre uno de los extremos y conéctela a otro sitio o forma.

    Para anular el bloqueo automático del extremo, mantenga presionada la tecla ALT mientras arrastra el extremo. Puede situar el extremo en el lugar del objeto que desee, aunque no quedará conectado.

  • Para separar el conector completo, arrastre su centro.

Nota Si la línea conectora tiene un controlador de ajuste amarillo, al arrastrar el control cambiará la forma de la línea conectora, pero no la separará.


Cambiar el contraste o el brillo de una imagen

  1. Seleccione la imagen que desee cambiar.
  2. En la barra de herramientas Imagen, haga clic en Más contraste [image] , Menos contraste [image] , Más brillo [image] y Menos brillo [image] para ajustar los niveles de la imagen.


Cambiar la configuración de idioma predeterminada

Puede cambiar la configuración predeterminada de Microsoft Office para que coincida con la configuración predeterminada de un idioma distinto.

  1. En el menú Inicio de Microsoft Windows elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Configuración de idioma de Microsoft Office XP.
  2. Haga clic en la ficha Idiomas habilitados.
  3. En el cuadro Versión predeterminada de Microsoft Office, seleccione el idioma que desee y, a continuación, haga clic en Aceptar.

    Aparece un mensaje que describe los efectos del cambio. Acto seguido, haga clic en Continuar y perder configuración.


Cambiar los motores de reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Cambiar los motores de reconocimiento de voz para dictar en otro idioma o para utilizar un motor de otro fabricante.

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
  2. Haga doble clic en Voz, y después haga clic en la ficha Reconocimiento de voz.
  3. Dentro de Idioma seleccione un motor de reconocimiento de voz.

Notas

Si cambia el motor de reconocimiento de voz:

  • Para utilizar el dictado debe modificar la distribución del teclado para adecuarse al idioma del motor de síntesis de voz.
  • Para utilizar los comandos de voz asegúrese de que el idioma de la interfaz de usuario del programa con el que está trabajando coincide con el del motor de síntesis de voz.


Cambiar el idioma del reconocimiento de escritura a mano

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

Nota Puede que tenga que instalar Microsoft Office XP Multilingual User Interface Pack para poder utilizar idiomas adicionales.

  1. En la barra Idioma, haga clic en el botón indicador de idioma que representa al idioma actual.

    Por ejemplo, [image] en la barra Idioma indica inglés.

  2. En el menú contextual haga clic en un idioma.


Desproteger un archivo desde un servidor que ejecute SharePoint Portal Server

Antes de completar los pasos incluidos a continuación, consulte al administrador de red para saber cuál es la dirección URL del servidor que está ejecutando Microsoft SharePoint Portal Server y el nombre de la carpeta que contiene el archivo que desee desproteger.

  1. Abra el programa de Office que utilizó para crear el archivo.
  2. Haga clic en Archivo y después en Abrir.
  3. Para abrir la lista de accesos directos a servidores Web siga uno de estos procedimientos:

    En Windows 2000 o Windows Millennium Edition, haga clic en Mis sitios de red.

    En Windows NT 4.0 o Windows 98, haga clic en Carpetas Web.

  4. Si ha creado un acceso directo a la carpeta en el servidor que contiene el archivo que desea abrir, haga doble clic en él.
    Si no ha creado un acceso directo al servidor, créelo ahora.

    ¿Cómo?

    Windows 2000 o Windows Millennium Edition

    1. Haga doble clic en Agregar sitio de red.
    2. Haga clic en Crear acceso directo a un elemento de Sitio de red existente y a continuación haga clic en Siguiente.

    3. Escriba la dirección URL del servidor.

    4. Escriba un nombre para el acceso directo al servidor y, a continuación, haga clic en Finalizar.

    Windows NT 4.0 o Windows 98

    1. Haga doble clic en Agregar carpeta Web.
    2. Haga clic en Crear acceso directo a un elemento de Carpeta Web existente y, a continuación, haga clic en Siguiente.

    3. Escriba la dirección URL del servidor.

    4. Escriba un nombre para el acceso directo al servidor y, a continuación, haga clic en Finalizar.

  5. Haga doble clic en la carpeta que contiene el archivo que desea abrir y, a continuación, haga doble clic en el archivo.
  6. Haga clic en Desproteger.
  7. Cuando haya terminado la modificación del archivo, haga clic en Archivo y, a continuación, elija Proteger.
  8. En función de la configuración de la carpeta, puede que el sistema le pida que proporcione información acerca del archivo, o bien le pregunte si desea publicar el archivo de modo que quede disponible para todas aquellas personas que consulten el contenido de la carpeta compartida.

Notas

  • Una vez protegido un archivo, en el programa de Office se guarda una copia de sólo lectura. Para hacer más cambios al archivo, haga clic en Archivo y, a continuación, elija Desproteger.
  • Si intenta cerrar un archivo sin proteger los cambios, el sistema le preguntará si desea proteger los cambios, anularlos o dejar el archivo desprotegido.
  • Si intenta cerrar el archivo sin guardar, el sistema le preguntará si desea guardar los cambios y protegerlos, guardar los cambios y dejar el archivo desprotegido, anular los cambios y deshacer la desprotección o anular los cambios y dejar el archivo desprotegido.


Soporte de subprogramas Java

Un subprograma Java es una pequeña aplicación escrita en el lenguaje Java, un lenguaje de programación que se utiliza principalmente en World Wide Web. Un subprograma Java es un archivo independiente al que hace referencia un documento HTML . Un subprograma Java puede utilizarse para agregar animaciones, música, operaciones de bases de datos o actualizaciones de páginas Web a una página Web. Los programadores pueden editar el código del subprograma Java desde Office.

Al abrir una página Web que contiene un subprograma Java en una aplicación de Office, aparece en la página un icono que representa el subprograma Icono Subprograma Java . El icono no aparece al ver la página Web en un explorador o al imprimir la página Web.

Sugerencia

Tenga precaución al copiar y mover los subprogramas Java. Aunque algunos subprogramas Java son independientes y funcionan correctamente en cualquier ubicación de cualquier página, otros subprogramas Java dependen de la estructura de la página Web. Si se han copiado o movido a otra página Web o a otra ubicación de la página Web, es posible que no se ejecuten correctamente o se produzcan errores al ver los subprogramas Java en un explorador.


Búsquedas en idioma natural

En las búsquedas en lenguaje natural, se usan expresiones familiares y coloquiales, como "Buscar todos los mensajes de Ana" o "Ver todas las reuniones de la semana que viene", para buscar elementos de Microsoft Outlook desde el panel de tareas Búsqueda básica. Con la búsqueda en lenguaje natural, se pueden buscar mensajes de correo electrónico, elementos del calendario, contactos, tareas y notas. Las búsquedas en lenguaje natural sólo pueden realizarse las versiones en inglés de Microsoft Office XP.

Aunque en las consultas en lenguaje natural se obtienen mejores resultados si se incluye más información , no es necesario emplear frases completas ni preocuparse por la corrección gramatical. Por ejemplo, la siguiente consulta en lenguaje natural es perfecta: "Tareas de alta prioridad".

En las búsquedas en lenguaje natural se busca en el contenido de los elementos de Outlook, como en el cuerpo de los mensajes de correo electrónico, además de en las propiedades de los elementos, en los asuntos de las reuniones y en las prioridades de las tareas.

Nota Aunque las búsquedas en lenguaje natural no se admiten en los documentos de los sitios de red o en su PC, la opción Buscar de Office utiliza la información de una consulta de búsqueda en lenguaje natural para buscar archivos en estas ubicaciones.

Sugerencias para el uso de lenguaje natural

Buscar mensajes de correo electrónico

  • Busque en el contenido de los mensajes de correo electrónico, con palabras como "acerca de" o "asunto".

    Ejemplos

    "Mensajes acerca de búsquedas"

    "Mensajes acerca del asunto: cupo de ventas"

  • Busque en las propiedades y en otros campos de los mensajes de correo electrónico.

    Ejemplos

    "Mensajes con prioridad alta"

    "¿A quién puse en CC al preguntar acerca de las búsquedas en lenguaje natural?"

    "Correo del que se necesita hacer un seguimiento"

  • Busque documentos que contengan datos adjuntos.

    Ejemplo

    "Buscar todos los mensajes de correo con datos adjuntos"

  • Especifique intervalos de tiempo para limitar la búsqueda.

    Ejemplos

    "Mensajes de correo de Pablo en la última semana acerca de las búsquedas en lenguaje natural"

    "Buscar los correos electrónicos más recientes de Patricia"

Buscar en el calendario

  • Busque en el contenido de las reuniones, con palabras como "acerca de" o "asunto".

    Ejemplos

    "Reunión acerca de los objetivos de ventas"

    "Mostrar la reunión para presentar a los nuevos integrantes del equipo"

  • Busque reuniones en función de los asistentes.

    Ejemplos

    "Todas las reuniones con Juan"

    "Buscar la reunión que organizó Elena"

    "¿Aceptó Pekín la reunión acerca de búsquedas?"

  • Limite el rango de la búsqueda con un intervalo de tiempo.

    Ejemplos

    "Buscar todas las reuniones a las que asistí el lunes pasado"

    "Buscar todas las reuniones de anteayer"

Buscar contactos

  • Busque contactos en función de datos como el sobrenombre o el cumpleaños.

    Ejemplo

    "Buscar a todas las personas que tienen por jefe a Miguel"

  • Busque un grupo de contactos que tengan información en común.

    Ejemplo

    "Información de contacto de los clientes que viven en Barcelona"

Buscar en las notas

  • Busque notas en función del contenido, el color u otras propiedades.

    Ejemplos

    "Todas las notas que creé ayer"

    "Todas las notas azules sobre búsquedas"

Otras sugerencias

  • Limite la búsqueda especificando la carpeta en la que se debe buscar.

    Ejemplo

    "Correo electrónico en mi Bandeja de entrada todavía sin leer"

  • Use comillas para mantener una frase unida.

    Ejemplo

    "Muéstrame las reuniones acerca de "búsquedas en lenguaje natural" en los próximos cinco días"

  • Especifique el orden en el que desea que se le devuelvan los resultados.

    Ejemplo

    "Correos de Felipe, ordenados a partir del mensaje más antiguo"


Secuencias de comandos Web

Una secuencia de comandos Web es un tipo de código de equipo que puede utilizarse para hacer dinámica la página Web. Por ejemplo, una secuencia de comandos Web podría utilizarse para incluir un contador de "número de visitas" que aumenta cada vez que alguien visita la página Web. Una secuencia de comandos podría utilizarse también para incluir una cuenta atrás para un evento especial: "sólo x días más", disminuyendo x 1 al día. Generalmente las secuencias de comandos Web se ejecutan en un explorador Web al abrir la página Web, normalmente para mostrar la información que genera la secuencia de comandos. La creación de secuencias Web es una función avanzada de Office que requiere conocimientos de programación. Puede agregar Microsoft Visual Basic Scripting Edition (VBScript) o JavaScript a la página en Microsoft Word, Excel, PowerPoint y FrontPage.

Las secuencias de comandos son útiles para el desarrollo de soluciones personalizadas basadas en el Web. Proporcionan un modelo completo de objeto para el explorador Web y los objetos de la página actual. Esto facilita la escritura de códigos que manipulan elementos de la página sin conocer los detalles de HTML o cómo se implementan los objetos. También puede crear códigos de secuencia de comandos que estén específicamente diseñados para utilizar eventos que se produzcan en objetos (como controles ActiveX) de la página.

El código HTML, así como los códigos de secuencia de comandos, se ve y edita utilizando el Editor de secuencias de comandos de Microsoft. En el editor de secuencias de comandos puede agregar texto, editar etiquetas HTML y editar los códigos de secuencias de comandos Web. También puede ver la página Web como si apareciera en un explorador Web y editarlo en esta vista. Para obtener información detallada sobre la creación de secuencias de comandos, consulte la Ayuda del Editor de secuencias de comandos de Microsoft.

Sugerencias

  • Al insertar una secuencia de comandos en una página Web de una aplicación de Office, el Editor de secuencias de comandos crear una copia aparte de la pagina que está editando, con el contenido y el código de la secuencia de comandos. Después de editar la página en el Editor de secuencias de comandos y volver a la aplicación de Office, haga clic en Actualizar [image] de la barra de herramientas Web para actualizar la página original con los cambios realizados en el Editor de secuencias de comandos.

  • Tenga precaución al copiar y mover las secuencias de comandos Web. Aunque algunos son independientes y funcionan correctamente en cualquier ubicación de las páginas, otras secuencias de comandos Web dependen de la estructura de la página Web en que se encuentren. Si se han copiado o movido a otra página Web o a otra ubicación de la página Web, es posible que estas secuencias de comandos no se ejecuten correctamente o se produzcan errores al verlas en un explorador.


Mover o copiar información entre programas

Puede mover o copiar información, crear un objeto vinculado, un acceso directo o un hipervínculo entre documentos de programas diferentes utilizando la función de arrastrar y colocar. Ambos programas deben ser compatibles con OLE.

  1. Organice las ventanas de los programas de forma que tanto el archivo de origen, en el que aparece la información que desee arrastrar, como el archivo de destino, que muestra la ubicación en la que desea colocar la información, estén abiertos y visibles.
  2. Seleccione la información, por ejemplo, una selección de texto o una tabla y, a continuación, utilice el botón secundario del mouse (ratón) para arrastrar la selección a la nueva ubicación del otro programa.
  3. En el menú contextual, haga clic en el comando que desee.


Buscar sugerencias

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Para obtener los mejores resultados en la búsqueda de archivos, aquí encontrará algunas sugerencias acerca del uso de la búsqueda básica en el panel de tareas Búsqueda básica.

Especificar el texto de búsqueda

En el cuadro Buscar texto, escriba una o varias palabras. La búsqueda básica devuelve los archivos que contengan estas palabras, ya estén en el texto del archivo, en las palabras clave o en otras propiedades del archivo. Al escribir varias palabras en el cuadro Buscar texto, la búsqueda se hace más específica y se limita el número de documentos encontrados.

Con la búsqueda básica, se buscan archivos que contengan derivados de las palabras que escriba en el cuadro Buscar texto. Por ejemplo, la búsqueda de "nadar" busca todos los documentos que contengan "nadar", "nadando" o "nadó".

Nota Con la búsqueda básica, sólo se utilizan derivados de palabras en documentos en inglés, francés, español, alemán, holandés, italiano o sueco.

En la búsqueda básica, se pueden usar caracteres comodín:

  • El carácter asterisco "*" representa un grupo de uno o varios caracteres. Por ejemplo, si se escribe "lun*s", se encontrarán todos los documentos que contengan "lunes", "lunares" o "lunas".
  • El carácter de interrogación "?" representa cualquier carácter que no sea doble. Por ejemplo, si se introduce "cas?", se buscarán todos los documentos que contengan "casi" o "caso", pero no los que contengan "casas".

En las búsquedas en el buzón de Microsoft Outlook, se puede usar el lenguaje natural en el texto de búsqueda. Las búsquedas en lenguaje natural se formulan mediante frases coloquiales del tipo "Buscar todos los mensajes enviados ayer". Las búsquedas en lenguaje natural se pueden usar para buscar mensajes de correo electrónico, elementos del calendario, contactos, tareas, entradas del diario y notas. Las búsquedas en lenguaje natural sólo se pueden efectuar en las versiones en inglés de Microsoft Office XP.

Especificar las ubicaciones en las que buscar

Antes de realizar una búsqueda, se debe especificar al menos una ubicación para la misma en el campo Buscar en. Si sabe el nombre exacto de la carpeta en la que desea buscar, puede escribirlo directamente.

Para buscar en varias carpetas o sitios de red, use la lista Buscar en para especificar dónde realizar la búsqueda.

  • Mi PC contiene todas las unidades y carpetas del equipo.
  • Mis sitios de red (Carpetas Web en Microsoft Windows 98 y Windows NT 4.0) contiene todos los sitios de red que se utilizan. Tenga en cuenta que algunos sitios de red no admiten búsquedas, y que algunos sólo admiten búsquedas de bibliotecas de documentos.
  • Outlook contiene todos los mensajes, citas, contactos, tareas y demás información almacenada en Outlook.

Haga clic en el signo más Expandir carpeta situado junto al nombre de una carpeta en el campo Buscar en para expandir el contenido de la carpeta e incluir todas las carpetas que contiene. Con el contenido de una carpeta expandido, haga clic en la casilla de verificación situada junto al nombre de una carpeta para seleccionarla. Vuelva a hacer clic en la casilla de verificación, para seleccionar esta carpeta y todas las que contiene. Haga clic en la casilla de verificación por tercera vez, para anular la selección, pero manteniendo las carpetas que contiene seleccionadas. Haga clic por cuarta vez para anular la selección de las carpetas que contiene.

Especificar los tipos de documentos que se van a buscar

Los tipos de archivos que se van a buscar se especifican en el campo Resultados posibles. No se puede escribir un tipo de archivo directamente en este campo. Use la lista Resultados posibles para indicar los tipos de archivos que desea buscar:

  • Cualquier cosa especifica el conjunto de tipos de archivo más amplio, incluidos los tipos de archivo ajenos a Microsoft Office.
  • Archivos de Office especifica documentos de Microsoft Office. Se puede limitar la búsqueda seleccionando aplicaciones específicas de Office.
  • Elementos de Outlook especifica mensajes de correo electrónico, elementos del calendario, contactos, tareas, notas y entradas del diario.
  • Páginas Web especifica páginas Web (.htm o .html), archivos Web (.mht o .mhtml) y otros formatos relacionados con páginas Web (.asp).


Agregar un acceso directo de una carpeta o de un archivo a la carpeta Favoritos

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro Buscar en, haga clic en la unidad que contenga el archivo o la carpeta a los que desee crear un acceso directo.
  3. En la lista de carpetas, busque y abra la carpeta que contenga el archivo o la carpeta que desee.
  4. Seleccione el archivo o la carpeta a los que desee agregar un acceso directo.
  5. En la barra de herramientas, haga clic en Herramientas y, a continuación, en Agregar a Favoritos.

Sugerencia

Para abrir una carpeta o un archivo favoritos, haga clic en Favoritos, en la Barra de ubicaciones y, a continuación, haga doble clic en el acceso directo que desee.


Agregar un botón, un menú o un comando

Siga uno o ambos procedimientos:

Agregar un botón, menú o comando a una barra de herramientas

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. Haga clic en la flecha Opciones de las barras de herramientas Flecha Opciones de las barras de herramientas.
  3. Seleccione Agregar o quitar botones y, a continuación, haga clic en Personalizar.
  4. Siga uno de estos procedimientos:

    Agregar un botón

    1. Haga clic en la ficha Comandos.
    2. En el cuadro Categorías, haga clic en una categoría del comando que desee que realice el botón.
    3. Arrastre el comando o macro que desee del cuadro Comandos a la barra de herramientas.

    Agregar un menú integrado a una barra de herramientas

    1. Haga clic en la ficha Comandos.

    2. En el cuadro Categorías, haga clic en Menús integrados.

    3. Arrastre el menú que desee del cuadro Comandos a la barra de herramientas que se muestra.

    Agregar un menú personalizado a una barra de herramientas

    1. Haga clic en la ficha Comandos.

    2. En el cuadro Categorías, haga clic en Nuevo menú.

    3. Arrastre Nuevo menú desde el cuadro Comandos a la barra de herramientas que se muestra.

    4. Haga clic con el botón secundario del mouse (ratón) en el menú nuevo de la barra de herramientas, escriba un nombre en el cuadro Nombre del menú contextual y, a continuación, presione ENTRAR.

  5. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

Agregar un comando a un menú

  1. Si el menú que desee cambiar se encuentra en una barra de herramientas, asegúrese de que está visible.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Ver, seleccione Barras de herramientas.
  3. Haga clic en Personalizar y, a continuación, haga clic en la ficha Comandos.
  4. En el cuadro Categorías, haga clic en una categoría para el comando.
  5. Arrastre el comando que desee del cuadro Comandos y, sin dejar de presionar el mouse (ratón), sitúelo sobre el menú que desee cambiar. Cuando el menú muestre una lista de comandos, elija el lugar en el que desee que aparezca el comando y, a continuación, deje de presionar el mouse.


Crear una secuencia de comandos Web en una página Web

  1. Si todavía no lo ha hecho, agregue el comando Insertar secuencia de comandos al menú Herramientas.

    ¿Cómo?

    1. En el menú Herramientas, haga clic en Personalizar y, a continuación, haga clic en la ficha Comandos.
    2. En el cuadro Categorías, haga clic en Herramientas.
    3. Arrastre la opción Insertar secuencia de comandos del cuadro Comandos al menú Herramientas. Cuando el menú Herramientas muestre los comandos de menú, elija el submenú Macro. Una vez que el submenú Macro muestre los comandos de menú, elija la ubicación en la que desee que aparezca en el menú Insertar secuencia de comandos y, a continuación, libere el mouse (ratón).
    4. En el cuadro de diálogo Categorías, haga clic en Cerrar.
  2. Haga clic en la página Web que desee agregar una secuencia de comandos.
  3. En el menú Herramientas, elija Macro y, a continuación, haga clic en Insertar secuencia de comandos.
  4. Utilice el Editor de secuencias de comandos de Microsoft para escribir la secuencia de comandos.
  5. Volver al programa de Office.
  6. Para actualizar la página Web con los cambios, haga clic en Actualizar [image] de la barra de herramientas Web .


Cambiar una imagen de un botón

Siga uno de estos procedimientos:

Seleccione la imagen existente para el botón o comando de menú de la barra de herramientas

  1. Si el botón o comando menú que desee cambiar se encuentra en una barra de herramientas, asegúrese de que está visible.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Con el cuadro de diálogo Personalizar abierto, siga uno de estos procedimientos:

    Cambiar la imagen de un botón de la barra de herramientas

    • Haga clic en el botón de la barra de herramientas.
    • En el cuadro de diálogo Personalizar, haga clic en Modificar selección, elija la opción Cambiar imagen del botón del menú contextual y, a continuación, haga clic en la imagen.

Cambiar una imagen de un comando de menú

  1. Haga clic en el nombre del menú de la barra de menús o barra de herramientas, o haga clic en el menú contextual que contiene el comando con la imagen que desee cambiar.
  2. Haga clic en el comando de menú.
  3. En el cuadro de diálogo Personalizar, haga clic en Modificar selección, elija la opción Cambiar imagen del botón del menú contextual y, a continuación, haga clic en la imagen.

Nota Si cambia la imagen de un comando de un menú integrado (por ejemplo, el menú Edición), la imagen aparece en todas las vistas que muestran ese menú en concreto con ese determinado comando.

Copiar una imagen de un programa de gráficos a un botón o comando de menú de la barra de herramientas

Para obtener una imagen clara, copie un gráfico que sea del mismo tamaño que una imagen de un botón integrado o de un comando de menú. La imagen predeterminada de un botón integrado es de 16 x 16 píxeles. Una imagen mayor podría distorsionarse ya que se le aplicará una escala para que se ajuste al tamaño del botón.

  1. Copie al Portapapeles de Office la imagen que desee que aparezca en el botón o comando de menú de la barra de herramientas.
  2. Si puede seleccionar el formato para el gráfico copiado, seleccione un mapa de bits o formato de imagen.
  3. Pase al programa de Microsoft Office en el que desee pegar la imagen.
  4. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  5. En el menú Herramientas, haga clic en Personalizar.
  6. Siga uno de estos procedimientos:
    • Para pegar la imagen copiada a un botón de la barra de herramientas, haga clic en el botón, haga clic en Modificar selección en el cuadro de diálogo Personalizar y, a continuación, haga clic en Pegar imagen del botón del menú contextual.
    • Para pegar la imagen copiada a un comando de menú, haga clic en el menú que contiene el comando que desee cambiar, haga clic en el comando, haga clic en Modificar selección y, a continuación, haga clic en Pegar imagen del botón del menú contextual.

Copiar la imagen de un botón de la barra de herramientas a otro o de un comando de menú a otro

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Para copiar una imagen, siga uno de los procedimientos siguientes:

    Copiar la imagen de un botón

    1. Haga clic en el botón de la barra de herramientas que contiene la imagen.
    2. En el cuadro de diálogo Personalizar, haga clic en Modificar selección.
    3. Haga clic en la opción Copiar imagen del botón del menú contextual.

    Copiar la imagen de un comando

    1. Haga clic en el menú que contiene la imagen y, a continuación, haga clic en el comando.
    2. En el cuadro de diálogo Personalizar, haga clic en Modificar selección.
    3. Haga clic en Copiar imagen del botón del menú contextual.
  4. Para pegar una imagen, siga uno de los procedimientos siguientes:

    Pegue la imagen copiada a un botón de la barra de herramientas

    1. Haga clic en el botón que desee cambiar.
    2. En el cuadro de diálogo Personalizar, haga clic en Modificar selección.
    3. Haga clic en la opción Pegar imagen del botón del menú contextual.

    Pegar la imagen copiada a un comando

    1. Haga clic en el menú que contiene el comando que desee cambiar y, a continuación, haga clic en el comando.
    2. En el cuadro de diálogo Personalizar, haga clic en Modificar selección.
    3. Haga clic en la opción Pegar imagen del botón del menú contextual.

Modificar una imagen de un botón de barra de herramientas o de un comando de menú

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.

  2. En el menú Herramientas, haga clic en Personalizar.

  3. Con el cuadro de diálogo Personalizar abierto, siga uno de estos procedimientos:

    • Para modificar la imagen de un botón, haga clic en el botón de la barra de herramientas, haga clic en Modificar selección en el cuadro de diálogo Personalizar y, a continuación, haga clic en Modificar imagen del botón del menú contextual.
    • Para modificar la imagen de un comando, haga clic en el menú que contiene la imagen, haga clic en el comando, haga clic en Modificar seleccion en el cuadro de diálogo Personalizar y, a continuación, en Modificar imagen del botón del menú contextual.
  4. Seleccione las opciones de edición que desee.


Convertir un objeto incrustado en un archivo de otra aplicación origen

  1. Seleccione el objeto incrustado que desee editar.
  2. En el menú Edición, elija Objeto nombre del objeto (por ejemplo, Objeto Hoja de cálculo) y, a continuación, haga clic en Convertir.
  3. Siga uno de estos procedimientos:
    • Si desea convertir el objeto incrustado en el tipo especificado en el cuadro Tipo de objeto, haga clic en Convertir a.
    • Si desea abrir el objeto incrustado como el tipo especificado en el cuadro Tipo de objeto sin cambiar el tipo de objeto incrustado, haga clic en Activar como.


Cambiar el idioma predeterminado de la secuencia de comandos

  1. En el menú Herramientas, elija Macro y, a continuación, haga clic en Editor de secuencias de comandos de Microsoft.
  2. En la ventana Propiedades, cambie el valor de la propiedad defaultClientScript al lenguaje de la secuencia de comandos que desee, VBScript para Microsoft Visual Basic Scripting Edition o JavaScript para JavaScript.


Eliminar una barra de herramientas o un menú

Siga uno o ambos procedimientos:

Eliminar una barra de herramientas personalizada

  1. En el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha Barras de herramientas.
  3. En el cuadro Barras de herramientas, seleccione la barra de herramientas personalizada que desee eliminar.
  4. Haga clic en Eliminar.

Nota No puede eliminar una barra de herramientas integrada. Cuando se selecciona una barra de herramientas integrada, aparece el botón Restablecer y al hacer clic en el mismo se restaura la barra de herramienta con los botones, menús y submenús predeterminados.

Eliminar un menú de una barra de herramientas

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Con el cuadro de diálogo Personalizar, arrastre el menú que desee eliminar de la barra de herramientas.
  4. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

Sugerencia

Al eliminar un menú integrado, el menú todavía se encuentra en el cuadro de diálogo Personalizar. Sin embargo, al eliminar un menú personalizado, éste se elimina permanentemente. Para quitar un menú personalizado y guardarlo para utilizarlo posteriormente, cree una barra de herramientas para almacenar los menús que no se utilicen, mueva el menú a esta barra de herramientas de almacenamiento y, a continuación, oculte dicha barra.


Editar un objeto vinculado o incrustado

Siga uno de estos procedimientos:

Editar un objeto vinculado

  1. En el menú Edición, haga clic en Vínculos.
  2. Haga clic en el objeto vinculado y, a continuación, haga clic en Abrir origen.
  3. Realice los cambios que desee en el objeto vinculado.
  4. En la aplicación origen, haga clic en Salir del menú Archivo.

Editar un objeto incrustado en la aplicación origen

Algunas aplicaciones reemplazan temporalmente las barras de herramientas de la aplicación abierta de forma que pueda permanecer en esa aplicación para editar el objeto. Otras aplicaciones inician la aplicación origen en una ventana aparte y, a continuación, abren allí el objeto para editarlo.
  1. Haga doble clic en el objeto incrustado para abrirlo.
  2. Realice los cambios que desee en el objeto.
  3. Siga uno de estos procedimientos:
    • Si edita el objeto en la aplicación abierta, haga clic en cualquier punto fuera del objeto para volver al archivo de destino.

    • Si edita el objeto en la aplicación origen, haga clic en Salir del menú Archivo para volver al archivo de destino.

Nota En lugar de abrir una aplicación al hacer doble clic, algunos objetos incrustados, como clips de sonido y vídeo, se reproducirán. Para editar uno de estos objetos, selecciónelo, elija Objeto nombre del objeto del menú Edición y, a continuación, haga clic en Edición.


Cambiar la lista de distribución de un archivo distribuido

  1. Abra el archivo que contiene la lista de distribución que desea modificar.
  2. En el menú Archivo seleccione Enviar a y, a continuación, haga clic en Otro destinatario de distribución.
  3. Siga uno de estos procedimientos:
    • Si es usted el autor de un archivo distribuido, modifique las opciones que desee.

    • Si es un destinatario, puede cambiar el orden en que los otros destinatarios ven el archivo. Seleccione el destinatario cuyo orden de recepción desea cambiar y haga clic en la flecha apropiada.

  4. Siga uno de estos procedimientos:
    • Para distribuir el archivo, haga clic en Distribuir.

    • Para cerrar el cuadro de diálogo sin distribuir el archivo, haga clic en Agregar lista.


Instalación del soporte para búsqueda rápida

Si no instaló el soporte para búsqueda rápida durante la instalación de Microsoft Office XP o la aplicación de Office en Microsoft Windows NT 4.0 o Windows 98, desde el Panel de control de Windows, vuelva a instalar Office mediante Agregar o quitar programas y, durante la configuración de Office, siga los procedimientos siguientes:

  1. Seleccione Agregar o quitar funciones y haga clic en Siguiente.
  2. Haga clic en el indicador de expansión Indicador de expansión, situado junto a Herramientas de Office.
  3. Haga clic en el icono situado junto a Soporte para Búsqueda rápida y a continuación, seleccione Ejecutar desde Mi PC.
Nota Después de instalar el soporte para búsqueda rápida, este tipo de búsqueda queda habilitado de manera predeterminada.


Copiar o mover un subprograma Java

  1. Desde una aplicación de Office, seleccione el icono Subprograma Java Icono Subprograma Java para el subprograma Java que desee mover o copiar.
  2. Siga uno de estos procedimientos:

    • Si desea mover el subprograma Java, arrastre el icono Subprograma Java a la nueva ubicación de la página o de otra página diferente.

    • Si desea copiar el subprograma Java, mantenga presionada la tecla CTRL y, a continuación, arrastre el icono Subprograma Java a la nueva ubicación de la página o de otra página diferente.

Precaución

Tenga precaución al mover y copiar los subprogramas Java. Algunos subprogramas Java dependen de la estructura de la página Web y no se ejecutan correctamente al copiarlos o moverlos a otra ubicación.


Quitar secuencias de comandos Web de una página Web

  1. Si todavía no lo ha hecho, agregue el comando Mostrar todas las secuencias de comandos en el menú Herramientas

    ¿Cómo?

    1. En el menú Herramientas, haga clic en Personalizar y, a continuación, haga clic en la ficha Comandos.

    2. En el cuadro Categorías, haga clic en Herramientas.

    3. Arrastre la opción Mostrar todas las secuencias de comandos del cuadro Comandos al menú Herramientas. Cuando el menú Herramientas muestre los comandos de menú, elija el submenú Macro. Una vez que el submenú Macro muestre los comandos de menú, elija la ubicación en la que desee que aparezca en el menú Mostrar todas las secuencias de comandos y, a continuación, libere el mouse (ratón).

    4. En el cuadro de diálogo Categorías, haga clic en Cerrar.

  2. Siga uno de estos procedimientos:

    • Para quitar una secuencia de comandos:

      1. Elija Macro del menú Herramientas y, a continuación, haga clic en Mostrar todas las secuencias de comandos.

      2. Haga clic en el delimitador de secuencia de comandos para la secuencia de comandos que desee quitar.

      3. Presione SUPRIMIR.

    • Para eliminar todas las secuencias de comandos, elija Macro del menú Herramientas y, a continuación, haga clic en Quitar todas las secuencias de comandos.


Quitar un subprograma Java de una página Web

  1. Seleccione el icono Subprograma Java Icono Subprograma Java para el subprograma Java que desee quitar.
  2. Presione SUPRIMIR.


Cambiar el tamaño de una barra de herramientas

  • Para cambiar de tamaño una barra de herramientas flotante, mueva el puntero sobre cualquiera de sus bordes hasta que se convierta en una flecha de dos puntas y, a continuación, arrastre el borde de la barra de herramientas.
  • Para cambiar el tamaño de una barra de herramientas acoplada que se encuentra en la misma fila que otra barra, arrastre el controlador de movimiento [image].

Notas

  • No puede cambiar de tamaño una barra de herramientas acoplada que esté en su propia fila, o si es la barra de herramientas situada más a la izquierda de una fila horizontal de barras de herramientas o la situada en la parte superior de una fila vertical.
  • Cuando se cambia de tamaño una barra de herramientas acoplada, puede afectar a la ubicación y al tamaño de otras barras de herramientas de la misma fila.


Distribuir un archivo

  1. Abra el archivo que desee distribuir.
  2. En el menú Archivo elija Enviar a y, a continuación, haga clic en Destinatario de distribución.
  3. Para seleccionar destinatarios, haga clic en Dirección.
  4. En el cuadro Escriba el nombre o selecciónelo de la lista, escriba un nombre y haga clic en Para. Repita este paso para cada destinatario que desee agregar, y haga clic en Aceptar.
  5. Seleccione las opciones de distribución que desee.

    Para obtener ayuda acerca de una opción, haga clic en el signo de interrogación [image] y, a continuación, haga clic en la opción.

  6. Siga uno de estos procedimientos:
    • Para distribuir el archivo, haga clic en Distribuir.

    • Para cerrar el cuadro de diálogo sin distribuir el archivo, haga clic en Agregar lista.

    • Para distribuir el archivo más adelante, ábralo, haga clic en Enviar a en el menú Archivo y, a continuación, haga clic en Destinatario de distribución siguiente.

Sugerencias

  • Cuando se distribuye un archivo, se envía como anexo de un mensaje de correo electrónico. Se puede seleccionar un alias de grupo como destinatario, aunque todos los miembros del alias se considerarán como un destinatario único. Para distribuir a los miembros de un alias de grupo de forma consecutiva, haga la distribución por miembros individuales en lugar de por el alias.
  • Puede cambiar el orden en que los destinatarios recibirán el archivo distribuido, cambiando el orden de los nombres en la lista Para. Seleccione el nombre que desea cambiar de lugar en la lista y, a continuación, haga clic en la flecha apropiada.


Mostrar u ocultar delimitadores de secuencias de comandos de una página Web

  1. Si todavía no lo ha hecho, agregue el comando Mostrar todas las secuencias de comandos al menú Herramientas

    ¿Cómo?

    1. En el menú Herramientas, haga clic en Personalizar y, a continuación, haga clic en la ficha Comandos.
    2. En el cuadro Categorías, haga clic en Herramientas.
    3. Arrastre la opción Mostrar todas las secuencias de comandos del cuadro Comandos al menú Herramientas. Cuando el menú Herramientas muestre los comandos de menú, elija el submenú Macro. Una vez que el submenú Macro muestre los comandos de menú, elija la ubicación en la que desee que aparezca en el menú Mostrar todas las secuencias de comandos y, a continuación, libere el mouse (ratón).
    4. En el cuadro de diálogo Categorías, haga clic en Cerrar.

  2. En el menú Herramientas, elija Macro y, a continuación, haga clic en Mostrar todas las secuencias de comandos.


Agrupar los botones y menús relacionados en una barra de herramientas

Puede agregar una barra de separación antes del primer y después del último elemento de un grupo para distinguir el grupo de otros botones y menús de una barra de herramientas.

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Para agregar una barra de separación, mantenga abierto el cuadro de diálogo Personalizar, haga clic con el botón secundario del mouse (ratón) en el botón que desee de la barra de herramientas y, a continuación, haga clic en Iniciar un grupo. Se agrega una barra de separación a la izquierda del botón de la barra de herramientas horizontal y sobre un botón de la barra de herramientas acoplada vertical.
Nota Para eliminar una barra de separación entre dos botones, arrastre un botón junto al otro.


Copiar o mover una secuencia de comandos Web

  1. Muestre los delimitadores de secuencia de comandos.

    ¿Cómo?

    1. Si todavía no lo ha hecho, agregue el comando Mostrar todas las secuencias de comandos al menú Herramientas

      ¿Cómo?

      1. En el menú Herramientas, haga clic en Personalizar y, a continuación, haga clic en la ficha Comandos.
      2. En el cuadro Categorías, haga clic en Herramientas.
      3. Arrastre la opción Mostrar todas las secuencias de comandos del cuadro Comandos al menú Herramientas. Cuando el menú Herramientas muestre los comandos de menú, elija el submenú Macro. Una vez que el submenú Macro muestre los comandos de menú, elija la ubicación en la que desee que aparezca en el menú Mostrar todas las secuencias de comandos y, a continuación, libere el mouse (ratón).
      4. En el cuadro de diálogo Categorías, haga clic en Cerrar.
    2. En el menú Herramientas, en el submenú Macro, haga clic en Mostrar todas las secuencias de comandos.

  2. Seleccione el delimitador de secuencia de comandos para la secuencia de comandos que desee mover o copiar.

  3. Siga uno de estos procedimientos:

    • Si desea mover la secuencia de comandos, arrastre el delimitador de secuencia de comandos a la nueva ubicación de la página o de otra página diferente.

    • Si desea copiar la secuencia de comandos, mantenga presionada la tecla CTRL y, a continuación, arrastre el delimitador de secuencia a la nueva ubicación de la página o de otra página diferente.

Nota Tenga precaución al mover o copiar secuencias de comandos. Algunas secuencias de comandos dependen de la estructura de la página Web y no se ejecutan correctamente al copiarlos o moverlos a otra ubicación.


Ver o editar una secuencia de comandos Web

  1. Si todavía no lo ha hecho, agregue Mostrar todas las secuencias de comandos al menú Herramientas

    ¿Cómo?

    1. En el menú Herramientas, haga clic en Personalizar y, a continuación, haga clic en la ficha Comandos.

    2. En el cuadro Categorías, haga clic en Herramientas.

    3. Arrastre la opción Mostrar todas las secuencias de comandos del cuadro Comandos al menú Herramientas. Cuando el menú Herramientas muestre los comandos de menú, elija el submenú Macro. Una vez que el submenú Macro muestre los comandos de menú, elija la ubicación en la que desee que aparezca en el menú Mostrar todas las secuencias de comandos y, a continuación, libere el mouse (ratón).

    4. En el cuadro de diálogo Categorías, haga clic en Cerrar.

  2. Siga uno de estos procedimientos:

    • Si desea ver o editar desde la parte superior de la página Web en el Editor de secuencias de comandos de Microsoft, elija Macro del menú Herramientas y, a continuación, haga clic en Editor de secuencias de comandos de Microsoft.

    • Si desea ver o editar una secuencia de comandos determinada, haga doble clic en el delimitador de secuencia de comandos para la secuencia de comandos que desee ver.

      Para mostrar delimitadores de secuencia de comandos

      • En el menú Herramientas, elija Macro y, a continuación, haga clic en Mostrar todas las secuencias de comandos.

  3. Si ha modificado la secuencia de comandos, vuelva a la aplicación de Office y actualice la página Web haciendo clic en Actualizar [image] en la barra de herramientas Web .


Convertir escritura a mano en texto a máquina

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

Nota Si Microsoft Word está activado como editor de correo electrónico, puede utilizar esta función en Microsoft Outlook.

  1. Seleccione el texto escrito a mano que desea convertir en texto a máquina.
  2. Haga clic con el botón secundario del mouse (ratón) en el texto seleccionado, elija Objeto de trazos en el menú contextual y haga clic en Reconocer.

Sugerencia

Puede convertir escritura a mano en objeto al hacer clic en Convertir en el menú contextual Objeto de trazos.


Escritura a mano correcta

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

Nota Si Microsoft Word está activado como editor de correo electrónico, puede usar esta función en Microsoft Outlook.

Siga uno de estos procedimientos:

Corregir la escritura a mano escrita en formato manuscrito

La corrección se inserta como texto a máquina en lugar de a mano.
  1. Haga clic con el botón secundario del mouse en el texto incorrecto insertado en el programa.
  2. En el menú contextual, elija Objeto de trazos y, a continuación, haga clic en Lista de alternativas.
  3. Haga clic en la alternativa correcta.

Escritura a mano correcta escrita como texto a máquina

  1. Haga clic con el botón secundario del mouse en el texto incorrecto insertado en el programa.
  2. En el menú contextual, haga clic en la alternativa correcta.
  3. Si la alternativa correcta no está en la lista, haga clic en Más y, a continuación, haga clic en una alternativa.

Nota La entrada de escritura a mano original está al final de la lista de alternativas Más. Selecciónela si desea restaurar la escritura a mano original.

Sugerencias

  • Puede corregir un error al seleccionarlo y escribir a mano o con el teclado la corrección.
  • También puede seleccionar alternativas de corrección al hacer clic en Corrección [image] en la barra Idioma o en el Bloc de notas [image] o en la barra de herramientas [image] Escribir en cualquier lugar.


Escritura a mano correcta

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

  1. Seleccione el texto incorrecto insertado previamente.
  2. Escriba el texto correcto con el mouse o con otro dispositivo para introducción de escritura a mano.

Nota También puede utilizar el teclado para escribir el texto correcto.


Corregir escritura a mano en idiomas del este asiático

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

Nota Si Microsoft Word está habilitado como editor de correo electrónico puede utilizar esta característica adicional en Microsoft Outlook.

Siga uno de estos procedimientos:

Corregir la escritura a mano insertada en forma manuscrita

La corrección se inserta como texto tipográfico en lugar de en forma manuscrita.

  1. Haga clic con el botón secundario del mouse en el carácter incorrecto insertado en el programa.
  2. En el menú contextual, elija Objeto Tinta y, a continuación, haga clic en Lista de alternativas.
  3. Haga clic en la alternativa correcta.

Corregir la escritura a mano insertada como texto tipográfico

  1. Haga clic con el botón secundario del mouse en el carácter incorrecto insertado en el programa.
  2. En el menú contextual haga clic en la alternativa correcta.
  3. Si la alternativa correcta no aparece en la lista haga clic en Más y después en la alternativa correcta.

Nota La entrada escrita a mano original aparece al final de la lista de alternativas que se abre con Más. Selecciónela si desea restablecer la escritura a mano original.

Sugerencias

  • Puede corregir un error seleccionándolo y escribiendo a continuación la corrección.
  • También puede seleccionar alternativas de corrección haciendo clic en Corrección [image] on the Language bar or on the Boxed Input [image] o en la barra de herramientas Escribir en cualquier lugar [image].


Corregir errores de reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Dictar sobre los errores

  1. Seleccione el error mediante el mouse (ratón) o el teclado, incluyendo una o dos de las palabras que rodean al error.

    Por ejemplo, si dicta "Esto es una frase de prueba," y ve que pone "Esto es una fresa de prueba," seleccione "es una fresa de prueba."

  2. Diga las palabras que ha seleccionado, incluyendo la versión corregida del error.

    Por ejemplo, diga "es una frase de prueba" para corregir el error "es una fresa de prueba."

Nota También puede seleccionar únicamente la palabra incorrecta, pero la precisión de reconocimiento será mayor si dicta más de una palabra.

Dictar sobre los errores

  1. Seleccione el error con el mouse o el teclado.
  2. En el modo Dictado, diga "modo de ortografía," haga una pequeña pausa y, a continuación, deletree la corrección.

    Por ejemplo, si dicta "sol," pero el texto se inserta como "sal," deletree el error diciendo "s-o-l."

Volver a escribir los errores

  1. Seleccione el error con el mouse o el teclado.
  2. Escriba la corrección con el teclado.

Sugerencia

Si está trabajando con las versiones de Office en chino simplificado o japonés, también puede corregir los errores haciendo clic en Corrección Corrección final en la barra Idioma.


Solucionar problemas de recuperación de archivos

Aunque la función Autorrecuperación estaba activada antes de perder el archivo, no se puede guardar ni abrir el archivo recuperado.

Cuando reinicia un programa de Microsoft Office después de un corte eléctrico o un problema similar, el programa abre automáticamente los archivos recuperados. Si por alguna razón el archivo de recuperación no se abre, puede abrirlo manualmente.
  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En la lista de carpetas, ubique y haga doble clic en la carpeta en la que se almacenan los archivos recuperados.
    • Para el sistema operativo Microsoft Windows 2000, la ubicación es C:\documents and settings\<nombre de usuario>\Application Data\Microsoft\<nombre de programa>.
    • En el sistema operativo Windows 98, la ubicación es C:\Windows\Application Data\Microsoft\<nombre de programa>.
  3. En el cuadro Tipo de archivo, haga clic en Todos los archivos.

    Cada archivo recuperado se denomina "Guardado con Autorrecuperación de nombre de archivo" y tiene la extensión de archivo del programa en cuestión.

  4. Haga clic en el nombre del archivo que desee recuperar y, a continuación, haga clic en Abrir.
  5. En la barra de herramientas Estándar, haga clic en Guardar [image].
  6. En el cuadro Nombre de archivo, escriba el nombre del archivo existente.
  7. Cuando aparezca un mensaje preguntando si desea reemplazar el archivo existente, haga clic en Sí.

El archivo recuperado no contiene los cambios efectuados.

La cantidad de información nueva que contiene el archivo recuperado depende de la frecuencia con que el programa de Microsoft Office guarde el archivo de recuperación. Por ejemplo, si el archivo de recuperación se guarda sólo cada 15 minutos, el archivo recuperado no contendrá los 14 minutos de trabajo anteriores al corte en la corriente o al problema que se haya producido. Para cambiar el intervalo de almacenamiento de la opción Autorrecuperación, escriba un número en el cuadro Minutos que se encuentra en la ficha Guardar del cuadro de diálogo Opciones (Menú Herramientas).


Solucionar problemas de secuencias de comandos Web

Al hacer clic en el botón Actualizar, aparece un mensaje indicando que se perderán los cambios en la macro

Este mensaje aparece si ha realizado cambios en una macro en el Editor de Visual Basic y ha cambiado también la copia de la página Web en el Editor de secuencias de comandos de Microsoft.

Para cambiar los cambios en la macro, siga este procedimiento:

  1. Haga clic en No en el mensaje de advertencia.
  2. Cambie al Editor de Visual Basic.
  3. Exporte los módulos que haya cambiado.
  4. En el documento, haga clic en Actualizar.
  5. Haga clic en Sí en el mensaje de advertencia que aparece.
  6. Importe los módulos para restaurar los cambios en las macros.

No se pueden encontrar los comandos Insertar secuencia de comandos, Mostrar todas las secuencias de comandos o Quitar todas las secuencias de comandos

Los comandos de las secuencia de comandos Web no se muestran de forma predeterminada. Para utilizar los comandos Insertar secuencia de comandos, Ver secuencia de comandos, Mostrar todas las secuencias de comandos o Quitar todas las secuencias de comandos, agregue estos comandos de secuencia de comandos Web al menú Herramientas de la forma siguiente:

  1. En el menú Herramientas, haga clic en Personalizar y, a continuación, haga clic en la ficha Comandos.

  2. En el cuadro Categorías, haga clic en Herramientas.

  3. Arrastre la opción Insertar secuencia de comandos del cuadro Comandos al menú Herramientas. Cuando el menú Herramientas muestre los comandos de menú, elija el submenú Macro. Una vez que el submenú Macro muestre los comandos de menú, elija la ubicación en la que desee que aparezca en el menú y, a continuación, libere el mouse (ratón).

  4. Repita los pasos previos para cada comando que desee agregar al submenú Macro.

  5. En el cuadro de diálogo Categorías, haga clic en Cerrar.


Crear y usar perfiles de usuario de reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Los perfiles de usuario de reconocimiento de voz almacenan información sobre cómo reconocer la voz. Puede crear perfiles para múltiples usuarios en un mismo grupo. También puede crear perfiles adicionales para usted mismo si trabaja en entornos con distinto nivel de sonido o si usa distintos micrófonos.

Crear nuevo perfil

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
  2. Haga doble clic en Voz, y después haga clic en la ficha Reconocimiento de voz.
  3. Dentro de Perfiles de reconocimiento haga clic en Nuevo y siga las instrucciones del Asistente de perfiles.

Seleccione un perfil para el usuario actual

  1. En la barra Idioma haga clic en Herramientas de voz [image].
  2. Elija Usuario actual y haga clic en un perfil.


Crear una cuenta Passport

  • Haga clic en el siguiente vínculo y siga los pasos de las páginas que aparecen.

Notas

  • El hipervínculo en este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.
  • El perfil Passport contiene dos direcciones de correo electrónico, una para abrir la sesión en Passport (consulte el cuadro Nombre de inicio de sesión del perfil) y uno para enviarle correo electrónico (consulte el cuadro Correo electrónico del perfil). Para que el servicio Disponibilidad por Internet de Microsoft funcione correctamente, el cuadro Dirección de correo electrónico del perfil debe coincidir con la dirección que usa con Microsoft Outlook. Para verificar que esas direcciones coinciden, siga estos pasos: En la página de apertura de sesión de Passport, haga clic en Servicios para usuarios y, a continuación, elija ver su perfil.


Eliminar un organigrama o diagrama

  • Haga clic en el organigrama o diagrama que desee eliminar, haga clic en el borde del dibujo y, a continuación, presione SUPRIMIR.


Determinar si una imagen es un mapa de bits o un dibujo

Siga uno de estos procedimientos:

Si la imagen todavía no se agregado al trabajo

Siga uno de estos procedimientos:

  • Si la imagen está en la Galería multimedia, situé el puntero sobre la imagen hasta que aparezca la información sobre herramientas.

    Si el tipo de archivo es .bmp, .jpg o .gif, la imagen es un mapa de bits. Si la imagen es un archivo .png, .wmf o .mix, se trata de un dibujo.

  • Si la imagen se encuentra en una carpeta, unidad o escritorio, haga clic en el archivo y sitúe el puntero en el archivo hasta que aparezca la información sobre herramientas.

    Si el tipo de archivo es .bmp, .jpg o .gif, la imagen es un mapa de bits. Si la imagen es un archivo .png, .wmf o .mix, se trata de un dibujo.

Si la imagen ya está en el trabajo

  1. Haga clic en el controlador de ajuste de la imagen.
  2. Arrastre el mouse (ratón) para expandir al máximo la imagen.

Si se muestran determinados píxeles y la imagen aparece borrosa, es un mapa de bits. Si la imagen se muestra cada vez mejor y no aparecen los píxeles, la imagen es un dibujo.

Nota Para que la imagen vuelva al tamaño anterior, en el menú Formato, , haga clic en Deshacer.


Activar producto

Para continuar usando todas las funciones de Microsoft Office, necesita activar la suscripción para Office. Este Asistente le guía, paso a paso, por todo el proceso de activación de la suscripción, ya sea a través de Internet o del teléfono.

Si elige activar el producto a través de Internet y no está conectado aún, el Asistente le ayudará a conectarse. Si elige hacerlo a través del teléfono hablando con un representante de servicio de atención al cliente, tenga en cuenta que llevará más tiempo completar el proceso.

Si ha adquirido una versión sin suscripción del producto y desea instalarlo, haga clic en el cuadro apropiado que aparece en la parte inferior del cuadro de diálogo y, a continuación, escriba la clave de 25 caracteres correspondiente al producto que desee instalar. Una vez instalado el producto, necesitará cerrar y reiniciar cualquier aplicación abierta para asegurarse de que funcionarán correctamente.

¿Qué sucede si no activa la suscripción de Microsoft Office?

Antes de activar la suscripción, puede ejecutar Microsoft Office durante un periodo limitado de tiempo, pero este producto pasará a un modo de funcionalidad reducida al terminar dicho período de gracia. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas.

Los archivos o documentos de Office existentes no sufren ningún daño; para que Office salga de este modo, siga las instrucciones mencionadas en las pantallas presentadas.


Renovar o ampliar la suscripción

Para continuar usando todas las funciones de Microsoft Office, necesita renovar la suscripción existente antes de que caduque. Este Asistente le guía, paso a paso, por todo el proceso de ampliación del período de suscripción, ya sea a través de Internet o del teléfono, usando una tarjeta de crédito o un CD de suscripción con una clave del producto.

Si elige renovar la suscripción a través de Internet y no está conectado aún, el Asistente le ayudará a conectarse. Si elige hacerlo a través del teléfono hablando con un representante de servicio de atención al cliente, tenga en cuenta que llevará más tiempo completar el proceso.

Para renovar la suscripción con una tarjeta de crédito, seleccione un método de conexión y continúe con el Asistente. Para renovar usando un nuevo CD de suscripción con clave del producto, seleccione un método de conexión y haga clic en el cuadro apropiado de la parte inferior de la pantalla; el sistema le pedirá que escriba en los cuadros vacíos la clave del producto inscrita en el nuevo CD de suscripción; a continuación, siga los pasos del Asistente para completar el proceso.

¿Qué ocurre si no renueva la suscripción?

Si la suscripción caduca antes de que realice la renovación, Microsoft Office pasa al modo de funcionalidad reducida. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas.

Los archivos o documentos de Office existentes no sufren ningún daño; para que Office salga de este modo, siga las instrucciones mencionadas en las pantallas presentadas.


Activar producto

Para continuar usando todas las funciones de Microsoft Office, necesita activar la copia del software. Este Asistente le guía, paso a paso, por todo el proceso de activación del producto, ya sea a través de Internet o del teléfono.

Si elige activar el producto a través de Internet y no está conectado aún, el Asistente le ayudará a conectarse. Si elige hacerlo a través del teléfono hablando con un representante de servicio de atención al cliente, tenga en cuenta que llevará más tiempo completar el proceso.

¿Qué ocurre si no activa el software?

Si no activa la copia de Microsoft Office, el producto pasará al modo de funcionalidad reducida. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas.

Los archivos o documentos de Office existentes no sufren ningún daño; para que Office salga de este modo, siga las instrucciones mencionadas en las pantallas presentadas.


Información de cliente

Para continuar con el Asistente, necesita rellenar en los campos relativos a la información del cliente. Los campos obligatorios están marcados, los campos no marcados no son necesarios, pero ayudan a Microsoft a identificarle como cliente.

Cuando haya renovado o actualizado toda la información, haga clic en Siguiente para continuar con el siguiente apartado del Asistente.


Ofertas especiales

Haga clic en una o más de las opciones para recibir notificaciones acerca de las actualizaciones de productos y de las ofertas especiales. Cuando termine, haga clic en Siguiente para continuar con el siguiente paso del Asistente.

  • Si selecciona la opción"Desearía recibir notificaciones de las actualizaciones del producto," Microsoft le enviará información por correo electrónico acerca de cualquier actualización del producto que surja durante el período de suscripción. Si no desea recibir esta información, no seleccione la opción "...actualizaciones del producto".
  • Si selecciona la opción "Me gustaría recibir ofertas de Microsoft," Microsoft le enviará información acerca de productos y servicios. Si no desea recibir esta información, no seleccione la opción "... recibir ofertas de Microsoft".
  • Si selecciona la opción " Me gustaría recibir ofertas de Microsoft acerca de productos relacionados de terceros......," Microsoft seleccionará otras organizaciones y le preguntará si desea recibir información acerca de sus productos. Si no desea recibir esta información, no seleccione la opción "... productos relacionados de terceros...". En ningún caso proporcionaremos direcciones o números de teléfono a terceros.

Si nos proporciona una dirección válida de correo electrónico, recibirá directamente de Microsoft todas las notificaciones e instrucciones relativas a las actualizaciones y otras ofertas.


Información telefónica

Use esta pantalla para activar el producto de Microsoft Office poniéndose en contacto telefónico con un representante del servicio de atención al cliente. Siga las instrucciones que aparecen en pantalla para activar el producto y recibir la confirmación correspondiente.

El cuadro Ubicación contiene una lista de países y regiones; seleccione el país o la región en donde resida y en donde vaya a usar el producto.

Al seleccionar un país o una región, aparecen uno o más números de teléfono que permiten activar el producto.

La fecha actual se recupera del reloj del equipo y se muestra en esta pantalla. Si la fecha no es correcta, haga clic en Establecer fecha y use el Asistente que se abre para corregir la configuración.

Al ponerse en contacto con un representante del servicio de atención al cliente, éste le solicitará el ID de instalación y otra información relevante. Una vez que el representante haya verificado esta información, recibirá un número ID de confirmación exclusivo que deberá insertar en los espacios que aparecen en la parte inferior de esta pantalla.

Existe un servicio de teléfono-texto en inglés de Microsoft (TT/TDD) dirigido a las personas sordas o con un nivel de audición limitado. En los Estados Unidos, debe usar un módem TT/TTY y marcar el número 800-718-1599. Fuera de los Estados Unidos, debe usar un módem TT/TTY y marcar el número 716-871-6859. El servicio TT/TTY sólo está disponible en inglés.

Haga clic en Siguiente para continuar.


Actualizar la información personal de cliente por teléfono

Use esta pantalla para actualizar la información personal de cliente contenida en Microsoft poniéndose en contacto telefónico con un representante del servicio de atención al cliente.

El cuadro Ubicación contiene una lista de países y regiones; seleccione el país o la región en donde resida y en donde vaya a usar el producto.

Al seleccionar un país o una región, aparecen uno o más números de teléfono para ponerse en contacto con el servicio de atención al cliente.

Existe un servicios de teléfono-texto en inglés de Microsoft (TT/TDD) dirigido a las personas sordas o con un nivel de audición limitado. En los Estados Unidos, debe usar un módem TT/TTY y marcar el número 800-718-1599. Fuera de los Estados Unidos, debe usar un módem TT/TTY y marcar el número 716-871-6859. El servicio TT/TTY sólo está disponible en inglés.


Renovar su suscripción o actualizar la información personal de cliente

Elija la acción que desee completar y, a continuación, haga clic en Siguiente , o bien haga clic en Salir para cerrar el cuadro de diálogo si no desea realizar ninguna de las acciones mostradas.

Nota Si elige renovar la suscripción usando un nuevo CD de suscripción, o bien instalar un producto sin suscripción, deberá especificar la clave del producto antes de poder continuar.


Cuadro de diálogo de conexión

El Asistente está conectando a Microsoft para completar el proceso de activación a través de Internet.

Haga clic en Cancelar en cualquier momento para detener el Asistente o cerrar la conexión de Internet.


Actualizar la información personal de cliente

Puede actualizar la información personal de cliente contenida en Microsoft a través de Internet o a través del teléfono. Si elige actualizar la información a través de Internet y no está conectado aún, el Asistente le ayudará a conectarse. Si elige hacerlo a través del teléfono hablando con un representante de servicio de atención al cliente, tenga en cuenta que llevará más tiempo completar el proceso.

La información que proporcione puede ser usada por Microsoft y sus subsidiarias para ofrecerle información acerca de nuevos productos y servicios. Si no desea recibir esta información, puede indicarlo durante el proceso de actualización de información.

Microsoft procesará y guardará la información en los Estados Unidos y, si no vive en este país, posiblemente en su país/región de residencia. Si en alguna ocasión desea asegurarse de que esta información se almacena de forma precisa, póngase en contacto con nosotros. En breve corregiremos las imprecisiones.

Para entender mejor la política de privacidad de Microsoft Office tal como se aplica a este producto, así como para encontrar información acerca de cómo ponerse en contacto con el centro de servicio al consumidor más cercano, haga clic en el vinculo siguiente.

Política de privacidad del Asistente para la activación de Office

Microsoft le pedirá que active el producto para comprobar que la instalación se ha realizado con un producto de Microsoft auténtico. Cuando activa el producto, la información no personal se envía a Microsoft, por lo que la activación puede ser completamente anónima. La única información que necesita proporcionar para activar su producto es el país o la región en que reside.

Durante la activación, el Asistente para la activación de Office crea una identificación del hardware exclusiva que representa la configuración de su PC en el momento de la activación. La identificación del hardware no incluye información personal ni información acerca del software y de los datos que se encuentren en su PC o de la marca o modelo del mismo. La identificación del hardware reconoce únicamente el equipo con el único propósito de la activación del producto. El Asistente para la activación de Microsoft Office puede detectar y tolerar cambios en la configuración del equipo. Las actualizaciones secundarias no requieren una reactivación del producto, pero si ha renovado completamente el equipo, deberá ejecutar la activación de nuevo.

Durante la activación, también puede proporcionar otra información de contacto (por ejemplo, el nombre o la dirección) para registrar el producto con Microsoft. Si elige registrar el producto, Microsoft almacenará la información que proporcione en un lugar seguro, de forma que se proteja el acceso de terceros no autorizados.

Si elige registrarse, también podrá decidir si desea recibir ofertas especiales. Si selecciona la opción "Recibir ofertas de Microsoft" durante la activación, Microsoft le enviará información acerca de sus productos y servicios. Si no desea recibir esta información, no seleccione la opción "Recibir ofertas de Microsoft".

Si selecciona la opción "Recibir ofertas de Microsoft de productos y servicios de otros fabricantes" durante la activación, Microsoft realizará una cuidada selección de otros fabricantes para enviarle información al respecto. Si no desea que Microsoft le envíe este tipo de información, no seleccione la opción "Recibir ofertas de Microsoft de productos y servicios de otros fabricantes".

Para garantizar que la información que proporciona a Microsoft a través del Asistente para la activación es correcta, puede revisar y actualizar dicha información poniéndose en contacto con Microsoft en cualquier momento. En algunos productos de Microsoft Office puede utilizar el Asistente para la activación para realizar esta operación a través de Internet o del teléfono. Si estas opciones no están disponibles, puede actualizar o cambiar cualquier información que haya proporcionado enviando el Id. del producto (que se encuentra en el comando Acerca de del menú Ayuda de cualquier aplicación de Office) a la dirección que aparece a continuación. Microsoft actualizará la información para reflejar cualquier corrección o cambio que desee. Es importante que incluya el Id. del producto para que Microsoft pueda identificar de forma precisa el registro de activación.

Si piensa que Microsoft no ha seguido estos principios de privacidad, notifíqueselo por correo postal a la siguiente dirección:

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft aunará esfuerzos comercialmente para determinar y corregir el problema lo antes posible.

Centros de atención al cliente para política de privacidad

      Argentina 54-11-4317-2626
      Australia + 61 2 9870 2131
      Brasil (11) 3328-3396
      Reino Unido + 44 870 2411963
      Hong Kong + 852 2904-2198
      India +91 11 629 2640
      Japón 8148+226-5731
      Nueva Zelanda +64 9 356 3093
      Estados Unidos 716-871-2919


Activar después

Para continuar usando todas las funciones de Microsoft Office, debe activar el producto.

Si este producto no se activa antes de la fecha de caducidad, pasará al modo de funcionalidad reducida. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas.

Haga clic en Atrás para revisar las instrucciones acerca de cómo usar el Asistente, que le ayudará a activar el producto en línea o por teléfono.


Renovar su suscripción más adelante

La suscripción a Microsoft Office dura un período determinado y caduca en la fecha especificada en el Asistente. Cuando la suscripción se encuentre cerca de la fecha de caducidad, recibirá un aviso para renovar la suscripción.

Si la suscripción caduca antes de que realice la renovación, Microsoft Office pasa al modo de funcionalidad reducida después de un período de gracia. En este modo no puede guardar ni crear documentos; además, las funciones adicionales también pueden verse reducidas. Puede volver a activar la suscripción en cualquier momento usando una tarjeta de crédito o usando un nuevo CD de suscripción con una clave del producto.

Haga clic en Atrás para revisar las instrucciones acerca de cómo usar el Asistente, que le ayudará a renovar o agregar tiempo a la suscripción.

Renovación de subscripciones

La suscripción a Microsoft Office dura un período determinado y caduca después de una fecha concreta. Cuando la suscripción se encuentre cerca de la fecha de caducidad, recibirá un aviso para renovar la suscripción.

Si la suscripción caduca antes de que realice la renovación, Microsoft Office pasa al modo de funcionalidad reducida. En este modo no puede crear documentos nuevos ni guardar cambios en documentos existente; además también se reducen las funciones adicionales. Los archivos de Office existentes no se dañan.

Puede renovar o ampliar la suscripción en cualquier momento usando una tarjeta de crédito o adquiriendo un nuevo CD de suscripción (con clave de producto) en su proveedor local de Microsoft autorizado. El proceso de renovación de la suscripción puede realizarse a través de Internet o a través del teléfono. Para obtener acceso al Asistente para la activación de Office y procesar una renovación de suscripción, en el menú Ayuda de cualquier aplicación, elija Activar y, a continuación, siga los pasos del Asistente.


Cambiar la configuración en el equipo

Dado que se ha producido un cambio significativo en la configuración del equipo desde que se instaló y activó Microsoft Office, es preciso restaurar información importante acerca del equipo, así como volver a activar el producto para que siga funcionando correctamente.

Para restaurar la información y continuar usando Microsoft Office, inserte el CD original de Microsoft Office y complete los pasos de reactivación tal como se le indica en pantalla. Si no realiza los pasos de reactivación, Microsoft Office pasará al modo de funcionalidad reducida. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas.

Inserte el CD Microsoft Office y haga clic en Siguiente para continuar.


Error en el reloj del sistema

Cuando activa Microsoft Office, la fecha del reloj del equipo se graba como fecha de inicio de la suscripción. Esta información de fecha se verifica periódicamente para garantizar que la suscripción no ha caducado, así como para planificar los avisos de renovación. Este cuadro de diálogo aparece cuando Microsoft Office detecta una discrepancia entre la fecha esperada y la fecha emitida por el reloj del sistema.

Para corregir manualmente la fecha del reloj (y la zona horaria, en caso necesario), haga clic en el botón Establecer fecha a fin de iniciar la aplicación Fecha y hora del Panel de control y, a continuación, realice los cambios necesarios.

Si tiene una conexión a Internet y desea confirmar si el reloj está configurado correctamente, haga clic en el botón Comprobar fecha. Esto conecta con un servidor de Microsoft en el que se comprueba la configuración del reloj del equipo; además, corrige el problema si éste se debe a una configuración incorrecta del reloj del equipo. Si el reloj del equipo no está configurado correctamente, debe corregir manualmente la fecha y la zona horaria del reloj haciendo clic en el botón Establecer fecha.

Si no corrige la configuración del reloj, Microsoft Office pasa al modo de funcionalidad reducida. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas.


Seleccione un producto

Un producto de Microsoft Office consta de varias aplicaciones diferentes. Microsoft Word, Microsoft Excel, Microsoft Outlook, etc. son aplicaciones que pertenecen al producto de Office. Actualmente hay más de un producto de Office instalado en el equipo y la aplicación que desea ejecutar está incluida en más de uno de los productos Office instalados en dicho equipo.

Use esta pantalla para seleccionar cuál de los productos instalados desea usar. Puede que el sistema le pida que realice una acción en el producto seleccionado antes de usarlo.

Seleccione el producto que desee usar y, a continuación, haga clic en Siguiente para iniciar la aplicación.


Renovación completa

La pantalla confirma que ha renovado la suscripción satisfactoriamente y muestra la nueva fecha de caducidad.

Si renueva mediante Internet usando una tarjeta de crédito, puede ver o imprimir una copia de la confirmación para sus registros haciendo clic en el botón Ver/Imprimir.


Suscripción completa

La pantalla confirma que la suscripción está ahora activa. Tenga en cuenta la fecha de caducidad que aparece en la pantalla.

Visite el sitio Web de Microsoft Office para obtener información actualizada acerca de los productos.


Activación completa

La pantalla confirma que la suscripción se ha activado satisfactoriamente.

Visite el sitio Web de Microsoft Office para obtener información actualizada acerca de los productos.


Modo de funcionalidad reducida

Microsoft Office pasa al modo de funcionalidad reducida en algunas circunstancias concretas. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas.

Los archivos o documentos de Office existentes no sufren ningún daño; para que Office salga de este modo, siga las instrucciones mencionadas en las pantallas presentadas.


Información acerca de la forma de pago

Complete los cuadros de información de la tarjeta de crédito. Esta información se necesita para completar la transacción de la suscripción y se utilizará únicamente para propósitos de facturación.

Una vez especificada la información correspondiente, haga clic en Siguiente para continuar con el siguiente paso del Asistente.


Información acerca de la forma de pago

Esta pantalla confirma el precio de la renovación (y los impuestos, si procede) de la suscripción de Microsoft Office.

Complete los cuadros de información de la tarjeta de crédito. Esta información se necesita para completar la transacción de la suscripción y se utilizará únicamente para propósitos de facturación.

Una vez especificada la información correspondiente, haga clic en Siguiente para continuar con el siguiente paso del Asistente.


Confirmar transacción

La pantalla confirma la cantidad que se le facturará y muestra la nueva fecha de caducidad de la suscripción.

Visite el sitio Web de Microsoft Office para obtener información actualizada acerca de los productos.

Lea el apartado Términos & Condiciones para estar seguro de que comprende sus derechos.

Una vez que haya leído la pantalla y mostrado su acuerdo con los términos mencionados, haga clic en Enviar para enviar la información de facturación y forma de pago a Microsoft.


Volver a emitir licencia

Una vez que haya instalado y activado Microsoft Office, el programa de activación registrará la información acerca de la suscripción. Según esta información, ya ha activado esta copia de Office.

Puede ponerse en contacto con Microsoft para volver a activar la suscripción existente, o bien renovar la suscripción actual después de verificar o, en su caso, actualizar, la información personal y de facturación.


Licencia caducada

Una vez que haya instalado y activado Microsoft Office, el programa de activación registrará la información acerca de la suscripción. De acuerdo con dicha información, la suscripción ha finalizado. Mediante este Asistente, puede renovar la suscripción después de verificar la información personal y de facturación, así actualizar la información en caso necesario.


Imprimir confirmación

La pantalla muestra la confirmación de la transacción de renovación. Puede imprimir una copia para sus registros en este momento haciendo clic en Imprimir. También puede ver e imprimir el documento desde el explorador HTML en cualquier momento desplazándose a Mis documentos/Confirmaciones renovadas y abriendo la confirmación correcta.

Haga clic en Finalizar para cerrar el Asistente.


Dibujar un diagrama de flujo

  1. En la barra de herramientas Dibujo, haga clic en Autoformas, elija Diagrama de flujo y, a continuación, haga clic en la forma que desee.

  2. Haga clic en el lugar que desee dibujar la forma del diagrama de flujo.

  3. Si desea agregar formas adicionales al diagrama de flujo, repita los pasos 1 y 2 y, a continuación, organícelos en el orden que desee.

  4. Agregue conectores entre cada forma.

    ¿Cómo?

    1. En la barra de herramientas Dibujo, haga clic en Autoformas, elija Conectores y, a continuación, haga clic en el conector que desee.
    2. Elija dónde desea bloquear el conector.

      Los sitios de conexión aparecen como círculos azules al pasar el puntero por la forma.

    3. Haga clic en el primer sitio de conexión, elija la otra forma y, a continuación, haga clic en el segundo sitio de conexión.

      Los conectores bloqueados conservarán las formas conectadas, incluso al mover las formas.

      1 Conector bloqueado

      2 Conector desbloqueado

  5. Agregar texto a las formas.

    ¿Cómo?

    • Haga clic con el botón secundario del mouse (ratón) en la forma, haga clic en Agregar texto y comience a escribir.

    Nota No es posible agregar texto a una línea o conector; utilice un cuadro de texto para colocar texto cerca o en estos objetos dibujados.

  6. Cambiar el estilo de línea o agregar color a los conectores.

    ¿Cómo?

    1. Seleccione la línea o el conector que desee cambiar.
    2. Siga uno de estos procedimientos:

      Cambiar el color de una línea o un conector

      1. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea [image].
      2. Siga uno de estos procedimientos:
        • Para volver al color predeterminado, haga clic en Automático.

        • Para cambiar a otro color, haga clic en uno de los colores que aparecen debajo de Automático.

        • Para cambiar a un color que no se muestra, haga clic en Más colores de línea. Haga clic en el color deseado en la ficha Estándar o haga clic en la ficha Personalizar para crear un color personalizado y, a continuación, haga clic en Aceptar.

      Cambiar el estilo de una línea o un conector

      1. En la barra de herramientas Dibujo , haga clic en Estilo de línea [image].
      2. Haga clic en el estilo que desee o haga clic en Más líneas y, a continuación, en un estilo.

  7. Agregar color o rellenos a las formas.

    ¿Cómo?

    1. Seleccione la forma que desee cambiar.

    2. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a Color de relleno [image].

    3. Siga uno de estos procedimientos:

      • Si desea cambiar los colores, haga clic en uno de los colores que aparecen debajo de Automático.

      • Si desea agregar un relleno degradado, de trama, textura o de imagen, haga clic en Efectos de relleno y, a continuación, haga clic en la ficha que desee y seleccione las opciones.


Terminar un ciclo de revisión

Este procedimiento se aplica a los archivos enviados mediante el comando Destinatario de correo (para revisión). Una vez recibidos todos los comentarios de los revisores, o cuando decida dejar de aceptar comentarios, puede optar por finalizar el ciclo de revisión.

  • En la barra de herramientas Revisión, haga clic en Finalizar la revisión.

Nota Si decide posteriormente que desea combinar otros cambios en el archivo, puede hacerlo mediante la función Comparar y combinar documentos.


Agregar, cambiar o quitar el efecto 3D de una forma

  1. Seleccione la autoforma que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en 3D [image] y siga uno de estos procedimientos:

    • Para agregar un efecto 3D, haga clic en la opción que desee.

    • Para cambiar un efecto 3D, por ejemplo, el color, el giro, la iluminación, la profundidad o la textura de la superficie, haga clic en Configuración 3D y, a continuación, haga clic en las opciones que desee en la barra de herramientas Configuración 3D.

    • Para quitar el efecto, haga clic en Sin 3D.

Sugerencia

Para agregar el mismo efecto 3D a varios objetos a la vez, por ejemplo, la misma iluminación, seleccione o agrupe los objetos antes de agregar el efecto.


Agregar una forma

  1. En la barra de herramientas Dibujo, haga clic en Autoformas, elija una categoría y, a continuación, haga clic en la forma que desee.

  2. Haga clic en el lugar en el que desee insertar la autoforma.

Sugerencia

Para añadir un círculo o cuadrado, haga clic en Elipse [image] o Rectángulo [image], en la barra de herramientas Dibujo.


Mover un objeto hacia delante o hacia atrás

  1. Seleccione el objeto que desee mover.

    Si el objeto está oculto, seleccione cualquier objeto y, a continuación, presione TAB o MAYÚS+TAB hasta que se seleccione el objeto deseado.

  2. Siga uno de estos procedimientos:

    Traer un objeto un paso adelante

    • En la barra de herramientas Dibujo, haga clic en Dibujo, elija Ordenar y, a continuación, haga clic en Traer adelante.

    Traer un objeto al frente

    • En la barra de herramientas Dibujo, haga clic en Dibujo, elija Ordenar y, a continuación, haga clic en Traer al frente.

    Enviar un objeto un paso atrás

    • En la barra de herramientas Dibujo, haga clic en Dibujo, elija Ordenar y, a continuación, haga clic en Enviar atrás.

    Enviar un objeto al fondo

    • En la barra de herramientas Dibujo, haga clic en Dibujo, elija Ordenar y, a continuación, haga clic en Enviar al fondo.


Cambiar una forma por otra

  1. Seleccione la autoforma que desee cambiar.
  2. En la barra de herramientas ,Dibujo, haga clic en Dibujo, elija Cambiar autoforma, seleccione una categoría y, a continuación, haga clic en la forma que desee.


Recortar una imagen

Puede recortar cualquier imagen, excepto una imagen GIF animada, mediante el comando Recortar . Si desea recortar una imagen GIF animada, hágalo en un programa de edición de animaciones GIF y, a continuación, inserte la imagen de nuevo.

  1. Seleccione la imagen que desee recortar.
  2. En la barra de herramientas Imagen, haga clic en Recortar [image].
  3. Sitúe la herramienta para recortar sobre un controlador de recorte y, a continuación, siga uno de estos procedimientos:
    • Para recortar un lado, arrastre el controlador central de ese lado hacia el interior.
    • Para recortar los dos lados a la vez, mantenga presionada la tecla CTRL mientras arrastra el controlador central de los dos lados hacia el interior.
    • Para recortar los cuatro lados a la vez, mantenga presionada la tecla CTRL mientras arrastra un controlador de esquina hacia el interior.
  4. En la barra de herramientas Imagen, haga clic en Recortar [image] para desactivar el comando Recortar .

Nota Puede deshacer un recorte antes de guardar la imagen.


Voltear un objeto

  1. Seleccione la autoforma, imagen, imagen prediseñada o WordArt que desee voltear.
  2. En la barra de herramientas Dibujo,, haga clic en Dibujo, elija Girar o voltear y, a continuación, haga clic en Voltear horizontalmente [image] o en Voltear verticalmente [image] .


Agrupar, desagrupar o reagrupar objetos

Siga uno de estos procedimientos:

Agrupar objetos

  1. Seleccione los objetos que desee agrupar.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Agrupar.

Desagrupar objetos

  1. Seleccione el grupo que desee desagrupar.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Desagrupar.

Reagrupar objetos

  1. Seleccione cualquiera de los objetos que haya agrupado anteriormente.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Reagrupar.

Nota Una vez que haya agrupado objetos, podrá seleccionar del grupo cualquier objeto individual si selecciona el grupo en primer lugar. A continuación, haga clic en el objeto que desee seleccionar.


Girar un objeto

  1. Seleccione la autoforma, imagen o WordArt que desee girar.
  2. Siga uno de estos procedimientos:

    Girar en cualquier ángulo

    1. Arrastre el controlador de giro del objeto en la dirección en la que desee girarlo.
    2. Haga clic fuera del objeto para establecer el giro.

    Girar 90 grados a la izquierda o a la derecha

    • En la barra de herramientas Dibujo,, haga clic en Dibujo, elija Girar o voltear y, a continuación, haga clic en Girar a la izquierda o Girar a la derecha.

Sugerencia

  • Para limitar la rotación del objeto a ángulos de 15 grados, mantenga presionada la tecla MAYÚS mientras arrastra el controlador de giro.


Agregar o eliminar elementos del diccionario de reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Puede agregar palabras al diccionario de reconocimiento de voz, como el nombre de la compañía, o bien eliminar las palabras que ya no use.

Agregar palabras

  1. En la barra Idioma haga clic en Herramientas de voz [image], y después haga clic en Agregar o eliminar palabra.
  2. Dentro de Palabra escriba la palabra que desea agregar.
  3. Haga clic en Grabar pronunciación y pronuncie la palabra.

    Una vez reconocida la palabra ésta incluye en el Diccionario. Tal vez tenga que repetir la palabra varias veces antes de que se agregue a la lista.

  4. Haga clic en Cerrar.

Eliminar palabras

Puede eliminar las palabras que haya agregado al diccionario de reconocimiento de voz.
  1. En la barra Idioma haga clic en Herramientas de voz [image], y después haga clic en Agregar o eliminar palabra.
  2. Dentro de Diccionario, seleccione las palabras que desea eliminar y, a continuación, haga clic en Eliminar.
  3. Haga clic en Cerrar.


Descargar una plantilla desde el sitio Web de Microsoft Office

  • En el panel de tareas Nuevo archivo del programa de Microsoft Office, haga clic en Plantillas de Microsoft.com.

    Nota Si el panel de tareas Nuevo Archivo está cerrado, haga clic en Archivo y, a continuación, en Nuevo.


Buscar un tutorial

Microsoft Press, editor de libros de informática y de productos interactivos que ha sido galardonado con varios premios, ofrece amplios programas educativos que permiten aprender más acerca del uso de Microsoft Office.

Puede que la versión de Microsoft Office de la que disponga incluya un CD con varias lecciones. También puede consultar el sitio Web de Microsoft Press para obtener una lista de las lecciones que se encuentran disponibles en su idioma.

Independientemente de si desea aprender una nueva función o refrescar los conocimientos que no ha usado durante mucho tiempo, encontrará interesantes lecciones paso a paso que le ayudarán a mejorar su productividad. El sitio Web de Microsoft Press contiene los recursos de aprendizaje idóneos para la herramienta de escritorio que elija.

Para obtener más información, visite el sitio Web de Microsoft Press.

Nota El hipervínculo sobre este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.


Buscar clips similares

Este procedimiento no es aplicable a los clips de sonido ni a otros clips visuales sin un estilo artístico definido.

  1. Busque un clip.

    ¿Cómo?

    1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
    2. En el panel de tareas Insertar imágenes prediseñadas, en el cuadro Buscar texto, escriba una palabra o una expresión que describa el clip que desea o escriba el nombre del archivo del clip o parte de él.
    3. Para limitar la búsqueda, siga uno o ambos procedimientos:
      • Para limitar los resultados de la búsqueda a una colección específica de clips, en el cuadro Buscar en, haga clic en la flecha y seleccione las colecciones en las que desea buscar.
      • Para limitar los resultados de la búsqueda a un tipo específico de archivos multimedia, en el cuadro Los resultados deben ser, haga clic en la flecha y active las casillas de verificación situadas junto a los tipos de clips que desea buscar.
    4. Haga clic en Buscar.
    Nota Para borrar los campos de criterios de búsqueda e iniciar una búsqueda nueva, debajo del cuadro Resultados, haga clic en Modificar.

    Sugerencia

    Si no conoce el nombre exacto del archivo, puede usar caracteres comodín para reemplazar uno o varios caracteres reales. Utilice el asterisco (*) como sustituto de cero o varios caracteres en el nombre de un archivo. Utilice el signo de interrogación (?) como sustituto de un carácter sencillo en el nombre de un archivo.
  2. En el cuadro Resultados, haga clic en un clip similar en color, forma o estilo al tipo de clip que desea buscar.
  3. Haga clic en la flecha situada a la derecha del clip y en Buscar estilo similar.
  4. Repita el paso 1.


Dar formato al texto usando el reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

  1. Si el micrófono no está encendido, haga clic en Micrófono [image] en la barra Idioma.
  2. En la barra Idioma haga clic en Comando de voz [image].
  3. Seleccione el texto al que desea dar formato utilizando el mouse (ratón) o el teclado.
  4. Diga el comando que desea utilizar.

    Por ejemplo, diga "negrita" o "subrayado." O para cambiar la fuente, diga "fuente" o "tipo de fuente," y, a continuación, diga "Tahoma."


Obtener ayuda de los servicios de Soporte de producto de Microsoft

  1. En el menú Ayuda, haga clic en Acerca de Microsoft Programa, donde Programa es el nombre del programa de Microsoft Office que esté usando.
  2. Haga clic en Soporte técnico.


Cambiar las opciones de reconocimiento de escritura a mano

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

  1. En la barra Idioma, haga clic en Bloc de notas [image] o en Escribir en cualquier lugar [image].

    Si el Bloc de notas [image] y Escribir en cualquier lugar [image] no están disponibles, haga clic en Escritura a mano [image] en la barra Idioma y, a continuación, seleccione Bloc de notas [image] o Escribir en cualquier lugar [image].

  2. Haga clic en Opciones [image] en la esquina superior izquierda del cuadro Bloc de notas [image] o en la barra de herramientas Escribir en cualquier lugar [image] y, a continuación, haga clic en Opciones.
  3. Seleccione o cambie cualquiera de estas opciones:

    En la ficha Común

    Color o ancho de la pluma

    • En Color de la pluma, haga clic en un color.
    • En Ancho de la pluma, haga clic en un ancho.

    Espacio automático después de las palabras

    • Para activar o desactivar la función de espacio automático después de las palabras, en Reconocimiento, active o desactive la casilla de verificación Agregar un espacio después de la inserción.

    Reconocimiento automático

    • Para activar o desactivar la función de reconocimiento automático, en Reconocimiento, active o desactive la casilla de verificación Reconocimiento automático.

    Reconocimiento retardado

    • Para cambiar la velocidad a la que se reconoce la escritura a mano, en Reconocimiento, mueva el control deslizante hacia la izquierda o la derecha.

    Distribución y tamaño de los botones de la barra de herramientas

    • En Diseño de la barra de herramientas, haga clic en una opción para cambiar la distribución a la derecha o a la izquierda.
    • En Diseño de la barra de herramientas, haga clic en una opción para usar botones grandes o pequeños.

    En la ficha Bloc de notas

    Fondo

    • En Superficie de escritura, haga clic en un color.

    El color de la superficie cambiará en Vista preliminar del fondo.

    Número de líneas en las que puede escribir

    • En Número de líneas, haga clic en un número.


Cambiar opciones de escritura a mano en idiomas del este asiático

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

  1. En la barra Idioma haga clic en Entrada de cuadro [image] o en Escribir en cualquier lugar [image].

    Si no está disponible la opción Entrada de cuadro [image] ni la de Escribir en cualquier lugar [image], haga clic en Escritura a mano [image] en la barra Idioma y seleccione entonces Entrada de cuadro [image] o Escribir en cualquier lugar [image].

  2. Haga clic en Opciones [image] en la esquina superior izquierda del cuadro de la Entrada de cuadro [image] o en la barra de herramientas Escribir en cualquier lugar [image] y, a continuación, haga clic en Opciones.
  3. Seleccione o modifique las siguientes opciones:

    En la ficha Común

    Color o ancho del trazo

    • Dentro de Color de pluma haga clic en un color.
    • Dentro de Ancho de pluma haga clic en un ancho

    Reconocimiento automático

    • Para activar y desactivar el reconocimiento automático, dentro de Reconocimiento seleccione o desactive la casilla de verificación Reconocimiento automático.

    Retardo del reconocimiento

    • Para modificar la velocidad a la que se reconoce la escritura a mano, dentro de Reconocimiento desplace el control deslizante hacia la derecha o izquierda.

    Diseño y tamaño de los botones de la barra de herramientas

    • Dentro de Diseño de barra de herramientas, haga clic en una opción para modificar el diseño hacia la derecha o izquierda.
    • Dentro de Diseño de barra de herramientas, haga clic en una opción para utilizar botones grandes o pequeños.

    En la ficha Entrada de cuadro

    Fondo

    • Dentro de Superficie para escribir haga clic en un color.

    En Vista preliminar del fondo se cambia el color de la superficie.


Barras de herramientas para reconocimiento de escritura a mano

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

Barras de herramientas Escribir en cualquier lugar y Bloc de notas

Bloc de notas y barra de herramientas

1 Superficie de escritura

2 Barra de herramientas Bloc de notas

Barra de herramientas Escribir en cualquier lugar

1 Barra de herramientas Escribir en cualquier lugar

Botones de la barra de herramientas

Insertar escritura a mano, también conocido como Tinta (sólo en Microsoft Word y Microsoft Outlook)
Insertar escritura a mano como texto a máquina
Bloc de dibujo
Retroceso
Espacio
Entrar
Tabulación
Reconocer ahora (inserta la escritura inmediatamente)
Escribir en cualquier lugar
Bloc de notas
Arriba
Abajo
Izquierda
Derecha
Corrección
Eliminar (borrar)
Reducir (menú)
Expandir (menú)
Teclado de software
Teclado en pantalla

Barra de herramientas Bloc de dibujo

Nota Si Microsoft Word está activado como editor de correo electrónico, puede utilizar esta función en Microsoft Outlook.

Sólo puede utilizar la barra de herramientas Bloc de dibujo en Word y en Outlook.

Bloc de dibujo y barra de herramientas

1 Superficie de dibujo

2 Barra de herramientas Bloc de dibujo

Botones de la barra de herramientas

Bloc de notas
Quitar el último trazo
Copiar en el Portapapeles
Insertar dibujo
Eliminar (borrar)


Barra de herramientas de reconocimiento de escritura a mano en los idiomas del este asiático

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

Barras de herramientas Entrada de cuadro y Escribir en cualquier lugar

Botones de la barra de herramientas

Insertar escritura en forma manuscrita, también conocido como Tinta (sólo Microsoft Word y Microsoft Outlook)
Insertar escritura a mano como texto tipográfico
Bloc de dibujo
Autocompletar caracteres
Buscar
Conversión de kana a kanji (sólo la versión japonesa de Word)
Retroceso
Espacio
Escribir
Etiqueta
Reconocer ahora (inserta la escritura de forma inmediata si no se están utilizando las funciones Buscar y Autocompletar caracteres)
Escribir en cualquier lugar
Entrada de cuadro
Arriba
Abajo
Izquierda
Derecha
Corrección
Borrar (eliminar)
Reducir (menú)
Expandir (menú)

Barra de herramientas del Bloc de dibujo

Nota Si Microsoft Word está habilitado como editor de correo electrónico puede utilizar esta característica adicional en Microsoft Outlook.

Puede utilizar la herramienta del Bloc de dibujo únicamente en Word y Outlook.

Botones de la barra de herramientas

Entrada de cuadro
Quitar último trazo
Copiar en el Portapapeles
Insertar dibujo
Borrar (eliminar)


Cómo hablar a un PC

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Cuando se dirige a otras personas normalmente se le entiende, tanto si susurra como si grita, tanto si habla deprisa o despacio. No obstante, un PC reconoce mejor la voz si se le habla de un modo más predecible.

  • Hable en un tono de voz constante. Si habla demasiado alto o demasiado bajo el equipo tiene más dificultades para reconocer lo que dice.
  • Siga un ritmo constante, sin acelerarlo ni ralentizarlo.
  • Hable sin detenerse entre palabra y palabra; el equipo reconoce mejor las frases que las palabras sueltas.

    Por ejemplo, el equipo tarda bastante en comprender frases del tipo "Esto (pausa) es (pausa) una (pausa) frase (pausa) de ejemplo."

Dado que no solemos pensar en la forma en que debemos hablar al principio puede resultar un tanto incómodo hablarle al PC. No obstante, con un poco de práctica le resultará más natural.

Sugerencias sobre el reconocimiento de voz

  • Comience trabajando en un entorno tranquilo para que el equio le oiga a usted y no el ruido que le rodea, y use un micrófono de alta calidad (con auriculares).

    Si en el entorno donde trabaja hay mucho ruido o el nivel de ruido varía a lo largo del día, trate de crear distintos perfiles de reconocimiento de voz para distintos momentos del día. Si trabaja en distintos entornos, cree perfiles diferentes para cada uno.

  • Mantenga el micrófono en la misma posición; procure no moverlo una vez ajustado.
  • Entrene al PC para que reconozca la voz leyendo el texto de entrenamiento preparado que incluye el asistente para el entrenamiento. El entrenamiento adicional puede mejorar la precisión del reconocimiento de voz.
  • Al dictar no se preocupe si no ve las palabras en la pantalla de forma inmediata. Siga hablando y haga una pausa cuando termine su reflexión. Al terminar de procesar la voz, el equipo mostrará en pantalla el texto reconocido.
  • Pronuncie las palabras de forma clara, pero no separe las sílabas de las palabras. Por ejemplo, si enfatiza cada sílaba en "e-nun-ci-ar" el equipo tendrá más dificultades para reconocer lo que ha dicho.
  • Recuerde desactivar el micrófono mientras no esté utilizando el reconocimiento de voz. El reconocimiento de voz seguirá procesando sonidos hasta que se apague el micrófono.


No se pueden agregar elementos adicionales al Portapapeles de Office.

Ya hay 24 elementos en el Portapapeles de Microsoft Office Si copia más de 24 elementos, el Portapapeles de Office eliminará el primer elemento copiado y, a continuación, recopilará el elemento número 25. Los elementos recopilados permanecerán en el Portapapeles de Office hasta que cierre todos los programas de Office en ejecución. Para comenzar a copiar elementos de nuevo, elimine algunos elementos o haga clic en Borrar todo [image] en el Portapapeles de Office.

Hay elementos grandes en el Portapapeles de Office Si se copian elementos muy grandes, puede que el Portapapeles de Office deje de agregar elementos, incluso aunque haya menos de 24. El Portapapeles de Office puede contener hasta 4 MB de datos si la RAM del sistema es inferior a 64 MB, y 8 MB si es de 64 MB o superior. Para comenzar a copiar elementos de nuevo, elimine algunos elementos o haga clic en Borrar todo [image] en el Portapapeles de Office. Si un elemento supera los 4 MB o los 8 MB, no se puede copiar en el Portapapeles de Office.

Está intentando copiar un elemento con un formato no compatible Algunos elementos no pueden copiarse en el Portapapeles de Office porque el formato no es compatible.


No se puede crear una copia de seguridad de la página Web automáticamente

Al guardar una página Web, no se crea automáticamente una copia de seguridad. Para guardar una copia de una página Web:

  1. En el menú Archivo, haga clic en Guardar como página Web.
  2. En el cuadro Nombre de archivo, escriba un nombre nuevo para el archivo y, a continuación, haga clic en Guardar.


No se pueden realizar áreas transparentes

En una fotografía o imagen, es probable que resulte difícil ver el efecto transparente, posiblemente el color seleccionado aparece en un área muy pequeña. Lo que puede parecer un único color, como un cielo azul, puede, en realidad, estar compuesto de una sutil gama de varios colores.


Cambiar el programa que se inicia al abrir un archivo

Numerosos tipos de archivos de Microsoft Windows están registrados para ser abiertos por programas determinados. Por ejemplo, al abrir un archivo de texto (.txt), se inicia Notepad. Puede cambiar el programa que se inicia al abrir un determinado tipo de archivo.

Siga uno de estos procedimientos:

Para Windows 2000 y Windows Millennium Edition:

  1. En Mi PC o en el Explorador de Windows, haga clic en el menú Herramientas, seleccione Opciones de carpeta y, a continuación, haga clic en la ficha Tipos de archivo.
  2. En la lista Tipos de archivo registrados, seleccione el tipo de archivo que desee abrir con otro programa y, a continuación, haga clic en Cambiar.
  3. En el cuadro de diálogo Abrir con seleccione el programa deseado y, a continuación, haga clic en Aceptar.
  4. Haga clic en Aceptar en el cuadro de diálogo Opciones de carpeta.

Para Windows 98 y Windows NT 4.0:

  1. En Mi PC o en el Explorador de Windows, haga clic en el menú Ver, seleccione Opciones de carpeta (Opciones en Windows NT 4.0) y, a continuación, haga clic en la ficha Tipos de archivo.
  2. En la lista de los tipos de archivo, haga clic en el tipo de archivo que desee y, a continuación, en Edición.
  3. En Acciones, haga clic en Abrir y, a continuación, haga clic en Edición.
  4. Haga clic en el cuadro Aplicación a utilizar para realizar la acción y, a continuación, en Examinar.
  5. En el cuadro de diálogo Abrir con busque el programa que desea utilizar para abrir los archivos que tengan esta extensión y, a continuación, haga clic en Aceptar.
  6. Haga clic en Aceptar en el cuadro de diálogo Opciones de carpeta.


Filtro de gráficos FlashPix

El filtro de gráficos FlashPix (Fpx32.flt) permite importar imágenes de FlashPix (FPX), PhotoDraw (MIX) y Picture It! (MIX) a un archivo.


No se ve ningún mensaje de estado al copiar elementos.

  1. En el panel de tareas del Portapapeles de Office, haga clic en Opciones.

  2. Asegúrese de que la opción Mostrar estado cerca de la barra de tareas al copiar esté activada.


No se desea guardar los archivos auxiliares Web en una carpeta

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Al guardar una página Web en un servidor Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se almacenan de forma predeterminada en una carpeta aparte. Si no desea utilizar una carpeta aparte, siga uno de estos procedimientos:

Guarde la página Web como un archivo Web

  1. Haga clic en Archivo y, a continuación, haga clic en Guardar como página Web.
  2. En la lista Guardar como tipo, seleccione Archivo Web.
  3. En el cuadro Nombre de archivo, escriba un nombre para el archivo y, a continuación, haga clic en Guardar.

Cambiar la configuración de las opciones Web de forma que los archivos auxiliares no se guarden en una carpeta.

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Archivos.
  4. En Nombres y ubicaciones de archivo, desactive la casilla de verificación Organizar archivos auxiliares en una carpeta.


Se ha introducido el nombre de usuario y la contraseña pero no se puede obtener acceso a una unidad de red

Asegúrese de que introduce el nombre de usuario y la contraseña correctos y que la tecla BLOQ MAYÚS no está activada. Si todavía no tiene acceso al servidor de red, consulte al administrador de la red.


Al cambiar la ubicación de la página Web se rompen algunos vínculos

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de forma predeterminada en una carpeta de archivos auxiliares. Si mueve o copia la página Web a otra ubicación, también debe mover la carpeta de archivos auxiliares a fin de mantener todos los vínculos con la página Web.


Instalar un editor de métodos de entrada (IME)

Las versiones de Microsoft Office en chino simplificado, chino tradicional, japonés y coreano incluyen los IME para dichos idiomas. Si usa una versión distinta de Microsoft Office, puede descargar el IME que necesita desde el sitio Web de Microsoft Office.

  • Dentro del sitio Web de Microsoft Office , vaya a la página de descarga del IME que desea y a continuación siga las instrucciones que se indican.

Una vez instalado el IME, puede obtener acceso a éste desde la barra Idioma que aparece en la pantalla. Para obtener información detallada sobre cómo utilizar el IME, consulte la Ayuda que se incluye con el editor.

También se incluyen IME en las Herramientas de corrección de Microsoft Office XP. Para obtener más información sobre las Herramientas de corrección, visite el sitio Web de Microsoft Office.

Notas

  • Los hipervínculos de este tema conducen al Web. Puede volver a la Ayuda en cualquier momento.
  • Si antes utilizaba lo que se conocía como IME Global en una versión anterior de Office, este editor no funcionará con Office XP. Deberá ir al sitio Web que aparece arriba para descargar una versión actualizada.


Instalar reconocimiento de escritura a mano

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

  1. En el menú Inicio de Microsoft Windows, elija Configuración y, a continuación, haga clic en Panel de control.
  2. Haga doble clic en Agregar o quitar programas.
  3. Haga clic en Cambiar o eliminar programas, seleccione Microsoft Office XP y haga clic en Cambiar.
  4. Haga clic en Agregar o quitar funciones y, a continuación, en Siguiente.
  5. En Funciones que se instalarán, situado junto a Funciones compartidas de Office, haga clic en Cuadro más.
  6. Junto a Entrada de usuario alternativa, haga clic en Cuadro más, haga clic en Escritura a mano y seleccione el tipo de instalación que desea.
  7. Haga clic en Actualizar.


Instalar y entrenar el reconocimiento de voz

Esta función está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

El reconocimiento de voz se instala en todos los programas Office utilizando esta característica en Microsoft Word, o realizando una instalación personalizada.

Una vez instalado el reconocimiento de voz, puede mejorar la precisión de esta función si dedica unos minutos a entrenar a su PC para que reconozca su forma de hablar leyendo el texto de entrenamiento preparado.

Instalar y entrenar el reconocimiento de voz desde Word

  1. Abra Word.
  2. En el menú Herramientas haga clic en Voz.

    Se le pregunta si desea instalar la función. Haga clic en Sí.

  3. Una vez finalizada la instalación, haga clic en Siguiente para entrenar el reconocimiento de voz.

    El entrenamiento comienza con la ayuda para ajustar el micrófono.

Notas

  • Una vez instalado el reconocimiento de voz, éste estará disponible en el menú Herramientas de todos los programas Office.
  • Si no realiza el entrenamiento después de instalar el reconocimiento de voz, puede obtener acceso al entrenamiento haciendo clic en Herramientas de voz [image] en la barra Idioma y haciendo clic en Entrenamiento.
  • Puede obtener ayuda para ajustar el micrófono haciendo clic en Herramientas de voz [image] en la barra Idioma haciendo clic en Opciones y después en Configurar micrófono.

Instalar y realizar entrenamiento mediante la instalación personalizada

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
  2. Haga doble clic en Agregar o quitar programas.
  3. Haga clic en Modificar o quitar programas, seleccione Microsoft Office XP y a continuación haga clic en Modificar.
  4. Haga clic en Agregar o quitar funciones y a continuación haga clic en Siguiente.
  5. Dentro de Funciones que se instalarán, junto a Funciones compartidas de Office, haga clic en el icono del Signo más.
  6. Junto a Entrada de usuario alternativa, haga clic en el icono del Signo más, después en Voz y a continuación seleccione el tipo de instalación que desea.
  7. Haga clic en Actualizar.

Cuando use por primera vez el reconocimiento de voz en un programa de Office siga este procedimiento para entrenar el reconocimiento de voz.

  1. En la mayoría de los programas Office haga clic en Voz dentro del menú Herramientas.

    Nota En Microsoft Excel, elija Voz en el menú Herramientas y a continuación haga clic en Reconocimiento de voz.

  2. Para entrenar el reconocimiento de voz haga clic en Siguiente.

    El entrenamiento comienza con la ayuda para ajustar el micrófono.

Notas

  • Una vez instalado el reconocimiento de voz, éste está disponible en el menú Herramientas de todos los programas Office.
  • Si no realiza el entrenamiento ahora, puede obtener acceso al entrenamiento haciendo clic en Herramientas de voz [image] en la barra Idioma y haciendo clic en Entrenamiento.
  • Puede obtener ayuda para ajustar el micrófono haciendo clic en Herramientas de voz [image] en la barra Idioma haciendo clic en Opciones y después en Configurar micrófono.

Mejorar la precisión del reconocimiento de voz con entrenamiento adicional

Puede seleccionar en cualquier momento otro texto de entrenamiento para leer en voz alta. No tiene más que entrenar 15 minutos para mejorar la precisión del reconocimiento de voz. Un entrenamiento más prolongado no mejorará la precisión.

  1. En la barra Idioma, haga clic en Herramientas de voz [image], y después haga clic en Entrenamiento.
  2. Siga las instrucciones que aparecen en el asistente para el entrenamiento de voz.


Después de guardar la página Web en un servidor de archivos, algunos usuarios no pueden encontrar ni ver la página

Si utiliza un nombre de archivo extenso para guardar la página Web en un servidor de archivos, los visitantes al sitio que estén ejecutando Windows 3.1 no podrán encontrar o abrir la página Web, porque Windows 3.1 sólo reconoce y es compatible con nombres breves (máximo de ocho caracteres, más una extensión de tres caracteres). Para guardar siempre los archivos con nombres breves, siga los siguientes procedimientos:

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Archivos.
  4. En Nombres y ubicaciones de archivo, desactive la casilla de verificación Utilizar nombres de archivo largos cuando sea posible.


Aparece una X en rojo, una imagen en blanco o no aparece ninguna imagen en la página Web

Si en el lugar que deberían encontrarse los gráficos aparece una X roja, una imagen en blanco o no se ve ninguna imagen, compruebe lo siguiente:

Puede que los vínculos no funcionen correctamente

Una X roja indica que falta un gráfico. Al mover, copiar o cambiar de nombre la página Web, los vínculos con archivos auxiliares, como los de viñetas, texturas de fondos y gráficos, pueden romperse. Para que las rutas de acceso a las imágenes vinculadas e hipervínculos se conviertan en relativas de forma automática al guardar una página Web, siga los siguientes procedimientos:

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Archivos.
  4. En Nombres y ubicaciones de archivo, seleccione la casilla de verificación Actualizar vínculos al guardar.

Puede que el explorador no reconozca los gráficos en formato VML

Si guarda un archivo como una página Web y, a continuación, ve la página Web en un explorador compatible con gráficos en formato VML (lenguaje de marcado de vectores), como Microsoft Internet Explorer 5.0 o posterior, asegúrese de que está activado VML en la configuración de opciones Web para ver los gráficos de la página Web. Si ve la página Web en un explorador que no reconoce gráficos en formato VML (como Microsoft Internet Explorer 4.0 o anterior) y no se ven los gráficos, asegúrese de que ha establecido la opción Web correcta mediante el procedimiento siguiente:

  1. Abra la página Web en la aplicación de Office que utilizó para crearla.
  2. En el menú Herramientas, haga clic en Opciones.
  3. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  4. Haga clic en la ficha Exploradores.
  5. En Opciones, desactive la casilla de verificación Presentación de gráficos en exploradores según VML y, a continuación, vuelva a guardar la página.

Es posible que el explorador no tenga la configuración apropiada

Aunque todos los exploradores Web son compatibles con el lenguaje (HTML), existen algunas diferencias entre los exploradores. Algunos son compatibles con versiones de HTML y extensiones HTML diferentes. El usuario puede establecer opciones personalizadas en el explorador, como colores de fondo y texto predeterminados, o si ven o no los gráficos. Considere la posibilidad de probar la página en diferentes exploradores, algunos se pueden descargar del Web, y con diferentes configuraciones del monitor, para asegurarse de que aparecen todos los elementos de la página.

Es posible que haya utilizado un formato de imagen incorrecto

Si vincula un gráfico con una página Web y el formato del gráfico no es compatible con el explorador, no se verá. Asegúrese de que la imagen vinculada está en un formato gráfico compatible con el explorador. Los formatos gráficos son compatibles con la mayoría de los exploradores.

Puede que haya cambiado una imagen vinculada

Si realiza un cambio visual en una imagen vinculada, como agregar una sombra, borde, contorno, relleno o ajuste de contraste o brillo, la aplicación de Office creará otra imagen con esos cambios para que se muestren en una página Web. Al ver la página Web en Microsoft Internet Explorer 4.0 o anterior, la imagen aparecerá con los cambios, pero se habrá roto el vínculo con la imagen original. Para reparar el vínculo:

  1. Seleccione la imagen.

  2. En la barra de herramientas Imagen, haga clic en Restablecer imagen.


Se ha comprimido una imagen y no se ha producido ningún cambio

Si la imagen que se ha insertado y comprimido fuera un archivo pequeño, por ejemplo, un JPEG, no se apreciará ningún cambio en el tamaño o en la apariencia del archivo.


Aunque la función Autorrecuperación estaba activada antes de perder el archivo, no se puede guardar ni abrir el archivo recuperado.

Cuando reinicia un programa de Microsoft Office después de un corte eléctrico o un problema similar, el programa abre automáticamente los archivos recuperados. Si por alguna razón el archivo de recuperación no se abre, puede abrirlo manualmente.
  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En la lista de carpetas, ubique y haga doble clic en la carpeta en la que se almacenan los archivos recuperados.
    • Para el sistema operativo Microsoft Windows 2000, la ubicación es C:\documents and settings\<nombre de usuario>\Application Data\Microsoft\<nombre de programa>.
    • En el sistema operativo Windows 98, la ubicación es C:\Windows\Application Data\Microsoft\<nombre de programa>.
  3. En el cuadro Tipo de archivo, haga clic en Todos los archivos.

    Cada archivo recuperado se denomina "Guardado con Autorrecuperación de nombre de archivo" y tiene la extensión de archivo del programa en cuestión.

  4. Haga clic en el nombre del archivo que desee recuperar y, a continuación, haga clic en Abrir.
  5. En la barra de herramientas Estándar, haga clic en Guardar [image].
  6. En el cuadro Nombre de archivo, escriba el nombre del archivo existente.
  7. Cuando aparezca un mensaje preguntando si desea reemplazar el archivo existente, haga clic en Sí.


Mensajes de reconocimiento de voz de la barra Idioma

Esta función está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Mientras trabaja, en la barra Idioma aparecen mensajes que le ofrecen ayuda o sugerencias. En el modo Comando de voz verá el nombre del último comando reconocido que dijo utilizando el reconocimiento de voz. Si en lugar del reconocimiento de voz utilizó el mouse (ratón) o el teclado, verá el nombre del comando que podría decir.

Globo de voz de la barra Idioma

1 Mensaje de voz en la barra Idioma

Nota La barra Idioma muestra de forma predeterminada fichas de texto junto a cada botón de la barra. Puede ocultar o mostrar las fichas de texto haciendo clic con el botón secundario del mouse (ratón) en la barra Idioma y después haciendo clic en Etiquetas de texto.

En el modo Dictado los mensajes pueden aumentar la precisión del reconocimiento de voz. Por ejemplo, el mensaje "Demasiado suave" significa que tal vez esté hablando en un tono demasiado suave para que el equipo reconozca sus palabras.

Mensaje | Significa que debe...
Demasiado suave | Tratar de hablar más alto
Demasiado alto | Tratar de hablar más bajo
¿Como ha dicho? | Tratar de repetir sus palabras
Demasiado rápido | Tratar de hablar más despacio

Nota Puede activar o desactivar los mensajes haciendo clic en Herramientas de voz [image] en la barra Idioma y después haciendo clic en Mostrar mensajes de voz.


Cerrar la sesión de Passport

  • En el menú Archivo del programa de Microsoft Office , haga clic en Cerrar la sesión de Microsoft Passport.

Notas

  • Sólo debe cerrar manualmente la sesión de Passport si ha habilitado la opción Iniciar sesión automáticamente en este equipo al iniciar la sesión de Passport. Si no habilita esta opción, la sesión de Passport se cierra automáticamente cada vez que abandona el explorador Web o el programa de Office con el que use una función habilitada para Passport.
  • Si deshabilita la opción Iniciar sesión automáticamente en este equipo y más tarde decide habilitarla, cierre todas las ventanas del explorador y todos los programas de Office XP. La próxima vez que inicie la sesión en Passport aparecerá la opción Iniciar sesión automáticamente en este equipo.


Más información sobre las fuentes de datos

Microsoft Office ofrece controladores que pueden usarse para recuperar datos de muchos orígenes de datos, incluyendo Microsoft SQL Server, Servicios OLAP del servidor SQL de Microsoft y Microsoft Access. Puede usar controladores ODBC o proveedores de OLE DB de otros fabricantes para obtener información acerca de otros orígenes de datos distintos de los de Microsoft, incluyendo otros tipos de base de datos OLAP. Para obtener información acerca de otros controladores, consulte el archivo xlread 10.txt. Para obtener información acerca de la instalación de un controlador ODBC o de proveedor OLE DB que no esté incluido aquí ni en el archivo xlread10.txt, vea la documentación de la base de datos, o bien póngase en contacto con el proveedor de la base de datos.

Si elige la opción de origen de datos Otro o avanzado, el cuadro de diálogo Propiedades de vínculos de datos incluye una lista de los proveedores OLE DB disponibles. Para obtener más información, haga clic en Ayuda en el cuadro de diálogo Propiedades de vínculos de datos.


Más información acerca de las fuentes de datos ODBC

Microsoft Office instala controladores ODBC en caso necesario.

Si la base de datos externa a la que desea obtener acceso no es compatible con estos controladores ODBC, debe obtener e instalar un controlador ODBC compatible con Office de otro proveedor, como puede ser el fabricante del programa de base de datos. Para obtener instrucciones acerca de la instalación, póngase en contacto con el proveedor de la base de datos.


Más información acerca de los archivos de conexión de datos de Office

De manera predeterminada, los archivos de conexión de datos (.odc) de Microsoft Office se guardan en la carpeta Mis archivos de origen de datos, pero puede hacer clic en Examinar para elegir otra ubicación para almacenar los datos. Si incluye una descripción o alguna palabra clave para los datos, puede usar estos elementos para realizar una búsqueda posterior haciendo clic en Herramientas dentro del cuadro de diálogo Seleccionar archivos de origen de datos.


Más información acerca de las opciones de seguridad y de la conexión con un servidor

Para incluir datos externos en un programa de Microsoft Office, debe tener acceso a los datos. Si el origen de datos externo al que desea obtener acceso no se encuentra en el equipo local, póngase en contacto con el administrador de la base de datos para que le proporcione una contraseña, un permiso de usuario u otra información necesaria para la conexión.

El administrador del sistema determina si obtendrá acceso a los datos con la opción de seguridad de Windows o especificando un nombre de usuario y una contraseña en el Asistente.


Mostrar u ocultar la barra idioma

La barra Idioma se encuentra en la esquina superior derecha de la pantalla en los programas de Microsoft Office. Se usa para el reconocimiento de voz, el reconocimiento de escritura a mano y para los Editores de métodos de entrada (IME).

El reconocimiento de voz está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

El reconocimiento de escritura a mano está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, japonés y coreano.

Puede retirar la barra Idioma ocultándola de forma temporal.

También puede cerrar la barra Idioma para que no vuelva a aparecer. Si cierra la barra Idioma no podrá utilizar las características de la barra Idioma.

Nota No puede cerrar la barra Idioma si ha instalado un IME.

Ocultar la barra Idioma

  • En la barra Idioma haga clic en Minimizar [image]. Verá que aparece un mensaje en el que se le indica que ha minimizado la barra Idioma. Haga clic en Aceptar.

    La barra Idioma aparece como un botón indicador de idioma en el área de estado de la barra de tareas de Microsoft Windows. Por ejemplo, si está trabajando en inglés, verá [image] en el área de estado.

Mostrar la barra Idioma

  • Haga clic con el botón secundario del mouse (ratón) en el botón indicador de idioma en el área de estado de la barra de tareas de Microsoft Windows y, a continuación, seleccione Mostrar la barra Idioma. Por ejemplo, si está trabajando en inglés, verá [image] en el área de estado.

Cerrar la barra Idioma

Nota No puede cerrar la barra Idioma si ha instalado un IME.

La barra Idioma deja de estar disponible hasta que vuelva a abrirla.

  1. Haga clic con el botón secundario del mouse en la barra Idioma y, a continuación, seleccione Cerrar barra Idioma.

    Verá que aparece un mensaje en el que se le indica que puede restablecer la barra Idioma más adelante.

  2. Haga clic en Aceptar.

    Se cierra la barra Idioma y deja de estar disponible hasta que vuelva a abrirla.

Restaurar la barra Idioma

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
  2. Haga doble clic en Servicios de texto.
  3. Haga clic en la barra Idioma.
  4. Active la casilla de verificación Mostrar barra Idioma en el escritorio .
  5. Haga clic en Aceptar dos veces.

Notas

  • Puede desplazar la barra Idioma a otra zona de la pantalla arrastrándola.
  • Para seleccionar la configuración de la barra Idioma, haga clic con el botón secundario del mouse en la barra Idioma, haga clic en Configuración y, a continuación, haga clic en barra Idioma.


El elemento copiado tiene un aspecto diferente en la galería del Portapapeles de Office.

En algunos casos, como en texto Unicode, la imagen que aparece en la galería cambiará ligeramente. Se debe a que en la galería el texto se muestra siempre con la fuente Tahoma. La información de formato y fuente correcta se restaura al pegar el elemento desde la galería.


El archivo no tiene el aspecto deseado en el explorador Web

Las aplicaciones de Microsoft Office aprovechan las funciones avanzadas del explorador Web de Microsoft Internet Explorer versión 4.0 y posterior para que las páginas Web tengan una buena presentación. Algunas de estas funciones no son totalmente compatibles con todas las versiones de exploradores. Si sabe que algunos usuarios verán las páginas Web en una versión de explorador anterior, configure las opciones Web para que se omitan las funciones que no sean compatibles con el explorador.

¿Cómo?

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha General haga clic en Opciones Web.
  3. En la ficha Exploradores, en la lista Los usuarios que vean esta página Web utilizarán, seleccione la versión adecuada del explorador.
  4. En la lista Opciones, active o desactive la casilla de verificación para habilitar o deshabilitar las funciones que desee.

Nota Cuando se selecciona una configuración en la lista Los usuarios que vean esta página Web utilizarán, las funciones predeterminadas para la versión del explorador seleccionada están definidas en la lista Opciones.


El archivo se ha abierto en una ventana diferente

Al crear o abrir un archivo en Microsoft Office XP, el archivo se abre en una ventana nueva. Se puede cambiar rápidamente de un archivo a otro haciendo clic en el botón del archivo en la barra de tareas o presionando ALT+TAB.


El título de la página Web no es correcto

El título de la página Web es el texto que aparece en la barra de título al ver la página Web en el explorador Web. Si alguien almacena un vínculo con su página Web, el título aparece en las listas de historial y favoritos de esa persona.

  1. Abra una aplicación de Office, como Microsoft Word, Excel o PowerPoint.
  2. Haga clic en Archivo y, a continuación, en Abrir.
  3. Haga doble clic en la carpeta que contiene la página Web con el título que desee cambiar.
  4. Haga doble clic en la página Web.
  5. Haga clic en Archivo y, a continuación, haga clic en Guardar como página Web.
  6. Haga clic en Cambiar título y, a continuación, escriba el texto que desee que aparezca como título en el cuadro Título de la página.


La página Web no muestra los caracteres correctos de un idioma

Si una página Web está codificada para otro idioma, la aplicación de Office tratará de determinar el idioma. Si la aplicación de Office no muestra los caracteres correctos del idioma al abrir la página en un explorador, puede seleccionar el idioma en el que crea que está codificada la página. Algunos idiomas tienen más de una codificación, por lo que debe de probar cada codificación hasta que pueda leer el texto.

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Codificación.
  4. En Cargar de nuevo el documento actual como, seleccione el idioma en que crea que está codificada la página.


Asistente para la activación de Microsoft Office

Para poder usar todas las funciones del producto de Microsoft Office, necesita activarlo. Si no logra activar el producto después de instalarlo, Office pasará al modo de funcionalidad reducida. En este modo no puede guardar modificaciones en documentos ni crear documentos nuevos; además, las funciones adicionales también pueden verse reducidas. Ninguno de los archivos de Office existentes sufre daños mientras el producto está en el modo de funcionalidad reducida.

Asimismo, a través del Asistente para la activación de Microsoft Office puede actualizar o cambiar en cualquier momento la información personal de cliente contenida en Microsoft, ya sea a través de Internet o del teléfono.


Cosas que se pueden decir y hacer con el reconocimiento de voz

Esta función está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Al utilizar el reconocimiento de voz de Office, puede pasar del trabajar en el modo Comando de voz a trabajar en el modo Dictado haciendo clic en los botones de la barra Idioma o diciendo "comando de voz" o "dictado."

1 Barra Idioma con fichas de texto ocultas

Nota La barra Idioma muestra de forma predeterminada fichas de texto junto a cada botón de la barra. Puede ocultar o mostrar las fichas de texto haciendo clic con el botón secundario del mouse (ratón) en la barra Idioma y después haciendo clic en Etiquetas de texto.

Utilizar el modo Comando de voz

Nota En las versiones en chino simplificado y japonés el modo Comando de voz no está disponible para los elementos del cuadro de diálogo y del panel de tareas.

Para seleccionar los elementos de menú, barra de herramientas, cuadros de diálogo y panel de tareas con la voz, si el micrófono no está encendido, haga clic en Micrófono [image] dentro de la barra Idioma y a continuación haga clic en Comando de voz [image] en la barra Idioma o diga "comando de voz."

Por ejemplo, para cambiar la fuente en cualquier programa de Office con la voz, siga este procedimiento:

  1. Para abrir el menú Formato diga "formato."
  2. Para abrir el cuadro de diálogo Fuente diga "fuente."
  3. Para cambiar el tipo de fuente de Times New Roman a Verdana, diga "verdana."
  4. Para cerrar el cuadro de diálogo Fuente, diga "aceptar."

Nota También puede cambiar el formato de la fuente sin abrir el cuadro de diálogo Fuente. Diga "fuente" para abrir el cuadro Fuente de la barra de herramientas Formato y a continuación diga el nombre de una fuente.

Otros ejemplos del modo Comando de voz

Siga este procedimiento para seleccionar:

Botones de la barra de herramientas

  • Diga el nombre del botón de la barra de herramientas. Si no sabe el nombre, sitúe el puntero del mouse (ratón) sobre el botón para que aparezca una Sugerencia donde se indica el nombre que puede decir.

    Por ejemplo, la Sugerencia para el botón Guardar [image] es "Guardar." Diga "guardar" para abrir el cuadro de diálogo Guardar.

Elementos de menú y comandos

  • Diga el nombre del menú. Por ejemplo, para abrir el menú Herramientas, diga "herramientas" o "menú herramientas."

  • Si no están visibles todos los comandos que desea ver en el menú diga "expandir" o "más botones."

  • Para seleccionar un comando en el menú Herramientas diga "opciones," por ejemplo; se abre entonces el cuadro de diálogo Opciones.

Elementos de cuadros de diálogo

  • Para seleccionar distintas fichas en un cuadro de diálogo diga el nombre de la ficha. Por ejemplo, en Microsoft Word diga "edición" o "ficha edición" dentro del cuadro de diálogo Opciones para seleccionar la ficha Edición.
  • Diga el nombre de una opción del cuadro de diálogo. Por ejemplo, en la ficha Edición del cuadro de diálogo Opciones de Word, diga "preguntar si se actualiza el estilo" o "activar preguntar si se actualiza el estilo" para activar la casilla de verificación Preguntar si se actualiza el estilo.

    Para desactivar una opción del cuadro de diálogo, repita "preguntar si se actualiza el estilo" o diga "desactivar preguntar si se actualiza el estilo".

  • En un cuadro de diálogo Abrir puede abrir una lista desplegable diciendo el nombre que aparece junto a la lista, si hay algún nombre. Por ejemplo, el Microsoft PowerPoint, para abrir el menú Herramientas, diga "herramientas." Para seleccionar el comando Opciones diga "opciones,"; se abre entonces el cuadro de diálogo Opciones.

    Para seleccionar una ficha en el cuadro de diálogo Opciones diga el nombre de la ficha. Por ejemplo, diga "guardar" para abrir la ficha Guardar.

    Para ver los elementos de la lista Guardar archivos de PowerPoint, diga "guardar archivos de PowerPoint como" o "abrir guardar archivos de PowerPoint como".

Elementos del panel de tareas

Para abrir el panel de tareas Nuevo Archivo en los programas Office siga este procedimiento:

  • Diga "archivo" para abrir el menú Archivo y a continuación diga "nuevo" para abrir el panel de tareas Nuevo Archivo.

    Para abrir un nuevo archivo en blanco, diga "nuevo archivo."

  • Para decir el nombre de un hipervínculo en el panel de tareas, diga el nombre completo del vínculo. Por ejemplo, para abrir Plantillas en Microsoft.com en el panel de tareas Nuevo Archivo , diga "plantillas en Microsoft punto com."

    Nota Esto no se aplica a Microsoft Outlook.

Comandos que puede decir

La que aparece a continuación es una lista de ejemplos de los comandos que puede decir. Para obtener más información consulte el sitio Web de Microsoft Office.

Ejemplos de exploración

Primero se muestra el comando que puede decir seguido del equivalente del teclado o mouse (ratón) para el comando. Por ejemplo:
FIN (comando que puede decir)
Presione FIN (equivalente del teclado o mouse)
Retorno
Entrar
Presione ENTRAR
Retroceso
Suprimir
Presione RETROCESO
Retroceder una palabra
Última palabra
Presione CTRL+FLECHA IZQUIERDA
Espacio
Barra espaciadora
Presione la BARRA ESPACIADORA
Escape
Cancelar (sólo inglés EE.UU.)
Presione ESC
Hacer clic con el botón secundario del mouse
Menú contextual
Hacer clic con el botón secundario en el menú
Hacer clic con el botón secundario en el menú
(No disponible en las versiones de Office en japonés)
Tabulación
Presione TAB
Mayúsculas tabulación
Presione MAYÚS+TAB
Fin
Ir al final
Presione FIN
Inicio
Ir al inicio
Presione INICIO
Arriba
Ir arriba
Presione FLECHA ARRIBA
Abajo
Ir abajo
Presione FLECHA ABAJO
Izquierda
Ir a la izquierda
Presione FLECHA IZQUIERDA
Derecha
Ir a la derecha
Presione FLECHA DERECHA
Página anterior
Presione CTRL+PÁG
Página siguiente
Presione CTRL+PÁG+FLECHA ABAJO
Página siguiente
Presione AV PÁG
Página anterior
Presione RE PÁG

Usar el modo dictado

Para dictar texto en cualquier programa de Office, si el micrófono no está encendido, haga clic en Micrófono [image] en la barra Idioma, y a continuación haga clic en Dictado [image] en la barra Idioma o diga "dictado."

Sugerencias

  • Puede dictar deletreando. Diga "modo deletrear," haga una pequeña pausa y diga "s-o-l."

  • Puede utilizar el modo Dictado para obtener ayuda mientras trabaja. Sitúe el cursor sobre el Ayudante de Office o en el cuadro Escriba una pregunta y a continuación dicte la pregunta.

En la lista que aparece a continuación se indica cómo decir determinadas cosas al dictar. Lo que aparece a continuación de lo que puede decir es lo que se inserta. Por ejemplo:

Punto
Punto (lo que puede decir)
. (lo que se inserta)

Puntuación

Punto
Punto
.
Coma
,
Dos puntos
:
Punto y coma
;
Interrogación
?
Exclamación
!

Símbolos y caracteres especiales

Y comercial
&
Asterisco
*
Signo Arroba
Arroba
@
Barra inversa
\
Barra
/
Barra vertical
|
Guión
Guión
-
Guión doble
--
Igual
=
Más
Signo menos
+
Signo de libra
#
Porcentaje
Signo de porcentaje
%
Signo de moneda
$
Subrayado
_
Tilde
~
Elipse
...
Mayor que
>
Menor que
<
Circunflejo
^
Nueva línea
Entrar
Nuevo párrafo
Entrar dos veces

Corchetes

Corchete
Corchete izquierdo
Abrir corchetes
[
Cerrar corchetes
Corchete derecho
Cerrar corchete
]
Abrir llave
Llaves
Llave izquierda
{
Cerrar llave
Cerrar llave
Llave derecha
}
Abrir paréntesis
Paréntesis izquierdo
(
Cerrar paréntesis
Paréntesis derecho
)

Comillas

Comillas
Abrir comillas
"
Cerrar comillas
"
Comillas simples
Abrir comillas simples
'
Cerrar comillas simples
'

Números

5
cinco (los números inferiores a 20 se dicen al insertarlos)
21
21 (los números mayores de 20 se insertan como dígitos)
primero
primero (números ordinales)
medio
1/2 (fracciones)
cinco cinco cinco cero uno ocho siete
555-0187 (números de teléfono)

Sugerencia

Para dictar todos los números como dígitos diga "exigir número,", haga una pequeña pausa y diga "5."

Notas

  • Para obtener más ejemplos sobre cómo utilizar el reconocimiento de voz, consulte el sitio Web de Microsoft Office.
  • Los hipervínculos de este tema conducen al Web. Puede volver a la Ayuda en cualquier momento.


Escritorios digitales y elementos Web

Un escritorio digital es una página Web configurable por el usuario que funciona como un portal de información. Los escritorios digitales consolidan la información personal, de equipo, corporativa y externa y proporcionan acceso con un solo clic a las herramientas de análisis y colaboración. Presentan en el escritorio una vista integrada de las diversas fuentes de conocimiento de la organización, lo que permite tomar decisiones más fácilmente gracias a la posibilidad de obtener acceso inmediato a toda la información clave.

Para crear un escritorio digital en Microsoft Outlook 2002, en el menú Archivo haga clic en Nuevo y, a continuación, elija Carpeta. También puede crear un escritorio digital desde otras aplicaciones de Office, haciendo clic en Agregar sitio de red o Agregar carpeta Web en el panel de tareas Nuevo archivo. Para crear un escritorio digital, debe tener acceso a una carpeta de un equipo que esté ejecutando el servidor de Microsoft Exchange 2000 con Service Pack 1 (SP1) o Microsoft SharePoint Portal Server. Si no puede ubicar una carpeta para crear un escritorio digital, o si no tiene permiso para crearlo en la carpeta que ha seleccionado, póngase en contacto con el administrador de red o con el departamento de soporte.

De manera predeterminada, un escritorio digital consta de una sola página, pero se puede crear páginas adicionales para éste, que reciben el nombre de subescritorios y se asocian mediante vínculos incluidos en la página principal del escritorio digital. Para crear un subescritorio, haga clic en el vinculo Contenido de la página principal del escritorio digital y, a continuación, haga clic en el vínculo Crear subescritorio.

El escritorio digital y sus subescritorios asociados muestran elementos Web, que son componentes reutilizables que permiten mostrar la información contenida en la página del escritorio digital. Los elementos Web pueden consistir en texto HTML simple para anuncios y notificaciones; muestras dinámicas de datos, como listas o gráficos de índices bursátiles; o información de otros sitios Web mostrada en un marco. Los elementos Web también pueden contener controles, automatización, HTML (DHTML) dinámico o Lenguaje de marcado extensible (XML) para ofrecer interactividad.

Para importar elementos Web del Catálogo de elementos Web de Microsoft, haga clic en el vínculo Contenido de la página principal de un escritorio digital. Para crear elementos Web desde el escritorio digital, haga clic en el vínculo Contenido, seleccione Crear nuevo elemento Web y, a continuación, elija Mostrar configuración avanzada para presentar todas las propiedades que pueden definirse al crear un elemento Web. También puede crear elementos Web personalizados guardando documentos como páginas Web desde Microsoft Word, Microsoft Excel, Microsoft PowerPoint o Microsoft FrontPage en una carpeta de escritorios digitales. Además, puede crear páginas de acceso a datos en Microsoft Access y guardarlas como elementos Web en una carpeta de escritorios digitales.

Si usa la información y las herramientas disponibles en Digital Dashboard Resource Kit, puede crear elementos Web más complejos que integren los sistemas existentes de una organización con las herramientas de análisis y colaboración de productos como Excel, Access, Microsoft Exchange Server y Microsoft SQL Server. Para obtener más información acerca de los escritorios digitales, así como para descargar Digital Dashboard Resource Kit, abra la página Web del Escritorio digital de Microsoft.


Compresión de archivos de imágenes

Si desea insertar una imagen con un tamaño de archivo superior a un límite determinado, Microsoft Office le permitirá comprimir la imagen antes de insertarla. El programa selecciona automáticamente el tipo de compresión que se ajuste mejor a ese tipo de imagen.

Comprimir el tamaño del archivo de la imagen le ayudará a controlar mejor el tamaño del archivo que se va a insertar.


Discusiones Web

La función Discusiones Web permite adjuntar comentarios a una página Web o a un documento que pueda abrirse con un explorador (como archivos .htm, .xls, .doc y .ppt), de forma que los comentarios aparezcan con el documento, pero estén almacenados en un servidor de discusión.

Nota El término documento se utiliza aquí de forma genérica para referirse a cualquier archivo que puede abrir en una aplicación de Microsoft Office y ver en un explorador Web.

Las discusiones están encadenadas. Cualquier usuario que vea su documento, puede usar la barra de herramientas Discusiones Web para ver y responder a cualquier discusión. Después podrá volver a ver las discusiones e incorporar los cambios en el documento según los comentarios que reciba.

Discutir documentos en Microsoft Internet Explorer o en Microsoft Office

Todos los usuarios con permisos pueden abrir un documento en Microsoft Internet Explorer y usar la barra de herramientas Discusiones Web en Internet Explorer. Los usuarios de Microsoft Word, Microsoft Excel o Microsoft PowerPoint también pueden utilizar la barra de herramientas Discusiones Web en estas aplicaciones. Los usuarios del resto de las aplicaciones de Office deben utilizar Internet Explorer.

Nota La barra de herramientas Discusiones Web, que se inicia en el explorador, sólo está disponible en Internet Explorer 4.0 o posterior.

Discutir un documento completo o un párrafo

Puede discutir todo el documento mediante discusiones generales o insertar comentarios en una parte determinada del documento utilizando discusiones parciales.

Nota En el caso de los documentos que se ven en un explorador, las discusiones parciales sólo están disponibles en archivos con formato HTML. En documentos que se abren en una aplicación de Office, las discusiones parciales sólo están disponibles en Microsoft Word.

Mostrar u ocultar información sobre discusiones

Puede filtrar discusiones, por ejemplo, ver comentarios de una persona determinada o comentarios que se han enviado en una fecha concreta. También puede mostrar u ocultar la información, de forma que pueda centrarse únicamente en los datos que desee ver.

  • Mostrar y ocultar comentarios de discusión individuales o discusiones completas.
  • Mostrar y ocultar el panel de discusión
  • Arrastrar el borde superior del panel de discusión para aumentar o reducir el tamaño del panel.
  • Cerrar una discusión una vez que se han resuelto los asuntos. La discusión no se elimina, puede cerrar las discusiones y volver a abrirlas.
  • Mostrar u ocultar el asunto, el nombre de usuario y cualquier información del encabezado.

    Nota La información del encabezado de la discusión consta de dos nombres por participante: Nombre para mostrar y Nombre de usuario. Nombre para mostrar es el nombre que los participantes utilizan en una aplicación de Office; Nombre de usuario es el nombre de inicio de sesión que proporciona el administrador del sistema.

Descripción de los servidores de discusión

Al agregar comentarios de discusión a un documento, el texto se almacena en una base de datos de un servidor de discusiones. El documento que está discutiendo puede encontrarse o no en el mismo equipo que el servidor de discusión donde se almacenan los comentarios. De hecho, el documento que está discutiendo puede estar en cualquier parte de la red de área local (LAN) o de Internet.

Si el documento que está discutiendo se encuentra en un servidor de discusión, los comentarios de discusión se almacenan automáticamente en dicho servidor. Sin embargo, puede anularlo especificando un servidor particular para utilizarlo en todas sus discusiones. Puede que sea necesario pasar a otro servidor de discusión para ver las discusiones que otro usuario cree.


Hipervínculos

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Un hipervínculo es un vínculo de un documento que, al hacer clic en el mismo, abre otra página u otro archivo. El destino es con frecuencia otra página Web, pero también puede ser una imagen, una dirección de correo electrónico o un programa. El hipervínculo puede ser texto o una imagen.

Cuando un visitante del sitio hace clic en un hipervínculo, el destino aparece en un explorador Web, abierto o en ejecución, según el tipo de destino. Por ejemplo, un hipervínculo a una página muestra la página en el explorador Web, y un hipervínculo a un archivo AVI abre el archivo en un reproductor multimedia.

Usar los hipervínculos

Los hipervínculos se pueden usar para realizar los siguientes procedimientos:

  • Desplazarse a un archivo o página Web de una red, intranet o Internet.

  • Desplazarse a un archivo o página Web que piensa crear en el futuro.

  • Enviar un mensaje de correo electrónico.

  • Iniciar una transferencia de archivos, como una descarga o un proceso de FTP.

Al elegir un texto o una imagen que contiene un hipervínculo, el puntero se transforma en una mano Puntero con forma de mano, e indica que se puede hacer clic en el mismo.

Las direcciones URL y su funcionamiento

Al crear un hipervínculo, el destino se codifica como una dirección URL Localizador de recursos universal, por ejemplo, http://ejemplo.microsoft.com/noticias.htm o file://Equipo/CarpetaCompartida/Archivo.htm. La ilustración siguiente define las partes de la dirección URL:

Partes de una dirección URL

1 Protocolo

2 Servidor Web o ubicación de red

3 Ruta de acceso

4 Nombre de archivo

Diferencia entre los hipervínculos absolutos y relativos

Una dirección URL absoluta contiene una dirección completa, incluidos el protocolo, el servidor Web, la ruta de acceso y el nombre de archivo.

A una dirección URL relativa le faltan una o varias partes. La información que falta se obtiene de otra página que contiene la dirección URL. Por ejemplo, si faltan el protocolo y el servidor Web, el explorador Web usa el protocolo y el dominio, por ejemplo, .com, .org, .edu de la página actual.

Es común que las páginas del Web usen direcciones URL relativas que contienen sólo una ruta de acceso parcial y el nombre de archivo. Si se desplazan los archivos a otro servidor, los hipervínculos continuarán funcionando si no se cambian las posiciones relativas de las páginas. Por ejemplo, un hipervínculo a Productos.htm abre una página denominada manzana.htm de una carpeta denominada Comida; si ambas páginas cambian de ubicación a una carpeta denominada Comida de otro servidor, la dirección URL del hipervínculo todavía sería correcta.

Utilizar texto e imágenes

Un hipervínculo de texto es una palabra o frase que se ha asignado a una dirección URL de destino.

Un hipervínculo de imagen es una imagen que se ha asignado a una dirección URL de destino de una de las dos formas siguientes:

  • Se ha asignado toda la imagen a un hipervínculo predeterminado. En este caso, el visitante del sitio puede hacer clic en cualquier parte de la imagen para mostrar su destino. Un ejemplo de una imagen con un hipervínculo predeterminado es un botón.
  • La imagen puede asignarse a una o varias zonas activas, que son las regiones del hipervínculo en la imagen. Las imágenes que contienen zonas activas se denominan mapas de imágenes. Por ejemplo, un mapa de imágenes puede ser una imagen que representa partes diferentes de un sitio Web, como una página principal, una página de catálogo, etc. El visitante del sitio hace clic en un área determinada del mapa de imágenes para mostrar la página correspondiente.

    En un mapa de imágenes, las diferentes zonas activas le dirigen a destinos diferentes.

Mostrar los hipervínculos

Los hipervínculos se pueden indicar de varias maneras. Los exploradores Web suelen subrayar los hipervínculos de texto y mostrarlos en varios colores. Por ejemplo, éste sería el aspecto de un hipervínculo antes de hacer clic en el mismo.

Los hipervínculos en los que no se ha hecho clic normalmente, aunque no siempre, suelen ser azules y estar subrayados.

Éste podría ser el aspecto de un hipervínculo después de hacer clic en el mismo.

Cuando se hace clic en un hipervínculo de texto, normalmente cambia de color.

Los hipervínculos de una imagen no siempre están visibles, pero el visitante de un sitio puede encontrar el hipervínculo de la imagen situando el puntero del mouse (ratón) sobre la misma, el puntero cambia de apariencia, y normalmente se convierte en una mano que señala Puntero con forma de mano. Sitúe el puntero del mouse (ratón), sobre el botón siguiente:

El puntero del <I>mouse</I> (ratón) cambia para indicar un hipervínculo

Para enfatizar todavía más un hipervínculo, también puede agregarles efectos HTML dinámicos o animaciones.

Un GIF animado

Los hipervínculos deben proporcionar también una pista visual acerca de dónde llevan; por ejemplo, el hipervínculo siguiente podría utilizarse para abrir una página principal de un Web:

Página principal

Hipervínculo a una página principal

Administrar hipervínculos

Cambiar el nombre y mover archivos en el Web

Al cambiar el nombre de un archivo en su sitio Web, Office comprueba si hay hipervínculos al archivo. Si los hay, los actualiza con el nombre de archivo nuevo. Al mover un archivo en el Web (por ejemplo, a una subcarpeta), Office actualiza automáticamente los hipervínculos a ese archivo con su ubicación nueva.

Probar y reparar hipervínculos rotos

Antes de publicar un sitio Web, deberá revisar siempre los hipervínculos rotos y probar los hipervínculos con destinos externos. Un hipervínculo roto es aquél que tiene una dirección URL de destino no válida, al hacer clic en el hipervínculo, el explorador Web muestra un error al visitante del sitio. Se puede deber simplemente a que no se ha escrito correctamente la dirección URL o que desea abrir una página que se ha eliminado. Si el destino es otra página del World Wide Web, puede que la página se haya cambiado de ubicación o eliminado.


Agregar o eliminar hanja en el diccionario personalizado

Si no está usando la versión de Microsoft Office en coreano sólo podrá disponer de esta característica si ha instalado Microsoft Office XP Multilingual User Interface Pack o las Herramientas de corrección de Microsoft Office XP para coreano. Además, puede que tenga que habilitar la compatibilidad con coreano mediante la Configuración de idioma de Microsoft Office.

Agregar Hanja a un diccionario personalizado

  1. Escriba el Hangul para el Hanja que desea agregar y selecciónelo.
  2. En el menú Herramientas, haga clic en Conversión Hangul Hanja.
  3. Haga clic en Más.
  4. Haga clic en Agregar palabra nueva.
  5. En el cuadro Sugerencias Hanja, seleccione el hanja apropiado y a continuación haga clic en Seleccionar.
  6. Cuando se hayan convertido todos los caracteres haga clic en Agregar a la lista.

Eliminar Hanja del diccionario personalizado

  1. Escriba el Hangul para el Hanja que desea eliminar y selecciónelo.
  2. En el menú Herramientas, haga clic en Conversión Hangul Hanja.
  3. En el cuadro Sugerencias Hanja, seleccione el Hanja que desea eliminar.
  4. Haga clic en Más.
  5. Haga clic en Eliminar palabra.


Agregar texto a una forma

Siga uno de estos procedimientos:

Agregar texto que se mueve con la forma

  • Seleccione una autoforma y comience a escribir.

    El texto nuevo se agrega al final del que ya existe.

Nota No puede agregar texto a una línea, conector o forma libre de esta manera, utilice un cuadro de texto para situar el texto en estos dibujos o cerca de los mismos.

Agregar texto independiente de la forma

  1. En la barra de herramientas Dibujo haga clic en Cuadro de texto [image].
  2. Siga uno de estos procedimientos:
    • Para agregar texto que permanece en una línea (no se ajusta), haga clic en la autoforma a la que desea agregar el texto, o cerca de la misma, y comience a escribir.

    • Para agregar texto que se ajuste, arrastre para crear un cuadro del tamaño deseado y, a continuación, empiece a escribir.

Nota El cuadro de texto no se moverá al mover la forma.


Agregar texto a un cuadro de texto

  1. En la barra de herramientas Dibujo haga clic en Cuadro de texto [image].
  2. Siga uno de estos procedimientos:
    • Para agregar texto que permanece en una línea (no se ajusta), haga clic en el lugar donde desee agregar el texto y, a continuación, comience a escribir.
    • Para agregar texto que se ajuste, arrastre para crear un cuadro del tamaño deseado y, a continuación, empiece a escribir.

Sugerencia

Para cambiar la forma de un cuadro de texto a cualquier autoforma, seleccione el cuadro de texto, haga clic en Dibujo de la barra de herramientas Dibujo, seleccione Cambiar autoforma, elija una categoría y, a continuación, haga clic en la forma deseada. El cuadro de texto debe tener un relleno para que pueda ver la forma nueva.


Cambiar el texto que muestra el hipervínculo

  1. Seleccione el texto del hipervínculo.
  2. Escriba el texto nuevo en la zona resaltada.


Cambiar el destino de un hipervínculo

  1. Seleccione el hipervínculo que desee cambiar.
  2. Haga clic en Insertar hipervínculo Herramienta Hipervínculo.
  3. Cambie el destino del hipervínculo.


Cambiar un hipervínculo

Cambiar el destino del hipervínculo

  1. Seleccione el hipervínculo que desee cambiar.
  2. Haga clic en Insertar hipervínculo Herramienta Hipervínculo.
  3. Cambie el destino del hipervínculo.

Cambiar la presentación del texto de un hipervínculo

  1. Seleccione el texto del hipervínculo.
  2. Escriba el texto nuevo en la zona resaltada.

Cambiar el hipervínculo a texto normal

  1. Seleccione el hipervínculo.
  2. Haga clic en Insertar hipervínculo Herramienta Hipervínculo.
  3. Haga clic en Quitar vínculo.


Cambiar el aspecto del texto de un hipervínculo

  1. Resalte el texto del hipervínculo.
  2. Siga uno de estos procedimientos:
    • Seleccione una fuente del cuadro Fuente Cuadro Fuente.
    • Seleccione un tamaño de fuente del cuadro Tamaño de fuente Cuadro Tamaño de fuente.
    • Haga clic en Negrita Herramienta Negrita, Cursiva Herramienta Cursiva o Subrayado Herramienta Subrayado.


Cerrar una discusión

Oculte un comentario determinado cerrando un comentario de discusión, o bien oculte la discusión completa cerrando una conversación.

  • Para cerrar un comentario de discusión, al final del comentario de discusión que desee cerrar, haga clic en Mostrar un menú de acciones Mostrar un menú de acciones y, a continuación, en Cerrar para cerrar el comentario.
  • Para cerrar la discusión completa, al final del primer comentario de la conversación que desee cerrar, haga clic en Mostrar un menú de acciones Mostrar un menú de acciones y, a continuación, haga clic en Cerrar elemento y respuestas.

Para volver a activar una discusión cerrada

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. Active la casilla de verificación Mostrar discusiones cerradas y haga clic en Aceptar.
  3. Al final del comentario cerrado, haga clic en Mostrar un menú de acciones Mostrar un menú de acciones y, a continuación, haga clic en Activar.


Crear documentos de Office accesibles

Si utiliza programas de Microsoft Office para diseñar presentaciones, páginas Web y otros tipos de documentos, asegúrese de que el contenido que crea es accesible para todas las personas, incluidas aquellas con discapacidades.

En las sugerencias siguientes se ilustran sólo algunas de las formas de crear contenido accesible:

  • Si diseña páginas Web o documentos HTML, asegúrese de agregar texto alternativo a los gráficos que utilice. Los exploradores Web muestran el texto alternativo mientras se cargan las imágenes o si éstas no se encuentran. El texto alternativo sirve para que los usuarios que tengan desactivados los gráficos en el explorador o los que usan las utilidades de revisión en pantalla puedan interpretar la información que se muestra.

  • No dependa sólo del sonido para transmitir información importante. Por ejemplo, si una presentación de Microsoft PowerPoint contiene audio, puede realizar descripciones de texto del contenido del audio disponible como parte de la diapositiva, en el panel de notas. Al proporcionar otra alternativa para transmitir la información de audio se beneficia a los usuarios que no tienen tarjeta de sonido o que está desactivada, así como a usuarios sordos o con problemas de audición.

  • No dependa sólo del color para transmitir información importante. Por ejemplo, si la leyenda del gráfico de una hoja de cálculo de Microsoft Excel está codificada por colores, utilice indicadores adicionales, como anotaciones de texto, para complementar el uso de color. Piense que puede haber usuarios que utilicen una combinación de colores limitada, o que la pantalla de su PC de mano se muestre sólo en blanco y negro, o tal vez trabajen con las utilidades de revisión en pantalla; rara vez en estos casos se transmite información sólo a través de los colores.

Si tiene acceso al Web, puede obtener más información sobre la creación de contenido accesible para páginas Web si consulta las directrices de accesibilidad que ha desarrollado el World Wide Web Consortium (sólo disponible en inglés). Para obtener información adicional sobre la accesibilidad de los productos de Microsoft, visite el sitio Microsoft Accessibility Web (sólo disponible en inglés).

Nota Los hipervínculos de este tema abren páginas Web. Puede volver a la Ayuda en cualquier momento.


Buscar clips

Mediante el panel de tareas Insertar imágenes prediseñadas, puede buscar rápida y fácilmente fotografías, dibujos, efectos de sonido, música, vídeos y otros archivos multimedia, denominados clips, para utilizarlos en documentos de Microsoft Office.

Para buscar clips, puede escribir palabras clave de búsqueda o frases en lenguaje cotidiano normal, como por ejemplo, "edificios", o "gente trabajando". Si encuentra un clip parecido al que está buscando, puede encontrar otros clips basados en un estilo artístico similar.

Si desea limitar la búsqueda, puede especificar las colecciones de clips que desea considerar o ignorar, o bien elegir la búsqueda de sólo determinados tipos de archivos multimedia.

Resultados de la búsqueda

En cuanto se inicia una búsqueda, el panel de tareas Insertar imágenes prediseñadas empieza a crear una lista de vistas en miniatura de dibujos, fotografías, sonidos y otros archivos multimedia.

Si algún clip no está instalado en el equipo, aparecerá un icono en la esquina inferior izquierda de la vista en miniatura que indicará dónde se puede encontrar el clip.

Icono | Ubicación del clip
Icono CD-ROM | CD-ROM o DVD
Icono Clip Gallery Live | Sitio Web de Microsoft
Icono para el sitio Web de Microsoft Partner | Sitio Web de Microsoft Partner
 | Sitio Web de Microsoft Partner (disponible para compra)
 | No disponible

Si un clip es un gif animado, verá este icono en la esquina inferior derecha de la vista en miniatura:

Buscar sugerencias

Puede utilizar un lenguaje cotidiano para describir el clip que desea buscar. Las directrices siguientes le servirán de ayuda para mejorar las búsquedas con palabras clave.

Escriba esta palabra clave | Para buscar
automóvil | Clips con "automóvil" como palabra clave exacta de búsqueda
automóvil azul | Clips con las palabras clave de búsqueda "azul" y "automóvil"
"automóvil azul" | Clips con la expresión "automóvil azul"
automóvil, azul | Clips con la palabra clave de búsqueda "azul" o "automóvil"

También puede realizar la búsqueda escribiendo el nombre del archivo o del clip multimedia que desea encontrar. Si no conoce el nombre exacto del archivo, puede usar caracteres comodín para reemplazar uno o varios caracteres reales.

  • Utilice el asterisco (*) como sustituto de cero o varios caracteres en el nombre de un archivo. Por ejemplo, escriba car*.jpg para ubicar nombres de archivos como "cardboard.jpg" o "carton.jpg".

  • Utilice el signo de interrogación (?) como sustituto de un carácter sencillo en el nombre de un archivo. Por ejemplo, escriba car*.jpg para ubicar nombres de archivos como "car1.jpg", pero no "carton.jpg".

Ventana Clip Organizer de Microsoft

Si no encuentra lo que necesita mediante el panel de tareas Insertar imágenes prediseñadas, puede abrir la ventana principal de Clip Organizer, en la que puede explorar colecciones organizadas de clips multimedia. Los clips de Clip Organizer están clasificados en colecciones, por ejemplo, Colecciones de Office que contiene los archivos multimedia incluidos como parte de Microsoft Office.

Clip Organizer tiene su propio sistema de Ayuda, con información sobre cómo organizar los clips en colecciones, cómo asignar palabras clave a los clips para buscarlos de forma sencilla y cómo trabajar con Clip Organizer mediante teclas de acceso directo.


Editores de métodos de entrada (IME)

Un Editor de métodos de entrada (IME) es un programa que le permite escribir texto asiático en los programas convirtiendo las pulsaciones de las teclas en caracteres asiáticos. El IME interpreta las pulsaciones de teclas como caracteres y después le ofrece la oportunidad de insertar la interpretación correcta en el programa con el que está trabajando.

Las versiones de Microsoft Office en chino simplificado, chino tradicional, japonés y coreano incluyen los IME para dichos idiomas. Si usa una versión de Microsoft Office en otro idioma, puede descargar el IME que necesite desde el sitio Web de Microsoft Office . También hay IME disponibles en las Herramientas de corrección de Microsoft Office XP.

Una vez instalado el IME puede obtener acceso a éste desde la barra Idioma que aparece de forma predeterminada en la esquina superior derecha de cualquier programa de Office.

Notas

  • Si antes usaba lo que se conocía como IME Global en una versión anterior de Office, este editor no funcionará con Microsoft Office XP. Debe descargar la versión actualizada desde el Web.
  • El hipervínculo de este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.


Requisitos del sistema para discusiones y suscripciones

Las funciones de discusiones y suscripciones se pueden utilizar en la mayoría de los exploradores, pero dispondrá de más capacidades con Microsoft Internet Explorer 4.0 o posterior. Si está utilizando una versión anterior de Internet Explorer u otro explorador (como Netscape Navigator, versión 3.0 o posterior) y tiene acceso a un sitio Web basado en SharePoint Team Services de Microsoft, utilice la función Discutir un documento en la página Paneles de discusión del sitio Web de equipo para disponer de las funciones de discusión y suscripción.

La mayoría de las funciones de discusión y suscripción están activas al utilizar Extensiones de servidor de Office, disponibles en Office XP. Sin embargo, las funciones de discusión siguientes precisan un servidor en el que se esté ejecutando SharePoint Team Services:

  • Cerrar y reactivar discusiones, y mostrar u ocultar discusiones cerradas

  • Almacenar automáticamente comentarios de las discusiones en el mismo servidor que su documento


Funciones de escritura de derecha a izquierda en Office

Microsoft Office ofrece funciones de derecha a izquierda y características diseñadas para admitir idiomas que funcionan en un entorno de derecha a izquierda o combinado de derecha a izquierda y de izquierda a derecha para escribir, editar y mostrar texto.

Requisitos de sistema

Para activar las características de derecha a izquierda en Office, debe utilizar un sistema operativo Microsoft Windows de 32 bits con soporte de derecha a izquierda - por ejemplo, la versión en árabe de Microsoft Windows Millennium Edition o la versión de Microsoft Windows 2000 en cualquier idioma.

Nota No todos los programas de Office admiten la función de derecha a izquierda descrita en este tema. Para saber si un programa específico tiene una determinada función, consulte la Ayuda del programa que esté utilizando.

Idioma de la interfaz de usuario

El idioma de la interfaz de usuario es el idioma que aparece en los menús, cuadros de diálogo y asistentes. Algunas características de escritura de derecha a izquierda de los programas Office utilizan el idioma de interfaz de usuario especificado para determinar dirección de la distribución en pantalla y la alineación del texto en los cuadros de diálogo.

Por ejemplo, si se especifica el inglés como idioma de la interfaz de usuario, la pantalla aparece así:

Interfaz de usuario en inglés

Si se especifica el árabe como idioma de la interfaz de usuario la pantalla aparece así:

Interfaz de usuario en árabe

Idiomas del teclado

El sistema operativo Microsoft Windows usa un indicador en la barra de tareas (o en la barra Idioma si está visible) para mostrar el idioma del teclado actual. Por ejemplo, el indicador para árabe es Indicador de teclado en árabe.

Derecha a izquierda

La Dirección es un término general que describe el orden de lectura, alineación y disposición general de los elementos en pantalla. Si se usa la dirección de derecha a izquierda y de izquierda a derecha juntas en la misma frase, párrafo o control, el texto combinado se denomina bidireccional o mixto.

Movimiento del cursor y selección de texto

El aspecto del cursor varía para indicar un desplazamiento Cursor de izquierda a derecha de izquierda a derecha o Cursor seleccionando desplazamiento de izquierda a derecha, o un desplazamiento de derecha a izquierda Cursor de derecha a izquierda. El cursor se puede mover o bien según la dirección del idioma con el que se encuentra (movimiento lógico), o según el carácter visualmente adyacente (movimiento visual).

Alineación

El texto de una celda o campo se puede alinear a la izquierda, centrar o alinear a la derecha. En algunos programas como Microsoft Access y Microsoft Excel, el texto también puede tener una Alineación general.

Si el texto tiene Alineación general, el texto y los números se alinean según el idioma del primer carácter escrito - por ejemplo, el texto de la celda o campo se alineará a la derecha si el primer carácter está escrito en un idioma con alineación de derecha a izquierda; y se alineará de izquierda a derecha si el idioma es de izquierda a derecha. Puede omitir la Alineación general y aplicar la Alineación a la Derecha, Izquierda o centrado a objetos individuales.

Muchos programas de derecha a izquierda y combinados derecha a izquierda e izquierda a derecha aplican normas contextuales que controlan el orden de lectura y la alineación del texto. Las normas contextuales vienen determinadas en función del tipo de control por el que se rige el texto. Los controles como los cuadros de texto o cuadros combinados admiten el modo de edición tanto de texto sin formato como de texto enriquecido.

Las normas contextuales para el orden de lectura y alineación son:

  • Si el primer carácter fuerte es de izquierda a derecha, el orden de lectura es de izquierda a derecha y el texto se alinea a la izquierda.
  • Si el primer carácter fuerte es de derecha a izquierda, el orden de lectura es de derecha a izquierda y el texto se alinea a la derecha.
  • Si únicamente se escriben caracteres neutrales, el orden de lectura y la alineación quedará determinado por la dirección del párrafo (puede ser de izquierda a derecha o al revés), hasta que se escriba el primer carácter fuerte.

Cada vez que modifique el primer carácter fuerte de un idioma de izquierda a derecha a otro idioma de derecha a izquierda, y viceversa, también cambiará el orden de lectura y alineación.

Seleccionar ligaduras y diacríticos

En los programas de procesamiento de texto - como Microsoft Word 2002 - puede seleccionar, buscar y reemplazar diacríticos individuales y caracteres arábigos individuales, independientemente de si están ligados o no. Cada ligadura y diacrítico se administra como una unidad independiente de una palabra del idioma de derecha a izquierda.

En el siguiente ejemplo aparece una palabra en árabe con una ligadura de tres caracteres (como cada carácter está seleccionado).

Palabra con una ligadura seleccionada Palabra con dos ligaduras seleccionadas Palabra con tres ligaduras seleccionadas

Formas numerales

En árabe los números se pueden expresar de dos formas: Árabe e hindi.

  • Números arábigos Números utilizados en América, Europa y algunos países árabes (1, 2, 3, 4, etc.).
  • Números hindis Números utilizados en algunos países árabes Números en hindi.

Nota En Microsoft Windows 98 y Microsoft Windows Millennium Edition, puede cambiar la presentación numérica actual en programas de izquierda a derecha utilizando el icono Configuración regional del Panel de control. En Microsoft Windows 2000, use el icono Configuración regional en el Panel de control.

Calendarios lunares

Microsoft Word y Microsoft PowerPoint admiten completamente el calendario hebreo, el principal calendario empleado en Israel entre los habitantes de habla hebrea. Los programas de Microsoft Office XP habilitados con características de izquierda a derecha admiten las fechas Hijri. En algunos programas puede modificar los campos de fecha entre los calendarios Hijri y Gregoriano. Por ejemplo, en Microsoft Outlook puede ver la información sobre fechas en cualquiera de estos calendarios y, en algunos elementos, los dos calendarios.

Notas

  • Para ver el formato de fecha que está utilizando el sistema operativo Microsoft Windows, dentro del Panel de control, haga doble clic en el icono Configuración regional u Opciones regionales y después haga clic en la ficha Fecha.
  • Puede ajustar el calendario Hijri utilizando la configuración de la ficha Fecha del cuadro de diálogo del icono Configuración regional u Opciones regionales dentro del Panel de control.

Guardar en formato HTML

En Microsoft Office XP, puede guardar archivos en formato HTML para publicarlos en el Web en dirección de derecha a izquierda y de izquierda a derecha. Las páginas Web en dirección de derecha a izquierda se marcan con atributo estándar HTML DIR en el archivo HTML. Si el explorador Web que usa reconoce el atributo DIR, la página se mostrará en la dirección de derecha a izquierda. De lo contrario la página se muestra en dirección de izquierda a derecha.

Sugerencia

Para ver páginas Web de derecha a izquierda, use un explorador que reconozca el atributo DIR, como el Microsoft Internet Explorer 3.02 Oriente Medio o posterior, Microsoft Internet Explorer 4.01 para Secuencias de comando complejas, o Microsoft Internet Explorer 5.0 o posterior.

Páginas de códigos

Los programas de Microsoft Office XP admiten las siguientes páginas de códigos disponibles para usuarios de texto en árabe, hebreo o mixto.

Árabe
UTF-8, ISO 8859-6, DOS-720, ASMO-708
Hebreo
UTF-8, ISO 8859-8, DOS-86

Sugerencia

El Mapa de caracteres, uno de los Accesorios de Microsoft Windows, ofrece una vista de los numerosos códigos que admiten los programas Microsoft Office XP. Puede seleccionar un carácter de páginas de fuentes de idiomas de derecha a izquierda o de izquierda a derecha, copiarlo al Portapapeles e insertar el carácter en el documento.


Características del sur asiático en Office

Microsoft Office ofrece funciones y características diseñadas para admitir idiomas de sur asiático para escribir, editar y mostrar texto.

Para activar las características de los idiomas de sur asiático en Office debe utilizar un sistema operativo Microsoft Windows de 32 bits que admita idiomas del sur asiático - por ejemplo una versión de sur asiático de Microsoft Windows Millennium Edition, o una versión de Microsoft Windows 2000 en cualquier idioma.

Nota No todos los programas o componentes de Office admiten todas las funciones o características de idiomas del sur asiático descritas en este tema.

Fecha y hora

El formato de fecha y hora empleado en los idiomas de sur asiático viene determinado por el calendario que se seleccione. La lista de calendarios disponible se determina según los idiomas habilitados y según la configuración de idioma del sistema operativo que haya seleccionado en las opciones regionales dentro del Panel de control de Windows. Dependiendo del idioma de sur asiático que haya habilitado puede seleccionar los siguientes calendarios: Budista (sólo tailandés), Saka Era (sólo hindi), y Gregoriano (todas las variantes).

Si el idioma instalado es un idioma de sur asiático, se utilizará como calendario predeterminado el principal calendario de dicha zona - por ejemplo, para el tailandés, el Budista es el calendario predeterminado; para el hindi, el Saka Era; y para el vietnamita, el Gregoriano.

Justificación distribuida

Esta característica está disponible en Microsoft Excel, Microsoft Word, Microsoft FrontPage, Microsoft Publisher, y Microsoft PowerPoint y justifica el texto tailandés o mixto ajustando el espacio entre caracteres. En la justificación estándar se ajusta el espacio entre palabras.

Comprobación secuencial

Los idiomas de sur asiático siguen rigurosas normas gramaticales que dictan qué elementos de carácter textual pueden estar junto a otros al componer las palabras. Para complicar aún más la correcta escritura de caracteres tailandeses, el texto contiene tanto caracteres simples como caracteres más complejos que incluyen una o varias marcas como diacríticos, marcas de tono, vocales y acentos. Por ejemplo, en tailandés, las vocales iniciales suelen ir seguidas de una consonante que puede o no incluir marcas de vocal, luego debe llevar un diacrítico debajo.

Para ayudarle a escribir de forma correcta caracteres que cumplan las normas gramaticales de los idiomas de sur asiático habilitados, los programas comprueban el texto automáticamente por usted. Asimismo, puede realizar en Office sustituciones lógicas con Escribir y reemplazar, una función que complementa la comprobación secuencial.

La Comprobación secuencial se instala automáticamente en todos los programas de Office, excepto en Microsoft Word. En Word esta característica es opcional y hay que activarla.

Escribir y reemplazar

Al habilitar un idioma de sur asiático, Office sustituye de forma automática los caracteres incorrectos por caracteres correctos. Esto ayuda a garantizar que el texto sea gramaticalmente correcto.

La característica Escribir y reemplazar es un complemento para la comprobación secuencial automática del texto en idiomas del sur asiático.

Escribir y reemplazar está siempre disponible en todos los programas de Office, excepto en Microsoft Word. En Word es opcional. Para activar Escribir y reemplazar en Word debe seleccionar la comprobación secuencial.


Crear un escritorio digital

Puede crear un escritorio digital desde Microsoft Outlook 2002 o desde el panel de tareas Nuevo Archivo de otra aplicación de Microsoft Office. Para crear un escritorio digital, debe tener acceso a una carpeta de un equipo que esté ejecutando el servidor de Microsoft Exchange 2000 Service Pack 1 (SP1) o Microsoft SharePoint Portal Server. Además, para usar cualquiera de los métodos que sirven para crear un escritorio digital, debe estar ejecutando Microsoft Windows 2000 o posterior con 128 MB de RAM o más, así como tener instalado Outlook 2002.

Crear un escritorio digital desde Outlook

  1. Inicie Outlook.
  2. En el menú Archivo, elija Nuevo y, a continuación, elija Carpeta.
  3. Haga clic en la plantilla Escritorio digital.
  4. En el cuadro Nombre, escriba el nombre para la carpeta que incluirá el escritorio digital.
  5. Haga clic en Seleccionar carpeta [image] y, a continuación, en Mis carpetas compartidas, explore la carpeta en la que desee crear la carpeta de escritorios digitales.

    Nota Debe haber abierto una carpeta en un servidor para que dicho servidor esté disponible en Mis carpetas compartidas. Si el servidor que desea usar no aparece, cierre el cuadro de diálogo Crear nueva carpeta y, a continuación, escriba la dirección URL del servidor en el cuadro Dirección de la barra de herramientas Web.

  6. Haga clic en Aceptar para crear el escritorio digital.

    El escritorio digital tardará unos minutos en crearse.

  7. Cuando finalice, elija si desea agregar un acceso directo al escritorio digital en la barra de Outlook.

    Abra el escritorio digital haciendo clic en el acceso directo de la barra de Outlook, o bien abriendo la carpeta de escritorios digitales desde la lista de carpetas. La primera vez que abra el escritorio digital, éste estará vacío. Haga clic en Contenido para importar elementos Web desde el Catálogo de elementos Web de Microsoft. Tras agregar elementos Web al escritorio, puede cambiar su diseño haciendo clic en Diseño. Puede cambiar la apariencia y otras opciones del escritorio haciendo clic en Configuración. De manera predeterminada, el escritorio digital no se comparte con otros usuarios. Si desea compartir el escritorio con otros usuarios, haga clic en Permisos.

Crear un escritorio digital desde otra aplicación de Office

  1. Inicie una aplicación de Office.
  2. Si el panel de tareas Nuevo Archivo no está visible, haga clic en Panel de tareas en el menú Ver.
  3. En el panel de tareas Nuevo Archivo , haga clic en Agregar sitio de red.

    Esto inicia el Asistente para agregar sitio de red.

  4. Haga clic en Crear un nuevo sitio de red y, a continuación, haga clic en Siguiente.
  5. Desplácese a una carpeta de un equipo que esté ejecutando Exchange 2000 Server con SP1 o SharePoint Portal Server, o bien escriba la dirección URL de dicha carpeta en el cuadro Ubicación de la carpeta.
  6. En el cuadro Nombre de carpeta, escriba el nombre de la carpeta que contendrá el escritorio digital, y, a continuación, haga clic en Siguiente.
  7. Haga clic en la plantilla Escritorio digital y, a continuación, haga clic en Finalizar.

    El escritorio digital tardará unos minutos en crearse.

    Para abrir el escritorio digital, inicie el explorador Web o Outlook 2002 y, a continuación, en el cuadro Dirección escriba la dirección URL de la carpeta en la que haya creado el escritorio. La primera vez que abra el escritorio digital, éste estará vacío. Haga clic en Contenido para importar elementos Web desde el Catálogo de elementos Web de Microsoft. Tras agregar elementos Web al escritorio, puede cambiar su diseño haciendo clic en Diseño. Puede cambiar la apariencia y otras opciones del escritorio haciendo clic en Configuración. De manera predeterminada, el escritorio digital no se comparte con otros usuarios. Si desea compartir el escritorio con otros usuarios, haga clic en Permisos.

Sugerencia

También puede crear elementos Web para un escritorio digital creando o abriendo un documento en una aplicación de Office, para lo cual debe hacer clic en Guardar como página Web en el menú Archivo y, a continuación, guardar el documento en la carpeta de escritorios digitales.


Crear un elemento Web guardándolo en una carpeta de escritorio digital

Puede crear un elemento Web guardando un documento como página Web en la carpeta de escritorios digitales de un equipo que esté ejecutando Microsoft Exchange 2000 Server con Service Pack 1 (SP1) o Microsoft SharePoint Portal Server. Puede crear un escritorio digital desde Microsoft Outlook 2002, o bien desde otras aplicaciones de Microsoft Office usando el Asistente para agregar sitio de red o el Asistente para agregar carpetas Web.

  1. Si no ha creado un escritorio digital anteriormente, hágalo antes de continuar.

    ¿Cómo?

    Puede crear un escritorio digital desde Microsoft Outlook 2002 o desde el panel de tareas Nuevo Archivo de otra aplicación de Microsoft Office. Para crear un escritorio digital, debe tener acceso a una carpeta de un equipo que esté ejecutando el servidor de Microsoft Exchange 2000 Service Pack 1 (SP1) o Microsoft SharePoint Portal Server. Además, para usar cualquiera de los métodos que sirven para crear un escritorio digital, debe estar ejecutando Microsoft Windows 2000 o posterior con 128 MB de RAM o más, así como tener instalado Outlook 2002.

    Crear un escritorio digital desde Outlook

    1. Inicie Outlook.
    2. En el menú Archivo, elija Nuevo y, a continuación, elija Carpeta.
    3. Haga clic en la plantilla Escritorio digital.
    4. En el cuadro Nombre, escriba el nombre para la carpeta que incluirá el escritorio digital.
    5. Haga clic en Seleccionar carpeta [image] y, a continuación, en Mis carpetas compartidas, explore la carpeta en la que desee crear la carpeta de escritorios digitales.

      Nota Debe haber abierto una carpeta en un servidor para que dicho servidor esté disponible en Mis carpetas compartidas. Si el servidor que desea usar no aparece, cierre el cuadro de diálogo Crear nueva carpeta y, a continuación, escriba la dirección URL del servidor en el cuadro Dirección de la barra de herramientas Web.

    6. Haga clic en Aceptar para crear el escritorio digital.

      El escritorio digital tardará unos minutos en crearse.

    7. Cuando finalice, elija si desea agregar un acceso directo al escritorio digital en la barra de Outlook.

      Abra el escritorio digital haciendo clic en el acceso directo de la barra de Outlook, o bien abriendo la carpeta de escritorios digitales desde la lista de carpetas. La primera vez que abra el escritorio digital, éste estará vacío. Haga clic en Contenido para importar elementos Web desde el Catálogo de elementos Web de Microsoft. Tras agregar elementos Web al escritorio, puede cambiar su diseño haciendo clic en Diseño. Puede cambiar la apariencia y otras opciones del escritorio haciendo clic en Configuración. De manera predeterminada, el escritorio digital no se comparte con otros usuarios. Si desea compartir el escritorio con otros usuarios, haga clic en Permisos.

    Crear un escritorio digital desde otra aplicación de Office

    1. Inicie una aplicación de Office.
    2. Si el panel de tareas Nuevo Archivo no está visible, haga clic en Panel de tareas en el menú Ver.
    3. En el panel de tareas Nuevo Archivo , haga clic en Agregar sitio de red.

      Esto inicia el Asistente para agregar sitio de red.

    4. Haga clic en Crear un nuevo sitio de red y, a continuación, haga clic en Siguiente.
    5. Desplácese a una carpeta de un equipo que esté ejecutando Exchange 2000 Server con SP1 o SharePoint Portal Server, o bien escriba la dirección URL de dicha carpeta en el cuadro Ubicación de la carpeta.
    6. En el cuadro Nombre de carpeta, escriba el nombre de la carpeta que contendrá el escritorio digital, y, a continuación, haga clic en Siguiente.
    7. Haga clic en la plantilla Escritorio digital y, a continuación, haga clic en Finalizar.

      El escritorio digital tardará unos minutos en crearse.

      Para abrir el escritorio digital, inicie el explorador Web o Outlook 2002 y, a continuación, en el cuadro Dirección escriba la dirección URL de la carpeta en la que haya creado el escritorio. La primera vez que abra el escritorio digital, éste estará vacío. Haga clic en Contenido para importar elementos Web desde el Catálogo de elementos Web de Microsoft. Tras agregar elementos Web al escritorio, puede cambiar su diseño haciendo clic en Diseño. Puede cambiar la apariencia y otras opciones del escritorio haciendo clic en Configuración. De manera predeterminada, el escritorio digital no se comparte con otros usuarios. Si desea compartir el escritorio con otros usuarios, haga clic en Permisos.

    Sugerencia

    También puede crear elementos Web para un escritorio digital creando o abriendo un documento en una aplicación de Office, para lo cual debe hacer clic en Guardar como página Web en el menú Archivo y, a continuación, guardar el documento en la carpeta de escritorios digitales.
  2. Cree o abra el documento que desee guardar como elemento Web.
  3. En el menú Archivo, haga clic en Guardar como página Web.
  4. Desplácese a la carpeta de escritorios digitales, o bien escriba la dirección URL de la carpeta de escritorios digitales, inserte a continuación el nombre del archivo para el elemento Web en el cuadro Nombre de archivo y, por último, haga clic en Guardar.

    En función de la configuración del servidor en el que se encuentra el escritorio digital, puede que tenga que abrir la sesión en el servidor antes de continuar. Una vez que haya conectado con el servidor, aparece el formulario Propiedades del archivo Web.

  5. En el cuadro Nombre, escriba el nombre del elemento Web.
  6. En el cuadro Descripción, escriba una breve descripción para el elemento Web.
  7. Para agregar el elemento Web al escritorio de inmediato, seleccione Incluir este elemento de Web en el escritorio. Si desactiva esta casilla de verificación, el elemento Web se guarda en la carpeta de escritorios, pero no se mostrará hasta que haga clic en Contenido en la página Web del escritorio y elija agregarlo al escritorio.
  8. Especifique la posición predeterminada del elemento Web y, a continuación, haga clic en Aceptar.

Sugerencia

Puede personalizar aún más la configuración del elemento Web abriendo la página Web del escritorio digital, eligiendo a continuación Contenido y haciendo clic por último en el nombre del elemento Web. Esto abre una página que puede usar para definir opciones adicionales de configuración que no están disponibles en el formulario Propiedades del archivo Web, como es el alto y el ancho.


Crear un hipervínculo a una dirección de correo electrónico

  1. Seleccione un texto o una imagen.

  2. Haga clic en Insertar hipervínculo Herramienta Hipervínculo.

  3. En Vincular a, haga clic en Dirección de correo electrónico.

  4. Escriba la dirección de correo electrónico que desee en el cuadro Dirección de correo electrónico o seleccione una dirección de correo electrónico del cuadro Direcciones de correo utilizadas recientemente.
  5. En el cuadro Asunto, escriba el asunto del mensaje de correo electrónico.

    Tenga en cuenta que algunos exploradores Web y programas de correo electrónico no reconocen la línea de asunto.

Nota

Puede que algunos exploradores Web y programas de correo electrónico no reconozcan la línea de asunto.


Crear un hipervínculo a un archivo o página

  1. Seleccione un texto o una imagen.
  2. Haga clic en Insertar hipervínculo Herramienta Hipervínculo.
  3. En Vincular a, haga clic en Archivo o página Web existente.
  4. Siga uno de estos procedimientos:
    • Para seleccionar un archivo de la carpeta Mis documentos, haga clic en Carpeta actual.
    • Para seleccionar un archivo que ha visto recientemente en el explorador Web, haga clic en Páginas consultadas.
    • Para seleccionar un archivo en el que ha estado trabajando recientemente, haga clic en Archivos recientes.
  5. Desplácese al archivo o página que desee.


Crear un hipervínculo a una página nueva

  1. Seleccione un texto o una imagen.
  2. Haga clic en Insertar hipervínculo Herramienta Hipervínculo.
  3. En Vincular a, haga clic en Crear nuevo documento.
  4. Escriba la ruta de acceso y el nombre del archivo nuevo, o haga clic en Cambiar para desplazarse a una ubicación.
  5. Seleccione Modificar documento nuevo más adelante o Modificar documento nuevo ahora.


Mostrar u ocultar discusiones

Siga uno o varios de estos procedimientos para mostrar u ocultar la información de las discusiones.

Mostrar u ocultar panel de discusión

  • En la barra de herramientas Discusiones Web, haga clic en Mostrar u ocultar panel de discusión [image].

    Sugerencia

    Arrastre el borde superior del panel de discusión para aumentar o reducir el tamaño del panel.

Mostrar u ocultar discusiones parciales

Microsoft Word muestra tanto las discusiones parciales como las generales en el panel de discusión. Si los dos tipos de discusión están asociados a un documento, siga uno de los procedimientos siguientes para mostrar u ocultar las discusiones:
  • En la barra de herramientas Discusiones Web, haga clic en Mostrar discusiones generales Mostrar discusiones generales para mostrar las discusiones generales en lugar de discusiones parciales en el panel de discusión.
  • Si en el panel de discusión se muestran discusiones generales, haga clic en Anterior [image] o en Siguiente [image] para mostrar discusiones parciales en vez de generales.

Mostrar u ocultar discusiones cerradas

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. Active o desactive la casilla de verificación Mostrar discusiones cerradas.

Mostrar u ocultar la información del encabezado en los comentarios de discusión

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. En Campos de discusión para mostrar, active o desactive las casillas de verificación correspondientes a los elementos que desee mostrar u ocultar en el encabezado de cada comentario de discusión.


Mostrar u ocultar discusiones

Siga uno o varios de estos procedimientos para mostrar u ocultar la información de las discusiones.

Mostrar u ocultar panel de discusión

  • En la barra de herramientas Discusiones Web, haga clic en Mostrar u ocultar panel de discusión [image].

    Sugerencia

    Arrastre el borde superior del panel de discusión para aumentar o reducir el tamaño del panel.

Mostrar u ocultar discusiones cerradas

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. Active o desactive la casilla de verificación Mostrar discusiones cerradas.

Mostrar u ocultar la información del encabezado en los comentarios de discusión

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. En Campos de discusión para mostrar, active o desactive las casillas de verificación correspondientes a los elementos que desee mostrar u ocultar en el encabezado de cada comentario de discusión.


Mostrar u ocultar discusiones

Siga uno o varios de estos procedimientos para mostrar u ocultar la información de las discusiones.

Mostrar u ocultar panel de discusión

  • En la barra de herramientas Discusiones Web, haga clic en Mostrar u ocultar panel de discusión [image].

    Sugerencia

    Arrastre el borde superior del panel de discusión para aumentar o reducir el tamaño del panel.

Mostrar u ocultar discusiones parciales

  • Para una discusión parcial, sobre la discusión que desee mostrar u ocultar, haga clic en Mostrar discusión [image] o en Ocultar discusión [image].
  • Para todas las discusiones parciales, en la barra de herramientas Discusiones Web, haga clic en Expandir todas las discusiones [image] o en Contraer todas las discusiones [image].

Mostrar u ocultar discusiones cerradas

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. Active o desactive la casilla de verificación Mostrar discusiones cerradas.

Mostrar u ocultar la información del encabezado en los comentarios de discusión

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. En Campos de discusión para mostrar, active o desactive las casillas de verificación correspondientes a los elementos que desee mostrar u ocultar en el encabezado de cada comentario de discusión.


Mover un submenú a cualquier parte de la pantalla

  1. Muestre el submenú que desee mover. Por ejemplo, en la barra de herramientas Dibujo, seleccione el menú Autoformas.
  2. Arrastre el control de movimiento [image] a la parte superior del submenú para mover el submenú a su nueva ubicación.

    El submenú se convierte en una barra de herramientas flotante.


Cambiar el nombre de un botón, comando de menú o menú

Siga uno o ambos procedimientos:

Cambie de nombre un comando de menú o botón

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Siga uno de estos procedimientos:

    Cambiar el nombre de un comando de menú

    1. Haga clic en el menú que contenga el comando.
    2. Haga clic en el comando.
    3. En el cuadro de diálogo Personalizar, haga clic en Modificar selección, escriba un nombre en el cuadro Nombre y, a continuación, presione ENTRAR.

    Cambiar el nombre de un botón de barra de herramientas

    1. Haga clic en el botón.
    2. En el cuadro de diálogo Personalizar, haga clic en Modificar selección, escriba el nombre en el cuadro Nombre y, a continuación, presione ENTRAR.
    3. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

    Nota Si no aparece el botón de la barra de herramientas, no verá el cambio en el nombre, excepto al ver la información de pantalla manteniendo el puntero del mouse en el botón.

    Cambiar el nombre de un menú

    1. En el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Personalizar.
    2. Con el cuadro de diálogo Personalizar abierto, haga clic en el menú que desee cambiar de nombre.
    3. En el cuadro de diálogo Personalizar, haga clic en Modificar selección, escriba el nuevo nombre en el cuadro Nombre del menú contextual y, a continuación, presione ENTRAR.
    4. En el cuadro de diálogo Personalizar, haga clic en Cerrar.


Restaurar la configuración original de botones, comandos o barras de herramientas

Siga uno o varios de estos procedimientos:

Restaurar la configuración original de un menú

  1. En el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Personalizar.

  2. Con el cuadro de diálogo Personalizar abierto, haga clic con el botón secundario del mouse (ratón) en el menú que desee restaurar y, a continuación, haga clic en la opción Restablecer del menú contextual.
  3. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

Nota El comando Restablecer restaura el menú integrado a sus imágenes, comandos y submenús originales.

Restaurar botones y menús originales de una barra de herramientas integrada

  1. En el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Personalizar.

  2. Haga clic en la ficha Barras de herramientas.
  3. En el cuadro Barra de herramientas, haga clic en el nombre de la barra de herramientas que desee restaurar.
  4. Haga clic en Restablecer.

Notas

  • No puede restablecer una barra de herramientas personalizada.
  • Al trabajar con Microsoft Office, los menús y barras de herramientas están personalizados para mostrar los comandos que utiliza con más frecuencia, si ha desactivado la casilla de verificación Mostrar siempre los menús completos de la ficha Opciones, en el cuadro de diálogo Personalizar. Si lo desea, puede hacer que la barra de herramientas y la presentación de menús vuelva al estado que se encontraban la primera vez que comenzó a utilizar Office.

Restaurar la configuración original de un comando de menú o botón de una barra de herramientas integrada

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Ver elija Barras de herramientas y, a continuación, haga clic en Personalizar.
  3. Con el cuadro de diálogo Personalizar abierto, siga uno de los procedimientos siguientes:
    • Para restaurar un botón de la barra de herramientas, haga clic con el botón secundario del mouse (ratón) en el botón y, a continuación, haga clic en Restablecerdel menú contextual.
    • Para restaurar un comando de menú, haga clic en el menú que contiene el comando, haga clic con el botón secundario del mouse (ratón) en el comando y, a continuación, haga clic en la opción Restablecerdel menú contextual.

Notas

  • El comando Restablecer restaura el comando de menú o botón de la barra de herramientas integrada a su imagen, nombre y comando originales.
  • El comando Restablecerno está disponible en los botones que despliegan una lista al hacer clic en los mismos.

Mostrar los comandos de menú y botones predeterminados de la barra de herramientas

  1. En el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha Opciones.
  3. Haga clic en Restablecer mis datos.

Notas

  • El botón Restablecer mis datos sólo afecta a los botones que aparecen en una barra de herramientas integrada si no es lo suficientemente ancha para mostrar todos los botones. Sólo afecta a los comandos de menú que aparecen en la versión abreviada de los menús integrados si está desactivado el cuadro Mostrar siempre los menús completos de la ficha Opciones, en el cuadro de diálogo Personalizar.
  • El botón Restablecer mis datos sólo afecta a los botones de la barra de herramientas y a los comandos de menú del programa de Microsoft Office.
  • El botón Restablecer mis datos no cambia la ubicación de las barras de herramientas, no elimina ningún botón o comando que haya agregado utilizando el cuadro de diálogo Personalizar y no agrega los botones o comandos que haya eliminado.


Cambiar la forma en que aparece un objeto vinculado o incrustado

Siga uno de estos procedimientos:

Mostrar un objeto vinculado o incrustado como contenido o como un icono

  1. Seleccione el objeto vinculado o incrustado que desee cambiar.
  2. En el menú Edición, elija Objeto nombre de objeto, por ejemplo, Objeto Hoja de cálculo y, a continuación, haga clic en Convertir.
  3. Siga uno de estos procedimientos:
    • Si desea mostrar el contenido, desactive la casilla de verificación Mostrar como icono.
    • Si desea mostrarlo como un icono, active la casilla de verificación Mostrar como icono.

Cambiar el icono o la etiqueta del icono que representa un objeto vinculado o incrustado

  1. Seleccione el icono que desea cambiar.
  2. En el menú Edición, elija Objeto nombre de objeto, por ejemplo, Objeto Hoja de cálculo y, a continuación, haga clic en Convertir.
  3. Haga clic en Cambiar icono y, a continuación, haga clic en el icono que desee.
  4. Escriba el texto de la etiqueta en el cuadro Título.


Programas de Office que se pueden utilizar para crear un formulario en línea o un formulario impreso

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Puede crear un formulario en Microsoft Word, Microsoft Access, Microsoft Excel, Microsoft FrontPage o Microsoft Outlook. La mayoría de estos programas proporcionan formularios de ejemplo que se pueden usar "tal cual", o como punto de partida para crear formularios personalizados. Word, por ejemplo, proporciona diferentes formularios comerciales de uso común, como facturas, pedidos y hojas de tiempo semanales. Access proporciona bases de datos de ejemplo que incluyen varios tipos de formularios que puede modificar según sus necesidades. Access tiene también el Asistente para formularios que genera preguntas y después utiliza sus respuestas para diseñar el formulario y darle formato automáticamente.

  • Utilice Word o Access si desea crear un formulario que contenga un formato complicado, imágenes, objetos vinculados, objetos incrustados, casillas de verificación, listas desplegables o áreas de texto que tengan tipos de datos, formato y texto predeterminado específicos. En cualquier programa puede crear formularios para rellenar en su equipo y formularios para imprimirlos y después rellenar en papel. También puede establecer condiciones para agregar datos a un formulario, incluir macros que se ejecuten automáticamente y proporcionar mensajes de Ayuda para que a otros usuarios les sea más fácil rellenarlo. Además, en Access, puede incluir códigos de Visual Basic para Aplicaciones que se ejecuten automáticamente, y proporcionar sugerencias para que a otros usuarios les sea más fácil rellenar los formularios.
  • Utilice Access si necesita reunir y almacenar gran cantidad de datos, si necesita todas las capacidades de una base de datos relacional, si desea generar una variedad de informes a partir de sus datos o agrupar los formularios juntos en un programa.
  • Utilice Excel si desea crear un formulario para reunir información utilizada en cálculos, análisis o documentos financieros, por ejemplo, una tabla de amortizaciones o listas de precios. Para agregar a una base de datos la información introducida en el formulario, utilice el Asistente para plantillas para crear la plantilla de un formulario. Cada formulario nuevo que se crea a partir de la plantilla genera automáticamente el registro correspondiente en la base de datos.
  • Utilice FrontPage si desea crear un formulario en una página Web para reunir información sobre los visitantes del sitio o permitir a los visitantes que busquen información en el sitio Web. Los formularios basados en Web también pueden utilizarse para crear un libro de invitados virtual, reunir direcciones de correo electrónico para una lista de direcciones o enviar comentarios en línea como alternativa al correo electrónico.
  • Utilice los formularios de Outlook cuando desee personalizar mensajes de correo electrónico, citas y cualquier otro elemento de Outlook para distribuir y reunir información electrónicamente de una manera sencilla. Si utiliza los formularios de Outlook, puede agrupar y ordenar la información obtenida, responder a información y ver la información organizada por tema de conversación, de forma que las respuestas al formulario se agrupen junto con el formulario original.


Programas de Office que se pueden utilizar para crear una tabla

Aunque pueden utilizarse varias aplicaciones de Microsoft Office para crear tablas en los documentos, algunas aplicaciones son mejores para crear determinados tipos de tablas. Por ejemplo, Microsoft Word y Microsoft Excel pueden dar formato automáticamente a las tablas. En Microsoft PowerPoint, puede dibujar y dar formato a la tabla en cualquier parte de una diapositiva de presentación. En Microsoft Access, puede dar formato a una hoja de cálculo completa. Y en Microsoft FrontPage, puede crear tablas para diseñar páginas y presentar datos.

  • Si se trata de una tabla que va a incluir en una presentación, utilice PowerPoint.
  • Si se trata de una tabla que va a incluir un formato de gráficos complejo como listas con viñetas, tabulaciones personalizadas, numeración, sangría francesa, formato de celdas individual y celdas divididas diagonalmente, utilice Word.
  • Si se trata de una tabla que va a incluir cálculos complejos, análisis estadísticos o gráficos, utilice Excel.
  • Si se trata de tablas con funciones de ordenación y búsqueda más eficaces, utilice Access o Excel.
  • Para obtener las capacidades completas de una base de datos relacional, utilice Access.
  • Si se trata de diseños de páginas Web o de tablas de resultados de bases de datos, utilice FrontPage.

Sugerencia

Para obtener información acerca de la creación de una tabla utilizando las otras aplicaciones de Office, busque en la Ayuda en pantalla de cada aplicación.


Archivos vinculados o incrustados

Utilice un objeto vinculado o un objeto incrustado para agregar un archivo, o parte del mismo, creado en un programa de Microsoft Office o en otro programa compatible con objetos vinculados e incrustados, a otro archivo.

Crear un objeto incrustado nuevo

  1. Haga clic en el archivo en el que desea colocar el objeto incrustado.
  2. En el menú Insertar, haga clic en Objeto.
  3. Haga clic en Crear nuevo.
  4. En el cuadro Tipo de objeto, haga clic en el tipo de objeto que desee crear.
  5. Si desea mostrar el objeto incrustado como un icono, active la casilla de verificación Mostrar como icono.

Nota En el cuadro Tipo de objeto sólo aparecen los programas instalados compatibles con objetos vinculados e incrustados.

Crear un objeto vinculado o un objeto incrustado con parte de un archivo existente

  1. Abra el archivo que contiene la información con la que desea crear un objeto vinculado o incrustado y, a continuación, seleccione la información.
  2. En la barra de herramientas Estándar, haga clic en Copiar [image] o Cortar [image].
  3. Pase al archivo en el que desea insertar la información y, a continuación, haga clic donde desea insertar la misma.
  4. En el menú Edición, haga clic en Pegado especial.
  5. Siga uno de estos procedimientos:
    • Si desea crear un objeto vinculado, haga clic en Pegar vínculo.

    • Si desea crear un objeto incrustado, haga clic en Pegar. En el cuadro Como, haga clic en la entrada con el formato de archivo que desee utilizar.

Crear un objeto vinculado o un objeto incrustado con un archivo existente completo

  1. Haga clic en el archivo en el que desea colocar el objeto vinculado o incrustado.
  2. En el menú Insertar, haga clic en Objeto.
  3. Haga clic en Crear desde archivo.
  4. En el cuadro Archivo, escriba el nombre del archivo con el que desea crear un objeto vinculado o incrustado o haga clic en Examinar para seleccionarlo de una lista.
  5. Para crear un objeto vinculado, active la casilla de verificación Vínculo.

    Si no activa la casilla de verificación Vínculo, se creará un objeto incrustado.

  6. Para mostrar el objeto vinculado o incrustado como un icono , por ejemplo, si se va a ver el archivo en línea, active la casilla de verificación Mostrar como icono.

Notas

  • Si desea enviar un objeto en un mensaje de correo electrónico, una convocatoria de reunión o una solicitud de tarea, y desea que los destinatarios puedan editarlos, deberá almacenar el archivo de origen en un servidor.
  • Si crea un objeto vinculado a partir de un archivo de Microsoft Office y desea que otras personas puedan editarlo, el archivo de origen debe guardarse en un servidor de red, los destinatarios del mensaje deben tener acceso al recurso de red en el que está almacenado el archivo, la red debe admitir direcciones UNC y debe escribir la dirección UNC del recurso compartido de red correspondiente al archivo que aparece en el cuadro Archivo. Por ejemplo, en un mensaje, haga clic en el cuadro de texto, a continuación, en el menú Insertar, haga clic en Objeto. A continuación, haga clic en Crear desde archivo y en el cuadro Archivo, escriba la ruta de acceso para el archivo, por ejemplo, \\Data\Spreadsheets\Archivo.xls.

Nota Si crea un objeto incrustado a partir un libro de Microsoft Excel ya existente, el libro completo se insertará en el archivo. El archivo sólo puede mostrar las hojas de cálculo de una en una. Para mostrar otra hoja de cálculo, haga doble clic en el objeto de Microsoft Excel y, a continuación, haga clic en otra hoja de cálculo.


Quitar un hipervínculo

Quitar un hipervínculo completamente, incluido el texto del hipervínculo

  • Seleccione el hipervínculo y, a continuación, presione ELIMINAR.

Quitar un hipervínculo pero mantener el texto

  1. Seleccione el hipervínculo.
  2. Haga clic en Insertar hipervínculo Herramienta Insertar hipervínculo.
  3. Haga clic en Quitar vínculo.


Activar o desactivar opciones de comandos del Portapapeles de Office

  1. Muestre el Portapapeles de Microsoft Office en el panel de tareas.

    ¿Cómo?

    • En el menú Edición, haga clic en Portapapeles de Office.
  2. En el panel de tareas del Portapapeles de Office, haga clic en Opciones.
  3. Establezca las opciones de comando que desee.
Opción | Descripción
Mostrar automáticamente el Portapapeles de Office | Se muestra automáticamente el Portapapeles de Microsoft Office al copiar elementos.
Recopilar sin mostrar en el Portapapeles de Office | Copia automáticamente elementos en el Portapapeles de Office sin mostrarlo.
Mostrar el icono del Portapapeles de Office en la barra de tareas | Muestra el icono [image] Portapapeles de Office en el área de estado de la barra de tareas del sistema cuando el Portapapeles de Office está activo.
Mostrar estado cerca de la barra de tareas al copiar | Muestra el mensaje de los elementos reunidos al copiar elementos en el Portapapeles de Office.


Modo a prueba de fallos de Office

El modo a prueba de fallos de Microsoft Office le permite usar con seguridad cualquier programa de Office que encuentre ciertos problemas al iniciarse. Cuando el problema se detecta al iniciar el programa, Office resuelve el problema o lo aísla, lo que permite iniciar el programa satisfactoriamente.

Modo a prueba de fallos automatizado

Al iniciarse, Office comprueba si hay algún problema, como puede ser la existencia de un complemento o una extensión que no se inician, o de recursos, archivos, registros o plantillas dañados. Así, la próxima vez que se inicia el programa aparece un mensaje que identifica el problema y le pregunta si desea deshabilitar el elemento del programa que lo causa.

Puede obtener acceso a una lista de elementos deshabilitados a través del cuadro de diálogo Elementos deshabilitados (menú Ayuda, elemento Acerca de Microsoft<programa>). Puede usar este cuadro de diálogo para habilitar los elementos de la lista. Puede que para habilitar algunos elementos tenga que volver a cargar o instalar un programa complemento o que tenga que abrir de nuevo un archivo. La habilitación de un elemento no arregla siempre el problema; así, puede que el elemento que habilite vuelva a aparecer en la lista de elementos deshabilitados la próxima vez que inicie el programa.

Modo a prueba de fallos iniciado por el usuario

Para abrir cualquier programa de Office en el modo a prueba de fallos, presione la tecla CTRL mientras inicia el programa o use la opción /safe al iniciar el programa desde la línea de comandos.

Cuando abre un programa en el modo a prueba de fallos de Office iniciado por el usuario, se aplican las siguientes restricciones. (Algunos de los puntos mencionados a continuación no se aplican a todos los programas de Office).

  • No se puede guardar ninguna plantilla.
  • En Microsoft FrontPage, el último sitio Web no se abre.
  • El Ayudante de Office no se muestra automáticamente.
  • Las personalizaciones de las barras de herramientas y de la barra de comandos no se cargan y no pueden guardarse.
  • La lista de autocorrección no se carga y los cambios no se guardan.
  • Los documentos recuperados no se abren automáticamente.
  • Las fichas inteligentes no se cargan y las nuevas fichas no pueden guardarse.
  • Todas las opciones de la línea de comandos se omiten, a excepción de "/a" y "/n".
  • No se puede guardar archivos en el directorio de inicio alternativo.
  • Las preferencias no pueden guardarse.
  • Los programas y las funciones adicionales no se cargan automáticamente.


Filtrar discusiones

Filtrar comentarios de discusión según personas y períodos de tiempo.

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, haga clic en Filtrar discusiones.
  2. En el cuadro Creado por, seleccione el nombre de la persona cuyos comentarios desee leer.
  3. En el cuadro Hora de creación, seleccione el período de tiempo que desee.


Recibir notificaciones de los cambios realizados en un archivo o discusión

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

La función de suscripción le permite recibir una notificación mediante correo electrónico de los cambios realizados en un sitio Web. La suscripción se puede cancelar en cualquier momento.

Puede suscribirse a una página o a todas las páginas (archivos) almacenadas en una carpeta de un servidor Web. Al suscribirse a una página o a una carpeta, el servidor de discusión le notifica en los períodos de tiempo indicados si se ha modificado, eliminado o movido un archivo o una carpeta, e incluso si se crea un archivo nuevo en dicha carpeta. También puede recibir notificación si se elimina un comentario de discusión de un archivo o si se agrega un nuevo comentario de discusión.


Agregar el archivo activo a la carpeta de Favoritos

Puede agregar un archivo abierto a la carpeta Favoritos para poder volver a abrirlo fácilmente en otra ocasión. Debe guardar el archivo antes de realizar este procedimiento.

  1. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  2. En la barra de herramientas Web, haga clic en Favoritos y, a continuación, haga clic en Agregar a Favoritos.
  3. Haga clic en Agregar.


Seleccionar un servidor de discusión

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. Haga clic en Agregar.
  3. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
  4. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
  5. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.

Nota Si la página Web o el documento se encuentran en un servidor que tiene habilitadas las discusiones o suscripciones, sus discusiones o subscripciones se almacenarán automáticamente en ese servidor. Si selecciona otro servidor, Discusiones Web no volverá a utilizar automáticamente el servidor en el que se encuentra el documento. En su lugar, utilizará el servidor que usó la última vez que abrió la barra de herramientas Discusiones Web.


Agregar un participante a una reunión en línea

El host de la reunión en línea es la única persona que puede invitar a otros participantes a una reunión iniciada desde Microsoft Office.

  1. En la barra de herramientas Reunión en línea, haga clic en Llamar a participante [image].
  2. En el cuadro de diálogo Buscar a alguien, seleccione en la lista el nombre de la persona que desea invitar y haga clic en Llamar. Repita este paso para cada persona que desee invitar.

Sugerencia

Para ver una lista de participantes durante una reunión en línea, haga clic en la lista de participantes de la barra de herramientas Reunión en línea.


Cambiar la página de búsqueda de Web

  1. Abra el archivo que desea usar como página de búsqueda para los programas de Microsoft Office.
  2. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  3. En la barra de herramientas Web, haga clic en Ir y, a continuación, haga clic en Establecer página de búsqueda.
  4. Haga clic en Sí.

Notas

  • La nueva página de búsqueda aparecerá cuando haga clic en Buscar en el Web en la barra de herramientas Web.
  • Si no puede abrir la página que desea usar desde el programa de Office, puede cambiar esta configuración en la mayoría de los exploradores Web.


Menús y barras de herramientas

Un menú muestra una lista de comandos. Algunos de estos comandos tienen imágenes junto a los mismos, de forma que pueda asociar rápidamente el comando con la imagen. La mayoría de los menús están ubicados en la barra de menús, que es la barra de herramientas situada en la parte superior de la pantalla. Las barras de herramientas pueden contener botones, menús o una combinación de ambos.

Diferencias entre menú, barra de menús y barra de herramientas

1 Barra de menús

2 Comando de menú

3 Barra de herramientas

4 Botón

Mostrar sólo los comandos y botones que se utilizan

Microsoft Office personaliza automáticamente los menús y las barras de herramientas según la frecuencia con que se utilizan los comandos. La primera vez que inicia un programa de Office, sólo aparecen los comandos más básicos. Después, según trabaja, los menús y barras de herramientas se ajustan de forma que sólo aparezcan los botones de la barra de herramientas y comandos que más utiliza.

Mostrar todos los comandos de un menú

Para buscar un comando que no utiliza con frecuencia o que no ha utilizado nunca, haga clic en las flechas [image] situadas en la parte inferior del menú para mostrar todos los comandos. También puede hacer doble clic en el menú para expandirlo. Al expandir un menú, se expanden todos hasta que seleccione un comando o realice otra acción. Al hacer clic en un comando del menú expandido, el comando se agrega inmediatamente a la versión abreviada del menú. Si no utiliza el comando con frecuencia, se quita de la versión abreviada del menú.

Situar barras de herramientas en la misma fila

Las barras de herramientas pueden situarse juntas en la misma fila. Por ejemplo, la barra de herramientas Estándar se encuentra junto a la barra de herramientas Formato la primera vez que inicia un programa de Microsoft Office. Al colocar varias barras de herramientas en la misma fila, puede que no haya espacio suficiente para mostrar todos los botones. Si no hubiera espacio suficiente, se mostrarán los últimos botones que ha utilizado.

Ver todos los botones de la barra de herramientas

Puede cambiarla de tamaño para mostrar más botones, o puede mostrar todos los botones de una barra de herramientas. Para ver la lista de botones que no se ajustan en una barra de herramientas acoplada e integrada, haga clic en Opciones de las barras de herramientas [image] al final de la barra de herramientas. Si utiliza un botón que no se aparece en la barra de herramientas, el botón se desplaza hasta la barra de herramientas, y si el botón no se ha utilizado recientemente se coloca en la lista de Opciones de las barras de herramientas.

Personalizar menús y barras de herramientas

Es posible personalizar los menús y las barras de herramientas, agregar o eliminar botones y menús de las barras de herramientas, crear sus propias barras personalizadas, ocultarlas o mostrarlas y moverlas. Puede personalizar la barra de menús de la misma manera que cualquier barra de herramientas integrada, por ejemplo, puede agregar y quitar rápidamente los botones y menús de la barra de menús, pero no puede ocultarla.


Mostrar todas las ventanas del escritorio de Windows

  • Con el botón secundario del mouse (ratón), haga clic en el fondo de la barra de tareas de Windows y, a continuación, en Mosaico horizontal o Mosaico vertical del menú contextual.


Organizar ventanas minimizadas en la ventana del programa

  • En el menú Ventana, haga clic en Organizar iconos.

    Las ventanas minimizadas se organizan de izquierda a derecha en la parte inferior de la ventana del programa.

Nota Si no se minimizan las ventanas, no estará disponible el comando Organizar iconos.


Seleccionar caracteres diacríticos o ligados

La función descrita en este tema de la Ayuda sólo está disponible si en la Configuración de idioma de Microsoft Office se habilita la compatibilidad con idiomas que escriben de derecha a izquierda, como el árabe.

  1. En el archivo, haga clic a la izquierda del carácter cuyo diacrítico o ligadura desea seleccionar.
  2. Mantenga presionada la tecla MAYÚS y presione la TECLA DERECHA o TECLA IZQUIERDA una vez por cada diacrítico o ligadura.


Cancelar impresión

  1. Haga doble clic en el icono Impresora [image] en el área de estado de la barra de tareas.
  2. Seleccione el documento que desee cancelar.
  3. En el menú Documento, haga clic en Cancelar impresión.

Notas

  • No se puede cancelar la impresión del documento de otro usuario sin el permiso apropiado.
  • Si está imprimiendo un documento corto, puede que no aparezca el icono Impresora en la barra de estado el tiempo suficiente para que pueda hacer clic y cancelar la impresión.


Cambiar la carpeta de trabajo predeterminada

  1. Guarde y cierre todos los archivos de Microsoft Office y, a continuación, cierre todos los programas de Office.
  2. Con el botón secundario del mouse (ratón), haga clic en la carpeta Mis documentos del Explorador de Windows de Microsoft y, a continuación, haga clic en Cambiar nombre del menú contextual. .
  3. Escriba el nombre nuevo para la carpeta y, a continuación, presione ENTRAR.

Sugerencia

Para mover la carpeta Mis documentos, arrástrela a la nueva ubicación del Explorador de Windows.


Cambiar el idioma de la interfaz de usuario o de la Ayuda en programas de Office

Para cambiar el idioma de la interfaz de usuario o de la Ayuda, la organización debe haber adquirido y distribuido Microsoft Office XP Multilingual User Interface Pack y, además, tiene que haberlo instalado. Para obtener más detalles, consulte al administrador del sistema.
  1. En el menú Inicio de Microsoft Windows elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Configuración de idioma de Microsoft Office XP.
  2. En la ficha Interfaz de usuario, siga uno de estos procedimientos:

    Cambie el idioma de la interfaz de usuario

    • En el cuadro Mostrar menús y cuadros de diálogo en, haga clic en el idioma que desee.

    Cambie el idioma de la Ayuda

    • En el cuadro Mostrar la Ayuda en, haga clic en el idioma que desee.

Nota Algunos componentes de Microsoft Office no admiten el cambio de idioma de la interfaz de usuario ni de la Ayuda. Para obtener más información, vea Microsoft Office XP Resource Kit.


Cambiar el nombre o la contraseña de inicio de sesión para un sitio FTP

Para realizar este procedimiento, su organización debe tener una intranet, o el usuario debe tener acceso a Internet. También debe haber agregado un sitio FTP a su carpeta de ubicaciones FTP.

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro Buscar en, haga clic en Ubicaciones FTP.
  3. Con el botón secundario del mouse (ratón), haga clic en el sitio FTP que desee y, a continuación, en Modificar del menú contextual.
  4. Cambie las opciones que desee.


Cambiar la ubicación predeterminada de la carpeta de las plantillas nuevas de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Asegúrese de que se muestra la Barra de acceso directo de Microsoft Office.

    ¿Cómo?

    • En el menú Inicio de Microsoft Windows, elija Programas, seleccione Herramientas de Microsoft Office y, a continuación, haga clic en Barra de acceso directo de Microsoft Office.
  2. Con el botón secundario del mouse (ratón), haga clic en el fondo de una de las barras de herramientas de la Barra de acceso directo de Office y, a continuación, haga clic en Personalizar.
  3. Haga clic en la ficha Configuración.
  4. Siga uno de estos procedimientos:
    • Si desea cambiar la ubicación en la que los programas de Office busquen las plantillas, haga clic en Ubicación plantillas personales.

    • Si desea agregar una ubicación adicional en la que los programas de Office busquen las plantillas, haga clic en Ubicación plantillas de grupo.

  5. Haga clic en Modificar.

  6. Desplácese a la ubicación que desee. En el cuadro Nombre de carpeta, escriba el nombre de la carpeta nueva.
  7. Haga clic en Agregar.


Minimizar todas las ventanas del escritorio de Windows

  • Con el botón secundario del mouse (ratón), haga clic en el fondo de la barra de tareas de Windows y, a continuación, en Minimizar todas las ventanas del menú contextual.


Copiar un archivo

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Haga clic en un acceso directo de la Barra de ubicaciones o en el cuadro Buscar en y, a continuación, haga clic en la unidad o en la carpeta que contiene el archivo que desee copiar.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo que desee copiar.
  4. Con el botón secundario del mouse (ratón), haga clic en el archivo que desee copiar y, a continuación, en Copiar del menú contextual.
  5. En el cuadro Buscar en, haga clic en la unidad o carpeta en la que desee copiar el archivo.
  6. En la lista de carpetas, busque y abra la carpeta en la que desee copiar el archivo.
  7. Con el botón secundario del mouse (ratón), haga clic en cualquier parte de la lista de carpetas (asegúrese de que el puntero no está situado sobre un archivo de la lista) y, a continuación, haga clic en Pegar del menú contextual.

Nota También puede seleccionar varios archivos para copiarlos a la vez.

¿Cómo?

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Siga uno de estos procedimientos:
    • Para seleccionar archivos no adyacentes en el cuadro de diálogo Abrir, haga clic en un archivo y, a continuación, mantenga presionada la tecla CTRL y haga clic en cada archivo adicional.
    • Para seleccionar archivos adyacentes en el cuadro de diálogo Abrir, haga clic en el primer archivo de la secuencia y, a continuación, mantenga presionada la tecla MAYÚS y haga clic en el último.

Sugerencia

Si selecciona un archivo que no desea, mantenga presionada la tecla CTRL y haga clic en el archivo de nuevo.


Crear una barra de herramientas personalizada

  1. En el menú Herramientas, haga clic en Personalizar.
  2. Haga clic en la ficha Barras de herramientas.
  3. Haga clic en Nuevo.
  4. En el cuadro Nombre de la barra de herramientas, escriba el nombre que desee y, a continuación, haga clic en Aceptar.
  5. Haga clic en la ficha Comandos.
  6. Siga uno de estos procedimientos:

    Agregar un botón a la barra de herramientas

    1. Haga clic en una categoría del cuadro Categorías.
    2. Arrastre el comando que desee del cuadro Comandos a la barra de herramientas que se muestra.

    Agregar un menú integrado a la barra de herramientas

    1. En el cuadro Categorías, seleccione Menús integrados.
    2. Arrastre el menú que desee del cuadro Comandos a la barra de herramientas.
  7. Una vez que haya agregado todos los botones y menús que desee, haga clic en Cerrar.


Personalizar un menú contextual

No puede agregar, eliminar o restablecer un menú contextual de Microsoft Office. Sin embargo, puede modificar la imagen de un comando, cambiarlo de nombre, mostrar un icono y texto para el mismo y mover o copiar comandos a y desde un menú contextual como en cualquier otro menú de Office.

  1. En el menú Herramientas, haga clic en Personalizar.
  2. Haga clic en la ficha Barras de herramientas.
  3. En Barras de herramientas, seleccione la casilla de verificación Menús contextuales.
  4. Siga uno de estos procedimientos:

    Eliminar un comando de un menú contextual

    1. Haga clic en una categoría de la barra de herramientas Menú contextual y, a continuación, haga clic en el menú contextual que contenga el comando.

    2. Arrastre el comando fuera del menú.

    Agregar un comando a un menú contextual

    1. Haga clic en una categoría de la barra de herramientas Menú contextual y, a continuación, haga clic en el menú contextual que desee modificar.

    2. Haga clic en el cuadro de diálogo Personalizar y haga clic en la ficha Comandos.

    3. En el cuadro Categorías, haga clic en una categoría para el comando.

    4. Arrastre el comando del cuadro Comandos hasta el lugar del menú contextual donde desee que aparezca y, a continuación, libere el mouse.


Eliminar un botón o un comando de menú

Siga uno de estos procedimientos:

Eliminar un botón

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En la barra de herramientas, haga clic en Opciones de las barras de herramientas [image].
  3. Elija Agregar o quitar botones y siga uno de los procedimientos siguientes:

    Para eliminar un botón integrado de una barra de herramientas o barra de herramientas flotante integrada

    1. Elija el nombre de la barra de herramientas.

    2. Active la casilla de verificación que se encuentra junto al botón que desee eliminar.

    Para eliminar un botón de una barra de herramientas personalizada

    1. Haga clic en Personalizar.
    2. En la barra de herramientas, haga clic con el botón secundario del mouse (ratón) en el botón que desee eliminar.
    3. Haga clic en Eliminar.
    4. En el cuadro de diálogo Personalizar, haga clic en Cerrar.
Nota Para eliminar un botón que no esté disponible en la lista Agregar o quitar botones, mantenga presionada la tecla ALT y, a continuación, arrastre el botón fuera de la barra de herramientas.

Eliminar un comando de un menú

  1. En el menú Herramientas, haga clic en Personalizar.
  2. Haga clic en el menú que contiene el comando que desee cambiar.
  3. Arrastre el comando que desee eliminar del menú.
  4. En el cuadro de diálogo Personalizar, haga clic en Cerrar.


Eliminar un menú de una barra de herramientas

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Con el cuadro de diálogo Personalizar abierto, arrastre el menú que desee eliminar de la barra de herramientas.

Sugerencia

Al eliminar un menú integrado, el menú todavía se encuentra en el cuadro de diálogo Personalizar. Sin embargo, al eliminar un menú personalizado, se elimina permanentemente. Para eliminar un menú personalizado y guardarlo para utilizarlo posteriormente, cree una barra de herramientas para almacenar los menús que no se utilicen, mueva el menú a esta barra de herramientas de almacenamiento y, a continuación, oculte dicha barra.


Eliminar un archivo

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Haga clic en un acceso directo de la Barra de ubicaciones o en el cuadro Buscar en y, a continuación, haga clic en la unidad o en la carpeta que contiene el archivo que desee eliminar.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo que desee eliminar.
  4. Con el botón secundario del mouse (ratón), haga clic en el archivo que desee eliminar y, a continuación, en Eliminar del menú contextual.

Nota También puede seleccionar varios archivos para eliminarlos a la vez.

¿Cómo?

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Siga uno de estos procedimientos:
    • Para seleccionar archivos no adyacentes en el cuadro de diálogo Abrir, haga clic en un archivo y, a continuación, mantenga presionada la tecla CTRL y haga clic en cada archivo adicional.
    • Para seleccionar archivos adyacentes en el cuadro de diálogo Abrir, haga clic en el primer archivo de la secuencia y, a continuación, mantenga presionada la tecla MAYÚS y haga clic en el último.

Sugerencia

Si selecciona un archivo que no desea, mantenga presionada la tecla CTRL y haga clic en el archivo de nuevo.


Agregar o quitar un sitio FTP de la lista de sitios de Internet

Siga uno de estos procedimientos:

Agregar un sitio FTP a la lista de sitios de Internet

Para realizar este procedimiento, su organización debe tener una intranet, o el usuario debe tener acceso a Internet.
  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro Buscar en, haga clic en Agregar o modificar ubicaciones FTP.
  3. En el cuadro Nombre del sitio FTP, escriba el nombre del sitio FTP (por ejemplo, escriba ftp.samples.microsoft.com).
  4. Siga uno de estos procedimientos:

    • Para conectarse a un sitio FTP que permita el registro como anónimo, haga clic en Anónimo.

    • Para conectarse a un sitio FTP en el que tiene privilegios de usuario, haga clic en Usuario y, a continuación, escriba su contraseña.

  5. Haga clic en Agregar.

Quitar un sitio FTP

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro Buscar en, haga clic en Ubicaciones FTP.
  3. Con el botón secundario del mouse, haga clic en el sitio que desee quitar y, a continuación, en Quitar del menú contextual.
  4. Cuando se le pregunte si desea quitar el sitio, haga clic en Sí.


Habilitar la modificación de varios idiomas en programas de Office

La habilitación de la edición en un idioma deja disponibles diversas opciones específicas de idioma en los programas de Microsoft Office. Por ejemplo, si está usando una versión de Office en inglés (Estados Unidos) y habilita la edición en japonés, en el menú Formato de diversos programas de Office aparecen comandos para dar formato a texto en japonés.

  1. En el menú Inicio de Microsoft Windows elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Configuración de idioma de Microsoft Office XP.
  2. Haga clic en la ficha Idiomas habilitados.
  3. En el cuadro Idiomas disponibles, seleccione el idioma que desee agregar y, a continuación, haga clic en Aceptar.

    El idioma aparece en el cuadro Idiomas habilitados.

  4. Repita el paso 3 por cada idioma que desee habilitar.

Nota Algunos idiomas, por ejemplo, los asiáticos, los idiomas de derecha a izquierda (como el árabe) y los idiomas centroeuropeos, exigen que el sistema cumpla ciertos requisitos para poder escribir los caracteres de dichos idiomas en los programas de Office. En la mayor parte de los demás idiomas, puede instalar la distribución del teclado adecuada para escribir los caracteres de dicho idioma.


Buscar un clip

  1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
  2. En el panel de tareas Insertar imágenes prediseñadas, en el cuadro Buscar texto, escriba una palabra o una expresión que describa el clip que desea o escriba el nombre del archivo del clip o parte de él.
  3. Para limitar la búsqueda, siga uno o ambos procedimientos:
    • Para limitar los resultados de la búsqueda a una colección específica de clips, en el cuadro Buscar en, haga clic en la flecha y seleccione las colecciones en las que desea buscar.
    • Para limitar los resultados de la búsqueda a un tipo específico de archivos multimedia, en el cuadro Los resultados deben ser, haga clic en la flecha y active las casillas de verificación situadas junto a los tipos de clips que desea buscar.
  4. Haga clic en Buscar.
Nota Para borrar los campos de criterios de búsqueda e iniciar una búsqueda nueva, debajo del cuadro Resultados, haga clic en Modificar.

Sugerencia

Si no conoce el nombre exacto del archivo, puede usar caracteres comodín para reemplazar uno o varios caracteres reales. Utilice el asterisco (*) como sustituto de cero o varios caracteres en el nombre de un archivo. Utilice el signo de interrogación (?) como sustituto de un carácter sencillo en el nombre de un archivo.


Buscar una impresora

  1. En el menú Archivo, haga clic en Imprimir.

    Si nunca ha agregado una impresora, primero deberá configurar una impresora nueva.

    ¿Cómo?

    1. Haga clic en el menú Inicio de Windows, elija Configuración y, a continuación, haga clic en Impresoras.
    2. Haga doble clic en el icono Agregar impresora.
    3. Siga las instrucciones del Asistente para agregar impresoras.

      Si desea imprimir una página de prueba, asegúrese de que la impresora esté encendida y preparada para imprimir.

  2. En el cuadro Nombre, seleccione la impresora que desee utilizar.

  3. Si la impresora que desea no aparece en la lista, pero está disponible el botón Buscar impresora, puede buscarla y agregarla a la lista del cuadro Nombre y a la carpeta Impresoras del equipo.

    Nota Active Directory es un servicio de red que almacena información acerca de los recursos, como equipos e impresoras. Si Active Directory no se utiliza en su sitio o no es compatible con el sistema operativo, el botón Buscar impresora no estará disponible.

    ¿Cómo?

    1. Haga clic en Buscar impresora.
    2. Para buscar la impresora, seleccione Impresoras en el cuadro Buscar y, a continuación, escriba el nombre de la impresora en el cuadro Nombre. También puede hacer clic en Buscar ahora para buscar todas las impresoras del sitio.

    3. Seleccione la impresora que desee en el cuadro de diálogo Impresoras y, a continuación, haga clic en Aceptar.

    Para obtener información adicional, haga clic en Temas de Ayuda en el menú Ayuda del cuadro de diálogo Impresoras.


Obtener ayuda acerca de la función Discusiones Web

  1. En Microsoft Internet Explorer, en la barra de herramientas Botones estándar, haga clic en Discusión Discusión.

    Nota Discusiones Web es una función de Microsoft Office que se ejecuta en Microsoft Internet Explorer.

  2. En la barra de herramientas Discusiones Web, haga clic en Ayuda sobre las discusiones Web Ayuda sobre las discusiones Web.


Mostrar sólo los botones de la barra de herramientas Web

  1. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  2. En la barra de herramientas Web, haga clic en Mostrar sólo la barra de herramientas Web [image].

Sugerencia

Para mostrar las barras de herramientas que están ocultas, haga clic de nuevo en Mostrar sólo la barra de herramientas Web [image].


Abrir la Galería multimedia desde un programa de Office

Puede usar la Galería multimedia de Microsoft para agregar, catalogar o examinar clips multimedia desde cualquier programa de Microsoft Office.

  1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
  2. Al final del panel de tareas Insertar imágenes prediseñadas, haga clic en Galería multimedia.

Sugerencia

Si necesita ayuda para agregar o catalogar archivos, en el menú Ayuda del Organizador de clips, haga clic en Ayuda de la Galería multimedia .


Mostrar u ocultar sugerencias en la barra de herramientas

  1. En el menú Herramientas, haga clic en Personalizar.

  2. Haga clic en la ficha Opciones.

  3. Active o desactive la casilla de verificación Mostrar sugerencias en las barras de herramientas.

Nota El cambio de la configuración afecta a todos los programas de Microsoft Office.


Cambiar el tamaño de un botón de la barra de herramientas o un cuadro de lista desplegable

Siga uno de estos procedimientos:

Aumentar el tamaño de los botones de la barra de herramientas

  1. En el menú Herramientas, haga clic en Personalizar.
  2. Haga clic en la ficha Opciones.
  3. Seleccione la casilla de verificación Iconos grandes.

Cambiar el ancho del cuadro de una lista desplegable de una barra de herramientas

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Con el cuadro de diálogo Personalizar abierto, haga clic en el cuadro de lista que desee cambiar, por ejemplo, el cuadro Fuente cuadro Fuente o Tamaño de fuente cuadro Tamaño de fuente de la barra de herramientas Formato.
  4. Elija el borde izquierdo o derecho del cuadro. Cuando el puntero se transforme en una flecha de doble dirección, arrastre el borde del cuadro para cambiar el ancho.


Iniciar un programa de Office automáticamente al encender el equipo

Para Windows 98, Windows 2000 y Windows Millennium Edition

  1. En el menú Inicio de Windows, elija Configuración y, a continuación, haga clic en Barra de tareas & menú Inicio.
  2. Siga uno de estos procedimientos:

    Para Windows 2000 y Windows Millennium Edition:

    Haga clic en la ficha Opciones Avanzadas.

    Para Windows 98:

    Haga clic en la ficha Programas del menú Inicio.

  3. Haga clic en Agregar y, a continuación, en Examinar.
  4. Busque el programa que desee que se inicie automáticamente y, a continuación, haga clic en el mismo.
  5. Haga clic en Aceptar.
  6. Haga clic en Siguiente y, a continuación, busque y haga doble clic en la carpeta Inicio.
  7. Escriba el nombre que desee ver en el menú y, a continuación, haga clic en Finalizar.
  8. Haga clic en Aceptar, en el cuadro de diálogo Propiedades de Barras de tareas y menú Inicio

Para Windows NT 4.0

  1. En el menú Inicio de Windows, elija Configuración y, a continuación, haga clic en Barra de tareas.
  2. Haga clic en la ficha Programas del menú Inicio y, a continuación, haga clic en Agregar.
  3. En el cuadro de diálogo Crear acceso directo, haga clic en Examinar, busque el programa que desee que se inicie automáticamente y, a continuación, haga doble clic en el mismo.
  4. Haga clic en Siguiente.
  5. En el cuadro Seleccione una carpeta para colocar el acceso directo, haga doble clic en la carpeta Inicio y, a continuación, haga clic en Siguiente.
  6. Escriba el nombre que desee ver en el menú y, a continuación, haga clic en Finalizar.


Minimizar una ventana

  • Haga clic en el botón Minimizar [image], en la barra de título de la ventana activa. La ventana del programa se minimizará en un botón de la barra de tareas de Windows.


Mover un archivo

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Haga clic en un acceso directo de la Barra de ubicaciones o en el cuadro Buscar en y, a continuación, haga clic en la unidad, la carpeta que contiene el archivo que desee mover.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo que desee mover.
  4. Con el botón secundario del mouse (ratón), haga clic en el archivo que desee mover y, a continuación, en Cortar del menú contextual.
  5. En el cuadro Buscar en, haga clic en la unidad o carpeta a la que desee mover el archivo.
  6. En la lista de carpetas, busque y abra la carpeta a la que desee mover el archivo.
  7. Con el botón secundario del mouse (ratón) haga clic en cualquier punto de la lista de carpetas (asegúrese de que el puntero no se encuentra sobre un archivo de la lista) y, a continuación, haga clic en Pegar del menú contextual.

Nota También puede seleccionar varios archivos para moverlos a la vez.

¿Cómo?

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Siga uno de estos procedimientos:
    • Para seleccionar archivos no adyacentes en el cuadro de diálogo Abrir, haga clic en un archivo y, a continuación, mantenga presionada la tecla CTRL y haga clic en cada archivo adicional.
    • Para seleccionar archivos adyacentes en el cuadro de diálogo Abrir, haga clic en el primer archivo de la secuencia y, a continuación, mantenga presionada la tecla MAYÚS y haga clic en el último.

Sugerencia

Si selecciona un archivo que no desea, mantenga presionada la tecla CTRL y haga clic en el archivo de nuevo.


Mover o copiar un botón, menú o comando de menú

Siga uno o varios de estos procedimientos:

Mover o copiar un comando de menú

  1. Al mover o copiar un comando de menú de una barra de herramientas a otra, asegúrese de que están visibles las barras que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.

  2. En el menú Herramientas, haga clic en Personalizar.

  3. Haga clic en el menú que contiene el comando que desee mover o copiar.
  4. Siga uno de estos procedimientos:
    • Para mover el comando, arrástrelo hasta el menú que desee cambiar. Cuando el menú presente una lista de comandos, elija el lugar en el que desee que aparezca el comando y, a continuación, libere el mouse.
    • Para copiar el comando, mantenga presionada la tecla CTRL y arrastre el comando hasta el menú que desee cambiar. Cuando el menú presente una lista de comandos, elija el lugar en el que desee que aparezca el comando y, a continuación, libere el mouse.
  5. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

Mover o copiar un menú a una barra de herramientas

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Siga uno de estos procedimientos:
    • Para mover un menú, arrástrelo a nueva ubicación de la misma barra de herramientas o de otra.
    • Para copiar un menú, mantenga presionada la tecla CTRL y arrastre el menú a la nueva ubicación.
  4. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

Mover o copiar un botón de una barra de herramientas

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, seleccione la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. Siga uno de estos procedimientos:
    • Para mover un botón de una barra de herramientas, mantenga presionada la tecla ALT y arrastre el botón a la ubicación nueva.
    • Para mover un botón de una barra de herramientas, mantenga presionadas las teclas ALT+CTRL y arrastre el botón a la ubicación nueva.


Buscar en el Web

  1. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  2. En la barra de herramientas Web, haga clic en Buscar en el Web [image].


Ver la página de inicio Web

  1. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  2. En la barra de herramientas Web, haga clic en Página de inicio [image].

Nota Al iniciar un explorador Web, la página de inicio o página principal es la primera que aparece.


Exponer un archivo en una carpeta de Exchange

Esta función sólo está disponible con el Servidor de Microsoft Exchange.

  1. Abra el archivo que desea exponer.
  2. En el menú Archivo elija Enviar a y, a continuación, haga clic en Carpeta de Exchange.
  3. En la lista de carpetas, haga clic en la carpeta en la que desee exponer el archivo.


Imprimir discusiones

  1. En Microsoft Internet Explorer, siga uno de estos procedimientos para imprimir la página y todas las discusiones parciales o imprima o únicamente las discusiones generales asociadas con una página:
    • Para imprimir las discusiones parciales, haga clic con el botón secundario del mouse (ratón) en el marco que contenga las discusiones que desee imprimir y, a continuación, haga clic en la opción Imprimir del menú contextual.
    • Para imprimir discusiones generales, haga clic con el botón secundario del mouse (ratón) en el panel de discusión, en la parte inferior de la ventana y, a continuación, haga clic en la opción Imprimir del menú contextual.
  2. Seleccione las opciones de impresión que desee.

Nota Discusiones Web es una función de Microsoft Office que se ejecuta en Microsoft Internet Explorer.


Conectarse a una unidad de red

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro de diálogo Abrir, haga clic en Herramientas y, a continuación, haga clic en Conectar a unidad de red.
  3. En el cuadro Unidad, haga clic en la letra de la unidad que desee.
  4. En el cuadro Carpeta, escriba la ruta de acceso de la carpeta a la que desea conectarse.

Sugerencia

Para conectarse automáticamente a esta unidad de red cada vez que inicie Microsoft Windows, seleccione la casilla de verificación Conectar de nuevo al iniciar sesión.


Actualizar la presentación del archivo activo o la página Web

Al trabajar con un archivo en el Web, el autor puede modificarlo mientras otro usuario lo está viendo. Un archivo se actualiza a partir del archivo original ubicado en el servidor de red, en Internet o en el disco duro.

  1. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  2. En la barra de herramientas Web, haga clic en Actualizar [image].


Cambiar el nombre de una barra de herramientas personalizada

Puede cambiar de nombre cualquier barra de herramientas personalizada que haya creado, pero no puede cambiar de nombre una barra de herramientas integrada que incluya Microsoft Office.

  1. En el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha Barras de herramientas.
  3. En el cuadro Barras de herramientas, seleccione la barra de herramientas personalizada que desee cambiar de nombre.
  4. Haga clic en Cambiar nombre.
  5. Escriba un nombre nuevo en el cuadro Nombre de barra de herramientas y, a continuación, presione ENTRAR.


Cambiar el nombre de un archivo

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Haga clic en un acceso directo de la Barra de ubicaciones o en el cuadro Buscar en y, a continuación, haga clic en la unidad, la carpeta que contiene el archivo que desee cambiar de nombre.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo que desea cambiar de nombre.
  4. Con el botón secundario del mouse (ratón), haga clic en el archivo que desee cambiar de nombre y, a continuación, en Cambiar nombre del menú contextual.
  5. Escriba el nombre nuevo de la carpeta y, a continuación, presione ENTRAR.


Restaurar una ventana minimizada

Siga uno de estos procedimientos:

  • En la barra de tareas de Windows, haga clic en el nombre de la ventana que desee restaurar.
  • Desde dentro del programa, haga clic en el botón Maximizar de la barra de título de la ventana que desee restaurar.

Sugerencia

Para restaurar rápidamente una ventana minimizada de forma que esté visible, haga doble clic en la ventana minimizada de la barra de título.


Seleccionar varios archivos

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. Siga uno de estos procedimientos:
    • Para seleccionar archivos no adyacentes en el cuadro de diálogo Abrir, haga clic en un archivo y, a continuación, mantenga presionada la tecla CTRL y haga clic en cada archivo adicional.
    • Para seleccionar archivos adyacentes en el cuadro de diálogo Abrir, haga clic en el primer archivo de la secuencia y, a continuación, mantenga presionada la tecla MAYÚS y haga clic en el último.

Sugerencia

Si selecciona un archivo que no desea, mantenga presionada la tecla CTRL y haga clic en el archivo de nuevo.


Establecer una impresora como predeterminada

  1. Si fuera necesario, configure una impresora nueva.

    ¿Cómo?

    1. Haga clic en el menú Inicio de Windows, elija Configuración y, a continuación, haga clic en Impresoras.
    2. Haga doble clic en el icono Agregar impresora.
    3. Siga las instrucciones del Asistente para agregar impresoras.

      Si desea imprimir una página de prueba, asegúrese de que la impresora esté encendida y preparada para imprimir.

  2. Haga clic en el menú Inicio, elija Configuración y, a continuación, haga clic en Impresoras.
  3. Con el botón secundario del mouse (ratón), haga clic en el icono de la impresora que desee utilizar como predeterminada y, a continuación, haga clic en Fijar como predeterminada, en el menú contextual.

    Si hay una marca de verificación junto al icono Impresora o junto a este comando, la impresora ya está configurada como predeterminada.


Cambiar la página de inicio Web

  1. Abra el archivo que desee utilizar como página principal o página de inicio.
  2. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  3. En la barra de herramientas Web, haga clic en Ir y, a continuación, haga clic en Establecer página de inicio.
  4. Haga clic en Sí.

Notas

  • Cuando cambia la página de inicio mediante la barra de herramientas Web, los otros programas de Microsoft Office y Microsoft Internet Explorer también utilizan la nueva página de inicio.

  • Si no puede abrir la página que desea usar desde el programa de Office, puede cambiar esta configuración en la mayoría de los exploradores Web.


Configurar una nueva impresora

  1. Haga clic en el menú Inicio de Windows, elija Configuración y, a continuación, haga clic en Impresoras.
  2. Haga doble clic en el icono Agregar impresora.
  3. Siga las instrucciones del Asistente para agregar impresoras.

    Si desea imprimir una página de prueba, asegúrese de que la impresora esté encendida y preparada para imprimir.


Mostrar u ocultar una barra de herramientas

Siga uno de estos procedimientos:
  • Haga clic con el botón secundario del mouse (ratón) en cualquier barra de herramientas y, a continuación, haga clic en la barra de herramientas que desee mostrar u ocultar en el menú contextual.
  • Si no ve la barra de herramientas que busca en el menú contextual, haga clic en la flecha Opciones de las barras de herramientas Flecha Opciones de las barras de herramientas, elija Agregar o quitar botones, haga clic en Personalizar y en la ficha Barras de herramientas y, a continuación, en la lista Barras de herramientas, haga clic en la barra de herramientas que desee.

Sugerencia

Para ocultar rápidamente una barra de herramientas flotante, haga clic en Cerrar en la barra de herramientas.


Mostrar u ocultar las teclas de método abreviado en las sugerencias

  1. En el menú Herramientas, haga clic en Personalizar.

  2. Haga clic en la ficha Opciones.

  3. En Otras Opciones, active o desactive las casillas de verificación Mostrar sugerencias en las barras de herramientas y Mostrar teclas de método abreviado en las sugerencias.

Nota Cambiar la configuración afectará a todos los programas de Microsoft Office.


Mostrar la Sugerencia del día al iniciar una aplicación de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. Abra un programa de Microsoft Office.
  2. Asegúrese de que se muestra el Ayudante de Office.

    ¿Cómo?

    • En el menú Ayuda, haga clic en Mostrar el Ayudante de Office.

  3. Haga clic con el botón secundario del mouse (ratón) en el Ayudante de Office.
  4. Haga clic en Opciones.
  5. En la ficha Opciones, active la casilla de verificación Mostrar sugerencia al inicio.


Iniciar una reunión en línea no programada

Todos los participantes deben estar ejecutando Windows NetMeeting en sus equipos para recibir una invitación a una reunión en línea no programada.

  1. Abra el archivo que desea compartir.
  2. En el menú Herramientas, elija Colaboración en línea y haga clic en Reunirse ahora.
  3. Siga uno de estos procedimientos:
    • Si es la primera vez que trabaja en una reunión en línea, aparece el cuadro de diálogo NetMeeting y debe completar la información de los cuadros Mi información y Directorio o ponerse en contacto con el administrador del sistema.
    • Si ha trabajado previamente en una reunión en línea, vaya al paso 4.
  4. En el cuadro de diálogo Buscar a alguien, seleccione el nombre de la persona que desea invitar y haga clic en Llamar. Repita este paso para cada persona que desee invitar.
  5. Cierre el cuadro de diálogo Buscar a alguien para ver la lista de participantes que han aceptado su solicitud de reunión.

Nota La primera vez que inicie una reunión en línea, se le solicitará que seleccione uno de los servidores de directorios en la lista del cuadro Nombre del servidor, en Directorio. Si usted es un usuario de la organización, debe solicitar al administrador del sistema el nombre de un servidor de directorio al que se pueda conectar.

Sugerencia

Si el nombre de la persona a la que desea invitar no aparece en la lista, seleccione otro directorio de la lista Seleccione un directorio.


Cancelar la presentación de una página Web o un hipervínculo

  1. Si la barra de herramientas Web no se muestra, elija Barras de herramientas en el menú Ver y haga clic en Web.
  2. En la barra de herramientas Web, haga clic en Detener [image].

Nota El botón Detener sólo está disponible al abrir o desplazarse a un archivo ubicado en el Web de la intranet de su organización, y no al abrir o desplazarse a un archivo en el disco duro o en la red.


Cancelar una suscripción a un archivo o discusión

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  1. En Microsoft Outlook, abra uno de los mensajes de correo electrónico que contenga la notificación de los cambios producidos en un archivo, carpeta o discusión de un servidor Web.
  2. Para detener la subscripción, siga las instrucciones del mensaje.


Subscribirse para recibir notificaciones de los cambios de un archivo o discusión

Puede suscribirse para recibir notificación de cualquier tipo de cambio realizado en un archivo, discusión o, incluso, carpeta.
  1. En Microsoft Internet Explorer, en la barra de herramientas Botones estándar, haga clic en Discusión Discusión.
  2. Seleccione un servidor de discusión cuando sea necesario.

    ¿Cómo?

    1. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
    2. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
    3. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.
  3. En la barra de herramientas Discusiones Web, haga clic en Suscribir.
  4. Elija si desea suscribirse a la página actual o a una carpeta Web. Siga uno de los siguientes procedimientos en Suscribirse a:

    • Para suscribirse a la página actual, seleccione Archivo.

    • Para suscribirse a todos los archivos de una carpeta Web, seleccione Carpeta y, a continuación, seleccione las opciones que desee o escriba la dirección de otra carpeta.

    Nota Puede suscribirse a otra página o archivo escribiendo su dirección URL en el cuadro Archivo o Carpeta.

  5. En el cuadro Cuando, seleccione las condiciones bajo las que desea recibir una notificación de los cambios realizados.
  6. En el cuadro Dirección, escriba su dirección de correo electrónico.
  7. En el cuadro Hora, seleccione la frecuencia con la que desea recibir una notificación de los cambios.


Agregar, cambiar o eliminar sonidos utilizados con botones y comandos de menú

Siga uno o ambos procedimientos:

Active o desactive el sonido

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha General.
  2. Active o desactive la casilla de verificación Informar mediante sonidos.

Nota Cambiar la configuración afectará a todos los programas de Microsoft Office.

Cambiar sonidos

  1. Haga clic en el botón Inicio de Microsoft Windows, elija Configuración y, a continuación, haga clic en Panel de control.
  2. Siga uno de estos procedimientos:
    • En Microsoft Windows 2000 o posterior y Microsoft Windows Millennium Edition, haga doble clic en el icono Sonidos y Multimedia.
    • En Microsoft Windows 98, haga doble clic en el icono Sonidos.
  3. En el cuadro Sucesos, haga clic en el evento que desee.
  4. En el cuadro Nombre , escriba el sonido que desee.


Vista preliminar de un clip

  1. Busque el clip multimedia del que desea obtener una vista preliminar.

    ¿Cómo?

    1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
    2. En el panel de tareas Insertar imágenes prediseñadas, en el cuadro Buscar texto, escriba una palabra o una expresión que describa el clip que desea o escriba el nombre del archivo del clip o parte de él.
    3. Para limitar la búsqueda, siga uno o ambos procedimientos:
      • Para limitar los resultados de la búsqueda a una colección específica de clips, en el cuadro Buscar en, haga clic en la flecha y seleccione las colecciones en las que desea buscar.
      • Para limitar los resultados de la búsqueda a un tipo específico de archivos multimedia, en el cuadro Los resultados deben ser, haga clic en la flecha y active las casillas de verificación situadas junto a los tipos de clips que desea buscar.
    4. Haga clic en Buscar.
    Nota Para borrar los campos de criterios de búsqueda e iniciar una búsqueda nueva, debajo del cuadro Resultados, haga clic en Modificar.

    Sugerencia

    Si no conoce el nombre exacto del archivo, puede usar caracteres comodín para reemplazar uno o varios caracteres reales. Utilice el asterisco (*) como sustituto de cero o varios caracteres en el nombre de un archivo. Utilice el signo de interrogación (?) como sustituto de un carácter sencillo en el nombre de un archivo.
  2. En el cuadro Resultados, mueva el puntero del mouse (ratón) sobre la vista en miniatura del clip y haga clic en la flecha que aparece.
  3. Haga clic en Vista previa o propiedades.


Ver todos los tipos de archivos ocultos y las extensiones de nombre de archivo

  1. En Mi PC o Explorador de Windows, abra la carpeta que contiene los archivos que desee ver.

  2. Siga uno de estos procedimientos:

    • Para Windows 2000 y Windows Millennium Edition:

      En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Ver.

    • Para Windows 98 y Windows NT 4.0:

      En el menú Ver, haga clic en Opciones (Opciones de Carpeta en Windows NT 4.0) y, a continuación, haga clic en la ficha Ver.

  3. Para ver todos los tipos de archivo ocultos, siga uno de estos procedimientos:
    • Para Windows 2000 y Windows Millennium Edition:

      Haga clic en la opción Show hidden files and folders.

    • Para Windows 98 y Windows NT 4.0:

      Haga clic en la opción Mostrar todos los archivos.

  4. Para ver todas las extensiones de los nombres de archivos, haga clic para borrar la casilla de verificación Hide file extensions for known file types.
  5. Haga clic en el botón Aplicar.


Ver las propiedades de un clip

Si desea ver información acerca de un clip, como el tamaño del archivo, la fecha de creación o las palabras clave asociadas al clip, puede consultarla en las propiedades del mismo.

  1. Busque el clip multimedia cuyas propiedades desea ver.

    ¿Cómo?

    1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
    2. En el panel de tareas Insertar imágenes prediseñadas, en el cuadro Buscar texto, escriba una palabra o una expresión que describa el clip que desea o escriba el nombre del archivo del clip o parte de él.
    3. Para limitar la búsqueda, siga uno o ambos procedimientos:
      • Para limitar los resultados de la búsqueda a una colección específica de clips, en el cuadro Buscar en, haga clic en la flecha y seleccione las colecciones en las que desea buscar.
      • Para limitar los resultados de la búsqueda a un tipo específico de archivos multimedia, en el cuadro Los resultados deben ser, haga clic en la flecha y seleccione las casillas de verificación situadas junto a los tipos de clips que desea buscar.
    4. Haga clic en Buscar.
    Nota Para borrar los campos de criterios de búsqueda e iniciar una búsqueda nueva, debajo del cuadro Resultados, haga clic en Modificar.
  2. En el cuadro Resultados, mueva el puntero del mouse por la vista en miniatura del clip y haga clic en la flecha que aparece.
  3. Haga clic en Vista previa o propiedades.


Cambiar la resolución de pantalla

  1. En el Panel de control de Windows, haga doble clic en el icono Pantalla [image] .
  2. Haga clic en la ficha Configuración.
  3. En el área de la pantalla (área de escritorio en Windows NT 4.0), arrastre el control deslizante para cambiar la resolución de pantalla.

Nota El adaptador del monitor y del vídeo determina las opciones de resolución de pantalla.


Comprobar el progreso del trabajo de impresión

  • Haga doble clic en el icono Impresora [image] en el área de estado de la barra de tareas.

    Al imprimir un archivo, desaparece el icono.

Nota Si está imprimiendo un documento corto, es posible que el icono de la impresora no aparezca en la barra de estado el tiempo suficiente para que pueda hacer clic y comprobar el proceso de impresión.


Permisos para discusiones y suscripciones

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

El administrador de servidores asigna permisos que determinan el alcance de su participación en discusiones y suscripciones.

Permisos de discusión

Ver discusiones de documentos Web Puede ver discusiones en una página Web o documento.

Modificar discusiones de documentos Web Además de tener permiso para leer discusiones, puede responder a comentarios de discusión, agregar comentarios nuevos, así como modificar y eliminar sus propios comentarios.

Cerrar discusiones de documentos Web Además del permiso para crear discusiones, puede cerrar comentarios de discusión.

Administrar discusiones de documentos Web Además del permiso para crear discusiones, puede eliminar discusiones del servidor Web. Para administrar discusiones deberá utilizar el software de administración del servidor Web.

Permisos de suscripción

Suscribirse a documento Puede suscribirse a páginas, carpetas y discusiones, así como cancelar sus propias suscripciones.

Administrar suscripciones Web Además del permiso para suscribirse, puede eliminar suscripciones del servidor Web. Para administrar suscripciones deberá utilizar el software de administración del servidor Web.


Imprimir discusiones

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, haga clic en Imprimir discusiones.
  2. Seleccione las opciones de impresión que desee.


Leer una discusión

  1. En Microsoft Internet Explorer, en la barra de herramientas Botones estándar, haga clic en Discusión Discusión.

    Nota Discusiones Web es una función de Microsoft Office que se ejecuta en Microsoft Internet Explorer.

  2. Si la discusión se creó en otro servidor de discusión, selecciónelo.

    ¿Cómo?

    1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
    2. Haga clic en Agregar.
    3. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
    4. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
    5. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.
  3. Siga uno de estos procedimientos para leer discusiones generales o discusiones parciales:
    • Para las discusiones generales, desplácese por los comentarios de discusión del panel de discusión.
    • Para las discusiones parciales, en la barra de herramientas Discusiones Web haga clic en Anterior [image] o en Siguiente [image] para moverse de una discusión a otra.


Leer una discusión

  1. En el menú Herramientas, seleccione Colaboración en línea y haga clic en Discusiones Web Discusión.
  2. Si aparece el cuadro de diálogo Agregar o modificar servidores de discusión, seleccione un servidor de discusión.

    ¿Cómo?

    1. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
    2. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
    3. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.
  3. Siga uno de estos procedimientos para leer discusiones generales o discusiones parciales:
    • Para las discusiones generales, desplácese por los comentarios de discusión del panel de discusión.
    • Para las discusiones parciales, en la barra de herramientas Discusiones Web haga clic en Anterior [image] o en Siguiente [image] para moverse de una discusión a otra.

Nota También puede discutir un documento en Microsoft Internet Explorer: en la barra de herramientas Botones estándar, haga clic en Discusión.


Leer una discusión

  1. En el menú Herramientas, seleccione Colaboración en línea y haga clic en Discusiones Web Discusión.
  2. Si aparece el cuadro de diálogo Agregar o modificar servidores de discusión, seleccione un servidor de discusión.

    ¿Cómo?

    1. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
    2. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
    3. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.
  3. Desplácese por los comentarios de discusión del panel de discusión, situado en la parte inferior de la ventana.

Nota También puede discutir un documento en Microsoft Internet Explorer: en la barra de herramientas Botones estándar, haga clic en Discusión.


Teclas para cuadros de diálogo

TAB
Desplaza a la opción o grupo de opciones siguiente
MAYÚS+TAB
Desplaza a la opción o grupo de opciones anterior
CTRL+TAB
Pasa a la ficha siguiente del cuadro de diálogo
CTRL+MAYÚS+TAB
Pasa a la ficha anterior del cuadro de diálogo
Teclas de dirección
Desplazan entre las opciones de una lista desplegable abierta o entre opciones de un grupo de opciones.
BARRA ESPACIADORA
Realiza la acción asignada al botón seleccionado, activa o desactiva la casilla de verificación seleccionada.
La primera letra de una opción de una lista desplegable
Abre la lista si está cerrada y desplaza a esa opción de la lista
ALT+ la letra subrayada de una opción
Selecciona una opción, activa o desactiva una casilla de verificación
ALT+FLECHA ABAJO
Abre la lista desplegable seleccionada
ESC
Cierra la lista desplegable seleccionada, cancela un comando y cierra un cuadro de diálogo.
ENTRAR
Realiza la acción asignada a un botón predeterminado de un cuadro de diálogo


Teclas para editar cuadros dentro de cuadros de diálogo

Un cuadro de modificación es un espacio en blanco en el que se escribe o copia una entrada, como el nombre de usuario o la ruta de acceso a una carpeta.

INICIO
Desplaza al principio de la entrada
FIN
Desplaza al final de la entrada
FLECHA IZQUIERDA o FLECHA DERECHA
Desplaza un carácter a la izquierda o derecha
CTRL+FLECHA IZQUIERDA
Desplaza una palabra a la izquierda
CTRL+FLECHA DERECHA
Desplaza una palabra a la derecha
MAYÚS+FLECHA IZQUIERDA
Selecciona o cancela la selección de un carácter a la izquierda
MAYÚS+FLECHA DERECHA
Selecciona o cancela la selección de un carácter a la derecha
CTRL+MAYÚS+FLECHA IZQUIERDA
Selecciona o cancela la selección de una palabra a la izquierda
CTRL+MAYÚS+FLECHA DERECHA
Selecciona o cancela la selección de una palabra a la derecha
MAYÚS+INICIO
Selecciona desde el punto de inserción al principio de la entrada
MAYÚS+FIN
Selecciona desde el punto de inserción al final de la entrada


Teclas para Contenido, Asistente para ayuda y panel Índice

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Presione F6 para pasar desde el tema de Ayuda al panel de Contenido, Asistente para Ayuda, Índice.

CTRL+TAB
Pasa a la ficha siguiente
ALT+C
Pasa a la ficha Contenido
ALT+A
Pasa a la ficha Asistente para Ayuda
ALT+I
Pasa a la ficha Índice
ENTRAR
Abre el libro o tema de Ayuda seleccionado
FLECHA ABAJO
Selecciona el libro o tema de Ayuda siguiente
FLECHA ARRIBA
Selecciona el libro o tema de Ayuda anterior
MAYÚS+F10
Muestra un menú contextual

Nota Si utiliza una utilidad de revisión en pantalla u otra ayuda en materia de accesibilidad, obtendrá los mejores resultados con la Ayuda si formula las preguntas en la ficha Asistente para Ayuda de la ventana de ayuda en vez de en el globo del Ayudante de Microsoft Office o en el cuadro Formule una pregunta.


Teclas para el Ayudante de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Para realizar las acciones siguientes, el Ayudante de Microsoft Office debe estar activado y visible. Para activar o mostrar el Ayudante de Office, presione ALT+MAYÚSCULAS+? para abrir el menú de Ayuda y, a continuación, presione M. Con el Ayudante visible, presione F1 para mostrar el globo del Ayudante.

F1
Muestra el globo del Ayudante (si está desactivado, F1 abre la ventana de ayuda)

En el globo del Ayudante

ALT+número
Selecciona un tema de Ayuda de la lista que muestra el Ayudante. ALT+1 es el primer tema, ALT+2 es el segundo, etc.
ALT+FLECHA ABAJO
Muestra más temas de Ayuda en la lista del Ayudante
ALT+FLECHA ARRIBA
Muestra los temas de Ayuda anteriores de la lista del Ayudante
ESC
Cierra un mensaje o una sugerencia del Ayudante

En algunos asistentes o cuadros de diálogo

TAB
Desplaza al botón de Ayuda [image] del asistente.
BARRA ESPACIADORA, con el botón de Ayuda [image] seleccionado
Muestra el Ayudante en un asistente o cuadro de diálogo Para ocultar el Ayudante, presione la BARRA ESPACIADORA de nuevo. Tenga en cuenta que no todos los asistentes ni cuadros de diálogo disponen de la Ayuda proporcionada por el Ayudante.

Nota Si utiliza una utilidad de revisión en pantalla u otra ayuda en materia de accesibilidad, obtendrá los mejores resultados con la Ayuda si formula las preguntas en la ficha Asistente para Ayuda de la ventana de ayuda en vez de en el globo del Ayudante de Microsoft Office o en el cuadro Formule una pregunta.


Teclas para menús y barras de herramientas

F10 o ALT
Selecciona la barra de menús, o cierra simultáneamente un menú y un submenú abiertos
TAB o MAYÚS+TAB
Si está seleccionada una barra de herramientas, selecciona el botón o el menú anterior o siguiente de la barra de herramientas.
CTRL+TAB o CTRL+MAYÚS+TAB
Si está seleccionada una barra de herramientas, selecciona la barra de herramientas anterior o siguiente
ENTRAR
Abre el menú seleccionado o realiza la acción del botón o comando seleccionado
MAYÚS+F10
Muestra el menú contextual del elemento seleccionado
ALT+BARRA ESPACIADORA
Muestra el menú contextual de la ventana (menú Control)
FLECHA ABAJO o FLECHA ARRIBA
Si está abierto un menú o submenú, selecciona el comando anterior o siguiente
FLECHA IZQUIERDA o FLECHA DERECHA
Selecciona el menú a la izquierda o derecha. Si está abierto un submenú, alterna entre el menú principal y el submenú.
INICIO o FIN
Selecciona el primer o último comando del menú o submenú
ESC
Cierra un menú abierto. Si está abierto un submenú, cierra sólo el submenú.
MAYÚS+FLECHA ABAJO
Si está seleccionado un menú, muestra la lista de comandos
CTRL+FLECHA ABAJO
Si está abierto un menú personalizado, muestra la serie entera de comandos

Nota Puede utilizar el teclado para seleccionar cualquier comando de menú de la barra de menús. Presione ALT para seleccionar la barra de menús. Presione la letra que está subrayada en el nombre del menú que contenga el comando que desee. En el menú que aparece, presione la letra que está subrayada en el nombre del comando que desee.


Teclas para mover y cambiar el tamaño de las barras de herramientas y paneles de tareas

  1. Presione ALT para seleccionar la barra de menús.
  2. Presione CTRL+TAB varias veces para seleccionar la barra de herramientas o el panel de tareas que desee.
  3. Siga uno de estos procedimientos:

    Cambiar de tamaño una barra de herramientas

    1. En la barra de herramientas, presione CTRL+ ESPACIO para mostrar el menú Opciones de las barras de herramientas.
    2. Seleccione el comando Tamaño y, a continuación, presione ENTRAR.
    3. Utilice las teclas de dirección para cambiar de tamaño la barra de herramientas. Presione CTRL + las teclas de dirección para cambiar de tamaño un píxel cada vez.

    Mover una barra de herramientas

    1. En la barra de herramientas, presione CTRL+ ESPACIO para mostrar el menú Opciones de las barras de herramientas.
    2. Seleccione el comando Mover y, a continuación, presione ENTRAR.
    3. Utilice las teclas de dirección para cambiar la posición de la barra de herramientas. Presione CTRL + las teclas de dirección para mover un píxel cada vez. Para desacoplar la barra de herramientas, presione FLECHA ABAJO varias veces. Para acoplar la barra de herramientas verticalmente en el lado izquierdo o derecho, presione la FLECHA IZQUIERDA o DERECHA respectivamente cuando la barra de herramientas esté al lado izquierdo o derecho.

    Cambiar de tamaño un panel de tareas

    1. En el panel de tareas, presione CTRL+ ESPACIO para mostrar un menú de comandos adicionales.
    2. Utilice la tecla FLECHA ABAJO para seleccionar el comando Tamaño y, a continuación, presione ENTRAR.
    3. Utilice las teclas de dirección para cambiar de tamaño el panel de tareas. Presione CTRL + las teclas de dirección para cambiar el tamaño en un píxel cada vez.

    Mover un panel de tareas

    1. En el panel de tareas, presione CTRL+ ESPACIO para mostrar un menú de comandos adicionales.
    2. Utilice la tecla FLECHA ABAJO para seleccionar el comando Mover y, a continuación, presione ENTRAR.
    3. Utilice las teclas de dirección para colocar el panel de tareas. Presione CTRL + las teclas de dirección para mover un píxel cada vez.
  4. Cuando haya finalizado de mover o cambiar de tamaño, presione ESC.


Teclas para los cuadros de diálogo Abrir, Guardar como e Insertar imagen

Los cuadros de diálogo Abrir, Insertar imagen y Guardar como son compatibles con los métodos abreviados de teclado del cuadro de diálogo estándar. (Para ver los accesos directos estándar para los cuadros de diálogo, vea las secciones Utilizar los cuadros de diálogo y Utilizar cuadros de modificación dentro de cuadros de diálogos en el tema relativo a los principales métodos abreviados). Estos cuadros de diálogo son compatibles también con los accesos directos que aparecen a continuación.

ALT+1
Va a la carpeta anterior
ALT+2
El botón Subir un nivel [image] abre la carpeta que se encuentra un nivel por encima de la carpeta abierta
ALT+3
El botón Buscar en el Web [image] cierra el cuadro de diálogo y abre la página de búsqueda en el Web.
ALT+4
El botónEliminar [image] elimina la carpeta o el archivo seleccionado.
ALT+5
El botón Crear nueva carpeta [image] crea una carpeta nueva
ALT+6
El botón Vistas [image] alterna entre las vistas de carpeta disponibles
ALT+7 o ALT+L
El botón Herramientas: muestra el menú Herramientas
MAYÚS+F10
Muestra un menú contextual para un elemento seleccionado, como una carpeta o archivo
TAB
Desplaza entre opciones o áreas del cuadro de diálogo
F4 o ALT+I
Abre la lista Buscar en
F5
Actualiza la lista de archivos


Responder, modificar o eliminar comentarios de discusión

Sólo podrá modificar o eliminar los comentarios de discusión que haya escrito.

  1. Al final del comentario de discusión, haga clic en Mostrar un menú de acciones Mostrar un menú de acciones y, a continuación, haga clic en Responder, Modificar o Eliminar.
  2. Si está respondiendo a un comentario o modificándolo, en Texto de discusión, escriba la respuesta o los cambios que desee hacer en el texto.


Mostrar u ocultar el cuadro Formule una pregunta

  1. En el menú Herramientas, haga clic en Personalizar.
  2. Haga clic en la ficha Opciones.
  3. En la barra menú, haga clic con el botón secundario del mouse (ratón) en el cuadro Formule una pregunta. .
  4. Active o desactive la casilla de verificación Mostrar como cuadro de pregunta para mostrar u ocultar dicho cuadro.

Nota Si oculta el cuadro Formule una pregunta, éste seguirá mostrándose hasta que cierre el cuadro de diálogo Personalizar.


Mostrar las barras de herramientas Estándar y Formato en una o dos filas

  1. En la barra de herramientas Estándar o Formato, haga clic en la flecha Opciones de las barras de herramientas Flecha Opciones de las barras de herramientas.
  2. Haga clic en Mostrar botones en una fila o Mostrar botones en dos filas.


Discutir una página Web o un documento

  1. En Microsoft Internet Explorer, en la barra de herramientas Botones estándar, haga clic en Discusión [image].

    Nota Discusiones Web es una función de Microsoft Office que se ejecuta en Microsoft Internet Explorer.

  2. Si en la barra de herramientas Discusiones Web se muestra un mensaje que indica que las discusiones no están disponibles, seleccione un servidor de discusión.

    ¿Cómo?

    1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
    2. Haga clic en Agregar.
    3. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
    4. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
    5. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.
  3. Siga uno de estos procedimientos para comenzar una discusión parcial o una discusión general:

    Discusión parcial

    1. En la barra de herramientas Discusiones Web, haga clic en Insertar discusión en el documento [image].

      En la página aparecen marcadores [image].

    2. Haga clic en el marcador en el que desee comenzar la discusión.
    3. En Asunto de discusión, escriba un nombre para el asunto de la discusión.
    4. En Texto de discusión, escriba los comentarios.

      Al hacer clic en Aceptar, el comentario aparece debajo del marcador.

    Discusión general

    1. En la barra de herramientas Discusiones Web, haga clic en Insertar discusión sobre el documento [image].
    2. Si la página tiene marcos, seleccione el que desee discutir en la lista Marco.
    3. En Asunto de discusión, escriba un nombre para el asunto de la discusión.
    4. En Texto de discusión, escriba los comentarios.

      Al hacer clic en Aceptar, el comentario aparece en el panel de discusión situado en la parte inferior de la ventana.


Discutir una página Web o un documento

  1. En el menú Herramientas, seleccione Colaboración en línea y haga clic en Discusiones Web [image].
  2. Si aparece el cuadro de diálogo Agregar o modificar servidores de discusión, seleccione un servidor de discusión.

    ¿Cómo?

    1. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
    2. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
    3. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.
  3. Siga uno de estos procedimientos para comenzar una discusión parcial o una discusión general:

    Discusión parcial

    1. Sitúe el cursor en el párrafo que desee discutir.
    2. En la barra de herramientas Discusiones Web, haga clic en Insertar discusión en el documento [image].
    3. En Asunto de discusión, escriba un nombre para el asunto de la discusión.
    4. En Texto de discusión, escriba los comentarios.

      Al hacer clic en Aceptar, el comentario aparece en el panel de discusión situado en la parte inferior de la ventana.

    Discusión general

    1. En la barra de herramientas Discusiones Web, haga clic en Insertar discusión sobre el documento [image].
    2. En Asunto de discusión, escriba un nombre para el asunto de la discusión.
    3. En Texto de discusión, escriba los comentarios.

      Al hacer clic en Aceptar, el comentario aparece en el panel de discusión situado en la parte inferior de la ventana.

Nota También puede discutir un documento en Microsoft Internet Explorer: en la barra de herramientas Botones estándar, haga clic en Discusión.


Discutir una página Web o un documento

  1. En el menú Herramientas, seleccione Colaboración en línea y haga clic en Discusiones Web [image].
  2. Si aparece el cuadro de diálogo Agregar o modificar servidores de discusión, seleccione un servidor de discusión.

    ¿Cómo?

    1. En el cuadro Escriba el nombre del servidor de discusión proporcionado por el administrador, escriba el nombre del servidor de discusión.
    2. Si el administrador del sistema ha configurado la seguridad utilizando el protocolo de mensajes Secure Sockets Layer (SSL), active la casilla de verificación Se requiere conexión segura (SSL).
    3. En el cuadro Puede escribir cualquier nombre que desee utilizar como nombre descriptivo para el servidor de discusión, escriba el nombre que desee utilizar para el servidor; por ejemplo, Mi servidor.
  3. En la barra de herramientas Discusiones Web, haga clic en Insertar discusión sobre el documento [image].
  4. En Asunto de discusión, escriba un nombre para el asunto de la discusión.
  5. En Texto de discusión, escriba los comentarios.

  6. Al hacer clic en Aceptar, el comentario aparece en el panel de discusión situado en la parte inferior de la ventana.

Nota También puede discutir un documento en Microsoft Internet Explorer: en la barra de herramientas Botones estándar, haga clic en Discusión.


Solucionar problemas al usar un idioma diferente

Algunas de las materias de este tema pueden no ser aplicables a ciertos idiomas.

Cuestiones generales

No se encuentran los comandos para el idioma con el que se quiere trabajar.

Los comandos y controles no aparecen si no habilita la edición para el idioma al que se aplican los comandos y controles. Tiene que habilitar la edición para el idioma con el que desea trabajar.

El archivo Office muestra parte del texto en forma de cuadrados.

  • Puede que no esté habilitada la edición para ese idioma. Si en el documento, presentación, hoja de trabajo o formulario ve cuadrados en lugar de los caracteres correctos, o bien no ha habilitado la edición para ese idioma o no dispone de fuentes que admitan ese idioma. Tiene que habilitar la edición para el idioma para ver los caracteres.

    Al habilitar la edición para el idioma también se instala la fuente adecuada para mostrar los caracteres en el sistema.

  • Puede que haya utilizado una fuente que no admite ese idioma. Si después de habilitar la edición para el idioma siguen apareciendo cuadrados en el archivo de Microsoft Office, intente aplicar una fuente distinta al texto para que los caracteres aparezcan correctamente. Arial, Times New Roman, y algunas otras fuentes admiten todos los idiomas europeos. Office viene con varias fuentes para texto asiático: MS Mincho (japonés), PMingLiu (chino tradicional), SimSun (chino simplificado), y Batang (coreano).

  • Puede que esté utilizando una fuente de un fabricante distinto que Microsoft Office no admite. Intente utilizar una de las fuentes que incluye Office.

  • Puede que esté utilizando un sistema operativo que no admite un idioma. Por ejemplo, los idiomas de sur asiático, como el tailandés, vietnamita e hindi sólo se admiten en las versiones de Microsoft Windows 98, Windows NT 4.0, o Windows Millennium Edition del idioma correspondiente o en las versiones de Microsoft Windows 2000 o posterior en cualquier idioma.

Se ha cambiado la distribución del teclado y ahora no funcionan las teclas de método abreviado.

Al cambiar la distribución del teclado puede que también cambien las teclas de método abreviado. Al modificar la distribución del teclado puede que los caracteres que aparecen en pantalla no se correspondan con los que están impresos en el teclado. Por ejemplo, hay que presionar distintas teclas en los teclados inglés (EE.UU.) y francés para utilizar el método abreviado CTRL+Z para el comando Deshacer. En un teclado griego no existe el carácter "Z", por lo que tiene que presionar la tecla que corresponda a la "Z" en el teclado inglés (EE.UU.) para utilizar el mismo método abreviado.

Interfaz de usuario o Ayuda

Sólo se puede cambiar el idioma de la interfaz de usuario o de la Ayuda en Microsoft Office XP Multilingual User Interface Pack, disponible mediante contratos de licencia para grandes volúmenes. Para obtener información sobre cómo obtener e instalar Microsoft Office XP MUI Pack, consulte al administrador del sistema.

El idioma que deseo utilizar no aparece en la lista de la ficha Interfaz de usuario del cuadro de diálogo Configuración de idioma de Microsoft Office.

Puede que el administrador del sistema haya seleccionado no permitir la instalación de determinados idiomas, o tal vez necesite una versión actualizada de Microsoft Office XP Multilingual User Interface Pack, una que ofrezca la interfaz global y la Ayuda traducida al idioma que desea utilizar. Para obtener información sobre porqué no está disponible un determinado idioma o cómo obtener Office XP MUI Pack, consulte al administrador del sistema.

No puedo obtener acceso a los menús o comandos desde el teclado.

Si cambia el idioma de la interfaz de usuario puede que varíen también las letras subrayadas para obtener acceso a la configuración de menús, comandos y cuadros de diálogo. Aunque es menos habitual, puede que también cambien las teclas de método abreviado (por ejemplo, CTRL+G para Ir a en el menú Edición, o CTRL+B para aplicar el formato negrita). Observe con detenimiento en los menús y comandos las letras subrayadas y las teclas de método abreviado que indican comandos que varían.

En caso de que la tecla de método abreviado no aparezca en el menú - por ejemplo, muchas de las combinaciones con la tecla CTRL para aplicar formato a los caracteres - instale el idioma de Ayuda que corresponda al idioma de la interfaz de usuario y solicite al Ayudante de Office una lista de temas sobre métodos abreviados del teclado para saber cuáles son las teclas de método abreviado para dicho idioma.

No aparece la ficha Interfaz de usuario en el cuadro de diálogo Configuración de idioma de Microsoft Office.

Para ver la ficha Interfaz de usuario necesita utilizar Microsoft Office XP Multilingual User Interface Pack, disponible mediante contratos de licencia de volumen. Para obtener más información, consulte al administrador del sistema.

He cambiado el idioma de la Ayuda y ya no puedo utilizar el Ayudante de Office ni el Asistente para Ayuda.

Algunos idiomas no admiten Asistente para Ayuda.

Idiomas que admiten Asistente para Ayuda

Los siguientes idiomas cuentan con Asistente para Ayuda, esto es, puede buscar temas de Ayuda escribiendo las preguntas con sus propias palabras a través del Ayudante de Office o en la ficha Asistente para la Ayuda dentro de la Ayuda.

  • Alemán
  • Árabe
  • Checo
  • Chino (simplificado)
  • Chino (tradicional)
  • Coreano
  • Danés
  • Español
  • Finés
  • Francés
  • Hebreo
  • Inglés
  • Italiano
  • Japonés
  • Neerlandés
  • Noruego
  • Polaco
  • Portugués (Brasil)
  • Portugués (Portugal)
  • Ruso
  • Sueco
  • Tailandés (soporte limitado)

Si usa Microsoft Windows 98 o Windows NT Workstation versión 4.0, y desea cambiar el idioma de la Ayuda por un idioma que el Asistente para Ayuda no admite, obtendrá un resultado óptimo si el sistema operativo admite el idioma al que desea cambiar. En este caso puede buscar temas de la Ayuda haciendo clic en la ficha Índice dentro de la Ayuda.

He cambiado el idioma de la interfaz de usuario o de la Ayuda pero algunos componentes no han cambiado.

Ciertos componentes de Microsoft Office no admiten que se modifique el idioma de la interfaz de usuario o de la Ayuda. Por ejemplo, algunos complementos de Microsoft Excel y programas de bases de datos de ejemplo de Microsoft Access sólo están disponibles en el idioma en que instaló Office. Otros componentes o programas de Office no están disponibles en todos los idiomas. Por último, determinadas versiones de idioma de Microsoft Office no admiten algunos idiomas de la interfaz de usuario. Por ejemplo, Microsoft Outlook admite la interfaz de usuario en griego únicamente si se ejecuta en una versión en griego de Microsoft Windows. Si ejecuta Outlook en una versión de Windows que no sea en griego y selecciona el griego como idioma de la interfaz de usuario, la interfaz de usuario cambia a inglés o permanece en el idioma en que instaló Office.


Solucionar problemas de discusiones y suscripciones

No se puede suscribir a una página Web o discusión.

La función de suscripción no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que no tenga permiso para suscribirse Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para participar en suscripciones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de suscribirse a documentos.

No se ven las discusiones en una página Web o un documento.

La función Discusiones Web no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que utilice un servidor de discusión incorrecto Las discusiones se almacenan por separado, no con la página Web o el documento. Si utiliza un servidor diferente del que almacena las discusiones, no podrá verlas. Asegúrese de que esté conectado al servidor de discusión correcto. Pruebe a seleccionar Servidor del documento activo si hay varios servidores de discusión disponibles. Póngase en contacto con el administrador del servidor para obtener más información.

Puede que haya un problema con el servidor de discusión o con la red Si el servidor de discusión no funciona correctamente o hay algún problema con la conexión con el servidor, no podrá ver las discusiones. Pruebe a actualizar la página más tarde o póngase en contacto con el administrador de servidores.

Puede que no tenga permiso para leer discusiones Asegúrese de que está conectado a un servidor de discusión donde tenga permiso para leer las discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de ver las discusiones de documentos Web.

Puede que tenga que actualizar las discusiones Las discusiones agregadas pueden no aparecer automáticamente en una página. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, haga clic en Actualizar discusiones.

Puede que las discusiones estén ocultas o cerradas En la barra de herramientas Discusiones Web, pruebe uno de los siguientes procedimientos:

  • Haga clic en Expandir todo [image] para mostrar todas las discusiones y haga clic en Mostrar u ocultar panel de discusión [image] para mostrarlo.

  • Haga clic en Discusiones, a continuación, en Opciones de discusión y active la casilla de verificación Mostrar discusiones cerradas.

Puede que se haya movido o cambiado de nombre la página Web o el documento Las discusiones se almacenan aparte de la página. Al mover o cambiar de nombre una página se rompe el vínculo entre la página y los comentarios de discusión. Si se guarda el archivo con otro formato (por ejemplo, utilizando el comando Guardar como página Web en aplicaciones de Microsoft Office) también se rompen los vínculos a los comentarios de discusión, porque se ha creado un archivo nuevo con otro nombre.

  • Si una página y sus discusiones se almacenan en el mismo servidor, podrá mantener los vínculos entre la página y los comentarios de discusión utilizando Carpetas Web o Mis sitios de red en el Explorador de Windows de Microsoft o utilizando Microsoft FrontPage para mover o cambiar el nombre de la página.

  • Si están almacenados en diferentes servidores, puede restaurar los vínculos entre la página y los comentarios de discusión llevando la página de nuevo a su ubicación original o volviéndole a dar su nombre original.

Puede que esté trabajando sin conexión en un explorador antiguo Para ver las discusiones mientras trabaja sin conexión, debe utilizar Microsoft Internet Explorer 5 o posterior.

En el panel de discusión aparecen comentarios erróneos.

Puede que se haya modificado la página Web o documento Las discusiones parciales están asociadas a un párrafo, tabla o gráfico determinado. Algunas veces el párrafo, la tabla o el gráfico puede modificarse de forma que se rompe el vínculo con la discusión. En este caso, la discusión aparece en el panel de discusión y no en el cuerpo del documento. Al eliminar un párrafo, una tabla o un gráfico se eliminan las discusiones adjuntas.

Puede que se haya movido o cambiado de nombre la página Web o el documento Las discusiones se almacenan aparte de la página. Al mover o cambiar de nombre una página se rompe el vínculo entre la página y los comentarios de discusión. Si se guarda el archivo con otro formato (por ejemplo, utilizando el comando Guardar como página Web en aplicaciones de Microsoft Office) también se rompen los vínculos a los comentarios de discusión, porque se ha creado un archivo nuevo con otro nombre.

  • Si una página y sus discusiones se almacenan en el mismo servidor, podrá mantener los vínculos entre la página y los comentarios de discusión utilizando Carpetas Web o Mis sitios de red en el Explorador de Windows de Microsoft o utilizando Microsoft FrontPage para mover o cambiar el nombre de la página.

  • Si están almacenados en diferentes servidores, puede restaurar los vínculos entre la página y los comentarios de discusión llevando la página de nuevo a su ubicación original o volviéndole a dar su nombre original.

No se puede agregar una discusión a la página Web o al documento.

La función Discusiones Web no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que tenga que actualizar las discusiones Las discusiones agregadas recientemente pueden no aparecer automáticamente en una página. En la barra de herramientas Discusiones, haga clic en Discusiones y, a continuación, haga clic en Actualizar discusiones.

Puede que no tenga permiso para agregar una discusión Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para crear discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web.

Puede que no esté conectado a la red Aunque no esté conectado a la red puede seguir viendo y filtrando discusiones de una página, pero no puede agregar ninguna nueva. Microsoft Office mantiene una lista de los archivos abiertos recientemente, así como de las discusiones asociadas con ellos, mediante la réplica de dichos archivos en el disco duro. La función de réplica está disponible únicamente si ejecuta Microsoft Internet Explorer 5 o posterior.

Los iconos de discusión no aparecen al final de cada párrafo, tabla o gráfico

Cuando agrega una discusión parcial a una página Web o documento, los iconos Insertar discusión en el documento [image] aparecerán sólo al final de cada párrafo que contenga más de 30 caracteres, en cada celda de tabla con más de 5 caracteres y al final de cada gráfico cuyo alto o ancho supere los 30 píxeles.

No se puede responder a una discusión.

Puede que no tenga permiso para participar en discusiones Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para participar en discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web.

No se puede cerrar una discusión

Puede que no tenga permiso para cerrar discusiones Asegúrese de que esté conectado a un servidor de discusión donde tiene permiso para cerrar discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de cerrar discusiones de documentos Web.

Puede que esté utilizando una versión más antigua de Extensiones de servidor de Microsoft Office Para cerrar discusiones, el servidor de discusión deberá ejecutar SharePoint Team Services de Microsoft o Microsoft SharePoint Portal Server. Un administrador de servidores debe configurar esta función para poder utilizarla.

No se puede modificar o eliminar una discusión.

Puede que no tenga permiso para modificar o eliminar discusiones Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para modificarlas o eliminarlas. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web. Sólo podrá modificar y eliminar los comentarios de discusión que haya creado.

Algunos botones de la barra de herramientas Discusiones Web no están disponibles.

Si no hay discusiones parciales en una página Web, las opciones Expandir todas las discusiones [image], Contraer todas las discusiones [image], Anterior [image] y Siguiente [image] no estarán disponibles. Si no se ha activado la función de suscripción en el servidor de discusión, Suscribirse no estará disponible.

No aparece mi nombre en el encabezado del comentario de la discusión

Puede que la opción para mostrar nombres esté desactivada Siga los procedimientos siguientes:

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. En Campos de discusión para mostrar, active la casilla de verificación Nombre para mostrar para mostrar su nombre o active la casilla de verificación Nombre de usuario para mostrar su nombre de conexión.

Puede que la información del usuario no sea correcta Si ha iniciado una sesión en el equipo de otra persona y agrega un texto de discusión a un documento, en el encabezado puede aparecer el nombre completo de esa persona. Siga uno de estos procedimientos, para que su nombre aparezca correctamente:

En Microsoft Word

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Información del usuario.

  2. En el cuadro Nombre, escriba su nombre.

  3. En el cuadro Iniciales, escriba sus iniciales.

En Microsoft Excel

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha General.

  2. En el cuadro Nombre de usuario, escriba su nombre.

En Microsoft PowerPoint

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha General.

  2. En el cuadro Nombre, escriba su nombre.

  3. En el cuadro Iniciales, escriba sus iniciales.


Solucionar problemas de clips

No se ven las imágenes que se han agregado a la Galería multimedia de Microsoft.

  • Los clips deben estar en la colección Clips sin clasificar. Después de agregar una palabra clave a los clips, o agregar los clips a otra colección, se pueden buscar mediante la palabra clave o la descripción o mirando en la colección, y ya no estarán en Clips sin clasificar. Para obtener más información sobre cómo agregar palabras clave o mover clips, haga clic en Galería multimedia en el panel de tareas Insertar imagen prediseñada para abrir la Galería multimedia. A continuación, en el menú de ayuda, haga clic en Ayuda de la Galería multimedia.

  • Si no encuentra un clip que agregó otro usuario en el mismo equipo, se debe a que los clips que importa o modifica sólo son visibles cuando se activan perfiles de usuario personales. Si no tiene perfiles activados, todos los clips están compartidos entre todos los usuarios del equipo. Para obtener más información acerca de los perfiles de usuario, vea la Ayuda de Windows.

La Galería multimedia no puede encontrar un clip

Cuando la Galería multimedia no puede localizar un archivo que se le ha solicitado, normalmente significa que la ubicación del archivo ha cambiado. Tal vez haya movido o eliminado el archivo, o cambiado la configuración del hardware (por ejemplo, puede que haya agregado una unidad de disco nueva, con lo que el volumen de la unidad ha cambiado a una designación de letra distinta).

No se pueden ver animaciones en el panel de tareas Insertar imagen prediseñada

La vista en miniatura en el panel de resultados muestra sólo el primer marco de la animación. Para ver toda la animación, abra el clip en la ventana Vista previa.

¿Cómo?

  1. Busque el clip multimedia del que desea obtener una vista preliminar.

    ¿Cómo?

    1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
    2. En el panel de tareas Insertar imágenes prediseñadas, en el cuadro Buscar texto, escriba una palabra o una expresión que describa el clip que desea o escriba el nombre del archivo del clip o parte de él.
    3. Para limitar la búsqueda, siga uno o ambos procedimientos:
      • Para limitar los resultados de la búsqueda a una colección específica de clips, en el cuadro Buscar en, haga clic en la flecha y seleccione las colecciones en las que desea buscar.
      • Para limitar los resultados de la búsqueda a un tipo específico de archivos multimedia, en el cuadro Los resultados deben ser, haga clic en la flecha y active las casillas de verificación situadas junto a los tipos de clips que desea buscar.
    4. Haga clic en Buscar.
    Nota Para borrar los campos de criterios de búsqueda e iniciar una búsqueda nueva, debajo del cuadro Resultados, haga clic en Modificar.

    Sugerencia

    Si no conoce el nombre exacto del archivo, puede usar caracteres comodín para reemplazar uno o varios caracteres reales. Utilice el asterisco (*) como sustituto de cero o varios caracteres en el nombre de un archivo. Utilice el signo de interrogación (?) como sustituto de un carácter sencillo en el nombre de un archivo.
  2. En el cuadro Resultados, mueva el puntero del mouse (ratón) sobre la vista en miniatura del clip y haga clic en la flecha que aparece.
  3. Haga clic en Vista previa o propiedades.

Vínculo al sitio Web Clip Gallery Live

Al especificar una palabra clave de búsqueda en el panel de tareas Insertar imagen prediseñada, si tiene conexión a Internet, la Galería multimedia busca automáticamente los clips coincidentes en nuestro sitio Web. Si encuentra clips ahí, verá el icono siguiente en la esquina de la vista en miniatura:

Si desea usar este clip, haga clic en la vista en miniatura; mientras esté conectado a Internet, la Galería multimedia descargará el clip del Web automáticamente y lo insertará en el documento.

Si desea ir usted mismo al sitio, haga clic en Clips en línea en la parte inferior del panel de tareas Insertar imagen prediseñada.

Se ve un icono con una X roja en lugar de un clip

Cuando inserta o arrastra una imagen o un clip de movimiento en un documento, y no tiene un filtro de gráficos instalado para ese clip, puede obtener en su lugar una imagen de una marca de cuadros.

Observe la información del cuadro de diálogo que la acompaña, que le explicará por qué no se ha procesado su solicitud y le guiará hacia la solución del problema.

No se pueden seleccionar todas las piezas de mi clip

Muchos de los clips de tipo dibujo que ve en la Galería multimedia de Microsoft son metarchivos (archivos .wmf). Si ha convertido el clip en un objeto de dibujo y lo ha desagrupado, puede ser que le hayan quedado demasiadas piezas pequeñas difíciles de organizar.

Para seleccionar todas las piezas del clip desagrupado, en la barra de herramientas Dibujo del programa de Microsoft Office, haga clic en Seleccionar objetos [image]. Mantenga presionado el botón del mouse (ratón) y dibuje un rectángulo de selección alrededor de todo el clip. En la barra de herramientas Dibujo, haga clic en el menú Dibujo y, a continuación, haga clic en Agrupar. Esto no va a deshacer los cambios que haya hecho a las piezas del clip.


Solucionar problemas al instalar un programa de Office

No se encuentra un programa de Office compartido una vez instalado.

Puede que no se haya instalado el componente o programa de Microsoft Office, se haya eliminado o falten archivos necesarios.

  1. En el Panel de control de Windows, haga doble clic en el icono Agregar o quitar programas.
  2. Siga uno de estos procedimientos:
    • Para Windows 2000 y Windows Millennium Edition:

    Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office, en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.

    Si ha instalado el programa de Office individualmente, haga clic en el nombre del programa en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.

    • Para Windows 98 y Windows NT 4.0:

    Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.

    Si ha instalado el programa de Office de modo individual, haga clic en el nombre del programa en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.

  3. Siga las instrucciones de la pantalla.


Solucionar problemas de discusiones y suscripciones

No se puede suscribir a una página Web o discusión.

La función de suscripción no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que no tenga permiso para suscribirse Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para participar en suscripciones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de suscribirse a documentos.

No se ven las discusiones en una página Web o un documento.

La función Discusiones Web no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que utilice un servidor de discusión incorrecto Las discusiones se almacenan por separado, no con la página Web o el documento. Si utiliza un servidor diferente del que almacena las discusiones, no podrá verlas. Asegúrese de que esté conectado al servidor de discusión correcto. Pruebe a seleccionar Servidor del documento activo si hay varios servidores de discusión disponibles. Póngase en contacto con el administrador del servidor para obtener más información.

Puede que haya un problema con el servidor de discusión o con la red Si el servidor de discusión no funciona correctamente o hay algún problema con la conexión con el servidor, no podrá ver las discusiones. Pruebe a actualizar el documento más tarde o póngase en contacto con el administrador de servidores.

Puede que no tenga permiso para leer discusiones Asegúrese de que está conectado a un servidor de discusión donde tenga permiso para leer las discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de ver las discusiones de documentos Web.

Puede que tenga que actualizar las discusiones Las discusiones agregadas recientemente pueden no aparecer automáticamente en un documento. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, haga clic en Actualizar discusiones.

Puede que las discusiones estén ocultas o cerradas En la barra de herramientas Discusiones Web, pruebe uno de los siguientes procedimientos:

  • Haga clic en Mostrar u ocultar panel de discusión [image] para mostrar el panel de discusión.

  • Haga clic en Discusiones, a continuación, en Opciones de discusión y active la casilla de verificación Mostrar discusiones cerradas.

  • Haga clic en Mostrar discusiones generales Mostrar discusiones generales para mostrar las discusiones generales en el panel de discusión, haga clic en Anterior [image] y Siguiente [image] para mostrar las discusiones parciales.

Puede que se haya movido o cambiado de nombre la página Web o el documento Las discusiones se almacenan aparte del documento. Al mover o cambiar de nombre un documento se rompe el vínculo entre el documento y los comentarios de discusión. Si se guarda el archivo con otro formato (por ejemplo, utilizando el comando Guardar como página Web en aplicaciones de Microsoft Office) también se rompen los vínculos a los comentarios de discusión, porque se ha creado un archivo nuevo con otro nombre.

  • Si un documento y sus discusiones se almacenan en el mismo servidor, podrá mantener los vínculos entre el documento y los comentarios de discusión utilizando Carpetas Web o Mis sitios de red en Microsoft Windows Explorer o utilizando Microsoft FrontPage para mover o cambiar el nombre del documento.

  • Si están almacenados en diferentes servidores, puede restaurar los vínculos entre el documento y los comentarios de discusión llevando la página de nuevo a su ubicación original o volviéndole a dar su nombre original.

Puede que esté trabajando sin conexión en un explorador antiguo Para ver las discusiones mientras trabaja sin conexión, debe utilizar Microsoft Internet Explorer 5 o posterior.

En el panel de discusión aparecen comentarios erróneos.

Puede que se haya modificado la página Web o documento Las discusiones parciales están asociadas a un párrafo, tabla o gráfico determinado. Algunas veces el párrafo, la tabla o el gráfico puede modificarse de forma que se rompe el vínculo con la discusión. Al eliminar un párrafo, una tabla o un gráfico se eliminan las discusiones adjuntas.

Puede que se haya movido o cambiado de nombre la página Web o el documento Las discusiones se almacenan aparte de la página o el documento. Al mover o cambiar de nombre un documento se rompe el vínculo entre el documento y los comentarios de discusión. Si se guarda el archivo con otro formato (por ejemplo, utilizando el comando Guardar como página Web en aplicaciones de Microsoft Office) también se rompen los vínculos a los comentarios de discusión, porque se ha creado un archivo nuevo con otro nombre.

  • Si un documento y sus discusiones se almacenan en el mismo servidor, podrá mantener los vínculos entre el documento y los comentarios de discusión utilizando Carpetas Web o Mis sitios de red en Microsoft Windows Explorer o utilizando Microsoft FrontPage para mover o cambiar el nombre del documento.

  • Si están almacenados en diferentes servidores, puede restaurar los vínculos entre el documento y los comentarios de discusión llevando la página de nuevo a su ubicación original o volviéndole a dar su nombre original.

No se puede agregar una discusión a la página Web o al documento.

La función Discusiones Web no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que tenga que actualizar las discusiones Las discusiones agregadas recientemente pueden no aparecer automáticamente en un documento. En la barra de herramientas Discusiones, haga clic en Discusiones y, a continuación, haga clic en Actualizar discusiones.

Puede que no tenga permiso para agregar una discusión Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para crear discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web.

Puede que no esté conectado a la red Aunque no esté conectado a la red puede seguir viendo y filtrando discusiones de un documento, pero no puede agregar ninguna nueva. Microsoft Office mantiene una lista de los archivos abiertos recientemente, así como de las discusiones asociadas con ellos, mediante la réplica de dichos archivos en el disco duro. La función de réplica está disponible únicamente si ejecuta Microsoft Internet Explorer 5 o posterior.

No se puede responder a una discusión.

Puede que no tenga permiso para participar en discusiones Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para participar en discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web.

No se puede cerrar una discusión

Puede que no tenga permiso para cerrar discusiones Asegúrese de que esté conectado a un servidor de discusión donde tiene permiso para cerrar discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de cerrar discusiones de documentos Web.

Puede que esté utilizando una versión más antigua de Extensiones de servidor de Microsoft Office Para cerrar discusiones, el servidor de discusión deberá ejecutar SharePoint Team Services de Microsoft o Microsoft SharePoint Portal Server. Un administrador de servidores debe configurar esta función para poder utilizarla.

No se puede modificar o eliminar una discusión.

Puede que no tenga permiso para modificar o eliminar discusiones Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para modificarlas o eliminarlas. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web. Sólo podrá modificar y eliminar los comentarios de discusión que haya creado.

Algunos botones de la barra de herramientas Discusiones Web no están disponibles.

Si no se ha activado la función de suscripción en el servidor de discusión, Suscribirse no estará disponible.

No aparece mi nombre en el encabezado del comentario de la discusión.

Puede que la opción para mostrar nombres esté desactivada Siga los procedimientos siguientes:

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. En Campos de discusión para mostrar, active la casilla de verificación Nombre para mostrar para mostrar su nombre o active la casilla de verificación Nombre de usuario para mostrar su nombre de conexión.

Puede que la información del usuario no sea correcta Si ha iniciado una sesión en el equipo de otra persona y agrega un texto de discusión a un documento, en el encabezado puede aparecer el nombre completo de esa persona. Para que su nombre aparezca correctamente:

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Información del usuario.
  2. En el cuadro Nombre, escriba su nombre.
  3. En el cuadro Iniciales, escriba sus iniciales.


Solucionar problemas de discusiones y suscripciones

No se puede suscribir a una página Web o discusión.

La función de suscripción no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que no tenga permiso para suscribirse Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para participar en suscripciones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de suscribirse a documentos.

No se ven las discusiones en una página Web o un documento.

La función Discusiones Web no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que utilice un servidor de discusión incorrecto Las discusiones se almacenan por separado, no con la página Web o el documento. Si utiliza un servidor diferente del que almacena las discusiones, no podrá verlas. Asegúrese de que esté conectado al servidor de discusión correcto. Pruebe a seleccionar Servidor del documento activo si hay varios servidores de discusión disponibles. Póngase en contacto con el administrador del servidor para obtener más información.

Puede que haya un problema con el servidor de discusión o con la red Si el servidor de discusión no funciona correctamente o hay algún problema con la conexión con el servidor, no podrá ver las discusiones. Pruebe a actualizar el documento más tarde o póngase en contacto con el administrador de servidores.

Puede que no tenga permiso para leer discusiones Asegúrese de que está conectado a un servidor de discusión donde tenga permiso para leer las discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de ver discusiones de documentos Web.

Puede que tenga que actualizar las discusiones Las discusiones agregadas recientemente pueden no aparecer automáticamente en un documento. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, haga clic en Actualizar discusiones.

Puede que las discusiones estén ocultas o cerradas En la barra de herramientas Discusiones Web, pruebe uno de los siguientes procedimientos:

  • Haga clic en Mostrar u ocultar panel de discusión [image] para mostrar el panel de discusión.

  • Haga clic en Discusiones, a continuación, en Opciones de discusión y active la casilla de verificación Mostrar discusiones cerradas.

Puede que se haya movido o cambiado de nombre la página Web o el documento Las discusiones se almacenan aparte del documento. Al mover o cambiar de nombre un documento se rompe el vínculo entre el documento y los comentarios de discusión. Si se guarda el archivo con otro formato (por ejemplo, utilizando el comando Guardar como página Web en aplicaciones de Microsoft Office) también se rompen los vínculos a los comentarios de discusión, porque se ha creado un archivo nuevo con otro nombre.

  • Si un documento y sus discusiones se almacenan en el mismo servidor, podrá mantener los vínculos entre el documento y los comentarios de discusión utilizando Carpetas Web o Mis sitios de red en Microsoft Windows Explorer o utilizando Microsoft FrontPage para mover o cambiar el nombre del documento.

  • Si están almacenados en diferentes servidores, puede restaurar los vínculos entre el documento y los comentarios de discusión llevando la página de nuevo a su ubicación original o volviéndole a dar su nombre original.

Puede que esté trabajando sin conexión en un explorador antiguo Para ver las discusiones mientras trabaja sin conexión, debe utilizar Microsoft Internet Explorer 5 o posterior.

No se puede agregar una discusión a la página Web o al documento.

La función Discusiones Web no está disponible Un administrador de servidores debe configurar esta función para poder utilizarla.

Puede que tenga que actualizar las discusiones Las discusiones agregadas recientemente pueden no aparecer automáticamente en un documento. En la barra de herramientas Discusiones, haga clic en Discusiones y, a continuación, haga clic en Actualizar discusiones.

Puede que no tenga permiso para agregar una discusión Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para crear discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web.

Puede que no esté conectado a la red Aunque no esté conectado a la red puede seguir viendo y filtrando discusiones de un documento, pero no puede agregar ninguna nueva. Microsoft Office mantiene una lista de los archivos abiertos recientemente, así como de las discusiones asociadas con ellos, mediante la réplica de dichos archivos en el disco duro. La función de réplica está disponible únicamente si ejecuta Microsoft Internet Explorer 5 o posterior.

No se puede responder a una discusión.

Puede que no tenga permiso para participar en discusiones Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para participar en discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web.

No se puede cerrar una discusión

Puede que no tenga permiso para cerrar discusiones Asegúrese de que esté conectado a un servidor de discusión donde tiene permiso para cerrar discusiones. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de cerrar discusiones de documentos Web.

Puede que esté utilizando una versión más antigua de Extensiones de servidor de Microsoft Office. Para cerrar las discusiones, el servidor de discusión deberá ejecutar SharePoint Team Services de Microsoft o Microsoft SharePoint Portal Server. Un administrador de servidores debe configurar esta función para poder utilizarla.

No se puede modificar o eliminar una discusión.

Puede que no tenga permiso para modificar o eliminar discusiones Asegúrese de que esté conectado a un servidor de discusión donde tenga permiso para modificarlas o eliminarlas. Póngase en contacto con el administrador de servidores para obtener el nombre del servidor donde tenga derecho de crear discusiones de documentos Web. Sólo podrá modificar y eliminar los comentarios de discusión que haya creado.

Algunos botones de la barra de herramientas Discusiones Web no están disponibles.

Si no se ha activado la función de suscripción en el servidor de discusión, Suscribirse no estará disponible.

No aparece mi nombre en el encabezado del comentario de la discusión

Puede que la opción para mostrar nombres esté desactivada Siga los procedimientos siguientes:

  1. En la barra de herramientas Discusiones Web, haga clic en Discusiones y, a continuación, en Opciones de discusión.
  2. En Campos de discusión para mostrar, active la casilla de verificación Nombre para mostrar para mostrar su nombre o active la casilla de verificación Nombre de usuario para mostrar su nombre de conexión.

Puede que la información del usuario no sea correcta Si ha iniciado una sesión en el equipo de otra persona y agrega un texto de discusión a un documento, en el encabezado puede aparecer el nombre completo de esa persona. Siga uno de estos procedimientos, para que su nombre aparezca correctamente:

En Microsoft Excel

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha General.

  2. En el cuadro Nombre de usuario, escriba su nombre.

En Microsoft PowerPoint

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha General.

  2. En el cuadro Nombre, escriba su nombre.

  3. En el cuadro Iniciales, escriba sus iniciales.


Sugerencias para buscar clips

Ahora hay demasiados clips en el cuadro Resultados, y éstos no coinciden con los criterios de búsqueda.

Si los clips devueltos en el cuadro Resultados no parecen cumplir los criterios establecidos, pruebe a usar más palabras clave. Además, puede reducir el número de colecciones que deben buscarse borrando una o más de las colecciones de la lista Buscar en. También puede elegir que se devuelva un conjunto más pequeño de tipos de medio (por ejemplo, omitir sonidos) borrando uno o más tipos de medio en la lista Resultados posibles.

Los clips del cuadro Resultados no coincidían con los criterios de búsqueda.

Si los clips devueltos en el cuadro Resultados no parecen coincidir con los criterios establecidos, pruebe a usar menos palabras clave o menos restricciones en la colección y en el tipo de medio.

Los clips del cuadro Resultados no son lo que busca.

Puede usar un lenguaje cotidiano para describir el clip que desea buscar. Las directrices siguientes le servirán de ayuda para refinar la búsqueda por palabras clave.

Escriba esta palabra clave | Para buscar
automóvil | Clips con "automóvil" como palabra clave exacta de búsqueda
automóvil azul | Clips con las palabras clave de búsqueda "azul" y "automóvil"
automóvil, azul | Clips con la palabra clave de búsqueda "azul" o "automóvil"

También puede realizar la búsqueda escribiendo el nombre de archivo del clip multimedia que desee encontrar. Si no conoce el nombre exacto del archivo, use caracteres comodín para reemplazar uno o varios caracteres reales.

  • Use el asterisco (*) como sustituto de cero o varios caracteres en el nombre de archivo. Por ejemplo, escriba car*.jpg para ubicar nombres de archivos como "cardboard.jpg" o "carton.jpg". El asterisco (*) debe situarse al final de la cadena, pero antes de la extensión de archivo; no puede aparecer al principio o en el medio de la cadena (así, por ejemplo, *board.jpg o car*d.jpg no funcionaría).

  • Use el signo de interrogación (?) como sustituto de un solo carácter en el nombre de archivo. Por ejemplo, escriba car?.jpg para ubicar nombres de archivos como "car1.jpg"o "car2.jpg", pero no "carton.jpg".

No se pueden encontrar los últimos clips descargados de la cámara, el escáner o el Web.

Antes de que pueda encontrar clips usando el panel de tareas Insertar imagen prediseñada, necesita agregar los clips a Clip Organizer de Microsoft.

Para agregar clips, siga uno o varios de estos procedimientos:.

Digitalizar imágenes para agregar nuevos clips

  1. La primera vez que se abre Clip Organizer de Microsoft, tiene la oportunidad de organizar los clips y configurar la organización automática de nuevos clips, o bien seguir el procedimiento más tarde.

  2. En el menú Archivo, elija Agregar clips a la galería y, a continuación, haga clic en Automáticamente y siga uno de estos procedimientos:

    • Si desea especificar carpetas para digitalizarlas, haga clic en Opciones. Active las casillas de verificación correspondientes a la las carpetas que desee digitalizar automáticamente para crear nuevos clips y, a continuación, haga clic en Catálogo.

    • Si desea digitalizar todas las carpetas para crear archivos multimedia, haga clic en Aceptar.

  3. Nota Los clips nuevos se agregan a Clip Organizer en Mis Colecciones y se distribuyen en carpetas que reflejan el nombre de la carpeta del disco digitalizado en la que se encontraban.

Agregar desde archivo

  1. En el menú Archivo, elija Agregar clips a la galería y, a continuación, haga clic en Por mi cuenta.
  2. Ubique la carpeta que contiene el clip que desee agregar y, a continuación, seleccione el clip.
  3. Para seleccionar una colección, haga clic en Agregar a, seleccione la colección en la que desee ver el clip y, a continuación, haga clic en Aceptar.
  4. Haga clic en Agregar.

Agregar desde documento de Office

  1. En un programa de Microsoft Office, haga clic en la imagen que desee agregar.
  2. Arrastre la imagen a la colección en la que desee que aparezca.

Si inicia el proceso desde el Organizador de clips de Microsoft, los clips pueden agregarse automáticamente a éste al digitalizarlos o descargarlos. Para obtener más información, en la ventana principal de Clip Organizer, haga clic en Ayuda de Clip Organizer del menú Ayuda.

Los clips forman parte de una colección de clips que se comparten en la red de la organización.

Si sabe que los clips que necesita se encuentran en la red de la organización, éstos se agregarán a la carpeta Catálogos compartidos de Clip Organizer de Microsoft. Así, estarán disponibles a través del panel de tareas Insertar imagen prediseñada del producto de Microsoft Office.

Clips incluidos en un producto de Microsoft anterior.

Para agregar clips que se encuentren en el disco duro y procedan de productos anteriores de Microsoft, haga que el Organizador de clips de Microsoft digitalice los nuevos archivos, o bien agréguelos manualmente. En la ventana principal de Clip Organizer, elija Agregar clips a la galería en el menú Archivo y, a continuación, haga clic en Automáticamente (si desea que Clip Organizer busque los clips) o Por mi cuenta (si conoce la ubicación de los clips).

O bien, ejecute una versión anterior de Clip Organizer (denominado Galería de imágenes) además de Clip Organizer.

Los clips estaban en el Web y la conexión al Web se ha interrumpido.

Vuelva a conectar con el Web e inténtelo de nuevo.


Solucionar problemas de hipervínculos

Un hipervínculo abre un destino incorrecto

Puede deberse a una de las causas siguientes:

  • Puede que el destino se haya escrito incorrectamente Asegúrese de que es el correcto.
  • Puede que el destino original se haya movido a otra ubicación Utilice el explorador de Internet para desplazarse al destino y asegurarse de que sigue existiendo.

No funciona un hipervínculo

Puede deberse a una de las causas siguientes:

  • Puede que el destino se haya movido o ya no exista Compruebe que el archivo existe. Si el archivo de destino está en Internet, búsquelo en el explorador Web. Si se encuentra en el disco duro o en una red, búsquelo en el Explorador de Windows.
  • El texto que pensaba que es un hipervínculo, sólo lo parece Seleccione el texto y haga clic en Insertar hipervínculo Herramienta hipervínculo para asegurarse de que el texto es un hipervínculo.
  • Puede que no tenga acceso al destino Si el archivo de destino está en Internet, asegúrese de que tiene una conexión a Internet. Si el destino está en la red, póngase en contacto con el administrador de la red para asegurarse de que tiene acceso al archivo de destino.


Abrir un archivo

  1. En el programa de Microsoft Office, haga clic en Archivo y, a continuación, en Abrir.
  2. En la lista Buscar en, haga clic en la unidad, carpeta o ubicación de Internet que contiene el archivo que desea abrir.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo.

    Si no encuentra el archivo, puede buscarlo.

    ¿Cómo?

    1. Haga clic en Abrir [image].
    2. Haga clic en Herramientas en el cuadro de diálogo Abrir y, a continuación, haga clic en Buscar.
    3. Siga uno de estos procedimientos:

      Búsqueda de un archivo que contiene un texto especificado

      Puede buscar un archivo que contenga texto en el título, los contenidos o las propiedades.

      1. En la ficha Básica, en el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Microsoft Office, páginas Web y elementos de Microsoft Outlook.

        Sugerencia

        Puede usar caracteres comodín en el cuadro Buscar texto. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".
      2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una ubicación única, escríbala directamente en el cuadro Buscar en.
      3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
      4. Haga clic en Buscar.

        Sugerencia

        Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

      Búsqueda de un archivo en función de una o varias propiedades

      1. En la ficha Avanzada, introduzca uno o varios criterios de búsqueda.

        ¿Cómo?

        1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.

          Sugerencia

          Puede usar caracteres comodín en el cuadro Propiedad. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".

        2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
        3. En el cuadro Valor, escriba el valor asociado a la condición.
        4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
        5. Haga clic en Agregar para agregar el criterio de búsqueda.

          Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

      2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una unidad, carpeta o sitio Web únicos, escríbalo directamente en el cuadro Buscar en.
      3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
      4. Haga clic en Buscar.

        Sugerencia

        Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.
  4. Haga clic en el archivo y, a continuación, en Abrir.

Abrir un archivo como copia

  1. En el programa de Office, haga clic en Archivo y, a continuación, en Abrir.
  2. En la lista Buscar en, haga clic en la unidad, carpeta o ubicación de Internet que contiene el archivo que desea abrir.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo.

    Si no encuentra el archivo, puede buscarlo.

    ¿Cómo?

    Puede buscar en títulos, contenidos o propiedades de los archivos de Microsoft Office, elementos de Microsoft Outlook y páginas Web.

    1. En la barra de herramientas Estándar, haga clic en Buscar [image].
    2. Siga uno de estos procedimientos:

      Búsqueda de un archivo o elemento de Outlook que contiene un texto especificado

      Puede buscar un archivo o un elemento de Outlook que contenga texto en el título, los contenidos o las propiedades.

      1. En el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Office, páginas Web y elementos de Outlook.

        Sugerencias

        • Escriba un signo de interrogación (?) para representar cualquier carácter sencillo en el texto de búsqueda, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*t busca "saturno" y "seta".
        • Durante una búsqueda de elementos de Outlook, use las búsquedas en lenguaje natural. La búsqueda en lenguaje natural sólo es posible en las versiones en inglés de Microsoft Office XP.
      2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio.
      3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
      4. Haga clic en Buscar.

      Búsqueda de un archivo o un elemento de Outlook en función de una o varias propiedades

      1. En el panel de tareas Búsqueda Básica, haga clic en Búsqueda avanzada.
      2. Introduzca uno o varios criterios de búsqueda.

        ¿Cómo?

        1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.
        2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
        3. En el cuadro Valor, escriba el valor asociado a la condición.
        4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
        5. Haga clic en Agregar para agregar el criterio de búsqueda.

          Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

      3. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio.
      4. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
      5. Haga clic en Buscar.
    En el panel de tareas Resultado de la búsqueda, puede realizar una o varias acciones sobre los resultados de la búsqueda.

    ¿Cómo?

    • Para ver rápidamente las propiedades de un elemento, mantenga el puntero del mouse (ratón) sobre el elemento.

    • Para abrir un elemento en su editor predeterminado, haga clic sobre él.

    • Para abrir un elemento en una aplicación de Office, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Modificar con <aplicación>.

    • Para ver una página Web en un explorador, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Abrir en el explorador.

    • Para crear un documento nuevo a partir del elemento seleccionado, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Nuevo en este archivo.

    • Para copiar un hipervínculo al elemento seleccionado en el Portapapeles de Office, haga clic en el botón de comando situado detrás del elemento y seleccione Copiar vínculo al portapapeles.

    • Para ver todas las propiedades de un elemento, haga clic en el botón de comando situado detrás del elemento y seleccione Propiedades.
  4. Seleccione el archivo del que desea abrir una copia. Haga clic en la flecha situada junto al botón Abrir y, a continuación, haga clic en Abrir como copia.

Nota Al abrir un archivo como copia, se crea una copia nueva del archivo en la carpeta que contiene el archivo original.

Abrir un archivo como de sólo lectura

  1. En el programa de Office, haga clic en Archivo y, a continuación, en Abrir.
  2. En la lista Buscar en, haga clic en la unidad, carpeta o ubicación de Internet que contiene el archivo que desea abrir.
  3. En la lista de carpetas, busque y abra la carpeta que contiene el archivo.

    Si no encuentra el archivo, puede buscarlo.

    ¿Cómo?

    Puede buscar en títulos, contenidos o propiedades de los archivos de Microsoft Office, elementos de Microsoft Outlook y páginas Web.

    1. En la barra de herramientas Estándar, haga clic en Buscar [image].
    2. Siga uno de estos procedimientos:

      Búsqueda de un archivo o elemento de Outlook que contiene un texto especificado

      Puede buscar un archivo o un elemento de Outlook que contenga texto en el título, los contenidos o las propiedades.

      1. En el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Office, páginas Web y elementos de Outlook.

        Sugerencias

        • Escriba un signo de interrogación (?) para representar cualquier carácter sencillo en el texto de búsqueda, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*t busca "saturno" y "seta".
        • Durante una búsqueda de elementos de Outlook, use las búsquedas en lenguaje natural. La búsqueda en lenguaje natural sólo es posible en las versiones en inglés de Microsoft Office XP.
      2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio.
      3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
      4. Haga clic en Buscar.

      Búsqueda de un archivo o un elemento de Outlook en función de una o varias propiedades

      1. En el panel de tareas Búsqueda Básica, haga clic en Búsqueda avanzada.
      2. Introduzca uno o varios criterios de búsqueda.

        ¿Cómo?

        1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.
        2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
        3. En el cuadro Valor, escriba el valor asociado a la condición.
        4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
        5. Haga clic en Agregar para agregar el criterio de búsqueda.

          Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

      3. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio.
      4. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
      5. Haga clic en Buscar.
    En el panel de tareas Resultado de la búsqueda, puede realizar una o varias acciones sobre los resultados de la búsqueda.

    ¿Cómo?

    • Para ver rápidamente las propiedades de un elemento, mantenga el puntero del mouse (ratón) sobre el elemento.

    • Para abrir un elemento en su editor predeterminado, haga clic sobre él.

    • Para abrir un elemento en una aplicación de Office, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Modificar con <aplicación>.

    • Para ver una página Web en un explorador, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Abrir en el explorador.

    • Para crear un documento nuevo a partir del elemento seleccionado, haga clic en el botón de comando situado detrás del elemento y, a continuación, seleccione Nuevo en este archivo.

    • Para copiar un hipervínculo al elemento seleccionado en el Portapapeles de Office, haga clic en el botón de comando situado detrás del elemento y seleccione Copiar vínculo al portapapeles.

    • Para ver todas las propiedades de un elemento, haga clic en el botón de comando situado detrás del elemento y seleccione Propiedades.
  4. Seleccione el archivo del que desea abrir una copia. Haga clic en la flecha situada junto al botón Abrir y, a continuación, haga clic en Abrir como de sólo lectura.

Sugerencias

  • Puede crear un acceso directo a una carpeta en un servidor de archivos de red o un servidor Web. En Microsoft Windows 2000 y Windows Millennium Edition, utilice Mis sitios de red. En Windows NT 4.0 y Windows 98, utilice Entorno de red y Carpetas Web.
  • El panel de tareas Nuevo Archivo muestra una lista de los archivos abiertos más recientemente. Haga clic en el nombre del archivo para abrirlo.
  • La carpeta Historial de la ventana Abrir muestra una lista de los archivos y carpetas que se han abierto antes.


El cuadro de diálogo Abrir no muestra el archivo que estoy buscando

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Compruebe el tipo de archivo

Asegúrese de que ha seleccionado el tipo de archivo correcto en el cuadro Tipos de archivo.

Dirija una búsqueda

  1. Haga clic en Abrir [image].
  2. Haga clic en Herramientas en el cuadro de diálogo Abrir y, a continuación, haga clic en Buscar.
  3. Siga uno de estos procedimientos:

    Búsqueda de un archivo que contiene un texto especificado

    Puede buscar un archivo que contenga texto en el título, los contenidos o las propiedades.

    1. En la ficha Básica, en el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Microsoft Office, páginas Web y elementos de Microsoft Outlook.

      Sugerencia

      Puede usar caracteres comodín en el cuadro Buscar texto. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".
    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una ubicación única, escríbala directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

    Búsqueda de un archivo en función de una o varias propiedades

    1. En la ficha Avanzada, introduzca uno o varios criterios de búsqueda.

      ¿Cómo?

      1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.

        Sugerencia

        Puede usar caracteres comodín en el cuadro Propiedad. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".

      2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
      3. En el cuadro Valor, escriba el valor asociado a la condición.
      4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
      5. Haga clic en Agregar para agregar el criterio de búsqueda.

        Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una unidad, carpeta o sitio Web únicos, escríbalo directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

Compruebe los criterios de búsqueda

  • Al realizar una búsqueda, asegúrese de que las entradas de la ventana Buscar en Otras opciones de búsqueda son las correctas para los archivos que busca. Para eliminar todos los criterios de búsqueda actuales, haga clic en Restaurar.

  • Compruebe que está buscando en la unidad y la carpeta correctas. Si no conoce el nombre de la carpeta, puede buscar en todas las carpetas y subcarpetas de la unidad especificada, activando la opción Buscar en.

Compruebe la conexión de la red

Si está buscando un archivo en la red y la unidad de red no aparece en el cuadro de diálogo Abrir en Buscar en, siga este procedimiento:

  1. Haga clic en Herramientas y, a continuación, en Conectar a unidad de red.

  2. En el cuadro Unidad, haga clic en la letra de unidad que desea usar para conectarse a la red.

  3. En el cuadro Ruta de acceso, escriba la ruta de acceso en la que está situado el archivo en la red.

    Sugerencia

    También puede buscar archivos en una unidad de red si su red es compatible con UNC. Escriba la ruta de acceso a UNC en el cuadro Nombre de archivo, del cuadro de diálogo Abrir, por ejemplo, escriba \\planes\documentos.

Busque en Sitios de red o Carpetas Web

Si busca archivos en un servidor Web:

  • En Microsoft Windows 2000 o Windows Millennium Edition: en el cuadro de diálogo Abrir, haga clic en Sitios de red en la Barra de ubicaciones, para mostrar las carpetas del servidor Web. Haga doble clic en las carpetas hasta que abra la carpeta que contiene el documento que desea.

  • En Windows 98 o Windows NT 4.0: en el cuadro de diálogo Abrir, haga clic en Carpetas Weben la Barra de ubicaciones, para mostrar las carpetas del servidor Web. Haga doble clic en las carpetas hasta que abra la carpeta que contiene el documento que desea.

También puede escribir la ruta de acceso a la carpeta en el cuadro Nombre de archivo, del cuadro de diálogo Abrir; por ejemplo, escriba http://miservidor/público.


Reducir el tamaño de archivo de las imágenes

  1. Seleccione una o varias imágenes de un archivo.
  2. En la barra de herramientas Imagen, haga clic en Comprimir imágenes [image].
  3. Seleccione las opciones que desee.

Nota Al activar la casilla de verificación Eliminar áreas recortadas de las imágenes se descartan las partes de la imagen ocultas durante el recorte.


Buscar y reemplazar caracteres en idiomas del sur asiático o idiomas de derecha a izquierda

Para utilizar las características de derecha a izquierda debe utilizar un sistema operativo Microsoft Windows de 32 bits que admita el idioma que está utilizando, por ejemplo la versión de Microsoft Windows Millennium Edition en tailandés o árabe, o cualquier otra versión de idioma de Microsoft Windows 2000.

Idiomas de derecha a izquierda

Puede buscar cadenas de texto que contengan texto en dirección de derecha a izquierda o texto en cualquier dirección de párrafo. Puede buscar texto con kashidas (sólo árabe), alef hamza (sólo árabe), o diacríticos que coincidan.

Idiomas de sur asiático

Es posible que los idiomas de sur asiático como el tailandés, hindi y vietnamita, no saquen el máximo provecho de las opciones de búsqueda de los programas Microsoft Office XP. Por ejemplo, las opciones Coincidir mayúsculas y minúsculas y Palabras completas no funcionan con estos idiomas. No obstante, sí se encuentran criterios coincidentes en el texto latino del documento.


Orden de derecha a izquierda

La característica descrita en este tema de la Ayuda sólo está disponible si en la Configuración de idioma de Microsoft Office se habilita la compatibilidad para idiomas de derecha a izquierda, como el árabe.

Además, para utilizar las características de derecha a izquierda debe utilizar un sistema operativo Microsoft Windows de 32 bits con compatibilidad de derecha a izquierda, por ejemplo, la versión en árabe de Microsoft Windows Millennium Edition o cualquier versión de idioma de Microsoft Windows 2000.

El orden de derecha a izquierda se aplica siempre que sea posible. Esto se aplica a las listas de datos en la vista de tabla, vista tarjetas de visita y en la vista de iconos, y a las listas agrupar por, listas de contactos, listas de carpetas y listas de direcciones.

Nota Puede que algunas vistas del servidor no ordenen los datos conforme al orden de derecha a izquierda porque siguen el orden que admite el servidor.


Comprobar automáticamente la secuencia correcta de caracteres del sur asiático

La característica descrita en este tema de la Ayuda sólo está disponible si en la Configuración de idioma de Microsoft Office se habilita la compatibilidad para el tailandés, vietnamita, hindi u otro idioma de sur asiático.

Los idiomas de sur asiático siguen rigurosas normas gramaticales que dictan qué elementos de carácter textual pueden estar junto a otros al componer palabras. Para complicar aún más la correcta escritura de caracteres, el texto de idiomas de sur asiático contiene tanto caracteres simples como caracteres más complejos que incluyen una o varias marcas, como diacríticos, marcas de tono, vocales y acentos. Por ejemplo, en tailandés, las vocales iniciales deben ir seguidas de una consonante que no incluye marcas de vocal o diacríticos debajo. En vietnamita, sólo se puede colocar una marca de tono en cada vocal y dicha marca únicamente se puede escribir detrás de la vocal. Al escribir una marca de tono después de una consonante el carácter no se inserta en el archivo.

Para ayudarle a escribir de forma correcta caracteres que cumplan las normas gramaticales del idioma de sur asiático habilitado, si usa un formato de edición de texto enriquecido o correo electrónico en HTML el texto se comprueba automáticamente.

Nota Microsoft Word ofrece distintas mejoras en la edición de texto en un entorno de idioma de sur asiático, como la comprobación secuencial. Puede utilizar estas características en otros programas si usa Word como editor.


Cambio automático de fuente

Hay algunas fuentes que no son compatibles con idiomas específicos. Si usa un teclado que tiene un idioma habilitado para escribir un texto con una fuente que no es compatible con dicho idioma, la fuente se cambia automáticamente a otra similar que sea compatible con el idioma habilitado.

Por ejemplo, si desea escribir texto en inglés y la fuente actual es Arial, cuando pase a escribir en tailandés, la fuente cambia a Tahoma.


Revisar la ortografía en un idioma distinto

Los programas de Microsoft Office XP en los que se han habilitado múltiples idiomas comprueban la ortografía de un solo idioma cada vez. Después de comprobar la ortografía de un idioma, debe seleccionar otro diccionario y comprobar la ortografía de nuevo. Debe repetir este paso por cada idioma.

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, elija la ficha Ortografía.
  2. En el cuadro Idioma del diccionario, haga clic en el idioma que desee usar para comprobar la ortografía.


Eliminar diacríticos, ligaduras y marcas especiales en texto del sur asiático

La característica descrita en este tema de la Ayuda sólo está disponible si en la Configuración de idioma de Microsoft Office se habilita la compatibilidad para un idioma de sur asiático.

Puede eliminar un carácter entero o únicamente el diacrítico, ligadura, o una marca especial.

Eliminar un carácter completo incluyendo el diacrítico, ligadura o marca especial

  1. Sitúe el cursor a la izquierda del carácter o selecciónelo con el mouse (ratón) o con la combinación de teclas MAYÚS+FLECHA.

  2. Presione SUPRIMIR en el teclado.

    Ejemplo de cómo eliminar caracteres tailandeses completos

    Suprimir caracteres tailandeses

    Ejemplo de cómo eliminar caracteres vietnamitas completos

    Suprimir caracteres vietnamitas

Suprimir sólo una marca de carácter como una marca de tono, diacrítico o vocal

  1. Sitúe el cursor a la derecha del carácter.

  2. Presione RETROCESO en el teclado hasta eliminar la marca y, a continuación, vuelva a escribir las marcas que se eliminaron antes de llegar a la marca que deseaba eliminar.

Nota No puede seleccionar una marca de carácter individual de un idioma de sur asiático.


Colocar el micrófono para el reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Se recomienda utilizar un micrófono (auricular) con enlace común (USB) de serie universal de alta calidad que admita aumentar ajuste Para obtener más información consulte el sitio Web de Microsoft Office.

Nota El hipervínculo de este tema abre una página Web. Puede volver a la Ayuda en cualquier momento.

Coloque el micrófono de forma que:

  • Quede aproximadamente a una distancia de una pulgada, o el ancho del pulgar, de la boca.

  • No quede directamente delante de la boca para que no respire justo sobre el micrófono.

Nota Si al hablar mueve el micrófono sin darse cuenta, no olvide volver a colocarlo en su sitio.


Reunir y pegar varios elementos

El Portapapeles de Microsoft Office le permite reunir elementos gráficos y de texto de distintos documentos de Office y de otros programas y pegarlos en un documento de Office. Por ejemplo, puede copiar texto de un documento de Microsoft Word, datos de Microsoft Excel, una lista con viñetas de Microsoft PowerPoint, texto de Microsoft FrontPage o Microsoft Internet Explorer y una hoja de datos de Microsoft Access y, a continuación, volver a Word y organizar parte o todos los elementos reunidos en el documento de Word.

El Portapapeles de Office funciona con los comandos estándar Copiar y Pegar. Copie un elemento en el Portapapeles de Office para agregarlo a la colección y, a continuación, péguelo desde ahí cuando lo desee en un documento de Office. Los elementos reunidos permanecerán en el Portapapeles de Office hasta que salga de Office.

Mostrar y copiar elementos del Portapapeles de Office

Para copiar elementos en el Portapapeles de Office, éstos se deben mostrar en el panel de tareas de un programa de Office o la opción Recopilar sin mostrar en el Portapapeles de Office debe estar activada. Puede abrir el Portapapeles de Office en el panel de tareas si hace clic en Portapapeles de Office del menú Edición.

El Portapapeles de Office se abre automáticamente al seguir uno de estos procedimientos:

  • Copiar o cortar sucesivamente dos elementos distintos en el mismo programa.
  • Copiar un elemento, pegarlo y, a continuación, copiar otro elemento en el mismo programa.
  • Copiar un elemento dos veces seguidas.

Si el icono Portapapeles de Office [image] aparece en el área de estado, el Portapapeles de Office se muestra, al menos, en un programa de Office activo.

Si abre el Portapapeles de Office en el panel de tareas de un programa de Office, el Portapapeles de Office no aparece automáticamente al pasar a otro programa de Office. No obstante, puede seguir copiando elementos de otros programas. En el área de estado aparece un mensaje que indica que se ha agregado un elemento al Portapapeles de Office.

Notificación del Portapapeles de Office

Nota La presentación del icono Portapapeles de Office y la copia del mensaje de estado se pueden desactivar si desactiva las opciones Mostrar el icono del Portapapeles de Office en la barra de tareas y Mostrar estado cerca de la barra de tareas al copiar del Portapapeles de Office.

El Portapapeles de Office no está disponible en vistas en las que los comandos Copiar, Cortar y Pegar no están disponibles.

El Portapapeles de Office puede incluir hasta 24 elementos. Si copia 25, se elimina el primero del Portapapeles de Office.

Los elementos reunidos permanecen en el Portapapeles de Office hasta que salga de todos los programas de Office en ejecución en el equipo o haga clic en la opción Borrar todo [image] del Portapapeles de Office.

Elementos que se muestran en el Portapapeles de Office

Al agregar elementos al Portapapeles de Office, se muestra una entrada en la galería del Portapapeles de Office. La entrada más nueva se agrega siempre en la parte superior de la galería.

Cada entrada incluye un icono que representa el programa de origen de Office y una parte del texto copiado o una miniatura del gráfico copiado.

Entradas de ejemplo del Portapapeles de Office

Pegar elementos del Portapapeles de Office

Puede pegar elementos del Portapapeles de Office uno por uno o todos a la vez. El comando Pegar pega sólo el último elemento copiado. Pegar todo [image] pega todos los elementos almacenados en el Portapapeles de Office.

El Portapapeles de Office y el Portapapeles del sistema

El Portapapeles de Office está relacionado con el Portapapeles del sistema como se indica a continuación:

  • Al copiar varios elementos en el Portapapeles de Office, el último elemento se copia siempre en el Portapapeles del sistema.
  • Al borrar el Portapapeles de Office, también se borra el Portapapeles del sistema.
  • Al utilizar el comando Pegar, el botón Pegar o las teclas de método abreviado (CTRL+V), se pega el contenido del Portapapeles del sistema y no el del Portapapeles de Office.


Niveles de seguridad de macros

La información siguiente resume el funcionamiento de la protección antivirus en macros con cada configuración de la ficha Nivel de seguridad del cuadro de diálogo Seguridad (menú Herramientas, submenú Macro), en diferentes condiciones. Con todas las configuraciones, si se ha instalado un software antivirus compatible con Microsoft Office XP y el archivo contiene macros, antes de abrirlo, se explora en busca de virus conocidos.

Alto

Macros sin firma

Las macros se desactivan automáticamente, y se abre el archivo.

Macros firmadas

La fuente de la macro y el estado de la firma determinan cómo se van a manejar las macros con firma.

Fuente de confianza. La firma es válida.

Las macros se activan automáticamente, y se abre el archivo.

Autor desconocido. La firma es válida.

Se abre un cuadro de diálogo con información acerca del certificado. Las macros sólo se pueden activar si el usuario elige confiar en el autor y la autoridad de certificación. Un administrador de red puede bloquear la lista de fuentes de confianza e impedir que el usuario agregue el programador a la lista y active las macros.

Cualquier autor. La firma no es válida, posiblemente a causa de un virus.

Se advierte al usuario de la posible existencia de un virus. Las macros se desactivan automáticamente.

Cualquier autor. No es posible validar la firma porque falta una clave pública o se han utilizado métodos de cifrado incompatibles.

Se advierte al usuario que no es posible validar la firma. Las macros se desactivan automáticamente.

Cualquier autor. La firma se creó después de que el certificado hubiese expirado o se hubiese revocado.

Se advierte al usuario que la firma ha expirado o se ha revocado. Las macros se desactivan automáticamente.

Medio

Macros sin firma

Se pide al usuario que active o desactive las macros.

Macros firmadas

La fuente de la macro y el estado de la firma determinan cómo se van a manejar las macros con firma.

Fuente de confianza. La firma es válida.

Las macros se activan automáticamente, y se abre el archivo.

Autor desconocido. La firma es válida.

Se abre un cuadro de diálogo con información acerca del certificado. Se pide al usuario que active o desactive las macros. El usuario puede elegir si confía en el programador y la autoridad de certificación.

Cualquier autor. La firma no es válida, posiblemente a causa de un virus.

Se advierte al usuario de la posible existencia de un virus. Las macros se desactivan automáticamente.

Cualquier autor. No es posible validar la firma porque falta una clave pública o se han utilizado métodos de cifrado incompatibles.

Se advierte al usuario que no es posible validar la firma. Se pide al usuario que active o desactive las macros.

Cualquier autor. La firma se creó después de que el certificado hubiese expirado o se hubiese revocado.

Se advierte al usuario que la firma ha expirado o se ha revocado. Se pide al usuario que active o desactive las macros.

Bajo

Cuando el nivel de seguridad se establece como bajo, todas las macros se tratan de igual forma, independientemente del origen o el estado del certificado. Con un nivel de seguridad bajo, no recibe ningún aviso ni validación de firmas y todas las macros se activan automáticamente. Utilice esta configuración sólo si está seguro de que todas las macros de sus archivos proceden de fuentes de confianza.


Firmas digitales

Microsoft Office XP usa la tecnología Microsoft Authenticode para permitirle firmar digitalmente un archivo o una macro, mediante un certificado digital. El certificado utilizado para crear esta firma confirma que la macro o el documento se han originado en el firmante y la firma confirma que no se ha modificado. Al establecer el nivel de seguridad de las macros, se pueden ejecutar macros en función de que estén firmadas digitalmente por un programador de la lista de fuentes de confianza.

Dónde obtener los certificados digitales

Puede obtener un certificado digital de una autoridad de certificación comercial, como VeriSign, Inc., o de su administrador de seguridad interna o profesional de Tecnologías de la Información (TI). También puede crear una firma digital mediante la herramienta Selfcert.exe.

Nota Puesto que un certificado digital creado por un usuario no está emitido por una autoridad de certificación formal, las macros firmadas con este certificado se denominan proyectos firmados por el autor. Los certificados que crea el usuario se consideran no autenticados y generarán una advertencia en el cuadro Advertencia de seguridad si el nivel de seguridad está fijado en Alto o Medio. Según la política de uso de las funciones de las firmas digitales de Microsoft Office en su organización, puede ocurrir que se le impida el uso de estos certificados, y tal vez haya usuarios que no puedan ejecutar macros firmadas por el autor, por razones de seguridad.

Autoridades comerciales de certificación

Para obtener un certificado digital de una autoridad de certificación comercial, como VeriSign, Inc., el usuario o su organización debe enviar una solicitud a la autoridad.

Para obtener más información acerca de las autoridades de certificación que ofrecen servicios para productos de Microsoft, consulte el sitio Web del Asesor de Seguridad de Microsoft (sólo disponible en inglés).

Nota El hipervínculo de este tema conduce al Web. Puede cambiar a la Ayuda en cualquier momento.

En función de su situación como programador, debe solicitar un certificado digital Clase 2 o Clase 3 para redactores de software:

  • Un certificado digital Clase 2 está diseñado para personas que publican software a título individual. Esta clase de certificado digital ofrece seguridad sobre la identidad del redactor particular.
  • Un certificado digital Clase 3 está diseñado para compañías y otras organizaciones que publican software. Esta clase de certificado digital ofrece mayor seguridad sobre la identidad de la organización redactora. Los certificados digitales Clase 3 están diseñados para representar el nivel de seguridad ofrecido hoy por los canales minoristas de software. Un solicitante de certificados digitales Clase 3 debe satisfacer además un nivel de estabilidad financiera mínima, basado en las clasificaciones de la organización de servicios financieros Un & Bradstreet Financial Services.

Junto con el certificado digital, recibe instrucciones acerca de la instalación en el equipo que utiliza para firmar sus soluciones de Microsoft Office.

Autoridades internas de certificación

Algunas organizaciones y corporaciones pueden tener un administrador o grupo de seguridad que actúe como su propia autoridad de certificación, que produzca o distribuya certificados digitales mediante herramientas como Microsoft Certificate Server. Microsoft Certificate Server puede funcionar como autoridad de certificación independiente o como parte de una jerarquía de autoridad de certificación existente. En función de la política de uso de las funciones de las firmas digitales de Microsoft Office en su organización, el usuario podría firmar macros mediante un certificado digital de la autoridad de certificación interna de su organización. O podría necesitar un administrador que firmase las macros mediante un certificado aprobado. Para obtener más información acerca de la política de la organización, póngase en contacto con el administrador de red o el departamento de TI.

Firma de sus propios archivos y macros

Una vez instalado su certificado digital, puede firmar archivos y macros.

Al firmar digitalmente un archivo, el usuario certifica que la información del archivo es válida y que no se ha modificado desde la firma del archivo. Siempre que un archivo se mantenga sin cambios, los revisores pueden adjuntarle firmas. Puede usar una firma digital con archivos importantes. Al firmar digitalmente una macro, la firma digital indica que el usuario garantiza que la macro es segura. Del mismo modo que los archivos con firma permanecen firmados hasta que se modifican, las macros con firma permanecen firmadas hasta que se cambia el código de la macro.

Nota Al firmar digitalmente un archivo, es importante saber que la firma digital generada por Office puede no ser una firma legalmente vinculante en todos los estados de EE.UU., provincias de Canadá o en otros países. Se recomienda consultar la legislación de la jurisdicción apropiada antes de confiar en una firma digital como si fuese una firma legal vinculante. Es asimismo importante saber que dicha función no puede comprobar en todas las circunstancias la validez del certificado digital en el que se basa la firma digital. Por ello, es importante comprobar la validez del certificado digital antes de utilizarlo para firmar un documento.


Agrupar y desagrupar objetos

Al agrupar objetos, se combinan de forma que pueda trabajar con ellos como si se tratara de un único objeto. Puede voltear, girar, cambiar de tamaño o escalar todos los objetos de un grupo como si se tratara de una sola unidad. Puede cambiar también los atributos de todos los objetos de un grupo al mismo tiempo, por ejemplo, puede cambiar el color de relleno o agregar una sombra a todos los objetos del grupo. O puede seleccionar un elemento de un grupo y aplicarle un atributo, sin desagruparlos. También puede crear grupos dentro de los grupos para facilitarle la creación de dibujos complejos.

Puede desagrupar un grupo de objetos en cualquier momento y volver a agruparlos más tarde.


Reuniones en línea

La integración de Windows NetMeeting con Microsoft Office le permite compartir y realizar cambios en un documento con personas de diferentes ubicaciones en tiempo real. Al iniciar una reunión en línea desde dentro de una aplicación de Office, NetMeeting se inicia automáticamente en segundo plano y le permite empezar a compartir el contenido de un documento. Cuando está en una reunión en línea, puede compartir aplicaciones y documentos, enviar mensajes de texto en Conversación, transferir archivos y trabajar en la Pizarra.

Puede ser el host de una reunión en línea o participar en una como invitado. El host de la reunión en línea y todos los participantes deben tener NetMeeting instalado en sus equipos, pero el host es la única persona que necesita tener el documento compartido y su aplicación instalada. Además, el host debe confirmar que todos los participantes saben qué servidor se va a usar para la reunión, y que pueden tener acceso a él.

Host de una reunión en línea

Como host, puede programar la reunión de antemano mediante Microsoft Outlook o iniciar una reunión en línea no programada desde dentro del documento que desea compartir. Si los participantes están disponibles y deciden aceptar la invitación, comienza la reunión en línea. Puede invitar a participantes a unirse a una reunión en línea en cualquier momento. Los participantes a los que invite a una reunión en línea improvisada deben tener NetMeeting abierto en sus equipos para poder recibir su invitación a la reunión.

Al comienzo de una reunión en línea, el usuario es la única persona que tiene control del documento compartido, aunque todos los participantes los pueden ver en sus pantallas. Puede permitir que los participantes realicen cambios en cualquier momento. Cuando el usuario esté haciendo cambios en el documento, el resto de participantes no puede hacerlo, pero sí pueden mirar su trabajo. Cuando otra persona está realizando cambios en el documento, no se podrá usar el puntero; no sólo en el documento, sino que tampoco para ningún otro propósito.

Participante de una reunión en línea

Cuando se le invita a participar en una reunión en línea, recibe un mensaje que le solicita que se una a una próxima reunión en línea o a una que ya ha comenzado. Al aceptar una llamada para unirse a una reunión en línea, la barra de herramientas Reunión en línea y el documento que se comparte aparecen en su pantalla.

Al compartir un documento con el host, los participantes pueden revisarlo y realizar cambios. Durante una reunión en línea, sólo una persona puede cambiar el documento en un instante dado, pero varios usuarios pueden trabajar simultáneamente en una Conversación o en la Pizarra si el host está realizando cambios en el documento.


Apilar objetos

Los objetos se apilan automáticamente en capas individuales según se van añadiendo. Al superponerse se muestra el orden de apilación, el objeto superior cubre una parte del objeto que se encuentra debajo.

Objetos de una pila

Puede mover objetos individuales o grupos de objetos de una pila. Por ejemplo, puede mover simultáneamente los objetos de una capa hacia arriba o hacia abajo, o bien los objetos desde la parte superior a la inferior de la pila en un solo movimiento. Puede superponer objetos al dibujar para crear efectos diferentes.


Galería multimedia

La Galería multimedia de Microsoft contiene dibujos, fotografías, sonidos, vídeos y otros archivos multimedia, denominados clips, que se pueden insertar y usar en presentaciones, publicaciones y otros documentos de Microsoft Office.

En un programa de Office, se pueden buscar, agregar y organizar los clips multimedia mediante:

Insertar imágenes prediseñadas Este comando abre un panel de tareas en el que se pueden buscar clips. Aunque este panel de tareas se parece al panel Búsqueda básica de Office, se usa para buscar clips multimedia, en lugar de documentos. Se pueden buscar archivos multimedia en función de palabras clave descriptivas, nombres de archivo, formatos de archivo y colecciones de clips.

La Galería multimedia de Microsoft Este vínculo se puede encontrar en la parte inferior del panel de tareas Insertar imágenes prediseñadas, y abre la ventana principal de la Galería multimedia. Puede usar la Galería multimedia para examinar colecciones de clips, agregar clips o catalogarlos de forma que tengan sentido. Por ejemplo, puede crear una colección para agrupar los clips que utiliza más frecuentemente, o permitir que la Galería multimedia agregue y catalogue de forma automática los archivos multimedia en su disco duro.

Clips en el Web Si tiene abierta una conexión a Internet, los resultados de la búsqueda de imágenes prediseñadas incluirán de forma automática el contenido de nuestro sitio Web. O puede visitar el sitio haciendo clic en el vínculo en la parte inferior del panel de tareas.

Herramientas de Microsoft Office en el Web Si tiene conexión a Internet, puede utilizar las herramientas de Office en el Web para comprar una serie de opciones relacionadas con los clips.


Agregar o quitar un efecto de relieve de un texto

  1. Seleccione el texto que desee cambiar.
  2. En el menú Formato, haga clic en Fuente.
  3. Active o desactive la casilla de verificación Relieve.


Agregar o quitar una sombra

  1. Seleccione la imagen, autoforma , WordArt o cuadro de texto que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en Estilo de Sombra [image] y siga uno de estos procedimientos:
    • Haga clic en el estilo de sombra que desee.
    • Haga clic en Sin sombra para eliminar las sombras.

Nota Al aplicar una sombra a un cuadro de texto, todo el texto y los atributos del cuadro de texto toman el efecto de sombra.


Alinear objetos por sus bordes

Al alinear objetos puede que se apilen unos sobre otros. Asegúrese de que los objetos están situados en la forma en que desea uno en relación con otro antes de ejecutar el comando.

  1. Seleccione los objetos que desee alinear.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo, seleccione Alinear o distribuir y, a continuación, haga clic en una de las siguientes opciones:
    • Alinear en la parte superior
    • Alinear en la parte inferior
    • Alinear a la izquierda
    • Alinear a la derecha


Alinear objetos horizontal o verticalmente

El comando Alinear horizontalmente alinea los objetos horizontalmente por la parte central. El comando Alinear verticalmente alinea los objetos verticalmente por la parte central.

  1. Seleccione los objetos que desee alinear.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo, seleccione Alinear o distribuir y, a continuación, haga clic en Alinear horizontalmente [image] o Alinear verticalmente [image].


Cambiar el color de un efecto 3D

  1. Seleccione el objeto que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en 3D [image] y, a continuación, haga clic en Configuración 3D.
  3. En la barra de herramientas Configuración 3D, haga clic en la flecha situada junto a Color 3D [image].
  4. Siga uno de estos procedimientos:
    • Para restaurar el color 3D a su valor predeterminado, haga clic en Automático.

    • Para cambiar a un color de la combinación de colores, haga clic en uno de los colores que aparecen debajo de Automático.

    • Para cambiar a un color que no está en la combinación de colores, haga clic en Más colores 3D. Haga clic en el color deseado en la ficha Estándar o haga clic en la ficha Personalizar para crear un color personalizado y, a continuación, haga clic en Aceptar.


Crear áreas transparentes en una imagen

Puede crear un área transparente en la mayoría de las imágenes, excepto en las imágenes GIF animadas. Realice estos cambios en un programa de edición de imágenes GIF animadas y, a continuación, inserte el archivo de nuevo.

  1. Seleccione la imagen en la que desee crear áreas transparentes.
  2. En la barra de herramientas Imagen, haga clic en Definir color transparente [image].
  3. Haga clic en el color que desee convertir en transparente.

Nota La opción Definir color transparente está disponible para imágenes de mapas de bits que no tengan previamente la información sobre el color transparente. También está disponible para algunas imágenes prediseñadas.


Organizar objetos a la misma distancia

  1. Seleccione al menos tres objetos que desee organizar.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo, seleccione Alinear o distribuir y, a continuación, haga clic en Distribuir horizontalmente [image] o Distribuir verticalmente [image] .


Agregar, cambiar o quitar un relleno

Puede utilizar la herramienta Color de relleno para agregar un relleno a cualquier imagen, excepto a una imagen GIF animada. Realice estos cambios en un programa de edición de imágenes GIF animadas y, a continuación, inserte el archivo de imagen de nuevo.

  1. Seleccione la imagen, autoforma, cuadro de texto o WordArt que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de relleno [image].
  3. Siga uno o varios de estos procedimientos:

    Agregar o cambiar el color de relleno

    Siga uno de estos procedimientos:
    • Para volver al color de relleno predeterminado, haga clic en Automático.
    • Para cambiar a un color de la combinación de colores, haga clic en uno de los colores que aparecen debajo de Automático.
    • Para cambiar a un color que no aparece en la combinación de colores, haga clic en Más colores de relleno. Haga clic en el color que desee en la ficha Estándar o haga clic en la ficha Personalizado para mezclar su propio color.

    Agregar o cambiar un degradado, un entramado, una textura o el relleno de una imagen

    1. Haga clic en Efectos de relleno y, a continuación, haga clic en la ficha Degradado, Textura, Imagen o Trama .
    2. Seleccione las opciones que desee.

    Quitar un relleno

    • Haga clic en Sin relleno.

Nota También puede configurar el relleno para que coincida con el fondo. En el menú Formato, haga clic en Colores y líneas. En Relleno, haga clic en el cuadro Color y, a continuación, haga clic en Fondo.


Mover o volver a distribuir un conector

Siga uno de estos procedimientos:

Volver a distribuir un conector a los puntos más cercanos entre formas

  1. Seleccione uno de los objetos conectados.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Redistribuir conectores.

Sugerencia

Si hay varias líneas conectoras unidas a un objeto y no desea redistribuir todas las líneas, seleccione únicamente las que desee redistribuir y, a continuación, haga clic en Redistribuir conectores.

Mover un conector

Siga uno o ambos procedimientos:

  • Para mover la línea conectora, arrastre uno de los extremos y conéctela a otro sitio u objeto.

    Para anular el bloqueo automático del extremo, mantenga presionada la tecla ALT mientras arrastra el extremo. Puede situar el extremo en el lugar del objeto que desee, aunque no quedará conectado.

  • Para separar el conector completo, arrastre su centro.

Nota Si la línea conectora tiene un controlador de ajuste amarillo, al arrastrar el controlador cambiará la forma de la línea conectora, pero no la separará.


Agregar o quitar una sombra de un texto

Siga uno de estos procedimientos:

Agregar o quitar una sombra en texto seleccionado

  1. Seleccione el texto que desee cambiar.
  2. En la barra de herramientas Formato , haga clic en Sombra de texto [image] para activar o desactivar la sombra.

Nota Puede que necesite agregar el botón Sombra de texto ( [image]) a la barra de herramientas Formato.

Agregar o quitar una sombra en todo el texto de un cuadro de texto

  1. Seleccione el cuadro de texto que contenga el texto que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en Sombra [image] y siga uno de estos procedimientos:
    • Para agregar una sombra, haga clic en la opción que desee.
    • Para quitar una sombra, haga clic en Sin sombra.

Insertar WordArt

  1. Haga clic en el lugar donde desee insertar el texto de WordArt .
  2. En la barra de herramientas Dibujo, haga clic en Insertar WordArt [image].
  3. Haga clic en el efecto de WordArt que desee y, a continuación, en Aceptar.
  4. En el cuadro de diálogo Modificar texto de WordArt, escriba el texto que desee.
  5. Siga uno de estos procedimientos:
    • Para cambiar el tipo de fuente, en la lista Fuente, seleccione una fuente.
    • Para cambiar el tamaño de fuente, en la lista Tamaño, seleccione un tamaño.
    • Para que el texto aparezca en negrita, haga clic en el botón Negrita.
    • Para que el texto aparezca en cursiva, haga clic en el botón Cursiva.


Formas

Se puede cambiar de tamaño, girar, voltear, dar color y combinar formas para crear formas más complejas. Muchas de ellas disponen de un controlador de ajuste que puede utilizarse para cambiar la función más relevante de una forma, por ejemplo, puede cambiar el tamaño de la punta de una flecha.

Las autoformas disponibles en la barra de herramientas Dibujo incluyen varias categorías de formas: líneas, conectores, formas básicas, elementos de diagramas de flujo, cintas y estrellas, así como llamadas. En la Galería multimedia se pueden encontrar más formas.

Puede agregar texto a las formas. El texto que agregue formará parte de la forma, si gira o voltea la forma, el texto gira o se voltea con ella.

Los cuadros de texto se pueden tratar como formas. Se les da formato del mismo modo que se les da a las formas, incluido el agregar colores, rellenos y bordes.


Líneas conectoras

Existen tres tipos de líneas conectoras para conectar objetos: rectas, angulares y curvadas.

Tipos de líneas conectoras

Después de seleccionar la autoforma de un conector, aparecen puntos de conexión azules en los objetos al mover el puntero del mouse (ratón) sobre los mismos. Estos puntos indican dónde puede adjuntar una línea conectora.

Puntos de conexión

Al reorganizar objetos que están unidos por líneas conectoras, los conectores permanecen unidos a los objetos y se mueven con los mismos. Si mueve un extremo del conector, este extremo se desbloquea o se separa del objeto. A continuación, puede bloquearlo en otro punto de conexión del mismo objeto o en otro objeto. Una vez que el conector se bloquea en un punto de conexión, permanece conectado a los objetos, con independencia de cómo se mueva cada objeto.

1 Conector bloqueado

2 Conector desbloqueado

Después de reorganizar los objetos conectados, puede necesitar redistribuir algunos conectores para realizar las conexiones más directas e impedir que los conectores se crucen por encima de los objetos.


Dar formato a una línea o conector

  1. Seleccione la línea o el conector que desee cambiar.
  2. Siga uno de estos procedimientos:

    Cambiar el color de una línea o un conector

    1. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea [image].
    2. Siga uno de estos procedimientos:
      • Para volver al color predeterminado, haga clic en Automático.

      • Para cambiar a otro color, haga clic en uno de los colores que aparecen debajo de Automático.

      • Para cambiar a un color que no se muestra, haga clic en Más colores de línea. Haga clic en el color deseado en la ficha Estándar o haga clic en la ficha Personalizar para crear un color personalizado y, a continuación, haga clic en Aceptar.

    Cambiar el estilo de una línea o un conector

    1. En la barra de herramientas Dibujo , haga clic en Estilo de línea [image].
    2. Haga clic en el estilo que desee o haga clic en Más líneas y, a continuación, en un estilo.


Cambiar el color de una sombra

  1. Seleccione la imagen, autoforma , WordArt o cuadro de texto que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en Sombra [image] y, a continuación, haga clic en Configuración de sombra.
  3. En la barra de herramientasConfiguración de sombra, haga clic en la flecha situada junto a Color de sombra [image].
  4. Siga uno de estos procedimientos:
    • Para volver al color de sombra predeterminado, haga clic en Automático.

    • Para cambiar a un color de la combinación de colores, haga clic en uno de los colores que aparecen debajo de Automático.

    • Para cambiar a un color que no aparece en la combinación de colores, haga clic en Más colores de sombra. Haga clic en el color deseado en la ficha Estándar o haga clic en la ficha Personalizar para crear un color personalizado y, a continuación, haga clic en Aceptar.

Sugerencia

Para cambiar el color de sombra de forma que pueda ver a través del mismo, haga clic en Color de sombra y, a continuación, haga clic en Sombra semitransparente.


Colocar texto en las formas

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Algunos tipos de formas pueden tener texto asociado. La mayoría de las autoformas (excepto líneas, conectores y formas libres), cuadros de texto y WordArt incluyen formas con esta función.

Al escribir texto directamente en una autoforma o cuadro de texto, el texto se une a la forma y puede seguir los siguientes procedimientos:

  • Ajustar y situar el texto dentro.

  • Hacer que el texto se ajuste a la forma y situarlo en la parte superior, inferior o en el centro de la forma.

  • Cambiar los márgenes entre el texto y el borde de la forma.

  • Cambiar el tamaño de la forma para que el texto se ajuste con precisión.

Si la forma es un objeto de WordArt, puede crear texto sombreado, sesgado, girado y expandido, así como texto ajustado a formas predefinidas. El texto de un objeto de WordArt no se ajusta o necesita configuración de los márgenes, porque el texto es un objeto.


Cambiar el tamaño o recortar una imagen

Existen dos formas de cambiar el tamaño de las imágenes , cambiando de tamaño y recortando.

Al cambiar de tamaño varían las dimensiones de la imagen al expandirla o comprimirla.

Ejemplos de antes y después del cambio de tamaño

Al recortar se reduce el tamaño de la imagen eliminando los bordes horizontales o verticales. El recorte se utiliza con frecuencia para ocultar o recortar una parte de la imagen, para dar énfasis o para quitar partes que no se desean.

Ejemplo de antes y después del recorte

También puede recortar fuera de la imagen, lo que agregará un margen alrededor de la imagen.

Siempre puede restaurar una imagen que se ha cambiado de tamaño o recortado a su tamaño original. Si está seguro de que no desea deshacer el trabajo, utilice la función Optimizar imágenes después de recortar la imagen para eliminar completamente del archivo las partes recortadas.


Establecer opciones para enviar un mensaje de correo electrónico

Estas opciones están disponibles cuando tiene un mensaje de correo electrónico abierto y está utilizando Microsoft Outlook.

Nivel de confidencialidad e importancia

Cambiar el nivel de importancia

  • Para marcar un mensaje como muy importante, haga clic en Importancia: Alta [image].
  • Para marcar un mensaje como sin importancia, haga clic en Importancia: Baja [image].

Marcar un mensaje

Al marcar un mensaje, se le agrega un icono de marca. Puede utilizar las marcas para recordar llevar un seguimiento de un tema o para indicar una solicitud para otra persona. También puede utilizar las marcas para establecer un aviso para el mensaje.

  1. Haga clic en Marca de mensaje [image].
  2. En el cuadro Marca para, haga clic en la marca que desea, o escriba una propia.
  3. Escriba una fecha y hora en los cuadros Vence el.

Marcar un mensaje como privado, personal o confidencial

  1. En el mensaje, haga clic en Opciones [image].
  2. En el cuadro Confidencialidad, haga clic en la opción que desee.
Nota Marcar un mensaje como Privado impide que se modifique después de enviarlo.

Nivel de seguridad

Agregar seguridad a los mensajes

  1. En el mensaje, haga clic en Opciones [image].

  2. En Seguridad, haga clic en Configurar seguridad.

  3. Establezca las opciones deseadas.

    Para obtener ayuda acerca de una opción, haga clic en el signo de interrogación signo de interrogación y, a continuación, haga clic en la opción.

Control de mensajes y respuestas

Recibir una notificación cuando se entrega o lee un mensaje

  1. En el mensaje, haga clic en Opciones [image].

  2. En Opciones de votación y seguimiento, seleccione la casilla de verificación Solicitar confirmación de entrega para este mensaje o Solicitar confirmación de lectura para este mensaje.

Agregar botones de votación a un mensaje

Esta función requiere Microsoft Exchange.
  1. En el mensaje, haga clic en Opciones [image].
  2. Seleccione la casilla de verificación Usar botones de votación y, a continuación, haga clic en los nombres de los botones de votación que desea usar en el cuadro.

    Para crear nombres de botones de votación, borre los nombres predeterminados y escriba el texto que desee. Separe los nombres de los botones con punto y coma.

  3. En Opciones de entrega, seleccione la casilla de verificación Guardar el mensaje enviado en. Para seleccionar una carpeta distinta de Elementos enviados, haga clic en Examinar.

Guardar una copia de este mensaje en una carpeta distinta de Elementos enviados

  1. En el mensaje, haga clic en Opciones [image].
  2. En Opciones de entrega, active la casilla de verificación Guardar el mensaje enviado en.

  3. Haga clic en Examinar y, a continuación, haga clic en la carpeta que desee.

Asignar un mensaje a una categoría

Una categoría es una palabra clave o una expresión que le ayuda a hacer un seguimiento de los elementos, de modo que pueda buscarlos, ordenarlos, filtrarlos o agruparlos con facilidad.

  1. En el mensaje, haga clic en Opciones [image].
  2. Haga clic en Categorías.
  3. En la lista Categorías disponibles, active las casillas de verificación situadas junto a las categorías que desee, y haga clic en Aceptar.

Opciones de entrega

Hacer un mensaje no disponible después de una fecha especificada

  1. En el mensaje, haga clic en Opciones [image].
  2. En Opciones de entrega, active la casilla de verificación Caduca después de y escriba la fecha de caducidad que desee.

Entrega retrasada del mensaje

  1. En el mensaje, haga clic en Opciones [image].
  2. En Opciones de entrega, active la casilla de verificación No entregar antes de y escriba la fecha y hora de entrega que desee.


Dar formato al borde de un objeto

  1. Seleccione el objeto que desee cambiar.
  2. Siga uno de estos procedimientos:

    Cambiar el color del borde de un objeto

    1. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea [image].
    2. Siga uno de estos procedimientos:
      • Para volver al color predeterminado, haga clic en Automático.

      • Para cambiar a otro color, haga clic en uno de los ocho colores que aparecen debajo de Automático.

      • Para cambiar a un color que no se muestra, haga clic en Más colores de línea. Haga clic en el color deseado en la ficha Estándar o haga clic en la ficha Personalizar para crear un color personalizado y, a continuación, haga clic en Aceptar.

    Cambiar el estilo del borde de un objeto

    1. En la barra de herramientas Dibujo, haga clic en Estilo de línea [image].
    2. Haga clic en el estilo que desee o haga clic en Más líneas y, a continuación, en un estilo.


Agregar o quitar un efecto de relieve o de grabado de una forma

  1. Seleccione la autoforma a la que desee agregar el efecto.
  2. En la barra de herramientas Dibujo haga clic en Sombra [image].
  3. Siga uno de estos procedimientos:
    • Para agregar un efecto de relieve, haga clic en Sombra estilo 17 [image].

    • Para agregar un efecto de grabado, haga clic en Sombra estilo 18 [image].

    • Para quitar un efecto, haga clic en Sin sombra.

Nota Para ver mejor cualquiera de estos efectos, el borde del objeto desaparece al agregar el efecto.


Agregar un clip a la Galería multimedia

Siga uno de estos procedimientos:

Agregar un archivo multimedia desde el disco duro

  1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
  2. Al final del panel de tareas Insertar imágenes prediseñadas, haga clic en Galería multimedia.
  3. En la Galería multimedia, en el menú Archivo, elija Agregar clips a la galería y haga clic en Personales.
  4. Localice la carpeta que contiene el clip que desea agregar y, a continuación, seleccione el clip.
  5. Haga clic en Agregar a y seleccione la colección a la que quiere agregar el clip, o haga clic en Nuevo para crear una carpeta nueva.
  6. Haga clic en Agregar.

Nota Al agregar archivos multimedia, la Galería multimedia crea automáticamente subcolecciones nuevas en Mis colecciones. Estas colecciones reciben el nombre de las carpetas correspondientes del disco duro. La Galería multimedia también crea palabras clave de búsqueda basadas en la extensión del archivo y el nombre de la carpeta, de modo que pueda encontrar los archivos posteriormente con facilidad.

Agregar un objeto creado en un programa de Microsoft Office

  1. Seleccione la imagen, WordArt, autoforma o grupo de objetos que desee guardar como clip.
  2. En la barra de herramientas Estándar, haga clic en Copiar [image].
  3. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
  4. Al final del panel de tareas Insertar imágenes prediseñadas, haga clic en Galería multimedia.
  5. Seleccione la carpeta de colecciones a la que desee agregar el clip.
  6. En la Galería multimedia, haga clic en Pegar [image].


Sombras de texto y efectos 3D

Según el efecto que desee, puede sombrear o aplicar relieve a un texto de tres modos distintos:

  • Agregar un efecto de sombra o de relieve directamente al texto. Si utiliza este método, no podrá cambiar las funciones de sombra, como desplazamiento o color.

  • Agregar un efecto de sombra o de relieve a un objeto sin relleno que contenga texto. De este modo, el texto adoptará las mismas opciones de sombra que el objeto y podrá controlar y cambiar las funciones de sombra.

  • Insertar un objeto de WordArt, un objeto de dibujo que contenga efectos de texto especiales, como sombreado o perspectiva.

Ejemplos de sombreado de texto

1 Agregar sombra al texto directamente

2 Agregar sombra a un cuadro de texto (objeto sin relleno)

3 Agregar WordArt


Dibujar una curva

  1. En la barra de herramientas Dibujo, haga clic en Autoformas, seleccione Líneas y, a continuación, haga clic en Curva [image].
  2. Haga clic en el punto donde desee iniciar la curva y, a continuación, continúe moviendo el mouse (ratón) y haga clic donde desee agregar la curva.
  3. Para finalizar la curva, haga doble clic en cualquier momento.

Sugerencia

Para cerrar la curva y realizar una forma, haga clic cerca del punto de inicio.


Dibujar una forma libre

  1. En la barra de herramientas Dibujo, haga clic en Autoformas y, a continuación, seleccione Líneas.
  2. Siga uno de estos procedimientos:
    • Haga clic en Forma libre [image] para dibujar un objeto con segmentos curvados y rectos. Arrastre para dibujar formas a mano alzada, haga clic y mueva el mouse (ratón) para dibujar líneas rectas.

      Siga uno de estos procedimientos:

      • Para finalizar una forma y dejarla abierta, haga doble clic en cualquier momento.

      • Para cerrarla, haga clic junto al punto de inicio.

    • Haga clic en A mano alzada [image] y arrastre para dibujar una forma que tenga el aspecto de haber sido trazada con una pluma o para crear curvas suaves.


Dibujar una línea o conector

Si desea utilizar una línea para conectar formas y que permanezcan conectadas, puede que desee dibujar un conector, en vez de una línea normal. Un conector parece una línea, pero permanece conectado a las formas a las que el usuario las une.

Siga uno de estos procedimientos:

Dibujar una línea

  1. En la barra de herramientas Dibujo, haga clic en Autoformas, elija Líneas y, a continuación, haga clic en el estilo que desee.
  2. Arrastre para dibujar la línea.
  3. Siga uno o ambos procedimientos:
    • Para limitar la línea a ángulos de 15 grados a partir del punto de inicio, mantenga presionada la tecla MAYÚS mientras arrastra.
    • Para alargar la línea en direcciones opuestas al primer extremo, mantenga presionada la tecla CTRL mientras arrastra.

Sugerencia

Si simplemente desea dibujar una línea recta, haga clic en Línea [image] de la barra de herramientas Dibujo y, a continuación, arrastre para dibujar la línea.

Dibujar un conector

  1. En la barra de herramientas Dibujo, haga clic en Autoformas, elija Conectores y, a continuación, haga clic en la línea conectora que desee.
  2. Seleccione el punto donde desea unir el conector.

    Los puntos de conexión aparecen como círculos azules al pasar el puntero sobre la forma.

  3. Haga clic en el primer punto de conexión que desee, seleccione el otro objeto y, a continuación, haga clic en el segundo punto de conexión.

    Los conectores bloqueados o adjuntos aparecen como círculos rojos. Los conectores desbloqueados son círculos verdes.


Agregar o quitar puntas de flecha

En lugar de pegar o eliminar puntas de flecha de las líneas, cambie el estilo de línea para que refleje el formato que desee.

  1. Seleccione la línea que desee cambiar.

    Sólo puede agregar una punta de flecha a una línea o una línea conectora.

  2. En la barra de herramientas Dibujo siga uno de estos procedimientos:
    • Para agregar una o dos puntas de flecha, haga clic en Estilo de flecha [image] y, a continuación, haga clic en el estilo que desee.
    • Para quitar todas las puntas de flecha, haga clic en Estilo de flecha [image] y, a continuación, haga clic en Estilo de flecha 1 (sin puntas de flecha).


Cambiar de tamaño una forma o cuadro de texto para que se ajuste al texto

  1. Seleccione la autoforma o cuadro de texto que desee cambiar de tamaño.
  2. Haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto del cuadro de diálogo Formato de Autoforma.
  3. Active la casilla de verificación Ajustar tamaño de la autoforma al texto.


Asignar un hipervínculo a un botón de la barra de herramientas o a un comando de menú

Cuando se asigna un hipervínculo a un botón de una barra de herramientas o a un comando de menú, el hipervínculo sustituye al comando que esté asignado en ese momento al comando de menú o botón. No puede asignar un hipervínculo a un botón que muestra una lista o menú al hacer clic en el mismo.

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. Haga clic en la flecha Opciones de las barras de herramientas [image].
  3. Seleccione Agregar o quitar botones y, a continuación, haga clic en Personalizar.
  4. Con el cuadro de diálogo Personalizar abierto, siga uno de estos procedimientos:

    Para asignar un hipervínculo a un botón de la barra de herramientas

    1. Haga clic con el botón secundario del mouse (ratón) en el botón de la barra de herramientas.
    2. Seleccione Asignar hipervínculo en el menú contextual y, a continuación, haga clic en Abrir.

    Para asignar un hipervínculo a un comando de menú

    1. Haga clic en el menú.
    2. Haga clic con el botón secundario del mouse (ratón) en el comando de menú.
    3. Seleccione Asignar hipervínculo en el menú contextual y, a continuación, haga clic en Abrir.
  5. En Vincular a, haga clic en el origen con el que desea establecer el vínculo.
  6. Seleccione las opciones que desee.
  7. En el cuadro de diálogo Personalizar, haga clic en Cerrar.


Cambiar los márgenes del texto de una forma o un cuadro de texto

  1. Seleccione la autoforma o cuadro de texto que desee cambiar.
  2. Haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto del cuadro de diálogo Formato.
  3. Active la casilla de verificación Ajustar tamaño de la autoforma al texto.
  4. En Margen interno, ajuste las medidas para aumentar o disminuir la distancia entre el texto y el borde externo del objeto.


Cambiar la forma de una forma libre o curva

  1. Seleccione el objeto o la curva de forma libre que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Modificar puntos.
  3. Siga uno o varios de estos procedimientos:
    • Para cambiar la forma de la forma libre, arrastre uno de los vértices que forman el contorno.

    • Para agregar un vértice a la forma libre, haga clic dónde desee agregarlo y arrastre a continuación.

    • Para eliminar un vértice, presione CTRL y haga clic en el vértice que desee eliminar.

Sugerencia

Para obtener un mayor control sobre la forma de una curva, después de hacer clic en Modificar puntos, haga clic en un vértice con el botón secundario del mouse (ratón). Utilice el menú contextual para agregar otros tipos de vértices y mejorar la forma de la curva.


Cambiar la posición de una sombra

  1. Seleccione la imagen, forma, WordArt o cuadro de texto que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en Sombra [image] y, a continuación, haga clic en Configuración de sombra.
  3. En la barra de herramientas Configuración de sombra, haga clic en cualquiera de los cuatro botones Empujar sombra para crear el efecto que desee.

    Cada vez que haga clic en Empujar sombra, la sombra se mueve 1 punto.

Sugerencia

Para empujar 6 puntos la sombra, mantenga presionada la tecla MAYÚS mientras hace clic en el botón Empujar sombra.


Borrar elementos del Portapapeles de Office

  1. Si no se muestra el Portapapeles de Microsoft Office en el panel de tareas, haga clic en Portapapeles de Office en el menú Edición.
  2. En el panel de tareas Portapapeles de Office, siga uno de estos procedimientos:
    • Para borrar un elemento, haga clic en la flecha situada junto al elemento que desee eliminar y, a continuación, haga clic en Eliminar [image].
    • Para borrar todos los elementos, haga clic en Borrar todo [image].


Abrir la Pizarra en una reunión en línea

Sólo el host de una reunión en línea puede abrir la Pizarra cuando Windows NetMeeting se usa desde dentro de Microsoft Office.

  • En la barra de herramientas Reunión en línea, haga clic en Mostrar Pizarra [image].

Sugerencia

Si desea impedir que los participantes cambien el documento compartido pero quiere permitirles dibujar o escribir simultáneamente en la Pizarra, en la barra de herramientas Reunión en línea, haga clic en Impedir a otras personas modificar [image].


Ajustar texto en una forma o cuadro de texto

Siga uno de estos procedimientos:

Ajustar texto existente

  1. Seleccione la autoforma o cuadro de texto que contenga el texto que desee ajustar.
  2. Haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto.
  3. Active la casilla de verificación Ajustar línea de texto de la autoforma.

Nota En el cuadro de texto, el texto se ajusta al introducir más texto.

Ajustar texto al escribir

  • Siga uno de estos procedimientos:

    Ajustar texto nuevo en un cuadro de texto

    1. En la barra de herramientas Dibujo haga clic en Cuadro de texto [image] .
    2. Haga clic dónde desee que se sitúe el cuadro, arrástrelo hasta el tamaño deseado y, a continuación, escriba el texto.

    Ajustar texto nuevo en una autoforma

    1. Haga clic en Autoformas, haga clic en una categoría y, a continuación, haga clic en la forma que desee.
    2. Haga clic dónde desee que se sitúe la forma y arrástrela hasta el tamaño deseado.
    3. Haga doble clic en el rectángulo de selección de la autoforma o cuadro de textoy, a continuación, haga clic en la ficha Cuadro de texto.
    4. Active la casilla de verificación Ajustar línea de texto de la autoforma.
    5. Escriba el texto


Cambiar un archivo en una reunión en línea

El host controla el documento compartido cuando se inicia la reunión y determina el momento en que los participantes pueden introducir cambios en el documento.

Para controlar y realizar cambios en el documento compartido como host

  • Haga clic en cualquier parte del documento en cualquier momento de la reunión.

Para permitir que los participantes controlen y realicen cambios en el documento compartido

  1. En la barra de herramientas Reunión en línea, haga clic en Permitir a otros modificar [image] y haga clic en Aceptar cuando aparezca el cuadro de diálogo NetMeeting.

  2. Notifique a los participantes que hagan clic en Solicitar control en el menú Control.

Sugerencias

  • Si un participante desea cancelar una solicitud para hacer cambios en el documento compartido, indíquele que haga clic en Cancelar solicitud de control en el menú Control.

  • Si un participante desea permitir a otro hacer cambios en el documento compartido, indíquele que haga clic en Liberar control en el menú Control.

Sugerencia

Si desea impedir que los participantes cambien el documento compartido pero quiere permitirles dibujar o escribir simultáneamente en la Pizarra, en la barra de herramientas Reunión en línea, haga clic en Impedir a otras personas modificar [image].


Copiar todo el formato de un objeto en otro

  1. Seleccione la autoforma, imagen,WordArt o imagen prediseñada con los atributos que desee copiar.
  2. Haga clic en Copiar formato [image] y, a continuación, haga clic en el objeto en el que desee copiar los atributos.

Nota Si selecciona una autoforma con texto adjunto, el aspecto y el estilo del texto se copian junto con el resto de atributos de la autoforma.

Sugerencia

Es posible copiar todos los atributos de un objeto a varios objetos haciendo doble clic en Copiar formato [image] y, a continuación, seleccionar varios objetos consecutivos. Haga clic en Copiar formato cuando haya finalizado.


Crear una imagen simétrica de un objeto

  1. Seleccione la autoforma, imagen, imagen prediseñada o WordArt que desee duplicar.
  2. Haga clic en Copiar [image] y, a continuación, en Pegar [image].
  3. En la barra de herramientas Dibujo, haga clic en Dibujo, elija Girar o voltear y, a continuación, haga clic en Voltear horizontalmente o Voltear verticalmente.
  4. Arrastre y sitúe el objeto duplicado de forma que refleje la imagen del objeto original.

Nota Puede que necesite anular la opción Ajustar a la cuadrícula para situar el objeto con precisión. Para ello, presione ALT al arrastrar el objeto.


Crear un certificado digital propio

Puesto que un certificado digital creado por el usuario no está emitido por una autoridad de certificación formal, las macros firmadas con este certificado se denominan proyectos firmados por el autor. Los certificados que crea el usuario se consideran no autenticados y generarán una advertencia en el cuadro Advertencia de seguridad si el nivel de seguridad está fijado en Alto o Medio. Según la política de uso de las funciones de las firmas digitales de Microsoft Office en su organización, puede ocurrir que se le impida el uso de estos certificados, y tal vez haya usuarios que no puedan ejecutar macros firmadas por el autor, por razones de seguridad.

Obtenga más información acerca de las autoridades de certificación que ofrecen servicios para productos de Microsoft, consulte el sitio Web del Asesor de Seguridad de Microsoft .

Nota El hipervínculo de este tema conduce al Web. Puede cambiar a la Ayuda en cualquier momento.

  1. En el Explorador de Windows de Microsoft, localice y haga doble clic en Selfcert.exe (normalmente se encuentra en la carpeta C:\Archivos de programa\Microsoft Office\Office10).

    Si el archivo SelfCert.exe no está en su equipo, tal vez tenga que instalarlo.

    ¿Cómo?

    1. Vuelva a ejecutar el programa de instalación de Microsoft Office.

      ¿Cómo?

      1. Salga de todos los programas.
      2. En el Panel de control de Microsoft Windows, haga doble clic en el icono Agregar o quitar programas.
      3. Siga uno de estos procedimientos:

        Para Microsoft Windows 2000 y Microsoft Windows Millennium Edition:

        • Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office, en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.
        • Si ha instalado el programa de Office individualmente, haga clic en el nombre del programa en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.

        Para Microsoft Windows 98 y Microsoft Windows NT 4.0:

        • Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.
        • Si ha instalado el programa de Office de modo individual, haga clic en el nombre del programa en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.
    2. En la pantalla Funciones a instalar del programa de instalación, haga clic en el indicador de expansión (+) situado junto a Funciones compartidas de Office.
    3. Seleccione Firma digital para proyectos VBA, haga clic en la flecha situada junto a la selección y, a continuación, en Ejecutar desde Mi PC.
  2. Siga las instrucciones del cuadro de diálogo Crear certificado digital.


Agregar una firma digital a un archivo o proyecto de macro

Para firmar digitalmente un archivo o una macro, utilice un certificado digital.

  1. Si todavía no tiene un certificado digital, debe obtener uno.

    ¿Cómo?

    Puede obtener un certificado digital de una autoridad de certificación comercial, como VeriSign, Inc. o de su administrador de seguridad interna o profesional de Tecnologías de la Información (TI). También puede crear una firma digital mediante la herramienta Selfcert.exe.

    Obtenga más información acerca de las autoridades de certificación que ofrecen servicios para productos de Microsoft, consulte el sitio Web del Asesor de Seguridad de Microsoft .

    Notas

    • El hipervínculo de este tema conduce al Web. Puede volver a la Ayuda en cualquier momento.

    • Puesto que un certificado digital creado por el usuario no está emitido por una autoridad de certificación formal, las macros firmadas con este certificado se denominan proyectos firmados por el autor. Según la política de uso de las funciones de las firmas digitales de Microsoft Office en su organización, puede ocurrir que se le impida el uso de estos certificados, y tal vez haya usuarios que no puedan ejecutar macros firmadas por el autor, por razones de seguridad.

  2. Siga uno de estos procedimientos:

    Firmar un archivo

    1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Seguridad.
    2. Haga clic en Firmas digitales.
    3. Haga clic en Agregar.
    4. Seleccione el certificado que desee agregar y, a continuación, haga clic en Aceptar.

    Firmar una macro

    1. Abra el archivo que contiene la macro que desea firmar.
    2. En el menú Herramientas, seleccione Macro y, a continuación, haga clic en Editor de Visual Basic.
    3. En el Explorador de proyectos, seleccione el proyecto que desea firmar.
    4. En el menú Herramientas, haga clic en Firma digital.
    5. Siga uno de estos procedimientos:
      • Si no ha seleccionado previamente un certificado digital o desea usar otro, haga clic en Seleccionar, seleccione el certificado y haga clic en Aceptar dos veces.
      • Para usar el certificado actual, haga clic en Aceptar.

    Sugerencias

    • No firme las macros hasta que se haya probado la solución y esté lista para la distribución, porque cuando se modifica de algún modo el código de una macro firmada, la firma digital se elimina. De todos modos, si dispone del certificado digital apropiado en su equipo, la macro se volverá a firmar automáticamente una vez guardada.

    • Si desea impedir que los usuarios de su solución modifiquen la macro accidentalmente e invaliden la firma, bloquee la macro antes de firmarla. La firma digital sólo indica que el usuario garantiza que este proyecto es seguro, no demuestra que haya escrito el proyecto. Así pues, bloquear el proyecto no impide que otro usuario sustituya la firma digital por otra firma. Los administradores corporativos deberían volver a firmar las plantillas y complementos para poder controlar exactamente qué usuarios podrían operar en sus equipos.

    • Si crea un complemento que agrega un código a una macro, el código debe determinar si el proyecto se ha firmado digitalmente y notificar al usuario de las consecuencias de modificar un proyecto firmado antes de continuar.


Cambiar un organigrama

Haga clic en el organigrama y siga uno o varios de estos procedimientos:

Agregar o eliminar una forma

  • Si desea agregar una forma, seleccione la forma bajo la que o junto a la que desee agregar la forma nueva, haga clic en la flecha situada junto a Insertar forma de la barra de herramientas Organigrama y, a continuación, haga clic en uno o varios de los elementos siguientes:

    Compañero de trabajo: para colocar la forma en el mismo nivel que la forma seleccionada y conectarla con la forma del nivel superior de la que dependía la primera forma.

    Subordinado: para colocar la forma nueva en el nivel inmediatamente inferior y conectarla a la forma seleccionada.

    Ayudante: para colocar la forma nueva bajo la forma seleccionada con un conector angular.

  • Si desea eliminar una forma, selecciónela y presione SUPR.

Cambiar el color del texto

  1. Seleccione el texto que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a Color de fuente [image].
  3. Siga uno de estos procedimientos:
    • Para cambiar el color del texto a los valores predeterminados, haga clic en Automático.
    • Para cambiar a otro color, haga clic en uno de los colores que aparecen debajo de Automático.

Agregar o cambiar texto

  • Para agregar texto a una forma, haga clic con el botón secundario del mouse (ratón) en la forma, así como en Modificar texto y escriba el texto.

No se puede agregar texto a líneas o conectores de organigramas.

Cambiar el diseño

  • Seleccione la forma superior (jefe más elevado) de la rama a la que desee aplicar un diseño nuevo, haga clic en Diseño y, a continuación, haga clic en Estándar, Dependientes a ambos lados, Dependientes a la izquierda o Dependientes a la derecha.

Cambiar la combinación de diseños preestablecida

  • Si desea agregar o cambiar una combinación de diseños preestablecida, haga clic en Autoformato [image] de la barra de herramientas, Organigrama y seleccione un estilo de la Galería de estilos del organigrama.

Cambiar los colores de relleno de la forma

  1. Seleccione la forma que desee cambiar.
  2. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de relleno [image].
  3. Siga uno o varios de estos procedimientos:

    Agregar o cambiar el color de relleno

    Siga uno de estos procedimientos:
    • Para volver al color de relleno predeterminado, haga clic en Automático.
    • Para cambiar a un color de la combinación de colores, haga clic en uno de los colores que aparecen debajo de Automático.

    Agregar o cambiar un degradado, un entramado, una textura o el relleno de una imagen

    1. Haga clic en Efectos de relleno y, a continuación, haga clic en la ficha Degradado, Textura, Imagen o Trama.
    2. Seleccione las opciones que desee.

    Quitar un relleno

    • Haga clic en Sin relleno.

Cambiar el color o el estilo de la línea

  1. Seleccione la línea o el conector que desee cambiar.
  2. Siga uno de estos procedimientos:

    Cambiar el color de una línea o un conector

    1. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea [image].
    2. Siga uno de estos procedimientos:
      • Para volver al color predeterminado, haga clic en Automático.

      • Para cambiar a otro color, haga clic en uno de los colores que aparecen debajo de Automático.

    Cambiar el estilo de una línea o un conector

    1. En la barra de herramientas Dibujo, haga clic en Estilo de línea [image].
    2. Haga clic en el estilo que desee o haga clic en Más líneas y, a continuación, en un estilo.


Cambiar el texto de WordArt

  1. Haga doble clic en el objeto de WordArt que desee cambiar.
  2. En el cuadro de diálogo Modificar texto de WordArt, cambie el texto y, a continuación, haga clic en Aceptar.


Terminar una reunión en línea

El host de una reunión en línea es la única persona de todo el grupo que puede finalizar la reunión.
  • En la barra de herramientas Reunión en línea, haga clic en Terminar reunión [image].

Sugerencia

Los participantes de una reunión en línea se pueden desconectar en cualquier momento haciendo clic en el icono NetMeeting de la barra de tareas y, a continuación, haciendo clic en Finalizar llamada.


Las formas libres que he dibujado no se alinean uniformemente

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  • En lugar de utilizar el comando Alinear o distribuir (barra de herramientas Dibujo, menú Dibujo), intente alinear los objetos moviéndolos.
  • Mantenga presionada la tecla CTRL y presione las teclas de dirección para empujar la forma libre en incrementos de 1 pixel.
  • Si está seleccionada la opción Ajustar a la cuadrícula (barra de herramientas Dibujo, menú Dibujo), desactívela de forma temporal presionando ALT mientras arrastra la forma libre.


El dibujo a mano alzada es difícil de controlar

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

  • Pruebe a incrementar el aumento en el cuadro Zoom. Es más sencillo dibujar detalles a 200 por ciento.
  • Utilice la herramienta Forma libre [image] en lugar de la herramienta A mano alzada [image].
  • Intente configurar el mouse (ratón) a la menor velocidad posible, en el Panel de control de Windows. Se tiene mayor control al dibujar a escasa velocidad.
  • Es posible ajustar la forma de las formas libres para que parezcan más fluidas.


Volver a la unidad, carpeta u ubicación de Internet anterior

  1. En la barra de herramientas Estándar, haga clic en Abrir [image].
  2. En el cuadro de diálogo Abrir, haga clic en el botón Atrás [image] .

Sugerencia

El nombre de la unidad, carpeta o ubicación de Internet anterior aparece en las sugerencias al mantener el puntero del mouse (ratón) en el botón Atrás.


No se puede cambiar el tamaño del objeto en la forma deseada

Seleccione Ajustar tamaño a la autoforma del texto o Bloquear relación de aspecto. Seleccione el objeto y, a continuación, siga uno de estos procedimientos:

  • En el menú Formato, haga clic en Autoforma o Cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto. Desactive la casilla de verificación Ajustar tamaño de la autoforma al texto.
  • En el menú Formato, haga clic en el comando para el tipo de objeto seleccionado, por ejemplo, Autoforma o Imagen. Haga clic en la ficha Tamaño y, a continuación, desactive la casilla de verificación Bloquear relación de aspecto.


Agregar un organigrama

  1. En la barra de herramientas Dibujo, haga clic en Diagrama Diagrama .
  2. Haga clic en el diagrama Organigrama y, a continuación, haga clic en Aceptar.
  3. Siga uno o varios de estos procedimientos:
    • Si desea agregar texto a una forma, haga clic con el botón secundario del mouse (ratón) en la forma, haga clic en Modificar texto y escriba el texto.

      No se puede agregar texto a líneas o conectores de organigramas.

    • Si desea agregar una forma, seleccione la forma bajo la que o junto a la que desea agregar la forma nueva, haga clic en la flecha del botón Insertar forma en la barra de herramientas Organigrama y, a continuación, haga clic en uno o varios de los elementos siguientes:

      Compañero de trabajo: para colocar la forma en el mismo nivel que la forma seleccionada y conectarla con la forma del nivel superior de la que depende la primera.

      Subordinado: para colocar la forma nueva en el nivel inmediatamente inferior y conectarla a la forma seleccionada.

      Ayudante: para colocar la forma nueva bajo la forma seleccionada con un conector angular.

    • Si desea agregar una combinación de diseños preestablecida, haga clic en Autoformato [image] de la barra de herramientas Organigrama y seleccione un estilo de la Galería de estilos del organigrama.
  4. Haga clic fuera del dibujo cuando haya finalizado.


Insertar un clip de la Galería multimedia

  1. Busque el clip multimedia que desea insertar.

    ¿Cómo?

    1. En el menú Insertar, elija Imagen y, a continuación, haga clic en Imágenes prediseñadas.
    2. En el panel de tareas Insertar imágenes prediseñadas, en el cuadro Buscar texto, escriba una palabra o una expresión que describa el clip que desea o escriba el nombre del archivo del clip o parte de él.
    3. Para limitar la búsqueda, siga uno o ambos procedimientos:
      • Para limitar los resultados de la búsqueda a una colección específica de clips, en el cuadro Buscar en, haga clic en la flecha y seleccione las colecciones en las que desea buscar.
      • Para limitar los resultados de la búsqueda a un tipo específico de archivos multimedia, en el cuadro Los resultados deben ser, haga clic en la flecha y active las casillas de verificación situadas junto a los tipos de clips que desea buscar.
    4. Haga clic en Buscar.
    Nota Para borrar los campos de criterios de búsqueda e iniciar una búsqueda nueva, debajo del cuadro Resultados, haga clic en Modificar.

    Sugerencia

    Si no conoce el nombre exacto del archivo, puede usar caracteres comodín para reemplazar uno o varios caracteres reales. Utilice el asterisco (*) como sustituto de cero o varios caracteres en el nombre de un archivo. Utilice el signo de interrogación (?) como sustituto de un carácter sencillo en el nombre de un archivo.
  2. En el cuadro Resultados, haga clic en el clip para insertarlo.


Agregar una imagen

  1. Haga clic dónde desee insertar la imagen.

  2. Inserte una de las siguientes imágenes:

    Una imagen de un archivo

    1. En la barra de herramientas Dibujo, haga clic en Insertar imagen desde archivo [image].
    2. Busque la carpeta que contenga la imagen que desee insertar y, a continuación, haga clic en el archivo de la imagen.
    3. Siga uno de estos procedimientos:
      • Para incrustar la imagen, haga clic en Insertar.
      • Para vincular la imagen al archivo de imágenes del disco duro, haga clic en la flecha situada junto a Insertar y, a continuación, haga clic en Vincular a archivo.

    Una imagen de un escáner o una cámara digital directamente

    Para este procedimiento, asegúrese de que el dispositivo es compatible con TWAIN- o WIA y está conectado al equipo. También deberá asegurarse de que tiene instalado el software del dispositivo compatible con TWAIN o WIA.

    1. Configure la imagen en el dispositivo de digitalización.
    2. En el menú Insertar, seleccione Imagen y, a continuación, haga clic en Desde escáner o cámara.
    3. Si hay varios dispositivos conectados al equipo, seleccione en Dispositivo el que desee utilizar.
    4. Siga uno de estos procedimientos:

      Si el dispositivo seleccionado es un escáner y desea utilizar la configuración predeterminada para digitalizar la imagen, haga clic en Calidad Web (si va a mostrar la imagen en la pantalla) o Calidad de impresión (si va a imprimirla) y, a continuación, haga clic en Insertar para digitalizar la imagen.

      Si el dispositivo seleccionado no es un escáner (por ejemplo, si se tratara de una cámara digital) o desea personalizar algún valor antes de digitalizar la imagen, haga clic en Personalizar inserción. Siga las instrucciones que acompañan al dispositivo que está utilizando.

    Nota Es posible que el botón Insertar no esté disponible con algunos escáneres, porque el software del escáner no es compatible con los automáticos. Utilice el botón Personalizar inserción en su lugar.


Agregar WordArt

  1. En la barra de herramientas Dibujo haga clic en Insertar WordArt [image].
  2. Haga clic en el efecto de WordArt que desee y, a continuación, haga clic en Aceptar.
  3. En el cuadro de diálogo Modificar texto de WordArt, escriba el texto que desee.
  4. Siga uno de estos procedimientos:
    • Para cambiar el tipo de fuente, en la lista Fuente, seleccione una de ellas.
    • Para cambiar el tamaño de fuente, en la lista Tamaño, seleccione un tamaño.
    • Para que el texto aparezca en negrita, haga clic en el botón Negrita.
    • Para que el texto aparezca en cursiva, haga clic en el botón Cursiva.


Aceptar una solicitud de reunión en línea

Windows NetMeeting debe estar abierto en su equipo para recibir una llamada a una reunión en línea.

Siga uno de estos procedimientos:

  • Cuando reciba un aviso de para una reunión en línea de Microsoft Outlook, haga clic en Iniciar NetMeeting para aceptar la solicitud de reunión, o haga clic en Omitir para rechazar la solicitud.
  • Cuando reciba una llamada de una reunión en línea, haga clic en Aceptar en el cuadro de diálogo Unirse a la reunión, o haga clic en Omitir para rechazar la llamada.


Aplicar el mismo alto y ancho a objetos diferentes

  1. Seleccione todos los objetos (autoforma, imagen, WordArt o imagen prediseñada) que desee que tengan las mismas dimensiones.
  2. En el menú Formato, haga clic en Objeto, Autoforma, Imagen, WordArt o Imágenes prediseñadas.

    Los elementos del menú Formato cambian para reflejar los tipos de objetos seleccionados.

  3. En la ficha Tamaño, haga clic en los cuadros Alto y Ancho para escribir las dimensiones que desee.


Copiar un objeto

  1. Seleccione la autoforma, imagen, imagen prediseñada o WordArt que desee copiar.
  2. Siga uno de estos procedimientos:
    • Para realizar una sola copia, haga clic en Copiar [image] y, a continuación, haga clic en Pegar [image].
    • Para realizar varias copias, haga clic en Copiar [image] y, a continuación, haga clic en Pegar [image] hasta que tenga el número de copias deseado.

Nota Si desea copiar y pegar elementos de otros programas de Microsoft Office, utilice el Portapapeles de Office.


Mover un objeto

  1. Seleccione el objeto, selección múltiple, o grupo que desee mover.
  2. Arrastre el objeto a la nueva ubicación.

Sugerencia

Para que un objeto se mueva sólo horizontal o verticalmente, presione MAYÚS mientras arrastra el objeto.


Reunir y pegar entre aplicaciones

Reunir elementos para pegar

  1. Asegúrese de que se muestra el Portapapeles de Office en el panel de tareas de un programa de Office abierto o de que la opción Recopilar sin mostrar en el Portapapeles de Office está activada.
    • Si desea mostrar el Portapapeles de Office en el programa actual, haga clic en Portapapeles de Office en el menú Edición.
    • Si desea comprobar que la opción Recopilar sin mostrar en el Portapapeles de Office está activada, muestre el Portapapeles de Office y haga clic en Opciones.
  2. Seleccione el primer elemento que desea copiar.
  3. En la barra de herramientas Estándar, haga clic en Copiar [image].
  4. Siga copiando elementos de documentos de cualquier programa de Office hasta que haya reunido todos los elementos que desee (hasta 24).

Nota En algunos casos, como en texto Unicode, cambiará ligeramente la imagen que aparece en la galería. Se debe a que, en la galería, el texto se muestra siempre con la fuente Tahoma. Sin embargo, la información correcta de formato y fuente se restaura al pegar el elemento desde la galería.

Pegar elementos reunidos

  1. Si no se muestra el Portapapeles de Microsoft Office en el panel de tareas, haga clic en Portapapeles de Office en el menú Edición.

    Nota Si no está disponible el Portapapeles de Office, será porque se encuentre en un programa o vista no admite mostrar o pegar varios elementos del Portapapeles de Office.

  2. Haga clic donde desee que se peguen los elementos. Puede pegar elementos reunidos en cualquier programa de Microsoft Office.
  3. Siga uno de estos procedimientos:
    • Para pegar elementos de uno en uno, en el Portapapeles de Office, haga clic en cada uno de los elementos que desee pegar.
    • Para pegar todos los elementos que haya copiado, haga clic en Pegar todo [image] del panel de tareas del Portapapeles de Office.


Establecer el punto de inicio del texto de una forma o un cuadro de texto

  1. Seleccione la autoforma o cuadro de texto que contenga el texto que desee colocar.
  2. Haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto del cuadro de diálogo Formato.
  3. En el cuadro Punto de delimitación del texto, haga clic dónde desee que comience el texto.


Proteger archivos de virus en macros

Un virus de macro es un tipo de virus de informática que se almacena en una macro dentro de un archivo, plantilla o complemento. Para conseguir la mejor protección contra los virus de macros, debe comprar e instalar un software especializado antivirus.

Obtenga más información acerca del uso de software antivirus con Microsoft Office XP, consulte el , sitio Web de Microsoft Office.

Para reducir más el riesgo de infección con virus en los archivos de Office, establezca el nivel de seguridad de las macros en Alto o Medio y use firmas digitales.

Niveles de seguridad para macros

Los niveles de seguridad para reducir la infección con virus de macros son los siguientes:

  • Alto Sólo puede ejecutar las macros que tienen firma digital y que proceden de una fuente de confianza. Antes de confiar en una fuente, debe confirmar que ésta es responsable y que utiliza un explorador de virus antes de firmar las macros. Las macros sin firma se desactivan automáticamente, y se abre el archivo sin ninguna advertencia.
  • Medio Se muestra una advertencia siempre que se encuentra una macro de una fuente que no está en la lista de fuentes de confianza (se describe más adelante). Puede elegir si desea activar o desactivar las macros al abrir un archivo. Si el archivo pudiese contener un virus, debería desactivar las macros.
  • Bajo Si está seguro de que todos los archivos y complementos que abre son seguros, puede seleccionar esta opción, que desactiva la protección antivirus de macros. En este nivel de seguridad, las macros siempre se activan al abrir los archivos.

De forma predeterminada, el nivel de seguridad es Alto. Si el nivel de seguridad se fija en Medio o Alto, puede mantener una lista de fuentes de confianza de macros. Al abrir un archivo o cargar un complemento que contenga macros desarrolladas por una de estas fuentes, las macros se activan automáticamente.

Firmas digitales

Una firma digital en una macro es como un sello de cera en un sobre: confirma que la macro se originó en el programador que la ha firmado y que no se ha modificado.

Al abrir un archivo o cargar un complemento que contenga una macro con firma digital, esta firma aparece en el equipo en forma de certificado. El certificado menciona la fuente de la macro, y otra información acerca de la identidad e integridad de la fuente. Una firma digital no garantiza necesariamente la seguridad de una macro, por ello el usuario debe decidir si confiar en una macro que lleva firma digital. Por ejemplo, puede confiar en las macros firmadas por algún conocido o por una organización reconocida. Si no está seguro de un archivo o un complemento que contiene macros con firma digital, examine con cuidado el certificado antes de activar macros o, para mayor seguridad, desactive las macros. Si sabe que siempre puede confiar en las macros de una fuente concreta, puede agregar este programador de macros a la lista de fuentes de confianza cuando abra el archivo o cargue el complemento.

Si es programador, puede crear firmas digitales para macros desde el Editor de Visual Basic.

Lista de fuentes de confianza

Al abrir un archivo que incluye macros con firma, se le pregunta si desea confiar en todas las macros originadas en esa fuente. Si selecciona esta opción, agrega el propietario del certificado a su lista de fuentes de confianza. Antes de decidirse, debe revisar los detalles del certificado digital, como por ejemplo, mirar los campos Emitido para y Emitido por, para determinar si confía en la fuente, y mirar el campo Válido desde para determinar si el certificado es actual. El certificado también puede incluir detalles como la dirección de correo electrónico o e sitio Web de la persona que lo ha obtenido.

Una vez que haya agregado una persona (o corporación) a la lista de fuentes de confianza, Office activará las macros firmadas por esta fuente sin mostrarle una advertencia de seguridad. De todos modos, se puede eliminar entradas de la lista de fuentes de confianza.

Advertencias acerca de plantillas y complementos instalados

Al abrir una plantilla o cargar un complemento desde la carpeta Inicio, las macros del archivo se pueden activar automáticamente. De todos modos, puede desactivar la opción de seguridad Confiar en todas las plantillas y complementos instalados, para recibir una advertencia acerca de estas macros. La advertencia variará en función del nivel de seguridad que haya elegido.


Reparar programas de Office automáticamente

Precaución Si elige esta opción, se anularán muchos de los valores personalizados y se restaurará la configuración predeterminada. Por ejemplo, los siguientes elementos recuperarán el estado en el que aparecían inicialmente cuando instaló Office por primera vez:

  • La selección de caracteres del Ayudante
  • Se quitarán las entradas más recientemente utilizadas del menú Archivo
  • El tamaño de la ventana de aplicación de todas las aplicaciones
  • Ubicación de los menús y barras de herramientas así como todas las personalizaciones
  • Personalizaciones y adiciones a la Barra de acceso directo de Office
  • El nivel de seguridad de cada aplicación
  • La configuración de las vistas dentro de la aplicación como, por ejemplo, la vista Calendario en Outlook

También será preciso volver a escribir el nombre de usuario y las iniciales al reiniciar las aplicaciones de Office.

  1. En el menú Ayuda, haga clic en Detectar y reparar.

    Para restaurar los accesos directos de programas en el menú Inicio de Windows, asegúrese de que está seleccionada la casilla de verificación Restaurar los accesos directos durante la reparación.

  2. Haga clic en Inicio.

Notas

  • Esta función no está disponible en las aplicaciones de Office anteriores a Office 2000.
  • Este procedimiento detecta y repara problemas como la falta de archivos y de configuración de registro asociados con los programas instalados de Microsoft Office. No repara archivos personales, como hojas de cálculo o documentos.
  • Si el comando Detectar y reparar no soluciona el problema, puede que tenga que volver a instalar Microsoft Office.


Quitar el borde de un objeto

  1. Seleccione el objeto cuyos bordes desee eliminar.
  2. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea [image] y, a continuación, haga clic en Sin línea.


Quitar un participante de una reunión en línea

El host de la reunión en línea es la única persona que puede eliminar un participante de una reunión.

  1. En la barra de herramientas Reunión en línea, seleccione el nombre de la persona que desea eliminar de la lista de participantes.
  2. Haga clic en Quitar participantes [image].


Cambiar de tamaño una imagen o forma

  1. Haga clic en la autoforma, imagen o WordArt que desee cambiar de tamaño.
  2. Siga uno de estos procedimientos:

    Cambiar de tamaño manualmente

    1. Sitúe el puntero del mouse (ratón) sobre uno de los controles de tamaño.
    2. Para aumentar o disminuir el tamaño en una o varias direcciones, arrastre el mouse (ratón) lejos o hacia el centro, mientras sigue uno de los siguientes procedimientos:
      • Para mantener el centro del objeto en el mismo lugar, mantenga presionada la tecla CTRL mientras arrastra el mouse (ratón).
      • Para conservar las proporciones del objeto, mantenga presionada la tecla MAYÚS al arrastrar el mouse (ratón).

      • Para conservar las proporciones y que el centro permanezca en el mismo lugar, mantenga presionadas las teclas CTRL y MAYÚS mientras arrastra el mouse (ratón).

      Libere el mouse (ratón) y, a continuación, las teclas CTRL o MAYÚS.

    Cambiar el tamaño a un alto y ancho exactos

    1. En el menú Formato, haga clic en Tamaño y posición.
    2. En el cuadro de diálogo Tamaño y posición, en Tamaño, escriba las medidas del alto y ancho del objeto.

    Cambiar el tamaño a una proporción exacta

    1. En el menú Formato, haga clic en Proporciones de la imagen o Proporciones del objeto.
    2. En el cuadro de diálogo Escala, escriba el porcentaje del ancho o alto original.

Sugerencia

Para activar o desactivar la configuración de la cuadrícula y las guías, mantenga presionada la tecla ALT mientras arrastra el mouse (ratón).


Restaurar una imagen a su tamaño original

Es posible deshacer los cambios de tamaño y recorte realizados en la imagen, restaurando la imagen a su estado original.

  1. Seleccione la imagen que desee restaurar.
  2. En la barra de herramientas Imagen, haga clic en Formato de imagen [image].
  3. Siga uno de estos procedimientos:

    • Para restaurar una imagen que se ha cambiado de tamaño a su dimensión original, haga clic en la ficha Tamaño, asegúrese de que está seleccionada la casilla de verificación Bloquear relación de aspecto y, a continuación, haga clic en Restablecer.

    • Para restaurar una imagen recortada a su dimensión original, haga clic en la ficha Imagen y, a continuación, haga clic en Restablecer.

Nota No podrá restaurar el trabajo si ha seleccionado una de estas opciones en el cuadro de diálogo Comprimir imágenes: Web o pantalla, Imprimir o Eliminar las áreas recortadas de las imágenes.


Establecer valores predeterminados para un estilo nuevo de imagen o forma

  1. Seleccione la imagen que tenga los atributos que desee utilizar como predeterminados.
  2. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Valores predeterminados de autoforma.

Sugerencia

Si hay texto en un objeto, puede guardar el estilo del texto como predeterminado. Seleccione el texto, haga clic en Fuente del menú Formato y, a continuación, seleccione la casilla de verificación Predeterminado para objetos nuevos.


Programar una reunión en línea

  1. Abra el documento que desee compartir.
  2. En el menú Herramientas, haga clic en Colaboración en línea y, a continuación, haga clic en Programar reunión.
  3. Seleccione las opciones que desea para la reunión, y haga clic en Enviar [image].

Nota La primera vez que inicie una reunión en línea, se le solicitará que seleccione uno de los servidores de directorios en la lista del cuadro Nombre del servidor, en Directorio. Si es un usuario de la organización, debe solicitar al administrador del sistema el nombre de un servidor de directorio al que se pueda conectar.


Seleccionar objetos

Los controles de tamaño indican que se ha seleccionado el objeto o grupo de objetos.

Siga uno de estos procedimientos:

Seleccione un objeto

  • Siga uno de estos procedimientos:
    • Haga clic en el borde de selección del objeto.
    • Para seleccionar un objeto que forma parte de un grupo, seleccione el grupo en primer lugar y, a continuación, haga clic en el objeto que desee.

Nota Para seleccionar un objeto que está debajo de otros, seleccione primero el objeto de arriba y, a continuación, presione la tecla TAB para avanzar (o MAYÚS+TAB para retroceder) por los objetos.

Seleccionar varios objetos

  • Siga uno de estos procedimientos:
    • Para seleccionar los objetos de uno en uno, mantenga presionada la tecla MAYÚS mientras hace clic en cada objeto.
    • Para seleccionar objetos cercanos, en la barra de herramientas Dibujo, haga clic en Seleccionar objetos [image] y arrastre un cuadro punteado sobre los objetos.

    • Para seleccionar objetos que formen parte de un grupo, seleccione el grupo y, a continuación, mantenga presionada la tecla MAYÚS mientras hace clic en los objetos que desee.

Sugerencia

Para seleccionar objetos ocultos o apilados, también puede utilizar el comando Seleccionar varios objetos. Agregue este botón a la barra de herramientas Dibujo.

Seleccionar uno o varios objetos sin utilizar el mouse (ratón)

  1. Si no se encuentra en la barra de herramientas Dibujo, agregue el botón Seleccionar varios objetos .

    ¿Cómo?

    1. Presione ALT+F y, a continuación, CTRL+TAB hasta que seleccione la barra de herramientas Dibujo.
    2. Presione la tecla FLECHA DERECHA hasta que llegue a la flecha Más botones.
    3. Presione la tecla FLECHA ABAJO. Aparecerá el menú Agregar o quitar botones.
    4. Presione las teclas FLECHA ABAJO y FLECHA DERECHA y, a continuación, presione TAB hasta que llegue al botón Seleccionar varios objetos y, a continuación, presione ENTRAR.
  2. En la barra de herramientas Dibujo, haga clic en Seleccionar varios objetos [image] .
  3. Seleccione la casilla de verificación situada junto al objeto u objetos que desee y, a continuación, haga clic en Aceptar.

Notas

  • Para anular la selección de todos los objetos, haga clic en cualquier punto que no sean los objetos.
  • Para anular la selección de los objetos de uno en uno, mantenga presionada la tecla MAYÚS y haga clic en el objeto.

Sugerencia

  • Si tiene dificultades para seleccionar un objeto o grupo de objetos determinado, haga clic en el cuadro Zoom [image] para aumentar la vista.


Enviar un archivo a los participantes de una reunión en línea

Únicamente el host de la reunión en línea puede enviar el archivo compartido a los participantes.

  • En el menú Archivo, elija Enviar a y, a continuación, haga clic en Participante de reunión en línea.

Nota Todos los participantes de la reunión en línea reciben el archivo compartido que envía. Si desea enviar el archivo sólo a un participante, envíelo como datos adjuntos en un mensaje de correo electrónico.


Abrir Conversación en una reunión en línea

Sólo el host de una reunión en línea puede abrir la Conversación cuando Windows NetMeeting se usa desde dentro de Microsoft Office.

  1. En la barra de herramientas Reunión en línea, haga clic en Mostrar la ventana Conversación [image].

Sugerencia

Si desea impedir que los participantes cambien el documento compartido pero quiere permitirles que se envíen mensajes en una conversación, en la barra de herramientas Reunión en línea, haga clic en Impedir a otras personas modificar [image].


Los colores de los objetos o del fondo no se muestran bien

Si el monitor sólo puede mostrar 16 colores, puede que éstos no se vean bien. Los objetos se presentan óptimamente en monitores de más de 256 colores.


Mostrar todos los botones o comandos

Siga uno o ambos procedimientos:

Mostrar todos los botones de la barra de herramientas

  • Utilice el controlador de movimiento [image] de la barra de herramientas para arrastrar la barra a su fila correspondiente. También puede mover la barra de herramientas a otra ubicación que no sea el borde de la ventana del programa, de forma que se convierta en una barra de herramientas flotante..

Mostrar todos los comandos de los menús

  1. En cualquier barra de herramientas, haga clic en la flecha Opciones de las barras de herramientas Flecha Opciones de las barras de herramientas.
  2. Seleccione Agregar o quitar botones y, a continuación, haga clic en Personalizar.
  3. Haga clic en la ficha Opciones.
  4. Active la casilla de verificación Mostrar siempre los menús completos.

Nota Cambiar la configuración afectará a todos los programas de Microsoft Office.


Mostrar u ocultar las fuentes reales de la lista de fuentes

Los programas de Microsoft Office pueden mostrar los nombres de la lista de fuentes de la fuente actual, por ejemplo, la fuente Arial aparecerá en Arial.
  1. En el menú Herramientas, haga clic en Personalizar.
  2. Haga clic en la ficha Opciones.
  3. Active o desactive la casilla de verificación Mostrar nombres de fuente usando la fuente.

Nota Cambiar la configuración afectará a todos los programas de Microsoft Office.


Establecer una descripción de texto alternativa para una imagen o forma de una página Web

Al guardar el trabajo como una página Web, el explorador Web utiliza la descripción de texto alternativa en caso de que falten las imágenes o formas o se descarguen lentamente.

  1. Haga clic en imagen o forma.
  2. En el menú Formato, haga clic en Autoforma o Imagen y, a continuación, haga clic en la ficha Web.
  3. En el cuadro Texto alternativo, escriba el texto que desee. El texto puede ser tan extenso como se desee, pero es posible que algunos exploradores Web sólo puedan mostrar un número limitado de caracteres.


Mostrar u ocultar varios iconos de programa en la barra de tareas de Windows

Al seleccionar esta casilla de verificación aparece un icono individual en la barra de tareas de Microsoft Windows de cada ventana abierta en el programa de Office. Al desactivarla aparece un único icono del programa de Office en la barra de tareas de Windows.

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Ver.
  2. Active o desactive la casilla de verificación Ventanas en la barra de tareas.

Nota Esta opción no está disponible en Windows NT 4.0.


Deshacer todos los cambios realizados en una imagen

El comando Restablecer imagen deshará cualquier cambio realizado en el contraste, color, brillo, bordes o tamaño de una imagen.

  1. Seleccione la imagen que desee restaurar.
  2. En la barra de herramientas Imagen, haga clic en Restablecer imagen [image].

Nota No podrá restaurar una imagen si ha seleccionado previamente una de estas opciones en el cuadro de diálogo Comprimir imágenes: Web o pantalla, Imprimir o Eliminar las áreas recortadas de las imágenes.


Ver una lista de participantes de una reunión en línea

  • En la barra de herramientas Reunión en línea, elija la Lista de participantes y haga clic en la flecha.

Nota La lista de participantes se actualiza a medida que se unen participantes o que abandonan la reunión en línea.


Advertir acerca de plantillas y complementos instalados

Según la configuración de seguridad de macros de que disponga, al abrir una macro, recibirá una advertencia y tal vez se desactive la macro para las plantillas y complementos instalados (incluidos los asistentes).

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Seguridad.

  2. En Seguridad de macros, haga clic en Seguridad de macros.
  3. Haga clic en la ficha Fuentes de confianza.
  4. Desactive la casilla de verificación Confiar en todas las plantillas y complementos instalados.

Nota Todas las plantillas, complementos y macros entregados con Microsoft Office XP llevan firma digital de Microsoft. Al agregar Microsoft a la lista de fuentes de confianza para uno de estos archivos instalados, toda la interacción posterior con estos archivos no generará mensajes.


La carpeta de trabajo predeterminada

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

Si está ejecutando Microsoft Windows 98, Windows Millennium Edition (Me) o Windows 2000 Professional, la carpeta Mis documentos es la capeta de trabajo predeterminada de todos los documentos y archivos de Microsoft Office. En Windows 98, aparece la primera vez que abre los cuadros de diálogo Abrir o Guardar como en una aplicación de Microsoft Office y cuando utiliza el comando Abrir documento de Office en el menú Inicio de Windows. Si instala la Barra de acceso directo de Office, la carpeta Mis documentos también es la predeterminada que se abre desde Abrir documento de Office. La carpeta Mis documentos está situada en el directorio raíz de forma predeterminada, pero puede desplazarla a otra ubicación del equipo e incluso adjudicarle un nombre más significativo.

Nota Si está ejecutando Microsoft Windows NT 4.0 Workstation, la carpeta Personal es la predeterminada de trabajo.


No se puede cambiar la imagen GIF animada

No es posible recortar o cambiar el relleno, el borde, la sombra o la transparencia de una imagen GIF animada utilizando las barras de herramientas Imagen o Dibujo o el cuadro de diálogo Formato de imagen. Realice estos cambios en un programa de edición de animaciones GIF y, a continuación, inserte el archivo de nuevo.


Mostrar el contenido del Portapapeles de Office

  • En el menú Edición, haga clic en Portapapeles de Office.

Nota Si el icono [image] Portapapeles de Office aparece en el área de estado de la barra de tareas del sistema, significa que el Portapapeles de Microsoft Office se muestra, por lo menos, en un programa de Office activo. Al hacer doble clic en el icono se abre el Portapapeles de Office en el programa activo.


Id. de activación

Una vez que Microsoft reciba la información de suscripción, se le enviará un ID de activación por el mismo medio que utilizó para activar la suscripción. La próxima vez que inicie el programa de Microsoft, deberá introducir el ID de activación exclusivo para formalizar el proceso de suscripción. Si no ha recibido el ID de suscripción cuando vaya a iniciar Office de nuevo, tendrá la opción de completar el proceso de suscripción por teléfono.


No se puede desagrupar una imagen importada

La imagen es un mapa de bits, que no puede desagruparse y convertirse en un objeto.

Es posible modificar la imagen en un programa de imágenes e insertarla a continuación en el trabajo.


No se puede cambiar el color de algunas partes de la imagen

  • Si se trata de un dibujo (basado en vectores), seleccione la imagen y, a continuación, haga clic en la opción Volver a colorear la imagen [image] de la barra de herramientas Imagen.
  • Si se trata de una imagen prediseñada, intente desagrupar la imagen y, a continuación, utilice las herramientas de dibujo para cambiar los colores.


Solucionar problemas de reunir y pegar

No se pueden agregar elementos adicionales al Portapapeles de Microsoft Office.

Ya hay 24 elementos en el Portapapeles de Microsoft Office Si copia más de 24 elementos, el Portapapeles de Office eliminará el primer elemento copiado y, a continuación, recopilará el elemento número 25. Los elementos recopilados permanecerán en el Portapapeles de Office hasta que cierre todos los programas de Office en ejecución. Para comenzar a copiar elementos de nuevo, elimine algunos elementos o haga clic en Borrar todo [image] en el Portapapeles de Office.

Hay elementos grandes en el Portapapeles de Office Si se copian elementos muy grandes, puede que el Portapapeles de Office deje de agregar elementos, incluso aunque haya menos de 24. El Portapapeles de Office puede contener hasta 4 MB de datos si la RAM del sistema es inferior a 64 MB, y 8 MB si es de 64 MB o superior. Para comenzar a copiar elementos de nuevo, elimine algunos elementos o haga clic en Borrar todo [image] en el Portapapeles de Office. Si un elemento supera los 4 MB o los 8 MB, no se puede copiar en el Portapapeles de Office.

Está intentando copiar un elemento con un formato no compatible Algunos elementos no pueden copiarse en el Portapapeles de Office porque el formato no es compatible.

The Office Clipboard is not available.

El Portapapeles de Microsoft Office no está disponible donde no se pueden utilizar los comandos Copiar, Cortar y Pegar o en el Editor de Visual Basic.

Sin embargo, si el Portapapeles de Office se muestra en algún programa de Office, se reunirán automáticamente los elementos que corte o copie en cualquiera de los programas.

El Portapapeles de Office no se muestra automáticamente al copiar varios elementos.

  1. En el panel de tareas del Portapapeles de Office haga clic en Opciones.

  2. Asegúrese de que la opción Mostrar automáticamente el Portapapeles de Office esté activada.

No se pueden copiar automáticamente elementos en el Portapapeles de Office si está abierto un programa de Office

  1. En el panel de tareas del Portapapeles de Office haga clic en Opciones.

  2. Asegúrese de que está activada la opción Recopilar sin mostrar en el Portapapeles de Office.

No se muestra el icono Portapapeles de Office

  • Compruebe uno o varios de estos procedimientos:

La opción para mostrar el icono Portapapeles de Office está desactivada

  1. En el panel de tareas del Portapapeles de Office, haga clic en Opciones.

  2. Asegúrese de que está activada la opción Mostrar el icono del Portapapeles de Office en la barra de tareas.

La opción para mostrar un mensaje de estado al reunir está desactivada

  1. En el panel de tareas del Portapapeles de Office, haga clic en Opciones.

  2. Asegúrese de que está activada la opción Mostrar estado cerca de la barra de tareas al copiar.

No se ve ningún mensaje de estado al copiar elementos

  1. En el panel de tareas del Portapapeles de Office, haga clic en Opciones.

  2. Asegúrese de que la opción Mostrar estado cerca de la barra de tareas al copiar esté activada.

El elemento copiado tiene un aspecto distinto en la galería del Portapapeles de Office.

En algunos casos, como en texto Unicode, la imagen que aparece en la galería cambiará ligeramente. Se debe a que en la galería el texto se muestra siempre con la fuente Tahoma. La información de formato y fuente correcta se restaura al pegar el elemento desde la galería.

El botón Pegar todo no está disponible en el Portapapeles de Office

Pegar todo [image] y los elementos recopilados en el Portapapeles de Microsoft Office no están disponibles en ningún lugar donde no se puedan utilizar los comandos Copiar, Cortar y Pegar, ni en el Editor de Visual Basic.


Solucionar problemas al agregar bordes, rellenos, sombras y efectos 3D

No se puede ver el borde alrededor del objeto

Es posible que parezca que desaparecen los bordes en los casos siguientes:

  • El borde se ha desactivado o es del mismo color que el fondo. Seleccione el objeto y en la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea y, a continuación, haga clic en el color del borde.
  • Se ha aplicado al objeto un efecto 3D. Al aplicar este efecto a un objeto se desactiva automáticamente el borde. Si elimina el efecto 3D, volverá el borde.
  • Se ha aplicado al objeto un efecto de relieve o grabado. Al aplicar este efecto a un objeto se desactiva automáticamente el borde. Si elimina el efecto, el borde permanecerá desactivado. Para recuperarlo, elimine en primer lugar el efecto. En la barra de herramientas Dibujo, haga clic en la flecha situada junto a la opción Color de línea y, a continuación, haga clic en el color del borde.

Después de cambiar el cambiar el relleno, los bordes, la sombra o el efecto 3D, permanece la configuración antigua al dibujar un objeto

Se está aplicando el estilo predeterminado al objeto nuevo. Para cambiar la configuración predeterminada de objetos nuevos, seleccione un objeto que tenga los atributos que desee. En la barra de herramientas Dibujo, haga clic en Dibujo y, a continuación, haga clic en Valores predeterminados de autoforma.

No es posible agregar una sombra al texto

Si desea agregar una sombra a un texto determinado, por ejemplo, el título de una tabla, seleccione el texto y, a continuación, haga clic en Text Shadow de la barra de herramientas Formato. Utilice la herramienta Sombra de la barra de herramientas Dibujo para añadir una sombra a los objetos.

Al agregar un efecto 3D al objeto desaparece la sombra del mismo

No es posible aplicar una sombra y un efecto 3D al mismo objeto.

Al cambiar el color de relleno de un objeto con una sombra o un efecto 3D, la sombra o el efecto 3D no cambian de color

El cambio del color de relleno sólo afecta a la cara del objeto. Para cambiar el color de la sombra o del efecto 3D, utilice la herramienta Sombra o 3D de la barra de herramientas Dibujo.


Solucionar problemas de reuniones en línea

No puedo imprimir ni guardar en mi impresora local o en el disco duro un archivo abierto desde una reunión en línea.

Sólo puede imprimir o guardar en la impresora o en el disco duro conectados a la ubicación en la que se abrió el archivo. Al hacer clic en Imprimir, el archivo se imprime en la impresora del host de la reunión en línea. Al hacer clic en Guardar, el archivo se guarda en el disco duro o el servidor del host, no en el suyo.

Si desea una copia del archivo compartido, solicite al host de la reunión en línea que le envíe una copia del archivo, o copie el contenido del documento a un archivo de su equipo durante los momentos en los que se le permite introducir cambios en el archivo.

Los participantes de la reunión en línea ven una trama sombreada en pantalla.

Compruebe que no hay ventanas tapando el documento, cierre los programas que no esté usando y minimice otras ventanas de su escritorio.

No puedo ver algunos elementos que otros participantes de la reunión en línea sí ven.

Compruebe que los valores de resolución de su pantalla coinciden con los de el resto de participantes en la reunión en línea.

El nombre de la persona a la que deseo invitar a una reunión en línea no está en la lista.

En el cuadro de diálogo Buscar a alguien, necesita seleccionar otro directorio de la lista Directorio o, simplemente, notificar a la persona a la que desea invitar mediante un mensaje de correo electrónico o por teléfono.


Solucionar problemas de escáneres y cámaras digitales

Las situaciones siguientes son comunes para los escáner y las cámaras digitales.

El botón Insertar está atenuado al seleccionar un escáner

Puede que el botón Insertar no esté disponible porque el software del escáner o de la cámara digital no es compatible con la digitalización automática. Utilice el botón Personalizar inserción en su lugar.

Al hacer clic en el botón Personalizar inserción, no pasa nada

Es posible que la ventana del dispositivo no esté en la parte superior. Si hay un botón para el software del dispositivo en la barra de tareas de Windows, haga clic para mostrar la ventana.

Aparece un mensaje de error al intentar digitalizar o descargar una imagen

Puede que no esté instalado todo el software del dispositivo Al conectar e instalar el dispositivo, asegúrese de seguir las instrucciones del fabricante y de instalar todo el software que acompaña al escáner o a la cámara digital.

Es posible que el dispositivo no sea compatible con TWAIN o WIA Asegúrese de que el dispositivo es compatible con TWAIN o WIA y que incluye software compatible con TWAIN o WIA, que deberá instalar. Si no está seguro de que el dispositivo es compatible, consulte la documentación del dispositivo o póngase en contacto con el fabricante.

Puede que tenga que utilizar Personalizar inserción Si ha instalado el software nuevo y todavía no puede digitalizar, intente digitalizar con otro programa que sea compatible con TWAIN o WIA. Si puede digitalizar con otro programa, intente utilizar Personalizar inserción del cuadro de diálogo Insertar imagen desde escáner o cámara.

Puede que el software del dispositivo no sea compatible con digitalización automática Utilice Personalizar inserción en lugar de Insertar del cuadro de diálogo Insertar imagen desde escáner o cámara (menú Insertar, submenú Imagen).

No me gusta la imagen

Siga uno o varios de estos procedimientos:

  • Utilice Personalizar inserción del cuadro de diálogo Insertar imagen desde escáner o cámara para cambiar las propiedades de la imagen y obtener una vista previa de la misma antes de digitalizarla.

  • Compruebe las instrucciones en la documentación del escáner o cámara sobre el cambio de las opciones de las imágenes.

  • Utilice la barra de herramientas Imagen para modificar el contraste, brillo y tamaño de la imagen. Al hacer clic en la imagen aparece la barra de herramientas Imagen.

Situaciones específicas de los escáner

Tarda mucho tiempo en digitalizar

Seleccione una resolución inferior Si selecciona una resolución superior tardará más tiempo en digitalizar.

Digitalice la imagen sólo una vez Si está utilizando un dispositivo que pasa varias veces para digitalizar una imagen de color y selecciona Personalizar inserción en el cuadro de diálogo Insertar imagen desde escáner o cámara, tardará más tiempo en digitalizar porque el escáner pasa varias veces sobre la imagen. Para digitalizar la imagen sólo una vez, utilice Insertar.

El equipo deja de funcionar al intentar digitalizar una imagen

Siga uno o ambos procedimientos:

  • Si ha seleccionado Insertar del cuadro de diálogo Insertar imagen desde escáner o cámara, intente seleccionar Personalizar inserción.
  • Si continua teniendo problemas, llame al fabricante del escáner (o visite su página Web) y busque información actualizada sobre el escáner.

El escáner ha digitalizado demasiado o demasiado poco de la imagen

Siga uno o ambos procedimientos:

  • Utilice Personalizar inserción en el cuadro de diálogo Insertar imagen desde escáner o cámara para cambiar las propiedades de la imagen y obtener una vista previa de la misma antes de digitalizarla.
  • Busque las instrucciones sobre el cambio de opciones de imágenes en la documentación del dispositivo.

Situaciones específicas de cámaras digitales

Aparece un mensaje que indica que no se ha encontrado ninguna cámara digital

Deberá instalar el dispositivo, el aparato y el software, antes de insertar una imagen de la cámara.

Al intentar descargar una imagen, no pasa nada

Puede que el hardware o software de la cámara o del dispositivo de captura no sea totalmente compatible con el programa. Siga uno o ambos procedimientos:

  • Si ha seleccionado Insertar del cuadro de diálogo Insertar imagen desde escáner o cámara para digitalizar la imagen, pruebe a seleccionar Personalizar inserción.
  • Si continua teniendo problemas, llame al fabricante del escáner (o visite su página Web) y busque información actualizada sobre el escáner.


Solucionar problemas de texto en formas y cuadros de texto

La forma no cambia de tamaño para ajustarse al texto

Para que la forma cambie de tamaño y se ajuste al texto, deberá estar activada la opción de ajuste de texto. Seleccione el objeto, haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto del cuadro de diálogo Formato. Active la casilla de verificación Ajustar línea de texto de la autoforma.

El texto no se mueve, voltea o gira con la forma

El texto probablemente se encuentra en un cuadro de texto. El texto creado con la herramienta Cuadro de texto [image] y situado en la parte superior de un objeto, no está adjunto al mismo. No se moverá o girará con el objeto.

  • Para adjuntar texto para que forme parte de la forma, haga clic en el objeto y escriba o pegue el texto.
  • Para agrupar el cuadro de texto y el objeto de forma que se muevan como una unidad, mantenga presionada la tecla MAYÚS mientras selecciona el texto y el objeto, haga clic en Dibujo en la barra de herramientas Dibujo y, a continuación, haga clic en Agrupar.

Nota El texto no puede voltearse, aunque esté adjunto a la forma. Si desea voltear texto (por ejemplo, para crear un efecto de imagen espejo), utilice WordArt y, a continuación, voltéelo.

Al seleccionar un cuadro de texto y comenzar a escribir, no reemplaza el texto existente.

Para reemplazar texto de un cuadro de texto, seleccione el texto, no el borde del cuadro de texto, antes de comenzar a escribir.

No se puede cambiar de tamaño una forma más allá del texto

Deberá activarse la opción Ajustar tamaño de la autoforma al texto. Seleccione el objeto, haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto. Desactive la casilla de verificación Ajustar línea de texto de la autoforma.

Al agregar texto a una forma, el objeto cambia de tamaño aunque no lo desee

Deberá activarse la opción Ajustar tamaño de la autoforma al texto Seleccione el objeto, haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto. Desactive la casilla de verificación Ajustar línea de texto de la autoforma.

Si desea que texto se expanda a la derecha e izquierda más allá del objeto, desactive también la casilla de verificación Ajustar línea de texto de la autoforma. Para expandir el texto por las partes superior e inferior y que permanezca dentro de los bordes derecho e izquierdo del objeto, seleccione la casilla de verificación Ajustar línea de texto de la autoforma.

No se pueden cambiar los márgenes del texto situado dentro de un objeto

Los márgenes entre el texto y el objeto sólo pueden ajustarse si está activada la opción Ajustar tamaño de la autoforma al texto. Seleccione el objeto, haga doble clic en el rectángulo de selección de la autoforma o del cuadro de texto y, a continuación, haga clic en la ficha Cuadro de texto. Active la casilla de verificación Ajustar tamaño de la autoforma al texto.


Solucionar problemas de barras de herramientas y menús

No se puede encontrar un comando de menú, un botón de la barra de herramientas o una opción de un cuadro de diálogo

Puede que el menú no esté expandido Si aparecen flechas [image] al final del menú, puede que el elemento esté disponible en el menú expandido. Haga clic en las flechas y, a continuación, haga clic en el comando que desee. También puede hacer doble clic en el menú para expandirlo.

Puede que no haya espacio suficiente para mostrar todos los botones Si la barra de herramientas está en la misma fila que otra barra, puede que no haya espacio suficiente para mostrar todos los botones. Haga clic en Opciones de las barras de herramientas [image] y, a continuación, haga clic en el botón que desee.

Puede que tenga configurado otro idioma El comando o control no aparece si no tiene habilitada la opción de edición correspondiente al idioma al que se aplica el comando o control. Necesita habilitar la opción de edición del idioma en el que desee trabajar.

Puede que no esté maximizado el programa de Microsoft Office que está utilizando Puede que algunos botones de la barra de herramientas estén ocultos si no está maximizada la ventana del programa. Haga clic en el botón Maximizar [image] para agrandar al máximo la ventana del programa.

Se ha creado una barra de herramientas personalizada y se ha compartido con otro usuario, pero el aspecto que aparece en su equipo es diferente

Los botones y comandos que se comparten con otro usuario siempre están disponibles, pero su presencia o ausencia en la versión abreviada del menú o en la barra de herramientas si no existe espacio suficiente para mostrar todos los botones, depende de la configuración que dicho usuario utilice para cada menú y barra de herramientas.

Microsoft Office almacena los comandos y botones que ha utilizado frecuente y recientemente como la configuración personal de menús y barra de herramientas del usuario. Cuando está desactivada la casilla de verificación Mostrar siempre los menús completos (flecha Opciones de las barras de herramientas, Agregar o quitar botones, cuadro de diálogo Personalizar, ficha Opciones), esta configuración personalizada afecta al comando que aparece en cada menú. Además, si no hay espacio suficiente en una barra de herramientas para mostrar todos los botones (como cuando se colocan varias barras de herramientas en la misma fila), la configuración personalizada afecta sobre qué botones aparecen).


Política de privacidad del Asistente para la activación de Microsoft Office

Microsoft le pedirá que active el producto para comprobar que la instalación se ha realizado con un producto de Microsoft auténtico. Cuando activa el producto, la información no personal se envía a Microsoft, por lo que la activación puede ser completamente anónima. La única información que necesita proporcionar para activar su producto es el país o la región en que reside.

Durante la activación, el Asistente para la activación de Office crea una identificación del hardware exclusiva que representa la configuración de su PC en el momento de la activación. La identificación del hardware no incluye información personal ni información acerca del software y de los datos que se encuentren en su PC o de la marca o modelo del mismo. La identificación del hardware reconoce únicamente el equipo con el único propósito de la activación del producto. El Asistente para la activación de Microsoft Office puede detectar y tolerar cambios en la configuración del equipo. Las actualizaciones secundarias no requieren una reactivación del producto, pero si ha renovado completamente el equipo, deberá ejecutar la activación de nuevo.

Durante la activación, también puede proporcionar otra información de contacto (por ejemplo, el nombre o la dirección) para registrar el producto con Microsoft. Si elige registrar el producto, Microsoft almacenará la información que proporcione en un lugar seguro, de forma que se proteja el acceso de terceros no autorizados.

Si elige registrarse, también podrá decidir si desea recibir ofertas especiales. Si selecciona la opción "Recibir ofertas de Microsoft" durante la activación, Microsoft le enviará información acerca de sus productos y servicios. Si no desea recibir esta información, no seleccione la opción "Recibir ofertas de Microsoft".

Si selecciona la opción "Recibir ofertas de Microsoft de productos y servicios de otros fabricantes" durante la activación, Microsoft realizará una cuidada selección de otros fabricantes para enviarle información al respecto. Si no desea que Microsoft le envíe este tipo de información, no seleccione la opción "Recibir ofertas de Microsoft de productos y servicios de otros fabricantes".

Para garantizar que la información que proporciona a Microsoft a través del Asistente para la activación es correcta, puede revisar y actualizar dicha información poniéndose en contacto con Microsoft en cualquier momento. En algunos productos de Microsoft Office puede utilizar el Asistente para la activación para realizar esta operación a través de Internet o del teléfono. Si estas opciones no están disponibles, puede actualizar o cambiar cualquier información que haya proporcionado enviando el Id. del producto (que se encuentra en el comando Acerca de del menú Ayuda de cualquier aplicación de Office) a la dirección que aparece a continuación. Microsoft actualizará la información para reflejar cualquier corrección o cambio que desee. Es importante que incluya el Id. del producto para que Microsoft pueda identificar de forma precisa el registro de activación.

Si piensa que Microsoft no ha seguido estos principios de privacidad, notifíqueselo por correo postal a la siguiente dirección:

Microsoft
Attn: Microsoft Product Activation
One Microsoft Way
Redmond, Washington 98052-6399
USA

Microsoft aunará esfuerzos comercialmente para determinar y corregir el problema lo antes posible.

Centros de atención al cliente para política de privacidad

      Argentina 54-11-4317-2626
      Australia + 61 2 9870 2131
      Brasil (11) 3328-3396
      Reino Unido + 44 870 2411963
      Hong Kong + 852 2904-2198
      India +91 11 629 2640
      Japón 8148+226-5731
      Nueva Zelanda +64 9 356 3093
      Estados Unidos 716-871-2919


Recuperar un programa que no responde

  1. En el menú Inicio de Microsoft Windows elija Programas, seleccione Herramientas de Microsoft Office y, a continuación, haga clic en Recuperación de aplicaciones de Microsoft Office.
  2. En la lista Aplicación, haga clic en el programa o el documento que no responde.
  3. Siga uno de estos procedimientos:
    • Para intentar recuperar los archivos que estaba utilizando, haga clic en Recuperar aplicación.
    • Si sólo desea cerrar el programa y perder cambios recientes del archivo, haga clic en Finalizar aplicación.
  4. Puede comunicar a Microsoft el error que causó el problema, pues esto se utilizará para mejorar las versiones futuras del programa. Haga clic en Enviar informes de errores o en No enviar.


Recuperar archivos

  1. Si el programa de Microsoft Office que está usando no responde, recupere el programa.

    ¿Cómo?

    1. En el menú Inicio de Microsoft Windows, elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Recuperación de aplicaciones de Microsoft Office.
    2. En la lista Aplicación, haga clic en el programa o el documento que no responde.
    3. Siga uno de estos procedimientos:
      • Para intentar recuperar los archivos que estaba utilizando, haga clic en Recuperar aplicación o Reiniciar aplicación.
      • Si sólo desea cerrar el programa y perder cambios recientes del archivo, haga clic en Finalizar aplicación.
    4. Puede comunicar a Microsoft el error que causó el problema, pues esto se utilizará para mejorar las versiones futuras del programa. Haga clic en Report problem o Don't report problem.
  2. Abra el programa de Office.
  3. Revise los archivos incluidos en el panel de tareas Recuperación de documentos y, a continuación, decida cuál desea guardar.

    ¿Cómo?

    • Los archivos que tienen [Recuperado] en el titulo suelen ser archivos que contienen cambios más recientes que los archivos con [Original] en el titulo.

    • Si desea ver las reparaciones realizadas en un archivo, elija el archivo en el panel de tareas Recuperación de documentos, haga clic en la flecha que se encuentra junto al nombre del archivo y, a continuación, elija Mostrar reparaciones.
    • Si desea revisar la versiones recuperadas, abra todas las versiones y guarde la mejor.
  4. Para cada archivo que desee guardar, elija el archivo en el panel de tareas Recuperación de documentos, haga clic en la flecha que se encuentra junto al nombre del archivo y, a continuación, siga uno de estos procedimientos:
    • Para trabajar con el archivo, haga clic en Abrir.
    • Para guardar el archivo, haga clic en Guardar como y, a continuación, escriba un nombre para el archivo. De manera predeterminada, el archivo se guardará en la misma carpeta que el archivo original. Si usa el mismo nombre que el archivo original, este se sobrescribe. Si ve un mensaje que le pregunta si desea reemplazar el archivo existente (con los cambios que ha realizado hasta la última vez que guardo el archivo), haga clic en Sí.
  5. Una vez que haya abierto o guardado todos los archivos que desee mantener, haga clic en Cerrar dentro del panel de tareas Reparación de documentos.


Objetos vinculados e incrustados

Las diferencias principales entre los objetos vinculados y los objetos incrustados son el lugar en el que se almacenan los datos y la forma en que se actualizan después de situarlos en el archivo de destino.

Objetos vinculados e incrustados en un archivo

1 Objeto incrustado

2 Objeto vinculado

3 Archivo de origen

Objeto vinculado

Cuando un objeto está vinculado, sólo se actualiza la información si modifica el archivo de origen. Los datos vinculados se almacenan en un archivo de origen. En el archivo de destino sólo se almacena la ubicación del archivo de origen y se muestra una representación de los datos vinculados. Utilice objetos vinculados si el tamaño del archivo es un factor que se debe tener en cuenta.

Objeto incrustado

Si el objeto está incrustado, la información del archivo de destino no cambia aunque se modifique el archivo de origen. Los objetos incrustados llegan a formar parte del archivo de destino y, una vez insertados, ya no forman parte del archivo de origen. Haga doble clic en el objeto incrustado para abrirlo en el programa de origen.


Controlar cómo se actualizan objetos vinculados

  1. En el menú Edición, haga clic en Vínculos.
  2. Haga clic en el objeto vinculado que desea actualizar.

    Para seleccionar varios objetos vinculados, mantenga presionada la tecla CTRL mientras hace clic en cada objeto.

  3. Siga uno o varios de estos procedimientos:

    Cambiar la configuración del objeto vinculado a actualización automática o manual

    1. Para actualizar un objeto vinculado cada vez que abre el archivo que lo contiene, o cada vez que el objeto cambia mientras el archivo está abierto, haga clic en Automático o Actualización automática.

    2. Para actualizar un objeto vinculado sólo al hacer clic en Actualizar ahora, haga clic en Manual o Actualización manual.

    Actualizar manualmente un objeto vinculado cuando se selecciona

    • Haga clic en el objeto vinculado y, a continuación, haga clic en Actualizar ahora.

    Evitar que un objeto vinculado se actualice

    • Active la casilla de verificación Bloqueado.

    Romper una conexión con un objeto vinculado

    • Haga clic en Romper vínculo.

    Nota Después de romper la conexión con un objeto vinculado, debe volver a insertarlo en el archivo para volver a conectarlo.

    Volver a conectar un objeto vinculado si se mueve o se cambia de nombre el archivo de origen

    1. Haga clic en Cambiar origen.

    2. En el cuadro Nombre de archivo, escriba el nombre del archivo que desea volver a conectar con el objeto vinculado.

      Si no ve el archivo que desea, seleccione otra carpeta del cuadro Buscar en.


Agregar una palabra al diccionario del editor de métodos de entrada (IME)

La característica descrita en este tema de la Ayuda sólo está disponible si en la Configuración de idioma de Microsoft Office se habilita la compatibilidad para chino simplificado, chino tradicional o japonés.

  • En el menú Edición haga clic en Actualizar el diccionario IME.

El método específico para agregar palabras o entradas depende del IME que use.


Mostrar un icono, texto o ambos en un comando de menú o botón

Siga uno o ambos procedimientos:

Mostrar un icono y texto, o sólo texto, en un comando de menú

  1. Si el comando de menú que desea cambiar se encuentra en una barra de herramientas, asegúrese de que está visible.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
  2. En el menú Herramientas, haga clic en Personalizar.
  3. Con el cuadro de diálogo Personalizar abierto, haga clic en el menú que contiene el comando que desee cambiar.
  4. Haga clic en el comando que desee cambiar.
  5. En el cuadro de diálogo Personalizar, haga clic en Modificar selección y, a continuación, haga clic en la opción que desee del menú contextual.
  6. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

    Notas

    • Algunos comandos no tienen iconos asociados y sólo pueden mostrarse como texto.
    • Un comando de menú no puede mostrarse sólo como un icono, a menos que se cambie el comando a un botón de la barra de herramientas. Si selecciona la opción Estilo predeterminado del menú contextual y, a continuación, copia o mueve el comando a una barra de herramientas, el comando se muestra como un icono de la barra de herramientas.

Mostrar texto, un icono o ambos en un botón de la barra de herramientas

  1. Asegúrese de que está visible la barra de herramientas que desee cambiar.

    ¿Cómo?

    1. En el menú Ver, seleccione Barras de herramientas.
    2. Siga uno de estos procedimientos:
      • Haga clic en la barra de herramientas que desee mostrar.
      • Para ver más barras de herramientas, haga clic en Personalizar. En el cuadro de diálogo Personalizar, haga clic en la ficha Barras de herramientas y, a continuación, active la casilla de verificación de la barra de herramientas que desee mostrar. Haga clic en Cerrar.
    3. En el menú Herramientas, haga clic en Personalizar.
  2. Con el cuadro de diálogo Personalizar abierto, haga clic en el botón que desee cambiar.
  3. En el cuadro de diálogo Personalizar, haga clic en Modificar selección y, a continuación, haga clic en la opción que desee del menú contextual.
  4. En el cuadro de diálogo Personalizar, haga clic en Cerrar.

Nota No puede cambiar el texto o icono de un botón que muestra una lista o menú al hacer clic en él.


Imprimir más de una copia

  1. En el menú Archivo, haga clic en Imprimir.
  2. En el cuadro Número de copias, escriba el número de copias que desee imprimir.


Seleccionar una impresora

  1. En el menú Archivo, haga clic en Imprimir.
  2. En el cuadro Nombre, seleccione la impresora que desee utilizar.


Seleccionar una fuente de papel

  1. En el menú Archivo, haga clic en Imprimir.
  2. Haga clic en Propiedades.
  3. Siga uno de estos procedimientos:
    • En Windows 2000, haga clic en la ficha Papel y calidad.
    • En Windows 98 y Windows Millennium Edition, haga clic en la ficha Papel.
    • En Windows NT, haga clic en la ficha Configurar página.
  4. En el cuadro Origen del papel, haga clic en la fuente de papel que desee.


Vista previa de una página antes de imprimirla

  1. En el menú Archivo, haga clic en Vista preliminar.
  2. Utilice los botones de la barra de herramientas para revisar la página o realizar ajustes antes de imprimir.


Quitar una firma digital

Siga uno de estos procedimientos:

Eliminar una firma digital de un archivo

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Seguridad.
  3. Haga clic en Firmas digitales.
  4. Seleccione la firma que desee eliminar y, a continuación, haga clic en Quitar.

Eliminar una firma digital de una macro

  1. Abra el archivo que contiene la macro de la que desea eliminar la firma.
  2. En el menú Herramientas, seleccione Macro y, a continuación, haga clic en Editor de Visual Basic.
  3. En el Explorador de proyectos, seleccione el proyecto del que desea quitar la firma.
  4. En el menú Herramientas, haga clic en Firma digital.
  5. Haga clic en Quitar.


Renovación de suscripción usando tarjeta de crédito

Microsoft le ofrece la posibilidad de realizar un pedido para renovar la suscripción del producto de software electrónicamente a través de Internet, o bien a través del teléfono. Debe mostrar su conformidad con el hecho de que Microsoft utilizará este medio para establecer comunicación, incluso para enviar avisos electrónicos. Si no desea realizar esta transacción de renovación, suspenda esta transacción.

Microsoft se reserva el derecho de aceptar o rechazar el pedido por cualquier razón. Debe estar de acuerdo con el hecho de que Microsoft está autorizado para cargar su pedido (incluyendo el pago de los impuestos aplicables y las tasas de manipulación y envío en las cantidades descritas antes de enviar el pedido) en la tarjeta de crédito. Únicamente proporcionará el número de una tarjeta de crédito actual y válida de la que sea titular. Para realizar los pedidos sólo puede utilizar tarjetas de crédito que se acepten en Microsoft; además, todos los reembolsos se realizarán en la misma tarjeta. Si no se puede verificar la tarjeta de crédito, o si ésta no es válida o no puede aceptarse por cualquier otra razón, el pedido puede quedar suspendido o cancelado. Si el pedido queda suspendido o cancelado, no recibirá ninguna suscripción de renovación.

Los términos y las condiciones del contrato de licencia de usuario final que acompañaba a la copia inicial del producto de software seguirán controlando el uso del producto durante el período de suscripción de renovación.


Volver a dar forma a una forma

  1. Seleccione la autoforma.

    Si la forma tiene un controlador de ajuste amarillo, puede cambiarse de forma. Algunas no tienen controladores de ajuste y sólo pueden cambiarse de tamaño.

  2. Sitúe el puntero del mouse (ratón) sobre el controlador de ajuste amarillo,

  3. Mantenga presionado el botón del mouse y arrastre el controlador para cambiar la forma.


Cambiar de tamaño un diagrama o un organigrama

Haga clic en el diagrama u organigrama y siga uno de estos procedimientos:

  • Si desea cambiar el tamaño del diagrama o del organigrama junto con el espacio de alrededor dentro de los límites del dibujo, arrastre el cuadro de tamaño de la esquina del dibujo hasta conseguir el tamaño que desee.
  • Si desea que el borde que rodea el dibujo se ajuste al diagrama, en la barra de herramientas Diagrama u Organigrama, haga clic en Diseño y, a continuación, en Ajustar diagrama al contenido o Ajustar el organigrama al contenido.
  • Si desea agregar espacio alrededor del diagrama dentro de los límites del dibujo, en la barra de herramientas Diagrama u Organigrama, haga clic en Diseño y, a continuación, haga clic en Expandir diagrama o Expandir el organigrama.


Responder a una solicitud de revisión

Este procedimiento se aplica a los archivos enviados mediante el comando Destinatario de correo (para revisión).

Cuando un revisor envía una solicitud de revisión, el archivo se incluye como datos adjuntos, como vínculo o de las dos formas. La forma en que responda a la solicitud depende de la ubicación del archivo.

Siga uno de estos procedimientos:

Revisar y devolver un archivo enviado como datos adjuntos

  1. Abra el archivo adjunto y haga los cambios necesarios.
  2. Cuando haya terminado con los cambios, haga clic en Responder con cambios [image], de la barra de herramientas Revisar.

Revisar un archivo con vínculo

  1. Haga clic en el vínculo.
  2. Utilice la barra de herramientas Revisión para realizar los cambios, o bien utilice la barra de herramientas Discusión Web para agregar comentarios.
  3. Tras finalizar la revisión, siga uno de estos procedimientos:

    Si el archivo está en un servidor de discusión, haga clic en Responder con cambios de la barra de herramientas Discusión Web.

    Si el archivo se encuentra en una ubicación compartida, haga clic en Responder con cambios [image] de la barra de herramientas Revisión.


Habilitar los elementos deshabilitados por el Modo a prueba de fallos de Office

  1. En el menú Ayuda, haga clic en Acerca de Microsoft <aplicación>.
  2. Haga clic en Elementos deshabilitados.
  3. Seleccione los elementos que desee habilitar.
  4. Haga clic en Habilitar.


La compatibilidad con lenguaje de macros está deshabilitada

Si alguno de estos elementos, como las plantillas (incluidas las plantillas predeterminadas como Normal.dot de Microsoft Word), los complementos, los asistentes o los comandos personalizados, no funcionan de la forma que espera, puede que esté ejecutando un programa de Microsoft Office con la función compartida Visual Basic para Aplicaciones (VBA) deshabilitada. Muchas de las funciones de Office se crean en VBA o deben ser compatibles con VBA para funcionar correctamente. Si elige no instalar la función VBA, estas aplicaciones y funciones dependientes se deshabilitarán o no se instalarán.

Para obtener información adicional acerca de los efectos al deshabilitar VBA, abra la página Web de Microsoft Office Resource Kit.

Nota El hipervínculo en este tema abre una página Web. Puede volver a la Ayuda en cualquier momento.

Para volver a habilitar VBA, siga estos pasos:

  1. Vuelva a ejecutar el programa de instalación de Office.

    ¿Cómo?

    1. Cierre todos los programas.
    2. Haga doble clic en el icono Agregar o quitar programas del Panel de control de Microsoft Windows.
    3. Siga uno de estos procedimientos:

      Para Microsoft Windows 2000 y Microsoft Windows Millennium Edition:

      • Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.
      • Si ha instalado el programa de Office individualmente, haga clic en el nombre del programa en el cuadro Programas actualmente instalados y, a continuación, haga clic en el botón Cambiar.

      Para Microsoft Windows 98 y Microsoft Windows NT 4.0:

      • Si ha instalado el programa de Office como parte de Microsoft Office, haga clic en Microsoft Office en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.
      • Si ha instalado el programa de Office de modo individual, haga clic en el nombre del programa en la ficha Instalar o desinstalar y, a continuación, haga clic en el botón Agregar o quitar.
  2. En la pantalla Funciones que se instalarán del programa de instalación, haga clic en el signo más (+) que aparece junto a Funciones compartidas de Office.
  3. Seleccione Visual Basic para Aplicaciones, haga clic en la flecha siguiente para la selección y, a continuación, haga clic en Ejecutar desde mi PC.

Si la instalación de Office fue realizada por otra persona, póngase en contacto con el administrador del sistema o con el experto en tecnología de la información (IT) para saber si está ejecutando Office con la función VBA deshabilitada.

Afianzar Office sin quitar funcionalidad

Para conseguir la mejor protección contra los virus de macros, debe adquirir e instalar un software especializado antivirus. Para obtener una mayor protección frente a los virus de macros, siga los procedimientos siguientes:

Establecer los niveles de seguridad de macros en Alto

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Seguridad.
  3. En Seguridad de macros, haga clic en Seguridad de macros.
  4. Haga clic en la ficha Nivel de seguridad y, a continuación, seleccione el nivel de seguridad que desea utilizar.

Desactivar la casilla de verificación Confiar en todas las plantillas y complementos instalados

Según la configuración de seguridad de macros de que disponga, al abrir una macro, recibirá una advertencia y tal vez se desactive la macro para las plantillas y complementos instalados (incluidos los asistentes).

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Seguridad.

  2. En Seguridad de macros, haga clic en Seguridad de macros.
  3. Haga clic en la ficha Fuentes de confianza.
  4. Desactive la casilla de verificación Confiar en todas las plantillas y complementos instalados.

Nota Todas las plantillas, complementos y macros entregados con Microsoft Office XP llevan firma digital de Microsoft. Al agregar Microsoft a la lista de fuentes de confianza para uno de estos archivos instalados, toda la interacción posterior con estos archivos no generará mensajes.

Borrar la lista de fuentes de confianza

Para realizar estos procedimientos, debe tener Microsoft Internet Explorer, versión 4.0 o posterior instalado en el equipo.

Siga uno de estos procedimientos:

Agregar un programador de macros a la lista de fuentes de confianza

  1. Si todavía no lo ha hecho, establezca el nivel de seguridad de macros en Medio o Alto.

    ¿Cómo?

    1. En el menú Herramientas, haga clic en Opciones.
    2. Haga clic en la ficha Seguridad.
    3. En Seguridad de macros, haga clic en Seguridad de macros.
    4. Haga clic en la ficha Nivel de seguridad y, a continuación, seleccione el nivel de seguridad que desea utilizar.
  2. Abra el archivo o cargue el complemento que contiene macros certificadas por el programador que desea agregar a la lista.
  3. En el cuadro Advertencia de seguridad, active la casilla de verificación Confiar siempre en las macros de esta fuente.

Nota Si el cuadro Advertencia de seguridad no muestra la casilla de verificación Confiar siempre en las macros de esta fuente, las macros no se firman digitalmente. No puede agregar este programador de macros a la lista de fuentes de confianza sin una firma digital.

Quitar un programador de macros de la lista de fuentes de confianza

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Seguridad.

  2. En Seguridad de macros, haga clic en Seguridad de macros.
  3. Haga clic en la ficha Fuentes de confianza.
  4. Haga clic en la fuente que desea quitar de la lista.
  5. Haga clic en Quitar.


Guardar un archivo

  • En el menú Archivo, haga clic en Guardar.

Nota Si va a guardar el archivo por primera vez, se le solicitará un nombre.

Guardar una copia de un archivo

  1. En el menú Archivo, haga clic en Guardar como.
  2. En el cuadro Nombre de archivo, escriba un nombre nuevo para el archivo.
  3. Haga clic en Guardar.

    Sugerencia

    Para guardar la copia en una carpeta distinta, haga clic en una unidad diferente de la lista desplegable Guardar en o en una carpeta distinta de la lista de carpetas, o ambas. Para guardar una copia en una carpeta nueva, haga clic en Crear una nueva carpeta [image].

Guardar un archivo en otro formato

  1. En el menú Archivo, haga clic en Guardar como.
  2. En el cuadro Nombre de archivo, escriba un nombre nuevo para el archivo.
  3. Haga clic en la lista desplegable Guardar como tipo y, a continuación, haga clic en el formato en el que desea guardar el archivo.
  4. Haga clic en Guardar.

Guardar archivos de forma automática mientras se trabaja

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Guardar.
  2. Active la casilla de verificación Guardar info. de Autorrecuperación cada.
  3. En el cuadro minutos, escriba con que frecuencia desea que se guarden los archivos. Cuanto mayor sea la frecuencia con la que se guardan los archivos, más información se recupera en caso de un fallo de la corriente eléctrica u otro problema similar que se produzca mientras esté abierto un archivo.

Nota La Autorrecuperación no significa que pueda dejar de guardar los archivos con regularidad. Si decide no guardar el archivo de recuperación después de abrirlo, éste se elimina y los cambios no guardados se pierden. Si guarda el archivo de recuperación, reemplaza al original (a no ser que especifique un nombre nuevo para el archivo).

Acelerar el proceso de guardar un archivo

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Guardar.
  2. Para guardar sólo los cambios de un archivo, active la casilla de verificación Permitir guardar rápidamente y continúe guardando el trabajo realizado en el archivo.
  3. Para guardar un archivo completo, desactive la casilla de verificación Permitir guardar rápidamente cuando acabe de trabajar con el archivo y guárdelo por última vez. Cuando esta casilla de verificación no está activada, se guarda todo.


Guardar una imagen, forma o WordArt

  1. Seleccione la imagen, WordArt, autoforma o grupo de objetos que desee guardar.
  2. Siga uno de estos procedimientos:

    Guardar en la Galería multimedia

    1. Abra la Galería multimedia de Microsoft.
    2. Arrastre la imagen, WordArt, autoforma o grupo de objetos a la Galería multimedia.
    3. Cuando el programa lo solicite, asigne un nombre al objeto.

    Guardar como un archivo.

    1. Haga clic en la imagen, WordArt, autoforma o grupo de objetos con el botón secundario del mouse (ratón).
    2. Haga clic en Guardar imagen.
    3. En el cuadro de diálogo Guardar, seleccione el formato o utilice el formato predeterminado.
    4. Haga clic en Guardar.

    Nota Si desea modificar dibujos (por ejemplo, autoformas) posteriormente, seleccione la extensión .wmf.


Revisar certificados digitales de un archivo o proyecto de macro

Cuando examine los detalles de un certificado digital, observe los campos Emitido para y Emitido por para determinar si puede confiar en el origen. Observe el campo Válido desde para determinar si el certificado es actual.

Siga uno de estos procedimientos:

Ver los certificados de un archivo

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Seguridad.
  3. Haga clic en Firmas digitales.
  4. Para ver los detalles de un certificado determinado, seleccione el nombre del firmante y haga clic en Ver certificado.

Ver los certificados de una macro

Si el valor de configuración de Seguridad de macros es Medio o Alto, recibirá una advertencia antes de abrir los archivos que contengan macros firmados con certificados sospechosos. El cuadro de diálogo de la advertencia le permite hacer clic en Detalles para ver las propiedades del certificado.

Para ver los certificados de un archivo que ya ha abierto, siga estos pasos:

  1. En el menú Herramientas, elija Macro y, a continuación, haga clic en Editor de Visual Basic.
  2. Utilice el explorador del proyecto para seleccionar la macro deseada.
  3. En el Editor de Visual Basic, haga clic en Firma digital, en el menú Herramientas.
  4. En el cuadro de diálogo Firma digital, haga clic en Detalles para ver los detalles del certificado.

Nota El botón Detalles sólo aparecerá si el proyecto tiene un certificado digital adjunto.


Establecer el código de idioma para una página Web

Al crear una página Web, puede especificar la codificación que utilizará un explorador Web para mostrar la página.

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. En el cuadro de diálogo Opciones Web, haga clic en la ficha Codificación.
  4. Siga uno de estos procedimientos:

    Para especificar el código del idioma que la aplicación de Office utiliza para mostrar la página, si todavía no aparece con la codificación correcta de idioma , haga clic en el idioma que desee en la lista Cargar de nuevo el documento actual como. Esta configuración también se utiliza para cargar las páginas posteriores si no se puede determinar la codificación del idioma.

    Para especificar el código del idioma para guardar la página, haga clic en el idioma que desee en la lista Guardar este documento como.

Nota Para que la aplicación de Office guarde siempre las páginas utilizando la codificación de idioma predeterminada, active la casilla de verificación Guardar siempre las páginas Web con la codificación predeterminada. Esta configuración afecta a la página actual y a las que guarde en el futuro. Esta configuración es útil si vuelve a utilizar páginas de otras fuentes y desea almacenar cada página con una codificación.


Cambiar entre los modos Dictado y Comando de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Utilizar el modo dictado

  • Para convertir en texto sus palabras haga clic en Dictado [image] en la barra Idioma o diga "dictado."

Usar el modo Comando de voz

  • Para seleccionar elementos del menú, barra de herramientas, cuadro de diálogo (sólo inglés EE.UU.) y del panel de tareas (sólo inglés EE.UU.) con la voz, haga clic en Comando de voz [image] en la barra Idioma o diga "comando de voz."


El archivo guardado contiene dos puntos en el nombre

En Microsoft Windows, los nombres de archivo pueden contener ciertos caracteres de puntuación, como comas o puntos. Al guardar un archivo con un nombre acabado en punto, como por ejemplo, Ventas., los programas de Microsoft Office agregan otro punto y la extensión predeterminada al nombre del archivo. Por ejemplo, un documento de Microsoft Word guardado como Ventas. aparecerá como Ventas.doc. Si guarda un archivo con la extensión predeterminada, no es necesario escribir un punto detrás del nombre del archivo. Los programas de Office agregan el punto automáticamente al agregar la extensión.


Los gráficos y el texto de mi página Web tienen un aspecto diferente en otro equipo

Si la página Web tiene un aspecto diferente al esperado, compruebe lo siguiente:

Resolución de vídeo

Los gráficos y el texto se pueden ajustar de distinto modo, según la resolución del vídeo, es decir, el tamaño de los elementos con respecto al tamaño de la pantalla. El tamaño de la pantalla que especifique puede afectar al tamaño y diseño de las imágenes de una página Web y a la imagen de fondos de página degradados.

Compruebe la configuración del tamaño de la pantalla del equipo.

  1. En el Panel de control de Windows, haga doble clic en el icono Pantalla [image] .
  2. Haga clic en la ficha Configuración.
  3. En el área de la pantalla (área de escritorio en Windows NT 4.0), arrastre el control deslizante para cambiar la resolución de pantalla.

Nota El adaptador del monitor y del vídeo determina las opciones de resolución de pantalla.

Si los gráficos y el texto tienen otro aspecto diferente al esperado, cambie la configuración del tamaño de la pantalla siguiendo el siguiente procedimiento:

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha General y, a continuación, haga clic en Opciones Web.
  3. Haga clic en la ficha Imágenes.
  4. En Monitor de destino, seleccione un tamaño de pantalla en el cuadro Tamaño de la pantalla.

Configuración del explorador

Aunque todos los exploradores Web son compatibles con el mismo lenguaje (HTML), existen algunas diferencias entre los exploradores. Algunos son compatibles con diferentes versiones de HTML y extensiones HTML diferentes. Además, el usuario puede establecer opciones personalizadas en el explorador, como los colores de fondo y el texto predeterminados, o si aparecen o no los gráficos. Considere la posibilidad de probar la página en diferentes exploradores. Algunos se pueden descargar del Web, y con diferentes configuraciones del monitor, para asegurarse de que aparecen todos los elementos de la página.


El archivo HTML que se desea editar no se abre en la aplicación de Office correcta

Al abrir un archivo HTML (lenguaje de marcado de hipertexto) o un archivo Web (MHTML) desde el cuadro de diálogo Abrir del menú Archivo, el archivo se abre en el programa en el que se ha creado. Por ejemplo, si intenta abrir un archivo en formato HTML en Microsoft PowerPoint que se haya creado en Word, el archivo se abrirá en Word. Para abrir un archivo HTML en PowerPoint que se haya creado en otro programa de Microsoft Office, haga clic con el botón secundario del mouse (ratón) en el archivo en el cuadro de diálogo Abrir y, a continuación, haga clic en Abrir con y en Microsoft PowerPoint del menú contextual.

Notas

  • La opción Abrir con sólo está disponible en Windows NT 4.0, Windows 2000 y Windows Millennium Edition.

  • Para obtener los mejores resultados en la edición de un archivo HTML o Web, ábralo en el programa en que se creó.


El nombre de la carpeta de archivos auxiliares para la página Web está en otro idioma

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de manera predeterminada en una carpeta de archivos auxiliares. El nombre de la carpeta de archivos auxiliares es el nombre de la página Web más un carácter de subrayado (_), un punto (.) o guión (-) y la palabra "archivos" (files). En algunas versiones de Office se ha traducido la palabra "files" (archivos). Por ejemplo, suponga que utiliza la versión en holandés de Office para guardar un archivo denominado Página1 como una página Web, el nombre predeterminado de la carpeta de archivos auxiliares sería Página1_bestanden.

Nombre predeterminado de las carpetas de archivos auxiliares

Al guardar el archivo como página Web, todos los archivos auxiliares, por ejemplo, los de viñetas, texturas de fondo y gráficos, se organizan de manera predeterminada en una carpeta de archivos auxiliares. El nombre de la carpeta de archivos auxiliares es el nombre de la página Web más un carácter de subrayado (_), un punto (.) o guión (-) y la palabra "archivos" (files). La palabra "archivos" aparecerá en el idioma de la versión de Microsoft Office que se utilice para guardar el archivo como una página Web. Por ejemplo, si utilizara la versión en holandés de Office para guardar un archivo denominado Página1 como una página Web, el nombre predeterminado de la carpeta de archivos auxiliares sería Página1_bestanden.

Nota Si guarda la página Web con un nombre de archivo corto (un máximo de ocho caracteres, más una extensión de tres caracteres) desactivando la casilla de verificación Utilizar nombres de archivo largos cuando sea posible del cuadro de diálogo Opciones Web, la carpeta de archivos auxiliares tendrá el nombre de la página Web sin la palabra "archivos".

El nombre predeterminado para la carpeta de archivos auxiliares de la páginas Web en cada idioma de Office

Idioma | Nombre predeterminado para la carpeta de archivos auxiliares de una página Web
Alemán | -Dateien
Brasileño | _arquivos
Búlgaro | .files
Catalán | _fitxers
Checo | _soubory
Chino (simplificado) | .files
Chino (tradicional) | .files
Coreano | .files
Croata | _datoteke
Danés | -filer
Eslovaco | .files
Esloveno | _datoteke
Español | _archivos
Estonio | _failid
Finés | _tiedostot
Francés | _fichiers
Griego | .files
Hebreo | .files
Húngaro | _elemei
Inglés | _files
Italiano | -file
Japonés | .files
Letón | _fails
Lituano | _bylos
Neerlandés | _bestanden
Noruego | -filer
Polaco | _pliki
Portugués | _ficheiros
Rumano | .files
Ruso | .files
Serbio (cirílico) | .files
Serbio (latino) | _fajlovi
Sueco | -filer
Tailandés | .files
Turco | _dosyalar
Ucraniano | .files
Vasco | _fitxategiak
Vietnamita | .files

Nota Si guarda la página Web con un nombre de archivo corto (un máximo de ocho caracteres, más una extensión de tres caracteres) desactivando la casilla de verificación Utilizar nombres de archivo largos cuando sea posible del cuadro de diálogo Opciones Web, la carpeta de archivos auxiliares tendrá el nombre de la página Web sin la palabra "archivos".


El Portapapeles de Office no se muestra automáticamente al copiar varios elementos.

  1. En el panel de tareas del Portapapeles de Office haga clic en Opciones.

  2. Asegúrese de que la opción Mostrar automáticamente el Portapapeles de Office esté activada.


No se muestra el icono del Portapapeles de Office.

  • Compruebe uno o varios de estos procedimientos:

La opción para mostrar el icono Portapapeles de Office está desactivada

  1. En el panel de tareas del Portapapeles de Office, haga clic en Opciones.

  2. Asegúrese de que está activada la opción Mostrar el icono del Portapapeles de Office en la barra de tareas.

La opción para mostrar un mensaje de estado al reunir está desactivada

  1. En el panel de tareas del Portapapeles de Office, haga clic en Opciones.

  2. Asegúrese de que está activada la opción Mostrar estado cerca de la barra de tareas al copiar.


El Portapapeles de Office no está disponible.

El Portapapeles de Microsoft Office no está disponible donde no se pueden utilizar los comandos Copiar, Cortar y Pegar o en el Editor de Visual Basic.

Sin embargo, si el Portapapeles de Office se muestra en algún programa de Office, se reunirán automáticamente los elementos que corte o copie en cualquiera de los programas.


El botón Pegar todo no está disponible en el Portapapeles de Office

Pegar todo [image] y los elementos recopilados en el Portapapeles de Microsoft Office no están disponibles en ningún lugar donde no se puedan utilizar los comandos Copiar, Cortar y Pegar, ni en el Editor de Visual Basic.


El archivo recuperado no contiene los cambios efectuados.

La cantidad de información nueva que contiene el archivo recuperado depende de la frecuencia con que el programa de Microsoft Office guarde el archivo de recuperación. Por ejemplo, si el archivo de recuperación se guarda sólo cada 15 minutos, el archivo recuperado no contendrá los 14 minutos de trabajo anteriores al corte en la corriente o al problema que se haya producido. Para cambiar el intervalo de almacenamiento de la opción Autorrecuperación, escriba un número en el cuadro Minutos que se encuentra en la ficha Guardar del cuadro de diálogo Opciones (Menú Herramientas).


El acceso directo al archivo no funciona

El nombre del archivo puede que se haya cambiado o eliminado.

El acceso directo no funciona si se ha producido algún cambio en el nombre o la extensión del archivo de destino. Utilice la función Buscar de Microsoft Office para buscar los archivos con nombres similares o que se crearon o modificaron en la misma fecha que el que está intentando abrir.

¿Cómo?

  1. Haga clic en Abrir [image].
  2. Haga clic en Herramientas en el cuadro de diálogo Abrir y, a continuación, haga clic en Buscar.
  3. Siga uno de estos procedimientos:

    Búsqueda de un archivo que contiene un texto especificado

    Puede buscar un archivo que contenga texto en el título, los contenidos o las propiedades.

    1. En la ficha Básica, en el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Microsoft Office, páginas Web y elementos de Microsoft Outlook.

      Sugerencia

      Puede usar caracteres comodín en el cuadro Buscar texto. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".
    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una ubicación única, escríbala directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

    Búsqueda de un archivo en función de una o varias propiedades

    1. En la ficha Avanzada, introduzca uno o varios criterios de búsqueda.

      ¿Cómo?

      1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.

        Sugerencia

        Puede usar caracteres comodín en el cuadro Propiedad. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".

      2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
      3. En el cuadro Valor, escriba el valor asociado a la condición.
      4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
      5. Haga clic en Agregar para agregar el criterio de búsqueda.

        Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una unidad, carpeta o sitio Web únicos, escríbalo directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

Puede que el archivo no esté disponible temporalmente.

  • Si el archivo se encuentra en un servidor de red, consulte al administrador de red para averiguar si la unidad del servidor no está disponible.
  • Si el archivo se encuentra en un medio extraíble, como un disco flexible, asegúrese de que el medio con el archivo de destino está insertado correctamente en la unidad o el dispositivo.


Solucionar problemas de diagramas y organigramas

No se puede arrastrar una sección de un diagrama para moverlo

Para mover una sección de un diagrama, seleccione la sección del diagrama que desee mover. En la barra de herramientas Diagrama, haga clic en Mover forma hacia adelante o Mover forma hacia atrás para manipular los segmentos.

Al intentar hacer el lienzo más pequeño, se reduce el tamaño del diagrama

Para que el lienzo se ajuste por completo al diagrama, en la barra de herramientas Diagrama, haga clic en Diseño y, a continuación, haga clic en Ajustar diagrama al contenido.

El comando Seleccionar Rama aparece en gris.

Para usar los comandos Seleccionar (por ejemplo, Seleccionar Rama), en primer lugar debe seleccionar una forma en el organigrama.

Comando Eliminar forma

Para eliminar una forma de un organigrama o un diagrama, seleccione la forma y presione la tecla SUPRIMIR, o bien haga clic con el botón secundario del mouse (ratón) y haga clic en Eliminar.

¿Qué ha ocurrido con la antigua herramienta Organigrama?

La nueva barra de herramientas Organigrama está disponible en el mismo menú (menú Insertar, comando Imagen) que en las versiones anteriores de Microsoft Office. Los organigramas creados con la herramienta anterior se convierten automáticamente cuando se insertan.


Solucionar problemas de reconocimiento de la escritura a mano

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

No se reconoce la escritura a mano.

  • Escriba palabras completas de una vez sin detenerse entre las letras.
  • Deje más espacio entre palabras.
  • Escriba lo más legible posible.
  • Trate de utilizar letras de imprenta en lugar de un estilo en cursiva, o viceversa.
  • Si escribe en el cuadro Bloc de notas [image], use la línea que aparece en el cuadro como línea de base sobre la escribir, como si utilizase un cuaderno rayado.
  • No se puede activar el reconocimiento automático de la escritura a mano. Haga clic Opciones [image] en la esquina superior izquierda del cuadro Bloc de notas [image] o en la barra de herramientas Escribir en cualquier lugar [image] y, a continuación, haga clic en Opciones. En la ficha Común seleccione la casilla de verificación Reconocimiento automático.

No puedo insertar texto mediante escritura a mano.

  • Puede insertar texto en forma manuscrita en Microsoft Word y en Microsoft Outlook si habilita Word como editor de correo electrónico. En otros programas Microsoft Office puede insertar escritura a mano como texto tipográfico.
  • Puede que esté trabajando con Microsoft Office 2000 en lugar de Microsoft Office XP.
  • En Outlook, sólo se puede insertar escritura a mano en el cuerpo del mensaje de correo electrónico.
  • Puede que no haya hecho clic en Tinta [image] en el Bloc de notas [image] o en la barra de herramientas Escribir en cualquier lugar [image].

Al utilizar Escribir en cualquier parte, lo que escribo no se inserta en el lugar de la pantalla donde escribo.

El texto se inserta en el programa en el punto donde se encuentra el cursor, el cual puede estar en un sitio distinto del que escribe. Para escribir texto en un punto distinto, desplace el cursor al sitio deseado antes de comenzar a escribir.

Al seleccionar texto en el modo Escribir en cualquier lugar da la sensación de que he dibujado una línea sobre el texto.

Pruebe las siguientes soluciones:

  • Utilice el teclado para seleccionar texto: mantenga presionada la tecla MAYÚS y presione la tecla de flecha adecuada para desplazar el cursor.
  • Haga doble clic en una palabra para seleccionarla.
  • Para seleccionar texto arrastrando el mouse, deténgase después de desplazar el cursor al texto y después arrastre el mouse lentamente sobre el texto.

Al hacer clic en las barras de herramientas y comandos en el modo Escribir en cualquier lugar da la sensación de que se dibuja una línea en la pantalla.

Pruebe las siguientes soluciones:

  • Para hacer clic en los botones y comandos de las barras de tareas después de insertar texto en escritura a mano, deténgase sobre el botón o comando antes de hacer clic. Si observa que se dibuja una línea azul al hacer clic, vuelva a detenerse antes de hacer clic.

  • También puede utilizar los métodos abreviados del teclado para seleccionar menús y barras de tareas.

La escritura a mano se reconoce demasiado despacio o deprisa.

Puede aumentar o disminuir la velocidad de reconocimiento de la escritura a mano. Haga clic Opciones [image] en la esquina superior izquierda del cuadro Bloc de notas [image] o en la barra de herramientas Escribir en cualquier lugar [image] y, a continuación, haga clic en Opciones. Seleccione la ficha Común dentro de Reconocimiento, desplace el control deslizante hacia la izquierda para disminuir la velocidad y hacia la derecha para aumentar la velocidad de reconocimiento.

No se puede cerrar el cuadro Escribir en cualquier lugar.

  • Haga clic en Cerrar [image] en la barra de herramientas Escribir en cualquier lugar [image].

Al enviar un mensaje de correo electrónico de Microsoft Outlook en forma de escritura a mano veo "Se perderán las imágenes."

Puede que el mensaje de correo electrónico esté en texto sin formato. El correo electrónico en texto sin formato no admite la escritura a mano.

Al enviar un mensaje de correo electrónico en Outlook en escritura a mano el mensaje enviado aparece en blanco.

El mensaje de correo electrónico se ha creado en texto sin formato. El correo electrónico en texto sin formato no admite la escritura a mano.

Al convertir el texto escrito a mano en texto tipográfico da la sensación de que no sucede nada.

Microsoft Word necesita un tiempo para procesar y reconocer el texto seleccionado.

Al escribir en cualquier lugar de la pantalla da la sensación de que el texto desaparece.

Al escribir en cualquier lugar de la pantalla puede que dé la sensación de que el texto desaparece durante un instante antes de insertarse en el programa. Esto significa únicamente que el equipo está procesando la escritura.

Puede seguir escribiendo mientras su PC reconoce la escritura; no hace falta que espere a que se reconozca el texto para seguir escribiendo.


Solucionar problemas de reconocimiento de escritura a mano en idiomas del este asiático

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

No se reconoce la escritura a mano.

  • Deje más espacio entre caracteres al escribir en cualquier lugar de la pantalla.
  • Escriba lo más legible posible.
  • No se puede activar el reconocimiento automático de la escritura a mano. Haga clic en Opciones [image] en la esquina superior izquierda del cuadro de la Entrada de cuadro [image] o en la barra de herramientas Escribir en cualquier lugar [image] y a continuación haga clic en Opciones. En la ficha Común seleccione la casilla de verificación Reconocimiento automático.

No puedo insertar texto mediante escritura a mano.

  • Puede insertar texto en forma manuscrita en Microsoft Word y en Microsoft Outlook si habilita Word como editor de correo electrónico. En otros programas Microsoft Office puede insertar escritura a mano como texto tipográfico.
  • Puede que esté en el modo Buscar. Para cerrar Buscar, haga clic en Buscar [image] dentro de la barra de herramientas Entrada de cuadro [image].
  • Puede que necesite instalar el reconocimiento de escritura a mano de Microsoft Office XP.

    ¿Cómo?

    1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
    2. Haga doble clic en Agregar o quitar programas.
    3. Haga clic en Modificar o quitar programas, seleccione Microsoft Office XP y, a continuación, haga clic en Modificar.
    4. Haga clic en Agregar o quitar funciones y, a continuación, haga clic en Siguiente.
    5. En Funciones que se instalarán, junto a Funciones compartidas de Office, haga clic en Cuadro más.
    6. Junto a Entrada de usuario alternativa, haga clic en Cuadro más, haga clic en Escritura a mano y, a continuación, seleccione el tipo de instalación que desee.
    7. Haga clic en Actualizar.
  • En Outlook, sólo se puede insertar escritura a mano en el cuerpo del mensaje de correo electrónico.
  • Puede que no haya hecho clic en Tinta [image] en la Entrada de cuadro [image] o en la barra de herramientas Escribir en cualquier lugar [image].

Al utilizar el modo Escribir en cualquier lugar, lo que escribo no se inserta en el lugar de la pantalla donde escribo.

El texto se inserta en el programa en el punto donde se encuentra el cursor, el cual puede estar en un sitio distinto del que escribe. Para escribir texto en un punto distinto, desplace el cursor al sitio deseado antes de comenzar a escribir.

Al escribir en cualquier lugar de la pantalla da la sensación de que el texto desaparece.

Al escribir en cualquier lugar de la pantalla puede que dé la sensación de que el texto desaparece durante un instante antes de insertarse en el programa. Esto significa únicamente que el equipo está procesando la escritura.

Puede seguir escribiendo mientras su PC reconoce la escritura; no hace falta que espere a que se reconozcan los caracteres escritos para seguir escribiendo.

Al seleccionar texto en el modo Escribir en cualquier lugar da la sensación de que he dibujado una línea sobre el texto.

Pruebe las siguientes soluciones:

  • Utilice el teclado para seleccionar texto: mantenga presionada la tecla MAYÚS y presione la tecla de flecha adecuada para desplazar el cursor.
  • Haga doble clic en un carácter para seleccionarlo.
  • Para seleccionar texto arrastrando el mouse, deténgase después de desplazar el cursor al texto y después arrastre el mouse lentamente sobre el texto.

Al hacer clic en las barras de herramientas y comandos en el modo Escribir en cualquier lugar da la sensación de que se dibuja una línea en la pantalla.

Pruebe las siguientes soluciones:

  • Para hacer clic en los botones y comandos de las barras de tareas después de insertar texto en escritura a mano, deténgase sobre el botón o comando antes de hacer clic. Si observa que se dibuja una línea azul al hacer clic, vuelva a detenerse antes de hacer clic.

  • También puede utilizar los métodos abreviados del teclado para seleccionar menús y barras de tareas.

La escritura a mano se reconoce demasiado despacio o deprisa.

Puede aumentar o disminuir la velocidad de reconocimiento de la escritura a mano. Haga clic en Opciones [image] en la esquina superior izquierda del cuadro de la Entrada de cuadro [image] o en la barra de herramientas Escribir en cualquier lugar [image] y a continuación haga clic en Opciones. Seleccione la ficha Común dentro de Reconocimiento, desplace el control deslizante hacia la izquierda para disminuir la velocidad y hacia la derecha para aumentar la velocidad de reconocimiento.

No se puede cerrar el cuadro Escribir en cualquier lugar.

  • Haga clic en Cerrar [image] en la barra de herramientas Escribir en cualquier lugar [image].

Al enviar un mensaje de correo electrónico de Microsoft Outlook en forma de escritura a mano veo "Se perderán las imágenes".

Puede que el mensaje de correo electrónico esté en texto sin formato. El correo electrónico en texto sin formato no admite la escritura a mano.

Al enviar un mensaje de correo electrónico en Outlook en escritura a mano el mensaje enviado aparece en blanco.

El mensaje de correo electrónico se ha creado en texto sin formato. El correo electrónico en texto sin formato no admite la escritura a mano.

Al convertir el texto escrito a mano en texto tipográfico da la sensación de que no sucede nada.

Microsoft Word necesita un tiempo para procesar y reconocer el texto seleccionado.

No se puede cerrar el cuadro Modo de detalles.

  • Para cerrar el cuadro Modo de detalles haga clic en Modo de detalles [image].

Al insertar un dibujo con el Bloc de dibujo, el dibujo es más que pequeño de lo que lo he dibujado.

Si modifica el tamaño de la Bloc de dibujo para que ocupe más de la mitad del tamaño de la pantalla, el dibujo se inserta a un tamaño menor del que se creó.

Al crear un dibujo en Microsoft Word aparece un lienzo de dibujo alrededor. El lienzo de dibujo le ayuda a disponer y modificar el tamaño de los objetos de el dibujo.

En la versión en chino tradicional de Microsoft Office, el botón Corrección de la barra Idioma y de las barras de tareas de escritura a mano tiene distintas descripciones.

Al situar el puntero del mouse (ratón) sobre Corrección Corrección final en la barra Idioma y en las barras de tareas de escritura a mano para mostrar la Sugerencia, las descripciones del botón son ligeramente distintas. No obstante, la característica Corrección Corrección final funciona igual en todas las ubicaciones.


Solucionar problemas de modificación de la lista de fuentes de confianza para macros

No se puede agregar un programador de macros a la lista de fuentes de confianza

  • Puede que el certificado de la fuente no esté autenticado Sólo se puede agregar certificados a la lista de fuentes de confianza si éstos están autenticados.

    Nota Los certificados creados con la herramienta Selfcert.exe se consideran como no autenticados y sólo pueden agregarse a la lista de fuentes de confianza del equipo en el que fueron creados.

  • La lista de fuentes de confianza puede bloquearse Puede que el administrador del sistema haya bloqueado la lista de fuentes de confianza para que no pueda agregar nuevos programadores de macro.

  • Puede que la macro no esté firmada digitalmente Para agregar un programador de macro a la lista de fuentes de confianza, la macro debe estar firmada digitalmente por el programador.

  • Puede que no tenga instalado Internet Explorer 4.0 o posterior en el equipo Para poder firmar digitalmente una macro o comprobar que el programador es de confianza necesita Microsoft Internet Explorer 4.0 o posterior.

  • Puede que el nivel de seguridad esté establecido en Bajo Para agregar un programador de macro a la lista de fuentes de confianza, debe cambiar el nivel de seguridad a Medio o Alto.

La fuente del certificado en la que se decide confiar no fue agregada a la lista de fuentes de confianza

Si usa Microsoft Internet Explorer 4.0 o posterior, el cuadro de diálogo Propiedades del certificado aparece cuando hace clic en el botón Detalles dentro del cuadro de diálogo Advertencia de seguridad. La ficha Confianza del cuadro de diálogo Propiedades del certificado incluye una opción para confiar en el certificado; sin embargo, los programas de Microsoft Office XP omiten cualquier opción que establezca en la ficha Confianza. Use el cuadro de diálogo Advertencia de seguridad para agregar un programador de macros a la lista de fuentes de confianza.

Se han firmado las macros con mi propio certificado digital, pero los otros usuarios no pueden usarlas y no pueden agregarme a su lista de fuentes de confianza

Los certificados digitales creados con la herramienta Selfcert.exe se consideran como no autenticados. Microsoft Office XP sólo le permite agregar al propietario de un certificado no autenticado a la lista de fuentes de confianza si el certificado se usa en el mismo equipo en el que se creó. Esto significa que si ejecuta Selfcert.exe sólo puede crear un certificado en el equipo, firmar las macros personales y considerar el certificado como de confianza dentro de ese mismo equipo. Sin embargo, si intenta compartir el archivo con otro usuario, éste no podrá ejecutar las macros si su configuración de seguridad está establecida en Alto.


Solucionar problemas de apertura de archivos

No se puede abrir el archivo

    El archivo puede estar dañado

    Puede que el archivo que intenta abrir esté dañado Puede intentar recuperar el texto del archivo dañado con el programa de Microsoft Office, o si no es posible la recuperación, puede eliminar el archivo dañado y abrir una copia de seguridad.

      ¿Cómo?

      1. Si el programa de Microsoft Office que está usando no responde, recupere el programa.

        ¿Cómo?

        1. En el menú Inicio de Microsoft Windows, elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Recuperación de aplicaciones de Microsoft Office.
        2. En la lista Aplicación, haga clic en el programa o el documento que no responde.
        3. Siga uno de estos procedimientos:
          • Para intentar recuperar los archivos que estaba utilizando, haga clic en Recuperar aplicación o Reiniciar aplicación.
          • Si sólo desea cerrar el programa y perder cambios recientes del archivo, haga clic en Finalizar aplicación.
        4. Puede comunicar a Microsoft el error que causó el problema, pues esto se utilizará para mejorar las versiones futuras del programa. Haga clic en Report problem o Don't report problem.
      2. Abra el programa de Office.
      3. Revise los archivos incluidos en el panel de tareas Recuperación de documentos y, a continuación, decida cuál desea guardar.

        ¿Cómo?

        • Los archivos que tienen [Recuperado] en el titulo suelen ser archivos que contienen cambios más recientes que los archivos con [Original] en el titulo.

        • Si desea ver las reparaciones realizadas en un archivo, elija el archivo en el panel de tareas Recuperación de documentos, haga clic en la flecha que se encuentra junto al nombre del archivo y, a continuación, elija Mostrar reparaciones.
        • Si desea revisar la versiones recuperadas, abra todas las versiones y guarde la mejor.
      4. Para cada archivo que desee guardar, elija el archivo en el panel de tareas Recuperación de documentos, haga clic en la flecha que se encuentra junto al nombre del archivo y, a continuación, siga uno de estos procedimientos:
        • Para trabajar con el archivo, haga clic en Abrir.
        • Para guardar el archivo, haga clic en Guardar como y, a continuación, escriba un nombre para el archivo. De manera predeterminada, el archivo se guardará en la misma carpeta que el archivo original. Si usa el mismo nombre que el archivo original, este se sobrescribe. Si ve un mensaje que le pregunta si desea reemplazar el archivo existente (con los cambios que ha realizado hasta la última vez que guardo el archivo), haga clic en Sí.
      5. Una vez que haya abierto o guardado todos los archivos que desee mantener, haga clic en Cerrar dentro del panel de tareas Reparación de documentos.

    Puede que el nombre del archivo sea demasiado largo

    Puede que el nombre del archivo o el nombre de la ruta de acceso excedan los 223 caracteres. Siga uno de estos procedimientos:

    • Acorte el nombre del archivo.

    • Mueva el archivo a otra carpeta que esté más cerca de la parte superior de la jerarquía de carpetas.

    Intente abrir el archivo de nuevo.

    Puede que el disco en el que está el archivo esté demasiado lleno

    Intente mover archivos a otro disco para dejar más espacio disponible.

El cuadro de diálogo Abrir no muestra el archivo que se está buscando

    Comprobar el tipo de archivo

    Asegúrese de que ha seleccionado el tipo de archivo correcto en el cuadro Tipos de archivo.

    Realizar una búsqueda

    En el cuadro de diálogo Abrir, escriba el nombre del archivo en el cuadro Nombre de archivo y, a continuación, haga clic en Herramientas y, por último, elija Buscar. Active la casilla de verificación Buscar en subcarpetas y, a continuación, haga clic en Buscar ahora.

    Comprobar los criterios de búsqueda

    • Cuando realice una búsqueda, asegúrese de que las entradas incluidas en el cuadro de diálogo Buscar en Definir criterios adicionales sean apropiadas para los archivos que esta buscando. Para borrar todos los criterios actuales de búsqueda a excepción de la ubicación del archivo y así restablecer el tipo de archivo predeterminado, haga clic en Nueva búsqueda.

    • Compruebe que está buscando en la unidad y la carpeta correctas. Si no conoce el nombre de la carpeta, puede buscar en todas las carpetas y subcarpetas de la unidad especificada habilitando la opción Buscar en subcarpetas.

    • Puede buscar en múltiples rutas de acceso escribiendo éstas en el cuadro Nombre de archivo. Separe cada ruta de acceso con un punto y coma, por ejemplo, escriba c:\Contabilidad doméstica;c:\Mis documentos de trabajo.

    Comprobar la conexión a la red

    Si está buscando un archivo en la red y la unidad de red no aparece en el cuadro de diálogo Abrir en Buscar en, siga el procedimiento siguiente:

    1. Haga clic en Herramientas y, a continuación, en Conectar a unidad de red.

    2. En el cuadro Unidad, haga clic en la letra de unidad que desea usar para conectarse a la red.

    3. En el cuadro Ruta de acceso, escriba la ruta de acceso en la que está situado el archivo en la red.

      Sugerencia

      También puede buscar archivos en una unidad de red si la red es compatible con UNC. Escriba la ruta de acceso a UNC en el cuadro Nombre de archivo, del cuadro de diálogo Abrir; por ejemplo, escriba \\planes\documentos.

    Buscar en Sitios de red o Carpetas Web

    Si busca archivos en un servidor Web:

    • En Microsoft Windows 2000 o Windows Millennium Edition: en el cuadro de diálogo Abrir, haga clic en Mis sitios de red en la Barra de ubicaciones, para mostrar las carpetas del servidor Web. Haga doble clic en las carpetas hasta que abra la carpeta que contiene el documento que desea.

    • En Windows 98 o Windows NT 4.0: en el cuadro de diálogo Abrir, haga clic en Carpetas Web en la Barra de ubicaciones para mostrar las carpetas del servidor Web. Haga doble clic en las carpetas hasta que abra la carpeta que contiene el documento que desea.

    También puede escribir la ruta de acceso a la carpeta en el cuadro Nombre de archivo, del cuadro de diálogo Abrir; por ejemplo, escriba http://miservidor/público.

No se puede abrir un archivo protegido por contraseña

En las contraseñas, el sistema distingue mayúsculas de minúsculas. Compruebe que esté activada la tecla BLOQ MAYÚS, o vuelva a escribir la contraseña para asegurarse de que no la había escrito mal.

El archivo se ha abierto en una ventana nueva

Al crear o abrir un archivo en Microsoft Office XP, el archivo se abre en una ventana nueva. Se puede cambiar rápidamente de un archivo a otro haciendo clic en el botón del archivo en la barra de tareas o presionando ALT+TAB.

El acceso directo al archivo no funciona

El nombre del archivo puede que se haya cambiado o eliminado.

El acceso directo no funciona si se ha producido algún cambio en el nombre o la extensión del archivo de destino. Utilice la función Buscar de Microsoft Office para buscar los archivos con nombres similares o que se crearon o modificaron en la misma fecha que el que está intentando abrir.

¿Cómo?

  1. Haga clic en Abrir [image].
  2. Haga clic en Herramientas en el cuadro de diálogo Abrir y, a continuación, haga clic en Buscar.
  3. Siga uno de estos procedimientos:

    Búsqueda de un archivo que contiene un texto especificado

    Puede buscar un archivo que contenga texto en el título, los contenidos o las propiedades.

    1. En la ficha Básica, en el cuadro Buscar texto, escriba el texto que desea buscar en los archivos de Microsoft Office, páginas Web y elementos de Microsoft Outlook.

      Sugerencia

      Puede usar caracteres comodín en el cuadro Buscar texto. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".
    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una ubicación única, escríbala directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de elementos que desea buscar. Para buscar todos los tipos de archivos, páginas Web y elementos de Outlook, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

    Búsqueda de un archivo en función de una o varias propiedades

    1. En la ficha Avanzada, introduzca uno o varios criterios de búsqueda.

      ¿Cómo?

      1. En el cuadro Propiedad, seleccione una propiedad de la lista o escriba el nombre de una propiedad. El cuadro Propiedad muestra las propiedades disponibles en el documento abierto.

        Sugerencia

        Puede usar caracteres comodín en el cuadro Propiedad. Escriba un signo de interrogación (?) para representar cualquier carácter sencillo, o un asterisco (*) para representar un conjunto de caracteres cualquiera. Por ejemplo, s?t busca "sat" y "set"; s*d busca "sad" y "started".

      2. En el cuadro Condición, seleccione una condición de la lista o escriba una.
      3. En el cuadro Valor, escriba el valor asociado a la condición.
      4. Si existen criterios de búsqueda anteriores, haga clic en Y para agregar un criterio que se debe cumplir además de los existentes. Haga clic en O para agregar un criterio suficiente independientemente de los anteriores.
      5. Haga clic en Agregar para agregar el criterio de búsqueda.

        Nota Si el valor no es válido para la condición o la propiedad, el botón Agregar no está disponible.

    2. Para limitar las ubicaciones en las que realizar una búsqueda, en el cuadro Buscar en, seleccione una o varias unidades, carpetas, sitios Web o buzones de Outlook. Para buscar en todas partes, seleccione En cualquier sitio. Para especificar una unidad, carpeta o sitio Web únicos, escríbalo directamente en el cuadro Buscar en.
    3. Para limitar los tipos de resultados de una búsqueda, en el cuadro Resultados posibles, seleccione los tipos de archivos, páginas Web y elementos de Outlook que desea buscar. Para buscar todos los tipos de archivos y elementos, seleccione Cualquier cosa.
    4. Haga clic en Buscar.

      Sugerencia

      Para ver todas las propiedades de un elemento encontrado, haga clic en el botón de comando situado detrás de él y seleccione Propiedades.

Puede que el archivo no esté disponible temporalmente.

  • Si el archivo se encuentra en un servidor de red, consulte al administrador de red para averiguar si la unidad del servidor no está disponible.
  • Si el archivo se encuentra en un medio extraíble, como un disco flexible, asegúrese de que el medio con el archivo de destino está insertado correctamente en la unidad o el dispositivo.


Solucionar problemas de Passport

Se ha olvidado el nombre de usuario o la contraseña de Passport

Haga clic en el siguiente vínculo y siga los pasos de las páginas que aparecen..

Nota El hipervínculo sobre este tema abre una página Web. Puede volver a la Ayuda en cualquier momento.

No se puede iniciar la sesión de Passport

  • Puede que Secure Sockets Layer (SSL) esté deshabilitado. Abra el sistema de ayuda del explorador Web y complete los pasos que se le indiquen para habilitar SSL.
  • Puede que el administrador del sistema tenga que deshabilitar el servicio que necesita Passport. Póngase en contacto con el administrador del sistema para saber si el servicio que intenta usar está permitido.

No se puede cerrar la sesión de Passport

Puede que el servidor en el que ha abierto una sesión usando la autenticación Passport esté apagado y no pueda cerrar la sesión correspondiente. Vuelva a intentar cerrar la sesión más tarde.


Solucionar problemas al guardar

Al guardar un archivo, se guarda con una extensión de nombre de archivo adicional

Al guardar un archivo con una extensión distinta de la extensión predeterminada para ese tipo de archivo, el programa de Microsoft Office agrega la extensión predeterminada al nombre del archivo. Por ejemplo, un nombre de archivo para una presentación de Microsoft PowerPoint podría aparecer como Presupuesto.abc.ppt. Para guardar un archivo con una extensión distinta de la extensión predeterminada, escriba el nombre completo del archivo entre comillas: por ejemplo,"Presupuesto.abc".

Al intentar guardar los cambios realizados en un archivo, aparece un mensaje que indica que el archivo es de sólo lectura

No se puede cambiar un archivo de sólo lectura. Para guardar los cambios, asigne un nombre nuevo al archivo mediante el comando Guardar como, en el menú Archivo. Puede utilizar el mismo nombre si guarda el archivo en una carpeta nueva o distinta.

El archivo guardado contiene dos puntos en el nombre

En Microsoft Windows, los nombres de archivo pueden contener ciertos caracteres de puntuación, como comas o puntos. Al guardar un archivo con un nombre acabado en punto, como por ejemplo, Ventas., los programas de Microsoft Office agregan otro punto y la extensión predeterminada al nombre del archivo. Por ejemplo, un documento de Microsoft Word guardado como Ventas. aparecerá como Ventas.doc. Si guarda un archivo con la extensión predeterminada, no es necesario escribir un punto detrás del nombre del archivo. Los programas de Office agregan el punto automáticamente al agregar la extensión.

Al escribir el nombre de usuario y la contraseña no se puede tener acceso a una unidad de red

Asegúrese de que introduce el nombre de usuario y la contraseña correctos y que la tecla BLOQ MAYÚS no está activada. Si todavía no tiene acceso al servidor de red, consulte al administrador de la red.


Solucionar problemas de envío de notificaciones de revisión en línea

Al utilizar el comando Destinatario de correo (para revisión), se desea enviar el archivo como datos adjuntos únicamente.

Cuando envía un archivo para revisión, se incluye automáticamente un vínculo si el archivo está almacenado en una ubicación compartida. De todos modos, también se le pide que incluya un archivo de datos adjuntos para los usuarios que no tengan acceso a la ubicación compartida.

Si prefiere enviar el archivo sólo como datos adjuntos, puede eliminar el vínculo al archivo del mensaje de correo electrónico y enviar sólo el archivo adjunto.

Al enviar una solicitud de revisión, se desea enviar un vínculo a un archivo.

Se incluirá un vínculo en la solicitud de revisión sólo si el archivo está en una ubicación compartida. En tal caso, el vínculo se crea automáticamente. Si la solicitud de revisión no incluye un vínculo, asegúrese de que el archivo está ubicado en un servidor de red o Web.

No se sabe si el programa de correo electrónico permite enviar una solicitud de revisión.

Puede enviar archivos mediante el comando Destinatario de correo (para revisión) si el programa de correo electrónico es uno de los siguientes: Microsoft Outlook, Microsoft Outlook Express, Microsoft Exchange o cualquier programa de correo electrónico de 32 bit compatible con MAPI (Interfaz de programación de aplicaciones de mensajería).


Solucionar problemas de reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

No sé si el reconocimiento de voz está activado.

El reconocimiento de voz está activado si el micrófono está encendido; en la barra Idioma aparece Dictado [image] y Comando de voz [image].

También puede saber si el reconocimiento de voz está activado mirando en Voz dentro del menú Herramientas. Si hay una marca de verificación junto a Voz, el reconocimiento de voz está activado. (En Microsoft Excel, elija Voz en el menú Herramientas y después mire en Reconocimiento de voz.)

Para activar o desactivar la voz, haga clic en Micrófono [image] dentro del a barra Idioma o bien haga clic en Voz dentro del menú Herramientas (Reconocimiento de voz en Excel). También puede apagar el micrófono diciendo "micrófono."

Recuerde desactivar el micrófono mientras no esté utilizando el reconocimiento de voz. El reconocimiento de voz seguirá procesando sonidos hasta que se apague el micrófono.

No se reconoce el nombre de mi organización al decirlo.

Puede agregar el nombre de su organización al diccionario de reconocimiento de voz, así como aquellas otras palabras que el reconocimiento de voz no reconoce. En la barra Idioma haga clic en Herramientas de voz [image], y después seleccione Agregar o eliminar palabra.

He probado una vez el reconocimiento de voz y ahora no puedo quitar la barra Idioma.

  • Haga clic con el botón secundario del mouse (ratón) en la barra Idioma, haga clic en Cerrar la barra Idioma, y después haga clic en Aceptar.

Nota No se puede cerrar la barra Idioma si ha instalado un Editor de método de entrada (IME).

He cerrado la barra Idioma y no consigo recuperarla.

  1. En el menú Inicio de Microsoft Windows, elija Configuración, haga clic en Panel de control, y después haga doble clic en Servicios de texto.

  2. En el cuadro de diálogo Servicios de texto, haga clic en barra Idioma y a continuación seleccione la casilla de verificación Mostrar barra Idioma en el escritorio.

No funciona el reconocimiento de voz

En la barra Idioma está el modo Dictado o el modo Comando de voz.

  • Dentro del cuadro de diálogo Propiedades de voz verifique en Idioma que hay un motor de reconocimiento de voz Microsoft seleccionado.

    ¿Cómo?

    Cambiar los motores de reconocimiento de voz para dictar en otro idioma o para utilizar un motor de otro fabricante.

    1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
    2. Haga doble clic en Voz y, a continuación, haga clic en la ficha Reconocimiento de voz.
    3. En Idioma, seleccione un motor de reconocimiento de voz.

    Notas

    Si cambia el motor de reconocimiento de voz:

    • Para utilizar el dictado, debe modificar la distribución del teclado para adecuarse al idioma del motor de síntesis de voz.
    • Para utilizar los comandos de voz, asegúrese de que el idioma de la interfaz de usuario del programa con el que está trabajando coincida con el del motor de síntesis de voz.
  • Si en la barra Idioma no aparece Dictado [image], puede que la disposición actual del teclado no admita el motor de reconocimiento de voz.

    Por ejemplo, el motor de reconocimiento de voz de inglés (EE.UU.) requiere que use una distribución de teclado de EE.UU.

    Puede que necesite modificar la distribución del teclado.

    ¿Cómo?

    Puede usar una distribución especial del teclado para escribir en idiomas concretos. Si ha instalado más de una distribución del teclado, puede cambiar entre ellas según las necesidades.

    Instalar una distribución del teclado para un idioma concreto

    1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
    2. Siga uno de estos procedimientos:

      Si el icono Servicios de texto está disponible

      1. Haga doble clic en el icono Servicios de texto y, a continuación, haga clic en la ficha Configuración.
      2. En Servicios instalados, haga clic en Agregar.
      3. En el cuadro Idioma de dispositivo, haga clic en el idioma que desee y, a continuación, haga clic en Aceptar.

        El idioma que ha seleccionado para el teclado aparece en el cuadro Servicios instalados.

      4. Para poder cambiar entre las diversas distribuciones del teclado usando la barra Idioma, haga clic en la barra Idioma de la sección Preferencias y, a continuación, active la casilla de verificación Mostrar barra Idioma en el escritorio.

      Si el icono Servicios de texto no está disponible

      1. Haga doble clic en el icono Teclado.
      2. Siga uno de estos procedimientos:

        • Si está ejecutando Microsoft Windows 98 o Microsoft Windows Millennium Edition, haga clic en la ficha Idioma.

        • Si está ejecutando Microsoft Windows NT versión 4.0 o Microsoft Windows 2000, haga clic en la ficha Idiomas.

      3. Haga clic en Agregar.
      4. Siga uno de estos procedimientos:

        • Si está ejecutando Windows 98 o Windows Me, haga clic en el idioma que desee dentro de la lista Idioma y, a continuación, haga clic en Aceptar.

        • Si está ejecutando Windows NT 4.0 o Windows 2000, haga clic en el idioma que desee dentro de la lista Idioma y, a continuación, haga clic en Aceptar.

      5. Para poder cambiar entre las diversas distribuciones del teclado usando la barra de tareas de Windows, active la casilla de verificación Habilitar el indicador en la barra de tareas.

    Cambiar entre diversas distribuciones del teclado

    Siga uno de estos procedimientos:

    Si la barra Idioma está visible

    • En la barra Idioma, haga clic en el indicador de distribución del teclado [image] y, a continuación, elija la distribución que desee. Las letras del indicador cambian y reflejan el nuevo idioma del teclado.

    Si la barra Idioma no está visible

    • En la barra de tareas de Microsoft Windows, haga clic en el indicador de distribución del teclado [image] y, a continuación, haga clic en la distribución que desee. Las letras del indicador cambian y reflejan el nuevo idioma del teclado.

    Nota Para escribir texto en idiomas del este asiático, use un editor de métodos de entrada (IME).

  • Si no aparece Comando de voz [image] en la barra Idioma, puede que el idioma de la interfaz de usuario no admita el motor de reconocimiento de voz.

    Tal vez tenga que cambiar el idioma de la interfaz de usuario utilizando Microsoft Office XP Multilingual User Interface Pack.

    ¿Cómo?

    Para cambiar el idioma de la interfaz de usuario o de la Ayuda, la organización debe haber adquirido y distribuido Microsoft Office XP Multilingual User Interface Pack y, además, tiene que haberlo instalado. Para obtener más detalles, consulte al administrador del sistema.
    1. En el menú Inicio de Microsoft Windows elija Programas, elija Herramientas de Microsoft Office y, a continuación, haga clic en Configuración de idioma de Microsoft Office XP.
    2. En la ficha Interfaz de usuario, siga uno de estos procedimientos:

      Cambie el idioma de la interfaz de usuario

      • En el cuadro Mostrar menús y cuadros de diálogo en, haga clic en el idioma que desee.

      Cambie el idioma de la Ayuda

      • En el cuadro Mostrar la Ayuda en, haga clic en el idioma que desee.

    Nota Algunos componentes de Microsoft Office no admiten el cambio de idioma de la interfaz de usuario ni de la Ayuda. Para obtener más información, vea Microsoft Office XP Resource Kit.

No aparece ni el modo Dictado ni el modo Comando de voz en la barra Idioma.

Puede que esté utilizando un Editor de método de entrada (IME) de una versión anterior de Microsoft Office. Seleccione otro IME en la barra Idioma.

He hablado pero su PC no ha hecho nada.

  • Si está intentando dictar, puede que esté en el modo Comando de voz. En la barra Idioma, haga clic en Dictado [image] (o diga "dictado"), e intente hablar de nuevo.
  • Puede que el micrófono no esté encendido. Para activar y desactivar el reconocimiento de voz, en la barra Idioma haga clic en Micrófono [image] .
  • Puede que esté utilizando un archivo de sólo lectura.
  • Si el micrófono dispone de un botón de silencio, compruebe si está activado.
  • Puede que tenga que cambiar el motor de reconocimiento de voz.
  • Compruebe la conexión del micrófono y consulte la documentación incluida con el micrófono.
  • Consulte los temas de Ayuda de el sistema operativo Microsoft Windows para obtener información sobre cómo modificar la configuración de volumen en el Panel de control.

He ajustado el micrófono y no oigo nada al reproducir el texto dictado.

  • Puede que el volumen del altavoz esté demasiado bajo o desconectado.

  • Puede que el micrófono no esté bien conectado o que el micrófono con auriculares no tenga altavoz. Compruebe la documentación que incluye el micrófono. También puede intentar reproducir un archivo en la Grabadora de sonidos.

He abierto otro programa y ahora no funciona el reconocimiento de voz.

Haga clic en el programa en el que desea utilizar el reconocimiento de voz para desplazar el "enfoque" al lugar adecuado. Por ejemplo, si usa el reconocimiento de voz en Microsoft Word, y después abre Microsoft PowerPoint, puede que el enfoque cambie a PowerPoint. Haga clic en Word para pasar el enfoque a Word.

Si abre un tema de la Ayuda, puede que el enfoque pase a dicho tema. Si aparece un mensaje en pantalla puede que el enfoque pase a dicho mensaje. No tiene más que hacer clic en el programa donde desea utilizar el reconocimiento de texto para recuperar el enfoque.

El reconocimiento de voz no funciona con el Ayudante de Office.

Puede utilizar el modo Dictado con el Ayudante de Office; no obstante, no se recomienda utilizar el Comando de voz con el Ayudante de Office.

Estoy trabajando en otro idioma y el reconocimiento de voz no funciona como yo esperaba.

Si está utilizando un motor de reconocimiento de voz para un idioma distinto del chino simplificado, inglés (EE.UU.), y japonés, el modo Comando de voz no funciona. El modo Dictado si funciona; no obstante, la forma para indicar la puntuación no se corresponde con lo descrito en la Ayuda de Microsoft Office.

Al decir "hacer clic con el botón secundario del mouse" sobre un error de ortografía no aparecen alternativas en el menú contextual.

Desplace el cursor a la palabra mal escrita antes de decir "hacer clic con el botón secundario de mouse."

Al decir "escape" en Microsoft Word cuando utilizo la lista de alternativas de corrección no sucede nada.

Diga "cancelar" (sólo inglés EE.UU.).

¿Qué sucede?

Veo mensajes en la barra Idioma.

Mientras trabaja, en la barra Idioma aparecen mensajes que le ofrecen ayuda o sugerencias. En el modo Comando de voz verá el nombre del último comando reconocido que dijo utilizando el reconocimiento de voz. Si en lugar del reconocimiento de voz utilizó el mouse (ratón) o el teclado, verá el nombre del comando que podría decir.

Globo de voz de la barra Idioma

1 Mensaje de voz en la barra Idioma

Nota La barra Idioma muestra de manera predeterminada etiquetas de texto junto a cada botón de la barra. Puede ocultar o mostrar las etiquetas de texto haciendo clic con el botón secundario del mouse (ratón) en la barra Idioma y después haciendo clic en Etiquetas de texto.

En el modo Dictado, los mensajes pueden aumentar la precisión del reconocimiento de voz. Por ejemplo, el mensaje "Demasiado suave" significa que tal vez esté hablando en un tono demasiado suave para que el PC reconozca las palabras.

Mensaje | Significa que debe...
Demasiado suave | Tratar de hablar más alto
Demasiado alto | Tratar de hablar más bajo
¿Como ha dicho? | Tratar de repetir sus palabras
Demasiado rápido | Tratar de hablar más despacio

Nota Puede activar o desactivar los mensajes haciendo clic en Herramientas de voz [image] de la barra Idioma y, a continuación, en Mostrar mensajes de voz.

Al dictar veo un cuadro azul en pantalla.

Al dictar aparece un cuadro azul en pantalla mientras su PC está procesando la voz Cuando su PC termina, aparecen sus palabras en el archivo y desaparece el cuadro azul.

Nota Si ha personalizado la combinación de colores del escritorio, el color del cuadro que aparece mientras se procesa la voz puede variar según la combinación definida.

Al dictar veo en la pantalla un cuadro gris en lugar de azul.

Puede que su PC esté configurado a 256 colores en lugar de Color verdadero. Consulte los temas de Ayuda de sus sistema operativo para obtener información sobre como cambiar la configuración.

Nota Si ha personalizado la combinación de colores del escritorio, el color del cuadro que aparece mientras se procesa la voz puede variar según la combinación definida.

No estoy utilizando el reconocimiento de voz pero aparece texto en el archivo se abren los menús.

El reconocimiento de voz sigue activado. Para desactivarlo, haga clic en Micrófono [image] en la barra Idioma.

También puede desactivar esta característica haciendo clic en Voz en el menú Herramientas (en Microsoft Excel, elija Voz, y después haga clic en Reconocimiento de voz) o diciendo "micrófono."

Para saber si el reconocimiento automático está desactivado, mire la barra Idioma. Cuando la característica está desactivada los botones Dictado [image] y Comando de voz [image] están ocultos.

Recuerde desactivar el micrófono mientras no esté utilizando el reconocimiento de voz. El reconocimiento de voz seguirá procesando sonidos hasta que se apague el micrófono.

En ocasiones, al decir un comando éste aparece en mi archivo.

Puede que esté en el modo Dictado. Haga clic en Comando de voz [image] en la barra Idioma y repita el comando.

Al crear una lista, se insertan dos líneas detrás de cada elemento en lugar de sólo una.

Para iniciar una nueva línea en una lista diga "nueva línea" para insertar una línea entre las entradas. Si dice "nuevo párrafo," se inserta dos líneas en lugar de una.

El tamaño del archivo es mayor después de guardarlo.

Desactive la opción de guardar la entrada de reconocimiento de voz. En la barra Idioma haga clic en Herramientas de voz [image], y desactive la opción Guardar datos de voz.

Deseo guardar los datos de entrada de voz en mi documento de Word.

  • Después de guardar el documento en Microsoft Word 2002, puede que se haya vuelto a guardar en Microsoft Word 2000. El reconocimiento de voz no es compatible con lo anterior.
  • Los datos de entrada de voz sólo pueden guardarse en formato .doc.
  • Puede que la característica no esté encendida.
    1. En el menú Herramientas haga clic en Opciones y, a continuación, haga clic en la ficha Guardar.
    2. Seleccione la casilla de verificación Incrustar datos lingüísticos.
    3. Haga clic en Herramientas de voz [image] de la barra Idioma y seleccione Guardar datos de voz.

Cuando utilizo el Portapapeles de Office en Word para cortar, copiar y pegar el texto dictado, no pudo hacer clic con el botón secundario del mouse en un error para ver la lista de alternativas de corrección.

El texto dictado copiado desde el Portapapeles de Office no mantiene un registro de texto dictado para la lista de alternativas de corrección. Para conservar los datos de entrada de voz originales en el documento actual, copie y pegue los elementos de uno en uno sin utilizar el Portapapeles de Office.

El Texto a voz (TTS) no funciona después de haber instalado el reconocimiento de texto.

El Texto a voz no funciona si está instalado el reconocimiento de voz y si su PC tiene una tarjeta de sonido dúplex medio. Utilice una tarjeta de sonido de dúplex completo o desinstale el reconocimiento de voz de Microsoft Office.

He agregado otro teclado pero no está disponible al abrir el programa.

Si ha agregado un teclado haciendo clic en Servicios de texto dentro del Panel de control mientras estaba abierto un programa de Microsoft Office, tiene que cerrar el programa y volver a abrirlo.

El micrófono no funciona en otros programas mientras está activo el reconocimiento de voz.

No puede utilizar otros programas que funcionen con micrófono, como la Grabadora de sonidos, mientras usa el micrófono para el reconocimiento de voz.


Activar o desactivar el micrófono de reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Encendiendo y apagando el micrófono se activa y desactiva el reconocimiento de voz.

  • En la barra Idioma haga clic en Micrófono [image].

Notas

  • Puede apagar el micrófono diciendo "micrófono."
  • Recuerde desactivar el micrófono mientras no esté utilizando el reconocimiento de voz. El reconocimiento de voz seguirá procesando sonidos hasta que se apague el micrófono.


Activar o desactivar barras de herramientas flotantes transparentes

  1. En el menú Ver, elija Barras de herramientas y, a continuación, haga clic en Personalizar.
  2. Haga clic en la ficha Opciones.
  3. En Otras, active o desactive la casilla de verificación Barras de herramientas flotantes transparentes.


Abrir un archivo del Cuaderno de Office

Algunos de los contenidos de este tema pueden no ser aplicables a ciertos idiomas.

El Cuaderno de Microsoft Office no se incluye en Microsoft Office XP. De todos modos, si algún archivo del Cuaderno creado con una versión anterior de Office contiene información a la que desee tener acceso, puede utilizar la herramienta Separar para extraer la información y guardarla en los formatos de los programas apropiados.

  1. En el Explorador de Windows de Microsoft Windows o en Mi PC, localice y haga doble clic en el archivo del Cuaderno que contiene la información que desea utilizar. Los archivos del Cuaderno tienen la extensión .obd o .obt.

    Se inicia el programa Separar.

  2. En el cuadro de diálogo Separar, seleccione la carpeta en la que desea guardar los archivos.
  3. Haga clic en Aceptar.


Usar reconocimiento de escritura a mano

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

Escriba como lo hace normalmente en una superficie de papel, con estilo de cursiva, negrita o una combinación de ambos. Escriba palabras completas, sin detenerse después de cada letra, y deje un espacio entre las palabras.

  1. Coloque el punto de inserción donde desee insertar la escritura a mano.
  2. Seleccione un área de escritura. Siga uno de estos procedimientos:

    Escriba en un área con renglones de la pantalla

    1. En la barra Idioma, haga clic en Bloc de notas [image].

      Si Bloc de notas [image] no está disponible, haga clic en Escritura a mano [image], en la barra Idioma, y, a continuación, seleccione Bloc de notas [image].

    2. Para aumentar o reducir el tamaño del cuadro Bloc de notas [image], mueva el puntero a un extremo externo del cuadro hasta que cambie de forma a una flecha de dos puntas y arrastre hasta el tamaño deseado.
    3. Mueva el punto de inserción en el cuadro Bloc de notas [image]. Cuando cambie a una pluma [image], está en un área en la que puede escribir.

    Nota Puede mover el cuadro Bloc de notas [image] a distintas áreas de la pantalla, arrastrándolo.

    Escribir en cualquier sitio de la pantalla

    • En la barra Idioma, haga clic en Escribir en cualquier lugar [image].

      Si Escribir en cualquier lugar [image] no está disponible, haga clic en Escritura a mano [image], en la barra Idioma, y, a continuación, seleccione Escribir en cualquier lugar [image].

    Nota Puede mover el cuadro Escribir en cualquier lugar [image] a distintas áreas de la pantalla, arrastrándolo.

  3. Para escribir, utilice un dispositivo para escritura a mano o mueva el mouse por la alfombrilla formando palabras.

    Si utiliza el cuadro Bloc de notas [image], escriba sobre la línea, como si fuese un cuaderno de papel con renglones.

    Su escritura se reconoce de forma automática y se inserta en el punto de inserción del programa.

  4. Para cerrar el cuadro de escritura a mano, haga clic en Cerrar [image], en la barra de herramientas Escribir en cualquier lugar [image] o Bloc de notas [image].

Sugerencias

  • Para escribir a mano en el programa inmediatamente, sin esperar un retardo en el reconocimiento, haga clic en Reconocer ahora [image], en la barra de herramientas Escribir en cualquier lugar [image] o Bloc de notas [image].

  • Puede activar o desactivar el reconocimiento automático y seleccionar opciones como el cambio de velocidad a la que se reconoce la escritura a mano, o cambiar el color y ancho de la pluma. Haga clic en Opciones [image] en la esquina superior izquierda del cuadro Bloc de notas [image] o en la barra de herramientas Escribir en cualquier lugar [image] y, a continuación, haga clic en Opciones.


Usar reconocimiento de escritura a mano

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

Escriba como lo hace normalmente en una superficie de papel, con estilo de cursiva, negrita o una combinación de ambos. Escriba palabras completas, sin detenerse después de cada letra, y deje un espacio entre las palabras.

  1. Coloque el punto de inserción donde desee insertar la escritura a mano.
  2. Seleccione un área de escritura mediante uno de estos procedimientos:

    Escriba en un área con renglones de la pantalla

    1. En la barra Idioma, haga clic en Bloc de notas [image].

      Si Bloc de notas [image] no está disponible, haga clic en Escritura a mano [image], en la barra Idioma, y, a continuación, seleccione Bloc de notas [image].

    2. Para aumentar o reducir el tamaño del cuadro Bloc de notas [image], mueva el puntero a un extremo externo del cuadro hasta que cambie de forma a una flecha de dos puntas y arrastre hasta el tamaño deseado.
    3. Mueva el punto de inserción en el cuadro Bloc de notas [image]. Cuando cambie a una pluma [image], está en un área de la pantalla en la que puede escribir.

    Nota Puede mover el cuadro Bloc de notas [image] a distintas áreas de la pantalla, arrastrándolo.

    Escribir en cualquier sitio de la pantalla

    • En la barra Idioma, haga clic en Escribir en cualquier lugar [image].

      Si Escribir en cualquier lugar [image] no está disponible, haga clic en Escritura a mano [image], en la barra Idioma, y, a continuación, seleccione Escribir en cualquier lugar [image].

    Nota Puede mover el cuadro Escribir en cualquier lugar [image] a distintas áreas de la pantalla, arrastrándolo.

  3. Seleccione el tipo de entrada que desea en el programa. Siga uno de estos procedimientos para insertar:

    Escritura en formato manuscrito

    • Haga clic en Tinta [image] en la barra de herramientas Bloc de notas [image] o Escribir en cualquier lugar [image].

    Ejemplo: Texto escrito a mano

    Nota Si Microsoft Word está activado como editor de correo electrónico, puede utilizar esta función en Microsoft Outlook.

    Escritura como texto a máquina

    • Haga clic en Texto [image] en la barra de herramientas Bloc de notas [image] o Escribir en cualquier lugar [image].

    Ejemplo: hola

  4. Para escribir, utilice un dispositivo para escritura a mano o mueva el mouse por la alfombrilla formando palabras.

    Si utiliza el cuadro Bloc de notas [image], escriba sobre la línea, como si fuese un cuaderno de papel con renglones.

    Su escritura se reconoce de forma automática y se inserta en el punto de inserción del programa.

  5. Para cerrar el cuadro de escritura a mano, haga clic en Cerrar [image], en la barra de herramientas Escribir en cualquier lugar [image] o Bloc de notas [image].

Sugerencias

  • Puede dar formato a la escritura insertada a mano en Microsoft Word y Microsoft Outlook, igual que con el texto escrito desde el teclado. Por ejemplo, cambiar el tamaño y color de la fuente, o aplicar otros tipos de formato, como negrita. También puede buscar y reemplazar un texto escrito a mano, de la misma forma que el texto escrito con el teclado.

  • Para escribir a mano en una aplicación inmediatamente, sin esperar un retardo en el reconocimiento, haga clic en Reconocer ahora [image], en la barra de herramientas Escribir en cualquier lugar [image] o Bloc de notas [image].

  • Puede activar o desactivar el reconocimiento automático y seleccionar opciones como el cambio de velocidad a la que se reconoce la escritura a mano, o cambiar el color y ancho de la pluma. Haga clic en Opciones [image] en la esquina superior izquierda del cuadro Bloc de notas [image] o la barra de herramientas Escribir en cualquier lugar [image] y, a continuación, haga clic en Opciones.


Usar el reconocimiento de escritura a mano en idiomas del este asiático

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

Escriba como si escribiera sobre un papel, dejando espacio entre caracteres. No necesita esperar a que se reconozca un carácter para escribir el siguiente.

  1. Sitúe el cursor donde desea insertar la escritura a mano.
  2. Para seleccionar un área de escritura siga uno de estos procedimientos:

    Escribir en un área de cuadro de la pantalla

    1. En la barra Idioma haga clic en Entrada de cuadro [image].

      Si no está disponible la Entrada de cuadro [image] haga clic en Escritura a mano [image] en la barra Idioma y seleccione Entrada de cuadro [image].

    2. Para aumentar o disminuir el tamaño del cuadro de la Entrada de cuadro [image] desplace el cursor a un borde externo en la lugar superior o inferior del cuadro hasta que se transforme en una flecha de dos puntos y a continuación arrastre hasta obtener el tamaño deseado.
    3. Desplace el cursor al cuadro Entrada de cuadro [image]. Cuando se transforme en un lápiz [image], significa que está en un área en la que puede escribir.

    Nota Puede desplazar el cuadro Entrada de cuadro [image] a distintas áreas de la pantalla arrastrándolo.

    Escribir en cualquier parte de la pantalla

    • En la barra Idioma haga clic en Escribir en cualquier lugar [image].

      Si no está disponible Escribir en cualquier lugar [image] haga clic en Escritura a mano [image] en la barra Idioma y seleccione Escribir en cualquier lugar [image].

    Nota Puede desplazar la barra de herramientas Escribir en cualquier lugar [image] a distintas áreas de la pantalla arrastrándola.

  3. Para escribir, use un dispositivo de entrada de escritura a mano, o desplace el mouse (ratón) sobre la alfombrilla para formar caracteres.

    La escritura a mano se reconoce automáticamente y se inserta en el programa en el lugar donde se encuentra el cursor.

  4. Para cerrar el cuadro de escritura a mano, haga clic en Cerrar [image] en la Entrada de cuadro [image] o en la barra de herramientas Escribir en cualquier lugar [image].

Sugerencias

  • Puede activar y desactivar el reconocimiento automático y seleccionar opciones como modificar la velocidad de reconocimiento de la escritura a mano o cambiar el color y grosor de la plumilla. Haga clic en Opciones [image] en la esquina superior izquierda del cuadro de la Entrada de cuadro [image] o en la barra de herramientasEscribir en cualquier lugar [image] y a continuación haga clic en Opciones.

  • Para insertar escritura a mano en el programa de forma inmediata sin esperar al reconocimiento, haga clic en Reconocer ahora [image] en la Entrada de cuadro [image] o en la barra de herramientas Escribir en cualquier lugar [image].

  • Si la escritura a mano no se reconoce al escribir en cualquier lugar de la pantalla, puede que tenga que dejar más espacio entre caracteres al escribir.

Más información paso a paso

Ver una lista de caracteres sugeridos al escribir

  • Siga uno de estos procedimientos:

Utilice la opción Buscar

Al utilizar Buscar aparece un cuadro en el que puede escribir.

  1. Para cerrar el cuadro Buscar, haga clic en Buscar [image] dentro de la barra de herramientas Entrada de cuadro [image].

  2. Escriba los caracteres en el cuadro Entrada de cuadro [image] de la izquierda.

    Los caracteres sugeridos aparecen en el cuadro Buscar junto al cuadro de escritura.

  3. Para obtener información detallada sobre los caracteres del cuadro Buscar, haga clic en Modo de detalles [image].

    Nota El Modo de detalles [image] no está disponible en chino simplificado.

  4. Para insertar el carácter deseado, haga clic en el cuadro Buscar [image] o en el cuadro Modo de detalles [image].

Notas

  • Si hace clic en Buscar [image] dentro de la barra de herramientas Escribir en cualquier lugar [image], se abre el cuadro Entrada de cuadro [image]. Escriba el carácter en el cuadro de la izquierda. Los caracteres sugeridos aparecen en el cuadro Buscar junto al cuadro de escritura.

    Para volver a Escribir en cualquier lugar [image], haga clic en Escribir en cualquier lugar [image] en la barra de herramientas Entrada de cuadro [image].

  • Si ha abierto el Modo de detalles [image], vuelva a hacer clic en Modo de detalles [image] para cerrarlo.

Utilizar carácter autocomletado

Al utilizar Carácter autocompletado dispone de varios cuadros para escribir.

  1. Para mostrar la lista Carácter autocompletado, haga clic en Carácter autocompletado [image] en la barra de herramientas Entrada de cuadro [image].

  2. Escriba los caracteres en el cuadro Entrada de cuadro [image].

    Los caracteres sugeridos se muestran en la lista, de abajo arriba.

  3. Para obtener información detallada sobre los caracteres de la lista Carácter autocompletado haga clic en Modo de detalles [image].

    Nota El Modo de detalles [image] no está disponible en chino simplificado.

  4. El último carácter de la lista se inserta automáticamente al escribir otro carácter en el cuadro de escritura contiguo.

    también puede insertar el carácter que desee haciendo clic en dicho carácter en la lista Carácter de autocompletado [image] o en el cuadro Modo de detalles [image].

Notas

  • Carácter de autocompletado no está disponible en la barra de herramientas Escribir en cualquier lugar [image].

  • Si ha abierto el Modo de detalles [image], vuelva a hacer clic en Modo de detalles [image] para cerrarlo.

Aumentar o disminuir el número de cuadros de texto en el cuadro Entrada de cuadro

  • Con el cuadro Entrada de cuadro [image] abierto, haga clic en el lateral del cuadro opuesto a la barra de herramientas, y arrastre hacia fuera o hacia dentro para aumentar o disminuir el número de cuadros.

Nota Si no puede aumentar el número de cuadros, puede que tenga abierto Buscar. Para cerrar Buscar, haga clic en Buscar [image] dentro de la barra de herramientas Entrada de cuadro [image].

Convertir Kana a Kanji (sólo la versión japonesa de Word)

  1. Seleccione los caracteres que desea convertir.
  2. Haga clic en Conversión de Kana a Kanji [image] en la Entrada de cuadro [image] o en la barra de herramientas Escribir en cualquier lugar [image].

    Se abre entonces la lista de opciones de Editor de método de entrada (IME).

  3. Haga clic en los caracteres de la lista.

    Los caracteres seleccionados se reemplazan por los caracteres de la lista de candidatos en los que hace clic.

Notas

  • La característica de conversión no funciona si el texto se inserta en forma manuscrita.
  • Tras la conversión, la entrada de escritura a mano original no está disponible en la lista de correcciones. Si hace clic en Correcciones [image] en la barra Idioma, aparece la lista de candidatos del IME en lugar de la lista de correcciones del reconocimiento de escritura a mano.
  • La característica de conversión funciona con el texto escrito mediante el reconocimiento de escritura a mano del mismo modo que funciona con el texto escrito utilizando un IME.

Insertar escritura en forma manuscrita (sólo Word y Outlook)

Nota Si Microsoft Word está habilitado como editor de correo electrónico puede utilizar esta característica adicional en Microsoft Outlook.
  • Haga clic en Tinta [image] en la Entrada de cuadro [image] en la barra de herramientas Escribir en cualquier lugar [image].

Notas

  • Tinta no está disponible en Buscar. Para cerrar Buscar, haga clic en Buscar [image] dentro de la barra de herramientas Entrada de cuadro [image].
  • Puede dar formato al texto escrito en escritura a mano en Word y Outlook igual que con el texto tipográfico. Por ejemplo, puede cambiar el tamaño y color de la fuente o aplicar otros tipos de formato, como negrita. También puede buscar y reemplazar texto manuscrito igual que si fuera texto tipográfico.


Usar herramientas de escritura a mano para dibujar

Esta función está disponible en las versiones de Microsoft Office en idiomas chino simplificado, chino tradicional, inglés, japonés y coreano.

Nota Si Microsoft Word está activado como editor de correo electrónico, puede utilizar esta función en Microsoft Outlook.

  1. Coloque el punto de inserción donde desee insertar un dibujo.
  2. En la barra Idioma, haga clic en Bloc de dibujo [image].

    Si Bloc de dibujo [image] no está disponible, haga clic en Escritura a mano [image], en la barra Idioma, y, a continuación, seleccione Bloc de dibujo [image].

  3. Para aumentar o reducir el tamaño del cuadro Bloc de dibujo [image], mueva el puntero a un extremo externo del cuadro hasta que cambie de forma a una flecha de dos puntas y arrastre hasta el tamaño deseado.
  4. Mueva el punto de inserción en el cuadro Bloc de dibujo [image] hasta que cambie a una pluma [image].
  5. Para dibujar, utilice un dispositivo para escritura a mano o mueva el mouse por la alfombrilla formando un dibujo.
  6. Para revisar un dibujo, siga uno de estos procedimientos:
    • Para eliminar el último trazo del dibujo, haga clic en Eliminar el último trazo [image].
    • Para eliminar todo el dibujo del cuadro Bloc de dibujo, haga clic en Eliminar [image].
  7. Para insertar el dibujo terminado, haga clic en Insertar dibujo [image].
  8. Seleccione lo que desea hacer a continuación, mediante uno de estos procedimientos:
    • Para utilizar el cuadro Bloc de notas [image] para insertar escritura, haga clic en Bloc de notas [image] en la barra de herramientas Bloc de dibujo [image].
    • Para detener la escritura a mano, haga clic en Cerrar [image], en la barra de herramientas Bloc de dibujo [image].

Sugerencia

Puede cambiar el ancho y el color de la pluma al hacer clic en Opciones [image], en la esquina superior izquierda del cuadro Bloc de dibujo [image] y, a continuación, en Opciones.


Usar herramientas de escritura a mano para dibujar en idiomas del este asiático

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, chino tradicional, inglés, japonés y coreano.

Nota Si Microsoft Word está habilitado como editor de correo electrónico puede utilizar esta característica adicional en Microsoft Outlook.

  1. Sitúe el cursor donde desea insertar el dibujo.
  2. En la barra Idioma haga clic en Bloc de dibujo [image].

    Si no está disponible la Bloc de dibujo [image], haga clic en Escritura a mano [image] en la barra Idioma y a continuación seleccione Bloc de dibujo [image].

  3. Para aumentar o disminuir el tamaño del cuadro Bloc de dibujo [image] desplace el cursor a un borde externo en la parte superior o inferior del cuadro hasta que se transforme en una flecha de dos puntos y a continuación arrastre hasta obtener el tamaño deseado.
  4. Desplace el cursor al cuadro Bloc de dibujo [image] hasta que se convierte en un lápiz [image].
  5. Para dibujar, use un dispositivo de entrada de escritura a mano, o desplace el mouse (ratón) sobre la alfombrilla para dibujar.
  6. Para corregir un dibujo siga uno de estos procedimientos:
    • Para eliminar el último trazo dibujado haga clic en Quitar el último trazo [image].
    • Para eliminar el dibujo completo del cuadro Bloc de dibujo haga clic en Borrar [image].
  7. Para insertar el dibujo completado, haga clic en Insertar dibujo [image].
  8. Seleccione lo que desea realizar a continuación siguiendo uno de estos procedimientos:
    • Para utilizar el cuadro Entrada de cuadro [image] para insertar escritura, haga clic en Entrada de cuadro [image] en la barra de herramientas Bloc de dibujo [image].
    • Para dejar de utilizar la escritura a mano haga clic en Cerrar [image] en la barra de herramientas Bloc de dibujo [image].

Sugerencia

Puede cambiar el color y grosor del lápiz haciendo clic en Opciones [image] en la esquina superior izquierda del cuadro Bloc de dibujo [image] y después en Opciones.


Usar las Herramientas de Office en el Web

  • En el menú Herramientas, haga clic en Herramientas en Internet.

    Nota Si el sistema le pide que inserte el idioma en el que desea ver el catálogo de herramientas, seleccione un idioma y haga clic en Ir.


Usar el reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Para ahorrar tiempo, complete primero el dictado, revise el archivo y después aplique formato al texto o realice correcciones. De este modo no tendrá que cambiar tan a menudo entre el modo Dictado y el modo Comando de voz.

  1. Coloque el micrófono.

    ¿Cómo?

    Se recomienda utilizar un micrófono (auricular) con enlace común (USB) de serie universal de alta calidad que admita Aumentar ajuste. Para obtener más información consulte el sitio Web de Microsoft Office.

    Nota El hipervínculo en este tema abre una página Web. Puede volver a la Ayuda en cualquier momento.

    Coloque el micrófono de forma que:

    • Quede aproximadamente a una distancia de una pulgada, o el ancho del pulgar, de la boca.

    • No quede directamente delante de la boca para que no respire justo sobre el micrófono.

    Nota Si al hablar mueve el micrófono sin darse cuenta, no olvide volver a colocarlo en su sitio.

  2. Haga clic en el programa en el que desea utilizar el reconocimiento de voz.

    Si mientras trabaja abre un tema de la Ayuda o aparece un mensaje en pantalla, vuelva a hacer clic en el programa para seguir utilizando el reconocimiento de voz.

  3. Si el micrófono no está encendido, haga clic en Micrófono [image] en la barra Idioma.

    Nota La barra Idioma muestra de forma predeterminada fichas de texto junto a cada botón de la barra. Puede ocultar o mostrar las fichas de texto haciendo clic con el botón secundario del mouse (ratón) en la barra Idioma y después haciendo clic en Etiquetas de texto.

  4. Cambiar entre el modo Dictado y el modo Comando de voz mientras trabaja:

    Utilizar el modo dictado

    • Para convertir en texto sus palabras, dentro de la barra Idioma haga clic en Dictado [image].

      Al hablar, verá una barra azul en la pantalla que significa que su PC está procesando la voz. El texto va apareciendo en pantalla a medida que se reconocen las palabras.

      Puede seguir hablando mientras su PC procesa la voz; no necesita esperar a que desaparezca la barra azul para seguir hablando.

      Voz mostrada tal como se reconoce

      1 Texto previamente reconocido

      2 Barra azul que indica que su PC está procesando la voz

    Nota Mientras esté en pantalla la barra azul, procure no utilizar el mouse ni el teclado para escribir o realizar otras acciones. De lo contrario se detiene el reconocimiento de voz y no se procesan sus palabras.

    Usar el modo Comando de voz

    • Para seleccionar los elementos de menús, la barra de herramientas, cuadros de diálogo (sólo inglés EE.UU.) o del panel de tareas (sólo inglés EE.UU.), dentro de la barra Idioma haga clic en Comando de voz [image].

      Por ejemplo, para cambiar el formato de fuente puede decir "fuente" o "tipo de fuente" para abrir el cuadro Fuente de la barra de herramientas Formato, y a continuación diga un nombre de fuente.

      Para dar formato al texto seleccionado, diga "negrita" o "subrayado."

  5. Apague el micrófono cuando no esté hablando al PC haciendo clic en Micrófono [image] en la barra Idioma.

Sugerencias

  • También puede pasar del modo Dictado al modo Comando de voz diciendo "dictado" o "comando de voz."

  • En Microsoft Word, puede eliminar lo último que ha dicho en el modo Dictado diciendo "desechar eso."

  • Puede encender y apagar el micrófono haciendo clic en Voz en el menú Herramientas (en Microsoft Excel, elija Voz en el menú Herramientas y a continuación haga clic en Reconocimiento de voz).

    También puede apagar el micrófono diciendo "micrófono."


Usar lectores de pantalla con la Ayuda

Puede que algunos lectores de pantalla no funcionen con los vínculos expansibles de la Ayuda en pantalla. Si tiene problemas, siga uno de estos procedimientos:

  • Expanda todos los vínculos del tema usando el botón Mostrar todo que aparece al final de cada tema.
  • Instale Microsoft Internet Explorer 6. Para más información, visite el sitio Web de Microsoft Internet Explorer.
  • Descargue los archivos accesibles de la Ayuda desde Microsoft Office. Para obtener más información, visite el sitio Web de Microsoft Office.

Nota Los hipervínculos de este tema abren una página Web. Puede volver a la Ayuda en cualquier momento.


Introducción al reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Para comenzar, siga este procedimiento:

Verifique los requisitos del sistema para el reconocimiento de voz

Para utilizar el reconocimiento de voz necesita:

  • Un micrófono (auricular) de alta calidad que admita aumentar ajuste

    (Se recomienda utilizar un micrófono con enlace común serie universal (USB).)

  • Un equipo a 400 megahercios (MHz) o superior
  • 128 MB de memoria, o más
  • Windows 98 o posterior o Windows NT 4.0 o posterior
  • Microsoft Internet Explorer 5 o posterior

Consulte el sitio Web de Microsoft Office para obtener más información acerca de los requisitos específicos del sistema operativo o información acerca de el micrófono.

Nota El hipervínculo de este tema abre una página Web. Puede volver a la Ayuda en cualquier momento.

Coloque el micrófono para el reconocimiento de voz

Se recomienda utilizar un micrófono (auricular) con enlace común (USB) de serie universal de alta calidad que admita Aumentar ajuste

Coloque el micrófono de forma que:

  • Quede aproximadamente a una distancia de una pulgada, o el ancho del pulgar, de la boca.

  • No quede directamente delante de la boca para que no respire justo sobre el micrófono.

Nota Si al hablar mueve el micrófono sin darse cuenta, no olvide volver a colocarlo en su sitio.

Instale y entrene el reconocimiento de voz

El reconocimiento de voz se instala en todos los programas Office utilizando esta característica en Microsoft Word, o realizando una instalación personalizada.

Una vez instalado el reconocimiento de voz puede mejorar la precisión del reconocimiento de voz si dedica unos minutos a entrenar al PC para que reconozca su forma de hablar.

Instalar y entrenar utilizando Word

  1. Abra Microsoft Word.
  2. En el menú Herramientas haga clic en Voz.

    Se le pregunta si desea instalar la característica. Haga clic en Sí.

  3. Una vez finalizada la instalación, haga clic en Siguiente para entrenar el reconocimiento de voz.

    El entrenamiento comienza con la ayuda para ajustar el micrófono.

Instalación personalizada y entrenamiento

  1. En el menú Inicio de Microsoft Windows, elija Configuración y haga clic en Panel de control.
  2. Haga doble clic en Agregar o quitar programas.
  3. Haga clic en Modificar o quitar programas, seleccione Microsoft Office XP y a continuación haga clic en Modificar.
  4. Haga clic en Agregar o quitar características y a continuación haga clic en Siguiente.
  5. Dentro de Funciones que se instalarán, junto a Funciones compartidas de Office, haga clic en Cuadro más.
  6. Junto a Entrada de usuario alternativa, haga clic en Cuadro más, después en Voz y a continuación seleccione el tipo de instalación que desea.
  7. Haga clic en Actualizar.

Una vez finalizada la instalación personalizada puede realizar el entrenamiento del reconocimiento de voz.

  1. En la mayoría de los programas Office haga clic en Voz dentro del menú Herramientas.

    Nota En Microsoft Excel, elija Voz en el menú Herramientas y a continuación haga clic en Reconocimiento de voz.

  2. Para entrenar el reconocimiento de voz haga clic en Siguiente.

    El entrenamiento comienza con la ayuda para ajustar el micrófono.

Nota Si no realiza el entrenamiento ahora, puede obtener acceso a éste haciendo clic en Herramientas de voz [image] en la barra Idioma y después haciendo clic en Entrenamiento.

Aprenda cómo hablar a un PC

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Cuando se dirige a otras personas normalmente se le entiende, tanto si susurra como si grita, tanto si habla deprisa o despacio. No obstante, un PC reconoce mejor la voz si se le habla de un modo más predecible.

  • Hable en un tono de voz constante. Si habla demasiado alto o demasiado bajo el equipo tiene más dificultades para reconocer lo que dice.
  • Siga un ritmo constante, sin acelerarlo ni ralentizarlo.
  • Hable sin detenerse entre palabra y palabra; el equipo reconoce mejor las frases que las palabras sueltas.

    Por ejemplo, el equipo tarda bastante en comprender frases del tipo "Esto (pausa) es (pausa) una (pausa) frase (pausa) de ejemplo."

Dado que no solemos pensar en la forma en que debemos hablar al principio puede resultar un tanto incómodo hablarle al PC. No obstante, con un poco de práctica le resultará más natural.

Sugerencias sobre el reconocimiento de voz

  • Comience trabajando en un entorno tranquilo para que el equio le oiga a usted y no el ruido que le rodea, y use un micrófono de alta calidad (con auriculares).

    Si en el entorno donde trabaja hay mucho ruido o el nivel de ruido varía a lo largo del día, trate de crear distintos perfiles de reconocimiento de voz para distintos momentos del día. Si trabaja en distintos entornos, cree perfiles diferentes para cada uno.

  • Mantenga el micrófono en la misma posición; procure no moverlo una vez ajustado.
  • Entrene al PC para que reconozca la voz leyendo el texto de entrenamiento preparado que incluye el asistente para el entrenamiento. El entrenamiento adicional puede mejorar la precisión del reconocimiento de voz.
  • Al dictar no se preocupe si no ve las palabras en la pantalla de forma inmediata. Siga hablando y haga una pausa cuando termine su reflexión. Al terminar de procesar la voz, el equipo mostrará en pantalla el texto reconocido.
  • Pronuncie las palabras de forma clara, pero no separe las sílabas de las palabras. Por ejemplo, si enfatiza cada sílaba en "e-nun-ci-ar" el equipo tendrá más dificultades para reconocer lo que ha dicho.
  • Recuerde desactivar el micrófono mientras no esté utilizando el reconocimiento de voz. El reconocimiento de voz seguirá procesando sonidos hasta que se apague el micrófono.

Practicar utilizando el reconocimiento de voz

Puede utilizar el reconocimiento de voz haciendo clic en los botones de la barra Idioma para cambiar entre los dos modos: Dictado y Comando de voz. La barra Idioma aparece de forma predeterminada en la esquina superior derecha de la pantalla de los programas Office.

1 Barra Idioma con fichas de texto ocultas

Nota La barra Idioma muestra fichas de texto junto a cada botón de la barra. Puede ocultar o mostrar las fichas de texto haciendo clic con el botón secundario del mouse (ratón) en la barra Idioma y después haciendo clic en Etiquetas de texto.

Si primero completa el dictado, revisa el archivo y después da formato al texto o realiza correcciones ahorrará tiempo y no tendrá que cambiar tan a menudo entre Dictado y Comando de voz.

  1. Coloque el micrófono.
  2. Haga clic en el programa en el que desea utilizar el reconocimiento de voz.

    Si mientras trabaja abre un tema de la Ayuda o aparece un mensaje en pantalla, vuelva a hacer clic en el programa para seguir utilizando el reconocimiento de voz.

  3. Si el micrófono no está encendido, haga clic en Micrófono [image] en la barra Idioma.
  4. Cambiar entre el modo Dictado y el modo Comando de voz mientras trabaja:

    Utilizar el modo dictado

    • Para convertir en texto sus palabras, dentro de la barra Idioma haga clic en Dictado [image].

      Al hablar, verá una barra azul en la pantalla que significa que su PC está procesando la voz. El texto va apareciendo en pantalla a medida que se reconocen las palabras.

      Puede seguir hablando mientras su PC procesa la voz; no necesita esperar a que desaparezca la barra azul para seguir hablando.

      Voz mostrada tal como se reconoce

      1 Texto previamente reconocido

      2 Barra azul que indica que su PC está procesando la voz

    Notas

    • Si el modo Dictado [image] no aparece en la barra Idioma, consulte la sección El reconocimiento de voz no funciona dentro del tema de la Ayuda Solucionar problemas de reconocimiento de voz.
    • Mientras esté en pantalla la barra azul, procure no utilizar el mouse ni el teclado para escribir o realizar otras acciones. De lo contrario se detiene el reconocimiento de voz y no se procesan sus palabras.

    Usar el modo Comando de voz

    • Para seleccionar los elementos de menús, la barra de herramientas, cuadros de diálogo (sólo inglés EE.UU.) o del panel de tareas (sólo inglés EE.UU.), dentro de la barra Idioma haga clic en Comando de voz [image].

      Por ejemplo, para modificar el formato de fuente puede decir "fuente" para abrir el cuadro Fuente en la barra de herramientas Formato y después decir un nombre de fuente.

      Para dar formato al texto seleccionado, diga "negrita" o "subrayado."

    Nota Si el modo Comando de voz no aparece en la barra Idioma, consulte la sección El reconocimiento de voz no funciona dentro del tema de la Ayuda Solucionar problemas de reconocimiento de voz.

  5. Apague el micrófono cuando no esté hablando al PC haciendo clic en Micrófono [image] en la barra Idioma.

Sugerencias

  • También puede pasar del modo Dictado al modo Comando de voz diciendo "dictado" o "comando de voz."

  • En Microsoft Word, puede eliminar lo último que ha dicho en el modo Dictado diciendo "desechar eso."

  • Puede encender y apagar el micrófono haciendo clic en Voz en el menú Herramientas (en Microsoft Excel, elija Vozen el menú Herramientas y a continuación haga clic en Reconocimiento de voz).

    También puede apagar el micrófono diciendo "micrófono."

Aprenda lo que puede decir y hacer con el reconocimiento de voz

Esta característica está disponible en las versiones de Microsoft Office en chino simplificado, inglés (EE.UU.) y japonés.

Cuando utiliza el reconocimiento de voz de Office, puede pasar del modo Comando de voz al modo Dictado haciendo clic en los botones de la barra Idioma o diciendo "comando de voz" o "dictado".

1 Barra Idioma con etiquetas de texto ocultas

Nota La barra Idioma muestra de manera predeterminada etiquetas de texto junto a cada botón de la barra. Para ocultar o mostrar las etiquetas de texto, haga clic con el botón secundario del mouse (ratón) en la barra Idioma y, a continuación, haga clic en Etiquetas de texto.

Utilizar el modo Comando de voz

Nota En las versiones en chino simplificado y japonés, el modo Comando de voz no está disponible para los elementos de cuadros de diálogo y paneles de tareas.

Para seleccionar los elementos de menús, barras de herramientas, cuadros de diálogo y paneles de tareas con la voz, si el micrófono no está encendido, haga clic en Micrófono [image] de la barra Idioma y, a continuación, haga clic en Comando de voz [image] de la barra Idioma, o bien diga "comando de voz".

Por ejemplo, para cambiar la fuente en cualquier programa de Office con la voz, siga este procedimiento:

  1. Para abrir el menú Formato, diga "formato".
  2. Para abrir el cuadro de diálogo Fuente, diga "fuente".
  3. Para cambiar la fuente de Times New Roman a Verdana, diga "verdana".
  4. Para cerrar el cuadro de diálogo Fuente, diga "aceptar".

Nota También puede cambiar el formato de la fuente sin abrir el cuadro de diálogo Fuente. Diga "fuente" para abrir el cuadro Fuente en la barra de herramientas Formato y, a continuación, diga el nombre de una fuente.

Otros ejemplos del modo Comando de voz

Siga este procedimiento para seleccionar:

Botones de la barra de herramientas

  • Diga el nombre del botón de la barra de herramientas. Si no sabe el nombre, sitúe el puntero del mouse (ratón) sobre el botón para que aparezca una Sugerencia donde se indica el nombre que puede decir.

    Por ejemplo, la sugerencia para el botón Guardar [image] es "Guardar". Diga "guardar" para abrir el cuadro de diálogo Guardar.

Elementos de menú y comandos

  • Diga el nombre del menú. Por ejemplo, para abrir el menú Herramientas, diga "herramientas" o "menú herramientas".

  • Si no aparecen todos los comandos que desee ver en un menú, diga "expandir" o "más botones".

  • Para seleccionar un comando en el menú Herramientas, diga por ejemplo "opciones" para abrir el cuadro de diálogo Opciones.

Elementos de cuadros de diálogo

  • Para seleccionar distintas fichas en un cuadro de diálogo, diga el nombre de la ficha. Por ejemplo, en Microsoft Word, diga "edición" o "ficha edición" en el cuadro de diálogo Opciones para seleccionar la ficha Edición.
  • Diga el nombre de una opción del cuadro de diálogo. Por ejemplo, en la ficha Edición del cuadro de diálogo Opciones de Word, diga "preguntar si se actualiza el estilo" o "activar preguntar si se actualiza el estilo" para activar la casilla de verificación Preguntar si se actualiza el estilo.

    Para desactivar una opción del cuadro de diálogo, vuelva a decir "preguntar si se actualiza el estilo" o diga "desactivar preguntar si se actualiza el estilo".

  • En un cuadro de diálogo Abrir, puede abrir una lista desplegable diciendo el nombre que aparece junto a la lista, si hay algún nombre. Por ejemplo, en Microsoft PowerPoint, para abrir el menú Herramientas, diga "herramientas". Para seleccionar el comando Opciones, diga "opciones" de modo que se abre el cuadro de diálogo Opciones.

    Para seleccionar una ficha en el cuadro de diálogo Opciones, diga el nombre de la ficha. Por ejemplo, diga "guardar" para abrir la ficha Guardar.

    Para ver los elementos de la lista Guardar archivos de PowerPoint, diga "guardar archivos de PowerPoint como" o "abrir guardar archivos de PowerPoint como".

Elementos del panel de tareas

Para abrir el panel de tareas Nuevo Archivo en los programas de Office, siga este procedimiento:

  • Diga "archivo" para abrir el menú Archivo y, a continuación, diga "nuevo" para abrir el panel de tareas Nuevo Archivo.

    Para abrir un nuevo archivo en blanco, diga "nuevo archivo".

  • Para decir el nombre de un hipervínculo en el panel de tareas, diga el nombre completo del vínculo.Por ejemplo, para abrir Plantillas en Microsoft.com en el panel de tareas Nuevo Archivo, diga "plantillas en Microsoft punto com".

    Nota Esto no se aplica a Microsoft Outlook.

Comandos que puede decir

La que aparece a continuación es una lista de ejemplos de los comandos que puede decir. Para obtener más información, consulte el sitio Web de Microsoft Office.

Ejemplos de exploración

Primero se muestra el comando que puede decir seguido del equivalente del teclado o mouse (ratón) para el comando. Por ejemplo:
FIN (comando que puede decir)
Presione FIN (equivalente del teclado o mouse)
Retorno
Escribir
Presione ENTRAR
Retroceso
Suprimir
Presione RETROCESO
Retroceder una palabra
Última palabra
Presione CTRL+FLECHA IZQUIERDA
Espacio
Barra espaciadora
Presione la BARRA ESPACIADORA
Escape
Cancelar (sólo inglés EE.UU.)
Presione ESC
Hacer clic con el botón secundario del mouse
Menú contextual
Hacer clic con el botón secundario en el menú
Hacer clic con el botón secundario en el menú
(No disponible en las versiones de Office en japonés)
TAB
Presione TAB
Mayúsculas tabulación
Presione MAYÚS+TAB
Fin
Ir al final
Presione FIN
Inicio
Ir al inicio
Presione INICIO
Arriba
Ir arriba
Presione FLECHA ARRIBA
Abajo
Ir abajo
Presione FLECHA ABAJO
Izquierda
Ir a la izquierda
Presione FLECHA IZQUIERDA
Derecha
Ir a la derecha
Presione FLECHA DERECHA
Página anterior
Presione CTRL+PÁG
Página siguiente
Presione CTRL+PÁG+FLECHA ABAJO
Página siguiente
Presione AV PÁG
Página anterior
Presione RE PÁG

Usar el modo Dictado

Para dictar texto en cualquier programa de Office, si el micrófono no está encendido, haga clic en Micrófono [image] de la barra Idioma y, a continuación, haga clic en Dictado [image] de la barra Idioma, o bien diga "dictado".

Sugerencias

  • Puede dictar deletreando. Diga "modo deletrear," haga una pequeña pausa y, a continuación, diga "s-o-l".

  • Puede utilizar el modo Dictado para obtener ayuda mientras trabaja. Sitúe el cursor sobre el Ayudante de Office o en el cuadro Escriba una pregunta y, a continuación, dicte la pregunta.

En la lista que aparece a continuación se indica cómo decir determinadas cosas al dictar. Lo que aparece a continuación de lo que puede decir es lo que se inserta. Por ejemplo:

Punto
Punto (lo que puede decir)
. (lo que se inserta)

Puntuación

Punto
Punto
.
Coma
,
Dos puntos
:
Punto y coma
;
Interrogación
?
Exclamación
!

Símbolos y caracteres especiales

Y comercial
&
Asterisco
*
Signo Arroba
Arroba
@
Barra inversa
\
Barra
/
Barra vertical
|
Guión
Guión
-
Guión doble
--
Igual
=
Más
Signo más
+
Signo de libra
#
Porcentaje
Signo de porcentaje
%
Signo de moneda
$
Subrayado
_
Tilde
~
Elipse
...
Mayor que
>
Menor que
<
Circunflejo
^
Nueva línea
Escribir
Nuevo párrafo
Entrar dos veces

Corchetes

Corchete
Corchete izquierdo
Abrir corchetes
[
Cerrar corchetes
Corchete derecho
Cerrar corchete
]
Abrir llave
Llaves
Llave izquierda
{
Cerrar llave
Cerrar llave
Llave derecha
}
Abrir paréntesis
Paréntesis izquierdo
(
Cerrar paréntesis
Paréntesis derecho
)

Comillas

Comillas
Abrir comillas
"
Cerrar comillas
"
Comillas simples
Abrir comillas simples
'
Cerrar comillas simples
'

Números

5
cinco (los números inferiores a 20 se dicen al insertarlos)
21
21 (los números mayores de 20 se insertan como dígitos)
primero
primero (números ordinales)
medio
1/2 (fracciones)
cinco cinco cinco cero uno ocho siete
555-0187 (números de teléfono)

Sugerencia

Para dictar todos los números como dígitos, diga "exigir número", haga una pequeña pausa y, a continuación, diga "5".

Notas

  • Para obtener más ejemplos sobre cómo utilizar el reconocimiento de voz, consulte el sitio Web de Microsoft Office.
  • Los hipervínculos en este tema abren una página Web. Puede volver a la Ayuda en cualquier momento.


Usar contraseñas

Las contraseñas tienen una serie de usos; por ejemplo, se puede:

  • Solicitar una contraseña para abrir un archivo, para impedir que usuarios no autorizados abran documentos.
  • Solicitar una contraseña para modificar un archivo, para permitir a otras personas abrir el documento pero sólo permitir a los usuarios autorizados que realicen cambios. Si alguien cambia el documento sin la contraseña para modificar, sólo puede guardar el documento dándole un nombre de archivo diferente.

Cuando cree una contraseña, escríbala y guárdela en un lugar seguro. Si pierde la contraseña, no puede abrir ni tener acceso al archivo protegido con contraseña.

Las contraseñas distinguen mayúsculas de minúsculas, de modo que si cambia alguna mayúscula o minúscula al asignar la contraseña, los usuarios deberán escribirla del mismo modo.

Una contraseña puede contener cualquier combinación de letras, números, espacios y símbolos, y puede tener hasta 15 caracteres. Si selecciona opciones avanzadas de cifrado, puede crear una contraseña más larga todavía.


Modificar la lista de fuentes de confianza para macros

Para realizar estos procedimientos, debe tener Microsoft Internet Explorer, versión 4.0 o posterior instalado en el equipo.

Siga uno de estos procedimientos:

Agregar un programador de macros a la lista de fuentes de confianza

  1. Si todavía no lo ha hecho, establezca el nivel de seguridad de macros en Medio o Alto.

    ¿Cómo?

    1. En el menú Herramientas, haga clic en Opciones.
    2. Haga clic en la ficha Seguridad.
    3. En Seguridad de macros, haga clic en Seguridad de macros.
    4. Haga clic en la ficha Nivel de seguridad y, a continuación, seleccione el nivel de seguridad que desea utilizar.
  2. Abra el archivo o cargue el complemento que contiene macros certificadas por el programador que desea agregar a la lista.
  3. En el cuadro Advertencia de seguridad, active la casilla de verificación Confiar siempre en las macros de esta fuente.

Nota Si el cuadro Advertencia de seguridad no muestra la casilla de verificación Confiar siempre en las macros de esta fuente, las macros no se firman digitalmente. No puede agregar este programador de macros a la lista de fuentes de confianza sin una firma digital.

Quitar un programador de macros de la lista de fuentes de confianza

  1. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Seguridad.

  2. En Seguridad de macros, haga clic en Seguridad de macros.
  3. Haga clic en la ficha Fuentes de confianza.
  4. Haga clic en la fuente que desea quitar de la lista.
  5. Haga clic en Quitar.


Enviar un archivo distribuido a otro revisor

Si es el destinatario de un archivo distribuido, recibirá un mensaje de correo electrónico con un archivo distribuido adjunto. Para abrir el archivo distribuido, siga las instrucciones para abrir archivos de datos adjuntos del programa de correo electrónico.

  1. Revise el archivo y realice cambios o agregue comentarios.
  2. En el menú Archivo elija Enviar a y, a continuación, siga uno de estos procedimientos:

    Distribuir el archivo a la siguiente persona de la lista de distribución

    1. Haga clic en Destinatario de distribución siguiente.
    2. Haga clic en Distribuir archivo a nombre del destinatario.

    Distribuir el archivo a una persona que no está en la lista de distribución

    1. Haga clic en Otro destinatario de distribución.
    2. En el cuadro de diálogo Lista de distribución, haga clic en Dirección y seleccione el nombre de la persona que desea agregar.
    3. Haga clic en Distribuir.


Cambiar el nivel de seguridad para protección antivirus en macros

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en la ficha Seguridad.
  3. En Seguridad de macros, haga clic en Seguridad de macros.
  4. Haga clic en la ficha Nivel de seguridad y, a continuación, seleccione el nivel de seguridad que desea utilizar.


Al guardar un archivo, tiene otra extensión de nombre de archivo

Al guardar un archivo con una extensión distinta de la extensión predeterminada para ese tipo de archivo, el programa de Microsoft Office agrega la extensión predeterminada al nombre del archivo. Por ejemplo, un nombre de archivo para una presentación de Microsoft PowerPoint podría aparecer como Presupuesto.abc.ppt. Para guardar un archivo con una extensión distinta de la extensión predeterminada, escriba el nombre completo del archivo entre comillas: por ejemplo,"Presupuesto.abc".


Al intentar guardar los cambios realizados en un archivo, aparece un mensaje indicando que el archivo es de sólo lectura

No se puede cambiar un archivo de sólo lectura. Para guardar los cambios, asigne un nombre nuevo al archivo mediante el comando Guardar como, en el menú Archivo. Puede utilizar el mismo nombre si guarda el archivo en una carpeta nueva o distinta.


No se pueden copiar elementos al Portapapeles de Office automáticamente si está abierta una aplicación de Office.

  1. En el panel de tareas del Portapapeles de Office haga clic en Opciones.

  2. Asegúrese de que está activada la opción Recopilar sin mostrar en el Portapapeles de Office.


Filtro de gráficos Hanako

El filtro de gráficos Hanako se utiliza para la versión en idioma japonés de Microsoft Office XP.

El filtro de gráficos Hanako (Jshimp.flt, Jahimp.flt y Jbhimp.flt) admite y convierte archivos .jsh, .jah y .jbh de Hanako 2.0 y 3.0 a formato Metarchivo de Microsoft Windows.

El filtro tiene las limitaciones siguientes:

  • Los datos de imágenes se eliminarán al abrir los archivos.
  • Puede que los archivos con gran cantidad de datos tarden tiempo en convertirse o no se conviertan. En tal caso, elimine los datos u objetos innecesarios, o vuelva a guardar el archivo fraccionándolo en varios archivos y, a continuación, intente volver a abrirlos.
  • Los formatos de texto complejos o las propiedades de imagen que no puedan expresarse en el formato Metarchivo de Windows se eliminarán o se simplificarán al abrir el archivo. Esto puede afectar a la alineación de texto o de imágenes.


Filtro de gráficos CGM (Computer Graphics Metafile)

El filtro de gráficos CGM, Computer Graphics Metafile (Cgmimp32.flt) es compatible con la versión 1 de CGM 1992. El filtro utiliza las tres codificaciones e interpreta y admite todos los elementos, por lo que tratará correctamente todos los archivos de gráficos .cgm válidos.

El filtro de gráficos Computer Graphics Metafile es totalmente compatible con los perfiles industriales principales de ATA (Air Transport Association) y CALS (Continuous Acquisition and Life Cycle Support). El filtro ha superado las pruebas realizadas por el Instituto Nacional de Estándares y Tecnología (NIST) y cumple las especificaciones de ATA y CALS.

Si instala el filtro durante la ejecución del programa de instalación, se instalarán los siguientes filtros: Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg y Cgmimp32.hlp.

El filtro tiene la limitación siguiente: no es compatible con las versiones 2, 3 y 4 de CGM 1992.


Filtro de gráficos CorelDRAW

El filtro de gráficos CorelDRAW (Cdrimp32.flt) admite los archivos .cdr, .cdt, .cmx y .pat de CorelDRAW 3.0, 4.0, 5.0, 6.0 y 9.0.

El filtro tiene las limitaciones siguientes:

  • Los rellenos de textura PostScript y de objeto se reemplazarán con rellenos en color gris sólido.
  • Los rellenos degradados se dividirán en rayas monocromáticas.
  • No existe compatibilidad con:
    • Las opciones de CorelDRAW, como el tamaño y la orientación de la página, las unidades, la cuadrícula e instrucciones.
    • Lentes ni powerclips
    • Páginas, capas ni grupos.
    • Objetos OLE.
    • Mapas de bits girados.
    • Rellenos vectoriales.
    • Texto de párrafos multiárea.


Filtro de gráficos Kodak Photo CD

El filtro de gráficos Photo CD es compatible con Kodak Photo CD, versión 3.0. El formato de archivo de gráficos Photo CD almacena varias imágenes con diferentes resoluciones y profundidades de color, y el filtro debe elegir una de las imágenes al importar un archivo de Kodak Photo CD, Al importar un archivo de Kodak Photo CD, aparece el cuadro de diálogo Opciones en el que se puede seleccionar la resolución, la orientación y la profundidad de color de la imagen antes de importarla. De forma predeterminada, el filtro importa una imagen de 768 x 512 píxeles y una profundidad de color de 24 bits.

Si instala el filtro durante la ejecución del programa de instalación, se instalarán los siguientes filtros: Pcdimp32.flt y Pcdlib32.dll.


Filtro de gráficos IMAG Macintosh

El filtro de gráficos IMAG Macintosh (Pictim32.flt) se utiliza para importar gráficos de IMAG Macintosh. Cambie el nombre de los archivos de IMAG Macintosh con la extensión .pct cuando los copie a un equipo que utilice Microsoft Windows, de forma que Microsoft Office para Windows pueda reconocerlos como gráficos IMAG. Por ejemplo, si tiene un archivo de gráficos denominado Oso en el equipo Macintosh, antes de insertarlo en el archivo para Windows, cambie el nombre por Oso.pct.


Filtro de gráficos PC Paintbrush

El filtro de gráficos PC Paintbrush (Pcximp32.flt) es compatible con todas las versiones del formato de archivo .pcx hasta la versión 3.0 de ZSoft , incluidas las imágenes con 256 colores. Este es el formato de intercambio habitual que utiliza Microsoft Windows Paintbrush.


Filtro de importación de gráficos de WordPerfect

El filtro de importación de gráficos de WordPerfect (Wpgimp32.flt) es compatible con los gráficos de WordPerfect Graphics, versiones1.0, 1.0e y 2.0, que corresponden a las versiones 6x y anteriores de WordPerfect. Para imágenes .wpg creadas en DrawPerfect, el tamaño del marco de la imagen es el de la pantalla.

El filtro tiene las limitaciones siguientes:

  • La información PostScript se pierde en imágenes PostScript Encapsulado incrustadas en archivos de WordPerfect Graphics.
  • Puede que los archivos de WordPerfect Graphics con grandes mapas de bits incrustados no se muestren correctamente en equipos que utilicen los controladores de vídeo de la serie Mach de ATI. Si cree que tiene este problema, pruebe a ejecutar el programa de instalación de Microsoft Windows y cambiar el controlador de vídeo por los controladores 8514/a que se suministran con Windows.


Quitar o cambiar una contraseña

  1. Abra el documento.
  2. Escriba la contraseña cuando se lo pidan.
  3. En el menú Herramientas, haga clic en Opciones y, a continuación, haga clic en la ficha Seguridad.
  4. En el cuadro Contraseña para abrir o Contraseña de escritura, seleccione los símbolos marcadores de posición (normalmente asteriscos) que representan la contraseña existente.

  5. Siga uno de estos procedimientos:

    • Para eliminar la contraseña, presione SUPRIMIR y haga clic en Aceptar.

    • Para cambiar la contraseña, escriba la nueva y haga clic en Aceptar.

      Si ha cambiado la contraseña, vuelva a escribirla y haga clic en Aceptar.


Solicitar abrir un archivo como de sólo lectura

Puede sugerir, pero no requerir, que los usuarios abran un documento como de sólo lectura. Si un usuario abre el documento como de sólo lectura y lo cambia, sólo podrá guardarlo si le da un nombre de archivo diferente.

  1. En el menú Herramientas, haga clic en Opciones.
  2. Haga clic en Seguridad.
  3. Active la casilla de verificación Recomendado sólo lectura y haga clic en Aceptar.
  4. Haga clic en Guardar.


Revisar una archivo usando la función Reconversión

La característica descrita en este tema de la Ayuda sólo está disponible si en la Configuración de idioma de Microsoft Office se habilita la compatibilidad para chino simplificado, chino tradicional o japonés.

Puede corregir compuestos de caracteres mientras revisa frases que ya han sido confirmadas. Si encuentra un error en un documento existente puede reconvertir los caracteres.

Para utilizar esta característica necesita utilizar Microsoft IME 98, IME 2000 o posterior u otro Editor de método de entrada (IME) que admita esta característica.

  1. Sitúe el cursor en cualquier punto de la palabra que se ha convertido de forma incorrecta.

  2. Haga clic con el botón secundario del mouse (ratón) en dicha palabra y haga clic en Reconvertir en el menú contextual.

  3. En la lista de opciones de conversión seleccione la opción que desee.

  4. Presione ENTRAR para confirmar la operación.

  5. Repita los pasos 1 al 4 para reconvertir palabras adicionales.

Nota Para reconvertir frases compuestas por varias palabras o compuestos tiene que seleccionar todo el texto para la conversión antes de utilizar el comando Reconvertir.

Ejemplo

El siguiente ejemplo se aplica a texto en japonés.

A continuación aparecen los pasos que hay que seguir para reconvertir las palabras incorrectas en una frase kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou .. kakukai kakukai se reconvierte a kakukai kakukai, y los Hiragana yo ni tou tou se convierte a Kanji yo ni tou tou.

  1. Escriba la frase kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . de este tema de la Ayuda en el documento. Sitúe el cursor al principio o en mitad de la palabra kakukai kakukai, haga clic con el botón secundario del mouse, y a continuación haga clic en Reconvertir en el menú contextual.

    Se selecciona como objetivo de la reconversión kakukai kakukai y se muestra una lista de opciones de conversión.

  2. Haga clic en kakukai kakukai en la lista de opciones.
  3. Sitúe el cursor en cualquier lugar de yo ni, haga clic con el botón secundario del mouse en la palabra y a continuación haga clic en Reconvertir en el menú contextual.

    yo ni vuelve al estado no confirmado, y yo ni se muestra como la primera opción de conversión.

  4. Presione ENTRAR para confirmar la operación.
  5. Seleccione tou tou, y a continuación repita los pasos 2 al 4 para realizar la reconversión.


Cambiar el intervalo de almacenamiento para la recuperación automática de archivos

  1. En el menú Herramientas haga clic en Opciones y, a continuación, haga clic en la ficha Guardar.
  2. Active la casilla de verificación Guardar info. de Autorrecuperación cada.
  3. En el cuadro minutos, especifique la frecuencia con la que desee que el programa de Microsoft Office guarde los archivos.

Nota No use Autorrecuperación como substituto de guardar regularmente el trabajo haciendo clic en Guardar [image] en la barra de herramientas Estándar.


Establecer el editor de métodos de entrada (IME) predeterminado

Si tiene más de un IME instalado, puede seleccionar usar uno de forma predeterminada.

  1. Si no aparece la barra Idioma, actívela.

    ¿Cómo?

    • Haga clic con el botón secundario del mouse (ratón) en el botón indicador de idioma [image] en el área de estado de la barra de tareas de Microsoft Windows y a continuación seleccione Mostrar la barra Idioma.
  2. Haga clic con el botón secundario del mouse en cualquier parte de la barra Idioma.
  3. Haga clic en Configurar.
  4. En el cuadro de diálogo Servicios de texto, dentro de Idioma de entrada predeterminado, seleccione el idioma que corresponde al IME que desea utilizar de forma predeterminada.
  5. Para personalizar aún más el IME, selecciónelo en el cuadro Servicios instalados, y a continuación modifique la configuración que desee


Solución de problemas de contraseñas

El archivo ya no está protegido por contraseña

Puede guardar el archivo en un formato diferente. Por ejemplo, si guarda el archivo como página Web, las contraseñas se quitan. Aunque la mayoría de los aspectos del archivo se mantienen al guardarlo como página Web, no mantiene la protección con contraseña ni le permite crear una contraseña después de haber creado la página Web.

Para mantener una contraseña, guarde una copia del archivo en su formato original antes de guardarlo como página Web.

La contraseña que escribe no funciona

En las contraseñas, el sistema distingue mayúsculas de minúsculas. Compruebe que no esté activada la tecla BLOQ MAYÚS, o vuelva a escribir la contraseña para asegurarse de que no la había escrito mal.


Vistas de listas interactivas o bibliotecas de documentos

Puede colocar una vista de una biblioteca de documentos o una lista interactiva, incluidos resultados de encuestas, en una página Web. La vista muestra datos activos, de modo que, a medida que se actualizan los elementos de la lista o la biblioteca de documentos, la vista se actualiza automáticamente.

Puede elegir si desea incluir o no una barra de comandos que permita a los visitantes al sitio agregar elementos a la lista o la biblioteca de documentos.

La página Web que contiene la vista debe estar en el mismo sitio Web que la lista o la biblioteca de documentos, y el sitio Web debe estar en un servidor en el que se esté ejecutando SharePoint Team Services de Microsoft.

Puede crear vistas personalizadas para seguir uno o varios de estos procedimientos:

  • Filtrar según una serie de criterios
  • Clasificar en un orden determinado
  • Mostrar u ocultar columnas
  • Mostrar un diseño personalizado


Mover una barra de herramientas

  • Arrastre el controlador de movimiento [image] de una barra de herramientas acoplada, o la barra de título de una barra de herramientas flotante, a la nueva ubicación.

Nota Si arrastra la barra de herramientas al borde de la ventana del programa, se convierte en una barra de herramientas acoplada. Cuando se mueve una barra de herramientas acoplada, puede afectar a la ubicación y al tamaño de otras barras de herramientas de la misma fila.


Reconvertir texto japonés, chino tradicional o chino simplificado

La característica descrita en este tema de la Ayuda sólo está disponible si en la Configuración de idioma de Microsoft Office se habilita la compatibilidad para chino simplificado, chino tradicional o japonés.

Para utilizar esta característica necesita utilizar Microsoft IME 98, IME 2000 o posterior u otro Editor de método de entrada (IME) que admita esta característica.

  1. Sitúe el cursor al principio o en mitad de los caracteres que desea reconvertir; haga clic con el botón secundario del mouse (ratón) en el principio o en mitad de los caracteres, y a continuación haga clic en Reconvertir en el menú contextual.

    Se muestra una lista de opciones de conversión.

  2. Haga clic en la opción que desee.
  3. Presione ENTRAR para confirmar la operación.

Sugerencia

Para reconvertir frases múltiples debe seleccionar los caracteres de forma manual.


Escribir ¢, £, ¥, & ® y otros caracteres sin utilizar el teclado

  1. Siga uno de estos procedimientos:

    Para Microsoft Windows 2000, Windows Millennium Edition o Windows 98:

    Haga clic en Inicio, seleccione Programas, seleccione Accesorios, elija Herramientas del sistema y, a continuación, haga clic en Mapa de caracteres..

    Para Windows NT 4.0

    Haga clic en Inicio, seleccione Programas, elija Accesorios y, a continuación, haga clic en Mapa de caracteres..

    Nota Si el mapa de caracteres no está disponible, vea la Ayuda de Windows para obtener información sobre cómo instalar un componente de Windows.

  2. En el cuadro Fuente, haga clic en el carácter que desee. Si no lo ve, pruebe a seleccionar otra fuente del cuadro Fuente.
  3. Haga clic en Seleccionar y, a continuación, en Copiar [image] .
  4. Pase a su documento y, a continuación, sitúe el punto de inserción en el lugar que desee pegar el carácter.
  5. Haga clic en Pegar [image].
  6. Si el carácter tiene un aspecto diferente al seleccionado, seleccione el carácter y aplique la misma fuente que seleccionó en el mapa de caracteres.

Sugerencia

El mapa de caracteres muestra la combinación de teclas que puede utilizar para insertar el carácter seleccionado en Office. Para escribir números en la combinación de teclas, utilice el teclado numérico.