HP LaserJet Pro M1530 MFP Series

دليل المستخدم

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP Series

 عربي

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© 2010 Copyright Hewlett-Packard Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

رقم الصنف: CE538-90902

Edition 1, 9/2010

اعتمادات العلامة التجارية

Adobe® وAcrobat® وPostScript® هي علامات تجارية خاصة بشركة Adobe Systems Incorporated.

Intel® Core™‎ عبارة عن علامة تجارية لشركة Intel Corporation في الولايات المتحدة و/أو دول/مناطق أخرى.

Java™ هي علامة تجارية في الولايات المتحدة تابعة لشركة Sun Microsystems, Inc.

Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.

UNIX® هي علامة تجارية مسجلة لمجموعة شركات The Open Group.

ENERGY STAR وعلامة ENERGY STAR عبارة عن علامات تجارية مسجلة في الولايات المتحدة.


HP LaserJet Pro M1530 MFP Series

الاصطلاحات المستخدمة في هذا الدليل

تلميح:

توفر التلميحات إشارات خفية أو اختصارات مفيدة.
ملاحظة:

توفر الملاحظات معلومات هامة لتفسير مفهوم أو لإتمام مهمة.
تنبيه:

تشير التنبيهات إلى الإجراءات التي عليك إتباعها لتفادي فقدان البيانات أو إتلاف المنتج.
تحذير!

تبلغك التحذيرات بالإجراءات المحددة التي عليك إتباعها لتفادي الإصابة الشخصية أو فقدان فادح للبيانات أو إتلاف المنتج بشدة.


المعلومات الأساسية المتعلقة بالمنتج

المعلومات الأساسية المتعلقة بالمنتج
  • ميزات المنتج
  • ميزات بيئية
  • ميزات الوصول
  • عرض المنتج


المعلومات الأساسية المتعلقة بالمنتج

ميزات المنتج

يتميّز المنتج بالميزات التالية:

HP LaserJet M1536dnf MFP
●
طباعة صفحات بحجم Letter بسرعات تصل إلى ٢٦ صفحة في الدقيقة وصفحات بحجم A4 بسرعات تصل إلى ٢٥ صفحة في الدقيقة.
●
برامج تشغيل طابعات PCL 5 وPCL 6 ومضاهاة HP postscript المستوى ٣.
●
يتّسع درج أولوية الإدخال لعشر أوراق من وسائط الطباعة.
●
يتسع الدرج ١ لـ ٢٥٠ ورقة من وسائط الطباعة كحد أقصى أو ١٠ أظرف.
●
منفذ USB 2.0 عالي السرعة ومنفذ شبكة 10‎/100 Base-T.
●
ذاكرة وصول عشوائي RAM من ٦٤ ميجابايت.
●
ماسح ضوئي مسطح ووحدة تغذية المستندات سعتها ٣٥ صفحة
●
فاكس V.34
●
منفذا خط هاتف للفاكس RJ-11.
●
الطباعة التلقائية على الوجهين


المعلومات الأساسية المتعلقة بالمنتج

ميزات بيئية

طباعة على الوجهين
وفّر الورق عبر استخدام الطباعة على الوجهين كإعداد الطباعة الافتراضي لديك.
طباعة صفحات متعددة لكل ورقة
وفّر الورق عبر طباعة صفحتين من مستند أو أكثر جنباً إلى جنب على ورقة واحدة. قم بالوصول إلى هذه الميزة بواسطة برنامج تشغيل الطابعة.
إعادة التدوير
خفّف من المخلفات عبر استخدام الورق المعاد تدويره.
أعد تدوير خراطيش الحبر عبر استخدام إجراء الإعادة إلى HP.


المعلومات الأساسية المتعلقة بالمنتج

ميزات الوصول

يتضمّن المنتج ميزات عديدة تساعد المستخدمين بمسائل الوصول.

●
دليل مستخدم فوري متوافق مع قارئ شاشة النصوص.
●
يمكن تركيب خراطيش الطباعة وإزالتها باستخدام يد واحدة.
●
يمكن فتح كافة الأبواب والأغطية باستخدام يد واحدة.


المعلومات الأساسية المتعلقة بالمنتج

عرض المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المظهر الأمامي
  • المظهر الخلفي
  • منافذ التوصيل
  • موقع الرقم التسلسلي ورقم الطراز
  • نسق لوحة التحكم


المعلومات الأساسية المتعلقة بالمنتج

المظهر الأمامي

منظر أمامي للمنتج

١
لوحة التحكم
٢
درج إدخال وحدة تغذية المستندات
٣
حاوية الإخراج الخاصة بوحدة التغذية بالمستندات
٤
غطاء الماسحة الضوئية
٥
حاوية الإخراج
٦
درج أولوية الإدخال
٧
الدرج ١
٨
زر الطاقة


المعلومات الأساسية المتعلقة بالمنتج

المظهر الخلفي

المظهر الخلفي للمنتج

١
قفل Kensington
٢
باب الوصول الخلفي إلى الانحشار
٣
منافذ التوصيل
٤
موصّل الطاقة


المعلومات الأساسية المتعلقة بالمنتج

منافذ التوصيل

يتوفر في المنتج منفذ شبكة 10/100 Base-T (RJ-45)‎ ومنفذ من نوع USB 2.0 عالي السرعة ومنافذ الفاكس.

موقع منافذ الشبكة والفاكس

١
منفذ من نوع USB 2.0 عالي السرعة
٢
منفذ الشبكة
٣
منفذ فاكس [image] "الخط"
٤
منفذ فاكس [image] "الهاتف"


المعلومات الأساسية المتعلقة بالمنتج

موقع الرقم التسلسلي ورقم الطراز

يقع ملصق الرقم التسلسلي وملصق رقم الطراز على الجهة الخلفية للمنتج.

موقع الرقم التسلسلي ورقم الطراز

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


المعلومات الأساسية المتعلقة بالمنتج

نسق لوحة التحكم

رسم توضيحي للمنتج

١
أزرار الطلب السريع. استخدم أزرار الطلب السريع لكي تتمكّن من إرسال المستندات بالفاكس بسرعة إلى الوجهات الشائعة الاستخدام.
٢
زر دفتر الهاتف. استخدم الزر دفتر الهاتف [image] للوصول إلى إدخالات دفتر الهاتف التي تم إعدادها للمنتج.
٣
زر قائمة الفاكس. استخدم الزر قائمة الفاكس [image] لفتح قائمة إعدادات الفاكس.
٤
لوحة المفاتيح الأبجدية الرقمية استخدم أزرار الأرقام لكتابة البيانات في شاشة لوحة التحكم الخاصة بالمنتج وطلب أرقام الهاتف لإرسال رسائل الفاكس.
٥
شاشة LCD استخدم شاشة LCD للتنقل في بنية القائمة ومراقبة حالة المنتج.
٦
زر السابق. استخدم الزر السابق [image] للعودة إلى قائمة سابقة، أو للخروج من القوائم والعودة إلى الحالة "جاهز".
٧
أزرار الأسهم. استخدم أزرار الأسهم للتنقل في القوائم وضبط بعض الإعدادات.
٨
زر موافق. استخدم الزر OK (موافق) لإقرار إعداد أو لتأكيد إجراء يجب متابعته.
٩
زر فاتح أكثر/أكثر دُكنة استخدم الزر فاتح أكثر/أكثر دُكنة [image] للتحكم بسطوع النسخة أو دُكنتها.
١٠
زر تصغير/تكبير استخدم الزر تصغير/تكبير [image] لتصغير حجم النسخة أو تكبيره.
١١
زر قائمة النسخ. استخدم الزر قائمة النسخ [image] لفتح قائمة إعدادات النسخ. لاستخدام ميزة نسخ ID، ‏اضغط على الزر إلى أن يظهر عنصر ID Copy (نُسخة المعرّف).
١٢
زر بدء النسخ. اضغط على الزر بدء النسخ [image] لبدء مهمة نسخ.
١٣
زر عدد النُسخ. استخدم الزر عدد النُسخ [image] لتحديد عدد النُسخ المطلوبة لمهمة النسخ الحالية.
١٤
زر إلغاء. استخدم الزر إلغاء [image] لإلغاء المهمة الحالية.
١٥
زر إعداد. استخدم الزر الإعداد [image] لفتح خيارات القائمة الرئيسية.
١٦
مصباح مسحوق الحبر [image]. يشير هذا المصباح إلى انخفاض مستوى مسحوق الحبر.
۱٧
مصباح الانتباه [image]. يشير هذا المصباح إلى مشكلة في المنتج. انظر إلى شاشة LCD لقراءة رسالة.
١٨
مصباح جاهز [image]. يشير هذا المصباح إلى أن المنتج جاهز لبدء معالجة أي مهمة.
۱٩
زر بدء الفاكس. استخدم الزر بدء الفاكس [image] لبدء مهمة الفاكس.
٢٠
زر إعادة الطلب. استخدم الزر إعادة الطلب [image] لاستدعاء آخر الأرقام المستخدمة لمهمة الفاكس السابقة.


قوائم لوحة التحكم

قوائم لوحة التحكم
  • قائمة Setup‏ (‫الإعداد)‬
  • قوائم محددة الوظيفة


قوائم لوحة التحكم

قائمة Setup‏ (‫الإعداد)‬

لفتح هذه القائمة، اضغط على زر الإعداد [image]. تتوفر القوائم الفرعية التالية:

●
نماذج سريعة
●
Reports‏ (التقارير)
●
إعداد الفاكس
●
إعداد النظام
●
Service (الخدمة)
●
إعداد الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمة نماذج سريعة
  • قائمة Reports‏ (التقارير)
  • إعداد الفاكس
  • قائمة إعداد النظام
  • قائمة Service (الخدمة)
  • قائمة إعداد الشبكة


قوائم لوحة التحكم

قائمة نماذج سريعة

عنصر القائمة
عنصر القائمة الفرعية
‫الوصف‬
ورق دفتر ملاحظات
قاعدة التضييق
قاعدة العرض
قاعدة الأطفال
طباعة صفحات لها خطوط مطبوعة مسبقاً
ورق للرسم البياني
١/٨ بوصة
5 مم
طباعة صفحات لها خطوط رسوم بيانية مطبوعة مسبقاً
قائمة التحقق
عمود-١
عمود-٢
طباعة صفحات لها خطوط مطبوعة مسبقاً وخانات اختيار
ورق موسيقى
طولي
عرضي
طباعة صفحات لها خطوط مطبوعة مسبقاً لكتابة الموسيقى


قوائم لوحة التحكم

قائمة Reports‏ (التقارير)

عنصر القائمة
‫الوصف‬
صفحة العرض التجريبي
طباعة صفحة تعرض جودة الطباعة.
بنية القوائم
طباعة خريطة لتخطيط قوائم لوحة التحكم. يتم سرد الإعدادات النشطة لكل قائمة. كما تطبع خريطة "قائمة الفاكس".
تقرير التكوين
طباعة قائمة بكافة إعدادات المنتج. ويتضمّن معلومات الشبكة عندما يكون المنتج متصلاً بالشبكة.
حالة مستلزمات الطباعة
طباعة حالة خراطيش الطباعة. ويتضمن عنصر القائمة المعلومات التالية:
●
العدد المقدّر للصفحات المتبقية
●
الرقم التسلسلي
●
عدد الصفحات التي تمت طباعتها
ملخص الشبكة
عرض حالة:
●
‫تكوين أجهزة الشبكة‬
●
‫الميزات المُمّكنة‬
●
معلومات TCP/IP وSNMP
●
‫إحصائيات الشبكة‬
صفحة الاستخدام
عرض عدد الصفحات التي تمت طباعتها، وإرسالها بالفاكس، ونسخها، ومسحها ضوئياً بواسطة المنتج.
قائمة خطوط PCL
طباعة قائمة بكل خطوط PCL 5 المثبّتة.
قائمة خطوط PS
طباعة قائمة بكل خطوط PS المثبّتة.
قائمة خطوط PCL6
طباعة قائمة بكل خطوط PCL 6 المثبّتة.
صفحة الخدمات
عرض أنواع الورق المعتمدة، وإعدادات النسخ، ومختلف إعدادات المنتج.


قوائم لوحة التحكم

إعداد الفاكس

عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
‫الوصف‬
إعداد أساسي
Time/Date (التاريخ\الوقت)
(إعدادات تتعلق بتنسيق الوقت، والوقت الحالي، وتنسيق التاريخ، والتاريخ الحالي.)
تعيين إعداد الوقت والتاريخ للمنتج.
رأس الفاكس
رقم الفاكس الخاص بك
اسم الشركة
تعيين معلومات التعريف التي يتم إرسالها إلى المنتج الذي يستلم.
وضع الإجابة
Automatic (‫تلقائي‬)
Manual‏ ‏(يدوي)
TAM
Fax/Tel (فاكس/هاتف)
تعيين نوع وضع الإجابة. الخيارات التالية متوفرة:
●
Automatic (‫تلقائي‬): يقوم المنتج بالإجابة تلقائياً على مكالمة واردة عند الوصول إلى عدد الرنات المكوّنة.
●
TAM: يكون جهاز الرد التلقائي (TAM) متصلاً بمنفذ هاتف Aux للمنتج. لن يقوم المنتج بالتقاط أي مكالمة واردة، ولكنه سيستمع فقط إلى نغمات الفاكس بعد قيام جهاز الرد بالرد على المكالمة.
●
Fax/Tel (فاكس/هاتف): يجب على المنتج أن يقوم تلقائياً بالتقاط المكالمة وتحديد ما إذا كانت مكالمة صوتية أو مكالمة فاكس. إذا كانت المكالمة عبارة عن مكالمة فاكس، فسيتعامل المنتج معها كالمعتاد. أما إذا كانت عبارة عن مكالمة صوتية، فسيتم إنشاء رنة مسموعة مركبة لتنبيه المستخدم إلى وجود مكالمة صوتية واردة.
●
Manual‏ ‏(يدوي) : يجب على المستخدم ضغط الزر بدء الفاكس [image] أو استخدام هاتف فرعي لكي يقوم المنتج بالإجابة على المكالمة الواردة.
عدد الرنات للإجابة
(Range of 1-9) (النطاق من ١ - ٩)
تعيين عدد الرنات التي يجب أن تحدث قبل إجابة مودم الفاكس.
إعداد أساسي
رنين مميز
All Rings (كل الرنات)
Single (مفرد)
Double (مزدوج)
Triple (ثلاثي)
Double&Triple (مزدوج وثلاثي)
يسمح لمستخدم لديه خدمة رنين هاتف خاص بتعيين نغمات الرنين التي يجيب عليها جهاز الفاكس.
●
All Rings (كل الرنات): يُجيب المنتج على أي مكالمات تأتي عبر خط الهاتف.
●
Single (مفرد): يُجيب المنتج على أي مكالمات تُصدر نمط رنين أحادي.
●
Double (مزدوج): يُجيب المنتج على أي مكالمات تُصدر نمط رنين ثنائي.
●
Triple (ثلاثي): يُجيب المنتج على أي مكالمات تُصدر نمط رنين ثلاثي.
●
Double&Triple (مزدوج وثلاثي): يُجيب المنتج على أي مكالمات تُصدر نمط رنين ثنائي أو ثلاثي.
Dial Prefix (بادئة الطلب)
On (تشغيل)
Off (إيقاف تشغيل)
يحدد إعداد On (تشغيل) طلب رقم بادئة تلقائياً عند إرسال رسائل الفاكس من المنتج.
إعداد متقدم
دقة الفاكس
Standard (قياسي)
Fine (‫جيد‬)
Superfine (جيد جداً)
Photo (‫صورة)
تعيين الدقة للمستندات المرسلة. تحتوي الصور ذات الدقة العالية على مزيد من النقاط لكل بوصة (dpi)، وبالتالي تعرض مزيد من التفاصيل. تحتوي الصور ذات الدقة المنخفضة على عدد أقل من النقاط لكل بوصة وتعرض تفاصيل أقل، إلا أن حجم الملف يكون أصغر.
فاتح/داكن
تعيين دكنة رسائل الفاكس الصادرة. الإعداد عبارة عن نطاق من 1 إلى 11. لن يؤدي تعيين شريط التمرير إلى 6 (الإعداد الافتراضي) إلى أي تغيير في النسخة المرسلة بالفاكس.
ملاءمة للصفحة
On (تشغيل)
Off (إيقاف تشغيل)
تصغير رسائل الفاكس التي يزيد حجمها عن حجم Letter أو A4 بحيث تتلاءم مع صفحة بحجم Letter أو A4. إذا تم تعيين هذه الميزة إلى Off (إيقاف تشغيل)، فستتم طباعة رسائل الفاكس التي يزيد حجمها عن Letter أو A4 على صفحات متعددة.
حجم الزجاج
Letter
A4
تعيين حجم الورق الافتراضي للمستندات التي يتم إجراء مسح ضوئي لها من الماسح الضوئي المسطّح.
Dialing Mode (‫وضع الطلب)
Tone (الطنين)
Pulse (النبض)
تعيين ما إذا كان على المنتج أن يستخدم الطلب بالطنين أم الطلب بالنبض.
إعادة الطلب عند الانشغال
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ما إذا كان يجب على المنتج أم لا محاولة إعادة الطلب إذا كان رقم فاكس المستلم مشغولاً.
إعادة الطلب عند عدم الإجابة
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ما إذا كان يجب على المنتج محاولة الطلب في حال عدم إجابة رقم الفاكس الخاص بالمستلم.
Redial Comm. Error (خطأ في إعادة طلب الاتصال)
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ما إذا كان على المنتج محاولة إعادة طلب رقم الفاكس الخاص بالمستلم في حال حدوث خطأ في الاتصال.
اكتشاف طنين الطلب
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ما إذا كان يجب على المنتج أن يتحقق من طنين الطلب قبل إرسال الفاكس.
إعداد متقدم (تتمة)
رموز الفوترة
Off (إيقاف تشغيل)
On (تشغيل)
تمكين استخدام رموز الفوترة عند تعيينها إلى On (تشغيل). ستظهر مطالبة بإدخال رمز الفوترة الخاص بفاكس صادر.
Extension Phone (هاتف ملحق)
On (تشغيل)
Off (إيقاف تشغيل)
عندما تكون هذه الميزة ممكّنة، يستطيع المستخدم ضغط الأزرار ١-٢-٣ على الهاتف الفرعي لكي يقوم المنتج بالإجابة على مكالمة فاكس واردة.
رسائل الفاكس بالختم
Off (إيقاف تشغيل)
On (تشغيل)
تعيين المنتج بحيث يقوم بإضافة التاريخ، والوقت، ورقم هاتف المرسل، ورقم الصفحة إلى كل صفحة من صفحات رسائل الفاكس التي يستلمها هذا الجهاز.
استلام خاص
On (تشغيل)
Off (إيقاف تشغيل)
يتطلّب منك تعيين استلام خاص إلى On (تشغيل) تعيين كلمة مرور في أمان المنتج. بعد تعيين كلمة المرور، يتم تعيين الخيارات التالية:
●
استلام خاص مشغّل.
●
يتم حذف كافة رسائل الفاكس القديمة من الذاكرة.
●
الخياران توجيه رسالة فاكس أو Receive to PC (التلقي إلى جهاز الكمبيوتر) معيّنان إلى On (تشغيل) ولا يُسمح بأن يتم تعيينهما.
●
يتم تخزين كافة رسائل الفاكس الواردة في الذاكرة.
طباعة رسائل الفاكس
طباعة رسائل الفاكس المخزنة عندما تكون ميزة private-receive (استلام خصوصي) قيد التشغيل. يظهر عنصر القائمة هذا فقط عندما تكون ميزة private-receive (استلام خصوصي) قيد التشغيل.
تأكيد رقم الفاكس
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ما إذا كان الفاكس الصادر يطالبك بتأكيد الرقم الذي تريد إرسال الفاكس إليه. تُعد هذه الميزة مفيدة لضمان وصول رسائل الفاكس التي تتضمّن معلومات حساسة إلى الوجهة الصحيحة.
السماح بإعادة الطباعة
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ما إذا كان يمكن إعادة طباعة كل رسائل الفاكس التي تم استلامها والمخزنة في الذاكرة المتوفرة.
موعد رنين الفاكس/الهاتف
(نطاق يتوقف على الدولة/المنطقة حيث يعمل المنتج)
تحديد الوقت الذي يجب فيه إيقاف المنتج عن إصدار رنين Fax/Tel (فاكس/هاتف) المسموع لإعلام المستخدم بوجود مكالمة صوتية واردة.
طباعة على الوجهين
Off (إيقاف تشغيل)
On (تشغيل)
تعيين ما إذا كان يجب طباعة رسائل الفاكس الواردة على وجهي الورق.
Fax Speed (سرعة الفاكس)
Fast(V.34)‎ (سريع(V.34))
Medium(V.17)‎ ‏(متوسط (V.17)‏)‎
Slow(V.29)‎ (بطيء (V.29))
زيادة أو إنقاص سرعة اتصال الفاكس المسوح بها.


قوائم لوحة التحكم

قائمة إعداد النظام

عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
‫الوصف‬
‫Language (اللغة)‬
(قائمة بلغات شاشة لوحة التحكم المتوفرة.)
تعيين اللغة التي تستخدمها لوحة التحكم لعرض الرسائل وتقارير المنتج.
إعداد الورق
حجم ورق مختلف
Letter
A4
Legal
تحديد الحجم لطباعة التقارير الداخلية أو أي مهمة طباعة لا تحدد حجماً.
نوع ورق مختلف
سرد أنواع الوسائط المتوفرة.
تحديد النوع لطباعة التقارير الداخلية أو أية مهمة طباعة لا تحدد نوعاً.
الدرج ١‏
نوع الورق
حجم الورق
تعيين النوع والحجم الافتراضيين للدرج ١.
إجراء نفاد الورق
الانتظار إلى الأبد
إلغاء
تجاوز
تحديد طريقة استجابة المنتج عند وجود مهمة طباعة تحتاج إلى حجم أو نوع وسيطة غير متوفر أو عندما يكون أحد الأدراج فارغاً.
●
حدد الانتظار إلى الأبد لكي ينتظر المنتج حتى يتم تحميل الوسائط الصحيحة.
●
حدد تجاوز للطباعة على ورق بحجم مختلف بعد تأخير معيّن.
●
حدد إلغاء لإلغاء مهمة الطباعة تلقائيًا بعد تأخير معيّن.
●
إذا تم اختيار تجاوز أو إلغاء، فستطالبك لوحة التحكم بإدخال فترة التأجيل بالثواني (عدد الثواني). استخدم مفاتيح الأسهم سواء لإنقاص الوقت أو لزيادته وصولاً إلى ٣٦٠٠ ثانية.
Print Density (كثافة الطباعة)
(Range of 1-5) (النطاق من ١ - ٥)
تعيين مقدار الحبر الذي يجب على المنتج تطبيقه لجعل الخطوط والحواف سميكة.
إعدادات مستوى الصوت
مستوى صوت التنبيه
مستوى صوت الرنين
مستوى صوت ضغطة المفتاح
مستوى صوت خط الهاتف
Soft (‫منخفض‬)
Medium (متوسط)
Loud (‫مرتفع‬)
Off (إيقاف تشغيل)
تعيين مستويات حجم الصوت للمنتج. كل نوع من أنواع حجم الصوت له إعدادات حجم الصوت الأربعة نفسها.
Time/Date (التاريخ\الوقت)
(إعدادات تتعلق بتنسيق الوقت، والوقت الحالي، وتنسيق التاريخ، والتاريخ الحالي.)
تعيين إعداد الوقت والتاريخ للمنتج.
أمان المنتج
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ميزة أمان المنتج. عند تعيين الإعداد إلى On (تشغيل)، عليك تعيين رقم تعريف شخصي (PIN).
تعطيل الفاكس
On (تشغيل)
Off (إيقاف تشغيل)
تعطيل ميزات فاكس المنتج. إذا تم تعيين كلمة مرور ضمن إعداد أمان المنتج، فعليك إدخالها لتعطيل ميزات الفاكس. إذا لم يتم تعيين كلمة مرور، فستتم مطالبتك بإدخالها.
عند مستوى منخفض جداً
خرطوشة الحبر الأسود
توقف
مطالبة
متابعة
تحديد طريقة استجابة المنتج عند كشفه عن نفاد الحبر في خرطوشة الطباعة.
انخفاض في المستوى المحدد من قبل المستخدم
أسود
(Range of 1-20) (النطاق من ١ - ٢٠)
تعيين النسبة المئوية التي تقوم عندها لوحة التحكم بإنشاء رسالة إعلام بانخفاض مستوى الحبر.
خط Courier
عادي
داكن
تعيين قيم الخط Courier.
الوضع الصامت
On (تشغيل)
Off (إيقاف تشغيل)
تعيين إعداد "الوضع الصامت" للمنتج.


قوائم لوحة التحكم

قائمة Service (الخدمة)

عنصر القائمة
عنصر القائمة الفرعية
‫الوصف‬
خدمة الفاكس
مسح الفاكسات المحفوظة
مسح كافة رسائل الفاكس من الذاكرة. يتضمن ذلك أية فاكسات تم تلقيها (بما في ذلك الفاكسات غير المطبوعة، والملفات المقرر تحمليها من جهاز الكمبيوتر ولكن لم يتم إرسالها بعد، والفاكسات التي لم يتم توجيهها)، والفاكسات غير المرسلة (بما في ذلك الفاكسات المتأخرة)، وأية فاكسات مطبوعة مازالت موجودة في الذاكرة. لا يمكن استرداد الفاكسات المحذوفة. يتم تحديث سجل نشاط الفاكس بكل عنصر يتم حذفه.
إجراء اختبار الفاكس
إجراء اختبار للفاكس للتحقق من أنه تم تركيب سلك الهاتف في المخرج الصحيح ومن وجود إشارة في خط الهاتف. تتم طباعة تقرير اختبار الفاكس يتضمن نتائج الاختبار.
طباعة تتبع T.30
Never (أبداً)
If error (‫في حالة الخطأ)
في نهاية المكالمة
Now (الآن)
طباعة أو جدولة تقرير يتم استخدامه لاستكشاف أخطاء إرسال الفاكس وإصلاحها.
تصحيح الأخطاء
يسمح وضع تصحيح الأخطاء للجهاز المرسل بإعادة إرسال البيانات إذا اكتشف وجود إشارة خطأ. الإعداد الافتراضي هو تشغيل هذا الوضع.
سجل خدمة الفاكس
يطبع سجل خدمة الفاكس آخر 40 إدخالاً في سجل الفاكس.
صفحة التنظيف
تنظيف المنتج عند ظهور بقع أو علامات أخرى على الإخراج المطبوع. تزيل عملية التنظيف الغبار والحبر الزائد من مسار الورق.
عند تحديد هذا الوضع، يطالبك المنتج بتحميل ورق عادي بحجم Letter أو ورق بحجم A4 في الدرج ١. اضغط على الزر OK (موافق) لبدء عملية التنظيف. انتظر حتى إتمام العملية. تخلّص من الصفحة التي تمت الطباعة عليها.
سرعة USB
High (عال)
Full (‫ممتلئ‬)
تعيين سرعة USB. الإعداد High (عال) هو الإعداد الافتراضي.
التفاف ورق أقل
On (تشغيل)
Off (إيقاف تشغيل)
عندما تلتف الصفحات المطبوعة بشكل مستمر، يقوم هذا الخيار بتعيين المنتج إلى وضع يخفف من الالتفاف.
الإعداد الافتراضي هو Off (إيقاف تشغيل).
أرشيف الطباعة
On (تشغيل)
Off (إيقاف تشغيل)
عند طباعة صفحات سيتم تخزينها لوقت طويل، يقوم هذا الخيار بتعيين المنتج إلى وضع يخفف من تلطيخ الحبر والغبار.
الإعداد الافتراضي هو Off (إيقاف تشغيل).
تاريخ البرنامج الثابت
عرض رمز تاريخ البرنامج الثابت الحالي.
استعادة الافتراضيات
تعيين كافة الإعدادات إلى قيم المصنع الافتراضية.


قوائم لوحة التحكم

قائمة إعداد الشبكة

عنصر القائمة
عنصر القائمة الفرعية
‫الوصف‬
TCP/IP Config (تهيئة TCP/IP)‏
Automatic (‫تلقائي‬)
Manual‏ ‏(يدوي)
Automatic (‫تلقائي‬) يقوم تلقائياً بتكوين كل إعداداتTCP/IP من خلال DHCP، أو BootP أو AutoIP.
Manual‏ ‏(يدوي) يتطلب منك تكوين عنوان IP، وقناع الشبكة الفرعية، والعبّارة الافتراضية يدوياً.
تطالبك لوحة التحكم بتعيين قيم لكل قسم عنوان. استخدم أزرار الأسهم لزيادة القيمة أو إنقاصها. اضغط الزر OK (موافق) لقبول القيمة وحرّك المؤشر إلى الحقل التالي.
وعند اكتمال كل عنوان، يطالبك المنتج بتأكيد العنوان قبل الانتقال إلى التالي. بعد أن يتم تعيين العناوين الثلاثة كلها، يعاد تشغيل المنتج تلقائيا.
التقاطع التلقائي
On (تشغيل)
Off (إيقاف تشغيل)
تعيين وظيفة ‫التقاطع التلقائي.
Network Services (خدمات الشبكة)
IPv4
IPv6
تعيين ما إذا كان المنتج سيستخدم بروتوكول IPv4 أو IPv6.
إظهار عنوان IP
Yes (نعم)
No (‫لا)‬
تعيين ما إذا كان المنتج سيعرض عنوان IP في لوحة التحكم.
سرعة الارتباط
Automatic (‫تلقائي‬)
10T Full‏ (كامل)
10T Half‏ (نصفي)
100TX Full‏ (كامل)
100TX Half‏ (نصفي)
تعيين سرعة الارتباط يدوياً عند الحاجة.
بعد تعيين سرعة الارتباط يدوياً، يعاد تشغيل المنتج تلقائياً.
استعادة الافتراضيات
إعادة تعيين كل تكوينات الشبكة إلى إعدادات المصنع الافتراضية.


قوائم لوحة التحكم

قوائم محددة الوظيفة

يتميّز المنتج بقوائم خاصة بوظائف النسخ وإرسال الفاكس. لفتح هذه القوائم، المس الزر المعد لهذه الوظيفة على لوحة التحكم.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • النسخ
  • الفاكس


قوائم لوحة التحكم

النسخ

عنصر القائمة
عنصر القائمة الفرعية
‫الوصف‬
عدد النُسخ
تعيين العدد الافتراضي للنُسخ التي تريد طباعتها.
ID Copy (نُسخة المعرّف)
نسخ كل من جهتي بطاقات التعريف أو أي مستندات أخرى صغيرة الحجم على نفس جهة ورقة واحدة.
تصغير/تكبير
Original=100% (أصلية=١٠٠%)
Legal إلى Letter=78%
Legal إلى A4=83%
A4 to Letter=94% ‏(A4 > Letter=٩٤%)
Letter to A4=97% ‏(Letter > A4=٩٧%)
Full Page=91% (صفحة كاملة=٩١%)
ملاءمة للصفحة
‏pages per sheet 2 (صفحتان/الورقة)
‏4 pages per sheet‏ (٤ صفحات/الورق)
‏Custom: 25 to 400% (مخصص:٢٥-٤٠٠%)
تعيين النسبة المئوية الافتراضية لتصغير مستند يتم نسخه أو تكبيره.
فاتح/داكن
تحديد تباين النُسخة.
تحسين
تلقائي
Mixed (مختلط)
Picture (صورة)
صورة فوتوغرافية
Text (نص)
ضبط إعدادات جودة النسخة لالتقاط جودة المستند الأصلي بشكل أفضل.
الورق
حجم الورق
نوع الورق
تعيين حجم الورق الخارج ونوعه.
نسخ متعدد الصفحات
On (تشغيل)
Off (إيقاف تشغيل)
تعيين الخيار الافتراضي للنسخ متعدد الصفحات على الماسح الضوئي المسطح.
ترتيب النُسخ
On (تشغيل)
Off (إيقاف تشغيل)
تعيين خيار ‫ترتيب النُسخ الافتراضي.
تحديد الدرج
تحديد تلقائي
الدرج ١‏
تعيين درج الإدخال من حيث سيسحب المنتج الورق عند طباعة نسخة.
على الوجهين
وجه إلى وجه واحد
وجه إلى وجهين
تعيين حالات الطباعة على الوجهين للمنتج بالنسبة إلى المستندات الأصلية والمنسوخة.
وضع المسودة
On (تشغيل)
Off (إيقاف تشغيل)
تعيين جودة طباعة النسخة إلى وضع طباعة مسودة.
تعيين كافتراضيات جديدة
حفظ أي تغييرات قمت بإجرائها على هذه القائمة كإعدادات افتراضية جديدة.
استعادة الافتراضيات
تعيين كافة الإعدادات المخصصة للنسخ إلى قيم المصنع الافتراضية.


قوائم لوحة التحكم

الفاكس

عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
‫الوصف‬
‫Fax Reports‏ (تقارير الفاكس)‬
تأكيد الفاكس
Never (أبداً)
Send fax only (‫إرسال الفاكس فقط)
استلام الفاكس
‫كل فاكس
تعيين ما إذا كان على المنتج أن يقوم أم لا بطباعة تقرير تأكيد بعد مهمة إرسال أو استلام ناجحة.
Include 1st page (يتضمن الصفحة الأولى)
On (تشغيل)
Off (إيقاف تشغيل)
تعيين ما إذا كان على المنتج أن يضمّن صورة مصغرة للصفحة الأولى من الفاكس على التقرير.
تقرير أخطاء الفاكس
كل خطأ
Send error (خطأ إرسال)
Receive error (خطأ تلقي)
Never (أبداً)
تعيين ما إذا كان على المنتج أن يقوم أم لا بطباعة تقرير بعد مهمة إرسال أو استلام فاشلة.
تقرير المكالمات الأخيرة
طباعة تقرير مفصل حول عمليات الفاكس الأخيرة، سواء تلك التي تم إرسالها أو استلامها.
سجل نشاط الفاكس
طباعة السجل الآن
Auto Log Print (طباعة تلقائية للسجل)
طباعة السجل الآن: طباعة قائمة برسائل الفاكس التي أرسلها هذا المنتج أو استلمها.
Auto Log Print (طباعة تلقائية للسجل): حدد On (تشغيل) لطباعة تقرير بكل مهمة طباعة وذلك بشكل تلقائي. حدد Off (إيقاف تشغيل) لإيقاف تشغيل ميزة الطباعة التلقائية.
دفتر الهاتف
طباعة قائمة بأرقام الطلب السريع التي تم إرسالها لهذا المنتج.
قائمة الفاكسات غير المرغوبة
طباعة قائمة بأرقام الهاتف الممنوعة من إرسال رسائل الفاكس إلى هذا الجهاز.
تقرير الفوترة
طباعة قائمة برموز الفوترة التي تم استخدامها لرسائل الفاكس الصادرة. يعرض هذا التقرير عدد رسائل الفاكس المرسلة التي تمت فوترتها لكل رمز. يظهر عنصر القائمة هذا فقط عندما تكون ميزة رموز الفوترة قيد التشغيل.
كافة تقارير الفاكس
طباعة كل التقارير المتعلقة بالفاكس.
خيارات الإرسال
‫إرسال فاكس‬
رقم الفاكس
إرسال فاكس من المنتج.
إرسال الفاكس لاحقاً
وقت الإرسال‬
تاريخ الإرسال‬
رقم الفاكس
إرسال فاكس متأخر في الوقت والتاريخ، وإلى رقم الفاكس الذي توفره للمنتج.
حالة مهمة الفاكس
عرض قوائم بمهام الطباعة التي تنتظر إرسالها أو إعادة توجيهها أو طباعتها.
دقة الفاكس
Standard (قياسي)
Fine (‫جيد‬)
Superfine (جيد جداً)
Photo (‫صورة)
تعيين الدقة للمستندات المرسلة. تحتوي الصور ذات الدقة العالية على مزيد من النقاط لكل بوصة (dpi)، وبالتالي تعرض مزيد من التفاصيل. تحتوي الصور ذات الدقة المنخفضة على عدد أقل من النقاط لكل بوصة وتعرض تفاصيل أقل، إلا أن حجم الملف يكون أصغر.
خيارات الاستلام
طباعة رسائل الفاكس
طباعة مهام الفاكس التي تم تخزينها للاستلام الخصوصي. يظهر عنصر القائمة هذا فقط إذا تم تنشيط إعداد استلام خاص. عليك إدخال كلمة المرور لطباعة رسائل الفاكس الخاصة.
حظر الفاكسات غير المرغوبة
إضافة رقم
حذف رقم
حذف الكل
قائمة الفاكسات غير المرغوبة
تعديل قائمة أرقام الفاكس المحظورة. تتكون قائمة أرقام الفاكس المحظورة من عدد يصل إلى 30 رقماً. عند استلام المنتج مكالمة من أحد أرقام الفاكس المحظورة، يقوم بحذف الفاكس الوارد. كما يقوم كذلك بتسجيل الفاكس المحظور في سجل النشاط إلى جانب معلومات حساب المهمة.
إعادة طباعة رسائل الفاكس
إعادة طباعة رسائل الفاكس التي سبق استلامها. يظهر عنصر القائمة هذا فقط إذا تم تنشيط إعداد السماح بإعادة الطباعة.
توجيه رسالة فاكس
Off (إيقاف تشغيل)
On (تشغيل)
تعيين المنتج بحيث يقوم بإرسال كل رسائل الفاكس التي استلمها إلى جهاز فاكس آخر.
استلام بطريق استقصاء
السماح للمنتج باستدعاء جهاز فاكس آخر تم فيه تمكين الاستقصاء الإرسال.
إعداد دفتر الهاتف
إعداد فردي
Add/Edit (إضافة/تحرير)
Delete (‫حذف‬)
تحرير إدخالات أرقام الطلب السريع وإدخالات الطلب للمجموعات في دفتر هاتف الفاكس. هذا المنتج يعتمد إدخالات في دفتر الهاتف يصل عددها إلى ١٢٠، وقد تكون هذه الإدخالات فردية أو للمجموعات.
إعداد مجموعة
إضافة/تحرير مجموعة
حذف مجموعة
حذف رقم من المجموعة
حذف الكل
طباعة التقرير الآن
طباعة تقرير دفتر الهاتف.


برنامج لنظام التشغيل Windows

برنامج لنظام التشغيل Windows
  • أنظمة التشغيل المعتمدة لـ Windows
  • برامج تشغيل الطابعات المعتمدة في Windows
  • حدد برنامج تشغيل الطابعة المناسب لـ Windows
  • تغيير إعدادات مهمة الطباعة
  • تغيير إعدادات برامج تشغيل الطابعات في Windows
  • إزالة برامج لـ Windows
  • الأدوات المساعدة المعتمدة لـ Windows
  • برامج لأنظمة التشغيل الأخرى


برنامج لنظام التشغيل Windows

أنظمة التشغيل المعتمدة لـ Windows

يعتمد المنتج أنظمة تشغيل Windows التالية:

تثبيت موصى به للبرامج
●
Windows XP (٣٢‏ بت، المزود بحزمة الخدمة Service Pack 2)
●
Windows Vista ‏(٣٢ بت و٦٤ بت)
●
‏Windows 7 (٣٢ بت و٦٤ بت)
برامج تشغيل الطباعة والمسح الضوئي فقط
●
Windows Server 2003 (٣٢‏ بت، المزود بحزمة الخدمة Service Pack 3)
●
Windows Server 2008


برنامج لنظام التشغيل Windows

برامج تشغيل الطابعات المعتمدة في Windows
●
HP PCL 6 ( برنامج التشغيل الافتراضي للطابعة)
●
برنامج تشغيل الطباعة الموحد HP لـ Postcript الخاص بأنظمة التشغيل Windows
●
برنامج تشغيل الطباعة الموحد HP لـ PCL 5

يتضمّن برنامج تشغيل الطابعة تعليمات فورية تتوفر فيها إرشادات حول مهام الطباعة العامة كما تصف الأزرار، وخانات الاختيار، والقوائم المنسدلة الموجودة في برنامج تشغيل الطابعة.

ملاحظة:

لمزيد من المعلومات حول Universal Print Driver (برنامج تشغيل الطباعة العالمي) (UPD)، راجع www.hp.com/go/upd.


برنامج لنظام التشغيل Windows

حدد برنامج تشغيل الطابعة المناسب لـ Windows

توفر برامج تشغيل الطابعات وصولاً إلى ميزات المنتج وتسمح للكمبيوتر بالتواصل مع المنتج (باستخدام لغة طابعات). للحصول على برامج ولغات إضافية، يمكنك مراجعة ملاحظات التثبيت والملفات التمهيدية Readme الموجودة على القرص المضغوط للمنتج.

وصف برنامج تشغيل HP PCL 6
●
يتم تثبيته من المعالج إضافة طابعة
●
متوفر كبرنامج تشغيل افتراضي
●
يُوصى به للطباعة في كافة بيئات Windows المعتمدة
●
توفر أفضل سرعة إجمالية وجودة طباعة ودعم ميزات المنتج لمعظم المستخدمين
●
تم تطويرها لمحاذاة واجهة جهاز الرسوم التخطيطية لـ Windows‏ (GDI) من أجل الحصول على أفضل سرعة في بيئات Windows.
●
قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5
وصف برنامج التشغيل HP UPD PS
●
متوفر للتنزيل من ويب على الموقع www.hp.com/go/ljm1530series_software
●
ينصح به للطباعة مع برامج Adobe® أو مع برامج رسومات أخرى عالية التركيز
●
يوفر دعماً للطباعة من متطلبات مضاهاة postscript، أو دعم خط postscript flash
وصف برنامج التشغيل HP UPD PCL 5
●
متوفر للتنزيل من ويب على الموقع www.hp.com/go/ljm1530series_software
●
متوافق مع إصدارات PCL السابقة ومنتجات HP LaserJet الأقدم.
●
الخيار الأفضل للطباعة من البرامج المخصصة وبرامج الجهات الأخرى
●
مصمم للاستخدام في بيئات Windows للشركات لتوفير برنامج تشغيل واحد يستخدم في طرازات طابعات متعددة
●
مفضل عند الطباعة على طرازات طابعات متعددة من كمبيوتر مزود بـ Windows محمول


برنامج لنظام التشغيل Windows

تغيير إعدادات مهمة الطباعة

أداة تغيير الإعدادات
أسلوب تغيير الإعدادات
مدة التغييرات
تسلسل التغييرات
إعدادات البرنامج
من القائمة ملف في البرنامج، انقر فوق إعداد الصفحة أو أي أمر مماثل.
تكون هذه الإعدادات سارية لمهمة الطباعة الحالية فقط.
تفوق الإعدادات التي تم تغييرها هنا أية إعدادات أخرى في أي مكان.
خصائص الطابعة في البرنامج
تختلف الخطوات لكل برنامج. هذا الإجراء هو الأكثر شيوعاً.
١.
من القائمة ملف في البرنامج، انقر فوق طباعة.
٢.
حدد المنتج، ثم انقر فوق خصائص أو تفضيلات.
٣.
قم بتغيير الإعدادات الموجودة في أي من علامات التبويب.
تكون هذه الإعدادات سارية لجلسة البرنامج الحالية.
تفوق الإعدادات التي تم تغييرها هنا إعدادات برنامج تشغيل الطابعة الافتراضية وإعدادات المنتج الافتراضية.
إعدادات برنامج تشغيل الطابعة الافتراضية
١.
افتح لائحة الطابعات الموجودة على الكمبيوتر، وحدد هذا المنتج.
ملاحظة:

تختلف هذه الخطوة لكل نظام تشغيلي.
٢.
انقر فوق الطابعة، ثم انقر فوق تفضيلات الطباعة.
٣.
قم بتغيير الإعدادات الموجودة في أي من علامات التبويب.
تظل هذه الإعدادات سارية حتى تقوم بتغييرها مرة أخرى.
ملاحظة:

يغيّر هذا الأسلوب الإعدادات الافتراضية لبرنامج تشغيل الطابعة لكل البرامج.
يمكنك تجاوز هذه الإعدادات عبر تغيير الإعدادات في البرنامج.
إعدادات المنتج الافتراضية
غيّر إعدادات المنتج الموجودة في لوحة التحكم أو في برنامج إدارة المنتج الذي يصحب المنتج.
تظل هذه الإعدادات سارية حتى تقوم بتغييرها مرة أخرى.
يمكنك تجاوز هذه الإعدادات عبر إجراء تغييرات بأي أداة أخرى.


برنامج لنظام التشغيل Windows

تغيير إعدادات برامج تشغيل الطابعات في Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
  • تغيير الإعدادات الافتراضية لجميع مهام الطباعة
  • تغيير إعدادات تكوين المنتج


برنامج لنظام التشغيل Windows

تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.

يمكن أن تختلف هذه الخطوات؛ لكن هذا الإجراء هو الشائع.


برنامج لنظام التشغيل Windows

تغيير الإعدادات الافتراضية لجميع مهام الطباعة

١.
Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الكلاسيكي): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

Windows Vista: انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، وبعدها انقر فوق الطابعة في فئة الأجهزة والصوت.

Windows 7: انقر فوق ابدأ، ثم فوق الأجهزة والطابعات.

٢.
انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد تفضيلات الطباعة.


برنامج لنظام التشغيل Windows

تغيير إعدادات تكوين المنتج

١.
Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الافتراضي): انقر فوق ابدأ، ثم انقر فوق الطابعات والفاكس.

Windows XP، وWindows Server 2003، وWindows Server 2008 (استخدام عرض قائمة ابدأ الكلاسيكي): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

Windows Vista: انقر فوق ابدأ، ثم انقر فوق لوحة التحكم، وبعدها انقر فوق الطابعة في فئة الأجهزة والصوت.

Windows 7: انقر فوق ابدأ، ثم فوق الأجهزة والطابعات.

٢.
انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد خصائص أو خصائص الطابعة.
٣.
انقر فوق علامة التبويب إعدادات الجهاز.


برنامج لنظام التشغيل Windows

إزالة برامج لـ Windows
Windows XP

١.
انقر فوق ابدأ، ثم انقر فوق البرامج.
٢.
انقر فوق HP، ثم فوق اسم المنتج.
٣.
انقر فوق إزالة التثبيت، ثم اتبع الإرشادات الظاهرة على الشاشة لإزالة البرنامج.

Windows Vista وWindows 7

١.
انقر فوق ابدأ، ثم انقر فوق كافة البرامج.
٢.
انقر فوق HP، ثم فوق اسم المنتج.
٣.
انقر فوق إزالة التثبيت، ثم اتبع الإرشادات الظاهرة على الشاشة لإزالة البرنامج.


برنامج لنظام التشغيل Windows

الأدوات المساعدة المعتمدة لـ Windows
●
HP Web Jetadmin
●
ملقم ويب المضمن لـ HP
●
HP ToolboxFX

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مكونات وأدوات مساعدة أخرى لـ Windows


برنامج لنظام التشغيل Windows

مكونات وأدوات مساعدة أخرى لـ Windows
●
برنامج التثبيت - يقوم بأتمتة عملية تثبيت نظام الطباعة
●
التسجيل المباشر على شبكة الويب
●
برنامج HP LaserJet Scan
●
PC Fax Send ‏(إرسال فاكس من الكمبيوتر)


برنامج لنظام التشغيل Windows

برامج لأنظمة التشغيل الأخرى

نظام التشغيل
البرنامج
UNIX
بالنسبة لشبكات اتصال HP-UX وSolaris، انتقل إلى www.hp.com/support/net_printing لتحميل برنامج تثبيت الطابعة HP Jetdirect الخاص بنظام التشغيل UNIX.
Linux
لمزيد من المعلومات، تفضل بزيارة www.hp.com/go/linuxprinting.


استخدام المنتج في Mac

استخدام المنتج في Mac
  • برنامج لـ Mac
  • الطباعة في Mac
  • إرسال فاكس باستخدام Mac
  • إجراء مسح ضوئي باستخدام Mac


استخدام المنتج في Mac

برنامج لـ Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل Mac المعتمدة
  • برامج تشغيل الطابعات المعتمدة في Mac
  • تثبيت برنامج لأنظمة تشغيل Mac
  • إزالة برنامج من أنظمة تشغيل Macintosh
  • تغيير إعدادات برامج تشغيل الطابعات في Mac
  • برنامج لأجهزة الكمبيوتر Mac


استخدام المنتج في Mac

أنظمة التشغيل Mac المعتمدة

يعتمد المنتج أنظمة التشغيل التالية لـ Mac:

●
Mac OS X 10.5 و10.6 والإصدارات الأحدث
ملاحظة:

بالنسبة إلى Mac OS X 10.5 والإصدارات الأحدث، يتم اعتماد أجهزة Mac ذات معالجات PPC وIntel® Core™ Processor. بالنسبة إلى Mac OS X 10.6، تكون أجهزة Mac بمعالج Intel Core Processor معتمدة.


استخدام المنتج في Mac

برامج تشغيل الطابعات المعتمدة في Mac

يقدم مثبّت برنامج HP LaserJet ملفات PostScript® Printer Description (‏PPD) وPrinter Dialog Extensions (‏PDEs) لاستخدامها مع أجهزة الكمبيوتر المزودة بأنظمة تشغيل Mac OS X. توفر ملفات PPD وPDE من طابعة HP، بالاشتراك مع برامج تشغيل طابعة Apple PostScript المضمَّّنة وظيفة طباعة كاملة وإمكانية الوصول إلى ميزات خاصة بطابعة HP.


استخدام المنتج في Mac

تثبيت برنامج لأنظمة تشغيل Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تثبيت برنامج لأجهزة الكمبيوتر Mac المتصلة مباشرة بالمنتج
  • تثبيت برنامج لأجهزة Mac على شبكة سلكية


استخدام المنتج في Mac

تثبيت برنامج لأجهزة الكمبيوتر Mac المتصلة مباشرة بالمنتج

يعتمد هذا المنتج التوصيل من نوع USB 2.0. استخدم كبل USB من النوع A-إلى-B. تنصح HP باستخدام كبل لا يتجاوز المترين.

١.
قم بتوصيل كبل USB بالمنتج والكمبيوتر.

٢.
ثبّت البرنامج من القرص المضغوط.
٣.
انقر فوق برنامج تثبيت HP، واتبع الإرشادات التي تظهر على الشاشة.
٤.
على شاشة التهنئة، انقر فوق الزر Close (إغلاق).
٥.
اطبع صفحة من أي برنامج للتأكد من أن برنامج الطباعة مثبت بشكل صحيح.


استخدام المنتج في Mac

تثبيت برنامج لأجهزة Mac على شبكة سلكية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تكوين عنوان IP
  • تثبيت البرامج


استخدام المنتج في Mac

تكوين عنوان IP

يمكن تعيين عنوان IP للمنتج يدوياً، أو يمكن تكوينه تلقائياً من خلال DHCP، أو BootP، أو AutoIP.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التكوين اليدوي
  • التكوين التلقائي


استخدام المنتج في Mac

التكوين اليدوي

وحده بروتوكول IPv4 يمكن تكوينه يدوياً.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد الخيار إعداد الشبكة، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار TCP/IP Config (تهيئة TCP/IP)‏، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار Manual‏ ‏(يدوي)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأرقام لكتابة عنوان IP، ثم اضغط على الزر OK (موافق).
٦.
إذا لم يكن عنوان IP صحيحاً، فاستخدم أزرار الأسهم لتحديد الخيار No (‫لا)‬، ثم اضغط على الزر OK (موافق). كرر الخطوة ٥ باستخدام عنوان IP الصحيح، ثم كرر الخطوة ٥ من أجل إعدادات قناع الشبكة الفرعية والعبّارة الافتراضية.


استخدام المنتج في Mac

التكوين التلقائي

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد الخيار إعداد الشبكة، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار TCP/IP Config (تهيئة TCP/IP)‏، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار Automatic (‫تلقائي‬)، ثم اضغط على الزر OK (موافق).

قد يستغرق الأمر عدة دقائق قبل أن يكون عنوان IP التلقائي جاهزاً للاستخدام.

ملاحظة:

إذا أردت تمكين أو تعطيل عمل أوضاع IP تلقائية معينة (مثل BOOTP، أو DHCP، أو AutoIP‏)، فيمكنك تغيير هذه الإعدادات باستخدام ملقم ويب المضمّن أو HP ToolboxFX فقط.


استخدام المنتج في Mac

تثبيت البرامج

١.
أنهِ كل البرامج على الكمبيوتر.
٢.
ثبّت البرنامج من القرص المضغوط.
٣.
انقر فوق رمز برنامج تثبيت HP، واتبع الإرشادات التي تظهر على الشاشة.
٤.
على شاشة التهنئة، انقر فوق الزر Close (إغلاق).
٥.
اطبع صفحة من أي برنامج للتأكد من أن برنامج الطباعة مثبت بشكل صحيح.


استخدام المنتج في Mac

إزالة برنامج من أنظمة تشغيل Macintosh

يجب أن يكون لديك حقوق المسؤول لإزالة البرنامج.

١.
فصل المنتج عن الكمبيوتر.
٢.
افتح تطبيقات.
٣.
حدد Hewlett Packard.
٤.
حدد برنامج إزالة التثبيت لـ HP.
٥.
حدد المنتج من قائمة الأجهزة، ثم انقر الزر إزالة التثبيت.
٦.
بعد إزالة تثبيت البرنامج، أعد تشغيل الكمبيوتر وأفرغ سلة المهملات.


استخدام المنتج في Mac

تغيير إعدادات برامج تشغيل الطابعات في Mac

تغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
تغيير الإعدادات الافتراضية لكافة مهام الطباعة
تغيير إعدادات تكوين المنتج
١.
في القائمة File (الملف) انقر فوق الزر Print (طباعة).
٢.
قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
١.
في القائمة File (الملف) انقر فوق الزر Print (طباعة).
٢.
قم بتغيير الإعدادات التي تريدها على القوائم المختلفة.
٣.
في القائمة Presets (إعدادات معينة مسبقاً)، انقر فوق الخيار Save As...‎ (حفظ باسم) واكتب اسماً للإعداد المسبق.
يتم حفظ هذه الإعدادات في القائمة Presets (إعدادات معينة مسبقاً). لاستخدام الإعدادات الجديدة؛ يلزم تحديد خيار الإعداد المعين مسبقًا المحفوظ في كل مرة عند فتح برنامج والقيام بالطباعة.
Mac OS X 10.5 و 10.6
١.
من قائمة Apple‏ [image] ، انقر فوق قائمة System Preferences (تفضيلات النظام) ثم انقر فوق رمز Print & Fax (الطباعة والفاكس).
٢.
حدّد المنتج في الجهة اليسرى من الإطار.
٣.
انقر فوق الزر Options & Supplies (خيارات ومستلزمات).
٤.
انقر فوق علامة التبويب Driver (برنامج تشغيل).
٥.
قم بتكوين الخيارات المثبتة.


استخدام المنتج في Mac

برنامج لأجهزة الكمبيوتر Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Utility (أداة HP المساعدة) لنظام التشغيل MAC
  • الأدوات المساعدة المعتمدة في نظام التشغيل Mac


استخدام المنتج في Mac

HP Utility (أداة HP المساعدة) لنظام التشغيل MAC

استخدم HP Utility‏ (أداة HP المساعدة) لإعداد ميزات المنتج غير المتوفرة في برنامج تشغيل الطابعة.

يمكنك استخدام HP Utility‏ (أداة HP المساعدة) عندما يستخدم المنتج كبل ناقل تسلسلي عالمي (USB) أو عندما يكون متصلاً بشبكة تستند إلى TCP/IP‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح أداة HP المساعدة
  • ميزات HP Utility (أداة HP المساعدة)


استخدام المنتج في Mac

فتح أداة HP المساعدة

▲
من الشريط، انقر فوق أداة HP المساعدة.

-أو-

من التطبيقات، انقر فوق Hewlett Packard، من ثم انقر فوق أداة HP المساعدة.


استخدام المنتج في Mac

ميزات HP Utility (أداة HP المساعدة)

استخدم برنامج أداة HP المساعدة لتنفيذ المهام التالية:

●
الحصول على معلومات حول حالة المستلزمات.
●
الحصول على معلومات حول المنتج، مثل إصدار البرنامج الثابت والرقم التسلسلي.
●
طباعة صفحة تكوين.
●
للمنتجات المتصلة بشبكة تستند إلى IP، الحصول على معلومات حول الشبكة وفتح ملقم الويب المضمن HP.
●
تكوين نوع الورق وحجمه للدرج.
●
نقل الملفات والخطوط من الكمبيوتر إلى المنتج.
●
تحديث البرنامج الثابت للمنتج.
●
تكوين إعدادات الفاكس الأساسية.


استخدام المنتج في Mac

الأدوات المساعدة المعتمدة في نظام التشغيل Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ملقم ويب المضمن لـ HP


استخدام المنتج في Mac

ملقم ويب المضمن لـ HP

المنتج مزوّد بملقم ويب مضمن، مما يوفر الوصول إلى المعلومات المتعلقة بأنشطة المنتج والشبكة.


استخدام المنتج في Mac

الطباعة في Mac

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إلغاء مهمة طباعة في Mac
  • تغيير حجم الورق ونوعه مع Mac
  • إنشاء الإعدادات المسبقة للطباعة في Mac واستخدامها
  • تغيير حجم المستندات أو الطباعة على حجم ورق مخصص في Mac
  • طباعة صفحة غلاف في Mac
  • استخدام العلامات المائية في Mac
  • طباعة صفحات متعددة على ورقة واحدة في Mac
  • الطباعة على وجهي الصفحة (الطباعة المزدوجة) في Mac
  • استخدام قائمة Services (خدمات) في Mac


استخدام المنتج في Mac

إلغاء مهمة طباعة في Mac

إذا كانت مهمة الطباعة جارية حالياً، فعليك إلغاؤها بضغط الزر إلغاء [image] على لوحة التحكم الخاصّة بالمنتج.

ملاحظة:

يؤدي الضغط على زرإلغاء [image] إلى مسح المهمة التي كان المنتج بصدد معالجتها حالياً. وفي حال وجود أكثر من عملية واحدة قيد التشغيل (المنتج يقوم مثلاً بطباعة مستند أثناء تلقي فاكس)، سيؤدي ضغط الزر إلغاء [image] إلى مسح العملية التي تظهر حالياً على لوحة تحكم المنتج.

كما يمكنك إلغاء مهمة طباعة من برنامج أو من قائمة انتظار الطباعة.

لإيقاف مهمة الطباعة على الفور، عليك إخراج وسائط الطباعة المتبقية من المنتج. بعد أن تتوقف الطباعة، استخدم أحد الخيارات التالية:

●
لوحة تحكم المنتج: لإلغاء مهمة الطباعة، اضغط الزر إلغاء [image] الموجود في لوحة تحكم المنتج ثم حرره.
●
البرنامج: يظهر عادة مربع حوار لبرهة قصيرة على الشاشة، مما يسمح لك بإلغاء مهمة الطباعة.
●
قائمة انتظار الطباعة لـ Mac: افتح قائمة انتظار الطباعة وذلك بالنقر نقراً مزدوجاً فوق رمز المنتج في الشريط. قم بتمييز مهمة الطباعة، ثم انقر فوق Delete (حذف).


استخدام المنتج في Mac

تغيير حجم الورق ونوعه مع Mac

١.
من القائمة Print (طباعة) ضمن البرنامج، انقر فوق الخيار File (الملف).
٢.
في القائمة Copies & Pages (نُسخ وصفحات) انقر فوق الزر Page Setup (إعداد الصفحة).
٣.
حدد حجماً من القائمة المنسدلة Paper Size (حجم الورق)، ثم انقر فوق الزرOK (موافق).
٤.
افتح قائمة Finishing (إنهاء).
٥.
حدد نوعاً من اللائحة المنسدلة Media-Type (نوع الوسائط).
٦.
انقر فوق الزر Print (طباعة).


استخدام المنتج في Mac

إنشاء الإعدادات المسبقة للطباعة في Mac واستخدامها

استخدم إعدادات الطباعة المعينة مسبقاً لحفظ الإعدادات الحالية لبرنامج تشغيل الطابعة لإعادة استخدامها مرةً أخرى.

إنشاء إعداد طباعة معين مسبقاً

١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
حدد خيارات الطباعة التي تريد حفظها لإعادة استخدامها.
٤.
في القائمة Presets (إعدادات معينة مسبقاً)، انقر فوق الخيار Save As...‎ (حفظ باسم) واكتب اسماً للإعداد المسبق.
٥.
انقر فوق الزر OK (موافق).

إعدادات الطباعة المعينة مسبقاً

١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
في القائمة Presets (إعدادات معينة مسبقاً)، حدد إعداد الطباعة المسبق.

ملاحظة:

لاستخدام الإعدادات الافتراضية لبرنامج تشغيل الطابعة، حدد الخيار standard (قياسي).


استخدام المنتج في Mac

تغيير حجم المستندات أو الطباعة على حجم ورق مخصص في Mac

Mac OS X 10.5 و 10.6
استخدم أحد الأساليب التالية:
١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
انقر فوق الزر Page Setup (إعداد الصفحة).
٣.
حدد المنتج، ثم حدد الإعدادات الصحيحة للخيارين Paper Size (حجم الورق) وOrientation (الاتجاه).
١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
افتح قائمة Paper Handling (معالجة الورق).
٣.
في المنطقة Destination Paper Size (حجم الورق الوجهة)، انقر فوق المربع Scale to fit paper size (تحجيم لاحتواء حجم الورق) ثم حدد الحجم من القائمة المنسدلة.


استخدام المنتج في Mac

طباعة صفحة غلاف في Mac

١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
افتح القائمة Cover Page (صفحة الغلاف)، ثم حدد المكان حيث تريد طباعة صفحة الغلاف. انقر فوق الزر Before Document (قبل المستند) أو الزر After Document (بعد المستند).
٤.
في القائمة Cover Page Type (نوع صفحة الغلاف)، حدد الرسالة التي تريد طباعتها على صفحة الغلاف.
ملاحظة:

لطباعة صفحة غلاف فارغة، حدد الخيار standard (قياسي) من القائمة Cover Page Type (نوع صفحة الغلاف).


استخدام المنتج في Mac

استخدام العلامات المائية في Mac

١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
افتح قائمة Watermarks (علامات مائية).
٣.
من القائمة Mode (الوضع)، حدد نوع العلامة المائية التي تريد استخدامها. حدد الخيار Watermark (علامة مائية) لطباعة رسالة نصف شفافة. حدد الخيار Overlay (تراكب) لطباعة رسالة غير شفافة.
٤.
من القائمة Pages (صفحات)، حدد ما إذا كنت تريد طباعة العلامة المائية على كافة الصفحات أو على الصفحة الأولى فقط.
٥.
من القائمة Text (نص)، حدد إحدى الرسائل القياسية، أو حدد الخيار Custom (مخصص) واكتب رسالة جديدة في المربع.
٦.
حدد خيارات للإعدادات المتبقية.


استخدام المنتج في Mac

طباعة صفحات متعددة على ورقة واحدة في Mac

الرسم التوضيحي للمنتج

١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
حدد برنامج التشغيل.
٣.
افتح قائمة Layout (اتجاه).
٤.
من القائمة Pages per Sheet (صفحة في الورقة)، حدد عدد الصفحات التي ترغب في طباعتها على الورقة الواحدة (١ أو ٢ أو ٤ أو ٦ أو ٩ أو ١٦)
٥.
في المنطقة Layout Direction (اتجاه التخطيط)، حدد ترتيب وموضع الصفحات على الورقة.
٦.
من القائمة Borders (حدود) حدد نوع الحد الذي تريد طباعته حول كل صفحة في الورقة.


استخدام المنتج في Mac

الطباعة على وجهي الصفحة (الطباعة المزدوجة) في Mac
استخدام الطباعة التلقائية المزدوجة

١.
أدخل كمية كافية من الورق في أحد الأدراج كي تتم مهمة الطباعة.
٢.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٣.
افتح قائمة Layout (اتجاه).
٤.
من القائمة Two-Sided (على الوجهين)، حدد خيار تجليد.

الطباعة على الوجهين يدوياً

١.
أدخل كمية كافية من الورق في أحد الأدراج كي تتم مهمة الطباعة.
٢.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٣.
افتح القائمة Finishing (إنهاء)، وانقر على علامة التبويب Manual Duplex (الطباعة اليدوية على الوجهين) أو افتح القائمة Manual Duplex (الطباعة اليدوية على الوجهين).
٤.
انقر فوق المربع Manual Duplex (الطباعة اليدوية على الوجهين)، وحدد خيار تجليد.
٥.
انقر فوق الزر Print (طباعة). اتبع الإرشادات التي يحتوي عليها الإطار المنبثق الذي يظهر على شاشة الكمبيوتر قبل وضع رزمة الإخراج في الدرج ١ لطباعة النصف الآخر من مهمة الطباعة.
٦.
انتقل إلى المنتج وأخرج أي ورق فارغ موجود في الدرج ١.
٧.
قم بإدخال الرزمة المطبوعة بحيث يكون الوجه لأعلى على أن تتم أولاً تغذية الحافة السفلى للورق في الدرج ١ من الطابعة عليك طباعة الوجه الثاني من الدرج ١.
٨.
في حالة المطالبة، اضغط على زر لوحة التحكم المناسب للمتابعة.


استخدام المنتج في Mac

استخدام قائمة Services (خدمات) في Mac

إذا كان المنتج متصلاً بشبكة، فاستخدم القائمة Services (خدمات) للحصول على المعلومات الخاصة بحالة المنتجات والموارد.

١.
من القائمة File (الملف)، انقر فوق الخيار Print (طباعة).
٢.
افتح قائمة Services (خدمات).
٣.
لفتح ملقم الويب المضمن والقيام بمهمة صيانة، قم بالتالي:

أ.
حدد علامة التبويب Device Maintenance (صيانة الجهاز).
ب.
حدد مهمة من اللائحة المنسدلة.
ج.
انقر فوق الزر Launch (بدء تشغيل).

٤.
للانتقال إلى مختلف مواقع الدعم على ويب الخاصة بهذا المنتج، قم بالتالي:

أ.
حدد علامة التبويب Services on the Web (خدمات على الويب).
ب.
حدد خياراً من القائمة.
ج.
انقر فوق الزر Go!‎ (انتقل).


استخدام المنتج في Mac

إرسال فاكس باستخدام Mac

لإرسال رسالة فاكس بالطباعة إلى برنامج تشغيل الفاكس، أكمل الخطوات التالية:

١.
افتح المستند الذي تريد إرساله بالفاكس.
٢.
انقر فوق File‏ (ملف) ثم فوق Print‏ (طباعة)
٣.
في القائمة المنبثقة طابعة، حدد قائمة انتظار الفاكس التي تريد استخدامها.
٤.
في الحقل عدد النُسخ، اضبط عدد النُسخ إذا لزم الأمر.
٥.
في القائمة المنبثقة حجم الورق، اضبط حجم الورق إذا لزم الأمر.
٦.
في منطقة معلومات الفاكس، أدخل رقم فاكس مستلم واحد أو أكثر.
ملاحظة:

إذا أردت تضمين بادئة الطلب، فعليك إدخالها في الحقل بادئة الطلب.

٧.
انقر فوق Fax‏ (فاكس).


استخدام المنتج في Mac

إجراء مسح ضوئي باستخدام Mac

استخدام برنامج HP Scan لإجراء مسح ضوئي للصور إلى كمبيوتر يستخدم نظام التشغيل Mac.

١.
قم بتحميل المستند على زجاج الماسح الضوئي أو في وحدة تغذية المستندات.
٢.
افتح مجلد التطبيقات، ثم انقر فوق Hewlett-Packard. انقر نقراً مزدوجاً فوق مسح ضوئي من HP.
٣.
افتح القائمة مسح ضوئي من HP وانقر فوق تفضيلات. من القائمة المنبثقة ماسح ضوئي، حدد هذا المنتج من القائمة، ثم انقر فوق متابعة.
٤.
لاستخدام الإعدادات القياسية المعيّنة مسبقاً، والتي تؤدي إلى حصولك على نتائج مقبولة للصور والنص، انقر فوق الزر مسح ضوئي.

لاستخدام إعدادات محسّنة معيّنة مسبقاً للصور أو المستندات النصية، حدد أحد الإعدادات المعيّنة مسبقاً من القائمة المنسدلة إعدادات المسح الضوئي المعيّنة مسبقاً. لضبط الإعدادات، انقر فوق الزر تحرير. عندما تصبح جاهزاً لإجراء المسح الضوئي، انقر فوق الزر مسح ضوئي.

٥.
لإجراء مسح ضوئي لصفحات متعددة، قم بتحميل الصفحة التالية وانقر فوق مسح ضوئي. انقر فوق إلحاق بالقائمة لإضافة الصفحات الجديدة إلى القائمة الحالية. كرر الإجراء حتى تنتهي من إجراء مسح ضوئي لكل الصفحات.
٦.
انقر فوق الزر حفظ، ثم استعرض وصولاً إلى المجلد على الكمبيوتر حيث تريد حفظ الملف.
ملاحظة:

لطباعة الصفحات التي أجريت لها مسحاً ضوئياً الآن، انقر فوق الزر طباعة.


توصيل المنتج

توصيل المنتج
  • أنظمة تشغيل الشبكات المعتمدة
  • إخلاء مسئولية مشاركة الطابعة
  • الاتصال بواسطة USB
  • توصيل الجهاز بشبكة اتصال


توصيل المنتج

أنظمة تشغيل الشبكات المعتمدة

تعتمد أنظمة التشغيل التالية الطباعة عبر الشبكة:

تثبيت موصى به للبرامج
●
Windows XP (٣٢‏ بت، المزود بحزمة الخدمة Service Pack 2)
●
Windows Vista ‏(٣٢ بت و٦٤ بت)
●
‏Windows 7 (٣٢ بت و٦٤ بت)
برنامج تشغيل الطابعة والماسح الضوئي
●
Windows 2003 (٣٢‏ بت، المزود بحزمة الخدمة Service Pack 3)
●
Windows Server 2008
برنامج تشغيل الطابعة فقط
●
Linux (ويب فقط)
●
برامج نصية لنماذج UNIX (ويب فقط)


توصيل المنتج

إخلاء مسئولية مشاركة الطابعة

لا تدعم HP شبكة نظير إلى نظير، حيث تعتبر هذه الميزة إحدى مهام أنظمة تشغيل Microsoft وليست من مهام برامج تشغيل طابعة HP. انتقل إلى Microsoft على موقع www.microsoft.com.


توصيل المنتج

الاتصال بواسطة USB
ملاحظة:

لا تقم بتوصيل كبل USB من المنتج مباشرة بالكمبيوتر إلا حين يطالبك بذلك برنامج التثبيت.

١.
أدخل القرص المضغوط الخاص بالمنتج في الكمبيوتر. إذا لم يبدأ تشغيل برنامج التثبيت، فانتقل إلي الملف setup.exe الموجود على القرص المضغوط وانقر نقراً مزدوجاً فوق الملف.
٢.
اتبع إرشادات برنامج التثبيت.
٣.
انتظر حتى إتمام عملية التثبيت، ثم أعد تشغيل الكمبيوتر.


توصيل المنتج

توصيل الجهاز بشبكة اتصال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بروتوكولات الشبكات المعتمدة
  • تثبيت المنتج على شبكة سلكية
  • تكوين إعدادات الشبكة


توصيل المنتج

بروتوكولات الشبكات المعتمدة

لتوصيل منتج مؤهل للعمل من خلال الشبكات بإحدى الشبكات، تحتاج لوجود شبكة تستخدم واحداً من البروتوكولات التالية أو أكثر.

●
‪TCP/IP (IPv4 أو IPv6)‬
●
منفذ 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


توصيل المنتج

تثبيت المنتج على شبكة سلكية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تكوين عنوان IP
  • تثبيت البرامج


توصيل المنتج

تكوين عنوان IP

يمكن تعيين عنوان IP للمنتج يدوياً، أو يمكن تكوينه تلقائياً من خلال DHCP، أو BootP، أو AutoIP.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التكوين اليدوي
  • التكوين التلقائي


توصيل المنتج

التكوين اليدوي

وحده بروتوكول IPv4 يمكن تكوينه يدوياً.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد الخيار إعداد الشبكة، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار TCP/IP Config (تهيئة TCP/IP)‏، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار Manual‏ ‏(يدوي)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأرقام لكتابة عنوان IP، ثم اضغط على الزر OK (موافق).
٦.
إذا لم يكن عنوان IP صحيحاً، فاستخدم أزرار الأسهم لتحديد الخيار No (‫لا)‬، ثم اضغط على الزر OK (موافق). كرر الخطوة ٥ باستخدام عنوان IP الصحيح، ثم كرر الخطوة ٥ من أجل إعدادات قناع الشبكة الفرعية والعبّارة الافتراضية.


توصيل المنتج

التكوين التلقائي

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد الخيار إعداد الشبكة، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار TCP/IP Config (تهيئة TCP/IP)‏، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار Automatic (‫تلقائي‬)، ثم اضغط على الزر OK (موافق).

قد يستغرق الأمر عدة دقائق قبل أن يكون عنوان IP التلقائي جاهزاً للاستخدام.

ملاحظة:

إذا أردت تمكين أو تعطيل عمل أوضاع IP تلقائية معينة (مثل BOOTP، أو DHCP، أو AutoIP‏)، فيمكنك تغيير هذه الإعدادات باستخدام ملقم ويب المضمّن أو HP ToolboxFX فقط.


توصيل المنتج

تثبيت البرامج

١.
أنهِ كل البرامج على الكمبيوتر.
٢.
ثبّت البرنامج من القرص المضغوط.
٣.
اتبع الإرشادات التي تظهر على الشاشة.
٤.
عند المطالبة، حدّد الخيار الاتصال من خلال شبكة سلكية ، ثمّ انقر فوق الزر التالي.
٥.
من قائمة الطابعات المتوفّرة، حدّد الطابعة التي تملك عنوان IP الصحيح.
٦.
انقر فوق الزر إنهاء.
٧.
على شاشة خيارات أخرى ، يمكنك تثبيت المزيد من البرامج، أو النقر فوق الزرإنهاء.
٨.
اطبع صفحة من أي برنامج للتأكد من أن برنامج الطباعة مثبت بشكل صحيح.


توصيل المنتج

تكوين إعدادات الشبكة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • عرض إعدادات الشبكة أو تغييرها
  • تعيين كلمة مرور المنتج أو تغييرها
  • إعداد سرعة الارتباط


توصيل المنتج

عرض إعدادات الشبكة أو تغييرها

يمكنك استخدام ملقم ويب المضمّن لعرض إعدادات تكوين IP أو تغييرها.

١.
اطبع صفحة تكوين، وحدد موقع عنوان IP.
●
إذا كنت تستخدم IPv4، فعنوان IP يتضمن خانات رقمية فقط. ويكون له هذا التنسيق:

xxx.xxx.xxx.xxx
●
إذا كنت تستخدم IPv6، فعنوان IP عبارة عن تركيبة ست عشرية من الأحرف والخانات الرقمية. وهو مزود بتنسيق مماثل للتالي:

xxxx::xxxx:xxxx:xxxx:xxxx
٢.
لفتح ملقم ويب المضمن لـ HP، اكتب عنوان IP (IPv4)‎ في سطر العناوين في مستعرض ويب. بالنسبة إلى IPv6، استخدم البروتوكول الذي أنشأه مستعرض ويب لإدخال عناوين IPv6.
٣.
انقر فوق علامة التبويب Networking (شبكة) للحصول على معلومات الشبكة. ويمكنك تغيير الإعدادات حسب الحاجة.


توصيل المنتج

تعيين كلمة مرور المنتج أو تغييرها

استخدم ملقم ويب المضمّن لـ HP لتعيين كلمة مرور أو تغيير كلمة مرور موجودة لمنتج على الشبكة.

١.
اكتب عنوان IP للمنتج في سطر العنوان الخاص بمستعرض ويب. انقر فوق علامة التبويب Networking (تشبيك)، وانقر فوق الارتباط Security (الأمان).
ملاحظة:

إذا سبق أن تم تعيين كلمة مرور، فستطالب بكتابتها. اكتب كلمة المرور، ثم انقر فوق الزر Apply (تطبيق).

٢.
اكتب كلمة المرور الجديدة في المربع New Password (كلمة مرور جديدة) وفي المربع Verify password (التحقق من كلمة المرور).
٣.
في أسفل الإطار، انقر فوق الزر Apply (تطبيق) لحفظ كلمة المرور.


توصيل المنتج

إعداد سرعة الارتباط
ملاحظة:

التغييرات غير الصحيحة التي يتم إدخالها على إعداد سرعة الارتباط قد تمنع المنتج من الاتصال بأجهزة الشبكة الأخرى. وفي معظم الحالات، يجب ترك المنتج في الوضع التلقائي. فالتغييرات قد تتسبب بتشغيل دورة الطاقة في الجهاز. يجب إجراء التغييرات فقط عندما يكون الجهاز في وضع الخمول.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد الخيار إعداد الشبكة، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار سرعة الارتباط، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد أحد الإعدادات التالية.
●
Automatic (‫تلقائي‬)
●
10T Full‏ (كامل)
●
10T Half‏ (نصفي)
●
100TX Full‏ (كامل)
●
100TX Half‏ (نصفي)
ملاحظة:

يجب أن يكون الإعداد متوافقاً مع منتج الشبكة الذي تريد الاتصال به (لوحة وصل الشبكة، أو جهاز تبديل، أو عبارة، أو موجّه، أو كمبيوتر).
٥.
اضغط زر OK (موافق). يقوم المنتج بالتوقف عن التشغيل ثم إعادة التشغيل.


الورق ووسائط الطباعة

الورق ووسائط الطباعة
  • فهم استخدام الورق
  • تغيير برنامج تشغيل الطابعة ليتوافق مع حجم الورق ونوعه
  • أحجام الورق المعتمدة
  • أنواع الورق المعتمدة وسعة الدرج
  • تحميل أدراج الورق
  • تحميل وحدة تغذية المستندات
  • تكوين الأدراج


الورق ووسائط الطباعة

فهم استخدام الورق

يدعم هذا المنتج عددًا من الورق ووسائط طباعة اخرى وفقًا للإرشادات الواردة في دليل المستخدم هذا. إن الورق أو وسائط الطباعة التي لا تلبي هذه الإرشادات قد تجعل جودة الطباعة رديئة وتسبب انحشارًا متزايدًا للورق وقد يبلى المنتج قبل أوانه.

للحصول على أفضل النتائج، استخدم فقط ورق من نوعية HP ووسائط طباعة مصممة لطابعات الليزر أو أجهزة الليزر متعددة الاستخدامات. لا تستخدم الورق أو وسائط الطباعة المصنوعة لطابعات inkjet. ليس بإمكان Hewlett-Packard Company أن توصي باستخدام نوعيات وسائط أخرى إذ أنه لا يمكن لـ HP التحكم بجودتها.

ومن الممكن أن يتوافر في الورق كافة الإرشادات الموضحة في دليل المستخدم هذا ومع ذلك لا يعطي نتائج مرضية. قد يكون ذلك نتيجة للمعاملة غير السليمة للوسائط، أو درجات الحرارة و/أو معدلات الرطوبة النسبية غير المقبولة، أو المتغيرات الأخرى التي لا يمكن لشركة Hewlett-Packard التحكم فيها.

تنبيه:

قد يتسبب استخدام الورق أو وسائط الطباعة التي لا تستوفي مواصفات Hewlett-Packard في حدوث مشكلات بالمنتج، مما يجعله في حاجة للإصلاح. ولا يغطي ضمان Hewlett-Packard أو اتفاقيات الخدمة هذا الإصلاح.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرشادات للورق الخاص


الورق ووسائط الطباعة

إرشادات للورق الخاص

يدعم هذا المنتج الطباعة على وسائط خاصة. استخدم الإرشادات التالية للحصول على نتائج مقبولة. عند استخدام ورق خاص أو وسائط طباعة خاصة، تأكد من تعيين النوع والحجم في برنامج تشغيل الطابعة للحصول على أفضل النتائج.

تنبيه:

تستخدم منتجات HP LaserJet مصاهر لتثبيت جزيئات مسحوق الحبر الجاف على الورق في نقاط فائقة الدقة. تم تصميم ورق HP لطابعات الليزر لكي يتحمل هذه الحرارة الشديدة. إن استخدام ورق inkjet قد يلحق الضرر بالمنتج.

نوع الوسائط
افعل
لا تفعل
المغلفات
●
قم بتخزين المغلفات بشكل مسطح.
●
استخدم المغلفات بحيث تكون خطوط الالتحام ممتدة حتى زاوية المغلف.
●
استخدم الأشرطة اللاصقة التي يتم نزعها والمسموح باستخدامها في طابعات الليزر.
●
لا تستخدم المغلفات المجعدة أو المطبقة أو الملتصقة معًا، أو التي تعرضت للتلف بأي شكلٍ آخر.
●
لا تستخدم المغلفات التي بها دبابيس أو قطع أو أجزاء شفافة أو المطلية بطبقة مبطنة.
●
لا تستخدم مواد ذاتية اللصق أو المواد الصناعية الأخرى.
الملصقات
●
استخدم فقط الملصقات التي لا توجد بينها مسافات مكشوفة.
●
استخدم ملصقات تكون في وضع مستوٍ.
●
استخدم الملصقات الكاملة فقط.
●
لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو التالفة.
●
لا تقم بالطباعة على أجزاء فقط من أوراق الملصقات.
الورق الشفاف
●
استعمل فقط الورق الشفاف المعتمد للاستعمال في طابعات الليزر الملونة
●
قم بوضع الورق الشفاف بشكل مسطح بعد إزالته من المنتج.
●
لا تستخدم وسائط طباعة شفافة غير مسموح باستخدامها مع طابعات الليزر.
الورق ذو الرأسية أو النماذج المطبوعة مسبقًا
●
استخدم الورق ذا الرأسية أو النماذج المسموح باستخدامها في طابعات الليزر فقط.
●
لا تستخدم الورق ذا الرأسية المعدني أو الذي يتضمن بروزًا.
الورق الثقيل
●
استخدم فقط الورق الثقيل المسموح باستخدامه في طابعات الليزر والذي يفي بمواصفات الوزن المصممة لهذا المنتج.
●
لا تستخدم ورق أثقل وزنًا من مواصفات الوسائط الموصى بها لهذا المنتج ما لم يكن ورقًا من نوع HP المسموح باستخدامه في هذا المنتج.
الورق اللامع أو المطلي
●
استخدم فقط الورق اللامع أو المطلي المسموح باستخدامه في طابعات الليزر.
●
لا تستخدم الورق اللامع أو المطلي المصمم للاستخدام في منتجات inkjet.


الورق ووسائط الطباعة

تغيير برنامج تشغيل الطابعة ليتوافق مع حجم الورق ونوعه
ملاحظة:

إذا قمت بتغيير إعدادات الصفحة في البرنامج، فتلك الإعدادات تلغي أي إعدادات في برنامج تشغيل الطابعة.

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد المنتج، ثم انقر فوق تفضيلات أو فوق الزر خصائص.
٣.
انقر فوق علامة التبويب ورق/جودة.
٤.
حدد حجماً من اللائحة المنسدلة Paper size (حجم الورق).
٥.
حدد نوع ورق من اللائحة المنسدلة نوع الورق.
٦.
انقر فوق الزر موافق.


الورق ووسائط الطباعة

أحجام الورق المعتمدة
ملاحظة:

للحصول على أفضل نتائج طباعة، حدد حجم الورق ونوعه المناسب في برنامج تشغيل الطابعة قبل الطباعة.

يعتمد برنامج تشغيل الطابعة بعض أحجام معينة من الوسائط لإجراء الطباعة المزدوجة التلقائية. استخدم إجراء الطباعة المزدوجة اليدوية لأحجام الوسائط غير المتوفرة في برنامج تشغيل الطابعة.

أحجام الورق ووسائط الطباعة المعتمدة
الحجم
الأبعاد
الدرج ١‏
فتحة الإدخال الأولوية
Letter
٢١٦ × ٢٧٩ ملم
علامة تحديد
علامة تحديد
Legal
٢١٦ × ٣٥٦ ملم
علامة تحديد
علامة تحديد
A4
٢١٠ × ٢٩٧ ملم
علامة تحديد
علامة تحديد
Executive
١٨٤ × ٢٦٧ ملم
علامة تحديد
علامة تحديد
‪8.5 × 13‬
٢١٦ × ٣٣٠ ملم
علامة تحديد
علامة تحديد
A5
١٤٨ × ٢١٠ ملم
علامة تحديد
علامة تحديد
A6
١٠٥ × ١٤٨ ملم
علامة تحديد
علامة تحديد
B5 (JIS)‎
١٨٢ × ٢٥٧ ملم
علامة تحديد
علامة تحديد
16k
١٨٤ × ٢٦٠ ملم
١٩٥ × ٢٧٠ ملم
١٩٧ × ٢٧٣ ملم
علامة تحديد
علامة تحديد
مخصص
الحد الأدنى: ٧٦ × ١٢٧ ملم
الحد الأقصى: ٢١٦ × ٣٥٦ ملم
علامة تحديد
علامة تحديد

الأظرف والبطاقات البريدية المعتمدة
الحجم
الأبعاد
الدرج ١‏
فتحة الإدخال الأولوية
ظرف #10
١٠٥ × ٢١٤ ملم
علامة تحديد
علامة تحديد
ظرف DL
١١٠ × ٢٢٠ ملم
علامة تحديد
علامة تحديد
ظرف C5
١٦٢ × ٢٢٩ ملم
علامة تحديد
علامة تحديد
ظرف B5
١٧٦ × ٢٥٠ ملم
علامة تحديد
علامة تحديد
ظرف Monarch
٩٨ × ١٩١ ملم
علامة تحديد
علامة تحديد
بطاقة بريد يابانية
١٠٠ × ١٤٨ ملم
علامة تحديد
علامة تحديد
بطاقة بريدية يابانية مزدوجة مستديرة
١٤٨ × ٢٠٠ ملم
علامة تحديد
علامة تحديد


الورق ووسائط الطباعة

أنواع الورق المعتمدة وسعة الدرج

للحصول على قائمة كاملة بأنواع الورق المعينة من HP والتي يعتمدها هذا المنتج انتقل إلى www.hp.com/support/ljm1530series.

نوع الورق (برنامج تشغيل الطابعة)
الدرج ١‏
فتحة الإدخال الأولوية
عادي
علامة تحديد
علامة تحديد
مُعاد تدويره
علامة تحديد
علامة تحديد
ورق رقيق
علامة تحديد
علامة تحديد
خفيف
علامة تحديد
علامة تحديد
متوسط الوزن
علامة تحديد
علامة تحديد
ثقيل
علامة تحديد
علامة تحديد
ثقيل جدًا
علامة تحديد
علامة تحديد
ورق ذو رأسية
علامة تحديد
علامة تحديد
مطبوع مسبقًا
علامة تحديد
علامة تحديد
مثقوب مسبقًا
علامة تحديد
علامة تحديد
ملون
علامة تحديد
علامة تحديد
مقوى
علامة تحديد
علامة تحديد
خشن
علامة تحديد
علامة تحديد
مغلف
علامة تحديد
علامة تحديد
ملصقات
علامة تحديد
علامة تحديد
بطاقة
علامة تحديد
علامة تحديد
ورق تصوير شفاف
علامة تحديد
علامة تحديد
بطاقات بريدية
علامة تحديد
علامة تحديد

الدرج أو الحاوية
نوع الورق
المواصفات
الجودة
الدرج ١‏
ورق
النطاق:
٦٠ جم/م٢ ورق مقوى حتى ١٦٣ جم/م٢ ورق مقوى
٢٥٠‏ ورقة من الورق المقوى بوزن ٧٥ جم/م٢.
المغلفات
أقل من ٦٠ جم/م‏٢ من الورق المقوى حتى ٩٠ جم/م‏٢ من الورق المقوى
١٠ أظرف كحد أقصى
الورق الشفاف
سُمك بحد أدنى ٠٫١٣ ملم بوصة
حتى ١٢٥ ورقة من الورق الشفاف
فتحة الإدخال الأولوية
ورق
النطاق:
٦٠ جم/م٢ ورق مقوى حتى ١٦٣ جم/م٢ ورق مقوى
ما يساوي ١۰ أوراق بوزن ٧٥ جم/م‏٢ من الورق المقوى
ورق شفاف
سُمك بحد أدنى ٠٫١٣ ملم بوصة
الحد الأقصى لارتفاع الرزمة: ١ ملم
حاوية الإخراج
ورق
النطاق:
٦٠ جم/م٢ ورق مقوى حتى ١٦٣ جم/م٢ ورق مقوى
ما يصل إلى ١٢٥ ورقة بوزن ٧٥ جم/م٢ من الورق المقوى
الورق الشفاف
سُمك بحد أدنى ٠٫١٣ ملم بوصة
حتى ٧٥ ورقة من الورق الشفاف
المغلفات
أقل من ٦٠ جم/م‏٢ من الورق المقوى حتى ٩٠ جم/م‏٢ من الورق المقوى
حتى ١٠ مغلفات

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • اتجاه الورق بالنسبة لأدراج التحميل


الورق ووسائط الطباعة

اتجاه الورق بالنسبة لأدراج التحميل

استخدم فقط الورق الموصى به لطابعات الليزر.

إذا كنت تستخدم ورق يتطلب اتجاه معين، يُرجى وضعه وفقًا للمعلومات المذكورة في الجدول التالي.

نوع الورق
كيف تحمّل الورق
مطبوع مسبقاً أو ورق ذو رأسية
●
متجهًا لأعلى
●
مراعاة وضع مقدمة الورقة العلوية داخل المنتج
مثقوب مسبقًا
●
متجهًا لأعلى
●
مراعاة وضع الثقوب ناحية الجانب الأيسر للمنتج
مغلف
●
متجهًا لأعلى
●
مراعاة وضع مقدمة الورقة اليسرى القصيرة داخل المنتج

ملاحظة:

استخدم فتحة أولوية الإدخال لطباعة مغلف واحد أو وسائط خاصة أخرى. استخدم درج الإدخال ١ لطباعة العديد من المغلفات أو وسائط خاصة أخرى.


الورق ووسائط الطباعة

تحميل أدراج الورق

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحميل فتحة أولوية الإدخال
  • تحميل الدرج ١


الورق ووسائط الطباعة

تحميل فتحة أولوية الإدخال

تتسع فتحة أولوية الإدخال ما يصل إلى ١٠ أوراق أو مغلف واحد أو ورقة شفافة واحدة أو ورقة ملصقات أو بطاقة واحدة.

١.
قم بتحميل الورق بحيث يتجه الجزء العلوي منه إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى.

تحميل درج أولوية الإدخال

٢.
لمنع حدوث انحشار الورق وانحراف وسائط الطباعة، احرص دومًا على ضبط موجهات الورق الجانبية قبل تغذية الورق.

ضبط موجهات الورق في درج أولوية الإدخال


الورق ووسائط الطباعة

تحميل الدرج ١

يستوعب الدرج ١ لغاية ٢٥٠ ورقة من الورق المقوى ٦٠-٩٠ جم/م٢‏.

ملاحظة:

عند إضافة ورق جديد، تأكد من إزالة كل الورق من درج الإدخال وتسوية رزمة الورق الجديدة. لا تقم بتهوية الورق. يؤدي هذا الأمر إلى تقليل نسبة انحشار الورق وذلك بمنع تغذية العديد من الأوراق عبر المنتج دفعة واحدة.

١.
قم بتحميل الورق وضع وجه الطباعة إلى الأعلى ، موجهاً إلى الأمام في درج الإدخال.

موقع درج الإدخال

٢.
اضبط الموجهات لتكون ملتصقة تماماً بجوانب الورق.

موقع موجهات درج الإدخال


الورق ووسائط الطباعة

تحميل وحدة تغذية المستندات
ملاحظة:

عند إضافة ورق جديد، تأكد من إزالة كل الورق من درج الإدخال وتسوية رزمة الورق الجديدة. تجنب تعريض الوسائط للتهوية. يؤدي هذا الأمر إلى تقليل نسبة انحشار الورق وذلك بمنع تغذية العديد من الأوراق عبر المنتج دفعة واحدة.

تنبيه:

لتجنب إلحاق الضرر بالمنتج، لا تحمّل مستنداً أصلياً يحتوي على شريط تصحيح أو سائل تصحيح، أو مشابك ورق، أو دبابيس. ولا تقم أيضاً بتحميل صور فوتوغرافية، أو مستندات أصلية صغيرة الحجم أو سريعة العطب في وحدة تغذية المستندات.

تستوعب وحدة تغذية المستندات ٣٥ ورقة كحد أقصى من الورق المقوى ٦٠-٩٠ جم/م2‏.

١.
أدخل المستندات الأصلية في وحدة تغذية المستندات الوجه نحو الأعلى.

موقع وحدة التغذية بالمستندات

٢.
اضبط الموجهات لتكون ملتصقة تماماً بجوانب الورق.


الورق ووسائط الطباعة

تكوين الأدراج

افتراضياً، يسحب المنتج الورق من فتحة أولوية الإدخال. إذا كانت فتحة أولوية الإدخال فارغة، يسحب المنتج الورق من الدرج ١. من شأن تكوين الدرج ١ على هذا المنتج أن يغّير إعدادات الحرارة والسرعة للحصول على أفضل جودة طباعة لنوع الورق الذي تستخدمه. إذا كنت تستخدم ورقاً خاصاً لكافة مهام الطباعة للمنتج أو لمعظمها، غيّر هذا الإعداد الافتراضي على المنتج.

إن الجدول التالي يذكر الطرق المحتملة التي يمكنك استخدام إعدادات الدرج بها لتلبية احتياجات الطباعة لديك.

استخدام الورق
تكوين المنتج
الطباعة
قم بتحميل كلا الدرجين بالورق نفسه واجعل المنتج يختار الورق من أحد الدرجَين إذا كان الآخر فارغاً.
●
قم بتحميل الورق في درج أولوية الإدخال أو الدرج ١. ما من داع لإجراء أي تكوين، إذا كانت الإعدادات الافتراضية للنوع والحجم هي نفسها ولم تتغير.
من البرنامج، اطبع المهمة.
استخدم في بعض الأحيان ورقاً خاصاً، مثل الورق الثقيل أو الورق ذي رأسية، من درج يحتوي عادة على ورق عادي.
●
قم بتحميل ورق خاص في الدرج ١.
من مربع الطباعة الخاص بالبرنامج، اختر نوع الورق الذي يتطابق مع الورق الخاص المُحمَّل في الدرج وحدد الدرج ١ قبل إرسال مهمة الطباعة. تأكد من عدم وجود ورق في فتحة أولوية الإدخال.
استخدم ورقاً خاصاً في أغلب الأحيان، مثل الورق الثقيل أو الورق ذي رأسية، من أحد الدرجَين.
●
قم بتحميل ورق خاص في الدرج ١ وقم بتكوين الدرج لنوع الورق.
من مربع الطباعة الخاص بالبرنامج، اختر نوع الورق الذي يتطابق مع الورق الخاص المُحمَّل في الدرج وحدد الدرج ١ قبل إرسال مهمة الطباعة. تأكد من عدم وجود ورق في فتحة أولوية الإدخال.

تكوين الدرج

١.
تأكد من تشغيل المنتج.
٢.
قم بأحد الإجراءين التاليين:
●
لوحة التحكم: افتح القائمة إعداد النظام، وافتح القائمة إعداد الورق. حدد الدرج الذي تريد تكوينه.
●
ملقم ويب المضمن: انقر فوق علامة التبويب Settings (إعدادات) ، ثم انقر فوق معالجة الورق في اللوحة اليسرى.
٣.
قم بتغيير إعداد الدرج المطلوب، ثم اضغط على الزر OK (موافق) أو انقر فوق الزر Apply (تطبيق).


مهام الطباعة

مهام الطباعة

يقدم هذا القسم معلومات حول مهام الطباعة الشائعة.

  • إلغاء مهمة طباعة
  • مهام الطباعة الأساسية في Windows
  • مهام الطباعة الإضافية في Windows


مهام الطباعة

إلغاء مهمة طباعة

إذا كانت مهمة الطباعة جارية حالياً، فعليك إلغاؤها بضغط الزر إلغاء [image] على لوحة التحكم الخاصّة بالمنتج.

ملاحظة:

يؤدي الضغط على زرإلغاء [image] إلى مسح المهمة التي كان المنتج بصدد معالجتها حالياً. وفي حال وجود أكثر من عملية واحدة قيد التشغيل (المنتج يقوم مثلاً بطباعة مستند أثناء تلقي فاكس)، سيؤدي ضغط الزر إلغاء [image] إلى مسح العملية التي تظهر حالياً على لوحة تحكم المنتج.

كما يمكنك إلغاء مهمة طباعة من برنامج أو من قائمة انتظار الطباعة.

لإيقاف مهمة الطباعة على الفور، عليك إخراج وسائط الطباعة المتبقية من المنتج. بعد أن تتوقف الطباعة، استخدم أحد الخيارات التالية:

●
لوحة تحكم المنتج: لإلغاء مهمة الطباعة، اضغط الزر إلغاء [image] الموجود في لوحة تحكم المنتج ثم حرره.
●
البرنامج: يظهر عادة مربع حوار لبرهة قصيرة على الشاشة، مما يسمح لك بإلغاء مهمة الطباعة.
●
قائمة انتظار الطباعة لـ Windows: إذا كانت هناك مهمة طباعة تنتظر في قائمة انتظار الطباعة (ذاكرة الكمبيوتر) أو في تخزين الطباعة المؤقت، فقم بحذف المهمة من هناك.
●
Windows XP: انقر فوق Start (ابدأ)، وفوق Settings (إعدادات)، ثم انقر فوق Printers and Faxes (الطابعات والفاكسات). انقر نقراً مزدوجاً فوق رمز المنتج لفتح الإطار، وانقر بزر الماوس الأيمن فوق مهمة الطباعة التي ترغب في إلغائها، ثم انقر فوق Cancel (إلغاء الأمر).
●
Windows Vista: انقر فوق Start (ابدأ)، وفوق Control Panel (لوحة التحكم)، وثم ضمن Hardware and Sound (الأجهزة والصوت)، انقر فوق Printer (الطابعة). انقر نقراً مزدوجاً فوق رمز المنتج لفتح الإطار، وانقر بزر الماوس الأيمن فوق مهمة الطباعة التي ترغب في إلغائها، ثم انقر فوق Cancel (إلغاء الأمر).
●
Windows 7: انقر فوق ابدأ، ثم فوق الأجهزة والطابعات. انقر نقراً مزدوجاً فوق رمز المنتج لفتح الإطار، وانقر بزر الماوس الأيمن فوق مهمة الطباعة التي ترغب في إلغائها، ثم انقر فوق Cancel (إلغاء الأمر).


مهام الطباعة

مهام الطباعة الأساسية في Windows

قد تختلف أساليب فتح مربع حوار الطابعة من البرامج. إن الإجراءات التالية تشمل أسلوباً نموذجياً. إن بعض البرامج لا تملك قائمة ملف. راجع وثائق البرنامج لتعرف كيف تفتح مربع الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح برنامج تشغيل الطابعة باستخدام Windows
  • الحصول على تعليمات حول أي خيار طباعة باستخدام Windows
  • تغيير عدد النسخ المطبوعة بواسطة Windows
  • حفظ إعدادات الطباعة المخصصة لإعادة استخدامها مع Windows
  • تحسين جودة الطباعة باستخدام Windows
  • طباعة على الوجهين (طباعة مزدوجة) باستخدام Windows
  • طباعة صفحات متعددة لكل ورقة باستخدام Windows
  • تحديد اتجاه الصفحات باستخدام Windows


مهام الطباعة

فتح برنامج تشغيل الطابعة باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.

مربع الحوار Print (طباعة)


مهام الطباعة

الحصول على تعليمات حول أي خيار طباعة باستخدام Windows

▲
انقر فوق الزر تعليمات لفتح التعليمات على إنترنت.

زر Help (التعليمات)


مهام الطباعة

تغيير عدد النسخ المطبوعة بواسطة Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدّد المنتج، ثمّ حدد رقم النسخ.


مهام الطباعة

حفظ إعدادات الطباعة المخصصة لإعادة استخدامها مع Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام اختصار طباعة باستخدام Windows
  • إنشاء اختصارات طباعة


مهام الطباعة

استخدام اختصار طباعة باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق الزر خصائص أو الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب اختصارات الطباعة.

علامة التبويب Shortcuts (اختصارات)

٤.
حدد واحداً من الاختصارات ثم انقر فوق الزر موافق.
ملاحظة:

عندما تقوم بتحديد اختصار، تتغيّر الإعدادات الموافقة على علامات التبويب الأخرى في برنامج تشغيل الطابعة.

علامة التبويب Shortcuts (اختصارات)


مهام الطباعة

إنشاء اختصارات طباعة

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق الزر خصائص أو الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب اختصارات الطباعة.

علامة التبويب Shortcuts (اختصارات)

٤.
حدد اختصاراً موجوداً على أنّه قاعدة.
ملاحظة:

قم دائماً بتحديد اختصار قبل ضبط أي من الإعدادات على يمين الشاشة. إذا ضبطت الإعدادات ثم حددت اختصاراً أو إذا حددت اختصاراً مختلفاً، فإنك تفقد كل ما قمت بضبطه.

علامة التبويب Shortcuts (اختصارات)

٥.
حدد خيارات الطباعة للاختصار الجديد.
ملاحظة:

يمكنك تحديد خيارات الطباعة على علامة التبويب هذه أو على أي علامة تبويب أخرى في برنامج تشغيل الطابعة. بعد تحديد الخيارات على علامات تبويب أخرى، عد إلى علامة التبويب اختصارات الطباعة قبل المتابعة مع الخطوة التالية.

علامة التبويب Shortcuts (اختصارات)

٦.
انقر فوق الزر حفظ باسم.

٧.
اكتب اسماً للاختصار، ثم انقر فوق الزر موافق.

علامة التبويب Shortcuts (اختصارات)


مهام الطباعة

تحسين جودة الطباعة باستخدام Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحديد حجم الصفحة باستخدام Windows
  • تحديد حجم صفحة مخصص باستخدام Windows
  • تحديد نوع الورق باستخدام Windows
  • تحديد درج الورق باستخدام Windows


مهام الطباعة

تحديد حجم الصفحة باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.
٣.
انقر فوق علامة التبويب ورق/جودة.
٤.
حدد حجماً من القائمة المنسدلة Paper size (حجم الورق).


مهام الطباعة

تحديد حجم صفحة مخصص باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.
٣.
انقر فوق علامة التبويب ورق/جودة.
٤.
انقر فوق الزر Custom (مخصص).
٥.
اكتب اسماً للحجم المخصص وقم بتحديد الأبعاد.
●
يكون العرض هو الحافة القصيرة للورق.
●
يكون الطول هو الحافة الطويلة للورق.
ملاحظة:

حمّل الورق دوماً بدءاً بالحافة القصيرة أولاً.
٦.
انقر فوق الزر موافق، ثم انقر فوق الزر موافق على علامة التبويب ورق/جودة. سيظهر حجم الورق المخصص في لائحة أحجام الورق في المرة المقبلة التي تفتح فيها برنامج تشغل الطابعة.


مهام الطباعة

تحديد نوع الورق باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.
٣.
انقر فوق علامة التبويب ورق/جودة.
٤.
من القائمة المنسدلة نوع الورق انقر فوق الخيار المزيد....
٥.
وسّع قائمة الخيارات النوع هو.
٦.
قم بتوسيع فئة أنواع الورق التي تتناسب مع الورقة، من ثم اضغط نوع الورق الذي تستعمله.


مهام الطباعة

تحديد درج الورق باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.
٣.
انقر فوق علامة التبويب ورق/جودة.
٤.
حدد درجاً من القائمة المنسدلة مصدر الورق.


مهام الطباعة

طباعة على الوجهين (طباعة مزدوجة) باستخدام Windows

يدعم هذا المنتج أنواع الورق التالية للطباعة التلقائية على الوجهين:

●
الورق العادي
●
خفيف
●
الورق ذو الرأسية
●
الورق المطبوع مسبقاً
●
‫ملون‬
●
مقوّى
●
ورق خشن

يدعم هذا المنتج أحجام الورق التالية للطباعة التلقائية على الوجهين:

●
Letter
●
Legal
●
A4
●
٢١٦ × ٣٣٠ ملم

يمكن إجراء طباعة يدوية على وجهي الورق الذي لا يلبي متطلبات الأنواع أو الأحجام المعتمدة للطباعة التلقائية على الوجهين.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة تلقائياً على الوجهين باستخدام Windows
  • الطباعة يدوياً على الوجهين باستخدام Windows


مهام الطباعة

الطباعة تلقائياً على الوجهين باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب إنهاء.

علامة التبويب Finishing (إنهاء)

٤.
حدد خانة الاختيار الطباعة على الوجهين. انقر فوق الزر موافق لطباعة المهمة.

علامة التبويب Finishing (إنهاء)


مهام الطباعة

الطباعة يدوياً على الوجهين باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب إنهاء.

علامة التبويب Finishing (إنهاء)

٤.
حدد خانة الاختيار الطباعة على الوجهين (يدوياً). انقر فوق الزر موافق لطباعة الوجه الأول من المهمة.

علامة التبويب Finishing (إنهاء)

٥.
عندما تطالبك الإرشادات التي تظهر على الشاشة، عليك استرداد حزمة الورق المطبوعة من حاوية الإخراج، والمحافظة على اتجاه حزمة الورق، ثم ضعها في الدرج ١.

٦.
على لوحة التحكم، اضغط على الزر OK (موافق) لطباعة الوجه الثاني من المهمة.


مهام الطباعة

طباعة صفحات متعددة لكل ورقة باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب إنهاء.

علامة التبويب Finishing (إنهاء)

٤.
حدد رقم الصفحات لكل ورقة من القائمة المنسدلة عدد الصفحات للورقة.

علامة التبويب Finishing (إنهاء)

٥.
حدد طباعة حدود الصفحات الصحيح، ترتيب الصفحات، و الخيارات الاتجاه.

علامة التبويب Finishing (إنهاء)


مهام الطباعة

تحديد اتجاه الصفحات باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق الزر خصائص أو الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب إنهاء.

علامة التبويب Finishing (إنهاء)

٤.
في منطقة الاتجاه، حدّد الخيار طولي أو الخيار عرضي.

لطباعة صورة الصفحة رأساً على عقب، حدّد الخيار استدارة ١٨٠ درجة.

علامة التبويب Finishing (إنهاء)


مهام الطباعة

مهام الطباعة الإضافية في Windows

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة على ورق ذي رأسية أو على نماذج مطبوعة مسبقاً باستخدام Windows
  • طباعة على ورق خاص، أو ملصقات، أو ورق شفاف
  • طباعة الصفحة الأولى أو الأخيرة على ورق مختلف باستخدام Windows
  • تغيير حجم مستند ليتلائم مع حجم الورقة
  • إضافة علامة مائية إلى مستند في Windows
  • إنشاء كتيّب بواسطة Windows


مهام الطباعة

طباعة على ورق ذي رأسية أو على نماذج مطبوعة مسبقاً باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب ورق/جودة.

علامة التبويب Paper/Quality (ورق/جودة)

٤.
من القائمة المنسدلة نوع الورق انقر فوق الخيار المزيد....

علامة التبويب Paper/Quality (ورق/جودة)

٥.
وسّع قائمة الخيارات النوع هو.

قائمة نوع Paper (الورق)

٦.
وسّع قائمة الخيارات خيارات أخرى.

قائمة نوع Paper (الورق)

٧.
حدد الخيار لنوع الورق الذي تستخدمه، وانقر فوق الزر موافق.

قائمة نوع Paper (الورق)


مهام الطباعة

طباعة على ورق خاص، أو ملصقات، أو ورق شفاف

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق الزر خصائص أو الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب ورق/جودة.

علامة التبويب Paper/Quality (ورق/جودة)

٤.
من القائمة المنسدلة نوع الورق ،انقر فوق الخيار المزيد....

علامة التبويب Paper/Quality (ورق/جودة)

٥.
قم بتوسيع قائمة الخيارات النوع هو.

قائمة نوع Paper (الورق)

٦.
قم بتوسيع فئة أنواع الورق التي تتناسب مع الورق لديك.
ملاحظة:

الملصقات والورق الشفاف مدرجة في قائمة خيارات خيارات أخرى.

قائمة نوع Paper (الورق)

٧.
حدد الخيار لنوع الورق الذي تستخدمه، وانقر فوق الزر موافق.

قائمة نوع Paper (الورق)


مهام الطباعة

طباعة الصفحة الأولى أو الأخيرة على ورق مختلف باستخدام Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب ورق/جودة.

علامة التبويب Paper/Quality (ورق/جودة)

٤.
في المنطقة صفحات خاصة انقر فوق الخيار طباعة الصفحات على ورق مختلف ثم انقر فوق الزر إعدادات.

علامة التبويب Paper/Quality (ورق/جودة)

٥.
في المنطقة صفحات في مستند حدد إمّا الأولى أو الخيار الأخير/الأخيرة.

إعدادات Paper (الورق)

٦.
حدد الخيارات الصحيحة من القائمتين المنسدلتين مصدر الورق و نوع الورق. انقر فوق الزر إضافة.

إعدادات Paper (الورق)

٧.
إذا كنت تقوم بطباعة كلّ من الصفحة الأولى والأخيرة على ورق مختلف، كرر الخطوتين ٥ و ٦، عبر تحديد الخيارات للصفحة الأخرى.

إعدادات Paper (الورق)

٨.
انقر فوق الزر موافق.

علامة التبويب Paper/Quality (ورق/جودة)


مهام الطباعة

تغيير حجم مستند ليتلائم مع حجم الورقة

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق الزر خصائص أو الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب تأثيرات.

علامة التبويب Effects (تأثيرات)

٤.
حدد الخيار طباعة المستند على ،ثم حدّد حجماً من القائمة المنسدلة.

خيارات Size (الحجم)


مهام الطباعة

إضافة علامة مائية إلى مستند في Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢.
حدد المنتج، ثم انقر فوق الزر خصائص أو الزر تفضيلات.
٣.
انقر فوق علامة التبويب تأثيرات.
٤.
حدد علامة مائية من القائمة المنسدلة علامات مائية.

أو، لإضافة علامة مائية جديدة إلى القائمة، انقر فوق الزر تحرير. عيّن إعدادات العلامة المائية ثم انقر فوق الزر موافق.

٥.
لطباعة العلامة المائية على الصفحة الأولى فقط، حدد خانة الاختيار الصفحة الأولى فقط. وإلا ستتم طباعة العلامة المائية على كل صفحة.


مهام الطباعة

إنشاء كتيّب بواسطة Windows

١.
من القائمة ملف ضمن البرنامج، انقر فوق طباعة.

قائمة File (ملف)

٢.
حدد المنتج، ثم انقر فوق خصائص أو فوق الزر تفضيلات.

مربع الحوار Print (طباعة)

٣.
انقر فوق علامة التبويب إنهاء.

علامة التبويب Finishing (إنهاء)

٤.
حدد خانة الاختيار الطباعة على الوجهين.

علامة التبويب Finishing (إنهاء)

٥.
من القائمة المنسدلة، انقر فوق طباعة الكتيبات أو فوق الخيار تجليد من اليسار أو تجليد من اليمين. يتغيّر الخيار عدد الصفحات للورقة تلقائياً إلى 2‏ pages per sheet (2 عدد الصفحات في الورقة).

علامة التبويب Finishing (إنهاء)


النسخ

النسخ
  • استخدام وظائف النسخ
  • ‫إعدادات النسخ‬
  • نسخ الصور الفوتوغرافية
  • نسخ مستندات أصلية مختلطة الأحجام
  • النسخ على الوجهين (طباعة مزدوجة)


النسخ

استخدام وظائف النسخ

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • النسخ بلمسة واحدة
  • نُسخ متعددة
  • نسخ مستند أصلي يتألف من صفحات متعددة
  • نسخ بطاقات التعريف
  • إلغاء مهمة نسخ
  • تصغير صورة نسخة أو تكبيرها
  • ترتيب مهمة نسخ


النسخ

النسخ بلمسة واحدة

١.
تحميل المستند في زجاج الماسح الضوئي.

زجاج الماسحة الضوئية

٢.
اضغط على الزر بدء النسخ [image] لبدء النسخ.
٣.
كرر العملية لكل نسخة.


النسخ

نُسخ متعددة

١.
قم بتحميل المستند على زجاج الماسح الضوئي أو في وحدة تغذية المستندات.
٢.
استخدم لوحة المفاتيح الرقمية من أجل إدخال عدد النُسخ.
٣.
اضغط على الزر بدء النسخ [image] لبدء النسخ.


النسخ

نسخ مستند أصلي يتألف من صفحات متعددة

١.
قم بتحميل المستند الأصلي في وحدة تغذية المستندات.

وحدة التغذية بالمستندات

٢.
اضغط على الزر بدء النسخ [image] لبدء النسخ.


النسخ

نسخ بطاقات التعريف

استخدم الميزة ID Copy (نُسخة المعرّف) لنسخ كل من جهتي بطاقات التعريف أو أي مستندات أخرى صغيرة الحجم في نفس جهة ورقة واحدة. يطالبك المنتج أولاً بنسخ الجهة الأولى ثم بوضع الجهة الثانية على منطقة مختلفة من زجاج الماسحة الضوئية والنسخ من جديد. يطبع المنتج الصورتين في الوقت نفسه.

١.
تحميل المستند في زجاج الماسح الضوئي.

زجاج الماسحة الضوئية

٢.
اضغط زر قائمة النسخ [image].

لوحة تحكم المنتج

٣.
استخدم أزرار الأسهم لتحديد العنصر ID Copy (نُسخة المعرّف)، ثم اضغط على الزر OK (موافق).
٤.
عندما تتم مطالبتك بواسطة شاشة لوحة التحكم، اقلب المستند، وضعه على جزء آخر من زجاج الماسح الضوئي، ثم اضغط على الزر OK (موافق).
٥.
عندما تتم مطالبتك بواسطة شاشة لوحة التحكم، اضغط على الزر بدء النسخ [image].


النسخ

إلغاء مهمة نسخ

١.
اضغط على الزر إلغاء [image] على لوحة التحكم الخاصة بالمنتج.
ملاحظة:

إذا كان هناك أكثر من عملية واحدة قيد التشغيل، فسيؤدي الضغط على الزر إلغاء [image] إلى مسح العملية الحالية وكل الإجراءات المعلّقة.

٢.
أزل الصفحات المتبقية من وحدة تغذية المستندات.
٣.
اضغط على الزر OK (موافق) لإخراج الصفحات المتبقية من مسار ورق وحدة تغذية المستندات.


النسخ

تصغير صورة نسخة أو تكبيرها

١.
قم بتحميل المستند على زجاج الماسحة الضوئية أو في وحدة تغذية المستندات.

وحدة التغذية بالمستندات

٢.
حدد موقع الزر تصغير/تكبير [image].

لوحة تحكم المنتج

٣.
اضغط على الزر تصغير/تكبير [image] بشكل متكرر لعرض الحجم الصحيح، ثم اضغط على الزر OK (موافق).
٤.
اضغط على الزر بدء النسخ [image] لبدء النسخ.


النسخ

ترتيب مهمة نسخ

١.
اضغط زر قائمة النسخ [image].

لوحة تحكم المنتج

٢.
استخدم أزرار الأسهم لتحديد عنصر ترتيب النُسخ، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق).


النسخ

‫إعدادات النسخ‬

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تغيير جودة النسخ
  • تعيين حجم الورق ونوعه للنسخ على ورق خاص
  • حفظ تغييرات إعدادات النسخ كإعدادات افتراضية
  • استعادة الإعدادات الافتراضية للنسخ


النسخ

تغيير جودة النسخ

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين جودة النسخ وفقاً للمستند الأصلي
  • تعيين إعداد مسودة النسخة
  • تحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي
  • ضبط حدّة ضوء النسخ أو دكنتها


النسخ

تعيين جودة النسخ وفقاً للمستند الأصلي

تتوفر إعدادات جودة النسخ التالية:

●
تلقائي: استخدم هذا الإعداد عندما لا تكون مهتماً بجودة النسخ. هذا هو الإعداد الافتراضي.
●
Mixed (مختلط): استخدم هذا الإعداد للمستندات التي تتضمّن نصاً ورسوماً على حد سواء.
●
Picture (صورة): استخدم هذا الإعداد لنسخ رسوم غير فوتوغرافية.
●
‫صورة فيلم: استخدم هذا الإعداد لنسخ الصور الفوتوغرافية.
●
Text (نص): حدد هذا الإعداد للمستندات التي تتضمن نصوصاً بشكل عام.

١.
اضغط زر قائمة النسخ [image].

لوحة تحكم المنتج

٢.
استخدم أزرار الأسهم لتحديد القائمة تحسين، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد خيار جودة نسخ، ثم اضغط على الزر OK (موافق).
ملاحظة:

تعود الإعدادات إلى قيمتها الافتراضيّة بعد دقيقتين.


النسخ

تعيين إعداد مسودة النسخة

استخدم لوحة التحكم لتعيين المنتج بحيث يقوم بطباعة النُسخ في وضع المسودة.

ملاحظة:

يؤثر هذا الإعداد على جودة النسخ فقط. ولن تتأثر به جودة الطباعة.

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر قائمة النسخ [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة وضع المسودة، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد On (تشغيل) أو الخيار Off (إيقاف تشغيل).
٤.
اضغط زر OK (موافق) لحفظ التحديد.


النسخ

تحقق من عدم وجود أوساخ ولطخات على زجاج الماسح الضوئي

قد تتجمّع مع الوقت بقع الأوساخ على زجاج الماسح الضوئي وعلى ظهره البلاستيكي الأبيض، مما قد يؤثر على أدائه. استخدم الإجراء التالي لتنظيف زجاج الماسح الضوئي والظهر البلاستيكي الأبيض.

١.
استخدم مفتاح الطاقة لإيقاف تشغيل المنتج، ثم افصل سلك الطاقة عن المقبس الكهربائي.

افصل سلك الطاقة

٢.
افتح غطاء الماسح الضوئي.
٣.
قم بتنظيف زجاج الماسح الضوئي والظهر البلاستيكي الأبيض بواسطة قطعة قماش ناعمة أو إسفنجة تم ترطيبها بواسطة منظف للزجاج لا يحتوي على مواد كاشطة.

المنطقة التي يجب تنظيفها

تنبيه:

لا تستخدم مواد كاشطة، أو أسيتون، أو بنزين، أو أمونيا، أو كحول إيثيلي، أو رابع كلوريد الكربون، على أي جزء من الجهاز، لأن من شأن هذا أن يتلف الجهاز. لا تضع السوائل مباشرة على الزجاج أو السطح. لأنها قد تتسرب تحته وتتلف المنتج.

٤.
قم بتجفيف الزجاج والبلاستيك الأبيض بواسطة إسفنجة من الشامواه أو السليلوز لمنع تكوّن البقع.
٥.
قم بتوصيل المنتج، ثم استخدم مفتاح الطاقة لتشغيله.


النسخ

ضبط حدّة ضوء النسخ أو دكنتها

١.
اضغط الزر فاتح أكثر/أكثر دُكنة [image].

لوحة تحكم المنتج

٢.
استخدم أزرار الأسهم لزيادة أو إنقاص إعداد "فاتح أكثر/أكثر دُكنة"، ثم اضغط على الزر OK (موافق).
ملاحظة:

تعود الإعدادات إلى قيمتها الافتراضيّة بعد دقيقتين.


النسخ

تعيين حجم الورق ونوعه للنسخ على ورق خاص

لقد تم إعداد المنتج بحيث يقوم بالنسخ على ورق من حجم letter أو A4، وهذا وفقاً للدولة/المنطقة حيث تمت عملية الشراء. ويمكنك تغيير حجم ونوع الورق الذي يتم النسخ إليه بالنسبة إلى مهمة النسخ الحالية أو كافة مهام النسخ.

إعدادات حجم الورق
●
Letter
●
Legal
●
A4
إعدادات نوع الورق
●
الورق العادي
●
خفيف
●
ثقيل
●
ورق شفاف
●
الملصقات
●
الورق ذو الرأسية
●
مغلف
●
الورق المطبوع مسبقاً
●
الورق المثقوب مسبقاً
●
‫ملون‬
●
ورق مقوى
●
الورق المعاد تدويره
●
الورق متوسط الوزن
●
الورق الثقيل جداً
●
ورق خشن
●
ورق رقيق
تغيير إعداد حجم الورق الافتراضي

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد الورق، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة حجم ورق مختلف، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد حجم الورق، ثم اضغط على الزر OK (موافق).
٦.
اضغط زر OK (موافق) لحفظ التحديد.

تغيير إعداد نوع الورق الافتراضي

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد الورق، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة نوع ورق مختلف، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد حجم الورق، ثم اضغط على الزر OK (موافق).
٦.
اضغط زر OK (موافق) لحفظ التحديد.


النسخ

حفظ تغييرات إعدادات النسخ كإعدادات افتراضية

يمكنك حفظ الإعدادات التي تغيّرت كإعدادات افتراضية جديدة للمنتج من لوحة التحكم.

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر قائمة النسخ [image].
٢.
استخدم أزرار الأسهم لتحديد الخيار تعيين كافتراضيات جديدة، ثم اضغط على الزر OK (موافق).


النسخ

استعادة الإعدادات الافتراضية للنسخ

استخدم لوحة التحكم لاستعادة إعدادات النسخ إلى القيم الافتراضية التي تم تعيينها في المصنع.

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر قائمة النسخ [image].

لوحة تحكم المنتج

٢.
استخدم أزرار الأسهم لتحديد الخيار استعادة الافتراضيات، ثم اضغط على الزر OK (موافق).
٣.
اضغط على الزر OK (موافق) لتأكيد رغبتك في استعادة الإعدادات الافتراضية.


النسخ

نسخ الصور الفوتوغرافية

ملاحظة:

يجب أن يتم نسخ الصور الفوتوغرافية من الماسح الضوئي المسطح، وليس من وحدة تغذية المستندات.

١.
ارفع الغطاء وضع الصورة الفوتوغرافية على الماسح الضوئي المسطّح مع توجيه وجه الصورة نحو الأسفل ووضع الزاوية اليسرى العليا من الصورة الفوتوغرافية عند الزاوية المشار إليها بواسطة الرمز الموجود على الماسح الضوئي.

صورة فوتوغرافية موضوعة على الماسح الضوئي المسطّح

٢.
أغلق الغطاء بلطف.
٣.
اضغط زر بدء النسخ [image].


النسخ

نسخ مستندات أصلية مختلطة الأحجام

استخدم زجاج الماسحة الضوئية لإنشاء نسخ عن مستندات أصلية مختلطة الأحجام.

ملاحظة:

يمكنك استخدام وحدة تغذية المستندات لنسخ مستندات أصلية مختلطة الأحجام فقط في حال تتشارك الصفحات البُعد نفسه. على سبيل المثال، يمكنك الجمع بين أوراق بحجم Letter و Legal لأنها تتشارك العرض نفسه. قم بترتيب الورق بحيث تتساوى الأطراف العلوية مع بعضها البعض وبحيث تتمتع الصفحات بنفس العرض إنما بأبعاد طول مختلفة.

١.
في الدرج ١، قم بتحميل الورق ذات الحجم الكبير كفاية لأكبر صفحة في المستند الأصلي.
٢.
ضع صفحة واحدة من وجه المستند الأصلي مع توجيهها لأسفل على زجاج الماسح الضوئي.

زجاج الماسح الضوئي

٣.
على لوحة التحكم، اضغط على الزر قائمة النسخ [image].
٤.
استخدم أزرار الأسهم لتحديد القائمة الورق، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد القائمة حجم الورق، ثم اضغط على الزر OK (موافق).
٦.
من قائمة أحجام الورق، حدد حجم الورق الذي تم تحميله في الدرج ١، ثم اضغط على الزر OK (موافق).
٧.
استخدم أزرار الأسهم لتحديد القائمة نوع الورق، ثم اضغط على الزر OK (موافق).
٨.
من قائمة أنواع الورق، حدد نوع الورق الذي تم تحميله في الدرج ١، ثم اضغط على الزر OK (موافق).
٩.
اضغط على الزر بدء النسخ [image] لبدء النسخ.
١٠.
كرر هذه الخطوات لكل صفحة.


النسخ

النسخ على الوجهين (طباعة مزدوجة)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • نسخ المستندات تلقائياً
  • نسخ مستندات على الوجهين يدوياً


النسخ

نسخ المستندات تلقائياً

١.
قم بتحميل المستند الأصلي في وحدة تغذية المستندات.

وحدة التغذية بالمستندات

٢.
اضغط على الزر قائمة النسخ [image].

لوحة تحكم المنتج

٣.
استخدم أزرار الأسهم لتحديد القائمة على الوجهين، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار وجه إلى وجه واحد أو الخيار وجه إلى وجهين، ثم اضغط على الزر OK (موافق).
٥.
اضغط على الزر بدء النسخ [image] لبدء النسخ.


النسخ

نسخ مستندات على الوجهين يدوياً

يجب تعيين إعداد النسخ متعدد الصفحات إلى On (تشغيل) قبل أن يتمكّن المنتج من إنتاج نُسخ على الوجهين من الماسح الضوئي المسطّح.

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر قائمة النسخ [image].

لوحة تحكم المنتج

٢.
استخدم أزرار الأسهم لتحديد العنصر نسخ متعدد الصفحات، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق) لحفظ التحديد.
ملاحظة:

وعادةً ما يكون الإعداد الافتراضي المعيّن في المصنع لترتيب النُسخ التلقائي هو On (تشغيل).

٤.
قم بتحميل الصفحة الأولى على الماسح الضوئي المسطّح.

وسائط وقد تم تحميلها للنسخ اليدوي على الوجهين

٥.
اضغط زر بدء النسخ [image].

لوحة تحكم المنتج

٦.
أخرج الصفحة المطبوعة من حاوية الإخراج، ثم ضعها في الدرج ١ بحيث يتم تحميل الحافة العلوية في المنتج مع توجيه الجانب المطبوع نحو الأسفل.
٧.
أخرج الصفحة الأولى، ثم قم بتحميل الصفحة الثانية على الماسح الضوئي المسطّح.
٨.
اضغط على الزر OK (موافق)، ثم كرر العملية حتى يتم نسخ كل الصفحات في المستند الأصلي.
٩.
عند إتمام مهمة النسخ، اضغط على الزر بدء النسخ [image] للعودة إلى الوضع "جاهز" للمنتج.


المسح الضوئي

المسح الضوئي
  • استخدام وظائف المسح الضوئي
  • إعدادات المسح الضوئي
  • إجراء مسح ضوئي لصورة فوتوغرافية


المسح الضوئي

استخدام وظائف المسح الضوئي

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أساليب المسح الضوئي
  • إلغاء المسح الضوئي


المسح الضوئي

أساليب المسح الضوئي

قم بتأدية مهام المسح الضوئي استناداً إلى الطرق التالية:

●
المسح الضوئي من الكمبيوتر باستخدام البرنامجHP Scan ‎
●
المسح الضوئي من برنامج متوافق مع TWAIN أو برنامج متوافق مع Windows Imaging Application‏ (WIA)‏‎
ملاحظة:

لتعلّم المزيد حول برنامج التعرّف على النص واستخدامه، عليك تثبيت البرنامج Readiris من القرص المضغوط الخاص بالبرنامج. كما أن برنامج التعرّف على النص معروف أيضاً كبرنامج التعرّف البصري على الأحرف (OCR‏).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المسح الضوئي باستخدام برنامج HP Scan (Windows)
  • المسح الضوئي باستخدام برنامج آخر
  • المسح الضوئي باستخدام برنامج التعرّف البصري على الأحرف (OCR‏)


المسح الضوئي

المسح الضوئي باستخدام برنامج HP Scan (Windows)

١.
انقر نقراً مزدوجًا فوق الرمز HP Scan الموجود على سطح مكتب الكمبيوتر.
٢.
حدد اختصار مسح ضوئي، واضبط الإعدادات إذا كان ذلك ضرورياً.
٣.
انقر فوق Scan (مسح ضوئي).

ملاحظة:

انقر فوق إعدادات متقدمة لاكتساب وصول إلى خيارات إضافية.

انقر فوق إنشاء اختصار جديد لإنشاء مجموعة مخصصة من الإعدادات وحفظها في قائمة الاختصارات.


المسح الضوئي

المسح الضوئي باستخدام برنامج آخر

المنتج يتوافق مع TWAIN وWindows Imaging Application‏ (WIA)‏.‎ يعمل المنتج مع البرامج التي تستند إلى Windows والتي تعتمد أجهزة المسح الضوئي المتوافقة مع TWAIN أو WIA ومع البرامج التي تستند إلى Macintosh والتي تعتمد أجهزة المسح الضوئي المتوافقة مع TWAIN.

وفيما تعمل ضمن برنامج متوافق مع TWAIN أو WIA، يمكنك الوصول إلى ميزات المسح الضوئي وإجراء مسح ضوئي لصورة مباشرة في البرنامج المفتوح. للحصول على مزيد من المعلومات، انظر ملف التعليمات أو الوثائق التي تصحب البرنامج المتوافق مع TWAIN أو WIA.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المسح الضوئي من برنامج متوافق مع TWAIN
  • المسح الضوئي من برنامج متوافق مع WIA


المسح الضوئي

المسح الضوئي من برنامج متوافق مع TWAIN

البرنامج يكون متوافقاً مع TWAIN بشكل عام، إذا توفرت فيه أوامر مثل Acquire (اكتساب)، أو File Acquire (اكتساب ملف)، أو Scan (مسح ضوئي)، أو Import New Object (استيراد كائن جديد)، أو Insert from (إدراج من)، أو Scanner (ماسح ضوئي). وإذا لم تكن متأكداً مما إذا كان البرنامج متوافقاً أو إذا لم تكن تعلم ما هو اسم البرنامج، فانظر تعليمات البرنامج أو وثائقه.

عند إجراء مسح ضوئي من برنامج متوافق مع TWAIN، قد يبدأ تشغيل البرنامج HP Scan تلقائياً. إذا بدأ تشغيل البرنامج HP Scan، فيمكنك إدخال التغييرات أثناء معاينة الصورة. وإذا لم يبدأ تشغيل البرنامج تلقائياً، فستنتقل الصورة على الفور إلى البرنامج المتوافق مع TWAIN.

ابدأ المسح الضوئي من ضمن البرنامج المتوافق مع TWAIN. للحصول من المعلومات حول الأوامر والخطوات المطلوب تنفيذها، انظر تعليمات البرنامج أو وثائقه.


المسح الضوئي

المسح الضوئي من برنامج متوافق مع WIA

يُعتبر WIA طريقة أخرى لإجراء مسح ضوئي لصورة مباشرة إلى برنامج. يستخدم WIA برنامج Microsoft لإجراء المسح الضوئي، عوضاً عن البرنامج HP Scan.

البرنامج يكون متوافقاً مع WIA بشكل عام، إذا توفر فيه أمر مثل Picture/From Scanner or Camera (صورة/من الماسح الضوئي أو الكاميرا) في قائمة Insert (إدراج) أو File (ملف). وإذا لم تكن متأكداً مما إذا كان البرنامج متوافقاً مع WIA، فانظر تعليمات البرنامج أو وثائقه.

ابدأ المسح الضوئي من ضمن البرنامج المتوافق مع WIA. للحصول من المعلومات حول الأوامر والخطوات المطلوب تنفيذها، انظر تعليمات البرنامج أو وثائقه.

-أو-

من لوحة تحكم Windows في المجلد الكاميرات والماسحة الضوئية (الموجود داخل مجلد الأجهزة والصوت لـ Windows Vista وWindows 7)، انقر نقراً مزدوجاً على رمز المنتج. يؤدي هذا الأمر إلى فتح المعالج القياسي Microsoft WIA Wizard، مما يمكّنك من إجراء مسح ضوئي إلى ملف.


المسح الضوئي

المسح الضوئي باستخدام برنامج التعرّف البصري على الأحرف (OCR‏)

لاستيراد النص الذي تم مسحه ضوئياً إلى برنامج معالجة الكلمات المفضل لديك للتحرير، افتح برنامج HP Scan وحدد الاختصار الذي يحمل اسم حفظ كنص قابل للتحرير (‏OCR‏).

يمكنك أيضاً استخدام برنامج OCR خاص بجهات أخرى. يكون البرنامج Readiris OCR مضمّناً في قرص مضغوط منفصل تم شحنه مع المنتج. ولاستخدام البرنامج Readiris، قم بتثبيته من القرص المضغوط المناسب الخاص بالبرنامج، ثم اتبع الإرشادات المذكورة في التعليمات عبر إنترنت.


المسح الضوئي

إلغاء المسح الضوئي

لإلغاء مهمة مسح ضوئي، استخدم أحد الإجراءات التالية.

●
على لوحة التحكم التابعة للمنتج، اضغط على الزر إلغاء [image].
●
انقر فوق الزر Cancel (إلغاء) في مربع الحوار على الشاشة.


المسح الضوئي

إعدادات المسح الضوئي

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • دقة الماسح الضوئي وألوانه
  • جودة المسح الضوئي


المسح الضوئي

دقة الماسح الضوئي وألوانه

إذا كنت بصدد طباعة صورة تم إجراء مسح ضوئي لها، ولم تحصل على الجودة التي كنت تتوقعها، فمن المحتمل أن يكون إعداد الدقة أو الألوان الذي حددته في برنامج الماسح الضوئي لا يتناسب واحتياجاتك. تؤثر الدقة والألوان على الميزات التالية للصورة التي تم إجراء مسح ضوئي لها:

●
وضوح الصورة
●
مظهر التدرج (متجانس أو خشن)
●
فترة المسح الضوئي
●
حجم الملف

تقاس دقة المسح الضوئي بعدد عناصر البكسل لكل بوصة (ppi‏).

ملاحظة:

مستويات البكسل لكل بوصة ppi للمسح الضوئي غير قابلة للتبادل مع مستويات البكسل لكل نقطة dpi للطباعة.

تعرّف خيارات الألوان، وتدرّج الرمادي، والأسود والأبيض العدد الممكن للألوان. ويمكنك ضبط دقة جهاز الماسح الضوئي وصولاً إلى ١٢٠٠ بكسل لكل بوصة (ppi).

يسرد جدول الإرشادات المتعلقة بالدقة والألوان تلميحات بسيطة يمكنك اتباعها لتلبية احتياجاتك المتعلقة بالمسح الضوئي.

ملاحظة:

بإمكان تعيين الدقة والألوان إلى قيمة مرتفعة أن يؤدي إلى إنشاء ملفات كبيرة الحجم يمكنها أن تحتل مساحة على القرص وإبطاء عملية المسح الضوئي. وقبل تعيين الدقة والألوان، عليك تحديد كيفية استخدام الصورة بعد أن يتم مسحها ضوئياً.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرشادات الدقة والألوان
  • اللون


المسح الضوئي

إرشادات الدقة والألوان

يصف الجدول التالي إعدادات الدقة والألوان الموصى بها لمختلف أنواع مهام المسح الضوئي.

الاستخدام المخصص
الدقة الموصى بها
إعدادات الألوان الموصى بها
الفاكس
١٥٠ بكسل لكل بوصة
●
Black and White (الأسود والأبيض)
‫البريد الإلكتروني‬
١٥٠ بكسل لكل بوصة
●
Black and White (الأسود والأبيض)، إذا لم تكن الصورة بحاجة إلى تدرّج متجانس
●
Grayscale (تدرّج الرمادي)، إذا كانت الصورة بحاجة إلى تدرّج متجانس
●
Color (الألوان)، إذا كانت الصورة بالألوان
تحرير النص
٣٠٠ بكسل لكل بوصة
●
Black and White (الأسود والأبيض)
الطباعة (الرسومات أو النص)
٦٠٠ بكسل لكل بوصة للرسومات المعقدة، أو إذا كنت تريد تكبير حجم المستند بشكل ملحوظ.
٣٠٠ بكسل للرسومات العادية والنص
١٥٠ بكسل لكل بوصة للصور الفوتوغرافية
●
Black and White (الأسود والأبيض) للنص والرسومات الخطية
●
Grayscale (تدرّج الرمادي) للرسومات والصور الفوتوغرافية المظللة أو الملونة
●
Color (الألوان)، إذا كانت الصورة بالألوان
عرض على الشاشة
٧٥ بكسل لكل بوصة
●
Black and White (الأسود والأبيض) للنص
●
Grayscale (تدرّج الرمادي) للرسومات والصور الفوتوغرافية
●
Color (الألوان)، إذا كانت الصورة بالألوان


المسح الضوئي

اللون

يمكنك تعيين قيم الألوان إلى الإعدادات التالية عند إجراء مسح ضوئي.

الإعداد
الاستخدام الموصى به
Color (الألوان)
استخدم هذا الإعداد للصور الفوتوغرافية أو المستندات بالألوان العالية الجودة حيث تعتبر الألوان هامة.
Black and White (الأسود والأبيض)
استخدم هذا الإعداد للمستندات النصية.
Grayscale (تدرّج الرمادي)
استخدم هذا الإعداد إذا كان حجم الملف يعتبر أمراً هاماً أو إذا أردت أن يتم المسح الضوئي لمستند أو صورة فوتوغرافية بشكل سريع.


المسح الضوئي

جودة المسح الضوئي

قد تتجمّع مع الوقت بقع الأوساخ على زجاج الماسح الضوئي وعلى ظهره البلاستيكي الأبيض، مما قد يؤثر على أدائه. استخدم الإجراء التالي لتنظيف زجاج الماسح الضوئي والظهر البلاستيكي الأبيض.

١.
استخدم مفتاح الطاقة لإيقاف تشغيل المنتج، ثم افصل سلك الطاقة عن المقبس الكهربائي.

فصل سلك الطاقة

٢.
افتح غطاء الماسح الضوئي.
٣.
قم بتنظيف زجاج الماسح الضوئي والظهر البلاستيكي الأبيض بواسطة قطعة قماش ناعمة أو إسفنجة تم ترطيبها بواسطة منظف للزجاج لا يحتوي على مواد كاشطة.

المنطقة التي يجب تنظيفها

تنبيه:

لا تستخدم مواد كاشطة، أو أسيتون، أو بنزين، أو أمونيا، أو كحول إيثيلي، أو رابع كلوريد الكربون، على أي جزء من الجهاز، لأن من شأن هذا أن يتلف الجهاز. لا تضع السوائل مباشرة على الزجاج أو السطح. لأنها قد تتسرب تحته وتتلف المنتج.

٤.
قم بتجفيف الزجاج والبلاستيك الأبيض بواسطة إسفنجة من الشامواه أو السليلوز لمنع تكوّن البقع.
٥.
قم بتوصيل المنتج، ثم استخدم مفتاح الطاقة لتشغيله.


المسح الضوئي

إجراء مسح ضوئي لصورة فوتوغرافية

١.
ضع الصورة الفوتوغرافية على الماسح الضوئي المسطّح مع توجيه وجه الصورة نحو الأسفل ووضع الزاوية اليسرى العليا من الصورة الفوتوغرافية عند الزاوية المشار إليها بواسطة الرمز الموجود على الماسح الضوئي.

صورة فوتوغرافية موضوعة على الماسح الضوئي المسطّح

٢.
أغلق الغطاء بلطف.
٣.
قم بإجراء مسح ضوئي للصورة الفوتوغرافية باستخدام أحد أساليب المسح الضوئي.


الفاكس

الفاكس
  • إعداد الفاكس
  • استخدام دفتر الهاتف
  • تعيين إعدادات الفاكس
  • استخدام الفاكس
  • حل مشاكل الفاكس
  • معلومات حول التنظيم والضمان


الفاكس

إعداد الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب وتوصيل الجهاز
  • تكوين إعدادات الفاكس


الفاكس

تركيب وتوصيل الجهاز

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • توصيل الفاكس بخط هاتف
  • توصيل أجهزة إضافية
  • إعداد الفاكس المستقل


الفاكس

توصيل الفاكس بخط هاتف

المنتج عبارة عن جهاز تمثيلي. تنصح HP باستخدام خط هاتف تمثيلي مخصص.

ملاحظة:

قد تطلب بعض الدول/المناطق محولاً لكبل الهاتف المرفق مع المنتج.


الفاكس

توصيل أجهزة إضافية

يتضمن المنتج منفذي فاكس:

●
منفذ "الخط" رمز الهاتف لمنفذ الفاكس الذي يوصل المنتج بمأخذ الهاتف على الجدار.
●
منفذ "الهاتف" ( رمز الهاتف لمنفذ الفاكس) الذي يوصل أجهزة إضافية بالمنتج.

الهواتف المستخدمة في نفس الوقت مع المنتج يمكن استعمالها بطريقتين:

●
هاتف فرعي وهو الهاتف الموصول بالخط الهاتفي نفسه ولكن في موقع آخر.
●
هاتف مرتبط وهو الهاتف الموصول بالمنتج أو أي جهاز موصول بالمنتج.

قم بتوصيل أجهزة إضافية بالترتيب الموضح في الخطوات التالية. يتم توصيل منفذ الإخراج لكل جهاز بمنفذ الإدخال في الجهاز الذي يليه، بحيث تتشكل "سلسلة". وإذا لم تكن تريد توصيل جهاز معين، فعليك تجاوز الخطوة التي تتناوله والمتابعة بالخطوة المتعلقة بالجهاز التالي.

ملاحظة:

لا تقم بتوصيل أكثر من ثلاثة أجهزة بخط الهاتف.
ملاحظة:

البريد الصوتي غير معتمد في هذا المنتج.

١.
افصل أسلاك التيار عن مصدر الطاقة في كافة الأجهزة التي تريد توصيلها.
٢.
إذا لم يكن المنتج قد تم توصيله بعد بخط هاتف، فانظر دليل تثبيت المنتج قبل المتابعة. يجب أن يكون المنتج موصولاً مسبقاً بمأخذ هاتف.
٣.
انزع السدادة البلاستيكية من منفذ "الهاتف"‏ (المنفذ الذي عليه رمز الهاتف).

موقع منفذ الهاتف

٤.
لتوصيل مودم داخلي أو خارجي لجهاز كمبيوتر، قم بتوصيل أحد طرفي سلك الهاتف بمنفذ "الهاتف" على المنتج رمز الهاتف لمنفذ الفاكس. وقم بتوصيل الطرف الآخر من سلك الهاتف بمنفذ "الخط" على المودم.

رسم توضيحي للجهاز

ملاحظة:

تتضمن بعض أجهزة المودم منفذ "خط" ثانياً للتوصيل بخط صوتي مخصص. فإذا كان لديك منفذا "خط"، فعليك مراجعة الوثائق الخاصة بالمودم للتأكد من التوصيل بمنفذ" الخط" الصحيح.

٥.
لتوصيل علبة معرّف متصل، قم بتوصيل سلك الهاتف بمنفذ "الهاتف" على الجهاز السابق. وقم بتوصيل الطرف الآخر من سلك الهاتف بمنفذ "الخط" على علبة معرّف المتصل.

توصيل علبة معرّف المتصل

٦.
لتوصيل جهاز رد تلقائي، قم بتوصيل سلك هاتف بمنفذ "الهاتف" على الجهاز السابق. وقم بتوصيل الطرف الآخر من سلك الهاتف بمنفذ "الخط" على جهاز الرد التلقائي.

توصيل جهاز رد تلقائي

٧.
لتوصيل هاتف، قم بتوصيل سلك هاتف بمنفذ "الهاتف" على الجهاز السابق. وقم بتوصيل الطرف الآخر من سلك الهاتف بمنفذ "الخط" على الهاتف.

٨.
بعد الانتهاء من توصيل الأجهزة الإضافية، قم بتوصيل كافة الأجهزة بمصادر الطاقة الخاصة بها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعداد الفاكس مع جهاز الرد التلقائي على الهاتف
  • إعداد الفاكس مع هاتف ملحق


الفاكس

إعداد الفاكس مع جهاز الرد التلقائي على الهاتف
●
عيّن إعداد "عدد الرنات للإجابة" في المنتج إلى عدد أكبر برنة واحدة على الأقل من العدد المعين في جهاز الرد التلقائي.
●
إذا كان جهاز الرد التلقائي موصولاً بخط الهاتف نفسه ولكن على مأخذ مختلف‏ (في غرفة أخرى مثلاً)، فقد يتعارض مع إمكانية استلام رسائل الفاكس في المنتج.


الفاكس

إعداد الفاكس مع هاتف ملحق

عندما يكون هذا الإعداد قيد التشغيل، يمكنك تنبيه المنتج لفتح الخط لمكالمة فاكس واردة بضغط ١-٢-٣ بشكل تسلسلي على لوحة مفاتيح الهاتف. الإعداد الافتراضي هو On (تشغيل). أوقف تشغيل هذا الإعداد فقط عند استخدام الطلب بالنبض أو إذا كان لديك خدمة من شركة الهاتف تستخدم أيضاً التسلسل ١-٢-٣. لا تعمل خدمة شركة الهاتف إذا تعارضت مع المنتج.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Extension Phone (هاتف ملحق)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل)، ثم اضغط على الزر OK (موافق) لحفظ التحديد.


الفاكس

إعداد الفاكس المستقل

١.
أخرج المنتج من علبته وقم بإعداده.
٢.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Time/Date (التاريخ\الوقت)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الأسلوب ‎١٢ ساعة أو ٢٤ ساعة، ثم اضغط على الزر OK (موافق).
٦.
استخدم لوحة المفاتيح لإدخال الوقت الحالي.
٧.
أكمل أحد الإجراءات التالية:
●
بالنسبة للأسلوب ١٢ ساعة، استخدم أزرار الأسهم لتجاوز الحرف الرابع. حدد 1 من أجل توقيت قبل الظهر أو 2 من أجل توقيت بعد الظهر. اضغط الزر OK (موافق).
●
بالنسبة للأسلوب ٢٤ ساعة، اضغط على الزر OK (موافق).
٨.
استخدم لوحة المفاتيح لإدخال التاريخ الحالي. استخدم خانتين لتعيين الشهر واليوم والسنة. اضغط الزر OK (موافق).
٩.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
١٠.
استخدم أزرار الأسهم لتحديد القائمة إعداد أساسي، ثم اضغط على الزر OK (موافق).
١١.
استخدم أزرار الأسهم لتحديد القائمة رأس الفاكس، ثم اضغط على الزر OK (موافق).
١٢.
استخدم لوحة المفاتيح لإدخال رقم الفاكس واسم الشركة أو العنوان، ثم اضغط على الزر OK (موافق).
ملاحظة:

الحد الأقصى لعدد أحرف رقم الفاكس هو ٢٠ حرفاً؛ ويمكنك استخدام ٢٥ حرفاً كحد أقصى لاسم الشركة.
١٣.
عيّن الإعدادات الأخرى حسب ضرورات التكوين الخاص ببيئة المنتج.


الفاكس

تكوين إعدادات الفاكس

يمكن تعيين إعدادات فاكس المنتج من لوحة التحكم، أو من HP ToolboxFX.

في الولايات المتحدة الأميركية والعديد من الدول/المناطق الأخرى، يكون تعيين الوقت والتاريخ وغيرهما من معلومات رأس الفاكس من المتطلبات القانونية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام لوحة التحكم لتعيين وقت الفاكس وتاريخه ورأسه
  • استخدام أحرف محلية عامة في رؤوس الفاكس


الفاكس

استخدام لوحة التحكم لتعيين وقت الفاكس وتاريخه ورأسه

لاستخدام لوحة التحكم لتعيين التاريخ والوقت والرأس، عليك إكمال الخطوات التالية:

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة Time/Date (التاريخ\الوقت)، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الأسلوب ‎١٢ ساعة أو ٢٤ ساعة، ثم اضغط على الزر OK (موافق).
٥.
استخدم لوحة المفاتيح لإدخال الوقت الحالي.
٦.
أكمل أحد الإجراءات التالية:
●
بالنسبة للأسلوب ١٢ ساعة، استخدم أزرار الأسهم لتجاوز الحرف الرابع. حدد 1 من أجل توقيت قبل الظهر أو 2 من أجل توقيت بعد الظهر. اضغط الزر OK (موافق).
●
بالنسبة للأسلوب ٢٤ ساعة، اضغط على الزر OK (موافق).
٧.
استخدم لوحة المفاتيح لإدخال التاريخ الحالي. استخدم خانتين لتعيين الشهر واليوم والسنة. اضغط الزر OK (موافق).
٨.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٩.
استخدم أزرار الأسهم لتحديد القائمة إعداد أساسي، ثم اضغط على الزر OK (موافق).
١٠.
استخدم أزرار الأسهم لتحديد القائمة رأس الفاكس، ثم اضغط على الزر OK (موافق).
١١.
استخدم لوحة المفاتيح لإدخال رقم الفاكس واسم الشركة أو العنوان، ثم اضغط على الزر OK (موافق).
ملاحظة:

الحد الأقصى لعدد أحرف رقم الفاكس هو ٢٠ حرفاً؛ ويمكنك استخدام ٢٥ حرفاً كحد أقصى لاسم الشركة.


الفاكس

استخدام أحرف محلية عامة في رؤوس الفاكس

عند استخدام لوحة التحكم لإدخال اسمك في رأس الفاكس أو لإدخال اسم للطلب بلمسة مفتاح واحدة، أو إدخال طلب سريع، أو إدخال طلب مجموعة، المس الزر ١٢٣ لفتح لوحة مفاتيح تتضمن أحرفاً خاصة.


الفاكس

استخدام دفتر الهاتف

يمكنك تخزين أرقام الفاكس الأكثر استخداماً (ما يصل إلى ١٠٠ إدخال).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدم لوحة التحكم لإنشاء دفتر هاتف فاكس وتعديله.
  • استيراد جهات اتصال Microsoft Outlook أو تصديرها إلى دفتر هاتف الفاكس
  • استخدام بيانات دفتر الهاتف من برامج أخرى
  • حذف دفتر الهاتف
  • استخدام أرقام الطلب السريع
  • إدارة إدخالات طلب المجموعات


الفاكس

استخدم لوحة التحكم لإنشاء دفتر هاتف فاكس وتعديله.

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

زر "قائمة الفاكس"

٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد دفتر الهاتف، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد فردي، أو القائمة إعداد مجموعة ثمّ اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Add/Edit (إضافة/تحرير)، ثم اضغط على الزر OK (موافق).
٥.
أدخل رقم الفاكس والاسم، ثم اضغط على الزر OK (موافق).


الفاكس

استيراد جهات اتصال Microsoft Outlook أو تصديرها إلى دفتر هاتف الفاكس

١.
افتح HP ToolboxFX.
٢.
انقر فوق Fax‏ (فاكس)، ثم فوق Fax Phone Book‏ (‫دفتر هاتف الفاكس).
٣.
استعرض حتى تصل إلى دفتر هاتف البرنامج، ثم انقر فوق استيراد/تصدير دفتر الهاتف.


الفاكس

استخدام بيانات دفتر الهاتف من برامج أخرى
ملاحظة:

لكي تتمكن من استيراد دفتر هاتف من برنامج آخر، يترتب عليك أولاً استخدام ميزة التصدير في ذلك البرنامج.

بإمكان HP ToolboxFX استيراد معلومات جهات الاتصال من دفاتر هاتف البرامج التالية.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
دفتر هاتف تم تصديره مسبقاً من برنامج ToolboxFX آخر خاص بـ HP.


الفاكس

حذف دفتر الهاتف

يمكنك حذف كل إدخالات دفتر الهاتف المبرمجة في المنتج.

تنبيه:

لا يمكن استرداد إدخالات دفتر الهاتف بعد حذفها.

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

زر "قائمة الفاكس"

٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد دفتر الهاتف، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار حذف الكل، ثم اضغط على الزر OK (موافق).
٤.
اضغط على الزر OK (موافق) لتأكيد التحديد.


الفاكس

استخدام أرقام الطلب السريع

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إدخالات الطلب السريع وتحريرها
  • حذف إدخالات الطلب السريع


الفاكس

إنشاء إدخالات الطلب السريع وتحريرها

إدخالات الطلب السريع من ١ إلى ١٢ هي أيضاً مقترنة بمفاتيح اللمسة الواحدة الموافقة على لوحة التحكم. يمكن استخدام مفاتيح اللمسة الواحدة لإدخالات الطلب السريع وطلب المجموعات. يمكن إدخال ٥٠ حرفاً كحد أقصى لرقم فاكس واحد.

ملاحظة:

للوصول إلى كافة إدخالات الطلب السريع، عليك استخدام الزر Shift. كافة إدخالات الطلب السريع من ٧ إلى ١٢ متوفرة بضغط Shift ومفتاح اللمسة الواحدة المقترن بها على لوحة التحكم.

أكمل الخطوات التالية لبرمجة إدخالات الطلب السريع من لوحة التحكم:

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

زر قائمة الفاكس

٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد دفتر الهاتف، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد فردي، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Add/Edit (إضافة/تحرير)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأرقام والأحرف لتعيين رقم إدخال الطلب السريع الذي تريد إقرانه برقم الفاكس هذا، ثم اضغط على الزر OK (موافق). إن تحديد رقم من ١ إلى ١٨ يؤدي أيضاً إلى إقران رقم الفاكس بمفتاح اللمسة الواحدة الموافق.
٦.
استخدم أزرار الأرقام لإدخال رقم الفاكس. قم بتضمين أي فترة توقف مؤقت أو أية أرقام أخرى مطلوبة، مثل رمز المنطقة، أو رمز الوصول بالنسبة للأرقام خارج نظام PBX‏ (عادة يكون ٩ أو ٠)، أو بادئة لطلب أرقام دولية.
ملاحظة:

عند إدخال رقم فاكس، اضغط على الزر # حتى ظهور فاصلة (,) إذا كنت تريد إدراج فترة توقف مؤقت في تسلسل الطلب، أو اضغط على * حتى ظهور W إذا أردت من المنتج انتظار طنين الطلب.

٧.
اضغط زر OK (موافق).
٨.
استخدم أزرار الأرقام لإدخال اسم لرقم الفاكس. ولتنفيذ ذلك، اضغط بشكل متكرر الزر الرقمي للحرف الذي تريده إلى أن يظهر ذلك الحرف.
ملاحظة:

لإدراج علامات ترقيم، اضغط زر النجمة (*) بشكل متكرر حتى ظهور الحرف الذي تريده، ثم اضغط زر السهم إلى أعلى للانتقال إلى الفراغ التالي.

٩.
اضغط على الزر OK (موافق) لحفظ المعلومات.
١٠.
إذا كان لديك المزيد من إدخالات الطلب السريع التي تريد برمجتها، فعليك تكرار الخطوات من ١ إلى ٩.


الفاكس

حذف إدخالات الطلب السريع

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

زر "قائمة الفاكس"

٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد دفتر الهاتف، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد فردي، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد حذف، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأحرف والأرقام لإدخال رقم إدخال الطلب السريع الذي تريد حذفه، ثم اضغط على الزر OK (موافق).
٦.
اضغط على الزر OK (موافق) لتأكيد التحديد.


الفاكس

إدارة إدخالات طلب المجموعات

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إدخالات طلب المجموعات وتحريرها
  • حذف إدخالات طلب المجموعات
  • حذف فرد من إدخال طلب مجموعة


الفاكس

إنشاء إدخالات طلب المجموعات وتحريرها

١.
قم بتعيين إدخال طلب سريع لكل رقم فاكس تريده في المجموعة.
٢.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد دفتر الهاتف، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة إعداد مجموعة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد العنصر إضافة/تحرير مجموعة، ثم اضغط على الزر OK (موافق).
٦.
استخدم أزرار الأحرف والأرقام لإدخال الرقم الذي تريد إقرانه بهذه المجموعة، ثم اضغط على الزر OK (موافق). يؤدي تحديد 1 إلى 8 أيضاً إلى إقران المجموعة بمفتاح اللمسة الواحدة الموافق.
٧.
استخدم أزرار الأحرف والأرقام لإدخال اسم للمجموعة، ثم اضغط على الزر OK (موافق).
٨.
اضغط أحد مفاتيح اللمسة الواحدة، ثم اضغط على الزر OK (موافق) مرة أخرى لتأكيد الإضافة. كرر هذه الخطوة لكل عضو مجموعة تريد إضافته.
٩.
عندما تنتهي، اضغط على الزر OK (موافق).
١٠.
إذا كان لديك المزيد من إدخالات طلبات المجموعة التي تريد تعيينها، فاضغط على الزر OK (موافق)، ثم كرر الخطوات من 1 إلى 10.


الفاكس

حذف إدخالات طلب المجموعات

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد دفتر الهاتف، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد مجموعة، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد عنصر حذف مجموعة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأحرف والأرقام لإدخال رقم طلب المجموعة الذي تريد حذفه، ثم اضغط على الزر OK (موافق).
٦.
اضغط على الزر OK (موافق) لتأكيد التحديد.


الفاكس

حذف فرد من إدخال طلب مجموعة

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد دفتر الهاتف، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد مجموعة، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد Del. رقم من المجموعة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الفرد الذي تريد حذفه من المجموعة.
٦.
اضغط على الزر OK (موافق) لتأكيد التحديد.
٧.
كرر الخطوات ٤ و٥ لحذف أفراد آخرين من المجموعة.

-أو-

اضغط على الزر إلغاء [image] عند الانتهاء.

ملاحظة:

إن حذف إدخال طلب سريع يؤدي أيضاً إلى حذفه من أية إدخالات طلب المجموعات التي تتضمن ذلك الإدخال.


الفاكس

تعيين إعدادات الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعدادات إرسال فاكس
  • إعدادات استلام رسائل الفاكس
  • تعيين استقصاء الفاكس
  • تعطيل فاكس المنتج


الفاكس

إعدادات إرسال فاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعداد الرموز الخاصة للطلب وخياراته
  • تعيين اكتشاف طنين الطلب
  • تعيين إعادة الطلب التلقائي والوقت مابين إعادة الطلب
  • تعيين المستوى الفاتح/الداكن والدقة
  • تعيين ‫رموز الفوترة


الفاكس

إعداد الرموز الخاصة للطلب وخياراته

يمكنك إدخال فترات التوقف إلى رقم الفاكس الذي تقوم بطلبه. غالباً ما تحتاج إلى فترات التوقف المؤقت عند طلب اتصال دولي أو الاتصال بخط خارجي.

●
إدراج فترة توقف مؤقت عن الطلب: اضغط على الزر # بشكل متكرر حتى ظهور فاصلة (,) على شاشة لوحة التحكم، للإشارة إلى حدوث توقف مؤقت عند تلك النقطة في تسلسل الطلب.
●
إدراج فترة توقف مؤقت بانتظار طنين الطلب: اضغط على الزر * بشكل متكرر حتى ظهور W على شاشة لوحة التحكم لجعل المنتج ينتظر طنين الطلب قبل طلب ما تبقى من رقم الهاتف.
●
إدراج هوك فلاش (فتح الخط وإغلاقه ثم فتحه): اضغط على الزر *‏ بشكل متكرر حتى ظهور R على شاشة لوحة التحكم لجعل المنتج ينفّذ عملية هوك فلاش (فتح الخط وإغلاقه ثم فتحه).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين بادئة الطلب


الفاكس

تعيين بادئة الطلب

بادئة الطلب عبارة عن رقم أو مجموعة أرقام تتم إضافتها تلقائياً إلى بداية كل رقم فاكس تقوم بإدخاله من لوحة التحكم أو من البرنامج. الحد الأقصى لعدد الأحرف المخصص لبادئة الطلب هو ٥٠.

الإعداد الافتراضي هو Off (إيقاف تشغيل). ربما ترغب في تشغيل هذا الإعداد وإدخال بادئة إذا ، على سبيل المثال، كان عليك طلب رقم مثل ٩ للوصول إلى خط هاتف خارج نظام هاتف شركتك. عندما يكون هذا الإعداد نشطاً، يمكنك طلب رقم الفاكس دون البادئة باستخدام الطلب اليدوي.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد أساسي، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Dial Prefix (بادئة الطلب)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).
٦.
إذا حددت الخيار On (تشغيل)، فاستخدم لوحة المفاتيح لإدخال البادئة، ثم اضغط على الزر OK (موافق). ويمكنك استخدام الأرقام وفترات التوقف المؤقت ورموز الاتصال.


الفاكس

تعيين اكتشاف طنين الطلب

عادة، يبدأ المنتج بطلب رقم الفاكس مباشرة. وإذا كنت تستخدم المنتج على الخط نفسه الذي تستخدم عليه الهاتف، فعليك تشغيل إعداد اكتشاف طنين الطلب. يمنع هذا الأمر المنتج من إرسال فاكس أثناء استخدام الهاتف من قِبل شخص ما.

الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لاكتشاف طنين الطلب هو On (تشغيل) لفرنسا وهنغاريا، وOff (إيقاف تشغيل) لكافة الدول/المناطق الأخرى.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة اكتشاف طنين الطلب، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين الطلب بالطنين أو الطلب بالنبض


الفاكس

تعيين الطلب بالطنين أو الطلب بالنبض

استخدم هذا الإجراء لتعيين المنتج إلى وضع الطلب بالطنين أو الطلب بالنبض. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة هو الخيار Tone (الطنين). لا تغيّر هذا الإعداد إلا إذا كنت تعرف بأن خط الهاتف لا يمكن أن يستخدم الطلب بالطنين.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Dialing Mode (‫وضع الطلب)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار Tone (الطنين) أو Pulse (النبض)، ثم اضغط على الزر OK (موافق) لحفظ التحديد.

ملاحظة:

خيار الطلب بالنبض غير متوفر في كافة الدول/المناطق.


الفاكس

تعيين إعادة الطلب التلقائي والوقت مابين إعادة الطلب

إذا كان المنتج غير قادر على إرسال فاكس لأن جهاز الفاكس المستقبل لم يجب أو كان مشغولاً، فيحاول المنتج إعادة الطلب استناداً إلى الخيارات إعادة الطلب عند الانشغال، وإعادة الطلب عند عدم الإجابة، وإعادة الطلب عند وجود خطأ في الاتصال. استخدم الإجراءات المذكورة في هذا المقطع لتشغيل هذه الخيارات أو إيقاف تشغيلها.

تعيين خيار إعادة الاتصال عند الانشغال

إذا تم تشغيل هذا الخيار، فسيقوم المنتج بإعادة الطلب تلقائياً إذا تلقى إشارة مشغول. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لخيار إعادة الطلب عند الانشغال هو On (تشغيل).

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة إعادة الطلب عند الانشغال، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).

تعيين خيار إعادة الطلب عند عدم الإجابة

إذا تم تشغيل هذا الخيار، فسيقوم المنتج بإعادة الطلب تلقائياً إذا لم يُجب الجهاز المستقبِل. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لخيار إعادة الطلب عند عدم الإجابة هو Off (إيقاف تشغيل).

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة إعادة الطلب عند عدم الإجابة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).

تعيين خيار إعادة الطلب عند وجود خطأ في الاتصال

إذا تم تشغيل هذا الخيار، فسيقوم المنتج بإعادة الطلب تلقائياً إذا حدث خطأ ما في الاتصال. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لخيار إعادة الطلب عند وجود خطأ في الاتصال هو On (تشغيل).

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Redial Comm. Error (خطأ في إعادة طلب الاتصال)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).


الفاكس

تعيين المستوى الفاتح/الداكن والدقة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين الإعداد الافتراضي للمستوى الفاتح/الداكن‏ (التباين)
  • تعيين إعدادات الدقة


الفاكس

تعيين الإعداد الافتراضي للمستوى الفاتح/الداكن‏ (التباين)

يؤثر التباين على كون الفاكس الصادر فاتحاً أو داكناً عند إرساله.

الإعداد الافتراضي للمستوى الفاتح/الداكن هو التباين الذي يٌطبّق بشكل عادي على العناصر التي يتم إرسالها بالفاكس. تم ضبط شريط التمرير في الوسط كإعداد افتراضي.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة فاتح/داكن، ثم اضغط على الزر OK (موافق).
٥.
استخدم زر السهم إلى اليسار لتحريك شريط التمرير إلى اليسار لجعل رسائل الفاكس أفتح من النسخة الأصلية، أو استخدم زر السهم إلى لتحريك شريط التمرير إلى اليمين لجعل رسائل الفاكس أكثر دكنة من النسخة الأصلية.
٦.
اضغط زر OK (موافق) لحفظ التحديد.


الفاكس

تعيين إعدادات الدقة
ملاحظة:

تؤدي زيادة الدقة إلى زيادة حجم الفاكس. وتزيد رسائل الفاكس الأكبر حجماً من وقت الإرسال وقد تتجاوز الذاكرة المتوفرة في المنتج.

إعداد الدقة الافتراضي المعيّن من قِبل الشركة المصنعة هو الخيار Standard (قياسي).

استخدم هذا الإجراء لتغيير الدقة الافتراضية لكافة مهام الفاكس إلى أحد الإعدادات التالية:

●
Standard (قياسي): يوفر هذا الإعداد أدنى جودة وأسرع وقت إرسال.
●
Fine (‫جيد‬): يوفر هذا الإعداد جودة دقة أعلى من الإعداد Standard (قياسي) الذي عادةً يكون مناسبًا للمستندات النصية.
●
Superfine (جيد جداً): أفضل استخدام لهذا الإعداد هو للمستندات التي تتضمن مزيجاً من النصوص والصور. يكون وقت الإرسال أبطأ مما هو عليه في الإعداد Fine (‫جيد‬) ولكن أسرع من الإعداد Photo (‫صورة).
●
Photo (‫صورة): يعطي هذا الإعداد أفضل الصور، ولكنه يزيد وقت الإرسال بشكل كبير.
تعيين إعداد الدقة الافتراضي

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة دقة الفاكس، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتغيير إعداد الدقة.
٦.
اضغط زر OK (موافق) لحفظ التحديد.


الفاكس

تعيين ‫رموز الفوترة

في حال تشغيل ميزة ‫رموز الفوترة، فسيُطلب من المستخدم إدخال رمز الفوترة لكل فاكس. عدد رمز الفوترة يزداد لكل صفحة فاكس يتم إرسالها. وهذا يتضمن كافة أنواع الفاكسات ما عدا الاستقصاء المستلم، والفاكس المعاد توجيهه، والفاكسات المحمّلة. بالنسبة لمجموعة غير معرّفة أو فاكس بطلب مجموعة، فإن عدد رمز الفوترة يزداد لكل فاكس ناجح يتم إرساله لكل وجهة.

إعداد رمز الفوترة الافتراضي المعيّن من قِبل الشركة المصنعة هو Off (إيقاف تشغيل). ويمكن أن يكون رمز الفوترة أي عدد من ١ إلى ٢٥٠.

تعيين إعداد رمز الفوترة

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار رموز الفوترة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد إعداد On (تشغيل) أو إعداد Off (إيقاف تشغيل)، ثم اضغط على الزر OK (موافق).

استخدام رموز الفوترة

١.
قم بتحميل المستند في درج الإدخال الخاص بوحدة تغذية المستندات أو على الماسح الضوئي المسطح.
٢.
على لوحة التحكم، أدخل رقم الهاتف يدوياً، أو عن طريق إدخال طلب سريع أو طلب مجموعة.
٣.
اضغط زر بدء الفاكس [image].
٤.
أدخل رمز الفوترة، ثم اضغط على الزر بدء الفاكس [image].

يتم إرسال مهمة الفاكس وتسجيلها في تقرير رمز الفوترة.

طباعة تقرير رمز الفوترة

تقرير رمز الفوترة عبارة عن قائمة مطبوعة لكافة رموز الفوترة في الفاكس والعدد الإجمالي للفاكسات التي تمت فوترتها لكل رمز.

ملاحظة:

بعد طباعة هذا التقرير، يتم حذف كافة بيانات الفوترة.

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة ‫Fax Reports‏ (تقارير الفاكس)‬، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر تقرير الفوترة، ثم اضغط على الزر OK (موافق). يقوم المنتج بإنهاء إعدادات القائمة وطباعة التقرير.


الفاكس

إعدادات استلام رسائل الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين تحويل رسالة فاكس
  • تعيين وضع الإجابة
  • ‫حظر أرقام الفاكس وإلغاء حظرها
  • تعيين عدد الرنات للإجابة
  • تعيين الرنين المميز
  • تعيين المنتج لإرسال رسائل فاكس مستلمة إلى كمبيوتر
  • استخدام التصغير التلقائي لرسائل الفاكس الواردة
  • تعيين إعدادات إعادة طباعة الفاكس
  • تعيين مستوى صوت الفاكس
  • تعيين ‫رسائل الفاكس المستلمة بالختم
  • تعيين ميزة الاستلام الخصوصي


الفاكس

تعيين تحويل رسالة فاكس

يمكنك تعيين المنتج لتحويل رسائل الفاكس الواردة إلى رقم فاكس آخر. عندما تصل رسالة فاكس إلى المنتج، يتم تخزينها في الذاكرة. بعدها يقوم المنتج بطلب رقم الفاكس الذي عيّنته وإرسال الفاكس. إذا تعذر على المنتج تحويل رسالة فاكس بسبب خطأ‏ (مثلاً، الرقم مشغول) ولم تنجح محاولات إعادة الطلب المتكررة، فسيقوم المنتج بطباعة الفاكس.

في حال نفاد ذاكرة المنتج أثناء استلام فاكس، فسيوقف رسالة الفاكس الواردة ويوجّه فقط الصفحات والصفحات الجزئية التي تم تخزينها في الذاكرة.

عندما يستخدم المنتج ميزة تحويل رسائل الفاكس، يجب على المنتج (وليس الكمبيوتر) استلام رسائل الفاكس، ويجب تعيين وضع الإجابة على Automatic (‫تلقائي‬).

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة خيارات الاستلام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة توجيه رسالة فاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).
٥.
إذا قمت بتشغيل ميزة تحويل رسائل الفاكس، فعليك استخدام لوحة المفاتيح لتعيين رقم الفاكس حيث سيتم إرسال رسائل الفاكس، ثم اضغط على الزر OK (موافق) لحفظ التحديد.


الفاكس

تعيين وضع الإجابة

قم بتعيين وضع الإجابة للمنتج حسب الحالة إلى Automatic (‫تلقائي‬)، TAM، Fax/Tel (فاكس/هاتف)، أو Manual‏ ‏(يدوي). الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة هو Automatic (‫تلقائي‬).

●
Automatic (‫تلقائي‬): يجيب المنتج على المكالمات الواردة بعد عدد رنات محدد أو بعد التعرف على طنين الفاكس الخاص.
●
TAM: لا يجيب المنتج تلقائياً على المكالمة. عوضاً عن ذلك، إنّه ينتظر إلى أن يكتشف طنين الفاكس.
●
Fax/Tel (فاكس/هاتف): يجيب المنتج على المكالمات الواردة تلقائياً. إذا اكتشف طنين الفاكس، فهو يعالج المكالمة على أنّها فاكس. في حال لم يكتشف طنين الفاكس، إنّه يُنشئ رنيناً صوتياً ينبّهك للإجابة على المكالمة الصوتية الواردة.
●
Manual‏ ‏(يدوي): لا يجيب المنتج أبداً على الاتصالات. يترتب عليك بدء عملية استلام الفاكس بنفسك، إما بضغط الزر بدء الفاكس [image] على لوحة التحكم أو برفع سماعة الهاتف الموصول بالخط وطلب ١-٢-٣.

لتعيين وضع الإجابة أو تغييره، أكمل الخطوات التالية:

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة وضع الإجابة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد وضع الإجابة، ثم اضغط على الزر OK (موافق).


الفاكس

‫حظر أرقام الفاكس وإلغاء حظرها

إذا لم تكن تريد استلام رسائل فاكس من أشخاص أو شركات معينة، فيمكنك حظر ما يصل إلى ٣٠ رقم فاكس باستخدام لوحة التحكم. وعند حظر رقم فاكس ومحاولة شخص من ذلك الرقم إرسال رسالة فاكس إليك، تشير شاشة لوحة التحكم إلى أن الرقم محظور، ولا تتم طباعة رسالة الفاكس، ولا يتم تخزين رسالة الفاكس في الذاكرة. تظهر رسائل الفاكس من أرقام الفاكس المحظورة في سجل نشاط الفاكس مع علامة "discarded‏ (تم التخلص منه)". ويمكنك إلغاء حظر أرقام الفاكس المحظورة فردياً أو الكل مرة واحدة.

ملاحظة:

لا يتم إعلام مرسل الفاكس المحظور بفشل الفاكس.

أكمل الخطوات التالية لحظر أو إلغاء حظر أرقاك فاكس باستخدام لوحة التحكم:

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة خيارات الاستلام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة حظر الفاكسات غير المرغوبة، ثم اضغط على الزر OK (موافق).
٤.
لحظر رقم فاكس، استخدم أزرار الأسهم لتحديد الخيار إضافة رقم، ثم اضغط على الزر OK (موافق). أدخل رقم الفاكس تمامًا كما يظهر في الرأس (بما في ذلك المسافات)، ثم اضغط على الزر OK (موافق). أدخل اسماً للرقم المحظور، ثم اضغط على الزر OK (موافق).

لإلغاء حظر رقم فاكس واحد، استخدم أزرار الأسهم لتحديد الخيار حذف رقم، ثم اضغط على الزر OK (موافق). استخدم أزرار الأسهم لتحديد رقم الفاكس الذي تريد حذفه، ثم اضغط على الزر OK (موافق) لتأكيد الحذف.

لإلغاء حظر كل أرقام الفاكس المحظورة، استخدم أزرار الأسهم لتحديد الخيار حذف الكل، ثم اضغط على الزر OK (موافق). اضغط على الزر OK (موافق) مرة أخرى لتأكيد الحذف.


الفاكس

تعيين عدد الرنات للإجابة

عند تعيين وضع الإجابة إلى Automatic (‫تلقائي‬)، فإن إعداد عدد الرنات للإجابة للمنتج يحدد عدد المرات التي سيرن فيها الهاتف قبل أن يُجيب المنتج على مكالمة واردة.

إذا كان المنتج موصولاً إلى خط يستقبل فاكسات ومكالمات صوتية‏ (خط مشترك) ويستخدم أيضاً جهاز الرد التلقائي، فقد تحتاج إلى ضبط إعداد عدد الرنات للإجابة. يجب أن يكون عدد الرنات للإجابة للمنتج أكبر من عدد الرنات للإجابة المعيّن على جهاز الرد التلقائي. يسمح هذا لجهاز الرد التلقائي بالإجابة على المكالمة الواردة وتسجيل رسالة إذا كانت مكالمة صوتية. عندما يجيب جهاز الرد التلقائي على مكالمة، يصغي المنتج إلى المكالمة وإذا اكتشف طنين فاكس فيجيب تلقائياً.

الإعداد الافتراضي لعدد الرنات للإجابة هو خمسة في الولايات المتحدة الأميركية وكندا، واثنتان للدول/المناطق الأخرى.

استخدم الجدول التالي لتحديد عدد الرنات للإجابة المطلوب استخدامها.

نوع خط الهاتف
الإعداد الموصى به لعدد الرنات للإجابة.
خط فاكس مخصص‏ (استلام مكالمات الفاكس فقط)
تعيين إلى عدد رنات ضمن النطاق المبيّن على شاشة لوحة التحكم.‏ (الحد الأدنى والأقصى لعدد الرنات المسموح به يتغير حسب الدولة/المنطقة.)
خط واحد برقمين منفصلين وخدمة نمط الرنين
رنة واحدة أو اثنتان. (إذا كان لديك جهاز رد تلقائي أو بريد صوتي على الكمبيوتر لرقم الهاتف الآخر، فتأكد من أن المنتج معيّن إلى عدد رنات أكبر من العدد المعيّن لنظام الرد التلقائي. عليك أيضاً استخدام ميزة الرنين المميز للتفريق بين المكالمات الصوتية ومكالمات الفاكس.)
خط مشترك‏ (استلام فاكس ومكالمات صوتية) فقط بوجود هاتف موصول
خمس رنات أو أكثر.
خط مشترك‏ (استلام فاكس ومكالمات صوتية) بوجود جهاز رد تلقائي موصول أو بريد صوتي على الكمبيوتر
أكثر من جهاز الرد التلقائي أو البريد الصوتي على الكمبيوتر برنتين.

لتعيين عدد الرنات للإجابة أو تغييره، استخدم الخطوات التالية:

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد أساسي، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة عدد الرنات للإجابة، ثم اضغط على الزر OK (موافق).
٥.
استخدم لوحة المفاتيح لإدخال عدد الرنات للإجابة، ثم اضغط على الزر OK (موافق).


الفاكس

تعيين الرنين المميز

خدمة نمط الرنين أو الرنين المميز متوفرة من خلال بعض شركات الهاتف المحلية. تسمح لك هذه الخدمة بامتلاك أكثر من رقم هاتف واحد على الخط نفسه. وكل رقم هاتف له نمط رنين فريد، بحيث يمكنك الإجابة على المكالمات الصوتية ويمكن للمنتج الرد على مكالمات الفاكس.

إذا شاركت في خدمة نمط الرنين مع شركة الهاتف، فعليك تعيين المنتج للإجابة على نمط الرنين الصحيح. لا تعتمد كافة الدول/المناطق أنماط الرنين الفريدة. وعليك الاتصال بشركة الهاتف لمعرفة ما إذا كانت هذه الخدمة متوفرة في دولتك/منطقتك.

ملاحظة:

إذا لم يكن لديك خدمة نمط الرنين وقمت بتغيير إعدادات نمط الرنين إلى أي إعداد غير الافتراضي، وهو All Rings (كل الرنات)، فقد لا يتمكن المنتج من تلقي رسائل الفاكس.

الإعدادات هي:

●
All Rings (كل الرنات): يُجيب المنتج على أي مكالمات تأتي عبر خط الهاتف.
●
Single (مفرد): يُجيب المنتج على أي مكالمات تُصدر نمط رنين أحادي.
●
Double (مزدوج): يُجيب المنتج على أي مكالمات تُصدر نمط رنين ثنائي.
●
Triple (ثلاثي): يُجيب المنتج على أي مكالمات تُصدر نمط رنين ثلاثي.
●
Double&Triple (مزدوج وثلاثي): يُجيب المنتج على أي مكالمات تُصدر نمط رنين ثنائي أو ثلاثي.

لتغيير أنماط الرنين للإجابة على المكالمات، أكمل الخطوات التالية:

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد أساسي، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Answer Ring Type (نوع رنين الرد)‬، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد نمط الرنين الذي تريده، ثم اضغط على الزرOK (موافق).
٦.
بعد اكتمال تركيب المنتج، اطلب من شخص ما إرسال فاكس إليك للتأكد من صحة عمل خدمة نمط الرنين.


الفاكس

تعيين المنتج لإرسال رسائل فاكس مستلمة إلى كمبيوتر
ملاحظة:

استلام رسائل الفاكس باستخدام كمبيوتر غير معتمد في Macintosh.

يكون استلام رسائل الفاكس على الكمبيوتر متوفراً فقط عند تنفيذ تثبيت كامل للبرنامج أثناء الإعداد الأولي للمنتج.

لاستلام رسائل الفاكس على الكمبيوتر، قم بتشغيل إعداد الاستلام على الكمبيوتر في البرنامج.

١.
افتح HP ToolboxFX.
٢.
حدد المنتج.
٣.
انقر فوق Fax‏ (فاكس).
٤.
انقر فوق Fax Tasks‏ (مهام الفاكس).
٥.
تحت Fax Receive Mode‏ (وضع استلام رسائل الفاكس)، حدد Receive faxes to this computer‏ (استلام رسائل الفاكس على هذا الكمبيوتر).
٦.
لتلقي إعلام باستلام فاكس على الكمبيوتر، حدد الخيار عرض رسالة عند استلام فاكس على هذا الكمبيوتر.
٧.
انقر فوق زر Apply (تطبيق).

ملاحظة:

يمكن تعيين الميزة "استلام على الكمبيوتر" لكمبيوتر واحد فقط. إذا تم تنشيط هذا الإعداد من كمبيوتر، فسيختفي الإعداد من البرنامج وسيتعذّر تعيينه من كمبيوتر آخر. لاستلام رسائل فاكس على كمبيوتر آخر، عليك أولاً إلغاء تنشيط الإعداد من لوحة التحكم.

إيقاف تشغيل إعداد استلام رسائل الفاكس على الكمبيوتر من لوحة التحكم

يمكن تنشيط إعداد استلام رسائل الفاكس على الكمبيوتر من كمبيوتر واحد فقط. إذا لم يعد ذلك الكمبيوتر متوفراً لأي سبب كان، فيمكنك استخدام الإجراء التالي لإيقاف تشغيل إعداد استلام رسائل الفاكس على الكمبيوتر من لوحة التحكم.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد العنصر إيقاف استلام رسائل الفاكس على الكمبيوتر، ثم اضغط على الزر OK (موافق).


الفاكس

استخدام التصغير التلقائي لرسائل الفاكس الواردة

إذا كان خيار الملاءمة للصفحة قيد التشغيل، فسيقوم المنتج تلقائياً بتصغير رسائل الفاكس الطويلة بنسبة تصل إلى ٧٥% لملاءمة المعلومات على حجم الورق الافتراضي‏ (على سبيل المثال، يتم تصغير الفاكس من الحجم legal إلى الحجم letter).

إذا كان خيار الملاءمة للصفحة متوقفاً عن التشغيل، فستتم طباعة رسائل الفاكس الطويلة بالحجم الكامل على عدة صفحات. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة للتصغير التلقائي لرسائل الفاكس الواردة هو On (تشغيل).

إذا كان الخيار ‫رسائل الفاكس بالختم قيد التشغيل، فقد ترغب أيضاً في تشغيل التصغير التلقائي. يؤدي هذا إلى تصغير حجم رسائل الفاكس الواردة قليلاً، ويمنع ختم الصفحة من إجبار طباعة الفاكس على صفحتين.

ملاحظة:

تأكد من أن إعداد حجم الوسائط الافتراضي يطابق حجم الوسائط المحمّلة في الدرج.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة ملاءمة للصفحة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل)، ثم اضغط على الزر OK (موافق) لحفظ التحديد.


الفاكس

تعيين إعدادات إعادة طباعة الفاكس

يجب تنشيط إعداد السماح بإعادة الطباعة للمنتج لكي يتمكّن المنتج من إعادة طباعة رسائل الفاكس المخزّنة في الذاكرة. الإعداد الافتراضي لإعادة طباعة رسائل الفاكس هو On (تشغيل). لتغيير هذا الإعداد من لوحة التحكم، أكمل الخطوات التالية:

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة السماح بإعادة الطباعة، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).

بعد تنشيط الخيار السماح بإعادة الطباعة، سيتمكّن المنتج من إعادة طباعة مهام الفاكس.


الفاكس

تعيين مستوى صوت الفاكس

تحكم بمستوى أصوات الفاكس من لوحة التحكم. يمكنك إجراء تغييرات على الأصوات التالية:

●
أصوات الفاكس المقترنة برسائل الفاكس الواردة والصادرة
●
رنين رسائل الفاكس الواردة

الإعداد الافتراضي المعين من قِبل الشركة المصنّعة لحجم الصوت هو Soft (‫منخفض‬).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين حجم صوت للتنبيه وخط الهاتف ومفتاح لوح التحكم والرنين


الفاكس

تعيين حجم صوت للتنبيه وخط الهاتف ومفتاح لوح التحكم والرنين

١.
اضغط زر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعدادات مستوى الصوت، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة مستوى صوت التنبيه أو القائمة مستوى صوت خط الهاتف أو قائمة Key-Press Volume، أو قائمة مستوى صوت الرنين، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الإعداد Off (إيقاف تشغيل)، أو Soft (‫منخفض‬)، أو Medium (متوسط)، أو Loud (‫مرتفع‬).
٦.
اضغط زر OK (موافق) لحفظ التحديد.


الفاكس

تعيين ‫رسائل الفاكس المستلمة بالختم

يطبع المنتج معلومات تعريف المرسل في الجزء العلوي من كل رسالة فاكس مستلمة. كما يمكنك أن تختار ختم الفاكس الوارد بمعلومات رأس خاصة بك لتأكيد تاريخ ووقت استلام الفاكس. الإعداد الافتراضي المعيّن من المصنع لرسائل الفاكس المستلمة بالختم هو Off (إيقاف تشغيل).

ملاحظة:

قد يؤدي تشغيل إعداد الاستلام بالختم إلى زيادة حجم الصفحة وقد يتسبب في قيام المنتج بطباعة صفحة ثانية.
ملاحظة:

يُطبّق هذا الخيار على رسائل الفاكس المستلمة التي يطبعها المنتج فقط.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة رسائل الفاكس بالختم، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل)، ثم اضغط على الزر OK (موافق) لحفظ التحديد.


الفاكس

تعيين ميزة الاستلام الخصوصي

عند تنشيط ميزة الاستلام الخصوصي، يتم تخزين رسائل الفاكس المستلمة في الذاكرة. ولطباعة رسائل الفاكس المخزنة، ستحتاج إلى رقم تعريف شخصي (PIN).

تشغيل ميزة الاستلام الخصوصي

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة استلام خاص، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق).
٦.
استخدم لوحة المفاتيح لإدخال كلمة مرور أمان المنتج، ثم اضغط على الزر OK (موافق).
٧.
لتأكيد كلمة مرور أمان المنتج، استخدم لوحة المفاتيح لإعادة إدخال كلمة مرور أمان المنتج، ثم اضغط على الزر OK (موافق).

إيقاف تشغيل ميزة الاستلام الخصوصي

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم لوحة المفاتيح لإدخال كلمة مرور أمان المنتج، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد القائمة استلام خاص، ثم اضغط على الزر OK (موافق).
٦.
استخدم أزرار الأسهم لتحديد الخيار Off (إيقاف تشغيل)، ثم اضغط على الزر OK (موافق).

إذا كانت أية رسائل فاكس غير مطبوعة موجودة في ذاكرة الفاكس، فسيقوم المنتج بطباعة رسائل الفاكس ثم يمحوها من الذاكرة.

بعد تنشيط إعداد استلام خاص، سيتمكّن المنتج من إعادة طباعة مهام الفاكس الخاصة.


الفاكس

تعيين استقصاء الفاكس

إذا قام أحد ما بإعداد رسالة فاكس ليتم استقصاؤها، فيمكنك طلب أن يتم إرسال رسالة الفاكس تلك إلى المنتج الخاص بك.‏ (هذا ما يعرف باستقصاء جهاز آخر).

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة خيارات الاستلام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار استلام بطريق استقصاء، ثم اضغط على الزر OK (موافق).

يقوم المنتج بطلب جهاز الفاكس الآخر ويطلب رسالة الفاكس.


الفاكس

تعطيل فاكس المنتج

يمكنك تعطيل وظائف فاكس المنتج — البرامج والبرامج الثابتة — من لوحة التحكم. إذا تم تعطيل وظائف الفاكس، فستستمر الأجهزة المنقولة المتصلة بمنفذ فاكس "هاتف" المنتج بالعمل. ولن يستلم المنتج كما أنه لن يخزّن أي رسائل فاكس مرسلة إلى المنتج.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة تعطيل الفاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق).
٥.
أكمل إحدى الخطوات التالية:
●
إذا تم تعيين كلمة مرور ضمن إعداد أمان المنتج، فأدخل كلمة المرور، ثم اضغط على الزر OK (موافق).
●
إذا لم يتم تعيين كلمة مرور ضمن إعداد أمان المنتج، فأنشئ كلمة مرور عند مطالبتك بذلك، ثم اضغط على الزر OK (موافق).

استخدم الإجراء نفسه لتمكين الفاكس. يستعيد إعداد Off (إيقاف تشغيل) وظائف الفاكس.


الفاكس

استخدام الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • برنامج الفاكس
  • إلغاء رسالة فاكس
  • حذف رسائل الفاكس من الذاكرة
  • استخدام الفاكس على DSL، أو PBX، أو نظام ISDN
  • استخدام الفاكس على خدمة VoIP
  • ذاكرة الفاكس
  • ‫إرسال فاكس‬
  • استلام رسالة فاكس


الفاكس

برنامج الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • برامج الفاكس المعتمدة


الفاكس

برامج الفاكس المعتمدة

برنامج الفاكس الخاص بالكمبيوتر الذي يصحب المنتج هو برنامج الفاكس الوحيد الخاص بالكمبيوتر الذي يعمل مع المنتج. ولمتابعة استخدام برنامج الفاكس الخاص بالكمبيوتر المثبّت مسبقاً في الكمبيوتر، يجب استخدامه مع المودم الموصول مسبقاً بالكمبيوتر؛ وهو لن يعمل من خلال مودم المنتج.


الفاكس

إلغاء رسالة فاكس

استخدم هذه الإرشادات لإلغاء رسالة فاكس واحدة يجري الطلب حالياً لإرسالها أو رسالة فاكس يجري إرسالها أو استلامها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إلغاء رسالة الفاكس الحالية
  • إلغاء مهمة فاكس معلقة


الفاكس

إلغاء رسالة الفاكس الحالية

اضغط على الزر إلغاء [image] على لوحة التحكم. يتم إلغاء كافة الصفحات التي لم يتم إرسالها. يؤدي الضغط على الزر إلغاء [image] إلى إيقاف مهام طلب المجموعات.


الفاكس

إلغاء مهمة فاكس معلقة

استخدم هذا الإجراء لإلغاء مهمة فاكس في الحالات التالية:

●
المنتج ينتظر إعادة الطلب بعد مواجهة إشارة مشغول، أو مكالمة لم يرد عليها، أو خطأ في الاتصال.
●
تمت جدولة الفاكس ليتم إرساله في وقت لاحق.

استخدم الخطوات التالية لإلغاء مهمة فاكس باستخدام القائمة Fax Job status‏ (حالة مهمة الفاكس):

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة خيارات الإرسال، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة حالة مهمة الفاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم للتمرير عبر المهام المعلقة إلى أن تصل إلى المهمة التي تريد مسحها.
٥.
اضغط على الزر OK (موافق) لتحديد المهمة التي تريد إلغاءها.
٦.
اضغط على الزر OK (موافق) لتأكيد رغبتك في حذف المهمة.


الفاكس

حذف رسائل الفاكس من الذاكرة

استخدم هذا الإجراء فقط إذا كنت قلقاً بشأن إمكانية وجود شخص آخر قادر على الوصول إلى المنتج ومحاولة إعادة طباعة رسائل الفاكس من الذاكرة.

تنبيه:

بالإضافة إلى مسح ذاكرة إعادة الطباعة، يقوم هذا الإجراء بمسح أي رسالة فاكس يجري إرسالها حالياً، ورسائل الفاكس غير المرسلة والمعلقة بانتظار إعادة الطلب، ورسائل الفاكس المجدولة ليتم إرسالها في وقت لاحق، ورسائل الفاكس التي لم تتم طباعتها أو لم يتم تحويلها.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة Service (الخدمة)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة خدمة الفاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار مسح الفاكسات المحفوظة، ثم اضغط على الزر OK (موافق).
٥.
اضغط على الزر OK (موافق) لتأكيد التحديد.


الفاكس

استخدام الفاكس على DSL، أو PBX، أو نظام ISDN

منتجات HP مصممة خصيصاً للاستخدام مع خدمات الهاتف التمثيلي التقليدي. وهي غير مصممة للعمل على خطوط DSL، أو PBX، أو ISDN، أو خدمات VoIP، ولكن قد تعمل مع الإعداد الصحيح والتجهيزات المناسبة.

ملاحظة:

توصي HP بمناقشة خيارات إعداد DSL، وPBX، وISDN، وVoIP مع موفر الخدمات.

يُعد منتج HP LaserJet جهازاً تمثيلياً غير متوافق مع بيئات الهاتف الرقمية‏ (إلا إذا تم استخدام محول رقمي إلى تمثيلي). ولا تضمن HP بأن المنتج سيكون متوافقاً مع البيئات الرقمية أو محولات الرقمي إلى تمثيلي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • DSL
  • PBX
  • ISDN


الفاكس

DSL

خط المشترك الرقمي‏ (DSL) يستخدم التقنية الرقمية عبر أسلاك الهاتف النحاسية العادية. لا يتوافق هذا المنتج بشكل مباشر مع الإشارات الرقمية. ولكن، إذا تم تعيين التكوين أثناء إعداد DSL، فيمكن فصل الإشارة بحيث يمكن استخدام جزء من عرض النطاق لإرسال إشارة تمثيلية‏ (للصوت والفاكس) بينما يتم استخدام باقي عرض النطاق لإرسال البيانات الرقمية.

ملاحظة:

ليست كل أجهزة الفاكس متوافقة مع خدمات DSL. ولا تضمن HP توافق المنتج مع كافة خطوط خدمات DSL أو موفريها.

يستخدم مودم DSL نموذجي عامل تصفية لفصل اتصال مودم DSL ذات التردد الأعلى من اتصال مودم فاكس وهاتف تمثيلي ذات تردد أقل. غالباً ما يكون ضرورياً استخدام عامل تصفية مع هواتف ومنتجات فاكس تمثيلية متصلة بخط هاتف مستخدم من قبل مودم DSL. يوفّر موفّر خدمة DSL عادة عامل التصفية هذا. اتصل بموفر DSL للحصول على مزيد من المعلومات أو للمساعدة.


الفاكس

PBX

المنتج عبارة عن جهاز تمثيلي غير متوافق مع كافة بيئات الهاتف الرقمية. عوامل التصفية أو المحولات من رقمي إلى تمثيلي قد تكون مطلوبة لوظائف الفاكس. وإذا حدثت مشاكل في أداء أعمال الفاكس في بيئة PBX، فقد يكون من الضروري الاتصال بموفر PBX للحصول على المساعدة. ولا تضمن HP بأن المنتج سيكون متوافقاً مع البيئات الرقمية أو محولات الرقمي إلى تمثيلي.

اتصل بموفر PBX للحصول على مزيد من المعلومات وللمساعدة.


الفاكس

ISDN

اتصل بموفر ISDN للحصول على مزيد من المعلومات وللمساعدة.


الفاكس

استخدام الفاكس على خدمة VoIP

خدمات الصوت عبر بروتوكول إنترنت‏ (VoIP) غالباً ما تكون غير متوافقة مع أجهزة الفاكس ما لم يشير الموفر بشكل صريح إلى أنه يعتمد خدمات الفاكس عبر بروتوكول إنترنت.

إذا واجه المنتج مشاكل في جعل الفاكس يعمل على شبكة VoIP، فتحقق من أن كافة الكبلات والإعدادات صحيحة. قد يسمح إنقاص إعداد سرعة الفاكس للمنتج بإرسال فاكس عبر شبكة VoIP.

إذا استمرت المشاكل في عمل الفاكس، فعليك الاتصال بموفر VoIP.


الفاكس

ذاكرة الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تتم المحافظة على ذاكرة الفاكس عند انقطاع الطاقة


الفاكس

تتم المحافظة على ذاكرة الفاكس عند انقطاع الطاقة

ذاكرة Flash تحميك من خطر فقدان البيانات في حالة انقطاع التيار. تخزّن أجهزة الفاكس الأخرى صفحات الفاكس إما في ذاكرة RAM عادية أو في ذاكرة RAM ذات فترة زمنية قصيرة. تفقد ذاكرة RAM العادية البيانات مباشرة عند انقطاع الطاقة، بينما تفقد ذاكرة RAM ذات الفترة الزمنية القصيرة البيانات بعد ٦٠ دقيقة تقريباً من انقطاع الطاقة. يمكن أن تحتفظ ذاكرة التخزين flash بالبيانات لسنوات دون تزويدها بالطاقة.


الفاكس

‫إرسال فاكس‬

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فاكس من الماسحة الضوئية المسطحة
  • إرسال فاكس من وحدة تغذية المستندات
  • طلب الفاكس يدوياً
  • استخدام إدخالات الطلب السريع وطلب المجموعات
  • ‫إرسال فاكس من البرنامج
  • إرسال فاكس من خلال الاتصال من هاتف متصل بخط الفاكس
  • إرسال فاكس مع تأكيد
  • جدولة فاكس لإرساله في وقت لاحق
  • استخدام رموز الوصول، أو بطاقات الائتمان، أو بطاقات الاتصال


الفاكس

فاكس من الماسحة الضوئية المسطحة

١.
ضع المستند مع توجيه الوجه لأسفل على السطح الزجاجي الخاص بالماسحة الضوئية.

٢.
اضغط زر دفتر الهاتف [image].
٣.
من القائمة، حدد إدخال دفتر الهاتف. في حال عدم وجود أي إدخال، استخدم لوحة المفاتيح الموجودة على لوحة التحكم لطلب الرقم.
٤.
على لوحة التحكم، اضغط على الزر بدء الفاكس [image]. يبدأ المنتج مهمة الفاكس.


الفاكس

إرسال فاكس من وحدة تغذية المستندات

١.
أدخل الصفحات الأصلية في وحدة تغذية المستندات بحيث يكون الوجه نحو الأعلى.
ملاحظة:

تبلغ سعة وحدة تغذية المستندات ٣٥ ورقة كحد أقصى من الوسائط بوزن ٧٥ غ/م٢ أو ٢٠ رطلاً.

تنبيه:

لتجنب إلحاق الضرر بالمنتج، لا تستخدم مستنداً أصلياً يحتوي على شريط تصحيح أو سائل تصحيح، أو مشابك ورق، أو دبابيس. لا تقم أيضاً بتحميل صور فوتوغرافية، أو مستندات أصلية صغيرة الحجم أو سريعة العطب في وحدة تغذية المستندات.

كدسة ورق في وحدة تغذية المستندات التلقائية

٢.
قم بضبط الموجهات لتكون ملتصقة تماماً بحواف الورق.

موجهات الوسائط ملاصقة لمكدس الورق في وحدة تغذية المستندات التلقائية

٣.
اضغط زر دفتر الهاتف [image].
٤.
من القائمة، حدد إدخالاً من دفتر الهاتف. إذا لم يكن هناك إدخال، فاستخدم لوحة المفاتيح في لوحة التحكم لطلب الرقم.
٥.
على لوحة التحكم، اضغط على الزر بدء الفاكس [image]. يبدأ المنتج مهمة الفاكس.


الفاكس

طلب الفاكس يدوياً

عادةً، يقوم المنتج بطلب الاتصال بعد ضغط الزر بدء الفاكس [image]. في بعض الأوقات، ربما تريد أن يقوم المنتج بطلب كل رقم عند ضغطه. مثلاً، إذا كنت تحمّل كلفة مكالمة الفاكس على بطاقة اتصال، فقد تحتاج إلى طلب رقم الفاكس، وانتظار طنين القبول لشركة الهاتف، ثم طلب رقم بطاقة الاتصال. وعند طلب اتصال دولي، قد تحتاج إلى طلب جزء من الرقم ثم الإصغاء حتى سماع طنين الطلب قبل متابعة الطلب.

إرسال فاكس إلى مجموعة يدوياً‏ (إرسال رسائل فاكس إلى وجهات غير محفوظة)

اتبع التعليمات التالية لإرسال فاكس إلى مجموعة من المتلقين:

١.
قم بتحميل المستند في درج الإدخال الخاص بوحدة تغذية المستندات.
٢.
اضغط زر دفتر الهاتف [image].
٣.
من القائمة، حدد إدخال دفتر الهاتف. إذا لم يكن هناك إدخال، فاستخدم لوحة المفاتيح في لوحة التحكم لطلب الرقم.
٤.
لمتابعة طلب الأرقام، كرر الخطوتين ٢ و٣. إذا انتهيت من طلب الأرقام، انتقل إلى الخطوة التالية.
٥.
اضغط الزر بدء الفاكس [image].
٦.
إذا كان لديك المزيد من الصفحات التي تريد مسحها ضوئياً، فاضغط ١ لتحديد الخيار Yes (نعم)، ثم كرر الخطوة ٥ لكل صفحة في مهمة الفاكس. إذا انتهيت، اضغط ٢ لتحديد الخيار No (‫لا)‬.

يقوم المنتج بإرسال رسالة فاكس إلى كل رقم فاكس. وإذا كان أحد الأرقام في المجموعة مشغولاً أو لا يُجيب، فيعيد المنتج طلب ذلك الرقم استناداً إلى إعداد إعادة الطلب. وإذا فشلت كافة محاولات إعادة الطلب، فسيقوم المنتج بتحديث سجل نشاط الفاكس بإضافة الخطأ، ثم يتابع إلى الرقم التالي في المجموعة.

إعادة الطلب يدوياً

١.
قم بتحميل المستند في وحدة تغذية المستندات.
٢.
على لوحة التحكم، اضغط الزر إعادة الطلب [image].
٣.
اضغط الزر بدء الفاكس [image].
٤.
إذا كان لديك مزيداً من الصفحات تريد مسحها ضوئياً، فاضغط ١ لتحديد الخيار Yes (نعم)، ثم كرر الخطوة ٣ لكل صفحة في مهمة الفاكس. إذا انتهيت، اضغط ٢ لتحديد الخيار No (‫لا)‬.

يُرسل المنتج رسالة الفاكس إلى الرقم الذي قام بإعادة طلبه. وإذا كان الرقم مشغولاً أو لا يُجيب، فيعيد المنتج طلب ذلك الرقم استناداً إلى إعداد إعادة الطلب. وإذا فشلت كافة محاولات إعادة الطلب، فسيقوم المنتج بتحديث سجل نشاط الفاكس بإضافة الخطأ.


الفاكس

استخدام إدخالات الطلب السريع وطلب المجموعات

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرسال فاكس باستخدام الطلب السريع
  • إرسال فاكس باستخدام طلب مجموعة


الفاكس

إرسال فاكس باستخدام الطلب السريع

١.
قم بتحميل المستند في درج الإدخال الخاص بوحدة تغذية المستندات أو على الماسح الضوئي المسطح.
٢.
نفّذ أحد الإجراءات التالية:
●
اضغط مفتاح اللمسة الواحدة لطلب الاتصال السريع.
●
اضغط على الزر دفتر الهاتف [image] ، واستخدم أزرار الأرقام والأحرف لتعيين إدخال الطلب السريع، ثم اضغط على الزر OK (موافق).
٣.
قم بتحميل المستند في درج الإدخال الخاص بوحدة تغذية المستندات أو على الماسح الضوئي المسطح.
٤.
اضغط زر بدء الفاكس [image]. إذا كانت الصفحات التي تريد إرسالها موجودة في وحدة تغذية المستندات، فستبدأ عملية إرسال الفاكس تلقائياً.
٥.
إذا اكتشف جهاز التحسس الخاص بوحدة تغذية المستندات عدم وجود مستند محمّل في درج الإدخال الخاص بالوحدة فستظهر الرسالة إرسال من الماسح؟‎ 1= نعم 2= لا على شاشة لوحة التحكم. لإرسال فاكس من الماسح الضوئي المسطح، اضغط على 1 لتحديد Yes (نعم)، ثم اضغط على الزر OK (موافق).

بعد الضغط على الزر OK (موافق)، تظهر الرسالة تحميل الصفحة:‎ X اضغط على موافق على شاشة لوحة التحكم.

٦.
إذا كنت قد وضعت مسبقاً المستند على الماسح الضوئي المسطح، فاضغط على الزر OK (موافق) (أو ضع المستند على الماسح الضوئي المسطح ثم اضغط على الزر OK (موافق)).

بعد مسح الصفحة ضوئياً، تظهر الرسالة Another page?‎ 1= نعم 2= لا على شاشة لوحة التحكم.

٧.
إذا كان لديك مزيداً من الصفحات تريد مسحها ضوئياً، فاضغط 1 لتحديد Yes (نعم)، ثم كرر الخطوة ٥ لكل صفحة في مهمة الفاكس.

إذا انتهيت، اضغط 2 لتحديد No (‫لا)‬.

عندما تخرج أخر صفحة من رسالة الفاكس من المنتج، يمكنك البدء بإرسال رسالة فاكس أخرى، أو نسخها، أو مسحها ضوئياً.


الفاكس

إرسال فاكس باستخدام طلب مجموعة

١.
قم بتحميل المستند في درج الإدخال الخاص بوحدة تغذية المستندات أو على الماسح الضوئي المسطح.
٢.
نفّذ إحدى الخطوتين التاليتين:
●
اضغط مفتاح اللمسة الواحدة للمجموعة.
●
اضغط على الزر دفتر الهاتف [image] ، واستخدم أزرار الأرقام والأحرف لتعيين إدخال طلب المجموعة، ثم اضغط على الزر OK (موافق).
٣.
اضغط زر بدء الفاكس [image]. إذا كانت الصفحات التي تريد إرسالها موجودة في وحدة تغذية المستندات، فستبدأ عملية إرسال الفاكس تلقائياً.
٤.
إذا اكتشف جهاز التحسس الخاص بوحدة تغذية المستندات عدم وجود مستند محمّل في درج الإدخال الخاص بالوحدة فستظهر الرسالة إرسال من الماسح الماسح؟‎ 1= نعم 2= لا على شاشة لوحة التحكم. لإرسال فاكس من الماسح الضوئي المسطح، اضغط على 1 لتحديد Yes (نعم)، ثم اضغط على الزر OK (موافق).

بعد الضغط على الزر OK (موافق)، تظهر الرسالة تحميل الصفحة:‎ X اضغط على موافق على شاشة لوحة التحكم.

٥.
إذا كنت قد وضعت مسبقاً المستند على الماسح الضوئي المسطح، فاضغط على الزر OK (موافق) (أو ضع المستند على الماسح الضوئي المسطح ثم اضغط على الزر OK (موافق)).

بعد مسح الصفحة ضوئياً، تظهر الرسالة Another page?‎ 1= نعم 2= لا على شاشة لوحة التحكم.

٦.
إذا كان لديك مزيداً من الصفحات تريد مسحها ضوئياً، فاضغط 1 لتحديد Yes (نعم)، ثم كرر الخطوة ٥ لكل صفحة في مهمة الفاكس.

إذا انتهيت، اضغط 2 لتحديد No (‫لا)‬.

يمسح المنتج المستند ضوئياً إلى الذاكرة ويُرسل رسالة فاكس إلى كل رقم محدد. وإذا كان أحد الأرقام في المجموعة مشغولاً أو لا يُجيب، فيعيد المنتج طلب ذلك الرقم استناداً إلى إعداد إعادة الطلب. وإذا فشلت كافة محاولات إعادة الطلب، فسيقوم المنتج بتحديث سجل نشاط الفاكس بإدخال الخطأ، ثم يتابع من الرقم التالي في المجموعة.


الفاكس

‫إرسال فاكس من البرنامج

تحتوي هذه المعلومات على إرشادات أساسية لإرسال رسائل الفاكس باستخدام البرنامج الذي يصحب المنتج. وكافة المواضيع المتعلقة بالبرنامج مشمولة في التعليمات الخاصة بالبرنامج، والتي يمكن فتحها من القائمة Help (تعليمات) في البرنامج.

يمكنك إرسال المستندات الإلكترونية بالفاكس من كمبيوتر إذا استوفيت المتطلبات التالية:

●
يتصل المنتج مباشرةً بالكمبيوتر أو بشبكة يكون الكمبيوتر متصلاً بها.
●
برنامج المنتج مثبّت في الكمبيوتر.
●
نظام تشغيل الكمبيوتر هو نظام التشغيل الذي يعتمده هذا المنتج.
‫إرسال فاكس من البرنامج

يتغير إجراء إرسال الفاكس بحسب المواصفات التي لديك. وفيما يلي الخطوات النموذجية إلى أبعد حد ممكن:

١.
انقر فوق Start (ابدء)، وفوق Programs (البرامج) (أو All Programs (كافة البرامج) في Windows XP)، ثم انقر فوق HP.
٢.
انقر فوق اسم المنتج، ثم فوق Send fax (إرسال فاكس). يفتح برنامج الفاكس.
٣.
أدخل رقم الفاكس لمستلم واحد أو أكثر.
٤.
قم بتحميل المستند في وحدة تغذية المستندات.
٥.
انقر فوق Send Now‏ (إرسال الآن).

إرسال فاكس من برنامج لجهة خارجية، مثل Microsoft Word

١.
افتح مستند في برنامج الجهة الخارجية.
٢.
انقر فوق القائمة File‏ (ملف)، ثم فوق Print‏ (طباعة).
٣.
حدد برنامج تشغيل طباعة الفاكس من القائمة المنسدلة لبرنامج تشغيل الطابعة. يفتح برنامج الفاكس.
٤.
أدخل رقم الفاكس لمستلم واحد أو أكثر.
٥.
قم بتضمين أي صفحات محمّلة في المنتج. هذه الخطوة اختيارية.
٦.
انقر فوق Send Now‏ (إرسال الآن).


الفاكس

إرسال فاكس من خلال الاتصال من هاتف متصل بخط الفاكس

أحياناً، قد ترغب في طلب رقم فاكس من هاتف موصول بالخط نفسه الذي تم وصل المنتج به. مثلاً، إذا كنت بصدد إرسال رسالة فاكس إلى شخص جهازه في وضع الاستلام اليدوي، فيمكنك إسباق الفاكس بمكالمة صوتية لإعلام ذلك الشخص بأن هناك رسالة فاكس قادمة إليه.

ملاحظة:

يجب أن يكون الهاتف موصولاً بمنفذ "الهاتف" على المنتج رمز الهاتف لمنفذ الفاكس.

١.
قم بتحميل المستند في وحدة تغذية المستندات.
٢.
ارفع سماعة الهاتف الموصول بالخط نفسه الذي تم وصل المنتج به. اطلب رقم الفاكس باستخدام لوحة مفاتيح الهاتف.
٣.
عندما يجيب المستلم، اطلب من الشخص تشغيل جهاز الفاكس.
٤.
عندما تسمع طنين الفاكس، اضغط على الزر بدء الفاكس [image] ، وانتظر حتى ظهور الرسالة يتم الآن الاتصال على شاشة لوحة التحكم، ثم أعد سماعة الهاتف إلى مكانها.


الفاكس

إرسال فاكس مع تأكيد

استخدم لوحة تحكم المنتج لمطالبة مرسل الفاكس بتأكيد رقم الجهاز المستلم.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار تأكيد الفاكس، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).


الفاكس

جدولة فاكس لإرساله في وقت لاحق

استخدم لوحة التحكم بالمنتج لجدولة أن يتم إرسال فاكس تلقائياً في وقت لاحق إلى شخص واحد أو أكثر. وعند إكمال هذا الإجراء، يمسح المنتج المستند ضوئياً ويحفظه في الذاكرة ويعود إلى الحالة "Ready"‏ (جاهز).

ملاحظة:

إذا تعذر على المنتج إرسال الفاكس في الوقت المجدول، فسيشار إلى تلك المعلومات على تقرير الخطأ الخاص بالفاكس‏ (في حال تشغيل ذلك الخيار) أو يتم تسجيلها في سجل نشاط الفاكس. قد لا يبدأ الإرسال بسبب عدم الرد على مكالمة إرسال الفاكس، أو بسبب إيقاف محاولات إعادة الطلب بواسطة إشارة الانشغال.

إذا تمت جدولة فاكس ليتم إرساله في وقت لاحق ولكنه يتطلب تحديثاً، فعليك إرسال المعلومات الإضافية كمهمة جديدة. كافة رسائل الفاكس المجدولة للإرسال إلى رقم الفاكس نفسه في الوقت نفسه يتم تسليمها كرسائل فاكس منفردة.

١.
قم بتحميل المستند في وحدة تغذية المستندات.

تحميل وحدة تغذية المستندات

٢.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

زر "قائمة الفاكس"

٣.
استخدم أزرار الأسهم لتحديد القائمة خيارات الإرسال، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة إرسال الفاكس لاحقاً، ثم اضغط الزر OK (موافق).
٥.
استخدم لوحة المفاتيح لإدخال الوقت.
٦.
إذا تم تعيين المنتج إلى وضع التوقيت ١٢ ساعة، فاستخدم أزرار الأسهم لتحريك المؤشر لتجاوز الحرف الرابع لتعيين A.M (قبل الظهر) أو P.M (بعد الظهر). حدد ١ من أجل توقيت قبل الظهر أو ٢ من أجل توقيت بعد الظهر، ثم اضغط الزر OK (موافق). إذا تم تعيين المنتج إلى الوضع ٢٤ ساعة، فاضغط الزر OK (موافق).
٧.
اضغط الزر OK (موافق) للموافقة على التاريخ الافتراضي أو استخدم لوحة المفاتيح لإدخال التاريخ، ثم اضغط الزر OK (موافق).
٨.
اكتب رقم الفاكس.
ملاحظة:

لا تعتمد هذه الميزة المجموعات غير المعرّفة‏ (غير المحفوظة).
٩.
اضغط الزر OK (موافق)أو الزر بدء الفاكس [image]. يمسح المنتج المستند ضوئياً ويحفظه في الذاكرة ويُرسله في الوقت المحدد.


الفاكس

استخدام رموز الوصول، أو بطاقات الائتمان، أو بطاقات الاتصال

لاستخدام رموز الوصول، أو بطاقات الائتمان، أو بطاقات الاتصال، اطلب الاتصال يدوياً للسماح بفترات التوقف المؤقت ورموز الاتصال.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرسال رسائل فاكس دولياً


الفاكس

إرسال رسائل فاكس دولياً

لإرسال فاكس إلى وجهة دولية، اطلب الاتصال يدوياً للسماح بفترات التوقف المؤقت ورموز الاتصال الدولي.


الفاكس

استلام رسالة فاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة فاكس
  • إعادة طباعة رسالة فاكس
  • الطباعة على وجهي رسائل الفاكس المستلمة تلقائياً
  • استلام رسائل الفاكس عندما يكون طنين الفاكس مسموعاً على خط الهاتف
  • استلام رسائل الفاكس في كمبيوتر


الفاكس

طباعة فاكس

عندما يستلم المنتج إرسال فاكس، فإنه يطبع الفاكس (ما لم تكن ميزة الاستلام الخصوصي ممكّنة) كما يخزّنه تلقائياً في ذاكرة التخزين flash.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة فاكس مخزّن عندما تكون ميزة الاستلام الخصوصي قيد التشغيل


الفاكس

طباعة فاكس مخزّن عندما تكون ميزة الاستلام الخصوصي قيد التشغيل

لطباعة رسائل الفاكس المخزّنة، عليك توفير رقم التعريف الشخصي PIN للاستلام الخصوصي. بعد قيام المنتج بطباعة رسائل الفاكس المخزّنة، يتم حذفها من الذاكرة.

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة خيارات الاستلام، ثم اضغط الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار طباعة رسائل الفاكس، ثم اضغط الزر OK (موافق).
٤.
استخدم لوحة المفاتيح لإدخال رقم التعريف الشخصي PIN الخاص بأمان المنتج، ثم اضغط الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد القائمة استلام خاص، ثم اضغط الزر OK (موافق).


الفاكس

إعادة طباعة رسالة فاكس

إذا أردت إعادة طباعة رسالة فاكس لأن خرطوشة الطباعة كانت فارغة أو لأن الفاكس كان يطبع على نوع وسيطة غير صحيح، فيمكنك أن تحاول إعادة طباعة رسالة الفاكس. كمية الذاكرة المتوفرة تحدد العدد الفعلي لرسائل الفاكس المخزنة لإعادة طباعتها. تتم طباعة أحدث رسالة فاكس أولاً.

يتم تخزين رسائل الفاكس هذه بشكل مستمر. وإعادة طباعتها لا تؤدي إلى مسحها من الذاكرة.

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة خيارات الاستلام، ثم اضغط على OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد طباعة رسائل الفاكس، ثم اضغط OK (موافق). يبدأ المنتج بإعادة طباعة رسالة الفاكس التي تمت طباعتها مؤخراً.

ملاحظة:

لإيقاف الطباعة في أي وقت، اضغط الزر إلغاء [image].

تنبيه:

إذا تم تعيين الإعداد المساح بإعادة الطباعة إلى Off (إيقاف تشغيل)، فستتعذّر إعادة طباعة رسائل الفاكس الباهتة أو المطبوعة بشكل غير صحيح.


الفاكس

الطباعة على وجهي رسائل الفاكس المستلمة تلقائياً

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار طباعة على الوجهين، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).


الفاكس

استلام رسائل الفاكس عندما يكون طنين الفاكس مسموعاً على خط الهاتف

إذا كان لديك خط هاتفي يمكنه استلام مكالمات الفاكس والمكالمات الهاتفية، وسمعت طنين الفاكس عند الإجابة على الهاتف، فيمكنك بدء عملية الاستلام بأسلوب واحد من الأسلوبين التاليين:

●
إذا كنت قريباً من المنتج، اضغط الزر بدء الفاكس [image] على لوحة التحكم.
●
وإذا لم يحدث ذلك، فاضغط ١-٢-٣ بالتسلسل على لوحة مفاتيح الهاتف، وأصغِ حتى سماع أصوات إرسال الفاكس ثم أغلق السماعة.
ملاحظة:

ولكي يعمل الأسلوب الثاني، يجب تعيين الإعداد Extension Phone (هاتف ملحق) إلى Yes (نعم).


الفاكس

استلام رسائل الفاكس في كمبيوتر
ملاحظة:

استلام رسائل الفاكس باستخدام كمبيوتر غير معتمد في Macintosh.

يكون استلام رسائل الفاكس على الكمبيوتر متوفراً فقط عند تنفيذ تثبيت كامل للبرنامج أثناء الإعداد الأولي للمنتج.

لاستلام رسائل الفاكس على الكمبيوتر، قم بتشغيل إعداد الاستلام على الكمبيوتر في البرنامج.

١.
افتح HP ToolboxFX.
٢.
حدد المنتج.
٣.
انقر فوق Fax‏ (فاكس).
٤.
انقر فوق Fax Tasks‏ (مهام الفاكس).
٥.
تحت Fax Receive Mode‏ (وضع استلام رسائل الفاكس)، حدد Receive faxes to this computer‏ (استلام رسائل الفاكس على هذا الكمبيوتر).

إيقاف تشغيل إعداد استلام رسائل الفاكس على الكمبيوتر من لوحة التحكم

يمكن تنشيط إعداد استلام رسائل الفاكس على الكمبيوتر من كمبيوتر واحد فقط. إذا لم يعد ذلك الكمبيوتر متوفراً لأي سبب كان، فيمكنك استخدام الإجراء التالي لإيقاف تشغيل إعداد استلام رسائل الفاكس على الكمبيوتر من لوحة التحكم.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار Stop Recv to PC (إيقاف التلقي إلى جهاز الكمبيوتر)، ثم اضغط الزر OK (موافق).

عرض رسالة فاكس جديدة في الوضع استلام على الكمبيوتر

١.
افتح HP ToolboxFX.
٢.
حدد المنتج.
٣.
انقر فوق Fax‏ (فاكس).
٤.
انقر فوق Fax Receive Log‏ (سجل استلام رسائل الفاكس).
٥.
في العمود Fax Image‏ (صورة الفاكس)، انقر فوق الارتباط "view"‏ (عرض) لرسالة الفاكس التي تريد عرضها.


الفاكس

حل مشاكل الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قائمة اختيار استكشاف أخطاء الفاكس وإصلاحها
  • رسائل الخطأ في الفاكس
  • استكشاف أخطاء رموز الفاكس وإصلاحها وتتبع التقارير
  • سجلات الفاكس وتقاريره
  • تغيير تصحيح الخطأ وسرعة الفاكس
  • حلّ مشاكل إرسال رسائل الفاكس
  • حل مشاكل استلام رسائل الفاكس
  • حل مشكلات الفاكس العامة


الفاكس

قائمة اختيار استكشاف أخطاء الفاكس وإصلاحها
●
تتوفر إصلاحات متعددة محتملة. بعد كل إجراء موصى به، أعد محاولة إرسال الفاكس لرؤية ما إذا تم حل المشكلة.
●
للحصول على أفضل النتائج خلال حل مشاكل الفاكس، تأكد من أن خط المنتج موصول مباشرة في منفذ هاتف الحائط. افصل كل الأجهزة الأخرى المتصلة بالمنتج.

١.
تحقق من أن سلك الهاتف متصل بالمنفذ الصحيح على الجهة الخلفية للمنتج.
٢.
تحقق من خط الهاتف عبر استخدام اختبار الفاكس:

أ.
على لوحة التحكم، افتح القائمة Setup‏ (‫الإعداد)‬، ثم افتح القائمة Service (الخدمة).
ب.
حدد الخيار خدمة الفاكس.
ج.
حدد الخيار إجراء اختبار الفاكس. يقوم المنتج حالياً بطباعة تقرير اختبار الفاكس.

يحتوي التقرير على إحدى النتائج المحتملة التالية:

●
نجاح: يحتوي التقرير على كافة إعدادات الفاكس الحالية للمراجعة.
●
فشل: السلك مركب في المنفذ الخطأ. يحتوي التقرير على اقتراحات توضح لك كيفية حل هذه المشكلة.
●
فشل : خط الهاتف غير نشط. يحتوي التقرير على اقتراحات توضح لك كيفية حل هذه المشكلة.

٣.
تحقق من أنّ البرامج الثابتة للمنتج حالية:

أ.
قم بطباعة صفحة تكوين من القائمة Reports‏ (التقارير) من لوحة التحكم للحصول على رمز تاريخ البرنامج الثابت الحالي.
ب.
اذهب إلى www.hp.com .
١.
انقر فوق الارتباط الدعم & برنامج التشغيل.
٢.
انقر فوق خيار الارتباط تنزيل برامج التشغيل والبرنامج (والبرنامج الثابت).
٣.
في المربع للمنتج، قم بكتابة رقم طراز المنتج، ثم انقر فوق الزر اذهب.
٤.
انقر فوق الارتباط لنظام التشغيل.
٥.
مرر إلى فقرة البرنامج الثابت من الجدول.
●
في حال وافق الإصدار المذكور الإصدار المبين على صفحة التكوين، فأنت تملك الإصدار الأجدد.
●
في حال كانت الإصدارات مختلفة، قم بتنزيل ترقية البرنامج الثابت وحدّث البرنامج الثابت على المنتج متبعاً الإرشادات المبينة على الشاشة.
ملاحظة:

يجب أن يكون المنتج متصلاً بالكمبيوتر مع وصول لإنترنت لترقية البرنامج الثابت.
●
أعد إرسال الفاكس.

٤.
تأكد من أنّه تم إعداد الفاكس لدى تثبيت برنامج المنتج.

من الكمبيوتر، في مجلد برنامج HP، قم بتشغيل أداة مساعدة إعداد الفاكس.

٥.
تأكد من أن خدمة الهاتف تعتمد الفاكس التمثيلي.
●
في حال استخدام ISDN أو PBX رقمي، اتصل بموفر الخدمة لديك للحصول على معلومات حول التكوين إلى خط فاكس تمثيلي.
●
في حال استخدام خدمة VoIP، قم بتغيير الإعداد Fax Speed (سرعة الفاكس) إلى Slow(V.29)‎ (بطيء (V.29)) أو تعطيل Fast(V.34)‎ (سريع(V.34)) من لوحة التحكم. اسأل في حال كان موفر الخدمة لديك يعتمد الفاكس واسأل عن سرعة مودم الفاكس الموصى بها. قد تطلب بعض الشركات محولاً.
●
في حال استخدام خدمة DSL، تأكد من أن عامل التصفية مضمن في اتصال خط الهاتف بالمنتج. اتصل بموفر خدمة DSL أو قم بشراء عامل تصفية DSL في حال لم تكن تملك واحداً. في حال تم تثبيت عامل تصفية DSL، جرب عاملاً آخر إذ يمكن أن تتضمن عوامل التصفية هذه خللاً.
٦.
في حال استمرت المشكلة، ابحث عن المزيد من حلول حل المشاكل المفصلة في الفقرات التي تلي هذه.


الفاكس

رسائل الخطأ في الفاكس

تظهر رسائل التنبيه والتحذير بشكل مؤقت وقد تطلب من المستخدم تأكيد الرسالة وذلك بلمس الزر OK (موافق) للاستئناف أو بلمس الزر إلغاء [image] لإلغاء المهمة. بوجود تحذيرات معينة، قد لا تكتمل المهمة أو قد تتأثر جودة الطباعة. وإذا كانت رسائل التنبيه أو التحذير تتعلق بالطباعة وكانت ميزة المتابعة تلقائياً قيد التشغيل، فسيحاول المنتج استئناف مهمة الطباعة بعد ظهور التحذير لمدة ١٠ ثوانٍ دون تأكيد بأخذ العلم.

رسالة لوحة التحكم
الوصف
الإجراء الموصى به
Fax is busy (الفاكس مشغول)
Canceled send (‫إرسال ملغي)
خط الفاكس الذي كنت ترسل رسالة الفاكس إليه مشغول. قام المنتج بإلغاء عملية إرسال رسالة الفاكس.
اتصل بالمستلم للتأكد من أن جهاز الفاكس لديه قيد التشغيل وجاهز.
تأكد من أنك تطلب رقم الفاكس الصحيح.
تأكد من تمكين الخيار إعادة الطلب عند الانشغال.
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
تأكد من أن خط الهاتف يعمل عن طريق فصل المنتج، وتوصيل جهاز هاتف بخط الهاتف، وإجراء مكالمة صوتية.
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر، وحاول إرسال الفاكس مرة أخرى.
جرّب سلك هاتف آخر.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Fax is busy (الفاكس مشغول)
إعادة طلب معلّقة
خط الفاكس الذي كنت ترسل رسالة الفاكس إليه مشغول. يعيد المنتج طلب الرقم المشغول.
اسمح للمنتج بإعادة إرسال الفاكس.
اتصل بالمستلم للتأكد من أن جهاز الفاكس لديه قيد التشغيل وجاهز.
تأكد من أنك تطلب رقم الفاكس الصحيح.
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
تأكد من أن خط الهاتف يعمل عن طريق فصل المنتج، وتوصيل جهاز هاتف بخط الهاتف، وإجراء مكالمة صوتية.
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر، وحاول إرسال الفاكس مرة أخرى.
جرّب سلك هاتف آخر.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Fax memory full (ذاكرة الفاكس ممتلئة)
‏Canceling recv. (إلغاء التلقي)
خلال إرسال رسالة الفاكس، نفدت الذاكرة في المنتج. ستتم طباعة الصفحات التي تستوعبها الذاكرة فقط.
اطبع كافة رسائل الفاكس، واطلب من المرسل إعادة إرسال رسالة الفاكس إليك. اطلب من المرسل تقسيم مهمة الفاكس إلى عدة مهام قبل إعادة الإرسال. قم بإلغاء كافة مهام الفاكس أو امسح رسائل الفاكس من الذاكرة.
Fax memory full (ذاكرة الفاكس ممتلئة)
Canceling send (إلغاء الإرسال)
خلال مهمة الفاكس، امتلأت الذاكرة. يجب أن تكون كافة صفحات رسالة الفاكس في الذاكرة لتنفيذ مهمة الفاكس بشكل صحيح. يتم إرسال الصفحات التي تستوعبها الذاكرة فقط.
اطبع كافة رسائل الفاكس المستلمة أو انتظر حتى يتم إرسال كافة رسائل الفاكس المعلقة.
اطلب من المرسل إرسال رسالة الفاكس إليك مرة أخرى.
اطلب من المرسل تقسيم رسالة الفاكس الكبيرة إلى أجزاء أصغر حجماً، ثم إرسال كل جزء على حدة بالفاكس.
تأكد من أن دقة جهاز الفاكس المرسِل غير معينة إلى الإعداد Photo (‫صورة) أو الإعداد Superfine (جيد جداً).
قم بإلغاء كافة مهام الفاكس أو امسح رسائل الفاكس من الذاكرة.
Fax recv. error (خطأ في تلقي الفاكس)
حدث خطأ أثناء محاولة استلام رسالة فاكس.
اطلب من المرسل إعادة إرسال رسالة الفاكس.
حاول إرسال رسالة فاكس إلى المرسل أو إلى جهاز فاكس آخر.
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
تحقق من توصيل سلك الهاتف بإحكام بفصله ثم إعادة توصيله من جديد.
تأكد من أنك تستخدم سلك الهاتف الذي صحب المنتج.
تأكد من أن خط الهاتف يعمل عن طريق فصل المنتج، وتوصيل جهاز هاتف بخط الهاتف، وإجراء مكالمة صوتية.
قم بإبطاء سرعة الفاكس. اطلب من المرسل إعادة إرسال رسالة الفاكس.
أوقف تشغيل وضع تصحيح الخطأ. اطلب من المرسل إعادة إرسال رسالة الفاكس.
ملاحظة:

إن إيقاف تشغيل وضع تصحيح الخطأ قد يخفّض جودة صورة الفاكس.
قم بتوصيل المنتج بخط هاتف آخر.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Fax Send error (‫خطأ في إرسال الفاكس)
حدث خطأ أثناء محاولة إرسال رسالة فاكس.
حاول إعادة إرسال رسالة الفاكس.
حاول إرسال رسالة الفاكس إلى رقم فاكس آخر.
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
تحقق من توصيل سلك الهاتف بإحكام بفصله ثم إعادة توصيله من جديد.
تأكد من أنك تستخدم سلك الهاتف الذي صحب المنتج.
تأكد من أن خط الهاتف يعمل عن طريق فصل المنتج، وتوصيل جهاز هاتف بخط الهاتف، وإجراء مكالمة صوتية.
قم بتوصيل المنتج بخط هاتف آخر.
قم بإعداد دقة الفاكس على Standard (قياسي) بدلاً من الإعداد الافتراضي وهو Fine (‫جيد‬).
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Memory is low‏ (الذاكرة منخفضة)
‏Canceling recv. (إلغاء التلقي)
إن كمية الذاكرة المتوفرة لتخزين رسائل الفاكس غير كافية لتخزين فاكس وارد.
مسح رسائل الفاكس من الذاكرة. افتح القائمة إعداد النظام، ثم افتح القائمة Service (الخدمة). في القائمة خدمة الفاكس، حدد الخيار مسح الفاكسات المحفوظة.
أوقف تشغيل الميزة السماح بإعادة الطباعة. عندما تكون الميزة متوقفة عن التشغيل، لا يخزّن المنتج رسائل الفاكس المستلمة في الذاكرة. افتح القائمة إعداد النظام، ثم افتح القائمة إعداد الفاكس. في القائمة إعداد متقدم، حدد الخيار السماح بإعادة الطباعة وأوقف تشغيله.
No dial tone (لا يوجد طنين طلب)
يتعذر على المنتج اكتشاف طنين الطلب.
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
افصل سلك الهاتف من المنتج ومن الجدار وأعد توصيله.
تأكد من أنك تستخدم سلك الهاتف الذي صحب المنتج.
افصل سلك الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة صوتية.
تأكد من توصيل سلك الهاتف من مأخذ الهاتف على الحائط بمنفذ الخط رمز الهاتف لمنفذ الفاكس.
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
تحقق من خط الهاتف عبر استخدام الخيار إجراء اختبار الفاكس من القائمة Service (الخدمة) على لوحة التحكم.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
No fax detected (‫لم يتم اكتشاف أي فاكس)
أجاب المنتج على المكالمة الواردة ولكن لم يكتشف بأن المتصل هو جهاز فاكس.
اسمح للمنتج بإعادة محاولة استلام رسالة الفاكس.
جرّب سلك هاتف آخر.
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
باب وحدة تغذية المستندات مفتوح.
تم إلغاء المسح الضوئي.
الغطاء أعلى وحدة تغذية المستندات مفتوح، ولا يمكن للمنتج إرسال الفاكس.
أغلق الغطاء وأرسل الفاكس مرة أخرى.
لا يوجد إجابة فاكس
Canceled send (‫إرسال ملغي)
فشلت محاولات إعادة طلب رقم فاكس، أو أنه تم إيقاف تشغيل الخيار إعادة الطلب عند عدم الإجابة.
اتصل بالمستلم للتأكد من أن جهاز الفاكس لديه قيد التشغيل وجاهز.
تأكد من أنك تطلب رقم الفاكس الصحيح.
تأكد من تمكين خيار إعادة الطلب.
افصل سلك الهاتف من المنتج ومن الجدار وأعد توصيله.
افصل سلك الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة صوتية.
تأكد من توصيل سلك الهاتف من مأخذ الهاتف على الحائط بمنفذ الخط رمز الهاتف لمنفذ الفاكس.
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
لا يوجد إجابة فاكس
إعادة طلب معلّقة
لم يُجب خط فاكس المستلم. يحاول المنتج إعادة الطلب بعد بضع دقائق.
اسمح للمنتج بإعادة محاولة إرسال رسالة الفاكس.
اتصل بالمستلم للتأكد من أن جهاز الفاكس لديه قيد التشغيل وجاهز.
تأكد من أنك تطلب رقم الفاكس الصحيح.
إذا استمر المنتج بإعادة الطلب، فافصل خط الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة صوتية.
تأكد من توصيل سلك الهاتف من مأخذ الهاتف على الحائط بمنفذ الخط رمز الهاتف لمنفذ الفاكس.
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
جرّب سلك هاتف آخر.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
‫خطأ في الاتصال‬
حدث خطأ في اتصال الفاكس بين المنتج والمرسل أو المستلم.
اسمح للمنتج بإعادة إرسال الفاكس. افصل سلك الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة. قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
جرّب سلك هاتف آخر.
قم بتعيين الخيار Fax Speed (سرعة الفاكس) إلى الإعداد Slow(V.29)‎ (بطيء (V.29)) أو بتعطيل الإعداد Fast(V.34)‎ (سريع(V.34)).
أوقف تشغيل ميزة تصحيح الأخطاء لمنع حصول تصحيح خطأ تلقائي.
ملاحظة:

إن إيقاف تشغيل الميزة تصحيح الأخطاء قد يخفّض جودة الصورة.

اطبع التقرير سجل نشاط الفاكس من لوحة التحكم لتحديد ما إذا حدث الخطأ مع رقم فاكس معيّن.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.


الفاكس

استكشاف أخطاء رموز الفاكس وإصلاحها وتتبع التقارير

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • عرض رموز أخطاء الفاكس وتفسيرها
  • عرض تقرير تتبع الفاكس


الفاكس

عرض رموز أخطاء الفاكس وتفسيرها

استخدم رموز أخطاء الفاكس من ‫سجل نشاط الفاكس لحل مشاكل ميزات فاكس المنتج.

رقم الرمز
‫الوصف‬
٢٣٢
تشمل الأسباب المحتملة ما يلي:
●
حدث خطأ اتصال بين الجهازين.
●
من المحتمل أن يكون مستخدم الجهاز البعيد قد ضغط على الزر "إيقاف".
●
حدث انقطاع في التيار الكهربائي في الجهاز البعيد، أو تم قطع التيار بطريقة مقصودة مما أدى إلى مقاطعة جلسة عمل الفاكس.
لحل المشكلة، حاول تنفيذ الخطوات التالية:
١.
عاود إرسال الفاكس في وقت آخر بعد أن تتحسّن حالة خطوط الهاتف.
٢.
إذا استمر الخطأ، وكان تصحيح الخطأ قيد الاستخدام لجلسة عمل الفاكس، فعليك تعطيل إعداد تصحيح الأخطاء.
٢٨٢
لم يستلم المنتج أي بيانات في بداية الصفحة خلال الاستلام في وضع تصحيح الأخطاء، ولكن المودم لم يكشف عن قطع اتصال عن بُعد. من المحتمل أن يكون الجهاز البعيد بصدد إرسال إطارات متزامنة بدلاً من البيانات وقد حدث فيه انحشار للورق أو قد تعرّض للكسر.
من المحتمل أن يكون الجهاز البعيد بصدد إرسال إطارات متزامنة بدلاً من البيانات وقد حدث فيه انحشار للورق أو قد تعرّض للكسر. يجب على المرسل إعادة إرسال الفاكس بعد مطالبته أولاً بالتحقق من عمل الجهاز المرسل بطريقة صحيحة.
٣٢١
حدث خطأ اتصال مع جهاز الفاكس المستلم بسبب حالة خطوط الهاتف الضعيفة.
عاود إرسال الفاكس في وقت آخر بعد أن تتحسّن حالة خطوط الهاتف.
٣٤٤-٣٤٨
تشمل الأسباب المحتملة ما يلي:
●
فشل الجهاز البعيد في الاستجابة إلى أمر فاكس من الجهاز المحلي بسبب تعرّض الاتصال للمقاطعة.
●
من المحتمل أن يكون مستخدم الجهاز البعيد قد ضغط على الزر "إيقاف".
●
في حالات نادرة، قد يتسبّب عدم التوافق بين الجهازين في قيام الجهاز البعيد بإنهاء المكالمة بكل بساطة.
لحل المشكلة، حاول تنفيذ الخطوات التالية:
١.
عاود إرسال الفاكس في وقت آخر بعد أن تتحسّن حالة خطوط الهاتف.
٢.
إذا استمر الخطأ، وكان تصحيح الخطأ قيد الاستخدام لجلسة عمل الفاكس، فعليك تعطيل إعداد تصحيح الأخطاء.
٣٨١
تشمل الأسباب المحتملة ما يلي:
●
فشل الجهاز البعيد في الاستجابة إلى أمر فاكس من الجهاز المحلي بسبب تعرّض الاتصال للمقاطعة.
●
من المحتمل أن يكون مستخدم الجهاز البعيد قد ضغط على الزر "إيقاف".
لحل المشكلة، حاول تنفيذ الخطوات التالية:
١.
عاود إرسال الفاكس في وقت آخر بعد أن تتحسّن حالة خطوط الهاتف.
٢.
إذا استمر الخطأ، وكان تصحيح الخطأ قيد الاستخدام لجلسة عمل الفاكس، فعليك تعطيل إعداد تصحيح الأخطاء.


الفاكس

عرض تقرير تتبع الفاكس

يملك تقرير تتبع فاكس T.30 معلومات قد تساعدك على حل مشاكل إرسال الفاكس. في حال اتصلت بـ HP للحصول على مساعدة في حل هذه المشاكل، اطبع تقرير تتبع T.30 قبل الاتصال.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
حدد القائمة Service (الخدمة).
٣.
حدد الخيار خدمة الفاكس.
٤.
حدد الخيار طباعة تتبع T.30. يقوم المنتج بطباعة تقرير تتبع الفاكس.


الفاكس

سجلات الفاكس وتقاريره

استخدم الإرشادات التالية لطباعة سجلات الفاكس وتقاريره:

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة كافة تقارير الفاكس
  • طباعة تقارير الفاكس بشكل فردي
  • تعيين طباعة سجل نشاط الفاكس تلقائياً
  • تعيين تقرير خطأ الفاكس
  • تعيين تقرير تأكيد الفاكس
  • تضمين الصفحة الأولى من كل فاكس في تقارير تأكيد الفاكس، وخطأ الفاكس، وآخر مكالمة


الفاكس

طباعة كافة تقارير الفاكس

استخدم هذا الإجراء لطباعة كافة التقارير التالية دفعة واحدة:

●
‫سجل نشاط الفاكس‬
●
قائمة دفتر الهاتف
●
تقرير التكوين
●
قائمة الفاكسات غير المرغوبة
●
تقرير آخر مكالمة
●
تقرير الفوترة
●
صفحة الاستخدام

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة ‫Fax Reports‏ (تقارير الفاكس)‬، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد الخيار كافة تقارير الفاكس، ثم اضغط على الزر OK (موافق). يقوم المنتج بإنهاء إعدادات القائمة وطباعة التقارير.


الفاكس

طباعة تقارير الفاكس بشكل فردي

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة ‫Fax Reports‏ (تقارير الفاكس)‬، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد التقرير المطلوب طباعته، ثم اضغط على الزر OK (موافق). يقوم المنتج بإنهاء إعدادات القائمة وطباعة التقرير.
ملاحظة:

إذا حددت التقرير سجل نشاط الفاكس وقمت بضغط الزر OK (موافق)، فاضغط على الزر OK (موافق) من جديد وقم بتحديد الخيار طباعة السجل الآن. يقوم المنتج بإنهاء إعدادات القائمة وطباعة السجل.


الفاكس

تعيين طباعة سجل نشاط الفاكس تلقائياً

يمكنك أن تحدد ما إذا كنت تريد أن تتم طباعة سجل الفاكس تلقائياً بعد كل ٤٠ إدخالاً. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة هو On (تشغيل). استخدم الخطوات التالية لتعيين أن تتم طباعة سجل نشاط الفاكس تلقائياً.

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة ‫Fax Reports‏ (تقارير الفاكس)‬، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة سجل نشاط الفاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Auto Log Print (طباعة تلقائية للسجل)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق) لتأكيد التحديد.


الفاكس

تعيين تقرير خطأ الفاكس

تقرير خطأ الفاكس عبارة عن تقرير مختصر يُشير إلى أن المنتج قد واجه خطأ في مهمة فاكس. ويمكن تعيين أن تتم طباعته بعد الأحداث التالية:

●
كل خطأ فاكس‏ (الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة)
●
‫خطأ في إرسال الفاكس‬
●
خطأ في استلام الفاكس‬
●
‫مطلقاً‬
ملاحظة:

إذا حددت Never (أبداً)، فلن تكون لديك أية إشارة توضح ما إذا فشلت عملية إرسال الفاكس إلا في حالة طباعة سجل نشاط الفاكس.

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة ‫Fax Reports‏ (تقارير الفاكس)‬، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة تقرير أخطاء الفاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد خيار متى تريد أن تتم طباعة تقارير أخطاء الفاكس.
٥.
اضغط زر OK (موافق) لحفظ التحديد.


الفاكس

تعيين تقرير تأكيد الفاكس

تقرير التأكيد عبارة عن تقرير مختصر يُشير إلى أن المنتج قد أرسل أو استلم مهمة فاكس بنجاح. ويمكن تعيين أن تتم طباعته بعد الأحداث التالية:

●
كل مهمة فاكس
●
‫إرسال فاكس‬
●
استلام فاكس
●
مطلقاً‏ (الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة)

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة ‫Fax Reports‏ (تقارير الفاكس)‬، ثم اضغط الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة تأكيد الفاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد خيار متى تريد أن تتم طباعة تقارير أخطاء الفاكس.
٥.
اضغط زر OK (موافق) لحفظ التحديد.


الفاكس

تضمين الصفحة الأولى من كل فاكس في تقارير تأكيد الفاكس، وخطأ الفاكس، وآخر مكالمة

إذا تم تشغيل هذا الخيار وكانت صورة الصفحة ما زالت موجودة في ذاكرة المنتج، فستتضمن تقارير تأكيد الفاكس، وخطأ الفاكس، وآخر مكالمة صورة مصغّرة (تصغير ٥٠%) للصفحة الأولى من آخر رسالة فاكس تم إرسالها أو استلامها. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لهذا الخيار هو On (تشغيل).

١.
على لوحة التحكم، اضغط على الزر قائمة الفاكس [image].

٢.
استخدم أزرار الأسهم لتحديد القائمة ‫Fax Reports‏ (تقارير الفاكس)‬، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة Include 1st page (يتضمن الصفحة الأولى)، ثم اضغط الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق) لتأكيد التحديد.


الفاكس

تغيير تصحيح الخطأ وسرعة الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين وضع تصحيح خطأ الفاكس
  • تغيير سرعة الفاكس


الفاكس

تعيين وضع تصحيح خطأ الفاكس

عادة، يراقب المنتج الإشارات على خط الهاتف أثناء إرساله أو استقباله رسالة فاكس. فإذا اكتشف المنتج خطأ أثناء الإرسال وكان إعداد تصحيح الخطأ On (تشغيل)، فيمكن للمنتج أن يطلب أن يُعاد إرسال جزء من رسالة الفاكس. الإعداد الافتراضي المعيّن من قِبل الشركة المصنعة لخيار تصحيح الخطأ هو On (تشغيل).

عليك إيقاف تشغيل خيار تصحيح الخطأ فقط إذا كان لديك مشكلة في إرسال أو استلام رسالة فاكس، وكنت تنوي قبول الأخطاء في الإرسال. قد يكون إيقاف تشغيل الإعداد مفيداً عندما تحاول إرسال أو استلام رسالة فاكس من خارج البلاد، أو إذا كنت تستخدم اتصالاً هاتفياً عبر الأقمار الاصطناعية.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Service (الخدمة)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة خدمة الفاكس، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة تصحيح الأخطاء، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد On (تشغيل) أو Off (إيقاف تشغيل)، ثم اضغط على الزر OK (موافق) لحفظ التحديد.


الفاكس

تغيير سرعة الفاكس

إعداد سرعة الفاكس هو بروتوكول المودم الذي يستخدمه المنتج لإرسال رسائل الفاكس. إنه مقياس عالمي لأجهزة المودم المزدوجة بالكامل والتي ترسل البيانات وتستلمها عبر خطوط الهاتف بسرعة تصل إلى ٣٣٦٠٠ بت في الثانية (bps). الإعداد الافتراضي المعين من قبل الشركة المصنِّعة لإعداد سرعة الفاكس هو Fast(V.34)‎ (سريع(V.34)).

عليك تغيير الإعداد فقط إذا كنت تواجه مشكلة في إرسال أو استلام رسالة فاكس من جهاز معين. قد يكون تخفيض سرعة الفاكس مفيداً عندما تحاول إرسال أو استلام رسالة فاكس من خارج البلاد، أو إذا كنت تستخدم اتصالاً هاتفياً عبر الأقمار الاصطناعية.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد الفاكس، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة إعداد متقدم، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة Fax Speed (سرعة الفاكس)، ثم اضغط على الزر OK (موافق).
٥.
استخدم أزرار الأسهم لتحديد إعداد السرعة، ثم اضغط على الزر OK (موافق).


الفاكس

حلّ مشاكل إرسال رسائل الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • يتم عرض رسالة خطأ على لوحة التحكم
  • تُظهر لوحة التحكم الرسالة Ready (جاهز) من دون أي محاولة لإرسال الفاكس
  • تُظهر لوحة الحكم الرسالة "تخزين الصفحة ١" وتتوقف عند هذه الرسالة
  • يمكن تلقي رسائل الفاكس إنما لا يمكن إرسالها
  • تعذّر استخدام وظائف الفاكس من لوحة التحكم
  • تعذّر استخدام أرقام الطلب السريع
  • تعذّر استخدام أرقام طلب المجموعة
  • تلقي رسالة خطأ مسجلة من شركة الهاتف لدى محاولة إرسال الفاكس.
  • تعذّر إرساب فاكس عندما يكون الهاتف متصلاً بمنتج


الفاكس

يتم عرض رسالة خطأ على لوحة التحكم

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تظهر الرسالة ‫خطأ في الاتصال‬‏
  • No dial tone (لا يوجد طنين طلب)
  • تظهر الرسالة Fax is busy (الفاكس مشغول)‏
  • تظهر الرسالة لا يوجد إجابة فاكس‏
  • انحشار الورق في وحدة تغذية المستندات
  • تظهر الرسالة Fax memory full (ذاكرة الفاكس ممتلئة)‏
  • خطأ في الماسحة الضوئية


الفاكس

تظهر الرسالة ‫خطأ في الاتصال‬‏
●
اسمح للمنتج بإعادة محاولة إرسال رسالة الفاكس. إن إعادة الإرسال تحدّ مؤقتاً من سرعة الفاكس.
●
افصل سلك الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة. قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
●
جرّب سلك هاتف آخر.
●
من لوحة التحكم، قم بتغيير الخيار Fax Speed (سرعة الفاكس) إلى الإعداد Medium(V.17)‎ ‏(متوسط (V.17)‏)‎ أو الإعداد Slow(V.29)‎ (بطيء (V.29)).
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة Fax Speed (سرعة الفاكس).
هـ.
حدد الإعداد الصحيح.
●
أوقف تشغيل الخيار تصحيح الأخطاء.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
افتح قائمة تصحيح الأخطاء.
هـ.
حدد الإعداد Off (إيقاف تشغيل).
ملاحظة:

إن إيقاف تشغيل الخيار تصحيح الأخطاء قد يخفّض جودة الصورة.

●
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.


الفاكس

No dial tone (لا يوجد طنين طلب)
●
تأكد من أنّ سلك الهاتف موصول بالمنفذ الصحيح على المنتج.
●
تأكد من أنّ سلك الهاتف من المنتج موصول مباشرةً في مأخذ الهاتف على الحائط.
●
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
●
افصل سلك الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة صوتية.
●
افصل سلك الهاتف من المنتج ومن الجدار وأعد توصيله.
●
تأكد من أنك تستخدم سلك الهاتف الذي صحب المنتج.
●
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
●
تحقق من خط الهاتف عبر استخدام الخيار إجراء اختبار الفاكس من القائمة Service (الخدمة) على لوحة التحكم.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
حدد العنصر إجراء اختبار الفاكس.


الفاكس

تظهر الرسالة Fax is busy (الفاكس مشغول)‏
●
حاول إرسال الفاكس من جديد.
●
اتصل بالمستلم للتأكد من أن جهاز الفاكس لديه قيد التشغيل وجاهز.
●
تأكد من أنك تطلب رقم الفاكس الصحيح.
●
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
●
تأكد من أن خط الهاتف يعمل عن طريق فصل المنتج، وتوصيل جهاز هاتف بخط الهاتف، وإجراء مكالمة صوتية.
●
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر، وحاول إرسال الفاكس مرة أخرى.
●
جرّب سلك هاتف آخر.
●
أرسل الفاكس في وقت لاحق.
●
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.


الفاكس

تظهر الرسالة لا يوجد إجابة فاكس‏
●
حاول إعادة إرسال الفاكس.
●
اتصل بالمستلم للتأكد من أن جهاز الفاكس لديه قيد التشغيل وجاهز.
●
تأكد من أنك تطلب رقم الفاكس الصحيح.
●
افصل سلك الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة صوتية.
●
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
●
جرّب سلك هاتف آخر.
●
تأكد من توصيل سلك الهاتف من مأخذ الهاتف على الحائط بمنفذ الخط رمز الهاتف لمنفذ الفاكس.
●
تحقق من خط الهاتف عبر استخدام الخيار إجراء اختبار الفاكس من القائمة Service (الخدمة) على لوحة التحكم.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
حدد العنصر إجراء اختبار الفاكس.
●
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.


الفاكس

انحشار الورق في وحدة تغذية المستندات
●
تأكد من أن الورق يتوافق مع متطلبات حجم المنتج. لا يعتمد المنتج صفحات أطول من ٣٨١ مم لإرسال الفاكس.
●
انسخ أو اطبع المستند الأصلي على ورق بحجم letter, أو A4، أو بالحجم القانوني ثم أعد إرسال الفاكس.


الفاكس

تظهر الرسالة Fax memory full (ذاكرة الفاكس ممتلئة)‏
●
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
●
اطبع رسائل الفاكس المخزنة والتي لم تتم طباعتها.
أ.
افتح قائمة الفاكس.
ب.
افتح قائمة خيارات الاستلام.
ج.
حدد العنصر طباعة رسائل الفاكس.
د.
وفر رقم التعريف الشخصي (PIN)، ثم حدد العنصر استلام خاص.
●
احذف رسائل الفاكس المخزنة من الذاكرة.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
حدد العنصر مسح الفاكسات المحفوظة.
●
قسّم مهمة الفاكس الكبيرة إلى أجزاء أصغر حجماً، ثم أرسل كل جزء على حدة بالفاكس.


الفاكس

خطأ في الماسحة الضوئية
●
تأكد من أن الورق يتوافق مع متطلبات حجم المنتج. لا يعتمد المنتج صفحات أطول من ٣٨١ مم لإرسال الفاكس.
●
انسخ أو اطبع المستند الأصلي على ورق بحجم letter, أو A4، أو بالحجم القانوني ثم أعد إرسال الفاكس.


الفاكس

تُظهر لوحة التحكم الرسالة Ready (جاهز) من دون أي محاولة لإرسال الفاكس
●
تحقق من سجل نشاط الفاكس للأخطاء.
أ.
افتح قائمة الفاكس.
ب.
افتح قائمة ‫Fax Reports‏ (تقارير الفاكس)‬.
ج.
افتح قائمة سجل نشاط الفاكس.
د.
حدد الخيار طباعة السجل الآن.
●
إذا كان الهاتف متصلاً بالمنتج، تأكد من أن الهاتف مغلق.
●
افصل كل الخطوط الأخرى ما بين الفاكس والمنتج.
●
قم بتوصيل المنتج مباشرة بمأخذ الهاتف في الحائط وأعد إرسال الفاكس.


الفاكس

تُظهر لوحة الحكم الرسالة "تخزين الصفحة ١" وتتوقف عند هذه الرسالة
●
احذف رسائل الفاكس المخزنة من الذاكرة.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
حدد العنصر مسح الفاكسات المحفوظة.


الفاكس

يمكن تلقي رسائل الفاكس إنما لا يمكن إرسالها

ترسل الفاكس إنما لا شيء يحصل.

١.
تحقق من نغمة الطلب على خط الهاتف بلمس الزر بدء الفاكس [image].
٢.
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
٣.
استخدم لوحة التحكم لتكوين وقت الفاكس وتاريخه ومعلومات عن رأسه.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة رأس الفاكس.
هـ.
أدخل الإعدادات الصحيحة.
٤.
تأكد من إغلاق أي هواتف فرعية على الخط.
٥.
في حال استخدام خدمة DSL، تأكد من أن اتصال خط الهاتف بالمنتج يتضمن عامل تصفية.


الفاكس

تعذّر استخدام وظائف الفاكس من لوحة التحكم
●
قد تكون كلمة المرور الخاصة بالمنتج محمية. استخدم ملقم ويب المضمن HP، أو برنامج HP Toolbox أو لوحة التحكم لتعيين كلمة مرور.
●
في حال لم تكن تعرف كلمة المرور الخاصة بالمنتج، اتصل بالمسؤول عن النظام.
●
تأكد مع المسؤول عن النظام من أنه لم يتم تعطيل وظيفة الفاكس بعد.


الفاكس

تعذّر استخدام أرقام الطلب السريع
●
تأكد من أن رقم الفاكس صالح.
●
في حال تتطلب رقمٌ خارجيٌ بادئةً، شغّل الخيار Dial Prefix (بادئة الطلب) أو قم بتضمين البادئة في رقم الطلب السريع.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة Dial Prefix (بادئة الطلب).
هـ.
حدد الإعداد On (تشغيل).


الفاكس

تعذّر استخدام أرقام طلب المجموعة
●
تأكد من أن رقم الفاكس صالح.
●
في حال تتطلب رقمٌ خارجيٌ بادئةً، شغّل الخيار Dial Prefix (بادئة الطلب) أو قم بتضمين البادئة في رقم الطلب السريع.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة Dial Prefix (بادئة الطلب).
هـ.
حدد الإعداد On (تشغيل).
●
قم بتعيين كل الإدخالات في المجموعة مع إدخالات الطلب السريع.
أ.
افتح إدخال طلب سريع غير مستخدم.
ب.
أدخل رقم الفاكس للطلب السريع.
ج.
استخدم الزر OK (موافق) لحفظ رقم الطلب السريع.


الفاكس

تلقي رسالة خطأ مسجلة من شركة الهاتف لدى محاولة إرسال الفاكس.
●
تأكد من أنك طلبت رقم الفاكس بشكل صحيح، ومن أن خدمة الهاتف غير محظورة. مثلاً، قد تمنع بعض خدمات الهاتف المكالمات الطويلة المسافة.
●
في حال تتطلب رقمٌ خارجيٌ بادئةً، شغّل الخيار Dial Prefix (بادئة الطلب) أو قم بتضمين البادئة في رقم الطلب السريع.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة Dial Prefix (بادئة الطلب).
هـ.
حدد الإعداد On (تشغيل).
ملاحظة:

لإرسال فاكس من دون بادئة، عندما يكون الخيار Dial Prefix (بادئة الطلب) مشغلاً، أرسل الفاكس يدوياً.

●
إرسال فاكس إلى رقم دولي
أ.
في حال تم طلب بادئة، اطلب يدوياً رقم الهاتف مع البادئة.
ب.
أدخل رمز الدولة/المنطقة قبل طلب رقم الهاتف.
ج.
انتظر للتوقفات بشكل مؤقت أثناء سماعك الطنين على الهاتف.
د.
أرسل الفاكس يدوياًُ من لوحة التحكم.


الفاكس

تعذّر إرساب فاكس عندما يكون الهاتف متصلاً بمنتج
●
تأكد من أن الهاتف مغلق.
●
تأكد من أنه لم يتم استخدام الهاتف لمكالمة صوتية أثناء إرسال الفاكس.
●
افصل الهاتف من الخط، ثم حاول إرسال الفاكس.


الفاكس

حل مشاكل استلام رسائل الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الفاكس لا يستجيب
  • يتم عرض رسالة خطأ على لوحة التحكم
  • يتم استلام الفاكس إنما لا يمكن طباعته
  • يتلقى المرسِل إشارة مشغول
  • No dial tone (لا يوجد طنين طلب)
  • لا يمكن إرسال الفاكس أو استلامه على خط PBX


الفاكس

الفاكس لا يستجيب

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الفاكس لديه خط هاتف مخصص
  • هناك جهاز ردّ متّصل بالمنتج.
  • هناك سماعة رأس متصلة بالمنتج
  • تم تعيين الإعداد وضع الإجابة إلى الإعداد Manual‏ ‏(يدوي).
  • البريد الصوتي متوفر على خط الفاكس.
  • المنتج متّصل بخدمة هاتف DSL
  • المنتج يستخدم الفاكس عبر بروتوكول الإنترنت IP أو خدمة الهاتف عبر بروتوكول الصوت عبر الإنترنت VoIP


الفاكس

الفاكس لديه خط هاتف مخصص
●
عيّن الخيار وضع الإجابة إلى الإعداد Automatic (‫تلقائي‬) من لوحة التحكم.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة وضع الإجابة.
هـ.
حدد الإعداد Automatic (‫تلقائي‬).


الفاكس

هناك جهاز ردّ متّصل بالمنتج.
●
عيّن الخيار وضع الإجابة إلى الإعداد TAM وقم بتوصيل جهاز الرد في منفذ "الهاتف".
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة وضع الإجابة.
هـ.
حدد الإعداد TAM.

في حال كان الإعداد TAM غير متوفر، عيّن الخيار وضع الإجابةإلى الإعداد Automatic (‫تلقائي‬).

●
عيّن الإعداد عدد الرنات للإجابة إلى عدد أكبر برنة واحدة على الأقل من العدد المعين في جهاز الرد.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة عدد الرنات للإجابة.
هـ.
حدد الإعداد الصحيح.
●
قم بتوصيل جهاز الرد بمنفذ "الهاتف".
●
في حال كان لدى المنتج سماعة هاتف متصلة، عين الخيار وضع الإجابة إلى الإعداد Fax/Tel (فاكس/هاتف) لتوجيه المكالمات إلى الجهاز الصحيح. لدى الكشف عن مكالمة صوتية، يُنشئ المنتج نغمة رنين تنبّهك لالتقاط سماعة الهاتف.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة وضع الإجابة.
هـ.
حدد الإعداد Fax/Tel (فاكس/هاتف).


الفاكس

هناك سماعة رأس متصلة بالمنتج

قم بتعيين الخيار وضع الإجابة إلى الإعداد Automatic (‫تلقائي‬).

١.
افتح قائمة Setup‏ (‫الإعداد)‬.
٢.
افتح قائمة إعداد الفاكس.
٣.
افتح قائمة إعداد أساسي.
٤.
افتح قائمة وضع الإجابة.
٥.
حدد الإعداد Automatic (‫تلقائي‬).


الفاكس

تم تعيين الإعداد وضع الإجابة إلى الإعداد Manual‏ ‏(يدوي).
●
اضغط على الزر بدء الفاكس [image] على لوحة التحكم.


الفاكس

البريد الصوتي متوفر على خط الفاكس.
●
أضف خدمة رنين متميزة إلى خط الهاتف وغيّر الإعداد رنين مميز على المنتج بحيث يتوافق مع نمط الرنين الذي توفره شركة الهاتف. اتصل بشركة الهاتف للحصول على معلومات.
أ.
تحقق من أن وضع الإجابة معيّن إلى الإعداد Automatic (‫تلقائي‬).
ب.
افتح قائمة Setup‏ (‫الإعداد)‬.
ج.
افتح قائمة إعداد الفاكس.
د.
افتح قائمة إعداد أساسي.
هـ.
افتح قائمة رنين مميز.
و.
حدد الإعداد الصحيح.
●
اشترِ خطاً مخصصاً لإرسال الفاكس.
●
قم بتعيين الخيار وضع الإجابة إلى الإعداد Manual‏ ‏(يدوي).
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة وضع الإجابة.
هـ.
حدد الإعداد Manual‏ ‏(يدوي).
ملاحظة:

عليك أن تكون موجوداً لتلقي رسائل الفاكس.


الفاكس

المنتج متّصل بخدمة هاتف DSL
●
تحقق من التثبيت والميزات. تحتاج وحدة الفاكس في المنتج إلى عامل تصفية على اتصال خط الهاتف بمودم DSL. اتصل بموفر خدمة DSL للحصول على عامل تصفية أو لشرائه.
●
تحقق من أن تم توصيل عامل التصفية.
●
استبدل عامل التصفية الموجود للتأكد من أنّه ليس فيه خلل.


الفاكس

المنتج يستخدم الفاكس عبر بروتوكول الإنترنت IP أو خدمة الهاتف عبر بروتوكول الصوت عبر الإنترنت VoIP
●
قم بتعيين الخيار Fax Speed (سرعة الفاكس) إلى الإعداد Slow(V.29)‎ (بطيء (V.29))، أو عطّل الإعداد Fast(V.34)‎ (سريع(V.34)).
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة Fax Speed (سرعة الفاكس).
هـ.
حدد الإعداد الصحيح.
●
اتصل بموفر الخدمة للتأكد من أن الفاكس معتمد وللحصول على إعدادات سرعة فاكس موصى بها. قد تطلب بعض الشركات محولاً.


الفاكس

يتم عرض رسالة خطأ على لوحة التحكم

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تظهر الرسالة No fax detected (‫لم يتم اكتشاف أي فاكس)‏
  • تظهر الرسالة ‫خطأ في الاتصال‬‏
  • تظهر الرسالة Fax memory full (ذاكرة الفاكس ممتلئة)‏
  • تظهر الرسالة Fax is busy (الفاكس مشغول)‏


الفاكس

تظهر الرسالة No fax detected (‫لم يتم اكتشاف أي فاكس)‏
ملاحظة:

لا يشير هذا الخطأ دائماً إلى فاكس فائت. في حال تم إجراء مكالمة صوتية على رقم فاكس بالخطأ وقام المتصل بإنهاء المكالمة، تظهر الرسالة No fax detected (‫لم يتم اكتشاف أي فاكس) على لوحة الحكم.

●
اطلب من المرسل إعادة إرسال رسالة الفاكس.
●
تأكد من أنّ سلك الهاتف من المنتج موصول بمأخذ الهاتف على الحائط.
●
جرّب سلك هاتف آخر.
●
قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
●
تأكد من أن خط الهاتف ومأخذ الحائط للهاتف نشطان عبر توصيل هاتف والتحقق من رنين الطلب.
●
تأكد من أنّ سلك الهاتف موصول بمنفذ "الخط" على المنتج.
●
تحقق من خط الهاتف عبر إجراء اختبار فاكس من لوحة التحكم.
●
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.


الفاكس

تظهر الرسالة ‫خطأ في الاتصال‬‏
●
اطلب من المرسل إرسال الفاكس من جديد أو إرساله في وقت لاحق عند تحسين حالات الخطوط.
●
افصل سلك الهاتف الخاص بالمنتج من الجدار، وقم بتوصيل جهاز هاتف، وحاول إجراء مكالمة. قم بتوصيل سلك الهاتف الخاص بالمنتج بمأخذ على خط هاتف آخر.
●
جرّب سلك هاتف آخر.
●
قم بتعيين الخيار Fax Speed (سرعة الفاكس) إلى الإعداد Slow(V.29)‎ (بطيء (V.29)) أو بتعطيل الإعداد Fast(V.34)‎ (سريع(V.34)).
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة Fax Speed (سرعة الفاكس).
هـ.
حدد الإعداد الصحيح.
●
أوقف تشغيل ميزة تصحيح الأخطاء لمنع حصول تصحيح خطأ تلقائي.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
افتح قائمة تصحيح الأخطاء.
هـ.
حدد الإعداد Off (إيقاف تشغيل).
ملاحظة:

إن إيقاف تشغيل الميزة تصحيح الأخطاء قد يخفّض جودة الصورة.

●
اطبع التقرير سجل نشاط الفاكس من لوحة التحكم لتحديد ما إذا حدث الخطأ مع رقم فاكس معيّن.
أ.
افتح قائمة الفاكس.
ب.
افتح قائمة ‫Fax Reports‏ (تقارير الفاكس)‬.
ج.
افتح قائمة سجل نشاط الفاكس.
د.
حدد الخيار طباعة السجل الآن.
●
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.


الفاكس

تظهر الرسالة Fax memory full (ذاكرة الفاكس ممتلئة)‏
●
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
●
اطبع كافة رسائل الفاكس، واطلب من المرسل إعادة إرسال رسالة الفاكس إليك.
●
اطلب من المرسل تقسيم رسالة الفاكس الكبيرة إلى أجزاء أصغر حجماً، ثم إرسال كل جزء على حدة بالفاكس.
●
تأكد من أن دقة جهاز الفاكس المرسِل غير معينة إلى الإعداد Photo (‫صورة) أو الإعداد Superfine (جيد جداً).
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة دقة الفاكس.
هـ.
حدد الإعداد الصحيح.
●
قم بإلغاء كافة مهام الفاكس أو امسح رسائل الفاكس من الذاكرة.


الفاكس

تظهر الرسالة Fax is busy (الفاكس مشغول)‏
●
لا يمكن للمنتج تلقي فاكس أثناء محاولة إرسال واحد. ألغِ عملية إرسال الفاكس وحاول إرساله في وقت لاحق.
●
اسمح للمنتج بمحاولة إرسال الفاكس من جديد.


الفاكس

يتم استلام الفاكس إنما لا يمكن طباعته

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الميزة استلام خاص مشغّلة
  • الميزة Receive to PC (التلقي إلى جهاز الكمبيوتر) ممكّنة


الفاكس

الميزة استلام خاص مشغّلة
●
عند تنشيط الميزة استلام خاص ، يتم تخزين رسائل الفاكس المستلمة في الذاكرة. ولطباعة رسائل الفاكس المخزنة، ستحتاج إلى رقم تعريف شخصي (PIN) أو كلمة مرور.
●
أدخل رقم التعريف الشخصي (PIN) أو كلمة المرور لطباعة الفاكس. إذا كنت لا تعرف رقم التعريف الشخصي (PIN) أو كلمة المرور، فاتصل بالمسؤول عن المنتج.
ملاحظة:

قد تطرأ أخطاء في الذاكرة إذا لم تتم طباعة رسائل الفاكس. لن يجيب المنتج إذا كانت الذاكرة ممتلئة.


الفاكس

الميزة Receive to PC (التلقي إلى جهاز الكمبيوتر) ممكّنة
●
تأكد من إعداد خيار Receive to PC (التلقي إلى جهاز الكمبيوتر). عليك استخدام برنامج مربع أدوات HP لتكوين الميزة.
أ.
في الكمبيوتر، افتح HP ToolboxFX.
ب.
حدد المنتج.
ج.
انقر فوق Fax (فاكس).
د.
انقر فوق Fax Tasks (مهام الفاكس).
هـ.
تحت Fax Receive Mode (وضع استلام رسائل الفاكس)، حدد Receive faxes to this computer (استلام رسائل الفاكس على هذا الكمبيوتر).
●
تحقق من الاتصال بالمنتج.


الفاكس

يتلقى المرسِل إشارة مشغول

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • سماعة الرأس متصلة بالمنتج
  • يتم استخدام جهاز تقسيم لخط الهاتف


الفاكس

سماعة الرأس متصلة بالمنتج
●
تأكد من أن الهاتف مغلق.
●
قم بتغيير الخيار وضع الإجابة ليتطابق مع إعداد المنتج.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد أساسي.
د.
افتح قائمة وضع الإجابة.
هـ.
حدد الإعداد الذي يتطابق مع إعداد المنتج.

قم بتعيين الخيار وضع الإجابة إلى الإعداد Fax/Tel (فاكس/هاتف) لاستلام رسائل الفاكس تلقائياً. يكشف الإعداد Fax/Tel (فاكس/هاتف) تلقائياً عما إذا كان الإرسال الوارد هو رسالة فاكس أو مكالمة صوتية ويوجه المكالمة إلى الجهاز المناسب.


الفاكس

يتم استخدام جهاز تقسيم لخط الهاتف
●
إذا كنت تستخدم جهاز تقسيم خط الهاتف، أزل جهاز التقسيم وقم بإعداد الهاتف على أنه هاتف منقول.
●
تأكد من أن الهاتف مغلق.
●
تأكد من أنه لم يتم استخدام الهاتف لمكالمة صوتية أثناء إرسال الفاكس.


الفاكس

No dial tone (لا يوجد طنين طلب)
●
إذا كنت تستخدم جهاز تقسيم خط الهاتف، أزل جهاز تقسيم خط الهاتف وقم بإعداد الهاتف على أنه هاتف منقول.


الفاكس

لا يمكن إرسال الفاكس أو استلامه على خط PBX
●
إذا كنت تستخدم خط هاتف PBX، اتصل بالمسؤول عن PBX لتكوين خط فاكس تمثيلي للمنتج لديك.


الفاكس

حل مشكلات الفاكس العامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • يتم إرسال رسائل الفاكس ببطء
  • جودة الفاكس ضعيفة
  • اقتطاع الفاكس أو طباعته على صفحتين


الفاكس

يتم إرسال رسائل الفاكس ببطء

يواجه المنتج خطوط هاتف ذات جودة ضعيفة.

●
حاول إرسال الفاكس بعد أن تتحسّن حالة الخطوط.
●
راجع موفر خدمة الهاتف لمعرفة ما إذا كان الخط يدعم الفاكس.
●
أوقف تشغيل إعداد تصحيح الأخطاء.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
افتح قائمة تصحيح الأخطاء.
هـ.
حدد الإعداد Off (إيقاف تشغيل).
ملاحظة:

قد يؤدي ذلك إلى تخفيض جودة الصورة.
●
استخدم الورق الأبيض للفاكس الأصلي. لا تستخدم ألواناً كالأصفر أو الرمادي أو الوردي.
●
قم بزيادة إعداد Fax Speed (سرعة الفاكس).
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة Fax Speed (سرعة الفاكس).
هـ.
حدد الإعداد الصحيح.
●
قسّم مهام الفاكس الكبيرة إلى أجزاء أصغر حجماً، ثم أرسل كل جزء على حدة بالفاكس.
●
غيّر إعدادات الفاكس في لوحة التحكم إلى دقة أدنى.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة دقة الفاكس.
هـ.
حدد الإعداد الصحيح.


الفاكس

جودة الفاكس ضعيفة

يبدو الفاكس باهتاً أو فاتح اللون.

●
قم بزيادة دقة الفاكس عند إرسال رسائل الفاكس. لا تؤثر الدقة على رسائل الفاكس المستلمة.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة دقة الفاكس.
هـ.
حدد الإعداد الصحيح.
ملاحظة:

تؤدي زيادة الدقة إلى إبطاء سرعة الإرسال.
●
شغّل إعداد تصحيح الأخطاء من لوحة التحكم.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة Service (الخدمة).
ج.
افتح قائمة خدمة الفاكس.
د.
افتح قائمة تصحيح الأخطاء.
هـ.
حدد الإعداد On (تشغيل).
●
تحقق من خراطيش الطباعة واستبدلها عند الضرورة.
●
اطلب من المرسل تعتيم إعداد التباين على جهاز الفاكس لديه، ثم عاود إرسال الفاكس.


الفاكس

اقتطاع الفاكس أو طباعته على صفحتين
●
قم بتعيين إعداد حجم ورق مختلف. تتم طباعة رسائل الفاكس على حجم ورق مفرد استناداً إلى إعدادات حجم ورق مختلف.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد النظام.
ج.
افتح قائمة إعداد الورق.
د.
افتح قائمة حجم ورق مختلف.
هـ.
حدد الإعداد الصحيح.
●
عيّن نوع وحجم الورق المستخدم لرسائل الفاكس.
●
شغّل إعداد ملاءمة للصفحة لطباعة رسائل فاكس طويلة على ورق بحجم letter أو A4.
أ.
افتح قائمة Setup‏ (‫الإعداد)‬.
ب.
افتح قائمة إعداد الفاكس.
ج.
افتح قائمة إعداد متقدم.
د.
افتح قائمة ملاءمة للصفحة.
هـ.
حدد الإعداد On (تشغيل).
ملاحظة:

إذا تم تعيين إعداد ملاءمة للصفحة إلى إيقاف التشغيل وإعداد حجم ورق مختلف إلى letter، فستتم طباعة نسخة أصلية بحجم legal على صفحتين.


الفاكس

معلومات حول التنظيم والضمان

للحصول على معلومات حول التنظيم والضمان، راجع بيانات إضافية لمنتجات الاتصال عن بُعد (الفاكس).


إدارة المنتج وصيانته

إدارة المنتج وصيانته
  • صفحات المعلومات
  • HP ToolboxFX
  • ملقم ويب المضمّن
  • استخدام برنامج HP Web Jetadmin
  • ميزات أمان المنتج
  • إعدادات موفرة
  • إعدادات الوضع الصامت
  • إدارة مستلزمات الطابعة والملحقات
  • تنظيف المنتج
  • تحديثات المنتج


إدارة المنتج وصيانته

صفحات المعلومات

تقيم صفحات المعلومات ضمن ذاكرة المنتج. وتساعد هذه الصفحات على تشخيص مشاكل المنتج وحلها.

ملاحظة:

إذا لم يتم تعيين لغة الطابعة بشكل صحيح أثناء التثبيت، فيمكنك تعيين اللغة يدوياً بحيث تتم طباعة صفحات المعلومات باستخدام إحدى اللغات المعتمدة. قم بتغيير اللغة باستخدام القائمة إعداد النظام في لوحة التحكم أو ملقم الويب المضمّن.

وصف الصفحة
كيفية طباعة الصفحة
Configuration page (صفحة التكوين)
تعرض الإعدادات الحالية وخصائص المنتج.
١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر تقرير التكوين، ثم اضغط على الزر OK (موافق).
تتم طباعة صفحة ثانية أيضاً. في هذه الصفحة، يوفر القسم "قائمة الفاكس" تفاصيل حول إعدادات منتج الفاكس.
Supplies status page (صفحة حالة المستلزمات)
تعرض الفترة المتبقية من عمل خرطوشة الطباعة من HP، والعدد التقريبي للصفحات المتبقية، وعدد الصفحات المطبوعة، ومعلومات أخرى حول المستلزمات.
١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر حالة مستلزمات الطباعة، ثم اضغط على الزر OK (موافق).
قائمة خطوط PCL، وPCL 6، وPS
تعرض الخطوط المثبّتة حالياً في الجهاز.
١.
على لوحة التحكم التابعة للمنتج، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر ‫قائمة خطوط PCL أو عنصر ‫قائمة خطوط PS أو عنصر قائمة خطوط PCL6، ثم اضغط على الزر OK (موافق).
Demo page (صفحة العرض التجريبي)
تحتوي على أمثلة حول النص والرسومات.
١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر صفحة العرض التجريبي، ثم اضغط على الزر OK (موافق).
Event log (سجل الأحداث)
يمكنك طباعة سجل الأحداث من HP ToolboxFX، أو ملقم ويب المضمّن، أو HP Web Jetadmin.
Usage page (صفحة الاستخدام)
تعرض عدد الصفحات التي تمت طباعتها لكل حجم من أحجام الورق، وعدد الصفحات المطبوعة على وجه واحد‏ (الفردية)، أو على الوجهين‏ (المزدوجة)، ومتوسط النسبة المئوية للتغطية.
١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر صفحة الاستخدام، ثم اضغط على الزر OK (موافق).
خريطة القوائم
يعرض قوائم لوحة التحكم والإعدادات المتاحة.
١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر بنية القوائم، ثم اضغط على الزر OK (موافق).
Network report (تقرير الشبكة)
إظهار إعدادات شبكة المنتج.
١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر ملخص الشبكة، ثم اضغط على الزر OK (موافق).
تقارير الفاكس
للحصول على معلومات حول سجلات الفاكس وتقاريره، راجع فصل "الفاكس".
Service page (صفحة الخدمات)
عرض أنواع الورق المعتمدة، وإعدادات النسخ، ومختلف إعدادات المنتج.
١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Reports‏ (التقارير)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر صفحة الخدمات، ثم اضغط على الزر OK (موافق).


إدارة المنتج وصيانته

HP ToolboxFX

HP ToolboxFX هو برنامج يمكنك استخدامه لإنجاز المهام التالية:

●
التحقق من حالة المنتج.
●
تكوين إعدادات المنتج.
●
عرض المعلومات الخاصة باستكشاف الأخطاء وإصلاحها.
●
عرض المراجع الفورية.

يمكنك عرض HP ToolboxFX عندما يكون المنتج متصلاً بالكمبيوتر بشكل مباشر أو عندما يكون متصلاً بالشبكة. عليك تنفيذ تثبيت كامل للبرنامج لاستخدام HP ToolboxFX.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • عرض HP ToolboxFX
  • ٍStatus (الحالة)
  • Fax (الفاكس)
  • Help (تعليمات)
  • ‫System Settings (إعدادات النظام)‬
  • Print Settings (‫إعدادات الطباعة)
  • Network Settings (إعدادات الشبكة)


إدارة المنتج وصيانته

عرض HP ToolboxFX

افتح HP ToolboxFX بإحدى الطرق التالية:

●
في علبة النظام في Windows أو على سطح المكتب، انقر نقراً مزدوجاً فوق رمز HP ToolboxFX.
●
في القائمة ابدأ في Windows، انقر فوق البرامج ‏(أو كافة البرامج في Windows XP‏)، وانقر فوق HP، وفوق HP LaserJet Pro M1530 MFP Series، ثم انقر فوق HP ToolboxFX‏.


إدارة المنتج وصيانته

ٍStatus (الحالة)

في HP ToolboxFX يحتوي التبويب Status (الحالة) على ارتباطات بالصفحات الرئيسية التالية:

●
Device Status (حالة الجهاز). عرض معلومات حول حالة المنتج. تشير هذه الصفحة إلى حالات المنتج مثل حدوث انحشار أو وجود درج فارغ. بعد تصحيح مشكلة تتعلق بالمنتج، انقر فوق الزر Refresh status (تحديث الحالة) لتحديث حالة المنتج.
●
Supplies Status (حالة المستلزمات). عرض معلومات مفصلة حول حالة المستلزمات مثل النسبة المئوية المقدرة للعمر المتبقي لخرطوشة الطباعة وعدد الصفحات التي تمت طباعتها بواسطة خرطوشة الطباعة الحالية. تتضمن هذه الصفحة أيضاً ارتباطات لطلب المستلزمات والعثور على معلومات إعادة التدوير.
●
Device Configuration (تكوين الجهاز). عرض وصف مفصّل لتكوين المنتج الحالي، بما في ذلك كمية الذاكرة المركبة وما إذا كانت الأدراج الاختيارية مركبة.
●
Network Summary (ملخص الشبكة). عرض شرح مفصّل لتكوين الشبكة الحالي، بما في ذلك عنوان IP وحالة الشبكة.
●
Print Info Pages (طباعة صفحات المعلومات). طباعة صفحة التكوين وصفحات المعلومات الأخرى المختلفة المتوفرة للمنتج، مثل صفحة حالة مستلزمات وصفحة العرض التجريبي.
●
Event Log (سجل الأحداث). عرض محفوظات أخطاء المنتج. ويكون آخر خطأ موجوداً في أعلى القائمة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • Event log (سجل الأحداث)


إدارة المنتج وصيانته

Event log (سجل الأحداث)

سجل الأحداث عبارة عن جدول حيث يتم تسجيل أحداث المنتج كمرجع لك. ويحتوي السجل على رموز تتوافق مع رسائل الإعلام بالخطأ التي تظهر على شاشة لوحة التحكم التابعة للمنتج. يحدد الرقم الموجود في عمود عدد الصفحات العدد الإجمالي للصفحات التي كان المنتج قد طبعها عند حدوث الخطأ. كما ويحتوي سجل الأحداث أيضاً على وصف مختصر للخطأ.


إدارة المنتج وصيانته

Fax (الفاكس)

في HP ToolboxFX استخدم التبويب Fax (الفاكس) لتنفيذ مهام الفاكس الخاصة بالكمبيوتر. ويحتوي التبويب Fax (الفاكس) على ارتباطات بالصفحات الرئيسية التالية:

●
Fax Tasks (‫مهام الفاكس). عيّن وضع استلام الفاكس.
●
Fax Phone Book (‫دفتر هاتف الفاكس). إضافة إدخالات إلى دفتر هاتف الفاكس، أو تحريرها، أو حذفها منه.
●
Fax Send Log (‫سجل إرسال الفاكس). عرض كافة رسائل الفاكس الحديثة التي تم إرسالها من المنتج.
●
Fax Receive Log (‫سجل استلام الفاكس). عرض كافة رسائل الفاكس الحديثة التي تم استلامها من قِبل المنتج.
●
Block Faxes (‫حظر رسائل فاكس). إضافة أرقام فاكس محظورة، أو حذفها، أو عرضها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • Fax Tasks (‫مهام الفاكس)
  • Fax phone book (‫دفتر هاتف الفاكس‬)
  • ‫Fax send log (سجل إرسال الفاكس)‬
  • Fax receive log (‫سجل استلام الفاكس)‬
  • Block Faxes (‫حظر رسائل فاكس)‬


إدارة المنتج وصيانته

Fax Tasks (‫مهام الفاكس)

تتوفر الخيارات الثلاثة التالية عند استلام فاكس:

●
طباعة الفاكس. يمكنك أيضاً تحديد خيار يسمح بظهور رسالة على الكمبيوتر لإعلامك بالوقت الذي تمت فيه طباعة الفاكس.
●
استلام الفاكس على الكمبيوتر. يمكنك أيضاً تحديد خيار يسمح بظهور رسالة على الكمبيوتر لإعلامك بوصول الفاكس. إذا كان جهاز الفاكس متصلاً بأجهزة كمبيوتر متعددة، فيمكن تعيين كمبيوتر واحد فقط لاستلام رسائل الفاكس.
●
إعادة توجيه الفاكس إلى جهاز فاكس آخر.
ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Fax phone book (‫دفتر هاتف الفاكس‬)

استخدم دفتر هاتف الفاكس في HP ToolboxFX لإضافة وإزالة أفراد أو مجموعات في قائمة أرقام الطلب السريع، واستيراد دفاتر الهاتف من مصادر مختلفة، وتحديث قائمة جهات الاتصال وصيانتها.

●
لإضافة جهة اتصال فردية إلى قائمة أرقام الطلب السريع، حدد الصف الخاص برقم الطلب السريع الذي تريد تحديده. اكتب اسم جهة الاتصال في الإطار Contact name (اسم جهة الاتصال). اكتب رقم الفاكس في الإطار Fax number (رقم الفاكس). انقر فوق Add (إضافة).
●
لإضافة مجموعة من جهات الاتصال إلى قائمة أرقام الطلب السريع، حدد الصف الخاص برقم الطلب السريع الذي تريد تحديده. انقر فوق Add Group (إضافة مجموعة). انقر نقراً مزدوجاً فوق اسم جهة اتصال من القائمة إلى اليسار لنقله إلى قائمة المجموعة إلى اليمين، أو حدد اسماً إلى اليسار ثم انقر فوق السهم المناسب لنقله إلى قائمة المجموعة إلى اليمين. كما يمكنك استخدام هذين الأسلوبين لتحريك الأسماء من اليمين إلى اليسار. عند إنشاء مجموعة، اكتب اسماً في الإطار Group name (اسم المجموعة)، ثم انقر فوق OK (موافق).
●
لتحرير إدخال طلب سريع فردي موجود، انقر في أي مكان فوق الصف الذي يحتوي على اسم جهة الاتصال لتحديده، ثم انقر فوق Update (تحديث). اكتب التغييرات في الإطارات المناسبة، ثم انقر فوق موافق.
●
لتحرير إدخال طلب سريع موجود لمجموعة، انقر في أي مكان فوق الصف الذي يحتوي على اسم المجموعة لتحديده، ثم انقر فوق Update (تحديث). أدخل أي تغييرات مطلوبة، ثم انقر فوق OK (موافق).
●
لحذف إدخال من قائمة أرقام الطلب السريع، حدد العنصر، ثم انقر فوق Delete (حذف).
●
لنقل إدخالات أرقام الطلب السريع، حدد الإدخال ثم انقر فوق Move (نقل)، أو حدد Move (نقل) ثم حدد إدخالاً في مربع الحوار. حدد Next empty row (الصف الفارغ التالي) أو حدد رقم الصف الذي تريد نقل الإدخال إليه.
ملاحظة:

إذا حددت صفاً مشغولاً، فسيقوم الإدخال الجديد بالكتابة فوق الإدخال الموجود.
●
لاستيراد جهات اتصال من دفتر هاتف موجود في Lotus Notes، أو Outlook، أو Outlook Express، انقر فوق Import/Export Phone Book (استيراد/تصدير دفتر الهاتف). حدد الخيار Import (استيراد)، ثم انقر فوق Next (التالي). حدد البرنامج المناسب، وانتقل إلى الملف المناسب، ثم انقر فوق Finish (إنهاء). لتصدير جهات اتصال من دفتر هاتف، انقر فوق Import/Export Phone Book (استيراد/تصدير دفتر الهاتف). حدد الخيار Export (تصدير)، ثم انقر فوق Next (التالي). أدخل اسم الملف أو استعرض وصولاً إلى الملف الذي تريد تصدير جهات الاتصال إليه، ثم انقر فوق Finish (إنهاء). كما يمكنك تحديد إدخالات فردية من دفتر الهاتف عوضاً عن استيراد دفتر الهاتف بأكمله.
●
لحذف كل الإدخالات، انقر فوق حذف الكل، ثم انقر فوق نعم.

بالإضافة إلى الأرقام، تُعتبر الرموز التالية صالحة بالنسبة إلى أرقام الفاكس:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
‏.
●
,
●
<مسافة>
ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

‫Fax send log (سجل إرسال الفاكس)‬

يسرد سجل إرسال الفاكس لـ HP ToolboxFX كل رسائل الفاكس التي تم إرسالها مؤخراً ومعلومات عنها، بما في ذلك تاريخ ووقت الإرسال، ورقم المهمة، ورقم الفاكس، وعدد الصفحات، والنتائج.

انقر فوق أي عنوان عمود في ‫سجل إرسال الفاكس لإعادة فرز المعلومات في ذلك العمود في ترتيب تصاعدي أو تنازلي.

يوفر العمود Results (النتائج) حالة الفاكس. إذا لم تكن محاولة إرسال الفاكس ناجحة، فسيوفر هذا العمود وصفاً لسبب عدم إرسال الفاكس.


إدارة المنتج وصيانته

Fax receive log (‫سجل استلام الفاكس)‬

يوفر سجل استلام الفاكس لـ HP ToolboxFX قائمة بكل رسائل الفاكس التي تم استلامها مؤخراً ومعلومات عنها، بما في ذلك تاريخ ووقت الاستلام، ورقم المهمة، ورقم الفاكس، وعدد الصفحات، وصورة مختصرة للفاكس.

ويمكن استخدام سجل استلام الفاكس لحظر رسائل فاكس لاحقة. ضع علامة على خانة الاختيار Block Fax (حظر الفاكس) إلى جانب فاكس تم استلامه مذكور على السجل.

عندما يتلقى الكمبيوتر المتصل بالمنتج رسالة فاكس، فإن الفاكس يحتوي على ارتباط View (عرض). ويؤدي النقر فوق هذا الارتباط إلى فتح صفحة جديدة توفر معلومات حول الفاكس.

انقر فوق أي عنوان عمود في ‫سجل استلام الفاكس لإعادة فرز المعلومات في ذلك العمود في ترتيب تصاعدي أو تنازلي.

يوفر العمود Results (النتائج) حالة الفاكس. إذا لم تكن محاولة الفاكس ناجحة، فسيوفر هذا العمود وصفاً لسبب عدم استلام الفاكس.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Block Faxes (‫حظر رسائل فاكس)‬

Block Faxes (حظر رسائل الفاكس) يوفر قائمة بكل الأرقام التي تم حظرها. أضف، أو عدّل، أو احذف أرقام الفاكس المحظورة على هذا التبويب.


إدارة المنتج وصيانته

Help (تعليمات)

في HP ToolboxFX يحتوي التبويب Documentation (المراجع) على ارتباطات بالصفحات الرئيسية التالية:

●
استكشاف الأخطاء وإصلاحها
●
عروض توضيحية متحركة
●
دليل المستخدم. عرض معلومات حول استخدام المنتج، والضمان، والمواصفات، والدعم. دليل المستخدم متوفر بالتنسيقين HTML وPDF‏.


إدارة المنتج وصيانته

‫System Settings (إعدادات النظام)‬

في HP ToolboxFX يحتوي التبويب System Settings (إعدادات النظام) على ارتباطات بالصفحات الرئيسية التالية:

●
Device Information (معلومات الجهاز). عرض معلومات حول المنتج، مثل وصف المنتج وجهة الاتصال.
●
Paper Handling (معالجة الورق). تغيير إعدادات معالجة ورق المنتج، مثل الحجم الافتراضي للورق والنوع الافتراضي للورق.
●
Print Quality (جودة الطباعة). تغيير إعدادات جودة الطباعة الخاصة بالمنتج.
●
Paper Types (أنواع الورق). تغيير إعدادات وضع المنتج لكل نوع من الوسائط، مثل الأوراق ذات الرأسية، أو الأوراق المثقوبة مسبقاً، أو الورق اللامع.
●
System Setup (إعداد النظام). تغيير إعدادات النظام للمنتج، مثل لغة المنتج والتخلص من الانحشار.
●
Service (الخدمة). توفير الوصول إلى إجراءات متنوعة مطلوبة لصيانة المنتج.
●
Device Polling (استقصاء الجهاز). تغيير إعدادات استقصاء المنتج، مما يحدد مدى تكرار قيام HP ToolboxFX بتجميع البيانات من المنتج.
●
Save/Restore Settings (حفظ/استعادة الإعدادات). حفظ الإعدادات الحالية للمنتج في ملف على الكمبيوتر. استخدم هذا الملف لتحميل الإعدادات نفسها إلى منتج آخر أو لاستعادة هذه الإعدادات إلى هذا المنتج في وقت لاحق.
●
Password (كلمة المرور). تعيين كلمة مرور الأمان الخاصة بالمنتج، أو تغييرها، أو مسحها.
ملاحظة:

يمكن تعيين كلمة مرور واحدة من لوحة التحكم، أو HP ToolboxFX، ملقم ويب المضمن.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • Device information (معلومات الجهاز)
  • Paper handling (معالجة الورق)
  • Print quality (جودة الطباعة)
  • Paper types (أنواع الورق)
  • System setup‏ (إعداد النظام)
  • Service (الخدمة)
  • Device polling (‫استقصاء الجهاز)‬


إدارة المنتج وصيانته

Device information (معلومات الجهاز)

في HP ToolboxFX تقوم صفحة Device information (معلومات الجهاز) بتخزين البيانات حول المنتج كمرجع مستقبلي. تظهر المعلومات التي تقوم بكتابتها في هذه الحقول بصفحة "التكوين". ويمكنك كتابة أي حرف في كل حقل من هذه الحقول.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Paper handling (معالجة الورق)

استخدم خيارات معالجة الورق في HP ToolboxFX لتكوين إعداداتك الافتراضية. هذه الخيارات هي نفسها المتوفرة على لوحة التحكم التابعة للمنتج.

يتم إتاحة الثلاث خيارات الخاصة بمعالجة مهام الطباعة عندما لا يوجد وسائط بالمنتج:

●
حدد Wait for paper to be loaded (انتظر حتى يتم تحميل الورق).
●
حدد Cancel (إلغاء الأمر) من القائمة المنسدلة Paper out action (الإجراء المستخدم للعمل بدون ورق) لإلغاء مهمة الطباعة.
●
حدد Override (‫تجاوز‬) من القائمة المنسدلة Paper out time (الوقت المنقضي بدون ورق) لإرسال مهمة الطباعة إلى درج ورق آخر.

يقوم الحقل Paper out time (الوقت المنقضي بدون ورق) بتعيين المدة التي سينتظر خلالها المنتج قبل التصرّف وفق تحديداتك. يمكنك تعيين قيمة من ٠ إلى ٣٦٠٠ ثانية.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Print quality (جودة الطباعة)

استخدم خيارات جودة الطباعة في HP ToolboxFX لتحسين مظهر مهام الطباعة. هذه الخيارات هي نفسها المتوفرة على لوحة التحكم التابعة للمنتج.

الخيارات الأربعة المتوفرة للتحكم بجودة الطباعة هي الدقة، وREt (تقنية تحسين الدقة)، وكثافة الطباعة، وEconoMode.

●
Resolution (الدقة). حدد دقة 600 لمهام الطباعة المتوسطة الجودة وFast Res 1200 لمهام الطباعة ذات الجودة الأعلى.
●
Ret (تكنولوجيا تحسين الدقة). يمكنك تشغيل REt، التي يوفرها HP لجودة الطباعة المحسنة.
●
Print density (كثافة الطباعة). للحصول على كثافة حبر أعلى، حدد رقماً أكبر. للحصول على كثافة حبر منخفضة، حدد رقماً أقل.
●
EconoMode (وضع توفير الحبر). قم بتشغيل Economode عند طباعة مهام الطباعة المتوسطة. إن EconoMode عبارة عن ميزة تسمح للمنتج باستخدام كمية أقل من الحبر للصفحة الواحدة. وقد يؤدي تحديد هذا الخيار إلى إطالة فترة صلاحية مخزون الحبر وقد يخفّض تكلفة كل صفحة. غير أنه قد يؤدي أيضاً إلى تخفيض جودة الطباعة. وتكون الصورة المطبوعة أفتح، ولكنه يتناسب مع طباعة المسودات أو البروفات. لا توصي شركة HP باستخدام وضع EconoMode بشكل مستمر. في حالة الاستخدام الدائم لخيار EconoMode، فقد يؤدي هذا إلى أن يبقى لديك مخزون من الحبر حتى بعد الاستهلاك التام للأجزاء الميكانيكية في خرطوشة الطباعة. وإذا بدأت جودة الطباعة بالتراجع ضمن هذه الظروف، فستحتاج إلى تركيب خرطوشة طباعة جديدة، حتى لو كان هناك مخزون حبر متبقِ في الخرطوشة.
ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Paper types (أنواع الورق)

استخدم خيارات Paper types (أنواع الورق) في HP ToolboxFX لتكوين أوضاع الطباعة التي تتوافق مع مختلف أنواع الوسائط. حدد Restore Modes (استعادة الأوضاع) لإعادة تعيين كل الأوضاع إلى إعدادات المصنع.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

System setup‏ (إعداد النظام)

استخدم خيارات system settings (إعدادات النظام) في HP ToolboxFX لتكوين الإعدادات العمومية المتعلقة بالنسخ، والفاكس، والمسح الضوئي، والطباعة، مثل التخلص من انحشار الوسائط والمتابعة التلقائية.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Service (الخدمة)

خلال عملية الطباعة، بإمكان الورق ومسحوق الحبر وحبيبات الغبار أن تتجمّع داخل المنتج. ومع مرور الوقت، فإن هذا التراكم يمكن أن يؤدي إلى مشاكل عديدة في جودة الطباعة، مثل تكوّّن بقع من مسحوق الحبر أو بعض التلطيخ هنا وهناك على الورقة المطبوعة. HP ToolboxFXيوفر طريقة سهلة لتنظيف مسار الورق.


إدارة المنتج وصيانته

Device polling (‫استقصاء الجهاز)‬

يمكنك إيقاف تشغيل device polling (‫استقصاء الجهاز) في HP ToolboxFX للتخفيف من حركة المرور على الشبكة، غير أن القيام بذلك قد يؤدي أيضاً إلى تعطيل بعض ميزات HP ToolboxFX: التنبيهات المنبثقة، وتحديثات سجلات الفاكس، والقدرة على استلام رسائل الفاكس على هذا الكمبيوتر.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Print Settings (‫إعدادات الطباعة)

في HP ToolboxFX يحتوي التبويب Print Settings (إعدادات الطباعة) على ارتباطات بالصفحات الرئيسية التالية:

●
Printing (الطباعة). تغيير إعدادات الطباعة الافتراضية الخاصة بالمنتج، مثل عدد النُسخ واتجاه الورق.
●
PCL5e. عرض إعدادات PCL5 وتغييرها.
●
PostScript. عرض إعدادات PS وتغييرها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • Printing (الطباعة)
  • PCL 5e
  • PostScript


إدارة المنتج وصيانته

Printing (الطباعة)

استخدم خيارات printing settings (إعدادات الطباعة) في HP ToolboxFX لتكوين الإعدادات لكافة وظائف الطباعة. هذه الخيارات هي نفسها المتوفرة على لوحة التحكم التابعة للمنتج.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

PCL 5e

استخدم خيارات PCL 5 لتكوين الإعدادات عند استخدام لغة الطابعة PCL5‏. هذه الخيارات هي نفسها المتوفرة على القائمة PCL5 الموجودة في لوحة التحكم.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

PostScript

استخدم الخيار PostScript عند استخدامك لغة الطابعة مضاهاة HP postscript المستوى ٣. عندما يكون الخيار Print PostScript error (طباعة أخطاء Postcript) قيد التشغيل، ستتم تلقائياً طباعة صفحة خطأ PostScript عند حدوث أخطاء تتعلق بمضاهاة HP postscript المستوى ٣.

ملاحظة:

عليك النقر فوق تطبيق لكي تدخل تغييراتك حيز التنفيذ.


إدارة المنتج وصيانته

Network Settings (إعدادات الشبكة)

باستطاعة المسؤول عن الشبكة في HP ToolboxFX استخدام Network Settings (إعدادات الشبكة) التحكم بالإعدادات المتعلقة بالشبكة للمنتج عندما يكون متصلاً بشبكة تستند إلى IP.


إدارة المنتج وصيانته

ملقم ويب المضمّن

الجهاز مزوّد بملقم ويب مضمّن، يوفر الوصول إلى المعلومات المتعلقة بأنشطة المنتج والشبكة. ويوفر ملقم ويب المضمّن بيئة يمكن فيها تشغيل برامج ويب، تشبه إلى حد بعيد الطريقة نفسها التي يقوم فيها نظام تشغيل، مثل Windows، بتوفير بيئة للبرامج لتشغيلها على كمبيوتر. ويمكن عرض الإخراج من هذه البرامج بواسطة مستعرض ويب، مثل Microsoft Internet Explorer، أو Safari، أو Netscape Navigator.

ملقم ويب "المضمّن" يقيم على جهاز (مثل منتج HP LaserJet)، أو في برامج ثابتة، وليس برنامجاً يتم تحميله على ملقم الشبكة.

ميزة ملقم ويب المضمّن أنه يوفر واجهة للمنتج يمكن لأي كان لديه منتج وكمبيوتر متصل بالشبكة استخدامها. لا يوجد برنامج خاص للتثبيت أو التكوين، ولكن يجب أن يتوفر على الكمبيوتر مستعرض ويب يكون معتمداً. وللوصول إلى ملقم ويب المضمّن، اكتب عنوان IP للمنتج على سطر العنوان في المستعرض. (للعثور على عنوان IP، اطبع صفحة configuration (التكوين)).

ملاحظة:

بالنسبة إلى أنظمة التشغيل من Macintosh، يمكنك استخدام ملقم ويب المضمّن عبر توصيل من نوع USB بعد تثبيت برنامج Macintosh المضمّن مع المنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الميزات


إدارة المنتج وصيانته

الميزات

يسمح لك ملقم ويب المضمّن بعرض حالة المنتج والشبكة وإدارة وظائف الطباعة من كمبيوتر. ويمكنك إتمام تنفيذ المهام التالية بواسطة ملقم ويب المضمّن:

●
عرض معلومات حول حالة المنتج
●
تحديد المدة المتبقية لكافة مستلزمات الطابعة وطلب موارد أخرى جديدة
●
عرض جزء من تكوين المنتج وتغييره
●
عرض بعض الصفحات الداخلية وطباعتها
●
تحديد اللغة التي تريد استخدامها لعرض صفحات ملقم ويب المضمّن
●
عرض تكوين الشبكة وتغييره
●
تعيين كلمة مرور الأمان الخاصة بالمنتج، أو تغييرها، أو مسحها.
ملاحظة:

قد يؤدي تغيير إعدادات الشبكة في ملقم ويب المضمّن إلى تعطيل بعض برامج المنتج أو ميزاته.


إدارة المنتج وصيانته

استخدام برنامج HP Web Jetadmin

إن الأداة HP Web Jetadmin هي أداة حل برنامج يستند إلى ويب لتركيب عن بعد الأجهزة الطرفية ومراقبتها واستكشاف الأخطاء فيها وإصلاحها. برنامج الإدارة تحسبي ويتيح للمسؤولين عن الشبكة حلّ المشاكل قبل أن يتأثر بها المستخدمون. تنزيل مجاني لبرنامج الإدارة المحسّن هذا على الموقع www.hp.com/go/webjetadmin.

يمكن تثبيت الأدوات الإضافية في HP Web Jetadmin لتوفير الدعم لبعض ميزات المنتج المحددة. يمكن أن يعلمك برنامج HP Web Jetadmin تلقائياً عند توفير الأدوات الإضافية الجديدة. على صفحة Product Update (تحديث المنتج)، اتبع التوجيهات للاتصال تلقائياً بموقع ويب HP وتركيب الأدوات الإضافية الجديدة المتوفرة للمنتج

ملاحظة:

يجب أن تكون برامج الاستعراض ممكّنة لاستخدام Java™‎. الاستعراض من كمبيوتر Mac OS غير معتمد.


إدارة المنتج وصيانته

ميزات أمان المنتج

يتضمن المنتج ميزة كلمة المرور التي تقيد الوصول إلى العديد من ميزات الإعداد بينما تسمح بمتابعة الوظائف الأساسية. يمكن تعيين كلمة المرور من ملقم الويب المضمن أو من لوحة التحكم.

يمكن استخدام الاستلام الخصوصي لتخزين رسائل الفاكس في المنتج إلى أن تصل إليه وتطبعها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين كلمة مرور النظام عبر لوحة تحكم المنتج
  • تعيين كلمة مرور النظام عبر ملقم ويب المضمن
  • إقفال المنتج


إدارة المنتج وصيانته

تعيين كلمة مرور النظام عبر لوحة تحكم المنتج

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر أمان المنتج، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق).
٥.
استخدم لوحة المفاتيح لكتابة كلمة مرور، ثم اضغط على الزر OK (موافق).


إدارة المنتج وصيانته

تعيين كلمة مرور النظام عبر ملقم ويب المضمن

قم بتعيين كلمة مرور للوصول إلى المنتج بحيث لا يمكن للمستخدمين غير المصرح لهم تغيير إعدادات المنتج.

١.
افتح ملقم ويب المضمن بإدخال عنوان IP للمنتج في سطر العنوان في مستعرض ويب.
٢.
انقر فوق علامة التبويب Settings (إعدادات).
٣.
في الجانب الأيسر من الإطار، انقر فوق قائمة Security (الأمان).
٤.
في المنطقة Device Security Settings (إعدادات أمان الجهاز)، انقر فوق الزر Configure (تكوين)...
٥.
في المنطقة Device Password (كلمة مرور الجهاز)، اكتب كلمة المرور في المربع New Password (كلمة مرور جديدة)، واكتبها مرة أخرى في المربع Verify password (التحقق من كلمة المرور).
٦.
انقر فوق الزر Apply (تطبيق). دوّن كلمة المرور واحتفظ به في مكان آمن.


إدارة المنتج وصيانته

إقفال المنتج

تتوفر في المنتج فتحة يمكنك استخدامها لتوصيل قفل الأمان من نوع كبل.

موقع فتحة الأمان


إدارة المنتج وصيانته

إعدادات موفرة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة باستخدام EconoMode (وضع توفير الحبر)
  • Archive print‏ (أرشيف الطباعة)


إدارة المنتج وصيانته

الطباعة باستخدام EconoMode (وضع توفير الحبر)

لهذا المنتج خيار EconoMode (وضع توفير الحبر) من أجل طباعة مسودات للمستندات. بإمكان استخدام EconoMode أن يؤدي إلى استخدام كمية أقل من مسحوق الحبر وخفض التكلفة لكل الصفحة. غير أن استخدام EconoMode بإمكانه أيضاً أن يخفض من جودة الطباعة.

لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. في حالة الاستخدام الدائم لخيار EconoMode (وضع توفير الحبر)، فقد ينتج عن استخدام مورد الحبر إلى تآكل الأجزاء الميكانيكية في خرطوشة الطباعة. في حالة تناقص جودة الطباعة في ظل هذه الظروف، يجب أن تقوم بتثبيت خرطوشة حبر جديدة، حتى في حالة وجود مورد حبر في الخرطوشة.

١.
من القائمة File (ملف) في البرنامج، انقر فوق Print (طباعة).
٢.
حدد المنتج، ثم انقر فوق الزر خصائص أو تفضيلات.
٣.
انقر فوق علامة التبويب ورق/جودة.
٤.
انقر فوق خانة الاختيار EconoMode (وضع توفير الحبر).


إدارة المنتج وصيانته

Archive print‏ (أرشيف الطباعة)

ينتج أرشيف الطباعة إخراجاً يكون أقل عرضة لتلطيخ الحبر والغبار. استخدم أرشيف الطباعة لإنشاء مستندات تريد المحافظة عليها أو أرشفتها.

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Service (الخدمة)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد العنصر أرشيف الطباعة، حدد On (تشغيل) أو Off (إيقاف تشغيل) ، ثم اضغط على الزر OK (موافق).


إدارة المنتج وصيانته

إعدادات الوضع الصامت

يحتوي هذا المنتج على الوضع الصامت الذي يحد من الضجيج خلال الطباعة. عندما يكون الوضع الصامت قيد التشغيل، يطبع المنتج بسرعة أقل.

ملاحظة:

يقلل الوضع الصامت من سرعة طباعة المنتجات، التي قد تُحسن جودة الطباعة.

اتبع هذه الخطوات لتمكين الوضع الصامت.

تنشيط الوضع الصامت من برنامج تشغيل الطابعة

١.
افتح خصائص الطابعة، ثم انقر فوق علامة التبويب Device Settings (إعدادات الجهاز).
٢.
انقر فوق الخيار Enable (تمكين) لتشغيل ميزة Quiet Mode (الوضع الصامت).

تنشيط الوضع الصامت من لوحة تحكم المنتج

١.
على لوحة التحكم، اضغط على الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر الوضع الصامت، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد الخيار On (تشغيل)، ثم اضغط على الزر OK (موافق).


إدارة المنتج وصيانته

إدارة مستلزمات الطابعة والملحقات

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الطباعة لدى بلوغ الخرطوشة نهاية فترة عملها المقدرة
  • إدارة خراطيش الطباعة
  • إرشادات الاستبدال


إدارة المنتج وصيانته

الطباعة لدى بلوغ الخرطوشة نهاية فترة عملها المقدرة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • رسائل المستلزمات
  • تمكين إعدادات الميزة "المطالبة عند مستوى منخفض جداً" أو تعطيلها من لوحة التحكم


إدارة المنتج وصيانته

رسائل المستلزمات

يتم الإبلاغ بالإعلامات ذات الصلة بالمستلزمات على لوحة التحكم الخاصة بالمنتج وعلى أجهزة الكمبيوتر التي لم يتم تثبيت برنامج المنتج الكامل فيها. في حال لم يكن برنامج المنتج الكامل مثبتاً، قد لا تتلقى كافة الإعلامات ذات الصلة بالمستلزمات بشكل واضح. لتثبيت برنامج المنتج الكامل، أدخل القرص المضغوط للمنتج واتبع الخطوات الخاصة بالتثبيت الكامل.

●
تظهر الرسالة مستوى الحبر منخفض في خرطوشة الحبر الأسود عند اقتراب خرطوشة الطباعة من نهاية عمرها المقدّر المفيد.
●
تظهر الرسالة مستوى الحبر منخفض جداً في خرطوشة الحبر الأسود عند وصول خرطوشة الطباعة إلى نهاية عمرها المفيد. لضمان جودة طباعة مثلى، توصي شركة HP باستبدال خرطوشة الطباعة عند ظهور الرسالة مستوى الحبر منخفض جداً في خرطوشة الحبر الأسود.

قد تطرأ مشاكل في جودة الطباعة عند استخدام خرطوشة في أواخر عمرها المقدّر. ليس من الضروري استبدال المستلزمات في هذا الوقت، إلاّ عندما تصبح جودة الطباعة غير مقبولة.

ملاحظة:

إن استخدام الإعداد متابعة يسمح باستمرار الطباعة بعد تجاوز الحد المنخفض جداً من دون أي تدخل من العميل وقد يؤدي ذلك إلى جودة طباعة غير مقبولة.


إدارة المنتج وصيانته

تمكين إعدادات الميزة "المطالبة عند مستوى منخفض جداً" أو تعطيلها من لوحة التحكم

يمكنك تمكين الميزة متابعة أو تعطيلها في أي وقت، ولست بحاجة إلى إعادة تمكينها عند تركيب خرطوشة طباعة جديدة. عند تعيين القائمة عند مستوى منخفض جداً إلى متابعة، يتابع المنتج الطباعة تلقائياً عندما تصل إحدى خراطيش الطباعة إلى مستوى الاستبدال الموصى به. تظهر الرسالة مستوى الحبر منخفض جداً في خرطوشة الحبر الأسود أثناء استخدام خرطوشة طباعة بشكل مستمر في وضع مستوى منخفض جداً.

١.
اضغط زر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة إعداد النظام، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد القائمة عند مستوى منخفض جداً، ثم اضغط على الزر OK (موافق).
٤.
استخدم أزرار الأسهم لتحديد القائمة خرطوشة الحبر الأسود، ثم اضغط على الزر OK (موافق).
٥.
حدد أحد الخيارات التالية:
●
حدد الخيار متابعة لتمكين المتابعة وفق ميزة مستوى منخفض جداً.
●
حدد الخيار توقف لتعطيل الطباعة بالأسود (أو المتابعة) وفق ميزة مستوى منخفض جداً.
●
حدد الخيار مطالبة لمطالبة المستخدم بالمتابعة قبل أن يطبع المنتج المهمة.
٦.
اضغط على الزر OK (موافق) لحفظ الإعداد.

لدى بلوغ مستلزمات HP المستوى منخفض جداً، تنتهي مدة تغطية الضمان الحماية المتميّز من HP لهذه المستلزمات. إن كافة أنواع الخلل في الطباعة أو فشل الخراطيش التي تحدث عند استخدام أحد مستلزمات HP بشكل متواصل عند انخفاض مستوى الحبر لا يمكن اعتبارها على أنها خلل في المواد أو التصنيع حسب بيان الضمان لخرطوشة الطباعة من HP.


إدارة المنتج وصيانته

إدارة خراطيش الطباعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخزين خرطوشة الطباعة
  • سياسة HP‏ حول خراطيش طباعة ليست من صنع HP
  • خط HP الساخن لمكافحة الغش وموقع HP على ويب
  • إعادة تدوير المستلزمات
  • تخطيط خرطوشة الطباعة


إدارة المنتج وصيانته

تخزين خرطوشة الطباعة

لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا عند استخدامها.

تنبيه:

لتجنب تعرض خرطوشة الطباعة للتلف، لا تعرضها للضوء لما يزيد عن دقائق قليلة.


إدارة المنتج وصيانته

سياسة HP‏ حول خراطيش طباعة ليست من صنع HP

لا تستطيع شركة Hewlett-Packard أن توصي باستخدام خراطيش طباعة ليست من إنتاج HP سواء كانت جديدة أو معاد تصنيعها.

ملاحظة:

إن أي ضرر تتسبّب به خرطوشة طباعة ليست من صنع HP لا تشمله اتفاقيات الصيانة والضمان الخاصة بـ HP‏.


إدارة المنتج وصيانته

خط HP الساخن لمكافحة الغش وموقع HP على ويب

اتصل بخط HP الساخن لمكافحة الغش (٣١٨٣-٢١٩-٨٧٧-١‏، هاتف مجاني في أمريكا الشمالية) أو تفضل بزيارة الموقع www.hp.com/go/anticounterfeit عند تركيب خرطوشة طباعة من HP وظهور رسالة في لوحة التحكم تفيد بأن الخرطوشة ليست من منتجات HP‏. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية وتتّخذ الخطوات اللازمة لحل المشكلة.

قد لا تكون خرطوشة الطباعة التي تستخدمها خرطوشة طباعة أصلية من HP إذا لاحظت ما يلي:

●
تشير صفحة حالة المستلزمات إلى تركيب مستلزمات ليست من صنع HP.
●
تعرضك لعدد كبير من المشاكل مع خرطوشة الطباعة.
●
يختلف شكل الخرطوشة عن شكلها المعتاد (على سبيل المثال، اختلاف العبوة عن عبوة HP).


إدارة المنتج وصيانته

إعادة تدوير المستلزمات

لإعادة تدوير خرطوشة طباعة من HP أصلية، ضع الخرطوشة المستخدمة في صندوق الخرطوشة الجديدة. استخدم ملصق الإرجاع المضمن لإرسال مستلزم الطابعة المستخدم إلى HP ليتم إعادة تدويره. للحصول على المعلومات الكاملة، انظر دليل إعادة التدوير المضمن مع كل عنصر مستلزم طابعة HP جديد.


إدارة المنتج وصيانته

تخطيط خرطوشة الطباعة

جولة في الخرطوشة

١
الواقي البلاستيكي
٢
علامة ذاكرة خرطوشة الطباعة
٣
أسطوانة التصوير. لا تلمس أسطوانة التصوير الموجودة على الجزء السفلي من خرطوشة الطباعة. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.


إدارة المنتج وصيانته

إرشادات الاستبدال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعادة توزيع الحبر
  • استبدال خرطوشة الطباعة
  • استبدال اسطوانة التقاط الورق
  • استبدال لوحة الفصل


إدارة المنتج وصيانته

إعادة توزيع الحبر

عند بقاء كمية قليلة من الحبر في خرطوشة الطباعة، قد تظهر مناطق باهتة أو فاتحة على الصفحة المطبوعة. قد تتمكن من تحسين جودة الطباعة بصورة مؤقتة عند إعادة توزيع الحبر.

١.
افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

إخراج خرطوشة الطباعة

٢.
لإعادة توزيع الحبر، رج خرطوشة الحبر برفق من الأمام إلى الخلف.

تنبيه:

إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.

٣.
أعد خرطوشة الطباعة إلى داخل المنتج، ثم أغلق بابها.

إدخال خرطوشة الطباعة

إذا كانت الطباعة لا تزال فاتحة، فقم بتركيب خرطوشة طباعة جديدة.


إدارة المنتج وصيانته

استبدال خرطوشة الطباعة

١.
افتح باب خرطوشة الطباعة، وأزل خرطوشة الطباعة القديمة. راجع معلومات إعادة التدوير الموجود داخل صندوق خرطوشة الطباعة.

إخراج خرطوشة الطباعة

٢.
أزل خرطوشة الطباعة الجديدة من الحقيبة.
تنبيه:

لتجنب حدوث تلف لخرطوشة الطباعة، احمل خرطوشة الطباعة من طرفيها.
٣.
اسحب المقبض وأزل الشريط تمامًا من الخرطوشة. ضع المقبض في صندوق خرطوشة الطباعة لإعادتها من أجل إعادة التدوير.

إزالة الشريط اللاصق

٤.
حرك خرطوشة الطباعة برفق من الأمام إلى الخلف لتوزيع مسحوق الحبر بشكل متساو داخل الخرطوشة.

رج خرطوشة الحبر

٥.
أدخل خرطوشة الطباعة في المنتج وأغلق باب خرطوشة الطباعة.

إدخال خرطوشة الطباعة

تنبيه:

إذا انسكب الحبر على ملابسك، امسح الحبر بقطعة قماش جافة واغسل الملابس بماء بارد. يؤدي الماء الساخن إلى تثبيت مسحوق الحبر في النسيج.

ملاحظة:

عند انخفاض الحبر، يظهر النص على نحو باهت أو فاتح على الصفحة المطبوعة. قد تتمكن من تحسين جودة الطباعة بصورة مؤقتة عند إعادة توزيع الحبر. لإعادة توزيع الحبر، أزل الخرطوشة من المنتج ثم حركها برفق من الأمام إلى الخلف.


إدارة المنتج وصيانته

استبدال اسطوانة التقاط الورق

يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال اسطوانة الالتقاط بشكل أكثر تكراراً.

إذا أخطأ المنتج في الالتقاط بشكل منتظم (ربما لا توجد تغذية وسائط الطباعة بالداخل)، فقد تحتاج لتغيير اسطوانة الالتقاط أو تنظيفها.

تحذير!

قبل تغيير أسطوانة الالتقاط، استخدم مفتاح الطاقة لإيقاف تشغيل المنتج وافصل سلك الطاقة، ثم انتظر حتى يبرد المنتج.
تنبيه:

يؤدي الإخفاق في إتمام هذا الإجراء إلى تلف المنتج.

١.
افتح باب خرطوشة الطباعة، وأزل خرطوشة الطباعة.
تنبيه:

لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. غطي خرطوشة الطباعة بورقة.

إخراج خرطوشة الطباعة

٢.
ابحث عن اسطوانة الالتقاط.

البحث عن اسطوانة الالتقاط

٣.
حرر اللسانين ذاتا اللون الأبيض الصغيرين الموجودين على جانبي اسطوانة الالتقاط، وقم بتدوير اسطوانة الالتقاط في اتجاه المقدمة.

٤.
اجذب اسطوانة الالتقاط لأعلى وللخارج برفق.

إخراج اسطوانة الالتقاط

٥.
ضع اسطوانة الالتقاط الجديدة في الفتحة. تحول الفتحتان الدائرية والمستطيلة الموجودتان على الجانبين من تركيب الاسطوانة بطريقة غير سليمة.

وضع اسطوانة الالتقاط الجديدة

٦.
قم بتدوير الجزء العلوي من اسطوانة الالتقاط الجديدة في الاتجاه المعاكس لك حتى تستقر في مكانها.

تدوير الجزء العلوي

٧.
أدخل خرطوشة الطباعة في المنتج وأغلق باب خرطوشة الطباعة.

إدخال خرطوشة الطباعة


إدارة المنتج وصيانته

استبدال لوحة الفصل

يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال لوحة الفصل بشكل أكثر تكراراً.

إذا كان المنتج يسحب صفحات متعددة من وسائط الطباعة مرة واحدة، فقد تحتاج إلى تغيير لوحة الفصل.

تحذير!

قبل تغيير لوحة الفصل، استخدم مفتاح الطاقة لإيقاف تشغيل المنتج وافصل سلك الطاقة، ثم انتظر حتى يبرد المنتج.
ملاحظة:

قبل تغيير لوحة الفصل، قم بتنظيف اسطوانة الالتقاط.

١.
أزل الورق وأغلق درج الإدخال الرئيسي. ضع المنتج بحيث يرتكز على جانبه.

قم بتدوير إلى المنتج.

٢.
في الجزء السفلي من المنتج، فك المسمارين الذين يثبتان لوحة الفصل في موضعها.

٣.
أخرج لوحة الفصل.

إخراج لوحة الفصل

٤.
أدخل لوحة الفصل الجديدة، ثم ثبتها بالمسمارين في موضعها.

إدخال لوحة الفصل الجديدة

٥.
صل المنتج بالمقبس الموجود بالحائط، وشغّل المنتج.

توصيل المنتج بـ


إدارة المنتج وصيانته

تنظيف المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف اسطوانة الالتقاط
  • تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات
  • تنظيف مسار الورق
  • تنظيف شريط زجاج الماسح الضوئي وسطحه


إدارة المنتج وصيانته

تنظيف اسطوانة الالتقاط

إذا رغبت في تنظيف اسطوانة التقاط قبل استبدالها، فاتبع الإرشادات التالية:

١.
أوقف تشغيل المنتج وافصل سلك الطاقة، ثم أخرج أسطوانة الالتقاط.
٢.
اغمس قطعة قماش خالية من النسالة في كحول الآيزوبروبيل، ثم نظف الاسطوانة.

تحذير!

الكحول قابل للاشتعال. احتفظ بالكحول والقماش بعيدًا عن أي مصدر من مصادر اللهب. قبل إغلاق المنتج وتوصيل سلك الطاقة، دع الكحول يجف تمامًا.

ملاحظة:

تّحد أنظمة مراقبة تلوث الهواء من استخدام كحول الآيزوبروبيل السائل (IPA) كعامل تنظيف، في بعض الأماكن في ولاية كاليفورنيا. الرجاء تجاهل التوصيات السابقة واستخدام قطعة قماش جافة غير منسولة مبللة بالماء لتنظيف أسطوانة التقاط الورق، في تلك الأماكن من ولاية كاليفورنيا.

٣.
استخدم قطعة قماش جافة غير منسولة لمسح اسطوانة التقاط الورق وإزالة الغبار المتناثر.

تجفيف اسطوانة الالتقاط

٤.
دع اسطوانة التقاط الورق تجف تمامًا قبل أن تُعيد تركيبها في المنتج.

أعد تثبيت اسطوانة الالتقاط.

٥.
صل سلك الطاقة بالمنتج.


إدارة المنتج وصيانته

تنظيف أسطوانات الالتقاط ولوحة الفصل في وحدة تغذية المستندات

إذا واجهت وحدة تغذية المستندات مشاكل في التعامل مع الورق، مثل انحشار الورق أو تغذيات متعددة الصفحات، فعليك تنظيف الأسطوانات ولوحة الفصل في هذه الوحدة.

١.
افتح غطاء وحدة التغذية بالمستندات.

فتح غطاء وحدة تغذية المستندات

٢.
استخدم قطعة قماش رطبة وغير منسولة لمسح أسطوانات الالتقاط ولوحة الفصل لإزالة الأوساخ منها.

مسح أسطوانات وحدة تغذية المستندات ولوحتها

٣.
أغلق غطاء وحدة التغذية بالمستندات.

إغلاق غطاء وحدة تغذية المستندات


إدارة المنتج وصيانته

تنظيف مسار الورق

خلال عملية الطباعة، بإمكان الورق، والحبر، وحبيبات الغبار أن تتجمّع داخل المنتج. ومع مرور الوقت، فإن هذا التراكم يمكن أن يؤدي إلى مشاكل عديدة في جودة الطباعة، مثل تكوّّن بقع من مسحوق الحبر أو بعض التلطيخ هنا وهناك على الورقة المطبوعة. يتوفر في هذا المنتج وضع تنظيف يمكنه تصحيح ومنع حدوث هذه الأنواع من المشاكل.

البقع
التلطيخ

مثال حول البقع

مثال حول إخراج مطبوع ملطّخ

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف مسار الورق من HP ToolboxFX
  • تنظيف مسار الورق من لوحة التحكم التابعة للمنتج


إدارة المنتج وصيانته

تنظيف مسار الورق من HP ToolboxFX

استخدم HP ToolboxFX لتنظيف مسار الورق. هذا هو أسلوب التنظيف الموصى به. إذا لم يتوفر لديك الوصول إلى HP ToolboxFX، فاستخدم أسلوب لوحة التحكم.

١.
تأكد من كون المنتج قيد التشغيل وفي الوضع Ready (جاهز)، ومن تحميل الوسائط في درج أولوية الإدخال أو الدرج ١.
٢.
افتح HP ToolboxFX، وانقر فوق المنتج، ثم انقر فوق التبويب System Settings (إعدادات النظام).
٣.
انقر فوق التبويب Service (الخدمة)، ثم فوق Start (ابدأ).

يتم تغذية صفحة عبر المنتج ببطء. تخلص من الصفحة عند اكتمال العملية.


إدارة المنتج وصيانته

تنظيف مسار الورق من لوحة التحكم التابعة للمنتج

إذا لم يتوفر لديك الوصول إلى HP ToolboxFX، فيمكنك طباعة صفحة تنظيف واستخدامها من لوحة التحكم التابعة للمنتج.

١.
اضغط زر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Service (الخدمة)، ثم اضغط على الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر صفحة التنظيف، ثم اضغط على الزر OK (موافق).
٤.
قم بتحميل ورقة عادية من حجم Letter أو A4 عند مطالبتك بذلك.
٥.
اضغط على الزر OK (موافق) مرة أخرى للتأكيد وبدء عملية التنظيف.

يتم تغذية صفحة عبر المنتج ببطء. تخلص من الصفحة عند اكتمال العملية.


إدارة المنتج وصيانته

تنظيف شريط زجاج الماسح الضوئي وسطحه

قد تتجمّع مع الوقت بقع الأوساخ على زجاج الماسح الضوئي وسطحه الأبيض، مما قد يؤثر على أدائه. استخدم الإجراء التالي لتنظيف زجاج الماسح الضوئي وسطحه الأبيض.

١.
استخدم مفتاح الطاقة لإيقاف تشغيل المنتج، ثم افصل سلك الطاقة عن المقبس الكهربائي.
٢.
افتح غطاء الماسح الضوئي.
٣.
قم بتنظيف شريط زجاج الماسح الضوئي وسطحه الأبيض بواسطة قطعة قماش ناعمة أو إسفنجة تم ترطيبها بواسطة منظف للزجاج لا يحتوي على مواد كاشطة.

المنطقة التي يجب تنظيفها

تنبيه:

لا تستخدم مواد كاشطة، أو أسيتون، أو بنزين، أو أمونيا، أو كحول إيثيلي، أو رابع كلوريد الكربون، على أي جزء من الجهاز، لأن من شأن هذا أن يتلف الجهاز. لا تضع السوائل مباشرة على الزجاج أو السطح. لأنها قد تتسرب تحته وتتلف المنتج.

٤.
قم بتجفيف الزجاج والسطح البلاستيكي الأبيض بواسطة إسفنجة من الشامواه أو السليلوز لمنع تكوّن البقع.
٥.
قم بتوصيل المنتج، ثم استخدم مفتاح الطاقة لتشغيله.


إدارة المنتج وصيانته

تحديثات المنتج

تتوفر تحديثات البرامج والبرامج الثابتة وإرشادات التثبيت لهذا المنتج على www.hp.com/support/ljm1530series. انقر فوق Downloads and drivers (التنزيلات وبرامج التشغيل) وانقر فوق نظام التشغيل ثم قم بتحديد التنزيل الخاص بهذا المنتج.


حل المشكلات

حل المشكلات
  • المساعدة الذاتية
  • قائمة مراجعة حل المشكلات
  • العوامل التي تؤثر على أداء المنتج
  • استعادة الإعدادات الافتراضية المعينة من قِبل المصنع
  • تفسير رسائل لوحة التحكم
  • تتم تغذية الورق بشكل غير صحيح أو يصبح منحشراً
  • تحسين جودة الطباعة
  • لا يقوم المنتج بطباعة أية صفحات أو أنه يطبعها ببطء
  • حل مشاكل الاتصال
  • مشاكل برنامج المنتج
  • حل مشاكل Mac الشائعة


حل المشكلات

المساعدة الذاتية

بالإضافة إلى المعلومات الواردة في هذا الدليل، تتوفر مصادر أخرى تقدم معلومات مفيدة.

مركز المساعدة والمعلومات الخاص بـ HP
مركز المساعدة والمعلومات الخاص بـ HP والوثائق الأخرى موجودة على القرص المضغوط المرفق مع المنتج أو في مجلد برامج HP على الكمبيوتر لديك. يُعتبر مركز المساعدة المعلومات الخاص بـ HP أداة مساعدة للمنتج توفر وصولاً سهلاً إلى معلومات المنتج، ودعم ويب الخاص بمنتج HP، وإرشادات استكشاف الأخطاء وإصلاحها، ومعلومات تنظيمية ومتعلقة بالسلامة.
المواضيع المرجعية السريعة
تتوفر عدة مواضيع مرجعية سريعة لهذا المنتج في موقع الويب هذا: www.hp.com/support/ljm1530series
يمكنك طباعة هذه المواضيع وإبقاؤها بالقرب من المنتج. إنها مراجع مفيدة لإجراءات تنفّذها مراراً.
دليل مرجعي سريع
يحتوي هذا الدليل على إجراءات تتعلق بوظائف المنتج الأكثر استخداماً. يتوفر الدليل من هذا الموقع على ويب: www.hp.com/support/ljm1530series
يمكنك طباعة هذا الدليل ووضعه بالقرب من المنتج.
تعليمات لوحة التحكم
تحتوي لوحة التحكم على تعليمات مضمنة ترشدك في عدة مهام، مثل استبدال خراطيش الطباعة وإزالة انحشار الورق.


حل المشكلات

قائمة مراجعة حل المشكلات

اتبع الخطوات التالية عندما تحاول حل مشكلة تتعلق بالمنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخطوة ١‏: التحقق من تشغيل الجهاز
  • الخطوة ٢‏: التحقق من لوحة التحكم بحثاً عن رسالة إعلام بالخطأ
  • الخطوة ٣‏: وظيفة اختبار الطباعة
  • الخطوة ٤‏: اختبار وظيفة النسخ
  • الخطوة ٥‏: اختبار وظيفة إرسال الفاكس
  • الخطوة ٦: اختبار وظيفة استلام الفاكس
  • الخطوة ٧: محاولة إرسال مهمة طباعة من كمبيوتر


حل المشكلات

الخطوة ١‏: التحقق من تشغيل الجهاز

١.
تأكد من توصيل المنتج بالطاقة ومن أنه قيد التشغيل.
٢.
تأكد من أن كبل الطاقة متصل بالمنتج وبمأخذ التيار.
٣.
تحقق من مصدر الطاقة عبر توصيل كبل الطاقة بمأخذ تيار مختلف.
٤.
تأكد من تركيب خرطوشة الحبر بطريقة صحيحة ومن أن الأبواب مغلقة. تعرض لوحة التحكم رسائل للإشارة إلى هذه المشاكل.
٥.
في حال لم يدر محرك وحدة تغذية المستندات، افتح غطاء وحدة تغذية المستندات وأزل أي مواد تغليف أو شريط شحن.
٦.
إذا لم يصدر مصباح الماسح الضوئي ضوءًا، فاتصل بدعم HP.


حل المشكلات

الخطوة ٢‏: التحقق من لوحة التحكم بحثاً عن رسالة إعلام بالخطأ

يجب أن تشير لوحة التحكم إلى حالة جاهز. إذا ظهرت رسالة إعلام بالخطأ، قم بحل هذه الخطأ.


حل المشكلات

الخطوة ٣‏: وظيفة اختبار الطباعة

١.
افتح القائمة Reports‏ (التقارير) ، وحدد العنصر تقرير التكوين لطباعة التقرير.
٢.
إذا لم تتم طباعة التقرير، فتأكد من تحميل الورق في الدرج، وتحقق من لوحة التحكم لمعرفة ما إذا كان الورق منحشراً داخل المنتج.


حل المشكلات

الخطوة ٤‏: اختبار وظيفة النسخ

١.
ضع صفحة التكوين في وحدة تغذية المستندات وقم بإجراء نسخة. إذا لم تتم تغذية الورق بطريقة سلسة في وحدة تغذية المستندات، فقد تحتاج إلى استبدال آلية الالتقاط فيها.
٢.
ضع صفحة التكوين في زجاج الماسحة الضوئية وقم بإجراء نسخة.
٣.
إذا كانت جودة الطباعة على الصفحات المنسوخة غير مقبولة، فعليك تنظيف زجاج الماسح الضوئي.


حل المشكلات

الخطوة ٥‏: اختبار وظيفة إرسال الفاكس

١.
اضغط على الزر بدء الفاكس [image] على لوحة التحكم الخاصة بالمنتج.
٢.
استمع إلى طنين الطلب.
٣.
إذا لم تسمع طنين الطلب، فهذا يعني أن خط الهاتف ليس قيد التشغيل، أو أن المنتج غير متصل بخط الهاتف.


حل المشكلات

الخطوة ٦: اختبار وظيفة استلام الفاكس

١.
استخدم جهاز فاكس آخر لإرسال فاكس إلى المنتج.
٢.
في حال عدم تلقي المنتج الفاكس، تأكد من أنك لا تملك أجهزة هاتف كثيرة متصلة بالمنتج، ومن أن كل أجهزة الهاتف متصلة بالترتيب الصحيح.
٣.
راجع إعدادات فاكس المنتج وأعد تعيينها.
٤.
أوقف تشغيل الميزة استلام خاص.


حل المشكلات

الخطوة ٧: محاولة إرسال مهمة طباعة من كمبيوتر

١.
استخدم برنامجاً لمعالجة النصوص لإرسال مهمة طباعة إلى المنتج.
٢.
في حال لم تتم طباعة المهمة، تأكد من أنك قمت باختيار برنامج تشغيل الطابعة الصحيح.
٣.
قم بإزالة تثبيت برنامج المنتج ثم أعد تثبيته.


حل المشكلات

العوامل التي تؤثر على أداء المنتج

هناك العديد من العوامل التي تؤثر على الوقت الذي تستغرقه الطابعة لطباعة إحدى مهام الطباعة.

●
استخدام الورق الخاص‏ (مثل الورق الشفاف والورق الثقيل والورق ذو الحجم المخصص)
●
وقت المعالجة والتحميل الذي يحتاجه المنتج
●
مدى تعقيد الرسومات وحجمها
●
سرعة الكمبيوتر الذي تستخدمه
●
اتصال USB أو الشبكة
●
تهيئة I/O الخاص بالمنتج
●
بعض إعدادات الطباعة مثل الوضع الصامت أو أفضل وضع أو وضع المسودة أو كثافة الطباعة.


حل المشكلات

استعادة الإعدادات الافتراضية المعينة من قِبل المصنع

تؤدي استعادة الإعدادات الافتراضية المعينة من قِبل المصنع إلى إعادة كل الإعدادات إلى الإعدادات الافتراضية للمصنع، كما تؤدي إلى مسح اسم رأس الفاكس، ورقم الهاتف، وأرقام الطلب السريع، وأية رسائل فاكس مخزنة في ذاكرة المنتج.

تنبيه:

يؤدي هذا الإجراء أيضاً إلى مسح كل أرقام الفاكس والأسماء المقترنة بمفاتيح اللمسة الواحدة ورموز الطلب السريع، وإلى حذف أي صفحات تكون مخزنة في الذاكرة. ومن ثم يعيد هذا الإجراء تشغيل المنتج.

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Service (الخدمة)، ثم اضغط الزر OK (موافق).
٣.
استخدم أزرار الأسهم لتحديد عنصر استعادة الافتراضيات، ثم اضغط على الزر OK (موافق).

فيبدأ تلقائياً تشغيل المنتج.


حل المشكلات

تفسير رسائل لوحة التحكم

يعد الغرض من معظم رسائل لوحة التحكم هو إرشاد المستخدم خلال العملية النموذجية. تشير رسائل لوحة التحكم إلى حالة العملية الحالية، وتشتمل على عدد الصفحات في السطر الثاني من الشاشة، إذا أمكن. عندما يكون المنتج في وضع استلام بيانات فاكس، أو طباعة بيانات، أو تفحص الأوامر، فإن رسائل لوحة التحكم تشير إلى هذه الحالة. بالإضافة إلى ذلك، تشير رسائل التنبيه، ورسائل التحذير، ورسائل الأخطاء الفادحة إلى الحالات التي قد تتطلب اتخاذ بعض الإجراءات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنواع رسائل لوحة التحكم
  • رسائل لوحة التحكم


حل المشكلات

أنواع رسائل لوحة التحكم

تظهر رسائل التنبيه والتحذير بشكل مؤقت وقد تطلب من المستخدم إرسال إشعار باستلام الرسالة وذلك بضغط الزر OK (موافق) للاستئناف أو بضغط الزر إلغاء [image] لإلغاء المهمة. بوجود تحذيرات معينة، قد لا تكتمل المهمة أو قد تتأثر جودة الطباعة. وإذا كانت رسائل التنبيه أو التحذير تتعلق بالطباعة وكانت ميزة المتابعة تلقائياً قيد التشغيل، فسيحاول المنتج استئناف مهمة الطباعة بعد ظهور التحذير لمدة ١٠ ثوانٍ دون تأكيد بأخذ العلم.

يمكن أن تشير رسائل الإعلام بالأخطاء الهامة إلى بعض أنواع الفشل في أداء المهام. قد يؤدي إيقاف تشغيل الطاقة ثم تشغيلها إلى تصحيح المشكلة. إذا استمر وجود خطأ فادح، فقد يكون المنتج بحاجة إلى الصيانة.


حل المشكلات

رسائل لوحة التحكم

رسالة لوحة التحكم
الوصف
الإجراء الموصى به
10.0000 خطأ في مستلزمات الذاكرة
حدث فشل في الاتصال بخرطوشة الطباعة.
●
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
●
تأكد من تركيب خرطوشة الطباعة بشكل صحيح. قم بإزالة خرطوشة الطباعة وأعد تركيبها.
●
إذا استمر الخطأ، فعليك استبدال خرطوشة الطباعة.
●
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
10.0004 خطأ في المستلزمات
10.1004 خطأ في مستلزمات الذاكرة
حدث فشل في الاتصال بأسطوانة التصوير.
●
قم بإيقاف تشغيل المنتج ثم أعد تشغيله مرة أخرى.
●
إذا استمر الخطأ، فعليك استبدال خرطوشة الطباعة.
●
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
‎50.X Fuser Error‏ (‎50.X خطأ في المصهر‏)
Turn off then on (قم بإيقاف التشغيل ثم أعد التشغيل)
واجه المنتج خطأ داخلياً في الأجهزة.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٢٥ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
‎52 Scanner Error ‏(‎52 خطأ في الماسح الضوئي)
Turn off then on (قم بإيقاف التشغيل ثم أعد التشغيل)
واجه المنتج خطأ في الماسح الضوئي.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
‎57 Fan Error‏ (خطأ في المروحة 57‏)
واجه المنتج خطأ عاماً في المروحة.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
ADF door is open (باب وحدة تغذية المستندات التلقائية مفتوح).
غطاء وحدة تغذية المستندات مفتوح.
أغلق غطاء وحدة تغذية المستندات.
Device error (خطأ في الجهاز)
Touch OK to continue (المس "موافق" للمتابعة.)
لقد واجه المنتج خطأ اتصال داخلي.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Door open (الباب مفتوح)
إن باب خرطوشة الطباعة مفتوح.
أغلق باب خرطوشة الطباعة.
Engine comm. Error‏ (خطأ في الاتصال بالمحرك)
واجه المنتج خطأ داخلياً في الأجهزة.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Jam in‎‏ (انحشار في) <الموقع‏>
بالتناوب مع
Open door and clear jam (افتح الباب وخلص الانحشار)
اكتشف المنتج وجود انحشار في الموقع الذي تمت الإشارة إليه في الرسالة.
قم بإزالة انحشار الورق من المنطقة المُشار إليها في الرسالة، ثم اتبع إرشادات لوحة التحكم. تتطلب إزالة انحشار الورق فتح باب خرطوشة الطباعة وإخراجه.
Jam in print paper path (انحشار في مسار ورق الطباعة)
كشف المنتج عن وجود انحشار في مسار الورق.
قم بإزالة انحشار الورق من المنطقة المُشار إليها في الرسالة، ثم اتبع إرشادات لوحة التحكم.
Load tray 1 PLAIN (تحميل الدرج ١ عادي) <الحجم>
بالتناوب مع
صفحة التنظيف [موافق] للبدء
يقوم المنتج بتنفيذ دورة تنظيف.
قم بتحميل الدرج بورق عادي من الحجم المذكور. اضغط الزر OK (موافق) لبدء دورة التنظيف.
Manual duplex (طباعة مزدوجة يدوية)
بالتناوب مع
تحميل الدرج 1
Press [OK]‎ (اضغط [موافق])
يقوم المنتج بمعالجة مهمّة طباعة يدوية على الوجهين.
لطباعة الوجه الثاني، ضع وجه الأوراق لأسفل في الدرج مع تحميل الحافة العليا أولاً.
Manual feed (التغذية اليدوية) <الحجم>، <النوع>
بالتناوب مع
Press [OK] for available media (اضغط [موافق] على الوسيطة المتوفرة)
تم تعيين المنتج لوضع التغذية اليدوية.
قم بتحميل الدرج بنوع الورق وحجمه الصحيحين، أو اضغط على الزر OK (موافق) لاستخدام الورق الموجود في الدرج.
Memory is low‏ (الذاكرة منخفضة)
Press [OK]‎ (اضغط [موافق])
لا تتوفر في المنتج ذاكرة كافية لمعالجة المهمة.
إذا كان المنتج يعالج مهام أخرى، فأرسل المهمة من جديد بعد انتهاء تلك المهام.
إذا استمرت المشكلة، افصل الطاقة باستخدام مفتاح الطاقة، وانتظر لمدة ٣٠ ثانية على الأقل. افصل الطاقة وانتظر حتى يتم تهيئة المنتج.
Misprint‏ (خطأ في الطباعة)
Press [OK]‎ (اضغط [موافق])
واجه المنتج خطأ داخلياً في الأجهزة.
١.
أعد طباعة الصفحات.
٢.
إذا استمر الخطأ، أوقف تشغيل الجهاز ثم أعد تشغيله.
٣.
اطبع الصفحات من جديد.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
No paper pickup (لا يوجد التقاط للورق)
Press [OK]‎ (اضغط [موافق])
واجه المنتج خطأ داخلياً في الأجهزة.
١.
تأكد من إدخال الوسائط بشكل صحيح في درج الإدخال.
٢.
حمّل الدرج بحجم الورق الصحيح لمهمتك.
٣.
تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. اضبط الموجهات بحيث تلمس حزمة الورق من دون ثنيها.
٤.
تحقق من لوحة التحكم لترى ما إذا كان المنتج ينتظر إقراراً منك بالمطالبة لتغذية الورق يدوياً. حمّل الورق وتابع.
٥.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Print failure (فشل الطباعة)
لقد واجه المنتج خطأ اتصال داخلي.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
Replace Black Cartridge (استبدل خرطوشة الحبر الأسود)
تم تكوين المنتج بحيث يتوقف عن العمل عند وصول خرطوشة الطباعة إلى مستوى منخفض جداً.
استبدل خرطوشة الطباعة، أو أعد تكوين المنتج لمتابعة الطباعة بعد وصول خرطوشة الطباعة إلى مستوى "منخفض جداً".
Replace Supplies ‏(استبدال المستلزمات)
تم تكوين المنتج بحيث يتوقف عن العمل عند وصول خرطوشة الطباعة إلى مستوى منخفض جداً.
استبدل خرطوشة الطباعة، أو أعد تكوين المنتج لمتابعة الطباعة بعد وصول خرطوشة الطباعة إلى مستوى "منخفض جداً".
Resend upgrade‏ (إعادة إرسال الترقية)
تمت مقاطعة عملية ترقية البرنامج الثابت.
أعد إرسال ملف الترقية إلى المنتج.
Settings cleared (مسح الإعدادات)
قام المنتج بمسح إعدادات المهمة.
قم بإعادة إدخال أي إعدادات مهمة مناسبة.
إزالة مواد الشحن من الباب الخلفي
تبقى مواد الشحن موجودة في جهة المنتج الخلفية.
افتح الباب الخلفي وقم بإزالة كافة مواد الشحن.
انحشار بوحدة تغذية المستندات
واجه المنتج انحشار الورق بوحدة تغذية المستندات.
قم بتنظيف وحدة تغذية المستندات.
انحشار في الدرج 1
كشف المنتج عن وجود انحشار في درج الإدخال.
قم بإزالة انحشار الورق من المنطقة المُشار إليها في الرسالة، ثم اتبع إرشادات لوحة التحكم.
انحشار في حاوية الإخراج
كشف المنتج عن وجود انحشار في منطقة حاوية الإخراج.
قم بإزالة انحشار الورق من المنطقة المُشار إليها في الرسالة، ثم اتبع إرشادات لوحة التحكم.
انحشار في منطقة خرطوشة الحبر
كشف المنتج عن وجود انحشار في منطقة خرطوشة الحبر.
قم بإزالة انحشار الورق من المنطقة المُشار إليها في الرسالة، ثم اتبع إرشادات لوحة التحكم.
انخفاض الذاكرة تم إجراء نسخة واحدة فقط.
اضغط على [موافق] للمتابعة.
مستوى ذاكرة المنتج منخفضة جداً لإتمام هذه المهمة
عليك إما نسخ عدد أقل من الصفحات في كل مرة أو إيقاف تشغيل ترتيب النُسخ.
إذا استمر الخطأ، أوقف تشغيل الجهاز ثم أعد تشغيله.
تحميل الدرج ١‏ <النوع>، <الحجم>
الدرج فارغ.
قم بتحميل الدرج بنوع الورق وحجمه الصحيحين.
تم تركيب خرطوشة حبر أسود مستعملة.
تم تركيب عنصر مستلزمات مستخدَم من قبل.
إذا كنت متأكداً من أن مستلزمات HP التي اشتريتها هي مستلزمات أصلية، فيُرجى زيارة عنوان HP هذا على ويب. www.hp.com/go/anticounterfeit.
لا يغطي الضمان إصلاح المنتج المطلوب تنفيذه نتيجة لاستخدام خراطيش طباعة مستخدَمة من قبل. حالة المستلزمات والميزات التي تعتمد عليها غير متوفرة مع الخراطيش المستخدَمة من قبل.
حجم ورق غير متوقع في الدرج ١
لا يتطابق الورق الموجود في الدرج مع الحجم المطلوب لمهمة الطباعة الحالية.
حمّل ورقاً يكون حجمه مناسباً، وتحقق من تعيين الدرج للحجم المناسب.
‎خطأ ٤٩
Turn off then on (قم بإيقاف التشغيل ثم أعد التشغيل)
واجه المنتج خطأ في البرنامج الثابت.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
‎خطأ ٧٩‏
Turn off then on (قم بإيقاف التشغيل ثم أعد التشغيل)
واجه المنتج خطأ في البرنامج الثابت.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
خطأ X في الماسح الضوئي
واجه المنتج خطأ عاماً في الماسح الضوئي.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
خطأ في جهاز الاستشعار
واجه المنتج خطأ عاماً في جهاز استشعار الورق.
١.
أوقف تشغيل الطاقة باستخدام مفتاح الطاقة.
٢.
في حالة استخدام جهاز حماية، قم بإزالته. قم بتوصيل المنتج في المقبس الموجود على الحائط مباشرة.
٣.
انتظر ٣٠ ثانية على الأقل، ثم شغّل الطاقة وانتظر حتى تتم تهيئة المنتج.
٤.
إذا استمر الخطأ، فعليك الاتصال بـ HP. انظر www.hp.com/support/ljm1530series أو منشور الدعم الموجود في علبة المنتج.
نزع أقفال الشحن من الخرطوشة
يبقى قفل الشحن موجوداً على خرطوشة الطباعة.
أخرج خرطوشة الطباعة وانزع قفل الشحن ثم أعد تركيب الخرطوشة.


حل المشكلات

تتم تغذية الورق بشكل غير صحيح أو يصبح منحشراً

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المنتج لا يلتقط الورق
  • المنتج يلتقط عدة أوراق
  • منع انحشار الورق
  • إزالة انحشار الورق


حل المشكلات

المنتج لا يلتقط الورق

إذا كان المنتج لا يلتقط الورق من الدرج، جرّب الحلول التالية.

١.
افتح المنتج وقم بإزالة أي ورق منحشر.
٢.
حمّل الدرج بحجم الورق الصحيح لمهمتك.
٣.
تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. اضبط الموجهات بحيث تلمس حزمة الورق من دون ثنيها.
٤.
تحقق من لوحة التحكم لترى ما إذا كان المنتج ينتظر إقراراً منك بالمطالبة لتغذية الورق يدوياً. حمّل الورق وتابع.


حل المشكلات

المنتج يلتقط عدة أوراق

إذا التقط المنتج عدة أوراق من الدرج، جرب الحلول التالية.

١.
أزل رزمة الورق من الدرج واثنها قليلاً، مع إدارتها ١٨٠ درجة واقلبها. لا تقم بتهوية الورق. أعد رزمة الورق إلى الدرج.
٢.
استخدم فقط الورق الذي يوافق مواصفات ورق HP لهذا المنتج.
٣.
استخدم ورقاً غير متجعد أو مثني أو تالف. استخدم ورقاً من حزمة أخرى إذا لزم الأمر.
٤.
تأكد من أن الدرج ليس معبأ بشكل مفرط. إذا كان كذلك، أزل حزمة الورق الكاملة من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.
٥.
تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. اضبط الموجهات بحيث تلمس حزمة الورق من دون ثنيها.


حل المشكلات

منع انحشار الورق

للحد من عدد انحشارات الورق، جرّب الحلول التالية.

١.
استخدم فقط الورق الذي يوافق مواصفات ورق HP لهذا المنتج.
٢.
استخدم ورقاً غير متجعد أو مثني أو تالف. استخدم ورقاً من حزمة أخرى إذا لزم الأمر.
٣.
لا تستخدم الورق الذي سبق وتم النسخ أو الطباعة عليه.
٤.
تأكد من أن الدرج ليس معبأ بشكل مفرط. إذا كان كذلك، أزل حزمة الورق الكاملة من الدرج وقم بتسويتها، ثم أعد بعض الورق إلى الدرج.
٥.
تأكد من أن موجهات الورق في الدرج مضبوطة بشكل صحيح لحجم الورق. اضبط الموجهات بحيث تلمس حزمة الورق من دون ثنيها.
٦.
تأكد من إدخال الدرج بالكامل في المنتج.
٧.
إذا كنت تطبع على ورق ثقيل أو مزخرف أو مثقوب، استخدم ميزة التغذية الذاتية وقم بتغذية الأوراق، الواحدة تلو الأخرى.


حل المشكلات

إزالة انحشار الورق

عند إزالة انحشار الورق احرص جيدًا على عدم تمزيق الورق المحشور. قد ينتج عن وجود قطعة صغيرة من الورق داخل المنتج حدوث انحشارات أخرى عديدة.

تنبيه:

قبل إزالة حالات الانحشار، أوقف تشغيل المنتج وافصل سلك الطاقة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مواقع الانحشار
  • إزالة الانحشار من وحدة التغذية بالمستندات
  • إزالة الانحشار من أدراج الإدخال
  • إزالة الانحشار من داخل المنتج
  • إزالة الانحشار من مناطق الإخراج
  • إزالة انحشارات الورق من وحدة الطباعة المزدوجة


حل المشكلات

مواقع الانحشار

بإمكان الانحشار أن يحدث في المواقع التالية في المنتج.

١
وحدة التغذية بالمستندات
٢
حاويات الإخراج
٣
أدراج الإدخال
٤
منطقة خرطوشة الطباعة
٥
الباب الخلفي ووحدة الطباعة على الوجهين


حل المشكلات

إزالة الانحشار من وحدة التغذية بالمستندات

١.
افتح غطاء وحدة التغذية بالمستندات.

غطاء وحدة تغذية المستندات

٢.
ارفع الرافعة الجانبية لفتح تجميع الالتقاط، واسحب بلطف الورق المنحشر إلى الخارج.

التقط التجميع والورق المنحشر

٣.
أغلق تجميع الالتقاط وغطاء وحدة تغذية المستندات.

غطاء وحدة تغذية المستندات


حل المشكلات

إزالة الانحشار من أدراج الإدخال
تنبيه:

لا تستخدم أدوات حادة، مثل الملقاط أو الكلابة ذات الطرف الدقيق، لإزالة الانحشار. لا يغطي الضمان التلف الناتج عن استخدام أدوات حادة.

عند إخراج الوسائط المحشورة، اسحبها بشكل مباشر بعيدًا عن المنتج. فسحب الوسائط المحشورة إلى خارج المنتج بزاوية قد يتسبب في إلحاق الضرر بالمنتج.

ملاحظة:

قد تكون بعض الخطوات التالية غير ضرورية، وهذا يتوقف على مكان حدوث الانحشار.

١.
افتح باب خرطوشة الطباعة، ثم أزلها.

إزالة خرطوشة الطباعة

٢.
ضمن درج الإدخال الرئيسي أو فتحة الإدخال الأولوية، أزل رزمة الوسائط.

إزالة الورق من درج الإدخال

٣.
باستخدام اليدين معًا، التقط جانب الوسائط المحشورة الذي تراه بشكل أكبر (وهذا يتضمن الجزء الأوسط)، واسحبه بتأنٍ إلى خارج المنتج.

إزالة الورق المحشور

٤.
أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

استبدال خرطوشة الطباعة


حل المشكلات

إزالة الانحشار من داخل المنتج

١.
افتح باب خرطوشة الطباعة، وأزل خرطوشة الطباعة.

إزالة خرطوشة الطباعة

تنبيه:

لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. غطها بقطعة من الورق.
٢.
إذا كنت تستطيع رؤية الورق المحشور، أمسكه بعناية ثم اسحبه ببطء بعيدًا عن المنتج.
ملاحظة:

إذا لم تتمكن من رؤية الورق المحشور، انتقل إلى الخطوة التالية.

إذا أزلت الورق المحشور بنجاح، تخطي الخطوة التالية.

إزالة الورق المحشور

٣.
اضغط على المقبض الأخضر وافتح باب الوصول إلى الورق المحشور، ثم اسحب برفق الورق المحشور داخل المنتج.

فتح باب انحشار الورق وإزالة الورق المحشور

٤.
أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

استبدال خرطوشة الطباعة


حل المشكلات

إزالة الانحشار من مناطق الإخراج
تنبيه:

لا تستخدم أدوات حادة، مثل الملقاط أو الكلابة ذات الطرف الدقيق، لإزالة الانحشار. لا يغطي الضمان التلف الناتج عن استخدام أدوات حادة.

١.
افتح باب خرطوشة الطباعة، ثم قم بإزالتها.

إزالة خرطوشة الطباعة

٢.
اترك باب خرطوشة الطباعة مفتوحًا، ثم قم بإمساك الجانب الأكثر وضوحًا من الوسائط المحشورة بكلتا يديك (وهذا يتضمن الجزء الأوسط من الوسائط)، واسحبها بعناية خارج المنتج.

إزالة الورق المنحشر

٣.
اضغط على المقبض الأخضر وافتح باب الوصول إلى الورق المحشور، ثم اسحب برفق الورق المحشور داخل المنتج.

فتح باب انحشار الورق وإزالة الورق المحشور

٤.
أعد تثبيت خرطوشة الطباعة في مكانها، ثم أغلق بابها.

استبدال خرطوشة الطباعة


حل المشكلات

إزالة انحشارات الورق من وحدة الطباعة المزدوجة

١.
افتح باب خرطوشة الطباعة، ثم أزلها.

إزالة خرطوشة الطباعة

٢.
افتح الباب الخلفي.

فتح الباب الخلفي

تنبيه:

يمكن أن يكون المصهر حاراً عندما يكون المنتج قيد الاستخدام. انتظر حتى يبرد المصهر.
٣.
أمسك الورق المحشور بعناية، ثم اسحبه ببطء بعيدًا عن المنتج.

إزالة انحشار الورق

٤.
أغلق الباب الخلفي.

إغلاق الباب الخلفي

٥.
أعد تركيب خرطوشة الطباعة في مكانها، ثم أغلق بابها.

استبدال خرطوشة الطباعة


حل المشكلات

تحسين جودة الطباعة

يمكنك تجنب معظم مشاكل جودة الطباعة باتباع التوجيهات التالية.

●
استخدم إعداد نوع الورق الصحيح في برنامج تشغيل الطابعة.
●
استخدم فقط الورق الذي يستوفي مواصفات HP لهذا المنتج.
●
قم بتنظيف المنتج عند الضرورة.
●
استبدل خراطيش الطباعة عند وصولها إلى نهاية عمرها المقدّر وعندما لا تعود جودة الطباعة مقبولة.
●
استخدم برنامج تشغيل الطابعة الذي يلبي احتياجات الطباعة على أفضل وجه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أحدد نوع الورق
  • استخدام الورق الذي يتفق مع مواصفات ورق HP
  • طباعة صفحة التنظيف
  • فحص خرطوشة الطباعة
  • استخدام برنامج تشغيل طابعة يلبي احتياجات الطباعة على أفضل وجه
  • تحسين جودة الطباعة للنُسخ


حل المشكلات

أحدد نوع الورق

١.
افتح برنامج تشغيل الطابعة، وانقر فوق الزر Properties (خصائص) أو Preferences (تفضيلات)، ثم انقر فوق علامة التبويب Paper/Quality (الورق/الجودة).
٢.
حدد نوعًا من القائمة المنسدلة Type is (النوع).
٣.
انقر فوق الزر OK (موافق).


حل المشكلات

استخدام الورق الذي يتفق مع مواصفات ورق HP

استخدم نوعاً مختلفاً من الورق إذا كنت تواجه أياً من المشاكل التالية:

●
الطباعة خفيفة جدًا أو تبدو باهتة في بعض المناطق.
●
وجود علامات من الحبر على الصفحات المطبوعة.
●
الحبر ملطّخ على الصفحات المطبوعة.
●
الأحرف المطبوعة غير مُشكَّلة بشكل صحيح.
●
الصفحات المطبوعة ملتفة.

استخدم دوماً نوعًا ووزنًا للورق يعتمدهما هذا المنتج. بالإضافة إلى ذلك، اتبع التوجيهات التالية عند تحديد الورق:

●
استخدم ورقاً عالي الجودة وخالياً من القطع والتطبيق والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والدبابيس والحواف الملتفة أو التي بها انثناءات.
●
استخدم ورقاً لم يسبق أن تمت الطباعة عليه.
●
استخدم ورقاً مصمماً لطابعات الليزر. لا تستخدم الورق المصمم لطابعات Inkjet فقط.
●
استخدم ورقاً لا يكون شديد الخشونة. إن استخدام الورق الناعم يؤدي عادة إلى جودة طباعة أفضل.


حل المشكلات

طباعة صفحة التنظيف

اطبع صفحة التنظيف لإزالة الغبار والحبر الزائد من مسار الورق إذا كنت تواجه أياً من المشاكل التالية:

●
وجود علامات من الحبر على الصفحات المطبوعة.
●
الحبر ملطّخ على الصفحات المطبوعة.
●
هناك علامات متكررة على الصفحات المطبوعة.

استخدم الإجراء التالي لطباعة صفحات التنظيف.

١.
على لوحة التحكم التابعة للمنتج، اضغط الزر الإعداد [image].
٢.
استخدم أزرار الأسهم لتحديد القائمة Service (الخدمة).
٣.
استخدم أزرار الأسهم لتحديد العنصر صفحة التنظيف.‎
٤.
قم بتحميل ورقة عادية من حجم Letter أو A4 عند مطالبتك بذلك.
٥.
اضغط على الزر OK (موافق) لبدء عملية التنظيف.

يتم تغذية صفحة عبر المنتج ببطء. تخلص من الصفحة عند اكتمال العملية.


حل المشكلات

فحص خرطوشة الطباعة

افحص خرطوشة الطباعة، واستبدلها إذا لزم الأمر، إذا كنت تواجه أي مشكلة من المشاكل التالية:

●
الطباعة خفيفة جدًا أو تبدو باهتة في بعض المناطق.
●
للصفحات المطبوعة مناطق صغيرة لم يُطبع عليها شيء.
●
هناك شرائط أو خطوط تظهر على الصفحات المطبوعة.
ملاحظة:

إذا كنت تستخدم إعداد طباعة المسودة أو EconoMode، فقد تبدو الطباعة فاتحة اللون.

إذا قررت استبدال خرطوشة الطباعة، فاطبع صفحة حالة المستلزمات للعثور على رقم القطعة لخرطوشة الطباعة المناسبة والأصلية من HP.

نوع خرطوشة الطباعة
الإجراءات اللازمة لحل المشكلة
خرطوشة الطباعة المُعادة تعبئتها أو المعاد تصنيعها
لا تستطيع شركة Hewlett-Packard أن توصي باستخدام مستلزمات طابعة ليست من إنتاج HP سواء كانت جديدة أو معاد تصنيعها. نظرًا لكون هذه المستلزمات ليست من منتجات HP، فليس لدى شركة HP صلاحية التعديل في تصميمها أو التحكم في جودتها. إذا كنت تستخدم خرطوشة طباعة معادة تعبئتها أو معاد تصنيعها ولم تكن جودة الطباعة مقبولة، استبدل الخرطوشة بخرطوشة أصلية من HP مكتوب عليها "HP" أو "Hewlett-Packard" أو تحمل شعار HP عليها.
خرطوشة طباعة HP أصلية
١.
تشير لوحة التحكم الخاصة بالمنتج أو صفحة حالة المستلزمات إلى حالة مستوى منخفض جداً عندما تبلغ الخرطوشة نهاية عمرها المقدّر. استبدل خرطوشة الطباعة إذا لم تعد جودة الطباعة مقبولة.
٢.
قم بمعاينة خرطوشة الطباعة للتحقق من عدم وجود تلف فيها. انظر الإرشادات التالية. استبدل خرطوشة الطباعة إذا لزم الأمر.
٣.
إذا كانت الصفحات المطبوعة تحتوي على علامات تتكرر عدة مرات وتبعد عن بعضها نفس المسافة، اطبع صفحة التنظيف. وإذا لم تُحل المشكلة، استخدم معلومات العيوب المتكررة في هذا المستند لتحديد سبب المشكلة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة صفحة حالة المستلزمات
  • معاينة خرطوشة الطباعة للتحقق من عدم وجود تلف فيها
  • العيوب المتكررة


حل المشكلات

طباعة صفحة حالة المستلزمات

تشير صفحة حالة مستلزمات الطباعة إلى العمر الافتراضي المتبقي لخراطيش الطباعة. كما أنها تذكر رقم جزء خرطوشة الطباعة المناسبة والأصلية من HP لمنتجك حتى تتمكن من طلب خرطوشة طباعة بديلة وكذلك معلومات أخرى مفيدة.

١.
على لوحة التحكم التابعة للمنتج، افتح القائمة Reports‏ (التقارير).
٢.
حدد الصفحة حالة مستلزمات الطباعة لطباعتها.


حل المشكلات

معاينة خرطوشة الطباعة للتحقق من عدم وجود تلف فيها

١.
أزل خرطوشة الطباعة من المنتج وتحقق من إزالة الشريط اللاصق.
٢.
تحقق من عدم تلف شريحة الذاكرة.
٣.
افحص سطح أسطوانة التصوير الخضراء الموجودة أسفل خرطوشة الطباعة.
تنبيه:

لا تلمس الأسطوانة الخضراء (أسطوانة التصوير) الموجودة أسفل الخرطوشة. قد تؤدي آثار بصمات الأصابع على أسطوانة التصوير إلى حدوث مشاكل في جودة الطباعة.

٤.
إذا رأيتَ أي خدوش أو بصمات أصابع أو أي تلف آخر على أسطوانة التصوير، استبدل خرطوشة الحبر.
٥.
في حال لم تبد أسطوانة التصوير تالفة، قم بهز خرطوشة الطباعة بلطف عدة مرات وأعد تثبيتها. اطبع بضع صفحات لمعرفة ما إذا تم تصحيح المشكلة.


حل المشكلات

العيوب المتكررة

إذا تكررت العيوب في أي من الفترات التالية على الصفحة، فقد تكون خرطوشة الطباعة تالفة.

●
٢٧ مم
●
٢٩ مم
●
75 مم


حل المشكلات

استخدام برنامج تشغيل طابعة يلبي احتياجات الطباعة على أفضل وجه

قد تحتاج إلى استخدام برنامج تشغيل مختلف للطابعة في حال وجود خطوط غير مُتوقَّعة في رسومات الصفحة المطبوعة أو في حال كان هناك نص ناقص أو رسومات ناقصة أو تنسيق غير صحيح أو خطوط بديلة.

برنامج تشغيل HP PCL 6
●
متوفر كبرنامج تشغيل افتراضي. يتم تثبيت برنامج التشغيل هذا بشكل افتراضي إلا إذا حددت برنامجاً آخر.
●
يُوصى به في كافة بيئات Windows
●
يوفر دعم ميزات المنتج وجودة الطباعة وأفضل سرعة إجمالية لأغلب المستخدمين
●
مطور ليتوافق مع واجهة الجهاز الرسومية لـ Windows (GDI)‎ لأفضل سرعة في بيئات Windows
●
قد لا يكون متوافقاً بشكل كامل مع التطبيقات البرمجية المخصصة والتي هي من جهات أخرى والتي تستند إلى PCL 5
برنامج التشغيل HP UPD PS
●
يُوصي به للطباعة باستخدام برامج Adobe® أو البرامج الرسومية المكثفة المتقدمة الأخرى
●
يوفر دعماً للطباعة من متطلبات مضاهاة postscript، أو دعم خط postscript flash
HP UPD PCL 5
●
يوصى به للطباعة العامة في المكاتب في بيئات Windows
●
متوافق مع إصدارات PCL السابقة ومنتجات HP LaserJet الأقدم
●
الخيار الأفضل للطباعة من البرامج المخصصة وبرامج الجهات الأخرى
●
الخيار الأفضل عند التشغيل مع بيئات مختلطة، الأمر الذي يتطلب أن يتم تعيين المنتج إلى PCL 5 ‏(UNIX و Linux و‏حاسب مركزي)
●
مصمم للاستخدام في بيئات Windows للشركات لتوفير برنامج تشغيل واحد يستخدم في طرازات طابعات متعددة
●
مفضل عند الطباعة على طرازات طابعات متعددة من كمبيوتر محمول مزود بـ Windows

قم بتنزيل برامج تشغيل إضافية للطابعة من موقع ويب التالي: www.hp.com/go/ljm1530series_software‏.


حل المشكلات

تحسين جودة الطباعة للنُسخ

إذا صادفت مشاكل تعود إلى جودة الطباعة في المستندات المنسوخة، فعليك مراجعة الحلول الخاصة بالمستندات المطبوعة المذكورة سابقاً في هذا المستند. ومع ذلك، فإن بعض المشاكل في جودة الطباعة تحدث في المستندات المنسوخة فقط.

●
إذا ظهرت خطوط على النُسخ التي أجريتها باستخدام وحدة تغذية المستندات، فعليك تنظيف الشريط الزجاجي الصغير في الجانب الأيمن من تجميع الماسح الضوئي.
●
إذا ظهرت نقاط أو عيوب أخرى على النُسخ التي أجريتها باستخدام زجاج الماسح الضوئي، فعليك تنظيف الزجاج وسطحه الأبيض.

تنظيف الماسح الضوئي

١.
استخدم مفتاح الطاقة لإيقاف تشغيل المنتج، ثم افصل سلك الطاقة عن المقبس الكهربائي.
٢.
افتح غطاء الماسح الضوئي.
٣.
قم بتنظيف شريط زجاج الماسح الضوئي وسطحه الأبيض بواسطة قطعة قماش ناعمة أو إسفنجة تم ترطيبها بواسطة منظف للزجاج لا يحتوي على مواد كاشطة.
تنبيه:

لا تستخدم مواد كاشطة، أو أسيتون، أو بنزين، أو أمونيا، أو كحول إيثيلي، أو رابع كلوريد الكربون، على أي جزء من الجهاز، لأن من شأن هذا أن يتلف الجهاز. لا تضع السوائل مباشرة على الزجاج أو السطح. لأنها قد تتسرب تحته وتتلف المنتج.

٤.
قم بتجفيف الزجاج والسطح البلاستيكي الأبيض بواسطة إسفنجة من الشامواه أو السليلوز لمنع تكوّن البقع.
٥.
قم بتوصيل المنتج، ثم استخدم مفتاح الطاقة لتشغيله.


حل المشكلات

لا يقوم المنتج بطباعة أية صفحات أو أنه يطبعها ببطء

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المنتج لا يطبع
  • المنتج يطبع ببطء


حل المشكلات

المنتج لا يطبع

في حال لم يطبع المنتج بتاتاً، جرّب الحلول التالية.

١.
تأكد من أن المنتج قيد التشغيل ومن أن لوحة التحكم تشير إلى أنها جاهزة.
●
في حال لم تشر لوحة التحكم إلى أن المنتج جاهز، أوقف تشغيل المنتج ثم أعد تشغيله.
●
إذا أشارت لوحة التحكم إلى أن المنتج جاهز، حاول إرسال المهمة مرة أخرى.
٢.
إذا أشارت لوحة التحكم إلى أن هناك خطأ في المنتج، حاول إرسال المهمة مرة أخرى.
٣.
تأكد من توصيل الكبلات بشكل صحيح. إذا كان المنتج متصلاً بشبكة، تحقق من العناصر التالية:
●
تحقق من أن المصباح موجود بجانب اتصال الشبكة في المنتج. إذا كانت الشبكة نشطة، يضيء المصباح باللون الأخضر.
●
تأكد من أنك تستخدم كبل شبكة وليس سلك هاتف للاتصال بالشبكة.
●
تأكد من أن موجه الشبكة أو المحور أو مفتاح التبديل قيد التشغيل وأنه يعمل بشكل صحيح.
٤.
قم بتثبيت برنامج HP من القرص المضغوط المصاحب للمنتج. إن استخدام برامج تشغيل الطابعة الشاملة قد يتسبب بتأخيرات، ما يزيل مهاماً من قائمة انتظار الطباعة.
٥.
من قائمة الطابعات على الكمبيوتر، انقر بزر الماوس الأيمن فوق اسم هذا المنتج، انقر فوق خصائص، ثم افتح علامة التبويب منافذ.
●
إذا كنت تستخدم كبل شبكة للاتصال بالشبكة، تأكد من أن اسم الطابعة المذكور على علامة التبويب منافذ يطابق اسم المنتج المذكور على صفحة التكوين.
●
إذا كنت تستخدم كبل USB وكنت متصلاً بشبكة لاسلكية، تأكد من وضع علامة في المربع بالقرب من منفذ طابعة ظاهري لـ USB.
٦.
إذا كنت تستخدم نظام جدار حماية شخصي على الكمبيوتر، فقد يمنع ذلك الاتصال بالمنتج. حاول تعطيل جدار الحماية مؤقتاً لترى إذا ما كان أصل المشكلة.
٧.
إذا كان الكمبيوتر أو المنتج متصلاً بشبكة لاسلكية، فقد تكون نوعية الإشارة الضعيفة أو التداخل سبب تأخير مهام الطباعة.


حل المشكلات

المنتج يطبع ببطء

إذا طبع المنتج، ولكنه بدا بطيئاً، جرّب الحلول التالية.

١.
تأكد من أن الكمبيوتر يلبي الحد الأدنى لمواصفات هذا المنتج. للحصول على قائمة بالمواصفات، انتقل إلى موقع الويب التالي: www.hp.com/support/ljm1530series‏.
٢.
عندما تقوم بتكوين المنتج للطباعة على بعض أنواع الورق، مثل الورق الثقيل، يطبع المنتج ببطء أكبر حتى يتمكن من ضخ الخبر بشكل صحيح على الورق. إذا كان إعداد نوع الورق غير صحيح لنوع الورق الذي تستخدمه، غيّر الإعداد إلى نوع الورق الصحيح.
٣.
إذا كان الكمبيوتر أو المنتج متصلاً بشبكة لاسلكية، فقد تكون نوعية الإشارة الضعيفة أو التداخل سبب تأخير مهام الطباعة.
٤.
تعطيل إعداد الوضع الصامت للمنتج. عندما يكون هذا الإعداد قيد التشغيل، يطبع المنتج بسرعة أقل.
٥.
إذا كان المنتج متصلاً بالكمبيوتر بشكل مباشر، فغيّر إعداد سرعة USB للمنتج. عند تعيين هذا الإعداد بطريقة غير صحيحة، يطبع المنتج بسرعة أقل.


حل المشكلات

حل مشاكل الاتصال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل الاتصال المباشر
  • حل مشاكل الشبكة


حل المشكلات

حل مشاكل الاتصال المباشر

إذا قمت بتوصيل المنتج مباشرة بكمبيوتر، فتحقق من الكبل.

●
تحقق من أن الكبل موصول بالكمبيوتر والمنتج.
●
تأكد من أن طول الكبل لا يتجاوز ٥ أمتار. حاول استخدام كبل USB.
●
تحقق من أن الكبل يعمل بشكل صحيح بتوصيله بمنتج آخر. استبدل الكبل إذا لزم الأمر.


حل المشكلات

حل مشاكل الشبكة

تحقق من العناصر التالية للتأكد من أن تواصل المنتج مع الشبكة. قبل البدء، اطبع صفحة تكوين من لوحة التحكم بالمنتج وحدد عنوان IP الخاص بالمنتج المدرج على هذه الصفحة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • اتصال فعلي ضعيف
  • الكمبيوتر يستخدم عنوان IP غير صحيح للمنتج
  • يتعذر على الكمبيوتر الاتصال بالمنتج
  • المنتج يستخدم ارتباطًا غير صحيح وإعداداً مزدوجاً للشبكة
  • قد تُسبَّب برامج جديدة حصول مشاكل في التوافق
  • قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح
  • تم تعطيل المنتج أو أن إعدادات الشبكة الأخرى غير صحيحة


حل المشكلات

اتصال فعلي ضعيف

١.
تأكد من أن المنتج متصل بمنفذ الشبكة الصحيح باستخدام كبل بطول مناسب.
٢.
تأكد من أن توصيلات الكبل آمنة.
٣.
ألق نظرة على توصيلات منفذ الشبكة على الجانب الخلفي للمنتج وتحقق من إضاءة مصباح النشاط الكهرماني ومصباح حالة الارتباط الأخضر.
٤.
في حالة استمرار المشكلة، حاول استخدام كبل أو منافذ مختلفة موجودة على الموزع.


حل المشكلات

الكمبيوتر يستخدم عنوان IP غير صحيح للمنتج

١.
قم بفتح إعدادات الطابعة وانقر فوق علامة التبويب Ports (منافذ). تحقق من صحة عنوان IP الحالي الخاص بالمنتج المحدد. يكون عنوان IP مدرجاً على صفحة تكوين المنتج.
٢.
إذا قمت بتثبيت المنتج باستخدام منفذ TCP/IP المعياري لـ HP، فحدد الخانة Always print to this printer, even if its IP address changes (الطباعة من هذه الطابعة دائماً، حتى ولو تغيّر عنوان IP الخاص بها).
٣.
إذا قمت بتثبيت المنتج باستخدام منفذ TCP/IP معياري من Microsoft، فاستخدم اسم المضيف بدلاً من عنوان IP.
٤.
إذا كان عنوان IP صحيحًا، احذف المنتج ثم أضفه مرة أخرى.


حل المشكلات

يتعذر على الكمبيوتر الاتصال بالمنتج

١.
اختبر اتصال الشبكة عبر التحقق من اختبار الشبكة.

أ.
افتح موجّه سطر أوامر على الكمبيوتر. في Windows، انقر فوق بدأ، ثم فوق تشغيل، ثم اكتب cmd.
ب.
اكتب ping يتبعها عنوان IP المنتج.
ج.
إذا عرض الإطار أوقات اختبار الإرسال ثم التلقي، فذلك يعني أن الشبكة تعمل.

٢.
إذا فشل الأمر ping، فتأكد من تشغيل لوحات وصل الشبكة، ثم تحقق من كون إعدادات الشبكة، والمنتج، والكمبيوتر كلها مكوّنة للشبكة نفسها.


حل المشكلات

المنتج يستخدم ارتباطًا غير صحيح وإعداداً مزدوجاً للشبكة

تنصح Hewlett-Packard بترك هذا الإعداد على الوضع التلقائي (الإعداد الافتراضي). إذا غيّرت هذه الإعدادات، يجب عليك تغييرها لشبكتك أيضاً.


حل المشكلات

قد تُسبَّب برامج جديدة حصول مشاكل في التوافق

تحقق من أن أي برامج جديدة مثبتة بشكل صحيح وأنها تستخدم برنامج تشغيل الطابعة الصحيح.


حل المشكلات

قد يكون إعداد الكمبيوتر أو محطة العمل غير صحيح

١.
تحقق من برامج تشغيل الشبكة وبرامج تشغيل الطابعة وإعادة توجيه الشبكة.
٢.
تحقق من أن نظام التشغيل مكوَّن بشكل صحيح.


حل المشكلات

تم تعطيل المنتج أو أن إعدادات الشبكة الأخرى غير صحيحة

١.
راجع صفحة التكوين للتحقق من حالة بروتوكول الشبكة. قم بتمكينه إذا لزم الأمر.
٢.
أعد تكوين إعدادات الشبكة إذا لزم الأمر.


حل المشكلات

مشاكل برنامج المنتج

المشكلة
الحل
لا يوجد برنامج تشغيل طابعة للمنتج ظاهر في مجلد الطابعة
●
أعد تشغيل الكمبيوتر لإعادة تشغيل إجراء التخزين المؤقت. إذا تعطل التخزين المؤقت، لن تظهر أي برامج تشغيل الطابعة في المجلد الطابعات.
●
أعد تثبيت برنامج المنتج.
ملاحظة:

أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في علبة النظام ‎(system tray)‎، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

●
حاول توصيل كبل USB بمنفذ USB مختلف على الكمبيوتر.
ظهرت رسالة خطأ على الشاشة أثناء تثبيت البرنامج
●
أعد تثبيت برنامج المنتج.
ملاحظة:

أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في شريط المهام، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

●
تحقق من المساحة الحرة الموجودة على محرك الأقراص الذي تقوم بتثبيت برنامج المنتج عليه. إذا لزم الأمر، فقم بتحرير أكبر قدر ممكن من المساحة، وأعد تثبيت برنامج المنتج.
●
إذا لزم الأمر، قم بتشغيل "إلغاء تجزئة القرص"، ثم أعد تثبيت برنامج المنتج.
المنتج في الوضع جاهز، ولكن لا تتم أي عملية طباعة
●
قم بطباعة صفحة Configuration (تكوين) وتحقق من عمل وظائف المنتج.
●
تأكد من توصيل كافة الكبلات بشكل صحيح ومطابقتها للمواصفات. ويشمل ذلك على كبل USB وكبل الطاقة. جرب استخدام كبل جديد.


حل المشكلات

حل مشاكل Mac الشائعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • برنامج تشغيل الطابعة غير مدرج في لائحة مركز الطباعة
  • لا يظهر اسم المنتج في قائمة المنتجات في لائحة الطباعة والفاكس
  • برنامج تشغيل الطابعة لا يقوم بإعداد المنتج المحدد تلقائيًا في لائحة الطباعة والفاكس
  • لم يتم إرسال مهمة طباعة إلى المنتج المطلوب
  • عند التوصيل باستخدام كبل USB، لا يظهر المنتج في لائحة الطباعة والفاكس بعد تحديد برنامج التشغيل.
  • إنك تستخدم برنامج تشغيل شامل للطابعة باستخدام اتصال USB


حل المشكلات

برنامج تشغيل الطابعة غير مدرج في لائحة مركز الطباعة

١.
تأكد من وجود ملف المنتج .GZ في مجلد القرص الثابت التالي: Library/Printers/PPDs/Contents/Resources. إذا لزم الأمر، قم بإعادة تثبيت البرنامج.
٢.
إذا كان ملف GZ في المجلد، فقد يكون ملف PPD تالفاً. احذف الملف ثم أعد تثبيت البرنامج.


حل المشكلات

لا يظهر اسم المنتج في قائمة المنتجات في لائحة الطباعة والفاكس

١.
تأكد من توصيل الكبلات بشكل صحيح، ومن تشغيل المنتج.
٢.
اطبع صفحة تهيئة للتأكد من اسم المنتج. تأكد من تطابق الاسم المذكور على صفحة التكوين مع اسم المنتج في لائحة الطباعة والفاكس.
٣.
استبدل USB أو كبل الشبكة بكبل عالي الجودة.


حل المشكلات

برنامج تشغيل الطابعة لا يقوم بإعداد المنتج المحدد تلقائيًا في لائحة الطباعة والفاكس

١.
تأكد من توصيل الكبلات بشكل صحيح، ومن تشغيل المنتج.
٢.
تأكد من وجود ملف المنتج .GZ في مجلد القرص الثابت التالي: Library/Printers/PPDs/Contents/Resources. إذا لزم الأمر، قم بإعادة تثبيت البرنامج.
٣.
إذا كان ملف GZ في المجلد، فقد يكون ملف PPD تالفاً. احذف الملف ثم أعد تثبيت البرنامج.
٤.
استبدل USB أو كبل الشبكة بكبل عالي الجودة.


حل المشكلات

لم يتم إرسال مهمة طباعة إلى المنتج المطلوب

١.
افتح قائمة انتظار الطباعة وأعِد مهمة الطباعة.
٢.
قد يوجد منتح آخر بنفس الاسم أو باسم مشابه يتلقي مهمة الطباعة. اطبع صفحة تهيئة للتأكد من اسم المنتج. تأكد من تطابق الاسم المذكور على صفحة التكوين مع اسم المنتج في لائحة الطباعة والفاكس.


حل المشكلات

عند التوصيل باستخدام كبل USB، لا يظهر المنتج في لائحة الطباعة والفاكس بعد تحديد برنامج التشغيل.
استكشاف أخطاء البرنامج وإصلاحها

▲
تأكد من أن نظام التشغيل في جهاز Mac هو Mac OS X الإصدار 10.5 أو أحدث.

استكشاف أخطاء الجهاز وإصلاحه

١.
تأكد من تشغيل المنتج.
٢.
تأكد من توصيل كبل USB بشكل صحيح.
٣.
تأكد من استخدام كابل USB المناسب ذي السرعة العالية.
٤.
تأكد من عدم وجود أجهزة USB كثيرة تسحب الطاقة من السلسلة. افصل كافة الأجهزة عن السلسلة ثم قم بتوصيل الكبل مباشرة بمنفذ USB بجهاز الكمبيوتر
٥.
افحص لمعرفة ما إذا كان قد تم توصيل أكثر من لوحتين وصل من نوع USB غير متصلتين بمصدر الطاقة في صف بالسلسلة. افصل كافة الأجهزة عن السلسلة، ثم قم بتوصيل الكبل مباشرة بمنفذ USB بجهاز الكمبيوتر.
ملاحظة:

تعتبر لوحة مفاتيح iMAC محور من محاور USB خالية الطاقة.


حل المشكلات

إنك تستخدم برنامج تشغيل شامل للطابعة باستخدام اتصال USB

إذا قمت بتوصيل كبل USB قبل تثبيت البرنامج، يُحتمل أنك تستخدم برنامج تشغيل شامل للطابعة بدلاً من برنامج تشغيل هذا المنتج.

١.
احذف برنامج التشغيل الشامل للطابعة.
٢.
أعد تثبيت البرنامج من القرص المضغوط الخاص بالمنتج. لا تقم بتوصيل كبل USB حتى يطالبك بذلك برنامج التثبيت.
٣.
إذا تم تثبيت عدة طابعات، احرص على تحديد الطابعة الصحيحة في القائمة المنسدلة تنسيق مع في مربع حوار طباعة.


المستلزمات والملحقات

المستلزمات والملحقات
  • طلب شراء القطع والملحقات والمستلزمات.
  • أرقام الأجزاء


المستلزمات والملحقات

طلب شراء القطع والملحقات والمستلزمات.

طلب شراء المستلزمات والورق
www.hp.com/go/suresupply
طلب شراء قطع وملحقات اصلية من HP
www.hp.com/buy/parts
طلب الشراء من خلال موفر الخدمات أو الدعم.
اتصل بموفر خدمات أو دعم معتمد من HP.


المستلزمات والملحقات

أرقام الأجزاء

تأتي الملحقات الواردة مع الطباعة. قد تتغير معلومات الشراء والملحقات المتاحة أثناء العمر الافتراضي للمنتج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • خرطوشة الطباعة
  • الكابلات وواجهات التوصيل
  • مجموعات الصيانة


المستلزمات والملحقات

خرطوشة الطباعة

العنصر
الوصف
رقم الجزء
خرطوشة طباعة HP LaserJet
خرطوشة الطباعة اللون الأسود
CE278A


المستلزمات والملحقات

الكابلات وواجهات التوصيل

العنصر
الوصف
رقم الجزء
كابل USB
كبل من A إلى B يبلغ طوله مترين
8121-0868


المستلزمات والملحقات

مجموعات الصيانة

العنصر
الوصف
رقم الجزء
اسطوانة الالتقاط
اسطوانة الالتقاط الخاصة بدرج الإدخال
RL1-1443-000CN
مجموعة لوحة الفصل
مجموعة لوحة الفصل لدرج الإدخال
RM1-4006-000CN


الخدمة والدعم

الخدمة والدعم
  • بيان الضمان المحدود لشركة Hewlett-Packard
  • ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet
  • البيانات المخزنة على خرطوشة الطباعة
  • اتفاقية ترخيص المستخدم
  • دعم المستهلك
  • إعادة تغليف المنتج


الخدمة والدعم

بيان الضمان المحدود لشركة Hewlett-Packard

منتج HP
مدة الضمان المحدود
HP LaserJet M1536dnf
تبديل المنتج خلال سنة واحدة

تضمن شركة HP للعميل النهائي أن أجهزة HP وملحقاتها ستكون خالية من العيوب في المواد أو التصنيع بعد تاريخ الشراء في الفترة المحددة أعلاه. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان، فإن الشركة ستقوم - حسب اختيارها - إما بإصلاح أو استبدال المنتجات التي ثبت أن بها عيبًا. قد تكون المنتجات البديلة إما جديدة أو مساوية في الأداء للمنتجات الجديدة.

تضمن شركة HP أن برنامج HP لن يفشل في تنفيذ تعليمات البرمجة بعد تاريخ الشراء في الفترة المحددة أعلاه نتيجة لعيوب في المواد والتصنيع إذا تم تثبيت البرنامج واستخدامه بطريقة صحيحة. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان فإنها تستبدل البرنامج الذي لا ينفذ تعليمات البرمجة الخاصة به نتيجة لوجود مثل هذه العيوب.

لا تضمن شركة HP أن تشغيل منتجاتها لن يتعرض للتوقفات أو يكون خاليًا من الأخطاء تمامًا. إذا لم تستطع شركة HP، في فترة زمنية معقولة، إصلاح أو استبدال أي منتج والوصول به للحالة المتفق عليها في الضمان، فسيكون من حقك استرداد ثمن الشراء فور إعادة المنتج.

يمكن أن تحتوى منتجات شركة HP على أجزاء معاد تصنيعها مساوية للجديدة في الأداء أو أجزاء خضعت للاستخدام العارض.

لا ينطبق الضمان على الأعطال الناجمة عن (أ) صيانة أو معايرة غير سليمة أو غير كافية أو (ب) البرامج أو التوصيلات أو الأجزاء أو المستلزمات التي لا توفرها شركة HP أو (ج) تعديل غير معتمد أو سوء استخدام أو (د) التشغيل خارج المواصفات البيئية الموضحة للمنتج أو (هـ) إعداد أو صيانة غير سليمة للموقع.

وفقًا للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصور على ما جاء ذكره هنا ولا يوجد أي ضمان أو شرط آخر من أي نوع، سواء كان كتابيًا أو شفهيًا، صريحاً أو ضمنياًً، بل وتخلي الشركة مسئوليتها تحديدًا من الضمانات الضمنية أو شروط الصلاحية للبيع أو الجودة المرضية أو الملاءمة لغرض معين. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود على فترة الضمان الضمني، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك. يمنحك هذا الضمان حقوقًا قانونية محددة، كما قد تمتلك بعض الحقوق الأخرى التي تختلف من دولة/منطقة إلى أخرى أو من ولاية إلى أخرى أو من مقاطعة إلى أخرى.

يسري ضمان شركة HP المحدود في أي دولة/منطقة أو مكان يوجد فيه مركز دعم لهذا المنتج تابع لـ HP وقامت HP بتسويق هذا المنتج فيه. قد يتنوع مستوى خدمة الضمان الذي تتلقاه وفقاً للمعايير المحلية. لن تقوم شركة HP بتغيير شكل أو ملائمة أو وظيفة المنتج كي يعمل في دولة/منطقة لم تنوِ تشغيله بها لأسباب قانونية أو تنظيمية.

في حدود ما يسمح به القانون المحلي، فإن الحقوق المذكورة في بيان الضمان هذا هي حقوقك الشخصية والوحيدة. وبخلاف ما تم توضحيه أعلاه، فإن شركة HP أو موزعيها لن يكونوا تحت أي ظرف مسئولين عن فقدان البيانات أو خسارة مباشرة أو خاصة أو عرضية أو ناجمة (بما في ذلك خسارة البيانات أو الأرباح) أو أية خسائر أخرى سواء كان ذلك مذكورًا في عقد أم في أي مكان آخر. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود أو استثناءات لأضرار ناجمة أو عارضة، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمة والدعم

ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة طباعة LaserJet

تضمن شركة HP أن هذا المنتج خالي من عيوب كلٍ من المواد المكونة له ومن عيوب التصنيع.

لا ينطبق هذا الضمان على المنتجات التي‏ (أ) تم إعادة تعبئتها أو تجديدها أو إعادة تصنيعها أو العبث بها بأي طريقة أو‏ (ب) التي حدثت لها مشاكل ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للمنتج أو‏ (ج) التي بليت نتيجة الاستخدام العادي.

للحصول على خدمة الضمان، يرجى إعادة المنتج إلى مكان الشراء‏ (مع توضيح كتابي للمشكلة وعينات طباعة) أو اتصل بدعم العملاء الخاص بشركة HP. وفقـًا لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوبًا أو إعادة مبلغ الشراء إليك.

وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين.

وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعوها مسئولة في أي حال من الأحوال عن أي ضرر مباشر أو عارض خاص أو ناجم‏ (بما في ذلك فقد الأرباح أو البيانات) أو أي ضرر آخر، سواء كان مذكوراً في عقد أم في أي مكان آخر.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمة والدعم

البيانات المخزنة على خرطوشة الطباعة

تتضمّن خراطيش الطباعة HP المستخدمة مع هذا المنتج شريحة ذاكرة تساعد في عملية تشغيل المنتج.

بالإضافة إلى ذلك، تجمع شريحة الذاكرة هذه مجموعة معلومات محددة عن استخدام المنتج قد تتضمّن المعلومات التالية: تاريخ تثبيت خرطوشة الطباعة لأول مرة، وتاريخ استخدام خرطوشة الطباعة لآخر مرة، وعدد الصفحات المطبوعة باستخدام خرطوشة الطباعة، وغلاف الصفحة، وأوضاع الطباعة المستخدمة، وأي أخطاء مطبعية قد تطرأ، ونموذج المنتج. تساعد هذه المعلومات HP على تصميم منتجات مستقبلية تتماشى مع احتياجات الطباعة الخاصّة بعملائنا.

لا تتضمّن البيانات المجموعة من شريحة ذاكرة خرطوشة الطباعة معلومات يمكن استخدامها للتعرف على عميل أو على مستخدم خرطوشة الطباعة أو المنتج.

تجمع HP عينة من شرائح الذاكرة من خراطيش الحبر التي يتم إرجاعها إلى برنامج إعادة منتجات HP وإعادة تدويرها المجاني (HP Planet Partners: www.hp.com/recycle). تتم قراءة شرائح الذاكرة من هذه العيّنة ودراستها لتحسين منتجات HP المستقبليّة. قد يستطيع شركاء HP الذين يساعدون في عملية إعادة تدوير خرطوشة الطباعة هذه الوصول إلى هذه البيانات أيضاً.

قد تستطيع أي جهة خارجية تملك خرطوشة الطباعة الوصول إلى المعلومات المجهولة على شريحة الذاكرة. إذا كنت تفضّل حظر الوصول إلى هذه المعلومات، يمكنك جعل لشريحة غير مشغّلة. إلاّ أنه بعد أن تجعل شريحة الذاكرة غير مشغّلة، لا يمكن استخدامها في منتج HP.


الخدمة والدعم

اتفاقية ترخيص المستخدم

الرجاء، قراءة الاتفاقية بعناية قبل استخدام هذا البرنامج: تعتبر اتفاقية ترخيص المستخدم ("EULA") هذه اتفاقية قانونية فيما (أ) بينك، (بصفتك الشخصية كفرد أو بصفة الكيان الذي تمثله) وبين (ب) شركة Hewlett-Packard (‏"HP") التي تتحكم في كيفية استخدامك للمنتج البرمجي ("البرنامج"). لا تسري اتفاقية ترخيص المستخدم هذه إذا كان هذا البرنامج يخضع لاتفاقية ترخيص منفصلة بينك وبين شركة HP أو مورديها, بما في ذلك أية اتفاقية ترخيص موجودة في الوثائق الفورية المعقودة عبر الإنترنت. قد يتضمن المصطلح "البرنامج" (١) وسائط مقترنة و(٢) دليل مستخدم ومواد مطبوعة أخرى و(٣) "وثائق فورية" أو وثائق إلكترونية ("وثائق المستخدم" إجمالاً).

يتم منح الحقوق المنصوص عليها بهذا البرنامج فقط بشرط موافقتك على كافة الشروط والبنود التي تنص عليها اتفاقية ترخيص المستخدم هذه. ويتم اعتبارك موافقًا على التقيد والالتزام ببنود اتفاقية ترخيص المستخدم هذه بمجرد قيامك بتثبيت هذا البرنامج أو نسخه أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا كنت غير موافق على بنود اتفاقية ترخيص المستخدم هذه، لا يجوز لك تثبيت هذا البرنامج أو تحميله أو استخدامه بأية طريقة أخرى خلاف ذلك. إذا لم تقبل شروط اتفاقية ترخيص المستخدم هذه بعد شراء البرنامج، يُرجى إرجاع البرنامج إلى الجهة التي قمت بالشراء منها خلال ١٤ يومًا لاستعادة المبلغ الذي قمت بدفعه، وإذا كان البرنامج مثبتًا على منتج آخر من HP أو يتم توفيره معه، فيمكنك إرجاع المنتج غير المستخدم بالكامل.

١. برامج جهة خارجية. قد يتضمن البرنامج، بالإضافة إلى البرنامج المملوك لشركة HP ("برنامج HP")، برنامجًا آخر يتم توفيره بموجب تراخيص من جهات خارجية ("برامج جهة خارجية" و"ترخيص جهة خارجية"). تخضع أية برامج يتم توفيرها لك بترخيص من جهة خارجية للشروط والبنود المنصوص عليها في ترخيص الجهة الخارجية المعنية. يوجد ترخيص الجهة الخارجية بشكل عام في ملف مثل "license.txt"، ويجب عليك الاتصال بدعم HP إذا لم تتمكن من العثور على أية تراخيص للجهة الخارجية. وإذا كانت تراخيص الجهات الخارجية تحتوي على تراخيص تقتضي توفر رمز مصدر (مثل الترخيص العام الأصلي "GNU") ولم يتم تضمين رمز المصدر المطلوب مع البرنامج، قم بالرجوع إلى صفحات دعم المنتجات على موقع الويب لـ HP ‏(hp.com) لمعرفة كيفية الحصول على رمز المصدر هذا.

٢. حقوق الترخيص. سوف تتمتع بالحقوق التالية عند الالتزام بكافة الشروط والبنود الواردة باتفاقية ترخيص المستخدم هذه ("EULA"):

أ.الاستخدام. تمنحك شركة HP ترخيصًا لاستخدام نسخة واحدة من برنامج HP. كلمة "استخدام" تعني، تثبيت برنامج HP أو نسخه أو تخزينه أو تحميله أو تشغيله أو عرضه أو أي استخدام خلاف ذلك. لا يجوز لك تعديل برنامج HP أو تعطيل أية ميزات ترخيص أو أدوات تحكم بالبرنامج. إذا قامت شركة HP بتوفير البرنامج للاستخدام مع منتج طباعة أو صور (على سبيل المثال، إذا كان البرنامج عبارة عن برنامج تشغيل طابعة أو برنامج ثابت أو برنامج إضافي)، ينبغي استخدام برنامج HP مع هذا المنتج فقط ("منتج HP"). ويمكن أن تظهر قيودًا إضافية في وثائق المستخدم. لا يجوز لك فصل أجزاء مكون برنامج HP لاستخدامها. لا يحق لك توزيع برنامج HP.

ب.النسخ. يعني حق النسخ أنه يجوز لك إجراء نُسخ احتياطية أو مؤرشفة من برنامج HP فقط شريطة أن يتم نسخ كافة إشعارات حقوق الطبع والنشر الموجودة في برنامج HP الأصلي على جميع النسخ وأن يتم استخدامها لأغراض الأرشفة فقط.

٣. الترقيات. لاستخدام برنامج HP الذي توفره شركة HP كترقية أو تحديث أو برنامج تكميلي (يُطلق عليها "ترقية" إجمالاً)، يجب أولاً أن يكون لديك ترخيصًا لاستخدام برنامج HP الأصلي المحدد من قبل HP كبرنامج مؤهل للترقية. وقد لا يمكنك استخدام منتج HP الأصلي بعد ذلك وفقًا للحد الذي يحل فيه برنامج الترقية محلّ برنامج HP الأصلي. تسري اتفاقية ترخيص المستخدم هذه على الترقية ما لم تقم HP بتوفير شروط أخرى مع الترقية. وفي حالة وجود تعارض بين شروط اتفاقية ترخيص المستخدم هذه والشروط الواردة مع الترقية، تكون الشروط اللاحقة هي النافذة.

٤. النقل.

أ.النقل لجهة خارجية. يجوز للمستخدم الأول لبرنامج HP أن يقوم بإجراء عملية نقل واحدة فقط لبرنامج HP لمستخدم آخر. يجب أن تتضمن عملية النقل كافة أجزاء المكون والوسائط، ووثائق المستخدم واتفاقية ترخيص المستخدم هذه ("EULA") وشهادة التصديق، إن أمكن. قد لا تكون عملية النقل غير مباشرة، على سبيل المثال بواسطة الشحن. قبل إجراء عملية النقل، يجب أن يوافق المستخدم الذي يستلم المنتج المنقول على كافة شروط اتفاقية ترخيص المستخدم هذه ("EULA"). ينتهي الترخيص بالنسبة لك تلقائيًا فور قيامك بنقل برنامج HP.

ب.القيود. لا يجوز لك استئجار برنامج HP أو تأجيره أو إقراضه أو استخدامه بطريقة المشاركة التجارية أو الاستخدام المكتبي. لا يجوز لك منح ترخيص فرعي لمنتج HP أو تخصيصه أو نقله بطريقة أخرى باستثناء ما هو مذكور صراحةً في اتفاقية ترخيص المستخدم هذه ("EULA").

٥. حقوق الملكية. تعتبر كافة حقوق الملكية الفكرية الموجودة في البرنامج ووثائق المستخدم مملوكة لشركة HP أو لمورديها وهي محمية بموجب القانون، بما في ذلك قوانين حقوق الطبع والنشر وسر المهنة وبراءات الاختراع والعلامات التجارية السارية. ولا يصرح لك بإزالة أي تعريف للمنتج أو إشعارات حقوق الطبع والنشر أو تقييدات الملكية من البرنامج.

٦. قيود الهندسة العكسية. لا يجوز لك عكس هندسة برنامج HP أو إلغاء ترجمته أو إلغاء تجميعه، باستثناء وبالاقتصار على كون هذا الحق مسموحًا به بموجب القانون الساري المفعول.

٧. الموافقة على استخدام البيانات. يجوز لشركة HP وفروعها جمع المعلومات التقنية التي توفرها فيما يتعلق بكل من (١) استخدامك لبرنامج أو منتج HP أو (٢) تقديم خدمات الدعم المتعلقة ببرنامج أو منتج HP. وتخضع كافة هذه المعلومات لنهج خصوصية HP. تتعهد HP بعدم استخدام مثل هذه المعلومات بشكل يحدد هويتك بصفة شخصية إلا في الحدود الضرورية لتحسين الاستخدام وتوفير خدمات الدعم.

٨. تحديد المسؤولية القانونية. بغض النظر عن الأضرار التي قد تلحق بك، وتنحصر حدود مسؤولية الشركة تجاهك بموجب اتفاقية ترخيص المستخدم هذه ("EULA") ولا تزيد حدود الإصلاح الخاصة بك عن رد المبلغ الذي قمت بدفعه بالفعل في مقابل المنتج أو ٥٫٠٠ دولارات أمريكية. ووفقًا للحد الأقصى الذي يسمح به القانون ساري المفعول، لن تكون شركة HP أو مورديها مسؤولة قانونيًا عن أية أضرار خاصة أو عرضية أو غير مباشرة، تسلسلية (بما في ذلك أضرار الناجمة عن خسارة أرباح أو الاستخدام أو فقدان البيانات أو الانقطاع عن العمل أو الإصابات أو فقد الخصوصية) الناجمة بأي شكل من الأشكال عن استخدام أو عدم القدرة على استخدام البرنامج، وحتى إن تم إبلاغ HP أو مورديها عن احتمالية مثل تلك الأضرار، وحتى في حالة فشل الإصلاح في أداء الغرض الأساسي منه. لا تسمح بعض الدول أو السلطات التشريعية باستبعاد الكفالات الناجمة عن الأضرار العارضة أو المتعاقبة أو بتقييدها. وفقًا لذلك، قد لا تنطبق عليك بعض التقييدات أو الاستثناءات أعلاه.

٩. عملاء حكومة الولايات المتحدة الأمريكية. إذا كنت تمثل كيانًا تابعًا لحكومة الولايات المتحدة الأمريكية، يتم ترخيص "برامج الكمبيوتر التجارية" و"وثائق برامج الكمبيوتر" و"البيانات التقنية للعناصر التجارية" بموجب اتفاقية الترخيص التجاري الساري المفعول لشركة HP وذلك وفقًا للمادتينFAR 12.211 وFAR 12.212.

١٠. التوافق مع قوانين التصدير. ينبغي عليك الامتثال لكافة القوانين والقواعد واللوائح المعمول بها بخصوص (١) تصدير البرامج أو استيرادها، أو (٢) تقييد استخدام البرامج بما في ذلك أية قيود مفروضة على انتشار الأسلحة النووية، أو الكيميائية، أو البيولوجية.

١١. حفظ الحقوق. تحتفظ شركة HP ومورّدوها بكافة الحقوق غير الممنوحة لك صراحةً بموجب اتفاقية ترخيص المستخدم هذه ("EULA").

‪(c) 2007 Hewlett-Packard Development Company, L.P.‬

المراجعة: 11/06


الخدمة والدعم

دعم المستهلك

الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك
جهّز اسم المنتج والرقم التسلسلي وتاريخ الشراء ووصف المشكلة.
تجد أرقم هاتف الدولة/المنطقة على النشرة الإعلانية الموجودة في العلبة مع المنتج أو على الموقعwww.hp.com/support/.
احصل على دعم عبر الإنترنت على مدار الساعة
www.hp.com/support/ljm1530series
احصل على دعم حول المنتجات المستخدمة مع كمبيوتر Macintosh
www.hp.com/go/macosx
حمّل أدوات المساعدة والمحركات والمعلومات الإلكترونية الخاصة بالبرامج
www.hp.com/go/ljm1530series_software
اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة
www.hp.com/go/carepack
تسجيل المنتج
www.register.hp.com


الخدمة والدعم

إعادة تغليف المنتج

إذا قررت خدمة رعاية عملاء HP وجوب إعادة المنتج إلى HP لإصلاحه، فعليك اتباع الخطوات التالية لإعادة تغليف المنتج قبل شحنه.

تنبيه:

يجب العلم بأن مسئولية أي تلف يحدث للطابعة نتيجة التعبئة غير السليمة للطابعة تقع على عاتق المستخدم.

١.
أزل خرطوشة الطباعة واحتفظ بها.
تنبيه:

من المهم للغاية إخراج خرطوشة الطباعة قبل شحن المنتج. فقد يؤدي استمرار وجود خرطوشة الطباعة في المنتج أثناء شحنه إلى تسرّب مسحوق الحبر منها وتغطيته لمحرك المنتج وأجزاء أخرى.

لتجنب تلف الخراطيش، لا تلمس الأسطوانة الموجودة بها، وقم بتخزين الخرطوشة في عبوتها الأصلية (أو في عبوة مخصصة لذلك) تفاديًا لتعرضها للضوء.

٢.
أزل كبل الطاقة وكبل التوصيل والملحقات الاختيارية مثل بطاقة EIO واحتفظ بها.
٣.
قم بإرفاق عينات طباعة ونحو ٥٠ إلى ١٠٠ من الورق أو من وسائط الطباعة الأخرى التي لم تتم طباعتها بالشكل الصحيح، إن أمكن ذلك.
٤.
في الولايات المتحدة الأمريكية، اتصل بخدمة رعاية عملاء HP لطلب مواد تعبئة جديدة. أما بالنسبة للمناطق الأخرى، استخدم مادة التعبئة الأصلية، إذا أمكن ذلك. توصي شركة Hewlett-Packard بالتأمين على الطابعة أو أي جهاز أثناء عملية الشحن.


مواصفات المنتج

مواصفات المنتج
  • المواصفات المادية
  • استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية
  • المواصفات البيئية


مواصفات المنتج

المواصفات المادية

المواصفات المادية1
مواصفات
HP LaserJet M1536dnf
وزن المنتج
١١,٧ كجم
ارتفاع المنتج
٣٧٣ مم
عمق المنتج
٣٤٣ مم
عرض المنتج
٤٤١ مم

1 القيم المستندة إلى البيانات التمهيدية. راجع www.hp.com/support/ljm1530series.


مواصفات المنتج

استهلاك الطاقة، والمواصفات الكهربائية، والانبعاثات الصوتية

راجع www.hp.com/go/ljm1530series_regulatory للحصول على المعلومات الحالية.


مواصفات المنتج

المواصفات البيئية

المواصفات البيئية
التشغيل1
التخزين1
درجة الحرارة
من ١٠° إلى ٣٢.٥° درجة مئوية
من ٠° إلى ٣٥° درجة مئوية
الرطوبة النسبية
من ١٠ % إلى ٨٠ %
من ١٠ % إلى ٨٠ %

1 القيم المستندة إلى البيانات التمهيدية. راجع www.hp.com/support/ljm1530series.


معلومات تنظيمية

معلومات تنظيمية
  • قواعد لجنة الاتصالات الفيدرالية FCC
  • البرنامج البيئي لخدمة المنتج
  • إعلان التوافق
  • بيانات السلامة
  • بيانات إضافية لمنتجات الاتصال عن بُعد (الفاكس)


معلومات تنظيمية

قواعد لجنة الاتصالات الفيدرالية FCC

تم اختبار هذه المعدة وثبت أنها متوافقة مع حدود الأجهزة الرقمية الواردة في الفئة ب، بموجب الفقرة ١٥ من قواعد لجنة الاتصالات الفيدرالية FCC. ولقد تم في وضع هذه الحدود مراعاة توفير الحماية المعقولة من أي تداخل ضار ينجم عن تركيب المعدة في منطقة سكنية. تولد هذه المعدة وتستخدم ويمكن أن تشع طاقة تررد موجات لاسلكية. ومن ثم، فقد تتسبب هذه المعدة في حدوث تداخل ضار في الاتصالات اللاسلكية إذا لم يتم تركيبها واستخدامها وفقًا للإرشادات. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه المعدة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التليفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل المعدة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

●
إعادة توجيه أو تغيير موقع هوائي الاستقبال.
●
زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.
●
توصيل المعدة بمأخذ للتيار الكهربائي على دائرة مختلفة عن تلك التي يوجد عليها جهاز الاستقبال.
●
استشارة جهة الشراء أو فني خبير في إصلاح الراديو/التلفزيونات.
ملاحظة:

إن إجراء أية تغييرات أو تعديلات لم يتم اعتمادها من قبل شركة HP على الطابعة من سبيلها أن تبطل صلاحية المستخدم لتشغيل هذه المعدة.

يعد استخدام كابل البيانات المغطى أمرًا لازمًا للتوافق مع ما ورد في حدود الفئة ب من الفقرة ١٥ لقواعد لجنة الاتصالات الفيدرالية FCC.


معلومات تنظيمية

البرنامج البيئي لخدمة المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حماية البيئة
  • إصدار غاز الأوزون
  • استهلاك الطاقة
  • استهلاك الحبر
  • استخدام الورق
  • القطع البلاستيكية
  • مستلزمات الطباعة لـ HP LaserJet
  • إرشادات الإرجاع وإعادة التدوير
  • الورق
  • قيود المواد
  • التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي
  • مواد كيميائية
  • ورقة بيانات أمان المواد MSDS
  • لمزيد من المعلومات


معلومات تنظيمية

حماية البيئة

تلتزم شركة Hewlett-Packard بتقديم منتجات تجمع ما بين الجودة والمحافظة على البيئة. ولقد تم تصميم هذا المنتج بعدة سمات من شأنها الحد من أثر المنتج على البيئة.


معلومات تنظيمية

إصدار غاز الأوزون

لا يصدر عن هذا المنتج قدر كبير من غاز الأوزون(O3).


معلومات تنظيمية

استهلاك الطاقة

ينخفض استهلاك الطابعة للطاقة بشكل ملحوظ أثناء تعيينها في وضع "الاستعداد" أو سكون، مما يوفر مصادر الطبيعية والمال دون التأثير على كفاءة الأداء العالي لهذا المنتج. تم وضع علامة ‪ENERGY STAR®‪ لمعدات التصوير والطباعة الخاصة بـ Hewlett-Packard تم تخويل الشعار لمواصفات وكالة حماية البيئة بالولايات المتحدة الأمريكية ENERGY STAR الخاصة بمعدات التصوير. ستظهر العلامة التالية على منتجات التصوير المخولة من قبل ENERGY STAR:

علامة ENERGY STAR®‏

تم سرد معلومات إضافية لطراز منتج التصوير المخول من قبل ENERGY STAR في:

www.hp.com/go/energystar


معلومات تنظيمية

استهلاك الحبر

يستخدم وضع EconoMode كمية أقل من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة.


معلومات تنظيمية

استخدام الورق

يمكن لمزايا هذا المنتج المتمثلة في ميزة الطباعة اليدوية/التلقائية المزدوجة (الطباعة على الوجهين) والطباعة المتعددة (طباعة العديد من الصفحات على ورقة واحدة) تقليل استخدام الورق والمتطلبات المترتبة على ذلك من الموارد الطبيعية.


معلومات تنظيمية

القطع البلاستيكية

تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها ٢٥ جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على اللدائن البلاستيكية لأغراض إعادة التصنيع في نهاية عمر المنتج.


معلومات تنظيمية

مستلزمات الطباعة لـ HP LaserJet

من السهل إرجاع خراطيش طباعة HP LaserJet وإعادة تدويرها بعد الاستخدام -مجاناً- باشتراكك في برنامج HP Planet Partners تتضمن كل حزمة خرطوشة طباعة HP LaserJet جديدة ومستلزماتها، معلومات وتعليمات متعددة اللغات عن البرنامج. تساعد أكثر على تخفيف تأثيرها على البيئة، عندما ترجع عدة خراطيش مع بعضها بدلاً من خرطوشة واحدة.

تلتزم شركة HP بتوفير منتجات خلاقة تجمع بين الجودة العالية والمحافظة على البيئة، بدءً من تصميم المنتج وتصنيعه وحتى توزيعه واستخدام العميل له وإعادة تدويره. عند قيامك بالمشاركة في برنامج HP Planet Partners، نضمن لك إعادة تدوير خراطيش طباعة HP LaserJet بشكل صحيح، ومعالجتها لاستعادة القطع البلاستيكية والمعدنية لاستخدامها في منتجات جديدة وتحويل ملايين الأطنان من القمامة من مراكز تجميع النفايات. وبما أن هذه الخراطيش يتم إعادة تدوير واستخدامها في مواد جديدة، فلن يتم إرجاعها إليك. شكراً لشعورك بالمسؤولية تجاه البيئة!

ملاحظة:

استخدم ملصق الإرجاع لإرجاع خراطيش طباعة HP LaserJet الأصلية فقط. الرجاء عدم استخدام هذا الملصق لخراطيش HP inkjet، أو خراطيش طباعة ليست من صنع HP ، أو الخراطيش التي تم إعادة ملئها أو الخراطيش التي أُعيد تصنيعها أو مرتجعات الضمان. وللحصول على معلومات حول إعادة تدوير خراطيش HP inkjet الرجاء الانتقال إلى http://www.hp.com/recycle.


معلومات تنظيمية

إرشادات الإرجاع وإعادة التدوير

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الولايات المتحدة وبورتوريكو
  • المرتجعات من خارج الولايات المتحدة


معلومات تنظيمية

الولايات المتحدة وبورتوريكو

ويُستخدم الملصق المرفق بصندوق خرطوشة الحبر لـ ‪HP LaserJet‬ بغرض إرجاع خرطوشة طباعة ‪HP LaserJet‬ واحدة أو أكثر وإعادة تدويرها بعد استخدامها. الرجاء اتباع الإرشادات المناسبة الموجودة أدناه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مرتجعات متعددة (أكثر من خرطوشة واحدة)
  • المرتجعات المفردة
  • الشحن


معلومات تنظيمية

مرتجعات متعددة (أكثر من خرطوشة واحدة)

١.
ضع كل خرطوشة طباعة لـ HP LaserJet في صندوقها وحقيبتها الأصلية.
٢.
ألصق العلب سوياً باستخدام شريط لاصق خاص بالتربيط أو التغليف. يمكن أن يصل وزن الحزمة إلى ٣١ كجم (٧٠ رطلاً).
٣.
استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.

أو

١.
استخدم العلبة التي تناسبك، أو اطلب علبة جمع مجانية من الموقع www.hp.com/recycle أو على رقم الهاتف ٢٤٤٥-٣٤٠-٨٠٠-١ (تستوعب ما يصل إلى ٣١ كجم (٧٠ رطلاً)) من خراطيش الطباعة الخاصة بـ HP LaserJet).
٢.
استخدم ملصق شحن مفرد ومدفوع القيمة مقدماً.


معلومات تنظيمية

المرتجعات المفردة

١.
احزم خرطوشة طباعة HP LaserJet في صندوقها وحقيبتها الأصلية.
٢.
ضع ملصق الشحن في الجهة الأمامية للصندوق.


معلومات تنظيمية

الشحن

بالنسبة إلى كافة مرتجعات إعادة تدوير خراطيش الطباعة الخاصة بـ HP LaserJet، أعطِ الحزمة لـ UPS عند التسليم أو الاستلام التالي، أو احملها إلى مركز التسليم المخول لـ UPS. للاطلاع على موقع مركز التسليم المحلي لـ UPS في منطقتك، اتصل بالرقم ‎1-800-PICKUPS أو تفضل بزيارة الموقع www.ups.com. إذا كنت تقوم بالإرجاع عن طريق ملصق USPS، فأعطِ الحزمة لأحد سعاة خدمة البريد في الولايات المتحدة أو احملها إلى مكتب خدمة البريد في الولايات المتحدة. للحصول على مزيد من المعلومات أو لطلب ملصقات إضافية أو علب للمرتجعات بالجملة، تفضل بزيارة الموقع www.hp.com/recycle أو اتصل بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١. ويتم فرض رسوم استلام عادية على طلبات حضور UPS إلى موقعك لاستلام الحزم. المعلومات عرضة للتغيير دون إشعار.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لسكان ألاسكا وهاواي


معلومات تنظيمية

لسكان ألاسكا وهاواي

عدم استعمال ملصق UPS. الاتصال بالرقم ٢٤٤٥-٣٤٠-٨٠٠-١ للحصول على مزيد من المعلومات والتعليمات. توفر خدمات البريد في الولايات المتحدة خدمات نقل الخراطيش المرتجعة مجاناً بالاتفاق مع فروع HP في ألاسكا وهاواي.


معلومات تنظيمية

المرتجعات من خارج الولايات المتحدة

للاشتراك في برنامج الإرجاع وإعادة التدوير HP Planet Partners، ما عليك إلا اتباع التوجيهات الموجودة في دليل إعادة التدوير (الذي تجده داخل علبة المستلزمات الجديدة للمنتج) أو زيارة الموقع www.hp.com/recycle. حدد دولتك/منطقتك للحصول على معلومات حول كيفية إرجاع مستلزمات الطباعة بواسطة HP LaserJet.


معلومات تنظيمية

الورق

بإمكان هذا المنتج استخدام الورق المعاد تصنيعه عندما يفي بالإرشادات المذكورة في دليل HP LaserJet Printer Family Print Media Guide. هذا المنتج مؤهل لاستخدام الورق المعاد تصنيعه وفقاً لـ EN12281:٢٠٠٢.


معلومات تنظيمية

قيود المواد

لا يحتوي منتج HP هذا على أي زئبق مضاف.

يحتوي منتجHP هذا على بطارية قد تتطلب أسلوباً خاصاً في التعامل معها عند انتهاء عمرها الافتراضي. تشتمل البطاريات الموجودة في هذا المنتج أو التي تم تزويدها بواسطة شركة ‪Hewlett-Packard‬ على ما يلي‏:

HP LaserJet Pro M1530 MFP Series
النوع
ليتيوم مونوفلورايد الكربون
الوزن
٨‚۰ جم
الموقع
على لوحة بطاقة التنسيق
يمكن إزالتها من قبل المستخدم
‫لا‬

للحصول على معلومات حول إعادة التدوير، يمكنك الانتقال إلى www.hp.com/recycle‬، أو الاتصال بالهيئات المحلية أو باتحاد الصناعات الإلكترونية‏: www.eiae.org.‬


معلومات تنظيمية

التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

رمز النفايات للاتحاد الأوروبي

يشير هذا الرمز الموجود على المنتج أو على العبوة الخاصة به إلى أنه لا ينبغي التخلص من هذا المنتج مع المخلفات الأخرى للمنزل. وإنما هي مسئوليتك، بدلاً من ذلك، أن تتخلص من مخلفات الأجهزة بتسليمها إلى مركز تجميع متخصص لإعادة تصنيع مخلفات الأجهزة الكهربائية والإلكترونية. يساعد تجميع مخلفات الأجهزة وإعادة تصنيعها بصورة مستقلة عند التخلص منها على الاحتفاظ بالموارد الطبيعية والتأكد من إعادة تصنيعها بأسلوب يحمي صحة الإنسان والبيئة. للحصول على المزيد من المعلومات حول المواقع التي يمكنك التخلص من مخلفات الأجهزة بها لإعادة تصنيعها، يرجى الاتصال بمكتب المدينة المحلي أو مركز خدمة التخلص من المخلفات المنزلية أو المتجر الذي اشتريت منه المنتج.


معلومات تنظيمية

مواد كيميائية

تلتزم شركة HP بتزويد عملائها بالمعلومات حول المواد الكيميائية المستخدمة في منتجاتها بحسب ما يتوافق مع المتطلبات القانونية مثل REACH (التنظيم رقم 1907/2006 للبرلمان والمجلس الأوروبي). يتوفر تقرير عن المعلومات الكيميائية لهذا المنتج في الموقع: www.hp.com/go/reach.


معلومات تنظيمية

ورقة بيانات أمان المواد MSDS

يمكن الحصول على أوراق بيانات أمان المواد (MSDS) للمستلزمات التي تحتوي على مواد كيميائية (مثلاً، مسحوق الحبر) بالاتصال بموقع HP على ويب على العنوان www.hp.com/go/msds أو www.hp.com/hpinfo/community/environment/productinfo/safety.


معلومات تنظيمية

لمزيد من المعلومات

للحصول على مزيد من المعلومات حول المواضيع البيئية التالية:

●
الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به
●
التزام HP نحو البيئة
●
نظام إدارة HP البيئي
●
برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التدوير
●
صحف بيانات أمان المواد

تفضّل بزيارة www.hp.com/go/environment أو www.hp.com/hpinfo/globalcitizenship/environment.


معلومات تنظيمية

إعلان التوافق

إعلان التوافق
وفقاً لـ ISO/IEC 17050-1 وEN 17050-1
اسم الشركة المصنّعة:
Hewlett-Packard Company
DoC#‎: BOISB-0902-01-rel.1.0
عنوان الشركة المصنّعة:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
تعلن أن هذا المنتج
اسم المنتج:
سلسة طابعات من طراز HP LaserJet Professional M1536
رقم الطراز التنظيمي٢‏)
BOISB-0902-01
BOISB-0903-00 – (وحدة فاكس أمريكية LIU)
BOISB-0903-01 – (وحدة فاكس أوروبية LIU)
خيارات المنتج:
الكل
خرطوشة الطباعة:
CE278A
تتوافق مع مواصفات المنتج التالية:
السلامة:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (منتج ليزر من الفئة أ/يحتوي على مصباح مضيء)
GB4943-2001
التوافق الكهرومغناطيسي:
CISPR22:2005 +A1 / EN55022:2006 +A1 - الفئة ب١‏)‏
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B1) / ICES-003, Issue 4
GB9254-2008, GB17625.12003-
الاتصالات:
ES 203 021; FCC Title 47 CFR, Part 683)
استخدام الطاقة:
رقم النظام (EC) ١٢٧٥/٢٠٠٨
معلومات تكميلية:
يتوافق المنتج الوارد ذكره في هذا الدليل مع متطلبات توجيهات التوافق الكهرومغناطيسي 2004‎/108/EC وتوجيهات الجهد المنخفض الفولتية 2006‎/95/EC، وتوجيه R&TTE 1999/5/EC‏ (الملحق ٢)، وتوجيه EuP 2005/32/EC ولذا فهو يحمل العلامة CE [image].
يتوافق هذا الجهاز مع الجزء ١٥ من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين: (١) لا يمكن أن يتسبب هذا الجهاز في حدوث أي قدر من التداخل الضار. (٢) يجب أن يتقبل هذا الجهاز أي تداخل يتم تلقيه، بما في ذلك التداخلات التي قد تسبب خللاً في التشغيل.
١.
تم اختبار المنتج بتكوين نموذجي مع أنظمة كمبيوتر Hewlett-Packard الشخصية.
٢.
من أجل أغراض تنظيمية، فقد تم تخصيص رقم طراز "تنظيمي" لهذا المنتج. يجب عدم الخلط بين هذا الرقم واسم المنتج أو رقم (أرقام) المنتج.
٣.
تم تطبيق على هذا المنتج الموافقة والمقاييس الخاصة بالاتصالات عن بعد والمناسبة للدول/المناطق المستهدفة، بالإضافة إلى تلك المذكورة أعلاه.
٤.
يستخدم هذا المنتج وحدة ملحق الفاكس التمثيلي بأرقام الطُرُز التنظيمية التالية: BOISB-0903-00‏ (US-LIU)، أو BOISB-0903-01‏ (EURO LIU)، حسب الحاجة لاستيفاء المتطلبات التنظيمية التقنية الخاصة بالدول/المناطق التي سيتم بيع هذا المنتج فيها.
Boise, Idaho USA
سبتمبر ٢٠١٠
خاص بالموضوعات التنظيمية فقط:
جهة الاتصال في أوروبا:
المكتب المحلي لبيع وخدمة Hewlett-Packard أو Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (الفاكس: ٣١٤٣‏-‏١٤‏-‏٧٠٣١‏-‏٤٩‏+) www.hp.com/go/certificates
جهة الاتصال في الولايات المتحدة الأمريكية:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (الهاتف: ٦٠٠٠-٣٩٦-٢٠٨)


معلومات تنظيمية

بيانات السلامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمان الليزر
  • قواعد DOC الكندية
  • بيان VCCI‏ (اليابان)
  • إرشادات سلك الطاقة
  • بيان كابل الطاقة‏ (اليابان)
  • بيان EMC (كوريا)
  • بيان الليزر لفنلندا
  • بيان GS (المانيا)
  • جدول المواد (الصين)
  • القيود المفروضة على بيان "المواد الخطرة" (تركيا)


معلومات تنظيمية

أمان الليزر

قام مركز الأجهزة والصحة الإشعاعية‏ (CDRH) التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ ١ أغسطس عام ١٩٧٦. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. علاوة على ذلك، يعد هذا الجهاز منتجًا من منتجات الليزر من "الفئة ١" حسب معايير الأداء الإشعاعي لوزارة الصحة والخدمات الإنسانية الأمريكية‏ (DHHS) وبما يتفق مع ما جاء في تشريع مراقبة الإشعاع للمحافظة على الصحة والسلامة لعام ١٩٦٨. وحيث أن الإشعاع المنبعث من الجهاز تم عزله تمامًا داخل أغطية خارجية وأماكن وقائية، لا يمكن تسرب شعاع الليزر خلال أي مرحلة من مراحل تشغيل الاستخدام العادي.

تحذير!

قد ينتج عن استخدام عناصر التحكم أو إدخال التعديلات أو اتخاذ أية إجراءات غير تلك المحددة في دليل المستخدم هذا التعرض لمخاطر الإشعاع.


معلومات تنظيمية

قواعد DOC الكندية

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


معلومات تنظيمية

بيان VCCI‏ (اليابان)

بيان VCCI الياباني


معلومات تنظيمية

إرشادات سلك الطاقة

تأكد من ملائمة مصدر الطاقة لمعدل الجهد الكهربائي الخاص بالمنتج. يظهر معدل الجهد الكهربائي على ملصق المنتج. يستخدم المنتج إما 110-127 Vac أو 220-240 Vac و 50/60 هرتز.

وصّل سلك الطاقة بين المنتج ومأخذ تيار متناوب مؤرض.

تنبيه:

لتجنب تلف المنتج، استخدم سلك الطاقة الذي تم توفيره مع المنتج فقط.


معلومات تنظيمية

بيان كابل الطاقة‏ (اليابان)

بيان كابل الطاقة الياباني


معلومات تنظيمية

بيان EMC (كوريا)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


معلومات تنظيمية

بيان الليزر لفنلندا

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


معلومات تنظيمية

بيان GS (المانيا)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


معلومات تنظيمية

جدول المواد (الصين)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


معلومات تنظيمية

القيود المفروضة على بيان "المواد الخطرة" (تركيا)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


معلومات تنظيمية

بيانات إضافية لمنتجات الاتصال عن بُعد (الفاكس)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بيان الاتحاد الأوروبي لتشغيل الاتصالات الهاتفية
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


معلومات تنظيمية

بيان الاتحاد الأوروبي لتشغيل الاتصالات الهاتفية

يهدف هذا المنتج إلى الاتصال بشبكات تحويل الهواتف العامة التناظرية ‪(Public Switched Telecommunication Networks (PSTN))‬ الخاصة بمناطق/دول المنطقة الاقتصادية الأوروبية.

وهو يستوفي متطلبات توجيه EU R&TTE رقم 1999/5/EC (الملحق 2) ويحمل علامة توافق CE الملاءمة.

للحصول على مزيد من التفاصيل، يُرجى الاطلاع على إعلان التوافق الصادر عن المصنِّع والمذكور في قسم آخر من هذا الدليل.

ولكن بسبب الاختلافات الموجودة بين شبكات PSTN الإقليمية، لا يضمن المنتج نجاح التشغيل بشكل قاطع عند توصيله بأي شبكة PSTN. يعتمد توافق الشبكات على اختيار العميل للإعداد الصحيح أثناء التحضير للاتصال بشبكة PSTN. الرجاء اتباع الإرشادات المتوفرة في دليل المستخدم.

إذا واجهتك مشكلات فيما يتعلق بتوافق الشبكات، يُرجى الاتصال بمورد المعدِّة أو بمكتب دعم Hewlett-Packard في المنطقة/البلد التي يتم فيها تشغيل الجهاز.

وقد يخضع الاتصال بإحدى أطراف توصيل شبكات PSTN لمتطلبات إضافية تفرضها شركة شبكة PSTN المحلية.


معلومات تنظيمية

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


معلومات تنظيمية

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


معلومات تنظيمية

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


معلومات تنظيمية

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

تنبيه:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "عارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML
استخدام ع ارض تع ليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


مفاتيح اختصار عارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "عارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R


استخدام عارض تعليمات HTML
الحصول ع لى المزيد من التع ليمات

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة


استخدام عارض تعليمات HTML
لإيجاد أحد موضوع ات التع ليمات

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML
لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة

لإنشاء قائمة من موضوعات التعليمات المفضلة

١. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
٢. انقر فوق علامة التبويب Favorites، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.


استخدام عارض تعليمات HTML
لنسخ أحد موضوع ات التع ليمات

لنسخ أحد موضوعات التعليمات

١. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
٢. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
٣. افتح المستند الذي ترغب في نسخ الموضوع إليه.
٤. ضع المؤشر حيثما ترغب في ظهور المعلومات.
٥. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.


استخدام عارض تعليمات HTML
لطباع ة موضوع تع ليمات حالي

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML
لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML
استخدام أوامر الق ائمة المختصرة

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.