Řada HP LaserJet Pro M1530 MFP

Uživatelská příručka

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

Řada HP LaserJet Pro M1530 MFP

 Čeština

Informace o obchodních známkách a autorských právech

Autorská práva a licence

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Reprodukce, úpravy nebo překlad jsou bez předchozího písemného souhlasu zakázány kromě případů, kdy to povoluje autorský zákon.

Změna informací obsažených v tomto dokumentu je vyhrazena.

Jediné záruky na výrobky HP a služby jsou uvedeny ve výslovných prohlášeních o záruce dodaných s těmito výrobky a službami. Z tohoto dokumentu nelze vyvozovat další záruky. Společnost HP není odpovědná za technické nebo textové chyby nebo opomenutí obsažená v tomto dokumentu.

Číslo dílu: CE538-90905

Edition 1, 9/2010

Ochranné známky

Adobe®, Acrobat® a PostScript® jsou ochranné známky společnosti Adobe Systems Incorporated.

Intel® Core™ je ochranná známka společnosti Intel Corporation v USA a dalších zemích/oblastech.

Java™ je v USA ochranná známka společnosti Sun Microsystems, Inc.

Microsoft®, Windows®, Windows® XP a Windows Vista® jsou v USA registrované obchodní známky společnosti Microsoft Corporation.

UNIX® je registrovaná ochranná známka sdružení Open Group.

Značky ENERGY STAR a ENERGY STAR jsou registrované ochranné známky v USA.


Řada HP LaserJet Pro M1530 MFP

Symboly použité v této příručce

TIP:

Tipy poskytují užitečné rady a zjednodušení.
POZNÁMKA:

Poznámky poskytují důležité informace vysvětlující koncept nebo popisující provedení úlohy.
UPOZORNĚNÍ:

Výstrahy označují postupy, které je třeba použít pro prevenci ztráty dat nebo poškození produktu.
VAROVÁNÍ!

Varování upozorňují na konkrétní postupy, které je třeba použít pro prevenci úrazu, katastrofické ztráty dat nebo pro rozsáhlé poškození produktu.


Základní údaje o zařízení

Základní údaje o zařízení
  • Vlastnosti zařízení
  • Ekologické vlastnosti
  • Funkce usnadnění přístupu
  • Zobrazení produktu


Základní údaje o zařízení

Vlastnosti zařízení

Tento produkt má následující funkce:

HP LaserJet M1536dnf MFP
●
Tiskne stránky formátu Letter rychlostí až 26 stran za minutu a stránky formátu A4 rychlostí až 25 stran za minutu.
●
Obsahuje ovladače tiskárny PCL 5 a PCL 6 a zahrnuje emulaci HP postscript Level 3.
●
Prioritní vstupní zásobník pojme až 10 listů tiskového média.
●
Zásobník 1 pojme až 250 listů tiskového média nebo 10 obálek.
●
Vysokorychlostní port USB 2.0 a síťový port 10/100 Base‑T.
●
64 MB paměti RAM.
●
Plochý skener a podavač dokumentů s kapacitou 35 stran.
●
Fax V.34.
●
Dva porty RJ-11 pro telefonní a faxovou linku.
●
Automatický oboustranný tisk.


Základní údaje o zařízení

Ekologické vlastnosti

Oboustranný tisk
Používejte jako výchozí oboustranný tisk a šetřete tak papír.
Tisk více stránek na list
Ušetřete papír tiskem alespoň dvou stránek dokumentu vedle sebe na jeden list. K této funkci můžete přecházet prostřednictvím ovladače tiskárny.
Recyklace
Snižte produkci odpadu používáním recyklovaného papíru.
Recyklujte tiskové kazety pomocí programu pro sběr společnosti HP.


Základní údaje o zařízení

Funkce usnadnění přístupu

Tento produkt obsahuje několik funkcí, které pomáhají uživatelům majícím problémy s přístupem.

●
Uživatelská příručka, která je kompatibilní s prohlížeči textu na obrazovce.
●
Tiskové kazety lze nainstalovat a odebrat jednou rukou.
●
Všechna dvířka a kryty lze otevřít jednou rukou.


Základní údaje o zařízení

Zobrazení produktu

Tato část obsahuje informace o následujících tématech:

  • Pohled zepředu
  • Pohled zezadu
  • Porty rozhraní
  • Umístění sériového čísla a čísla modelu
  • Uspořádání ovládacího panelu


Základní údaje o zařízení

Pohled zepředu

Pohled na zařízení zepředu

1
Ovládací panel
2
Vstupní zásobník podavače dokumentů
3
Výstupní přihrádka podavače dokumentů
4
Víko skeneru
5
Výstupní přihrádka
6
Prioritní vstupní zásobník
7
Zásobník 1
8
Tlačítko napájení


Základní údaje o zařízení

Pohled zezadu

Pohled na zařízení zezadu

1
Zámek Kensington
2
Zadní dvířka pro přístup k uvíznutému papíru
3
Porty rozhraní
4
Konektor napájení


Základní údaje o zařízení

Porty rozhraní

Zařízení je vybaveno síťovým portem 10/100 Base-T (RJ-45), vysokorychlostním portem USB 2.0 a faxovými porty.

Umístění síťového portu a portu faxu

1
Vysokorychlostní port USB 2.0
2
Síťový port
3
Linkový [image] faxový port
4
Telefonní [image] faxový port


Základní údaje o zařízení

Umístění sériového čísla a čísla modelu

Štítek se sériovým číslem a číslem modelu zařízení je umístěn na zadní straně zařízení.

Umístění sériového čísla a čísla modelu

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Základní údaje o zařízení

Uspořádání ovládacího panelu

1
Tlačítka rychlé volby: Pomocí tlačítek rychlé volby můžete rychle odfaxovat dokumenty na běžně používaná cílová čísla.
2
Tlačítko telefonního seznamu: Pomocí tlačítka Telefonní seznam [image] získáte přístup k položkám telefonního seznamu, které byly pro zařízení nastaveny.
3
Tlačítko Nabídka Fax: Pomocí tlačítka Nabídka Fax [image] otevřete nabídku nastavení faxu.
4
Alfanumerická klávesnice: Alfanumerická tlačítka se používají k zadávání dat na displeji ovládacího panelu zařízení a k vytáčení telefonních čísel při faxování.
5
LCD displej: Pomocí LCD displeje můžete procházet strukturu nabídky a sledovat stav zařízení.
6
Tlačítko Zpět: Tlačítko Zpět [image] umožňuje návrat do předchozí nabídky nebo zavření nabídek a návrat do stavu Připraveno.
7
Tlačítka s šipkami: Pomocí tlačítek s šipkami můžete procházet nabídkami a upravovat určitá nastavení.
8
Tlačítko OK: Tlačítkem OK potvrdíte určité nastavení nebo akci, která má být provedena.
9
Tlačítko Světlejší/tmavší: Tlačítko Světlejší/tmavší [image] umožňuje ovládat jas a tmavost kopie.
10
Tlačítko Zmenšení/zvětšení: Pomocí tlačítka Zmenšit/zvětšit [image] můžete zmenšit nebo zvětšit velikost kopie.
11
Tlačítko Nabídka Kopírování: Pomocí tlačítka Nabídka Kopírování [image] otevřete nabídku nastavení kopie. Chcete-li použít funkci ID kopírování, stiskněte toto tlačítko, dokud se nezobrazí položka ID kopírování.
12
Tlačítko Zahájit kopírování: Pomocí tlačítka Spustit kopírování [image] zahájíte úlohu kopírování.
13
Tlačítko Počet kopií: Pomocí tlačítka Počet kopií [image] nastavíte počet požadovaných kopií pro aktuální úlohu kopírování.
14
Tlačítko Zrušit: Pomocí tlačítka Storno [image] zrušíte aktuální úlohu.
15
Tlačítko Nastavení: Pomocí tlačítka Nastavení [image] otevřete možnosti hlavní nabídky.
16
Indikátor toneru [image]: Indikátor označuje, že hladina toneru tiskové kazety je nízká.
17
Indikátor Pozor [image]: Tento indikátor upozorňuje na problém se zařízením. Přečtěte si zprávu na displeji LCD.
18
Indikátor Připraveno [image]: Tento indikátor označuje, že zařízení může zahájit zpracování úlohy.
19
Tlačítko Zahájit faxování: Pomocí tlačítka Spustit faxování [image] zahájíte úlohu faxování.
20
Tlačítko Opakovat vytáčení: Pomocí tlačítka Opakované vytáčení [image] můžete vytočit poslední číslice použité v předchozí úloze odeslání faxu.


Nabídky ovládacího panelu

Nabídky ovládacího panelu
  • nabídka Nastavení
  • Nabídky pro určité funkce


Nabídky ovládacího panelu

nabídka Nastavení

Chcete-li tuto nabídku otevřít, stiskněte tlačítko Nastavení [image]. K dispozici jsou následující dílčí nabídky:

●
Rychlé formuláře
●
Sestavy
●
Nastavení faxu
●
Systémová nastavení
●
Servis
●
Nastavení sítě

Tato část obsahuje informace o následujících tématech:

  • Nabídka Rychlé formuláře
  • nabídka Sestavy
  • Nastavení faxu
  • nabídka Systémová nastavení
  • nabídka Servis
  • nabídka Nastavení sítě


Nabídky ovládacího panelu

Nabídka Rychlé formuláře

Položka nabídky
Položka podnabídky
Popis
Papír pro poznámky
Omezené pravidlo
Rozšířené pravidlo
Podřízené pravidlo
Tiskne stránky s předtištěnými řádky
Grafický papír
1/8 palce
5 mm
Tiskne stránky s předtištěnými řádky grafu
Kontrolní seznam
1sloupcový
2sloupcový
Tiskne stránky s předtištěnými řádky obsahujícími zaškrtávací políčka
Notový papír
Na výšku
Na šířku
Tiskne stránky s předtištěnými řádky pro zápis not


Nabídky ovládacího panelu

nabídka Sestavy

Položka nabídky
Popis
Ukázková stránka
Vytiskne stránku předvádějící kvalitu tisku.
Struktura nabídky
Vytiskne mapu rozložení nabídek ovládacího panelu. Na mapě jsou zobrazena aktivní nastavení pro každé nabídky. Dále vytiskne mapu Nabídka Fax.
Konfigurační sestava
Vytiskne seznam všech nastavení zařízení. Je-li zařízení připojeno k síti, obsahuje seznam i nastavení sítě.
Stav spotřebního materiálu
Vytiskne stav tiskové kazety. Zahrnuje následující informace:
●
Předpokládaný počet zbývajících stran
●
Sériové číslo
●
Počet vytištěných stran
Přehled sítě
Zobrazuje stav:
●
Konfigurace sítě
●
Aktivní funkce
●
Informace o protokolech TCP/IP a SNMP
●
Statistiky sítě
Stránka využití
Zobrazuje počet stránek vytištěných, odfaxovaných, zkopírovaných a naskenovaných zařízením.
Seznam písem PCL
Vytiskne seznam všech instalovaných písem PCL 5.
Seznam písem PS
Vytiskne seznam všech instalovaných písem PS.
Seznam písem PCL6
Vytiskne seznam všech instalovaných písem PCL 6.
Servisní stránka
Zobrazí podporované typy papíru, nastavení kopírování a různá nastavení zařízení.


Nabídky ovládacího panelu

Nastavení faxu

Položka nabídky
Položka vnořené nabídky
Položka vnořené nabídky
Popis
Základní nastavení
Čas/datum
(Nastavení formátu času, aktuálního času, formátu data a aktuálního data.)
Nastavuje čas a datum zařízení.
Záhlaví faxu
Vaše faxové číslo
Název společnosti
Nastavuje identifikační informace, které se odesílají přijímajícímu zařízení.
Režim odpovídání
Automatický režim
Ruční režim
TAM
Fax/Tel
Nastavuje typ režimu odpovědi. K dispozici jsou tyto možnosti:
●
Automatický režim: Zařízení automaticky odpovídá na příchozí volání po nakonfigurovaném počtu zazvonění.
●
TAM: K telefonnímu portu Aux na zařízení je připojen telefonní záznamník (TAM). Zařízení nebude odpovídat na příchozí volání, bude pouze detekovat signály faxových volání poté, co na volání odpoví záznamník.
●
Fax/Tel: Zařízení musí automaticky odpovídat na příchozí volání a určit, zda se jedná o hlasové nebo faxové volání. Jedná-li se o faxové volání, zařízení volání zpracuje obvyklým způsobem. Jedná-li se o hlasové volání, zařízení generuje slyšitelné syntetizované vyzvánění, aby uživatele upozornilo na příchozí hlasové volání.
●
Ruční režim: Uživatel musí stisknout tlačítko Spustit faxování [image] nebo použít faxovou linku, aby zařízení odpovědělo na příchozí volání.
Počet zazvonění před odpovědí
(Rozsah 1-9)
Nastavuje počet vyzvánění, který musí zaznít před odpovědí faxového modemu.
Základní nastavení
Specif. vyzvánění
Všechna zvon.
Jednoduché
Dvojitá
Trojitá
Dvoj i trojitá
Umožňuje uživateli pomocí služby charakteristického vyzvánění nastavit, která zvonění faxové zařízení použije jako odpověď na volání.
●
Všechna zvon.: Zařízení odpovídá na všechna volání na telefonní lince.
●
Jednoduché: Zařízení odpovídá na všechna volání s jednoduchým vyzváněcím tónem.
●
Dvojitá: Zařízení odpovídá na všechna volání se zdvojeným vyzváněcím tónem.
●
Trojitá: Zařízení odpovídá na všechna volání se ztrojeným vyzváněcím tónem.
●
Dvoj i trojitá: Zařízení odpovídá na všechna volání se zdvojeným nebo ztrojeným vyzváněcím tónem.
Předvolba
Zapnuto
Vypnuto
Nastavení určuje Zapnuto směrové číslo, které se automaticky vytočí při odesílání faxů z tohoto zařízení.
Upřesnit nastavení
Rozlišení faxu
Standardní
Jemné
Velmi jemné
Fotografie
Nastavuje rozlišení pro odesílané dokumenty. Obrázky s vyšším rozlišením obsahují více bodů na palec (dpi), takže zobrazí větší množství detailů. Obrázky s nižším rozlišením obsahují menší počet bodů na palec a zobrazí menší množství detailů, ale velikost souboru je menší.
Světlý/tm.
Nastavuje tmavost odchozích faxů. Toto nastavení má rozsah od 1 do 11. Při nastavení jezdce na hodnotu 6 (výchozí nastavení) nedojde u faxované kopie k žádné změně.
Přizp. na str.
Zapnuto
Vypnuto
Slouží ke zmenšení faxů, jejichž velikost je větší než formát Letter nebo A4 tak, aby se mohly vejít na stránku velikosti formátu Letter nebo A4. Pokud je tato funkce nastavena na hodnotu Vypnuto, faxy větší než formát Letter nebo A4 se vytisknou na více stránek.
Velikost skla
Letter
A4
Nastavuje výchozí formát papíru pro dokumenty skenované ze skleněné desky skeneru.
Režim volby
Tónová
Pulzní
Nastavuje, zda bude zařízení používat tónovou nebo pulzní volbu.
Opakovat vytáčení při obsazení
Zapnuto
Vypnuto
Nastavuje, zda se má zařízení pokusit o opakované vytáčení, pokud je faxové číslo příjemce obsazené.
Opak.-není odp.
Zapnuto
Vypnuto
Nastavuje, zda se má zařízení pokusit o vytáčení, pokud faxové číslo příjemce neodpovídá.
Opakovat vytáčení při chybě komunikace
Zapnuto
Vypnuto
Nastavuje, zda se má zařízení pokusit o opakované vytáčení faxového čísla příjemce, pokud dojde k chybě komunikace.
Rozpoznat oznamovací tón
Zapnuto
Vypnuto
Nastavuje, zda má zařízení před odesláním faxu zkontrolovat tón volby.
Upřesnit nastavení (pokračování)
Účtovací kódy
Vypnuto
Zapnuto
Pokud je nastaveno na možnost Zapnuto, je možné používat účtovací kódy. Zobrazí se výzva pro zadání účtovacího kódu odchozího faxu.
Faxová linka
Zapnuto
Vypnuto
Pokud je tato funkce povolena, může uživatel stisknout tlačítka 1-2-3 na faxové lince, aby zařízení odpovědělo na příchozí faxové volání.
Razítkovat faxy
Vypnuto
Zapnuto
Nastavuje zařízení tak, aby přidalo datum, čas, telefonní číslo odesílatele a číslo stránky k jednotlivým stránkám faxů, které toto zařízení přijímá.
Soukromý příjem
Zapnuto
Vypnuto
Nastavení položky Soukromý příjem na možnost Zapnuto vyžaduje, aby uživatel nastavil heslo v části pro nastavení zabezpečení zařízení. Po zadání hesla jsou nastaveny následující možnosti:
●
Funkce Soukromý příjem je zapnutá.
●
Starší faxy jsou odstraněny z paměti.
●
Možnosti Předat fax dál nebo Přijímat do počítače jsou nastaveny na hodnotu Zapnuto a jejich nastavení nelze změnit.
●
Všechny příchozí faxy jsou uloženy v paměti.
Vytisknout faxy
Vytiskne uložené faxy, pokud je zapnuta funkce soukromého příjmu. Tato položka nabídky se zobrazí pouze v případě, že je zapnuta funkce soukromého příjmu.
Potvrdit faxové číslo
Zapnuto
Vypnuto
Umožňuje nastavit, zda je v případě příchozího faxu třeba, aby uživatel potvrdil číslo, na které fax odesílá. Tato funkce zajišťuje, aby byly faxy obsahující důležité informace doručeny na správné cílové číslo.
Povolit opakovaný tisk
Zapnuto
Vypnuto
Nastavuje, zda lze znovu vytisknout všechny přijaté faxy uložené v dostupné paměti.
Doba vyzvánění F/T
(Rozsah závisející na zemi/oblasti, ve které je zařízení provozováno.)
Nastavuje, zda má zařízení přestat generovat slyšitelné vyzvánění Fax/Tel, aby uživatele upozornilo na příchozí hlasové volání.
Tisknout oboustranně
Vypnuto
Zapnuto
Umožňuje nastavit, aby byly příchozí faxy tištěny na obě strany papíru.
Rychlost faxu
Rychlá (V.34)
Střední (V.17)
Pomalá (V.29)
Zvyšuje nebo snižuje povolenou rychlost faxové komunikace.


Nabídky ovládacího panelu

nabídka Systémová nastavení

Položka nabídky
Položka vnořené nabídky
Položka vnořené nabídky
Popis
Jazyk
(Seznam dostupných jazyků zobrazení ovládacího panelu.)
Nastavuje jazyk pro tisk sestav a zobrazení zpráv ovládacího panelu.
Nastavení papíru
Vých. Formát papíru
Letter
A4
Legal
Nastavuje formát pro tisk interních sestav a tiskových úloh, u nichž formát není určen.
Vých. Typ papíru
Zobrazuje dostupné typy médií.
Nastavuje typ pro tisk interních sestav nebo jakýchkoli úloh, které nemají určený typ.
Zásobník 1
Typ papíru
Formát papíru
Nastavuje výchozí formát a typ papíru pro zásobník 1.
Akce při nedostatku papíu
Čekat stále
Zrušit
Přesto pokrač.
Určuje chování zařízení v případě, že tisková úloha vyžaduje velikost nebo typ média, které nejsou dostupné, nebo pokud je určený zásobník prázdný.
●
Chcete-li, aby zařízení čekalo, dokud není vložen správný formát papíru, zvolte možnost Čekat stále.
●
Chcete-li, aby tiskárna po uplynutí zadané doby vytiskla dokument na papír jiného formátu, zvolte možnost Přesto pokrač..
●
Chcete-li, aby byla tisková úloha po určené době zrušena, zvolte možnost Zrušit.
●
Po zvolení možností Přesto pokrač. a Zrušit budete dotázáni na dobu prodlevy (s). Pomocí kláves se šipkami lze dobu zkrátit nebo také prodloužit, a to až na 3 600 sekund.
Hustota tisku
(Rozsah 1 – 5)
Nastavuje, kolik toneru má zařízení použít pro větší tloušťku čar a okrajů.
Nast. hlasitosti
Hlasitost upozornění
Hlasitost zvonění
Hlasitost tlačítek
Hlasitost telefonní linky
Potichu
Střední
Nahlas
Vypnuto
Nastavuje úrovně hlasitosti zařízení. Každý typ hlasitosti má stejná čtyři nastavení.
Čas/datum
(Nastavení formátu času, aktuálního času, formátu data a aktuálního data.)
Nastavuje čas a datum zařízení.
Zabezpečení produktu
Zapnuto
Vypnuto
Slouží k nastavení zabezpečení zařízení. Pokud je toto nastavení nakonfigurováno na možnost Zapnuto, je nutné nastavit osobní identifikační číslo (PIN).
Zakázat fax
Zapnuto
Vypnuto
Zakáže funkce faxu. Pokud bylo v nastavení Zabezpečení produktu nastaveno heslo, je třeba pro zakázání funkcí faxu toto heslo zadat. Pokud heslo nebylo nastaveno, zobrazí se výzva k jeho vytvoření.
Téměř prázdná
Černá tisková kazeta
Zastavit
Výzva
Pokračovat
Nastavuje, jak zařízení zareaguje v případě, že zjistí, že je tisková kazeta prázdná.
Uživatelem nastavená nízká úroveň černé
Černá
(Rozsah 1-20)
Nastavuje procento, při kterém ovládací panel generuje zprávu o nízké hladině toneru v kazetě.
Písmo Courier
Běžný
Tmavý
Nastavuje hodnoty písma Courier.
Režim klidu
Zapnuto
Vypnuto
Umožňuje nastavit u zařízení režim Tichý.


Nabídky ovládacího panelu

nabídka Servis

Položka nabídky
Položka vnořené nabídky
Popis
Služba Fax
Smazat uložené faxy
Vymaže všechny faxy z paměti. Mezi ně patří všechny přijaté faxy (včetně faxů, který nebyly vytištěné, odeslané z počítače ani předané dál) neodeslané faxy (včetně zpožděných faxů) a všechny vytištěné faxy, které jsou stále v paměti. Odstraněné faxy nelze obnovit. Pro každou odstraněnou položku je aktualizován protokol činnosti faxu.
Spustit test faxu
Provede test faxu k ověření, zda je telefonní kabel zapojen do správné zásuvky a na telefonní lince je signál. Vytiskne se zpráva o testu faxu s uvedenými výsledky.
Vytisknout hlášení T.30
Nikdy
Při chybě
Na konci hovoru
Teď
Vytiskne nebo naplánuje tisk sestavy, která se používá při odstraňování problémů s přenosem faxů.
Oprava chyb
Režim opravy chyb umožňuje odesílajícímu zařízení opakovaně přenést data, pokud zjistí signál chyby. Výchozí nastavení této funkce je zapnuto.
Protokol služby Fax
Protokol faxové služby vytiskne posledních 40 položek protokolu faxu.
Čistící stránka
Provede čištění zařízení, pokud se na výstupu objevují barevné tečky nebo jiné kazy. Čisticí proces odstraní prach a zbytky toneru z tiskové dráhy papíru.
Po výběru této nabídky vás produkt vyzve k vložení papíru formátu Letter nebo A4 do zásobníku 1. Proces čištění spustíte stisknutím tlačítka OK. Počkejte, dokud nebude proces dokončen. Vytištěnou stránku vyhoďte.
Rychlost USB
Vysoká
Plná
Nastavuje rychlost portu USB. Nastavení Vysoká je výchozí.
Neohýbat papír
Zapnuto
Vypnuto
Pokud jsou vytištěné stránky rovnoměrně pokroucené, nastavuje tato volba zařízení do režimu, který pokroucení omezí.
Výchozí nastavení je Vypnuto.
Tisk pro archivaci
Zapnuto
Vypnuto
Pokud mají být vytištěné stránky po dlouhou dobu uchovány, nastavuje tato volba zařízení do režimu, který omezuje mazání a prášení toneru.
Výchozí nastavení je Vypnuto.
Datum firmwaru
Zobrazí kód data aktuálního firmwaru.
Obnovit výchozí
Nastaví všechny hodnoty na výchozí výrobní nastavení.


Nabídky ovládacího panelu

nabídka Nastavení sítě

Položka nabídky
Položka vnořené nabídky
Popis
Konfigurace TCP/IP
Automatický režim
Ruční režim
Automatický režim automaticky nakonfiguruje všechna nastavení TCP/IP prostřednictvím funkcí DHCP, BootP nebo AutoIP.
Ruční režim vyžaduje, abyste ručně nakonfigurovali adresu IP, masku podsítě a výchozí bránu.
Ovládací panel zobrazí výzvu pro zadání všech částí adresy. Pomocí tlačítek se šipkami zvyšte nebo snižte hodnotu. Stisknutím tlačítka OK hodnotu uložíte a kurzor přejde na další pole.
Po zadání kompletní adresy vyžaduje zařízení její potvrzení, poté přejde k zadání další adresy. Po zadání všech tří adres se zařízení automaticky restartuje.
Automatický přesah
Zapnuto
Vypnuto
Nastavuje funkci automatického přesahu.
Síťové služby
IPv4
IPv6
Nastavuje, zda bude zařízení používat protokol IPv4 nebo IPv6.
Zobr. adresu IP
Ano
Č.
Nastavuje, zda zařízení na ovládacím panelu zobrazí adresu IP.
Rychlost připojení
Automatický režim
10T Full
10T Half
100TX Full
100TX Half
Umožňuje v případě potřeby ručně nastavit rychlost připojení.
Po zadání rychlosti připojení k síti se zařízení automaticky restartuje.
Obnovit výchozí
Navrací všechna nastavení sítě do výchozí tovární konfigurace.


Nabídky ovládacího panelu

Nabídky pro určité funkce

Zařízení obsahuje nabídky pro určité funkce kopírování a faxování. Chcete-li tyto nabídky otevřít, stiskněte tlačítko dané funkce na ovládacím panelu.

Tato část obsahuje informace o následujících tématech:

  • Kopírovat
  • Fax


Nabídky ovládacího panelu

Kopírovat

Položka nabídky
Položka vnořené nabídky
Popis
Počet kopií
Nastaví výchozí počet kopií, které se mají vytisknout.
ID kopírování
Kopíruje obě strany identifikačních karet nebo jiných malých dokumentů na stejnou stranu jednoho listu papíru.
Zmenšit/zvětšit
Originál=100%
Legal na Letter=78%
Legal na A4=83%
A4 na Letter=94%
Letter na A4=97%
Celá str.=91%
Přizp. na str.
2 stránky na list
4 stránky na list
Vlastní: 25 až 400 %
Nastavuje výchozí poměr zmenšení nebo zvětšení kopírovaného dokumentu.
Světlý/tm.
Určuje kontrast kopie.
Optimalizace
Auto
Kombinovaná
Obrázek
Fotografie
Text
Upravuje nastavení kvality kopií tak, aby byla nejlépe zachycena kvalita původního dokumentu.
Papír
Formát papíru
Typ papíru
Nastaví výstupní formát a typ papíru.
Vícestránková kopie
Zapnuto
Vypnuto
Nastavuje výchozí možnost vícestránkových kopií na skleněné desce.
Třídění
Zapnuto
Vypnuto
Nastavuje výchozí možnost řazení.
Výběr zásobníku
Autom. výběr
Zásobník 1
Umožňuje nastavit vstupní zásobník, z něhož zařízení podává papír při tisku kopie.
Oboustranný
1 na 1 stranu
1 na 2 strany
Umožňuje nastavit podmínky oboustranného tisku pro původní a kopírované dokumenty.
Režim konceptu
Zapnuto
Vypnuto
Nastaví kvalitu tisku kopií na režim tisku konceptu.
Nastavit jako novou výchozí hodnotu
Uloží veškeré změny provedené v této nabídce jako nové výchozí hodnoty.
Obnovit výchozí
Nastaví všechna uživatelská nastavení zpět na tovární konfiguraci.


Nabídky ovládacího panelu

Fax

Položka nabídky
Položka vnořené nabídky
Položka vnořené nabídky
Popis
Sestavy faxu
Potvrzení faxu
Nikdy
Pouze odeslání faxu
Přijmout fax
Každý fax
Nastavuje, zda zařízení po úspěšném odeslání nebo příjmu úlohy vytiskne sestavu potvrzení.
Včetně 1. str.
Zapnuto
Vypnuto
Nastavuje, zda zařízení do sestavy zahrne miniaturu první stránky faxu.
Hlášení o chybě faxu
Každá chyba
Chyba odeslání
Chyba při příjmu
Nikdy
Nastavuje, zda zařízení vytiskne sestavu po neúspěšném odeslání nebo příjmu úlohy.
Hláš. posl. vol.
Vytiskne podrobnou zprávu o poslední operaci faxu, buď odeslání, nebo přijetí faxu.
Protokol činnosti faxu
Vytisknout protokol
Autotisk protok.
Vytisknout protokol: Vytiskne seznam faxů, které byly odeslány nebo přijaty na tomto zařízení.
Autotisk protok.: Pokud chcete nastavit, aby byla po každé faxové úloze automaticky vytištěna sestava, vyberte možnost Zapnuto. Chcete-li vypnout funkci automatického tisku, vyberte možnost Vypnuto.
Telefonní seznam
Vytiskne seznam rychlých voleb, které byly pro toto zařízení nastaveny.
Seznam nevyžádaných faxů
Vytiskne seznam telefonních čísel, pro které je zablokováno zasílání faxů na toto zařízení.
Sestava účtování
Vytiskne seznam účtovacích kódů, které byly použity pro odesílané faxy. Tato zpráva ukazuje, kolik z odeslaných faxů bylo naúčtováno na jednotlivé kódy. Tato položka nabídky se zobrazí pouze v případě, že je zapnuta funkce účtovacích kódů.
Všechny sestavy faxu
Vytiskne všechny sestavy související s faxy.
Nastavit možnosti
Odeslat fax
Faxové číslo
Odešle fax ze zařízení.
Odeslat fax později
Čas odeslání
Datum odeslání
Faxové číslo
Odešle zpožděné faxy s časem, datem a číslem faxu, které zadáte v zařízení.
Stav faxových úloh
Zobrazí seznamy faxových úloh čekajících na odeslání, přeposlaných nebo vytištěných.
Rozlišení faxu
Standardní
Jemné
Velmi jemné
Fotografie
Nastavuje rozlišení pro odesílané dokumenty. Obrázky s vyšším rozlišením obsahují více bodů na palec (dpi), takže zobrazí větší množství detailů. Obrázky s nižším rozlišením obsahují menší počet bodů na palec a zobrazí menší množství detailů, ale velikost souboru je menší.
Možnosti příjmu
Vytisknout faxy
Vytiskne faxové úlohy, které byly uloženy pro soukromý příjem. Tato položka nabídky se zobrazí, pouze pokud je aktivováno nastavení Soukromý příjem. Chcete-li tisknout soukromé faxy, je třeba zadat heslo.
Blokování nevyžádaných faxů
Přidat číslo
Odstranit číslo
Odstranit vše
Seznam nevyžádaných faxů
Upravuje seznam blokovaných faxů. Seznam blokovaných faxových čísel může obsahovat až 30 čísel. Po obdržení hovoru z blokovaného faxového čísla dojde k odstranění příchozího faxu. Blokovaný fax se také zapíše do protokolu činnosti spolu s informacemi o úloze.
Znovu vytisknout faxy
Vytiskněte znovu faxy, které zařízení naposledy přijalo. Tato položka nabídky se zobrazí, pouze pokud je aktivováno nastavení Povolit opakovaný tisk.
Předat fax dál
Vypnuto
Zapnuto
Nastavuje zařízení tak, aby odeslalo přijaté faxy dál na jiné faxové zařízení.
Vyžádání př.faxu
Umožňuje zařízení volat jiný faxový přístroj s povoleným odesláním na vyžádání.
Nastavení telefonního seznamu
Jednot. nastav.
Přidat/Upravit
Odstranit
Upravuje rychlé volby a volby skupinového vytáčení telefonního seznamu faxu. Zařízení podporuje až 120 položek seznamu, jednotlivá čísla nebo skupinové volby.
Nastavení skupiny
Přidat/upravit skupinu
Odstranit skupinu
Odstr. Č. ve skup.
Odstranit vše
Vytisknout sestavu
Vytiskne sestavu telefonního seznamu.


Software pro Windows

Software pro Windows
  • Podporované operační systémy pro systém Windows
  • Podporované ovladače tiskárny pro systém Windows
  • Volba správného ovladače tiskárny pro systém Windows
  • Změna nastavení tiskové úlohy
  • Změna nastavení ovladače tiskárny v systému Windows
  • Odebrání softwaru v systému Windows
  • Podporované nástroje pro systém Windows
  • Software pro jiné operační systémy


Software pro Windows

Podporované operační systémy pro systém Windows

Zařízení podporuje následující operační systémy Windows:

Doporučená instalace softwaru
●
Windows XP (32 bitů, Service Pack 2)
●
Windows Vista (32 a 64 bitů)
●
Windows 7 (32 a 64 bitů)
Pouze ovladače tiskárny a skeneru
●
Windows Server 2003 (32 bitů, Service Pack 3)
●
Windows Server 2008


Software pro Windows

Podporované ovladače tiskárny pro systém Windows
●
HP PCL 6 (výchozí hodnota ovladače tiskárny)
●
Univerzální tiskový ovladač HP pro postskriptový tisk v systému Windows
●
Univerzální tiskový ovladač HP pro PCL 5

Ovladače tiskárny obsahují nápovědu online s pokyny pro běžné úlohy spojené s tiskem a popisem tlačítek, zaškrtávacích políček a rozevíracích seznamů nacházejících se v ovladači tiskárny.

POZNÁMKA:

Další informace o ovladači UPD najdete na stránce www.hp.com/go/upd.


Software pro Windows

Volba správného ovladače tiskárny pro systém Windows

Ovladače tiskáren poskytují přístup k funkcím zařízení a umožňují počítači komunikovat se zařízením (prostřednictvím jazyka tiskárny). V případě dalšího softwaru a jazyků vyhledejte na disku CD produktu poznámky k instalaci a soubory Readme.

Popis ovladače HP PCL 6
●
Instaluje se pomocí průvodce Přidat tiskárnu
●
Je poskytován jako výchozí ovladač
●
Doporučeno pro tisk ve všech podporovaných prostředích Windows.
●
Poskytuje většině uživatelů celkově nejvyšší rychlost, nejlepší kvalitu tisku a podporu vlastností zařízení
●
Kvůli nejvyšší rychlosti v prostředí Windows byl vyvinut tak, aby odpovídal grafickému rozhraní zařízení v operačním systému Windows
●
Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5
Popis ovladače HP UPD PS
●
Možnost stažení z webu na adrese www.hp.com/go/ljm1530series_software
●
Doporučen pro tisk z programů společnosti Adobe® nebo jiných náročných grafických programů.
●
Poskytuje podporu tisku s emulací a podporu písem ve formátu PostScript v paměti Flash
Popis ovladače HP UPD PCL 5
●
Možnost stažení z webu na adrese www.hp.com/go/ljm1530series_software
●
Kompatibilní s předchozími verzemi jazyka PCL a staršími zařízeními HP LaserJet
●
Nejlepší volba pro tisk z vlastních programů nebo z programů jiných výrobců
●
Navržen pro použití v prostředí podnikových verzí operačního systému Windows, protože umožňuje použití jednoho ovladače pro více modelů tiskáren
●
Vhodný při tisku na více modelech tiskáren z mobilního počítače vybaveného operačním systémem Windows


Software pro Windows

Změna nastavení tiskové úlohy

Nástroj pro změnu nastavení
Způsob změny nastavení
Doba trvání změn
Hierarchie změn
Nastavení softwarového programu
V nabídce Soubor softwarového programu klikněte na příkaz Vzhled stránky nebo podobný.
Tato nastavení platí pouze pro aktuální tiskovou úlohu.
Změny nastavení provedené zde potlačí změny nastavení provedené kdekoliv jinde.
Vlastnosti tiskárny v softwarovém programu
Kroky jsou v jednotlivých softwarových programech různé. Tento postup je nejběžnější.
1.
V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
2.
Vyberte produkt a klikněte na položku Vlastnosti nebo Předvolby tisku.
3.
Změňte nastavení na kterékoli z karet.
Tato nastavení platí pouze pro aktuální relaci softwarového programu.
Nastavení, která zde změníte, přepíší výchozí nastavení ovladače tiskárny a výchozího produktu.
Výchozí nastavení ovladače tiskárny
1.
Otevřete v počítači seznam tiskáren a vyberte tento produkt.
POZNÁMKA:

Tento krok se v jednotlivých operačních systémech liší.
2.
Klikněte na položku Tiskárna a potom na položku Předvolby tisku.
3.
Změňte nastavení na kterékoli z karet.
Tato nastavení platí až do další změny.
POZNÁMKA:

Tato metoda změní výchozí nastavení ovladače tiskárny pro všechny softwarové programy.
Tato nastavení můžete přepsat změnou nastavení softwarového programu.
Výchozí nastavení produktu
Změňte nastavení produktu na ovládacím panelu nebo v softwaru pro správu produktu dodaném s produktem.
Tato nastavení platí až do další změny.
Tato nastavení můžete přepsat provedením změn jakýmkoli jiným nástrojem.


Software pro Windows

Změna nastavení ovladače tiskárny v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Změna nastavení pro všechny tiskové úlohy až do ukončení programu
  • Změna výchozího nastavení pro všechny tiskové úlohy
  • Změna nastavení konfigurace zařízení


Software pro Windows

Změna nastavení pro všechny tiskové úlohy až do ukončení programu

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte ovladač a klikněte na položku Vlastnosti nebo Předvolby.

Jednotlivé kroky se mohou lišit. Následuje nejčastější postup.


Software pro Windows

Změna výchozího nastavení pro všechny tiskové úlohy

1.
Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klikněte na tlačítko Start a pak na možnost Tiskárny a faxy.

Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klikněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny.

Windows Vista: Klikněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klikněte na možnost Tiskárna.

Windows 7: Klikněte na tlačítko Start a poté na možnost Zařízení a tiskárny.

2.
Pravým tlačítkem myši klikněte na ikonu ovladače a pak klikněte na položku Předvolby tisku.


Software pro Windows

Změna nastavení konfigurace zařízení

1.
Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klikněte na tlačítko Start a pak na možnost Tiskárny a faxy.

Windows XP, Windows Server 2003 a Windows Server 2008 (výchozí zobrazení nabídky Start): Klikněte na tlačítko Start, na položku Nastavení a na možnost Tiskárny.

Windows Vista: Klikněte na tlačítko Start, na položku Ovládací panely a v oblasti Hardware a zvuk klikněte na možnost Tiskárna.

Windows 7: Klikněte na tlačítko Start a poté na možnost Zařízení a tiskárny.

2.
Pravým tlačítkem myši klikněte na ikonu ovladače a pak vyberte položku Vlastnosti nebo položku Vlastnosti tiskárny
3.
Klikněte na kartu Nastavení zařízení.


Software pro Windows

Odebrání softwaru v systému Windows
Windows XP

1.
V nabídce Start klikněte na příkaz Programy.
2.
Klikněte na položku HP a potom na název produktu.
3.
Klikněte na položku Odinstalace a poté podle pokynů na obrazovce odeberte software.

Windows Vista a Windows 7

1.
Klikněte na nabídku Start a poté přejděte do podnabídky Všechny programy.
2.
Klikněte na položku HP a potom na název produktu.
3.
Klikněte na položku Odinstalace a poté podle pokynů na obrazovce odeberte software.


Software pro Windows

Podporované nástroje pro systém Windows
●
HP Web Jetadmin
●
Implementovaný webový server HP
●
HP ToolboxFX

Tato část obsahuje informace o následujících tématech:

  • Další součásti a nástroje systému Windows


Software pro Windows

Další součásti a nástroje systému Windows
●
Instalátor softwaru – automatizuje instalaci tiskového systému
●
Online registrace na webu
●
Skenování HP LaserJet
●
Odesílání faxů z počítače


Software pro Windows

Software pro jiné operační systémy

Operační systém
Software
UNIX
Pokud používáte síť HP-UX nebo Solaris, přejděte na webové stránky www.hp.com/support/net_printing a stáhněte si instalační program tiskárny HP Jetdirect pro systém UNIX.
Linux
Další informace naleznete na webových stránkách www.hp.com/go/linuxprinting.


Použití produktu s počítačem Macintosh

Použití produktu s počítačem Macintosh
  • Software pro počítače Macintosh
  • Tisk s počítačem Macintosh
  • Faxování v počítači Macintosh
  • Skenování v systému Mac


Použití produktu s počítačem Macintosh

Software pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Podporované operační systémy u počítače Macintosh
  • Podporované ovladače tiskárny u počítače Macintosh
  • Instalace softwaru pro operační systémy Mac OS
  • Odebrání softwaru ze systému u počítače Macintosh
  • Změna nastavení ovladače tiskárny u počítače Macintosh
  • Software pro počítače Macintosh


Použití produktu s počítačem Macintosh

Podporované operační systémy u počítače Macintosh

Produkt podporuje tyto operační systémy Mac OS:

●
Mac OS X 10.5, 10.6 a novější
POZNÁMKA:

U systému Mac OS X 10.5 a vyšších jsou podporovány počítače Macintosh s procesorem PPC a Intel® Core™. U systému Mac OS X 10.6 jsou podporovány počítače Macintosh s procesorem Intel Core.


Použití produktu s počítačem Macintosh

Podporované ovladače tiskárny u počítače Macintosh

Instalační program softwaru HP LaserJet poskytuje soubory PostScript® Printer Description (PPD) a Printer Dialog Extensions (PDE) pro počítače s operačním systémem Mac OS X. Soubory PPD a PDE tiskáren HP v kombinaci s integrovanými ovladači tiskárny Apple PostScript poskytují plnou funkčnost tisku a přístup ke konkrétním funkcím tiskáren HP.


Použití produktu s počítačem Macintosh

Instalace softwaru pro operační systémy Mac OS

Tato část obsahuje informace o následujících tématech:

  • Instalace softwaru pro počítače Mac připojené přímo k produktu
  • Instalace softwaru pro počítače Mac v kabelové síti


Použití produktu s počítačem Macintosh

Instalace softwaru pro počítače Mac připojené přímo k produktu

Produkt podporuje připojení USB 2.0. Použijte kabel USB typu A-B. Společnost HP doporučuje použití kabelu kratšího než 2 metry.

1.
Připojte kabel USB k produktu a počítači.

2.
Nainstalujte software z disku CD.
3.
Klikněte na ikonu produktu a postupujte podle pokynů na obrazovce.
4.
Na obrazovce Gratulujeme klikněte na tlačítko Zavřít.
5.
O správné instalaci tiskového softwaru se přesvědčíte vytisknutím stránky z libovolné aplikace.


Použití produktu s počítačem Macintosh

Instalace softwaru pro počítače Mac v kabelové síti

Tato část obsahuje informace o následujících tématech:

  • Konfigurace IP adresy
  • Instalace softwaru


Použití produktu s počítačem Macintosh

Konfigurace IP adresy

Adresu IP zařízení lze nastavit ručně nebo ji lze nakonfigurovat automaticky prostřednictvím funkcí DHCP, BootP nebo AutoIP.

Tato část obsahuje informace o následujících tématech:

  • Ruční konfigurace
  • Automatická konfigurace


Použití produktu s počítačem Macintosh

Ruční konfigurace

Pouze protokol IPv4 lze konfigurovat ručně.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte položku Nastavení sítě a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Konfigurace TCP/IP a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte položku Ruční režim a potom stiskněte tlačítko OK.
5.
Pomocí alfanumerických tlačítek zadejte adresu IP. Pak stiskněte tlačítko OK.
6.
Pokud není adresa IP správná, můžete pomocí tlačítek se šipkami vybrat možnost Č. a potom stisknout tlačítko OK. Opakujte krok 5 se správnou adresou IP a poté znovu opakujte krok 5 pro nastavení masky podsítě a výchozí brány.


Použití produktu s počítačem Macintosh

Automatická konfigurace

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte položku Nastavení sítě a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Konfigurace TCP/IP a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte položku Automatický režim a potom stiskněte tlačítko OK.

Než bude automatická adresa IP připravena k použití, může to trvat několik minut.

POZNÁMKA:

Chcete-li vypnout nebo zapnout určité automatické režimy IP (např. BOOTP, DHCP nebo AutoIP), můžete toto nastavení změnit pomocí implementovaného webového serveru nebo nástroje HP ToolboxFX.


Použití produktu s počítačem Macintosh

Instalace softwaru

1.
Ukončete všechny programy spuštěné v počítači.
2.
Nainstalujte software z disku CD.
3.
Klikněte na ikonu instalační služby HP Installer a postupujte podle pokynů na obrazovce.
4.
Na obrazovce Gratulujeme klikněte na tlačítko Zavřít.
5.
O správné instalaci tiskového softwaru se přesvědčíte vytisknutím stránky z libovolné aplikace.


Použití produktu s počítačem Macintosh

Odebrání softwaru ze systému u počítače Macintosh

Chcete-li odebrat software, musíte mít práva správce.

1.
Odpojte produkt od počítače.
2.
Otevřete složku Aplikace.
3.
Vyberte položku Hewlett Packard.
4.
Vyberte možnost HP Uninstaller.
5.
Ze seznamu zařízení vyberte produkt a klikněte na tlačítko Odinstalovat.
6.
Po odinstalaci softwaru restartujte počítač a vyprázdněte Koš.


Použití produktu s počítačem Macintosh

Změna nastavení ovladače tiskárny u počítače Macintosh

Změna nastavení pro všechny tiskové úlohy až do ukončení programu
Změna výchozího nastavení pro všechny tiskové úlohy
Změna nastavení konfigurace produktu
1.
V nabídce Soubor klikněte na tlačítko Tisk.
2.
Změňte nastavení v různých nabídkách.
1.
V nabídce Soubor klikněte na tlačítko Tisk.
2.
Změňte nastavení v různých nabídkách.
3.
V nabídce Předvolby klikněte na možnost Uložit jako... a zadejte název předvolby.
Tato nastavení se uloží v nabídce Předvolby. Pokud chcete nové nastavení použít, musíte vybrat uloženou předvolbu při každém spuštění programu a tisku.
Mac OS X 10.5 a 10.6
1.
V nabídce Apple [image] klikněte na nabídku Předvolby systému a potom klikněte na ikonu Tisk a fax.
2.
Na levé straně okna vyberte produkt.
3.
Klikněte na tlačítko Možnosti a spotřební materiál.
4.
Klikněte na kartu Ovladač.
5.
Nakonfigurujte nainstalované možnosti.


Použití produktu s počítačem Macintosh

Software pro počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • Nástroj HP Utility pro počítače Macintosh
  • Podporované nástroje pro systém Mac


Použití produktu s počítačem Macintosh

Nástroj HP Utility pro počítače Macintosh

K nastavení funkcí, které nejsou dostupné v ovladači tiskárny, použijte nástroj HP Utility.

Nástroj HP Utility můžete použít v případě, že produkt využívá kabel USB nebo je připojen k síti s protokolem TCP/IP.

Tato část obsahuje informace o následujících tématech:

  • Otevře nástroj HP Utility
  • Funkce nástroje HP Utility


Použití produktu s počítačem Macintosh

Otevře nástroj HP Utility

▲
V doku klikněte na položku HP Utility.

-nebo-

Ve složce Aplikace klikněte na položku Hewlett Packard a potom na položku HP Utility.


Použití produktu s počítačem Macintosh

Funkce nástroje HP Utility

Pomocí softwaru HP Utility můžete provádět následující úkoly:

●
získání informací o stavu spotřebního materiálu,
●
získání informací o produktu, jako je verze firmwaru a sériové číslo.
●
Vytiskněte konfigurační stránku.
●
U produktů připojených k síti založené na adrese IP si získejte informace o síti a otevřete integrovaný webový server HP.
●
Nakonfigurujte typ a formát papíru pro zásobník.
●
Slouží k přenosu souborů a písem z počítače do produktu.
●
Aktualizujte firmware zařízení.
●
Nakonfigurujte základní nastavení faxu.


Použití produktu s počítačem Macintosh

Podporované nástroje pro systém Mac

Tato část obsahuje informace o následujících tématech:

  • Implementovaný webový server HP


Použití produktu s počítačem Macintosh

Implementovaný webový server HP

Produkt je vybaven integrovaným webovým serverem, který poskytuje přístup k informacím o produktu a síťovém provozu.


Použití produktu s počítačem Macintosh

Tisk s počítačem Macintosh

Tato část obsahuje informace o následujících tématech:

  • Zrušení tiskové úlohy v počítači Mac
  • Změna formátu a typu papíru v počítačích Mac
  • Vytváření a používání předvoleb tisku u počítače Macintosh
  • Změna velikosti dokumentů nebo tisk na vlastní formát papíru u počítače Macintosh
  • Tisk titulní stránky u počítače Macintosh
  • Použití vodoznaků u počítače Macintosh
  • Tisk více stránek na jeden list papíru u počítače Macintosh
  • Tisk na obě strany papíru (oboustranný tisk) u počítače Macintosh
  • Použití nabídky Services (Služby) u počítače Macintosh


Použití produktu s počítačem Macintosh

Zrušení tiskové úlohy v počítači Mac

Pokud právě probíhá tisk úlohy, můžete ji zrušit stisknutím tlačítka Storno [image] na ovládacím panelu zařízení.

POZNÁMKA:

Stisknutím tlačítka Storno [image] se vymaže úloha, kterou zařízení právě zpracovává. Jestliže probíhá více než jeden proces (například zařízení tiskne dokument a současně přijímá fax), vymažete stisknutím tlačítka Storno [image] proces, který je aktuálně zobrazen na ovládacím panelu zařízení.

Tiskovou úlohu můžete zrušit i z aplikace nebo z tiskové fronty.

Chcete-li zastavit tiskovou úlohu okamžitě, vyjměte ze zařízení zbývající tisková média. Jakmile se tisk zastaví, použijte jednu z následujících voleb:

●
Ovládací panel zařízení: Chcete-li zrušit tiskovou úlohu, stiskněte a uvolněte tlačítko Storno [image] na ovládacím panelu zařízení.
●
Aplikace: Většinou se na obrazovce krátce objeví dialogové okno, které umožňuje zrušit tiskovou úlohu.
●
Tisková fronta systému Mac: Otevřete tiskovou frontu dvojitým kliknutím na ikonu zařízení na panelu Dock. Pak zvýrazněte tiskovou úlohu a klikněte na možnost Smazat.


Použití produktu s počítačem Macintosh

Změna formátu a typu papíru v počítačích Mac

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
V nabídce Kopie a stránky klikněte na tlačítko Vzhled stránky.
3.
Z rozbalovacího seznamu Formát papíru vyberte formát a pak klikněte na tlačítko OK.
4.
Otevřete nabídku Úpravy.
5.
Z rozbalovacího seznamu Typ média vyberte typ.
6.
Klikněte na tlačítko Tisk.


Použití produktu s počítačem Macintosh

Vytváření a používání předvoleb tisku u počítače Macintosh

Předvolby tisku můžete použít, chcete-li uložit aktuální nastavení ovladače tiskárny pro budoucí použití.

Tvorba předvolby tisku

1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Vyberte ovladač.
3.
Vyberte nastavení tisku, které chcete uložit pro budoucí použití.
4.
V nabídce Předvolby klikněte na možnost Uložit jako... a zadejte název předvolby.
5.
Klikněte na tlačítko OK.

Použití předvoleb tisku

1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Vyberte ovladač.
3.
V nabídce Předvolby vyberte předvolbu tisku.

POZNÁMKA:

Chcete-li použít výchozí nastavení ovladače tiskárny, vyberte možnost standardní.


Použití produktu s počítačem Macintosh

Změna velikosti dokumentů nebo tisk na vlastní formát papíru u počítače Macintosh

Mac OS X 10.5 a 10.6
Zvolte jeden z těchto postupů.
1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Klikněte na tlačítko Vzhled stránky.
3.
Vyberte produkt a potom zvolte správné nastavení pro možnosti Formát papíru a Orientace.
1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Otevřete nabídku Manipulace s papírem.
3.
V oblasti Výstupní formát papíru klikněte na pole Přizpůsobení velikosti papíru a v rozevíracím seznamu vyberte formát papíru.


Použití produktu s počítačem Macintosh

Tisk titulní stránky u počítače Macintosh

1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Vyberte ovladač.
3.
Otevřete nabídku Titulní strana a vyberte, kdy chcete vytisknout titulní stranu. Klikněte na tlačítko Před dokumentem nebo na tlačítko Za dokumentem.
4.
V nabídce Typ titulní strany vyberte sdělení, které se má vytisknout na titulní stránce.
POZNÁMKA:

Pokud chcete vytisknout prázdnou titulní stránku, vyberte možnost standardní v nabídce Typ titulní strany.


Použití produktu s počítačem Macintosh

Použití vodoznaků u počítače Macintosh

1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Otevřete nabídku Vodoznaky.
3.
V nabídce Režim vyberte typ vodoznaku, který chcete použít. Chcete-li tisknout poloprůhlednou zprávu, vyberte možnost Vodoznak. Chcete-li tisknout neprůhlednou zprávu, zvolte možnost Překrýt.
4.
V nabídce Stránek určete, zda se má vodoznak tisknout na všechny stránky nebo pouze na první stránku.
5.
V nabídce Text můžete vybrat jednu ze standardních zpráv nebo zvolte možnost Vlastní a do příslušného pole zadejte novou zprávu.
6.
Zvolte možnosti zbývajících nastavení.


Použití produktu s počítačem Macintosh

Tisk více stránek na jeden list papíru u počítače Macintosh

1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Vyberte ovladač.
3.
Otevřete nabídku Uspořádání.
4.
V nabídce Počet stránek na list vyberte počet stránek, které chcete vytisknout na každý list (1, 2, 4, 6, 9 nebo 16).
5.
V oblasti Směr rozložení vyberte pořadí a umístění stránek na listu.
6.
V nabídce Okraje vyberte typ okrajů, které se mají kolem jednotlivých stránek listu vytisknout.


Použití produktu s počítačem Macintosh

Tisk na obě strany papíru (oboustranný tisk) u počítače Macintosh
Použití automatického oboustranného tisku

1.
Do jednoho ze zásobníků vložte dostatečné množství papíru pro danou tiskovou úlohu.
2.
V nabídce Soubor klikněte na možnost Tisk.
3.
Otevřete nabídku Uspořádání.
4.
V nabídce Oboustranný vyberte nastavení vazby.

Ruční oboustranný tisk

1.
Do jednoho ze zásobníků vložte dostatečné množství papíru pro danou tiskovou úlohu.
2.
V nabídce Soubor klikněte na možnost Tisk.
3.
Otevřete nabídku Úpravy a klikněte na kartu Ruční oboustranný tisk nebo otevřete nabídku Ruční oboustranný tisk.
4.
Klikněte na pole Ruční oboustranný tisk a vyberte nastavení vazby.
5.
Klikněte na tlačítko Tisk. Postupujte podle pokynů v místním okně, které se na obrazovce počítače zobrazí ve chvíli, kdy je třeba přemístit výstupní stoh v zásobníku 1 pro tisk druhé poloviny.
6.
Přejděte k produktu a ze zásobníku 1 vyjměte veškerý nepotištěný papír.
7.
Vložte stoh potištěného papíru do zásobníku 1 dolní stranou napřed lícem nahoru. Druhou stranu listů je nutné tisknout ze zásobníku 1.
8.
Budete-li vyzváni, pokračujte stisknutím příslušného tlačítka na ovládacím panelu.


Použití produktu s počítačem Macintosh

Použití nabídky Services (Služby) u počítače Macintosh

Je-li produkt připojen k síti, použijte nabídku Services (Služby) k získání informací o stavu produktu a spotřebního materiálu.

1.
V nabídce Soubor klikněte na možnost Tisk.
2.
Otevřete nabídku Služby.
3.
Pokud chcete spustit implementovaný webový server a provést úlohu údržby, proveďte následující úkony:

a.
Vyberte kartu Údržba zařízení.
b.
Z rozevíracího seznamu vyberte úlohu.
c.
Klikněte na tlačítko Spustit.

4.
Chcete-li přejít na různé webové stránky podpory pro tento produkt, proveďte následující úkony:

a.
Vyberte kartu Služby na webu.
b.
Vyberte možnost z nabídky.
c.
Klikněte na tlačítko Start!.


Použití produktu s počítačem Macintosh

Faxování v počítači Macintosh

Při odesílání faxu spuštěním tisku do faxového ovladače postupujte podle následujících pokynů:

1.
Otevřete dokument, který chcete odfaxovat.
2.
V nabídce Soubor zvolte příkaz Tisk.
3.
V místní nabídce Tiskárna vyberte tiskovou frontu faxů, kterou chcete použít.
4.
V poli Kopie nastavte v případě potřeby počet kopií.
5.
V místní nabídce Formát papíru nastavte v případě potřeby formát papíru.
6.
V oblasti Informace o faxu zadejte číslo faxu jednoho nebo více příjemců.
POZNÁMKA:

Chcete-li přidat směrové číslo, zadejte je do pole Směrové číslo.

7.
Klepněte na tlačítko Fax.


Použití produktu s počítačem Macintosh

Skenování v systému Mac

Ke skenování obrázků do počítače se systémem Macintosh slouží software Skenování HP.

1.
Umístěte dokument na pracovní plochu skeneru nebo do podavače dokumentů.
2.
Otevřete složku Aplikace a klikněte na položku Hewlett-Packard. Dvakrát klikněte na položku Skenování HP.
3.
Otevřete nabídku Skenování HP a klikněte na položku Předvolby. V místní nabídce Skener vyberte tento produkt ze seznamu a klikněte na tlačítko Pokračovat.
4.
Chcete-li použít standardní předdefinovaná nastavení, která umožňují dosáhnout přijatelné výsledky pro obrázky a text, klikněte na tlačítko Skenovat.

Chcete-li použít předvolby optimalizované pro obrázky nebo textové dokumenty, vyberte z místní nabídky Předvolby skenování příslušnou předvolbu. Chcete-li upravit nastavení, klikněte na tlačítko Upravit. Jakmile budete připraveni ke skenování, klikněte na tlačítko Skenovat.

5.
Chcete-li skenovat více stránek, načtěte další stránku a klikněte na tlačítko Skenovat. Kliknutím na položku Připojit k seznamu přidáte nové stránky do aktuálního seznamu. Opakujte tento postup, dokud nebudou naskenovány všechny stránky.
6.
Klikněte na tlačítko Uložit a přejděte do složky v počítači, do níž chcete soubor uložit.
POZNÁMKA:

Chcete-li nyní naskenované obrázky vytisknout, klikněte na tlačítko Tisk.


Připojení produktu

Připojení produktu
  • Podporované síťové operační systémy
  • Odmítnutí sdílení tiskárny
  • Připojení přes USB
  • Připojení k síti


Připojení produktu

Podporované síťové operační systémy

Následující operační systémy podporují síťový tisk:

Doporučená instalace softwaru
●
Windows XP (32 bitů, Service Pack 2)
●
Windows Vista (32 bitů a 64 bitů)
●
Windows 7 (32 a 64 bitů)
Ovladač tiskárny a skeneru
●
Windows Server 2003 (32 bitů, Service Pack 3)
●
Windows Server 2008
Pouze tiskový ovladač
●
Linux (pouze web)
●
Skripty modelů pro systém UNIX (pouze web)


Připojení produktu

Odmítnutí sdílení tiskárny

Společnost HP nepodporuje sítě peer-to-peer, protože se jedná o funkci operačních systémů společnosti Microsoft, a nikoli ovladače tiskáren HP. Přejděte na web společnosti Microsoft (www.microsoft.com).


Připojení produktu

Připojení přes USB
POZNÁMKA:

Kabel USB ze zařízení připojte k počítači až v okamžiku, kdy k tomu budete vyzváni instalačním programem.

1.
Vložte do počítače disk CD-ROM dodaný se zařízením. Pokud se instalační program nespustí, vyhledejte na disku CD-ROM soubor setup.exe a poklepejte na něj.
2.
Postupujte podle pokynů instalačního programu.
3.
Vyčkejte na dokončení instalace a restartujte počítač.


Připojení produktu

Připojení k síti

Tato část obsahuje informace o následujících tématech:

  • Podporované síťové protokoly
  • Instalace produktu v síti propojené kabely
  • Konfigurace nastavení sítě


Připojení produktu

Podporované síťové protokoly

Chcete-li připojit produkt se síťovými funkcemi k síti, potřebujete síť, která používá jeden nebo více z následujících protokolů.

●
TCP/IP (IPv4 nebo IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Připojení produktu

Instalace produktu v síti propojené kabely

Tato část obsahuje informace o následujících tématech:

  • Konfigurace IP adresy
  • Instalace softwaru


Připojení produktu

Konfigurace IP adresy

Adresu IP zařízení lze nastavit ručně nebo ji lze nakonfigurovat automaticky prostřednictvím funkcí DHCP, BootP nebo AutoIP.

Tato část obsahuje informace o následujících tématech:

  • Ruční konfigurace
  • Automatická konfigurace


Připojení produktu

Ruční konfigurace

Pouze protokol IPv4 lze konfigurovat ručně.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte položku Nastavení sítě a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Konfigurace TCP/IP a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte položku Ruční režim a potom stiskněte tlačítko OK.
5.
Pomocí alfanumerických tlačítek zadejte adresu IP. Pak stiskněte tlačítko OK.
6.
Pokud není adresa IP správná, můžete pomocí tlačítek se šipkami vybrat možnost Č. a potom stisknout tlačítko OK. Opakujte krok 5 se správnou adresou IP a poté znovu opakujte krok 5 pro nastavení masky podsítě a výchozí brány.


Připojení produktu

Automatická konfigurace

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte položku Nastavení sítě a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Konfigurace TCP/IP a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte položku Automatický režim a potom stiskněte tlačítko OK.

Než bude automatická adresa IP připravena k použití, může to trvat několik minut.

POZNÁMKA:

Chcete-li vypnout nebo zapnout určité automatické režimy IP (např. BOOTP, DHCP nebo AutoIP), můžete toto nastavení změnit pomocí implementovaného webového serveru nebo nástroje HP ToolboxFX.


Připojení produktu

Instalace softwaru

1.
Ukončete všechny programy spuštěné v počítači.
2.
Nainstalujte software z disku CD.
3.
Postupujte podle pokynů na obrazovce.
4.
Po zobrazení výzvy vyberte možnost Připojit pomocí kabelové sitě a potom klikněte na tlačítko Další.
5.
Ze seznamu dostupných tiskáren vyberte tiskárnu, která má správnou IP adresu.
6.
Klikněte na tlačítko Dokončit.
7.
Na obrazovce Další možnosti můžete nainstalovat další software nebo můžete kliknout na tlačítko Dokončit.
8.
O správné instalaci tiskového softwaru se přesvědčíte vytisknutím stránky z libovolné aplikace.


Připojení produktu

Konfigurace nastavení sítě

Tato část obsahuje informace o následujících tématech:

  • Zobrazení nebo změna nastavení sítě
  • Nastavení nebo změna hesla produktu
  • Nastavení rychlosti připojení


Připojení produktu

Zobrazení nebo změna nastavení sítě

K zobrazení a změně konfigurace adresy IP lze použít implementovaný webový server.

1.
Vytiskněte stránku s konfigurací a vyhledejte adresu IP.
●
Pokud používáte protokol IPv4, bude adresa IP obsahovat pouze čísla. Má následující formát:

xxx.xxx.xxx.xxx
●
Pokud používáte protokol IPv6, představuje adresa IP kombinaci znaků a čísel šestnáctkové soustavy. Má formát podobný následujícímu:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Implementovaný webový server HP otevřete zadáním IP adresy (IPv4) do adresního řádku webového prohlížeče. Pro adresu IPv6 použijte protokol vytvořený webovým prohlížečem pro zadávání adres IPv6.
3.
Klepnutím na kartu Připojení do sítě získáte informace o síti. Nastavení můžete měnit podle potřeby.


Připojení produktu

Nastavení nebo změna hesla produktu

K nastavení hesla nebo změně stávajícího hesla produktu v síti slouží vestavěný webový server HP.

1.
Do panelu Adresa webového prohlížeče zadejte IP adresu produktu. Klikněte na kartu Síť a potom na odkaz Zabezpečení.
POZNÁMKA:

Pokud bylo heslo již dříve nastaveno, zobrazí se výzva k jeho zadání. Zadejte heslo a klikněte na tlačítko Použít.

2.
Zadejte nové heslo do pole Nové heslo a potom jej zadejte znovu do pole Ověřit heslo.
3.
Zadejte heslo a klikněte na tlačítko Použít v dolní části okna.


Připojení produktu

Nastavení rychlosti připojení
POZNÁMKA:

Nesprávné změny rychlosti připojení mohou způsobit, že zařízení nebude komunikovat s ostatními síťovými zařízeními. Ve většině situací by zařízení mělo být ponecháno v automatickém režimu. Změny mohou způsobit restartování zařízení. Změny provádějte pouze v době, kdy je zařízení nečinné.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte možnost Nastavení sítě a poté stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte možnost Rychlost připojení a poté stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte jedno z následujících nastavení.
●
Automatický režim
●
10T Full
●
10T Half
●
100TX Full
●
100TX Half
POZNÁMKA:

Nastavení musí být v souladu se síťovým zařízením, ke kterému zařízení připojujete (síťový rozbočovač, přepínač, brána, směrovač nebo počítač).

5.
Stiskněte tlačítko OK. Produkt se vypne a opět zapne.


Papír a tisková média

Papír a tisková média
  • Použití papíru
  • Nastavení ovladače tiskárny podle typu a formátu papíru
  • Podporované formáty papíru
  • Podporované typy papíru a kapacita zásobníků
  • Vložení papíru do zásobníků
  • Vložení papíru do podavače dokumentů
  • Konfigurace zásobníků


Papír a tisková média

Použití papíru

Tento produkt umožňuje použití množství druhů papíru a jiných tiskových médií, které jsou v souladu s pokyny v této uživatelské příručce. Papír nebo tisková média, která nesplňují tyto pokyny mohou zapříčinit nízkou kvalitu tisku, zvýšený výskyt uvíznutí a předčasné opotřebení produktu.

Nejlepších výsledků dosáhnete, budete-li používat výhradně značkový papír a tisková média společnosti HP určená pro laserové tiskárny a multifunkční zařízení. Nepoužívejte papír nebo tisková média určená pro inkoustové tiskárny. Vzhledem k tomu, že společnost Hewlett-Packard nemůže kontrolovat kvalitu médií jiných výrobců, nedoporučuje jejich používání.

Může se stát, že papír nebo média vyhovují všem zásadám uvedeným v této příručce, a přesto nebudou přinášet uspokojivé výsledky. Příčinou může být nesprávná manipulace, nepřijatelná úroveň teploty a vlhkosti nebo jiné proměnné, na které nemá společnost Hewlett-Packard vliv.

UPOZORNĚNÍ:

Budou-li použita média nebo papír nevyhovující technickým požadavkům zařízení Hewlett-Packard, může dojít k problémům se zařízením, které budou vyžadovat opravu. Na takovou opravu neposkytuje společnost Hewlett-Packard záruku ani servisní smlouvu.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro použití speciálního papíru


Papír a tisková média

Pokyny pro použití speciálního papíru

Tento produkt umožňuje tisk na speciální média. Nejlepší výsledky dosáhnete, pokud budete postupovat podle následujících pokynů. Chcete-li dosáhnout nejlepší výsledky, potom při použití speciálního papíru nebo tiskového média nezapomeňte nastavit formát a typ média v ovladači tiskárny.

UPOZORNĚNÍ:

Produkty HP LaserJet používají fixační jednotky k navázání suchých částic toneru na papír, aby zde vytvořily jemné body. Papír pro laserové tiskárny HP je navržen, aby odolal extrémním teplotám, ke kterým zde dochází. Při použití papíru pro inkoustové tiskárny může dojít k poškození tohoto produktu.

Typ média
Správné použití
Chybné použití
Obálky
●
Skladujte obálky na plocho.
●
Používejte obálky, u nichž se šev táhne po celé délce až do rohu obálky
●
Používejte samolepící proužky schválené pro laserové tiskárny
●
Nepoužívejte pomačkané, proříznuté, slepené nebo jinak poškozené obálky.
●
Nepoužívejte obálky se sponkami, drátky, průhlednými okénky nebo obálky s vnitřní výstelkou
●
Nepoužívejte samolepivá lepidla a jiné syntetické materiály
Štítky
●
Používejte pouze štítky, které jsou na podkladu těsně vedle sebe
●
Používejte štítky, které se ukládají naplocho.
●
Používejte pouze plné listy štítků
●
Nepoužívejte štítky se záhyby, bublinkami nebo jinak poškozené.
●
Netiskněte na neúplné listy štítků.
Průhledné fólie
●
Používejte pouze fólie schválené pro použití v barevných laserových tiskárnách.
●
Po vyjmutí z tiskárny umístěte fólie na rovnou plochu.
●
Nepoužívejte průhledná tisková média neschválená pro laserové tiskárny.
Hlavičkové papíry a předtištěné formuláře
●
Používejte pouze hlavičkové papíry a formuláře schválené pro laserové tiskárny.
●
Nepoužívejte vyvýšené nebo metalické hlavičkové papíry
Těžký papír
●
Používejte pouze těžký papír, který je schválený pro laserové tiskárny a odpovídá váhovým specifikacím produktu.
●
Nepoužívejte těžší papír, než uvádějí doporučené specifikace médií, pokud se nejedná o papír HP schválený pro tento produkt.
Lesklý nebo potažený papír
●
Používejte pouze lesklý nebo potažený papír schválený pro laserové tiskárny.
●
Nepoužívejte lesklý nebo potažený papír určený pro inkoustové tiskárny.


Papír a tisková média

Nastavení ovladače tiskárny podle typu a formátu papíru
POZNÁMKA:

Pokud změníte nastavení stránky v softwarovém programu, přepíše se jakékoli nastavení v ovladači tiskárny.

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Papír/Kvalita.
4.
Z rozbalovacího seznamu Formát papíru vyberte formát.
5.
Z rozbalovacího seznamu Typ papíru vyberte typ papíru.
6.
Klikněte na tlačítko OK.


Papír a tisková média

Podporované formáty papíru
POZNÁMKA:

Chcete-li dosáhnout nejlepších výsledků tisku, vyberte před jeho zahájením v ovladači tiskárny příslušný formát a typ papíru.

Ovladač tiskárny podporuje při automatickém oboustranném tisku pouze určité rozměry média. Chcete-li použít média o rozměrech, které nejsou v ovladači tiskárny dostupné, využijte ruční oboustranný tisk.

Podporovaný papír a velikosti tiskových médií
Formát
Rozměry
Zásobník 1
Slot prioritního vkládání
Letter
216 x 279 mm
Zaškrtnutí
Zaškrtnutí
Legal
216 x 356 mm
Zaškrtnutí
Zaškrtnutí
A4
210 x 297 mm
Zaškrtnutí
Zaškrtnutí
Executive
184 x 267 mm
Zaškrtnutí
Zaškrtnutí
8,5 x 13
216 x 330 mm
Zaškrtnutí
Zaškrtnutí
A5
148 x 210 mm
Zaškrtnutí
Zaškrtnutí
A6
105 x 148 mm
Zaškrtnutí
Zaškrtnutí
B5 (JIS)
182 x 257 mm
Zaškrtnutí
Zaškrtnutí
16k
184 x 260 mm
195 x 270 mm
197 x 273 mm
Zaškrtnutí
Zaškrtnutí
Vlastní
Minimální: 76 x 127 mm
Maximální: 216 x 356 mm
Zaškrtnutí
Zaškrtnutí

Podporované obálky a pohlednice
Formát
Rozměry
Zásobník 1
Slot prioritního vkládání
Obálka č.10
105 x 241 mm
Zaškrtnutí
Zaškrtnutí
Obálka DL
110 x 220 mm
Zaškrtnutí
Zaškrtnutí
Obálka C5
162 x 229 mm
Zaškrtnutí
Zaškrtnutí
Obálka B5
176 x 250 mm
Zaškrtnutí
Zaškrtnutí
Obálka Monarch
98 x 191 mm
Zaškrtnutí
Zaškrtnutí
Japonské pohlednice
100 x 148 mm
Zaškrtnutí
Zaškrtnutí
Dvojité japonské pohlednice otočené
148 x 200 mm
Zaškrtnutí
Zaškrtnutí


Papír a tisková média

Podporované typy papíru a kapacita zásobníků

Úplný seznam konkrétních papírů značky HP, které daný produkt podporuje, naleznete na webu www.hp.com/support/ljm1530series.

Typ papíru (ovladač tiskárny)
Zásobník 1
Slot prioritního vkládání
Běžný
Zaškrtnutí
Zaškrtnutí
Recyklovaný
Zaškrtnutí
Zaškrtnutí
Pergamenový papír Vellum
Zaškrtnutí
Zaškrtnutí
Tenký
Zaškrtnutí
Zaškrtnutí
Středně silný
Zaškrtnutí
Zaškrtnutí
Silný
Zaškrtnutí
Zaškrtnutí
Velmi silný
Zaškrtnutí
Zaškrtnutí
Hlavičkový
Zaškrtnutí
Zaškrtnutí
Předtištěný
Zaškrtnutí
Zaškrtnutí
Děrovaný
Zaškrtnutí
Zaškrtnutí
Barevný
Zaškrtnutí
Zaškrtnutí
Kancelářský
Zaškrtnutí
Zaškrtnutí
Hrubý
Zaškrtnutí
Zaškrtnutí
Obálka
Zaškrtnutí
Zaškrtnutí
Štítky
Zaškrtnutí
Zaškrtnutí
Kartón
Zaškrtnutí
Zaškrtnutí
Fólie
Zaškrtnutí
Zaškrtnutí
Pohlednice
Zaškrtnutí
Zaškrtnutí

Zásobník nebo přihrádka
Typ papíru
Specifikace
Množství
Zásobník 1
Papír
Rozsah:
60 g/m2 dokumentový až 163 g/m2 dokumentový
250 listů dokumentového papíru 75 g/m2
Obálky
Menší než 60 g/m2 až 90 g/m2
Až 10 obálek
Průhledné fólie
Minimální tloušťka 0,13 mm
Až 125 fólií
Slot prioritního vkládání
Papír
Rozsah:
60 g/m2 dokumentový až 163 g/m2 dokumentový
Odpovídá 10 listům dokumentového papíru s gramáží 75 g/m2
Transparentní fólie
Minimální tloušťka 0,13 mm
Maximální výška zásoby: 1 mm
Výstupní přihrádka
Papír
Rozsah:
60 g/m2 dokumentový až 163 g/m2 dokumentový
Až 125 listů dokumentového papíru s gramáží 75 g/m2
Fólie
Minimální tloušťka 0,13 mm
Až 75 fólií
Obálky
Menší než 60 g/m2 až 90 g/m2
Až 10 obálek

Tato část obsahuje informace o následujících tématech:

  • Orientace papíru pro vkládání do zásobníků


Papír a tisková média

Orientace papíru pro vkládání do zásobníků

Používejte pouze papír, který je doporučen pro laserové tiskárny.

Pokud používáte papír, který vyžaduje určitou orientaci, vkládejte jej podle pokynů v následující tabulce.

Typ papíru
Vkládání papíru
Předtištěný nebo hlavičkový
●
Lícem nahoru
●
Horní stranou napřed
Děrovaný
●
Lícem nahoru
●
Otvory na levou stranu produktu
Obálka
●
Lícem nahoru
●
Levou krátkou hranou napřed

POZNÁMKA:

Použijte pro tisk jedné obálky nebo jiného speciálního média prioritní vstupní zásobník. Při tisku více obálek nebo jiných speciálních médií použijte zásobník 1.


Papír a tisková média

Vložení papíru do zásobníků

Tato část obsahuje informace o následujících tématech:

  • Plnění prioritního vstupního zásobníku
  • Plnění zásobníku 1


Papír a tisková média

Plnění prioritního vstupního zásobníku

Do prioritního vstupního zásobníku lze vložit až deset listů papíru nebo jednu obálku, fólii, arch štítků či kartu.

1.
Papír vkládejte horní částí směrem dopředu a stranou určenou k tisku nahoru.

Plnění prioritního vstupního zásobníku

2.
Před vkládáním papíru nastavte boční vodicí lišty tak, aby papír neuvízl a nezaváděl se zešikma.

Nastavení vodicích lišt papíru prioritního vstupního zásobníku


Papír a tisková média

Plnění zásobníku 1

Zásobník 1 pojme až 250 listů dokumentového papíru gramáže 60–90 g/m2 .

POZNÁMKA:

Pokud přidáváte nový papír, vyjměte ze vstupního zásobníku vždy veškerý papír a nový stoh papíru srovnejte. Neprofukujte papír. Zabráníte tak podávání více listů papíru do zařízení najednou a snížíte pravděpodobnost uvíznutí papíru.

1.
Vložte papír lícem nahoru do vstupního zásobníku.

Umístění vstupního zásobníku

2.
Nastavte vodítka tak, aby přiléhala k papíru.

Umístění vodítek vstupního zásobníku


Papír a tisková média

Vložení papíru do podavače dokumentů
POZNÁMKA:

Pokud přidáváte nový papír, vyjměte ze vstupního zásobníku vždy veškerý papír a nový stoh papíru srovnejte. Neuvolňujte od sebe jednotlivé listy média. Zabráníte tak podávání více listů papíru do zařízení najednou a snížíte pravděpodobnost uvíznutí papíru.

UPOZORNĚNÍ:

Aby nedošlo k poškození zařízení, nevkládejte předlohy opravované korekční páskou či barvou obsahující kancelářské sponky, ani předlohy sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

Podavač dokumentů pojme až 35 listů dokumentového papíru gramáže 60–90 g/m2 .

1.
Umístěte předlohy do podavače dokumentů lícem nahoru.

Umístění podavače dokumentů

2.
Nastavte vodítka tak, aby přiléhala k papíru.


Papír a tisková média

Konfigurace zásobníků

Zařízení ve výchozím nastavení podává papír z prioritního vstupního zásobníku. Pokud je prioritní vstupní zásobník prázdný, podává zařízení papír ze zásobníku 1. Konfigurace zásobníku 1 v tomto produktu mění nastavení ohřevu a rychlosti s cílem získat nejlepší kvalitu tisku pro typ papíru, který používáte. Pokud pro všechny nebo většinu tiskových úloh v produktu používáte speciální papír, změňte toto výchozí nastavení v produktu.

Následující tabulka uvádí možné způsoby, jimiž lze zásobník nastavit tak, aby odpovídal vašim tiskovým potřebám.

Použití papíru
Konfigurace produktu
Tisk
Vložte oba zásobníky se stejným papírem a nechejte produkt podávat papír z jednoho zásobníku, pokud je druhý z nich prázdný.
●
Vložte papír do prioritního vstupního zásobníku nebo zásobníku 1. Pokud nebylo změněno výchozí nastavení pro typ a velikost, není třeba žádná konfigurace.
Vytiskněte úlohu ze softwarového programu.
Příležitostně použijte speciální papír, například těžký papír nebo hlavičkový papír, ze zásobníku, který zpravidla obsahuje prostý papír.
●
Vložte speciální papír do zásobníku 1.
V dialogovém okně Tisk softwarového programu vyberte typ papíru, který odpovídá speciálnímu papíru vloženému v zásobníku, a vyberte jako zdroj papíru zásobník 1. Teprve potom odešlete tiskovou úlohu. Zkontrolujte, zda není v prioritním vstupním zásobníku žádný papír.
Často používejte speciální papír, například těžký nebo hlavičkový papír, z jednoho zásobníku.
●
Vložte speciální papír do zásobníku 1 a nakonfigurujte zásobník pro typ papíru.
V dialogovém okně Tisk softwarového programu vyberte typ papíru, který odpovídá speciálnímu papíru vloženému v zásobníku, a vyberte jako zdroj papíru zásobník 1. Teprve potom odešlete tiskovou úlohu. Zkontrolujte, zda není v prioritním vstupním zásobníku žádný papír.

Konfigurace zásobníku

1.
Zkontrolujte, zda je zařízení zapnuté.
2.
Proveďte některou z následujících akcí:
●
Ovládací panel: Otevřete nabídku Systémová nastavení a potom nabídku Nastavení papíru. Vyberte zásobník, který chcete nakonfigurovat.
●
Integrovaný webový server: Klikněte na kartu Nastavení a pak na položku Manipulace s papírem na levém panelu.
3.
Změňte požadované nastavení zásobníku a stiskněte tlačítko OK nebo klikněte na tlačítko Použít.


Tiskové úlohy

Tiskové úlohy

V této části naleznete informace o běžných tiskových úlohách.

  • Zrušení tiskové úlohy
  • Základní tisková úloha v systému Windows
  • Další tiskové úlohy v systému Windows


Tiskové úlohy

Zrušení tiskové úlohy

Pokud právě probíhá tisk úlohy, můžete ji zrušit stisknutím tlačítka Storno [image] na ovládacím panelu zařízení.

POZNÁMKA:

Stisknutím tlačítka Storno [image] se vymaže úloha, kterou zařízení právě zpracovává. Jestliže probíhá více než jeden proces (například zařízení tiskne dokument a současně přijímá fax), vymažete stisknutím tlačítka Storno [image] proces, který je aktuálně zobrazen na ovládacím panelu zařízení.

Tiskovou úlohu můžete zrušit i z aplikace nebo z tiskové fronty.

Chcete-li zastavit tiskovou úlohu okamžitě, vyjměte ze zařízení zbývající tisková média. Jakmile se tisk zastaví, použijte jednu z následujících voleb:

●
Ovládací panel zařízení: Chcete-li zrušit tiskovou úlohu, stiskněte a uvolněte tlačítko Storno [image] na ovládacím panelu zařízení.
●
Aplikace: Většinou se na obrazovce krátce objeví dialogové okno, které umožňuje zrušit tiskovou úlohu.
●
Tisková fronta Windows: Pokud tisková úloha čeká v tiskové frontě (paměť počítače) nebo zařazovací službě tisku, vymažte úlohu tam.
●
Windows XP: V nabídce Start klepněte na možnost Nastavení a poté na Tiskárny a faxy. Poklepáním na ikonu zařízení otevřete okno, pravým tlačítkem myši klepněte na tiskovou úlohu, kterou chcete zrušit, a pak klepněte na příkaz Zrušit tisk.
●
Windows Vista: Klepněte na tlačítko Start a na příkaz Ovládací panely. V nabídce položky Hardware a zvuk klepněte na položku Tiskárna. Poklepáním na ikonu zařízení otevřete okno, pravým tlačítkem myši klepněte na tiskovou úlohu, kterou chcete zrušit, a pak klepněte na příkaz Zrušit tisk.
●
Windows 7: Klikněte na tlačítko Start a poté na možnost Zařízení a tiskárny. Dvojitým kliknutím na ikonu zařízení otevřete okno, pravým tlačítkem myši klikněte na tiskovou úlohu, kterou chcete zrušit, a pak klikněte na příkaz Zrušit tisk.


Tiskové úlohy

Základní tisková úloha v systému Windows

Metody otevírání dialogového okna pro tisk ze softwarových programů mohou být různé. Následující postupy vycházejí z typické metody. Některé softwarové programy nemají nabídku Soubor. Informace o otevírání dialogového okna pro tisk naleznete v dokumentaci k softwarovému programu.

Tato část obsahuje informace o následujících tématech:

  • Spuštění ovladače tiskárny v systému Windows
  • Získání nápovědy k možnosti tisku v systému Windows
  • Změna počtu tištěných kopií v systému Windows
  • Uložení vlastních nastavení tisku pro opakované použití v systému Windows
  • Zlepšení kvality tisku v systému Windows
  • Tisk na obě strany média (duplexní tisk) v systému Windows
  • Tisk více stránek na list v systému Windows
  • Výběr orientace stránky v systému Windows


Tiskové úlohy

Spuštění ovladače tiskárny v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk


Tiskové úlohy

Získání nápovědy k možnosti tisku v systému Windows

▲
Kliknutím na tlačítko Nápověda otevřete online nápovědu.


Tiskové úlohy

Změna počtu tištěných kopií v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte produkt a potom vyberte počet kopií.


Tiskové úlohy

Uložení vlastních nastavení tisku pro opakované použití v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Použití zkratky pro tisk v systému Windows
  • Vytvoření zkratek pro tisk


Tiskové úlohy

Použití zkratky pro tisk v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Zkratky pro tisk.

4.
Vyberte jednu ze zkratek a potom klikněte na tlačítko OK.
POZNÁMKA:

Po výběru zkratky dojde ke změně odpovídajícího nastavení na ostatních kartách ovladače tiskárny.


Tiskové úlohy

Vytvoření zkratek pro tisk

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Zkratky pro tisk.

4.
Jako základ vyberte stávající zkratku.
POZNÁMKA:

Vždy vyberte zástupce před úpravou libovolného nastavení na pravé straně obrazovky. Pokud upravíte nastavení a pak vyberete zkratku nebo jinou zkratku, dojde ke ztrátě všech úprav.

5.
Vyberte tiskové možnosti pro novou zkratku.
POZNÁMKA:

Na této nebo jakékoli jiné kartě v ovladači tiskárny můžete vybrat možnosti tisku. Po výběru možností na ostatních kartách se nejprve vraťte na kartu Zkratky pro tisk a teprve potom pokračujte dalším krokem.

6.
Klikněte na tlačítko Uložit jako.

7.
Zadejte název zkratky a klikněte na tlačítko OK.


Tiskové úlohy

Zlepšení kvality tisku v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Výběr velikosti stránky v systému Windows
  • Výběr vlastního formátu stránky v systému Windows
  • Výběr typu papíru v systému Windows
  • Výběr zásobníku papíru v systému Windows


Tiskové úlohy

Výběr velikosti stránky v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Papír/Kvalita.
4.
Z rozbalovacího seznamu Formát papíru vyberte formát.


Tiskové úlohy

Výběr vlastního formátu stránky v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Papír/Kvalita.
4.
Klikněte na tlačítko Vlastní.
5.
Zadejte název vlastního formátu a určete rozměry.
●
Šířka označuje kratší stranu papíru.
●
Délka označuje delší stranu papíru.
POZNÁMKA:

Papír vždy vkládejte do zásobníků kratší stranou napřed.
6.
Klikněte na tlačítko OK a potom na tlačítko OK na kartě Papír/Kvalita. Vlastní formát papíru se zobrazí v seznamu formátů papíru při dalším otevření ovladače tiskárny.


Tiskové úlohy

Výběr typu papíru v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Papír/Kvalita.
4.
V rozbalovacím seznamu Typ papíru klikněte na možnost Další....
5.
Rozbalte seznam možností Typ.
6.
Rozšiřte kategorii typu papíru, která nejlépe popisuje daný papír, a klikněte na typ papíru, který používáte.


Tiskové úlohy

Výběr zásobníku papíru v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Papír/Kvalita.
4.
Z rozbalovacího seznamu Zdroj papíru vyberte zásobník.


Tiskové úlohy

Tisk na obě strany média (duplexní tisk) v systému Windows

Pro automatický duplexní tisk podporuje zařízení tyto typy papíru:

●
Běžný
●
Světlý
●
Hlavičkový
●
Předtištěný
●
Barevný
●
Bankovní
●
Hrubý

Pro automatický duplexní tisk podporuje zařízení tyto formáty papíru:

●
Letter
●
Legal
●
A4
●
216 x 330 mm

Papír, který neodpovídá podporovaným typům a formátům pro automatický duplexní tisk, lze pro tento způsob tisku vytisknout ručně.

Tato část obsahuje informace o následujících tématech:

  • Automatický tisk na obě strany (duplexní) v systému Windows
  • Ruční tisk na obě strany (duplexní) v systému Windows


Tiskové úlohy

Automatický tisk na obě strany (duplexní) v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Úpravy.

4.
Zaškrtněte políčko Tisk na obě strany. Kliknutím na tlačítko OK úlohu vytisknete.


Tiskové úlohy

Ruční tisk na obě strany (duplexní) v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Úpravy.

4.
Zaškrtněte políčko Tisk na obě strany (ručně). Kliknutím na tlačítko OK vytiskněte první stranu úlohy.

5.
Při zobrazení výzvy na obrazovce vytáhněte ze vstupní přihrádky vytištěný stoh, přičemž zachovejte orientaci stohu a vložte jej do zásobníku 1.

6.
Na ovládacím panelu stiskněte tlačítko OK pro tisk druhé strany úlohy.


Tiskové úlohy

Tisk více stránek na list v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Úpravy.

4.
Vyberte počet stránek na list z rozbalovacího seznamu Stránek na list.

5.
Vyberte správně možnosti Tisknout okraje stránky, Pořadí stránek a Orientace .


Tiskové úlohy

Výběr orientace stránky v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Úpravy.

4.
V oblasti Orientace vyberte možnost Na výšku nebo Na šířku.

Chcete-li obraz tisknout obráceně, zvolte možnost Otočit o 180°.


Tiskové úlohy

Další tiskové úlohy v systému Windows

Tato část obsahuje informace o následujících tématech:

  • Tisk na předtištěný hlavičkový papír nebo formuláře v systému Windows
  • Tisk na zvláštní papír, štítky a průhledné fólie
  • Tisk první nebo poslední stránky na jiný papír v systému Windows
  • Přizpůsobení dokumentu velikosti stránky
  • Přidání vodoznaku do dokumentu v systému Windows
  • Vytvoření brožury pomocí systému Windows


Tiskové úlohy

Tisk na předtištěný hlavičkový papír nebo formuláře v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Papír/Kvalita.

4.
V rozbalovacím seznamu Typ papíru klikněte na možnost Další....

5.
Rozbalte seznam možností Typ.

Seznam typů papíru

6.
Rozbalte seznam možností Jiné.

Seznam typů papíru

7.
Vyberte možnost odpovídající typu papíru, který používáte, a klikněte na tlačítko OK.

Seznam typů papíru


Tiskové úlohy

Tisk na zvláštní papír, štítky a průhledné fólie

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Papír/Kvalita.

4.
V rozbalovacím seznamu Typ papíru klikněte na možnost Další....

5.
Rozbalte seznam možností Typ.

Seznam typů papíru

6.
Rozbalte kategorii typů papíru, která nejlépe popisuje daný papír.
POZNÁMKA:

Štítky a průhledné fólie se nacházejí v seznamu možností Jiné.

Seznam typů papíru

7.
Vyberte možnost odpovídající typu papíru, který používáte, a klikněte na tlačítko OK.

Seznam typů papíru


Tiskové úlohy

Tisk první nebo poslední stránky na jiný papír v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Papír/Kvalita.

4.
V oblasti Speciální stránky klikněte na možnost Tisknout stránky na různý papír a potom klikněte na tlačítko Nastavení.

5.
V oblasti Stránky v dokumentu vyberte možnost První nebo Poslední.

6.
Vyberte správné možnosti z rozevíracího seznamu Zdroj papíru a Typ papíru. Klikněte na tlačítko Přidat.

7.
Pokud tisknete jak první, tak i poslední stránku na jiný papír, opakujte kroky 5 a 6 a vyberte možnosti pro druhou stránku.

8.
Klikněte na tlačítko OK.


Tiskové úlohy

Přizpůsobení dokumentu velikosti stránky

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Efekty.

4.
Vyberte možnost Vytisknout dokument na a potom vyberte velikost z rozevíracího seznamu.


Tiskové úlohy

Přidání vodoznaku do dokumentu v systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.
2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Efekty.
4.
Z rozbalovacího seznamu Vodoznaky vyberte vodoznak.

Chcete-li přidat do seznamu nový vodoznak, klikněte na tlačítko Upravit. Zadejte nastavení vodoznaku a klikněte na tlačítko OK.

5.
Chcete-li vodoznak vytisknout pouze na první stránku, zaškrtněte políčko Pouze první strana. Jinak se vodoznak vytiskne na každou stránku.


Tiskové úlohy

Vytvoření brožury pomocí systému Windows

1.
V nabídce Soubor používaného programu klikněte na položku Tisk.

2.
Vyberte produkt a pak klikněte na tlačítko Vlastnosti nebo Předvolby.

Dialogové okno Tisk

3.
Klikněte na kartu Úpravy.

4.
Zaškrtněte políčko Tisk na obě strany.

5.
V rozbalovacím seznamu Tisk brožury klikněte na možnost Vazba vlevo nebo Vazba vpravo. Možnost Stránek na list se automaticky změní na 2 stránky na list.


Kopírování

Kopírování
  • Použití funkcí kopírování
  • Nastavení kopírování
  • Kopírování fotografií
  • Kopírování předloh různých formátů
  • Kopírování po obou stranách (duplex)


Kopírování

Použití funkcí kopírování

Tato část obsahuje informace o následujících tématech:

  • Rychlé kopírování
  • Více kopií
  • Kopírování vícestránkové předlohy
  • Kopírování identifikačních karet
  • Zrušení úlohy kopírování
  • Zmenšení nebo zvětšení kopírovaného obrazu
  • Kompletování úlohy kopírování


Kopírování

Rychlé kopírování

1.
Vložte dokument na pracovní plochu skeneru.

Skenovací plocha skeneru

2.
Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.
3.
Opakujte postup pro každou kopii.


Kopírování

Více kopií

1.
Umístěte dokument na sklo skeneru nebo do podavače dokumentů.
2.
Počet kopií lze změnit pomocí klávesnice.
3.
Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Kopírování vícestránkové předlohy

1.
Do podavače dokumentů vložte původní dokument.

2.
Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Kopírování identifikačních karet

Pomocí funkce ID kopírování můžete kopírovat obě strany identifikačních karet nebo jiných malých dokumentů na stejnou stranu jednoho listu papíru. Produkt vás vyzve ke zkopírování první strany a pak k vložení druhé strany do jiné oblasti pracovní plochy skeneru a dalšímu zkopírování. Oba obrázky se vytisknou na stejné stránce.

1.
Vložte dokument na pracovní plochu skeneru.

Skenovací plocha skeneru

2.
Stiskněte tlačítko Nabídka Kopírování [image].

Ovládací panel produktu

3.
Pomocí tlačítek se šipkami vyberte položku ID kopírování a potom stiskněte tlačítko OK.
4.
Po zobrazení výzvy na displeji ovládacího panelu obraťte dokument, umístěte jej na jinou část pracovní plochy skeneru a stiskněte tlačítko OK.
5.
Po zobrazení výzvy na displeji ovládacího panelu stiskněte tlačítko Spustit kopírování [image].


Kopírování

Zrušení úlohy kopírování

1.
Stiskněte tlačítko Storno [image] na ovládacím panelu.
POZNÁMKA:

Pokud je spuštěno více procesů, stisknutím tlačítka Storno [image] vymažete aktuální proces a všechny čekající procesy.

2.
Odeberte zbývající stránky z podavače dokumentů.
3.
Stisknutím tlačítka OK vysuňte zbývající stránky z dráhy papíru podavače dokumentů.


Kopírování

Zmenšení nebo zvětšení kopírovaného obrazu

1.
Umístěte dokument na sklo skeneru nebo do podavače dokumentů.

2.
Vyhledejte tlačítko Zmenšit/zvětšit [image].

Ovládací panel produktu

3.
Opakovaným stisknutím tlačítka Zmenšit/zvětšit [image] zobrazíte správný formát a poté stiskněte tlačítko OK.
4.
Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Kompletování úlohy kopírování

1.
Stiskněte tlačítko Nabídka Kopírování [image].

Ovládací panel produktu

2.
Pomocí tlačítek se šipkami vyberte položku Třídění a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto a potom klikněte na tlačítko OK.


Kopírování

Nastavení kopírování

Tato část obsahuje informace o následujících tématech:

  • Změna kvality kopírování
  • Nastavení formátu a typu papíru při kopírování na speciální papír
  • Uložení změn nastavení kopie jako výchozí nastavení
  • Obnovení výchozího nastavení pro kopírování


Kopírování

Změna kvality kopírování

Tato část obsahuje informace o následujících tématech:

  • Nastavení kvality kopie podle původního dokumentu
  • Nastavení konceptu kopie
  • Kontrola nečistot na skenovací ploše skeneru
  • Nastavení světlosti nebo tmavosti kopií


Kopírování

Nastavení kvality kopie podle původního dokumentu

K dispozici jsou následující možnosti nastavení kvality kopírování:

●
Auto: Toto nastavení použijte, pokud nemáte pochybnosti o kvalitě kopírování. Toto je výchozí nastavení.
●
Kombinovaná: Toto nastavení použijte u dokumentů obsahujících kombinaci textu a grafiky.
●
Obrázek: Toto nastavení se používá ke kopírování jiných obrázků než fotografií.
●
Filmová fotografie: Toto nastavení se používá ke kopírování fotografií.
●
Text: Toto nastavení vyberte u dokumentů obsahujících převážně text.

1.
Stiskněte tlačítko Nabídka Kopírování [image].

Ovládací panel produktu

2.
Pomocí tlačítek se šipkami vyberte nabídku Optimalizace a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte možnost kvality kopírování a stiskněte tlačítko OK.
POZNÁMKA:

Po dvou minutách se obnoví výchozí nastavení.


Kopírování

Nastavení konceptu kopie

Pomocí ovládacího panelu nastavte zařízení na tisk kopií v režimu konceptu.

POZNÁMKA:

Toto nastavení ovlivní pouze kvalitu kopií. Nemá vliv na kvalitu tisku.

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Režim konceptu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto.
4.
Stisknutím tlačítka OK uložte výběr.


Kopírování

Kontrola nečistot na skenovací ploše skeneru

Na skle skeneru a bílé plastové podložce se mohou postupně hromadit nečistoty, které mohou negativně ovlivnit výkon zařízení. K vyčištění skla skeneru a bílé plastové podložky používejte následující postup.

1.
Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.

Odpojte napájecí kabel

2.
Otevřete víko skeneru.
3.
Očistěte sklo a bílou plastovou podložku měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

Oblast k čištění

UPOZORNĚNÍ:

K čištění žádných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci dovnitř a poškodit zařízení.

4.
Očištěné sklo a bílou plastovou podložku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
5.
Zařízení znovu zapojte a zapněte pomocí vypínače napájení.


Kopírování

Nastavení světlosti nebo tmavosti kopií

1.
Stiskněte tlačítko Světlejší/tmavší [image].

Ovládací panel produktu

2.
Pomocí tlačítek se šipkami zvyšte nebo snižte nastavení světlosti či tmavosti a stiskněte tlačítko OK.
POZNÁMKA:

Po dvou minutách se obnoví výchozí nastavení.


Kopírování

Nastavení formátu a typu papíru při kopírování na speciální papír

Zařízení je nastaveno na kopírování na papír formátu Letter nebo A4 – v závislosti na zemi/oblasti, v níž bylo zakoupeno. Formát a typ papíru, na který chcete kopírovat, můžete změnit pro aktuální úlohu nebo pro všechny úlohy kopírování.

Nastavení formátu papíru
●
Letter
●
Legal
●
A4
Nastavení typu papíru
●
Běžný
●
Tenký
●
Silný
●
Fólie
●
Štítky
●
Hlavičkový
●
Obálka
●
Předtištěný
●
Děrovaný
●
Barevný
●
Dokumentový
●
Recyklovaný
●
Středně silný
●
Velmi silný
●
Hrubý
●
Pergamen
Změna výchozího nastavení formátu papíru

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení papíru a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Vých. Formát papíru a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte formát papíru a stiskněte tlačítko OK.
6.
Stisknutím tlačítka OK uložte výběr.

Změna výchozího nastavení typu papíru

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení papíru a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Vých. Typ papíru a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte typ papíru a stiskněte tlačítko OK.
6.
Stisknutím tlačítka OK uložte výběr.


Kopírování

Uložení změn nastavení kopie jako výchozí nastavení

Na panelu nástrojů můžete uložit změněná nastavení jako nová výchozí nastavení zařízení.

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].
2.
Pomocí tlačítek se šipkami vyberte možnost Nastavit jako novou výchozí hodnotu a poté stiskněte tlačítko OK.


Kopírování

Obnovení výchozího nastavení pro kopírování

Pomocí ovládacího panelu je možné obnovit nastavení kopií na výchozí hodnoty od výrobce.

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].

Ovládací panel produktu

2.
Pomocí tlačítek se šipkami vyberte možnost Obnovit výchozí a poté stiskněte tlačítko OK.
3.
Stisknutím tlačítka OK potvrďte, zda chcete obnovit výchozí nastavení.


Kopírování

Kopírování fotografií

POZNÁMKA:

Fotografie je vhodné kopírovat ze skenovací plochy, nikoli z podavače dokumentů.

1.
Zvedněte víko a umístěte fotografii na sklo skeneru obrázkem dolů a levým horním rohem fotografie do rohu označeného ikonou na skeneru.

Fotografie umístěná na skleněné desce skeneru

2.
Opatrně zavřete víko.
3.
Stiskněte tlačítko Spustit kopírování [image].


Kopírování

Kopírování předloh různých formátů

Pomocí pracovní plochy skeneru vytvořte kopie předloh různých formátů.

POZNÁMKA:

Pomocí podavače dokumentů lze kopírovat předlohy různých formátů pouze v případě, že stránky sdílejí společnou dimenzi. Můžete například kombinovat formáty stránky Letter a Legal, protože mají stejnou šířku. Naskládejte stránky tak, aby horní okraje byly vzájemně vyrovnány a aby stránky měly stejnou šířku, ale různou délku.

1.
Do zásobníku 1 vložte dostatečně velký papír odpovídající největší stránce původního dokumentu.
2.
Položte jednu stranu původního dokumentu lícem dolů na pracovní plochu skeneru.

Pracovní plocha skeneru

3.
Na ovládacím panelu stiskněte tlačítko Nabídka Kopírování [image].
4.
Pomocí tlačítek se šipkami vyberte nabídku Papír a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte nabídku Formát papíru a potom klikněte na tlačítko OK.
6.
V seznamu formátů papíru vyberte formát, který je vložen do zásobníku 1, a stiskněte tlačítko OK.
7.
Pomocí tlačítek se šipkami vyberte nabídku Typ papíru a potom klikněte na tlačítko OK.
8.
V seznamu typů papíru vyberte typ, který je vložen do zásobníku 1, a stiskněte tlačítko OK.
9.
Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.
10.
Opakujte tyto kroky pro každou stránku.


Kopírování

Kopírování po obou stranách (duplex)

Tato část obsahuje informace o následujících tématech:

  • Automatické kopírování dokumentů
  • Ruční kopírování oboustranných dokumentů


Kopírování

Automatické kopírování dokumentů

1.
Vložte původní dokument do podavače dokumentů.

2.
Stiskněte tlačítko Nabídka Kopírování [image].

Ovládací panel produktu

3.
Pomocí tlačítek se šipkami vyberte nabídku Oboustranný a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte možnost 1 na 1 stranu nebo 1 na 2 strany a stiskněte tlačítko OK.
5.
Stisknutím tlačítka Spustit kopírování [image] spustíte kopírování.


Kopírování

Ruční kopírování oboustranných dokumentů

Před vytvářením oboustranných kopií na skleněné desce skeneru je nutné nastavit možnost pro vícestránkové kopie na skleněné desce na hodnotu Zapnuto.

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nabídka Kopírování [image].

Ovládací panel produktu

2.
Pomocí tlačítek se šipkami vyberte položku Vícestránková kopie a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto a stisknutím tlačítka OK uložte výběr.
POZNÁMKA:

Výchozí hodnota automatického kompletování kopií nastavená od výrobce je Zapnuto.

4.
Vložte první stránku dokumentu na skleněnou desku skeneru.

Média vložená při ručním oboustranném kopírování

5.
Stiskněte tlačítko Spustit kopírování [image].

Ovládací panel produktu

6.
Odeberte vytištěnou stránku z výstupní přihrádky a vložte ji do zásobníku tak, aby její horní okraj směřoval k produktu vytištěnou stranou dolů.
7.
Odeberte první stránku a na skleněnou desku skeneru vložte druhou stránku.
8.
Stiskněte tlačítko OK a potom opakujte uvedený postup, dokud nezkopírujete všechny stránky předlohy.
9.
Po dokončení úlohy vraťte zařízení do režimu Připraveno stisknutím tlačítka Spustit kopírování [image].


Skenování

Skenování
  • Použití funkcí skenování
  • Nastavení skenování
  • Skenování fotografie


Skenování

Použití funkcí skenování

Tato část obsahuje informace o následujících tématech:

  • Metody skenování
  • Zrušení skenování


Skenování

Metody skenování

Úlohy skenování provádějte následujícími způsoby.

●
Skenování z počítače pomocí programu Skenování HP
●
Skenování ze softwaru vyhovujícího specifikaci TWAIN nebo WIA (Windows Imaging Application)
POZNÁMKA:

Chcete-li se naučit ovládat a používat program pro rozpoznávaní textu, nainstalujte si z disku CD se softwarem program Readiris. Software pro rozpoznávání textu je také označován jako software OCR (Optical Character Recognition).

Tato část obsahuje informace o následujících tématech:

  • Skenování pomocí softwaru Skenování HP (Windows)
  • Skenování pomocí jiného softwaru
  • Skenování pomocí softwaru pro optické rozpoznávání písma (OCR)


Skenování

Skenování pomocí softwaru Skenování HP (Windows)

1.
Dvakrát klikněte na ikonu programu Skenování HP na ploše počítače.
2.
Vyberte klávesovou zkratku pro skenování a v případě potřeby upravte nastavení.
3.
Klepněte na tlačítko Skenovat.

POZNÁMKA:

Kliknutím na položku Upřesnit nastavení přejděte k dalším možnostem.

Kliknutím na položku Vytvořit novou zkratku vytvořte přizpůsobenou sadu nastavení a uložte ji do seznamu klávesových zkratek.


Skenování

Skenování pomocí jiného softwaru

Zařízení vyhovuje specifikaci TWAIN a WIA (Windows Imaging Application). Zařízení spolupracuje s programy systému Windows, které podporují skenovací zařízení vyhovující specifikaci TWAIN nebo WIA, a s programy systému Macintosh, které podporují skenovací zařízení vyhovující specifikaci TWAIN.

Při práci v programu, který vyhovuje specifikaci TWAIN nebo WIA, můžete získat přístup k funkcím skenování a skenovat obrázek přímo ze spuštěného programu. Další informace najdete v souboru nápovědy nebo v dokumentaci dodané s programem vyhovujícím specifikaci TWAIN nebo WIA.

Tato část obsahuje informace o následujících tématech:

  • Skenování z programu vyhovujícího specifikaci TWAIN
  • Skenování z programu vyhovujícího specifikaci WIA


Skenování

Skenování z programu vyhovujícího specifikaci TWAIN

Obecně platí, že softwarový program vyhovuje specifikaci TWAIN, pokud poskytuje příkaz jako Načíst, Načíst soubor, Skenovat, Importovat nový objekt, Vložit z nebo Skener. Pokud si nejste jisti, zda program specifikaci vyhovuje, nebo nevíte, jak se příkaz nazývá, přečtěte si nápovědu nebo dokumentaci k programu.

Při skenování z programu vyhovujícího specifikaci TWAIN se může automaticky spustit softwarový program Skenování HP. Jestliže se program Skenování HP spustí, můžete provádět změny při prohlížení náhledu obrázku. Pokud se program automaticky nespustí, je obrázek okamžitě předán programu vyhovujícímu specifikaci TWAIN.

Spusťte skenování z programu vyhovujícího specifikaci TWAIN. Informace o příslušných příkazech a postupech najdete v nápovědě nebo dokumentaci programu.


Skenování

Skenování z programu vyhovujícího specifikaci WIA

Specifikace WIA představuje další možnost, jak skenovat přímo do programu. Specifikace WIA využívá ke skenování místo programu Skenování HP software společnosti Microsoft.

Obecně platí, že softwarový program vyhovuje specifikaci WIA, pokud v nabídce Vložit nebo Soubor obsahuje příkaz jako Obrázek/Ze skeneru nebo fotoaparátu. Pokud nevíte, zda daný program vyhovuje specifikaci WIA, přečtěte si jeho nápovědu nebo dokumentaci.

Spusťte skenování z programu vyhovujícího specifikaci WIA. Informace o příslušných příkazech a postupech najdete v nápovědě nebo dokumentaci programu.

-nebo-

V ovládacích panelech systému Windows ve složce Fotoaparáty a skener (v rámci složky Hardware a zvuky v systému Windows Vista a Windows 7) dvakrát klikněte na ikonu produktu. Tato operace spustí standardního průvodce WIA společnosti Microsoft, který umožňuje skenování do souboru.


Skenování

Skenování pomocí softwaru pro optické rozpoznávání písma (OCR)

Chcete-li importovat naskenovaný text do upřednostňovaného textového editoru pro úpravy, otevřete program Skenování HP a vyberte zástupce s názvem Uložit jako upravitelný text (OCR).

Můžete také použít software OCR jiného výrobce. Program Readiris OCR je k dispozici na samostatném disku CD, který je dodáván se zařízením. Chcete-li používat program Readiris, nainstalujte jej z příslušného disku CD se softwarem a postupujte podle pokynů v nápovědě online.


Skenování

Zrušení skenování

Chcete-li zrušit úlohu skenování, použijte jeden z následujících postupů:

●
Na ovládacím panelu zařízení stiskněte tlačítko Storno [image].
●
Klikněte na tlačítko Storno v dialogovém okně na obrazovce.


Skenování

Nastavení skenování

Tato část obsahuje informace o následujících tématech:

  • Rozlišení skeneru a barva
  • Kvalita skenování


Skenování

Rozlišení skeneru a barva

Tisknete-li skenovaný obraz a kvalita neodpovídá očekávání, zřejmě jste v programovém vybavení skeneru zvolili rozlišení nebo nastavení barev, které neodpovídá vašim potřebám. Rozlišení a barevnost má vliv na následující parametry skenovaných obrázků:

●
Čistota obrazu
●
Struktura přechodů (jemná nebo hrubá)
●
Doba skenování
●
Velikost souboru

Rozlišení skenování se měří v pixelech na palec (ppi).

POZNÁMKA:

Úrovně ppi při skenování nesmí být zaměňovány s úrovněmi dpi (počet bodů na palec) při tisku.

Barvy, odstíny šedé a černobílá definují počet možných barev. Hardwarové rozlišení skeneru lze nastavit až na hodnotu 1200 ppi.

Tabulka pokynů pro práci s rozlišením a barvami obsahuje seznam jednoduchých tipů, které lze používat ke skenování tak, aby odpovídalo daným potřebám.

POZNÁMKA:

Nastavení vysokých hodnot rozlišení a barevnosti vede k vytváření velkých souborů zabírajících místo na disku a zpomaluje proces skenování. Dříve, než nastavíte rozlišení a barevnost, určete, jak naskenovaný obrázek použijete.

Tato část obsahuje informace o následujících tématech:

  • Pokyny pro rozlišení a barvy
  • Barva


Skenování

Pokyny pro rozlišení a barvy

Následující tabulka popisuje doporučená nastavení rozlišení a barevnosti pro různé typy úloh skenování.

Zamýšlené použití
Doporučené rozlišení
Doporučené nastavení barevnosti
Fax
150 ppi
●
Černobíle
El. pošta
150 ppi
●
Černobíle, pokud obrázek nevyžaduje jemné přechody
●
V odstínech šedé, pokud obrázek vyžaduje jemné přechody
●
Barevně, pokud je obrázek barevný
Úpravy textu
300 ppi
●
Černobíle
Tisk (grafiky nebo textu)
600 ppi pro složitou grafiku, nebo pokud chcete dokument výrazně zvětšovat
300 ppi pro normální grafiku a text
150 ppi pro fotografie
●
Černobíle pro text a čárovou grafiku
●
V odstínech šedé pro stínované nebo barevné grafiky a fotografie
●
Barevně, pokud je obrázek barevný
Zobrazení na obrazovce
75 ppi
●
Černobíle pro text
●
V odstínech šedé pro grafiku a fotografie
●
Barevně, pokud je obrázek barevný


Skenování

Barva

Hodnoty barev lze při skenování nastavit následujícím způsobem.

Nastavení
Doporučené použití
Barevný papír
Toto nastavení použijte pro vysoce kvalitní barevné fotografie nebo dokumenty, u kterých je barva důležitá.
Černobíle
Toto nastavení používejte pro textové dokumenty.
Stupně šedi
Toto nastavení použijte v případech, kdy jde o velikost souboru nebo když chcete rychle naskenovat dokument či fotografii.


Skenování

Kvalita skenování

Na skle skeneru a bílé plastové podložce se mohou postupně hromadit nečistoty, které mohou negativně ovlivnit výkon zařízení. K vyčištění skla skeneru a bílé plastové podložky používejte následující postup.

1.
Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.

Odpojení napájecího kabelu

2.
Otevřete víko skeneru.
3.
Očistěte sklo skeneru a bílou plastovou podložku měkkým hadříkem nebo hubkou lehce navlhčenou prostředkem na čištění skla, který neobsahuje brusné složky.

Oblast k čištění

UPOZORNĚNÍ:

K čištění žádných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci dovnitř a poškodit zařízení.

4.
Očištěné sklo a bílou plastovou podložku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
5.
Zařízení znovu zapojte a zapněte pomocí vypínače napájení.


Skenování

Skenování fotografie

1.
Fotografii položte na skleněnou desku obrázkem dolů. Levý horní roh fotografie by se měl nacházet v rohu, který je na skeneru označen ikonou.

Fotografie umístěná na skleněné desce skeneru

2.
Opatrně zavřete víko.
3.
Fotografii můžete skenovat pomocí jedné z metod skenování.


Fax

Fax
  • Nastavení faxu
  • Použití telefonního seznamu
  • Nastavení faxu
  • Použití faxu
  • Řešení problémů faxu
  • Informace týkající se zákonných požadavků a záruk


Fax

Nastavení faxu

Tato část obsahuje informace o následujících tématech:

  • Instalace a připojení hardwaru
  • Konfigurace nastavení faxu


Fax

Instalace a připojení hardwaru

Tato část obsahuje informace o následujících tématech:

  • Připojení faxu k telefonní lince
  • Připojení dalších zařízení
  • Nastavení pro samostatný fax


Fax

Připojení faxu k telefonní lince

Produkt představuje analogové zařízení. Společnost HP doporučuje používat toto zařízení s vyhrazenou analogovou telefonní linkou.

POZNÁMKA:

V některých zemích/oblastech může být vyžadován adaptér k telefonnímu kabelu, který byl dodán s produktem.


Fax

Připojení dalších zařízení

Tento produkt zahrnuje dva faxové porty:

●
„Linkový“ port ikona telefonu na portu faxu, který slouží k připojení tohoto zařízení k telefonní zásuvce na zdi.
●
„Telefonní“ port ( ikona telefonu na portu faxu), který slouží k připojení dalších zařízení k tomuto produktu.

Telefony používané společně s tímto zařízením lze zapojit dvěma způsoby:

●
Společná linka představuje telefon připojený ke stejné telefonní lince na jiném místě.
●
Sériově připojený telefon je přístroj připojený k tomuto produktu nebo k zařízení, které je k tomuto produktu připojeno.

Další zařízení je třeba připojovat v pořadí popsaném v následujících krocích. Výstupní port každého zařízení je připojen ke vstupnímu portu dalšího zařízení, tzn. vytvoříte „řetězec“ zařízení. Pokud nechcete připojovat dané zařízení, přeskočte krok, který připojování vysvětluje, a pokračujte dalším zařízením.

POZNÁMKA:

Nepřipojujte k telefonní lince více než tři zařízení.
POZNÁMKA:

Hlasová pošta není u tohoto zařízení podporována.

1.
Odpojte všechna zařízení, která chcete připojovat, z elektrické sítě.
2.
Pokud není zařízení dosud připojeno k telefonní lince, přečtěte si před pokračováním informace v příručce k instalaci produktu. Zařízení by již mělo být připojeno do telefonní zásuvky.
3.
Vyjměte plastovou krytku z „telefonního“ portu (tento port je označen ikonou telefonu).

Umístění telefonního portu

4.
Chcete-li připojit interní nebo externí modem počítače, připojte jeden konec telefonního kabelu k „telefonnímu“ portu zařízení ikona telefonu na portu faxu. Druhý konec kabelu připojte k „linkovému“ portu modemu.

POZNÁMKA:

Některé modemy mají druhý „linkový“ port pro připojení k vyhrazené hlasové lince. Pokud má používaný modem dva „linkové“ porty, zjistěte z dokumentace k modemu, ke kterému „linkovému“ portu je třeba kabel připojit.

5.
Chcete-li připojit identifikátor volajícího, připojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu identifikátoru volajícího.

Připojení identifikátoru volajícího

6.
Chcete-li připojit záznamník, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec telefonního kabelu připojte k „linkovému“ portu záznamníku.

7.
Chcete-li připojit telefon, zapojte telefonní kabel do „telefonního“ portu předchozího zařízení. Druhý konec kabelu připojte k „linkovému“ portu telefonu.

8.
Po připojení všech dalších zařízení zapojte všechna zařízení opět do sítě.

Tato část obsahuje informace o následujících tématech:

  • Nastavení faxu s telefonním záznamníkem
  • Nastavení faxu se společnou linkou


Fax

Nastavení faxu s telefonním záznamníkem
●
Nastavte počet zazvonění zařízení na hodnotu alespoň o jedno zazvonění vyšší, než je počet zazvonění, na který je nastaven záznamník.
●
Pokud je záznamník připojen ke stejné telefonní lince, avšak k jiné zásuvce (například v jiné místnosti), může to snižovat schopnost zařízení přijímat faxy.


Fax

Nastavení faxu se společnou linkou

Je-li toto nastavení zapnuto, můžete zahájit příjem faxu do zařízení postupným stisknutím tlačítek 1-2-3 na číselníku telefonu. Výchozí nastavení je Zapnuto. Pokud používáte pulzní vytáčení nebo vaše telefonní společnost poskytuje službu, které je přiřazeno číslo 1-2-3, vypněte toto nastavení. Služba poskytovaná telekomunikační společností nebude v případě konfliktu s nastavením zařízení k dispozici.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Faxová linka a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax

Nastavení pro samostatný fax

1.
Rozbalte a zapojte zařízení.
2.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
3.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Čas/datum a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte 12hodinový nebo 24hodinový formát a potom stiskněte tlačítko OK.
6.
Na číselné klávesnici zadejte aktuální čas.
7.
Proveďte některý z těchto postupů:
●
Jestliže jste vybrali 12hodinový formát času, přesuňte pomocí tlačítek se šipkami kurzor za čtvrtý znak. Chcete-li nastavit hodnotu A.M. (dopoledne), zvolte číslo 1. Jestliže chcete nastavit hodnotu P.M. (odpoledne), zvolte číslo 2. Stiskněte tlačítko OK.
●
Požadujete-li 24hodinový formát času, stiskněte tlačítko OK.
8.
Na číselné klávesnici zadejte aktuální datum. Den, měsíc i rok zadejte pomocí dvou číslic. Stiskněte tlačítko OK.
9.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
10.
Pomocí tlačítek se šipkami vyberte nabídku Základní nastavení a potom klikněte na tlačítko OK.
11.
Pomocí tlačítek se šipkami vyberte nabídku Záhlaví faxu a potom stiskněte tlačítko OK.
12.
Pomocí klávesnice zadejte číslo faxu, název společnosti nebo hlavičku. Potom stiskněte tlačítko OK.
POZNÁMKA:

Maximální počet znaků pro zadání čísla faxu je 20. K zadání názvu společnosti je možné použít až 25 znaků.
13.
Zadejte další nastavení nutná pro konfiguraci zařízení v daném prostředí.


Fax

Konfigurace nastavení faxu

Nastavení faxu lze u tohoto zařízení zadat z ovládacího panelu nebo z nástroje HP ToolboxFX.

Ve Spojených státech a mnoha dalších zemích/oblastech je nastavení času, data a dalších informací v hlavičce faxu zákonem stanovenou povinností.

Tato část obsahuje informace o následujících tématech:

  • Nastavení času, data a hlavičky faxu pomocí ovládacího panelu
  • Použití běžných lokalizovaných písmen v hlavičkách faxu


Fax

Nastavení času, data a hlavičky faxu pomocí ovládacího panelu

Při nastavení času, data a hlavičky faxu pomocí ovládacího panelu postupujte takto:

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Čas/datum a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte 12hodinový nebo 24hodinový formát a potom stiskněte tlačítko OK.
5.
Na číselné klávesnici zadejte aktuální čas.
6.
Proveďte některý z těchto postupů:
●
Jestliže jste vybrali 12hodinový formát času, přesuňte pomocí tlačítek se šipkami kurzor za čtvrtý znak. Chcete-li nastavit hodnotu A.M. (dopoledne), zvolte číslo 1. Jestliže chcete nastavit hodnotu P.M. (odpoledne), zvolte číslo 2. Stiskněte tlačítko OK.
●
Požadujete-li 24hodinový formát času, stiskněte tlačítko OK.
7.
Na číselné klávesnici zadejte aktuální datum. Den, měsíc i rok zadejte pomocí dvou číslic. Stiskněte tlačítko OK.
8.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
9.
Pomocí tlačítek se šipkami vyberte nabídku Základní nastavení a potom klikněte na tlačítko OK.
10.
Pomocí tlačítek se šipkami vyberte nabídku Záhlaví faxu a potom stiskněte tlačítko OK.
11.
Pomocí klávesnice zadejte číslo faxu, název společnosti nebo hlavičku. Potom stiskněte tlačítko OK.
POZNÁMKA:

Maximální počet znaků pro zadání čísla faxu je 20. K zadání názvu společnosti je možné použít až 25 znaků.


Fax

Použití běžných lokalizovaných písmen v hlavičkách faxu

Při zadávání svého jména do hlavičky, názvu pro funkční tlačítko, volby rychlého vytáčení nebo volby skupinového vytáčení z ovládacího panelu stiskněte tlačítko 123. Tím se otevře klávesnice obsahující speciální znaky.


Fax

Použití telefonního seznamu

Často používaná faxová čísla (až 100 položek) můžete uložit.

Tato část obsahuje informace o následujících tématech:

  • Vytvoření a úprava telefonního seznamu faxu pomocí ovládacího panelu
  • Import nebo export kontaktů Microsoft Outlook do telefonního seznamu faxu
  • Použití dat telefonního seznamu z jiných programů
  • Odstranění telefonního seznamu
  • Použití tlačítek rychlé volby
  • Správa voleb skupinového vytáčení


Fax

Vytvoření a úprava telefonního seznamu faxu pomocí ovládacího panelu

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

Tlačítko Nabídka Fax

2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení telefonního seznamu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítka se šipkami vyberte nabídku Jednot. nastav. nebo Nastavení skupiny a stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Přidat/Upravit a potom klikněte na tlačítko OK.
5.
Zadejte faxové číslo a jméno a stiskněte tlačítko OK.


Fax

Import nebo export kontaktů Microsoft Outlook do telefonního seznamu faxu

1.
Otevřete nástroj HP ToolboxFX.
2.
Klepněte na položku Fax a potom na položku Telefonní seznam faxu.
3.
Vyhledejte telefonní seznam programu a potom klikněte na tlačítko Import / Export telefonního seznamu.


Fax

Použití dat telefonního seznamu z jiných programů
POZNÁMKA:

Před importováním telefonního seznamu z jiného programu je třeba v tomto druhém programu použít funkci exportu.

Nástroj HP ToolboxFX dokáže importovat kontaktní informace z následujících telefonních seznamů softwarového programu:

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Telefonní seznam dříve exportovaný ze softwaru ToolboxFX jiného produktu HP


Fax

Odstranění telefonního seznamu

Můžete odstranit všechny položky telefonního seznamu naprogramované v produktu.

UPOZORNĚNÍ:

Odstraněné položky nelze obnovit.

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

Tlačítko Nabídka Fax

2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení telefonního seznamu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte volbu Odstranit vše a potom klikněte na tlačítko OK.
4.
Stisknutím tlačítka OK odstranění potvrďte.


Fax

Použití tlačítek rychlé volby

Tato část obsahuje informace o následujících tématech:

  • Vytváření a úpravy rychlých voleb
  • Odstranění rychlých voleb


Fax

Vytváření a úpravy rychlých voleb

Rychlé volby 1 až 12 jsou rovněž přidruženy k odpovídajícím funkčním tlačítkům na ovládacím panelu. Funkční tlačítka lze využít pro rychlé volby i skupinové volby. Pro jedno faxové číslo lze zadat nejvýše 50 znaků.

POZNÁMKA:

Chcete-li získat přístup ke všem rychlým volbám, musíte použít tlačítko Shift. Rychlé volby 7 až 12 jsou k dispozici po stisknutí tlačítka Shift a přidruženého funkčního tlačítka na ovládacím panelu.

Rychlé volby naprogramujete z ovládacího panelu provedením následujících kroků:

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

Tlačítko Nabídka Fax

2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení telefonního seznamu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Jednot. nastav. a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Přidat/Upravit a potom klikněte na tlačítko OK.
5.
Pomocí alfanumerických tlačítek zadejte číslo volby rychlého vytáčení, kterou chcete přiřadit k tomuto faxovému číslu, a stiskněte tlačítko OK. Pokud zvolíte číslo od 1 do 8, přiřadíte faxové číslo také k odpovídajícímu funkčnímu tlačítku.
6.
Pomocí alfanumerických tlačítek zadejte číslo faxu. Číslo zadejte včetně pauz a jiných potřebných čísel, jako je směrové číslo, přístupový kód pro přístup na vnější linku (obvykle 0 nebo 9) nebo předčíslí pro meziměstské hovory.
POZNÁMKA:

Pokud při zadávání faxového čísla chcete do vytáčeného čísla vložit pauzu, stiskněte opakovaně tlačítko #, dokud se nezobrazí čárka (,). Jestliže chcete nastavit, aby zařízení čekalo na oznamovací tón, stiskněte opakovaně tlačítko *, dokud se nezobrazí znak W.

7.
Stiskněte tlačítko OK.
8.
Pomocí alfanumerických tlačítek zadejte název odpovídající danému číslu faxu. Docílíte toho opakovaným stisknutím příslušného alfanumerického tlačítka, dokud se neobjeví požadované písmeno.
POZNÁMKA:

Chcete-li vložit interpunkční znaménka, stiskněte opakovaně tlačítko s hvězdičkou (*), dokud se neobjeví požadovaný znak, a potom stisknutím šipky nahoru přejděte na další místo.

9.
Informace uložíte stisknutím tlačítka OK.
10.
Chcete-li naprogramovat další rychlé volby, opakujte kroky 1 až 9.


Fax

Odstranění rychlých voleb

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

Tlačítko Nabídka Fax

2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení telefonního seznamu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Jednot. nastav. a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte možnost Odstranit nebo stiskněte tlačítko OK.
5.
Pomocí alfanumerických tlačítek zadejte číslo volby rychlého vytáčení, kterou chcete odstranit, a stiskněte tlačítko OK.
6.
Stisknutím tlačítka OK odstranění potvrďte.


Fax

Správa voleb skupinového vytáčení

Tato část obsahuje informace o následujících tématech:

  • Vytváření a úpravy voleb skupinového vytáčení
  • Odstranění voleb skupinového vytáčení
  • Odstranění jednotlivé položky z volby skupinového vytáčení


Fax

Vytváření a úpravy voleb skupinového vytáčení

1.
Každému číslu faxu, které chcete v této skupině použít, přiřaďte volbu rychlého vytáčení.
2.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
3.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení telefonního seznamu a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení skupiny a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte položku Přidat nebo upravit skupinu a stiskněte tlačítko OK.
6.
Pomocí alfanumerických tlačítek zadejte číslo, které chcete přiřadit k této skupině. Potom stiskněte tlačítko OK. Pokud zvolíte číslo od 1 do 8, přiřadíte skupinu také k odpovídajícímu funkčnímu tlačítku.
7.
Pomocí alfanumerických tlačítek zadejte název skupiny a stiskněte tlačítko OK.
8.
Stiskněte funkční tlačítko a dalším stisknutím tlačítka OK potvrďte přidání. Tento krok opakujte pro každého člena, kterého chcete do skupiny přidat.
9.
Po dokončení stiskněte tlačítko OK.
10.
Pokud chcete přiřadit více voleb skupinového vytáčení, stiskněte tlačítko OK a opakujte kroky 1 až 10.


Fax

Odstranění voleb skupinového vytáčení

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení telefonního seznamu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení skupiny a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte položku Odstranit skupinu a potom stiskněte tlačítko OK.
5.
Pomocí alfanumerických tlačítek zadejte číslo volby skupinového vytáčení, kterou chcete odstranit, a stiskněte tlačítko OK.
6.
Stisknutím tlačítka OK odstranění potvrďte.


Fax

Odstranění jednotlivé položky z volby skupinového vytáčení

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení telefonního seznamu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení skupiny a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte položku Odstr.č.ve skup. a stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte jednotlivou položku, kterou chcete odstranit ze skupiny.
6.
Stisknutím tlačítka OK odstranění potvrďte.
7.
Chcete-li ze skupiny odstranit další osoby, opakujte kroky 4 a 5.

-nebo-

Po dokončení stiskněte tlačítko Storno [image].

POZNÁMKA:

Odstraněním volby rychlého vytáčení odstraníte tuto volbu také ze všech voleb skupinového vytáčení, které tuto volbu rychlého vytáčení obsahovaly.


Fax

Nastavení faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení odeslání faxu
  • Nastavení příjmu faxu
  • Nastavení faxování na vyžádání
  • Zakázání faxu


Fax

Nastavení odeslání faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení zvláštních symbolů a voleb vytáčení
  • Nastavení detekce oznamovacího tónu
  • Nastavení automatického vytáčení a doby mezi vytáčeními
  • Nastavení světlosti/tmavosti a rozlišení
  • Nastavení účtovacích kódů


Fax

Nastavení zvláštních symbolů a voleb vytáčení

Za faxová čísla, která vytáčíte, můžete vložit prodlevy. Při vytáčení mezinárodních telefonních čísel nebo při připojování k veřejné telefonní síti je často třeba zadat pauzu.

●
Vložení vytáčecí pauzy: Stiskněte opakovaně tlačítko #, dokud se na displeji ovládacího panelu neobjeví čárka (,), která znázorňuje, že v tomto bodě vytáčení čísla nastane pauza.
●
Vložení pauzy pro oznamovací tón: Stiskněte opakovaně tlačítko *, dokud se na displeji ovládacího panelu nezobrazí znak W. S tímto nastavením zařízení před vytáčením zbývající části čísla počká na oznamovací tón.
●
Vložení přepojení: Stiskněte opakovaně tlačítko *, dokud se na displeji ovládacího panelu nezobrazí znak R. S tímto nastavením zařízení provede přepojení.

Tato část obsahuje informace o následujících tématech:

  • Nastavení směrového čísla


Fax

Nastavení směrového čísla

Předvolba vytáčení je číslice nebo skupina číslic, které jsou automaticky přidávány na začátek každého faxového čísla, které zadáte na ovládacím panelu nebo ze softwaru. Maximální počet znaků předvolby vytáčení je 50.

Výchozí nastavení je Vypnuto. Můžete jej zapnout a zadat předvolbu, pokud například musíte zadat číslo 9 pro přístup na vnější telefonní linku z telefonní sítě vaší společnosti. Pokud je toto nastavení zapnuto, můžete vytáčet čísla faxu bez předvolby pomocí ručního vytáčení.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Základní nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Předvolba a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.
6.
Pokud jste vybrali možnost Zapnuto, zadejte předvolbu a potom stiskněte tlačítko OK. Můžete použít čísla, pauzy a symboly vytáčení.


Fax

Nastavení detekce oznamovacího tónu

Za normálních okolností začne zařízení vytáčet faxové číslo okamžitě. Pokud je zařízení připojeno ke stejné lince jako telefon, zapněte nastavení detekce oznamovacího tónu. Zařízení tak nezačne odesílat fax v době, kdy někdo používá telefon.

Výchozí hodnota detekce oznamovacího tónu nastavená výrobcem je Zapnuto pro Francii a Maďarsko a Vypnuto pro všechny ostatní země/oblasti.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Rozpoznat oznamovací tón a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.

Tato část obsahuje informace o následujících tématech:

  • Nastavení tónové nebo pulzní volby


Fax

Nastavení tónové nebo pulzní volby

Tento postup slouží k nastavení režimu tónové nebo pulzní volby v zařízení. Výchozí nastavení od výrobce je možnost Tónová. Toto nastavení změňte pouze v případě, že se na telefonní lince nepoužívá tónová volba vytáčení.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Režim volby a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte možnost Tónová nebo Pulzní a potom stisknutím tlačítka OK uložte výběr.

POZNÁMKA:

Pulzní volba není k dispozici ve všech zemích/oblastech.


Fax

Nastavení automatického vytáčení a doby mezi vytáčeními

Pokud se ze zařízení nepodaří odeslat fax, protože volaný faxový přístroj je obsazen nebo neodpovídá, pokusí se zařízení opakovat vytáčení na základě možností opakování při obsazovacím tónu, opakování při nereagování volané stanice a opakování při chybě komunikace. Tyto postupy použijte, chcete-li uvedené možnosti zapnout nebo vypnout.

Nastavení možnosti opakovaného vytáčení při obsazovacím tónu

Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě obsazeného čísla. Možnost opakovaného vytáčení při obsazovacím tónu je ve výchozím nastavení konfigurována výrobcem na hodnotu Zapnuto.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Opakovat vytáčení při obsazení a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.

Nastavení možnosti opakovaného vytáčení při nereagování volané stanice

Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě, že volané zařízení neodpovídá. Možnost opakovaného vytáčení při nereagování volané stanice je ve výchozím nastavení konfigurována výrobcem na hodnotu Vypnuto.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Opak.-není odp. a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.

Nastavení možnosti opakovaného vytáčení při chybě komunikace

Pokud je tato možnost zapnuta, bude zařízení automaticky opakovat vytáčení v případě, že dojde k chybě komunikace. Možnost opakovaného vytáčení při chybě komunikace je ve výchozím nastavení konfigurována výrobcem na hodnotu Zapnuto.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Opakovat vytáčení při chybě komunikace a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.


Fax

Nastavení světlosti/tmavosti a rozlišení

Tato část obsahuje informace o následujících tématech:

  • Určení výchozího nastavení světlosti/tmavosti (kontrastu)
  • Nastavení rozlišení


Fax

Určení výchozího nastavení světlosti/tmavosti (kontrastu)

Pomocí kontrastu lze zesvětlit či ztmavit odesílané faxy.

Výchozí kontrast je kontrast běžně používaný u faxovaných dokumentů. Ve výchozím nastavení je jezdec kontrastu ve střední poloze.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Světlý/tm. a potom stiskněte tlačítko OK.
5.
Pomocí tlačítka Šipka vlevo posuňte jezdec doleva, aby byl faxový dokument světlejší než originál, nebo pomocí tlačítka Šipka vpravo posuňte jezdec doprava, aby byl faxový dokument tmavší než originál.
6.
Stisknutím tlačítka OK uložte výběr.


Fax

Nastavení rozlišení
POZNÁMKA:

Zvýšením rozlišení zvýšíte velikost faxu. Zvětšením faxů se prodlouží doba odesílání a může dojít k vyčerpání dostupné paměti v zařízení.

Výchozí nastavení rozlišení od výrobce je Standardní.

Provedením následujících kroků lze změnit výchozí rozlišení pro všechny faxové úlohy na jedno z následujících nastavení:

●
Standardní: Toto nastavení nabízí nejnižší kvalitu a nejkratší dobu přenosu.
●
Jemné: Toto nastavení nabízí vyšší kvalitu rozlišení než možnost Standardní a je obvykle vhodné pro textové dokumenty.
●
Velmi jemné: Toto nastavení je nejlépe používat u dokumentů obsahujících text i obrázky. Doba přenosu je pomalejší než u možnosti Jemné, avšak rychlejší než u možnosti Fotografie.
●
Fotografie: Toto nastavení produkuje nejlepší obrázky, ale významně prodlužuje dobu přenosu.
Určení výchozího nastavení rozlišení

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Rozlišení faxu a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami změňte nastavení rozlišení.
6.
Stisknutím tlačítka OK uložte výběr.


Fax

Nastavení účtovacích kódů

Je-li zapnuta funkce účtovacích kódů, bude uživatel u každého faxu vyzván k zadání účtovacího kódu. Číslo účtovacího kódu se zvýší s každou odeslanou faxovou stránkou. Tento postup se vztahuje na všechny typy faxu s výjimkou příjmu vyžádaných faxů, předávání faxů dál a stahování faxů do počítače. U skupinového vytáčení a odesílání faxu nedefinovaným skupinám se číslo účtovacího kódu zvýší s každým úspěšným faxem odeslaným na každé cílové číslo.

Výchozí nastavení účtovacího kódu od výrobce je Vypnuto. Účtovací kód může být libovolné číslo od 1 do 250.

Nastavení účtovacího kódu

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte možnost Účtovací kódy a stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte nastavení Zapnuto nebo nastavení Vypnuto a stiskněte tlačítko OK.

Použití účtovacích kódů

1.
Vložte dokument do vstupního zásobníku podavače dokumentů nebo na skleněnou desku skeneru.
2.
Na ovládacím panelu ručně zadejte telefonní číslo stisknutím rychlé volby či volby skupinového vytáčení.
3.
Stiskněte tlačítko Spustit faxování [image].
4.
Zadejte účtovací kód a stiskněte tlačítko Spustit faxování [image].

Faxová úloha je odeslána a zaznamenána v sestavě účtovacích kódů.

Tisk sestavy účtovacích kódů

Sestava účtovacích kódů je tištěný seznam všech účtovacích kódů faxu, ve kterém je uveden celkový počet faxů účtovaných u jednotlivých kódů.

POZNÁMKA:

Po vytištění této sestavy dojde k odstranění informací o účtování.

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítka se šipkami vyberte položku Účtovací kód a stiskněte tlačítko OK. Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.


Fax

Nastavení příjmu faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení přesměrování faxů
  • Nastavení režimu odpovědi
  • Blokování nebo odblokování faxových čísel
  • Nastavení počtu zazvonění
  • Nastavení charakteristického vyzvánění
  • Nastavení zařízení pro odesílání přijatých faxů do počítače
  • Použití automatického zmenšení u příchozích faxů
  • Nastavení opětovného tisku faxu
  • Nastavení hlasitosti zvuků faxu
  • Nastavení razítkování přijatých faxů
  • Nastavení funkce soukromého příjmu


Fax

Nastavení přesměrování faxů

Zařízení lze nastavit tak, aby přijímané faxy přesměrovalo na jiné číslo faxu. Jakmile zařízení přijme příchozí fax, uloží ho do paměti. Pak se spojí se zadaným faxovým číslem a odešle přijatý fax. Nepodaříli se fax přesměrovat z důvodu chyby (je-li například volané číslo obsazeno) a jsou-li neúspěšné i opakované pokusy o vytočení čísla, zařízení fax vytiskne.

Pokud při přijímání faxu, který má být přesměrován, dojde místo v paměti, ukončí zařízení příjem faxu a přesměruje pouze stránky a části stránek, které již byly přijaty do paměti.

Při použití této funkce musí faxy přijímat zařízení (nikoli počítač) a režim odpovědi je třeba nastavit na hodnotu Automatický režim.

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Možnosti příjmu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Předat fax dál a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.
5.
Pokud zapnete funkci předávání faxů, zadejte pomocí alfanumerických tlačítek faxové číslo, na které se má fax odeslat, a stisknutím tlačítka OK výběr uložte.


Fax

Nastavení režimu odpovědi

V závislosti na situaci nastavte u zařízení režim odpovědi na hodnotu Automatický režim, TAM, Fax/Tel nebo Ruční režim. Výchozí nastavení od výrobce je Automatický režim.

●
Automatický režim: Zařízení přijme příchozí volání po zadaném počtu zazvonění nebo v případě rozpoznání zvláštních faxových signálů.
●
TAM: Produkt automaticky nepřijme hovor. Místo toho čeká na detekci faxového tónu.
●
Fax/Tel: Produkt okamžitě přijme příchozí hovory. Pokud zjistí faxový tón, zpracuje hovor jako fax. Jestliže faxový tón nezjistí, vytvoří zvukový signál upozorňující na příjem příchozího hlasového volání.
●
Ruční režim: Produkt nikdy nepřijme volání. Příjem faxu je nutné spustit ručně, a to buď stisknutím tlačítka Spustit faxování [image] na ovládacím panelu, nebo zvednutím sluchátka telefonu připojeného ke stejné lince a vytočením kódu 1-2-3.

Chcete-li nastavit nebo změnit režim odpovídání, postupujte podle následujících pokynů:

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Režim odpovídání a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte režim odpovědi a potom stiskněte tlačítko OK.


Fax

Blokování nebo odblokování faxových čísel

Pokud existují lidé nebo společnosti, od nichž nechcete faxy přijímat, můžete pomocí ovládacího panelu zablokovat až 30 faxových čísel. Pokud vám někdo odešle fax z blokovaného faxového čísla, zařízení zobrazí na displeji ovládacího panelu zprávu o blokování čísla a fax nebude vytisknut ani uložen do paměti. Faxy z blokovaných faxových čísel se objeví v protokolu činností faxu s označením „odstraněno“. Blokovaná faxová čísla lze odblokovat po jednom nebo všechna současně.

POZNÁMKA:

Odesílatel blokovaného faxu není upozorněn, že příjem faxu selhal.

Chcete-li zablokovat nebo odblokovat faxová čísla pomocí ovládacího panelu, postupujte podle následujících pokynů:

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Možnosti příjmu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Blokování nevyžádaných faxů a potom stiskněte tlačítko OK.
4.
Chcete-li faxové číslo zablokovat, vyberte pomocí tlačítek se šipkami možnost Přidat číslo a potom stiskněte tlačítko OK. Zadejte faxové číslo přesně v té podobě, v jaké je uvedeno v hlavičce (včetně mezer), a stiskněte tlačítko OK. Zadejte název blokovaného čísla a stiskněte tlačítko OK.

Chcete-li odblokovat jedno faxové číslo, vyberte pomocí tlačítek se šipkami možnost Odstranit číslo a potom stiskněte tlačítko OK. Pomocí tlačítek se šipkami vyberte číslo faxu, které chcete odstranit, a stisknutím tlačítka OK odstranění potvrďte.

Chcete-li odblokovat všechna zablokovaná faxová čísla, vyberte pomocí tlačítek se šipkami položku Odstranit vše a potom stiskněte tlačítko OK. Dalším stisknutím tlačítka OK odstranění potvrďte.


Fax

Nastavení počtu zazvonění

Je-li režim odpovědi nastaven na hodnotu Automatický režim, určuje nastavení počtu zazvonění v zařízení, po kolika zazvoněních telefonu zařízení odpoví na příchozí volání.

Je-li zařízení připojeno k lince určené k příjmu faxu i telefonních hovorů (sdílená linka) a vybavené telefonním záznamníkem, může být v některých případech nutné počet zazvonění změnit. Počet zazvonění musí být u tohoto zařízení vyšší než u telefonního záznamníku. Díky tomu může telefonní záznamník v případě hlasového volání přijmout příchozí hovor a zaznamenat zprávu. Na hovor tak odpoví nejdříve telefonní záznamník. Detekuje-li zařízení v příchozím hovoru faxové signály, automaticky hovor převezme.

Výchozí nastavení počtu vyzvánění je 5 pro USA a Kanadu a 2 pro všechny ostatní země/oblasti.

Doporučený počet zazvonění pro jednotlivé typy telefonní linky je uveden v následující tabulce.

Typ telefonní linky
Doporučený počet zazvonění
Vyhrazená faxová linka (pouze příjem faxových volání)
Nastavte počet zazvonění v rozmezí hodnot uvedeném na ovládacím panelu. (Minimální a maximální počet zazvonění se liší podle země/oblasti.)
Jedna linka se dvěma různými čísly a službou různých způsobů vyzvánění
Jedno či dvě zazvonění. (Používáte-li na druhém telefonním čísle této linky telefonní záznamník nebo počítač se službou hlasové pošty, je třeba pro toto zařízení nastavit vyšší počet zazvonění než u telefonního záznamníku. Dále lze k rozlišování mezi hlasovými a faxovými voláními používat funkci charakteristického vyzvánění).
Sdílená linka (příjem faxových i hlasových volání) s pouze jedním připojeným telefonem
Pět či více zazvonění.
Sdílená linka (příjem faxových i hlasových volání) s připojeným telefonním záznamníkem nebo počítačem se službou hlasové pošty
O dvě zazvonění více než pro telefonní záznamník nebo počítač se službou hlasové pošty.

Chcete-li nastavit nebo změnit počet zazvonění, postupujte podle následujících pokynů:

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Základní nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Počet zazvonění před odpovědí a potom stiskněte tlačítko OK.
5.
Pomocí klávesnice zadejte počet zazvonění. Potom stiskněte tlačítko OK.


Fax

Nastavení charakteristického vyzvánění

Službu různých způsobů vyzvánění (nazývanou také charakteristické vyzvánění) poskytují některé místní telekomunikační společnosti. Tato služba umožňuje používat u jediné telefonní linky více telefonních čísel. Každé telefonní číslo má jedinečný způsob vyzvánění. Díky tomu lze odpovídat pouze na telefonní hovory a odpovědi na faxová volání ponechat na zařízení.

Pokud si u telekomunikační společnosti objednáte službu různých způsobů vyzvánění, je třeba zařízení nastavit tak, aby odpovídalo na správný způsob vyzvánění. Různé způsoby vyzvánění nejsou podporovány ve všech zemích/oblastech. Chcete-li zjistit, zda je tato služba k dispozici ve vaší zemi/oblasti, obraťte se na svého poskytovatele telekomunikačních služeb.

POZNÁMKA:

Změníte-li toto nastavení na jinou než výchozí hodnotu (Všechna zvon.), aniž byste měli zavedenu službu různých způsobů vyzvánění, můžete tím zařízení znemožnit příjem faxů.

Používají se následující nastavení:

●
Všechna zvon.: Zařízení odpovídá na všechna volání na telefonní lince.
●
Jednoduché: Zařízení odpovídá na všechna volání s jednoduchým vyzváněcím tónem.
●
Dvojitá: Zařízení odpovídá na všechna volání se zdvojeným vyzváněcím tónem.
●
Trojitá: Zařízení odpovídá na všechna volání se ztrojeným vyzváněcím tónem.
●
Dvoj i trojitá: Zařízení odpovídá na všechna volání se zdvojeným nebo ztrojeným vyzváněcím tónem.

Chcete-li změnit režim odpovídání, postupujte podle následujících pokynů:

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Základní nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Typ zvonění a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte požadovaný způsob vyzvánění a stiskněte tlačítko OK.
6.
Po dokončení instalace zařízení požádejte jiného telefonního účastníka, aby vám odeslal fax. Tím ověříte, že služba různých způsobů vyzvánění funguje správně.


Fax

Nastavení zařízení pro odesílání přijatých faxů do počítače
POZNÁMKA:

Příjem faxů pomocí počítače není podporován v systémech Macintosh.

Příjem faxů do počítače je k dispozici, pouze pokud byla provedena úplná instalace softwaru během počátečního nastavení zařízení.

Chcete-li přijímat faxy pomocí počítače, zapněte v softwaru možnost pro příjem do počítače.

1.
Spusťte nástroj HP ToolboxFX.
2.
Vyberte zařízení.
3.
Klepněte na tlačítko Fax.
4.
Klepněte na tlačítko Úlohy faxu.
5.
V části Režim příjmu faxu vyberte možnost Přijímat faxy do počítače.
6.
Pokud chcete být upozorňováni na doručení faxu do počítače, vyberte možnost Zobrazit zprávu po přijetí faxu do počítače.
7.
Klikněte na tlačítko Použít.

POZNÁMKA:

Funkci přijímání do počítače lze nastavit pouze pro jeden počítač. Bylo-li toto nastavení aktivováno z určitého počítače, zmizí ze softwaru a nebude možné je nastavit z jiného počítače. Chcete-li přijímat faxy v jiném počítači, je třeba nejprve toto nastavení deaktivovat z ovládacího panelu.

Vypnutí možnosti pro příjem do počítače z ovládacího panelu

Nastavení pro příjem do počítače lze aktivovat pouze na jednom počítači. Pokud však již tento počítač není z nějakého důvodu k dispozici, můžete možnost pro příjem do počítače vypnout pomocí ovládacího panelu zařízení, a to následujícím způsobem.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte možnost Zast.příj. do pc a potom stiskněte tlačítko OK.


Fax

Použití automatického zmenšení u příchozích faxů

Je-li zapnuta možnost Přizpůsobit na stránku, zařízení automaticky zmenšuje dlouhé faxy tak, aby se informace vešly na stránku výchozího formátu (maximální zmenšení je 75 %), například z formátu Legal na formát Letter.

Je-li možnost Přizpůsobit na stránku vypnuta, dlouhé faxy se vytisknou v plné velikosti na několik stránek. Výchozí nastavení automatického zmenšení příchozích faxů určené výrobcem má hodnotu Zapnuto.

Funkci Razítkovat faxy může být vhodné zapnout také v případě, že používáte razítkování přijatých faxů. Přijaté faxy se tak mírně zmenší a nedojde k rozdělení stránek příchozího faxu na dvě stránky v důsledku přidání razítka stránky.

POZNÁMKA:

Zkontrolujte, zda se výchozí nastavení formátu média shoduje s formátem média vloženého do zásobníku.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Přizp. na str. a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax

Nastavení opětovného tisku faxu

Nastavení Povolit opakovaný tisk je třeba deaktivovat, aby mohlo zařízení znovu tisknout faxové úlohy uložené v paměti. Výchozí nastavení pro opakovaný tisk faxů je Zapnuto. Změnu tohoto nastavení na ovládacím panelu lze provést tímto postupem:

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítka se šipkami vyberte nabídku Povolit opakovaný tisk a stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.

Jakmile je nastavení Povolit opakovaný tisk aktivováno, může zařízení znovu tisknout faxové úlohy.


Fax

Nastavení hlasitosti zvuků faxu

Hlasitost zvuků faxu lze ovládat z ovládacího panelu zařízení. Hlasitost lze měnit u následujících zvuků:

●
Zvuky faxu související s příchozími a odesílanými faxy.
●
Zvonění příchozího faxů.

Výchozí nastavení hlasitosti z výroby má hodnotu Potichu.

Tato část obsahuje informace o následujících tématech:

  • Nastavení hlasitosti výstrahy, telefonní linky, kláves ovládacího panelu a vyzvánění


Fax

Nastavení hlasitosti výstrahy, telefonní linky, kláves ovládacího panelu a vyzvánění

1.
Stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Nast. hlasitosti a potom stiskněte tlačítko OK.
4.
Pomocí tlačítka se šipkami vyberte nabídku Hlasitost upozornění, Hlasitost telefonní linky, Hlasitost stisknutých kláves nebo Hlasitost zvonění a stiskněte tlačítko OK.
5.
Pomocí tlačítka se šipkami vyberte nastavení Vypnuto, Potichu, Střední nebo Nahlas.
6.
Stisknutím tlačítka OK uložte výběr.


Fax

Nastavení razítkování přijatých faxů

Zařízení na začátku všech přijatých faxů tiskne identifikační údaje odesílatele. V případě potřeby lze do hlavičky přijatých faxů zahrnout také datum a čas jejich přijetí. Výchozí nastavení razítkování přijatých faxů určené výrobcem je Vypnuto.

POZNÁMKA:

Zapnutím razítkování přijatých faxů se může zvýšit velikost stránky a zařízení může tisknout druhou stránku.
POZNÁMKA:

Tato možnost se vztahuje pouze na přijaté faxy vytištěné na zařízení.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Razítkovat faxy a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax

Nastavení funkce soukromého příjmu

Při aktivaci funkce soukromého příjmu se přijaté faxy ukládají do paměti. K tisku uložených faxů je nutné zadat osobní identifikační číslo (PIN).

Zapnutí funkce soukromého příjmu

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Soukromý příjem a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto a potom klikněte na tlačítko OK.
6.
Pomocí klávesnice zadejte heslo pro zabezpečení zařízení a potom stiskněte tlačítko OK.
7.
Pomocí klávesnice zadejte heslo pro zabezpečení zařízení znovu, čímž je potvrdíte, a potom stiskněte tlačítko OK.

Vypnutí funkce soukromého příjmu

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí klávesnice zadejte heslo pro zabezpečení zařízení a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte nabídku Soukromý příjem a potom stiskněte tlačítko OK.
6.
Pomocí tlačítek se šipkami vyberte volbu Vypnuto a potom klikněte na tlačítko OK.

Obsahuje-li paměť faxu nevytištěné faxy, zařízení je vytiskne a pak je vymaže z paměti.

Jakmile je nastavení Soukromý příjem aktivováno, může zařízení tisknout soukromé faxové úlohy.


Fax

Nastavení faxování na vyžádání

Pokud jiný uživatel nastavil odesílání faxu na vyžádání, můžete si vyžádat odeslání připraveného faxu do svého zařízení. (Tento postup se nazývá také dotazování faxu.)

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Možnosti příjmu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte volbu Vyžádání př.faxu a potom klikněte na tlačítko OK.

Zařízení vytočí volbu odpovídající druhému faxovému přístroji a vyžádá si fax.


Fax

Zakázání faxu

Funkce zařízení (softwarové a firmwarové) můžete zakázat z ovládacího panelu. Jsou-li funkce faxu zakázány, zařízení typu downstream připojená k portu telefonního faxu budou fungovat i nadále. Zařízení nebude přijímat ani ukládat žádné faxy, které do něj byly odeslány.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Zakázat fax a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto a potom klikněte na tlačítko OK.
5.
Proveďte jeden z následujících kroků:
●
Pokud bylo v nastavení Zabezpečení produktu nastaveno heslo, zadejte jej a stiskněte tlačítko OK.
●
Nebylo-li heslo nastaveno v nastavení Zabezpečení produktu, vytvořte je po zobrazení výzvy a stiskněte tlačítko OK.

Chcete-li fax povolit, proveďte stejný postup. Nastavení Vypnuto obnoví funkce faxu.


Fax

Použití faxu

Tato část obsahuje informace o následujících tématech:

  • Software pro faxování
  • Zrušení faxu
  • Odstranění faxů z paměti
  • Použití faxu v systému DSL, PBX nebo ISDN
  • Použití faxu ve službě VoIP
  • Paměť faxu
  • Odeslání faxu
  • Příjem faxu


Fax

Software pro faxování

Tato část obsahuje informace o následujících tématech:

  • Podporované faxovací programy


Fax

Podporované faxovací programy

Faxovací program pro počítače dodaný se zařízením je jediným softwarem tohoto typu, který se zařízením funguje. Chcete-li nadále používat faxovací program pro počítače, který byl v počítači nainstalován dříve, je třeba jej používat s modemem, který je již připojen k počítači; nebude fungovat prostřednictvím modemu tohoto produktu.


Fax

Zrušení faxu

Následujícím postupem lze zrušit probíhající vytáčení faxového čísla nebo odesílání či příjem faxů.

Tato část obsahuje informace o následujících tématech:

  • Zrušení aktuálního faxu
  • Zrušení čekající faxové úlohy


Fax

Zrušení aktuálního faxu

Stiskněte tlačítko Storno [image] na ovládacím panelu. Budou zrušeny všechny stránky, které nebyly přeneseny. Stisknutím tlačítka Storno [image] se také zastaví úlohy skupinového vytáčení.


Fax

Zrušení čekající faxové úlohy

Faxovou úlohu lze popsaným způsobem zrušit v následujících situacích:

●
Zařízení čeká na opakování vytáčení po komunikační chybě nebo po volání na obsazený fax nebo na fax, který neodpovídá.
●
Odeslání faxu je naplánováno na pozdější dobu.

Provedením následujícího postupu zrušíte faxovou úlohu pomocí nabídky Stav fax. úloh:

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavit možnosti a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Stav faxových úloh a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami procházejte čekající úlohy, dokud nenaleznete úlohu, kterou chcete vymazat.
5.
Stisknutím tlačítka OK vyberte úlohu, kterou chcete zrušit.
6.
Stisknutím tlačítka OK potvrďte, zda chcete úlohu zrušit.


Fax

Odstranění faxů z paměti

Tento postup použijte pouze v případě, že k zařízení mají přístup i jiné osoby, které by se mohly pokusit znovu vytisknout faxy s důvěrnými informacemi uložené v paměti.

UPOZORNĚNÍ:

Kromě vymazání paměti pro opakovaný tisk tento postup smaže také všechny právě odesílané faxy, neodeslané faxy čekající na opakované vytočení čísla, faxy, jejichž odeslání je naplánováno na pozdější dobu, a faxy, které nebyly vytištěny ani předány dále.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Servis a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Služba Fax a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Smazat uložené faxy a potom klikněte na tlačítko OK.
5.
Stisknutím tlačítka OK odstranění potvrďte.


Fax

Použití faxu v systému DSL, PBX nebo ISDN

Produkty HP jsou navrženy specificky pro použití s tradičními analogovými telefonními službami. Nejsou navrženy tak, aby fungovaly na linkách DSL, PBX či ISDN nebo v rámci služby VoIP. Při správném nastavení a s odpovídajícím vybavením by však fungovat mohly.

POZNÁMKA:

Společnost HP doporučuje konzultovat možnosti nastavení služeb DSL, PBX, ISDN a VoIP s poskytovatelem příslušné služby.

Produkt HP LaserJet je analogové zařízení, které není kompatibilní s každým digitálním telefonním prostředím (není-li použit digitálněanalogový konvertor). Společnost HP nezaručuje, že produkt bude kompatibilní s digitálními prostředími ani s digitálněanalogovými konvertory.

Tato část obsahuje informace o následujících tématech:

  • DSL
  • PBX
  • ISDN


Fax

DSL

Linka DSL (Digital Subscriber Line) využívá digitální technologii na standardních měděných telefonních kabelech. Toto zařízení není přímo kompatibilní s digitálním signálem. Pokud je však během nastavení linky DSL zadána odpovídající konfigurace, lze signál rozdělit tak, že se část šířky pásma používá pro přenos analogového signálu (hlasová a faxová volání) a zbývající šířka pásma k přenosu digitálních dat.

POZNÁMKA:

Ne všechny faxy jsou kompatibilní se službou DSL. Společnost HP nezaručuje, že zařízení bude kompatibilní se všemi linkami nebo poskytovateli služby DSL.

Typický modem DSL je vybaven filtrem k oddělení komunikace modemu DSL s vyšší frekvencí od komunikace analogového telefonu a faxového modemu s nižší frekvencí. Často bývá nezbytné používat filtr s analogovými telefony a analogovými faxovými produkty připojenými k telefonní lince využívané modemem DSL. Tento filtr obvykle dodá poskytovatel služeb DSL. O další informace či pomoc požádejte poskytovatele služby DSL.


Fax

PBX

Produkt je analogovým zařízením, které není kompatibilní s každým digitálním telefonním prostředím. Faxovací funkce mohou vyžadovat digitálněanalogové filtry nebo konvertory. Dojde-li k problémům s faxováním v prostředí PBX, může být nutné kontaktovat poskytovatele služby PBX a požádat ho o pomoc. Společnost HP nezaručuje, že produkt bude kompatibilní s digitálními prostředími ani s digitálně-analogovými konvertory.

O další informace a pomoc požádejte poskytovatele služby PBX.


Fax

ISDN

O další informace a pomoc požádejte poskytovatele služby ISDN.


Fax

Použití faxu ve službě VoIP

Služby VoIP (Voice over internet protocol) často nejsou kompatibilní s faxovými přístroji, pokud poskytovatel výslovně neuvádí, že podporuje faxování přes službu IP.

Pokud má zařízení potíže s faxováním v síti VoIP, ověřte, zda jsou všechny kabely a nastavení správné. Odeslání faxu přes síť VoIP se může podařit po snížení nastavení rychlosti faxování.

Pokud k problémům s faxováním dochází i nadále, obraťte se na poskytovatele služby VoIP.


Fax

Paměť faxu

Tato část obsahuje informace o následujících tématech:

  • Zachování paměti faxu v případě výpadku napájení


Fax

Zachování paměti faxu v případě výpadku napájení

Paměť flash slouží k ochraně před ztrátou dat, pokud dojde k výpadku napájení. Jiná faxová zařízení ukládají faxové stránky buď v normální paměti RAM, nebo v krátkodobé paměti RAM. V případě výpadku napájení ztrácí normální paměť RAM data okamžitě a krátkodobá paměť RAM přibližně po 60 minutách. Paměť flash dokáže uchovávat data bez napájení celé roky.


Fax

Odeslání faxu

Tato část obsahuje informace o následujících tématech:

  • Faxování ze skleněné desky skeneru
  • Faxování z podavače dokumentů
  • Faxování s ručním vytáčením
  • Použití rychlých voleb a voleb skupinového vytáčení
  • Odeslání faxu ze softwaru
  • Odeslání faxu vytočením z telefonu připojeného k faxové lince
  • Odeslání faxu s potvrzením
  • Naplánování pozdějšího odeslání faxu
  • Použití přístupových kódů, kreditních karet nebo volacích karet


Fax

Faxování ze skleněné desky skeneru

1.
Dokument umístěte přední stranou dolů na sklo skeneru.

2.
Stiskněte tlačítko Telefonní seznam [image].
3.
Ze seznamu vyberte položku telefonního seznamu. Pokud žádná neexistuje, vytočte číslo pomocí klávesnice na ovládacím panelu.
4.
Na ovládacím panelu stiskněte tlačítko Spustit faxování [image]. Zařízení zahájí faxovou úlohu.


Fax

Faxování z podavače dokumentů

1.
Umístěte předlohy do podavače dokumentů lícem nahoru.
POZNÁMKA:

Maximální kapacita podavače dokumentů je 35 listů média s hmotností 75 g/m2.

UPOZORNĚNÍ:

Aby nedošlo k poškození zařízení, nepoužívejte předlohy opravované korekční páskou nebo barvou, obsahující kancelářské sponky nebo sešité svorkami. Do podavače dokumentů nevkládejte ani fotografie, malé nebo křehké předlohy.

Stoh papíru v podavači ADF

2.
Nastavte vodítka tak, aby přiléhala k papíru.

Vodítka médií vymezující stoh papíru v podavači ADF

3.
Stiskněte tlačítko Telefonní seznam [image].
4.
Ze seznamu vyberte položku telefonního seznamu. Pokud žádná neexistuje, vytočte číslo pomocí klávesnice na ovládacím panelu.
5.
Na ovládacím panelu stiskněte tlačítko Spustit faxování [image]. Zařízení zahájí faxovou úlohu.


Fax

Faxování s ručním vytáčením

Obvykle zařízení provede vytáčení po stisknutí tlačítka Spustit faxování [image]. V některých případech však může být žádoucí vytáčet jednotlivé číslice přímo v okamžiku, kdy je stisknete. Pokud například účtujete fax přes volací kartu, je obvykle třeba vytočit číslo faxu, počkat na přijímací tón telekomunikační společnosti a poté zadat číslo volací karty. Při mezinárodním volání je v některých případech třeba vytočit část čísla, počkat na oznamovací tón a až poté pokračovat ve vytáčení.

Ruční odeslání faxu skupině (faxování skupinám vytvořeným ad hoc)

Následující pokyny slouží k odeslání faxu skupině příjemců:

1.
Vložte dokument do vstupního zásobníku podavače dokumentů.
2.
Stiskněte tlačítko Telefonní seznam [image].
3.
Ze seznamu vyberte položku telefonního seznamu. Pokud žádná neexistuje, vytočte číslo pomocí klávesnice na ovládacím panelu.
4.
Chcete-li vytáčet další čísla, opakujte kroky 2 a 3. Po vytočení všech požadovaných čísel přejděte k následujícímu kroku.
5.
Stiskněte tlačítko Spustit faxování [image].
6.
Pokud budete chtít skenovat více stránek, vyberte stisknutím tlačítka 1 možnost Ano a opakujte krok 5 pro každou stránku faxové úlohy. Po dokončení vyberte stisknutím tlačítka 2 možnost Č..

Zařízení odešle fax na všechna faxová čísla. Je-li některé z čísel ve skupině obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. V případě selhání všech opakovaných pokusů o vytočení uloží zařízení záznam o chybě do protokolu o činnosti faxu a poté pokračuje dalším číslem ve skupině.

Ruční opakované vytáčení

1.
Vložte médium do podavače dokumentů.
2.
Na ovládacím panelu stiskněte tlačítko Opakované vytáčení [image].
3.
Stiskněte tlačítko Spustit faxování [image].
4.
Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku Ano a potom opakujte pro jednotlivé stránky faxové úlohy krok 3. Po dokončení vyberte stisknutím tlačítka 2 možnost Č..

Zařízení odešle fax na znovu vytáčené číslo. Je-li číslo obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. Pokud všechny pokusy o opětovné vytočení selžou, zařízení aktualizuje protokol o činnosti faxu přidáním záznamu o chybě.


Fax

Použití rychlých voleb a voleb skupinového vytáčení

Tato část obsahuje informace o následujících tématech:

  • Odeslání faxu pomocí rychlé volby
  • Odeslání faxu pomocí volby skupinového vytáčení


Fax

Odeslání faxu pomocí rychlé volby

1.
Vložte dokument do vstupního zásobníku podavače dokumentů nebo na skleněnou desku skeneru.
2.
Proveďte některý z těchto kroků:
●
Stiskněte funkční tlačítko odpovídající rychlé volbě.
●
Stiskněte tlačítko Telefonní seznam [image], pomocí alfanumerických tlačítek zadejte volbu rychlého vytáčení a stiskněte tlačítko OK.
3.
Vložte dokument do vstupního zásobníku podavače dokumentů nebo na skleněnou desku skeneru.
4.
Stiskněte tlačítko Spustit faxování [image]. Pokud jsou stránky, které chcete odeslat, vloženy v podavači dokumentů, automaticky se zahájí faxování.
5.
Zjistí-li snímač podavače dokumentů, že do vstupního zásobníku podavače nebyl vložen žádný dokument, zobrazí se na displeji ovládacího panelu výzva Send from glass? 1=Yes 2=No (Odeslat ze skenovací plochy? 1=Ano 2=Ne). Pokud odesíláte fax ze skenovací plochy, vyberte stisknutím tlačítka 1 možnost Ano a pak stiskněte tlačítko OK.

Po stisknutí tlačítka OK se na displeji ovládacího panelu zobrazí zpráva Load page: X Press OK (Nač. str.: X Stiskněte OK).

6.
Pokud jste již umístili dokument na pracovní plochu skeneru, stiskněte tlačítko OK (nebo umístěte dokument na tuto desku a pak teprve stiskněte tlačítko OK).

Po naskenování stránky se na displeji ovládacího panelu zobrazí zpráva Another page? 1=Yes 2=No (Další stránku? 1=Ano 2=Ne).

7.
Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku Ano a potom opakujte pro jednotlivé stránky faxové úlohy krok 5.

Po dokončení vyberte stisknutím tlačítka 2 možnost Č..

Jakmile poslední stránka faxu projde zařízením, můžete začít odesílat jiný fax, kopírovat nebo skenovat.


Fax

Odeslání faxu pomocí volby skupinového vytáčení

1.
Vložte dokument do vstupního zásobníku podavače dokumentů nebo na skleněnou desku skeneru.
2.
Proveďte jeden z následujících kroků:
●
Stiskněte rychlé tlačítko skupinového vytáčení.
●
Stiskněte tlačítko Telefonní seznam [image] a pomocí alfanumerických tlačítek zadejte volbu skupinového vytáčení. Poté stiskněte tlačítko OK.
3.
Stiskněte tlačítko Spustit faxování [image]. Pokud jsou stránky, které chcete odeslat, vloženy v podavači dokumentů, automaticky se zahájí faxování.
4.
Zjistí-li snímač podavače dokumentů, že do vstupního zásobníku podavače nebyl vložen žádný dokument, zobrazí se na displeji ovládacího panelu výzva Odeslat ze skenovací plochy? 1=Ano 2=Ne. Pokud odesíláte fax ze skenovací plochy, vyberte stisknutím tlačítka 1 možnost Ano a pak stiskněte tlačítko OK.

Po stisknutí tlačítka OK se na displeji ovládacího panelu zobrazí zpráva Load page: X Press OK (Nač. str.: X Stiskněte OK).

5.
Pokud jste již umístili dokument na pracovní plochu skeneru, stiskněte tlačítko OK (nebo umístěte dokument na tuto desku a pak teprve stiskněte tlačítko OK).

Po naskenování stránky se na displeji ovládacího panelu zobrazí zpráva Další stránku? 1=Ano 2=Ne.

6.
Pokud budete chtít skenovat více stránek, zvolte stisknutím tlačítka 1 položku Ano a potom opakujte pro jednotlivé stránky faxové úlohy krok 5.

Po dokončení vyberte stisknutím tlačítka 2 možnost Č..

Zařízení naskenuje dokument do paměti a odešle ho faxem na všechna zadaná čísla. Je-li některé z čísel ve skupině obsazené nebo neodpovídá, bude zařízení opakovat vytáčení tohoto čísla podle aktuálního nastavení opakovaného vytáčení. V případě selhání všech opakovaných pokusů o vytočení uloží zařízení záznam o chybě do protokolu o činnosti faxu a poté pokračuje dalším číslem ve skupině.


Fax

Odeslání faxu ze softwaru

Tato část obsahuje základní pokyny pro odesílání faxů pomocí softwaru dodaného s tímto zařízením. Všechna ostatní témata týkající se softwaru jsou obsažena v nápovědě k softwaru, kterou otevřete z nabídky Nápověda v dané aplikaci.

Můžete faxovat elektronické dokumenty z počítače, pokud splníte následující požadavky:

●
Produkt je připojen přímo k počítači nebo k síti, k níž je počítač připojen.
●
V počítači je nainstalován produktový software.
●
Operační systém počítače je tímto produktem podporován.
Odeslání faxu ze softwaru

Postup pro odesílání faxů se liší v závislosti na specifikacích používaného systému. Následují nejobvyklejší kroky.

1.
Klikněte na tlačítko Spustit, položku Programy (nebo Všechny programy v systému Windows XP) a poté na položku HP.
2.
Klikněte na název daného zařízení a poté na možnost Odeslat fax. Otevře se software pro faxování.
3.
Zadejte faxové číslo jednoho či více příjemců.
4.
Vložte dokument do podavače.
5.
Klepněte na možnost Odeslat nyní.

Odeslání faxu z aplikace jiného výrobce, například z aplikace Microsoft Word

1.
Otevřete dokument v aplikaci jiného výrobce.
2.
V nabídce Soubor zvolte příkaz Tisk.
3.
Z rozevíracího seznamu ovladačů tiskáren vyberte tiskový ovladač faxu. Otevře se software pro faxování.
4.
Zadejte faxové číslo jednoho či více příjemců.
5.
Zahrňte všechny stránky načtené do zařízení. Tento krok je nepovinný.
6.
Klepněte na možnost Odeslat nyní.


Fax

Odeslání faxu vytočením z telefonu připojeného k faxové lince

V některých případech může být třeba vytočit číslo faxu z telefonu připojeného ke stejné lince jako zařízení. Pokud například odesíláte fax někomu, kdo má zařízení přepnuté do režimu ručního příjmu, můžete mu nejprve zatelefonovat a sdělit mu, že odesíláte fax.

POZNÁMKA:

Telefon musí být připojen k „telefonnímu“ portu zařízení ( ikona telefonu na portu faxu).

1.
Vložte médium do podavače dokumentů.
2.
Zvedněte sluchátko telefonu připojeného ke stejné lince jako zařízení. Vytočte faxové číslo pomocí číselných tlačítek na telefonu.
3.
Jakmile se volaný účastník ohlásí, požádejte jej o spuštění faxu.
4.
Až uslyšíte faxové signály, stiskněte tlačítko Spustit faxování [image], počkejte, až se na displeji zobrazí zpráva Připojování, a potom zavěste telefon.


Fax

Odeslání faxu s potvrzením

Pomocí ovládacího panelu zařízení požadujte, aby odesílatel faxu potvrdil číslo přijímajícího zařízení.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Potvrzení faxu a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.


Fax

Naplánování pozdějšího odeslání faxu

Automatické odeslání faxu jednomu nebo několika příjemcům lze pomocí ovládacího panelu zařízení naplánovat na pozdější dobu. Po dokončení tohoto postupu naskenuje zařízení dokument do paměti a potom se vrátí do stavu Připraveno.

POZNÁMKA:

Nepodaří-li se zařízení odeslat fax podle plánu, objeví se tato informace ve zprávě o chybě faxu (je-li zapnuta příslušná volba) nebo v protokolu o činnosti faxu. Přenos faxu nemusí být zahájen, pokud odesílající fax neobdrží odpověď na volání nebo pokud opakované pokusy o vytočení zastaví obsazovací tón.

Pokud bylo odeslání faxu naplánováno na budoucí dobu, avšak je nutná aktualizace, odešlete dodatečné informace jako další úlohu. Všechny faxy, jejichž odeslání je plánováno na stejné faxové číslo ve stejnou dobu, jsou doručeny jako jednotlivé faxy.

1.
Vložte médium do podavače dokumentů.

Vložení papíru do podavače dokumentů

2.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

Tlačítko Nabídka Fax

3.
Pomocí tlačítek se šipkami vyberte nabídku Nastavit možnosti a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Odeslat fax později a potom stiskněte tlačítko OK.
5.
Na klávesnici zadejte čas.
6.
Pokud je zařízení nastaveno na 12hodinový formát času, přesuňte pomocí tlačítek se šipkami kurzor za čtvrtý znak. Tím nastavíte položku A.M. (dopoledne) nebo P.M. (odpoledne). Vyberte volbu 1 pro nastavení dopoledne nebo 2 pro nastavení odpoledne a stiskněte tlačítko OK. Pokud je v zařízení zvolen 24hodinový formát času, stiskněte tlačítko OK.
7.
Stisknutím tlačítka OK přijměte výchozí datum nebo zadejte datum pomocí klávesnice a stiskněte tlačítko OK.
8.
Zadejte faxové číslo.
POZNÁMKA:

Tato funkce nepodporuje nedefinované skupiny (vytvořené ad hoc).
9.
Stiskněte tlačítko OKnebo Spustit faxování [image]. Zařízení naskenuje dokument do paměti a odešle ho v zadanou dobu.


Fax

Použití přístupových kódů, kreditních karet nebo volacích karet

Chcete-li použít přístupové kódy, kreditní karty nebo volací karty, proveďte vytáčení ručně – tímto způsobem můžete zadat pauzy a volací kódy.

Tato část obsahuje informace o následujících tématech:

  • Odesílání faxů do zahraničí


Fax

Odesílání faxů do zahraničí

Chcete-li odeslat fax do zahraničí, proveďte vytáčení ručně – tímto způsobem můžete zadat pauzy a volací kódy.


Fax

Příjem faxu

Tato část obsahuje informace o následujících tématech:

  • Tisk faxu
  • Opakovaný tisk faxu
  • Automatický tisk na obě strany přijatých faxů
  • Příjem faxů při zaznění faxových signálů na telefonní lince
  • Příjem faxů do počítače


Fax

Tisk faxu

Pokud zařízení přijme přenos faxu, vytiskne fax (není-li aktivována funkce soukromého příjmu) a také jej automaticky uloží do paměti flash.

Tato část obsahuje informace o následujících tématech:

  • Tisk uloženého faxu se zapnutou funkcí soukromého příjmu


Fax

Tisk uloženého faxu se zapnutou funkcí soukromého příjmu

Chcete-li vytisknout uložené faxy, je třeba zadat kód PIN pro soukromý příjem. Poté, co zařízení vytiskne uložené faxy, budou faxy odstraněny z paměti.

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Možnosti příjmu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte volbu Vytisknout faxy a potom klikněte na tlačítko OK.
4.
Pomocí alfanumerických tlačítek zadejte kód PIN pro zabezpečení produktu a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte nabídku Soukromý příjem a potom stiskněte tlačítko OK.


Fax

Opakovaný tisk faxu

Chcete-li znovu vytisknout fax, protože při prvním tisku došel toner v tiskové kazetě nebo byl použit nesprávný typ média, můžete se pokusit o opakovaný tisk. Velikost paměti, která je k dispozici, určuje skutečný počet faxů uložených pro opakovaný tisk. Nejnovější faxy se tisknou jako první, nejstarší uložené faxy jako poslední.

Tyto faxy se ukládají průběžně. Při opakovaném tisku nebudou vymazány z paměti.

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Možnosti příjmu a stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Vytisknout faxy a potom stiskněte tlačítko OK. Zařízení začne znovu tisknout naposledy vytištěný fax.

POZNÁMKA:

Tisk můžete kdykoli zastavit stisknutím tlačítka Storno [image].

UPOZORNĚNÍ:

Pokud má nastavení Povolit opakovaný tisk hodnotu Vypnuto, nebude možno znovu vytisknout chybně vytisknuté nebo vybledlé stránky faxu.


Fax

Automatický tisk na obě strany přijatých faxů

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Tisknout oboustranně a potom klikněte na tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto nebo Vypnuto a stiskněte tlačítko OK.


Fax

Příjem faxů při zaznění faxových signálů na telefonní lince

Pokud přijímáte telefonní i faxová volání na stejné telefonní lince a po zdvihnutí sluchátka uslyšíte faxové signály, můžete začít přijímat fax dvěma způsoby:

●
Jestliže se nacházíte v blízkosti zařízení, stiskněte na ovládacím panelu tlačítko Spustit faxování [image].
●
V opačném případě stiskněte na číselníku telefonu postupně tlačítka 1-2-3, poslechem zkontrolujte, zda se ozývají tóny faxového přenosu, a potom zavěste.
POZNÁMKA:

Chcete-li použít druhý způsob, musí být v nastavení Faxová linka zadána možnost Ano.


Fax

Příjem faxů do počítače
POZNÁMKA:

Příjem faxů pomocí počítače není podporován v systémech Macintosh.

Příjem faxů do počítače je k dispozici, pouze pokud byla provedena úplná instalace softwaru během počátečního nastavení zařízení.

Chcete-li přijímat faxy pomocí počítače, zapněte v softwaru možnost pro příjem do počítače.

1.
Spusťte nástroj HP ToolboxFX.
2.
Vyberte zařízení.
3.
Klepněte na tlačítko Fax.
4.
Klepněte na tlačítko Úlohy faxu.
5.
V části Režim příjmu faxu vyberte možnost Přijímat faxy do počítače.

Vypnutí možnosti pro příjem do počítače z ovládacího panelu

Nastavení pro příjem do počítače lze aktivovat pouze na jednom počítači. Pokud však již tento počítač není z nějakého důvodu k dispozici, můžete možnost pro příjem do počítače vypnout pomocí ovládacího panelu zařízení, a to následujícím způsobem.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Zast.příj. do PC a potom klikněte na tlačítko OK.

Zobrazení nového faxu při příjmu v režimu PC

1.
Spusťte nástroj HP ToolboxFX.
2.
Vyberte zařízení.
3.
Klepněte na tlačítko Fax.
4.
Klepněte na možnost Protokol příjmu faxů.
5.
Ve sloupci Obraz faxu klepněte na odkaz „zobrazit“ odpovídající faxu, který chcete zobrazit.


Fax

Řešení problémů faxu

Tato část obsahuje informace o následujících tématech:

  • Kontrolní seznam před řešením potíží
  • Chybové zprávy faxu
  • Odstraňování problémů s kódy faxu a protokoly trasování
  • Protokoly a sestavy faxu
  • Změna korekce chyb a rychlosti faxu
  • Vyřešení problémů s odesíláním faxů
  • Řešení problémů s příjmem faxů
  • Řešení obecných problémů s faxem


Fax

Kontrolní seznam před řešením potíží
●
K dispozici je několik možných oprav. Po každé doporučené akci zkuste faxování zopakovat, abyste ověřili, zda byl problém vyřešen.
●
Nejlepších výsledků při řešení potíží s faxem dosáhnete zapojením linky z produktu přímo do telefonního portu ve zdi. Odpojte veškerá další zařízení připojená k produktu.

1.
Ujistěte se, zda je telefonní kabel zapojen do správného portu v zadní části produktu.
2.
Zkontrolujte telefonní linku pomocí testu faxu:

a.
Na ovládacím panelu zařízení otevřete nabídku Nastavení a potom nabídku Servis.
b.
Vyberte možnost Služba Fax.
c.
Vyberte možnost Spustit test faxu. Produkt vytiskne zprávu o testu faxu.

Zpráva obsahuje jeden z následujících možných výsledků:

●
Test úspěšný: Zpráva obsahuje přehled všech aktuálních nastavení faxu.
●
Test selhal: Kabel je v nesprávném portu. Zpráva obsahuje návrhy pro řešení problému.
●
Test selhal: Telefonní linka není aktivní. Zpráva obsahuje návrhy pro řešení problému.

3.
Ověřte, zda je firmware produktu aktuální:

a.
Vytiskněte konfigurační stránku z nabídky ovládacího panelu Sestavy, abyste získali aktuální datový kód firmwaru.
b.
Přejděte na stránku www.hp.com.
1.
Klikněte na odkaz Support & Drivers (Podpora a ovladače).
2.
Klikněte na odkaz Download drivers and software (and firmware) (Stáhnout ovladače a software (a firmware)).
3.
Do pole For product (Pro produkt) zadejte číslo modelu produktu a klikněte na tlačítko Go (Přejít).
4.
Klikněte na odkaz pro operační systém, který používáte.
5.
Přejděte v tabulce do části Firmware.
●
Pokud uvedená verze odpovídá verzi konfigurační stránky, znamená to, že máte nejaktuálnější verzi.
●
Jestliže se verze liší, stáhněte si upgrade firmwaru a aktualizujte firmware produktu podle pokynů na obrazovce.
POZNÁMKA:

Aby bylo možné firmware upgradovat, musí být produkt připojen k počítači s přístupem na internet.
●
Odešlete fax znovu.

4.
Ověřte, že byl fax nastaven při instalaci softwaru produktu.

V počítači spusťte ve složce programu HP nástroj Fax Setup Utility.

5.
Ověřte, zda telefonní služba podporuje analogový fax.
●
Pokud používáte linku ISDN nebo digitální pobočkovou ústřednu, požádejte poskytovatele služeb o informace o konfiguraci na analogovou faxovou linku.
●
Používáte-li službu VoIP, změňte nastavení Rychlost faxu na Pomalá (V.29) nebo zakažte volbu Rychlá (V.34) z ovládacího panelu. Informujte se u poskytovatele služeb, zda podporuje fax, a jaká je doporučovaná rychlost faxového modemu. Některé společnosti mohou vyžadovat adaptér.
●
Pokud používáte službu DSL, ujistěte se, zda připojení telefonní linky k produktu obsahuje filtr. Pokud filtr nemáte, obraťte se na poskytovatele služeb DSL nebo si filtr DSL zakupte. Je-li filtr DSL nainstalován, vyzkoušejte jiný, protože filtry mohou být vadné.
6.
Pokud chyba trvá, vyhledejte další podrobná řešení problému v částech, které následují.


Fax

Chybové zprávy faxu

Výstražné a varovné zprávy se zobrazují dočasně a mohou vyžadovat, aby uživatel zprávu potvrdil buď stisknutím tlačítka OK, kterým se úloha obnoví, nebo stisknutím tlačítka Storno [image], kterým se úloha zruší. U některých varování pravděpodobně nedojde k dokončení úlohy nebo se zhorší kvalita tisku. Pokud se varovná zpráva týká tisku a zároveň je zapnuta funkce automatického pokračování, zařízení se pokusí o obnovení tisku úlohy, pokud je zpráva zobrazena 10 sekund bez potvrzení.

Hlášení ovládacího panelu
Popis
Doporučený zásah
Dvířka podavače dokumentů jsou otevřena.
Faxování zrušeno.
Kryt v horní části podavače dokumentů je otevřený a zařízení nemůže odeslat fax.
Zavřete kryt a znovu odešlete fax.
Fax má obsazeno
Odeslání zrušeno
Faxová linka, na kterou jste fax odesílali, byla obsazená. Zařízení zrušilo odesílání faxu.
Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Zkontrolujte, zda je povolena možnost Opakovat vytáčení při obsazení.
Stiskněte tlačítko Spustit faxování [image] a počkejte na oznamovací tón na telefonní lince.
Zkontrolujte, zda telefon pracuje správně: odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky a zkuste fax odeslat znovu.
Zkuste použít jiný telefonní kabel.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax má obsazeno
Opakování volby
Faxová linka, na kterou jste fax odesílali, byla obsazená. Zařízení automaticky znovu vytáčí linku, která byla obsazená.
Pokuste se znovu odeslat fax ze zařízení.
Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Stiskněte tlačítko Spustit faxování [image] a počkejte na oznamovací tón na telefonní lince.
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky a zkuste fax odeslat znovu.
Zkuste použít jiný telefonní kabel.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax nebyl zjištěn.
Zařízení odpovědělo na příchozí volání, ale nerozpoznalo, že volá faxové zařízení.
Pokuste se znovu přijmout fax do zařízení.
Zkuste použít jiný telefonní kabel.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax nepřijímá
Odeslání zrušeno
Pokusy o opětovné vytáčení faxového čísla byly neúspěšné nebo byla vypnuta možnost Opak.-není odp..
Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Zkontrolujte, zda je povolena možnost opakovaného vytáčení.
Odpojte telefonní kabel ze zařízení i ze zásuvky a znovu ho zapojte.
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
Telefonní kabel ze zásuvky ve zdi musí být zapojen do portu ikona telefonu na portu faxu linky.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Fax nepřijímá
Opakování volby
Faxová linka příjemce neodpovídá. Zařízení se po několika minutách pokusí o opakované vytáčení.
Pokuste se znovu odeslat fax ze zařízení.
Kontaktujte příjemce a přesvědčete se, zda je cílové faxové zařízení zapnuto a připraveno.
Zkontrolujte, zda vytáčíte správné faxové číslo.
Pokud zařízení stále provádí opakované vytáčení, odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
Telefonní kabel ze zásuvky ve zdi musí být zapojen do portu ikona telefonu na portu faxu linky.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Zkuste použít jiný telefonní kabel.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba komunikace
Mezi zařízením a odesílatelem nebo příjemcem došlo k chybě faxové komunikace.
Pokuste se znovu odeslat fax ze zařízení. Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat. Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Zkuste použít jiný telefonní kabel.
Nastavte možnost Rychlost faxu na hodnotu Pomalá (V.29) nebo nastavení možnosti Rychlá (V.34) zakažte.
Vypněte funkci Oprava chyb, aby nedocházelo k automatické opravě chyb.
POZNÁMKA:

Vypnutí funkce Oprava chyb může způsobit snížení kvality obrazu.

Vytiskněte z ovládacího panelu zprávu Protokol činnosti faxu k určení, zda nedochází k chybě s konkrétním číslem faxu.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba odesílání faxu
Při pokusu o odeslání faxu došlo k chybě.
Zkuste fax odeslat znovu.
Zkuste fax odeslat na jiné faxové číslo.
Stiskněte tlačítko Spustit faxování [image] a počkejte na oznamovací tón na telefonní lince.
Zkontrolujte, zda je telefonní kabel správně zapojen: Odpojte ho a znovu zapojte.
Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Připojte zařízení k jiné telefonní lince.
Změňte výchozí nastavení rozlišení faxu z výchozí hodnoty Standardní na hodnotu Jemné.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba příjmu faxu
Při pokusu o příjem faxu došlo k chybě.
Požádejte odesílatele, aby fax odeslal znovu.
Zkuste poslat fax zpět odesílateli nebo na jiné faxové zařízení.
Stiskněte tlačítko Spustit faxování [image] a počkejte na oznamovací tón na telefonní lince.
Zkontrolujte, zda je telefonní kabel správně zapojen: Odpojte ho a znovu zapojte.
Zkontrolujte, zda používáte telefonní kabel dodaný se zařízením.
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
Snižte rychlost faxu. Požádejte odesílatele, aby fax odeslal znovu.
Vypněte režim opravy chyb. Požádejte odesílatele, aby fax odeslal znovu.
POZNÁMKA:

Vypnutím režimu opravy chyb se může snížit kvalita faxovaného obrázku.
Připojte zařízení k jiné telefonní lince.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chybí oznamovací tón.
Zařízení nemůže rozpoznat oznamovací tón.
Stiskněte tlačítko Spustit faxování [image] a počkejte na oznamovací tón na telefonní lince.
Odpojte telefonní kabel ze zařízení i ze zásuvky a znovu ho zapojte.
Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
Telefonní kabel ze zásuvky ve zdi musí být zapojen do portu ikona telefonu na portu faxu linky.
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
Zkontrolujte telefonní linku výběrem možnosti Spustit test faxu z nabídky Servis na ovládacím panelu.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Málo paměti
Ruší se příjem
Velikost dostupné paměti pro ukládání faxů je nedostatečná pro uložení příchozího faxu.
Vymaže faxy z paměti. Otevřete nabídku Systémová nastavení a potom nabídku Servis. V nabídce Služba Fax vyberte možnost Smazat uložené faxy.
Vypněte funkci Povolit opakovaný tisk. Jakmile je funkce vypnutá, zařízení nemůže ukládat přijaté faxy do paměti. Otevřete nabídku Systémová nastavení a potom nabídku Nastavení faxu. V nabídce Upřesnit nastavení vyberte možnost Povolit opakovaný tisk a vypněte ji.
Paměť faxu plná
Odesl. se ruší
Během faxové úlohy došlo k zaplnění paměti. Má-li faxová úloha pracovat správně, musí být všechny stránky faxu v paměti. Byly odeslány pouze stránky, které se vešly do paměti.
Vytiskněte všechny přijaté faxy nebo počkejte, až budou všechny čekající faxy odeslány.
Požádejte odesílatele, aby fax odeslal znovu.
Požádejte odesílatele o rozdělení velké faxové úlohy na menší části a odešlete je samostatně.
Ujistěte se, že rozlišení odesílajícího faxového zařízení není nastaveno na hodnotu Fotografie nebo Velmi jemné.
Zrušte všechny faxové úlohy nebo odstraňte všechny faxy z paměti.
Paměť faxu plná
Ruší se příjem
Během přenosu faxu se v zařízení vyčerpala volná paměť. Vytisknou se pouze stránky, které se vešly do paměti.
Vytiskněte všechny faxy a potom požádejte odesílatele, aby fax poslal znovu. Požádejte odesílatele o rozdělení faxové úlohy na více úloh před opakovaným odesláním. Zrušte všechny faxové úlohy nebo odstraňte všechny faxy z paměti.


Fax

Odstraňování problémů s kódy faxu a protokoly trasování

Tato část obsahuje informace o následujících tématech:

  • Zobrazení a interpretace chybových kódů faxu
  • Zobrazení protokolu trasování faxu


Fax

Zobrazení a interpretace chybových kódů faxu

Pomocí chybových kódů z protokolu činnosti faxu můžete vyřešit problémy s funkcemi faxu.

Číslo kódu
Popis
232
Zde jsou některé možné příčiny:
●
Mezi dvěma zařízeními došlo k chybě v komunikaci.
●
Uživatel vzdáleného počítače pravděpodobně stiskl tlačítko Stop.
●
Napájení vzdáleného zařízení bylo přerušeno nebo záměrně vypnuto, což způsobilo přerušení relace faxu.
Chcete-li tento problém vyřešit, postupujte takto:
1.
Odešlete fax znovu, jakmile dojde ke zlepšení stavu telefonní linky.
2.
Pokud chyba přetrvává a oprava chyby je využívána pro relaci faxu, zakažte nastavení Oprava chyb.
282
Během přijímání v režimu opravy chyb produkt nepřijal žádná data na začátku stránky, modem však nezjistil žádné vzdálené odpojení. Vzdálené zařízení pravděpodobně přenáší namísto dat synchronizační rámce a došlo u něj k zaseknutí papíru nebo k poruše.
Vzdálené zařízení pravděpodobně přenáší namísto dat synchronizační rámce a došlo u něj k zaseknutí papíru nebo k poruše. Odesílatel by měl odeslat fax po první výzvě k ověření správné funkce odesílajícího zařízení.
321
U přijímajícího faxového zařízení došlo k chybě v komunikaci z důvodu špatného stavu telefonní linky.
Odešlete fax znovu, jakmile dojde ke zlepšení stavu telefonní linky.
344-348
Zde jsou některé možné příčiny:
●
Vzdálené zařízení neodpovědělo na příkaz faxu odeslaný z místního zařízení z důvodu přerušeného připojení.
●
Uživatel vzdáleného počítače pravděpodobně stiskl tlačítko Stop.
●
Výjimečně může nekompatibilita mezi dvěma přístroji způsobit, že vzdálený přístroj jednoduše ukončí volání.
Chcete-li tento problém vyřešit, postupujte takto:
1.
Odešlete fax znovu, jakmile dojde ke zlepšení stavu telefonní linky.
2.
Pokud chyba přetrvává a oprava chyby je využívána pro relaci faxu, zakažte nastavení Oprava chyb.
381
Zde jsou některé možné příčiny:
●
Vzdálené zařízení neodpovědělo na příkaz faxu odeslaný z místního zařízení z důvodu přerušeného připojení.
●
Uživatel vzdáleného počítače pravděpodobně stiskl tlačítko Stop.
Chcete-li tento problém vyřešit, postupujte takto:
1.
Odešlete fax znovu, jakmile dojde ke zlepšení stavu telefonní linky.
2.
Pokud chyba přetrvává a oprava chyby je využívána pro relaci faxu, zakažte nastavení Oprava chyb.


Fax

Zobrazení protokolu trasování faxu

Protokol trasování faxu T.30 obsahuje informace, které mohou pomoci vyřešit problémy s přenosem faxů. Pokud požadujete po společnosti HP pomoc s vyřešením těchto problémů, vytiskněte před voláním podpory protokol trasování T.30.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Vyberte nabídku Servis.
3.
Vyberte možnost Služba Fax.
4.
Vyberte možnost Vytisknout hlášení T.30. Zařízení vytiskne protokol trasování faxu.


Fax

Protokoly a sestavy faxu

Chcete-li vytisknout všechny protokoly a sestavy faxu, postupujte následujícím způsobem:

Tato část obsahuje informace o následujících tématech:

  • Tisk všech sestav faxu
  • Tisk jednotlivých sestav faxu
  • Nastavení automatického tisku protokolu o činnosti faxu
  • Nastavení zprávy o chybě faxu
  • Nastavení zprávy s potvrzením faxu
  • Zahrnutí první stránky každého faxu do zprávy s potvrzením faxu, zprávy o chybě faxu a sestavy posledního volání


Fax

Tisk všech sestav faxu

Tento postup použijte, jestliže chcete najednou vytisknout všechny následující sestavy:

●
Protokol činností faxu
●
Telefonní seznam
●
Sestava konfigurace
●
Seznam nevyžádaných faxů
●
Sestava posledního volání
●
Účtov. sestava
●
Stránka využití

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte volbu Všechny sestavy faxu a potom klikněte na tlačítko OK. Zařízení ukončí režim nastavení v nabídce a vytiskne sestavy.


Fax

Tisk jednotlivých sestav faxu

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte sestavu, která má být vytištěna, a potom stiskněte tlačítko OK. Zařízení ukončí režim nastavení v nabídce a vytiskne sestavu.
POZNÁMKA:

Pokud jste vybrali sestavu Protokol činnosti faxu a stisknuli tlačítko OK, dalším stisknutím tlačítka OK vyberte možnost Vytisknout protokol. Zařízení ukončí režim nastavení v nabídce a vytiskne protokol.


Fax

Nastavení automatického tisku protokolu o činnosti faxu

Můžete rozhodnout, zda chcete protokol faxu automaticky tisknout po každých 40 položkách. Výchozí nastavení od výrobce je Zapnuto. Automatický tisk protokolu o činnosti faxu nastavíte provedením následujícího postupu:

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Protokol činnosti faxu a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Autotisk protok. a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto a potom stisknutím tlačítka OK potvrďte výběr.


Fax

Nastavení zprávy o chybě faxu

Zpráva o chybě faxu je krátká sestava, která indikuje, že v zařízení došlo k chybě faxové úlohy. Lze nastavit, aby se tiskla po následujících událostech:

●
Při každé chybě faxu (výchozí nastavení od výrobce)
●
V případě chyby při odeslání faxu
●
V případě chyby při příjmu faxu
●
Nikdy
POZNÁMKA:

Vyberete-li položku Nikdy, nebudete mít žádnou informaci o tom, že přenos faxu selhal, pokud nevytisknete protokol o činnosti faxu.

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Hlášení o chybě faxu a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte možnost určující, kdy se mají zprávy o chybě faxu vytisknout.
5.
Stisknutím tlačítka OK uložte výběr.


Fax

Nastavení zprávy s potvrzením faxu

Zpráva s potvrzením je krátká sestava, která indikuje, že zařízení úspěšně odeslalo nebo přijalo faxovou úlohu. Lze nastavit, aby se tiskla po následujících událostech:

●
Každá faxová úloha
●
Odeslání faxu
●
Příjem faxu
●
Nikdy (výchozí nastavení od výrobce)

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Potvrzení faxu a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte možnost určující, kdy se mají zprávy o chybě faxu vytisknout.
5.
Stisknutím tlačítka OK uložte výběr.


Fax

Zahrnutí první stránky každého faxu do zprávy s potvrzením faxu, zprávy o chybě faxu a sestavy posledního volání

Pokud je tato možnost zapnuta a obraz stránky je stále uložen v paměti zařízení, bude zpráva s potvrzením faxu, zpráva o chybě faxu a sestava posledního volání zahrnovat miniaturu (50% zmenšení) první stránky naposledy odeslaného nebo přijatého faxu. Výchozí hodnota této možnosti nastavená výrobcem je Zapnuto.

1.
Na ovládacím panelu stiskněte tlačítko Nabídka Fax [image].

2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Včetně 1. str. a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto a potom stisknutím tlačítka OK potvrďte výběr.


Fax

Změna korekce chyb a rychlosti faxu

Tato část obsahuje informace o následujících tématech:

  • Nastavení režimu korekce chyb faxu
  • Změna rychlosti faxu


Fax

Nastavení režimu korekce chyb faxu

Při odesílání a příjmu faxů zařízení standardně monitoruje signály na telefonní lince. Zjistí-li během přenosu chybu a nastavení korekce chyb má přitom hodnotu Zapnuto, může si zařízení vyžádat opakované odeslání dané části faxu. Výchozí hodnota korekce chyb nastavená výrobcem je Zapnuto.

Opravu chyb byste měli vypnout pouze tehdy, pokud při odesílání nebo příjmu faxu dochází k problémům, které lze odstranit povolením chyb při přenosu. Vypnutí tohoto nastavení může být užitečné, pokud se snažíte odeslat nebo přijmout fax přes oceán nebo prostřednictvím satelitního telefonního spojení.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Servis a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Služba Fax a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Oprava chyb a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte možnost Zapnuto nebo Vypnuto a potom stisknutím tlačítka OK uložte výběr.


Fax

Změna rychlosti faxu

Nastavení rychlosti faxu představuje modemový protokol, který zařízení používá k odesílání faxů. Jedná se o celosvětový standard platný pro plně duplexní odesílání a příjem dat pomocí modemu přes telefonní linky při max. rychlosti 33 600 bitů za sekundu (bps). Výchozí nastavení rychlosti faxu má hodnotu Rychlá (V.34).

Nastavení byste měli změnit pouze tehdy, pokud při odesílání nebo příjmu faxu z určitého zařízení dochází k problémům. Snížení rychlosti faxu může být užitečné, pokud se snažíte odeslat fax do zahraničí, přijmout fax ze zahraničí nebo prostřednictvím satelitního telefonního spojení.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Nastavení faxu a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Upřesnit nastavení a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Rychlost faxu a potom stiskněte tlačítko OK.
5.
Pomocí tlačítek se šipkami vyberte nastavení rychlosti a potom stiskněte tlačítko OK.


Fax

Vyřešení problémů s odesíláním faxů

Tato část obsahuje informace o následujících tématech:

  • Na ovládacím panelu se zobrazuje chybová zpráva.
  • Na ovládacím panelu se zobrazí zpráva Připraveno bez pokusu o odeslání faxu.
  • Na ovládacím panelu se zobrazí zpráva Storing page 1 (Ukládání 1. stránky) a ukládání dále nepokračuje.
  • Je možné přijímat, ale ne odesílat faxy.
  • Nelze používat funkce faxu z ovládacího panelu.
  • Nelze použít tlačítka rychlé volby
  • Nelze použít tlačítka skupinové volby.
  • Přijměte zaznamenanou chybovou zprávu od telefonní společnosti při pokusu o odeslání faxu.
  • Nelze odeslat fax, když je telefon připojený k zařízení.


Fax

Na ovládacím panelu se zobrazuje chybová zpráva.

Tato část obsahuje informace o následujících tématech:

  • Zobrazí se zpráva Chyba komunikace .
  • Chybí oznamovací tón.
  • Zobrazí se zpráva Fax má obsazeno .
  • Zobrazí se zpráva Fax nepřijímá .
  • Uvíznutý papír v podavači dokumentů
  • Zobrazí se zpráva Paměť faxu plná .
  • Chyba skeneru


Fax

Zobrazí se zpráva Chyba komunikace .
●
Pokuste se znovu odeslat fax ze zařízení. Opětovné odeslání dočasně sníží rychlost faxu.
●
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat. Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
●
Zkuste použít jiný telefonní kabel.
●
Z ovládacího panelu změňte možnost Rychlost faxu na Střední (V.17) nebo Pomalá (V.29).
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Rychlost faxu.
e.
Vyberte správné nastavení.
●
Vypněte možnost Oprava chyb.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Otevřete nabídku Oprava chyb.
e.
Vyberte nastavení Vypnuto.
POZNÁMKA:

Vypnutí možnosti Oprava chyb může způsobit snížení kvality obrazu.

●
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Fax

Chybí oznamovací tón.
●
Ověřte, zda je telefonní kabel zapojen do správného portu na zařízení.
●
Ověřte, zda je napájecí kabel z produktu zapojen přímo do telefonní zdířky.
●
Pomocí tlačítka Spustit faxování [image] zkontrolujte vyzváněcí tón na telefonní lince.
●
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
●
Odpojte telefonní kabel ze zařízení i ze zásuvky a znovu ho zapojte.
●
Zkontrolujte, zda používáte telefonní kabel dodávaný se zařízením.
●
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
●
Zkontrolujte telefonní linku výběrem možnosti Spustit test faxu z nabídky Servis na ovládacím panelu.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Vyberte položku Spustit test faxu.


Fax

Zobrazí se zpráva Fax má obsazeno .
●
Zkuste fax odeslat znovu.
●
Zavolejte příjemci, abyste se ujistili, že je faxové zařízení zapnuté a připravené.
●
Zkontrolujte, zda vytáčíte správné faxové číslo.
●
Pomocí tlačítka Spustit faxování [image] zkontrolujte vyzváněcí tón na telefonní lince.
●
Zkontrolujte, zda telefon pracuje správně: Odpojte zařízení, do telefonní linky zapojte telefon a zavolejte z něj.
●
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky a zkuste fax odeslat znovu.
●
Zkuste použít jiný telefonní kabel.
●
Fax odešlete později.
●
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Fax

Zobrazí se zpráva Fax nepřijímá .
●
Zkuste fax znovu odeslat.
●
Zavolejte příjemci, abyste se ujistili, že je faxové zařízení zapnuté a připravené.
●
Zkontrolujte, zda vytáčíte správné faxové číslo.
●
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat.
●
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
●
Zkuste použít jiný telefonní kabel.
●
Telefonní kabel ze zásuvky ve zdi musí být zapojen do portu ikona telefonu na portu faxu linky.
●
Zkontrolujte telefonní linku výběrem možnosti Spustit test faxu z nabídky Servis na ovládacím panelu.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Vyberte položku Spustit test faxu.
●
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Fax

Uvíznutý papír v podavači dokumentů
●
Ověřte, zda papír odpovídá specifikacím zařízení pro formát papíru. Produkt nepodporuje pro faxování delší stránky než 381 mm .
●
Zkopírujte nebo vytiskněte předlohu na papír formátu letter, A4 nebo legal a znovu odešlete fax.


Fax

Zobrazí se zpráva Paměť faxu plná .
●
Vypněte a potom znovu zapněte produkt.
●
Vytiskněte uložené faxy, které se nevytiskly.
a.
Otevřete nabídku Fax.
b.
Otevřete nabídku Možnosti příjmu.
c.
Vyberte položku Vytisknout faxy.
d.
Zadejte číslo PIN a poté vyberte položku Soukromý příjem.
●
Odstraňte uložené faxy z paměti.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Vyberte položku Smazat uložené faxy.
●
Rozdělte velkou faxovou úlohu na menší části a odešlete je samostatně.


Fax

Chyba skeneru
●
Ověřte, zda papír odpovídá specifikacím zařízení pro formát papíru. Produkt nepodporuje pro faxování delší stránky než 381 mm .
●
Zkopírujte nebo vytiskněte předlohu na papír formátu letter, A4 nebo legal a znovu odešlete fax.


Fax

Na ovládacím panelu se zobrazí zpráva Připraveno bez pokusu o odeslání faxu.
●
Ověřte, zda protokol aktivity faxu neobsahuje chyby.
a.
Otevřete nabídku Fax.
b.
Otevřete nabídku Sestavy faxu.
c.
Otevřete nabídku Protokol činnosti faxu.
d.
Vyberte možnost Vytisknout protokol.
●
Pokud je k zařízení připojen telefon, ujistěte se, že je zavěšený.
●
Odpojte všechny ostatní linky mezi faxem a produktem.
●
Zapojte produkt přímo do telefonní zdířky ve zdi a fax znovu odešlete.


Fax

Na ovládacím panelu se zobrazí zpráva Storing page 1 (Ukládání 1. stránky) a ukládání dále nepokračuje.
●
Odstraňte uložené faxy z paměti.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Vyberte položku Smazat uložené faxy.


Fax

Je možné přijímat, ale ne odesílat faxy.

Odešlu fax a nic se nestane.

1.
Pomocí tlačítka Spustit faxování [image] zkontrolujte vyzváněcí tón na telefonní lince.
2.
Vypněte a potom znovu zapněte produkt.
3.
Pomocí ovládacího panelu nastavte údaje o čase, datu a hlavičce faxu.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Záhlaví faxu.
e.
Zadejte správné nastavení.
4.
Ověřte, zda jsou zavěšeny jakékoli pobočkové linky.
5.
Pokud používáte službu DSL, musí připojení telefonní linky k produktu obsahovat filtr.


Fax

Nelze používat funkce faxu z ovládacího panelu.
●
Produkt může být chráněný heslem. Heslo nastavte pomocí implementovaného webového serveru, programu HP Toolbox nebo ovládacího panelu.
●
Pokud heslo pro produkt neznáte, obraťte se na správce systému.
●
Ověřte u správce systému, zda nebyla zakázána funkce faxu.


Fax

Nelze použít tlačítka rychlé volby
●
Ujistěte se, zda je číslo faxu platné.
●
Pokud externí linka vyžaduje předvolbu, zapněte volbu Předvolba nebo začleňte předvolbu do tlačítka rychlé volby.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Předvolba.
e.
Vyberte nastavení Zapnuto.


Fax

Nelze použít tlačítka skupinové volby.
●
Ujistěte se, zda je číslo faxu platné.
●
Pokud externí linka vyžaduje předvolbu, zapněte volbu Předvolba nebo začleňte předvolbu do tlačítka rychlé volby.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Předvolba.
e.
Vyberte nastavení Zapnuto.
●
Nastavte všechny položky ve skupině s tlačítky rychlé volby.
a.
Otevřete nepoužívanou položku rychlé volby.
b.
Zadejte faxové číslo pro rychlou volbu.
c.
Rychlou volbu uložte pomocí tlačítka OK.


Fax

Přijměte zaznamenanou chybovou zprávu od telefonní společnosti při pokusu o odeslání faxu.
●
Ujistěte se, že správně vytáčíte faxové číslo a že telefonní služba není zablokovaná. Některé telefonní služby mohou například bránit hovorům na dlouhé vzdálenosti.
●
Pokud externí linka vyžaduje předvolbu, zapněte volbu Předvolba nebo začleňte předvolbu do tlačítka rychlé volby.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Předvolba.
e.
Vyberte nastavení Zapnuto.
POZNÁMKA:

Chcete-li odeslat fax bez předvolby, odešlete fax ručně, když je zapnutá možnost Předvolba.

●
Odešlete fax na mezinárodní číslo.
a.
Pokud je požadována předvolba, ručně vytočte telefonní číslo s předvolbou.
b.
Před vytočením telefonního čísla zadejte kód země/oblasti.
c.
Při poslechu tónů v telefonu počkejte na prodlevy.
d.
Odešlete fax ručně z ovládacího panelu.


Fax

Nelze odeslat fax, když je telefon připojený k zařízení.
●
Zkontrolujte, zda je telefon zavěšený.
●
Ujistěte se, že se během faxování telefon nepoužívá k hlasovému volání.
●
Odpojte telefon od linky a zkuste fax odeslat.


Fax

Řešení problémů s příjmem faxů

Tato část obsahuje informace o následujících tématech:

  • Fax nereaguje.
  • Na ovládacím panelu se zobrazuje chybová zpráva.
  • Fax se přijme, ale nevytiskne.
  • Odesílatel přijme obsazovací signál.
  • Chybí oznamovací tón.
  • Na lince PBX nelze odesílat ani přijímat faxy.


Fax

Fax nereaguje.

Tato část obsahuje informace o následujících tématech:

  • Fax má vyhrazenou telefonní linku.
  • K produktu je připojen záznamník.
  • K produktu je připojeno telefonní sluchátko.
  • Nastavení Režim odpovídání má hodnotu Ruční režim.
  • Na faxovací lince je dostupná hlasová pošta.
  • Zařízení je připojené k telefonní službě DSL.
  • Produkt používá telefonní službu faxování pomocí protokolu IP nebo VoIP.


Fax

Fax má vyhrazenou telefonní linku.
●
Nastavte možnost Režim odpovídání na hodnotu Automatický režim z ovládacího panelu.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Režim odpovídání.
e.
Vyberte nastavení Automatický režim.


Fax

K produktu je připojen záznamník.
●
Nastavte možnost Režim odpovídání na hodnotu TAM a zapojte záznamník do telefonního portu.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Režim odpovídání.
e.
Vyberte nastavení TAM.

Pokud je nastavení TAM nedostupné, nastavte možnost Režim odpovídání na Automatický režim.

●
Nastavte možnost Počet zazvonění před odpovědí na hodnotu alespoň o jedno zazvonění vyšší, než je počet zazvonění, na který je nastaven záznamník.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Počet zazvonění před odpovědí.
e.
Vyberte správné nastavení.
●
Zapojte záznamník do telefonního portu.
●
Pokud má zařízení připojené telefonní sluchátko, nastavte možnost Režim odpovídání na hodnotu Fax/Tel k vedení hovorů do správného zařízení. Při zjištění hlasového volání produkt generuje vyzváněcí tón, který vás vyzve ke zvednutí sluchátka.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Režim odpovídání.
e.
Vyberte nastavení Fax/Tel.


Fax

K produktu je připojeno telefonní sluchátko.

Nastavte možnost Režim odpovídání na hodnotu Automatický režim.

1.
Otevřete nabídku Nastavení.
2.
Otevřete nabídku Nastavení faxu.
3.
Otevřete nabídku Základní nastavení.
4.
Otevřete nabídku Režim odpovídání.
5.
Vyberte nastavení Automatický režim.


Fax

Nastavení Režim odpovídání má hodnotu Ruční režim.
●
Stiskněte tlačítko Spustit faxování [image] na ovládacím panelu.


Fax

Na faxovací lince je dostupná hlasová pošta.
●
Přidejte k telefonní lince službu charakteristického vyzvánění a změňte nastavení Specif. vyzvánění na produktu tak, aby odpovídalo vzorci vyzvánění poskytnutého telefonní společností. Požádejte o informace telefonní společnost.
a.
Ověřte, zda je režim záznamníku nastaven na hodnotu Automatický režim.
b.
Otevřete nabídku Nastavení.
c.
Otevřete nabídku Nastavení faxu.
d.
Otevřete nabídku Základní nastavení.
e.
Otevřete nabídku Specif. vyzvánění.
f.
Vyberte správné nastavení.
●
Zakupte vyhrazenou linku pro faxování.
●
Nastavte možnost Režim odpovídání na hodnotu Ruční režim.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Režim odpovídání.
e.
Vyberte nastavení Ruční režim.
POZNÁMKA:

Chcete-li přijímat faxy, musíte být přítomni.


Fax

Zařízení je připojené k telefonní službě DSL.
●
Zkontrolujte instalaci a funkce. Faxová jednotka v produktu vyžaduje filtr u připojení telefonní linky k modemu DSL. Požádejte poskytovatele DSL o filtr nebo zakupte filtr.
●
Ověřte, zda je filtr připojený.
●
Vyměňte existující filtr a ujistěte se, že není vadný.


Fax

Produkt používá telefonní službu faxování pomocí protokolu IP nebo VoIP.
●
Nastavte možnost Rychlost faxu na hodnotu Pomalá (V.29) nebo zakažte nastavení Rychlá (V.34).
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Rychlost faxu.
e.
Vyberte správné nastavení.
●
U poskytovatele služeb ověřte, zda je fax podporován a jaká jsou doporučená nastavení rychlosti faxu. Některé společnosti mohou vyžadovat adaptér.


Fax

Na ovládacím panelu se zobrazuje chybová zpráva.

Tato část obsahuje informace o následujících tématech:

  • Zobrazí se zpráva Fax nebyl zjištěn. .
  • Zobrazí se zpráva Chyba komunikace .
  • Zobrazí se zpráva Paměť faxu plná .
  • Zobrazí se zpráva Fax má obsazeno .


Fax

Zobrazí se zpráva Fax nebyl zjištěn. .
POZNÁMKA:

Tato chyba vždy neodkazuje na chybějící fax. Pokud se na faxové číslo omylem uskuteční hlasové volání a volající zavěsí, na ovládacím panelu se zobrazí zpráva Fax nebyl zjištěn..

●
Požádejte odesílatele, aby fax odeslal znovu.
●
Ověřte, zda je napájecí kabel z produktu zapojen do telefonní zdířky.
●
Zkuste použít jiný telefonní kabel.
●
Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
●
Zapojením telefonu a kontrolou vyzváněcího tónu se ujistěte, zda je telefonní linka a zdířka ve zdi aktivní.
●
Ověřte, zda je telefonní kabel zapojen do linkového portu na zařízení.
●
Zkontrolujte telefonní linku spuštěním testu faxu z ovládacího panelu.
●
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Fax

Zobrazí se zpráva Chyba komunikace .
●
Požádejte odesílatele faxu o opětovné zaslání faxu později, jakmile dojde ke zlepšení podmínek linky.
●
Odpojte telefonní kabel zařízení ze zásuvky, zapojte do ní telefon a zkuste z něj zavolat. Zapojte telefonní kabel zařízení do zásuvky jiné telefonní linky.
●
Zkuste použít jiný telefonní kabel.
●
Nastavte možnost Rychlost faxu na hodnotu Pomalá (V.29) nebo nastavení možnosti Rychlá (V.34) zakažte.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Rychlost faxu.
e.
Vyberte správné nastavení.
●
Vypněte funkci Oprava chyb, aby nedocházelo k automatické opravě chyb.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Otevřete nabídku Oprava chyb.
e.
Vyberte nastavení Vypnuto.
POZNÁMKA:

Vypnutí funkce Oprava chyb může způsobit snížení kvality obrazu.

●
Vytiskněte z ovládacího panelu zprávu Protokol činnosti faxu k určení, zda nedochází k chybě s konkrétním číslem faxu.
a.
Otevřete nabídku Fax.
b.
Otevřete nabídku Sestavy faxu.
c.
Otevřete nabídku Protokol činnosti faxu.
d.
Vyberte možnost Vytisknout protokol.
●
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.


Fax

Zobrazí se zpráva Paměť faxu plná .
●
Vypněte a potom znovu zapněte produkt.
●
Vytiskněte všechny faxy a potom požádejte odesílatele, aby fax poslal znovu.
●
Požádejte odesílatele o rozdělení velké faxové úlohy na menší části a odešlete je samostatně.
●
Ujistěte se, že rozlišení odesílajícího faxového zařízení není nastaveno na hodnotu Fotografie nebo Velmi jemné.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Rozlišení faxu.
e.
Vyberte správné nastavení.
●
Zrušte všechny faxové úlohy nebo odstraňte všechny faxy z paměti.


Fax

Zobrazí se zpráva Fax má obsazeno .
●
Zařízení nemůže přijmout fax, když se pokouší odeslat fax. Zrušte odesílání faxu a zkuste jej poslat později.
●
Umožněte zařízení odeslání faxu znovu.


Fax

Fax se přijme, ale nevytiskne.

Tato část obsahuje informace o následujících tématech:

  • Funkce Soukromý příjem je zapnutá.
  • Funkce Přijímat do počítače je zapnutá.


Fax

Funkce Soukromý příjem je zapnutá.
●
Při aktivaci funkce Soukromý příjem se přijaté faxy ukládají do paměti. K tisku uložených faxů je nutné zadat osobní identifikační číslo (PIN) nebo heslo.
●
Zadejte číslo PIN nebo heslo pro tisk faxu. Pokud číslo PIN nebo heslo neznáte, obraťte se na správce produktu.
POZNÁMKA:

Pokud se faxy nevytisknou, mohou nastat chyby v paměti. Produkt nereaguje, pokud je paměť plná.


Fax

Funkce Přijímat do počítače je zapnutá.
●
Zkontrolujte, zda je tato možnost Přijímat do počítače nastavena. Chcete-li tuto funkci nakonfigurovat, je třeba použít software HP Toolbox.
a.
V počítači spusťte software HP ToolboxFX.
b.
Vyberte zařízení.
c.
Klikněte na tlačítko Fax.
d.
Klikněte na tlačítko Úlohy faxu.
e.
V části Režim příjmu faxu vyberte možnost Přijímat faxy do počítače.
●
Zkontrolujte komunikaci s produktem.


Fax

Odesílatel přijme obsazovací signál.

Tato část obsahuje informace o následujících tématech:

  • K zařízení je připojeno sluchátko.
  • Používá se rozdělovač telefonní linky.


Fax

K zařízení je připojeno sluchátko.
●
Ujistěte se, že je telefon zavěšený.
●
Změňte volbu Režim odpovídání tak, aby odpovídala nastavení produktu.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Základní nastavení.
d.
Otevřete nabídku Režim odpovídání.
e.
Vyberte nastavení, které odpovídá nastavení produktu.

Nastavte volbu Režim odpovídání na možnost Fax/Tel pro automatický příjem faxů. Nastavení Fax/Tel automaticky zjistí, zda je příchozí přenos faxové nebo hlasové volání, a přesměruje volání do odpovídajícího zařízení.


Fax

Používá se rozdělovač telefonní linky.
●
Pokud používáte rozdělovač telefonní linky, odpojte jej a nastavte telefon jako telefon typu downstream.
●
Ujistěte se, že je telefon zavěšený.
●
Ujistěte se, že se během faxování telefon nepoužívá k hlasovému volání.


Fax

Chybí oznamovací tón.
●
Pokud používáte rozdělovač telefonní linky, odpojte jej a nastavte telefon jako telefon typu downstream.


Fax

Na lince PBX nelze odesílat ani přijímat faxy.
●
Pokud používáte telefonní linku PBX, požádejte správce PBX o konfiguraci analogové faxové linky pro produkt.


Fax

Řešení obecných problémů s faxem

Tato část obsahuje informace o následujících tématech:

  • Odesílání faxů je pomalé
  • Kvalita faxu je nízká.
  • Fax je oříznut nebo se vytiskne na dvou stranách


Fax

Odesílání faxů je pomalé

U zařízení došlo ke zhoršení kvality telefonní linky.

●
Pokuste se fax znovu odeslat, jakmile dojde ke zlepšení stavu linky.
●
Zeptejte se poskytovatele telefonních služeb, zda linka podporuje posílání faxů.
●
Vypněte nastavení Oprava chyb.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Otevřete nabídku Oprava chyb.
e.
Vyberte nastavení Vypnuto.
POZNÁMKA:

Tím může dojít ke snížení kvality obrázku.
●
Pro originál používejte bílý papír. Nepoužívejte barvy, jako je šedá, žlutá nebo růžová.
●
Zvyšte nastavení Rychlost faxu.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Rychlost faxu.
e.
Vyberte správné nastavení.
●
Rozdělte velké faxové úlohy na menší části a odešlete je samostatně.
●
Na ovládacím panelu změňte nastavení faxu na nižší rozlišení.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Rozlišení faxu.
e.
Vyberte správné nastavení.


Fax

Kvalita faxu je nízká.

Fax je rozmazaný nebo světlý.

●
Při odesílání faxu zvyšte jeho rozlišení. Rozlišení nemá vliv na odeslané faxy.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Rozlišení faxu.
e.
Vyberte správné nastavení.
POZNÁMKA:

Zvýšení rozlišení zpomaluje přenosovou rychlost.
●
Na ovládacím panelu zapněte nastavení Oprava chyb.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Servis.
c.
Otevřete nabídku Služba Fax.
d.
Otevřete nabídku Oprava chyb.
e.
Vyberte nastavení Zapnuto.
●
Zkontrolujte tiskové kazety a v případě potřeby je vyměňte.
●
Požádejte odesílatele o ztmavení nastavení kontrastu ve faxovém zařízení a odešlete fax znovu.


Fax

Fax je oříznut nebo se vytiskne na dvou stranách
●
Použijte nastavení Vých. Formát papíru. Faxy se tisknou na jediný formát papíru podle nastavení Vých. Formát papíru.
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Systémová nastavení.
c.
Otevřete nabídku Nastavení papíru.
d.
Otevřete nabídku Vých. Formát papíru.
e.
Vyberte správné nastavení.
●
Nastavte typ a formát papíru pro zásobník určený pro faxy.
●
Chcete-li tisknout delší faxy na papír formátu Letter nebo A4, zapněte nastavení Přizp. na str..
a.
Otevřete nabídku Nastavení.
b.
Otevřete nabídku Nastavení faxu.
c.
Otevřete nabídku Upřesnit nastavení.
d.
Otevřete nabídku Přizp. na str..
e.
Vyberte nastavení Zapnuto.
POZNÁMKA:

Je-li nastavení Přizp. na str. vypnuto a možnost Vých. Formát papíru je nastavena na formát Letter, originál ve formátu Legal se vytiskne na dvě stránky.


Fax

Informace týkající se zákonných požadavků a záruk

Informace týkající se zákonných požadavků a záruk naleznete v části Další prohlášení pro telekomunikační (faxová) zařízení.


Správa a údržba zařízení

Správa a údržba zařízení
  • Informační stránky
  • HP ToolboxFX
  • Integrovaný webový server
  • Používání softwaru HP Web Jetadmin
  • Funkce zabezpečení produktu
  • Úsporná nastavení
  • Nastavení tichého režimu
  • Správa spotřebního materiálu a příslušenství
  • Čištění zařízení
  • Aktualizace produktu


Správa a údržba zařízení

Informační stránky

Informační stránky jsou uloženy v paměti zařízení. Tyto stránky napomáhají při zjišťování chyb zařízení a jejich řešení.

POZNÁMKA:

Jestliže při instalaci nebyl správně nastaven jazyk zařízení, lze nastavení ručně změnit tak, aby se tyto stránky tiskly v jednom z podporovaných jazyků. Změňte jazyk pomocí nabídky Systémová nastavení ovládacího panelu nebo integrovaného webového serveru.

Popis stránky
Tisk stránky
Konfigurační stránka
Zobrazuje aktuální nastavení a vlastnosti zařízení.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Konfigurační sestava a potom stiskněte tlačítko OK.
Vytiskne se také druhá stránka. Na této stránce poskytuje část Nabídka Fax podrobné informace o nastavení faxu v zařízení.
Stránka stavu spotřebního materiálu
Zobrazuje zbývající životnosti tiskové kazety HP, odhadovaný zbývající počet stran, počet vytištěných stran a další informace o spotřebním materiálu.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Stav spotřebního materiálu a potom stiskněte tlačítko OK.
Seznam písem PCL, PCL 6 nebo PS
Ukazuje, která písma jsou právě nainstalovaná v zařízení.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte položku Sestavy a poté stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Seznam písem PCL, Seznam písem PS nebo Seznam písem PCL6 a stiskněte tlačítko OK.
Ukázková stránka
Obsahuje příklady textu a grafiky.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Ukázková stránka a potom stiskněte tlačítko OK.
Protokol událostí
Protokol událostí můžete vytisknout pomocí nástroje HP ToolboxFX, implementovaného webového serveru nebo programu HP Web Jetadmin.
Stránka využití
Obsahuje počet vytištěných stránek jednotlivých formátů papíru, počet jednostranně nebo oboustranně potištěných stránek a průměrné krytí stránek vyjádřené v procentech.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Stránka využití a potom stiskněte tlačítko OK.
Schéma nabídek
Obsahuje nabídky ovládacího panelu a dostupná nastavení.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Struktura nabídky a potom stiskněte tlačítko OK.
Sestava sítě
Obsahuje síťová nastavení zařízení.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Přehled sítě a poté stiskněte tlačítko OK.
Sestavy faxů
Informace o sestavách a protokolech faxu naleznete v kapitole Fax.
Servisní stránka
Zobrazí podporované typy papíru, nastavení kopírování a různá nastavení zařízení.
1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Sestavy a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Servisní stránka a poté stiskněte tlačítko OK.


Správa a údržba zařízení

HP ToolboxFX

HP ToolboxFX je program, pomocí něhož lze provádět následující úlohy:

●
Kontrola stavu zařízení
●
Konfigurace nastavení zařízení
●
Zobrazení informací o řešení potíží
●
Zobrazení elektronické dokumentace

HP ToolboxFX můžete zobrazit, když je zařízení připojeno přímo k počítači nebo je připojeno k síti. Chcete-li používat nástroj HP ToolboxFX, je třeba provést doporučenou úplnou instalaci softwaru.

Tato část obsahuje informace o následujících tématech:

  • Zobrazení nástroje HP ToolboxFX
  • Stav
  • Fax
  • Nápověda
  • Nastavení systému
  • Nastavení tisku
  • Nastavení sítě


Správa a údržba zařízení

Zobrazení nástroje HP ToolboxFX

Nástroj HP ToolboxFX lze spustit jedním z následujících postupů:

●
Na ploše nebo na hlavním panelu operačního systému Windows poklepejte na ikonu HP ToolboxFX.
●
Na hlavním panelu systému Windows klepněte postupně na tlačítko Start, položku Programy (nebo Všechny programy v systému Windows XP) a následně na položky HP, Řada HP LaserJet Pro M1530 MFP a HP ToolboxFX.


Správa a údržba zařízení

Stav

Karta Stav nástroje HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

●
Stav zařízení. Zde se zobrazují informace o stavu zařízení. Tato stránka informuje například o okolnostech souvisejících se stavem zařízení, jako je uvíznutý papír nebo prázdný zásobník. Po vyřešení potíží se zařízením aktualizujte stav zařízení klepnutím na možnost Aktualizovat stav.
●
Stav spotřebního materiálu. Zobrazí podrobné informace o spotřebním materiálu, jako je například odhadovaná zbývající životnost tiskové kazety v procentech nebo počet stránek, které dosud byly vytištěny s využitím aktuální tiskové kazety. Na stránce jsou také uvedeny odkazy, pomocí kterých lze objednat spotřební materiál nebo vyhledat informace týkající se recyklace.
●
Konfigurace zařízení. Zobrazí podrobný popis aktuální konfigurace zařízení, včetně informací o velikosti nainstalované paměti a nainstalovaných doplňkových zásobnících.
●
Přehled sítě. Zobrazí podrobný popis aktuální konfigurace sítě, včetně adresy IP a stavu sítě.
●
Tisk informačních stránek. Vytiskne konfigurační stránku a různé další informační stránky, které jsou pro zařízení k dispozici, jako například stránku stavu spotřebního materiálu nebo ukázkovou stránku.
●
Protokol událostí: Zobrazí se historie chyb zařízení. Chyby jsou v seznamu seřazeny od nejnovější chyby směrem odshora dolů.

Tato část obsahuje informace o následujících tématech:

  • Protokol událostí


Správa a údržba zařízení

Protokol událostí

Protokol událostí je tabulka, do které jsou protokolovány události sloužící uživatelům pro referenci. Protokol obsahuje kódy odpovídající chybovým zprávám, které se zobrazují na displeji ovládacího panelu zařízení. Číslo uvedené ve sloupci Počet stran označuje celkový počet stran vytištěných v zařízení do doby, než došlo k chybě. Protokol událostí obsahuje také stručný popis chyby.


Správa a údržba zařízení

Fax

Kartu Fax nástroje HP ToolboxFX používejte při provádění faxových úloh z počítače. Karta Fax obsahuje odkazy na následující hlavní stránky:

●
Úlohy faxu: Nastavení režimu příjmu faxu.
●
Telefonní seznam faxu: Umožňuje přidat, upravit a odstranit položky telefonního seznamu zařízení.
●
Protokol odeslání faxu: Zobrazuje všechny faxy, které byly v poslední době ze zařízení odeslány.
●
Protokol příjmu faxu: Zobrazuje všechny faxy, které byly v poslední době zařízením přijaty.
●
Blokování faxů: Umožňuje přidat, odstranit nebo zobrazit blokovaná čísla faxu.

Tato část obsahuje informace o následujících tématech:

  • Úlohy faxu
  • Telefonní seznam faxu
  • Protokol odeslání faxu
  • Protokol přijetí faxu
  • Blokování faxů


Správa a údržba zařízení

Úlohy faxu

Při přijímání faxu jsou k dispozici následující tři možnosti:

●
Vytisknout fax. Můžete také vybrat možnost, že se na počítači zobrazí zpráva informující o vytisknutí faxu.
●
Přijmout fax do počítače. Můžete také vybrat možnost, že se na počítači zobrazí zpráva informující o přijetí faxu. Pokud je faxové zařízení připojeno k více počítačům, může být přijímání faxů nastaveno pouze pro jeden počítač.
●
Předat přijatý fax dál na jiný faxový přístroj.
POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Telefonní seznam faxu

Telefonní seznam faxu nástroje HP ToolboxFX lze použít k přidávání a odebírání jednotlivců nebo skupin v seznamu rychlých voleb, k importu telefonních seznamů z nejrůznějších zdrojů a k aktualizaci a údržbě seznamu kontaktů.

●
Chcete-li přidat do seznamu rychlých voleb jeden kontakt, vyberte řádek požadovaného čísla rychlé volby. V okně Jméno kontaktu zadejte jméno kontaktu. V okně Faxové číslo zadejte faxové číslo. Klepněte na položku Přidat.
●
Chcete-li přidat do seznamu rychlého vytáčení skupinu kontaktů, vyberte řádek požadovaného čísla rychlé volby. Klikněte na možnost Přidat skupinu. Dvakrát klikněte na jméno kontaktu v seznamu na levé straně, kontakt se přesune do seznamu skupiny vpravo. Případně můžete vybrat jméno na levé straně a kliknutím na příslušnou šipku přesunout tento kontakt do seznamu skupiny vpravo. Tyto dvě metody můžete použít také pro přesouvání kontaktů z pravé strany na levou. Po vytvoření skupiny zadejte v okně Název skupiny název skupiny a poté klikněte na tlačítko OK.
●
Chcete-li upravit stávající individuální záznam rychlé volby, klikněte kdekoli na řádek obsahující název kontaktu. Tím tento řádek vyberete. Pak klikněte na tlačítko Aktualizovat. Zadejte změny do odpovídajících oken a klikněte na tlačítko OK.
●
Chcete-li upravit existující záznam rychlé volby skupiny, klikněte kdekoli na řádek obsahující název skupiny. Tím tento řádek vyberete. Pak klikněte na tlačítko Aktualizovat. Proveďte požadované změny a klikněte na tlačítko OK.
●
Chcete-li ze seznamu rychlých voleb odstranit záznam, vyberte příslušnou položku a klepněte na tlačítko Odstranit.
●
Chcete-li záznamy rychlých voleb přesunout, vyberte záznam a klepněte na tlačítko Přesunout nebo vyberte možnost Přesunout a poté v dialogovém okně určete příslušný záznam. Vyberte možnost Další prázdný řádek nebo zadejte číslo řádku, kam chcete záznam přesunout.
POZNÁMKA:

Pokud zadáte řádek, který je obsazený, nový záznam přepíše původní záznam na tomto řádku.
●
Chcete-li importovat kontakty z telefonního seznamu v programu Lotus Notes, Outlook nebo Outlook Express, klepněte na tlačítko Import / Export telefonního seznamu. Vyberte možnost Importovat a klepněte na tlačítko Další. Vyberte požadovaný program, přejděte k příslušnému souboru a klepněte na tlačítko Dokončit. Chcete-li exportovat kontakty z telefonního seznamu, klepněte na tlačítko Import / Export telefonního seznamu. Vyberte možnost Exportovat a klepněte na tlačítko Další. Zadejte název souboru nebo vyhledejte soubor, do kterého chcete kontakty exportovat, a klepněte na tlačítko Dokončit. Můžete také vybrat jednotlivé záznamy z telefonního seznamu a neimportovat celý telefonní seznam.
●
Chcete-li odstranit všechny položky, klikněte na tlačítko Odstranit vše a poté klikněte na tlačítko Ano.

Můžete zadávat číslice, ale také tyto znaky platné pro faxová čísla:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<mezera>
POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Protokol odeslání faxu

Protokol odeslání faxu v programu HP ToolboxFX uvádí všechny faxy odeslané v poslední době a informace o nich, včetně data a času odeslání, čísla úlohy, čísla faxu, počtu stran a výsledků.

Klepnutím na libovolné záhlaví sloupce v protokolu odeslání faxu nastavíte řazení informací podle tohoto sloupce vzestupně nebo sestupně.

Sloupec Výsledek obsahuje informace o stavu faxu. Pokud pokus o odeslání faxu nebyl úspěšný, tento sloupec obsahuje popis důvodu, proč nebyl fax odeslán.


Správa a údržba zařízení

Protokol přijetí faxu

Protokol příjmu faxu v programu HP ToolboxFX uvádí všechny faxy přijaté v poslední době a informace o nich včetně data a času přijetí, čísla úlohy, čísla faxu, počtu stran, výsledků a zmenšený obraz faxu.

Protokol příjmu faxu lze používat k blokování budoucích faxů. Zaškrtněte políčko Blokovat fax vedle přijatého faxu uvedeného v protokolu.

Při přijetí faxu do počítače připojeného k zařízení obsahuje fax odkaz Zobrazit. Klepnutím na tento odkaz otevřete novou stránku, která obsahuje informace o tomto faxu.

Klepnutím na libovolné záhlaví sloupce v protokolu příjmu faxu nastavíte řazení informací podle tohoto sloupce vzestupně nebo sestupně.

Sloupec Výsledek obsahuje informace o stavu faxu. Pokud pokus o odeslání faxu nebyl úspěšný, tento sloupec obsahuje popis důvodu, proč nebyl fax přijat.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Blokování faxů

Karta Blokování faxů obsahuje seznam všech čísel, která jsou blokována. Na této kartě můžete přidávat, upravovat nebo odstraňovat čísla blokovaných faxů.


Správa a údržba zařízení

Nápověda

Karta Dokumentace nástroje HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

●
Řešení potíží
●
Animované ukázky
●
Uživatelská příručka: Zobrazení informací o využití zařízení, záruce, technických údajích a podpoře. Uživatelská příručka je k dispozici ve formátech HTML a PDF.


Správa a údržba zařízení

Nastavení systému

Karta Nastavení systému nástroje HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

●
Informace o zařízení: Obsahuje informací o zařízení, jako například popis zařízení a jméno kontaktní osoby.
●
Manipulace s papírem: Slouží k nastavení možností zařízení týkajících se papíru, tj. například výchozí formát a typ.
●
Kvalita tisku: Slouží ke změně nastavení kvality tisku zařízení.
●
Typy papíru: Slouží ke změně nastavení režimu zařízení pro různé typy médií, jako je hlavičkový papír, děrovaný papír nebo lesklý papír.
●
Systémová nastavení: Slouží ke změně systémových nastavení zařízení, například jazyka zařízení a obnovení po uvíznutí.
●
Servis: Umožňuje přístup k různým postupům k údržbě zařízení.
●
Dotazování zařízení: Slouží ke změně nastavení dotazování zařízení, které určuje, jak často nástroj HP ToolboxFX shromažďuje data ze zařízení.
●
Ukládání a obnovení nastavení: Slouží k uložení aktuálních nastavení zařízení do souboru v počítači. Z tohoto souboru pak lze načíst identická nastavení v jiném zařízení nebo provést pozdější obnovu nastavení stávajícího zařízení.
●
Heslo: Nastavení, změna nebo vymazání bezpečnostního hesla zařízení.
POZNÁMKA:

Jedno heslo lze zadat na ovládacím panelu, aplikace HP ToolboxFX nebo z integrovaného webového serveru.

Tato část obsahuje informace o následujících tématech:

  • Informace o zařízení
  • Manipulace s papírem
  • Kvalita tisku
  • Typy papíru
  • Systémová nastavení
  • Servis
  • Dotazování zařízení


Správa a údržba zařízení

Informace o zařízení

Na stránce Informace o zařízení nástroje HP ToolboxFX jsou uloženy údaje o zařízení pro pozdější použití. Informace, které zadáte do těchto polí, se zobrazí na Konfigurační stránce. Do jednotlivých polí můžete zadávat libovolné znaky.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Manipulace s papírem

Možnosti manipulace s papírem v programu HP ToolboxFX slouží ke konfiguraci výchozího nastavení. Jedná se o stejné možnosti, jaké jsou k dispozici na ovládacím panelu zařízení.

Pokud v zařízení dojde papír, jsou k dispozici tři možnosti pro obsluhu tiskových úloh:

●
Vyberte možnost Čekat na vložení papíru.
●
Zvolením položky Storno z rozevíracího seznamu Akce při spotřebování papíru zrušíte tiskovou úlohu.
●
Zvolením položky Nahradit v rozevíracím seznamu Akce při spotřebování papíru odešlete tiskovou úlohu do jiného zásobníku papíru.

Údaj v poli Časový limit při spotřebování papíru určuje, jak dlouho má zařízení vyčkat, než začne provádět vybranou akci. Do tohoto pole lze zadat počet sekund v rozmezí od 0 do 3600.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Kvalita tisku

Prostřednictvím možností kvality tisku v nástroji HP ToolboxFX je možné vylepšit vzhled výstupu tiskových úloh. Jedná se o stejné možnosti, jaké jsou k dispozici na ovládacím panelu zařízení.

Jsou k dispozici čtyři možnosti pro řízení kvality tisku: rozlišení, technologie REt (Resolution Enhancement technology), hustota tisku a úsporný režim.

●
Rozlišení. Vyberte rozlišení 600 pro tiskové úlohy vyžadující standardní kvalitu. Rozlišení Fast Res 1200 používejte pro úlohy vyžadující vyšší kvalitu tisku.
●
REt. Lze zapnout funkci REt, která zvýší kvalitu tisku.
●
Hustota tisku. Chcete-li zvýšit hustotu tisku, zadejte vyšší číslo. Pro snížení hustoty tisku zadejte nižší číslo.
●
Úsporný režim. Úsporný režim zapněte pro úlohy nevyžadující vysokou kvalitu tisku. Funkce Úsporný režim umožňuje používání menšího množství toneru na stránce. Výběrem této možnosti lze prodloužit životnost toneru a snížit náklady tisku na stránku. Sníží se však i kvalita tisku. Vytištěné obrazy jsou mnohem světlejší, ale tento způsob tisku je dostatečný pro koncepty nebo korekturní výtisky. Společnost HP nedoporučuje trvalý provoz v úsporném režimu. Je-li Úsporný režim trvale používán, je možné, že toner vydrží déle než mechanické díly v tiskové kazetě. Pokud se za těchto podmínek snižuje kvalita tisku, bude nutné instalovat novou tiskovou kazetu i v případě, že v kazetě zbývá toner.
POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Typy papíru

Prostřednictvím možností položky Typy papíru v programu HP ToolboxFX lze konfigurovat režimy tisku, které odpovídají různým typům médií. Výběrem možnosti Obnovit režimy obnovíte všechny režimy na původní nastavení výrobce.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Systémová nastavení

Možnosti systémových nastavení na panelu HP ToolboxFX slouží ke konfiguraci globálního nastavení pro kopírování, faxování, skenování a tisk (například obnovení po uvíznutí nebo automatické pokračování).

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Servis

Během tisku se uvnitř zařízení mohou hromadit částečky papíru, prachu a toneru. Časem mohou tyto částečky způsobovat problémy s kvalitou tisku, například skvrny nebo rozmazávání.Program HP ToolboxFX poskytuje jednoduchou metodu pro vyčištění dráhy papíru.


Správa a údržba zařízení

Dotazování zařízení

Vypnutím dotazování zařízení v nástroji HP ToolboxFX snížíte datový provoz v síti, nebudou pak ale k dispozici některé funkce nástroje HP ToolboxFX: automatická upozornění, aktualizace protokolů faxu, možnost přijímat faxy do tohoto počítače.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Nastavení tisku

Karta Nastavení tisku nástroje HP ToolboxFX obsahuje odkazy na následující hlavní stránky:

●
Tisk. Slouží ke změně nastavení tisku výchozího zařízení, jako je počet kopií a orientace papíru.
●
PCL5e: Umožňuje zobrazit a změnit nastavení PCL 5.
●
PostScript: Umožňuje zobrazení a změnu nastavení jazyka tiskárny PostScript.

Tato část obsahuje informace o následujících tématech:

  • Tisk
  • PCL 5e
  • PostScript


Správa a údržba zařízení

Tisk

Možnosti nastavení tisku v softwaru HP ToolboxFX použijte ke konfiguraci všech funkcí tisku. Jedná se o stejné možnosti, jaké jsou k dispozici na ovládacím panelu zařízení.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

PCL 5e

Pomocí možností PCL 5 lze nakonfigurovat nastavení při použití osobního nastavení tisku PCL 5. Tytéž možnosti jsou k dispozici v nabídce PCL5 ovládacího panelu.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

PostScript

Možnost PostScript můžete použít, pokud používáte osobní nastavení tisku emulace jazyka HP postscript level 3. Jestliže je vybrána možnost Tisknout postskriptové chyby, vytiskne se při výskytu chyby související s emulací jazyka HP postscript level 3 automaticky stránka s popisem chyb jazyka PostScript.

POZNÁMKA:

Provedené změny se projeví po kliknutí na tlačítko Použít.


Správa a údržba zařízení

Nastavení sítě

Prostřednictvím karty Nastavení sítě nástroje HP ToolboxFX může správce sítě ovládat síťová nastavení pro zařízení, pokud je připojeno k síti používající protokol IP.


Správa a údržba zařízení

Integrovaný webový server

Zařízení je vybaveno implementovaným webovým serverem (EWS), který umožňuje přístup k informacím o zařízení a o síťovém provozu. Webový server poskytuje prostředí, ve kterém lze spouštět webové programy a které je velmi podobné prostředí operačního systému (jako je například systém Windows), ve kterém jsou spouštěny programy v počítači. Výstup těchto programů pak lze zobrazit pomocí webového prohlížeče, jako je Microsoft Internet Explorer, Safari nebo Netscape Navigator.

Implementovaný webový server je uložen v hardwarovém zařízení (například v zařízení HP LaserJet) nebo ve firmwaru, nejedná se o software načtený na síťový server.

Výhodou integrovaného webového serveru je, že poskytuje rozhraní k zařízení, ke kterému může získat přístup libovolný uživatel s počítačem připojeným k síti, k níž je zařízení připojeno. Není nutné instalovat ani konfigurovat žádný speciální software, stačí mít v počítači nainstalován podporovaný webový prohlížeč. Chcete-li otevřít integrovaný webový server, zadejte adresu IP zařízení do řádku Adresa v prohlížeči. (Chcete-li zjistit tuto adresu IP, vytiskněte stránku konfigurace.

POZNÁMKA:

U operačních systémů počítačů Macintosh můžete po instalaci softwaru pro počítač Macintosh dodaného se zařízením použít implementovaný webový server prostřednictvím připojení USB.

Tato část obsahuje informace o následujících tématech:

  • Funkce


Správa a údržba zařízení

Funkce

Implementovaný webový server umožňuje zobrazit stav zařízení a sítě a spravovat tiskové funkce přímo z počítače. Pomocí implementovaného webového serveru můžete provádět tyto úlohy:

●
Zobrazit informace o stavu zařízení
●
Určit zbývající životnost veškerého spotřebního materiálu a objednat nový
●
Zobrazit a změnit část konfigurace zařízení
●
Zobrazit a vytisknout některé vnitřní stránky
●
Vybrat jazyk pro zobrazení stránek implementovaného webového serveru
●
Zobrazit a změnit konfiguraci sítě
●
Nastavení, změna nebo vymazání bezpečnostního hesla zařízení.
POZNÁMKA:

Změnou síťových nastavení v implementovaném webovém serveru může dojít k zakázání některých softwarových produktů nebo funkcí.


Správa a údržba zařízení

Používání softwaru HP Web Jetadmin

Nástroj HP Web Jetadmin je webové softwarové řešení pro vzdálenou instalaci, sledování a odstraňování potíží s periferními zařízeními připojenými k síti. Správa je proaktivní a umožňuje správcům sítě řešit problémy dříve, než se projeví dopadem na uživatele. Software pro pokročilou správu je k dispozici ke stažení na adrese www.hp.com/go/webjetadmin.

Do nástroje HP Web Jetadmin lze nainstalovat moduly plug-in pro jednotlivá zařízení, které poskytují podporu pro konkrétní funkce produktu. Software HP Web Jetadmin lze nastavit tak, aby automaticky podával zprávy o dostupnosti nového modulu plug-in. Na stránce Aktualizace produktu postupujte podle pokynů pro automatické připojení k webové stránce společnosti HP a nainstalujte nejnovější moduly plug-in zařízení pro daný produkt.

POZNÁMKA:

Prohlížeče musí povolovat aplikaci Java™. Přístup z počítačů se systémem Mac OS není podporován.


Správa a údržba zařízení

Funkce zabezpečení produktu

Zařízení zahrnuje funkci hesla, která omezuje přístup k nastavení funkcí, přičemž základní funkce zůstávají nadále dostupné. Heslo lze nastavit z implementovaného webového serveru nebo z ovládacího panelu zařízení.

Pomocí soukromého příjmu lze faxy ukládat v zařízení, dokud se k zařízení nedostanete, abyste je vytiskli.

Tato část obsahuje informace o následujících tématech:

  • Přiřazení systémového hesla prostřednictvím ovládacího panelu zařízení
  • Přiřazení systémového hesla prostřednictvím serveru EWS
  • Zamknutí zařízení


Správa a údržba zařízení

Přiřazení systémového hesla prostřednictvím ovládacího panelu zařízení

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Zabezpečení produktu a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto a potom klikněte na tlačítko OK.
5.
Pomocí klávesnice zadejte heslo a stiskněte tlačítko OK.


Správa a údržba zařízení

Přiřazení systémového hesla prostřednictvím serveru EWS

Přístroji přiřaďte heslo, aby neoprávnění uživatelé nemohli měnit nastavení produktu.

1.
Otevřete stránku implementovaného webového serveru HP zadáním adresy IP do řádku adresy webového prohlížeče.
2.
Klikněte na kartu Nastavení.
3.
Na levé straně okna klikněte na nabídku Zabezpečení.
4.
V oblasti Nastavení zabezpečení zařízení klikněte na tlačítko Konfigurace . ..
5.
V oblasti Heslo zařízení zadejte heslo do pole Nové heslo a potom jej znovu zadejte do pole Ověřit heslo.
6.
Klikněte na tlačítko Použít. Poznamenejte si heslo a uložte jej na bezpečném místě.


Správa a údržba zařízení

Zamknutí zařízení

Zařízení má otvor, který lze použít pro připojení lankového bezpečnostního zámku.

Umístění bezpečnostního slotu


Správa a údržba zařízení

Úsporná nastavení

Tato část obsahuje informace o následujících tématech:

  • Tisk v režimu EconoMode
  • Archivní tisk


Správa a údržba zařízení

Tisk v režimu EconoMode

Toto zařízení je vybaveno možností režimu EconoMode pro tisk konceptu dokumentů. Používáním režimu EconoMode lze snížit spotřebu toneru, a tím i náklady na tisk. Při používání režimu EconoMode však může dojít ke snížení kvality tisku.

Společnost HP nedoporučuje trvalé používání režimu EconoMode. Je-li režim EconoMode používán trvale, je možné, že toner vydrží déle než mechanické díly v tiskové kazetě. Pokud se za takových okolností začne snižovat kvalita tisku, je nutné instalovat novou tiskovou kazetu i v případě, že ve stávající kazetě ještě stále zbývá určité množství toneru.

1.
V nabídce Soubor v softwarovém programu klikněte na položku Tisk.
2.
Vyberte produkt a klikněte na tlačítko Vlastnosti nebo Předvolby.
3.
Klikněte na kartu Papír/Kvalita.
4.
Zaškrtněte políčko Režim EconoMode.


Správa a údržba zařízení

Archivní tisk

Archivní tisk vytvoří výstup, který je méně náchylný k rozmazání nebo vyprášení toneru. Archivní tisk používejte k vytváření dokumentů, které chcete zachovat nebo archivovat.

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Servis a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Tisk pro archivaci, vyberte možnost Zapnuto nebo Vypnuto a stiskněte tlačítko OK.


Správa a údržba zařízení

Nastavení tichého režimu

Toto zařízení obsahuje režim klidu, který snižuje hluk během tisku. Při zapnutém režimu klidu zařízení tiskne pomaleji.

POZNÁMKA:

Tichý režim snižuje rychlost tisku produktu, což může zvýšit kvalitu tisku.

Chcete-li povolit režim klidu, postupujte podle následujících pokynů.

Aktivace tichého režimu z ovladače tiskárny

1.
Otevřete okno vlastností tiskárny a pak klepněte na kartu Nastavení zařízení.
2.
Klepnutím na možnost Povolit zapnete funkci Tichý režim.

Aktivace tichého režimu z ovládacího panelu zařízení

1.
Na ovládacím panelu stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Režim klidu a potom stiskněte tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte volbu Zapnuto a potom klikněte na tlačítko OK.


Správa a údržba zařízení

Správa spotřebního materiálu a příslušenství

Tato část obsahuje informace o následujících tématech:

  • Tisk v případě, že tisková kazeta dosáhne předpokládaného konce životnosti
  • Správa tiskových kazet
  • Návod k výměně


Správa a údržba zařízení

Tisk v případě, že tisková kazeta dosáhne předpokládaného konce životnosti

Tato část obsahuje informace o následujících tématech:

  • Hlášení týkající se spotřebního materiálu
  • Povolení nebo zakázání funkce výzvy při velmi nízké úrovni na ovládacím panelu


Správa a údržba zařízení

Hlášení týkající se spotřebního materiálu

Oznámení týkající se spotřebního materiálu se zobrazují na ovládacím panelu produktu a v počítačích, které mají nainstalovaný úplný software produktu. Pokud úplný software produktu nainstalován není, nemusíte přijmout všechna oznámení související se spotřebním materiálem zřejmým způsobem. Chcete-li nainstalovat úplný software produktu, vložte disk CD dodaný s produktem a podle pokynů proveďte úplnou instalaci.

●
Zpráva Nízká úroveň černé kazety se zobrazí, jestliže se blíží konec odhadované životnosti tiskové kazety.
●
Zpráva Velmi nízká úroveň černé se zobrazí, jestliže tisková kazeta dosáhla konce odhadované životnosti. V zájmu dosažení optimální kvality tisku společnost HP doporučuje vyměnit tiskovou kazetu po zobrazení zprávy Velmi nízká úroveň černé.

Pokud používáte kazetu, která je na odhadovaném konci životnosti, mohou nastat problémy s kvalitou tisku. Pokud nedojde ke snížení kvality tisku na nepřijatelnou úroveň, spotřební materiál není třeba vyměnit.

POZNÁMKA:

Použití nastavení Pokračovat umožňuje tisk mimo velmi nízkou úroveň bez zásahu uživatele a může vést k neuspokojivé kvalitě tisku.


Správa a údržba zařízení

Povolení nebo zakázání funkce výzvy při velmi nízké úrovni na ovládacím panelu

Funkci Pokračovat můžete kdykoli povolit nebo zakázat a není ji třeba znovu povolovat po instalaci nové tiskové kazety. Je-li nabídka Téměř prázdná nastavena na hodnotu Pokračovat, zařízení automaticky pokračuje v tisku i po dosažení úrovně doporučené výměny tiskové kazety. Při dalším používání tiskové kazety v režimu velmi nízké úrovně se zobrazí zpráva Velmi nízká úroveň černé.

1.
Stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Systémová nastavení a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte nabídku Téměř prázdná a potom klikněte na tlačítko OK.
4.
Pomocí tlačítek se šipkami vyberte nabídku Černá tisková kazeta a potom klikněte na tlačítko OK.
5.
Vyberte jednu z následujících možností:
●
Výběrem možnosti Pokračovat povolíte pokračování při velmi nízké úrovni.
●
Výběrem možnosti Zastavit zakážete tisk v černé (nebo pokračování) při velmi nízké úrovni.
●
Po výběru možnosti Výzva se před tiskem úlohy zobrazí uživateli výzva.
6.
Nastavení uložíte stisknutím tlačítka OK.

Jakmile spotřební materiál HP dosáhne stavu velmi nízké úrovně, skončí u něj platnost záruky HP Premium Protection Warranty. Vady tisku a závady kazety, k nimž dojde při tisku v režimu velmi nízké úrovně kazety, nejsou považovány za závady materiálu a zpracování ve smyslu prohlášení o záruce na tiskové kazety HP.


Správa a údržba zařízení

Správa tiskových kazet

Tato část obsahuje informace o následujících tématech:

  • Skladování tiskových kazet
  • Zásady společnosti HP týkající se neoriginálních tiskových kazet
  • Horká linka a webové stránky společnosti HP pro nahlášení podvodu
  • Recyklace spotřebního materiálu
  • Rozvržení tiskové kazety


Správa a údržba zařízení

Skladování tiskových kazet

Nevyjímejte tiskovou kazetu z obalu, dokud ji nechcete skutečně použít.

UPOZORNĚNÍ:

Nevystavujte tiskovou kazetu světlu déle než několik minut. Mohla by se poškodit.


Správa a údržba zařízení

Zásady společnosti HP týkající se neoriginálních tiskových kazet

Společnost Hewlett-Packard nedoporučuje používání nových nebo repasovaných tiskových kazet od jiných výrobců.

POZNÁMKA:

Společnost HP neposkytuje na škody způsobené jinou tiskovou kazetou záruku a servisní smlouvu HP.


Správa a údržba zařízení

Horká linka a webové stránky společnosti HP pro nahlášení podvodu

Pokud nainstalujete tiskovou kazetu HP a hlášení na ovládacím panelu oznámí, že se nejedná o originální kazetu HP, zavolejte na horkou linku společnosti HP pro nahlášení podvodu (1-877-219-3183, v Severní Americe bez poplatku) nebo přejděte na webové stránky www.hp.com/go/anticounterfeit. Společnost HP vám pomůže určit, zda je kazeta originální, a podnikne kroky vedoucí k vyřešení problému.

Nastanou-li níže uvedené skutečnosti, tisková kazeta pravděpodobně není originální tiskovou kazetou HP.

●
Na stránce stavu spotřebního materiálu se zobrazuje informace, že se používá neoriginální spotřební materiál.
●
Vyskytuje se příliš velký počet problémů s tiskovou kazetou.
●
Kazeta nevypadá jako obvykle (například balení kazety se liší od balení výrobků HP).


Správa a údržba zařízení

Recyklace spotřebního materiálu

Chcete-li recyklovat originální tiskovou kazetu HP, vložte ji do krabice, v níž byla dodána nová kazeta. Použijte přiložený zpáteční štítek a zašlete použitý spotřební materiál společnosti HP k recyklaci. Kompletní informace naleznete v recyklační příručce, která je přiložena ke každému balení nového spotřebního materiálu HP.


Správa a údržba zařízení

Rozvržení tiskové kazety

Popis tiskové kazety

1
Plastový kryt
2
Paměťové označení tiskové kazety
3
Obrazový válec. Nedotýkejte se obrazového válce na spodní straně tiskové kazety. Otisky prstů na obrazovém válci mohou způsobit problémy s kvalitou tisku.


Správa a údržba zařízení

Návod k výměně

Tato část obsahuje informace o následujících tématech:

  • Změna rozložení toneru
  • Výměna tiskové kazety
  • Výměna podávacího válce
  • Výměna oddělovací podložky


Správa a údržba zařízení

Změna rozložení toneru

Pokud v kazetě zbude malé množství toneru, mohou se na vytištěné stránce objevit světlé plochy. Změnou rozložení toneru v kazetě lze přechodně zvýšit kvalitu tisku.

1.
Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

Vyjmutí tiskové kazety

2.
Rozložení toneru v tiskové kazetě můžete změnit jemným zatřepáním tiskovou kazetou zepředu dozadu.

UPOZORNĚNÍ:

Pokud se vám toner dostane na oblečení, oprašte jej suchým hadříkem a oblečení vyperte ve studené vodě. Horká voda zapouští toner do látky.
3.
Vložte tiskovou kazetu zpět do zařízení a zavřete dvířka tiskové kazety.

Vložení tiskové kazety

Pokud je tisk stále slabý, instalujte novou tiskovou kazetu.


Správa a údržba zařízení

Výměna tiskové kazety

1.
Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu. Informace o recyklaci naleznete uvnitř balení tiskové kazety.

vyjmutí tiskové kazety

2.
Vyjměte novou tiskovou kazetu z obalu.
UPOZORNĚNÍ:

Chcete-li předejít poškození tiskové kazety, držte kazetu na obou koncích.
3.
Zatáhněte za úchytku a odstraňte z kazety celou pásku. Úchytku vložte do krabice od tiskové kazety, kterou odešlete k recyklaci.

odstranění těsnící pásky

4.
Jemně zatřeste s tiskovou kazetou zepředu dozadu, aby se toner uvnitř rovnoměrně rozmístil.

protřepání tiskové kazety

5.
Vložte tiskovou kazetu do produktu a zavřete dvířka tiskové kazety.

vložení tiskové kazety

UPOZORNĚNÍ:

Pokud se vám toner dostane na oblečení, oprašte jej suchým hadříkem a oblečení vyperte ve studené vodě. Horká voda by způsobila zapuštění toneru do tkaniny.

POZNÁMKA:

Je-li v kazetě málo toneru, objeví se na tištěné stránce světlé plochy. Změnou rozložení toneru v kazetě lze přechodně zvýšit kvalitu tisku. Vyjměte kazetu z produktu a jemným protřepáním zepředu dozadu rovnoměrně rozptylte toner uvnitř kazety.


Správa a údržba zařízení

Výměna podávacího válce

Běžné používání kvalitních médií způsobuje obvyklé opotřebení. Používání médií nízké kvality může vyžadovat častější výměnu podávacího válce.

Pokud pravidelně dochází k chybnému podání média (médium není podáno), bude nutné vyměnit nebo vyčistit podávací válec.

VAROVÁNÍ!

Před výměnou podávacího válečku vypněte zařízení stisknutím vypínače, odpojte napájecí kabel z elektrické zásuvky a počkejte, až zařízení vychladne.

UPOZORNĚNÍ:

Pokud tento postup vynecháte, mohlo by dojít k poškození produktu.

1.
Otevřete dvířka tiskové kazety a kazetu vyjměte.
UPOZORNĚNÍ:

Aby se zabránilo poškození tiskové kazety, snažte se co nejméně ji vystavovat přímému světlu. Zakryjte tiskovou kazetu listem papíru.

vyjmutí tiskové kazety

2.
Najděte podávací válec.

nalezení podávacího válce

3.
Uvolněte malé bílé úchytky na obou stranách podávacího válce a otáčejte podávacím válcem dopředu.

4.
Jemně podávací válec vytáhněte ven směrem nahoru.

vyjmutí podávacího válce

5.
Umístěte nový podávací válec do výřezu. Kulatý a obdélníkový výřez na obou stranách brání v nesprávné instalaci podávacího válce.

umístění nového podávacího válce

6.
Otáčejte horní stranou nového podávacího válce směrem od sebe, dokud obě strany nezapadnou na správné místo.

otáčení horní části

7.
Vložte tiskovou kazetu do produktu a zavřete dvířka tiskové kazety.

vložení tiskové kazety


Správa a údržba zařízení

Výměna oddělovací podložky

Běžné používání kvalitních médií způsobuje obvyklé opotřebení. Používání médií nízké kvality může vyžadovat častější výměnu oddělovací podložky.

Pokud produkt pravidelně zakládá více listů média najednou, bude nutné vyměnit oddělovací podložku.

VAROVÁNÍ!

Před výměnou oddělovací podložky vypněte zařízení stisknutím vypínače, odpojte napájecí kabel z elektrické zásuvky a počkejte, až zařízení vychladne.

POZNÁMKA:

Před výměnou oddělovací podložky vyčistěte podávací válec.

1.
Vyjměte papír a zavřete hlavní vstupní zásobník. Otočte produkt na bok.

2.
Na spodní straně produktu vyjměte dva šrouby, kterými je oddělovací podložka připevněna.

3.
Odeberte oddělovací podložku.

odebrání oddělovací podložky

4.
Zasuňte novou oddělovací podložku a přišroubujte ji.

zasunutí nové oddělovací podložky

5.
Připojte produkt k elektrické zásuvce a poté jej zapněte.


Správa a údržba zařízení

Čištění zařízení

Tato část obsahuje informace o následujících tématech:

  • Čištění podávacího válce
  • Čištění podávacích válečků a oddělovací podložky podavače dokumentů
  • Vyčistění dráhy papíru
  • Čištění skla a desky skeneru


Správa a údržba zařízení

Čištění podávacího válce

Chcete-li podávací válec zásobníku před rozhodnutím o výměně vyčistit, postupujte podle následujících pokynů:

1.
Vypněte zařízení, odpojte od něj napájecí kabel a vyjměte podávací válec.
2.
Slabě namočte hladký hadřík v isopropylalkoholu a poté otřete válec.

VAROVÁNÍ!

Alkohol je hořlavina. Udržujte alkohol a hadřík mimo otevřený oheň. Před zavřením produktu a připojením napájecího kabelu počkejte, až alkohol zcela vyschne.

POZNÁMKA:

V některých částech Kalifornie je podle zákonů na kontrolu znečištění ovzduší omezeno používání kapalného isopropylalkoholu (IPA) jako čistidla. V těchto částech Kalifornie nedbejte předchozího doporučení a používejte k čištění podávacího válce suchý hadřík, který nepouští vlákna, namočený ve vodě.

3.
Suchým a hladkým hadříkem otřete podávací válec a odstraňte z něho uvolněné nečistoty.

otření podávacího válce

4.
Před opětovnou instalací podávacího válce do produktu vyčkejte jeho úplného uschnutí.

Vložte zpět podávací válec.

5.
Připojte k produktu napájecí kabel.


Správa a údržba zařízení

Čištění podávacích válečků a oddělovací podložky podavače dokumentů

Má-li podavač dokumentů problémy s manipulací s papírem, například dochází-li k uvíznutí nebo podávání více stránek, vyčistěte jeho válečky a oddělovací podložky.

1.
Otevřete kryt podavače dokumentů.

Otevřete kryt podavače dokumentů.

2.
Navlhčenou utěrkou nepouštící vlákna setřete z podávacích válečků a oddělovacích podložek nečistotu.

Očistěte válečky a podložku podavače dokumentů.

3.
Zavřete kryt podavače dokumentů.

Zavřete kryt podavače dokumentů.


Správa a údržba zařízení

Vyčistění dráhy papíru

Během tisku se uvnitř zařízení mohou hromadit částečky papíru, prachu a toneru. Časem mohou tyto částečky způsobovat problémy s kvalitou tisku, například skvrny nebo rozmazávání. Zařízení je vybaveno čisticím režimem, který může tento druh problémů napravit nebo jim předejít.

Skvrny
Rozmazání

Příklad skvrn

Příklad rozmazaného tisku

Tato část obsahuje informace o následujících tématech:

  • Čištění dráhy papíru z programu HP ToolboxFX
  • Čištění dráhy papíru z ovládacího panelu zařízení


Správa a údržba zařízení

Čištění dráhy papíru z programu HP ToolboxFX

K čištění dráhy papíru použijte nástroj HP ToolboxFX. Toto je doporučený způsob čištění. Nemáte-li přístup k nástroji HP ToolboxFX, použijte postup uvedený na ovládacím panelu.

1.
Zkontrolujte, zda je zařízení zapnuto a ve stavu Připraveno a zda jsou do prioritního vstupního zásobníku a zásobníku 1 vložena média.
2.
Spusťte nástroj HP ToolboxFX, klepněte na zařízení a potom klepněte na kartu Nastavení systému.
3.
Klepněte na kartu Servis a potom klepněte na možnost Spustit.

Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.


Správa a údržba zařízení

Čištění dráhy papíru z ovládacího panelu zařízení

Pokud nemáte přístup k nástroji HP ToolboxFX, můžete tisknout a používat čisticí stránku z ovládacího panelu zařízení.

1.
Stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Servis a potom klikněte na tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Čistící stránka a potom stiskněte tlačítko OK.
4.
Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.
5.
Dalším stisknutím tlačítka OK potvrdíte a zahájíte proces čištění.

Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.


Správa a údržba zařízení

Čištění skla a desky skeneru

Na skle skeneru a bílé plastové podložce se mohou postupně hromadit nečistoty, které mohou negativně ovlivnit výkon zařízení. K vyčištění skla skeneru a bílé plastové podložky používejte následující postup.

1.
Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.
2.
Otevřete víko skeneru.
3.
Očistěte sklo a bílou plastovou podložku měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.

Oblast k čištění

UPOZORNĚNÍ:

K čištění žádných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci dovnitř a poškodit zařízení.

4.
Očištěné sklo a desku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
5.
Zařízení znovu zapojte a zapněte pomocí vypínače napájení.


Správa a údržba zařízení

Aktualizace produktu

Aktualizace softwaru a firmwaru a pokyny k instalaci do tohoto produktu naleznete na adrese www.hp.com/support/ljm1530series. Klikněte na položku Downloads and drivers (Stahování a ovladače), klikněte na operační systém a poté vyberte příslušný soubor ke stažení.


Řešení potíží

Řešení potíží
  • Vlastní pomoc
  • Kontrolní seznam pro řešení problémů
  • Faktory ovlivňující výkonnost zařízení
  • Obnovení výchozích nastavení z výroby
  • Interpretace zpráv ovládacího panelu
  • Papír se nesprávně podává nebo uvíznul
  • Zlepšení kvality tisku
  • Produkt netiskne nebo tiskne pomalu.
  • Řešení potíží s připojením k síti
  • Potíže se softwarem produktu
  • Řešení běžných potíží u počítače Macintosh


Řešení potíží

Vlastní pomoc

Kromě informací v této příručce jsou k dispozici další zdroje poskytující užitečné informace.

Nápověda HP a výukové centrum
Nápověda HP, výukové centrum a další dokumentace je umístěna na disku CD-ROM dodaném se zařízením nebo v programové složce HP v počítači. Nápověda HP a výukové centrum je nástroj nápovědy k produktu, který poskytuje snadný přístup k informacím o zařízení, internetové podpoře produktů společnosti HP, odstraňování potíží a informacím týkajícím se zákonných požadavků a bezpečnosti.
Témata rychlých referencí
Následující webové stránky nabízejí několik témat rychlých referencí k tomuto produktu: www.hp.com/support/ljm1530series
Tato témata si můžete vytisknout a ponechat je v blízkosti produktu. Představují pohodlnou referenci na často prováděné postupy.
Stručná referenční příručka
Tato příručka obsahuje postupy pro nejpoužívanější funkce produktu. Příručka je dostupná na tomto webu: www.hp.com/support/ljm1530series
Můžete si ji vytisknout a ponechat v blízkosti produktu.
Nápověda na ovládacím panelu
Ovládací panel obsahuje integrovanou nápovědu, která vás provede několika úkoly, jako je například výměna tiskových kazet a odstranění uvíznutí.


Řešení potíží

Kontrolní seznam pro řešení problémů

Při odstraňování problémů se zařízením postupujte podle následujících pokynů.

Tato část obsahuje informace o následujících tématech:

  • Krok 1: Zkontrolujte, zda je zařízení zapnuté.
  • Krok 2: Zkontrolujte, zda se na ovládacím panelu nezobrazují chybové zprávy.
  • Krok 3: Zkontrolujte funkci tisku.
  • Krok 4: Zkontrolujte funkci kopírování.
  • Krok 5: Zkontrolujte funkci odesílání faxu.
  • Krok 6: Zkontrolujte funkci příjmu faxu.
  • Krok 7: Zkuste odeslat tiskovou úlohu z počítače.


Řešení potíží

Krok 1: Zkontrolujte, zda je zařízení zapnuté.

1.
Zkontrolujte, zda je zařízení zapojeno do elektrické sítě a zda je zapnuté.
2.
Zkontrolujte, zda je napájecí kabel připojený k produktu a elektrické zásuvce.
3.
Ověřte napájecí zdroj zapojením napájecího kabelu do jiné zásuvky.
4.
Zkontrolujte, zda je tisková kazeta správně nainstalována a zda jsou zavřeny všechny kryty. Na ovládacím panelu se zobrazují zprávy označující tyto problémy.
5.
Pokud se motor podavače dokumentů neotáčí, otevřete kryt podavače dokumentů a vyjměte veškerý balicí materiál nebo přepravní pásku.
6.
Pokud žárovka skeneru nesvítí, kontaktuje podporu společnosti HP.


Řešení potíží

Krok 2: Zkontrolujte, zda se na ovládacím panelu nezobrazují chybové zprávy.

Ovládací panel by měl označovat stav připravenosti. Zobrazí-li se chybová zpráva, vyřešte chybu.


Řešení potíží

Krok 3: Zkontrolujte funkci tisku.

1.
Otevřete nabídku Sestavy a výběrem příkazu Konfigurační sestava vytiskněte hlášení.
2.
Pokud se zpráva nevytiskne, ujistěte se, zda je v zásobníku vložený papír, a na ovládacím panelu ověřte, zda nedošlo k uvíznutí papíru uvnitř zařízení.


Řešení potíží

Krok 4: Zkontrolujte funkci kopírování.

1.
Umístěte konfigurační stránku do podavače dokumentů a zkopírujte ji. Pokud se papír v podavači dokumentů nepodává správně, bude pravděpodobně nutné vyměnit podávací mechanismus podavače dokumentů.
2.
Umístěte konfigurační stránku na pracovní plochu skeneru a zkopírujte ji.
3.
Pokud není kvalita tisku zkopírovaných stránek přijatelná, vyčistěte pracovní plochu skeneru.


Řešení potíží

Krok 5: Zkontrolujte funkci odesílání faxu.

1.
Stiskněte tlačítko Spustit faxování [image] na ovládacím panelu.
2.
Zjistěte, zda je slyšet oznamovací tón.
3.
Pokud oznamovací tón neslyšíte, není telefon pravděpodobně funkční nebo není zařízení připojeno k telefonní lince.


Řešení potíží

Krok 6: Zkontrolujte funkci příjmu faxu.

1.
Odešlete do tohoto zařízení fax z jiného faxového zařízení.
2.
Jestliže zařízení nepřijme fax, ujistěte se, že k zařízení není připojeno příliš mnoho telefonních zařízení a že jsou všechna telefonní zařízení připojena ve správném pořadí.
3.
Zkontrolujte nastavení faxu v zařízení a znovu je nastavte.
4.
Vypněte funkci Soukromý příjem.


Řešení potíží

Krok 7: Zkuste odeslat tiskovou úlohu z počítače.

1.
K odeslání tiskové úlohy do zařízení použijte textový procesor.
2.
Pokud se úloha nevytiskne, ujistěte se, zda jste vybrali správný ovladač tiskárny.
3.
Odinstalujte a znovu nainstalujte software zařízení.


Řešení potíží

Faktory ovlivňující výkonnost zařízení

Dobu tisku úlohy ovlivňuje několik faktorů:

●
použití speciálního papíru (jakou jsou průhledné fólie, silný papír a papír vlastního formátu),
●
doba zpracování a načítání,
●
složitost a rozsáhlost grafiky,
●
rychlost použitého počítače,
●
připojení k portu USB nebo k síti,
●
konfigurace V/V produktu.
●
Určitá nastavení tisku, jako například režim Tichý, režim Nejlepší, režim Koncept nebo Hustota tisku.


Řešení potíží

Obnovení výchozích nastavení z výroby

Po obnovení výchozích nastavení z výroby jsou všechna nastavení vrácena zpět na výchozí hodnoty nastavené výrobcem a odstraní se jméno a telefonní číslo v záhlaví faxu a také všechny rychlé volby v paměti zařízení.

UPOZORNĚNÍ:

Tento postup také vymaže všechna faxová čísla a jména, která jste přiřadili k rychlým tlačítkům a kódům rychlé volby, a odstraní všechny stránky uložené v paměti. Potom se zařízení automaticky restartuje.

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte položku Servis a potom stiskněte tlačítko OK.
3.
Pomocí tlačítek se šipkami vyberte položku Obnovit výchozí a potom stiskněte tlačítko OK.

Zařízení se automaticky restartuje.


Řešení potíží

Interpretace zpráv ovládacího panelu

Většina zpráv ovládacího panelu má uživateli sloužit jako nápověda při obvyklém provozu. Zprávy ovládacího panelu informují o stavu aktuální operace a na druhém řádku displeje zobrazují v některých případech počet stránek. V době, kdy zařízení přijímá faxová nebo tisková data či skenovací příkazy, uvádějí zprávy ovládacího panelu tento stav. Kromě toho varovné a výstražné zprávy a zprávy o kritických chybách informují o situacích, které mohou vyžadovat zásah uživatele.

Tato část obsahuje informace o následujících tématech:

  • Typy zpráv ovládacího panelu
  • Zprávy ovládacího panelu


Řešení potíží

Typy zpráv ovládacího panelu

Výstražné a varovné zprávy se zobrazují dočasně a mohou vyžadovat, aby uživatel zprávu potvrdil buď stisknutím tlačítka OK, kterým se úloha obnoví, nebo stisknutím tlačítka Storno [image], kterým se úloha zruší. U některých varování pravděpodobně nedojde k dokončení úlohy nebo se zhorší kvalita tisku. Pokud se varovná zpráva týká tisku a zároveň je zapnuta funkce automatického pokračování, zařízení se pokusí o obnovení tiskové úlohy, pokud je zpráva zobrazena 10 sekund bez potvrzení.

Chyby určitého druhu jsou oznamovány kritickými chybovými zprávami. Chybu se může podařit odstranit vypnutím a opětovným zapnutím zařízení. Pokud kritická chyba trvá, zařízení možná vyžaduje servis.


Řešení potíží

Zprávy ovládacího panelu

Hlášení ovládacího panelu
Popis
Doporučený zásah
10.0000 Chyba paměti spotřebního materiálu
U tiskové kazety došlo k chybě v komunikaci.
●
Vypněte a znovu zapněte zařízení.
●
Zkontrolujte, zda je správně nainstalována tisková kazeta. Vyjměte a znovu vložte tiskovou kazetu.
●
Pokud chyba přetrvává, vyměňte tiskovou kazetu.
●
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
10.0004 Chyba spotřebního materiálu
10.1004 Chyba paměti spotřebního materiálu
U fotoválce došlo k chybě v komunikaci.
●
Vypněte a znovu zapněte zařízení.
●
Pokud chyba přetrvává, vyměňte tiskovou kazetu.
●
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
49 Chyba
Vypněte-zapněte
V zařízení došlo k chybě firmwaru.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
50.X Chyba fixační jednotky
Vypněte-zapněte
V zařízení došlo k vnitřní hardwarové chybě.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Zařízení připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 25 minut, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
52 Chyba skeneru
Vypněte-zapněte
V zařízení došlo k chybě skeneru.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
57 Chyba ventil.
V zařízení došlo k obecné chybě ventilátoru.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
79 Chyba
Vypněte-zapněte
V zařízení došlo k chybě firmwaru.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba komunikace s tisk. modulem
V zařízení došlo k vnitřní hardwarové chybě.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Zařízení připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba skeneru X
V zařízení došlo k obecné chybě skeneru.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba snímače
V produktu došlo k chybě snímače papíru.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba tisku
Stisk. [OK]
V zařízení došlo k vnitřní hardwarové chybě.
1.
Vytiskněte stránky znovu.
2.
Pokud chyba přetrvává, zařízení vypněte a znovu zapněte.
3.
Vytiskněte stránky znovu.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Chyba zařízení
Pokračujte stisknutím tlačítka OK
V produktu došlo k vnitřní chybě komunikace.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Je nainstalována použitá černá kazeta.
Byl nainstalován použitý spotřební materiál.
Pokud jste přesvědčeni, že jste zakoupili originální spotřební materiál HP, navštivte tuto webovou stránku společnosti HP: www.hp.com/go/anticounterfeit.
Na opravy zařízení v důsledku používání použitých tiskových kazet se nevztahuje záruka. Stav spotřebního materiálu a funkce, které na něm závisí, nejsou u použitých kazet dostupné.
Málo paměti
Stisk. [OK]
V zařízení není dostatek paměti ke zpracování úlohy.
Pokud proces zpracovává jiné úlohy, spusťte úlohu znovu po jejich dokončení.
Pokud problém trvá, vypněte napájení pomocí hlavního vypínače a počkejte alespoň 30 sekund. Zapněte zařízení a počkejte, než proběhne jeho inicializace.
Málo paměti Tisk jen 1 kopie.
Pokračujte stisknutím tlačítka [OK].
Paměť zařízení je příliš malá pro dokončení této úlohy.
Proveďte kopírování méně stránek najednou nebo vypněte kompletování.
Pokud chyba přetrvává, zařízení vypněte a znovu zapněte.
Naplňte zásobník 1 BĚŽNÝ <FORMÁT>
střídavě se zprávou
Čisticí stránka, spusťte stisknutím tlačítka [OK]
V produktu probíhá cyklus čištění.
Vložte do zásobníku běžný papír vyznačeného formátu. Stisknutím tlačítka OK spusťte proces čištění.
Nastav. vymazána
Zařízení vymazalo nastavení úlohy.
Zadejte znovu příslušná nastavení úlohy.
Neočekávaný formát papíru v zásobníku 1
Papír v zásobníku neodpovídá formátu, který je třeba pro aktuální tiskovou úlohu.
Vložte papír se správným formátem a ověřte, zda je zásobník nastaven na správnou velikost.
Nespr. pod. pap.
Stisk. [OK]
V zařízení došlo k vnitřní hardwarové chybě.
1.
Zkontrolujte, zda jsou média ve vstupním zásobníku vložena dostatečně daleko.
2.
Vložte zásobník se správným formátem papíru pro danou úlohu.
3.
Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Nastavte vodítka tak, aby se lehce dotýkala stohu papíru na obou stranách, aniž by jej ohýbala.
4.
Na ovládacím panelu produktu ověřte, zda produkt čeká na výzvu k ručnímu vložení papíru. Vložte papír a pokračujte.
5.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Odebrání přepravní pojistky z kazety
Přepravní pojistka zůstává na tiskové kazetě.
Vyjměte tiskovou kazetu, odstraňte přepravní pojistku a poté kazetu znovu nainstalujte.
Odstranění přepravního materiálu ze zadních dvířek
Přepravní materiál zůstává na zadní straně zařízení.
Otevřete zadní kryt a odstraňte veškerý přepravní materiál.
Otev. dvířka ADF
Víko podavače dokumentů je otevřené.
Zavřete víko podavače dokumentů.
Otevřená dvířka
Dvířka tiskové kazety jsou otevřená.
Zavřete dvířka tiskové kazety.
Plnění zásobníku 1 <TYP>, <FORMÁT>
Zásobník je prázdný.
Vložte do zásobníku příslušný typ a formát papíru.
Ruční oboustranný
střídavě se zprávou
Plnění zásobníku 1
Stisk. [OK]
Produkt zpracovává úlohu v režimu oboustranného ručního tisku.
Chcete-li tisknout na druhou stranu, umístěte stránky do zásobníku lícem dolů horní stranou napřed.
Ruční podávání <FORMÁT>, <TYP>
střídavě se zprávou
Kliknutím na [OK] zobrazíte dostupná média
Produkt je nastaven na režim ručního podávání.
Vložte do zásobníku papír správné velikosti a formátu nebo stisknutím tlačítka OK použijte papír v zásobníku.
Selhání tisku
V produktu došlo k vnitřní chybě komunikace.
1.
Stisknutím vypínače vypněte napájení.
2.
Pokud je používána přepěťová ochrana, vyjměte ji. Produkt připojte přímo do zásuvky ve zdi.
3.
Vyčkejte alespoň 30 sekund, poté zapněte napájení a počkejte na inicializaci zařízení.
4.
Pokud chyba přetrvává, obraťte se na společnost HP. Další informace najdete v části www.hp.com/support/ljm1530series nebo na letáku s informacemi o podpoře, který je dodáván se zařízením.
Uvíznutí papíru v <umístění>
alternativní hlášení
Otevřete dvířka. Odstraňte papír
Produkt zjistil uvíznutí v místě označeném v hlášení.
Odstraňte uvíznutí z oblasti uvedené v hlášení a poté postupujte podle pokynů na ovládacím panelu. Odstranění některých uvíznutí vyžaduje otevření krytu a vyjmutí tiskové kazety.
Uvíznutí papíru v dráze papíru
Zařízení zjistilo uvíznutí v dráze papíru.
Odstraňte uvíznutí z oblasti označené na ovládacím panelu zařízení a poté postupujte podle pokynů na ovládacím panelu.
Uvíznutí ve výstupní přihrádce
Zařízení zjistilo uvíznutí papíru v oblasti výstupní přihrádky.
Odstraňte uvíznutí z oblasti označené na ovládacím panelu zařízení a poté postupujte podle pokynů na ovládacím panelu.
Uvíznutí v oblasti kazety
Zařízení zjistilo uvíznutí papíru v oblasti tiskové kazety.
Odstraňte uvíznutí z oblasti označené na ovládacím panelu zařízení a poté postupujte podle pokynů na ovládacím panelu.
Uvíznutí v podavači
U produktu došlo k uvíznutí papíru v podavači.
Odstraňte uvíznutý papír z podavače dokumentů.
Uvíznutí v zásobníku 1
Zařízení zjistilo uvíznutí ve vstupních zásobnících.
Odstraňte uvíznutí z oblasti označené na ovládacím panelu zařízení a poté postupujte podle pokynů na ovládacím panelu.
Výměna černé kazety
Zařízení je nastaveno tak, že se při velmi nízké úrovni tiskové kazety zastaví.
Vyměňte tiskovou kazetu nebo změňte konfiguraci zařízení tak, aby pokračovalo v tisku i poté, co tisková kazeta dosáhne velmi nízké úrovně.
Vyměnit spotřební materiál
Zařízení je nastaveno tak, že se při velmi nízké úrovni tiskové kazety zastaví.
Vyměňte tiskovou kazetu nebo změňte konfiguraci zařízení tak, aby pokračovalo v tisku i poté, co tisková kazeta dosáhne velmi nízké úrovně.
Znovu poslat aktualizaci
Upgrade firmwaru byl přerušen.
Odešlete znovu soubor s upgradem do zařízení.


Řešení potíží

Papír se nesprávně podává nebo uvíznul

Tato část obsahuje informace o následujících tématech:

  • Produkt nepodává papír
  • Produkt podává více listů papíru.
  • Zabránění uvíznutí papíru
  • Odstranění uvíznutého papíru


Řešení potíží

Produkt nepodává papír

Pokud produkt nepodává papír ze zásobníku, vyzkoušejte následující řešení.

1.
Otevřete produkt a odstraňte veškeré uvízlé listy papíru.
2.
Vložte zásobník se správným formátem papíru pro danou úlohu.
3.
Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Nastavte vodítka tak, aby se lehce dotýkala stohu papíru na obou stranách, aniž by jej ohýbala.
4.
Na ovládacím panelu produktu ověřte, zda produkt čeká na výzvu k ručnímu vložení papíru. Vložte papír a pokračujte.


Řešení potíží

Produkt podává více listů papíru.

Pokud produkt podává ze zásobníku více listů papíru, vyzkoušejte následující řešení.

1.
Vyjměte stoh papíru ze zásobníku a ohněte jej, otočte o 180 stupňů a přetočte. Neprofukujte papír. Vraťte stoh papíru do zásobníku.
2.
Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tento produkt společností HP.
3.
Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.
4.
Ověřte, zda není zásobník přeplněný. Pokud je, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru do zásobníku.
5.
Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Nastavte vodítka tak, aby se lehce dotýkala stohu papíru na obou stranách, aniž by jej ohýbala.


Řešení potíží

Zabránění uvíznutí papíru

Pomozte snížit počet uvíznutí papíru pomocí následujících řešení.

1.
Používejte pouze papír, který vyhovuje specifikacím stanoveným pro tento produkt společností HP.
2.
Používejte papír, který není zvrásněný, zvlněný nebo poškozený. Je-li to nutné, použijte papír z jiné hromádky.
3.
Nepoužívejte papír, na který se již tisklo nebo kopírovalo.
4.
Ověřte, zda není zásobník přeplněný. Pokud je, vyjměte ze zásobníku celý stoh papíru, vyrovnejte jej a vraťte část papíru do zásobníku.
5.
Ujistěte se, že jsou vodítka papíru v zásobníku správně nastavena pro daný formát papíru. Nastavte vodítka tak, aby se lehce dotýkala stohu papíru na obou stranách, aniž by jej ohýbala.
6.
Dbejte na to, aby byl zásobník v produktu zcela vložený.
7.
Pokud tisknete na těžký, vystupující nebo perforovaný papír, použijte ruční podavač a podávejte listy jeden po druhém.


Řešení potíží

Odstranění uvíznutého papíru

Při odstraňování uvíznutého papíru dávejte pozor, aby se papír neroztrhl. Malý zbytek papíru v produktu může způsobit další uvíznutí.

UPOZORNĚNÍ:

Před odstraněním uvíznutých médií vypněte produkt a odpojte napájecí šňůru.

Tato část obsahuje informace o následujících tématech:

  • Místa uvíznutí
  • Odstranění uvíznutého média z podavače dokumentů
  • Odstranění médií uvízlých ve vstupních zásobnících
  • Odstranění médií uvízlých uvnitř produktu
  • Odstranění médií uvízlých v oblastech výstupu
  • Odstranění médií uvízlých v jednotce oboustranného tisku


Řešení potíží

Místa uvíznutí

K uvíznutí médií v zařízení dochází na následujících místech.

1
Podavač dokumentů
2
Výstupní přihrádky
3
Vstupní zásobníky
4
Oblast tiskových kazet
5
Zadní kryt a duplexní jednotka


Řešení potíží

Odstranění uvíznutého média z podavače dokumentů

1.
Otevřete kryt podavače dokumentů.

Kryt podavače dokumentů

2.
Nadzvedněte boční páčku, otevřete jednotku podavače a opatrně vytáhněte uvíznutý papír.

Jednotka podavače a uvíznutý papír

3.
Zavřete jednotku podavače a kryt podavače dokumentů.

Kryt podavače dokumentů


Řešení potíží

Odstranění médií uvízlých ve vstupních zásobnících
UPOZORNĚNÍ:

K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

Při odstraňování uvíznutého média vytáhněte uvíznuté médium přímo ven ze zařízení. Vytahováním uvíznutých médií ze zařízení pod úhlem můžete zařízení poškodit.

POZNÁMKA:

V závislosti na tom, kde k uvíznutí došlo, může být nutné provést následující kroky.

1.
Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

Vyjměte tiskovou kazetu

2.
Vyjměte z hlavního vstupního zásobníku nebo slotu prioritního vkládání stoh médií.

Odstraňte papír ze vstupního zásobníku

3.
Oběma rukama uchopte boční strany uvíznutého média, které je nejlépe vidět (včetně středu), a opatrně je vytáhněte ven ze zařízení.

Odstraňte uvíznutý papír

4.
Vraťte tiskovou kazetu na určené místo a uzavřete dvířka.

Vyměňte tiskovou kazetu


Řešení potíží

Odstranění médií uvízlých uvnitř produktu

1.
Otevřete dvířka tiskové kazety a kazetu vyjměte.

vyjměte tiskovou kazetu

UPOZORNĚNÍ:

Poškození tiskové kazety zabráníte tím, že ji nebudete vystavovat světlu. Zakryjte ji listem papíru.
2.
Pokud je uvízlý papír vidět, opatrně jej uchopte a pomalu z produktu vytáhněte.
POZNÁMKA:

Pokud není uvíznutý papír vidět, přejděte k dalšímu kroku.

Při úspěšném odstranění uvíznutého papíru přejděte k dalšímu kroku.

odstraňte uvíznutý papír

3.
Stiskněte zelenou páčku, otevřete dvířka pro odstranění uvíznutých papírů, opatrně uchopte uvíznutý papír a pomalu jej z produktu vytáhněte.

otevřete dvířka a vyjměte uvíznutý papír

4.
Vraťte tiskovou kazetu na určené místo a pak zavřete dvířka.

vraťte tiskovou kazetu


Řešení potíží

Odstranění médií uvízlých v oblastech výstupu
UPOZORNĚNÍ:

K odstranění uvíznutého média nepoužívejte ostré předměty, jako jsou pinzety nebo špičaté kleště. Na poškození způsobené ostrými objekty se nevztahuje záruka.

1.
Otevřete dvířka tiskové kazety a vyjměte starou tiskovou kazetu.

Vyjměte tiskovou kazetu

2.
Ponechte dvířka tiskové kazety otevřená a pak oběma rukama uchopte boční strany nejvíce vysunutého uvíznutého média (včetně středu) a opatrně je vytáhněte ven ze zařízení.

Vyjměte uvíznutý papír

3.
Stiskněte zelenou páčku, otevřete dvířka pro odstranění uvíznutých papírů, opatrně uchopte uvíznutý papír a pomalu jej z produktu vytáhněte.

otevřete dvířka a vyjměte uvíznutý papír

4.
Vraťte tiskovou kazetu na určené místo a pak zavřete dvířka.

Vyměňte tiskovou kazetu


Řešení potíží

Odstranění médií uvízlých v jednotce oboustranného tisku

1.
Otevřete dvířka tiskové kazety a vyjměte tiskovou kazetu.

Vyjměte tiskovou kazetu

2.
Otevřete zadní dvířka.

Otevřete zadní dvířka

UPOZORNĚNÍ:

Pokud je zařízení v provozu, bude oblast fixační jednotky pravděpodobně horká. Počkejte, až fixační jednotka vychladne.
3.
Opatrně uchopte uvíznutý papír a pomalu jej z produktu vytáhněte.

Odstraňte uvíznutý papír

4.
Zavřete zadní dvířka.

Zavřete zadní dvířka

5.
Vraťte tiskovou kazetu na určené místo a uzavřete dvířka.

Vyměňte tiskovou kazetu


Řešení potíží

Zlepšení kvality tisku

Většině potíží s kvalitou tisku můžete zabránit dodržením následujících pravidel.

●
Použijte správné nastavení typu papíru v ovladači tiskárny.
●
Používejte papír, který vyhovuje specifikacím papíru stanoveným společností HP pro tento produkt.
●
Čistěte produkt podle potřeby.
●
Vyměňte tiskové kazety, pokud dosáhnou konce odhadované životnosti a kvalita tisku již není přijatelná.
●
Používejte ovladač tiskárny, který nejlépe odpovídá vašim tiskovým potřebám.

Tato část obsahuje informace o následujících tématech:

  • Výběr typu papíru
  • Použití papíru odpovídajícího specifikacím společnosti HP
  • Tisk čisticí stránky
  • Kontrola tiskové kazety
  • Použití ovladače tiskárny, který nejlépe odpovídá vašim tiskovým potřebám
  • Zlepšení kvality tisku kopií


Řešení potíží

Výběr typu papíru

1.
Otevřete ovladač tiskárny, klepněte na tlačítko Vlastnosti nebo Předvolby a pak klepněte na kartu Papír/Kvalita.
2.
V rozevíracím seznamu Typ vyberte požadovaný typ.
3.
Klepněte na tlačítko OK.


Řešení potíží

Použití papíru odpovídajícího specifikacím společnosti HP

Pokud máte některý z následujících problémů, použijte jiný papír:

●
Tisk je příliš světlý nebo se některé oblasti zdají vybledlé.
●
Na vytištěných stránkách jsou stopy toneru.
●
Na vytištěných stránkách je rozmazaný toner.
●
Vytištěné znaky vypadají deformovaně.
●
Vytištěné stránky jsou zvlněné.

Vždy používejte papír typu a hmotnosti, které tento produkt podporuje. Při výběru papíru navíc dodržujte následující doporučení:

●
Používejte papír dobré kvality, který není naříznutý, poškrábaný, potrhaný, neobsahuje hrbolky, uvolněné částice, prach, díry, není zkrabatělý a nemá zvlněné nebo ohnuté okraje.
●
Používejte papír, na který se zatím netisklo.
●
Používejte papír určený pro laserové tiskárny. Nepoužívejte papír určený pouze pro inkoustové tiskárny.
●
Nepoužívejte příliš hrubý papír. Použití jemnějšího papíru zpravidla zajistí lepší kvalitu tisku.


Řešení potíží

Tisk čisticí stránky

Vytištěním čisticí stránky odeberte z dráhy papíru prach a nadbytečný toner v případě, že dochází k následujícím potížím:

●
Na vytištěných stránkách jsou stopy toneru.
●
Na vytištěných stránkách je rozmazaný toner.
●
Na vytištěných stránkách se zobrazují opakované značky.

Při tisku čisticí stránky postupujte následujícím způsobem.

1.
Na ovládacím panelu zařízení stiskněte tlačítko Nastavení [image].
2.
Pomocí tlačítek se šipkami vyberte nabídku Servis.
3.
Pomocí tlačítek se šipkami vyberte položku Čistící stránka.
4.
Po zobrazení výzvy vložte obyčejný papír formátu Letter nebo A4.
5.
Proces čištění spustíte stisknutím tlačítka OK.

Zařízením pomalu projde jedna stránka. Po dokončení procesu stránku zahoďte.


Řešení potíží

Kontrola tiskové kazety

Tiskovou kazetu zkontrolujte a vyměňte, pokud dochází k následujícím potížím:

●
Tisk je příliš světlý nebo se některé oblasti zdají vybledlé.
●
Potištěné stránky mají malé nepotištěné plochy.
●
Potištěné stránky mají skvrny nebo pruhy.
POZNÁMKA:

Pokud používáte nastavení tisku konceptu nebo režim EconoMode, může se tisk jevit světlejší.

Pokud určíte, že je třeba tiskovou kazetu vyměnit, vytiskněte stránku stavu spotřebního materiálu a vyhledejte číslo dílu správné originální tiskové kazety HP.

Typ tiskové kazety
Kroky k vyřešení problému
Doplněné nebo recyklované tiskové kazety
Společnost Hewlett-Packard nedoporučuje použití nového nebo recyklovaného spotřebního materiálu od jiných výrobců. Vzhledem k tomu, že nejde o originální výrobky, společnost HP nemůže ovlivnit jejich konstrukci ani kontrolovat jejich kvalitu. Pokud používáte doplněnou nebo recyklovanou kazetu a nejste spokojeni s kvalitou tisku, vyměňte kazetu za originální kazetu HP, na níž je uvedeno označení HP nebo Hewlett-Packard, případně logo společnosti HP.
Originální tisková kazeta HP
1.
Jakmile se blíží odhadovaný konec životnosti kazety, na ovládacím panelu produktu nebo na stránce stavu spotřebního materiálu je vyznačen stav Velmi nízká. Jestliže je kvalita tisku nepřijatelná, vyměňte tiskovou kazetu.
2.
Vizuálně ověřte, zda tisková kazeta není poškozená. Viz následující pokyny. V případě potřeby tiskovou kazetu vyměňte.
3.
Pokud potištěné stránky obsahují značky, které se několikrát opakují ve stejné vzdálenosti od sebe, vytiskněte čisticí stránku. Jestliže se tím problém nevyřeší, pomocí informací o opakovaných vadách v tomto dokumentu určete příčinu problému.

Tato část obsahuje informace o následujících tématech:

  • Tisk stránky stavu spotřebního materiálu
  • Kontrola poškození tiskové kazety
  • Opakované vady


Řešení potíží

Tisk stránky stavu spotřebního materiálu

Stránka Stav spotřebního materiálu uvádí odhadovanou zbývající životnost tiskových kazet. Uvádí také číslo dílu správné originální tiskové kazety HP pro váš produkt, abyste si mohli objednat náhradní tiskovou kazetu, spolu s dalšími užitečnými informacemi.

1.
Na ovládacím panelu produktu otevřete nabídku Sestavy.
2.
Vyberte stránku Stav spotřebního materiálu a vytiskněte ji.


Řešení potíží

Kontrola poškození tiskové kazety

1.
Vyjměte tiskovou kazetu z produktu a ověřte, zda byla sundána lepicí páska.
2.
Zkontrolujte, zda není poškozen paměťový čip.
3.
Zkontrolujte povrch zeleného obrazového válce v dolní části tiskové kazety.
UPOZORNĚNÍ:

Nedotýkejte se zeleného válečku (obrazový válec) v dolní části kazety. Otisky prstů na obrazovém válci mohou způsobit problémy s kvalitou tisku.

4.
Pokud na obrazovém válci uvidíte škrábance, otisky prstů nebo jiná poškození, vyměňte jej.
5.
Jestliže obrazový válec nejeví známky poškození, několikrát jím opakovaně zakývejte a pak jej znovu vložte. Zkuste vytisknout několik stránek, abyste zjistili, zda došlo k vyřešení problému.


Řešení potíží

Opakované vady

Pokud se závada na stránce opakuje v některém z následujících přibližných intervalů, je možné, že je poškozena tisková kazeta.

●
27 mm
●
29 mm
●
75 mm


Řešení potíží

Použití ovladače tiskárny, který nejlépe odpovídá vašim tiskovým potřebám

Pokud má potištěná stránka neočekávané čáry v obrázcích, chybí na ní text, obrázky, má nesprávné formátování nebo nahrazená písma, může být nutné použít jiný ovladač tiskárny.

Ovladač HP PCL 6
●
Je poskytován jako výchozí ovladač. Tento ovladač je automaticky nainstalován, pokud nezvolíte odlišný ovladač.
●
Doporučeno pro všechna prostředí systémů Windows
●
Poskytuje celkově nejlepší rychlost, kvalitu tisku a podporu funkcí zařízení pro většinu uživatelů.
●
Vyvinuto v souladu s rozhraním Windows Graphic Device Interface (GDI) za účelem dosažení nejlepší rychlosti v prostředích Windows.
●
Nemusí být plně kompatibilní se softwarem třetích stran a s vlastními programy, které jsou založené na jazyku PCL 5
Ovladač HP UPD PS
●
Doporučeno pro tisk pomocí programů Adobe® nebo dalších vysoce profesionálních grafických programů.
●
Poskytuje podporu tisku s emulací a podporu písem ve formátu PostScript v paměti Flash
Ovladač HP UPD PCL 5
●
Doporučen pro všeobecné kancelářské použití v prostředí všech operačních systémů Windows
●
Kompatibilní s předchozími verzemi jazyka PCL a staršími zařízeními HP LaserJet
●
Nejlepší volba pro tisk z vlastních programů nebo z programů jiných výrobců
●
Nejlepší volba při provozu ve smíšeném prostředí, které vyžaduje, aby bylo zařízení nastaveno na jazyk PCL 5 (UNIX, Linux, sálové počítače)
●
Navržen pro použití v prostředí podnikových verzí operačního systému Windows, protože umožňuje použití jednoho ovladače pro více modelů tiskáren
●
Vhodný při tisku na více modelech tiskáren z mobilního počítače vybaveného operačním systémem Windows

Další ovladače tiskárny si můžete stáhnout z těchto webových stránek: www.hp.com/go/ljm1530series_software.


Řešení potíží

Zlepšení kvality tisku kopií

Narazíte-li v kopírovaných dokumentech na problémy s kvalitou tisku, projděte si řešení pro tištěné dokumenty uvedená výše v tomto dokumentu. K některým problémům s kvalitou tisku však dochází pouze v kopírovaných dokumentech.

●
Objeví-li se na kopiích vytvořených pomocí podavače dokumentů skvrny, očistěte malý skleněný proužek na levé straně jednotky skeneru.
●
Objeví-li se na kopiích vytvořených pomocí pracovní plochy skeneru tečky, očistěte tyto plochy spolu s bílým zadním plastovým krytem.

1.
Vypínačem napájení vypněte zařízení a odpojte napájecí kabel z elektrické zásuvky.
2.
Otevřete víko skeneru.
3.
Očistěte sklo a bílou plastovou podložku měkkým hadříkem nebo hubkou lehce navlhčenými prostředkem na čištění skla, který neobsahuje brusné složky.
UPOZORNĚNÍ:

K čištění žádných částí zařízení nepoužívejte brusné prostředky, aceton, benzen, čpavek, etanol ani tetrachlórmetan, aby nedošlo k poškození zařízení. Nelijte čisticí prostředky přímo na sklo nebo na desku. Mohly by zatéci dovnitř a poškodit zařízení.

4.
Očištěné sklo a desku osušte jelenicí nebo buničinou, aby se nevytvořily skvrny.
5.
Zařízení znovu zapojte a zapněte pomocí vypínače napájení.


Řešení potíží

Produkt netiskne nebo tiskne pomalu.

Tato část obsahuje informace o následujících tématech:

  • Produkt netiskne.
  • Produkt tiskne pomalu.


Řešení potíží

Produkt netiskne.

Pokud produkt netiskne, vyzkoušejte následující řešení.

1.
Ujistěte se, že je produkt zapnutý a ovládací panel uvádí, že je připraven.
●
Pokud na ovládacím panelu není uvedeno, že je produkt připraven, vypněte jej a znovu zapněte.
●
Pokud ovládací panel uvádí, že produkt je připraven, zkuste úlohu znovu odeslat.
2.
Pokud ovládací panel uvádí, že produkt obsahuje chybu, vyřešte ji a zkuste úlohu znovu odeslat.
3.
Ujistěte se, zda jsou všechny kabely správně připojené. Pokud je produkt připojený k síti, zkontrolujte následující položky:
●
Zkontrolujte kontrolku vedle síťového připojení na produktu. Pokud je síť aktivní, kontrolka svítí zeleně.
●
Pro připojení k síti je třeba síťový kabel, nikoli telefonní.
●
Ujistěte se, že je síťový směrovač, rozbočovač nebo přepínač zapnutý a že funguje.
4.
Nainstalujte software HP z disku CD dodaného s produktem. Použití obecných síťových ovladačů může způsobit zpoždění při mazání úloh z tiskové fronty.
5.
V seznamu tiskáren v počítači klikněte pravým tlačítkem myši na název tohoto produktu, klikněte na příkaz Vlastnosti a otevřete kartu Porty.
●
Pokud pro připojení k síti používáte síťový kabel, ujistěte se, že název tiskárny uvedený na kartě Porty odpovídá názvu produktu na konfigurační stránce produktu.
●
Používáte-li kabel USB a připojujete se k bezdrátové síti, ujistěte se, že je zaškrtnuto políčko vedle položky Port virtuální tiskárny pro USB.
6.
Jestliže v počítači používáte systém osobní brány firewall, je možné, že brání komunikaci s produktem. Zkuste bránu firewall dočasně zakázat a ověřit tak, zda je příčinou problému.
7.
Pokud je počítač nebo produkt připojen k bezdrátové síti, může být příčinou zpomalování tiskových úloh slabý signál nebo rušení.


Řešení potíží

Produkt tiskne pomalu.

Jestliže produkt tiskne, ale zdá se pomalý, vyzkoušejte následující řešení.

1.
Ujistěte se, že počítač splňuje minimální specifikace pro tento produkt. Seznam specifikací naleznete na tomto webovém serveru: www.hp.com/support/ljm1530series.
2.
Pokud produkt nakonfigurujete tak, aby tiskl na určité typy papíru, například na těžký papír, tisk je pomalejší, aby se toner správně nanášel na papír. Jestliže není nastavení typu papíru správné pro typ papíru, který používáte, změňte nastavení na správný typ papíru.
3.
Pokud je počítač nebo produkt připojen k bezdrátové síti, může být příčinou zpomalování tiskových úloh slabý signál nebo rušení.
4.
Zakázání nastavení Režim klidu zařízení Je-li tento režim zapnut, zařízení tiskne pomaleji.
5.
Pokud je produkt připojen přímo k počítači, změňte nastavení Rychlost USB. Pokud je toto nastavení zadáno nesprávně, bude tiskárna tisknout pomaleji.


Řešení potíží

Řešení potíží s připojením k síti

Tato část obsahuje informace o následujících tématech:

  • Řešení potíží s přímým připojením
  • Řešení potíží se sítí


Řešení potíží

Řešení potíží s přímým připojením

Pokud je zařízení připojeno přímo k počítači, zkontrolujte kabel.

●
Zkontrolujte, zda je kabel připojen k počítači i zařízení.
●
Zkontrolujte, zda není kabel delší než 5 metrů. Zkuste použít kratší kabel.
●
Připojením k jinému zařízení zkontrolujte, zda kabel správně funguje. V případě potřeby kabel vyměňte.


Řešení potíží

Řešení potíží se sítí

Chcete-li ověřit správnost komunikace produktu se sítí, zkontrolujte níže uvedené skutečnosti. Než začnete, vytiskněte konfigurační stránku z ovládacího panelu produktu a vyhledejte IP adresu produktu uvedenou na této stránce.

Tato část obsahuje informace o následujících tématech:

  • Špatné fyzické připojení.
  • Počítač používá nesprávnou IP adresu produktu
  • Počítač nekomunikuje s produktem.
  • Produkt používá nesprávný odkaz a nastavení duplexní sítě
  • Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou.
  • Počítač nebo pracovní stanice mohou být nesprávně nastaveny.
  • Produkt je zakázán nebo jsou ostatní nastavení sítě nesprávná.


Řešení potíží

Špatné fyzické připojení.

1.
Zkontrolujte, zda je produkt připojený ke správnému síťovému portu pomocí kabelu odpovídající délky.
2.
Zkontrolujte, zda jsou kabelová spojení v pořádku.
3.
Zkontrolujte připojení síťového portu na zadní straně produktu a ujistěte se, že oranžový indikátor aktivity a zelený indikátor stavu připojení aktivity svítí.
4.
Pokud se tím problém nevyřeší, zkuste použít jiný kabel nebo port na rozbočovači.


Řešení potíží

Počítač používá nesprávnou IP adresu produktu

1.
Otevřete vlastnosti tiskárny a klikněte na kartu Porty. Ověřte, zda je vybrána aktuální IP adresa produktu. IP adresa produktu je uvedená na konfigurační stránce produktu.
2.
Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP HP, zaškrtněte políčko Vždy tisknout z této tiskárny, i když se změní IP adresa.
3.
Pokud jste produkt nainstalovali pomocí standardního portu TCP/IP společnosti Microsoft, použijte místo IP adresy název hostitele.
4.
Pokud je adresa IP správná, odeberte produkt a znovu jej přidejte.


Řešení potíží

Počítač nekomunikuje s produktem.

1.
Ověřte síťovou komunikaci zadáním příkazu ping v síti.

a.
Otevřete příkazový řádek v počítači: V systému Windows klikněte na tlačítko Start a na položku Spustit a zadejte příkaz cmd.
b.
Zadejte příkaz ping následovaný IP adresou produktu.
c.
Pokud se v okně zobrazí časy připojování, znamená to, že síť funguje.

2.
Jestliže se provedení příkazu ping nezdařiIo, zkontrolujte, zda jsou zapnuty síťové rozbočovače a zda jsou síťová nastavení, produkt a počítač nakonfigurovány pro stejnou síť.


Řešení potíží

Produkt používá nesprávný odkaz a nastavení duplexní sítě

Společnost Hewlett-Packard doporučuje ponechat toto nastavení v automatickém režimu (výchozí nastavení). Pokud toto nastavení změníte, je nutné provést změnu i v síti.


Řešení potíží

Nové softwarové aplikace mohou způsobovat problémy s kompatibilitou.

Ujistěte se, že jsou nové softwarové aplikace řádně nainstalovány a že používají správný ovladač tiskárny.


Řešení potíží

Počítač nebo pracovní stanice mohou být nesprávně nastaveny.

1.
Zkontrolujte síťové ovladače, ovladače tiskárny a směrování sítě.
2.
Zkontrolujte, zda je operační systém správně nakonfigurován.


Řešení potíží

Produkt je zakázán nebo jsou ostatní nastavení sítě nesprávná.

1.
Zkontrolujte konfigurační stránku pro zjištění stavu síťového protokolu. V případě potřeby jej povolte.
2.
V případě potřeby změňte konfiguraci nastavení sítě.


Řešení potíží

Potíže se softwarem produktu

Problém
Řešení
Ovladač tiskárny pro produkt se nezobrazuje ve složce Tiskárna.
●
Restartováním počítače restartujte proces zařazovací služby pro tisk. Pokud zařazovací služba pro tisk nefunguje, ve složce Tiskárny se nezobrazí žádné ovladače tiskárny.
●
Nainstalujte software produktu znovu.
POZNÁMKA:

Zavřete všechny spuštěné aplikace. Aplikace zobrazené v hlavním panelu zavřete kliknutím pravým tlačítkem myši na ikonu a výběrem příkazu Zavřít či Deaktivovat.

●
Zkuste připojit kabel USB do jiného portu USB počítače.
Chybová zpráva při instalaci softwaru
●
Nainstalujte software produktu znovu.
POZNÁMKA:

Zavřete všechny spuštěné aplikace. Aplikace zobrazené v hlavním panelu zavřete kliknutím pravým tlačítkem myši na ikonu a zvolením příkazu Zavřít či Deaktivovat.

●
Zkontrolujte množství volného místa na jednotce, na kterou instalujete software produktu. V případě potřeby uvolněte na jednotce co nejvíce místa a software produktu nainstalujte znovu.
●
V případě potřeby spusťte program Defragmentace disku a znovu nainstalujte software produktu.
Produkt je ve stavu Připraveno, ale netiskne
●
Vytiskněte konfigurační stránku a ověřte funkčnost produktu.
●
Zkontrolujte, že jsou všechny kabely správně připojené a vyhovují specifikaci. Jde o kabel USB a napájecí kabely. Zkuste použít nový kabel.


Řešení potíží

Řešení běžných potíží u počítače Macintosh

Tato část obsahuje informace o následujících tématech:

  • V seznamu Print & Fax (Tisk a fax) není uvedený ovladač tiskárny.
  • Název produktu se nezobrazuje v seznamu produktů v seznamu Print & Fax (Tisk a fax)
  • Ovladač tiskárny nenastavil automaticky zařízení zvolené v seznamu Print & Fax (Tisk a fax).
  • Tisková úloha nebyla zaslána do požadovaného produktu.
  • Při připojení kabelem USB se po výběru ovladače nezobrazí toto zařízení v seznamu Print & Fax (Tisk a fax).
  • Pro připojení USB používáte obecný ovladač tiskárny


Řešení potíží

V seznamu Print & Fax (Tisk a fax) není uvedený ovladač tiskárny.

1.
Zkontrolujte, zda je soubor .GZ produktu v následující složce na pevném disku: Library/Printers/PPDs/Contents/Resources. Pokud to bude nutné, nainstalujte software znovu.
2.
Pokud ve složce není uveden soubor GZ, může být soubor PPD poškozený. Odstraňte soubor a znovu nainstalujte software.


Řešení potíží

Název produktu se nezobrazuje v seznamu produktů v seznamu Print & Fax (Tisk a fax)

1.
Zkontrolujte, zda jsou kabely správně připojeny a produkt je zapnutý.
2.
Zkontrolujte název produktu vytištěním konfigurační stránky. Zkontrolujte, zda název na konfigurační stránce odpovídá názvu v seznamu Print & Fax (Tisk a fax).
3.
Nahraďte kabel USB nebo síťový kabel kvalitním kabelem.


Řešení potíží

Ovladač tiskárny nenastavil automaticky zařízení zvolené v seznamu Print & Fax (Tisk a fax).

1.
Zkontrolujte, zda jsou kabely správně připojeny a produkt je zapnutý.
2.
Zkontrolujte, zda je soubor .GZ produktu v následující složce na pevném disku: Library/Printers/PPDs/Contents/Resources. Pokud to bude nutné, nainstalujte software znovu.
3.
Pokud ve složce není uveden soubor GZ, může být soubor PPD poškozený. Odstraňte soubor a znovu nainstalujte software.
4.
Nahraďte kabel USB nebo síťový kabel kvalitním kabelem.


Řešení potíží

Tisková úloha nebyla zaslána do požadovaného produktu.

1.
Otevřete tiskovou frontu a restartujte tiskovou úlohu.
2.
Je možné, že tisková úloha byla přijata jiným produktem se stejným nebo podobným názvem. Zkontrolujte název produktu vytištěním konfigurační stránky. Zkontrolujte, zda název na konfigurační stránce odpovídá názvu v seznamu Print & Fax (Tisk a fax).


Řešení potíží

Při připojení kabelem USB se po výběru ovladače nezobrazí toto zařízení v seznamu Print & Fax (Tisk a fax).
Řešení potíží se softwarem

▲
Zkontrolujte, zda používáte operační systém Mac OS X 10.5 nebo novější.

Řešení potíží s hardwarem

1.
Ujistěte se, že je produkt zapnutý.
2.
Ověřte, zda je kabel USB správně připojen.
3.
Ověřte, zda používáte odpovídající vysokorychlostní kabel USB.
4.
Zajistěte, aby nebylo nainstalováno příliš mnoho zařízení USB odebírajících energii současně. Odpojte z řetězce všechna zařízení a připojte kabel zařízení MFP přímo k portu USB počítače.
5.
Zkontrolujte, zda v řadě nejsou připojeny více než dva nenapájené rozbočovače USB. Odpojte z řetězce všechna zařízení a připojte kabel přímo k portu USB počítače.
POZNÁMKA:

Klávesnice počítače iMac představuje nenapájený rozbočovač USB.


Řešení potíží

Pro připojení USB používáte obecný ovladač tiskárny

Pokud jste kabel USB připojili před instalací softwaru, je možné, že používáte obecný ovladač tiskárny místo ovladače pro tento produkt.

1.
Odstraňte obecný ovladač tiskárny.
2.
Znovu nainstalujte software z disku CD produktu. Nepřipojujte kabel USB, dokud k tomu nebudete instalačním programem softwaru vyzváni.
3.
Pokud je nainstalováno více tiskáren, vyberte v rozevírací nabídce Formát dialogového okna Tisk správnou tiskárnu.


Spotřební materiál a příslušenství

Spotřební materiál a příslušenství
  • Objednání náhradních dílů, příslušenství a spotřebního materiálu
  • Čísla dílů


Spotřební materiál a příslušenství

Objednání náhradních dílů, příslušenství a spotřebního materiálu

Objednání spotřebního materiálu a papíru
www.hp.com/go/suresupply
Objednání originálních částí nebo příslušenství HP
www.hp.com/buy/parts
Objednání prostřednictvím servisu nebo poskytovatele podpory
Obraťte se na autorizovaný servis nebo na autorizovaného poskytovatele podpory HP.


Spotřební materiál a příslušenství

Čísla dílů

V době tisku byl aktuální následující seznam příslušenství. Informace o objednání a dostupnost doplňků se mohou během doby životnosti produktu změnit.

Tato část obsahuje informace o následujících tématech:

  • Tisková kazeta
  • Kabely a rozhraní
  • Sady pro údržbu


Spotřební materiál a příslušenství

Tisková kazeta

Položka
Popis
Číslo dílu
Tisková kazeta HP LaserJet
Černá tisková kazeta
CE278A


Spotřební materiál a příslušenství

Kabely a rozhraní

Položka
Popis
Číslo dílu
Kabel USB
Kabel s konektory A do B délky 2 m
8121-0868


Spotřební materiál a příslušenství

Sady pro údržbu

Položka
Popis
Číslo dílu
Podávací válec
Podávací válec pro vstupní zásobník
RL1-1443-000CN
Sestava oddělovací podložky
Oddělovací podložka pro vstupní zásobník
RM1-4006-000CN


Servis a podpora

Servis a podpora
  • Prohlášení o omezené záruce společnosti Hewlett-Packard
  • Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet
  • Data uložená na tiskové kazetě
  • Licenční smlouva s koncovým uživatelem
  • Zákaznická podpora
  • Opětovné zabalení produktu


Servis a podpora

Prohlášení o omezené záruce společnosti Hewlett-Packard

VÝROBEK HP
TRVÁNÍ OMEZENÉ ZÁRUKY
HP LaserJet M1536dnf
Záruka na výměnu produktu: jeden rok

Společnost HP poskytuje koncovému spotřebiteli záruku na to, že hardware a příslušenství HP bude bez vad materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží upozornění na takovou vadu v průběhu záruční doby, společnost HP podle svého uvážení opraví nebo vymění vadný produkt. Náhradní produkt může být nový nebo ekvivalentní novému z hlediska výkonu.

Společnost HP poskytuje záruku na to, že software HP, pokud byl správně instalován a užíván, nebude mít závady v provádění programovacích instrukcí z důvodu vady materiálu a zpracování po výše uvedenou dobu po jeho zakoupení. Pokud společnost HP obdrží v záruční době reklamaci takové vady, je povinna vyměnit software, který z důvodu této vady neprovádí programovací instrukce.

Společnost HP nezaručuje, že činnost produktů HP bude nepřerušená nebo bezchybná. V případě, že společnost HP není schopna v přiměřené době opravit nebo vyměnit příslušný produkt podle podmínek stanovených v záruce, má uživatel právo na základě neprodleného vrácení produktu na vrácení ceny, za kterou zboží zakoupil.

Produkty HP mohou obsahovat repasované části ekvivalentní novým z hlediska výkonu nebo náhodně použité součásti.

Záruka se nevztahuje na závady vzniklé v důsledku (a) nesprávné nebo nedostatečné údržby či kalibrace, (b) softwaru, rozhraní, součástí nebo spotřebního materiálu, které nebyly dodány společností HP, (c) neoprávněné úpravy nebo zneužití, (d) provozu v podmínkách, které nesplňují uveřejněné specifikace prostředí produktu nebo (e) nesprávné přípravy či údržby umístění.

AŽ DO ROZSAHU UMOŽŇOVANÉHO PŘÍSLUŠNÝMI MÍSTNÍMI ZÁKONY JSOU UVEDENÉ ZÁRUKY VÝHRADNÍ A NEJSOU POSKYTOVÁNY ŽÁDNÉ DALŠÍ ZÁRUKY JAKÉHOKOLI DRUHU, PSANÉ ANI ÚSTNÍ, AŤ VYJÁDŘENÉ NEBO ODVOZENÉ, A SPOLEČNOST HP VÝSLOVNĚ ODMÍTÁ ODVOZENÉ ZÁRUKY PRODEJNOSTI NEBO VHODNOSTI PRO URČITÉ ÚČELY A USPOKOJIVÉ KVALITY. Zákony některých zemí/oblastí, států nebo provincií nepovolují omezení platnosti odvozené záruky, proto si ověřte, zda se vás výše uvedené omezení týká. Tato záruka vám poskytuje specifická zákonná práva a případná další práva, která se liší podle konkrétní země/oblasti, státu nebo provincie.

Omezená záruka společnosti HP je platná v každé zemi/oblasti a místě, kde má společnost HP zastoupení pro podporu tohoto produktu a kde tento produkt prodává. Úroveň záručních služeb se může lišit podle místních standardů. Společnost HP nebude měnit formu, provedení nebo funkce produktu, aby umožnila jeho provozovatelnost v zemích/oblastech, pro něž nebyl určen z právních důvodů nebo kvůli omezením.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JSOU NÁHRADY POSKYTOVANÉ ZÁKAZNÍKOVI PODLE TÉTO OMEZENÉ ZÁRUKY JEDINOU A VÝHRADNÍ NÁHRADOU, KTEROU MŮŽE ZÁKAZNÍK OBDRŽET. S VÝJIMKAMI UVEDENÝMI VÝŠE NENESE SPOLEČNOST HP ANI JEJÍ DODAVATELÉ V ŽÁDNÉM PŘÍPADĚ ODPOVĚDOST ZA ZTRÁTU DAT NEBO PŘÍMÉ, NEPŘÍMÉ, NÁHODNÉ, NÁSLEDNÉ (VČETNĚ UŠLÉHO ZISKU NEBO DAT) ANI JINÉ ŠKODY, BEZ OHLEDU NA TO, ZDA JSOU TYTO ŠKODY DEFINOVÁNY PODLE SMLOUVY, PRÁVNÍ NORMY NEBO JINÝM ZPŮSOBEM. Zákony některých zemí/oblastí, států nebo provincií nepovolují vyloučení nebo omezení odpovědnosti za náhodné nebo následné škody, proto si ověřte, zda se vás výše uvedené vyloučení nebo omezení odpovědnosti týká.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁVAZNÁ STATUTÁRNÍ PRÁVA VZTAHUJÍCÍ SE K PRODEJI TOHOTO PRODUKTU UŽIVATELI, POKUD TO DOVOLUJE ZÁKON; POUZE JE DOPLŇUJÍ.


Servis a podpora

Záruka HP Premium Protection Warranty: Prohlášení o omezené záruce na tiskovou kazetu LaserJet

U tohoto výrobku HP je zaručeno, že neobsahuje žádné závady materiálu ani provedení.

Tato záruka se nevztahuje na výrobky, které (a) byly znovu naplněny, repasovány nebo jakkoli upraveny, (b) vykazují problémy způsobené nesprávným použitím, nevhodným skladováním nebo provozem v prostředí, které nevyhovuje zveřejněným specifikacím pro tiskárny, nebo (c) vykazují opotřebení způsobené běžným užíváním.

Chcete-li získat záruční servis, vraťte výrobek v místě prodeje (s písemným popisem potíží a ukázkami tisku) nebo se obraťte na podporu zákazníků HP. Společnost HP na základě vlastního uvážení buď vymění vadné výrobky, nebo vrátí kupní cenu.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY JE VÝŠE UVEDENÁ ZÁRUKA VÝHRADNÍ A NEPOSKYTUJÍ SE ŽÁDNÉ DALŠÍ VÝSLOVNÉ NEBO ODVOZENÉ ZÁRUKY, AŤ UŽ PÍSEMNÉ NEBO ÚSTNÍ. SPOLEČNOST HEWLETT-PACKARD SE PŘEDEVŠÍM ZŘÍKÁ VŠECH ODVOZENÝCH ZÁRUK TÝKAJÍCÍCH SE PRODEJNOSTI, USPOKOJIVÉ KVALITY A VHODNOSTI PRO KONKRÉTNÍ ÚČEL.

V ROZSAHU POVOLENÉM MÍSTNÍMI ZÁKONY NERUČÍ SPOLEČNOST HP V ŽÁDNÉM PŘÍPADĚ ZA ŽÁDNÉ PŘÍMÉ, SPECIÁLNÍ, NAHODILÉ, NÁSLEDNÉ (VČETNĚ ZTRÁTY ZISKU NEBO DAT) NEBO JINÉ ŠKODY, VYPLÝVAJÍCÍ ZE SMLOUVY, PORUŠENÍ PRÁVA NEBO JINÝCH PŘÍČIN.

ZÁRUČNÍ PODMÍNKY UVEDENÉ V TOMTO PROHLÁŠENÍ NEVYLUČUJÍ, NEOMEZUJÍ ANI NEUPRAVUJÍ ZÁKONNÁ PRÁVA VZTAHUJÍCÍ SE K PRODEJI VÝROBKU (S VÝJIMKOU ROZSAHU POVOLENÉHO ZÁKONEM) A JSOU JEJICH DOPLNĚNÍM.


Servis a podpora

Data uložená na tiskové kazetě

Tiskové kazety HP používané s tímto produktem obsahují paměťový čip využívaný při provozování produktu.

Tento čip navíc shromažďuje omezenou sadu informací o používání produktu, například: datum, kdy byla tisková kazeta poprvé nainstalována, datum, kdy byla tisková kazeta naposledy použita, počet stránek vytisknutých pomocí tiskové kazety, pokrytí stránek, použité režimy tisku, jakékoli případné tiskové chyby a modul produktu. Tyto informace pomáhají společnosti HP v návrhu dalších produktů tak, aby tyto produkty splňovaly požadavky zákazníků na tisk.

Data shromážděná z paměťového čipu tiskové kazety neobsahují informace, pomocí kterých by bylo možné identifikovat zákazníka nebo uživatele tiskové kazety či konkrétního produktu.

Společnost HP shromažďuje informace o paměťových čipech z tiskových kazet vrácených společnosti HP v rámci programu bezplatného vracení a recyklace spotřebního materiálu (recyklační program HP Planet Partners: www.hp.com/recycle). Tyto informace jsou analyzovány za účelem dalšího vylepšování produktů HP. K datům, které paměťové čipy obsahují, také mohou mít přístup partneři HP, kteří se účastní programu recyklace tiskových kazet.

K anonymním informacím na paměťovém čipu mohou mít přístup všechny ostatní společnosti, které vlastní dané tiskové kazety. Pokud nechcete k těmto informacím povolit přístup, můžete nastavit, aby se čip nepoužíval. Pak jej však nebude možné využívat v produktech HP.


Servis a podpora

Licenční smlouva s koncovým uživatelem

PŘED POUŽITÍM SOFTWAROVÉHO PRODUKTU SI NEJPRVE PŘEČTĚTE TYTO INFORMACE: Tato licenční smlouva s koncovým uživatelem ("EULA") je dohoda mezi (a) vámi (jednotlivcem nebo právnickou osobou, kterou zastupujete) a (b) společností Hewlett-Packard Company ("HP"). Smlouva určuje použití softwarového produktu ("Softwaru"). Tato EULA neplatí tam, kde existuje zvláštní licenční smlouva mezi vámi a HP nebo jejími dodavateli vztahující se na Software, což se týká i licenčních smluv v online dokumentaci. Výraz "Software" může zahrnovat (i) příslušná média, (ii) uživatelskou příručku a jiné tištěné materiály a (iii) "online" nebo elektronickou dokumentaci (společně "Uživatelská dokumentace").

PRÁVA TÝKAJÍCÍ SE TOHOTO SOFTWARU JSOU POSKYTOVÁNA, JEN POKUD SOUHLASÍTE SE VŠEMI PODMÍNKAMI TÉTO SMLOUVY EULA. NAINSTALOVÁNÍM, KOPÍROVÁNÍM, STAŽENÍM NEBO POUŽITÍM SOFTWARU JINÝM ZPŮSOBEM SOUHLASÍTE S PODMÍNKAMI TÉTO SMLOUVY EULA. POKUD NEPŘIJÍMÁTE TUTO SMLOUVU EULA, NEINSTALUJTE, NESTAHUJTE ANI JINAK NEPOUŽÍVEJTE TENTO SOFTWARE. POKUD JSTE SOFTWARE ZAKOUPILI, ALE NESOUHLASÍTE S TOUTO SMLOUVOU EULA, VRAŤTE PROSÍM SOFTWARE PRODEJCI BĚHEM 14 DNŮ A BUDOU VÁM VRÁCENY PENÍZE. POKUD JE SOFTWARE INSTALOVÁN NA JINÉM PRODUKTU HP NEBO SPOLU S NÍM K DISPOZICI, MŮŽETE VRÁTIT NEPOUŽITÝ PRODUKT I S PŘÍSLUŠENSTVÍM.

1. SOFTWARE TŘETÍCH STRAN. Software může zahrnovat kromě proprietárního softwaru HP ("Software HP") i software podléhající licenci třetích stran ("Software třetích stran" a "Licence třetích stran"). Licence jakéhokoli Softwaru třetích stran je vám poskytována za podmínek příslušných Licencí třetích stran. Obvykle bývá Licenční smlouva třetí strany umístěna v souboru s názvem např. license.txt. Pokud nejste schopni najít Licenční smlouvu třetí strany, kontaktujte podporu HP. Pokud Licenční smlouva třetí strany zahrnuje licence, které zpřístupňují zdrojový kód (například Všeobecná veřejná licence GNU) a příslušný zdrojový kód není dodán spolu se Softwarem, navštivte stránky podpory produktu na webu HP (hp.com), kde najdete informace, jak získat zdrojový kód.

2. LICENČNÍ PRÁVA. Splníte-li všechny podmínky této smlouvy EULA, budete mít následující práva:

a. Použití. Společnost HP vám poskytuje právo k Použití jedné kopie Softwaru HP. "Použití" znamená instalaci, kopírování, ukládání, nahrávání, spouštění, zobrazování nebo jiné použití Softwaru HP. Software HP se nesmí upravovat nebo vypínat jakékoliv jeho licenční nebo kontrolní funkce. Pokud je tento Software poskytnut společností HP pro Použití s produktem pro zobrazování nebo tisk (například pokud je Software ovladač tiskárny, firmware nebo doplněk), smí se Software HP použít jen s tímto produktem ("Produkt HP"). V Uživatelské dokumentaci mohou být stanovena další omezení Použití. Pro Použití je zakázáno oddělovat od Softwaru HP jednotlivé komponenty. Nejste oprávněni distribuovat Software HP.

b. Kopírování. Vaše oprávnění ke kopírování znamená, že si můžete vytvořit kopie Softwaru HP pro účely archivace nebo zálohování za podmínky, že každá kopie obsahuje všechny původní informace o vlastnictví Softwaru HP a je používána pouze pro účely zálohování.

3. AKTUALIZACE. Pro Použití Softwaru HP poskytnutého společností HP jako inovace, aktualizace nebo doplněk (společně "Aktualizace") musíte mít nejprve licenci na původní Software HP identifikovaný společností HP jako způsobilý pro Aktualizaci. V míře, v jaké Aktualizace nahrazuje původní Software HP, nejste oprávněni nadále tento Software HP používat. Tato smlouva EULA se vztahuje na každou Aktualizaci, pokud společnost HP nestanoví pro Aktualizaci jiné podmínky. V případě rozporu mezi touto smlouvou EULA a dalšími podmínkami budou mít přednost tyto další podmínky.

4. PŘEVOD.

a. Převod třetí straně. Původní koncový uživatel Softwaru HP může provést jednorázový převod Softwaru HP na jiného koncového uživatele. Případný převod bude zahrnovat všechny součásti, média, Uživatelskou dokumentaci, tuto smlouvu EULA a případně osvědčení o autenticitě. Převod nesmí být nepřímý, např. předáním do komise. Před převodem musí koncový uživatel přebírající převáděný Software souhlasit s touto smlouvou EULA. Po převodu Softwaru HP bude platnost vaší licence automaticky ukončena.

b. Omezení. Software HP nesmíte pronajímat ani půjčovat, ani jej nesmíte Používat pro komerční sdílení (timesharing) nebo kancelářské účely. Licenci ani Software HP nesmíte postoupit ani převést nebo na ně poskytnout dílčí licenci s výjimkou případů výslovně uvedených v této smlouvě EULA.

5. CHRÁNĚNÁ PRÁVA. Práva na duševní vlastnictví na Software a Uživatelskou dokumentaci jsou vlastněna společností HP nebo jejími dodavateli a jsou chráněna zákonem, včetně příslušných zákonů o autorských právech, obchodním tajemství, patentech a ochranných známkách. Ze Softwaru nesmíte odstraňovat žádné označení produktu, sdělení o autorských právech nebo vlastnických omezeních.

6. OMEZENÍ ZPĚTNÉHO PŘEKLADU. Nejste oprávněni zpětně překládat, dekódovat ani rozkládat Software HP s výjimkou a pouze do té míry, do jaké právo na tyto činnosti zaručuje příslušný zákon.

7. SOUHLAS S POUŽITÍM ÚDAJŮ. Společnost HP a její pobočky mohou shromažďovat a používat technické informace, které jim poskytnete, v souvislosti (i) s vaším Používáním Softwaru nebo Produktu HP, nebo (ii) s poskytnutím služeb podpory vztahujících se k Softwaru nebo Produktu HP. Na všechny tyto informace se vztahují zásady ochrany osobních údajů společnosti HP. Společnost HP nebude takové informace používat ve formě, která by umožňovala vás osobně identifikovat s výjimkou účelů vylepšení vašeho Používání nebo poskytnutí služeb podpory.

8. OMEZENÍ ODPOVĚDNOSTI. Bez ohledu na případné škody, které vám mohou vzniknout, bude celková odpovědnost společnosti HP a jejích dodavatelů podle ustanovení této smlouvy EULA a váš výhradní opravný prostředek (tj. možnost vrácení) omezen na částku, kterou jste skutečně zaplatili za Produkt, nebo na 5 USD podle toho, která částka je vyšší. SPOLEČNOST HP ANI JEJÍ DODAVATELÉ NEJSOU V MAXIMÁLNÍM ROZSAHU POVOLENÉM PŘÍSLUŠNÝMI ZÁKONY ODPOVĚDNÍ ZA JAKÉKOLI ZVLÁŠTNÍ, NÁHODNÉ, NEPŘÍMÉ NEBO NÁSLEDNÉ ŠKODY (VČETNĚ ŠKOD ZE ZTRÁT ZISKU Z PODNIKÁNÍ, ZTRÁTY DAT, PŘERUŠENÍ PODNIKÁNÍ, ÚJMY NA ZDRAVÍ NEBO ZE ZTRÁTY UTAJENÍ) VZTAHUJÍCÍ SE JAKÝMKOLI ZPŮSOBEM K POUŽÍVÁNÍ SOFTWARU NEBO NEMOŽNOSTI JEJ POUŽÍVAT A TO I V PŘÍPADĚ, ŽE SPOLEČNOST HP BYLA UPOZORNĚNA NA MOŽNOST TĚCHTO ŠKOD, A TAKÉ V PŘÍPADĚ, ŽE OPRAVNÝ PROSTŘEDEK (TJ. MOŽNOST VRÁCENÍ) NESPLNÍ SVŮJ ZÁKLADNÍ ÚČEL. Některé státy nebo jiné jurisdikce neumožňují výjimky z omezení náhodných nebo následných škod či jejich omezení, takže výše uvedená omezení nebo výjimky se na vás nemusí vztahovat.

9. AMERICKÁ VLÁDA JAKO ZÁKAZNÍK. Pokud jste federálním úřadem či institucí USA, pak v souladu s ustanoveními FAR 12.211 a 12.212 se licence na komerční počítačový software, dokumentace k počítačovému softwaru a technické údaje ke komerčnímu zboží poskytují podle standardních komerčních licenčních podmínek společnosti HP.

10. SOULAD SE ZÁKONY O VÝVOZU. Jste povinni dodržet všechny zákony, nařízení a předpisy (i) vztahující se na vývoz nebo dovoz Softwaru, nebo (ii) omezující Použití Softwaru včetně jakýchkoli omezení vztahujících se na šíření jaderných, chemických nebo biologických zbraní.

11. VYHRAZENÍ PRÁV. Společnost HP a její dodavatelé si vyhrazují práva, která vám nejsou výslovně poskytnuta touto smlouvou EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Servis a podpora

Zákaznická podpora

Získání telefonické podpory pro vaši zemi/oblast
Mějte při ruce název produktu, sériové číslo, datum zakoupení a popis problému.
Telefonní čísla určená pro vaši zemi/oblast najdete na letáku, který byl součástí balení produktu, nebo na webové adrese www.hp.com/support/.
Získání 24hodinové internetové podpory
www.hp.com/support/ljm1530series
Získání podpory produktů používaných s počítačem Macintosh
www.hp.com/go/macosx
Stažení softwarových nástrojů, ovladačů a elektronických informací
www.hp.com/go/ljm1530series_software
Objednání dalších služeb nebo smluv o údržbě se společností HP
www.hp.com/go/carepack
Registrace produktu
www.register.hp.com


Servis a podpora

Opětovné zabalení produktu

Pokud se středisko služeb zákazníkům společnosti HP rozhodne, že váš produkt je za účelem opravy nutné vrátit společnosti HP, před jeho přepravou jej podle následujících pokynů znovu zabalte.

UPOZORNĚNÍ:

Škody při přepravě vzniklé nedostatečným zabalením jsou hrazeny zákazníkem.

1.
Vyjměte a uschovejte tiskovou kazetu.
UPOZORNĚNÍ:

Je velmi důležité, abyste z produktu před přepravou vyjmuli tiskovou kazetu. Z tiskové kazety ponechané v tiskárně může uniknout toner, který by znečistil celý produkt.

Poškození tiskové kazety zabráníte, nebudete-li se dotýkat jejího válečku a uložíte-li kazetu do originálního balení nebo takovým způsobem, aby nebyla vystavena světlu.

2.
Odeberte a uschovejte napájecí kabel, kabely rozhraní a volitelné příslušenství, například kartu EIO.
3.
Pokud je to možné, přiložte vzorky tisku a 50 až 100 listů papíru nebo jiného tiskového média, na které nebylo možné správně tisknout.
4.
V USA zavolejte do střediska Služby zákazníkům HP a požádejte o nový balicí materiál. V ostatních zemích/oblastech použijte původní balicí materiál, pokud je to možné. Společnost Hewlett-Packard doporučuje zásilku pojistit.


Technické údaje o produktu

Technické údaje o produktu
  • Fyzické specifikace
  • Spotřeba energie, elektrické specifikace a akustické emise
  • Specifikace prostředí


Technické údaje o produktu

Fyzické specifikace

Rozměry1
Údaj
HP LaserJet M1536dnf
Hmotnost
11,7 kg
Výška
373 mm
Hloubka
343 mm
Šířka
441 mm

1 Hodnoty jsou založeny na předběžných údajích. Viz www.hp.com/support/ljm1530series.


Technické údaje o produktu

Spotřeba energie, elektrické specifikace a akustické emise

Nejnovější informace najdete na webové stránce www.hp.com/go/ljm1530series_regulatory.


Technické údaje o produktu

Specifikace prostředí

Požadavky na okolní prostředí
Provoz1
Skladování1
Teplota
10 až 32,5 °C
0 až 35 °C
Relativní vlhkost
10–80 %
10–80 %

1 Hodnoty jsou založeny na předběžných údajích. Viz www.hp.com/support/ljm1530series.


Informace o předpisech

Informace o předpisech
  • Předpisy FCC
  • Ekologické vlastnosti výrobku
  • Prohlášení o shodě
  • Prohlášení o bezpečnosti
  • Další prohlášení pro telekomunikační (faxová) zařízení


Informace o předpisech

Předpisy FCC

Toto zařízení bylo testováno podle požadavků na digitální zařízení třídy B, jejichž limity splňuje v rámci části 15 předpisů FCC. Tyto limity zabezpečují odpovídající ochranu před škodlivým rušením při umístění uvnitř budov. Toto zařízení vytváří, využívá a může vyzařovat energii v pásmu rádiových vln. Pokud toto zařízení není instalováno a užíváno v souladu s pokyny, může být příčinou nežádoucího rušení rádiového spojení. Nelze však zaručit, že rušení nenastane v případě konkrétní instalace. Způsobuje-li toto zařízení nežádoucí rušení rádiového a televizního příjmu, což lze určit zapnutím nebo vypnutím zařízení, doporučujeme uživateli, aby se pokusil napravit rušení pomocí jednoho nebo více následujících kroků:

●
přesměrování nebo přemístění přijímací antény,
●
zvětšení vzdálenosti mezi zařízením a přijímačem,
●
zapojení zařízení do zásuvky jiného elektrického okruhu, než ve kterém je zapojen přijímač,
●
konzultace s prodejcem nebo kvalifikovaným technikem radiových a televizních přijímačů.
POZNÁMKA:

Jakékoli změny nebo úpravy tiskárny, které nejsou výslovně povoleny společností Hewlett-Packard, mohou mít za následek neplatnost oprávnění uživatele provozovat toto zařízení.

Podle omezení třídy B části 15 pravidel FCC je pro přenos dat vyžadováno použití stíněného kabelu.


Informace o předpisech

Ekologické vlastnosti výrobku

Tato část obsahuje informace o následujících tématech:

  • Ochrana životního prostředí
  • Vytváření ozonu
  • Spotřeba energie
  • Spotřeba toneru
  • Spotřeba papíru
  • Plasty
  • Spotřební materiál HP LaserJet
  • Pokyny pro vracení a recyklaci
  • Papír
  • Omezení materiálu
  • Likvidace odpadů původci odpadů v domácnostech Evropské unie
  • Chemické látky
  • Bezpečnostní list MSDS (Material Safety Data Sheet)
  • Další informace


Informace o předpisech

Ochrana životního prostředí

Společnost Hewlett-Packard se zavázala vyrábět produkty vykazující vysokou kvalitu také ve vztahu k životnímu prostředí. Tento produkt byl navržen s několika atributy, které minimalizují jeho negativní dopad na životní prostředí.


Informace o předpisech

Vytváření ozonu

Tento produkt nevytváří žádné podstatnější množství ozonu (O3).


Informace o předpisech

Spotřeba energie

Spotřeba energie v režimu Připraveno nebo Úsporný režim prudce klesne. Šetří se tím přírodní prostředky a peníze, aniž by byl snížen vysoký výkon tohoto produktu. Zařízení Hewlett-Packard pro tisk a práci s obrazem označené logem ENERGY STAR® odpovídá specifikacím pro zařízení pro práci s obrazem podle programu ENERGY STAR Komise pro ochranu životního prostředí v USA. Na zobrazovacích zařízeních splňujících specifikace programu ENERGY STAR je umístěno toto označení:

značka ENERGY STAR®

Další informace o modelech produktů splňujících specifikace programu ENERGY STAR naleznete na adrese:

www.hp.com/go/energystar


Informace o předpisech

Spotřeba toneru

V režimu EconoMode spotřebovává zařízení méně toneru, což může prodloužit životnost tiskové kazety.


Informace o předpisech

Spotřeba papíru

Funkce ručního/automatického oboustranného tisku (oboustranný tisk) a možnost tisku n stránek na list (více stránek na jednom listu papíru) může snížit spotřebu papíru a následně požadavky na přírodní zdroje.


Informace o předpisech

Plasty

Plastové díly s hmotností vyšší než 25 gramů jsou označeny podle mezinárodních norem, což usnadňuje identifikaci plastů pro účely recyklace po uplynutí životnosti produktu.


Informace o předpisech

Spotřební materiál HP LaserJet

Vracení a recyklace tiskových kazet HP LaserJet je snadné a bezplatné, zajišťuje je program HP Planet Partners. Ke každému novému balení tiskové kazety spotřebního materiálu HP LaserJet se přikládají vícejazyčné informace o programu a pokyny. Zátěž na životní prostředí můžete snížit i tím, že vrátíte více kazet najednou, místo po jedné.

Společnost HP se zavázala poskytovat invenční, vysoce kvalitní produkty a služby i vzhledem k životnímu prostředí, a to od návrhu produktu přes jeho výrobu, distribuci, použití u zákazníka až po recyklaci. Díky vaší účasti v programu HP Planet Partners program zajistíme, že budou vaše tiskové kazety HP LaserJet řádně recyklovány a miliony tun plastu a kovů, které by jinak skončily na skládce, budou přepracovány pro nové produkty. Vzhledem k tomu, že je kazeta recyklována a použita pro nový materiál, nevrátí se zpět k vám. Děkujeme vám za odpovědný přístup k životnímu prostředí.

POZNÁMKA:

Zpáteční štítek používejte pouze pro vracení originálních tiskových kazet HP LaserJet. Nepoužívejte tento štítek pro kazety inkoustových tiskáren HP, kazet jiných výrobců, opakovaně plněných kazet nebo kazet, u nichž uplatňujete záruku. Informace o recyklaci kazet pro inkoustové tiskárny HP naleznete na adrese http://www.hp.com/recycle.


Informace o předpisech

Pokyny pro vracení a recyklaci

Tato část obsahuje informace o následujících tématech:

  • Spojené státy americké a Portoriko
  • Program sběru mimo USA


Informace o předpisech

Spojené státy americké a Portoriko

Štítek přiložený v obalu kazety s tonerem pro tiskárny HP LaserJet slouží k vracení a recyklaci jedné nebo více použitých tiskových kazet HP LaserJet. Postupujte podle příslušných níže uvedených instrukcí.

Tato část obsahuje informace o následujících tématech:

  • Vrácení více kazet najednou
  • Vracení jednoho kusu
  • Odeslání


Informace o předpisech

Vrácení více kazet najednou

1.
Zabalte každou tiskovou kazetu HP LaserJet do její původní krabice a plastového obalu.
2.
Pomocí lepicí nebo balicí pásky spojte krabice k sobě. Celé balení může vážit až 31 kg.
3.
Použijte jeden předplacený zasílací štítek.

NEBO

1.
Použijte svou vlastní krabici nebo požádejte o bezplatnou objemnější krabici na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445 (krabice unese až 31 kg tiskových kazet HP LaserJet).
2.
Použijte jeden předplacený zasílací štítek.


Informace o předpisech

Vracení jednoho kusu

1.
Zabalte tiskovou kazetu HP LaserJet do jejího původního plastového obalu a krabice.
2.
Na přední stranu krabice nalepte štítek pro odeslání.


Informace o předpisech

Odeslání

Balíček tiskových kazet HP LaserJet, které chcete vrátit k recyklaci, si ponechte do přístí dodávky nebo vyzvednutí doručovací společností UPS nebo jej zaneste do autorizovaného centra společnosti UPS pro podání zásilek. Místa pro podání zásilek společnosti UPS naleznete na webové adrese www.ups.com nebo na telefonním čísle +420 800-181-111. Vracíte-li balíček prostřednictvím štítku americké pošty USPS, odevzdejte balíček doručovateli služby USPS nebo jej zaneste na poštu USPS. Další informace a informace o objednání dalších štítků a krabic pro objemné zásilky naleznete na webové adrese www.hp.com/recycle nebo na telefonním čísle 1-800-340-2445. Vyžádaná vyzvednutí zásilek společností UPS budou účtována za běžné poplatky při vyzvednutí. Informace se mohou změnit bez upozornění.

Tato část obsahuje informace o následujících tématech:

  • Pro obyvatele Aljašky a Havaje:


Informace o předpisech

Pro obyvatele Aljašky a Havaje:

Nepoužívejte štítek UPS. Informace a pokyny jsou k dispozici na telefonním čísle 1-800-340-2445. Pošta v USA zajišťuje na základě dohody se společností HP pro Aljašku a Havaj bezplatné vracení kazet.


Informace o předpisech

Program sběru mimo USA

Chcete-li se účastnit programu pro vracení a recyklaci HP Planet Partners, postupujte podle pokynů uvedených v recyklační příručce (příručka je přiložena v balení nového spotřebního materiálu) nebo na adrese www.hp.com/recycle. Informace o vrácení spotřebního tiskového materiálu HP LaserJet naleznete po výběru země/oblasti.


Informace o předpisech

Papír

V tomto produktu můžete používat recyklovaný papír, pokud tento papír splňuje podmínky uvedené v příručce HP LaserJet Printer Family Print Media Guide. Tento produkt je vhodný pro použití recyklovaného papíru podle normy EN12281:2002.


Informace o předpisech

Omezení materiálu

Tento produkt společnosti HP neobsahuje rtuť.

Tento produkt společnosti HP obsahuje baterii, která může vyžadovat zvláštní zachází po skončení životnosti. Baterie obsažené v tomto produktu nebo dodávané společností Hewlett-Packard pro tento produkt mají následující vlastnosti:

Řada HP LaserJet Pro M1530 MFP
Typ
Uhlíková monofluoridová lithiová
Hmotnost
0,8 g
Umístění
Na desce formátoru
Vyměnitelná uživatelem
Č.

Informace o recyklaci naleznete na adrese www.hp.com/recycle nebo získáte u místních úřadů nebo na webové stránce sdružení Electronics Industries Alliance na adrese: www.eiae.org.


Informace o předpisech

Likvidace odpadů původci odpadů v domácnostech Evropské unie

symbol odpadu EU

Tento symbol na produktu nebo na jeho obalu označuje výrobek, který nesmí být ukládán spolu s ostatním komunálním odpadem. Jako původci odpadního zařízení jste odpovědní za jeho likvidaci, tzn. předání tohoto odpadu k recyklaci na k tomu určené sběrné místo pro elektrická a elektronická zařízení. Tříděný sběr a recyklace odpadu po skončení životnosti zařízení pomáhá šetřit přírodní zdroje a zajistí recyklaci odpadu způsobem šetrným k lidskému zdraví a životnímu prostředí. Další informace o sběrných místech odpadních zařízení určených k recyklaci získáte na příslušném městském nebo obecním úřadě, u společnosti zajišťující sběr komunálního odpadu nebo v obchodě, kde jste zařízení zakoupili.


Informace o předpisech

Chemické látky

Společnost HP se zavázala k tomu, že bude zákazníkům poskytovat informace o chemických látkách použitých v jejích produktech tak, jak je třeba pro dodržení shody se zákonnými požadavky, například směrnicí REACH (Předpis EC č. 1907/2006 Evropského parlamentu a rady). Hlášení o chemických látkách je pro tento produkt k dispozici na webové stránce: www.hp.com/go/reach.


Informace o předpisech

Bezpečnostní list MSDS (Material Safety Data Sheet)

Bezpečnostní listy (MSDS) spotřebního materiálu obsahujícího chemické látky (například toneru) jsou k dispozici na webových stránkách společnosti HP na adrese www.hp.com/go/msds nebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Informace o předpisech

Další informace

Informace o otázkách ochrany životního prostředí naleznete v těchto dokumentech:

●
dokumentu o ekologickém profilu tohoto produktu a mnoha dalších příbuzných produktů společnosti HP,
●
závazku společnosti HP chránit životní prostředí,
●
systému ekologické správy společnosti HP,
●
programu společnosti Hewlett-Packard pro navracení a recyklaci výrobků po uplynutí doby životnosti,
●
bezpečnostním listu MSDS (Material Safety Data Sheet).

Navštivte webovou stránku www.hp.com/go/environment nebo www.hp.com/hpinfo/globalcitizenship/environment.


Informace o předpisech

Prohlášení o shodě

Prohlášení o shodě
podle normy ISO/IEC 17050-1 a EN 17050-1
Název výrobce:
Hewlett-Packard Company
Prohlášení o shodě č.: BOISB-0902-01-rel.1.0
Adresa výrobce:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
prohlašuje, že produkt
Název produktu:
HP LaserJet Professional M1536 Series
Kontrolní číslo modelu2)
BOISB-0902-01
BOISB-0903-00 – (modul LIU US-Fax)
BOISB-0903-01 – (modul LIU EURO-Fax)
Modely zařízení:
VŠECHNY
Tisková kazeta:
CE278A
splňuje následující technické údaje:
BEZPEČNOST:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 – třída B1)
EN 61000-2-3:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC, hlava 47 CFR, část 15 třída B1) / ICES-003, 4. vydání
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021; FCC, hlava 47 CFR, část 683)
VYUŽITÍ ENERGIE:
Směrnice (ES) č. 1275/2008
Doplňující informace:
Uvedený výrobek splňuje požadavky EMC směrnice 2004/108/EC, směrnice pro nízkonapěťová zařízení 2006/95/EC a směrnice R&TTE 1999/5/EC (dodatek II), směrnice EuP 2005/32/EC a je označen příslušným symbolem CE [image].
Toto zařízení splňuje ustanovení části 15 předpisů FCC. Zařízení může být provozováno na základě následujících dvou podmínek: (1) zařízení nesmí vyvářet škodlivé rušení a (2) musí být schopno zvládat příjem jakékoliv rušení, včetně takového, které by mohlo ovlivnit jeho funkci.
1.
Tento výrobek byl testován v typické konfiguraci s osobními počítači Hewlett-Packard.
2.
Z regulačních důvodů je tomuto výrobku přiřazeno Regulační číslo modelu. Toto číslo by nemělo být zaměňováno za obchodní název nebo čísla produktu.
3.
Vedle již zmíněných schválení a standardů jsou zařízení udělena schválení a standardy v oblasti telekomunikací příslušející cílovým zemím/oblastem.
4.
Toto zařízení používá doplňkový analogový faxový modul, jehož Kontrolní čísla modelu jsou: BOISB-0903-00 (US-LIU) nebo BOISB-0903-01 (EURO LIU), podle požadavků na splnění právních podmínek v zemích/oblastech, kde bude toto zařízení prodáváno.
Boise, Idaho USA
září 2010
Pouze pro otázky související se zákonnými regulačními opatřeními:
Kontakt v Evropě:
Místní prodejní a servisní středisko Hewlett-Packard nebo Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
Kontakt v USA:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Tel: 208-396-6000)


Informace o předpisech

Prohlášení o bezpečnosti

Tato část obsahuje informace o následujících tématech:

  • Bezpečnost laseru
  • Kanadské předpisy DOC
  • Prohlášení VCCI (Japonsko)
  • Pokyny pro manipulaci s napájecím kabelem
  • Prohlášení o napájecím kabelu (Japonsko)
  • Prohlášení EMC (Korea)
  • Prohlášení o laseru pro Finsko
  • Prohlášení o udělení značky GS (Německo)
  • Tabulka materiálu (Čína)
  • Prohlášení o omezení používání nebezpečných látek (Turecko)


Informace o předpisech

Bezpečnost laseru

Úřad Center for Devices and Radiological Health (CDRH) of the U.S. Food and Drug Administration zavedl předpisy pro laserové produkty vyrobené od 1. srpna 1976. Plnění je povinné pro výrobky prodávané v USA. Zařízení je uznáno jako laserový výrobek „Třídy 1“ v souladu se standardem U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard podle nařízení Radiation Control for Health and Safety Act z roku 1968. Protože záření vydávané uvnitř zařízení je zcela zachyceno ochrannými plášti a vnějšími kryty, laserový paprsek nemůže uniknout během žádné fáze běžných operací prováděných uživatelem.

VAROVÁNÍ!

Použití ovládacích prvků, úpravy nebo provádění postupů, které jsou odlišné od postupů uvedených v této uživatelské příručce, může vést k vystavení vlivu nebezpečného záření.


Informace o předpisech

Kanadské předpisy DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informace o předpisech

Prohlášení VCCI (Japonsko)

Prohlášení VCCI pro Japonsko


Informace o předpisech

Pokyny pro manipulaci s napájecím kabelem

Zkontrolujte, zda parametry zdroje napětí odpovídají označenému napětí produktu. Napětí produktu je uvedeno na štítku produktu. Produkt používá napětí 110–127 V (střídavé) nebo 220–240 V (střídavé) při 50/60 Hz.

Napájecí kabel připojte k produktu a do uzemněné zásuvky se střídavým proudem.

UPOZORNĚNÍ:

Používejte pouze napájecí kabel s produktem. Zabráníte tak poškození produktu.


Informace o předpisech

Prohlášení o napájecím kabelu (Japonsko)

Prohlášení o napájecím kabelu pro Japonsko


Informace o předpisech

Prohlášení EMC (Korea)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Informace o předpisech

Prohlášení o laseru pro Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informace o předpisech

Prohlášení o udělení značky GS (Německo)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Informace o předpisech

Tabulka materiálu (Čína)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Informace o předpisech

Prohlášení o omezení používání nebezpečných látek (Turecko)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informace o předpisech

Další prohlášení pro telekomunikační (faxová) zařízení

Tato část obsahuje informace o následujících tématech:

  • Prohlášení EU pro provoz telekomunikačních zařízení
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Informace o předpisech

Prohlášení EU pro provoz telekomunikačních zařízení

Tento produkt je určen k připojení k veřejným analogovým komutovaným telekomunikačním sítím PSTN v zemích/oblastech Evropského hospodářského prostoru (EEA).

Produkt splňuje požadavky směrnic EU R a TTE 1999/5/EC (doložka II) a obdržel příslušný certifikát CE Conformity.

Další podrobnosti naleznete v jiné části této příručky v Prohlášení o shodě vydaném výrobcem.

V důsledku rozdílů mezi sítěmi PSTN v jednotlivých státech však pro tento produkt nemůže být poskytnuta záruka na funkčnost za všech okolností ve všech koncových bodech sítí PSTN. Kompatibilita zařízení pro činnost v síti PSTN závisí na správném nastavení zvoleném uživatelem při přípravě připojení k síti. Postupujte podle pokynů v uživatelské příručce.

Vyskytnou-li se potíže s kompatibilitou pro provoz v síti, obraťte se na dodavatele zařízení nebo na zástupce společnosti HP v dané zemi/oblasti.

Při připojení ke koncovému bodu sítě PSTN může být vyžadováno splnění dalších požadavků nastavených místním operátorem sítě PSTN.


Informace o předpisech

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informace o předpisech

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informace o předpisech

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informace o předpisech

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

UPOZORNĚNÍ:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Použití klávesových zkratek pro usnadnění práce s nápovědou

Použití klávesových zkratek pro usnadnění práce s nápovědou

Následující témata popisují, jak můžete využívat tuto uživatelskou příručku.

  • Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma
  • Klávesové zkratky pro nápovědu
  • Klávesové zkratky pro kartu Obsah
  • Klávesové zkratky pro kartu Rejstřík
  • Klávesové zkratky pro kartu Najít
  • Klávesové zkratky pro kartu Oblíbené

Poznámky

  • Jsou zde také uvedeny příkazy zástupců nabídky, které mohou být spuštěny z klávesnice.
  • Klávesové zkratky také fungují v sekundárních a místních oknech.
  • Při každém použití klávesové zkratky v panelu Navigace se deaktivuje panel Téma. Chcete-li se vrátit na panel Téma stiskněte klávesu F6.
  • Políčko Shoda podobných slov na kartě Najít bude zaškrtnuto, pokud bylo použito v posledním hledání.


Použití prohlížeče nápovědy HTML

Použití prohlížeče nápovědy HTML

V následujících tématech naleznete informace o vyhledávání témat a použití této příručky. Více informací lze získat klepnutím na jedno z následujících témat:

  • Získání více informací nápovědy
  • Vyhledání tématu nápovědy
  • Vytvoření seznamu oblíbených témat nápovědy
  • Kopírování tématu nápovědy
  • Tisk aktuálního tématu nápovědy.
  • Vyhledání témat použitím tlačítek na panelu nástrojů
  • Použití zkratkových příkazů


Pomocí klávesy F6 můžete přepínat mezi panely Navigace a Téma

Stisknutím klávesy F6 na klávesnici můžete rychle přepínat mezi panely Navigace a Téma.


Klávesové zkratky pro nápovědu

Zavření nápovědy | Stiskněte Alt+F4
Přepnutí mezi nápovědou a jinými otevřenými okny | Stiskněte Alt+Tab
Zobrazení nabídky Možnosti | Stiskněte Alt+M
Změna nastavení prohlížeče Microsoft Internet Explorer - dialogové okno Možnosti sítě Internet obsahuje nastavení usnadnění přístupu. Chcete-li tato nastavení změnit, klepněte na kartu Obecné a poté na položku Usnadnění přístupu. | Stiskněte Alt+M a poté I
Skrytí nebo zobrazení panelu Navigace | Stiskněte Alt+M a poté S
Vytisknutí tématu | Stiskněte Alt+M a poté K. Případně klepněte pravým tlačítkem na obsah tématu a vyberte možnost Tisk.
Návrat k předchozímu tématu. | Stiskněte Alt+šipka doleva nebo Alt+M a poté Z
Posun dopředu na následující téma (pokud bylo již dříve zobrazeno) | Stiskněte Alt+Šipka doprava nebo Alt+M a poté E
Zapnutí nebo vypnutí zvýrazňování vyhledávaného textu | Stiskněte Alt+M a poté P
Obnova tématu, které se objeví na panelu Téma (to je užitečné při propojení s webovou stránkou) | Stiskněte F5 nebo Alt+M a poté N
Návrat na domovskou stránku (autoři nápovědy mohou určit, která stránka systému nápovědy bude domovská) | Stiskněte Alt+M a poté stiskněte D
Zastavení otevírání stránky v prohlížeči (to je také užitečné při propojení na web, pokud chcete zastavit načítání stránky) | Stiskněte Alt+M a poté stiskněte I
Přechod na předem určené téma nebo webovou stránku - autor nápovědy, který je tvůrcem zkompilovaného souboru nápovědy (s příponou .chm), může do nabídky Možnosti přidat dva odkazy na důležitá témata nebo webové stránky. Pokud použijete příkaz Skok, přejdete na jedno z těchto témat nebo webovou stránku. | Stiskněte Alt+M a poté stiskněte 1 nebo 2
Přepnutí mezi panelem Navigace a panelem Téma | F6
Procházení tématu | Stiskněte Šipka nahoru a Šipka dolů, příp. Page Up a Page Down
Procházení všemi odkazy v tématu nebo všemi možnostmi na kartě panelu Navigace | Tab


Klávesové zkratky pro kartu Obsah

Zobrazení karty Obsah | Stiskněte Alt+H
Otevření a zavření knihy nebo složky | Stiskněte Znak "plus" (+) a Znak "mínus" (-), příp. Šipka doleva a Šipka doprava
Vybrání tématu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Enter


Klávesové zkratky pro kartu Rejstřík

Zobrazení karty Rejstřík | Stiskněte Alt+R
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Výběr klíčového slova ze seznamu | Stiskněte Šipka nahoru a Šipka dolů
Zobrazení souvisejícího tématu | Stiskněte Alt+B


Klávesové zkratky pro kartu Najít

Zobrazení karty Najít | Stiskněte Alt+L
Zadání klíčového slova, které se má vyhledávat | Stiskněte Alt+D a poté zadejte klíčové slovo
Zahájení vyhledávání | Stiskněte Alt+S
Výběr tématu ze seznamu výsledků | Stiskněte Alt+T a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Následující možnosti jsou dostupné pouze při aktivním vyhledávání v celém textu.
Hledání klíčového slova v seznamu výsledků předchozího hledání | Stiskněte Alt+U
Hledání slov podobných klíčovému slovu (například hledání slov běžet" a běží" pro klíčové slovo běž") | Stiskněte Alt+M
Hledání pouze v názvech témat | Stiskněte Alt+R


Klávesové zkratky pro kartu Oblíbené

Zobrazení karty Oblíbené | Stiskněte Alt+K
Přidání právě zobrazeného tématu do seznamu Oblíbené | Stiskněte Alt+D
Výběr tématu ze seznamu Oblíbené | Stiskněte Alt+P a poté Šipka nahoru a Šipka dolů
Zobrazení vybraného tématu | Stiskněte Alt+B
Odstranění vybraného tématu ze seznamu | Stiskněte Alt+D


Získání více informací nápovědy

Zde je uvedeno několik rad, které vám v prohlížeči nápovědy HTML pomohou nalézt maximum informací:

  • Klepnutím na barevná podtržená slova se zobrazí další téma, internetový odkaz, seznam dalších témat nebo se spustí určitý program.
  • Témata s podobnými informacemi lze zobrazit klepnutím na položku "Příbuzná témata", která se může zobrazit na konci tématu. Potom klepněte na název požadovaného tématu.
  • Chcete-li zjistit, zda se slovo nebo sousloví obsažené v tématu, nachází v seznamu, zvolte příslušné slovo a stiskněte klávesu F1.
  • Jestliže si prohlížíte obsah na Internetu v okně Téma, stahování stránky lze přerušit nebo ji lze aktualizovat klepnutím na tlačítka Zastavit nebo Obnovit na panelu nástrojů.
  • Často používané téma nápovědy lze přidat do seznamu oblíbených položek.
  • Nabídku zkratkových příkazů lze otevřít klepnutím pravým tlačítkem myši na kartu Obsah nebo v okně Téma


Vyhledání tématu nápovědy

V navigačním okně klepněte na následující karty:

  • Chcete-li procházet obsah, klepněte na kartu Obsah. Obsah je rozšiřitelný seznam důležitých témat.
  • Položky seznamu lze zobrazit klepnutím na kartu Rejstřík a zadáním požadovaného slova nebo procházením seznamu. Témata jsou v seznamu často uvedena v několika položkách.
  • Všechna místa, ve kterých se v souboru nápovědy objevuje určité slovo nebo fráze, naleznete klepnutím na kartu Hledat a zadáním příslušného slova.
Poznámka Klepnutím na položku obsahu nebo rejstříku nebo na položku výsledku hledání se zobrazí příslušné téma.


Vytvoření seznamu oblíbených témat nápovědy

  1. Vyhledejte téma nápovědy, které chcete přidat k oblíbeným položkám.
  2. Klepněte na kartu Oblíbené položky a potom na tlačítko Přidat.
Poznámky
  • K oblíbenému tématu se lze vrátit klepnutím na kartu Oblíbené položky, zvolením požadovaného tématu a klepnutím na tlačítko Zobrazit.
  • Zvolené téma můžete přejmenovat v okně Aktuální téma.
  • Oblíbené téma lze odstranit zvolením tématu a klepnutím na tlačítko Odstranit.


Kopírování tématu nápovědy

  1. V okně Téma klepněte pravým tlačítkem na téma určené ke kopírování a zvolte položku Vybrat vše.
  2. Znovu klepněte pravým tlačítkem a zvolte položku Kopírovat. Téma se zkopíruje do schránky.
  3. Otevřete dokument, do kterého chcete téma vložit.
  4. Kursor přemístěte na místo, na kterém se informace mají zobrazit.
  5. V nabídce Upravit klepněte na položku Vložit.
Poznámka Chcete-li kopírovat pouze část tématu, označte kopírovaný text, klepněte pravým tlačítkem a klepněte na položku Kopírovat.


Tisk aktuálního tématu nápovědy.

Klepněte na téma pravým tlačítkem myši a zvolte položku Tisk.

Poznámka Jestliže tisknete z karty Obsah (klepnutím pravým tlačítkem myši na položku a klepnutím na tlačítko Tisk), k dispozici budete mít volby k tisku pouze aktuálního tématu nebo aktuálního tématu a všech dílčích témat.


Vyhledání témat použitím tlačítek na panelu nástrojů

V prohlížeči nápovědy na panelu nástrojů je umístěno pět navigačních tlačítek. Pomocí těchto tlačítek lze vyhledat témata nápovědy:

  • Tlačítko Zpět zobrazí poslední zobrazené téma.
  • Tlačítko Vpřed zobrazí následující téma v dříve zobrazených tématech.
  • Tlačítko Další zobrazí následující téma obsahu.
  • Tlačítko Předchozí zobrazí předchozí téma v obsahu.
  • Tlačítko Domů zobrazí domovské téma právě zobrazeného souboru nápovědy.
  • Tlačítko Obnovit aktualizuje zobrazený obsah stránek WWW v okně Téma.
  • Tlačítko Stop zastaví stahování informací. Tímto tlačítkem lze zastavit stahování stránek WWW.
Poznámka Panel nástrojů v prohlížeči nápovědy nemusí obsahovat všechna uvedená tlačítka.


Použití zkratkových příkazů

Informace lze zobrazit a aktualizovat pomocí několika zkratkových příkazů.

Příkaz
Popis
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Otevřít vše.
Otevře všechny soubory nápovědy nebo složky v obsahu. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem myši v obsahu a pak klepněte na tlačítko Zavřít vše.
Zavře všechny soubory nápovědy nebo složky. Tento příkaz funguje, jen pokud je zobrazena karta Obsah.
Klepněte pravým tlačítkem a zvolte položku Tisk.
Téma se vytiskne.

Poznámka Tyto příkazy lze provádět pomocí klávesnice. Stisknutím kláves Shift+F10 lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku. Lze rovněž zapnout funkci Myš klávesnicí. Pomocí funkce Myš klávesnicí lze zobrazit nabídku zkratek a potom zvolit příslušnou klávesovou zkratku.