Σειρά HP LaserJet Pro M1530 MFP

Οδηγός χρήσης

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

Σειρά HP LaserJet Pro M1530 MFP

 Ελληνικά

Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

Πνευματικά δικαιώματα και άδεια χρήσης

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Απαγορεύεται η αναπαραγωγή, η προσαρμογή ή η μετάφραση χωρίς προηγούμενη γραπτή άδεια, με εξαίρεση τα όσα επιτρέπονται από τους νόμους περί πνευματικών δικαιωμάτων.

Οι πληροφορίες που περιέχονται στο παρόν μπορεί να αλλάξουν χωρίς προειδοποίηση.

Οι μόνες εγγυήσεις που παρέχονται για τα προϊόντα και τις υπηρεσίες της HP ορίζονται στις ρητές δηλώσεις εγγύησης που συνοδεύουν τα εν λόγω προϊόντα και τις υπηρεσίες. Κανένα στοιχείο του παρόντος δεν πρέπει να θεωρηθεί ότι αποτελεί πρόσθετη εγγύηση. Η HP δεν φέρει ευθύνη για τεχνικά ή συντακτικά σφάλματα ή παραλήψεις του παρόντος.

Αριθμός εξαρτήματος: CE538-90908

Edition 1, 9/2010

Εμπορικά σήματα

Οι ονομασίες Adobe®, Acrobat® και PostScript® είναι εμπορικά σήματα της Adobe Systems Incorporated.

Η ονομασία Intel® Core™ είναι κατοχυρωμένο εμπορικό σήμα της Intel Corporation στις Η.Π.Α. και σε άλλες χώρες/περιοχές.

Η ονομασία Java™ είναι σήμα κατατεθέν στις Η.Π.Α. της Sun Microsystems, Inc.

Οι ονομασίες Microsoft®, Windows®, Windows® XP και Windows Vista® είναι σήματα κατατεθέντα στις Η.Π.Α. της Microsoft Corporation.

Το UNIX® είναι σήμα κατατεθέν της The Open Group.

Η ονομασία ENERGY STAR και το σήμα ENERGY STAR είναι σήματα κατατεθέντα στις Η.Π.Α.


Σειρά HP LaserJet Pro M1530 MFP

Συμβάσεις που χρησιμοποιούνται σε αυτόν τον οδηγό

ΥΠΟΔΕΙΞΗ

Οι συμβουλές παρέχουν χρήσιμες συμβουλές ή συντομεύσεις.
ΣΗΜΕΙΩΣΗ

Οι σημειώσεις παρέχουν σημαντικές πληροφορίες που επεξηγούν μια έννοια ή βοηθούν στην ολοκλήρωση μιας εργασίας.
ΠΡΟΣΟΧΗ

Οι προσοχές υποδεικνύουν διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε την απώλεια δεδομένων ή την πρόκληση ζημιάς στο προϊόν.

ΠΡΟΕΙΔ/ΣΗ!

Οι προειδοποιήσεις σάς ειδοποιούν για συγκεκριμένες διαδικασίες που θα πρέπει να ακολουθήσετε για να αποφύγετε τον τραυματισμό, την καταστροφική απώλεια δεδομένων ή την εκτεταμένη ζημιά στο προϊόν.


Βασικές πληροφορίες προϊόντος

Βασικές πληροφορίες προϊόντος
  • Χαρακτηριστικά του προϊόντος
  • Περιβαλλοντικά χαρακτηριστικά
  • Λειτουργίες για άτομα με ειδικές ανάγκες
  • Προβολές προϊόντος


Βασικές πληροφορίες προϊόντος

Χαρακτηριστικά του προϊόντος

Το προϊόν έχει τις εξής δυνατότητες:

HP LaserJet M1536dnf MFP
●
Εκτυπώνει σελίδες μεγέθους Letter με ταχύτητες έως 26 σελίδες ανά λεπτό (ppm) και σελίδες μεγέθους A4 με ταχύτητες έως 25 ppm.
●
Προγράμματα οδήγησης εκτυπωτή PCL 5 και PCL 6 και εξομοίωση HP postscript level 3.
●
Ο δίσκος εισόδου προτεραιότητας χωρά έως 10 φύλλα μέσου εκτύπωσης.
●
Ο δίσκος 1 χωρά έως 250 φύλλα μέσου εκτύπωσης ή έως 10 φακέλους.
●
Θύρα USB 2.0 υψηλής ταχύτητας και θύρα δικτύου 10/100 Base-T.
●
64 MB μνήμης τυχαίας προσπέλασης (RAM).
●
Επίπεδη επιφάνεια σαρωτή και τροφοδότη εγγράφων με χωρητικότητα 35 σελίδων.
●
Φαξ V.34
●
Δύο θύρες RJ-11 τηλεφωνικής γραμμής φαξ.
●
Αυτόματη εκτύπωση διπλής όψης


Βασικές πληροφορίες προϊόντος

Περιβαλλοντικά χαρακτηριστικά

Εκτύπωση διπλής όψης
Εξοικονομήστε χαρτί χρησιμοποιώντας την εκτύπωση διπλής όψης ως προεπιλεγμένη ρύθμιση εκτύπωσης.
Εκτύπωση πολλαπλών σελίδων ανά φύλλο
Εξοικονομήστε χαρτί εκτυπώνοντας δύο ή περισσότερες σελίδες ενός εγγράφου τη μία πλάι στην άλλη σε ένα φύλλο χαρτιού. Προσπελάστε τη λειτουργία αυτή μέσω του προγράμματος οδήγησης του εκτυπωτή.
Ανακύκλωση
Περιορίστε την σπατάλη χρησιμοποιώντας ανακυκλωμένο χαρτί.
Ανακυκλώστε τις κασέτες εκτύπωσης χρησιμοποιώντας τη διαδικασία επιστροφής της HP.


Βασικές πληροφορίες προϊόντος

Λειτουργίες για άτομα με ειδικές ανάγκες

Το προϊόν περιλαμβάνει διάφορες λειτουργίες που διευκολύνουν τους χρήστες με ειδικές ανάγκες.

●
Ηλεκτρονικός οδηγός χρήσης που είναι συμβατός με προγράμματα ανάγνωσης κειμένου οθόνης.
●
Οι κασέτες εκτύπωσης μπορούν να τοποθετηθούν και να αφαιρεθούν με το ένα χέρι.
●
Όλες οι θύρες και τα καλύμματα μπορούν να ανοιχτούν με το ένα χέρι.


Βασικές πληροφορίες προϊόντος

Προβολές προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εμπρός όψη
  • Πίσω όψη
  • Θύρες διασύνδεσης
  • Θέση αριθμού σειράς και αριθμού μοντέλου
  • Διάταξη του πίνακα ελέγχου


Βασικές πληροφορίες προϊόντος

Εμπρός όψη

Εμπρός όψη του προϊόντος

1
Πίνακας ελέγχου
2
Δίσκος εισόδου τροφοδότη εγγράφων
3
Θήκη εξόδου τροφοδότη εγγράφων
4
Καπάκι σαρωτή
5
Δίσκος εξόδου
6
Δίσκος εισόδου προτεραιότητας
7
Δίσκος 1
8
Κουμπί λειτουργίας


Βασικές πληροφορίες προϊόντος

Πίσω όψη

Πίσω όψη του προϊόντος

1
Κλείδωμα Kensington lock
2
Πίσω θύρα πρόσβασης στις εμπλοκές
3
Θύρες διασύνδεσης
4
Υποδοχή τροφοδοσίας


Βασικές πληροφορίες προϊόντος

Θύρες διασύνδεσης

Το προϊόν διαθέτει θύρα δικτύου 10/100 Base-T (RJ-45), θύρα USB 2.0 υψηλής ταχύτητας και θύρες φαξ.

Θέση θυρών δικτύου και φαξ

1
Θύρα USB 2.0 υψηλής ταχύτητας
2
Θύρα δικτύου
3
Θύρα φαξ "γραμμής"
4
Θύρα φαξ "τηλεφώνου"


Βασικές πληροφορίες προϊόντος

Θέση αριθμού σειράς και αριθμού μοντέλου

Η ετικέτα με τον αριθμό σειράς και τον αριθμό μοντέλου προϊόντος βρίσκεται στο πίσω μέρος του προϊόντος.

Θέση αριθμού σειράς και αριθμού μοντέλου

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Βασικές πληροφορίες προϊόντος

Διάταξη του πίνακα ελέγχου

1
Κουμπιά ταχείας κλήσης. Χρησιμοποιήστε τα κουμπιά ταχείας κλήσης για τη γρήγορη αποστολή εγγράφων μέσω φαξ σε προορισμούς που χρησιμοποιείτε συχνά.
2
Κουμπί τηλεφωνικού καταλόγου. Χρησιμοποιήστε το κουμπί Phone Book (Τηλεφωνικός κατάλογος) [image] για να μεταβείτε στις καταχωρήσεις του τηλεφωνικού καταλόγου που έχουν ρυθμιστεί για το προϊόν.
3
Κουμπί μενού φαξ. Επιλέξτε το κουμπί Fax Menu (Μενού "Φαξ") [image] για να ανοίξετε το μενού ρυθμίσεων φαξ.
4
Αλφαριθμητικό πληκτρολόγιο. Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να πληκτρολογήσετε δεδομένα στην οθόνη πίνακα ελέγχου του προϊόντος και να εισάγετε αριθμούς τηλεφώνου για την αποστολή φαξ.
5
Οθόνη LCD. Χρησιμοποιήστε την οθόνη LCD για να πλοηγηθείτε στη δομή του μενού και να παρακολουθήσετε την κατάσταση του προϊόντος.
6
Κουμπί Πίσω. Χρησιμοποιήστε το κουμπί Πίσω [image] για να επιστρέψετε σε προηγούμενο μενού ή για να κλείσετε τα μενού και να επιστρέψετε στην κατάσταση ετοιμότητας.
7
Κουμπιά βέλους. Χρησιμοποιήστε τα κουμπιά βέλους για να πλοηγηθείτε στα μενού και προσαρμόστε ορισμένες ρυθμίσεις.
8
Κουμπί OK. Χρησιμοποιήστε το κουμπί OK για να επαληθεύσετε μια ρύθμιση ή για να επιβεβαιώσετε μια ενέργεια, προκειμένου να συνεχιστεί.
9
Κουμπί αύξησης/μείωσης φωτεινότητας. Χρησιμοποιήστε το κουμπί Lighter/Darker (Φωτεινότερο/Σκουρότερο) [image] για να ελέγξετε πόσο φωτεινό ή σκούρο είναι το αντίγραφο.
10
Κουμπί σμίκρυνσης/μεγέθυνσης. Χρησιμοποιήστε το κουμπί Reduce/Enlarge (Σμίκρυνση/Μεγέθυνση) [image] για να μειώσετε ή να αυξήσετε το μέγεθος ενός αντιγράφου.
11
Κουμπί μενού αντιγραφής. Χρησιμοποιήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image] για να ανοίξετε το μενού ρυθμίσεων αντιγραφής. Για να χρησιμοποιήσετε τη λειτουργία αντιγραφής ΙD, πατήστε το κουμπί μέχρι να εμφανιστεί το στοιχείο Αντιγραφή ID.
12
Κουμπί έναρξης αντιγραφής. Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για να ξεκινήσει μια εργασία αντιγραφής.
13
Κουμπί αριθμού αντιγράφων. Χρησιμοποιήστε το κουμπί # Copies (Αριθμός αντιγράφων) [image] για να ορίσετε τον αριθμό των αντιγράφων που θέλετε για την τρέχουσα εργασία αντιγραφής.
14
Κουμπί Άκυρο. Χρησιμοποιήστε το κουμπί Άκυρο [image] για να διακόψετε την τρέχουσα εργασία.
15
Κουμπί ρύθμισης. Χρησιμοποιήστε το κουμπί Ρύθμιση [image] για να ανοίξετε το κύριο μενού επιλογών.
16
Λυχνία γραφίτη [image]. Η λυχνία δείχνει ότι η στάθμη γραφίτη της κασέτας εκτύπωσης είναι χαμηλή.
17
Ενδεικτική λυχνία προσοχής [image]. Η λυχνία δείχνει ότι υπάρχει πρόβλημα με το προϊόν. Ανατρέξτε στην οθόνη LCD για το αντίστοιχο μήνυμα.
18
Ενδεικτική λυχνία ετοιμότητας [image]. Η λυχνία δείχνει ότι το προϊόν είναι έτοιμο ή ότι επεξεργάζεται μια εργασία.
19
Κουμπί έναρξης λειτουργίας φαξ. Χρησιμοποιήστε το κουμπί Start Fax (Έναρξη φαξ) [image] για να ξεκινήσετε μια εργασία φαξ.
20
Κουμπί επανάκλησης. Χρησιμοποιήστε το κουμπί Επανάκληση [image] για να καλέσετε ξανά τα τελευταία ψηφία που χρησιμοποιήθηκαν για την προηγούμενη εργασία φαξ.


Μενού του πίνακα ελέγχου

Μενού του πίνακα ελέγχου
  • Μενού διαμόρφωσης
  • Μενού συγκεκριμένων λειτουργιών


Μενού του πίνακα ελέγχου

Μενού διαμόρφωσης

Για να ανοίξετε το μενού, πατήστε το κουμπί Ρύθμιση [image]. Υπάρχουν τα παρακάτω υπομενού:

●
Γρήγορες φόρμες
●
Αναφορές
●
Ρύθμιση φαξ
●
Ρύθμιση συστήματος
●
Συντήρηση
●
Ρύθμιση δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Γρήγορες φόρμες μενού
  • Αναφορές μενού
  • Ρύθμιση φαξ
  • Ρύθμιση συστήματος μενού
  • Συντήρηση μενού
  • Ρύθμιση δικτύου μενού


Μενού του πίνακα ελέγχου

Γρήγορες φόρμες μενού

Στοιχείο μενού
Στοιχείο υπομενού
Περιγραφή
Χαρτί σημειωματαρίου
Xαρτί σημειωματαρίου με μικρό διάστιχο
Xαρτί σημειωματαρίου με μεγάλο διάστιχο
Χαρτί σημειωματαρίου με διάστιχο για παιδιά
Εκτυπώνει σελίδες με προεκτυπωμένες γραμμές
Χαρτί γραφήματος
1/8 ίντσες
5 mm
Εκτυπώνει σελίδες με προεκτυπωμένες γραμμές διαγραμμάτων
Λίστα ελέγχου
1 στήλη
2 στήλες
Εκτυπώνει σελίδες με προεκτυπωμένες γραμμές και πλαίσια ελέγχου
Χαρτί-πεντάγραμμο
Κατακόρυφος προσανατολισμός
Οριζόντιος προσανατολισμός
Εκτυπώνει σελίδες με προεκτυπωμένες γραμμές για να γράφετε μουσική


Μενού του πίνακα ελέγχου

Αναφορές μενού

Στοιχείο μενού
Περιγραφή
Σελίδα επίδειξης
Εκτυπώνει μια σελίδα που επιδεικνύει την ποιότητα εκτύπωσης.
Δομή μενού
Εκτυπώνει ένα χάρτη της διάταξης μενού πίνακα ελέγχου. Εμφανίζει λίστα με τις ενεργές ρυθμίσεις για κάθε μενού. Επίσης, εκτυπώνει χάρη του μενού φαξ.
Αναφορά διαμόρφωσης
Εκτυπώνει μια λίστα με όλες τις ρυθμίσεις του προϊόντος. Περιλαμβάνει πληροφορίες δικτύου όταν το προϊόν είναι συνδεδεμένο στο δίκτυο.
Supplies Status (Κατάσταση αναλωσίμων)
Εκτυπώνει την κατάσταση της κασέτας εκτύπωσης. Περιλαμβάνει τις ακόλουθες πληροφορίες:
●
Εκτιμώμενος αριθμός σελίδων που υπολείπονται
●
Αριθμός σειράς
●
Αριθμός εκτυπωμένων σελίδων
Σύνοψη δικτύου
Εμφανίζει την κατάσταση των εξής:
●
Διαμόρφωση υλικού δικτύου
●
Ενεργοποιημένες δυνατότητες
●
Πληροφορίες TCP/IP και SNMP
●
Στατιστικά δικτύου
Σελίδα χρήσης
Εμφανίζει τον αριθμό σελίδων που εκτύπωσε, έστειλε με φαξ, αντέγραψε και σάρωσε το προϊόν.
Λίστα γραμματοσειρών PCL
Εκτυπώνει μια λίστα όλων των εγκατεστημένων γραμματοσειρών PCL 5.
Λίστα γραμματοσειρών PS
Εκτυπώνει μια λίστα όλων των εγκατεστημένων γραμματοσειρών PS.
Λίστα γραμματοσειρών PCL6
Εκτυπώνει μια λίστα όλων των εγκατεστημένων γραμματοσειρών PCL 6.
Σελίδα σέρβις
Εμφανίζει τους υποστηριζόμενους τύπους χαρτιού, τις ρυθμίσεις αντιγραφής και διάφορες ρυθμίσεις του προϊόντος.


Μενού του πίνακα ελέγχου

Ρύθμιση φαξ

Στοιχείο μενού
Στοιχείο υπο-μενού
Στοιχείο υπο-μενού
Περιγραφή
Βασική ρύθμιση
Ώρα/Ημερομηνία
(Ρυθμίσεις μορφής ώρας, τρέχουσας ώρας, μορφής ημερομηνίας και τρέχουσας ημερομηνίας.)
Καθορίζει τις ρυθμίσεις ημερομηνίας και ώρας του προϊόντος.
Κεφαλίδα φαξ
Ο προσωπικός σας αριθμός φαξ
Όνομα εταιρείας
Ρυθμίζει τις πληροφορίες αναγνώρισης που αποστέλλονται στο προϊόν παραλήπτη.
Λειτουργία απάντησης
Αυτόματο
Μη αυτόματα
TAM
Φαξ/Τηλ
Ρυθμίζει τον τύπο λειτουργίας απάντησης. Οι παρακάτω επιλογές είναι διαθέσιμες:
●
Αυτόματο: Το προϊόν απαντά αυτόματα σε μια εισερχόμενη κλήση, μετά τον καθορισμένο αριθμό κουδουνισμάτων.
●
TAM: Μια συσκευή τηλεφωνητή (TAM) είναι συνδεδεμένη στην τηλεφωνική θύρα Aux του προϊόντος. Το προϊόν δεν απαντά σε καμία εισερχόμενη κλήση αλλά παρακολουθεί μόνο για ήχους φαξ, αφού ο τηλεφωνητής απαντήσει στην κλήση.
●
Φαξ/Τηλ: Το προϊόν θα πρέπει να απαντήσει αυτόματα στην κλήση και να διαπιστώσει αν η κλήση είναι κλήση φωνής ή φαξ. Εάν η κλήση είναι κλήση φαξ, το προϊόν χειρίζεται την κλήση ως συνήθως. Εάν η κλήση είναι φωνητική κλήση, παράγεται ένα ευκρινές κουδούνισμα για να ειδοποιηθεί ο χρήστης ότι υπάρχει εισερχόμενη φωνητική κλήση.
●
Μη αυτόματα : Ο χρήστης θα πρέπει να πατήσει το κουμπί Start Fax (Έναρξη φαξ) [image] ή να χρησιμοποιήσει ένα εσωτερικό τηλέφωνο για να κάνει τη συσκευή να απαντήσει στην εισερχόμενη κλήση.
Αριθμός κουδουνισμάτων μέχρι την απάντηση
(Εύρος 1-9)
Ρυθμίζει τον αριθμό των κουδουνισμάτων, προτού το μόντεμ φαξ απαντήσει.
Βασική ρύθμιση
Χαρακτηριστικό κουδούνισμα
Όλοι οι κτύποι
Μονό
Διπλό
Τριπλό
Διπλό&Τριπλό
Δίνει στο χρήστη τη δυνατότητα με τηλεφωνική υπηρεσία χαρακτηριστικού κουδουνίσματος να καθορίζει σε ποια κουδουνίσματα θα απαντάει η συσκευή φαξ.
●
Όλοι οι κτύποι: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις δέχεται από την τηλεφωνική γραμμή.
●
Μονό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο μονού κουδουνίσματος.
●
Διπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού κουδουνίσματος.
●
Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο τριπλού κουδουνίσματος.
●
Διπλό&Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού ή τριπλού κουδουνίσματος.
Πρόθεμα κλήσης
Αναμ.
Σβηστό
Η ρύθμιση Αναμ. ορίζει έναν αριθμό προθέματος που θα πρέπει να καλείται κατά την αποστολή φαξ από το προϊόν.
Ρύθμιση για προχωρημένους
Ανάλυση φαξ
Τυπικό
Υψηλή
Πολύ υψηλή
Φωτογραφία
Ρυθμίζει την ανάλυση για την αποστολή εγγράφων. Οι εικόνες με υψηλότερη ανάλυση διαθέτουν περισσότερες κουκκίδες ανά ίντσα (dpi), με αποτέλεσμα να είναι πιο λεπτομερείς. Οι εικόνες με χαμηλότερη ανάλυση διαθέτουν λιγότερες κουκκίδες ανά ίντσα (dpi), και είναι λιγότερο λεπτομερείς, αλλά το μέγεθος του αρχείου είναι μικρότερο.
Φωτεινό/Σκούρο
Ρυθμίζει τον τόνο των εξερχόμενων φαξ. Το εύρος τιμών της ρύθμισης είναι μεταξύ 1 και 11. Αν ορίσετε το ρυθμιστικό στην τιμή 6 (η προεπιλεγμένη ρύθμιση), δεν γίνεται καμία αλλαγή στο αντίγραφο που στέλνετε μέσω φαξ.
Προσαρμογή στη σελίδα
Αναμ.
Σβηστό
Συρρικνώνει τα φαξ που έχουν μέγεθος μεγαλύτερο από Letter ή A4, έτσι ώστε να μπορούν να χωρέσουν σε σελίδα μεγέθους Letter ή A4 αντίστοιχα. Εάν αυτή η δυνατότητα είναι ρυθμισμένη σε Σβηστό, τα φαξ με μέγεθος μεγαλύτερο από Letter ή A4 θα εκτυπωθούν σε πολλαπλές σελίδες.
Μέγεθος γυάλινης επιφάνειας
Letter
A4
Ρυθμίζει το προεπιλεγμένο μέγεθος χαρτιού για τα έγγραφα που σαρώνονται από τον επίπεδο σαρωτή.
Λειτουργία κλήσης
Τονικό
Παλμική
Ρυθμίζει εάν το προϊόν θα χρησιμοποιεί τονικό ή παλμικό σύστημα κλήσης.
Επανάκληση αν είναι απασχολημένο
Αναμ.
Σβηστό
Ρυθμίζει αν το προϊόν πρέπει να επιχειρήσει επανάκληση, σε περίπτωση που ο αριθμός φαξ του παραλήπτη είναι απασχολημένος.
Επανάκληση αν δεν υπάρχει απάντηση
Αναμ.
Σβηστό
Ρυθμίζει εάν το προϊόν θα πρέπει να επιχειρήσει κλήση, εάν ο αριθμός φαξ του παραλήπτη δεν απαντά.
Σφάλμα επικοιν. επανάκλησης
Αναμ.
Σβηστό
Ρυθμίζει εάν το προϊόν θα πρέπει να επιχειρήσει επανάκληση του αριθμού φαξ παραλήπτη, εάν προκύψει κάποιο σφάλμα επικοινωνίας.
Ανίχνευση τόνου κλήσης
Αναμ.
Σβηστό
Ρυθμίζει εάν το προϊόν θα πρέπει να ελέγξει για ήχο κλήσης προτού στείλει ένα φαξ.
Ρύθμιση για προχωρημένους (συνέχεια)
Κωδικοί χρέωσης
Σβηστό
Αναμ.
Επιτρέπει τη χρήση κωδικών τιμολόγησης όταν έχει ρυθμιστεί σε Αναμ.. Θα εμφανιστεί ένα μήνυμα που σας προτρέπει να εισάγετε τον κωδικό τιμολόγησης για ένα εξερχόμενο φαξ.
Τηλ. επέκτασης
Αναμ.
Σβηστό
Όταν αυτή η δυνατότητα είναι ενεργοποιημένη, ο χρήστης μπορεί να πατήσει τα κουμπιά 1-2-3 στο εσωτερικό τηλέφωνο για να κάνει το προϊόν να απαντήσει σε μια εισερχόμενη κλήση φαξ.
Σήμανση φαξ
Σβηστό
Αναμ.
Ρυθμίζει το προϊόν ώστε να προσθέτει την ημερομηνία, την ώρα, τον αριθμό τηλεφώνου αποστολέα και τον αριθμό σελίδας σε κάθε σελίδα των φαξ που λαμβάνει.
Προσωπική λήψη
Αναμ.
Σβηστό
Η ρύθμιση του Προσωπική λήψη σε Αναμ. απαιτεί από το χρήστη να έχει ορίσει κωδικό πρόσβασης στην ασφάλεια προϊόντος. Αφού ρυθμιστεί ο κωδικός πρόσβασης, ρυθμίζονται οι ακόλουθες επιλογές:
●
Η επιλογή Προσωπική λήψη είναι ενεργοποιημένη.
●
Όλα τα παλιά φαξ διαγράφονται από τη μνήμη.
●
Οι επιλογές Προώθηση φαξ ή Λήψη φαξ στον υπολογιστή ορίζονται σε Αναμ. και δεν επιτρέπεται να ρυθμιστούν.
●
Όλα τα εισερχόμενα φαξ αποθηκεύονται στη μνήμη.
Εκτύπωση φαξ
Εκτυπώνει τα αποθηκευμένα φαξ όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη. Αυτό το στοιχείο μενού εμφανίζεται μόνον όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη.
Επιβεβαίωση αριθμού φαξ
Αναμ.
Σβηστό
Ρυθμίζει αν το εξερχόμενο φαξ προϋποθέτει να επιβεβαιώσετε τον αριθμό στον οποίο στέλνετε το φαξ. Η συγκεκριμένη λειτουργία διασφαλίζει ότι τα φαξ που περιέχουν ευαίσθητα δεδομένα φτάνουν στον κατάλληλο προορισμό.
Να επιτρέπεται η επανεκτύπωση
Αναμ.
Σβηστό
Ρυθμίζει εάν όλα τα ληφθέντα φαξ που είναι αποθηκευμένα στη διαθέσιμη μνήμη μπορούν να επανεκτυπωθούν.
Χρόνος κουδουνίσματος φαξ/τηλ.
(Μια σειρά που εξαρτάται από τη χώρα ή την περιοχή στην οποία χρησιμοποιείται το προϊόν)
Ρυθμίζει πότε το προϊόν θα πρέπει να σταματήσει τον ευκρινή ήχο Φαξ/Τηλ που ειδοποιεί τον χρήστη ότι υπάρχει εισερχόμενη κλήση.
Εκτύπωση διπλής όψης
Σβηστό
Αναμ.
Ρυθμίζει αν τα εισερχόμενα φαξ εκτυπώνονται και στις δύο όψεις του χαρτιού.
Ταχύτητα φαξ
Γρήγορη(V.34)
Μέτρια(Τ.17)
Χαμηλή(Τ.29)
Αυξάνει ή ελαττώνει την επιτρεπόμενη ταχύτητα επικοινωνίας φαξ.


Μενού του πίνακα ελέγχου

Ρύθμιση συστήματος μενού

Στοιχείο μενού
Στοιχείο υπο-μενού
Στοιχείο υπο-μενού
Περιγραφή
Γλώσσα
(Λίστα διαθέσιμων γλωσσών οθόνης πίνακα ελέγχου.)
Ρυθμίζει τη γλώσσα στην οποία ο πίνακας ελέγχου εμφανίζει μηνύματα και αναφορές προϊόντος.
Ρύθμιση χαρτιού
Καθ. Μέγεθος χαρτιού
Letter
A4
Legal
Ρυθμίζει το μέγεθος για την εκτύπωση εσωτερικών αναφορών ή οποιασδήποτε εργασίας εκτύπωσης, η οποία δεν καθορίζει κάποιο μέγεθος.
Καθ. Τύπος χαρτιού
Απαριθμεί τους διαθέσιμους τύπους μέσου εκτύπωσης.
Ρυθμίζει τον τύπο για την εκτύπωση εσωτερικών αναφορών ή οποιασδήποτε εργασίας εκτύπωσης, η οποία δεν καθορίζει κάποιο μέγεθος.
Δίσκος 1
Τύπος χαρτιού
Μέγεθος χαρτιού
Ρυθμίζει το προεπιλεγμένο μέγεθος και τύπο για το δίσκο 1.
Ενέργεια σε περίπτωση έλλειψης χαρτιού
Αναμονή χωρίς περιορισμό
Άκυρο
Παράκαμψη
Καθορίζει τον τρόπο με τον οποίον θα αντιδρά ο εκτυπωτής, όταν μια εργασία εκτύπωσης απαιτεί κάποιο μέγεθος ή τύπο μέσου εκτύπωσης που δεν είναι διαθέσιμος ή όταν ένας καθορισμένος δίσκος είναι άδειος.
●
Επιλέξτε Αναμονή χωρίς περιορισμό για να κάνετε το προϊόν να περιμένει έως ότου τοποθετηθεί το σωστό μέσο εκτύπωσης.
●
Επιλέξτε Παράκαμψη για εκτύπωση σε διαφορετικό μέγεθος χαρτιού, μετά από μια καθορισμένη καθυστέρηση.
●
Επιλέξτε Ακύρωση Άκυρο για να ακυρώνεται αυτόματα η εργασία εκτύπωσης, μετά από μια καθορισμένη καθυστέρηση.
●
Εάν επιλέξετε Παράκαμψη ή Ακύρωση Άκυρο, ο πίνακας ελέγχου σάς προτρέπει να καθορίσετε τον αριθμό δευτερολέπτων της καθυστέρησης. Χρησιμοποιήστε τα κουμπιά βέλους για να μειώσετε ή να αυξήσετε το χρονικό διάστημα, έως τα 3600 δευτερόλεπτα.
Πυκνότητα εκτύπωσης
(Εύρος 1-5)
Ρυθμίζει πόσο γραφίτη θα πρέπει να χρησιμοποιεί το προϊόν, για να πυκνώνει τις γραμμές και τα άκρα.
Ρυθμίσεις έντασης ήχου
Ένταση ήχου ειδοποίησης
Ένταση κουδουνίσματος
Ένταση ήχου πατήματος πλήκτρων
Ένταση ήχου τηλεφωνικής γραμμής
Απαλό
Μέτριο
Δυνατό
Σβηστό
Ρυθμίζει την ένταση των ήχων του προϊόντος. Για κάθε τύπο έντασης ήχου υπάρχουν οι παρακάτω τέσσερις ρυθμίσεις έντασης ήχου.
Ώρα/Ημερομηνία
(Ρυθμίσεις μορφής ώρας, τρέχουσας ώρας, μορφής ημερομηνίας και τρέχουσας ημερομηνίας.)
Καθορίζει τις ρυθμίσεις ημερομηνίας και ώρας του προϊόντος.
Ασφάλεια προϊόντος
Αναμ.
Σβηστό
Ρυθμίζει τη δυνατότητα ασφαλείας του προϊόντος. Όταν έχει ρυθμιστεί σε Αναμ., θα πρέπει να καθορίσετε έναν προσωπικό αριθμό αναγνώρισης (PIN).
Απενεργοποίηση φαξ
Αναμ.
Σβηστό
Απενεργοποιεί τις λειτουργίες φαξ του προϊόντος. Αν έχετε ορίσει κωδικό πρόσβασης στην περιοχή της ρύθμισης Ασφάλεια προϊόντος, πρέπει να εισαγάγετε τον κωδικό πρόσβασης, προκειμένου να απενεργοποιήσετε τις λειτουργίες φαξ. Αν δεν έχετε ορίσει κωδικό πρόσβασης, θα σας ζητηθεί να δημιουργήσετε.
Σε πολύ χαμηλό επίπεδο
Δοχείο μαύρου χρώματος
Διακοπή
Προτροπή
Συνέχεια
Ρυθμίζει τον τρόπο αντίδρασης του προϊόντος, όταν ανιχνεύσει ότι η κασέτα εκτύπωσης εξαντλήθηκε.
Χαμηλό επίπεδο καθορισμένο από το χρήστη
Μαύρο
(Εύρος 1-20)
Ρυθμίζει το ποσοστό στο οποίο ο πίνακας ελέγχου παράγει ένα μήνυμα χαμηλής στάθμης γραφίτη.
Γραμματοσειρά Courier
Κανονική
Σκουρόχρωμη
Ρυθμίζει τις τιμές της γραμματοσειράς Courier.
Αθόρυβη λειτουργία
Αναμ.
Σβηστό
Καθορίζει τη ρύθμιση αθόρυβης λειτουργίας του προϊόντος.


Μενού του πίνακα ελέγχου

Συντήρηση μενού

Στοιχείο μενού
Στοιχείο υπο-μενού
Περιγραφή
Υπηρεσία φαξ
Διαγραφή αποθηκευμένων φαξ
Διαγράφει όλα τα φαξ από τη μνήμη. Περιλαμβάνονται όλα τα ληφθέντα φαξ (συμπεριλαμβανομένων των μη εκτυπωμένων, μη απεσταλμένων για φόρτωση στον υπολογιστή και μη προωθημένων φαξ), τα μη απεσταλμένα φαξ (συμπεριλαμβανομένων των καθυστερημένων φαξ), και όλα τα εκτυπωμένα φαξ που εξακολουθούν να παραμένουν στη μνήμη. Η ανάκτηση των διαγραμμένων φαξ δεν είναι δυνατή. Για κάθε διαγραμμένο στοιχείο, ενημερώνεται το μητρώο δραστηριότητας φαξ.
Εκτέλεση δοκιμαστικής αποστολής φαξ
Πραγματοποιεί δοκιμαστική αποστολή φαξ, για να επαληθευτεί ότι το καλώδιο τηλεφώνου έχει συνδεθεί στη σωστή υποδοχή και ότι υπάρχει σήμα στην τηλεφωνική γραμμή. Εκτυπώνεται αναφορά δοκιμαστικής αποστολής φαξ με τα αποτελέσματα.
Εκτύπωση ίχνους T.30
Ποτέ
Εάν προκύψει σφάλμα
Στο τέλος της κλήσης
Τώρα
Εκτυπώνει ή προγραμματίζει μια αναφορά που χρησιμοποιείται για την αντιμετώπιση προβλημάτων μετάδοσης φαξ.
Διόρθωση σφαλμάτων
Η λειτουργία διόρθωσης σφαλμάτων επιτρέπει στη συσκευή αποστολής την αναμετάδοση δεδομένων σε περίπτωση που εντοπίσει σήμα σφάλματος. Η προεπιλεγμένη ρύθμιση είναι Ενεργοποιημένο.
Αρχείο καταγραφής υπηρεσίας φαξ
Το μητρώο της υπηρεσίας φαξ εκτυπώνει τις τελευταίες 40 καταχωρήσεις στο μητρώο φαξ.
Cleaning Page (Σελίδα καθαρισμού)
Καθαρίζει το προϊόν, όταν εμφανιστούν στίγματα ή άλλα σημάδια στις εκτυπώσεις. Η διαδικασία καθαρισμού αφαιρεί τη σκόνη και το πλεόνασμα γραφίτη από τη διαδρομή του χαρτιού.
Όταν ενεργοποιηθεί αυτή η επιλογή, το προϊόν σάς προτρέπει να τοποθετήσετε απλό χαρτί Letter ή A4 στο δίσκο 1. Πατήστε OK για να αρχίσετε τη διαδικασία καθαρισμού. Περιμένετε έως ότου η διαδικασία ολοκληρωθεί. Πετάξτε τη σελίδα που εκτυπώνεται.
Ταχύτητα USB
Υψηλή
Πλήρης
Ρυθμίζει την ταχύτητα του USB. Η προεπιλεγμένη ρύθμιση είναι η ρύθμιση Υψηλή.
Λιγότερο τσαλάκωμα χαρτιού
Αναμ.
Σβηστό
Εάν οι σελίδες που εκτυπώνονται τσαλακώνονται συνεχώς, αυτή η επιλογή ρυθμίζει το προϊόν σε μια λειτουργία που μειώνει το τσαλάκωμα.
Η προεπιλεγμένη ρύθμιση είναι Σβηστό.
Εκτύπωση αρχείου
Αναμ.
Σβηστό
Εάν εκτυπώνετε σελίδες που θα αποθηκευτούν για μεγάλο χρονικό διάστημα, αυτή η επιλογή ρυθμίζει το προϊόν σε μια λειτουργία που μειώνει τη μουτζούρα και τη σκόνη του γραφίτη.
Η προεπιλεγμένη ρύθμιση είναι Σβηστό.
Ημερομηνία υλικολογισμικού
Εμφανίζει τον κωδικό ημερομηνίας του υλικολογισμικού.
Restore Defaults (Επαναφορά προεπιλογών)
Ορίζει τις προεπιλεγμένες εργοστασιακές τιμές για όλες τις ρυθμίσεις.


Μενού του πίνακα ελέγχου

Ρύθμιση δικτύου μενού

Στοιχείο μενού
Στοιχείο υπο-μενού
Περιγραφή
TCP/IP IP config (Διαμόρφωση TCP/IP)
Αυτόματο
Μη αυτόματα
Αυτόματο: διαμορφώνει αυτόματα όλες τις ρυθμίσεις TCP/IP μέσω DHCP, BootP ή AutoIP.
Μη αυτόματα: απαιτεί τη διαμόρφωση από εσάς της διεύθυνσης IP (IP address), της μάσκας υποδικτύου (subnet mask) και της προεπιλεγμένης πύλης (default gateway).
Ο πίνακας ελέγχου σάς προτρέπει να καθορίσετε τιμές για κάθε τμήμα της διεύθυνσης. Χρησιμοποιήστε τα κουμπιά βέλους για να αυξήσετε ή να ελαττώσετε την τιμή. Πατήστε το κουμπί OK για να αποδεχθείτε την τιμή και να μετακινήσετε το δείκτη στο επόμενο πεδίο.
Καθώς ολοκληρώνεται κάθε διεύθυνση, το προϊόν σάς προτρέπει να επιβεβαιώσετε τη διεύθυνση προτού μετακινηθείτε στην επόμενη. Αφού ρυθμιστούν και οι τρεις διευθύνσεις, το προϊόν εκτελεί αυτόματη επανεκκίνηση.
Αυτόματη διασταύρωση
Αναμ.
Σβηστό
Ρυθμίζει τη λειτουργία αυτόματης διασταύρωσης.
Network Services (Υπηρεσίες δικτύου)
IPv4
IPv6
Ρυθμίζει εάν το προϊόν θα χρησιμοποιεί πρωτόκολλο IPv4 ή IPv6.
Εμφάνιση διεύθυνσης IP
Ναι
Όχι
Ρυθμίζει εάν το προϊόν θα εμφανίζει τη διεύθυνση IP στον πίνακα ελέγχου.
Link Speed (Ταχύτητα σύνδεσης)
Αυτόματο
10T Full (Πλήρης 10T)
10T Half (Απλή 10T)
100TX Full (Πλήρης 100TX)
100TX Half (Απλή 100TX)
Ρυθμίζει την ταχύτητα σύνδεσης μη αυτόματα, εάν χρειαστεί.
Αφού ρυθμίσετε την ταχύτητα σύνδεσης, το προϊόν εκτελεί αυτόματη επανεκκίνηση.
Restore Defaults (Επαναφορά προεπιλογών)
Επαναφέρει όλες τις ρυθμίσεις δικτύου στις εργοστασιακές προεπιλογές τους.


Μενού του πίνακα ελέγχου

Μενού συγκεκριμένων λειτουργιών

Το προϊόν περιλαμβάνει μενού ειδικών λειτουργιών για την αντιγραφή και την αποστολή φαξ. Για να ανοίξετε αυτά τα μενού, πατήστε το κουμπί της αντίστοιχης λειτουργίας στον πίνακα ελέγχου.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιγραφή
  • Φαξ


Μενού του πίνακα ελέγχου

Αντιγραφή

Στοιχείο μενού
Στοιχείο υπο-μενού
Περιγραφή
Αριθμός αντιγράφων
Ορίζει τον προεπιλεγμένο αριθμό αντιγράφων που πρόκειται να εκτυπωθούν.
Αντιγραφή ID
Αντιγράφει στην ίδια όψη ενός φύλλου χαρτιού και τις δύο όψεις ταυτοτήτων ή άλλων εγγράφων μικρού μεγέθους.
Σμίκρυνση/Μεγέθυνση
Αρχικό=100%
Legal σε Letter=78%
Legal σε A4=83%
A4 σε Letter=94%
Letter σε A4=97%
Πλήρης σελίδα=91%
Προσαρμογή στη σελίδα
2 σελίδες ανά φύλλο
4 σελίδες ανά φύλλο
Προσαρμοσμένο:25%-400%
Ρυθμίζει το προεπιλεγμένο ποσοστό σμίκρυνσης ή μεγέθυνσης του αντίγραφου ενός εγγράφου.
Φωτεινό/Σκούρο
Καθορίζει την αντίθεση του αντιγράφου.
Βελτιστοποίηση
Αυτόματα
Ανάμεικτο
Εικόνα
Φωτογραφία
Κείμενο
Προσαρμόζει τις ρυθμίσεις ποιότητας αντιγραφής, προκειμένου να επιτυγχάνεται η καλύτερη δυνατή ποιότητα σε σχέση με το πρωτότυπο έγγραφο.
Χαρτί
Μέγεθος χαρτιού
Τύπος χαρτιού
Ρυθμίζει το μέγεθος και τον τύπο χαρτιού του τελικού αντιγράφου.
Αντίγραφο πολλών σελίδων
Αναμ.
Σβηστό
Ρυθμίζει την προεπιλογή αντιγραφής πολλαπλών σελίδων στον επίπεδο σαρωτή.
Συρραφή
Αναμ.
Σβηστό
Ρυθμίζει την προεπιλογή ταξινόμησης.
Επιλογή δίσκου
Αυτόματη επιλογή
Δίσκος 1
Ορίζει το δίσκο εισόδου από τον οποίο το προϊόν αντλεί χαρτί, κατά την εκτύπωση ενός αντιγράφου.
Δύο όψεων
1 προς 1 όψεις
1 προς 2 όψεις
Ρυθμίζει τις προϋποθέσεις εκτύπωσης δύο όψεων για τα πρωτότυπα και για τα αντιγραμμένα έγγραφα.
Λειτουργία προχείρου
Αναμ.
Σβηστό
Ορίζει την ποιότητα εκτύπωσης αντιγράφου σε λειτουργία εκτύπωσης προχείρου.
Ορισμός ως νέων προεπιλογών
Αποθηκεύει ως νέες προεπιλογές όσες αλλαγές έχετε κάνει στο μενού.
Restore Defaults (Επαναφορά προεπιλογών)
Ρυθμίζει όλες τις προσαρμοσμένες ρυθμίσεις αντιγραφής στις προεπιλεγμένες εργοστασιακές τιμές.


Μενού του πίνακα ελέγχου

Φαξ

Στοιχείο μενού
Στοιχείο υπο-μενού
Στοιχείο υπο-μενού
Περιγραφή
Αναφορές φαξ
Επιβεβαίωση φαξ
Ποτέ
Μόνο αποστολή φαξ
Λήψη φαξ
Όλα τα φαξ
Ρυθμίζει εάν το προϊόν εκτυπώνει μια αναφορά επιβεβαίωσης μετά από μια επιτυχημένη εργασία αποστολής ή λήψης.
Να περιλαμβάνεται η πρώτη σελίδα
Αναμ.
Σβηστό
Ρυθμίζει εάν το προϊόν περιλαμβάνει μια εικόνα μικρογραφίας της πρώτης σελίδας του φαξ στην αναφορά.
Αναφορά σφαλμάτων φαξ
Κάθε σφάλμα
Σφάλμα αποστολής
Σφάλμα λήψης
Ποτέ
Ρυθμίζει εάν το προϊόν εκτυπώνει μια αναφορά μετά από μια αποτυχημένη εργασία αποστολής ή λήψης.
Αναφορά τελευταίας κλήσης
Εκτυπώνει μια λεπτομερή αναφορά της τελευταίας ενέργειας φαξ, είτε πρόκειται για αποστολή είτε για λήψη.
Αρχείο καταγραφής δραστηριότητας φαξ
Άμεση εκτύπωση αρχείου καταγραφής
Αυτόματη εκτύπωση καταγραφής
Άμεση εκτύπωση αρχείου καταγραφής: Εκτυπώνει μια λίστα των φαξ που έχουν αποσταλεί ή ληφθεί από αυτό το προϊόν.
Αυτόματη εκτύπωση καταγραφής: Επιλέξτε Αναμ. για να εκτυπώνεται αυτόματα μια αναφορά μετά από κάθε εργασία φαξ. Επιλέξτε Σβηστό για να απενεργοποιήσετε τη δυνατότητα αυτόματης εκτύπωσης.
Τηλεφωνικός κατάλογος
Εκτυπώνει μια λίστα με τις ταχείες κλήσεις που έχουν ρυθμιστεί για αυτό το προϊόν.
Λίστα ανεπιθύμητων φαξ
Εκτυπώνει μια λίστα αριθμών τηλεφώνου που έχουν αποκλειστεί από την αποστολή φαξ σε αυτό το προϊόν.
Αναφορά χρέωσης
Εκτυπώνει μια λίστα των κωδικών τιμολόγησης που χρησιμοποιήθηκαν για τα εξερχόμενα φαξ. Η αναφορά αυτή υποδεικνύει το πλήθος των εξερχόμενων φαξ που τιμολογήθηκαν για κάθε κωδικό. Αυτό το στοιχείο μενού εμφανίζεται μόνον όταν η δυνατότητα κωδικών τιμολόγησης είναι ενεργοποιημένη.
Όλες οι αναφορές φαξ
Εκτυπώνει όλες τις αναφορές που σχετίζονται με το φαξ.
Επιλογές αποστολής
Αποστολή φαξ
Αριθμός φαξ
Στέλνει φαξ από το προϊόν.
Αποστολή φαξ αργότερα
Ώρα αποστολής
Ημερομηνία αποστολής
Αριθμός φαξ
Στέλνει ένα καθυστερημένο φαξ στην ώρα, την ημερομηνία και τον αριθμό φαξ που δίνετε στο προϊόν.
Κατάσταση εργασίας φαξ
Εμφανίζει λίστες με εργασίες εκτύπωσης που βρίσκονται στην αναμονή για αποστολή, προώθηση ή εκτύπωση.
Ανάλυση φαξ
Τυπικό
Υψηλή
Πολύ υψηλή
Φωτογραφία
Ρυθμίζει την ανάλυση για την αποστολή εγγράφων. Οι εικόνες με υψηλότερη ανάλυση διαθέτουν περισσότερες κουκκίδες ανά ίντσα (dpi), με αποτέλεσμα να είναι πιο λεπτομερείς. Οι εικόνες με χαμηλότερη ανάλυση διαθέτουν λιγότερες κουκκίδες ανά ίντσα (dpi), και είναι λιγότερο λεπτομερείς, αλλά το μέγεθος του αρχείου είναι μικρότερο.
Επιλογές λήψης
Εκτύπωση φαξ
Εκτυπώνει εργασίες φαξ που είχαν αποθηκευτεί για προσωπική λήψη. Αυτό το στοιχείο μενού εμφανίζεται μόνο αν έχει ενεργοποιηθεί η ρύθμιση Προσωπική λήψη. Για να εκτυπώσετε προσωπικά φαξ, πρέπει να εισαγάγετε τον κωδικό πρόσβασης.
Αποκλεισμός ανεπιθύμητων φαξ
Προσθήκη αριθμού
Διαγραφή αριθμού
Διαγραφή όλων
Λίστα ανεπιθύμητων φαξ
Τροποποιεί τη λίστα αποκλεισμένων φαξ. Η λίστα αποκλεισμένων φαξ μπορεί να περιέχει έως και 30 αριθμούς. Όταν το προϊόν λαμβάνει μια κλήση από έναν αποκλεισμένο αριθμό φαξ, διαγράφει το εισερχόμενο φαξ. Επίσης, καταγράφει το αποκλεισμένο φαξ στο αρχείο καταγραφής δραστηριότητας μαζί με πληροφορίες λογαριασμού της εργασίας.
Επανεκτύπωση φαξ
Εκτυπώστε ξανά φαξ τα οποία είχε λάβει προηγουμένως το προϊόν. Αυτό το στοιχείο μενού εμφανίζεται μόνο αν έχει ενεργοποιηθεί η ρύθμιση Να επιτρέπεται η επανεκτύπωση.
Προώθηση φαξ
Σβηστό
Αναμ.
Ρυθμίζει το προϊόν ώστε να στέλνει όλα τα φαξ που λαμβάνει σε κάποια άλλη συσκευή φαξ.
Λήψη σταθμοσκόπησης
Επιτρέπει στο προϊόν να καλέσει κάποια άλλη συσκευή φαξ που έχει ενεργοποιημένη την αποστολή σταθμοσκόπησης.
Ρύθμιση τηλεφωνικού καταλόγου
Μεμονωμένη ρύθμιση
Προσθήκη/Επεξεργασία
Διαγραφή
Επεξεργαστείτε τις ταχείες κλήσεις και τις καταχωρήσεις ομάδων κλήσεων του τηλεφωνικού καταλόγου φαξ. Το προϊόν υποστηρίζει έως 120 καταχωρήσεις τηλεφωνικού καταλόγου, που μπορούν να είναι μεμονωμένες καταχωρίσεις ή σε ομάδες.
Ρύθμιση ομάδας
Προσθήκη/Επεξεργασία ομάδας
Διαγραφή ομάδας
Διαγ. αριθμού σε ομάδα
Διαγραφή όλων
Άμεση εκτύπωση αναφοράς
Εκτυπώνει την αναφορά του τηλεφωνικού καταλόγου.


Λογισμικό για τα Windows

Λογισμικό για τα Windows
  • Υποστηριζόμενα λειτουργικά συστήματα Windows
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows
  • Επιλέξτε το κατάλληλο πρόγραμμα οδήγησης εκτυπωτή για τα Windows
  • Αλλαγή ρυθμίσεων εργασίας εκτύπωσης
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows
  • Κατάργηση λογισμικού στα Windows
  • Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows
  • Λογισμικό για άλλα λειτουργικά συστήματα


Λογισμικό για τα Windows

Υποστηριζόμενα λειτουργικά συστήματα Windows

Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Windows:

Συνιστώμενη εγκατάσταση λογισμικού
●
Windows XP (32-bit, Service Pack 2)
●
Windows Vista (32 bit και 64 bit)
●
Windows 7 (32 bit και 64 bit)
Προγράμματα οδήγησης εκτύπωσης και σάρωσης μόνον
●
Windows Server 2003 (32-bit, Service Pack 3)
●
Windows Server 2008


Λογισμικό για τα Windows

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή για Windows
●
HP PCL 6 (αυτό είναι το προεπιλεγμένο πρόγραμμα οδήγησης εκτυπωτή)
●
HP Universal Print Driver για Windows Postcript
●
HP Universal Print Driver για PCL 5

Τα προγράμματα οδήγησης του εκτυπωτή περιλαμβάνουν ηλεκτρονική Βοήθεια με οδηγίες για τις κοινές εργασίες εκτύπωσης και περιγραφή των κουμπιών, των πλαισίων ελέγχου και των αναπτυσσόμενων καταλόγων που υπάρχουν στο πρόγραμμα οδήγησης.

ΣΗΜΕΙΩΣΗ

Για περισσότερες πληροφορίες σχετικά με το UPD, δείτε τη διεύθυνση www.hp.com/go/upd.


Λογισμικό για τα Windows

Επιλέξτε το κατάλληλο πρόγραμμα οδήγησης εκτυπωτή για τα Windows

Τα προγράμματα οδήγησης εκτυπωτή παρέχουν πρόσβαση σε δυνατότητες του προϊόντος και επιτρέπουν την επικοινωνία του υπολογιστή με το προϊόν (με χρήση μιας γλώσσας εκτυπωτή). Ελέγξτε τις σημειώσεις εγκατάστασης και τα αρχεία readme στο CD του προϊόντος για πρόσθετο λογισμικό και γλώσσες.

Περιγραφή προγράμματος οδήγησης HP PCL 6
●
Εγκατάσταση από τον οδηγό Προσθήκη εκτυπωτή.
●
Παρέχεται ως το προεπιλεγμένο πρόγραμμα οδήγησης
●
Συνιστάται για εκτυπώσεις σε όλα τα υποστηριζόμενα περιβάλλοντα των Windows
●
Παρέχει την καλύτερη συνολικά ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη δυνατοτήτων προϊόντος για τους περισσότερους χρήστες
●
Ανεπτυγμένο για να ευθυγραμμίζεται με το περιβάλλον χρήσης Graphic Device Interface (GDI) των Windows, για βέλτιστη ταχύτητα σε περιβάλλοντα Windows
●
Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.
Περιγραφή προγράμματος οδήγησης HP UPD PS
●
Διατίθεται για λήψη από το Web στη διεύθυνση www.hp.com/go/ljm1530series_software
●
Συνιστάται για εκτύπωση με προγράμματα λογισμικού Adobe® ή με άλλα προγράμματα λογισμικού που έχουν υψηλές απαιτήσεις σε γραφικά
●
Παρέχει υποστήριξη για εκτύπωση από εξομοίωση postscript ή υποστήριξη γραμματοσειρών postscript flash
Περιγραφή προγράμματος οδήγησης HP UPD PCL 5
●
Διατίθεται για λήψη από το Web στη διεύθυνση www.hp.com/go/ljm1530series_software
●
Συμβατό με προηγούμενες εκδόσεις του PCL και παλαιότερα προϊόντα HP LaserJet
●
Η καλύτερη επιλογή για εκτύπωση από προσαρμοσμένα, ή τρίτων κατασκευαστών, προγράμματα λογισμικού
●
Σχεδιασμένο για χρήση σε εταιρικά περιβάλλοντα Windows, έτσι ώστε να παρέχεται ένα πρόγραμμα οδήγησης για χρήση με πολλαπλά μοντέλα εκτυπωτή
●
Προτιμάται κατά την εκτύπωση σε πολλαπλά μοντέλα εκτυπωτή από έναν φορητό υπολογιστή με Windows


Λογισμικό για τα Windows

Αλλαγή ρυθμίσεων εργασίας εκτύπωσης

Εργαλείο για την αλλαγή των ρυθμίσεων
Μέθοδος για την αλλαγή των ρυθμίσεων
Διάρκεια αλλαγών
Ιεραρχία αλλαγών
Ρυθμίσεις προγράμματος
Στο μενού "Αρχείο" του προγράμματος, κάντε κλικ στην εντολή "Διαμόρφωση σελίδας" ή σε κάποια παρόμοια εντολή.
Αυτές οι ρυθμίσεις ισχύουν μόνο για την τρέχουσα εργασία εκτύπωσης.
Οι αλλαγές που έγιναν στις ρυθμίσεις στο πρόγραμμα αυτό υπερισχύουν των αλλαγών που έγιναν οπουδήποτε αλλού.
Ιδιότητες εκτυπωτή στο πρόγραμμα
Τα βήματα ποικίλλουν ανάλογα με το πρόγραμμα. Αυτή η διαδικασία είναι η πιο συνηθισμένη.
1.
Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στην επιλογή Εκτύπωση.
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο Ιδιότητες ή στο Προτιμήσεις.
3.
Αλλάξτε τις ρυθμίσεις στις καρτέλες.
Αυτές οι ρυθμίσεις ισχύουν μόνο για την τρέχουσα περίοδο λειτουργίας του προγράμματος.
Οι αλλαγμένες ρυθμίσεις υπερισχύουν σε σχέση με τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή και τις προεπιλεγμένες ρυθμίσεις του προϊόντος.
Προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή
1.
Ανοίξτε τη λίστα εκτυπωτών του υπολογιστή και επιλέξτε αυτό το προϊόν.
ΣΗΜΕΙΩΣΗ

Αυτό το βήμα ποικίλλει ανάλογα με το λειτουργικό σύστημα.
2.
Κάντε κλικ στο στοιχείο Εκτυπωτής και, στη συνέχεια, επιλέξτε Προτιμήσεις εκτύπωσης.
3.
Αλλάξτε τις ρυθμίσεις στις καρτέλες.
Αυτές οι ρυθμίσεις ισχύουν μέχρι να τις αλλάξετε ξανά.
ΣΗΜΕΙΩΣΗ

Αυτή η μέθοδος αλλάζει τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή για όλα τα προγράμματα.
Για να παρακάμψετε αυτές τις ρυθμίσεις, αλλάξτε τις ρυθμίσεις του προγράμματος.
Προεπιλεγμένες ρυθμίσεις προϊόντος
Αλλάξτε τις ρυθμίσεις του προϊόντος από τον πίνακα ελέγχου ή από το συνοδευτικό λογισμικό διαχείρισης του προϊόντος.
Αυτές οι ρυθμίσεις ισχύουν μέχρι να τις αλλάξετε ξανά.
Για να παρακάμψετε αυτές τις ρυθμίσεις, κάντε αλλαγές με οποιοδήποτε άλλο εργαλείο.


Λογισμικό για τα Windows

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
  • Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
  • Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος


Λογισμικό για τα Windows

Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης και στη συνέχεια κάντε κλικ στο Properties (Ιδιότητες) ή στο Preferences (Προτιμήσεις).

Τα βήματα μπορεί να διαφέρουν κατά περίπτωση. Αυτή είναι η πιο κοινή μέθοδος.


Λογισμικό για τα Windows

Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης

1.
Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

Windows 7: Κάντε κλικ στο Έναρξη και, στη συνέχεια, επιλέξτε Συσκευές και εκτυπωτές.

2.
Κάντε δεξί κλικ στο εικονίδιο του προγράμματος οδήγησης και στη συνέχεια επιλέξτε Printing Preferences (Προτιμήσεις εκτύπωσης).


Λογισμικό για τα Windows

Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος

1.
Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της προεπιλεγμένης προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και Φαξ).

Windows XP, Windows Server 2003 και Windows Server 2008 (με χρήση της κλασικής προβολής του μενού Έναρξη): Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers (Εκτυπωτές).

Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην κατηγορία Hardware and Sound (Υλικό και ήχος) κάντε κλικ στο Printer (Εκτυπωτής).

Windows 7: Κάντε κλικ στο Έναρξη και, στη συνέχεια, επιλέξτε Συσκευές και εκτυπωτές.

2.
Κάντε δεξιό κλικ στο εικονίδιο του προγράμματος οδήγησης και επιλέξτε Ιδιότητες ή Ιδιότητες εκτυπωτή.
3.
Κάντε κλικ στην καρτέλα Device Settings (Ρυθμίσεις συσκευής).


Λογισμικό για τα Windows

Κατάργηση λογισμικού στα Windows
Windows XP

1.
Κάντε κλικ στο μενού Έναρξη και, στη συνέχεια, επιλέξτε Προγράμματα.
2.
Κάντε κλικ στο HP και, στη συνέχεια, κάντε κλικ στο όνομα του προϊόντος.
3.
Κάντε κλικ στο Κατάργηση εγκατάστασης και, στη συνέχεια, ακολουθήστε τις οδηγίες στην οθόνη για να καταργήσετε το λογισμικό.

Windows Vista και Windows 7

1.
Κάντε κλικ στο Έναρξη και, στη συνέχεια, κάντε κλικ στο Όλα τα προγράμματα.
2.
Κάντε κλικ στο HP και, στη συνέχεια, κάντε κλικ στο όνομα του προϊόντος.
3.
Κάντε κλικ στο Κατάργηση εγκατάστασης και, στη συνέχεια, ακολουθήστε τις οδηγίες στην οθόνη για να καταργήσετε το λογισμικό.


Λογισμικό για τα Windows

Υποστηριζόμενα βοηθητικά προγράμματα για τα Windows
●
HP Web Jetadmin
●
Ενσωματωμένος διακομιστής Web της HP
●
HP ToolboxFX

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άλλα στοιχεία λογισμικού και βοηθητικά προγράμματα των Windows


Λογισμικό για τα Windows

Άλλα στοιχεία λογισμικού και βοηθητικά προγράμματα των Windows
●
Πρόγραμμα εγκατάστασης λογισμικού — αυτοματοποιεί την εγκατάσταση του συστήματος εκτύπωσης
●
Δήλωση προϊόντος online μέσω του Web
●
HP LaserJet Scan
●
Αποστολή φαξ μέσω Η/Υ


Λογισμικό για τα Windows

Λογισμικό για άλλα λειτουργικά συστήματα

Λειτουργικό σύστημα
Λογισμικό
UNIX
Για δίκτυα HP-UX και Solaris, επισκεφθείτε την τοποθεσία Web: www.hp.com/support/net_printing για να κάνετε λήψη του HP Jetdirect printer installer for UNIX (Πρόγραμμα εγκατάστασης εκτυπωτή HP Jetdirect για UNIX).
Linux
Για περισσότερες πληροφορίες, επισκεφθείτε την τοποθεσία Web: www.hp.com/go/linuxprinting.


Χρήση του προϊόντος με Mac

Χρήση του προϊόντος με Mac
  • Λογισμικό για Mac
  • Εκτύπωση με Mac
  • Αποστολή φαξ με Mac
  • Σάρωση σε Mac


Χρήση του προϊόντος με Mac

Λογισμικό για Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα λειτουργικά συστήματα σε Mac
  • Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή σε Mac
  • Εγκατάσταση λογισμικού για λειτουργικά συστήματα Mac
  • Κατάργηση εγκατάστασης λογισμικού από λειτουργικά συστήματα Mac
  • Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή σε Mac
  • Λογισμικό για υπολογιστές Mac


Χρήση του προϊόντος με Mac

Υποστηριζόμενα λειτουργικά συστήματα σε Mac

Το προϊόν υποστηρίζει τα ακόλουθα λειτουργικά συστήματα Mac:

●
Mac OS X 10.5, 10.6 και νεότερες εκδόσεις
ΣΗΜΕΙΩΣΗ

Σε Mac OS X 10.5 και νεότερες εκδόσεις, υποστηρίζονται PPC και επεξεργαστές Intel® Core™. Σε Mac OS X V10.6, υποστηρίζονται επεξεργαστές Intel Core.


Χρήση του προϊόντος με Mac

Υποστηριζόμενα προγράμματα οδήγησης εκτυπωτή σε Mac

Το πρόγραμμα εγκατάστασης λογισμικού HP LaserJet παρέχει αρχεία PostScript® Printer Description (PPD) και αρχεία Printer Dialog Extension (PDE), τα οποία χρησιμοποιούνται σε υπολογιστές με λειτουργικό σύστημα Mac OS X. Τα αρχεία PPD και PDE των εκτυπωτών HP, σε συνδυασμό με τα ενσωματωμένα προγράμματα οδήγησης εκτυπωτή Apple PostScript, παρέχουν πλήρη λειτουργικότητα εκτύπωσης και πρόσβαση σε συγκεκριμένες δυνατότητες των εκτυπωτών HP.


Χρήση του προϊόντος με Mac

Εγκατάσταση λογισμικού για λειτουργικά συστήματα Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εγκατάσταση λογισμικού για υπολογιστές Mac που συνδέονται απευθείας με το προϊόν
  • Εγκατάσταση λογισμικού για υπολογιστές Mac σε ενσύρματο δίκτυο


Χρήση του προϊόντος με Mac

Εγκατάσταση λογισμικού για υπολογιστές Mac που συνδέονται απευθείας με το προϊόν

Αυτό το προϊόν υποστηρίζει σύνδεση USB 2.0. Χρησιμοποιήστε καλώδιο USB τύπου A σε B. Η ΗΡ συνιστά τη χρήση καλωδίου που δεν θα ξεπερνά σε μήκος τα 2 μέτρα

1.
Συνδέστε το καλώδιο USB στο προϊόν και τον υπολογιστή.

2.
Εγκαταστήστε το λογισμικό από το CD.
3.
Κάντε κλικ στο εικονίδιο του προγράμματος εγκατάστασης HP και ακολουθήστε τις οδηγίες στην οθόνη.
4.
Στην οθόνη "Συγχαρητήρια", κάντε κλικ στο κουμπί Close (Κλείσιμο).
5.
Εκτυπώστε μια σελίδα από οποιοδήποτε πρόγραμμα, για να βεβαιωθείτε ότι το λογισμικό εκτύπωσης εγκαταστάθηκε σωστά.


Χρήση του προϊόντος με Mac

Εγκατάσταση λογισμικού για υπολογιστές Mac σε ενσύρματο δίκτυο

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διαμόρφωση της διεύθυνσης IP
  • Εγκατάσταση του λογισμικού


Χρήση του προϊόντος με Mac

Διαμόρφωση της διεύθυνσης IP

Η διεύθυνση IP του προϊόντος μπορεί να ρυθμιστεί μη αυτόματα ή μπορεί να διαμορφωθεί αυτόματα μέσω DHCP, BootP ή AutoIP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη διαμόρφωση
  • Αυτόματη διαμόρφωση


Χρήση του προϊόντος με Mac

Μη αυτόματη διαμόρφωση

Μόνον το πρωτόκολλο IPv4 μπορεί να διαμορφωθεί μη αυτόματα.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρύθμιση δικτύου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε TCP/IP IP config (Διαμόρφωση TCP/IP) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Μη αυτόματα και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να πληκτρολογήσετε τη διεύθυνση ΙΡ και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Αν η διεύθυνση ΙΡ είναι λανθασμένη, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Όχι και, στη συνέχεια, πατήστε το κουμπί OK. Επαναλάβετε το βήμα 5 με τη σωστή διεύθυνση IP και, στη συνέχεια, επαναλάβετε το βήμα 5 για τη ρύθμιση της μάσκας υποδικτύου (subnet mask) και της προεπιλεγμένης πύλης (default gateway).


Χρήση του προϊόντος με Mac

Αυτόματη διαμόρφωση

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρύθμιση δικτύου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε TCP/IP IP config (Διαμόρφωση TCP/IP) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αυτόματο και, στη συνέχεια, πατήστε το κουμπί OK.

Ενδέχεται να χρειαστούν αρκετά λεπτά έως ότου η αυτόματη διεύθυνση IP να είναι έτοιμη για χρήση.

ΣΗΜΕΙΩΣΗ

Εάν θέλετε να απενεργοποιήσετε ή να ενεργοποιήσετε συγκεκριμένες λειτουργίες αυτόματου IP (όπως, για παράδειγμα, τα BOOTP, DHCP ή AutoIP), οι ρυθμίσεις αυτές μπορούν να αλλάξουν μόνο με χρήση του ενσωματωμένου διακομιστή Web ή του HP ToolboxFX.


Χρήση του προϊόντος με Mac

Εγκατάσταση του λογισμικού

1.
Κλείστε όλα τα προγράμματα στον υπολογιστή.
2.
Εγκαταστήστε το λογισμικό από το CD.
3.
Κάντε κλικ στο εικονίδιο του προγράμματος εγκατάστασης HP και ακολουθήστε τις οδηγίες που εμφανίζονται στην οθόνη.
4.
Στην οθόνη "Συγχαρητήρια", κάντε κλικ στο κουμπί Close (Κλείσιμο).
5.
Εκτυπώστε μια σελίδα από οποιοδήποτε πρόγραμμα, για να βεβαιωθείτε ότι το λογισμικό εκτύπωσης εγκαταστάθηκε σωστά.


Χρήση του προϊόντος με Mac

Κατάργηση εγκατάστασης λογισμικού από λειτουργικά συστήματα Mac

Πρέπει να διαθέτετε δικαιώματα διαχειριστή για να καταργήσετε το λογισμικό.

1.
Αποσυνδέστε το προϊόν από τον υπολογιστή.
2.
Ανοίξτε το στοιχείο Εφαρμογές.
3.
Επιλέξτε Hewlett Packard.
4.
Επιλέξτε Πρόγραμμα κατάργησης εγκατάστασης HP.
5.
Επιλέξτε το προϊόν από τη λίστα συσκευών και, στη συνέχεια, κάντε κλικ στο κουμπί Κατάργηση εγκατάστασης.
6.
Αφού καταργήσετε την εγκατάσταση του προϊόντος, επανεκκινήστε τον υπολογιστή και αδειάστε τον κάδο απορριμμάτων.


Χρήση του προϊόντος με Mac

Αλλαγή ρυθμίσεων προγράμματος οδήγησης εκτυπωτή σε Mac

Αλλαγή των ρυθμίσεων όλων των εργασιών εκτύπωσης, έως ότου τερματιστεί το πρόγραμμα λογισμικού
Αλλαγή των προεπιλεγμένων ρυθμίσεων για όλες τις εργασίες εκτύπωσης
Αλλαγή των ρυθμίσεων διαμόρφωσης του προϊόντος
1.
Στο μενού File (Αρχείο), κάντε κλικ στο κουμπί Print (Εκτύπωση).
2.
Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
1.
Στο μενού File (Αρχείο), κάντε κλικ στο κουμπί Print (Εκτύπωση).
2.
Αλλάξτε τις ρυθμίσεις που θέλετε, στα διάφορα μενού.
3.
Στο μενού Presets (Προρρυθμίσεις), κάντε κλικ στην επιλογή Save As... (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
Αυτές οι ρυθμίσεις αποθηκεύονται στο μενού Presets (Προρρυθμίσεις). Για να χρησιμοποιήσετε τις νέες ρυθμίσεις, κάθε φορά που ανοίγετε ένα πρόγραμμα και εκτυπώνετε θα πρέπει να επιλέγετε την αποθηκευμένη προρρύθμιση.
Mac OS X 10.5 και 10.6
1.
Από το μενού Apple [image], κάντε κλικ στο μενού System Preferences (Προτιμήσεις συστήματος) και, στη συνέχεια, κάντε κλικ στο εικονίδιο Print & Fax (Εκτύπωση και φαξ).
2.
Επιλέξτε το προϊόν από την αριστερή πλευρά του παραθύρου.
3.
Κάντε κλικ στο κουμπί Options & Supplies (Επιλογές και αναλώσιμα).
4.
Κάντε κλικ στην καρτέλα Driver (Πρόγραμμα οδήγησης).
5.
Διαμορφώστε τις εγκατεστημένες επιλογές.


Χρήση του προϊόντος με Mac

Λογισμικό για υπολογιστές Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Βοηθητικό πρόγραμμα HP για Mac
  • Υποστηριζόμενα βοηθητικά προγράμματα για Mac


Χρήση του προϊόντος με Mac

Βοηθητικό πρόγραμμα HP για Mac

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Utility για να ρυθμίσετε τις δυνατότητες του προϊόντος που δεν είναι διαθέσιμες στο πρόγραμμα οδήγησης εκτυπωτή.

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP Utility όταν το προϊόν σας χρησιμοποιεί καλώδιο USB ή είναι συνδεδεμένο σε ένα δίκτυο TCP/IP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανοίξτε το βοηθητικό πρόγραμμα HP.
  • Δυνατότητες βοηθητικού προγράμματος HP


Χρήση του προϊόντος με Mac

Ανοίξτε το βοηθητικό πρόγραμμα HP.

▲
Στο σταθμό εργασίας, κάντε κλικ στο στοιχείο Βοηθητικό πρόγραμμα HP.

ή

Στο μενού Εφαρμογές επιλέξτε Hewlett Packard και, στη συνέχεια, κάντε κλικ στο στοιχείο Βοηθητικό πρόγραμμα ΗΡ.


Χρήση του προϊόντος με Mac

Δυνατότητες βοηθητικού προγράμματος HP

Χρησιμοποιήστε το βοηθητικό πρόγραμμα HP για να εκτελέσετε τις παρακάτω εργασίες:

●
Ενημερωθείτε για την κατάσταση των αναλωσίμων.
●
Ενημερωθείτε για στοιχεία του προϊόντος, όπως η έκδοση του υλικολογισμικού και ο αριθμός σειράς.
●
Εκτυπώστε μια σελίδα διαμόρφωσης.
●
Στα προϊόντα που συνδέονται σε δίκτυο με βάση τη διεύθυνση IP, ενημερωθείτε για στοιχεία του δικτύου και ανοίξτε τον ενσωματωμένο διακομιστή Web HP.
●
Ρυθμίστε τον τύπο και το μέγεθος του χαρτιού για το δίσκο.
●
Μεταφέρετε αρχεία και γραμματοσειρές από τον υπολογιστή στο προϊόν.
●
Ενημερώστε το υλικολογισμικό του προϊόντος.
●
Διαμορφώστε βασικές ρυθμίσεις φαξ.


Χρήση του προϊόντος με Mac

Υποστηριζόμενα βοηθητικά προγράμματα για Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ενσωματωμένος διακομιστής Web της HP


Χρήση του προϊόντος με Mac

Ενσωματωμένος διακομιστής Web της HP

Το προϊόν διαθέτει έναν ενσωματωμένο διακομιστή Web, ο οποίος παρέχει πρόσβαση σε πληροφορίες σχετικά με τις δραστηριότητες του προϊόντος και του δικτύου.


Χρήση του προϊόντος με Mac

Εκτύπωση με Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ακύρωση εργασίας εκτύπωσης με Mac
  • Αλλαγή του μεγέθους και του τύπου χαρτιού (για Mac)
  • Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Mac
  • Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού με Mac
  • Εκτύπωση εξώφυλλου σε Mac
  • Χρήση υδατογραφημάτων με Mac
  • Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτιού με Mac
  • Εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης) με Mac
  • Χρήση του μενού Υπηρεσίες σε Mac


Χρήση του προϊόντος με Mac

Ακύρωση εργασίας εκτύπωσης με Mac

Εάν η εργασία εκτύπωσης εκτυπώνει τη δεδομένη στιγμή, ακυρώστε την πατώντας το κουμπί Άκυρο [image] στον πίνακα ελέγχου του προϊόντος.

ΣΗΜΕΙΩΣΗ

Με το πάτημα του κουμπιού Άκυρο [image] διαγράφεται η τρέχουσα εργασία, την οποία επεξεργάζεται το προϊόν. Αν εκτελούνται περισσότερες από μία διαδικασίες (για παράδειγμα, το προϊόν εκτυπώνει ένα έγγραφο, ενώ ταυτόχρονα λαμβάνει κάποιο φαξ), το πάτημα του κουμπιού Άκυρο [image] διαγράφει τη διεργασία που εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

Μπορείτε επίσης να ακυρώσετε μία εργασία εκτύπωσης από κάποιο πρόγραμμα λογισμικού ή κάποια ουρά εκτύπωσης.

Προκειμένου να διακόψετε αμέσως την εργασία εκτύπωσης, αφαιρέστε από το προϊόν το μέσο εκτύπωσης που απέμεινε. Αφού διακοπεί η εκτύπωση, χρησιμοποιήστε μία από τις ακόλουθες επιλογές:

●
Πίνακας ελέγχου του προϊόντος: Για να ακυρώσετε την εργασία εκτύπωσης, πατήστε και αφήστε το κουμπί Άκυρο [image] στον πίνακα ελέγχου του προϊόντος.
●
Πρόγραμμα λογισμικού: Συνήθως, στην οθόνη του υπολογιστή εμφανίζεται για μικρό χρονικό διάστημα ένα παράθυρο διαλόγου, από το οποίο μπορείτε να ακυρώσετε την εργασία εκτύπωσης.
●
Ουρά εκτύπωσης σε Mac: Ανοίξτε την ουρά εκτύπωσης κάνοντας διπλό κλικ στο εικονίδιο του προϊόντος, στο σταθμό. Επισημάνετε την εργασία εκτύπωσης και, στη συνέχεια, κάντε κλικ στο Διαγραφή.


Χρήση του προϊόντος με Mac

Αλλαγή του μεγέθους και του τύπου χαρτιού (για Mac)

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Στο μενού Copies & Pages (Αντίγραφα και σελίδες), κάντε κλικ στο κουμπί Page Setup (Διαμόρφωση σελίδας).
3.
Επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα Paper Size (Μέγεθος χαρτιού) και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
4.
Ανοίξτε το μενού Finishing (Τελική επεξεργασία).
5.
Επιλέξτε έναν τύπο από την αναπτυσσόμενη λίστα Media-type (Τύπος μέσου).
6.
Κάντε κλικ στο κουμπί Print (Εκτύπωση).


Χρήση του προϊόντος με Mac

Δημιουργία και χρήση προρρυθμίσεων εκτύπωσης σε Mac

Χρησιμοποιήστε τις προρρυθμίσεις εκτύπωσης για να αποθηκεύσετε τις τρέχουσες ρυθμίσεις του προγράμματος οδήγησης, προκειμένου να τις χρησιμοποιήσετε αργότερα.

Δημιουργία προρρύθμισης εκτύπωσης

1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Επιλέξτε τις ρυθμίσεις εκτύπωσης τις οποίες θέλετε να αποθηκεύσετε για επαναχρησιμοποίηση.
4.
Στο μενού Presets (Προρρυθμίσεις), κάντε κλικ στην επιλογή Save As... (Αποθήκευση ως) και πληκτρολογήστε ένα όνομα για την προρρύθμιση.
5.
Κάντε κλικ στο κουμπί OK.

Χρήση προρρυθμίσεων εκτύπωσης

1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Στο μενού Presets (Προρρυθμίσεις), επιλέξτε την προρρύθμιση εκτύπωσης.

ΣΗΜΕΙΩΣΗ

Για να χρησιμοποιήσετε τις προεπιλεγμένες ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή, επιλέξτε standard (τυπικό).


Χρήση του προϊόντος με Mac

Αλλαγή μεγέθους εγγράφων ή εκτύπωση σε μη τυποποιημένο μέγεθος χαρτιού με Mac

Mac OS X 10.5 και 10.6
Χρησιμοποιήστε μία από αυτές τις μεθόδους.
1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Κάντε κλικ στο κουμπί Page Setup (Διαμόρφωση σελίδας).
3.
Επιλέξτε το προϊόν και, έπειτα, επιλέξτε τις σωστές ρυθμίσεις για τις επιλογές Paper Size (Μέγεθος χαρτιού) και Προσανατολισμός.
1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Ανοίξτε το μενού Χειρισμός χαρτιού.
3.
Στην περιοχή Destination Paper Size (Μέγεθος χαρτιού προορισμού), κάντε κλικ στο πλαίσιο Scale to fit paper size (Κλιμάκωση για προσαρμογή στο μέγεθος χαρτιού) και, στη συνέχεια, επιλέξτε το μέγεθος από την αναπτυσσόμενη λίστα.


Χρήση του προϊόντος με Mac

Εκτύπωση εξώφυλλου σε Mac

1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Ανοίξτε το μενού Cover Page (Εξώφυλλο) και, στη συνέχεια, επιλέξτε πού θα εκτυπωθεί το εξώφυλλο. Κάντε κλικ είτε στο κουμπί Before Document (Πριν το έγγραφο) είτε στο κουμπί After Document (Μετά το έγγραφο).
4.
Στο μενού Cover Page Type (Τύπος εξώφυλλου), επιλέξτε το μήνυμα που θέλετε να εκτυπώσετε στο εξώφυλλο.
ΣΗΜΕΙΩΣΗ

Για εκτύπωση κενού εξωφύλλου, επιλέξτε standard (τυπικό) από το μενού Cover Page Type (Τύπος εξώφυλλου).


Χρήση του προϊόντος με Mac

Χρήση υδατογραφημάτων με Mac

1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Ανοίξτε το μενού Watermarks (Υδατογραφήματα).
3.
Από το μενού Mode (Λειτουργία), επιλέξτε τον τύπο υδατογραφήματος για να χρησιμοποιήσετε. Επιλέξτε Watermark (Υδατογράφημα) για την εκτύπωση ημι-διαφανούς μηνύματος. Επιλέξτε Επικάλυψη για την εκτύπωση ενός μηνύματος το οποίο δεν είναι διαφανές.
4.
Από το μενού Pages (Σελίδες), επιλέξτε εάν το υδατογράφημα θα εκτυπωθεί σε όλες τις σελίδες ή μόνο στην πρώτη σελίδα.
5.
Από το μενού Text (Κείμενο), επιλέξτε ένα από τα τυπικά μηνύματα ή επιλέξτε Custom (Προσαρμογή) και πληκτρολογήστε ένα νέο μήνυμα στο πλαίσιο.
6.
Κάντε τις επιλογές για τις υπόλοιπες ρυθμίσεις.


Χρήση του προϊόντος με Mac

Εκτύπωση πολλών σελίδων σε ένα φύλλο χαρτιού με Mac

1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Επιλέξτε το πρόγραμμα οδήγησης.
3.
Ανοίξτε το μενού Layout (Διάταξη).
4.
Από το μενού Σελίδες ανά φύλλο, επιλέξτε τον αριθμό σελίδων που θέλετε να εκτυπώνονται σε κάθε φύλλο (1, 2, 4, 6, 9 ή 16).
5.
Στην περιοχή Layout Direction (Κατεύθυνση διάταξης), επιλέξτε τη σειρά και την τοποθέτηση των σελίδων επάνω στο φύλλο.
6.
Από το μενού Borders (Περιγράμματα), επιλέξτε τον τύπο περιγράμματος για εκτύπωση γύρω από κάθε σελίδα στο φύλλο.


Χρήση του προϊόντος με Mac

Εκτύπωση και στις δύο όψεις της σελίδας (εκτύπωση διπλής όψης) με Mac
Xρήση αυτόματης εκτύπωσης διπλής όψης

1.
Τοποθετήστε αρκετό χαρτί σε έναν από τους δίσκους για να διευκολύνετε την εργασία εκτύπωσης.
2.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
3.
Ανοίξτε το μενού Layout (Διάταξη).
4.
Από το μενού Two-Sided (Δύο όψεων), διαλέξτε μια επιλογή βιβλιοδεσίας.

Μη αυτόματη εκτύπωση και στις δύο όψεις

1.
Τοποθετήστε αρκετό χαρτί σε έναν από τους δίσκους για να διευκολύνετε την εργασία εκτύπωσης.
2.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
3.
Ανοίξτε το μενού Finishing (Τελική επεξεργασία) και κάντε κλικ στην καρτέλα Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης) ή ανοίξτε το μενού Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης).
4.
Κάντε κλικ στο πλαίσιο Manual Duplex (Μη αυτόματη εκτύπωση διπλής όψης) και επιλέξτε βιβλιοδεσία.
5.
Κάντε κλικ στο κουμπί Print (Εκτύπωση). Προτού επανατοποθετήσετε τη στοίβα εξόδου στο Δίσκο 1 για εκτύπωση της δεύτερης όψης, ακολουθήστε τις οδηγίες στο αναδυόμενο παράθυρο που εμφανίζεται στην οθόνη του υπολογιστή.
6.
Μεταβείτε στο προϊόν και αφαιρέστε το χαρτί που υπάρχει στο Δίσκο 1.
7.
Τοποθετήστε την εκτυπωμένη στοίβα στο Δίσκο 1, με την εμπρός όψη προς τα επάνω και το κάτω άκρο να τροφοδοτείται πρώτο στον εκτυπωτή. Η εκτύπωση της δεύτερης όψης πρέπει να γίνεται από το Δίσκο 1.
8.
Εάν εμφανιστεί σχετικό μήνυμα προτροπής, πατήστε το κατάλληλο κουμπί στον πίνακα ελέγχου για να συνεχιστεί η διαδικασία.


Χρήση του προϊόντος με Mac

Χρήση του μενού Υπηρεσίες σε Mac

Εάν το προϊόν είναι συνδεδεμένο σε δίκτυο, χρησιμοποιήστε το μενού Services (Υπηρεσίες) για να λάβετε πληροφορίες σχετικά με το προϊόν και την κατάσταση των αναλωσίμων.

1.
Στο μενού File (Αρχείο), κάντε κλικ στην επιλογή Print (Εκτύπωση).
2.
Ανοίξτε το μενού Services (Υπηρεσίες).
3.
Για να ανοίξετε τον ενσωματωμένο διακομιστή Web και να εκτελέσετε μια εργασία συντήρησης, κάντε τα εξής:

α.
Επιλέξτε την καρτέλα Device Maintenance (Συντήρηση συσκευής).
β.
Επιλέξτε μια εργασία από τον αναπτυσσόμενο κατάλογο.
γ.
Κάντε κλικ στο κουμπί Launch (Εκτέλεση).

4.
Για να μεταβείτε σε διάφορες τοποθεσίες Web υποστήριξης για αυτό το προϊόν, κάντε τα εξής:

α.
Επιλέξτε την καρτέλα Services on the Web (Υπηρεσίες στο Web).
β.
Διαλέξτε μια επιλογή από το μενού.
γ.
Κάντε κλικ στο κουμπί Go! (Μετάβαση).


Χρήση του προϊόντος με Mac

Αποστολή φαξ με Mac

Για να στείλετε ένα φαξ εκτυπώνοντας σε ένα πρόγραμμα οδήγησης φαξ, ολοκληρώστε τα ακόλουθα βήματα:

1.
Ανοίξτε το έγγραφο που θέλετε να στείλετε με φαξ.
2.
Κάντε κλικ στο File (Αρχείο) και, στη συνέχεια, κάντε κλικ στο Print (Εκτύπωση).
3.
Στο αναδυόμενο μενού Εκτυπωτής επιλέξτε την ουρία εκτύπωσης φαξ που θέλετε να χρησιμοποιήσετε.
4.
Στο πεδίο Αντίγραφα, ρυθμίστε τον αριθμό των αντιγράφων, αν χρειάζεται.
5.
Στο αναδυόμενο μενού Μέγεθος χαρτιού, ρυθμίστε το μέγεθος του χαρτιού, αν χρειάζεται.
6.
Στην περιοχή Πληροφορίες φαξ, εισαγάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.
ΣΗΜΕΙΩΣΗ

Αν θέλετε να συμπεριλάβετε πρόθεμα κλήσης, εισαγάγετέ το στο πεδίο Πρόθεμα κλήσης.

7.
Κάντε κλικ στο Fax (Φαξ).


Χρήση του προϊόντος με Mac

Σάρωση σε Mac

Χρησιμοποιήστε το λογισμικό HP Scan για να σαρώσετε εικόνες σε υπολογιστή Mac.

1.
Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.
2.
Ανοίξτε το φάκελο Εφαρμογές και κάντε κλικ στο στοιχείο Hewlett-Packard. Κάντε διπλό κλικ στο στοιχείο HP Scan.
3.
Ανοίξτε το μενού HP Scan και κάντε κλικ στην περιοχή Προτιμήσεις. Στο αναδυόμενο μενού Σαρωτής επιλέξτε το προϊόν από τη λίστα και επιλέξτε Συνέχεια.
4.
Για να χρησιμοποιήσετε τις τυπικές προκαθορισμένες ρυθμίσεις, που φέρνουν αποδεκτά αποτελέσματα για εικόνες και κείμενο, κάντε κλικ στο κουμπί Σάρωση.

Για να χρησιμοποιήσετε προεπιλογές που έχουν βελτιστοποιηθεί για εικόνες ή έγγραφα κειμένου, ενεργοποιήστε μια προεπιλογή από το αναδυόμενο μενού Προεπιλογές σάρωσης. Για να προσαρμόσετε τις ρυθμίσεις, κάντε κλικ στο κουμπί Επεξεργασία. Όταν θα είστε έτοιμοι για τη σάρωση, κάντε κλικ στο κουμπί Σάρωση.

5.
Για να σαρώσετε περισσότερες σελίδες, τοποθετήστε την επόμενη σελίδα και κάντε κλικ στο κουμπί Σάρωση. Για να προσθέσετε νέες σελίδες στην τρέχουσα λίστα, κάντε κλικ στην επιλογή Προσάρτηση στη λίστα. Επαναλάβετε μέχρι να σαρωθούν όλες οι σελίδες.
6.
Κάντε κλικ στο κουμπί Αποθήκευση και, στη συνέχεια, περιηγηθείτε στο φάκελο του υπολογιστή στον οποίο θέλετε να αποθηκεύσετε το αρχείο.
ΣΗΜΕΙΩΣΗ

Για να εκτυπώσετε απευθείας τις σαρωμένες εικόνες, κάντε κλικ στο κουμπί Εκτύπωση.


Σύνδεση του προϊόντος

Σύνδεση του προϊόντος
  • Υποστηριζόμενα λειτουργικά συστήματα δικτύου
  • Αποποίηση ευθυνών σχετικά με την κοινή χρήση του εκτυπωτή
  • Σύνδεση με USB
  • Σύνδεση σε δίκτυο


Σύνδεση του προϊόντος

Υποστηριζόμενα λειτουργικά συστήματα δικτύου

Τα ακόλουθα λειτουργικά συστήματα υποστηρίζουν την εκτύπωση σε δίκτυο:

Συνιστώμενη εγκατάσταση λογισμικού
●
Windows XP (32-bit, Service Pack 2)
●
Windows Vista (32 bit και 64 bit)
●
Windows 7 (32 bit και 64 bit)
Πρόγραμμα οδήγησης εκτύπωσης και σάρωσης
●
Windows Server 2003 (32-bit, Service Pack 3)
●
Windows Server 2008
Πρόγραμμα οδήγησης εκτυπωτή μόνο
●
Linux (μόνο Web)
●
Πρότυπες δέσμες ενεργειών UNIX (μόνο Web)


Σύνδεση του προϊόντος

Αποποίηση ευθυνών σχετικά με την κοινή χρήση του εκτυπωτή

Η HP δεν υποστηρίζει ομότιμη δικτύωση, καθώς η δυνατότητα αυτή είναι μια λειτουργία των λειτουργικών συστημάτων της Microsoft και όχι των προγραμμάτων οδήγησης των εκτυπωτών ΗΡ. Μεταβείτε στην τοποθεσία Web της Microsoft www.microsoft.com.


Σύνδεση του προϊόντος

Σύνδεση με USB
ΣΗΜΕΙΩΣΗ

Μη συνδέετε το καλώδιο USB από το προϊόν στον υπολογιστή προτού το πρόγραμμα εγκατάστασης σάς προτρέψει να το κάνετε.

1.
Εισαγάγετε το CD του προϊόντος στον υπολογιστή σας. Εάν το πρόγραμμα εγκατάστασης του λογισμικού δεν εκκινείται, περιηγηθείτε στο αρχείο setup.exe του CD και κάντε διπλό κλικ στο αρχείο.
2.
Ακολουθήστε τις οδηγίες του προγράμματος εγκατάστασης.
3.
Επιτρέψτε στη διαδικασία εγκατάστασης να ολοκληρωθεί και, στη συνέχεια, επανεκκινήστε τον υπολογιστή.


Σύνδεση του προϊόντος

Σύνδεση σε δίκτυο

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Υποστηριζόμενα πρωτόκολλα δικτύου
  • Εγκατάσταση του προϊόντος σε ένα ενσύρματο δίκτυο
  • Διαμόρφωση ρυθμίσεων δικτύου


Σύνδεση του προϊόντος

Υποστηριζόμενα πρωτόκολλα δικτύου

Για να συνδέσετε ένα προϊόν με δυνατότητα δικτύωσης σε δίκτυο, θα χρειαστείτε ένα δίκτυο που να χρησιμοποιεί ένα ή περισσότερα από τα παρακάτω πρωτόκολλα.

●
TCP/IP (IPv4 ή IPv6)
●
Θύρα 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Σύνδεση του προϊόντος

Εγκατάσταση του προϊόντος σε ένα ενσύρματο δίκτυο

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διαμόρφωση της διεύθυνσης IP
  • Εγκατάσταση του λογισμικού


Σύνδεση του προϊόντος

Διαμόρφωση της διεύθυνσης IP

Η διεύθυνση IP του προϊόντος μπορεί να ρυθμιστεί μη αυτόματα ή μπορεί να διαμορφωθεί αυτόματα μέσω DHCP, BootP ή AutoIP.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μη αυτόματη διαμόρφωση
  • Αυτόματη διαμόρφωση


Σύνδεση του προϊόντος

Μη αυτόματη διαμόρφωση

Μόνον το πρωτόκολλο IPv4 μπορεί να διαμορφωθεί μη αυτόματα.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρύθμιση δικτύου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε TCP/IP IP config (Διαμόρφωση TCP/IP) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Μη αυτόματα και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να πληκτρολογήσετε τη διεύθυνση ΙΡ και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Αν η διεύθυνση ΙΡ είναι λανθασμένη, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Όχι και, στη συνέχεια, πατήστε το κουμπί OK. Επαναλάβετε το βήμα 5 με τη σωστή διεύθυνση IP και, στη συνέχεια, επαναλάβετε το βήμα 5 για τη ρύθμιση της μάσκας υποδικτύου (subnet mask) και της προεπιλεγμένης πύλης (default gateway).


Σύνδεση του προϊόντος

Αυτόματη διαμόρφωση

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρύθμιση δικτύου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε TCP/IP IP config (Διαμόρφωση TCP/IP) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αυτόματο και, στη συνέχεια, πατήστε το κουμπί OK.

Ενδέχεται να χρειαστούν αρκετά λεπτά έως ότου η αυτόματη διεύθυνση IP να είναι έτοιμη για χρήση.

ΣΗΜΕΙΩΣΗ

Εάν θέλετε να απενεργοποιήσετε ή να ενεργοποιήσετε συγκεκριμένες λειτουργίες αυτόματου IP (όπως, για παράδειγμα, τα BOOTP, DHCP ή AutoIP), οι ρυθμίσεις αυτές μπορούν να αλλάξουν μόνο με χρήση του ενσωματωμένου διακομιστή Web ή του HP ToolboxFX.


Σύνδεση του προϊόντος

Εγκατάσταση του λογισμικού

1.
Κλείστε όλα τα προγράμματα στον υπολογιστή.
2.
Εγκαταστήστε το λογισμικό από το CD.
3.
Ακολουθήστε τις οδηγίες στην οθόνη.
4.
Όταν σας ζητηθεί, κάντε την επιλογή Σύνδεση μέσω ενσύρματου δικτύου και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
5.
Από τη λίστα των διαθέσιμων εκτυπωτών, επιλέξτε τον εκτυπωτή με τη σωστή διεύθυνση IP.
6.
Κάντε κλικ στο κουμπί Finish (Τέλος).
7.
Μπορείτε να εγκαταστήσετε επιπλέον λογισμικό από την οθόνη Περισσότερες επιλογές, διαφορετικά κάντε κλικ στο κουμπί Τέλος.
8.
Εκτυπώστε μια σελίδα από οποιοδήποτε πρόγραμμα, για να βεβαιωθείτε ότι το λογισμικό εκτύπωσης εγκαταστάθηκε σωστά.


Σύνδεση του προϊόντος

Διαμόρφωση ρυθμίσεων δικτύου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή ή αλλαγή ρυθμίσεων δικτύου
  • Ορισμός ή αλλαγή του κωδικού πρόσβασης του προϊόντος
  • Ρύθμιση ταχύτητας σύνδεσης


Σύνδεση του προϊόντος

Προβολή ή αλλαγή ρυθμίσεων δικτύου

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web για να προβάλλετε ή να αλλάξετε τις ρυθμίσεις διαμόρφωσης IP.

1.
Εκτυπώστε μια σελίδα διαμόρφωσης και εντοπίστε τη διεύθυνση IP.
●
Εάν χρησιμοποιείτε IPv4, η διεύθυνση IP περιέχει μόνον ψηφία. Έχει την εξής μορφή:

xxx.xxx.xxx.xxx
●
Εάν χρησιμοποιείτε IPv6, η διεύθυνση IP είναι ένας δεκαεξαδικός συνδυασμός χαρακτήρων και ψηφίων. Η μορφή της μοιάζει με την εξής:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Για να ανοίξετε τον ενσωματωμένο διακομιστή Web της HP, πληκτρολογήστε τη διεύθυνση ΙP (IPv4) στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης στο Web. Όσον αφορά τις διευθύνσεις IPv6, χρησιμοποιήστε το πρωτόκολλο του προγράμματος περιήγησης στο Web για την εισαγωγή διευθύνσεων IPv6.
3.
Κάντε κλικ στη καρτέλα Networking (Δίκτυο) για να λάβετε πληροφορίες δικτύου. Μπορείτε να αλλάξετε τις ρυθμίσεις, ανάλογα με τις ανάγκες σας.


Σύνδεση του προϊόντος

Ορισμός ή αλλαγή του κωδικού πρόσβασης του προϊόντος

Χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web της HP για να ορίσετε ή να αλλάξετε κωδικό πρόσβασης για ένα προϊόν σε δίκτυο.

1.
Πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διευθύνσεων του προγράμματος περιήγησης στο Web. Κάντε κλικ στην καρτέλα Networking (Δίκτυο) και, στη συνέχεια, κάντε κλικ στη σύνδεση Security (Ασφάλεια).
ΣΗΜΕΙΩΣΗ

Εάν προηγουμένως είχε οριστεί κωδικός πρόσβασης, θα σας ζητηθεί να τον πληκτρολογήσετε. Πληκτρολογήστε τον κωδικό πρόσβασης και, στη συνέχεια, κάντε κλικ στο κουμπί Apply (Εφαρμογή).

2.
Πληκτρολογήστε το νέο κωδικό πρόσβασης στο πλαίσιο New Password (Νέος κωδικός πρόσβασης) και στο πλαίσιο Verify password (Επαλήθευση κωδικού πρόσβασης).
3.
Στο κάτω μέρος του παραθύρου, κάντε κλικ στο κουμπί Apply (Εφαρμογή) για να αποθηκεύσετε τον κωδικό πρόσβασης.


Σύνδεση του προϊόντος

Ρύθμιση ταχύτητας σύνδεσης
ΣΗΜΕΙΩΣΗ

Εσφαλμένες αλλαγές στη ρύθμιση ταχύτητας σύνδεσης ενδέχεται να εμποδίσουν την επικοινωνία του προϊόντος με άλλες συσκευές δικτύου. Στις περισσότερες περιπτώσεις, το προϊόν θα πρέπει να παραμένει στην αυτόματη λειτουργία. Οι αλλαγές μπορεί να προκαλέσουν κύκλο προετοιμασίας λειτουργίας του προϊόντος. Οι αλλαγές θα πρέπει να γίνονται μόνον όταν το προϊόν είναι αδρανές.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ρύθμιση δικτύου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Link Speed (Ταχύτητα σύνδεσης) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε μία από τις ακόλουθες ρυθμίσεις.
●
Αυτόματο
●
10T Full (Πλήρης 10T)
●
10T Half (Απλή 10T)
●
100TX Full (Πλήρης 100TX)
●
100TX Half (Απλή 100TX)
ΣΗΜΕΙΩΣΗ

Η ρύθμιση θα πρέπει να αντιστοιχεί στο προϊόν δικτύου με το οποίο συνδέεστε (διανομέας δικτύου, μεταγωγέας, πύλη, δρομολογητής ή υπολογιστής).

5.
Πατήστε το κουμπί OK. Το προϊόν σβήνει και, στη συνέχεια, ανάβει.


Χαρτί και μέσα εκτύπωσης

Χαρτί και μέσα εκτύπωσης
  • Κατανόηση της χρήσης του χαρτιού
  • Αλλαγή του προγράμματος οδήγησης εκτυπωτή ώστε να ταιριάζει με τον τύπο και το μέγεθος του χαρτιού
  • Υποστηριζόμενα μεγέθη χαρτιού
  • Υποστηριζόμενοι τύποι χαρτιού και χωρητικότητα δίσκου
  • Τοποθέτηση χαρτιού στους δίσκους
  • Φόρτωση του τροφοδότη εγγράφων
  • Διαμόρφωση δίσκων


Χαρτί και μέσα εκτύπωσης

Κατανόηση της χρήσης του χαρτιού

Αυτό το προϊόν υποστηρίζει διάφορα χαρτιά και άλλα μέσα εκτύπωσης, σύμφωνα με τις προδιαγραφές σε αυτόν τον οδηγό χρήσης. Η χρήση χαρτιού ή μέσου εκτύπωσης που δεν ικανοποιεί αυτές τις προδιαγραφές ενδέχεται να προκαλέσει κακή ποιότητα εκτύπωσης, συχνότερες εμπλοκές και πρόωρη φθορά του προϊόντος.

Για βέλτιστα αποτελέσματα, να χρησιμοποιείτε αποκλειστικά χαρτί HP και μέσα εκτύπωσης ειδικά σχεδιασμένα για εκτυπωτές laser ή πολλαπλές χρήσεις. Μην χρησιμοποιείτε χαρτί ή μέσα εκτύπωσης που προορίζονται για εκτυπωτές έγχυσης μελάνης (inkjet). Η Hewlett-Packard Company δεν συνιστά τη χρήση μέσων εκτύπωσης άλλων εταιρειών, επειδή η HP αδυνατεί να ελέγξει την ποιότητά τους.

Μερικοί τύποι χαρτιού ίσως πληρούν όλες τις οδηγίες που αναφέρονται σε αυτό τον οδηγό χρήσης, ωστόσο δεν αποφέρουν ικανοποιητικά αποτελέσματα. Αυτό ενδέχεται να οφείλεται σε κακό χειρισμό, μη αποδεκτά επίπεδα θερμοκρασίας ή/και υγρασίας ή άλλες παραμέτρους, τις οποίες η Hewlett-Packard αδυνατεί να ελέγξει.

ΠΡΟΣΟΧΗ

Η χρήση χαρτιού ή μέσων εκτύπωσης που δεν πληρούν τις προδιαγραφές της ΗΡ μπορεί να δημιουργήσει προβλήματα στο προϊόν, σε βαθμό που να είναι απαραίτητη η επισκευή του. Η επισκευή αυτή δεν καλύπτεται από την εγγύηση ή τα συμβόλαια συντήρησης της Hewlett-Packard.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγίες για ειδικό χαρτί


Χαρτί και μέσα εκτύπωσης

Οδηγίες για ειδικό χαρτί

Αυτό το προϊόν υποστηρίζει την εκτύπωση σε ειδικά μέσα. Για να έχετε ικανοποιητικά αποτελέσματα, χρησιμοποιήστε τις ακόλουθες οδηγίες. Όταν χρησιμοποιείτε ειδικό χαρτί ή μέσο εκτύπωσης, φροντίστε να ορίσετε τον τύπο και το μέγεθός του στο πρόγραμμα οδήγησης εκτυπωτή για να έχετε βέλτιστα αποτελέσματα.

ΠΡΟΣΟΧΗ

Τα προϊόντα HP LaserJet χρησιμοποιούν σταθεροποιητές γραφίτη για τη συγκόλληση των στεγνών σωματιδίων γραφίτη στο χαρτί, δημιουργώντας πολύ ακριβείς κουκκίδες. Το χαρτί HP Laser έχει σχεδιαστεί ώστε να αντέχει σε αυτήν την ακραία θερμότητα. Η χρήση χαρτιού inkjet μπορεί να προκαλέσει ζημιά στο προϊόν.

Τύπος μέσων
Ενέργειες που συνιστώνται
Ενέργειες που δεν συνιστώνται
Φάκελοι
●
Αποθηκεύετε τους φακέλους σε επίπεδη θέση.
●
Χρησιμοποιείτε φακέλους όπου η ένωση καλύπτει όλο το μήκος του φακέλου μέχρι τη γωνία.
●
Χρησιμοποιείτε αφαιρούμενες αυτοκόλλητες ταινίες που είναι εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε φακέλους που είναι τσαλακωμένοι, τσακισμένοι, ενωμένοι μεταξύ τους ή κατεστραμμένοι.
●
Μην χρησιμοποιείτε φακέλους με άγκιστρα, κουμπώματα, παραθυράκια ή επενδύσεις με επικάλυψη.
●
Μην χρησιμοποιείτε αυτοκόλλητες κολλητικές ουσίες ή άλλα συνθετικά υλικά.
Ετικέτες
●
Χρησιμοποιείτε μόνο ετικέτες ανάμεσα στις οποίες δεν υπάρχει εκτεθειμένο χαρτί βάσης.
●
Να χρησιμοποιείτε ετικέτες που δεν διπλώνουν.
●
Χρησιμοποιείτε μόνο ολόκληρα φύλλα ετικετών.
●
Μην χρησιμοποιείτε ετικέτες με τσαλακώματα, φυσαλίδες ή φθορές.
●
Μην εκτυπώνετε μέρη φύλλων ετικετών.
Διαφάνειες
●
Χρησιμοποιείτε μόνο διαφάνειες που είναι εγκεκριμένες για χρήση σε έγχρωμους εκτυπωτές λέιζερ.
●
Τοποθετείτε τις διαφάνειες σε επίπεδη επιφάνεια μετά την αφαίρεσή τους από το προϊόν.
●
Μην χρησιμοποιείτε διαφανή μέσα εκτύπωσης που δεν είναι εγκεκριμένα για εκτυπωτές laser.
Επιστολόχαρτα ή προτυπωμένες φόρμες
●
Χρησιμοποιείτε μόνο επιστολόχαρτα ή φόρμες εγκεκριμένες για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε υπερυψωμένα ή μεταλλικά επιστολόχαρτα.
Βαρύ χαρτί
●
Χρησιμοποιείτε μόνο βαρύ χαρτί που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser και ικανοποιεί τις προδιαγραφές βάρους για αυτό το προϊόν.
●
Μην χρησιμοποιείτε χαρτί που είναι βαρύτερο από τις συνιστώμενες προδιαγραφές μέσων για αυτό το προϊόν, εκτός αν είναι χαρτί HP που έχει εγκριθεί για χρήση σε αυτό το προϊόν.
Γλασέ χαρτί ή χαρτί με επικάλυψη
●
Χρησιμοποιείτε μόνο γλασέ χαρτί ή χαρτί με επικάλυψη που είναι εγκεκριμένο για χρήση σε εκτυπωτές laser.
●
Μην χρησιμοποιείτε γλασέ χαρτί ή χαρτί με επικάλυψη που έχει σχεδιαστεί για χρήση σε προϊόντα έγχυσης μελάνης (inkjet).


Χαρτί και μέσα εκτύπωσης

Αλλαγή του προγράμματος οδήγησης εκτυπωτή ώστε να ταιριάζει με τον τύπο και το μέγεθος του χαρτιού
ΣΗΜΕΙΩΣΗ

Αν αλλάξετε τις ρυθμίσεις σελίδας στο πρόγραμμα, αυτές οι ρυθμίσεις παρακάμπτουν τις ρυθμίσεις του προγράμματος οδήγησης του εκτυπωτή.

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
4.
Επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα Μέγεθος χαρτιού.
5.
Επιλέξτε έναν τύπο χαρτιού από την αναπτυσσόμενη λίστα Τύπος χαρτιού.
6.
Κάντε κλικ στο κουμπί OK.


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενα μεγέθη χαρτιού
ΣΗΜΕΙΩΣΗ

Για να επιτύχετε τα καλύτερα δυνατά αποτελέσματα εκτύπωσης, επιλέξτε το κατάλληλο μέγεθος και τον κατάλληλο τύπο χαρτιού και εισαγάγετε το πρόγραμμα οδήγησης εκτυπωτή πριν από την εκτύπωση.

Το πρόγραμμα οδήγησης εκτυπωτή υποστηρίζει μόνο ορισμένα μεγέθη μέσων στην αυτόματη εκτύπωση διπλής όψης. Χρησιμοποιήστε τη διαδικασία μη αυτόματης εκτύπωσης διπλής όψης για τα μεγέθη μέσων που δεν είναι διαθέσιμα στο πρόγραμμα οδήγησης εκτυπωτή.

Υποστηριζόμενο χαρτί και μεγέθη μέσων εκτύπωσης
Μέγεθος
Διαστάσεις
Δίσκος 1
Υποδοχή εισόδου προτεραιότητας
Letter
216 x 279 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Legal
216 x 356 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
A4
210 x 297 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Executive
184 x 267 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
8,5 x 13
216 x 330 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
A5
148 x 210 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
A6
105 x 148 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
B5 (JIS)
182 x 257 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
16k
184 x 260 mm
195 x 270 mm
197 x 273 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Προσαρμοσμένο
Ελάχιστο: 76 x 127 mm
Μέγιστο: 216 x 356 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)

Υποστηριζόμενοι φάκελοι και καρτ ποστάλ
Μέγεθος
Διαστάσεις
Δίσκος 1
Υποδοχή εισόδου προτεραιότητας
Φάκελος #10
105 x 241 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Φάκελος DL
110 x 220 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Φάκελος C5
162 x 229 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Φάκελος B5
176 x 250 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Φάκελος Monarch
98 x 191 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Ιαπωνικό καρτ ποστάλ
100 x 148 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Περιστραμμένο διπλό ιαπωνικό καρτ ποστάλ
148 x 200 mm
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)


Χαρτί και μέσα εκτύπωσης

Υποστηριζόμενοι τύποι χαρτιού και χωρητικότητα δίσκου

Για μια πλήρη λίστα των συγκεκριμένων χαρτιών της ΗΡ που υποστηρίζονται από αυτό το προϊόν, μεταβείτε στη διεύθυνση www.hp.com/support/ljm1530series.

Τύπος χαρτιού (πρόγραμμα οδήγησης εκτυπωτή)
Δίσκος 1
Υποδοχή εισόδου προτεραιότητας
Απλό
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Ανακυκλωμένο
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Περγαμηνή
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Ελαφρύ
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Μέτριου βάρους
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Βαρύ
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Πολύ βαρύ
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Επιστολόχαρτο
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Προτυπωμένο
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Προδιάτρητο
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Χρώμα
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Ειδικό χαρτί εγγράφων (bond)
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Τραχύ
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Φάκελος
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Ετικέτες
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Καρτέλες
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Διαφάνεια
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)
Καρτ ποστάλ
Checkmark (Σημάδι επιλογής)
Checkmark (Σημάδι επιλογής)

Δίσκος ή θήκη
Τύπος χαρτιού
Προδιαγραφές
Ποσότητα
Δίσκος 1
Χαρτί
Εύρος:
χαρτί τύπου bond 60 g/m2 έως 163 g/m2
250 φύλλα χαρτιού τύπου bond 75 g/m2
Φάκελοι
Λιγότερο από 60 g/m2 έως 90 g/m2χαρτιού τύπου bond
Έως 10 φάκελοι
Διαφάνειες
Ελάχιστο πάχος 0,13 mm
Έως 125 διαφάνειες
Υποδοχή εισόδου προτεραιότητας
Χαρτί
Εύρος:
χαρτί τύπου bond 60 g/m2 έως 163 g/m2
Αντιστοιχεί σε 10 φύλλα χαρτιού τύπου bond 75 g/m2
Διαφάνειες
Ελάχιστο πάχος 0,13 mm
Μέγιστο ύψος στοίβας: 1 mm
Δίσκος εξόδου
Χαρτί
Εύρος:
χαρτί τύπου bond 60 g/m2 έως 163 g/m2
Έως 125 φύλλα χαρτιού τύπου bond 75 g/m2
Διαφάνειες
Ελάχιστο πάχος 0,13 mm
Έως 75 διαφάνειες
Φάκελοι
Λιγότερο από 60 g/m2 έως 90 g/m2 χαρτιού τύπου bond
Έως 10 φάκελοι

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προσανατολισμός χαρτιού κατά την τοποθέτηση στους δίσκους


Χαρτί και μέσα εκτύπωσης

Προσανατολισμός χαρτιού κατά την τοποθέτηση στους δίσκους

Να χρησιμοποιείτε μόνο χαρτί κατάλληλο για εκτυπωτές λέιζερ.

Εάν χρησιμοποιείτε χαρτί που απαιτεί ειδικό προσανατολισμό, τοποθετήστε το σύμφωνα με τις πληροφορίες του ακόλουθου πίνακα.

Τύπος χαρτιού
Τρόπος τοποθέτησης χαρτιού
Επιστολόχαρτο ή προτυπωμένο χαρτί
●
Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
●
Η επάνω πλευρά περνάει πρώτη μέσα στο προϊόν
Προτρυπημένο
●
Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
●
Οι τρύπες προς την αριστερή πλευρά του προϊόντος
Φάκελος
●
Η πλευρά που θα εκτυπωθεί στραμμένη προς τα πάνω
●
Η αριστερή μικρή άκρη περνάει πρώτη μέσα στο προϊόν

ΣΗΜΕΙΩΣΗ

Για να εκτυπώσετε φάκελο ή άλλα ειδικά μέσα, χρησιμοποιήστε την υποδοχή εισόδου προτεραιότητας. Για να εκτυπώσετε πολλούς φακέλους ή άλλα ειδικά μέσα, χρησιμοποιήστε το δίσκο 1.


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση χαρτιού στους δίσκους

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τοποθέτηση χαρτιού στην υποδοχή εισόδου προτεραιότητας
  • Τοποθέτηση χαρτιού στο δίσκο 1


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση χαρτιού στην υποδοχή εισόδου προτεραιότητας

Η υποδοχή εισόδου προτεραιότητας χωράει μέχρι δέκα φύλλα χαρτιού ή ένα φάκελο, μία διαφάνεια, ή ένα φύλλο ετικετών ή καρτελών.

1.
Να τοποθετείτε το χαρτί με το επάνω μέρος προς τα εμπρός και την πλευρά που πρόκειται να εκτυπωθεί στραμμένη προς τα επάνω.

Τοποθέτηση χαρτιού στο δίσκο εισόδου προτεραιότητας

2.
Για να αποφύγετε την εμπλοκή και τη λοξή εκτύπωση, θα πρέπει πάντα να προσαρμόζετε τους πλευρικούς οδηγούς χαρτιού, πριν τοποθετήσετε το χαρτί.

Προσαρμογή των οδηγών χαρτιού του δίσκου εισόδου προτεραιότητας


Χαρτί και μέσα εκτύπωσης

Τοποθέτηση χαρτιού στο δίσκο 1

Ο δίσκος 1 χωράει μέχρι και 250 φύλλα χαρτιού bond 60 έως 90 g/m2.

ΣΗΜΕΙΩΣΗ

Όταν προσθέτετε νέο χαρτί, φροντίστε να αφαιρέσετε πρώτα όλο το χαρτί από το δίσκο εισόδου και να ισιώσετε τη στοίβα του νέου χαρτιού. Μην ξεφυλλίζετε το χαρτί. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού, ενώ αποτρέπεται η ταυτόχρονη τροφοδοσία πολλών φύλλων στο προϊόν.

1.
Τοποθετήστε το χαρτί με την πρόσοψη προς τα πάνω στο δίσκο εισόδου.

Εντοπισμός του δίσκου εισόδου

2.
Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

Εντοπισμός των οδηγών του δίσκου εισόδου


Χαρτί και μέσα εκτύπωσης

Φόρτωση του τροφοδότη εγγράφων
ΣΗΜΕΙΩΣΗ

Όταν προσθέτετε νέο χαρτί, φροντίστε να αφαιρέσετε πρώτα όλο το χαρτί από το δίσκο εισόδου και να ισιώσετε τη στοίβα του νέου χαρτιού. Μην ξεφυλλίζετε το μέσο εκτύπωσης. Με αυτόν τον τρόπο μειώνονται οι εμπλοκές χαρτιού, ενώ αποτρέπεται η ταυτόχρονη τροφοδοσία πολλών φύλλων στο προϊόν.

ΠΡΟΣΟΧΗ

Για να αποτρέψετε την πρόκληση ζημιάς στο προϊόν, μη φορτώνετε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή συνδετήρες συρραπτικού. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα μέσα στον τροφοδότη εγγράφων.

Ο τροφοδότης εγγράφων χωράει μέχρι και 35 φύλλα χαρτιού bond 60 έως 90 g/m2.

1.
Εισαγάγετε τα πρωτότυπα έγγραφα στον τροφοδότη εγγράφων με την όψη προς τα πάνω.

Θέση τροφοδότη εγγράφων

2.
Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.


Χαρτί και μέσα εκτύπωσης

Διαμόρφωση δίσκων

Από προεπιλογή, το προϊόν τραβάει χαρτί από την υποδοχή εισόδου προτεραιότητας. Αν η υποδοχή εισόδου προτεραιότητας είναι κενή, το προϊόν τραβάει χαρτί από το δίσκο 1. Η διαμόρφωση του δίσκου 1 στο προϊόν αλλάζει τις ρυθμίσεις θερμότητας και ταχύτητας, με στόχο την καλύτερη δυνατή ποιότητα εκτύπωσης για τον τύπο χαρτιού που χρησιμοποιείτε. Αν χρησιμοποιείτε ειδικό χαρτί για όλες ή για τις περισσότερες εργασίες εκτύπωσης στο προϊόν, αλλάξτε τη σχετική προεπιλεγμένη ρύθμιση του προϊόντος.

Στον παρακάτω πίνακα εμφανίζονται οι πιθανοί τρόποι με τους οποίους μπορείτε να χρησιμοποιήσετε τις ρυθμίσεις δίσκου, ώστε να ανταποκρίνονται στις προσωπικές σας ανάγκες εκτύπωσης.

Χρήση χαρτιού
Ρύθμιση παραμέτρων προϊόντος
Εκτύπωση
Τοποθετήστε το ίδιο χαρτί και στους δύο δίσκους. Αν ο ένας δίσκος είναι κενός, αφήστε το προϊόν να επιλέξει χαρτί από τον άλλο δίσκο.
●
Τοποθετήστε χαρτί στην υποδοχή εισόδου προτεραιότητας ή στο δίσκο 1. Αν δεν έχουν αλλάξει οι προεπιλεγμένες ρυθμίσεις για τον τύπο και το μέγεθος, δεν απαιτείται ρύθμιση παραμέτρων.
Εκτυπώστε την εργασία από το πρόγραμμα.
Κατά διαστήματα χρησιμοποιήστε ειδικό χαρτί (π.χ. βαρύ χαρτί ή επιστολόχαρτο) από δίσκο που συνήθως περιέχει απλό χαρτί.
●
Τοποθετήστε ειδικό χαρτί στο δίσκο 1.
Πριν στείλετε την εργασία εκτύπωσης, στο παράθυρο διαλόγου εκτύπωσης του προγράμματος επιλέξτε τον τύπο χαρτιού που ταιριάζει με το ειδικό χαρτί που έχει τοποθετηθεί στο δίσκο και επιλέξτε το δίσκο 1 ως πηγή του χαρτιού. Βεβαιωθείτε ότι δεν υπάρχει χαρτί στην υποδοχή εισόδου προτεραιότητας.
Να χρησιμοποιείτε συχνά ειδικό χαρτί (π.χ. βαρύ χαρτί ή επιστολόχαρτο) από τον ένα δίσκο.
●
Τοποθετήστε ειδικό χαρτί στο δίσκο 1 και διαμορφώστε το δίσκο σύμφωνα με τον τύπο του χαρτιού.
Πριν στείλετε την εργασία εκτύπωσης, στο παράθυρο διαλόγου εκτύπωσης του προγράμματος επιλέξτε τον τύπο χαρτιού που ταιριάζει με το ειδικό χαρτί που έχει τοποθετηθεί στο δίσκο και επιλέξτε το δίσκο 1 ως πηγή του χαρτιού. Βεβαιωθείτε ότι δεν υπάρχει χαρτί στην υποδοχή εισόδου προτεραιότητας.

Διαμόρφωση του δίσκου

1.
Βεβαιωθείτε ότι το προϊόν είναι αναμμένο.
2.
Εκτελέστε μία από τις παρακάτω εργασίες:
●
Πίνακας ελέγχου: Ανοίξτε το μενού Ρύθμιση συστήματος και, στη συνέχεια, ανοίξτε το μενού Ρύθμιση χαρτιού. Επιλέξτε το δίσκο που θέλετε να διαμορφώσετε.
●
Ενσωματωμένος διακομιστής Web: Κάντε κλικ στην καρτέλα Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στην επιλογή Χειρισμός χαρτιού στον αριστερό πίνακα.
3.
Αλλάξτε τη ρύθμιση δίσκου που θέλετε και, στη συνέχεια, πατήστε το κουμπί OK ή κάντε κλικ στο κουμπί Apply (Εφαρμογή).


Εργασίες εκτύπωσης

Εργασίες εκτύπωσης

Η ενότητα αυτή περιέχει πληροφορίες σχετικά με τις συνήθεις εργασίες εκτύπωσης.

  • Ακύρωση μιας εργασίας εκτύπωσης
  • Βασικές εργασίες εκτύπωσης με τα Windows
  • Επιπλέον εργασίες εκτύπωσης με τα Windows


Εργασίες εκτύπωσης

Ακύρωση μιας εργασίας εκτύπωσης

Εάν η εργασία εκτύπωσης εκτυπώνει τη δεδομένη στιγμή, ακυρώστε την πατώντας το κουμπί Άκυρο [image] στον πίνακα ελέγχου του προϊόντος.

ΣΗΜΕΙΩΣΗ

Με το πάτημα του κουμπιού Άκυρο [image] διαγράφεται η τρέχουσα εργασία, την οποία επεξεργάζεται το προϊόν. Αν εκτελούνται περισσότερες από μία διαδικασίες (για παράδειγμα, το προϊόν εκτυπώνει ένα έγγραφο, ενώ ταυτόχρονα λαμβάνει κάποιο φαξ), το πάτημα του κουμπιού Άκυρο [image] διαγράφει τη διεργασία που εμφανίζεται στον πίνακα ελέγχου του προϊόντος.

Μπορείτε επίσης να ακυρώσετε μία εργασία εκτύπωσης από κάποιο πρόγραμμα λογισμικού ή κάποια ουρά εκτύπωσης.

Προκειμένου να διακόψετε αμέσως την εργασία εκτύπωσης, αφαιρέστε από το προϊόν το μέσο εκτύπωσης που απέμεινε. Αφού διακοπεί η εκτύπωση, χρησιμοποιήστε μία από τις ακόλουθες επιλογές:

●
Πίνακας ελέγχου του προϊόντος: Για να ακυρώσετε την εργασία εκτύπωσης, πατήστε και αφήστε το κουμπί Άκυρο [image] στον πίνακα ελέγχου του προϊόντος.
●
Πρόγραμμα λογισμικού: Συνήθως, στην οθόνη του υπολογιστή εμφανίζεται για μικρό χρονικό διάστημα ένα παράθυρο διαλόγου, από το οποίο μπορείτε να ακυρώσετε την εργασία εκτύπωσης.
●
Ουρά εκτύπωσης των Windows: Αν μια εργασία εκτύπωσης αναμένει σε ουρά εκτύπωσης (στη μνήμη του υπολογιστή) ή σε ένα πρόγραμμα εκτύπωσης σε ουρά, διαγράψτε την εργασία εκτύπωσης από εκεί.
●
Windows XP: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Settings (Ρυθμίσεις) και, στη συνέχεια, κάντε κλικ στο Printers and Faxes (Εκτυπωτές και φαξ). Κάντε διπλό κλικ στο εικονίδιο του προϊόντος για να ανοίξετε το παράθυρο, κάντε δεξί κλικ στην εργασία εκτύπωσης που θέλετε να ακυρώσετε και, στη συνέχεια, κάντε κλικ στο Cancel (Ακύρωση).
●
Windows Vista: Κάντε κλικ στο Start (Έναρξη), κάντε κλικ στο Control Panel (Πίνακας ελέγχου) και, στη συνέχεια, στην ενότητα Hardware and Sound (Υλικό και Ήχος) κάντε κλικ στο Printer (Εκτυπωτής). Κάντε διπλό κλικ στο εικονίδιο του προϊόντος για να ανοίξετε το παράθυρο, κάντε δεξί κλικ στην εργασία εκτύπωσης που θέλετε να ακυρώσετε και, στη συνέχεια, κάντε κλικ στο Cancel (Ακύρωση).
●
Windows 7: Κάντε κλικ στο Έναρξη και, στη συνέχεια, επιλέξτε Συσκευές και εκτυπωτές. Κάντε διπλό κλικ στο εικονίδιο του προϊόντος για να ανοίξετε το παράθυρο, κάντε δεξί κλικ στην εργασία εκτύπωσης που θέλετε να ακυρώσετε και, στη συνέχεια, κάντε κλικ στο Ακύρωση.


Εργασίες εκτύπωσης

Βασικές εργασίες εκτύπωσης με τα Windows

Υπάρχουν διάφορες μέθοδοι να ανοίξετε το παράθυρο διαλόγου εκτύπωσης στα προγράμματα. Στις παρακάτω διαδικασίες περιλαμβάνεται μια συνηθισμένη μέθοδος. Μερικά προγράμματα δεν περιέχουν μενού Αρχείο. Για να μάθετε πώς ανοίγει το παράθυρο διαλόγου εκτύπωσης, ανατρέξτε στην τεκμηρίωση του προγράμματος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Άνοιγμα του προγράμματος οδήγησης εκτυπωτή στα Windows
  • Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows
  • Αλλαγή του αριθμού των αντιγράφων εκτύπωσης στα Windows
  • Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για επαναχρησιμοποίηση στα Windows
  • Βελτίωση της ποιότητας εκτύπωσης στα Windows
  • Εκτύπωση και στις δύο όψεις (duplex) στα Windows
  • Εκτύπωση πολλαπλών σελίδων ανά φύλλο στα Windows
  • Επιλογή προσανατολισμού σελίδας στα Windows


Εργασίες εκτύπωσης

Άνοιγμα του προγράμματος οδήγησης εκτυπωτή στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση


Εργασίες εκτύπωσης

Λήψη βοήθειας για οποιαδήποτε επιλογή εκτύπωσης στα Windows

▲
Κάντε κλικ στο κουμπί Βοήθεια για να ανοίξετε την ηλεκτρονική Βοήθεια.


Εργασίες εκτύπωσης

Αλλαγή του αριθμού των αντιγράφων εκτύπωσης στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το προϊόν και, στη συνέχεια, επιλέξτε τον αριθμό των αντιγράφων.


Εργασίες εκτύπωσης

Αποθήκευση προσαρμοσμένων ρυθμίσεων εκτύπωσης για επαναχρησιμοποίηση στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση μιας συντόμευσης εκτύπωσης στα Windows
  • Δημιουργία συντομεύσεων εκτύπωσης


Εργασίες εκτύπωσης

Χρήση μιας συντόμευσης εκτύπωσης στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Συντομεύσεις.

4.
Επιλέξτε μία από τις συντομεύσεις και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
ΣΗΜΕΙΩΣΗ

Όταν επιλέγετε μια συντόμευση, αλλάζουν οι αντίστοιχες ρυθμίσεις στις υπόλοιπες καρτέλες του προγράμματος οδήγησης εκτυπωτή.


Εργασίες εκτύπωσης

Δημιουργία συντομεύσεων εκτύπωσης

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Συντομεύσεις.

4.
Επιλέξτε ως βάση μια υπάρχουσα συντόμευση.
ΣΗΜΕΙΩΣΗ

Πάντα να επιλέγετε μια συντόμευση προτού προσαρμόσετε κάποια από τις ρυθμίσεις στη δεξιά πλευρά της οθόνης. Αν προσαρμόσετε τις ρυθμίσεις και επιλέξετε συντόμευση, ή αν επιλέξετε διαφορετική συντόμευση, τότε χάνονται όλες οι προσαρμογές σας.

5.
Κάντε τις επιλογές εκτύπωσης για τη νέα συντόμευση.
ΣΗΜΕΙΩΣΗ

Μπορείτε να ενεργοποιήσετε τις επιλογές εκτύπωσης σε αυτήν την καρτέλα ή σε οποιαδήποτε άλλη καρτέλα του προγράμματος οδήγησης του εκτυπωτή. Αφού ενεργοποιήσετε επιλογές σε άλλες καρτέλες, επιστρέψτε στην καρτέλα Συντομεύσεις και έπειτα προχωρήστε στο επόμενο βήμα.

6.
Κάντε κλικ στο κουμπί Αποθήκευση ως.

7.
Πληκτρολογήστε ένα όνομα για τη συντόμευση και κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Βελτίωση της ποιότητας εκτύπωσης στα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή του μεγέθους σελίδας στα Windows
  • Επιλογή ενός μη τυποποιημένου μεγέθους σελίδας στα Windows
  • Επιλογή του τύπου χαρτιού στα Windows
  • Επιλογή του δίσκου χαρτιού στα Windows


Εργασίες εκτύπωσης

Επιλογή του μεγέθους σελίδας στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
4.
Επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα Μέγεθος χαρτιού.


Εργασίες εκτύπωσης

Επιλογή ενός μη τυποποιημένου μεγέθους σελίδας στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
4.
Κάντε κλικ στο κουμπί Προσαρμοσμένο.
5.
Πληκτρολογήστε ένα όνομα για το προσαρμοσμένο μέγεθος και καθορίστε τις διαστάσεις.
●
Το πλάτος είναι η μικρή πλευρά του χαρτιού.
●
Το μήκος είναι η μεγάλη πλευρά του χαρτιού.
ΣΗΜΕΙΩΣΗ

Το χαρτί πρέπει να τοποθετείται στους δίσκους πάντα με τη μικρή πλευρά πρώτη.
6.
Κάντε κλικ στο κουμπί OK και, στη συνέχεια, κάντε κλικ στο κουμπί OK στην καρτέλα Χαρτί/Ποιότητα. Την επόμενη φορά που θα ανοίξετε το πρόγραμμα οδήγησης του εκτυπωτή, στη λίστα με τα μεγέθη χαρτιού εμφανίζεται το προσαρμοσμένο μέγεθος σελίδας.


Εργασίες εκτύπωσης

Επιλογή του τύπου χαρτιού στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
4.
Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....
5.
Αναπτύξτε τη λίστα επιλογών Ο τύπος είναι.
6.
Αναπτύξτε την κατηγορία τύπων χαρτιού που ταιριάζει καλύτερα στο χαρτί σας και, στη συνέχεια, κάντε κλικ στον τύπο χαρτιού που χρησιμοποιείτε.


Εργασίες εκτύπωσης

Επιλογή του δίσκου χαρτιού στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
4.
Επιλέξτε έναν δίσκο από την αναπτυσσόμενη λίστα Πηγή χαρτιού.


Εργασίες εκτύπωσης

Εκτύπωση και στις δύο όψεις (duplex) στα Windows

Το προϊόν υποστηρίζει τους παρακάτω τύπους χαρτιού για αυτόματη εκτύπωση διπλής όψης:

●
Απλό
●
Ελαφρύ
●
Επιστολόχαρτο
●
Προεκτυπωμένο
●
Χρωματιστό
●
Bond
●
Τραχύ

Το προϊόν υποστηρίζει τα παρακάτω μεγέθη χαρτιού για αυτόματη εκτύπωση διπλής όψης:

●
Letter
●
Legal
●
A4
●
216 x 330 mm

Το χαρτί που δεν αντιστοιχεί στους τύπους ή τα μεγέθη χαρτιού που υποστηρίζονται για την εκτύπωση διπλής όψης μπορεί να εκτυπωθεί σε διπλή όψη μη αυτόματα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αυτόματη εκτύπωση και στις δύο όψεις στα Windows
  • Μη αυτόματη εκτύπωση και στις δύο όψεις στα Windows


Εργασίες εκτύπωσης

Αυτόματη εκτύπωση και στις δύο όψεις στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Φινίρισμα.

4.
Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις. Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την εργασία.


Εργασίες εκτύπωσης

Μη αυτόματη εκτύπωση και στις δύο όψεις στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Φινίρισμα.

4.
Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις (μη αυτόματα). Κάντε κλικ στο κουμπί OK για να εκτυπώσετε την πρώτη όψη της εργασίας.

5.
Όταν εμφανιστεί η προτροπή των οδηγιών της οθόνης, ανακτήστε την εκτυπωμένη στοίβα από τη θήκη εξόδου, διατηρώντας τον προσανατολισμό της στοίβας χαρτιού, και τοποθετήστε τη στη στοίβα 1.

6.
Στον πίνακα ελέγχου, πατήστε το κουμπί OK για να εκτυπώσετε τη δεύτερη όψη της εργασίας.


Εργασίες εκτύπωσης

Εκτύπωση πολλαπλών σελίδων ανά φύλλο στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Φινίρισμα.

4.
Επιλέξτε τον αριθμό σελίδων ανά φύλλο από την αναπτυσσόμενη λίστα Σελίδες ανά φύλλο.

5.
Κάντε τις σωστές επιλογές Εκτύπωση περιθωρίων σελίδας, Σειρά σελίδων και Προσανατολισμός.


Εργασίες εκτύπωσης

Επιλογή προσανατολισμού σελίδας στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Φινίρισμα.

4.
Στην περιοχή Προσανατολισμός, κάντε την επιλογή Κατακόρυφος ή Οριζόντιος.

Για να εκτυπώσετε ανάποδα την εικόνα της σελίδας, κάντε την επιλογή Περιστροφή κατά 180 μοίρες.


Εργασίες εκτύπωσης

Επιπλέον εργασίες εκτύπωσης με τα Windows

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση σε προτυπωμένο επιστολόχαρτο ή φόρμες στα Windows
  • Εκτύπωση σε ειδικό χαρτί, ετικέτες ή διαφάνειες
  • Εκτύπωση της πρώτης ή της τελευταίας σελίδας με διαφορετικό χαρτί στα Windows
  • Κλιμάκωση ενός εγγράφου ώστε να ταιριάζει στο μέγεθος της σελίδας
  • Προσθήκη υδατογραφήματος σε έγγραφο στα Windows
  • Δημιουργία ενός φυλλαδίου στα Windows


Εργασίες εκτύπωσης

Εκτύπωση σε προτυπωμένο επιστολόχαρτο ή φόρμες στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

4.
Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....

5.
Αναπτύξτε τη λίστα επιλογών Ο τύπος είναι.

Λίστα τύπου χαρτιού

6.
Αναπτύξτε τη λίστα επιλογών Άλλο.

Λίστα τύπου χαρτιού

7.
Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε και κάντε κλικ στο κουμπί OK.

Λίστα τύπου χαρτιού


Εργασίες εκτύπωσης

Εκτύπωση σε ειδικό χαρτί, ετικέτες ή διαφάνειες

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

4.
Στην αναπτυσσόμενη λίστα Τύπος χαρτιού, κάντε κλικ στην επιλογή Περισσότερα....

5.
Αναπτύξτε τη λίστα επιλογών Ο τύπος είναι.

Λίστα τύπου χαρτιού

6.
Αναπτύξτε την κατηγορία τύπων χαρτιού που ταιριάζει καλύτερα στο χαρτί σας.
ΣΗΜΕΙΩΣΗ

Οι ετικέτες και οι διαφάνειες βρίσκονται στη λίστα επιλογών Other (Άλλο).

Λίστα τύπου χαρτιού

7.
Επιλέξτε τον τύπο χαρτιού που χρησιμοποιείτε και κάντε κλικ στο κουμπί OK.

Λίστα τύπου χαρτιού


Εργασίες εκτύπωσης

Εκτύπωση της πρώτης ή της τελευταίας σελίδας με διαφορετικό χαρτί στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.

4.
Στην περιοχή Ειδικές σελίδες, κάντε κλικ στην επιλογή Εκτύπωση σελίδων σε διαφορετικό χαρτί και, στη συνέχεια, κάντε κλικ στο κουμπί Ρυθμίσεις.

5.
Στην περιοχή Σελίδες εγγράφου, κάντε την επιλογή Πρώτη ή Τελευταία.

6.
Κάντε τις σωστές επιλογές στις αναπτυσσόμενες λίστες Πηγή χαρτιού και Τύπος χαρτιού. Κάντε κλικ στο κουμπί Προσθήκη.

7.
Εάν εκτυπώνετε την πρώτη και την τελευταία σελίδα σε διαφορετικό χαρτί, επαναλάβετε τα βήματα 5 και 6, κάνοντας τις επιλογές για την άλλη σελίδα.

8.
Κάντε κλικ στο κουμπί OK.


Εργασίες εκτύπωσης

Κλιμάκωση ενός εγγράφου ώστε να ταιριάζει στο μέγεθος της σελίδας

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Εφέ.

4.
Κάντε την επιλογή Εκτύπωση εγγράφου σε και, στη συνέχεια, επιλέξτε ένα μέγεθος από την αναπτυσσόμενη λίστα.


Εργασίες εκτύπωσης

Προσθήκη υδατογραφήματος σε έγγραφο στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Εφέ.
4.
Επιλέξτε ένα υδατογράφημα από την αναπτυσσόμενη λίστα Υδατογραφήματα.

Ή, για προσθήκη νέου υδατογραφήματος στη λίστα, κάντε κλικ στο κουμπί Επεξεργασία. Καθορίστε τις ρυθμίσεις για το υδατογράφημα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

5.
Για την εκτύπωση του υδατογραφήματος μόνο στην πρώτη σελίδα, επιλέξτε το πλαίσιο ελέγχου Πρώτη σελίδα μόνο. Διαφορετικά, το υδατογράφημα εκτυπώνεται σε κάθε σελίδα.


Εργασίες εκτύπωσης

Δημιουργία ενός φυλλαδίου στα Windows

1.
Στο μενού File (Αρχείο) του προγράμματος λογισμικού, κάντε κλικ στο Print (Εκτύπωση).

2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις.

Παράθυρο διαλόγου Εκτύπωση

3.
Κάντε κλικ στην καρτέλα Φινίρισμα.

4.
Επιλέξτε το πλαίσιο ελέγχου Εκτύπωση και στις δύο όψεις.

5.
Στην αναπτυσσόμενη λίστα Εκτύπωση φυλλαδίου, κάντε κλικ στην επιλογή Βιβλιοδεσία αριστερά ή Βιβλιοδεσία δεξιά. Η επιλογή Σελίδες ανά φύλλο αλλάζει αυτόματα σε 2 σελίδες ανά φύλλο.


Αντιγραφή

Αντιγραφή
  • Χρήση λειτουργιών αντιγραφής
  • Ρυθμίσεις αντιγράφων
  • Αντιγραφή φωτογραφιών
  • Αντιγραφή πρωτοτύπων διαφόρων μεγεθών
  • Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης)


Αντιγραφή

Χρήση λειτουργιών αντιγραφής

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αντιγραφή με το πάτημα ενός κουμπιού
  • Πολλαπλά αντίγραφα
  • Αντιγραφή πολυσέλιδου πρωτοτύπου
  • Αντιγραφή ταυτοτήτων
  • Ακύρωση μιας εργασίας αντιγραφής
  • Σμίκρυνση ή μεγέθυνση εικόνας αντιγράφου
  • Συρραφή μιας εργασίας αντιγραφής


Αντιγραφή

Αντιγραφή με το πάτημα ενός κουμπιού

1.
Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή.

Γυάλινη επιφάνεια σαρωτή

2.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για να ξεκινήσει η αντιγραφή.
3.
Επαναλάβετε τη διαδικασία για κάθε αντιγραφή.


Αντιγραφή

Πολλαπλά αντίγραφα

1.
Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.
2.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον αριθμό των αντιγράφων.
3.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Αντιγραφή πολυσέλιδου πρωτοτύπου

1.
Τοποθετήστε το πρωτότυπο έγγραφο στον τροφοδότη εγγράφων.

2.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Αντιγραφή ταυτοτήτων

Χρησιμοποιήστε τη λειτουργία Αντιγραφή ID για να αντιγράψετε και τις δύο όψεις ταυτοτήτων ή άλλων εγγράφων μικρού μεγέθους στην ίδια όψη ενός φύλλου χαρτιού. Το προϊόν σάς ζητάει να αντιγράψετε πρώτα την πρώτη όψη και, στη συνέχεια, να τοποθετήσετε τη δεύτερη όψη σε μια διαφορετική περιοχή της γυάλινης επιφάνειας του σαρωτή και να αντιγράψετε ξανά. Το προϊόν εκτυπώνει και τις δύο εικόνες στην ίδια σελίδα.

1.
Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή.

Γυάλινη επιφάνεια σαρωτή

2.
Πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].

Πίνακας ελέγχου προϊόντος

3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Αντιγραφή ID και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Όταν εμφανιστεί η αντίστοιχη προτροπή στην οθόνη του πίνακα ελέγχου, αναποδογυρίστε το έγγραφο, τοποθετήστε το σε διαφορετικό τμήμα της γυάλινης επιφάνειας του σαρωτή και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Όταν εμφανιστεί η αντίστοιχη προτροπή στην οθόνη του πίνακα ελέγχου, πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image].


Αντιγραφή

Ακύρωση μιας εργασίας αντιγραφής

1.
Πατήστε το κουμπί Άκυρο [image] στον πίνακα ελέγχου του προϊόντος.
ΣΗΜΕΙΩΣΗ

Αν εκτελούνται περισσότερες από μία διεργασίες, τότε με το πάτημα του κουμπιού Άκυρο [image] ακυρώνεται η τρέχουσα και όλες που βρίσκονται σε αναμονή.

2.
Αφαιρέστε τις σελίδες που απομένουν από τον τροφοδότη εγγράφων.
3.
Πατήστε το κουμπί OK για να αποβάλετε τις υπόλοιπες σελίδες από τη διαδρομή χαρτιού του τροφοδότη εγγράφων.


Αντιγραφή

Σμίκρυνση ή μεγέθυνση εικόνας αντιγράφου

1.
Τοποθετήστε το έγγραφο πάνω στη γυάλινη επιφάνεια του σαρωτή ή στον τροφοδότη εγγράφων.

2.
Βρείτε το κουμπί Reduce/Enlarge (Σμίκρυνση/Μεγέθυνση) [image].

Πίνακας ελέγχου του προϊόντος

3.
Πατήστε παρατεταμένα το κουμπί Reduce/Enlarge (Σμίκρυνση/Μεγέθυνση) [image], για να εμφανιστεί το σωστό μέγεθος, και έπειτα πατήστε το κουμπί OK.
4.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Συρραφή μιας εργασίας αντιγραφής

1.
Πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].

Πίνακας ελέγχου προϊόντος

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Συρραφή και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε OK.


Αντιγραφή

Ρυθμίσεις αντιγράφων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αλλαγή ποιότητας αντιγράφων
  • Καθορίζει το μέγεθος και τον τύπο του χαρτιού για την αντιγραφή σε ειδικό χαρτί
  • Αποθήκευση των αλλαγών στις ρυθμίσεις αντιγραφής ως προεπιλεγμένων ρυθμίσεων
  • Επαναφορά προεπιλεγμένων ρυθμίσεων αντιγραφής


Αντιγραφή

Αλλαγή ποιότητας αντιγράφων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση της ποιότητας αντιγραφής με βάση το πρωτότυπο έγγραφο
  • Καθορισμός της ρύθμισης πρόχειρου αντίγραφου
  • Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα
  • Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα


Αντιγραφή

Ρύθμιση της ποιότητας αντιγραφής με βάση το πρωτότυπο έγγραφο

Διατίθενται οι ακόλουθες ρυθμίσεις ποιότητας αντιγράφων:

●
Αυτόματα: Χρησιμοποιήστε τη ρύθμιση αυτή όταν δεν σας απασχολεί η ποιότητα αντιγραφής. Αυτή είναι η προεπιλεγμένη ρύθμιση.
●
Ανάμεικτο: Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα που περιέχουν κείμενο και γραφικά.
●
Εικόνα: Χρησιμοποιήστε τη ρύθμιση αυτή για να αντιγράψετε γραφικά εκτός φωτογραφιών.
●
Φωτογραφία σε φιλμ: Χρησιμοποιήστε τη ρύθμιση αυτή για να αντιγράψετε φωτογραφίες.
●
Κείμενο: Επιλέξτε τη ρύθμιση αυτή για έγγραφα που περιέχουν κυρίως κείμενο.

1.
Πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].

Πίνακας ελέγχου προϊόντος

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Βελτιστοποίηση και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε ποιότητα αντιγραφής και, στη συνέχεια, πατήστε το κουμπί OK.
ΣΗΜΕΙΩΣΗ

Η ρύθμιση επιστρέφει στην προεπιλεγμένη τιμή της μετά από δύο λεπτά.


Αντιγραφή

Καθορισμός της ρύθμισης πρόχειρου αντίγραφου

Χρησιμοποιήστε τον πίνακα ελέγχου για να ρυθμίσετε τα αντίγραφα του προϊόντος στη λειτουργία πρόχειρης αντιγραφής.

ΣΗΜΕΙΩΣΗ

Η ρύθμιση αυτή επηρεάζει μόνον την ποιότητα των αντιγράφων. Η ποιότητα της εκτύπωσης δεν επηρεάζεται.

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργία προχείρου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό.
4.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Αντιγραφή

Ελέγξτε τη γυάλινη επιφάνεια για σκόνη και αποτυπώματα

Με την πάροδο του χρόνου, στίγματα από ακαθαρσίες ενδέχεται να συσσωρευτούν στη γυάλινη επιφάνεια και στο λευκό κύλινδρο του σαρωτή, πράγμα που μπορεί να επηρεάσει την απόδοσή του. Χρησιμοποιήστε την ακόλουθη διαδικασία για να καθαρίσετε τη γυάλινη επιφάνεια και το λευκό κύλινδρο του σαρωτή.

1.
Χρησιμοποιήστε το διακόπτη λειτουργίας για να σβήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα ηλεκτρικού ρεύματος.

Αποσυνδέστε το καλώδιο τροφοδοσίας

2.
Ανοίξτε το καπάκι του σαρωτή.
3.
Καθαρίστε τη γυάλινη λωρίδα και το λευκό κύλινδρο με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε υγράνει με κάποιο μη δραστικό καθαριστικό γυαλιού.

Περιοχή για καθαρισμό

ΠΡΟΣΟΧΗ

Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος του προϊόντος, γιατί μπορεί να προκαλέσουν ζημιά στο προϊόν. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια ή τον κύλινδρο. Ενδέχεται να εισχωρήσουν στο προϊόν και να του προκαλέσουν ζημιά.

4.
Στεγνώστε τη γυάλινη επιφάνεια και τον κύλινδρο με δέρμα σαμουά ή με σφουγγάρι κυτταρίνης, για την αποφυγή κηλίδων.
5.
Συνδέστε το προϊόν στην πρίζα και, στη συνέχεια, χρησιμοποιήστε το διακόπτη λειτουργίας για να το ανάψετε.


Αντιγραφή

Προσαρμόστε πόσο φωτεινά ή πόσο σκούρα θα είναι τα αντίγραφα

1.
Πατήστε το κουμπί Lighter/Darker (Φωτεινότερο/Σκουρότερο) [image].

Πίνακας ελέγχου του προϊόντος

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να αυξήσετε ή να μειώσετε τη ρύθμιση φωτεινότητας και, στη συνέχεια, πατήστε το κουμπί OK.
ΣΗΜΕΙΩΣΗ

Η ρύθμιση επιστρέφει στην προεπιλεγμένη τιμή της μετά από δύο λεπτά.


Αντιγραφή

Καθορίζει το μέγεθος και τον τύπο του χαρτιού για την αντιγραφή σε ειδικό χαρτί

Το προϊόν είναι ρυθμισμένο για αντιγραφή είτε σε χαρτί είτε μεγέθους letter είτε A4, ανάλογα με τη χώρα στην οποία έγινε η αγορά. Μπορείτε να αλλάξετε το μέγεθος και τον τύπο του χαρτιού που αντιγράφετε για την τρέχουσα εργασία ή για όλες τις εργασίες αντιγραφής.

Ρυθμίσεις μεγέθους χαρτιού
●
Letter
●
Legal
●
A4
Ρυθμίσεις τύπου χαρτιού
●
Απλό
●
Ελαφρύ
●
Βαρύ
●
Διαφάνεια
●
Ετικέτες
●
Επιστολόχαρτο
●
Φάκελος
●
Προεκτυπωμένο
●
Προτρυπημένο
●
Χρωματιστό
●
Bond
●
Ανακυκλωμένο
●
Μεσαίου βάρους
●
Πολύ βαρύ χαρτί
●
Τραχύ
●
Περγαμηνή
Αλλαγή της προεπιλεγμένης ρύθμισης μεγέθους χαρτιού

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση χαρτιού και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Καθ. Μέγεθος χαρτιού και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε μέγεθος χαρτιού και, στη συνέχεια, πατήστε OK.
6.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.

Αλλαγή της προεπιλεγμένης ρύθμισης τύπου χαρτιού

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση χαρτιού και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Καθ. Τύπος χαρτιού και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τύπο χαρτιού και, στη συνέχεια, πατήστε OK.
6.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Αντιγραφή

Αποθήκευση των αλλαγών στις ρυθμίσεις αντιγραφής ως προεπιλεγμένων ρυθμίσεων

Μπορείτε να αποθηκεύσετε τις τροποποιημένες ρυθμίσεις ως νέες προεπιλεγμένες ρυθμίσεις του προϊόντος από τον πίνακα ελέγχου.

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Ορισμός ως νέων προεπιλογών και, στη συνέχεια, πατήστε το κουμπί OK.


Αντιγραφή

Επαναφορά προεπιλεγμένων ρυθμίσεων αντιγραφής

Χρησιμοποιήστε τον πίνακα ελέγχου για να επαναφέρετε τις ρυθμίσεις αντιγραφής στις εργοστασιακές προεπιλεγμένες τιμές.

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].

Πίνακας ελέγχου προϊόντος

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Restore Defaults (Επαναφορά προεπιλογών) και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κουμπί OK για να επιβεβαιώσετε ότι θέλετε να επαναφέρετε τις προεπιλεγμένες ρυθμίσεις.


Αντιγραφή

Αντιγραφή φωτογραφιών

ΣΗΜΕΙΩΣΗ

Η αντιγραφή φωτογραφιών πρέπει να γίνεται από τον επίπεδο σαρωτή του προϊόντος, και όχι από τον τροφοδότη εγγράφων.

1.
Ανασηκώστε το κάλυμμα και τοποθετήστε τη φωτογραφία στον επίπεδο σαρωτή με την πλευρά της φωτογραφίας προς τα κάτω και την επάνω αριστερή γωνία της φωτογραφίας στη γωνία που υποδεικνύεται από το εικονίδιο του σαρωτή.

Φωτογραφία τοποθετημένη στον επίπεδο σαρωτή

2.
Κλείστε προσεκτικά το κάλυμμα.
3.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image].


Αντιγραφή

Αντιγραφή πρωτοτύπων διαφόρων μεγεθών

Χρησιμοποιήστε τη γυάλινη επιφάνεια του σαρωτή για να δημιουργήσετε αντίγραφα από πρωτότυπα διαφόρων μεγεθών.

ΣΗΜΕΙΩΣΗ

Μπορείτε να χρησιμοποιήσετε τον τροφοδότη εγγράφων για να αντιγράψετε πρωτότυπα διαφόρων μεγεθών μόνο αν οι σελίδες έχουν μια κοινή διάσταση. Για παράδειγμα, μπορείτε να συνδυάσετε σελίδες μεγέθους Letter και Legal επειδή έχουν το ίδιο πλάτος. Στοιβάξτε τις σελίδες με τέτοιο τρόπο, ώστε οι πάνω άκρες να ευθυγραμμίζονται μεταξύ τους και οι σελίδες να έχουν το ίδιο πλάτος, αλλά διαφορετικά μήκη.

1.
Στο δίσκο 1 τοποθετήστε χαρτί τόσο μεγάλο, ώστε να χωράει τη μεγαλύτερη σελίδα του πρωτότυπου εγγράφου.
2.
Τοποθετήστε τη μία σελίδα του πρωτότυπου εγγράφου με κατεύθυνση προς τα κάτω, πάνω στη γυάλινη επιφάνεια του σαρωτή.

Γυάλινη επιφάνεια σαρωτή

3.
Στον πίνακα ελέγχου, πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Χαρτί και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Μέγεθος χαρτιού και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Στη λίστα με τα μεγέθη χαρτιού, επιλέξτε το μέγεθος χαρτιού που έχει τοποθετηθεί στο δίσκο 1 και, στη συνέχεια, πατήστε το κουμπί OK.
7.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Τύπος χαρτιού και, στη συνέχεια, πατήστε το κουμπί OK.
8.
Στη λίστα με τους τύπους χαρτιού, επιλέξτε τον τύπο χαρτιού που έχει τοποθετηθεί στο δίσκο 1 και, στη συνέχεια, πατήστε το κουμπί OK.
9.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για να ξεκινήσει η αντιγραφή.
10.
Επαναλάβετε τα βήματα για κάθε σελίδα.


Αντιγραφή

Εκτύπωση και στις δύο πλευρές (εκτύπωση διπλής όψης)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αυτόματη αντιγραφή εγγράφων
  • Αντιγραφή εγγράφων διπλής όψης με μη αυτόματο τρόπο


Αντιγραφή

Αυτόματη αντιγραφή εγγράφων

1.
Τοποθετήστε το πρωτότυπο έγγραφο στον τροφοδότη εγγράφων.

2.
Πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].

Πίνακας ελέγχου προϊόντος

3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Δύο όψεων και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε 1 προς 1 όψεις είτε 1 προς 2 όψεις και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για να ξεκινήσει η αντιγραφή.


Αντιγραφή

Αντιγραφή εγγράφων διπλής όψης με μη αυτόματο τρόπο

Η ρύθμιση αντιγραφής πολλαπλών σελίδων μέσω επίπεδου σαρωτή πρέπει να οριστεί στο Αναμ. προτού το προϊόν αρχίσει να παράγει αντίγραφα διπλής όψης από τον επίπεδο σαρωτή.

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Copy Menu (Μενού αντιγραφής) [image].

Πίνακας ελέγχου προϊόντος

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Αντίγραφο πολλών σελίδων και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.
ΣΗΜΕΙΩΣΗ

Η εργοστασιακή προεπιλεγμένη ρύθμιση για αυτόματη ταξινόμηση αντιγράφων είναι Αναμ..

4.
Τοποθετήστε την πρώτη σελίδα του εγγράφου στον επίπεδο σαρωτή.

Τοποθέτηση μέσου εκτύπωσης για αντιγραφή διπλής όψης με μη αυτόματο τρόπο

5.
Πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image].

Πίνακας ελέγχου προϊόντος

6.
Αφαιρέστε την εκτυπωμένη σελίδα από τη θήκη εξόδου και, στη συνέχεια, τοποθετήστε τη σελίδα στο δίσκο 1, με την επάνω άκρη στραμμένη προς το προϊόν και με την εκτυπωμένη όψη στραμμένη προς τα κάτω.
7.
Αφαιρέστε την πρώτη σελίδα και, στη συνέχεια, τοποθετήστε τη δεύτερη σελίδα στον επίπεδο σαρωτή.
8.
Πατήστε το κουμπί OK και, στη συνέχεια, επαναλάβετε τη διαδικασία, μέχρι να αντιγραφούν όλες οι σελίδες του πρωτότυπου εγγράφου.
9.
Μόλις ολοκληρωθεί η εργασία αντιγραφής, πατήστε το κουμπί Start Copy (Έναρξη αντιγραφής) [image] για την επιστροφή του προϊόντος στην κατάσταση ετοιμότητας.


Σάρωση

Σάρωση
  • Χρήση των λειτουργιών σάρωσης
  • Ρυθμίσεις σάρωσης
  • Σάρωση φωτογραφίας


Σάρωση

Χρήση των λειτουργιών σάρωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μέθοδοι σάρωσης
  • Ακύρωση σάρωσης


Σάρωση

Μέθοδοι σάρωσης

Μπορείτε να εκτελέσετε εργασίες σάρωσης με τους παρακάτω τρόπους.

●
Σάρωση μέσω υπολογιστή με το λογισμικό HP Scan.
●
Σάρωση μέσω λογισμικού συμβατού με TWAIN ή Windows Imaging Application (WIA)
ΣΗΜΕΙΩΣΗ

Για λεπτομέρειες σχετικά με τη χρήση του λογισμικού αναγνώρισης κειμένου, εγκαταστήστε το πρόγραμμα Readiris που υπάρχει στο CD λογισμικού. Το λογισμικό αναγνώρισης κειμένου είναι γνωστό και ως λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σάρωση με το λογισμικό HP Scan (Windows)
  • Σάρωση με τη χρήση άλλου λογισμικού
  • Σάρωση με λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR)


Σάρωση

Σάρωση με το λογισμικό HP Scan (Windows)

1.
Κάντε διπλό κλικ στο εικονίδιο HP Scan στην επιφάνεια εργασίας του υπολογιστή.
2.
Επιλέξτε συντόμευση σάρωσης και, αν χρειαστεί, προσαρμόστε τις ρυθμίσεις.
3.
Κάντε κλικ στο Scan (Σάρωση).

ΣΗΜΕΙΩΣΗ

Κάντε κλικ στην περιοχή Ρυθμίσεις για προχωρημένους, για να αποκτήσετε πρόσβαση σε περισσότερες επιλογές.

Κάντε κλικ στην επιλογή Δημιουργία νέας συντόμευσης, για να δημιουργήσετε προσαρμοσμένο σύνολο ρυθμίσεων και να το αποθηκεύσετε στη λίστα συντομεύσεων.


Σάρωση

Σάρωση με τη χρήση άλλου λογισμικού

Το προϊόν είναι συμβατό με τα πρότυπα TWAIN και Windows Imaging Application (WIA). Το προϊόν συνεργάζεται με προγράμματα για Windows που υποστηρίζουν συσκευές σάρωσης συμβατές με τα πρότυπα TWAIN και WIA, καθώς και με προγράμματα για Macintosh που υποστηρίζουν συσκευές σάρωσης συμβατές με το πρότυπο TWAIN.

Μέσα από ένα πρόγραμμα συμβατό με TWAIN ή WIA, μπορείτε να αποκτήσετε πρόσβαση στις λειτουργίες σάρωσης και είστε σε θέση να σαρώνετε μια εικόνα απευθείας στο ανοικτό πρόγραμμα. Για περισσότερες πληροφορίες, ανατρέξτε στο αρχείο Βοήθειας ή την τεκμηρίωση του συμβατού με TWAIN ή WIA προγράμματος λογισμικού που χρησιμοποιείτε.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σάρωση μέσω προγράμματος συμβατού με TWAIN
  • Σάρωση από πρόγραμμα συμβατό με WIA


Σάρωση

Σάρωση μέσω προγράμματος συμβατού με TWAIN

Γενικά, ένα πρόγραμμα λογισμικού είναι συμβατό με το πρότυπο TWAIN εάν διαθέτει εντολές όπως Acquire (Λήψη), File Acquire (Λήψη αρχείου), Scan (Σάρωση), Import New Object (Εισαγωγή νέου αντικειμένου), Insert from (Εισαγωγή από) ή Scanner (Σαρωτής). Εάν δεν είστε βέβαιοι ότι το πρόγραμμα είναι συμβατό ή δεν γνωρίζετε την ονομασία της εντολής, ανατρέξτε στη Βοήθεια ή στην τεκμηρίωση του προγράμματος.

Όταν εκτελείτε σάρωση από πρόγραμμα συμβατό με TWAIN, το πρόγραμμα λογισμικού HP Scan μπορεί να ξεκινήσει αυτόματα. Αν ξεκινήσει το πρόγραμμα HP Scan, μπορείτε να κάνετε αλλαγές κατά την προεπισκόπηση της εικόνας. Εάν το πρόγραμμα δεν εκκινήσει αυτόματα, η εικόνα μεταφέρεται άμεσα στο συμβατό με TWAIN πρόγραμμα.

Εκκινήστε τη σάρωση μέσα από το συμβατό με TWAIN πρόγραμμα. Ανατρέξτε στη Βοήθεια του προγράμματος λογισμικού ή στην τεκμηρίωσή του για πληροφορίες σχετικά με τις εντολές και τα βήματα που πρέπει να ακολουθήσετε.


Σάρωση

Σάρωση από πρόγραμμα συμβατό με WIA

Το πρότυπο WIA είναι μια ακόμα μέθοδος απευθείας σάρωσης εικόνων σε ένα πρόγραμμα. Το πρότυπο WIA χρησιμοποιεί λογισμικό της Microsoft για τη σάρωση, αντί για το λογισμικό HP Scan.

Γενικά, ένα πρόγραμμα λογισμικού, θεωρείται συμβατό με το πρότυπο WIA εάν διαθέτει μια εντολή όπως Picture/From Scanner or Camera (Εικόνα/Από σαρωτή ή κάμερα) στο μενού Insert (Εισαγωγή) ή File (Αρχείο). Εάν δεν είστε βέβαιοι ότι το πρόγραμμα είναι συμβατό με WIA, ανατρέξτε στη Βοήθεια ή στην τεκμηρίωση του προγράμματος λογισμικού.

Εκκινήστε τη σάρωση μέσα από το συμβατό με WIA πρόγραμμα. Ανατρέξτε στη Βοήθεια του προγράμματος λογισμικού ή στην τεκμηρίωσή του για πληροφορίες σχετικά με τις εντολές και τα βήματα που πρέπει να ακολουθήσετε.

-ή-

Στον πίνακα ελέγχου των Windows, στο φάκελο Κάμερες και σαρωτής [βρίσκεται στο φάκελο Υλικό και ήχος στα Windows Vista και στα Windows 7], κάντε διπλό κλικ στο εικονίδιο του προϊόντος. Αυτό ανοίγει τον τυπικό oδηγό Microsoft WIA Wizard, που σας επιτρέπει να σαρώσετε σε ένα αρχείο.


Σάρωση

Σάρωση με λογισμικό οπτικής αναγνώρισης χαρακτήρων (OCR)

Για να εισαγάγετε σαρωμένο κείμενο στο πρόγραμμα επεξεργασίας κειμένου που προτιμάτε, ανοίξτε το λογισμικό HP Scan και επιλέξτε το εικονίδιο Αποθήκευση ως επεξεργάσιμου κειμένου.

Επίσης, μπορείτε να χρησιμοποιήσετε λογισμικό OCR άλλου κατασκευαστή. Το πρόγραμμα OCR (οπτικής αναγνώρισης χαρακτήρων) Readiris περιλαμβάνεται σε ένα ξεχωριστό CD που συνοδεύει το προϊόν. Για να χρησιμοποιήσετε το πρόγραμμα Readiris, εγκαταστήστε το από το κατάλληλο δίσκο CD λογισμικού και, στη συνέχεια, ακολουθήστε τις οδηγίες της ηλεκτρονικής Βοήθειας.


Σάρωση

Ακύρωση σάρωσης

Για να ακυρώσετε μια εργασία σάρωσης, ακολουθήστε μία από τις ακόλουθες διαδικασίες.

●
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Άκυρο [image].
●
Κάντε κλικ στο κουμπί Ακύρωση στο παράθυρο διαλόγου στην οθόνη.


Σάρωση

Ρυθμίσεις σάρωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανάλυση και βάθος χρώματος σαρωτή
  • Ποιότητα σάρωσης


Σάρωση

Ανάλυση και βάθος χρώματος σαρωτή

Εάν τυπώνετε μια εικόνα που προήλθε από σάρωση και η ποιότητα δεν είναι η αναμενόμενη, ενδέχεται να έχετε επιλέξει κάποια ρύθμιση ανάλυσης ή χρώματος στο λογισμικό του σαρωτή, η οποία δεν ανταποκρίνεται στις απαιτήσεις σας. Η ανάλυση και το χρώμα επηρεάζουν τα παρακάτω χαρακτηριστικά των εικόνων που προήλθαν από σάρωση:

●
Ευκρίνεια εικόνας
●
Υφή των διαβαθμίσεων χρώματος (ομαλή ή όχι)
●
Χρόνος σάρωσης
●
Μέγεθος παραγόμενου αρχείου

Η ανάλυση σάρωσης μετράται σε pixel ανά ίντσα (ppi).

ΣΗΜΕΙΩΣΗ

Οι μονάδες σάρωσης ppi δεν αντιστοιχούν στις μονάδες εκτύπωσης dpi (κουκκίδες ανά ίντσα).

Το χρώμα, η κλίμακα του γκρι και το ασπρόμαυρο ορίζουν τον αριθμό διαθέσιμων χρωμάτων. Μπορείτε να ρυθμίσετε την ανάλυση του σαρωτή σε επίπεδο υλικού έως τα 1200 ppi.

Στην λίστα με τους πίνακες ανάλυσης και οδηγών χρώματος παρατίθενται απλές συμβουλές που μπορείτε να ακολουθήσετε ώστε να είστε σε θέση να καλύψετε τις ανάγκες σας αναφορικά με τη σάρωση.

ΣΗΜΕΙΩΣΗ

Η ρύθμιση της ανάλυσης και του χρώματος σε υψηλά επίπεδα μπορεί να δημιουργήσει μεγάλα αρχεία που καταλαμβάνουν μεγάλο χώρο στο δίσκο και επιβραδύνουν τη διαδικασία σάρωσης. Προτού ρυθμίσετε την ανάλυση και το χρώμα, καθορίστε τον τρόπο με τον οποίο θέλετε να χρησιμοποιήσετε την εικόνα που θα σαρωθεί.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Οδηγίες χρήσης για την ανάλυση και το χρώμα
  • Έγχρωμο


Σάρωση

Οδηγίες χρήσης για την ανάλυση και το χρώμα

Στον ακόλουθο πίνακα αναφέρεται η συνιστώμενη ανάλυση, καθώς και οι ρυθμίσεις χρώματος για διαφορετικούς τύπους και εργασίες σάρωσης.

Προοριζόμενη χρήση
Συνιστώμενη ανάλυση
Συνιστώμενες ρυθμίσεις χρώματος
Φαξ
150 ppi
●
Ασπρόμαυρο
Ηλεκτρονικό ταχυδρομείο
150 ppi
●
Ασπρόμαυρο, εάν η εικόνα δεν χρειάζεται εξομάλυνση των διαβαθμίσεων
●
Κλίμακα του γκρι, εάν η εικόνα χρειάζεται εξομάλυνση των διαβαθμίσεων
●
Έγχρωμο, εάν η εικόνα είναι έγχρωμη
Επεξεργασία κειμένου
300 ppi
●
Ασπρόμαυρο
Εκτύπωση (γραφικά ή κείμενο)
600 ppi για πολύπλοκα γραφικά ή εάν θέλετε να μεγεθύνετε σημαντικά το κείμενο
300 ppi για κανονικά γραφικά και κείμενο
150 ppi για φωτογραφίες
●
Ασπρόμαυρο για κείμενο και σκίτσα
●
Κλίμακα του γκρι για σκιασμένα ή έγχρωμα γραφικά και φωτογραφίες
●
Έγχρωμο, εάν η εικόνα είναι έγχρωμη
Προβολή στην οθόνη
75 ppi
●
Ασπρόμαυρο για κείμενο
●
Κλίμακα του γκρι για γραφικά και φωτογραφίες
●
Έγχρωμο, εάν η εικόνα είναι έγχρωμη


Σάρωση

Έγχρωμο

Μπορείτε να ρυθμίσετε τις τιμές χρώματος στις παρακάτω ρυθμίσεις κατά τη σάρωση.

Ρύθμιση
Συνιστώμενη χρήση
Έγχρωμο
Χρησιμοποιήστε αυτήν τη ρύθμιση για έγχρωμες φωτογραφίες υψηλής ποιότητας ή για κείμενα όπου το χρώμα είναι σημαντικό.
Ασπρόμαυρο
Χρησιμοποιήστε τη ρύθμιση αυτή για έγγραφα με κείμενο.
Κλίμακα του γκρι
Χρησιμοποιήστε αυτήν τη ρύθμιση εάν υπάρχει πρόβλημα με το μέγεθος του αρχείου ή εάν θέλετε να γίνει γρήγορη σάρωση του εγγράφου ή της φωτογραφίας.


Σάρωση

Ποιότητα σάρωσης

Με την πάροδο του χρόνου, στίγματα από ακαθαρσίες ενδέχεται να συσσωρευτούν στη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή, πράγμα που μπορεί να επηρεάσει την απόδοσή του. Χρησιμοποιήστε την ακόλουθη διαδικασία για να καθαρίσετε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή.

1.
Χρησιμοποιήστε το διακόπτη λειτουργίας για να σβήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα ηλεκτρικού ρεύματος.

Αποσυνδέστε το καλώδιο τροφοδοσίας

2.
Ανοίξτε το καπάκι του σαρωτή.
3.
Καθαρίστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση του σαρωτή με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε υγράνει με κάποιο μη δραστικό καθαριστικό γυαλιού.

Περιοχή για καθαρισμό

ΠΡΟΣΟΧΗ

Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος του προϊόντος, γιατί μπορεί να προκαλέσουν ζημιά στο προϊόν. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια ή τον κύλινδρο. Ενδέχεται να εισχωρήσουν στο προϊόν και να του προκαλέσουν ζημιά.

4.
Στεγνώστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση με δέρμα σαμουά ή με σφουγγάρι κυτταρίνης, για την αποφυγή κηλίδων.
5.
Συνδέστε το προϊόν στην πρίζα και, στη συνέχεια, χρησιμοποιήστε το διακόπτη λειτουργίας για να το ανάψετε.


Σάρωση

Σάρωση φωτογραφίας

1.
Τοποθετήστε τη φωτογραφία στον επίπεδο σαρωτή με την πλευρά της φωτογραφίας προς τα κάτω και την επάνω αριστερή γωνία της φωτογραφίας στη γωνία που υποδεικνύεται από το εικονίδιο του σαρωτή.

Φωτογραφία τοποθετημένη στον επίπεδο σαρωτή

2.
Κλείστε προσεκτικά το κάλυμμα.
3.
Εκτελέστε σάρωση της φωτογραφίας, χρησιμοποιώντας μία από τις μεθόδους σάρωσης.


Φαξ

Φαξ
  • Ρύθμιση φαξ
  • Χρήση του τηλεφωνικού καταλόγου
  • Ορισμός ρυθμίσεων φαξ
  • Χρήση του φαξ
  • Επίλυση προβλημάτων φαξ
  • Κανονιστικές πληροφορίες και εγγυήσεις


Φαξ

Ρύθμιση φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εγκατάσταση και σύνδεση του υλικού
  • Διαμόρφωση ρυθμίσεων φαξ


Φαξ

Εγκατάσταση και σύνδεση του υλικού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Σύνδεση φαξ σε τηλεφωνική γραμμή
  • Σύνδεση πρόσθετων συσκευών
  • Ρύθμιση για αυτόνομο φαξ


Φαξ

Σύνδεση φαξ σε τηλεφωνική γραμμή

Το προϊόν είναι μια αναλογική συσκευή. Η HP συνιστά να χρησιμοποιείτε το προϊόν σε μια αποκλειστική αναλογική τηλεφωνική γραμμή.

ΣΗΜΕΙΩΣΗ

Σε μερικές χώρες/περιοχές ενδεχομένως χρειάζεται αντάπτορας για το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.


Φαξ

Σύνδεση πρόσθετων συσκευών

Το προϊόν περιλαμβάνει δύο θύρες φαξ:

●
Τη θύρα “γραμμή” ( εικονίδιο τηλεφώνου θύρας φαξ), που συνδέει το προϊόν με τη πρίζα τηλεφώνου του τοίχου.
●
Τη θύρα “τηλέφωνο” ( εικονίδιο τηλεφώνου θύρας φαξ), που συνδέει πρόσθετες συσκευές στο προϊόν.

Τα τηλέφωνα που χρησιμοποιούνται σε συνδυασμό με το προϊόν μπορούν να τοποθετηθούν με δύο τρόπους:

●
Ως εσωτερικό τηλέφωνο, που είναι ένα τηλέφωνο που είναι συνδεδεμένο στην ίδια τηλεφωνική γραμμή, σε κάποια άλλη θέση.
●
Ως συρρευματικό τηλέφωνο, που είναι ένα τηλέφωνο που είναι συνδεδεμένο στο προϊόν ή σε μια συσκευή που είναι συνδεδεμένη στο προϊόν.

Συνδέστε τις πρόσθετες συσκευές με τη σειρά που περιγράφεται στα ακόλουθα βήματα. Η θύρα εξόδου κάθε συσκευής συνδέεται στη θύρα εισόδου της επόμενης, σχηματίζοντας μια "αλυσίδα". Εάν δεν θέλετε να συνδέσετε μια συγκεκριμένη συσκευή, παραλείψτε το βήμα που εξηγεί τη σύνδεσή της και συνεχίστε με την επόμενη συσκευή.

ΣΗΜΕΙΩΣΗ

Μη συνδέετε περισσότερες από τρεις συσκευές στην τηλεφωνική γραμμή.
ΣΗΜΕΙΩΣΗ

Το φωνητικό ταχυδρομείο δεν υποστηρίζεται από αυτό το προϊόν.

1.
Αποσυνδέστε τα καλώδια τροφοδοσίας όλων των συσκευών που θέλετε να συνδέσετε.
2.
Εάν το προϊόν δεν είναι ακόμη συνδεδεμένο σε μια τηλεφωνική γραμμή, δείτε τον οδηγό εγκατάστασης του προϊόντος προτού συνεχίσετε. Το προϊόν θα πρέπει να είναι ήδη συνδεδεμένο σε μια πρίζα τηλεφώνου.
3.
Αφαιρέστε την πλαστική ασφάλεια από τη θύρα "τηλέφωνο" (η θύρα που είναι σημειωμένη με το εικονίδιο τηλεφώνου).

Telephone port location (Θέση θύρας τηλεφώνου)

4.
Για να συνδέσετε ένα εσωτερικό η εξωτερικό μόντεμ ενός υπολογιστή, συνδέστε το ένα άκρο ενός τηλεφωνικού καλωδίου στη θύρα “telephone” ( εικονίδιο τηλεφώνου θύρας φαξ) του προϊόντος. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” του μόντεμ.

ΣΗΜΕΙΩΣΗ

Ορισμένα μόντεμ διαθέτουν μια δεύτερη θύρα “line” για σύνδεση με μια αποκλειστική γραμμή φωνής. Εάν διαθέτετε δύο θύρες “line”, δείτε την τεκμηρίωση του μόντεμ σας για να βεβαιωθείτε ότι θα συνδεθείτε στη σωστή θύρα “line”.

5.
Για να συνδέσετε μια συσκευή αναγνώρισης καλούντος, συνδέστε ένα τηλεφωνικό καλώδιο στη θύρα “telephone” της προηγούμενης συσκευής. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” της συσκευής αναγνώρισης καλούντος.

Σύνδεση μιας συσκευής αναγνώρισης καλούντος

6.
Για να συνδέσετε έναν τηλεφωνητή, συνδέστε ένα τηλεφωνικό καλώδιο στη θύρα “telephone” της προηγούμενης συσκευής. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” του τηλεφωνητή.

Σύνδεση ενός τηλεφωνητή

7.
Για να συνδέσετε ένα τηλέφωνο, συνδέστε ένα τηλεφωνικό καλώδιο στη θύρα “telephone” της προηγούμενης συσκευής. Συνδέστε το άλλο άκρο του τηλεφωνικού καλωδίου στη θύρα “line” του τηλεφώνου.

Σύνδεση ενός τηλεφώνου

8.
Αφού τελειώσετε τη σύνδεση των πρόσθετων συσκευών, συνδέστε όλες τις συσκευές στις πηγές τροφοδοσίας τους.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση του φαξ με τηλεφωνητή
  • Ρύθμιση φαξ σε εσωτερικό τηλέφωνο


Φαξ

Ρύθμιση του φαξ με τηλεφωνητή
●
Ρυθμίστε την τιμή κουδουνισμάτων πριν την απάντηση, έτσι ώστε να είναι τουλάχιστον ένα κουδούνισμα μεγαλύτερη από τον αριθμό των κουδουνισμάτων στα οποία έχει ρυθμιστεί ο τηλεφωνητής.
●
Εάν ένας τηλεφωνητής είναι συνδεδεμένος στην ίδια τηλεφωνική γραμμή αλλά σε μια διαφορετική πρίζα (για παράδειγμα, σε κάποιο άλλο δωμάτιο), ενδέχεται να παρεμβάλλεται στη δυνατότητα του προϊόντος να λαμβάνει φαξ.


Φαξ

Ρύθμιση φαξ σε εσωτερικό τηλέφωνο

Με αυτή τη ρύθμιση ενεργοποιημένη, μπορείτε να ειδοποιήσετε το προϊόν να παραλάβει την εισερχόμενη κλήση φαξ, πατώντας διαδοχικά 1-2-3 στα πλήκτρα του τηλεφώνου. Η προεπιλεγμένη ρύθμιση είναι Αναμ. Απενεργοποιήστε αυτή τη ρύθμιση μόνον αν χρησιμοποιείτε παλμική κλήση ή εάν διαθέτετε κάποια υπηρεσία από την εταιρεία τηλεφωνίας σας που χρησιμοποιεί επίσης την ακολουθία 1-2-3. Η υπηρεσία της εταιρείας τηλεφωνίας δεν θα λειτουργεί αν έχει διένεξη με το προϊόν.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Τηλ. επέκτασης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε OK για να αποθηκεύσετε την επιλογή.


Φαξ

Ρύθμιση για αυτόνομο φαξ

1.
Αποσυσκευάστε και ρυθμίστε το προϊόν.
2.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ώρα/Ημερομηνία και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το ρολόι 12 ωρών ή το ρολόι 24 ωρών και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα.
7.
Ολοκληρώστε μία από τις ακόλουθες ενέργειες:
●
Για το ρολόι 12 ωρών, χρησιμοποιήστε τα κουμπιά βέλους για να μετακινηθείτε μετά τον τέταρτο χαρακτήρα. Επιλέξτε 1 για π.μ. ή 2 για μ.μ. Πατήστε το κουμπί OK.
●
Για το ρολόι 24 ωρών, πατήστε το κουμπί OK.
8.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία. Χρησιμοποιήστε δύο ψηφία για να καθορίσετε το μήνα, τη μέρα και το χρόνο. Πατήστε το κουμπί OK.
9.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
10.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Βασική ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
11.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Κεφαλίδα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
12.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ και το όνομα ή την κεφαλίδα της εταιρείας σας και, στη συνέχεια, πατήστε το κουμπί OK.
ΣΗΜΕΙΩΣΗ

Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20. Χρησιμοποιήστε έως και 25 χαρακτήρες για το όνομα της εταιρείας.
13.
Διαμορφώστε τις υπόλοιπες ρυθμίσεις, όπως απαιτείται για το περιβάλλον του προϊόντος.


Φαξ

Διαμόρφωση ρυθμίσεων φαξ

Οι ρυθμίσεις φαξ του προϊόντος μπορούν να διαμορφωθούν από τον πίνακα ελέγχου ή από το λογισμικό HP ToolboxFX.

Στις Ηνωμένες Πολιτείες και σε πολλές άλλες χώρες/περιοχές, η ρύθμιση της ώρας, της ημερομηνίας και των υπόλοιπων πληροφοριών κεφαλίδας φαξ απαιτείται από το νόμο.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρήση του πίνακα ελέγχου για ρύθμιση της ώρας, της ημερομηνίας και της κεφαλίδας του φαξ
  • Χρήση κοινών γραμμάτων της γλώσσας σας σε κεφαλίδες φαξ


Φαξ

Χρήση του πίνακα ελέγχου για ρύθμιση της ώρας, της ημερομηνίας και της κεφαλίδας του φαξ

Για να χρησιμοποιήσετε τον πίνακα ελέγχου για ρύθμιση της ώρας, της ημερομηνίας και της κεφαλίδας, ολοκληρώστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ώρα/Ημερομηνία και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το ρολόι 12 ωρών ή το ρολόι 24 ωρών και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την τρέχουσα ώρα.
6.
Ολοκληρώστε μία από τις ακόλουθες ενέργειες:
●
Για το ρολόι 12 ωρών, χρησιμοποιήστε τα κουμπιά βέλους για να μετακινηθείτε μετά τον τέταρτο χαρακτήρα. Επιλέξτε 1 για π.μ. ή 2 για μ.μ. Πατήστε το κουμπί OK.
●
Για το ρολόι 24 ωρών, πατήστε το κουμπί OK.
7.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την τρέχουσα ημερομηνία. Χρησιμοποιήστε δύο ψηφία για να καθορίσετε το μήνα, τη μέρα και το χρόνο. Πατήστε το κουμπί OK.
8.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
9.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Βασική ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
10.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Κεφαλίδα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
11.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον αριθμό φαξ και το όνομα ή την κεφαλίδα της εταιρείας σας και, στη συνέχεια, πατήστε το κουμπί OK.
ΣΗΜΕΙΩΣΗ

Ο μέγιστος αριθμός χαρακτήρων για τον αριθμό φαξ είναι 20. Χρησιμοποιήστε έως και 25 χαρακτήρες για το όνομα της εταιρείας.


Φαξ

Χρήση κοινών γραμμάτων της γλώσσας σας σε κεφαλίδες φαξ

Όταν χρησιμοποιείτε τον πίνακα ελέγχου για να εισαγάγετε το όνομά σας στην κεφαλίδα ή για να εισαγάγετε κάποιο όνομα για ένα πλήκτρο συντόμευσης, μια καταχώρηση ταχείας κλήσης ή μια καταχώριση ομάδας κλήσεων, πατήστε το κουμπί 123, για να ανοίξει ένα πληκτρολόγιο με ειδικούς χαρακτήρες.


Φαξ

Χρήση του τηλεφωνικού καταλόγου

Μπορείτε να αποθηκεύσετε αριθμούς φαξ που καλείτε συχνά (μέχρι 100 καταχωρίσεις).

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Χρησιμοποιήστε τον πίνακα ελέγχου για να δημιουργήσετε και να επεξεργαστείτε τον τηλεφωνικό κατάλογο φαξ
  • Εισαγάγετε ή εξαγάγετε επαφές από το Microsoft Outlook στον τηλεφωνικό κατάλογο φαξ
  • Χρήση δεδομένων τηλεφωνικού καταλόγου από άλλα προγράμματα
  • Διαγραφή του τηλεφωνικού καταλόγου
  • Χρήση ταχείας κλήσης
  • Διαχείριση καταχωρίσεων ομάδων κλήσεων


Φαξ

Χρησιμοποιήστε τον πίνακα ελέγχου για να δημιουργήσετε και να επεξεργαστείτε τον τηλεφωνικό κατάλογο φαξ

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

Κουμπί μενού φαξ

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση τηλεφωνικού καταλόγου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Μεμονωμένη ρύθμιση ή το μενού Ρύθμιση ομάδας και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσθήκη/Επεξεργασία και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Πληκτρολογήστε το όνομα και τον τηλεφωνικό αριθμό φαξ, και κατόπιν πατήστε το κουμπί OK.


Φαξ

Εισαγάγετε ή εξαγάγετε επαφές από το Microsoft Outlook στον τηλεφωνικό κατάλογο φαξ

1.
Ανοίξτε το HP ToolboxFX.
2.
Κάντε κλικ στο Fax (Φαξ) και, στη συνέχεια, κάντε κλικ στο Fax Phone Book (Τηλεφωνικός κατάλογος φαξ).
3.
Μεταβείτε στον τηλεφωνικό κατάλογο του προγράμματος και, στη συνέχεια, κάντε κλικ στο Εισαγωγή/εξαγωγή τηλεφωνικού καταλόγου.


Φαξ

Χρήση δεδομένων τηλεφωνικού καταλόγου από άλλα προγράμματα
ΣΗΜΕΙΩΣΗ

Προτού μπορέσετε να εισάγετε έναν τηλεφωνικό κατάλογο από κάποιο άλλο πρόγραμμα, θα πρέπει να χρησιμοποιήσετε τη δυνατότητα εξαγωγής από το άλλο πρόγραμμα.

HP ToolboxFX: Μπορεί να εισαγάγει στοιχεία επαφών από τηλεφωνικούς καταλόγους άλλων προγραμμάτων.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Ένας τηλεφωνικός κατάλογος που έχει προηγουμένως εξαχθεί από λογισμικό ToolboxFX άλλου προϊόντος HP.


Φαξ

Διαγραφή του τηλεφωνικού καταλόγου

Μπορείτε να διαγράψετε όλες τις καταχωρίσεις τηλεφωνικού καταλόγου που είναι προγραμματισμένες στο προϊόν.

ΠΡΟΣΟΧΗ

Αφού οι καταχωρίσεις τηλεφωνικού καταλόγου διαγραφούν, δεν μπορούν να ανακτηθούν.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

Κουμπί μενού φαξ

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση τηλεφωνικού καταλόγου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή όλων και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Πατήστε το κουμπί OK για να επιβεβαιώσετε τη διαγραφή.


Φαξ

Χρήση ταχείας κλήσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και επεξεργασία ταχέων κλήσεων
  • Διαγραφή ταχέων κλήσεων


Φαξ

Δημιουργία και επεξεργασία ταχέων κλήσεων

Οι ταχείες κλήσεις από 1 έως 12 σχετίζονται επίσης με τα αντίστοιχα πλήκτρα συντόμευσης στον πίνακα ελέγχου. Τα πλήκτρα συντόμευσης μπορούν να χρησιμοποιηθούν για ταχείες κλήσεις ή καταχωρίσεις ομάδων κλήσεων. Μπορείτε να εισάγετε το μέγιστο 50 χαρακτήρες για κάθε αριθμό φαξ.

ΣΗΜΕΙΩΣΗ

Για να αποκτήσετε πρόσβαση σε όλες τις ταχείες κλήσεις, θα πρέπει να χρησιμοποιήσετε το κουμπί Shift. Οι ταχείες κλήσεις από 7 έως 12 είναι όλες διαθέσιμες πατώντας το Shift και το συσχετισμένο πλήκτρο συντόμευσης στον πίνακα ελέγχου.

Για να προγραμματίσετε ταχείες κλήσεις από τον πίνακα ελέγχου, ολοκληρώστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

Κουμπί μενού φαξ

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση τηλεφωνικού καταλόγου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Μεμονωμένη ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσθήκη/Επεξεργασία και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να καθορίσετε τον αριθμό καταχώρησης ταχείας κλήσης που θέλετε να συσχετίσετε με αυτόν τον αριθμό φαξ και, στη συνέχεια, πατήστε το κουμπί OK. Όταν επιλέγετε έναν αριθμό από το 1 έως το 8, συσχετίζετε επίσης τον αριθμό φαξ με το αντίστοιχο πλήκτρο συντόμευσης.
6.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να εισάγετε τον αριθμό φαξ. Συμπεριλάβετε τυχόν παύσεις ή άλλους αριθμούς που χρειάζονται, όπως έναν κωδικό περιοχής, έναν κωδικό πρόσβασης για αριθμούς που βρίσκονται έξω από ένα σύστημα PBX (συνήθως ένα 9 ή ένα 0) ή ένα πρόθεμα υπεραστικής κλήσης.
ΣΗΜΕΙΩΣΗ

Όταν εισάγετε έναν αριθμό φαξ, πατήστε το κουμπί # μέχρι να εμφανιστεί ένα κόμμα (,), αν θέλετε να εισαγάγετε μια παύση στην ακολουθία κλήσης. Αλλιώς, πατήστε το κουμπί * μέχρι να εμφανιστεί το W, αν θέλετε το προϊόν να περιμένει για ήχο κλήσης.

7.
Πατήστε το κουμπί OK.
8.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να εισάγετε ένα όνομα για τον αριθμό φαξ. Για να το κάνετε, πατήστε επανειλημμένα το αλφαριθμητικό κουμπί του γράμματος που χρειάζεστε, έως ότου το γράμμα εμφανιστεί.
ΣΗΜΕΙΩΣΗ

Για να εισάγετε στίξη, πατήστε το κουμπί αστερίσκου (*) επανειλημμένα έως ότου εμφανιστεί ο χαρακτήρας που θέλετε και, στη συνέχεια, πατήστε το κουμπί βέλους προς τα επάνω για να μεταβείτε στο επόμενο κενό.

9.
Για να αποθηκευτούν οι πληροφορίες, πατήστε το κουμπί OK.
10.
Εάν θέλετε να προγραμματίσετε και άλλες ταχείες κλήσεις, επαναλάβετε τα βήματα από 1 έως 9.


Φαξ

Διαγραφή ταχέων κλήσεων

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

Κουμπί μενού φαξ

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση τηλεφωνικού καταλόγου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Μεμονωμένη ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να εισαγάγετε τον αριθμό της καταχώρησης ταχείας κλήσης που θέλετε να διαγράψετε και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Πατήστε το κουμπί OK για να επιβεβαιώσετε τη διαγραφή.


Φαξ

Διαχείριση καταχωρίσεων ομάδων κλήσεων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δημιουργία και επεξεργασία καταχωρίσεων ομάδων κλήσεων
  • Διαγραφή καταχωρίσεων ομάδων κλήσεων
  • Διαγραφή ενός ατόμου από μια καταχώριση ομάδας κλήσεων


Φαξ

Δημιουργία και επεξεργασία καταχωρίσεων ομάδων κλήσεων

1.
Εκχωρήστε μια καταχώρηση ταχείας κλήσης σε κάθε αριθμό φαξ που θέλετε να ανήκει στην ομάδα.
2.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση τηλεφωνικού καταλόγου και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση ομάδας και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Προσθήκη/Επεξεργασία ομάδας και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να εισαγάγετε τον αριθμό που θέλετε να συσχετίσετε με αυτήν την ομάδα και, στη συνέχεια, πατήστε το κουμπί OK. Επιλέγοντας από 1 έως 8 συσχετίζετε επίσης την ομάδα με το αντίστοιχο πλήκτρο συντόμευσης.
7.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να εισαγάγετε ένα όνομα για την ομάδα και, στη συνέχεια, πατήστε το κουμπί OK.
8.
Πατήστε ένα πλήκτρο συντόμευσης και, στη συνέχεια, πατήστε και πάλι το κουμπί OK για να επιβεβαιώσετε την προσθήκη. Επαναλάβετε αυτό το βήμα για κάθε μέλος της ομάδας που θέλετε να προσθέσετε.
9.
Όταν ολοκληρώσετε τη διαδικασία, πατήστε το κουμπί OK.
10.
Αν θέλετε να αντιστοιχίσετε και άλλες καταχωρήσεις ομάδων κλήσεων, πατήστε το κουμπί OK και, στη συνέχεια, επαναλάβετε τα βήματα από το 1 έως το 10.


Φαξ

Διαγραφή καταχωρίσεων ομάδων κλήσεων

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση τηλεφωνικού καταλόγου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση ομάδας και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Διαγραφή ομάδας και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να εισαγάγετε τον αριθμό της ομάδας κλήσης που θέλετε να διαγράψετε και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Πατήστε το κουμπί OK για να επιβεβαιώσετε τη διαγραφή.


Φαξ

Διαγραφή ενός ατόμου από μια καταχώριση ομάδας κλήσεων

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση τηλεφωνικού καταλόγου και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση ομάδας και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγ. # στην ομάδα και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το άτομο που θέλετε να διαγράψετε από την ομάδα.
6.
Πατήστε το κουμπί OK για να επιβεβαιώσετε τη διαγραφή.
7.
Επαναλάβετε τα βήματα 4 και 5 για να διαγράψετε και άλλα άτομα από την ομάδα.

ή

Αν ολοκληρώθηκε η διαδικασία, πατήστε το κουμπί Άκυρο [image].

ΣΗΜΕΙΩΣΗ

Η διαγραφή μιας καταχώρισης ταχείας κλήσης διαγράφει επίσης αυτήν την καταχώριση από οποιεσδήποτε καταχωρίσεις ομάδων κλήσεων που περιλάμβαναν αυτήν την καταχώριση ταχείας κλήσης.


Φαξ

Ορισμός ρυθμίσεων φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρυθμίσεις αποστολής φαξ
  • Ρυθμίσεις λήψης φαξ
  • Ρύθμιση σταθμοσκόπησης φαξ
  • Απενεργοποίηση του φαξ του προϊόντος


Φαξ

Ρυθμίσεις αποστολής φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση ειδικών συμβόλων και επιλογών κλήσης
  • Ρύθμιση του εντοπισμού ήχου κλήσης
  • Ρύθμιση χρόνου αυτόματης επανάκλησης και χρόνου μεταξύ επανακλήσεων
  • Ρύθμιση ανοιχτού/σκούρου και ανάλυσης
  • Ρύθμιση κωδικών χρέωσης


Φαξ

Ρύθμιση ειδικών συμβόλων και επιλογών κλήσης

Μπορείτε να εισαγάγετε παύσεις σε έναν αριθμό φαξ που καλείτε. Οι παύσεις χρειάζονται συχνά για διεθνείς κλήσεις ή για σύνδεση σε μια εξωτερική γραμμή.

●
Εισαγωγή μιας παύσης κλήσης: Πατήστε παρατεταμένα το κουμπί #, μέχρι να εμφανιστεί ένα κόμμα (,) στην οθόνη του πίνακα ελέγχου. Αυτό δείχνει ότι θα υπάρχει παύση σε αυτό το σημείο της ακολουθίας κλήσης.
●
Εισαγωγή μιας παύσης για ήχο κλήσης: Πατήστε παρατεταμένα το κουμπί *, μέχρι να εμφανιστεί το W στην οθόνη του πίνακα ελέγχου, έτσι ώστε το προϊόν να περιμένει για έναν ήχο κλήσης, προτού καλέσει το υπόλοιπο του αριθμού τηλεφώνου.
●
Εισαγωγή ενός αγκιστροδιακόπτη: Πατήστε παρατεταμένα το κουμπί *, μέχρι να εμφανιστεί το R στην οθόνη του πίνακα ελέγχου, έτσι ώστε το προϊόν να εκτελέσει λειτουργία αγκιστροδιακόπτη.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση προθέματος κλήσης


Φαξ

Ρύθμιση προθέματος κλήσης

Το πρόθεμα κλήσης είναι ένας αριθμός ή μια ομάδα αριθμών που προστίθενται αυτόματα στην αρχή κάθε αριθμού φαξ που εισάγετε στον πίνακα ελέγχου ή από το λογισμικό. Ο μέγιστος αριθμός χαρακτήρων για ένα πρόθεμα κλήσης είναι 50.

Η προεπιλεγμένη ρύθμιση είναι Σβηστό. Ενδέχεται να θέλετε να ενεργοποιήσετε αυτή τη ρύθμιση και να εισάγετε ένα πρόθεμα εάν, για παράδειγμα, χρειάζεται να καλέσετε έναν αριθμό όπως το 9 για πρόσβαση σε μια τηλεφωνική γραμμή που βρίσκεται έξω από το τηλεφωνικό σύστημα της εταιρείας σας. Ενόσω αυτή η ρύθμιση είναι ενεργοποιημένη, μπορείτε να καλέσετε έναν αριθμό φαξ χωρίς το πρόθεμα κλήσης, χρησιμοποιώντας μη αυτόματη κλήση.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Βασική ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Πρόθεμα κλήσης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Εάν επιλέξατε Αναμ., χρησιμοποιήστε το αλφαριθμητικό πληκτρολόγιο για να εισαγάγετε το πρόθεμα και, στη συνέχεια, πατήστε OK. Μπορείτε να χρησιμοποιήσετε αριθμούς, παύσεις και σύμβολα κλήσης.


Φαξ

Ρύθμιση του εντοπισμού ήχου κλήσης

Κανονικά, το προϊόν αρχίζει αμέσως την κλήση ενός αριθμού φαξ. Εάν χρησιμοποιείτε το προϊόν στην ίδια γραμμή με το τηλέφωνό σας, ενεργοποιήστε τη ρύθμιση εντοπισμού ήχου κλήσης. Αυτό αποτρέπει το προϊόν από την αποστολή φαξ, ενόσω κάποιος μιλάει στο τηλέφωνο.

H εργοστασιακή προεπιλογή για τον εντοπισμό ήχου κλήσης είναι Αναμ. για τη Γαλλία και την Ουγγαρία και Σβηστό για όλες τις άλλες χώρες/περιοχές.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ανίχνευση τόνου κλήσης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση τονικής ή παλμικής κλήσης


Φαξ

Ρύθμιση τονικής ή παλμικής κλήσης

Χρησιμοποιήστε αυτή τη διαδικασία για να ρυθμίσετε το προϊόν σε λειτουργία τονικής κλήσης ή παλμικής κλήσης. Η εργοστασιακή προεπιλογή είναι η επιλογή Τονικό. Μην αλλάζετε αυτή τη ρύθμιση, εκτός εάν γνωρίζετε ότι η τηλεφωνική γραμμή δεν μπορεί να χρησιμοποιήσει τονική κλήση.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργία κλήσης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Τονικό ή Παλμική και, στη συνέχεια, πατήστε OK για να αποθηκεύσετε την επιλογή.

ΣΗΜΕΙΩΣΗ

Η επιλογή παλμικής κλήσης δεν είναι διαθέσιμη σε όλες τις χώρες/περιοχές.


Φαξ

Ρύθμιση χρόνου αυτόματης επανάκλησης και χρόνου μεταξύ επανακλήσεων

Εάν το προϊόν δεν ήταν δυνατό να στείλει ένα φαξ επειδή η συσκευή φαξ προορισμού δεν απάντησε ή ήταν απασχολημένη, το προϊόν επιχειρεί επανάκληση με βάση τις επιλογές "επανάκληση όταν είναι απασχολημένο", "επανάκληση όταν δεν υπάρχει απάντηση" και "επανάκληση όταν προκύψει σφάλμα επικοινωνίας". Χρησιμοποιήστε τις διαδικασίες σε αυτήν την ενότητα για να ενεργοποιήσετε ή να απενεργοποιήσετε αυτές τις επιλογές.

Ρύθμιση της επιλογής "επανάκληση όταν είναι απασχολημένο"

Εάν αυτή η επιλογή είναι ενεργοποιημένη, το προϊόν εκτελεί αυτόματα επανάκληση εάν λάβει ένα σήμα απασχολημένου. Η εργοστασιακή προεπιλογή για την επιλογή "επανάκληση όταν είναι απασχολημένο" είναι Αναμ..

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επανάκληση αν είναι απασχολημένο και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

Ρύθμιση της επιλογής "επανάκληση όταν δεν υπάρχει απάντηση"

Εάν αυτή η επιλογή είναι ενεργοποιημένη, το προϊόν εκτελεί αυτόματα επανάκληση εάν η συσκευή προορισμού δεν απαντά. Η εργοστασιακή προεπιλογή για την επιλογή "επανάκληση όταν δεν υπάρχει απάντηση" είναι Σβηστό.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επανάκληση αν δεν υπάρχει απάντηση και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

Ρύθμιση της επιλογής "επανάκληση όταν προκύψει σφάλμα επικοινωνίας"

Εάν αυτή η επιλογή είναι ενεργοποιημένη, το προϊόν εκτελεί αυτόματα επανάκληση εάν προκύψει κάποιος τύπος σφάλματος επικοινωνίας. Η εργοστασιακή προεπιλογή για την επιλογή "επανάκληση όταν προκύψει σφάλμα επικοινωνίας" είναι Αναμ..

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Σφάλμα επικοιν. επανάκλησης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ

Ρύθμιση ανοιχτού/σκούρου και ανάλυσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση της προεπιλεγμένης ρύθμισης ανοιχτού/σκούρου (αντίθεση)
  • Προσαρμογή ρυθμίσεων ανάλυσης


Φαξ

Ρύθμιση της προεπιλεγμένης ρύθμισης ανοιχτού/σκούρου (αντίθεση)

Η αντίθεση επηρεάζει τη φωτεινότητα και σκοτεινότητα ενός εξερχόμενου φαξ, καθώς αποστέλλεται.

Η προεπιλεγμένη ρύθμιση ανοιχτού/σκούρου είναι η αντίθεση που ισχύει κανονικά για στοιχεία που αποστέλλονται με φαξ. Ως προεπιλεγμένη ρύθμιση, το ρυθμιστικό βρίσκεται στο μέσο.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Φωτεινό/Σκούρο και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε το κουμπί αριστερού βέλους για να μετακινήσετε το ρυθμιστικό προς τα αριστερά, ώστε να κάνετε το φαξ φωτεινότερο από το πρωτότυπο, ή χρησιμοποιήστε το κουμπί δεξιού βέλους για να μετακινήσετε το ρυθμιστικό προς τα δεξιά, ώστε να κάνετε το φαξ σκοτεινότερο από το πρωτότυπο.
6.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Προσαρμογή ρυθμίσεων ανάλυσης
ΣΗΜΕΙΩΣΗ

Η αύξηση της ανάλυσης αυξάνει το μέγεθος του φαξ. Τα μεγαλύτερα φαξ αυξάνουν το χρόνο αποστολής και μπορεί να υπερβούν τη διαθέσιμη μνήμη του προϊόντος.

Η εργοστασιακή προεπιλεγμένη ρύθμιση ανάλυσης είναι η επιλογή Τυπικό.

Χρησιμοποιήστε αυτή τη διαδικασία για να αλλάξετε την προεπιλεγμένη ρύθμιση για όλες τις εργασίες φαξ, σε μία από τις ακόλουθες ρυθμίσεις:

●
Τυπικό: Αυτή η ρύθμιση παρέχει την χαμηλότερη ποιότητα και την υψηλότερη ταχύτητα μετάδοσης.
●
Υψηλή: Αυτή η ρύθμιση παρέχει μια υψηλότερη ποιότητα ανάλυσης από τη Τυπικό, που συνήθως είναι κατάλληλη για έγγραφα κειμένου.
●
Πολύ υψηλή: Αυτή η ρύθμιση χρησιμοποιείται βέλτιστα για έγγραφα που συνδυάζουν κείμενο και εικόνες. Ο χρόνος μετάδοσης είναι μεγαλύτερος από αυτόν της Υψηλή, αλλά μικρότερος από αυτόν της Φωτογραφία.
●
Φωτογραφία: Αυτή η ρύθμιση παράγει τις βέλτιστες εικόνες, αλλά αυξάνει πολύ το χρόνο μετάδοσης.
Ρύθμιση της προεπιλεγμένης ρύθμισης ανάλυσης

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ανάλυση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να αλλάξετε ρύθμιση ανάλυσης.
6.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Ρύθμιση κωδικών χρέωσης

Εάν η δυνατότητα κωδικών χρέωσης έχει ενεργοποιηθεί, θα ζητηθεί από τον χρήστη να εισάγει έναν κωδικό χρέωσης για κάθε φαξ. Η μέτρηση του κωδικού χρέωσης αυξάνεται για κάθε σελίδα φαξ που στέλνεται. Περιλαμβάνονται όλοι οι τύποι φαξ, εκτός από λήψεις μέσω σταθμοσκόπησης, προωθήσεις φαξ και λήψεις φαξ από υπολογιστή. Για φαξ σε μια μη καθορισμένη ομάδα ή σε μια ομάδα κλήσεων, η μέτρηση του κωδικού χρέωσης αυξάνεται για κάθε φαξ που αποστέλλεται επιτυχώς σε κάθε προορισμό.

Η εργοστασιακή προεπιλεγμένη ρύθμιση του κωδικού χρέωσης είναι Σβηστό. Ο κωδικός χρέωσης μπορεί να είναι οποιοσδήποτε αριθμός από 1 έως 250.

Προσαρμογή της ρύθμισης κωδικού χρέωσης

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να ενεργοποιήσετε την επιλογή Κωδικός χρέωσης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τη ρύθμιση Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

Χρήση κωδικών χρέωσης

1.
Τοποθετήστε το έγγραφο στο δίσκο εισόδου του τροφοδότη εγγράφων ή στον επίπεδο σαρωτή.
2.
Στον πίνακα ελέγχου, εισάγετε τον αριθμό τηλεφώνου μη αυτόματα, μέσω ταχείας κλήσης ή μέσω καταχώρισης ομάδας κλήσεων.
3.
Πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
4.
Εισαγάγετε τον κωδικό χρέωσης και, στη συνέχεια, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].

Η εργασία φαξ αποστέλλεται και καταγράφεται στην αναφορά του κωδικού χρέωσης.

Εκτύπωση της αναφοράς κωδικού χρέωσης

Η αναφορά του κωδικού χρέωσης είναι μια εκτυπωμένη λίστα με όλους τους κωδικούς χρέωσης φαξ και τον συνολικό αριθμό των φαξ που έχουν χρεωθεί σε κάθε κωδικό.

ΣΗΜΕΙΩΣΗ

Αφού εκτυπωθεί αυτή η αναφορά, όλα τα δεδομένα χρέωσης διαγράφονται.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Αναφορά χρέωσης και, στη συνέχεια, πατήστε το κουμπί OK. Το προϊόν εξέρχεται από τις ρυθμίσεις του μενού και εκτυπώνει την αναφορά.


Φαξ

Ρυθμίσεις λήψης φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση προώθησης φαξ
  • Ρύθμιση της λειτουργίας απάντησης
  • Αποκλεισμός ή άρση αποκλεισμού αριθμών φαξ
  • Ρύθμιση του αριθμού κουδουνισμάτων πριν την απάντηση
  • Ρύθμιση χαρακτηριστικού κουδουνίσματος
  • Ρυθμίστε το προϊόν ώστε να στέλνει σε κάποιον υπολογιστή όλα τα φαξ που λαμβάνει
  • Χρήση αυτόματης σμίκρυνσης
  • Ορισμός ρυθμίσεων φαξ
  • Ρύθμιση της έντασης ήχου του φαξ
  • Ρύθμιση φαξ με σήμανση λήψης
  • Ρύθμιση της δυνατότητας προσωπικής λήψης


Φαξ

Ρύθμιση προώθησης φαξ

Μπορείτε να ρυθμίσετε το προϊόν σας να προωθεί εισερχόμενα φαξ σε κάποιον άλλον αριθμό φαξ. Όταν το φαξ φθάνει στο προϊόν σας, αποθηκεύεται στη μνήμη. Στη συνέχεια, το προϊόν καλεί τον αριθμό φαξ που έχετε καθορίσει και αποστέλλει το φαξ. Εάν το προϊόν δεν μπορεί να προωθήσει ένα φαξ λόγω κάποιου σφάλματος (για παράδειγμα, ο αριθμός είναι απασχολημένος) και οι επαναλαμβανόμενες απόπειρες επανάκλησης είναι ανεπιτυχείς, το προϊόν σας εκτυπώνει το φαξ.

Εάν η μνήμη του προϊόντος εξαντληθεί ενόσω λαμβάνει ένα φαξ, διακόπτει το εισερχόμενο φαξ και προωθεί μόνον τις σελίδες και τα τμήματα σελίδων που έχουν αποθηκευτεί στη μνήμη.

Όταν χρησιμοποιεί τη δυνατότητα προώθησης φαξ, το προϊόν (αντί για τον υπολογιστή) θα πρέπει να λαμβάνει τα φαξ και η λειτουργία απάντησης θα πρέπει να έχει ρυθμιστεί σε Αυτόματο.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιλογές λήψης και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προώθηση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Εάν ενεργοποιήσετε τη δυνατότητα προώθησης φαξ, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να καθορίσετε τον αριθμό φαξ στον οποίο θα πρέπει να σταλεί το φαξ και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Ρύθμιση της λειτουργίας απάντησης

Ανάλογα με την κατάσταση, ρυθμίστε τη λειτουργία απάντησης του προϊόντος σε Αυτόματο, TAM, Φαξ/Τηλ ή Μη αυτόματα. Η εργοστασιακή προεπιλογή είναι Αυτόματο.

●
Αυτόματο: Το προϊόν απαντά σε εισερχόμενες κλήσεις μετά από έναν καθορισμένο αριθμό κουδουνισμάτων ή με την αναγνώριση ειδικών ήχων φαξ.
●
TAM: Το προϊόν δεν απαντά αυτόματα στην κλήση. Αντίθετα, περιμένει μέχρι να εντοπίσει τον τόνο κλήσης φαξ.
●
Φαξ/Τηλ: Το προϊόν απαντά άμεσα σε εισερχόμενες κλήσεις. Αν εντοπίσει τον ήχο κλήσης φαξ, θα αντιμετωπίσει την κλήση ως φαξ. Αν δεν εντοπίσει τον ήχο κλήσης φαξ, θα παραγάγει μια ηχητική ειδοποίηση για να απαντήσετε στην εισερχόμενη κλήση φωνής.
●
Μη αυτόματα: Το προϊόν δεν απαντά ποτέ σε κλήσεις. Θα πρέπει να αρχίσετε τη διαδικασία λήψης φαξ μόνοι σας, πατώντας το κουμπί Start Fax (Έναρξη φαξ) [image] στον πίνακα ελέγχου ή σηκώνοντας κάποιο τηλέφωνο που είναι συνδεδεμένο σε εκείνη τη γραμμή και καλώντας 1-2-3.

Για να ρυθμίσετε ή να αλλάξετε τη λειτουργία απάντησης, ολοκληρώστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Λειτουργία απάντησης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε λειτουργία απάντησης και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ

Αποκλεισμός ή άρση αποκλεισμού αριθμών φαξ

Εάν δεν θέλετε να λαμβάνετε φαξ από συγκεκριμένα άτομα ή επιχειρήσεις, μπορείτε να αποκλείσετε έως και 30 αριθμούς φαξ, χρησιμοποιώντας τον πίνακα ελέγχου. Όταν έχετε αποκλείσει έναν αριθμό φαξ και κάποιος από αυτόν τον αριθμό σας στέλνει ένα φαξ, η οθόνη του πίνακα ελέγχου υποδεικνύει ότι ο αριθμός είναι αποκλεισμένος και το φαξ δεν εκτυπώνεται ούτε αποθηκεύεται στη μνήμη. Τα φαξ από αποκλεισμένους αριθμούς φαξ εμφανίζονται στο μητρώο δραστηριότητας φαξ με τον χαρακτηρισμό “discarded” (απόρριψη). Η άρση αποκλεισμού των αποκλεισμένων αριθμών φαξ μπορεί να γίνει μεμονωμένα ή όλων συγχρόνως.

ΣΗΜΕΙΩΣΗ

Ο αποστολέας ενός αποκλεισμένου φαξ δεν ειδοποιείται ότι απέτυχε η λήψη του φαξ.

Για αποκλεισμό ή άρση αποκλεισμού αριθμών φαξ χρησιμοποιώντας τον πίνακα ελέγχου, ολοκληρώστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιλογές λήψης και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αποκλεισμός ανεπιθύμητων φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Για να αποκλείσετε έναν αριθμό φαξ, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Προσθήκη αριθμού και, στη συνέχεια, πατήστε το κουμπί OK. Εισαγάγετε τον αριθμό φαξ ακριβώς όπως εμφανίζεται στην κεφαλίδα (συμπεριλαμβανομένων των κενών) και, στη συνέχεια, πατήστε το κουμπί OK. Εισαγάγετε ένα όνομα για τον αποκλεισμένο αριθμό και, στη συνέχεια, πατήστε το κουμπί OK.

Για να καταργήσετε τον αποκλεισμό ενός μόνο αριθμού φαξ, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή αριθμού και, στη συνέχεια, πατήστε OK. Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε τον αριθμό φαξ που θέλετε να διαγράψετε και, στη συνέχεια, πατήστε το κουμπί OK για να επιβεβαιώσετε τις διαγραφές.

Για άρση αποκλεισμού όλων των αποκλεισμένων αριθμών φαξ, χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή όλων και, στη συνέχεια, πατήστε το κουμπί OK. Πατήστε και πάλι το κουμπί OK για να επιβεβαιώσετε τις διαγραφές.


Φαξ

Ρύθμιση του αριθμού κουδουνισμάτων πριν την απάντηση

Όταν η λειτουργία απάντησης έχει ρυθμιστεί σε Αυτόματο, η ρύθμιση κουδουνισμάτων πριν την απάντηση του προϊόντος καθορίζει το πόσες φορές θα κουδουνίσει το τηλέφωνο, προτού το προϊόν απαντήσει σε μια εισερχόμενη κλήση.

Εάν το προϊόν είναι συνδεδεμένο σε μια γραμμή που λαμβάνει κλήσεις φαξ και τηλεφώνου (κοινόχρηστη γραμμή) και χρησιμοποιεί επίσης έναν τηλεφωνητή, ενδέχεται να χρειαστεί να προσαρμόσετε τη ρύθμιση κουδουνισμάτων πριν την απάντηση. Ο αριθμός των κουδουνισμάτων πριν την απάντηση του προϊόντος θα πρέπει να είναι μεγαλύτερος από τον αριθμό των κουδουνισμάτων πριν την απάντηση του τηλεφωνητή. Αυτό επιτρέπει στον τηλεφωνητή να απαντήσει στην εισερχόμενη κλήση και να καταγράψει ένα μήνυμα, εάν είναι μια φωνητική κλήση. Όταν ο τηλεφωνητής απαντά στην κλήση, το προϊόν παρακολουθεί την κλήση και απαντά αυτόματα, εάν εντοπίσει ήχους φαξ.

Η προεπιλεγμένη ρύθμιση των κουδουνισμάτων πριν την απάντηση είναι πέντε για τις Η.Π.Α. και τον Καναδά και δύο για τις υπόλοιπες χώρες/περιοχές.

Χρησιμοποιήστε τον ακόλουθο πίνακα για να υπολογίσετε τον αριθμό κουδουνισμάτων πριν την απάντηση που πρέπει να χρησιμοποιήσετε.

Τύπος τηλεφωνικής γραμμής
Συνιστώμενη ρύθμιση κουδουνισμάτων πριν την απάντηση
Αποκλειστική γραμμή φαξ (λήψη μόνον κλήσεων φαξ)
Ρυθμίστε έναν αριθμό κουδουνισμάτων που βρίσκεται μέσα στο εύρος που προβάλλεται στην οθόνη του πίνακα ελέγχου. (Ο μέγιστος και ο ελάχιστος αριθμός κουδουνισμάτων διαφέρουν, ανάλογα με την χώρα/περιοχή.)
Μία γραμμή με δύο ξεχωριστούς αριθμούς και μια υπηρεσία μοτίβου κουδουνίσματος
Ένα ή δύο κουδουνίσματα. (Εάν έχετε τηλεφωνητή ή φωνητικό ταχυδρομείο υπολογιστή στον άλλον αριθμό τηλεφώνου, βεβαιωθείτε ότι το προϊόν έχει ρυθμιστεί σε μεγαλύτερο αριθμό κουδουνισμάτων από το σύστημα τηλεφωνητή. Επίσης, χρησιμοποιήστε τη δυνατότητα χαρακτηριστικού κουδουνίσματος για να διακρίνετε μεταξύ των κλήσεων φωνής και φαξ.)
Κοινόχρηστη γραμμή (λήψη κλήσεων φαξ και φωνής) με συνδεδεμένο μόνον ένα τηλέφωνο
Πέντε ή περισσότερα κουδουνίσματα.
Κοινόχρηστη γραμμή (λήψη κλήσεων φαξ και φωνής) με συνδεδεμένο έναν τηλεφωνητή ή φωνητικό ταχυδρομείο υπολογιστή
Δύο κουδουνίσματα περισσότερα από τον τηλεφωνητή ή το φωνητικό ταχυδρομείο υπολογιστή.

Για να ρυθμίσετε ή να αλλάξετε τον αριθμό των κουδουνισμάτων πριν την απάντηση, χρησιμοποιήστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Βασική ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αριθμός κουδουνισμάτων μέχρι την απάντηση και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισάγετε τον αριθμό των κουδουνισμάτων πριν την απάντηση και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ

Ρύθμιση χαρακτηριστικού κουδουνίσματος

Η υπηρεσία μοτίβου κουδουνίσματος ή χαρακτηριστικού κουδουνίσματος είναι διαθέσιμη μέσω ορισμένων τοπικών εταιρειών τηλεφωνίας. Η υπηρεσία αυτή σάς επιτρέπει να έχετε περισσότερους από έναν τηλεφωνικούς αριθμούς σε μία γραμμή. Κάθε αριθμός τηλεφώνου διαθέτει ένα μοναδικό μοτίβο κουδουνίσματος, έτσι ώστε εσείς να μπορείτε να απαντάτε σε φωνητικές κλήσεις και το προϊόν να μπορεί να απαντά σε κλήσεις φαξ.

Εάν έχετε συνδρομή σε μια υπηρεσία μοτίβου κουδουνίσματος με κάποια εταιρεία τηλεφωνίας, θα πρέπει να ρυθμίσετε το προϊόν να απαντά στο σωστό μοτίβο κουδουνίσματος. Τα μοναδικά μοτίβα κουδουνίσματος δεν υποστηρίζονται σε όλες τις χώρες/περιοχές. Επικοινωνήστε με την εταιρεία τηλεφωνίας για να διαπιστώσετε αν αυτή η υπηρεσία είναι διαθέσιμη στην χώρα/περιοχή σας.

ΣΗΜΕΙΩΣΗ

Εάν δεν διαθέτετε υπηρεσία μοτίβου κουδουνίσματος και αλλάξετε τις ρυθμίσεις μοτίβου κουδουνίσματος σε κάτι διαφορετικό από την προεπιλογή, Όλοι οι κτύποι, το προϊόν ενδέχεται να μην μπορεί να κάνει λήψη φαξ.

Οι ρυθμίσεις έχουν ως εξής:

●
Όλοι οι κτύποι: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις δέχεται από την τηλεφωνική γραμμή.
●
Μονό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο μονού κουδουνίσματος.
●
Διπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού κουδουνίσματος.
●
Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο τριπλού κουδουνίσματος.
●
Διπλό&Τριπλό: Το προϊόν απαντά σε οποιεσδήποτε κλήσεις παράγουν ένα μοτίβο διπλού ή τριπλού κουδουνίσματος.

Για να αλλάξετε τα μοτίβα κουδουνίσματος για την απάντηση κλήσεων, ολοκληρώστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Βασική ρύθμιση και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Τύπος κουδουνίσματος απάντησης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μοτίβο κουδουνίσματος που θέλετε και, στη συνέχεια, πατήστε OK.
6.
Αφού ολοκληρωθεί η εγκατάσταση του προϊόντος, ζητήστε από κάποιον να σας στείλει ένα φαξ, για να βεβαιωθείτε ότι η υπηρεσία μοτίβου κουδουνίσματος λειτουργεί σωστά.


Φαξ

Ρυθμίστε το προϊόν ώστε να στέλνει σε κάποιον υπολογιστή όλα τα φαξ που λαμβάνει
ΣΗΜΕΙΩΣΗ

Η λήψη φαξ με χρήση ενός υπολογιστή δεν υποστηρίζεται σε Macintosh.

Η λήψη φαξ σε έναν υπολογιστή είναι διαθέσιμη μόνον αν είχε εκτελεστεί μια πλήρης εγκατάσταση λογισμικού κατά τη διάρκεια της αρχικής ρύθμισης του προϊόντος.

Για να λαμβάνετε φαξ στον υπολογιστή σας, ενεργοποιήστε τη ρύθμιση λήψης σε υπολογιστή στο λογισμικό.

1.
Ανοίξτε το HP ToolboxFX.
2.
Επιλέξτε το προϊόν.
3.
Κάντε κλικ στο Fax (Φαξ).
4.
Κάντε κλικ στο Fax Tasks (Εργασίες φαξ).
5.
Στην ενότητα Fax Receive Mode (Λειτουργία λήψης φαξ), επιλέξτε Receive faxes to this computer (Λήψη φαξ σε αυτόν τον υπολογιστή).
6.
Για να λαμβάνετε ειδοποίηση σχετικά με την αποστολή φαξ στον υπολογιστή, ενεργοποιήστε την επιλογή Εμφάνιση μηνύματος κατά τη λήψη φαξ στον υπολογιστή.
7.
Κάντε κλικ στο κουμπί Εφαρμογή.

ΣΗΜΕΙΩΣΗ

Η δυνατότητα λήψης στον υπολογιστή μπορεί να ρυθμιστεί μόνο για έναν υπολογιστή. Αν έχετε ενεργοποιήσει τη ρύθμιση από άλλον υπολογιστή, η ρύθμιση εξαφανίζεται από το λογισμικό και δεν μπορεί να ρυθμιστεί από άλλον υπολογιστή. Για να λαμβάνετε φαξ σε διαφορετικό υπολογιστή, πρέπει πρώτα να απενεργοποιήσετε τη ρύθμιση από τον πίνακα ελέγχου.

Απενεργοποίηση της ρύθμισης λήψης σε υπολογιστή από τον πίνακα ελέγχου

Η ρύθμιση λήψης σε υπολογιστή μπορεί να ενεργοποιηθεί μόνον από έναν υπολογιστή. Εάν για οποιονδήποτε λόγο αυτός ο υπολογιστής δεν είναι πλέον διαθέσιμος, μπορείτε να χρησιμοποιήσετε την ακόλουθη διαδικασία για να απενεργοποιήσετε τη ρύθμιση λήψης σε υπολογιστή από τον πίνακα ελέγχου.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διακοπή λήψης σε υπολογιστή και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ

Χρήση αυτόματης σμίκρυνσης

Εάν η επιλογή προσαρμογής στη σελίδα είναι ενεργοποιημένη, το προϊόν σμικρύνει αυτόματα τα μεγάλα φαξ έως 75%, για να χωρέσει τις πληροφορίες στο προεπιλεγμένο μέγεθος χαρτιού (για παράδειγμα, το φαξ σμικρύνει από μέγεθος legal σε letter).

Εάν η επιλογή προσαρμογής στη σελίδα είναι απενεργοποιημένη, τα μεγάλα φαξ εκτυπώνονται στο πλήρες μέγεθος, σε πολλαπλές σελίδες. Η εργοστασιακή προεπιλογή για την αυτόματη σμίκρυνση εισερχομένων φαξ είναι Αναμ..

Εάν έχετε ενεργοποιήσει την επιλογή Σήμανση φαξ, ίσως θα θέλατε να ενεργοποιήσετε επίσης την αυτόματη σμίκρυνση. Αυτό μειώνει ελαφρά το μέγεθος των εισερχόμενων φαξ και αποτρέπει τον εξαναγκασμό ενός φαξ σε δύο σελίδες από τη σήμανση σελίδων.

ΣΗΜΕΙΩΣΗ

Βεβαιωθείτε ότι η ρύθμιση του προεπιλεγμένου μεγέθους μέσου αντιστοιχεί στο μέγεθος του μέσου εκτύπωσης που είναι τοποθετημένο στο δίσκο.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσαρμογή στη σελίδα και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε OK για να αποθηκεύσετε την επιλογή.


Φαξ

Ορισμός ρυθμίσεων φαξ

Προκειμένου το προϊόν να επανεκτυπώνει εργασίες φαξ που έχουν εκτυπωθεί στη μνήμη, πρέπει να ενεργοποιήσετε τη ρύθμιση Να επιτρέπεται η επανεκτύπωση. Η προεπιλεγμένη ρύθμιση επανεκτύπωσης φαξ είναι Αναμ.. Για να αλλάξετε αυτή τη ρύθμιση από τον πίνακα ελέγχου, ολοκληρώστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Να επιτρέπεται η επανεκτύπωση και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

Όταν ενεργοποιηθεί η ρύθμιση Να επιτρέπεται η επανεκτύπωση, το προϊόν θα μπορεί να επανεκτυπώνει τις εργασίες φαξ.


Φαξ

Ρύθμιση της έντασης ήχου του φαξ

Ελέγξτε την ένταση των ήχων του φαξ από τον πίνακα ελέγχου. Μπορείτε να κάνετε αλλαγές στους ακόλουθους ήχους:

●
Τους ήχους φαξ που σχετίζονται με εισερχόμενα και τα εξερχόμενα φαξ
●
Το κουδούνισμα για τα εισερχόμενα φαξ

Η εργοστασιακή προεπιλογή για την ένταση του ήχου είναι Απαλό.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση της έντασης ειδοποίησης, της έντασης τηλεφωνικής γραμμής, της έντασης πλήκτρων χειριστηρίου και της έντασης κουδουνίσματος


Φαξ

Ρύθμιση της έντασης ειδοποίησης, της έντασης τηλεφωνικής γραμμής, της έντασης πλήκτρων χειριστηρίου και της έντασης κουδουνίσματος

1.
Πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρυθμίσεις έντασης ήχου και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ένταση ήχου ειδοποίησης, το μενού Ένταση ήχου τηλεφωνικής γραμμής, το μενού Ένταση ήχου πατήματος πλήκτρων ή το μενού Ένταση κουδουνίσματος και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε κάποια από τις ρυθμίσεις Σβηστό, Απαλό, Μέτριο ή Δυνατό.
6.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Ρύθμιση φαξ με σήμανση λήψης

Το προϊόν εκτυπώνει τις πληροφορίες αναγνώρισης αποστολέα στο επάνω μέρος κάθε φαξ που λαμβάνετε. Μπορείτε επίσης να επιλέξετε τη σήμανση του εισερχόμενου φαξ με τις δικές σας πληροφορίες κεφαλίδας, για να επιβεβαιώσετε την ημερομηνία και την ώρα λήψης του φαξ. Η εργοστασιακή προεπιλογή για τη σήμανση λήψης φαξ είναι Σβηστό.

ΣΗΜΕΙΩΣΗ

Η ενεργοποίηση της ρύθμισης σήμανσης λήψης ενδέχεται να αυξήσει το μέγεθος της σελίδας και να προκαλέσει την εκτύπωση μιας δεύτερης σελίδας από το προϊόν.

ΣΗΜΕΙΩΣΗ

Αυτή η επιλογή εφαρμόζεται μόνο στα ληφθέντα φαξ που εκτυπώνει το προϊόν.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Σήμανση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Ρύθμιση της δυνατότητας προσωπικής λήψης

Όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη, τα ληφθέντα φαξ αποθηκεύονται στη μνήμη. Για την εκτύπωση των αποθηκευμένων φαξ απαιτείται ένας προσωπικός αριθμός αναγνώρισης (PIN).

Ενεργοποίηση της δυνατότητας προσωπικής λήψης

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσωπική λήψη και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.
7.
Για να επιβεβαιώσετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να επανεισάγετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.

Απενεργοποίηση της δυνατότητας προσωπικής λήψης

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον κωδικό πρόσβασης ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσωπική λήψη και, στη συνέχεια, πατήστε το κουμπί OK.
6.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.

Εάν στη μνήμη φαξ υπάρχουν φαξ που δεν έχουν εκτυπωθεί, το προϊόν θα εκτυπώσει αυτά τα φαξ και, στη συνέχεια θα τα διαγράψει από τη μνήμη.

Όταν ενεργοποιηθεί η ρύθμιση Προσωπική λήψη, το προϊόν θα μπορεί να εκτυπώνει ιδιωτικές εργασίες φαξ.


Φαξ

Ρύθμιση σταθμοσκόπησης φαξ

Εάν κάποιος άλλος έχει ρυθμίσει ένα φαξ για σταθμοσκόπηση, μπορείτε να απαιτήσετε το φαξ να αποσταλεί στο προϊόν σας. (Αυτό ονομάζεται σταθμοσκόπηση μιας άλλης συσκευής).

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιλογές λήψης και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Λήψη σταθμοσκόπησης και, στη συνέχεια, πατήστε το κουμπί OK.

Το προϊόν καλεί την άλλη συσκευή φαξ και απαιτεί το φαξ.


Φαξ

Απενεργοποίηση του φαξ του προϊόντος

Μπορείτε να απενεργοποιήσετε τις λειτουργίες φαξ του προϊόντος —λογισμικό και υλικολογισμικό— από τον πίνακα ελέγχου του προϊόντος. Αν απενεργοποιηθούν οι λειτουργίες φαξ, οι συσκευές downstream που συνδέονται στην τηλεφωνική θύρα φαξ του προϊόντος θα εξακολουθήσουν να λειτουργούν. Το προϊόν δεν θα λαμβάνει και δεν θα αποθηκεύει όσα φαξ στέλνονται στο προϊόν.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Απενεργοποίηση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Ολοκληρώστε ένα από τα παρακάτω βήματα:
●
Αν έχετε ορίσει κωδικό πρόσβασης στην περιοχή της ρύθμισης Ασφάλεια προϊόντος, εισαγάγετε τον κωδικό πρόσβασης και, στη συνέχεια, πατήστε το κουμπί OK.
●
Αν δεν έχετε ορίσει κωδικό πρόσβασης στην περιοχή της ρύθμισης Ασφάλεια προϊόντος, δημιουργήστε κωδικό πρόσβασης όταν σας ζητηθεί και, στη συνέχεια, πατήστε το κουμπί OK.

Χρησιμοποιήστε την ίδια διαδικασία για να ενεργοποιήσετε το φαξ. Η ρύθμιση Σβηστό επαναφέρει τις λειτουργίες φαξ.


Φαξ

Χρήση του φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λογισμικό φαξ
  • Ακύρωση ενός φαξ
  • Διαγραφή φαξ από τη μνήμη
  • Χρήση φαξ σε σύστημα DSL, PBX, ISDN ή ISDN
  • Χρήση φαξ σε υπηρεσία VoIP
  • Μνήμη φαξ
  • Αποστολή ενός φαξ
  • Λήψη ενός φαξ


Φαξ

Λογισμικό φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προγράμματα φαξ που υποστηρίζονται


Φαξ

Προγράμματα φαξ που υποστηρίζονται

Το πρόγραμμα φαξ υπολογιστή που συνοδεύει το προϊόν είναι το μόνο πρόγραμμα φαξ υπολογιστή που λειτουργεί με το προϊόν. Για να συνεχίσετε να χρησιμοποιείτε κάποιο πρόγραμμα φαξ υπολογιστή που είχε εγκατασταθεί προηγουμένως στον υπολογιστή, θα πρέπει να το χρησιμοποιείτε με το μόντεμ που είναι ήδη συνδεδεμένο στον υπολογιστή. Δεν πρόκειται να λειτουργήσει μέσω του μόντεμ του προϊόντος.


Φαξ

Ακύρωση ενός φαξ

Χρησιμοποιήστε αυτές τις οδηγίες για να ακυρώσετε ένα φαξ του οποίου εκτελείται κλήση ή μετάδοση ή λήψη εκείνη τη στιγμή.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ακύρωση του τρέχοντος φαξ
  • Ακύρωση μιας εργασίας φαξ σε εκκρεμότητα


Φαξ

Ακύρωση του τρέχοντος φαξ

Πατήστε το κουμπί Άκυρο [image] στον πίνακα ελέγχου του προϊόντος. Ακυρώνονται οποιεσδήποτε σελίδες δεν έχουν μεταδοθεί. Πατώντας το Άκυρο [image] διακόπτετε επίσης τις εργασίες ομάδων κλήσεων.


Φαξ

Ακύρωση μιας εργασίας φαξ σε εκκρεμότητα

Χρησιμοποιήστε αυτή τη διαδικασία για να ακυρώσετε μια εργασία φαξ στις ακόλουθες περιπτώσεις:

●
Το προϊόν περιμένει να κάνει επανάκληση, αφού αντιμετώπισε σήμα απασχολημένου, αναπάντητη κλήση ή σφάλμα επικοινωνίας.
●
Το φαξ έχει προγραμματιστεί για μελλοντική αποστολή.

Χρησιμοποιήστε τα ακόλουθα βήματα για να ακυρώσετε μια εργασία φαξ, χρησιμοποιώντας το μενού Fax Job status (Κατάσταση εργασίας φαξ):

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιλογές αποστολής και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Κατάσταση εργασίας φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για κύλιση μεταξύ των εργασιών σε εκκρεμότητα, έως ότου φτάσετε στην εργασία που θέλετε να διαγράψετε.
5.
Πατήστε το κουμπί OK για να επιλέξετε την εργασία που θέλετε να ακυρώσετε.
6.
Πατήστε το κουμπί OK για να επιβεβαιώσετε ότι θέλετε να ακυρώσετε την εργασία.


Φαξ

Διαγραφή φαξ από τη μνήμη

Χρησιμοποιήστε αυτή τη διαδικασία μόνον αν ανησυχείτε μήπως κάποιος άλλος έχει πρόσβαση στο προϊόν σας και ενδέχεται να προσπαθήσει να επανεκτυπώσει φαξ από τη μνήμη.

ΠΡΟΣΟΧΗ

Εκτός από τον καθαρισμό της μνήμης επανεκτύπωσης, αυτή η διαδικασία διαγράφει οποιοδήποτε φαξ στέλνεται εκείνη τη στιγμή, τα μη σταλθέντα φαξ των οποίων εκκρεμεί επανάκληση, τα φαξ που έχουν προγραμματιστεί για μελλοντική αποστολή και τα φαξ που δεν έχουν εκτυπωθεί ή προωθηθεί.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Συντήρηση και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Υπηρεσία φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διαγραφή αποθηκευμένων φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Πατήστε το κουμπί OK για να επιβεβαιώσετε τη διαγραφή.


Φαξ

Χρήση φαξ σε σύστημα DSL, PBX, ISDN ή ISDN

Τα προϊόντα HP έχουν σχεδιαστεί ειδικά για χρήση με τις κλασικές υπηρεσίες της αναλογικής τηλεφωνίας. Δεν έχουν σχεδιαστεί για να λειτουργούν σε γραμμές DSL, PBX, ISDN ή υπηρεσίες VoIP, αλλά ενδέχεται να λειτουργούν με τις κατάλληλες ρυθμίσεις και εξοπλισμό.

ΣΗΜΕΙΩΣΗ

Η HP συνιστά να συζητήσετε τις επιλογές ρύθμισης DSL, PBX, ISDN και VoIP με τον πάροχο των υπηρεσιών.

Το προϊόν HP LaserJet είναι μια αναλογική συσκευή, που δεν είναι συμβατή με όλα τα περιβάλλοντα ψηφιακής τηλεφωνίας (εκτός αν χρησιμοποιηθεί ένας μετατροπέας ψηφιακού-αναλογικού). Η ΗΡ δεν εγγυάται ότι το προϊόν θα είναι συμβατό με ψηφιακά περιβάλλοντα ή μετατροπείς ψηφιακού-αναλογικού.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • DSL
  • PBX
  • ISDN


Φαξ

DSL

Μια ψηφιακή συνδρομητική γραμμή (DSL) χρησιμοποιεί ψηφιακή τεχνολογία σε τυπικά καλώδια τηλεφώνου από χαλκό. Αυτό το προϊόν δεν είναι απευθείας συμβατό με ψηφιακά σήματα. Ωστόσο, εάν η διαμόρφωση καθορίζεται κατά τη διάρκεια της ρύθμισης του DSL, το σήμα μπορεί να διαχωριστεί, έτσι ώστε ένα μέρος του εύρους ζώνης να χρησιμοποιείται για τη μετάδοση ενός αναλογικού σήματος (για φωνή και φαξ), ενώ το υπόλοιπο εύρος ζώνης να χρησιμοποιείται για τη μετάδοση ψηφιακών δεδομένων.

ΣΗΜΕΙΩΣΗ

Δεν είναι όλα τα φαξ συμβατά με υπηρεσίες DSL. Η ΗΡ δεν εγγυάται ότι το προϊόν θα είναι συμβατό με όλες τις γραμμές ή τους παρόχους υπηρεσιών DSL.

Ένα τυπικό μόντεμ DSL χρησιμοποιεί φίλτρο για να διαχωρίσει την επικοινωνία υψηλότερης συχνότητας μέσω μόντεμ DSL από τα αναλογικά τηλέφωνα και την επικοινωνία μέσω μόντεμ φαξ χαμηλότερης συχνότητας. Συχνά χρειάζεται να χρησιμοποιήσετε φίλτρο σε αναλογικά τηλέφωνα και αναλογικές συσκευές φαξ που έχουν συνδεθεί σε τηλεφωνική γραμμή η οποία χρησιμοποιείται από μόντεμ DSL. Συνήθως, η εταιρεία παροχής υπηρεσιών DSL παρέχει αυτό το φίλτρο. Επικοινωνήστε με τον πάροχο DSL για περισσότερες πληροφορίες ή για βοήθεια.


Φαξ

PBX

Το προϊόν είναι μια αναλογική συσκευή, που δεν είναι συμβατή με όλα τα περιβάλλοντα ψηφιακής τηλεφωνίας. Για λειτουργικότητα φαξ, ενδέχεται να χρειαστούν φίλτρα ή μετατροπείς ψηφιακού-αναλογικού. Εάν προκύψουν προβλήματα αποστολής/λήψης φαξ σε ένα περιβάλλον PBX, ενδέχεται να χρειαστεί να επικοινωνήσετε με τον πάροχο του PBX για βοήθεια. Η ΗΡ δεν εγγυάται ότι το προϊόν θα είναι συμβατό με ψηφιακά περιβάλλοντα ή μετατροπείς ψηφιακού-αναλογικού.

Επικοινωνήστε με τον πάροχο PBX για περισσότερες πληροφορίες και για βοήθεια.


Φαξ

ISDN

Επικοινωνήστε με τον πάροχο ISDN για περισσότερες πληροφορίες και για βοήθεια.


Φαξ

Χρήση φαξ σε υπηρεσία VoIP

Οι υπηρεσίες πρωτοκόλλου φωνής μέσω Διαδικτύου (VoIP) συχνά δεν είναι συμβατές με συσκευές φαξ, εκτός αν ο πάροχος δηλώνει ρητά ότι υποστηρίζει υπηρεσίες φαξ μέσω ΙΡ.

Εάν το προϊόν αντιμετωπίσει προβλήματα στη λειτουργία ενός φαξ σε ένα δίκτυο VoIP, βεβαιωθείτε ότι όλα τα καλώδια και οι ρυθμίσεις είναι σωστές. Η μείωση της ρύθμισης ταχύτητας του φαξ ενδέχεται να επιτρέψει στο προϊόν να στείλει ένα φαξ μέσω ενός δικτύου VoIP.

Εάν τα προβλήματα με το φαξ συνεχιστούν, επικοινωνήστε με τον πάροχο VoIP.


Φαξ

Μνήμη φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Η μνήμη φαξ διατηρείται όταν γίνεται διακοπή του ρεύματος


Φαξ

Η μνήμη φαξ διατηρείται όταν γίνεται διακοπή του ρεύματος

Όταν προκύψει μια διακοπή της τροφοδοσίας, η μνήμη flash προστατεύει από την απώλεια δεδομένων. Οι άλλες συσκευές φαξ αποθηκεύουν σελίδες φαξ σε κανονική RAM ή βραχυπρόθεσμη RAM. Η κανονική RAM χάνει αμέσως τα δεδομένα όταν διακοπεί η τροφοδοσία, ενώ η βραχυπρόθεσμη RAM χάνει τα δεδομένα περίπου 60 λεπτά αφού προκύψει μια διακοπή της τροφοδοσίας. Η μνήμη flash μπορεί να διατηρήσει τα δεδομένα της για χρόνια, χωρίς χρήση τροφοδοσίας.


Φαξ

Αποστολή ενός φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποστολή φαξ από τον επίπεδο σαρωτή
  • Φαξ από τον τροφοδότη εγγράφων
  • Αποστολή φαξ με μη αυτόματη κλήση
  • Χρήση ταχέων κλήσεων και καταχωρίσεων ομάδων κλήσεων
  • Αποστολή ενός φαξ από το λογισμικό
  • Αποστολή φαξ από τηλέφωνο συνδεδεμένο στη γραμμή φαξ
  • Αποστολή φαξ με επιβεβαίωση
  • Αποστολή φαξ με καθυστέρηση
  • Χρήση κωδικών πρόσβασης, πιστωτικών καρτών ή τηλεφωνικών καρτών


Φαξ

Αποστολή φαξ από τον επίπεδο σαρωτή

1.
Τοποθετήστε το έγγραφο στραμμένο προς τα κάτω στη γυάλινη επιφάνεια του σαρωτή.

2.
Πατήστε το κουμπί Phone Book (Τηλεφωνικός κατάλογος) [image].
3.
Από τη λίστα επιλέξτε καταχώριση τηλεφωνικού καταλόγου. Αν δεν υπάρχουν καταχωρίσεις, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου για να καλέσετε τον αριθμό.
4.
Στον πίνακα ελέγχου, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image]. Το προϊόν ξεκινά την εργασία φαξ.


Φαξ

Φαξ από τον τροφοδότη εγγράφων

1.
Εισαγάγετε τα πρωτότυπα έγγραφα στον τροφοδότη εγγράφων με την όψη προς τα πάνω.
ΣΗΜΕΙΩΣΗ

Η χωρητικότητα του τροφοδότη εγγράφων φτάνει τα 35 φύλλα μέσου εκτύπωσης 75 g/m2 ή 20 lb.

ΠΡΟΣΟΧΗ

Για να αποτρέψετε την πρόκληση ζημιάς στο προϊόν, μη χρησιμοποιείτε πρωτότυπα έγγραφα που περιέχουν διορθωτική ταινία, διορθωτικό υγρό, συνδετήρες ή συνδετήρες συρραπτικού. Επίσης, μην τοποθετείτε φωτογραφίες και μικρά ή εύθραυστα πρωτότυπα μέσα στον τροφοδότη εγγράφων.

Paper stack in the ADF (Στοίβα χαρτιού στο ADF)

2.
Ρυθμίστε τους οδηγούς χαρτιού μέχρι να εφαρμόσουν στο χαρτί.

Media guides against the paper stack in the ADF (Οι οδηγοί μέσου εκτύπωσης να εφαρμόζουν στη στοίβα χαρτιού του ADF)

3.
Πατήστε το κουμπί Phone Book (Τηλεφωνικός κατάλογος) [image].
4.
Από τη λίστα επιλέξτε καταχώριση τηλεφωνικού καταλόγου. Αν δεν υπάρχουν καταχωρίσεις, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου για να καλέσετε τον αριθμό.
5.
Στον πίνακα ελέγχου, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image]. Το προϊόν ξεκινά την εργασία φαξ.


Φαξ

Αποστολή φαξ με μη αυτόματη κλήση

Συνήθως, το προϊόν καλεί αφού πατήσετε το κουμπί Start Fax (Έναρξη φαξ) [image]. Ωστόσο, ορισμένες φορές ενδέχεται να θέλετε το προϊόν να καλεί κάθε αριθμό τη στιγμή που τον πατάτε. Για παράδειγμα, εάν χρεώνετε την κλήση φαξ σας σε μια τηλεφωνική κάρτα, ενδέχεται να χρειαστεί να καλέσετε τον αριθμό φαξ, να περιμένετε για τον ήχο αποδοχής της εταιρείας τηλεφωνίας σας και, στη συνέχεια, να καλέσετε τον αριθμό της τηλεφωνικής κάρτας. Όταν κάνετε διεθνείς κλήσεις, ενδέχεται να χρειαστεί να καλέσετε ένα τμήμα του αριθμού και, στη συνέχεια, να περιμένετε να ακούσετε ήχους κλήσης προτού συνεχίσετε να καλείτε.

Μη αυτόματη αποστολή ενός φαξ σε μια ομάδα (ad hoc αποστολή φαξ)

Χρησιμοποιήστε τις ακόλουθες οδηγίες για να στείλετε ένα φαξ σε μια ομάδα αποδεκτών:

1.
Τοποθετήστε το έγγραφο στο δίσκο εισόδου του αυτόματου τροφοδότη εγγράφων.
2.
Πατήστε το κουμπί Phone Book (Τηλεφωνικός κατάλογος) [image].
3.
Από τη λίστα επιλέξτε καταχώριση τηλεφωνικού καταλόγου. Αν δεν υπάρχουν καταχωρίσεις, χρησιμοποιήστε το αριθμητικό πληκτρολόγιο στον πίνακα ελέγχου για να καλέσετε τον αριθμό.
4.
Για να συνεχίσετε να καλείτε αριθμούς, επαναλάβετε τα βήματα 2 και 3. Εάν τελειώσατε την κλήση αριθμών, πηγαίνετε στο επόμενο βήμα.
5.
Πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
6.
Αν θέλετε να σαρώσετε κι άλλες σελίδες, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, επαναλάβετε το βήμα 5 για κάθε σελίδα της εργασίας φαξ. Εάν έχετε τελειώσει, πατήστε 2 για να επιλέξετε Όχι.

Το προϊόν αποστέλλει το φαξ σε κάθε αριθμό φαξ. Εάν κάποιος αριθμός της ομάδας είναι απασχολημένος ή δεν απαντά, το προϊόν εκτελεί επανάκληση αυτού του αριθμού με βάση τη ρύθμιση επανάκλησης. Εάν αποτύχουν όλες οι απόπειρες επανάκλησης, το προϊόν ενημερώνει το μητρώο δραστηριότητας φαξ προσθέτοντας το σφάλμα και, στη συνέχεια, συνεχίζει με τον επόμενο αριθμό της ομάδας.

Μη αυτόματη επανάκληση

1.
Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.
2.
Στον πίνακα ελέγχου, πατήστε το κουμπί Επανάκληση [image].
3.
Πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
4.
Εάν έχετε και άλλες σελίδες για σάρωση, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, επαναλάβετε το βήμα 3 για κάθε σελίδα της εργασίας φαξ. Εάν έχετε τελειώσει, πατήστε 2 για να επιλέξετε Όχι.

Το προϊόν αποστέλλει το φαξ στον αριθμό για τον οποίο εκτέλεσε επανάκληση. Εάν ο αριθμός είναι απασχολημένος ή δεν απαντά, το προϊόν εκτελεί επανάκληση του αριθμού με βάση τη ρύθμιση επανάκλησής του. Εάν αποτύχουν όλες οι απόπειρες επανάκλησης, το προϊόν ενημερώνει το μητρώο δραστηριότητας φαξ προσθέτοντας το σφάλμα.


Φαξ

Χρήση ταχέων κλήσεων και καταχωρίσεων ομάδων κλήσεων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποστολή ενός φαξ με χρήση μιας ταχείας κλήσης
  • Αποστολή ενός φαξ με χρήση μιας καταχώρισης ομάδας κλήσεων


Φαξ

Αποστολή ενός φαξ με χρήση μιας ταχείας κλήσης

1.
Τοποθετήστε το έγγραφο στο δίσκο εισόδου του τροφοδότη εγγράφων ή στον επίπεδο σαρωτή.
2.
Κάντε ένα από τα ακόλουθα:
●
Πατήστε το πλήκτρο συντόμευσης για την ταχεία κλήση.
●
Πατήστε το κουμπί Phone Book (Τηλεφωνικός κατάλογος) [image], χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να καθορίσετε την καταχώρηση ταχείας κλήσης και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Τοποθετήστε το έγγραφο στο δίσκο εισόδου του τροφοδότη εγγράφων ή στον επίπεδο σαρωτή.
4.
Πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image]. Αν οι σελίδες που θέλετε να στείλετε βρίσκονται στον τροφοδότη εγγράφων, η αποστολή φαξ αρχίζει αυτόματα.
5.
Αν ο αισθητήρας του τροφοδότη εγγράφων ανιχνεύσει ότι δεν έχει τοποθετηθεί κάποιο έγγραφο στο δίσκο εισόδου του τροφοδότη εγγράφων, στην οθόνη του πίνακα ελέγχου εμφανίζεται το μήνυμα Αποστολή από γυάλινη επιφάνεια; 1=Ναι 2=Όχι. Για να στείλετε το φαξ από τον επίπεδο σαρωτή, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, πατήστε το κουμπί OK.

Αφού πατήσετε το κουμπί OK, στην οθόνη του πίνακα ελέγχου εμφανίζεται το μήνυμα Τοποθέτηση σελίδας: X Press OK.

6.
Αν έχετε ήδη τοποθετήσει το έγγραφο στον επίπεδο σαρωτή, πατήστε το κουμπί OK (ή τοποθετήστε το έγγραφο στον επίπεδο σαρωτή και, στη συνέχεια, πατήστε το κουμπί OK).

Αφού σαρώσετε τη σελίδα, στην οθόνη του πίνακα ελέγχου εμφανίζεται το μήνυμα Άλλη σελίδα; 1=Ναι 2=Όχι.

7.
Εάν έχετε και άλλες σελίδες για σάρωση, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, επαναλάβετε το βήμα 5 για κάθε σελίδα της εργασίας φαξ.

Εάν έχετε τελειώσει, πατήστε 2 για να επιλέξετε Όχι.

Όταν η τελευταία σελίδα του φαξ εξέλθει από το προϊόν, μπορείτε να αρχίσετε την αποστολή ενός άλλου φαξ, την αντιγραφή ή τη σάρωση.


Φαξ

Αποστολή ενός φαξ με χρήση μιας καταχώρισης ομάδας κλήσεων

1.
Τοποθετήστε το έγγραφο στο δίσκο εισόδου του τροφοδότη εγγράφων ή στον επίπεδο σαρωτή.
2.
Πραγματοποιήστε ένα από τα παρακάτω βήματα:
●
Πατήστε το πλήκτρο συντόμευσης για την ομάδα.
●
Πατήστε το κουμπί Phone Book (Τηλεφωνικός κατάλογος) [image], χρησιμοποιήστε τα αλφαριθμητικά κουμπιά για να καθορίσετε την καταχώρηση ομάδας κλήσεων και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image]. Αν οι σελίδες που θέλετε να στείλετε βρίσκονται στον τροφοδότη εγγράφων, η αποστολή φαξ αρχίζει αυτόματα.
4.
Αν ο αισθητήρας του τροφοδότη εγγράφων του προϊόντος ανιχνεύσει ότι δεν έχει τοποθετηθεί κάποιο έγγραφο στο δίσκο εισόδου του τροφοδότη εγγράφων, στην οθόνη του πίνακα ελέγχου εμφανίζεται το μήνυμα Αποστολή από γυάλινη επιφάνεια; 1=Ναι 2=Όχι. Για να στείλετε το φαξ από τον επίπεδο σαρωτή, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, πατήστε το κουμπί OK.

Αφού πατήσετε το κουμπί OK, στην οθόνη του πίνακα ελέγχου εμφανίζεται το μήνυμα Τοποθέτηση σελίδας: X Press OK.

5.
Αν έχετε ήδη τοποθετήσει το έγγραφο στον επίπεδο σαρωτή, πατήστε το κουμπί OK (ή τοποθετήστε το έγγραφο στον επίπεδο σαρωτή και, στη συνέχεια, πατήστε το κουμπί OK).

Αφού σαρώσετε τη σελίδα, στην οθόνη του πίνακα ελέγχου εμφανίζεται το μήνυμα Άλλη σελίδα; 1=Ναι 2=Όχι.

6.
Εάν έχετε και άλλες σελίδες για σάρωση, πατήστε 1 για να επιλέξετε Ναι και, στη συνέχεια, επαναλάβετε το βήμα 5 για κάθε σελίδα της εργασίας φαξ.

Εάν έχετε τελειώσει, πατήστε 2 για να επιλέξετε Όχι.

Το προϊόν σαρώνει το έγγραφο στη μνήμη και αποστέλλει το φαξ στον κάθε αριθμό που καθορίσατε. Εάν ο αριθμός της ομάδας είναι απασχολημένος ή δεν απαντά, το προϊόν εκτελεί επανάκληση του αριθμού με βάση τη ρύθμιση επανάκλησής του. Εάν αποτύχουν όλες οι απόπειρες επανάκλησης, το προϊόν ενημερώνει το μητρώο δραστηριότητας φαξ με το σφάλμα και συνεχίζει με τον επόμενο αριθμό της ομάδας.


Φαξ

Αποστολή ενός φαξ από το λογισμικό

Αυτή η ενότητα περιέχει βασικές οδηγίες για την αποστολή φαξ, με χρήση του λογισμικού που συνόδευε το προϊόν. Όλα τα υπόλοιπα θέματα που σχετίζονται με το λογισμικό καλύπτονται στη Βοήθεια του λογισμικού, την οποία μπορείτε να ανοίξετε από το μενού Help (Βοήθεια) του προγράμματος λογισμικού.

Μπορείτε να στείλετε ηλεκτρονικά έγγραφα με φαξ από έναν υπολογιστή, εάν ικανοποιείτε τις ακόλουθες απαιτήσεις:

●
Το προϊόν συνδέεται απευθείας στον υπολογιστή ή σε δίκτυο στο οποίο συνδέεται ο υπολογιστής.
●
Το λογισμικό του προϊόντος είναι εγκατεστημένο στον υπολογιστή.
●
Το λειτουργικό σύστημα του υπολογιστή υποστηρίζεται από το προϊόν.
Αποστολή ενός φαξ από το λογισμικό

Η διαδικασία αποστολής ενός φαξ διαφέρει, ανάλογα με τα χαρακτηριστικά του υπολογιστή σας. Ακολουθούν τα πιο τυπικά βήματα.

1.
Κάντε κλικ στο Έναρξη, κάντε κλικ στο Προγράμματα (ή Όλα τα προγράμματα στα Windows XP) και, στη συνέχεια, κάντε κλικ στο HP.
2.
Κάντε κλικ στο όνομα του προϊόντος και, στη συνέχεια, κάντε κλικ στο Send fax (Αποστολή φαξ). Ανοίγει το λογισμικό φαξ.
3.
Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.
4.
Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.
5.
Κάντε κλικ στο Send Now (Αποστολή τώρα).

Αποστολή φαξ από πρόγραμμα τρίτου μέρους, όπως το Microsoft Word

1.
Ανοίξτε ένα έγγραφο σε ένα πρόγραμμα τρίτου.
2.
Κάντε κλικ στο μενού File (Αρχείο) και, στη συνέχεια, κάντε κλικ στο Print (Εκτύπωση).
3.
Επιλέξτε το πρόγραμμα οδήγησης εκτύπωσης φαξ από την αναπτυσσόμενη λίστα προγραμμάτων οδήγησης εκτυπωτών. Ανοίγει το λογισμικό φαξ.
4.
Εισάγετε τον αριθμό φαξ ενός ή περισσότερων παραληπτών.
5.
Συμπεριλάβετε οποιεσδήποτε σελίδες είναι τοποθετημένες στο προϊόν. Αυτό το βήμα είναι προαιρετικό.
6.
Κάντε κλικ στο Send Now (Αποστολή τώρα).


Φαξ

Αποστολή φαξ από τηλέφωνο συνδεδεμένο στη γραμμή φαξ

Ορισμένες φορές, ενδέχεται να θέλετε να καλέσετε έναν αριθμό φαξ από ένα τηλέφωνο που είναι συνδεδεμένο στην ίδια γραμμή με το προϊόν. Για παράδειγμα, εάν στέλνετε ένα φαξ σε κάποιο άτομο που η συσκευή του βρίσκεται σε λειτουργία μη αυτόματης λήψης, μπορείτε να κάνετε πρώτα μια φωνητική κλήση, για να ενημερώσετε αυτό το άτομο ότι το φαξ έρχεται.

ΣΗΜΕΙΩΣΗ

Το τηλέφωνο θα πρέπει να είναι συνδεδεμένο στη θύρα "τηλέφωνο" του προϊόντος εικονίδιο τηλεφώνου θύρας φαξ.

1.
Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.
2.
Σηκώστε το ακουστικό ενός τηλεφώνου που είναι συνδεδεμένο στην ίδια γραμμή με το προϊόν. Καλέστε τον αριθμό φαξ, χρησιμοποιώντας τα πλήκτρα του τηλεφώνου.
3.
Όταν ο παραλήπτης απαντήσει, ζητήστε του να εκκινήσει τη συσκευή φαξ.
4.
Όταν ακούσετε τους ήχους του φαξ, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image], περιμένετε μέχρι να εμφανιστεί στην οθόνη του πίνακα ελέγχου το μήνυμα Σύνδεση και, στη συνέχεια, κλείστε το τηλέφωνο.


Φαξ

Αποστολή φαξ με επιβεβαίωση

Για να ζητήσετε από τον αποστολέα του φαξ να επιβεβαιώσει τον αριθμό της συσκευής λήψης, χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Επιβεβαίωση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ

Αποστολή φαξ με καθυστέρηση

Χρησιμοποιήστε τον πίνακα ελέγχου του προϊόντος για να προγραμματίσετε την αυτόματη μελλοντική αποστολή ενός φαξ, σε ένα ή περισσότερα άτομα. Όταν ολοκληρωθεί αυτή η διαδικασία, το προϊόν σαρώνει το έγγραφο στη μνήμη και, στη συνέχεια, επιστρέφει στην κατάσταση Έτοιμο.

ΣΗΜΕΙΩΣΗ

Εάν το προϊόν δεν μπορέσει να μεταδώσει το φαξ την προγραμματισμένη ώρα, αυτή η πληροφορία υποδεικνύεται στην αναφορά σφάλματος φαξ (εάν αυτή η επιλογή είναι ενεργοποιημένη) ή καταγράφεται στο μητρώο δραστηριότητας φαξ. Η μετάδοση ενδέχεται να μην αρχίσει επειδή η κλήση αποστολής φαξ δεν απαντάται ή επειδή ένα σήμα απασχολημένου διακόπτει τις απόπειρες επανάκλησης.

Εάν ένα φαξ έχει προγραμματιστεί για μελλοντική αποστολή αλλά απαιτεί ενημέρωση, στείλτε τις πρόσθετες πληροφορίες ως μια άλλη εργασία. Όλα τα φαξ που έχουν προγραμματιστεί για αποστολή στον ίδιο αριθμό φαξ την ίδια ώρα παραδίδονται ως μεμονωμένα φαξ.

1.
Τοποθετήστε το έγγραφο στον τροφοδότη εγγράφων.

Φόρτωση του τροφοδότη εγγράφων

2.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

Κουμπί μενού φαξ

3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιλογές αποστολής και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αποστολή φαξ αργότερα και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε το πληκτρολόγιο για να εισαγάγετε την ώρα.
6.
Εάν το προϊόν έχει ρυθμιστεί στη λειτουργία 12 ωρών, χρησιμοποιήστε τα κουμπιά βέλους για να μετακινήσετε τον δείκτη μετά τον τέταρτο χαρακτήρα για να ρυθμίσετε π.μ. ή μ.μ. Επιλέξτε 1 για Π.Μ. ή 2 για Μ.Μ. και μετά πατήστε το κουμπί OK. Εάν το προϊόν έχει ρυθμιστεί στη λειτουργία 24 ωρών, πατήστε το κουμπί OK.
7.
Πατήστε το κουμπί OK για να αποδεχτείτε την προκαθορισμένη ημερομηνία ή χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε την ημερομηνία, και μετά πατήστε OK.
8.
Πληκτρολογήστε τον αριθμό του φαξ.
ΣΗΜΕΙΩΣΗ

Αυτή η δυνατότητα δεν υποστηρίζει τις μη καθορισμένες (ad hoc) ομάδες.
9.
Πατήστε είτε το κουμπί OK είτε το Start Fax (Έναρξη φαξ) [image]. Το προϊόν σαρώνει το έγγραφο στη μνήμη και το αποστέλλει την καθορισμένη ώρα.


Φαξ

Χρήση κωδικών πρόσβασης, πιστωτικών καρτών ή τηλεφωνικών καρτών

Για να χρησιμοποιήσετε κωδικούς πρόσβασης, πιστωτικές κάρτες ή τηλεφωνικές κάρτες, καλέστε μη αυτόματα για να είναι δυνατή η χρήση παύσεων και κωδικών κλήσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Διεθνής αποστολή φαξ


Φαξ

Διεθνής αποστολή φαξ

Για να στείλετε ένα φαξ σε διεθνή προορισμό, καλέστε μη αυτόματα για να είναι δυνατή η χρήση παύσεων και διεθνών κωδικών κλήσης.


Φαξ

Λήψη ενός φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση φαξ
  • Επανεκτύπωση ενός φαξ
  • Αυτόματη εκτύπωση και στις δύο όψεις των φαξ που λαμβάνονται
  • Λήψη φαξ όταν ακούγονται ήχοι φαξ στην τηλεφωνική γραμμή
  • Λήψη φαξ σε υπολογιστή


Φαξ

Εκτύπωση φαξ

Όταν το προϊόν λαμβάνει μια μετάδοση φαξ, εκτυπώνει το φαξ (εκτός αν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη) και, επίσης, την αποθηκεύει αυτόματα σε μνήμη flash.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση ενός αποθηκευμένου φαξ όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη


Φαξ

Εκτύπωση ενός αποθηκευμένου φαξ όταν η δυνατότητα προσωπικής λήψης είναι ενεργοποιημένη

Για να εκτυπώσετε αποθηκευμένα φαξ, θα πρέπει να παρέχετε τον κωδικό PIN προσωπικής λήψης. Αφού το προϊόν εκτυπώσει τα αποθηκευμένα φαξ, αυτά διαγράφονται από τη μνήμη.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιλογές λήψης και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Εκτύπωση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε το αναγνωριστικό ασφαλείας του προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Προσωπική λήψη και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ

Επανεκτύπωση ενός φαξ

Εάν θέλετε να εκτυπώσετε και πάλι κάποιο φαξ επειδή η κασέτα εκτύπωσης ήταν άδεια ή εάν το φαξ εκτυπώθηκε σε λάθος τύπο μέσου εκτύπωσης, μπορείτε να δοκιμάσετε να το επανεκτυπώσετε. Η ποσότητα της μνήμης που είναι διαθέσιμη καθορίζει τον ακριβή αριθμό των φαξ που αποθηκεύονται για επανεκτύπωση. Το πιο πρόσφατο φαξ εκτυπώνεται πρώτο και το παλαιότερο φαξ που βρίσκεται στη μνήμη εκτυπώνεται τελευταίο.

Αυτά τα φαξ αποθηκεύονται συνεχώς. Η επανεκτύπωσή τους δεν τα διαγράφει από τη μνήμη.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιλογές λήψης και, στη συνέχεια, πατήστε OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Εκτύπωση φαξ και, στη συνέχεια, πατήστε OK. Το προϊόν αρχίζει την επανεκτύπωση του πιο πρόσφατα εκτυπωμένου φαξ.

ΣΗΜΕΙΩΣΗ

Για να διακόψετε την εκτύπωση οποιαδήποτε στιγμή, πατήστε το κουμπί Άκυρο [image].

ΠΡΟΣΟΧΗ

Αν η ρύθμιση Επανεκτύπωση φαξ έχει οριστεί ως Σβηστό, τα φαξ που εκτυπώθηκαν εσφαλμένα ή αχνά δεν μπορούν να επανεκτυπωθούν.


Φαξ

Αυτόματη εκτύπωση και στις δύο όψεις των φαξ που λαμβάνονται

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Εκτύπωση διπλής όψης και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε είτε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.


Φαξ

Λήψη φαξ όταν ακούγονται ήχοι φαξ στην τηλεφωνική γραμμή

Εάν διαθέτετε τηλεφωνική γραμμή που λαμβάνει κλήσεις τηλεφώνου και φαξ και ακούσετε ήχους φαξ όταν απαντήσετε στο τηλέφωνο, μπορείτε να αρχίσετε τη διαδικασία λήψης με έναν από τους εξής δύο τρόπους:

●
Εάν βρίσκεστε κοντά στο προϊόν, πατήστε Start Fax (Έναρξη φαξ) [image] στον πίνακα ελέγχου.
●
Εάν αυτό δεν συμβεί, πατήστε διαδοχικά 1-2-3 στα πλήκτρα του τηλεφώνου, ακούστε για ήχους μετάδοσης φαξ και, στη συνέχεια, κλείστε το τηλέφωνο.
ΣΗΜΕΙΩΣΗ

Για να λειτουργήσει η δεύτερη μέθοδος, η ρύθμιση Τηλ. επέκτασης θα πρέπει να έχει ρυθμιστεί σε Ναι.


Φαξ

Λήψη φαξ σε υπολογιστή
ΣΗΜΕΙΩΣΗ

Η λήψη φαξ με χρήση ενός υπολογιστή δεν υποστηρίζεται σε Macintosh.

Η λήψη φαξ σε έναν υπολογιστή είναι διαθέσιμη μόνον αν είχε εκτελεστεί μια πλήρης εγκατάσταση λογισμικού κατά τη διάρκεια της αρχικής ρύθμισης του προϊόντος.

Για να λαμβάνετε φαξ στον υπολογιστή σας, ενεργοποιήστε τη ρύθμιση λήψης σε υπολογιστή στο λογισμικό.

1.
Ανοίξτε το HP ToolboxFX.
2.
Επιλέξτε το προϊόν.
3.
Κάντε κλικ στο Fax (Φαξ).
4.
Κάντε κλικ στο Fax Tasks (Εργασίες φαξ).
5.
Στην ενότητα Fax Receive Mode (Λειτουργία λήψης φαξ), επιλέξτε Receive faxes to this computer (Λήψη φαξ σε αυτόν τον υπολογιστή).

Απενεργοποίηση της ρύθμισης λήψης σε υπολογιστή από τον πίνακα ελέγχου

Η ρύθμιση λήψης σε υπολογιστή μπορεί να ενεργοποιηθεί μόνον από έναν υπολογιστή. Εάν για οποιονδήποτε λόγο αυτός ο υπολογιστής δεν είναι πλέον διαθέσιμος, μπορείτε να χρησιμοποιήσετε την ακόλουθη διαδικασία για να απενεργοποιήσετε τη ρύθμιση λήψης σε υπολογιστή από τον πίνακα ελέγχου.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Διακοπή λήψης στο PC και, στη συνέχεια, πατήστε το κουμπί OK.

Προβολή νέου φαξ όταν είστε σε κατάσταση λήψης στον υπολογιστή

1.
Ανοίξτε το HP ToolboxFX.
2.
Επιλέξτε το προϊόν.
3.
Κάντε κλικ στο Fax (Φαξ).
4.
Κάντε κλικ στο Fax Receive Log (Μητρώο ληφθέντων φαξ).
5.
Στη στήλη Fax Image (Εικόνα φαξ), κάντε κλικ στη σύνδεση “view” (προβολή) του φαξ που θέλετε να προβάλλετε.


Φαξ

Επίλυση προβλημάτων φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ
  • Μηνύματα σφάλματος φαξ
  • Αντιμετώπιση προβλημάτων για κωδικούς φαξ και αναφορές ανίχνευσης
  • Μητρώα και αναφορές φαξ
  • Αλλαγή διόρθωσης σφαλμάτων και ταχύτητας φαξ
  • Επίλυση προβλημάτων αποστολής φαξ
  • Επίλυση προβλημάτων λήψης φαξ
  • Επίλυση γενικών προβλημάτων φαξ


Φαξ

Λίστα ελέγχου αντιμετώπισης προβλημάτων φαξ
●
Υπάρχουν διάφορες πιθανές επιδιορθώσεις. Μετά από κάθε προτεινόμενη ενέργεια, επαναλάβετε την αποστολή/λήψη φαξ, για να δείτε αν έχει λυθεί το πρόβλημα.
●
Για καλύτερα αποτελέσματα κατά την επίλυση προβλημάτων με το φαξ, βεβαιωθείτε ότι η γραμμή του προϊόντος συνδέεται απευθείας στην υποδοχή τηλεφώνου του τοίχου. Αποσυνδέστε όλες τις άλλες συσκευές που έχουν συνδεθεί στο προϊόν.

1.
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι συνδεδεμένο στη σωστή θύρα, στο πίσω μέρος του προϊόντος.
2.
Για να ελέγξετε την τηλεφωνική γραμμή, δοκιμάστε την αποστολή φαξ:

α.
Στον πίνακα ελέγχου, ανοίξτε το μενού διαμόρφωσης και, στη συνέχεια, ανοίξτε το μενού Συντήρηση.
β.
Κάντε την επιλογή Υπηρεσία φαξ.
γ.
Κάντε την επιλογή Εκτέλεση δοκιμαστικής αποστολής φαξ. Το προϊόν δημιουργεί αναφορά δοκιμαστικής αποστολής φαξ.

Η αναφορά περιέχει τα παρακάτω πιθανά αποτελέσματα:

●
Επιτυχία: Η αναφορά περιέχει όλες τις τρέχουσες ρυθμίσεις φαξ για έλεγχο.
●
Αποτυχία: Tο καλώδιο είναι σε λάθος θύρα. Η αναφορά περιέχει προτάσεις για τον τρόπο επίλυσης του προβλήματος.
●
Αποτυχία: Η τηλεφωνική γραμμή δεν είναι ενεργή. Η αναφορά περιέχει προτάσεις για τον τρόπο επίλυσης του προβλήματος.

3.
Βεβαιωθείτε ότι έχετε την πιο πρόσφατη έκδοση υλικολογισμικού του προϊόντος:

α.
Για να αποκτήσετε τον κωδικό ημερομηνίας του υλικολογισμικού, εκτυπώστε μια σελίδα διαμόρφωσης από το μενού Αναφορές του πίνακα ελέγχου.
β.
Επισκεφτείτε τη διεύθυνση www.hp.com.
1.
Κάντε κλικ στο σύνδεσμο Υποστήριξη και προγράμματα οδήγησης.
2.
Κάντε κλικ στην επιλογή του συνδέσμου Λήψη προγραμμάτων οδήγησης και λογισμικού (και υλικολογισμικού).
3.
Στο πλαίσιο Για προϊόν, πληκτρολογήστε τον αριθμό του μοντέλου του προϊόντος και, στη συνέχεια, κάντε κλικ στο κουμπί Μετάβαση.
4.
Κάντε κλικ στο σύνδεσμο που αντιστοιχεί στο λειτουργικό σύστημα που χρησιμοποιείτε.
5.
Μεταβείτε στην ενότητα υλικολογισμικού του πίνακα.
●
Αν η εμφανιζόμενη έκδοση ταιριάζει με την έκδοση της σελίδας διαμόρφωσης, τότε έχετε τη νεότερη έκδοση.
●
Αν οι εκδόσεις διαφέρουν, πραγματοποιήστε λήψη της αναβάθμισης υλικολογισμικού και ενημερώστε το υλικολογισμικό του προϊόντος με βάση τις οδηγίες που εμφανίζονται στην οθόνη.
ΣΗΜΕΙΩΣΗ

Για να αναβαθμίσετε το λογισμικό, το προϊόν πρέπει να έχει συνδεθεί σε υπολογιστή με πρόσβαση στο Internet.
●
Ξαναστείλτε το φαξ.

4.
Βεβαιωθείτε ότι το φαξ είχε ρυθμιστεί κατά την εγκατάσταση του λογισμικού του προϊόντος.

Στον υπολογιστή, στο φάκελο προγραμμάτων της HP, εκτελέστε το βοηθητικό πρόγραμμα ρύθμισης φαξ.

5.
Βεβαιωθείτε ότι η υπηρεσία τηλεφωνίας υποστηρίζει τη λειτουργία αναλογικού φαξ.
●
Αν χρησιμοποιείτε ISDN ή ψηφιακό PBX, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών, για πληροφορίες σχετικά με τη διαμόρφωση αναλογικής γραμμής φαξ.
●
Αν χρησιμοποιείτε υπηρεσία VoIP, αλλάξτε τη ρύθμιση Ταχύτητα φαξ σε Χαμηλή(Τ.29) ή απενεργοποιήστε την επιλογή Γρήγορη(V.34) από τον πίνακα ελέγχου. Ρωτήστε την εταιρεία παροχής υπηρεσιών αν υποστηρίζει τη λειτουργία φαξ, καθώς και για την προτεινόμενη ταχύτητα μόντεμ του φαξ. Μερικές εταιρείες μπορεί να απαιτούν αντάπτορα.
●
Αν χρησιμοποιείτε υπηρεσία DSL, βεβαιωθείτε ότι η σύνδεση της τηλεφωνικής γραμμής στο προϊόν περιέχει φίλτρο. Αν δεν διαθέτετε φίλτρο, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών DSL ή αγοράστε ένα φίλτρο DSL. Αν έχετε φίλτρο DSL, δοκιμάστε κάποιο άλλο, καθώς αυτά τα φίλτρα μπορεί να είναι ελαττωματικά.
6.
Αν το πρόβλημα παραμένει, αναζητήστε πιο λεπτομερείς λύσεις προβλημάτων στις παρακάτω ενότητες.


Φαξ

Μηνύματα σφάλματος φαξ

Τα μηνύματα ειδοποίησης και προειδοποίησης εμφανίζονται προσωρινά και μπορεί να σας ζητήσουν να επιβεβαιώσετε το μήνυμα, πατώντας το κουμπί OK για να συνεχίσετε ή το κουμπί Άκυρο [image] για να ακυρώσετε την εργασία. Με ορισμένες προειδοποιήσεις, ενδέχεται να μην ολοκληρωθεί η εργασία ή να επηρεαστεί η ποιότητα εκτύπωσης. Εάν το μήνυμα ειδοποίησης ή προειδοποίησης σχετίζεται με την εκτύπωση και η δυνατότητα αυτόματης συνέχειας είναι ενεργοποιημένη, το προϊόν θα επιχειρήσει να συνεχίσει την εκτύπωση της εργασίας, αφού η προειδοποίηση εμφανιστεί για 10 δευτερόλεπτα χωρίς αναγνώριση.

Μήνυμα πίνακα ελέγχου
Περιγραφή
Συνιστώμενη ενέργεια
Δεν ανιχνεύθηκε φαξ
Το προϊόν απάντησε στην εισερχόμενη κλήση, αλλά δεν ανίχνευσε ότι καλούσε κάποια συσκευή φαξ.
Επιτρέψτε στο προϊόν να ξαναδοκιμάσει τη λήψη του φαξ.
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Δεν εντοπίζεται τόνος κλήσης
Το προϊόν δεν μπόρεσε να εντοπίσει έναν ήχο κλήσης.
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
Αποσυνδέστε το τηλεφωνικό καλώδιο από το προϊόν και τον τοίχο και επανασυνδέστε το καλώδιο.
Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.
Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο από την πρίζα τηλεφώνου του τοίχου είναι συνδεδεμένο στη θύρα γραμμής εικονίδιο τηλεφώνου θύρας φαξ.
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
Για να ελέγξετε την τηλεφωνική γραμμή, χρησιμοποιήστε την επιλογή Εκτέλεση δοκιμαστικής αποστολής φαξ από το μενού Συντήρηση του πίνακα ελέγχου.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Δεν υπάρχει απάντηση φαξ
Εκκρεμεί η επανάκληση
Η γραμμή φαξ προορισμού δεν απάντησε. Το προϊόν θα επιχειρήσει επανάκληση μετά από μερικά λεπτά.
Επιτρέψτε στο προϊόν να ξαναδοκιμάσει να στείλει το φαξ.
Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
Εάν το προϊόν συνεχίζει να εκτελεί επανάκληση, αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο από την πρίζα τηλεφώνου του τοίχου είναι συνδεδεμένο στη θύρα γραμμής εικονίδιο τηλεφώνου θύρας φαξ.
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Δεν υπάρχει απάντηση φαξ
Η αποστολή ακυρώθηκε
Οι απόπειρες επανάκλησης κάποιου αριθμού φαξ απέτυχαν ή ήταν απενεργοποιημένη η επιλογή Επανάκληση αν δεν υπάρχει απάντηση.
Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
Ελέγξτε ότι η επιλογή επανάκλησης είναι ενεργοποιημένη.
Αποσυνδέστε το τηλεφωνικό καλώδιο από το προϊόν και τον τοίχο και επανασυνδέστε το καλώδιο.
Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο από την πρίζα τηλεφώνου του τοίχου είναι συνδεδεμένο στη θύρα γραμμής εικονίδιο τηλεφώνου θύρας φαξ.
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Η διαθέσιμη μνήμη βρίσκεται σε χαμηλό επίπεδο
Ακύρωση λήψης
Η διαθέσιμη μνήμη αποθήκευσης φαξ δεν επαρκεί για την αποθήκευση ενός εισερχόμενου φαξ.
Διαγράψτε όλα τα φαξ από τη μνήμη. Ανοίξτε το μενού Ρύθμιση συστήματος και, στη συνέχεια, ανοίξτε το μενού Συντήρηση. Στο μενού Υπηρεσία φαξ, ενεργοποιήστε την επιλογή Διαγραφή αποθηκευμένων φαξ.
Απενεργοποιήστε τη λειτουργία Να επιτρέπεται η επανεκτύπωση. Όταν είναι απενεργοποιημένη η λειτουργία , τα φαξ που λαμβάνετε δεν αποθηκεύονται στη μνήμη του προϊόντος. Ανοίξτε το μενού Ρύθμιση συστήματος και, στη συνέχεια, ανοίξτε το μενού Ρύθμιση φαξ. Στο μενού Ρύθμιση για προχωρημένους, επισημάνετε την επιλογή Να επιτρέπεται η επανεκτύπωση και απενεργοποιήστε τη.
Η θύρα του τροφοδότη εγγράφων είναι ανοιχτή.
Το φαξ ακυρώθηκε.
Το κάλυμμα στο πάνω μέρος του τροφοδότη εγγράφων είναι ανοιχτό, ενώ το προϊόν δεν μπορεί να στείλει το φαξ.
Κλείστε το κάλυμμα και στείλτε πάλι το φαξ.
Η μνήμη φαξ είναι πλήρης.
Ακύρωση αποστολής
Κατά τη διάρκεια της εργασίας φαξ, η μνήμη εξαντλήθηκε. Για να λειτουργήσει σωστά μια εργασία φαξ, όλες οι σελίδες του φαξ θα πρέπει να βρίσκονται μέσα στη μνήμη. Στάλθηκαν μόνον οι σελίδες που χώρεσαν στη μνήμη.
Εκτυπώστε όλα τα ληφθέντα φαξ ή περιμένετε έως ότου σταλούν όλα τα φαξ που εκκρεμούν.
Ζητήστε από τον αποστολέα να στείλει και πάλι το φαξ.
Ζητήστε από τον αποστολέα να διαιρέσει μια μεγάλη εργασία φαξ σε μικρότερα τμήματα και, στη συνέχεια, να τα στείλει μεμονωμένα μέσω φαξ.
Βεβαιωθείτε ότι η ανάλυση της συσκευής φαξ του αποστολέα δεν έχει οριστεί στη ρύθμιση Φωτογραφία ή Πολύ υψηλή.
Ακυρώστε όλες τις εργασίες φαξ ή διαγράψτε τα φαξ από τη μνήμη.
Η μνήμη φαξ είναι πλήρης.
Ακύρωση λήψης
Κατά τη διάρκεια της μετάδοσης του φαξ, εξαντλήθηκε η μνήμη του προϊόντος. Θα εκτυπωθούν μόνον οι σελίδες που χώρεσαν στη μνήμη.
Εκτυπώστε όλα τα φαξ και, στη συνέχεια, ζητήστε από τον αποστολέα να ξαναστείλει το φαξ. Ζητήστε από τον αποστολέα να χωρίσει την εργασία φαξ σε πολλαπλές εργασίες προτού την ξαναστείλει. Ακυρώστε όλες τις εργασίες φαξ ή διαγράψτε τα φαξ από τη μνήμη.
Συσκευή φαξ απασχολημένη
Εκκρεμεί η επανάκληση
Η γραμμή φαξ στην οποία στέλνατε κάποιο φαξ ήταν απασχολημένη. Το προϊόν εκτελεί αυτόματα επανάκληση του απασχολημένου αριθμού.
Επιτρέψτε στο προϊόν να ξαναδοκιμάσει να στείλει το φαξ.
Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή και δοκιμάστε και πάλι να στείλετε το φαξ.
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Συσκευή φαξ απασχολημένη
Η αποστολή ακυρώθηκε
Η γραμμή φαξ στην οποία στέλνατε κάποιο φαξ ήταν απασχολημένη. Το προϊόν ακύρωσε την αποστολή του φαξ.
Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
Ελέγξτε ότι η επιλογή Επανάκληση αν είναι απασχολημένο είναι ενεργοποιημένη.
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή και, στη συνέχεια, δοκιμάστε και πάλι να στείλετε το φαξ.
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα αποστολής φαξ
Προέκυψε ένα σφάλμα κατά την προσπάθεια αποστολής ενός φαξ.
Δοκιμάστε να ξαναστείλετε το φαξ.
Δοκιμάστε να στείλετε φαξ σε κάποιον άλλον αριθμό φαξ.
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι σταθερά συνδεδεμένο, αποσυνδέοντας και επανασυνδέοντας το καλώδιο.
Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.
Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
Συνδέστε το προϊόν σε μια διαφορετική τηλεφωνική γραμμή.
Ρυθμίστε την ανάλυση του φαξ σε Τυπικό, αντί για την προεπιλεγμένη Υψηλή.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα επικοινωνίας
Προέκυψε ένα σφάλμα επικοινωνίας μεταξύ του προϊόντος και του αποστολέα ή του παραλήπτη.
Επιτρέψτε στο προϊόν να ξαναδοκιμάσει να στείλει το φαξ. Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια κλήση. Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
Ορίστε την επιλογή Ταχύτητα φαξ στη ρύθμιση Χαμηλή(Τ.29) ή απενεργοποιήστε τη ρύθμιση Γρήγορη(V.34).
Για να αποφύγετε τυχόν αυτόματη διόρθωση σφαλμάτων, απενεργοποιήστε τη λειτουργία Διόρθωση σφαλμάτων.
ΣΗΜΕΙΩΣΗ

Αν απενεργοποιήσετε τη λειτουργία Διόρθωση σφαλμάτων, μπορεί να μειωθεί η ποιότητα της εικόνας.

Για να ορίσετε αν το σφάλμα εμφανίζεται με έναν συγκεκριμένο αριθμό φαξ, εκτυπώστε την αναφορά Αρχείο καταγραφής δραστηριότητας φαξ από τον πίνακα ελέγχου.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα λήψης φαξ
Προέκυψε ένα σφάλμα κατά την προσπάθεια λήψης ενός φαξ.
Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
Δοκιμάστε να στείλετε φαξ στον αποστολέα ή κάποια άλλη συσκευή φαξ.
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι σταθερά συνδεδεμένο, αποσυνδέοντας και επανασυνδέοντας το καλώδιο.
Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.
Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
Ελαττώστε την ταχύτητα του φαξ. Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
Απενεργοποιήστε τη λειτουργία διόρθωσης σφαλμάτων. Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
ΣΗΜΕΙΩΣΗ

Αν απενεργοποιήσετε τη λειτουργία διόρθωσης σφαλμάτων, μπορεί να μειωθεί η ποιότητα της εικόνας φαξ.
Συνδέστε το προϊόν σε μια διαφορετική τηλεφωνική γραμμή.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Φαξ

Αντιμετώπιση προβλημάτων για κωδικούς φαξ και αναφορές ανίχνευσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή και ερμηνεία κωδικών σφάλματος φαξ
  • Προβολή της αναφοράς ανίχνευσης φαξ


Φαξ

Προβολή και ερμηνεία κωδικών σφάλματος φαξ

Χρησιμοποιήστε τους κωδικούς σφάλματος φαξ από το αρχείο καταγραφής δραστηριότητας φαξ, για να επιλύσετε προβλήματα που αφορούν τις δυνατότητες φαξ του προϊόντος.

Αριθμός κωδικού
Περιγραφή
232
Το πρόβλημα μπορεί να οφείλεται στους παρακάτω λόγους:
●
Παρουσιάστηκε πρόβλημα στην επικοινωνία μεταξύ των δύο συσκευών.
●
Ο χρήστης της απομακρυσμένης συσκευής μπορεί να έχει πατήσει το κουμπί "Διακοπή".
●
Η τροφοδοσία της απομακρυσμένης συσκευής διακόπηκε ή απενεργοποιήθηκε σκόπιμα, με αποτέλεσμα να διακοπεί η λειτουργία φαξ.
Για να επιλύσετε το πρόβλημα, ακολουθήστε τα παρακάτω βήματα:
1.
Στείλτε ξανά το φαξ κάποια άλλη στιγμή, όταν θα έχουν βελτιωθεί οι συνθήκες της τηλεφωνικής γραμμής.
2.
Αν το πρόβλημα εξακολουθεί να υπάρχει και η διόρθωση σφαλμάτων ήδη χρησιμοποιείται για τη λειτουργία φαξ, απενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων.
282
Το προϊόν δεν έχει λάβει δεδομένα στην αρχή μιας σελίδας κατά τη λήψη στην κατάσταση διόρθωσης σφαλμάτων, αλλά το μόντεμ δεν έχει εντοπίσει απομακρυσμένη αποσύνδεση. Η απομακρυσμένη συσκευή μάλλον μεταδίδει καρέ συγχρονισμού, αντί για δεδομένα, και έχει παρουσιάσει εμπλοκή ή βλάβη.
Η απομακρυσμένη συσκευή μάλλον μεταδίδει καρέ συγχρονισμού, αντί για δεδομένα, και έχει παρουσιάσει εμπλοκή ή βλάβη. Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ, αφού πρώτα του ζητήσετε να επιβεβαιώσει ότι η συσκευή αποστολής λειτουργεί κανονικά.
321
Παρουσιάστηκε πρόβλημα επικοινωνίας με τη συσκευή λήψης φαξ, λόγω της κακής κατάστασης της τηλεφωνικής γραμμής.
Στείλτε ξανά το φαξ κάποια άλλη στιγμή, όταν θα έχουν βελτιωθεί οι συνθήκες της τηλεφωνικής γραμμής.
344-348
Το πρόβλημα μπορεί να οφείλεται στους παρακάτω λόγους:
●
Η απομακρυσμένη συσκευή δεν κατάφερε να ανταποκριθεί σε μια εντολή φαξ από την τοπική συσκευή, λόγω της διακοπής της σύνδεσης.
●
Ο χρήστης της απομακρυσμένης συσκευής μπορεί να έχει πατήσει το κουμπί "Διακοπή".
●
Σε σπάνιες περιπτώσεις, τυχόν ασυμβατότητα μεταξύ των δύο συσκευών μπορεί να αναγκάσει την απομακρυσμένη συσκευή απλώς να τερματίσει την κλήση.
Για να επιλύσετε το πρόβλημα, ακολουθήστε τα παρακάτω βήματα:
1.
Στείλτε ξανά το φαξ κάποια άλλη στιγμή, όταν θα έχουν βελτιωθεί οι συνθήκες της τηλεφωνικής γραμμής.
2.
Αν το πρόβλημα εξακολουθεί να υπάρχει και η διόρθωση σφαλμάτων ήδη χρησιμοποιείται για τη λειτουργία φαξ, απενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων.
381
Το πρόβλημα μπορεί να οφείλεται στους παρακάτω λόγους:
●
Η απομακρυσμένη συσκευή δεν κατάφερε να ανταποκριθεί σε μια εντολή φαξ από την τοπική συσκευή, λόγω της διακοπής της σύνδεσης.
●
Ο χρήστης της απομακρυσμένης συσκευής μπορεί να έχει πατήσει το κουμπί "Διακοπή".
Για να επιλύσετε το πρόβλημα, ακολουθήστε τα παρακάτω βήματα:
1.
Στείλτε ξανά το φαξ κάποια άλλη στιγμή, όταν θα έχουν βελτιωθεί οι συνθήκες της τηλεφωνικής γραμμής.
2.
Αν το πρόβλημα εξακολουθεί να υπάρχει και η διόρθωση σφαλμάτων ήδη χρησιμοποιείται για τη λειτουργία φαξ, απενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων.


Φαξ

Προβολή της αναφοράς ανίχνευσης φαξ

Μια αναφορά ανίχνευσης φαξ T.30 περιέχει πληροφορίες που μπορούν να λύσουν τα προβλήματα μετάδοσης φαξ. Πριν καλέσετε την HP για να ζητήσετε βοήθεια σχετικά με την επίλυση αυτών των προβλημάτων, εκτυπώστε μια αναφορά ανίχνευσης T.30.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Επιλέξτε το μενού Συντήρηση.
3.
Κάντε την επιλογή Υπηρεσία φαξ.
4.
Κάντε την επιλογή Εκτύπωση ίχνους T.30. Το προϊόν δημιουργεί αναφορά ανίχνευσης φαξ.


Φαξ

Μητρώα και αναφορές φαξ

Για την εκτύπωση μητρώων και αναφορών φαξ, χρησιμοποιήστε τις ακόλουθες οδηγίες:

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση όλων των αναφορών φαξ
  • Εκτύπωση μεμονωμένων αναφορών φαξ
  • Ρύθμιση του μητρώου δραστηριότητας φαξ να εκτυπώνεται αυτόματα
  • Ρύθμιση της αναφοράς σφάλματος φαξ
  • Ρύθμιση της αναφοράς επιβεβαίωσης φαξ
  • Συμπεριλάβετε την πρώτη σελίδα κάθε φαξ στις αναφορές επιβεβαίωσης φαξ, σφάλματος φαξ και τελευταίας κλήσης


Φαξ

Εκτύπωση όλων των αναφορών φαξ

Για την εκτύπωση όλων των ακόλουθων αναφορών συγχρόνως, χρησιμοποιήστε αυτή τη διαδικασία:

●
Μητρώο δραστηριότητας φαξ
●
Λίστα τηλεφωνικού καταλόγου
●
Αναφορά διαμόρφωσης
●
Λίστα ανεπιθύμητων φαξ
●
Αναφορά τελευταίας κλήσης
●
Αναφορά τιμολόγησης
●
Σελίδα χρήσης

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Όλες οι αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK. Το προϊόν εξέρχεται από τις ρυθμίσεις του μενού και εκτυπώνει τις αναφορές.


Φαξ

Εκτύπωση μεμονωμένων αναφορών φαξ

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε την αναφορά που θα εκτυπωθεί και, στη συνέχεια, πατήστε OK. Το προϊόν εξέρχεται από τις ρυθμίσεις του μενού και εκτυπώνει την αναφορά.
ΣΗΜΕΙΩΣΗ

Αν επιλέξατε την αναφορά Αρχείο καταγραφής δραστηριότητας φαξ και πατήσατε το κουμπί OK, πατήστε το πάλι OK για να επιλέξετε Άμεση εκτύπωση αρχείου καταγραφής. Το προϊόν εξέρχεται από τις ρυθμίσεις του μενού και εκτυπώνει το μητρώο.


Φαξ

Ρύθμιση του μητρώου δραστηριότητας φαξ να εκτυπώνεται αυτόματα

Μπορείτε να αποφασίσετε αν θέλετε το μητρώο φαξ να εκτυπώνεται αυτόματα μετά από κάθε 40 καταχωρίσεις ή όχι. Η εργοστασιακή προεπιλογή είναι Αναμ.. Για να ρυθμίσετε το μητρώο δραστηριότητας φαξ να εκτυπώνεται αυτόματα, χρησιμοποιήστε τα ακόλουθα βήματα:

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αρχείο καταγραφής δραστηριότητας φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αυτόματη εκτύπωση καταγραφής και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε OK για να επιβεβαιώσετε την επιλογή.


Φαξ

Ρύθμιση της αναφοράς σφάλματος φαξ

Μια αναφορά σφάλματος φαξ είναι μια συνοπτική αναφορά, που υποδεικνύει ότι το προϊόν αντιμετώπισε ένα σφάλμα εργασίας φαξ. Μπορείτε να τη ρυθμίσετε να εκτυπώνεται μετά από τα ακόλουθα συμβάντα:

●
Every fax error (Κάθε σφάλμα φαξ - εργοστασιακή προεπιλογή)
●
Send fax error (Σφάλμα αποστολής φαξ)
●
Receive fax error (Σφάλμα λήψης φαξ)
●
Never (Ποτέ)
ΣΗΜΕΙΩΣΗ

Εάν επιλέξετε Ποτέ, δεν θα έχετε καμία υπόδειξη ότι η μετάδοση κάποιου φαξ απέτυχε, εκτός αν εκτυπώσετε ένα μητρώο δραστηριότητας φαξ.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορά σφαλμάτων φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να κάνετε την επιλογή του πότε θέλετε να εκτυπώνονται οι αναφορές σφάλματος φαξ.
5.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Ρύθμιση της αναφοράς επιβεβαίωσης φαξ

Μια αναφορά επιβεβαίωσης είναι μια συνοπτική αναφορά, που υποδεικνύει ότι το προϊόν έστειλε ή έλαβε επιτυχώς μια εργασία φαξ. Μπορείτε να τη ρυθμίσετε να εκτυπώνεται μετά από τα ακόλουθα συμβάντα:

●
Every fax job (Κάθε εργασία φαξ)
●
Send fax (Αποστολή φαξ)
●
Receive fax (Λήψη φαξ)
●
Never (Ποτέ - εργοστασιακή προεπιλογή)

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Επιβεβαίωση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να κάνετε την επιλογή του πότε θέλετε να εκτυπώνονται οι αναφορές σφάλματος φαξ.
5.
Πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Συμπεριλάβετε την πρώτη σελίδα κάθε φαξ στις αναφορές επιβεβαίωσης φαξ, σφάλματος φαξ και τελευταίας κλήσης

Εάν αυτή η επιλογή είναι ενεργοποιημένη και η εικόνα της σελίδας υπάρχει ακόμη στη μνήμη του προϊόντος, οι αναφορές επιβεβαίωσης φαξ, σφάλματος φαξ και τελευταίας κλήσης περιλαμβάνουν μια μικρογραφία (σμίκρυνση 50%) της πρώτης σελίδας του φαξ που στάλθηκε ή λήφθηκε πιο πρόσφατα. Η εργοστασιακή προεπιλογή για αυτήν την επιλογή είναι Αναμ..

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Fax Menu (Μενού "Φαξ") [image].

2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Να περιλαμβάνεται η πρώτη σελίδα και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε OK για να επιβεβαιώσετε την επιλογή.


Φαξ

Αλλαγή διόρθωσης σφαλμάτων και ταχύτητας φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ρύθμιση της λειτουργίας διόρθωσης σφαλμάτων φαξ
  • Αλλαγή της ταχύτητας φαξ


Φαξ

Ρύθμιση της λειτουργίας διόρθωσης σφαλμάτων φαξ

Συνήθως, το προϊόν παρακολουθεί τα σήματα στην τηλεφωνική γραμμή ενώ στέλνει ή λαμβάνει ένα φαξ. Εάν το προϊόν εντοπίσει ένα σφάλμα κατά τη διάρκεια της μετάδοσης και η ρύθμιση διόρθωσης σφαλμάτων είναι Αναμ., το προϊόν μπορεί να ζητήσει να ξανασταλεί το τμήμα του φαξ. Η εργοστασιακή προεπιλογή για τη διόρθωση σφαλμάτων είναι Αναμ.

Δεν θα πρέπει να απενεργοποιήσετε τη διόρθωση σφαλμάτων, εκτός αν αντιμετωπίζετε προβλήματα με την αποστολή ή τη λήψη ενός φαξ και είστε πρόθυμοι να δεχτείτε τα σφάλματα στη μετάδοση. Η απενεργοποίηση της ρύθμισης ενδέχεται να φανεί χρήσιμη όταν προσπαθείτε να στείλετε ή να λάβετε ένα φαξ από το εξωτερικό ή εάν χρησιμοποιείτε μια δορυφορική τηλεφωνική σύνδεση.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Συντήρηση και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Υπηρεσία φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Διόρθωση σφαλμάτων και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. ή Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK για να αποθηκεύσετε την επιλογή.


Φαξ

Αλλαγή της ταχύτητας φαξ

Η ρύθμιση ταχύτητας φαξ είναι το πρωτόκολλο μόντεμ που το προϊόν χρησιμοποιεί για την αποστολή φαξ. Είναι το παγκόσμιο πρότυπο για πλήρως αμφίδρομα μόντεμ που στέλνουν και λαμβάνουν δεδομένα μέσω τηλεφωνικών γραμμών, με ρυθμό έως 33.600 bit ανά δευτερόλεπτο (bps). Η εργοστασιακή προεπιλογή για τη ρύθμιση της ταχύτητας του φαξ είναι Γρήγορη(V.34).

Δεν θα πρέπει να αλλάζετε τη ρύθμιση, εκτός αν αντιμετωπίζετε προβλήματα με την αποστολή ή τη λήψη ενός φαξ από μια συγκεκριμένη συσκευή. Η μείωση της ταχύτητας φαξ ενδέχεται να φανεί χρήσιμη όταν προσπαθείτε να στείλετε ή να λάβετε ένα φαξ από το εξωτερικό ή εάν χρησιμοποιείτε μια δορυφορική τηλεφωνική σύνδεση.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση για προχωρημένους και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ταχύτητα φαξ και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε μια ρύθμιση ταχύτητας και, στη συνέχεια, πατήστε OK.


Φαξ

Επίλυση προβλημάτων αποστολής φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εμφανίζεται μήνυμα σφάλματος στον πίνακα ελέγχου
  • Στον πίνακα ελέγχου εμφανίζεται ένα μήνυμα Ready (Έτοιμο), χωρίς να γίνεται προσπάθεια αποστολής του φαξ
  • Στον πίνακα ελέγχου εμφανίζεται το μήνυμα "Αποθήκευση σελίδας 1" και δεν υπάρχει καμία συνέχεια
  • Είναι δυνατή η λήψη φαξ, αλλά όχι η αποστολή
  • Δεν είναι δυνατή η χρήση των λειτουργιών φαξ από τον πίνακα ελέγχου
  • Δεν είναι δυνατή η χρήση ταχείας κλήσης
  • Δεν είναι δυνατή η χρήση ομαδικών κλήσεων
  • Λήψη ηχογραφημένου μηνύματος σφάλματος από την εταιρεία τηλεφωνίας, κατά την αποστολή φαξ
  • Δεν είναι δυνατή η αποστολή φαξ, όταν ένα τηλέφωνο έχει συνδεθεί στο προϊόν


Φαξ

Εμφανίζεται μήνυμα σφάλματος στον πίνακα ελέγχου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εμφανίζεται το μήνυμα Σφάλμα επικοινωνίας
  • Δεν εντοπίζεται τόνος κλήσης
  • Εμφανίζεται το μήνυμα Συσκευή φαξ απασχολημένη
  • Εμφανίζεται το μήνυμα Δεν υπάρχει απάντηση φαξ
  • Εμπλοκή χαρτιού στον τροφοδότη εγγράφων
  • Εμφανίζεται το μήνυμα Η μνήμη φαξ είναι πλήρης.
  • Σφάλμα σαρωτή


Φαξ

Εμφανίζεται το μήνυμα Σφάλμα επικοινωνίας
●
Επιτρέψτε στο προϊόν να ξαναδοκιμάσει να στείλει το φαξ. Η επανάληψη της αποστολής μειώνει προσωρινά την ταχύτητα του φαξ.
●
Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια κλήση. Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
●
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
●
Στον πίνακα ελέγχου, αλλάξτε την επιλογή Ταχύτητα φαξ και επιλέξτε τη ρύθμιση Μέτρια(Τ.17) ή Χαμηλή(Τ.29).
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Ταχύτητα φαξ.
ε.
Επιλέξτε τη σωστή ρύθμιση.
●
Απενεργοποιήστε την επιλογή Διόρθωση σφαλμάτων.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Ανοίξτε το μενού Διόρθωση σφαλμάτων.
ε.
Επιλέξτε τη ρύθμιση Σβηστό.
ΣΗΜΕΙΩΣΗ

Αν απενεργοποιήσετε την επιλογή Διόρθωση σφαλμάτων, μπορεί να μειωθεί η ποιότητα της εικόνας.

●
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Φαξ

Δεν εντοπίζεται τόνος κλήσης
●
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι συνδεδεμένο στη σωστή θύρα του προϊόντος.
●
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο του προϊόντος συνδέεται απευθείας στην υποδοχή τηλεφώνου του τοίχου.
●
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, χρησιμοποιήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
●
Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
●
Αποσυνδέστε το τηλεφωνικό καλώδιο από το προϊόν και τον τοίχο και επανασυνδέστε το καλώδιο.
●
Βεβαιωθείτε ότι χρησιμοποιείτε το τηλεφωνικό καλώδιο που συνόδευε το προϊόν.
●
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
●
Για να ελέγξετε την τηλεφωνική γραμμή, χρησιμοποιήστε την επιλογή Εκτέλεση δοκιμαστικής αποστολής φαξ από το μενού Συντήρηση του πίνακα ελέγχου.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Επιλέξτε το στοιχείο Εκτέλεση δοκιμαστικής αποστολής φαξ.


Φαξ

Εμφανίζεται το μήνυμα Συσκευή φαξ απασχολημένη
●
Δοκιμάστε να στείλετε και πάλι το φαξ.
●
Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
●
Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
●
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, χρησιμοποιήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
●
Βεβαιωθείτε ότι το τηλέφωνο λειτουργεί, αποσυνδέοντας το προϊόν, συνδέοντας ένα τηλέφωνο στην τηλεφωνική γραμμή και κάνοντας μια φωνητική κλήση.
●
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή και δοκιμάστε και πάλι να στείλετε το φαξ.
●
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
●
Στείλτε το φαξ αργότερα.
●
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Φαξ

Εμφανίζεται το μήνυμα Δεν υπάρχει απάντηση φαξ
●
Επαναλάβετε την αποστολή του φαξ.
●
Καλέστε τον παραλήπτη, για να βεβαιωθείτε ότι η συσκευή φαξ βρίσκεται σε λειτουργία και σε κατάσταση ετοιμότητας.
●
Ελέγξτε ότι καλείτε τον σωστό αριθμό φαξ.
●
Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια φωνητική κλήση.
●
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
●
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
●
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο από την πρίζα τηλεφώνου του τοίχου είναι συνδεδεμένο στη θύρα γραμμής εικονίδιο τηλεφώνου θύρας φαξ.
●
Για να ελέγξετε την τηλεφωνική γραμμή, χρησιμοποιήστε την επιλογή Εκτέλεση δοκιμαστικής αποστολής φαξ από το μενού Συντήρηση του πίνακα ελέγχου.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Επιλέξτε το στοιχείο Εκτέλεση δοκιμαστικής αποστολής φαξ.
●
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Φαξ

Εμπλοκή χαρτιού στον τροφοδότη εγγράφων
●
Βεβαιωθείτε ότι το χαρτί πληροί τις προϋποθέσεις μεγέθους του προϊόντος. Για τη λειτουργία φαξ, το προϊόν δεν υποστηρίζει σελίδες μεγαλύτερες από 381 mm.
●
Αντιγράψτε ή εκτυπώστε το πρωτότυπο σε χαρτί μεγέθους letter, A4 ή legal και, στη συνέχεια, στείλτε ξανά το φαξ.


Φαξ

Εμφανίζεται το μήνυμα Η μνήμη φαξ είναι πλήρης.
●
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
●
Εκτυπώστε αποθηκευμένα φαξ που δεν έχουν εκτυπωθεί.
α.
Ανοίξτε το μενού Φαξ.
β.
Ανοίξτε το μενού Επιλογές λήψης.
γ.
Επιλέξτε το στοιχείο Εκτύπωση φαξ.
δ.
Εισαγάγετε το PIN και, στη συνέχεια, επιλέξτε το στοιχείο Προσωπική λήψη.
●
Διαγράψτε αποθηκευμένα φαξ από τη μνήμη.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Επιλέξτε το στοιχείο Διαγραφή αποθηκευμένων φαξ.
●
Χωρίστε τη μεγάλη εργασία φαξ σε μικρότερα τμήματα και, στη συνέχεια, στείλτε τα μεμονωμένα μέσω φαξ.


Φαξ

Σφάλμα σαρωτή
●
Βεβαιωθείτε ότι το χαρτί πληροί τις προϋποθέσεις μεγέθους του προϊόντος. Για τη λειτουργία φαξ, το προϊόν δεν υποστηρίζει σελίδες μεγαλύτερες από 381 mm.
●
Αντιγράψτε ή εκτυπώστε το πρωτότυπο σε χαρτί μεγέθους letter, A4 ή legal και, στη συνέχεια, στείλτε ξανά το φαξ.


Φαξ

Στον πίνακα ελέγχου εμφανίζεται ένα μήνυμα Ready (Έτοιμο), χωρίς να γίνεται προσπάθεια αποστολής του φαξ
●
Ελέγξτε το αρχείο καταγραφής δραστηριότητας φαξ για τυχόν σφάλματα.
α.
Ανοίξτε το μενού Φαξ.
β.
Ανοίξτε το μενού Αναφορές φαξ.
γ.
Ανοίξτε το μενού Αρχείο καταγραφής δραστηριότητας φαξ.
δ.
Κάντε την επιλογή Άμεση εκτύπωση αρχείου καταγραφής.
●
Αν στο προϊόν έχει συνδεθεί κάποιο τηλέφωνο, βεβαιωθείτε ότι το τηλέφωνο είναι κλειστό.
●
Αποσυνδέστε κάθε γραμμή μεταξύ του φαξ και του προϊόντος.
●
Συνδέστε το προϊόν απευθείας στην υποδοχή τηλεφώνου του τοίχου και στείλτε ξανά το φαξ.


Φαξ

Στον πίνακα ελέγχου εμφανίζεται το μήνυμα "Αποθήκευση σελίδας 1" και δεν υπάρχει καμία συνέχεια
●
Διαγράψτε αποθηκευμένα φαξ από τη μνήμη.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Επιλέξτε το στοιχείο Διαγραφή αποθηκευμένων φαξ.


Φαξ

Είναι δυνατή η λήψη φαξ, αλλά όχι η αποστολή

Μετά την αποστολή φαξ, δεν γίνεται τίποτα.

1.
Για να ελέγξετε τον ήχο κλήσης στην τηλεφωνική γραμμή, χρησιμοποιήστε το κουμπί Start Fax (Έναρξη φαξ) [image].
2.
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
3.
Χρησιμοποιήστε τον πίνακα ελέγχου για να ρυθμίσετε την ώρα, την ημερομηνία και τα στοιχεία κεφαλίδας του φαξ.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Κεφαλίδα φαξ.
ε.
Εισαγάγετε τις σωστές ρυθμίσεις.
4.
Βεβαιωθείτε ότι είναι κλειστά τα εσωτερικά τηλέφωνα της γραμμής.
5.
Αν χρησιμοποιείτε υπηρεσία DSL, βεβαιωθείτε ότι η σύνδεση της τηλεφωνικής γραμμής στο προϊόν περιέχει φίλτρο.


Φαξ

Δεν είναι δυνατή η χρήση των λειτουργιών φαξ από τον πίνακα ελέγχου
●
Το προϊόν μπορεί να προστατεύεται με κωδικό πρόσβασης. Για να ορίσετε κωδικό πρόσβασης, χρησιμοποιήστε τον ενσωματωμένο διακομιστή Web της HP, το λογισμικό HP Toolbox ή τον πίνακα ελέγχου.
●
Αν δεν γνωρίζετε τον κωδικό πρόσβασης του προϊόντος, επικοινωνήστε με το διαχειριστή του συστήματος.
●
Ζητήστε από το διαχειριστή του συστήματος να σας βεβαιώσει ότι δεν έχει απενεργοποιηθεί η λειτουργία φαξ.


Φαξ

Δεν είναι δυνατή η χρήση ταχείας κλήσης
●
Βεβαιωθείτε ότι ο αριθμός φαξ είναι σωστός.
●
Αν μια εξωτερική γραμμή απαιτεί πρόθεμα, ενεργοποιήστε την επιλογή Πρόθεμα κλήσης ή συμπεριλάβετε το πρόθεμα στον αριθμό ταχείας κλήσης.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Πρόθεμα κλήσης.
ε.
Επιλέξτε τη ρύθμιση Αναμ..


Φαξ

Δεν είναι δυνατή η χρήση ομαδικών κλήσεων
●
Βεβαιωθείτε ότι ο αριθμός φαξ είναι σωστός.
●
Αν μια εξωτερική γραμμή απαιτεί πρόθεμα, ενεργοποιήστε την επιλογή Πρόθεμα κλήσης ή συμπεριλάβετε το πρόθεμα στον αριθμό ταχείας κλήσης.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Πρόθεμα κλήσης.
ε.
Επιλέξτε τη ρύθμιση Αναμ..
●
Ρυθμίστε όλες τις καταχωρήσεις της ομάδας με καταχωρίσεις ταχείας κλήσης.
α.
Ανοίξτε μια καταχώρηση ταχείας κλήσης που δεν χρησιμοποιείται.
β.
Εισαγάγετε τον αριθμό φαξ της ταχείας κλήσης.
γ.
Για να αποθηκεύσετε την ταχεία κλήση, πατήστε το κουμπί OK.


Φαξ

Λήψη ηχογραφημένου μηνύματος σφάλματος από την εταιρεία τηλεφωνίας, κατά την αποστολή φαξ
●
Βεβαιωθείτε ότι καλείτε τον σωστό αριθμό φαξ και ότι η υπηρεσία τηλεφωνίας δεν είναι αποκλεισμένη. Για παράδειγμα, μερικές υπηρεσίες τηλεφωνίας μπορεί να μην επιτρέπουν τις υπεραστικές κλήσεις.
●
Αν μια εξωτερική γραμμή απαιτεί πρόθεμα, ενεργοποιήστε την επιλογή Πρόθεμα κλήσης ή συμπεριλάβετε το πρόθεμα στον αριθμό ταχείας κλήσης.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Πρόθεμα κλήσης.
ε.
Επιλέξτε τη ρύθμιση Αναμ..
ΣΗΜΕΙΩΣΗ

Για να στείλετε φαξ χωρίς πρόθεμα, όταν είναι ενεργοποιημένη η επιλογή Πρόθεμα κλήσης, στείλτε το φαξ μη αυτόματα.

●
Αποστολή φαξ σε διεθνή αριθμό
α.
Αν απαιτείται πρόθεμα, καλέστε μη αυτόματα τον αριθμό τηλεφώνου με το πρόθεμα.
β.
Πριν καλέσετε τον αριθμό τηλεφώνου, εισαγάγετε τον κωδικό χώρας/περιοχής.
γ.
Περιμένετε παύσεις, όσο ακούτε τους ήχους στο τηλέφωνο.
δ.
Στείλτε το φαξ μη αυτόματα από τον πίνακα ελέγχου.


Φαξ

Δεν είναι δυνατή η αποστολή φαξ, όταν ένα τηλέφωνο έχει συνδεθεί στο προϊόν
●
Βεβαιωθείτε ότι το τηλέφωνο είναι κλειστό.
●
Βεβαιωθείτε ότι το τηλέφωνο δεν χρησιμοποιείται για φωνητικές κλήσεις κατά την αποστολή φαξ.
●
Αποσυνδέστε το τηλέφωνο από τη γραμμή και επαναλάβετε την αποστολή του φαξ.


Φαξ

Επίλυση προβλημάτων λήψης φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το φαξ δεν αποκρίνεται
  • Εμφανίζεται μήνυμα σφάλματος στον πίνακα ελέγχου
  • Λαμβάνεται φαξ, αλλά δεν εκτυπώνεται
  • Ο παραλήπτης λαμβάνει σήμα απασχολημένου
  • Δεν εντοπίζεται τόνος κλήσης
  • Δεν είναι δυνατή η αποστολή ή λήψη φαξ σε γραμμή PBX


Φαξ

Το φαξ δεν αποκρίνεται

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το φαξ διαθέτει αποκλειστική γραμμή τηλεφώνου
  • Στο προϊόν έχει συνδεθεί τηλεφωνητής
  • Στο προϊόν έχει συνδεθεί ένα ακουστικό τηλεφώνου
  • Η ρύθμιση Λειτουργία απάντησης έχει οριστεί σε Μη αυτόματα.
  • Η γραμμή φαξ διαθέτει τηλεφωνητή
  • Το προϊόν έχει συνδεθεί σε υπηρεσία τηλεφωνίας DSL
  • Το προϊόν χρησιμοποιεί υπηρεσία τηλεφωνίας fax over IP ή VoIP


Φαξ

Το φαξ διαθέτει αποκλειστική γραμμή τηλεφώνου
●
Ορίστε την επιλογή Λειτουργία απάντησης στη ρύθμιση Αυτόματο από τον πίνακα ελέγχου.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Λειτουργία απάντησης.
ε.
Επιλέξτε τη ρύθμιση Αυτόματο.


Φαξ

Στο προϊόν έχει συνδεθεί τηλεφωνητής
●
Ορίστε την επιλογή Λειτουργία απάντησης στη ρύθμιση TAM και συνδέστε τον τηλεφωνητή στην υποδοχή τηλεφώνου.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Λειτουργία απάντησης.
ε.
Επιλέξτε τη ρύθμιση TAM.

Αν η ρύθμιση TAM δεν είναι διαθέσιμη, ορίστε την επιλογή Λειτουργία απάντησης στη ρύθμιση Αυτόματο.

●
Ορίστε τη ρύθμιση Αριθμός κουδουνισμάτων μέχρι την απάντηση σε ένα τουλάχιστον κουδούνισμα παραπάνω από τον αριθμό των κουδουνισμάτων στα οποία έχει ρυθμιστεί ο τηλεφωνητής.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Αριθμός κουδουνισμάτων μέχρι την απάντηση.
ε.
Επιλέξτε τη σωστή ρύθμιση.
●
Συνδέστε τον τηλεφωνητή στην υποδοχή τηλεφώνου.
●
Αν στο προϊόν έχει συνδεθεί ακουστικό τηλεφώνου, ορίστε την επιλογή Λειτουργία απάντησης στη ρύθμιση Φαξ/Τηλ, προκειμένου οι κλήσεις να δρομολογούνται στη σωστή συσκευή. Όταν ανιχνεύεται φωνητική κλήση, το προϊόν παράγει μια μελωδία που σας ειδοποιεί, ώστε να σηκώσετε το ακουστικό του τηλεφώνου.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Λειτουργία απάντησης.
ε.
Επιλέξτε τη ρύθμιση Φαξ/Τηλ.


Φαξ

Στο προϊόν έχει συνδεθεί ένα ακουστικό τηλεφώνου

Ορίστε την επιλογή Λειτουργία απάντησης στη ρύθμιση Αυτόματο.

1.
Ανοίξτε το μενού διαμόρφωσης.
2.
Ανοίξτε το μενού Ρύθμιση φαξ.
3.
Ανοίξτε το μενού Βασική ρύθμιση.
4.
Ανοίξτε το μενού Λειτουργία απάντησης.
5.
Επιλέξτε τη ρύθμιση Αυτόματο.


Φαξ

Η ρύθμιση Λειτουργία απάντησης έχει οριστεί σε Μη αυτόματα.
●
Πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image] στον πίνακα ελέγχου του προϊόντος.


Φαξ

Η γραμμή φαξ διαθέτει τηλεφωνητή
●
Προσθέστε ξεχωριστή υπηρεσία τηλεφωνίας στην τηλεφωνική γραμμή και αλλάξτε τη ρύθμιση Χαρακτηριστικό κουδούνισμα του προϊόντος, ώστε να ταιριάζει με το μοτίβο κουδουνίσματος που παρέχει η εταιρεία τηλεφωνίας. Για περισσότερες πληροφορίες, επικοινωνήστε με την εταιρεία τηλεφωνίας.
α.
Βεβαιωθείτε ότι η λειτουργία απάντησης έχει οριστεί σε Αυτόματο.
β.
Ανοίξτε το μενού διαμόρφωσης.
γ.
Ανοίξτε το μενού Ρύθμιση φαξ.
δ.
Ανοίξτε το μενού Βασική ρύθμιση.
ε.
Ανοίξτε το μενού Χαρακτηριστικό κουδούνισμα.
στ.
Επιλέξτε τη σωστή ρύθμιση.
●
Αγοράστε αποκλειστική γραμμή για την υπηρεσία φαξ.
●
Ορίστε την επιλογή Λειτουργία απάντησης στη ρύθμιση Μη αυτόματα.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Λειτουργία απάντησης.
ε.
Επιλέξτε τη ρύθμιση Μη αυτόματα.
ΣΗΜΕΙΩΣΗ

Για να λαμβάνετε φαξ, πρέπει να είστε παρών.


Φαξ

Το προϊόν έχει συνδεθεί σε υπηρεσία τηλεφωνίας DSL
●
Ελέγξτε την εγκατάσταση και τις λειτουργίες. Η μονάδα φαξ του προϊόντος χρειάζεται φίλτρο στη σύνδεση της τηλεφωνικής γραμμής με το μόντεμ DSL. Όσον αφορά το φίλτρο, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών DSL ή αγοράστε καινούργιο.
●
Βεβαιωθείτε ότι το φίλτρο είναι συνδεδεμένο.
●
Αντικαταστήστε το φίλτρο που ήδη υπάρχει, για να βεβαιωθείτε ότι δεν είναι ελαττωματικό.


Φαξ

Το προϊόν χρησιμοποιεί υπηρεσία τηλεφωνίας fax over IP ή VoIP
●
Ορίστε την επιλογή Ταχύτητα φαξ στη ρύθμιση Χαμηλή(Τ.29) ή απενεργοποιήστε τη ρύθμιση Γρήγορη(V.34).
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Ταχύτητα φαξ.
ε.
Επιλέξτε τη σωστή ρύθμιση.
●
Για να βεβαιωθείτε ότι υποστηρίζεται η υπηρεσία φαξ και να ενημερωθείτε για προτεινόμενες ρυθμίσεις ταχύτητας του φαξ, επικοινωνήστε με την εταιρεία παροχής υπηρεσιών. Μερικές εταιρείες μπορεί να απαιτούν αντάπτορα.


Φαξ

Εμφανίζεται μήνυμα σφάλματος στον πίνακα ελέγχου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εμφανίζεται το μήνυμα Δεν ανιχνεύθηκε φαξ
  • Εμφανίζεται το μήνυμα Σφάλμα επικοινωνίας
  • Εμφανίζεται το μήνυμα Η μνήμη φαξ είναι πλήρης.
  • Εμφανίζεται το μήνυμα Συσκευή φαξ απασχολημένη


Φαξ

Εμφανίζεται το μήνυμα Δεν ανιχνεύθηκε φαξ
ΣΗΜΕΙΩΣΗ

Αυτό το σφάλμα δεν αφορά πάντα αναπάντητο φαξ. Αν κατά λάθος πραγματοποιηθεί φωνητική κλήση σε κάποιον αριθμό φαξ και ο καλών κλείσει το τηλέφωνο, στον πίνακα ελέγχου εμφανίζεται το μήνυμα Δεν ανιχνεύθηκε φαξ.

●
Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
●
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο του προϊόντος έχει συνδεθεί στην υποδοχή τηλεφώνου του τοίχου.
●
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
●
Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
●
Για να βεβαιωθείτε ότι η τηλεφωνική γραμμή και η υποδοχή του τηλεφώνου στον τοίχο είναι ενεργές, συνδέστε ένα τηλέφωνο και ελέγξτε τον τόνο κλήσης.
●
Βεβαιωθείτε ότι το τηλεφωνικό καλώδιο είναι συνδεδεμένο στην είσοδο της γραμμής του προϊόντος.
●
Για να ελέγξετε την τηλεφωνική γραμμή, κάντε μια δοκιμαστική αποστολή φαξ από τον πίνακα ελέγχου.
●
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Φαξ

Εμφανίζεται το μήνυμα Σφάλμα επικοινωνίας
●
Ζητήστε από τον αποστολέα να ξαναστείλει το φαξ αργότερα, όταν θα έχει βελτιωθεί η κατάσταση της γραμμής.
●
Αποσυνδέστε το τηλεφωνικό καλώδιο του προϊόντος από τον τοίχο, συνδέστε ένα τηλέφωνο και δοκιμάστε να κάνετε μια κλήση. Συνδέστε το τηλεφωνικό καλώδιο του προϊόντος σε μια υποδοχή για κάποια άλλη τηλεφωνική γραμμή.
●
Δοκιμάστε ένα διαφορετικό τηλεφωνικό καλώδιο.
●
Ορίστε την επιλογή Ταχύτητα φαξ στη ρύθμιση Χαμηλή(Τ.29) ή απενεργοποιήστε τη ρύθμιση Γρήγορη(V.34).
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Ταχύτητα φαξ.
ε.
Επιλέξτε τη σωστή ρύθμιση.
●
Για να αποφύγετε τυχόν αυτόματη διόρθωση σφαλμάτων, απενεργοποιήστε τη λειτουργία Διόρθωση σφαλμάτων.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Ανοίξτε το μενού Διόρθωση σφαλμάτων.
ε.
Επιλέξτε τη ρύθμιση Σβηστό.
ΣΗΜΕΙΩΣΗ

Αν απενεργοποιήσετε τη λειτουργία Διόρθωση σφαλμάτων, μπορεί να μειωθεί η ποιότητα της εικόνας.

●
Για να ορίσετε αν το σφάλμα εμφανίζεται με έναν συγκεκριμένο αριθμό φαξ, εκτυπώστε την αναφορά Αρχείο καταγραφής δραστηριότητας φαξ από τον πίνακα ελέγχου.
α.
Ανοίξτε το μενού Φαξ.
β.
Ανοίξτε το μενού Αναφορές φαξ.
γ.
Ανοίξτε το μενού Αρχείο καταγραφής δραστηριότητας φαξ.
δ.
Κάντε την επιλογή Άμεση εκτύπωση αρχείου καταγραφής.
●
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Φαξ

Εμφανίζεται το μήνυμα Η μνήμη φαξ είναι πλήρης.
●
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
●
Εκτυπώστε όλα τα φαξ και, στη συνέχεια, ζητήστε από τον αποστολέα να ξαναστείλει το φαξ.
●
Ζητήστε από τον αποστολέα να διαιρέσει μια μεγάλη εργασία φαξ σε μικρότερα τμήματα και, στη συνέχεια, να τα στείλει μεμονωμένα μέσω φαξ.
●
Βεβαιωθείτε ότι η ανάλυση της συσκευής φαξ του αποστολέα δεν έχει οριστεί στη ρύθμιση Φωτογραφία ή Πολύ υψηλή.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Ανάλυση φαξ.
ε.
Επιλέξτε τη σωστή ρύθμιση.
●
Ακυρώστε όλες τις εργασίες φαξ ή διαγράψτε τα φαξ από τη μνήμη.


Φαξ

Εμφανίζεται το μήνυμα Συσκευή φαξ απασχολημένη
●
Το προϊόν δεν μπορεί να λάβει φαξ όσο προσπαθεί να στείλει φαξ. Ακυρώστε την αποστολή φαξ και δοκιμάστε αργότερα.
●
Αφήστε το προϊόν να επαναλάβει την αποστολή του φαξ.


Φαξ

Λαμβάνεται φαξ, αλλά δεν εκτυπώνεται

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Η λειτουργία Προσωπική λήψη είναι ενεργοποιημένη
  • Η λειτουργία Λήψη φαξ στον υπολογιστή είναι ενεργοποιημένη


Φαξ

Η λειτουργία Προσωπική λήψη είναι ενεργοποιημένη
●
Όταν η λειτουργία Προσωπική λήψη είναι ενεργοποιημένη, τα φαξ που λαμβάνετε αποθηκεύονται στη μνήμη. Για την εκτύπωση των αποθηκευμένων φαξ απαιτείται προσωπικός αριθμός αναγνώρισης (PIN) ή κωδικός πρόσβασης.
●
Για να εκτυπώσετε το φαξ, εισαγάγετε το PIN ή τον κωδικό πρόσβασης. Αν δεν γνωρίζετε το PIN ή τον κωδικό πρόσβασης, επικοινωνήστε με το διαχειριστή του προϊόντος.
ΣΗΜΕΙΩΣΗ

Αν δεν εκτυπώνονται τα φαξ, ενδέχεται να υπάρχουν σφάλματα στη μνήμη. Αν η μνήμη είναι πλήρης, το προϊόν δεν απαντάει.


Φαξ

Η λειτουργία Λήψη φαξ στον υπολογιστή είναι ενεργοποιημένη
●
Βεβαιωθείτε ότι έχει ρυθμιστεί η επιλογή Λήψη φαξ στον υπολογιστή. Για να ρυθμίσετε τις παραμέτρους της λειτουργίας, πρέπει να χρησιμοποιήσετε το λογισμικό HP Toolbox.
α.
Στον υπολογιστή, ανοίξτε το λογισμικό HP ToolboxFX.
β.
Επιλέξτε το προϊόν.
γ.
Κάντε κλικ στο Φαξ.
δ.
Κάντε κλικ στο Εργασίες φαξ.
ε.
Στην ενότητα Λειτουργία λήψης φαξ, επιλέξτε Λήψη φαξ σε αυτόν τον υπολογιστή.
●
Ελέγξτε την επικοινωνία με το προϊόν.


Φαξ

Ο παραλήπτης λαμβάνει σήμα απασχολημένου

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Στο προϊόν έχει συνδεθεί ένα ακουστικό
  • Χρησιμοποιείται διαχωριστής (σπλίτερ) για την τηλεφωνική γραμμή


Φαξ

Στο προϊόν έχει συνδεθεί ένα ακουστικό
●
Βεβαιωθείτε ότι το τηλέφωνο είναι κλειστό.
●
Αλλάξτε την επιλογή Λειτουργία απάντησης, ώστε να ταιριάζει με τη ρύθμιση του προϊόντος.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Βασική ρύθμιση.
δ.
Ανοίξτε το μενού Λειτουργία απάντησης.
ε.
Επιλέξτε τη ρύθμιση που ταιριάζει με τη συνολική ρύθμιση του προϊόντος.

Ορίστε την επιλογή Λειτουργία απάντησης στη ρύθμιση Φαξ/Τηλ, για να λαμβάνετε φαξ αυτόματα. Η ρύθμιση Φαξ/Τηλ εντοπίζει αυτόματα αν η εισερχόμενη μετάδοση είναι φαξ ή φωνητική κλήση και δρομολογεί την κλήση στην κατάλληλη συσκευή.


Φαξ

Χρησιμοποιείται διαχωριστής (σπλίτερ) για την τηλεφωνική γραμμή
●
Αν χρησιμοποιείτε διαχωριστή τηλεφωνικής γραμμής, αφαιρέστε το διαχωριστή και ρυθμίστε το τηλέφωνο σαν τηλέφωνο downstream.
●
Βεβαιωθείτε ότι το τηλέφωνο είναι κλειστό.
●
Βεβαιωθείτε ότι το τηλέφωνο δεν χρησιμοποιείται για φωνητικές κλήσεις κατά την αποστολή/λήψη φαξ.


Φαξ

Δεν εντοπίζεται τόνος κλήσης
●
Αν χρησιμοποιείτε διαχωριστή τηλεφωνικής γραμμής, αφαιρέστε το διαχωριστή και ρυθμίστε το τηλέφωνο σαν τηλέφωνο downstream.


Φαξ

Δεν είναι δυνατή η αποστολή ή λήψη φαξ σε γραμμή PBX
●
Αν χρησιμοποιείτε τηλεφωνική γραμμή PBX, επικοινωνήστε με το διαχειριστή PBX, ώστε να διαμορφώσετε μια αναλογική γραμμή φαξ για το προϊόν.


Φαξ

Επίλυση γενικών προβλημάτων φαξ

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα
  • Η ποιότητα του φαξ είναι χαμηλή
  • Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες


Φαξ

Η αποστολή των φαξ γίνεται με χαμηλή ταχύτητα

Το προϊόν αντιμετωπίζει προβλήματα λόγω κακής κατάστασης της τηλεφωνικής γραμμής.

●
Στείλτε ξανά το φαξ όταν βελτιωθούν οι συνθήκες της γραμμής.
●
Ρωτήστε την εταιρεία παροχής υπηρεσιών τηλεφωνίας αν η γραμμή υποστηρίζει φαξ.
●
Απενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Ανοίξτε το μενού Διόρθωση σφαλμάτων.
ε.
Επιλέξτε τη ρύθμιση Σβηστό.
ΣΗΜΕΙΩΣΗ

Μπορεί να μειωθεί η ποιότητα της εικόνας.
●
Χρησιμοποιήστε λευκό χαρτί για το πρωτότυπο. Μην χρησιμοποιείτε χρώματα όπως το γκρι, το κίτρινο ή το ροζ.
●
Αυξήστε τη ρύθμιση Ταχύτητα φαξ.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Ταχύτητα φαξ.
ε.
Επιλέξτε τη σωστή ρύθμιση.
●
Χωρίστε τις μεγάλες εργασίες φαξ σε μικρότερα τμήματα και, στη συνέχεια, στείλτε τα μεμονωμένα.
●
Αλλάξτε τις ρυθμίσεις φαξ στον πίνακα ελέγχου, μειώνοντας την ανάλυση.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Ανάλυση φαξ.
ε.
Επιλέξτε τη σωστή ρύθμιση.


Φαξ

Η ποιότητα του φαξ είναι χαμηλή

Το φαξ είναι θολό ή φωτεινό.

●
Όταν στέλνετε φαξ, αυξήστε την ανάλυση του φαξ. Η ανάλυση δεν επηρεάζει τα φαξ που λαμβάνετε.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Ανάλυση φαξ.
ε.
Επιλέξτε τη σωστή ρύθμιση.
ΣΗΜΕΙΩΣΗ

Όταν αυξάνεται η ανάλυση, μειώνεται η ταχύτητα μετάδοσης.
●
Ενεργοποιήστε τη ρύθμιση Διόρθωση σφαλμάτων από τον πίνακα ελέγχου.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Συντήρηση.
γ.
Ανοίξτε το μενού Υπηρεσία φαξ.
δ.
Ανοίξτε το μενού Διόρθωση σφαλμάτων.
ε.
Επιλέξτε τη ρύθμιση Αναμ..
●
Ελέγξτε τις κασέτες εκτύπωσης και, αν χρειαστεί, αντικαταστήστε τες.
●
Ζητήστε από τον αποστολέα να μειώσει τη φωτεινότητα της ρύθμισης αντίθεσης στη συσκευή φαξ του αποστολέα και, στη συνέχεια, στείλτε ξανά το φαξ.


Φαξ

Το φαξ κόβεται ή εκτυπώνεται σε δύο σελίδες
●
Ορίστε τη ρύθμιση Καθ. Μέγεθος χαρτιού. Τα φαξ εκτυπώνονται σε ένα ενιαίο μέγεθος χαρτιού, ανάλογα με τις ρυθμίσεις Καθ. Μέγεθος χαρτιού.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση συστήματος.
γ.
Ανοίξτε το μενού Ρύθμιση χαρτιού.
δ.
Ανοίξτε το μενού Καθ. Μέγεθος χαρτιού.
ε.
Επιλέξτε τη σωστή ρύθμιση.
●
Ορίστε τον τύπο και το μέγεθος του χαρτιού που προορίζεται για το δίσκο που χρησιμοποιείται για τα φαξ.
●
Για να εκτυπώσετε μεγαλύτερα φαξ σε χαρτί μεγέθους letter ή A4, ενεργοποιήστε τη ρύθμιση Προσαρμογή στη σελίδα.
α.
Ανοίξτε το μενού διαμόρφωσης.
β.
Ανοίξτε το μενού Ρύθμιση φαξ.
γ.
Ανοίξτε το μενού Ρύθμιση για προχωρημένους.
δ.
Ανοίξτε το μενού Προσαρμογή στη σελίδα.
ε.
Επιλέξτε τη ρύθμιση Αναμ..
ΣΗΜΕΙΩΣΗ

Αν η ρύθμιση Προσαρμογή στη σελίδα είναι απενεργοποιημένη και η ρύθμιση Καθ. Μέγεθος χαρτιού έχει οριστεί σε letter, το πρωτότυπο με μέγεθος legal εκτυπώνεται σε δύο σελίδες.


Φαξ

Κανονιστικές πληροφορίες και εγγυήσεις

Για πληροφορίες σχετικά με τους κανονισμούς και την εγγύηση, δείτε Πρόσθετες δηλώσεις για προϊόντα τηλεπικοινωνίας (φαξ).


Διαχείριση και συντήρηση της συσκευής

Διαχείριση και συντήρηση της συσκευής
  • Σελίδες πληροφοριών
  • HP ToolboxFX
  • Ενσωματωμένος διακομιστής Web
  • Χρήση του λογισμικού HP Web Jetadmin
  • Δυνατότητες ασφαλείας του προϊόντος
  • Ρυθμίσεις εξοικονόμησης
  • Ρυθμίσεις αθόρυβης λειτουργίας
  • Διαχείριση αναλωσίμων και εξαρτημάτων
  • Καθαρισμός του προϊόντος
  • Ενημερώσεις προϊόντος


Διαχείριση και συντήρηση της συσκευής

Σελίδες πληροφοριών

Οι σελίδες πληροφοριών βρίσκονται στη μνήμη του προϊόντος. Αυτές οι σελίδες βοηθούν στη διάγνωση και την επίλυση προβλημάτων του προϊόντος.

ΣΗΜΕΙΩΣΗ

Εάν η γλώσσα του προϊόντος δεν ρυθμίστηκε σωστά κατά τη διάρκεια της εγκατάστασης, μπορείτε να ρυθμίσετε τη γλώσσα μη αυτόματα, έτσι ώστε οι σελίδες πληροφοριών να εκτυπώνονται σε μια από τις υποστηριζόμενες γλώσσες. Αλλάξτε τη γλώσσα χρησιμοποιώντας το μενού Ρύθμιση συστήματος στον πίνακα ελέγχου ή τον ενσωματωμένο διακομιστή Web.

Περιγραφή σελίδας
Πώς να εκτυπώσετε τη σελίδα
Σελίδα διαμόρφωσης
Εμφανίζει τις τρέχουσες ρυθμίσεις και ιδιότητες του προϊόντος.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Αναφορά διαμόρφωσης και, στη συνέχεια, πατήστε το κουμπί OK.
Εκτυπώνεται επίσης μια δεύτερη σελίδα. Σε αυτή τη σελίδα, η ενότητα "Μενού φαξ" παρέχει λεπτομέρειες σχετικά με τις ρυθμίσεις φαξ του προϊόντος.
Σελίδα κατάστασης αναλωσίμων
Εμφανίζει την υπολειπόμενη διάρκεια ζωής της κασέτας εκτύπωσης HP, τον εκτιμώμενο αριθμό σελίδων που υπολείπονται, τον αριθμό των σελίδων που εκτυπώθηκαν και άλλες πληροφορίες αναλωσίμων.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Supplies Status (Κατάσταση αναλωσίμων) και, στη συνέχεια, πατήστε το κουμπί OK.
Λίστα γραμματοσειρών PCL, PCL 6 ή PS
Δείχνει ποιες γραμματοσειρές είναι εγκατεστημένες στη συσκευή.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Λίστα γραμματοσειρών PCL, το στοιχείο Λίστα γραμματοσειρών PS ή το στοιχείο Λίστα γραμματοσειρών PCL6 και, στη συνέχεια, πατήστε το κουμπί OK.
Σελίδα επίδειξης
Περιέχει παραδείγματα κειμένου και γραφικών.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Σελίδα επίδειξης και, στη συνέχεια, πατήστε το κουμπί OK.
Αρχείο καταγραφής συμβάντων
Μπορείτε να εκτυπώσετε το αρχείο καταγραφής συμβάντων από το HP ToolboxFX, τον ενσωματωμένο διακομιστή Web ή το HP Web Jetadmin.
Σελίδα χρήσης
Δείχνει τον αριθμό σελίδων για κάθε μέγεθος χαρτιού που εκτυπώνεται, τον αριθμό των σελίδων που εκτυπώθηκαν από τη μία πλευρά (εκτύπωση απλής όψης) ή των σελίδων που εκτυπώθηκαν και από τις δύο πλευρές (εκτύπωση διπλής όψης), καθώς και τον μέσο όρο κάλυψης.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Σελίδα χρήσης και, στη συνέχεια, πατήστε το κουμπί OK.
Χάρτης των μενού
Δείχνει τα μενού του πίνακα ελέγχου και τις διαθέσιμες ρυθμίσεις.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Δομή μενού και, στη συνέχεια, πατήστε το κουμπί OK.
Αναφορά δικτύου
Εμφανίζει τις ρυθμίσεις δικτύου του προϊόντος.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Σύνοψη δικτύου και, στη συνέχεια, πατήστε το κουμπί OK.
Αναφορά φαξ
Για πληροφορίες σχετικά με τα αρχεία καταγραφής και τις αναφορές φαξ, ανατρέξτε στο κεφάλαιο "Φαξ".
Σελίδα σέρβις
Εμφανίζει τους υποστηριζόμενους τύπους χαρτιού, τις ρυθμίσεις αντιγραφής και διάφορες ρυθμίσεις του προϊόντος.
1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Αναφορές και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Σελίδα σέρβις και, στη συνέχεια, πατήστε το κουμπί OK.


Διαχείριση και συντήρηση της συσκευής

HP ToolboxFX

Το HP ToolboxFX είναι ένα πρόγραμμα που μπορείτε να χρησιμοποιήσετε για να ολοκληρώσετε τις ακόλουθες εργασίες:

●
Έλεγχος της κατάστασης του προϊόντος.
●
Διαμόρφωση των ρυθμίσεων του προϊόντος.
●
Προβολή πληροφοριών σχετικά με την αντιμετώπιση προβλημάτων.
●
Προβολή ηλεκτρονικής τεκμηρίωσης.

Μπορείτε να προβάλλετε το HP ToolboxFX όταν το προϊόν είναι απευθείας συνδεδεμένο σε έναν υπολογιστή ή όταν είναι συνδεδεμένο στο δίκτυο. Θα πρέπει να έχετε εκτελέσει τη συνιστώμενη πλήρη εγκατάσταση λογισμικού για να χρησιμοποιήσετε το HP ToolboxFX.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προβολή του HP ToolboxFX
  • Κατάσταση
  • Φαξ
  • Βοήθεια
  • Ρυθμίσεις συστήματος
  • Ρυθμίσεις εκτύπωσης
  • Ρυθμίσεις δικτύου


Διαχείριση και συντήρηση της συσκευής

Προβολή του HP ToolboxFX

Ανοίξτε το HP ToolboxFX με έναν από τους εξής τρόπους:

●
Στην περιοχή ειδοποιήσεων των Windows ή στην επιφάνεια εργασίας σας, κάντε διπλό κλικ στο εικονίδιο HP ToolboxFX.
●
Στο μενού Start (Έναρξη) των Windows, κάντε κλικ στο Programs (Προγράμματα) [ή All Programs (Όλα τα προγράμματα) στα Windows XP], κάντε κλικ στο HP, κάντε κλικ στο Σειρά HP LaserJet Pro M1530 MFP και, στη συνέχεια, κάντε κλικ στο HP ToolboxFX.


Διαχείριση και συντήρηση της συσκευής

Κατάσταση

Η καρτέλα Status (Κατάσταση) του HP ToolboxFX περιέχει συνδέσεις για τις ακόλουθες κεντρικές σελίδες:

●
Device Status (Κατάσταση συσκευής). Προβολή πληροφοριών κατάστασης του προϊόντος. Η σελίδα αυτή υποδεικνύει συνθήκες του προϊόντος, όπως την ύπαρξη εμπλοκής ή άδειου δίσκου. Αφού διορθώσετε κάποιο πρόβλημα του προϊόντος, κάντε κλικ στο Refresh status (Ανανέωση κατάστασης) για να ενημερώσετε την κατάστασή του.
●
Supplies Status (Κατάσταση αναλωσίμων). Προβολή λεπτομερών πληροφοριών αναλωσίμων, όπως το εκτιμώμενο ποσοστό υπολειπόμενης διάρκειας ζωής της κασέτας εκτύπωσης και τον αριθμό των σελίδων που έχουν εκτυπωθεί με την τρέχουσα κασέτα εκτύπωσης. Η σελίδα αυτή διαθέτει επίσης συνδέσμους για παραγγελίες αναλωσίμων και πληροφορίες σχετικά με την ανακύκλωση.
●
Device Configuration (Ρύθμιση παραμέτρων συσκευής). Προβολή μιας λεπτομερούς περιγραφής της τρέχουσας διαμόρφωσης του προϊόντος, που περιλαμβάνει την ποσότητα μνήμης που είναι εγκατεστημένη καθώς και το εάν έχουν τοποθετηθεί προαιρετικοί δίσκοι.
●
Network Summary (Σύνοψη δικτύου). Προβολή λεπτομερούς περιγραφής της τρέχουσας ρύθμισης του δικτύου, η οποία περιλαμβάνει τη διεύθυνση IP και την κατάσταση του δικτύου.
●
Print Info Pages (Εκτύπωση σελίδων πληροφοριών). Εκτύπωση της σελίδας διαμόρφωσης και διάφορων άλλων σελίδων πληροφοριών που είναι διαθέσιμες για το προϊόν, όπως η σελίδα κατάστασης αναλωσίμων και η σελίδα επίδειξης.
●
Event Log (Αρχείο καταγραφής συμβάντων). Προβολή ιστορικού σφαλμάτων του προϊόντος. Το πιο πρόσφατο σφάλμα βρίσκεται στην κορυφή της λίστας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Event log (Αρχείο καταγραφής συμβάντων)


Διαχείριση και συντήρηση της συσκευής

Event log (Αρχείο καταγραφής συμβάντων)

Το αρχείο καταγραφής συμβάντων είναι ένας πίνακας όπου καταγράφονται τα συμβάντα του προϊόντος, για να μπορείτε να ανατρέξετε ανά πάσα στιγμή. Το αρχείο καταγραφής περιέχει κωδικούς, οι οποίοι αντιστοιχούν στα μηνύματα σφαλμάτων που εμφανίζονται στην οθόνη πίνακα ελέγχου του προϊόντος. Ο αριθμός που εμφανίζεται στη στήλη Μέτρηση σελίδων προσδιορίζει το συνολικό αριθμό σελίδων που είχαν εκτυπωθεί από το προϊόν, όταν προέκυψε το σφάλμα. Το αρχείο καταγραφής συμβάντων περιέχει επίσης μια σύντομη περιγραφή του σφάλματος.


Διαχείριση και συντήρηση της συσκευής

Φαξ

Χρησιμοποιήστε την καρτέλα HP ToolboxFX Fax (Φαξ) για να εκτελέσετε εργασίες φαξ από τον υπολογιστή σας. Η καρτέλα Fax (Φαξ) περιέχει συνδέσεις για τις ακόλουθες κεντρικές σελίδες:

●
Fax Tasks (Εργασίες φαξ). Ρύθμιση της λειτουργίας λήψης φαξ.
●
Fax Phone Book (Τηλεφωνικός κατάλογος φαξ). Προσθήκη, επεξεργασία ή διαγραφή καταχωρίσεων στον τηλεφωνικό κατάλογο του προϊόντος.
●
Fax Send Log (Αρχείο καταγραφής αποστολής φαξ). Προβολή όλων των φαξ που έχουν σταλεί πρόσφατα από το προϊόν.
●
Fax Receive Log (Αρχείο καταγραφής λήψης φαξ). Προβολή όλων των φαξ που έχουν ληφθεί πρόσφατα από το προϊόν.
●
Block Faxes (Αποκλεισμός φαξ). Προσθήκη, διαγραφή ή προβολή αριθμών φαξ που έχουν αποκλειστεί.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Fax Tasks (Εργασίες φαξ)
  • Fax Phone Book (Τηλεφωνικός κατάλογος φαξ)
  • Fax Send Log (Αρχείο καταγραφής αποστολής φαξ)
  • Fax Receive Log (Αρχείο καταγραφής λήψης φαξ).
  • Block Faxes (Αποκλεισμός φαξ)


Διαχείριση και συντήρηση της συσκευής

Fax Tasks (Εργασίες φαξ)

Όταν λαμβάνετε ένα φαξ είναι διαθέσιμες οι ακόλουθες τρεις επιλογές:

●
Εκτύπωση του φαξ. Μπορείτε επίσης να επιλέξετε να εμφανίζεται ένα μήνυμα στον υπολογιστή σας, για να σας ειδοποιεί όταν εκτυπώνεται το φαξ.
●
Λήψη του φαξ στον υπολογιστή σας. Μπορείτε επίσης να επιλέξετε να εμφανίζεται ένα μήνυμα στον υπολογιστή σας, για να σας ειδοποιεί όταν έρχεται το φαξ. Εάν η συσκευή φαξ είναι συνδεδεμένη σε πολλαπλούς υπολογιστές, μόνον ένας υπολογιστής μπορεί να οριστεί για τη λήψη φαξ.
●
Προώθηση του φαξ σε κάποια άλλη συσκευή φαξ.
ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Fax Phone Book (Τηλεφωνικός κατάλογος φαξ)

Χρησιμοποιήστε τον τηλεφωνικό κατάλογο του HP ToolboxFX για να προσθέσετε ή να αφαιρέσετε μεμονωμένα άτομα ή ομάδες στη λίστα με τις ταχείες κλήσεις σας, να εισάγετε τηλεφωνικούς καταλόγους από μια ποικιλία πηγών, καθώς και να ενημερώνετε και να συντηρείτε τη λίστα επαφών.

●
Για να προσθέσετε μια μεμονωμένη επαφή στη λίστα με τις ταχείες κλήσεις, επιλέξτε τη γραμμή του αριθμού ταχείας κλήσης που θέλετε να καθορίσετε. Πληκτρολογήστε το όνομα της επαφής στο παράθυρο Contact name (Όνομα επαφής). Πληκτρολογήστε τον αριθμό φαξ στο παράθυρο Fax number (Αριθμός φαξ). Κάντε κλικ στο Add (Προσθήκη).
●
Για να προσθέσετε μια ομάδα επαφών στη λίστα με τις ταχείες κλήσεις, επιλέξτε τη γραμμή του αριθμού ταχείας κλήσης που θέλετε να καθορίσετε. Κάντε κλικ στο Προσθήκη ομάδας. Κάντε διπλό κλικ σε ένα όνομα επαφής από τη λίστα στα αριστερά για να το μετακινήσετε στη λίστα ομάδων στα δεξιά ή επιλέξτε ένα όνομα στα αριστερά και, στη συνέχεια, κάντε κλικ στο κατάλληλο βέλος για να το μετακινήσετε στη λίστα ομάδων στα δεξιά. Μπορείτε επίσης να χρησιμοποιήσετε αυτές τις δύο μεθόδους για να μετακινήσετε ονόματα από τα δεξιά στα αριστερά. Όταν έχετε δημιουργήσει μια ομάδα, πληκτρολογήστε ένα όνομα στο παράθυρο Όνομα ομάδας και, στη συνέχεια, κάντε κλικ στο OK.
●
Για να επεξεργαστείτε μια υπάρχουσα μεμονωμένη καταχώρηση ταχείας κλήσης, κάντε κλικ οπουδήποτε στη γραμμή που περιέχει το όνομα επαφής για να την επιλέξετε και, στη συνέχεια, κάντε κλικ στο Ενημέρωση. Πληκτρολογήστε τις αλλαγές στα κατάλληλα παράθυρα και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
●
Για να επεξεργαστείτε μια υπάρχουσα καταχώρηση ομάδας με ταχείες κλήσεις, κάντε κλικ οπουδήποτε στη γραμμή που περιέχει το όνομα ομάδας για να την επιλέξετε και, στη συνέχεια, κάντε κλικ στο Ενημέρωση. Κάντε οποιεσδήποτε αλλαγές απαιτούνται και, στη συνέχεια, κάντε κλικ στο OK.
●
Για να διαγράψετε μια καταχώριση από τη λίστα με τις ταχείες κλήσεις, επιλέξτε το στοιχείο και, στη συνέχεια, κάντε κλικ στο Delete (Διαγραφή).
●
Για να μετακινήσετε καταχωρίσεις ταχείας κλήσης, επιλέξτε την καταχώριση και, στη συνέχεια, κάντε κλικ στο Move (Μετακίνηση) ή επιλέξτε Move (Μετακίνηση) και, στη συνέχεια, καθορίστε την καταχώριση στο παράθυρο διαλόγου. Επιλέξτε Next empty row (Επόμενη κενή γραμμή) ή καθορίστε τον αριθμό της γραμμής στην οποία θέλετε να μετακινήσετε την καταχώριση.
ΣΗΜΕΙΩΣΗ

Εάν καθορίσετε μια γραμμή που χρησιμοποιείται, η νέα καταχώριση θα αντικαταστήσει την υπάρχουσα καταχώριση.
●
Για εισαγωγή επαφών από κάποιον τηλεφωνικό κατάλογο που έχει δημιουργηθεί σε Lotus Notes, Outlook ή Outlook Express, κάντε κλικ στο Import/Export Phone Book (Εισαγωγή/Εξαγωγή τηλεφωνικού καταλόγου). Επιλέξτε Import (Εισαγωγή) και, στη συνέχεια, κάντε κλικ στο Next (Επόμενο). Επιλέξτε το κατάλληλο πρόγραμμα λογισμικού, περιηγηθείτε στο κατάλληλο αρχείο και, στη συνέχεια, κάντε κλικ στο Finish (Τέλος). Για εξαγωγή επαφών από έναν τηλεφωνικό κατάλογο, κάντε κλικ στο Import/Export Phone Book (Εισαγωγή/Εξαγωγή τηλεφωνικού καταλόγου). Επιλέξτε Export (Εξαγωγή) και, στη συνέχεια, κάντε κλικ στο Next (Επόμενο). Εισάγετε το όνομα αρχείου ή περιηγηθείτε στο αρχείο στο οποίο θέλετε να εξάγετε επαφές και, στη συνέχεια, κάντε κλικ στο Finish (Τέλος). Μπορείτε επίσης να επιλέξετε μεμονωμένες καταχωρίσεις από τον τηλεφωνικό κατάλογο, αντί να εισάγετε ολόκληρο τον τηλεφωνικό κατάλογο.
●
Για να διαγράψετε όλες τις καταχωρήσεις, κάντε κλικ στο Διαγραφή όλων και, στη συνέχεια, κάντε κλικ στο Ναι.

Εκτός από τα αριθμητικά ψηφία, οι ακόλουθοι είναι έγκυροι χαρακτήρες για αριθμούς φαξ:

●
(
●
)
●
+
●
-
●
*:
●
#
●
R
●
W
●
.
●
,
●
<κενό>
ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Fax Send Log (Αρχείο καταγραφής αποστολής φαξ)

Το αρχείο καταγραφής αποστολής φαξ του HP ToolboxFX απαριθμεί όλα τα φαξ που στάλθηκαν πρόσφατα και πληροφορίες για αυτά, συμπεριλαμβανομένης της ημερομηνίας και ώρας αποστολής, του αριθμού εργασίας, του αριθμού φαξ, της καταμέτρησης σελίδων και των αποτελεσμάτων.

Κάντε κλικ σε οποιαδήποτε επικεφαλίδα στήλης στο αρχείο καταγραφής αποστολής φαξ για να ταξινομήσετε και πάλι τις πληροφορίες σε αυτή τη στήλη, σε αύξουσα ή φθίνουσα σειρά.

Η στήλη Results (Αποτελέσματα) παρέχει την κατάσταση του φαξ. Εάν η απόπειρα αποστολής φαξ ήταν ανεπιτυχής, αυτή η στήλη παρέχει μια περιγραφή του λόγου που δεν στάλθηκε το φαξ.


Διαχείριση και συντήρηση της συσκευής

Fax Receive Log (Αρχείο καταγραφής λήψης φαξ).

Το αρχείο καταγραφής λήψης φαξ του HP ToolboxFX παρέχει μια λίστα όλων των φαξ που λήφθηκαν πρόσφατα και πληροφορίες για αυτά, συμπεριλαμβανομένης της ημερομηνίας και ώρας λήψης, του αριθμού εργασίας, του αριθμού φαξ, της καταμέτρησης σελίδων και μιας μικρογραφίας του φαξ.

Το αρχείο καταγραφής λήψης φαξ μπορεί να χρησιμοποιηθεί για τον αποκλεισμό μελλοντικών φαξ. Επιλέξτε το πλαίσιο Block Fax (Αποκλεισμός φαξ) πλάι σε ένα ληφθέν φαξ που εμφανίζεται στο αρχείο καταγραφής.

Όταν κάποιος υπολογιστής που είναι συνδεδεμένος στο προϊόν λαμβάνει ένα φαξ, το φαξ περιέχει μια σύνδεση View (Προβολή). Εάν κάνετε κλικ σε αυτή τη σύνδεση ανοίγει μια νέα σελίδα, που παρέχει πληροφορίες σχετικά με το φαξ.

Κάντε κλικ σε οποιαδήποτε επικεφαλίδα στήλης στο αρχείο καταγραφής λήψης φαξ για να ταξινομήσετε και πάλι τις πληροφορίες σε αυτή τη στήλη, σε αύξουσα ή φθίνουσα σειρά.

Η στήλη Results (Αποτελέσματα) παρέχει την κατάσταση του φαξ. Εάν η απόπειρα λήψης φαξ ήταν ανεπιτυχής, αυτή η στήλη παρέχει μια περιγραφή του λόγου που δεν λήφθηκε το φαξ.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Block Faxes (Αποκλεισμός φαξ)

Η καρτέλα Block Faxes (Αποκλεισμός φαξ) παρέχει μια λίστα όλων των αριθμών που είναι αποκλεισμένοι. Προσθέστε, τροποποιήστε ή διαγράψτε αποκλεισμένους αριθμούς φαξ σε αυτήν την καρτέλα.


Διαχείριση και συντήρηση της συσκευής

Βοήθεια

Η καρτέλα Documentation (Τεκμηρίωση) του HP ToolboxFX περιέχει συνδέσεις για τις ακόλουθες κεντρικές σελίδες:

●
Troubleshooting (Αντιμετώπιση προβλημάτων)
●
Animated demonstrations (Επιδείξεις με χρήση κινούμενων εικόνων)
●
User Guide (Οδηγός χρήσης). Προβολή πληροφοριών σχετικά με τη χρήση, την εγγύηση, τις προδιαγραφές και την υποστήριξη του προϊόντος. Ο οδηγός χρήσης είναι διαθέσιμος τόσο σε μορφή HTML όσο και σε μορφή PDF.


Διαχείριση και συντήρηση της συσκευής

Ρυθμίσεις συστήματος

Η καρτέλα System Settings (Ρυθμίσεις συστήματος) του HP ToolboxFX περιέχει συνδέσεις για τις ακόλουθες κεντρικές σελίδες:

●
Device Information (Πληροφορίες συσκευής). Προβολή πληροφοριών σχετικά με το προϊόν, όπως η περιγραφή του προϊόντος και ένας υπεύθυνος επικοινωνίας.
●
Paper Handling (Χειρισμός χαρτιού). Αλλαγή των ρυθμίσεων χειρισμού χαρτιού του προϊόντος, όπως το προεπιλεγμένο μέγεθος και ο προεπιλεγμένος τύπος χαρτιού.
●
Print Quality (Ποιότητα εκτύπωσης). Αλλαγή των ρυθμίσεων ποιότητας εκτύπωσης του προϊόντος.
●
Paper Types (Τύποι χαρτιών). Αλλαγή των ρυθμίσεων τρόπου λειτουργίας του προϊόντος για κάθε τύπο μέσου εκτύπωσης, όπως το επιστολόχαρτο, το προτρυπημένο χαρτί ή το γυαλιστερό χαρτί.
●
System Setup (Ρύθμιση συστήματος). Αλλαγή των ρυθμίσεων συστήματος του προϊόντος, όπως η γλώσσα του και η αποκατάσταση εμπλοκών.
●
Service (Συντήρηση). Απόκτηση πρόσβασης σε διάφορες διαδικασίες που απαιτούνται για τη συντήρηση του προϊόντος.
●
Device Polling (Σταθμοσκόπηση συσκευής). Αλλαγή των ρυθμίσεων σταθμοσκόπησης του προϊόντος, που καθορίζουν πόσο συχνά το HP ToolboxFX συλλέγει δεδομένα από το προϊόν.
●
Save/Restore Settings (Αποθήκευση/Επαναφορά ρυθμίσεων). Αποθήκευση των τρεχουσών ρυθμίσεων του προϊόντος σε ένα αρχείο στον υπολογιστή. Χρησιμοποιήστε αυτό το αρχείο για να φορτώσετε τις ίδιες ρυθμίσεις σε κάποιο άλλο προϊόν ή για να επαναφέρετε αυτές τις ρυθμίσεις στο προϊόν αυτό αργότερα.
●
Password (Κωδικός πρόσβασης). Ρύθμιση, αλλαγή ή καθαρισμός του κωδικού πρόσβασης ασφαλείας του προϊόντος.
ΣΗΜΕΙΩΣΗ

Μπορεί να οριστεί κάποιος μοναδικός κωδικός πρόσβασης από τον πίνακα ελέγχου, HP ToolboxFX ή από τον ενσωματωμένο διακομιστή Web.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Device Information (Πληροφορίες συσκευής)
  • Paper handling (Χειρισμός χαρτιού)
  • Print quality (Ποιότητα εκτύπωσης)
  • Paper types (Τύποι χαρτιού)
  • System setup (Ρύθμιση συστήματος)
  • Service (Σέρβις)
  • Device Polling (Σταθμοσκόπηση συσκευής)


Διαχείριση και συντήρηση της συσκευής

Device Information (Πληροφορίες συσκευής)

Η σελίδα Device information (Πληροφορίες συσκευής) του HP ToolboxFX αποθηκεύει δεδομένα σχετικά με το προϊόν, για μελλοντική αναφορά. Οι πληροφορίες που πληκτρολογείτε σε αυτά τα πεδία εμφανίζονται στη σελίδα Configuration (Διαμόρφωση). Μπορείτε να πληκτρολογείτε οποιονδήποτε χαρακτήρα σε καθένα από αυτά τα πεδία.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Paper handling (Χειρισμός χαρτιού)

Χρησιμοποιήστε τις επιλογές χειρισμού χαρτιού του HP ToolboxFX για να διαμορφώσετε τις προεπιλεγμένες ρυθμίσεις. Αυτές οι επιλογές είναι ίδιες με εκείνες που είναι διαθέσιμες στον πίνακα ελέγχου του προϊόντος.

Εάν εξαντληθούν τα μέσα εκτύπωσης του προϊόντος, έχετε στη διάθεσή σας τρεις επιλογές για τον χειρισμό των εργασιών εκτύπωσης:

●
Να επιλέξτε Wait for paper to be loaded (Αναμονή έως ότου τοποθετηθεί χαρτί).
●
Να επιλέξτε Cancel (Ακύρωση) από την αναπτυσσόμενη λίστα Paper out action (Ενέργεια σε περίπτωση έλλειψης χαρτιού), για να ακυρώσετε την εργασία εκτύπωσης.
●
Να επιλέξετε Override (Παράκαμψη) από την αναπτυσσόμενη λίστα Paper out time (Χρονικό διάστημα εξάντλησης χαρτιού), για να στείλετε την εργασία εκτύπωσης σε κάποιον άλλο δίσκο χαρτιού.

Το πεδίο Paper out time (Χρονικό διάστημα εξάντλησης χαρτιού) καθορίζει το χρόνο αναμονής του προϊόντος, προτού ενεργήσει με βάση τις επιλογές σας. Μπορείτε να προσδιορίσετε μια τιμή μεταξύ 0 και 3600 δευτερολέπτων.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Print quality (Ποιότητα εκτύπωσης)

Χρησιμοποιήστε τις επιλογές ποιότητας εκτύπωσης του HP ToolboxFX για να βελτιώσετε την εμφάνιση των εργασιών εκτύπωσης. Αυτές οι επιλογές είναι ίδιες με εκείνες που είναι διαθέσιμες στον πίνακα ελέγχου του προϊόντος.

Οι τέσσερις επιλογές που παρέχονται για τον έλεγχο της ποιότητας εκτύπωσης είναι η ανάλυση, η τεχνολογία REt (Resolution Enhancement technology), η πυκνότητα εκτύπωσης, και η λειτουργία EconoMode.

●
Resolution (Ανάλυση). Επιλέξτε ανάλυση 600 για κανονικές εργασίες εκτύπωσης και Fast Res 1200 για εργασίες εκτύπωσης υψηλότερης ποιότητας.
●
REt. Μπορείτε να ενεργοποιήσετε τη REt, που παρέχεται από την HP για βελτιωμένη ποιότητα εκτύπωσης.
●
Print density (Πυκνότητα εκτύπωσης). Για αυξημένη πυκνότητα εκτύπωσης, επιλέξτε μεγαλύτερο αριθμό. Για μειωμένη πυκνότητα εκτύπωσης, επιλέξτε μικρότερο αριθμό.
●
EconoMode. Ενεργοποιήστε τη EconoMode όταν εκτυπώνετε κανονικές εργασίες εκτύπωσης. Η EconoMode είναι μια δυνατότητα που επιτρέπει στο προϊόν να χρησιμοποιεί λιγότερο γραφίτη ανά σελίδα. Με την επιλογή αυτής της λειτουργίας ενδέχεται να παραταθεί η διάρκεια ζωής του γραφίτη και να μειωθεί το κόστος ανά σελίδα. Ωστόσο, μειώνεται και η ποιότητα της εκτύπωσης. Η εικόνα που εκτυπώνεται είναι πιο αχνή, είναι όμως κατάλληλη για την εκτύπωση πρόχειρων εκτυπώσεων ή δοκιμίων. Η HP δεν συνιστά τη χρήση της λειτουργίας EconoMode διαρκώς. Αν χρησιμοποιείτε συνεχώς τη λειτουργία EconoMode, τότε ο γραφίτης ενδέχεται να διαρκέσει περισσότερο από την ωφέλιμη ζωή των μηχανικών μερών της κασέτας εκτύπωσης. Εάν η ποιότητα της εκτύπωσης αρχίσει να μειώνεται κάτω από αυτές τις συνθήκες, θα χρειαστεί να τοποθετήσετε μια νέα κασέτα εκτύπωσης, ακόμη και αν εξακολουθεί να υπάρχει γραφίτης στην κασέτα.
ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Paper types (Τύποι χαρτιού)

Χρησιμοποιήστε τις επιλογές Paper Types (Τύποι χαρτιού) του HP ToolboxFX για να διαμορφώσετε τους τρόπους λειτουργίας εκτύπωσης που αντιστοιχούν στους διάφορους τύπους μέσων εκτύπωσης. Επιλέξτε Restore Modes (Επαναφορά τρόπων λειτουργίας) για να επαναφέρετε όλους τους τρόπους λειτουργίας στις εργοστασιακές ρυθμίσεις.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

System setup (Ρύθμιση συστήματος)

Χρησιμοποιήστε τις επιλογές ρυθμίσεων συστήματος του HP ToolboxFX για να διαμορφώσετε γενικές ρυθμίσεις για την αντιγραφή, αποστολή/λήψη φαξ, σάρωση και εκτύπωση, όπως την αποκατάσταση εμπλοκών και την αυτόματη συνέχεια.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Service (Σέρβις)

Κατά τη διάρκεια της διαδικασίας εκτύπωσης, μπορεί να συσσωρευτούν χαρτί, γραφίτης και σκόνη στο εσωτερικό του προϊόντος. Με την πάροδο του χρόνου, τα συσσωρευμένα αυτά σωματίδια μπορεί να προκαλέσουν προβλήματα στην ποιότητα της εκτύπωσης, όπως κηλίδες ή στίγματα γραφίτη.Το HP ToolboxFX παρέχει μια εύκολη μέθοδο για τον καθαρισμό της διαδρομής του χαρτιού.


Διαχείριση και συντήρηση της συσκευής

Device Polling (Σταθμοσκόπηση συσκευής)

Μπορείτε να απενεργοποιήσετε τη σταθμοσκόπηση συσκευής του HP ToolboxFX για να μειώσετε την κυκλοφορία του δικτύου, αλλά αν το κάνετε απενεργοποιούνται επίσης ορισμένες δυνατότητες του HP ToolboxFX: οι ειδοποιήσεις με αναδυόμενα μηνύματα, οι ενημερώσεις του αρχείου καταγραφής φαξ και η δυνατότητα λήψης φαξ σε αυτόν τον υπολογιστή.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Ρυθμίσεις εκτύπωσης

Η καρτέλα Print Settings (Ρυθμίσεις εκτύπωσης) του HP ToolboxFX περιέχει συνδέσεις για τις ακόλουθες κεντρικές σελίδες:

●
Printing (Εκτύπωση). Αλλαγή των προεπιλεγμένων ρυθμίσεων εκτύπωσης του προϊόντος, όπως του αριθμού αντιγράφων και του προσανατολισμού του χαρτιού.
●
PCL5e. Προβολή και αλλαγή των ρυθμίσεων PCL5.
●
PostScript. Προβολή και αλλαγή των ρυθμίσεων PS.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Printing (Εκτύπωση)
  • PCL 5e
  • PostScript


Διαχείριση και συντήρηση της συσκευής

Printing (Εκτύπωση)

Χρησιμοποιήστε τις επιλογές ρυθμίσεων εκτύπωσης του HP ToolboxFX για τη διαμόρφωση των ρυθμίσεων όλων των λειτουργιών εκτύπωσης. Αυτές οι επιλογές είναι ίδιες με εκείνες που είναι διαθέσιμες στον πίνακα ελέγχου του προϊόντος.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

PCL 5e

Χρησιμοποιήστε τις επιλογές PCL 5 για να διαμορφώσετε τις ρυθμίσεις, όταν χρησιμοποιείτε το προφίλ εκτύπωσης PCL 5. Αυτές οι επιλογές είναι ίδιες με εκείνες που είναι διαθέσιμες στο μενού PCL5 του πίνακα ελέγχου.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

PostScript

Χρησιμοποιήστε την επιλογή PostScript όταν χρησιμοποιείτε το προφίλ εκτύπωσης εξομοίωσης HP postscript level 3. Εάν η επιλογή Print PostScript error (Σφάλμα εκτύπωσης PostScript) είναι ενεργοποιημένη, όταν προκύπτουν σφάλματα εξομοίωσης HP postscript level 3 εκτυπώνεται αυτόματα η σελίδα σφαλμάτων PostScript.

ΣΗΜΕΙΩΣΗ

Για να ισχύσουν οι αλλαγές, πρέπει να κάνετε κλικ στο κουμπί Εφαρμογή.


Διαχείριση και συντήρηση της συσκευής

Ρυθμίσεις δικτύου

Ο διαχειριστής του δικτύου μπορεί να χρησιμοποιεί την καρτέλα Network Settings (Ρυθμίσεις δικτύου) του HP ToolboxFX για να ελέγχει τις ρυθμίσεις του προϊόντος που σχετίζονται με το δίκτυο, όταν είναι συνδεδεμένο σε κάποιο δίκτυο που βασίζεται στο ΙΡ.


Διαχείριση και συντήρηση της συσκευής

Ενσωματωμένος διακομιστής Web

Το προϊόν αυτό διαθέτει έναν ενσωματωμένο διακομιστή Web (EWS), ο οποίος παρέχει πρόσβαση σε πληροφορίες για τις δραστηριότητες του προϊόντος και του δικτύου. Ένας ενσωματωμένος διακομιστής Web παρέχει ένα περιβάλλον στο οποίο μπορούν να εκτελούνται προγράμματα Web, με περίπου τον ίδιο τρόπο που ένα λειτουργικό σύστημα, όπως τα Windows, παρέχει ένα περιβάλλον για να εκτελούνται προγράμματα σε έναν υπολογιστή. Η έξοδος από αυτά τα προγράμματα μπορεί στη συνέχεια να προβληθεί από ένα πρόγραμμα περιήγησης Web, όπως ο Microsoft Internet Explorer, το Safari ή το Netscape Navigator.

Ένας “ενσωματωμένος” διακομιστής Web βρίσκεται σε μια συσκευή υλικού (όπως ένα προϊόν HP LaserJet) ή στο υλικολογισμικό, αντί να είναι λογισμικό το οποίο είναι φορτωμένο σε ένα διακομιστή δικτύου.

Το πλεονέκτημα ενός EWS είναι ότι παρέχει μια διασύνδεση στο προϊόν, την οποία μπορεί να χρησιμοποιήσει οποιοσδήποτε διαθέτει έναν προϊόν συνδεδεμένο σε δίκτυο και έναν υπολογιστή. Δεν υπάρχει ειδικό λογισμικό που πρέπει να εγκατασταθεί ή να διαμορφωθεί, αλλά θα πρέπει να διαθέτετε ένα υποστηριζόμενο πρόγραμμα περιήγησης Web στον υπολογιστή. Για να αποκτήσετε πρόσβαση στον EWS, πληκτρολογήστε τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης του προγράμματος περιήγησης. (Για να βρείτε τη διεύθυνση IP, εκτυπώστε μια σελίδα διαμόρφωσης.

ΣΗΜΕΙΩΣΗ

Στα λειτουργικά συστήματα Macintosh, μπορείτε να χρησιμοποιείτε τον EWS μέσω σύνδεσης USB, αφού εγκαταστήσετε το λογισμικό για Macintosh που συνοδεύει το προϊόν.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δυνατότητες


Διαχείριση και συντήρηση της συσκευής

Δυνατότητες

Ο EWS σάς επιτρέπει να προβάλλετε την κατάσταση του προϊόντος και του δικτύου, καθώς και να διαχειρίζεστε λειτουργίες εκτύπωσης από έναν υπολογιστή. Με το EWS, μπορείτε να ολοκληρώσετε τις ακόλουθες εργασίες:

●
Προβολή πληροφοριών κατάστασης του προϊόντος
●
Εξακρίβωση της υπολειπόμενης διάρκειας ζωής όλων των αναλωσίμων και παραγγελία νέων
●
Προβολή και αλλαγή μέρους της διαμόρφωσης του προϊόντος
●
Προβολή και εκτύπωση ορισμένων εσωτερικών σελίδων
●
Επιλογή της γλώσσας στην οποία θα προβάλλονται οι σελίδες του EWS
●
Προβολή και αλλαγή διαμόρφωσης δικτύου
●
Ρύθμιση, αλλαγή ή καθαρισμός του κωδικού πρόσβασης ασφαλείας του προϊόντος.
ΣΗΜΕΙΩΣΗ

Η αλλαγή των ρυθμίσεων δικτύου στο EWS ενδέχεται να απενεργοποιήσει ορισμένες δυνατότητες ή λογισμικό του προϊόντος.


Διαχείριση και συντήρηση της συσκευής

Χρήση του λογισμικού HP Web Jetadmin

Το HP Web Jetadmin είναι μια λύση λογισμικού με βάση το Web για την απομακρυσμένη εγκατάσταση, την παρακολούθηση και την αντιμετώπιση προβλημάτων περιφερειακών συνδεδεμένων σε δίκτυο. Γίνεται προληπτική διαχείριση, επιτρέποντας στους διαχειριστές δικτύου τη δυνατότητα να επιλύουν προβλήματα προτού επηρεαστούν οι χρήστες. Κάντε λήψη αυτού του δωρεάν λογισμικού βελτιωμένης διαχείρισης από τη διεύθυνση www.hp.com/go/webjetadmin.

Μπορείτε να εγκαταστήσετε πρόσθετα συσκευής στο HP Web Jetadmin, για να παρέχετε υποστήριξη σε συγκεκριμένες δυνατότητες του προϊόντος. Το λογισμικό HP Web Jetadmin μπορεί να σας ειδοποιεί αυτόματα όταν είναι διαθέσιμα νέα πρόσθετα. Ακολουθήστε τις οδηγίες στη σελίδα Product Update (Ενημέρωση προϊόντος), για να συνδεθείτε αυτόματα στην τοποθεσία Web της ΗΡ και να εγκαταστήσετε τα τελευταία πρόσθετα συσκευής για το προϊόν σας.

ΣΗΜΕΙΩΣΗ

Τα προγράμματα περιήγησης πρέπει να επιτρέπουν Java™. Η περιήγηση από λειτουργικό σύστημα Mac δεν υποστηρίζεται.


Διαχείριση και συντήρηση της συσκευής

Δυνατότητες ασφαλείας του προϊόντος

Το προϊόν περιλαμβάνει μια δυνατότητα κωδικού πρόσβασης που περιορίζει την πρόσβαση σε δυνατότητες ρυθμίσεων, ενώ επιτρέπει τη συνέχιση των βασικών λειτουργιών. Ο κωδικός πρόσβασης μπορεί να ρυθμιστεί από το EWS ή από τον πίνακα ελέγχου.

Η προσωπική λήψη μπορεί να χρησιμοποιηθεί για την αποθήκευση φαξ στο προϊόν, έως ότου βρεθείτε στο προϊόν για να τα εκτυπώσετε.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκχώρηση κωδικού πρόσβασης συστήματος μέσω του πίνακα ελέγχου του προϊόντος
  • Εκχώρηση κωδικού πρόσβασης συστήματος μέσω του EWS
  • Κλείδωμα του προϊόντος


Διαχείριση και συντήρηση της συσκευής

Εκχώρηση κωδικού πρόσβασης συστήματος μέσω του πίνακα ελέγχου του προϊόντος

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Ασφάλεια προϊόντος και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Χρησιμοποιήστε το αριθμητικό πληκτρολόγιο για να εισαγάγετε τον κωδικό πρόσβασης και, στη συνέχεια, πατήστε το κουμπί OK.


Διαχείριση και συντήρηση της συσκευής

Εκχώρηση κωδικού πρόσβασης συστήματος μέσω του EWS

Εκχωρήστε κωδικό πρόσβασης για το προϊόν, έτσι ώστε οι μη εξουσιοδοτημένοι χρήστες να μην μπορούν να αλλάξουν τις ρυθμίσεις του προϊόντος.

1.
Ανοίξτε τον ενσωματωμένο διακομιστή Web της HP εισάγοντας τη διεύθυνση IP του προϊόντος στη γραμμή διεύθυνσης ενός προγράμματος περιήγησης Web.
2.
Κάντε κλικ στην καρτέλα Settings (Ρυθμίσεις).
3.
Στην αριστερή πλευρά του παραθύρου, κάντε κλικ στο μενού Security (Ασφάλεια).
4.
Στην περιοχή Ρυθμίσεις ασφάλειας συσκευής, κάντε κλικ στο κουμπί Διαμόρφωση ....
5.
Στην περιοχή Device Password (Κωδικός πρόσβασης συσκευής), πληκτρολογήστε τον κωδικό πρόσβασης στο πλαίσιο New Password (Νέος κωδικός πρόσβασης) και επαναλάβετε την πληκτρολόγηση στο πλαίσιο Verify password (Επαλήθευση κωδικού πρόσβασης).
6.
Κάντε κλικ στο κουμπί Apply (Εφαρμογή). Σημειώστε τον κωδικό και φυλάξτε τον σε ένα ασφαλές μέρος.


Διαχείριση και συντήρηση της συσκευής

Κλείδωμα του προϊόντος

Το προϊόν διαθέτει μια υποδοχή την οποία μπορείτε να χρησιμοποιήσετε για τη σύνδεση ενός κλειδώματος ασφαλείας τύπου καλωδίου.

Θέση υποδοχής ασφαλείας


Διαχείριση και συντήρηση της συσκευής

Ρυθμίσεις εξοικονόμησης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση με τη λειτουργία EconoMode
  • Εκτύπωση αρχείου


Διαχείριση και συντήρηση της συσκευής

Εκτύπωση με τη λειτουργία EconoMode

Το προϊόν αυτό διαθέτει μια επιλογή EconoMode, για την εκτύπωση πρόχειρων αντιγράφων εγγράφων. Με χρήση της λειτουργίας EconoMode μπορείτε να καταναλώνετε λιγότερο γραφίτη και να μειώνετε το κόστος ανά σελίδα. Ωστόσο, η χρήση της λειτουργίας EconoMode μπορεί επίσης να μειώσει την ποιότητα της εκτύπωσης.

Η HP δεν συνιστά τη μόνιμη χρήση της λειτουργίας EconoMode. Εάν η λειτουργία EconoMode χρησιμοποιείται συνέχεια, είναι πιθανό τα μηχανικά μέρη του δοχείου γραφίτη να φθαρούν πριν εξαντληθεί ο γραφίτης. Εάν η ποιότητα εκτύπωσης αρχίσει, υπ' αυτές τις συνθήκες, να φθίνει, θα πρέπει να εγκαταστήσετε νέο δοχείο γραφίτη, ακόμα κι αν εξακολουθεί να υπάρχει απόθεμα γραφίτη στο δοχείο.

1.
Από το μενού Αρχείο της εφαρμογής λογισμικού, κάντε κλικ στο κουμπί Εκτύπωση.
2.
Επιλέξτε το προϊόν και, στη συνέχεια, κάντε κλικ είτε στο κουμπί Ιδιότητες ή στο κουμπί Προτιμήσεις.
3.
Κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
4.
Ενεργοποιήστε το πλαίσιο επιλογής EconoMode.


Διαχείριση και συντήρηση της συσκευής

Εκτύπωση αρχείου

Η εκτύπωση αρχείου παράγει εκτυπώσεις πιο ανθεκτικές στη μουτζούρα και στη σκόνη του γραφίτη. Χρησιμοποιήστε την εκτύπωση αρχείου για να δημιουργήσετε τα έγγραφα που θέλετε να διατηρήσετε σε αρχείο.

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Συντήρηση και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Εκτύπωση αρχείου, επιλέξτε είτε Αναμ. είτε Σβηστό και, στη συνέχεια, πατήστε το κουμπί OK.


Διαχείριση και συντήρηση της συσκευής

Ρυθμίσεις αθόρυβης λειτουργίας

Το προϊόν αυτό διαθέτει αθόρυβο τρόπο λειτουργίας, ο οποίος μειώνει το θόρυβο κατά την εκτύπωση. Όταν ενεργοποιείται ο αθόρυβος τρόπος λειτουργίας, το προϊόν εκτυπώνει με χαμηλότερη ταχύτητα.

ΣΗΜΕΙΩΣΗ

Η αθόρυβη λειτουργία μειώνει την ταχύτητα εκτύπωσης του προϊόντος, η οποία μπορεί να βελτιώσει και την ποιότητα εκτύπωσης.

Ακολουθήστε αυτά τα βήματα για ενεργοποίηση του αθόρυβου τρόπου λειτουργίας.

Ενεργοποίηση της αθόρυβης λειτουργίας από το πρόγραμμα οδήγησης του εκτυπωτή

1.
Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Ρυθμίσεις συσκευής.
2.
Κάντε κλικ στην επιλογή Enable (Ενεργοποίηση) για να ενεργοποιήσετε την Αθόρυβη λειτουργία.

Ενεργοποίηση της αθόρυβης λειτουργίας από τον πίνακα ελέγχου του προϊόντος

1.
Στον πίνακα ελέγχου, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Αθόρυβη λειτουργία και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε Αναμ. και, στη συνέχεια, πατήστε το κουμπί OK.


Διαχείριση και συντήρηση της συσκευής

Διαχείριση αναλωσίμων και εξαρτημάτων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτυπώστε όταν μια κασέτα φτάσει στο προβλεπόμενο τέλος της διάρκειας ζωής της
  • Διαχείριση δοχείων εκτύπωσης
  • Οδηγίες αντικατάστασης


Διαχείριση και συντήρηση της συσκευής

Εκτυπώστε όταν μια κασέτα φτάσει στο προβλεπόμενο τέλος της διάρκειας ζωής της

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Μηνύματα αναλωσίμων
  • Ενεργοποίηση ή απενεργοποίηση της λειτουργίας "Σε πολύ χαμηλό επίπεδο" από τον πίνακα ελέγχου


Διαχείριση και συντήρηση της συσκευής

Μηνύματα αναλωσίμων

Οι ειδοποιήσεις για αναλώσιμα εμφανίζονται στον πίνακα ελέγχου του προϊόντος και σε υπολογιστές στους οποίους έχει εγκατασταθεί το πλήρες λογισμικό του προϊόντος. Αν δεν έχει εγκατασταθεί το πλήρες λογισμικό του προϊόντος, ενδέχεται να μην εμφανίζονται οι ειδοποιήσεις για αναλώσιμα. Για να εγκαταστήσετε το πλήρες λογισμικό του προϊόντος, τοποθετήστε τον συνοδευτικό δίσκο CD του προϊόντος και ακολουθήστε τα βήματα για πλήρη εγκατάσταση.

●
Όταν η κασέτα εκτύπωσης πλησιάζει στο τέλος της ωφέλιμης διάρκειας ζωής της, εμφανίζεται το μήνυμα Πολύ χαμηλή στάθμη κασέτας μαύρου.
●
Όταν η κασέτα εκτύπωσης βρίσκεται στο τέλος της ωφέλιμης διάρκειας ζωής της, εμφανίζεται το μήνυμα Πολύ χαμηλή στάθμη μαύρου. Για να εξασφαλίσετε την καλύτερη δυνατή ποιότητα εκτύπωσης, η HP συνιστά την αντικατάσταση της κασέτας εκτύπωσης όταν εμφανιστεί το μήνυμα Πολύ χαμηλή στάθμη μαύρου.

Όταν χρησιμοποιείτε κασέτα που έχει φτάσει σχεδόν στο τέλος της διάρκειας ζωής της, ενδέχεται να παρουσιαστούν προβλήματα στην ποιότητα εκτύπωσης. Σε αυτό το χρονικό σημείο δεν χρειάζεται να αντικατασταθεί το αναλώσιμο, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή.

ΣΗΜΕΙΩΣΗ

Αν χρησιμοποιήσετε τη ρύθμιση Συνέχεια, η εκτύπωση συνεχίζεται, παρά το μήνυμα "σε πολύ χαμηλό επίπεδο", χωρίς την παρέμβαση του πελάτη και η ποιότητα εκτύπωσης μπορεί να μην είναι ικανοποιητική.


Διαχείριση και συντήρηση της συσκευής

Ενεργοποίηση ή απενεργοποίηση της λειτουργίας "Σε πολύ χαμηλό επίπεδο" από τον πίνακα ελέγχου

Μπορείτε να ενεργοποιήσετε ή να απενεργοποιήσετε τη δυνατότητα Συνέχεια οποιαδήποτε στιγμή. Όταν τοποθετείτε νέα κασέτα εκτύπωσης, δεν χρειάζεται να ενεργοποιήσετε ξανά τη δυνατότητα. Όταν το μενού Σε πολύ χαμηλό επίπεδο έχει ρυθμιστεί ως Συνέχεια, το προϊόν συνεχίζει αυτόματα την εκτύπωση όταν η κασέτα εκτύπωσης φτάσει στη συνιστώμενη στάθμη αντικατάστασης. Το μήνυμα Πολύ χαμηλή στάθμη μαύρου εμφανίζεται όταν η κασέτα εκτύπωσης χρησιμοποιείται στη λειτουργία συνέχισης σε πολύ χαμηλό επίπεδο.

1.
Πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Ρύθμιση συστήματος και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Σε πολύ χαμηλό επίπεδο και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Δοχείο μαύρου χρώματος και, στη συνέχεια, πατήστε το κουμπί OK.
5.
Επιλέξτε ένα από τα ακόλουθα:
●
Για να ενεργοποιήστε τη δυνατότητα συνέχισης σε πολύ χαμηλό επίπεδο, ενεργοποιήστε την επιλογή Συνέχεια.
●
Για να απενεργοποιήστε τη δυνατότητα εκτύπωσης σε μαύρο (ή συνέχισης) σε πολύ χαμηλό επίπεδο, ενεργοποιήστε την επιλογή Διακοπή.
●
Για να προτρέψετε το χρήστη να συνεχίσει, προκειμένου το προϊόν εκτυπώσει την εργασία, ενεργοποιήστε την επιλογή Προτροπή.
6.
Για να αποθηκεύσετε τη ρύθμιση, πατήστε το κουμπί OK.

Όταν ένα αναλώσιμο HP φτάσει σε πολύ χαμηλό επίπεδο, η εγγύηση premium Protection Warranty της HP για το συγκεκριμένο αναλώσιμο έχει λήξει. Σύμφωνα με τη δήλωση εγγύησης κασετών εκτύπωσης ΗΡ, όλα τα ελαττώματα εκτύπωσης ή οι βλάβες αναλωσίμων που προκύπτουν όταν ένα αναλώσιμο ΗΡ χρησιμοποιείται σε λειτουργία "πολύ χαμηλού επιπέδου" δεν θα θεωρούνται ελαττώματα υλικού ή κατασκευής.


Διαχείριση και συντήρηση της συσκευής

Διαχείριση δοχείων εκτύπωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Αποθήκευση της κασέτας
  • Πολιτική της HP για κασέτες γραφίτη εκτός HP
  • Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη
  • Ανακύκλωση αναλωσίμων
  • Διάταξη κασέτας εκτύπωσης


Διαχείριση και συντήρηση της συσκευής

Αποθήκευση της κασέτας

Μην αφαιρείτε την κασέτα γραφίτη από τη συσκευασία της, παρά μόνον αν πρόκειται να τη χρησιμοποιήσετε αμέσως.

ΠΡΟΣΟΧΗ

Για να αποφύγετε την πρόκληση ζημιάς στην κασέτα γραφίτη, μην την αφήνετε εκτεθειμένη στο φως περισσότερο από λίγα λεπτά.


Διαχείριση και συντήρηση της συσκευής

Πολιτική της HP για κασέτες γραφίτη εκτός HP

Η Hewlett-Packard Company δεν συνιστά τη χρήση κασετών εκτύπωσης άλλων κατασκευαστών, καινούργιων ή ανακατασκευασμένων.

ΣΗΜΕΙΩΣΗ

Κάθε ζημιά η οποία προκαλείται από αναλώσιμα που δεν είναι HP δεν καλύπτεται από την εγγύηση HP και τις συμφωνίες παροχής σέρβις.


Διαχείριση και συντήρηση της συσκευής

Ανοικτή γραμμή και τοποθεσία Web της HP για την απάτη

Όταν εγκαθιστάτε μια κασέτα γραφίτη HP και το μήνυμα του πίνακα ελέγχου αναφέρει ότι η κασέτα αυτή δεν είναι κασέτα γραφίτη της ΗΡ, καλέστε τη γραμμή συνεχούς επικοινωνίας της HP για την αντιμετώπιση της απάτης (1-877-219-3183, χωρίς χρέωση στη Βόρεια Αμερική) ή επισκεφθείτε την ηλεκτρονική διεύθυνση: www.hp.com/go/anticounterfeit. Η ΗΡ θα σας βοηθήσει να διαπιστώσετε αν η κασέτα είναι γνήσια και θα λάβει μέτρα για να λύσει το πρόβλημα.

Η κασέτα γραφίτη που αγοράσατε ενδέχεται να μην είναι γνήσια κασέτα γραφίτη της ΗΡ, αν:

●
Η σελίδα κατάστασης αναλωσίμων υποδεικνύει την τοποθέτηση αναλωσίμου που δεν κατασκευάζεται από την HP.
●
Αντιμετωπίζετε πολλά προβλήματα με την κασέτα γραφίτη.
●
Η κασέτα δεν έχει τη συνήθη εμφάνιση (για παράδειγμα, η συσκευασία διαφέρει από τη συσκευασία της HP).


Διαχείριση και συντήρηση της συσκευής

Ανακύκλωση αναλωσίμων

Για να ανακυκλώσετε ένα γνήσιο δοχείο εκτύπωσης HP, τοποθετήστε το χρησιμοποιημένο δοχείο στη συσκευασία μέσα στην οποία παραλάβατε το νέο δοχείο. Χρησιμοποιήστε την εσωκλειόμενη ετικέτα επιστροφής για να στείλετε το χρησιμοποιημένο αναλώσιμο στην HP για ανακύκλωση. Για περισσότερες πληροφορίες, ανατρέξτε στον οδηγό ανακύκλωσης που περιλαμβάνεται σε κάθε νέο αναλώσιμο HP.


Διαχείριση και συντήρηση της συσκευής

Διάταξη κασέτας εκτύπωσης

1
Πλαστικό προστατευτικό
2
Ετικέτα μνήμης της κασέτας εκτύπωσης
3
Τύμπανο απεικόνισης. Μην αγγίζετε το τύμπανο απεικόνισης στο κάτω μέρος της κασέτας εκτύπωσης. Τα δακτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.


Διαχείριση και συντήρηση της συσκευής

Οδηγίες αντικατάστασης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ανακατανομή γραφίτη
  • Αντικατάσταση του δοχείου εκτύπωσης
  • Επανατοποθέτηση του κυλίνδρου εισαγωγής
  • Αντικατάσταση του προστατευτικού διαχωρισμού


Διαχείριση και συντήρηση της συσκευής

Ανακατανομή γραφίτη

Όταν απομένει μικρή ποσότητα γραφίτη στο δοχείο εκτύπωσης, ενδέχεται να εμφανιστούν ξεθωριασμένες ή αχνές περιοχές στην εκτυπωμένη σελίδα. Ενδέχεται να μπορείτε να βελτιώσετε την ποιότητα εκτύπωσης προσωρινά με ανακατανομή του γραφίτη.

1.
Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το συγκεκριμένο δοχείο.

Αφαίρεση κασέτας εκτύπωσης

2.
Ανακινήστε το δοχείο γραφίτη μαλακά εμπρός-πίσω για να ανακατανεμηθεί ο γραφίτης.

ΠΡΟΣΟΧΗ

Αν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

3.
Επανατοποθετήστε το δοχείο εκτύπωσης στο προϊόν και, στη συνέχεια, κλείστε τη θύρα.

Τοποθέτηση κασέτας εκτύπωσης

Εάν η εκτύπωση παραμένει αχνή, τοποθετήστε ένα νέο δοχείο εκτύπωσης.


Διαχείριση και συντήρηση της συσκευής

Αντικατάσταση του δοχείου εκτύπωσης

1.
Ανοίξτε τη θύρα δοχείων εκτύπωσης και αφαιρέστε το παλιό δοχείο εκτύπωσης. Δείτε τις πληροφορίες ανακύκλωσης στο εσωτερικό της συσκευασίας του δοχείου εκτύπωσης.

αφαίρεση του δοχείου εκτύπωσης

2.
Αφαιρέστε το καινούριο δοχείο εκτύπωσης από τη θήκη.
ΠΡΟΣΟΧΗ

Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο εκτύπωσης, κρατήστε το από τα άκρα του.
3.
Τραβήξτε τη γλωττίδα και αφαιρέστε εντελώς την ταινία από το δοχείο. Τοποθετήστε τη γλωττίδα μέσα στη συσκευασία του δοχείου εκτύπωσης που θα επιστρέψετε για ανακύκλωση.

αφαίρεση της ταινίας σφράγισης

4.
Ανακινήστε ελαφρά το δοχείο εκτύπωσης από εμπρός προς τα πίσω για να ανακατανεμηθεί ομοιόμορφα ο γραφίτης μέσα στο δοχείο.

ανακινήστε το δοχείο εκτύπωσης

5.
Τοποθετήστε το δοχείο εκτύπωσης στο προϊόν και κλείστε τη θύρα του.

τοποθέτηση του δοχείου εκτύπωσης

ΠΡΟΣΟΧΗ

Εάν τα ρούχα σας λερωθούν με γραφίτη, σκουπίστε τα με ένα στεγνό πανί και πλύντε τα με κρύο νερό. Το ζεστό νερό επιτρέπει στο γραφίτη να εισχωρήσει στο ύφασμα.

ΣΗΜΕΙΩΣΗ

Όταν στην εκτυπωμένη σελίδα εμφανίζονται άτονες ή αχνές περιοχές, αυτό σημαίνει ότι η στάθμη του γραφίτη έχει μειωθεί. Ενδέχεται να μπορείτε να βελτιώσετε την ποιότητα εκτύπωσης προσωρινά με ανακατανομή του γραφίτη. Για να κάνετε ανακατανομή του γραφίτη, αφαιρέστε το δοχείο από το προϊόν και ανακινήστε το ελαφρά μπρος-πίσω.


Διαχείριση και συντήρηση της συσκευής

Επανατοποθέτηση του κυλίνδρου εισαγωγής

Η κανονική χρήση με μέσα εκτύπωσης καλής ποιότητας προκαλεί φθορά. Η χρήση μέσων κακής ποιότητας απαιτεί συχνότερη αντικατάσταση του κυλίνδρου εισαγωγής.

Εάν το προϊόν παραλείπει συχνά να τραβήξει χαρτί (το μέσο εκτύπωσης δεν τροφοδοτείται), ίσως πρέπει να αλλάξετε ή να καθαρίσετε τον κύλινδρο εισαγωγής.

ΠΡΟΕΙΔ/ΣΗ!

Πριν αλλάξετε τον κύλινδρο εισαγωγής, χρησιμοποιήστε το διακόπτη τροφοδοσίας για να απενεργοποιήσετε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας και περιμένετε μέχρι να κρυώσει το προϊόν.

ΠΡΟΣΟΧΗ

Εάν δεν ολοκληρώσετε αυτή τη διαδικασία, ενδέχεται να προκληθεί βλάβη στο προϊόν.

1.
Ανοίξτε τη θύρα δοχείων εκτύπωσης και αφαιρέστε το δοχείο εκτύπωσης.
ΠΡΟΣΟΧΗ

Για να αποτρέψετε την πρόκληση ζημιάς στο δοχείο εκτύπωσης, μην αφήνετε το δοχείο εκτεθειμένο στο φως. Καλύψτε το δοχείο εκτύπωσης με ένα φύλλο χαρτιού.

αφαίρεση του δοχείου εκτύπωσης

2.
Βρείτε τον κύλινδρο εισαγωγής.

εύρεση του κυλίνδρου εισαγωγής

3.
Απελευθερώστε τις μικρές άσπρες γλωττίδες που βρίσκονται στις δύο πλευρές του κυλίνδρου εισαγωγής και περιστρέψτε τον κύλινδρο εισαγωγής προς τα μπροστά.

απελευθέρωση των γλωττίδων

4.
Τραβήξτε μαλακά τον κύλινδρο εισαγωγής προς τα επάνω και προς τα έξω.

αφαίρεση του κυλίνδρου εισαγωγής

5.
Τοποθετήστε το νέο κύλινδρο εισαγωγής στην υποδοχή. Οι κυκλικές και τετράγωνες υποδοχές σε κάθε πλευρά αποτρέπουν τη λανθασμένη τοποθέτηση του κυλίνδρου.

τοποθέτηση του νέου κυλίνδρου εισαγωγής

6.
Περιστρέψτε το επάνω μέρος του νέου κυλίνδρου εισαγωγής έως ότου και οι δύο πλευρές ασφαλιστούν στη θέση τους.

περιστροφή του επάνω μέρους

7.
Τοποθετήστε το δοχείο εκτύπωσης στο προϊόν και κλείστε τη θύρα του.

τοποθέτηση του δοχείου εκτύπωσης


Διαχείριση και συντήρηση της συσκευής

Αντικατάσταση του προστατευτικού διαχωρισμού

Η κανονική χρήση με καλά μέσα προκαλεί φθορά. Η χρήση μέσων χαμηλής ποιότητας ενδέχεται να απαιτεί πιο συχνή αλλαγή του προστατευτικού διαχωρισμού.

Εάν το προϊόν τραβάει συχνά περισσότερα από ένα φύλλα μέσου εκτύπωσης κάθε φορά, ίσως πρέπει να αλλάξετε το προστατευτικό διαχωρισμού.

ΠΡΟΕΙΔ/ΣΗ!

Πριν αλλάξετε το προστατευτικό διαχωρισμού, χρησιμοποιήστε το διακόπτη τροφοδοσίας για να απενεργοποιήσετε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας και περιμένετε μέχρι να κρυώσει το προϊόν.

ΣΗΜΕΙΩΣΗ

Προτού αλλάξετε το προστατευτικό διαχωρισμού, καθαρίστε τον κύλινδρο εισαγωγής.

1.
Αφαιρέστε το χαρτί και κλείστε τον κύριο δίσκο εισόδου. Τοποθετήστε το προϊόν με το πλάι προς τα κάτω.

Περιστρέψτε το προϊόν.

2.
Στην κάτω πλευρά του προϊόντος, ξεβιδώστε τις δύο βίδες που συγκρατούν το προστατευτικό διαχωρισμού στη θέση του.

αφαίρεση των βιδών

3.
Αφαιρέστε τον κύλινδρο διαχωρισμού.

αφαίρεση του κυλίνδρου διαχωρισμού

4.
Τοποθετήστε το νέο κύλινδρο διαχωρισμού και βιδώστε τον στη θέση του.

τοποθέτηση του καινούργιου κυλίνδρου διαχωρισμού

5.
Συνδέστε το προϊόν στην πρίζα και ενεργοποιήστε το.

σύνδεση του προϊόντος σε


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός του προϊόντος

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καθαρισμός κυλίνδρου εισαγωγής
  • Καθαρισμός των κυλίνδρων παραλαβής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων
  • Καθαρισμός της διαδρομής χαρτιού
  • Καθαρισμός της γυάλινης λωρίδας και του κυλίνδρου του σαρωτή


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός κυλίνδρου εισαγωγής

Εάν θέλετε να καθαρίσετε τον κύλινδρο εισαγωγής πριν αποφασίσετε να τον αντικαταστήσετε, ακολουθήστε τις παρακάτω οδηγίες:

1.
Απενεργοποιήστε το προϊόν, αποσυνδέστε το καλώδιο τροφοδοσίας από το προϊόν και, στη συνέχεια, αφαιρέστε τον κύλινδρο εισαγωγής.
2.
Βρέξτε ένα πανί χωρίς χνούδι σε ισοπροπυλική αλκοόλη και, στη συνέχεια, τρίψτε τον κύλινδρο.

καθαρισμός του κυλίνδρου

ΠΡΟΕΙΔ/ΣΗ!

Το οινόπνευμα είναι εύφλεκτο. Κρατήστε το οινόπνευμα και το ύφασμα μακριά από τη φωτιά. Το οινόπνευμα θα πρέπει να έχει στεγνώσει εντελώς, προτού κλείσετε το προϊόν και συνδέσετε το καλώδιο τροφοδοσίας.

ΣΗΜΕΙΩΣΗ

Σε ορισμένα μέρη της Καλιφόρνια, οι κανονισμοί ελέγχου της ατμοσφαιρικής ρύπανσης δεν επιτρέπουν τη χρήση υγρής ισοπροπυλικής αλκοόλης (IPA) ως καθαριστικού μέσου. Σε αυτά τα μέρη της Καλιφόρνια, αγνοήστε τις παραπάνω συστάσεις και χρησιμοποιήστε ένα στεγνό πανί, που δεν αφήνει χνούδι, νοτισμένο με νερό, για να καθαρίσετε τον κύλινδρο εισαγωγής.

3.
Χρησιμοποιήστε ένα στεγνό πανί χωρίς χνούδι για να σκουπίσετε τον κύλινδρο εισαγωγής και να απομακρύνετε τους ελεύθερους ρύπους.

σκούπισμα του κυλίνδρου εισαγωγής

4.
Ο κύλινδρος εισαγωγής θα πρέπει να έχει στεγνώσει εντελώς πριν τον τοποθετήσετε ξανά στο προϊόν.

Τοποθετήστε ξανά τον κύλινδρο εισαγωγής.

5.
Συνδέστε το καλώδιο τροφοδοσίας στο προϊόν.


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός των κυλίνδρων παραλαβής και του προστατευτικού διαχωρισμού του τροφοδότη εγγράφων

Αν ο τροφοδότης εγγράφων του προϊόντος αντιμετωπίζει προβλήματα με τη διαχείριση του χαρτιού, όπως εμπλοκές ή τροφοδοσία πολλών σελίδων, καθαρίστε τους κυλίνδρους και το προστατευτικό διαχωρισμού του τροφοδότη εγγράφων.

1.
Ανοίξτε το κάλυμμα του τροφοδότη εγγράφων.

Ανοίξτε το κάλυμμα του τροφοδότη εγγράφων

2.
Χρησιμοποιήστε ένα υγρό λινό ύφασμα για να καθαρίσετε τους δύο κυλίνδρους παραλαβής και το προστατευτικό διαχωρισμού, αφαιρώντας τη βρομιά.

Καθαρίστε τους κυλίνδρους και το προστατευτικό του τροφοδότη εγγράφων

3.
Κλείστε το κάλυμμα του τροφοδότη εγγράφων.

Κλείστε το κάλυμμα του τροφοδότη εγγράφων


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός της διαδρομής χαρτιού

Κατά τη διάρκεια της εκτύπωσης, μπορεί να συσσωρευτούν χαρτί, γραφίτης και σωματίδια σκόνης στο εσωτερικό του προϊόντος. Με την πάροδο του χρόνου, τα συσσωρευμένα αυτά σωματίδια μπορεί να προκαλέσουν προβλήματα στην ποιότητα της εκτύπωσης, όπως κηλίδες ή στίγματα γραφίτη. Το προϊόν αυτό διαθέτει μια λειτουργία καθαρισμού μέσω της οποίας μπορούν να διορθωθούν ή να αποφευχθούν τέτοιου είδους προβλήματα.

Στίγματα
Μουντζούρες

Παράδειγμα στιγμάτων

Παράδειγμα εκτύπωσης με μουντζούρες

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Καθαρισμός της διαδρομής χαρτιού από το HP ToolboxFX
  • Καθαρισμός της διαδρομής χαρτιού από τον πίνακα ελέγχου του προϊόντος


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός της διαδρομής χαρτιού από το HP ToolboxFX

Χρησιμοποιήστε το HP ToolboxFX για να καθαρίσετε τη διαδρομή χαρτιού. Αυτή είναι η συνιστώμενη μέθοδος καθαρισμού. Αν δεν έχετε πρόσβαση στο HP ToolboxFX, χρησιμοποιήστε τη μέθοδο του πίνακα ελέγχου.

1.
Βεβαιωθείτε ότι το προϊόν είναι αναμμένο και στην κατάσταση ετοιμότητας, καθώς και ότι έχει τοποθετηθεί μέσο εκτύπωσης στο δίσκο εισόδου προτεραιότητας ή στο δίσκο 1.
2.
Ανοίξτε το HP ToolboxFX, κάντε κλικ στο προϊόν και, στη συνέχεια, κάντε κλικ στην καρτέλα System Settings (Ρυθμίσεις συστήματος).
3.
Κάντε κλικ στην καρτέλα Service (Σέρβις) και, στη συνέχεια, κάντε κλικ στο Start (Έναρξη).

Μια σελίδα τροφοδοτείται αργά μέσα στο προϊόν. Όταν η διαδικασία ολοκληρωθεί, πετάξτε τη σελίδα.


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός της διαδρομής χαρτιού από τον πίνακα ελέγχου του προϊόντος

Εάν δεν διαθέτετε πρόσβαση στο HP ToolboxFX, μπορείτε να εκτυπώσετε και να χρησιμοποιήσετε μια σελίδα καθαρισμού από τον πίνακα ελέγχου του προϊόντος.

1.
Πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Συντήρηση και, στη συνέχεια, πατήστε το κουμπί OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Cleaning Page (Σελίδα καθαρισμού) και, στη συνέχεια, πατήστε το κουμπί OK.
4.
Όταν σας ζητηθεί, τοποθετήστε απλό χαρτί Letter ή A4.
5.
Πατήστε και πάλι το κουμπί OK, για επιβεβαίωση και έναρξη της διαδικασίας καθαρισμού.

Μια σελίδα τροφοδοτείται αργά μέσα στο προϊόν. Όταν η διαδικασία ολοκληρωθεί, πετάξτε τη σελίδα.


Διαχείριση και συντήρηση της συσκευής

Καθαρισμός της γυάλινης λωρίδας και του κυλίνδρου του σαρωτή

Με την πάροδο του χρόνου, στίγματα από ακαθαρσίες ενδέχεται να συσσωρευτούν στη γυάλινη επιφάνεια και στο λευκό κύλινδρο του σαρωτή, πράγμα που μπορεί να επηρεάσει την απόδοσή του. Χρησιμοποιήστε την ακόλουθη διαδικασία για να καθαρίσετε τη γυάλινη επιφάνεια και το λευκό κύλινδρο του σαρωτή.

1.
Χρησιμοποιήστε το διακόπτη λειτουργίας για να σβήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα ηλεκτρικού ρεύματος.
2.
Ανοίξτε το καπάκι του σαρωτή.
3.
Καθαρίστε τη γυάλινη λωρίδα και το λευκό κύλινδρο με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε υγράνει με κάποιο μη δραστικό καθαριστικό γυαλιού.

Περιοχή για καθαρισμό

ΠΡΟΣΟΧΗ

Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος του προϊόντος, γιατί μπορεί να προκαλέσουν ζημιά στο προϊόν. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια ή τον κύλινδρο. Ενδέχεται να εισχωρήσουν στο προϊόν και να του προκαλέσουν ζημιά.

4.
Στεγνώστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση με δέρμα σαμουά ή με σφουγγάρι κυτταρίνης, για την αποφυγή κηλίδων.
5.
Συνδέστε το προϊόν στην πρίζα και, στη συνέχεια, χρησιμοποιήστε το διακόπτη λειτουργίας για να το ανάψετε.


Διαχείριση και συντήρηση της συσκευής

Ενημερώσεις προϊόντος

Οι ενημερώσεις λογισμικού και υλικολογισμικού και οι οδηγίες εγκατάστασης για αυτό το προϊόν είναι διαθέσιμες στην τοποθεσία www.hp.com/support/ljm1530series. Κάντε κλικ στην επιλογή Λήψεις και προγράμματα οδήγησης, επιλέξτε το λειτουργικό σύστημα και έπειτα επιλέξτε τη λήψη για το προϊόν.


Επίλυση προβλημάτων

Επίλυση προβλημάτων
  • Αυτοβοήθεια
  • Λίστα ελέγχου επίλυσης προβλημάτων
  • Παράγοντες που επηρεάζουν την απόδοση του προϊόντος
  • Επαναφορά των εργοστασιακών προεπιλογών
  • Ερμηνεία μηνυμάτων του πίνακα ελέγχου
  • Λανθασμένη τροφοδότηση ή εμπλοκή χαρτιού
  • Βελτίωση ποιότητας εκτύπωσης
  • Το προϊόν δεν εκτυπώνει ή εκτυπώνει αργά
  • Επίλυση προβλημάτων συνδεσιμότητας
  • Προβλήματα λογισμικού προϊόντος
  • Επίλυση κοινών προβλημάτων Mac


Επίλυση προβλημάτων

Αυτοβοήθεια

Εκτός από τις πληροφορίες αυτού του οδηγού, υπάρχουν και άλλες διαθέσιμες πηγές με χρήσιμες πληροφορίες.

Κέντρο βοήθειας και εκμάθησης της HP
Το Κέντρο βοήθειας και εκμάθησης της HP, όπως και η υπόλοιπη τεκμηρίωση, βρίσκεται στο CD που περιλαμβανόταν στο προϊόν ή στο φάκελο του προγράμματος HP στον υπολογιστή. Το Κέντρο βοήθειας και εκμάθησης της HP είναι ένα εργαλείο βοήθειας του προϊόντος, το οποίο παρέχει εύκολη πρόσβαση σε πληροφορίες για το προϊόν, στην ηλεκτρονική υποστήριξη προϊόντων της HP, στην αντιμετώπιση προβλημάτων και σε πληροφορίες σχετικά με τους κανονισμούς και την ασφάλεια.
Θέματα γρήγορης αναφοράς
Στην παρακάτω τοποθεσία Web μπορείτε να βρείτε διάφορα θέματα γρήγορης αναφοράς: www.hp.com/support/ljm1530series
Μπορείτε να εκτυπώσετε αυτά τα θέματα και να τα διατηρήσετε κοντά στο προϊόν. Αποτελούν χρήσιμα σημεία αναφοράς για διαδικασίες που εκτελείτε συχνά.
Οδηγός γρήγορης αναφοράς
Ο παρών οδηγός περιέχει διαδικασίες για τις λειτουργίες του προϊόντος που χρησιμοποιούνται πιο συχνά. Ο οδηγός διατίθεται από την παρακάτω τοποθεσία Web: www.hp.com/support/ljm1530series
Μπορείτε να εκτυπώσετε τον οδηγό και να τον διατηρήσετε κοντά στο προϊόν.
Βοήθεια πίνακα ελέγχου
Ο πίνακας ελέγχου έχει ενσωματωμένη βοήθεια για διάφορες εργασίες, όπως η αντικατάσταση κασετών εκτύπωσης και η αποκατάσταση εμπλοκών.


Επίλυση προβλημάτων

Λίστα ελέγχου επίλυσης προβλημάτων

Όταν προσπαθείτε να επιλύσετε κάποιο πρόβλημα με το προϊόν, ακολουθήστε αυτά τα βήματα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Βήμα 1: Ελέγξτε αν το προϊόν τροφοδοτείται με ρεύμα
  • Βήμα 2: Ελέγξτε τον πίνακα ελέγχου για μηνύματα σφάλματος
  • Βήμα 3: Λειτουργία δοκιμαστικής εκτύπωσης
  • Βήμα 4: Λειτουργία δοκιμαστικής αντιγραφής
  • Βήμα 5: Δοκιμή της λειτουργίας αποστολής φαξ
  • Βήμα 6: Δοκιμή της λειτουργίας λήψης φαξ
  • Βήμα 7: Στείλτε μια εργασία εκτύπωσης από υπολογιστή.


Επίλυση προβλημάτων

Βήμα 1: Ελέγξτε αν το προϊόν τροφοδοτείται με ρεύμα

1.
Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στην πρίζα και αναμμένο.
2.
Βεβαιωθείτε ότι το καλώδιο ρεύματος είναι συνδεδεμένο στο προϊόν και στην πρίζα.
3.
Για να εξετάσετε την πηγή ρεύματος, συνδέστε το καλώδιο ρεύματος σε διαφορετική πρίζα.
4.
Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει τοποθετηθεί σωστά και ότι όλες οι θύρες είναι κλειστές. Ο πίνακας ελέγχου εμφανίζει μηνύματα που δηλώνουν αυτά τα προβλήματα.
5.
Αν ο μηχανισμός του τροφοδότη εγγράφων δεν περιστρέφεται, ανοίξτε το κάλυμμα του τροφοδότη εγγράφων και αφαιρέστε τυχόν υλικό ή ταινία συσκευασίας.
6.
Αν η λυχνία του σαρωτή δεν ανάβει, επικοινωνήστε με το τμήμα υποστήριξης της HP.


Επίλυση προβλημάτων

Βήμα 2: Ελέγξτε τον πίνακα ελέγχου για μηνύματα σφάλματος

Ο πίνακας ελέγχου δείχνει την κατάσταση ετοιμότητας. Αν εμφανιστεί κάποιο μήνυμα σφάλματος, επιλύστε το σφάλμα.


Επίλυση προβλημάτων

Βήμα 3: Λειτουργία δοκιμαστικής εκτύπωσης

1.
Για να εκτυπώσετε την αναφορά, ανοίξτε το μενού Αναφορές και επιλέξτε το στοιχείο Αναφορά διαμόρφωσης.
2.
Αν δεν εκτυπώνεται η αναφορά, βεβαιωθείτε ότι έχει τοποθετηθεί χαρτί στο δίσκο και ελέγξτε τον πίνακα ελέγχου για να δείτε αν υπάρχει εμπλοκή χαρτιού στο εσωτερικό του προϊόντος.


Επίλυση προβλημάτων

Βήμα 4: Λειτουργία δοκιμαστικής αντιγραφής

1.
Τοποθετήστε τη σελίδα διαμόρφωσης στον τροφοδότη εγγράφων και δημιουργήστε αντίγραφο. Αν το χαρτί δεν τοποθετείται ομαλά στον τροφοδότη εγγράφων, ίσως χρειάζεται να επανατοποθετήσετε το μηχανισμό εισαγωγής του τροφοδότη εγγράφων.
2.
Τοποθετήστε τη σελίδα διαμόρφωσης πάνω στη γυάλινη επιφάνεια του σαρωτή και δημιουργήστε αντίγραφο.
3.
Αν η ποιότητα εκτύπωσης των αντιγραμμένων σελίδων δεν είναι αποδεκτή, καθαρίστε τη γυάλινη επιφάνεια του σαρωτή.


Επίλυση προβλημάτων

Βήμα 5: Δοκιμή της λειτουργίας αποστολής φαξ

1.
Πατήστε το κουμπί Start Fax (Έναρξη φαξ) [image] στον πίνακα ελέγχου του προϊόντος.
2.
Ακούστε τον τόνο κλήσης.
3.
Αν δεν ακούγεται τόνος κλήσης, ενδέχεται να μην λειτουργεί η τηλεφωνική γραμμή ή να μην έχει συνδεθεί το προϊόν στην τηλεφωνική γραμμή.


Επίλυση προβλημάτων

Βήμα 6: Δοκιμή της λειτουργίας λήψης φαξ

1.
Για να στείλετε φαξ στο προϊόν, χρησιμοποιήστε κάποια άλλη συσκευή φαξ.
2.
Αν το προϊόν δεν λαμβάνει το φαξ, βεβαιωθείτε ότι δεν έχετε συνδέσει πολλές τηλεφωνικές συσκευές στο προϊόν και ότι οι τηλεφωνικές συσκευές έχουν συνδεθεί με τη σωστή σειρά.
3.
Εξετάστε και επαναδιαμορφώστε τις ρυθμίσεις φαξ του προϊόντος.
4.
Απενεργοποιήστε τη λειτουργία Προσωπική λήψη.


Επίλυση προβλημάτων

Βήμα 7: Στείλτε μια εργασία εκτύπωσης από υπολογιστή.

1.
Χρησιμοποιήστε κάποιο πρόγραμμα επεξεργασίας κειμένου για να στείλετε μια εργασία εκτύπωσης στο προϊόν.
2.
Αν δεν εκτυπώνεται η εργασία, βεβαιωθείτε ότι έχετε επιλέξει το σωστό πρόγραμμα οδήγησης για τον εκτυπωτή.
3.
Καταργήστε και, στη συνέχεια, επανεγκαταστήστε το λογισμικό του προϊόντος.


Επίλυση προβλημάτων

Παράγοντες που επηρεάζουν την απόδοση του προϊόντος

Ο χρόνος που απαιτείται για την εκτύπωση μιας εργασίας εξαρτάται από διάφορους παράγοντες:

●
Τη χρήση χαρτιού ειδικού τύπου (όπως διαφάνειες, βαρύ χαρτί και χαρτί μη τυποποιημένου μεγέθους)
●
Χρόνος επεξεργασίας και λήψης δεδομένων από το προϊόν
●
Την πολυπλοκότητα και το μέγεθος των γραφικών
●
Την ταχύτητα του υπολογιστή που χρησιμοποιείτε
●
Σύνδεση USB ή δικτύου
●
Διαμόρφωση I/O προϊόντος
●
Ορισμένες ρυθμίσεις εκτύπωσης, όπως η Αθόρυβη λειτουργία, η Βέλτιστη λειτουργία, η Λειτουργία προχείρου ή η Πυκνότητα εκτύπωσης.


Επίλυση προβλημάτων

Επαναφορά των εργοστασιακών προεπιλογών

Η επαναφορά των εργοστασιακών προεπιλογών επιστρέφει όλες τις ρυθμίσεις στις εργοστασιακές προεπιλογές τους, καθώς και διαγράφει το όνομα κεφαλίδας φαξ, τον αριθμό τηλεφώνου, τις ταχείες κλήσεις και οποιαδήποτε φαξ είναι αποθηκευμένα στη μνήμη του προϊόντος.

ΠΡΟΣΟΧΗ

Η διαδικασία αυτή διαγράφει επίσης όλους τους αριθμούς και τα ονόματα φαξ που σχετίζονται με πλήκτρα συντόμευσης και κωδικούς ταχείας κλήσης, καθώς και οποιεσδήποτε σελίδες είναι αποθηκευμένες στη μνήμη. Στη συνέχεια, η διαδικασία εκτελεί αυτόματη επανεκκίνηση του προϊόντος.

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βελών για να επιλέξετε Συντήρηση και, στη συνέχεια, πατήστε OK.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Restore Defaults (Επαναφορά προεπιλογών) και, στη συνέχεια, πατήστε το κουμπί OK.

Εκτελείται αυτόματη επανεκκίνηση του προϊόντος.


Επίλυση προβλημάτων

Ερμηνεία μηνυμάτων του πίνακα ελέγχου

Τα περισσότερα μηνύματα του πίνακα ελέγχου προορίζονται για καθοδήγηση του χρήστη μέσα από τις τυπικές λειτουργίες. Τα μηνύματα του πίνακα ελέγχου υποδεικνύουν την τρέχουσα κατάσταση λειτουργίας και περιλαμβάνουν μια καταμέτρηση σελίδων στη δεύτερη γραμμή της οθόνης, εάν χρειάζεται. Όταν το προϊόν λαμβάνει δεδομένα φαξ, δεδομένα εκτύπωσης ή εντολές σάρωσης, τα μηνύματα πίνακα ελέγχου υποδεικνύουν αυτήν την κατάσταση. Επιπλέον, τα μηνύματα ειδοποίησης, προειδοποίησης και κρίσιμου σφάλματος υποδεικνύουν καταστάσεις που ενδέχεται να απαιτούν κάποια ενέργεια.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Τύποι μηνυμάτων πίνακα ελέγχου
  • Μηνύματα πίνακα ελέγχου


Επίλυση προβλημάτων

Τύποι μηνυμάτων πίνακα ελέγχου

Τα μηνύματα ειδοποίησης και προειδοποίησης εμφανίζονται προσωρινά και ενδέχεται να απαιτηθεί αναγνώριση του μηνύματος από το χρήστη, πατώντας OK για συνέχιση ή Άκυρο [image] για ακύρωση της εργασίας. Με ορισμένες προειδοποιήσεις, ενδέχεται να μην ολοκληρωθεί η εργασία ή να επηρεαστεί η ποιότητα εκτύπωσης. Εάν το μήνυμα ειδοποίησης ή προειδοποίησης σχετίζεται με την εκτύπωση και η δυνατότητα αυτόματης συνέχειας είναι ενεργοποιημένη, το προϊόν θα επιχειρήσει να συνεχίσει την εργασία εκτύπωσης, αφού η προειδοποίηση εμφανιστεί για 10 δευτερόλεπτα χωρίς αναγνώριση.

Τα μηνύματα κρίσιμων σφαλμάτων μπορεί να υποδεικνύουν κάποιο είδος αποτυχίας. Το πρόβλημα ενδέχεται να διορθωθεί αν σβήσετε και, στη συνέχεια, ανάψετε το προϊόν. Εάν κάποιο μήνυμα κρίσιμου σφάλματος παραμένει, ενδέχεται να απαιτείται σέρβις του προϊόντος.


Επίλυση προβλημάτων

Μηνύματα πίνακα ελέγχου

Μήνυμα πίνακα ελέγχου
Περιγραφή
Συνιστώμενη ενέργεια
49 Σφάλμα
Σβήστε τον εκτυπωτή και ανάψτε τον και πάλι
Το προϊόν παρουσίασε σφάλμα υλικολογισμικού.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
52 Σφάλμα σαρωτή
Σβήστε τον εκτυπωτή και ανάψτε τον και πάλι
Το προϊόν παρουσίασε σφάλμα στο σαρωτή.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
57 Fan Error (57 Σφάλμα ανεμιστήρα)
Το προϊόν παρουσίασε γενικό σφάλμα στον ανεμιστήρα.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
79 Σφάλμα
Σβήστε τον εκτυπωτή και ανάψτε τον και πάλι
Το προϊόν παρουσίασε σφάλμα υλικολογισμικού
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Αντικατάσταση αναλωσίμων
Το προϊόν έχει ρυθμιστεί έτσι, ώστε να διακόπτεται η λειτουργία του όταν η κασέτα εκτύπωσης βρίσκεται σε πολύ χαμηλό επίπεδο.
Αντικαταστήστε την κασέτα εκτύπωσης ή ρυθμίστε ξανά το προϊόν, ώστε να συνεχίζεται η εκτύπωση αφότου η κασέτα εκτύπωσης φτάσει σε "πολύ χαμηλό επίπεδο".
Αντικατάσταση δοχείου ασπρόμαυρης εκτύπωσης:
Το προϊόν έχει ρυθμιστεί έτσι, ώστε να διακόπτεται η λειτουργία του όταν η κασέτα εκτύπωσης βρίσκεται σε πολύ χαμηλό επίπεδο.
Αντικαταστήστε την κασέτα εκτύπωσης ή ρυθμίστε ξανά το προϊόν, ώστε να συνεχίζεται η εκτύπωση αφότου η κασέτα εκτύπωσης φτάσει σε "πολύ χαμηλό επίπεδο".
Αποτυχία εκτύπωσης
Το προϊόν παρουσίασε ένα σφάλμα εσωτερικής επικοινωνίας.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Αφαιρέστε την ασφάλεια συσκευασίας από την κασέτα
Στην κασέτα εκτύπωσης παραμένει η ασφάλεια συσκευασίας.
Αφαιρέστε την κασέτα εκτύπωσης, αφαιρέστε την ασφάλεια συσκευασίας και, στη συνέχεια, επανατοποθετήστε την κασέτα.
Αφαιρέστε το υλικό συσκευασίας από την πίσω θύρα
Στο πίσω μέρος του προϊόντος παραμένει υλικό συσκευασίας.
Ανοίξτε την πίσω θύρα και αφαιρέστε όλο το υλικό συσκευασίας.
Δεν έγινε τροφοδοσία χαρτιού
Πιέστε [ΟΚ]
Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
1.
Βεβαιωθείτε ότι το μέσο εκτύπωσης έχει εισαχθεί όσο χρειάζεται μέσα στο δίσκο εισόδου.
2.
Τοποθετήστε στο δίσκο το κατάλληλο μέγεθος χαρτιού για την εργασία.
3.
Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς ώστε να εφάπτονται στη στοίβα του χαρτιού, χωρίς να το λυγίζουν.
4.
Ελέγξτε τον πίνακα ελέγχου του προϊόντος, για να δείτε αν το προϊόν περιμένει να επιβεβαιώσετε ένα μήνυμα σχετικά με τη μη αυτόματη τροφοδοσία του χαρτιού. Τοποθετήστε χαρτί και συνεχίστε.
5.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Διαγραφή ρυθμίσεων
Το προϊόν διέγραψε τις ρυθμίσεις εργασιών.
Εισάγετε και πάλι τις κατάλληλες ρυθμίσεις εργασιών.
Εμπλοκή στη <θέση>
εναλλάσσεται με το μήνυμα
Ανοίξτε τη θύρα και αποκαταστήστε την εμπλοκή
Το προϊόν εντόπισε μια εμπλοκή στη θέση που υποδεικνύει το μήνυμα.
Αποκαταστήστε την εμπλοκή από την περιοχή που υποδεικνύεται στο μήνυμα και, στη συνέχεια, ακολουθήστε τις οδηγίες του πίνακα ελέγχου. Για να αποκαταστήσετε κάποιες εμπλοκές, πρέπει να ανοίξετε τη θύρα της κασέτας εκτύπωσης και να αφαιρέσετε την κασέτα εκτύπωσης.
Εμπλοκή στη διαδρομή χαρτιού εκτύπωσης
Το προϊόν εντόπισε εμπλοκή στη διαδρομή χαρτιού.
Αποκαταστήστε την εμπλοκή από την περιοχή που υποδεικνύεται στο μήνυμα και, στη συνέχεια, ακολουθήστε τις οδηγίες του πίνακα ελέγχου.
Εμπλοκή στη θήκη εξόδου
Το προϊόν εντόπισε εμπλοκή χαρτιού στην περιοχή της θήκης εξόδου.
Αποκαταστήστε την εμπλοκή από την περιοχή που υποδεικνύεται στο μήνυμα και, στη συνέχεια, ακολουθήστε τις οδηγίες του πίνακα ελέγχου.
Εμπλοκή στην περιοχή της κασέτας
Το προϊόν εντόπισε εμπλοκή χαρτιού στην περιοχή της κασέτας εκτύπωσης.
Αποκαταστήστε την εμπλοκή από την περιοχή που υποδεικνύεται στο μήνυμα και, στη συνέχεια, ακολουθήστε τις οδηγίες του πίνακα ελέγχου.
Εμπλοκή στο δίσκο 1
Το προϊόν εντόπισε μια εμπλοκή στο δίσκο εισόδου.
Αποκαταστήστε την εμπλοκή από την περιοχή που υποδεικνύεται στο μήνυμα και, στη συνέχεια, ακολουθήστε τις οδηγίες του πίνακα ελέγχου.
Εμπλοκή τροφοδότη εγγράφων
Το προϊόν παρουσίασε εμπλοκή στον τροφοδότη εγγράφων.
Αποκαταστήστε την εμπλοκή του τροφοδότη εγγράφων.
Έχει τοποθετηθεί χρησιμοποιημένη κασέτα μαύρου.
Έχει τοποθετηθεί χρησιμοποιημένο αναλώσιμο.
Αν πιστεύετε ότι έχετε αγοράσει γνήσιο αναλώσιμο της HP, επισκεφθείτε την παρακάτω διεύθυνση της HP στο Web: www.hp.com/go/anticounterfeit.
Η εγγύηση δεν καλύπτει τυχόν επιδιόρθωση του προϊόντος που μπορεί να απαιτείται λόγω της χρήσης χρησιμοποιημένων κασετών εκτύπωσης. Η κατάσταση και οι δυνατότητες αναλωσίμων που εξαρτώνται από την εγγύηση δεν διατίθενται στις χρησιμοποιημένες κασέτες.
Η διαθέσιμη μνήμη βρίσκεται σε χαμηλό επίπεδο
Πιέστε [ΟΚ]
Το προϊόν δεν διαθέτει αρκετή μνήμη για να επεξεργαστεί την εργασία.
Αν το προϊόν επεξεργάζεται άλλες εργασίες, τότε στείλτε την εργασία ξανά αφού οι προηγούμενες ολοκληρωθούν.
Αν το πρόβλημα επιμένει, σβήστε το προϊόν χρησιμοποιώντας το διακόπτη λειτουργίας και, στη συνέχεια, περιμένετε τουλάχιστον 30 δευτερόλεπτα. Ανάψτε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
Η θύρα του ADF είναι ανοικτή
Η θύρα του τροφοδότη εγγράφων είναι ανοιχτή.
Κλείστε τη θύρα του τροφοδότη εγγράφων.
Η μνήμη εξαντλείται. Δημιουργήθηκε μόνο 1 αντίγραφο.
Πατήστε [OK] για να συνεχίσετε.
Η μνήμη του προϊόντος δεν επαρκεί για την ολοκλήρωση της εργασίας.
Αντιγράψτε ταυτόχρονα λιγότερες σελίδες ή απενεργοποιήστε τη συρραφή.
Αν το σφάλμα παραμένει, απενεργοποιήστε το προϊόν και, στη συνέχεια, ενεργοποιήστε το ξανά.
Θύρα ανοικτή
Η θύρα της κασέτας εκτύπωσης είναι ανοιχτή.
Κλείστε τη θύρα της κασέτας εκτύπωσης.
Μη αναμενόμενο μέγεθος στο δίσκο 1
Το χαρτί στο δίσκο δεν ταιριάζει με το μέγεθος που απαιτεί η τρέχουσα εργασία εκτύπωσης.
Τοποθετήστε χαρτί που έχει το κατάλληλο μέγεθος και βεβαιωθείτε ότι ο δίσκος έχει οριστεί στο κατάλληλο μέγεθος.
Μη αυτόματη εκτύπωση διπλής όψης
εναλλάσσεται με το μήνυμα
Τοποθέτηση χαρτιού στο δίσκο 1
Πιέστε [ΟΚ]
Το προϊόν επεξεργάζεται μια εργασία μη αυτόματης διπλής εκτύπωσης.
Για να εκτυπώσετε τη δεύτερη όψη, τοποθετήστε τις σελίδες στο δίσκο με την εκτυπωμένη όψη προς τα πάνω και την πάνω πλευρά να εισέρχεται πρώτη.
Μη αυτόματη τροφοδοσία <ΤΥΠΟΣ>, <ΜΕΓΕΘΟΣ>
εναλλάσσεται με το μήνυμα
Πατήστε [OK] για διαθέσιμα μέσα
Το προϊόν έχει ρυθμιστεί σε λειτουργία μη αυτόματης τροφοδοσίας.
Τοποθετήστε στο δίσκο το σωστό τύπο και μέγεθος χαρτιού ή πατήστε το κουμπί OK για να χρησιμοποιήσετε το χαρτί που υπάρχει ήδη στο δίσκο.
Ξαναστείλτε την αναβάθμιση
Μια αναβάθμιση του υλικολογισμικού διακόπηκε.
Στείλτε ξανά το αρχείο αναβάθμισης στο προϊόν.
Σφάλμα αισθητήρα
Το προϊόν παρουσίασε σφάλμα στον αισθητήρα χαρτιού.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα αναλωσίμων 10.0004
Σφάλμα μνήμης αναλώσιμων 10.1004
Υπάρχει πρόβλημα επικοινωνίας με το τύμπανο απεικόνισης.
●
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
●
Αν το πρόβλημα παραμένει, αντικαταστήστε την κασέτα εκτύπωσης.
●
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα διάταξης έψησης
Σβήστε τον εκτυπωτή και ανάψτε τον και πάλι
Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 25 λεπτά και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα επικοινωνίας μηχανισμού
Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα μνήμης αναλώσιμων 10.0000
Υπάρχει πρόβλημα επικοινωνίας με την κασέτα εκτύπωσης.
●
Σβήστε το προϊόν και, στη συνέχεια, ανάψτε το.
●
Βεβαιωθείτε ότι η κασέτα εκτύπωσης έχει τοποθετηθεί σωστά. Αφαιρέστε και επανεγκαταστήστε την κασέτα εκτύπωσης.
●
Αν το πρόβλημα παραμένει, αντικαταστήστε την κασέτα εκτύπωσης.
●
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα σαρωτή Χ
Το προϊόν παρουσίασε γενικό σφάλμα στο σαρωτή.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Σφάλμα συσκευής
Πατήστε OK για να συνεχίσετε
Το προϊόν παρουσίασε ένα σφάλμα εσωτερικής επικοινωνίας.
1.
Για να τερματίσετε τη λειτουργία, χρησιμοποιήστε το διακόπτη τροφοδοσίας.
2.
Εάν χρησιμοποιείτε συσκευή προστασίας από υπέρταση, αφαιρέστε την. Συνδέστε το προϊόν απευθείας στην πρίζα τοίχου.
3.
Περιμένετε τουλάχιστον 30 δευτερόλεπτα και, στη συνέχεια, ενεργοποιήστε το προϊόν και περιμένετε να ολοκληρωθεί η προετοιμασία του.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.
Τοποθετήστε ΑΠΛΟ χαρτί <ΜΕΓΕΘΟΣ> στο δίσκο 1
εναλλάσσεται με το μήνυμα
Καθαρισμός σελίδας [OK] για έναρξη
Το προϊόν εκτελεί έναν κύκλο καθαρισμού.
Τοποθετήστε στο δίσκο απλό χαρτί με το μέγεθος που υποδεικνύεται. Πατήστε το κουμπί OK για να ξεκινήσει ο κύκλος καθαρισμού.
Τοποθετήστε χαρτί <ΤΥΠΟΣ> <ΜΕΓΕΘΟΣ> στο δίσκο 1
Ο δίσκος είναι άδειος.
Τοποθετήστε στο δίσκο το σωστό τύπο και μέγεθος χαρτιού.
Τυπογραφικό λάθος
Πιέστε [ΟΚ]
Το προϊόν παρουσίασε ένα εσωτερικό σφάλμα υλικού.
1.
Επανεκτυπώστε τις σελίδες.
2.
Αν το σφάλμα παραμένει, απενεργοποιήστε το προϊόν και, στη συνέχεια, ενεργοποιήστε το ξανά.
3.
Εκτυπώστε ξανά τις σελίδες.
4.
Εάν το σφάλμα παραμένει, επικοινωνήστε με την HP. Δείτε www.hp.com/support/ljm1530series ή το φυλλάδιο υποστήριξης που συνόδευε τη συσκευασία του προϊόντος.


Επίλυση προβλημάτων

Λανθασμένη τροφοδότηση ή εμπλοκή χαρτιού

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το προϊόν δεν έλκει χαρτί
  • Το προϊόν έλκει πολλά φύλλα χαρτιού
  • Αποτροπή εμπλοκών χαρτιού
  • Αποκατάσταση εμπλοκών


Επίλυση προβλημάτων

Το προϊόν δεν έλκει χαρτί

Αν το προϊόν δεν έλκει χαρτί από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

1.
Ανοίξτε το προϊόν και αφαιρέστε φύλλα χαρτιού που έχουν μπλοκάρει.
2.
Τοποθετήστε στο δίσκο το κατάλληλο μέγεθος χαρτιού για την εργασία.
3.
Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς ώστε να εφάπτονται στη στοίβα του χαρτιού, χωρίς να το λυγίζουν.
4.
Ελέγξτε τον πίνακα ελέγχου του προϊόντος, για να δείτε αν το προϊόν περιμένει να επιβεβαιώσετε ένα μήνυμα σχετικά με τη μη αυτόματη τροφοδοσία του χαρτιού. Τοποθετήστε χαρτί και συνεχίστε.


Επίλυση προβλημάτων

Το προϊόν έλκει πολλά φύλλα χαρτιού

Αν το προϊόν έλκει πολλά φύλλα χαρτιού από το δίσκο, δοκιμάστε τις παρακάτω λύσεις.

1.
Αφαιρέστε τη στοίβα χαρτιού από το δίσκο, λυγίστε τη, περιστρέψτε τη 180 μοίρες και αναποδογυρίστε τη. Μην ξεφυλλίζετε το χαρτί. Επιστρέψτε τη στοίβα χαρτιού στο δίσκο.
2.
Να χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτό το προϊόν.
3.
Να χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειαστεί, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.
4.
Βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι, τότε αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.
5.
Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς ώστε να εφάπτονται στη στοίβα του χαρτιού, χωρίς να το λυγίζουν.


Επίλυση προβλημάτων

Αποτροπή εμπλοκών χαρτιού

Για να μειώσετε τον αριθμό των εμπλοκών χαρτιού, δοκιμάστε τις παρακάτω λύσεις.

1.
Να χρησιμοποιείτε αποκλειστικά χαρτί που πληροί τις προδιαγραφές της HP για αυτό το προϊόν.
2.
Να χρησιμοποιείτε χαρτί που δεν είναι τσαλακωμένο, διπλωμένο ή κατεστραμμένο. Αν χρειαστεί, χρησιμοποιήστε χαρτί από διαφορετικό πακέτο.
3.
Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί ή φωτοτυπηθεί προηγουμένως.
4.
Βεβαιωθείτε ότι ο δίσκος δεν είναι υπερβολικά γεμάτος. Αν είναι, τότε αφαιρέστε ολόκληρη τη στοίβα χαρτιού από το δίσκο, ισιώστε τη στοίβα και, στη συνέχεια, επιστρέψτε ένα μέρος του χαρτιού στο δίσκο.
5.
Βεβαιωθείτε ότι οι οδηγοί χαρτιού στο δίσκο έχουν προσαρμοστεί κατάλληλα για το μέγεθος του χαρτιού. Προσαρμόστε τους οδηγούς ώστε να εφάπτονται στη στοίβα του χαρτιού, χωρίς να το λυγίζουν.
6.
Βεβαιωθείτε ότι ο δίσκος έχει τοποθετηθεί πλήρως στο προϊόν.
7.
Αν εκτυπώνετε σε βαρύ, ανάγλυφο ή διάτρητο χαρτί, χρησιμοποιήστε τη λειτουργία αυτόματης τροφοδοσίας και τοποθετήστε ένα φύλλο κάθε φορά.


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών

Κατά την αποκατάσταση εμπλοκών, προσέξτε να μην σκίσετε το μπλοκαρισμένο χαρτί. Εάν παραμείνει ένα μικρό κομμάτι χαρτί στο προϊόν, μπορεί να προκαλέσει πρόσθετες εμπλοκές.

ΠΡΟΣΟΧΗ

Πριν την αποκατάσταση εμπλοκών, απενεργοποιήστε το προϊόν και αποσυνδέστε το καλώδιο τροφοδοσίας.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Θέσεις εμπλοκών
  • Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων
  • Αποκατάσταση εμπλοκών από τους δίσκους εισόδου
  • Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος
  • Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
  • Αποκατάσταση εμπλοκών από το μηχανισμό εκτύπωσης διπλής όψης


Επίλυση προβλημάτων

Θέσεις εμπλοκών

Εμπλοκές μπορεί να προκύψουν στις ακόλουθες θέσεις του προϊόντος.

1
Τροφοδότης εγγράφων
2
Θήκες εξόδου
3
Δίσκοι εισόδου
4
Περιοχή κασέτας εκτύπωσης
5
Πίσω θύρα και εξάρτημα εκτύπωσης διπλής όψης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών στον τροφοδότη εγγράφων

1.
Ανοίξτε το κάλυμμα του τροφοδότη εγγράφων.

Κάλυμμα τροφοδότη εγγράφων

2.
Σηκώστε τον πλευρικό μοχλό για να ανοίξετε τη διάταξη παραλαβής και τραβήξτε προσεκτικά το χαρτί προς τα έξω.

Διάταξη παραλαβής και εμπλοκή χαρτιού

3.
Κλείστε τη διάταξη παραλαβής και το κάλυμμα του τροφοδότη εγγράφων.

Κάλυμμα τροφοδότη εγγράφων


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από τους δίσκους εισόδου
ΠΡΟΣΟΧΗ

Μη χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

Όταν αφαιρείτε μέσα εκτύπωσης που έχουν εμπλακεί, να τραβάτε το μέσο ευθεία έξω από το προϊόν. Εάν τραβήξετε το μέσο εκτύπωσης που έχει εμπλακεί έξω από το προϊόν υπό γωνία, μπορεί να προκαλέσετε ζημιά στο προϊόν.

ΣΗΜΕΙΩΣΗ

Ανάλογα με τη θέση στην οποία βρίσκεται η εμπλοκή, ορισμένα από τα ακόλουθα βήματα ενδέχεται να μην είναι απαραίτητα.

1.
Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το δοχείο εκτύπωσης.

Αφαίρεση δοχείου εκτύπωσης

2.
Αφαιρέστε τη στοίβα μέσου από τον κύριο δίσκο εισόδου ή την υποδοχή εισόδου προτεραιότητας.

Αφαίρεση χαρτιού από το δίσκο εισόδου

3.
Και με τα δύο χέρια, πιάστε σφιχτά την πιο ορατή πλευρά του μέσου εκτύπωσης που υπέστη εμπλοκή (αυτό περιλαμβάνει και τη μέση του) και ελευθερώστε το, τραβώντας το προσεκτικά από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

4.
Επανατοποθετήστε το δοχείο εκτύπωσης και κλείστε τη θύρα.

Αντικατάσταση του δοχείου εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το εσωτερικό του προϊόντος

1.
Ανοίξτε τη θύρα δοχείων εκτύπωσης και αφαιρέστε το δοχείο εκτύπωσης.

αφαίρεση δοχείου εκτύπωσης

ΠΡΟΣΟΧΗ

Για να μην προκληθεί ζημιά, μην εκθέτετε το δοχείο εκτύπωσης στο φως. Καλύψτε το με ένα φύλλο χαρτιού.
2.
Εάν το χαρτί που έχει εμπλακεί είναι ορατό, πιάστε το προσεκτικά και τραβήξτε το αργά έξω από το προϊόν.
ΣΗΜΕΙΩΣΗ

Εάν δεν μπορείτε να δείτε το μπλοκαρισμένο χαρτί, μεταβείτε στο επόμενο βήμα.

Εάν αφαιρέσατε το μπλοκαρισμένο χαρτί επιτυχώς, παραβλέψτε το επόμενο βήμα.

αφαίρεση χαρτιού που έχει εμπλακεί

3.
Πιέστε την πράσινη γλωττίδα, ανοίξτε τη θύρα πρόσβασης εμπλοκής χαρτιού, πιάστε προσεκτικά το μπλοκαρισμένο χαρτί και τραβήξτε το αργά έξω από το προϊόν.

άνοιγμα θύρας εμπλοκής και αφαίρεση του μπλοκαρισμένου χαρτιού

4.
Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

αντικατάσταση δοχείου εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από τις περιοχές εξόδου
ΠΡΟΣΟΧΗ

Μην χρησιμοποιείτε αιχμηρά αντικείμενα, όπως τσιμπιδάκια ή πένσες με αιχμηρά άκρα, για να απομακρύνετε τα μέσα εκτύπωσης που έχουν εμπλακεί. Οι φθορές που οφείλονται στη χρήση αιχμηρών αντικειμένων δεν καλύπτονται από την εγγύηση.

1.
Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το συγκεκριμένο δοχείο.

Αφαίρεση δοχείου εκτύπωσης

2.
Κρατήστε ανοιχτή τη θύρα της κασέτας εκτύπωσης και, στη συνέχεια, πιάστε με τα χέρια σας την πιο ορατή πλευρά των μέσων που έχουν υποστεί εμπλοκή (ακόμη και τη μέση) και αφαιρέστε τα προσεκτικά από το προϊόν.

Αφαίρεση χαρτιού που έχει εμπλακεί

3.
Πιέστε την πράσινη γλωττίδα, ανοίξτε τη θύρα πρόσβασης εμπλοκής χαρτιού, πιάστε προσεκτικά το μπλοκαρισμένο χαρτί και τραβήξτε το αργά έξω από το προϊόν.

άνοιγμα θύρας εμπλοκής και αφαίρεση του μπλοκαρισμένου χαρτιού

4.
Τοποθετήστε ξανά το δοχείο εκτύπωσης και, στη συνέχεια, κλείστε τη θύρα δοχείων εκτύπωσης.

Αντικατάσταση του δοχείου εκτύπωσης


Επίλυση προβλημάτων

Αποκατάσταση εμπλοκών από το μηχανισμό εκτύπωσης διπλής όψης

1.
Ανοίξτε τη θύρα δοχείων εκτύπωσης και, στη συνέχεια, αφαιρέστε το δοχείο εκτύπωσης.

Αφαίρεση δοχείου εκτύπωσης

2.
Ανοίξτε την πίσω θύρα.

Άνοιγμα της πίσω θύρας

ΠΡΟΣΟΧΗ

Όταν χρησιμοποιείτε το προϊόν, ενδέχεται να αναπτυχθεί θερμότητα στην περιοχή του σταθεροποιητή. Περιμένετε να κρυώσει ο σταθεροποιητής.
3.
Πιάστε προσεκτικά το μπλοκαρισμένο χαρτί και τραβήξτε το αργά από το προϊόν.

Αφαιρέστε το μπλοκαρισμένο μέσο

4.
Κλείστε την πίσω θύρα.

Κλείσιμο της πίσω θύρας

5.
Επανατοποθετήστε το δοχείο εκτύπωσης και κλείστε τη θύρα.

Αντικατάσταση του δοχείου εκτύπωσης


Επίλυση προβλημάτων

Βελτίωση ποιότητας εκτύπωσης

Μπορείτε να αποτρέψετε τα περισσότερα προβλήματα στην ποιότητα εκτύπωσης, ακολουθώντας αυτές τις οδηγίες.

●
Χρησιμοποιήστε τη σωστή ρύθμιση τύπου χαρτιού στο πρόγραμμα οδήγησης του εκτυπωτή.
●
Να χρησιμοποιείτε χαρτί που πληροί τις προδιαγραφές χαρτιού της HP για αυτό το προϊόν.
●
Καθαρίζετε το προϊόν όποτε χρειάζεται.
●
Όταν οι κασέτες εκτύπωσης φτάνουν στο τέλος της εκτιμώμενης διάρκειας ζωής τους και η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή, αντικαταστήστε τες.
●
Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή που ανταποκρίνεται περισσότερο στις προσωπικές σας ανάγκες εκτύπωσης.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επιλογή τύπου χαρτιού
  • Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP
  • Εκτύπωση σελίδας καθαρισμού
  • Έλεγχος της κασέτας εκτύπωσης
  • Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή που ανταποκρίνεται περισσότερο στις προσωπικές σας ανάγκες εκτύπωσης
  • Βελτίωση ποιότητας εκτύπωσης για αντίγραφα


Επίλυση προβλημάτων

Επιλογή τύπου χαρτιού

1.
Ανοίξτε το πρόγραμμα οδήγησης εκτυπωτή, κάντε κλικ στο κουμπί Ιδιότητες ή Προτιμήσεις και, στη συνέχεια, κάντε κλικ στην καρτέλα Χαρτί/Ποιότητα.
2.
Επιλέξτε τύπο από την αναπτυσσόμενη λίστα Τύπος.
3.
Κάντε κλικ στο κουμπί OK.


Επίλυση προβλημάτων

Χρησιμοποιήστε χαρτί που πληροί τις προδιαγραφές της HP

Αν έχετε κάποιο από τα παρακάτω προβλήματα, χρησιμοποιήστε διαφορετικό χαρτί:

●
Σε ορισμένα σημεία, η εκτύπωση είναι υπερβολικά επιφανειακή ή φαίνεται θολή.
●
Υπάρχουν κηλίδες γραφίτη στις εκτυπωμένες σελίδες.
●
Ο γραφίτης μουτζουρώνει τις εκτυπωμένες σελίδες.
●
Οι εκτυπωμένοι χαρακτήρες φαίνονται αλλοιωμένοι.
●
Οι εκτυπωμένες σελίδες είναι κυρτωμένες.

Να χρησιμοποιείτε πάντα τύπο και βάρος χαρτιού που υποστηρίζονται από το συγκεκριμένο προϊόν. Επιπλέον, όταν επιλέγετε χαρτί, ακολουθήστε τις παρακάτω οδηγίες:

●
Για το καλύτερο δυνατό αποτέλεσμα, να χρησιμοποιείτε καλής ποιότητας χαρτί, χωρίς κοψίματα, σκισίματα, κηλίδες, σκόνη, ασταθή επιφάνεια, τσαλακώματα, κενά, συνδετήρες και κυρτές ή τσαλακωμένες άκρες.
●
Χρησιμοποιήστε χαρτί που δεν έχει εκτυπωθεί προηγουμένως.
●
Χρησιμοποιήστε χαρτί που έχει σχεδιαστεί ειδικά για εκτυπωτές λέιζερ. Μην χρησιμοποιείτε χαρτί που έχει σχεδιαστεί μόνο για εκτυπωτές ψεκασμού.
●
Μην χρησιμοποιείτε πολύ τραχύ χαρτί. Αν χρησιμοποιήσετε πιο απαλό χαρτί, η ποιότητα εκτύπωσης θα είναι καλύτερη.


Επίλυση προβλημάτων

Εκτύπωση σελίδας καθαρισμού

Αν έχετε κάποιο από τα παρακάτω προβλήματα, εκτυπώστε μια σελίδα καθαρισμού, για να αφαιρέσετε τη σκόνη και το περίσσευμα γραφίτη από τη διαδρομή του χαρτιού:

●
Υπάρχουν κηλίδες γραφίτη στις εκτυπωμένες σελίδες.
●
Ο γραφίτης μουτζουρώνει τις εκτυπωμένες σελίδες.
●
Στις εκτυπωμένες σελίδες εμφανίζονται επαναλαμβανόμενα σημάδια.

Χρησιμοποιήστε την παρακάτω διαδικασία για να εκτυπώσετε μια σελίδα καθαρισμού.

1.
Στον πίνακα ελέγχου του προϊόντος, πατήστε το κουμπί Ρύθμιση [image].
2.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το μενού Συντήρηση.
3.
Χρησιμοποιήστε τα κουμπιά βέλους για να επιλέξετε το στοιχείο Cleaning Page (Σελίδα καθαρισμού).
4.
Όταν σας ζητηθεί, τοποθετήστε απλό χαρτί Letter ή A4.
5.
Πατήστε OK για να αρχίσετε τη διαδικασία καθαρισμού.

Μια σελίδα τροφοδοτείται αργά μέσα στο προϊόν. Όταν η διαδικασία ολοκληρωθεί, πετάξτε τη σελίδα.


Επίλυση προβλημάτων

Έλεγχος της κασέτας εκτύπωσης

Αν έχετε κάποιο από τα παρακάτω προβλήματα, ελέγξτε την κασέτα εκτύπωσης και, αν χρειαστεί, αντικαταστήστε τη:

●
Σε ορισμένα σημεία, η εκτύπωση είναι υπερβολικά επιφανειακή ή φαίνεται θολή.
●
Στις εκτυπωμένες σελίδες υπάρχουν μικρές περιοχές που δεν έχουν εκτυπωθεί.
●
Στις εκτυπωμένες σελίδες υπάρχουν γραμμές ή λωρίδες.
ΣΗΜΕΙΩΣΗ

Αν χρησιμοποιείτε τη ρύθμιση εκτύπωσης EconoMode, η εκτύπωση μπορεί να φαίνεται επιφανειακή.

Αν θεωρείτε ότι πρέπει να αντικαταστήσετε μια κασέτα εκτύπωσης, εκτυπώστε τη σελίδα κατάστασης αναλωσίμων, προκειμένου να βρείτε τον κωδικό είδους για την κατάλληλη, αυθεντική κασέτα εκτύπωσης HP.

Τύπος κασέτας εκτύπωσης
Βήματα για την επίλυση του προβλήματος
Ανταλλακτική ή ανακατασκευασμένη κασέτα εκτύπωσης
Η Hewlett-Packard Company δεν συνιστά τη χρήση αναλωσίμων (καινούργιων ή ανακατασκευασμένων) άλλων κατασκευαστών. Εφόσον δεν αποτελούν προϊόντα της HP, η HP δεν μπορεί να επέμβει στο σχεδιασμό τους ή να ελέγξει την ποιότητά τους. Αν χρησιμοποιείτε ανταλλακτική ή ανακατασκευασμένη κασέτα εκτύπωσης και δεν σας ικανοποιεί η ποιότητα εκτύπωσης, αντικαταστήστε την κασέτα με μια αυθεντική κασέτα HP, η οποία περιέχει είτε τις λέξεις "HP" ή "Hewlett-Packard" είτε το λογότυπο HP.
Αυθεντική κασέτα εκτύπωσης HP
1.
Ο πίνακας ελέγχου του προϊόντος ή η σελίδα κατάστασης αναλωσίμων δείχνει την κατάσταση Πολύ χαμηλό επίπεδο όταν η κασέτα έχει φτάσει στο τέλος της εκτιμώμενης διάρκειας ζωής της. Αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή, αντικαταστήστε την κασέτα εκτύπωσης.
2.
Ελέγξτε με τα μάτια σας την κασέτα εκτύπωσης για τυχόν βλάβη. Δείτε τις οδηγίες που αναφέρονται παρακάτω. Αν χρειαστεί, αντικαταστήστε την κασέτα εκτύπωσης.
3.
Αν σε αρκετά σημεία των εκτυπωμένων σελίδων επαναλαμβάνονται σημάδια που απέχουν εξίσου μεταξύ τους, εκτυπώστε μια σελίδα καθαρισμού. Αν δεν επιλυθεί το πρόβλημα, χρησιμοποιήστε τις πληροφορίες επαναλαμβανόμενων ελαττωμάτων του εγγράφου, για να προσδιορίσετε την αιτία του προβλήματος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Εκτύπωση της σελίδας κατάστασης αναλωσίμων
  • Εξέταση της κασέτας εκτύπωσης για βλάβη
  • Επαναλαμβανόμενα ελαττώματα


Επίλυση προβλημάτων

Εκτύπωση της σελίδας κατάστασης αναλωσίμων

Η σελίδα Supplies Status (Κατάσταση αναλωσίμων) δείχνει τη διάρκεια ζωής που απομένει στις κασέτες εκτύπωσης. Επίσης, εμφανίζει χρήσιμες πληροφορίες και τον κωδικό είδους για την αυθεντική κασέτα εκτύπωσης HP που είναι κατάλληλη για το προϊόν, ώστε να παραγγείλετε ανταλλακτική κασέτα εκτύπωσης.

1.
Στον πίνακα ελέγχου του προϊόντος, ανοίξτε το μενού Αναφορές.
2.
Επιλέξτε τη σελίδα Supplies Status (Κατάσταση αναλωσίμων) για εκτύπωση.


Επίλυση προβλημάτων

Εξέταση της κασέτας εκτύπωσης για βλάβη

1.
Αφαιρέστε την κασέτα εκτύπωσης από το προϊόν και βεβαιωθείτε ότι έχει αφαιρεθεί η ταινία της συσκευασίας.
2.
Ελέγξτε το τσιπ της μνήμης για τυχόν ζημιά.
3.
Εξετάστε την επιφάνεια του πράσινου τυμπάνου απεικόνισης, στο κάτω μέρος της κασέτας εκτύπωσης.
ΠΡΟΣΟΧΗ

Μην αγγίζετε τον πράσινο κύλινδρο (τύμπανο απεικόνισης) στο κάτω μέρος της κασέτας. Τα δακτυλικά αποτυπώματα στο τύμπανο απεικόνισης μπορεί να οδηγήσουν σε προβλήματα ποιότητας εκτύπωσης.

4.
Αν δείτε γρατσουνιές, δακτυλιές ή άλλη ζημιά στο τύμπανο απεικόνισης, αντικαταστήστε την κασέτα εκτύπωσης.
5.
Αν δεν φαίνεται να έχει γίνει ζημιά στο τύμπανο απεικόνισης, κουνήστε απαλά μερικές φορές την κασέτα εκτύπωσης και τοποθετήστε τη ξανά. Εκτυπώστε μερικές σελίδες, για να δείτε αν έχει λυθεί το πρόβλημα.


Επίλυση προβλημάτων

Επαναλαμβανόμενα ελαττώματα

Αν τα ελαττώματα επαναλαμβάνονται διαδοχικά στη σελίδα, τότε ενδέχεται να έχει καταστραφεί η κασέτα εκτύπωσης.

●
27 mm
●
29 mm
●
75 mm


Επίλυση προβλημάτων

Χρησιμοποιήστε το πρόγραμμα οδήγησης εκτυπωτή που ανταποκρίνεται περισσότερο στις προσωπικές σας ανάγκες εκτύπωσης

Αν στην εκτυπωμένη σελίδα υπάρχουν μη αναμενόμενες γραμμές στα γραφικά, λείπει κείμενο, λείπουν γραφικά, υπάρχει λανθασμένη μορφοποίηση ή έχουν αντικατασταθεί κάποιες γραμματοσειρές, τότε ίσως πρέπει να χρησιμοποιήσετε διαφορετικό πρόγραμμα οδήγησης εκτυπωτή.

Πρόγραμμα οδήγησης HP PCL 6
●
Παρέχεται ως το προεπιλεγμένο πρόγραμμα οδήγησης. Αυτό το πρόγραμμα οδήγησης εγκαθίσταται αυτόματα, εκτός εάν επιλέξετε κάποιο διαφορετικό.
●
Συνιστάται για όλα τα περιβάλλοντα Windows
●
Παρέχει άριστη συνολική ταχύτητα, ποιότητα εκτύπωσης και υποστήριξη των δυνατοτήτων του προϊόντος για τους περισσότερους χρήστες
●
Σχεδιασμένο για ευθυγράμμιση με το Windows Graphic Device Interface (GDI) για άριστη ταχύτητα σε περιβάλλοντα Windows
●
Ενδέχεται να μην είναι πλήρως συμβατό με προσαρμοσμένα, καθώς και τρίτων κατασκευαστών, προγράμματα λογισμικού που βασίζονται σε PCL 5.
Προγράμματος οδήγησης HP UPD PS
●
Συνιστάται για εκτυπώσεις με προγράμματα λογισμικού Adobe® ή με άλλα προγράμματα λογισμικού που περιλαμβάνουν πολλά γραφικά
●
Παρέχει υποστήριξη για εκτύπωση από εξομοίωση postscript ή υποστήριξη γραμματοσειρών postscript flash
HP UPD PCL 5
●
Συνιστάται για γενικές εκτυπώσεις γραφείου σε περιβάλλοντα Windows
●
Συμβατό με προηγούμενες εκδόσεις του PCL και παλαιότερα προϊόντα HP LaserJet
●
Η καλύτερη επιλογή για εκτύπωση από προσαρμοσμένα, ή τρίτων κατασκευαστών, προγράμματα λογισμικού
●
Η καλύτερη επιλογή κατά τη λειτουργία σε μικτά περιβάλλοντα, τα οποία απαιτούν ρύθμιση του προϊόντος σε PCL 5 (UNIX, Linux, κεντρικός υπολογιστής)
●
Σχεδιασμένο για χρήση σε εταιρικά περιβάλλοντα Windows, έτσι ώστε να παρέχεται ένα πρόγραμμα οδήγησης για χρήση με πολλαπλά μοντέλα εκτυπωτή
●
Προτιμάται κατά την εκτύπωση σε πολλαπλά μοντέλα εκτυπωτή από έναν φορητό υπολογιστή με Windows

Κατεβάστε επιπλέον προγράμματα οδήγησης εκτυπωτή από την παρακάτω τοποθεσία Web: www.hp.com/go/ljm1530series_software.


Επίλυση προβλημάτων

Βελτίωση ποιότητας εκτύπωσης για αντίγραφα

Αν αντιμετωπίζετε προβλήματα με την ποιότητα εκτύπωσης στα αντιγραμμένα έγγραφα, δείτε τις λύσεις σχετικά με τα εκτυπωμένα έγγραφα, σε προηγούμενο σημείο του εγγράφου. Ωστόσο, ορισμένα προβλήματα με την ποιότητα εκτύπωσης εμφανίζονται μόνο σε αντιγραμμένα έγγραφα.

●
Αν εμφανίζονται γραμμές σε αντίγραφα που προέρχονται από τον τροφοδότη εγγράφων, καθαρίστε τη μικρή γυάλινη λωρίδα που βρίσκεται στην αριστερή πλευρά του σαρωτή.
●
Αν εμφανίζονται κουκκίδες ή άλλα ελαττώματα στα αντίγραφα που προέρχονται από τη γυάλινη επιφάνεια του σαρωτή, καθαρίστε τη γυάλινη επιφάνεια του σαρωτή και το λευκό πλαστικό διαχωριστικό.

Καθαρίστε το σαρωτή

1.
Χρησιμοποιήστε το διακόπτη λειτουργίας για να σβήσετε το προϊόν και, στη συνέχεια, αποσυνδέστε το καλώδιο τροφοδοσίας από την πρίζα ηλεκτρικού ρεύματος.
2.
Ανοίξτε το καπάκι του σαρωτή.
3.
Καθαρίστε τη γυάλινη λωρίδα και το λευκό κύλινδρο με ένα μαλακό πανί ή ένα σφουγγάρι που έχετε υγράνει με κάποιο μη δραστικό καθαριστικό γυαλιού.
ΠΡΟΣΟΧΗ

Μην χρησιμοποιείτε στιλβωτικά, ακετόνη, βενζίνη, αμμωνία, αιθυλική αλκοόλη ή τετραχλωράνθρακα σε οποιοδήποτε μέρος του προϊόντος, γιατί μπορεί να προκαλέσουν ζημιά στο προϊόν. Μην φέρνετε υγρά σε απευθείας επαφή με τη γυάλινη επιφάνεια ή τον κύλινδρο. Ενδέχεται να εισχωρήσουν στο προϊόν και να του προκαλέσουν ζημιά.

4.
Στεγνώστε τη γυάλινη επιφάνεια και τη λευκή πλαστική επένδυση με δέρμα σαμουά ή με σφουγγάρι κυτταρίνης, για την αποφυγή κηλίδων.
5.
Συνδέστε το προϊόν στην πρίζα και, στη συνέχεια, χρησιμοποιήστε το διακόπτη λειτουργίας για να το ανάψετε.


Επίλυση προβλημάτων

Το προϊόν δεν εκτυπώνει ή εκτυπώνει αργά

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το προϊόν δεν εκτυπώνει
  • Το προϊόν εκτυπώνει αργά


Επίλυση προβλημάτων

Το προϊόν δεν εκτυπώνει

Αν το προϊόν δεν εκτυπώνει καθόλου, δοκιμάστε τις παρακάτω λύσεις.

1.
Βεβαιωθείτε ότι το προϊόν έχει ενεργοποιηθεί και ότι ο πίνακας ελέγχου δείχνει πως είναι έτοιμο για χρήση.
●
Αν ο πίνακας ελέγχου δεν δείχνει ότι το προϊόν είναι έτοιμο, απενεργοποιήστε το προϊόν και έπειτα ενεργοποιήστε το ξανά.
●
Αν ο πίνακας ελέγχου δείχνει ότι το προϊόν είναι έτοιμο, στείλτε ξανά την εργασία.
2.
Αν ο πίνακας ελέγχου δείχνει ότι υπάρχει σφάλμα στο προϊόν, επιλύστε το σφάλμα και στείλτε ξανά την εργασία.
3.
Βεβαιωθείτε ότι τα καλώδια έχουν συνδεθεί σωστά. Αν το προϊόν έχει συνδεθεί σε δίκτυο, ελέγξτε τα παρακάτω στοιχεία:
●
Ελέγξτε τη λυχνία δίπλα στη σύνδεση δικτύου του προϊόντος. Αν το δίκτυο είναι ενεργό, η λυχνία είναι πράσινη.
●
Βεβαιωθείτε ότι χρησιμοποιείτε καλώδιο δικτύου (και όχι καλώδιο τηλεφώνου) για να συνδεθείτε στο δίκτυο.
●
Βεβαιωθείτε ότι ο δρομολογητής δικτύου, ο διανομέας ή ο διακόπτης έχουν ενεργοποιηθεί και λειτουργούν σωστά.
4.
Εγκαταστήστε το λογισμικό HP από το συνοδευτικό CD του προϊόντος. Αν χρησιμοποιείτε προγράμματα οδήγησης γενικής χρήσης για τον εκτυπωτή, μπορεί να υπάρξει καθυστέρηση στην αποκατάσταση των εργασιών στην ουρά εκτύπωσης.
5.
Από τη λίστα των εκτυπωτών του υπολογιστή, κάντε δεξί κλικ στο όνομα του προϊόντος, κάντε κλικ στο στοιχείο Ιδιότητες και, στη συνέχεια, ανοίξτε την καρτέλα Θύρες.
●
Αν χρησιμοποιείτε καλώδιο δικτύου για να συνδεθείτε στο δίκτυο, βεβαιωθείτε ότι το όνομα του εκτυπωτή που εμφανίζεται στην καρτέλα Θύρες αντιστοιχεί στο όνομα του προϊόντος στη σελίδα διαμόρφωσης προϊόντος.
●
Αν χρησιμοποιείτε καλώδιο USB και συνδέεστε σε ασύρματο δίκτυο, βεβαιωθείτε ότι έχετε επιλέξει το πλαίσιο δίπλα στο στοιχείο Εικονική θύρα εκτυπωτή για USB.
6.
Αν χρησιμοποιείτε σύστημα τείχους προστασίας στον υπολογιστή, ενδέχεται να εμποδίζεται η επικοινωνία με το προϊόν. Απενεργοποιήστε προσωρινά το τείχος προστασίας, για να δείτε αν εκεί οφείλεται το πρόβλημα.
7.
Αν ο υπολογιστής ή το προϊόν έχουν συνδεθεί σε ασύρματο δίκτυο, τότε τυχόν χαμηλή ποιότητα σήματος ή παρεμβολή μπορεί να καθυστερεί τις εργασίες εκτύπωσης.


Επίλυση προβλημάτων

Το προϊόν εκτυπώνει αργά

Αν το προϊόν εκτυπώνει αργά, δοκιμάστε τις παρακάτω λύσεις.

1.
Βεβαιωθείτε ότι ο εκτυπωτής πληροί τις ελάχιστες προδιαγραφές του προϊόντος. Για να δείτε μια λίστα προδιαγραφών, επισκεφθείτε την παρακάτω τοποθεσία Web: www.hp.com/support/ljm1530series.
2.
Όταν ρυθμίζετε το προϊόν ώστε να εκτυπώνει σε κάποιους τύπους χαρτιού, όπως το βαρύ χαρτί, τότε το προϊόν εκτυπώνει πιο αργά, ώστε ο γραφίτης να αποτυπωθεί σωστά πάνω στο χαρτί. Αν η ρύθμιση του τύπου χαρτιού δεν είναι η κατάλληλη για τον τύπο χαρτιού που χρησιμοποιείτε, αλλάξτε τη ρύθμιση και επιλέξτε τον κατάλληλο τύπο χαρτιού.
3.
Αν ο υπολογιστής ή το προϊόν έχουν συνδεθεί σε ασύρματο δίκτυο, τότε τυχόν χαμηλή ποιότητα σήματος ή παρεμβολή μπορεί να καθυστερεί τις εργασίες εκτύπωσης.
4.
Απενεργοποιήστε τη ρύθμιση Αθόρυβη λειτουργία του προϊόντος. Όταν είναι ενεργοποιημένη αυτή η κατάσταση λειτουργίας, το προϊόν εκτυπώνει με χαμηλότερη ταχύτητα.
5.
Όταν το προϊόν είναι απευθείας συνδεδεμένο σε υπολογιστή, αλλάξτε τη ρύθμιση Ταχύτητα USB του προϊόντος. Όταν δεν έχει οριστεί κατάλληλα αυτή η ρύθμιση, το προϊόν εκτυπώνει με χαμηλότερη ταχύτητα.


Επίλυση προβλημάτων

Επίλυση προβλημάτων συνδεσιμότητας

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Επίλυση προβλημάτων απευθείας σύνδεσης
  • Επίλυση προβλημάτων δικτύου


Επίλυση προβλημάτων

Επίλυση προβλημάτων απευθείας σύνδεσης

Εάν έχετε συνδέσει το προϊόν απευθείας σε υπολογιστή, ελέγξτε το καλώδιο.

●
Βεβαιωθείτε ότι το καλώδιο είναι συνδεδεμένο στον υπολογιστή και στο προϊόν.
●
Βεβαιωθείτε ότι το καλώδιο δεν είναι μακρύτερο από 5 μέτρα. Χρησιμοποιήστε μικρότερο καλώδιο.
●
Βεβαιωθείτε ότι το καλώδιο λειτουργεί σωστά, συνδέοντάς το σε ένα άλλο προϊόν. Εάν είναι απαραίτητο, αντικαταστήστε το καλώδιο.


Επίλυση προβλημάτων

Επίλυση προβλημάτων δικτύου

Ελέγξτε τα ακόλουθα στοιχεία για να βεβαιωθείτε ότι το προϊόν επικοινωνεί με το δίκτυο. Πριν ξεκινήσετε, εκτυπώστε μια σελίδα διαμόρφωσης από τον πίνακα ελέγχου του προϊόντος και εντοπίστε τη διεύθυνση ΙΡ του προϊόντος η οποία εμφανίζεται σε αυτή τη σελίδα.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κακή ενσύρματη σύνδεση
  • Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για το προϊόν
  • Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν
  • Το προϊόν χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο
  • Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.
  • Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά
  • Το προϊόν έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες


Επίλυση προβλημάτων

Κακή ενσύρματη σύνδεση

1.
Βεβαιωθείτε ότι το προϊόν είναι συνδεδεμένο στη σωστή θύρα δικτύου μέσω ενός καλωδίου με το σωστό μήκος.
2.
Βεβαιωθείτε ότι οι συνδέσεις καλωδίου είναι σταθερές.
3.
Ελέγξτε τη σύνδεση θύρας δικτύου στο πίσω μέρος του προϊόντος και βεβαιωθείτε ότι η κίτρινη λυχνία δραστηριότητας και η πράσινη λυχνία κατάστασης σύνδεσης είναι αναμμένες.
4.
Εάν το πρόβλημα παραμένει, δοκιμάστε ένα διαφορετικό καλώδιο ή μια διαφορετική θύρα στο διανομέα.


Επίλυση προβλημάτων

Ο υπολογιστής χρησιμοποιεί εσφαλμένη διεύθυνση ΙΡ για το προϊόν

1.
Ανοίξτε τις ιδιότητες του εκτυπωτή και κάντε κλικ στην καρτέλα Θύρες. Βεβαιωθείτε ότι η τρέχουσα διεύθυνση ΙΡ του προϊόντος είναι επιλεγμένη. Η διεύθυνση IP του προϊόντος εμφανίζεται στη σελίδα διαμόρφωσης του προϊόντος.
2.
Αν εγκαταστήσατε το προϊόν χρησιμοποιώντας την τυπική θύρα TCP/IP της HP, επιλέξτε το πλαίσιο με την ετικέτα Εκτύπωση πάντα σε αυτόν τον εκτυπωτή, ακόμα και αν αλλάζει η διεύθυνση IP.
3.
Αν εγκαταστήσατε το προϊόν χρησιμοποιώντας μια τυπική θύρα TCP/IP της Microsoft, χρησιμοποιήστε το όνομα κεντρικού υπολογιστή αντί της διεύθυνσης IP.
4.
Εάν η διεύθυνση IP είναι σωστή, διαγράψτε το προϊόν και, στη συνέχεια, προσθέστε το πάλι.


Επίλυση προβλημάτων

Ο υπολογιστής δεν μπορεί να επικοινωνήσει με το προϊόν

1.
Για να ελέγξετε την επικοινωνία του δικτύου, κάντε ping στο δίκτυο.

α.
Ανοίξτε μια γραμμή εντολών στον υπολογιστή. Στα Windows, κάντε κλικ στο μενού Έναρξη, επιλέξτε Εκτέλεση και, στη συνέχεια, πληκτρολογήστε cmd.
β.
Πληκτρολογήστε πρώτα ping και έπειτα τη διεύθυνση IP του προϊόντος.
γ.
Αν το παράθυρο εμφανιστεί και στην αποστολή και στην επιστροφή, τότε το δίκτυο λειτουργεί.

2.
Εάν η εντολή ping απέτυχε, βεβαιωθείτε ότι οι διανομείς του δικτύου είναι ενεργοποιημένοι και, στη συνέχεια, βεβαιωθείτε ότι οι ρυθμίσεις δικτύου, το προϊόν και ο υπολογιστής είναι όλα διαμορφωμένα για το ίδιο δίκτυο.


Επίλυση προβλημάτων

Το προϊόν χρησιμοποιεί εσφαλμένες ρυθμίσεις σύνδεσης και διπλής όψης για το δίκτυο

Η Hewlett-Packard συνιστά να αφήνετε τη ρύθμιση αυτή στην αυτόματη λειτουργία (η προεπιλεγμένη ρύθμιση). Αν αλλάξετε αυτές τις ρυθμίσεις, πρέπει επίσης να τις αλλάξετε για το δίκτυό σας.


Επίλυση προβλημάτων

Τα προβλήματα συμβατότητας μπορεί να οφείλονται σε νέα προγράμματα.

Βεβαιωθείτε ότι τυχόν νέα προγράμματα λογισμικού εγκαταστάθηκαν σωστά και ότι χρησιμοποιούν το σωστό πρόγραμμα οδήγησης εκτυπωτή.


Επίλυση προβλημάτων

Ο υπολογιστής ή ο σταθμός εργασίας μπορεί να μην έχει ρυθμιστεί σωστά

1.
Ελέγξτε τα προγράμματα οδήγησης δικτύου, τα προγράμματα οδήγησης εκτυπωτή και την αναδρομολόγηση δικτύου.
2.
Βεβαιωθείτε ότι το λειτουργικό σύστημα έχει διαμορφωθεί σωστά.


Επίλυση προβλημάτων

Το προϊόν έχει απενεργοποιηθεί ή κάποιες άλλες ρυθμίσεις δικτύου είναι εσφαλμένες

1.
Εξετάστε τη σελίδα διαμόρφωσης, για να ελέγξετε την κατάσταση του πρωτοκόλλου δικτύου. Εάν χρειάζεται, ενεργοποιήστε το.
2.
Τροποποιήστε τις ρυθμίσεις δικτύου, εάν απαιτείται.


Επίλυση προβλημάτων

Προβλήματα λογισμικού προϊόντος

Πρόβλημα
Λύση
Δεν είναι ορατό κάποιο πρόγραμμα οδήγησης εκτυπωτή για το προϊόν στο φάκελο Printer (Εκτυπωτής)
●
Για να ξεκινήσει ξανά η διαδικασία στην ουρά, επανεκκινήστε τον υπολογιστή. Αν υπήρξε σφάλμα στην ουρά, τότε στο φάκελο Εκτυπωτές δεν εμφανίζεται κανένα πρόγραμμα οδήγησης εκτυπωτή.
●
Επανεγκαταστήστε το λογισμικό του προϊόντος.
ΣΗΜΕΙΩΣΗ

Κλείστε όλες τις εφαρμογές οι οποίες εκτελούνται εκείνη τη στιγμή. Για να κλείσετε μια εφαρμογή η οποία έχει ένα εικονίδιο στη γραμμή εργασιών, κάντε δεξί κλικ στο εικονίδιο και επιλέξτε Close (Κλείσιμο) ή Disable (Απενεργοποίηση).

●
Δοκιμάστε να συνδέσετε το καλώδιο USB σε μια διαφορετική θύρα USB στον υπολογιστή.
Εμφανίστηκε ένα μήνυμα σφάλματος κατά την εγκατάσταση του λογισμικού.
●
Επανεγκαταστήστε το λογισμικό του προϊόντος.
ΣΗΜΕΙΩΣΗ

Κλείστε όλες τις εφαρμογές οι οποίες εκτελούνται εκείνη τη στιγμή. Για να κλείσετε μια εφαρμογή η οποία έχει ένα εικονίδιο στη γραμμή εργασιών, κάντε δεξί κλικ στο εικονίδιο και επιλέξτε Close (Κλείσιμο) ή Disable (Απενεργοποίηση).

●
Ελέγξτε την ποσότητα ελεύθερου χώρου στη μονάδα δίσκου στην οποία εγκαθιστάτε το λογισμικό του προϊόντος. Εάν είναι απαραίτητο, ελευθερώστε όσο χώρο μπορείτε και επανεγκαταστήστε το λογισμικό του προϊόντος.
●
Εάν είναι απαραίτητο, εκτελέστε το Disk Defragmenter (Ανασυγκρότηση μονάδας δίσκου) και επανεγκαταστήστε το λογισμικό του προϊόντος.
Το προϊόν βρίσκεται στην κατάσταση ετοιμότητας, αλλά δεν εκτυπώνεται τίποτα.
●
Εκτυπώστε μια σελίδα διαμόρφωσης, για να επαληθεύσετε τη λειτουργικότητα του προϊόντος.
●
Βεβαιωθείτε ότι όλα τα καλώδια είναι σωστά τοποθετημένα και ότι πληρούν τις προδιαγραφές. Αυτό περιλαμβάνει τα καλώδια USB και τροφοδοσίας. Δοκιμάστε ένα νέο καλώδιο.


Επίλυση προβλημάτων

Επίλυση κοινών προβλημάτων Mac

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Το πρόγραμμα οδήγησης εκτυπωτή δεν εμφανίζεται στη λίστα "Εκτύπωση & φαξ"
  • Το όνομα του προϊόντος δεν εμφανίζεται στη λίστα προϊόντων, στη λίστα "Εκτύπωση & φαξ"
  • Το πρόγραμμα οδήγησης εκτυπωτή δεν ρυθμίζει αυτόματα το επιλεγμένο προϊόν στη λίστα "Εκτύπωση & φαξ"
  • Κάποια εργασία εκτύπωσης δεν στάλθηκε στο προϊόν που θέλατε
  • Όταν υπάρχει σύνδεση με καλώδιο USB, το προϊόν δεν εμφανίζεται στη λίστα "Εκτύπωση & φαξ", μετά την επιλογή του προγράμματος οδήγησης.
  • Όταν χρησιμοποιείτε σύνδεση USB, χρησιμοποιείτε πρόγραμμα οδήγησης εκτυπωτή γενικής χρήσης


Επίλυση προβλημάτων

Το πρόγραμμα οδήγησης εκτυπωτή δεν εμφανίζεται στη λίστα "Εκτύπωση & φαξ"

1.
Βεβαιωθείτε ότι το αρχείο .GZ του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources. Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό.
2.
Αν το αρχείο GZ βρίσκεται στο φάκελο, ενδέχεται να έχει καταστραφεί το αρχείο PPD. Διαγράψτε το αρχείο και εγκαταστήστε ξανά το λογισμικό.


Επίλυση προβλημάτων

Το όνομα του προϊόντος δεν εμφανίζεται στη λίστα προϊόντων, στη λίστα "Εκτύπωση & φαξ"

1.
Βεβαιωθείτε ότι έχουν συνδεθεί σωστά τα καλώδια και ότι έχει ενεργοποιηθεί το προϊόν.
2.
Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Βεβαιωθείτε ότι το όνομα στη σελίδα διαμόρφωσης ταιριάζει με το όνομα του προϊόντος στη λίστα "Εκτύπωση & φαξ".
3.
Αντικαταστήστε το καλώδιο USB ή το καλώδιο δικτύου με ένα καλώδιο υψηλής ποιότητας.


Επίλυση προβλημάτων

Το πρόγραμμα οδήγησης εκτυπωτή δεν ρυθμίζει αυτόματα το επιλεγμένο προϊόν στη λίστα "Εκτύπωση & φαξ"

1.
Βεβαιωθείτε ότι έχουν συνδεθεί σωστά τα καλώδια και ότι έχει ενεργοποιηθεί το προϊόν.
2.
Βεβαιωθείτε ότι το αρχείο .GZ του προϊόντος βρίσκεται στον ακόλουθο φάκελο του σκληρού δίσκου: Library/Printers/PPDs/Contents/Resources. Εάν είναι απαραίτητο, επανεγκαταστήστε το λογισμικό.
3.
Αν το αρχείο GZ βρίσκεται στο φάκελο, ενδέχεται να έχει καταστραφεί το αρχείο PPD. Διαγράψτε το αρχείο και εγκαταστήστε ξανά το λογισμικό.
4.
Αντικαταστήστε το καλώδιο USB ή το καλώδιο δικτύου με ένα καλώδιο υψηλής ποιότητας.


Επίλυση προβλημάτων

Κάποια εργασία εκτύπωσης δεν στάλθηκε στο προϊόν που θέλατε

1.
Ανοίξτε την ουρά εκτύπωσης και ξεκινήστε ξανά την εργασία εκτύπωσης.
2.
Κάποιο άλλο προϊόν με την ίδια ή παρόμοια ονομασία μπορεί να έχει λάβει την εργασία εκτύπωσης. Εκτυπώστε μια σελίδα ρυθμίσεων για να ελέγξετε την ονομασία του προϊόντος. Βεβαιωθείτε ότι το όνομα στη σελίδα διαμόρφωσης ταιριάζει με το όνομα του προϊόντος στη λίστα "Εκτύπωση & φαξ".


Επίλυση προβλημάτων

Όταν υπάρχει σύνδεση με καλώδιο USB, το προϊόν δεν εμφανίζεται στη λίστα "Εκτύπωση & φαξ", μετά την επιλογή του προγράμματος οδήγησης.
Αντιμετώπιση προβλημάτων λογισμικού

▲
Βεβαιωθείτε ότι το λειτουργικό σύστημα Mac που διαθέτετε είναι Mac OS X v10.5 ή μεταγενέστερη έκδοση.

Αντιμετώπιση προβλημάτων υλικού

1.
Βεβαιωθείτε ότι το προϊόν έχει ενεργοποιηθεί.
2.
Βεβαιωθείτε ότι έχει συνδεθεί σωστά το καλώδιο USB.
3.
Βεβαιωθείτε ότι χρησιμοποιείτε κατάλληλο καλώδιο USB υψηλής ταχύτητας.
4.
Βεβαιωθείτε ότι δεν υπάρχει υπερβολικός αριθμός συσκευών USB που να εξαντλούν την τροφοδοσία της αλυσίδας. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του υπολογιστή
5.
Βεβαιωθείτε ότι δεν υπάρχουν περισσότεροι από δύο διανομείς USB χωρίς τροφοδοσία συνδεδεμένοι εν σειρά στην αλυσίδα. Αποσυνδέστε όλες τις συσκευές από την αλυσίδα και συνδέστε το καλώδιο απευθείας στη θύρα USB του υπολογιστή.
ΣΗΜΕΙΩΣΗ

Το πληκτρολόγιο των υπολογιστών iMac είναι διανομέας USB χωρίς τροφοδοσία.


Επίλυση προβλημάτων

Όταν χρησιμοποιείτε σύνδεση USB, χρησιμοποιείτε πρόγραμμα οδήγησης εκτυπωτή γενικής χρήσης

Αν συνδέσατε το καλώδιο USB πριν εγκαταστήσετε το λογισμικό, ίσως χρησιμοποιείτε πρόγραμμα οδήγησης εκτυπωτή γενικής χρήσης, αντί για το πρόγραμμα οδήγησης του συγκεκριμένου προϊόντος.

1.
Διαγράψτε το πρόγραμμα οδήγησης εκτυπωτή γενικής χρήσης.
2.
Επανεγκαταστήστε το λογισμικό από το CD του προϊόντος. Μην συνδέετε το καλώδιο USB, μέχρι να σας ζητηθεί από το λογισμικό εγκατάστασης.
3.
Αν έχουν εγκατασταθεί πολλοί εκτυπωτές, βεβαιωθείτε ότι έχετε επιλέξει τον κατάλληλο εκτυπωτή από το αναπτυσσόμενο μενού Διαμόρφωση για του παραθύρου διαλόγου Εκτύπωση.


Αναλώσιμα και εξαρτήματα

Αναλώσιμα και εξαρτήματα
  • Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων
  • Κωδικοί ειδών


Αναλώσιμα και εξαρτήματα

Παραγγελία ανταλλακτικών, εξαρτημάτων και αναλωσίμων

Παραγγελία αναλωσίμων και χαρτιού
www.hp.com/go/suresupply
Παραγγελία γνήσιων ανταλλακτικών ή εξαρτημάτων HP
www.hp.com/buy/parts
Παραγγελία μέσω αντιπροσώπου συντήρησης ή υποστήριξης
Επικοινωνήστε με έναν εξουσιοδοτημένο αντιπρόσωπο συντήρησης ή τεχνικής υποστήριξης της HP.


Αναλώσιμα και εξαρτήματα

Κωδικοί ειδών

Η ακόλουθη λίστα βοηθητικού εξοπλισμού ήταν ενημερωμένη κατά τη χρονική στιγμή της εκτύπωσης. Οι πληροφορίες για παραγγελίες και η διαθεσιμότητα του βοηθητικού εξοπλισμού μπορεί να αλλάξει κατά τη διάρκεια του κύκλου ζωής του προϊόντος.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κασέτα εκτύπωσης
  • Καλώδια και διασυνδέσεις
  • Κιτ συντήρησης


Αναλώσιμα και εξαρτήματα

Κασέτα εκτύπωσης

Στοιχείο
Περιγραφή
Κωδικός είδους
Κεφαλή εκτύπωσης HP LaserJet
Δοχείο μαύρου γραφίτη
CE278A


Αναλώσιμα και εξαρτήματα

Καλώδια και διασυνδέσεις

Στοιχείο
Περιγραφή
Κωδικός είδους
Καλώδιο USB
Καλώδιο A/B μήκους 2 μέτρων
8121-0868


Αναλώσιμα και εξαρτήματα

Κιτ συντήρησης

Στοιχείο
Περιγραφή
Κωδικός είδους
Κύλινδρος εισαγωγής
Κύλινδρος εισαγωγής για δίσκο εισόδου
RL1-1443-000CN
Εξάρτημα προστατευτικού διαχωρισμού
Προστατευτικό διαχωρισμού για δίσκο εισόδου
RM1-4006-000CN


Συντήρηση και υποστήριξη

Συντήρηση και υποστήριξη
  • Δήλωση περιορισμένης εγγύησης Hewlett-Packard
  • Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet
  • Αποθηκευμένα δεδομένα στην κασέτα εκτύπωσης
  • Άδεια χρήσης τελικού χρήστη
  • Υποστήριξη πελατών
  • Επανασυσκευασία του προϊόντος


Συντήρηση και υποστήριξη

Δήλωση περιορισμένης εγγύησης Hewlett-Packard

ΠΡΟΪΟΝ ΗΡ
ΔΙΑΡΚΕΙΑ ΠΕΡΙΟΡΙΣΜΕΝΗΣ ΕΓΓΥΗΣΗΣ
HP LaserJet M1536dnf
Μονοετής εγγύηση αλλαγής προϊόντος

Η HP εγγυάται σε σας, τον πελάτη και τελικό χρήστη, ότι το υλικό και τα βοηθητικά εξαρτήματα της HP δεν θα παρουσιάσουν κανένα ελάττωμα όσον αφορά τα υλικά και την κατασκευή τους μετά την ημερομηνία αγοράς τους και για το διάστημα που προσδιορίζεται παραπάνω. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει, κατά την κρίση της, σε επισκευή ή αντικατάσταση των προϊόντων που θα αποδειχθούν ελαττωματικά. Τα προϊόντα με τα οποία θα αντικατασταθούν τα προηγούμενα μπορεί να είναι καινούργια ή αντίστοιχης απόδοσης με καινούργιο προϊόν.

Η ΗΡ σάς εγγυάται ότι το λογισμικό της HP δεν θα αστοχήσει κατά την εκτέλεση των εντολών προγραμματισμού τις οποίες περιέχει, μετά την ημερομηνία αγοράς και για την περίοδο η οποία καθορίζεται παραπάνω, εξαιτίας ελαττωμάτων υλικών και κατασκευής, εφόσον εγκατασταθεί και χρησιμοποιείται σωστά. Αν η HP λάβει ειδοποίηση για τέτοια ελαττώματα κατά τη διάρκεια της περιόδου εγγύησης, θα προχωρήσει σε αντικατάσταση του λογισμικού που δεν εκτελεί τις οδηγίες προγραμματισμού του λόγω τέτοιων ελαττωμάτων.

Η HP δεν εγγυάται ότι η λειτουργία των προϊόντων HP θα είναι απρόσκοπτη και χωρίς σφάλματα. Αν η HP δεν έχει τη δυνατότητα, μέσα σε εύλογο χρόνο, να επισκευάσει ή να αντικαταστήσει οποιοδήποτε προϊόν στην κατάσταση που περιγράφεται από την εγγύηση, δικαιούστε επιστροφής του ποσού αγοράς, με την προϋπόθεση ότι το προϊόν θα επιστραφεί έγκαιρα στη HP.

Τα προϊόντα της HP μπορεί να περιέχουν ανακατασκευασμένα εξαρτήματα, ισοδύναμης απόδοσης με τα καινούργια ή εξαρτήματα που μπορεί να χρησιμοποιήθηκαν περιστασιακά.

Η εγγύηση δεν ισχύει για ελαττώματα που οφείλονται σε (α) ακατάλληλη ή ανεπαρκή συντήρηση ή μικρορρύθμιση, (β) λογισμικό, σύστημα διασύνδεσης, εξαρτήματα ή αναλώσιμα άλλου κατασκευαστή, (γ) μη εξουσιοδοτημένη τροποποίηση ή κακή χρήση, (δ) λειτουργία εκτός δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν ή (ε) ακατάλληλη προετοιμασία ή συντήρηση του χώρου εργασίας.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΟΙ ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΕΙΣ ΕΧΟΥΝ ΑΠΟΚΛΕΙΣΤΙΚΟ ΧΑΡΑΚΤΗΡΑ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται ο περιορισμός της διάρκειας μιας σιωπηρής εγγύησης, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας. Η παρούσα εγγύηση σάς παρέχει συγκεκριμένα νομικά δικαιώματα. Μπορεί επίσης να έχετε και άλλα δικαιώματα τα οποία διαφέρουν από χώρα/περιοχή σε χώρα/περιοχή, από πολιτεία σε πολιτεία ή από επαρχία σε επαρχία.

Η περιορισμένη εγγύηση της HP ισχύει σε κάθε χώρα/περιοχή όπου η HP παρέχει υπηρεσίες υποστήριξης για το συγκεκριμένο προϊόν και σε κάθε χώρα/περιοχή όπου η HP εμπορεύεται το προϊόν. Το επίπεδο εξυπηρέτησης βάσει εγγύησης που θα λάβετε μπορεί να ποικίλλει ανάλογα με τις τοπικές προδιαγραφές. Η HP δεν πρόκειται να τροποποιήσει το προϊόν όσον αφορά τη μορφή, την εφαρμογή ή τη λειτουργία του, ώστε να λειτουργεί σε χώρα/περιοχή για την οποία δεν υπήρξε εξ αρχής καμία τέτοια πρόβλεψη, για νομικούς και κανονιστικούς λόγους.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, ΤΑ ΕΝΔΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΠΡΟΒΛΕΠΟΝΤΑΙ ΑΠΟ ΤΗΝ ΠΑΡΟΥΣΑ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΤΑ ΜΟΝΑ ΚΑΙ ΑΠΟΚΛΕΙΣΤΙΚΑ ΜΕΣΑ ΤΑ ΟΠΟΙΑ ΕΧΕΤΕ ΣΤΗ ΔΙΑΘΕΣΗ ΣΑΣ. ΜΕ ΤΗΝ ΕΞΑΙΡΕΣΗ ΟΣΩΝ ΑΝΑΦΕΡΟΝΤΑΙ ΠΑΡΑΠΑΝΩ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΠΩΛΕΙΑ ΔΕΔΟΜΕΝΩΝ Ή ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ. Σε ορισμένες χώρες/περιοχές, πολιτείες ή επαρχίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός των περιστασιακών ή παρεπόμενων ζημιών, συνεπώς, ο ανωτέρω περιορισμός μπορεί να μην ισχύει στην περίπτωσή σας.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Συντήρηση και υποστήριξη

Εγγύηση Premium Protection Warranty της HP: Δήλωση περιορισμένης εγγύησης για τις κασέτες εκτύπωσης LaserJet

Αυτό το προϊόν HP καλύπτεται από εγγύηση ως προς την απουσία ελαττωμάτων στα υλικά και την κατασκευή.

Η παρούσα εγγύηση δεν ισχύει για προϊόντα που (α) έχουν επαναπληρωθεί, ανακαινιστεί, ανακατασκευαστεί ή αλλοιωθεί σκόπιμα με οποιονδήποτε τρόπο, (β) παρουσιάζουν προβλήματα εξαιτίας κακής χρήσης, ακατάλληλης φύλαξης ή λειτουργίας εκτός των δημοσιευμένων περιβαλλοντικών προδιαγραφών για το προϊόν εκτυπωτή ή (γ) παρουσιάζουν σημεία φθοράς λόγω φυσιολογικής χρήσης.

Για να εξυπηρετηθείτε βάσει της εγγύησης, παρακαλούμε επιστρέψτε το προϊόν στο κατάστημα από το οποίο το αγοράσατε (μαζί με μια γραπτή περιγραφή του προβλήματος και δείγματα εκτύπωσης) ή επικοινωνήστε με το τμήμα υποστήριξης πελατών της HP. Η HP, κατά την κρίση της, είτε θα αντικαταστήσει το προϊόν, αν αποδειχτεί ότι είναι ελαττωματικό, είτε θα σας επιστρέψει τα χρήματα της αγοράς.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η ΑΝΩΤΕΡΩ ΕΓΓΥΗΣΗ ΕΙΝΑΙ ΑΠΟΚΛΕΙΣΤΙΚΗ ΚΑΙ ΔΕΝ ΓΙΝΕΤΑΙ ΑΝΑΦΟΡΑ, ΕΙΤΕ ΡΗΤΗ ΕΙΤΕ ΣΙΩΠΗΡΗ, ΣΕ ΚΑΜΙΑ ΑΛΛΗ ΓΡΑΠΤΗ Ή ΠΡΟΦΟΡΙΚΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ. ΕΙΔΙΚΟΤΕΡΑ, Η ΗΡ ΑΠΟΠΟΙΕΙΤΑΙ ΚΑΘΕ ΣΙΩΠΗΡΗ ΕΓΓΥΗΣΗ Ή ΟΡΟ ΕΜΠΟΡΕΥΣΙΜΟΤΗΤΑΣ, ΙΚΑΝΟΠΟΙΗΤΙΚΗΣ ΠΟΙΟΤΗΤΑΣ ΚΑΙ ΚΑΤΑΛΛΗΛΟΤΗΤΑΣ ΓΙΑ ΣΥΓΚΕΚΡΙΜΕΝΟ ΣΚΟΠΟ.

ΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΤΟΠΙΚΗ ΝΟΜΟΘΕΣΙΑ, Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΔΕΝ ΘΑ ΕΙΝΑΙ ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΥΠΟΛΟΓΟΙ ΓΙΑ ΑΜΕΣΗ, ΕΙΔΙΚΗ, ΠΕΡΙΣΤΑΣΙΑΚΗ, ΠΑΡΕΠΟΜΕΝΗ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΟΥ ΤΟΥ ΔΙΑΦΥΓΟΝΤΟΣ ΚΕΡΔΟΥΣ Ή ΤΗΣ ΑΠΩΛΕΙΑΣ ΔΕΔΟΜΕΝΩΝ) Ή ΑΛΛΗ ΖΗΜΙΑ, ΕΙΤΕ ΒΑΣΕΙ ΣΥΜΒΑΣΗΣ, ΑΔΙΚΟΠΡΑΞΙΑΣ Ή ΑΛΛΟΥ.

ΟΙ ΟΡΟΙ ΤΗΣ ΕΓΓΥΗΣΗΣ ΠΟΥ ΠΕΡΙΛΑΜΒΑΝΟΝΤΑΙ ΣΕ ΑΥΤΗΝ ΤΗ ΔΗΛΩΣΗ, ΕΚΤΟΣ ΑΠΟ ΤΟ ΒΑΘΜΟ ΣΤΟΝ ΟΠΟΙΟ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΟ ΝΟΜΟ, ΔΕΝ ΑΠΟΚΛΕΙΟΥΝ, ΠΕΡΙΟΡΙΖΟΥΝ Ή ΤΡΟΠΟΠΟΙΟΥΝ ΑΛΛΑ ΣΥΜΠΛΗΡΩΝΟΥΝ ΤΑ ΥΠΟΧΡΕΩΤΙΚΑ ΝΟΜΟΘΕΤΙΚΑ ΔΙΚΑΙΩΜΑΤΑ ΠΟΥ ΙΣΧΥΟΥΝ ΓΙΑ ΤΗΝ ΠΩΛΗΣΗ ΤΟΥ ΠΡΟΪΟΝΤΟΣ ΑΥΤΟΥ ΣΕ ΕΣΑΣ.


Συντήρηση και υποστήριξη

Αποθηκευμένα δεδομένα στην κασέτα εκτύπωσης

Οι κασέτες εκτύπωσης HP που χρησιμοποιούνται με αυτό το προϊόν περιέχουν ένα τσιπ μνήμης που βοηθά στη λειτουργία του προϊόντος.

Επιπλέον, αυτό το τσιπ μνήμης συλλέγει ένα περιορισμένο σύνολο πληροφοριών σχετικά με τη χρήση του προϊόντος, μεταξύ των οποίων και οι εξής: η ημερομηνία της πρώτης τοποθέτησης της κασέτας εκτύπωσης, η ημερομηνία τελευταίας χρήσης της κασέτας εκτύπωσης, ο αριθμός των σελίδων που εκτυπώθηκαν με την κασέτα εκτύπωσης, ο όγκος σελίδων, οι τρόποι εκτύπωσης που χρησιμοποιήθηκαν, τα σφάλματα που εμφανίστηκαν στην εκτύπωση, καθώς και το μοντέλο του προϊόντος. Αυτές οι πληροφορίες βοηθούν την HP να σχεδιάσει τα μελλοντικά προϊόντα, έτσι ώστε να καλύπτουν τις ανάγκες εκτύπωσης των πελατών της.

Τα δεδομένα που συλλέγονται από το τσιπ μνήμης της κασέτας εκτύπωσης δεν περιέχουν πληροφορίες που μπορούν να χρησιμοποιηθούν για την αναγνώριση κάποιου πελάτη ή χρήστη της κασέτας εκτύπωσης ή του συγκεκριμένου προϊόντος.

Η HP συλλέγει ένα δείγμα τσιπ μνήμης από τις κασέτες εκτύπωσης που επιστρέφονται μέσω του προγράμματος δωρεάν επιστροφής και ανακύκλωσης της HP (HP Planet Partners: www.hp.com/recycle). Γίνεται ανάγνωση και ανάλυση των τσιπ μνήμης αυτού του δείγματος, με στόχο τη βελτίωση των μελλοντικών προϊόντων της HP. Επίσης, σε αυτά τα δεδομένα μπορεί να έχουν πρόσβαση οι συνεργάτες της HP που βοηθούν στην ανακύκλωση της κασέτας εκτύπωσης.

Όποιος έχει στην κατοχή του την κασέτα εκτύπωσης, μπορεί να έχει πρόσβαση στις ανώνυμες πληροφορίες του τσιπ μνήμης. Αν προτιμάτε να μην επιτρέψετε την πρόσβαση σε αυτές τις πληροφορίες, μπορείτε να απενεργοποιήσετε το τσιπ. Ωστόσο, αφού απενεργοποιήσετε το τσιπ μνήμης, αυτό δεν μπορεί να χρησιμοποιηθεί σε κανένα προϊόν της HP.


Συντήρηση και υποστήριξη

Άδεια χρήσης τελικού χρήστη

ΔΙΑΒΑΣΤΕ ΠΡΟΣΕΚΤΙΚΑ ΠΡΙΝ ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΑΥΤΟ ΤΟ ΠΡΟΪΟΝ ΛΟΓΙΣΜΙΚΟΥ: Η παρούσα Άδεια χρήσης τελικού χρήστη ("Άδεια") είναι μια σύμβαση ανάμεσα σε (α) εσάς (είτε είστε φυσικό είτε νομικό πρόσωπο) και (β) τη Hewlett-Packard Company ("HP") και διέπει τη χρήση του προϊόντος λογισμικού (“Λογισμικό”) από εσάς. Η παρούσα Άδεια δεν ισχύει εάν υπάρχει ξεχωριστή συμφωνία άδειας χρήσης ανάμεσα σε εσάς και την HP ή τους προμηθευτές της για το Λογισμικό, συμπεριλαμβανομένης μιας άδειας χρήσης σε online τεκμηρίωση. Ο όρος "Λογισμικό" ενδέχεται να περιλαμβάνει (i) αντίστοιχα μέσα, (ii) έναν οδηγό χρήσης και λοιπό έντυπο υλικό, και (iii) "online" ή ηλεκτρονική τεκμηρίωση (συνολικά “Τεκμηρίωση χρήστη”).

ΤΑ ΔΙΚΑΙΩΜΑΤΑ ΣΤΟ ΛΟΓΙΣΜΙΚΟ ΠΑΡΕΧΟΝΤΑΙ ΜΟΝΟ ΥΠΟ ΤΟΝ ΟΡΟ ΟΤΙ ΑΠΟΔΕΧΕΣΤΕ ΟΛΟΥΣ ΤΟΥΣ ΟΡΟΥΣ ΚΑΙ ΤΙΣ ΠΡΟΫΠΟΘΕΣΕΙΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ. ΕΦΟΣΟΝ ΕΓΚΑΘΙΣΤΑΤΕ, ΑΝΤΙΓΡΑΦΕΤΕ, ΕΚΤΕΛΕΙΤΕ ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΕΙΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ, ΣΗΜΑΙΝΕΙ ΟΤΙ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΟΥΣ ΟΡΟΥΣ ΤΗΣ ΠΑΡΟΥΣΑΣ ΑΔΕΙΑΣ ΚΑΙ ΔΕΣΜΕΥΕΣΤΕ ΑΠΟ ΑΥΤΟΥΣ. ΕΑΝ ΔΕΝ ΑΠΟΔΕΧΕΣΤΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΜΗΝ ΕΚΤΕΛΕΣΕΤΕ ΕΓΚΑΤΑΣΤΑΣΗ, ΛΗΨΗ Ή ΧΡΗΣΙΜΟΠΟΙΗΣΕΤΕ ΜΕ ΑΛΛΟΝ ΤΡΟΠΟ ΤΟ ΛΟΓΙΣΜΙΚΟ. ΕΑΝ ΑΓΟΡΑΣΑΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΑΛΛΑ ΔΕΝ ΣΥΜΦΩΝΕΙΤΕ ΜΕ ΤΗΝ ΠΑΡΟΥΣΑ ΑΔΕΙΑ, ΕΠΙΣΤΡΕΨΤΕ ΤΟ ΛΟΓΙΣΜΙΚΟ ΣΤΗΝ ΤΟΠΟΘΕΣΙΑ ΑΓΟΡΑΣ ΤΟΥ ΕΝΤΟΣ ΔΕΚΑΤΕΣΣΑΡΩΝ ΗΜΕΡΩΝ ΓΙΑ ΝΑ ΣΑΣ ΕΠΙΣΤΡΑΦΕΙ ΤΟ ΑΝΤΙΤΙΜΟ ΑΓΟΡΑΣ ΤΟΥ. ΕΑΝ ΤΟ ΛΟΓΙΣΜΙΚΟ ΕΙΝΑΙ ΕΓΚΑΤΕΣΤΗΜΕΝΟ ΣΕ Ή ΚΑΘΙΣΤΑΤΑΙ ΔΙΑΘΕΣΙΜΟ ΜΕ ΑΛΛΟ ΠΡΟΪΟΝ HP, ΜΠΟΡΕΙΤΕ ΝΑ ΕΠΙΣΤΡΕΨΕΤΕ ΤΟ ΣΥΝΟΛΟ ΤΟΥ ΑΧΡΗΣΙΜΟΠΟΙΗΤΟΥ ΠΡΟΪΟΝΤΟΣ.

1. ΛΟΓΙΣΜΙΚΟ ΤΡΙΤΟΥ ΜΕΡΟΥΣ. Το Λογισμικό μπορεί να περιλαμβάνει, εκτός από το λογισμικό που ανήκει στην HP (“Λογισμικό HP”), λογισμικό που παρέχεται με άδεια χρήσης από τρίτα μέρη (“Λογισμικό τρίτου μέρους” και “Άδεια χρήσης τρίτου μέρους”). Για Λογισμικό Τρίτου μέρους, σάς παραχωρείται άδεια χρήσης που υπόκειται στους όρους και τις προϋποθέσεις της αντίστοιχης Άδειας χρήσης τρίτου μέρους. Γενικά, η Άδεια χρήσης τρίτου μέρους βρίσκεται σε ένα αρχείο όπως το license.txt. Θα πρέπει να επικοινωνήσετε με την υποστήριξη HP εάν δεν μπορείτε να βρείτε την Άδεια χρήσης τρίτου μέρους. Εάν οι Άδειες χρήσης τρίτου μέρους περιλαμβάνουν άδειες χρήσης που ορίζουν τη διαθεσιμότητα πηγαίου κώδικα (όπως η Γενική δημόσια άδεια χρήσης GNU) και ο αντίστοιχος πηγαίος κώδικας δεν συμπεριλαμβάνεται στο Λογισμικό, τότε ελέγξτε τις σελίδες υποστήριξης προϊόντων της τοποθεσίας της HP στο web (hp.com) για να μάθετε πώς μπορείτε να αποκτήσετε αυτόν τον πηγαίο κώδικα.

2. ΔΙΚΑΙΩΜΑΤΑ ΑΔΕΙΑΣ ΧΡΗΣΗΣ. Θα έχετε τα ακόλουθα δικαιώματα υπό την προϋπόθεση ότι συμμορφώνεστε με όλους τους όρους και τις προϋποθέσεις της παρούσας Άδειας:

α. Χρήση. Η HP σας παραχωρεί μια άδεια Χρήσης ενός αντιγράφου του Λογισμικού HP. Ο όρος "Χρήση" ισοδυναμεί με εγκατάσταση, αντιγραφή, αποθήκευση, φόρτωση, εκτέλεση, προβολή ή άλλου είδους χρήση του Λογισμικού HP. Δεν μπορείτε να τροποποιήσετε το Λογισμικό HP ή να απενεργοποιήσετε το όποιο χαρακτηριστικό αδειοδότησης ή ελέγχου του Λογισμικού HP. Εάν το παρόν Λογισμικό παρέχεται από την HP για Χρήση με προϊόν απεικόνισης ή εκτύπωσης (για παράδειγμα, εάν το Λογισμικό είναι πρόγραμμα οδήγησης εκτυπωτή, firmware ή προσθήκη), το Λογισμικό HP μπορεί να χρησιμοποιηθεί μόνο με το συγκεκριμένο προϊόν (“Προϊόν HP”). Πρόσθετοι περιορισμοί ως προς τη Χρήση ενδέχεται να εμφανίζονται στην Τεκμηρίωση χρήστη. Δεν μπορείτε να διαχωρίσετε συστατικά μέρη του Λογισμικού HP για Χρήση. Δεν έχετε το δικαίωμα να διανείμετε το Λογισμικό HP.

β. Αντιγραφή. Το δικαίωμά σας για αντιγραφή σημαίνει ότι μπορείτε να δημιουργήσετε αντίγραφα αρχείου ή ασφαλείας του Λογισμικού HP, υπό την προϋπόθεση ότι κάθε αντίγραφο θα περιέχει όλες τις σημειώσεις περί δικαιωμάτων κυριότητας του πρωτότυπου Λογισμικού HP και θα χρησιμοποιηθεί μόνο ως αντίγραφο ασφαλείας.

3. ΑΝΑΒΑΘΜΙΣΕΙΣ. Για να χρησιμοποιήσετε Λογισμικό της HP που παρέχεται από την HP ως αναβάθμιση, ενημέρωση ή συμπλήρωμα (συνολικά “Αναβάθμιση”), πρέπει πρώτα να έχετε άδεια χρήσης του αρχικού Λογισμικού HP που ορίζεται από την HP ως κατάλληλο για την Αναβάθμιση. Στο βαθμό που η Αναβάθμιση αντικαθιστά το αρχικό Λογισμικό HP, δεν μπορείτε πλέον να χρησιμοποιείτε αυτό το Λογισμικό HP. Η παρούσα Άδεια ισχύει για κάθε Αναβάθμιση εκτός εάν η HP παρέχει άλλους όρους με την Αναβάθμιση. Σε περίπτωση ασυμφωνίας μεταξύ της παρούσας Άδειας και αυτών των "άλλων όρων", θα υπερισχύσουν οι άλλοι όροι.

4. ΜΕΤΑΒΙΒΑΣΗ.

α. Μεταβίβαση σε τρίτο μέρος. Ο αρχικός χρήστης του Λογισμικού HP δύναται να κάνει μία και μόνη μεταβίβαση του Λογισμικού HP σε άλλον τελικό χρήστη. Οποιαδήποτε μεταβίβαση θα περιλαμβάνει όλα τα συστατικά μέρη, μέσα, την Τεκμηρίωση χρήστη, την παρούσα Άδεια, και εφόσον υπάρχει, το Πιστοποιητικό γνησιότητας. Η μεταβίβαση δεν δύναται να είναι έμμεση μεταβίβαση, όπως αποστολή επί παρακαταθήκη. Πριν από τη μεταβίβαση, ο τελικός χρήστης που λαμβάνει το μεταβιβαζόμενο Λογισμικό θα αποδεχτεί την παρούσα Άδεια. Μετά τη μεταβίβαση του Λογισμικού HP, η άδειά σας παύει αυτόματα να ισχύει.

β. Περιορισμοί. Δεν επιτρέπεται η ενοικίαση, εκμίσθωση ή δανεισμός του Λογισμικού HP ή η Χρήση του Λογισμικού HP για εμπορική χρονομεριστική μίσθωση ή υπηρεσιακή χρήση. Δεν επιτρέπεται η μεταβίβαση της άδειας χρήσης, η ανάθεση ή άλλου είδους μεταβίβαση του Λογισμικού HP παρά μόνο σύμφωνα με όσα περιλαμβάνονται στην παρούσα Άδεια.

5. ΔΙΚΑΙΩΜΑΤΑ ΚΥΡΙΟΤΗΤΑΣ. Όλα τα δικαιώματα πνευματικής ιδιοκτησίας του Λογισμικού και της Τεκμηρίωσης χρήστη ανήκουν στην HP ή τους προμηθευτές της και προστατεύονται δια νόμου, συμπεριλαμβανομένης της ισχύουσας νομοθεσίας περί πνευματικών δικαιωμάτων, εμπορικού απορρήτου, ευρεσιτεχνίας και εμπορικών σημάτων. Δεν επιτρέπεται να αφαιρέσετε οποιονδήποτε χαρακτηρισμό του προϊόντος, σημείωση πνευματικών δικαιωμάτων ή περιορισμό κυριότητας από το Λογισμικό.

6. ΠΕΡΙΟΡΙΣΜΟΣ ΑΠΟΣΥΜΠΙΛΗΣΗΣ. Δεν έχετε το δικαίωμα αποσυμπίλησης, ανακατασκευής του πηγαίου ή του αντικειμενικού κώδικα του Λογισμικού HP, παρά μόνο στο βαθμό που το συγκεκριμένο δικαίωμα επιτρέπεται από την ισχύουσα νομοθεσία.

7. ΣΥΝΑΙΝΕΣΗ ΧΡΗΣΗΣ ΔΕΔΟΜΕΝΩΝ. Η HP και οι συνδεδεμένες με αυτή εταιρείες δύνανται να συλλέγουν και να χρησιμοποιούν τεχνικές πληροφορίες που παρέχετε σε σχέση με (i) τη Χρήση του Λογισμικού ή του Προϊόντος HP από εσάς ή (ii) την παροχή υπηρεσιών υποστήριξης που σχετίζονται με το Λογισμικό ή το Προϊόν HP. Κάθε τέτοια πληροφορία θα υπόκειται στην πολιτική περί απορρήτου της HP. Η HP δεν θα χρησιμοποιήσει αυτές τις πληροφορίες σε μορφή που σας χαρακτηρίζει προσωπικά, παρά μόνο στο βαθμό που απαιτείται για τη βελτίωση της Χρήσης σας ή την παροχή υπηρεσιών υποστήριξης.

8. ΠΕΡΙΟΡΙΣΜΟΣ ΕΥΘΥΝΗΣ. Ανεξάρτητα από τυχόν ζημιές που ενδέχεται να υποστείτε, η συνολική ευθύνη της HP και των προμηθευτών της στο πλαίσιο της παρούσας Άδειας και η αποκλειστική σας αποζημίωση στο πλαίσιο της παρούσας Άδειας θα περιορίζονται στο μεγαλύτερο ποσό μεταξύ του ποσού που καταβάλετε για το Προϊόν και 5,00 δολαρίων ΗΠΑ. ΣΤΟΝ ΜΕΓΙΣΤΟ ΒΑΘΜΟ ΠΟΥ ΕΠΙΤΡΕΠΕΤΑΙ ΑΠΟ ΤΗΝ ΙΣΧΥΟΥΣΑ ΝΟΜΟΘΕΣΙΑ, ΣΕ ΚΑΜΙΑ ΠΕΡΙΠΤΩΣΗ ΔΕΝ ΘΑ ΘΕΩΡΗΘΕΙ ΥΠΕΥΘΥΝΗ Η HP Ή ΟΙ ΠΡΟΜΗΘΕΥΤΕΣ ΤΗΣ ΓΙΑ ΤΥΧΟΝ ΕΙΔΙΚΕΣ, ΣΥΜΠΤΩΜΑΤΙΚΕΣ, ΕΜΜΕΣΕΣ Ή ΠΑΡΕΠΟΜΕΝΕΣ ΖΗΜΙΕΣ (ΣΥΜΠΕΡΙΛΑΜΒΑΝΟΜΕΝΩΝ ΖΗΜΙΩΝ ΓΙΑ ΔΙΑΦΥΓΟΝΤΑ ΚΕΡΔΗ, ΑΠΟΛΕΣΘΕΝΤΑ ΔΕΔΟΜΕΝΑ, ΔΙΑΚΟΠΗ ΕΠΑΓΓΕΛΜΑΤΙΚΗΣ ΔΡΑΣΤΗΡΙΟΤΗΤΑΣ, ΣΩΜΑΤΙΚΕΣ ΒΛΑΒΕΣ, Ή ΑΠΩΛΕΙΑ ΙΔΙΩΤΙΚΟΥ ΑΠΟΡΡΗΤΟΥ) ΠΟΥ ΣΧΕΤΙΖΟΝΤΑΙ ΚΑΘ' ΟΙΟΝΔΗΠΟΤΕ ΤΡΟΠΟ ΜΕ ΤΗ ΧΡΗΣΗ Ή ΤΗΝ ΑΔΥΝΑΜΙΑ ΧΡΗΣΗΣ ΤΟΥ ΛΟΓΙΣΜΙΚΟΥ, ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η HP Ή Ο ΟΠΟΙΟΣΔΗΠΟΤΕ ΠΡΟΜΗΘΕΥΤΗΣ ΓΝΩΡΙΖΕ ΤΗΝ ΠΙΘΑΝΟΤΗΤΑ ΠΡΟΚΛΗΣΗΣ ΑΥΤΩΝ ΤΩΝ ΖΗΜΙΩΝ ΚΑΙ ΑΚΟΜΗ ΚΑΙ ΕΑΝ Η ΠΑΡΑΠΑΝΩ ΑΠΟΚΑΤΑΣΤΑΣΗ ΑΠΟΤΥΧΕΙ ΣΤΟ ΒΑΣΙΚΟ ΣΚΟΠΟ ΤΗΣ. Σε ορισμένες πολιτείες ή άλλες δικαιοδοσίες δεν επιτρέπεται η εξαίρεση ή ο περιορισμός συμπτωματικών ή παρεπόμενων ζημιών, οπότε ο παραπάνω περιορισμός ή εξαίρεση ενδέχεται να μην σας αφορά.

9. ΠΕΛΑΤΕΣ ΑΠΟ ΤΗΝ ΚΥΒΕΡΝΗΣΗ ΤΩΝ ΗΠΑ. Εάν ανήκετε στην Κυβέρνηση των ΗΠΑ, τότε σύμφωνα με τους κανονισμούς FAR 12.211 και FAR 12.212, η άδεια χρήσης για το Εμπορικό λογισμικό υπολογιστών, την Τεκμηρίωση λογισμικού υπολογιστών και Τεχνικά δεδομένα για Εμπορικά στοιχεία παραχωρείται στο πλαίσιο της ισχύουσας εμπορικής άδειας χρήσης της HP.

10. ΣΥΜΜΟΡΦΩΣΗ ΜΕ ΤΟΥΣ ΝΟΜΟΥΣ ΕΞΑΓΩΓΩΝ. Οφείλετε να συμμορφώνεστε με όλους τους νόμους, κανόνες και κανονισμούς (i) που ισχύουν ως προς την εξαγωγή ή εισαγωγή του Λογισμικού ή (ii) που περιορίζουν τη Χρήση του Λογισμικού, συμπεριλαμβανομένων των όποιων περιορισμών σχετικά με τη μαζική παραγωγή πυρηνικών, χημικών ή βιολογικών όπλων.

11. ΕΠΙΦΥΛΑΞΗ ΔΙΚΑΙΩΜΑΤΩΝ. Η HP και οι προμηθευτές της επιφυλάσσονται όλων των δικαιωμάτων που δεν σας εκχωρούνται ρητώς στην παρούσα Άδεια.

(c) 2007 Hewlett-Packard Development Company, L.P.

Αναθ. 11/06


Συντήρηση και υποστήριξη

Υποστήριξη πελατών

Λήψη τηλεφωνικής υποστήριξης για τη χώρα/περιοχή σας
Να έχετε πρόχειρο το όνομα του προϊόντος, τον αριθμό σειράς, την ημερομηνία αγοράς και την περιγραφή του προβλήματος.
Οι αριθμοί τηλεφώνου για κάθε χώρα/περιοχή υπάρχουν στο φυλλάδιο που περιλαμβάνεται στη συσκευασία του προϊόντος σας ή στη διεύθυνση ww.hp.com/support/.
Λήψη 24ωρης υποστήριξης μέσω Διαδικτύου
www.hp.com/support/ljm1530series
Λήψη υποστήριξης για προϊόντα που χρησιμοποιούνται με έναν υπολογιστή Macintosh
www.hp.com/go/macosx
Λήψη βοηθητικών προγραμμάτων λογισμικού, προγραμμάτων οδήγησης και ηλεκτρονικής πληροφόρησης
www.hp.com/go/ljm1530series_software
Παραγγελία πρόσθετων συμβολαίων υπηρεσιών ή συντήρησης της HP
www.hp.com/go/carepack
Δηλώστε το προϊόν σας
www.register.hp.com


Συντήρηση και υποστήριξη

Επανασυσκευασία του προϊόντος

Εάν το τμήμα εξυπηρέτησης πελατών της HP εκτιμήσει ότι το προϊόν σας πρέπει να επιστραφεί στην HP για επισκευή, ακολουθήστε αυτά τα βήματα για την επανασυσκευασία του προϊόντος προτού το στείλετε.

ΠΡΟΣΟΧΗ

Οι βλάβες που οφείλονται σε ανεπαρκή συσκευασία κατά την αποστολή αποτελούν ευθύνη του πελάτη.

1.
Αφαιρέστε και κρατήστε το δοχείο εκτύπωσης.
ΠΡΟΣΟΧΗ

Προτού αποστείλετε το προϊόν, είναι ιδιαίτερα σημαντικό να αφαιρέσετε το δοχείο εκτύπωσης. Εάν το δοχείο εκτύπωσης παραμείνει στο προϊόν κατά τη διάρκεια της μεταφοράς του, μπορεί να υποστεί διαρροή και ο μηχανισμός και τα άλλα εξαρτήματα του προϊόντος να καλυφθούν με γραφίτη.

Για να αποφύγετε την πρόκληση ζημιάς στο δοχείο εκτύπωσης, μην φέρετε τον κύλινδρο σε επαφή μαζί του και αποθηκεύστε το δοχείο εκτύπωσης χρησιμοποιώντας τα υλικά της αρχικής συσκευασίας ή κατά τέτοιο τρόπο ώστε να μην εκτίθεται στο φως.

2.
Αφαιρέστε και φυλάξτε το καλώδιο τροφοδοσίας, το καλώδιο διασύνδεσης και προαιρετικό εξοπλισμό, όπως μια κάρτα EIO.
3.
Αν είναι δυνατόν, εσωκλείστε δείγματα εκτυπώσεων και 50 ως 100 φύλλα χαρτιού ή άλλου μέσου εκτύπωσης με το οποίο είχατε προβλήματα κατά την εκτύπωση.
4.
Στις Η.Π.Α, καλέστε το τμήμα εξυπηρέτησης πελατών της HP για να ζητήσετε νέα υλικά συσκευασίας. Σε άλλες χώρες/περιοχές, χρησιμοποιήστε τα υλικά της αρχικής συσκευασίας, εάν είναι δυνατό. Η Hewlett-Packard σάς συνιστά να ασφαλίσετε τη συσκευή κατά την αποστολή.


Προδιαγραφές προϊόντος

Προδιαγραφές προϊόντος
  • Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή
  • Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου
  • Προδιαγραφές περιβάλλοντος


Προδιαγραφές προϊόντος

Προδιαγραφές για τα φυσικά χαρακτηριστικά του εκτυπωτή

Προδιαγραφές διαστάσεων1
Προδιαγραφή
HP LaserJet M1536dnf
Βάρος προϊόντος
11,7 kg
Ύψος προϊόντος
373 mm
Βάθος προϊόντος
343 mm
Πλάτος προϊόντος
441 mm

1 Οι τιμές βασίζονται σε προκαταρτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljm1530series.


Προδιαγραφές προϊόντος

Κατανάλωση ενέργειας, ηλεκτρικές προδιαγραφές και εκπομπές θορύβου

Για τις τρέχουσες πληροφορίες, ανατρέξτε στη διεύθυνση www.hp.com/go/ljm1530series_regulatory.


Προδιαγραφές προϊόντος

Προδιαγραφές περιβάλλοντος

Προδιαγραφές περιβάλλοντος
Λειτουργίας1
Αποθήκευσης1
Θερμοκρασία:
10° έως 32,5°C
0° έως 35°C
Σχετική υγρασία
10% έως 80%
10% έως 80%

1 Οι τιμές βασίζονται σε προκαταρτικά δεδομένα. Ανατρέξτε στην ενότητα www.hp.com/support/ljm1530series.


Πληροφορίες περί κανονισμών

Πληροφορίες περί κανονισμών
  • Κανονισμοί FCC
  • Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων
  • Δήλωση συμμόρφωσης
  • Δηλώσεις σχετικά με την ασφάλεια
  • Πρόσθετες δηλώσεις για προϊόντα τηλεπικοινωνίας (φαξ)


Πληροφορίες περί κανονισμών

Κανονισμοί FCC

Ο εξοπλισμός αυτός έχει υποβληθεί σε δοκιμές και διαπιστώθηκε ότι πληροί τα όρια που ισχύουν για τις ψηφιακές συσκευές Κλάσης B, που αναφέρονται στο Μέρος 15 των Κανονισμών FCC. Τα όρια αυτά έχουν τεθεί με σκοπό να παρέχουν ικανοποιητική προστασία από τις επιβλαβείς παρεμβολές σε οικιακές εγκαταστάσεις. Η συσκευή αυτή παράγει, χρησιμοποιεί και μπορεί να εκπέμψει ενέργεια ραδιοσυχνοτήτων. Αν η συσκευή αυτή δεν εγκατασταθεί και δεν χρησιμοποιηθεί σύμφωνα με τις οδηγίες, μπορεί να προκαλέσει επιβλαβείς παρεμβολές στις ραδιοφωνικές επικοινωνίες. Ωστόσο, δεν παρέχονται εγγυήσεις ότι δεν θα προκληθούν παρεμβολές σε κάθε επιμέρους εγκατάσταση. Αν η συσκευή αυτή προκαλέσει επιβλαβείς παρεμβολές στη λήψη ραδιοφωνικών ή τηλεοπτικών σημάτων (γεγονός που μπορείτε να διαπιστώσετε ανάβοντας και σβήνοντας το μηχάνημα), μπορείτε να επιχειρήσετε να εξαλείψετε τις παρεμβολές λαμβάνοντας ένα ή περισσότερα από τα ακόλουθα μέτρα:

●
Αλλάξτε τον προσανατολισμό ή τη θέση της κεραίας λήψης.
●
Αυξήστε την απόσταση μεταξύ του εκτυπωτή και του δέκτη.
●
Συνδέστε τον εκτυπωτή σε μια πρίζα που ανήκει σε διαφορετικό κύκλωμα από εκείνο στο οποίο είναι συνδεδεμένος ο δέκτης.
●
Ζητήστε τη συμβουλή του αντιπροσώπου της HP ή ενός τεχνικού έμπειρου στην εγκατάσταση ραδιοφώνων/τηλεοράσεων.
ΣΗΜΕΙΩΣΗ

Τυχόν αλλαγές ή τροποποιήσεις στον εκτυπωτή που δεν είναι ρητώς εγκεκριμένες από την HP, μπορούν να αποτελέσουν αιτία για την ακύρωση της εξουσιοδότησης του χρήστη στο χειρισμό της συσκευής αυτής.

Η χρήση καλωδίου διασύνδεσης με θωράκιση είναι απαραίτητη για τη συμμόρφωση με τα όρια των συσκευών Κλάσης B, που αναφέρονται στο Μέρος 15 των κανονισμών FCC.


Πληροφορίες περί κανονισμών

Πρόγραμμα περιβαλλοντικής επιστασίας προϊόντων

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Προστασία του περιβάλλοντος
  • Προστασία από το όζον
  • Κατανάλωση ισχύος
  • Κατανάλωση γραφίτη
  • Χρήση χαρτιού
  • Πλαστικά
  • Αναλώσιμα εκτύπωσης HP LaserJet
  • Οδηγίες επιστροφής και ανακύκλωσης
  • Χαρτί
  • Περιορισμοί υλικών
  • Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση
  • Χημικές ουσίες
  • Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)
  • Για περισσότερες πληροφορίες


Πληροφορίες περί κανονισμών

Προστασία του περιβάλλοντος

Η εταιρεία HewlettPackard Company έχει δεσμευτεί να προσφέρει προϊόντα ποιότητας με σεβασμό προς το περιβάλλον. Αυτό το προϊόν σχεδιάστηκε με διάφορα ειδικά χαρακτηριστικά, ώστε να ελαχιστοποιεί τις επιπτώσεις στο περιβάλλον.


Πληροφορίες περί κανονισμών

Προστασία από το όζον

Αυτό το προϊόν δεν εκλύει σημαντικά επίπεδα όζοντος (O3).


Πληροφορίες περί κανονισμών

Κατανάλωση ισχύος

Η κατανάλωση ισχύος μειώνεται σημαντικά στη λειτουργία ετοιμότητας ή στη λειτουργία Κατάσταση αναμονής, οι οποίες εξοικονομούν φυσικούς πόρους και χρήματα, χωρίς να επηρεάζουν την υψηλή απόδοση του προϊόντος. Ο εξοπλισμός εκτύπωσης και απεικόνισης της Hewlett-Packard που φέρει το λογότυπο ENERGY STAR® πληροί τις προδιαγραφές ENERGY STAR της Υπηρεσίας Προστασίας Περιβάλλοντος των Η.Π.Α. για τον εξοπλισμό απεικόνισης. Το παρακάτω σήμα εμφανίζεται στα προϊόντα απεικόνισης που πληρούν τις προδιαγραφές ENERGY STAR:

Πρότυπο ENERGY STAR®

Πρόσθετες πληροφορίες για τα μοντέλα των προϊόντων απεικόνισης που πληρούν τις προδιαγραφές ENERGY STAR, μπορείτε να βρείτε στη διεύθυνση:

www.hp.com/go/energystar


Πληροφορίες περί κανονισμών

Κατανάλωση γραφίτη

Η λειτουργία EconoMode καταναλώνει μικρότερη ποσότητα γραφίτη, πράγμα που ενδέχεται να παρατείνει τη ζωή της κασέτας εκτύπωσης.


Πληροφορίες περί κανονισμών

Χρήση χαρτιού

Η δυνατότητα αυτόματης/μη αυτόματης εκτύπωσης διπλής όψης (εκτύπωση δύο όψεων) και η δυνατότητα εκτύπωσης ανά Ν (εκτύπωση πολλών σελίδων σε μία σελίδα χαρτιού) που διαθέτει το προϊόν, μειώνουν την κατανάλωση χαρτιού και τις απαιτήσεις για φυσικούς πόρους.


Πληροφορίες περί κανονισμών

Πλαστικά

Όλα τα πλαστικά εξαρτήματα του εκτυπωτή τα οποία έχουν βάρος άνω των 25 γραμμαρίων έχουν σημανθεί σύμφωνα με τα διεθνή πρότυπα, έτσι ώστε να διευκολύνεται η αναγνώρισή τους για την ανακύκλωση στο τέλος της ωφέλιμης ζωής του εκτυπωτή.


Πληροφορίες περί κανονισμών

Αναλώσιμα εκτύπωσης HP LaserJet

Με το πρόγραμμα HP Planet Partners, η επιστροφή και η ανακύκλωση των κασετών εκτύπωσης HP LaserJet μετά τη χρήση τους είναι εύκολη και δωρεάν. Σε κάθε νέα κασέτα εκτύπωσης και συσκευασία αναλώσιμου HP LaserJet περιλαμβάνονται πληροφορίες και οδηγίες για το πρόγραμμα σε πολλές γλώσσες. Εάν επιστρέφετε πολλαπλές κασέτες μαζί, αντί για χωριστά, βοηθάτε ακόμη περισσότερο στη μείωση της επιβάρυνσης του περιβάλλοντος.

Η HP έχει δεσμευτεί να προσφέρει διαρκώς προϊόντα και υπηρεσίες υψηλής ποιότητας και φιλικά προς το περιβάλλον, από το σχεδιασμό και την παρασκευή των προϊόντων μέχρι την διανομή, τη χρήση από τον πελάτη και την ανακύκλωση. Με τη συμμετοχή σας στο πρόγραμμα HP Planet Partners, εξασφαλίζουμε ότι οι κασέτες σας HP LaserJet ανακυκλώνονται κατάλληλα, επεξεργάζονται για την ανάκτηση πλαστικού και μετάλλου για χρήση σε νέα προϊόντα και αποφεύγεται η απόθεση εκατομμυρίων τόνων απορριμμάτων στις χωματερές. Καθώς αυτή η κασέτα ανακυκλώνεται και χρησιμοποιείται σε νέα υλικά, δεν θα σας επιστραφεί. Ευχαριστούμε για την περιβαλλοντικά υπεύθυνη στάση σας!

ΣΗΜΕΙΩΣΗ

Χρησιμοποιήστε την ετικέτα επιστροφής για να επιστρέψετε μόνο γνήσιες κασέτες HP LaserJet. Μην χρησιμοποιείτε αυτήν την ετικέτα για δοχεία μελάνης HP, κασέτες τρίτων κατασκευαστών, αναπληρωμένες ή ανακατασκευασμένες κασέτες ή επιστροφές που καλύπτονται από την εγγύηση. Για πληροφορίες σχετικά με την ανακύκλωση των δοχείων μελάνης HP επισκεφθείτε τη διεύθυνση http://www.hp.com/recycle.


Πληροφορίες περί κανονισμών

Οδηγίες επιστροφής και ανακύκλωσης

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ηνωμένες Πολιτείες και Πουέρτο Ρίκο
  • Επιστροφές εκτός Η.Π.Α.


Πληροφορίες περί κανονισμών

Ηνωμένες Πολιτείες και Πουέρτο Ρίκο

Η εσώκλειστη ετικέτα στο κουτί της κασέτας γραφίτη HP προορίζεται για την επιστροφή και την ανακύκλωση μίας ή περισσοτέρων κασετών HP, μετά από τη χρήση. Ακολουθήστε τις παρακάτω οδηγίες.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)
  • Μεμονωμένες επιστροφές
  • Αποστολή


Πληροφορίες περί κανονισμών

Πολλαπλές επιστροφές (περισσότερες από μία κασέτες)

1.
Πακετάρετε κάθε κασέτα HP LaserJet στο αρχικό της κουτί και τσάντα.
2.
Δέστε τις συσκευασίες μεταξύ τους με χρήση ταινίας πρόσδεσης ή συσκευασίας. Το πακέτο μπορεί να ζυγίζει έως και 31 kg (70 lb).
3.
Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.

Ή

1.
Χρησιμοποιήστε μια δική σας κατάλληλη συσκευασία ή ζητήστε μια δωρεάν συσκευασία μαζικής συλλογής από τη διεύθυνση www.hp.com/recycle ή τον αριθμό τηλεφώνου 1-800-340-2445 (χωρά έως και 31 kg κασετών εκτύπωσης HP LaserJet).
2.
Χρησιμοποιήστε μία προπληρωμένη ετικέτα αποστολής.


Πληροφορίες περί κανονισμών

Μεμονωμένες επιστροφές

1.
Πακετάρετε την κασέτα HP LaserJet στην αρχική της συσκευασία.
2.
Τοποθετήστε την ετικέτα αποστολής στο μπροστινό μέρος του κουτιού της συσκευασίας.


Πληροφορίες περί κανονισμών

Αποστολή

Για όλες τις επιστροφές κασετών εκτύπωσης HP LaserJet για ανακύκλωση, δώστε το πακέτο στη UPS κατά την επόμενη παράδοση ή παραλαβή σας ή αφήστε το σε ένα εξουσιοδοτημένο κέντρο διανομής της UPS. Για την τοποθεσία του τοπικού κέντρου διανομής της UPS, καλέστε το 1-800-PICKUPS ή επισκεφθείτε τη διεύθυνση www.ups.com. Εάν κάνετε επιστροφή μέσω ετικέτας USPS, δώστε το πακέτο σε ένα μεταφορέα της Ταχυδρομικής υπηρεσίας των Η.Π.Α. ή αφήστε το σε ένα από τα γραφεία της. Για περισσότερες πληροφορίες ή για να παραγγείλετε πρόσθετες ετικέτες ή συσκευασίες για μαζικές επιστροφές, επισκεφθείτε τη διεύθυνση www.hp.com/recycle ή καλέστε το 1-800-340-2445. Εάν ζητηθεί παραλαβή από τη UPS, χρεώνεται με κανονικές τιμές παραλαβής. Οι πληροφορίες αυτές υπόκεινται σε τροποποιήσεις χωρίς προειδοποίηση.

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Κάτοικοι Αλάσκας και Χαβάης:


Πληροφορίες περί κανονισμών

Κάτοικοι Αλάσκας και Χαβάης:

Μην χρησιμοποιείτε την ετικέτα UPS. Καλέστε το 1-800-340-2445 για πληροφορίες και οδηγίες. Η ταχυδρομική υπηρεσία των Η.Π.Α. παρέχει δωρεάν υπηρεσίες μεταφοράς για την επιστροφή κασετών, σύμφωνα με έναν διακανονισμό με την HP για την Αλάσκα και τη Χαβάη.


Πληροφορίες περί κανονισμών

Επιστροφές εκτός Η.Π.Α.

Για να συμμετέχετε στο πρόγραμμα επιστροφής και ανακύκλωσης HP Planet Partners, απλά ακολουθήστε τις οδηγίες στον οδηγό ανακύκλωσης (βρίσκεται στο εσωτερικό της συσκευασίας του αναλώσιμου του προϊόντος σας) ή επισκεφθείτε τη διεύθυνση www.hp.com/recycle. Επιλέξτε τη χώρα/περιοχή σας για πληροφορίες σχετικά με τον τρόπο επιστροφής των αναλωσίμων εκτύπωσης HP LaserJet.


Πληροφορίες περί κανονισμών

Χαρτί

Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού με την προϋπόθεση ότι το χαρτί πληροί τις προδιαγραφές που αναφέρονται στο εγχειρίδιο Οδηγός μέσων εκτύπωσης για την οικογένεια εκτυπωτών HP LaserJet. Ο εκτυπωτής αυτός είναι κατάλληλος για χρήση ανακυκλωμένου χαρτιού σύμφωνα με το Πρότυπο EN12281:2002.


Πληροφορίες περί κανονισμών

Περιορισμοί υλικών

Αυτός ο εκτυπωτής της HP δεν περιέχει πρόσθετο υδράργυρο.

Αυτός ο εκτυπωτής της HP περιλαμβάνει μια μπαταρία η οποία ενδεχομένως να απαιτεί ειδικό χειρισμό μετά το τέλος της ωφέλιμης ζωής της. Οι μπαταρίες που συμπεριλαμβάνονται ή παρέχονται από την Hewlett-Packard για τον συγκεκριμένο εκτυπωτή, έχουν τα εξής χαρακτηριστικά:

Σειρά HP LaserJet Pro M1530 MFP
Tύπος
Carbon monofluoride lithium (Μονοφθορικό ανθρακικό λίθιο)
Βάρος
0,8 g
Θέση
On formatter board (Στην πλακέτα ελεγκτή)
Αφαιρούμενη από το χρήστη:
No (Όχι)

Για πληροφορίες σχετικά με την ανακύκλωση, επισκεφθείτε την τοποθεσία Web: www.hp.com/recycle ή επικοινωνήστε με τις τοπικές αρχές ή την Electronics Industries Alliance, στην τοποθεσία Web: www.eiae.org.


Πληροφορίες περί κανονισμών

Απόρριψη αποβλήτων εξοπλισμού από οικιακούς χρήστες στην Ευρωπαϊκή Ένωση

Σύμβολο απόρριψης EU

Αυτό το σύμβολο επάνω στο προϊόν ή στη συσκευασία του, υποδηλώνει ότι το συγκεκριμένο προϊόν δεν θα πρέπει να απορρίπτεται μαζί με τα υπόλοιπα οικιακά σας απόβλητα. Αντιθέτως, αναλαμβάνετε την ευθύνη απόρριψης των αποβλήτων εξοπλισμού με την παράδοσή τους σε κάποιο κατάλληλο σημείο περισυλλογής για την ανακύκλωση των αποβλήτων ηλεκτρολογικού και ηλεκτρονικού εξοπλισμού. Η ξεχωριστή περισυλλογή και ανακύκλωση των αποβλήτων εξοπλισμού μετά την απόρριψή τους βοηθά στη διατήρηση των φυσικών πόρων και εξασφαλίζει ότι η ανακύκλωσή τους γίνεται κατά τέτοιον τρόπο, ώστε να προστατεύεται η ανθρώπινη υγεία και το περιβάλλον. Για περισσότερες πληροφορίες σχετικά με το πού μπορείτε να απορρίπτετε τα απόβλητα εξοπλισμού με σκοπό την ανακύκλωσή τους, επικοινωνήστε με τις αρμόδιες τοπικές αρχές, με την υπηρεσία αποκομιδής οικιακών αποβλήτων ή με το κατάστημα από το οποίο αγοράσατε το συγκεκριμένο προϊόν.


Πληροφορίες περί κανονισμών

Χημικές ουσίες

Η HP δεσμεύεται να παρέχει στους πελάτες της πληροφορίες σχετικά με τις χημικές ουσίες στα προϊόντα της, όπως είναι απαραίτητο για να πληροί τις νομικές απαιτήσεις όπως το REACH (Κανονισμός ΕΚ Αρ. 1907/2006 του Ευρωπαϊκού Κοινοβουλίου και Συμβουλίου). Μπορείτε να βρείτε μια αναφορά χημικών πληροφοριών για αυτό το προϊόν στη διεύθυνση: www.hp.com/go/reach.


Πληροφορίες περί κανονισμών

Φύλλο Δεδομένων Ασφαλείας Υλικού (MSDS)

Μπορείτε να λάβετε Φύλλα δεδομένων ασφάλειας υλικών (MSDS) για αναλώσιμα που περιέχουν χημικές ουσίες (για παράδειγμα, γραφίτη) από την τοποθεσία Web της HP, στη διεύθυνση www.hp.com/go/msds ή www.hp.com/hpinfo/community/environment/productinfo/safety.


Πληροφορίες περί κανονισμών

Για περισσότερες πληροφορίες

Για περισσότερες πληροφορίες για θέματα σχετικά με το περιβάλλον:

●
Φύλλο περιβαλλοντικού προφίλ προϊόντος για αυτόν τον εκτυπωτή, καθώς και για πολλά άλλα, σχετικά με αυτόν τον εκτυπωτή, προϊόντα της HP
●
Δέσμευση της HP για την προστασία του περιβάλλοντος
●
Σύστημα διαχείρισης περιβάλλοντος της HP
●
Πρόγραμμα επιστροφής και ανακύκλωσης προϊόντων της HP, η ωφέλιμη διάρκεια ζωής των οποίων έχει λήξει
●
Φύλλα Δεδομένων Ασφαλείας Υλικού

Επισκεφθείτε τη διεύθυνση www.hp.com/go/environment ή www.hp.com/hpinfo/globalcitizenship/environment.


Πληροφορίες περί κανονισμών

Δήλωση συμμόρφωσης

Δήλωση Συμμόρφωσης
σύμφωνα με τα πρότυπα ISO/IEC 17050-1 και EN 17050-1
Επωνυμία κατασκευαστή:
Hewlett-Packard Company
DoC#: BOISB-0902-01-rel.1.0
Διεύθυνση κατασκευαστή:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, Η.Π.Α.
Η πιο πάνω εταιρεία δηλώνει ότι το προϊόν
Όνομα προϊόντος:
Σειρά HP LaserJet Professional M1536
Ρυθμιστικός αριθμός μοντέλου2)
BOISB-0902-01
BOISB-0903-00 - (Μονάδα φαξ LIU για τις ΗΠΑ)
BOISB-0903-01 - (Μονάδα φαξ LIU για την Ευρώπη)
Επιλογές προϊόντος:
ΟΛΕΣ
Κασέτα εκτύπωσης:
CE278A
πληροί τις ακόλουθες Προδιαγραφές Προϊόντος:
ΑΣΦΑΛΕΙΑ:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Προϊόν laser/LED Κλάσης 1)
GB4943-2001
EMC (Ηλεκτρομαγνητική συμβατότητα):
CISPR22:2005 +A1/ EN55022:2006 +A1 - Κλάση B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Τμήμα 15 Κατηγορία B1) / ICES-003, Τεύχος 4
GB9254-2008, GB17625.1-2003
ΤΗΛΕΠΙΚΟΙΝΩΝΙΕΣ:
ES 203 021; FCC Title 47 CFR, Τμήμα 683)
ΧΡΗΣΗ ΕΝΕΡΓΕΙΑΣ:
Κανονισμός (EΚ) υπ' αρ. 1275/2008
Συμπληρωματικές πληροφορίες:
Το παρόν προϊόν συμμορφώνεται με τις απαιτήσεις της Οδηγίας περί ηλεκτρομαγνητικής συμβατότητας 2004/108/ΕΚ, της Οδηγίας περί χαμηλής τάσης 2006/95/ΕΚ, της Οδηγίας R&TTE 1999/5/EΚ (Παράρτημα II) και της Οδηγίας EuP 2005/32/EΚ, ενώ φέρει την ανάλογη σήμανση CE [image].
Αυτή η συσκευή πληροί τις απαιτήσεις του Τμήματος 15 των κανονισμών FCC. Η λειτουργία υπόκειται στις παρακάτω δύο συνθήκες: (1) Η παρούσα συσκευή δεν πρέπει να προκαλεί επιβλαβείς παρεμβολές και (2) Η παρούσα συσκευή θα πρέπει να δέχεται τις παρεμβολές που λαμβάνονται, συμπεριλαμβανομένων των παρεμβολών που μπορεί να προκαλέσουν την εσφαλμένη λειτουργία της.
1.
Tο προϊόν έχει δοκιμαστεί σε τυπική διαμόρφωση με τα Συστήματα Προσωπικών Υπολογιστών της Hewlett-Packard.
2.
Για ρυθμιστικούς λόγους, σε αυτό το προϊόν έχει εκχωρηθεί ένας ρυθμιστικός αριθμός μοντέλου. Αυτός ο αριθμός δεν θα πρέπει να συγχέεται με το όνομα του προϊόντος ή με τον αριθμό/τους αριθμούς προϊόντος.
3.
Εκτός τα παραπάνω, έχουν υποβληθεί εγκρίσεις και πρότυπα τηλεπικοινωνίας κατάλληλα για τις χώρες/περιοχές κυκλοφορίας αυτού του προϊόντος.
4.
Αυτό το προϊόν χρησιμοποιεί μονάδα αναλογικού φαξ του οποίου οι ρυθμιστικοί αριθμοί μοντέλου είναι οι εξής: BOISB-0903-00 (US-LIU) ή BOISB-0903-01 (EURO LIU), όπως απαιτείται ώστε να πληρούνται οι τεχνικές ρυθμιστικές απαιτήσεις για τις χώρες/περιοχές όπου θα πουληθεί αυτό το προϊόν.
Boise, Idaho USA
Σεπτέμβριος 2010
Για θέματα κανονισμών μόνον:
Ευρώπη:
Τοπική αντιπροσωπεία πωλήσεων και σέρβις ή Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (ΦΑΞ: +49-7031-14-3143) www.hp.com/go/certificates
ΗΠΑ:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Τηλέφωνο: 208-396-6000)


Πληροφορίες περί κανονισμών

Δηλώσεις σχετικά με την ασφάλεια

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Ασφάλεια laser
  • Καναδικοί κανονισμοί DOC
  • Δήλωση VCCI (Ιαπωνία)
  • Οδηγίες για το καλώδιο τροφοδοσίας
  • Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)
  • Δήλωση EMC (Κορέα)
  • Δήλωση laser (Φινλανδία)
  • Δήλωση GS (Γερμανία)
  • Πίνακας ουσιών (Κίνα)
  • Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)


Πληροφορίες περί κανονισμών

Ασφάλεια laser

Το Κέντρο Συσκευών και Ακτινολογικής Υγιεινής (CDRH) της Διεύθυνσης Τροφίμων και Φαρμάκων των ΗΠΑ (FDA) έχει εφαρμόσει κανονισμούς για προϊόντα που χρησιμοποιούν ακτίνες laser, τα οποία κατασκευάστηκαν από την 1η Αυγούστου 1976 και μετέπειτα. Η συμμόρφωση με τους κανονισμούς αυτούς είναι υποχρεωτική για προϊόντα που πωλούνται στις ΗΠΑ. Η συσκευή είναι πιστοποιημένη ως προϊόν laser "Κλάσης 1", σύμφωνα με το Radiation Performance Standard (Πρότυπο Απόδοσης Ακτινοβολίας) που έχει θεσπίσει το Υπουργείο Υγείας των ΗΠΑ βάσει του Radiation Control for Health and Safety Act του 1968 (Νόμος περί Ελέγχου της Ακτινοβολίας για την Υγεία και την Ασφάλεια). Επειδή η ακτινοβολία που εκπέμπεται μέσα στη συσκευή περιορίζεται εξ ολοκλήρου μέσα στα προστατευτικά περιβλήματα και τα εξωτερικά της καλύμματα, η δέσμη ακτίνων laser δεν μπορεί να διαφύγει προς τα έξω σε καμία φάση της κανονικής λειτουργίας της.

ΠΡΟΕΙΔ/ΣΗ!

Η χρήση χειριστηρίων, οι ρυθμίσεις ή η εκτέλεση διαδικασιών εκτός εκείνων που αναφέρονται σε αυτόν τον οδηγό χρήσης, μπορεί να προκαλέσουν την έκθεση του χρήστη σε επικίνδυνη ακτινοβολία.


Πληροφορίες περί κανονισμών

Καναδικοί κανονισμοί DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Πληροφορίες περί κανονισμών

Δήλωση VCCI (Ιαπωνία)

Ιαπωνική δήλωση VCCI


Πληροφορίες περί κανονισμών

Οδηγίες για το καλώδιο τροφοδοσίας

Βεβαιωθείτε ότι η πηγή τροφοδοσίας είναι κατάλληλη για την ονομαστική τάση του προϊόντος. Η ονομαστική τάση αναγράφεται στην ετικέτα του προϊόντος. Το προϊόν χρησιμοποιεί 110-127 Vac ή 220-240 Vac και 50/60 Hz.

Συνδέστε το καλώδιο τροφοδοσίας του προϊόντος σε μια γειωμένη πρίζα AC.

ΠΡΟΣΟΧΗ

Για να αποφευχθεί η πρόκληση βλάβης στο προϊόν, χρησιμοποιείτε μόνο το καλώδιο τροφοδοσίας που παρέχεται με το προϊόν.


Πληροφορίες περί κανονισμών

Δήλωση για το καλώδιο τροφοδοσίας (Ιαπωνία)

Ιαπωνική δήλωση για το καλώδιο τροφοδοσίας


Πληροφορίες περί κανονισμών

Δήλωση EMC (Κορέα)

Δήλωση ηλεκτρομαγνητικής συμβατότητας


Πληροφορίες περί κανονισμών

Δήλωση laser (Φινλανδία)

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Πληροφορίες περί κανονισμών

Δήλωση GS (Γερμανία)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Πληροφορίες περί κανονισμών

Πίνακας ουσιών (Κίνα)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Πληροφορίες περί κανονισμών

Δήλωση για τον περιορισμό επικίνδυνων ουσιών (Τουρκία)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Πληροφορίες περί κανονισμών

Πρόσθετες δηλώσεις για προϊόντα τηλεπικοινωνίας (φαξ)

Η ενότητα αυτή σάς παρέχει πληροφορίες σχετικά με τα ακόλουθα θέματα:

  • Δήλωση της ΕΕ για τη λειτουργία των τηλεπικοινωνιών
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Πληροφορίες περί κανονισμών

Δήλωση της ΕΕ για τη λειτουργία των τηλεπικοινωνιών

Αυτό το προϊόν προορίζεται για σύνδεση στα αναλογικά Δημόσια Επιλεγόμενα Τηλεφωνικά Δίκτυα (PSTN) των χωρών/περιοχών του Ευρωπαϊκού Οικονομικού Χώρου (ΕΟΧ).

Συμμορφώνεται με τις απαιτήσεις της ευρωπαϊκής οδηγίας R&TTE 1999/5/ΕΚ (Παράρτημα II) και φέρει την κατάλληλη σήμανση συμμόρφωσης CE.

Για περισσότερες λεπτομέρειες, ανατρέξτε στη Δήλωση Συμμόρφωσης, που εκδίδεται από τον κατασκευαστή, σε άλλη ενότητα του παρόντος εγχειριδίου.

Ωστόσο, λόγω διαφορών μεταξύ μεμονωμένων εθνικών δικτύων PSTN, το προϊόν δεν μπορεί να εγγυηθεί την ανεπιφύλακτη εξασφάλιση επιτυχούς λειτουργίας σε κάθε σημείο τερματισμού PSTN. Η συμβατότητα δικτύων εξαρτάται από την επιλογή της σωστής ρύθμισης από τον πελάτη κατά την προετοιμασία της σύνδεσης με το δίκτυο PSTN. Ακολουθήστε τις οδηγίες που παρέχονται στο εγχειρίδιο χρήστη.

Εάν αντιμετωπίσετε θέματα συμβατότητας δικτύου, επικοινωνήστε με τον προμηθευτή του εξοπλισμού σας ή με το γραφείο εξυπηρέτησης της Hewlett-Packard στη χώρα/περιοχή λειτουργίας.

Η σύνδεση σε ένα σημείο τερματισμού PSTN μπορεί να είναι θέμα πρόσθετων απαιτήσεων που ορίζονται από το τοπικό δίκτυο PSTN.


Πληροφορίες περί κανονισμών

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Πληροφορίες περί κανονισμών

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Πληροφορίες περί κανονισμών

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Πληροφορίες περί κανονισμών

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

ΠΡΟΣΟΧΗ

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Χρήση των συντομεύσεων των πλήκτρων πρόσβασης στην Προβολή Βοήθειας

Στα παρακάτω θέματα περιγράφεται ο τρόπος μετακίνησης στο παρόν εγχειρίδιο χρήσης.

  • Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος
  • Πλήκτρα συντόμευσης για την Προβολή Βοήθειας
  • Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)
  • Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)
  • Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)
  • Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Σημειώσεις

  • Υπάρχουν επίσης συντομεύσεις για τις εντολές των μενού, οι οποίες μπορούν να προσπελασθούν από το πληκτρολόγιο.
  • Τα πλήκτρα συντόμευσης λειτουργούν επίσης σε δευτερεύοντα και αναδυόμενα παράθυρα.
  • Κάθε φορά που χρησιμοποιείτε ένα πλήκτρο συντόμευσης στον πίνακα πλοήγησης, σταματάτε να βρίσκεστε στο τμήμα του θέματος. Για να επιστρέψετε στο τμήμα του θέματος, πατήστε F6.
  • Αν στην τελευταία σας αναζήτηση ενεργοποιήσατε το πλαίσιο επιλογής Match similar words (Ταίριασμα παρόμοιων λέξεων) στην καρτέλα Search (Αναζήτηση), τότε θα είναι πάλι ενεργοποιημένο.


Χρήση της Προβολής Βοήθειας HTML

Χρήση της Προβολής Βοήθειας HTML

Οι θεματικές ενότητες που ακολουθούν παρέχουν πληροφορίες σχετικά με την περιήγηση και τη χρήση αυτού του Οδηγού Χρήσης για Βοήθεια HTML. Για περισσότερες πληροφορίες, κάντε κλικ σε μία από τις παρακάτω θεματικές ενότητες:

  • Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια
  • Για να βρείτε ένα θέμα Βοήθειας
  • Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας
  • Για να αντιγράψετε ένα θέμα Βοήθειας
  • Για να εκτυπώσετε το τρέχον θέμα Βοήθειας
  • Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων
  • Χρήση των εντολών του μενού συντόμευσης


Χρήση του πλήκτρου F6 για εναλλαγή μεταξύ των τμημάτων πλοήγησης και θέματος

Μπορείτε να μεταβείτε γρήγορα από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα, πατώντας το πλήκτρο F6 στο πληκτρολόγιο.


Πλήκτρα συντόμευσης για την Προβολή Βοήθειας

Για να κλείσετε την Προβολή Βοήθειας. | Alt+F4
Για να μεταβείτε διαδοχικά από την Προβολή Βοήθειας σε άλλα ανοικτά παράθυρα. | Alt+Tab
Για να εμφανιστεί το μενού Options (Επιλογές). | Alt+γ
Για να τροποποιήσετε τις ρυθμίσεις του Microsoft Internet Explorer. Το παράθυρο Internet Options (Επιλογές Internet) περιέχει ρυθμίσεις για τα πλήκτρα πρόσβασης. Για να αλλάξετε τις ρυθμίσεις αυτές, κάντε κλικ στην καρτέλα General (Γενικά) και έπειτα στο κουμπί Accessibility (Πρόσβαση). | Alt+γ και έπειτα πατήστε ο
Για να αποκρύψετε ή να εμφανίσετε το τμήμα πλοήγησης. | Alt+γ και έπειτα πατήστε λ
Για να εκτυπώσετε ένα θέμα. | Alt+γ και έπειτα πατήστε τ. Μπορείτε επίσης να κάνετε δεξί κλικ στο θέμα και να επιλέξετε Print (Εκτύπωση).
Για να μετακινηθείτε πίσω στο προηγούμενο θέμα. | Alt+Αριστερό βέλος ή Alt+γ και έπειτα πατήστε Π
Για να μετακινηθείτε εμπρός στο επόμενο θέμα (με την προϋπόθεση ότι το διαβάζατε μόλις πριν). | Alt+Δεξί βέλος ή Alt+γ και έπειτα πατήστε Ε
Για να ενεργοποιήσετε ή να απενεργοποιήσετε την επισήμανση της αναζήτησης. | Alt+γ και έπειτα πατήστε Χ
Για να ανανεωθεί το θέμα που εμφανίζεται στο τμήμα θέματος (η ενέργεια αυτή είναι χρήσιμη αν συνδεθήκατε σε μια σελίδα στο web). | F5 ή Alt+γ και έπειτα πατήστε ν
Για να επιστρέψετε στην αρχική σελίδα (κατά τη δημιουργία ενός συστήματος βοήθειας μπορεί να προσδιοριστεί η αρχική σελίδα). | Alt+γ και έπειτα πατήστε Κ
Για να διακόψετε τη διαδικασία φόρτωσης μιας σελίδας στην Προβολή Βοήθειας (η ενέργεια αυτή είναι επίσης χρήσιμη όταν συνδέεστε σε μια σελίδα στο web και θέλετε να σταματήσετε τη λήψη της σελίδας). | Alt+γ και έπειτα πατήστε Δ
Για να μεταβείτε σε ένα προκαθορισμένο θέμα ή σελίδα στο web. Κατά τη δημιουργία ενός συστήματος βοήθειας, όταν παράγεται το αρχείο συλλογής βοήθειας (.chm), μπορούν να προστεθούν δύο συνδέσεις στο μενού Options (Επιλογές), οι οποίοι οδηγούν σε σημαντικά θέματα ή σελίδες στο web. Με την εντολή Jump (Μετάβαση) μπορείτε να μεταβείτε σε ένα από αυτά τα θέματα ή σελίδες στο web. | Alt+γ και έπειτα πατήστε 1 ή 2
Για να μεταβείτε από το τμήμα πλοήγησης στο τμήμα θέματος και αντίστροφα. | F6
Για να εκτελέσετε κύλιση σε όλο το θέμα. | Πάνω βέλος και Κάτω βέλος ή Page Up και Page Down
Για να μεταβείτε διαδοχικά σε όλες τις συνδέσεις ενός θέματος ή όλες τις επιλογές σε μια καρτέλα του τμήματος πλοήγησης. | Tab


Πλήκτρα συντόμευσης για την καρτέλα Contents (Περιεχόμενα)

Για να εμφανιστεί η καρτέλα Contents (Περιεχόμενα). | Alt+ι
Για να ανοίξετε και να κλείσετε ένα βιβλίο ή φάκελο. | Πλήκτρο συν (+) και Πλήκτρο πλην (-) ή Αριστερό βέλος και Δεξί βέλος
Για να επιλέξετε ένα θέμα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Enter


Πλήκτρα συντόμευσης για την καρτέλα Index (Ευρετήριο)

Για να εμφανιστεί η καρτέλα Index (Ευρετήριο). | Alt+υ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να επιλέξετε μια λέξη-κλειδί από τη λίστα. | Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το αντίστοιχο θέμα. | Alt+φ


Πλήκτρα συντόμευσης για την καρτέλα Search (Αναζήτηση)

Για να εμφανιστεί η καρτέλα Search (Αναζήτηση). | Alt+τ
Για να πληκτρολογήσετε μια λέξη-κλειδί για αναζήτηση. | Alt+ο και έπειτα πληκτρολογήστε τη λέξη
Για να ξεκινήσει η αναζήτηση. | Alt+Λ
Για να επιλέξετε ένα θέμα από τη λίστα αποτελεσμάτων. | Alt+θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Οι παρακάτω επιλογές είναι διαθέσιμες μόνο αν ενεργοποιηθεί η αναζήτηση πλήρους κειμένου.
Για να αναζητήσετε μια λέξη-κλειδί στη λίστα αποτελεσμάτων μιας προηγούμενης αναζήτησης. | Alt+U
Για να εκτελέσετε αναζήτηση για λέξεις παρόμοιες με τη λέξη-κλειδί. Για παράδειγμα, για να βρείτε λέξεις όπως "running" και "runs" για τη λέξη κλειδί "run." | Alt+M
Για να εκτελέσετε αναζήτηση μόνο στους τίτλους των θεμάτων. | Alt+R


Πλήκτρα συντόμευσης για την καρτέλα Favorites (Αγαπημένα)

Για να εμφανιστεί η καρτέλα Favorites (Αγαπημένα). | Alt+η
Για να προσθέσετε στη λίστα Favorites (Αγαπημένα) το θέμα που εμφανίζεται στο παρόν. | Alt+ρ
Για να επιλέξετε ένα θέμα από τη λίστα Favorites (Αγαπημένα). | Alt+Θ και έπειτα Πάνω βέλος και Κάτω βέλος
Για να εμφανιστεί το επιλεγμένο θέμα. | Alt+φ
Για να αφαιρέσετε το επιλεγμένο θέμα από τη λίστα. | Alt+Κ


Πώς να εκμεταλλευθείτε πλήρως τη Βοήθεια

Ακολουθούν ορισμένες συμβουλές σχετικά με το πώς μπορείτε να βρείτε περισσότερες πληροφορίες όταν χρησιμοποιείτε την Προβολή Βοήθειας HTML:

  • Για να μεταβείτε σε μια άλλη θεματική ενότητα, μια ιστοσελίδα, μια λίστα άλλων θεμάτων ή ένα πρόγραμμα, κάντε κλικ στις έγχρωμες υπογραμμισμένες λέξεις.
  • Για να προβάλετε θέματα που περιέχουν πληροφορίες σχετικές με το θέμα που ήδη προβάλλεται στην οθόνη σας, κάντε κλικ στις λέξεις "Related Topics" (Συσχετιζόμενα θέματα) οι οποίες εμφανίζονται στο τέλος ενός θέματος και στη συνέχεια κάντε κλικ στον τίτλο του θέματος που θέλετε να προβάλετε.
  • Για να δείτε αν μια λέξη ή φράση που υπάρχει σε ένα θέμα, συμπεριλαμβάνεται στο ευρετήριο, επιλέξτε τη λέξη και πατήστε F1.
  • Αν προβάλλετε περιεχόμενο από το Web στο παράθυρο θεμάτων (Topic), μπορείτε να κάνετε κλικ στο Stop (Τερματισμός) ή στο Refresh (Ανανέωση) στη γραμμή εργαλείων για να διακόψετε μια λήψη αρχείων ή να ανανεώσετε μια ιστοσελίδα.
  • Αν προβάλλετε ένα συγκεκριμένο θέμα συχνά, μπορείτε να το προσθέσετε στη λίστα με τα αγαπημένα σας.
  • Κάντε δεξί κλικ στην καρτέλα περιεχομένων (Contents) ή στο παράθυρο θεμάτων (Topic) για εντολές μενού συντόμευσης.


Για να βρείτε ένα θέμα Βοήθειας

Στο παράθυρο περιήγησης (Navigation), κάντε κλικ σε μία από τις παρακάτω καρτέλες:

  • Για να κάνετε αναζήτηση μέσα σε έναν πίνακα περιεχομένων, κάντε κλικ στην καρτέλα Contents (Περιεχόμενα). Ο πίνακας περιεχομένων είναι μια αναπτυσσόμενη λίστα σημαντικών θεμάτων.
  • Για να δείτε μια λίστα των καταχωρίσεων ευρετηρίου, κάντε κλικ στην καρτέλα Index (Ευρετήριο) και κατόπιν πληκτρολογήστε μια λέξη ή κάντε κύλιση στη λίστα. Τα θέματα συχνά είναι καταχωρημένα στο ευρετήριο κάτω από περισσότερες της μίας καταχωρίσεις.
  • Για να εντοπίσετε κάθε εμφάνιση μιας λέξης ή φράσης που μπορεί να συμπεριλαμβάνεται σε ένα αρχείο Βοήθειας, κάντε κλικ στην καρτέλα Search (Αναζήτηση) και κατόπιν πληκτρολογήστε τη λέξη.
Σημείωση Κάντε κλικ στην καταχώριση περιεχομένων, στην καταχώριση ευρετηρίου ή στην καταχώριση αποτελεσμάτων αναζήτησης για να προβάλετε το αντίστοιχο θέμα.


Για να δημιουργήσετε μια λίστα αγαπημένων θεμάτων Βοήθειας

  1. Εντοπίστε το θέμα Βοήθειας που θέλετε να κάνετε αγαπημένο θέμα.
  2. Κάντε κλικ στην καρτέλα Favorites (Αγαπημένα) και κατόπιν κάντε κλικ στο Add (Προσθήκη).
Σημειώσεις
  • Για να επιστρέψετε σε ένα αγαπημένο θέμα, κάντε κλικ στην καρτέλα Favorites, επιλέξτε το θέμα και κατόπιν κάντε κλικ στο Display (Εμφάνιση).
  • Αν θέλετε να μετονομάσετε ένα θέμα, επιλέξτε το και κατόπιν πληκτρολογήστε ένα νέο όνομα στο πλαίσιο Current topic (Τρέχον θέμα).
  • Για να καταργήσετε ένα αγαπημένο θέμα, επιλέξτε το και κάντε κλικ στο Remove (Κατάργηση).


Για να αντιγράψετε ένα θέμα Βοήθειας

  1. Στο παράθυρο Topic (Θέμα) κάντε δεξί κλικ στο θέμα που θέλετε να αντιγράψετε και κατόπιν κάντε κλικ στο Select All (Επιλογή όλων).
  2. Κάντε δεξί κλικ ξανά και κατόπιν κάντε κλικ στο Copy (Αντιγραφή). Αυτή η ενέργεια αντιγράφει το θέμα στο Πρόχειρο.
  3. Ανοίξτε το έγγραφο στο οποίο θέλετε να αντιγράψετε το θέμα.
  4. Τοποθετήστε το δείκτη του ποντικιού (δρομέα) στο σημείο στο οποίο θέλετε να εμφανιστούν οι πληροφορίες.
  5. Στο μενού Edit (Επεξεργασία), κάντε κλικ στο Paste (Επικόλληση).
Σημείωση Αν θέλετε να αντιγράψετε μόνο ένα τμήμα ενός θέματος, επιλέξτε το κείμενο που θέλετε να αντιγράψετε, κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Copy.


Για να εκτυπώσετε το τρέχον θέμα Βοήθειας

Κάντε δεξί κλικ στο θέμα και κατόπιν κάντε κλικ στο Print (Εκτύπωση).

Σημείωση Αν εκτυπώσετε από την καρτέλα Contents (Περιεχόμενα) (κάνοντας δεξί κλικ σε μια καταχώριση και κατόπιν κάνοντας κλικ στο Print (Εκτύπωση)), θα έχετε τη δυνατότητα να επιλέξετε εκτύπωση μόνον του τρέχοντος θέματος ή του τρέχοντος θέματος και όλων των υποθεμάτων.


Για να βρείτε θέματα χρησιμοποιώντας τα κουμπιά της γραμμής εργαλείων

Υπάρχουν πέντε κουμπιά περιήγησης στη γραμμή εργαλείων της Προβολής Βοήθειας. Κάνοντας κλικ σε αυτά τα κουμπιά, μπορείτε να βρείτε θέματα Βοήθειας.

  • Το κουμπί Back (Πίσω) εμφανίζει το τελευταίο θέμα που προβάλατε.
  • Το κουμπί Forward (Μπροστά) εμφανίζει το επόμενο θέμα σε μια αλληλουχία θεμάτων που προβάλατε προηγουμένως.
  • Το κουμπί Next (Επόμενο) εμφανίζει το επόμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Previous (Προηγούμενο) εμφανίζει το προηγούμενο θέμα που αναγράφεται στον πίνακα περιεχομένων.
  • Το κουμπί Home (Αρχική σελίδα) εμφανίζει το θέμα της αρχικής σελίδας για το αρχείο Βοήθειας που προβάλλετε.
  • Το κουμπί Refresh (Ανανέωση) ενημερώνει το περιεχόμενο Web που εμφανίζεται στο παράθυρο Topic (Θέμα).
  • Το κουμπί Stop (Τερματισμός) σταματά τη λήψη πληροφοριών αρχείου. Κάντε κλικ σε αυτό το κουμπί για να σταματήσετε τη λήψη μιας ιστοσελίδας.
Σημείωση Η γραμμή εργαλείων στην Προβολή Βοήθειας που χρησιμοποιείτε μπορεί να μην περιέχει όλα τα προαναφερόμενα κουμπιά περιήγησης.


Χρήση των εντολών του μενού συντόμευσης

Μπορείτε να χρησιμοποιείτε τις εντολές του μενού συντόμευσης για να εμφανίζετε και να προσαρμόζετε πληροφορίες.

Εντολή
Περιγραφή
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Open All (Άνοιγμα όλων).
Ανοίγει όλα τα βιβλία ή τους φακέλους του πίνακα περιεχομένων. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ στον πίνακα περιεχομένων και κατόπιν κάντε κλικ στο Close All (Κλείσιμο όλων).
Κλείνει όλα τα βιβλία και τους φακέλους. Αυτή η εντολή λειτουργεί μόνον όταν στην οθόνη εμφανίζεται η καρτέλα Contents (Περιεχόμενα).
Κάντε δεξί κλικ και κατόπιν κάντε κλικ στο Print (Εκτύπωση).
Εκτυπώνει το θέμα.

Σημείωση Η πρόσβαση σε αυτές τις εντολές γίνεται μέσω του πληκτρολογίου. Πατήστε SHIFT+F10 για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης. Εναλλακτικά, μπορείτε να ενεργοποιήσετε τα πλήκτρα του ποντικιού. Χρησιμοποιήστε ένα συνδυασμό πλήκτρων ποντικιού για να εμφανίσετε το μενού συντόμευσης και κατόπιν πατήστε τα κατάλληλα πλήκτρα συντόμευσης.