HP LaserJet Pro M1530 MFP seeria

Kasutusjuhend

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP seeria

 Eesti

Kaubamärgi- ja autoriõiguseteave

Autoriõigus ja litsents

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Paljundamine, kohandamine või tõlkimine on ilma eelneva kirjaliku loata keelatud, välja arvatud autoriõiguse seadustes lubatud juhtudel.

Siin sisalduvat teavet võib ette teatamata muuta.

Ainsad HP toodetele ja teenustele kehtivad garantiid on esitatud nende toodete ja teenustega kaasasolevates garantiikirjades. Mitte midagi siin ei tohiks tõlgendada lisagarantiina. HP ei vastuta siin esineda võivate tehniliste või toimetuslike vigade või puuduste eest.

Osa number: CE538-90911

Edition 1, 9/2010

Kaubamärkide nimetused

Adobe®, Acrobat® ja PostScript® on ettevõtte Adobe Systems Incorporated kaubamärgid.

Intel® Core™ on Intel Corporationi kaubamärk Ameerika Ühendriikides ja teistes riikides/regioonides.

Java™ on Sun Microsystems, Inc. kaubamärk USA-s.

Microsoft®, Windows®, Windows® XP ja Windows Vista® on Microsoft Corporation'i USA-s registreeritud kaubamärgid.

UNIX® on ettevõtte The Open Group registreeritud kaubamärk.

ENERGY STAR® ja ENERGY STAR-i logo on USA-s registreeritud kaubamärgid.


HP LaserJet Pro M1530 MFP seeria

Selles juhendis kasutatud konventsioonid

NÄPUNÄIDE.

Näpunäited annavad abistavaid vihjeid või otseteid.
MÄRKUS.

Märkused annavad tähtsat infot mõistete seletamiseks või ülesannete sooritamiseks.
ETTEVAATUST.

Manitsused viitavad toimingutele, mida tuleks sooritada, et vältida andmekadu või kahju tootele.
HOIATUS!

Hoiatused teatavad teile erilistest toimingutest, mida peaks sooritama, et vältida isikukahju, katastroofilist andmekadu või ulatuslikku kahju tootele.


Toote tutvustus

Toote tutvustus
  • Toote funktsioonid
  • Keskkonnaomadused
  • Ligipääsetavuse funktsioonid
  • Toote vaated


Toote tutvustus

Toote funktsioonid

Tootel on järgmised funktsioonid.

HP LaserJet M1536dnf MFP
●
Prindib Letter-formaadis lehekülgi kiirusega kuni 26 lehekülge minutis (lk/min) ja A4-formaadis lehekülgi kiirusega kuni 25 lk/min.
●
PCL 5 ja PCL 6 printeridraiverid ja HP postscripti taseme 3 emuleering.
●
Eelistatud sisendsalves saab olla kuni 10 prindikandja lehte.
●
Salv 1 mahutab kuni 250 prindikandja lehte või 10 ümbrikut.
●
Kiire USB 2.0 port ja 10/100 Base-T võrguport.
●
64 MB muutmälu (RAM).
●
Lameskanner ja 35-leheline dokumendisöötur.
●
V.34 fax
●
Kaks RJ-11 faksi telefoniliini porti.
●
Automaatne kahepoolne printimine


Toote tutvustus

Keskkonnaomadused

Dupleks
Säästke paberit, kasutades oma printimise vaikeseadena dupleksprintimist.
Mitme lehekülje printimine lehele
Säästke paberit, printides dokumendi kaks või rohkem lehekülge kõrvuti ühele paberile. Seda funktsiooni saate kasutada printeridraiveri vahendusel.
Taaskasutamine
Vähendage jäätmeid taastöödeldud paberi kasutamisega.
Taastöödelge printerikassette, kasutades HP tagastusprotsessi.


Toote tutvustus

Ligipääsetavuse funktsioonid

Tootel on mitmed funktsioonid, mis abistavad kasutajaid ligipääsetavusega seotud probleemide korral.

●
Võrgujuhend on ühildatav teksti ekraanilugejatega.
●
Prindikassette saab paigaldada ja eemaldada ühe käega.
●
Kõiki luuke ja kaasi saab avada ühe käega.


Toote tutvustus

Toote vaated

Sellest jaotisest leiate järgmised teemad

  • Eestvaade
  • Tagantvaade
  • Liidespordid
  • Seerianumbri ja mudeli numbri asukoht
  • Juhtpaneeli ülevaade


Toote tutvustus

Eestvaade

1
Juhtpaneel
2
Dokumendisööturi sisendsalv
3
Dokumendisööturi väljundsalv
4
Skanneri kaas
5
Väljastussalv
6
Eelistatud sisendsalv
7
Salv 1
8
Toitenupp


Toote tutvustus

Tagantvaade

1
Kensingtoni lukk
2
Tagumine ummistuse luuk
3
Liidespordid
4
Toitepistik


Toote tutvustus

Liidespordid

Tootel on 10/100 Base-T (RJ-45) võrguport, kiire USB 2.0 port ja faksipordid.

Võrgu- ja faksiportide asukoht

1
Kiire USB 2.0 port
2
Võrguport
3
„Liin” [image] faksiport
4
„Telefon” [image] faksiport


Toote tutvustus

Seerianumbri ja mudeli numbri asukoht

Seerianumber ja toote mudelinumber asuvad toote tagaküljel.

Seerianumbri ja mudeli numbri asukoht

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Toote tutvustus

Juhtpaneeli ülevaade

1
Kiirvalikunupud. Kasutage kiirvalikunuppe dokumentide kiireks faksimiseks sagedamini kasutatavatesse sihtkohtadesse.
2
Nupp Phone Book (Telefoniraamat). Kasutage nuppu Phone Book (Telefoniraamat) [image] tootele seadistatud telefoniraamatu kirjete avamiseks.
3
Nupp Fax Menu (Faksimenüü). Kasutage nuppu Fax Menu (Faksimenüü) [image] faksiseadete menüü avamiseks.
4
Tärkklahvistik. Kasutage tärkklahve andmete trükkimiseks toote juhtpaneeli ekraanile ja telefoninumbrite valimiseks faksimisel.
5
LCD-ekraan. Kasutage LCD-ekraani menüüstruktuuris liikumiseks ja toote oleku jälgimiseks.
6
Tagasi-nupp. Kasutage nuppu Tagasi [image] eelmisesse menüüsse naasmiseks või menüüdest väljumiseks ja olekusse Valmis naasmiseks.
7
Noolenupud. Kasutage noolenuppe menüüdes liikumiseks ja mõnede seadete reguleerimiseks.
8
Nupp OK. Kasutage nuppu OK seade või tegevuse jätkamise kinnitamiseks.
9
Nupp Lighter/Darker (Heledam/tumedam). Kasutage nuppu Lighter/Darker (Heledam/tumedam) [image] koopia heleduse või tumeduse reguleerimiseks.
10
Nupp Reduce/Enlarge (Vähenda/suurenda). Kasutage nuppu Reduce/Enlarge (Vähenda/suurenda) [image] koopia suuruse vähendamiseks või suurendamiseks.
11
Nupp Copy Menu (Koopiamenüü). Kasutage nuppu Copy Menu (Koopiamenüü) [image] koopiaseadete menüü avamiseks. ID-kaardi kopeerimise funktsiooni kasutamiseks vajutage nuppu seni, kuni ekraanile ilmub teade ID koopia.
12
Nupp Start Copy (Alusta kopeerimist). Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].
13
Nupp # Copies (Koopiate arv). Kasutage nuppu # Copies (Koopiate arv) [image] käesoleva koopiatöö koopiate arvu määramiseks.
14
Tühistamisnupp Kasutage nuppu Tühista [image] käimasoleva töö tühistamiseks.
15
Häälestusnupp. Kasutage nuppu Seadistamine [image] põhimenüü suvandite avamiseks.
16
Tooneri märgutuli [image]. See tuli annab teada, kui prindikasseti tooneritase on madal.
17
Tähelepanutuli [image]. See tuli näitab, et toote töös esineb tõrkeid. Vaadake LCD-ekraanilt vastavat teadet.
18
Valmisolekutuli [image]. See tuli näitab, et toode on tööks valmis või töötlemine on pooleli.
19
Nupp Start Fax (Alusta faksimist). Vajutage faksitöö alustamiseks nuppu Start Fax (Alusta faksimist) [image].
20
Nupp Redial (Kordusvalimine). Kasutage nuppu Redial (Kordusvalimine) [image] eelmise faksi saatmisel kasutatud numbrite valimiseks.


Juhtpaneeli menüüd

Juhtpaneeli menüüd
  • Seadistus menüü
  • Funktsioonispetsiifilised menüüd


Juhtpaneeli menüüd

Seadistus menüü

Menüü avamiseks vajutage nuppu Seadistamine [image]. Saadaval on järgmised alammenüüd.

●
Quick Forms (Kiirvormid)
●
Raportid
●
Fax Setup (Faksi häälestus)
●
System Setup (Süsteemi seadistus)
●
Teenindus
●
Network Setup (Võrgu häälestamine)

Sellest jaotisest leiate järgmised teemad

  • Quick Forms (Kiirvormid) menüü
  • Raportid menüü
  • Fax Setup (Faksi häälestus)
  • System Setup (Süsteemi seadistus) menüü
  • Teenindus menüü
  • Network Setup (Võrgu häälestamine) menüü


Juhtpaneeli menüüd

Quick Forms (Kiirvormid) menüü

Menüüelement
Alammenüüelement
Kirjeldus
Notebook Paper (Märkmepaber)
Narrow Rule (Kitsendusreegel)
Wide Rule (Lai reegel)
Child Rule (Lapsereegel)
Prindib joonelisele paberile
Graph Paper (Millimeeterpaber)
1/8 inch (1/8 tolli)
5 mm
Prindib millimeeterpaberile
Checklist (Kontroll-loend)
1-Column (1-veeruline)
2-Column (2-veeruline)
Prindib märkeruutudega joonelisele paberile
Music Paper (Noodipaber)
Portrait (Vertikaalpaigutus)
Landscape (Horisontaalpaigutus)
Prindib noodijoontega paberile


Juhtpaneeli menüüd

Raportid menüü

Menüüelement
Kirjeldus
Demo Page (Demoleht)
Prindib lehe, mis näitab printimiskvaliteeti.
Menu Structure (Menüüstruktuur)
Prindib juhtpaneeli menüü sisukaardi. Loetletud on iga menüü aktiivsed seadistused. Prinditakse ka faksimenüü kaart.
Config Report (Konfig. aruanne)
Prindib kõigi toote seadistuste loetelu. Hõlmab võrguteavet, kui toode on võrku ühendatud.
Supplies Status (Tarvikute olek)
Prindib prindikasseti oleku. Sisaldab järgmist teavet:
●
Hinnanguline prinditavate lehekülgede arv
●
Seerianumber
●
Prinditud lehekülgede arv
Network Summary (Võrgukokkuvõte)
Kuvab järgmised olekud:
●
Võrgu riistvara konfiguratsioon
●
Lubatud funktsioonid
●
TCP/IP ja SNMP teave
●
Võrgustatistika
Usage Page (Kasutusandmete leht)
Kuvab toote poolt prinditud, faksitud, kopeeritud ja skannitud lehekülgede arvu.
PCL Font List (PCL fondiloend)
Prindib kõigi installitud PCL 5 fontide loendi.
PS Font List (PS fondiloend)
Prindib kõigi installitud PS fontide loendi.
PCL6 Font List (PCL6 fondiloend)
Prindib kõigi installitud PCL 6 fontide loendi.
Service Page (Teeninduslehekülg)
Kuvab toetatavad paberitüübid, kopeerimisseaded ja mitmesugused tooteseaded.


Juhtpaneeli menüüd

Fax Setup (Faksi häälestus)

Menüüelement
Alammenüüelement
Alammenüüelement
Kirjeldus
Basic Setup (Põhihäälestus)
Kellaaeg/kuupäev
(Kellaaja formaadi, kellaaja, kuupäeva formaadi ja kuupäeva seaded.)
Määrab toote kellaaja ja kuupäeva seaded.
Fax Header (Faksi päis)
Your Fax Number (Teie faksi number)
Company Name (Ettevõtte nimi)
Määrab identifiseerimisteabe, mis saadetakse vastuvõtvale tootele.
Answer Mode (Vastuserežiim)
Automaatne
manuaalne
TAM
Faks/telefon
Määrab vastuse režiimi tüübi. Saadaval on järgmised valikud:
●
Automaatne: Toode vastab automaatselt sissetulevale kõnele seadistatud helinate arvu peale.
●
TAM: Telefoni automaatvastaja (TAM) on ühendatud toote telefoni AUX porti. Toode ei võta vastu ühtegi sissetulevat kõnet, vaid otsib pärast seda, kui automaatvastaja on kõne vastu võtnud, spetsiaalseid faksitoone.
●
Faks/telefon: Toode peab automaatselt kõne vastu võtma ja tuvastama, kas tegemist on telefonikõne või faksiga. Kui tegemist on faksiga, toimib toode nagu tavaliselt. Kui tegemist on telefonikõnega, annab toode helisignaaliga kasutajale märku, et kõne tuleb sisse.
●
manuaalne : kasutaja peab vajutama nuppu Start Fax (Alusta faksimist) [image] või kasutama paralleeltelefoni, et toode sissetulevale kõnele vastaks.
Rings to Answer (Helinaid vastamiseni)
(Vahemik 1–9)
Määrab helinate arvu, mille järel faksmodem vastab.
Basic Setup (Põhihäälestus)
Distinctive Ring (Eristushelin)
Kõik helinad
Ühekordne
Kahekordne
Kolmekordne
Kahekordne&kolmekordne
Võimaldab eristushelina telefoniteenusega kasutajal määrata, milliseid helinaid faksiseade vastamisel kasutab.
●
Kõik helinad: Toode vastab kõigile kõnedele sellel telefoniliinil.
●
Ühekordne: Toode vastab üksnes ühe helinaga kõnedele.
●
Kahekordne: Toode vastab üksnes kahe helinaga kõnedele.
●
Kolmekordne: Toode vastab üksnes kolme helinaga kõnedele.
●
Kahekordne&kolmekordne: Toode vastab üksnes kahe või kolme helinaga kõnedele.
Vali prefiks
Sees
Väljas
Seade Sees määrab tootest fakside saatmise korral rahvusvahelise valimiskoodi automaatse valimise.
Advanced Setup (Täiustatud häälestus)
Fax Resolution (Faksi eraldusvõime)
Standard
Peen
Ülipeen
Foto
Määrab saadetavate dokumentide eraldusvõime. Suurema eraldusvõimega kujutistel on rohkem punkte tolli kohta (dpi), seepärast näitavad need rohkem detaile. Väiksema eraldusvõimega kujutistel on vähem punkte tolli kohta ja näidatakse vähem detaile, kuid faili suurus on väiksem.
Light/Dark (KERGE)
Määrab väljaminevate fakside heleduse. Seade on vahemikus 1 kuni 11. Liuguri seadmisel asendisse 6 (vaikeseade) ei muutu faksitud koopia.
Fit to Page (Sobita leheküljele)
Sees
Väljas
Kahandab fakse, mis on suuremad kui Letter-formaat või A4-formaat nii, et need sobituvad Letter-formaadis või A4-formaadis leheküljele. Kui see funktsioon on määratud Väljas, prinditakse suuremad formaadid kui Letter või A4 mitmele leheküljele.
Glass Size (Skannimissuurus)
Letter (Kiri)
A4
Määrab vaikimisi lameskanneriga skannitud dokumentide paberisuuruse.
Valimisrežiim
Toon
Impulss
Määrab, kas toode kasutab toon- või impulssvalimist.
Redial if Busy (Hõivatuse korral vali uuesti)
Sees
Väljas
Määrab, kas toode peab liini hõivatuse korral proovima uuesti valida või mitte.
Redial-No Answer (Kordusvalimine mittevastamise korral)
Sees
Väljas
Määrab, kas toode peab proovima uuesti valida või mitte, kui saaja faksi number ei vasta.
Sideviga uuesti valimisel
Sees
Väljas
Määrab, kas toode peab sidehäire esinemisel proovima saaja faksi numbrit uuesti valida või mitte.
Detect Dial Tone (Valimistooni tuvastus)
Sees
Väljas
Määrab, kas toode peab enne faksi saatmist kontrollima valimistooni.
Advanced Setup (Täiustatud häälestus) (jätkub)
Billing Codes (Arvelduskoodid)
Väljas
Sees
Lubab kasutada arvelduskoode, kui on määratudSees. Ilmub teade, mis palub teil sisestada väljamineva faksi arvelduskoodi.
Paralleeltelefon
Sees
Väljas
Kui see funktsioon on lubatud, saab kasutaja vajutada paralleeltelefoni nuppe 1-2-3, et toode vastaks sissetulevale faksikõnele.
Stamp Faxes (Tembelda faksid)
Väljas
Sees
Määrab, et toode lisab iga selle toote poolt vastuvõetud faksi igale leheküljele kuupäeva, kellaaja, saatja telefoninumbri ja leheküljenumbri.
Private Receive (Eraviisiline vastuvõtmine)
Sees
Väljas
Suvandi Private Receive (Eraviisiline vastuvõtmine) häälestamine olekusse Sees nõuab teilt salasõna seadistamist toote turvalisuse nimel. Pärast salasõna määramist on määratud järgmised valikud:
●
Private Receive (Eraviisiline vastuvõtmine) on sisse lülitatud.
●
Vanad faksid on mälust kustutatud.
●
Suvandid Forward Fax (Edasta faks) või Vastuvõtmine arvutis määratakse olekusse Sees ja nende seadistamine blokeeritakse.
●
Kõik sissetulevad faksid salvestatakse mällu.
Print Faxes (Prindi faksid)
Prindib salvestatud faksid, kui eravastuvõtufunktsioon on sees. See menüüelement ilmub ainult siis, kui eravastuvõtufunktsioon on sisse lülitatud.
Confirm Fax # (Faksinumbri kinnitus)
Sees
Väljas
Määrab, kas väljaminev faks nõuab teilt saaja numbri kinnitamist või mitte. Funktsiooni kasutamine tagab, et tundlikku teavet sisaldavad faksid lähevad õigesse sihtkohta.
Allow Reprint (Luba uuesti printimist)
Sees
Väljas
Määrab, kas saadaolevasse mällu salvestatud vastuvõetud fakse saab uuesti printida.
F/T ring time (F/T helina aeg)
(Toote kasutamise riigist/piirkonnast sõltuv vahemik)
Määrab, millal toode lõpetab Faks/telefon helisignaali, mis annab kasutajale märku sissetulevast häälkõnest.
Print Duplex (Prindi dupleks)
Väljas
Sees
Määrab, kas vastuvõetud faksid prinditakse paberi mõlemale poolele.
Faksimiskiirus
Kiire(V.34)
Keskmine (V.17)
Aeglane(V.29)
Suurendab või vähendab faksi lubatud ühenduskiirust.


Juhtpaneeli menüüd

System Setup (Süsteemi seadistus) menüü

Menüüelement
Alammenüüelement
Alammenüüelement
Kirjeldus
Keel
(Saadaolevate juhtpaneeli ekraani keelte loetelu.)
Määrab keele, milles juhtpaneel kuvab teateid ja tootearuandeid.
Paper Setup (Paberi häälestamine)
Def. (Vaikimisi) Paberiformaat
Letter (Kiri)
A4
Legal
Määrab sisearuannete või muude formaadile mittevastavate prinditööde printimisformaadi.
Def. (Vaikimisi) Paper Type (Paberi tüüp)
Loetleb saadaolevad kandjatüübid.
Määrab sisearuannete või muude tüübile mittevastavate prinditööde printimistüübi.
Tray 1 (Salv 1)
Paper Type (Paberi tüüp)
Paper Size (Paberiformaat)
Määrab vaikimisi salve 1 formaadi ja tüübi.
Paper Out Action (Toiming paberi otsalõppemisel)
Wait Forever (Oota lõpmatuseni)
Cancel (Tühista)
Override (Eira)
Määrab, kuidas toode reageerib, kui prinditöö vajab kandjaformaati või -tüüpi, mida ei ole, või kui kindlaksmääratud salv on tühi.
●
Valige Wait Forever (Oota lõpmatuseni), et toode ootaks, kuni õige kandja on sisestatud.
●
Valige Override (Eira), et printida kindlaksmääratud viivituse järel teistsugust formaati paberile.
●
Valige Cancel (Tühista), et tühistada prinditöö automaatselt kindlaksmääratud viivituse järel.
●
Kui valitud on Override (Eira) või Cancel (Tühista), loetleb juhtpaneel viivituseks jäänud sekundeid. Kasutage aja vähendamiseks või kuni 3600 sekundini suurendamiseks nooleklahve.
Printimistihedus
(Vahemik 1-5)
Määrab, kui palju toonerit peab toode joonte ja äärte tihendamiseks lisama.
Volume Settings (Helitugevuse seaded)
Alarm Volume (Signaali helitugevus)
Ring Volume (Helina tugevus)
Key-press Volume (Klahvivajutuse helitugevus)
Phoneline Volume (Telefoniliini helitugevus)
Tasane
Keskmine
Vali
Väljas
Määrab toote helitugevuse astmed. Volüümitüüpidel on neli ühesugust volüümiseadet.
Kellaaeg/kuupäev
(Kellaaja formaadi, kellaaja, kuupäeva formaadi ja kuupäeva seaded.)
Määrab toote kellaaja ja kuupäeva seaded.
Product Security (Toote turvalisus)
Sees
Väljas
Määrab toote turvalisusefunktsiooni. Kui seade on määratud valikule Sees, tuleb teil määrata personaalne identifitseerimisnumber (PIN).
Disable Fax (Faksi keelamine)
Sees
Väljas
Tühistab toote faksifunktsiooni. Kui seades Product Security (Toote turvalisus) on parool määratud, peate faksifunktsiooni tühistamiseks parooli sisestama. Kui salasõna ei ole veel määratud, palutakse teil see luua.
At Very Low (Peaaegu tühi)
Black Cartridge (Must kassett)
Stop (Katkesta)
Prompt (Viip)
Continue (Jätka)
Määrab, kuidas toode reageerib, kui tuvastab, et prindikassett on tühi.
User-Defined Low (Kasutaja defineeritud madal)
Black (Must)
(Vahemik 1–20)
Määrab koguse, mille korral annab juhtpaneel tooneri vähesuse teate.
Courier Font (Font Courier)
Regular (Normaalne)
Dark (Tume)
Määrab fondi Courier väärtused.
Quiet Mode (Vaikne režiim)
Sees
Väljas
Määrab toote vaikse režiimi seaded.


Juhtpaneeli menüüd

Teenindus menüü

Menüüelement
Alammenüüelement
Kirjeldus
Fax Service (Faksiteenus)
Clear Saved Faxes (Kustuta salvestatud faksid)
Kustutab mälust kõik faksid, sealhulgas kõik vastuvõetud (ka printimata, arvutisse laaditavad ja mittesaadetavad ning edastamata) faksid, saatmata (ka viivitusega) faksid ja kõik veel mälus olevad prinditud faksid. Kustutatud fakse ei saa taastada. Iga kustutatud elemendi korral uuendatakse faksi tegevuslogi.
Run Fax Test (Käivita faksitest)
Viib läbi faksitesti, et kontrollida, kas telefonijuhe on õiges kontaktis ja telefoniliini signaal olemas. Välja prinditakse tulemusi näitav faksitesti leht.
Print T.30 Trace (Prindi T.30 rada)
Mitte kunagi
Kui esineb viga
At End of Call (Kõne lõpus)
Nüüd
Prindib või koostab aruande, mida kasutatakse faksiedastusprobleemide korral tõrkeotsinguks.
Error Correction (Veaparandus)
Veaparandusrežiim võimaldab saatjaseadmel veateate korral andmed uuesti edastada. Vaikimisi on see režiim sisse lülitatud.
Fax Service Log (Faksi teenuselogi)
Faksi teenuselogi prindib välja faksilogi viimased 40 sissekannet.
Cleaning Page (Puhastusleht)
Puhastab toote, kui prinditud lehtedele ilmuvad plekid või muud märgid. Puhastusprotsess eemaldab paberiteelt tolmu ja ülemäärase tooneri.
Selle valimisel palub toode sisestada salve 1 tavalise Letter- või A4-formaadis paberi. Vajutage puhastustoimingu alustamiseks nuppu OK. Oodake, kuni protsess lõpetatakse. Visake prinditud leht ära.
USB speed (USB kiirus)
Kõrge
Maksimaalne
Määrab USB kiiruse. Vaikeseade on Kõrge.
Less Paper Curl (Paberi väiksem kõverdumine)
Sees
Väljas
Kui prinditud lehed on pidevalt kõverad, määrab see valik toote režiimi, mis vähendab kõverdumist.
Vaikeseade on Väljas.
Archive Print (Arhiivi printimine)
Sees
Väljas
Kui prinditavaid lehti soovitakse pikka aega säilitada, määrab see valik toote režiimi, mis vähendab tooneri määrimist ja tolmu.
Vaikeseade on Väljas.
Firmware Date (Püsivara kuupäev)
Kuvab püsivara kehtiva kuupäevakoodi.
Restore Defaults (Vaikeseadete taastamine)
Määrab kõik kohandatud seaded tehase vaikeseadeteks.


Juhtpaneeli menüüd

Network Setup (Võrgu häälestamine) menüü

Menüüelement
Alammenüüelement
Kirjeldus
TCP/IP konfiguratsioon
Automaatne
manuaalne
Automaatne konfigureerib automaatselt kõiki TCP/IP seadeid DHCP, BootP või AutoIP kaudu.
manuaalne korral peate käsitsi konfigureerima IP-aadressi, alamvõrgu maski ja vaikelüüsi.
Juhtpaneel palub teil määrata väärtused iga aadressi sektsiooni jaoks. Kasutage väärtuse suurendamiseks või vähendamiseks nooleklahve. Väärtuse kinnitamiseks vajutage nuppu OK ja liikuge kursoriga järgmisele väljale.
Kui üks aadress on valmis, palub toode enne järgmise juurde siirdumist aadressi kinnitust. Pärast kolme aadressi määramist käivitub toode automaatselt uuesti.
Auto Crossover (Automaatne üleminek)
Sees
Väljas
Määrab automaatse üleminekufunktsiooni.
Network Services (Võrguteenused)
IPv4
IPv6
Määrab, kas toode kasutab IPv4 või IPv6 protokolli.
Show IP Address (Näita IP-aadressi)
Jah
Ei
Määrab, kas toode kuvab juhtpaneelil IP-aadressi.
Link Speed (Ühenduskiirus)
Automaatne
10T Full (Täielik)
10T Half (Pool)
100TX Full (Täielik)
100TX Half (Pool)
Määrab vajadusel lingi kiiruse käsitsi.
Pärast lingi kiiruse määramist käivitub toode automaatselt uuesti.
Restore Defaults (Vaikeseadete taastamine)
Lähtestab kõik võrgukonfiguratsioonid tehase vaikeseadeteks.


Juhtpaneeli menüüd

Funktsioonispetsiifilised menüüd

Tootel on funktsioonimenüüd kopeerimiseks ja faksimiseks. Nende menüüde avamiseks vajutage juhtpaneelil vastava funktsiooni nuppu.

Sellest jaotisest leiate järgmised teemad

  • Copy (Koopia)
  • Fax (Faks)


Juhtpaneeli menüüd

Copy (Koopia)

Menüüelement
Alammenüüelement
Kirjeldus
# of copies (koopiate #)
Määrab prinditavate koopiate vaikearvu.
ID koopia
Kopeerib ID-kaardi või muude väikesemõõduliste dokumentide mõlemad küljed paberi ühele poolele.
Reduce/Enlarge (Vähend./Suurend.)
Originaal=100%
Legal to Letter=78% (Legal kuni Letter = 78%)
Legal to A4=83% (Legal kuni A4 = 83%)
A4–Letter=94%
Letter–A4=%
Täislehekülg=91%
Fit to Page (Sobita leheküljele)
2 lehekülge/lehel
4 lehekülge/lehel
Kohandatud: 25–400%
Määrab vaikimisi kopeeritud dokumendi vähendamise või suurendamise suuruse.
Light/Dark (KERGE)
Määrab koopia kontrasti.
Optimize (Optimeeri)
Auto (Automaatne)
Segu
Pilt
Photograph (Foto)
Tekst
Reguleerib koopia kvaliteediseadeid originaaldokumendiga sarnaseima kvaliteedi saavutamiseks.
Paper (Paber)
Paper Size (Paberiformaat)
Paper Type (Paberi tüüp)
Määrab väljundpaberi formaadi ja tüübi.
Multi-Page Copy (Multi-Page koopia)
Sees
Väljas
Määrab vaikimisi mitmeleheküljelise lamekoopia valiku.
Collation (Sortimine)
Sees
Väljas
Määrab vaikimisi sortimise valiku.
Tray Select (Salve valimine)
Auto Select (Automaatne valimine)
Tray 1 (Salv 1)
Määrab sisendsalve, millest toode võtab kopeerimisel paberit.
Two-Sided (Kahepoolne)
1 to 1 sided (1-poolselt 1-poolsele)
1 to 2 sided (1-poolselt 2-poolsele)
Määrab toote kahepoolse printimise tingimused originaalile ja koopiatele.
Draft Mode (Mustandirežiim)
Sees
Väljas
Seab koopia prindikvaliteedi mustandi printimise režiimile.
Set as New Defaults (Määra uuteks vaikeseadeteks)
Salvestab antud menüüs tehtud muudatused uute vaikeseadetena.
Restore Defaults (Vaikeseadete taastamine)
Määrab kõik kohandatud kopeerimisseaded tehase vaikeseadeks.


Juhtpaneeli menüüd

Fax (Faks)

Menüüelement
Alammenüüelement
Alammenüüelement
Kirjeldus
Faksi raportid
Fax Confirmation (Faksi kinnitus)
Mitte kunagi
Saada ainult faks
Receive Fax (Võta faks vastu)
Every Fax (Iga faksi puhul)
Määrab, kas toode prindib pärast töö edukat saatmist või vastuvõtmist kinnituse või mitte.
Kaasa arvatud 1. lehekülg
Sees
Väljas
Määrab, kas toode lisab aruandele faksi esimese lehekülje pisipildi või mitte.
Fax Error Report (Faksi veaaruanne)
Every Error (Iga viga)
Viga saatmisel
Viga vastuvõtmisel
Mitte kunagi
Määrab, kas toode prindib pärast töö ebaõnnestunud saatmist või vastuvõtmist aruande või mitte.
Last Call Report (Viimase kõne aruanne)
Prindib viimase faksitoimingu, kas saatmise või vastuvõtmise, üksikasjaliku aruande.
Fax Activity Log (Faksi töölogi)
Print Log Now (Prindi logi praegu)
Logi automaatprintimine
Print Log Now (Prindi logi praegu): Prindi selle tootega saadetud või vastuvõetud fakside loetelu.
Logi automaatprintimine: Automaatselt pärast iga faksitoimingut aruande printimiseks valige Sees. Automaatse printimise funktsiooni väljalülitamiseks valige Väljas.
Phone Book (Telefoniraamat)
Prindib sellele tootele seadistatud kiirvalikute loetelu.
Junk Fax List (Rämpsfakside loend)
Prindib telefoninumbrid, millelt saatmine on tootesse blokeeritud.
Billing Report (Arveldusaruanne)
Prindib väljasaadetud fakside jaoks kasutatud arvelduskoodide loetelu. See aruanne näitab, kui palju saadetud fakse on igale koodile arvestatud. See menüüelement ilmub ainult siis, kui arvelduskoodide funktsioon on sisse lülitatud.
All Fax Reports (Kõik faksiaruanded)
Prindib kõik faksiaruanded.
Send Options (Saatmise suvandid)
Send a Fax (Saada faks)
Fax Number (Faksi number)
Saadab tootest faksi.
Send Fax Later (Saada faks hiljem)
Send Time (Saatmise kellaaeg)
Send Date (Saatmiskuupäev)
Fax Number (Faksi number)
Saadab viivitusega faksi sel kuupäeval ja kellaajal ning sellele numbrile, mille olete tootele edastanud.
Fax Job Status (Faksi tööolek)
Kuvab saatmise, edastamise või printimise ootel olevate faksitööde loendid.
Fax Resolution (Faksi eraldusvõime)
Standard
Peen
Ülipeen
Foto
Määrab saadetavate dokumentide eraldusvõime. Suurema eraldusvõimega kujutistel on rohkem punkte tolli kohta (dpi), seepärast näitavad need rohkem detaile. Väiksema eraldusvõimega kujutistel on vähem punkte tolli kohta ja näidatakse vähem detaile, kuid faili suurus on väiksem.
Receive Options (Vastuvõtusuvandid)
Print Faxes (Prindi faksid)
Prindib eraviisiliseks vastuvõtmiseks salvestatud prinditööd. See menüüelement kuvatakse ainult juhul, kui seade Private Receive (Eraviisiline vastuvõtmine) on aktiveeritud. Erafakside printimiseks peate sisestama parooli.
Block Junk Faxes (Blokeeri rämpsfaksid)
Add Number (Lisa number)
Delete Number (Kustuta number)
Delete All (Kustuta kõik)
Junk Fax List (Rämpsfakside loend)
Muudab blokeeritud fakside loendit. Blokeeritud fakside loendis võib olla kuni 30 numbrit. Kui toode saab kõne ühelt blokeeritud faksinumbrilt, siis sissetulev faks kustutatakse. See logib ka blokeeritud faksi koos töö arvestusteabega töölogisse.
Reprint Faxes (Prindi faksid uuesti)
Prindib viimasena vastu võetud faksid uuesti. See menüüelement kuvatakse ainult juhul, kui seade Allow Reprint (Luba uuesti printimist) on aktiveeritud.
Forward Fax (Edasta faks)
Väljas
Sees
Määrab, et toode saadab kõik vastuvõetud faksid teisele faksiaparaadile.
Polling Receive (Vastuvõtmiste pollimine)
Võimaldab tootel helistada teisele faksile, et pollimine on lubatud.
Phone Book Setup (Telefoniraamatu häälestamine)
Individual Setup (Üksikhäälestus)
Lisa/Muuda
Kustuta
Muudab faksi telefoniraamatu kiirvalikuid ja grupivalikute kandeid. Toode toetab kuni 120 telefoniraamatu kannet, mis võivad olla nii üksik- kui grupikanded.
Group Setup (Grupi häälestus)
Add/Edit group (Lisa/Muuda grupp)
Delete Group (Kustuta grupp)
Del. (Kustuta) # in group (# grupis)
Delete All (Kustuta kõik)
Print Report Now (Prindi aruanne praegu)
Prindib telefoniraamatu aruande.


Windowsi tarkvara

Windowsi tarkvara
  • Toetatavad Windowsi operatsioonisüsteemid
  • Windowsi toetavad printeridraiverid
  • Valige Windowsile õige printeridraiver
  • Prindikvaliteedi seadete muutmine
  • Windowsi printeridraiveri seadete muutmine
  • Windowsi tarkvara eemaldamine
  • Toetatavad utiliidid Windowsi jaoks
  • Tarkvara operatsioonisüsteemidele


Windowsi tarkvara

Toetatavad Windowsi operatsioonisüsteemid

Käesolev toode toetab järgmisi Windowsi operatsioonisüsteeme:

Soovitatav tarkvarainstall
●
Windows XP (32-bitine, hoolduspakett SP 2)
●
Windows Vista (32-bitine ja 64-bitine)
●
Windows 7 (32-bitine ja 64-bitine)
Ainult prindi- ja skannidraiverid
●
Windows Server 2003 (32-bitine, hoolduspakett SP 3)
●
Windows Server 2008


Windowsi tarkvara

Windowsi toetavad printeridraiverid
●
HP PCL 6 (see on printeridraiveri vaikeseade)
●
HP universaalprindidraiver Windows Postscriptile
●
HP universaalprindidraiver PCL 5-le

Printeri draiveritega kaasneb onlain-abi, kus on tavaliste printimisülesannete juhised ja kus kirjeldatakse printeri draiveri nuppe, märkeruute ja rippmenüüsid.

MÄRKUS.

Lisateavet UPD kohta vt www.hp.com/go/upd.


Windowsi tarkvara

Valige Windowsile õige printeridraiver

Printeridraiverid pakuvad ligipääsu printeri funktsioonidele ja võimaldavad arvutil printeriga suhelda (kasutades printerikeelt). Vaadake printeri CD plaadil asuvaid installimärkusi ja seletusfaile lisatarkvara ja -keelte jaoks.

HP PCL 6 draiveri kirjeldus
●
Installib viisardist Add Printer (Lisa printer)
●
Antud vaikimisi printeridraiverina
●
Soovitatakse kasutada printimisel kõigis Windowsi keskkondades
●
Pakub enamikule kasutajatest parimat üldist kiirust, prindikvaliteeti ja printeri funktsioonide tuge
●
Arendatud ühilduma Windowsi graafikaseadmeliidesega (GDI) parimaks kiiruseks Windows keskkonnas
●
Ei pruugi täielikult ühilduda kolmandate poolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5 keelel
HP UPD PS draiveri kirjeldus
●
Võimalik alla laadida veebis aadressilt www.hp.com/go/ljm1530series_software
●
Soovitatav printimiseks Adobe® või muudest professionaalsetest graafikaprogrammidest
●
Pakub Postscripti emuleerimise ja Postscripti fontide tuge
HP UPD PCL 5 draiveri kirjeldus
●
Võimalik alla laadida veebis aadressilt www.hp.com/go/ljm1530series_software
●
Ühilduv eelnevate PCL-i versioonidega ja vanemate HP LaserJet printeritega
●
Parim valik kolmandate poolte või kohandatud tarkvaraprogrammidest printimiseks
●
Disainitud kasutamiseks suurfirmade Windowsi keskkondades, et võimaldada erinevate printerite puhul sama draiveri kasutamist
●
Eelistatud siis, kui prinditakse kaasaskantavast Windows-arvutist erinevatesse mudelitesse


Windowsi tarkvara

Prindikvaliteedi seadete muutmine

Seadete muutmise tööriist
Seadete muutmise viis
Muudatuste kestus
Muudatuste hierarhia
Tarkvaraprogrammi seaded
Tarkvaraprogrammi menüüs File (Fail) klõpsake käsul Page Setup (Lehekülje häälestus) või midagi sarnast.
Antud seaded rakenduvad ainult käesolevale prinditööle.
Siin muudetud seaded alistavad mujal muudetud seaded.
Printeri atribuudid tarkvaraprogrammis
Sammud erinevad igas tarkvaraprogrammis. See toiming on kõige üldisem.
1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.
2.
Valige printer ja klõpsake Properties (Atribuudid) või Preferences (Eelistused).
3.
Muutke mis tahes vahekaardi seadeid.
Need seaded mõjutavad tarkvaraprogrammi käesolevat seanssi.
Siin muudetud seaded kirjutavad üle printeridraiveri vaikeseaded ja toote vaikeseaded.
Printeridraiveri vaikeseaded
1.
Avage arvutis printerite loend ja valige see toode.
MÄRKUS.

See samm erineb igas operatsioonisüsteemis.
2.
Klõpsake suvandil Printer ja seejärel suvandil Printing Preferences (Prindieelistused).
3.
Muutke mis tahes vahekaardi seadeid.
Need seaded kehtivad seni, kuni te neid jälle muudate.
MÄRKUS.

See meetod muudab kõigi tarkvaraprogrammide printeridraiveri vaikeseadeid.
Need seaded saate üle kirjutada tarkvaraprogrammi seadeid muutes.
Toote vaikeseaded
Muutke toote vaikeseadeid juhtpaneelil või tootega kaasas olnud toote haldustarkvaras.
Need seaded kehtivad seni, kuni te neid jälle muudate.
Need seaded saate üle kirjutada mis tahes muu tööriista seadeid muutes.


Windowsi tarkvara

Windowsi printeridraiveri seadete muutmine

Sellest jaotisest leiate järgmised teemad

  • Kõikide printimistööde seadete muutmine kuni tarkvaraprogrammi sulgemiseni
  • Kõikide prinditööde vaikeseadete muutmine
  • Toote konfiguratsiooniseadete muutmine


Windowsi tarkvara

Kõikide printimistööde seadete muutmine kuni tarkvaraprogrammi sulgemiseni

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.
2.
Valige draiver ja klõpsake siis Properties (Atribuudid) või Preferences (Eelistused) peale.

Saab teha ka teisiti; siin kirjeldatud viis on levinuim.


Windowsi tarkvara

Kõikide prinditööde vaikeseadete muutmine

1.
Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades vaikimisi Start menüü vaadet): Klõpsake Start (Alusta) ja siis Printers and Faxes (Printerid ja faksid).

Windows XP, Windows Server 2003, ja Windows Server 2008 (kasutades klassikalist Start menüü vaadet): Klõpsake Start, klõpsake Settings (Seaded) ja seejärel Printers (Printerid).

Windows Vista: klõpsake Start, Control Panel (Juhtpaneel) ja seejärel kategoorias Hardware and Sound (Riistvara ja heli) klõpsake Printer.

Windows 7: Klõpsake Start ning seejärel Devices and Printers (Seadmed ja printerid).

2.
Paremklõpsake draiveri ikoonile ja valige siis Printing Preferences (printimiseelistused).


Windowsi tarkvara

Toote konfiguratsiooniseadete muutmine

1.
Windows XP, Windows Server 2003 ja Windows Server 2008 (kasutades vaikimisi Start menüü vaadet): Klõpsake Start (Alusta) ja siis Printers and Faxes (Printerid ja faksid).

Windows XP, Windows Server 2003, ja Windows Server 2008 (kasutades klassikalist Start menüü vaadet): Klõpsake Start, klõpsake Settings (Seaded) ja seejärel Printers (Printerid).

Windows Vista: klõpsake Start, Control Panel (Juhtpaneel) ja seejärel kategoorias Hardware and Sound (Riistvara ja heli) klõpsake Printer.

Windows 7: Klõpsake Start ning seejärel Devices and Printers (Seadmed ja printerid).

2.
Paremklõpsake draiveri ikooni ning seejärel valige Properties (Atribuudid) või Printer properties (Printeri atribuudid).
3.
Klõpsake vahekaarti Seadme sätted (Device Settings).


Windowsi tarkvara

Windowsi tarkvara eemaldamine
Windows XP

1.
Klõpsake menüül Start ja seejärel suvandil Programs (Programmid).
2.
Klõpsake HP ja seejärel klõpsake printeri nimel.
3.
Klõpsake Uninstall (Desinstalli) ja seejärel järgige ekraanil olevaid juhiseid tarkvara eemaldamiseks.

Windows Vista ja Windows 7

1.
Klõpsake Start ja seejärel klõpsake All Programs (Kõik programmid).
2.
Klõpsake HP ja seejärel klõpsake printeri nimel.
3.
Klõpsake Uninstall (Desinstalli) ja seejärel järgige ekraanil olevaid juhiseid tarkvara eemaldamiseks.


Windowsi tarkvara

Toetatavad utiliidid Windowsi jaoks
●
HP Web Jetadmin
●
HP sardveebiserver
●
HP ToolboxFX

Sellest jaotisest leiate järgmised teemad

  • Muud Windowsi komponendid ja utiliidid


Windowsi tarkvara

Muud Windowsi komponendid ja utiliidid
●
Tarkvarainstallija: installib printimissüsteemi automaatselt
●
Onlain veebipõhine registreerumine
●
HP LaserJet Scan
●
Arvutifaksi saatmine


Windowsi tarkvara

Tarkvara operatsioonisüsteemidele

Operatsioonisüsteem
Tarkvara
UNIX
HP-UX ja Solaris võrkude tarbeks minge www.hp.com/support/net_printing ja laadige HP Jetdirect printeriinstaller UNIX-i jaoks.
Linux
Informatsiooni saate www.hp.com/go/linuxprinting.


Printeri kasutamine operatsioonisüsteemiga Mac

Printeri kasutamine operatsioonisüsteemiga Mac
  • Mac'i tarkvara
  • Printimine Mac’iga
  • Faksimine Maciga
  • Skannimine Maciga


Printeri kasutamine operatsioonisüsteemiga Mac

Mac'i tarkvara

Sellest jaotisest leiate järgmised teemad

  • Toetatavad Maci operatsioonisüsteemid
  • Maci toega printeridraiverid
  • Tarkvarainstall Maci operatsioonisüsteemidele
  • Tarkvara eemaldamine Maci operatsioonisüsteemidest
  • Maci printeridraiveri seadete muutmine
  • Tarkvara Mac'i arvutitele


Printeri kasutamine operatsioonisüsteemiga Mac

Toetatavad Maci operatsioonisüsteemid

Käesolev toode toetab järgmisi Maci operatsioonisüsteeme:

●
Mac OS X 10.5, 10.6 ja uuemad
MÄRKUS.

Mac OS X 10.5 ja uuematel on protsessorite PPC ja Intel® Core™ Processor Macs tugi. Mac OS X 10.6-l on protsessorite Intel Core Processor Macs tugi.


Printeri kasutamine operatsioonisüsteemiga Mac

Maci toega printeridraiverid

HP LaserJet tarkvarainstallija pakub PostScript® Printer Description (PPD e PostScript-printeri kirjelduse) faile ja Printer Dialog Extensions (PDE-de e printeri dialooglaiendite) faile kasutamiseks Mac OS X-i arvutitega. HP printerit PPD- ja PDE-failid kombineerituna sisseehitatud Apple PostScripti printeridraiveritega tagavad täielikku printimise funktsionaalsuse ja ligipääsu teatud HP printeri funktsioonidele.


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvarainstall Maci operatsioonisüsteemidele

Sellest jaotisest leiate järgmised teemad

  • Tarkvara installimine otse tootega ühendatud Maci arvutitele
  • Tarkvarainstall Maci arvutitele traadiga võrgus


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvara installimine otse tootega ühendatud Maci arvutitele

See printer toetab USB 2.0 ühendust. Kasutage A–B tüüpi USB-kaablit. HP soovitab kasutada kaablit, mis ei ole pikem kui 2 m.

1.
Ühendage USB-kaabel toote ja arvutiga.

2.
Installige CD-lt tarkvara.
3.
Klõpsake ikoonil HP Installer ja järgige ekraanil kuvatavaid juhiseid.
4.
Lehel Congratulations (Õnnitlused) klõpsake nupul Sulge.
5.
Printige üks lehekülg mis tahes programmist, veendumaks, et tarkvara on õigesti installitud.


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvarainstall Maci arvutitele traadiga võrgus

Sellest jaotisest leiate järgmised teemad

  • IP-aadressi konfigureerimine
  • Tarkvara installimine.


Printeri kasutamine operatsioonisüsteemiga Mac

IP-aadressi konfigureerimine

Toote IP-aadressi võib määrata käsitsi või konfigureerida selle automaatselt DHCP, BootP või AutoIP abil.

Sellest jaotisest leiate järgmised teemad

  • Käsitsi konfigureerimine
  • Automaatne konfiguratsioon


Printeri kasutamine operatsioonisüsteemiga Mac

Käsitsi konfigureerimine

Ainult IPv4 protokolli saab käsitsi konfigureerida.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil suvand Network Setup (Võrgu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand TCP/IP konfiguratsioon, seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand manuaalne, seejärel vajutage nuppu OK.
5.
Kasutage IP-aadressi sisestamiseks tärkklahve ja vajutage seejärel nuppu OK.
6.
Kui IP-aadress ei ole õige, kasutage Ei valimiseks noolenuppe ja vajutage seejärel nuppu OK. Korrake etappi 5 õige IP-aadressiga, seejärel korrake etappi 5 alamvõrgu maski ja vaikelüüsi sätete jaoks.


Printeri kasutamine operatsioonisüsteemiga Mac

Automaatne konfiguratsioon

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil suvand Network Setup (Võrgu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand TCP/IP konfiguratsioon, seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Automaatne, seejärel vajutage nuppu OK.

Enne kui automaatne IP-aadress on kasutamiseks valmis, võib minna mitu minutit.

MÄRKUS.

Kui soovite keelata või lubada konkreetseid automaatseid IP-režiime (nagu BOOTP, DHCP või AutoIP), siis neid seadeid saab muuta ainult sardveebiserverit või HP ToolboxFX kasutades.


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvara installimine.

1.
Sulgege arvutis kõik programmid.
2.
Installige CD-lt tarkvara.
3.
Klõpsake HP Installeri ikoonile ning järgige ekraanile ilmuvaid juhiseid.
4.
Õnnesoovikuval klõpsake nuppu Sulge.
5.
Printige mis tahes programmiga üks lehekülg, et kontrollida, kas printimistarkvara on õigesti installitud.


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvara eemaldamine Maci operatsioonisüsteemidest

Teil peavad olema halduri õigused selle tarkvara eemaldamiseks.

1.
Ühendage toode arvuti küljest lahti.
2.
Avage suvand Applications (Rakendused).
3.
Valige Hewlett Packard.
4.
Valige HP Uninstaller (HP desinstallija).
5.
Valige seadmeloendist toode ja seejärel klõpsake nupul Uninstall (Desinstalli).
6.
Kui tarkvara on desinstallitud, taaskäivitage arvuti ja tühjendage prügikast.


Printeri kasutamine operatsioonisüsteemiga Mac

Maci printeridraiveri seadete muutmine

Kõikide printimistööde seadete muutmine kuni tarkvaraprogrammi sulgemiseni
Kõikide prinditööde vaikeseadete muutmine
Toote konfiguratsiooniseadete muutmine
1.
Klõpsake menüüs Fail nuppu Printimine.
2.
Muutke menüüdes soovitud sätteid.
1.
Klõpsake menüüs Fail nuppu Printimine.
2.
Muutke menüüdes soovitud sätteid.
3.
Menüüs Eelistused klõpsake suvandil Salvesta nimega... ja sisestage eelistustekomplekti nimi.
Need seaded salvestatakse menüüsse Eelistused. Uute seadete kasutamiseks peate valima salvestatud seaded iga kord, kui programmi avate ja printima hakkate.
Mac OS X 10.5 ja 10.6
1.
Klõpsake Apple'i menüüs [image] menüül Süsteemieelistused ja seejärel ikoonil Printimine ja faksimine.
2.
Valige vasakpoolsest ekraaniosast toode.
3.
Klõpsake nupul Suvandid ja tarvikud.
4.
Klõpsake vahekaardil Draiver.
5.
Konfigureerige installitud suvandid.


Printeri kasutamine operatsioonisüsteemiga Mac

Tarkvara Mac'i arvutitele

Sellest jaotisest leiate järgmised teemad

  • HP Utility Macile
  • Toetatavad utiliidid Maci jaoks


Printeri kasutamine operatsioonisüsteemiga Mac

HP Utility Macile

Kasutage printeri draiveri poolt mittevõimaldatavate funktsioonide seadistamiseks rakendust HP Utility.

Rakendust HP Utility on võimalik kasutada, kui toode on ühendatud USB-kaabliga või TCP/IP-võrku.

Sellest jaotisest leiate järgmised teemad

  • Avage HP Utility
  • HP Utility funktsioonid


Printeri kasutamine operatsioonisüsteemiga Mac

Avage HP Utility

▲
Klõpsake dokil suvandil HP Utility.

või

Suvandis Applications (Rakendused) klõpsake valikul Hewlett Packard ja seejärel HP Utility.


Printeri kasutamine operatsioonisüsteemiga Mac

HP Utility funktsioonid

Kasutage HP Utility tarkvara järgmiste tööde tegemiseks.

●
Teabe hankimine tarvikute oleku kohta.
●
Teabe hankimine toote kohta (nt püsivara versiooni või seerianumbri vaatamine).
●
Printige välja konfiguratsioonilehekülg.
●
IP-põhise võrguga ühendatud toodete korral hankige võrguteave ja avage HP sardveebiserver.
●
Salvele paberi tüübi ja formaadi kohandamine.
●
Failide ja fontide ülekanne arvutist tootesse.
●
Toote püsivara uuendamine.
●
Faksi põhiseadete konfigureerimine.


Printeri kasutamine operatsioonisüsteemiga Mac

Toetatavad utiliidid Maci jaoks

Sellest jaotisest leiate järgmised teemad

  • HP sardveebiserver


Printeri kasutamine operatsioonisüsteemiga Mac

HP sardveebiserver

Seadmel on sardveebiserver, mis tagab juurdepääsu seadme ja võrgusündmuste kohta käivale teabele.


Printeri kasutamine operatsioonisüsteemiga Mac

Printimine Mac’iga

Sellest jaotisest leiate järgmised teemad

  • Prinditöö tühistamine Maciga
  • Paberiformaadi ja -tüübi muutmine Macis
  • Looge ja kasutage printimiseelistusi Maciga
  • Muutke Maciga dokumentide formaati või printige kohandatud paberiformaati kasutades
  • Kaanelehekülje printimine Maciga
  • Vesimärkide kasutamine Maciga
  • Printige Macis ühele paberilehele mitu lehekülge
  • Printimine mõlemale lehepoolele (dupleksprintimine) Maci vahendusel
  • Menüü Teenused kasutamine Macis


Printeri kasutamine operatsioonisüsteemiga Mac

Prinditöö tühistamine Maciga

Kui prinditööd parasjagu prinditakse, tühistage see, vajutades toote juhtpaneelil asuvat nuppu Tühista [image].

MÄRKUS.

Nupu Tühista [image] vajutamine tühistab töötlemisel oleva töö. Rohkem kui ühe töös oleva protsessi korral (näiteks kui toode prindib faksi saamise ajal dokumenti) katkestab nupule Tühista [image] vajutamine toote juhtpaneelil kuvatava protsessi.

Prinditöö saate tühistada ka tarkvaraprogrammist või prindijärjekorrast.

Prinditöö kohe peatamiseks eemaldage järelejäänud prindikandja tootest. Kui printimine on lõppenud, kasutage üht järgmistest valikutest:

●
Toote juhtpaneel: Prinditöö tühistamiseks vajutage nupp Tühista [image] toote juhtpaneelil alla ja vabastage siis.
●
Tarkvaraprogrammis Tavaliselt ilmub arvuti ekraanile lühikeseks ajaks dialoogiboks, kus saate prinditöö tühistada.
●
Maci prindijärjekord: avage prindijärjestus dokis tooteikoonile topeltklõpsates. Helendage prinditöö ja klõpsake siis Delete (Kustuta).


Printeri kasutamine operatsioonisüsteemiga Mac

Paberiformaadi ja -tüübi muutmine Macis

1.
Tarkvararakenduse menüüs Fail klõpsake suvandil Printimine.
2.
Klõpsake menüüs Koopiad ja leheküljed nupul Lehekülje seadistus.
3.
Valige ripploendist Paberiformaat formaat ja klõpsake seejärel nuppu OK.
4.
Avage menüü Viimistlus.
5.
Valige ripploendist Kandja tüüp tüüp.
6.
Klõpsake nupul Printimine.


Printeri kasutamine operatsioonisüsteemiga Mac

Looge ja kasutage printimiseelistusi Maciga

Kasutage printimise eelseadeid, et salvestada printeridraiveri praegused seaded korduvkasutuseks.

Printimise eelseadistuse loomine

1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Valige draiver.
3.
Valige printimisseaded, mida soovite korduvaks kasutamiseks salvestada.
4.
Menüüs Eelistused klõpsake suvandil Salvesta nimega... ja sisestage eelistustekomplekti nimi.
5.
Klõpsake nupul OK.

Printimise eelseadistuste kasutamine

1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Valige draiver.
3.
Valige menüüst Eelistused printimiseelistus.

MÄRKUS.

Printeri vaikeseadete kasutamiseks valige suvand standardne.


Printeri kasutamine operatsioonisüsteemiga Mac

Muutke Maciga dokumentide formaati või printige kohandatud paberiformaati kasutades

Mac OS X 10.5 ja 10.6
Kasutage üht alltoodud moodustest.
1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Klõpsake nupul Lehekülje seadistus.
3.
Valige toode, seejärel valige suvanditele Paberiformaat ja Suund õiged seaded.
1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Avage menüü Paberikäsitsus.
3.
Klõpsake alas Sihtpaberiformaat kastile Paberiformaadi järgi mastaapimine, seejärel valige ripploendist formaat.


Printeri kasutamine operatsioonisüsteemiga Mac

Kaanelehekülje printimine Maciga

1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Valige draiver.
3.
Valige menüü Kaanelehekülg, seejärel valige, kuhu kaanelehekülg printida. Vajutage nuppu Enne dokumenti või Pärast dokumenti.
4.
Valige menüüst Kaanelehekülje tüüp teade, mida soovite lasta kaaneleheküljele printida.
MÄRKUS.

Tühja kaanelehekülje printimiseks valige suvand standardne menüüst Kaanelehekülje tüüp.


Printeri kasutamine operatsioonisüsteemiga Mac

Vesimärkide kasutamine Maciga

1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Avage menüü Vesimärgid.
3.
Valige menüü Režiim kõrvalt kasutatava vesimärgi tüüp. Valige poolläbipaistva sõnumi printimiseks Vesimärk. Läbipaistmatu sõnumi printimiseks valige Ülekate.
4.
Valige menüü Lehed kõrvalt, kas printida vesimärki kõikidele lehekülgedele või ainult esimesele.
5.
Valige menüü Tekst kõrvalt üks standardsõnum või valige suvand Kohandatud ja tippige uus sõnum boksi.
6.
Valige ülejäänud seadete suvandid.


Printeri kasutamine operatsioonisüsteemiga Mac

Printige Macis ühele paberilehele mitu lehekülge

1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Valige draiver.
3.
Avage menüü Paigutus.
4.
Valige menüüst Lehekülgi lehe kohta lehekülgede arv, mida soovite igale lehele printida (1, 2, 4, 6, 9 või 16).
5.
Valige alas Paigutuse suund lehekülgede järjestus ja asetus lehel.
6.
Valige menüüst Ääred, milline äär iga lehel oleva lehekülje ümber printida.


Printeri kasutamine operatsioonisüsteemiga Mac

Printimine mõlemale lehepoolele (dupleksprintimine) Maci vahendusel
Kasutage automaatset dupleksprintimist

1.
Pange ühte salve printimistöö jaoks piisaval hulgal paberit.
2.
Klõpsake menüüs Fail suvandit Printimine.
3.
Avage menüü Paigutus.
4.
Menüüst Kahepoolne valige sidumissuvand.

Printige käsitsi mõlemale poole

1.
Pange ühte salve printimistöö jaoks piisaval hulgal paberit.
2.
Klõpsake menüüs Fail suvandit Printimine.
3.
Avage menüü Viimistlus ning klõpsake vahekaarti Käsidupleks või avage menüü Käsidupleks.
4.
Klõpsake boksi Käsidupleks ning valige sidumissuvand.
5.
Klõpsake nupul Printimine. Järgige juhiseid hüpikaknas, mis ilmub arvuti ekraanile enne, kui paberivirna 1. salves teise poole printimiseks vahetate.
6.
Eemaldage printeri 1. salvest tühi paber.
7.
Sisestage prinditud virn 1. salve ülespidi, alumine äär printeri poole. Teise poole peate printima 1. salvest.
8.
Viiba kuvamisel vajutage jätkamiseks juhtpaneelil vastavat nuppu.


Printeri kasutamine operatsioonisüsteemiga Mac

Menüü Teenused kasutamine Macis

Kui toode on võrku ühendatud, kasutage toote ja tarvikute olekuteabe saamiseks menüüd Teenused.

1.
Klõpsake menüüs Fail suvandit Printimine.
2.
Avage menüü Teenused.
3.
Sardveebiserveri avamiseks ja hoolduseks tehke järgmist.

a.
Valige vahekaart Seadmehooldus.
b.
Valige ripploendist tegum.
c.
Klõpsake nupul Käivita.

4.
Seadme mitmesuguste tugiveebisaitide külastamiseks tehke järgmist:

a.
Valige vahekaart Veebiteenused.
b.
Valige menüüst suvand.
c.
Klõpsake nupul Mine.


Printeri kasutamine operatsioonisüsteemiga Mac

Faksimine Maciga

Faksidraiverile printides faksi saatmiseks tehke järgmist:

1.
Avage dokument, mida soovite faksida.
2.
Klõpsake File (Fail) ja seejärel klõpsake Print (Prindi).
3.
Hüpikmenüüst Printer valige faksi prindijärjekord, mida soovite kasutada.
4.
Koopiate arvu reguleerige vajadusel väljal Copies (Koopiad).
5.
Paberi formaati reguleerige vajadusel hüpikmenüüs Paper Size (Paberi formaat).
6.
Alal Fax Information (Faksiteave) sisestage ühe või mitme saaja faksinumber (-numbrid).
MÄRKUS.

Vajadusel sisestage rahvusvaheline valimiskood väljale Dialing Prefix (Valimiskood).

7.
Klõpsake Fax (Faks).


Printeri kasutamine operatsioonisüsteemiga Mac

Skannimine Maciga

Piltide skannimiseks Maci arvutisse kasutage tarkvara HP Scan.

1.
Asetage dokument skanneriklaasile või dokumendisööturisse.
2.
Avage kaust Applications (Rakendused) ja seejärel klõpsake suvandil Hewlett-Packard. Topeltklõpsake suvandil HP Scan.
3.
Avage menüü HP Scan ja klõpsake suvandil Preferences (Eelistused). Valige hüpikmenüüst Scanner (Skanner) loendist oma toode ja klõpsake nupul Continue (Jätka).
4.
Et kasutada standardseid eelseadeid, mis võimaldavad pilte ja teksti vastuvõetava kvaliteediga skannida, vajutage nupule Scan (Skanni).

Et kasutada piltidele või tekstile optimeeritud eelseadeid, valige sobiv eelseade hüpikmenüüst Scanning Presets (Skannimise eelseaded). Seadete reguleerimiseks klõpsake nupul Edit (Redigeeri). Kui olete valmis skannima, klõpsake nupul Scan (Skanni).

5.
Mitme lehekülje skannimiseks pange järgmine lehekülg kohale ja klõpsake nupul Scan (Skanni). Uute lehtede lisamiseks praegusesse loendisse klõpsake käsul Append to List (Lisa loendisse). Korrake toimingut, kuni kõik lehed on skannitud.
6.
Klõpsake nupul Save (Salvesta) ja otsige arvutist kaust, millesse fail salvestada.
MÄRKUS.

Skannitud piltide kohe printimiseks klõpsake nupul Print (Prindi).


Printeri ühendamine

Printeri ühendamine
  • Toetatavad võrguoperatsioonisüsteemid
  • Printeri jagamisteade
  • USB-liidesega ühendamine
  • Ühendage seade võrguga


Printeri ühendamine

Toetatavad võrguoperatsioonisüsteemid

Järgmised operatsioonisüsteemid toetavad ühisprintimist:

Soovitatav tarkvarainstall
●
Windows XP (32-bitine, hoolduspakett SP 2)
●
Windows Vista (32-bitine ja 64-bitine)
●
Windows 7 (32-bitine ja 64-bitine)
Prindi- ja skannidraiver
●
Windows Server 2003 (32-bitine, hoolduspakett SP 3)
●
Windows Server 2008
Ainult printeridraiver
●
Linux (ainult veebis)
●
UNIX mudeli skriptid (ainult veebis)


Printeri ühendamine

Printeri jagamisteade

HP ei toeta võrdõigusvõrgu kasutamist, kuna see funktsioon on Microsofti opsüsteemi, mitte HP printeridraiveri funktsioon. Avage aadress www.microsoft.com.


Printeri ühendamine

USB-liidesega ühendamine
MÄRKUS.

Ärge ühendage USB kaablit tootest arvutisse enne, kui installiprogramm seda teha käsib.

1.
Sisetage toote CD arvutisse. Kui tarkvara installiprogramm ei käivitu, liikuge failile setup.exe CD-l ja tehke failil topeltklõps.
2.
Järgige installiprogrammi juhiseid.
3.
Laske installiprotsessil valmis saada ja seejärel taaskäivitage arvuti.


Printeri ühendamine

Ühendage seade võrguga

Sellest jaotisest leiate järgmised teemad

  • Toetatavad võrguprotokollid
  • Toote installimine kaabelvõrgus
  • Võrguseadete konfigureerimine


Printeri ühendamine

Toetatavad võrguprotokollid

Võrgutoega toote ühendamisel võrku peate kasutama võrku, mis kasutab ühte alljärgnevatest protokollidest.

●
TCP/IP (IPv4 või IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Printeri ühendamine

Toote installimine kaabelvõrgus

Sellest jaotisest leiate järgmised teemad

  • IP-aadressi konfigureerimine
  • Tarkvara installimine.


Printeri ühendamine

IP-aadressi konfigureerimine

Toote IP-aadressi võib määrata käsitsi või konfigureerida selle automaatselt DHCP, BootP või AutoIP abil.

Sellest jaotisest leiate järgmised teemad

  • Käsitsi konfigureerimine
  • Automaatne konfiguratsioon


Printeri ühendamine

Käsitsi konfigureerimine

Ainult IPv4 protokolli saab käsitsi konfigureerida.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil suvand Network Setup (Võrgu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand TCP/IP konfiguratsioon, seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand manuaalne, seejärel vajutage nuppu OK.
5.
Kasutage IP-aadressi sisestamiseks tärkklahve ja vajutage seejärel nuppu OK.
6.
Kui IP-aadress ei ole õige, kasutage Ei valimiseks noolenuppe ja vajutage seejärel nuppu OK. Korrake etappi 5 õige IP-aadressiga, seejärel korrake etappi 5 alamvõrgu maski ja vaikelüüsi sätete jaoks.


Printeri ühendamine

Automaatne konfiguratsioon

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil suvand Network Setup (Võrgu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand TCP/IP konfiguratsioon, seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Automaatne, seejärel vajutage nuppu OK.

Enne kui automaatne IP-aadress on kasutamiseks valmis, võib minna mitu minutit.

MÄRKUS.

Kui soovite keelata või lubada konkreetseid automaatseid IP-režiime (nagu BOOTP, DHCP või AutoIP), siis neid seadeid saab muuta ainult sardveebiserverit või HP ToolboxFX kasutades.


Printeri ühendamine

Tarkvara installimine.

1.
Sulgege arvutis kõik programmid.
2.
Installige CD-lt tarkvara.
3.
Järgige juhiseid ekraanil.
4.
Vastaval nõudmisel valige suvand Ühendamine traadiga võrgu kaudu ja seejärel klõpsake nupul Next (Järgmine).
5.
Saadaolevate printerite loendis valige õige IP-aadressiga printer.
6.
Klõpsake nupul Finish (Lõpeta).
7.
Ekraanil Veel suvandeid võite installida veel tarkvara või klõpsata nupul Finish (Lõpeta).
8.
Printige üks lehekülg mis tahes programmist, veendumaks, et tarkvara on õigesti installitud.


Printeri ühendamine

Võrguseadete konfigureerimine

Sellest jaotisest leiate järgmised teemad

  • Vaadake või muutke võrguseadeid
  • Seadke või vahetage toote salasõna
  • Lingi kiiruse seadistamine


Printeri ühendamine

Vaadake või muutke võrguseadeid

IP-konfiguratsiooniseadete vaatamiseks või muutmiseks kasutage sisseehitatud veebiserverit.

1.
Printige konfiguratsiooni leht ja leidke IP-aadress.
●
Kui kasutate IPv4 protokolli, siis sisaldab IP-aadress ainult numbreid. See on sellises vormingus:

xxx.xxx.xxx.xxx
●
Kui kasutate IPv6, on IP aadress kuueteistkümnend-kombinatsioon tähemärkidest ja numbritest. Sellel on järgnevaga sarnane formaat:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Sardveebiserveri avamiseks sisestage veebibrauseri aadressireale IP-aadress (IPv4). IPv6 korral kasutage IPv6-aadresside sisestamiseks veebibrauseri loodud protokolli.
3.
Klõpsake vahekaardil Networking (Võrgundus), et näha võrguinformatsiooni. Võite seadeid vajadusel muuta.


Printeri ühendamine

Seadke või vahetage toote salasõna

Võrgus oleva toote salasõna seadmiseks või olemasoleva salasõna muutmiseks kasutage HP sisseehitatud veebiserverit.

1.
Sisestage toote IP-aadress veebibrauseri aadressiribale. Klõpsake vahekaarti Networking (Võrk) ning seejärel linki Security (Turvalisus).
MÄRKUS.

Kui salasõna on juba seatud, kästakse teil see sisestada. Trükkige salasõna ja klõpsake nupule Apply (Rakenda).

2.
Sisestage uus parool kastidesse New Password (Uus parool) ja Verify password (Kinnitage parool).
3.
Parooli salvestamiseks klõpsake akna allosas nupule Apply (Rakenda).


Printeri ühendamine

Lingi kiiruse seadistamine
MÄRKUS.

Lingi kiiruse seade vale muutmine võib takistada toote andmesidet teiste võrguseadmetega. Enamikes olukordades tuleb toode jätta automaatrežiimile. Muutused võivad põhjustada toote välja- ja uuesti sisselülitumise. Muutusi või teha ainult siis, kui toode on ooterežiimis.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil suvand Network Setup (Võrgu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Link Speed (Ühenduskiirus), seejärel vajutage nuppu OK.
4.
Kasutage nooleklahve järgnevatest ühe seade valimiseks.
●
Automaatne
●
10T Full (Täielik)
●
10T Half (Pool)
●
100TX Full (Täielik)
●
100TX Half (Pool)
MÄRKUS.

Seade peab sobima võrgutootega, millega teda ühendate (võrgujaotur, kommutaator, lüüs, ruuter või arvuti).
5.
Vajutage OK nuppu. Seade lülitub välja ja seejärel uuesti sisse.


Paber ja prindikandja

Paber ja prindikandja
  • Õige paberikasutus
  • Printeridraiveri paberitüübile ja -formaadile vastavaks kohandamine.
  • Toetatavad paberiformaadid
  • Toetatud paberitüübid ja salve maht
  • Paberisalvede laadimine
  • Laadimine dokumendisööturisse
  • Konfigureerige salved


Paber ja prindikandja

Õige paberikasutus

See toode toetab mitut valikut paberit ja muid prindikandjaid vastavalt selles kasutusjuhendis olevatele juhistele. Neid juhiseid mittejärgiv paber või prindikandja võib põhjustada halba trükikvaliteeti, suurendada ummistusi ja toote enneaegset kulumist.

Parimate tulemuste saamiseks kasutage ainult HP kaubamärgiga laserprinteritele mõeldud või mitmeotstarbelist paberit ja prindikandjaid. Ärge kasutage tindiprinteritele mõeldud paberit või prindikandjaid. Hewlett-Packard Company ei saa soovitada muude kandjamarkide kasutamist, sest HP ei saa kontrollida nende kvaliteeti.

Võimalik, et paber vastab kõigile selles juhendis toodud nõuetele, kuid prindikvaliteet pole siiski rahuldav. Põhjuseks võib olla vale käsitsemine, sobimatu temperatuur ja/või niiskus, samuti muud asjaolud, mida Hewlett-Packard ei saa kontrollida.

ETTEVAATUST.

Hewlett-Packardi spetsifikatsioonile mittevastava paberi või prindikandja kasutamine võib põhjustada printeri rikke, mille tõttu printerit tuleb remontida. Sellist remonti ei tehta Hewlett-Packardi garantiitingimuste ega hoolduslepingute raames.

Sellest jaotisest leiate järgmised teemad

  • Eripabereid puudutavad juhised


Paber ja prindikandja

Eripabereid puudutavad juhised

See toode toetab spetsiaalsele kandjale printimist. Järgige järgmisi juhiseid rahuldavate tulemuste saamiseks. Spetsiaalse paberi või prindikandja kasutamisel määrake kindlasti printeridraiveris tüüp ja formaat parimate tulemuste saamiseks.

ETTEVAATUST.

HP LaserJeti tooted kasutavad kuumuteid, et siduda kuivad tooneri osakesed paberile väga täpsete punktidena. HP laserpaber on loodud selles ülimas kuumuses vastu pidama. Tindiprinteri paberi kasutamine võib toodet kahjustada.

Kandja tüüp
Hea
Halb
Ümbrikud
●
Hoidke ümbrikke sirgelt.
●
Kasutage ümbrikuid, mille sulgemisriba ulatub ümbriku nurgani.
●
Kasutage ainult laserprinterites kasutamiseks mõeldud eemaldatavaid kleepribasid.
●
Ärge kasutage ümbrikuid, mis on kortsus, rebenenud, omavahel kokku kleepunud või muul viisil kahjustatud.
●
Ärge kasutage ümbrikuid, millel on klambrid, plõksliited, aknad või sisevooder.
●
Ärge kasutage kleepaineid või muid sünteetilisi materjale.
Sildid
●
Kasutage vaid selliseid silte, mille vahelt ei paista siltide alusleht.
●
Kasutage tasapinnalisis kleebiseid.
●
Kasutage ainult terveid sildilehti.
●
Ärge kasutage kortsus, õhumullidega või kahjustatud silte.
●
Ärge printige osalisi sildilehti.
Lüümikud
●
Kasutage ainult kilesid, mis on värvilaserprinterites lubatud.
●
Asetage kiled pärast printimist tasasele pinnale.
●
Ärge kasutage läbipaistvat prindikandjat, mis pole laserprinterite jaoks mõeldud.
Kirjaplangid või trükitud vormid
●
Kasutage ainult laserprinterites kasutamiseks mõeldud kirjaplanke või vorme.
●
Ärge kasutage reljeefset paberit või metallvärviga kirjaplanki.
Raske paber
●
Kasutage ainult rasket paberit, mis on mõeldud laserprinterite jaoks ning mille kaal vastab selle toote puhul ette nähtud kaalule.
●
Ärge kasutage paberit, mis on soovitatust raskem, v.a juhul, kui see on selle toote jaoks mõeldud HP paber.
Läik- või kriitpaber
●
Kasutage ainult laserprinterite jaoks mõeldud läik- või kriitpaberit.
●
Ärge kasutage tindiprinterite jaoks mõeldud läik- või kriitpaberit.


Paber ja prindikandja

Printeridraiveri paberitüübile ja -formaadile vastavaks kohandamine.
MÄRKUS.

Kui muudate lehe sätteid tarkvaraprogrammi abil, alistavad need printeri draiveri mis tahes sätted.

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.
2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
3.
Klõpsake vahekaardil Paber/kvaliteet.
4.
Valige ripploendist Paberi formaat formaat.
5.
Valige ripploendist Paper type (Paberi tüüp) paberitüüp.
6.
Klõpsake nupul OK.


Paber ja prindikandja

Toetatavad paberiformaadid
MÄRKUS.

Parimate prinditulemuste saamiseks valige enne printimist prindidraiveris sobivat formaati ja tüüpi paber.

Printeridraiver toetab automaatse dupleksprintimise puhul ainult kindlaid kandjasuurusi. Nende suuruste jaoks, mis pole printeridraiveris saadaval, kasutage käsitsi dupleksprintimist.

Toetatavad paberi ja prindikandja suurused
Suurus
Mõõtmed
Salv 1
Eelissöötesalv
Letter
216 × 279 mm
Märge
Märge
Legal
216 × 356 mm
Märge
Märge
A4
210 × 297 mm
Märge
Märge
Executive
184 × 267 mm
Märge
Märge
8,5 × 13
216 × 330 mm
Märge
Märge
A5
148 × 210 mm
Märge
Märge
A6
105 × 148 mm
Märge
Märge
B5 (JIS)
182 × 257 mm
Märge
Märge
16k
184 × 260 mm
195 × 270 mm
197 × 273 mm
Märge
Märge
Kohandatud
minimaalne: 76 × 127 mm
maksimaalne: 216 × 356 mm
Märge
Märge

Toetatavad ümbrikud ja postkaardid
Suurus
Mõõtmed
Salv 1
Eelissöötesalv
Ümbrik #10
105 × 241 mm
Märge
Märge
Ümbrik DL
110 × 220 mm
Märge
Märge
Ümbrik C5
162 × 229 mm
Märge
Märge
Ümbrik B5
176 × 250 mm
Märge
Märge
Ümbrik Monarch
98 × 191 mm
Märge
Märge
Jaapani stiilis postkaart
100 × 148 mm
Märge
Märge
Jaapani stiilis kahepoolne postkaart, ringi pööratud
148 × 200 mm
Märge
Märge


Paber ja prindikandja

Toetatud paberitüübid ja salve maht

Selle printeri poolt toetatud HP paberite täieliku nimekirja jaoks minge aadressile www.hp.com/support/ljm1530series.

Paberi tüüp (printeridraiver)
Salv 1
Eelissöötesalv
Tavaline paber
Märge
Märge
Ümbertöötatud
Märge
Märge
Veläänpaber
Märge
Märge
Hele
Märge
Märge
Keskmise kaaluga
Märge
Märge
Raske
Märge
Märge
Väga raske
Märge
Märge
Kirjaplank
Märge
Märge
Eelprinditud
Märge
Märge
Perforeeritud
Märge
Märge
Värviline
Märge
Märge
Blankett
Märge
Märge
Kare
Märge
Märge
Ümbrik
Märge
Märge
Kleebised
Märge
Märge
Kartong
Märge
Märge
Lüümik
Märge
Märge
Postkaardid
Märge
Märge

Salv või väljastussalv
Paberi tüüp
Tehnilised andmed
Arv
Salv 1
Paber
Vahemik:
60 g/m2 kuni 163 g/m2 büroopaber
250 lehte 75 g/m2 büroopaberit
Ümbrikud
Vähem kui 60 g/m2 kuni 90 g/m2 büroopaber
Kuni 10 ümbrikut
Lüümikud
Vähemalt 0,13 mm paksune
Kuni 125 lüümikut
Eelissöötesalv
Paber
Vahemik:
60 g/m2 kuni 163 g/m2 büroopaber
Võrdne 10 lehe 75 g/m2 büroopaberiga
Lüümikud
Vähemalt 0,13 mm paksune
Virna maksimaalne kõrgus: 1 mm
Väljastussalv
Paber
Vahemik:
60 g/m2 kuni 163 g/m2 büroopaber
Kuni 125 lehte 75 g/m2 büroopaberit
Lüümikud
Vähemalt 0,13 mm paksune
Kuni 75 lüümikut
Ümbrikud
Vähem kui 60 g/m2 kuni 90 g/m2 büroopaber
Kuni 10 ümbrikku

Sellest jaotisest leiate järgmised teemad

  • Paberi suund salvede laadimisel


Paber ja prindikandja

Paberi suund salvede laadimisel

Kasutage vaid laserprinterite jaoks mõeldud paberit.

Kui kasutate paberit, mille puhul on vajalik kindel paigutusviis, asetage see salve vastavalt järgmises tabelis esitatud teabele.

Paberi tüüp
Paberi laadimine
Eelprinditud või päis
●
Prinditav pool peal
●
Ülaserv toote pool
Eelaugustatud
●
Prinditav pool peal
●
Augud toote vasakul poolel
Ümbrik
●
Prinditav pool peal
●
Vasakpoolne lühem serv toote pool

MÄRKUS.

Kasutage eelissöötesalve ühele ümbrikule või muule erikandjale printimiseks. Mitmele ümbrikule või muule erikandjale printimiseks kasutage salve 1.


Paber ja prindikandja

Paberisalvede laadimine

Sellest jaotisest leiate järgmised teemad

  • Laadimine eelissöötesalve
  • Salve 1 laadimine


Paber ja prindikandja

Laadimine eelissöötesalve

Eelissöötesalve mahub kuni kümme paberilehte või üks ümbrik, kile, sildileht või kartong.

1.
Asetage paber salve, ülemine serv ees ja prinditav külg pealpool.

2.
Ummistuste ja paberi nihkumise vältimiseks reguleerige enne paberi laadimist alati külgmisi paberijuhikuid.

Reguleerige eelissöödusalve paberijuhikuid.


Paber ja prindikandja

Salve 1 laadimine

Salv 1 mahutab kuni 250 lehte 60 kuni 90 g/m2 büroopaberit.

MÄRKUS.

Uue paberi lisamisel eemaldage kindlasti kogu paber sisendsalvest ja koputage uue paberi pakk ühtlaseks. Ärge tuulutage paberit. See aitab vältida tootesse mitme lehe korraga söötmist ning sellest tingitud ummistusi.

1.
Sisestage paber söötesalve esiküljega ülespoole, ülemine serv ees.

2.
Reguleerige juhikuid seni, kuni need vastu paberit puutuvad.

Söötesalve juhikute asukoht


Paber ja prindikandja

Laadimine dokumendisööturisse
MÄRKUS.

Uue paberi lisamisel eemaldage kindlasti kogu paber sisendsalvest ja koputage uue paberi pakk ühtlaseks. Ärge lehvitage andmekandjaid. See aitab vältida tootesse mitme lehe korraga söötmist ning sellest tingitud ummistusi.

ETTEVAATUST.

Toote kahjustamise vältimiseks ärge sisestage originaaldokumente, millel on kasutatud korrektorlinti, vedelkorrektorit või mille küljes on kirjaklambrid või klambrid. Samuti ärge sisestage dokumendisööturisse fotosid või väikeseid/hapraid originaale.

Dokumendisöötur mahutab kuni 35 lehte 60 kuni 90 g/m2 büroopaberit.

1.
Asetage originaaldokumendid dokumendisööturisse, küljega ülespoole.

2.
Reguleerige juhikuid seni, kuni need vastu paberit puutuvad.


Paber ja prindikandja

Konfigureerige salved

Vaikimisi võtab toode paberit eelissöödusalvest. Kui eelissöödusalv on tühi, võtab toode paberit salvest 1. Salve 1 konfigureerimine sellel tootel muudab soojuse ja kiiruse seadeid, et saavutada parim prindikvaliteet vastavalt kasutatavale paberitüübile. Kui kasutate tootel kõigi või enamiku prinditööde jaoks eripaberit, muutke tootel vastavat vaikeseadet.

Järgmises tabelis on esitatud võimalikud viisid, kuidas kasutada salveseadeid vastamaks teie printimisvajadustele.

Paberi kasutamine
Toote konfigureerimine
Printimine
Laadige mõlemad salved sama paberiga ja laske tootel võtta ühe salve tühjenemisel paberit teisest.
●
Asetage paber eelissöödusalve või salve 1. Konfiguratsioon ei ole vajalik, kui tüübi ja formaadi vaikeseadeid ei ole muudetud.
Printige töö tarkvaraprogrammist.
Mõnikord kasutate harilikult tavapaberit sisaldavas salves eripaberit, näiteks paksu või kirjaplangipaberit.
●
Laadige eripaber salve 1.
Enne prinditöö saatmist valige tarkvaraprogrammi prindidialoogis salve laaditud eripaberile vastav paberitüüp ja paberiallikana salv 1. Veenduge, et eelissöödusalves ei ole paberit.
Sageli kasutate ühes salves eripaberit, näiteks rasket või kirjaplangipaberit.
●
Laadige eripaber salve 1 ja kohandage salv paberitüübile vastavaks.
Enne prinditöö saatmist valige tarkvaraprogrammi prindidialoogis salve laaditud eripaberile vastav paberitüüp ja paberiallikana salv 1. Veenduge, et eelissöödusalves ei ole paberit.

Salve konfigureerimine

1.
Veenduge, et toode oleks sisse lülitatud.
2.
Viige läbi üks järgmistest toimingutest.
●
Juhtpaneel: avage menüü System Setup (Süsteemi seadistus) ja seejärel menüü Paper Setup (Paberi häälestamine). Valige konfigureeritav salv.
●
Sardveebiserver: klõpsake vahekaardil Settings (Seaded) ja seejärel vasakpaneelil Paper Handling (Paberi käsitsemine).
3.
Muutke soovitud salveseadet ja seejärel vajutage nuppu OK või klõpsake nupul Apply (Rakenda).


Prindiülesanded

Prindiülesanded

Selles jaotises kirjeldatakse tavalisi prindiülesandeid.

  • Prinditöö tühistamine
  • Põhilised prinditööd Windowsis
  • Täiendavad prinditööd Windowsis


Prindiülesanded

Prinditöö tühistamine

Kui prinditööd parasjagu prinditakse, tühistage see, vajutades toote juhtpaneelil asuvat nuppu Tühista [image].

MÄRKUS.

Nupu Tühista [image] vajutamine tühistab töötlemisel oleva töö. Rohkem kui ühe töös oleva protsessi korral (näiteks kui toode prindib faksi saamise ajal dokumenti) katkestab nupule Tühista [image] vajutamine toote juhtpaneelil kuvatava protsessi.

Prinditöö saate tühistada ka tarkvaraprogrammist või prindijärjekorrast.

Prinditöö kohe peatamiseks eemaldage järelejäänud prindikandja tootest. Kui printimine on lõppenud, kasutage üht järgmistest valikutest:

●
Toote juhtpaneel: Prinditöö tühistamiseks vajutage nupp Tühista [image] toote juhtpaneelil alla ja vabastage siis.
●
Tarkvaraprogrammis Tavaliselt ilmub arvuti ekraanile lühikeseks ajaks dialoogiboks, kus saate prinditöö tühistada.
●
Windowsi prindijärjekorras Kui prinditöö on ootel prindijärjekorras (arvuti mälus) või prindispuuleris, kustutage prinditöö sealtkaudu.
●
Windows XP Klõpsake Start, klõpsake Settings (Seaded) ja seejärel Printers and Faxes (Printerid ja faksid). Akna avamiseks topeltklõpsake toote ikoonil, paremklõpsake tühistada soovitud prinditööd ja klõpsake siis Cancel (Tühista).
●
Windows Vista: Klõpsake Start, klõpsake Control Panel (Juhtpaneel) ning siis Hardware and Sound (Riistvara ja heli) jaotises klõpsake Printer. Akna avamiseks topeltklõpsake toote ikoonil, paremklõpsake tühistada soovitud prinditööd ja klõpsake siis Cancel (Tühista).
●
Windows 7 Klõpsake menüül Start, seejärel suvandil Devices and Printers (Seadmed ja printerid). Akna avamiseks topeltklõpsake toote ikoonil, paremklõpsake tühistada soovitud prinditööd ja klõpsake siis Cancel (Tühista).


Prindiülesanded

Põhilised prinditööd Windowsis

Prindidialoogi avamise viisid tarkvaraprogrammides võivad erineda. Järgmistes toimingutes on kasutusel tüüpiline viis. Mõnel tarkvaraprogrammil puudub menüü File (Fail). Vaadake prindidialoogi avamise teavet oma tarkvaraprogrammi dokumentatsioonist.

Sellest jaotisest leiate järgmised teemad

  • Printeridraiveri avamine operatsioonisüsteemis Windows
  • Printimisvõimaluste spikker (Windows)
  • Prinditavate koopiate arvu muutmine operatsioonisüsteemis Windows
  • Kohandatud prindisätete salvestamine taaskasutamiseks operatsioonisüsteemis Windows
  • Trükikvaliteedi tõstmine operatsioonisüsteemis Windows
  • Printimine mõlemale lehepoolele (dupleksprintimine) operatsioonisüsteemis Windows
  • Mitme lehekülje ühele lehele printimine operatsioonisüsteemis Windows
  • Lehekülje suuna valimine operatsioonisüsteemis Windows


Prindiülesanded

Printeridraiveri avamine operatsioonisüsteemis Windows

1.
Klõpsake tarkvaraprogrammi menüüs File (Fail) suvandile Print (Prindi).

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.


Prindiülesanded

Printimisvõimaluste spikker (Windows)

▲
Klõpsake veebispikri avamiseks nuppu Abi..

Nupp Help (Spikker)


Prindiülesanded

Prinditavate koopiate arvu muutmine operatsioonisüsteemis Windows

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.
2.
Valige toode ning seejärel valige koopiate arv.


Prindiülesanded

Kohandatud prindisätete salvestamine taaskasutamiseks operatsioonisüsteemis Windows

Sellest jaotisest leiate järgmised teemad

  • Printimisotseteede kasutamine Windowsi korral
  • Looge printimisotseteed


Prindiülesanded

Printimisotseteede kasutamine Windowsi korral

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Printimisotseteed.

4.
Valige üks otseteedest ning seejärel klõpsake nuppu OK.
MÄRKUS.

Kui valite otsetee, muutuvad vastavad sätted ka printeri draiveri teistele vahekaartidel.


Prindiülesanded

Looge printimisotseteed

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Printimisotseteed.

4.
Valige aluseks olemasolev otsetee.
MÄRKUS.

Valige alati enne otsetee, kui kohandate mõnd ekraani paremas küljes olevat seadet. Kui te muudate sätet ning seejärel valite otsetee või kui valite mõne teise otsetee, lähevad kõik teie muudatused kaduma.

5.
Valige uue otsetee jaoks prindisuvandid.
MÄRKUS.

Teil on võimalik prindisuvandid valida sellel vahekaardil või mõnel muul printeri draiveri vahekaardil. Pärast suvandite valimist teistel vahekaartidel naaske enne järgmist sammu vahekaardile Printimisotseteed.

6.
Klõpsake nupul Save As (Salvesta nimega).

7.
Sisestage otsetee nimi ning klõpsake nuppu OK.


Prindiülesanded

Trükikvaliteedi tõstmine operatsioonisüsteemis Windows

Sellest jaotisest leiate järgmised teemad

  • Leheformaadi valimine Windowsis
  • Kohandatud leheformaadi valimine Windowsis
  • Paberitüübi valimine Windowsis
  • Paberisalve valimine Windowsis


Prindiülesanded

Leheformaadi valimine Windowsis

1.
Tarkvaraprogrammi menüüs Fail klõpsake Prindi.
2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
3.
Klõpsake vahekaardil Paber/kvaliteet.
4.
Valige ripploendist Paberi formaat formaat.


Prindiülesanded

Kohandatud leheformaadi valimine Windowsis

1.
Tarkvaraprogrammi menüüs Fail klõpsake Prindi.
2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
3.
Klõpsake vahekaardil Paber/kvaliteet.
4.
Klõpsake nupul Kohandatud.
5.
Tippige kohandatud formaadi nimi ja määrake mõõdud.
●
Laius on paberi lühem külg.
●
Pikkus on paberi pikem külg.
MÄRKUS.

Laadige paber salve alati lühem külg ees.
6.
Klõpsake nupul OK ja seejärel klõpsake nupul OK, mis on vahekaardil Paber/kvaliteet. Kui avate printeridraiveri järgmisel korral, kuvatakse kohandatud leheformaat paberiformaatide loendis.


Prindiülesanded

Paberitüübi valimine Windowsis

1.
Tarkvaraprogrammi menüüs Fail klõpsake Prindi.
2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
3.
Klõpsake vahekaardil Paber/kvaliteet.
4.
Rippmenüüs Paper type (Paberi tüüp) valige suvand More... (Veel).
5.
Laiendage suvandi Kandja tüüp valikute loendit.
6.
Laiendage paberi tüüpide kategooriat, mis iseloomustab teie paberit kõige paremini, seejärel klõpsake teie kasutatavale paberitüübile.


Prindiülesanded

Paberisalve valimine Windowsis

1.
Tarkvaraprogrammi menüüs Fail klõpsake Prindi.
2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
3.
Klõpsake vahekaardil Paber/kvaliteet.
4.
Valige salv ripploendist Paper source (Paberi allikas).


Prindiülesanded

Printimine mõlemale lehepoolele (dupleksprintimine) operatsioonisüsteemis Windows

Toode toetab automaatse dupleksprintimise korral järgmisi paberitüüpe.

●
Tavaline
●
Hele
●
Kirjaplank
●
Eeltrükitud
●
Värviline
●
Kvaliteetne
●
Kare

Toode toetab automaatse dupleksprintimise korral järgmisi paberiformaate.

●
Letter
●
Legal
●
A4
●
216 × 330 mm

Paberit, mis ei vasta automaatse dupleksprintimise toetatud tüüpidele või formaatidele, võib kahepoolselt printida käsitsi.

Sellest jaotisest leiate järgmised teemad

  • Automaatne kahepoolne printimine (Windowsis)
  • Käsitsi mõlemale lehepoolele printimine Windowsis


Prindiülesanded

Automaatne kahepoolne printimine (Windowsis)

1.
Tarkvaraprogrammi menüüs Fail klõpsake Prindi.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Viimistlemine.

4.
Valige märkeruut Print on both sides (Prindi kahepoolselt). Töö printimiseks klõpsake nupul OK.


Prindiülesanded

Käsitsi mõlemale lehepoolele printimine Windowsis

1.
Tarkvaraprogrammi menüüs Fail klõpsake Prindi.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Viimistlemine.

4.
Valige märkeruut Prindi mõlemale poolele (käsitsi). Töö esipoole printimiseks klõpsake nuppu OK.

5.
Kui ekraanijuhistes palutakse, võtke prinditud pakk väljundsalvest, muutke paberipaki suunda ja asetage see salve 1.

6.
Töö teise poole printimiseks vajutage juhtpaneelil nuppu OK.


Prindiülesanded

Mitme lehekülje ühele lehele printimine operatsioonisüsteemis Windows

1.
Klõpsake tarkvaraprogrammi menüüs File (Fail) suvandile Print (Prindi).

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Viimistlemine.

4.
Valige ripploendist Lehekülgi lehe kohta lehekülgede arv lehel.

5.
Valige õiged väärtused suvanditele Prindi leheküljeäärised, Lehekülgede järjestus ja Suund.


Prindiülesanded

Lehekülje suuna valimine operatsioonisüsteemis Windows

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Viimistlemine.

4.
Valige alas Suund suvand Vertikaalpaigutus või Horisontaalpaigutus.

Kujutise tagurpidi printimiseks valige suvand Pööramine 180 kraadi.


Prindiülesanded

Täiendavad prinditööd Windowsis

Sellest jaotisest leiate järgmised teemad

  • Eelprinditud kirjaplangile või ankeedile printimine operatsioonisüsteemis Windows
  • Printige eripaberitele, etikettidele või kiledele
  • Esimese või viimase lehekülje teistsugusele paberile printimine operatsioonisüsteemis Windows
  • Dokumendi mastaapimine lehekülje mõõtmete järgi
  • Dokumendile vesimärgi lisamine operatsioonisüsteemis Windows
  • Brošüüri loomine operatsioonisüsteemis Windows


Prindiülesanded

Eelprinditud kirjaplangile või ankeedile printimine operatsioonisüsteemis Windows

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Paber/kvaliteet.

4.
Klõpsake ripploendis Paper type (Paberi tüüp) suvandit More... (Veel).

5.
Laiendage suvandi Kandja tüüp loendit.

6.
Laiendage suvandi Other (Muu) loendit.

7.
Valige kasutatava paberitüübi jaoks suvand ning klõpsake nuppu OK.


Prindiülesanded

Printige eripaberitele, etikettidele või kiledele

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Paber/kvaliteet.

4.
Klõpsake ripploendis Paper type (Paberi tüüp) suvandit More... (Veel).

5.
Laiendage suvandi Kandja tüüp loendit.

6.
Laiendage teie paberit kõige paremini kirjeldavate paberitüüpide kategooriat.
MÄRKUS.

Etiketid ja kiled on suvandi Muud loendis.

7.
Valige kasutatava paberitüübi jaoks suvand ning klõpsake nuppu OK.


Prindiülesanded

Esimese või viimase lehekülje teistsugusele paberile printimine operatsioonisüsteemis Windows

1.
Tarkvaraprogrammi File (Fail) menüüs klõpsake Print (Prindi) peale.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Paber/kvaliteet.

4.
Alas Special pages (Erilehed) klõpsake suvandit Print pages on different paper (Prindi leheküljed eri paberitele) ning seejärel nuppu Settings (Seaded).

5.
Valige alas Pages in document (Lehti dokumendis) suvand First (Esimene) või Last (Viimane).

6.
Valige ripploenditest Paper source (Paberi allikas) ja Paper type (Paberi tüüp) õiged suvandid. Klõpsake nupul Add (Lisa).

7.
Kui prindite nii esimese kui ka viimase lehe teistsugusele paberile, korrake samme 5 ja 6, valides teise lehekülje jaoks suvandid.

8.
Klõpsake nupul OK.


Prindiülesanded

Dokumendi mastaapimine lehekülje mõõtmete järgi

1.
Klõpsake tarkvaraprogrammi menüüs File (Fail) suvandile Print (Prindi).

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Efektid.

4.
Valige suvand Print Document On (Prinditav dokument sees), seejärel valige ripploendist suurus.


Prindiülesanded

Dokumendile vesimärgi lisamine operatsioonisüsteemis Windows

1.
Tarkvaraprogrammi menüüs Fail klõpsake Prindi.
2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
3.
Klõpsake vahekaardil Efektid.
4.
Valige vesimärk ripploendist Vesimärgid.

Vesimärgi loendisse lisamiseks klõpsake nupul Redigeeri. Määrake vesimärgi seaded ja seejärel klõpsake nupul OK.

5.
Kui soovite vesimärgi trükkida ainult esimesele leheküljele, märkige ruut Ainult esimene lehekülg. Vastasel juhul trükitakse vesimärk igale leheküljele.


Prindiülesanded

Brošüüri loomine operatsioonisüsteemis Windows

1.
Tarkvaraprogrammi Fail menüüs klõpsake Prindi.

2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.

3.
Klõpsake vahekaardil Viimistlemine.

4.
Valige märkeruut Print on both sides (Prindi kahepoolselt).

5.
Rippmenüüs Brošüüri printimine klõpsake suvandil Vasakpoolne köitmine või Parempoolne köitmine. Suvandi Lehekülgi lehe kohta väärtus muutub automaatselt kujule 2 lehekülge lehel.


Koopia

Koopia
  • Kopeerimisfunktsioonide kasutamine
  • Kopeerimisseaded
  • Kopeerige fotod
  • Kopeerige segaformaadis algdokumendid
  • Kahepoolne kopeerimine (dupleksprintimine)


Koopia

Kopeerimisfunktsioonide kasutamine

Sellest jaotisest leiate järgmised teemad

  • Ühe puutega koopia
  • Mitmikkoopiad
  • Mitmeleheküljelise originaaldokumendi kopeerimine
  • ID-kaartide kopeerimine
  • Tühistage koopiatöö
  • Kopeeritava kujutise kahandamine või suurendamine
  • Koopiatöö põimimine


Koopia

Ühe puutega koopia

1.
Asetage dokument skanneri klaasile.

2.
Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].
3.
Korrake protsessi iga koopia jaoks.


Koopia

Mitmikkoopiad

1.
Asetage dokument skanneriklaasile või dokumendisööturisse.
2.
Sisestage klahvistikku kasutades koopiate arv.
3.
Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].


Koopia

Mitmeleheküljelise originaaldokumendi kopeerimine

1.
Sisestage originaaldokument dokumendisööturisse.

2.
Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].


Koopia

ID-kaartide kopeerimine

Kasutage funktsiooni ID koopia ID-kaartide või muude väikesemõõduliste dokumentide mõlema poole kopeerimiseks paberi ühele küljele. Toode palub teil kopeerida esimese poole, seejärel asetada teine pool skanneriklaasil teise kohta ja kopeerida uuesti. Toode prindib mõlemad kujutised ühele leheküljele.

1.
Asetage dokument skanneri klaasile.

2.
Vajutage Copy Menu (Koopiamenüü) [image] nuppu.

3.
Valige noolenuppude abil suvand ID koopia, seejärel vajutage nuppu OK.
4.
Kui juhtpaneelil antakse vastav korraldus, pöörake dokument ümber, asetage see skanneriklaasil teise kohta ja seejärel vajutage nuppu OK.
5.
Kui juhtpaneelil antakse vastav korraldus, vajutage nuppu Start Copy (Alusta kopeerimist) [image].


Koopia

Tühistage koopiatöö

1.
Vajutage toote juhtpaneelil olevat nuppu Tühista [image].
MÄRKUS.

Kui töös on rohkem kui üks toiming, tühistab nupu Tühista [image] vajutamine hetkel aktiivse toimingu ja kõik ootel olevad toimingud.

2.
Eemaldage järelejäänud lehed dokumendisööturist.
3.
Vajutage järelejäänud lehtede dokumendisööturist väljutamiseks paberitee kaudu nuppu OK.


Koopia

Kopeeritava kujutise kahandamine või suurendamine

1.
Asetage dokument skanneriklaasile või dokumendisööturisse.

2.
Leidke nupp Reduce/Enlarge (Vähenda/suurenda) [image].

3.
Vajutage õige formaadi kuvamiseks korduvalt nuppu Reduce/Enlarge (Vähenda/suurenda) [image] ja seejärel vajutage nuppu OK.
4.
Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].


Koopia

Koopiatöö põimimine

1.
Vajutage Copy Menu (Koopiamenüü) [image] nuppu.

2.
Valige noolenuppude abil suvand Collation (Sortimine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Sees, seejärel vajutage nuppu OK.


Koopia

Kopeerimisseaded

Sellest jaotisest leiate järgmised teemad

  • Koopiate kvaliteedi muutmine
  • Määrake eripaberile kopeerimiseks paberi formaat ja tüüp.
  • Salvestage koopiaseadete muudatused vaikeseadetena
  • Koopia vaikeseadete taastamine


Koopia

Koopiate kvaliteedi muutmine

Sellest jaotisest leiate järgmised teemad

  • Koopia kvaliteedi määramine vastavalt originaaldokumendile
  • Seadke koopia mustandi seade
  • Veenduge, et skanneri klaasil ei ole mustust ega plekke
  • Koopiate heleduse või tumeduse reguleerimine


Koopia

Koopia kvaliteedi määramine vastavalt originaaldokumendile

Kasutada on võimalik järgmisi koopiate kvaliteediseadeid.

●
Auto (Automaatne): Kasutage seda seadet, kui koopia kvaliteet ei ole teie jaoks väga oluline. See on vaikeseade.
●
Segu: Kasutage seda seadet dokumentide puhul, mis sisaldavad nii teksti kui graafilisi kujutisi.
●
Pilt: Kasutage seda seadet graafiliste kujutiste (v.a fotod) kopeerimiseks.
●
Film photo (Filmifoto): Kasutage seda seadet fotode kopeerimiseks.
●
Tekst: Kasutage seda seadet peamiselt teksti sisaldavate dokumentide puhul.

1.
Vajutage Copy Menu (Koopiamenüü) [image] nuppu.

2.
Valige noolenuppude abil menüü Optimize (Optimeeri), seejärel vajutage nuppu OK.
3.
Kasutage noolenuppe, et valida koopia kvaliteedisuvand, ja vajutage seejärel nuppu OK.
MÄRKUS.

Pärast kahe minuti möödumist naaseb seade vaikeväärtusele.


Koopia

Seadke koopia mustandi seade

Kasutage juhtpaneeli toote seadmiseks, et koopiaid mustandi režiimis printida.

MÄRKUS.

See seade mõjutab vaid koopiate kvaliteeti. Prindikvaliteeti ei mõjutata.

1.
Vajutage toote juhtpaneelil nuppu Copy Menu (Koopiamenüü) [image].
2.
Valige noolenuppude abil menüü Draft Mode (Mustandirežiim), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Sees või Väljas.
4.
Vajutage OK nuppu oma valiku salvestamiseks.


Koopia

Veenduge, et skanneri klaasil ei ole mustust ega plekke

Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. Skanneri klaasi ja valge plastpinna puhastamiseks kasutage järgmist toimingut.

1.
Lülitage lülitist toode välja ning seejärel eemaldage toitejuhe elektripistikust.

Ühendage toitekaabel lahti.

2.
Avage skanneri kaas.
3.
Puhastage skanneri klaas ja valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.

ETTEVAATUST.

Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad toodet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja toodet kahjustada.

4.
Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.
5.
Ühendage toode pistikusse ning seejärel lülitage see toitelülitist sisse.


Koopia

Koopiate heleduse või tumeduse reguleerimine

1.
Vajutage Lighter/Darker (Heledam/tumedam) [image] nuppu.

2.
Suurendage või vähendage noolenuppudega heledust/tumedust ja seejärel vajutage nuppu OK.
MÄRKUS.

Pärast kahe minuti möödumist naaseb seade vaikeväärtusele.


Koopia

Määrake eripaberile kopeerimiseks paberi formaat ja tüüp.

Toode on seatud kas kirja- või A4-formaadis paberile koopiate tegemiseks, sõltuvalt ostu tegemise riigist/piirkonnast. Te võite muuta kopeerimiseks kasutatava paberi formaati ja tüüpi jooksva koopiatöö või kõikide koopiatööde jaoks.

Paberiformaadi seaded
●
Letter (Kiri)
●
Legal
●
A4
Paberitüübi seaded
●
Tavaline
●
Kerge
●
Raske
●
Kile
●
Sildid
●
Kirjaplank
●
Ümbrik
●
Eeltrükitud
●
Eelaugustatud
●
Värviline
●
Dokumendipaber
●
Ümber töödeldud
●
Keskmine kaal
●
Väga raske
●
Raske
●
Pärgament
Paberiformaadi vaikeseadete muutmine

1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Paper Setup (Paberi häälestamine), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Def. (Vaikimisi) Paberiformaat, seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil paberiformaat, seejärel vajutage nuppu OK.
6.
Vajutage OK nuppu oma valiku salvestamiseks.

Paberitüübi vaikeseadete muutmine

1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Paper Setup (Paberi häälestamine), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Def. (Vaikimisi) Paper Type (Paberi tüüp), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil paberitüüp, seejärel vajutage nuppu OK.
6.
Vajutage OK nuppu oma valiku salvestamiseks.


Koopia

Salvestage koopiaseadete muudatused vaikeseadetena

Muudetud seaded saate toote uute vaikeseadetena salvestada juhtpaneelilt.

1.
Vajutage toote juhtpaneelil nuppu Copy Menu (Koopiamenüü) [image].
2.
Valige noolenuppude abil suvand Set as New Defaults (Määra uuteks vaikeseadeteks), seejärel vajutage nuppu OK.


Koopia

Koopia vaikeseadete taastamine

Kasutage juhtpaneeli koopiaseadete ennistamiseks tehase vaikeväärtustele.

1.
Vajutage toote juhtpaneelil nuppu Copy Menu (Koopiamenüü) [image].

2.
Valige noolenuppude abil suvand Restore Defaults (Vaikeseadete taastamine), seejärel vajutage nuppu OK.
3.
Vajutage nuppu OK, et kinnitada vaikeseadete taastamise soovi.


Koopia

Kopeerige fotod

MÄRKUS.

Fotosid tuleks kopeerida toote lameskannerilt, mitte dokumendisööturist.

1.
Tõstke kaas ja asetage foto lameskannerile, pildipool alla ja foto ülemine vasak nurk skanneri ikooniga tähistatud nurgas.

Lameskannerile asetatud foto

2.
Sulgege tasakesi kaas.
3.
Vajutage Start Copy (Alusta kopeerimist) [image] nuppu.


Koopia

Kopeerige segaformaadis algdokumendid

Erinevas formaadis originaalidest koopiate tegemiseks kasutage skanneri klaasi.

MÄRKUS.

Dokumendisööturit saate erinevas formaadis originaalidest koopiate tegemiseks kasutada ainult juhul, kui lehed on üldistes mõõtudes. Näiteks võite kombineerida Letter- ja Legal-formaadis paberid, kuna neil on sama laius. Virnastage paberid nii, et ülaservad on tasa ja lehtede laius on sama, erineb vaid pikkus.

1.
Laadige salve 1 paber, mis on piisavalt suur originaaldokumendi suurima lehe jaoks.
2.
Asetage üks originaaldokumendi leht skanneri klaasile, esikülg allapoole.

3.
Vajutage juhtpaneelil nuppu Copy Menu (Koopiamenüü) [image].
4.
Valige noolenuppude abil menüü Paper (Paber), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil menüü Paper Size (Paberiformaat), seejärel vajutage nuppu OK.
6.
Paberiformaatide loendist valige salve 1 laaditud paberi formaat ja seejärel vajutage nuppu OK.
7.
Valige noolenuppude abil menüü Paper Type (Paberi tüüp), seejärel vajutage nuppu OK.
8.
Paberiformaatide loendist valige salve 1 laaditud paberi formaat ja seejärel vajutage nuppu OK.
9.
Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].
10.
Korrake neid samme iga lehekülje puhul.


Koopia

Kahepoolne kopeerimine (dupleksprintimine)

Sellest jaotisest leiate järgmised teemad

  • Dokumentide automaatne kopeerimine
  • Kopeerige kahepoolsed dokumendid käsitsi


Koopia

Dokumentide automaatne kopeerimine

1.
Sisestage originaaldokument dokumendisööturisse.

2.
Vajutage nuppu Copy Menu (Koopiamenüü) [image].

3.
Valige noolenuppude abil menüü Two-Sided (Kahepoolne), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand 1 to 1 sided (1-poolselt 1-poolsele) või 1 to 2 sided (1-poolselt 2-poolsele), seejärel vajutage nuppu OK.
5.
Vajutage kopeerimise alustamiseks nuppu Start Copy (Alusta kopeerimist) [image].


Koopia

Kopeerige kahepoolsed dokumendid käsitsi

Lamekoopia mitmiklehekülje seaded peavad olema seatud Sees peale, enne kui lameskanneriga saab kahepoolsed koopiad teha.

1.
Vajutage toote juhtpaneelil nuppu Copy Menu (Koopiamenüü) [image].

2.
Valige noolenuppude abil suvand Multi-Page Copy (Multi-Page koopia), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Sees, seejärel vajutage valiku salvestamiseks nuppu OK.
MÄRKUS.

Automaatse koopiapõime tehase vaikeseaded on Sees.

4.
Laadige dokumendi esilehekülg lameskannerisse.

Käsitsi duplekskoopiate tegemiseks asetatud kandja

5.
Vajutage Start Copy (Alusta kopeerimist) [image] nuppu.

6.
Eemaldage prinditud leht väljastussalvest ja asetage see toote 1. salve, ülemine ots eespool ja prinditud külg allpool.
7.
Eemaldage esilehekülg, siis laadige teine lehekülg lameskannerisse.
8.
Vajutage nuppu OK, siis korrake protsessi, kuni kõik algdokumendi leheküljed on kopeeritud.
9.
Kui koopiatöö on valmis, vajutage nuppu Start Copy (Alusta kopeerimist) [image], et viia toode tagasi režiimi Valmis.


Skaneerige

Skaneerige
  • Skannimisfunktsioonide kasutamine
  • Skaneerimisseaded
  • Skaneerige foto


Skaneerige

Skannimisfunktsioonide kasutamine

Sellest jaotisest leiate järgmised teemad

  • Skaneerimismeetodid
  • Skannimise tühistamine


Skaneerige

Skaneerimismeetodid

Tehke skannitöid järgmiselt.

●
Skannige arvutist tarkvara HP Scan abil
●
Skaneerige TWAIN-ühilduvusega või Windows Imaging Applicationiga (Windowsi kujutise rakendus, WIA) ühilduvast tarkvarast
MÄRKUS.

Teabe saamiseks tekstituvastuse tarkvara kohta ja selle kasutamiseks installige programm Readiris tarkvara CD-lt. Tekstituvastuse tarkvara tuntakse ka kui optilist tähetuvastuse tarkvara (OCR).

Sellest jaotisest leiate järgmised teemad

  • Skannimine tarkvara HP Scan abil (Windows)
  • Skaneerige, kasutades muud tarkvara
  • Skannimine optilise tähetuvastuse (OCR) tarkvara abil


Skaneerige

Skannimine tarkvara HP Scan abil (Windows)

1.
Topeltklõpsake arvuti töölaua ikoonil HP Scan.
2.
Valige skannimise otsetee ja kohandage vajadusel seadeid.
3.
Klõpsake Scan (Skanni).

MÄRKUS.

Rohkemate valikute avamiseks klõpsake suvandil Advanced Settings (Täpsemad seaded).

Kohandatud seadetekomplekti loomiseks ja otseteede loendis salvestamiseks klõpsake käsul Create New Shortcut (Loo uus otsetee).


Skaneerige

Skaneerige, kasutades muud tarkvara

Toode ühildub TWAIN-iga ja Windows Imaging Applicationiga (Windowsi kujutise rakendus, WIA). Toode toimib koos Windowsi-põhiste programmidega, mis toetavad TWAIN- või WIA-ühilduvusega skaneerimisseadmeid ning Macintoshi-põhiste programmidega, mis toetavad TWAIN-ühilduvusega skaneerimisseadmeid.

TWAIN- või WIA-ühilduvusega programmis viibides saab juurdepääsu skaneerimisfunktsioonile ja kujutist saab otse avatud programmi skaneerida. Lisateabeks vaadake Help (Spikker) faili või dokumentatsiooni, mis tarniti koos TWAIN- või WIA-ühilduvusega tarkvaraprogrammiga.

Sellest jaotisest leiate järgmised teemad

  • Skaneerige TWAIN-ühilduvusega programmist
  • WIA-ühilduvusega rakendusest skannimine


Skaneerige

Skaneerige TWAIN-ühilduvusega programmist

Tavaliselt on tarkvaraprogramm TWAIN-ühilduvusega siis, kui sellel on käsud, nagu Acquire (Omanda), File Acquire (Faili omandamine), Scan (Skaneeri), Import New Object (Impordi uus objekt), Insert from (Sisestuse lähtekoht) või Scanner (Skanner). Kui te ei ole kindel, kas programm ühildub, või te ei tea, kuidas käsku kutsutakse, vaadake tarkvaraprogrammi Spikrit või dokumente.

TWAINiga ühilduvast programmist skannimisel võib tarkvaraprogramm HP Scan automaatselt käivituda. Kui programm HP Scan käivitub, võite kujutise eelvaates teha muudatusi. Kui programm ei käivitu automaatselt, edastatakse kujutis kohe TWAIN-ühilduvusega programmi.

Käivitage skaneering TWAIN-ühilduvusega programmi seest. Vaadake tarkvaraprogrammi Spikrit või dokumente, et saada teavet kasutatavate käskude ja etappide kohta.


Skaneerige

WIA-ühilduvusega rakendusest skannimine

WIA on teine moodus, kuidas kujutist skannida otse tarkvaraprogrammi. WIA kasutab HP Scani tarkvara asemel skannimiseks Microsofti tarkvara.

Tavaliselt on tarkvaraprogramm WIA-ühilduv, kui sellel on Insert (Sisesta) või File (Faili) menüüs käsk Picture/From Scanner or Camera (Pilt / skannerist või kaamerast). Kui te ei ole kindel, kas programm ühildub WIA-ga, vaadake tarkvaraprogrammi Spikrit või dokumentatsiooni.

Käivitage skaneerimine WIA-ga ühilduvast programmist. Vaadake tarkvaraprogrammi Spikrit või dokumente, et saada teavet kasutatavate käskude ja etappide kohta.

või

Topeltklõpsake toote ikoonil Windowsi juhtpaneeli kaustas Cameras and Scanner (Kaamerad ja skanner; asub Windows Vista ja Windows 7 puhul kaustas Hardware and Sound (Riistvara ja heli)). See avab standardse Microsoft WIA viisardi, mis lubab faili skaneerida.


Skaneerige

Skannimine optilise tähetuvastuse (OCR) tarkvara abil

Et importida skaneeritud tekst redigeerimiseks eelistatud tekstitöötlusprogrammi, avage HP Scani tarkvara ja valige otsetee, mille nimi on Save as Editable Text (OCR) (Salvesta redigeeritava tekstina (OCR)).

Samuti võite kasutada kolmanda osapoole OCR-tarkvara. Programm Readiris OCR on tootega tarnitud eraldi CD-l. Programmi Readiris kasutamiseks installige see vastavalt tarkvara CD-lt ja järgige siis veebispikri juhiseid.


Skaneerige

Skannimise tühistamine

Skaneerimistöö tühistamiseks kasutage üht järgmistest protseduuridest.

●
Vajutage toote juhtpaneelil nuppu Tühista [image].
●
Klõpsake ekraanil olevas dialoogikastis nuppu Cancel (Tühista).


Skaneerige

Skaneerimisseaded

Sellest jaotisest leiate järgmised teemad

  • Skanneri eraldusvõime ja värv
  • Skaneerimise kvaliteet


Skaneerige

Skanneri eraldusvõime ja värv

Kui kujutise kvaliteet ei ole skaneeritud kujutise printimisel ootuspärane, võisite skanneri tarkvaras valida eraldusvõime või värviseade, mis ei vasta teie vajadustele. Eraldusvõime ja värv mõjutavad järgmisi skaneeritud kujutiste funktsioone:

●
kujutise selgus
●
astenduste tekstuur (sile või kare)
●
skaneerimisaeg
●
faili suurus

Skaneerimise eraldusvõimet mõõdetakse pikslites tolli kohta (ppi).

MÄRKUS.

Skaneerimise ppi-tasemeid ei saa ümber vahetada dpi (punkti tollis) tasemetega.

Värv, hallskaala ja must-valge määratlevad võimaliku värvide arvu. Skanneri riistvara eraldusvõimet saab reguleerida kuni 1200 ppi-ni.

Eraldusvõime ja värvijuhiste tabelis loetletakse lihtsad nõuanded, mida võib järgida skaneerimisvajaduste täitmiseks.

MÄRKUS.

Eraldusvõime ja värvuse seadmine suurele väärtusele võib luua suuri faile, mis võtavad kettaruumi ja aeglustavad skaneerimisprotsessi. Enne eraldusvõime ja värvuse seadmist määrake, kuidas soovite kasutada skaneeritud kujutist.

Sellest jaotisest leiate järgmised teemad

  • Eraldusvõime ja värvijuhised
  • Värviline


Skaneerige

Eraldusvõime ja värvijuhised

Järgmises tabelis kirjeldatakse soovitatud eraldusvõimet ja värviseadeid erinevat tüüpi skaneerimistööde jaoks.

Otstarbekas kasutus
Soovitatud eraldusvõime
Soovitatud värviseaded
Faks
150 ppi
●
Mustvalge
E-post
150 ppi
●
Mustvalge, kui kujutise jaoks ei ole vaja sujuvat astendust
●
Hallskaala, kui kujutise jaoks on vaja sujuvat astendust
●
Värviline, kui kujutis on värviline
Redigeeri teksti
300 ppi
●
Mustvalge
Prindi (graafika ja tekst)
600 ppi keeruka graafilise kujutise jaoks või dokumendi oluliseks suurendamiseks
300 ppi tavagraafika ja teksti jaoks
150 ppi fotodele
●
Mustvalge teksti ja joone kujutamiseks
●
Hallskaala varjustatud või värvilise graafika ja fotode jaoks
●
Värviline, kui kujutis on värviline
Ekraanikuva
75 ppi
●
Mustvalge tekstiks
●
Hallskaala graafika ja fotode jaoks
●
Värviline, kui kujutis on värviline


Skaneerige

Värviline

Skaneerimisel saab värviväärtused järgmistele seadetele seada.

Seade
Soovitatud kasutus
värv
Kasutage neid seadeid kõrgkvaliteetseteks värvifotodeks või dokumentideks, mille puhul värv on tähtis.
Mustvalge
Kasutage seda seadet tekstidokumentide jaoks.
Hallskaala
Kasutage neid seadeid, kui faili suurus on problemaatiline või kui soovite dokumenti või fotot kiiresti skaneerida.


Skaneerige

Skaneerimise kvaliteet

Aja jooksul koguneb skanneri klaasile ja valgele plastpinnale mustust, mis võib mõjutada töökvaliteeti. Skanneri klaasi ja valge plastpinna puhastamiseks kasutage järgmist toimingut.

1.
Lülitage lülitist toode välja ning seejärel eemaldage toitejuhe elektripistikust.

Ühendage toitekaabel lahti.

2.
Avage skanneri kaas.
3.
Puhastage skanneri klaas ja valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.

ETTEVAATUST.

Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad toodet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja toodet kahjustada.

4.
Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.
5.
Ühendage toode pistikusse ning seejärel lülitage see toitelülitist sisse.


Skaneerige

Skaneerige foto

1.
Asetage foto lameskannerile pildipool alla ja foto ülemine vasak nurk skanneri ikooniga tähistatud nurka.

Lameskannerile asetatud foto

2.
Sulgege tasakesi kaas.
3.
Skaneerige foto ühe skaneerimismeetodiga.


Faks

Faks
  • Faksi seadistamine
  • Telefoniraamatu kasutamine
  • Faksiseadete määramine
  • Faksi kasutamine
  • Lahendage faksiprobleemid
  • Regulatiivne teave ja garantiid


Faks

Faksi seadistamine

Sellest jaotisest leiate järgmised teemad

  • Riistvara paigaldamine ja ühendamine
  • Faksi seadete häälestamine


Faks

Riistvara paigaldamine ja ühendamine

Sellest jaotisest leiate järgmised teemad

  • Faksi ühendamine telefoniliiniga
  • Lisaseadmete ühendamine
  • Autonoomse faksi seadistamine


Faks

Faksi ühendamine telefoniliiniga

See toode on analoogseade. HP soovitab seda toodet kasutada erianaloogliinil.

MÄRKUS.

Mõnedes riikides/piirkondades on tootega kaasas olnud telefonijuhtmele vaja adapterit.


Faks

Lisaseadmete ühendamine

Tootel on kaks faksiporti:

●
Sisendliini port ( faksipordi telefoniikoon), mis ühendab toodet seinal oleva telefoniliini pistikupesaga.
●
Telefoniport ( faksipordi telefoniikoon), mis ühendab toodet lisaseadmetega.

Koos tootega kasutatavaid telefone saab rakendada kahel viisil:

●
Paralleeltelefon on telefon, mis on teises kohas ühendatud sama telefoniliini külge.
●
Allavoolutelefon on telefon, mis on ühendatud toote või sellega ühendatud seadme külge.

Ühendage lisaseadmed allpool kirjeldatud järjekorras. Iga seadme väljundport ühendatakse järgmise seadme sisendporti, nii et tekib "ahel". Kui soovite ühendada spetsiifilist seadet, jätke vahele selgitav samm ja jätkake järgmise seadmega.

MÄRKUS.

Ärge ühendage ühe telefoniliini külge rohkem kui kolme seadet.
MÄRKUS.

Toode ei toeta kõnepostiteenust.

1.
Enne ühendamist võtke lahti kõigi ühendatavate seadmete toitekaablid.
2.
Kui toode ei ole veel telefoniliiniga ühendatud, tutvuge enne jätkamist paigaldusjuhendiga. Toode peaks olema eelnevalt telefonipistmikuga ühendatud.
3.
Eemaldage telefonipordist (telefoni sümboliga märgitud pordist) plastist kaitse.

4.
Arvuti sisemise või välimise modemi ühendamiseks pistke telefonikaabli üks ots toote telefoniporti ( faksipordi telefoniikoon). Telefonikaabli teine ots pistke modemi liiniporti.

MÄRKUS.

Mõnedel modemitel on teine liiniport erikõneliini ühendamiseks. Kui teie modemil on kaks liiniporti, tutvuge eelnevalt modemi dokumentatsiooniga, kindlustamaks, et kasutate õiget liiniporti.

5.
Numbrituvastusboksi ühendamiseks ühendage telefonikaabel eelmise seadme telefonipordiga. Ühendage telefonikaabli teine ots numbrituvastusboksi liiniporti.

6.
Automaatvastaja ühendamiseks ühendage telefonikaabel eelmise seadme telefonipordiga. Telefonikaabli teine ots pistke automaatvastaja liiniporti.

7.
Telefoni ühendamiseks ühendage telefonikaabel eelmise seadme telefonipordiga. Telefonikaabli teine ots pistke telefoni liiniporti.

8.
Kui olete lisaseadmete ühendamise lõpetanud, ühendage kõik seadmed toiteallikaga.

Sellest jaotisest leiate järgmised teemad

  • Telefoni automaatvastajaga faksi seadistamine
  • Faksi seadistamine paralleeltelefoniga


Faks

Telefoni automaatvastajaga faksi seadistamine
●
Määrake tootel Rings-to-Answer (helinad vastamiseni) vähemalt ühe helina võrra suuremaks kui automaatvastaja vastav helinate arv.
●
Kui automaatvastaja on ühendatud sama telefoniliiniga, kuid teise pistmiku kaudu (nt teises toas), võib see häirida toote faksivastuvõttu.


Faks

Faksi seadistamine paralleeltelefoniga

Kui see funktsioon on sisse lülitatud, saate panna toote sissetulevat kõnet vastu võtma sel teel, et valite telefoni klaviatuuril koodi 1-2-3. Vaikeseade on Sees. Lülitage see funktsioon välja üksnes siis, kui kasutate impulssvalimist või kui teil on telefonifirmalt tellitud teenus, mis kasutab samuti koodi 1-2-3. Telefonifirma teenus ei tööta, kui see läheb tootega konflikti.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Paralleeltelefon, seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljasja vajutage seejärel valiku salvestamiseks nuppu OK.


Faks

Autonoomse faksi seadistamine

1.
Pakkige toode lahti ja seadke üles.
2.
Vajutage juhtpaneelil nuppu Seadistamine [image].
3.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Kellaaeg/kuupäev, seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil kas 12- või 24-tunnine kell ja vajutage seejärel nuppu OK.
6.
Seadke klahvistikku kasutades ajanäit õigeks.
7.
Tehke üks järgmistest sammudest:
●
12-tunnise kella puhul kasutage neljandast tärgist möödumiseks nooleklahve. Valige 1 AM (enne lõunat) valimiseks ja 2 PM (pärast lõunat) valimiseks. Vajutage OK nuppu.
●
24-tunnise kella valimiseks vajutage nuppu OK.
8.
Seadke klahvistikku kasutades kuupäev õigeks. Kuu, päeva ja aasta täpsustamiseks kasutage kahte numbrit. Vajutage OK nuppu.
9.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
10.
Valige noolenuppude abil menüü Basic Setup (Põhihäälestus), seejärel vajutage nuppu OK.
11.
Valige noolenuppude abil menüü Fax Header (Faksi päis), seejärel vajutage nuppu OK.
12.
Sisestage klahvistikku kasutades oma faksinumber ja ettevõtte nimi või päis, seejärel vajutage nuppu OK.
MÄRKUS.

Faksinumbri maksimaalne tärkide arv on 20; asutuse nime määramiseks võite sisestada kuni 25 tärki.
13.
Määrake teised seaded vastavalt toote kasutamise keskkonnale.


Faks

Faksi seadete häälestamine

Toote faksiseadeid saab määrata juhtpaneelilt või programmist HP ToolboxFX.

USA-s ja paljudes teistes riikides/regioonides on kellaaja, kuupäeva ja muu faksi päiseinfo seadistamine seadusega nõutav.

Sellest jaotisest leiate järgmised teemad

  • Kasutage kellaaja, kuupäeva ja faksi päise määramiseks juhtpaneeli
  • Kasutage faksipäises tavalisi kohalikke tähemärke


Faks

Kasutage kellaaja, kuupäeva ja faksi päise määramiseks juhtpaneeli

Kellaaja, kuupäeva ja faksi päise määramiseks juhtpaneelil järgige alltoodud samme.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].

2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Kellaaeg/kuupäev, seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil kas 12- või 24-tunnine kell ja vajutage seejärel nuppu OK.
5.
Seadke klahvistikku kasutades ajanäit õigeks.
6.
Tehke üks järgmistest sammudest:
●
12-tunnise kella puhul kasutage neljandast tärgist möödumiseks nooleklahve. Valige 1 AM (enne lõunat) valimiseks ja 2 PM (pärast lõunat) valimiseks. Vajutage OK nuppu.
●
24-tunnise kella valimiseks vajutage nuppu OK.
7.
Seadke klahvistikku kasutades kuupäev õigeks. Kuu, päeva ja aasta täpsustamiseks kasutage kahte numbrit. Vajutage OK nuppu.
8.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
9.
Valige noolenuppude abil menüü Basic Setup (Põhihäälestus), seejärel vajutage nuppu OK.
10.
Valige noolenuppude abil menüü Fax Header (Faksi päis), seejärel vajutage nuppu OK.
11.
Sisestage klahvistikku kasutades oma faksinumber ja ettevõtte nimi või päis, seejärel vajutage nuppu OK.
MÄRKUS.

Faksinumbri maksimaalne tärkide arv on 20; asutuse nime määramiseks võite sisestada kuni 25 tärki.


Faks

Kasutage faksipäises tavalisi kohalikke tähemärke

Kui sisestate juhtpaneeli abil päisesse või lühi-, kiir- või grupivalimisklahvi alla oma nime, vajutage vajalikke tähemärke sisaldava klahvistiku avamiseks korduvalt nuppu 123.


Faks

Telefoniraamatu kasutamine

Sagedasti kasutatavad faksinumbrid on võimalik salvestada (kuni 100 kirjet).

Sellest jaotisest leiate järgmised teemad

  • Faksi telefoniraamatu loomine ja redigeerimine juhtpaneeli abil
  • Rakenduse Microsoft Outlook ja faksi telefoniraamatu vaheline kontaktide importimine või eksportimine
  • Teiste programmide telefoniraamatute kasutamine
  • Telefoniraamatu kustutamine
  • Kiirvalikukirjete kasutamine
  • Grupivaliku kirjete haldamine


Faks

Faksi telefoniraamatu loomine ja redigeerimine juhtpaneeli abil

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

Nupp Fax Menu (Faksimenüü)

2.
Valige noolenuppude abil menüü Phone Book Setup (Telefoniraamatu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Individual Setup (Üksikhäälestus) või Group Setup (Grupi häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Lisa/Muuda, seejärel vajutage nuppu OK.
5.
Sisestage faksinumber ja nimi, seejärel vajutage nuppu OK.


Faks

Rakenduse Microsoft Outlook ja faksi telefoniraamatu vaheline kontaktide importimine või eksportimine

1.
Avage HP ToolboxFX.
2.
Klõpsake Fax ja seejärel Fax Phone Book (Faksi telefoniraamat).
3.
Sirvige programmi telefoniraamatut ja klõpsake seejärel suvandil Import/Export Phone Book (Impordi/ekspordi telefoniraamat).


Faks

Teiste programmide telefoniraamatute kasutamine
MÄRKUS.

Enne teise programmi telefoniraamatu importimist peate selles teises programmis tegema eksportimisprotsessi.

HP ToolboxFX aitab importida kontaktinfot järgmiste programmide telefoniraamatutest:

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
teise HP toote tarkvarast ToolboxFX viimati eksporditud telefoniraamat.


Faks

Telefoniraamatu kustutamine

Teil on võimalik kõik tootesse salvestatud telefoniraamatu kirjed kustutada.

ETTEVAATUST.

Telefoniraamatu kirjeid ei ole võimalik pärast kustutamist taastada.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

Nupp Fax Menu (Faksimenüü)

2.
Valige noolenuppude abil menüü Phone Book Setup (Telefoniraamatu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Delete All (Kustuta kõik), seejärel vajutage nuppu OK.
4.
Vajutage kustutamise kinnitamiseks nuppu OK.


Faks

Kiirvalikukirjete kasutamine

Sellest jaotisest leiate järgmised teemad

  • Kiirvalikute loomine ja muutmine
  • Kiirvalikukirjete kustutamine


Faks

Kiirvalikute loomine ja muutmine

Kiirvalimiskirjed 1–12 on seotud ka vastavate lühivalikuklahvidega juhtpaneelil. Lühivalikuklahve saab kasutada nii kiir- kui ka rühmavaliku kirjetega. Ühe faksinumbri pikkus võib olla maksimaalselt 50 tärki.

MÄRKUS.

Kõikidele kiirvalikukirjetele ligipääsuks peate kasutama nuppu Shift. Kiirvalimiskirjete 7-12 juurde pääseb juhtpaneelil klahvi Shift ja vastava lühivalikuklahvi vajutamisega.

Kiirvalikukirjete programmeerimiseks juhtpaneelil tehke järgmist.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

Nupp Fax Menu (Faksimenüü)

2.
Valige noolenuppude abil menüü Phone Book Setup (Telefoniraamatu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Individual Setup (Üksikhäälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Lisa/Muuda, seejärel vajutage nuppu OK.
5.
Sisestage tärkklahvide abil kiirvaliku number, mida soovite selle faksinumbriga seostada, seejärel vajutage nuppu OK. Kui valite numbri vahemikus 1–8, seostub faksinumber ka vastava lühivalikuklahviga.
6.
Faksinumbri sisestamiseks kasutage tärkklahve. Sisestage ka pausid või muud vajalikud numbrid (nt suunanumber, kodukeskjaama väliste numbrite valimise kood (enamasti 9 või 0) või kaugekõnekood).
MÄRKUS.

Kui soovite faksinumbrit sisestades lisada numbrisse pausi, vajutage nuppu #, kuni ilmub koma (,), kui aga soovite, et seade ootaks valimistooni, siis vajutage *, kuni ilmub W.

7.
Vajutage OK nuppu.
8.
Faksinumbri nime sisestamiseks kasutage tärkklahve. Selleks vajutage vastavaid tärkklahve seni, kuni ilmub soovitud täht.
MÄRKUS.

Kirjavahemärkide sisestamiseks vajutage korduvalt tärni (*) nuppu, kuni ilmub soovitud märk, seejärel vajutage järgmisele täheruumile liikumiseks noolenuppu.

9.
Vajutage teabe salvestamiseks nuppu OK.
10.
Kui soovite programmeerida veel kiirvalikuid, korrake samme 1–9.


Faks

Kiirvalikukirjete kustutamine

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

Nupp Fax Menu (Faksimenüü)

2.
Valige noolenuppude abil menüü Phone Book Setup (Telefoniraamatu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Individual Setup (Üksikhäälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Delete (Kustuta), seejärel vajutage nuppu OK.
5.
Sisestage tärkklahvide abil kiirvalikunumber, mida soovite kustutada, seejärel vajutage nuppu OK.
6.
Vajutage kustutamise kinnitamiseks nuppu OK.


Faks

Grupivaliku kirjete haldamine

Sellest jaotisest leiate järgmised teemad

  • Grupivaliku kirjete loomine ja muutmine
  • Grupivaliku kirjete kustutamine
  • Numbri kustutamine grupivaliku kirjest


Faks

Grupivaliku kirjete loomine ja muutmine

1.
Seostage kiirvalikukirje iga faksinumbriga, mida soovite gruppi lisada.
2.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
3.
Valige noolenuppude abil menüü Phone Book Setup (Telefoniraamatu häälestamine), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Group Setup (Grupi häälestus), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Add/Edit group (Lisa/muuda grupp) ja vajutage seejärel nuppu OK.
6.
Sisestage tärkklahvide abil number, mida soovite selle grupiga seostada, seejärel vajutage nuppu OK. Kui valite numbri 1–8, seostub rühm ka vastava lühivalikuklahviga.
7.
Sisestage tärkklahvidega grupi nimi ja vajutage seejärel nuppu OK.
8.
Vajutage lühivalikuklahvi ja vajutage seejärel uuesti nuppu OK, et lisamist kinnitada. Korrake neid samme iga gruppi lisatava liikmega.
9.
Lõpetades vajutage nuppu OK.
10.
Kui soovite seostada veel grupivaliku kirjeid, vajutage nuppu OK ja korrake samme 1–10.


Faks

Grupivaliku kirjete kustutamine

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Phone Book Setup (Telefoniraamatu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Group Setup (Grupi häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Delete Group (Kustuta grupp), seejärel vajutage nuppu OK.
5.
Sisestage tärkklahvide abil grupivaliku number, mida soovite kustutada, seejärel vajutage OK.
6.
Vajutage kustutamise kinnitamiseks nuppu OK.


Faks

Numbri kustutamine grupivaliku kirjest

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Phone Book Setup (Telefoniraamatu häälestamine), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Group Setup (Grupi häälestus), seejärel vajutage nuppu OK.
4.
Valige nooleklahvide abil Del. # in group (Kustuta number grupist) ja vajutage nuppu OK.
5.
Valige nooleklahvide abil number, mida soovite grupist eemaldada.
6.
Vajutage kustutamise kinnitamiseks nuppu OK.
7.
Teiste numbrite kustutamiseks grupist korrake samme 4–5.

või

Lõpetades vajutage nuppu Tühista [image].

MÄRKUS.

Kiirvalimiskirje kustutamisel kustutatakse see kirje ka kõikidest rühmadest, kuhu see kuulus.


Faks

Faksiseadete määramine

Sellest jaotisest leiate järgmised teemad

  • Faksi saatmise seaded
  • Faksi vastuvõtmise seaded
  • Faksi pollimise seadmine
  • Toote faksifunktsiooni keelamine


Faks

Faksi saatmise seaded

Sellest jaotisest leiate järgmised teemad

  • Valitavate erisümbolite ja suvandite määramine
  • Valimistooni tuvastuse määramine
  • Automaatse kordusvalimise ja kordusvalimiste vahelise viivituse määramine
  • Heleduse/tumeduse ja eraldusvõime seadmine
  • Arvelduskoodi seadmine


Faks

Valitavate erisümbolite ja suvandite määramine

Teil on võimalik sisestada valitavasse faksinumbrisse pause. Pausid on sageli vajalikud rahvusvaheliste kõnede valimisel või välisliiniga ühendumisel.

●
Valimispausi sisestamine: vajutage korduvalt nuppu #, kuni juhtpaneeli ekraanile ilmub koma (,), mis näitab, et valimisjärjestuses tehakse selle koha peal paus.
●
Valimistooni ootepausi sisestamine: vajutage korduvalt nuppu *, kuni juhtpaneeli ekraanile ilmub W, mis näitab, et toode ootab enne ülejäänud numbri valimist valimistooni.
●
Kiirkatkestuse sisestamine: vajutage korduvalt nuppu *, kuni juhtpaneeli ekraanile ilmub R, mis näitab, et toode sooritab sel hetkel kiirkatkestuse.

Sellest jaotisest leiate järgmised teemad

  • Prefiksi määramine


Faks

Prefiksi määramine

Prefiks on number või numbrimärkide kombinatsioon, mis lisatakse automaatselt iga juhtpaneelilt või tarkvara vahendusel sisestatud faksinumbri algusesse. Prefiksi maksimaalne pikkus on 50 täheruumi.

Vaikeseade on Väljas. See funktsioon tasub sisse lülitada näiteks siis, kui te peate firma telefonisüsteemist välja helistamiseks valima ette näiteks numbri 9. Kui see seade on aktiveeritud, saate valida faksinumbri ilma prefiksit valimata.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Basic Setup (Põhihäälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil Vali prefiks ja seejärel vajutage OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.
6.
Kui valisite suvandi Sees, sisestage klahvistiku abil prefiks ja vajutage seejärel nuppu OK. Kasutada või numbreid, pause ja valimissümboleid.


Faks

Valimistooni tuvastuse määramine

Tavaolukorras hakkab seade kohe faksinumbrit valima. Kui kasutate sama liini ka telefoni jaoks, lülitage sisse valimistooni tuvastuse seade. See välistab olukorra, kus seade hakkab faksi saatma samal ajal, kui keegi telefoniga räägib.

Valimistooni tuvastuse tehase vaikeseade Prantsusmaal ja Ungaris on Sees ning kõigis teistes riikides/regioonides Väljas.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Detect Dial Tone (Valimistooni tuvastus), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.

Sellest jaotisest leiate järgmised teemad

  • Toon- või impulssvalimise seadmine


Faks

Toon- või impulssvalimise seadmine

Kasutage seda toimingut seadme seadistamiseks toon- või impulssvalimise režiimi. Tehase vaikeseade on suvand Toon. Muutke seda seadet vaid juhul, kui teate, et teie telefoniliinil ei saa toonvalimist kasutada.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Valimisrežiim, seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Toon või Impulss ja vajutage seejärel valiku salvestamiseks nuppu OK.

MÄRKUS.

Impulssvalimise valik pole kõigis riikides/regioonides saadaval.


Faks

Automaatse kordusvalimise ja kordusvalimiste vahelise viivituse määramine

Kui seade ei saanud faksi saata, sest vastuvõttev faksiaparaat ei vastanud või oli hõivatud, proovib seade uuesti valida, lähtuvalt kordusvalimise seadetest kinnise tooni, mittevastamise ja sidehäire puhuks. Kasutage valikute sisse-väljalülitamiseks selles jaotises kirjeldatud toimingut.

Kordusvalimise seaded kinnise tooni puhul

Kui see valik on sisse lülitatud, valib seade kinnise signaali saamisel automaatselt uuesti. Tehase vaikeseade kordusvalimiseks kinnise tooni puhul on Sees.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Redial if Busy (Hõivatuse korral vali uuesti), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.

Kordusvalimise seaded mittevastamise puhuks

Kui see valik on sisse lülitatud, valib seade vastuvõtva faksi mittevastamisel automaatselt uuesti. Tehase vaikeseade kordusvalimiseks mittevastamise puhul on Väljas.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Redial-No Answer (Kordusvalimine mittevastamise korral), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.

Kordusvalimise seaded sidehäirete puhuks

Kui see valik on sisse lülitatud, valib seade sidehäire esinemisel automaatselt uuesti. Tehase vaikeseade kordusvalimiseks sidehäire puhul on Sees.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Sideviga uuesti valimisel, seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.


Faks

Heleduse/tumeduse ja eraldusvõime seadmine

Sellest jaotisest leiate järgmised teemad

  • Heleduse/tumeduse (kontrastsuse) vaikeseade määramine
  • Eraldusvõime seadete määramine


Faks

Heleduse/tumeduse (kontrastsuse) vaikeseade määramine

Kontrastsus mõjutab väljamineva faksi heledust ja tumedust saatmise ajal.

Heleduse/tumeduse vaikeseade on kontrastsus, mida tavaolukorras faksimisel rakendatakse. Liugur on vaikimisi keskel.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Light/Dark (KERGE), seejärel vajutage nuppu OK.
5.
Kasutage vasaknoole nuppu, et liigutada liugur vasakule ja muuta faks originaalist heledamaks, või paremnoole nuppu, et liigutada liugur paremale ja muuta faks originaalist tumedamaks.
6.
Vajutage OK nuppu oma valiku salvestamiseks.


Faks

Eraldusvõime seadete määramine
MÄRKUS.

Eraldusvõime suurendamine suurendab faksi suurust. Suuremad faksid pikendavad saatmiseks kuluvat aega ja võivad ületada seadme vaba mälu mahu.

Eraldusvõime tehase vaikeseade on suvand Standard.

Järgneva protseduuri abil saab muuta kõigi faksimistööde eraldusvõime vaikeseadet üheks järgmistest seadetest:

●
Standard: madalaim kvaliteet ja kiireim edastusaeg.
●
Peen: See seade võimaldab kõrgema eraldusvõimega kvaliteeti, kui tavaliselt tekstidokumentide jaoks sobiva seade Standard puhul.
●
Ülipeen: sobib kõige paremini teksti ja pilte ühendavate dokumentide jaoks. Edastusaeg on pikem kui seade Peen puhul, kuid lühem kui seade Foto puhul.
●
Foto: tagab parima kujutiseedastuse, kuid pikendab märgatavalt edastusaega.
Eraldusvõime vaikeseade määramine

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Fax Resolution (Faksi eraldusvõime), seejärel vajutage nuppu OK.
5.
Muutke nooleklahvide abil eraldusvõime seadet.
6.
Vajutage OK nuppu oma valiku salvestamiseks.


Faks

Arvelduskoodi seadmine

Kui arvelduskoodide funktsioon on sisse lülitatud, nõutakse kasutajalt iga faksi saatmisel arvelduskoodi sisestamist. Arvelduskoodi loend tõuseb iga saadetud faksilehega. See kehtib kõigi faksitüüpide, v.a pollimisega vastu võetud, edastatud või arvutisse tõmmatud fakside kohta. Määratlemata grupi või grupivalimisega faksi puhul tõuseb koodi loend iga edukalt sihtkohta saadetud faksi järel.

Tehase vaikeseade arvelduskoodidele on Väljas. Arvelduskood võib olla igasugune arv vahemikus 1–250.

Arvelduskoodi seade määramine

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Billing Codes (Arvelduskoodid), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil Sees või Väljas ja seejärel vajutage nuppu OK.

Arvelduskoodide kasutamine

1.
Asetage dokument dokumendisööturi sisendsalve või lameskannerile.
2.
Sisestage juhtpaneelil käsitsi, kiirvaliku või grupivalikuga telefoninumber.
3.
Vajutage Start Fax (Alusta faksimist) [image] nuppu.
4.
Sisestage arvelduskood ja vajutage nuppu Start Fax (Alusta faksimist) [image].

Faksimistöö saadetakse ära ja salvestatakse arvelduskoodi aruandesse.

Arvelduskoodi aruande väljatrükk

Arvelduskoodi aruanne on trükitud loend kõigist faksi arvelduskoodidest ja fakside üldarvust, mis on igale koodile arvestatud.

MÄRKUS.

Pärast aruande väljatrükkimist kustutatakse arveldusinfo seadmest.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Faksi raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil Billing Report (Arveldusaruanne), seejärel vajutage nuppu OK. Seade väljub menüüst ja trükib aruande välja.


Faks

Faksi vastuvõtmise seaded

Sellest jaotisest leiate järgmised teemad

  • Faksi edasisuunamise seadistamine
  • Vastuvõturežiimi seadmine
  • Faksinumbrite blokeerimine ja vabastamine
  • Vastamiseni oodatavate helinate arvu määramine
  • Eristatava helina määramine
  • Toote seadmine saatma vastuvõetud fakse arvutile
  • Sissetulevate fakside automaatne vähendamine
  • Faksi uuesti printimise seaded
  • Faksi helitugevuse seadistamine
  • Saabunud fakside templi seadistamine
  • Eravastuvõtu funktsiooni seadistamine


Faks

Faksi edasisuunamise seadistamine

Toote saab seadistada sissetulevaid fakse teisele faksinumbrile edasi saatma. Kui faks jõuab teie tooteni, salvestatakse see mälusse. Seejärel valib toode teie poolt määratud faksinumbri ja saadab faksi edasi. Kui toode ei suuda faksi mingi vea tõttu edastada (nt kui number on kinni) ning korduvvalimine ei õnnestu, prindib seade faksi välja.

Kui toote mälu saab faksi vastuvõtmise ajal täis, katkestatakse faksi vastuvõtt ning edastatakse üksnes need leheküljed ja osalised leheküljed, mis mällu salvestati.

Faksi edasisuunamise funktsiooni kasutamise ajal peab fakse vastu võtma toode ise (mitte arvuti) ning vastuvõturežiimiks peab olema määratud Automaatne.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Receive Options (Vastuvõtusuvandid), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Forward Fax (Edasta faks), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.
5.
Kui lülitate faksi edasisaatmise funktsiooni sisse, sisestage klahvistiku abil faksinumber, kuhu faks edasi saadetakse ja vajutage seejärel valiku salvestamiseks nuppu OK.


Faks

Vastuvõturežiimi seadmine

Olenevalt olukorrast määrake toote vastuvõturežiimiks kas Automaatne, TAM, Faks/telefon või manuaalne. Tehase vaikeseade on Automaatne.

●
Automaatne: selles vastuvõturežiimis võtab toode sissetulevad kõned vastu pärast määratud arvu helinaid või pärast spetsiaalsete faksitoonide tuvastamist.
●
TAM: Toode ei vasta kõnele automaatselt. Selle asemel ootab see faksitooni.
●
Faks/telefon: Toode vastab sissetulevatele kõnedele silmapilkselt. Kui avastatakse faksitoon, käsitletakse kõnet faksina. Kui faksitooni ei avastata, kostub kuuldav helin, et teavitada teid vajadusest vastata sissetulevale telefonikõnele.
●
manuaalne: Toode ei vasta ühelgi juhul kõnedele. Faksi vastuvõtt tuleb käsitsi kinnitada, vajutades kas juhtpaneelil olevat nuppu Start Fax (Alusta faksimist) [image] või võttes liiniga ühendatud telefoni ja valides 1-2-3.

Vastuvõturežiimi määramiseks või muutmiseks toimige järgmiselt.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Answer Mode (Vastuserežiim), seejärel vajutage nuppu OK.
5.
Valige noolenuppudega vastuvõturežiim ja vajutage siis OK.


Faks

Faksinumbrite blokeerimine ja vabastamine

Kui te ei soovi kindlatelt isikutelt või firmadelt fakse saada, on teil võimalik juhtpaneeli vahendusel kuni 30 faksinumbrit blokeerida. Kui te faksinumbri blokeerite ja keegi teile sellelt numbrilt faksi saadab, ilmub juhtpaneelile teade, et number on blokeeritud ning seda faksi ei prindita välja ega salvestata mällu. Blokeeritud numbritelt saadetud faksid märgitakse faksilogisse märkega "eiratud". Blokeeritud faksinumbreid saab igal ajal kas ükshaaval või tervikuna blokeeringust vabastada.

MÄRKUS.

Blokeeritud faksi saatjat eiramisest ei teavitata.

Faksinumbrite blokeerimiseks või blokeeringust vabastamiseks juhtpaneeli vahendusel toimige järgmiselt.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Receive Options (Vastuvõtusuvandid), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Block Junk Faxes (Blokeeri rämpsfaksid), seejärel vajutage nuppu OK.
4.
Faksinumbri blokeerimiseks kasutage noolenuppe, et valida suvand Add Number (Lisa number), seejärel vajutage nuppu OK. Sisestage faksinumber täpselt sellisel kujul, nagu see on toodud päises (koos tühikutega), seejärel vajutage nuppu OK. Sisestage blokeeritud numbrile nimi ja vajutage seejärel nuppu OK.

Üksiku faksinumbri blokeeringust vabastamiseks kasutage noolenuppe, et valida suvand Delete Number (Kustuta number), seejärel vajutage nuppu OK. Valige nooleklahvidega faksinumber, mida soovite kustutada ja vajutage seejärel kustutamise kinnitamiseks nuppu OK.

Kõikide faksinumbrite blokeeringust vabastamiseks kasutage noolenuppe, et valida suvand Delete All (Kustuta kõik), seejärel vajutage nuppu OK. Kustutamiste kinnitamiseks vajutage uuesti nuppu OK.


Faks

Vastamiseni oodatavate helinate arvu määramine

Kui vastamisrežiimiks on määratud Automaatne, määrab toote helinaid kuni vastamiseni seade ära, mitu korda telefon heliseb, enne kui toode sissetulevale kõnele vastab.

Kui toode on ühendatud liiniga, mis võtab vastu nii fakse kui kõnesid (jagatud liin) või liiniga, millel on ka automaatvastaja, võib osutuda vajalikuks helinaid kuni vastamiseni seadet muuta. Seadme vastamiseni kuluvate helinate arv peaks olema suurem kui automaatvastaja vastamiseni kuluvate helinate arv. See võimaldab automaatvastajal sissetulevale kõnele vastata ja sõnumi salvestada, kui tegu on kõnega. Kui automaatvastaja kõnele vastab, kuulab toode kõnet ning vastab automaatselt, kui tuvastab faksitoonid.

Helinaid vastamiseni vaikeseade on USA-s ja Kanadas viis ning teistes riikides/regioonides kaks.

Määrake järgneva tabeli põhjal, millist helinaid kuni vastamiseni seadet kasutada.

Telefoniliini tüüp
Soovituslik helinaid vastamiseni seade
Eraldi faksiliin (võtab vastu ainult fakse)
Määratud helinate arv jääb juhtpaneelil näidatud vahemikku. (Helinate minimaalne ja maksimaalne arv on eri riikides/regioonides erinev.)
Üks liin kahe numbri ja helinatuvastusteenusega
Üks või kaks helinat. (Kui teil on teise telefoninumbri jaoks automaatvastaja või arvuti kõnepost, siis veenduge, et toode on seadistatud rohkematele helinatele kui automaatvastamissüsteem. Lisaks kasutage eristava helina funktsiooni, et kõnesid faksidest eristada.
Jagatud liin (võtab vastu nii fakse kui kõnesid) üksnes telefoniga
Viis helinat või rohkem.
Jagatud liin (võtab vastu nii fakse kui kõnesid) automaatvastaja või arvuti kõnepostiga
Kaks helinat rohkem kui automaatvastajal või arvuti kõnepostil.

Vastamiseni oodatavate helinate arvu määramiseks toimige järgmiselt.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Basic Setup (Põhihäälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Rings to Answer (Helinaid vastamiseni), seejärel vajutage nuppu OK.
5.
Sisestage klahvistikku kasutades enne vastamist kostuvate helinate arv ja vajutage seejärel nuppu OK.


Faks

Eristatava helina määramine

Helinamustri või eristatava helina teenus on saadaval läbi mõnede telefonifirmade. Teenus võimaldab lisada ühele telefoniliinile rohkem kui ühe telefoninumbri. Igal telefoninumbril on äratuntav helinamuster, nii et teie saate vastata kõnedele ja toode võtta vastu fakse.

Kui teil on telefoniettevõttelt tellitud eristava helina teenus, peate toote seadistama nii, et see vastaks õige helinamustri peale. Kõigis riikides/regioonides eristatavaid helinamustreid ei toetata. Teenuse kättesaadavust oma riigis/piirkonnas küsige telefonifirmadest.

MÄRKUS.

Kui teil ei ole helinamustri teenust ja määrate toote helinamustri seadeks midagi muud peale vaikeseade (Kõik helinad), ei pruugi toode olla enam suuteline fakse vastu võtma.

Seaded on alljärgnevad.

●
Kõik helinad: Toode vastab kõigile kõnedele sellel telefoniliinil.
●
Ühekordne: Toode vastab üksnes ühe helinaga kõnedele.
●
Kahekordne: Toode vastab üksnes kahe helinaga kõnedele.
●
Kolmekordne: Toode vastab üksnes kolme helinaga kõnedele.
●
Kahekordne&kolmekordne: Toode vastab üksnes kahe või kolme helinaga kõnedele.

Vastuvõtu helinamustri seadete muutmiseks toimige järgmiselt.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Basic Setup (Põhihäälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Vastamishelina tüüp, seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil soovitud helinamuster ja vajutage seejärel nuppu OK.
6.
Kui toode on paigaldatud, paluge kellelgi endale faks saata, et veenduda, kas helinamustri teenus töötab korralikult.


Faks

Toote seadmine saatma vastuvõetud fakse arvutile
MÄRKUS.

Macintosh ei toeta fakside vastuvõttu arvuti vahendusel.

Fakside vastuvõtt arvuti vahendusel on võimalik üksnes siis, kui toote algse seadistamise ajal viidi läbi täielik tarkvara installimine.

Fakside vastuvõtuks arvuti vahendusel lülitage sisse tarkvara faksivastuvõtu (receive-to-PC) seaded.

1.
Avage HP ToolboxFX.
2.
Valige toode.
3.
Klõpsake Fax.
4.
Klõpsake Fax Tasks (Faksi ülesanded).
5.
Valige Fax Receive Mode (Faksi vastuvõturežiimi) alt Receive faxes to this computer (Fakside vastuvõtt arvuti vahendusel).
6.
Teate saamiseks selle kohta, et faks on arvutisse vastu võetud, valige suvand Display a message when a fax is received to this computer (Näita teadet, kui see arvuti võtab faksi vastu).
7.
Klõpsake nupul Apply (Rakenda).

MÄRKUS.

Vastuvõtufunktsiooni arvutisse saab seadistada ainult ühele arvutile. Kui seade on arvutist aktiveeritud, kaob see tarkvarast ja seda ei saa teisele arvutile seadistada. Teise arvutisse fakside vastuvõtmiseks peate seade esmalt juhtpaneelilt desaktiveerima.

Fakside vastuvõtu arvuti vahendusel väljalülitamine juhtpaneelilt

Faksi vastuvõttu arvuti vahendusel saab aktiveerida vaid ühest arvutist. Kui see arvuti ei ole mingil põhjusel enam kättesaadav, võite järgmise toimingu teel selle funktsiooni juhtpaneelilt välja lülitada.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil Stop Recv to PC (Lõpeta faksivastuvõtt arvuti vahendusel) ja vajutage seejärel nuppu OK.


Faks

Sissetulevate fakside automaatne vähendamine

Kui funktsioon sobita leheküljele on sisse lülitatud, vähendab toode pikki fakse automaatselt kuni 75%, et mahutada info vaikimisi seatud paberisuurusele (nt Legalist kirja suuruseks).

Kui funktsioon sobita leheküljele on välja lülitatud, prinditakse pikad faksid täies suuruses mitmele leheküljele. Sissetulevate fakside automaatse vähendamise tehase vaikeseade on Sees.

Kui olete lülitanud sisse suvandi Stamp Faxes (Tembelda faksid), võib olla kasulik sisse lülitada ka automaatne kahandamine. See vähendab veidi sissetulevate fakside suurust ega lase tembeldajal faksi kahele lehele jagada.

MÄRKUS.

Veenduge, et trükikandja suuruse vaikeseade sobib salve asetatud trükikandjate suurusega.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Fit to Page (Sobita leheküljele), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas ja vajutage seejärel valiku salvestamiseks nuppu OK.


Faks

Faksi uuesti printimise seaded

Toote seade Allow Reprint (Luba uuesti printimist) tuleb aktiveerida, kui soovite, et toode prindiks mällu salvestatud faksitööd. Faksi uusprindi vaikeseade on Sees. Et seda seadet juhtpaneelilt muuta, toimige järgmiselt.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Allow Reprint (Luba uuesti printimist), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.

Kui seade Allow Reprint (Luba uuesti printimist) on aktiveeritud, saab toode faksitöid uuesti printida.


Faks

Faksi helitugevuse seadistamine

Faksi helitugevust saab määrata juhtpaneelilt. Muuta saab järgmisi helisid:

●
faksihelid, mis on seotud saabuvate ja väljuvate faksidega
●
sissetulevate fakside helin

Helitugevuse tehase vaikeseade on Tasane.

Sellest jaotisest leiate järgmised teemad

  • Alarmi, telefoniliini, juhtklahvistiku klahvide ja helina helitugevuse määramine


Faks

Alarmi, telefoniliini, juhtklahvistiku klahvide ja helina helitugevuse määramine

1.
Vajutage Seadistamine [image] nuppu.
2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Volume Settings (Helitugevuse seaded), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Alarm Volume (Signaali helitugevus), Phoneline Volume (Telefoniliini helitugevus), Key-Press Volume (Klahvivajutuse helitugevus) või menüü Ring Volume (Helina tugevus) ja vajutage nuppu OK.
5.
Valige noolenuppude abil seade Väljas, Tasane, Keskmine või Vali.
6.
Vajutage OK nuppu oma valiku salvestamiseks.


Faks

Saabunud fakside templi seadistamine

Toode prindib iga vastuvõetud faksi ülaserva saatja info. Te saate valida ka sissetuleva faksi tembeldamise enda päiseteabega faksi vastuvõtmise kuupäeva ja kellaaja kinnitamiseks. Fakside vastuvõtutempli tehase vaikeseade on Väljas.

MÄRKUS.

Saabunud fakside templi seade sisselülitamine võib suurendada lehekülje formaati ja panna toodet välja printima teist lehekülge.
MÄRKUS.

See funktsioon käib üksnes nende vastuvõetud fakside kohta, mis toode välja prindib.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Stamp Faxes (Tembelda faksid), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas ja vajutage seejärel valiku salvestamiseks nuppu OK.


Faks

Eravastuvõtu funktsiooni seadistamine

Eravastuvõtu funktsiooni aktiveerimisel salvestatakse vastuvõetud faksid mällu. Salvestatud fakside printimiseks on vaja isikutuvastusnumbrit (PIN-i).

Eravastuvõtu funktsiooni sisselülitamine

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Private Receive (Eraviisiline vastuvõtmine), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees, seejärel vajutage nuppu OK.
6.
Sisestage klahvistiku abil toote salasõna ja vajutage seejärel nuppu OK.
7.
Toote salasõna kinnitamiseks sisestage klahvistiku abil salasõna uuesti ja vajutage seejärel nuppu OK.

Eravastuvõtu funktsiooni väljalülitamine

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Sisestage klahvistiku abil toote salasõna ja vajutage seejärel nuppu OK.
4.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil menüü Private Receive (Eraviisiline vastuvõtmine), seejärel vajutage nuppu OK.
6.
Valige noolenuppude abil suvand Väljas, seejärel vajutage nuppu OK.

Kui faksimälus on printimata fakse, prindib toode need faksid välja ja seejärel kustutab mälust.

Kui seade Private Receive (Eraviisiline vastuvõtmine) on aktiveeritud, saab toode printida eraviisilisi faksitöid.


Faks

Faksi pollimise seadmine

Kui keegi teine on määranud faksi pollimise, võite tellida faksi saatmise oma seadmesse. (Seda nimetatakse teise masina pollimiseks).

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Receive Options (Vastuvõtusuvandid), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Polling Receive (Vastuvõtmiste pollimine), seejärel vajutage nuppu OK.

Seade valib teise faksimasina numbri ja nõuab faksi välja.


Faks

Toote faksifunktsiooni keelamine

Te saate toote faksifunktsioone – tarkvara ja püsivara – keelata juhtpaneelil. Kui faksifunktsioonid on keelatud, jätkavad toote „telefoni” faksipordiga ühendatud alamliini seadmed siiski töötamist. Toode ei võta vastu ega salvesta tootele saadetud fakse.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Disable Fax (Faksi keelamine), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Sees, seejärel vajutage nuppu OK.
5.
Tehke üht järgmistest toimingutest.
●
Kui seade Product Security (Toote turvalisus) all on määratud parool, sisestage see ja seejärel vajutage nuppu OK.
●
Kui seade Product Security (Toote turvalisus) all parooli määratud ei ole, looge see vastava korralduse peale ja seejärel vajutage nuppu OK.

Faksi lubamiseks kasutage sama toimingut. Seade Väljas taastab faksifunktsioonid.


Faks

Faksi kasutamine

Sellest jaotisest leiate järgmised teemad

  • Faksi tarkvara
  • Faksi tühistamine
  • Kustuta faksid mälust
  • Faksi kasutamine DSL-, PBX- või ISDN-süsteemides
  • Faksi kasutamine IP-kõneteenusega
  • Faksimälu
  • Saatke faks
  • Faksi vastuvõtmine


Faks

Faksi tarkvara

Sellest jaotisest leiate järgmised teemad

  • Toetatud faksiprogrammid


Faks

Toetatud faksiprogrammid

Tootega koos tarnitud arvutifaksiprogramm on ainuke arvutifaksiprogramm, mis sellel tootel töötab. Kui soovite edasi kasutada seda arvutifaksiprogrammi, mis teil on arvutis varasemast ajast, tuleb seda kasutada koos modemiga, mis on juba arvutiga ühendatud; toote modemiga koos see ei tööta.


Faks

Faksi tühistamine

Järgnevad juhised õpetavad katkestama faksi saatmist numbri valimisel ja edastamisel ning vastuvõtmist.

Sellest jaotisest leiate järgmised teemad

  • Cancel the current fax (Tühista praegune faks)
  • Tühista pooleliolev faksitöö


Faks

Cancel the current fax (Tühista praegune faks)

Vajutage juhtpaneelil olevat nuppu Tühista [image]. Tühistatakse kõik veel edastamata leheküljed. Tühista [image] -nupu vajutamine lõpetab ka rühmvalimise tööd.


Faks

Tühista pooleliolev faksitöö

Kasutage seda protseduuri faksitööde tühistamiseks järgmistes olukordades:

●
Toode ootab kordusvalimist pärast kokkupuutumist hõivatussignaali, vastamata kõne või sideveaga.
●
Faksi on kavas saata hiljem.

Faksitööde tühistamisel kasutage järgmisi etappe, kasutades menüüd Fax Job status (Faksitööde olek):

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Send Options (Saatmise suvandid), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Fax Job Status (Faksi tööolek), seejärel vajutage nuppu OK.
4.
Kasutage noolenuppe kerimaks läbi pooleliolevate tööde, kuni jõuate tööni, mida soovite kustutada.
5.
Vajutage tühistatavate tööde valimiseks nuppu OK.
6.
Vajutage too tühistamise kinnitamiseks nuppu OK.


Faks

Kustuta faksid mälust

Kasutage seda protseduuri ainult siis, kui pelgate, et kellelgi teisel on ligipääs teie tootele ning ta võiks proovida fakse mälust uuesti printida.

ETTEVAATUST.

Lisaks taasprintimise mälu tühjendamisele tühjendab käesolev protseduur ka kõik jooksvalt saadetavad faksid, kordusvalimise ootel faksid, hilisemaks saatmiseks kavandatud faksid ning printimata või edastamata faksid.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].

2.
Valige noolenuppude abil menüü Teenindus, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Fax Service (Faksiteenus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Clear Saved Faxes (Kustuta salvestatud faksid), seejärel vajutage nuppu OK.
5.
Vajutage kustutamise kinnitamiseks nuppu OK.


Faks

Faksi kasutamine DSL-, PBX- või ISDN-süsteemides

HP tooted on kavandatud erikasutamiseks koos traditsiooniliste analoogtelefoniteenustega. Need ei ole kavandatud töötama DSL-, PBX-, ISDN-liinidel või VoIP-teenustel, kuid naid võivad õige häälestuse ja seadmete korral töötada.

MÄRKUS.

HP soovitab arutada DSL, PBX, ISDN ja VoIP-häälestusvõimalusi teenusepakkujaga.

HP LaserJet toode on analoogseade, mis ei ühildu kõigi digitaalsete telefonikeskkondadega (kui just ei kasutata digitaal-analoog muundurit). HP ei garanteeri käesoleva toote ühildumist digitaalsete keskkondade või digitaal-analoog muunduritega.

Sellest jaotisest leiate järgmised teemad

  • DSL
  • PBX
  • ISDN


Faks

DSL

Digitaalne abonendiliin (DSL) kasutab digitaalset tehnoloogiat tavalistes vasest telefonitraatides. Käesolev toode ei ole vahetult ühildatav digitaalsignaalidega. Kui konfiguratsioon määratakse siiski DSL-i häälestuse ajal, saab signaali eraldada nii, et mõnda ribalaiust kasutatakse analoogsignaali saatmiseks (hääle ja faksi jaoks), samas kui ülejäänud ribalaiust kasutatakse digitaalandmete saatmiseks.

MÄRKUS.

Kõik faksid ei ühildu DSL-teenustega. HP ei garanteeri käesoleva toote ühildumist kõigi DSL-teenuste liinide või pakkujatega.

Tüüpilisel DSL-modemil on filter, et eraldada kõrgsageduslikku DSL-modemi sidet madalama sagedusega analoogtelefoni ja faksmodemi sidest. Filtri kasutamine on sageli vajalik analoogtelefoni- ja analoogfaksitoodete korral, mis on telefoniliiniga ühenduses DSL-modemi abil. Harilikult pakub DSL-teenuse pakkuja ka seda filtrit. Võtke ühendust DSL-i pakkujaga lisateabe ja abi osas.


Faks

PBX

Käesolev toode on analoogseade, mis ei ühildu kõigi digitaalsete telefonikeskkondadega Faksimisfunktsionaalsuse jaoks võib vaja minna digitaal-analoogfiltreid või -muundureid. Kui faksimised toimuvad PBX-i keskkonnas, võib olla abi saamiseks vajalik ühendust võtta PBX-i pakkujaga. HP ei garanteeri käesoleva toote ühildumist digitaalsete keskkondade või digitaal-analoog muunduritega.

Lisateabe ja abi saamiseks võtke ühendust PBX-i pakkujaga.


Faks

ISDN

Lisateabe ja abi saamiseks võtke ühendust ISDN-i pakkujaga.


Faks

Faksi kasutamine IP-kõneteenusega

IP-kõne (VoIP) teenused ei ühildu sageli faksiaparaatidega, kui just pakkuja selgesõnaliselt ei teata, et see toetab faksi üle IP-teenuste.

Kui tootel on probleeme faksi töötamise alustamisega VoIP-võrgus, veenduge, et kõik kaablid ja seaded on õiged. Faksikiiruse seade vähendamine võib lubada tootel saata faksi üle VoIP-võrgu.

Faksimisprobleemide jätkumise võtke palun ühendust VoIP-pakkujaga.


Faks

Faksimälu

Sellest jaotisest leiate järgmised teemad

  • Voolukao korral faksimälu säilib.


Faks

Voolukao korral faksimälu säilib.

Välkmälu kaitseb voolukatkestusest tingitud andmekao eest. Muud faksiseadmed salvestavad lehekülgi kas tavamuutmälus või lühiajalises muutmälus. Tavamuutmälu kaotab andmed voolu kadumisel kohe, samas kui lühiajaline muutmälu kaotab andmed umbes 60 minutit pärast voolukatkestust. Välkmälu suudab andmed ilma toiteta säilitada aastaid.


Faks

Saatke faks

Sellest jaotisest leiate järgmised teemad

  • Faksimine lameskannerilt
  • Faksimine dokumendisööturist
  • Käsitsi valimisega faksimine
  • Kiirvalimiste ja rühmvalimiskirjete kasutamine
  • Faksi saatmine tarkvarast
  • Faksi saatmine faksiliiniga ühendatud telefonil valimise teel
  • Faksi saatmine kinnitusega
  • Viivitusega saadetava faksi seadistamine
  • Pääsukoodide, krediitkaartide või kõnekaartide kasutamine


Faks

Faksimine lameskannerilt

1.
Asetage dokument skanneriklaasile, faksitav külg allapoole.

2.
Vajutage Phone Book (Telefoniraamat) [image] nuppu.
3.
Valige loendist telefoniraamatu kirje. Kui loendis pole ühtegi kirjet, valige number juhtpaneelil olevat klahvistikku kasutades.
4.
Vajutage juhtpaneeli nuppu Start Fax (Alusta faksimist) [image]. Toode alustab faksitööga.


Faks

Faksimine dokumendisööturist

1.
Asetage originaaldokumendid dokumendisööturisse, küljega ülespoole.
MÄRKUS.

Automaatne dokumendisöötur mahutab kuni 35 kandjalehte kaaluga 75 g/m2 või 20 naela.

ETTEVAATUST.

Toote kahjustamise vältimiseks ärge kasutage originaali, millel on kasutatud paranduslinti, parandusvedelikku või mille küljes on kirjaklambrid või klambrid. Samuti ärge sisestage dokumendisööturisse fotosid ega väikeseid/hapraid originaale.

2.
Reguleerige juhikuid seni, kuni need vastu paberit puutuvad.

ADF-i paberivirna prindikandja juhikud

3.
Vajutage Phone Book (Telefoniraamat) [image] nuppu.
4.
Valige loendist telefoniraamatu kirje. Kui loendis pole ühtegi kirjet, valige number juhtpaneelil olevat klahvistikku kasutades.
5.
Vajutage juhtpaneelil nuppu Start Fax (Alusta faksimist) [image]. Toode alustab faksitööga.


Faks

Käsitsi valimisega faksimine

Harilikult hakkab toode valima pärast nupu Start Fax (Alusta faksimist) [image] vajutamist. Ajuti võib teil siiski tekkida soov, et toode valiks iga numbri, kui te seda vajutate. Näiteks kui te kasutate oma faksikõne eest tasumisel kõnekaarti, võite vajada valida faksinumbri, oodata oma sidefirma tunnustooni ning seejärel valida kõnekaardi numbri. Rahvusvahelisel valimisel võite vajada valida osa numbrist ja seejärel kuulata valimistoone enne valimisega jätkamist.

Faksi saatmine rühmale käsitsi e ad hoc faksimine

Faksi saatmiseks saajagrupi liikmetele järgige alltoodud juhiseid.

1.
Sisestage dokument dokumendisööturi sisendsalve.
2.
Vajutage Phone Book (Telefoniraamat) [image] nuppu.
3.
Valige loendist telefoniraamatu kirje. Kui loendis pole ühtegi kirjet, valige number juhtpaneelil olevat klahvistikku kasutades.
4.
Numbrite valimise jätkamiseks korrake etappe 2 ja 3. Kui olete numbrite valimise lõpetanud, minge järgmise etapi juurde.
5.
Vajutage Start Fax (Alusta faksimist) [image] nuppu.
6.
Kui soovite veel lehekülgi skannida, vajutage nuppu 1, et valida suvand Jah, seejärel korrake iga faksitöö lehekülje jaoks sammu 5. Kui olete lõpetanud, vajutage nuppu 2, et valida suvand Ei.

Toode saadab faksi igale faksinumbrile. Kui mõni number rühmas on hõivatud või ei vasta, valib toode selle numbri uuesti lähtuvalt kordusvalimise seadest. Kui kõik kordusvalimiste püüded nurjuvad, uuendab toode faksiaktiivsuse logi sellesse vea lisamisega ning seejärel jätkab rühma järgmise numbriga.

Käsitsi kordusvalimine

1.
Sisestage dokument dokumendisööturisse.
2.
Vajutage juhtpaneelil nuppu Redial (Kordusvalimine) [image].
3.
Vajutage Start Fax (Alusta faksimist) [image] nuppu.
4.
Kui soovite veel lehekülgi skannida, vajutage nuppu 1, et valida suvand Jah, seejärel korrake iga faksitöö lehekülje jaoks sammu 3. Kui olete lõpetanud, vajutage nuppu 2, et valida suvand Ei.

Toode saadab faksi kordusvalitud faksinumbrile. Kui see number on hõivatud või ei vasta, valib toode selle numbri uuesti lähtuvalt kordusvalimise seadest. Kui kõik kordusvalimiste püüded nurjuvad, uuendab toode faksiaktiivsuse logi sellesse vea lisamisega


Faks

Kiirvalimiste ja rühmvalimiskirjete kasutamine

Sellest jaotisest leiate järgmised teemad

  • Faksi saatmine kiirvalimisega
  • Faksi saatmine rühmvalimiskirjetega


Faks

Faksi saatmine kiirvalimisega

1.
Asetage dokument dokumendisööturi sisendsalve või lameskannerile.
2.
Tehke üht järgnevaist:
●
Vajutage kiirvalimiseks lühivalimise klahvi.
●
Vajutage nuppu Phone Book (Telefoniraamat) [image], kasutage tärkklahve kiirvalimise määratlemiseks ja seejärel vajutage nuppu OK.
3.
Asetage dokument dokumendisööturi sisendsalve või lameskannerile.
4.
Vajutage Start Fax (Alusta faksimist) [image] nuppu. Kui teie soovitud saatmisleheküljed on dokumendisööturis, algab faksimine automaatselt.
5.
Kui dokumendisööturi sensor avastab, et dokumendisööturi sisendsalves ei ole ühtki dokumenti, siis kuvatakse juhtpaneeli ekraanil teade Send from glass? 1=Yes 2=No (Kas saata klaasilt? 1=Jah 2=Ei). Faksi saatmiseks lameskannerilt vajutage klahvi 1, et valida Jah ja seejärel vajutage nuppu OK.

Pärast nupu OK vajutamist kuvatakse juhtpaneeli ekraanil teade Load page: X Press OK (Laadi leht: X, vajuta OK).

6.
Kui olete dokumendi lameskannerile juba asetanud, vajutage nuppu OK (või asetage dokument lameskannerile ja seejärel vajutage OK).

Pärast lehekülje skaneerimist Another page? 1=Yes 2=No (Veel üks lehekülg? 1=Jah 2=Ei) kuvatakse juhtpaneeli ekraanil.

7.
Suurema arvu lehekülgede skaneerimiseks vajutage 1 valimiseks ning seejärel korrake etappi 5 faksitöö iga lehekülje puhul.Jah

Kui olete lõpetanud, vajutage 2 Ei valimiseks.

Kui tootest on väljunud viimane faksilehekülg, saate alustada teise faksi saatmist, kopeerimist või skaneerimist.


Faks

Faksi saatmine rühmvalimiskirjetega

1.
Asetage dokument dokumendisööturi sisendsalve või lameskannerile.
2.
Viige läbi üks järgmistest toimingutest.
●
Rühma puhul vajutage lühivalimise klahvi.
●
Vajutage nuppu Phone Book (Telefoniraamat) [image], kasutage tärkklahve grupivaliku kirje määratlemiseks ja seejärel vajutage nuppu OK.
3.
Vajutage Start Fax (Alusta faksimist) [image] nuppu. Kui teie saadetavad leheküljed on dokumendisööturis, algab faksimine automaatselt.
4.
Kui toote dokumendisööturi sensor avastab, et dokumendisööturi sisendsalves ei ole ühtki dokumenti, kuvatakse juhtpaneeli ekraanil teade Send from glass? 1=Yes 2=No (Kas saata klaasilt? 1=Jah 2=Ei). Faksi saatmiseks lameskannerilt vajutage klahvi 1, et valida Jah ja seejärel vajutage nuppu OK.

Pärast nupu OK vajutamist kuvatakse juhtpaneeli ekraanil teade Load page: X Press OK (Laadi leht: X, vajuta OK).

5.
Kui olete dokumendi lameskannerile juba asetanud, vajutage nuppu OK (või asetage dokument lameskannerile ja seejärel vajutage OK).

Pärast lehekülje skaneerimist Another page? 1=Yes 2=No (Veel üks lehekülg? 1=Jah 2=Ei) kuvatakse juhtpaneeli ekraanil.

6.
Suurema arvu lehekülgede skaneerimiseks vajutage 1 valimiseks ning seejärel korrake etappi 5 faksitöö iga lehekülje puhul.Jah

Kui olete lõpetanud, vajutage 2 Ei valimiseks.

Toode skaneerib dokumendi mällu ja saadab faksi igale määratud numbrile. Kui mõni number rühmas on hõivatud või ei vasta, valib toode selle numbri uuesti lähtuvalt kordusvalimise seadest. Kui kõik kordusvalimiste püüded nurjuvad, uuendab toode faksiaktiivsuse logi sellesse vea lisamisega ning seejärel jätkab rühma järgmise numbriga.


Faks

Faksi saatmine tarkvarast

Alljärgnevalt on toodud põhijuhised faksi saatmiseks tootega kaasasolnud tarkvara kasutades. Kõik muud tarkvaraalased küsimused sisalduvad tarkvaraspikris, mida saab avada tarkvaraprogrammi menüüst Help (Spikker).

Elektroonilisi dokumente saate arvutist faksida siis, kui järgite järgmisi nõudeid:

●
Toode on ühendatud otse arvutiga või võrku, millesse arvuti on ühendatud.
●
Tootetarkvara on arvutisse installitud.
●
Arvuti operatsioonisüsteem on üks neist, mida käesolev toode toetab.
Faksi saatmine tarkvarast

Faksi saatmisprotseduur erineb lähtuvalt teie spetsifikatsioonidest. Järgnevad kõige tüüpilisemad etapid.

1.
KlõpsakeAlusta, klõpsake Programs (Programmid) (või All Programs (Kõik programmid) Windows XP puhul) ning seejärel klõpsake HP.
2.
Klõpsake toote nime ning seejärel klõpsake Send fax (Saada faks). Avaneb faksi tarkvara.
3.
Sisestage ühe või mitme saaja faksinumber.
4.
Sisestage dokument dokumendisööturisse.
5.
Klõpsake Send Now (Saada kohe).

Faksi saatmine kolmandast tarkvaraprogrammist, näiteks Microsoft Wordist

1.
Avage dokument kolmandas programmis.
2.
Klõpsake menüüd File (Fail) ning seejärel klõpsake Print.
3.
Valige faksiprindidraiver printeridraiveri rippmenüüst. Avaneb faksi tarkvara.
4.
Sisestage ühe või mitme saaja faksinumber.
5.
Kaasake tootes laaditud leheküljed. See etapp pole kohustuslik.
6.
Klõpsake Send Now (Saada kohe).


Faks

Faksi saatmine faksiliiniga ühendatud telefonil valimise teel

Aeg-ajalt võib teil tekkida soov valida faksinumber telefonilt, mis on ühendatud sama liiniga kui toode. Näiteks kui te saadate faksi isikule, kelle seade on vastuvõtu käsirežiimis, saate talle eelnevalt helistada ja teatada faksi saabumisest.

MÄRKUS.

Telefon peab olema ühendatud toote telefonipordiga ( faksipordi telefoniikoon).

1.
Sisestage dokument dokumendisööturisse.
2.
Tõstke toru telefonilt, mis on ühendatud sama liiniga kui toode. Valige faksinumber telefoni lülituspaneeli kasutades.
3.
Kui saaja vastab, juhendage teda faksiaparaadi käsitsemisel.
4.
Kui kuulete faksitoone, vajutage nuppu Start Fax (Alusta faksimist) [image], oodake, kuni juhtpaneeli ekraanile ilmub kirje Connecting (Ühendamine), seejärel asetage telefonitoru hargile.


Faks

Faksi saatmine kinnitusega

Kasutage toote juhtpaneeli, et nõuda faksi saatjalt saaja seadme numbri kinnitamist.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Fax Confirmation (Faksi kinnitus), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.


Faks

Viivitusega saadetava faksi seadistamine

Kasutage toote juhtpaneeli määramaks faksi saatmise automaatselt mingil ajal ühele või mitmele inimesele. Kui see protseduur on lõpetatud, skaneerib toode dokumendi mällu ning seejärel viib selle valmisolekusse tagasi.

MÄRKUS.

Kui toode ei suuda faksi määratud ajal saata, kajastub vastav teave faksi veaaruandes (kui see suvand on sisse lülitatud) või talletub faksi aktiivsuslogis. Saatmine ei pruugi käivituda, sest faksi saatmiskõnet ei võeta vastu või kuna hõivatud signaal peatab kordusvalimispüüded.

Kui faks on plaanitud saata hilisemal ajal, kuid see vajab ajakohastamist, saatke lisateave muu tööna. Faksid, mis peavad minema samale faksinumbrile samal kellaajal, saadetakse üksikfaksidena.

1.
Sisestage dokument dokumendisööturisse.

2.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

Nupp Fax Menu (Faksimenüü)

3.
Valige noolenuppude abil menüü Send Options (Saatmise suvandid), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Send Fax Later (Saada faks hiljem), seejärel vajutage nuppu OK.
5.
Sisestage klahvistikku kasutades aeg.
6.
Kui toode on seatud 12-tunnisele ajarežiimile, kasutage noolenuppe liigutamaks kursorit pärast neljandat tähemärki kas A.M. või P.M. peale. Valige suvandi A.M. kasutamiseks 1 või suvandi P.M. kasutamiseks 2, seejärel vajutage nuppu OK. Kui toode on seatud 24-tunnisele ajarežiimile, vajutage nuppu OK.
7.
Vajutage kuupäeva vaikeväärtuse kasutamiseks nuppu OK või sisestage kuupäev klahvistikku kasutades, seejärel vajutage nuppu OK.
8.
Sisestage faksinumber.
MÄRKUS.

See funktsioon ei toeta määramata (ad hoc) rühmi.
9.
Vajutage nuppu OK või Start Fax (Alusta faksimist) [image]. Toode skaneerib dokumendi mällu ja saadab faksi määratud ajal.


Faks

Pääsukoodide, krediitkaartide või kõnekaartide kasutamine

Pääsukoodide, krediitkaartide või kõnekaartide kasutamiseks valige käsitsi, et pausid ja valimiskoodid oleksid võimalikud.

Sellest jaotisest leiate järgmised teemad

  • Fakside rahvusvaheline saatmine


Faks

Fakside rahvusvaheline saatmine

Faksi saatmiseks väljapoole riiki valige käsitsi, et pausid ja rahvusvahelised valimiskoodid oleksid võimalikud.


Faks

Faksi vastuvõtmine

Sellest jaotisest leiate järgmised teemad

  • Faksi printimine
  • Faksi korduv printimine
  • Vastuvõetud fakside automaatne kahepoolne printimine
  • Fakside vastuvõtt, kui faksitoonid on telefoniliinil kuuldavad
  • Fakside vastvõtmine arvutisse


Faks

Faksi printimine

Kui toode võtab vastu faksiedastuse, prindib ta faksi välja (kui just omavastuvõtufunktsioon pole deblokeeritud) ning salvestab selle automaatselt välkmällu.

Sellest jaotisest leiate järgmised teemad

  • Talletatud faksi printimine (kui eravastuvõtu funktsioon on sisse lülitatud)


Faks

Talletatud faksi printimine (kui eravastuvõtu funktsioon on sisse lülitatud)

Talletatud fakside printimiseks peate andma oma vastuvõtu PIN-i. Pärast talletatud fakside printimist kustutatakse need faksid toote mälust.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Receive Options (Vastuvõtusuvandid), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Print Faxes (Prindi faksid), seejärel vajutage nuppu OK.
4.
Sisestage klahvistiku abil toote salasõna (PIN) ja vajutage seejärel nuppu OK.
5.
Valige noolenuppude abil menüü Private Receive (Eraviisiline vastuvõtmine), seejärel vajutage nuppu OK.


Faks

Faksi korduv printimine

Kui te soovite faksi uuesti printida, sest trükikassett oli tühi või kui faks prinditi valele meediumitüübile, võite selle printimist uuesti proovida. Saadaolev mäluhulk määrab uuesti printimiseks talletatud fakside tegeliku arvu. Kõige viimane faks prindib esimesena; vanim talletatud faks prindib viimasena.

Need faksid on jätkuvalt talletatud. Nende uuesti printimine ei kustuta neid mälust.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].
2.
Valige noolenuppude abil menüü Receive Options (Vastuvõtusuvandid), seejärel vajutage nuppu OK.
3.
Valige nooleklahvide abil Print Faxes (Prindi faksid)ja seejärel vajutage OK. Toode alustab viimati prinditud faksi uuesti printimist.

MÄRKUS.

Printimise peatamiseks mis tahes ajal vajutage nuppu Tühista [image].

ETTEVAATUST.

Kui suvand Allow Reprint (Luba uuesti printimist) on seatud olekusse Väljas, ei saa valesti prinditud või ähmaseid fakse uuesti printida.


Faks

Vastuvõetud fakside automaatne kahepoolne printimine

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Print Duplex (Prindi dupleks), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas, seejärel vajutage nuppu OK.


Faks

Fakside vastuvõtt, kui faksitoonid on telefoniliinil kuuldavad

Kui teil on telefoniliin, mis võtab vastu nii faksi- kui telefonikõnesid ning te kuulete faksitoone siis, kui võtate telefoni vastu, saate alustada vastuvõtuprotsessi ühel neist kahest viisist:

●
Kui asute toote lähedal, vajutage juhtpaneeli nuppu Start Fax (Alusta faksimist) [image].
●
Kui mitte, vajutage telefoni lülituspaneelil järjekorras 1-2-3, kuulake faksiedastushelisid ning seejärel pange toru hargile.
MÄRKUS.

Teise meetodi toimimiseks peab seade Paralleeltelefon olema seatud olekusse Jah.


Faks

Fakside vastvõtmine arvutisse
MÄRKUS.

Macintosh ei toeta fakside vastuvõttu arvuti vahendusel.

Fakside vastuvõtt arvuti vahendusel on võimalik üksnes siis, kui toote algse seadistamise ajal viidi läbi täielik tarkvara installimine.

Fakside vastuvõtuks arvuti vahendusel lülitage sisse tarkvara faksivastuvõtu (receive-to-PC) seaded.

1.
Avage HP ToolboxFX.
2.
Valige toode.
3.
Klõpsake Fax.
4.
Klõpsake Fax Tasks (Faksi ülesanded).
5.
Valige Fax Receive Mode (Faksi vastuvõturežiimi) alt Receive faxes to this computer (Fakside vastuvõtt arvuti vahendusel).

Fakside vastuvõtu arvuti vahendusel väljalülitamine juhtpaneelilt

Faksi vastuvõttu arvuti vahendusel saab aktiveerida vaid ühest arvutist. Kui see arvuti ei ole mingil põhjusel enam kättesaadav, võite järgmise toimingu teel selle funktsiooni juhtpaneelilt välja lülitada.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Katkesta vastuvõtmine arvutis, seejärel vajutage nuppu OK.

Uue faksi vaatamine arvutisse vastuvõtmise režiimis

1.
Avage HP ToolboxFX.
2.
Valige toode.
3.
Klõpsake Fax (Faksi)
4.
Klõpsake Fax Receive Log (Faksivastuvõtu logi).
5.
Tulbas Fax Image (Faksipilt) klõpsake selle faksi linki "view" ("vaade"), mida soovite vaadata.


Faks

Lahendage faksiprobleemid

Sellest jaotisest leiate järgmised teemad

  • Faksi tõrkeotsingu kontroll-loend
  • Faksi veateated
  • Faksikoodide ja rajaaruannete tõrkeotsing
  • Faksilogid ja aruanded
  • Veaparanduse ja faksikiiruse muutmine
  • Faksisaatmisprobleemide lahendamine
  • Fakside vastuvõtuprobleemide lahendamine
  • Üldiste faksiprobleemide lahendamine


Faks

Faksi tõrkeotsingu kontroll-loend
●
Saadaval on mitmed võimalikud veaparandused. Proovige pärast iga soovitatud tegevust uuesti faksida, et näha, kas probleem on lahendatud.
●
Parimate tulemuste saamiseks faksiprobleemide lahendamisel veenduge, et toode on ühendatud otse telefoni seinakontakti. Ühendage toote küljest lahti kõik muud seadmed.

1.
Veenduge, et telefonijuhe on sisestatud toote tagaküljel õigesse porti.
2.
Kontrollige telefoniliini faksitesti abil.

a.
Avage juhtpaneelil menüü Seadistus ja seejärel menüü Teenindus.
b.
Valige suvand Fax Service (Faksiteenus).
c.
Valige suvand Run Fax Test (Käivita faksitest). Toode prindib faksitesti aruande.

Aruanne sisaldab järgmisi võimalikke tulemusi.

●
Pass: aruanne sisaldab ülevaatuseks kõiki kehtivaid faksiseadeid.
●
Fail: juhe on vales pordis. Aruanne sisaldab soovitusi probleemi lahendamiseks.
●
Fail: telefoniliin ei ole aktiivne. Aruanne sisaldab soovitusi probleemi lahendamiseks.

3.
Veenduge alltoodud viisil, et toote püsivara on ajakohane.

a.
Printige juhtpaneeli menüüst Raportid konfiguratsioonileht, et hankida püsivara kehtiv kuupäevakood.
b.
Minge lehele www.hp.com.
1.
Klõpsake lingil Support & Drivers (Tugi ja draiverid).
2.
Klõpsake suvandil Download drivers and software (and firmware) (Lae alla draiverid ja tarkvara (ning püsivara)).
3.
Tippige lahtrisse For product (Tootele) toote mudeli number ja seejärel klõpsake nupul Go (Mine).
4.
Klõpsake oma operatsioonisüsteemi lingil.
5.
Kerige tabeli sektsioonini Firmware (Püsivara).
●
Kui loendis olev versioon ühtib versiooniga konfiguratsioonilehel, on teil uusim versioon.
●
Kui versioonid erinevad, laadige alla püsivara värskendus ja uuendage toote püsivara ekraanil olevate juhiste järgi.
MÄRKUS.

Toode peab püsivara uuendamiseks olema ühendatud Interneti-juurdepääsuga arvutiga.
●
Saatke faks uuesti.

4.
Kontrollige, et faks häälestati, kui toote tarkvara oli installitud.

Käivitage arvuti HP programmikaustas Fax Setup Utility (Faksihäälestuse utiliit).

5.
Kontrollige, kas telefoniteenus toetab analoogfaksi.
●
Kui kasutate ISDNi või digitaalset PBXi, võtke analoogfaksiliiniga konfigureerimise kohta teabe saamiseks ühendust oma teenusepakkujaga.
●
Kui kasutate VoIP-teenust, muutke seade Faksimiskiirus seadeks Aeglane(V.29) või keelake juhtpaneelil funktsioon Kiire(V.34). Uurige, kas teie teenusepakkuja toetab faksi ja milline on soovitatav faksimodemi kiirus. Mõned ettevõtted võivad nõuda adapterit.
●
Kui kasutate DSL-teenust, veenduge, et toote telefoniliini ühendusel on ka filter. Võtke ühendust DSL-teenuse pakkujaga või ostke DSL-filter, kui teil seda ei ole. Kui DSL-filter on paigaldatud, proovige teist, kuna need filtrid võivad olla defektsed.
6.
Vea püsimisel vaadake üksikasjalikumaid probleemilahendusi järgmistest lõikudest.


Faks

Faksi veateated

Alarmid ja hoiatusteated ilmuvad ajutiselt ning vajalik võib olla teate kinnitamine, vajutades jätkamiseks nuppu OK või töö tühistamiseks nuppu Tühista [image]. Teatavate hoiatuste puhul ei pruugi töö lõppeda või prindikvaliteet võib mõjutatud saada. Kui alarm- või hoiatusteade puudutab printimist ja kui automaatse jätkamise funktsioon on sisse lülitatud, üritab toode lõpetada prinditöö pärast seda, kui hoiatus on olnud kinnituseta aktiivne 10 sekundi vältel.

Juhtpaneeli teade
Kirjeldus
Soovitatav toiming
Comm. Error (Ühendusviga)
Toote ja saatja või vastuvõtja vahel ilmnes faksiühenduse viga.
Võimaldage tootel faksi saatmist uuesti proovida. Tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada. Ühendage toote telefonijuhe teise telefoniliini pistikusse.
Proovige muud telefonijuhet.
Seadke suvand Faksimiskiirus seadele Aeglane(V.29) või keelake seade Kiire(V.34).
Automaatse veaparanduse vältimiseks lülitage välja funktsioon Error Correction (Veaparandus).
MÄRKUS.

Funktsiooni Error Correction (Veaparandus) väljalülitamine võib vähendada pildikvaliteeti.

Printige juhtpaneelilt Fax Activity Log (Faksi töölogi) aruanne, et tuvastada, kas viga ilmneb ainult teatud faksinumbritega.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Document feeder door is open (Dokumendisööturi luuk on avatud).
Canceled fax. (Faksimine tühistati)
Dokumendisööturi kaas on ülevalt lahti ja toode ei saa faksi saata.
Sulgege kaas ja saatke faks uuesti.
Faksimälu täis
Saatmise tühistamine
Faksitöö ajal mälu täitus. Faksitöö õigeks toimimiseks peavad kõik faksileheküljed olema mälus. Saadeti ainult mällu mahtunud leheküljed.
Printige kõik vastuvõetud faksid või oodake, kuni kõik pooleliolevad faksid on saadetud.
Paluge saatjal faks uuesti saata.
Paluge saatjal jagada suur faks väiksemateks osadeks ja faksida need siis eraldi.
Veenduge, et saatja faksiseadme eraldusvõime ei ole seadel Foto ega Ülipeen.
Tühistage kõik faksitööd või puhastage mälust faksid
Faksimälu täis
Vastuvõtmise tühistamine
Edastamise käigus sai toote mälu täis. Prinditakse ainult mällu mahtuvad leheküljed.
Printige kõik faksid ning seejärel laske saatjal faks uuesti saata. Laske saatjal enne uuesti saatmist faksitööde mitmeks tööks jagada. Tühistage kõik faksitööd või puhastage mälust faksid
Faks on hõivatud
Redial Pending (Uuesti valimine ootel)
Faksiliin, millele faksi saatsite, oli hõivatud. Toode valib automaatselt hõivatud numbri uuesti.
Võimaldage tootel faksi saatmist uuesti proovida.
Helistage saajale tagamaks, et faksiaparaat on sisse lülitatud ja valmis.
Kontrollige, et valite õiget faksinumbrit.
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
Veenduge, et telefon on töökorras; ühendage toode lahti, ühendage telefon telefoniliiniga ja helistage.
Ühendage toote telefonijuhe teise telefoniliini pistikusse ja proovige faksi uuesti saata.
Proovige muud telefonijuhet.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Faks on hõivatud
Saatmine tühistatud
Faksiliin, millele faksi saatsite, oli hõivatud. Toode tühistas faksi saatmise.
Helistage saajale tagamaks, et faksiaparaat on sisse lülitatud ja valmis.
Kontrollige, et valite õiget faksinumbrit.
Veenduge, et suvand Redial if Busy (Hõivatuse korral vali uuesti) on sisse lülitatud.
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
Veenduge, et telefon on töökorras; ühendage toode lahti, ühendage telefon telefoniliiniga ja helistage.
Ühendage toote telefonijuhe teise telefoniliini pistikusse ja proovige faksi uuesti saata.
Proovige muud telefonijuhet.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Mälu on vähe
Vastuvõtmise tühistamine
Vaba mälumaht fakside salvestamiseks on sissetuleva faksi salvestamiseks ebapiisav.
Kustutage faksid mälust. Avage menüü System Setup (Süsteemi seadistus) ja seejärel menüü Teenindus. Valige menüüs Fax Service (Faksiteenus) suvand Clear Saved Faxes (Kustuta salvestatud faksid).
Lülitage välja funktsioon Allow Reprint (Luba uuesti printimist). Kui funktsioon on välja lülitatud, ei salvesta toode vastuvõetud fakse mälusse. Avage menüü System Setup (Süsteemi seadistus) ja seejärel menüü Fax Setup (Faksi häälestus). Valige menüüs Advanced Setup (Täiustatud häälestus) suvand Allow Reprint (Luba uuesti printimist) ja lülitage see välja.
No fax answer (Faks ei vasta)
Redial Pending (Uuesti valimine ootel)
Vastuvõtva faksi liin ei vastanud. Toode üritab mõne minuti pärast uuesti valida.
Võimaldage tootel faksi saatmist uuesti proovida.
Helistage saajale tagamaks, et faksiaparaat on sisse lülitatud ja valmis.
Kontrollige, et valite õiget faksinumbrit.
Kui toode jätkab kordusvalimist, tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada.
Veenduge, et seinapistikust tulev telefonijuhe oleks ühendatud sisendliini ( faksipordi telefoniikoon) pordiga.
Ühendage toote telefonijuhe teise telefoniliini pistikusse.
Proovige muud telefonijuhet.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
No fax answer (Faks ei vasta)
Saatmine tühistatud
Faksinumbri kordusvalimine nurjus või suvand Redial-No Answer (Kordusvalimine mittevastamise korral) oli väljalülitatud olekus.
Helistage saajale tagamaks, et faksiaparaat on sisse lülitatud ja valmis.
Kontrollige, et valite õiget faksinumbrit.
Kontrollige, et kordusvalimise suvand oleks deblokeeritud.
Tõmmake toote telefonijuhe nii tootest kui seinast välja ning ühendage juhe uuesti.
Tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada.
Veenduge, et seinapistikust tulev telefonijuhe oleks ühendatud sisendliini ( faksipordi telefoniikoon) pordiga.
Ühendage toote telefonijuhe teise telefoniliini pistikusse.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Valimistoon puudub
Toode ei suutnud avastada valimistooni.
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
Tõmmake toote telefonijuhe nii tootest kui seinast välja ning ühendage juhe uuesti.
Veenduge, et kasutate tootega kaasas olnud telefonijuhet.
Tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada.
Veenduge, et seinapistikust tulev telefonijuhe oleks ühendatud sisendliini ( faksipordi telefoniikoon) pordiga.
Ühendage toote telefonijuhe teise telefoniliini pistikusse.
Kontrollige telefoniliini suvandi Run Fax Test (Käivita faksitest) abil juhtpaneeli menüüs Teenindus.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Viga faksi saatmisel
Faksi saatmise katsel ilmnes viga.
Proovige faks uuesti saata.
Proovige faksida muule faksinumbrile.
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
Kontrollige, kas telefonijuhe on kindlalt ühendatud - juhtme lahtiühendamisega ja taasühendamisega.
Veenduge, et kasutate tootega kaasas olnud telefonijuhet.
Veenduge, et telefon on töökorras; ühendage toode lahti, ühendage telefon telefoniliiniga ja helistage.
Ühendage toode muu telefoniliiniga.
Seadistage faksi eraldusvõime olekusse Standard (vaikimisi oleku Peen asemel).
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Viga faksi vastuvõtmisel
Faksi vastuvõtmise katsel ilmnes viga.
Paluge saatjal faks uuesti saata.
Proovige tagasi faksida saatjale või muusse faksiaparaati.
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
Kontrollige, kas telefonijuhe on kindlalt ühendatud - juhtme lahtiühendamisega ja taasühendamisega..
Veenduge, et kasutate tootega kaasas olnud telefonijuhet.
Veenduge, et telefon on töökorras; ühendage toode lahti, ühendage telefon telefoniliiniga ja helistage.
Vähendage faksi kiirust. Paluge saatjal faks uuesti saata.
Lülitage veaparandusrežiim välja. Paluge saatjal faks uuesti saata.
MÄRKUS.

Veaparandusrežiimi väljalülitamine võib faksipildi kvaliteeti vähendada.
Ühendage toode muu telefoniliiniga.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Ühtegi faksi ei tuvastatud
Toode vastas sissetulevale kõnele, kui ei avastanud, et helistas faksiaparaat.
Võimaldage tootel faksi vastuvõtmist uuesti proovida.
Proovige muud telefonijuhet.
Ühendage toote telefonijuhe teise telefoniliini pistikusse.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.


Faks

Faksikoodide ja rajaaruannete tõrkeotsing

Sellest jaotisest leiate järgmised teemad

  • Faksi veakoodide vaatamine ja tõlgendamine
  • Faksiraja aruande vaatamine


Faks

Faksi veakoodide vaatamine ja tõlgendamine

Kasutage toote faksifunktsioonide probleemide lahendamiseks faksi tegevuslogis olevaid faksi veakoode.

Koodi number
Kirjeldus
232
Võimalikud põhjused võivad olla järgmised.
●
Kahe seadme vahel on ühendusviga.
●
Kaugseadme kasutaja on võib-olla vajutanud nuppu Stop.
●
Kaugseadme toide on katkenud või tahtmatult välja lülitatud, põhjustades faksiseansi katkemist.
Probleemi lahendamiseks tehke järgmist.
1.
Saatke faks hiljem, kui telefoniliini olukord on paranenud.
2.
Kui viga püsib ja faksiseansil on kasutusel veaparandus, tühistage suvandi Error Correction (Veaparandus) seadistus.
282
Toode ei ole vastuvõtu ajal veaparandusrežiimis lehekülje algusest andmeid vastu võtnud, kuid modem ei ole eemalt ühenduse katkestamist tuvastanud. Kaugseade edastab andmete asemel tõenäoliselt sünkroonkaadreid ja on kas ummistunud või katki.
Kaugseade edastab andmete asemel tõenäoliselt sünkroonkaadreid ja on kas ummistunud või katki. Paluge saatjal esimese nõude järel saata faks uuesti, et ta kinnitaks saatjaseadme töökorras olekut.
321
Telefoniliini halva olukorra tõttu tekkis vastuvõtval faksiseadmel ühendusviga.
Saatke faks hiljem, kui telefoniliini olukord on paranenud.
344–348
Võimalikud põhjused võivad olla järgmised.
●
Kaugseade on katkestanud faksikäsule vastamise kohalikust masinast sidehäire tõttu.
●
Kaugseadme kasutaja on võib-olla vajutanud nuppu Stop.
●
Mõnikord võib kahe seadme mitteühilduvuse tõttu kaugseade lihtsalt kõne lõpetada.
Probleemi lahendamiseks tehke järgmist.
1.
Saatke faks hiljem, kui telefoniliini olukord on paranenud.
2.
Kui viga püsib ja faksiseansil on kasutusel veaparandus, tühistage suvandi Error Correction (Veaparandus) seadistus.
381
Võimalikud põhjused võivad olla järgmised.
●
Kaugseade on katkestanud faksikäsule vastamise kohalikust masinast sidehäire tõttu.
●
Kaugseadme kasutaja on võib-olla vajutanud nuppu Stop.
Probleemi lahendamiseks tehke järgmist.
1.
Saatke faks hiljem, kui telefoniliini olukord on paranenud.
2.
Kui viga püsib ja faksiseansil on kasutusel veaparandus, tühistage suvandi Error Correction (Veaparandus) seade.


Faks

Faksiraja aruande vaatamine

Faksi T.30 rajaaruanne sisaldab teavet, mis võib aidata lahendada faksiedastuse probleeme. Enne kui helistate selliste probleemide lahendamiseks HP-le, printige välja T.30 rajaaruanne.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige menüü Teenindus.
3.
Valige suvand Fax Service (Faksiteenus).
4.
Valige suvand Print T.30 Trace (Prindi T.30 rada). Toode prindib faksiraja aruande.


Faks

Faksilogid ja aruanded

Kasutage järgmisi juhiseid faksilogide ja aruannete printimiseks:

Sellest jaotisest leiate järgmised teemad

  • Prindi kõik faksiaruanded
  • Prindi üksikud faksiaruanded
  • Sea faksiaktiivsuse logi automaatseks printimiseks
  • Faksi veaaruande seadmine
  • Faksi kinnitusaruande seadmine
  • Lisage iga faksi esimene lehekülg faksikinnitusele, faksiveale ning viimaste kõnede aruandele


Faks

Prindi kõik faksiaruanded

Kasutage seda protseduuri kõigi järgmiste aruannete üheaegsel printimisel:

●
Faksiaktiivsuse logi
●
Telefoniraamatu aruanne
●
Konfigureerimisaruanne
●
Rämpsfakside loend
●
Viimase kõne aruanne
●
Arveldusaruanne
●
Kasutusleht

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

2.
Valige noolenuppude abil menüü Faksi raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand All Fax Reports (Kõik faksiaruanded), seejärel vajutage nuppu OK. Toode väljub menüüseadetest ja prindib aruanded.


Faks

Prindi üksikud faksiaruanded

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

2.
Valige noolenuppude abil menüü Faksi raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil prinditav aruanne, seejärel vajutage nuppu OK. Seade väljub menüüst ja trükib aruande välja.
MÄRKUS.

Kui valisite aruande Fax Activity Log (Faksi töölogi) ja vajutasite nuppu OK, vajutage uuesti nuppu OK, et valida suvand Print Log Now (Prindi logi praegu). Toode väljub menüüseadetest ja prindib logi.


Faks

Sea faksiaktiivsuse logi automaatseks printimiseks

Te saate otsustada, kas te soovite faksilogi väljaprintimist iga 40 kirje järel või mitte. Tehase vaikeseade on Sees. Kasutage faksiaktiivsuse logi automaatse printimise seadmiseks järgmisi etappe:

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

2.
Valige noolenuppude abil menüü Faksi raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Fax Activity Log (Faksi töölogi), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Logi automaatprintimine, seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees ja vajutage seejärel valiku salvestamiseks nuppu OK.


Faks

Faksi veaaruande seadmine

Faksi veaaruanne on lühiaruanne, mis osutab toote faksitöö veale. Seda saab printimiseks seada järgmiste sündmuste järel:

●
Iga faksiviga (tehase vaikeväärtus)
●
Faksi saatmisviga
●
Faksi vastuvõtuviga
●
Mitte kunagi
MÄRKUS.

Kui valite suvandi Mitte kunagi, ei anta teile faksiedastuse nurjumise kohta mingit tagasisidet, välja arvatud juhul, kui prindite välja faksiaktiivsuse logi.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

2.
Valige noolenuppude abil menüü Faksi raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Fax Error Report (Faksi veaaruanne), seejärel vajutage nuppu OK.
4.
Kui soovite faksi veaaruannete printimist, kasutage selle suvandi valimiseks noolenuppe.
5.
Vajutage OK nuppu oma valiku salvestamiseks.


Faks

Faksi kinnitusaruande seadmine

Kinnitusaruanne on lühiaruanne, mis osutab toote faksitöö edukale saatmisele või vastuvõtmisele. Seda saab printimiseks seada järgmiste sündmuste järel:

●
Iga faksitööde
●
Faksi saatmine
●
Faksi vastuvõtmine
●
Mitte kunagi (tehase vaikeväärtus)

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

2.
Valige noolenuppude abil menüü Faksi raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Fax Confirmation (Faksi kinnitus), seejärel vajutage nuppu OK.
4.
Kui soovite faksi veaaruannete printimist, kasutage selle suvandi valimiseks noolenuppe.
5.
Vajutage OK nuppu oma valiku salvestamiseks.


Faks

Lisage iga faksi esimene lehekülg faksikinnitusele, faksiveale ning viimaste kõnede aruandele

Kui see suvand on sisse lülitatud ja lehekülje pilt on ikka veel tootemälus, on faksikinnitusel, faksiveal ning viimaste kõnede aruandel pisipilt (vähendus 50%) kõige viimase saadetud või vastu võetud faksi esileheküljel. Selle suvandi tehasepoolne vaikeväärtus on Sees.

1.
Vajutage juhtpaneelil nuppu Fax Menu (Faksimenüü) [image].

2.
Valige noolenuppude abil menüü Faksi raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Kaasa arvatud 1. lehekülg, seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Sees ja vajutage seejärel valiku salvestamiseks nuppu OK.


Faks

Veaparanduse ja faksikiiruse muutmine

Sellest jaotisest leiate järgmised teemad

  • Seadke faksivea parandusrežiim
  • Faksikiiruse muutmine


Faks

Seadke faksivea parandusrežiim

Harilikult seirab toode faksi saatmisel või vastuvõtmisel telefoniliini signaale. Kui toode avastab edastuse ajal vea ja veaparanduse seade on Sees, saab toode taotleda osa faksi uuesti saatmist. Veaparanduse tehasepoolne vaikeväärtus on Sees.

Te peaksite veaparanduse välja lülitama ainult siis, kui faksi saatmise või vastuvõtmisega on raskusi ning teil pole midagi edastusvigade vastu. Seade väljalülitamine võib olla kasulik juhul, kui te proovite faksida välismaale või sealt faksi vastu võtta või kui kasutate telefoni satelliitühendust.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Teenindus, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Fax Service (Faksiteenus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Error Correction (Veaparandus), seejärel vajutage nuppu OK.
5.
Valige noolenuppude abil suvand Sees või Väljas ja vajutage seejärel valiku salvestamiseks nuppu OK.


Faks

Faksikiiruse muutmine

Faksikiiruse seade on modemiprotokoll, mida toode kasutab fakside saatmisel. See on ülemaailmne standard täisdupleksmodemite puhul, mis saadavad ja võtavad vastu andmeid mööda telefoniliine kuni 33600 bitti sekundis (bps). Faksimiskiiruse tehase vaikeseade on Kiire(V.34).

Te peaksite muutma seadet ainult juhul, kui teil on faksi saatmise või vastuvõtmisega probleeme teatava seadmega seoses. Faksikiiruse vähendamine võib olla kasulik juhul, kui te proovite faksida välismaale või sealt faksi vastu võtta või kui kasutate telefoni satelliitühendust.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Fax Setup (Faksi häälestus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü Advanced Setup (Täiustatud häälestus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Faksimiskiirus, seejärel vajutage nuppu OK.
5.
Kasutage kiiruse seade valimiseks noolenuppe, seejärel vajutage nuppu OK.


Faks

Faksisaatmisprobleemide lahendamine

Sellest jaotisest leiate järgmised teemad

  • Juhtpaneelil kuvatakse veateade
  • Juhtpaneelil kuvatakse teade Ready (Valmis), püüdmata faksi samal ajal saata.
  • Juhtpaneelil kuvatakse teade „Storing page 1” (1. lehe salvestus) ja midagi muud peale selle ei toimu
  • Fakse saab vastu võtta, kuid mitte saata
  • Juhtpaneelil ei saa faksifunktsioone kasutada
  • Kiirvalikuid ei saa kasutada
  • Grupivalikuklahve ei saa kasutada
  • Faksi saatmisel võeti vastu salvestatud veateade telefoniettevõttelt
  • Faksi ei saa saata, kui toode on telefoniga ühendatud


Faks

Juhtpaneelil kuvatakse veateade

Sellest jaotisest leiate järgmised teemad

  • Kuvatakse teade Comm. Error (Ühendusviga)
  • Valimistoon puudub
  • Kuvatakse teade Faks on hõivatud
  • Kuvatakse teade No fax answer (Faks ei vasta)
  • Dokumendisööturi paberiummistus
  • Kuvatakse teade Faksimälu täis
  • Skanneriviga


Faks

Kuvatakse teade Comm. Error (Ühendusviga)
●
Võimaldage tootel faksisaatmist uuesti proovida. Uuesti saatmine muudab faksikiiruse ajutiselt aeglasemaks.
●
Tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada. Ühendage toote telefonijuhe teise telefoniliini pistikusse.
●
Proovige muud telefonijuhet.
●
Muutke juhtpaneelil suvandi Faksimiskiirus seadeks Keskmine (V.17) või Aeglane(V.29).
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Faksimiskiirus.
e.
Valige õige seade.
●
Lülitage suvand Error Correction (Veaparandus) välja.
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Avage menüü Error Correction (Veaparandus).
e.
Valige seade Väljas.
MÄRKUS.

Suvandi Error Correction (Veaparandus) väljalülitamine võib vähendada pildikvaliteeti.

●
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.


Faks

Valimistoon puudub
●
Veenduge, et telefonikaabel on toote õigesse porti ühendatud.
●
Veenduge, et tootest tulev telefonikaabel on ühendatud otse telefoni seinapistikuga.
●
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
●
Tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada.
●
Tõmmake toote telefonijuhe nii tootest kui seinast välja ning ühendage juhe uuesti.
●
Veenduge, et kasutate tootega kaasas olnud telefonijuhet.
●
Ühendage toote telefonijuhe teise telefoniliini pistikusse.
●
Kontrollige telefoniliini, kasutades suvandit Run Fax Test (Käivita faksitest) juhtpaneeli menüüs Teenindus.
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Valige Run Fax Test (Käivita faksitest).


Faks

Kuvatakse teade Faks on hõivatud
●
Proovige faksi uuesti saata.
●
Helistage saajale, tagamaks et faksiaparaat on sisse lülitatud ja valmis.
●
Kontrollige, et valite õiget faksinumbrit.
●
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
●
Veenduge, et telefon on töökorras; ühendage toode lahti, ühendage telefon telefoniliiniga ja helistage.
●
Ühendage toote telefonijuhe teise telefoniliini pistikusse ja proovige faksi uuesti saata.
●
Proovige muud telefonijuhet.
●
Saatke faks hiljem.
●
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.


Faks

Kuvatakse teade No fax answer (Faks ei vasta)
●
Proovige faksi uuesti saata.
●
Helistage saajale, tagamaks et faksiaparaat on sisse lülitatud ja valmis.
●
Kontrollige, et valite õiget faksinumbrit.
●
Tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada.
●
Ühendage toote telefonijuhe teise telefoniliini pistikusse.
●
Proovige muud telefonijuhet.
●
Veenduge, et seinapistikust tulev telefonijuhe oleks ühendatud sisendliini ( faksipordi telefoniikoon) pordiga.
●
Kontrollige telefoniliini, kasutades suvandit Run Fax Test (Käivita faksitest) juhtpaneeli menüüs Teenindus.
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Valige Run Fax Test (Käivita faksitest).
●
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.


Faks

Dokumendisööturi paberiummistus
●
Veenduge, et paber vastab toote formaadinõuetele. Toode ei toeta faksimisel paberit, mis on pikem kui 381 mm.
●
Kopeerige või printige originaal letter-, A4 või legal-formaati ja seejärel saatke faks uuesti.


Faks

Kuvatakse teade Faksimälu täis
●
Lülitage printer välja ja siis uuesti sisse.
●
Printige salvestatud faksid, mis on veel printimata.
a.
Avage menüü Fax (Faks).
b.
Avage menüü Receive Options (Vastuvõtusuvandid).
c.
Valige Print Faxes (Prindi faksid).
d.
Esitage PIN ja valige Private Receive (Eraviisiline vastuvõtmine).
●
Kustutage salvestatud faksid mälust.
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Valige Clear Saved Faxes (Kustuta salvestatud faksid).
●
Jagage suur faks väiksemateks osadeks ja faksige need siis eraldi.


Faks

Skanneriviga
●
Veenduge, et paber vastab toote formaadinõuetele. Toode ei toeta faksimisel paberit, mis on pikem kui 381 mm.
●
Kopeerige või printige originaal letter-, A4 või legal-formaati ja seejärel saatke faks uuesti.


Faks

Juhtpaneelil kuvatakse teade Ready (Valmis), püüdmata faksi samal ajal saata.
●
Kontrollige faksi tegevuslogi vigade osas.
a.
Avage menüü Fax (Faks).
b.
Avage menüü Faksi raportid.
c.
Avage menüü Fax Activity Log (Faksi töölogi).
d.
Valige suvand Print Log Now (Prindi logi praegu).
●
Kui tootega on ühendatud telefon, siis kontrollige, kas selle toru on hargil.
●
Ühendage lahti kõik muud liinid peale faksi ja toote.
●
Ühendage toode otse telefoni seinakontakti ja saatke faks uuesti.


Faks

Juhtpaneelil kuvatakse teade „Storing page 1” (1. lehe salvestus) ja midagi muud peale selle ei toimu
●
Kustutage salvestatud faksid mälust.
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Valige Clear Saved Faxes (Kustuta salvestatud faksid).


Faks

Fakse saab vastu võtta, kuid mitte saata

Saadate faksi, kuid midagi ei juhtu.

1.
Kontrollige telefoniliini valimistooni, vajutades nuppu Start Fax (Alusta faksimist) [image].
2.
Lülitage printer välja ja siis uuesti sisse.
3.
Kasutage kellaaja, kuupäeva ja faksi päise konfigureerimiseks juhtpaneeli.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Fax Header (Faksi päis).
e.
Sisestage õiged seaded.
4.
Veenduge, et liinil olevatel paralleeltelefonidel on toru hargil.
5.
Kui kasutate DSL-teenust, veenduge, et telefoniliini ja toote vahelisel ühendusel on filter.


Faks

Juhtpaneelil ei saa faksifunktsioone kasutada
●
Toode võib olla salasõnaga kaitstud. Määrake salasõna HP sardveebiteenuses, tarkvaras HP Toolbox või juhtpaneelil.
●
Kui te ei tea toote salasõna, võtke ühendust oma süsteemiadministraatoriga.
●
Kontrollige koos süsteemiadministraatoriga, et faksifunktsioonid ei ole keelatud.


Faks

Kiirvalikuid ei saa kasutada
●
Veenduge, et faksinumber on õige.
●
Kui välisliin nõuab valimiskoodi, lülitage sisse suvand Vali prefiks või lisage valimiskood kiirvalimisnumbrile.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Vali prefiks.
e.
Valige seade Sees.


Faks

Grupivalikuklahve ei saa kasutada
●
Veenduge, et faksinumber on õige.
●
Kui välisliin nõuab valimiskoodi, lülitage sisse suvand Vali prefiks või lisage valimiskood kiirvalimisnumbrile.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Vali prefiks.
e.
Valige seade Sees.
●
Määrake kõigile grupi kirjetele kiirvalikukirjed.
a.
Avage kasutamata kiirvalikukirje.
b.
Sisestage kiirvaliku jaoks faksinumber.
c.
Salvestage kiirvalikukirje, vajutades nupule OK.


Faks

Faksi saatmisel võeti vastu salvestatud veateade telefoniettevõttelt
●
Veenduge,et valisite faksinumbri õigesti ja telefoniteenus ei ole blokeeritud. Mõned telefoniteenused võivad takistada kaugekõnesid.
●
Kui välisliin nõuab valimiskoodi, lülitage sisse suvand Vali prefiks või lisage valimiskood kiirvalimisnumbrile.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Vali prefiks.
e.
Valige seade Sees.
MÄRKUS.

Faksi saatmiseks ilma valimiskoodita, kui suvand Vali prefiks on sisse lülitatud, saatke faks käsitsi.

●
Faksi saatmine rahvusvahelisele numbrile
a.
Kui rahvusvaheline valimiskood on nõutav, valige telefoninumber koos valimiskoodiga käsitsi.
b.
Sisestage enne telefoninumbri valimist riigi/piirkonna kood.
c.
Oodake mõni hetk, kuni kuulete telefonis tooni.
d.
Saatke faks käsitsi juhtpaneelilt.


Faks

Faksi ei saa saata, kui toode on telefoniga ühendatud
●
Veenduge,et telefonitoru on hargil.
●
Veenduge, et faksi saatmise ajal telefoniga ei helistata.
●
Ühendage telefon liinilt lahti ja proovige faks uuesti saata.


Faks

Fakside vastuvõtuprobleemide lahendamine

Sellest jaotisest leiate järgmised teemad

  • Faks ei vasta
  • Juhtpaneelil kuvatakse veateade.
  • Faks on vastu võetud, kuid seda ei prindita.
  • Saatja saab hõivatud liini signaali
  • Valimistoon puudub
  • PBX-liinil ei saa faksi saata ega vastu võtta


Faks

Faks ei vasta

Sellest jaotisest leiate järgmised teemad

  • Faksil on eritelefoniliin
  • Tootega on ühendatud automaatvastaja
  • Tootega on ühendatud telefonitoru
  • Suvandi Answer Mode (Vastuserežiim) seadeks on manuaalne.
  • Faksiliinil on saadaval häälkõne
  • Toode on ühendatud DSL-telefoniteenusega
  • Toode kasutab faksi läbi IP- või VoIP-telefoniteenuse


Faks

Faksil on eritelefoniliin
●
Määrake juhtpaneelil suvandi Answer Mode (Vastuserežiim) seadeks Automaatne.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Answer Mode (Vastuserežiim).
e.
Valige seade Automaatne.


Faks

Tootega on ühendatud automaatvastaja
●
Määrake suvandi Answer Mode (Vastuserežiim) seadeks TAM ja sisestage automaatvastaja porti „telefon”.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Answer Mode (Vastuserežiim).
e.
Valige seade TAM.

Kui seade TAM ei ole saadaval, määrake suvandi Answer Mode (Vastuserežiim) seadeks Automaatne.

●
Määrake tootel suvandi Rings to Answer (Helinaid vastamiseni) seade vähemalt ühe helina võrra suuremaks kui automaatvastaja vastav helinate arv.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Rings to Answer (Helinaid vastamiseni).
e.
Valige õige seade.
●
Sisestage automaatvastaja porti „telefon”.
●
Kui tootega on ühendatud peakomplekt, määrake suvandi Answer Mode (Vastuserežiim) seadeks Faks/telefon, et suunata kõned õigele seadmele. Häälkõne tuvastamisel annab toode helinaga märku, et võtaksite telefonitoru.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Answer Mode (Vastuserežiim).
e.
Valige seade Faks/telefon.


Faks

Tootega on ühendatud telefonitoru

Määrake suvandi Answer Mode (Vastuserežiim) seadeks Automaatne.

1.
Avage menüü Seadistus.
2.
Avage menüü Fax Setup (Faksi häälestus).
3.
Avage menüü Basic Setup (Põhihäälestus).
4.
Avage menüü Answer Mode (Vastuserežiim).
5.
Valige seade Automaatne.


Faks

Suvandi Answer Mode (Vastuserežiim) seadeks on manuaalne.
●
Vajutage juhtpaneelil olevat nuppu Start Fax (Alusta faksimist) [image].


Faks

Faksiliinil on saadaval häälkõne
●
Lisage eristushelin oma telefoniliinile ja muutke toote seadet Distinctive Ring (Eristushelin), et sobitada helinamuster telefoniettevõtte helinamustriga. Võtke teabe saamiseks ühendust oma telefoniettevõttega.
a.
Veenduge, et vastuserežiim on seadel Automaatne.
b.
Avage menüü Seadistus.
c.
Avage menüü Fax Setup (Faksi häälestus).
d.
Avage menüü Basic Setup (Põhihäälestus).
e.
Avage menüü Distinctive Ring (Eristushelin).
f.
Valige õige seade.
●
Ostke faksimiseks eriliin.
●
Määrake suvandi Answer Mode (Vastuserežiim) seadeks manuaalne.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Answer Mode (Vastuserežiim).
e.
Valige seade manuaalne.
MÄRKUS.

Fakside vastuvõtmiseks peate kohal olema.


Faks

Toode on ühendatud DSL-telefoniteenusega
●
Kontrollige installi ja funktsioone. Toote faksiseade nõuab telefoniliini ja DSL-modemi ühendusel filtrit. Võtke filtri saamiseks ühendust oma DSL-teenuse pakkujaga või ostke filter.
●
Kontrollige, et filter oleks sisse lülitatud.
●
Vahetage olemasolev filter, veendumaks, et see ei ole defektne.


Faks

Toode kasutab faksi läbi IP- või VoIP-telefoniteenuse
●
Määrake suvandi Faksimiskiirus seadeks Aeglane(V.29) või tühistage seade Kiire(V.34).
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Faksimiskiirus.
e.
Valige õige seade.
●
Võtke ühendust oma teenusepakkujaga faksitoe olemasolus veendumiseks ja soovitatud faksikiiruste teada saamiseks. Mõned ettevõtted võivad nõuda adapterit.


Faks

Juhtpaneelil kuvatakse veateade.

Sellest jaotisest leiate järgmised teemad

  • Kuvatakse teade Ühtegi faksi ei tuvastatud
  • Kuvatakse teade Comm. Error (Ühendusviga)
  • Kuvatakse teade Faksimälu täis
  • Kuvatakse teade Faks on hõivatud


Faks

Kuvatakse teade Ühtegi faksi ei tuvastatud
MÄRKUS.

See viga ei pruugi tähendada katkestatud faksi. Kui faksinumbrile tehakse kogemata häälkõne ja helistaja paneb toru hargile, kuvatakse juhtpaneelil teade Ühtegi faksi ei tuvastatud.

●
Paluge saatjal faks uuesti saata.
●
Veenduge, et tootest tulev telefonikaabel on ühendatud otse seinal oleva telefoniliini pistikupesaga.
●
Proovige muud telefonijuhet.
●
Ühendage toote telefonijuhe teise telefoniliini pistikusse.
●
Veenduge, et telefoniliin ja telefoni seinakontakt töötavad, ühendades telefoni ja kontrollides valimistooni.
●
Veenduge, et telefonijuhe on sisestatud toote porti „liin”.
●
Kontrollige telefoniliini, käivitades juhtpaneelilt faksitesti.
●
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.


Faks

Kuvatakse teade Comm. Error (Ühendusviga)
●
Paluge saatjal saata faks uuesti hiljem, kui liini seisukord on paranenud.
●
Tõmmake toote telefonijuhe seinast välja, ühendage telefon ning proovige helistada. Ühendage toote telefonijuhe teise telefoniliini pistikusse.
●
Proovige muud telefonijuhet.
●
Määrake suvandi Faksimiskiirus seadeks Aeglane(V.29) või tühistage seade Kiire(V.34).
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Faksimiskiirus.
e.
Valige õige seade.
●
Automaatse veaparanduse vältimiseks lülitage välja funktsioon Error Correction (Veaparandus).
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Avage menüü Error Correction (Veaparandus).
e.
Valige seade Väljas.
MÄRKUS.

Funktsiooni Error Correction (Veaparandus) välja lülitamine võib vähendada pildikvaliteeti.

●
Printige juhtpaneelilt Fax Activity Log (Faksi töölogi) aruanne, et tuvastada, kas viga ilmneb ainult teatud faksinumbriga.
a.
Avage menüü Fax (Faks).
b.
Avage menüü Faksi raportid.
c.
Avage menüü Fax Activity Log (Faksi töölogi).
d.
Valige suvand Print Log Now (Prindi logi praegu).
●
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.


Faks

Kuvatakse teade Faksimälu täis
●
Lülitage toode välja ja siis uuesti sisse.
●
Printige kõik faksid ning seejärel laske saatjal faks uuesti saata.
●
Jagage suur faks väiksemateks osadeks ja faksige need siis eraldi.
●
Veenduge, et saatja faksiseadme eraldusvõime ei ole seadel Foto ega Ülipeen.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Fax Resolution (Faksi eraldusvõime).
e.
Valige õige seade.
●
Tühistage kõik faksitööd või puhastage mälust faksid.


Faks

Kuvatakse teade Faks on hõivatud
●
Toode ei saa faksi saatmise ajal teist faksi vastu võtta. Tühistage faksi saatmine ja proovige see saata hiljem.
●
Võimaldage tootel faksisaatmist uuesti proovida.


Faks

Faks on vastu võetud, kuid seda ei prindita.

Sellest jaotisest leiate järgmised teemad

  • Funktsioon Private Receive (Eraviisiline vastuvõtmine) on sisse lülitatud.
  • Funktsioon Vastuvõtmine arvutis on lubatud.


Faks

Funktsioon Private Receive (Eraviisiline vastuvõtmine) on sisse lülitatud.
●
Funktsiooni Private Receive (Eraviisiline vastuvõtmine) aktiveerimisel salvestatakse vastuvõetud faksid mällu. Salvestatud fakside printimiseks on vaja isikutuvastusnumbrit (PINi) või salasõna.
●
Sisestage PIN või salasõna. Kui te PINi või salasõna ei tea, võtke ühendust toote administraatoriga.
MÄRKUS.

Kui fakse ei prindita, võivad tekkida mäluvead. Toode ei vasta, kui mälu on täis.


Faks

Funktsioon Vastuvõtmine arvutis on lubatud.
●
Veenduge, et suvand Vastuvõtmine arvutis on häälestatud. Funktsiooni konfigureerimiseks peate kasutama tarkvara HP Toolbox.
a.
Avage arvutis suvand HP ToolboxFX.
b.
Valige toode.
c.
Klõpsake Fax (Faksi).
d.
Klõpsake Fax Tasks (Faksi ülesanded).
e.
Valige Fax Receive Mode (Faksi vastuvõturežiimi) alt Receive faxes to this computer (Fakside vastuvõtt arvuti vahendusel).
●
Kontrollige ühendust tootega.


Faks

Saatja saab hõivatud liini signaali

Sellest jaotisest leiate järgmised teemad

  • Tootega on ühendatud telefonitoru
  • Kasutusel on telefoniliini harukarp.


Faks

Tootega on ühendatud telefonitoru
●
Veenduge, et telefonitoru on hargil.
●
Muutke suvandit Answer Mode (Vastuserežiim), et see vastaks toote häälestusele.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Basic Setup (Põhihäälestus).
d.
Avage menüü Answer Mode (Vastuserežiim).
e.
Valige seade, mis vastaks toote häälestusele.

Fakside automaatseks vastuvõtmiseks seadke suvandi Answer Mode (Vastuserežiim) sätteks Faks/telefon. Seade Faks/telefon tuvastab automaatselt, kas sissetulev edastus on faks või häälkõne ja suunab kõne vastavasse seadmesse.


Faks

Kasutusel on telefoniliini harukarp.
●
Kui kasutate telefoni harukarpi, eemaldage see ja häälestage telefon alamliini telefoniks.
●
Veenduge, et telefonitoru on hargil.
●
Veenduge, et faksimise ajal ei kasutata telefoni häälkõneks.


Faks

Valimistoon puudub
●
Kui kasutate telefoni harukarpi, eemaldage see ja häälestage telefon alamliini telefoniks.


Faks

PBX-liinil ei saa faksi saata ega vastu võtta
●
Kui kasutate PBX-telefoniliini, võtke oma tootele analoogliini konfigureerimiseks ühendust oma PBX-administraatoriga.


Faks

Üldiste faksiprobleemide lahendamine

Sellest jaotisest leiate järgmised teemad

  • Faksid liiguvad aeglaselt
  • Faksi kvaliteet on kehv
  • Faks jätab printimise pooleli või prindib kahele lehele.


Faks

Faksid liiguvad aeglaselt

Toote telefoniliinil on kehv kvaliteet.

●
Proovige faksi saata siis, kui liini olukord on paranenud.
●
Kontrollige telefoniteenuse pakkujalt, kas liinil on faksitugi.
●
Lülitage välja seade Error Correction (Veaparandus).
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Avage menüü Error Correction (Veaparandus).
e.
Valige seade Väljas.
MÄRKUS.

See võib pildi kvaliteeti vähendada.
●
Kasutage originaali jaoks valget paberit. Ärge kasutage värve, näiteks halli, kollast või roosat.
●
Suurendage seadet Faksimiskiirus.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Faksimiskiirus.
e.
Valige õige seade.
●
Jagage suured faksitööd väiksemateks osadeks ja faksige need siis eraldi.
●
Määrake faksiseaded juhtpaneelil väiksemale eraldusvõimele.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Fax Resolution (Faksi eraldusvõime).
e.
Valige õige seade.


Faks

Faksi kvaliteet on kehv

Faks on ähmane või hele.

●
Suurendage faksi saatmisel faksi eraldusvõimet. Eraldusvõime ei mõju vastuvõetavatele faksidele.
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Fax Resolution (Faksi eraldusvõime).
e.
Valige õige seade.
MÄRKUS.

Eraldusvõime suurendamine aeglustab edastuskiirust.
●
Lülitage juhtpaneelil välja seade Error Correction (Veaparandus).
a.
Avage menüü Seadistus.
b.
Avage menüü Teenindus.
c.
Avage menüü Fax Service (Faksiteenus).
d.
Avage menüü Error Correction (Veaparandus).
e.
Valige seade Sees.
●
Kontrollige ja vajadusel vahetage prindikassette.
●
Paluge saatjal muuta saatva faksiseadme kontrastiseadet tumedamaks ja seejärel saata faks uuesti.


Faks

Faks jätab printimise pooleli või prindib kahele lehele.
●
Määrake suvandi Def. (Vaikimisi) Paberiformaat seade. Faksid prinditakse ühes formaadis paberile vastavalt suvandi Def. (Vaikimisi) Paberiformaat seadetele.
a.
Avage menüü Seadistus.
b.
Avage menüü System Setup (Süsteemi seadistus).
c.
Avage menüü Paper Setup (Paberi häälestamine).
d.
Avage menüü Def. (Vaikimisi) Paberiformaat.
e.
Valige õige seade.
●
Valige faksisalve jaoks paberi tüüp ja formaat.
●
Pikemate fakside printimiseks letter- või A4-formaadis paberile lülitage sisse seade Fit to Page (Sobita leheküljele).
a.
Avage menüü Seadistus.
b.
Avage menüü Fax Setup (Faksi häälestus).
c.
Avage menüü Advanced Setup (Täiustatud häälestus).
d.
Avage menüü Fit to Page (Sobita leheküljele).
e.
Valige seade Sees.
MÄRKUS.

Kui seade Fit to Page (Sobita leheküljele) on välja lülitatud ja suvandi Def. (Vaikimisi) Paberiformaat seadeks on määratud letter, prinditakse legal-formaadis originaal kahele lehele.


Faks

Regulatiivne teave ja garantiid

Regulatiivset ja garantiisid puudutavat teavet vt osast Täiendavad avaldused telekommunikatsiooni- (faksi-) toodete kohta.


Toote haldus ja hooldus

Toote haldus ja hooldus
  • Teabelehed
  • HP ToolboxFX
  • Sardveebiserver
  • Kasutage HP Web Jetadmin tarkvara
  • Toote turbefunktsioonid
  • Ökonoomse printimise seadistus
  • Vaikse režiimi sätted
  • Lisavarustuse ja tarvikute hooldus
  • Puhastage toode
  • Tootevärskendused


Toote haldus ja hooldus

Teabelehed

Teabelehed asuvad tootemälus. Need lehed aitavad tootega seotud probleeme tuvastada ja lahendada.

MÄRKUS.

Kui toote keelt installimise ajal korralikult ei seadistatud, saate seadistada keele käsitsi nii, et teabelehti prinditaks välja ühe tugikeele abiga. Muutke keelt kasutades juhtpaneeli menüüd System Setup (Süsteemi seadistus)või sardveebiserverit.

Lehekirjeldus
Kuidas lehte printida
Konfiguratsioonileht
Näitab praeguseid seadeid ja toote atribuute.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Config Report (Konfig. aruanne), seejärel vajutage nuppu OK.
Prinditakse välja ka teine lehekülg. Sellel leheküljel annab jaotis Fax Menu (Faksimenüü) ülevaate toote faksiseadetest.
Tarvikute oleku leht
Näitab HP prindikasseti allesjäänud kasutusaega, hinnanguliselt allesjäänud lehti, prinditud lehtede arvu ja muud tarvikuteavet.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Supplies Status (Tarvikute olek), seejärel vajutage nuppu OK.
PCL, PCL 6 või PS fondiloend
Näitab seadmes installitud fonte.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil suvand Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil PCL font list (PCL-fondiloend), PS font list (PS-fondiloend) või PCL6 font list (PCL6-fondiloend) ja seejärel vajutage nuppu OK.
Demoleht
Sisaldab teksti ja graafika näiteid.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Demo Page (Demoleht), seejärel vajutage nuppu OK.
Sündmuste logi
Te saate printida sündmuste logi HP ToolboxFX-st, sardveebiserverist või HP Web Jetadmin´ist.
Kasutusleht
Näitab lehekülgede arvu iga prinditud paberiformaadi kohta, ühepoolsete (simpleks-) või kahepoolsete (dupleks-) leheküljede arvu ning katvuse keskmist protsenti.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Usage Page (Kasutusandmete leht), seejärel vajutage nuppu OK.
Menüükaart
Näitab juhtpaneeli menüüsid ja saadaolevaid seadeid.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Menu Structure (Menüüstruktuur), seejärel vajutage nuppu OK.
Võrguaruanne
Näitab toode võrguseadeid.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Network Summary (Võrgukokkuvõte), seejärel vajutage nuppu OK.
Faksiaruanded
Teavet faksilogide ja aruannete kohta leiate peatükist Faks.
Service page (Teeninduslehekülg)
Kuvab toetatavad paberitüübid, kopeerimisseaded ja mitmesugused tooteseaded.
1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Raportid, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Service Page (Teeninduslehekülg), seejärel vajutage nuppu OK.


Toote haldus ja hooldus

HP ToolboxFX

HP ToolboxFX on programm, mida saate kasutada järgmiste tegumite puhul:

●
Kontrollige toote olekut.
●
Konfigureerige toote seadeid.
●
Vaadake tõrkeotsinguteavet.
●
Vaadake elektroonilist dokumentatsiooni.

Te saate vaadata HP ToolboxFX, kui toode on arvutiga otse ühendatud või kui see on võrku ühendatud. HP ToolboxFX kasutamiseks oleks teil soovitav teha tarkvara täisinstall.

Sellest jaotisest leiate järgmised teemad

  • Vaadake HP ToolboxFX
  • Olek
  • Faks
  • Spikker
  • Süsteemi seaded
  • Prindiseaded
  • Võrguseaded


Toote haldus ja hooldus

Vaadake HP ToolboxFX

AvageHP ToolboxFXühel järgnevatest viisidest:

●
Topeltklõpsake Windowsi süsteemisalves või töölaual ikooniHP ToolboxFX.
●
Windowsi menüüs Start (Alusta) klõpsake Programs (Programmid) (või All Programs (Kõik programmid) Windows XP puhul), klõpsake HP, klõpsake HP LaserJet Pro M1530 MFP seeriaja seejärel klõpsake HP ToolboxFX.


Toote haldus ja hooldus

Olek

Vahekaardil HP ToolboxFXStatus (Olek) on lingid järgmistele põhilehtedele:

●
Device Status (Seadme olek). Vaadake toode oleku teavet. See leht näitab toote tööolekut nagu näiteks ummistust või tühja salve. Pärast toote probleemi lahendamist klõpsake toote oleku värskendamiseks Refresh status (Värskenda olekut).
●
Supplies Status (Tarvikute olek). Vaadakte tarvikute üksikasjalikku olekuteavet nagu näiteks prindikassetis allesjäänud tooneri hinnangulist kasutusaega protsentides ja praeguse prindikassetiga prinditud lehekülgede arvu. Sellelt lehelt leiate ka lingid tarvikute tellimis- ja korduvkasutusteabega.
●
Device Configuration (Seadme konfiguratsioon). Vaadake toote konfiguratsiooni üksikasjalikku kirjeldust, sh paigaldatud mälu mahtu ning lisasalvede olemasolu.
●
Network Summary (Võrgukokkuvõte). Vaadake praeguse võrgukonfiguratsiooni üksikasjalik kirjeldust, sh IP-aadressi ja võrgu olekut.
●
Print Info Pages (Prindi teabeleheküljed). Printige konfiguratsioonileht ja muud printeris saadaolevad teabelehed nagu näiteks tarvikute oleku leht ja demoleht.
●
Event Log (Sündmuste logi). Vaadake toote vigade ajalugu. Viimane viga on loendi ülaosas.

Sellest jaotisest leiate järgmised teemad

  • Sündmuste logi


Toote haldus ja hooldus

Sündmuste logi

Sündmuste logi on tabel, kus tootesündmused on teile teadmiseks kirjas. Logi sisaldab koode, mis vastavad toote juhtpaneeli kuval ilmuvatele veateadetele. Arv veerus Page Count (Lehekülgede arv) näitab lehekülgede koguarvu, mille toode oli vea ilmnemise ajaks printinud. Sündmuste logi sisaldab ka vea lühikirjeldust.


Toote haldus ja hooldus

Faks

Kasutage vahekaarti HP ToolboxFXFax (Faks) oma arvutis faksitegumite sooritamiseks. Vahekaardil Fax (Faks) on lingid järgmistele pealehekülgedele:

●
Fax Tasks (Faksitegumid). Faksi seadmine vastuvõturežiimi.
●
Fax Phone Book (Faksi telefoniraamat). Lisage, redigeerige või kustutage kirjed toote telefoniraamatus.
●
Fax Send Log (Faksisaatmislogi). Vaadake kõiki viimaseid sellest tootest saadetud fakse.
●
Fax Receive Log (Faksi vastuvõtulogi). Vaadake kõiki viimaseid selle toote poolt vastu võetud fakse.
●
Block Faxes (Bloki faksid). Lisage, kustutage või vaadake blokitud faksinumbreid.

Sellest jaotisest leiate järgmised teemad

  • Faksitegumid
  • Faksi telefoniraamat
  • Faksisaatmislogi
  • Faksi vastuvõtulogi
  • Blokkige faksid


Toote haldus ja hooldus

Faksitegumid

Faksi vastuvõtmisel on saadaval järgmised kolm suvandit:

●
Printige faks. Te saate ka valida suvandi, et arvutisse ilmuks teade selle kohta, millal faks prinditi.
●
Võtke faks vastu oma arvutis. Te saate ka valida suvandi, et arvutisse ilmuks teade selle kohta, millal faks saabub. Kui faksiaparaat on ühendatud mitme arvutiga, saabi ainult üht arvutit fakside vastuvõtmiseks määrata.
●
Edastage faks muusse faksiaparaati.
MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Faksi telefoniraamat

Kasutage HP ToolboxFXfaksi telefoniraamatut oma kiirvalimisloendist üksikisikute või rühmade lisamiseks ja eemaldamiseks, telefoniraamatute importimiseks eri allikatest ning kontaktiloendi uuendamiseks ja säilitamiseks.

●
Üksiku kontakti lisamiseks kiirvalimisloendisse valige määramist vajava kiirvalimisnumbri rida. Tippige kontakti nimi aknasse Contact name (Kontakti nimi). Tippige faksinumber aknasse Fax number (Faksinumber). Klõpsake Add (Lisa).
●
Kontaktide rühma lisamiseks kiirvalimisloendisse valige määramist vajava kiirvalimisnumbri rida. Klõpsake Add Group (Lisa rühm). Topeltklõpsake kontakti nime vasakust loendist selle liigutamiseks parempoolsesse loendisse või valige nimi vasakul ja seejärel klõpsake sobivat noolt selle liigutamiseks parempoolsesse rühmaloendisse. Te saate neid kaht viisi kasutada ka nimede paremalt vasakule liigutamiseks. Grupi loomise lõpetamisel tippige nimi aknasse Group name (Grupi nimi) ja seejärel klõpsake OK.
●
Olemasoleva üksikisiku kiirvalimiskirje redigeerimiseks klõpsake selle valimiseks rea suvalisse kohta ja seejärel klõpsake Update (Uuenda). Tippige muudatused sobivasse aknasse ja seejärel klõpsake OK.
●
Olemasoleva rühma kiirvalimiskirje redigeerimiseks klõpsake selle valimiseks rea suvalisse kohta ja seejärel klõpsake Update (Uuenda). Tehke vajalikud muudatused ja seejärel klõpsake OK.
●
Kiirvalimisloendist kirje kustutamiseks valige see kirje ja seejärel klõpsake Delete (Kustuta).
●
Kiirvalikukirjete liigutamiseks valige ja seejärel klõpsake Move (Liiguta) või valige Move (Liiguta) ja seejärel määrake kirje dialoogiboksis.. Või valige Next empty row (Järgmine tühi rida) või määrake kirje liigutamiskoha rea number.
MÄRKUS.

Kui määrate hõivatud rea, kirjutab uus kirje olemasoleva kirje üle.
●
Rakendustes Lotus Notes, Outlook või Outlook Express esinevast telefoniraamatust kontaktide importimiseks klõpsake Import/Export Phone Book (Impordi/ekspordi telefoniraamat). Valige suvand Import ja seejärel klõpsake Next (Järgmine). Valige sobiv rakendusprogramm, navigeerige sobivasse faili ja seejärel klõpsake Finish (Lõpeta). Telefoniraamatust kontaktide importimiseks klõpsake Import/Export Phone Book (Impordi/ekspordi telefoniraamat). Valige suvand Export ja seejärel klõpsake Next (Järgmine). Sisestage nimi või sirvige failini, kuhu te soovite kontakte eksportida, ning seejärel klõpsake Finish (Lõpeta). Kogu telefoniraamatu importimise asemel saate valida sellest ka üksikuid kirjeid.
●
Kõigi kirjete kustutamiseks klõpsake nupul Delete All (Kustuta kõik) ja seejärel nupul Yes (Jah).

Lisaks numbritele kehtivad faksinumbrite puhul järgmised märgid:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<tühik>
MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Faksisaatmislogi

HP ToolboxFXfaksisaatmislogi loetleb kõik hiljuti saadetud faksid ja neid puudutava teabe, sh saatmisaeg, töö number, faksi number, lehekülgede arv ja tulemused.

Klõpsake faksisaatmislogi mis tahes veerupäist selles veerus oleva teabe uuesti sortimiseks ülenevas või alanevas järjestuses.

Veerg Results (Tulemused) esitab faksioleku. Kui faksitöö ei õnnestunud, antakse selles veerus selle põhjus.


Toote haldus ja hooldus

Faksi vastuvõtulogi

HP ToolboxFXfaksi vastuvõtulogi loetleb kõik hiljuti vastu võetud faksid ja neid puudutava teabe, sh saatmisaeg, töö number, faksi number, lehekülgede arv, tulemused ja faksi lühendpildi.

Faksi vastuvõtulogi saab kasutada edasiste fakside blokkimiseks. Kontrollige boksi Block Fax (Bloki faks) logis loetletud vastuvõetud faksi kõrval.

Kui tootega ühendatud arvuti võtab vastu faksi, sisaldab see linki View (Vaade). Selle lingi klõpsamine avab uue lehekülje, kust saate faksialast teavet.

Klõpsake faksi vastuvõtulogi mis tahes veerupäist selles veerus oleva teabe uuesti sortimiseks ülenevas või alanevas järjestuses.

Veerg Results (Tulemused) esitab faksioleku. Kui faksitöö ei õnnestunud, antakse selles veerus selle põhjus.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Blokkige faksid

Block Faxes (Bloki faksid) loetleb kõik blokitud numbrid. Sellel vahekaardil lisage, muutke või kustutage blokitud faksinumbrid.


Toote haldus ja hooldus

Spikker

VahekaardilHP ToolboxFXDocumentation (Dokumentatsioon) on lingid järgmistele pealehekülgedele:

●
Tõrkeotsing
●
Animeeritud demod
●
User Guide (Kasutusjuhend). Vaadake teavet toote kasutamise, garantii, spetsifikatsioonide ning tehnilise toe kohta. Kasutusjuhend on saadaval HTML- ja PDF-vormingus.


Toote haldus ja hooldus

Süsteemi seaded

HP ToolboxFXVahekaardil System Settings (Süsteemi seaded) on lingid järgmistele pealehekülgedele:

●
Device Information (Seadmeteave). Teave toote kohta, nagu näiteks tootekirjeldus ja kontaktisik.
●
Paper Handling (Paberikäsitsus). Muutke toote paberikäsitsuse seadeid nagu näiteks paberi vaikeformaati ja vaiketüüpi.
●
Print Quality (Prindikvaliteet). Muutke toote prindikvaliteedi seadeid.
●
Paper Types (Paberitüübid). Muutke toote prindirežiimi iga kandjatüübi puhul nagu näiteks kirjaplangi, perforeeritud või läikpaberi puhul.
●
System Setup (Süsteemi seadistus). Muutke toote süsteemi seadeid nagu näiteks toote keelt ja ummistusjärgset taastet.
●
Service (Hooldus). Saate juurdepääsu mitmesugustele toimingutele, mis on vajalikud toote hooldamiseks.
●
Device Polling (Seadme saatekutse). Muutke toote saatekutse seadeid määramaks HP ToolboxFXtootest andmekogumise sageduse.
●
Save/Restore Settings (Salvesta/taasta seaded). Salvestage jooksvad tooteseaded arvutis olevasse faili. Kasutage seda faili samade seadete laadimiseks muusse tootesse või hiljem samas arvutis nende seadete taastamiseks.
●
Password (Salasõna). Seadistage, muutke või kustutage toote turvasalasõna.
MÄRKUS.

Ühe salasõna saab seadistada juhtpaneelilt HP ToolboxFX või sardveebiserverist.

Sellest jaotisest leiate järgmised teemad

  • Seadmeteave
  • Paberikäsitsus
  • Prindikvaliteet
  • Paperitüübid
  • Süsteemi seadistus
  • Hooldus
  • Seadme saatekutse


Toote haldus ja hooldus

Seadmeteave

HP ToolboxFXSeadme teabelehekülg salvestab toodet puudutava teabe hilisemaks tarbeks. Neile väljadele sisestatav teave on näha konfiguratsioonilehel. Te saate tippida igale väljale suvalise tähemärgi.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Paberikäsitsus

Kasutage HP ToolboxFX paberikäsitsuse suvandeid vaikeseadete konfigureerimiseks. Need on samad suvandid, mis on saadaval ka toote juhtpaneelil.

Kui toote salvest on kandja otsa saanud, on prinditöö käsitsemiseks kolm võimalust:

●
Valige Wait for paper to be loaded (Oota paberi paigutamiseni).
●
Prinditöö tühistamiseks valige Cancel (Tühista) ripploendist Paper out action (Tegevus paberi otsalõppemisel).
●
Uue prinditöö saatmiseks muusse alusesse valige Override (Alista) ripploendist Paper out time (Paberi lõppemise aeg).

Väli Paper out time (Paberi lõppemise aeg) määrab toote ooteaja enne teie valikutele vastavalt tegutsemist. Saate määrata aja vahemikus 0–3600 sekundit.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Prindikvaliteet

Kasutage HP ToolboxFX prindikvaliteedi suvandeid prinditöö väljanägemise parandamiseks. Need on samad suvandid, mis on saadaval ka toote juhtpaneelil.

Prindikvaliteeti juhivad neli suvandit: eraldusvõime, REt (eraldusvõime täiustamise tehnika), prinditihedus ning EconoMode (Säästurežiim).

●
Resolution (Eraldusvõime). Tavaliste prinditööde jaoks valige eraldusvõime 600 ning kvaliteetsete jaoks Fast Res 1200.
●
REt. Te saate sisse lülitada REt'i, mis annab HP parema prindikvaliteedi.
●
Print density (Prinditihendus). Suurema prinditiheduse saavutamiseks valige suurem arv. Väiksema prinditiheduse jaoks valige väiksem arv.
●
EconoMode (Säästurežiim) Lülitage EconoMode sisse tavaliste prinditööde jaoks. EconoMode on funktsioon, mis võimaldab tootel lehekülje printimiseks vähem toonerit kasutada. Selle funktsiooni valimisel võib pikeneda tooneri kasutusaeg ning väheneda prindilehekülje hind. Samas vähendab see ka prindikvaliteeti. Prinditud pilt on heledam, kuid sellest piisab mustandite printimiseks. HP ei soovita EconoMode´i pidevalt kasutada. EconoMode´i pideval kasutamisel võib tooner vastu pidada kauem kui prindikasseti mehaanilised osad. Kui sellistel tingimustel hakkab prindikvaliteet langema, peate paigaldama uue prindikasseti hoolimata sellest, et senises on veel toonerit.
MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Paperitüübid

Kasutage HP ToolboxFXPaper types (Paberitüübid) suvandeid erinevatele kandjatüüpidele vastavate prindirežiimide konfigureerimiseks. Valige Restore Modes (Taasta režiimid) kõigi tehaseseadete taastamiseks.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Süsteemi seadistus

Kasutage HP ToolboxFXsüsteemi seadete suvandeid globaalseadete konfigureerimiseks paljundamise, faksimise, skannimise ja printimise jaoks nagu näiteks ummistusjärgne taaste ja automaatne jätkamine

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Hooldus

Printimise käigus võib tootesse koguneda paberi-, tooneri- ja tolmuosakesi. Aja jooksul võib see põhjustada prindikvaliteedi halvenemist, näiteks tooneritäppe või määrdumist. HP ToolboxFX annab hõlpsa viisi paberitee puhastamiseks.


Toote haldus ja hooldus

Seadme saatekutse

Te saate välja lülitada HP ToolboxFXseadme saatekutse võrguliikluse vähendamiseks, kuid see blokiks osa HP ToolboxFXfunktsioone: hüpikhoiatused, faksilogi värskendused ja võime fakse selles arvutis vastu võtta.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Prindiseaded

HP ToolboxFXVahekaardil Print Settings (Prindiseaded) on lingid järgmistele pealehekülgedele:

●
Printing (Printimine). Muutke printimise vaikeseadeid nagu näiteks koopiate arvu ja paberi suunda.
●
PCL5e. Vaadake ja muutke PCL5 seadeid.
●
PostScript. Vaadake ja muutke PS seadeid.

Sellest jaotisest leiate järgmised teemad

  • Printimine
  • PCL 5e
  • PostScript


Toote haldus ja hooldus

Printimine

Kasutage HP ToolboxFXprindiseadete suvandeid kõigi prindifunktsioonide seadete konfigureerimiseks. Need on samad suvandid, mis on saadaval ka toote juhtpaneelil.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

PCL 5e

Kasutage PCL 5 suvandeid PCL5 prindipersonaalsuse kasutamise korral. Need on samad suvandid, mis on saadaval ka juhtpaneeli menüüs PCL5.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

PostScript

Kasutage PostScripti suvandit HP postscripti 3. taseme emuleeringu kasutamisel. Kui suvand Print PostScript error (Prindi Postscripti viga) on sisse lülitatud , prinditakse HP PostScripti 3. taseme emuleeringu vigade korral automaatselt HP PostScripti veateateleht.

MÄRKUS.

Muudatuste jõustamiseks peate klõpsama nupul Apply (Rakenda).


Toote haldus ja hooldus

Võrguseaded

Võrguhaldur saab kasutada vahekaarti HP ToolboxFXNetwork Settings (Võrguseaded) toote võrguseadete juhtimiseks, kui toode on IP-põhisesse võrku ühendatud.


Toote haldus ja hooldus

Sardveebiserver

Tootel on sardveebiserver (SVS), mis võimaldab ligipääsu seadme ja võrgusündmuste kohta käivale teabele. Veebiserver annab keskkonna, milles veebiprogrammid võivad toimida samamoodi nagu näiteks operatsioonisüsteem Windows annab programmidele keskkonna arvutis toimimiseks. Nende programmide väljundit saab kuvada veebibrauser nagu näiteks Microsoft Internet Explorer, Safari või Netscape Navigator.

Sardveebiserver asub pigem riistvaraseadmel (nagu näiteks HP LaserJet toode) või püsivaras kui võrguserverile laaditud tarkvaras.

SVS-i eeliseks on tootele liidese andmine, mida saab igaüks võrku ühendatud toote ja arvuti olemasolul kasutada. Spetsiaalset tarkvara ei ole installitud ega konfigureeritud, kuid arvutis peab olema toetatud veebibrauser. Sardveebiserverisse pääsemiseks sisestage brauseri aadressijoonele toote IP-aadress. (IP-aadressi leidmiseks printige konfiguratsioonilehekülg.

MÄRKUS.

Macintoshi opsüsteemide puhul saate kasutada SVS-i USB-ühenduse kaudu pärast tootega kaasaoleva Macintoshi tarkvara installimist

Sellest jaotisest leiate järgmised teemad

  • Funktsioonid


Toote haldus ja hooldus

Funktsioonid

SVS võimaldab teil arvutist vaadata toote ja võrgu olekut ning hallata prindifunktsioone. SVS-i abil saate lõpule viia järgmised tegumid:

●
vaadada toote oleku teavet
●
määrata kõigi tarvikute allesjäänud kasutusiga ja tellida uusi tarvikuid
●
vaadata ja muuta toote konfiguratsiooni osi
●
vaadata ja printida siselehekülgi
●
valida SVS-i lehekülgede kuvamise keele
●
vaadata ja muuta võrgu konfiguratsiooni
●
Seadistage, muutke või kustutage toote turvasalasõna.
MÄRKUS.

Võrguseadete muutmine SVS-is võib blokkida mõne toote tarkvara või funktsiooni.


Toote haldus ja hooldus

Kasutage HP Web Jetadmin tarkvara

HP Web Jetadmin on veebipõhine tarkvaralahendus, et kaugelt installida, jälgida ja probleeme lahendada võrguühendusega perifeeridel. Haldamine on ennetav, lubades võrguhaldajatel lahendada probleeme enne, kui need kasutajateni jõuavad. Laadige see tasuta täiustatud haldamistarkvara alla www.hp.com/go/webjetadmin.

Seadme pluginid võib installida HP Web Jetadmini, et toetada spetsiifilisi printerifunktsioone. HP Web Jetadmin tarkvara võib teid automaatselt teavitada, kui pluginid on saadaval. Järgige juhiseid lehel Product Update (Printeri uuendus), et automaatselt ühenduda HP veebilehega ja oma tootele uusimad pluginid installida.

MÄRKUS.

Brauseril peab olema Java™ aktiveeritud. Mac OS-is sirvimist ei toetata.


Toote haldus ja hooldus

Toote turbefunktsioonid

Toode on varustatud salasõnafunktsiooniga, mis piirab ligipääsu mitmetele seadistusfunktsioonidele, ent võimaldab kasutada baasfunktsioone. Salasõna saab seadistada EWSis või juhtpaneelil.

Teil on võimalik kasutada eravastuvõtu funktsiooni, et faksid salvestataks seadmesse, kuni te saate need ise välja printida.

Sellest jaotisest leiate järgmised teemad

  • Süsteemile salasõna määramine toote juhtpaneeli kaudu.
  • Süsteemile salasõna määramine EWSi kaudu
  • Toote lukustamine


Toote haldus ja hooldus

Süsteemile salasõna määramine toote juhtpaneeli kaudu.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Product Security (Toote turvalisus), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Sees, seejärel vajutage nuppu OK.
5.
Sisestage klahvistiku abil toote salasõna ja seejärel vajutage nuppu OK.


Toote haldus ja hooldus

Süsteemile salasõna määramine EWSi kaudu

Määrake tootele salasõna, et autoriseerimata kasutajad ei saaks toote seadeid muuta.

1.
Avage HP sardveebiserver, sisestades toote IP-aadressi veebibrauseri aadressireale.
2.
Klõpsake vahekaardil Settings (Seaded).
3.
Klõpsake akna vasakul poolel menüül Security (Turvalisus).
4.
Klõpsake alal Device Security Settings (Seadme turvaseaded) nuppu Configure (Konfigureeri)..
5.
Tippige alal Device Password (Seadme parool) salasõna kasti New Password (Uus parool) ja seejärel tippige see uuesti kasti Verify password (Kinnitage parool).
6.
Klõpsake nupul Apply (Rakenda). Märkige salasõna üles ja hoidke seda turvalises kohas.


Toote haldus ja hooldus

Toote lukustamine

Tootel on pilu, mida saate kasutada kaabel-tüüpi turvaluku paigaldamiseks.


Toote haldus ja hooldus

Ökonoomse printimise seadistus

Sellest jaotisest leiate järgmised teemad

  • Printimine režiimil EconoMode
  • Arhiveerige väljaprint


Toote haldus ja hooldus

Printimine režiimil EconoMode

Käesoleval tootel on dokumendimustandite printimiseks suvand EconoMode (Säästurežiim). EconoMode'i (Säästurežiim) kasutamine aitab kasutada vähem toonerit ning vähendada kulu lehekülje kohta. EconoMode'i (Säästurežiim) kasutamine võib vähendada ka prindikvaliteeti.

HP ei soovita režiimi EconoMode pidevalt kasutada. Kui režiimi EconoMode kasutatakse kogu aeg, võib toonerivaru vastu pidada kauem kui printerikasseti mehaanilised osad. Kui trükikvaliteet hakkab sellistel tingimustel alanema, peate paigaldama uue printerikasseti ka siis, kui vanas printerikassetis on veel toonerit.

1.
Klõpsake tarkvaraprogrammi menüüs File (Fail) suvandile Print (Prindi).
2.
Valige toode ja klõpsake seejärel nuppu Atribuudid või Eelistused.
3.
Klõpsake vahekaardil Paber/kvaliteet.
4.
Klõpsake märkeruutu EconoMode (Säästurežiim).


Toote haldus ja hooldus

Arhiveerige väljaprint

Prindiarhiiv annab väljundi, mis on vähem aldis tooneri määrdumisele ja tolmumisele. Kasutage prindiarhiivi, et luua dokumente, mida te soovite säilitada või arhiveerida.

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Teenindus, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Archive Print (Arhiivi printimine), seejärel Sees või Väljas, lõpuks vajutage nuppu OK.


Toote haldus ja hooldus

Vaikse režiimi sätted

Sellel tootel on vaikne režiim, mis vähendab printimise müra. Kui vaikne režiim on sisse lülitataud, prindib toode aeglasemal kiirusel.

MÄRKUS.

Vaikne režiim vähendab toote printimiskiirust, mis võib tõsta prindikvaliteeti.

Vaikse režiimi lubamiseks järgige neid samme.

Vaikse režiimi aktiveerimine printeridraiveris

1.
Avage printeri atribuudid ja klõpsake vahekaarti Seadme sätted.
2.
Klõpsake funktsiooni Vaikne režiim sisselülitamiseks suvandit Enable (Luba).

Vaikse režiimi aktiveerimine toote juhtpaneelil

1.
Vajutage juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Quiet Mode (Vaikne režiim), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil suvand Sees, seejärel vajutage nuppu OK.


Toote haldus ja hooldus

Lisavarustuse ja tarvikute hooldus

Sellest jaotisest leiate järgmised teemad

  • Printimine juhul, kui kasseti hinnanguline tööiga on lõppenud
  • Printerikassettide haldamine
  • Juhised vahetamiseks


Toote haldus ja hooldus

Printimine juhul, kui kasseti hinnanguline tööiga on lõppenud

Sellest jaotisest leiate järgmised teemad

  • Tarvikute teated
  • Funktsiooni Viip väga madala tasemega lubamine või keelamine juhtpaneelil


Toote haldus ja hooldus

Tarvikute teated

Tarvikutega seotud teated esitatakse toote juhtpaneelil ja arvutites, millesse on installitud täielik tootetarkvara. Kui täielik tootetarkvara ei ole installitud, ei pruugi te kõiki tarvikutega seotud teateid silmatorkaval viisil kätte saada. Täieliku tootetarkvara installimiseks sisestage tootega kaasas olnud CD ja järgige täisinstalli juhiseid.

●
Teade Black cartridge low (Must kassett peaaegu tühi) kuvatakse, kui prindikasseti hinnanguline tööiga on lõppemas.
●
Teade Black very low (Must kassett tühi) kuvatakse, kui prindikasseti hinnanguline tööiga on lõppenud. Optimaalse prindikvaliteedi tagamiseks soovitab HP teate Black very low (Must kassett tühi) kuvamisel tindikassett vahetada.

Kui kasutate kassetti, mille hinnanguline tööiga on lõppenud, võivad tekkida prindikvaliteedi probleemid. Tarvikut ei ole vaja vahetada, kui trükikvaliteet on veel vastuvõetav.

MÄRKUS.

Seade Continue (Jätka) kasutamine võimaldab printida väga madala lävega ilma kliendi sekkumiseta ja võib anda tulemuseks mitterahuldava prindikvaliteedi.


Toote haldus ja hooldus

Funktsiooni Viip väga madala tasemega lubamine või keelamine juhtpaneelil

Funktsiooni Continue (Jätka) võite lubada või keelata mis tahes ajal ja teil ei ole tarvis seda uue prindikasseti installimisel uuesti lubada. Kui menüü At Very Low (Peaaegu tühi) on seatud valikule Continue (Jätka), jätkab toode automaatselt printimist, kui prindikassett jõuab soovitatavale vahetustasemele. Teade Black very low (Must kassett tühi) kuvatakse, kui prindikassetti on väga madala tasemega jätkuvalt kasutatud.

1.
Vajutage Seadistamine [image] nuppu.
2.
Valige noolenuppude abil menüü System Setup (Süsteemi seadistus), seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil menüü At Very Low (Peaaegu tühi), seejärel vajutage nuppu OK.
4.
Valige noolenuppude abil menüü Black Cartridge (Must kassett), seejärel vajutage nuppu OK.
5.
Valige üks järgmistest:
●
valige suvand Continue (Jätka), et lubada väga madala tasemega jätkamise funktsiooni;
●
valige suvand Stop (Katkesta), et keelata väga madala tasemega mustalt printimise (või printimise jätkamise) funktsiooni;
●
valige suvand Prompt (Viip), et paluda kasutajal jätkata, enne kui toode töö prindib.
6.
Vajutage seade salvestamiseks nuppu OK.

HP tarviku jõudmisel väga madalale tasemele lõpeb sellele tarvikule ka HP kõrgekvaliteediline kaitsegarantii. Vastavalt HP prindikasseti garantiikirjale ei vaadelda ühtegi väga madala tasemega jätkamise režiimis esinenud trükidefekti või kasseti riket materjali või tarviku töökvaliteedi defektina.


Toote haldus ja hooldus

Printerikassettide haldamine

Sellest jaotisest leiate järgmised teemad

  • Prindikasseti hoiustamine
  • HP seisukoht mitte-HP toodetud printerikassettide suhtes
  • HP pettuste vihjeliin ja veebisait
  • Tarvikute ringlussevõtt
  • Prindikasseti ülevaade


Toote haldus ja hooldus

Prindikasseti hoiustamine

Ärge eemaldage prindikassetti pakendist enne, kui kavatsete seda kasutada.

ETTEVAATUST.

Prindikasseti kahjustuse ärahoidmiseks ärge jätke seda valguse kätte rohkem kui paariks minutiks.


Toote haldus ja hooldus

HP seisukoht mitte-HP toodetud printerikassettide suhtes

Firma Hewlett-Packard ei soovita kasutada mitte-HP printerikassette: ei uusi, täidetuid ega ümbertöödelduid.

MÄRKUS.

Mitte-HP printerikasseti tekitatud kahjustustele ei laiene HP garantii- ega teenindustingimused.


Toote haldus ja hooldus

HP pettuste vihjeliin ja veebisait

Helistage HP pettuste vihjeliinile (1-877-219-3183, Põhja-Ameerikas tasuta) või minge www.hp.com/go/anticounterfeit, kus saate HP prindikasseti installida ning juhtpaneeli teade ütleb, et kassett ei ole HP-toode. HP aitab määrata kasseti ehtsust ja astub samme probleemi lahendamiseks.

Teie prindikassett ei pruugi olla ehtne HP prindikassett, kui märkate järgmist:

●
tarvikute olekuleht näitab, et paigaldatud tarvik ei ole HP oma;
●
teil on prindikassetiga rohkesti probleeme;
●
kasseti välimus ei ole tavapärane (nt pakend erineb HP pakendist).


Toote haldus ja hooldus

Tarvikute ringlussevõtt

HP originaal-printerikasseti ringlussevõtuks pange kasutatud printerikassett karpi, milles tarniti uus kassett. Kasutage kassetiga kaasas olnud tagastussilti ja saatke kasutatud tarvik ringlussevõtuks HP-sse. Üksikasjalikku teavet leiate ringlussevõtu juhendist, mis on kaasas iga uue HP tarvikuga.


Toote haldus ja hooldus

Prindikasseti ülevaade

1
Plastikkaitse
2
Prindikasseti mälusilt
3
Kujutistrummel Ärge puudutage kasseti alumisel küljel asuvat kujutistrumlit. Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.


Toote haldus ja hooldus

Juhised vahetamiseks

Sellest jaotisest leiate järgmised teemad

  • Tooneri ühtlane jaotamine kassetis
  • Printerikasseti vahetamine
  • Paberivõturulli vahetamine
  • Eralduspadja vahetamine


Toote haldus ja hooldus

Tooneri ühtlane jaotamine kassetis

Kui printerikassetti on jäänud vähe toonerit, võivad prinditud leheküljel esineda luitunud või heledad piirkonnad. Prindikvaliteeti võib olla võimalik ajutiselt parandada, kui järelejäänud toonerit kassetis ühtlaselt jaotada.

1.
Avage printerikasseti luuk ja võtke printerikassett välja.

2.
Tooneri ühtlaseks jaotamiseks kassetis raputage kassetti ettevaatlikult edasi-tagasi.

ETTEVAATUST.

Kui toonerit satub teie riietele, pühkige see kuiva lapiga maha ja peske riideid külmas vees. Kuum vesi kinnistab tooneri püsivalt riidesse.

3.
Asetage printerikassett tagasi oma kohale printeris ja sulgege printerikassetihoidiku luuk.

Kui prinditav kujutis on ikka liiga hele, võtke kasutusele uus printerikassett.


Toote haldus ja hooldus

Printerikasseti vahetamine

1.
Avage printerikassetihoidiku luuk ja võtke vana printerikassett välja. Lugege printerikasseti pakendis olevat käitlusteavet.

2.
Võtke uus printerikassett pakendist välja.
ETTEVAATUST.

Printerikasseti kahjustamise vältimiseks hoidke kassetti mõlemast otsast.
3.
Tõmmake kinnitust ja eemaldage lint täielikult kasseti küljest. Pange lint kasseti pakendisse, et see ümbertöötamiseks tagastada.

4.
Tooneri ühtlaseks jaotamiseks kassetis loksutage kassetti ettevaatlikult edasi-tagasi.

5.
Asetage printerikassett printerisse oma kohale ja sulgege seejärel printerikassetihoidiku luuk.

ETTEVAATUST.

Kui toonerit satub teie riietele, pühkige see kuiva lapiga maha ja peske riideid külmas vees. Kuum vesi kinnistab tooneri püsivalt riidesse.

MÄRKUS.

Kui tooner on otsakorral, ilmnevad prinditud leheküljel pleekinud või heledad alad. Prindikvaliteeti võib olla võimalik ajutiselt parandada, kui järelejäänud toonerit kassetis ühtlaselt jaotada. Tooneri ühtlaseks jaotamiseks kassetis eemaldage see tootest ja loksutage kassetti ettevaatlikult edasi-tagasi.


Toote haldus ja hooldus

Paberivõturulli vahetamine

Printer kulub ka tavalisel ja kandjatele esitatud nõudeid arvestaval kasutamisel. Kehvemate omadustega kandjate kasutamisel võib paberivõturull vajada sagedasemat vahetust.

Kui printer ei saa sageli paberit kätte (paber ei tule seadmest läbi), peate tõenäoliselt paberivõturulli välja vahetama või seda puhastama.

HOIATUS!

Enne paberivõturulli vahetamist lülitage toode toitelüliti abil välja, eemaldage toitejuhe ja oodake toote jahtumist.
ETTEVAATUST.

Vale tegutsemine võib toodet kahjustada.

1.
Avage printerikassetihoidiku luuk ja eemaldage printerikassett.
ETTEVAATUST.

Printerikasseti kahjustuste vältimiseks ärge asetage seda otsese valguse kätte. Katke printerikassett paberilehega.

2.
Leidke paberivõturull.

3.
Vabastage paberivõturulli mõlemas otsas asuvad väikesed valged riivid ja keerake rulli suunaga ettepoole.

4.
Tõmmake paberivõturull ettevaatlikult ülespoole ja printerist välja.

5.
Asetage uus paberivõturull pessa. Tänu mõlemal küljel asuvatele ümmargustele ja nelinurksetele kinnitusavadele ei saa te rulli valesti paigaldada.

uue paberivõturulli paigaldamine

6.
Pöörake uut paberivõturulli suunaga endast eemale, kuni selle mõlemad otsad paigale lukustuvad.

rulli ülaosa pööramine

7.
Asetage printerikassett printerisse oma kohale ja sulgege seejärel printerikassetihoidiku luuk.


Toote haldus ja hooldus

Eralduspadja vahetamine

Printer kulub ka tavalisel ja kandjatele esitatud nõudeid arvestaval kasutamisel. Kehvemate omadustega kandjate kasutamisel võib paberi eralduspadi vajada sagedasemat vahetust.

Kui printer võtab salvest tihti mitu lehte korraga, peate eralduspadja tõenäoliselt välja vahetama.

HOIATUS!

Enne eralduspadja vahetamist lülitage toode toitelüliti abil välja, eemaldage toitejuhe ja oodake toote jahtumist.
MÄRKUS.

Enne eralduspadja väljavahetamist puhastage paberivõturull.

1.
Eemaldage paber ja sulgege põhisisendsalv. Asetage toode külili.

2.
Keerake seadme alumisel küljel lahti kaks kruvi, mis hoiavad eralduspatja oma kohal.

3.
Eemaldage eralduspadi.

4.
Asetage uus eralduspadi kohale ja kinnitage kruvidega.

uue eralduspadja paigaldamine

5.
Ühendage toode vooluvõrku ja lülitage sisse.

toote ühendamine vooluvõrku


Toote haldus ja hooldus

Puhastage toode

Sellest jaotisest leiate järgmised teemad

  • Paberivõturulli puhastamine
  • Puhastage dokumendisööturi paberivõturullid ja eralduspadi.
  • Puhastage paberi tee
  • Puhastage klaasriba ja trükisilinder


Toote haldus ja hooldus

Paberivõturulli puhastamine

Kui soovite paberivõturulli vahetamise asemel puhastada, järgige järgmisi juhiseid.

1.
Lülitage toode välja, eemaldage tootelt toitejuhe ja seejärel eemaldage paberivõturull.
2.
Niisutage ebemeteta lappi isopropüülalkoholiga ja hõõruge rulli.

HOIATUS!

Alkohol on tuleohtlik. Hoidke alkohol ja sellega niisutatud riidelapp lahtisest tulest eemal. Enne seadme sulgemist ja toitekaabli ühendamist laske alkoholil täielikult kuivada.

MÄRKUS.

California teatud osades on õhusaaste ohjamise määrustega keelatud isopropüülalkoholi kasutamine puhastusvahendina. Palun eirake nendes California piirkondades ülaltoodud soovitusi ja kasutage paberivõturulli puhastamiseks kuiva, ebemeteta ja veega niisutatud puhastuslappi.

3.
Puhastage rull lahtitulnud mustusest kuiva ebemeteta lapiga.

4.
Laske paberivõturullil enne tootesse tagasipanekut täielikult kuivada.

Paigaldage paberivõturull tagasi.

5.
Ühendage toitejuhe tootega.


Toote haldus ja hooldus

Puhastage dokumendisööturi paberivõturullid ja eralduspadi.

Kui dokumendisööturil on paberikäsitsemisprobleeme, näiteks ummistusi või mitme lehe korraga võtmist, puhastage dokumendisööturi rullid ja puhastuspadi.

1.
Avage dokumendisööturi kaas.

Avage dokumendisööturi kaas

2.
Kasutage nii paberivõturullidelt kui ka eralduspadjalt mustuse eemaldamiseks niisket kiuvaba lappi.

Pühkige dokumendisööturi rullid ja padjad puhtaks

3.
Sulgege dokumendisööturi kaas.

Sulgege dokumendisööturi kaas


Toote haldus ja hooldus

Puhastage paberi tee

Printimise käigus võib tootesse koguneda paberi-, tooneri- ja tolmuosakesi. Aja jooksul võib see põhjustada prindikvaliteedi halvenemist, näiteks tooneritäppe või määrdumist. Tootel on puhastusrežiim, mis saab sedasorti probleeme korrigeerida ja ära hoida.

Täpid
Määrdumine

Täppide näide

määrdunud prindi näide

Sellest jaotisest leiate järgmised teemad

  • Puhastage paberitee HP ToolboxFX
  • Puhastage paberi teetoote juhtpaneeli kaudu.


Toote haldus ja hooldus

Puhastage paberitee HP ToolboxFX

Kasutage paberitee puhastamiseks HP ToolboxFX. See on soovituslik puhastusviis. Kui teil puudub juurdepääs programmile HP ToolboxFX, kasutage juhtpaneeli meetodit.

1.
Veenduge, et toode oleks sisse lülitatud ja olekus Ready (Valmis) ning et kandja oleks asetatud eelistatud sisendsalvele või salve 1.
2.
Avage HP ToolboxFX, klõpsake toodet ja seejärel klõpsake sakki System Settings (Süsteemi seaded).
3.
Klõpsake sakki Service (Teenindus) ja seejärel klõpsake Start (Alusta).

Leht liigub tootest läbi aeglaselt. Praakige leht toimingu lõppedes välja.


Toote haldus ja hooldus

Puhastage paberi teetoote juhtpaneeli kaudu.

Kui teil puudub sellele juurdepääs HP ToolboxFX, saate printida ja kasutada puhastuslehekülge toote juhtpaneelil.

1.
Vajutage Seadistamine [image] nuppu.
2.
Valige noolenuppude abil menüü Teenindus, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Cleaning Page (Puhastusleht), seejärel vajutage nuppu OK.
4.
Kui viibatakse, asetage letter- või A4-paber.
5.
Kinnitamiseks vajutage uuesti nuppu OK ja alustage puhastamist.

Leht liigub tootest läbi aeglaselt. Praakige leht toimingu lõppedes välja.


Toote haldus ja hooldus

Puhastage klaasriba ja trükisilinder

Aja jooksul võib skanneri klaasile ja valgele plastpinnale koguneda mustust, mis võib mõjutada töökvaliteeti. Skanneri klaasi ja valge plastpinna puhastamiseks kasutage järgmist toimingut.

1.
Lülitage lülitist toode välja ning seejärel eemaldage toitejuhe elektripistikust.
2.
Avage skanneri kaas.
3.
Puhastage skanneri klaas ja valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.

ETTEVAATUST.

Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad toodet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja toodet kahjustada.

4.
Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.
5.
Ühendage toode pistikusse ning seejärel lülitage see toitelülitist sisse.


Toote haldus ja hooldus

Tootevärskendused

Selle toote tarkvara ja püsivara värskendused ning installeerimisjuhised on saadaval veebisaidil www.hp.com/support/ljm1530series. Klõpsake Downloads and drivers (Allalaadimised ja draiverid), klõpsake operatsioonisüsteemile ja valige seejärel tootevärskendus, mida soovite alla laadida.


Probleemilahendus

Probleemilahendus
  • Omaabi
  • Probleemide lahenduse kontrollnimistu
  • Faktorid, mis mõjutavad seadme jõudlust
  • Taastage tehase vaikeseaded
  • Juhtpaneeli teadete tõlgendamine
  • Paber liigub valesti või ummistub
  • Prindikvaliteedi parandamine
  • Toode ei prindi või teeb seda aeglaselt.
  • Lahendage ühenduvusprobleemid
  • Toote tarkvaraprobleemid
  • Levinumate Maciga seotud probleemide lahendamine


Probleemilahendus

Omaabi

Lisaks käesoleva juhendi teabele on saadaval ka muud abiteavet sisaldavad allikad.

HP Help and Learn Center (HP abi- ja teabekeskus)
Abi- ja teabekeskuse „HP Help and Learn Center” ja muud dokumendid leiate tootega kaasas olevalt CD-lt või oma arvuti HP programmikaustast. HP Help and Learn Center on tooteabi tööriist, mis hõlbustab juurdepääsu tooteinfole, HP toodete veebitoele, tõrkeotsingu juhistele ning seadusandlust ja ohutust puudutavale teabele.
Lühijuhendi teemad
Mõned käesoleva toote lühijuhendi teemad on saadaval veebilehel www.hp.com/support/ljm1530series
Võite need teemad välja printida ja hoida toote lähedal. See on käepärane teatmekogu sagedasemate toimingute läbiviimiseks.
Lühijuhend
Käesolev juhend sisaldab toote üldkasutatavate funktsioonide toiminguid. Juhend on saadaval veebilehel www.hp.com/support/ljm1530series
Võite selle juhendi välja printida ja hoida toote lähedal.
Juhtpaneeli spikker
Juhtpaneelil on sisseehitatud spikker, mis juhatab teid läbi mitmete ülesannete, näiteks prindikassettide vahetamine ja ummistuste kõrvaldamine.


Probleemilahendus

Probleemide lahenduse kontrollnimistu

Lähtuge nendest etappidest, kui proovite lahendada probleemi tootega.

Sellest jaotisest leiate järgmised teemad

  • 1. etapp: kontrollige, kas toode on sisse lülitatud.
  • 2. etapp: kontrollige juhtpaneeli veateadete osas.
  • 3. etapp: testige printimise funktsioone.
  • 4. etapp: testige kopeerimise funktsioone.
  • 5. etapp: testige faksi saatmise funktsioone.
  • 6. etapp: testige faksi vastuvõtmise funktsioone.
  • 7. etapp: proovige saata prinditöö arvutist.


Probleemilahendus

1. etapp: kontrollige, kas toode on sisse lülitatud.

1.
Veenduge, et toode oleks pistikusse ühendatud ja sisse lülitatud.
2.
Veenduge, et toitekaabel on ühendatud toote ja seinakontaktiga.
3.
Kontrollige toiteallikat, ühendades toitekaabli teise seinakontakti.
4.
Veenduge, et prindikassett on õigesti paigaldatud ja luugid suletud. Juhtpaneelil kuvatakse vastavaid probleeme näitavad teated.
5.
Kui dokumendisööturi mootor ei pöörle, avage dokumendisööturi kaas ja eemaldage pakkematerjal või transporditeip.
6.
Kui skanneri tuli ei põle, võtke ühendust HP toega.


Probleemilahendus

2. etapp: kontrollige juhtpaneeli veateadete osas.

Juhtpaneel peaks näitama valmisolekut. Tõrketeate ilmumisel lahendage probleem.


Probleemilahendus

3. etapp: testige printimise funktsioone.

1.
Avage menüü Raportid ja valige aruande printimiseks suvand Config Report (Konfig. aruanne).
2.
Kui aruannet ei prindita, veenduge, et salves oleks paberit ja kontrollige juhtpaneelilt, ega tootes ei ole ummistunud paberit.


Probleemilahendus

4. etapp: testige kopeerimise funktsioone.

1.
Asetage konfiguratsioonileht dokumendisööturisse ja tehke koopia. Kui paber ei liigu läbi dokumendisööturi sujuvalt, vahetage dokumendisööturi paberivõtumehhanism välja.
2.
Asetage konfiguratsioonileht skanneri klaasile ja tehke koopia.
3.
Kui koopiate prindikvaliteet ei ole vastuvõetav, puhastage skanneri klaas.


Probleemilahendus

5. etapp: testige faksi saatmise funktsioone.

1.
Vajutage toote juhtpaneelil olevat nuppu Start Fax (Alusta faksimist) [image].
2.
Kuulake valimistooni.
3.
Kui te valimistooni ei kuule, ei pruugi telefoniliin töötada või ei ole toode telefoniliiniga ühendatud.


Probleemilahendus

6. etapp: testige faksi vastuvõtmise funktsioone.

1.
Kasutage tootesse faksi saatmiseks muud faksiaparaati.
2.
Kui toode ei võta faksi vastu, siis veenduge, et tootega ei ole ühendatud liiga palju telefoniseadmeid ning kõik telefoniseadmed onühendatud õiges järjekorras.
3.
Vaadake üle ja taastage toote faksiseaded.
4.
Lülitage välja funktsioon Private Receive (Eraviisiline vastuvõtmine).


Probleemilahendus

7. etapp: proovige saata prinditöö arvutist.

1.
Kasutage prinditöö tootesse saatmiseks sõnatöötlusprogrammi.
2.
Kui tööd ei prindita, veenduge, et valisite õige printeridraiveri.
3.
Desinstallige toote tarkvara ja seejärel installige uuesti.


Probleemilahendus

Faktorid, mis mõjutavad seadme jõudlust

Erinevad faktorid mõjutavad aega, mis kulub töö printimiseks:

●
Eripaberi kasutamine (näiteks lüümikud, paks paber ja kohandatud suurusega paber)
●
Toote töötlemiseks ja allalaadimiseks kuluv aeg
●
Graafika keerulisus ja suurus
●
Kasutatava arvuti jõudlus
●
USB- või võrguühendus
●
Printeri sisend-väljund konfiguratsioon
●
Teatud prindiseaded, näiteks Quiet Mode (Vaikne režiim), Best Mode (Parim režiim), Draft Mode (Mustandi režiim) või Print Density (Prinditundlikkus).


Probleemilahendus

Taastage tehase vaikeseaded

Tehase vaikeseadete taastamine viib kõik seaded tehase vaikeseadetesse tagasi ning kõrvaldab ka tootemälust faksipäise nime, telefoninumbri, kiirvalimised ja salvestatud faksid.

ETTEVAATUST.

See toiming kõrvaldab ka kõik kiirklahvide ja lühivalimiskoodidega seotud faksinumbrid ja nimed ning kustutab kõik mälusse salvestatud leheküljed. See toiming taaskäivitab seejärel toote automaatselt.

1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Teenindus, seejärel vajutage nuppu OK.
3.
Valige noolenuppude abil suvand Restore Defaults (Vaikeseadete taastamine), seejärel vajutage nuppu OK.

Toode taaskäivitub automaatselt.


Probleemilahendus

Juhtpaneeli teadete tõlgendamine

Enamik juhtpaneeli teateid on mõeldud kasutaja juhendamiseks tüüpiliste tegevuste alal. Juhtpaneeli teated näitavad jooksva tegevuse olekut ja hõlmavad sobivusel kuva teisel real lehekülgede arvu. Kui toode võtab vastu faksiandmeid, prindiandmeid või skannimiskäsklusi, näitavad juhtpaneeli teated seda olekut. Lisaks osutavad alarmteated, hoiatusteated ja kriitilised veateated olukordadele, mis võivad vajada tegutsemist.

Sellest jaotisest leiate järgmised teemad

  • Juhtpaneeli teadete tüübid
  • Juhtpaneeli teated


Probleemilahendus

Juhtpaneeli teadete tüübid

Alarmid ja hoiatusteated ilmuvad ajutiselt ning vajalik võib olla teate kinnitamine, vajutades jätkamiseks nuppu OK või töö tühistamiseks nuppu Tühista [image]. Teatavate hoiatuste puhul ei pruugi töö lõppeda või prindikvaliteet võib mõjutatud saada. Kui alarm- või hoiatusteade puudutab printimist ja kui automaatjätkamise funktsioon on sisse lülitatud, üritab toode lõpetada prinditöö pärast seda, kui hoiatus on ilmunud ilma kinnituseta 10 sekundiks.

Kriitilised veateated võivad osutada mingile tõrkele. Probleemi võib lahendada välja lülitamine ja uuesti sisse lülitamine. Kriitilise vea püsimisel võib toode vajada hooldust.


Probleemilahendus

Juhtpaneeli teated

Juhtpaneeli teade
Kirjeldus
Soovitatav toiming
10.0000 Supply memory error (Tarvikumälu viga)
Prindikassetil on ühendusviga.
●
Lülitage printer välja ja siis uuesti sisse.
●
Kontrollige, kas prindikassett on õigesti paigaldatud. Eemaldage prindikassett ja paigaldage see uuesti.
●
Vea püsimisel paigaldage uus prindikassett.
●
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
10.0004 Supply Error (Tarvikuviga)
10.1004 Supply memory error (Tarvikumälu viga)
Kujutistrumlil on ühendusviga.
●
Lülitage printer välja ja siis uuesti sisse.
●
Vea püsimisel paigaldage uus prindikassett.
●
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
49 viga
Lülitage välja ja seejärel sisse
Tootel on esinenud püsivara viga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
50.X kuumuti viga
Lülitage välja ja seejärel sisse
Tootes esines sisemine riistvaraviga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 25 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
52 skanneri viga
Lülitage välja ja seejärel sisse
Tootes esines skanneriviga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
57 Fan Error (Ventilaatori viga)
Tootel esines üldine ventilaatori viga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
79 viga
Lülitage välja ja seejärel sisse
Tootel on esinenud püsivara viga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
ADF-i luuk on avatud
Dokumendisööturi luuk on avatud.
Sulgege dokumendisööturi luuk.
Asendage must kassett
Toode on konfigureeritud peatuma, kui prindikasseti tase on väga madal.
Asendage prindikassett või konfigureerige toode printimist jätkama, kui prindikassett jõuab tasemele „väga madal”.
Asendage tarvikud
Toode on konfigureeritud peatuma, kui prindikasseti tase on väga madal.
Asendage prindikassett või konfigureerige toode printimist jätkama, kui prindikassett jõuab tasemele „väga madal”.
Avatud luuk
Prindikasseti luuk on avatud.
Sulgege prindikasseti luuk.
Dokumendi sööturi ummistus
Tootel tekkis dokumendisööturi ummistus.
Kõrvaldage dokumendisööturi ummistus.
Eemaldage kassetilt transpordilukk
Prindikassetile on jäänud transpordilukk.
Eemaldage prindikassett, eemaldage transpordilukk ja seejärel paigaldage kassett uuesti.
Eemaldage pakkematerjal tagaluugi juurest
Toote taha on jäänud pakkematerjali.
Avage tagaluuk ja eemaldage pakkematerjal.
Käsitisi söötmine <FORMAAT>, <TÜÜP>
vaheldub
Vajutage [OK] kasutatavate kandjate jaoks
Toode on seadistatud käsitsisöötmise režiimile.
Sisestage salve õiges formaadis ja õiget tüüpi paberit või vajutage salves oleva paberi kasutamiseks nuppu OK.
Lisage paberit salve 1 TAVALINE <FORMAAT>
vaheldub
Puhastusleht, vajutage alustamiseks [OK]
Toode teostab automaatset puhastamist.
Sisestage salve sobiva suurusega tavapaberit. Vajutage puhastamise alustamiseks nuppu OK.
Load tray 1 <TYPE>, <SIZE> (Laadige salve 1 <TÜÜP>, <FORMAAT>)
Salv on tühi.
Sisestage salve õiget tüüpi ning õiges formaadis paberit.
Manual duplex (Käsitsi dupleks)
vaheldub
Laadige salv 1
Vajutage [OK]
Toode töötleb käsirežiimis kahepoolse printimise tööd.
Teise külje printimiseks asetage lehed salve, leheküljega allapoole ja ülaserv ees.
Mälu on vähe
Vajutage [OK]
Tootel ei ole töö töötlemiseks piisavalt mälu.
Kui toode töötleb parajasti teisi töid, saatke töö pärast nende töötlemise lõppemist uuesti.
Kui probleem säilib, lülitage toode toitelüliti abil välja ja oodake vähemalt 30 sekundit. Lülitage toide uuesti sisse ja oodake käivitumist.
Mälu on vähe. Tehtud on ainult üks koopia.
Jätkamiseks vajutage [OK].
Käesoleva töö lõpetamiseks on tootel liiga vähe mälu.
Kopeerige vähem lehti korraga või lülitage põimimine välja.
Vea püsimisel lülitage toode välja ja siis uuesti sisse.
Ootamatu formaat salves 1
Salves olev paber ei sobi käimasolevale prinditööle vajaliku paberiformaadiga.
Laadige õiges formaadis paber ja veenduge, et salv on seatud õigele formaadile.
Paberit ei võeta
Vajutage [OK]
Tootes esines sisemine riistvaraviga.
1.
Kontrollige, et kandja sisestati sisendalusesse piisavalt kaugele.
2.
Laadige salve oma töö jaoks õiges formaadis paber.
3.
Veenduge, et salve paberijuhikud on reguleeritud õigesti vastavalt paberi formaadile. Reguleerige juhikuid nii, et need puudutaksid paberipakki seda painutamata.
4.
Kontrollige toote juhtpaneelilt, kas toode ootab teie kinnitust käsule paberit käsitsi sööta. Laadige paber ja jätkake.
5.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Paigaldatud on kasutatud must kassett.
Paigaldatud on kasutatud tarvik.
Kui arvasite, et ostsite HP originaaltarviku, siis külastage seda HP veebiaadressi: www.hp.com/go/anticounterfeit.
Garantii alla ei kuulu tooteparandus, mis on vajalik kasutatud prindikassettide kasutamisel. Kasutatud kassettide korral ei ole tarvikute olek ja sellest sõltuvad funktsioonid saadaval.
Prinditöö rike
Tootes esines sisemine kommunikatsiooniviga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Resend Upgrade (Versiooniuuenduse uuesti saatmine)
Püsivara uuendus katkestati.
Saatke uuendusfail uuesti tootele.
Scanner Error X (Skanneri viga X)
Tootel esines üldine skanneri viga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Seadme side viga
Tootes esines sisemine riistvaraviga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Seadme viga
Jätkamiseks vajutage OK.
Tootes esines sisemine kommunikatsiooniviga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Sensor Error (Sensori viga)
Tootel esines paberisensori viga.
1.
Lülitage toide toitelüliti abil välja.
2.
Kui kasutate liigpinge kaitset, eemaldage see. Ühendage toode otse seinakontakti.
3.
Oodake vähemalt 30 sekundit, seejärel lülitage toide uuesti sisse ja oodake, kuni toode lõpetab alglaadimise.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.
Sätted tühistatud
Toode on eemaldanud töö seaded.
Sisestage sobivad töö seaded uuesti.
Ummistus <asukohas>
vaheldub
Avage luuk ja kõrvaldage ummistus
Toode on avastanud teates toodud asukohas ummistuse.
Kõrvaldage teates toodud asukohast ummistus ja järgige juhtpaneelile kuvatavaid juhiseid. Mõnede ummistuste kõrvaldamiseks on vaja avada ülemine kaas ja eemaldada prindikassett.
Ummistus kassetipiirkonnas
Toode tuvastas paberiummistuse prindikasseti piirkonnas.
Kõrvaldage teates toodud asukohast ummistus ja järgige juhtpaneelile kuvatavaid juhiseid.
Ummistus prindipaberi teel
Toode tuvastas paberitee ummistuse.
Kõrvaldage teates toodud asukohast ummistus ja järgige juhtpaneelile kuvatavaid juhiseid.
Ummistus salves 1
Toode on tuvastanud sisendsalves ummistuse.
Kõrvaldage teates toodud asukohast ummistus ja järgige juhtpaneelile kuvatavaid juhiseid.
Ummistus väljundsalves
Toode tuvastas paberiummistuse väljastussalve piirkonnas.
Kõrvaldage teates toodud asukohast ummistus ja järgige juhtpaneelile kuvatavaid juhiseid.
Valesti trükk
Vajutage [OK]
Tootes esines sisemine riistvaraviga.
1.
Printige lehed uuesti.
2.
Tõrke püsimisel lülitage toode välja ja siis uuesti sisse.
3.
Printige leheküljed uuesti.
4.
Vea püsimisel võtke ühendust HP-ga. Vt. www.hp.com/support/ljm1530series või tootekastis olnud tugiteenuste lehte.


Probleemilahendus

Paber liigub valesti või ummistub

Sellest jaotisest leiate järgmised teemad

  • Toode ei võta paberit sisse
  • Toode võtab korraga sisse mitu paberilehte
  • Paberiummistuste vältimine
  • Ummistuste kõrvaldamine


Probleemilahendus

Toode ei võta paberit sisse

Kui toode ei võta salvest paberit, proovige järgmisi lahendusi.

1.
Avage toode ja eemaldage ummistunud paberilehed.
2.
Laadige salve oma töö jaoks õiges formaadis paber.
3.
Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid nii, et need puudutaksid paberipakki seda painutamata.
4.
Kontrollige toote juhtpaneelilt, kas toode ootab teie kinnitust käsule paberit käsitsi sööta. Laadige paber ja jätkake.


Probleemilahendus

Toode võtab korraga sisse mitu paberilehte

Kui toode võtab salvest korraga mitu paberilehte, proovige järgmisi lahendusi.

1.
Eemaldage paberipakk salvest, painutage seda, keerake 180 kraadi ja pöörake ümber. Ärge tuulutage paberit. Asetage paberipakk salve tagasi.
2.
Kasutage tootes ainult paberit, mis vastab HP käesoleva toote nõuetele.
3.
Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.
4.
Veenduge, et salv ei ole üle täidetud. Sellisel juhul eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.
5.
Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid nii, et need puudutaksid paberipakki seda painutamata.


Probleemilahendus

Paberiummistuste vältimine

Paberiummistuste vähendamiseks proovige teha järgmist.

1.
Kasutage tootes ainult paberit, mis vastab HP nõuetele.
2.
Kasutage paberit, mis ei ole kortsus, voltidega ega kahjustatud. Vajadusel kasutage teisest pakist võetud paberit.
3.
Ärge kasutage paberit, millele on varem prinditud või kopeeritud.
4.
Veenduge, et salv ei ole üle täidetud. Sellisel juhul eemaldage salvest kogu paber, koputage paberipakk ühtlaseks ja asetage osa paberist salve tagasi.
5.
Veenduge, et salve paberijuhikud on reguleeritud vastavalt paberi suurusele. Reguleerige juhikuid nii, et need puudutaksid paberipakki seda painutamata.
6.
Veenduge, et salv on tootesse lõpuni sisse lükatud.
7.
Kui prindite raskele, reljeef- või perfopaberile, kasutage käsisöödu funktsiooni ja sisestage lehed ükshaaval.


Probleemilahendus

Ummistuste kõrvaldamine

Eemaldage paberiummistusi ettevaatlikult, et paberit mitte puruks rebida. Kui väike paberitükk jääb tootesse, võib see põhjustada uusi ummistusi.

ETTEVAATUST.

Enne ummistuste eemaldamist lülitage toode välja ning lahutage toitekaabel.

Sellest jaotisest leiate järgmised teemad

  • Ummistuste asukohad
  • Dokumendisööturi ummistuste kõrvaldamine
  • Ummistuste kõrvaldamine söötesalvedest
  • Ummistuste kõrvaldamine toote seest
  • Ummistuste kõrvaldamine väljastusalast
  • Ummistuste kõrvaldamine dupleksseadmest


Probleemilahendus

Ummistuste asukohad

Ummistusi võib esineda tootes järgmistes asukohtades.

1
Dokumendisöötur
2
Väljastussektsioonid
3
Söötesalved
4
Prindikasseti piirkond
5
Tagumine luuk ja duplekser


Probleemilahendus

Dokumendisööturi ummistuste kõrvaldamine

1.
Avage dokumendisööturi kaas.

2.
Tõstke paberivõtuseadme avamiseks külghooba ja tõmmake ummistunud paber ettevaatlikult välja.

Paberivõtuseade ja ummistunud paber

3.
Sulgege paberivõtuseade ja dokumendisööturi kaas.


Probleemilahendus

Ummistuste kõrvaldamine söötesalvedest
ETTEVAATUST.

Ärge püüdke ummistusi kõrvaldada teravate esemete, nt pintsettide või teravaotsaliste näpitstangide abil. Teravate esemetega põhjustatud kahjustusi garantii ei kata.

Kinni jäänud kandja eemaldamisel tõmmake see tootest otse välja. Kinni jäänud kandja väljatõmbamine nurga all võib toodet kahjustada.

MÄRKUS.

Sõltuvalt ummistuse asukohast ei pruugi mõni järgmistest toimingutest vajalik olla.

1.
Avage printerikasseti luuk ja võtke printerikassett välja.

2.
Eemaldage põhi- või eelissöötesalvest kandjate virn.

Paberi eemaldamine söötesalvest

3.
Võtke väljaulatuvast kinni jäänud kandjast kahe käega kinni (ka paberi keskmisest osast) ja tõmmake see ettevaatlikult tootest välja.

Kinnikiilunud paberi eemaldamine

4.
Asetage printerikassett oma kohale tagasi ja sulgege printerikassetihoidiku luuk.


Probleemilahendus

Ummistuste kõrvaldamine toote seest

1.
Avage printerikassetihoidiku luuk ja eemaldage printerikassett.

ETTEVAATUST.

Kahjustuste vältimiseks ärge jätke printerikassetti valguse kätte. Katke kassett paberilehega.
2.
Kui näete kinnikiilunud paberilehte, võtke sellest ettevaatlikult kinni ja tõmmake see aeglaselt tootest välja.
MÄRKUS.

Kui kinnikiilunud paberit pole näha, jätkake järgmisest juhisest.

Kui olete kinnikiilunud paberi edukalt eemaldanud, jätke järgmine juhis vahele.

kinnikiilunud paberilehe eemaldamine

3.
Vajutage rohelist kinnitit, avage paberiummistuse kõrvaldamise luuk, võtke kinnikiilunud paberist ettevaatlikult kinni ja tõmmake see aeglaselt tootest välja.

paberiummistuse kõrvaldamise luugi avamine ja kinnikiilunud paberi eemaldamine

4.
Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.

printerikasseti oma kohale paigaldamine


Probleemilahendus

Ummistuste kõrvaldamine väljastusalast
ETTEVAATUST.

Ärge püüdke ummistusi kõrvaldada teravate esemete, nt pintsettide või teravaotsaliste näpitstangide abil. Teravate esemetega põhjustatud kahjustusi garantii ei kata.

1.
Avage printerikasseti luuk ja võtke printerikassett välja.

2.
Hoidke prindikasseti luuk lahti, seejärel võtke kinnikiilunud kandja kõige enam näha olevast osast (ka paberi keskmisest osast) kahe käega kinni ja tõmmake see ettevaatlikult tootest välja.

Eemaldage kinnikiilunud leht

3.
Vajutage rohelist kinnitit, avage paberiummistuse kõrvaldamise luuk, võtke kinnikiilunud paberist ettevaatlikult kinni ja tõmmake see aeglaselt tootest välja.

paberiummistuse kõrvaldamise luugi avamine ja kinnikiilunud paberi eemaldamine

4.
Asetage printerikassett oma kohale tagasi ja sulgege printerikasseti luuk.


Probleemilahendus

Ummistuste kõrvaldamine dupleksseadmest

1.
Avage printerikasseti luuk ja võtke printerikassett välja.

2.
Avage tagumine luuk.

Tagumise luugi avamine

ETTEVAATUST.

Kuumuti piirkond võib toote kasutamise ajal kuum olla. Oodake kuumuti jahtumist.
3.
Võtke kinnikiilunud paberist ettevaatlikult kinni ja tõmmake see aeglaselt tootest välja.

4.
Sulgege tagumine luuk.

Tagumise luugi sulgemine

5.
Asetage printerikassett oma kohale tagasi ja sulgege printerikassetihoidiku luuk.


Probleemilahendus

Prindikvaliteedi parandamine

Te saate enamikke prindikvaliteedi probleeme ennetada järgmisi juhiseid järgides.

●
Määrake printeridraiveris õige paberitüübi seade.
●
Kasutage selles tootes ainult HP paberi nõuetele vastavat paberit.
●
Vajadusel puhastage seadet.
●
Asendage prindikassetid, kui need on jõudmas oma hinnangulise eluea lõpule ja prindikvaliteet ei ole enam rahudav.
●
Kasutage printeridraiverit, mis vastab enim teie printimisvajadustele.

Sellest jaotisest leiate järgmised teemad

  • Paberitüübi valimine
  • HP nõuetele vastava paberi kasutamine
  • Puhastuslehe printimine
  • Prindikasseti kontrollimine
  • Kasutage printeridraiverit, mis vastab kõige paremini teie vajadustele
  • Koopiate prindikvaliteedi parandamine


Probleemilahendus

Paberitüübi valimine

1.
Avage printeri draiver, klõpsake nuppu Properties (Atribuudid) või Preferences (Eelistused), seejärel vahekaarti Paper/Quality (Paber/kvaliteet).
2.
Valige tüüp rippmenüü loendist Type is (Tüüp).
3.
Klõpsake nuppu OK.


Probleemilahendus

HP nõuetele vastava paberi kasutamine

Kasutage teistsugust paberit, kui teil esineb üks järgmistest probleemidest.

●
Printimine on liiga hele või näib äärtel hägus.
●
Prinditud lehtedel on tooneritäpid.
●
Tooner määrib prinditud lehti.
●
Prinditud tähemärgid on ebaühtlased.
●
Prinditud lehed on kooldunud.

Kasutage alati sellist tüüpi ja sellise kaaluga paberit, mida toode toetab. Lisaks järgige paberi valimisel järgmisi juhiseid.

●
Kasutage kvaliteetset paberit, millel ei ole sisselõikeid, murdekohti, rebendeid, lahtisi osi, tolmu, kortse ega auke ja mille servad on sirged.
●
Kasutage paberit, millele ei ole prinditud.
●
Kasutage laserprinteritele mõeldud paberit. Ärge kasutage paberit, mis on mõeldud ainult tindiprinteritega kasutamiseks.
●
Ärge kasutage liiga karedat paberit. Siledama paberi kasutamisega kaasneb üldiselt ka parem prindikvaliteet.


Probleemilahendus

Puhastuslehe printimine

Printige puhastusleht, et eemaldada tolm ja liigne tooner paberiteelt, kui teil esineb üks järgmistest probleemidest:

●
prinditud lehtedel on tooneritäpid;
●
tooner määrib prinditud lehti;
●
prinditud lehtedel esinevad korduvad märgid.

Printige puhastusleht järgmiselt.

1.
Vajutage toote juhtpaneelil nuppu Seadistamine [image].
2.
Valige noolenuppude abil menüü Teenindus.
3.
Valige noolenuppude abil suvand Cleaning Page (Puhastusleht).
4.
Kui viibatakse, asetage letter- või A4-paber.
5.
Vajutage puhastustoimingu alustamiseks nuppu OK.

Leht liigub tootest läbi aeglaselt. Praakige leht toimingu lõppedes välja.


Probleemilahendus

Prindikasseti kontrollimine

Kontrollige prindikassetti ja asendage see vajadusel, kui teil esineb üks järgmistest probleemidest.

●
Printimine on liiga hele või tundub mõnes kohas ähmane.
●
Prinditud lehtedel on väikesed printimata alad.
●
Prinditud lehtedel on triibud või ribad.
MÄRKUS.

Kui kasutate mustandi või EconoMode-prindiseadet, võib printimine olla hele.

Kui otsustate, et vajate prindikasseti vahetust, printige tarvikute oleku leht, et leida õige HP originaalprindikasseti partiinumber.

Prindikasseti tüüp
Sammud probleemi lahendamiseks
Uuesti täidetud või uueti toodetud prindikassett
Hewlett-Packard Company ei saa soovitada mitte-HP toodetud ja ümbertöötatud tarvikute kasutamist. Kuna need ei ole HP tooted, ei saa HP nende konstruktsiooni mõjutada ega kvaliteeti kontrollida. Kui kasutate uuesti täidetud või uuesti toodetud prindikassetti ja ei ole prindikvaliteediga rahul, asendage kassett HP originaalkassetiga, millel on sõnad „HP” või „Hewlett-Packard” või HP logo.
HP originaalprindikassett
1.
Toote juhtpaneel või tarvikute olekuleht näitab olekut Very Low (Väga madal), kui kassett on jõudnud hinnangulise tööea lõpule. Asendage prindikassett, kui prindikvaliteet ei ole enam rahuldav.
2.
Vaadelge prindikassetti visuaalselt kahjustuste osas. Vaadake järgmisi juhiseid. Vajadusel asendage prindikassett.
3.
Kui prinditud lehtedel on sama vahemaa järel korduvad märgid, printige puhastusleht. Kui see probleemi ei lahenda, kasutage käesoleva dokumendi korduvate defektide teavet, et leida probleemi põhjus.

Sellest jaotisest leiate järgmised teemad

  • Tarvikute olekulehe printimine
  • Prindikasseti kahjustuste kontrollimine
  • Korduvad defektid


Probleemilahendus

Tarvikute olekulehe printimine

Leht Supplies Status (Tarvikute olek) näitab prindikassettide hinnangulist allesjäänud tööiga. Samuti on sellel kirjas teie toote HP originaalprindikasseti partiinumber, et saaksite tellida vahetuskasseti, ja muu vajalik teave.

1.
Avage toote juhtpaneelil menüü Raportid.
2.
Valige printimiseks leht Supplies Status (Tarvikute olek).


Probleemilahendus

Prindikasseti kahjustuste kontrollimine

1.
Eemaldage prindikassett tootest ja kontrollige, kas kinnitusriba on eemaldatud.
2.
Kontrollige mälukiipi kahjustuste osas.
3.
Vaadelge prindikasseti all oleva rohelise kujutistrumli pinda.
ETTEVAATUST.

Ärge puudutage kasseti all olevat rohelist rulli (kujutistrumlit). Kujutistrumlile jäävad sõrmejäljed võivad rikkuda printimiskvaliteeti.

4.
Kui näete kujutistrumlil kriimustusi, sõrmejälgi või muid kahjustusi, vahetage prindikassett.
5.
Kui kujutistrummel ei näi olevat kahjustatud, koputage prindikassetti õrnalt paar korda ja paigaldage see uuesti. Printige mõned leheküljed, et näha, kas probleem laheneb.


Probleemilahendus

Korduvad defektid

Kui defektid korduvad lehel ühtlaste intervallide järel, võib prindikassett olla kahjustatud.

●
27 mm
●
29 mm
●
75 mm


Probleemilahendus

Kasutage printeridraiverit, mis vastab kõige paremini teie vajadustele

Kui prinditud lehel on joonistel ootamatud triibud, tekst või joonised kadunud, vormindus vale või fondid vahetunud, peate võib-olla kasutama teistsugust printeridraiverit.

HP PCL 6 draiver
●
Antud vaikimisi printeridraiverina. Kui te ei vali teist draiverit, installitakse vaikimisi antud draiver.
●
Soovitatakse printimiseks kõigis Windowsi keskkondades
●
Pakub parimat üleüldist prindikiirust, -kvaliteeti ja toote funktsioonituge
●
Seade ühildub Windowsi graafikaseadmeliidesega (GDI), et Windowsi keskkonnas suurim võimalik kiirus saavutada
●
Ei pruugi täielikult ühilduda kolmandate osapoolte ja kohandatud tarkvaraprogrammidega, mis põhinevad PCL 5-l.
HP UPD PS draiver
●
Soovitatakse printimiseks tarkvaraprogrammide Adobe® või muude kõrggraafiliste tarkvaraprogrammidega
●
Pakub Postscripti emuleerimise ja Postscripti fontide tuge
HP UPD PCL 5
●
Soovitatav üldiseks kontoris printimiseks Windowsi keskkondades
●
Ühilduv eelnevate PCL-i versioonidega ja vanemate HP LaserJet printeritega
●
Parim valik kolmandate poolte või kohandatud tarkvaraprogrammidest printimiseks
●
Parim valik, kui kasutate erinevate opsüsteemidega keskkonda, mis nõuab printeri seadmist PCL 5 keelele (UNIX, Linux, suurarvuti)
●
Disainitud kasutamiseks suurfirmade Windowsi keskkondades, et võimaldada erinevate printerite puhul sama draiveri kasutamist
●
Eelistatud siis, kui prinditakse kaasaskantavast Windows-arvutist erinevatesse mudelitesse

Laadige täiendavad printeridraiverid alla veebilehelt www.hp.com/go/ljm1530series_software.


Probleemilahendus

Koopiate prindikvaliteedi parandamine

Kui kopeeritud dokumentidel esineb probleeme prindikvaliteediga, vaadake käesolevas dokumendis eespool loetletud lahendusi prinditud dokumentidele. Mõned prindikvaliteedi probleemid võivad siiski esineda üksnes kopeeritud dokumentidel.

●
Kui dokumendisööturi abil tehtud koopiatele ilmuvad triibud, puhastage skanneriseadme vasakul poolel asuv väike klaasriba.
●
Kui skanneriklaasi abil tehtud koopiatele ilmuvad täpid või muud defektid, puhastage skanneri klaas ja valge plastikplaat.

1.
Lülitage lülitist toode välja ning seejärel eemaldage toitejuhe elektripistikust.
2.
Avage skanneri kaas.
3.
Puhastage skanneri klaas ja valge plastpind mitteabrasiivse puhastusvahendiga niisutatud pehme riidelapi või käsnaga.
ETTEVAATUST.

Ärge kasutage abrasiivseid aineid, atsetooni, benseeni, ammooniumit, etüülalkoholi ega karbontetrakloriidi ühelgi toote osal; need võivad toodet kahjustada. Ärge asetage klaasile või trükisilindrile vedelikke. Need võivad lekkida ja toodet kahjustada.

4.
Plekkide jäämise vältimiseks kuivatage klaas seemisnahkse lapi või tsellulooskäsnaga.
5.
Ühendage toode pistikusse ning seejärel lülitage see toitelülitist sisse.


Probleemilahendus

Toode ei prindi või teeb seda aeglaselt.

Sellest jaotisest leiate järgmised teemad

  • Toode ei prindi.
  • Toode prindib aeglaselt.


Probleemilahendus

Toode ei prindi.

Kui toode üldse ei prindi, proovige järgmisi lahendusi.

1.
Veenduge, et toode on sisse lülitatud ja juhtpaneel näitab valmisolekut.
●
Kui juhtpaneel ei näita, et toode on valmisoleku staatuses, lülitage toode välja ja seejärel uuesti sisse.
●
Kui juhtpaneel näitab, et toode on valmis, proovige töö uuesti saata.
2.
Kui juhtpaneel näitab, et tootel esines viga, lahendage see ja proovige töö uuesti saata.
3.
Veenduge, et kaablid on õigesti ühendatud. Kui toode on võrku ühendatud, kontrollige järgmist.
●
Kontrollige toote võrguühenduse kõrval olevat tuld. Kui võrk on aktiivne, põleb tuli roheliselt.
●
Veenduge, et kasutate võrguühenduseks võrgukaablit, mitte telefonijuhet.
●
Veenduge, et võrguruuter, -jaotur või -lüliti on sisse lülitatud ja töötab korralikult.
4.
Paigaldage HP tarkvara tootega kaasas olnud CD-lt. Üldiste printeridraiverite kasutamine võib põhjustada prindijärjekorras olevate puhastustööde viivitust.
5.
Paremklõpsake oma arvuti printerite loendis antud toote nimel, klõpsake suvandil Properties (Atribuudid) ja avage vahekaart Ports (Pordid).
●
Kui kasutate võrguga ühendamiseks võrgukaablit, veenduge, et vahekaardi Ports (Pordid) loendis olev printeri nimi vastab toote konfiguratsioonilehel olevale toote nimele.
●
Kui kasutage USB-kaablit ja olete ühenduses traadita võrguga, veenduge, et suvandi Virtual printer port for USB (Virtuaalne printeriport USB jaoks) kõrval olev ruut on märgitud.
6.
Kui kasutate arvutil personaalset tulemüürisüsteemi, võib see tootega ühenduse blokeerida. Proovige tulemüür ajutiselt keelata, kui see on probleemi põhjuseks.
7.
Kui teie arvuti või toode on ühendatud traadita võrguga, võivad madala kvaliteediga signaal või häired põhjustada prinditööde viivitust.


Probleemilahendus

Toode prindib aeglaselt.

Kui toode prindib, kuid see näib olevat aeglane, proovige järgmisi lahendusi.

1.
Veenduge, et arvuti vastab selle toote minimaalsetele nõuetele. Nõuete loendi leiate veebilehelt www.hp.com/support/ljm1530series.
2.
Kui konfigureerite toodet printima mõningatele paberitüüpidele, näiteks raskele paberile, on printimine aeglasem, et toode saaks tooneri korralikult paberile pihustada. Kui paberitüübi seade ei vasta teie kasutatavale paberile, muutke seade sellele vastavaks.
3.
Kui teie arvuti või toode on ühendatud traadita võrguga, võivad madala kvaliteediga signaal või häired põhjustada prinditööde viivitust.
4.
Tühistage tootel seade Quiet Mode (Vaikne režiim). Selle seade sisselülitamisel prindib toode aeglasemalt.
5.
Kui toode on otse arvutiga ühendatud, muutke toote seadet USB speed (USB kiirus). Kui see seade on valesti määratud, prindib toode aeglasemalt.


Probleemilahendus

Lahendage ühenduvusprobleemid

Sellest jaotisest leiate järgmised teemad

  • Lahendage otseühenduse probleeme
  • Lahendage võrguprobleeme


Probleemilahendus

Lahendage otseühenduse probleeme

Kui olete ühendanud seadme otse arvutiga, siis kontrollige kaablit.

●
Veenduge, et seadme USB-kaabel on ühendatud teie arvutiga.
●
Veenduge, et kaabel ei ole pikem kui 5 m. Proovige kasutada lühemat kaablit.
●
Veenduge, et kaabel on töökorras, testides teda mõne teise seadmega. Vajadusel vahetage kaabel.


Probleemilahendus

Lahendage võrguprobleeme

Kontrollige järgmisi rubriike veendumaks, et toode on võrku ühendatud. Enne alustamist printige toote juhtpaneelilt konfiguratsioonileht ja leidke sellel olev IP-aadress.

Sellest jaotisest leiate järgmised teemad

  • Kehv füüsiline ühendus
  • Arvuti kasutab tootel vale IP-aadressi
  • Arvuti ei saa tootega suhelda
  • Toode kasutab võrgu jaoks vale linki ja võrguseadeid
  • Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega.
  • Teie arvuti või tööjaam võib olla valesti seadistatud.
  • Toode on keelatud või on teised võrguseaded valed.


Probleemilahendus

Kehv füüsiline ühendus

1.
Veenduge, et toode on ühendatud õigesse võrguporti õige pikkusega kaabli abil.
2.
Veenduge, et kaabli ühendused on kindlad.
3.
Vaadake toote taga olevat võrgupordi ühendust ja veenduge, et kollane aktiivsustuli ja roheline lingioleku tuli põlevad.
4.
Kui probleem jätkub, katsetage erinevaid jaoturi kaableid või porte.


Probleemilahendus

Arvuti kasutab tootel vale IP-aadressi

1.
Avage printeriatribuutide aken ja klõpsake vahekaardil Ports (Pordid). Veenduge, et valitud on toote kehtiv IP-aadress. Toote IP-aadressi leiate konfiguratsioonilehel olevast loendist.
2.
Kui olete ühendanud toote HP standardse TCP-/IP-pordi kaudu, valige märkeruut nimega Always print to this printer, even if its IP address changes (Kasuta alati seda printerit, isegi selle IP-aadressi muutumisel).
3.
Kui olete toote ühendanud Microsofti standardse TCP-/IP-pordi kaudu, kasutage IP-aadressi asemel hosti nime.
4.
Kui IP-aadress on õige, kustutage toode ja lisage see uuesti.


Probleemilahendus

Arvuti ei saa tootega suhelda

1.
Testige pingides võrguühendust.

a.
Avage arvuti käsurida. Windowsis klõpsake menüül Start, seejärel Run (Käivita) ja tippige cmd.
b.
Tippige ping ja selle järel oma toote IP-aadress.
c.
Kui aknas kuvatakse tagastusajad, siis võrk töötab.

2.
Kui pingikäsklus nurjus, kontrollige, et võrgujaoturid oleksid sisse lülitatud ning seejärel kontrollige, et võrguseaded, toode ja arvuti oleksid kõik samasse võrku konfigureeritud.


Probleemilahendus

Toode kasutab võrgu jaoks vale linki ja võrguseadeid

Hewlett-Packard soovitab jätta see seade automaatrežiimi (vaikeseade). Nende seadete muutmisel peate muutma ka oma võrgu seadeid.


Probleemilahendus

Uued tarkvaraprogrammid võivad tekitada probleeme ühilduvusega.

Veenduge, et kõik uued tarkvaraprogrammid on õigesti installitud ja et need kasutavad õiget printeridraiverit.


Probleemilahendus

Teie arvuti või tööjaam võib olla valesti seadistatud.

1.
Kontrollige võrgudraivereid, printeridraivereid ja võrgu ümbersuunamist.
2.
Veenduge, et operatsioonisüsteem on õigesti konfigureeritud.


Probleemilahendus

Toode on keelatud või on teised võrguseaded valed.

1.
Vaadake protokolli oleku kontrollimiseks uuesti konfiguratsioonilehte. Vajadusel lubage.
2.
Konfigureerige vajadusel võrguseaded uuesti.


Probleemilahendus

Toote tarkvaraprobleemid

Probleem
Lahendus
Toote printeridraiver ei ole Printer kaustas nähtav.
●
Taaskäivitage arvuti spuulimisprotsessi taaskäivitamiseks. Kui spuuler jookseb kokku, ei kuvata kaustas Printers (Printerid) ühtegi printeridraiverit.
●
Installige toote tarkvara uuesti.
MÄRKUS.

Sulgege kõik töötavad rakendused. Süsteemisalves kuvatavale ikoonile vastava rakenduse sulgemiseks paremklõpsake ikooni ja klõpsake käsku Close (Sule) või Disable (Keela).

●
Proovige ühendada USB-kaabel arvuti mõnda teise USB-porti.
Tarkvara installimisel kuvatakse tõrketeade.
●
Installige toote tarkvara uuesti.
MÄRKUS.

Sulgege kõik töötavad rakendused. Tegumiribal kuvatavale ikoonile vastava rakenduse sulgemiseks paremklõpsake ikooni ja klõpsake käsku Close (Sule) või Disable (Keela).

●
Kontrollige, kui palju vaba ruumi on kettal, kuhu te toote tarkvara installite. Vajadusel vabastage võimalikult palju ruumi ja installige toote tarkvara uuesti.
●
Vajadusel kasutage ketta defragmentijat ja installige toote tarkvara uuesti.
Toode on Ready (Valmis) režiimis, aga ei prindi midagi
●
Printige välja konfiguratsioonilehekülg ja veenduge toote töökorras.
●
Kontrollige, et kõik kaablid oleks õigesti ühendatud ja vastavad nõuetele. See kehtib ka USB- ja toitekaablite kohta. Proovige teist kaablit.


Probleemilahendus

Levinumate Maciga seotud probleemide lahendamine

Sellest jaotisest leiate järgmised teemad

  • Printeridraiverit ei kuvata loendis Print & Fax (Printimine ja faksimine).
  • Toote nimi ei ilmu loendi Print & Fax (Printimine ja faksimine) tooteloendisse.
  • Printeridraiver ei seadista automaatselt loendis Print & Fax (Printimine ja faksimine) valitud toodet.
  • Prinditööd ei saadetud teie soovitud tootele
  • USB-kaabliga ühendamise järel ei ilmu toode pärast draiveri valimist loendisse Print & Fax (Printimine ja faksimine).
  • Te kasutate USB-ühenduse korral üldist printeridraiverit


Probleemilahendus

Printeridraiverit ei kuvata loendis Print & Fax (Printimine ja faksimine).

1.
Veenduge, et toote .GZ-fail on järgmises kõvakaketta kaustas: Library/Printers/PPDs/Contents/Resources. Vajadusel installige tarkvara uuesti.
2.
Kui kaustas on GZ-fail, võib PPD-fail olla vigane. Kustutage fail ja installige tarkvara uuesti.


Probleemilahendus

Toote nimi ei ilmu loendi Print & Fax (Printimine ja faksimine) tooteloendisse.

1.
Veenduge, et kaablid on korralikult ühendatud ja toode sisse lülitatud.
2.
Printeri nime kontrollimiseks printige konfiguratsioonileht. Kontrollige, et konfiguratsioonileheküljel olev nimi vastaks tootenimele loendis Print & Fax (Printimine ja faksimine).
3.
Asendage USB- või võrgukaabel kõrgkvaliteetse kaabliga.


Probleemilahendus

Printeridraiver ei seadista automaatselt loendis Print & Fax (Printimine ja faksimine) valitud toodet.

1.
Veenduge, et kaablid on korralikult ühendatud ja toode sisse lülitatud.
2.
Veenduge, et toote .GZ-fail on järgmises kõvakaketta kaustas: Library/Printers/PPDs/Contents/Resources. Vajadusel installige tarkvara uuesti.
3.
Kui kaustas on GZ-fail, võib PPD-fail olla vigane. Kustutage fail ja installige tarkvara uuesti.
4.
Asendage USB- või võrgukaabel kõrgkvaliteetse kaabliga.


Probleemilahendus

Prinditööd ei saadetud teie soovitud tootele

1.
Avage prindijärjekord ja taaskäivitage prinditöö.
2.
Prinditöö on saadetud sama või sarnase nimega printerisse. Printeri nime kontrollimiseks printige konfiguratsioonileht. Kontrollige, et konfiguratsioonileheküljel olev nimi vastaks tootenimele loendis Print & Fax (Printimine ja faksimine).


Probleemilahendus

USB-kaabliga ühendamise järel ei ilmu toode pärast draiveri valimist loendisse Print & Fax (Printimine ja faksimine).
Tarkvara tõrkeotsing

▲
Veenduge, et teie Maci operatsioonisüsteem on Mac OS X 10.5 või uuem.

Riistvara tõrkeotsing

1.
Veenduge, et toode oleks sisse lülitatud.
2.
Kontrollige, kas USB-kaabel on õigesti ühendatud.
3.
Kontrollige, kas kasutate sobivat kiiret USB-kaablit.
4.
Veenduge, et teil poleks liiga palju USB-seadmeid, mis tarbivad ahela voolu. Ühendage kõik USB-seadmed lahti ja ühendage kaabel otse arvuti USB-porti.
5.
Kontrollige, ega ahelasse pole järjestikku ühendatud enam kui kaks toiteta USB-jaoturit. Ühendage kõik USB-seadmed lahti ja ühendage kaabel otse arvuti USB-porti.
MÄRKUS.

iMac’i klaviatuur on toiteta USB-jaotur.


Probleemilahendus

Te kasutate USB-ühenduse korral üldist printeridraiverit

Kui ühendate USB-kaabli enne tarkvara installimist, peate toote draiveri asemel võib-olla kasutama üldist printeridraiverit.

1.
Kustutage üldine printeridraiver.
2.
Installige tarkvara uuesti toote CD-lt. Ärge ühendage USB-kaablit enne, kui tarkvara installiprogramm teil seda teha palub.
3.
Kui installitud on mitu printerit, veenduge, et valisite õige printeri rippmenüüst Format For (Vormindatud printerile), mille leiate dialoogiboksist Print (Prindi).


Tarvikud ja lisaseadmed

Tarvikud ja lisaseadmed
  • Varuosade, lisaseadmete ja tarvikute tellimine
  • Osade numbrid:


Tarvikud ja lisaseadmed

Varuosade, lisaseadmete ja tarvikute tellimine

Tarvikute ja paberi tellimine
www.hp.com/go/suresupply
Ehtsate HP osade või lisavarustuse tellimine
www.hp.com/buy/parts
Teeninduse või toe pakkujate kaudu tellimine
Võtke ühendust HP-volitusega teeninduse või toetajaga.


Tarvikud ja lisaseadmed

Osade numbrid:

Alljärgnev tarvikute loetelu oli kehtiv käesoleva juhendi trükkimise ajal. Tellimisinfo ja tarvikute saadavus võivad toote tööea jooksul muutuda.

Sellest jaotisest leiate järgmised teemad

  • Prindikassett
  • Kaablid ja liidesed
  • Hoolduskomplektid


Tarvikud ja lisaseadmed

Prindikassett

Element
Kirjeldus
Osa number
HP LaserJet prindikassett
Must printerikassett
CE278A


Tarvikud ja lisaseadmed

Kaablid ja liidesed

Element
Kirjeldus
Osa number
USB-kaabel
2-meetrine A-kuni-B-kaabel
8121-0868


Tarvikud ja lisaseadmed

Hoolduskomplektid

Element
Kirjeldus
Osa number
Paberivõturull
Paberivõturull söötesalvele
RL1-1443-000CN
Eralduspadja osad
Eralduspadi söötesalvele
RM1-4006-000CN


Hooldus- ja tugiteenused

Hooldus- ja tugiteenused
  • Hewlett-Packardi piiratud garantii avaldus
  • HP ülim kaitsegarantii: LaserJeti printerikasseti piiratud garantii aruanne
  • Prindikassetile salvestatud andmed
  • Lõpptarbija litsentsileping
  • Klienditugi
  • Toote uuesti pakkimine


Hooldus- ja tugiteenused

Hewlett-Packardi piiratud garantii avaldus

HP TOODE
PIIRATUD GARANTII KESTUS
HP LaserJet M1536dnf
Toote vahetamine ühe aasta jooksul

HP garanteerib teile kui lõpptarbijale, et HP riistvaras ja lisaseadmetes ei teki materjalidest ega ka teostusest põhjustatud defekte ülaltoodud perioodi jooksul alates ostukuupäevast. Kui HP saab garantiiaja jooksul teate sellistest defektidest, on HP kohustatud defektse toote omal äranägemisel kas parandama või välja vahetama. Vahetustooted võivad olla uued või uutega funktsionaalselt võrdväärsed.

HP garanteerib teile, et HP tarkvaras ei teki ostukuupäevast algava eespool nimetatud perioodi jooksul programmi õige installimise ja kasutamise korral programmijuhiste täitmisel tõrkeid, mis oleksid tingitud puudustest materjalide ja teostuse kvaliteedis. Kui HP-le teatatakse garantiiaja jooksul sellistest puudustest, asendab HP tarkvara, mis selliste defektide tõttu programmeeritud juhiseid ei täida.

HP ei garanteeri ühegi HP toote või tarkvara katkematut ega vigadeta tööd. Kui HP ei suuda mõistliku aja jooksul defektset kehtiva garantiiga toodet parandada ega välja vahetada, on teil toote kiirel tagastamisel õigus saada ostuhinna ulatuses hüvitust.

HP tooted võivad sisaldada taastatud varuosi, komponente või materjale, mis on jõudluselt uutega samaväärsed.

Garantii ei kehti defektidele, mis tulenevad (a) ebaõigest või ettenähtule mittevastavast hooldusest või kalibreerimisest, (b) mitte-HP tarnitud tarkvarast, liidestest või osadest, (c) omavolilisest modifitseerimisest või väärkasutusest, (d) töötamisest väljaspool toote töökeskkonna näitajate avaldatud piirmäärasid või (e) töökoha ebaõigest ettevalmistusest või hooldusest.)

SEL MÄÄRAL, KUI KOHALDATAVAD KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANTA OTSESEID VÕI EELDATAVAID TÄIENDAVAID GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA HP LOOBUB SELGESTI KAUBASTATAVUSE JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSEST GARANTIIST. Teatud riikides/regioonides, osariikides või provintsides pole lubatud kaudse garantii kestust piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda. See garantii annab teile teatud seaduslikud õigused, kuid teil võib olla veel muid õigusi, mis võivad riigiti/regiooniti, osariigiti või provintsiti erineda.

HP piiratud garantii kehtib kõigis riikides/regioonides, kus HP osutab sellele tootele tugiteenuseid ja kus HP seda toodet on turustanud. Pakutava garantiihoolduse tase võib sõltuda kohalikest standarditest. HP ei muuda toote kuju, komplektsust ega funktsioone selle kasutamiseks riigis/regioonis, kus kehtivate seaduste või eeskirjade tõttu pole toodet ette nähtud kasutada.

SEL MÄÄRAL, KUI SEE ON KOHALIKE SEADUSTEGA LUBATUD, ON EESPOOL NIMETATUD HÜVITUSED AINSAD TEILE ANTAVAD HÜVITUSED. VÄLJA ARVATUD EESPOOL MAINITUD ASJAOLUDEL, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL ANDMETE KAOTSIMINEKU EGA OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA JÄRELDUSLIKE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL. Teatud riikides/regioonides, osariikides või provintsides pole lubatud ettenägematuid ega järelduslikke kahjusid välistada ega piirata ning seega ei pruugi ülaltoodud piirang või välistus teile kohalduda.

KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Hooldus- ja tugiteenused

HP ülim kaitsegarantii: LaserJeti printerikasseti piiratud garantii aruanne

Käesoleval HP tootel on materjali- ja töödefektide puudumise garantii.

See garantii ei kehti toodetele, (a) mida on täidetud, ümber ehitatud, uuendatud või mille ehitust on mingil viisil muudetud, (b) mille probleemid on tekkinud väärkasutuse, vale säilitamise või printeritoote töökeskkonna nõuete rikkumise tõttu või (c) mis on kulunud tavakasutamise käigus.

Garantiiteenuse kasutamiseks tagastage toode selle ostukohta (koos probleemi kirjaliku seletuse ja prindikvaliteedi näidistega) või pöörduge HP klienditeenindusse. HP otsustab seejärel defektseks osutunud toodete asendamise või toote ostuhinna hüvitamise.

SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI ANNA HP OTSESEID VÕI EELDATAVAID TÄIENDAVAID SUULISI VÕI KIRJALIKKE GARANTIISID EGA TINGIMUSI HP TOODETE KOHTA JA ÜTLEB SELGELT LAHTI TURUSTATAVUSE, RAHULDAVA KVALITEEDI JA KINDLAKS OTSTARBEKS SOBIVUSE KAUDSETEST GARANTIIDEST NING TINGIMUSTEST.

SEL MÄÄRAL, KUI KOHALIKUD SEADUSED SEDA LUBAVAD, EI VASTUTA HP EGA TEMA TARNIJAD MINGIL JUHUL OTSESTE, KAUDSETE, ERILISTE, JUHUSLIKE EGA KAUDSETE KAHJUDE EEST (KAASA ARVATUD SAAMATAJÄÄNUD TULU VÕI KAOTSILÄINUD ANDMED), PÕHINEGU NEED SIIS LEPINGUL, SÜÜTEOL VÕI MUUL ALUSEL.

KÄESOLEVAS GARANTIIAVALDUSES ESITATUD TINGIMUSED EI VÄLISTA, PIIRA EGA MUUDA SELLE TOOTE TEILE MÜÜMISE SUHTES KEHTIVAID KOHUSTUSLIKKE SEADUSES ETTE NÄHTUD ÕIGUSI (VÄLJA ARVATUD JUHUL, KUI SEE ON SEADUSEGA LUBATUD), VAID TÄIENDAVAD NEID.


Hooldus- ja tugiteenused

Prindikassetile salvestatud andmed

Käesolevas tootes kasutatavad HP prindikassetid sisaldavad mälukiipi, mis on abiks toote kasutamisel.

Lisaks kogub mälukiip piiratud teavet toote kasutamise kohta, mis võib sisaldada järgmist: prindikasseti installimise kuupäev, prindikasseti viimase kasutamise kuupäev, prindikassetiga prinditud lehekülgede arv, lehe kaetus, kasutatud prindirežiimid, võimalikud prindivead ja toote mudel. See teave aitab HP-l valmistada tulevikus tooteid, mis vastavad meie klientide printimisvajadustele.

Prindikasseti mälukiibile kogutud andmed ei sisalda teavet, mida võiks kasutada prindikassetti või toodet kasutava kliendi või kasutaja tuvastamiseks.

HP kogub valimit HP vaba tagastamise ja taaskäitlemise programmi käigus tagastatud prindikassettide mälukiipidest (HP Planeti partnerid: www.hp.com/recycle). Selle valimi mälukiipe loetakse ja uuritakse HP tulevikutoodete parandamiseks. Neile andmetele on juurdepääs ka HP partneritel, kes aitavad neid prindikassette taaskäidelda.

Mälukiibi anonüümsele teabele võib juurde pääseda mis tahes kolmas osapool, kelle valduses on see prindikassett. Kui soovite, et sellele teabele ei oleks juurdepääsu, võite kiibi muuta kasutamatuks. Kui olete kiibi muutnud kasutamatuks, ei saa seda kasutada üheski HP tootes.


Hooldus- ja tugiteenused

Lõpptarbija litsentsileping

ENNE SELLE TARKVARATOOTE KASUTAMIST LUGEGE PALUN HOOLIKALT: Käesolev Lõpptarbija litsentsileping (“LTLL”) on (a) teie (kas üksikisiku või teie poolt esindatud üksuse) ja (b) äriühingu Hewlett-Packard (“HP”) vaheline leping, mis reguleerib käesoleva Tarkvaratoote (“Tarkvara”) teiepoolset kasutamist. Käesolevat LTLL-i ei kohaldata, kui teie ja HP või Tarkvara tarnijate vahel on olemas eraldi litsentsileping, sealhulgas sidusdokumentatsiooni näol litsentsileping. Mõiste “Tarkvara” võib hõlmata (i) seonduvaid kandjaid, (ii) kasutusjuhendit ja muid trükimaterjale ning (iii) “sidus-” või elektroonilist dokumentatsiooni (ühiselt “Kasutusdokumentatsioon”).

ÕIGUSED TARKVARALE ANTAKSE AINULT TINGIMUSEL, KUI TE NÕUSTUTE KÄESOLEVA LTLL-i KÕIGI TINGIMUSTEGA. TARKVARA INSTALLIMISEL, KOPEERIMISEL, ALLALAADIMISEL VÕI MUUL KASUTAMISEL NÕUSTUTE TE KÄESOLEVAT LTLL-i JÄRGIMA. KUI TE KÄESOLEVAT LTLL-i EI TUNNUSTA, EI TOHI TE TARKVARA INSTALLIDA, ALLA LAADIDA VÕI MUUL VIISIL KASUTADA. KUI TE OSTSITE TARKVARA, KUI EI NÕUSTU KÄESOLEVA LTLL-iga, TAGASTAGE PALUN TARKVARA OSTUKOHTA NELJATEISTKÜMNE PÄEVA JOOKSUL OSTUHINNA HÜVITAMISEKS; KUI TARKVARA ON INSTALLITUD VÕI KÄTTESAADAVAKS TEHTUD MUUL HP TOOTEL, VÕITE TAGASTADA KOGU KASUTAMATA TOOTE.

1. KOLMANDA ISIKU TARKVARA. Tarkvara võib lisaks HP varalisele Tarkvarale (“HP Tarkvara”), hõlmata kolmandate isikute litsentside alla kuuluvat Tarkvara (“Kolmanda isiku tarkvara” ja “Kolmanda isiku litsents”). Mis tahes Kolmanda isiku tarkvara litsentsitakse teile lähtuvalt vastava Kolmanda isiku litsentsi tingimustest. Harilikult asub Kolmanda isiku litsents failis license.txt; Kolmanda isiku litsentsi mitteleidmisel peaksite te ühendust võtma HP-klienditoega. Kui Kolmanda isiku litsentsid hõlmavad litsentse, mis osundavad allikakoodi (nagu näiteks GNU Üldise avaliku litsentsi) kättesaadavusele ja vastav allikakood Tarkvaras ei sisaldu, uurige HP veebilehe (hp.com) toote tugilehtedelt, kuidas sellist allikakoodi saada.

2. LITSENTSIÕIGUSED. Te saate järgmised õigused eeldusel, et te järgite käesoleva LTLL-i kõiki tingimusi:

a. Kasutamine. HP annab teile kasutuslitsentsi ühe HP Tarkvara koopia kasutamiseks. “Kasutamine” tähendab HP Tarkvara installimist, salvestamist, kopeerimist, laadimist, esitamist, kuvamist või muul viisil kasutamist. Te ei tohi HP Tarkvara muuta või selle litsentsi- või juhtimisfunktsiooni blokeerida. Kui HP on käesoleva Tarkvara kasutamiseks andnud koos pildi- või printimistootega (näiteks kui Tarkvara on printeri draiver, püsivara või lisand), võib HP Tarkvara kasutada ainult koos sellise tootega (“HP Toode”). Täiendavad kasutuspiirangud võivad kirjas olla kasutajadokumentatsioonis. Te ei tohi eraldada HP Kasutustarkvara koostisosi. Teil ei ole õigust HP Tarkvara levitada.

b. Kopeerimine. Teie kopeerimisõigus tähendab seda, et te võite teha HP Tarkvarast arhiivi- või varukoopiaid juhul, kui igal koopial on olemas kõik algsed HP Tarkvara varalised teatised ning seda kasutada ainult varundamiseesmärgil.

3. UUENDUSED. HP poolt kasutamiseks antud HP Tarkvara uuendamiseks, ajakohastamiseks või täiendamiseks (ühiselt “Uuendus”), tuleb teil esmalt saada litsents algsele HP Tarkvarale, mida HP peab Uuenduseks kõlblikkuks. Selle määrani, mil Uuendus asendab algset HP Tarkvara, te ei tohi enam sellist HP Tarkvara kasutada. Käesolevat LTLL-i kohaldatakse igale Uuendusele juhul, kui HP ei anna muid Uuendamise tingimusi. Kui käesoleva LTLL-i ja muude tingimuste vahel esineb vastuolu, lähtutakse muudest tingimustest.

4. EDASIANDMINE.

a. Edasiandmine kolmandale isikule. Algne HP Tarkvara lõpptarbija võib ühe korra HP Tarkvara edasi anda teisele lõpptarbijale. Mis tahes edasiandmine hõlmab kõiki koostisosi, kandjaid, Kasutusdokumentatsiooni, käesolevat LTLL-i ning võimalusel autentsussertifikaati. Edasiandmine ei tohi olla kaudne edasiandmine nagu näiteks saadetis. Edasiandmise eel nõustub edasiantud tarkvara saav lõpptarbija käesoleva LTLL-iga. HP Tarkvara edasiandmisel lõpeb teie litsents automaatselt.

b. Piirangud. Te ei tohi rentida, liisida või laenata HP Tarkvara või kasutada HP Tarkvara äriliseks jaotuskasutamiseks või kasutada seda kontoris. Te ei tohi all-litsentsida, loovutada või muul moel edasi anda HP Tarkvara, kui käesolevas LTLL-is ei ole seda selgesõnaliselt välja toodud.

5. VARALISED ÕIGUSED. Kõik Tarkvaras ja Kasutusdokumentatsioonis sisalduvad intellektuaalse omandi õigused on HP või tema tarnijate omand ning neid kaitseb seadus, sealhulgas kehtivad autoriõiguse, ärisaladuse, patendi ja kaubamärgi seadused. Te ei tohi Tarkvaralt eemaldada tooteeristusi, autoriõiguse teatiseid või varalisi piiranguid.

6. PIIRANG PÖÖRDPROJEKTEERIMISEL. Te ei tohi HP Tarkvara pöördprojekteerida, dekompileerida või demonteerida, v.a. ja ainult sellises ulatuses, mida kehtiv seadusandlus lubab.

7. NÕUSTUMINE ANDMEKASUTUSEGA. HP ja tema partnerid võivad koguda ja kasutada teie poolt antudtehnilist teavet seoses (i) teiepoolse Tarkvara või HP Toote kasutamisega või (ii) Tarkvara või HP Tootega seonduvate tugiteenuste osutamisega. Kogu selline teave kuulub HP puutumatusnormide alla. HP ei kasuta seda teavet sellisel kujul, mis teid isiklikult määratleb, v.a. sellisel määral, mis on vajalik teie kasutuse arendamiseks või teenuste toetamiseks.

8. VASTUTUSPIIRANG. Hoolimata kahjudest, mida teil ehk kanda tuleb, piirdub HP ja tema tarnijate koguvastutus käesoleva LTLL-i alusel ja teine ainuheastamine käesolva LTLL-i alusel suurema osaga teie poolt tegelikult Toote eest tasutud summast ehk 5 USD-ga. SUURIMA SEADUSE POOLT LUBATUD ULATUSEGA EI OLE HP VÕI TEMA TARNIJAL MINGIL JUHUL VASTUTAVAD MIS TAHES ERI-, JUHUSLIKE, KAUDSETE VÕI TEGEVUSEST TULENEVATE KAHJUDE EEST (SEALHULGAS SAAMATA JÄÄNUD TULUDEST, KAOTSILÄINUD ANDMETEST, ÄRITEGEVUSE KATKESTAMISEST, ISIKUKAHJUST VÕI PUUTUMATUSE KAOST PÕHJUSTATUD KAHJUDE EEST), MIS ON SEOTUD TARKVARA IGASUGUSE VÕI SELLE OSKAMATU KASUTAMISEGA, ISEGI KUI HP-D VÕI TEMA TARNIJAT ON NÕUSTATUD SELLISTE KAHJUDE VÕIMALIKKUSEST NING ISEGI KUI EESPOOL NIMETATUD HEASTAMINE EI TÄIDA OMA PEAMIST EESMÄRKI. Mõned osariigid või muud jurisdiktsioonid ei luba juhuslike või tegevusest tulenevate kahjude välistamist või piiramist, sestap ei pruugi eespool nimetatud piirangut teile kohaldada.

9. USA VALITSUSASUTUSTE KLIENDID. Kui te olete USA valitsusasutus, siis kooskõlas FAR 12.211 ja FAR 12.212-ga litsentsitakse Arvuti äritarkvara, Arvuti tarkvaradokumentatsioon ja Kaubanduslike nimetuste tehnilised andmed kehtiva HP ärilitsentsilepingu alusel.

10. VASTAVUS EKSPORDISEADUSTELE. Teil tuleb lähtuda kõikidest seadustest, määrustest ja sätetest (i), mida kohaldatakse Tarkvara ekspordi või impordi puhul või (ii) mis piiravad Tarkvara kasutust, sealhulgas kõikide tuuma-, keemia- või bioloogiliste relvade levikut.

11. ÕIGUSTE RESERVATSIOON. HP ja selle tarnijad jätavad endale kõik õigused, mida käesolevas LTLL-is ei ole teile selgesõnaliselt antud.

(c) 2007 Hewlett-Packard Development Company, L.P.

Var. 11/06


Hooldus- ja tugiteenused

Klienditugi

Kasutage oma riigis/regioonis telefonitsi osutatavaid tugiteenuseid
Hoidke käepärast toote nimi, seerianumber, ostukuupäev ja probleemi kirjeldus.
Riigi/regiooni telefoninumbrid on teie toote karbis oleval teabelehel või aadressil www.hp.com/support/.
Ööpäevaringse Interneti-toe saamine
www.hp.com/support/ljm1530series
Toe saamine Macintoshi arvutiga kasutatavate toodete puhul
www.hp.com/go/macosx
Tarkvarautiliitide, draiverite ja elektroonilise teabe allalaadimine
www.hp.com/go/ljm1530series_software
Täiendavate HP teenindus- või hoolduslepingute tellimine
www.hp.com/go/carepack
Toote registreerimine
www.register.hp.com


Hooldus- ja tugiteenused

Toote uuesti pakkimine

Kui HP klienditeenindus määrab, et toode tuleb paranduseks HP-sse tagastada, järgige enne printeri saatmist siinkohal toodud juhiseid printeri uuesti pakkimiseks.

ETTEVAATUST.

Pakkimisnõuete rikkumisest tingitud transpordikahjustuste eest vastutab klient.

1.
Eemaldage printerikassett ja hoidke see alal.
ETTEVAATUST.

On äärmiselt oluline, et printerikassett oleks enne toote transportimist printerist välja võetud. Printeri transpordi ajal võib printerisse jäetud printerikassett lekkida ning katta toote mootori ja muud osad tooneriga.

Printerikasseti kahjustamise vältimiseks ärge puudutage rullikut selle peal, hoidke seda originaalpakendis või nii, et kassett ei satuks valguse kätte.

2.
Eemaldage toitekaabel, liidese kaabel ja lisatarvikud (näiteks EIO-kaart) ning hoidke need alal.
3.
Võimalusel lisage prindinäited ja 50–100 paberilehte või muud kandjat, kuhu ei prinditud õigesti.
4.
USA-s helistage uue pakkematerjali nõudeks HP kliendikeskusesse. Muudes piirkondades kasutage võimalusel algset pakkematerjali. Hewlett-Packard soovitab transporditava seadme kindlustamist.


Toote andmed

Toote andmed
  • Füüsilised andmed
  • Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus
  • Töökeskkonna nõuded


Toote andmed

Füüsilised andmed

Füüsilised spetsifikatsioonid1
Tehnilised andmed
HP LaserJet M1536dnf
Printeri kaal
11,7 kg
Printeri kõrgus
373 mm
Printeri sügavus
343 mm
Printeri laius
441 mm

1 Nimetatud näitajad põhinevad esialgsetel andmetel. Vaadake jaotist www.hp.com/support/ljm1530series.


Toote andmed

Voolu tarbimine, elektrilised andmed ja akustiline kuuldavus

Ajakohase teabe leiate www.hp.com/go/ljm1530series_regulatory.


Toote andmed

Töökeskkonna nõuded

Asukohanõuded
Töötamisel1
Hoidmisel1
Temperatuur
10 °C kuni 32,5 °C
0 °C kuni 35 °C
Suhteline õhuniiskus
10% kuni 80%
10% kuni 80%

1 Nimetatud näitajad põhinevad esialgsetel andmetel. Vaadake jaotist www.hp.com/support/ljm1530series.


Normatiivne teave

Normatiivne teave
  • FCC määrused
  • Keskkonnasõbralike toodete programm
  • Vastavusdeklaratsioon
  • Ohutusnõuded
  • Täiendavad avaldused telekommunikatsiooni- (faksi-) toodete kohta


Normatiivne teave

FCC määrused

Käesolev seade on testitud ja tunnistatud vastavaks B-klassi digitaalseadmete FCC eeskirjade 15. osas kehtestatud piirmääradele. Need piirmäärad on loodud piisavaks kaitseks kahjulike mõjude vastu elamupiirkondades. Käesolev seade tekitab, kasutab ja võib kiirata raadiosagedusenergiat. Kui käesolevat seadet ei paigaldata ega kasutata vastavalt juhistele, võib see kahjulikult ja häirivalt mõjutada raadiosidet. Pole siiski garanteeritud, et teatava paigalduse korral häireid ei teki. Kui käesolev seade põhjustab raadio- või televisiooniside kahjulikke ja häirivaid mõjutusi, mida saab kindlaks määrata seadme välja- ja sisselülitamisega, peaks kasutaja püüdma neid kõrvaldada ühe või mitme järgmise meetme abil:

●
Suunake või paigutage vastuvõtuantenn mujale.
●
Suurendage seadme ja vastuvõtja vahelist kaugust.
●
Ühendage seade muusse pistikupessa või vooluahelasse kui see, millega on ühendatud vastuvõtja.
●
Pöörduge seadme müüja või kogenud raadio/TV-mehaaniku poole.
MÄRKUS.

Printeril tehtud muudatused või ümberseadistused, mida HP ei ole selgesti heaks kiitnud, võivad võtta kasutajalt õiguse seda seadet kasutada.

FCC eeskirjade 15. osa B-klassi piirnormide täitmiseks on nõutav varjestatud liidesekaabli kasutamine.


Normatiivne teave

Keskkonnasõbralike toodete programm

Sellest jaotisest leiate järgmised teemad

  • Keskkonnakaitse
  • Osooni tekitamine
  • Tarbitav energia
  • Toonerikulu
  • Paberi kasutamine
  • Plastosad
  • HP LaserJeti prinditarvikud
  • Tagastus- ja käitlusjuhised
  • Paber
  • Materjalipiirangud
  • Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus
  • Keemilised ained
  • Materjalide ohutuskaardid (MSDS)
  • Lisateave


Normatiivne teave

Keskkonnakaitse

Hewlett-Packard Company valmistab keskkonnasõbralikke kvaliteettooteid. Selle toote puhul on arvesse võetud mitmeid aspekte, et minimeerida keskkonnakahjulikke mõjusid.


Normatiivne teave

Osooni tekitamine

Toode ei tekita arvestataval määral osoonigaasi (O3).


Normatiivne teave

Tarbitav energia

Kui toode on olekus Valmis või režiimis Ooterežiim, väheneb energiakasutus märgatavalt. See aitab säästa loodusvarasid ning hoida kokku raha, vähendamata seejuures toote suurt jõudlust. Hewlett-Packardi ENERGY STAR®-i logoga märgitud prindi- ja pildindustooted vastavad USA keskkonnaagentuuri ENERGY STARi pildindusseadmete kvalifikatsioonile. ENERGY STARi kvalifikatsiooniga pildindustoodetel on järgmine märgis:

Märgistus ENERGY STAR®

Lisateavet ENERGY STARi kvalifikatsiooniga toodete mudelite kohta leiate järgmiselt veebiaadressilt:

www.hp.com/go/energystar


Normatiivne teave

Toonerikulu

EconoMode kasutab vähem toonerit ning aitab pikendada prindikasseti kasutusiga.


Normatiivne teave

Paberi kasutamine

Toote käsitsi/automaatse dupleksprintimise (kahepoolne printimine) ja mitme lehekülje ühele lehele printimise funktsioonid aitavad vähendada paberikulu ja säästa loodusressursse.


Normatiivne teave

Plastosad

Üle 25 grammi kaaluvad plastdetailid on märgistatud vastavalt rahvusvahelistele standarditele, mis tõhustavad ümbertöötluseks sobivate plastikute tuvastamist toote tööea lõpul.


Normatiivne teave

HP LaserJeti prinditarvikud

HP LaserJeti printerikassette on pärast kasutamist lihtne tagastada ja taaskasutada programmi HP Planet Partners abil — tasuta. Iga uue HP LaserJeti prindikasseti ja varustuspaketiga on kaasas mitmekeelne programmiinfo ja juhised. Võite keskkonnamaksult rohkem kokku hoida, kui toote korraga tagasi pigem mitu kui ühe prindikasseti.

HP eesmärk on pakkuda uuenduslikke ja kvaliteetseid tooteid ning teenuseid, mille puhul pööratakse keskkonnasõbralikkusele suurt tähelepanu nii toote disainimisel ja tootmisel kui ka turustamisel, kliendipoolsel kasutamisel ja käitlemisel. Programmis HP Planet Partners osaledes võite olla kindel, et teie HP LaserJeti prindikassette käideldakse õigesti – nende töötlemisel saame plasti ja metalli uute toodete tootmiseks, vältides miljonite tonnide jäätmete prügimäele sattumist. Kuna kassetid käideldakse ja neid kasutatakse materjalide saamiseks, ei tagastata neid teile. Suur tänu keskkonnasõbraliku käitumise eest!

MÄRKUS.

Kasutage tagastussilti ainult ehtsate HP LaserJeti prindikassettide puhul. Ärge kasutage seda silti järgmiste kassettide puhul: HP tindiprinterikassettid ja kassetid, mille tootja pole HP, mis on uuesti täidetud või ümber töötatud või mis kuuluvad tagastamisele HP garantii raames. Lisateavet HP tindikassettide käitlemise kohta leiate veebisaidilt http://www.hp.com/recycle.


Normatiivne teave

Tagastus- ja käitlusjuhised

Sellest jaotisest leiate järgmised teemad

  • Ameerika Ühendriigid ja Puerto Rico
  • Tagastused väljapool USA-d


Normatiivne teave

Ameerika Ühendriigid ja Puerto Rico

HP LaserJeti toonerikassettide pakendis olev silt on mõeldud ühe või mitme HP LaserJeti prindikasseti kasutusjärgseks tagastamiseks ja käitlemiseks. Palun järgige alltoodud asjakohaseid juhiseid.

Sellest jaotisest leiate järgmised teemad

  • Mitu tagastust (rohkem kui üks kassett)
  • Ühe kasseti tagastamine
  • Transport


Normatiivne teave

Mitu tagastust (rohkem kui üks kassett)

1.
Pakendage kõik HP LaserJeti prindikassetid originaalkarpi ja -kotti.
2.
Siduge karbid kinnitus- või pakendusteibiga kokku. Pakk võib kaaluda kuni 31 kg (70 naela).
3.
Kasutage ainult ühte ettemakstud postitussilti

VÕI

1.
Kasutage sobivat isiklikku karpi või tellige tasuta kogumiskarp veebisaidilt www.hp.com/recycle või 1-800-340-2445 (mahutab kuni 31 kg (70 naela) HP LaserJeti prindikassette).
2.
Kasutage ainult ühte ettemakstud postitussilti.


Normatiivne teave

Ühe kasseti tagastamine

1.
Pakendage HP LaserJeti prindikassett originaalkarpi ja -kotti.
2.
Paigutage aadressisilt kasti esiküljele.


Normatiivne teave

Transport

Kõigi HP LaserJeti prindikassettide taaskasutustagastuste puhul andke pakk järgmise tarne või kogumise ajal UPS-ile või viige see UPS-i volitatud kogumispunkti. Lähima UPS-i kogumispunkti teadasaamiseks helistage 1-800-PICKUPS või vt www.ups.com. Kui tagastate USPS-märgise kaudu, andke pakk USA postiteenistuse kullerile või jätke see USA Posti teeninduskontorisse. Lisateabe saamiseks või lisakleebiste või -kastide tellimiseks külastage www.hp.com/recycle või helistage 1 800 340 2445. Nõutud UPS-i pealevõtmise hind on sama mis tavalisel pealevõtmisel. Teavet võib muuta ette teatamata.

Sellest jaotisest leiate järgmised teemad

  • Alaska ja Hawaii elanikud


Normatiivne teave

Alaska ja Hawaii elanikud

Ärge kasutage UPS-i märgistust. Info ja juhiste saamiseks helistage numbril 1 800 340 2445. Vastavalt kokkuleppele HP-ga pakub USA postiteenus Alaska ja Hawaii elanikele tasuta kasseti tagastamise transportteenust.


Normatiivne teave

Tagastused väljapool USA-d

Tagastus- ja taaskasutusprogrammis HP Planet Partners osalemiseks järgige lihtsaid taaskasutusjuhise suuniseid (mis on tootetarviku pakendis kaasas) või vt www.hp.com/recycle. Valige riik/regioon ja uurige teavet HP LaserJeti prinditarvikute tagastuse kohta.


Normatiivne teave

Paber

Seadmes võib kasutada ümbertöötatud paberit juhul, kui see vastab juhendis HP LaserJet Printer Family Print Media Guide toodud nõuetele. Toode on kohandatud ümbertöötatud paberi kasutamiseks vastavalt standardile EN12281:2002.


Normatiivne teave

Materjalipiirangud

See HP toode ei sisalda elavhõbedat.

See HP toode sisaldab akut, mis võib tööea lõppemisel vajada erikäitlust. See toode sisaldab või sellega saab kasutada järgmisi Hewlett-Packardi akusid.

HP LaserJet Pro M1530 MFP seeria
Tüüp
Süsinikmonofluoriid liitium
Kaal
0,8 g
Asukoht
Vormindiplaadil
Kasutaja poolt eemaldatav
Nr

Käitlusalase teabe saamiseks külastage veebilehte www.hp.com/recycle, pöörduge kohalike ametivõimude poole või külastage Elektroonikatööstuste Ühenduse veebilehte aadressil www.eiae.org.


Normatiivne teave

Tarbetuks muutunud seadmete utiliseerimine kasutajate eramajapidamistes Euroopa Liidus

EL-i jäätmesümbol

Kui tootel või toote pakendil on see sümbol, ei tohi seda toodet visata olmejäätmete hulka. Teie kohus on viia tarbetuks muutunud seade selleks ettenähtud elektri- ja elektroonikaseadmete utiliseerimiskohta. Utiliseeritavate seadmete eraldi kogumine ja käitlemine aitab säästa loodusvarasid ning tagada, et käitlemine toimub inimeste tervisele ja keskkonnale ohutult. Lisateavet selle kohta, kuhu saate utiliseeritava seadme käitlemiseks viia, saate küsida kohalikust omavalitsusest, olmejäätmete utiliseerimispunktist või kauplusest, kust te seadme ostsite.


Normatiivne teave

Keemilised ained

HP on pühendunud pakkuma oma klientidele infot oma toodetes esinevate keemiliste ainete kohta, et järgida juriidilisi nõudeid, nagu REACH (Euroopa Parlamendi ja nõukogu määrus (EÜ) nr 1907/2006). Selle toote kohta käiv keemilise teabe raport on saadaval aadressil: www.hp.com/go/reach.


Normatiivne teave

Materjalide ohutuskaardid (MSDS)

Andmeohutuse teabelehti keemilisi aineid (nt toonerit) sisaldavate tarvikute kohta on võimalik saada HP veebisaidilt www.hp.com/go/msds või www.hp.com/hpinfo/community/environment/productinfo/safety.


Normatiivne teave

Lisateave

Keskkonnaalaste teemade kohta saate teavet järgmistest allikatest:

●
Toodete keskkonnaomaduste lehed selle ja paljude muude seostuvate HP toodete kohta
●
HP keskkonnakaitse programm
●
HP keskkonnajuhtimissüsteem
●
HP kasutatud toodete tagastus- ja käitlusprogramm
●
Materjalide ohutuskaardid

Külastage veebisaite www.hp.com/go/environment või www.hp.com/hpinfo/globalcitizenship/environment.


Normatiivne teave

Vastavusdeklaratsioon

Vastavusdeklaratsioon
vastavalt ISO/IEC 17050-1 ja EN 17050-1
Tootja nimi:
Hewlett-Packard Company
DoC#: BOISB-0902-01-rel.1.0
Tootja aadress:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
kinnitab, et toode
Tootenimi:
HP LaserJet Professional M1536 seeria
Normatiivne mudel number2)
BOISB-0902-01
BOISB-0903-00 – (USA faksimoodul LIU)
BOISB-0903-01 – (EUROOPA faksimoodul LIU)
Toote lisaseadmed:
KÕIK
Prindikassett:
CE278A
vastab järgmistele tootespetsifikatsioonidele:
OHUTUS:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. klassi laser/LED-toode)
GB4943-2001
EMC osas:
CISPR22:2005 +A1 / EN55022:2006 +A1 – klass B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC pealkiri 47 CFR, 15. osa, klass B1) / ICES-003, väljaanne 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021; FCC pealkiri 47 CFR, osa 683)
ENERGIAKASUTUS:
Määrus (EÜ) nr 1275/2008
Täiendav teave
Käesolev toode vastab EMÜ direktiivi 2004/108/EÜ, madalpingedirektiivi 2006/95/EÜ, 1999/5/EÜ direktiivi raadioseadmete ja telekommunikatsioonivõrgu lõppseadmete ning nende nõuetekohasuse vastastikuse tunnustamise kohta (R&TTE) (Lisa II) ja energiat kasutavate toodete (EuP) direktiivi 2005/32/EÜ nõuetele ning kannab CE-vastavusmärgist [image].
Käesolev seade vastab FCC eeskirjade 15. osas sätestatud nõuetele. Käitamisel tuleb järgida kaht järgmist tingimust: (1) seade ei tohi põhjustada ohtlikke häireid ja (2) peab aktsepteerima kõik vastuvõetavad häired (sh häired, mis võivad põhjustada soovimatuid toiminguid).
1.
Toodet on katsetatud tüüpkonfiguratsioonis koos Hewlett-Packardi personaalarvutitega.
2.
Normatiivsel eesmärgil on tootel ka normatiivne mudelinumber. Seda numbrit ei tohiks segamini ajada toote nime või tootenumbriga.
3.
Lisaks eespool nimetatutele on käesoleva toote juures rakendatud sihtriikide/regioonide telekommunikatsiooni kinnitusi ja standardeid.
4.
Käesolev toode kasutab analoogfaksimoodulit, mille normatiivsed mudelinumbrid on BOISB-0903-00 (USA LIU) või BOISB-0903-01 (EUROOPA LIU), et toode vastaks tehnilistele normatiivsetele nõuetele riikides/regioonides, kus seda toodet müüakse.
Boise, Idaho USA
September 2010
Ainult normatiivsete küsimuste korral:
Euroopas:
Kohalik Hewlett-Packardi müügi- ja teenindusesindus või Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
USA-s:
Toote määrustehaldur, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefon: 208-396-6000)


Normatiivne teave

Ohutusnõuded

Sellest jaotisest leiate järgmised teemad

  • Laseri ohutus
  • Kanada DOC-määrused
  • VCCI-ohutusnõue (Jaapan)
  • Toitejuhtme alased juhised
  • Voolujuhtme ohutusnõue (Jaapan)
  • EMÜ aruanne (Korea)
  • Laseri ohutusnõue Soome jaoks
  • GS vastavusavaldus (Saksamaa)
  • Koostisosade tabel (Hiina)
  • Avaldus ohtlike ainete kasutuse piirangute kohta (Türgi)


Normatiivne teave

Laseri ohutus

USA Toiduainete- ja ravimiameti (FDA) Seadmete ja Radioloogilise tervishoiu keskus (CDRH) kehtestas nõuded lasertoodetele, mis on toodetud pärast 1. augustit 1976. USA-s turustatavatele toodetele on need nõuded kohustuslikud. Seadmel on USA Tervisekaitse ja tööjõu ministeerium (DHHS) väljastanud kiirgusstandardile vastavuse 1. klassi lasertoote sertifikaadi lähtuvalt 1968. a jõustunud Tervisekaitse ja ohutuse seadusest (Radiation Control for Health and Safety Act). Et seadme väljastatav radiatsioon on kaitsekorpuse ja väliste kattepaneelidega täielikult ümbritsetud, on välistatud laserkiire väljapääs normaalse kasutuse käigus.

HOIATUS!

Selle kasutamine, reguleerimine või käitamine käesoleva kasutusjuhendi nõudeid rikkudes võib tekitada kiirgusohu.


Normatiivne teave

Kanada DOC-määrused

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Normatiivne teave

VCCI-ohutusnõue (Jaapan)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Normatiivne teave

Toitejuhtme alased juhised

Veenduge, et teie vooluallikas on seadme pingeklassile sobiv. Pingeklass on kirjas seadme märgisel. Seade kasutab 110-127 Vac või 220-240 Vac ja 50/60 Hz.

Ühendage toitejuhe seadme ja maandatud VV-pistikupesaga.

ETTEVAATUST.

Seadme kahjustamise vältimiseks kasutage ainult seadmega kaasas olevat toitejuhet.


Normatiivne teave

Voolujuhtme ohutusnõue (Jaapan)

Jaapani voolujuhtme ohutusnõue


Normatiivne teave

EMÜ aruanne (Korea)

Kinnitus elektromagnetilise ühilduvuse kohta


Normatiivne teave

Laseri ohutusnõue Soome jaoks

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Normatiivne teave

GS vastavusavaldus (Saksamaa)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Normatiivne teave

Koostisosade tabel (Hiina)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Normatiivne teave

Avaldus ohtlike ainete kasutuse piirangute kohta (Türgi)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Normatiivne teave

Täiendavad avaldused telekommunikatsiooni- (faksi-) toodete kohta

Sellest jaotisest leiate järgmised teemad

  • EL-i avaldus telekommunikatsioonitegevuse kohta
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Normatiivne teave

EL-i avaldus telekommunikatsioonitegevuse kohta

Käesolev toode on mõeldud ühendada Euroopa Majandusühenduspiirkonna (EEA) riikide/piirkondade analoogsignaaliga fikstelefonivõrkudesse (PSTN).

See vastab 1999/5/EÜ direktiivile raadioseadmete ja telekommunikatsioonivõrgu lõppseadmete ning nende nõuetekohasuse vastastikuse tunnustamise kohta (Lisa II) ja sel on vastav CE vastavuse tähis.

Täiendavad üksikasjad leiate tootjapoolsest vastavusdeklaratsioonist käesoleva kasutusjuhendi teises jaotises.

Kuna eri riikide PSTN-id on erinevad, ei pruugi toode garanteerida edukat toimimist igas PSTN-i lõpp-punktis. Võrgu ühilduvus sõltub kliendi poolt valitud õigest PSTN-ga ühendamise seadest. Järgige palun kasutusjuhendi juhiseid.

Kui teil on probleeme võrguühilduvusega, võtke palun ühendust aparaadi tarnija või Hewlett-Packardi kasutajatoega oma asukohariigis.

Ühendamine PSTN lõpp-punkti võib kaasa tuua lisanõuded kohaliku PSTN operaatori poolt.


Normatiivne teave

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Normatiivne teave

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Normatiivne teave

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Normatiivne teave

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

ETTEVAATUST.

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Kiirklahvide kasutamine juurdepääsuks Spikrivaaturisse

Järgnevad teemad kirjeldavad navigeerimist antud kasutusjuhendis.

  • Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel
  • Spikrivaaturi kiirklahvid
  • Kiirklahvid sisukorralehele
  • Kiirklahvid indeksisse
  • Kiirklahvid otsingulehele
  • Kiirklahvid lemmiklinkidele

Märkused:

  • Juurdepääs kiirmenüü korraldustele on võimalik ka klaviatuurilt.
  • Kiirklahvid töötavad ka täiend- ja hüpikmenüüde akendes.
  • Kiirklahvi igakordsel kasutamisel navigeerimispaanil kaotate teravduse teemapaanil. Teemapaanile naasmiseks vajutage F6.
  • Sarnaste sõnade sobitamise märkekast otsinguaknas valitakse välja, kui kasutasite seda viimatisel otsingul.


HTML spikrivaaturi kasutamine

HTML spikrivaaturi kasutamine

Järgnevad teemad annavad teavet navigeerimise ja käesoleva HTML abiinfo kasutusjuhendi kohta. Üksikasjalikuma teabe saamiseks klõpsake ühel järgmistest teemadest:

  • Juurdepääs laiaulatuslikumale abiinfole
  • Spikriteema leidmine
  • Spikriteemade lemmikloendi loomine
  • Spikriteema kopeerimine
  • Kehtiva spikriteema väljaprintimine
  • Teemade leidmine tööriistariba nuppude abil
  • Kiirmenüü korralduste kasutamine


Klahvi F6 kasutamine ümberlülitusteks navigeerimis- ja teemapaanide vahel

Kiire ümberlülituse navigeerimis- ja teemapaanide vahel saate teha, vajutades klahvi F6 klaviatuuril.


Spikrivaaturi kiirklahvid

Spikrivaaturi sulgemiseks: | Alt+F4
Spikrivaaturi ja teiste avatud akende vahel vahetamiseks: | Alt+Tab (tabeldusklahv)
Suvandimenüü kuvamiseks: | Alt+O
Microsoft Internet Exploreri seadistuste muutmiseks: Interneti suvandite (Internet Options) dialoogikast sisaldab juurdepääsusätteid. Antud sätete muutmiseks klõpsata Üldmenüü (General) vahelehel ning seejärel klõpsata nuppu Juurdepääs (Accessibility). | Alt+O ning siis vajutada I
Navigeerimispaani peitmiseks või esiletoomiseks: | Alt+O ning siis vajutada T
Teema väljaprintimiseks: | Alt+O ning siis vajutada P. Või paremklõpsuga teemal ning klõpsuga Print.
Naasmiseks eelnenud teemale: | Alt+vasak nooleklahv või Alt+O ning siis vajutada B
Edasiliikumiseks järgmisele teemale (juhul kui olete seda just vaadelnud): | Alt+parem nooleklahv või Alt+O ning siis vajutada F
Otsingu esiletõstu sisse- ja väljalülitamiseks: | Alt+O ning siis vajutada
Teemapaanile ilmuva teema värskendamiseks (see on kasulik, kui olete lingitud veebilehele): | F5 või Alt+O ning siis vajutada R
Naasmiseks koduleheküljele (spikri loojad võivad spikrisüsteemi kodulehekülje eraldi kindlaks määrata): | Alt+O ning siis vajutada H
Vaaturi peatamiseks lehekülge avamisel (see on kasulik samuti siis, kui olete lingitud veebilehele ja tahate peatada lehekülje allalaadimist): | Alt+O ning siis vajutada S
Hüpe ettemääratud teemale või veebileheküljele: Spikri loojad võivad spikri (.chm) faile koostades lisada neile kaks linki, mis asuvad suvandite (Options) menüüs, tähtsamate teemade või veebilehekülgede tarbeks. Kui valite hüppe (Jump) korralduse, liigute neist ühele, kas teemalehele või veebilehele. | Alt+O ning siis vajutada 1 või 2
Navigeerimis- ja teemapaanide vahel vahetamiseks: | F6
Teemade kerimiseks: | Üles nooleklahv ja Alla nooleklahv, või Page Up (lehekülg ülespoole) ja Page Down (lehekülg allapoole)
Teemade kõigi linkide või navigeerimispaani kõigi suvandite läbikerimiseks: | Tab (tabeldusklahv)


Kiirklahvid sisukorralehele

Sisukorra (Contents) vahelehe kuvamiseks: | Alt+C
Raamatu või kausta avamiseks ja sulgemiseks: | Plussmärk (+) ja Miinusmärk (-), või Vasak noolklahv ja Parem nooleklahv
Teema valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Enter (sisestus).


Kiirklahvid indeksisse

Indeksi vahelehe kuvamiseks: | Alt+N
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis tippida sõna sisse.
Võtmesõna loendist valimiseks: | Üles nooleklahv ja Alla nooleklahv
Valitud teemaga seotud teemade kuvamiseks: | Alt+D


Kiirklahvid otsingulehele

Otsinguakna (Search) vahelehe kuvamiseks: | Alt+S
Võtmesõna sissetippimine otsinguks: | Alt+W ja siis sõna sisse tippida.
Otsingu alustamiseks: | Alt+L
Tulemusloendist teema valimiseks: | Alt+T, ning siis Üles nooleklahv ja Alla nooleklahv
Valitud teema kuvamiseks: | Alt+D
Järgmised suvandid on kättesaadavad vaid täistekstiotsingu võimaldamisel.
Võtmesõna otsimiseks esialgse otsingu tulemusloendist: | Alt+U
Võtmesõnaga sarnanevate sõnade otsinguks: Näiteks võtmesõna “käivitus” jaoks sõnade, nagu “käivitatud” ja “käivitub”, leidmiseks. | Alt+M
Otsing ainult teemade pealkirjade kaudu: | Alt+R


Kiirklahvid märgistatud linkide aknasse

Favorites (märgistatud linkide) vahelehe kuvamiseks: | Alt+I
Kiirabiinfo jooksvalt kuvatud teema lisamiseks märgistatud linkide loendisse: | Alt+A
Kiirabiinfo teema valikuks märgistatud linkide loendist: | Alt+P, ning siis Ülesnooleklahv ja Allanooleklahv
Väljavalitud kiirabiinfo teema kuvamiseks: | Alt+D
Väljavalitud kiirabiinfo teema eemaldamiseks loendist: | Alt+R


Juurdepääs laiaulatuslikumale abiinfole

Siin on mõningad vihjed, kuidas HTML spikrivaaturi kasutamisel saada rohkem teavet:

  • Linkimiseks teisele teemale, veebilehele, teiste teemade loenditele või programmidele tuleb klõpsata värvilistele allajoonitud sõnadele.
  • Seotud teemade vaatlemiseks klõpsake fraasil “Related Topics” (seotud teemad), mis võib paikneda teema lõpus, ning seejärel klõpsata soovitava teema pealkirjal.
  • Et näha, kas teemade indeks sisaldab mingit sõna või fraasi, valige see sõna ja siis vajutage klahvi F1.
  • Kui vaatlete sisu teemapaani veebilehe kaudu, võite veebilehekülje allalaadimise katkestamiseks või värskendamiseks klõpsata Stop või Refresh (värskenda) nuppu tööriistaribal.
  • Kui te kasutate mingit teemat eriti sagedasti, siis võite selle lisada lemmiklinkide loendisse.
  • Paremklõps Sisukorra vahelehel või teemapaanil avab korralduste kiirmenüü.


Spikriteema leidmine

Klõpsata navigeerimispaanil järgmistel vahelehtedel:

  • Sisukorra sirvimiseks klõpsata vahelehel Contents. Sisukord on tähtsamate teemade laiendloendiks.
  • Teemade indeksi nägemiseks klõpsata vahelehel Index ning seejärel sisse tippida sõna või kerida loend läbi. Teemade indeksis on sageli rohkem kui üks sisend.
  • Iga spikrifailis sisalduda võiva sõna või fraasi asukoha leidmiseks klõpsata otsingu (Search) vahelehel ning seejärel sisse tippida see sõna.
Märkus Vastava teema kuvamiseks klõpsata sisukorra, indeksi või otsingutulemuste sisestusklahvidele.


Spikriteemade lemmikloendi loomine

  1. Spikriteemade lemmikloendi koostamine.
  2. Klõpsata lemmikute (Favorites) vahelehel ning seejärel klõpsata klahvil Add (lisa).
Märkused
  • Tagasipöördumiseks lemmikteemale klõpsata lemmikute (Favorites) vahelehel, valida välja teema ning siis klõpsata klahvil Display (kuvada).
  • Kui soovite teemat ümber nimetada, valige see teema välja ning tippige uus nimetus kehtiva teema (Current topic) menüükasti.
  • Lemmikteema eemaldamiseks loendist valige see teema välja ning siis klõpsake Remove (eemalda).


Spikriteema kopeerimine

  1. Teemapaanil teha paremklõps teemal, mida soovite kopeerida, ning siis klõpsake klahvil Select All (valida kõik).
  2. Teha uus paremklõps ning seejärel klõpsata klahvil Copy (kopeerida). See kopeerib teema lõikelauale.
  3. Avage dokument, kuhu te soovite teema kopeerida.
  4. Asetage kursor kohale, kus te soovite näha teabe ilmumist.
  5. Redigeerimise (Edit ) menüüs klõpsata klahvil Paste (kleepida).
Märkus Kui soovite kopeerida ainult osa teemast, aktiveerige see tekstiosa, tehke sellel paremklõps ning siis klõpsake klahvil Copy (kopeeri).


Kehtiva spikriteema väljaprintimine

Teha paremklõps teemal ning seejärel klõpsata klahvil Print (printida).

Märkus Kui väljaprintimine toimub sisukorra (Contents) vahelehe kaudu (paremklõps sisenemiseks ning järgnev klõps klahvil Print (printida)), siis näete ainult kehtiva teema või kehtiva teema ja kõigi selle alateemade printimissuvandeid.


Teemade leidmine tööriistariba nuppude abil

Spikrivaaturi tööriistaribale võib olla paigutatud viis navigeerimisnuppu. Spikriteemade leidmiseks võite klõpsata kõigil neil nuppudel:

  • Back (tagasiklahv) kuvab kõige viimase vaadeldud teemadest.
  • Forward (edasiklahv) kuvab järgmise eelnevalt kuvatud teemadest, vastavalt teemade kuvamise järjekorrale.
  • Next (järgmine-klahv) kuvab sisukorras järgmise teema.
  • Previous (eelmine-klahv) kuvab sisukorras eelmise teema.
  • Home (avalehe klahv) kuvab avaleheks valitud spikriteema.
  • Refresh (värskendusklahv) uuendab teemapaanil jooksvalt kuvatava veebilehekülje sisu.
  • Stop (peatusklahv) peatab failiteabe allalaadimise. Sellel nupul klõpsata veebilehekülje allalaadimise peatamiseks.
Märkus Teie spikrivaaturi tööriistariba ei pruugi sisaldada kõiki neid navigeerimisnuppe.


Kiirmenüü korralduste kasutamine

Kiirvalikumenüül on mitmesugused korraldused, mida saate kasutada teabe kuvamiseks ja kohaldamiseks.

Korraldus
Kirjeldus
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Open All (avada kõik).
Avab kõik sisukorras sisalduvad raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents ) vahelehte kuvatakse.
Teha paremklõps sisukorral ja seejärel klõpsata klahvil Close All (sulgeda kõik).
Sulgeb kõik raamatud või kaustad. Korraldus töötab vaid juhul, kui sisukorra (Contents) vahelehte kuvatakse.
Teha uus paremklõps ning seejärel klõpsata klahvil Print (printida).
Prindib välja teemad.

Märkus Neid korraldusi saab anda ka klaviatuurilt. Te võite kiirmenüü kuvamiseks vajutada SHIFT+F10 ning seejärel klõpsata sobivatel kiirklahvidel. Sama saate võimaldada ka hiireklahve kasutades. Kasutage kiirmenüü kuvamiseks hiireklahvi kombinatsiooni ning seejärel klõpsake sobivatel kiirklahvidel.