HP LaserJet Pro M1530 MFP Series

מדריך למשתמש

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP Series

 עברית

מידע סימון מסחרי וזכויות יוצרים

זכויות יוצרים ורישיון

© 2010 Copyright Hewlett-Packard Development Company, L.P.

שכפול, התאמה או תרגום ללא הרשאה מראש ובכתב אסורים, אלא כפי שמתיר זאת החוק לעניין זכויות יוצרים.

המידע הכלול במסמך זה כפוף לשינויים ללא הודעה מראש.

כתבי האחריות היחידים עבור המוצרים והשירותים של HP מצוינים בהצהרות האחריות המפורשות הנלוות לכל מוצר ושירות. אין לפרש דבר במסמך זה כאחריות נוספת. HP לא תישא באחריות לשגיאות טכניות או טעויות עריכה או השמטות במסמך זה.

מק"ט: CE538-90914

Edition 1, 9/2010

זכויות סימני מסחר

Adobe®‎‏, Acrobat®‎‏ ו-PostScript®‎ הם סימנים מסחריים של Adobe Systems Incorporated.

Intel® Core™‎ הוא סימן מסחר של Intel Corporation בארה"ב ובמדינות/אזורים אחרים.

Java™‎ הוא סימן מסחרי של Sun Microsystems, Inc.‎ בארה"ב.

Microsoft®‎‏‎‏, Windows®‎ ו-Windows XP®‎ הם סימנים מסחריים רשומים של Microsoft Corporation בארה"ב.

UNIX®‎ הוא סימן מסחרי רשום של The Open Group.

ENERGY STAR‎ וסמל ENERGY STAR הם סימנים רשומים בארה"ב.


HP LaserJet Pro M1530 MFP Series

מוסכמות המשמשות במדריך זה

עצה:

העצות מספקות רמזים או קיצורי דרך מועילים.
הערה:

ההערות מספקות פרטים חשובים להסברת רעיון מסוים או לביצוע משימה כלשהי.
זהירות:

סימני 'זהירות' משמשים לציון הליכים שעליך לבצע כדי למנוע אובדן נתונים או נזק למוצר.
אזהרה!

אזהרות מסבות את תשומת לבך להליכים ספציפיים שיש לבצע כדי למנוע פציעה, אובדן קטסטרופי של נתונים או נזק נרחב למוצר.


מידע בסיסי אודות המוצר

מידע בסיסי אודות המוצר
  • מאפייני המוצר
  • מאפיינים סביבתיים
  • מאפייני נגישות
  • מבטי המוצר


מידע בסיסי אודות המוצר

מאפייני המוצר

למוצר המאפיינים הבאים.

HP LaserJet M1536dnf MFP
●
מדפיסה עמודים בגודל letter במהירויות של עד 26 עמודים לדקה, ובגודל A4 במהירויות של עד 25 עמודים לדקה.
●
מנהלי מדפסת מסוג PCL 5 ו-PCL 6 והדמיית HP postscript level 3.
●
מגש קלט מועדף יכול להכיל עד 10 גיליונות של חומרי הדפסה.
●
מגש 1 יכול להכיל עד 250 גיליונות של חומרי הדפסה או עד 10 מעטפות.
●
יציאת Hi-Speed USB 2.0 ויציאת רשת ‎‎‎‎10/100 Base-T.
●
64 מגה-בתים (MB) של זיכרון גישה אקראית (RAM).
●
סורק שולחני שטוח ומזין מסמכים ל-35 דפים.
●
פקס V.34
●
שתי יציאות קו טלפון לפקס RJ-11.
●
הדפסה דו-צדדית אוטומטית


מידע בסיסי אודות המוצר

מאפיינים סביבתיים

הדפסה דו-צדדית
חיסכון בנייר על ידי הדפסה דו-צדדית כברירת מחדל.
הדפסת עמודים מרובים לגיליון
חסוך נייר על-ידי הדפסת שני עמודים או יותר של מסמך זה לצד זה, על גיליון נייר אחד. מאפיין זה זמין באמצעות מנהל המדפסת.
מחזור
צמצום כמות הפסולת על ידי שימוש בנייר ממוחזר.
מחזור של מחסניות הדפסה בעזרת תהליך ההחזרה של HP.


מידע בסיסי אודות המוצר

מאפייני נגישות

המוצר כולל מספר מאפיינים שמסייעים למשתמשים בפתרון בעיות נגישות.

●
מדריך מקוון למשתמש, שתואם לקוראי מסך טקסט.
●
ניתן להסיר ולהתקין את מחסניות ההדפסה ביד אחת.
●
כל הדלתות והמכסים ניתנים לפתיחה ביד אחת.


מידע בסיסי אודות המוצר

מבטי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • מבט מהחזית
  • מבט מאחור
  • יציאות ממשק
  • מיקום המספר הסידורי ומספר הדגם
  • פריסת לוח הבקרה


מידע בסיסי אודות המוצר

מבט מהחזית

מבט מהחזית על המוצר

1
לוח הבקרה
2
מגש ההזנה של מזין המסמכים
3
סל הפלט של מזין המסמכים
4
מכסה הסורק
5
סל פלט
6
מגש הזנה מועדפת
7
מגש 1
8
לחצן הפעלה


מידע בסיסי אודות המוצר

מבט מאחור

מבט מאחור על המוצר

1
מנעול קנסינגטון
2
דלת גישה אחורית לחסימות
3
יציאות ממשק
4
מחבר חשמלי


מידע בסיסי אודות המוצר

יציאות ממשק

המוצר כולל יציאת רשת ‏‎10/100 Base-T ‏(מחבר RJ-45)‏, יציאת Hi-Speed USB 2.0 ויציאות פקס.

מיקום יציאת הרשת ויציאות הפקס.

1
יציאת Hi-Speed USB 2.0
2
יציאת רשת
3
יציאת פקס [image] "קו"
4
יציאת פקס [image] "טלפון"


מידע בסיסי אודות המוצר

מיקום המספר הסידורי ומספר הדגם

התווית עם המספר הסידורי ומספר הדגם נמצאת בגב המוצר.

מערכות הפעלה נתמכות


מידע בסיסי אודות המוצר

פריסת לוח הבקרה

1
לחצני חיוג מהיר. השימוש בלחצני החיוג המהיר לצורך שליחה מהירה של פקסים ליעדים שבשימוש תכוף.
2
לחצן ספר הטלפונים. השתמש בלחצן 'ספר טלפונים [image] ' לקבלת גישה לערכים בספר הטלפונים שהוגדרו עבור המוצר.
3
לחצן 'תפריט פקס'. השתמש בלחצן 'תפריט הפקס [image] ' כדי לפתוח תפריט הגדרות פקס.
4
לוח מקשים אלפאנומרי. הלחצנים האלפאנומריים משמשים להזנת נתונים בצג לוח הבקרה של המוצר ולחיוג מספרי טלפון בעת שליחת פקס.
5
צג LCD. השתמש בצג ה-LCD לניווט במבנה התפריט וניטור של מצב המוצר.
6
לחצן הקודם. השתמש בלחצן 'הקודם [image] ' כדי לחזור לתפריט קודם, או כדי לצאת מהתפריטים ולחזור למצב מוכן.
7
לחצני החצים. השתמש בלחצני החצים כדי לנווט בתפריטים ולשנות הגדרות מסוימות.
8
לחצן OK. השתמש בלחצן 'OK (אישור)' כדי לאשר הגדרה או כדי לאשר לפעולה להמשיך.
9
לחצן בהיר/כהה. השתמש בלחצן 'בהיר/כהה [image] ' כדי לשלוט במידת הבהירות או הכהות של עותק.
10
לחצן הקטנה/הגדלה. השתמש בלחצן 'הקטנה/הגדלה [image] ' כדי להקטין או להגדיל עותק.
11
לחצן 'תפריט העתקה'. השתמש בלחצן 'תפריט העתקה [image] ' כדי לפתוח תפריט הגדרות העתקה. כדי להשתמש בתכונה 'העתקת ת"ז', לחץ על הלחצן עד שיופיע הפריט עותק מרובה עמודים.
12
לחצן 'התחל העתקה'. לחץ על הלחצן התחל העתקה [image] כדי להתחיל עבודת העתקה.
13
לחצן 'מספר עותקים'. השתמש בלחצן 'מספר עותקים [image] ' כדי להגדיר את מספר העותקים הרצוי עבור עבודת ההעתקה הנוכחית.
14
לחצן 'ביטול'. השתמש בלחצן 'ביטול [image] ' כדי לבטל את העבודה הנוכחית.
15
לחצן 'הגדרות'. השתמש בלחצן 'הגדרות [image] ' כדי לפתוח את אפשרויות התפריט הראשי.
16
נורית הטונר [image]. נורית זו מציינת שמפלס הטונר במחסנית ההדפסה נמוך.
17
נורית ההתראה [image]. נורית זו מציינת בעיה במוצר. עיין בהודעה שבתצוגת ה-LCD.
18
נורית מצב מוכן [image]. נורית זו מציינת כי המוצר מוכן או מעבד עבודה.
19
לחצן 'התחל פקס'. לחץ על הלחצן התחל פקס [image] כדי להתחיל עבודת פקס.
20
לחצן 'חיוג חוזר'. השתמש בלחצן 'חיוג חוזר [image] ' כדי לשחזר את הספרות האחרונות ששימשו בעבודת הפקס הקודמת.


תפריטי לוח הבקרה

תפריטי לוח הבקרה
  • התפריט Setup (הגדרות)
  • תפריטים ספציפיים-לפונקציה


תפריטי לוח הבקרה

התפריט Setup (הגדרות)

כדי לפתוח את התפריט, לחץ על הלחצן הגדרות [image]. להלן תפריטי המשנה הזמינים:

●
טפסים מהירים
●
דוחות
●
הגדרת פקס
●
הגדרת מערכת
●
שירות
●
הגדרות רשת

חלק זה מספק מידע על הנושאים הבאים:

  • התפריט טפסים מהירים
  • התפריט דוחות
  • הגדרת פקס
  • התפריט הגדרת מערכת
  • התפריט שירות
  • התפריט הגדרות רשת


תפריטי לוח הבקרה

התפריט טפסים מהירים

פריט תפריט
פריט תפריט משנה
‫תיאור‬
נייר מחברת
סרגל צר
סרגל רחב
חוק ילדים
מדפיס דפים עם שורות מודפסות מראש.
נייר משבצות
1/8 אינץ'
5 מ"מ
מדפיס דפים עם קווי גרפים מודפסים מראש.
רשימת פעולות
עמודה 1
2 עמודות
מדפיס דפים עם שורות מודפסות מראש עם תיבות סימון.
נייר תווים
לאורך
לרוחב
מדפיס דפים עם שורות מודפסות מראש לכתיבת תווים.


תפריטי לוח הבקרה

התפריט דוחות

פריט תפריט
‫תיאור‬
דף הדגמה
מדפיס דף להדגמת איכות ההדפסה.
מבנה התפריט
מדפיס את מפת התפריטים של לוח הבקרה. במפה מפורטות כל ההגדרות הפעילות עבור כל תפריט. לחצן זה פותח גם מפת 'תפריט פקס'.
דוח תצורה
מדפיס רשימה של כל הגדרות המוצר. הרשימה כוללת את פרטי הרשת כאשר המוצר מחובר לרשת.
סטטוס חומרים מתכלים
מדפיס את מצב מחסנית ההדפסה. כולל את הפרטים הבאים:
●
הערכה של מספר העמודים הנותרים להדפסה
●
מספר סידורי
●
מספר העמודים שהודפסו
סיכום רשת
מציג את המצב עבור:
●
‫תצורת החומרה ברשת‬
●
המאפיינים המופעלים
●
פרטים על TCP/IP ועל SNMP
●
נתונים סטטיסטיים אודות הרשת
דף שימוש
מציג את מספר העמודים שהודפסו, שנשלחו בפקס, שצולמו ושנסרקו על-ידי המוצר.
רשימת גופני PCL
מדפיס רשימה של כל הגופנים המותקנים מסוג PCL 5.
רשימת גופני PS
מדפיס רשימה של כל הגופנים המותקנים מסוג PS.
רשימת גופני PCL6
מדפיס רשימה של כל הגופנים המותקנים מסוג PCL 6.
דף שירות
מציג את סוגי הנייר הנתמכים, את הגדרות ההעתקה והגדרות שונות של המוצר.


תפריטי לוח הבקרה

הגדרת פקס

פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
‫תיאור‬
הגדרות בסיסיות
Time/Date (שעה/תאריך)
(הגדרות עבור תבנית השעה, השעה הנוכחית, תבנית התאריך והתאריך הנוכחי.)
קובע את הגדרות השעה והתאריך עבור המוצר.
כותרת פקס
מספר הפקס שלך
שם חברה
מגדיר את הפרטים המזהים הנשלחים למכשיר המקבל.
מצב תשובה
Automatic (אוטומטי)
Manual (ידני)
TAM (משיבון)
Fax/Tel (פקס/טלפון)
קובע את הסוג של מצב המענה. האפשרויות הזמינות הן:
●
Automatic (אוטומטי): המוצר עונה באופן אוטומטי לשיחה נכנסת אחרי מספר הצלצולים שהוגדר.
●
TAM (משיבון): ליציאת הטלפון Aux של המוצר מחובר משיבון (TAM). המוצר לא יענה על כל שיחה נכנסת, אלא רק יאזין לצלילי פקס לאחר שהמשיבון ענה לשיחה.
●
Fax/Tel (פקס/טלפון): המוצר חייב לענות לשיחה באופן אוטומטי ולקבוע אם השיחה היא שיחה קולית או שיחת פקס. כאשר השיחה היא שיחת פקס, המוצר מטפל בשיחה כרגיל. כאשר השיחה היא שיחה קולית, מופק צלצול שמע ממוחשב כדי ליידע את המשתמש על שיחה קולית נכנסת.
●
Manual (ידני): המשתמש חייב ללחוץ על הלחצן התחל פקס [image] או להשתמש בשלוחת טלפון כדי לגרום למוצר לענות על השיחה הנכנסת.
צלצולים למענה
(טווח של 1-9)
קובע את מספר הצלצולים לפני שהפקס-מודם עונה.
הגדרות בסיסיות
צלצול מובחן
All Rings (‫כל הצלצולים‬)
Single (יחיד)
Double (כפול)
Triple (משולש)
Double&Triple (כפול ומשולש)
מאפשר למשתמש שברשותו שירות טלפון מסוג צלצול מובחן להגדיר לאילו צלצולים יענה מכשיר הפקס.
●
All Rings (‫כל הצלצולים‬): המוצר יענה לכל שיחה שמגיעה דרך קו הטלפון.
●
Single (יחיד): המוצר יענה לכל שיחה שתפיק תבנית צלצול יחיד.
●
Double (כפול): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול.
●
Triple (משולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול משולש.
●
Double&Triple (כפול ומשולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול או משולש.
Dial Prefix (‫קידומת חיוג‬)
דולקת
כבויה
ההגדרה דולקת מציינת שבעת שליחת פקס מהמוצר, תחויג קידומת באופן אוטומטי.
הגדרות מתקדמות
רזולוציית פקס
Standard (רגיל)
Fine (עדין)
Superfine (עדין מאד)
Photo (צילום)
קובע את הרזולוציה עבור המסמכים הנשלחים. בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לכל אינץ' (dpi) ולכן הן חדות יותר. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לכל אינץ' ולכן הן פחות חדות, אך נפח הקובץ קטן יותר.
Light/Dark (בהיר/כהה)
קובע את הכהות עבור הודעות הפקס היוצאות. יש להגדיר טווח בין 1 ל-11. הגדרת המחוון ל-6 (הגדרת ברירת המחדל) לא תגרום לשינוי כלשהו בעותק הנשלח בפקס.
התאמה לעמוד
דולקת
כבויה
מכווץ הודעות פקס שהן גדולות יותר מהגודל Letter או מהגודל A4 כך שיתאימו לדף בגודל Letter או בגודל A4. כאשר ההגדרה המיוחסת למאפיין זה היא כבויה, הודעות פקס שגודלן גדול מהגודל Letter או מהגודל A4 יודפסו על פני מספר עמודים.
גודל משטח הזכוכית
Letter
A4
קובע את ברירת המחדל של גודל הנייר עבור המסמכים הנסרקים ממשטח הזכוכית.
Dialing Mode (מצב חיוג)
Tone (‫צלילים‬)
Pulse (‫מתקפים‬)
קובע אם המוצר יעשה שימוש בחיוג בצלילים או בחיוג מתקפים.
חיוג חוזר אם תפוס
דולקת
כבויה
קובע אם המוצר ינסה או לא ינסה לחייג מחדש כאשר הקו של המכשיר המקבל תפוס.
חיוג חוזר כאשר אין תשובה
דולקת
כבויה
קובע אם המוצר ינסה או לא ינסה לחייג כאשר אין תשובה ממספר הפקס של הנמען.
Redial Comm. Error (חיוג חוזר לאחר תקלת תקשורת)
דולקת
כבויה
קובע אם המוצר ינסה או לא ינסה לחייג מחדש את מספר הפקס של הנמען כאשר מתרחשת תקלה בתקשורת.
זהה צליל חיוג
דולקת
כבויה
קובע אם המוצר ימתין לצליל חיוג לפני שליחת פקס.
הגדרות מתקדמות (המשך)
קודי חיוב
כבויה
דולקת
מאפשר שימוש בקודי חיוב כאשר מוגדר במצב דולקת. תופיע הודעה המורה להזין את קוד החיוב עבור ההודעה היוצאת.
Extension Phone (שלוחת טלפון)
דולקת
כבויה
כאשר מאפיין זה מופעל, המשתמש יכול ללחוץ על הלחצנים 1-2-3 בשלוחת הטלפון כדי לגרום למוצר לענות על שיחת פקס נכנסת.
חותמת פקסים
כבויה
דולקת
אפשרות זו משמשת להוספת תאריך, שעה, מספר טלפון של השולח ומספר עמוד לכל אחד מעמודי הודעות הפקס המתקבלות על-ידי המוצר.
קבלה פרטית
דולקת
כבויה
הגדרת קבלה פרטית למצב דולקת מחייבת הגדרת סיסמה במקטע אבטחת המוצר. לאחר הגדרת הסיסמה, מגדירים את האפשרויות הבאות:
●
האפשרות קבלה פרטית מוגדרת כמופעלת.
●
כל הודעות הפקס הישנות נמחקות מהזיכרון.
●
האפשרויות העבר פקס או Receive to PC (קבלה במחשב) מוגדרות למצב דולקת ולא ניתן להגדירן.
●
כל הודעות הפקס הנכנסות נשמרות בזיכרון.
הדפס פקסים
מדפיס את הודעות הפקס השמורות כאשר מאפיין הקבלה הפרטית מופעל. פריט תפריט זה מופיע רק כאשר מאפיין הקבלה הפרטית מופעל.
אשר מספר פקס
דולקת
כבויה
קובע אם עליך לאשר את המספר שאליו נשלח הפקס עבור פקס יוצא. מאפיין זה שימושי מכיוון שהוא מבטיח שפקסים שמכילים מידע רגיש יגיעו ליעד הנכון.
אפשר הדפ' פקסים מחדש
דולקת
כבויה
קובע אם ניתן להדפיס מחדש את כל הודעות הפקס שהתקבלו והשמורות בזיכרון הפנוי.
שעת צלצול פקס/טלפון
(טווח שתלוי במדינה/אזור שבו פועל המוצר)
להגדרת המועד שבו על המוצר להפסיק להשמיע את צלצול השמע Fax/Tel (פקס/טלפון) אשר מיידע את המשתמש על שיחה קולית נכנסת.
הדפס הדפסה דו-צדדית
כבויה
דולקת
קובע אם כל הודעות הפקס הנכנסות מודפסות משני צדי הנייר.
Fax Speed (מהירות הפקס)
Fast(V.34)‎‏‎ (מהירה)
Medium(V.17‎)‎‎ (בינונית)
Slow(V.29)‎ (איטית)
מגביר או מפחית את מהירות התקשורת של הפקס.


תפריטי לוח הבקרה

התפריט הגדרת מערכת

פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
‫תיאור‬
Language (שפה)
(רשימה השפות הזמינות בצג לוח הבקרה.)
קובע את השפה שבה לוח הבקרה מציג הודעות ודוחות על המוצר.
הגדרת נייר
ברירת מחדל לגודל נייר
Letter
A4
Legal
קובע את הגודל להדפסה של דוחות פנימיים או כל עבודת הדפסה שאינה מפרטת גודל.
ברירת מחדל לסוג נייר
מונה את חומרי ההדפסה האפשריים.
בוחר את סוג חומר ההדפסה להדפסה של דוחות פנימיים או כל עבודת הדפסה שאינה מפרטת סוג.
מגש 1
סוג נייר
גודל נייר
קובע את ברירות המחדל עבור הגודל והסוג עבור מגש 1.
פעולה בעת התרוקנות נייר
‫להמתין זמן ממושך
בטל
עקיפה
קובע את אופן התגובה של המוצר כאשר עבודת הדפסה מחייבת שימוש בגודל או בסוג לא קיים של חומר הדפסה, או כאשר צוין מגש ריק.
●
בחר את האפשרות ‫להמתין זמן ממושך כדי להורות למוצר להמתין עד טעינת חומר ההדפסה הנכון.
●
בחר את האפשרות עקיפה כדי להדפיס על נייר בגודל שונה אחרי פרק זמן מוגדר של השהיה.
●
בחר את האפשרות בטל כדי לבטל באופן אוטומטי את עבודת ההדפסה אחרי פרק זמן מוגדר של השהיה.
●
אם נבחרה האפשרות עקיפה או בטל, לוח הבקרה מורה להזין את מספר השניות להשהיה. השתמש במקשי החצים כדי להקטין או להגדיל את פרק הזמן, עד 3,600 שניות.
Print Density (צפיפות הדפסה)
(טווח של 1-5)
קובע את כמות הטונר שלע המוצר להחיל כדי לעבות את הקווים והקצוות.
הגדרות עוצמת קול
עוצמת התראה
עוצמת צלצול
עוצמת לחיצה על לחצנים
עוצמת קו הטלפון
Soft (‫נמוכה‬)
Medium (בינוני)
Loud (‫גבוהה‬)
כבויה
קובע את רמות העוצמה עבור המוצר. לכל סוג עוצמה אותן ארבע הגדרות עוצמת קול.
Time/Date (שעה/תאריך)
(הגדרות עבור תבנית השעה, השעה הנוכחית, תבנית התאריך והתאריך הנוכחי.)
קובע את הגדרות השעה והתאריך עבור המוצר.
אבטחת המוצר
דולקת
כבויה
מגדיר את המאפיין של אבטחת המוצר. כאשר ההגדרה נקבעת על דולקת, יש להגדיר מספר זיהוי אישי (PIN).
השבת פקס
דולקת
כבויה
משבית את מאפייני הפקס של המוצר. אם הוגדרה סיסמה תחת ההגדרה אבטחת המוצר, עליך להזין את הסיסמה כדי להשבית את מאפייני הפקס. אם טרם הוגדרה סיסמה, תתבקש ליצור אותה.
במפלס נמוך מאוד
מחסנית להדפסה בשחור
עצור
הצג הנחיה
המשך
קובע את אופן התגובה של המוצר כאשר הוא מזהה שמחסנית הדפסה התרוקנה.
רמה נמוכה המוגדרת על-ידי המשתמש
שחור
(טווח של 1-20)
קובע, באחוזים, את הרמה שבה לוח הבקרה יוצר הודעה על מפלס טונר נמוך.
גופן Courier
רגיל
כהה
קובע את ערכי הגופן Courier.
מצב שקט
דולקת
כבויה
קובע את הגדרת 'מצב שקט' עבור המוצר.


תפריטי לוח הבקרה

התפריט שירות

פריט תפריט
פריט תפריט משנה
‫תיאור‬
שירות פקס
נקה פקסים שמורים
מנקה את כל הפקסים שבזיכרון. הגדרה זו כוללת את כל הפקסים שהתקבלו (לרבות פקסים שלא הודפסו, שנטענו למחשב אך לא שוגרו, וכאלו שלא הועברו), פקסים שלא שוגרו (לרבות פקסים בהשהיה), וכל הפקסים שהודפסו ועדיין נמצאים בזיכרון. לא ניתן לשחזר פקסים שנמחקו. יומן הפעילות של הפקסים מתעדכן עם כל פריט שנמחק.
הפעל בדיקת פקס
מבצע בדיקת פקס על מנת לוודא שכבל הטלפון מחובר לשקע המתאים ושיש אות בקו הטלפון. מודפס דוח של בדיקת הפקס לציון התוצאות.
הדפס תוואי T.30
Never (אף פעם)
If error (אם יש שגיאה)
בסוף שיחה
Now (כעת)
מדפיס או מתזמן דוח המשמש לפתרון בעיות בהעברת הודעות פקס.
תיקון שגיאות
מצב תיקון שגיאות מאפשר להתקן השליחה להעביר מחדש נתונים אם זוהה אות שגיאה. ברירת המחדל היא מופעל.
יומן שירות פקס
יומן שירותי הפקס מדפיס את 40 הרשומות האחרונות ביומן הפקס.
Cleaning Page (דף ניקוי)
מנקה את המוצר כאשר מופיעים כתמים או סימנים אחרים בפלט המודפס. תהליך הניקוי מסיר אבק וטונר עודף ממסלול הנייר.
כאשר בוחרים באפשרות זו, המוצר מנחה אותך לטעון נייר רגיל בגודל Letter או בגודל A4 במגש 1. לחץ על הלחצן OK (אישור) כדי להתחיל בתהליך הניקוי. המתן עד סיום התהליך. השלך את הדף המודפס.
מהירות התקשרות USB
High (גבוהה)
Full (‫מלא‬ה)
מגדיר את מהירות האפיק הטורי האוניברסלי (USB). ההגדרה High (גבוהה) היא הגדרת ברירת המחדל.
פחות סלסול נייר
דולקת
כבויה
כאשר העמודים המודפסים הם מסולסלים באופן חוזר ונשנה, אפשרות זו מגדירה את המוצר במצב המפחית את הסלסול.
הגדרת ברירת המחדל היא כבויה.
הדפסת ארכיון
דולקת
כבויה
כאשר מדפיסים דפים שיישמרו לאורך זמן, אפשרות זו מגדירה את המוצר למצב המפחית את המריחה והפיזור של הטונר.
ברירת המחדל היא כבויה.
תאריך קושחה
מציג את קוד תאריך הקושחה הנוכחי.
Restore Defaults (שחזור הגדרות ברירת מחדל)
מחזיר את כל ההגדרות לערכי ברירת המחדל של היצרן.


תפריטי לוח הבקרה

התפריט הגדרות רשת

פריט תפריט
פריט תפריט משנה
‫תיאור‬
TCP/IP Config (תצורת TCP/IP)
Automatic (אוטומטי)
Manual (ידני)
האפשרות Automatic (אוטומטי) מגדירה באופן אוטומטי את כל ההגדרות המתייחסות לפרוטוקול TCP/IP דרך פרוטוקול DHCP, BootP או AutoIP.
האפשרות Manual (ידני) מחייבת אותך להגדיר באופן ידני את כתובת ה-IP, מסיכת רשת המשנה ושער ברירת המחדל.
לוח הבקרה מנחה אותך לפרט ערכים עבור כל מקטע כתובת. השתמש בלחצני החצים כדי להגדיל או להקטין את הערך. לחץ על הלחצן OK (אישור) כדי לאשר את הערך ולהעביר את הסמן לשדה הבא.
לאחר מילוי כל אחת מהכתובות, המוצר יבקש אישור לכתובת לפני המעבר לכתובת הבאה. לאחר מילוי שלוש הכתובות, המוצר מופעל מחדש באופן אוטומטי.
מעבר אוטומטי
דולקת
כבויה
מגדיר את פונקציית המעבר האוטומטי.
Network Services (שירותי רשת)
IPV4
IPV6
קובע אם המוצר יעשה שימוש בפרוטוקול IPv4 או IPv6.
הצג כתובת IP
כן
No (‫לא‬)
קובע אם המוצר יציג את כתובת ה-IP בלוח הבקרה.
Link Speed (מהירות קישור)
Automatic (אוטומטי)
‎10T Full‏‏ (10T‏ מלא)
‎10T Half‏‏ (10T‏ חצי)
‎100TX Full‏‏ (100TX‏ מלא)
‎100TX Half‏‏ (100TX‏ חצי)
מגדיר את מהירות ההתקשרות באופן ידני, במידת הצורך.
לאחר הגדרת מהירות ההתקשרות, המוצר מופעל מחדש באופן אוטומטי.
Restore Defaults (שחזור הגדרות ברירת מחדל)
מאפס את כל תצורות הרשת לערכי ברירות המחדל של היצרן.


תפריטי לוח הבקרה

תפריטים ספציפיים-לפונקציה

המוצר כולל תפריטים ספציפיים-לפונקציה להעתקה ושליחה/קבלה של פקסים. כדי לפתוח את התפריטים, גע בלחצן של הפונקציה בלוח הבקרה.

חלק זה מספק מידע על הנושאים הבאים:

  • העתק
  • הכרטיסייה 'פקס'


תפריטי לוח הבקרה

העתק

פריט תפריט
פריט תפריט משנה
‫תיאור‬
# Copies (ברירת מחדל למספר עותקים)
קובע את ברירת המחדל למספר העותקים שיודפסו.
עותק מרובה עמודים
מעתיק את שני הצדדים של כרטיסי זיהוי, או של מסמכים קטנים אחרים, על גבי אותו צד של גיליון נייר אחד.
הקטנה/הגדלה
Original=100% (מקור=100%)
Legal ל-Letter‏=78%
Legal ל-A4=‏83%
A4 to Letter=94% ‏(A4 עד Letter ‏= 94%)
Letter to A4=97% ‏(Letter עד A4‏=97%)
Full Page=91% (עמוד מלא=91%)
התאמה לעמוד
‎2 pages per sheet ‏(2 עמודים לגיליון)
‎4 pages per sheet ‏(4 עמודים לגיליון)
Custom (מותאמת אישית): 25% עד 400%
מגדיר את ברירת המחדל של אחוזי ההקטנה או ההגדלה במסמך המצולם.
Light/Dark (בהיר/כהה)
מציין את רמת הניגודיות בעותק.
מיטוב
אוטומטי
Mixed (מעורב)
Picture (תמונה)
צילום
Text (טקסט)
מכוון את הגדרות איכות ההעתקה כדי ללכוד באופן מיטבי את האיכות של המסמך המקורי.
נייר
גודל נייר
סוג נייר
קובע את גודל הנייר וסוג הנייר של הפלט.
עותקים מרובי עמודים
דולקת
כבויה
מגדיר את אפשרות ברירת המחדל להעתקה של מסמכים מרובי דפים ממשטח הזכוכית.
איסוף
דולקת
כבויה
מגדיר את אפשרות ברירת המחדל עבור ה‫איסוף.
Tray Select (ברירת מחדל לבחירת מגש)
בחירה אוטומטית
מגש 1
קובע את מגש ההזנה שממנו ימשוך המוצר נייר בעת הדפסת עותק.
Two-Sided (דו-צדדית)
חד-צדדי לחד-צדדי
חד-צדדי לדו-צדדי
קובע את תנאי ההדפסה הדו-צדדית של המוצר עבור מסמכי המקור והמסמכים המועתקים.
מצב טיוטה
דולקת
כבויה
קובע את איכות ההדפסה של העותק כמצב הדפסת טיוטה.
הגד' בר' מחדל חדשות
שומר את השינויים שביצעת בתפריט זה כברירות המחדל החדשות.
Restore Defaults (שחזור הגדרות ברירת מחדל)
מחזיר את כל ההגדרות המותאמות אישית לערכי ברירת המחדל של היצרן.


תפריטי לוח הבקרה

הכרטיסייה 'פקס'

פריט תפריט
פריט תפריט משנה
פריט תפריט משנה
‫תיאור‬
Fax Reports (‫דוחות פקס‬)
אישור פקס
Never (אף פעם)
Send fax only (‫שיגור פקס בלבד‬)
קבלת פקס
בכל פקס
קובע אם המוצר מדפיס או לא מדפיס דוח אישור לאחר עבודה מוצלחת של שליחה או קבלה.
Include 1st page (כלול עמוד ראשון)
דולקת
כבויה
קובע אם המוצר יכלול או לא יכלול בדוח תמונה ממוזערת של העמוד הראשון של הפקס.
דוח שגיאות הודעות פקס
בכל שגיאה
Send error (שגיאות שליחה)
Receive error (שגיאת קבלה)
Never (אף פעם)
קובע אם המוצר מדפיס או לא מדפיס דוח אחרי עבודה כושלת של שליחה או קבלה.
דוח שיחה אחרונה
מדפיס דוח מפורט על פעולת הפקס האחרונה, שנשלחה או שהתקבלה.
יומן פעילות פקס
הדפס יומן כעת
Auto Log Print (הדפס יומן אוטומטית)
הדפס יומן כעת: מדפיס רשימה של הפקסים שנשלחו ממוצר זה או שהתקבלו בו.
Auto Log Print (הדפס יומן אוטומטית): בחר באפשרות דולקת כדי להדפיס באופן אוטומטי דוח אחרי כל עבודת פקס. בחר את האפשרות כבויה כדי לבטל את מאפיין ההדפסה האוטומטית.
ספר טלפונים
מדפיס רשימה של מספרי החיוג המהיר שהוגדרו עבור המוצר.
רשימת מספרי פקס זבל
מדפיס רשימת מספרי טלפון החסומים לשליחת הודעות פקס למוצר זה.
דוח חיוב
מדפיס רשימה של קודי החיוב שבהם נעשה שימוש עבור הפקסים היוצאים. דוח זה מציג את מספר הפקסים היוצאים שבהם חויב כל קוד. פריט תפריט זה מופיע רק כאשר מאפיין קודי החיוב מופעל.
כל דוחות הפקס
מדפיס את כל הדוחות המתייחסים למכשיר הפקס.
אפשרויות שליחה
שגר פקס
מספר פקס
שולח פקס מהמוצר.
שגר פקס מאוחר יותר
שעת שליחה
תאריך שליחה
מספר פקס
שולח פקס מושהה בשעה ובתאריך שציינת במוצר, אל מספר הפקס שציינת.
סטטוס עבודות פקס
מציג רשימות של עבודות פקס הממתינות למשלוח, העברה או הדפסה.
רזולוציית פקס
Standard (רגיל)
Fine (עדין)
Superfine (עדין מאד)
Photo (צילום)
קובע את הרזולוציה עבור המסמכים הנשלחים. בתמונות בעלות רזולוציה גבוהה יותר יש יותר נקודות לכל אינץ' (dpi) ולכן הן חדות יותר. בתמונות בעלות רזולוציה נמוכה יותר יש פחות נקודות לכל אינץ' ולכן הן פחות חדות, אך נפח הקובץ קטן יותר.
אפשרויות קבלה
הדפס פקסים
מדפיס עבודות פקס שנשמרו עבור קבלה פרטית. פריט תפריט זה מופיע רק אם הופעלה ההגדרה קבלה פרטית. כדי להדפיס פקסים פרטיים, עליך להזין סיסמה זו.
חסום פקס זבל
הוסף מספר
מחק מספר
מחק הכול
רשימת מספרי פקס זבל
משנה את רשימת מספרי הפקס החסומים. רשימת מספרי הפקס החסומים יכולה לכלול עד 30 מספרים. כאשר המוצר מקבל שיחה מאחד ממספרי הפקס החסומים, הוא מוחק את הודעת הפקס הנכנסת. הוא גם רושם את הודעת הפקס שנחסמה ביומן רישום הפעילות ביחד עם פרטי החשבונאות של העבודה.
הדפ' פקסים מחדש
הדפס מחדש פקסים שהתקבלו קודם לכן על ידי המוצר. פריט תפריט זה מופיע רק אם הופעלה ההגדרה אפשר הדפ' פקסים מחדש.
העבר פקס
כבויה
דולקת
מגדיר למוצר לשלוח את כל הודעות הפקס שהתקבלו למכשיר פקס אחר.
קבלת תשאול
מאפשר למוצר לחייג למכשיר פקס אחר שבו מופעלת אפשרות תשאול השליחה.
הגדרת ספר הטלפונים
הגדרת ערכים יחידים
Add/Edit (הוסף/ערוך)
Delete (מחק)
עורך את מספרי החיוג המהיר והחיוג הקבוצתי של ספר הטלפונים. המוצר תומך בעד 120 ערכים בספר הטלפונים, שיכולים להיות מספרים נפרדים או קבוצתיים.
הגדרת קבוצה
הוסף/ערוך קבוצה
מחק קבוצה
Del. # in group (מחק מס' בקבוצה)
מחק הכול
הדפס דוח כעת
מדפיס את דוח ספר הטלפונים.


תוכנות עבור Windows

תוכנות עבור Windows
  • מערכות הפעלה נתמכות עבור מערכת Windows
  • מנהלי מדפסת נתמכים למערכות Windows
  • בחר את מנהל המדפסת המתאים ל-Windows
  • שינוי ההגדרות של עבודת הדפסה
  • שינוי הגדרות מנהל מדפסת ב-Windows
  • הסרת התוכנה ב-Windows
  • תוכניות השירות הנתמכות עבור מערכת Windows
  • תוכנה למערכות הפעלה אחרות


תוכנות עבור Windows

מערכות הפעלה נתמכות עבור מערכת Windows

המוצר תומך במערכות ההפעלה Windows הבאות:

התקנת התוכנה המומלצת
●
Windows XP‏ (32 סיביות, Service Pack 2)
●
Windows Vista‏ (32 סיביות ו-‏64 סיביות)
●
Windows 7‏ (32 סיביות ו-‏64 סיביות)
מנהלי התקנים להדפסה וסריקה בלבד
●
Windows Server 2003‏ (32 סיביות, Service Pack 3)
●
Windows Server 2008


תוכנות עבור Windows

מנהלי מדפסת נתמכים למערכות Windows
●
HP PCL 6 (מנהל המדפסת שהוגדר כברירת מחדל)
●
HP Universal Print Driver (מנהל הדפסה אוניברסלי של HP) עבור Windows Postcript
●
HP Universal Print Driver (מנהל הדפסה אוניברסלי של HP) עבור PCL 5

מנהלי המדפסת כוללים את מערכת העזרה המקוונת המכילה הוראות לביצוע משימות הדפסה רגילות, וכן תיאור של לחצנים, תיבות סימון ורשימות נפתחות שניתן למצוא במנהל המדפסת.

הערה:

למידע נוסף על ה-UPD, ראה www.hp.com/go/upd.


תוכנות עבור Windows

בחר את מנהל המדפסת המתאים ל-Windows

מנהלי המדפסות מספקים גישה למאפייני המוצר ומאפשרים למחשב לקיים תקשורת עם המוצר (באמצעות שפת מדפסות). לפרטים על תוכנות ושפות נוספות, עיין בהערות ההתקנה ובקובצי readme שבתקליטור המוצר.

תיאור מנהל ההתקן HP PCL 6
●
ההתקנה מתבצעת באמצעות האשף 'הוספת מדפסת'
●
מסופק כמנהל ההתקן המהווה ברירת מחדל
●
מומלץ להדפסה בכל סביבות Windows הנתמכות
●
מספק את המהירות, איכות ההדפסה והתמיכה במוצר הכוללים הטובים ביותר עבור רוב המשתמשים.
●
פותח כדי להבטיח התאמה לממשק Windows Graphic Device Interface‏ (‎(GDI, כמו גם מהירות מיטבית בסביבות Windows
●
ייתכן שלא תהיה התאמה מלאה לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5
תיאור מנהל ההתקן HP UPD PS
●
זמין להורדה מהאינטרנט בכתובת www.hp.com/go/ljm1530series_software
●
מומלץ להדפסה עם תוכנות Adobe®‎ או עם תוכנות אחרות הדורשות משאבים גרפיים רבים
●
מנהל ההתקן תומך בהדפסה עם אמולציית postscript , ובזיכרון הבזק לגופני postscript.
תיאור מנהל ההתקן HP UPD PCL 5
●
זמין להורדה מהאינטרנט בכתובת www.hp.com/go/ljm1530series_software
●
תואם לגרסאות PCL קודמות וכן למוצרי HP LaserJet ותיקים יותר
●
הבחירה הטובה ביותר להדפסה מתוכניות צד שלישי או מתוכנות מותאמות אישית
●
מיועד לשימוש בסביבות Windows ארגוניות, ומיועד לספק מנהל התקן יחיד לשימוש עם מספר דגמי מדפסות
●
אפשרות מועדפת בעת הדפסה למספר דגמי מדפסות ממחשב נייד מבוסס Windows


תוכנות עבור Windows

שינוי ההגדרות של עבודת הדפסה

כלי לשינוי ההגדרות
שיטה לשינוי ההגדרות
משך השינויים
הירארכיית השינויים
הגדרות התוכנה
בתפריט 'קובץ' בתוכנה, לחץ על 'הגדרת עמוד' או על פקודה דומה.
הגדרות אלה תקפות בעבודת ההדפסה הנוכחית בלבד.
הגדרות שתשנה מכאן יעקפו הגדרות ששונו מכל מקום אחר.
מאפייני המדפסת בתוכנה
הפעולות משתנות בהתאם לתוכנה. הליך זה הוא הנפוץ ביותר.
1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולאחר מכן לחץ על מאפיינים או על העדפות.
3.
שנה את ההגדרות בכרטיסיות.
הגדרות אלה תקפות בהפעלה הנוכחית של התוכנה.
הגדרות ששונו כאן עוקפות את הגדרות ברירת המחדל של מנהל המדפסת ואת הגדרות ברירת המחדל של המוצר.
הגדרות ברירת המחדל עבור מנהל המדפסת
1.
פתח את רשימת המדפסות במחשב ובחר במוצר.
הערה:

פעולה זו משתנה בהתאם למערכת ההפעלה.
2.
לחץ על מדפסת ולאחר מכן לחץ על העדפות הדפסה.
3.
שנה את ההגדרות בכרטיסיות.
הגדרות אלה יישארו בתוקף עד שתשנה אותן שוב.
הערה:

שיטה זו משנה את הגדרות ברירת המחדל של מנהל המדפסת בכל התוכנות.
ניתן לעקוף הגדרות אלה על ידי שינוי ההגדרות בתוכנה.
הגדרות ברירת המחדל של המוצר
שנה את הגדרות המוצר בלוח הבקרה, או בתוכנת ניהול המוצר שסופקה עם המוצר.
הגדרות אלה יישארו בתוקף עד שתשנה אותן שוב.
ניתן לעקוף הגדרות אלה על ידי ביצוע שינויים בעזרת כלי אחר.


תוכנות עבור Windows

שינוי הגדרות מנהל מדפסת ב-Windows

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
  • שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
  • שינוי הגדרות התצורה של המוצר


תוכנות עבור Windows

שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את מנהל המדפסת ולאחר מכן לחץ על מאפיינים או על העדפות.

הצעדים בפועל עשויים להיות שונים, אך זהו הנוהל הנפוץ ביותר.


תוכנות עבור Windows

שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה

1.
Windows XP,‏ Windows Server 2003 ו-Windows Server 2008 (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

Windows XP,‏ Windows Server 2003 ו-Windows Server 2008 (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, לחץ על הגדרות ולאחר מכן לחץ על מדפסות ופקסים.

Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה של חומרה וקול לחץ על מדפסת.

Windows 7: לחץ על התחל ולאחר מכן לחץ על התקנים ומדפסות.

2.
לחץ לחיצה ימנית על סמל המדפסת ובחר באפשרות העדפות הדפסה.


תוכנות עבור Windows

שינוי הגדרות התצורה של המוצר

1.
Windows XP,‏ Windows Server 2003 ו-Windows Server 2008 (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, ולאחר מכן לחץ על מדפסות ופקסים.

Windows XP,‏ Windows Server 2003 ו-Windows Server 2008 (בעזרת תצוגת ברירת המחדל של תפריט 'התחל'): לחץ על התחל, לחץ על הגדרות ולאחר מכן לחץ על מדפסות ופקסים.

Windows Vista: לחץ על התחל, לחץ על לוח הבקרה ולאחר מכן בקטגוריה עבור חומרה וקול לחץ על מדפסת.

Windows 7: לחץ על התחל ולאחר מכן לחץ על התקנים ומדפסות.

2.
לחץ לחיצה ימנית על סמל מנהל המדפסת ובחר באפשרות מאפיינים או מאפייני המדפסת.
3.
לחץ על הכרטיסייה הגדרות התקן.


תוכנות עבור Windows

הסרת התוכנה ב-Windows
Windows XP:

1.
לחץ על התחל ולאחר מכן על תוכניות.
2.
לחץ על HP ולאחר מכן על שם המוצר.
3.
לחץ על Uninstall (הסר התקנה) ופעל לפי ההנחיות שעל המסך להסרת התוכנה.

Windows Vista/Windows 7

1.
לחץ על התחל ולאחר מכן על כל התוכניות.
2.
לחץ על HP ולאחר מכן על שם המוצר.
3.
לחץ על Uninstall (הסר התקנה) ופעל לפי ההנחיות שעל המסך להסרת התוכנה.


תוכנות עבור Windows

תוכניות השירות הנתמכות עבור מערכת Windows
●
HP Web Jetadmin
●
שרת האינטרנט המשובץ של HP
●
HP ToolboxFX

חלק זה מספק מידע על הנושאים הבאים:

  • תוכניות עזר ורכיבים אחרים


תוכנות עבור Windows

תוכניות עזר ורכיבים אחרים
●
מתקין תוכנה – הופך את התקנת מערכת ההדפסה לאוטומטית.
●
רישום מקוון באינטרנט
●
HP LaserJet Scan
●
PC Fax Send (שליחת פקס ממחשב)


תוכנות עבור Windows

תוכנה למערכות הפעלה אחרות

מערכת הפעלה
תוכנה
UNIX
לרשתות HP‑UX ו‑Solaris, בקר באתר www.hp.com/support/net_printing כדי להוריד את HP Jetdirect printer installer for UNIX.
Linux
לקבלת מידע, בקר באתר www.hp.com/go/linuxprinting


שימוש במוצר עם Mac

שימוש במוצר עם Mac
  • תוכנות למחשבי Mac
  • הדפסה במחשבי Mac
  • שימוש בפקס במחשבי Mac
  • סריקה עם Mac


שימוש במוצר עם Mac

תוכנות למחשבי Mac

חלק זה מספק מידע על הנושאים הבאים:

  • מערכות הפעלה נתמכות של Mac
  • מנהלי מדפסת נתמכים ב-Mac
  • התקנת תוכנות למערכות הפעלה של Mac
  • הסרת תוכנה ממערכות הפעלה Mac
  • שינוי הגדרות מנהל מדפסת ב-Mac
  • תוכנה למחשבי Mac


שימוש במוצר עם Mac

מערכות הפעלה נתמכות של Mac

המוצר תומך במערכות ההפעלה הבאות של Mac:

●
Mac OS X בגרסאות 10.5,‏ 10.6 ומעלה
הערה:

ב-Mac OS X 10.5 ומעלה, יש תמיכה במחשבי Mac עם מעבדי PPC ו-Intel® Core™ Processor. ב-Mac OS X 10.6 ומעלה, יש תמיכה במחשבי Mac עם Intel Core Processor.


שימוש במוצר עם Mac

מנהלי מדפסת נתמכים ב-Mac

מתקין תוכנת HP LaserJet מספק קובצי PPD‏ (Printer Description) ו-PDE‏ (Printer Dialog Extension) של ®PostScript למחשבי Mac OS X. קובצי ה-PPD וה-PDE של HP למדפסת, בשילוב עם מנהלי Apple PostScript המוכללים, מספקים פונקציונליות מלאה של הדפסה וגישה למאפיינים ספציפיים של מדפסות HP.


שימוש במוצר עם Mac

התקנת תוכנות למערכות הפעלה של Mac

חלק זה מספק מידע על הנושאים הבאים:

  • התקנת תוכנה למחשבי Mac המחוברים ישירות למוצר
  • התקנת תוכנות למחשבי Mac ברשת קווית


שימוש במוצר עם Mac

התקנת תוכנה למחשבי Mac המחוברים ישירות למוצר

מוצר זה תומך בחיבור USB 2.0. השתמש בכבל USB מסוג A ל-B. חברת HP ממליצה להשתמש בכבל שאורכו לא עולה על 2 מטר.

1.
חבר את כבל ה-USB למוצר ולמחשב.

2.
התקן את התוכנה מהתקליטור.
3.
לחץ על הסמל של מתקין התוכנה של HP ובצע את ההוראות שבמסך.
4.
במסך הפתיחה, לחץ על הלחצן Close (סגור).
5.
הדפס עמוד מתוך תוכנית כלשהי כדי לוודא שתוכנת ההדפסה הותקנה כהלכה.


שימוש במוצר עם Mac

התקנת תוכנות למחשבי Mac ברשת קווית

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת התצורה של כתובת ה-IP
  • התקנת התוכנה


שימוש במוצר עם Mac

הגדרת התצורה של כתובת ה-IP

אפשר להגדיר את כתובת ה-IP של המוצר באופן ידני, או באופן אוטומטי דרך פרוטוקול DHCP‏, BootP או AutoIP.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרה ידנית
  • הגדרה אוטומטית


שימוש במוצר עם Mac

הגדרה ידנית

ניתן להגדיר באופן ידני רק את IPv4.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור באפשרות הגדרות רשת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות TCP/IP Config (תצורת TCP/IP) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות Manual (ידני) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
היעזר בלחצנים האלפאנומריים כדי להזין את כתובת ה-IP ולחץ על הלחצןOK (אישור).
6.
אם כתובת ה-IP אינה נכונה, השתמש בלחצני החצים כדי לבחור באפשרות No (‫לא‬) ולאחר מכן לחץ על הלחצן OK (אישור). חזור על שלב 5 עם כתובת ה-IP הנכונה ולאחר מכן חזור על שלב 5 עבור ההגדרות של מסיכת רשת המשנה ושל שער ברירת המחדל.


שימוש במוצר עם Mac

הגדרה אוטומטית

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור באפשרות הגדרות רשת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות TCP/IP Config (תצורת TCP/IP) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות Automatic (אוטומטי) ולאחר מכן לחץ על הלחצן OK (אישור).

ייתכן שכתובת ה-‏IP‏ האוטומטית תהיה מוכנה לשימוש רק בעוד מספר דקות.

הערה:

אם ברצונך לבטל או להפעיל מצבי IP אוטומטיים ספציפיים (כגון BOOTP‏, DHCP‏ או AutoIP‏), באפשרותך לשנות הגדרות אלה באמצעות שרת האינטרנט המשובץ או באמצעות HP ToolboxFX בלבד.


שימוש במוצר עם Mac

התקנת התוכנה

1.
סגור את כל התוכניות הפתוחות במחשב.
2.
התקן את התוכנה מהתקליטור.
3.
לחץ על הסמל של מתקין התוכנה של HP ובצע את ההוראות שבמסך.
4.
במסך הפתיחה, לחץ על הלחצן Close (סגור).
5.
הדפס עמוד מתוך תוכנית כלשהי כדי לוודא שתוכנת ההדפסה הותקנה כהלכה.


שימוש במוצר עם Mac

הסרת תוכנה ממערכות הפעלה Mac

כדי להסיר את התוכנה עליך להחזיק בהרשאות של מנהל מערכת.

1.
נתק את המוצר מהמחשב.
2.
פתח את Applications (יישומים).
3.
בחר Hewlett Packard.
4.
בחר HP Uninstaller (תוכנית להסרת התקנה מ-HP).
5.
בחר במוצר מרשימת ההתקנים ולאחר מכן לחץ על הלחצן Uninstall (הסרת התקנה).
6.
לאחר הסרת ההתקנה של התוכנה, הפעל מחדש את המחשב ורוקן את סל המיחזור.


שימוש במוצר עם Mac

שינוי הגדרות מנהל מדפסת ב-Mac

שינוי ההגדרות לגבי כל עבודות ההדפסה עד לסגירת התוכנה
שינוי הגדרות ברירת המחדל עבור כל עבודות ההדפסה
שינוי הגדרות התצורה של המוצר
1.
בתפריט File (קובץ), לחץ על הלחצן Print‏ (הדפס).
2.
כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
1.
בתפריט File (קובץ), לחץ על הלחצן Print‏ (הדפס).
2.
כדי לשנות את ההגדרות הרצויות בתפריטים השונים.
3.
בתפריט ערכות מוגדרות מראש, לחץ על האפשרות Save As...‎ (שמירה בשם) והקלד את השם שבחרת לקבוצת ההגדרות.
הגדרות אלה יישמרו בתפריט ערכות מוגדרות מראש. כדי להשתמש בהגדרות החדשות, עליך לבחור באפשרות ההגדרה הקבועה מראש שנשמרה בכל פתיחה של תוכנית והדפסה.
Mac OS X בגרסאות 10.5 ו-10.6
1.
בתפריט Apple [image], לחץ על התפריט System Preferences (העדפות מערכת) ולחץ על הסמל Print & Fax (הדפסה ופקס).
2.
בחר את המוצר בצדו הימני של החלון.
3.
לחץ על הלחצן Options & Supplies (אפשרויות וחומרים מתכלים).
4.
לחץ על הכרטיסייה Driver (מנהל התקן).
5.
הגדר את תצורת האפשרויות המותקנות.


שימוש במוצר עם Mac

תוכנה למחשבי Mac

חלק זה מספק מידע על הנושאים הבאים:

  • תוכנית השירות של HP למחשבי Mac
  • תוכניות שירות נתמכות עבור Mac


שימוש במוצר עם Mac

תוכנית השירות של HP למחשבי Mac

השתמש בתוכנית השירות HP Printer Utility כדי להתקין מאפיינים שאינם זמינים במנהל המדפסת.

ניתן להשתמש בתוכנית השירות HP Printer Utility אם ההתקן מתקשר באמצעות כבל USB או אם הוא מחובר לרשת מבוססת TCP/IP.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת תוכנית השירות של HP
  • מאפייני תוכנית השירות של HP


שימוש במוצר עם Mac

פתיחת תוכנית השירות של HP

▲
בתחנת העגינה, לחץ על HP Utility (תוכנית שירות של HP).

או

ב-Applications (יישומים), לחץ על Hewlett Packard ולאחר מכן לחץ על HP Utility (תוכנית שירות של HP).


שימוש במוצר עם Mac

מאפייני תוכנית השירות של HP

השתמש בתוכנית השירות של HP כדי לבצע את המשימות הבאות:

●
להשיג מידע על מצב החומרים המתכלים.
●
להשיג מידע על המוצר, לדוגמה, גרסת הקושחה והמספר הסידורי.
●
להדפיס דף תצורה.
●
עבור מוצרים המחוברים לרשת מבוססת IP, להשיג את פרטי הרשת ולפתוח את שרת האינטרנט המשובץ (EWS).
●
להגדיר את סוג הנייר וגודלו עבור המגש.
●
להעביר קבצים וגופנים מהמחשב למוצר.
●
לעדכן את קושחת המוצר.
●
לקבוע הגדרות פקס בסיסיות.


שימוש במוצר עם Mac

תוכניות שירות נתמכות עבור Mac

חלק זה מספק מידע על הנושאים הבאים:

  • שרת האינטרנט המשובץ של HP


שימוש במוצר עם Mac

שרת האינטרנט המשובץ של HP

מוצר זה מצויד בשרת אינטרנט משובץ, המאפשר גישה למידע על פעילויות המוצר והרשת.


שימוש במוצר עם Mac

הדפסה במחשבי Mac

חלק זה מספק מידע על הנושאים הבאים:

  • ביטול עבודת הדפסה במחשבי Mac
  • שינוי הגודל והסוג של הנייר עם Mac
  • יצירה והפעלה של ערכות מוגדרות מראש הדפסה ב-Mac
  • התאמת גודל מסמכים או הדפסה על נייר בגודל מותאם אישית במחשבי Mac
  • הדפסת עמוד שער ב-Mac
  • שימוש בסימני מים ב-Mac
  • הדפסת מספר עמודים על גיליון נייר אחד ב-Mac
  • הדפסה דו-צדדית (דופלקס) ב-Mac
  • שימוש בתפריט Services (שירותים) ב-Mac


שימוש במוצר עם Mac

ביטול עבודת הדפסה במחשבי Mac

כאשר עבודת ההדפסה בעיצומה, ניתן לבטל אותה על-ידי לחיצה על הלחצן ביטול [image] בלוח הבקרה של המוצר.

הערה:

לחיצה על הלחצן ביטול [image] מנקה את העבודה שהמוצר מעבד כעת. כאשר פועל יותר מתהליך אחד (לדוגמה, המוצר מדפיס מסמך בעת קבלת פקס), לחיצה על הלחצן ביטול [image] מנקה את התהליך המופיע כעת בלוח הבקרה של המוצר.

ניתן לבטל עבודת הדפסה גם מתוך תוכנית או מתור הדפסה.

כדי להפסיק את עבודת ההדפסה באופן מיידי, הוצא את חומרי ההדפסה הנותרים מהמוצר. לאחר הפסקת ההדפסה, היעזר באחת מהאפשרויות הבאות:

●
לוח הבקרה של המוצר: לביטול עבודת ההדפסה, לחץ לחיצה מהירה על הלחצן ביטול [image] בלוח הבקרה של המוצר.
●
מתוך תוכנית: בדרך כלל, מוצגת על מסך המחשב לזמן קצר תיבת דו-שיח שמאפשרת לבטל את עבודת ההדפסה.
●
תור הדפסה במחשבי Mac: פתח את תור ההדפסה על-ידי לחיצה כפולה על סמל המוצר בתחנת העגינה. סמן את עבודת ההדפסה ולאחר מכן לחץ על Delete (מחק).


שימוש במוצר עם Mac

שינוי הגודל והסוג של הנייר עם Mac

1.
בתפריט File (קובץ) בתוכנה, לחץ על האפשרות Print‏ (הדפס).
2.
בתפריט Copies & Pages (עותקים ודפים), לחץ על הלחצן Page Setup (הגדרת עמוד).
3.
בחר את הגודל הרצוי מתוך הרשימה הנפתחת Paper Size (גודל הנייר) ולחץ על הלחצן OK (אישור).
4.
פתח את תפריט Finishing (גימור).
5.
בחר סוג מתוך הרשימה הנפתחת Media-type (סוג חומר ההדפסה).
6.
לחץ על הלחצן Print‏ (הדפס).


שימוש במוצר עם Mac

יצירה והפעלה של ערכות מוגדרות מראש הדפסה ב-Mac

השתמש בערכות מוגדרות מראש להדפסה כדי לשמור את ההגדרות הנוכחיות של מנהל המדפסת לשימוש חוזר.

יצירת ערכה מוגדרת מראש להדפסה

1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
בחר את מנהל ההתקן.
3.
בחר את הגדרות ההדפסה שברצונך לשמור לשימוש חוזר.
4.
בתפריט ערכות מוגדרות מראש, לחץ על האפשרות Save As...‎ (שמירה בשם) והקלד את השם שבחרת לקבוצת ההגדרות.
5.
לחץ על הלחצן אישור.

שימוש בערכות מוגדרות מראש

1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
בחר את מנהל ההתקן.
3.
בתפריט ערכות מוגדרות מראש, בחר את קבוצת ההגדרות של ההדפסה.

הערה:

כדי להשתמש בהגדרות ברירת המחדל של מנהל המדפסת, בחר באפשרות standard (רגיל).


שימוש במוצר עם Mac

התאמת גודל מסמכים או הדפסה על נייר בגודל מותאם אישית במחשבי Mac

Mac OS X בגרסאות 10.5 ו-10.6
היעזר באחת מהשיטות הבאות.
1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
לחץ על הלחצן Page Setup (הגדרת עמוד).
3.
בחר את המוצר ולאחר מכן בחר את ההגדרות המתאימות באפשרויות Paper Size (גודל הנייר) ו-כיוון הדפסה.
1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
פתח את תפריט טיפול בנייר.
3.
באזור Destination Paper Size (גודל נייר היעד), לחץ על התיבה Scale to fit paper size (התאם לגודל הנייר) ברשימה הנפתחת.


שימוש במוצר עם Mac

הדפסת עמוד שער ב-Mac

1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
בחר את מנהל ההתקן.
3.
פתח את תפריט Cover Page (עמוד שער) ובחר היכן להדפיס את עמוד השער. לחץ על הלחצן Before Document (לפני המסמך) או על הלחצן After Document (אחרי המסמך).
4.
בתפריט Cover Page Type (סוג עמוד שער), בחר את ההודעה שברצונך להדפיס על עמוד השער.
הערה:

כדי להדפיס עמוד שער ריק, בחר באפשרות standard (רגיל) בתפריט Cover Page Type (סוג עמוד שער).


שימוש במוצר עם Mac

שימוש בסימני מים ב-Mac

1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
פתח את תפריט סימני מים.
3.
בתפריט Mode (מצב), בחר את סוג סימן המים הרצוי. בחר באפשרות Watermark (סימן מים) כדי להדפיס הודעה שקופה למחצה. בחר באפשרות כיסוי כדי להדפיס הודעה שאינה שקופה.
4.
בתפריט דפים, ציין אם להדפיס את סימן המים בכל העמודים או רק בעמוד הראשון.
5.
בתפריט Text (טקסט), בחר אחת מההודעות הסטנדרטיות; לחלופין, בחר באפשרות Custom (מותאם אישית) והקלד הודעה חדשה בתיבה.
6.
בחר אפשרויות עבור ההגדרות הנותרות.


שימוש במוצר עם Mac

הדפסת מספר עמודים על גיליון נייר אחד ב-Mac

1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
בחר את מנהל ההתקן.
3.
פתח את תפריט Layout (פריסה).
4.
בתפריט עמודים לגיליון, בחר את ממספר העמודים שברצונך להדפיס על כל גיליון‏ (1, 2, 4, 6, 9 או 16).
5.
באזור Layout Direction (כיוון פריסה), בחר את סדר ומיקום העמודים בגיליון.
6.
לצד Borders (גבולות), בחר את סוג הגבול שיודפס סביב כל עמוד בגיליון.


שימוש במוצר עם Mac

הדפסה דו-צדדית (דופלקס) ב-Mac
שימוש בהדפסה דו-צדדית (הדפסת דופלקס) אוטומטית

1.
טען באחד המגשים כמות מספקת של נייר שתתאים לעבודת ההדפסה.
2.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
3.
פתח את תפריט Layout (פריסה).
4.
בתפריט Two-Sided (דו-צדדית), בחר אפשרות כריכה.

הדפסה דו-צדדית ידנית

1.
טען באחד המגשים כמות מספקת של נייר שתתאים לעבודת ההדפסה.
2.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
3.
פתח את התפריט Finishing (גימור) ולחץ על הכרטיסייה Manual Duplex (הדפסה דו-צדדית ידנית) או פתח את התפריט Manual Duplex (הדפסה דו-צדדית ידנית).
4.
לחץ על התיבה Manual Duplex (הדפסה דו-צדדית ידנית) ובחר אפשרות כריכה.
5.
לחץ על הלחצן Print‏ (הדפס). פעל בהתאם להוראות בחלון המוקפץ המופיע במסך המחשב ולאחר מכן הנח את ערימת הפלט במגש 1 להדפסת החצי השני.
6.
גש למוצר והוצא את כל הדפים הריקים ממגש 1.
7.
הכנס את הערימה המודפסת למגש 1 כשהצד המודפס כלפי מעלה והקצה התחתון מופנה אל המדפסת. חובה להדפיס את הצד השני ממגש 1.
8.
אם הופיעה הנחיה לכך, לחץ על הלחצן המתאים בלוח הבקרה כדי להמשיך.


שימוש במוצר עם Mac

שימוש בתפריט Services (שירותים) ב-Mac

אם המוצר מחובר לרשת, השתמש בתפריט Services (שירותים) כדי לקבל מידע על המוצר ועל סטטוס החומרים המתכלים.

1.
בתפריט File (קובץ), לחץ על האפשרות Print‏ (הדפס).
2.
פתח את תפריט Services (שירותים).
3.
כדי לפתוח את שרת האינטרנט המובנה ולבצע משימת תחזוקה, בצע את הפעולות הבאות:

א.
בחר בכרטיסייה Device Maintenance (תחזוקת התקן).
ב.
בחר משימה מתוך הרשימה הנפתחת.
ג.
לחץ על הלחצן Launch (הפעל).

4.
כדי לעבור לאתרי תמיכה שונים באינטרנט המתייחסים למוצר זה, בצע את הפעולות הבאות:

א.
בחר בכרטיסייה Services on the Web (שירותים באינטרנט).
ב.
בחר אפשרות בתפריט.
ג.
לחץ על הלחצן Go!‎ (בצע!).


שימוש במוצר עם Mac

שימוש בפקס במחשבי Mac

כדי לשלוח פקס על ידי הדפסה למנהל התקן פקס, בצע את הפעולות הבאות:

1.
פתח את המסמך שברצונך לשלוח בפקס.
2.
לחץ על File‏ (קובץ) ולאחר מכן לחץ על Print‏ (הדפס).
3.
בתפריט המוקפץ מדפסת, בחר בתור הדפסת הפקס הרצוי.
4.
בשדה עותקים, שנה את מספר העותקים בהתאם לצורך.
5.
בתפריט המוקפץ גודל הנייר, שנה את גודל הנייר בהתאם לצורך.
6.
באזור פרטי הפקס, הזן את מספר הפקס של נמען אחד או יותר.
הערה:

אם עליך להוסיף קידומת חיוג, הזן אותה בשדה קידומת חיוג.

7.
לחץ על Fax‏ (פקס).


שימוש במוצר עם Mac

סריקה עם Mac

השתמש בתוכנה HP Scan כדי לסרוק תמונות למחשב Mac.

1.
טען את המסמך על משטח הזכוכית או במזין המסמכים.
2.
פתח את התיקייה Applications (יישומים) ולאחר מכן לחץ על Hewlett-Packard. לחץ לחיצה כפולה על HP Scan.
3.
פתח את התפריט HP Scan ולחץ על Preferences (העדפות). מהתפריט המוקפץ Scanner (סורק), בחר במוצר זה מתוך הרשימה ולחץ על Continue (המשך).
4.
כדי להשתמש בהגדרות שנקבעו מראש הרגילות, אשר יוצרות תוצאות קבילות של תמונות וטקסט, לחץ על הלחצן Scan (סרוק).

כדי להשתמש בהגדרות שנקבעו מראש הממוטבות עבור תמונות או מסמכי טקסט, בחר בהגדרה שנקבעה מראש מתוך התפריט המוקפץ Scanning Presets (הגדרות סריקה שנקבעו מראש). כדי לשנות את ההגדרות, לחץ על הלחצן Edit (ערוך). כאשר אתה מוכן לסרוק, לחץ על הלחצן Scan (סרוק).

5.
כדי לסרוק דפים נוספים, טען את הדף הבא ולחץ על Scan (סרוק). לחץ על Append to List (הוסף לרשימה) כדי להוסיף דפים חדשים לרשימה הנוכחית. חזור על הפעולות עד שתסיים לסרוק את כל הדפים.
6.
לחץ על הלחצן Save (שמור) ולאחר מכן דפדף אל התיקייה במחשב שבה ברצונך לשמור את הקובץ.
הערה:

כדי להדפיס כעת את התמונות שנסרקו, לחץ על הלחצן Print (הדפס).


חיבור המוצר

חיבור המוצר
  • מערכות הפעלה נתמכות לעבודה ברשת
  • כתב-ויתור של שיתוף מדפסות
  • התחברות בעזרת USB
  • חיבור לרשת


חיבור המוצר

מערכות הפעלה נתמכות לעבודה ברשת

להלן מערכות ההפעלה התומכות בהדפסה ברשת:

התקנת התוכנה המומלצת
●
Windows XP‏ (32 סיביות, Service Pack 2)
●
Windows Vista‏ (32 סיביות וכן 64 סיביות)
●
Windows 7‏ (32 סיביות ו-‏64 סיביות)
מנהל התקן להדפסה ולסריקה
●
Windows Server 2003‏ (32 סיביות, Service Pack 3)
●
Windows Server 2008
מנהל התקן למדפסת בלבד
●
Linux (אינטרנט בלבד)
●
UNIX model scripts (באינטרנט בלבד)


חיבור המוצר

כתב-ויתור של שיתוף מדפסות

HP אינה תומכת בעבודה ברשת עמית-לעמית, משום שזהו מאפיין של מערכות ההפעלה של Microsoft ולא של מנהלי התקן המדפסת של HP. בקר באתר של Microsoft בכתובת www.microsoft.com.


חיבור המוצר

התחברות בעזרת USB
הערה:

אין לחבר את כבל ה-USB ‫מהמוצר למחשב אלא כאשר תוכנית ההתקנה מנחה אותך לעשות כן.

1.
הכנס את תקליטור המוצר למחשב. אם תוכנית ההתקנה אינה מופעלת, נווט לקובץ setup.exe‏ בתקליטור ולחץ עליו פעמיים.
2.
פעל בהתאם להוראות של תוכנית ההתקנה.
3.
המתן עד סיום תהליך ההתקנה ולאחר מכן הפעל מחדש את המחשב.


חיבור המוצר

חיבור לרשת

חלק זה מספק מידע על הנושאים הבאים:

  • פרוטוקולי רשת נתמכים
  • התקנת המוצר ברשת קווית
  • הגדרת תצורת רשת


חיבור המוצר

פרוטוקולי רשת נתמכים

כדי לחבר לרשת מוצר המצויד ביכולת עבודה ברשת, יש צורך ברשת שעושה שימוש באחד מהפרוטוקולים הבאים או בכמה מהם.

●
TCP/IP‏ (IPv4 או IPv6)
●
יציאה 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


חיבור המוצר

התקנת המוצר ברשת קווית

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת התצורה של כתובת ה-IP
  • התקנת התוכנה


חיבור המוצר

הגדרת התצורה של כתובת ה-IP

אפשר להגדיר את כתובת ה-IP של המוצר באופן ידני, או באופן אוטומטי דרך פרוטוקול DHCP‏, BootP או AutoIP.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרה ידנית
  • הגדרה אוטומטית


חיבור המוצר

הגדרה ידנית

ניתן להגדיר באופן ידני רק את IPv4.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור באפשרות הגדרות רשת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות TCP/IP Config (תצורת TCP/IP) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות Manual (ידני) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
היעזר בלחצנים האלפאנומריים כדי להזין את כתובת ה-IP ולחץ על הלחצןOK (אישור).
6.
אם כתובת ה-IP אינה נכונה, השתמש בלחצני החצים כדי לבחור באפשרות No (‫לא‬) ולאחר מכן לחץ על הלחצן OK (אישור). חזור על שלב 5 עם כתובת ה-IP הנכונה ולאחר מכן חזור על שלב 5 עבור ההגדרות של מסיכת רשת המשנה ושל שער ברירת המחדל.


חיבור המוצר

הגדרה אוטומטית

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור באפשרות הגדרות רשת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות TCP/IP Config (תצורת TCP/IP) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות Automatic (אוטומטי) ולאחר מכן לחץ על הלחצן OK (אישור).

ייתכן שכתובת ה-‏IP‏ האוטומטית תהיה מוכנה לשימוש רק בעוד מספר דקות.

הערה:

אם ברצונך לבטל או להפעיל מצבי IP אוטומטיים ספציפיים (כגון BOOTP‏, DHCP‏ או AutoIP‏), באפשרותך לשנות הגדרות אלה באמצעות שרת האינטרנט המשובץ או באמצעות HP ToolboxFX בלבד.


חיבור המוצר

התקנת התוכנה

1.
סגור את כל התוכניות הפתוחות במחשב.
2.
התקן את התוכנה מהתקליטור.
3.
פעל בהתאם להוראות שעל-גבי המסך.
4.
כאשר תופיע ההנחיה המתאימה, בחר באפשרות התחברות דרך רשת קווית ולחץ על הלחצן הבא.
5.
ברשימת המדפסות הזמינות, בחר את המדפסת בעלת כתובת ה-IP הנכונה.
6.
לחץ על הלחצן Finish (סיום).
7.
במסך More Options‏ (אפשרויות נוספות) תוכל להתקין תוכנות נוספות או ללחוץ על הלחצן Finish (סיום).
8.
הדפס עמוד מתוך תוכנית כלשהי כדי לוודא שתוכנת ההדפסה הותקנה כהלכה.


חיבור המוצר

הגדרת תצורת רשת

חלק זה מספק מידע על הנושאים הבאים:

  • הצגה או שינוי של הגדרות הרשת
  • הגדרה או שינוי של סיסמת המוצר
  • הגדרת מהירות ההתקשרות


חיבור המוצר

הצגה או שינוי של הגדרות הרשת

השתמש בשרת האינטרנט המשובץ כדי להציג או לשנות את הגדרות התצורה של פרוטוקול IP.

1.
הדפס דף תצורה ואתר את כתובת ה-IP.
●
אם אתה משתמש בפרוטוקול IPv4, כתובת ה-IP כוללת רק ספרות. היא מופיעה בתבנית הבאה:

xxx.xxx.xxx.xxx
●
אם אתה משתמש בפרוטוקול IPv6, כתובת ה-IP היא שילוב הקסדצימלי של אותיות וספרות. התבנית דומה לתבנית הבאה:

xxxx::xxx:xxxx:xxxx:xxxx
2.
פתח את שרת האינטרנט המשובץ על-ידי הקלדת כתובת ה-IP‏ ‎(IPv4)‎ של המוצר בשורת הכתובת של דפדפן אינטרנט. עבור IPV6, השתמש בפרוטוקול שקבע דפדפן האינטרנט לצורך הזנת כתובות IPV6.
3.
לקבלת פרטי הרשת, לחץ על הכרטיסייה Networking (עבודה ברשת). באפשרותך לשנות את ההגדרות לפי הצורך.


חיבור המוצר

הגדרה או שינוי של סיסמת המוצר

השתמש בשרת האינטרנט המשובץ של HP לקביעת סיסמה או לשינוי סיסמה קיימת של מוצר ברשת.

1.
הקלד את כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט. לחץ על הכרטיסייה Networking (עבודה ברשת) ולחץ על הקישור Security (אבטחה).
הערה:

אם הסיסמה הוגדרה כבר קודם לכן, תתבקש להקליד אותה. הקלד את הסיסמה ולאחר מכן לחץ על הלחצן Apply (החל).

2.
הקלד את הסיסמה החדשה בתיבה New Password (סיסמה חדשה) ובתיבה Verify Password (בדוק סיסמה).
3.
בחלק התחתון של החלון, לחץ על הלחצן Apply (החל) כדי לשמור את הסיסמה.


חיבור המוצר

הגדרת מהירות ההתקשרות
הערה:

שינויים שגויים בהגדרות מהירות ההתקשרות עלולים למנוע מהמוצר קיום תקשורת עם התקנים אחרים ברשת. במרבית המצבים, יש להשאיר את המוצר במצב אוטומטי. השינויים עלולים לגרום לכך שהמוצר ייכבה ויופעל מחדש. יש לבצע שינויים רק כאשר המוצר אינו פועל.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור באפשרות הגדרות רשת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות Link Speed (מהירות קישור) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באחת מההגדרות הבאות.
●
Automatic (אוטומטי)
●
‎10T Full‏‏ (10T‏ מלא)
●
‎10T Half‏‏ (10T‏ חצי)
●
‎100TX Full‏‏ (100TX‏ מלא)
●
‎100TX Half‏‏ (100TX‏ חצי)
הערה:

ההגדרה חייבת להיות תואמת למוצר הרשת שאליו אתה מתחבר (רכזת רשת, מתג, שער, נתב או מחשב).
5.
לחץ על הלחצן OK (אישור). המוצר יכבה ולאחר מכן יופעל.


נייר וחומרי הדפסה

נייר וחומרי הדפסה
  • הבנת השימוש בנייר
  • שינוי מנהל המדפסת כך שיתאים לגודל הנייר ולסוגו
  • גדלי הנייר הנתמכים
  • סוגי נייר וקיבולת מגש נתמכים
  • טעינת נייר במגשים
  • טען את מזין המסמכים
  • הגדרת המגשים


נייר וחומרי הדפסה

הבנת השימוש בנייר

מוצר זה תומך במגוון של סוגי נייר וחומרי הדפסה אחרים בהתאם להנחיות המופיעות במדריך למשתמש. נייר או חומרי הדפסה שאינם עומדים בהנחיות אלה עלולים לגרום לאיכות הדפסה ירודה, להגדיל את כמות חסימות הנייר ולגרום לבלאי מואץ במוצר.

לקבלת תוצאות מיטביות, השתמש אך ורק בנייר וחומרי הדפסה מתוצרת HP למדפסות לייזר או שימוש רב-פעמי. אל תשתמש בנייר או חומרי מדיה למדפסות הזרקת דיו. חברת Hewlett-Packard אינה יכולה להמליץ על שימוש בחומרים של מותגים אחרים מאחר ש-HP אינה יכולה לשלוט באיכות שלהם.

ייתכן שסוגי הנייר יענו על כל ההנחיות במדריך למשתמש זה ועדיין לא יפיקו תוצאות משביעות רצון. זו עשויה להיות התוצאה של טיפול לא נאות, רמות טמפרטורה ו/או לחות לא מקובלות, או משתנים אחרים שעליהם אין לחברת Hewlett-Packard שליטה.

זהירות:

שימוש בסוגי נייר או בחומרי הדפסה שאינם עונים על מפרטי Hewlett-Packard עלול לגרום לבעיות במוצר, המצריכות תיקון. תיקון זה אינו מכוסה באחריות או בהסכמי השירות של Hewlett-Packard.

חלק זה מספק מידע על הנושאים הבאים:

  • הנחיות לשימוש בנייר מיוחד


נייר וחומרי הדפסה

הנחיות לשימוש בנייר מיוחד

מוצר זה תומך בהדפסה על חומרי הדפסה מיוחדים. היעזר בהנחיות הבאות כדי להגיע לתוצאות טובות. כאשר אתה משתמש בנייר או בחומרי הדפסה מיוחדים, הקפד להגדיר את הסוג והגודל במנהל המדפסת כדי להגיע לתוצאות הטובות ביותר.

זהירות:

מוצרי HP LaserJet מבוססים על רכיב Fuser הקושר ומדביק חלקיקי טונר יבשים אל הנייר בנקודות מדויקות ביותר. נייר HP Laser Paper מתוכנן לעמוד בטמפרטורות הגבוהות הדרושות לתהליך. שימוש בנייר המיועד למדפסות inkjet עלול לגרום נזק למוצר.

סוג חומר ההדפסה
עשה
אל תעשה
מעטפות
●
אחסן מעטפות באופן משוטח.
●
השתמש במעטפות שהחיבורים בהן מגיעים עד לפינות.
●
השתמש ברצועות דביקות לתלישה המאושרות לשימוש במדפסות לייזר.
●
אל תשתמש במעטפות מקומטות, חתוכות, דבוקות יחד או פגומות באופן כלשהו.
●
אל תשתמש במעטפות בעלות סוגרים, סגרים, חלונות או מעטפות מרופדות.
●
אל תשתמש בחומרים דביקים או בחומרים סינטטיים אחרים.
מדבקות
●
השתמש אך ורק במדבקות שחלקן האחורי אינו חשוף.
●
השתמש במדבקות שטוחות.
●
השתמש רק בגיליונות מלאים של מדבקות.
●
אל תשתמש במדבקות מקומטות, שיש בהן בועות או במדבקות פגומות.
●
אל תדפיס גיליונות חלקיים של מדבקות.
שקפים
●
הקפד להשתמש רק בשקפים שאושרו לשימוש במדפסות לייזר צבעוניות.
●
הנח את השקפים על המשטח לאחר שהסרת אותם מהמוצר.
●
אל תשתמש בחומרי הדפסה שקופים שאינם מאושרים לשימוש במדפסות לייזר.
נייר חברה או טפסים מודפסים מראש
●
השתמש אך ורק בנייר חברה או בטפסים המאושרים לשימוש במדפסות לייזר.
●
אל תשתמש בנייר חברה בולט או מתכתי.
נייר כבד
●
השתמש אך ורק בנייר כבד המאושר לשימוש במדפסות לייזר ושעומד במפרטי המשקל המיועדים למוצר זה.
●
אל תשתמש בנייר שהוא כבד יותר מזה המומלץ במפרטים למוצר זה אלא אם מדובר בנייר של HP שאושר לשימוש במוצר זה.
נייר מבריק או מצופה
●
השתמש אך ורק בנייר מבריק או מצופה המאושר לשימוש במדפסות לייזר.
●
אל תשתמש בנייר מבריק או מצופה המיועד לשימוש במוצרים להזרקת דיו.


נייר וחומרי הדפסה

שינוי מנהל המדפסת כך שיתאים לגודל הנייר ולסוגו
הערה:

אם תשנה את הגדרות הדף בתוכנה, הגדרות אלה יעקפו את כל ההגדרות במנהל המדפסת.

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.
3.
לחץ על הכרטיסייה נייר/איכות.
4.
בחר את הגודל הרצוי מתוך הרשימה הנפתחת גודל הנייר.
5.
בחר את הסוג הרצוי מתוך הרשימה הנפתחת סוג הנייר.
6.
לחץ על הלחצן אישור.


נייר וחומרי הדפסה

גדלי הנייר הנתמכים
הערה:

לקבלת תוצאות ההדפסה הטובות ביותר, בחר בגודל הנייר ובסוג הנייר המתאימים במנהל המדפסת לפני ביצוע ההדפסה.

מנהל ההתקן של המדפסת תומך רק בגדלים מסוימים של חומרי הדפסה עבור הדפסה דו-צדדית אוטומטית. השתמש בהליך ההדפסה הדו-צדדית הידנית עבור גדלים של חומרי הדפסה שאינם זמינים במנהל ההתקן של המדפסת.

גדלים נתמכים של ניירות וחומרי הדפסה
גודל
ממדים
מגש 1
חריץ הזנה ידנית
Letter
216‎ x 279 מ"מ
סימן ביקורת
סימן ביקורת
Legal
‎216 x 356 מ"מ
סימן ביקורת
סימן ביקורת
A4
‎210 x 297 מ"מ
סימן ביקורת
סימן ביקורת
Executive
‎184 x 267 מ"מ
סימן ביקורת
סימן ביקורת
‎8.5 x 13
‎216 x 330 מ"מ
סימן ביקורת
סימן ביקורת
A5
‎148 x 210 מ"מ
סימן ביקורת
סימן ביקורת
A6
‎105 x 148 מ"מ
סימן ביקורת
סימן ביקורת
B5 (JIS)‎‏
‎182 x 257 מ"מ
סימן ביקורת
סימן ביקורת
16k
‎184 x 260 מ"מ
‎195 x 270 מ"מ
‎197 x 273 מ"מ
סימן ביקורת
סימן ביקורת
מותאם אישית
מינימום: 127‏ x‏ 76‏ מ"מ
מקסימום: ‎216 x 356 מ"מ
סימן ביקורת
סימן ביקורת

מעטפות וגלויות נתמכות
גודל
ממדים
מגש 1
חריץ הזנה ידנית
Envelope #10
‎105 x 241 מ"מ
סימן ביקורת
סימן ביקורת
Envelope DL
‎110 x 220 מ"מ
סימן ביקורת
סימן ביקורת
Envelope C5
‎162 x 229 מ"מ
סימן ביקורת
סימן ביקורת
Envelope B5
‎176 x 250 מ"מ
סימן ביקורת
סימן ביקורת
Envelope Monarch
‎98 x 191 מ"מ
סימן ביקורת
סימן ביקורת
Japanese Postcard
‎100 x 148 מ"מ
סימן ביקורת
סימן ביקורת
Double Japanese Postcard Rotated
‎148 x 200 מ"מ
סימן ביקורת
סימן ביקורת


נייר וחומרי הדפסה

סוגי נייר וקיבולת מגש נתמכים

לעיון ברשימה מלאה של סוגי נייר מתוצרת HP שבהם המוצר תומך, בקר בכתובת www.hp.com/support/ljm1530series.

סוג הנייר (מנהל המדפסת)
מגש 1
חריץ הזנה ידנית
רגיל
סימן ביקורת
סימן ביקורת
ממוחזר
סימן ביקורת
סימן ביקורת
קלף
סימן ביקורת
סימן ביקורת
קל
סימן ביקורת
סימן ביקורת
משקל בינוני
סימן ביקורת
סימן ביקורת
כבד
סימן ביקורת
סימן ביקורת
כבד מאוד
סימן ביקורת
סימן ביקורת
נייר חברה
סימן ביקורת
סימן ביקורת
מודפס מראש
סימן ביקורת
סימן ביקורת
מנוקב מראש
סימן ביקורת
סימן ביקורת
צבע
סימן ביקורת
סימן ביקורת
Bond
סימן ביקורת
סימן ביקורת
מחוספס
סימן ביקורת
סימן ביקורת
מעטפה
סימן ביקורת
סימן ביקורת
מדבקות
סימן ביקורת
סימן ביקורת
כרטיסים
סימן ביקורת
סימן ביקורת
שקף
סימן ביקורת
סימן ביקורת
גלויות
סימן ביקורת
סימן ביקורת

מגש או סל
סוג נייר
מפרטים
כמות
מגש 1
נייר
טווח:
60 גר'/מ"ר דחוס עד 163 גר'/מ"ר
250 גיליונות של 75 גר'/מ"ר דחוס
מעטפות
פחות מ-60 גר'/מ"ר דחוס עד 90 ג'/מ"ר דחוס
עד 10 מעטפות
שקפים
מינימום 0.13 מ"מ עובי
עד 125 שקפים
חריץ הזנה ידנית
נייר
טווח:
60 גר'/מ"ר דחוס עד 163 גר'/מ"ר דחוס
שווה ערך ל-10 גיליונות של נייר דחוס במשקל 75 גר'/מ"ר
שקפים
מינימום 0.13 מ"מ עובי
גובה ערימה מרבי: 1 מ"מ
סל פלט
נייר
טווח:
60 גר'/מ"ר דחוס עד 163 גר'/מ"ר
עד 125 גיליונות של 75 גר'/מ"רדחוס
שקפים
מינימום 0.13 מ"מ עובי
עד 75 שקפים
מעטפות
פחות מ-60 גר'/מ"ר דחוס עד 90 ג'/מ"ר דחוס
עד 10 מעטפות

חלק זה מספק מידע על הנושאים הבאים:

  • כיוון הנייר לטעינת המגשים


נייר וחומרי הדפסה

כיוון הנייר לטעינת המגשים

יש להשתמש רק בנייר שמומלץ לשימוש במדפסות לייזר.

אם אתה משתמש בנייר שדורש כיוון הדפסה ספציפי, טען אותו בהתאם למידע בטבלה הבאה.

סוג נייר
כיצד לטעון נייר
נייר מודפס מראש או נייר מכתבים
●
פנים כלפי מעלה
●
קצה עליון מוביל לתוך המוצר
מנוקב מראש
●
פנים כלפי מעלה
●
חורים לכיוון הצד השמאלי של המוצר
מעטפה
●
פנים כלפי מעלה
●
קצה קצר שמאלי מוביל לתוך המוצר

הערה:

השתמש בחריץ ההזנה המועדפת כדי להדפיס מעטפה אחת או יחידה אחת של חומר הדפסה מיוחד אחר. השתמש במגש 1 כדי להדפיס מעטפות רבות או מספר יחידות של חומר הדפסה מיוחד אחר.


נייר וחומרי הדפסה

טעינת נייר במגשים

חלק זה מספק מידע על הנושאים הבאים:

  • טעינת חריץ ההזנה המועדפת
  • טען את מגש 1


נייר וחומרי הדפסה

טעינת חריץ ההזנה המועדפת

לחריץ ההזנה המועדפת ניתן לטעון עד עשרה גיליונות של נייר או מעטפה אחת, שקף אחד או גיליון אחד של מדבקות או כרטיסים.

1.
יש לטעון את הנייר כשראש הדף פונה קדימה והצד המיועד להדפסה פונה מעלה.

טען את מגש ההזנה המועדפת

2.
למניעת חסימות נייר והדפסה באלכסון, התאם תמיד את מכווני הנייר הצדדיים לפני הזנת נייר.

כוון את מכווני הנייר של מגש ההזנה המועדפת


נייר וחומרי הדפסה

טען את מגש 1

מגש 1 מכיל עד 250 גיליונות של נייר דחוס במשקל 60-90 גר'/מ"ר.

הערה:

בעת הוספת נייר חדש, הקפד להסיר את כל הנייר ממגש ההזנה וליישר את הערימה של הנייר החדש. אל תנסה להפריד בין הדפים בנפנוף. פעולה זו מונעת הזנה של גיליונות רבים של נייר למוצר במקביל ובכך מצמצמת את הסיכון לחסימות.

1.
טען את הנייר כשפניו כלפי מעלה וחלקו העליון פונה קדימה במגש ההזנה.

המיקום של מגש ההזנה

2.
התאם את המכוונים והצמד אותם לנייר.

מיקום המכוונים של מגש ההזנה


נייר וחומרי הדפסה

טען את מזין המסמכים
הערה:

בעת הוספת נייר חדש, הקפד להסיר את כל הנייר ממגש ההזנה וליישר את הערימה של הנייר החדש. אל תנסה להפריד בין דפי חומר ההדפסה. פעולה זו מונעת הזנה של גיליונות רבים של נייר למוצר במקביל ובכך מצמצמת את הסיכון לחסימות.

זהירות:

כדי למנוע נזק למוצר, אל תטען מסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.

מזין המסמכים מכיל עד 35 גיליונות של נייר דחוס במשקל 60-90 גר'/מ"ר.

1.
הכנס את מסמכי המקור למזין המסמכים כשפני המסמך כלפי מעלה.

מיקום מזין המסמכים

2.
התאם את המכוונים והצמד אותם לנייר.


נייר וחומרי הדפסה

הגדרת המגשים

כברירת מחדל, המוצר מושך את הנייר ממגש ההזנה המועדפת. אם מגש ההזנה המועדפת ריק, המוצר מושך נייר ממגש 1. הגדרת מגש 1 במוצר זה משנה את הגדרות החום והמהירות כך שתושג איכות ההדפסה הטובה ביותר עבור סוג הנייר שבו נעשה שימוש. אם אתה משתמש בנייר מיוחד בכל עבודות ההדפסה במוצר או במרביתן, שנה את הגדרת ברירת המחדל הזו במוצר.

בטבלה שלהלן תמצא רשימה של הדרכים השונות שבהן תוכל להשתמש בהגדרות המגשים כדי לענות על צורכי ההדפסה שלך.

שימוש בנייר
קביעת הגדרות המוצר
הדפסה
טעינת שני המגשים באותו נייר ומתן הוראה למוצר לקחת נייר ממגש אחד אם השני ריק.
●
הזן נייר לתוך מגש ההזנה המועדפת או מגש 1. אין צורך בהגדרה, אם לא חל שינוי בהגדרות ברירת המחדל לגבי סוג וגודל.
הדפס את העבודה מהתוכנה.
שימוש מדי פעם בנייר מיוחד, לדוגמה, נייר כבד או נייר מכתבים, במגש שבדרך כלל מכיל נייר רגיל.
●
טען נייר מיוחד במגש 1.
מתיבת הדו-שיח של ההדפסה בתוכנה, בחר בסוג הנייר שמתאים לנייר המיוחד שנטען במגש ובחר במגש 1 כמקור הנייר לפני שליחת עבודת ההדפסה. ודא שאין נייר בחריץ ההזנה המועדפת.
שימוש תדיר בנייר מיוחד, לדוגמה נייר כבד או נייר מכתבים, ממגש אחד.
●
טען נייר מיוחד במגש 1 והגדר את המגש עבור סוג הנייר.
מתיבת הדו-שיח של ההדפסה בתוכנה, בחר בסוג הנייר שמתאים לנייר המיוחד שנטען במגש ובחר במגש 1 כמקור הנייר לפני שליחת עבודת ההדפסה. ודא שאין נייר בחריץ ההזנה המועדפת.

הגדרת המגש

1.
ודא שהמוצר מופעל.
2.
בצע אחת מהמשימות הבאות:
●
לוח הבקרה: פתח את התפריט הגדרת מערכת ופתח את התפריט הגדרת נייר. בחר במגש שברצונך להגדיר.
●
שרת אינטרנט משובץ: לחץ על הכרטיסייה Settings (הגדרות) ולאחר מכן לחץ על Paper Handling (טיפול בנייר) בלוח השמאלי.
3.
שנה את הגדרת המגש הרצוי ולאחר מכן לחץ על הלחצן OK (אישור) או לחץ על הלחצן Apply (החל).


משימות הדפסה

משימות הדפסה

סעיף זה מכיל מידע אודות משימות הדפסה שכיחות.

  • ביטול עבודת הדפסה
  • משימות הדפסה בסיסיות ב-Windows
  • משימות הדפסה נוספות ב-Windows


משימות הדפסה

ביטול עבודת הדפסה

כאשר עבודת ההדפסה בעיצומה, ניתן לבטל אותה על-ידי לחיצה על הלחצן ביטול [image] בלוח הבקרה של המוצר.

הערה:

לחיצה על הלחצן ביטול [image] מנקה את העבודה שהמוצר מעבד כעת. כאשר פועל יותר מתהליך אחד (לדוגמה, המוצר מדפיס מסמך בעת קבלת פקס), לחיצה על הלחצן ביטול [image] מנקה את התהליך המופיע כעת בלוח הבקרה של המוצר.

ניתן לבטל עבודת הדפסה גם מתוך תוכנית או מתור הדפסה.

כדי להפסיק את עבודת ההדפסה באופן מיידי, הוצא את חומרי ההדפסה הנותרים מהמוצר. לאחר הפסקת ההדפסה, היעזר באחת מהאפשרויות הבאות:

●
לוח הבקרה של המוצר: לביטול עבודת ההדפסה, לחץ לחיצה מהירה על הלחצן ביטול [image] בלוח הבקרה של המוצר.
●
מתוך תוכנית: בדרך כלל, מוצגת על מסך המחשב לזמן קצר תיבת דו-שיח שמאפשרת לבטל את עבודת ההדפסה.
●
תור ההדפסה של Windows: אם עבודת הדפסה כלשהי ממתינה בתור הדפסה (בזיכרון המחשב) או בתוכנית הדפסה ברקע, מחק עבודת הדפסה זו.
●
Windows XP: לחץ על התחל, על הגדרות ולאחר מכן על מדפסות ופקסים. לחץ פעמיים על סמל המוצר כדי לפתוח את החלון, לחץ באמצעות לחצן העכבר הימני על עבודת ההדפסה שברצונך לבטל ולאחר מכן לחץ על ביטול.
●
Windows Vista: לחץ על התחל, על לוח הבקרה ולאחר מכן, תחת חומרה וצלילים, לחץ על מדפסת. לחץ פעמיים על סמל המוצר כדי לפתוח את החלון, לחץ באמצעות לחצן העכבר הימני על עבודת ההדפסה שברצונך לבטל ולאחר מכן לחץ על ביטול.
●
Windows 7: לחץ על התחל ולאחר מכן לחץ על התקנים ומדפסות. לחץ פעמיים על סמל המוצר כדי לפתוח את החלון, לחץ באמצעות לחצן העכבר הימני על עבודת ההדפסה שברצונך לבטל ולאחר מכן לחץ על ביטול.


משימות הדפסה

משימות הדפסה בסיסיות ב-Windows

השיטות לפתיחת תיבת הדו-שיח של ההדפסה מתוכנות שונות עשויות להשתנות. ההליכים שלהלן כוללים שיטה אופיינית. בתוכנות מסוימות לא קיים תפריט File (קובץ). כדי ללמוד כיצד לפתוח את תיבת הדו-שיח של ההדפסה, עיין בתיעוד של התוכנה.

חלק זה מספק מידע על הנושאים הבאים:

  • פתיחת מנהל המדפסת ב-Windows
  • קבלת עזרה לגבי אפשרויות הדפסה ב-Windows
  • שינוי מספר העותקים ב-Windows
  • שמירת הגדרות הדפסה מותאמות אישית לצורך שימוש חוזר ב-Windows
  • שיפור איכות ההדפסה ב-Windows
  • הדפסה משני צדי הדף (דופלקס) ב-Windows
  • הדפסת עמודים מרובים בגיליון ב-Windows
  • בחירת כיוון ההדפסה ב-Windows


משימות הדפסה

פתיחת מנהל המדפסת ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה


משימות הדפסה

קבלת עזרה לגבי אפשרויות הדפסה ב-Windows

▲
לחץ על הלחצן עזרה כדי לפתוח את העזרה המקוונת.


משימות הדפסה

שינוי מספר העותקים ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולאחר מכן את מספר העותקים הרצוי.


משימות הדפסה

שמירת הגדרות הדפסה מותאמות אישית לצורך שימוש חוזר ב-Windows

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בקיצור דרך להדפסה ב-Windows
  • יצירת קיצורי דרך להדפסה


משימות הדפסה

שימוש בקיצור דרך להדפסה ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה קיצורי דרך להדפסה.

הכרטיסייה קיצורי דרך

4.
בחר אחד מקיצורי הדרך ולחץ על הלחצן אישור.
הערה:

בבחירת קיצור דרך, ההגדרות המתאימות ישתנו גם בשאר הכרטיסיות במנהל המדפסת.

הכרטיסייה קיצורי דרך


משימות הדפסה

יצירת קיצורי דרך להדפסה

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה קיצורי דרך להדפסה.

הכרטיסייה קיצורי דרך

4.
בחר בקיצור דרך קיים כבסיס.
הערה:

הקפד תמיד לבחור קיצור דרך לפני שינוי הגדרה מההגדרות שבצדו הימני של המסך. אם תשנה את ההגדרות ולאחר מכן תבחר בקיצור דרך, או אם תבחר בקיצור דרך אחר, כל השינויים יאבדו.

הכרטיסייה קיצורי דרך

5.
בחר באפשרויות ההדפסה לקיצור הדרך החדש.
הערה:

באפשרותך לבחור באפשרויות ההדפסה בכרטיסייה זו או בכל כרטיסייה אחרת במנהל המדפסת. לאחר שתבחר אפשרויות בכרטיסיות אחרות, חזור אל הכרטיסייה קיצורי דרך להדפסה לפני שתמשיך לשלב הבא.

הכרטיסייה קיצורי דרך

6.
לחץ על הלחצן שמירה בשם.

7.
הקלד את השם שבחרת לקיצור הדרך ולחץ על הלחצן אישור.

הכרטיסייה קיצורי דרך


משימות הדפסה

שיפור איכות ההדפסה ב-Windows

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת גודל הדף ב-Windows
  • בחירת גודל דף מותאם אישית ב-Windows
  • בחירת סוג הנייר ב-Windows
  • בחירת מגש הנייר ב-Windows


משימות הדפסה

בחירת גודל הדף ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.
3.
לחץ על הכרטיסייה נייר/איכות.
4.
בחר את הגודל הרצוי מתוך הרשימה הנפתחת גודל הנייר.


משימות הדפסה

בחירת גודל דף מותאם אישית ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.
3.
לחץ על הכרטיסייה נייר/איכות.
4.
לחץ על הלחצן מותאם אישית.
5.
הקלד שם לגודל המותאם אישית וציין את המידות.
●
הרוחב הוא הקצה הקצר של הנייר.
●
האורך הוא הקצה הארוך של הנייר.
הערה:

יש לטעון תמיד את הנייר עם הצלע הקצרה (הרוחב) קדימה.
6.
לחץ על הלחצן אישור ולאחר מכן לחץ על הלחצן אישור בכרטיסייה נייר/איכות. גודל הדף המותאם אישית יופיע ברשימת גודלי הנייר בפעם הבאה שתפתח את מנהל המדפסת.


משימות הדפסה

בחירת סוג הנייר ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.
3.
לחץ על הכרטיסייה נייר/איכות.
4.
ברשימה הנפתחת סוג הנייר, בחר באפשרות עוד....
5.
הרחב את רשימת אפשרויות ה-סוג הנייר.
6.
הרחב את קטגוריית סוגי הנייר הקרובה ביותר לנייר המשמש אותך ולחץ על סוג הנייר המתאים.


משימות הדפסה

בחירת מגש הנייר ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.
3.
לחץ על הכרטיסייה נייר/איכות.
4.
בחר מגש מתוך הרשימה הנפתחת מקור הנייר.


משימות הדפסה

הדפסה משני צדי הדף (דופלקס) ב-Windows

המוצר תומך בסוגי הנייר הבאים עבור הדפסה דו-צדדית אוטומטית:

●
רגיל
●
קל
●
נייר חברה
●
מודפס מראש
●
צבעוני
●
דחוס
●
מחוספס

המוצר תומך בגודלי הנייר הבאים עבור הדפסה דו-צדדית אוטומטית:

●
Letter
●
Legal
●
A4
●
‎216 x 330 מ"מ

נייר שאינו עומד במפרטי הסוג או הגודל הנתמכים עבור הדפסה דו-צדדית אוטומטית ניתן להדפיס בהדפסה דו-צדדית באופן ידני.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה אוטומטית משני צדי הדף ב-Windows
  • הדפסה ידנית משני צדי הדף ב-Windows


משימות הדפסה

הדפסה אוטומטית משני צדי הדף ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה גימור.

4.
סמן את התיבה הדפסה דו-צדדית. לחץ על הלחצן אישור כדי להדפיס את העבודה.


משימות הדפסה

הדפסה ידנית משני צדי הדף ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה גימור.

4.
סמן את התיבה הדפסה דו-צדדית ידנית. לחץ על הלחצן אישור כדי להדפיס את צדה הראשון של העבודה.

5.
כאשר יופיעו ההנחיות על המסך, הוצא את הערימה המודפסת מסל הפלט, תוך שמירה על הכיוון של ערימת הנייר, והנח אותה במגש 1.

6.
בלוח הבקרה, לחץ על הלחצן OK (אישור) כדי להדפיס את צדה השני של העבודה.


משימות הדפסה

הדפסת עמודים מרובים בגיליון ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה גימור.

4.
בחר במספר העמודים לגיליון מתוך הרשימה הנפתחת עמודים לגיליון.

5.
בחר את אפשרויות הדפסת גבולות עמוד, סדר העמודים ו-כיוון הדפסה המתאימות.


משימות הדפסה

בחירת כיוון ההדפסה ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה גימור.

4.
באזור כיוון הדפסה, בחר את האפשרות לאורך או את לרוחב.

כדי להדפיס את תמונת הדף כשהיא הפוכה, בחר באפשרות סובב ב-180 מעלות.


משימות הדפסה

משימות הדפסה נוספות ב-Windows

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה על נייר מכתבים מודפס מראש או על טפסים ב-Windows
  • הדפסה על נייר מיוחד, תוויות או שקפים
  • הדפסת העמוד הראשון או האחרון על נייר שונה ב-Windows
  • התאמת גודל מסמך לגודל הדף
  • הוספת סימן מים למסמך ב-Windows
  • יצירת חוברת ב-Windows


משימות הדפסה

הדפסה על נייר מכתבים מודפס מראש או על טפסים ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה נייר/איכות.

4.
ברשימה הנפתחת סוג הנייר, בחר באפשרות עוד....

5.
הרחב את רשימת אפשרויות ה-סוג הנייר.

רשימת סוגי הנייר

6.
הרחב את רשימת אפשרויות ה-אחר

רשימת סוגי הנייר

7.
בחר באפשרות המתאימה לסוג הנייר שאתה משתמש בו ולחץ על הלחצן אישור.

רשימת סוגי הנייר


משימות הדפסה

הדפסה על נייר מיוחד, תוויות או שקפים

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה נייר/איכות.

4.
ברשימה הנפתחת סוג הנייר, בחר באפשרות עוד....

5.
הרחב את רשימת אפשרויות ה-סוג הנייר

רשימת סוגי הנייר

6.
הרחב את הקטגוריה של סוגי נייר המתארת באופן המדויק ביותר את הנייר שלך.
הערה:

תוויות ושקפים יופיעו ברשימת האפשרויות Other (אחר).

רשימת סוגי הנייר

7.
בחר באפשרות המתאימה לסוג הנייר שאתה משתמש בו ולחץ על הלחצן אישור.

רשימת סוגי הנייר


משימות הדפסה

הדפסת העמוד הראשון או האחרון על נייר שונה ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה נייר/איכות.

4.
באזור דפים מיוחדים, לחץ על האפשרות הדפס עמודים על נייר שונה ולאחר מכן על הלחצן הגדרות.

5.
באזור עמודים במסמך, בחר את האפשרות ראשון או אחרון.

6.
בחר את האפשרויות המתאימות מתוך הרשימות הנפתחות מקור הנייר ו-סוג הנייר. לחץ על הלחצן הוסף.

7.
אם אתה מדפיס דף ראשון וגם דף אחרון על נייר שונה, חזור על שלבים 5 ו-6 לבחירת האפשרויות לדף הנוסף.

8.
לחץ על הלחצן אישור.


משימות הדפסה

התאמת גודל מסמך לגודל הדף

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה אפקטים.

4.
בחר באפשרות הדפסת מסמך על ובחר בגודל הרצוי מתוך הרשימה הנפתחת.


משימות הדפסה

הוספת סימן מים למסמך ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.
3.
לחץ על הכרטיסייה אפקטים.
4.
בחר סימן מים מתוך הרשימה הנפתחת סימני מים.

כדי להוסיף סימן מים חדש לרשימה, לחץ על הלחצן עריכה. ציין הגדרות לסימן המים, ולאחר מכן לחץ על אישור.

5.
כדי להדפיס את סימן המים בדף הראשון בלבד, סמן את התיבה עמוד ראשון בלבד. אם לא תעשה כן, סימן המים יודפס על כל עמוד.


משימות הדפסה

יצירת חוברת ב-Windows

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.

2.
בחר את המוצר ולחץ על הלחצן מאפיינים או על העדפות.

תיבת הדו-שיח הדפסה

3.
לחץ על הכרטיסייה גימור.

4.
סמן את התיבה הדפסה דו-צדדית.

5.
ברשימה הנפתחת הדפסת חוברת, בחר באפשרות כריכה בצד שמאל או כריכה בצד ימין. האפשרות עמודים לגיליון תשתנה אוטומטית ל-2 עמודים לגיליון.


העתקה

העתקה
  • שימוש בפונקציות העתקה
  • ‫הגדרות העתקה
  • העתקת צילומים
  • העתקת מסמכי מקור בגדלים שונים
  • העתקה על שני צדי הדף


העתקה

שימוש בפונקציות העתקה

חלק זה מספק מידע על הנושאים הבאים:

  • העתקה בלחיצת כפתור
  • עותקים מרובים
  • העתקת מסמך מקור מרובה עמודים
  • העתקת כרטיסי זיהוי
  • ביטול עבודת העתקה
  • הקטנה או הגדלה של תמונת העתקה
  • איסוף עבודת העתקה


העתקה

העתקה בלחיצת כפתור

1.
טען את המסמך על משטח הזכוכית של הסורק.

משטח הזכוכית של הסורק

2.
לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.
3.
חזור על התהליך עבור כל עותק.


העתקה

עותקים מרובים

1.
טען את המסמך על משטח הזכוכית או במזין המסמכים.
2.
השתמש בלוח המקשים כדי להזין את מספר העותקים.
3.
לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

העתקת מסמך מקור מרובה עמודים

1.
טען את המסמך המקורי במזין המסמכים.

2.
לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

העתקת כרטיסי זיהוי

השתמש במאפיין עותק מרובה עמודים לצורך העתקת שני הצדדים של כרטיסי זיהוי, או של מסמכים קטנים אחרים, על אותו צד של גיליון הנייר. המוצר ינחה אותך להעתיק את הצד הראשון ולאחר מכן להניח את הצד השני באזור אחר במשטח הזכוכית של הסורק ולהעתיק שוב. המוצר מדפיס את שתי התמונות על אותו דף.

1.
טען את המסמך על משטח הזכוכית של הסורק.

משטח הזכוכית של הסורק

2.
לחץ על הלחצן תפריט העתקה [image].

לוח הבקרה של המוצר

3.
השתמש בלחצני החצים כדי לבחור בפריט עותק מרובה עמודים ולאחר מכן לחץ על הלחצן OK (אישור).
4.
כאשר תופיע הנחיה בצג לוח הבקרה, הפוך את המסמך, הנח אותו בחלק אחר של משטח הזכוכית של הסורק ולאחר מכן לחץ על הלחצן OK (אישור).
5.
כאשר תופיע הנחיה בצג לוח הבקרה, לחץ על הלחצן התחל העתקה [image].


העתקה

ביטול עבודת העתקה

1.
לחץ על הלחצן ביטול [image] בלוח הבקרה של המוצר.
הערה:

אם פועל יותר מתהליך אחד, לחיצה על הלחצן ביטול [image] מנקה את התהליך הנוכחי ואת כל התהליכים הממתינים.

2.
הסר את העמודים הנותרים ממזין המסמכים.
3.
לחץ על הלחצן OK (אישור) כדי להוציא את העמודים הנותרים מנתייב הנייר של מזין המסמכים.


העתקה

הקטנה או הגדלה של תמונת העתקה

1.
טען את המסמך על משטח הזכוכית או במזין המסמכים.

2.
אתר את הלחצן הקטנה/הגדלה [image].

לוח הבקרה של המוצר

3.
לחץ לחיצות חוזרות על הלחצן הקטנה/הגדלה [image] כדי להציג את הגודל המתאים ולאחר מכן לחץ על הלחצן OK (אישור).
4.
לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

איסוף עבודת העתקה

1.
לחץ על הלחצן תפריט העתקה [image].

לוח הבקרה של המוצר

2.
השתמש בלחצני החצים כדי לבחור בפריט איסוף ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור).


העתקה

‫הגדרות העתקה

חלק זה מספק מידע על הנושאים הבאים:

  • שינוי איכות ההעתקה
  • הגדרת גודל הנייר והסוג שלו עבור העתקה על נייר מיוחד
  • שמירת השינויים בהגדרות ההעתקה כהגדרות ברירת המחדל
  • שחזור הגדרות ברירת המחדל של העתקה


העתקה

שינוי איכות ההעתקה

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת איכות העותק בהתאם לאיכות המסמך המקורי
  • הגדרה של טיוטת העתקה
  • בדיקת לכלוך וכתמים על זכוכית הסורק
  • התאם את הבהירות או הכהות של העותקים


העתקה

הגדרת איכות העותק בהתאם לאיכות המסמך המקורי

לרשותך הגדרות איכות ההעתקה הבאות:

●
אוטומטי: השתמש בהגדרה זו כאשר אינך מייחס חשיבות לאיכות ההעתקה. זוהי הגדרת ברירת המחדל.
●
Mixed (מעורב): השתמש בהגדרה זו עבור מסמכים המכילים שילוב של טקסט וגרפיקה.
●
Picture (תמונה): השתמש בהגדרה זו כדי להעתיק גרפיקה שאינה צילום.
●
סרט צילום: השתמש בהגדרה זו כדי להעתיק צילומים.
●
Text (טקסט): השתמש בהגדרה זו עבור מסמכים שמכילים בעיקר טקסט.

1.
לחץ על הלחצן תפריט העתקה [image].

לוח הבקרה של המוצר

2.
השתמש בלחצני החצים כדי לבחור בתפריט מיטוב ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באחת מאפשרויות איכות ההעתקה ולאחר מכן לחץ על הלחצן OK (אישור).
הערה:

ההגדרה חוזרת לערך ברירת המחדל לאחר שתי דקות.


העתקה

הגדרה של טיוטת העתקה

השתמש בלוח הבקרה כדי להגדיר למוצר להדפיס עותקים במצב ‫טיוטה.

הערה:

הגדרה זו משפיעה רק על ‫איכות ההעתקה. היא אינה משפיעה על איכות ההדפסה.

1.
בלוח הבקרה של המוצר, לחץ על הלחצן תפריט העתקה [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט מצב טיוטה ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה.
4.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.


העתקה

בדיקת לכלוך וכתמים על זכוכית הסורק

עם הזמן, עשויים להצטבר על משטח הזכוכית ועל הכיסוי הפלסטי הלבן כתמי פסולת, העלולים לפגוע בביצועים. בצע את הנוהל הבא לניקוי משטח הזכוכית והכיסוי הפלסטי הלבן של הסורק.

1.
השתמש במתג ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל החשמל משקע החשמל.

נתק את כבל המתח

2.
פתח את מכסה הסורק.
3.
נקה‬ את משטח הזכוכית של הסורק ואת הכיסוי הפלסטי הלבן באמצעות מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט.

אזור שיש לנקות

זהירות:

אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של המוצר; אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או על המסגרת. הם עלולים לחלחל ולגרום נזק למוצר.

4.
יבש את משטח הזכוכית ואת הכיסוי הפלסטי הלבן באמצעות מטלית עור או ספוג רך כדי למנוע היווצרות כתמים.
5.
חבר את המוצר והשתמש במתג ההפעלה כדי להפעיל אותו.


העתקה

התאם את הבהירות או הכהות של העותקים

1.
לחץ על הלחצן בהיר/כהה [image].

לוח הבקרה של המוצר

2.
השתמש בלחצני החצים כדי להגביר או להפחית את הגדרת בהיר/כהה ולאחר מכן לחץ על הלחצן OK (אישור).
הערה:

ההגדרה חוזרת לערך ברירת המחדל לאחר שתי דקות.


העתקה

הגדרת גודל הנייר והסוג שלו עבור העתקה על נייר מיוחד

המוצר מוגדר להעתיק מסמכים על נייר בגודל letter או A4, בהתאם למדינה/אזור שבו הוא נרכש. ניתן לשנות את הגודל והסוג של הנייר שאליו מעתיקים עבור העבודה הנוכחית או עבור כל עבודות ההעתקה.

הגדרות גודל הנייר
●
Letter
●
Legal
●
A4
הגדרות סוג נייר
●
Plain (רגיל)
●
Light (קל)
●
Heavy (כבד)
●
Transparency (שקף)
●
Labels (מדבקות)
●
Letterhead (נייר חברה)
●
Envelope (מעטפה)
●
Preprinted (מודפס מראש)
●
Prepunched (מחורר מראש)
●
Colored (צבעוני)
●
Bond
●
Recycled (נייר ממוחזר)
●
Mid weight (משקל ממוצע)
●
Extra heavy (כבד במיוחד)
●
Rough (מחוספס)
●
Vellum (קלף)
שינוי הגדרת ברירת המחדל של גודל הנייר

1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת נייר ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט ברירת מחדל לגודל נייר ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור גודל נייר ולאחר מכן לחץ על הלחצן OK (אישור).
6.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.

שינוי הגדרת ברירת המחדל של סוג הנייר

1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת נייר ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט ברירת מחדל לסוג נייר ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור סוג נייר ולאחר מכן לחץ על הלחצן OK (אישור).
6.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.


העתקה

שמירת השינויים בהגדרות ההעתקה כהגדרות ברירת המחדל

ניתן לשמור הגדרות שהשתנו כהגדרות ברירת המחדל החדשות של המוצר מלוח הבקרה.

1.
בלוח הבקרה של המוצר, לחץ על הלחצן תפריט העתקה [image].
2.
השתמש בלחצני החצים כדי לבחור באפשרות הגד' בר' מחדל חדשות ולאחר מכן לחץ על הלחצן OK (אישור).


העתקה

שחזור הגדרות ברירת המחדל של העתקה

השתמש בלוח הבקרה ‫כדי לשחזר‬ את ‫הגדרות ההעתקה לערכי ברירות המחדל של היצרן.

1.
בלוח הבקרה של המוצר, לחץ על הלחצן תפריט העתקה [image].

לוח הבקרה של המוצר

2.
השתמש בלחצני החצים כדי לבחור באפשרות Restore Defaults (שחזור הגדרות ברירת מחדל) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
לחץ על הלחצן OK (אישור) כדי לאשר שברצונך לשחזר את הגדרות ברירת המחדל.


העתקה

העתקת צילומים

הערה:

צילומים יש להעתיק מהסורק של המוצר ולא ממזין המסמכים.

1.
הרם את המכסה והנח את הצילום על משטח הסורק כשהצד של הצילום פונה כלי מטה והפינה השמאלית העליונה של הצילום ממוקמת בפינה המסומנת על-ידי הסמל על משטח הסורק.

הצילום מונח על הסורק

2.
סגור את המכסה בעדינות.
3.
לחץ על הלחצן התחל העתקה [image].


העתקה

העתקת מסמכי מקור בגדלים שונים

השתמש במשטח הזכוכית של הסורק ליצירת עותקים של חומרי מקור בגדלים שונים.

הערה:

ניתן להשתמש במזין המסמכים להעתקת חומרי מקור בגדלים שונים רק אם לדפים יש ממד משותף. לדוגמה, ניתן לשלב דפים בגודל Letter ו-Legal מכיוון שהרוחב שלהם זהה. ערום את הדפים כך שהקצוות העליונים יהיו מיושרים זה מול זה וכך שרוחב הדפים יהיה זהה והאורכים שונים.

1.
במגש 1, טען נייר גדול מספיק עבור הדף הגדול ביותר במסמך המקורי.
2.
הנח דף אחד מהמסמך המקורי עם הפנים כלפי מטה על משטח הזכוכית של הסורק.

משטח הזכוכית של הסורק

3.
בלוח הבקרה, לחץ על הלחצן תפריט העתקה [image].
4.
השתמש בלחצני החצים כדי לבחור בתפריט נייר ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור בתפריט גודל נייר ולאחר מכן לחץ על הלחצן OK (אישור).
6.
מרשימת גודלי הנייר, בחר בגודל הנייר שטענת במגש 1 ולאחר מכן לחץ על הלחצן OK (אישור).
7.
השתמש בלחצני החצים כדי לבחור בתפריט סוג נייר ולאחר מכן לחץ על הלחצן OK (אישור).
8.
מרשימת סוגי הנייר, בחר בסוג הנייר שטענת במגש 1 ולאחר מכן לחץ על הלחצן OK (אישור).
9.
לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.
10.
חזור על השלבים האלה לגבי כל אחד מהדפים.


העתקה

העתקה על שני צדי הדף

חלק זה מספק מידע על הנושאים הבאים:

  • העתקה אוטומטית של מסמכים
  • העתקת מסמכים דו-צדדיים באופן ידני


העתקה

העתקה אוטומטית של מסמכים

1.
טען את המסמך המקורי במזין המסמכים.

2.
לחץ על הלחצן תפריט העתקה [image].

לוח הבקרה של המוצר

3.
השתמש בלחצני החצים כדי לבחור בתפריט Two-Sided (דו-צדדית) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות חד-צדדי לחד-צדדי או באפשרות חד-צדדי לדו-צדדי ולחץ על הלחצן OK (אישור).
5.
לחץ על הלחצן התחל העתקה [image] כדי להתחיל בהעתקה.


העתקה

העתקת מסמכים דו-צדדיים באופן ידני

יש לקבוע את הגדרת ההעתקה של דפים מרובים מהסורק לערך דולקת כדי שהמוצר יוכל להפיק עותקים דו-צדדיים מהסורק.

1.
בלוח הבקרה של המוצר, לחץ על הלחצן תפריט העתקה [image].

לוח הבקרה של המוצר

2.
השתמש בלחצני החצים כדי לבחור בפריט עותקים מרובי עמודים ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור) כדי לשמור את בחירתך.
הערה:

ברירת המחדל של הגדרות היצרן עבור איסוף אוטומטי של העותקים היא דולקת.

4.
טען‬ את הדף הראשון של המסמך בסורק.

חומרי הדפסה‬ נטענו לצורך העתקה דו-צדדית ידנית

5.
לחץ על הלחצן התחל העתקה [image].

לוח הבקרה של המוצר

6.
הוצא את הדף המודפס מסל הפלט והנח אותו במגש 1 כשהקצה העליון נכנס למוצר ראשון והצד המודפס פונה כלפי מטה.
7.
הוצא את הדף הראשון וטען את הדף השני בסורק.
8.
לחץ על הלחצן OK (אישור) וחזור על התהליך עד להעתקת כל הדפים של חומר המקור.
9.
בסיום עבודת ההעתקה, לחץ על הלחצן התחל העתקה [image] כדי להחזיר את המוצר למצב 'מוכן'.


סריקה

סריקה
  • שימוש בפונקציות הסריקה
  • הגדרות הסריקה
  • סריקת צילום


סריקה

שימוש בפונקציות הסריקה

חלק זה מספק מידע על הנושאים הבאים:

  • שיטות סריקה
  • ביטול סריקה


סריקה

שיטות סריקה

בצע עבודות סריקה בשיטות הבאות.

●
סריקה מהמחשב באמצעות התוכנה HP Scan‏
●
סריקה מתוכנה תואמת-TWAIN או תואמת-Windows Imaging Application (או WIA)
הערה:

כדי ללמוד על תוכנות לזיהוי טקסט ולהשתמש בהן, התקן את התוכנית Readiris מתקליטור התוכנה. תוכנות לזיהוי טקסט ידועות גם כתוכנות לזיהוי תווים אופטי (OCR).

חלק זה מספק מידע על הנושאים הבאים:

  • סריקה באמצעות התוכנה HP Scan ‏(Windows)
  • סריקה באמצעות תוכנות אחרות
  • סריקה באמצעות זיהוי תווים אופטי (OCR)


סריקה

סריקה באמצעות התוכנה HP Scan ‏(Windows)

1.
לחץ לחיצה כפולה על הסמל של HP Scan בשולחן העבודה במחשב.
2.
בחר בקיצור הדרך של הסריקה ושנה את ההגדרות אם יש צורך.
3.
לחץ על Scan (סרוק).

הערה:

לחץ על הגדרות מתקדמות כדי לגשת לאפשרויות נוספות.

לחץ על צור קיצור דרך חדש כדי ליצור קבוצת הגדרות מותאמת אישית ולשמור אותה ברשימת קיצורי הדרך.


סריקה

סריקה באמצעות תוכנות אחרות

המוצר הוא תואם-TWAIN ותואם-Windows Imaging Application (או WIA). המוצר פועל עם תוכניות מבוססות-Windows, התומכות בהתקני סריקה תואמי-TWAIN או תואמי WIA, ועם תוכניות מבוססות-Macintosh, התומכות בהתקני סריקה תואמי-TWAIN.

כאשר אתה נמצא בתוכנית תואמת-TWAIN או תואמת WIA, באפשרותך לקבל גישה למאפייני הסריקה ולסרוק תמונה ישירות לתוך התוכנית הפתוחה. לקבלת מידע נוסף, עיין בקובץ העזרה או בתיעוד הנלווה לתוכנה התואמת-TWAIN או התוכנה התואמת-WIA.

חלק זה מספק מידע על הנושאים הבאים:

  • סריקה ‫מתוכנית תואמת-TWAIN
  • סריקה מתוכנית תואמת-TWAIN


סריקה

סריקה ‫מתוכנית תואמת-TWAIN

בדרך כלל, תוכנית היא תואמת-TWAIN כאשר היא כוללת פקודה כגון Acquire (השג), File Acquire (השג קובץ), Scan (סרוק), Import New Object (ייבא אובייקט חדש), Insert from (הוסף מ) או Scanner (סורק). אם אינך משוכנע כי התוכנית תואמת או אינך יודע מהי הפקודה, עיין בקובץ העזרה של התוכנית או בתיעוד.

בעת סריקה מתוכנית תואמת-TWAIN, ייתכן שהתוכנה HP Scan תפעל באופן אוטומטי. אם התוכנית HP Scan מופעלת, באפשרותך לבצע שינויים בעת הצגה התמונה בתצוגה מקדימה. אם התוכנית אינה מופעלת באופן אוטומטי, התמונה עוברת באופן מיידי לתוכנית התואמת-TWAIN.

התחל לסרוק מתוך התוכנית תואמת ה-TWAIN. עיין בעזרה של התוכנית או בתיעוד שלה כדי לקבל פרטים על הפקודות והפעולות שיש לבצע.


סריקה

סריקה מתוכנית תואמת-TWAIN

WIA הוא אמצעי נוסף לסריקת תמונה ישירות לתוכנית. ה-WIA עושה שימוש בתוכנת Microsoft כדי לסרוק, במקום להשתמש בתוכנה HP Scan.

בדרך כלל, תוכנית היא תואמת-WIA כאשר היא כוללת פקודה כגון Picture/FromScanner or Camera (תמונה‬/‫מסורק או ממצלמה) בתפריט 'הוספה' או בתפריט 'קובץ'. אם אינך יודע אם התוכנית תואמת-WIA, עיין בעזרה או בתיעוד של התוכנית.

התחל לסרוק מתוך התוכנית תואמת ה-WIA. עיין בעזרה של התוכנית או בתיעוד שלה כדי לקבל פרטים על הפקודות והפעולות שיש לבצע.

-או-

מלוח הבקרה של Windows, בתיקייה מצלמות וסורק (הממוקמת בתיקייה חומרה וקול של Windows Vista ו-Windows 7), לחץ לחיצה כפולה על סמל המוצר. כעת נפתח האשף Microsoft WIA, המאפשר לך לסרוק לתוך קובץ.


סריקה

סריקה באמצעות זיהוי תווים אופטי (OCR)

על מנת לייבא טקסט סרוק לתוך תוכנית עיבוד התמלילים הרצויה לצורך עריכה, פתח את תוכנת HP Scan ובחר בקיצור הדרך בשם Save as Editable Text (OCR)‎ (שמור כטקסט ניתן לעריכה).

ניתן גם להשתמש בתוכנת OCR של יצרן אחר. התוכנה Readiris לזיהוי תווים אופטי נכללת בתקליטור נפרד הנלווה למוצר. כדי להשתמש בתוכנה Readiris, התקן אותה מתקליטור התוכנה המתאים ובצע את ההוראות המופיעות בעזרה המקוונת.


סריקה

ביטול סריקה

כדי לבטל עבודת סריקה, בצע אחד מהנהלים הבאים.

●
בלוח הבקרה של המוצר, לחץ על הלחצן ביטול [image].
●
לחץ על הלחצן Cancel (ביטול) בתיבת הדו-שיח על המסך.


סריקה

הגדרות הסריקה

חלק זה מספק מידע על הנושאים הבאים:

  • רזולוציה וצבע בסורק
  • איכות הסריקה


סריקה

רזולוציה וצבע בסורק

כאשר מדפיסים תמונה שנסרקה והאיכות אינה עונה על הציפיות, ייתכן שהגדרה שנבחרה בתוכנת הסורק עבור הרזולוציה או הצבע אינה תואמת לצרכים. הרזולוציה והצבע משפיעים על המאפיינים הבאים של התמונות הנסרקות:

●
בהירות התמונה
●
מרקם המעברים (חלק או מחוספס)
●
זמן הסריקה
●
גודל הקובץ

רזולוצייית הסריקה נמדדת בפיקסלים לכל אינץ' (ppi).

הערה:

רמות ה-ppi בסריקה אינן זהות לרמות הנקודות לכל אינץ' (dpi) בהדפסה.

הצבע, גוני האפור והשחור-לבן מגדירים את מספר הצבעים האפשרי. ניתן להתאים את רזולוציית החומרה של הסורק עד ל-1,200 ppi.

טבלת הקווים המנחים לבחירת רזולוציה וצבע כוללת עצות פשוטות כדי לענות על צורכי הסריקה שלך.

הערה:

הגדרת הרזולוציה והצבע לערכים גבוהים עלולה ליצור קבצים עם נפח גבוה התופסים מקום בדיסק ומאטים את תהליך הסריקה. לפני הגדרת הרזולוציה והצבע, יש לקבוע את אופן השימוש בתמונה שנסרקה.

חלק זה מספק מידע על הנושאים הבאים:

  • קווים מנחים לבחירת רזולוציה וצבע
  • צבעוני


סריקה

קווים מנחים לבחירת רזולוציה וצבע

הטבלה שלהלן מתארת את ההגדרות המומלצות עבור רזולוציה וצבע עבור סוגים שונים של עבודות הדפסה.

השימוש המיועד
הרזולוציה המומלצת
הגדרות הצבע המומלצות
פקס
150 ppi
●
שחור-לבן
דואר אלקטרוני
150 ppi
●
שחור-לבן, אם התמונה אינה מחייבת מעברים חלקים
●
גוני אפור, אם התמונה מחייבת מעברים חלקים
●
צבע, אם התמונה צבעונית
עריכת? טקסט
300 ppi
●
שחור-לבן
הדפסה (גרפיקה או טקסט)
600 ppi עבור גרפיקה מורכבת או כדי להגדיל את המסמך באופן ניכר
300 ppi עבור גרפיקה וטקסט רגילים
150 ppi עבור צילומים
●
שחור-לבן עבור טקסט וציורים
●
גוני אפור עבור גרפיקה וצילומים צבעוניים
●
צבע, אם התמונה צבעונית
תצוגה במסך
75 ppi
●
שחור-לבן עבור טקסט
●
גוני אפור עבור גרפיקה וצילומים
●
צבע, אם התמונה צבעונית


סריקה

צבעוני

בעת סריקה, ניתן להגדיר את ערכי הצבע להגדרות הבאות.

הגדרה
השימוש המומלץ
Color (צבע)
הגדרה זו משמשת עבור צילומים צבעוניים באיכות גבוהה או עבור מסמכים שבהם הצבע חשוב.
Black and White (שחור-לבן)
הגדרה זו משמשת עבור מסמכי טקסט.
Grayscale (גוני אפור)
הגדרה זו משמשת כאשר גודל הקובץ מהווה בעיה או כאשר מעוניינים לסרוק מסמך או צילום באופן מהיר.


סריקה

איכות הסריקה

עם הזמן, עשויים להצטבר על משטח הזכוכית ועל הכיסוי הפלסטי הלבן כתמי פסולת, העלולים לפגוע בביצועים. בצע את הנוהל הבא לניקוי משטח הזכוכית והכיסוי הפלסטי הלבן של הסורק.

1.
השתמש במתג ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל החשמל משקע החשמל.

נתק את כבל המתח

2.
פתח את מכסה הסורק.
3.
נקה‬ את משטח הזכוכית של הסורק ואת הכיסוי הפלסטי הלבן באמצעות מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט.

אזור שיש לנקות

זהירות:

אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של המוצר; אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או על המסגרת. הם עלולים לחלחל ולגרום נזק למוצר.

4.
יבש את משטח הזכוכית ואת הכיסוי הפלסטי הלבן באמצעות מטלית עור או ספוג רך כדי למנוע היווצרות כתמים.
5.
חבר את המוצר והשתמש במתג ההפעלה כדי להפעיל אותו.


סריקה

סריקת צילום

1.
הנח את הצילום על משטח הסורק כשהצד של הצילום פונה כלי מטה והפינה השמאלית העליונה של הצילום ממוקמת בפינה המסומנת על-ידי הסמל על משטח הסורק.

הצילום מונח על הסורק

2.
סגור את המכסה בעדינות.
3.
סרוק את הצילום באמצעות אחת משיטות הסריקה.


הכרטיסייה 'פקס'

הכרטיסייה 'פקס'
  • חיבור והתקנה של הפקס
  • שימוש בספר הטלפונים
  • קביעת הגדרות הפקס
  • שימוש בפקס
  • פתרון בעיות בפקס
  • מידע בנושאי תקינה ואחריות


הכרטיסייה 'פקס'

חיבור והתקנה של הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • התקנה וחיבור של החומרה
  • קביעת תצורת הפקס


הכרטיסייה 'פקס'

התקנה וחיבור של החומרה

חלק זה מספק מידע על הנושאים הבאים:

  • חיבור הפקס לקו טלפון
  • חיבור התקנים נוספים
  • הגדרת ה‫פקס כהתקן עצמאי


הכרטיסייה 'פקס'

חיבור הפקס לקו טלפון

מוצר זה הוא התקן אנלוגי. HP ממליצה להשתמש במוצר באמצעות קו טלפון אנלוגי ייעודי.

הערה:

במדינות/אזורים מסוימים דרוש מתאם לחוט הטלפון שסופק עם המוצר.


הכרטיסייה 'פקס'

חיבור התקנים נוספים

המוצר כולל שתי יציאות פקס:

●
יציאת 'קו' ‏ סמל טלפון של יציאת פקס, המחברת את המוצר אל שקע הטלפון בקיר.
●
יציאת 'טלפון' סמל טלפון של יציאת פקס, המחברת התקנים‬ נוספים למוצר.

ניתן להשתמש במכשירי טלפון המופעלים במקביל עם המוצר בשני אופנים:

●
שלוחה היא מכשיר טלפון המחובר לאותו קו טלפון במיקום אחר.
●
טלפון במורד הזרם הוא מכשיר טלפון המחובר אל המוצר או התקן המחובר אל המוצר.

חבר את ההתקנים הנוספים לפי הסדר המתואר בפעולות הבאות. יציאת הפלט של כל התקן מתחברת ליציאת הקלט של ההתקן הבא, כדי ליצור "שרשרת". אם אינך רוצה לחבר התקן מסוים, דלג על השלב המסביר את חיבורו ועבור להתקן הבא.

הערה:

אל תחבר יותר משלושה התקנים אל אותו קו טלפון.
הערה:

מוצר זה אינו תומך בתיבה קולית.

1.
נתק את כבלי החשמל של כל ההתקנים שברצונך לחבר.
2.
אם המוצר עדיין לא חובר לקו טלפון, עיין במדריך ההתקנה של המוצר לפני שתמשיך. כדי להמשיך, על המוצר להיות מחובר לשקע טלפון בקיר.
3.
הסר את סוגר הפלסטיק מיציאת 'טלפון'‏ (היציאה המסומנת בסמל של טלפון).

מיקום יציאת טלפון

4.
כדי לחבר מודם פנימי או חיצוני של מחשב, חבר קצה אחד של כבל הטלפון ליציאת 'טלפון' של המוצר ( סמל טלפון של יציאת פקס). חבר את קצהו השני של כבל הטלפון ליציאת 'קו' במודם.

הערה:

בהתקני מודם מסוימים יש יציאת 'קו' שנייה המאפשרת חיבור לקו קולי ייעודי. אם יש בהתקן שלך שתי יציאות 'קו', עיין בתיעוד הנלווה למודם כדי לוודא שאתה מחבר את יציאת 'קו' הנכונה.

5.
כדי לחבר התקן שיחה מזוהה, חבר כבל טלפון ליציאת 'טלפון' של ההתקן הקודם. חבר את קצהו השני של כבל הטלפון ליציאת 'קו' של התקן שיחה מזוהה.

כיצד לחבר התקן שיחה מזוהה

6.
כדי לחבר משיבון, חבר כבל טלפון ליציאת 'טלפון' של ההתקן הקודם. חבר את קצהו השני של כבל הטלפון ליציאת 'קו' במשיבון.

כיצד לחבר משיבון

7.
כדי לחבר טלפון, חבר כבל טלפון ליציאת 'טלפון' של ההתקן הקודם. חבר את קצהו השני של כבל הטלפון ליציאת 'קו' בטלפון.

כיצד לחבר טלפון

8.
לאחר שסיימת את חיבור ההתקנים הנוספים, חבר את כל ההתקנים למקור החשמל שלהם.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת פקס עם משיבון של טלפון
  • חיבור והתקנה של פקס עם שלוחת טלפון


הכרטיסייה 'פקס'

הגדרת פקס עם משיבון של טלפון
●
הגדר את מספר הצלצולים עד למענה במוצר לפחות לצלצול אחד יותר מזה שהוגדר למשיבון.
●
כאשר משיבון מחובר לאותו קו טלפון דרך שקע אחר‏ (למשל בחדר אחר), ייתכן שהדבר יגרום להפרעה ביכולתו של המוצר לקבל פקסים.


הכרטיסייה 'פקס'

חיבור והתקנה של פקס עם שלוחת טלפון

כאשר הגדרה זו מופעלת, ניתן לשלוח התראה למוצר לענות על שיחת פקס נכנסת על ידי לחיצה על רצף הספרות 1-2-3 בלוח המקשים של הטלפון. ברירת המחדל היא דולקת. השבת הגדרה זו רק אם אתה משתמש בחיוג מתקפים או אם חברת הטלפון המקומית מספקת שירות שהקוד שלו אף הוא 1-2-3. השירות של חברת הטלפון לא יפעל אם תיווצר התנגשות עם המוצר.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Extension Phone (שלוחת טלפון) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

הגדרת ה‫פקס כהתקן עצמאי

1.
הוצא את המוצר מהאריזה והתקן אותו.
2.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Time/Date (שעה/תאריך) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור בתבנית שעון של 12 שעות או של 24 שעות ולחץ על הלחצן OK (אישור).
6.
השתמש בלוח המקשים כדי להזין את השעה הנוכחית.
7.
בצע אחת מהפעולות הבאות:
●
לשעון בתבנית של 12 שעות, השתמש בלחצני החצים כדי לעבור את התו הרביעי. בחר 1 לשעות לפני הצהריים או 2 לשעות אחר הצהריים. לחץ על הלחצן OK (אישור).
●
לבחירה בשעון של 24 שעות, לחץ על הלחצן OK (אישור).
8.
השתמש בלוח המקשים כדי להזין את התאריך הנוכחי. השתמש בשתי ספרות לציון החודש, היום והשנה. לחץ על הלחצן OK (אישור).
9.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
10.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות בסיסיות ולאחר מכן לחץ על הלחצן OK (אישור).
11.
השתמש בלחצני החצים כדי לבחור בתפריט כותרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
12.
השתמש בלוח המקשים כדי להזין את מספר הפקס ואת שם החברה או כותרת הפקס שלך, ולאחר מכן לחץ על הלחצן OK (אישור).
הערה:

מספר הפקס יכול להכיל עד 20 תווים; שם החברה יכול להכיל עד 25 תווים.
13.
קבע הגדרות נוספות הנחוצות לתצורת סביבת המוצר.


הכרטיסייה 'פקס'

קביעת תצורת הפקס

ניתן לקבוע את הגדרות הפקס של המוצר דרך לוח הבקרה או דרך HP ToolboxFX.

בארה"ב ובמדינות/אזורים רבים נוספים, הגדרת התאריך, השעה ופרטים נוספים שיופיעו בכותרת הפקס נדרשת על פי חוק.

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בלוח הבקרה לקביעת השעה, התאריך והכותרת בפקס
  • שימוש באותיות מקומיות נפוצות בכותרות פקס


הכרטיסייה 'פקס'

שימוש בלוח הבקרה לקביעת השעה, התאריך והכותרת בפקס

כדי להשתמש בלוח הבקרה לקביעת התאריך השעה והכותרת, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט Time/Date (שעה/תאריך) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתבנית שעון של 12 שעות או של 24 שעות ולחץ על הלחצן OK (אישור).
5.
השתמש בלוח המקשים כדי להזין את השעה הנוכחית.
6.
בצע אחת מהפעולות הבאות:
●
לשעון בתבנית של 12 שעות, השתמש בלחצני החצים כדי לעבור את התו הרביעי. בחר 1 לשעות לפני הצהריים או 2 לשעות אחר הצהריים. לחץ על הלחצן OK (אישור).
●
לבחירה בשעון של 24 שעות, לחץ על הלחצן OK (אישור).
7.
השתמש בלוח המקשים כדי להזין את התאריך הנוכחי. השתמש בשתי ספרות לציון החודש, היום והשנה. לחץ על הלחצן OK (אישור).
8.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
9.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות בסיסיות ולאחר מכן לחץ על הלחצן OK (אישור).
10.
השתמש בלחצני החצים כדי לבחור בתפריט כותרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
11.
השתמש בלוח המקשים כדי להזין את מספר הפקס ואת שם החברה או כותרת הפקס שלך, ולאחר מכן לחץ על הלחצן OK (אישור).
הערה:

מספר הפקס יכול להכיל עד 20 תווים; שם החברה יכול להכיל עד 25 תווים.


הכרטיסייה 'פקס'

שימוש באותיות מקומיות נפוצות בכותרות פקס

אם אתה משתמש בלוח הבקרה כדי להקליד את שמך בכותרת או כדי להזין שם למקש קיצור, לחיוג מהיר או לחיוג לקבוצה, גע בלחצן 123 כדי לפתוח לוח מקשים שמכיל אותיות מיוחדות.


הכרטיסייה 'פקס'

שימוש בספר הטלפונים

באפשרותך לשמור מספרי פקס שבהם אתה משתמש לעתים תכופות (עד 100 רשומות).

חלק זה מספק מידע על הנושאים הבאים:

  • שימוש בלוח הבקרה ליצירה ולעריכה של ‫ספר הטלפונים של הפקס
  • ייבוא או ייצוא של אנשי קשר של Microsoft Outlook לתוך ספר הטלפונים של הפקס
  • שימוש בנתוני ספר טלפונים מתוכניות אחרות
  • מחיקת ספר הטלפונים
  • השימוש במספרי חיוג מהיר
  • ניהול ערכי חיוג קבוצתי


הכרטיסייה 'פקס'

שימוש בלוח הבקרה ליצירה ולעריכה של ‫ספר הטלפונים של הפקס

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

לחצן 'תפריט פקס'

2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ספר הטלפונים ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ערכים יחידים או בתפריט הגדרת קבוצה ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Add/Edit (הוסף/ערוך) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
הזן את מספר הפקס ואת השם ולאחר מכן לחץ על הלחצן OK (אישור).


הכרטיסייה 'פקס'

ייבוא או ייצוא של אנשי קשר של Microsoft Outlook לתוך ספר הטלפונים של הפקס

1.
פתח את HP ToolboxFX.
2.
לחץ על Fax‏ (פקס) ולאחר מכן לחץ על Fax Phone Book‏ (ספר הטלפונים של הפקס).
3.
נווט אל ספר הטלפונים של התוכנית ולחץ על Import/Export Phone Book (ייבוא/ייצוא של ספר טלפונים).


הכרטיסייה 'פקס'

שימוש בנתוני ספר טלפונים מתוכניות אחרות
הערה:

כדי שתוכל לייבא ספר טלפונים מתוכנית אחרת, עליך להשתמש בתכונת הייצוא באותה תוכנית.

HP ToolboxFX יכול לייבא עבורך רשומות קשר מספרי טלפונים של התוכניות הבאות.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
ספר טלפונים שיוצא בעבר מתוכנת ToolboxFX של מוצר אחר מתוצרת HP.


הכרטיסייה 'פקס'

מחיקת ספר הטלפונים

באפשרותך למחוק את כל רשומות ספר הטלפונים המתוכנתות במוצר.

זהירות:

לאחר שתמחק את רשומות ספר הטלפונים, לא תוכל לשחזר אותן.

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

לחצן 'תפריט פקס'

2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ספר הטלפונים ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות מחק הכול ולאחר מכן לחץ על הלחצן OK (אישור).
4.
לחץ על הלחצן OK (אישור) כדי לאשר את המחיקה.


הכרטיסייה 'פקס'

השימוש במספרי חיוג מהיר

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת ערכי חיוג מהיר ועריכתם
  • מחיקת ערכי חיוג מהיר


הכרטיסייה 'פקס'

יצירת ערכי חיוג מהיר ועריכתם

ערכי החיוג המהיר 1 עד 12 משויכים גם למקשי הקיצור המתאימים בלוח הבקרה. ניתן להשתמש במקשי הקיצור לחיוג מהיר או לערכי חיוג קבוצתי. מספר פקס יחיד יכול להכיל עד 50 תווים.

הערה:

כדי לקבל גישה לכל ערכי החיוג המהיר, השתמש בלחצן Shift. ערכי החיוג המהיר 7 עד 12 זמינים על ידי לחיצה על Shift ומקש הקיצור המשויך בלוח הבקרה.

כדי לתכנת חיוג מהיר מלוח הבקרה, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

לחצן 'תפריט פקס'

2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ספר הטלפונים ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ערכים יחידים ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Add/Edit (הוסף/ערוך) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצנים האלפאנומריים כדי לציין את מספר הערך של החיוג המהיר שברצונך לשייך למספר פקס זה ולחץ על הלחצן OK (אישור). בחירת מספר בין 1 ל-8 תשייך את מספר הפקס גם למקש הקיצור התואם.
6.
השתמש בלחצנים האלפאנומריים כדי להזין את מספר הפקס. כלול השהיות או מספרים נדרשים אחרים כגון אזור חיוג, קוד גישה למספרים מחוץ למערכת PBX‏ (בדרך כלל 9 או 0), או קידומת לחיוג לחו"ל.
הערה:

בעת הזנת מספר פקס, לחץ על הלחצן # עד שיופיע פסיק (,) אם ברצונך להוסיף השהיה ברצף החיוג, או לחץ על הלחצן * עד שתופיע האות W אם ברצונך לגרום למוצר לחכות לצליל חיוג.

7.
לחץ על הלחצן OK (אישור).
8.
השתמש בלחצנים האלפאנומריים כדי להזין שם עבור מספר הפקס. לשם כך, לחץ לחיצות חוזרות על הלחצנים האלפאנומריים של האותיות הדרושות, עד שכל אות רצויה תופיע.
הערה:

כדי להוסיף סימני פיסוק, לחץ לחיצות חוזרות על לחצן הכוכבית (*) עד שיופיע התו הרצוי, ולאחר מכן לחץ על לחצן החץ למעלה כדי לעבור לתו הבא.

9.
לחץ על הלחצן OK (אישור) כדי לשמור את המידע.
10.
אם ברצונך לתכנת ערכי חיוג מהיר נוספים, חזור על פעולות 1 עד 9.


הכרטיסייה 'פקס'

מחיקת ערכי חיוג מהיר

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

לחצן 'תפריט פקס'

2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ספר הטלפונים ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ערכים יחידים ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות מחיקה ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצנים האלפאנומריים כדי להזין את מספרו של ערך החיוג המהיר שברצונך למחוק ולאחר מכן לחץ על הלחצן OK (אישור).
6.
לחץ על הלחצן OK (אישור) כדי לאשר את המחיקה.


הכרטיסייה 'פקס'

ניהול ערכי חיוג קבוצתי

חלק זה מספק מידע על הנושאים הבאים:

  • יצירת ערכי חיוג קבוצתי ועריכתם
  • מחיקת ערכי חיוג קבוצתי
  • מחיקת פרט מסוים מערך של חיוג קבוצתי


הכרטיסייה 'פקס'

יצירת ערכי חיוג קבוצתי ועריכתם

1.
הקצה ערך חיוג מהיר לכל מספר פקס רצוי בקבוצה.
2.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ספר הטלפונים ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת קבוצה ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות הוספה/עריכה של קבוצה ולאחר מכן לחץ על OK (אישור).
6.
השתמש בלחצנים האלפאנומריים כדי הזין את המספר שברצונך לשייך לקבוצה ולחץ על הלחצן OK (אישור). בחירה במספרים 1 עד 8 תשייך את הקבוצה גם למקש המהיר התואם.
7.
בעזרת הלחצנים האלפאנומריים, הזן שם עבור הקבוצה ולחץ על הלחצן OK (אישור).
8.
לחץ על מקש קיצור ולחץ פעם נוספת על הלחצן OK (אישור) כדי לאשר את ההוספה. חזור על פעולה זו עבור כל חבר שברצונך להוסיף לקבוצה.
9.
בסיום, לחץ על הלחצן OK (אישור).
10.
אם ברצונך להקצות ערכי חיוג קבוצתי נוספים, לחץ על הלחצן OK (אישור) וחזור על פעולות 1 עד 10.


הכרטיסייה 'פקס'

מחיקת ערכי חיוג קבוצתי

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ספר הטלפונים ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת קבוצה ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בפריט מחק קבוצה ולאחר מכן לחץ על הלחצן OK (אישור).
5.
בעזרת הלחצנים האלפאנומריים, הזן את מספר החיוג המהיר שברצונך למחוק ולחץ על הלחצן OK (אישור).
6.
לחץ על הלחצן OK (אישור) כדי לאשר את המחיקה.


הכרטיסייה 'פקס'

מחיקת פרט מסוים מערך של חיוג קבוצתי

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת ספר הטלפונים ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת קבוצה ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות מחק # בקבוצה ולחץ על OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור את האדם שברצונך למחוק מהקבוצה.
6.
לחץ על הלחצן OK (אישור) כדי לאשר את המחיקה.
7.
חזור על פעולות 4 ו-5 כדי למחוק אנשים נוספים מהקבוצה.

או

בסיום, לחץ על הלחצן ביטול [image].

הערה:

מחיקת ערך חיוג מהיר תמחק את הערך האמור גם מכל ערך חיוג קבוצתי שכלל את ערך החיוג המהיר.


הכרטיסייה 'פקס'

קביעת הגדרות הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרות שליחת פקס
  • הגדרות קבלת פקס
  • הגדרת תשאול פקס
  • השבתת הפקס של המוצר


הכרטיסייה 'פקס'

הגדרות שליחת פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת אפשרויות וסמלים מיוחדים לחיוג
  • הגדרת זיהוי צליל חיוג
  • הגדרת חיוג חוזר אוטומטי וזמן בין פעולות חיוג חוזר
  • הגדרת בהיר/כהה ורזולוציה
  • הגדרת קודי חיוב


הכרטיסייה 'פקס'

הגדרת אפשרויות וסמלים מיוחדים לחיוג

ניתן להוסיף השהיות למספר פקס שאתה מחייג. במקרים רבים, ההשהיות נחוצות כאשר אתה מחייג מספר בינלאומי או מתחבר לקו חוץ.

●
הוספת השהיית חיוג: לחץ לחיצות חוזרות על הלחצן # עד להופעת פסיק (,) בצג לוח הבקרה, שיציין כי ההשהיה תתבצע באותה נקודה ברצף החיוג.
●
הוספת השהיה כדי לאפשר צליל חיוג: לחץ לחיצות חוזרות על הלחצן * עד להופעת האות W בצג לוח הבקרה. סימן זה מורה למוצר להמתין לצליל חיוג לפני שימשיך לחייג את שאר המספר.
●
הוספת איתות: לחץ לחיצות חוזרות על הלחצן * עד להופעת האות R בצג לוח הבקרה. סימן זה מורה למוצר לבצע איתות.

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת קידומת חיוג


הכרטיסייה 'פקס'

הגדרת קידומת חיוג

קידומת חיוג היא מספר או קבוצה של מספרים המתווספים באופן אוטומטי בתחילתו של כל מספר פקס שמוזן דרך לוח הבקרה או מהתוכנה. מספר התווים המרבי של ‫קידומת חיוג הוא 50.

ברירת המחדל היא כבויה. ייתכן שתרצה להפעיל את ההגדרה ולהזין קידומת אם, למשל, אתה נדרש לחייג 9 כדי לקבל קו חוץ לצורך חיוג למספר מחוץ למרכזייה במקום העבודה. כאשר הגדרה זו מופעלת, ניתן לחייג מספר פקס ללא קידומת החיוג באמצעות חיוג ידני.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות בסיסיות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Dial Prefix (‫קידומת חיוג‬) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן OK (אישור).
6.
אם בחרת באפשרות דולקת, השתמש בלוח המקשים כדי להזין את הקידומת ולאחר מכן לחץ על הלחצן OK (אישור). ניתן להשתמש במספרים, השהיות וסמלי חיוג.


הכרטיסייה 'פקס'

הגדרת זיהוי צליל חיוג

בדרך כלל, המוצר מתחיל מייד לחייג את מספר הפקס שהוזן. אם אתה מפעיל את המוצר באותו הקו המשמש לשיחות טלפון, הפעל את ההגדרה של זיהוי צליל חיוג. דבר זה ימנע מהמוצר לשלוח פקס כאשר מישהו משוחח בטלפון.

ערך ברירת המחדל של היצרן לזיהוי צליל חיוג הוא דולקת בצרפת ובהונגריה, ו-כבויה בכל שאר המדינות/אזורים.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט זהה צליל חיוג ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן OK (אישור).

חלק זה מספק מידע על הנושאים הבאים:

  • הגדר חיוג צלילים או חיוג מתקפים


הכרטיסייה 'פקס'

הגדר חיוג צלילים או חיוג מתקפים

היעזר בהליך זה כדי להגדיר חיוג צלילים או חיוג מתקפים במוצר. ברירת המחדל של היצרן לאפשרות זו היא Tone (‫צלילים‬). אל תשנה את ההגדרה אלא אם כן ידוע לך בוודאות שקו הטלפון אינו יכול להשתמש בחיוג צלילים.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Dialing Mode (מצב חיוג) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות Tone (‫צלילים‬) או Pulse (‫מתקפים‬) ולחץ על הלחצן OK (אישור) כדי לשמור את בחירתך.

הערה:

האפשרות 'חיוג מתקפים' זמינה במדינות/אזורים מסוימים בלבד.


הכרטיסייה 'פקס'

הגדרת חיוג חוזר אוטומטי וזמן בין פעולות חיוג חוזר

אם המוצר לא הצליח לשלוח פקס משום שבמכשיר הפקס המקבל לא היה מענה או התקבל בו צליל תפוס, המוצר ינסה לבצע חיוג חוזר בהתאם לאפשרויות שנבחרו עבור 'חיוג חוזר אם תפוס', 'חיוג חוזר אם אין תשובה' ו'חיוג חוזר במקרה של שגיאת תקשורת'. היעזר בהליכים המתוארים בסעיף זה כדי להפעיל או להשבית את האפשרויות הללו.

הגדרת האפשרות 'חיוג חוזר אם תפוס'

אם אפשרות זאת הופעלה, המוצר יבצע חיוג חוזר אוטומטי אם יתקבל צליל תפוס. ערך ברירת המחדל של היצרן לאפשרות 'חיוג חוזר אם תפוס' הוא דולקת.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט חיוג חוזר אם תפוס ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על OK (אישור) כדי לשמור את בחירתך.

הגדרת האפשרות 'חיוג חוזר אם אין תשובה'

אם אפשרות זאת הופעלה, המוצר יבצע חיוג חוזר אוטומטי אם לא תהיה תשובה במכשיר המקבל. ערך ברירת המחדל של היצרן לאפשרות 'חיוג חוזר אם אין תשובה' הוא כבויה.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט חיוג חוזר כאשר אין תשובה ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על OK (אישור) כדי לשמור את בחירתך.

הגדרת האפשרות 'חיוג חוזר‬ במקרה של שגיאת תקשורת'

אם אפשרות זאת הופעלה, המוצר יבצע חיוג חוזר אוטומטי אם תתרחש שגיאת תקשורת מסוג כלשהו. ערך ברירת המחדל של היצרן לאפשרות 'חיוג חוזר במקרה של שגיאת תקשורת' הוא דולקת.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Redial Comm. Error (חיוג חוזר לאחר תקלת תקשורת) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

הגדרת בהיר/כהה ורזולוציה

חלק זה מספק מידע על הנושאים הבאים:

  • קביעת הגדרות ברירת מחדל לבהיר/כהה‬‏ (‫ניגודיות)
  • הגדרת הרזולוציה


הכרטיסייה 'פקס'

קביעת הגדרות ברירת מחדל לבהיר/כהה‬‏ (‫ניגודיות)

ערך הניגודיות משפיע על מידת הבהירות של הפקס היוצא תוך כדי שליחתו.

הגדרת ברירת המחדל של בהיר/כהה היא ערך הניגודיות שיוחל על פריטים הנשלחים בפקס. ערך ברירת המחדל מציב את המחוון באמצע.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Light/Dark (בהיר/כהה) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצן החץ שמאלה להזזת המחוון שמאלה כדי להבהיר את הפקס ביחס למקור, או בלחצן החץ ימינה כדי להזיז את המחוון ימינה ולהכהות את הפקס ביחס למקור.
6.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.


הכרטיסייה 'פקס'

הגדרת הרזולוציה
הערה:

הגדלת ערך הרזולוציה מגדילה את קובץ ה‫פקס‬. קובץ פקס גדול מגדיל את זמן השליחה ועלול לחרוג מכמות הזיכרון הזמינה במוצר.

ערך ברירת המחדל של היצרן עבור הגדרת הרזולוציה הוא האפשרות Standard (רגיל).

כדי לשנות את ברירת המחדל לרזולוציה לכל הפקסים לאחד מהערכים הבאים, בצע את ההליך הבא:

●
Standard (רגיל): הגדרה זו מייצגת את האיכות הנמוכה ביותר וזמן השליחה הקצר ביותר.
●
Fine (עדין): הגדרה זו מייצגת רזולוציה גבוהה יותר בהשוואה להגדרה Standard (רגיל), המתאימה בדרך כלל למסמכי טקסט.
●
Superfine (עדין מאד): הגדרה זו מתאימה למסמכים שיש בהם טקסט ותמונות. זמן השידור איטי יותר בהשוואה להגדרה Fine (עדין) אך מהיר יותר בהשוואה להגדרה Photo (צילום).
●
Photo (צילום): הגדרה זו מפיקה את התמונות הטובות ביותר אך מאריכה מאוד את זמן השליחה.
הגדר ערך ברירת מחדל לרזולוציה‬

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט רזולוציית פקס ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לשנות את הגדרת הרזולוציה.
6.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.


הכרטיסייה 'פקס'

הגדרת קודי חיוב

אם תכונת קודי החיוב הופעלה, המשתמש יתבקש להזין קוד חיוב בכל פעם שירצה לשלוח פקס. הספירה בקוד החיוב תגדל עבור כל דף פקס שנשלח. הפונקציה כוללת פקסים מכל הסוגים, מלבד 'קבלת תשאול', העברת פקס לנמען או פקסים שהורדו דרך המחשב. בשליחת פקס לקבוצה לא מוגדרת או לקבוצת חיוג, הספירה בקוד החיוב תגדל עבור כל פקס שנשלח בהצלחה לכל אחד מהיעדים.

ברירת המחדל של היצרן לקוד חיוב היא כבויה. קוד חיוב יכול להיות כל מספר מ-1 עד 250.

הגדרת קוד החיוב

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות קודי חיוב ולחץ על OK (אישור) כדי לשמור את בחירתך.
5.
השתמש בלחצני החצים כדי לבחור בהגדרה דולקת או בהגדרה כבויה ולאחר מכן לחץ על הלחצן OK (אישור).

השימוש בקודי חיוב

1.
טען את המסמך במגש הקלט של מזין המסמכים או הנח אותו על הסורק האופקי.
2.
בלוח הבקרה, הזן את מספר הטלפון באופן ידני, בחיוג מהיר או באמצעות חיוג קבוצתי.
3.
לחץ על הלחצן התחל פקס [image].
4.
הזן קוד חיוב ולאחר מכן לחץ על הלחצן התחל פקס [image].

עבודת הפקס תישלח ותירשם בדוח קודי החיוב.

הדפסת דוח קודי חיוב

דוח קודי החיוב הוא רשימה מודפסת של כל קודי החיוב והמספר הכולל של פקסים שכל קוד חויב בהם.

הערה:

לאחר הדפסת הדוח, כל נתוני החיוב נמחקים.

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות דוח חיוב ולחץ על OK (אישור) כדי לשמור את בחירתך. המוצר ייצא מהגדרות התפריט וידפיס את הדוח.


הכרטיסייה 'פקס'

הגדרות קבלת פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת העברת פקס לנמען
  • הגדרת מצב מענה
  • חסימה של מספרי פקס והסרת החסימה
  • הגדרת מספר הצלצולים עד למענה
  • הגדרת צלצול ייחודי
  • הגדרת המוצר לשליחה ולקבלה של פקסים למחשב וממנו
  • שימוש בהקטנה אוטומטית לפקסים נכנסים
  • קביעת הגדרות להדפסה חוזרת של פקס
  • הגדרת עוצמת הקול של הפקס
  • הגדרת פקסים עם חותמת 'התקבל'
  • הגדרת מאפיין הקבלה הפרטית


הכרטיסייה 'פקס'

הגדרת העברת פקס לנמען

תוכל להגדיר את המוצר כך שיבצע העברה לנמען של פקסים נכנסים ויעביר אותן למספר פקס אחר. כאשר מגיע למוצר שלך פקס נכנס, הוא נשמר בזיכרון. בשלב הבא המוצר יחייג את מספר הפקס שציינת וישלח אליו את הפקס. אם המוצר לא יצליח להעביר לנמען את הפקס בשל שגיאה‏ (לדוגמה, המספר תפוס) וגם ניסיונות החיוג החוזר לא יצליחו, המוצר ידפיס את הפקס.

אם אין די זיכרון במוצר תוך כדי קבלת פקס, קבלת הפקס הנכנס תסתיים והמוצר יעביר לנמען רק את הדפים והדפים החלקיים שנשמרו בזיכרון.

בעת שימוש במאפיין ההעברה לנמען של פקסים, המוצר (ולא המחשב) הוא שאמור לקבל את הפקסים הנכנסים ויש להגדיר מצב מענה Automatic (אוטומטי).

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט אפשרויות קבלה ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט העבר פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על OK (אישור) כדי לשמור את בחירתך.
5.
כאשר אתה מפעיל את מאפיין ההעברה לנמען, השתמש בלוח המקשים כדי לציין את מספר הפקס שאליו אמור להישלח הפקס הנכנס ולחץ על הלחצן OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

הגדרת מצב מענה

בהתאם לנסיבות, בחר עבור המוצר את מצב המענה Automatic (אוטומטי),‏ TAM (משיבון), ‏Fax/Tel (פקס/טלפון) או Manual (ידני). ברירת המחדל של היצרן היא Automatic (אוטומטי).

●
Automatic (אוטומטי): המוצר יענה לשיחה נכנסת אחרי מספר ספציפי של צלצולים או כאשר יזהה את צלילי הפקס המיוחדים.
●
TAM (משיבון): המוצר לא עונה באופן אוטומטי לשיחה. במקום זאת, הוא ממתין עד לזיהוי צליל הפקס.
●
Fax/Tel (פקס/טלפון): המוצר עונה לשיחות נכנסות באופן מיידי. אם הוא מזהה את צליל הפקס, הוא מעבד את השיחה כפקס. אם צליל הפקס אינו מזוהה, המוצר משמיע צלצול כדי לאותת לך לענות לשיחה הקולית הנכנסת.
●
Manual (ידני): המוצר אף פעם לא עונה לשיחות. עליך להפעיל את תהליך קבלת הפקס בעצמך, על-ידי לחיצה על הלחצן התחל פקס [image] בלוח הבקרה, או על-ידי הרמת הטלפון המחובר לאותו קו וחיוג הספרות 1-2-3.

כדי לשנות את מצב המענה, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט מצב תשובה ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור את מצב המענה ולאחר מכן לחץ על הלחצן OK (אישור).


הכרטיסייה 'פקס'

חסימה של מספרי פקס והסרת החסימה

אם אינך מעוניין לקבל פקסים מאנשים או עסקים ספציפיים, תוכל לחסום עד 30 מספרי פקס דרך לוח הבקרה. כאשר אתה חוסם מספר פקס ומישהו מאותו מספר שולח אליך פקס, תצוגת לוח הבקרה מציינת כי המספר חסום; במקרה כזה, הפקס אינו מודפס וגם לא נשמר בזיכרון. פקסים ממספרים חסומים יופיעו ביומן פעילות הפקס עם ציון discarded‏ (נמחק). ניתן להסיר את החסימה ממספרים חסומים בזה אחר זה או בכולם ביחד.

הערה:

השולח של פקס ממספר חסום לא מקבל הודעה על כישלון העברת הפקס שלו.

כדי לחסום מספרי פקס או להסיר מהם את החסימה דרך לוח הבקרה, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט אפשרויות קבלה ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט חסום פקס זבל ולאחר מכן לחץ על הלחצן OK (אישור).
4.
כדי לחסום מספר פקס, השתמש בלחצני החצים כדי לבחור באפשרות הוסף מספר ולאחר מכן לחץ על הלחצן OK (אישור). הזן את מספר הפקס בדיוק כפי שהוא מופיע בכותרת (כולל הרווחים) ולאחר מכן לחץ על הלחצן OK (אישור). הזן שם עבור המספר החסום ולחץ על הלחצן OK (אישור).

כדי לבטל חסימה של מספר פקס יחיד, השתמש בלחצני החצים כדי לבחור באפשרות מחק מספר ולאחר מכן לחץ על הלחצן OK (אישור). השתמש בלחצני החצים כדי לבחור את מספר הפקס שברצונך למחוק ולאחר מכן לחץ על הלחצן OK (אישור) כדי לאשר את המחיקה.

כדי לבטל את החסימה של כל מספרי הפקס החסומים, השתמש בלחצני החצים כדי לבחור באפשרות מחק הכול ולאחר מכן לחץ על הלחצן OK (אישור). לחץ פעם נוספת על הלחצן OK (אישור) כדי לאשר את מחיקת הפריטים.


הכרטיסייה 'פקס'

הגדרת מספר הצלצולים עד למענה

כאשר מצב המענה הוא Automatic (אוטומטי), הגדרת 'מספר הצלצולים עד למענה' של המוצר תקבע את מספר הפעמים שהטלפון יצלצל עד שהמוצר יענה לשיחה נכנסת.

אם המוצר מחובר לקו המקבל הן שיחות קול והן שיחות פקס‏ (קו משותף) ומחובר לקו גם משיבון, ייתכן שתצטרך לשנות את ההגדרה 'מספר צלצולים עד למענה'. מספר הצלצולים עד למענה שיוגדר עבור המוצר חייב להיות גדול יותר מאשר מספר הצלצולים עד למענה שהוגדר במשיבון. דבר זה מאפשר למשיבון לענות לשיחה נכנסת ולהקליט הודעה אם מדובר בשיחה קולית. כאשר המשיבון מקבל שיחה נכנסת המוצר מאזין לשיחה ומשיב אוטומטית אם הוא מזהה צלילי פקס.

הגדרת ברירת המחדל של 'מספר צלצולים עד למענה' הוא חמישה בארה"ב ובקנדה, ושניים בכל שאר המדינות והאזורים.

היעזר בטבלה הבאה כדי לקבוע את מספר הצלצולים עד למענה המתאים לך.

סוג קו הטלפון
הגדרת 'מספר הצלצולים עד למענה' המומלצת
קו פקס‬ ייעודי‏ (לקבלת שיחות ‫פקס בלבד)
הגדר מספר צלצולים בטווח המוצג בתצוגת לוח הבקרה.‏ (ערכי המינימום והמקסימום משתנים לפי מדינה/אזור.)
קו אחד עם שני מספרים שונים ושירות תבנית צלצול.
צלצול אחד או שני צלצולים. (אם למספר השני משיבון או תיבת דואר קולי במחשב, ודא שמספר הצלצולים שהוגדר במוצר גדול ממספר הצלצולים שהוגדר עבור מערכת המענה. בנוסף, השתמש במאפיין הצלצול הייחודי כדי להבדיל בין שיחות קוליות לשיחות פקס.
קו משותף‏ (לקבלת פקסים ושיחות קוליות) עם מכשיר טלפון אחד בלבד.
חמישה צלצולים ומעלה.
קו משותף‏ (לקבלת פקסים ושיחות קוליות) עם משיבון או תיבת דואר קולי במחשב.
שני צלצולים יותר ממה שהוגדר עבור המשיבון או התיבה הקולית במחשב.

כדי להגדיר או לשנות את מספר הצלצולים עד למענה, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות בסיסיות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט צלצולים למענה ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלוח המקשים כדי להזין את מספר הצלצולים עד למענה ולאחר מכן לחץ על הלחצן OK (אישור).


הכרטיסייה 'פקס'

הגדרת צלצול ייחודי

תבניות צלצול או שירות צלצול ייחודי זמינות בחלק מחברות הטלפון המקומיות. השירות מאפשר לך לשמוע יותר מסוג צלצול אחד באותו קו. לכל מספר טלפון תבנית צלצול ייחודית כדי שתוכל לענות לשיחות קול ולהניח למוצר לענות לשיחות פקס.

אם אתה מנוי על שירות תבנית צלצול בחברת הטלפון, עליך להגדיר את המוצר כך שישיב לתבנית הצלצול המתאימה. תבניות צלצול ייחודיות זמינות רק במדינות ואזורים מסוימים. פנה אל חברת הטלפון כדי לברר אם השירות זמין באזורך/במדינתך.

הערה:

אם אינך מנוי לשירות תבנית צלצול ואתה משנה את הגדרות תבנית הצלצול לאפשרות שאינה הגדרת ברירת המחדל, All Rings (‫כל הצלצולים‬), ייתכן שהמוצר לא יוכל לקבל פקסים.

להלן ההגדרות האפשריות:

●
All Rings (‫כל הצלצולים‬): המוצר יענה לכל שיחה שמגיעה דרך קו הטלפון.
●
Single (יחיד): המוצר יענה לכל שיחה שתפיק תבנית צלצול יחיד.
●
Double (כפול): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול.
●
Triple (משולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול משולש.
●
Double&Triple (כפול ומשולש): המוצר יענה לכל שיחה שתפיק תבנית צלצול כפול או משולש.

כדי לשנות את תבניות הצלצול למענה לשיחות, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות בסיסיות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט ‫Answer Ring Type (סוג צלצול מענה‬) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור את תבנית הצלצול הרצויה ולחץ על הלחצן OK (אישור).
6.
עם השלמת התקנת המוצר, בקש ממישהו לשלוח לך פקס כדי לוודא ששירות תבנית הצלצול פועל כיאות.


הכרטיסייה 'פקס'

הגדרת המוצר לשליחה ולקבלה של פקסים למחשב וממנו
הערה:

אין תמיכה בקבלת פקסים דרך מחשב Macintosh.

קבלת פקסים למחשב אפשרית רק אם בוצעה התקנה מלאה של התוכנה במהלך ההתקנה הראשונית של המוצר.

כדי לקבל פקס למחשב, הפעל את ההגדרה 'קבל למחשב' בתוכנה.

1.
פתח את HP ToolboxFX.
2.
בחר את המוצר.
3.
לחץ על Fax‏ (פקס).
4.
לחץ על Fax Tasks‏ (משימות פקס).
5.
תחת Fax Receive Mode‏ (מצב קבלת פקס), בחר באפשרות Receive faxes to this computer‏ (קבל פקסים למחשב זה).
6.
כדי לקבל הודעה כשמתקבל פקס במחשב, בחר באפשרות הצג הודעה בעת קבלת פקס במחשב זה.
7.
לחץ על הלחצן החל.

הערה:

ניתן להגדיר את מאפיין הקבלה במחשב עבור מחשב אחד בלבד. אם ההגדרה הופעלה ממחשב, היא תיעלם מהתוכנה ולא ניתן להגדירה ממחשב אחר. כדי לקבל פקסים במחשב אחר, תחילה עליך להשבית את ההגדרה מלוח הבקרה.

השבתת ההגדרה 'קבל למחשב' דרך לוח הבקרה

ניתן להפעיל את ההגדרה 'קבל למחשב' דרך מחשב אחד בלבד. אם מסיבה כלשהי המחשב אינו זמין עוד, תוכל להיעזר בהליך הבא כדי להשבית את ההגדרה 'קבל למחשב' דרך לוח הבקרה.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור את הפריט הפסק קבלה למחשב ולחץ על הלחצן OK (אישור).


הכרטיסייה 'פקס'

שימוש בהקטנה אוטומטית לפקסים נכנסים

כאשר האפשרות 'התאמה לגודל עמוד' מופעלת, המוצר מקטין אוטומטית פקסים ארוכים בשיעור של עד 75% כדי להתאים את המידע לגודל ברירת המחדל של הנייר‏ (לדוגמה, הפקס יצומצם מגודל Legal לגודל Letter).

אם האפשרות 'התאמה לגודל עמוד' מושבתת, פקסים ארוכים יודפסו בגודל מלא על גבי מספר עמודים. ברירת המחדל של היצרן להקטנה אוטומטית של ‫פקסים נכנסים היא דולקת.

אם הפעלת את האפשרות חותמת פקסים, ייתכן שתרצה להפעיל גם את ההקטנה האוטומטית. דבר זה יקטין את מידותיהם של הפקסים הנכנסים וימנע מחותמת 'התקבל' לאלץ את המוצר להדפיס את הפקס על שני עמודים.

הערה:

ודא שהגדרת ברירת המחדל של גודל חומרי ההדפסה תואמת את גודל אמצעי ההדפסה שנטענו במגש.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט התאמה לעמוד ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

קביעת הגדרות להדפסה חוזרת של פקס

יש להפעיל את הגדרת המוצר אפשר הדפ' פקסים מחדש כדי שהמוצר ידפיס מחדש עבודות פקס השמורות בזיכרון. ברירת מחדל להדפסה חוזרת של פקס היא דולקת. כדי לשנות הגדרה זו דרך לוח הבקרה, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט אפשר הדפ' פקסים מחדש ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על OK (אישור) כדי לשמור את בחירתך.

כאשר ההגדרה אפשר הדפ' פקסים מחדש מופעלת, באפשרותו של המוצר להדפיס פקסים מחדש.


הכרטיסייה 'פקס'

הגדרת עוצמת הקול של הפקס

באפשרותך לשלוט בעוצמת הקול של צלילי הפקס דרך לוח הבקרה. ניתן לערוך שינוי בצלילים הבאים:

●
צלילי הפקס המציינים פקס נכנס ויוצא
●
הצלצול המציין פקס נכנס

ערך ברירת המחדל של היצרן לעוצמת הקול הוא Soft (‫נמוכה‬).

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת עוצמת הקול של התראות, עוצמת קו הטלפון, עוצמת מקשי לוח הבקרה ועוצמת הצלצול


הכרטיסייה 'פקס'

הגדרת עוצמת הקול של התראות, עוצמת קו הטלפון, עוצמת מקשי לוח הבקרה ועוצמת הצלצול

1.
לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות עוצמת קול ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט עוצמת התראה, בתפריט עוצמת קו הטלפון, בתפריט עוצמת לחיצה על לחצנים‬, או בתפריט עוצמת צלצול ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור את ההגדרה כבויה‏, Soft (‫נמוכה‬)‏, Medium (בינוני) או Loud (‫גבוהה‬).
6.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.


הכרטיסייה 'פקס'

הגדרת פקסים עם חותמת 'התקבל'

המוצר ידפיס את נתוני השולח בראש כל פקס נכנס. ניתן לבחור לכלול גם את פרטי הכותרת שלך על כל פקס נכנס כדי לאשר את תאריך ושעת הקבלה של הפקס. ברירת המחדל של היצרן לחותמת 'התקבל' היא כבויה.

הערה:

הפעלת ההגדרה של חותמת 'התקבל' עשויה להגדיל את הדף, ולגרום למוצר להדפיס דף שני.
הערה:

אפשרות זאת חלה רק על פקסים נכנסים שהמוצר מדפיס.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט חותמת פקסים ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

הגדרת מאפיין הקבלה הפרטית

כשהמאפיין 'קבלה פרטית' מופעל, הפקסים שהתקבלו נשמרים בזיכרון. דרוש מספר זיהוי אישי (PIN) כדי להדפיס את הפקסים שנשמרו.

הפעלת המאפיין 'קבלה פרטית'

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט קבלה פרטית ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור).
6.
השתמש בלוח המקשים כדי להזין את סיסמת האבטחה של המוצר ולאחר מכן לחץ על הלחצן OK (אישור).
7.
כדי לאשר את סיסמת האבטחה של המוצר, השתמש בלוח המקשים כדי להזין את סיסמת האבטחה של המוצר פעם נוספת ולאחר מכן לחץ על הלחצן OK (אישור).

כיבוי המאפיין 'קבלה פרטית'

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלוח המקשים כדי להזין את סיסמת האבטחה של המוצר ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור בתפריט קבלה פרטית ולאחר מכן לחץ על הלחצן OK (אישור).
6.
השתמש בלחצני החצים כדי לבחור באפשרות כבויה ולאחר מכן לחץ על הלחצן OK (אישור).

אם קיימים פקסים שלא הודפסו בזיכרון הפקס, המוצר ידפיס את הפקסים ולאחר מכן ימחק אותם מהזיכרון.

כאשר ההגדרה קבלה פרטית מופעלת, באפשרותו של המוצר להדפיס פקסים פרטיים.


הכרטיסייה 'פקס'

הגדרת תשאול פקס

אם מישהו אחר הגדיר פקס לתשאול, תוכל להורות שאותו פקס יישלח אל המוצר שברשותך.‏ (פעולה זו ידועה גם כתשאול מכשיר אחר).

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט אפשרויות קבלה ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות קבלת תשאול ולאחר מכן לחץ על הלחצן OK (אישור).

המוצר יחייג למכשיר הפקס השני ויבקש את הפקס.


הכרטיסייה 'פקס'

השבתת הפקס של המוצר

ניתן להשבית את פונקציות הפקס של המוצר - התוכנה והקושחה - מלוח הבקרה. כאשר פונקציות הפקס מושבתות, התקנים במורד המחוברים ליציאת הפקס "טלפון" של המוצר ימשיכו לפעול. המוצר לא יקבל ולא ישמור פקסים שנשלחו אליו.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט השבת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור).
5.
בצע אחת מהפעולות הבאות:
●
אם הוגדרה סיסמה תחת ההגדרה אבטחת המוצר, הזן את הסיסמה ולאחר מכן לחץ על הלחצן OK (אישור).
●
אם לא הוגדרה סיסמה תחת ההגדרה אבטחת המוצר, צור סיסמה כאשר תופיע הנחיה לכך ולאחר מכן לחץ על הלחצן OK (אישור).

השתמש בהליך זהה כדי להפעיל את הפקס. ההגדרה כבויה משחזרת את פונקציות הפקס.


הכרטיסייה 'פקס'

שימוש בפקס

חלק זה מספק מידע על הנושאים הבאים:

  • תוכנת הפקס
  • ביטול ‫פקס
  • מחיקת פקסים מהזיכרון
  • שימוש בפקס במערכות DSL‏, PBX או ISDN
  • שימוש בפקס בשירות VoIP
  • זיכרון הפקס
  • שליחת פקס
  • קבלת‬ ‫פקס


הכרטיסייה 'פקס'

תוכנת הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • תוכניות פקס נתמכות


הכרטיסייה 'פקס'

תוכניות פקס נתמכות

תוכנית הפקס למחשב האישי המצורפת למוצר היא תוכנית הפקס היחידה שתפעל עם המוצר. כדי להמשיך להשתמש בתוכנית פקס שכבר הייתה מותקנת במחשב, יש להשתמש בה יחד עם המודם שכבר מחובר למחשב; תוכנית הפקס הקודמת לא תוכל לפעול דרך המודם של המוצר.


הכרטיסייה 'פקס'

ביטול ‫פקס

היעזר בהוראות הבאות כדי לבטל פקס מסוים בעת חיוג מספר הנמען או פקס שנמצא בתהליך שליחה או קבלה.

חלק זה מספק מידע על הנושאים הבאים:

  • ביטול ה‫פקס הנוכחי
  • ביטול עבודת פקס בהמתנה


הכרטיסייה 'פקס'

ביטול ה‫פקס הנוכחי

לחץ על הלחצן ביטול [image] בלוח הבקרה. כל העמודים שעדיין לא נשלחו, יבוטלו. לחיצה על הלחצן ביטול [image] גם עוצרת עבודות של חיוג לקבוצה.


הכרטיסייה 'פקס'

ביטול עבודת פקס בהמתנה

השתמש בהליך זה כדי לבטל עבודת פקס במצבים הבאים:

●
המוצר נמצא בהמתנה לקראת חיוג חוזר לאחר שהתקבל צליל תפוס, או במקרה של שיחה שלא נענתה או שגיאת תקשורת.
●
שליחת הפקס תוזמנה למועד מאוחר יותר.

כדי לבטל עבודת פקס דרך תפריט Fax Job status‏ (מצב עבודת פקס), בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט אפשרויות שליחה ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט סטטוס עבודות פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לגלול בין העבודות בהמתנה עד שתגיע לעבודה שברצונך לבטל.
5.
לחץ על הלחצן OK (אישור) כדי לבחור את העבודה שברצונך לבטל.
6.
לחץ על הלחצן OK (אישור) כדי לאשר שברצונך לבטל את עבודת ההדפסה.


הכרטיסייה 'פקס'

מחיקת פקסים מהזיכרון

השתמש בהליך זה רק אם אתה מוטרד מכך שלמישהו אחר יש גישה למוצר והוא עלול לנסות לבצע הדפסה חוזרת של פקסים מהזיכרון.

זהירות:

מלבד ניקוי זיכרון ההדפסה החוזרת, הליך זה ימחק כל פקס שנמצא בתהליכי שליחה , פקסים שלא נשלחו וממתינים לחיוג חוזר, פקסים ששליחתן תוזמנה למועד מאוחר יותר ופקסים שלא הודפסו או הועברו לנמען.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט שירות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט שירות פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות נקה פקסים שמורים ולאחר מכן לחץ על הלחצן OK (אישור).
5.
לחץ על הלחצן OK (אישור) כדי לאשר את המחיקה.


הכרטיסייה 'פקס'

שימוש בפקס במערכות DSL‏, PBX או ISDN

מוצרי HP תוכננו במיוחד לשימוש עם שירותי טלפון אנלוגיים מהסוג המקובל. אין הם מתאימים להפעלה על קווי‏ DSL,‏ PBX,‏ ISDN, או במסגרת של שירותי‏ VoIP אך הם עשויים לפעול בעזרת הגדרות ופריטי ציוד מתאימים.

הערה:

HP ממליצה לדון באפשרויות ההגדרה של‏ DSL,‏ PBX,‏ ISDN‏ ו-VoIP עם ספק השירות.

מוצר ה-HP LaserJet הוא התקן אנלוגי שאינו מתאים לכל סביבות הטלפונים הדיגיטליים‏ (אלא אם משתמשים בממיר דיגיטלי-לאנלוגי). HP אינה ערבה לכך שהמוצר יתאים לפעולה בסביבות דיגיטליות או עם ממירי דיגיטלי-לאנלוגי.

חלק זה מספק מידע על הנושאים הבאים:

  • DSL
  • PBX
  • ISDN


הכרטיסייה 'פקס'

DSL

קו DSL מבוסס על טכנולוגיה דיגיטלית המועברת דרך כבלי טלפון רגילים, עשויים מנחושת. למוצר זה אין תאימות ישירה עם אותות דיגיטליים. עם זאת, אם תגדיר כיאות את התצורה בעת התקנת קו ה-DSL, ניתן להפריד את האות כך שחלק מרוחב הפס ישמש לשידור אותות אנלוגיים‏ (קול ופקס) בעוד ששארית רוחב הפס תשמש לשידור נתונים דיגיטליים.

הערה:

חלק ממכשירי הפקס אינם מתאימים להפעלה עם שירותי DSL‏.‏ HP אינה ערבה לתאימות של המוצר עם כל הקווים או הספקים של שירותי DSL.

מודם SDL טיפוסי משתמש במסנן לצורך הפרדת התקשורת בתדר גבוה של מודם SDL מהתקשורת בתדר נמוך יותר של מודם טלפון ופקס אנלוגיים. לעתים קרובות יש צורך במסנן עבור טלפונים ומכשירי פקס אנלוגיים המחוברים לקו טלפון המשמש מודם DSL. בדרך כלל ספק שירותי ה-DSL מספק את המסנן. לקבלת מידע נוסף או סיוע, פנה לספק ה-DSL.


הכרטיסייה 'פקס'

PBX

מוצר זה הוא התקן אנלוגי המתאים להפעלה בסביבות טלפון דיגיטלי מסוימות בלבד. כדי ליהנות מפונקציונליות של פקס, ייתכן שתצטרך להתקין מסננים או ממירי דיגיטלי-לאנלוגי. במקרה של בעיות פקס בסביבת PBX, ייתכן שתצטרך לפנות לספק ה-PBX לקבלת עזרה. HP אינה ערבה לכך שהמוצר יתאים לפעולה בסביבות דיגיטליות או עם ממירי דיגיטלי-לאנלוגי.

לקבלת מידע נוסף וסיוע, פנה לספק ה-PBX.


הכרטיסייה 'פקס'

ISDN

לקבלת מידע נוסף וסיוע, פנה לספק ה-ISDN.


הכרטיסייה 'פקס'

שימוש בפקס בשירות VoIP

שירותי שיחות קול דרך האינטרנט‏ (VoIP) בדרך כלל אינם מתאימים למכשירי פקס, אלא אם כן הספק מצהיר במפורש כי הוא תומך בשירותי פקס באמצעות האינטרנט.

במקרה של בעיות בהפעלת המוצר ברשת VoIP, ודא שכל הכבלים וההגדרות נכונים. הקטנת הערך בהגדרת מהירות הפקס עשויה לאפשר למוצר לשלוח פקסים דרך רשת VoIP.

אם בעיות השליחה אינן נפתרות, פנה לספק ה-VoIP.


הכרטיסייה 'פקס'

זיכרון הפקס

חלק זה מספק מידע על הנושאים הבאים:

  • החומר השמור בזיכרון הפקס נשמר גם במקרה של הפסקה באספקת החשמל למוצר.


הכרטיסייה 'פקס'

החומר השמור בזיכרון הפקס נשמר גם במקרה של הפסקה באספקת החשמל למוצר.

זיכרון ה-flash מגן מפני אובדן נתונים במקרה של כשל באספקת החשמל. התקני פקס אחרים מאחסנים עמודי פקס ב-RAM רגיל או ב-RAM לטווח קצר. זיכרון RAM רגיל מאבד נתונים מייד במקרה של הפסקה באספקת החשמל, ואילו RAM לטווח קצר מאבד את הנתונים כ-60 דקות לאחר הפסקת אספקת החשמל. זיכרון flash שומר על הנתונים במשך שנים גם כאשר אין אספקת חשמל.


הכרטיסייה 'פקס'

שליחת פקס

חלק זה מספק מידע על הנושאים הבאים:

  • שליחת פקס מהסורק האופקי
  • שליחת פקס ממזין המסמכים
  • שליחת פקס בחיוג ידני
  • שימוש בחיוג מהיר ובחיוג לקבוצה
  • שליחת פקס באמצעות התוכנה
  • שלח פקס על-ידי חיוג מטלפון המחובר לקו הפקס
  • שליחת פקס עם אישור
  • תזמון פקס לשליחה במועד מאוחר יותר
  • שימוש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג


הכרטיסייה 'פקס'

שליחת פקס מהסורק האופקי

1.
הנח את המסמך על משטח הזכוכית של הסורק כשהצד המודפס פונה כלפי מטה.

2.
לחץ על הלחצן ספר טלפונים [image].
3.
מתוך הרשימה, בחר את הרשומה בספר הטלפונים. אם לא קיימת אף רשומה, השתמש בלוח המקשים שבלוח הבקרה כדי לחייג את המספר.
4.
בלוח הבקרה, לחץ על הלחצן התחל פקס [image]. המוצר יתחיל בביצוע עבודת פקס.


הכרטיסייה 'פקס'

שליחת פקס ממזין המסמכים

1.
הכנס את מסמכי המקור למזין המסמכים כשפני המסמך כלפי מעלה.
הערה:

הקיבולת של מזין המסמכים היא עד 35 גיליונות של נייר במשקל 75 גר'/מ"ר או 20 ליברה.

זהירות:

כדי למנוע נזק למוצר, אל תשתמש במסמך מקור שיש עליו סרט תיקון, נוזל תיקון, מהדקי נייר או סיכות הידוק. בנוסף, אל תטען במזין המסמכים צילומים או מסמכי מקור קטנים או שבירים.

ערימת נייר במזין מסמכים אוטומטי (ADF)

2.
התאם את המכוונים והצמד אותם לנייר.

מכווני חומרי ההדפסה כנגד ערימת הנייר במזין המסמכים האוטומטי (ADF)

3.
לחץ על הלחצן ספר טלפונים [image].
4.
מתוך הרשימה, בחר את הרשומה בספר הטלפונים. אם לא קיימת אף רשומה, השתמש בלוח המקשים שבלוח הבקרה כדי לחייג את המספר.
5.
בלוח הבקרה, לחץ על הלחצן התחל פקס [image]. המוצר יתחיל בביצוע עבודת פקס.


הכרטיסייה 'פקס'

שליחת פקס בחיוג ידני

בדרך כלל, החיוג מתבצע לאחר לחיצה על הלחצן התחל פקס [image]. עם זאת, במקרים מסוימים ייתכן שתרצה שהמוצר יחייג כל מספר כאשר אתה מקיש אותו. לדוגמה, כאשר אתה שולח פקס ומחייב כרטיס חיוג, ייתכן שתצטרך לחייג את מספר הפקס, להמתין לצליל האישור של חברת הטלפון ואז לחייג את מספר כרטיס החיוג. בחיוג בינלאומי, לפעמים עליך לחייג חלק מהמספר ולהמתין לקבלת צליל חיוג לפני שתמשיך בחיוג.

שליחה ידנית של פקס לקבוצה‏ (שליחה אד-הוק)

היעזר בהוראות הבאות לשליחת פקס לקבוצה של נמענים:

1.
טען את המסמך במגש ההזנה של מזין המסמכים.
2.
לחץ על הלחצן ספר טלפונים [image].
3.
מתוך הרשימה, בחר את הרשומה בספר הטלפונים. אם לא קיימת אף רשומה, השתמש בלוח המקשים שבלוח הבקרה כדי לחייג את המספר.
4.
כדי להמשיך בחיוג המספרים, חזור על פעולות 2 ו-3. אם סיימת את חיוג המספרים, עבור לשלב הבא.
5.
לחץ על הלחצן התחל פקס [image].
6.
אם ברצונך לסרוק עמודים נוספים, לחץ על 1 כדי לבחור באפשרות כן וחזור על שלב 5 לכל עמוד נוסף בעבודת הפקס. בסיום, לחץ על 2 כדי לבחור באפשרות No (‫לא‬).

המוצר ישלח את הפקס לכל אחד ממספרי הפקס. אם מספר מסוים בקבוצה תפוס או שאין בו תשובה, המוצר יחייג אליו שוב לפי הגדרות החיוג החוזר. אם ייכשלו כל ניסיונות החיוג החוזר, המוצר יעדכן את יומן פעילות הפקס על ידי הוספת השגיאה וימשיך למספר הבא בקבוצה.

‫חיוג חוזר ידני

1.
טען את המסמך במזין המסמכים.
2.
בלוח הבקרה, לחץ על הלחצן חיוג חוזר [image].
3.
לחץ על הלחצן התחל פקס [image].
4.
אם ברצונך לסרוק עמודים נוספים, לחץ על 1 כדי לבחור באפשרות כן וחזור על שלב 3 לכל עמוד נוסף בעבודת הפקס. בסיום, לחץ על 2 כדי לבחור באפשרות No (‫לא‬).

המוצר ישלח את הפקס למספר שביצע אליו חיוג חוזר. אם מספר זה תפוס או שאין בו תשובה, המוצר ישוב ויחייג את המספר בהתאם להגדרות החיוג החוזר שלו. אם ייכשלו כל ניסיונות החיוג החוזר, המוצר יעדכן את יומן פעילות הפקס על ידי הוספת השגיאה.


הכרטיסייה 'פקס'

שימוש בחיוג מהיר ובחיוג לקבוצה

חלק זה מספק מידע על הנושאים הבאים:

  • שליחת פקס באמצעות ‫חיוג מהיר
  • שליחת פקס באמצעות ערך של חיוג לקבוצה


הכרטיסייה 'פקס'

שליחת פקס באמצעות ‫חיוג מהיר

1.
טען את המסמך במגש הקלט של מזין המסמכים או הנח אותו על הסורק האופקי.
2.
בצע אחת מהפעולות הבאות:
●
לחץ על אחד ממקשי הקיצור של החיוג המהיר.
●
לחץ על הלחצן ספר טלפונים [image], השתמש בלחצנים האלפאנומריים כדי לציין את ערך החיוג המהיר ולחץ על הלחצן OK (אישור).
3.
טען את המסמך במגש הקלט של מזין המסמכים או הנח אותו על הסורק האופקי.
4.
לחץ על הלחצן התחל פקס [image]. אם העמודים שברצונך לשלוח נמצאים במזין המסמכים, תהליך שליחת הפקס יתחיל באופן אוטומטי.
5.
אם חיישן מזין המסמכים יזהה שלא נטען מסמך במגש ההזנה של מזין המסמכים, תופיע ההודעה פקס מסורק המש' האופ'? 1=כן 2=לא מופיע בצג לוח הבקרה. לשליחת הפקס מהסורק האופקי, לחץ על 1 כדי לבחור באפשרות כן ולחץ על הלחצן OK (אישור).

לאחר שתלחץ על OK (אישור), ההודעה טען דף: X לחץ על OK מופיעה בצג לוח הבקרה.

6.
אם כבר הנחת את המסמך על משטח הסורק האופקי, לחץ על הלחצן OK (אישור) (או הנח את המסמך על משטח הסורק ולחץ על הלחצן OK (אישור)).

לאחר סריקת העמוד, תופיע ההודעה Another page 1=כן 2=לא מופיע בצג לוח הבקרה.

7.
אם ברצונך לסרוק עמודים נוספים, לחץ על 1 כדי לבחור באפשרות כן וחזור על שלב 5 לכל עמוד נוסף בעבודת הפקס.

לסיום, לחץ על 2 כדי לבחור באפשרות No (‫לא‬).

ברגע שהדף האחרון של הפקס ייצא מהמוצר, תוכל להתחיל בשליחת פקס חדש, או בפעולת העתקה או סריקה.


הכרטיסייה 'פקס'

שליחת פקס באמצעות ערך של חיוג לקבוצה

1.
טען את המסמך במגש הקלט של מזין המסמכים או הנח אותו על הסורק האופקי.
2.
בצע אחת מהפעולות הבאות:
●
לחץ על אחד ממקשי הקיצור של החיוג לקבוצה.
●
לחץ על הלחצן ספר טלפונים [image], השתמש בלחצנים האלפאנומריים כדי לציין את ערך החיוג לקבוצה ולחץ על הלחצן OK (אישור).
3.
לחץ על הלחצן התחל פקס [image]. אם העמודים שברצונך לשלוח נמצאים במזין המסמכים, תהליך שליחת הפקס יתחיל באופן אוטומטי.
4.
אם חיישן מזין המסמכים של המוצר יזהה שלא נטען מסמך במגש ההזנה של מזין המסמכים האוטומטי, תופיע ההודעה פקס מסורק המש' האופ'? 1=כן 2=לא מופיע בצג לוח הבקרה. לשליחת הפקס מהסורק האופקי, לחץ על 1 כדי לבחור באפשרות כן ולחץ על הלחצן OK (אישור).

לאחר שתלחץ על OK (אישור), ההודעה טען דף: X לחץ על OK מופיעה בצג לוח הבקרה.

5.
אם כבר הנחת את המסמך על משטח הסורק האופקי, לחץ על הלחצן OK (אישור) (או הנח את המסמך על משטח הסורק ולחץ על הלחצן OK (אישור)).

לאחר סריקת העמוד, תופיע ההודעה Another page 1=כן 2=לא מופיע בצג לוח הבקרה.

6.
אם ברצונך לסרוק עמודים נוספים, לחץ על 1 כדי לבחור באפשרות כן וחזור על שלב 5 לכל עמוד נוסף בעבודת הפקס.

לסיום, לחץ על 2 כדי לבחור באפשרות No (‫לא‬).

המוצר יסרוק את המסמך לתוך הזיכרון וישלח את הפקס לכל מספר ששויך לקבוצה. אם מספר מסוים בקבוצה תפוס או שאין בו תשובה, המוצר יחייג אליו שוב לפי הגדרות החיוג החוזר. אם ייכשלו כל ניסיונות החיוג החוזר, המוצר יעדכן את יומן פעילות הפקס על ידי הוספת השגיאה וימשיך למספר הבא בקבוצה.


הכרטיסייה 'פקס'

שליחת פקס באמצעות התוכנה

המידע שלהלן מספק הוראות בסיסיות לשליחת פקסים בעזרת התוכנה המצורפת למוצר. שאר הנושאים הקשורים בתוכנה נדונים בעזרה של התוכנה, שניתן להגיע אליה דרך תפריט Help (עזרה) של התוכנה.

ניתן לשלוח בפקס דרך המחשב מסמכים אלקטרוניים, במידה שמתקיימים התנאים הבאים:

●
המוצר מחובר ישירות למחשב או לרשת שאליה מחובר המחשב.
●
תוכנת המוצר הותקנה במחשב.
●
המוצר תומך במערכת ההפעלה של המחשב.
שליחת פקס באמצעות התוכנה

ההליך לשליחת פקס משתנה בהתאם למפרט שלך. להלן הפעולות הטיפוסיות ביותר.

1.
לחץ על התחל, לחץ על תוכניות (או על כל התוכניות ב-Windows XP) ולאחר מכן לחץ על HP.
2.
לחץ על שם המוצר, ולאחר מכן לחץ על שליחת פקס. תוכנת הפקס תיפתח.
3.
הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.
4.
טען את המסמך במזין המסמכים.
5.
לחץ על Send Now‏ (שלח כעת).

שליחת פקס מתוכנה של יצרן אחר, כמו Microsoft Word

1.
פתח מסמך בתוכנית הרצויה.
2.
לחץ על תפריט קובץ ולאחר מכן לחץ על הדפסה.
3.
בחר את מנהל ההדפסה של הפקס מהרשימה הנפתחת של מנהלי מדפסות. תוכנת הפקס תיפתח.
4.
הזן‬ את ‫מספר הפקס‬ של נמען אחד ‫או‬ יותר.
5.
כלול את העמודים שהוטענו במוצר. שלב זה הוא אופציונלי.
6.
לחץ על Send Now‏ (שלח כעת).


הכרטיסייה 'פקס'

שלח פקס על-ידי חיוג מטלפון המחובר לקו הפקס

מדי פעם, ייתכן שתרצה לחייג מספר פקס מטלפון המחובר לקו שאליו מחובר גם המוצר. לדוגמה, אם אתה שולח פקס לאדם שההתקן שלו נמצא במצב קבלה ידנית, תוכל לצלצל אל אותו אדם כדי להודיע לו שבכוונתך לשלוח אליו פקסים.

הערה:

הטלפון חייב להיות מחובר ליציאת ה'טלפון' ( סמל טלפון של יציאת פקס) של המוצר.

1.
טען את המסמך במזין המסמכים.
2.
הרם את הטלפון המחובר לאותו קו כמו המוצר. חייג את מספר הפקס באמצעות לוח המקשים של הטלפון.
3.
כאשר הנמען עונה, הורה לו להפעיל את מכשיר הפקס.
4.
כאשר תשמע את צלילי הפקס, לחץ על הלחצן התחל פקס [image], המתן עד שיופיע הכיתוב מתחבר בצג לוח הבקרה והנח את שפופרת הטלפון.


הכרטיסייה 'פקס'

שליחת פקס עם אישור

השתמש בלוח הבקרה של המוצר כדי לדרוש משולח פקס לאשר את המספר של המכשיר המקבל.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות אישור פקס ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

תזמון פקס לשליחה במועד מאוחר יותר

השתמש בלוח הבקרה של המוצר כדי לתזמן שליחה אוטומטית של פקס במועד מאוחר יותר, לנמען אחד או יותר. עם השלמת ההליך, המוצר יסרוק את המסמך לתוך הזיכרון ויחזור למצב Ready‏ (מוכן).

הערה:

אם המוצר לא יצליח להעביר את הפקס במועד שנקבע, המידע על כך יופיע בדוח שגיאות פקס‏ (אם אפשרות זאת הופעלה) או יירשם ביומן פעילות הפקס. ייתכן שהעברת הפקס כלל לא תתרחש, אם לא יהיה מענה על השיחה, או אם צליל תפוס יגרום להפסקת ניסיונות החיוג החוזר.

אם שליחה של פקס תוזמנה למועד מאוחר יותר אך מתעורר צורך לעדכן אותה, שלח את המידע הנוסף בעבודה נפרדת. כל פקס ששליחתו תוזמנה לאותו מועד ולאותו נמען, יימסר כהודעה נפרדת.

1.
טען את המסמך במזין המסמכים.

טען את מזין המסמכים

2.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

לחצן 'תפריט פקס'

3.
השתמש בלחצני החצים כדי לבחור בתפריט אפשרויות שליחה ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט שגר פקס מאוחר יותר ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלוח המקשים כדי להזין את השעה.
6.
אם הוגדרה במוצר תבנית זמן בת 12 שעות, השתמש בלחצני החצים כדי להזיז את הסמן מעבר לתו הרביעי כדי לקבוע AM או PM (לפני או אחרי הצהריים). בחר 1 עבור A.M. או בחר 2 עבור P.M. ולאחר מכן לחץ על הלחצן OK (אישור). אם הוגדרה במוצר תבנית זמן בת 24 שעות, לחץ על הלחצן OK (אישור).
7.
לחץ על הלחצן OK (אישור) כדי לקבל את תאריך ברירת המחדל או השתמש בלוח המקשים כדי להזין את התאריך ולאחר מכן לחץ על הלחצן OK (אישור).
8.
הזן את מספר הפקס.
הערה:

תכונה זו אינה תומכת בקבוצות לא מוגדרות‏ (אד-הוק).
9.
לחץ על הלחצן OK (אישור) או על הלחצן התחל פקס [image]. המוצר יסרוק את המסמך לתוך הזיכרון וישלח אותו במועד שקבעת.


הכרטיסייה 'פקס'

שימוש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג

כדי להשתמש בקודי גישה, כרטיסי אשראי או כרטיסי חיוג, חייג ידנית כדי לאפשר השהיות והזנה של קודי חיוג.

חלק זה מספק מידע על הנושאים הבאים:

  • שליחת פקס למספר בינלאומי


הכרטיסייה 'פקס'

שליחת פקס למספר בינלאומי

כדי לשלוח פקס למספר בינלאומי, חייג ידנית כדי לאפשר השהיות וחיוג של קודי גישה בינלאומיים.


הכרטיסייה 'פקס'

קבלת‬ ‫פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת פקס
  • הדפסה חוזרת של פקס
  • הדפסה אוטומטית על שני צדי הנייר של פקסים שהתקבלו
  • קבלת פקסים כאשר צלילי פקס נשמעים בקו הטלפון
  • קבלת פקסים למחשב


הכרטיסייה 'פקס'

הדפסת פקס

כאשר המוצר מקבל שידור פקס, הוא מדפיס את הפקס (אלא אם הופעל המאפיין 'קבלה פרטית') ואף שומר אותו בזיכרון flash.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת פקס שמור כאשר מאפיין הקבלה הפרטית מופעל


הכרטיסייה 'פקס'

הדפסת פקס שמור כאשר מאפיין הקבלה הפרטית מופעל

כדי להדפיס פקסים שמורים, עליך להזין את הקוד של 'קבלה פרטית'. לאחר שהמוצר מדפיס פקסים שמורים, הם נמחקים מהזיכרון.

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט אפשרויות קבלה ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות הדפס פקסים ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלוח המקשים כדי להזין את קוד ה-PIN לאבטחה של המוצר ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור בתפריט קבלה פרטית ולאחר מכן לחץ על הלחצן OK (אישור).


הכרטיסייה 'פקס'

הדפסה חוזרת של פקס

אם ברצונך להדפיס מחדש פקס משום שמחסנית ההדפסה הייתה ריקה, או שהפקס הודפס על חומר הדפסה מסוג לא מתאים, תוכל לבצע הדפסה חוזרת. כמות הזיכרון הזמינה היא שקובעת את מספר הפקסים שניתן לשמור לצורך הדפסה חוזרת. הפקס האחרון שהתקבל היא הראשון שיודפס; הפקס הישן ביותר בזיכרון יודפס אחרון.

הפקסים הללו נשמרים ברציפות. הדפסה חוזרת אינה מוחקת אותם מהזיכרון.

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט אפשרויות קבלה ולאחר מכן לחץ על OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות הדפס פקסים ולחץ על OK (אישור). המוצר יתחיל להדפיס את הפקס האחרונה שהודפסה.

הערה:

כדי לעצור את ההדפסה בכל עת, לחץ על הלחצן ביטול [image].

זהירות:

אם הערך בהגדרה אפשר הדפ' פקסים מחדש הוא כבויה, אין אפשרות להדפיס מחדש פקסים דהויים או כאלה שהדפסתם לא הייתה תקינה.


הכרטיסייה 'פקס'

הדפסה אוטומטית על שני צדי הנייר של פקסים שהתקבלו

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות הדפס הדפסה דו-צדדית ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

קבלת פקסים כאשר צלילי פקס נשמעים בקו הטלפון

אם יש לך קו טלפון המקבל הן שיחות פקס והן שיחות טלפון ואתה שומע צלילי פקס כאשר אתה עונה לטלפון, באפשרותך להתחיל את תהליך הקבלה באחת משתי דרכים:

●
אם אתה קרוב למוצר, לחץ על הלחצן התחל פקס [image] בלוח הבקרה.
●
אם דבר זה אינו קורה, לחץ על הספרות 1-2-3 בלוח המקשים של הטלפון, וכשתשמע צלילי העברת פקס, סגור את השפופרת.
הערה:

כדי להפעיל את השיטה השנייה, הערך בהגדרה Extension Phone (שלוחת טלפון) חייב להיות כן.


הכרטיסייה 'פקס'

קבלת פקסים למחשב
הערה:

אין תמיכה בקבלת פקסים דרך מחשב Macintosh.

קבלת פקסים למחשב אפשרית רק אם בוצעה התקנה מלאה של התוכנה במהלך ההתקנה הראשונית של המוצר.

כדי לקבל פקס למחשב, הפעל את ההגדרה 'קבל למחשב' בתוכנה.

1.
פתח את HP ToolboxFX.
2.
בחר את המוצר.
3.
לחץ על Fax‏ (פקס).
4.
לחץ על Fax Tasks‏ (משימות פקס).
5.
תחת Fax Receive Mode‏ (מצב קבלת פקס), בחר באפשרות Receive faxes to this computer‏ (קבל פקסים למחשב זה).

השבתת ההגדרה 'קבל למחשב' דרך לוח הבקרה

ניתן להפעיל את ההגדרה 'קבל למחשב' דרך מחשב אחד בלבד. אם מסיבה כלשהי המחשב אינו זמין עוד, תוכל להיעזר בהליך הבא כדי להשבית את ההגדרה 'קבל למחשב' דרך לוח הבקרה.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות Stop Recv to PC (הפסק קבלה למחשב) ולאחר מכן לחץ על הלחצן OK (אישור).

הצגת פקס חדש במצב Receive to PC (קבלה במחשב)

1.
פתח את HP ToolboxFX.
2.
בחר את המוצר.
3.
לחץ על Fax‏ (פקס).
4.
לחץ על Fax Receive Log‏ (יומן קבלת פקסים).
5.
בעמודה Fax Image‏ (תמונת פקס), לחץ על הקישור “view”‏ (הצג) של הפקס שברצונך להציג.


הכרטיסייה 'פקס'

פתרון בעיות בפקס

חלק זה מספק מידע על הנושאים הבאים:

  • רשימת פעולות לפתרון בעיות בפקס
  • הודעות שגיאה בפקס‬
  • פתרון בעיות בקודים ודוחות מעקב של פקסים
  • יומנים ודוחות פקס
  • שנה תיקון שגיאות ומהירות פקס
  • פתרון בעיות במשלוח פקסים
  • פתרון בעיות בקבלת פקסים
  • פתרון בעיות פקס כלליות


הכרטיסייה 'פקס'

רשימת פעולות לפתרון בעיות בפקס
●
קיימים מספר תיקונים אפשריים. לאחר ביצוע כל אחת מהפעולות המומלצות, נסה לשלוח פקס כדי לבדוק אם בעיה נפתרה.
●
לקבלת התוצאות הטובות ביותר בעת פתרון בעיות בפקס, ודא שהקו מהמוצר מחובר ישירות לשקע הטלפון בקיר. נתק את כל המכשירים האחרים שמחוברים למוצר.

1.
ודא שכבל הטלפון מחובר ליציאה הנכונה בגב המוצר.
2.
בדוק את קו הטלפון באמצעות בדיקת הפקס:

א.
בלוח הבקרה של המוצר, פתח את התפריט Setup (הגדרות) ולאחר מכן פתח את התפריט שירות.
ב.
בחר באפשרות שירות פקס.
ג.
בחר באפשרות הפעל בדיקת פקס. המוצר מדפיס דוח בדיקת פקס.

הדוח מכיל את התוצאות האפשריות הבאות:

●
Pass (הצלחה): הדוח כולל את כל הגדרות הפקס הנוכחיות לצורך סקירה.
●
Fail: The cord is in the wrong port (כשל - הכבל מחובר ליציאה שגויה). הדוח כולל הצעות לפתרון הבעיה.
●
Fail: the phone line is not active (כשל - קו הטלפון אינו פעיל). הדוח כולל הצעות לפתרון הבעיה.

3.
ודא שקושחת המוצר עדכנית:

א.
הדפס דף תצורה מתפריט לוח הבקרה דוחות כדי לברר מהו קוד התאריך הנוכחי של הקושחה.
ב.
בקר בכתובת www.hp.com.
1.
לחץ על הקישור Support & Drivers (תמיכה ומנהלי התקנים).
2.
לחץ על אפשרות הקישור Download drivers and software (and firmware)‎ (הורד מנהלי התקנים ותוכנה [וקושחה]).
3.
בתיבה For product (עבור המוצר), הקלד את מספר הדגם של המוצר ולאחר מכן לחץ על לחצן Go (חפש).
4.
לחץ על הקישור למערכת ההפעלה של המחשב שלך.
5.
גלול אל מקטע הקושחה בטבלה.
●
אם הגרסה ברשימה תואמת לגרסה בדף התצורה, הגרסה שברשותך היא העדכנית ביותר.
●
אם הגרסאות שונות, הורד את שדרוג הקושחה ועדכן את הקושחה במוצר בהתאם להוראות במסך.
הערה:

כדי לשדרג את הקושחה, המוצר חייב להיות מחובר למחשב עם גישה לאינטרנט.
●
שלח את הפקס מחדש.

4.
ודא שהפקס הוגדר בעת ההתקנה של תוכנת המוצר.

מהמחשב, בתיקיית התוכניות של HP, הפעל את התוכנית Fax Setup Utility (תוכנית השירות להגדרת פקס).

5.
ודא ששירות הטלפון תומך בפקס אנלוגי.
●
אם אתה משתמש בקו ISDN או PBX דיגיטלי, פנה לספק השירות לקבלת מידע על הגדרה עבור קו פקס אנלוגי.
●
אם אתה משתמש בשירות VoIP, שנה את ההגדרה Fax Speed (מהירות הפקס) ל-Slow(V.29)‎ (איטית) או השבת את Fast(V.34)‎‏‎ (מהירה) מלוח הבקרה. שאל אם ספק השירות תומך בפקס ומהי המהירות המומלצת עבור מודם הפקס. עבור חברות מסוימות דרוש מתאם.
●
אם אתה משתמש בשירות DSL, ודא שהחיבור של קו הטלפון מצויד במסנן. אם אין ברשותך מסנן כזה, פנה לספק שירות ה-DSL או רכוש מסנן DSL. אם הותקן מסנן DSL, נסה להשתמש במסנן אחר מכיוון שהמסנן עשוי להיות פגום.
6.
אם השגיאה נמשכת, תוכל למצוא פתרונות מפורטים יותר לבעיות בסעיפים הבאים.


הכרטיסייה 'פקס'

הודעות שגיאה בפקס‬

הודעות התרעה והודעות אזהרה מופיעות באופן זמני ועשויות לחייב אותך לאשר את ההודעה על-ידי נגיעה בלחצן OK (אישור) כדי לחדש פעולה או על-ידי נגיעה בלחצן ביטול [image] כדי לבטל את העבודה. באזהרות מסוגים מסוימים, ייתכן שביצוע העבודה לא יושלם, או שתהיה השפעה כלשהי על איכות ההדפסה. כאשר התרעה או אזהרה קשורות להדפסה ומאפיין ההמשך האוטומטי מופעל, המוצר ינסה לחדש את ביצוע עבודת ההדפסה לאחר שהאזהרה תוצג במשך 10 שניות ללא אישור.

הודעת לוח הבקרה
תיאור
פעולה מומלצת
Fax is busy (הפקס תפוס)
Canceled send
(הפקס תפוס‬ השליחה בוטלה) קו הפקס של הנמען תפוס. המוצר ביטל את שליחת הפקס.
טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
ודא שחייגת את המספר הנכון.
ודא שהאפשרות חיוג חוזר אם תפוס מופעלת.
ודא שיש צליל חיוג בקו הטלפון על-ידי נגיעה בלחצן התחל פקס [image].
ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר ונסה לשלוח את הפקס מחדש.
נסה להשתמש בכבל טלפון אחר.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Fax is busy (הפקס תפוס)
ממתין לחיוג חוזר
(הפקס תפוס‬ ‫ממתין לחיוג חוזר) קו הפקס של הנמען תפוס. המוצר יבצע אוטומטית חיוג חוזר למספר התפוס.
אפשר למוצר לנסות לשלוח את הפקס מחדש.
טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
ודא שחייגת את המספר הנכון.
ודא שיש צליל חיוג בקו הטלפון על-ידי נגיעה בלחצן התחל פקס [image].
ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר ונסה לשלוח את הפקס מחדש.
נסה להשתמש בכבל טלפון אחר.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Fax memory full (זיכרון הפקס‬ מלא)
Canceling recv.‎ (מבטל קבלה)
(זיכרון הפקס מלא קבלת הפקס בוטלה) במהלך תשדורת הפקס נגמר המקום בזיכרון. יודפסו רק העמודים שהיה להם מקום בזיכרון.
הדפס את כל הפקסים ובקש מהשולח לשלוח את הפקס פעם נוספת. בקש מהשולח לחלק את עבודת הפקס למספר עבודות קטנות יותר לפני השליחה. בטל את כל עבודות הפקס או נקה את הזיכרון.
Fax memory full (זיכרון הפקס‬ מלא)
Canceling send (מבטל שליחה)
(זיכרון הפקס מלא השליחה בוטלה) במהלך עבודת הפקס התמלא הזיכרון. כדי שעבודת פקס תתבצע כיאות, על כל עמודי הפקס להישמר בזיכרון. רק העמודים שנשמרו בזיכרון יישלחו.
הדפס את כל‬ הפקסים שהתקבלו או המתן עד לסיום השליחה של כל הפקסים הממתינים לשליחה.
בקש מהשולח לשלוח את הפקס פעם נוספת.
בקש מהשולח לחלק את עבודת הפקס הגדולה לפקסים קטנים יותר ולשלוח כל אחד בנפרד.
ודא שהרזולוציה של מכשיר הפקס השולח לא נקבעה להגדרה Photo (צילום) או להגדרה Superfine (עדין מאד).
בטל את כל עבודות הפקס או נקה את הזיכרון.
Fax Recv.‎ (פקס שהתקבל) error
(שגיאה בקבלת הפקס) אירעה שגיאה‬ בעת ניסיון לקבל ‫פקס.
בקש מהשולח לשלוח את הפקס מחדש.
נסה לשלוח פקס בחזרה לשולח או למכשיר פקס אחר.
ודא שיש צליל חיוג בקו הטלפון על-ידי נגיעה בלחצן התחל פקס [image].
ודא שכבל הטלפון מחובר היטב על ידי ניתוקו וחיבורו מחדש.
ודא שאתה משתמש בכבל הטלפון שהיה כלול באריזת המוצר.
ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
הקטן את מהירות הפקס. בקש מהשולח לשלוח את הפקס מחדש.
השבת את מצב 'תיקון שגיאות'. בקש מהשולח לשלוח את הפקס מחדש.
הערה:

השבתת מצב תיקון שגיאות עלולה לפגוע באיכות של תמונת הפקס.
חבר את המוצר לקו טלפון אחר.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Fax Send error
(שגיאה בשליחת הפקס) אירעה שגיאה‬ בעת ניסיון לשלוח ‫פקס.
נסה לשלוח את הפקס מחדש.
נסה לשלוח פקס למספר פקס אחר.
ודא שיש צליל חיוג בקו הטלפון על-ידי נגיעה בלחצן התחל פקס [image].
ודא שכבל הטלפון מחובר היטב על ידי ניתוקו וחיבורו מחדש.
ודא שאתה משתמש בכבל הטלפון שהיה כלול באריזת המוצר.
ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
חבר את המוצר לקו טלפון אחר.
הגדר את רזולוציית הפקס ל-Standard (רגיל) במקום ערך ברירת המחדל Fine (עדין).
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Memory is low (הזיכרון אוזל)
Canceling recv.‎ (מבטל קבלה)
אין מספיק זיכרון פנוי לשמירת פקסים עבור שמירת פקס נכנס.
ניקוי פקסים מהזיכרון. פתח את התפריט הגדרת מערכת ולאחר מכן פתח את התפריט שירות. בתפריט שירות פקס, בחר באפשרות נקה פקסים שמורים.
השבת את המאפיין אפשר הדפ' פקסים מחדש. כאשר המאפיין לא פועל, המוצר לא שומר את הפקסים שהתקבלו בזיכרון. פתח את התפריט הגדרת מערכת ולאחר מכן פתח את התפריט הגדרת פקס. בתפריט הגדרות מתקדמות, בחר באפשרות אפשר הדפ' פקסים מחדש והשבת אותה.
No dial tone (אין צליל חיוג)
(אין צליל חיוג) המוצר לא זיהה צליל חיוג.
ודא שיש צליל חיוג בקו הטלפון על-ידי נגיעה בלחצן התחל פקס [image].
נתק את כבל הטלפון מהמוצר ומהשקע בקיר, ואחר כך חבר את הכבל מחדש.
ודא שאתה משתמש בכבל הטלפון שהיה כלול באריזת המוצר.
נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה קולית.
ודא שחוט הטלפון משקע הטלפון שבקיר מחובר ליציאת ה-line סמל טלפון של יציאת פקס.
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
בדוק את קו הטלפון בעזרת האפשרות הפעל בדיקת פקס שבתפריט שירות בלוח הבקרה.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
No fax detected
(לא זוהה פקס) המוצר ענה לשיחה נכנסת אך לא זיהה שיחה המגיעה ממכשיר פקס.
אפשר למוצר לנסות לקבל את הפקס מחדש.
נסה להשתמש בכבל טלפון אחר.
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
אין תשובה בפקס
Canceled send
ניסיונות החיוג החוזר למספר פקס נכשלו, או שהאפשרות חיוג חוזר כאשר אין תשובה אינה מופעלת.
טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
ודא שחייגת את המספר הנכון.
ודא שאפשרות החיוג החוזר אם תפוס מופעלת.
נתק את כבל הטלפון מהמוצר ומשקע הקיר, ואחר כך חבר את הכבל מחדש.
נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה קולית.
ודא שחוט הטלפון משקע הטלפון שבקיר מחובר ליציאת ה-line סמל טלפון של יציאת פקס.
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
אין תשובה בפקס
ממתין לחיוג חוזר
(אין תשובה בקו הפקס ממתין לחיוג חוזר) לא התקבלה תשובה בקו הפקס המקבל. המוצר ינסה לבצע חיוג חוזר לאחר מספר דקות.
אפשר למוצר לנסות לשלוח את הפקס מחדש.
טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
ודא שחייגת את המספר הנכון.
אם המוצר ממשיך בניסיונות חיוג חוזר, נתק את כבל הטלפון של המוצר משקע הקיר, חבר לשקע מכשיר טלפון ונסה לבצע שיחה קולית.
ודא שחוט הטלפון משקע הטלפון שבקיר מחובר ליציאת ה-line סמל טלפון של יציאת פקס.
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
נסה להשתמש בכבל טלפון אחר.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
דלת מזין המסמכים פתוחה.
הפקס בוטל.
המכסה שבחלק העליון של מזין המסמכים פתוח ואין באפשרותו של המוצר לשלוח את הפקס.
סגור את המכסה ושלח שוב את הפקס.
שגיאת תקשורת
(שגיאת תקשורת) אירעה שגיאת תקשורת בין המוצר לבין השולח או הנמען.
אפשר למוצר לנסות לשלוח את הפקס מחדש. נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה. חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
נסה להשתמש בכבל טלפון אחר.
קבע את האפשרות Fax Speed (מהירות הפקס) להגדרה Slow(V.29)‎ (איטית) או השבת את ההגדרה Fast(V.34)‎‏‎ (מהירה).
השבת את המאפיין תיקון שגיאות כדי למנוע תיקון שגיאות אוטומטי.
הערה:

השבתת המאפיין תיקון שגיאות עלולה לפגוע באיכות התמונה.

הדפס את הדוח יומן פעילות פקס מלוח הבקרה כדי לברר אם השגיאה מתרחשת עם מספר פקס ספציפי.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.


הכרטיסייה 'פקס'

פתרון בעיות בקודים ודוחות מעקב של פקסים

חלק זה מספק מידע על הנושאים הבאים:

  • הצגה ופענוח של קודי השגיאה של הפקס
  • הצגת דוח מעקב של הפקס


הכרטיסייה 'פקס'

הצגה ופענוח של קודי השגיאה של הפקס

השתמש בקודי השגיאה של הפקס מיומן פעילות הפקס לצורך פתרון בעיות במאפייני הפקס של המוצר.

מספר קוד
תיאור
232
להלן הסיבות האפשריות:
●
התרחש כשל בתקשורת בין שני המכשירים.
●
המשתמש במכשיר המרוחק לחץ על לחצן 'עצור'.
●
אספקת החשמל למכשיר המרוחק הופסקה או נותקה במכוון, מה שגרם להפסקה של הפעלת הפקס.
כדי לפתור את הבעיה, בצע את הפעולות הבאות:
1.
שלח את הפקס מחדש כשאיכות קו הטלפון תשתפר.
2.
אם השגיאה מופיעה שוב ונעשה שימוש בתיקון שגיאות להפעלת הפקס, השבת את ההגדרה תיקון שגיאות.
282
המוצר לא קיבל נתונים בתחילת דף במהלך קבלה במצב תיקון שגיאות, אבל המודם לא זיהה ניתוק מרחוק. ככל הנראה המכשיר המרוחק משדר מסגרות סנכרון במקום נתונים ואירעה בו חסימה או שהוא התקלקל.
ככל הנראה המכשיר המרוחק משדר מסגרות סנכרון במקום נתונים ואירעה בו חסימה או שהוא התקלקל. בקש מהשולח לוודא שהמכשיר השולח פועל כהלכה ולאחר מכן לשלוח את הפקס מחדש.
321
התרחשה שגיאת תקשורת עם מכשיר הפקס המקבל, עקב איכות גרועה של קו הטלפון.
שלח את הפקס מחדש כשאיכות קו הטלפון תשתפר.
344-348
להלן הסיבות האפשריות:
●
המכשיר המרוחק לא הצליח להגיב לפקודת פקס מהמכשיר המקומי, עקב הפרעה בתקשורת.
●
המשתמש במכשיר המרוחק לחץ על לחצן 'עצור'.
●
במקרים נדירים, אי-תאימות בין שני המכשירים עלולה לגרום למכשיר המרוחק פשוט לסיים את השיחה.
כדי לפתור את הבעיה, בצע את הפעולות הבאות:
1.
שלח את הפקס מחדש כשאיכות קו הטלפון תשתפר.
2.
אם השגיאה מופיעה שוב ונעשה שימוש בתיקון שגיאות להפעלת הפקס, השבת את ההגדרה תיקון שגיאות.
381
להלן הסיבות האפשריות:
●
המכשיר המרוחק לא הצליח להגיב לפקודת פקס מהמכשיר המקומי, עקב הפרעה בתקשורת.
●
המשתמש במכשיר המרוחק לחץ על לחצן 'עצור'.
כדי לפתור את הבעיה, בצע את הפעולות הבאות:
1.
שלח את הפקס מחדש כשאיכות קו הטלפון תשתפר.
2.
אם השגיאה מופיעה שוב ונעשה שימוש בתיקון שגיאות להפעלת הפקס, השבת את ההגדרה תיקון שגיאות.


הכרטיסייה 'פקס'

הצגת דוח מעקב של הפקס

דוח מעקב T.30 של פקס מכיל מידע שעשוי לסייע לפתור בעיות בשיגור פקסים. לפני הפנייה ל-HP לקבלת סיוע בפתרון בעיות אלה, הדפס דוח מעקב T.30.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
בחר בתפריט שירות.
3.
בחר באפשרות שירות פקס.
4.
בחר באפשרות הדפס תוואי T.30. המוצר מדפיס דוח מעקב של הפקס.


הכרטיסייה 'פקס'

יומנים ודוחות פקס

כדי להדפיס יומני פקס ודוחות פקס, בצע את הפעולות הבאות:

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת ‫כל דוחות הפקס
  • הדפסת דוחות פקס נפרדים
  • הגדרת הדפסה אוטומטית של יומן פעילות פקס
  • הגדר דוח שגיאות פקס
  • הגדרת דוח אישור פקס
  • הכללת העמוד הראשון של כל פקס בדוח אישור פקס, דוח שגיאות ודוח שיחה אחרונה


הכרטיסייה 'פקס'

הדפסת ‫כל דוחות הפקס

היעזר בהליך זה כדי להדפיס בבת-אחת את כל הדוחות הבאים:

●
יומן פעילות פקס
●
רשימת ספר הטלפונים
●
דוח תצורה
●
רשימת מספרי פקס זבל
●
דוח שיחה אחרונה
●
דוח חיוב
●
דף שימוש

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור באפשרות כל דוחות הפקס ולאחר מכן לחץ על הלחצן OK (אישור). המוצר ייצא מהגדרות התפריט וידפיס את הדוחות.


הכרטיסייה 'פקס'

הדפסת דוחות פקס נפרדים

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור את הדוח שברצונך להדפיס ולחץ על הלחצן OK (אישור). המוצר ייצא מהגדרות התפריט וידפיס את הדוח.
הערה:

אם בחרת את הדוח יומן פעילות פקס ולחצת על הלחצן OK (אישור), לחץ שוב על הלחצן OK (אישור) ובחר באפשרות הדפס יומן כעת. המוצר ייצא מהגדרות התפריט וידפיס את היומן.


הכרטיסייה 'פקס'

הגדרת הדפסה אוטומטית של יומן פעילות פקס

באפשרותך להחליט אם אתה מעוניין בהדפסה אוטומטית של יומן הפקס לאחר כל 40 רשומות. ברירת המחדל של היצרן היא דולקת. כדי להגדיר הדפסה אוטומטית של יומן פעילות פקס, בצע את הפעולות הבאות:

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט יומן פעילות פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Auto Log Print (הדפס יומן אוטומטית) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור) כדי לאשר את בחירתך.


הכרטיסייה 'פקס'

הגדר דוח שגיאות פקס

דוח שגיאות פקס הוא דוח קצר המציין התרחשות של שגיאה בעבודת פקס במוצר. ניתן להגדיר הדפסה של דוח זה במידה ומתרחשים האירועים הבאים:

●
כל שגיאת פקס‬‏ (ברירת המחדל של היצרן)
●
‫שגיאה בשליחת פקס‬
●
‫שגיאה בקבלת פקס‬
●
‫אף פעם‬
הערה:

אם תבחר את האפשרות Never (אף פעם), לא תהיה לך שום אינדיקציה על פקסים ששיגורם נכשל, אלא אם תדפיס יומן פעילות פקס.

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט דוח שגיאות הודעות פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
בעזרת לחצני החצים, בחר את האפשרות המתאימה לך להדפסת דוח שגיאות פקס.
5.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.


הכרטיסייה 'פקס'

הגדרת דוח אישור פקס

דוח אישור הוא דוח קצר המציין כי המוצר שלח או קיבל בהצלחה פקס. ניתן להגדיר הדפסה של דוח זה במידה ומתרחשים האירועים הבאים:

●
כל עבודת פקס‬
●
שליחת פקס
●
קבלת‬ ‫פקס
●
אף פעם‏ (ברירת המחדל של היצרן)

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט אישור פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
בעזרת לחצני החצים, בחר את האפשרות המתאימה לך להדפסת דוח שגיאות פקס.
5.
לחץ על הלחצן OK (אישור) כדי לשמור את הבחירה שלך.


הכרטיסייה 'פקס'

הכללת העמוד הראשון של כל פקס בדוח אישור פקס, דוח שגיאות ודוח שיחה אחרונה

כאשר אפשרות זאת מופעלת ותמונת הדף עדיין קיימת בזיכרון המוצר, דוח תצורת פקס, דוח שגיאות ודוח שיחה אחרונה יכללו תמונה ממוזערת (בגודל של 50%) של העמוד הראשון של הפקס האחרון שנשלח או התקבל. ברירת המחדל של היצרן לאפשרות זאת היא דולקת.

1.
בלוח הבקרה, לחץ על הלחצן תפריט הפקס [image].

2.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Reports (‫דוחות פקס‬) ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט Include 1st page (כלול עמוד ראשון) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור) כדי לאשר את בחירתך.


הכרטיסייה 'פקס'

שנה תיקון שגיאות ומהירות פקס

חלק זה מספק מידע על הנושאים הבאים:

  • הגדרת מצב 'תיקון שגיאות פקס'
  • שינוי מהירות הפקס


הכרטיסייה 'פקס'

הגדרת מצב 'תיקון שגיאות פקס'

בדרך כלל, המוצר מפקח על האותות העוברים בקו הטלפון בעת שליחה או קבלה של פקס. אם המוצר יזהה שגיאה במהלך השידור והערך בהגדרה 'תיקון שגיאות' הוא דולקת, המוצר יוכל לבקש שאותו חלק של הפקס יישלח מחדש. ברירת המחדל של היצרן לאפשרות של תיקון שגיאות היא דולקת.

השבת את אפשרות תיקון השגיאות רק אם אתה מתקשה לשלוח או לקבל פקס ואתה מוכן לקבל את שגיאות השידור המתרחשות. השבתת ההגדרה יכולה להיות שימושית אם אתה מנסה לשלוח או לקבל פקס ממספר בחו"ל, או כאשר אתה משתמש בטלפון עם חיבור לווייני.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט שירות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט שירות פקס ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט תיקון שגיאות ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת או כבויה ולחץ על הלחצן OK (אישור) כדי לשמור את בחירתך.


הכרטיסייה 'פקס'

שינוי מהירות הפקס

הגדרת מהירות הפקס היא פרוטוקול המודם שהמוצר מתבסס עליו כדי לשלוח פקס. זהו התקן העולמי להתקני מודם עם יכולות דופלקס מלא השולחים ומקבלים נתונים באמצעות קווי טלפון בקצב של עד 33,600 סיביות לשנייה (bps). ערך ברירת המחדל של היצרן עבור הגדרת המהירות של הפקס הוא Fast(V.34)‎‏‎ (מהירה).

שנה את ההגדרה רק אם אתה מתקשה בשליחה או בקבלה של פקס מהתקן מסוים. הקטנת מהירות הפקס יכולה להיות שימושית כאשר אתה מנסה לשלוח או לקבל פקס למספר בחו"ל, או כאשר אתה משתמש בטלפון עם חיבור לווייני.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת פקס ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרות מתקדמות ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט Fax Speed (מהירות הפקס) ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלחצני החצים כדי לבחור הגדרת מהירות ולאחר מכן לחץ על הלחצן OK (אישור).


הכרטיסייה 'פקס'

פתרון בעיות במשלוח פקסים

חלק זה מספק מידע על הנושאים הבאים:

  • הודעת שגיאה מוצגת בלוח הבקרה
  • לוח הבקרה מציג הודעת Ready (מוכן) ללא ניסיון לשלוח את הפקס
  • בלוח הבקרה מוצגת ההודעה 'מאחסן עמוד 1' ואין פעילות מעבר להצגת ההודעה
  • ניתן לקבל פקסים אך לא לשלוח אותם
  • אין אפשרות להשתמש בפונקציות הפקס מלוח הבקרה
  • אין אפשרות להשתמש במספרי חיוג מהיר
  • אין אפשרות להשתמש במספרי חיוג קבוצתיים
  • בעת הניסיון לשלוח פקס, מתקבלת הודעת שגיאה מוקלטת מחברת הטלפון
  • אין אפשרות לשלוח פקס כשלמוצר מחובר טלפון


הכרטיסייה 'פקס'

הודעת שגיאה מוצגת בלוח הבקרה

חלק זה מספק מידע על הנושאים הבאים:

  • מופיעה ההודעה שגיאת תקשורת
  • No dial tone (אין צליל חיוג)
  • מופיעה ההודעה Fax is busy (הפקס תפוס)
  • מופיעה ההודעה אין תשובה בפקס
  • Document feeder paper jam (חסימת נייר במזין המסמכים האוטומטי)
  • מופיעה ההודעה Fax memory full (זיכרון הפקס‬ מלא)
  • שגיאת סורק


הכרטיסייה 'פקס'

מופיעה ההודעה שגיאת תקשורת
●
אפשר למוצר לנסות לשלוח את הפקס מחדש. משלוח מחדש מאט באופן זמני את מהירות הפקס.
●
נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה. חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
●
נסה להשתמש בכבל טלפון אחר.
●
מלוח הבקרה, שנה את האפשרות Fax Speed (מהירות הפקס) להגדרה Medium(V.17‎)‎‎ (בינונית) או להגדרה Slow(V.29)‎ (איטית).
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט Fax Speed (מהירות הפקס).
ה.
בחר את ההגדרה הנכונה.
●
השבת את האפשרות תיקון שגיאות.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
פתח את תפריט תיקון שגיאות.
ה.
בחר את ההגדרה כבויה.
הערה:

השבתת האפשרות תיקון שגיאות עלולה לפגוע באיכות התמונה.

●
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.


הכרטיסייה 'פקס'

No dial tone (אין צליל חיוג)
●
ודא שכבל הטלפון מחובר ליציאה הנכונה במוצר.
●
ודא שכבל הטלפון של המוצר מחובר ישירות לשקע הטלפון בקיר.
●
ודא שיש צליל חיוג בקו הטלפון באמצעות הלחצן התחל פקס [image].
●
נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה קולית.
●
נתק את כבל הטלפון מהמוצר ומשקע הקיר, ואחר כך חבר את הכבל מחדש.
●
ודא שאתה משתמש בכבל הטלפון שהיה כלול באריזת המוצר.
●
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
●
בדוק את קו הטלפון בעזרת האפשרות הפעל בדיקת פקס שבתפריט שירות בלוח הבקרה.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
בחר בפריט הפעל בדיקת פקס.


הכרטיסייה 'פקס'

מופיעה ההודעה Fax is busy (הפקס תפוס)
●
נסה לשלוח את הפקס מחדש.
●
טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
●
ודא שחייגת את המספר הנכון.
●
ודא שיש צליל חיוג בקו הטלפון באמצעות הלחצן התחל פקס [image].
●
ודא שהטלפון פועל על ידי ניתוק המוצר, חיבור מכשיר טלפון לקו הטלפון וביצוע שיחה קולית.
●
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר ונסה לשלוח את הפקס מחדש.
●
נסה להשתמש בכבל טלפון אחר.
●
שלח את הפקס מאוחר יותר.
●
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.


הכרטיסייה 'פקס'

מופיעה ההודעה אין תשובה בפקס
●
נסה לשלוח את הפקס מחדש.
●
טלפן אל הנמען כדי לוודא שמכשיר הפקס מופעל ומוכן.
●
ודא שחייגת את המספר הנכון.
●
נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה קולית.
●
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
●
נסה להשתמש בכבל טלפון אחר.
●
ודא שחוט הטלפון משקע הטלפון שבקיר מחובר ליציאת ה-line סמל טלפון של יציאת פקס.
●
בדוק את קו הטלפון בעזרת האפשרות הפעל בדיקת פקס שבתפריט שירות בלוח הבקרה.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
בחר בפריט הפעל בדיקת פקס.
●
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.


הכרטיסייה 'פקס'

Document feeder paper jam (חסימת נייר במזין המסמכים האוטומטי)
●
ודא שהנייר עונה לדרישות הגודל של המוצר. המוצר אינו תומך בשיגור/קבלת פקסים של דפים שאורכם מעל 381 מ"מ.
●
העתק או הדפס את המקור לנייר בגודל Letter,‏ A4, או Legal ולאחר מכן שלח את הפקס מחדש.


הכרטיסייה 'פקס'

מופיעה ההודעה Fax memory full (זיכרון הפקס‬ מלא)
●
כבה את המוצר והפעל אותו מחדש.
●
הדפס פקסים שמורים שלא הודפסו.
א.
פתח את תפריט הכרטיסייה 'פקס'.
ב.
פתח את תפריט אפשרויות קבלה.
ג.
בחר בפריט הדפס פקסים.
ד.
ציין את מספר הזיהוי האישי (PIN) ולאחר מכן בחר בפריט קבלה פרטית.
●
מחק פקסים שמורים מהזיכרון.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
בחר בפריט נקה פקסים שמורים.
●
חלק את עבודת הפקס הגדולה לפקסים קטנים יותר ושלח כל אחד בנפרד.


הכרטיסייה 'פקס'

שגיאת סורק
●
ודא שהנייר עונה לדרישות הגודל של המוצר. המוצר אינו תומך בשיגור/קבלת פקסים של דפים שאורכם מעל 381 מ"מ.
●
העתק או הדפס את המקור לנייר בגודל Letter,‏ A4, או Legal ולאחר מכן שלח את הפקס מחדש.


הכרטיסייה 'פקס'

לוח הבקרה מציג הודעת Ready (מוכן) ללא ניסיון לשלוח את הפקס
●
בדוק אם מופיעות שגיאות ביומן פעילות הפקס.
א.
פתח את תפריט הכרטיסייה 'פקס'.
ב.
פתח את תפריט Fax Reports (‫דוחות פקס‬).
ג.
פתח את תפריט יומן פעילות פקס.
ד.
בחר באפשרות הדפס יומן כעת.
●
אם למוצר מחובר טלפון, ודא שהטלפון אינו פתוח.
●
נתק את כל הקווים האחרים בין הפקס למוצר.
●
חבר את המוצר ישירות לשקע הטלפון בקיר ושלח את הפקס מחדש.


הכרטיסייה 'פקס'

בלוח הבקרה מוצגת ההודעה 'מאחסן עמוד 1' ואין פעילות מעבר להצגת ההודעה
●
מחק פקסים שמורים מהזיכרון.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
בחר בפריט נקה פקסים שמורים.


הכרטיסייה 'פקס'

ניתן לקבל פקסים אך לא לשלוח אותם

שולח פקס ודבר לא קורה.

1.
ודא שיש צליל חיוג בקו הטלפון באמצעות הלחצן התחל פקס [image].
2.
כבה את המוצר והפעל אותו מחדש.
3.
השתמש בלוח הבקרה לקביעת השעה, התאריך והכותרת בפקס.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט כותרת פקס.
ה.
הזן את ההגדרות הנכונות.
4.
ודא שטלפוני שלוחה המחוברים לקו אינם פתוחים.
5.
אם אתה משתמש בשירות DSL, ודא שהחיבור של קו הטלפון למוצר כולל מסנן.


הכרטיסייה 'פקס'

אין אפשרות להשתמש בפונקציות הפקס מלוח הבקרה
●
ייתכן שהמוצר מוגן באמצעות סיסמה. הגדר סיסמה באמצעות שרת האינטרנט המשובץ של HP, תוכנת HP Toolbox, או לוח הבקרה.
●
אם סיסמת המוצר אינה ידועה לך, פנה למנהל המערכת.
●
ודא מול מנהל המערכת שהפונקציות של הפקס לא הושבתו.


הכרטיסייה 'פקס'

אין אפשרות להשתמש במספרי חיוג מהיר
●
ודא שמספר הפקס תקף.
●
אם קו חוץ דורש קידומת, הפעל את האפשרות Dial Prefix (‫קידומת חיוג‬) או כלול את הקידומת במספר החיוג המהיר.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט Dial Prefix (‫קידומת חיוג‬).
ה.
בחר את ההגדרה דולקת.


הכרטיסייה 'פקס'

אין אפשרות להשתמש במספרי חיוג קבוצתיים
●
ודא שמספר הפקס תקף.
●
אם קו חוץ דורש קידומת, הפעל את האפשרות Dial Prefix (‫קידומת חיוג‬) או כלול את הקידומת במספר החיוג המהיר.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט Dial Prefix (‫קידומת חיוג‬).
ה.
בחר את ההגדרה דולקת.
●
הגדר את כל הערכים בקבוצה עם ערכי חיוג מהיר.
א.
פתח ערך חיוג מהיר שלא נעשה בו שימוש.
ב.
הזן את מספר הפקס עבור החיוג המהיר.
ג.
השתמש בלחצן 'OK (אישור)' כדי לשמור את ערך החיוג המהיר.


הכרטיסייה 'פקס'

בעת הניסיון לשלוח פקס, מתקבלת הודעת שגיאה מוקלטת מחברת הטלפון
●
הקפד לחייג את מספר הפקס הנכון וודא ששירות הטלפון לא חסום. לדוגמה, שירותי טלפון מסוימים מונעים שיחות בינעירוניות.
●
אם קו חוץ דורש קידומת, הפעל את האפשרות Dial Prefix (‫קידומת חיוג‬) או כלול את הקידומת במספר החיוג המהיר.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט Dial Prefix (‫קידומת חיוג‬).
ה.
בחר את ההגדרה דולקת.
הערה:

כדי לשלוח פקס ללא קידומת, שלח את הפקס באופן ידני כשהאפשרות Dial Prefix (‫קידומת חיוג‬) מוגדרת כמופעלת.

●
שיגור פקס למספר בינלאומי
א.
אם דרושה קידומת, חייג את מספר הטלפון עם הקידומת באופן ידני.
ב.
הזן את קוד המדינה/האזור לפני חיוג מספר הטלפון.
ג.
המתן להשהיות בזמן שאתה שומע את צלילי החיוג של הטלפון.
ד.
שלח את הפקס באופן ידני מלוח הבקרה.


הכרטיסייה 'פקס'

אין אפשרות לשלוח פקס כשלמוצר מחובר טלפון
●
ודא שהטלפון סגור.
●
ודא שהטלפון לא משמש לשיחה קולית בעת שיגור הפקס.
●
נתק את הטלפון מהקו ונסה לשלוח את הפקס.


הכרטיסייה 'פקס'

פתרון בעיות בקבלת פקסים

חלק זה מספק מידע על הנושאים הבאים:

  • הפקס אינו מגיב
  • הודעת שגיאה מוצגת בלוח הבקרה
  • פקס מתקבל אך אינו מודפס
  • השולח מקבל צליל תפוס
  • אין צליל חיוג
  • אין אפשרות לשלוח או לקבל פקס בקו PBX


הכרטיסייה 'פקס'

הפקס אינו מגיב

חלק זה מספק מידע על הנושאים הבאים:

  • לפקס יש קו טלפון ייעודי
  • למכשיר מחובר משיבון
  • למוצר מחוברת שפופרת טלפון
  • ההגדרה מצב תשובה נקבעה כהגדרה Manual (ידני)
  • דואר קולי זמין בקו הפקס
  • המוצר מחובר לשירות טלפון מסוג DSL
  • המוצר משתמש בשירות טלפון מסוג פקס באמצעות IP או VoIP


הכרטיסייה 'פקס'

לפקס יש קו טלפון ייעודי
●
קבע את האפשרות מצב תשובה להגדרה Automatic (אוטומטי) מלוח הבקרה.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט מצב תשובה.
ה.
בחר את ההגדרה Automatic (אוטומטי).


הכרטיסייה 'פקס'

למכשיר מחובר משיבון
●
קבע את האפשרות מצב תשובה להגדרה TAM (משיבון) וחבר את המשיבון ליציאה "telephone" (טלפון).
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט מצב תשובה.
ה.
בחר את ההגדרה TAM (משיבון).

אם ההגדרה TAM (משיבון) לא זמינה, קבע את האפשרות מצב תשובה להגדרה Automatic (אוטומטי).

●
קבע את ההגדרה צלצולים למענה לפחות לצלצול אחד יותר מזה שהוגדר למשיבון.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט צלצולים למענה.
ה.
בחר את ההגדרה הנכונה.
●
חבר את המשיבון ליציאה "telephone" (טלפון).
●
אם מחוברת למוצר שפופרת טלפון, קבע את האפשרות מצב תשובה להגדרה Fax/Tel (פקס/טלפון) על מנת לנתב שיחות למכשיר הנכון. כשהמוצר מזהה שיחה קולית, הוא מייצר צליל שמודיע לך שעליך להרים את השפופרת.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט מצב תשובה.
ה.
בחר את ההגדרה Fax/Tel (פקס/טלפון).


הכרטיסייה 'פקס'

למוצר מחוברת שפופרת טלפון

קבע את האפשרות מצב תשובה להגדרה Automatic (אוטומטי).

1.
פתח את תפריט Setup (הגדרות).
2.
פתח את תפריט הגדרת פקס.
3.
פתח את תפריט הגדרות בסיסיות.
4.
פתח את תפריט מצב תשובה.
5.
בחר את ההגדרה Automatic (אוטומטי).


הכרטיסייה 'פקס'

ההגדרה מצב תשובה נקבעה כהגדרה Manual (ידני)
●
לחץ על הלחצן התחל פקס [image] בלוח הבקרה.


הכרטיסייה 'פקס'

דואר קולי זמין בקו הפקס
●
הוסף שירות צלצול מובחן לקו הטלפון ושנה את ההגדרה צלצול מובחן של המוצר כך שתתאים לתבנית הצלצול שסיפקה חברת הטלפון. לקבלת פרטים, פנה לחברת הטלפון.
א.
ודא שמצב התשובה נקבע להגדרה Automatic (אוטומטי).
ב.
פתח את תפריט Setup (הגדרות).
ג.
פתח את תפריט הגדרת פקס.
ד.
פתח את תפריט הגדרות בסיסיות.
ה.
פתח את תפריט צלצול מובחן.
ו.
בחר את ההגדרה הנכונה.
●
רכוש קו ייעודי לשיגור/קבלת פקסים.
●
קבע את האפשרות מצב תשובה להגדרה Manual (ידני).
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט מצב תשובה.
ה.
בחר את ההגדרה Manual (ידני).
הערה:

עליך להיות נוכח כדי לקבל פקסים.


הכרטיסייה 'פקס'

המוצר מחובר לשירות טלפון מסוג DSL
●
בדוק את ההתקנה ואת המאפיינים. יחידת הפקס במוצר דורשת מסנן בחיבור קו הטלפון למודם ה-DSL. פנה לספק שירות DSL כדי לקבל מסנן או רכוש מסנן.
●
ודא שהמסנן מחובר.
●
החלף את המסנן הקיים כדי לוודא שאינו פגום.


הכרטיסייה 'פקס'

המוצר משתמש בשירות טלפון מסוג פקס באמצעות IP או VoIP
●
קבע את האפשרות Fax Speed (מהירות הפקס) להגדרה Slow(V.29)‎ (איטית), או השבת את ההגדרה Fast(V.34)‎‏‎ (מהירה).
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט Fax Speed (מהירות הפקס).
ה.
בחר את ההגדרה הנכונה.
●
פנה לספק השירות כדי לוודא שהפקס נתמך ולברר מהן הגדרות המהירות המומלצות עבור הפקס. עבור חברות מסוימות דרוש מתאם.


הכרטיסייה 'פקס'

הודעת שגיאה מוצגת בלוח הבקרה

חלק זה מספק מידע על הנושאים הבאים:

  • מופיעה ההודעה No fax detected
  • מופיעה ההודעה שגיאת תקשורת
  • מופיעה ההודעה Fax memory full (זיכרון הפקס‬ מלא)
  • מופיעה ההודעה Fax is busy (הפקס תפוס)


הכרטיסייה 'פקס'

מופיעה ההודעה No fax detected
הערה:

שגיאה זו לא תמיד מתייחסת לפקס שהוחמץ. אם בטעות מתבצעת שיחה קולית למספר פקס והמטלפן מנתק את השיחה, מופיעה ההודעה No fax detected בלוח הבקרה.

●
בקש מהשולח לשלוח את הפקס מחדש.
●
ודא שכבל הטלפון של המוצר מחובר ישירות לשקע הטלפון בקיר.
●
נסה להשתמש בכבל טלפון אחר.
●
חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
●
ודא שקו הטלפון ושקע הטלפון בקיר פעילים, על ידי חיבור טלפון ובדיקה אם קיים צליל חיוג.
●
ודא שכבל הטלפון מחובר ליציאה "line" (קו) במוצר.
●
בדוק את קו הטלפון על ידי ביצוע בדיקת פקס מלוח הבקרה.
●
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.


הכרטיסייה 'פקס'

מופיעה ההודעה שגיאת תקשורת
●
בקש מהשולח לשלוח את הפקס פעם נוספת או לשלוח אותו מאוחר יותר כשאיכות הקו תשתפר.
●
נתק את כבל הטלפון של המוצר מהשקע בקיר, חבר אליו מכשיר טלפון ונסה לבצע שיחה. חבר את כבל הטלפון של המוצר לשקע של קו טלפון אחר.
●
נסה להשתמש בכבל טלפון אחר.
●
קבע את האפשרות Fax Speed (מהירות הפקס) להגדרה Slow(V.29)‎ (איטית) או השבת את ההגדרה Fast(V.34)‎‏‎ (מהירה).
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט Fax Speed (מהירות הפקס).
ה.
בחר את ההגדרה הנכונה.
●
השבת את המאפיין תיקון שגיאות כדי למנוע תיקון שגיאות אוטומטי.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
פתח את תפריט תיקון שגיאות.
ה.
בחר את ההגדרה כבויה.
הערה:

השבתת המאפיין תיקון שגיאות עלולה לפגוע באיכות התמונה.

●
הדפס את הדוח יומן פעילות פקס מלוח הבקרה כדי לברר אם השגיאה מתרחשת עם מספר פקס ספציפי.
א.
פתח את תפריט הכרטיסייה 'פקס'.
ב.
פתח את תפריט Fax Reports (‫דוחות פקס‬).
ג.
פתח את תפריט יומן פעילות פקס.
ד.
בחר באפשרות הדפס יומן כעת.
●
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.


הכרטיסייה 'פקס'

מופיעה ההודעה Fax memory full (זיכרון הפקס‬ מלא)
●
כבה את המוצר והפעל אותו מחדש.
●
הדפס את כל הפקסים ובקש מהשולח לשלוח את הפקס פעם נוספת.
●
בקש מהשולח לחלק את עבודת הפקס הגדולה לפקסים קטנים יותר ולשלוח כל אחד בנפרד.
●
ודא שהרזולוציה של מכשיר הפקס השולח לא נקבעה להגדרה Photo (צילום) או להגדרה Superfine (עדין מאד).
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט רזולוציית פקס.
ה.
בחר את ההגדרה הנכונה.
●
בטל את כל עבודות הפקס או נקה את הזיכרון.


הכרטיסייה 'פקס'

מופיעה ההודעה Fax is busy (הפקס תפוס)
●
אין באפשרותו של המוצר לקבל פקס בעת הניסיון לשלוח פקס. בטל את משלוח הפקס ונסה לשלוח אותו מאוחר יותר.
●
אפשר למוצר לנסות לשלוח את הפקס מחדש.


הכרטיסייה 'פקס'

פקס מתקבל אך אינו מודפס

חלק זה מספק מידע על הנושאים הבאים:

  • המאפיין קבלה פרטית פועל
  • המאפיין Receive to PC (קבלה במחשב) פועל


הכרטיסייה 'פקס'

המאפיין קבלה פרטית פועל
●
כשהמאפיין קבלה פרטית מופעל, הפקסים שהתקבלו נשמרים בזיכרון. דרושים מספר זיהוי אישי (PIN) או סיסמה כדי להדפיס את הפקסים שנשמרו.
●
הזן את מספר הזיהוי האישי כדי להדפיס את הפקס. אם מספר הזיהוי האישי או הסיסמה אינם ידועים לך, פנה למנהל המערכת.
הערה:

אם לא מדפיסים את הפקסים, עלולות להתרחש שגיאות זיכרון. המוצר לא יענה אם הזיכרון מלא.


הכרטיסייה 'פקס'

המאפיין Receive to PC (קבלה במחשב) פועל
●
ודא שהאפשרות Receive to PC (קבלה במחשב) הוגדרה. כדי לקבוע את התצורה של מאפיין זה, עליך להשתמש ב-HP Toolbox.
א.
במחשב, פתח את HP ToolboxFX.
ב.
בחר את המוצר.
ג.
לחץ על פקס.
ד.
לחץ על משימות פקס.
ה.
תחת מצב קבלת פקסים, בחר באפשרות קבל פקסים במחשב זה.
●
בדוק את התקשורת עם המוצר.


הכרטיסייה 'פקס'

השולח מקבל צליל תפוס

חלק זה מספק מידע על הנושאים הבאים:

  • למוצר מחוברת שפופרת טלפון
  • נעשה שימוש במפצל קו טלפון


הכרטיסייה 'פקס'

למוצר מחוברת שפופרת טלפון
●
ודא שהטלפון סגור.
●
שנה את האפשרות מצב תשובה כך שתתאים להגדרת המוצר.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות בסיסיות.
ד.
פתח את תפריט מצב תשובה.
ה.
בחר את ההגדרה שתואמת להגדרת המוצר.

קבע את האפשרות מצב תשובה להגדרה Fax/Tel (פקס/טלפון) על מנת לקבל פקסים באופן אוטומטי. ההגדרה Fax/Tel (פקס/טלפון) מזהה באופן אוטומטי אם השידור הנכנס הוא פקס או שיחה קולית ומנתבת את השיחה למכשיר המתאים.


הכרטיסייה 'פקס'

נעשה שימוש במפצל קו טלפון
●
אם אתה משתמש במפצל קו טלפון, הסר את המפצל והגדר את הטלפון כטלפון במורד.
●
ודא שהטלפון סגור.
●
ודא שהטלפון לא משמש לשיחה קולית בעת שיגור הפקס.


הכרטיסייה 'פקס'

אין צליל חיוג
●
אם אתה משתמש במפצל קו טלפון, הסר את המפצל והגדר את הטלפון כטלפון במורד.


הכרטיסייה 'פקס'

אין אפשרות לשלוח או לקבל פקס בקו PBX
●
אם אתה משתמש בקו טלפון מסוג PBX, פנה למנהל PBX שיגדיר קו פקס אנלוגי עבור המוצר.


הכרטיסייה 'פקס'

פתרון בעיות פקס כלליות

חלק זה מספק מידע על הנושאים הבאים:

  • הפקסים נשלחים באיטיות
  • איכות הפקס גרועה
  • הפקס נקטע או שהוא מודפס על שני דפים


הכרטיסייה 'פקס'

הפקסים נשלחים באיטיות

איכות קו הטלפון המחובר למוצר גרועה.

●
נסה לשלוח את הפקס מחדש כשאיכות הקו תשתפר.
●
בדוק אצל ספק שירות הטלפון אם הקו תומך בשיחות פקס.
●
השבת את ההגדרה תיקון שגיאות.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
פתח את תפריט תיקון שגיאות.
ה.
בחר את ההגדרה כבויה.
הערה:

בחירה בהגדרה זו עשויה לפגוע באיכות התמונה.
●
השתמש בנייר לבן עבור המקור. אל תשתמש בצבעים כגון אפור, צהוב או ורוד.
●
הגדל את ההגדרה של Fax Speed (מהירות הפקס).
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט Fax Speed (מהירות הפקס).
ה.
בחר את ההגדרה הנכונה.
●
חלק עבודות פקס גדולות לפקסים קטנים יותר ושלח כל אחד בנפרד.
●
שנה את הגדרות הפקס בלוח הבקרה לרזולוציה נמוכה יותר.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט רזולוציית פקס.
ה.
בחר את ההגדרה הנכונה.


הכרטיסייה 'פקס'

איכות הפקס גרועה

הפקס מטושטש או בהיר.

●
כשאתה שולח פקסים, הגדל את רזולוציית הפקס. הרזולוציה לא משפיעה על פקסים שמתקבלים.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט רזולוציית פקס.
ה.
בחר את ההגדרה הנכונה.
הערה:

הגדלת הרזולוציה מקטינה את מהירות השידור.
●
הפעל את ההגדרה תיקון שגיאות מלוח הבקרה.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט שירות.
ג.
פתח את תפריט שירות פקס.
ד.
פתח את תפריט תיקון שגיאות.
ה.
בחר את ההגדרה דולקת.
●
בדוק את מחסניות ההדפסה והחלף אותן אם יש צורך.
●
בקש מהשולח לשנות את הגדרת הניגודיות במכשיר הפקס השולח לכהה יותר ולאחר מכן לשלוח את הפקס מחדש.


הכרטיסייה 'פקס'

הפקס נקטע או שהוא מודפס על שני דפים
●
בחר את ההגדרה ברירת מחדל לגודל נייר. פקסים מודפסים על גודל נייר אחד לפי ההגדרות של ברירת מחדל לגודל נייר.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת מערכת.
ג.
פתח את תפריט הגדרת נייר.
ד.
פתח את תפריט ברירת מחדל לגודל נייר.
ה.
בחר את ההגדרה הנכונה.
●
הגדר את סוג הנייר וגודלו עבור המגש המשמש לפקסים.
●
הפעל את ההגדרה התאמה לעמוד כדי להדפיס פקסים ארוכים יותר על גבי נייר בגודל Letter או A4.
א.
פתח את תפריט Setup (הגדרות).
ב.
פתח את תפריט הגדרת פקס.
ג.
פתח את תפריט הגדרות מתקדמות.
ד.
פתח את תפריט התאמה לעמוד.
ה.
בחר את ההגדרה דולקת.
הערה:

אם ההגדרה התאמה לעמוד מושבתת וההגדרה ברירת מחדל לגודל נייר נקבעה כ-Letter, מסמך מקור בגודל Legal יודפס על שני דפים.


הכרטיסייה 'פקס'

מידע בנושאי תקינה ואחריות

לקבלת מידע בנושאי תקינה ואחריות, ראה הצהרות נוספות עבור מוצרי תקשורת (פקס).


ניהול ותחזוקה של המוצר

ניהול ותחזוקה של המוצר
  • דפי מידע
  • HP ToolboxFX
  • שרת האינטרנט המובנה
  • שימוש בתוכנה HP Web Jetadmin
  • מאפייני האבטחה של המוצר
  • הגדרות חיסכון
  • הגדרות מצב Quiet (שקט)
  • ניהול חומרים מתכלים ואביזרים
  • ניקוי המוצר
  • עדכונים למוצר


ניהול ותחזוקה של המוצר

דפי מידע

דפי המידע מאוחסנים בזיכרון המוצר. דפים אלה מסייעים לאבחן בעיות במוצר ולפתור אותן.

הערה:

אם שפת המוצר לא הוגדרה נכון במהלך ההתקנה, אפשר להגדיר את השפה באופן ידני כדי להדפיס את דפי המידע באחת מהשפות הנתמכות. יש לשנות את השפה באמצעות תפריט הגדרת מערכת בלוח הבקרה או באמצעות שרת האינטרנט המשובץ.

תיאור הדף
כיצד להדפיס את הדף
Configuration page (דף תצורה)
מציג את ההגדרות הנוכחיות ואת מאפייני המוצר.
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט דוח תצורה ולאחר מכן לחץ על הלחצן OK (אישור).
כעת מודפס גם דף נוסף. באותו דף, המקטע 'תפריט פקס' מספק פרטים על הגדרות הפקס של המוצר.
Supplies status page (דף מצב החומרים המתכלים)
מציג את יתרת אורך החיים של מחסנית ההדפסה של HP, הערכת הדפים הנותרים, מספר הדפים שהודפסו ומידע נוסף על החומרים המתכלים.
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט סטטוס חומרים מתכלים ולאחר מכן לחץ על הלחצן OK (אישור).
PCL, PCL 6, or PS font list (רשימת הגופנים PCL, PCL 6 או PS)
מציגה את רשימת הגופנים המותקנים כעת בהתקן.
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות
2.
השתמש בלחצני החצים כדי לבחור באפשרות דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור את הפריט רשימת גופני PCL, את הפריט רשימת גופני PS, או את הפריט רשימת גופני PCL6 ולאחר מכן לחץ על הלחצן OK (אישור).
Demo page (דף הדגמה)
כולל דוגמאות של טקסט ושל גרפיקה.
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט דף הדגמה ולאחר מכן לחץ על הלחצן OK (אישור).
Event log (יומן אירועים)
ניתן להדפיס יומן אירועים מהתוכנה HP ToolboxFX, משרת האינטרנט המשובץ או מהיישום HP Web Jetadmin.
Usage page (דף נתוני שימוש)
מציג ספירת דפים לכל גודל של חומר הדפסה שעבר במדפסת, את מספר הדפים שהודפסו בצד אחד לעומת מספר הדפים שהודפסו בשני הצדדים, ואת השיעור הממוצע של כיסוי הדפים (באחוזים).
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט דף שימוש ולאחר מכן לחץ על הלחצן OK (אישור).
מפת תפריטים
מציגה את תפריטי לוח הבקרה ואת ההגדרות הזמינות.
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט מבנה התפריט ולאחר מכן לחץ על הלחצן OK (אישור).
Network report (דוח רשת)
מציג את הגדרות הרשת של המוצר.
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט סיכום רשת ולאחר מכן לחץ על הלחצן OK (אישור).
Fax Reports (‫דוחות פקס‬)
לקבלת פרטים על היומנים ודוחות הפקס, עיין בפרק 'פקס'.
דף שירות
מציג את סוגי הנייר הנתמכים, את הגדרות ההעתקה והגדרות שונות של המוצר.
1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט דוחות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט דף שירות ולאחר מכן לחץ על הלחצן OK (אישור).


ניהול ותחזוקה של המוצר

HP ToolboxFX

HP ToolboxFX היא תוכנית המשמשת לביצוע המשימות הבאות:

●
בדיקת מצב המוצר.
●
קביעת הגדרות המוצר.
●
הצגת מידע לפתרון בעיות.
●
הצגת תיעוד מקוון.

ניתן להציג את התוכנה HP ToolboxFX כאשר המוצר מחובר ישירות למחשב או לרשת. יש לבצע את התקנת התוכנה המומלצת במלואה כדי להשתמש בתוכנה HP ToolboxFX.

חלק זה מספק מידע על הנושאים הבאים:

  • הצגת התוכנה HP ToolboxFX
  • הכרטיסייה Status (מצב)
  • הכרטיסייה Fax (פקס)
  • הכרטיסייה Help (עזרה)
  • הכרטיסייה System Settings (‫הגדרות מערכת‬)
  • הכרטיסייה Print Settings (‫הגדרות הדפסה‬)
  • הכרטיסייה Network Settings (הגדרות רשת)


ניהול ותחזוקה של המוצר

הצגת התוכנה HP ToolboxFX

פתח את HP ToolboxFX באחת מהדרכים הבאות:

●
במגש המערכת של Windows או בשולחן העבודה, לחץ פעמיים על הסמל של HP ToolboxFX.
●
בתפריט התחל של Windows, לחץ על תוכניות (או על כל התוכניות במערכת Windows XP), לחץ על HP, לחץ על HP LaserJet Pro M1530 MFP Series ולאחר מכן על HP ToolboxFX.


ניהול ותחזוקה של המוצר

הכרטיסייה Status (מצב)

ב-HP ToolboxFX, הכרטיסייה Status (מצב) כוללת קישורים לדפים העיקריים הבאים:

●
Device Status (מצב ההתקן). הצגת מידע על מצב המוצר. דף זה מציין את מצב המוצר, כגון חסימת נייר או מגש ריק. לאחר תיקון בעיה במוצר, לחץ על Refresh Status (רענן מצב) כדי לעדכן את מצב המוצר.
●
Supplies Status (מצב החומרים המתכלים). הצגת מידע מפורט על החומרים המתכלים, כגון אורך החיים הנותר (באחוזים) במחסנית ההדפסה ומספר הדפים שהודפסו על-ידי מחסנית ההדפסה הנוכחית. דף זה גם כולל קישורים לצורך הזמנת חומרים מתכלים ואיתור מידע לגבי מיחזור.
●
Device Configuration (תצורת ההתקן). הצגת תיאור מפורט של התצורה הנוכחית של המוצר, לרבות נפח הזיכרון המותקן והאם מותקנים מגשים אופציונליים.
●
Network Summary (סיכום הרשת) . הצגת תיאור מפורט של התצורה הנוכחית של הרשת, לרבות כתובת ה-IP וסטטוס הרשת.
●
Print Info Pages (הדפסת דפי מידע). הדפסת דף התצורה ודפי מידע נוספים הקיימים עבור המוצר, כגון דף מצב החומרים המתכלים ודף ההדגמה.
●
Event log (יומן אירועים). הצגת היסטוריה של שגיאות במוצר. השגיאה האחרונה נמצאת בראש הרשימה.

חלק זה מספק מידע על הנושאים הבאים:

  • Event log (יומן אירועים)


ניהול ותחזוקה של המוצר

Event log (יומן אירועים)

יומן האירועים הוא טבלה שבה רשומים אירועי המוצר לעיונך. היומן כולל קודים המתאימים להודעות השגיאה שמופיעות בצג לוח הבקרה של המוצר. המספר בעמודה Page Count (מניין הדפים) מציין את מספר העמודים הכולל שהדפיס המוצר כאשר השגיאה התרחשה. יומן האירועים מכיל גם תיאור קצר של השגיאה.


ניהול ותחזוקה של המוצר

הכרטיסייה Fax (פקס)

השתמש בכרטיסייה HP ToolboxFXFax (פקס) של התוכנה לביצוע משימות פקס מהמחשב. הכרטיסייה Fax (פקס) כוללת קישורים לדפים העיקריים הבאים:

●
Fax Tasks (משימות פקס). הגדרת ‫מצב קבלת פקסים.
●
Fax Phone Book (ספר טלפונים של פקס). הוספה‬, ‫עריכה‬, או מחיקה של ערכים בספר הטלפונים של המוצר.
●
Fax Send Log (יומן של הודעות הפקס שנשלחו). הצגת כל הודעות הפקס האחרונות שנשלחו מהמוצר.
●
Fax Receive Log (יומן של הודעות הפקס שהתקבלו). הצגת כל הודעות הפקס האחרונות שהתקבלו על-ידי המוצר.
●
Block faxes (חסום פקסים). הוספה, מחיקה או הצגה של מספרי הפקס החסומים.

חלק זה מספק מידע על הנושאים הבאים:

  • ‫משימות פקס‬
  • ‫ספר הטלפונים של הפקס‬
  • ‫יומן שיגור פקסים‬
  • ‫יומן קבלת פקסים‬
  • ‫Block Faxes (חסום פקסים‬)


ניהול ותחזוקה של המוצר

‫משימות פקס‬

להלן שלוש האפשרויות הקיימות כאשר מתקבלת הודעת פקס:

●
הדפסת הודעת הפקס. ניתן גם לבחור באפשרות של הופעת הודעה במחשב המדווחת על מועד ההדפסה של הודעת הפקס.
●
קבלת הודעת הפקס במחשב. ניתן גם לבחור באפשרות של הופעת הודעה במחשב המדווחת על מועד ההגעה של הודעת הפקס. כאשר מכשיר הפקס מחובר למספר מחשבים, ניתן לבחור רק במחשב אחד לקבלת הודעות הפקס.
●
שליחת הודעת הפקס למכשיר פקס אחר.
הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

‫ספר הטלפונים של הפקס‬

ספר הטלפונים של הפקס ב-HP ToolboxFX משמש להוספה ולהסרה של אנשים וקבוצות ברשימת החיוג המהיר, לייבוא ספרי טלפונים ממגוון מקורות ולעדכון ותחזוקה של רשימת אנשי הקשר.

●
כדי להוסיף איש קשר לרשימת החיוג המהיר, בחר את השורה של מספר החיוג המהיר שברצונך לציין. הקלד את שמו של איש הקשר בחלון Contact name (שם איש הקשר). הקלד את מספר הפקס בחלון Fax number (‫מספר פקס). לחץ על Add (הוסף).
●
כדי להוסיף קבוצת אנשי קשר לרשימת החיוג המהיר, בחר את השורה של מספר החיוג המהיר שברצונך לציין. לחץ על הוסף קבוצה. לחץ פעמיים על שם איש קשר ברשימה שמשמאל כדי להעביר אותו לרשימת הקבוצה מימין או בחר שם בצד שמאל ולחץ על החץ המתאים כדי להעביר אותו לרשימת הקבוצה בצד ימין. ניתן להשתמש בשתי השיטות שלעיל גם כדי להעביר שמות מימין לשמאל. לאחר יצירת הקבוצה, הקלד שם בחלון שם הקבוצה ולאחר מכן לחץ על OK.
●
כדי לשנות רשומה של מספר חיוג מהיר, לחץ במקום כלשהו בשורה הכוללת את שם איש הקשר כדי לסמן אותה ולחץ על עדכון. הקלד את השינויים בחלונות המתאימים ולאחר מכן לחץ על OK.
●
כדי לשנות רשומה של קבוצת מספרים לחיוג מהיר, לחץ במקום כלשהו בשורה הכוללת את שם הקבוצה כדי לסמן אותה ולאחר מכן לחץ על עדכון. בצע את השינויים הנחוצים ולאחר מכן לחץ על OK.
●
כדי למחוק רשומה מרשימת המספרים לחיוג מהיר, בחר בפריט ולחץ על Delete (מחק).
●
כדי להעביר רשומות של מספרים לחיוג מהיר, בחר במספר ולחץ על Move (העבר), או ‫בחר‬ Move (העבר) והזן את הערך בתיבת הדו-שיח. בחר Next empty row (השורה הריקה הבאה) או ציין את מספר השורה שאליה ברצונך להעביר את המספר.
הערה:

אם ציינת שורה שהיא תפוסה, הערך החדש ימחק את הערך הקודם.
●
כדי לייבא אנשי קשר מספר טלפונים קיים ב-Lotus Notes‬, ב-Outlook או ב-Outlook Express, לחץ על Import/Export Phone Book (ייבא/ייצא ספר טלפונים). בחר באפשרות Import (ייבא) ולחץ על Next (הבא). לחץ על התוכנית המתאימה, נווט לקובץ המתאים ולחץ על Finish (סיום). כדי לייצא אנשי קשר מספר טלפונים, לחץ על Import/Export Phone Book (ייבא/ייצא ספר טלפונים). בחר באפשרות Export (ייצא) ולחץ על Next (הבא). הזן את שם הקובץ או נווט לקובץ שאליו ברצונך לייצא את אנשי הקשר, ולחץ על Finish (סיום). ניתן גם לבחור במספרים בודדים מספר הטלפונים במקום לייבא אותו במלואו.
●
כדי למחוק את כל הרשומות, לחץ על מחק הכל ולאחר מכן לחץ על כן.

בנוסף לספרות, התווים שלהלן הם חוקיים במספרי פקס:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<רווח>
הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

‫יומן שיגור פקסים‬

יומן שיגור הפקסים של HP ToolboxFX מונה את כל הודעות הפקס ששוגרו לאחרונה ופרטים עליהן, כולל תאריך ושעת השיגור, ‫מספר עבודה‬, מספר הפקס‬, מניין הדפים והתוצאות.

לחץ על כותרת עמודה כלשהי ביומן שיגור הפקסים כדי למיין מחדש את הפרטים באותה עמודה בסדר עולה או יורד.

העמודה Results (תוצאות) מספקת פרטים על מצב הפקס. אם ניסיון שיגור הפקס לא הצליח, העמודה מספקת תיאור של הסיבה לאי-שליחת הפקס.


ניהול ותחזוקה של המוצר

‫יומן קבלת פקסים‬

יומן קבלת הפקסים של HP ToolboxFX מספק רשימה של כל הודעות הפקס שהתקבלו לאחרונה ופרטים עליהן, כולל תאריך ושעת הקבלה, ‫מספר עבודה‬, מספר הפקס‬, מניין הדפים, התוצאות ותמונה של הודעת הפקס המקוצרת.

ניתן להשתמש ביומן קבלת הפקסים כדי לחסום הודעות פקס בעתיד. סמן את התיבה Block Fax (חסום פקס) שליד הודעת פקס שהתקבלה ומופיעה ביומן.

כאשר מחשב המחובר למוצר מקבל הודעת פקס, ההודעה כוללת קישור View (הצג). לחיצה על הקישור פותחת דף חדש ובו פרטים על הודעת הפקס.

לחץ על כותרת עמודה כלשהי ביומן קבלת הפקסים כדי למיין מחדש את הפרטים באותה עמודה בסדר עולה או יורד.

העמודה Results (תוצאות) מספקת פרטים על מצב הפקס. אם ניסיון קבלת הפקס לא הצליח, העמודה מספקת תיאור של הסיבה לאי-קבלת הפקס.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

‫Block Faxes (חסום פקסים‬)

המאפיין Block Faxes מספק רשימה של כל המספרים החסומים. בכרטיסייה זו ניתן להוסיף, לשנות או למחוק מספרי פקס חסומים.


ניהול ותחזוקה של המוצר

הכרטיסייה Help (עזרה)

ב-HP ToolboxFX, הכרטיסייה Documentation (תיעוד) כוללת קישורים לדפים העיקריים הבאים:

●
Troubleshooting (פתרון בעיות)
●
Animated demonstrations (הדגמות מונפשות)
●
User Guide (מדריך למשתמש). הצגת פרטים על השימוש במוצר, האחריות, המפרטים והתמיכה. המדריך למשתמש זמין גם בתבנית HTML וגם בתבנית PDF.


ניהול ותחזוקה של המוצר

הכרטיסייה System Settings (‫הגדרות מערכת‬)

ב-HP ToolboxFX, הכרטיסייה System Settings (הגדרות מערכת) כוללת קישורים לדפים העיקריים הבאים:

●
Device Information (פרטי ההתקן). הצגת פרטים על המוצר, כגון תיאור המוצר ופרטי איש קשר.
●
Paper Handling (טיפול בנייר). שינוי הגדרות הטיפול בנייר של המוצר, כגון גודל הנייר וסוג הנייר המוגדרים כברירת מחדל.
●
Print Quality (איכות הדפסה). שינוי ההגדרות של איכות ההדפסה במוצר.
●
Paper Types (סוגי נייר). שינוי הגדרות המצב של המוצר עבור כל סוג של חומרי הדפסה, כגון נייר מכתבים מודפס, נייר מחורר מראש או נייר מבריק.
●
System Setup (הגדרות מערכת). שינוי‬ הגדרות המערכת של המוצר, כגון שפת המוצר והתאוששות מחסימות נייר.
●
Service (שירות). קבלת גישה לנהלים שונים הדרושים לתחזוקת המוצר.
●
Device Polling (תשאול ההתקן). שינוי‬ הגדרות התשאול של המוצר, הקובעות את תדירות איסוף הנתונים מהמוצר על-ידי HP ToolboxFX.
●
Save/restore settings (שמור/שחזר את ההגדרות). שמירת ההגדרות הנוכחיות של המוצר בקובץ במחשב. קובץ זה משמש לטעינת הגדרות זהות במוצר נוסף או לשחזור הגדרות אלה בוצר זה במועד מאוחר יותר.
●
Password (סיסמה). הגדרה, שינוי או ניקוי של סיסמת האבטחה של המוצר.
הערה:

ניתן להגדיר סיסמה יחידה מלוח הבקרה, HP ToolboxFX, או משרת האינטרנט המובנה.

חלק זה מספק מידע על הנושאים הבאים:

  • Device Information (פרטי ההתקן)
  • Paper Handling (טיפול בנייר)
  • Print Quality (איכות הדפסה)
  • Paper Types (סוגי נייר)
  • System setup (הגדרת מערכת)
  • Service (שירות)
  • Device polling (תשאול ההתקן)


ניהול ותחזוקה של המוצר

Device Information (פרטי ההתקן)

הדף Device information של HP ToolboxFX שומר נתונים על המוצר לשימוש בעתיד. הפרטים המוזנים בשדות אלה מופיעים בדף Configuration (תצורה). ניתן להקליד כל תו שהוא בכל אחד משדות אלה.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

Paper Handling (טיפול בנייר)

אפשרויות הטיפול בנייר של HP ToolboxFX משמשות לקביעת הגדרות ברירות המחדל. אפשרויות אלה זהות לאלה הקיימות בלוח הבקרה של המוצר.

שלוש אפשרויות זמינות עבור טיפול בעבודות הדפסה כאשר אזלו חומרי ההדפסה במדפסת:

●
בחר wait for paper to be loaded (המתן לטעינת הנייר).
●
בחר באפשרות Cancel (ביטול) ברשימה הנפתחת Paper out action (פעולה בעת התרוקנות נייר), כדי לבטל את עבודת ההדפסה.
●
בחר באפשרות Override (עקוף) ברשימה הנפתחת Paper out time (זמן המתנה בעת התרוקנות נייר), כדי לשלוח את עבודת ההדפסה למגש נייר אחר.

השדה Paper out time (זמן המתקנה בעת התרוקנות נייר) מציין את משך הזמן שהמוצר ממתין לפני יישום הבחירות שביצעת. ניתן להגדיר 0 עד 3600 שניות.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

Print Quality (איכות הדפסה)

האפשרויות של איכות ההדפסה ב-HP ToolboxFX משמשות לשיפור המראה של עבודות ההדפסה. אפשרויות אלה זהות לאלה הקיימות בלוח הבקרה של המוצר.

ארבע האפשרויות הקיימות לבקרה על איכות ההדפסה הן רזולוציה, REt (או Resolution Enhancement technology), צפיפות ההדפסה ו-EconoMode (מצב חיסכון).

●
Resolution (רזולוציה). בחר ברזולוציה של 600 עבור עבודות הדפסה באיכות רגילה וב-Fast Res 1200 עבור עבודות הדפסה באיכות גבוהה יותר.
●
REt. ניתן להפעיל את הטכנולוגיה REt‏, אשר HP מספקת עבור איכות הדפסה משופרת.
●
Print density (צפיפות הדפסה). לקבלת צפיפות הדפסה גבוהה יותר, בחר מספר גדול יותר. לקבלת צפיפות הדפסה נמוכה יותר, בחר מספר קטן יותר.
●
EconoMode (מצב חיסכון). הפעל את מצב החיסכון בעת הדפסת עבודות רגילות. EconoMode הוא מאפיין שמאפשר למוצר להשתמש בפחות טונר עבור כל עמוד. בחירה באפשרות זו עשויה להאריך את חיי הטונר ולהפחית את העלויות לעמוד מודפס. עם זאת, היא גם פוגעת באיכות ההדפסה. התמונה המודפסת תהיה בהירה יותר, אולם אפשרות זו מתאימה להדפסת טיוטות ולהגהות. HP אינה ממליצה על שימוש קבוע ב-EconoMode. אם נעשה שימוש קבוע ב-EconoMode, ייתכן שאורך חיי הטונר יהיה ארוך מזה של הרכיבים המכניים במחסנית ההדפסה. אם איכות ההדפסה מתחילה להיפגע בנסיבות אלה, יהיה עליך להתקין מחסנית הדפסה חדשה, גם אם נותר טונר במחסנית.
הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

Paper Types (סוגי נייר)

בתוכנה HP ToolboxFX, האפשרויות Paper types (סוגי נייר) משמשות כדי להגדיר מצבי הדפסה המתאימים לסוגים שונים של חומרי הדפסה. בחר‬ Restore Modes (שחזר מצבים) כדי לאפס את כל המצבים להגדרות היצרן.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

System setup (הגדרת מערכת)

אפשרויות הגדרות המערכת של HP ToolboxFX משמשות לקביעת ההגדרות הגלובליות עבור העתקה, פקס, סריקה והדפסה, כגון התאוששות מחסימות נייר והמשך אוטומטי.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

Service (שירות)

במהלך ההדפסה עלולים להצטבר בתוך המוצר חלקיקי נייר, טונר ואבק. הצטברות זו של לכלוך עלולה לגרום, במשך הזמן, לבעיות באיכות ההדפסה, כגון כתמי טונר או מריחות טונר.התוכנה HP ToolboxFX מספקת שיטה קלה לניקוי מסלול הנייר.


ניהול ותחזוקה של המוצר

Device polling (תשאול ההתקן)

ניתן להשבית את תשאול ההתקן של HP ToolboxFX, כדי להקטין את התעבורה ברשת, אולם פעולה זו גורמת גם להשבתת מאפיינים מסוימים של HP ToolboxFX: התרעות קופצות, עדכוני יומן פקסים והיכולת לקבל פקסים במחשב זה.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

הכרטיסייה Print Settings (‫הגדרות הדפסה‬)

בתוכנה HP ToolboxFX, הכרטיסייה Print Settings כוללת קישורים לדפים העיקריים הבאים:

●
Printing (הדפסה). שינוי ברירות המחדל של הגדרות ההדפסה במוצר, כגון מספר העותקים וכיוון הנייר.
●
PCL5e. הצגה ושינוי של הגדרות PCL5.
●
PostScript. הצגה ושינוי של הגדרות PS.

חלק זה מספק מידע על הנושאים הבאים:

  • Printing (הדפסה)
  • PCL 5e
  • PostScript


ניהול ותחזוקה של המוצר

Printing (הדפסה)

אפשרויות הגדרות ההדפסה של HP ToolboxFX משמשות לקביעת ההגדרות של כל פונקציות ההדפסה. אפשרויות אלה זהות לאלה הקיימות בלוח הבקרה של המוצר.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

PCL 5e

השתמש באפשרויות PCL 5 כדי לקבוע את ההגדרות בעת שימוש בפרופיל ההדפסה PCL 5. אפשרויות אלה זהות לאפשרויות הקיימות בתפריט PCL5 בלוח הבקרה.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

PostScript

האפשרות PostScript משמשת עם פרופיל ההדפסה של הדמיית HP postscript level 3. כאשר האפשרות Print PostScript error מופעלת, דף שגיאות PostScript‏ מודפס באופן אוטומטי כאשר מתרחשת שגיאה בהדמיית HP postscript level 3.

הערה:

יש ללחוץ על החל כדי שהשינויים ייכנסו לתוקף.


ניהול ותחזוקה של המוצר

הכרטיסייה Network Settings (הגדרות רשת)

בתוכנה HP ToolboxFX, הכרטיסייה Network Settings (הגדרות רשת) משמשת את מנהל הרשת כדי לשלוט בהגדרות הקשורות לרשת עבור המוצר כאשר הוא מחובר לרשת מבוססת-IP.


ניהול ותחזוקה של המוצר

שרת האינטרנט המובנה

המוצר מצויד בשרת אינטרנט מובנה (EWS), המעניק גישה לפרטים על פעילויות המוצר והרשת. שרת אינטרנט מספק סביבה שבה עשויים לפעול יישומי אינטרנט, באופן דומה מאוד לדרך שבה מערכת הפעלה דוגמת Windows מספקת סביבת פעולה לתוכניות במחשב. לאחר מכן ניתן להציג את הפלט של תוכניות אלה באמצעות דפדפן אינטרנט, כגון Microsoft Internet Explorer‏, Safari או Netscape Navigator.

שרת אינטרנט 'מובנה' שוכן בהתקן חומרה (כגון מוצר LaserJet של HP) או בקושחה, במקום כתוכנה הנטענת בשרת רשת.

היתרון של שרת האינטרנט המשובץ הוא בממשק שהוא מעניק למוצר, ממשק שבו יכול להשתמש כל מי שברשותו מוצר מחובר לרשת ומחשב. אין שום תוכנה מיוחדת להתקין או להגדיר, אולם במחשב יש צורך בדפדפן אינטרנט נתמך. כדי לקבל גישה לשרת האינטרנט המשובץ, הקלד את כתובת ה-IP של המוצר בשורת הכתובת בדפדפן (כדי לברר מהי כתובת ה-IP של ההתקן, הדפס דף תצורה.

הערה:

עבור מערכות הפעלה Macintosh, ניתן להשתמש בשרת האינטרנט המובנה דרך חיבור אפיק טורי אוניברסלי (USB) אחרי התקנת תוכנת Macintosh הנלווית למוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • מאפיינים


ניהול ותחזוקה של המוצר

מאפיינים

שרת האינטרנט המובנה מאפשר להציג את מצב המוצר והרשת ולנהל את פונקציות ההדפסה מהמחשב. באמצעות שרת האינטרנט המובנה ניתן לבצע את הפעולות הבאות:

●
הצגת מידע על מצב המוצר
●
קביעת אורך החיים הנותר של כל החומרים המתכלים והזמנת חדשים
●
הצגה ושינוי של חלק מתצורת המוצר
●
הצגה והדפסה של דפים פנימיים מסוימים
●
בחירת השפה שבה יש להציג את הדפים של שרת האינטרנט המובנה
●
הצגה ושינוי של תצורת הרשת
●
הגדרה, שינוי או ניקוי של סיסמת האבטחה של המוצר.
הערה:

שינוי הגדרות הרשת בשרת האינטרנט המובנה עלול להשבית כמה מהתוכנות או מהמאפיינים של המוצר.


ניהול ותחזוקה של המוצר

שימוש בתוכנה HP Web Jetadmin

הרכיב HP Web Jetadmin הוא פתרון תוכנה המבוסס על האינטרנט, המשמש לביצוע מרחוק של פעולות כמו התקנה, ניטור ופתרון בעיות בהתקנים היקפיים עם חיבור לאינטרנט. הניהול מתבצע באופן יזום ומאפשר למנהלי הרשת לפתור בעיות לפני שישפיעו לרעה על המשתמשים. הורד את תוכנת הניהול המשופרת חינם, בכתובת www.hp.com/go/webjetadmin.

ניתן להתקין ב-HP Web Jetadmin תוספות כדי לתמוך במאפיינים ספציפיים של המוצר. באפשרות התוכנה HP Web Jetadmin להציג הודעות אוטומטיות כאשר תוספות חדשות נעשות זמינות. בדף Product Update (עדכון המוצר), פעל לפי ההוראות כדי להתחבר אוטומטית לאתר HP ולהתקין את התוספות המעודכנות ביותר במוצר שלך.

הערה:

הדפדפנים חייבים לתמוך ב-Java™‎. אין תמיכה בגלישה ממערכת הפעלה Mac.


ניהול ותחזוקה של המוצר

מאפייני האבטחה של המוצר

המוצר כולל מאפיין סיסמה שבעזרתו ניתן להגביל את הגישה למאפייני ההגדרה רבות מבלי להפריע לביצוע הפונקציות הבסיסיות הרגילות. ניתן להגדיר את הסיסמה מתוך שרת האינטרנט המשובץ (EWS) או מלוח הבקרה.

ניתן להשתמש ב'קבלה פרטית' כדי לאחסן פקסים במוצר עד שתוכל לגשת אליו ולהדפיס אותם.

חלק זה מספק מידע על הנושאים הבאים:

  • הקצאת סיסמת מערכת דרך לוח הבקרה של המוצר
  • הקצאת סיסמת מערכת דרך ה-EWS
  • נעילת המוצר


ניהול ותחזוקה של המוצר

הקצאת סיסמת מערכת דרך לוח הבקרה של המוצר

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט אבטחת המוצר ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור).
5.
השתמש בלוח המקשים כדי להקליד סיסמה ולאחר מכן לחץ על הלחצן OK (אישור).


ניהול ותחזוקה של המוצר

הקצאת סיסמת מערכת דרך ה-EWS

הקצה סיסמה למערכת כדי למנוע ממשתמשים לא מורשים לשנות את הגדרות המוצר.

1.
פתח את שרת האינטרנט המשובץ על ידי הזנת כתובת ה-IP של המוצר בשורת הכתובת של דפדפן אינטרנט.
2.
לחץ על הכרטיסייה Settings (הגדרות).
3.
בצדו השמאלי של החלון, לחץ על תפריט Security (אבטחה).
4.
באזור Device Security Settings (הגדרות אבטחה של ההתקן), לחץ על הלחצן Configure (קביעת תצורה)....
5.
באזור Device Password (סיסמת התקן), הקלד את הסיסמה בתיבה New Password (סיסמה חדשה) והקלד אותה שוב בתיבה Verify Password (בדוק סיסמה).
6.
לחץ על הלחצן Apply (החל). רשום לעצמך את הסיסמה ושמור אותה במקום בטוח.


ניהול ותחזוקה של המוצר

נעילת המוצר

המוצר כולל חריץ שיכול לשמש לחיבור מנעול אבטחה מסוג כבל.

מיקום חריץ האבטחה


ניהול ותחזוקה של המוצר

הגדרות חיסכון

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה עם EconoMode (מצב חיסכון)
  • Archive print (העבר הדפסה לארכיון)


ניהול ותחזוקה של המוצר

הדפסה עם EconoMode (מצב חיסכון)

מוצר זה כולל אפשרות של מצב הדפסה EconoMode (מצב חיסכון) להדפסת טיוטות של מסמכים. השימוש במצב הדפסה EconoMode יכול להביא לחיסכון בטונר ובעלויות ההדפסה לכל דף. עם זאת, מצב הדפסה EconoMode עשוי גם לפגום באיכות ההדפסה.

HP לא ממליצה על שימוש תמידי ב-EconoMode (מצב חיסכון). אם נעשה שימוש תמידי ב-EconoMode (מצב חיסכון), ייתכן שאורך חיי הטונר יהיה ארוך מזה של הרכיבים המכנים במחסנית ההדפסה. אם איכות ההדפסה מתחילה להיפגע בנסיבות אלה, יש להתקין מחסנית הדפסה חדשה, גם אם נותר טונר במחסנית הנוכחית.

1.
בתפריט קובץ בתוכנה, לחץ על הדפסה.
2.
בחר את המוצר ולאחר מכן לחץ על הלחצן מאפיינים או העדפות.
3.
לחץ על הכרטיסייה נייר/איכות.
4.
לחץ על תיבת הסימון EconoMode (מצב חיסכון).


ניהול ותחזוקה של המוצר

Archive print (העבר הדפסה לארכיון)

האפשרות Archive print מפיקה פלט שהוא פחות רגיש למריחה ולפיזור של טונר. השתמש באפשרות Archive print ליצירת מסמכים המיועדים לשימור או לגניזה.

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט שירות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט הדפסת ארכיון, בחר באפשרות דולקת או כבויה ולחץ על הלחצן OK (אישור).


ניהול ותחזוקה של המוצר

הגדרות מצב Quiet (שקט)

מוצר זה כולל מצב שקט, המפחית את הרעש במהלך ההדפסה. כאשר מצב שקט מופעל, המוצר מדפיס במהירות איטית יותר.

הערה:

מצב Quiet (שקט) מפחית את מהירות ההדפסה של המוצר, מה שעשוי לשפר את איכות ההדפסה.

פעל בהתאם להוראות הבאות כדי להפעיל את מצב שקט.

הפעלת מצב שקט ממנהל המדפסת

1.
פתח את מאפייני המדפסת ולאחר מכן לחץ על הכרטיסייה Device Settings (הגדרות התקן).
2.
לחץ על האפשרות Enable (הפעלה) כדי להפעיל את המאפיין Quiet Mode (מצב שקט).

הפעלת מצב שקט מלוח הבקרה של המוצר

1.
בלוח הבקרה, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט מצב שקט ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור באפשרות דולקת ולאחר מכן לחץ על הלחצן OK (אישור).


ניהול ותחזוקה של המוצר

ניהול חומרים מתכלים ואביזרים

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסה כאשר מחסנית הגיעה לסוף חייה
  • ניהול מחסניות הדפסה
  • הוראות החלפה


ניהול ותחזוקה של המוצר

הדפסה כאשר מחסנית הגיעה לסוף חייה

חלק זה מספק מידע על הנושאים הבאים:

  • הודעות על חומרים מתכלים
  • הפעלה או השבתה של המאפיין 'הנחיה במפלס נמוך מאוד' מלוח הבקרה


ניהול ותחזוקה של המוצר

הודעות על חומרים מתכלים

הודעות הקשורות לחומרים מתכלים מופיעות בלוח הבקרה של המוצר ובמחשבים שהותקנה בהם תוכנת המוצר המלאה. אם תוכנת המוצר המלאה לא הותקנה, ייתכן שההודעות הקשורות לחומרים מתכלים לא יופיעו באופן בולט. כדי להתקין את תוכנת המוצר המלאה, הכנס את התקליטור שצורף למוצר ובצע את הפעולות להתקנה מלאה.

●
ההודעה מחסנית להדפ' בשחור עומדת להתרוקן מופיעה כאשר מחסנית ההדפסה הגיעה לסוף חייה.
●
ההודעה מחסנית להדפ' בשחור קרובה מאוד להתרוקנות מופיעה כאשר מחסנית ההדפסה הגיעה לסוף חייה. כדי להבטיח איכות הדפסה מיטבית, HP ממליצה להחליף מחסנית הדפסה כשההודעה מחסנית להדפ' בשחור קרובה מאוד להתרוקנות מופיעה.

בעת השימוש במחסנית הדפסה שנמצאת בסוף חייה המשוערים, עלולות להתרחש בעיות של איכות הדפסה. בנקודה זו אין צורך להחליף את הפריט המתכלה, אלא אם איכות ההדפסה אינה קבילה עוד.

הערה:

השימוש בהגדרה המשך מאפשר הדפסה מעבר לסף מצב 'במפלס נמוך מאוד' ללא התערבות הלקוח ועלול לגרום לאיכות הדפסה בלתי מספקת.


ניהול ותחזוקה של המוצר

הפעלה או השבתה של המאפיין 'הנחיה במפלס נמוך מאוד' מלוח הבקרה

ניתן להפעיל או להשבית את המאפיין המשך בכל עת, ואין צורך להפעילו מחדש בעת התקנת מחסנית הדפסה חדשה. כאשר המאפיין במפלס נמוך מאוד מוגדר כהמשך, המוצר ממשיך להדפיס באופן אוטומטי גם כשמחסנית ההדפסה מגיעה לרמה ההחלפה המומלצת. ההודעה מחסנית להדפ' בשחור קרובה מאוד להתרוקנות מופיעה כאשר נעשה שימוש במחסנית הדפסה במצב 'במפלס נמוך מאוד'.

1.
לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט הגדרת מערכת ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט במפלס נמוך מאוד ולאחר מכן לחץ על הלחצן OK (אישור).
4.
השתמש בלחצני החצים כדי לבחור בתפריט מחסנית להדפסה בשחור ולאחר מכן לחץ על הלחצן OK (אישור).
5.
בחר באחת מהאפשרויות הבאות:
●
בחר באפשרות המשך כדי להפעיל את המאפיין 'המשך במפלס נמוך מאוד'.
●
בחר באפשרות עצור כדי להשבית את המאפיין 'הדפס בשחור (או המשך) במפלס נמוך מאוד'.
●
בחר באפשרות הצג הנחיה כדי לשאול את המשתמש אם להמשיך לפני שהמוצר ידפיס את העבודה.
6.
לחץ על הלחצן OK (אישור) כדי לשמור את ההגדרה.

מרגע שחומר מתכלה מתוצרת HP עומד להתרוקן, מסתיימת אחריות Premium Protection של HP לגביו. כל פגם בהדפסה או כשל של מחסנית הנגרם כתוצאה משימוש בחומרים מתכלים של HP במצב 'המשך במצב מחסנית במפלס נמוך מאוד' לא ייחשב כפגם בחומרים או בעבודה במסגרת האחריות על מחסניות ההדפסה של HP.


ניהול ותחזוקה של המוצר

ניהול מחסניות הדפסה

חלק זה מספק מידע על הנושאים הבאים:

  • אחסון מחסניות הדפסה
  • מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP
  • הקו החם ואתר האינטרנט של HP לדיווח על הונאות
  • מיחזור החומרים המתכלים
  • פריסת מחסניות ההדפסה


ניהול ותחזוקה של המוצר

אחסון מחסניות הדפסה

אין להוציא את מחסנית ההדפסה מאריזתה לפני מועד השימוש בה.

זהירות:

כדי למנוע נזק למחסנית ההדפסה, אל תחשוף אותה לאור לפרק זמן העולה על דקות אחדות.


ניהול ותחזוקה של המוצר

מדיניות HP לגבי מחסניות הדפסה שאינן מתוצרת HP

חברת Hewlett-Packard אינה יכולה להמליץ על שימוש במחסניות הדפסה שאינן מתוצרת HP, בין אם הן חדשות ובין אם הן מחודשות.

הערה:

האחריות והסכמי השירות של HP אינם מכסים נזקים הנגרמים כתוצאה משימוש במחסניות הדפסה שאינן מתוצרת HP.


ניהול ותחזוקה של המוצר

הקו החם ואתר האינטרנט של HP לדיווח על הונאות

התקשר לקו החם של HP לדיווח על הונאות (1-877-219-3183, שיחת חינם בצפון אמריקה) או פנה לאתר www.hp.com/go/anticounterfeit אם התקנת מחסנית הדפסה מתוצרת HP והודעת המדפסת מציינת שהמחסנית אינה מתוצרת HP. HP תקבע אם המחסנית מקורית ותנקוט צעדים לפתרון הבעיה.

אם נתקלת בתופעות הבאות, ייתכן שמחסנית ההדפסה שברשותך אינה מחסנית מקורית של HP:

●
לפי דף מצב חומרים מתכלים, מותקן במוצר פריט מתכלה שאינו מתוצרת HP.
●
אתה נתקל בבעיות רבות הקשורות למחסנית ההדפסה.
●
המחסנית נראית שונה מהרגיל (לדוגמה, האריזה שונה מאריזת HP).


ניהול ותחזוקה של המוצר

מיחזור החומרים המתכלים

כדי למחזר מחסנית הדפסה מקורית של HP, הכנס את המחסנית המשומשת לקופסה שבה הגיעה המחסנית החדשה. השתמש בתווית ההחזרה המצורפת כדי לשלוח את המלאי המשומש למיחזור אצל HP. לקבלת מידע מלא, עיין במדריך המיחזור המצורף לכל פריט חומר מתכלה של HP.


ניהול ותחזוקה של המוצר

פריסת מחסניות ההדפסה

סקירה של המחסניות

1
מגן פלסטי
2
תג הזיכרון של מחסנית ההדפסה
3
תוף הדמיה. אל תיגע בתוף ההדמיה הנמצא בתחתית מחסנית הדפסה. טביעות אצבעות על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.


ניהול ותחזוקה של המוצר

הוראות החלפה

חלק זה מספק מידע על הנושאים הבאים:

  • פיזור מחדש של טונר
  • החלפת מחסנית ההדפסה
  • החלפת גלגלת האיסוף
  • החלפת רפידת הפרדה


ניהול ותחזוקה של המוצר

פיזור מחדש של טונר

כאשר נותרת כמות קטנה של טונר במחסנית הדפסה, עשויים להופיע אזורים דהויים או בהירים בעמוד המודפס. ייתכן שתוכל לשפר את איכות ההדפסה באופן זמני באמצעות פיזור מחדש של הטונר.

1.
פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

הסרת מחסנית הדפסה

2.
כדי לפזר מחדש את הטונר‏, נער בעדינות את מחסנית ההדפסה קדימה ואחורה‏.

זהירות:

אם בגדיך הוכתמו בטונר‏, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים‏. מים חמים מקבעים את הטונר באריג‏.

3.
הכנס את מחסנית ההדפסה בחזרה למוצר וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית הדפסה

אם ההדפסה עדיין בהירה, התקן מחסנית הדפסה חדשה.


ניהול ותחזוקה של המוצר

החלפת מחסנית ההדפסה

1.
פתח את דלת מחסנית ההדפסה והוצא את המחסנית הישנה. עיין במידע לגבי מחזור מחסניות דיו בחלקה הפנימי של אריזת מחסנית ההדפסה.

הסרת מחסנית ההדפסה

2.
הוצא את מחסנית ההדפסה החדשה מהשקית.
זהירות:

כדי למנוע נזק למחסנית ההדפסה‏, החזק את המחסנית בשני צדדיה‏.
3.
משוך את הלשונית והסר לגמרי את הסרט מהמחסנית. הכנס את הלשונית לאריזת מחסנית ההדפסה לצורך מיחזור.

הסרת סרט האיטום

4.
נער בעדינות את מחסנית ההדפסה קדימה ואחורה, כדי לפזר את הטונר באופן שווה בתוך המחסנית.

ניעור מחסנית ההדפסה

5.
הכנס את מחסנית ההדפסה למוצר וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית ההדפסה

זהירות:

אם בגדיך הוכתמו בטונר, נגב את הטונר באמצעות מטלית יבשה וכבס את הבגדים במים קרים. מים חמים מקבעים את הטונר באריג.

הערה:

כאשר מפלס הטונר נמוך, מופיעים אזורים דהויים או בהירים בעמוד המודפס. ייתכן שתוכל לשפר את איכות ההדפסה באופן זמני באמצעות פיזור מחדש של הטונר. כדי לפזר מחדש את הטונר, הוצא את המחסנית מהמוצר ונער אותה בעדינות קדימה ואחורה.


ניהול ותחזוקה של המוצר

החלפת גלגלת האיסוף

שימוש רגיל עם חומרי הדפסה טובים גורם לבלאי‏. השימוש בחומרי הדפסה באיכות נמוכה מחייב החלפה תכופה יותר של גלגלת האיסוף‏.

אם המוצר אינו מושך פנימה את חומרי ההדפסה כראוי באופן קבוע (אין הזנה של חומרי הדפסה), ייתכן שיש צורך להחליף או לנקות את גלגלת האיסוף.

אזהרה!

לפני החלפת גלגלת האיסוף, כבה את המוצר, נתק את כבל המתח מהשקע בקיר והמתן עד שהמוצר יתקרר.
זהירות:

אי השלמה של הנוהל הזה עלולה לגרום נזק למוצר.

1.
פתח את דלת מחסנית ההדפסה, והוצא את המחסנית.
זהירות:

כדי למנוע נזק למחסנית ההדפסה‏, יש למזער ככל האפשר את החשיפה לאור ישיר‏. כסה את מחסנית ההדפסה בגליון נייר‏.

הסרת מחסנית ההדפסה

2.
אתר את גלגלת האיסוף‏.

איתור גלגלת האיסוף

3.
שחרר את שתי הלחצניות הלבנות הקטנות, אחת בכל צד של גלגלת האיסוף וסובב את גלגלת האיסוף לכיוון חזית המדפסת.

4.
משוך את גלגלת האיסוף בעדינות למעלה והחוצה‏.

הוצאת גלגלת האיסוף

5.
הכנס את גלגלת האיסוף החדשה לחריץ. החריץ המעגלי והחריץ המלבני בכל צד ימנע התקנה שגויה של הגלגלת.

הכנסת גלגלת איסוף חדשה

6.
סובב את החלק העליון של גלגלת האיסוף ממך והלאה עד ששני הצדדים ינעלו בנקישה למקומם‏.

סיבוב החלק העליון

7.
הכנס את מחסנית ההדפסה למוצר וסגור את דלת מחסנית ההדפסה.

הכנסת מחסנית ההדפסה


ניהול ותחזוקה של המוצר

החלפת רפידת הפרדה

שימוש רגיל עם חומרי הדפסה טובים גורם לבלאי. שימוש בחומרי הדפסה באיכות נמוכה מחייב החלפה תכופה יותר של רפידת ההפרדה.

אם המוצר מושך באופן קבוע מספר גיליונות של חומרי הדפסה בכל פעם, ייתכן שעליך להחליף את רפידת ההפרדה.

אזהרה!

לפני החלפת רפידת ההפרדה, כבה את המוצר, נתק את כבל המתח מהשקע בקיר ולאחר מכן המתן עד שהמוצר יתקרר.
הערה:

לפני החלפת רפידת ההפרדה, יש לנקות את גלגלת האיסוף.

1.
הוצא את הנייר וסגור את מגש ההזנה הראשית. הנח את המוצר על צדו.

סובב את המוצר.

2.
בתחתית המוצר, שחרר את שני הברגים שמחזיקים את רפידת ההפרדה במקומה.

3.
הוצא את רפידת ההפרדה‏.

הוצאת רפידת ההפרדה

4.
הכנס את רפידת ההפרדה החדשה והברג אותה למקומה‏.

הכנסת רפידת הפרדה חדשה

5.
חבר את ההתקן לשקע בקיר והפעל את המוצר.

חיבור המוצר לחשמל


ניהול ותחזוקה של המוצר

ניקוי המוצר

חלק זה מספק מידע על הנושאים הבאים:

  • ניקוי גלגלת האיסוף
  • ניקוי הגלילים ורפידת ההפרדה של מזין המסמכים
  • ניקוי מסלול הנייר
  • נקה את משטח הזכוכית ואת פס הזכוכית של הסורק


ניהול ותחזוקה של המוצר

ניקוי גלגלת האיסוף

כדי לנקות את גלגלת האיסוף לפני שתחליט להחליפה, יש לבצע הוראות אלה:

1.
כבה את המוצר, נתק את כבל המתח מהמוצר ולאחר מכן הסר את גלגלת האיסוף.
2.
טבול קלות מטלית נטולת מוך באלכוהול איזופרופילי ולאחר מכן קרצף את הגלגלת.

אזהרה!

האלכוהול דליק. שמור את האלכוהול ואת הבד רחוק מאש פתוחה. לפני סגירת המוצר וחיבור כבל החשמל, יש לאפשר לאלכוהול להתייבש לגמרי.
הערה:

בחלקים מסוימים של קליפורניה, תקנות לבקרת זיהום אוויר מגבילות את השימוש באלכוהול איזופרופילי נוזלי (IPA) כחומר ניקוי. באותם חלקים של קליפורניה, אנא התעלם מההמלצות הקודמות והשתמש במטלית יבשה ונטולת מוך, רטובה במעט מים, כדי לנקות את גלגלת האיסוף.

3.
השתמש במטלית יבשה ונטולת מוך כדי לנגב את גלגלת האיסוף ולהסיר ממנה לכלוך.

ניגוב גלגלת האיסוף

4.
הנח לגלגלת האיסוף להתייבש לחלוטין לפני שתתקין אותה מחדש במוצר.

התקן מחדש את גלגלת האיסוף.

5.
חבר את כבל המתח למוצר.


ניהול ותחזוקה של המוצר

ניקוי הגלילים ורפידת ההפרדה של מזין המסמכים

אם במזין המסמכים מתרחשות בעיות בטיפול בנייר, לדוגמה, חסימות או הזנת מספר דפים במקביל, נקה את הגלילים ורפידת ההפרדה של מזין המסמכים.

1.
פתח את מכסה מזין המסמכים.

פתח את מכסה מזין המסמכים

2.
בעזרת מטלית לחה ללא מוך, נגב את שני הגלילים ואת רפידת ההפרדה כדי להסיר לכלוך.

נגב את הגלילים והמשטח של מזין המסמכים

3.
סגור את מכסה מזין המסמכים.

סגור את מכסה מזין המסמכים


ניהול ותחזוקה של המוצר

ניקוי מסלול הנייר

במהלך ההדפסה עלולים להצטבר בתוך המוצר חלקיקי נייר, טונר ואבק. הצטברות זו של לכלוך עלולה לגרום, במשך הזמן, לבעיות באיכות ההדפסה, כגון כתמי טונר או מריחות טונר. המוצר כולל מצב ניקוי שבאמצעותו אפשר לתקן בעיות מסוג זה ואף למנוע את התרחשותן.

כתמים
מריחה

דוגמה לכתמים

דוגמה של הדפסה עם מריחה

חלק זה מספק מידע על הנושאים הבאים:

  • ניקוי מסלול הנייר באמצעות התוכנה HP ToolboxFX
  • ניקוי מסלול הנייר מלוח הבקרה של המוצר


ניהול ותחזוקה של המוצר

ניקוי מסלול הנייר באמצעות התוכנה HP ToolboxFX

השתמש ב-HP ToolboxFX כדי לנקות את מסלול הנייר. זוהי שיטת הניקוי המומלצת. אם אין לך גישה לתוכנה HP ToolboxFX, השתמש בשיטת לוח הבקרה.

1.
ודא שהמוצר מופעל ונמצא במצב 'מוכן' ושחומרי הדפסה נטענו במגש הקלט המועדף או במגש 1.
2.
פתח את התוכנה HP ToolboxFX, לחץ על המוצר ולאחר מכן לחץ על הכרטיסייה System Settings (‫הגדרות מערכת‬).
3.
לחץ על הכרטיסייה Service (שירות) ולחץ על Start (התחל).

כעת מוזן נייר למדפסת בצורה איטית. השלך את הדף בתום התהליך.


ניהול ותחזוקה של המוצר

ניקוי מסלול הנייר מלוח הבקרה של המוצר

אם אין לך גישה לתוכנה HP ToolboxFX, באפשרותך להדפיס דף ניקוי מלוח הבקרה של המוצר ולהשתמש בו.

1.
לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט שירות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בפריט Cleaning Page (דף ניקוי) ולאחר מכן לחץ על הלחצן OK (אישור).
4.
טען נייר רגיל או נייר בגודל A4 כאשר תוצג לך בקשה לכך.
5.
לחץ על הלחצן OK (אישור) שוב כדי לאשר ולהתחיל בניקוי.

כעת מוזן נייר למדפסת בצורה איטית. השלך את הדף בתום התהליך.


ניהול ותחזוקה של המוצר

נקה את משטח הזכוכית ואת פס הזכוכית של הסורק

עם הזמן, עשויים להצטבר על משטח הזכוכית ועל הכיסוי הפלסטי הלבן כתמי פסולת, העלולים לפגוע בביצועים. בצע את הנוהל הבא לניקוי משטח הזכוכית והכיסוי הפלסטי הלבן של הסורק.

1.
השתמש במתג ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל החשמל משקע החשמל.
2.
פתח את מכסה הסורק.
3.
נקה‬ את משטח הזכוכית של הסורק ואת הכיסוי הפלסטי הלבן באמצעות מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט.

אזור שיש לנקות

זהירות:

אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של המוצר; אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או על המסגרת. הם עלולים לחלחל ולגרום נזק למוצר.

4.
יבש את משטח הזכוכית ואת הכיסוי הפלסטי הלבן באמצעות מטלית עור או ספוג רך כדי למנוע היווצרות כתמים.
5.
חבר את המוצר והשתמש במתג ההפעלה כדי להפעיל אותו.


ניהול ותחזוקה של המוצר

עדכונים למוצר

עדכוני תוכנה וקושחה והוראות התקנה זמינים בכתובת www.hp.com/support/ljm1530series. לחץ על Downloads and drivers (הורדות ומנהלי התקן), לחץ על מערכת ההפעלה ולאחר מכן בחר את ההורדה עבור המוצר.


פתור בעיות

פתור בעיות
  • עזרה עצמית
  • רשימת פעולות לפתרון בעיות
  • גורמים המשפיעים על ביצועי המוצר
  • שחזור ערכי ברירת המחדל של היצרן
  • פענוח הודעות לוח הבקרה
  • הנייר לא מוזן כהלכה או שהוא נתקע
  • שיפור איכות ההדפסה
  • המוצר לא מדפיס או שההדפסה איטית
  • פתרון בעיות של קישוריות
  • בעיות בתוכנת המוצר
  • פתרון בעיות נפוצות ב-Mac


פתור בעיות

עזרה עצמית

בנוסף למידע במדריך זה, קיימים מקורות נוספים שמספקים מידע שימושי.

הכלי HP Help and Learn Center (עזרה ולמידה של HP)
הכלי HP Help and Learn Center ותיעוד נוסף נמצאים בתקליטור המצורף למוצר, או בתיקיית HP Program במחשב. HP Help and Learn Center הוא כלי עזרה למוצר, המספק גישה נוחה למידע על המוצר, לתמיכה באינטרנט של HP למוצר, הנחיות לפתרון בעיות, ומידע על תקנות ובטיחות.
נושאים במדריך העזר המהיר
ניתן למצוא מספר נושאים במדריך העזר המהיר שבכתובת האינטרנט הבאה: www.hp.com/support/ljm1530series
ניתן להדפיס את הנושאים האלה ולשמור אותם סמוך למוצר. הם משמשים כחומר שימושי לעיון בהליכים שאתה מבצע לעתים קרובות.
מדריך מהיר למשתמש
מדריך זה מכיל הליכים עבור מרבית הפונקציות של המוצר שבהן משתמשים בדרך כלל. המדריך זמין באתר האינטרנט הבא: www.hp.com/support/ljm1530series
ניתן להדפיס את המדריך ולשמור אותו סמוך למוצר.
עזרה בלוח הבקרה
לוח הבקרה מצויד בעזרה מובנית שמנחה אותך בביצוע משימות מסוימות, לדוגמה, החלפת מחסניות הדפסה ושחרור חסימות.


פתור בעיות

רשימת פעולות לפתרון בעיות

בצע את הפעולות שלהלן בניסיון לפתור בעיה כלשהי במוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • שלב 1: בדיקה שהמוצר דולק
  • שלב 2: בדיקה אם יש הודעות שגיאה בלוח הבקרה
  • שלב 3: בדיקת פונקציות ההדפסה
  • שלב 4: בדיקת פונקציות ההעתקה
  • שלב 5: בדיקת פונקציות שליחת פקס
  • שלב 6: בדיקת פונקציות קבלת פקסים
  • שלב 7: ניסיון לשלוח את עבודת ההדפסה ממחשב


פתור בעיות

שלב 1: בדיקה שהמוצר דולק

1.
ודא שהמוצר מחובר ומופעל.
2.
ודא שכבל המתח מחובר למוצר ולשקע החשמל.
3.
בדוק את מקור המתח על ידי חיבור כבל המתח לשקע חשמל אחר.
4.
ודא שמחסנית ההדפסה מותקנת כהלכה ושכל הדלתות סגורות. לוח הבקרה מציג הודעות שמציינות את הבעיות האלה.
5.
אם המנוע של מזין המסמכים אינו מסתובב, פתח את מכסה מזין המסמכים והסר חומרי אריזה או סרט דביק ששימש למשלוח.
6.
אם נורת הסורק לא נדלקת, פנה לתמיכה של HP.


פתור בעיות

שלב 2: בדיקה אם יש הודעות שגיאה בלוח הבקרה

לוח הבקרה אמור להציג מצב מוכן. אם מופיעה הודעת שגיאה, תקן את השגיאה.


פתור בעיות

שלב 3: בדיקת פונקציות ההדפסה

1.
פתח את התפריט דוחות ובחר בפריט דוח תצורה כדי להדפיס את הדוח.
2.
אם הדוח לא מודפס, ודא שיש נייר במגש ובדוק בלוח הבקרה אם קיימת חסימת נייר בתוך המוצר.


פתור בעיות

שלב 4: בדיקת פונקציות ההעתקה

1.
הכנס את דף התצורה למזין המסמכים ובצע העתקה שלו. אם הזנת הנייר במזין המסמכים אינה פועלת באופן חלק, ייתכן שיש צורך להחליף את מנגנון האיסוף של מזין המסמכים.
2.
הנח את דף התצורה על משטח הזכוכית של הסורק ובצע העתקה.
3.
אם איכות ההדפסה בדפים שהועתקו אינה קבילה, נקה את משטח הזכוכית של הסורק.


פתור בעיות

שלב 5: בדיקת פונקציות שליחת פקס

1.
לחץ על הלחצן התחל פקס [image] בלוח הבקרה של המוצר.
2.
בדוק אם יש צליל חיוג.
3.
אם לא נשמע צליל חיוג, ייתכן שקו הטלפון לא פעיל או שהמוצר לא מחובר לקו הטלפון.


פתור בעיות

שלב 6: בדיקת פונקציות קבלת פקסים

1.
השתמש במכשיר פקס אחר כדי לשלוח הודעת פקס למוצר.
2.
אם המוצר לא מקבל את הפקס, ודא שלא מחוברים למוצר יותר מדי מכשירי טלפון ושמכשירי הטלפון מחוברים בסדר הנכון.
3.
עיין בהגדרות הפקס של המוצר ואפס אותן.
4.
השבת את המאפיין קבלה פרטית.


פתור בעיות

שלב 7: ניסיון לשלוח את עבודת ההדפסה ממחשב

1.
השתמש בתוכנית לעיבוד תמלילים כדי לשלוח למוצר עבודת הדפסה.
2.
אם העבודה לא מודפסת, ודא שבחרת במנהל המדפסת הנכון.
3.
הסר את תוכנת המוצר והתקן אותה מחדש.


פתור בעיות

גורמים המשפיעים על ביצועי המוצר

מספר גורמים משפיעים על משך הדפסת העבודה:

●
שימוש בנייר מיוחד‏ (דוגמת שקפים, נייר כבד, נייר בגודל מותאם אישית)
●
זמן העיבוד וההורדה של המוצר
●
המורכבות והגודל של האובייקטים הגרפיים
●
מהירות המחשב שבשימוש
●
חיבור ה-USB או חיבור הרשת
●
תצורת הקלט/פלט של המוצר
●
הגדרות הדפסה מסוימות, לדוגמה, מצב שקט, מצב מיטבי, מצב טיוטה, או צפיפות הדפסה.


פתור בעיות

שחזור ערכי ברירת המחדל של היצרן

שחזור ערכי ברירת המחדל של היצרן מחזיר את כל ההגדרות לברירת המחדל של היצרן וכן מנקה את שם הכותרת של הפקס, את מספר הטלפון, את המספרים לחיוג מהיר ואת כל הודעות הפקס השמורות בזיכרון המוצר.

זהירות:

נוהל זה גם מנקה את כל מספרי הפקס והשמות המשויכים למקשי הקיצור ולקודי החיוג המהיר ומוחק את כל הדפים השמורים בזיכרון. לאחר מכן, הנוהל מפעיל מחדש את המוצר באופן אוטומטי.

1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט שירות ולאחר מכן לחץ על הלחצן OK (אישור).
3.
השתמש בלחצני החצים כדי לבחור בתפריט Restore Defaults (שחזור הגדרות ברירת מחדל) ולאחר מכן לחץ על הלחצן OK (אישור).

המוצר מופעל מחדש באופן אוטומטי.


פתור בעיות

פענוח הודעות לוח הבקרה

רוב ההודעות בלוח הבקרה מיועדות להנחות את המשתמש בביצוע פעולה אופיינית. ההודעות בלוח הבקרה מציינות את מצב הפעולה הנוכחית, וכוללות ספירת עמודים בשורה השנייה של התצוגה, כאשר הדבר רלוונטי. כאשר המוצר מקבל נתוני פקס, נתוני הדפסה או פקודות סריקה, הודעות לוח הבקרה מציינות מצב זה. בנוסף, הודעות התרעה, הודעות אזהרה והודעות שגיאה קריטיות מציינות מצב שעלול לחייב נקיטת פעולה כלשהי.

חלק זה מספק מידע על הנושאים הבאים:

  • סוגי ההודעות בלוח הבקרה
  • הודעות לוח הבקרה


פתור בעיות

סוגי ההודעות בלוח הבקרה

הודעות התרעה והודעות אזהרה מופיעות באופן זמני ועשויות לחייב אותך לאשר את ההודעה על-ידי לחיצה על הלחצן OK (אישור) כדי לחדש פעולה או על-ידי לחיצה על הלחצן ביטול [image] כדי לבטל את העבודה. בהודעות אזהרה מסוימות, ייתכן שעבודת ההדפסה לא תושלם, או שאיכות ההדפסה תיפגע. כאשר התרעה או אזהרה קשורות להדפסה ומאפיין ההמשך האוטומטי (auto-continue) מופעל, המוצר ינסה להמשיך בביצוע עבודת ההדפסה לאחר שהאזהרה תוצג במשך 10 שניות ללא אישור.

הודעות שגיאה קריטיות עשויות לציין סוג מסוים של כשל. כיבוי המכשיר והדלקתו מחדש עשויים לפתור את הבעיה. כאשר שגיאה קריטית חוזרת על עצמה, ייתכן שיש לקחת את המוצר לתיקון.


פתור בעיות

הודעות לוח הבקרה

הודעת לוח הבקרה
תיאור
פעולה מומלצת
10.0000 שגיאת זיכרון חומרים מתכלים
התרחש כשל בתקשורת עם מחסנית ההדפסה.
●
כבה את המוצר והפעל אותו מחדש.
●
ודא שמחסנית ההדפסה מותקנת כהלכה. הסר את מחסנית ההדפסה והתקן אותה מחדש.
●
אם השגיאה נמשכת, החלף את מחסנית ההדפסה.
●
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
10.0004 שגיאת מאוורר
10.1004 שגיאת זיכרון חומרים מתכלים
התרחש כשל בתקשורת עם תוף ההדמיה.
●
כבה את המוצר והפעל אותו מחדש.
●
אם השגיאה נמשכת, החלף את מחסנית ההדפסה.
●
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
50‎.X Fuser Error
Turn off then on (כבה והפעל שוב)
במוצר אירעה שגיאת חומרה פנימית.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 25 שניות ולאחר מכן הדלק את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
52‎ Scanner Error (שגיאת סורק)
Turn off then on (כבה והפעל שוב)
אירעה שגיאת סורק במוצר.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Device error (שגיאת התקן)
לחץ על לחצן OK (אישור) כדי להמשיך.
אירעה שגיאת תקשורת פנימית במוצר.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Door open
דלת מחסנית ההדפסה פתוחה.
סגור את דלת מחסנית ההדפסה.
Engine comm. error (שגיאת תקשורת של המנוע)
במוצר אירעה שגיאת חומרה פנימית.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Jam in <location>‎ (חסימת נייר ב<מיקום>)
לסירוגין מוחלפת בהודעה
Open door and clear jam (פתח את הדלת ושחרר את החסימה)
המוצר זיהה חסימה במיקום שצוין בהודעה.
שחרר את החסימה מהאזור שצוין בהודעה, ובצע את ההוראות המופיעות בלוח הבקרה. ניקוי חלק מהחסימות מחייב אותך לפתוח את מכסה מחסנית ההדפסה ולהסיר את מחסנית ההדפסה.
Load tray 1 PLAIN <SIZE>‎ (טען את מגש ‎1 רגיל <גודל>‎)
מוחלפת לסירוגין בהודעה
דף ניקוי לחץ על OK כדי להתחיל
המוצר מבצע מחזור ניקוי.
טען במגש את הנייר הרגיל בגודל שצוין. לחץ על הלחצן OK (אישור) כדי להתחיל במחזור הניקוי.
Manual duplex (הדפסה דו-צדדית ידנית)
מוחלפת לסירוגין בהודעה
טעינת מגש 1
לחץ על [OK] (אישור)
המוצר מעבד עבודת הדפסה דו-צדדית ידנית.
כדי להדפיס על הצד השני, הנח את הדפים עם הפנים כלפי מטה במגש, כשהחלק העליון נכנס ראשון.
Manual feed <SIZE>, <TYPE>‎ (הזנה ידנית <גודל>, <סוג>)
מוחלפת לסירוגין בהודעה
Press [OK] for available media (לקבלת חומרי ההדפסה הזמינים, לחץ על OK)
המוצר מוגדר למצב הזנה ידנית.
טען במגש נייר בגודל הנכון ומהסוג הנכון, או לחץ על הלחצן OK (אישור) כדי להשתמש בנייר שנמצא במגש.
Memory is low (הזיכרון אוזל)
לחץ על [OK] (אישור)
אין די זיכרון פנוי במוצר כדי לעבד את העבודה.
אם המוצר מעבד עבודות הדפסה אחרות, שלח שוב את העבודה לאחר שעבודות אלה יושלמו.
אם הבעיה נמשכת, כבה את אספקת המתח באמצעות מתג ההפעלה, המתן 30 שניות לפחות. חדש את אספקת המתח והמתן לאתחול המוצר.
Misprint (טעות הדפסה)
לחץ על [OK] (אישור)
במוצר אירעה שגיאת חומרה פנימית.
1.
הדפס מחדש את הדפים.
2.
אם השגיאה נמשכת, כבה את המוצר והפעל אותו מחדש.
3.
הדפס שוב את הדפים.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
No paper pickup (אין הרמת נייר)
לחץ על [OK] (אישור)
במוצר אירעה שגיאת חומרה פנימית.
1.
ודא שחומרי ההדפסה הוכנסו עמוק די הצורך לתוך מגש הקלט.
2.
טען את המגש בגודל הנייר המתאים לעבודה.
3.
ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. כוון את מכווני הנייר כך שייגעו בערימת הנייר מבלי לכופף אותה.
4.
בדוק בלוח הבקרה של המוצר אם המוצר ממתין לאישורך להזין את הנייר באופן ידני. טען נייר והמשך.
5.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
Settings cleared (ההגדרות נוקו)
המוצר ניקה את הגדרות העבודה.
הזן שוב את ההגדרות הרצויות לעבודת ההדפסה.
גודל לא צפוי במגש 1
הנייר במגש אינו תואם לגודל הדרוש לצורך ביצוע עבודת ההדפסה הנוכחית.
טען נייר בגודל המתאים וודא שהמגש הוגדר לגודל המתאים.
דלת מזין המסמכים פתוחה
דלת מזין המסמכים פתוחה.
סגור את דלת מזין המסמכים.
החלף חומרים מתכלים
המוצר מוגדר כך שיפסיק לפעול כאשר מפלס הדיו במחסנית ההדפסה נמוך מאוד.
החלף את מחסנית ההדפסה, או הגדר מחדש את המוצר כך שימשיך להדפיס אחרי שמחסנית ההדפסה מגיעה למצב "מפלס נמוך מאד".
החלף מחסנית להדפסה בשחור
המוצר מוגדר כך שיפסיק לפעול כאשר מפלס הדיו במחסנית ההדפסה נמוך מאוד.
החלף את מחסנית ההדפסה, או הגדר מחדש את המוצר כך שימשיך להדפיס אחרי שמחסנית ההדפסה מגיעה למצב "מפלס נמוך מאד".
הסר את חומרי השילוח מהדלת האחורית
בגב המוצר נותר חומר אריזה.
פתח את הדלת האחורית והסר את כל חומרי האריזה.
הסר את נעילת המשלוח מהמחסנית
נעילת משלוח לא הוסרה ממחסנית ההדפסה.
הסר את מחסנית ההדפסה, הסר את נעילת המשלוח ולאחר מכן התקן מחדש את המחסנית.
חסימה באזור המחסנית
המוצר גילה חסימת נייר באזור מחסנית ההדפסה.
שחרר את החסימה מהאזור שצוין בהודעה, ובצע את ההוראות המופיעות בלוח הבקרה.
חסימה במגש 1
המוצר זיהה חסימה במגש ההזנה.
שחרר את החסימה מהאזור שצוין בהודעה, ובצע את ההוראות המופיעות בלוח הבקרה.
חסימה במזין המסמכים
במוצר אירעה חסימה במזין המסמכים.
שחרר את החסימה במזין המסמכים.
חסימה בנתיב הנייר
המוצר גילה חסימה בנתיב הנייר.
שחרר את החסימה מהאזור שצוין בהודעה, ובצע את ההוראות המופיעות בלוח הבקרה.
חסימה בסל הפלט
המוצר גילה חסימה באזור סל הפלט.
שחרר את החסימה מהאזור שצוין בהודעה, ובצע את ההוראות המופיעות בלוח הבקרה.
טען את מגש 1 <סוג> <גודל>
המגש ריק.
טען במגש נייר בסוג ובגודל הנכונים.
כמות הזיכרון קטנה. בוצע עותק אחד בלבד.
לחץ על OK כדי להמשיך.
כמות הזיכרון קטנה מדי, לא ניתן להשלים את העבודה.
העתק מספר קטן יותר של עמודים בכל פעם, או השבת את האיסוף.
אם השגיאה נמשכת, כבה את המוצר והפעל אותו מחדש.
כשל הדפסה
אירעה שגיאת תקשורת פנימית במוצר.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
מותקנת מחסנית הדפסה בשחור משומשת.
הותקן חומר מתכלה משומש
אם למיטב ידיעתך רכשת חומר מתכלה מקורי מתוצרת HP, בקר באתר של HP בכתובת: www.hp.com/go/anticounterfeit.
נזק הנגרם למוצר עקב שימוש במחסנית הדפסה משומשת אינו באחריות החברה. בדיקת מצב החומרים המתכלים ומאפיינים התלויים בו אינם זמינים בעת שימוש במחסניות הדפסה משומשות.
שגיאה 49
Turn off then on (כבה והפעל שוב)
אירעה שגיאת קושחה במוצר.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
שגיאה 79
Turn off then on (כבה והפעל שוב)
אירעה שגיאת קושחה במוצר
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
שגיאת חיישן
אירעה שגיאת חיישן הנייר במוצר.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
שגיאת מאוורר 57
אירעה שגיאת מאוורר כללית במוצר.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
שגיאת סורק X
אירעה שגיאת סורק כללית במוצר.
1.
כבה את אספקת המתח באמצעות מתג ההפעלה.
2.
אם נעשה שימוש במייצב מתח, הסר אותו. חבר את המוצר ישירות לשקע בקיר.
3.
המתן לפחות 30 שניות ולאחר מכן הפעל את אספקת המתח והמתן לאתחול המוצר.
4.
אם הבעיה נמשכת, פנה ל-HP. ראה www.hp.com/support/ljm1530series או עיין בעלון התמיכה הכלול באריזת המוצר.
שלח שוב שדרוג
התרחשה הפרעה בעדכון של הקושחה.
שלח שוב את קובץ השדרוג למוצר.


פתור בעיות

הנייר לא מוזן כהלכה או שהוא נתקע

חלק זה מספק מידע על הנושאים הבאים:

  • המוצר לא אוסף נייר
  • המוצר אוסף גיליונות נייר מרובים
  • מניעת חסימות נייר
  • שחרור חסימות


פתור בעיות

המוצר לא אוסף נייר

אם המוצר לא אוסף נייר מהמגש, נסה את הפתרונות הבאים.

1.
פתח את המוצר והסר גיליונות נייר תקועים.
2.
טען את המגש בגודל הנייר המתאים לעבודה.
3.
ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. כוון את מכווני הנייר כך שייגעו בערימת הנייר מבלי לכופף אותה.
4.
בדוק בלוח הבקרה של המוצר אם המוצר ממתין לאישורך להזין את הנייר באופן ידני. טען נייר והמשך.


פתור בעיות

המוצר אוסף גיליונות נייר מרובים

אם המוצר אוסף גיליונות נייר מרובים מהמגש, נסה את הפתרונות הבאים.

1.
הוצא את ערימת הנייר מהמגש וכופף אותה, סובב אותה ב-180 מעלות והפוך אותה. אל תנסה להפריד בין הדפים בנפנוף. החזר את ערימת הנייר למגש.
2.
השתמש רק בנייר העומד בדרישות המפרט של HP למוצר זה.
3.
השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.
4.
ודא שהמגש אינו מלא יתר על המידה. אם כן, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.
5.
ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. כוון את מכווני הנייר כך שייגעו בערימת הנייר מבלי לכופף אותה.


פתור בעיות

מניעת חסימות נייר

נסה את הפתרונות הבאים להקטנת מספר חסימות הנייר.

1.
השתמש רק בנייר העומד בדרישות המפרט של HP למוצר זה.
2.
השתמש בנייר שאינו מקומט, מקופל או פגום. במקרה הצורך, השתמש בנייר מחבילה אחרת.
3.
השתמש בנייר שלא נעשה בו כבר שימוש במדפסת או במכונת צילום.
4.
ודא שהמגש אינו מלא יתר על המידה. אם כן, הוצא את כל חבילת הנייר מהמגש, ישר את הערימה ולאחר מכן החזר חלק מהנייר למגש.
5.
ודא שמכווני הנייר במגש מותאמים כהלכה לגודל הנייר. כוון את מכווני הנייר כך שייגעו בערימת הנייר מבלי לכופף אותה.
6.
ודא שהמגש הוכנס במלואו למקומו במוצר.
7.
אם אתה מדפיס על נייר כבד, נייר עם תבליט, או נייר מחורר, השתמש במאפיין ההזנה הידנית והזן את כל גיליון בנפרד.


פתור בעיות

שחרור חסימות

בעת שחרור חסימות, היזהר שלא לקרוע את הנייר התקוע. אם חתיכה קטנה של נייר תישאר בתוך המוצר, היא עלולה לגרום לחסימות נוספות.

זהירות:

לפני שחרור חסימות, כבה את המוצר ונתק את כבל המתח.

חלק זה מספק מידע על הנושאים הבאים:

  • מיקומים של חסימות נייר
  • שחרור חסימות במזין המסמכים
  • שחרור חסימות ממגשי ההזנה
  • נקה חסימות מתוך המוצר
  • ניקוי חסימות מאזורי הפלט
  • ניקוי חסימות מהדופלקסר


פתור בעיות

מיקומים של חסימות נייר

חסימות נייר עלולות להתרחש במקומות הבאים במוצר.

מיקומים של חסימות נייר

1
מזין המסמכים
2
סלי פלט
3
מגשי הזנה
4
אזור מחסנית ההדפסה
5
דלת אחורית ויחידת הדפסה דו-צדדית


פתור בעיות

שחרור חסימות במזין המסמכים

1.
פתח את מכסה מזין המסמכים.

מכסה מזין המסמכים

2.
הרם את הידית הצדדית כדי לפתוח את מכלול האיסוף ומשוך החוצה בעדינות את הנייר התקוע.

מכלול האיסוף וחסימות נייר

3.
סגור את מכלול האיסוף ואת מכסה מזין המסמכים.

מכסה מזין המסמכים


פתור בעיות

שחרור חסימות ממגשי ההזנה
זהירות:

אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

בעת הוצאת חומרי הדפסה תקועים, הוצא את חומרי ההדפסה התקועים באופן ישר מהמוצר. הוצאת חומרי הדפסה תקועים מהמוצר בזווית עלולה לגרום נזק למוצר.

הערה:

בהתאם למיקום החסימה, כמה מהפעולות שלהלן עשויות להתברר כבלתי נחוצות.

1.
פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

הסר את מחסנית ההדפסה

2.
במגש ההזנה הראשי או בחריץ ההזנה הידנית, הסר את ערימת חומרי ההדפסה.

הסר את הנייר ממגש ההזנה

3.
בשתי הידיים, אחוז בחלק הגלוי של חומר ההדפסה התקוע (כולל האמצע) ומשוך אותו בזהירות אל מחוץ למוצר.

הסר את הנייר שנתקע

4.
התקן מחדש את מחסנית ההדפסה וסגור את דלת מחסנית ההדפסה.

החלפת מחסנית ההדפסה


פתור בעיות

נקה חסימות מתוך המוצר

1.
פתח את דלת מחסנית ההדפסה, והוצא את המחסנית.

הסר את מחסנית ההדפסה

זהירות:

למניעת נזק, אין לחשוף את מחסנית ההדפסה לאור. כסה את המחסנית בפיסת נייר.
2.
אם אתה רואה את הנייר התקוע, אחוז בו בזהירות ומשוך אותו אל מחוץ למוצר בעדינות.
הערה:

אם אינך רואה את הנייר התקוע, עבור לשלב הבא.

אם הסרת בהצלחה את הנייר התקוע, דלג על השלב הבא.

הסר את הנייר התקוע

3.
לחץ על הלשונית הירוקה ולאחר מכן פתח את דלת הגישה לחסימות, אחוז בזהירות בנייר התקוע ומשוך אותו אל מחוץ למוצר בזהירות.

פתח את דלת החסימה והסר את הנייר התקוע

4.
התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

החלף את מחסנית ההדפסה


פתור בעיות

ניקוי חסימות מאזורי הפלט
זהירות:

אין להשתמש בחפצים חדים, כגון פינצטה או מלקחיים צרים לצורך שחרור חסימות. נזק שייגרם כתוצאה משימוש בחפצים חדים לא יכוסה על-ידי האחריות.

1.
פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

הסר את מחסנית ההדפסה

2.
שמור על דלת מחסנית ההדפסה במצב פתוח, אחוז בחלק הגלוי של חומר ההדפסה החוסם (כולל האמצע) בשתי הידיים ומשוך אותו בזהירות אל מחוץ למוצר.

הוצא את הנייר התקוע

3.
לחץ על הלשונית הירוקה ולאחר מכן פתח את דלת הגישה לחסימות, אחוז בזהירות בנייר התקוע ומשוך אותו אל מחוץ למוצר בזהירות.

פתח את דלת החסימה והסר את הנייר התקוע

4.
התקן מחדש את מחסנית ההדפסה ולאחר מכן סגור את דלת מחסנית ההדפסה.

החלפת מחסנית ההדפסה


פתור בעיות

ניקוי חסימות מהדופלקסר

1.
פתח את דלת מחסנית ההדפסה ולאחר מכן הוצא את מחסנית ההדפסה.

הסר את מחסנית ההדפסה

2.
פתח את הדלת האחורית.

פתח את הדלת האחורית

זהירות:

כאשר המוצר מופעל, אזור ה-Fuser מתחמם. המתן עד שה-Fuser יתקרר.
3.
אחוז בזהירות בנייר התקוע ומשוך אותו בזהירות אל מחוץ למוצר.

הסר את החסימה

4.
סגור את הדלת האחורית.

סגור את הדלת האחורית

5.
התקן מחדש את מחסנית ההדפסה וסגור את דלת מחסנית ההדפסה.

החלפת מחסנית ההדפסה


פתור בעיות

שיפור איכות ההדפסה

ניתן למנוע את מרבית הבעיות הקשורות לאיכות ההדפסה על-ידי ביצוע ההנחיות שלהלן.

●
השתמש בהגדרת סוג הנייר הנכונה במנהל המדפסת.
●
השתמש בנייר העומד בדרישות המפרט של HP למוצר זה.
●
נקה את המוצר לפי הצורך.
●
החלף את מחסנית ההדפסה אם הגיעה לסוף תוחלת החיים המשוערת שלה ואיכות ההדפסה אינה קבילה עוד.
●
השתמש במנהל המדפסת שמתאים ביותר לצורכי ההדפסה שלך.

חלק זה מספק מידע על הנושאים הבאים:

  • בחירת סוג נייר
  • השתמש בנייר העומד בדרישות המפרט של HP
  • הדפסת דף ניקוי
  • בדיקת מחסנית ההדפסה
  • השתמש במנהל המדפסת שמתאים ביותר לצורכי ההדפסה שלך
  • שיפור איכות ההדפסה של עותקים


פתור בעיות

בחירת סוג נייר

1.
פתח את מנהל ההתקן של המדפסת, לחץ על הלחצן Properties (מאפיינים) או על Preferences (העדפות) ולאחר מכן לחץ על הכרטיסייה Paper/Quality (נייר/איכות).
2.
בחר גודל מתוך הרשימה הנפתחת Type is (הסוג הוא).
3.
לחץ על הלחצן OK (אישור).


פתור בעיות

השתמש בנייר העומד בדרישות המפרט של HP

השתמש בנייר אחר אם נתקלת באחת מהבעיות הבאות:

●
ההדפסה בהירה מדי או נראית דהויה באזורים מסוימים.
●
כתמי טונר על הדפים המודפסים.
●
הטונר נמרח על הדפים המודפסים.
●
התווים המודפסים נראים מעוותים.
●
ניכרת הסתלסלות בדפים מודפסים.

השתמש תמיד בסוג הנייר ומשקל הנייר שהמוצר תומך בהם. בנוסף, פעל בהתאם להנחיות הבאות לבחירת נייר:

●
השתמש בנייר מאיכות טובה ושאין בו חתכים, חריצים, קרעים, כתמים, חלקיקים חופשיים, אבק, קמטים, חורים וקצוות מסולסלים או מקופלים.
●
אל תשתמש בנייר שכבר שימש להדפסה.
●
השתמש בנייר שנועד לשימוש במדפסות לייזר. אל תשתמש בנייר שנועד לשימוש במדפסות הזרקת דיו בלבד.
●
אל תשתמש בנייר מחוספס מדי. שימוש בנייר חלק יותר בדרך כלל משפר את איכות ההדפסה.


פתור בעיות

הדפסת דף ניקוי

אם נתקלת באחת הבעיות הבאות, הדפס דף ניקוי כדי להסיר אבק ועודפי טונר מנתיב הנייר:

●
כתמי טונר על הדפים המודפסים.
●
הטונר נמרח על הדפים המודפסים.
●
כתמים חוזרים ונשנים בדפים המודפסים.

פעל בהתאם להליך הבא כדי להדפיס דף ניקוי.

1.
בלוח הבקרה של המוצר, לחץ על הלחצן הגדרות [image].
2.
השתמש בלחצני החצים כדי לבחור בתפריט שירות.
3.
השתמש בלחצני החצים כדי לבחור בפריט Cleaning Page (דף ניקוי)‏.
4.
טען נייר רגיל או נייר בגודל A4 כאשר תוצג לך בקשה לכך.
5.
לחץ על הלחצן OK (אישור) כדי להתחיל בתהליך הניקוי.

כעת מוזן נייר למדפסת בצורה איטית. השלך את הדף בתום התהליך.


פתור בעיות

בדיקת מחסנית ההדפסה

אם נתקלת באחת הבעיות הבאות, בדוק את מחסנית ההדפסה והחלף אותה אם יש צורך:

●
ההדפסה בהירה מדי או נראית דהויה באזורים מסוימים.
●
הדפים המודפסים מכילים אזורים קטנים ללא הדפסה.
●
הדפים המודפסים מכילים פסים או רצועות.
הערה:

אם אתה משתמש בהגדרת הדפסת טיוטה או מצב הדפסה EconoMode (חסכונית), ההדפסה עשויה להיראות בהירה.

אם הגעת למסקנה שעליך להחליף מחסנית הדפסה, הדפס דף מצב חומרים כדי לברר מהו המק"ט של מחסנית ההדפסה המקורית המתאימה של HP.

סוג מחסנית ההדפסה
פעולות לפתרון הבעיה
מחסנית הדפסה שמולאה מחדש או שיוצרה מחדש
חברת Hewlett-Packard אינה ממליצה על שימוש בחומרים מתכלים שאינם מתוצרת HP, בין אם חדשים או ממוחזרים. מכיוון שמוצרים אלה אינם מיוצרים על-ידי החברה, היא אינה יכולה להשפיע על תכנונם או על איכותם. אם אתה משתמש במחסנית הדפסה שמולאה מחדש או שיוצרה מחדש ואינך מרוצה מאיכות ההדפסה, החלף את המחסנית במחסנית מקורית של HP שהמלים "HP" או “Hewlett-Packard” מופיעות עליה, או שמסומנת בלוגו של HP.
מחסנית הדפסה מקורית מתוצרת ‎.HP
1.
לוח הבקרה של המוצר או דף מצב חומרים מתכלים מציינים מצב עומד להתרוקן כאשר המחסנית מגיעה לסוף חייה המשוערים. החלף את מחסנית ההדפסה אם איכות ההדפסה אינה קבילה עוד.
2.
בדוק בדיקה חזותית אם נגרם נזק למחסנית ההדפסה. עיין בהנחיות להלן. החלף את מחסנית ההדפסה אם יש צורך.
3.
אם בדפים המודפסים מופיעים כתמים חוזרים במרחקים שווים זה מזה, הדפס דף ניקוי. אם פעולה זו לא פותרת את הבעיה, השתמש במידע על הפגמים החוזרים המופיע במסמך זה לצורך זיהוי מקור הבעיה.

חלק זה מספק מידע על הנושאים הבאים:

  • הדפסת דף 'מצב החומרים המתכלים'
  • בדיקה אם קיים נזק במחסנית ההדפסה
  • פגמים חוזרים


פתור בעיות

הדפסת דף 'מצב החומרים המתכלים'

הדף סטטוס חומרים מתכלים מציין את אורך החיים הנותר המשוער של מחסניות הדפסה. כמו כן הוא מציג את המק"ט של מחסנית ההדפסה המקורית מתוצרת ‎HP המתאימה למוצר, לצורך הזמנת מחסנית הדפסה חלופית וכן מידע שימושי נוסף.

1.
בלוח הבקרה של המוצר, פתח את התפריט דוחות.
2.
בחר את הדף סטטוס חומרים מתכלים על מנת להדפיס אותו.


פתור בעיות

בדיקה אם קיים נזק במחסנית ההדפסה

1.
הסר את מחסנית ההדפסה מהמוצר וודא שסרט האיטום הוסר.
2.
בדוק אם נגרם נזק לשבב הזיכרון.
3.
בדוק את פני השטח של תוף ההדמיה הירוק בתחתית מחסנית ההדפסה.
זהירות:

אל תיגע בגליל הירוק (תוף ההדמיה) בתחתית המחסנית. טביעות אצבע על תוף ההדמיה עלולות לפגוע באיכות ההדפסה.

4.
אם ראית שריטות, טביעות אצבע, או נזק אחר בתוף ההדמיה, החלף את מחסנית ההדפסה.
5.
אם לא נראה שתוף ההדמיה ניזוק, נענע את מחסנית ההדפסה בעדינות מספר פעמים והתקן אותה מחדש. הדפס מספר דפים נוספים כדי לבדוק אם הבעיה נפתרה.


פתור בעיות

פגמים חוזרים

אם הפגמים חוזרים על הדף באחד מהמרווחים הבאים, ייתכן שאחת ממחסניות ההדפסה פגומה.

●
27 מ"מ
●
29 מ"מ
●
75 מ"מ


פתור בעיות

השתמש במנהל המדפסת שמתאים ביותר לצורכי ההדפסה שלך

ייתכן שיהיה עליך להשתמש במדפסת אחרת אם בדף המודפס מופיעים קווים לא רצויים בגרפיקה, טקסט חסר, גרפיקה חסרה, עיצוב שגוי, או גופנים חלופיים.

מנהל התקן HP PCL 6
●
כלול, כברירת מחדל. מנהל התקן זה יותקן אוטומטית, אלא אם תבחר מנהל התקן אחר.
●
מומלץ לכל סביבות Windows
●
מספק את המהירות, איכות ההדפסה ותמיכה במאפייני מוצר ברמה הטובה ביותר עבור מרבית המשתמשים
●
תוכנן להתאמה לממשק Windows Graphic Device Interface‏ (GDI) לקבלת המהירות הגבוהה ביותר בסביבות Windows‏
●
ייתכן שלא תהיה התאמה מלאה לתוכנות של יצרנים אחרים ולתוכנות מותאמות אישית המבוססות על PCL 5
מנהל ההתקן HP UPD PS
●
מומלץ עבור הדפסה עם תוכניות Adobe®‎‏ ועם תוכניות אחרות לשימושי גרפיקה תובעניים
●
מנהל ההתקן תומך בהדפסה עם אמולציית postscript, ובזיכרון הבזק לגופני postscript.
מנהל ההתקן HP UPD PCL 5
●
מומלץ עבור הדפסות משרדיות כלליות בסביבות Windows
●
תואם לגרסאות PCL קודמות וכן למוצרי HP LaserJet ותיקים יותר
●
הבחירה הטובה ביותר להדפסה מתוכניות צד שלישי או מתוכנות מותאמות אישית
●
הבחירה הטובה ביותר בעת עבודה בסביבות מעורבות, הדורשות את הגדרת המוצר ל-PCL 5‏ (UNIX‏, Linux, מחשב mainframe)
●
מיועד לשימוש בסביבות Windows ארגוניות, ומיועד לספק מנהל התקן יחיד לשימוש עם מספר דגמי מדפסות
●
אפשרות מועדפת בעת הדפסה למספר דגמי מדפסות ממחשב נייד מבוסס Windows

הורד מנהלי מדפסת נוספים מאתר האינטרנט הבא: www.hp.com/go/ljm1530series_software.


פתור בעיות

שיפור איכות ההדפסה של עותקים

אם נתקלת בבעיות של איכות הדפסה במסמכים מועתקים, עיין בפתרונות עבור מסמכים מודפסים שתוארו בחלק הקודם של המסמך. אולם בעיות מסוימות באיכות ההדפסה מתרחשות רק במסמכים מועתקים.

●
אם מופיעים פסים על עותקים שנוצרו בעזרת מזין המסמכים, נקה את פס הזכוכית הקטן שבצד שמאל של מכלול הסורק.
●
אם מופיעות נקודות או מופיעים פגמים אחרים על עותקים שנוצרו בעזרת משטח הזכוכית של הסורק, נקה את משטח הזכוכית של הסורק ואת התומך העשוי פלסטיק לבן.

נקה את הסורק

1.
השתמש במתג ההפעלה כדי לכבות את המוצר ולאחר מכן נתק את כבל החשמל משקע החשמל.
2.
פתח את מכסה הסורק.
3.
נקה‬ את משטח הזכוכית של הסורק ואת הכיסוי הפלסטי הלבן באמצעות מטלית או ספוג רך שהוטבל בחומר לניקוי זכוכית שאינו שורט.
זהירות:

אין להשתמש בחומרים שוחקים, באצטון, בבנזן, באמוניה, באלכוהול אתילי או בטטרה-כלוריד פחמני בשום חלק של המוצר; אלה עלולים לגרום נזק למוצר. אין להניח נוזלים ישירות על משטח הזכוכית או על המסגרת. הם עלולים לחלחל ולגרום נזק למוצר.

4.
יבש את משטח הזכוכית ואת הכיסוי הפלסטי הלבן באמצעות מטלית עור או ספוג רך כדי למנוע היווצרות כתמים.
5.
חבר את המוצר והשתמש במתג ההפעלה כדי להפעיל אותו.


פתור בעיות

המוצר לא מדפיס או שההדפסה איטית

חלק זה מספק מידע על הנושאים הבאים:

  • המוצר לא מדפיס
  • המוצר מדפיס לאט


פתור בעיות

המוצר לא מדפיס

אם המוצר לא מדפיס כלל, נסה את הפתרונות הבאים.

1.
ודא שהמוצר פועל ושלוח הבקרה מציין שהוא מוכן.
●
אם לוח הבקרה לא מציין שהמוצר מוכן, כבה את המוצר והדלק אותו שוב.
●
אם לוח הבקרה מציין שהמוצר מוכן, נסה לשלוח שוב את העבודה.
2.
אם לוח הבקרה מציין שבמוצר יש שגיאה, תקן את השגיאה ולאחר מכן נסה לשלוח שוב את העבודה.
3.
ודא שכל הכבלים מחוברים כהלכה. אם המוצר מחובר לרשת, בדוק את הפריטים הבאים:
●
בדוק את הנורית הסמוכה לחיבור לרשת במוצר. אם הרשת פעילה, הנורית תהיה ירוקה.
●
הקפד להשתמש בכבל רשת ולא בחוט טלפון לצורך התחברות לרשת.
●
ודא שנתב הרשת, הרכזת או המתג פועלים ושפעולתם תקינה.
4.
התקן את תוכנת HP מהתקליטור שסופק עם המוצר. השימוש במנהלי מדפסות כלליים עשוי לגרום לעיכובים בהסרת עבודות מתור ההדפסה.
5.
ברשימת המחשבים במחשב, לחץ בעזרת לחצן העכבר הימני על שם המוצר, לחץ על מאפיינים ופתח את הכרטיסייה יציאות.
●
אם אתה משתמש בכבל רשת לצורך התחברות לרשת, ודא ששם המדפסת המופיע בכרטיסייה יציאות תואם לשם המוצר בדף הגדרת התצורה של המוצר.
●
אם אתה משתמש בכבל USB ומתחבר לרשת אלחוטית, ודא שהתיבה לצד יציאת מדפסת וירטואלית עבור USB מסומנת.
6.
אם אתה משתמש במערכת חומת אש אישית במחשב, ייתכן שהיא חוסמת את התקשורת עם המוצר. נסה להשבית את חומת האש באופן זמני כדי לברר אם היא המקור לבעיה.
7.
אם המחשב או המוצר מחוברים לרשת אלחוטית, ייתכן שעיכוב עבודות ההדפסה נובע מאיכות אות נמוכה או מהפרעות.


פתור בעיות

המוצר מדפיס לאט

אם המוצר מדפיס אך נראה איטי, נסה את הפתרונות הבאים.

1.
ודא שהמחשב עומד במפרט המינימלי עבור המוצר. לעיון ברשימת מפרטים, עבור לאתר האינטרנט הבא: www.hp.com/support/ljm1530series.
2.
כאשר מגדירים את המוצר להדפיס על סוגים מסוימים של נייר, לדוגמה נייר כבד, המוצר מדפיס לאט יותר על מנת למזג את הטונר כהלכה עם הנייר. אם ההגדרה של סוג הנייר שגויה עבור סוג הנייר שבו אתה משתמש, שנה את ההגדרה לסוג הנייר הנכון.
3.
אם המחשב או המוצר מחוברים לרשת אלחוטית, ייתכן שעיכוב עבודות ההדפסה נובע מאיכות אות נמוכה או מהפרעות.
4.
השבת את הגדרת מצב שקט של המוצר. כאשר מצב זה מופעל, המוצר מדפיס במהירות איטית יותר.
5.
כאשר המוצר מחובר ישירות למחשב, שנה את הגדרת מהירות התקשרות USB של המוצר. כשהגדרה זו מוגדרת באופן שגוי, המוצר מדפיס לאט יותר.


פתור בעיות

פתרון בעיות של קישוריות

חלק זה מספק מידע על הנושאים הבאים:

  • פתרון בעיות חיבור-ישיר
  • פתרון בעיות רשת


פתור בעיות

פתרון בעיות חיבור-ישיר

אם חיברת את המוצר ישירות למחשב, בדוק את הכבל.

●
ודא שהכבל מחובר למחשב ולמוצר.
●
הקפד להשתמש בכבל שאורכו אינו עולה על 5 מטר נסה להשתמש בכבל קצר יותר.
●
ודא שהכבל תקין על-ידי חיבורו למוצר אחר. החלף את הכבל אם יש צורך בכך.


פתור בעיות

פתרון בעיות רשת

בדוק את הפריטים הבאים כדי לוודא שהמוצר מנהל תקשורת עם הרשת. לפני שתתחיל, הדפס דף תצורה מלוח הבקרה של המוצר ואתר את כתובת ה-IP של המוצר המופיעה בדף זה.

חלק זה מספק מידע על הנושאים הבאים:

  • חיבור פיזי לא תקין
  • המחשב משתמש בכתובת IP שגויה עבור המוצר
  • המחשב אינו מצליח לתקשר עם המוצר
  • המוצר משתמש בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת
  • ייתכן שתוכנות חדשות גורמות לבעיות תאימות
  • ייתכן שהגדרת המחשב או תחנת העבודה שגויה
  • המוצר מושבת או שהגדרות רשת אחרות שגויות


פתור בעיות

חיבור פיזי לא תקין

1.
ודא שהמוצר מחובר ליציאת הרשת הנכונה בכבל באורך הנכון.
2.
ודא שחיבורי הכבל תקינים ומהודקים.
3.
בדוק את החיבור של יציאת הרשת בגב המוצר כדי לוודא שנורית הפעולה הכתומה ונורית מצב הקישור הירוקה דולקות.
4.
אם הבעיה נמשכת, נסה להשתמש בכבל אחר או ביציאה אחרת ברכזת.


פתור בעיות

המחשב משתמש בכתובת IP שגויה עבור המוצר

1.
פתח את מאפייני המדפסת ולחץ על הכרטיסייה יציאות. ודא שכתובת ה-IP העדכנית של המוצר נבחרה. כתובת ה-IP של המוצר מפורטת בדף התצורה של המוצר.
2.
אם התקנת את המוצר באמצעות יציאת TCP/IP הרגילה של HP, בחר בתיבה Always print to this printer, even if its IP address changes (הדפס תמיד למדפסת זו, גם אם כתובת ה-IP שלה השתנתה).
3.
אם התקנת את המוצר באמצעות יציאת TCP/IP סטנדרטית של Microsoft, השתמש בשם המחשב המארח במקום בכתובת ה-IP.
4.
אם כתובת ה-IP אינה נכונה, מחק את המוצר והוסף אותו מחדש.


פתור בעיות

המחשב אינו מצליח לתקשר עם המוצר

1.
בדוק את התקשורת ברשת באמצעות פעולת ping לרשת.

א.
פתח שורת פקודה במחשב שלך. ב-Windows, לחץ על התחל, לחץ על הפעלה ולאחר מכן הקלד cmd.
ב.
הקלד ping ולאחר מכן את כתובת IP של המוצר.
ג.
אם החלון מציג זמני מעבר הלוך ושוב, הרשת פועלת.

2.
אם פעולת ה-ping נכשלה, ודא שרכזות הרשת פועלות ולאחר מכן ודא שתצורת הרשת, המוצר והמחשב מוגדרות כולן עבור אותה רשת.


פתור בעיות

המוצר משתמש בהגדרות שגויות עבור הקישור והתקשורת הדו-כיוונית של הרשת

חברת Hewlett-Packard ממליצה להשאיר הגדרה זו על מצב אוטומטי (הגדרת ברירת המחדל). אם תשנה הגדרות אלה, עליך לשנות אותן גם עבור הרשת.


פתור בעיות

ייתכן שתוכנות חדשות גורמות לבעיות תאימות

ודא שכל התוכנות החדשות הותקנו כיאות וכי הן משתמשות במנהל המדפסת הנכון.


פתור בעיות

ייתכן שהגדרת המחשב או תחנת העבודה שגויה

1.
בדוק את מנהלי הרשת ומנהלי המדפסות ואת הניתוב מחדש ברשת.
2.
ודא שתצורת מערכת ההפעלה הוגדרה כיאות.


פתור בעיות

המוצר מושבת או שהגדרות רשת אחרות שגויות

1.
עיין בדף התצורה כדי לבדוק את הסטטוס של פרוטוקול הרשת. במידת הצורך, הפעל אותו.
2.
שנה את הגדרות הרשת אם יש צורך בכך.


פתור בעיות

בעיות בתוכנת המוצר

בעיה
פתרון
מנהל מדפסת עבור המוצר לא מופיע בתיקייה מדפסות
●
הפעל מחדש את המחשב כדי להפעיל מחדש את תהליך ההדפסה ברקע. אם אירעה תקלה חמורה בתוכנית ההדפסה ברקע, ‫לא יופיעו מנהלי התקן בתיקייה מדפסות.
●
התקן מחדש את תוכנת המוצר.
הערה:

סגור את כל היישומים הפעילים‏. כדי לסגור יישום עם סמל במגש המערכת‏, לחץ לחיצה ימנית על הסמל ובחר Close (סגור) או Disable (השבת)‏.

●
נסה לחבר את כבל ה-USB ליציאת USB אחרת במחשב.
הוצגה הודעת שגיאה במהלך התקנת התוכנה
●
התקן מחדש את תוכנת המוצר.
הערה:

סגור את כל היישומים הפעילים‏. כדי לסגור יישום עם סמל בשורת המשימות‏, לחץ לחיצה ימנית על הסמל ובחר Close (סגור) או Disable (השבת)‏.

●
בדוק את כמות השטח הפנוי בכונן שבו מותקנת תוכנת המוצר. במידת הצורך, פנה שטח גדול ככל האפשר והתקן מחדש את תוכנת המוצר.
●
במידת הצורך, הפעל את התכונה Disk Defragmenter (מאחה הדיסק) והתקן מחדש את תוכנת המוצר.
המוצר נמצא במצב 'מוכן', אך לא מודפס דבר
●
הדפס דף תצורה כדי לוודא את תפקודיות המוצר.
●
ודא שכל הכבלים מהודקים כהלכה ותואמים למפרטים. יש לכלול בבדיקה זו את כבל ה-USB ואת הכבלים של החיבור לחשמל. נסה להשתמש בכבל חדש.


פתור בעיות

פתרון בעיות נפוצות ב-Mac

חלק זה מספק מידע על הנושאים הבאים:

  • מנהל המדפסת לא מופיע ברשימת Print & Fax (הדפסה ופקס)
  • שם המוצר לא מופיע ברשימת המוצרים שברשימה Print & Fax (הדפסה ופקס)
  • מנהל המדפסת לא מגדיר באופן אוטומטי את המוצר שנבחר מהרשימה Print & Fax (הדפסה ופקס)
  • לא נשלחה עבודת הדפסה למוצר הרצוי
  • המוצר מחובר באמצעות כבל USB, אך הוא לא מופיע ברשימה Print & Fax (הדפסה ופקס) לאחר בחירת מנהל ההתקן.
  • אתה משתמש במנהל מדפסת כללי בעת השימוש בחיבור USB


פתור בעיות

מנהל המדפסת לא מופיע ברשימת Print & Fax (הדפסה ופקס)

1.
ודא שקובץ ה-‎.GZ של המוצר נמצא בתיקייה הבאה בכונן הקשיח: Library/Printers/PPDs/Contents/Resources. במקרה הצורך, התקן מחדש את התוכנה.
2.
אם קובץ ה-GZ נמצא בתיקייה, ייתכן שקובץ ה-PPD פגום. מחק את הקובץ והתקן מחדש את התוכנה.


פתור בעיות

שם המוצר לא מופיע ברשימת המוצרים שברשימה Print & Fax (הדפסה ופקס)

1.
ודא שהכבלים מחוברים כראוי ושהמוצר פועל.
2.
הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם ברשימה Print & Fax (הדפסה ופקס).
3.
החלף את כבל ה-USB או כבל הרשת בכבל באיכות גבוהה.


פתור בעיות

מנהל המדפסת לא מגדיר באופן אוטומטי את המוצר שנבחר מהרשימה Print & Fax (הדפסה ופקס)

1.
ודא שהכבלים מחוברים כראוי ושהמוצר פועל.
2.
ודא שקובץ ה-‎.GZ של המוצר נמצא בתיקייה הבאה בכונן הקשיח: Library/Printers/PPDs/Contents/Resources. במקרה הצורך, התקן מחדש את התוכנה.
3.
אם קובץ ה-GZ נמצא בתיקייה, ייתכן שקובץ ה-PPD פגום. מחק את הקובץ והתקן מחדש את התוכנה.
4.
החלף את כבל ה-USB או כבל הרשת בכבל באיכות גבוהה.


פתור בעיות

לא נשלחה עבודת הדפסה למוצר הרצוי

1.
פתח את תור ההדפסה והפעל מחדש את עבודת ההדפסה.
2.
ייתכן שמוצר נוסף בעל שם זהה או דומה קיבל את עבודת ההדפסה שלך. הדפס דף תצורה כדי לבדוק את שם המוצר. ודא שהשם שמופיע בדף התצורה תואם לשם ברשימה Print & Fax (הדפסה ופקס).


פתור בעיות

המוצר מחובר באמצעות כבל USB, אך הוא לא מופיע ברשימה Print & Fax (הדפסה ופקס) לאחר בחירת מנהל ההתקן.
פתרון בעיות תוכנה

▲
ודא שמערכת ההפעלה במחשב ה-Mac שלך היא Mac OS X v10.5 ואילך.

פתרון בעיות חומרה

1.
ודא שהמוצר פועל.
2.
ודא שכבל ה-USB מחובר כראוי.
3.
בדוק שאתה משתמש בכבל USB מתאים למהירות גבוהה.
4.
ודא שלא מחוברים למחשב התקני USB רבים מדי אשר מושכים מתח מהשרשרת. נתק את כל ההתקנים מהשרשרת וחבר את הכבל ישירות ליציאת ה-USB במחשב
5.
בדוק אם יש יותר משתי רכזות USB ללא מקור מתח בשורה בשרשרת. נתק את כל ההתקנים מהשרשרת ולאחר מכן חבר את הכבל ישירות ליציאת ה-USB במחשב.
הערה:

iMac היא רכזת USB ללא מקור מתח.


פתור בעיות

אתה משתמש במנהל מדפסת כללי בעת השימוש בחיבור USB

אם חיברת את כבל ה-USB לפני שהתקנת את התוכנה, ייתכן שאתה משתמש במנהל מדפסת כללי במקום במנהל ההתקן המיועד למוצר זה.

1.
מחק את מנהל המדפסת הכללי.
2.
התקן מחדש את התוכנה מתקליטור המוצר. אל תחבר את כבל ה-USB לפני שתוכנית ההתקנה תנחה אותך לעשות זאת.
3.
אם הותקנו מספר מדפסות, ודא שבחרת במדפסת הנכונה בתפריט הנפתח Format For (תבנית עבור) בתיבת הדו-שיח Print (הדפסה).


חומרים מתכלים ואביזרים

חומרים מתכלים ואביזרים
  • הזמנת חלפים, אביזרים וחומרים מתכלים
  • מספרי חלקים


חומרים מתכלים ואביזרים

הזמנת חלפים, אביזרים וחומרים מתכלים

הזמן חומרים מתכלים ונייר
www.hp.com/go/suresupply
הזמן חלקים ואביזרים מקוריים של HP
www.hp.com/buy/parts
הזמן דרך ספקי שירות או תמיכה
פנה לספק שירות או תמיכה מורשה של HP.


חומרים מתכלים ואביזרים

מספרי חלקים

רשימת האביזרים הבאה הייתה עדכנית בעת ההדפסה. מידע בנוגע להזמנות וזמינות האביזרים עלולים להשתנות במהלך חיי המוצר.

חלק זה מספק מידע על הנושאים הבאים:

  • מחסנית הדפסה
  • כבלים וממשקים
  • ערכות תחזוקה


חומרים מתכלים ואביזרים

מחסנית הדפסה

פריט
תיאור
מספר חלק
מחסנית הדפסה HP LaserJet
מחסנית להדפסה בשחור
CE278A


חומרים מתכלים ואביזרים

כבלים וממשקים

פריט
תיאור
מספר חלק
כבל USB
כבל A ל-B באורך 2 מטר
8121-0868


חומרים מתכלים ואביזרים

ערכות תחזוקה

פריט
תיאור
מספר חלק
גלגלת איסוף
גלגלת איסוף עבור מגש ההזנה
RL1-1443-000CN
מכלול כרית הפרדה
מכלול כרית הפרדה עבור מגש ההזנה
RM1-4006-000CN


שירות ותמיכה

שירות ותמיכה
  • הצהרת אחריות מוגבלת של Hewlett-Packard
  • אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet
  • נתונים המאוחסנים במחסנית ההדפסה
  • הסכם רישיון למשתמש קצה
  • תמיכת לקוחות
  • אריזה מחדש של המוצר


שירות ותמיכה

הצהרת אחריות מוגבלת של Hewlett-Packard

מוצר HP
משך תקופת האחריות המוגבלת
HP LaserJet M1536dnf
החלפת המוצר למשך שנה

HP מתחייבת בפניך, לקוח משתמש הקצה, שהחומרה והאביזרים של HP יהיו ללא פגמים בחומרים ובייצור לאחר תאריך הרכישה, למשך התקופה הרשומה לעיל. אם HP תקבל הודעה על פגמים כאלו במשך תקופת האחריות, HP, לפי שיקול דעתה, תתקן או תחליף את המוצרים שיוכחו כפגומים. מוצרים חלופיים יהיו מוצרים חדשים או מוצרים שהביצועים שלהם שווי ערך לחדשים.

HP מתחייבת בפניך שתוכנת HP לא תיכשל בביצוע הוראות התכנות שלה לאחר תאריך הרכישה, לתקופה המפורטת לעיל, בשל פגמים בחומר ובייצור, אם התוכנה הותקנה כהלכה ונעשה בה שימוש נכון. אם HP תקבל הודעה על פגמים כאלה במהלך תקופת האחריות, תחליף HP את התוכנה שאינה מבצעת את הוראות התכנות שלה כתוצאה מפגמים אלה.

HP אינה מתחייבת לכך שהמוצרים שלה יפעלו תמיד ללא תקלות או ללא שגיאות. אם HP אינה יכולה, תוך פרק זמן סביר, לתקן או להחליף מוצר כלשהו כדי להחזירו למצב המתחייב מתנאי האחריות, תהיה זכאי להחזר כספי של מחיר הרכישה מייד עם החזרת המוצר.

מוצרי HP עשויים להכיל חלקים מחודשים השקולים בביצועיהם לחלקים חדשים או חלקים שהיו בשימוש מקרי.

האחריות אינה חלה על פגמים שנוצרו עקב (א) תחזוקה או כיול לא נכונים או לא מתאימים, (ב) תוכנות, ממשקים, חלקים או חומרים מתכלים שלא סופקו על-ידי HP, (ג) שינויים לא מורשים או שימוש לא מורשה, (ד) תפעול מחוץ למפרטי הסביבה שפורסמו עבור המוצר, או (ה) הכנה או תחזוקה לא הולמים של מיקום המדפסת.

ככל שהחוק המקומי מתיר זאת, ההתחייבויות המפורטות לעיל הן בלעדיות, ולא יחולו מלבדן כל אחריות או תנאי, בין בכתב ובין בעל-פה, במפורש או במשתמע. חברת HP משוחררת מכל התחייבות או תנאי במשתמע לגבי סחירות, איכות משביעת רצון והתאמה למטרה מסוימת. במדינות/אזורים, ארצות או מחוזות מסוימים חל איסור על הגבלת המשך של אחריות משתמעת, ולכן ההגבלה שלעיל לא בהכרח חלה עליך. אחריות זו מעניקה לך זכויות משפטיות מסוימות וייתכן שיש לך גם זכויות אחרות המשתנות ממדינה/אזור למדינה/אזור, מארץ לארץ או ממחוז למחוז.

האחריות המוגבלת של HP תקפה בכל מדינה/אזור או מקום שבו מציעה HP נוכחות של שירותי תמיכה במוצר, ושבהם משווקת HP את המוצר. רמת שירות האחריות שתקבל עשויה להשתנות בהתאם לתקנים המקומיים. HP לא תשנה את הצורה, ההתאמה או התפקוד של המוצר כדי להביא לתפעולו במדינה/אזור שבהם הוא לא תוכנן מעולם לפעול מסיבות משפטיות או מסיבות של תקינה.

ככל שמתיר זאת החוק המקומי, התרופות בכתב אחריות זה הן התרופות היחידות והבלעדיות שלך. למעט המפורט לעיל, בשום מקרה לא יהיו HP או ספקיה אחראים לאובדן נתונים או לנזקים ישירים, מיוחדים, עקיפים, תוצאתיים (ובכלל זה אובדן רווח או נתונים), או אחרים, בין מכוח חוזה, נזיקין או אחר. במדינות/אזורים, ארצות או מחוזות מסוימים, חל איסור על מניעה או הגבלה על נזקים מקריים או תוצאתיים, ולכן ייתכן שההגבלה או המניעה שלעיל לא חלה עליך.

תנאי האחריות הכלולים בהצהרה זו, מלבד עד למידה המותרת בחוק, אינם מונעים, מגבילים או משנים, והם מהווים תוספת לזכויות המחויבות המעוגנות בחוק החלות על מכירת מוצר זה לך.


שירות ותמיכה

אחריות Premium Protection של HP: הצהרת אחריות מוגבלת לגבי מחסניות הדפסה של LaserJet

על מוצר HP זה חלה אחריות לגבי היותו נטול פגמים בחומר ובעבודה.

אחריות זאת לא חלה על מוצרים אשר‏ (א) מולאו מחדש, שופצו, עברו תהליך ייצור מחודש, או שטופלו בדרך זו או אחרת,‏ (ב) כוללים בעיות שנוצרו כתוצאה משימוש לא תקין, אחסון לא תקין או תפעול מחוץ למפרט הסביבתי שפורסם עבור מוצר המדפסת או‏ (ג) התבלו משימוש רגיל.

לקבלת שירות אחריות, אנא החזר את המוצר למקום הרכישה‏ (בצירוף תיאור בכתב של הבעיה ודוגמאות הדפסה) או פנה אל תמיכת הלקוחות של HP. בהתאם לשיקול דעתה, HP תחליף את המוצר שיוכח כפגום או תחזיר את מחיר הרכישה.

ככל שמתיר זאת החוק המקומי, תנאי האחריות המפורטים לעיל הם בלעדיים ולא תחול כל אחריות או תנאי אחרים מלבדם, בין בכתב ובין בעל‑פה, במפורש או מכללא, ו‑HP מסירה מפורשות כל אחריות או תנאים משתמעים לגבי סחירות, איכות משביעת רצון או התאמה למטרה מסוימת.

ככל שמתיר זאת החוק המקומי, בשום מקרה לא תהיה חברת HP או הספקים שלה אחראים לנזק ישיר, מיוחד, מקרי, תוצאתי‏ (לרבות אובדן רווח או נתונים) או כל נזק אחר, בין אם הוא קשור בחוזה, נזיקין או אחר.

תנאי האחריות הכלולים בהצהרה זו, להוציא במידה המותרת על‑פי חוק, לא מוציאים מהכלל, מגבילים או משנים את הזכויות החוקתיות המנדטוריות הישימות על מכירתו של מוצר זה לך, כי אם מהווים תוספת להן.


שירות ותמיכה

נתונים המאוחסנים במחסנית ההדפסה

מחסניות הדפסה מתוצרת HP המשמשות במוצר זה מכילות שבב זיכרון המסייע בתפעול המוצר.

בנוסף, שבב הזיכרון אוסף סוגים מסוימים של מידע על השימוש במוצר. המידע עשוי לכלול את הפרטים הבאים: התאריך שבו הותקנה מחסנית ההדפסה לראשונה, התאריך שבו נעשה שימוש במחסנית בפעם האחרונה, מספר הדפים שהודפסו בעזרת המחסנית, כיסוי העמוד, מצבי ההדפסה שנעשה בהם שימוש, שגיאות הדפסה שהתרחשו ודגם המוצר. מידע זה מסייע ל-HP לתכנן את מוצרי העתיד כך שיענו על צורכי ההדפסה של הלקוחות שלנו.

הנתונים הנאספים משבב הזיכרון של מחסנית ההדפסה אינם מכילים פרטים אישיים מזהים לגבי הלקוח או המשתמש של המחסנית או המוצר.

HP אוספת דגימה של שבבי זיכרון ממחסניות הדפסה המוחזרות אליה במסגרת תוכנית המיחזור ללא תשלום של החברה (HP Planet Partners: www.hp.com/recycle). שבבי הזיכרון מהדגימה נקראים ונלמדים במטרה לשפר את מוצרי העתיד של HP. שותפי HP המסייעים לנו במיחזור מחסנית ההדפסה עשויים אף הם לקבל גישה לנתונים אלה.

כל גורם אחר המחזיק במחסנית ההדפסה עשוי לקבל גישה לאותו מידע אנונימי השמור בשבב הזיכרון. אם תעדיף שלא לאפשר לשום גורם גישה למידע זה, תוכל להשבית את פעילות השבב. ואולם, לאחר השבתת יכולת הפעולה של השבב, אין אפשרות להשתמש בו עם שום מוצר של HP.


שירות ותמיכה

הסכם רישיון למשתמש קצה

יש לקרוא בעיון לפני שימוש במוצר תוכנה זה: הסכם רישיון למשתמש קצה זה (להלן "הסכם EULA") הינו חוזה (א) בינך (בין אם אדם פרטי או היישות שאותה אתה מייצג) ו-(ב) לבין חברת Hewlett-Packard‏ (להלן "HP") המפקחת על השימוש שלך במוצר התוכנה (להלן "התוכנה"). הסכם EULA זה אינו חל אם קיים הסכם רישיון נפרד בינך ובין חברת HP או הספקים שלה בגין התוכנה, לרבות הסכם רישיון בתיעוד מקוון. המונח "תוכנה" עשוי לכלול (i) מדיה נלווית, (ii) מדריך למשתמש וחומרים מודפסים אחרים, ו-(iii) תיעוד אלקטרוני או "מקוון" (במקובץ להלן "תיעוד למשתמש").

הזכויות בתוכנה זו מוצעות רק בתנאי שהנך מסכים לכל התנאים וההתניות של הסכם EULA זה. באמצעות התקנה, העתקה, הורדה או שימוש אחר בתוכנה, הנך מסכים להיות מחוייב להסכם EULA זה. אם אינך מקבל את הסכם EULA זה, אינך רשאי להתקין, להוריד או לבצע כל שימוש אחר בתוכנה זו. אם רכשת את התוכנה אך אינך מסכים להסכם EULA זה, נבקשך להחזיר את התוכנה למקום הרכישה תוך ארבעה עשר ימים לקבלת החזר של מחיר הרכישה; אם התוכנה מותקנת במוצר אחר של HP או זמינה ביחד עם מוצר כזה, אתה רשאי להחזיר את המוצר שלא נעשה בו שימוש בשלמותו.

1. תוכנה של צד שלישי. התוכנה עשויה לכלול, בנוסף לתוכנה בבעלות של HP‏ (“תוכנה של HP”), תוכנות ברישיון מצד שלישי ("תוכנה של צד שלישי" ו"רישיון של צד שלישי"). רישיון לכל תוכנה של צד שלישי ניתן לך בכפוף לתנאים ולהתניות של רישיון צד שלישי המתאים. בדרך כלל, רישיון של צד שלישי ממוקם בקובץ כגון license.txt; עליך ליצור קשר עם מרכז התמיכה של HP אם אינך מצליח לאתר רישיון של צד שלישי כלשהו. אם רישיון של צד שלישי כולל רשיונות המסופקים לצורך זמינות של קוד מקור (כגון רישיון של GNU General Public License) וקוד המקור התואם אינו כלול עם התוכנה, בדוק בדפי התמיכה של המוצר באתר האינטרנט של HP (hp.com‏)‎ כדי ללמוד כיצד להשיג קוד מקור שכזה.

2. זכויות רישיון. אם תקיים את כל תנאי הסכם EULA זה במלואם, יוענקו לך הזכויות הבאות:

א. שימוש. HP מעניקה לך רישיון לשימוש בעותק אחד של התוכנה של HP. "שימוש" משמעו התקנה, העתקה, אחסון, טעינה, הפעלה, הצגה או כל שימוש אחר בתוכנה של HP. אינך רשאי לשנות את התוכנה של HP או להשבית מאפיין רישוי או בקרה של התוכנה של HP. אם HP מספקת תוכנה זו לשימוש עם מוצר הדמיה או הדפסה (לדוגמה, אם התוכנה הינה מנהל התקן מדפסת, קושחה או הרחבה), ניתן להשתמש בתוכנה של HP עם מוצר כזה (להלן "מוצר של HP") בלבד. הגבלות נוספות לשימוש עשויות להופיע בתיעוד למשתמש. אינך רשאי להפריד חלקים מרכיבי התוכנה של HP לצורך שימוש. אינך רשאי להפיץ את התוכנה של HP.

ב. העתקה. זכות להעתקה משמעה שהנך רשאי ליצור עותקי ארכיון או גיבוי של התוכנה של HP, בתנאי שכל עותק כולל את כל הודעות הבעלות המקוריות של התוכנה של HP ומשמש למטרות גיבוי בלבד.

3. שדרוגים. כדי להשתמש בתוכנה של HP אותה HP מספקת כשדרוג, כעדכון או כתוספת (במקובץ להלן "שדרוג"), עליך להיות תחילה בעל רישיון עבור התוכנה המקורית של HP המזוהה על ידי HP ככשירה עבור השדרוג. במידה שבה השדרוג מחליף את התוכנה המקורית של HP, לא תהיה רשאי עוד להשתמש בתוכנה כזאת של HP. הסכם EULA זה חל על כל שדרוג אלא אם HP סיפקה תנאים אחרים עם השדרוג. במקרה של סתירה בין הסכם EULA זה ותנאים אחרים כאלה, התנאים האחרים הם הקובעים.

4. העברה.

א. העברה לצד שלישי. משתמש הקצה הראשוני של התוכנה של HP רשאי לבצע העברה חד-פעמית של התוכנה של HP למשתמש קצה אחר. כל העברה תכלול את כל חלקי הרכיבים, המדיה, התיעוד למשתמש, הסכם EULA זה, ואם ניתנה גם תעודת המקוריות. ההעברה אינה יכולה להיות העברה עקיפה, כגון משגור (קונסיגנציה). לפני ההעברה, על משתמש הקצה המקבל את התוכנה המועברת להסכים להסכם EULA זה. לאחר העברת התוכנה של HP, הרישיון שלך יסתיים אוטומטית.

ב. הגבלות. אינך רשאי להשכיר, להחכיר או להלוות את התוכנה של HP או להשתמש בתוכנה של HP לשיתוף זמן מסחרי או לשימוש כלשכת שרות. אינך רשאי להעניק רישיון משנה, להקצות או להעביר בכל דרך אחרת את התוכנה של HP למעט כמצוין במפורש בהסכם EULA זה.

5. זכויות בעלות. כל זכויות הקניין הרוחני בתוכנה ובתיעוד למשתמש הם בבעלות HP או הספקים שלה ומוגנים על-פי חוק, לרבות חוקי זכויות יוצרים, סודות מסחריים, פטנטים וסימנים מסחריים מתאימים. אינך רשאי להסיר זיהוי מוצר, הודעת זכויות יוצרים או הגבלות בעלות כלשהם מהתוכנה.

6. הגבלה על הנדסה לאחור. אינך רשאי לבצע בתוכנה של HP הנדסה לאחור, הידור חוזר או פירוק, למעט ורק במידה שהזכות לעשות כך מוקנית מכוח חוק מתאים.

7. הסכמה לשימוש בנתונים. HP וחברות הבת שלה רשאיות לאסוף ולהשתמש במידע טכני שהנך מספק לגבי (i) השימוש שהנך מבצע בתוכנה או במוצר של HP, או (ii) אספקת שירותי תמיכה הקשורים לתוכנה או למוצר של HP. כל מידע שכזה כפוף למדיניות הפרטיות של HP. HP לא תשתמש במידע שכזה בצורה שתזהה אותך באופן אישי למעט במידה הנחוצה לצורך שיפור השימוש שלך או אספקת שירותי תמיכה.

8. הגבלת חבות. חרף הנזקים שמהם אתה עלול לסבול, החבות הכוללת של HP והספקים שלה תחת הסכם EULA זה והסעד הבלעדי שלך תחת הסכם EULA זה יוגבל לגבוה מן השניים, הסכום ששולם בפועל על ידך עבור המוצר או U.S. $5.00. במידה המרבית המותרת בחוק, בשום מקרה HP או הספקים שלה לא יהיו אחראים לכל נזקים מיוחדים, מקריים, בלתי ישירים או עקיפים (לרבות נזקים עבור אובדן רווחים, אובדן נתונים, הפרעה לעסק, חבלה גופנית או אובדן פרטיות) הקשורים בכל צורה שהיא לשימוש או לחוסר היכולת להשתמש בתוכנה, אפילו במידה ו-HP או אחד הספקים יודע לגבי האפשרות של נזקים שכאלה ואפילו במידה והסעד שלעיל נכשל במטרתו היסודית. חלק מהמדינות/אזורים או תחומי השיפוט אינם מתירים אי-הכללה או הגבלה של נזקים מקריים או עקיפים, כך שייתכן שההגבלות שלעיל אינן חלות עליך.

9. לקוחות ממשלתיים בארה"ב. אם הנך יישות ממשלתית של ארה"ב, בהתאם ל-FAR 12.211 ו-FAR 12.212, הרישיון לתוכנת מחשב מסחרית, לתיעוד תוכנת מחשב ולנתונים טכניים עבור פריטים מסחריים ניתן לפי הרישיון המסחרי המתאים של HP.

10. תאימות עם חוקי הייצוא. עליך לציית לכל החוקים, הכללים והתקנות (i) החלים על הייצוא או ייבוא של התוכנה, או (ii) המגבילים את השימוש בתוכנה, לרבות כל ההגבלות על פיתוח נשק גרעיני, כימי או ביולוגי.

11. שמירת זכויות. HP והספקים שלה שומרים לעצמם את כל הזכויות שלא הוענקו לך במפורש בהסכם EULA זה.

(c) 2007 Hewlett-Packard Development Company, L.P.

מהדורת נובמבר 2006


שירות ותמיכה

תמיכת לקוחות

קבלת תמיכה טלפונית עבור המדינה/אזור שלך
הכן מראש את שם המוצר, מספרו הסידורי, תאריך הרכישה וכן את תיאור הבעיה.
מספרי הטלפון הרלוונטיים למדינה/לאזור מופיעים על גבי העלון שצורף לאריזת המוצר, או בכתובת www.hp.com/support/‎.
קבל תמיכה באינטרנט 24 שעות ביממה
www.hp.com/support/ljm1530series
קבל תמיכה עבור מוצרים המופעלים עם מחשבי Macintosh
www.hp.com/go/macosx
הורד תוכניות שירות, מנהלי התקן ומידע אלקטרוני
www.hp.com/go/ljm1530series_software
הזמן שירות או הסכמי תחזוקה נוספים של HP
www.hp.com/go/carepack
בצע רישום של המוצר
www.register.hp.com


שירות ותמיכה

אריזה מחדש של המוצר

אם שירות הלקוחות של HP קובע שיש להחזיר את המוצר שברשותך ל-HP לצורך תיקון, פעל בהתאם להוראות הבאות כדי לארוז את המוצר לפני שליחתו.

זהירות:

הלקוח יישא באחריות לכל נזק בעת המשלוח שייגרם כתוצאה מאריזה לא נאותה.

1.
הסר ושמור את מחסנית ההדפסה.
זהירות:

חשוב מאוד להסיר את מחסנית ההדפסה לפני משלוח המוצר. מחסנית הדפסה שנשארת במוצר במהלך המשלוח עלולה לדלוף ולכסות את המנוע של המוצר וחלקים אחרים בטונר.

כדי לא לפגוע במחסנית ההדפסה, הימנע מלגעת בגלגלת ואחסן את המחסנית באריזתה המקורית או בכל אופן אחר המבטיח שהיא לא תיחשף לאור.
2.
הסר ושמור את כבל המתח, כבל הממשק ואביזרים אופציונליים נוספים כדוגמת כרטיס EIO.
3.
אם אפשר, צרף לאריזה דוגמאות הדפסה וגם 50 עד 100 גיליונות נייר או חומרי הדפסה אחרים שלא הודפסו כהלכה.
4.
בארה"ב, התקשר לשירות הלקוחות של HP כדי לבקש חומרי אריזה חדשים. במקומות אחרים, השתמש באריזת המדפסת המקורית, אם אפשר. חברת Hewlett‑Packard ממליצה לבטח את הציוד המיועד להובלה.


מפרט המוצר

מפרט המוצר
  • מפרט פיזי
  • צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות
  • מפרט סביבתי


מפרט המוצר

מפרט פיזי

מפרטים פיזיים1
מפרט
HP LaserJet M1536dnf
משקל המוצר
11.7 ק"ג
גובה המוצר
373 מ"מ
עומק המוצר
343 מ"מ
רוחב המוצר
441 מ"מ

1 הערכים מבוססים על נתונים קודמים. ראה www.hp.com/support/ljm1530series.


מפרט המוצר

צריכת אנרגיה, מפרט חשמל ופליטות אקוסטיות

לקבלת מידע עדכני, ראה www.hp.com/go/ljm1530series_regulatory.


מפרט המוצר

מפרט סביבתי

מפרטים סביבתיים
בפעולה1
באחסון1
טמפרטורה
10 עד 32 מעלות צלזיוס
0 עד 35 מעלות צלזיוס
לחות יחסית
10% עד 80%
10% עד 80%

1 הערכים מבוססים על נתונים קודמים. ראה www.hp.com/support/ljm1530series.


מידע בנושא תקינה

מידע בנושא תקינה
  • תקנות FCC
  • התוכנית לקידום מוצרים ידידותיים לסביבה
  • הצהרת תאימות
  • הצהרות בטיחות
  • הצהרות נוספות עבור מוצרי תקשורת (פקס)


מידע בנושא תקינה

תקנות FCC

בדיקת ציוד זה העלתה כי הוא עומד בהגבלות לגבי התקן דיגיטלי בסיווג B, בהתאם לסעיף 15 של כללי ה-FCC (הוועדה האמריקנית הפדרלית לתקשורת). הגבלות אלה נועדו לספק הגנה סבירה מפני השפעה מזיקה בהתקנה ביתית. מכשיר זה מייצר אנרגיית תדרי רדיו, משתמש בה, ומסוגל לשדר אותה. אם התקנת המכשיר והשימוש בו ייעשו שלא בהתאם להנחיות, הוא עלול לגרום להפרעה מזיקה לתקשורת רדיו. עם זאת, אין כל ערובה לכך שלא תתרחש הפרעה בהתקנה מסוימת. אם מכשיר זה יגרום להפרעה בקליטת שידורי רדיו או טלוויזיה, דבר שאפשר לקבוע על-ידי כיבוי המכשיר והפעלתו, רצוי לנסות ולתקן את ההפרעה באמצעות אחת מהפעולות הבאות או יותר:

●
שינוי הכיוון או המיקום של אנטנת הקליטה.
●
הגדלת המרחק בין המכשיר למקלט.
●
חיבור המכשיר לשקע חשמל הפועל על מעגל שונה מזה של המקלט.
●
פנייה למשווק או לטכנאי רדיו/טלוויזיה מנוסה.
הערה:

שינויים או תיקונים שיבוצעו במדפסת שלא באישור מפורש של HP עלולים לשלול את סמכות המשתמש להפעיל מכשיר זה.

יש להשתמש בכבל נתונים מוגן, לצורך עמידה במגבלות דירוג B של סעיף 15 של כללי ה-FCC.


מידע בנושא תקינה

התוכנית לקידום מוצרים ידידותיים לסביבה

חלק זה מספק מידע על הנושאים הבאים:

  • שמירה על איכות הסביבה
  • ייצור אוזון
  • צריכת חשמל
  • צריכת טונר
  • שימוש בנייר
  • חלקי פלסטיק
  • חומרים מתכלים למדפסות HP LaserJet
  • הוראות החזרה ומיחזור
  • נייר
  • הגבלות על חומרים
  • סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי
  • חומרים כימיים
  • דפי נתונים על בטיחות חומרים (MSDS)
  • מידע נוסף


מידע בנושא תקינה

שמירה על איכות הסביבה

חברת Hewlett‑Packard מחויבת להספקת מוצרים איכותיים באופן שאינו פוגע באיכות הסביבה. בתכנון מוצר זה שולבו מספר תכונות שנועדו לצמצם פגיעה אפשרית באיכות הסביבה.


מידע בנושא תקינה

ייצור אוזון

מוצר זה אינו מפיק כמויות משמעותיות של גז אוזון (O3).


מידע בנושא תקינה

צריכת חשמל

צריכת החשמל פוחתת באופן משמעותי במצב מוכן או במצב שינה, החוסך במשאבים טבעיים ובהוצאות כספיות מבלי לפגוע בביצועים הגבוהים של המוצר. ציוד הדפסה ודימות מתוצרת Hewlett-Packard הנושא את הסימון ‪ENERGY STAR®‬ עומד במפרט הדרישות של U.S. Environmental Protection Agency's ENERGY STAR (הסוכנות להגנה על הסביבה של ארה"ב) עבור ציוד דימות. הסימון הבא יופיע על-גבי מוצרי דימות העומדים בתקן ENERGY STAR:

סימן ENERGY STAR®‎

ניתן לקבל מידע נוסף אודות דגמי מוצרים העומדים בתקן הדימות ENERGY STAR בכתובת:

www.hp.com/go/energystar


מידע בנושא תקינה

צריכת טונר

מצב הדפסה EconoMode (מצב חיסכון) משתמש בפחות טונר ולכן עשוי להאריך את חיי מחסנית ההדפסה.


מידע בנושא תקינה

שימוש בנייר

תכונת ההדפסה הדו-צדדית הידנית/אוטומטית ויכולת ההדפסה מסוג N-up (הדפסת מספר עמודים על-גבי גיליון אחד) של מוצר זה יכולות לצמצם את השימוש בנייר וכתוצאה מכך לצמצם את השימוש במשאבים טבעיים.


מידע בנושא תקינה

חלקי פלסטיק

חלקי פלסטיק שמשקלם גדול מ‑25 גרם מסומנים בהתאם לתקנים הבינלאומיים. סימונים אלה מאפשרים לזהות את הפלסטיק ביתר קלות, לצורך מיחזורו בסיום חיי המוצר.


מידע בנושא תקינה

חומרים מתכלים למדפסות HP LaserJet

קל להחזיר את מחסניות ההדפסה המשומשות ל-HP LaserJet ולמחזרן - ללא תשלום - בעזרת שותפי HP Planet Partners. לנוחותך, צירפנו לכל פריט מתכלה חדש של HP LaserJet מידע רב-לשוני והוראות. אתה מסייע לצמצם עוד יותר את ההשפעה השלילית על הסביבה כאשר אתה מחזיר יחד מספר מחסניות הדפסה במקום לשלוח כל אחת בנפרד.

HP מחויבת לספק מוצרים ושירותים חדשניים ואיכותיים שאינם פוגעים בסביבה‏, החל מהעיצוב והייצור של מוצרים ועד להפצה‏, שימוש על-ידי לקוחות ומיחזור‏. כאשר אתה משתתף בתוכנית השותפים של HP Planet‏, אנו מבטיחים שמחסניות ההדפסה של HP LaserJet ימוחזרו כהלכה‏, תוך עיבודן לשחזור חלקי פלסטיק ומתכת עבור מוצרים חדשים וחיסכון של מיליון טון של אשפה שאלמלא כן היו מגיעים לאתרי הפסולת‏. מכיוון שמחסנית זו ממוחזרת ומשומשת בחומרים חדשים‏, המחסנית לא תוחזר אליך‏. תודה על שאתה שומר על איכות הסביבה!

הערה:

השתמש בתווית ההחזרה כדי להחזיר מחסניות הדפסה מקוריות של HP LaserJet בלבד‏. אנא אל תשתמש בתווית זו עבור מחסניות הזרקת דיו של HP‏, מחסניות שאינן מתוצרת HP או מחסניות שמולאו מחדש או שיוצרו מחדש או עבור החזרות במסגרת האחריות‏. לקבלת מידע אודות מיחזור מחסניות הדיו של HP inkjet‏, אנא עבור לכתובת http://www.hp.com/recycle‏.


מידע בנושא תקינה

הוראות החזרה ומיחזור

חלק זה מספק מידע על הנושאים הבאים:

  • ארצות הברית ופוארטו-ריקו
  • החזרות שאינן מארה"ב


מידע בנושא תקינה

ארצות הברית ופוארטו-ריקו

התווית המצורפת באריזת מחסנית הטונר של ‪HP LaserJet‬ נועדה לצורך החזרה ומיחזור של מחסנית הדפסה ‪HP LaserJet‬ אחת או יותר לאחר השימוש‏. אנא בצע את ההוראות המתאימות להלן‏.

חלק זה מספק מידע על הנושאים הבאים:

  • החזרות מרובות (יותר ממחסנית אחת)
  • החזרות בודדות
  • משלוח


מידע בנושא תקינה

החזרות מרובות (יותר ממחסנית אחת)

1.
ארוז כל מחסנית הדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
2.
ארוז את הקופסאות ביחד באמצעות רצועה או סרט אריזה. האריזה יכולה לשקול עד 31 ק"ג.
3.
השתמש בתווית משלוח משולמת-מראש אחת‏.

לחלופין

1.
השתמש בקופסה משלך או בקש קופסת איסוף בכמויות הניתנת חינם בכתובת www.hp.com/recycle או בטלפון 1-800-340-2445 (התיבה מכילה עד 31 ק"ג של מחסניות הדפסה HP LaserJet).
2.
השתמש בתווית משלוח משולמת-מראש אחת‏.


מידע בנושא תקינה

החזרות בודדות

1.
ארוז את מחסנית ההדפסה של HP LaserJet באריזה ובשקית המקוריים‏.
2.
הדבק את תווית המשלוח בחזית האריזה‏.


מידע בנושא תקינה

משלוח

עבור כל ההחזרות למיחזור מחסניות הדפסה HP LaserJet, יש למסור את האריזה לחברת UPS במסירה הבאה או באיסוף הבא, או להביאה למרכז מורשה של UPS. לבירור המיקום של המרכז המורשה של UPS באזורך, חייג 1-800-PICKUPS או בקר בכתובת www.ups.com. אם אתה מחזיר באמצעות תווית USPS, מסור את האריזה למוביל מטעם U.S. Postal Service או מסור אותה במשרד של U.S. Postal Service. לפרטים נוספים או כדי להזמין תוויות או קופסאות להחזרה של כמות פריטים גדולה, בקר באתר www.hp.com/recycle או טלפן למספר 1-800-340-2445. איסוף מוזמן על ידי חברת משלוחים יחויב בדמי האיסוף המקובלים. המידע נתון לשינויים ללא הודעה.

חלק זה מספק מידע על הנושאים הבאים:

  • תושבי אלסקה והוואי


מידע בנושא תקינה

תושבי אלסקה והוואי

אין להשתמש במדבקת ה-UPS. לקבלת מידע והוראות, טלפנו למספר 1-800-340-2445. שירות הדואר של ארה"ב מציע שירותי משלוח חינם להחזרת מחסניות משומשות במסגרת הסדר מיוחד עם HP לאלסקה והוואי.


מידע בנושא תקינה

החזרות שאינן מארה"ב

כדי להשתתף בתוכנית ההחזרות והמיחזור HP Planet Partners, פעל בהתאם להנחיות הפשוטות במדריך המיחזור (הנמצא בתוך אריזת הפריטים המתכלים של המוצר החדש) או בקר בכתובת www.hp.com/recycle. לקבלת פרטים על אופן החזרת חומרי ההדפסה המתכלים של HP LaserJet, בחר את המדינה/האזור שלך.


מידע בנושא תקינה

נייר

מוצר זה מסוגל להדפיס על ניירות ממוחזרים העומדים בהנחיות המפורטות במדריך חומרי ההדפסה HP LaserJet Printer Family Print Media Guide. מוצר זה מתאים להדפסה על נייר ממוחזר בהתאם ל-EN12281:2002.


מידע בנושא תקינה

הגבלות על חומרים

מוצר זה של HP אינו מכיל כספית‏.

מוצר זה של HP מכיל סוללה שסילוקה בתום תוחלת החיים עשוי להצריך טיפול מיוחד‏. הסוללות שכלולות או ש‑Hewlett-Packard מספקת עבור מוצר זה כוללות את:

HP LaserJet Pro M1530 MFP Series
סוג
קרבון מונופלואוריד ליתיום
משקל
0.8 גר'
מיקום
בלוח השליטה
הסרה על‑ידי המשתמש
No (‫לא‬)

לקבלת מידע אודות מיחזור‏, בקר באתר www.hp.com/recycle או פנה לרשויות המקומיות או ל‑Electronics Industries Alliance: www.eiae.org‏.


מידע בנושא תקינה

סילוק של ציוד משומש על-ידי משתמשים במשקי בית פרטיים באיחוד האירופי

סמל האיחוד האירופי, סילוק של ציוד משומש

סמל זה, המופיע על המוצר או על אריזתו, מציין כי אין להשליך מוצר זה ביחד עם האשפה הביתית הרגילה. במקום זאת, מחובתך להעביר את הציוד המשומש לנקודת איסוף ייעודית, לצורך מיחזור של ציוד חשמלי ואלקטרוני משומש. האיסוף והמיחזור הנפרדים של הציוד המשומש בזמן הסילוק יסייעו בשימור של משאבים טבעיים ויבטיחו שהציוד ימוחזר באופן שאינו פוגע בבריאות או באיכות הסביבה. לקבלת מידע נוסף על נקודות האיסוף שבהן תוכל למסור את הציוד המשומש למיחזור, פנה לעירייה המקומית, לשירות הסילוק של פסולת ביתית או לחנות שבה רכשת את המוצר.


מידע בנושא תקינה

חומרים כימיים

HP מחויבת לספק ללקוחותיה מידע על החומרים הכימיים הכלולים במוצריה במידה המתחייבת מדרישות החוק, כגון REACH (תקנה מס' 1907/2006 של הפרלמנט ומועצת האיחוד האירופי). לרשותכם דוח מידע כימי למוצר זה בכתובת: www.hp.com/go/reach.


מידע בנושא תקינה

דפי נתונים על בטיחות חומרים (MSDS)

גיליונות נתונים של בטיחות חומרים (MSDS) של חומרים מתכלים המכילים חומרים כימיים (לדוגמה, טונר) ניתן להשיג על-ידי כניסה לאתר האינטרנט של HP בכתובת www.hp.com/go/msds או בכתובת www.hp.com/hpinfo/community/environment/productinfo/safety.


מידע בנושא תקינה

מידע נוסף

לקבלת מידע אודות נושאי איכות סביבה אלה:

●
דף נתונים סביבתיים – לגבי מוצר זה ומוצרים רבים אחרים של HP
●
מחויבות חברת HP לשמירה על איכות הסביבה
●
מערכת ניהול הסביבה של HP
●
תוכנית HP להחזרה ולמיחזור של חומרים מתכלים בתום תוחלת חייהם
●
דפי נתונים בדבר בטיחות חומרים

בקר בכתובת www.hp.com/go/environment או www.hp.com/hpinfo/globalcitizenship/environment.


מידע בנושא תקינה

הצהרת תאימות

הצהרת תאימות
בהתאם להנחיית ISO/IEC מס' 17050-1ו-EN 17050-1
שם היצרן:
חברת Hewlett-Packard
DoC#‎: BOISB-0902-01-rel.1.0
כתובת היצרן:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
מצהיר כי המוצר
שם המוצר:
HP LaserJet Professional M1536 Series
מספר דגם לצורכי עמידה בתקנות2)
BOISB-0902-01
BOISB-0903-00 - (US-Fax Module LIU)‎
BOISB-0903-01 - (EURO-Fax Module LIU)‎
אפשרויות מוצר:
הכל
מחסנית הדפסה:
CE278A
עומד במפרטי המוצר הבאים:
בטיחות:
IEC 60950-1:2001 / EN60950-1: ‎2001 +A11
IEC 62311:2007‏ / EN62311‎‎‎:2008‏
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (מוצר Class 1 Laser/LED)
GB4943-2001
EMC:
CISPR22:2005 +A1/ EN55022:2006 +A1 - Class B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B1) / ICES-003, Issue 4
GB9254-2008, GB17625.1-2003
טלקום:
ES 203 021; FCC Title 47 CFR, Part 683)
ניצול אנרגיה:
תקנה (EC) מספר 1275/2008
מידע נוסף:
המוצר עומד בדרישות הנחיית EMC מס' ‎2004/108/EC וההנחיה לעניין מתח נמוך מס' ‎2006/95/EC, הנחיית R&TTE מספר 1999/5/EC (נספח II), הנחיית EuP מספר 2005/32/EC ונושא סימוני CE בהתאם.
התקן זה עומד בדרישות של סעיף 15 של תקנות ה-FCC. ההפעלה כפופה לשני התנאים הבאים: (1) המכשיר לא יגרום להפרעה מזיקה, ו-(2) המכשיר חייב לקבל כל הפרעה שתיקלט, כולל הפרעה שעשויה לגרום פעולה לא רצויה.
1.
המוצר נבדק בתצורה טיפוסית עם מערכות מחשבים אישיים של Hewlett-Packard.
2.
למטרות תקינה, למוצר זה מוקצה מספר דגם תקינה. אין לבלבל מספר זה עם שם המוצר או עם מספר(י) המוצר.
3.
אישורי ותקני הטלקומוניקציה המתאימים למדינות/אזורי היעד יושמו במוצר זה, בנוסף לאישורים ולתקנים הנזכרים לעיל.
4.
במוצר זה נעשה שימוש במודול עזר של פקס אנלוגי הנושא את מספרי הדגם לתקינה הבאים: BOISB-0903-00 ‏(US-LIU) או BOISB-0903-01 ‏(EURO LIU), כנדרש לעמידה בדרישות תקינה טכניות עבור המדינות/אזורים שבהם יימכר המוצר.
Boise, Idaho USA
ספטמבר 2010
בנושאי תקינה בלבד:
באירופה:
Your Local Hewlett-Packard Sales and Service Office or Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, B?blingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
בארה"ב:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Phone: 208-396-6000)


מידע בנושא תקינה

הצהרות בטיחות

חלק זה מספק מידע על הנושאים הבאים:

  • בטיחות לייזר
  • תקנות DOC קנדיות
  • הצהרת VCCI (יפן)
  • הוראות לכבל המתח
  • הצהרה לגבי כבל חשמל (יפן)
  • הצהרת EMC (קוריאה)
  • הצהרה בנושא לייזר – פינלנד
  • הצהרת GS (גרמניה)
  • טבלת חומרים (סין)
  • הצהרה בנוגע למגבלות חומרים מסוכנים (טורקיה)


מידע בנושא תקינה

בטיחות לייזר

המרכז למכשירים ולבריאות רדיולוגית (CDRH) של מינהל המזון והתרופות בארה"ב פרסם תקנות בנוגע למוצרי לייזר שיוצרו החל ב-‏1 באוגוסט 1976. יש לציית לתקנות אלה לגבי מוצרים המשווקים בארה"ב. ההתקן הוגדר כמוצר לייזר "דירוג 1" לפי תקן ביצועי הקרינה של משרד הבריאות ושירותי האנוש (DHHS) בארה"ב, בהתאם ל'חוק הפיקוח על קרינה, לבריאות ולבטיחות' מ-‏1968. היות שהקרינה הנפלטת בתוך מדפסת זו תחומה בתושבת מגן ובכיסויים חיצוניים, קרן הלייזר אינה יכולה להיפלט במהלך הפעלה רגילה.

אזהרה!

השימוש בבקרים, ביצוע כוונונים או ביצוע הליכים שאינם מפורטים במדריך למשתמש זה, עלולים לגרום לחשיפה מסוכנת לקרינה.


מידע בנושא תקינה

תקנות DOC קנדיות

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


מידע בנושא תקינה

הצהרת VCCI (יפן)

הצהרת VCCI - יפן


מידע בנושא תקינה

הוראות לכבל המתח

ודא שמקור המתח מתאים לדירוג המתח של המוצר. דירוג המתח מופיע על תווית המוצר. המוצר משתמש ב-110-‏‎127 וולט AC או ‎220-240 וולט AC ו-‏‎50/60 הרץ.

חבר את כבל המתח למוצר ולשקע AC מוארק.

זהירות:

כדי למנוע נזק למוצר, השתמש בכבל המתח שצורף אליו בלבד.


מידע בנושא תקינה

הצהרה לגבי כבל חשמל (יפן)

הצהרה לגבי כבל חשמל - יפן


מידע בנושא תקינה

הצהרת EMC (קוריאה)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


מידע בנושא תקינה

הצהרה בנושא לייזר – פינלנד

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


מידע בנושא תקינה

הצהרת GS (גרמניה)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


מידע בנושא תקינה

טבלת חומרים (סין)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


מידע בנושא תקינה

הצהרה בנוגע למגבלות חומרים מסוכנים (טורקיה)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


מידע בנושא תקינה

הצהרות נוספות עבור מוצרי תקשורת (פקס)

חלק זה מספק מידע על הנושאים הבאים:

  • הצהרות האיחוד האירופי עבור הפעלת טלקום
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


מידע בנושא תקינה

הצהרות האיחוד האירופי עבור הפעלת טלקום

מוצר זה נועד להתחבר לרשתות האנלוגיות מסוג Public Switched Telecommunication Networks ‏(PSTN) של מדינות/אזורים של האיחוד האירופי (EEA).

הוא עומד בדרישות של הנחיית האיחוד האירופי R&TTE Directive 1999/5/EC (Annex II)‎ ונושא סימוני תאימות מתאימים של CE.

לקבלת פרטים נוספים, עיין בהצהרת התאימות של היצרן בסעיף אחר במדריך זה.

עם זאת, בשל הבדלים בין רשתות PSTN לאומיות נפרדות, לא ניתן להבטיח לחלוטין הפעלה מוצלחת בכל נקודת קצה של PSTN. תאימות הרשת תלויה בבחירת ההגדרה המתאימה על-ידי הלקוח כהכנה להתחברות ל-PSTN. פעל לפי ההוראות במדריך זה למשתמש.

אם אתה נתקל בבעיות בתאימות הרשת, פנה לספק הציוד שלך או לתמיכה של Hewlett-Packard במדינה/אזור שבהם ההתקן מופעל.

התחברות לנקודת קצה של PSTN עשויה להיות כפופה לדרישות נוספות של מפעיל ה-PSTN המקומי.


מידע בנושא תקינה

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


מידע בנושא תקינה

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


מידע בנושא תקינה

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


מידע בנושא תקינה

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

זהירות:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


שימוש במקשי קיצור לנגישות ב-Help Viewer

שימוש במקשי קיצור לנגישות ב-Help Viewer

הנושאים הבאים מתארים כיצד באפשרותך לנווט במדריך למשתמש זה.

  • שימוש ב-F6 כדי לעבור בין חלוניות הניווט והנושאים
  • מקשי קיצור עבור Help Viewer
  • מקשי קיצור עבור הכרטיסייה תוכן
  • מקשי קיצור עבור הכרטיסייה אינדקס
  • מקשי קיצור עבור הכרטיסייה חיפוש
  • מקשי קיצור עבור הכרטיסייה מועדפים

הערות

  • קיימות גם פקודות תפריטי קיצור, שאליהן ניתן לגשת באמצעות המקלדת.
  • מקשי קיצור יכולים לפעול גם בחלונות משניים ומוקפצים.
  • בכל פעם שאתה משתמש במקשי קיצור בחלונית הניווט, אתה מאבד את המיקוד בחלונית הנושאים. כדי לחזור לחלונית הנושאים, הקש F6.
  • תיבת הסימון מצא התאמה בין מילים דומות בכרטיסייה חיפוש מסומנת כנבחרת אם השתמשת בה בחיפוש האחרון שביצעת.


שימוש ב-HTML Help Viewer

שימוש ב-HTML Help Viewer

הנושאים הבאים מספקים מידע אודות ניווט ב-HTML Help Viewer. לקבלת מידע נוסף, לחץ על הנושאים הבאים:

  • הפקת תועלת רבה יותר מהעזרה
  • איתור נושא עזרה
  • יצירת רשימה של נושאים מועדפים
  • העתקת נושא עזרה
  • הדפסת נושא העזרה הנוכחי
  • איתור נושאים באמצעות לחצני סרגל הכלים
  • שימוש בפקודות תפריט הקיצור


שימוש ב-F6 למעבר בין חלוניות הניווט והנושאים

ניתן לעבור במהירות בין חלונית הניווט לחלונית הנושאים, על-ידי הקשה על F6 במקלדת.


מקשי קיצור עבור Help Viewer

כדי לסגור את Help Viewer‏. | Alt+F4
כדי לעבור בין Help Viewer לחלונות פתוחים אחרים. | Alt+Tab
כדי להציג את התפריט אפשרויות. | Alt+O
כדי לשנות את הגדרות Microsoft Internet Explorer. תיבת הדו-שיח אפשרויות אינטרנט מכילה הגדרות נגישות. כדי לשנות הגדרות אלה, לחץ על הכרטיסייה כללי ולאחר מכן לחץ על נגישות. | Alt+O ולאחר מכן הקש I
כדי להסתיר או להציג את חלונית הניווט. | Alt+O ולאחר מכן הקש T
כדי להדפיס נושא. | Alt+O ולאחר מכן הקש P. לחלופין, לחץ לחיצה ימנית על הנושא ולחץ על הדפסה.
כדי לחזור לנושא הקודם. | Alt+חץ שמאלה, או Alt+O ולאחר מכן הקש B
כדי לעבור לנושא הבא (בתנאי שהצגת אותו קודם לכן). | Alt+חץ ימינה, או Alt+O ולאחר מכן הקש F
כדי להפעיל או לבטל סימון חיפוש. | Alt+O ולאחר מכן הקש O
כדי לרענן את הנושא המופיע בחלונית הנושאים (שימושי אם אתה מקושר לדף אינטרנט). | F5, או Alt+O ולאחר מכן הקש R
כדי לחזור לדף הבית (עורכי העזרה יכולים לציין דף בית עבור מערכת העזרה). | Alt+O ולאחר מכן הקש H
כדי לעצור את המציג (Viewer) מלפתוח דף (שימושי גם אם אתה מתחבר לאינטרנט וברצונך לעצור הורדה של דף). | Alt+O ולאחר מכן הקש S
כדי לקפוץ אל נושא או דף אינטרנט קבועים מראש. עורך העזרה שיוצר קובץ עזרה מהודר (‎.chm), יכול להוסיף שני קישורים בתפריט אפשרויות אל נושאים או דפי אינטרנט חשובים. בעת בחירה בפקודה קפיצה, תעבור אל אחד מהנושאים או דפי אינטרנט אלה. | Alt+O ולאחר מכן הקש 1 או 2
כדי לעבור בין חלונית הניווט לחלונית הנושאים. | F6
כדי לגלול בנושא. | חץ למעלה וחץ למטה, או Page Up ו-Page Down
כדי לגלול בין כל הקישורים בנושא או בין כל האפשרויות בכרטיסייה בחלונית הניווט. | Tab


מקשי קיצור עבור הכרטיסייה תוכן

כדי להציג את הכרטיסייה תוכן. | Alt+C
כדי לפתוח ולסגור ספר או תיקיה. | סימן חיבור (+) וסימן חיסור (-), או חץ שמאלה וחץ ימינה
כדי לבחור נושא. | חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Enter


מקשי קיצור עבור הכרטיסייה אינדקס

כדי להציג את הכרטיסייה אינדקס. | Alt+N
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי לבחור מילת מפתח ברשימה. | חץ למעלה וחץ למטה
כדי להציג את הנושא המשויך. | Alt+D


מקשי קיצור עבור הכרטיסייה חיפוש

כדי להציג את הכרטיסייה חיפוש. | Alt+S
כדי להקליד מילת מפתח לחיפוש. | Alt+W ולאחר מכן הקלד את המילה.
כדי להתחיל חיפוש. | Alt+L
כדי לבחור נושא ברשימת התוצאות. | Alt+T ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
האפשרויות הבאות זמינות רק אם האפשרות לחיפוש טקסט מלא מופעלת.
כדי לחפש מילת מפתח ברשימת התוצאות של חיפוש קודם. | Alt+U
כדי לחפש מילים הדומות למילת המפתח. לדוגמה, כדי לחפש מילים כגון "הפעלה" ו"פועלים" עבור מילה "פועל". | Alt+M
כדי לחפש רק בכותרות הנושאים. | Alt+O


מקשי קיצור עבור הכרטיסייה מועדפים

כדי להציג את הכרטיסייה מועדפים. | Alt+I
כדי להוסיף את הנושא המוצג כעת לרשימת המועדפים. | Alt+O
כדי לבחור נושא ברשימת המועדפים. | Alt+P ולאחר מכן חץ למעלה וחץ למטה
כדי להציג את הנושא הנבחר. | Alt+D
כדי להסיר את הנושא הנבחר מהרשימה. | Alt+O


הפקת תועלת רבה יותר מהעזרה

להלן מספר עצות על אופן איתור מידע נוסף בעת השימוש ב-HTML Help Viewer:

  • לקישור לנושא אחר, לדף אינטרנט, לרשימת נושאים אחרים, או לתוכנית, לחץ על הטקסט הצבעוני המסומן בקו תחתון.
  • כדי להציג נושאים המכילים מידע קשור, לחץ על הכיתוב "נושאים קשורים", המופיע בסוף הנושא ולאחר מכן לחץ על כותרת הנושא הרצוי.
  • כדי לראות אם מילה או משפט הכלולים בנושא קיימים באינדקס, בחר את המילה ולאחר מכן הקש F1.
  • אם הנך צופה בתוכן מהאינטרנט בחלונית הנושאים, באפשרותך ללחוץ על עצור או על רענן בסרגל הכלים כדי לעצור הורדה או לרענן דף אינטרנט.
  • אם הנך משתמש בנושא עזרה מסוים לעיתים קרובות, באפשרותך להוסיף אותו לרשימת המועדפים.
  • לחץ לחיצה ימנית על הכרטיסייה 'תוכן' או על חלונית הנושאים לקבלת פקודות תפריט קיצור.


איתור נושא עזרה

בחלונית הניווט, לחץ על אחת מהכרטיסיות הבאות:

  • כדי לעיין בתוכן העניינים, לחץ על הכרטיסייה תוכן. תוכן העניינים הוא רשימה ניתנת להרחבה של נושאים חשובים.
  • כדי להציג רשימה של ערכי אינדקס, לחץ על הכרטיסייה אינדקס ולאחר מכן הקלד מילה או גלול ברשימה. לעתים קרובות, נושאים מסווגים תחת יותר מערך אחד.
  • כדי לאתר את כל המופעים של מילה או משפט מסוימים שעשויים להיות כלולים בקובץ העזרה, לחץ על הכרטיסייה חיפוש ולאחר מכן הקלד את המילה.
הערה לחץ על ערך תוכן העניינים, ערך האינדקס, או ערך תוצאת החיפוש כדי להציג את הנושא המתאים.


יצירת רשימה של נושאי עזרה מועדפים

  1. אתר את נושא העזרה שברצונך להפוך לנושא מועדף.
  2. לחץ על הכרטיסייה מועדפים ולאחר מכן לחץ על הוסף.
הערות
  • כדי לחזור לנושא מועדף, לחץ על הכרטיסייה מועדפים, בחר את הנושא ולחץ על הצג.
  • אם ברצונך לתת לנושא שם חדש, בחר את הנושא ולאחר מכן הקלד שם חדש בתיבה נושא נוכחי.
  • כדי להסיר נושא מועדף, בחר את הנושא ולאחר מכן לחץ על הסר.


העתקת נושא עזרה

  1. בחלונית הנושאים, לחץ לחיצה ימנית על הנושא שברצונך להעתיק ולאחר מכן לחץ על בחר הכל.
  2. לחץ שוב לחיצה ימנית ולאחר מכן לחץ על העתק. פעולה זו מעתיקה את הנושא ללוח.
  3. פתח את המסמך שאליו ברצונך להעתיק את הנושא.
  4. מקם את הסמן במקום שבו ברצונך להציג את המידע.
  5. בתפריט עריכה, לחץ על הדבק.
הערה אם ברצונך להעתיק רק חלק מנושא, בחר את הטקסט שברצונך להעתיק, לחץ לחיצה ימנית ולאחר מכן לחץ על העתק.


הדפסת נושא העזרה הנוכחי

לחץ לחיצה ימנית על נושא ולאחר מכן לחץ על הדפסה.

הערה אם הנך מדפיס מהכרטיסייה תוכן (באמצעות לחיצה ימנית על ערך ולאחר מכן לחיצה על הדפסה), תראה אפשרויות להדפסת הנושא הנוכחי בלבד, או הנושא הנוכחי וכל נושאי המשנה.


איתור נושאים באמצעות לחצני סרגל הכלים

קיימים חמישה לחצני ניווט שניתן למצוא בסרגל הכלים ב-Help Viewer. באפשרותך ללחוץ על לחצנים אלה כדי לאתר נושאי עזרה:

  • אחורה מציג את הנושא הקודם שהצגת.
  • קדימה מציג את הנושא הבא ברצף נושאים שהוצגו קודם לכן.
  • הבא מציג את הנושא הבא שרשום בתוכן העניינים.
  • הקודם מציג את הנושא הקודם שרשום בתוכן העניינים.
  • בית מציג את נושא דף הבית עבור קובץ העזרה המוצג.
  • רענן מעדכן את תוכן האינטרנט המוצג כעת בחלונית הנושאים.
  • עצור מפסיק הורדה של מידע קובץ. לחץ על לחצן זה כדי להפסיק הורדה של דף אינטרנט.
הערה ייתכן שסרגל הכלים ב-Help Viewer לא יכיל את כל לחצני הניווט האלה.


שימוש בפקודות תפריט הקיצור

קיימות מספר פקודות בתפריט הקיצור, שבהן ניתן להשתמש להצגה ולהתאמה אישית של המידע.

פקודה
תיאור
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על פתח הכל.
לפתיחת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית בתוכן העניינים ולאחר מכן לחץ על סגור הכל.
לסגירת כל הספרים או התיקיות בתוכן העניינים. פקודה זו פועלת רק אם מוצגת הכרטיסייה תוכן.
לחץ לחיצה ימנית ולאחר מכן לחץ על הדפסה.
להדפסת הנושא.

הערה ניתן לגשת לפקודות אלה באמצעות המקלדת. באפשרותך להקיש SHIFT+F10 כדי להציג את תפריט הקיצור ולאחר מכן להקיש על מקשי הקיצור המתאימים. לחלופין, באפשרותך להפוך את לחצני העכבר לזמינים. השתמש בשילוב לחצני העכבר כדי להציג את תפריט הקיצור ולאחר מכן הקש על מקשי הקיצור המתאימים.