Serija pisača HP LaserJet Pro M1530 MFP

Korisnički priručnik

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

Serija pisača HP LaserJet Pro M1530 MFP

 Hrvatski

Informacije o trgovačkoj marki i zaštiti autorskih prava

Autorska prava i licenca

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Svako je reproduciranje, izmjena i prevođenje zabranjeno bez prethodne pisane suglasnosti, osim pod uvjetima određenim u zakonu o autorskom pravu.

Informacije sadržane u ovom dokumentu su predmet promjene bez prethodne najave.

Jedina jamstva za HP-ove proizvode i usluge navedena su u izričitim jamstvenim izjavama koje se isporučuju s takvim proizvodima i uslugama. Ništa što je ovdje navedeno ne sadrži dodatno jamstvo. HP nije odgovoran za eventualne tehničke i uredničke pogreške te propuste koji se nalaze u tekstu.

Broj publikacije : CE538-90915

Edition 1, 9/2010

Trgovačka marka

Adobe®, Acrobat® te PostScript® trgovačke su marke tvrtke Adobe Systems Incorporated.

Intel® Core™ je tržišni znak tvrtke Intel Corporation u SAD-u i drugim državama/regijama.

Java™ je zaštitni znak tvrtke Sun Microsystems, Inc. u SAD-u.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrirani zaštitni znakovi tvrtke Microsoft u Sjedinjenim Američkim Državama.

UNIX® je zaštićena trgovačka marka tvrtke Open Group.

ENERGY STAR i oznaka ENERGY STAR zaštitni su znakovi registrirani u SAD-u.


Serija pisača HP LaserJet Pro M1530 MFP

Oznake koje se koriste u ovom priručniku

SAVJET:

Savjeti nude korisne naznake rješenja ili prečace.
NAPOMENA:

Napomene daju važne informacije za objašnjavanje pojmova ili obavljanje zadatka.
OPREZ:

Oznake za oprez opisuju korake koje biste trebali slijediti kako ne biste izgubili podatke ili oštetili uređaj.
UPOZORENJE!

Oznake upozorenja skreću vam pažnju na određene korake koje biste trebali slijediti kako se ne biste ozlijedili, izgubili veliku količinu podataka ili nanijeli uređaju veliku štetu.


Osnovne informacije o uređaju

Osnovne informacije o uređaju
  • Značajke uređaja
  • Značajke za očuvanje okoliša
  • Značajke dostupnosti
  • Prikaz uređaja


Osnovne informacije o uređaju

Značajke uređaja

Uređaj sadrži sljedeće značajke.

HP LaserJet M1536dnf MFP
●
Ispisuje stranice veličine letter brzinom do 26 stranica u minuti (str./min) i stranice veličine A4 brzinom do 25 str./min.
●
Simulacija razine 3 HP postskripta upravljačkih programa pisača PCL 5 i PCL 6.
●
U glavnu ulaznu ladicu može stati do 10 listova medija za ispis.
●
U ladicu 1 može stati do 250 listova medija za ispis ili 10 omotnica.
●
Brzi USB 2.0 priključak i mrežni priključak 10/100 Base-T.
●
64 MB radne memorije (RAM).
●
Plošni skener i uređaj za ulaganje dokumenata kapaciteta 35 listova.
●
V.34 faks
●
Dva linijska priključka RJ-11 za faksiranje.
●
automatski obostrani ispis


Osnovne informacije o uređaju

Značajke za očuvanje okoliša

Obostrani ispis
Štedite papir tako da kao zadanu postavku za ispis koristite obostrano ispisivanje.
Ispisati više stranica po listu
Štedite papir tako da ispišete dvije ili više stranica, jednu pored druge, na jednom listu papira. Pristupite ovoj značajki putem upravljačkog programa pisača.
Recikliranje
Smanjite količinu otpada korištenjem recikliranog papira.
Reciklirajte spremnike s tintom tako da ih vratite tvrtki.


Osnovne informacije o uređaju

Značajke dostupnosti

Uređaj sadrži nekoliko značajki koje korisnicima pomažu kod problema s dostupnosti.

●
Online korisnički priručnik kompatibilan s čitačima teksta.
●
Spremnik s tonerom može se umetnuti i izvaditi samo jednom rukom.
●
Sva vrata i poklopci mogu se otvoriti jednom rukom.


Osnovne informacije o uređaju

Prikaz uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pogled sprijeda
  • Pogled straga
  • Priključci sučelja
  • Položaj serijskog broja i broja modela
  • Izgled upravljačke ploče


Osnovne informacije o uređaju

Pogled sprijeda

Pogled na pisač sprijeda

1
Upravljačka ploča
2
Ulazna ladica ulagača dokumenata
3
Izlazni spremnik ulagača dokumenata
4
Poklopac skenera
5
Izlazni spremnik
6
Glavna ulazna ladica
7
Ladica 1
8
Gumb za uključivanje/isključivanje


Osnovne informacije o uređaju

Pogled straga

Pogled na uređaj straga

1
Bravica Kensington
2
Stražnja vrata za pristup zaglavljenom papiru
3
Priključci sučelja
4
Priključak za napajanje


Osnovne informacije o uređaju

Priključci sučelja

Uređaj ima mrežni priključak 10/100 Base-T (RJ-45), priključak za brzu USB 2.0 vezu i priključke za faks.

Položaj priključaka za mrežu i faks

1
Priključak za brzu USB 2.0 vezu
2
Mrežni priključak
3
“Linijski” [image] priključak za faks
4
“Telefonski” [image] priključak za faks


Osnovne informacije o uređaju

Položaj serijskog broja i broja modela

Serijski broj i broj modela uređaja nalaze se s njegove stražnje strane.

Položaj serijskog broja i broja modela

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Osnovne informacije o uređaju

Izgled upravljačke ploče

1
Gumbi za brzo biranje. Pomoću gumba za brzo biranje možete brzo faksirati dokumente na najčešće korištena odredišta.
2
Gumb telefonskog imenika. Pomoću gumba Telefonski imenik [image] možete pristupiti unosima u telefonski imenik koji su postavljeni za uređaj.
3
Gumb izbornika za faksiranje. Pomoću gumba Izbornik postavki faksa [image] otvorite izbornik postavki faksa.
4
Alfanumerička tipkovnica. Za unos podataka na zaslon upravljačke ploče pisača i biranje telefonskih brojeva za faksiranje koristite alfanumeričke gumbe.
5
LCD zaslon. Pomoću LCD zaslona možete se kretati kroz strukturu izbornika i nadzirati status uređaja.
6
Gumb Natrag. Pomoću gumba Natrag [image] možete se vratiti na prethodni izbornik ili napustiti izbornike i vratiti se u stanje pripravnosti.
7
Gumbi sa strelicama. Pomoću gumba sa strelicama možete se kretati kroz izbornike i podešavati određene postavke.
8
Gumb OK. Pomoću gumba OK možete potvrditi postavku ili akciju i prijeći na sljedeći korak.
9
Gumb Svjetlije/Tamnije Pomoću gumba Svjetlije/Tamnije [image] možete podešavati osvijetljenost ili zatamnjenje kopije.
10
Gumb Smanjenje/Povećanje. Pomoću gumba Smanjenje/Povećanje [image] možete smanjiti ili povećati veličinu kopije.
11
Gumb Izbornik za kopiranje. Pomoću gumba Izbornik za kopiranje [image] otvorite izbornik postavki kopiranja. Želite li koristiti značajku za kopiranje ID-a, pritišćite gumb dok se ne prikaže stavka ID Copy (Višestanična kopija).
12
Gumb Početak kopiranja. Zadatak kopiranja pokrenite pomoću gumba Početak kopiranja [image].
13
Gumb Broj kopija. Pomoću gumba Broj kopija [image] odredite koliko kopija želite za trenutni zadatak kopiranja.
14
Gumb Odustani. Trenutni zadatak zaustavite pomoću gumba Odustani [image].
15
Gumb Postavljanje. Pomoću gumba Postavljanje [image] otvorite glavne opcije izbornika.
16
Indikator tonera [image]. Ovaj indikator označava nisku razinu količine tonera u spremniku za ispis.
17
Indikator za pažnju [image]. Ovaj indikator ukazuje na problem s uređajem. Pogledajte poruku na LCD zaslonu.
18
Indikator spremnosti [image]. Ovaj indikator označava da je uređaj spreman za obradu zadatka.
19
Gumb Pokreni faksiranje. Pomoću gumba Pokreni faksiranje [image] pokrenite zadatak faksiranja.
20
Gumb Ponovno biranje. Pomoću gumba Ponovno biranje [image] pozovite posljednje znamenke koje ste koristili za prethodni zadatak faksiranja.


Izbornici na upravljačkoj ploči

Izbornici na upravljačkoj ploči
  • Izbornik Setup (Postavljanje)
  • Izbornici određene funkcije


Izbornici na upravljačkoj ploči

Izbornik Setup (Postavljanje)

Za otvaranje ovog izbornika pritisnite gumb Postavljanje [image]. Dostupni su sljedeći podizbornici:

●
Brzi obrazac
●
Reports (Izvješća)
●
Podešavanje faksa
●
Postavljanje sustava
●
Service (Servis)
●
Postavljanje mreže

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Izbornik Brzi obrazac
  • Izbornik Reports (Izvješća)
  • Podešavanje faksa
  • Izbornik Postavljanje sustava
  • Izbornik Service (Servis)
  • Izbornik Postavljanje mreže


Izbornici na upravljačkoj ploči

Izbornik Brzi obrazac

Stavka izbornika
Stavka podizbornika
Opis
Papir za notes
Strogo pravilo
Široko pravilo
Podređeno pravilo
Ispisuje stranice koje već imaju tiskane redove
Papir za grafikone
1/8 inča
5 mm
Ispisuje stranice koje već imaju tiskane linije za grafikone
Popis za provjeru
1-Stupac
2-Stupac
Ispisuje stranice koje već imaju tiskane linije s kućicama
Notni papir
Okomito
Vodoravno
Ispisuje stranice koje već imaju tiskane linije za pisanje nota


Izbornici na upravljačkoj ploči

Izbornik Reports (Izvješća)

Stavka izbornika
Opis
Pokazna stranica
Ispisuje stranicu koja prikazuje kvalitetu ispisa.
Struktura izbornika
Ispisuje mapu s izgledom izbornika upravljačke ploče. Navedene su i aktivne postavke svakog izbornika. Osim toga, ispisuje mapu izbornika postavki faksa.
Izvješće konfig.
Ispisuje popis svih postavki uređaja. Sadrži i informacije o mreži kada je uređaj spojen na mrežu.
Supplies Status (Stanje potrošnog materijala)
Ispisuje status spremnika za ispis. Uključuje i sljedeće informacije:
●
Procijenjeni broj preostalih stranica
●
Serijski broj
●
Broj ispisanih stranica
Sažetak mreže
Prikazuje status:
●
Konfiguracije mrežnog hardvera
●
Omogućenih značajki
●
TCP/IP i SNMP informacija
●
Mrežne statistike
Stranica upotrebe
Ispisuje koliko je stranica uređaj ispisao, faksirao, kopirao i skenirao.
Popis PCL fontova
Ispisuje popis svih instaliranih PCL 5 fontova.
Popis PS fontova
Ispisuje popis svih instaliranih PS fontova.
Popis PCL6 fontova
Ispisuje popis svih instaliranih PCL 6 fontova.
Stranica usluge
Prikazuje podržane vrste papira, postavke kopiranja i razne postavke uređaja.


Izbornici na upravljačkoj ploči

Podešavanje faksa

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Osnovna postavka
Time/Date (Vrijeme/datum)
(Postavke za format vremena, trenutno vrijeme, format datuma i trenutni datum.)
Postavlja vrijeme i datum uređaja.
Zaglavlje faksa
Broj vašeg faksa
Naziv tvrtke
Postavlja informacije o prepoznavanju koje se šalju na uređaj primatelja.
Način odgovaranja
Automatic (Automatski)
Manual (Ručno)
TAM (Automatska telefonska sekretarica)
Fax/Tel (Faks/tel)
Postavlja vrstu načina odgovaranja. Na raspolaganju su sljedeće opcije:
●
Automatic (Automatski): Uređaj automatski odgovara na dolazni poziv nakon konfiguriranog broja zvona.
●
TAM (Automatska telefonska sekretarica): Automatska telefonska sekretarica (TAM) priključena je na pomoćni (AUX) telefonski priključak uređaja. Uređaj neće odgovarati na dolazne pozive, već će samo tražiti zvukove faksiranja nakon što na poziv odgovori automatska sekretarica.
●
Fax/Tel (Faks/tel): Uređaj mora automatski preuzeti poziv i odrediti radi li se o glasovnom pozivu ili faksu. Ako je poziv faks, uređaj će ga obraditi na uobičajeni način. Ako je poziv glasovni, stvorit će se sintetizirano zvono kako bi skrenulo pažnju korisnika na dolazni glasovni poziv.
●
Manual (Ručno): Korisnik mora pritisnuti gumb Pokreni faksiranje [image] ili upotrijebiti dodatni telefon kako bi uređaj odgovorio na dolazni poziv.
Broj zvona do odgovora
(Raspon od 1-9)
Postavlja broj potrebnih zvona prije no što modem faksa odgovori.
Osnovna postavka
Razlikovno zvono
All Rings (Sva zvona)
Single (Jednostruko)
Double (Dvostruko)
Triple (Trostruko)
Double&Triple (Dvostruko i trostruko)
Omogućava korisniku s telefonskom uslugom određenog zvona postavljanje zvona na koja će odgovoriti uređaj za faksiranje.
●
All Rings (Sva zvona): Uređaj će odgovoriti na sve pozive koji dolaze na telefonsku liniju.
●
Single (Jednostruko): Uređaj će odgovoriti na sve pozive koji imaju jednostruki uzorak zvonjenja.
●
Double (Dvostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki uzorak zvonjenja.
●
Triple (Trostruko): Uređaj će odgovoriti na sve pozive koji imaju trostruki uzorak zvonjenja.
●
Double&Triple (Dvostruko i trostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki ili trostruki uzorak zvonjenja.
Dial Prefix (Prefiks biranja)
On (Uključeno)
Off (Isključeno)
Postavka On (Uključeno) određuje automatsko biranje prefiksa broja prilikom slanja faksova s uređaja.
Napredne postavke
Rezolucija faksa
Standard (Standardno)
Fine (Fino)
Superfine (Super fina)
Photo (Fotografija)
Postavlja rezoluciju za dokumente koji se šalju. Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i pokazuju manje detalja, ali je veličina datoteke manja.
Svjetlina/tamnoća
Postavlja zatamnjenje odlaznih faksova. Vrijednosti za postavku kreću se između 1 i 11. Postavite li klizač na 6 (zadana postavka), neće biti promjena na faksiranoj kopiji.
Prilagođavanje stranici
On (Uključeno)
Off (Isključeno)
Smanjuje faksove koji premašuju veličinu Letter ili A4 kako bi mogli stati na stranicu veličine Letter ili A4. Ako je ova značajka postavljena na Off (Isključeno), faksovi koji premašuju veličinu Letter ili A4 ispisat će se na više stranica.
Zadana veličina stakla
Letter
A4
Postavlja zadanu veličinu papira za dokumente koji se skeniraju s plošnog skenera.
Dialing Mode (Način biranja)
Tone (Tonsko biranje)
Pulse (Pulsno)
Određuje hoće li uređaj koristiti tonsko ili pulsno biranje.
Ponovno biranje u slučaju zauzeća
On (Uključeno)
Off (Isključeno)
Određuje treba li uređaj pokušati ponovno birati broj ako je primateljev uređaj za faksiranje zauzet.
Ponovno biranje u slučaju izostanka odgovora
On (Uključeno)
Off (Isključeno)
Određuje treba li uređaj pokušati ponovno birati broj u slučaju da primateljev uređaj za faksiranje ne odgovara.
Redial Comm Err. (Ponovno biranje u slučaju komunikacijske pogreške)
On (Uključeno)
Off (Isključeno)
Određuje treba li uređaj pokušati ponovno birati broj primatelja u slučaju pogreške u komunikaciji.
Prepoznavanje tona biranja
On (Uključeno)
Off (Isključeno)
Određuje bi li uređaj prije slanja faksa trebao provjeriti tonski signal biranja.
Napredne postavke (nastavlja se)
Šifre obračuna
Off (Isključeno)
On (Uključeno)
Omogućuje korištenje šifri obračuna kad je postavka postavljena na On (Uključeno). Pojavit će se upit za upisivanje šifre obračuna za odlazni faks.
Extension Phone (Dodatni telefon)
On (Uključeno)
Off (Isključeno)
Kad je ova značajka omogućena, korisnik može pritisnuti gumbe 1-2-3 na dodatnom telefonu kako bi uređaj odgovorio na dolazni faks.
Faksovi s podacima pošiljatelja
Off (Isključeno)
On (Uključeno)
Određuje hoće li uređaj svakoj stranici primljenih faksova dodavati datum, vrijeme, telefonski broj pošiljatelja i broj stranice.
Privatno primanje
On (Uključeno)
Off (Isključeno)
Želite li postavku Privatno primanje postaviti na On (Uključeno), potrebno je postaviti lozinku u sigurnosnim opcijama uređaja. Nakon postavljanja lozinke postavljene su sljedeće opcije:
●
Privatno primanjeje uključeno.
●
Stari faksovi su izbrisani iz memorije.
●
Opcija Prosljeđivanje faksa ili Receive to PC (Primanje na računalo) postavljena je na On (Uključeno) i ne može se mijenjati.
●
Svi dolazni faksovi se spremaju u memoriju.
Ispis faksova
Ispisuje spremljene faksove kad je uključena značajka za privatno primanje. Ova stavka izbornika pojavljuje se samo ako je uključena značajka za privatno primanje.
Potvrda broja faksa
On (Uključeno)
Off (Isključeno)
Određuje hoće li odlazni faks zahtijevati potvrdu broja na koji šaljete faks. Ova značajka korisna je želite li osigurati odredište za faksove koji sadrže osjetljive informacije.
Omogući ponovni ispis
On (Uključeno)
Off (Isključeno)
Određuje mogu li se ponovno ispisati svi primljeni faksovi koji su spremljeni u dostupnoj memoriji.
Trajanje zvona za faks/tel.
(Raspon koji ovisi o državi/regiji u kojoj se uređaj koristi)
Određuje kada bi uređaj trebao prekinuti zvonjavu Fax/Tel (Faks/tel) za upozoravanje korisnika na dolazni glasovni poziv.
Obostrani ispis
Off (Isključeno)
On (Uključeno)
Određuje hoće li primljeni faksovi biti ispisani obostrano.
Fax Speed (Brzina faksiranja)
Fast(V.34) (Brzo (V.34))
Medium(V.17) (Srednje (V.17))
Slow(V.29) (Sporo (V.29))
Povećava ili smanjuje dozvoljenu brzinu faksiranja.


Izbornici na upravljačkoj ploči

Izbornik Postavljanje sustava

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Language (Jezik)
(Popis dostupnih jezika na zaslonu upravljačke ploče.)
Postavlja jezik na kojemu će upravljačka ploča prikazivati poruke i izvješća o uređaju.
Postavljanje papira
Def. Veličina papira
Letter
A4
Legal
Odabire veličinu za ispis internih izvješća ili za zadatke ispisa koji ne navode veličinu.
Def. Vrsta papira
Popis dostupnih vrsta medija.
Odabire vrstu za ispis internih izvješća ili za zadatke ispisa koji ne navode vrstu.
Ladica 1
Vrsta papira
Veličina papira
Postavlja zadanu veličinu i vrstu za ladicu 1.
Akcija ako nema papira
Čekaj zauvijek
Odustani
Premosti
Određuje način na koji uređaj reagira kad ispis zahtijeva vrstu ili veličinu medija koja nije dostupna ili kad je odabrana ladica prazna.
●
Odaberite Čekaj zauvijek kako bi uređaj čekao dok ne umetnete odgovarajuće medije.
●
Odaberite Premosti za ispis na drugoj veličini papira nakon navedene odgode.
●
Odaberite Odustani za automatsko poništavanje zadatka ispisa nakon navedene odgode.
●
Ako odaberete Premosti ili Odustani, upravljačka ploča će od vas zatražiti da upišete broj sekundi za odgodu. Pomoću tipki sa strelicama smanjite ili povećajte vrijeme do 3.600 sekundi.
Print Density (Gustoća ispisa)
(Raspon od 1-5)
Određuje koliko bi tonera uređaj trebao primjenjivati za podebljanje linija i rubova.
Postavke jačine zvuka
Jačina zvuka za alarm
Jačina zvona
Jačina zvuka tipki
Glasnoća tona telefonske linije
Soft (Tiho)
Medium (Srednje)
Loud (Glasno)
Off (Isključeno)
Postavlja razinu jačine zvuka uređaja. Svaka vrsta jačine zvuka ima iste četiri postavke za jačinu.
Time/Date (Vrijeme/datum)
(Postavke za format vremena, trenutno vrijeme, format datuma i trenutni datum.)
Postavlja vrijeme i datum uređaja.
Sigurnost proizvoda
On (Uključeno)
Off (Isključeno)
Postavlja značajku sigurnosti uređaja. Ako je postavka postavljena na On (Uključeno), morate odrediti osobni identifikacijski broj (PIN).
Onemogući faks
On (Uključeno)
Off (Isključeno)
Onemogućava značajke faksiranja. Ako je za postavku Sigurnost proizvoda postavljena lozinka, potrebno je unijeti lozinku kako biste onemogućili značajke faksiranja. Ako lozinka nije postavljena, uređaj će od vas zatražiti da je stvorite.
Pri jako niskoj razini
Spremnik s crnom bojom
Zaustavi
Odzivnik
Nastavi
Određuje način na koji uređaj reagira kad prepozna da je spremnik za ispis prazan.
Korisnički definirana najniža razina
Crna
(Raspon od 1-20)
Određuje postotak pri kojemu će upravljačka ploča stvarati poruku o niskoj razini tonera.
Font Courier
Obični
Tamni
Postavlja vrijednosti za font Courier.
Tihi način rada
On (Uključeno)
Off (Isključeno)
Postavljanje postavke uređaja za tihi način rada.


Izbornici na upravljačkoj ploči

Izbornik Service (Servis)

Stavka izbornika
Stavka podizbornika
Opis
Usluga faksa
Brisanje spremljenih faksova
Briše sve faksove iz memorije. Ovo uključuje sve primljene faksove (uključujući neispisane, prenesene s računala koji nisu poslani i one koji nisu proslijeđeni), faksove koji nisu poslani (uključujući odgođene faksove) i ispisane faksove koji su još u memoriji. Obrisani faksovi se ne mogu povratiti. Za svaku se obrisanu stavku ažurira dnevnik aktivnosti faksa.
Pokreni testiranje faksa
Provodi testiranje rada faksa i provjerava je li telefonski kabel priključen u ispravnu utičnicu te postoji li signal na telefonskoj liniji. Ispisuje se izvješće faksa prikazujući rezultate.
Ispis T.30 izvješća o praćenju rada
Never (Nikad)
If error (U slučaju pogreške)
Po završetku poziva
Now (Sada)
Ispisuje ili zakazuje izvješće koje se koristi za rješavanje problema prilikom faksiranja.
Ispravljanje pogrešaka
Način za popravak pogreške dopušta slanje uređaja u ponovno slanje podataka u slučaju otkrivanja signala pogreške. Po zadanoj postavci je uključeno.
Dnevnik usluge faksa
Dnevnik servisa faksa ispisuje posljednjih 40 unosa u dnevnik faksa.
Cleaning Page (Stranica za čišćenje)
Čisti uređaj ako se na ispisu pojavljuju mrlje ili drugi tragovi. Postupak čišćenja uklanja prašinu i suvišan toner s puta za papir.
Ako je odabrano, uređaj će zatražiti da umetnete obični Letter ili A4 papir u ladicu 1. Pritisnite gumb OK za pokretanje postupka čišćenja. Pričekajte dok se postupak ne završi. Ispisanu stranicu bacite.
Brzina USB veze
High (Visoka)
Full (Puna)
Postavlja brzinu USB veze. Postavka High (Visoka) je zadana postavka.
Manje savijanje papira
On (Uključeno)
Off (Isključeno)
Ako se ispisane stranice stalno savijaju, ovaj opcija postavlja uređaj u način rada koji smanjuje savijanje.
Zadana postavka je Off (Isključeno).
Arhivski ispis
On (Uključeno)
Off (Isključeno)
Ako ispisujete stranice koje će biti pohranjene dulje vrijeme, pomoću ove opcije možete postaviti način rada uređaja koji smanjuje razmazivanje tonera i skupljanje prašine.
Zadana postavka je Off (Isključeno).
Datum programskih datoteka
Prikazuje šifru datuma trenutnih programskih datoteka.
Restore Defaults (Vraćanje zadanih vrijednosti)
Vraća sve postavke na tvornički zadane vrijednosti.


Izbornici na upravljačkoj ploči

Izbornik Postavljanje mreže

Stavka izbornika
Stavka podizbornika
Opis
TCP/IP Config (Konfiguracija TCP/IP)
Automatic (Automatski)
Manual (Ručno)
Automatic (Automatski) automatski konfigurira sve TCP/IP postavke pomoću DHCP, BootP ili AutoIP.
Manual (Ručno) zahtijeva ručno konfiguriranje IP adrese, maske podmreže i zadanog pristupnika.
Upravljačka ploča traži da navedete vrijednosti za svaki dio adrese. Vrijednost smanjite ili povećajte pomoću tipki sa strelicama. Pritisnite gumb OK kako biste prihvatili vrijednost i pomaknite pokazivač na sljedeće polje.
Uređaj će po dovršenju svake od adresa zatražiti potvrdu adrese prije prelaska na novu. Uređaj će se nakon postavljanja ove tri adrese automatski ponovno pokrenuti.
Automatsko preklapanje signala
On (Uključeno)
Off (Isključeno)
Postavlja funkciju automatskog preklapanja.
Network Services (Mrežne usluge)
IPv4
IPv6
Određuje hoće li uređaj koristiti protokol IPv4 ili IPv6.
Prikaz IP adrese
Yes (Da)
No (Ne)
Određuje hoće li uređaj prikazati IP adresu na upravljačkoj ploči.
Link Speed (Brzina veze)
Automatic (Automatski)
10T Full
10T Half
100TX Full
100TX Half
Po potrebi ručno postavlja brzinu veze.
Uređaj će se nakon postavljanja brzine veze automatski ponovno pokrenuti.
Restore Defaults (Vraćanje zadanih vrijednosti)
Vraća sve mrežne konfiguracije na njihove tvornički zadane vrijednosti.


Izbornici na upravljačkoj ploči

Izbornici određene funkcije

Uređaj sadrži izbornike sa specifičnim funkcijama za kopiranje i faksiranje. Za otvaranje tih izbornika na upravljačkoj ploči dodirnite guma za pojedinu funkciju.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kopiranje
  • Faksiranje


Izbornici na upravljačkoj ploči

Kopiranje

Stavka izbornika
Stavka podizbornika
Opis
Broj kopija
Određivanje zadanog broja kopija za ispis.
ID Copy (Višestanična kopija)
Kopiranje obje strane identifikacijske kartice ili drugih dokumenata malog formata na jednu stranicu lista papira.
Smanjiti/Povećati
Original=100%
Legal do Letter=78%
Legal do A4=83%
A4 to Letter=94% (A4 do Letter=94%)
Letter to A4=97% (Letter do A4=97%)
Full Page=91% (Cijela stranica=91%)
Prilagođavanje stranici
2 pages/sheet (4 stranice po listu)
4 pages/sheet (4 stranice po listu)
Custom (Prilagođeno): 25 to 400% (25 do 400%)
Određuje zadani postotak za smanjivanje ili povećavanje kopiranog dokumenta.
Svjetlina/tamnoća
Služi za određivanje kontrasta kopije.
Optimiziranje
Automatski
Mixed (Miješano)
Picture (Slika)
Fotografija
Text (Tekst)
Podešavanje postavki kvalitete kopiranja u svrhu optimalne reprodukcije izvornog dokumenta.
Papir
Veličina papira
Vrsta papira
Određivanje veličine i vrste izlaznog papira.
Višestanična kopija
On (Uključeno)
Off (Isključeno)
Postavlja zadanu opciju kopiranja više stranica s plošnog skenera.
Zad. razvrstavanje
On (Uključeno)
Off (Isključeno)
Postavlja zadanu opciju razvrstavanja.
Odabir zad. ladice
Automatski odabir
Ladica 1
Određivanje ulazne ladice iz koje će uređaj povlačiti papir prilikom ispisa kopije.
Obostrano
1 na 1 stranu
1 na 2 strane
Određivanje uvjeta uređaja za obostrani ispis izvornih i kopiranih dokumenata.
Probni način rada
On (Uključeno)
Off (Isključeno)
Postavljanje kvalitete ispisa kopije na probni način ispisa.
Definiraj kao nove zadane postavke
Spremanje svih promjena koje ste izvršili u ovom izborniku kao novih zadanih vrijednosti.
Restore Defaults (Vraćanje zadanih vrijednosti)
Vraća sve prilagođene postavke kopiranja na tvornički zadane vrijednosti.


Izbornici na upravljačkoj ploči

Faksiranje

Stavka izbornika
Stavka podizbornika
Stavka podizbornika
Opis
Fax Reports (Izvješća faksa)
Potvrda faksiranja
Never (Nikad)
Send fax only (Samo slanje faksa)
Primanje faksa
Svaki faks
Određuje hoće li uređaj nakon uspješnog zadatka slanja ili primanja ispisati izvješće o potvrdi ili ne.
Include 1st page (Uključi prvu stranicu)
On (Uključeno)
Off (Isključeno)
Određuje hoće li uređaj u izvješće uključiti sličicu prve stranice faksa.
Izvješće o pogrešci faksiranja
Svaka pogreška
Send Error (Pogreška u slanju)
Receive Error (Pogreška u primanju)
Never (Nikad)
Određuje hoće li uređaj nakon neuspješnog zadatka slanja ili primanja ispisati izvješće ili ne.
Izvješće o zadnjem pozivu
Ispisuje detaljno izvješće o zadnjoj operaciji slanja ili primanja faksova.
Dnevnik aktivnosti faksa
Ispiši dnevnik sad
Auto Log Print (Automatski ispis dnevnika)
Ispiši dnevnik sad: Ispisuje popis faksova koje je uređaj poslao ili primio.
Auto Log Print (Automatski ispis dnevnika): Odaberite On (Uključeno) za automatski ispis izvješća nakon svakog zadatka faksiranja. Odaberite Off (Isključeno) za isključivanje značajke za automatski ispis.
Telefonski imenik
Ispisuje popis brojeva za brzo biranje postavljenih na uređaju.
Popis neželjenih faksova
Ispisuje popis telefonskih brojeva kojima je zabranjeno slanje faksova na ovaj uređaj.
Izvješće zaračunavanja
Ispisuje popis šifri obračuna koje su se koristile za izlazne faksove. Ovo izvješće pokazuje koliko je poslanih faksova obračunato svakoj šifri. Ova stavka izbornika pojavljuje se samo ako je uključena značajka izvješća zaračunavanja.
Sva izvješća faksiranja
Ispisuje sva izvješća vezana uz faksiranje.
Opcije slanja
Slanje faksa
Broj telefaksa
Slanje faksa s uređaja.
Pošalji telefaks kasnije
Slanje vremena
Slanje datuma
Broj telefaksa
Odgođeno slanje faksa u određeno vrijeme i datum na određeni broj faksa koji unosite u uređaj.
Status zadataka faksiranja
Prikaz popisa zadataka faksiranja koji čekaju na slanje, prosljeđivanje ili ispis.
Rezolucija faksa
Standard (Standardno)
Fine (Fino)
Superfine (Super fina)
Photo (Fotografija)
Postavlja rezoluciju za dokumente koji se šalju. Slike veće rezolucije imaju više točaka po inču (dpi), što znači da pokazuju više detalja. Slike niže rezolucije imaju manje točaka po inču i pokazuju manje detalja, ali je veličina datoteke manja.
Opcije primanja
Ispis faksova
Ispis zadataka faksiranja koji su spremljeni za privatno primanje. Ova stavka izbornika prikazuje se samo ako je aktivirana postavka Privatno primanje. Za ispis privatnih faksova potrebno je unijeti lozinku.
Blokiranje neželjenih faksova
Dodaj broj
Izbriši broj
Brisanje svega
Popis neželjenih faksova
Izmjenjuje popis zabranjenih brojeva faksa. Popis zabranjenih brojeva faksa može sadržavati do 30 brojeva. Kad uređaj primi poziv s nekog od zabranjenih brojeva, briše dolazni faks. Također bilježi zabranjeni broj faksa i računovodstvene informacije o zadatku u dnevnik aktivnosti.
Ponovni ispis faksova
Ponovni ispis faksova koji je uređaj prethodno primio. Ova stavka izbornika prikazuje se samo ako je aktivirana postavka Omogući ponovni ispis.
Prosljeđivanje faksa
Off (Isključeno)
On (Uključeno)
Određuje hoće li uređaj poslati sve primljene faksove na drugi uređaj za faksiranje.
Pozivanje primanja
Omogućuje uređaju poziv na drugi uređaj za faksiranje koji ima omogućenu značajku za pozivanje primanja.
Postavljanje telefonskog imenika
Pojedinačno postavljanje
Add/Edit (Dodaj/uredi)
Delete (Izbriši)
Uređuje brojeve za brzo biranje i unose za grupno biranje u imeniku faksa. Uređaj podržava do 120 unosa telefonskog imenika, a oni mogu biti pojedinačni ili grupni.
Postavljanje grupe
Dodaj/uredi grupu
Izbriši grupu
Izbriši broj iz grupe
Brisanje svega
Ispiši izvješće sad
Ispis izvješća telefonskog imenika.


Softver za Windows

Softver za Windows
  • Podržani operativni sustavi za Windows
  • Podržani upravljački programi pisača za Windows
  • Odaberite odgovarajući upravljački program pisača za Windows
  • Promjena postavki zadatka ispisa
  • Promjena postavki upravljačkog programa pisača za Windows
  • Uklanjanje softvera za Windows
  • Podržani uslužni programi za Windows
  • Softver za ostale operativne sustave


Softver za Windows

Podržani operativni sustavi za Windows

Uređaj podržava sljedeće operativne sustave Windows:

Preporučena instalacija softvera
●
Windows XP (32-bitni, Service Pack 2)
●
Windows Vista (32-bitni i 64-bitni)
●
Windows 7 (32-bitni i 64-bitni)
Samo upravljački programi za ispis i skeniranje
●
Windows Server 2003 (32-bitni, Service Pack 3)
●
Windows Server 2008


Softver za Windows

Podržani upravljački programi pisača za Windows
●
HP PCL 6 (ovo je zadani upravljački program pisača)
●
HP Universal Print Driver za Windows Postcript
●
HP Universal Print Driver za PCL 5

Upravljački programi pisača uključuju online pomoć s uputama za uobičajene zadatke i opisima tipki, potvrdnih okvira i padajućih popisa upravljačkog programa pisača.

NAPOMENA:

Više informacija o UPD programu potražite na www.hp.com/go/upd.


Softver za Windows

Odaberite odgovarajući upravljački program pisača za Windows

Upravljački programi pisača pružaju pristup značajkama uređaja i omogućuju računalu komunikaciju s uređajem (pomoću jezika pisača). Na CD-u uređaja pročitajte napomene o instalaciji i readme datoteke te potražite dodatni softver i jezike.

Opis HP PCL 6 upravljačkog programa
●
Instalira se pomoću čarobnjaka Add Printer (Dodavanje pisača)
●
Postavljeno kao zadani upravljački program
●
Preporučeno za ispis u svim podržanim Windows okruženjima
●
Pruža najbolju brzinu, kvalitetu ispisa i podršku za značajke uređaja za većinu korisnika
●
Razvijen kako bi bio usklađen s grafičkim sučeljem Windows Graphic Device Interface (GDI) - pruža najveću brzinu u Windows okruženjima
●
Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5
Opis HP UPD PS upravljačkog programa
●
Dostupno za preuzimanje s adrese www.hp.com/go/ljm1530series_software
●
Preporučeno za ispis s Adobe® programima ili drugim programima koji intenzivno rade s grafikom
●
Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.
Opis upravljačkog programa HP UPD PCL 5
●
Dostupno za preuzimanje s adrese www.hp.com/go/ljm1530series_software
●
Kompatibilan s prethodnim PCL verzijama i starijim HP LaserJet uređajima
●
Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa
●
Dizajniran za korištenje u korporacijskim Windows okruženjima s jednim upravljačkim programom za korištenje s više modela pisača
●
Namijenjen za ispis na veći broj modela pisača s mobilnog Windows računala


Softver za Windows

Promjena postavki zadatka ispisa

Alat za promjenu postavki
Metoda za promjenu postavki
Trajanje promjena
Hijerarhija promjena
Postavke softverskog programa
Na izborniku File (Datoteka) u softverskom programu pritisnite Page Setup (Postavke stranice) ili sličnu naredbu.
Ove postavke vrijede samo za trenutni zadatak.
Ovdje promijenjene postavke mijenjaju postavke promijenjene bilo gdje drugdje.
Printer Properties (Svojstva pisača) u softverskom programu
Koraci se razlikuju za svaki softverski program. Ovaj postupak je najzastupljeniji.
1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).
3.
Promijenite postavke na karticama.
Ove postavke vrijede za trenutnu sesiju programa.
Ovdje promijenjen postavke imaju prioritet nad zadanim postavkama upravljačkog programa pisača i zadanim postavkama uređaja.
Zadane postavke upravljačkog programa pisača
1.
Otvorite popis pisača na računalu i odaberite ovaj uređaj.
NAPOMENA:

Ovaj korak je različit za svaki operativni sustav.
2.
Pritisnite Printer (Pisač), a zatim pritisnite Printing Preferences (Preference ispisa).
3.
Promijenite postavke na karticama.
Ove postavke ostaju na snazi dok ih ponovo ne promijenite.
NAPOMENA:

Ovom metodom mijenjaju se zadane postavke za upravljački program pisača i sve softverske programe.
Ove postavke možete premostiti ako promijenite postavke u softverskom programu.
Zadane postavke proizvoda
Promijenite postavke proizvoda na upravljačkoj ploči ili u softveru za upravljanje proizvodom koji je isporučen uz uređaj.
Ove postavke ostaju na snazi dok ih ponovo ne promijenite.
Ove postavke možete premostiti unošenjem promjena s bilo kojim drugim alatom.


Softver za Windows

Promjena postavki upravljačkog programa pisača za Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena postavki za sve zadatke ispisa dok se program ne zatvori
  • Promjena zadanih postavki za sve zadatke ispisa
  • Promjena konfiguracijskih postavki uređaja


Softver za Windows

Promjena postavki za sve zadatke ispisa dok se program ne zatvori

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite upravljački program, a zatim pritisnite Properties (Svojstva) ili Preferences (Preference).

Koraci se mogu razlikovati; ovo je postupak koji se najčešće koristi.


Softver za Windows

Promjena zadanih postavki za sve zadatke ispisa

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (na klasičnom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

Windows 7: Pritisnite Start, a zatim pritisnite Devices and Printers (Uređaji i pisači).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Printing Preferences (Preference ispisa).


Softver za Windows

Promjena konfiguracijskih postavki uređaja

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (na zadanom prikazu izbornika Start): Pritisnite Start, a zatim pritisnite Printers and Faxes (Pisači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (na klasičnom prikazu izbornika Start): Pritisnite Start, zatim Settings (Postavke), a zatim Printers (Pisači).

Windows Vista: Pritisnite Start, zatim Control Panel (Upravljačka ploča), te u kategoriji za Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač).

Windows 7: Pritisnite Start, a zatim pritisnite Devices and Printers (Uređaji i pisači).

2.
Desnom tipkom miša pritisnite ikonu upravljačkog programa, a zatim odaberite Properties (Svojstva) ili Printer properties (Svojstva pisača).
3.
Pritisnite karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
Windows XP

1.
Pritisnite Start, a zatim pritisnite Programs (Programi).
2.
Pritisnite HP i zatim pritisnite naziv uređaja.
3.
Pritisnite Uninstall (Deinstaliraj), a zatim slijedite upute prikazane na zaslonu kako biste uklonili softver.

Windows Vista i Windows 7

1.
Pritisnite Start, a zatim pritisnite All Programs (Svi programi).
2.
Pritisnite HP i zatim pritisnite naziv uređaja.
3.
Pritisnite Uninstall (Deinstaliraj), a zatim slijedite upute prikazane na zaslonu kako biste uklonili softver.


Softver za Windows

Podržani uslužni programi za Windows
●
HP Web Jetadmin
●
HP ugrađeni web-poslužitelj
●
HP ToolboxFX

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ostale komponente i uslužni programi operativnog sustava Windows


Softver za Windows

Ostale komponente i uslužni programi operativnog sustava Windows
●
Instalacija softvera — automatska instalacija sustava za ispis
●
Online web-registracija
●
HP LaserJet Scan
●
Slanje faksa s računala


Softver za Windows

Softver za ostale operativne sustave

Operativni sustav
Softver
UNIX
Za HP-UX i Solaris mreže idite na www.hp.com/support/net_printing kako biste preuzeli HP Jetdirect instalacijski program pisača za UNIX.
Linux
Više informacija potražite na www.hp.com/go/linuxprinting.


Korištenje proizvoda s Mac računalima

Korištenje proizvoda s Mac računalima
  • Softver za Mac
  • Ispis s Mac računala
  • Faksiranje s Mac računala
  • Skeniranje s Mac računalom


Korištenje proizvoda s Mac računalima

Softver za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani operacijski sustavi za Mac
  • Podržani upravljački programi pisača za Mac
  • Instaliranje softvera za računala s operativnim sustavom Mac
  • Uklanjanje softvera iz operacijskog sustava Macintosh
  • Promjena postavki upravljačkog programa pisača za Mac
  • Softver za Mac računala


Korištenje proizvoda s Mac računalima

Podržani operacijski sustavi za Mac

Uređaj podržava sljedeće operacijske sustave Mac:

●
Mac OS X 10.5, 10.6 i novije verzije
NAPOMENA:

Procesori PPC i Intel® Core™ podržani su za Mac OS X 10.5 i novije verzije. Procesori Intel Core podržani su za Mac OS 10.6.


Korištenje proizvoda s Mac računalima

Podržani upravljački programi pisača za Mac

HP LaserJet instalacijski program uključuje PostScript® opisne datoteke za pisač (PPD) i dijaloške ekstenzije za pisač (PDE) za korištenje s računalima i sustavom Mac OS X. PPD i PDE datoteke za HP pisač u kombinaciji s ugrađenim upravljačkim programima Apple PostScript omogućavaju sve funkcije ispisa i pristup posebnim značajkama HP pisača.


Korištenje proizvoda s Mac računalima

Instaliranje softvera za računala s operativnim sustavom Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instaliranje softvera za Mac računala priključna izravno na uređaj
  • Instaliranje softvera za računala s operativnim sustavom Mac na ožičenoj mreži


Korištenje proizvoda s Mac računalima

Instaliranje softvera za Mac računala priključna izravno na uređaj

Uređaj podržava spajanje putem USB 2.0 veze. Koristite USB kabel vrste A do B. HP preporuča upotrebu kabela od maksimalno 2 metra.

1.
Priključite USB kabel na proizvod i računalo.

2.
Instalirajte programe s CD-a.
3.
Pritisnite ikonu HP instalacijskog programa i pratite upute na zaslonu.
4.
Na zaslonu Čestitamo pritisnite gumb Close (Zatvori).
5.
Ispišite stranicu iz bilo kojeg programa da biste provjerili je li softver za ispis ispravno instaliran.


Korištenje proizvoda s Mac računalima

Instaliranje softvera za računala s operativnim sustavom Mac na ožičenoj mreži

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Konfiguracija IP adrese
  • Instaliranje softvera


Korištenje proizvoda s Mac računalima

Konfiguracija IP adrese

IP adresu uređaja možete postaviti ručno ili je konfigurirati automatski koristeći DHCP, BootP ili AutoIP.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ručna konfiguracija
  • Automatska konfiguracija


Korištenje proizvoda s Mac računalima

Ručna konfiguracija

Ručno možete konfigurirati samo IPv4 protokol.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite opciju Postavljanje mreže, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju TCP/IP Config (Konfiguracija TCP/IP), a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Manual (Ručno), a zatim pritisnite gumb OK.
5.
IP adresu unesite pomoću alfanumeričkih gumba, a zatim pritisnite OK.
6.
Ako IP adresa nije točna, pomoću gumba sa strelicama odaberite opciju No (Ne), a zatim pritisnite gumb OK. Ponovite korak 5 s točnom IP adresom, a zatim ponovite korak 5 za masku podmreže i zadane postavke pristupnika.


Korištenje proizvoda s Mac računalima

Automatska konfiguracija

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite opciju Postavljanje mreže, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju TCP/IP Config (Konfiguracija TCP/IP), a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Automatic (Automatski), a zatim pritisnite gumb OK.

Moglo bi proći nekoliko minuta dok automatska IP adresa ne bude spremna za korištenje.

NAPOMENA:

Ako želite onemogućiti ili omogućiti pojedine automatske načine rada za IP (kao što su BOOTP, DHCP ili AutoIP), možete promijeniti te postavke pomoću ugrađenog web-poslužitelja ili samo HP ToolboxFX.


Korištenje proizvoda s Mac računalima

Instaliranje softvera

1.
Zatvorite sve programe na računalu.
2.
Instalirajte programe s CD-a.
3.
Pritisnite ikonu HP instalacijskog programa i pratite upute na zaslonu.
4.
Na zaslonu Čestitamo pritisnite gumb Close (Zatvori).
5.
Ispišite stranicu iz bilo kojeg programa da biste provjerili je li softver za ispis ispravno instaliran.


Korištenje proizvoda s Mac računalima

Uklanjanje softvera iz operacijskog sustava Macintosh

Za uklanjanje softvera potrebne su administratorske ovlasti.

1.
Isključite uređaj iz računala.
2.
Otvorite Applications (Aplikacije).
3.
Odaberite Hewlett Packard.
4.
Odaberite HP Uninstaller.
5.
Pronađite ovaj uređaj na popisu uređaja, a zatim pritisnite gumb Uninstall (Deinstaliraj).
6.
Nakon instalacije softvera ponovo pokrenite računalo i ispraznite smeće.


Korištenje proizvoda s Mac računalima

Promjena postavki upravljačkog programa pisača za Mac

Promjena postavki za sve zadatke ispisa dok se program ne zatvori
Promjena zadanih postavki za sve zadatke ispisa
Promjena konfiguracijskih postavki uređaja
1.
U izborniku Datoteka pritisnite gumb Ispis.
2.
Promijenite željene postavke iz raznih izbornika.
1.
U izborniku Datoteka pritisnite gumb Ispis.
2.
Promijenite željene postavke iz raznih izbornika.
3.
U izborniku Presets (Unaprijed definirano) pritisnite opciju Spremi kao… i upišite naziv za prethodnu postavku.
Ove postavke se spremaju u izborniku Presets (Unaprijed definirano). Za korištenje novih postavki morate odabrati spremljenu prethodnu postavku svaki put kad otvorite program i ispisujete.
Mac OS X 10.5 i 10.6
1.
U izborniku Apple [image] pritisnite izbornik System Preferences (Preference sustava), a zatim pritisnite ikonu Print & Fax (Ispis i faksiranje).
2.
Odaberite uređaj iz lijeve strane prozora.
3.
Pritisnite gumb Options & Supplies (Opcije i potrošni materijal).
4.
Pritisnite karticu Driver (Upravljački program).
5.
Konfigurirajte instalirane opcije.


Korištenje proizvoda s Mac računalima

Softver za Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP Utility za Mac
  • Podržani uslužni programi za Mac


Korištenje proizvoda s Mac računalima

HP Utility za Mac

Koristite HP Utility za postavljanje značajki uređaja koje nisu dostupne u upravljačkom programu pisača.

Možete koristiti HP Utility kada je uređaj spojen USB kabelom ili kada je spojen na TCP/IP mrežu.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvorite HP Utility
  • Značajke programa HP Utility


Korištenje proizvoda s Mac računalima

Otvorite HP Utility

▲
Na radnoj površini pritisnite HP Utility.

ILI

U Applications (Aplikacije) pritisnite Hewlett Packard, a zatim HP Utility.


Korištenje proizvoda s Mac računalima

Značajke programa HP Utility

Softver HP Utility koristite za izvođenje sljedećih zadataka:

●
Dobivanje informacija o statusu potrošnog materijala.
●
Dobivanje informacija o uređaju, kao što su verzija programskih datoteka i serijski broj.
●
Ispišite stranicu s konfiguracijom.
●
Za uređaje povezane u mrežu na temelju IP adrese, pronađite informacije o mreži i otvorite HP ugrađeni web-poslužitelj.
●
Konfiguriranje vrste i veličine papira za ladicu.
●
Prijenos datoteka i fontova s računala na uređaj.
●
Ažuriranje programskih datoteka uređaja.
●
Konfiguriranje osnovnih postavki telefaksa.


Korištenje proizvoda s Mac računalima

Podržani uslužni programi za Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • HP ugrađeni web-poslužitelj


Korištenje proizvoda s Mac računalima

HP ugrađeni web-poslužitelj

Uređaj je opremljen ugrađenim web-poslužiteljem koji osigurava pristup informacijama o uređaju i aktivnostima mreže.


Korištenje proizvoda s Mac računalima

Ispis s Mac računala

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poništavanje zadatka ispisa s Mac računala
  • Promjena veličine i vrste papira na Mac računalu
  • Stvaranje i korištenje prethodnih postavki za ispis s Mac računala
  • Promjena veličine dokumenata ili ispis na papiru prilagođene veličine s Mac računala
  • Ispis naslovnice s Mac računala
  • Korištenje vodenih žigova s Mac računala
  • Ispis više stranica na jedan list papira s Mac računala
  • Ispis na obje strane papira (obostrani ispis) s Mac računalom
  • Korištenje izbornika Services (Usluge) s Mac računalom


Korištenje proizvoda s Mac računalima

Poništavanje zadatka ispisa s Mac računala

Ako se zadatak ispisa upravo ispisuje, poništite ga pritiskom na gumb Odustani [image] na upravljačkoj ploči uređaja.

NAPOMENA:

Pritiskom na gumb Odustani [image] izbrisat ćete zadatak koji uređaj upravo obrađuje. Ako se izvršava više od jednog postupka (npr. uređaj ispisuje dokument i istovremeno prima faks), pritiskom na gumb Odustani [image] uklonit ćete postupak koji se trenutno prikazuje na upravljačkoj ploči uređaja.

Zadatak možete poništiti i iz programa ili iz reda čekanja na ispis.

Kako biste odmah zaustavili zadatak ispisa, iz uređaja uklonite preostale medije za ispis. Kad se ispis zaustavi, odaberite jednu od sljedećih opcija:

●
Upravljačka ploča proizvoda: Za prekid ispisa kratko pritisnite gumb Odustani [image] na upravljačkoj ploči uređaja.
●
Program: Na računalnom zaslonu će se prikazati dijaloški okvir koji omogućuje prekid ispisa.
●
Redoslijed ispisa u sustavu Mac: Otvorite red čekanja na ispis dvostrukim pritiskom na ikonu uređaja u opciji dock. Označite zadatak ispisa, a zatim pritisnite Delete (Izbriši).


Korištenje proizvoda s Mac računalima

Promjena veličine i vrste papira na Mac računalu

1.
U softverskom izborniku Datoteka pritisnite opciju Ispis.
2.
U izborniku Copies & Pages (Primjerci i stranice) pritisnite gumb Page Setup (Postavljanje stranice).
3.
Odaberite veličinu iz padajućeg izbornika Paper Size (Veličina papira) i zatim pritisnite gumb OK.
4.
Otvorite izbornik Finishing (Završna obrada).
5.
Iz padajućeg popisa Media-type (Vrsta medija) odaberite vrstu.
6.
Pritisnite gumb Ispis.


Korištenje proizvoda s Mac računalima

Stvaranje i korištenje prethodnih postavki za ispis s Mac računala

Koristite prethodne postavke za ispis kako biste spremili trenutne postavke upravljačkog programa pisača za ponovno korištenje.

Stvaranje prethodnih postavki za ispis

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
Odaberite postavke ispisa koje želite spremiti za ponovno korištenje.
4.
U izborniku Presets (Unaprijed definirano) pritisnite opciju Spremi kao… i upišite naziv za prethodnu postavku.
5.
Pritisnite gumb OK (U redu).

Korištenje prethodnih postavki za ispis

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
U izborniku Presets (Unaprijed definirano) odaberite prethodnu postavku za ispis.

NAPOMENA:

Za korištenje zadanih postavki upravljačkog programa pisača odaberite opciju standard (standardno).


Korištenje proizvoda s Mac računalima

Promjena veličine dokumenata ili ispis na papiru prilagođene veličine s Mac računala

Mac OS X 10.5 i 10.6
Koristite jedan od ovih načina.
1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Pritisnite gumb Page Setup (Postavljanje stranice).
3.
Odaberite proizvod, a zatim odaberite odgovarajuće postavke za Paper Size (Veličina papira) i opcije Usmjerenje.
1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Paper Handling (Rukovanje papirom).
3.
U području Destination Paper Size (Ciljna veličina papira) pritisnite okvir Skaliranje radi prilagodbe veličini papira i zatim iz padajućeg popisa odaberite veličinu.


Korištenje proizvoda s Mac računalima

Ispis naslovnice s Mac računala

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
Otvorite izbornik Cover Page (Naslovnica), a zatim odaberite kamo želite ispisati naslovnicu. Pritisnite ili gumbBefore Document (Prije dokumenta) ili gumb After Document (Nakon dokumenta).
4.
U izborniku Cover Page Type (Vrsta naslovnice) odaberite poruku koju želite ispisati na naslovnici.
NAPOMENA:

Za ispis prazne naslovnice odaberite opciju standard (standardno) u izborniku Cover Page Type (Vrsta naslovnice).


Korištenje proizvoda s Mac računalima

Korištenje vodenih žigova s Mac računala

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Watermarks (Vodeni žigovi).
3.
U izborniku Mode (Način rada) odaberite željenu vrstu vodenog žiga. Odaberite opciju Watermark (Vodeni žig) za ispis polu-prozirne poruke. Za ispis poruke koja nije prozirna odaberite opciju Overlay (Sadržaj faksa ispod zaglavlja bez pomicanja).
4.
U izborniku Pages (Stranice) odaberite je li potrebno ispisati vodeni žig na svim stranicama ili samo na prvoj stranici.
5.
U izborniku Text (Tekst) odaberite standardnu poruku ili odaberite opciju Prilagođeno i upišite novu poruku u okvir.
6.
Odaberite opcije za preostale postavke.


Korištenje proizvoda s Mac računalima

Ispis više stranica na jedan list papira s Mac računala

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Odaberite upravljački program.
3.
Otvorite izbornik Layout (Izgled).
4.
U izborniku Pages per Sheet (Stranica po listu) odaberite broj stranica koje želite ispisati na svaki list (1, 2, 4, 6, 9 ili 16).
5.
U području Layout Direction (Smjer izgleda) odaberite redoslijed i položaj stranica na listu.
6.
U izborniku Borders (Obrubi) odaberite vrstu obruba koju želite ispisati oko svake stranice na listu.


Korištenje proizvoda s Mac računalima

Ispis na obje strane papira (obostrani ispis) s Mac računalom
Korištenje automatskog obostranog ispisa

1.
Umetnite dovoljno papira u jednu od ladica za zadatak ispisa.
2.
U izborniku Datoteka pritisnite opciju Ispis.
3.
Otvorite izbornik Layout (Izgled).
4.
U izborniku Two-Sided (Obostrano) odaberite opciju uvezivanja.

Ručni obostrani ispis

1.
Umetnite dovoljno papira u jednu od ladica za zadatak ispisa.
2.
U izborniku Datoteka pritisnite opciju Ispis.
3.
Otvorite izbornik Finishing (Završna obrada), a zatim pritisnite karticu Manual duplex (Ručni obostrani ispis) ili otvorite izbornik Manual duplex (Ručni obostrani ispis).
4.
Pritisnite okvir Manual duplex (Ručni obostrani ispis) i odaberite opciju uvezivanja.
5.
Pritisnite gumb Ispis. Slijedite upute u skočnom prozoru koje se pojavljuju na zaslonu računala prije zamjene izlaznog snopa u ladici 1 za ispis drugog dijela.
6.
Izvadite prazni papir iz uređaja koji se nalazi u ladici 1.
7.
Ispisani snop umetnite licem prema dolje, s donjim rubom prema naprijed u ladicu 1. Drugu stranu morate ispisati iz ladice 1.
8.
Ako se to od vas zatraži, pritisnite odgovarajući gumb na upravljačkoj ploči za nastavak.


Korištenje proizvoda s Mac računalima

Korištenje izbornika Services (Usluge) s Mac računalom

Ako je uređaj spojen na mrežu, do informacija o uređaju i statusu potrošnog materijala možete doći pomoću izbornika Services (Usluge).

1.
U izborniku Datoteka pritisnite opciju Ispis.
2.
Otvorite izbornik Usluge.
3.
Želite li otvoriti ugrađeni web-poslužitelj i izvršiti zadatak održavanja, učinite sljedeće:

a.
Odaberite karticu Device Maintenance (Održavanje uređaja).
b.
Odaberite zadatak iz padajućeg popisa.
c.
Pritisnite gumb Launch (Pokreni).

4.
Kako biste posjetili razna web-mjesta za podršku ovog uređaja, učinite sljedeće:

a.
Odaberite karticu Services on the Web (Usluge na Internetu).
b.
U izborniku odaberite neku opciju.
c.
Pritisnite gumb Go! (Idi!).


Korištenje proizvoda s Mac računalima

Faksiranje s Mac računala

Za slanje faksa ispisivanjem u upravljački program faksa izvršite sljedeće korake:

1.
Otvorite dokument koji želite faksirati.
2.
Pritisnite File (Datoteka), a zatim pritisnite Print (Ispis).
3.
Iz skočnog izbornika Pisač odaberite redoslijed za ispis faksova koji želite koristiti.
4.
U polju Kopije prema potrebi podesite broj kopija.
5.
U skočnom izborniku Veličina papira prema potrebi podesite veličinu papira.
6.
U području Informacije o faksu unesite broj faksa jednog ili više primatelja.
NAPOMENA:

Želite li upisati predbroj, unesite ga u polje Predbroj.

7.
Pritisnite Fax (Faksiranje).


Korištenje proizvoda s Mac računalima

Skeniranje s Mac računalom

Za skeniranje slika na Mac računalo koristite softver HP Scan.

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.
2.
Otvorite mapu Aplikacije, a zatim pritisnite Hewlett-Packard. Dvaput pritisnite HP Scan.
3.
Otvorite izbornik HP Scan i pritisnite Preference. U skočnom izborniku Skener odaberite ovaj uređaj s popisa i pritisnite Nastavi.
4.
Za upotrebu standardnih postavki kojima dobivate prihvatljive rezultate za slike i tekst pritisnite gumb Skeniranje.

Za upotrebu postavki optimiziranih za slike ili tekstualne dokumente odaberite postavku iz skočnog izbornika Postavke skeniranja. Za podešavanje postavki pritisnite gumb Uređivanje. Kad budete spremni na skeniranje, pritisnite gumb Skeniranje.

5.
Kako biste skenirali više stranica, učitajte sljedeću stranicu i pritisnite Skeniranje. Za dodavanje novih stranica na trenutni popis pritisnite Dodaj na popis. Ponavljajte dok ne skenirate sve stranice.
6.
Pritisnite gumb Spremi, a zatim prijeđite na mapu svog računala u koju želite spremiti datoteku.
NAPOMENA:

Kako biste odmah ispisali skenirane slike, pritisnite gumb Ispis.


Povezivanje uređaja

Povezivanje uređaja
  • Podržani mrežni operativni sustavi
  • Odricanje dijeljenja pisača
  • Povezivanje putem USB veze
  • Povezivanje na mrežu


Povezivanje uređaja

Podržani mrežni operativni sustavi

Sljedeći operativni sustavi podržavaju mrežni ispis:

Preporučena instalacija softvera
●
Windows XP (32-bitni, Service Pack 2)
●
Windows Vista (32-bitni i 64-bitni)
●
Windows 7 (32-bitni i 64-bitni)
Upravljački program za ispis i skeniranje
●
Windows Server 2003 (32-bitni, Service Pack 3)
●
Windows Server 2008
Samo upravljački program pisača
●
Linux (samo Web)
●
Skripte UNIX modela (samo Web)


Povezivanje uređaja

Odricanje dijeljenja pisača

HP ne podržava peer-to-peer umrežavanje jer je značajka funkcija Microsoftovog operacijskog sustava, a ne upravljačkih programa HP pisača. Idite na Microsoftovu stranicu na www.microsoft.com.


Povezivanje uređaja

Povezivanje putem USB veze
NAPOMENA:

Nemojte spajati USB kabel uređaja u računalo dok program za instaliranje to ne zatraži.

1.
Umetnite CD uređaja u računalo. Ako se program za instaliranje softvera ne pokrene, idite do datoteke setup.exe na CD-u i dvaput je pritisnite.
2.
Pratite upute instalacijskog programa.
3.
Pustite da se postupak instalacije dovrši te ponovno pokrenite računalo.


Povezivanje uređaja

Povezivanje na mrežu

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani mrežni protokoli
  • Instaliranje uređaja na kabelskoj mreži
  • Konfiguriranje mrežnih postavki


Povezivanje uređaja

Podržani mrežni protokoli

Kako biste proizvod osposobljen za mrežni rad povezali s mrežom, potrebna je mreža koja koristi jedan ili više od sljedećih protokola.

●
TCP/IP (IPv4 ili IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Povezivanje uređaja

Instaliranje uređaja na kabelskoj mreži

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Konfiguracija IP adrese
  • Instaliranje softvera


Povezivanje uređaja

Konfiguracija IP adrese

IP adresu uređaja možete postaviti ručno ili je konfigurirati automatski koristeći DHCP, BootP ili AutoIP.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ručna konfiguracija
  • Automatska konfiguracija


Povezivanje uređaja

Ručna konfiguracija

Ručno možete konfigurirati samo IPv4 protokol.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite opciju Postavljanje mreže, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju TCP/IP Config (Konfiguracija TCP/IP), a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Manual (Ručno), a zatim pritisnite gumb OK.
5.
IP adresu unesite pomoću alfanumeričkih gumba, a zatim pritisnite OK.
6.
Ako IP adresa nije točna, pomoću gumba sa strelicama odaberite opciju No (Ne), a zatim pritisnite gumb OK. Ponovite korak 5 s točnom IP adresom, a zatim ponovite korak 5 za masku podmreže i zadane postavke pristupnika.


Povezivanje uređaja

Automatska konfiguracija

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite opciju Postavljanje mreže, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju TCP/IP Config (Konfiguracija TCP/IP), a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Automatic (Automatski), a zatim pritisnite gumb OK.

Moglo bi proći nekoliko minuta dok automatska IP adresa ne bude spremna za korištenje.

NAPOMENA:

Ako želite onemogućiti ili omogućiti pojedine automatske načine rada za IP (kao što su BOOTP, DHCP ili AutoIP), možete promijeniti te postavke pomoću ugrađenog web-poslužitelja ili samo HP ToolboxFX.


Povezivanje uređaja

Instaliranje softvera

1.
Zatvorite sve programe na računalu.
2.
Instalirajte programe s CD-a.
3.
Slijedite upute na zaslonu.
4.
Kad to od vas zatraži odzivnik, odaberite opciju Povezivanje putem ožičene mreže, a zatim pritisnite gumb Sljedeće.
5.
S popisa dostupnih pisača odaberite pisač s odgovarajućom IP adresom.
6.
Pritisnite gumb Završi.
7.
Na zaslonu Dodatne opcije možete instalirati dodatni softver ili pritisnite gumb Završi.
8.
Ispišite stranicu iz bilo kojeg programa da biste provjerili je li softver za ispis ispravno instaliran.


Povezivanje uređaja

Konfiguriranje mrežnih postavki

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz ili promjena mrežnih postavki
  • Postavljanje ili promjena lozinke uređaja
  • Postavka brzine veze


Povezivanje uređaja

Prikaz ili promjena mrežnih postavki

Za prikaz ili promjenu postavki IP konfiguracije koristite ugrađeni web-poslužitelj.

1.
Ispišite konfiguracijsku stranicu i pronađite IP adresu.
●
Ako koristite IPv4, IP adresa sadrži samo znamenke. Format je sljedeći:

xxx.xxx.xxx.xxx
●
Ako koristite IPv6, IP adresa je heksadecimalna kombinacija znakova i znamenki. Ima format sličan ovom:

xxxx::xxx:xxxx:xxxx:xxxx
2.
Za otvaranje ugrađenog web-poslužitelja unesite IP adresu (IPv4) u redak za adresu web-preglednika. Za IPv6 koristite protokol određen web-preglednikom za unos IPv6 adresa.
3.
Pritisnite karticu Networking (Umrežavanje) kako biste saznali informacije o mreži. Postavke možete promijeniti prema potrebi.


Povezivanje uređaja

Postavljanje ili promjena lozinke uređaja

Koristite HP ugrađeni web-poslužitelj kako biste postavili lozinku ili promijenili postojeću lozinku uređaja na mreži.

1.
U redak za adresu u pregledniku unesite IP adresu uređaja. Pritisnite karticu Networking (Umrežavanje), a zatim vezu Security (Sigurnost).
NAPOMENA:

Ako je prethodno postavljena lozinka, na pojavu upita potrebno ju je upisati. Upišite lozinku i pritisnite gumb Apply (Primijeni).

2.
Unesite novu lozinku u okvire Verify password (Provjera lozinke) i New Password (Nova lozinka).
3.
Za spremanje lozinke pri dnu prozora pritisnite gumb Apply (Primijeni).


Povezivanje uređaja

Postavka brzine veze
NAPOMENA:

Netočne promjene postavke za brzinu veze mogle bi spriječiti uređaj u komuniciranju s ostalim mrežnim uređajima. Uređaj biste u većini slučajeva trebali ostaviti u automatskom načinu rada. Promjene bi mogle uzrokovati neprestano uključivanje i isključivanje uređaja. Promjene bi trebalo raditi samo kad je uređaj u stanju mirovanja.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite Postavljanje mreže, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite Link Speed (Brzina veze), a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite jednu od sljedećih postavki.
●
Automatic (Automatski)
●
10T Full
●
10T Half
●
100TX Full
●
100TX Half
NAPOMENA:

Postavka mora biti usklađena s mrežnim uređajem na koji se pokušavate spojiti (mrežno čvorište, preklopnik, pristupnik, usmjerivač ili računalo).

5.
Pritisnite gumb OK. Uređaj se isključuje, a zatim uključuje.


Papir i mediji za ispis

Papir i mediji za ispis
  • Razumijevanje potrošnje papira
  • Promjena upravljačkog programa pisača u skladu s vrstom i veličinom papira
  • Podržane veličine papira
  • Podržane vrste papira i kapacitet ladice
  • Umetanje papira u ladice
  • Punjenje ulagača dokumenata
  • Konfiguriranje ladica


Papir i mediji za ispis

Razumijevanje potrošnje papira

Ovaj uređaj podržava različite vrste papira i drugih ispisnih medija u skladu sa smjernicama u ovom vodiču za korisnike. Koristite li papir ili medije za ispis koji ne ispunjavaju te smjernice, to može uzrokovati lošu kvalitetu ispisa, učestala zaglavljenja te preranu istrošenost uređaja.

Za najbolje rezultate koristite samo HP papir i medije za ispis dizajnirane za laserske pisače ili više primjena. Nemojte koristiti papir ili medije za ispis dizajnirane za inkjet pisače. Hewlett-Packard Company ne može preporučiti upotrebu medija drugih proizvođača jer HP ne može kontrolirati njihovu kvalitetu.

Moguće je da papiri koji ispunjavaju sve smjernice u ovome priručniku ipak neće ostvariti zadovoljavajuće rezultate. To može biti posljedica neispravnog rukovanja, neprihvatljivih vrijednosti temperature i/ili vlažnosti, ili nekog drugog čimbenika na koji Hewlett-Packard ne može utjecati.

OPREZ:

Korištenje papira ili ispisnih medija koji ne ispunjavaju specifikacije Hewlett-Packarda može izazvati probleme s proizvodom, za što će biti potreban popravak. Takav popravak nije pokriven jamstvom niti servisnim ugovorom Hewlett-Packarda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upute za korištenje posebnog papira


Papir i mediji za ispis

Upute za korištenje posebnog papira

Ovaj uređaj podržava ispis na posebnim medijima. Za postizanje zadovoljavajućih rezultata koristite slijedeće smjernice. Pri korištenju posebnih medija za ispis u upravljačkom programu pisača uvijek postavite vrstu i veličinu medija kako biste postigli optimalne rezultate.

OPREZ:

Uređaji HP LaserJet koriste grijače pomoću kojih na papiru suhe dijelove tonera povezuju u vrlo precizne točke. Papir za HP laserske pisače može izdržati takve visoke temperature. Koristite li inkjet papir, moglo bi doći do oštećenja uređaja.

Vrsta medija
Smijete
Ne smijete
Omotnice
●
Držati omotnice na ravnoj površini.
●
Koristiti omotnice na kojima spoj doseže sve do kuta omotnice.
●
Koristiti samoljepljive trake koje su odobrene za korištenje s laserskim pisačima.
●
Koristiti omotnice koje su naborane, zarezane, zajedno zaglavljene ili na neki drugi način oštećene.
●
Koristiti omotnice koje imaju kopče, spone, prozorčiće ili premazane površine.
●
Koristiti samoljepljive listiće ili druge sintetične materijale.
Naljepnice
●
Koristiti samo one naljepnice između kojih nema razmaka.
●
Koristiti naljepnice koje su izravnate.
●
Koristiti samo pune listove naljepnica.
●
Koristiti naljepnice s naborima, mjehurićima ili oštećene.
●
Ispisivati nepotpune listove naljepnica.
Prozirne folije
●
Koristiti samo folije koje su odobrene za korištenje s laserskim pisačima u boji.
●
Postaviti folije na ravnu površinu nakon njihovog uklanjanja iz proizvoda.
●
Koristiti prozirne ispisne medije koji nisu odobreni za laserske pisače.
Papir sa zaglavljem ili tiskanice
●
Koristiti papir sa zaglavljem ili tiskanice koje su odobreni za korištenje s laserskim pisačima.
●
Koristiti papir s povišenim ili metalnim zaglavljem.
Teški papir
●
Koristiti samo težak papir koje je odobren za korištenje s laserskim pisačima i odgovara specifikacijama težine za ovaj proizvod.
●
Koristiti papir koji je teži od preporučene specifikacije medija za ovaj proizvod osim ako je to HP papir koji je odobren za korištenje s ovim proizvodom.
Sjajan ili premazani papir
●
Koristiti sjajan ili premazan papir koji je odobren za korištenje s laserskim pisačima.
●
Koristiti sjajan ili premazan papir osmišljen za korištenje s tintnim pisačima.


Papir i mediji za ispis

Promjena upravljačkog programa pisača u skladu s vrstom i veličinom papira
NAPOMENA:

Ako promijenite postavke stranice u softverskom programu, te postavke imaju prioritet nad postavkama u upravljačkom programu pisača

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Iz padajućeg popisa Veličina papira odaberite veličinu.
5.
Iz padajućeg popisa Vrsta papira odaberite vrstu papira.
6.
Pritisnite gumb U redu.


Papir i mediji za ispis

Podržane veličine papira
NAPOMENA:

Kako biste dobili najbolje rezultate ispisa, prije ispisa u upravljačkom programu pisača odaberite odgovarajuću vrstu i veličinu papira.

Upravljački program pisača podržava automatski obostrani ispis samo za medije određene veličine. Za veličine medija koje nisu dostupne u upravljačkom programu pisača koristite postupak ručne prilagodbe obostranom ispisu.

Podržane veličine papira i medija za ispis
Veličina
Dimenzije
Ladica 1
Utor s prioritetom umetanja
Letter
216 x 279 mm
Kvačica
Kvačica
Legal
216 x 356 mm
Kvačica
Kvačica
A4
210 x 297 mm
Kvačica
Kvačica
Executive
184 x 267 mm
Kvačica
Kvačica
8,5 x 13
216 x 330 mm
Kvačica
Kvačica
A5
148 x 210 mm
Kvačica
Kvačica
A6
105 x 148 mm
Kvačica
Kvačica
B5 (JIS)
182 x 257 mm
Kvačica
Kvačica
16k
184 x 260 mm
195 x 270 mm
197 x 273 mm
Kvačica
Kvačica
Prilagođeni
Najmanje: 76 x 127 mm
Najviše: 216 x 356 mm
Kvačica
Kvačica

Podržane kuverte i razglednice
Veličina
Dimenzije
Ladica 1
Utor s prioritetom umetanja
Omotnica formata 10
105 x 241 mm
Kvačica
Kvačica
Omotnica formata DL
110 x 220 mm
Kvačica
Kvačica
Omotnica formata C5
162 x 229 mm
Kvačica
Kvačica
Omotnica formata B5
176 x 250 mm
Kvačica
Kvačica
Omotnica formata Monarch
98 x 191 mm
Kvačica
Kvačica
Japanska razglednica
100 x 148 mm
Kvačica
Kvačica
Dvostruka japanska razglednica rotirana
148 x 200 mm
Kvačica
Kvačica


Papir i mediji za ispis

Podržane vrste papira i kapacitet ladice

Potpuni popis HP papira koje ovaj uređaj podržava možete pronaći na www.hp.com/support/ljm1530series.

Vrsta papira (upravljački program pisača)
Ladica 1
Utor s prioritetom umetanja
Običan papir
Kvačica
Kvačica
Reciklirani
Kvačica
Kvačica
Tanki pergament
Kvačica
Kvačica
Blijedo
Kvačica
Kvačica
Srednje težine
Kvačica
Kvačica
Teški
Kvačica
Kvačica
Ekstra teški
Kvačica
Kvačica
Papir sa zaglavljem
Kvačica
Kvačica
Unaprijed ispisani
Kvačica
Kvačica
Unaprijed izbušeni
Kvačica
Kvačica
Boja
Kvačica
Kvačica
Bankpost
Kvačica
Kvačica
Grubi
Kvačica
Kvačica
Omotnice
Kvačica
Kvačica
Naljepnice
Kvačica
Kvačica
Kartice
Kvačica
Kvačica
Folije
Kvačica
Kvačica
Razglednice
Kvačica
Kvačica

Ladica ili spremnik
Vrsta papira
Specifikacije
Količina
Ladica 1
Papir
Raspon:
60 g/m2 čvrsti do 163 g/m2 čvrsti
250 listova 75 g/m2 čvrstog papira
Omotnice
Manje od 60 g/m2 čvrstog do 90 g/m2 čvrstog
Do 10 omotnica
Prozirne folije
Najmanje 0,13 mm vrste debeli papir
Do 125 folija
Utor s prioritetom umetanja
Papir
Range: (Raspon:)
60 g/m2 čvrsti do 163 g/m2 čvrsti
Ekvivalent 10 listova čvrstog papira 75 g/m2
Prozirne folije
Najmanje 0,13 mm vrste debeli papir
Maksimalna debljina snopa: 1 mm
Izlazni spremnik
Papir
Raspon:
60 g/m2 čvrsti do 163 g/m2 čvrsti
Do 125 listova čvrstog papira 75 g/m2
Prozirne folije
Najmanje 0,13 mm vrste debeli papir
Do 75 folija
Omotnice
Manje od 60 g/m2 čvrstog do 90 g/m2 čvrstog
Do 10 omotnica

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Položaj papira pri ulaganju u ladice


Papir i mediji za ispis

Položaj papira pri ulaganju u ladice

Koristite samo papir koji je preporučen za laserske pisače.

Ako koristite papir za koji je potrebno posebno usmjerenje, umetnite ga prema informacijama u sljedećoj tablici.

Vrsta papira
Kako umetnuti papir
Prethodno ispisani papir ili papir sa zaglavljem
●
Licem prema gore
●
Gornji rub ulazi u proizvod
Unaprijed perforirani
●
Licem prema gore
●
Rupe okrenute prema lijevoj strani proizvoda
Omotnice
●
Licem prema gore
●
Lijevi kratki rub ulazi u proizvod

NAPOMENA:

Za ispis jedne omotnice ili drugih posebnih medija koristite prioritetni utor. Za ispis više omotnica ili drugih posebnih medija koristite ladicu 1.


Papir i mediji za ispis

Umetanje papira u ladice

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Punjenje prioritetnog utora
  • Umetanje u ladicu 1


Papir i mediji za ispis

Punjenje prioritetnog utora

Prioritetni utor može primiti do deset listova papira ili jednu omotnicu, jednu foliju ili jedan list s naljepnicama ili karticama.

1.
Papir umetnite gornjim rubom prema naprijed, tako da strana za ispis bude prema gore.

Punjenje prioritetne ulazne ladice

2.
Kako biste spriječili zaglavljivanje papira ili iskrivljavanje, prije ulaganja papira uvijek podesite bočne vodilice.

Podešavanje vodilica papira prioritetne ulazne ladice


Papir i mediji za ispis

Umetanje u ladicu 1

Ladica 1 prima do 250 listova čvrstog papira od 60-90 g/m2.

NAPOMENA:

Prilikom dodavanja novog papira, obavezno izvadite sav papir iz ulazne ladice i poravnajte snop novog papira. Nemojte protresati papir. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko listova papira u uređaj.

1.
U ulaznu ladicu papir umetnite licem prema gore, rubom prema naprijed.

Lokacija ulazne ladice

2.
Podesite vodilice tako da pristanu uz papir.

Lokacija vodilica na ulaznoj ladici


Papir i mediji za ispis

Punjenje ulagača dokumenata
NAPOMENA:

Prilikom dodavanja novog papira, obavezno izvadite sav papir iz ulazne ladice i poravnajte snop novog papira. Nemojte rastresati medije. Tako se smanjuje zaglavljivanje jer se sprečava istovremeno uvlačenje nekoliko listova papira u uređaj.

OPREZ:

Kako ne biste oštetili uređaj, nemojte umetati dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata (ADF) ne umećite niti fotografije, male ili osjetljive dokumente.

Uređaj za umetanje dokumenata prima do 35 listova čvrstog papira od 60-90 g/m2.

1.
Umetnite dokumente u ulagač dokumenta licem nagore.

Lokacija ulagača dokumenata

2.
Podesite vodilice tako da pristanu uz papir.

Vodilice za papir


Papir i mediji za ispis

Konfiguriranje ladica

Prema zadanoj postavci uređaj vuče papir iz prioritetnog utora. Ako je prioritetni utor prazan, uređaj vuče papir iz ladice 1. Konfiguriranje ladice 1 na ovom uređaju mijenja postavke topline i brzine kako bi se dobila najbolja kvaliteta za vrstu papira koju koristite. Ako za sve ili većinu zadatak ispisa na uređaju koristite posebni papir, promijenite ovu zadanu postavku na uređaju.

Sljedeća tablica donosi načine postavljanja ladica tako da odgovaraju vašim potrebama za ispis.

Potrošnja papira
Konfiguriranje uređaja
Ispis
Isti papir je umetnut u obje ladice, a uređaj povlači papir iz jedne ladice ako je druga prazna.
●
Umetnite papir u prioritetnu ulaznu ladicu ili ladicu 1. Nije potrebno konfiguriranje ako zadane postavke za veličinu i vrstu nisu promijenjene.
Ispišite zadatak iz softverskog programa.
Povremeno se koristi posebni papir poput papira sa zaglavljem koji se uvlači iz ladice u koju je u pravilu umetnut obični papir.
●
Umetnite posebni papir u ladicu 1.
Prije slanja zadatka ispisa, u dijaloškom okviru za ispis u softverskom programu odaberite vrstu papira koja se podudara s posebnim papirom umetnutim u ladicu te za izvor papira odaberite ladicu 1. Papir se ne smije nalaziti u prioritetnom utoru.
U jednoj ladici često koristite posebni papir kao što je teški papir ili papir sa zaglavljem.
●
Umetnite posebni papir u ladicu 1 i konfigurirajte ladicu za tu vrstu papira.
Prije slanja zadatka ispisa, u dijaloškom okviru za ispis u softverskom programu odaberite vrstu papira koja se podudara s posebnim papirom umetnutim u ladicu te za izvor papira odaberite ladicu 1. Papir se ne smije nalaziti u prioritetnom utoru.

Konfiguriranje ladice

1.
Provjerite je li uređaj uključen.
2.
Učinite nešto od sljedećeg:
●
Upravljačka ploča: Otvorite izbornik Postavljanje sustava, zatim otvorite izbornik Postavljanje papira. Odaberite ladicu koju želite konfigurirati.
●
Ugrađeni web-poslužitelj: Pritisnite karticu Settings (Postavke), a zatim u lijevom oknu pritisnite Rukovanje papirom.
3.
Promijenite željenu postavku ladice, a zatim pritisnite gumb OK ili pritisnite gumb Apply (Primijeni).


Zadaci ispisa

Zadaci ispisa

U ovom se odjeljku govori o uobičajenim zadacima ispisa.

  • Poništavanje zadatka ispisa
  • Osnovni zadaci ispisa u sustavu Windows
  • Dodatni zadaci ispisa u sustavu Windows


Zadaci ispisa

Poništavanje zadatka ispisa

Ako se zadatak ispisa upravo ispisuje, poništite ga pritiskom na gumb Odustani [image] na upravljačkoj ploči uređaja.

NAPOMENA:

Pritiskom na gumb Odustani [image] izbrisat ćete zadatak koji uređaj upravo obrađuje. Ako se izvršava više od jednog postupka (npr. uređaj ispisuje dokument i istovremeno prima faks), pritiskom na gumb Odustani [image] uklonit ćete postupak koji se trenutno prikazuje na upravljačkoj ploči uređaja.

Zadatak možete poništiti i iz programa ili iz reda čekanja na ispis.

Kako biste odmah zaustavili zadatak ispisa, iz uređaja uklonite preostale medije za ispis. Kad se ispis zaustavi, odaberite jednu od sljedećih opcija:

●
Upravljačka ploča proizvoda: Za prekid ispisa kratko pritisnite gumb Odustani [image] na upravljačkoj ploči uređaja.
●
Program: Na računalnom zaslonu će se prikazati dijaloški okvir koji omogućuje prekid ispisa.
●
Redoslijed ispisa u sustavu Windows: Ako ispis čeka u redoslijedu ispisa (tj. u memoriji računala) ili u međuspremniku ispisa, tamo ga izbrišite.
●
Windows XP: Pritisnite Start (Početak), Settings (Postavke), a zatim Printers and Faxes (Pisači i faksovi). Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).
●
Windows Vista: Pritisnite Start, Control Panel (Upravljačka ploča), a zatim, pod Hardware and Sound (Hardver i zvuk) pritisnite Printer (Pisač). Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).
●
Windows 7: Pritisnite Start, a zatim pritisnite Devices and Printers (Uređaji i pisači). Za otvaranje prozora dvaput pritisnite ikonu uređaja, desnom tipkom miša pritisnite zadatak ispisa koji želite poništiti, a zatim Cancel (Odustani).


Zadaci ispisa

Osnovni zadaci ispisa u sustavu Windows

Metode otvaranja dijaloškog okvira za ispis u softverskim programima mogu se razlikovati. Sljedeći postupci predstavljaju tipičnu metodu. Neki softverski programi nemaju izbornik Datoteka. Pogledajte dokumentaciju svojeg softverskog programa za upute o otvaranju dijaloškog okvira za ispis.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Otvaranje upravljačkog programa pisača u sustavu Windows
  • Traženje pomoći za bilo koju opciju ispisa u sustavu Windows
  • Promjena broja ispisanih kopija u sustavu Windows
  • Spremanje prilagođenih postavki ispisa za ponovno korištenje u sustavu Windows
  • Poboljšanje kvalitete ispisa u sustavu Windows
  • Obostrani ispis u sustavu Windows
  • Ispis više stranica po listu u sustavu Windows
  • Odabir usmjerenja stranice u sustavu Windows


Zadaci ispisa

Otvaranje upravljačkog programa pisača u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis


Zadaci ispisa

Traženje pomoći za bilo koju opciju ispisa u sustavu Windows

▲
Pritisnite gumb Pomoć i otvorite online pomoć.


Zadaci ispisa

Promjena broja ispisanih kopija u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim odaberite broj kopija.


Zadaci ispisa

Spremanje prilagođenih postavki ispisa za ponovno korištenje u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upotreba prečaca za ispis u sustavu Windows
  • Stvaranje prečaca za ispis


Zadaci ispisa

Upotreba prečaca za ispis u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Prečaci za ispis.

4.
Odaberite jedan od prečaca, a zatim pritisnite gumb U redu.
NAPOMENA:

Nakon što odaberete prečac, odgovarajuće postavke promijenit će se u drugim karticama upravljačkog programa pisača.


Zadaci ispisa

Stvaranje prečaca za ispis

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Prečaci za ispis.

4.
Odaberite postojeći prečac kao osnovni.
NAPOMENA:

Uvijek odaberite prečac prije podešavanja postavki s desne strane zaslona. Ako podesite postavke, a zatim odaberete prečac ili ako odaberete drugi prečac, sve što ste podesili će se izgubiti.

5.
Odaberite opcije za ispis za novi prečac.
NAPOMENA:

Opcije ispisa možete odabrati na ovoj kartici ili na bilo kojoj drugoj kartici u upravljačkom programu pisača. Nakon odabira opcija na drugim karticama, prije prelaska na sljedeći korak vratite se na karticu Prečaci za ispis.

6.
Pritisnite gumb Spremi kao.

7.
Upišite naziv prečaca i pritisnite gumb U redu.


Zadaci ispisa

Poboljšanje kvalitete ispisa u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odabir veličine stranice u sustavu Windows
  • Odabir prilagođene veličine stranice u sustavu Windows
  • Odabir vrste papira u sustavu Windows
  • Odabir ladice za papir u sustavu Windows


Zadaci ispisa

Odabir veličine stranice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Iz padajućeg popisa Veličina papira odaberite veličinu.


Zadaci ispisa

Odabir prilagođene veličine stranice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Pritisnite gumb Prilagođeno.
5.
Unesite naziv za prilagođenu veličinu i navedite dimenzije.
●
Širina je kraći rub papira.
●
Dužina je duži rub papira.
NAPOMENA:

Uvijek prvo u ladice umećite kratki rub papira.
6.
Pritisnite gumb U redu, a zatim pritisnite gumb U redu na kartici Papir/Kvaliteta. Sljedeći put kad otvorite upravljački program pisača, prilagođena veličina prikazat će se na popisu veličina papira.


Zadaci ispisa

Odabir vrste papira u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
U padajućem popisu Vrsta papira pritisnite opciju Više....
5.
Proširite popis opcija Vrsta je.
6.
Proširite kategoriju vrsta papira koja najbolje odgovara papiru koji koristite, a zatim pritisnite vrstu papira koji koristite.


Zadaci ispisa

Odabir ladice za papir u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Iz padajućeg popisa Izvor papira odaberite ladicu.


Zadaci ispisa

Obostrani ispis u sustavu Windows

Uređaj podržava sljedeće vrste papira za automatski obostrani ispis:

●
Obični
●
Lagani
●
Papir sa zaglavljem
●
Unaprijed ispisani
●
U boji
●
Čvrsti
●
Grubi

Uređaj podržava sljedeće veličine papira za automatski obostrani ispis:

●
Letter
●
Legal
●
A4
●
216 x 330 mm

Papir koji ne odgovara podržanim vrstama ili veličinama za automatski obostrani ispis možete koristiti za ručni obostrani ispis.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Automatski obostrani ispis u sustavu Windows
  • Ručni obostrani ispis u sustavu Windows


Zadaci ispisa

Automatski obostrani ispis u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
Označite potvrdni okvir Ispis na obje strane. Za ispis zadatka pritisnite gumb U redu.

Kartica Završna obrada


Zadaci ispisa

Ručni obostrani ispis u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
Označite potvrdni okvir Obostrani ispis (ručni). Pritisnite gumb U redu za ispis prve strane zadatka.

Kartica Završna obrada

5.
Kada dobijete takve zaslonske upute, izvadite ispisani snop iz izlaznog spremnika, zadržite isto usmjerenje snopa papira i postavite ga u ladicu 1.

6.
Na upravljačkoj ploči pritisnite gumb OK za ispis druge strane zadatka.


Zadaci ispisa

Ispis više stranica po listu u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
Iz padajućeg popisa Stranica po listu odaberite broj stranica po listu.

Kartica Završna obrada

5.
Odaberite odgovarajuće opcije Obrub stranice za ispis, Redoslijed stranica i Orijentacija.

Kartica Završna obrada


Zadaci ispisa

Odabir usmjerenja stranice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
U području Orijentacija odaberite opciju Portret ili Pejzaž.

Želite li ispisati sliku stranice naopako, odaberite opciju Rotiraj za 180 stupnjeva.

Kartica Završna obrada


Zadaci ispisa

Dodatni zadaci ispisa u sustavu Windows

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis na unaprijed ispisane, papire sa zaglavljem ili obrasce u sustavu Windows
  • Ispis na posebnom papiru, naljepnicama ili folijama
  • Ispis prve ili posljednje stranice na drugačiji papir u sustavu Windows
  • Podesite veličinu dokumenta veličini stranice
  • Dodajte vodeni žig u dokument u sustavu Windows
  • Izrada knjižice u sustavu Windows


Zadaci ispisa

Ispis na unaprijed ispisane, papire sa zaglavljem ili obrasce u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Papir/Kvaliteta.

4.
U padajućem popisu Vrsta papira pritisnite opciju Više....

5.
Proširite popis opcija Vrsta je.

Popis s vrstama papira

6.
Proširite popis opcija Ostalo.

Popis s vrstama papira

7.
Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.

Popis s vrstama papira


Zadaci ispisa

Ispis na posebnom papiru, naljepnicama ili folijama

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Papir/Kvaliteta.

4.
U padajućem popisu Vrsta papira pritisnite opciju Više....

5.
Proširite popis opcija Vrsta je.

Popis s vrstama papira

6.
Proširite kategorija vrsta papira koja najbolje opisuje vaš papir.
NAPOMENA:

Naljepnice i folije nalaze se pod opcijama Other (Ostalo).

Popis s vrstama papira

7.
Odaberite opciju za vrstu papira koji koristite i pritisnite gumb U redu.

Popis s vrstama papira


Zadaci ispisa

Ispis prve ili posljednje stranice na drugačiji papir u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Papir/Kvaliteta.

4.
U području Posebne stranice pritisnite opciju Ispis stranica na drukčijem papiru, a zatim pritisnite gumb Postavke.

5.
U području Stranice u dokumentu odaberite opciju Prvo ili Posljednje.

6.
Odaberite odgovarajuće opcije iz padajućih popisa Izvor papira i Vrsta papira. Pritisnite gumb Add.

7.
Ako i prvu i posljednju stranicu ispisujete na drugačiji papir, ponovite korake 5 i 6 i odaberite opcije za drugu stranicu.

8.
Pritisnite gumb U redu.


Zadaci ispisa

Podesite veličinu dokumenta veličini stranice

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Efekti.

4.
Odaberite opciju Ispis dokumenta na, a zatim odaberite veličinu s padajućeg popisa.


Zadaci ispisa

Dodajte vodeni žig u dokument u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Efekti.
4.
Odaberite vodeni žig iz padajućeg popisa Vodeni žigovi.

Ili za dodavanje novog vodenog žiga pritisnite gumb Uređivanje. Odredite postavke za vodeni žig, a zatim pritisnite gumb U redu.

5.
Kako biste vodeni žig ispisali samo na prvoj stranici, odaberite potvrdni okvir Samo prva stranica. Vodeni žig će se u suprotnom ispisati na svakoj stranici.


Zadaci ispisa

Izrada knjižice u sustavu Windows

1.
U izborniku File (Datoteka) u programu odaberite Print (Ispis).

2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.

Dijaloški okvir Ispis

3.
Pritisnite karticu Završna obrada.

Kartica Završna obrada

4.
Označite potvrdni okvir Ispis na obje strane.

Kartica Završna obrada

5.
U padajućem popisu Izgled knjižice pritisnite opciju Uvez s lijeve strane ili Uvez s desne strane. Opcija Stranica po listu će se automatski promijeniti u 2 stranice po listu.

Kartica Završna obrada


Kopiranje

Kopiranje
  • Korištenje funkcija kopiranja
  • Postavke kopiranja
  • Kopiranje fotografije
  • Kopiranje izvornika različitih veličina
  • Kopiranje na obje strane (obostrano)


Kopiranje

Korištenje funkcija kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kopiranje jednim pritiskom
  • Višestruke kopije
  • Kopiranje izvornika od više stranica
  • Kopiranje identifikacijskih kartica
  • Poništavanje zadatka kopiranja
  • Smanjivanje ili povećavanje kopirane slike
  • Razvrstavanje zadatka kopiranja


Kopiranje

Kopiranje jednim pritiskom

1.
Umetnite dokument na staklo skenera.

2.
Za početak kopiranja pritisnite gumb Početak kopiranja [image].
3.
Ponovite postupak za svaku kopiju.


Kopiranje

Višestruke kopije

1.
Umetnite dokument na staklo skenera ili ulagač dokumenata.
2.
Upotrijebite tipkovnicu kako biste unijeli broj kopija.
3.
Za početak kopiranja pritisnite gumb Početak kopiranja [image].


Kopiranje

Kopiranje izvornika od više stranica

1.
Umetnite izvorni dokument u uređaj za umetanje dokumenata.

2.
Za početak kopiranja pritisnite gumb Početak kopiranja [image].


Kopiranje

Kopiranje identifikacijskih kartica

Značajku ID Copy (Višestanična kopija) koristite za kopiranje obje strane identifikacijske kartice ili drugih dokumenata malog formata na jednu stranicu lista papira. Uređaj će od vas tražiti da kopirate prvu stranu, a zatim da na drugo područje stakla skenera postavite drugu stranu i ponovite kopiranje. Uređaj ispisuje obje slike na istoj stranici.

1.
Umetnite dokument na staklo skenera.

2.
Pritisnite gumb Izbornik za kopiranje [image].

Upravljačka ploča uređaja

3.
Pomoću tipki sa strelicama odaberite stavku ID Copy (Višestanična kopija), a zatim pritisnite gumb OK.
4.
Nakon što to od vas zatraži zaslon upravljačke ploče, okrenite dokument, postavite ga na drugi dio stakla skenera i zatim pritisnite gumb OK.
5.
Nakon što to od vas zatraži zaslon upravljačke ploče, pritisnite gumb Početak kopiranja [image].


Kopiranje

Poništavanje zadatka kopiranja

1.
Pritisnite gumb Odustani [image] na upravljačkoj ploči uređaja.
NAPOMENA:

Ako se odvija više od jednog postupka, pritiskom na gumb Odustani [image] brišu se svi postupci koji se obrađuju i svi postupci na čekanju.

2.
Uklonite preostale stranice iz ulagača dokumenata.
3.
Pritisnite gumb OK za izbacivanje preostalih stranica iz puta papira ulagača dokumenata.


Kopiranje

Smanjivanje ili povećavanje kopirane slike

1.
Dokument postavite na staklo skenera ili u ulagač dokumenata.

2.
Pronađite gumb Smanjenje/Povećanje [image].

Upravljačka ploča uređaja

3.
Pritišćite gumb Smanjenje/Povećanje [image] uzastopce za prikaz točne veličine, a zatim pritisnite gumb OK.
4.
Pritisnite gumb Početak kopiranja [image] pokretanje kopiranja.


Kopiranje

Razvrstavanje zadatka kopiranja

1.
Pritisnite gumb Izbornik za kopiranje [image].

Upravljačka ploča uređaja

2.
Pomoću tipki sa strelicama odaberite stavku Zad. razvrstavanje, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK.


Kopiranje

Postavke kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Promjena kvalitete kopiranja
  • Postavljanje veličine i vrste papira za kopiranje na posebnom papiru
  • Spremanje promjena postavki kopiranja kao zadanih postavki
  • Vraćanje zadanih postavki kopiranja


Kopiranje

Promjena kvalitete kopiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kvalitetu ispisa postavite u skladu s izvornim dokumentom
  • Postavka za probno kopiranje
  • Provjerite je li staklo skenera prljavo ili umrljano
  • Prilagođavanje svjetlina ili tamnoće kopija


Kopiranje

Kvalitetu ispisa postavite u skladu s izvornim dokumentom

Dostupne su sljedeće postavke kvalitete kopiranja:

●
Automatski: Ovu postavku koristite kada kvaliteta kopije nije primarna. Ovo je zadana postavka.
●
Mixed (Miješano): Ovu postavku koristite za dokumente koje sadrže kombinaciju teksta i slika.
●
Picture (Slika): Ovu postavku koristite za kopiranje grafikona.
●
Filmska fotografija: Ovu postavku koristite za kopiranje fotografija.
●
Text (Tekst): Ovu postavku koristite za dokumente koji uglavnom sadrže tekst.

1.
Pritisnite gumb Izbornik za kopiranje [image].

Upravljačka ploča uređaja

2.
Pomoću tipki sa strelicama odaberite izbornik Optimiziranje, a zatim pritisnite gumb OK.
3.
Pomoću gumba sa strelicama odaberite opciju za kvalitetu kopiranja i pritisnite gumb OK.
NAPOMENA:

Nakon dvije minute postavka se vraća na zadanu vrijednost.


Kopiranje

Postavka za probno kopiranje

Probni način ispisa kopija postavite pomoću upravljačke ploče.

NAPOMENA:

Ova postavka utječe samo na kvalitetu kopiranja. Ne utječe na kvalitetu ispisa.

1.
Na upravljačkoj ploči uređaja pritisnite gumb Izbornik za kopiranje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Probni način rada, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno).
4.
Pritisnite gumb OK za spremanje odabira.


Kopiranje

Provjerite je li staklo skenera prljavo ili umrljano

S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.

Isključite kabel napajanja

2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

Područje za čišćenje

OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastiku osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Kopiranje

Prilagođavanje svjetlina ili tamnoće kopija

1.
Pritisnite gumb Svjetlije/Tamnije [image].

Upravljačka ploča uređaja

2.
Pomoću tipki sa strelicama povećajte ili smanjite postavku osvijetljenosti/zatamnjenosti, a zatim pritisnite gumb OK.
NAPOMENA:

Nakon dvije minute postavka se vraća na zadanu vrijednost.


Kopiranje

Postavljanje veličine i vrste papira za kopiranje na posebnom papiru

Uređaj je postavljen za kopiranje na papir veličine letter ili A4, ovisno o državi/regiji u kojoj je kupljen. Veličinu i vrstu papira na koje kopirate možete promijeniti za trenutni zadatak kopiranja ili za sve zadatke kopiranja.

Postavke veličine papira
●
Letter
●
Legal
●
A4
Postavke vrste papira
●
Plain (Obični)
●
Light (Tanki)
●
Heavy (Teški)
●
Transparency (Prozirna folija)
●
Labels (Naljepnice)
●
Letterhead (Papir sa zaglavljem)
●
Envelope (Omotnica)
●
Preprinted (Unaprijed ispisani)
●
Prepunched (Unaprijed perforirani)
●
Colored (U boji)
●
Bond (Čvrsti)
●
Recycled (Reciklirani)
●
Mid weight (Srednja težina)
●
Extra heavy (Izrazito težak)
●
Rough (Grubi)
●
Pergament
Promjena zadane postavke za veličinu papira

1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje papira, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Def. Veličina papira, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite veličinu papira, a zatim pritisnite gumb OK.
6.
Pritisnite gumb OK za spremanje odabira.

Promjena zadane postavke za vrstu papira

1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje papira, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Def. Vrsta papira, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite vrstu papira, a zatim pritisnite gumb OK.
6.
Pritisnite gumb OK za spremanje odabira.


Kopiranje

Spremanje promjena postavki kopiranja kao zadanih postavki

Putem upravljačke ploče možete spremiti promijenjene postavke kao nove zadane postavke uređaja.

1.
Na upravljačkoj ploči uređaja pritisnite gumb Izbornik za kopiranje [image].
2.
Pomoću tipki sa strelicama odaberite Definiraj kao nove zadane postavke, a zatim pritisnite gumb OK.


Kopiranje

Vraćanje zadanih postavki kopiranja

Postavke za kopiranje vratite na tvornički zadane vrijednosti pomoću upravljačke ploče.

1.
Na upravljačkoj ploči uređaja pritisnite gumb Izbornik za kopiranje [image].

Upravljačka ploča uređaja

2.
Pomoću tipki sa strelicama odaberite Restore Defaults (Vraćanje zadanih vrijednosti), a zatim pritisnite gumb OK.
3.
Za potvrdu vraćanja zadanih postavki pritisnite gumb OK.


Kopiranje

Kopiranje fotografije

NAPOMENA:

Fotografije biste trebali kopirati koristeći plošni skener uređaja, a ne uređaj za umetanje dokumenata.

1.
Podignite poklopac i fotografiju položite na plošni skener sa slikanom stranom prema dolje i lijevim gornjim kutom prema kutu označenom ikonom na skeneru.

Fotografija postavljena na plošni skener

2.
Nježno zatvorite poklopac.
3.
Pritisnite gumb Početak kopiranja [image].


Kopiranje

Kopiranje izvornika različitih veličina

Za kopiranje izvornika različitih veličina koristite staklo skenera.

NAPOMENA:

Ulagač dokumenata možete koristiti za kopiranje izvornika različitih veličina samo ako su dimenzije stranica jednake. Na primjer, možete kombinirati stranice veličina Letter i Legal jer je njihova širina jednaka. Stranice složite tako da njihovi gornji rubovi budu međusobno poravnati i tako da stranice imaju jednaku širinu, ali različite duljine.

1.
U ladicu 1 umetnite papir dovoljno velik za najveću stranicu među izvornim dokumentima.
2.
Postavite jednu stranicu izvornog dokumenta na staklo skenera licem okrenutim prema dolje.

3.
Na upravljačkoj ploči pritisnite gumb Izbornik za kopiranje [image].
4.
Pomoću tipki sa strelicama odaberite izbornik Papir, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite izbornik Veličina papira, a zatim pritisnite gumb OK.
6.
Na popisu veličina papira odaberite veličinu papira koji je umetnut u ladicu 1 i pritisnite gumb OK.
7.
Pomoću tipki sa strelicama odaberite izbornik Vrsta papira, a zatim pritisnite gumb OK.
8.
Na popisu vrsti papira odaberite vrstu papira koji je umetnut u ladicu 1 i pritisnite gumb OK.
9.
Za početak kopiranja pritisnite gumb Početak kopiranja [image].
10.
Ponovite ove korake za svaku stranicu.


Kopiranje

Kopiranje na obje strane (obostrano)

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Automatsko kopiranje dokumenata
  • Ručno kopiranje obostranih dokumenata


Kopiranje

Automatsko kopiranje dokumenata

1.
Umetnite izvorni dokument u uređaj za umetanje dokumenata.

2.
Pritisnite gumb Izbornik za kopiranje [image].

Upravljačka ploča uređaja

3.
Pomoću tipki sa strelicama odaberite izbornik Obostrano, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju 1 na 1 stranu ili 1 na 2 strane, a zatim pritisnite gumb OK.
5.
Za početak kopiranja pritisnite gumb Početak kopiranja [image].


Kopiranje

Ručno kopiranje obostranih dokumenata

Postavku za kopiranje dokumenta s više stranica s plošnog skenera morate postaviti na On (Uključeno) prije nego što uređaj izradi obostrane kopije s plošnog skenera.

1.
Na upravljačkoj ploči uređaja pritisnite gumb Izbornik za kopiranje [image].

Upravljačka ploča uređaja

2.
Pomoću tipki sa strelicama odaberite stavku Višestanična kopija, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK za spremanje odabira.
NAPOMENA:

Tvornički zadana postavka za automatsko razvrstavanje kopija je On (Uključeno).

4.
Prvu stranicu dokumenta stavite na plošni skener.

Mediji umetnuti za ručno obostrano kopiranje

5.
Pritisnite gumb Početak kopiranja [image].

Upravljačka ploča uređaja

6.
Uklonite ispisanu stranicu iz izlaznog spremnika, a zatim tu stranicu postavite u ladicu 1 s gornjim rubom okrenutim prema uređaju i ispisanom stranom okrenutom prema dolje.
7.
S plošnog skenera uklonite prvu stranicu i stavite drugu.
8.
Pritisnite gumb OK, a zatim ponavljajte postupak dok ne kopirate sve stranice izvornika.
9.
Nakon dovršetka zadatka kopiranja pritisnite gumb Početak kopiranja [image] kako biste vratili uređaj u stanje pripravnosti.


Skeniranje

Skeniranje
  • Korištenje funkcija skeniranja
  • Postavke skeniranja
  • Skeniranje fotografije


Skeniranje

Korištenje funkcija skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Načini skeniranja
  • Poništavanje skeniranja


Skeniranje

Načini skeniranja

Zadatke skeniranja možete izvoditi na sljedeće načine.

●
Skeniranje s računala pomoću softvera HP Scan
●
Skeniranje pomoću softvera koji podržava TWAIN ili Windows Imaging Application (WIA)
NAPOMENA:

Kako biste saznali više o upotrebi softvera za prepoznavanje teksta, instalirajte program Readiris sa softverskog CD medija. Softver za prepoznavanje teksta poznat je i kao softver za optičko prepoznavanje teksta (OCR).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću drugog softvera
  • Skeniranje pomoću softvera za optičko prepoznavanje teksta (OCR)


Skeniranje

Skeniranje pomoću softvera HP Scan (Windows)

1.
Dva puta pritisnite ikonu softvera HP Scan na radnoj površini računala.
2.
Odaberite prečac za skeniranje i prema potrebi podesite postavke.
3.
Pritisnite Scan (Skeniranje).

NAPOMENA:

Pritisnite Napredne postavke za pristup dodatnim opcijama.

Pritisnite Stvori novi prečac za stvaranje prilagođenog skupa postavki i njegovo spremanje na popisu prečaca.


Skeniranje

Skeniranje pomoću drugog softvera

Uređaj podržava TWAIN i Windows Imaging Application (WIA). Uređaj radi s programima utemeljenim na sustavu Windows koji podržavaju TWAIN ili WIA uređaje za skeniranje i u sustavu Macintosh s programima koji podržavaju TWAIN uređaje za skeniranje.

Kada se nalazite u programu koji podržava TWAIN ili WIA, možete pristupiti značajci za skeniranje i skenirati sliku izravno u otvoreni program. Više informacija potražite u datoteci pomoći ili u dokumentaciji isporučenoj s programom koji podržava TWAIN ili WIA.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Skeniranje iz programa koji podržava TWAIN
  • Skeniranje iz programa koji podržava WIA


Skeniranje

Skeniranje iz programa koji podržava TWAIN

Općenito se može smatrati da program podržava TWAIN ako ima naredbe poput Acquire (Dobivanje), File Acquire (Dobivanje datoteke), Scan (Skeniranje), Import New Object (Uvoz novog objekta), Insert from (Umetanje iz) ili Scanner (Skener). Ako niste sigurni je li program usklađen ili ne znate naziv naredbe, provjerite pomoć ili dokumentaciju programa.

Prilikom skeniranja iz programa koji podržava TWAIN, softver HP Scan možda se neće pokrenuti automatski. Ako se program HP Scan pokrene, moći ćete izvoditi promjene tijekom pregleda slike. Ako se program ne pokrene automatski, slika će odmah prijeći u program koji podržava TWAIN.

Skeniranje započnite iz programa koji podržava TWAIN. Informacije o naredbama i koracima za upotrebu potražite u pomoći ili dokumentaciji programa.


Skeniranje

Skeniranje iz programa koji podržava WIA

WIA je još jedan način za skeniranje slike izravno u program. WIA za skeniranje koristi softver tvrtke Microsoft, a ne softver HP Scan.

Općenito govoreći, program podržava WIA ako u izborniku Insert (Umetanje) ili File (Datoteka) ima naredbe poput Picture/From Scanner or Camera (Slika/Sa skenera ili iz fotoaparata). Ako niste sigurni podržava li program WIA, provjerite pomoć ili dokumentaciju programa.

Skeniranje započnite iz programa koji podržava WIA. Informacije o naredbama i koracima za upotrebu potražite u pomoći ili dokumentaciji programa.

-ili-

Na upravljačkoj ploči sustava Windws, u mapi Cameras and Scanner (Fotoaparati i skeneri) (smještenoj u mapi Hardware and Sound (Hardver i zvuk) u sustavima Windows Vista and Windows 7), dvostruko pritisnite ikonu uređaja. Tako ćete otvoriti standardni čarobnjak Microsoft WIA koji vam omogućuje skeniranje datoteke.


Skeniranje

Skeniranje pomoću softvera za optičko prepoznavanje teksta (OCR)

Za uvoz skeniranog teksta u željeni program za obradu teksta radi uređivanja otvorite softver HP Scan i odaberite prečac pod nazivom Spremi kao tekst za uređivanje (OCR).

Možete koristiti i softver za optičko prepoznavanje teksta drugog proizvođača. Program za optičko prepoznavanje teksta Readiris nalazi se na odvojenom CD mediju isporučenom uz uređaj. Kako biste mogli koristiti program Readiris, instalirajte ga s odgovarajućeg CD medija i slijedite upute u online pomoći.


Skeniranje

Poništavanje skeniranja

Zadatak skeniranja poništite pomoću jednog od sljedećih postupaka.

●
Na upravljačkoj ploči uređaja pritisnite gumb Odustani [image].
●
Pritisnite gumb Cancel (Odustani) u dijaloškom okviru na zaslonu.


Skeniranje

Postavke skeniranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rezolucija skenera i boja
  • Kvaliteta skeniranja


Skeniranje

Rezolucija skenera i boja

Ako ispisujete skeniranu sliku, a kvaliteta nije onakva kakvu ste očekivali, možda ste u softveru skenera odabrali rezoluciju ili postavku za boje koja ne odgovara vašim potrebama. Rezolucija i boja utječu na sljedeće značajke skeniranih slika:

●
Jasnoća slika
●
Tekstura gradacija (glatke ili grube)
●
Vrijeme skeniranja
●
Veličina datoteke

Rezolucija skeniranja se mjeri u pikselima po inču (ppi).

NAPOMENA:

Ppi razine pri skeniranju nisu usporedive s dpi (točaka po inču) razinama pri ispisu.

U boji, sivi tonovi te crno-bijelo definiraju broj mogućih boja. Hardversku rezoluciju skenera možete podesiti do 1.200 ppi.

Tablica sa smjernicama za rezoluciju i boje daje jednostavne savjete koje možete slijediti kako biste ispunili svoje potrebe pri skeniranju.

NAPOMENA:

Postavljanjem rezolucije i boje na visoku razinu možete stvoriti velike datoteke koje zauzimaju prostor na disku i usporavaju skeniranje. Prije postavljanja rezolucije i boje odlučite kako ćete koristiti skeniranu sliku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Smjernice za rezoluciju i boju
  • U boji


Skeniranje

Smjernice za rezoluciju i boju

Sljedeća tablica opisuje preporučene postavke rezolucije i boje za različite vrste zadataka skeniranja.

Namjena
Preporučena rezolucija
Preporučene postavke boje
Faksiranje
150 ppi
●
Crno-bijelo
E-pošta
150 ppi
●
Crno-bijelo u slučaju da slici nije potrebna glatka gradacija
●
Sivi tonovi u slučaju da je slici potrebna glatka gradacija
●
U boji ako je slika u boji
Uređivanje teksta
300 ppi
●
Black and White (Crno-bijelo)
Ispis (slike ili tekst)
600 ppi za složene slike ili u slučaju ako želite znatno povećati dokument
300 ppi za normalne slike i tekst
150 ppi za fotografije
●
Crno-bijelo za tekst i crteže
●
Sivi tonovi za sjenčanje ili slike i fotografije u boji
●
U boji ako je slika u boji
Prikaz na zaslonu
75 ppi
●
Crno-bijelo za tekst
●
Sivi tonovi za slike i fotografije
●
U boji ako je slika u boji


Skeniranje

U boji

Vrijednosti boje prilikom skeniranja možete postaviti na sljedeće vrijednosti.

Postavka
Preporučeno korištenje
Color (U boji)
Ovu postavku koristite za kvalitetne fotografije u boji ili za dokumente u kojima je boja važna.
Black and White (Crno-bijelo)
Ovu postavku koristite za tekstne dokumente.
Grayscale (Sivi tonovi)
Ovu postavku koristite kad vam je bitna veličina datoteke ili kada želite skenirati dokument ili fotografiju brzo.


Skeniranje

Kvaliteta skeniranja

S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.

Isključite kabel napajanja

2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

Područje za čišćenje

OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastičnu površinu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Skeniranje

Skeniranje fotografije

1.
Fotografiju položite na plošni skener sa slikanom stranom prema dolje i gornjim lijevim kutom prema kutu označenom ikonom na skeneru.

Fotografija postavljena na plošni skener

2.
Nježno zatvorite poklopac.
3.
Fotografiju skenirajte na jedan od sljedećih načina.


Faksiranje

Faksiranje
  • Postavljanje faksa
  • Korištenje telefonskog imenika
  • Postavljanje postavki faksiranja
  • Korištenje faksa
  • Rješavanje problema s faksiranjem
  • Tehnički podaci i jamstva


Faksiranje

Postavljanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Instaliranje i spajanje hardvera
  • Konfiguriranje postavki faksiranja


Faksiranje

Instaliranje i spajanje hardvera

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Priključivanje faksa na telefonsku liniju
  • Spajanje dodatnih uređaja
  • Postavljanje za samostojeći faks


Faksiranje

Priključivanje faksa na telefonsku liniju

Proizvod je analogni uređaj. Tvrtka HP preporučuje korištenje proizvoda na namjenskoj analognoj telefonskoj liniji.

NAPOMENA:

U nekim državama/regijama potreban je adapter za korištenje s telefonskim kabelom koji je isporučen s uređajem.


Faksiranje

Spajanje dodatnih uređaja

Proizvod ima dva priključka za faks:

●
“Linijski” priključak ( ikona telefona priključka faksa) kojim se uređaj povezuje sa zidnom telefonskom utičnicom.
●
“Telefonski” priključak ( ikona telefona priključka faksa) kojim se s uređajem povezuju dodatni uređaji.

Telefoni koji se koriste s proizvodom mogu se upotrijebiti na dva načina:

●
Dodatni telefon je telefon koji se priključuje na istu telefonsku liniju na drugoj lokaciji.
●
Podređeni telefon je onaj koji je uključen u proizvod ili u uređaj koji je uključen u proizvod.

Priključite dodatne uređaje redoslijedom koji je opisan u sljedećim koracima. Izlazni priključak svakog uređaja spojen je ulaznim priključkom sljedećeg, tvoreći "lanac". Ako ne želite spojiti određeni uređaj, preskočite korak koji to objašnjava i prijeđite na sljedeći uređaj.

NAPOMENA:

Na telefonsku liniju ne spajajte više od tri uređaja.
NAPOMENA:

Ovaj uređaj ne podržava glasovnu poštu.

1.
Isključite kabel za napajanje svih uređaja koje želite spojiti.
2.
Ako proizvod još nije priključen na telefonsku liniju, prije nastavka provjerite vodič kroz instalaciju uređaja. Proizvod bi već trebao biti spojen u telefonsku utičnicu.
3.
Uklonite plastični dodatak iz "telefonskog" priključka (priključak koji je označen ikonom telefona).

Lokacija telefonskog priključka

4.
Kako biste na računalo priključili interni ili vanjski modem, priključite jedan kraj telefonskog kabela u “telefonski” priključak uređaja ikona telefona priključka faksa. Drugi kraj telefonskog kabela priključite u “linijski” priključak modema.

NAPOMENA:

Neki modemi imaju drugi “linijski” priključak za spajanje na namjensku telefonsku liniju. Ako imate dva “linijska” priključka, provjerite dokumentaciju modema kako biste provjerili jeste li priključili ispravan “linijski” priključak.

5.
Kako biste spojili uređaj za identifikaciju pozivatelja, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak uređaja za identifikaciju pozivatelja.

Spajanje uređaja za identifikaciju pozivatelja

6.
Kako biste spojili automatsku sekretaricu, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak automatske sekretarice.

Spajanje automatske sekretarice

7.
Kako biste spojili telefon, priključite telefonski kabel u “telefonski” priključak prethodnog uređaja. Drugi kraj telefonskog kabela priključite u “linijski” priključak telefona.

8.
Nakon što završite sa spajanjem dodatnih uređaja, uključite sve uređaje u njihova napajanja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje faksa pomoću automatske telefonske sekretarice
  • Postavljanje faksa s dodatnim telefonom


Faksiranje

Postavljanje faksa pomoću automatske telefonske sekretarice
●
Postavite postavku proizvoda za broj zvonjenja na najmanje jedno zvonjenje više od broja zvonjenja na koje je postavljena automatska sekretarica.
●
Ako je automatska sekretarica spojena na istu telefonsku liniju, ali na drugi priključak (na primjer, u drugoj prostoriji), to bi moglo utjecati na sposobnost proizvoda za primanje faksova.


Faksiranje

Postavljanje faksa s dodatnim telefonom

Kad je ova postavka uključena možete upozoriti proizvod da preuzme dolazni faks slijednim pritiskom na 1-2-3 na telefonskoj tipkovnici. Zadana postavka je On (Uključeno). Isključite ovu postavku samo ako koristite pulsno biranje ili imate uslugu telefonskog operatera koja isto tako koristi slijed 1-2-3. Usluga telefonskog operatera neće funkcionirati ako je u sukobu s proizvodom.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Extension Phone (Dodatni telefon), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje za samostojeći faks

1.
Otpakirajte i postavite proizvod.
2.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
3.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Time/Date (Vrijeme/datum), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite 12-satni oblik ili 24-satni oblik, a zatim pritisnite gumb OK.
6.
Pomoću tipkovnice unesite trenutno vrijeme.
7.
Izvršite nešto od sljedećeg:
●
Za 12-satni oblik koristite tipke sa strelicama kako biste došli iza četvrtog znaka. Odaberite 1 za prije podne ili 2 za poslije podne. Pritisnite gumb OK.
●
Za 24-satni oblik pritisnite gumb OK.
8.
Pomoću tipkovnice unesite trenutni datum. Za određivanje mjeseca, dana i godine upotrijebite dvije znamenke. Pritisnite gumb OK.
9.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
10.
Pomoću tipki sa strelicama odaberite izbornik Osnovna postavka, a zatim pritisnite gumb OK.
11.
Pomoću tipki sa strelicama odaberite izbornik Zaglavlje faksa, a zatim pritisnite gumb OK.
12.
Upotrijebite tipkovnicu kako biste unijeli svoj broj faksa te zaglavlje ili naziv tvrtke, a zatim pritisnite gumb OK.
NAPOMENA:

Najveći dozvoljeni broj znakova za broj faksa je 20; za naziv tvrtke možete upotrijebiti do 25 znakova.
13.
Prema potrebi postavite druge postavke kako biste konfigurirali okruženje proizvoda.


Faksiranje

Konfiguriranje postavki faksiranja

Postavke faksiranja za uređaj možete postaviti s upravljačke ploče ili pomoću programa HP ToolboxFX.

U SAD-u i mnogim drugim državama/regijama postavljanje vremena, datuma i ostalih informacija o zaglavlju faksa zakonska je potreba.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje vremena, datuma i zaglavlja faksa pomoću upravljačke ploče
  • Korištenje zajedničkih lokaliziranih slova u zaglavljima faksa


Faksiranje

Postavljanje vremena, datuma i zaglavlja faksa pomoću upravljačke ploče

Kako biste postavili vrijeme, datum i zaglavlje faksa pomoću upravljačke ploče, izvršite sljedeće korake:

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Time/Date (Vrijeme/datum), a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite 12-satni oblik ili 24-satni oblik, a zatim pritisnite gumb OK.
5.
Pomoću tipkovnice unesite trenutno vrijeme.
6.
Izvršite nešto od sljedećeg:
●
Za 12-satni oblik koristite tipke sa strelicama kako biste došli iza četvrtog znaka. Odaberite 1 za prije podne ili 2 za poslije podne. Pritisnite gumb OK.
●
Za 24-satni oblik pritisnite gumb OK.
7.
Pomoću tipkovnice unesite trenutni datum. Za određivanje mjeseca, dana i godine upotrijebite dvije znamenke. Pritisnite gumb OK.
8.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
9.
Pomoću tipki sa strelicama odaberite izbornik Osnovna postavka, a zatim pritisnite gumb OK.
10.
Pomoću tipki sa strelicama odaberite izbornik Zaglavlje faksa, a zatim pritisnite gumb OK.
11.
Upotrijebite tipkovnicu kako biste unijeli svoj broj faksa te zaglavlje ili naziv tvrtke, a zatim pritisnite gumb OK.
NAPOMENA:

Najveći dozvoljeni broj znakova za broj faksa je 20; za naziv tvrtke možete upotrijebiti do 25 znakova.


Faksiranje

Korištenje zajedničkih lokaliziranih slova u zaglavljima faksa

Kad koristite upravljačku ploču za upisivanje svog imena u zaglavlje ili kad upisujete naziv tipke za biranje jednim dodirom, brzo biranje ili grupno biranje, dodirnite gumb 123 kako biste otvorili tipkovnicu koja sadrži posebne znakove.


Faksiranje

Korištenje telefonskog imenika

Možete pohraniti često birane brojeve faksa (do 100 unosa).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korištenje upravljačke ploče za staranje i uređivanje imenika s brojevima telefaksa
  • Uvoženje ili izvoženje kontakata programa Microsoft Outlook u telefonski imenik faksa
  • Korištenje podataka telefonskog imenika iz drugih programa
  • Brisanje telefonskog imenika
  • Korištenje brzog biranja
  • Upravljanje unosima za grupno biranje


Faksiranje

Korištenje upravljačke ploče za staranje i uređivanje imenika s brojevima telefaksa

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

Gumb izbornika za faksiranje

2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje telefonskog imenika, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Pojedinačno postavljanje ili Postavljanje grupe, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Add/Edit (Dodaj/uredi), a zatim pritisnite gumb OK.
5.
Unesite broj faksa i ime, a zatim pritisnite gumb OK.


Faksiranje

Uvoženje ili izvoženje kontakata programa Microsoft Outlook u telefonski imenik faksa

1.
Otvorite HP ToolboxFX.
2.
Pritisnite Fax (Faksiranje), a zatim pritisnite Fax Phone Book (Imenik za faksiranje).
3.
Idite na telefonski imenik programa, a zatim pritisnite Uvoz / izvoz imenika.


Faksiranje

Korištenje podataka telefonskog imenika iz drugih programa
NAPOMENA:

Prije mogućnosti uvoza telefonskog imenika iz drugog programa morate koristiti značajku za izvoz iz tog drugog programa.

HP ToolboxFX može uvesti informacije o kontaktima iz telefonskih imenika sljedećih softvera.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Telefonski imenik prethodno uvezen iz softvera ToolboxFX za neki drugi HP uređaj.


Faksiranje

Brisanje telefonskog imenika

Možete izbrisati sve unose u telefonski imenik koji su programirani u proizvodu.

OPREZ:

Nakon brisanja unosa telefonskog imenika, ne možete ih vratiti.

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

Gumb izbornika za faksiranje

2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje telefonskog imenika, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju Brisanje svega, a zatim pritisnite gumb OK.
4.
Pritisnite gumb OK za potvrdu brisanja.


Faksiranje

Korištenje brzog biranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i uređivanje brojeva za brzo biranje
  • Brisanje brojeva za brzo biranje


Faksiranje

Stvaranje i uređivanje brojeva za brzo biranje

Brojevi za brzo biranje od 1 do 12 povezani su i s odgovarajućim tipkama za biranje jednim dodirom na upravljačkoj ploči. Tipke za biranje jednim dodirom možete koristiti za brzo biranje ili unose za grupno biranje. Možete unijeti najviše 50 znakova za jedan broj faksa.

NAPOMENA:

Za pristup svim brojevima za brzo biranje morate koristiti gumb Shift (Pomak). Brojevi za brzo biranje od 7 do 12 dostupni su pritiskom na Shift (Pomak) i pridruženu tipku za biranje jednim dodirom na upravljačkoj ploči.

Izvršite sljedeće korake za programiranje brojeva za brzo biranje s upravljačke ploče:

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

Gumb izbornika za faksiranje

2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje telefonskog imenika, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Pojedinačno postavljanje, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Add/Edit (Dodaj/uredi), a zatim pritisnite gumb OK.
5.
Za određivanje broja unosa za brzo biranje koji želite pridružiti tom broju faksa koristite alfanumeričke gumbe, a zatim pritisnite gumb OK. Odabirom broja od 1 do 8 povezujete i broj faksa s odgovarajućom tipkom za biranje jednim dodirom.
6.
Broj faksa unesite pomoću alfanumeričkih gumba. Umetnite pauze ili ostale potrebne brojeve poput šifre područja, pristupne šifre za brojeve izvan PBX sustava (obično 9 ili 0) ili međugradski prefiks.
NAPOMENA:

Ako u slijed biranja želite umetnuti pauzu, prilikom unošenja broja faksa pritišćite gumb # dok se ne prikaže zarez (,) ili, ako želite da proizvod čeka tonski signal, pritišćite gumb * dok se ne prikaže W.

7.
Pritisnite gumb OK.
8.
Unesite ime za broj faksa pomoću alfanumeričkih gumba. To učinite pritiskanjem alfanumeričkog gumba za željeno slovo dok se to slovo ne pojavi.
NAPOMENA:

Za unos interpunkcije pritišćite gumb sa zvjezdicom (*) dok se ne pojavi željeni znak, a zatim pritisnite gumb strelice prema gore za prelazak na sljedeće mjesto.

9.
Za spremanje informacija pritisnite gumb OK.
10.
Ako želite programirati još brojeva za brzo biranje, ponovite korake 1 do 9.


Faksiranje

Brisanje brojeva za brzo biranje

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

Gumb izbornika za faksiranje

2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje telefonskog imenika, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Pojedinačno postavljanje, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Izbriši, a zatim pritisnite gumb OK.
5.
Pomoću alfanumeričkih gumba unesite broj unosa za brzo biranje koje želite izbrisati, a zatim pritisnite gumb OK.
6.
Pritisnite gumb OK za potvrdu brisanja.


Faksiranje

Upravljanje unosima za grupno biranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Stvaranje i uređivanje unosa za grupno biranje
  • Brisanje unosa za grupno biranje
  • Brisanje pojedinca iz unosa za grupno biranje


Faksiranje

Stvaranje i uređivanje unosa za grupno biranje

1.
Dodijelite unos za brzo biranje svakom broju faksa koji želite u grupi.
2.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
3.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje telefonskog imenika, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje grupe, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite stavku Dodaj/uredi grupu, a zatim pritisnite gumb OK.
6.
Pomoću alfanumeričkih gumba unesite broj koji želite pridružiti toj grupi, a zatim pritisnite gumb OK. Odabirom broja od 1 do 8 povezat ćete grupu s odgovarajućom tipkom za biranje jednim dodirom.
7.
Pomoću alfanumeričkih gumba unesite naziv grupe, a zatim pritisnite gumb OK.
8.
Pritisnite tipku za biranje jednim dodirom, a zatim ponovo pritisnite gumb OK za potvrdu dodavanja. Ovaj korak ponovite za svakog člana grupe kojeg želite dodati.
9.
Po dovršetku pritisnite gumb OK.
10.
Ako želite dodijeliti još unosa za grupno biranje, pritisnite gumb OK, a zatim ponovite korake od 1 do 10.


Faksiranje

Brisanje unosa za grupno biranje

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje telefonskog imenika, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje grupe, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite stavku Izbriši grupu, a zatim pritisnite gumb OK.
5.
Pomoću alfanumeričkih gumba unesite broj za grupno biranje koji želite izbrisati, a zatim pritisnite gumb OK.
6.
Pritisnite gumb OK za potvrdu brisanja.


Faksiranje

Brisanje pojedinca iz unosa za grupno biranje

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje telefonskog imenika, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje grupe, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite Izbriši broj iz grupe, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite pojedinca kojeg želite izbrisati iz grupe.
6.
Pritisnite gumb OK za potvrdu brisanja.
7.
Ponovite korake 4 i 5 kako biste izbrisali druge pojedince iz grupe.

ILI

Ako ste gotovi, pritisnite gumb Odustani [image].

NAPOMENA:

Brisanjem unosa za brzo biranje taj unos brišete i iz mogućih unosa za grupno biranje koji su sadržavali taj unos za brzo biranje.


Faksiranje

Postavljanje postavki faksiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavke slanja faksa
  • Primanje postavki faksa
  • Postavljanje pozivanja faksa
  • Onemogućavanje faksa uređaja


Faksiranje

Postavke slanja faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje posebnih simbola za biranje i opcije
  • Postavljanje prepoznavanja tonskog signala
  • Postavljanje automatskog ponovnog biranja i vrijeme između ponovnog biranja
  • Postavljanje kontrasta i rezolucije
  • Postavljanje šifri zaračunavanja


Faksiranje

Postavljanje posebnih simbola za biranje i opcije

Možete umetnuti pauze u broj faksa koji birate. Pauze su često potrebne prilikom međunarodnog biranja ili spajanja na vanjsku liniju.

●
Umetanje pauze biranja: Pritišćite gumb # dok se na zaslonu upravljačke ploče ne prikaže zarez (,) koji označava da će u tom trenutku u slijedu biranja doći do pauze.
●
Umetanje pauze za tonski signal: Pritišćite gumb * dok se na zaslonu upravljačke ploče ne prikaže W kako bi uređaj čekao tonski signal prije biranja ostatka telefonskog broja.
●
Umetanje brzog spuštanja i dizanja slušalice: Pritišćite gumb * dok se na zaslonu upravljačke ploče ne prikaže R kako bi uređaj izveo brzo spuštanje i dizanje slušalice.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podešavanje pozivnog broja


Faksiranje

Podešavanje pozivnog broja

Prefiks biranja je broj ili grupa brojeva koji se automatski dodaju na početak svakog broja faksa koji ste unijeli s upravljačke ploče ili iz softvera. Najveći broj znakova za prefiks biranja je 50.

Zadana postavka je Off (Isključeno). Možda poželite uključiti ovu postavku i unijeti prefiks ako, na primjer, morate birati broj poput 9 kako biste dobili telefonsku liniju izvan telefonskog sustava vaše tvrtke. Dok je ova postavka aktivirana možete birati broj faksa bez prefiksa biranja, koristeći ručno biranje.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Osnovna postavka, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Dial Prefix (Prefiks biranja), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) iliOff (Isključeno) a zatim pritisnite gumb OK.
6.
Ako ste odabrali opciju On (Uključeno), unesite prefiks uz pomoć tipkovnice, a zatim pritisnite gumb OK. Možete koristiti brojeve, pauze i simbole za biranje.


Faksiranje

Postavljanje prepoznavanja tonskog signala

Proizvod obično odmah počinje birati broj faksa. Ako koristite proizvod na istoj liniji kao i telefon, uključite postavku za prepoznavanje tonskog signala. Na taj način proizvod neće slati faks dok netko telefonira.

Tvornički zadana postavka za prepoznavanje tonskog signala je On (Uključeno) za Francusku i Mađarsku, a Off (Isključeno) za sve ostale države/regije.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Prepoznavanje tona biranja, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje tonskog ili pulsnog biranja


Faksiranje

Postavljanje tonskog ili pulsnog biranja

Ovaj postupak koristite za postavljanje proizvoda u način rada za tonsko ili pulsno biranje. Tvornički postavljena vrijednost je Tone (Tonsko biranje). Nemojte mijenjati ovu postavku osim ukoliko niste sigurni da telefonska linija ne može koristiti tonsko biranje.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Dialing Mode (Način biranja), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju Tone (Tonsko biranje) ili Pulse (Pulsno), a zatim pritisnite gumb OK za spremanje odabira.

NAPOMENA:

Opcija pulsnog biranja nije dostupna u svim državama/regijama.


Faksiranje

Postavljanje automatskog ponovnog biranja i vrijeme između ponovnog biranja

Ako proizvod nije mogao poslati faks zbog toga što uređaj za primanje faksa nije odgovorio ili je bio zauzet, proizvod će pokušati ponovno birati na osnovi opcija ponovnog biranja radi zauzete linije, ponovnog biranja radi izostanka odgovora i ponovnog biranja radi komunikacijske pogreške. Koristite postavke iz ovog odjeljka kako biste uključili ili isključili ove opcije.

Postavljanje opcije ponovnog biranja radi zauzete linije

Ako je ova opcija uključena, proizvod će automatski ponovno birati ako primi signal zauzete linije. Tvornički zadana postavka za opciju ponovnog biranja radi zauzete linije je On (Uključeno).

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Ponovno biranje u slučaju zauzeća, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.

Postavljanje opcije ponovnog biranja radi izostanka odgovora

Ako je ova opcija uključena, proizvod će automatski ponovno birati ako uređaj za primanje ne odgovori. Tvornički zadana postavka za opciju ponovnog biranja radi izostanka odgovora je Off (Isključeno).

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Ponovno biranje u slučaju izostanka odgovora, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.

Postavljanje opcije ponovnog biranja radi komunikacijske pogreške

Ako je ova opcija uključena, proizvod će automatski ponovno birati ako dođe do neke vrste komunikacijske pogreške. Tvornički zadana postavka za opciju ponovnog biranja radi komunikacijske pogreške je On (Uključeno).

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Redial Comm Err. (Ponovno biranje u slučaju komunikacijske pogreške), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.


Faksiranje

Postavljanje kontrasta i rezolucije

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje zadane postavke kontrasta
  • Postavljanje rezolucije


Faksiranje

Postavljanje zadane postavke kontrasta

Kontrast utječe na osvjetljenje ili zatamnjenje odlaznog faksa koji se šalje.

Zadana postavka osvjetljenja/zatamnjenja je kontrast koji se inače primjenjuje na stavke koje se faksiraju. Klizač je po zadanoj postavci postavljen na sredinu.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Svjetlina/tamnoća, a zatim pritisnite gumb OK.
5.
Pomoću strelice ulijevo pomaknite klizač ulijevo kako biste faks učinili svjetlijim od izvornika ili pomoću strelice udesno pomaknite klizač udesno kako biste faks učinili tamnijim od izvornika.
6.
Pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje rezolucije
NAPOMENA:

Povećavanjem rezolucije povećava se veličina faksa. Veći faksovi povećavaju vrijeme slanja i mogli bi premašiti dostupnu memoriju proizvoda.

Tvornički postavljena zadana postavka rezolucije je Standard (Standardno).

Ovaj postupak koristite za promjenu zadane rezolucije za sve zadatke faksiranja za jednu od sljedećih postavki:

●
Standard (Standardno): Ova postavka daje najnižu kvalitetu i najbrže vrijeme odašiljanja.
●
Fine (Fino): Ova postavka daje višu kvalitetu rezolucije od Standard (Standardno) koja je obično prikladna za tekstne dokumente.
●
Superfine (Super fina): Ova postavka je najbolja za dokumente koji miješaju tekst i slike. Vrijeme odašiljanja je sporije od postavke Fine (Fino), ali brže od postavke Photo (Fotografija).
●
Photo (Fotografija): Ova postavka daje najbolje slike, ali jako povećava vrijeme odašiljanja.
Postavljanje zadane rezolucije

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Rezolucija faksa, a zatim pritisnite gumb OK.
5.
Koristite tipke sa strelicama za promjenu postavke rezolucije.
6.
Pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje šifri zaračunavanja

Ako je značajka za šifre zaračunavanja uključena, od korisnika će biti zatraženo da unese šifru zaračunavanja za svaki faks. Broj šifre zaračunavanja povećava se za svaku poslanu stranicu faksa. To uključuje sve vrste faksova osim onih koji su pozvani, proslijeđeni ili preuzeti s računala. Za nedefiniranu grupu ili faks za grupno biranje, broj šifre zaračunavanja povećava se sa svakim faksom koji se uspješno pošalje na odredište.

Tvornički zadana postavka šifre zaračunavanja je Off (Isključeno). Šifra zaračunavanja može biti bilo koji broj između 1 i 250.

Postavljanje šifre zaračunavanja

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Šifre zaračunavanja, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite postavku On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.

Korištenje šifri zaračunavanja

1.
Umetnite dokument u ulaznu ladicu uređaja za automatsko umetanje dokumenata ili na plošni skener.
2.
Na upravljačkoj ploči ručno unesite telefonski broj pomoću unosa za brzo ili grupno biranje.
3.
Pritisnite gumb Pokreni faksiranje [image].
4.
Unesite šifru zaračunavanja, a zatim pritisnite gumb Pokreni faksiranje [image].

Zadatak faksiranja se šalje i snima u izvješću šifre zaračunavanja.

Ispis izvješća šifre zaračunavanja

Izvješće šifre zaračunavanja ispisani je popis svih šifri zaračunavanja faksiranja i ukupan broj faksova koji su zaračunati za svaku šifru.

NAPOMENA:

Nakon ispisa ovog izvješća brišu se svi podaci o zaračunavanju.

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Izvješće zaračunavanja, a zatim pritisnite gumb OK. Proizvod će izaći iz postavki izbornika i ispisati izvješće.


Faksiranje

Primanje postavki faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje odašiljanja faksova
  • Postavljanje načina odgovora
  • Blokiranje ili deblokiranje brojeva faksa
  • Postavljanje broja zvonjenja
  • Postavljanje različitih zvona
  • Postavljanje slanja primljenih faksova na računalo
  • Korištenje automatskog ograničavanja za dolazne faksove
  • Postavljanje postavki za ponovni ispis faksa
  • Postavljanje jačine zvuka faksa
  • Postavljanje pečaćenja primljenih faksova
  • Postavljanje značajke privatnog primanja


Faksiranje

Postavljanje odašiljanja faksova

Možete postaviti proizvod da prosljeđuje dolazne faksove na drugi broj faksa. Kad proizvod primi faks, spremit će ga u memoriju. Proizvod zatim bira broj faksa koji ste odredili i šalje faks. Ako proizvod ne može odaslati faks zbog pogreške (na primjer, broj je zauzet) i ponovljeni pokušaji biranja budu neuspješni, vaš će proizvod ispisati faks.

Ako proizvod prilikom primanja faksa ostane bez memorije, zaustavit će dolazni faks i odaslati samo stranice i djelomične stranice koje su spremljene u memoriji.

Prilikom korištenja značajke za prosljeđivanje faksova, faksove mora primati proizvod (a ne računalo), a način odgovora mora biti postavljan na Automatic (Automatski).

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Opcije primanja, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Prosljeđivanje faksa, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.
5.
Ako uključite značajku za prosljeđivanje faksova, pomoću tipkovnice upišite broj na koji želite poslati faks, a zatim pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje načina odgovora

Ovisno o situaciji, postavite način odgovora proizvoda na Automatic (Automatski), TAM (Automatska telefonska sekretarica), Fax/Tel (Faks/tel), ili Manual (Ručno). Tvornički zadana postavka je Automatic (Automatski).

●
Automatic (Automatski): Proizvod odgovara na dolazne pozive nakon određenog broja zvonjenja ili po prepoznavanju posebnih zvukova.
●
TAM (Automatska telefonska sekretarica): Uređaj automatski ne odgovara na poziv. Umjesto toga, čeka dok ne prepozna zvuk faksa.
●
Fax/Tel (Faks/tel): Uređaj automatski odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, obrađuje poziv kao faks. Ako ne prepozna zvuk faksa, uređaj proizvodi zvono kako bi vas upozorilo da odgovorite na dolazni glasovni poziv.
●
Manual (Ručno): Uređaj nikad ne odgovara na pozive. Sami morate započeti postupak primanja faksa pritiskom na gumb Pokreni faksiranje [image] na upravljačkoj ploči ili podizanjem telefona koji je priključen na tu liniju i biranjem niza 1-2-3.

Način odgovora postavite ili promijenite pomoću sljedećih koraka:

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Način odgovaranja, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite način odgovora, a zatim pritisnite gumb OK.


Faksiranje

Blokiranje ili deblokiranje brojeva faksa

Ako ne želite primati faksove od određenih ljudi ili tvrtki, pomoću upravljačke ploče možete blokirati do 30 brojeva faksa. Kad blokirate broj faksa, a netko vam s tog broja pošalje faks, zaslon upravljačke ploče prikazat će da je broj blokiran, da se faks ne ispisuje i da nije spremljen u memoriju. Faksovi s blokiranih brojeva faksova pojavljuju se u dnevniku aktivnosti faksa uz oznaku “discarded” (odbačeno). Blokirane brojeve faksa možete deblokirati pojedinačno ili sve odjednom.

NAPOMENA:

Pošiljatelj blokiranog faksa neće dobiti obavijest da faks nije prošao.

Za blokiranje ili deblokiranje brojeva faksa pomoću upravljačke ploče izvršite sljedeće korake:

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Opcije primanja, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Blokiranje neželjenih faksova, a zatim pritisnite gumb OK.
4.
Kako biste blokirali broj faksa, pomoću tipki sa strelicama odaberite opciju Dodaj broj, a zatim pritisnite gumb OK. Broj faksa unesite na način na koji se pojavljuje u zaglavlju (uključujući razmake), a zatim pritisnite gumb OK. Unesite naziv blokiranog broja, a zatim pritisnite gumb OK.

Kako biste deblokirali broj faksa, pomoću tipki sa strelicama odaberite opciju Izbriši broj, a zatim pritisnite gumb OK. Pomoću tipki sa strelicama odaberite broj faksa koji želite izbrisati, a zatim pritisnite gumb OK za potvrdu brisanja.

Želite li deblokirati sve blokirane brojeve faksa, pomoću tipki sa strelicama odaberite opciju Brisanje svega, a zatim pritisnite gumb OK. Ponovo pritisnite gumb OK kako biste potvrdili brisanje.


Faksiranje

Postavljanje broja zvonjenja

Kad je način odgovora postavljen na Automatic (Automatski), postavka proizvoda za broj zvonjenja određuje koliko će puta telefon zazvoniti prije nego proizvod odgovori na dolazni poziv.

Ako je proizvod spojen na liniju koja prima i faksove i glasovne pozive (zajednička linija), a koristi i automatsku sekretaricu, možda biste mogli podesiti postavku broja zvonjenja. Broj zvonjenja za proizvod mora biti veći od broja zvonjenja automatske sekretarice. To omogućuje automatskoj sekretarici da odgovori na dolazni poziv i snimi poruku ukoliko se radi o glasovnom pozivu. Kad automatska sekretarica odgovori na poziv, proizvod sluša poziv i automatski odgovara na njega ako prepozna zvukove faksiranja.

Zadana postavka za broj zvonjenja je pet za SAD i Kanadu, te dva za ostale države/regije.

Odredite željeni broj zvonjenja pomoću sljedeće tablice.

Vrsta telefonske linije
Preporučena postavka broja zvonjenja
Namjenska linija za faks (primanje samo poziva za faks)
Postavite broj zvonjenja unutar raspona prikazanog na zaslonu upravljačke ploče (najmanji i najveći dozvoljeni broj zvonjenja razlikuje se prema državi/regiji).
Jedna linija s dva odvojena broja i uslugom uzorka zvonjenja
Jedno ili dva zvonjenja. (Ako za drugi telefonski broj imate automatsku sekretaricu ili računalnu glasovnu poštu, potvrdite da je proizvod postavljen na veći broj zvonjenja od automatske sekretarice. Nadalje, upotrijebite značajku različitih zvona za razlučivanje glasovnih poziva i poziva za faks.)
Zajednička linija (primanje i faksova i glasovnih poziva) s pridruženim telefonom
Pet ili više zvonjenja.
Zajednička linija (primanje i faksova i glasovnih poziva) s pridruženom automatskom sekretaricom ili računalnom glasovnom poštom
Dva zvonjenja više od automatske sekretarice ili računalne glasovne pošte.

Broj zvonjenja postavite ili promijenite pomoću sljedećih koraka:

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Osnovna postavka, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Broj zvona do odgovora, a zatim pritisnite gumb OK.
5.
Broj zvonjenja unesite pomoću tipkovnice, a zatim pritisnite gumb OK.


Faksiranje

Postavljanje različitih zvona

Uzorak zvonjenja ili usluga različitih zvona dostupni su kod nekih lokalnih telefonskih operatera. Ta usluga vam omogućuje više od jednog telefonskog broja na jednoj liniji. Svaki telefonski broj ima jedinstveni uzorak zvonjenja kako biste se vi mogli javljati na glasovne pozive, a proizvod na faksove.

Ako se kod telefonskog operatera pretplatite na uslugu uzorka zvonjenja, morat ćete postaviti proizvod da odgovori na odgovarajući uzorak zvonjenja. Ne podržavaju sve države/regije jedinstvene uzorke zvonjenja. Obratite se telefonskom operateru i utvrdite je li ta usluga dostupna u vašoj državi/regiji.

NAPOMENA:

Ako nemate uslugu uzorka zvonjenja, a promijenite postavke uzorka zvonjenja na drugačije od zadanog, All Rings (Sva zvona), proizvod možda neće moći primati faksove.

Postavke su sljedeće:

●
All Rings (Sva zvona): Uređaj će odgovoriti na sve pozive koji dolaze na telefonsku liniju.
●
Single (Jednostruko): Uređaj će odgovoriti na sve pozive koji imaju jednostruki uzorak zvonjenja.
●
Double (Dvostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki uzorak zvonjenja.
●
Triple (Trostruko): Uređaj će odgovoriti na sve pozive koji imaju trostruki uzorak zvonjenja.
●
Double&Triple (Dvostruko i trostruko): Uređaj će odgovoriti na sve pozive koji imaju dvostruki ili trostruki uzorak zvonjenja.

Kako biste promijenili uzorke zvonjenja za odgovaranje na poziv, izvršite sljedeće korake:

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Osnovna postavka, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Answer Ring Type (Vrsta zvona za odgovor), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite željeni uzorak zvonjenja, a zatim pritisnite gumb OK.
6.
Nakon dovršetka instalacije proizvoda zamolite nekoga da vam pošalje faks kako biste potvrdili da usluga uzorka zvonjenja ispravno radi.


Faksiranje

Postavljanje slanja primljenih faksova na računalo
NAPOMENA:

Primanje faksova pomoću računala nije podržano za Macintosh.

Primanje faksova na računalo dostupno je samo ako je prilikom početnog postavljanja proizvoda izvršena potpuna instalacija softvera.

Za primanje faksova na računalo uključite softversku postavku za primanje na računalo.

1.
Otvorite HP ToolboxFX.
2.
Odaberite proizvod.
3.
Pritisnite Fax (Faksiranje).
4.
Pritisnite Fax Tasks (Zadaci faksiranja).
5.
Pod Fax Receive Mode (Način primanja faksa) odaberite Receive faxes to this computer (Primaj faksove na ovo računalo).
6.
Želite li primiti obavijest o primitku faksa na računalu, odaberite opciju Prikaži poruku po primitku faksa na ovom računalu.
7.
Pritisnite gumb Primijeni.

NAPOMENA:

Značajku primanja na računalo možete postaviti samo za jedno računalo. Ako ovu postavku aktivirate s jednog računala, postavka će nestati iz softvera i nećete je moći postaviti s drugog računala. Želite li primati faksove na drugo računalo, prvo morate onemogućiti postavku s upravljačke ploče.

Isključivanje postavke za primanje na računalo s upravljačke ploče

Postavku za primanje na računalo možete aktivirati samo s računala. Ako to računalo iz bilo kojeg razloga više nije dostupno, možete koristiti sljedeći postupak za isključivanje postavke za primanje na računalo s upravljačke ploče.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite stavku Prekid primanja na računalo, a zatim pritisnite gumb OK.


Faksiranje

Korištenje automatskog ograničavanja za dolazne faksove

Ako je uključena opcija za prilagođavanje stranici, proizvod će automatski smanjiti duge faksove do 75% kako bi informacije mogle stati na zadanu veličinu papira (na primjer, faks se smanjuje s veličine legal na letter).

Ako je opcija za prilagođavanje stranici isključena, dugi faksovi ispisat će se na više stranica u punoj veličini. Tvornički zadana postavka za automatsko ograničavanje dolaznih faksova je On (Uključeno).

Ako je uključena opcija Faksovi s podacima pošiljatelja, možda ćete željeti uključiti i automatsko ograničavanje. Na taj način ćete malo smanjiti veličinu dolaznih faksova i spriječiti da se zbog pečata faks mora produžiti i na drugu stranicu.

NAPOMENA:

Provjerite odgovara li zadana postavka veličine medija veličini medija koji su umetnuti u ladicu.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Prilagođavanje stranici, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje postavki za ponovni ispis faksa

Potrebno je aktivirati postavku uređaja Omogući ponovni ispis kako bi uređaj mogao ponovno ispisivati memorirane zadatke faksiranja. Zadana postavka za ponovni ispis faksa je On (Uključeno). Kako biste promijenili ovu postavku s upravljačke ploče, izvršite sljedeće korake:

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Omogući ponovni ispis, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.

Nakon aktivacije postavke Omogući ponovni ispis, uređaj će moći ponovno ispisati zadatke faksiranja.


Faksiranje

Postavljanje jačine zvuka faksa

Jačinu zvukova faksiranja kontrolirajte s upravljačke ploče. Možete promijeniti sljedeće zvukove:

●
Zvukovi faksa koji su povezani s dolaznim i odlaznim faksovima
●
Zvono za dolazne faksove

Tvornički zadana postavka za jačinu zvuka je Soft (Tiho).

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje jačine zvuka za upozorenja, glasnoće tona telefonske linije, glasnoće tipki kontrolne ploče i jačine zvona


Faksiranje

Postavljanje jačine zvuka za upozorenja, glasnoće tona telefonske linije, glasnoće tipki kontrolne ploče i jačine zvona

1.
Pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Postavke jačine zvuka, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Jačina zvuka za alarm, izbornik Glasnoća tona telefonske linije, izbornik Glasnoća pritiska tipki ili izbornik Jačina zvona, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite postavku Off (Isključeno), Soft (Tiho), Medium (Srednje), ili Loud (Glasno).
6.
Pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje pečaćenja primljenih faksova

Proizvod će ispisati informacije o identifikaciji pošiljatelja navrh svakog primljenog faksa. Također možete odabrati pečaćenje primljenih faksova vašim vlastitim informacijama zaglavlja radi potvrđivanja datuma i vremena primitka faksa. Tvornički zadana postavka za pečaćenje primljenih faksova je Off (Isključeno).

NAPOMENA:

Uključivanje postavke pečaćenja primljenih faksova moglo bi povećati veličinu stranice i uzrokovati ispis druge stranice.
NAPOMENA:

Ova opcija se primjenjuje samo na primljene faksove koje proizvod ispisuje.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Faksovi s podacima pošiljatelja, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje značajke privatnog primanja

Kada je aktivirana značajka privatnog primanja, primljeni faksovi pohranjuju se u memoriji. Za ispis pohranjenih faksova potreban je osobni identifikacijski broj (PIN).

Uključivanje značajke privatnog primanja

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Privatno primanje, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK.
6.
Sigurnosnu lozinku proizvoda unesite pomoću tipkovnice, a zatim pritisnite gumb OK.
7.
Kako biste potvrdili sigurnosnu lozinku proizvoda, uz pomoć tipkovnice ponovno unesite sigurnosnu lozinku proizvoda, a zatim pritisnite gumb OK.

Isključivanje značajke privatnog primanja

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Sigurnosnu lozinku proizvoda unesite pomoću tipkovnice, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite izbornik Privatno primanje, a zatim pritisnite gumb OK.
6.
Pomoću tipki sa strelicama odaberite opciju Off (Isključeno), a zatim pritisnite gumb OK.

Postoje li u memoriji faksa neispisani faksovi, uređaj će ih ispisati i zatim izbrisati iz memorije.

Nakon aktivacije postavke Privatno primanje, uređaj će moći ispisivati privatne zadatke faksiranja.


Faksiranje

Postavljanje pozivanja faksa

Ako je netko drugi postavio mogućnost pozivanja faksa, možete zatražiti da se faks pošalje na vaš proizvod (to je pozivanje drugog uređaja).

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Opcije primanja, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju Pozivanje primanja, a zatim pritisnite gumb OK.

Proizvod će nazvati drugi uređaj za faksiranje i zatražiti faks.


Faksiranje

Onemogućavanje faksa uređaja

Možete onemogućiti funkcije faksiranja na uređaju — softver i programske datoteke — s upravljačke ploče. Ako su funkcije faksiranja onemogućene, uređaji povezani na “telefonski” priključak faksa i dalje će raditi. Uređaj neće primati niti spremati faksove koji su mu poslani.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Onemogući faks, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK.
5.
Učinite jedno od sljedećeg:
●
Ako je postavkom Sigurnost proizvoda postavljena lozinka, unesite lozinku i pritisnite gumb OK.
●
Ako postavkom Sigurnost proizvoda nije postavljena lozinka, stvorite je kad se to od vas zatraži i pritisnite gumb OK.

Istim postupkom omogućite faks. Postavka Off (Isključeno) vraća funkcije faksa.


Faksiranje

Korištenje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Softver faksa
  • Poništavanje faksa
  • Brisanje faksova iz memorije
  • Korištenje faksa u DSL, PBX ili ISDN sustavu
  • Korištenje faksa s VoIP uslugama
  • Memorija faksa
  • Slanje faksa
  • Primanje faksa


Faksiranje

Softver faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Podržani programi za faksiranje


Faksiranje

Podržani programi za faksiranje

Računalni program za faksiranje koji dolazi uz proizvod je jedini računalni program za faksiranje uz koji će proizvod raditi. Kako biste mogli nastaviti koristiti računalni program za faksiranje koji je prethodno instaliran na računalo, morate ga koristiti s modemom koji je već priključen na računalo; neće raditi s modemom proizvoda.


Faksiranje

Poništavanje faksa

Koristite sljedeće upute kako biste poništili faks koji ste upravo birali ili faks koji se odašilje ili prima.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poništavanje trenutnog faksiranja
  • Poništavanje nedovršenog zadatka faksiranja


Faksiranje

Poništavanje trenutnog faksiranja

Pritisnite gumb Odustani [image] na upravljačkoj ploči. Slanje svih još neposlanih stranica bit će obustavljeno. Pritiskom na gumb Odustani [image] zaustavljaju se i zadaci skupnog biranja.


Faksiranje

Poništavanje nedovršenog zadatka faksiranja

Ovaj postupak koristite za poništavanje zadatka faksiranja u sljedećim slučajevima:

●
Proizvod čeka na ponovno biranje nakon što je naišao na signal zauzete linije, neodgovoreni poziv ili komunikacijsku pogrešku.
●
Planira se slanje faksa u budućnosti.

Zadatak faksiranja poništite pomoću sljedećih koraka, koristeći izbornik Fax Job status (Status zadatka faksiranja):

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Opcije slanja, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Status zadataka faksiranja, a zatim pritisnite gumb OK.
4.
Koristite tipke sa strelicama za kretanje kroz nedovršene zadatke dok ne dođete do zadatka koji želite izbrisati.
5.
Pritisnite gumb OK kako biste odabrali zadatak koji želite poništiti.
6.
Za potvrdu brisanja zadatka pritisnite gumb OK.


Faksiranje

Brisanje faksova iz memorije

Ovaj postupak koristite samo ako se brinete da još netko ima pristup proizvodu i da bi mogao pokušati ponovno otisnuti faksove iz memorije.

OPREZ:

Ovaj postupak osim brisanja memorije za ponovni ispis briše sve faksove koji se trenutno šalju, neposlane faksove koji čekaju na ponovno biranje, faksove koje ste planirali slati u budućnosti i faksove koji nisu ispisani ili odaslani.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Service (Servis), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Usluga faksa, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Brisanje spremljenih faksova, a zatim pritisnite gumb OK.
5.
Pritisnite gumb OK za potvrdu brisanja.


Faksiranje

Korištenje faksa u DSL, PBX ili ISDN sustavu

HP proizvodi namijenjeni su za korištenje s tradicionalnim analognim telefonskim uslugama. Nisu dizajnirani za rad na DSL, PBX, ISDN linijama ili s VoIP uslugama, ali mogli bi raditi uz odgovarajuće postavljanje i opremu.

NAPOMENA:

HP preporučuje razgovor o opcijama DSL, PBX, ISDN i VoIP postavljanja s pružateljem usluga.

Proizvod HP LaserJet je analogni uređaj koji nije kompatibilan sa svim digitalnim telefonskim okruženjima (osim ako se ne koristi digitalno-analogni pretvarač). Tvrtka HP ne jamči da će proizvod biti kompatibilan s digitalnim okruženjima ili digitalno-analognim pretvaračima.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • DSL
  • PBX
  • ISDN


Faksiranje

DSL

Digitalna pretplatnička linija (DSL) koristi digitalnu tehnologiju na standardnim bakrenim telefonskim paricama. Ovaj proizvod nije izravno kompatibilan s digitalnim signalima. Međutim, ako je konfiguracija određena prilikom DSL postavljanja, signal se može razdvojiti kako bi se dio frekvencijskog pojasa koristio za prijenos analognog signala (za glas i faks), a preostali dio frekvencijskog pojasa za prijenos digitalnih podataka.

NAPOMENA:

Nisu svi faksovi kompatibilni s DSL uslugama. HP ne jamči da će proizvod biti kompatibilan sa svim DSL linijama ili dobavljačima.

Uobičajeni DSL modem koristi filtar ta razdvajanje komunikacije DSL modema na višoj frekvenciji od niže frekvencija koju za komunikaciju koriste analogni telefon i modem za faksiranje. Često se s analognim telefonima i analognim uređajima za faksiranje povezanima na telefonsku liniju koju koristi DSL modem treba koristiti filtar. Taj filtar obično osigurava davatelj DSL usluge. Za dodatne informacije ili pomoć obratite se pružatelju DSL usluga.


Faksiranje

PBX

Proizvod je analogni uređaj koji nije kompatibilan sa svim digitalnim telefonskim okruženjima. Za funkcionalnost faksiranja mogli bi biti potrebni digitalno-analogni filtri ili pretvarači. Ako u PBX okruženju dođe do problema s faksiranjem, možda ćete se za pomoć morati obratiti pružatelju PBX usluga. Tvrtka HP ne jamči da će proizvod biti kompatibilan s digitalnim okruženjima ili digitalno-analognim pretvaračima.

Za dodatne informacije i pomoć obratite se pružatelju PBX usluga.


Faksiranje

ISDN

Za dodatne informacije i pomoć obratite se pružatelju ISDN usluga.


Faksiranje

Korištenje faksa s VoIP uslugama

Usluge protokola za prijenos glasa preko Interneta (VoIP) često nisu kompatibilne s uređajima za faksiranje osim ukoliko pružatelj usluga izričito ne navodi da podržava usluge faksiranja preko Interneta.

Ako proizvod bude imao problema s radom faksa na VoIP mreži, provjerite jesu li ispravni svi kabeli i sve postavke. Postavka za smanjivanje brzine faksiranja mogla bi omogućiti proizvodu slanje faksa preko VoIP mreže.

Ako se nastave problemi s faksiranjem, obratite se pružatelju VoIP usluga.


Faksiranje

Memorija faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prilikom nestanka energije, memorija faksa ostaje očuvana


Faksiranje

Prilikom nestanka energije, memorija faksa ostaje očuvana

Flash memorija štiti od gubitka podataka prilikom nestanka energije. Drugi uređaji za faksiranje spremaju stranice faksa u normalni ili kratkoročni RAM. Normalni RAM gubi podatke odmah nakon gubitka podataka prilikom nestanka energije, dok kratkoročni RAM gubi podatke otprilike 60 minuta nakon nestanka energije. Flash memorija može godinama čuvati podatke bez primjene napajanja.


Faksiranje

Slanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Faksiranje s plošnog skenera
  • Faksiranje iz ulagača dokumenata
  • Faksiranje ručnim biranjem
  • Korištenje brojeva za brzo biranje i unosa za grupno biranje
  • Slanje faksa pomoću softvera
  • Slanje faksa biranjem s telefona priključenog na liniju faksa
  • Slanje faksa s potvrdom
  • Zakazivanje kasnijeg slanja faksa
  • Korištenje pristupnih šifri, kreditnih ili pozivnih kartica


Faksiranje

Faksiranje s plošnog skenera

1.
Dokument položite licem prema dolje na staklo skenera.

2.
Pritisnite gumb Telefonski imenik [image].
3.
S popisa odaberite unos telefonskog imenika. Ako ne postoji nijedan unos, za biranje broja koristite tipkovnicu na upravljačkoj ploči.
4.
Na upravljačkoj ploči pritisnite gumb Pokreni faksiranje [image]. Proizvod će započeti zadatak faksiranja.


Faksiranje

Faksiranje iz ulagača dokumenata

1.
Umetnite izvornike u ulagač papira licem prema gore.
NAPOMENA:

Kapacitet ulagača dokumenata je do 35 listova 75 g/m2 ili 20 lb medija.

OPREZ:

Kako ne biste oštetili uređaj, nemojte koristiti dokumente koji su zaklamani ili sadrže naljepnice za ispravljanje, korektor ili spajalice. U ulagač dokumenata nemojte umetati ni fotografije, male ili osjetljive dokumente.

Snop papira u ADF-u

2.
Podesite vodilice tako da pristanu uz papir.

Vodilice postavljene na snop papira u ADF-u

3.
Pritisnite gumb Telefonski imenik [image].
4.
S popisa odaberite unos telefonskog imenika. Ako ne postoji nijedan unos, za biranje broja koristite tipkovnicu na upravljačkoj ploči.
5.
Na upravljačkoj ploči pritisnite gumb Pokreni faksiranje [image]. Proizvod će započeti zadatak faksiranja.


Faksiranje

Faksiranje ručnim biranjem

Proizvod obično bira broj nakon što pritisnete gumb Pokreni faksiranje [image]. Međutim, ponekad ćete možda htjeti da proizvod bira svaki broj koji pritisnete. Primjerice, ako svoj telefaksni poziv plaćate karticom za biranje, možda ćete morati unijeti broj telefaksa, pričekati potvrdni ton telekomunikacijskog operatora i potom birati broj kartice za biranje. Kod međunarodnih poziva možda ćete morati birati dio broja, a zatim čekati tonove za biranje prije nego što nastavite s biranjem.

Ručno slanje faksa grupi (ad hoc faksiranje)

Koristite sljedeće upute za slanje faksa grupi primatelja:

1.
Umetnite dokument u ulaznu ladicu ulagača dokumenata.
2.
Pritisnite gumb Telefonski imenik [image].
3.
S popisa odaberite unos iz telefonskog imenika. Ako ne postoji unos, birajte broj pomoću tipkovnice na upravljačkoj ploči.
4.
Za nastavak biranja brojeva ponovite korake 2 i 3. Ako ste završili s biranjem brojeva, prijeđite na sljedeći korak.
5.
Pritisnite gumb Pokreni faksiranje [image].
6.
Ako želite skenirati još stranica, pritisnite 1 za odabir opcije Yes (Da), a zatim ponovite korak 5 za svaku od stranica zadatka faksiranja. Ako ste završili, pritisnite 2 za odabir opcije No (Ne).

Proizvod će poslati faks na svaki broj faksa. Ako je broj u grupi zauzet ili se ne javlja, proizvod će ponovo birati taj broj s obzirom na postavku ponovnog biranja. Ako pokušaji ponovnog biranja ne uspiju, proizvod će ažurirati dnevnik aktivnosti faksa dodavanjem pogreške, a zatim će nastaviti na sljedeći broj u grupi.

Ručno ponovno biranje

1.
Umetnite dokument u ulagač dokumenata.
2.
Na upravljačkoj ploči pritisnite gumb Ponovno biranje [image].
3.
Pritisnite gumb Pokreni faksiranje [image].
4.
Ako želite skenirati još stranica, pritisnite 1 za odabir opcije Yes (Da), a zatim ponovite korak 3 za svaku stranicu zadatka faksiranja. Ako ste završili, pritisnite 2 za odabir opcije No (Ne).

Proizvod će poslati faks na broj koji je ponovo birao. Ako je broj zauzet ili se ne javlja, proizvod će ponovno birati broj s obzirom na postavku ponovnog biranja. Ako ne uspije niti jedan pokušaj ponovnog biranja, proizvod će ažurirati dnevnik aktivnosti faksa dodavanjem pogreške.


Faksiranje

Korištenje brojeva za brzo biranje i unosa za grupno biranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Slanje faksa pomoću brzog biranja
  • Slanje faksa pomoću unosa za grupno biranje


Faksiranje

Slanje faksa pomoću brzog biranja

1.
Umetnite dokument u ulaznu ladicu uređaja za automatsko umetanje dokumenata ili na plošni skener.
2.
Učinite nešto od sljedećeg:
●
Pritisnite tipku za biranje jednim dodirom za brzo biranje.
●
Pritisnite gumb Telefonski imenik [image], odredite unos za brzo biranje pomoću alfanumeričkih gumba, a zatim pritisnite gumb OK.
3.
Umetnite dokument u ulaznu ladicu uređaja za automatsko umetanje dokumenata ili na plošni skener.
4.
Pritisnite gumb Pokreni faksiranje [image]. Ako su stranice koje želite poslati u uređaju za umetanje dokumenata, faksiranje će započeti automatski.
5.
Ako senzor uređaja za umetanje dokumenata otkrije da u ulaznoj ladici uređaja za umetanje dokumenata nema umetnutih dokumenata, na zaslonu upravljačke ploče prikazat će se poruka Slati sa stakla? 1=Da 2=Ne. Želite li poslati faks s plošnog skenera, pritisnite 1 kako biste odabrali Yes (Da), a zatim pritisnite gumb OK.

Nakon što pritisnete gumb OK, na zaslonu upravljačke ploče prikazat će se poruka Umetnite stranicu: X Pritisnite U redu.

6.
Ako ste već postavili dokument na plošni skener, pritisnite gumb OK (ili postavite dokument na plošni skener i zatim pritisnite gumb OK).

Nakon skeniranja stranice, na zaslonu upravljačke ploče pojavit će se poruka Another page? (Druga stranica?) 1=Da 2=Ne.

7.
Ako želite skenirati još stranica, pritisnite 1 za odabir Yes (Da), a zatim ponovite korak 5 za svaku stranicu zadatka faksiranja.

Ako ste završili, pritisnite 2 za odabir No (Ne).

Kad iz proizvoda iziđe zadnja stranica faksa, možete početi sa slanjem drugog faksa, kopiranjem ili skeniranjem.


Faksiranje

Slanje faksa pomoću unosa za grupno biranje

1.
Umetnite dokument u ulaznu ladicu uređaja za automatsko umetanje dokumenata ili na plošni skener.
2.
Učinite nešto od sljedećeg:
●
Pritisnite tipku za biranje jednim dodirom za grupu.
●
Pritisnite gumb Telefonski imenik [image], odredite unos za grupno biranje pomoću alfanumeričkih gumba, a zatim pritisnite gumb OK.
3.
Pritisnite gumb Pokreni faksiranje [image]. Ako su stranice koje želite poslati u uređaju za umetanje dokumenata, faksiranje će započeti automatski.
4.
Ako senzor uređaja za umetanje dokumenata otkrije da u ulaznoj ladici uređaja za umetanje dokumenata nema umetnutih dokumenata, na zaslonu upravljačke ploče prikazat će se poruka Slati sa stakla? 1=Da 2=Ne. Želite li poslati faks s plošnog skenera, pritisnite 1 kako biste odabrali Yes (Da), a zatim pritisnite gumb OK.

Nakon što pritisnete gumb OK, na zaslonu upravljačke ploče prikazat će se poruka Umetnite stranicu: X Pritisnite U redu.

5.
Ako ste već postavili dokument na plošni skener, pritisnite gumb OK (ili postavite dokument na plošni skener i zatim pritisnite gumb OK).

Nakon skeniranja stranice, na zaslonu upravljačke ploče pojavit će se poruka Another page? (Druga stranica?) 1=Da 2=Ne.

6.
Ako želite skenirati još stranica, pritisnite 1 za odabir Yes (Da), a zatim ponovite korak 5 za svaku stranicu zadatka faksiranja.

Ako ste završili, pritisnite 2 za odabir No (Ne).

Proizvod će skenirati dokument u memoriju i poslati faks na svaki od navedenih brojeva. Ako je broj u grupi zauzet ili se ne javlja, proizvod će ponovno birati broj s obzirom na postavku ponovnog biranja. Ako pokušaji ponovnog biranja ne uspiju, proizvod će ažurirati dnevnik aktivnosti faksa dodavanjem pogreške i krenuti na sljedeći broj u grupi.


Faksiranje

Slanje faksa pomoću softvera

U nastavku su navedene osnovne upute za slanje faksova pomoću softvera koji se isporučuje uz proizvod. Sve ostale teme vezane uz softver obuhvaćene su u Pomoći za softver, koja se otvara iz izbornika Help u samom softveru.

Možete faksirati elektroničke dokumente s računala ako su ispunjeni sljedeći zahtjevi:

●
Uređaj je povezan izravno s računalom ili mrežom na koju je računalo priključeno.
●
Na računalu je instaliran softver proizvoda.
●
Operativni sustav računala je onaj koji uređaj podržava.
Slanje faksa pomoću softvera

Postupak za slanje faksa razlikuje se prema vašim specifikacijama. Slijede tipični koraci.

1.
Pritisnite Start, pritisnite Programs (Programi) (ili All Programs (Svi programi) u Windows XP), a zatim pritisnite HP.
2.
Pritisnite naziv uređaja, a zatim pritisnite Send fax (Slanje faksa). Otvorit će se softver faksa.
3.
Unesite broj faksa jednog ili više primatelja.
4.
Umetnite dokument u ulagač dokumenata.
5.
Pritisnite Send Now (Pošalji sad).

Slanje faksa iz softverskog programa drugog proizvođača kao što je Microsoft Word

1.
Otvorite dokument u programu drugog proizvođača.
2.
Pritisnite izbornik File (Datoteka), a zatim pritisnite Print (Ispis).
3.
S padajućeg popisa upravljačkog programa pisača odaberite upravljački program za ispis faksa. Otvorit će se softver faksa.
4.
Unesite broj faksa jednog ili više primatelja.
5.
Umetnite stranice koje se nalaze u proizvodu. Ovaj je korak neobvezan.
6.
Pritisnite Send Now (Pošalji sad).


Faksiranje

Slanje faksa biranjem s telefona priključenog na liniju faksa

Možda poželite birati broj faksa s telefona koji je priključen na istu liniju kao i proizvod. Na primjer, ako šaljete faks osobi čiji je uređaj u načinu ručnog primanja, prije faksiranja možete uputiti glasovni poziv kako biste dali osobi do znanja da će joj stići faks.

NAPOMENA:

Telefon mora biti priključen na "telefonski" priključak uređaja ikona telefona priključka faksa.

1.
Umetnite dokument u ulagač dokumenata.
2.
Podignite slušalicu telefona koji je priključen na istu liniju kao i proizvod. Birajte broj faksa pomoću telefonske tipkovnice.
3.
Kad se primatelj javi, recite mu da pokrene uređaj za faksiranje.
4.
Kad čujete zvukove faksiranja, pritisnite gumb Pokreni faksiranje [image], pričekajte dok se na zaslonu upravljačke ploče ne prikaže poruka Povezivanje, a zatim spustite slušalicu.


Faksiranje

Slanje faksa s potvrdom

Pomoću upravljačke ploče uređaja od pošiljatelja faksa zatražite potvrdu broja uređaja za primanje.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Potvrda faksiranja, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.


Faksiranje

Zakazivanje kasnijeg slanja faksa

Pomoću upravljačke ploče proizvoda napravite program automatskog slanja faksa u budućem vremenu za jednog ili više primatelja. Proizvod će nakon dovršetka postupka skenirati dokument u memoriju i vratiti se u stanje pripravnosti.

NAPOMENA:

Ako proizvod ne bude mogao odaslati faks u određeno vrijeme, ta će informacija biti istaknuta na izvješću o pogrešci faksiranja (ako je ta opcija uključena) ili će biti snimljena u dnevniku aktivnosti faksa. Prijenos možda neće započeti zbog toga što poziv za slanje faksa nije naišao na odgovor ili je signal zauzete linije zaustavio pokušaje ponovnog biranja.

Ako je slanje faksa određeno u budućem vremenu, ali potrebno ga je ažurirati, pošaljite dodatne informacije u obliku drugog zadatka. Svi faksovi koji su određeni za prijenos na isti broj faksa i u isto vrijeme bit će isporučeni kao zasebni faksovi.

1.
Umetnite dokument u ulagač dokumenata.

Punjenje ulagača dokumenata

2.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

Gumb izbornika za faksiranje

3.
Pomoću tipki sa strelicama odaberite izbornik Opcije slanja, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Pošalji telefaks kasnije, a zatim pritisnite gumb OK.
5.
Uz pomoć tipkovnice unesite vrijeme.
6.
Ako je proizvod postavljen na 12-satni način rada, koristite tipke sa strelicama za pomicanje pokazivača iza četvrtog znaka kako biste postavili A.M. (prijepodne) ili P.M. (poslijepodne) Odaberite 1 za prijepodnevno vrijeme, ili odaberite 2 za poslijepodnevno vrijeme, a zatim pritisnite gumb OK. Ako je proizvod postavljen na 24-satni način rada, pritisnite gumb OK.
7.
Pritisnite gumb OK za prihvat zadanog datuma ili unesite datum pomoću tipkovnice, a zatim pritisnite gumb OK.
8.
Unesite broj telefaksa.
NAPOMENA:

Ova značajka ne podržava nedefinirane (ad hoc) grupe.
9.
Pritisnite gumb OK ili gumb Pokreni faksiranje [image]. Proizvod će skenirati dokument u memoriju i poslati ga u naznačeno vrijeme.


Faksiranje

Korištenje pristupnih šifri, kreditnih ili pozivnih kartica

Za korištenje pristupnih šifri, kreditnih ili pozivnih kartica, birajte ručno kako biste mogli ubaciti pauze i šifre za biranje.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Međunarodno slanje faksova


Faksiranje

Međunarodno slanje faksova

Kako biste poslali faks na međunarodno odredište, birajte ručno kako biste mogli ubaciti pauze i međunarodne šifre za biranje.


Faksiranje

Primanje faksa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispisivanje faksa
  • Ponovni ispis faksa
  • Automatski obostrani ispis primljenih faksova
  • Primanje faksova kad se na telefonskoj liniji mogu čuti zvukovi faksiranja
  • Primanje faksova na računalo


Faksiranje

Ispisivanje faksa

Kad proizvod primi odaslani faks, ispisat će ga (osim ako nije omogućena značajka za privatno primanje) i istovremeno ga automatski pohraniti u flash memoriju.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis spremljenog faksa kad je omogućena značajka za privatno primanje


Faksiranje

Ispis spremljenog faksa kad je omogućena značajka za privatno primanje

Za ispis spremljenih faksova morate unijeti PIN za privatno primanje. Kad proizvod ispiše spremljene faksove, oni će se izbrisati iz memorije.

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Opcije primanja, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju Ispis faksova, a zatim pritisnite gumb OK.
4.
Sigurnosni PIN proizvoda unesite pomoću tipkovnice, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite izbornik Privatno primanje, a zatim pritisnite gumb OK.


Faksiranje

Ponovni ispis faksa

Ako želite ponovno ispisati faks zbog toga što je spremnik s tintom bio prazan ili je faks ispisan na pogrešnoj vrsti medija, možete ga pokušati ponovno ispisati. Količina raspoložive memorije određuje ukupni broj faksova koji se spremaju radi ponovnog ispisa. Najnoviji faks ispisat će se prvi; najstariji spremljeni faks ispisat će se posljednji.

Ti se faksovi spremaju u slijedu. Ako ih ponovno ispišete, time ih nećete izbrisati iz memorije.

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Opcije primanja, a zatim pritisnite OK.
3.
Pomoću tipki sa strelicama odaberite Ispis faksova, a zatim pritisnite OK. Proizvod će započeti s ponovnim ispisom posljednjeg ispisanog faksa.

NAPOMENA:

Želite li zaustaviti ispis, u bilo koje doba pritisnite gumb Odustani [image].

OPREZ:

Ako je postavka Omogući ponovni ispis postavljena na Off (Isključeno), krivo ispisani ili blijedi faksovi neće se moći ponovno ispisati.


Faksiranje

Automatski obostrani ispis primljenih faksova

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Obostrani ispis, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.


Faksiranje

Primanje faksova kad se na telefonskoj liniji mogu čuti zvukovi faksiranja

Ako imate telefonsku liniju koja prima i faksove i telefonske pozive, a kad se javite na telefon čujete zvukove faksiranja, možete započeti s postupkom primanja na jedan od sljedeća dva načina:

●
Ako se nalazite u blizini uređaja, pritisnite gumb Pokreni faksiranje [image] na upravljačkoj ploči.
●
Ako se to ne dogodi, na telefonskoj tipkovnici pritisnite 1-2-3, poslušajte čuju li se zvukovi odašiljanja faksa, a zatim spustite slušalicu.
NAPOMENA:

Kako bi ovaj drugi način funkcionirao, postavka Extension Phone (Dodatni telefon) mora biti postavljena na Yes (Da).


Faksiranje

Primanje faksova na računalo
NAPOMENA:

Primanje faksova pomoću računala nije podržano za Macintosh.

Primanje faksova na računalo dostupno je samo ako je prilikom početnog postavljanja proizvoda izvršena potpuna instalacija softvera.

Za primanje faksova na računalo uključite softversku postavku za primanje na računalo.

1.
Otvorite HP ToolboxFX.
2.
Odaberite proizvod.
3.
Pritisnite Fax (Faksiranje).
4.
Pritisnite Fax Tasks (Zadaci faksiranja).
5.
Pod Fax Receive Mode (Način primanja faksa) odaberite Receive faxes to this computer (Primaj faksove na ovo računalo).

Isključivanje postavke za primanje na računalo s upravljačke ploče

Postavku za primanje na računalo možete aktivirati samo s računala. Ako to računalo iz bilo kojeg razloga više nije dostupno, možete koristiti sljedeći postupak za isključivanje postavke za primanje na računalo s upravljačke ploče.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju Stop Recv to PC (Prekid primanja na računalo), a zatim pritisnite gumb OK.

Pregled novog faksa u načinu rada primanje na računalo

1.
Otvorite HP ToolboxFX.
2.
Odaberite proizvod.
3.
Pritisnite Fax (Faksiranje).
4.
Pritisnite Fax Receive Log (Dnevnik primanja faksova).
5.
U stupcu Fax Image (Slika faksa) pritisnite vezu “view” (pregled) faksa koji želite vidjeti.


Faksiranje

Rješavanje problema s faksiranjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Kontrolni popis za rješavanje problema s faksom
  • Poruke o pogreškama u faksiranju
  • Rješavanje problema sa šiframa telefaksa i izvješćima o praćenju
  • Dnevnici i izvješća faksiranja
  • Promjena ispravljanja pogrešaka i brzine faksiranja
  • Rješavanje problema u slanju faksova
  • Rješavanje problema u primanju faksova
  • Rješavanje općenitih problema s faksiranjem


Faksiranje

Kontrolni popis za rješavanje problema s faksom
●
Dostupno je nekoliko mogućih rješenja. Nakon svake preporučene akcije pokušajte ponoviti faksiranje kako biste provjerili je li problem riješen.
●
Kako biste postigli najbolje rezultate u rješavanju problema u faksiranju, linija iz uređaja mora biti priključena izravno u telefonski priključak u zidu. Iskopčajte sve ostale uređaje koji su priključeni na uređaj.

1.
Provjerite je li telefonski kabel priključen u ispravni priključak na stražnjoj strani uređaja.
2.
Provjerite telefonsku liniju testiranjem faksa:

a.
Na upravljačkoj ploči dodirnite izbornik Setup (Postavljanje) i zatim otvorite izbornik Service (Servis).
b.
Odaberite opciju Usluga faksa.
c.
Odaberite opciju Pokreni testiranje faksa. Uređaj generira izvješće o testiranju faksa.

Izvješće sadrži sljedeće moguće rezultate:

●
Prolaz: izvješće sadrži sve trenutačne postavke faksa za pregled.
●
Neuspjeh: kabel je u pogrešnom priključku. Izvješće sadrži prijedloge kako razriješiti problem.
●
Neuspjeh: telefonska linija nije aktivna. Izvješće sadrži prijedloge kako razriješiti problem.

3.
Provjerite jesu li programske datoteke uređaja ažurirane:

a.
Za dobivanje šifre trenutnog datuma programskih datoteka ispišite stranicu s konfiguracijom pomoću izbornika Reports (Izvješća) na upravljačkoj ploči.
b.
Prijeđite na www.hp.com.
1.
Pritisnite vezu Support & Drivers (Podrška i upravljački programi).
2.
Pritisnite opciju veze Download drivers and software (and firmware) (Preuzimanje upravljačkih programa i softvera (i programskih datoteka)).
3.
U okvir For product (Za proizvod) upišite broj modela uređaja, a zatim pritisnite gumb Go (Kreni).
4.
Pritisnite vezu za svoj operacijski sustav.
5.
Prijeđite do odjeljka tablice s programskim datotekama.
●
Ako se verzija na popisu podudara s verzijom na stranici s konfiguracijom, imate najnoviju verziju.
●
Ako se verzije razlikuju, preuzmite nadogradnju za programske datoteke i ažurirajte programske datoteke uređaja slijedeći upute na zaslonu.
NAPOMENA:

Za nadogradnju programskih datoteka uređaj mora biti priključen na računalo povezano s Internetom.
●
Ponovno pošaljite faks.

4.
Provjerite je li uređaj za faksiranje postavljen prilikom instalacije softvera uređaja.

Na računalu, u mapi programa HP pokrenite Fax Setup Utility (uslužni program za postavljanje uređaja za faksiranje).

5.
Provjerite podržava li usluga telefonije analogno faksiranje.
●
Ako koristite ISDN ili digitalnu kućnu centralu (PBX), od davatelja usluge zatražite informacije o konfiguraciji analogne linije za faksiranje.
●
Ako koristite uslugu VoIP, postavku Fax Speed (Brzina faksiranja) promijenite u Slow(V.29) (Sporo (V.29)) ili onemogućite Fast(V.34) (Brzo (V.34)) na upravljačkoj ploči. Provjerite podržava li vaš davatelj usluga faksiranje i zatražite informacije o preporučenoj brzini modema za faksiranje. Neke tvrtke mogu zahtijevati adapter.
●
Ako koristite uslugu DSL, na telefonsku liniju priključenu na uređaj mora biti postavljen filtar. Ako nemate DSL filtar, obratite se davatelju DSL usluge ili nabavite filtar. Ako je DSL filtar postavljen, pokušajte upotrijebiti drugi, jer ti filtri mogu biti neispravni.
6.
Ako se pogreška i nadalje javlja, više podrobnih informacija o rješavanju problema potražite u odjeljcima koji slijede ovome.


Faksiranje

Poruke o pogreškama u faksiranju

Ponekad se pojavljuju poruke upozorenja koje bi od vas mogle zahtijevati da potvrdite poruku dodirivanjem gumba OK za nastavak ili dodirivanjem gumba Odustani [image] za poništavanje zadatka. Uz određena upozorenja zadatak možda neće biti izvršen ili će kvaliteta ispisa biti lošija. Ako se poruka upozorenja tiče ispisa, a uključena je značajka za automatsko nastavljanje, uređaj će pokušati nastaviti zadatak ispisa ako upozorenje ne bude potvrđeno nakon 10 sekundi.

Poruka na upravljačkoj ploči
Opis
Preporučena radnja
Device is busy (Uređaj je zauzet)
Canceled send (Nema odgovora na faks. Poništeno slanje)
Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod je poništio slanje faksa.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Provjerite je li omogućena opcija Ponovno biranje u slučaju zauzeća.
Provjerite tonski signal telefonske linije dodirivanjem gumba Pokreni faksiranje [image].
Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
Uključite telefonski kabel proizvoda u utičnicu druge telefonske linije i zatim ponovno pokušajte poslati faks.
Isprobajte drugačiji telefonski kabel.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Device is busy (Uređaj je zauzet)
Čekanje na ponovno biranje
Linija za faksiranje na koju ste slali faks bila je zauzeta. Proizvod će automatski ponovno birati zauzeti broj.
Omogućite proizvodu da pokuša ponovno poslati faks.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Provjerite tonski signal telefonske linije dodirivanjem gumba Pokreni faksiranje [image].
Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
Uključite telefonski kabel proizvoda u utičnicu druge telefonske linije i pokušajte ponovno poslati faks.
Isprobajte drugačiji telefonski kabel.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Fax memory full (Memorija faksa je puna)
Canceling recv. (Poništavanje primanja)
Proizvod je prilikom prijenosa faksa ostao bez memorije. Bit će ispisane samo stranice koje stanu u memoriju.
Ispišite sve faksove i neka vam pošiljatelj ponovno pošalje faks. Neka pošiljatelj prije ponovnog slanja podijeli zadatak faksiranja u više zadataka. Poništite sve zadatke faksiranja ili izbrišite faksove iz memorije.
Fax memory full (Memorija faksa je puna)
Canceling send (Poništavanje slanja)
Memorija se napunila tijekom zadatka faksiranja. Sve stranice faksa moraju biti u memoriji kako bi zadatak faksiranja bio uspješno obavljen. Poslane su samo stranice koje su stale u memoriju.
Ispišite sve primljene faksove ili pričekajte dok se ne pošalju svi neposlani faksovi.
Zamolite pošiljatelja da ponovno pošalje faks.
Od pošiljatelja zatražite da veliki zadatak faksiranja razdijeli u manje dijelove i pošalje ih zasebno.
Provjerite nije li rezolucija na uređaju s kojeg se šalje telefaks postavljena na Photo (Fotografija) ili na Superfine (Super fina).
Poništite sve zadatke faksiranja ili izbrišite faksove iz memorije.
Fax recv. error (Pogreška u primanju faksa)
Došlo je do pogreške prilikom pokušaja primanja faksa.
Zamolite pošiljatelja da ponovno pošalje faks.
Pokušajte vratiti faks pošiljatelju ili na drugi uređaj za faksiranje.
Provjerite tonski signal telefonske linije dodirivanjem gumba Pokreni faksiranje [image].
Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
Smanjite brzinu faksiranja. Zamolite pošiljatelja da ponovno pošalje faks.
Isključite način za ispravljanje pogrešaka. Zamolite pošiljatelja da ponovno pošalje faks.
NAPOMENA:

Isključivanjem načina za ispravljanje pogrešaka može se smanjiti kvaliteta slike u faksu.
Spojite proizvod na drugu telefonsku liniju.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Fax Send error (Pogreška u slanju faksa)
Došlo je do pogreške prilikom pokušaja slanja faksa.
Pokušajte ponovno poslati faks.
Pokušajte poslati faks na drugi broj faksa.
Provjerite tonski signal telefonske linije dodirivanjem gumba Pokreni faksiranje [image].
Provjerite je li telefonski kabel čvrsto priključen tako što ćete ga isključiti i ponovo priključiti.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Provjerite radi li telefon tako da ga iskopčate iz proizvoda, uključite izravno u telefonsku liniju i nazovete nekoga.
Spojite proizvod na drugu telefonsku liniju.
Postavite rezoluciju faksiranja na Standard (Standardno) umjesto zadane postavke Fine (Fino).
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Komunikacijska pogreška
Došlo je do komunikacijske pogreške u faksiranju između proizvoda i pošiljatelja ili primatelja.
Omogućite proizvodu da pokuša ponovno poslati faks. Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga. Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Isprobajte drugačiji telefonski kabel.
Opciju Fax Speed (Brzina faksiranja) postavite na Slow(V.29) (Sporo (V.29)) ili onemogućite postavku Fast(V.34) (Brzo (V.34)).
Za sprečavanje automatskog ispravljanja pogrešaka isključite značajku Ispravljanje pogrešaka.
NAPOMENA:

Isključivanjem značajke Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

S upravljačke ploče ispišite izvješće Dnevnik aktivnosti faksa kako biste utvrdili javlja li se pogreška samo kod određenog broja telefaksa.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Memory is low (Memorija je gotovo puna)
Canceling recv. (Poništavanje primanja)
Raspoloživa količina memorije nije dovoljna za pohranjivanje dolaznog faksa.
Izbrišite faksove iz memorije. Otvorite izbornik Postavljanje sustava, a zatim otvorite izbornik Service (Servis). Na izborniku Usluga faksa odaberite opciju Brisanje spremljenih faksova.
Isključite značajku Omogući ponovni ispis. Kada je ova značajka isključena, uređaj neće memorirati primljene faksove. Otvorite izbornik Postavljanje sustava, a zatim otvorite izbornik Podešavanje faksa. U izborniku Napredne postavke odaberite opciju Omogući ponovni ispis i zatim je isključite.
Nema odgovora na faks
Canceled send (Nema odgovora na faks. Poništeno slanje)
Pokušaji ponovnog biranja broja faksa nisu uspjeli ili je isključena opcija Ponovno biranje u slučaju izostanka odgovora.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Provjerite je li omogućena opcija ponovnog biranja.
Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Nema odgovora na faks
Čekanje na ponovno biranje
Linija za primanje faksa nije se javila. Proizvod će pokušati ponovno birati nakon nekoliko minuta.
Omogućite proizvodu da pokuša ponovno poslati faks.
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
Provjerite birate li ispravan broj faksa.
Ako proizvod nastavi s ponovnim biranjem, isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Isprobajte drugačiji telefonski kabel.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
No Dial Tone (Nema tonskog signala)
Proizvod ne može prepoznati tonski signal.
Provjerite tonski signal telefonske linije dodirivanjem gumba Pokreni faksiranje [image].
Isključite telefonski kabel iz proizvoda i iz zida i ponovno ga uključite.
Provjerite koristite li telefonski kabel koji je isporučen s proizvodom.
Isključite telefonski kabel proizvoda iz zida, priključite telefon i pokušajte nazvati nekoga.
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
Provjerite telefonsku liniju pomoću opcije Pokreni testiranje faksa na izborniku Service (Servis) na upravljačkoj ploči.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
No fax detected (Faks nije prepoznat)
Proizvod se javio na dolazni poziv ali nije prepoznao da je poziv dolazio s uređaja za faksiranje.
Omogućite proizvodu da pokuša ponovno primiti faks.
Isprobajte drugačiji telefonski kabel.
Priključite telefonski kabel proizvoda u priključak za drugu telefonsku liniju.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Poklopac ulagača dokumenata je otvoren.
Otkazani faks.
Poklopac na vrhu ulagača dokumenata je otvoren i uređaj ne može poslati faks.
Zatvorite poklopac i ponovo pošaljite faks.


Faksiranje

Rješavanje problema sa šiframa telefaksa i izvješćima o praćenju

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pregled i značenje kodova pogrešaka prilikom faksiranja
  • Pregled izvješća o praćenju faksova


Faksiranje

Pregled i značenje kodova pogrešaka prilikom faksiranja

Pomoću kodova pogrešaka prilikom faksiranja iz zapisa aktivnosti faksiranja riješite probleme povezane sa značajkama faksiranja.

Broj šifre
Opis
232
Razlog može biti u sljedećem:
●
Došlo je do komunikacijske pogreške između dva uređaja.
●
Korisnik na udaljenom uređaju je možda pritisnuo gumb Stop.
●
Došlo je do prekida napajanja na udaljenom uređaju ili je on isključen, zbog čega je faksiranje prekinuto.
Kako biste riješili problem, pokušajte sljedeće:
1.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
2.
Ako se pogreška nastavi pojavljivati, a za faksiranje koristite ispravljanje pogrešaka, onemogućite postavku Ispravljanje pogrešaka.
282
Uređaj nije primio podatke na početku stranice tijekom primanja u načinu rada za ispravljanje pogrešaka, ali modem nije prepoznao udaljeno isključivanje. Udaljeni uređaj vjerojatno prenosi sinkronizirane slike umjesto podataka i neispravan je ili mu se zaglavio papir.
Udaljeni uređaj vjerojatno prenosi sinkronizirane slike umjesto podataka i neispravan je ili mu se zaglavio papir. Neka pošiljatelj ponovno pošalje faks, a prije toga neka provjeri radi li uređaj za slanje ispravno.
321
Došlo je do komunikacijske pogreške kod faksa za primanje zbog lošeg stanja na telefonskoj liniji.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
344-348
Razlog može biti u sljedećem:
●
Udaljeni uređaj nije reagirao na naredbu za faksiranje lokalnog uređaja zbog prekinute veze.
●
Korisnik na udaljenom uređaju je možda pritisnuo gumb Stop.
●
U rijetkim slučajevima nekompatibilnost između dva uređaja može uzrokovati prekid poziva udaljenog uređaja.
Kako biste riješili problem, pokušajte sljedeće:
1.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
2.
Ako se pogreška nastavi pojavljivati, a za faksiranje koristite ispravljanje pogrešaka, onemogućite postavku Ispravljanje pogrešaka.
381
Razlog može biti u sljedećem:
●
Udaljeni uređaj nije reagirao na naredbu za faksiranje lokalnog uređaja zbog prekinute veze.
●
Korisnik na udaljenom uređaju je možda pritisnuo gumb Stop.
Kako biste riješili problem, pokušajte sljedeće:
1.
Ponovite slanje faksa kasnije, nakon što se stanje na telefonskoj liniji poboljša.
2.
Ako se pogreška nastavi pojavljivati, a za faksiranje koristite ispravljanje pogrešaka, onemogućite postavku Ispravljanje pogrešaka.


Faksiranje

Pregled izvješća o praćenju faksova

Izvješće T.30 i praćenju faksa sadrži informacije koje pomažu u rješavanju problema u slanju faksova. Ako se radi rješavanja tih problema namjeravate obratiti tvrtki HP, prethodno ispišite izvješće T.30 o praćenju.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Odaberite izbornik Service (Servis).
3.
Odaberite opciju Usluga faksa.
4.
Odaberite opciju Ispis T.30 izvješća o praćenju rada. Uređaj će ispisati izvješće o praćenju faksova.


Faksiranje

Dnevnici i izvješća faksiranja

Za ispis dnevnika i izvješća faksiranja koristite sljedeće upute:

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis svih izvješća faksiranja
  • Ispis pojedinačnih izvješća faksiranja
  • Postavljanje automatskog ispisa dnevnika aktivnosti faksa
  • Postavljanje izvješća o pogrešci faksiranja
  • Postavljanje izvješća o potvrdi faksiranja
  • Uključite prvu stranicu svakog faksa na izvješćima o potvrdi faksiranja, pogrešci u faksiranju i zadnjem pozivu


Faksiranje

Ispis svih izvješća faksiranja

Ovaj postupak koristite za ispis svih navedenih izvješća odjednom:

●
Dnevnik aktivnosti faksa
●
Popis telefonskog imenika
●
Konfiguracijski izvještaj
●
Popis neželjenih faksova
●
Izvješće o zadnjem pozivu
●
Billing report (Izvješće zaračunavanja)
●
Usage page (Stranica upotrebe)

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite opciju Sva izvješća faksiranja, a zatim pritisnite gumb OK. Proizvod će izaći iz postavki izbornika i ispisati izvješća.


Faksiranje

Ispis pojedinačnih izvješća faksiranja

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izvješće za ispis, a zatim pritisnite gumb OK. Proizvod će izaći iz postavki izbornika i ispisati izvješće.
NAPOMENA:

Ako ste odabrali izvješćeDnevnik aktivnosti faksa i pritisnuli gumb OK, ponovno pritisnite gumb OK za odabir opcije Ispiši dnevnik sad. Proizvod će izaći iz postavki izbornika i ispisati dnevnik.


Faksiranje

Postavljanje automatskog ispisa dnevnika aktivnosti faksa

Možete odlučiti želite li da se dnevnik faksa ispiše automatski nakon svakih 40 unosa. Tvornički zadana postavka je On (Uključeno). Automatski ispis dnevnika aktivnosti faksa postavite pomoću sljedećih koraka:

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Dnevnik aktivnosti faksa, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Auto Log Print (Automatski ispis dnevnika), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK za potvrdu odabira.


Faksiranje

Postavljanje izvješća o pogrešci faksiranja

Izvješće o pogrešci faksiranja kratko je izvješće koje ukazuje da je proizvodu dogodila pogreška sa zadatkom faksiranja. Ispis se može postaviti nakon sljedećih događaja:

●
Svaka pogreška u faksiranju (tvornički zadana postavka)
●
Pogreška u slanju faksa
●
Pogreška u primanju faksa
●
Nikad
NAPOMENA:

Ako odaberete Never (Nikad), nećete moći znati da odašiljanje faksa nije uspjelo osim ako ne ispišete dnevnik aktivnosti faksa.

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Izvješće o pogrešci faksiranja, a zatim pritisnite gumb OK.
4.
Ako želite ispisati izvješća o pogreškama faksiranja, odaberite tu opciju pomoću tipki sa strelicama.
5.
Pritisnite gumb OK za spremanje odabira.


Faksiranje

Postavljanje izvješća o potvrdi faksiranja

Izvješće o potvrdi je kratko izvješće koje ukazuje da je proizvod uspješno poslao ili primio zadatak faksiranja. Ispis se može postaviti nakon sljedećih događaja:

●
Svaki zadatak faksiranja
●
Slanje faksa
●
Primanje faksa
●
Nikad (tvornički zadana postavka)

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Potvrda faksiranja, a zatim pritisnite gumb OK.
4.
Ako želite ispisati izvješća o pogreškama faksiranja, odaberite tu opciju pomoću tipki sa strelicama.
5.
Pritisnite gumb OK za spremanje odabira.


Faksiranje

Uključite prvu stranicu svakog faksa na izvješćima o potvrdi faksiranja, pogrešci u faksiranju i zadnjem pozivu

Ako je ova opcija uključena i u memoriji proizvoda još uvijek postoji slika stranice, izvješća o konfiguriranju faksa, pogrešci u faksiranju i zadnjem pozivu uključivat će sličicu (50% smanjenu) prve stranice posljednjeg poslanog ili primljenog faksa. Tvornički zadana postavka za ovu opciju je On (Uključeno).

1.
Na upravljačkoj ploči pritisnite gumb Izbornik postavki faksa [image].

2.
Pomoću tipki sa strelicama odaberite izbornik Fax Reports (Izvješća faksa), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Include 1st page (Uključi prvu stranicu), a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK za potvrdu odabira.


Faksiranje

Promjena ispravljanja pogrešaka i brzine faksiranja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Postavljanje načina za ispravljanje pogrešaka faksiranja
  • Promjena brzine faksiranja


Faksiranje

Postavljanje načina za ispravljanje pogrešaka faksiranja

Proizvod obično nadzire signale na telefonskoj liniji za vrijeme slanja ili primanja faksa. Ako proizvod otkrije pogrešku prilikom odašiljanja, a postavka za ispravljanje pogrešaka je On (Uključeno), proizvod može zatražiti ponovno slanje dijela faksa. Tvornički zadana postavka za ispravljanje pogrešaka je On (Uključeno).

Ispravljanje pogrešaka biste trebali isključiti samo ako imate poteškoća pri slanju ili primanju faksa i spremni ste prihvatiti pogreške u prijenosu. Ovu postavku biste mogli isključiti ako pokušavate poslati faks u inozemstvo ili ga primiti iz inozemstva ili ako koristite satelitsku telefonsku vezu.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Service (Servis), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Usluga faksa, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Ispravljanje pogrešaka, a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK za spremanje odabira.


Faksiranje

Promjena brzine faksiranja

Postavka brzine faksiranja je modemski protokol koji proizvod koristi za slanje faksova. Radi se o svjetskom standardu za potpunu dvostruku modemsku vezu kojim se podaci telefonskim linijama šalju i primaju brzinom do 33,600 bita po sekundi (bps). Tvornički zadana postavka za brzinu faksiranja je Fast(V.34) (Brzo (V.34)).

Ovu postavku trebali biste mijenjati jedino ako imate poteškoća sa slanjem faksa na određeni uređaj ili s primanjem faksa s određenog uređaja. Brzinu faksiranja biste mogli smanjiti ako pokušavate poslati faks u inozemstvo ili ga primiti iz inozemstva ili ako koristite satelitsku telefonsku vezu.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Podešavanje faksa, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Napredne postavke, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Fax Speed (Brzina faksiranja), a zatim pritisnite gumb OK.
5.
Pomoću tipki sa strelicama odaberite postavku brzine, a zatim pritisnite gumb OK.


Faksiranje

Rješavanje problema u slanju faksova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Na upravljačkoj ploči prikazuje se poruka o pogrešci
  • Na upravljačkoj ploči prikazuje se poruka Ready (Spreman) i faks se ne šalje
  • Na upravljačkoj ploči prikazuje se poruka "Pohranjuje se stranica 1" i nakon nje nema nikakvog napretka
  • Faksovi se mogu primati, ali ne i slati
  • Ne mogu se koristiti funkcije faksiranja na upravljačkoj ploči
  • Ne mogu se koristiti brojevi za brzo biranje
  • Ne mogu se koristiti brojevi za grupno biranje
  • Prilikom pokušavanja slanja telefaksa emitira se snimljena poruka o pogrešci od davatelja usluga telefonije
  • Faks se ne može poslati kada je na uređaj priključen telefon


Faksiranje

Na upravljačkoj ploči prikazuje se poruka o pogrešci

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikazuje se poruka Komunikacijska pogreška
  • No Dial Tone (Nema tonskog signala)
  • Prikazuje se poruka Device is busy (Uređaj je zauzet)
  • Prikazuje se poruka Nema odgovora na faks
  • Zaglavljen papir u uređaju za umetanje dokumenata
  • Prikazuje se poruka Fax memory full (Memorija faksa je puna)
  • Pogreška skenera


Faksiranje

Prikazuje se poruka Komunikacijska pogreška
●
Omogućite uređaju da pokuša ponovno poslati faks. Ponovno slanje privremeno smanjuje brzinu faksiranja.
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte uputiti poziv. Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Isprobajte drugačiji telefonski kabel.
●
Na upravljačkoj ploči opciju Fax Speed (Brzina faksiranja) promijenite u postavku Medium(V.17) (Srednje (V.17)) ili postavku Slow(V.29) (Sporo (V.29)).
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Fax Speed (Brzina faksiranja).
e.
Odaberite ispravnu postavku.
●
Isključite opciju Ispravljanje pogrešaka.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku Off (Isključeno).
NAPOMENA:

Isključivanjem opcije Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

No Dial Tone (Nema tonskog signala)
●
Provjerite je li telefonski kabel uključen u ispravan priključak na uređaju.
●
Provjerite je li telefonski kabel iz uređaja priključen izravno u zidnu telefonsku utičnicu.
●
Provjerite tonski signal telefonske linije pomoću gumba Pokreni faksiranje [image].
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte nazvati nekoga.
●
Isključite telefonski kabel iz uređaja i iz zida i ponovno ga uključite.
●
Provjerite koristite li telefonski kabel koji je isporučen s uređajem.
●
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Provjerite telefonsku liniju pomoću opcije Pokreni testiranje faksa na izborniku Service (Servis) na upravljačkoj ploči.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Pokreni testiranje faksa.


Faksiranje

Prikazuje se poruka Device is busy (Uređaj je zauzet)
●
Pokušajte ponovno poslati faks.
●
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
●
Provjerite birate li ispravan broj faksa.
●
Provjerite tonski signal telefonske linije pomoću gumba Pokreni faksiranje [image].
●
Provjerite radi li telefon tako da ga iskopčate iz uređaja, uključite izravno u telefonsku liniju i nazovete nekoga.
●
Uključite telefonski kabel uređaja u utičnicu druge telefonske linije i pokušajte ponovno poslati faks.
●
Isprobajte drugačiji telefonski kabel.
●
Pošaljite faks kasnije.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Prikazuje se poruka Nema odgovora na faks
●
Pokušajte ponovo poslati faks.
●
Nazovite primatelja kako biste se uvjerili da je uređaj za faksiranje uključen i spreman.
●
Provjerite birate li ispravan broj faksa.
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte nazvati nekoga.
●
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Isprobajte drugačiji telefonski kabel.
●
Provjerite je li telefonski kabel iz zidne telefonske utičnice priključen u linijski priključak ikona telefona priključka faksa.
●
Provjerite telefonsku liniju pomoću opcije Pokreni testiranje faksa na izborniku Service (Servis) na upravljačkoj ploči.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Pokreni testiranje faksa.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Zaglavljen papir u uređaju za umetanje dokumenata
●
Provjerite odgovara li veličina papira zahtjevima uređaja. Uređaj ne podržava papir za faksiranje dulji od 381 mm.
●
Izvornik kopirajte ili ispišite na papiru veličine Letter, A4 ili Legal, a zatim ponovo pošaljite faks.


Faksiranje

Prikazuje se poruka Fax memory full (Memorija faksa je puna)
●
Isključite pisač, a zatim ga ponovo uključite.
●
Ispišite pohranjene telefakse koji nisu ispisani.
a.
Otvorite izbornik Faksiranje.
b.
Otvorite izbornik Opcije primanja.
c.
Odaberite stavku Ispis faksova.
d.
Unesite PIN, a zatim odaberite stavku Privatno primanje.
●
Izbrišite pohranjene faksove iz memorije.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Brisanje spremljenih faksova.
●
Razdijelite veliki zadatak faks u manje dijelove i zatim ih faksirajte pojedinačno.


Faksiranje

Pogreška skenera
●
Provjerite odgovara li veličina papira zahtjevima uređaja. Uređaj ne podržava papir za faksiranje dulji od 381 mm.
●
Izvornik kopirajte ili ispišite na papiru veličine Letter, A4 ili Legal, a zatim ponovo pošaljite faks.


Faksiranje

Na upravljačkoj ploči prikazuje se poruka Ready (Spreman) i faks se ne šalje
●
Pregledajte dnevnik aktivnosti telefaksa i potražite pogreške.
a.
Otvorite izbornik Faksiranje.
b.
Otvorite izbornik Fax Reports (Izvješća faksa).
c.
Otvorite izbornik Dnevnik aktivnosti faksa.
d.
Odaberite opciju Ispiši dnevnik sad.
●
Ako ne na uređaj priključen telefon, provjerite je li slušalica telefona spuštena.
●
Iskopčajte sve druge veze između telefaksa i uređaja.
●
Priključite uređaj izravno u zidnu telefonsku utičnicu i ponovo pošaljite faks.


Faksiranje

Na upravljačkoj ploči prikazuje se poruka "Pohranjuje se stranica 1" i nakon nje nema nikakvog napretka
●
Izbrišite pohranjene faksove iz memorije.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Odaberite stavku Brisanje spremljenih faksova.


Faksiranje

Faksovi se mogu primati, ali ne i slati

Poslali ste telefaks, ali ništa se nije dogodilo.

1.
Provjerite tonski signal telefonske linije pomoću gumba Pokreni faksiranje [image].
2.
Isključite pisač, a zatim ga ponovo uključite.
3.
Vrijeme, datum i zaglavlje faksa postavite putem upravljačke ploče.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Zaglavlje faksa.
e.
Unesite ispravne postavke.
4.
Provjerite jesu li spuštene slušalice svih dodatnih telefona priključenih na liniju.
5.
Ako koristite uslugu DSL, provjerite nalazi li se na priključku telefonske linije prema uređaju filtar.


Faksiranje

Ne mogu se koristiti funkcije faksiranja na upravljačkoj ploči
●
Uređaj je možda zaštićen lozinkom. Za postavljanje lozinke možete koristiti HP ugrađeni web-poslužitelj, softver HP Toolbox ili upravljačku ploču.
●
Ako ne znate lozinku za uređaj, obratite se administratoru sustava.
●
Kod administratora sustava provjerite nije li funkcionalnost faksiranja onemogućena.


Faksiranje

Ne mogu se koristiti brojevi za brzo biranje
●
Provjerite je li broj telefaksa valjan.
●
Ako je za vanjsku liniju potreban prefiks, uključite opciju Dial Prefix (Prefiks biranja) ili u broj za brzo biranje uključite prefiks.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Dial Prefix (Prefiks biranja).
e.
Odaberite postavku On (Uključeno).


Faksiranje

Ne mogu se koristiti brojevi za grupno biranje
●
Provjerite je li broj telefaksa valjan.
●
Ako je za vanjsku liniju potreban prefiks, uključite opciju Dial Prefix (Prefiks biranja) ili u broj za brzo biranje uključite prefiks.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Dial Prefix (Prefiks biranja).
e.
Odaberite postavku On (Uključeno).
●
Postavite sve unose u grupi s unosima za brzo biranje.
a.
Otvorite unos za brzo biranje koji se ne koristi.
b.
Unesite broj telefaksa ili brzo biranje.
c.
Broj za brzo biranje spremite pomoću gumba OK.


Faksiranje

Prilikom pokušavanja slanja telefaksa emitira se snimljena poruka o pogrešci od davatelja usluga telefonije
●
Provjerite jeste li ispravno birali broj telefaksa i nije li usluga telefonije blokirana. Na primjer, kod nekih usluga telefonije spriječeni su međugradski pozivi.
●
Ako je za vanjsku liniju potreban prefiks, uključite opciju Dial Prefix (Prefiks biranja) ili u broj za brzo biranje uključite prefiks.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Dial Prefix (Prefiks biranja).
e.
Odaberite postavku On (Uključeno).
NAPOMENA:

Kako biste poslali faks bez prefiksa kada je opcija Dial Prefix (Prefiks biranja) uključen, postavite faks ručno.

●
Slanje faksa na međunarodni broj
a.
Ako je potreban prefiks, ručno birajte telefonski broj s prefiksom.
b.
Prije biranja telefonskog broja unesite pozivni broj za državu/regiju.
c.
Kada se začuju zvukovi u telefonu, pričekajte na pauze.
d.
Pošaljite faks ručno s upravljačka ploče.


Faksiranje

Faks se ne može poslati kada je na uređaj priključen telefon
●
Provjerite je li slušalica telefona spuštena.
●
Provjerite ne koristi li se u trenutku faksiranja telefon za glasovni poziv.
●
Iskopčajte telefon iz linije i pokušajte ponovo poslati faks.


Faksiranje

Rješavanje problema u primanju faksova

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Telefaks ne reagira
  • Na upravljačkoj ploči prikazuje se poruka o pogrešci
  • Faks je primljen, ali ne ispisuje se
  • Pošiljatelj će primiti signal zauzete linije
  • Nema tonskog signala
  • Faksovi se ne mogu primati niti slati na liniji kućne centrale (PBX)


Faksiranje

Telefaks ne reagira

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Telefaks ima namjensku telefonsku liniju
  • Na uređaj je priključena telefonska sekretarica.
  • Na uređaj je priključena telefonska slušalica
  • Postavka Način odgovaranja postavljena je na Manual (Ručno).
  • Na liniji za faksiranje dostupna je glasovna pošta
  • Uređaj je povezan s uslugom DSL telefonije
  • Uređaj koristi uslugu faksiranja putem Interneta ili telefonsku uslugu VoIP


Faksiranje

Telefaks ima namjensku telefonsku liniju
●
Opciju Način odgovaranja postavite na Automatic (Automatski) pomoću upravljačke ploče.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku Automatic (Automatski).


Faksiranje

Na uređaj je priključena telefonska sekretarica.
●
Opciju Način odgovaranja postavite na TAM (Automatska telefonska sekretarica) i priključite telefonsku sekretaricu u “telefonski” priključak.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku TAM (Automatska telefonska sekretarica).

Ako postavka TAM (Automatska telefonska sekretarica) nije dostupna, opciju Način odgovaranja postavite na Automatic (Automatski).

●
Postavku Broj zvona do odgovora postavite na najmanje jedno zvonjenje više od broja zvonjenja na koje je postavljena automatska sekretarica.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Broj zvona do odgovora.
e.
Odaberite ispravnu postavku.
●
Priključite telefonsku sekretaricu u “telefonski” priključak.
●
Ako je na uređaj priključena telefonska slušalica, opciju Način odgovaranja postavite na Fax/Tel (Faks/tel) kako bi se pozivi usmjeravali na ispravan uređaj. Kada prepozna glasovni poziv uređaj će emitirati zvuk zvona kojim će vas upozoriti da podignete telefonsku slušalicu.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku Fax/Tel (Faks/tel).


Faksiranje

Na uređaj je priključena telefonska slušalica

Opciju Način odgovaranja postavite na Automatic (Automatski).

1.
Otvorite izbornik Setup (Postavljanje).
2.
Otvorite izbornik Podešavanje faksa.
3.
Otvorite izbornik Osnovna postavka.
4.
Otvorite izbornik Način odgovaranja.
5.
Odaberite postavku Automatic (Automatski).


Faksiranje

Postavka Način odgovaranja postavljena je na Manual (Ručno).
●
Pritisnite gumb Pokreni faksiranje [image] na upravljačkoj ploči.


Faksiranje

Na liniji za faksiranje dostupna je glasovna pošta
●
Telefonskoj liniji dodajte uslugu razlikovnog zvona, a postavku Razlikovno zvono na uređaju promijenite tako da se podudara s uzorkom zvonjenja davatelja usluga telefonije. Informacije zatražite od davatelja usluga telefonije.
a.
Provjerite je li način odgovaranja postavljen na Automatic (Automatski).
b.
Otvorite izbornik Setup (Postavljanje).
c.
Otvorite izbornik Podešavanje faksa.
d.
Otvorite izbornik Osnovna postavka.
e.
Otvorite izbornik Razlikovno zvono.
f.
Odaberite ispravnu postavku.
●
Nabavite namjensku liniju za faksiranje.
●
Opciju Način odgovaranja postavite na Manual (Ručno).
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku Manual (Ručno).
NAPOMENA:

Morate biti prisutni kod primanja faksova.


Faksiranje

Uređaj je povezan s uslugom DSL telefonije
●
Provjerite instalaciju i značajke. Uređaj za faksiranje zahtijeva filtar na priključku telefonske linije i DSL modema. Kupite filtar ili ga zatražite od davatelja usluge DSL.
●
Provjerite je li filtar priključen.
●
Zamijenite postojeći filter za slučaj da je neispravan.


Faksiranje

Uređaj koristi uslugu faksiranja putem Interneta ili telefonsku uslugu VoIP
●
Opciju Fax Speed (Brzina faksiranja) postavite na Slow(V.29) (Sporo (V.29)) ili onemogućite postavku Fast(V.34) (Brzo (V.34)).
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Fax Speed (Brzina faksiranja).
e.
Odaberite ispravnu postavku.
●
Obratite se davatelju usluge i provjerite je li faksiranje podržano te zatražite informacije o postavkama preporučene brzine faksiranja. Neke tvrtke mogu zahtijevati adapter.


Faksiranje

Na upravljačkoj ploči prikazuje se poruka o pogrešci

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikazuje se poruka No fax detected (Faks nije prepoznat)
  • Prikazuje se poruka Komunikacijska pogreška
  • Prikazuje se poruka Fax memory full (Memorija faksa je puna)
  • Prikazuje se poruka Device is busy (Uređaj je zauzet)


Faksiranje

Prikazuje se poruka No fax detected (Faks nije prepoznat)
NAPOMENA:

Ova pogreška ne označava uvijek propušteni faks. Ako je na broj telefaksa pogreškom upućen glasovni poziv i pozivatelj spusti slušalicu, na upravljačkoj ploči prikazuje se poruka No fax detected (Faks nije prepoznat).

●
Zamolite pošiljatelja da ponovno pošalje faks.
●
Provjerite je li telefonski kabel iz uređaja priključen u zidnu telefonsku utičnicu.
●
Isprobajte drugačiji telefonski kabel.
●
Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Provjerite jesu li telefonska linija i zidna telefonska utičnica aktivne, na način da priključite telefon i provjerite čuje li se tonski signal.
●
Provjerite je li telefonski kabel uključen u "linijski" priključak na uređaju.
●
Provjerite rad telefonske linije, provođenjem testiranja faksa s upravljačke ploče.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Prikazuje se poruka Komunikacijska pogreška
●
Od pošiljatelja zatražite da ponovo pošalje faks ili da ga pošalje kasnije, kada se poprave uvjeti na liniji.
●
Isključite telefonski kabel uređaja iz zida, priključite telefon i pokušajte uputiti poziv. Priključite telefonski kabel uređaja u priključak za drugu telefonsku liniju.
●
Isprobajte drugačiji telefonski kabel.
●
Opciju Fax Speed (Brzina faksiranja) postavite na Slow(V.29) (Sporo (V.29)) ili onemogućite postavku Fast(V.34) (Brzo (V.34)).
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Fax Speed (Brzina faksiranja).
e.
Odaberite ispravnu postavku.
●
Za sprečavanje automatskog ispravljanja pogrešaka isključite značajku Ispravljanje pogrešaka.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku Off (Isključeno).
NAPOMENA:

Isključivanjem značajke Ispravljanje pogrešaka može se smanjiti kvaliteta slike.

●
S upravljačke ploče ispišite izvješće Dnevnik aktivnosti faksa kako biste utvrdili javlja li se pogreška samo kod određenog broja telefaksa.
a.
Otvorite izbornik Faksiranje.
b.
Otvorite izbornik Fax Reports (Izvješća faksa).
c.
Otvorite izbornik Dnevnik aktivnosti faksa.
d.
Odaberite opciju Ispiši dnevnik sad.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.


Faksiranje

Prikazuje se poruka Fax memory full (Memorija faksa je puna)
●
Isključite pisač, a zatim ga ponovo uključite.
●
Ispišite sve faksove i neka vam pošiljatelj ponovno pošalje faks.
●
Od pošiljatelja zatražite da veliki zadatak faksiranja razdijeli u manje dijelove i pošalje ih zasebno.
●
Provjerite nije li rezolucija na uređaju s kojeg se šalje telefaks postavljena na Photo (Fotografija) ili na Superfine (Super fina).
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Rezolucija faksa.
e.
Odaberite ispravnu postavku.
●
Poništite sve zadatke faksiranja ili izbrišite faksove iz memorije.


Faksiranje

Prikazuje se poruka Device is busy (Uređaj je zauzet)
●
Uređaj ne može primiti faks ako istovremeno pokušava poslati faks. Otkažite slanje faksa i pokušajte ga poslati kasnije.
●
Dopustite uređaju da pokuša ponovo poslati faks.


Faksiranje

Faks je primljen, ali ne ispisuje se

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Značajka Privatno primanje je uključena
  • Značajka Receive to PC (Primanje na računalo) je omogućena


Faksiranje

Značajka Privatno primanje je uključena
●
Ako je aktivirana značajka Privatno primanje, primljeni faksovi pohranjuju se u memoriji. Za ispis pohranjenih faksova potreban je osobni identifikacijski broj (PIN) ili lozinka.
●
Unesite PIN ili lozinku za ispis faksa. Ako ne znate PIN ili lozinku, obratite se administratoru uređaja.
NAPOMENA:

Ako se faksovi ne ispišu, može doći do pogrešaka u memoriji. Uređaj neće odgovoriti ako je memorija puna.


Faksiranje

Značajka Receive to PC (Primanje na računalo) je omogućena
●
Provjerite je li opcija Receive to PC (Primanje na računalo) postavljena. Značajku je potrebno konfigurirati pomoću softvera HP Toolbox.
a.
Na računalu otvorite HP ToolboxFX.
b.
Odaberite proizvod.
c.
Pritisnite Fax (Faksiranje).
d.
Pritisnite Fax Tasks (Zadaci faksiranja).
e.
Pod Fax Receive Mode (Način primanja faksa) odaberite Receive faxes to this computer (Primaj faksove na ovo računalo).
●
Provjerite komunikaciju s uređajem.


Faksiranje

Pošiljatelj će primiti signal zauzete linije

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Na uređaj je priključena slušalica
  • Koristi se razdjelnik telefonske linije


Faksiranje

Na uređaj je priključena slušalica
●
Slušalica mora biti spuštena.
●
Opciju Način odgovaranja promijenite tako da se podudara s postavkama uređaja.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Osnovna postavka.
d.
Otvorite izbornik Način odgovaranja.
e.
Odaberite postavku koja odgovara postavkama uređaja.

Opciju Način odgovaranja postavite na Fax/Tel (Faks/tel) kako biste omogućili automatsko primanje faksova. Postavka Fax/Tel (Faks/tel) automatski prepoznaje je li dolazni prijenos faks ili govorni poziv i usmjerava ga na odgovarajući uređaj.


Faksiranje

Koristi se razdjelnik telefonske linije
●
Ako koristite razdjelnik telefonske linije, skinite ga i postavite telefon kao podređeni telefon.
●
Slušalica mora biti spuštena.
●
Provjerite ne koristi li se u trenutku faksiranja telefon za glasovni poziv.


Faksiranje

Nema tonskog signala
●
Ako koristite razdjelnik telefonske linije, skinite ga i postavite telefon kao podređeni telefon.


Faksiranje

Faksovi se ne mogu primati niti slati na liniji kućne centrale (PBX)
●
Ako koristite telefonsku liniju kućne centrale (PBX), od administratora centrale zatražite konfiguriranje analogne linije za vaš uređaj.


Faksiranje

Rješavanje općenitih problema s faksiranjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Faksiranje je sporo
  • Kvaliteta faksiranja je niska
  • Faks je odsječen ili se ispisuje na dvije strane


Faksiranje

Faksiranje je sporo

Uređaj je spojen na telefonsku liniju loše kvalitete.

●
Ponovno pokušajte poslati faks nakon što se stanje na telefonskoj liniji poboljša.
●
Obratite se pružatelju telefonskih usluga i upitajte podržava li vaša linija faksiranje.
●
Isključite postavku Ispravljanje pogrešaka.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku Off (Isključeno).
NAPOMENA:

Na taj način možete smanjiti kvalitetu slike.
●
Za originalni primjerak koristite bijeli papir. Nemojte koristiti boje kao što su siva, žuta ili ružičasta.
●
Povećajte postavku Fax Speed (Brzina faksiranja).
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Fax Speed (Brzina faksiranja).
e.
Odaberite ispravnu postavku.
●
Razdijelite velike zadatke faksiranja u manje dijelove i zatim ih faksirajte pojedinačno.
●
Smanjite postavke faksiranja na upravljačkoj ploči na nižu rezoluciju.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Rezolucija faksa.
e.
Odaberite ispravnu postavku.


Faksiranje

Kvaliteta faksiranja je niska

Faks je razmazan ili previše svijetao.

●
Prilikom slanja faksova povećajte rezoluciju faksiranja. Rezolucija ne utječe na primljene faksove.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Rezolucija faksa.
e.
Odaberite ispravnu postavku.
NAPOMENA:

Povećanjem rezolucije usporava se prijenos.
●
Na upravljačkoj ploči uključite postavku Ispravljanje pogrešaka.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Service (Servis).
c.
Otvorite izbornik Usluga faksa.
d.
Otvorite izbornik Ispravljanje pogrešaka.
e.
Odaberite postavku On (Uključeno).
●
Provjerite spremnike za ispis i prema potrebi ih zamijenite.
●
Zatražite od pošiljatelja da potamni postavku kontrasta na uređaju s kojeg šalje faksove, a zatim ponovno pošaljite faks.


Faksiranje

Faks je odsječen ili se ispisuje na dvije strane
●
Podesite postavku Def. Veličina papira. Faksovi se ispisuju na jednu veličinu papira, s obzirom na postavke za Def. Veličina papira.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Postavljanje sustava.
c.
Otvorite izbornik Postavljanje papira.
d.
Otvorite izbornik Def. Veličina papira.
e.
Odaberite ispravnu postavku.
●
Postavite vrstu i veličinu papira za ladicu koja se koristi za faksove.
●
Uključite postavku Prilagođavanje stranici za ispis duljih faksova na papirima veličine letter ili A4.
a.
Otvorite izbornik Setup (Postavljanje).
b.
Otvorite izbornik Podešavanje faksa.
c.
Otvorite izbornik Napredne postavke.
d.
Otvorite izbornik Prilagođavanje stranici.
e.
Odaberite postavku On (Uključeno).
NAPOMENA:

Ako je postavka Prilagođavanje stranici isključena, a postavka Def. Veličina papira postavljena na letter, izvorni dokument veličine legal ispisat će se na dvije stranice.


Faksiranje

Tehnički podaci i jamstva

Tehničke podatke i informacije o jamstvu potražite u poglavlju Dodatne izjave za telefonske (faks) proizvode.


Rukovanje i održavanje uređaja

Rukovanje i održavanje uređaja
  • Stranice s informacijama
  • HP ToolboxFX
  • Ugrađeni web-poslužitelj
  • Korištenje softvera HP Web Jetadmin
  • Sigurnosne značajke uređaja
  • Postavke štednje
  • Postavke tihog načina rada
  • Upravljanje potrošnim materijalom i priborom
  • Čišćenje uređaja
  • Ažuriranja proizvoda


Rukovanje i održavanje uređaja

Stranice s informacijama

Stranice s informacijama nalaze se u memoriji uređaja. Te stranice pomažu pri utvrđivanju i rješavanju problema unutar uređaja.

NAPOMENA:

Ako tijekom instalacije niste ispravno postavili jezik uređaja, možete ga postaviti ručno kako bi se stranice s informacijama ispisivale na jednom od podržanih jezika. Jezik promijenite pomoću izbornika Postavljanje sustava na upravljačkoj ploči ili pomoću ugrađenog web-poslužitelja.

Opis stranice
Način ispisa stranice
Configuration page (Stranica s konfiguracijom)
Prikazuje trenutne postavke i svojstva uređaja.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Izvješće konfig., a zatim pritisnite gumb OK.
Ispisat će se i druga stranica. Na toj stranici odjeljak Postavke faksa otkriva pojedinosti o postavkama faksa uređaja.
Supplies status page (Stranica statusa potrošnog materijala)
Prikazuje preostali vijek trajanja HP spremnika za ispis, procjenu broja preostalih stranica za ispis, broj ispisanih stranica i druge informacije o potrošnom materijalu.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Supplies Status (Stanje potrošnog materijala), a zatim pritisnite gumb OK.
PCL, PCL 6, or PS font list (Popis PCL, PCL 6 ili PS fontova)
Prikazuje koji su fontovi trenutno instalirani na uređaj.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Popis PCL fontova, stavku Popis PS fontova ili stavku Popis PCL6 fontova i pritisnite gumb OK.
Demo page (Ogledna stranica)
Sadrži primjere teksta i slika.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Pokazna stranica, a zatim pritisnite gumb OK.
Event log (Dnevnik događaja)
Dnevnik događaja možete ispisati iz softvera HP ToolboxFX, ugrađenog web-poslužitelja ili softvera HP Web Jetadmin.
Usage page (Stranica upotrebe)
Prikaz broja stranica za svaku vrstu papira za ispis, broj jednostrano i obostrano ispisanih stranica te prosječan postotak pokrivenosti.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Stranica upotrebe, a zatim pritisnite gumb OK.
Menu map (Mapa izbornika)
Prikazuje izbornike upravljačke ploče i dostupne postavke.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Struktura izbornika, a zatim pritisnite gumb OK.
Network report (Mrežno izvješće)
Prikazuje mrežne postavke uređaja.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Sažetak mreže, a zatim pritisnite gumb OK.
Fax reports (Izvješća faksa)
Informacije o izvješćima i zapisima faksiranja potražite u poglavlju Faksiranje.
Service page (Stranica servisa)
Prikazuje podržane vrste papira, postavke kopiranja i razne postavke uređaja.
1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Reports (Izvješća), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Stranica usluge, a zatim pritisnite gumb OK.


Rukovanje i održavanje uređaja

HP ToolboxFX

HP ToolboxFX je program koji možete koristiti za sljedeće zadatke:

●
Provjeru statusa uređaja.
●
Konfiguriranje postavki uređaja.
●
Prikaz informacija za rješavanje problema.
●
Prikaz online dokumentacije.

Softver HP ToolboxFX možete vidjeti kada je uređaj spojen izravno s računalom ili kada je spojen na mrežu. Kako biste mogli koristiti program HP ToolboxFX, obavezna je puna instalacija softvera.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Prikaz softvera HP ToolboxFX
  • Status
  • Faksiranje
  • Pomoć
  • Postavke sustava
  • Postavke ispisa
  • Mrežne postavke


Rukovanje i održavanje uređaja

Prikaz softvera HP ToolboxFX

Otvorite HP ToolboxFX na jedan od sljedećih načina:

●
Na sistemskoj traci sustava Windows ili na radnoj površini dvaput pritisnite ikonu HP ToolboxFX.
●
Na izborniku Start u sustavu Windows pritisnite Programs (Programi) (ili u sustavu Windows XP All Programs (Svi programi)), odaberite HP, pritisnite Serija pisača HP LaserJet Pro M1530 MFP, a zatim HP ToolboxFX.


Rukovanje i održavanje uređaja

Status

Kartica HP ToolboxFX Status sadrži veze na sljedeće glavne stranice:

●
Device Status (Status uređaja). Pregled informacija o statusu uređaja. Ova stranica ukazuje na stanja uređaja kao što su zaglavljivanje medija ili prazna ladica. Nakon što popravite problem s uređajem, pritisnite Refresh status (Osvježi status) kako biste ažurirali status uređaja.
●
Supplies Status (Status potrošnog materijala). Omogućuje detaljni pregled informacija o potrošnom materijalu kao što su preostala količina materijala u spremniku za ispis i broj stranica ispisanih pomoću trenutnog spremnika za ispis. Stranica također sadrži veze na stranice na kojima možete naručiti potrošni materijal i pronaći informacije o recikliranju.
●
Device Configuration (Konfiguracija uređaja). Prikaz detaljnog opisa konfiguracije uređaja, uključujući i količinu instalirane memorije te informaciju jesu li ugrađene dodatne ladice.
●
Network Summary (Sažetak mreže). Omogućuje pregled detaljnog opisa trenutne mrežne konfiguracije, uključujući IP adresu i mrežni status.
●
Print Info Pages (Ispis stranica s informacijama). Ispis stranice s konfiguracijom i raznih drugih stranica s informacijama dostupnih uređaju kao što su stranica statusa potrošnog materijala i ogledna stranica.
●
Event log (Dnevnik događaja). Omogućuje pregled prethodnih pogrešaka pisača. Najnovije pogreške su na vrhu popisa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Dnevnik događaja


Rukovanje i održavanje uređaja

Dnevnik događaja

Dnevnik događaja je tablica koju se bilježe događaji uređaja koje kasnije možete pregledati. Dnevnik sadrži šifre koje odgovaraju porukama o pogreškama koje se prikazuju na zaslonu upravljačke ploče. Broj u stupcu Broj stranica pokazuje koliko je stranica pisač ukupno ispisao do trenutka kada se pojavila pogreška. Dnevnik događaja također sadrži kratak opis pogreške.


Rukovanje i održavanje uređaja

Faksiranje

Pomoću kartice HP ToolboxFX Fax (Faksiranje) izvršite zadatke faksiranja s računala. Kartica Fax (Faksiranje) sadrži veze na sljedeće glavne stranice:

●
Fax Tasks (Zadaci faksiranja). Postavite način rada za primanje faksova.
●
Fax Phone Book (Imenik za faksiranje). Dodavanje, uređivanje ili brisanje unosa u telefonskom imeniku uređaja.
●
Fax Send Log (Dnevnik slanja faksova). Prikaz svih faksova koji su nedavno poslani s uređaja.
●
Fax Receive Log (Dnevnik primanja faksova). Prikaz svih faksova koje je uređaj nedavno primio.
●
Block Faxes (Blokiranje faksova). Dodavanje, brisanje ili prikaz blokiranih brojeva faksa.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zadaci faksiranja
  • Imenik za faksiranje
  • Dnevnik slanja faksova
  • Dnevnik primanja faksova
  • Blokiranje faksova


Rukovanje i održavanje uređaja

Zadaci faksiranja

Prilikom primanja faksa, dostupne su sljedeće tri opcije:

●
Ispisivanje faksa. Možete odabrati opciju kako bi se na računalu pojavila poruka koja će vas obavijestiti o ispisivanju faksa.
●
Primanje faksa na računalo. Možete odabrati opciju kako bi se na računalu pojavila poruka koja će vas obavijestiti o primanju faksa. Ako je uređaj za faksiranje priključen na više računala, samo jedno računalo može biti odabrano za primanje faksova.
●
Prosljeđivanje faksa na drugi uređaj.
NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Imenik za faksiranje

Pomoću imenika za faksiranje iz programa HP ToolboxFX možete dodavati i uklanjati pojedince ili grupe s popisa brojeva za brzo biranje, uvoziti imenike iz raznih izvora te ažurirati i održavati popis kontakata.

●
Kako biste na popis brojeva za brzo biranje dodali pojedinačni kontakt, odaberite redak željenog broja za brzo biranje. U prozor Contact name (Ime kontakta) upišite ime kontakta. U prozor Fax number (Broj faksa) upišite broj faksa. Pritisnite Add (Dodaj).
●
Kako biste na popis brojeva za brzo biranje dodali grupu kontakata, odaberite redak željenog broja za brzo biranje. Pritisnite Add Group (Dodaj grupu). Dvaput pritisnite ime kontakta na popisu slijeva kako biste ga premjestili na grupni popis zdesna ili odaberite ime slijeva i pritisnite odgovarajuću strelicu kako biste ga premjestili na grupni popis zdesna. Imena na isti način možete premještati i zdesna nalijevo. Nakon stvaranja grupe upišite naziv u prozor Group name (Naziv grupe), a zatim pritisnite OK (U redu).
●
Kako biste uredili postojeći pojedinačni unos za brzo biranje, pritisnite bilo gdje na retku u kojemu se nalazi ime kontakta kako biste ga odabrali, a zatim pritisnite Update (Ažuriranje). U odgovarajuće prozore upišite promjene, a zatim pritisnite U redu.
●
Kako biste uredili postojeću grupu unosa za brzo biranje, pritisnite bilo gdje na retku u kojemu se nalazi naziv grupe kako biste je odabrali, a zatim pritisnite Update (Ažuriraj). Napravite potrebne promjene, a zatim pritisnite OK (U redu).
●
Kako biste izbrisali unos s popisa brojeva za brzo biranje, odaberite stavku, a zatim pritisnite Delete (Izbriši).
●
Kako biste premjestili unose za brzo biranje, odaberite unos, a zatim pritisnite Move (Premjesti) ili odaberite Move (Premjesti), a zatim odredite unos u dijaloškom okviru. Odaberite Next empty row (Sljedeći prazan redak) ili odredite broj retka na koji želite premjestiti unos.
NAPOMENA:

Ako navedete redak koji je zauzet, novi unos će prebrisati postojeći.
●
Za uvoz kontakata iz telefonskog imenika koji postoje u programima Lotus Notes, Outlook ili Outlook Express, pritisnite Import/Export Phone Book (Uvoz/izvoz telefonskog imenika). Odaberite opciju Import (Uvoz), a zatim pritisnite Next (Sljedeće). Odaberite odgovarajući program, idite na odgovarajuću datoteku, a zatim pritisnite Finish (Završi). Kako biste izvezli kontakte iz telefonskog imenika, pritisnite Import/Export Phone Book (Uvoz/izvoz telefonskog imenika). Odaberite opciju Export (Izvoz), a zatim pritisnite Next (Sljedeće). Upišite naziv datoteke ili prijeđite na datoteku u koju želite izvesti kontakte, a zatim pritisnite Finish (Završi). Umjesto uvoženja čitavog imenika, možete odabrati pojedinačne unose iz telefonskog imenika.
●
Kako biste izbrisali sve unose, pritisnite Izbriši sve, a zatim pritisnite Da.

Osim znamenaka, za broj faksa možete koristiti i sljedeće znakove:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<razmaknica>
NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Dnevnik slanja faksova

Dnevnik slanja faksova iz programa HP ToolboxFX prikazuje popis svih nedavno poslanih faksova i informacija o njima, uključujući datum i vrijeme slanja, broj zadatka, broj faksa, broj stranica i rezultate.

Pritisnite bilo koje zaglavlje stupca u dnevniku slanja faksova kako biste ponovno posložili informacije u tom stupcu u uzlaznom ili silaznom redoslijedu.

Stupac Results (Rezultati) sadrži status faksiranja. Ako pokušaj faksiranja nije bio uspješan, ovaj stupac opisat će razlog zbog kojega faks nije poslan.


Rukovanje i održavanje uređaja

Dnevnik primanja faksova

Dnevnik primanja faksova iz programa HP ToolboxFX sadrži popis svih nedavno primljenih faksova i informacija o njima uključujući i datum i vrijeme primitka, broj zadatka, broj faksa, broj stranica, rezultate i smanjenu sliku faksa.

Dnevnik primanja faksova možete koristiti za blokiranje budućih faksova. Označite okvir Block Fax (Blokiranje faksa) pored primljenog faksa kojeg dnevnik prikazuje.

Kada računalo koje je priključeno na uređaj primi faks, faks sadrži vezu View (Pregled). Pritiskom na vezu otvorit će se nova stranica koja pruža informacije o faksu.

Pritisnite bilo koje zaglavlje stupca u dnevniku primanja faksova kako biste ponovno posložili informacije u tom stupcu u uzlaznom ili silaznom redoslijedu.

Stupac Results (Rezultati) sadrži status faksiranja. Ako pokušaj faksiranja nije bio uspješan, ovaj stupac opisat će razlog zbog kojega faks nije primljen.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Blokiranje faksova

Block Faxes (Blokiranje faksova) prikazuje popis svih blokiranih brojeva. U ovoj kartici možete dodavati, mijenjati ili brisati blokirane brojeve faksa.


Rukovanje i održavanje uređaja

Pomoć

Kartica HP ToolboxFX Documentation (Dokumentacija) sadrži veze na sljedeće glavne stranice:

●
Troubleshooting (Rješavanje problema)
●
Animated demonstrations (Animirane demonstracije)
●
User Guide (Korisnički priručnik). Prikaz informacija o korištenju uređaja, jamstvu, specifikacijama i podršci. Korisnički vodič dostupan je u HTML i PDF formatu.


Rukovanje i održavanje uređaja

Postavke sustava

Kartica HP ToolboxFX System Settings (Postavke sustava) sadrži veze na sljedeće glavne stranice:

●
Device Information (Podaci o uređaju). Prikaz informacija o uređaju kao što su opis uređaja i osoba za kontakt.
●
Paper Handling (Rukovanje papirom). Promijenite postavke uređaja za rukovanje papirom, kao što su zadane dimenzije i vrsta papira.
●
Print Quality (Kvaliteta ispisa). Promijenite postavke kvalitete ispisa uređaja.
●
Paper Types (Vrste papira). Omogućuje promjenu postavki načina rada uređaja za razne vrste medija, kao što su papiri sa zaglavljem, unaprijed perforirani ili sjajni papiri.
●
System Setup (Postavljanje sustava). Promijenite postavke sustava za uređaj kao što je jezik ispisa i oporavak nakon zaglavljivanja papira.
●
Service (Servis). Omogućuje pristup raznim postupcima nužnim za održavanje pisača.
●
Device Polling (Pozivanje uređaja). Promijenite postavke pozivanja uređaja koje određuju koliko će često HP ToolboxFX prikupljati podatke s uređaja.
●
Save/restore settings (Spremanje/vraćanje postavki). Omogućuje spremanje trenutnih postavki uređaja u datoteku na računalu. Na taj način možete učitati iste postavke na drugi uređaj ili naknadno vratiti uređaj na te postavke.
●
Password (Lozinka). Postavljanje, promjena ili brisanje sigurnosne lozinke uređaja.
NAPOMENA:

Jedna lozinka može se postaviti s upravljačke ploče, programa HP ToolboxFX ili ugrađenog web-poslužitelja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Informacije o uređaju
  • Rukovanje papirom
  • Kvaliteta ispisa
  • Vrste papira
  • Postavljanje sustava
  • Servis
  • Pozivanje uređaja


Rukovanje i održavanje uređaja

Informacije o uređaju

Na HP ToolboxFX stranici s informacijama o uređaju nalaze se podaci o uređaju koje možete koristiti ubuduće. Informacije koje upišete u ova polja pojavit će se na stranici s konfiguracijom. U svako od tih polja možete upisati bilo koji znak.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Rukovanje papirom

Za konfiguriranje zadanih postavki koristite opcije za rukovanje papirom koje nudi HP ToolboxFX. To su iste opcije kao i one dostupne na upravljačkoj ploči uređaja.

Na raspolaganju su tri opcije za rukovanje zadacima ispisa kad pisač ostane bez medija:

●
Možete odabrati Wait for paper to be loaded (Pričekaj umetanje papira).
●
Za poništenje zadatka ispisa možete odabrati Cancel (Odustani) s padajućeg popisa Paper out action (Akcije prilikom nestanaka papira).
●
Za usmjeravanje zadatka ispisa na drugu ladicu s papirom odaberite Override (Premosti) s padajućeg popisa Paper out time (Vrijeme proteklo bez papira).

U polju Paper out time (Vrijeme proteklo bez papira) prikazano je koliko dugo će uređaj čekati prije izvršenja odabira. Možete unijeti od 0 do 3.600 sekundi.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Kvaliteta ispisa

Za poboljšanje izgleda zadataka ispisa koristite opcije za kvalitetu ispisa uređaja HP ToolboxFX. To su iste opcije kao i one dostupne na upravljačkoj ploči uređaja.

Četiri opcije koje vam stoje na raspolaganju za upravljanje kvalitetom uređaja su rezolucija, REt (tehnologija za poboljšanje rezolucije), gustoća ispisa i EconoMode (Ekonomični način rada).

●
Resolution (Rezolucija). Odaberite rezoluciju 600 za zadatke ispisa prosječne kvalitete, a Fast Res 1200 za zadatke ispisa više kvalitete.
●
REt. Možete uključiti REt, tehnologiju tvrtke HP za poboljšanu kvalitetu ispisa.
●
Print density (Gustoća ispisa). Za povećanu gustoću ispisa odaberite veći broj. Za smanjenu gustoću ispisa odaberite manji broj.
●
EconoMode (Ekonomični način rada) Uključite EconoMode (Ekonomični način rada) kada ispisujete zadatke prosječne kvalitete. EconoMode (Ekonomični način rada) je značajka koja uređaju omogućava manju potrošnju tonera po stranici. Odabirom ove opcije mogli biste produžiti vijek trajanja tonera i smanjiti troškove ispisa po stranici. To će, međutim, smanjiti kvalitetu ispisa. Ispisani crtež je svjetliji, što je prikladno za ispis skica i proba. HP ne preporuča stalno korištenje opcije EconoMode (Ekonomični način rada). Ako se EconoMode (Ekonomični način rada) koristi stalno, moguće je da će zaliha tonera trajati dulje od mehaničkih dijelova spremnika za ispis. Ako se kvaliteta ispisa smanji u ovim uvjetima, morat ćete umetnuti novi spremnik za ispis, čak i ako u starom još ima tonera.
NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Vrste papira

Opcije uređaja HP ToolboxFX Paper Types (Vrste papira) koristite za konfiguraciju načina ispisa koji odgovaraju raznim vrstama medija. Odaberite Restore Modes (Vraćanje načina ispisa) kako biste ponovno postavili sve načine rada na tvornički zadane postavke.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Postavljanje sustava

Za konfiguriranje općih postavki kopiranja, faksiranja, skeniranja i ispisa, primjerice vraćanje kod zaglavljivanja i automatskog nastavljanja, koristite opcije postavljanja sustava HP ToolboxFX.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Servis

Papir, toner i čestice prašine mogu se tijekom ispisa nakupiti unutar uređaja. S vremenom takve čestice mogu uzrokovati probleme s kvalitetom ispisa, na primjer, mrlje ili razmazivanje tonera. HP ToolboxFX nudi lak način za čišćenje puta za papir.


Rukovanje i održavanje uređaja

Pozivanje uređaja

Možete isključiti pozivanje uređaja HP ToolboxFX kako biste smanjili mrežni promet, ali na taj način ćete onemogućiti i neke značajke HP ToolboxFX: skočna upozorenja, ažuriranja dnevnika faksa i mogućnost primanja faksova na računalo.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Postavke ispisa

Kartica HP ToolboxFX Print Settings (Postavke ispisa) sadrži veze na sljedeće glavne stranice:

●
Printing (Ispis). Omogućuje promjenu zadanih postavki uređaja, kao što su broj kopija i orijentacija papira.
●
PCL5e. Prikaz i promjena PCL5 postavki.
●
PostScript. Prikaz i promjena PS postavki.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis
  • PCL 5e
  • PostScript


Rukovanje i održavanje uređaja

Ispis

Koristite postavke ispisa HP ToolboxFX kako biste konfigurirali postavke za sve funkcije ispisa. To su iste opcije kao i one dostupne na upravljačkoj ploči uređaja.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

PCL 5e

Kada koristite PCL 5 karakteristiku ispisa, konfigurirajte postavke pomoću opcija za PCL 5. To su iste opcije kao i one dostupne na izborniku PCL5 na upravljačkoj ploči.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

PostScript

Koristite opciju PostScript kad koristite emulaciju HP postscript razine 3. Kad je uključena opcija Print PostScript error (Ispis PostScript pogreške), stranica PostScript pogreške automatski se ispisuje prilikom pogrešaka emulacije HP postscript razine 3.

NAPOMENA:

Kako bi promjene stupile na snagu, potrebno je pritisnuti gumb Primijeni.


Rukovanje i održavanje uređaja

Mrežne postavke

Administrator mreže može pomoću kartice HP ToolboxFX Network Settings (Mrežne postavke) kontrolirati postavke pisača vezane uz mrežu kada je uređaj povezan na IP mrežu.


Rukovanje i održavanje uređaja

Ugrađeni web-poslužitelj

Uređaj je opremljen ugrađenim web-poslužiteljem (EWS) koji osigurava pristup informacijama o uređaju i aktivnostima mreže. Web-poslužitelj osigurava okruženje u kojem je moguće pokretanje web-programa, na sličan način kao što operativni sustav, poput sustava Windows, osigurava okruženje za pokretanje programa na računalu. Izlazne podatke iz tih programa moguće je prikazati u web-preglednicima kao što su Microsoft Internet Explorer, Safari ili Netscape Navigator.

“Ugrađeni” web-poslužitelj nalazi se u hardverskom uređaju (poput uređaja HP LaserJet) ili u programskim datotekama, za razliku od softvera koji se učitava na mrežnom poslužitelju.

Prednost ugrađenog web-poslužitelja je u tome što omogućava sučelje za uređaj koje može koristiti bilo tko s mrežnim uređajem i računalom. Ne morate instalirati niti konfigurirati poseban softver, morate imati samo podržani web-preglednik na računalu. Kako biste stekli pristup ugrađenom web-poslužitelju, u pregledniku u redak za adresu upišite IP adresu uređaja. (kako biste pronašli IP adresu, ispišite stranicu s konfiguracijom;

NAPOMENA:

Za operativne sustave Macintosh možete koristiti ugrađeni web-poslužitelj putem USB veze nakon instaliranja Macintosh softvera koji dobivate uz uređaj.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Značajke


Rukovanje i održavanje uređaja

Značajke

Ugrađeni web-poslužitelj omogućuje vam prikaz uređaja i mrežnog statusa i upravljanje funkcijama ispisa s računala. Uz pomoć ugrađenog web-poslužitelja možete izvršiti sljedeće zadatke:

●
Prikaz informacija o statusu uređaja
●
Određivanje preostalog vijeka trajanja potrošnog materijala i naručivanje novog
●
Prikaz i promjena dijela konfiguracije uređaja
●
Pregled i ispis nekih internih stranica
●
Odabir jezika za prikaz stranica ugrađenog web-poslužitelja
●
Prikaz i promjena mrežne konfiguracije
●
Postavljanje, promjena ili brisanje sigurnosne lozinke uređaja.
NAPOMENA:

Promjenom mrežnih postavki u ugrađenom web-poslužitelju mogli biste onemogućiti dio softvera uređaja ili značajki.


Rukovanje i održavanje uređaja

Korištenje softvera HP Web Jetadmin

HP Web Jetadmin je web softversko rješenje za daljinsko instaliranje, nadzor i rješavanje problema s perifernim uređajima spojenima na mrežu. Upravljanje je proaktivno, što administratorima mreže daje mogućnost rješavanja problema prije nego što to počne utjecati na korisnike. Preuzmite ovaj besplatni softver za poboljšano upravljanje na stranici www.hp.com/go/webjetadmin.

Programske dodatke za uređaj možete instalirati u HP Web Jetadmin radi dobivanja podrške za posebne značajke uređaja. Softver HP Web Jetadmin vas može automatski obavijestiti kada novi programski dodaci budu dostupni. Na stranici Ažuriranje uređaja slijedite upute za automatsko povezivanje s HP web-mjestom i instalirajte najnovije programske dodatke za uređaj.

NAPOMENA:

Pretraživači moraju podržavati tehnologiju Java™. Pretraživanje s Mac OS računala nije podržano.


Rukovanje i održavanje uređaja

Sigurnosne značajke uređaja

Proizvod ima značajku lozinke koja ograničava pristup značajkama postavki istovremeno omogućavajući rad osnovnih funkcija. Lozinku možete postaviti na EWS-u ili na upravljačkoj ploči.

Privatno primanje može se koristiti za spremanje faksova u proizvod dok ne dođete do proizvoda kako biste ih ispisali.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Putem upravljačke ploče uređaja dodijelite sistemsku lozinku
  • Dodjela sistemske lozinke putem EWS-a
  • Zaključavanje uređaja


Rukovanje i održavanje uređaja

Putem upravljačke ploče uređaja dodijelite sistemsku lozinku

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Sigurnost proizvoda, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK.
5.
Lozinku unesite pomoću tipkovnice, a zatim pritisnite gumb OK.


Rukovanje i održavanje uređaja

Dodjela sistemske lozinke putem EWS-a

Dodijelite lozinku za uređaj kako neovlašteni korisnici ne bi mogli mijenjati postavke uređaja.

1.
Otvorite HP ugrađeni web-poslužitelj unosom IP adrese uređaja u redak za adresu web-pretraživača.
2.
Pritisnite karticu Settings (Postavke).
3.
Na lijevoj strani zaslona pritisnite izbornik Security (Sigurnost).
4.
U području Sigurnosne postavke uređaja pritisnite gumb Konfiguriranje...
5.
U području Device Password (Lozinka za uređaj) upišite lozinku u okvir New Password (Nova lozinka) te je ponovite u okviru Verify password (Provjera lozinke).
6.
Pritisnite gumb Apply (Primijeni). Zabilježite lozinku i spremite je na sigurno mjesto.


Rukovanje i održavanje uređaja

Zaključavanje uređaja

Uređaj ima utor putem kojega možete pričvrstiti kabelsko sigurnosno zaključavanje.

Lokacija sigurnosnog utora


Rukovanje i održavanje uređaja

Postavke štednje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis uz EconoMode
  • Arhivski ispis


Rukovanje i održavanje uređaja

Ispis uz EconoMode

Ovaj proizvod je opremljen opcijom EconoMode (Ekonomični način rada) za ispis nacrta dokumenata. EconoMode (Ekonomični način rada) može koristiti manje tonera i smanjiti cijenu koštanja stranice. Ipak, EconoMode (Ekonomični način rada) može smanjiti kvalitetu ispisa.

HP ne preporučuje stalno korištenje postavke EconoMode. Ako se EconoMode koristi stalno, moguće je da će zaliha tonera trajati dulje od mehaničkih dijelova uloška za ispis. Ako se pod tim uvjetima počne smanjivati kvaliteta ispisa, potrebno je staviti novi uložak s tonerom čak i ako je u starom ulošku ostalo nešto tonera.

1.
Na izborniku Datoteka u softverskom programu, kliknite Ispis.
2.
Odaberite uređaj, a zatim pritisnite gumb Svojstva ili Preference.
3.
Pritisnite karticu Papir/Kvaliteta.
4.
Pritisnite potvrdni okvir EconoMode (Ekonomični način rada).


Rukovanje i održavanje uređaja

Arhivski ispis

Arhivski ispis daje ispis koji je manje podložan razmazivanju tonera i nakupljanju prašine. Arhivski ispis upotrijebite za izradu dokumenata koje želite sačuvati ili arhivirati.

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Service (Servis), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Arhivski ispis, odaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite gumb OK.


Rukovanje i održavanje uređaja

Postavke tihog načina rada

Ovaj proizvod ima tihi način rada koji smanjuje buku tijekom ispisa. Kad je tihi način rada uključen, proizvod sporije ispisuje.

NAPOMENA:

U tihom načinu rada brzina ispisa je manja što može poboljšati kvalitetu ispisa.

Pratite ove korake kako biste omogućili tihi način rada.

Aktivirajte tihi način rada iz upravljačkog programa pisača

1.
Otvorite postavke pisača, a zatim kliknite karticu Postavke uređaja.
2.
Kliknite mogućnost Omogući kako biste uključili značajku Tihi način rada.

Aktivirajte tihi način rada s upravljačke ploče uređaja

1.
Na upravljačkoj ploči pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Tihi način rada, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite opciju On (Uključeno), a zatim pritisnite gumb OK.


Rukovanje i održavanje uređaja

Upravljanje potrošnim materijalom i priborom

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis kada spremnik dođe do kraja predviđenog vijeka trajanja
  • Upravljanje ulošcima za ispis
  • Upute o zamjeni


Rukovanje i održavanje uređaja

Ispis kada spremnik dođe do kraja predviđenog vijeka trajanja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Poruke za potrošni materijal
  • Omogućavanje/onemogućavanje postavke odzivnika za vrlo nisku razinu tonera na upravljačkoj ploči


Rukovanje i održavanje uređaja

Poruke za potrošni materijal

Poruke vezane uz potrošni materijal prikazuju se na upravljačkoj ploči uređaja i na računalima koji imaju instaliran kompletni softver uređaja. Ako nije instaliran kompletni softver uređaja, možda nećete na uočljivi način primati sve poruke vezane uz potrošni materijal. Za instaliranje kompletnog softvera uređaja umetnite CD koje je isporučen uz uređaj i pratite korake za punu instalaciju.

●
Poruka Niska razina tonera u crnom spremniku prikazuje se kada se približi predviđeni kraj radnog vijeka spremnika za ispis.
●
Poruka Crni spremnik pri kraju prikazuje se kada stigne predviđeni kraj radnog vijeka spremnika za ispis. Kako bi se osigurala optimalna kvaliteta ispisa, HP preporučuje zamjenu spremnika kada se prikaže poruka Crni spremnik pri kraju.

Ako koristite spremnik za ispis koji je pri kraju svojeg procijenjenog vijeka trajanja, mogu se pojaviti problemi u kvaliteti ispisa. Potrošni materijal nije potrebno zamijeniti odmah, osim ako kvaliteta ispisa više nije zadovoljavajuća.

NAPOMENA:

Upotreba postavke Nastavi omogućuje ispis i nakon poruke o vrlo niskoj razini bez intervencije korisnika i može dovesti do nezadovoljavajuće kvalitete ispisa.


Rukovanje i održavanje uređaja

Omogućavanje/onemogućavanje postavke odzivnika za vrlo nisku razinu tonera na upravljačkoj ploči

Značajku Nastavi možete omogućiti ili onemogućiti u bilo koje vrijeme i ne morate je ponovno omogućavati prilikom stavljanja novog spremnika. Kada je izbornik Pri jako niskoj razini postavljen na Nastavi, uređaj automatski nastavlja ispisivati i kada spremnik dođe do razine kada se preporuča zamjena. Poruka Crni spremnik pri kraju prikazuje se ako crni spremnik za ispis nastavite koristiti uz vrlo nisku razinu tonera.

1.
Pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Postavljanje sustava, a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite izbornik Pri jako niskoj razini, a zatim pritisnite gumb OK.
4.
Pomoću tipki sa strelicama odaberite izbornik Spremnik s crnom bojom, a zatim pritisnite gumb OK.
5.
Odaberite jednu od sljedećih mogućnosti:
●
Opciju Nastavi odaberite kako biste omogućili nastavak rada uz vrlo nisku razinu tonera.
●
Opciju Zaustavi odaberite kako biste onemogućili ispis (ili nastavak ispisa) u crnoj boji uz vrlo nisu razinu tonera.
●
Opciju Odzivnik odaberite kako biste korisnika upitali želi li nastaviti prije nego što uređaj ispiše zadatak.
6.
Za spremanje postavke pritisnite gumb OK.

Kad razina HP potrošnog materijala dosegne vrlo nisku razinu, prestaje vrijediti jamstvo Premium Protection tvrtke HP za taj potrošni materijal. Svi nedostaci pri ispisu ili u potrošnom materijalu do kojih dolazi u slučaju korištenja potrošnog materijala tvrtke HP u načinu rada s vrlo niskom razinom tonera, neće se smatrati nedostacima materijala ili rada prema jamstvu tvrtke HP za spremnike za ispis.


Rukovanje i održavanje uređaja

Upravljanje ulošcima za ispis

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Pohrana spremnika s tintom
  • HP propisi za spremnike s tintom drugih proizvođača
  • HP korisnička linija i web-stranica za obavijesti o krivotvorinama
  • Recikliranje potrošnog materijala
  • Izgled spremnika za ispis


Rukovanje i održavanje uređaja

Pohrana spremnika s tintom

Spremnik s tintom iz ambalaže izvadite tek onda kad ga namjeravate upotrijebiti.

OPREZ:

Kako se spremnik s tintom ne bi oštetio, svjetlu ga izlažite na maksimalno nekoliko minuta.


Rukovanje i održavanje uređaja

HP propisi za spremnike s tintom drugih proizvođača

Tvrtka Hewlett-Packard ne preporučuje upotrebu ni novih ni prerađenih spremnika s tonerom drugih proizvođača.

NAPOMENA:

Sve štete koje je uzrokovala upotreba spremnika s tintom drugih proizvođača nisu pokrivene HP jamstvom i ugovorima o servisiranju.


Rukovanje i održavanje uređaja

HP korisnička linija i web-stranica za obavijesti o krivotvorinama

Nazovite HP korisničku liniju za obavijesti o krivotvorinama (1-877-219-3183, besplatno u Sjevernoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP spremnik s tintom, a poruka na upravljačkoj ploči uređaja javi da spremnik s tintom nije originalni HP spremnik. HP će odrediti jesu li spremnici originalni i poduzeti korake kako bi riješio problem.

Spremnik s tintom možda nije originalni HP spremnik s tintom ako primjećujete sljedeće:

●
Stranica stanja potrošnog materijala ukazuje da je instaliran potrošni materijal drugog proizvođača.
●
Imate niz problema sa spremnikom za tintu.
●
Spremnik ne izgleda kao obično (na primjer, pakiranje se razlikuje od HP pakiranja).


Rukovanje i održavanje uređaja

Recikliranje potrošnog materijala

Da biste reciklirali originalni HP-ov ispisni uložak, stavite potrošeni uložak u kutiju u kojoj je dopremljen novi uložak. Da biste HP-u poslali potrošeni materijal na recikliranje, koristite priloženu naljepnicu za povratak. Potpune informacije potražite u vodiču za recikliranje koji se isporučuje sa svakom novom stavkom HP-ova potrošnog materijala.


Rukovanje i održavanje uređaja

Izgled spremnika za ispis

1
Plastični štitnik
2
Memorijska oznaka spremnika za ispis
3
Bubanj za otiskivanje. Ne dodirujte bubanj za otiskivanje koji se nalazi na dnu spremnika za ispis. Otisci prstiju na bubnju za otiskivanje mogu uzrokovati probleme u kvaliteti ispisa.


Rukovanje i održavanje uređaja

Upute o zamjeni

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Preraspodjela tonera
  • Zamijenite uložak za ispis
  • Zamjena valjka podizača
  • Zamjena podloške za odvajanje


Rukovanje i održavanje uređaja

Preraspodjela tonera

Ako u ispisnom ulošku ostane mala količina tonera, na ispisu se mogu pojaviti blijeda ili svijetla mjesta. Možete privremeno popraviti kvalitetu ispisa tako da preraspodijelite toner.

1.
Otvorite vratašca za uložak i izvadite uložak.

Uklanjanje spremnika s tintom

2.
Toner preraspodijelite laganim protresanjem uloška naprijed-nazad.

OPREZ:

Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite hladnom vodom. Vruća će voda utisnuti toner u tkaninu.

3.
Stavite spremnik s tintom u pisač i zatvorite vratašca.

Umetanje spremnika s tintom

Ako je ispis i dalje svijetao, stavite novi spremnik s tintom.


Rukovanje i održavanje uređaja

Zamijenite uložak za ispis

1.
Otvorite vratašca za uložak pomoću gumba, a zatim uklonite stari uložak. Za informacije o recikliranju pogledajte unutar kutije uloška za ispis.

vađenje uloška za ispis

2.
Izvadite novi uložak za ispis iz vrećice.
OPREZ:

Kako se uložak s tonerom ne bi oštetio, držite ga na oba kraja.
3.
Povucite jezičac i u potpunosti uklonite vrpcu iz uloška. Stavite karticu u kutiju uloška kako biste je vratili za recikliranje.

vađenje blokadne vrpce

4.
Lagano protresite uložak s tonerom lijevo-desno kako bi se toner jednako raspodijelio u ulošku.

protresanje uloška za ispis

5.
Umetnite uložak za ispis u proizvod i zatvorite vratašca uloška.

stavljanje uloška za ispis

OPREZ:

Ako toner dospije na odjeću, obrišite ga suhom krpom, a odjeću operite u hladnoj vodi. Vruća će voda utisnuti toner u tkaninu.

NAPOMENA:

Ako je toner istrošen, na ispisu se mogu pojaviti blijeda ili svijetla mjesta. Možete privremeno popraviti kvalitetu ispisa tako da preraspodijelite toner. Za preraspodjelu tonera, izvadite uložak iz proizvoda i lagano ga protresite naprijed-nazad.


Rukovanje i održavanje uređaja

Zamjena valjka podizača

Uobičajena upotreba uz dobre medije prouzročit će trošenje. Loši mediji mogu povećati učestalost zamjene valjka podizača.

Ako proizvod redovito pogrešno prima medije (mediji ne prolaze), možda ćete morati promijeniti ili očistiti valjak podizača.

UPOZORENJE!

Prije promjene valjka za podizanje isključite uređaj pomoću prekidača, iskopčajte kabel napajanja i pričekajte da se uređaj ohladi.

OPREZ:

Ako se ovo ne učini, može doći do oštećenja proizvoda.

1.
Otvorite vrata uloška za ispis i izvadite ga.
OPREZ:

Kako se uložak s tonerom ne bi oštetio, što manje ga izlažite izravnoj svjetlosti. Pokrijte ga listom papira.

vađenje uloška za ispis

2.
Izvadite valjak podizača.

pronalaženje valjka podizača

3.
Otpustite male, bijele jezičke na svakoj strani valjka podizača i okrenite valjak podizača prema naprijed.

4.
Lagano izvucite valjak podizača prema gore i van.

vađenje valjka podizača

5.
Postavite novi valjak podizača u utor. Kružni i pravokutni utori sa svake strane sprečavaju vas da krivo umetnete valjak.

stavljanje novog valjka podizača

6.
Okrećite novi valjak od sebe sve dok obje strane ne sjednu kako treba.

okretanje gornje strane

7.
Umetnite uložak za ispis u proizvod i zatvorite vratašca uloška.

stavljanje uloška za ispis


Rukovanje i održavanje uređaja

Zamjena podloške za odvajanje

Uobičajeno korištenje s dobrim medijima uzrokuje istrošenost. Korištenje loših medija može zahtijevati češću zamjenu podloške za odvajanje.

Ako proizvod redovito istovremeno povlači više listova medija, možda ćete morati promijeniti podlošku za odvajanje.

UPOZORENJE!

Prije promjene mehanizma za razdvajanje isključite uređaj pomoću prekidača, iskopčajte kabel napajanja i pričekajte da se uređaj ohladi.

NAPOMENA:

Prije nego zamijenite podlošku za odvajanje, očistite valjak podizača.

1.
Izvadite papir i zatvorite glavnu ulaznu ladicu. Postavite uređaj na bok.

2.
Na dnu proizvoda odvijte dva vijka koji drže podlošku za odvajanje.

3.
Izvadite razdvojni umetak.

vađenje razdvojnog umetka

4.
Stavite novi razdvojni umetak i pričvrstite ga vijcima.

stavljanje novog razdvojnog umetka

5.
Uključite proizvod u zidnu utičnicu i uključite proizvod.

uključivanje proizvoda u


Rukovanje i održavanje uređaja

Čišćenje uređaja

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Očistite valjak podizača
  • Očistite valjke za podizanje na uređaju za ulaganje dokumenata i mehanizam za razdvajanje
  • Čišćenje puta za papir
  • Čišćenje staklene plohe i valjka skenera


Rukovanje i održavanje uređaja

Očistite valjak podizača

Ako želite očistiti valjak podizača prije odluke da ga zamijenite, pratite ove upute:

1.
Isključite uređaj, iskopčajte kabel napajanja iz uređaja i zatim uklonite uređaj za ulaganje dokumenata.
2.
Umočite krpu bez dlačica u izopropilni alkohol i oribajte valjak.

ribanje valjaka podizača

UPOZORENJE!

Alkohol je zapaljiv. Držite alkohol i tkaninu dalje od otvorenog plamena. Prije nego što zatvorite proizvod i priključite kabel za napajanje, ostavite alkohol da se sasvim osuši.

NAPOMENA:

U nekim područjima Kalifornije propisi za kontrolu zagađenja zraka ograničavaju korištenje tekućeg izopropilnog alkohola (IPA) kao sredstva za čišćenje. U tim područjima Kalifornije zanemarite ranije preporuke i za čišćenje valjka podizača koristite suhu krpu bez dlačica navlaženu vodom.

3.
Suhom krpom bez dlačica obrišite valjak podizača i uklonite svu prljavštinu.

brisanje valjka podizača

4.
Ostavite valjak podizača da se sasvim osuši prije nego što ga ponovno umetnete u proizvod.

Vratite valjak podizača.

5.
Uključite kabel za napajanje u proizvod.


Rukovanje i održavanje uređaja

Očistite valjke za podizanje na uređaju za ulaganje dokumenata i mehanizam za razdvajanje

Ako uređaj za ulaganje dokumenata bude imao poteškoća s rukovanjem papirom, npr. bude li se papir zaglavljivao ili u slučaju uvlačenja više papira odjednom, očistite valjke na uređaju za ulaganje dokumenata i mehanizam za razdvajanje.

1.
Otvorite poklopac ulagača dokumenata.

Otvorite poklopac ulagača dokumenata

2.
Kako biste očistili nečistoće, obrišite valjke za podizanje i mehanizam za razdvajanje pomoću vlažne krpe koja ne ostavlja dlačice.

Obrišite valjke i podložak ulagača dokumenata

3.
Zatvorite poklopac ulagača dokumenata.

Zatvorite poklopac ulagača dokumenata


Rukovanje i održavanje uređaja

Čišćenje puta za papir

Papir, toner i čestice prašine mogu se tijekom ispisa nakupiti unutar uređaja. S vremenom takve čestice mogu uzrokovati probleme s kvalitetom ispisa, na primjer, mrlje ili razmazivanje tonera. Ovaj uređaj sadrži način rada za čišćenje koji može ispraviti ili spriječiti takve probleme.

Mrlje
Razmazivanje

Primjer mrlja

Primjer razmazanog ispisa

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Čišćenje puta za papir iz HP ToolboxFX
  • Očistite prolaz papira s upravljačke ploče uređaja


Rukovanje i održavanje uređaja

Čišćenje puta za papir iz HP ToolboxFX

Očistite prolaz papira pomoću softvera HP ToolboxFX. To je preporučeni način čišćenja. Ako nemate pristup softveru HP ToolboxFX, upotrijebite metodu upravljačke ploče.

1.
Provjerite je li uređaj uključen i nalazi li se u stanju pripravnosti, te jesu li umetnuti mediji u glavnu ulaznu ladicu ili ladicu 1.
2.
Otvorite HP ToolboxFX, pritisnite na uređaj, a zatim pritisnite karticu System Settings (Postavke sustava).
3.
Pritisnite karticu Service (Servis), a zatim pritisnite Start.

Kroz uređaj će se polako provući stranica. Nakon dovršetka procesa stranicu bacite.


Rukovanje i održavanje uređaja

Očistite prolaz papira s upravljačke ploče uređaja

Ako nemate pristup softveru HP ToolboxFX, možete ispisati i pomoću stranice za čišćenje s upravljačke ploče uređaja.

1.
Pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Service (Servis), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Cleaning Page (Stranica za čišćenje), a zatim pritisnite gumb OK.
4.
Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.
5.
Ponovno pritisnite gumb OK za potvrdu i početak postupka čišćenja.

Kroz uređaj će se polako provući stranica. Nakon dovršetka procesa stranicu bacite.


Rukovanje i održavanje uređaja

Čišćenje staklene plohe i valjka skenera

S vremenom se na staklu skenera i bijeloj plastičnoj podlozi mogu nakupiti mrlje i nečistoća, što može utjecati na rad skenera. Kako biste očistili staklo skenera i bijelu plastičnu podlogu slijedite postupak opisan u nastavku.

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.
2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.

Područje za čišćenje

OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastičnu podlogu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Rukovanje i održavanje uređaja

Ažuriranja proizvoda

Softverska i firmverska ažuriranja te upute za instalaciju ovog proizvoda dostupni su na web-mjestu www.hp.com/support/ljm1530series. Kliknite Preuzimanja i upravljački programi, zatim operacijski sustav i potom odaberite preuzimanje za proizvod.


Rješavanje problema

Rješavanje problema
  • Samopomoć
  • Kontrolni list rješavanja problema
  • Čimbenici koji djeluju na izvedbu pisača
  • Vraćanje tvornički zadanih postavki
  • Tumačenje poruka na upravljačkoj ploči
  • Papir se neispravno uvlači ili se zaglavljuje
  • Poboljšajte kvalitetu ispisa
  • Uređaj ne ispisuje ili ispisuje sporo
  • Rješavanje poteškoća s povezivanjem
  • Problemi sa softverom pisača
  • Rješavanje čestih problema s računalima Mac


Rješavanje problema

Samopomoć

Uz informacije u ovom vodiču dostupni su i drugi izvori koji daju korisne informacije.

Centar za podršku i učenje tvrtke HP
Centar za podršku i učenje tvrtke HP i ostala dokumentacija nalaze se na CD-u koji je isporučen s proizvodom ili se nalazi u mapi s HP programima na vašem računalu. Centar za podršku i učenje tvrtke HP je alat za pomoć koji omogućava jednostavan pristup informacijama o proizvodu, HP web-podršci za proizvod, rješenjima problema te propisima i sigurnosnim informacijama.
Teme brze pomoći
Nekoliko tema brze pomoći dostupno je na sljedećoj adresi: www.hp.com/support/ljm1530series
Možete ih ispisati i držati u blizini uređaja. Dobra su referenca za postupke koje često izvodite.
Kratki referentni vodič
Korisnički priručnik opisuje postupke za najčešće korištene funkcije uređaja. Priručniku možete pristupiti sa sljedećeg web-mjesta: www.hp.com/support/ljm1530series
Priručnik možete ispisati i držati u blizini uređaja.
Pomoć na upravljačkoj ploči
Upravljačka ploča ima ugrađenu pomoć koja vas može provesti kroz nekoliko zadataka kao što je zamjena spremnika s tintom i čišćenje zaglavljenja.


Rješavanje problema

Kontrolni list rješavanja problema

Kada pokušavate riješiti problem s uređajem, pratite sljedeće korake.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Korak 1: Provjerite je li uređaj uključen
  • Korak 2: Na upravljačkoj ploči potražite poruke o pogrešci
  • Korak 3: Testirajte funkciju ispisa
  • Korak 4: Testirajte funkciju kopiranja
  • Korak 5: Testirajte funkciju slanja faksa
  • Korak 6: Testirajte funkciju primanja faksa
  • Korak 7: Pokušajte poslati zadatak ispisa s računala


Rješavanje problema

Korak 1: Provjerite je li uređaj uključen

1.
Provjerite je li uređaj priključen na napajanje i uključen.
2.
Provjerite je li kabel za napajanje priključen u uređaj i utičnicu.
3.
Provjerite izvor napajanja priključivanjem kabela za napajanje u drugu utičnicu.
4.
Provjerite je li spremnik za ispis ispravno umetnut i jesu li sva vrata zatvorena. Upravljačka ploča prikazuje poruke o tim problemima.
5.
Ako se motor ulagača dokumenata ne okreće, otvorite poklopac ulagača dokumenata i izvadite zaostalu ambalažu ili zaštitnu traku.
6.
Ako žarulja skenera ne svijetli, obratite se podršci tvrtke HP.


Rješavanje problema

Korak 2: Na upravljačkoj ploči potražite poruke o pogrešci

Upravljačka ploča trebala bi prikazivati status spremnosti za rad. Pojavi li se poruka o pogrešci, otklonite pogrešku.


Rješavanje problema

Korak 3: Testirajte funkciju ispisa

1.
Otvorite izbornik Reports (Izvješća) i odaberite stavku Izvješće konfig. kako biste ispisali izvješće.
2.
Ako se izvješće ne ispiše, provjerite ima li papira u ladici, a na upravljačkoj ploči provjerite ima li u uređaju zaglavljenog papira.


Rješavanje problema

Korak 4: Testirajte funkciju kopiranja

1.
Postavite stranicu s konfiguracijom u ulagač dokumenata i izradite kopiju. Ako papir ne prolazi glatko kroz uređaj za umetanje dokumenata, možda trebate zamijeniti mehanizam za podizanje na uređaju za umetanje dokumenata.
2.
Postavite stranicu s konfiguracijom na staklo skenera i izradite kopiju.
3.
Ako kvaliteta ispisa kopiranih stranica nije prihvatljiva, očistite staklo skenera.


Rješavanje problema

Korak 5: Testirajte funkciju slanja faksa

1.
Pritisnite gumb Pokreni faksiranje [image] na upravljačkoj ploči uređaja.
2.
Provjerite čuje li se signal slobodne linije.
3.
Ako ne možete čuti ton biranja, telefonska linija možda nije funkcionalna ili uređaj nije priključen na telefonsku liniju.


Rješavanje problema

Korak 6: Testirajte funkciju primanja faksa

1.
Pošaljite faks na uređaj s drugog uređaja za faksiranje.
2.
Ako uređaj ne primi faks, provjerite nije li na uređaj priključeno previše telefonskih uređaja i jesu li svi telefonski uređaj priključeni u pravilnom redoslijedu.
3.
Provjerite i ponovno postavite postavke faksa uređaja.
4.
Isključite značajku Privatno primanje.


Rješavanje problema

Korak 7: Pokušajte poslati zadatak ispisa s računala

1.
Pomoću programa za obradu teksta pošaljite ispisni zadatak uređaju.
2.
Ako se zadatak ne ispiše, provjerite jeste li odabrali pravilan upravljački program pisača.
3.
Deinstalirajte pa ponovo instalirajte softver za uređaj.


Rješavanje problema

Čimbenici koji djeluju na izvedbu pisača

Nekoliko čimbenika utječe na vrijeme potrebno za ispis:

●
korištenje posebnog papira (poput folija, teškog papira i papira prilagođene veličine)
●
Trajanje obrade i vrijeme preuzimanja
●
složenost i veličina slika
●
brzina računala koje koristite
●
USB ili mrežna veza
●
Ulazno/izlazna konfiguracija proizvoda
●
Određene postavke ispisa, npr. Tihi način rada, Najbolji način rada, Probni način rada ili Gustoća ispisa.


Rješavanje problema

Vraćanje tvornički zadanih postavki

Vraćanjem tvornički zadanih vrijednosti vraćate sve postavke na tvornički zadane vrijednosti, a osim toga brišete naziv zaglavlja faksa, telefonski broj, brojeve za brzo biranje i sve faksove koji su spremljeni u memoriji uređaja.

OPREZ:

Tim postupkom brišete i sve brojeve faksa i nazive koji su povezani s tipkama i šiframa za brzo biranje i brišete sve stranice koje su spremljene u memoriji. Postupak zatim automatski ponovno pokreće uređaj.

1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Service (Servis), a zatim pritisnite gumb OK.
3.
Pomoću tipki sa strelicama odaberite stavku Restore Defaults (Vraćanje zadanih vrijednosti), a zatim pritisnite gumb OK.

Uređaj će se automatski ponovno pokrenuti.


Rješavanje problema

Tumačenje poruka na upravljačkoj ploči

Većina poruka na upravljačkoj ploči služi za vođenje korisnika kroz uobičajene operacije. Poruke na upravljačkoj ploči naznačuju status trenutne operacije i po potrebi u drugom retku prikaza prikazuju broj stranica. Kada uređaj prima podatke faksom, podatke za ispis ili naredbe za skeniranje, poruke na upravljačkoj ploči naznačuju taj status. Uz to, poruke upozorenja i poruke o kritičnim pogreškama ukazuju na situaciju koje bi mogle zahtijevati djelovanje.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Vrste poruka upravljačke ploče
  • Poruke na upravljačkoj ploči


Rješavanje problema

Vrste poruka upravljačke ploče

Ponekad se pojavljuju poruke upozorenja koje bi mogle zahtijevati od korisnika da potvrdi poruku pritiskom na gumb OK za nastavak ili pritiskom na gumb Odustani [image] za poništavanje zadatka. Uz određena upozorenja zadatak možda neće biti izvršen ili će kvaliteta ispisa biti lošija. Ako se poruka upozorenja tiče ispisa, a uključena je značajka za automatsko nastavljanje, uređaj će nakon 10 sekundi pokušati nastaviti zadatak ispisa bez upozorenja.

Poruke o kritičnim pogreškama mogu ukazivati na neku vrstu kvara. Problem biste mogli riješiti isključivanjem i ponovnim uključivanjem napajanja. Ako se kritična pogreška nastavi pojavljivati, uređaju će možda biti potrebno servisiranje.


Rješavanje problema

Poruke na upravljačkoj ploči

Poruka na upravljačkoj ploči
Opis
Preporučena radnja
(Uklonite zaštitni materijal sa stražnjih vrata)
Ambalažni materijal ostao je na poleđini uređaja.
Otvorite stražnja vratašca i uklonite sav ambalažni materijal.
10.0000 Memorijska pogreška potrošnog materijala
Došlo je do komunikacijske pogreške sa spremnikom za ispis.
●
Isključite pisač, a zatim ga ponovno uključite.
●
Provjerite je li spremnik za ispis ispravno postavljen. Izvadite i ponovno umetnite spremnik s tintom.
●
Ako ponovo dođe do pogreške, zamijenite spremnik za ispis.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
10.0004 Pogreška potrošnog materijala
10.1004 Memorijska pogreška potrošnog materijala
Došlo je do komunikacijske pogreške sa slikovnim bubnjem.
●
Isključite pisač, a zatim ga ponovno uključite.
●
Ako ponovo dođe do pogreške, zamijenite spremnik za ispis.
●
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
49 Error (Pogreška)
Turn off then on (Isključite pa ponovno uključite)
Došlo je do pogreške programske datoteke uređaja.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
50.X Fuser Error (Pogreška mehanizma za nanošenje tinte)
Turn off then on (Isključite pa ponovno uključite)
Došlo je do interne pogreške hardvera uređaja.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 25 minuta, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
52 Scanner Error (Pogreška skenera)
Turn off then on (Isključite pa ponovno uključite)
U proizvodu je došlo do pogreške skenera.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
57 Fan Error (Pogreška ventilatora)
Došlo je do pogreške s ventilatorom uređaja.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
79 Error (Pogreška)
Turn off then on (Isključite pa ponovno uključite)
Došlo je do pogreške programskih datoteka uređaja
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
ADF door is open (Vrata uređaja za automatsko umetanje dokumenata (ADF) su otvorena)
Vrata uređaja za umetanje dokumenata su otvorena.
Zatvorite vrata uređaja za umetanje dokumenata.
Device error (Pogreška uređaja)
Pritisnite OK za nastavak.
Došlo je do interne pogreške u komunikaciji pisača.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Door open (Vrata su otvorena)
Vratašca spremnika za ispis su otvorena.
Spustite vrata ispisnog uloška.
Engine comm. error (Kom. pogreška pogona)
Došlo je do interne pogreške hardvera uređaja.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Jam in <location> (Zaglavljen papir u <lokacija>)
izmjenjuje se sa
Open door and clear jam (Otvorite vrata i uklonite zaglavljenje)
Uređaj je otkrio zaglavljenje papira na lokaciji naznačenoj u poruci.
Uklonite zaglavljeni papir na lokaciji naznačenoj u poruci i pratite upute na upravljačkoj ploči. Kako biste mogli izvaditi zaglavljeni papir, možda ćete morati otvoriti vrata spremnika za ispis i izvaditi ga van.
Jam in print paper path (Zaglavljen papir u putu za papir)
Uređaj je prepoznao zaglavljeni papir u putu za papir.
Uklonite zaglavljeni papir na lokaciji naznačenoj u poruci i pratite upute na upravljačkoj ploči.
Load tray 1 PLAIN <SIZE> (Umetnite u ladicu 1 obično <VELIČINA>)
izmjenjuje se sa
Pritisnite [OK] za pokretanje stranice za čišćenje
Uređaj obavlja ciklus čišćenja.
Ladicu napunite čistim papirom naznačene veličine. Pritisnite gumb OK kako biste pokrenuli ciklus čišćenja.
Manual duplex (Ručno obostrano)
izmjenjuje se sa
Punjenje ladice 1
Press [OK] (Pritisnite [OK])
Uređaj obrađuje zadatak ručnog obostranog ispisa.
Za ispis na drugoj strani listove smjestite u ladicu licem prema dolje i gornjim rubom usmjerenim prema naprijed.
Memorija je gotovo puna. Izrađena samo 1 kopija.
Za nastavak pritisnite [OK].
Uređaj nema dovoljno memorije za dovršetak ovog zadatka.
Kopirajte manje stranica odjednom ili isključite razvrstavanje.
Ako se pogreška nastavi pojavljivati, isključite, a zatim ponovno uključite uređaj.
Memory is low (Memorija je gotovo puna)
Press [OK] (Pritisnite [OK])
Uređaj nema dovoljno memorije za obradu zadatka.
Ako proizvod obrađuje druge zadatke, ponovo pošaljite zadatak nakon dovršenja drugih zadataka.
Nastavi li se problem, isključite napajanje pomoću prekidača za napajanje, a zatim pričekajte najmanje 30 sekundi. Uključite napajanje i pričekajte da se uređaj pokrene.
Misprint (Pogrešan ispis)
Press [OK] (Pritisnite [OK])
Došlo je do interne pogreške hardvera uređaja.
1.
Ponovo ispišite stranice.
2.
Ako se pogreška nastavi pojavljivati, isključite, a zatim ponovno uključite uređaj.
3.
Ponovo ispišite stranice.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Neočekivana veličina u ladici 1
Papir u ladici ne odgovara veličini potrebnoj za trenutni zadatak ispisa.
Umetnite papir odgovarajuće veličine i provjerite je li ladica postavljena na odgovarajuću veličinu.
No paper pickup (Papir nije ulovljen)
Press [OK] (Pritisnite [OK])
Došlo je do interne pogreške hardvera uređaja.
1.
Provjerite jesu li mediji umetnuti dovoljno duboku u ulaznu ladicu.
2.
Napunite ladicu ispravnom veličinom papira za svoj zadatak.
3.
Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.
4.
Prije ručnog umetanja papira provjerite upravljačku ploču uređaja kako biste vidjeli da li uređaj čeka da potvrdite odzivnik. Umetnite papir i nastavite.
5.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Pogreška senzora
Došlo je do pogreške sa senzorom uređaja za papir.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Print failure (Neuspješan ispis)
Došlo je do interne pogreške u komunikaciji pisača.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Punjenje ladice 1 <TYPE>, <SIZE>
Ladica je prazna.
Ladicu napunite papirom odgovarajuće vrste i veličine.
Resend upgrade (Ponovo pošalji nadogradnju)
Prekinuto je ažuriranje programskih datoteka.
Ponovo pošaljite datoteku za ažuriranje na uređaj.
Settings cleared (Postavke poništene)
Uređaj je izbrisao postavke zadatka.
Ponovno unesite odgovarajuće postavke zadatka.
Tray X <SIZE> <TYPE> (Ladica X<VRSTA> <VELIČINA>)
izmjenjuje se sa
Press [OK] for available media (Pritisnite [OK] (U redu) za raspoložive medije)
Pisač je postavljen za ručno ulaganje.
Ladicu napunite papirom odgovarajuće veličine i vrste ili pritisnite gumb OK za korištenje papira koji se nalazi u ladici.
Uklonite zasune za transport sa spremnika
Zasun za transport ostao je na spremniku za ispis.
Izvadite spremnik za ispis, skinite zasun za transport i vratite spremnik.
Umetnut je korišteni spremnik s crnim tonerom.
Umetnut je korišteni potrošni materijal.
Ako mislite da ste kupili originalni HP potrošni materijal, posjetite web-adresu tvrtke. www.hp.com/go/anticounterfeit.
Popravak proizvoda zbog upotrebe korištenih spremnika za ispisa nije pokriven jamstvom. Status potrošnog materijala i značajke koje ovise o njemu nedostupne su prilikom rada s korištenim spremnicima za ispis.
X Pogreška skenera
Došlo je do pogreške sa skenerom uređaja.
1.
Prekinite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od izboja, uklonite je. Priključite uređaj izravno u zidnu utičnicu.
3.
Pričekajte najmanje 30 sekundi, a zatim ponovo uključite uređaj i pričekajte da se pokrene.
4.
Ako ponovo dođe do pogreške, obratite se tvrtki HP. Pogledajte www.hp.com/support/ljm1530series ili letak za podršku isporučen u kutiji s uređajem.
Zaglavljen papir u ladici 1
Pisač je detektirao zaglavljivanje u ulaznoj ladici.
Uklonite zaglavljeni papir na lokaciji naznačenoj u poruci i pratite upute na upravljačkoj ploči.
Zaglavljen papir u spremniku za ispis
Uređaj je prepoznao zaglavljeni papir u spremniku za ispis.
Uklonite zaglavljeni papir na lokaciji naznačenoj u poruci i pratite upute na upravljačkoj ploči.
Zaglavljen papir u uređaju za umetanje dokumenata
U uređaju su se zaglavili dokumenti.
Izvadite zaglavljeni papir iz uređaja za umetanje dokumenata.
Zaglavljenje u izlaznom spremniku
Uređaj je prepoznao zaglavljeni papir u izlaznom spremniku.
Uklonite zaglavljeni papir na lokaciji naznačenoj u poruci i pratite upute na upravljačkoj ploči.
Zamijenite spremnik s crnom tintom
Uređaj je konfiguriran za prekid rada kada je razina tonera u spremniku za ispis pri kraju.
Zamijenite spremnik za ispis ili ponovno konfigurirajte uređaj kako biste mogli nastaviti s ispisom nakon što spremnik za ispis dođe do razine “pri kraju”.
Zamjena potrošnog materijala
Uređaj je konfiguriran za prekid rada kada je razina tonera u spremniku za ispis pri kraju.
Zamijenite spremnik za ispis ili ponovno konfigurirajte uređaj kako biste mogli nastaviti s ispisom nakon što spremnik za ispis dođe do razine “pri kraju”.


Rješavanje problema

Papir se neispravno uvlači ili se zaglavljuje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira
  • Sprečavanje zaglavljivanja papira
  • Uklanjanje zaglavljenog papira


Rješavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ladice, pokušajte sljedeće.

1.
Otvorite proizvod i izvadite zaglavljene listove papira, ako ih ima.
2.
Napunite ladicu ispravnom veličinom papira za svoj zadatak.
3.
Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.
4.
Prije ručnog umetanja papira provjerite upravljačku ploču uređaja kako biste vidjeli da li uređaj čeka da potvrdite odzivnik. Umetnite papir i nastavite.


Rješavanje problema

Uređaj uvlači više listova papira

Ako uređaj iz ladice uvlači više listova papira, pokušajte sljedeće.

1.
Izvadite snop papira iz ladice, savijte ga i ispravite, zakrenite za 180 stupnjeva i preokrenite. Nemojte protresati papir. Vratite snop papira u ladicu.
2.
Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.
3.
Koristite papir koji nij4e naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.
4.
Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.
5.
Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.


Rješavanje problema

Sprečavanje zaglavljivanja papira

Za smanjivanje učestalosti zaglavljivanja papira, pokušajte sljedeće.

1.
Koristite samo papir koji odgovara HP specifikacijama za ovaj proizvod.
2.
Koristite papir koji nije naboran, presavijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakiranja.
3.
Ne koristite papir na koji se već ispisivalo ili kopiralo.
4.
Ladica ne smije biti prepunjena. Ako jest, izvadite cijeli snop papira iz ladice, izravnajte ga, a zatim vratite dio papira u ladicu.
5.
Provjerite jesu li vodilice u ladici ispravno postavljene za tu veličinu papira. Podesite vodilice tako da dodiruju snop papira bez da ga svijaju.
6.
Provjerite je li ladica do kraja umetnuta u uređaj.
7.
Ako ispisujete na teškom, reljefnom ili perforiranom papiru, koristite ručno umetanje i umećite jedan po jedan list.


Rješavanje problema

Uklanjanje zaglavljenog papira

Kada uklanjate zaglavljeni papir, pazite da ga ne poderete. Ako u proizvodu ostane mali komad papira, mogao bi uzrokovati nova zaglavljivanja.

OPREZ:

Prije uklanjanja zaglavljenog papira isključite uređaj i iskopčajte kabel za napajanje.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Mjesta zaglavljenja
  • Uklanjanje dokumenata zaglavljenih u ulagaču dokumenata
  • Uklanjanje zaglavljenog papira iz ulaznih ladica
  • Uklanjanje zaglavljenog papira unutar proizvoda
  • Uklanjanje zaglavljenog papira iz područja izlaza
  • Uklanjanje zaglavljenog papira iz dodatka za obostrani ispis


Rješavanje problema

Mjesta zaglavljenja

Do zaglavljenja može doći na sljedećim lokacijama u uređaju.

1
Ulagač dokumenata
2
Izlazni spremnici
3
Ulazne ladice
4
Područje spremnika za ispis
5
Stražnja vratašca i dodatak za obostrani ispis


Rješavanje problema

Uklanjanje dokumenata zaglavljenih u ulagaču dokumenata

1.
Otvorite poklopac ulagača dokumenata.

Poklopac ulagača dokumenata

2.
Podignite bočnu polugu kako biste otvorili dodatak za podizanje i pažljivo izvucite zaglavljeni papir.

Sklop za uvlačenje i zaglavljeni papir

3.
Zatvorite dodatak za podizanje i poklopac uređaja za umetanje dokumenata.

Poklopac ulagača dokumenata


Rješavanje problema

Uklanjanje zaglavljenog papira iz ulaznih ladica
OPREZ:

Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

Kada vadite zaglavljene medije, izvucite ih ravno iz uređaja prema van. Izvlačenjem zaglavljenih medija iz uređaja pod određenim kutom mogli biste oštetiti uređaj.

NAPOMENA:

Ovisno o lokaciji zaglavljenog papira, možda neće biti potrebni neki od sljedećih koraka.

1.
Otvorite vratašca za ispisni uložak i izvadite uložak.

Izvadite ispisni uložak

2.
Uklonite snop medija iz glavne ulazne ladice ili utora s prioritetom umetanja.

Uklonite papir iz ladice za papir

3.
Objema rukama primite najizloženiju stranu medija (uključujući sredinu) te ga pažljivo izvucite iz uređaja.

Uklonite zaglavljeni papir

4.
Ponovno postavite uložak s tonerom i zatvorite vratašca uloška.

Zamijenite uložak za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira unutar proizvoda

1.
Otvorite vrata uloška za ispis i izvadite ga.

izvadite uložak za ispis

OPREZ:

Kako ne bi nastala oštećenja, spremnik s tintom nemojte izlagati svjetlosti. Pokrijte ga komadom papira.
2.
Ako vidite zaglavljeni papir, pažljivo ga uhvatite i polako izvucite iz proizvoda.
NAPOMENA:

Ako ne vidite zaglavljeni papir, prijeđite na sljedeći korak.

Ako ste uspješno uklonili zaglavljeni papir, preskočite sljedeći korak.

uklonite zaglavljeni papir

3.
Pritisnite zelenu karticu, a zatim otvorite vratašca za pristup u slučaju zaglavljivanja, pažljivo uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

otvorite vratašca za pristup u slučaju zaglavljivanja te uklonite zaglavljeni papir

4.
Ponovno umetnite ispisni uložak i zatvorite vratašca uloška.

zamijenite uložak za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira iz područja izlaza
OPREZ:

Za vađenje zaglavljenog papira nemojte koristiti oštre predmete, kao što su pinceta ili uska kliješta. Oštećenja uzrokovana oštrim predmetima nisu pokrivena jamstvom.

1.
Otvorite vratašca za ispisni uložak i izvadite uložak.

Izvadite ispisni uložak

2.
Vratašca spremnika za ispis držite otvorenima, a zatim objema rukama primite najizloženiju stranu zaglavljenog medija (uključujući sredinu) i potom ga pažljivo izvucite iz uređaja.

Uklanjanje zaglavljenog papira

3.
Pritisnite zelenu karticu, a zatim otvorite vratašca za pristup u slučaju zaglavljivanja, pažljivo uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

otvorite vratašca za pristup u slučaju zaglavljivanja te uklonite zaglavljeni papir

4.
Ponovno umetnite ispisni uložak i zatvorite vratašca uloška.

Zamijenite uložak za ispis


Rješavanje problema

Uklanjanje zaglavljenog papira iz dodatka za obostrani ispis

1.
Otvorite vratašca za ispisni uložak i izvadite uložak.

Izvadite ispisni uložak

2.
Otvorite stražnja vratašca.

Otvorite stražnja vratašca

OPREZ:

Dok se uređaj koristi, mehanizam za nanošenje tinte može biti vruć. Pričekajte dok se mehanizam za nanošenje tinte ne ohladi.
3.
Pažljivo uhvatite zaglavljeni papir i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

4.
Zatvorite stražnja vratašca.

Zatvorite stražnja vratašca

5.
Ponovno postavite uložak s tonerom i zatvorite vratašca uloška.

Zamijenite uložak za ispis


Rješavanje problema

Poboljšajte kvalitetu ispisa

Većinu problema s kvalitetom ispisa možete spriječiti slijedeći ove smjernice.

●
U upravljačkom programu pisača koristite ispravnu postavku vrste papira.
●
Koristite samo papir koji odgovara HP specifikacijama za papir za ovaj uređaj.
●
Po potrebi očistite uređaj.
●
Kada dosegnu kraj svog predviđenog vijeka trajanja i kvaliteta ispisa prestane biti prihvatljiva, zamijenite spremnike za ispis.
●
Koristite upravljački program pisača koji najbolje odgovara vašim potrebama.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Odabir vrste papira
  • Koristite papir koji odgovara specifikacijama tvrtke HP
  • Ispisivanje stranice za čišćenje
  • Provjerite spremnik za ispis
  • Koristite upravljački program pisača koji najbolje odgovara vašim potrebama
  • Poboljšanje kvalitete ispisa kopija


Rješavanje problema

Odabir vrste papira

1.
Otvorite upravljački program pisača, a zatim kliknite gumb Svojstva ili Postavke i potom karticu Papir/Kvaliteta.
2.
S padajućeg popisa odaberite Vrsta je.
3.
Kliknite gumb U redu.


Rješavanje problema

Koristite papir koji odgovara specifikacijama tvrtke HP

Koristite drugi papir ako se javljaju sljedeći problemi:

●
Ispis je preblijed ili neka područja izgledaju izblijedjelo.
●
na ispisanim stranicama ima točkica tonera.
●
Toner se razmazuje po ispisanim stranicama.
●
Ispisani znakovi izgledaju iskrivljeno.
●
Ispisane stranice su izgužvane.

Uvijek koristite vrstu papira i težinu koju ovaj uređaj podržava. Isto tako, prilikom odabira papira pratite ove smjernice:

●
Papir mora biti dobre kvalitete bez rezova, ureza, razderotina, mrlja, komadića vlakana, prašine, nabora, proreza te savijenih ili prelomljenih rubova.
●
Koristite papir na kojem se nije ispisivalo.
●
Koristite papir za laserske pisače. Nemojte koristiti papir koji je isključivo namijenjen inkjet pisačima.
●
Ne koristite pregrub papir. Upotreba glatkijeg papira u pravilu daje bolju kvalitetu ispisa.


Rješavanje problema

Ispisivanje stranice za čišćenje

Ispišite stranicu za čišćenje kako biste s puta papira uklonili prašinu i višak tonera ako se javljaju neki od ovih problema:

●
na ispisanim stranicama ima točkica tonera.
●
Toner se razmazuje po ispisanim stranicama.
●
Na ispisanim stranicama ima mrlja.

Za ispis stranice čišćenja pratite sljedeći postupak.

1.
Na upravljačkoj ploči uređaja pritisnite gumb Postavljanje [image].
2.
Pomoću tipki sa strelicama odaberite izbornik Service (Servis).
3.
Pomoću tipki sa strelicama odaberite stavku Cleaning Page (Stranica za čišćenje).
4.
Umetnite običan papir formata Letter ili A4 kada se to od vas zatraži.
5.
Pritisnite gumb OK za pokretanje postupka čišćenja.

Kroz uređaj će se polako provući stranica. Nakon dovršetka procesa stranicu bacite.


Rješavanje problema

Provjerite spremnik za ispis

Provjerite svaki spremnik za ispis i po potrebi ga zamijenite ako se javlja neki od sljedećih problema:

●
Ispis je preblijed ili neka područja izgledaju izblijedjelo.
●
Ispisane stranice imaju mala prazna područja.
●
Ispisane stranice imaju crte ili pruge.
NAPOMENA:

Ako koristite postavku probnog ili ekonomičnog ispisa, ispisani sadržaj može izgledati svijetlo.

Ako zaključite da je potrebno zamijeniti spremnik za ispis, ispišite stranicu sa statusom potrošnog materijala kako biste pronašli broj dijela za potreban originalni HP spremnik za ispis.

Vrsta spremnika za ispis
Koraci za rješavanje problema
Ponovno napunjeni ili prerađeni spremnik za ispis
Tvrtka Hewlett-Packard ne može preporučiti korištenje opreme koju ne proizvodi HP, bez obzira je li ona nova ili obnovljena. Budući da to nisu HP-ovi proizvodi, HP ne može utjecati na njihov dizajn niti nadzirati kvalitetu proizvodnje. Ako koristite ponovno napunjeni ili prerađeni spremnik za ispis i niste zadovoljni kvalitetom ispisa, zamijenite spremnik originalnim HP spremnikom koji na sebi ima riječi “HP” ili “Hewlett-Packard”, ili logotip tvrtke HP.
Originalni HP spremnik za ispis
1.
Na upravljačkoj ploči uređaja ili na stranici sa statusom potrošnog materijala prikazuje se status Vrlo nisko kad spremnik za ispis dosegne kraj predviđenog vijeka trajanja. Ako kvaliteta ispisa više nije prihvatljiva, zamijenite spremnik za ispis.
2.
Vizualno pregledajte je li spremnik oštećen. Pogledajte upute u nastavku. Ako je potrebno, zamijenite spremnik za ispis.
3.
Ako na ispisanim stranicama ima mrlja koje se ponavljaju na istoj udaljenosti, ispišite stranicu čišćenja. Ako to ne riješi problem, odredite uzrok problema pomoću podataka o uzastopnim pogreškama iz ovog dokumenta.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Ispis stranice sa statusom potrošnog materijala
  • Provjerite je li spremnik s tintom oštećen
  • Mrlje koje se ponavljaju


Rješavanje problema

Ispis stranice sa statusom potrošnog materijala

Stranica Supplies Status (Stanje potrošnog materijala) daje preostali vijek trajanja spremnika s tintom. Također navodi broj dijela za ispravan originalni HP spremnik s tintom za vaš uređaj tako da možete naručiti zamjenski spremnik s tintom, kao i druge korisne informacije.

1.
Na upravljačkoj ploči uređaja otvorite izbornik Reports (Izvješća).
2.
Za ispis odaberite stranicu Supplies Status (Stanje potrošnog materijala).


Rješavanje problema

Provjerite je li spremnik s tintom oštećen

1.
Izvadite spremnik s tintom iz uređaja i provjerite je li zaštitna traka uklonjena.
2.
Provjerite je li memorijski čip oštećen.
3.
pregledajte površinu zelenog slikovnog bubnja na dnu spremnika s tintom.
OPREZ:

Nemojte dirati zeleni valjak (slikovni bubanj) na dnu spremnika. Otisci prstiju na bubnju za otiskivanje mogu uzrokovati probleme u kvaliteti ispisa.

4.
Ako na slikovnom bubnju vidite ogrebotine, otiske prstiju ili druga oštećenja, zamijenite ga.
5.
Ako se čini da slikovni bubanj nije oštećen, lagano nekoliko puta zaljuljajte spremnik s tintom i vratite ga na mjesto. Ispišite još nekoliko stranica kako biste vidjeli je li se problem riješio.


Rješavanje problema

Mrlje koje se ponavljaju

Ako se na stranici nepravilnosti pojavljuju u sljedećim intervalima, možda je oštećen spremnik za ispis.

●
27 mm
●
29 mm
●
75 mm


Rješavanje problema

Koristite upravljački program pisača koji najbolje odgovara vašim potrebama

Možda trebate koristiti drugi upravljački program ako na ispisanim stranicama ima neočekivanih linija u slikama, ako nedostaje tekst, slike, ako je formatiranje neispravno ili je font drukčiji.

Upravljački program HP PCL 6
●
Postavljen kao zadani upravljački program. Ovaj će se upravljački program instalirati automatski, osim ako ne odaberete neki drugi.
●
Preporučeno za sva Windows okruženja
●
Omogućuje opću optimalnu brzinu, kvalitetu ispisa i podršku značajki uređaja većini korisnika
●
Razvijeno u svrhu usklađivanja s Windows sučeljem za grafičke uređaje (GDI) za optimalnu brzinu u Windows okruženjima
●
Možda nije potpuno kompatibilan sa prilagođenim softverom i softverom drugih proizvođača koji se zasniva na upravljačkom programu PCL 5
Upravljački program HP UPD PS
●
Preporuča se na ispis sa softverskim programima Adobe® te drugim visoko specijaliziranim grafičkim programima
●
Sadrži podršku za ispisivanje u svrhu postscript emulacije ili za postscript flash fontove.
HP UPD PCL 5
●
Preporuča se za opći uredski ispis u Windows okruženjima
●
Kompatibilan s prethodnim PCL verzijama i starijim HP LaserJet uređajima
●
Najbolji izbor za ispis iz programa drugih proizvođača ili prilagođenih programa
●
Najbolji izbor za rad u kombiniranim okruženjima koja zahtijevaju da uređaj bude namješten na PCL 5 (UNIX, Linux, veliki računalni sustavi)
●
Dizajniran za korištenje u korporacijskim Windows okruženjima s jednim upravljačkim programom za korištenje s više modela pisača
●
Namijenjen za ispis na veći broj modela pisača s mobilnog Windows računala

Preuzmite dodatne upravljačke programe s adrese: www.hp.com/go/ljm1530series_software


Rješavanje problema

Poboljšanje kvalitete ispisa kopija

Ako budete imali problema s kvalitetom ispisa kopiranih dokumenata, pregledajte rješenja za ispisivanje dokumenata koja su navedena u ovom dokumentu. Međutim, do određenih problema s kvalitetom ispisa može doći samo kod kopiranih dokumenata.

●
Ako se na kopijama načinjenima pomoću uređaja za ulaganje dokumenata pojavljuju crte, očistite stakalce s lijeve strane sklopa za skeniranje.
●
Ako se uslijed upotrebe stakla skenera na kopijama pojave točkice ili druge nepravilnosti, očistite staklo skenera i bijelu plastičnu poleđinu.

1.
Isključite uređaj korištenjem prekidača za napajanje, a zatim iskopčajte kabel za napajanje iz utičnice.
2.
Podignite poklopac skenera.
3.
Očistite staklo skenera i bijelu plastičnu podlogu mekanom krpom ili spužvom natopljenom blagim sredstvom za čišćenje stakla.
OPREZ:

Nemojte koristiti nagrizajuća sredstva, aceton, benzen, amonijak, etilni alkohol ili tetraklorid za čišćenje uređaja jer ga mogu oštetiti. Ne prolijevajte tekućine izravno na staklo ili valjak. Tekućina bi mogla procuriti i oštetiti uređaj.

4.
Staklo i bijelu plastičnu podlogu osušite kožnom krpom ili celuloznom spužvom kako biste spriječili stvaranje mrlja.
5.
Priključite uređaj i uključite ga korištenjem prekidača za napajanje.


Rješavanje problema

Uređaj ne ispisuje ili ispisuje sporo

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Uređaj ne ispisuje
  • Proizvod ispisuje sporo


Rješavanje problema

Uređaj ne ispisuje

Ako uređaj uopće ne ispisuje, pokušajte sljedeće.

1.
Provjerite je li uređaj uključen i da li upravljačka ploča prikazuje oznaku spremnosti.
●
Ako na upravljačkoj ploči nema oznake da je uređaj spreman, isključite i ponovo uključite uređaj.
●
Ako se na upravfljačkoj ploči prikazuje oznaka spremnosti uređaja, pokušajte ponovo poslati zadatak.
2.
Ako se na upravljačkoj ploči prikazuje pogreška, riješite pogrešku i pokušajte ponovo poslati zadatak.
3.
Provjerite jesu li kabeli ispravno priključeni. Ako je uređaj priključen na mrežu, provjerite sljedeće stavke:
●
Provjerite lampicu pokraj mrežne veze na proizvodu. Ako je mreža aktivna, lampica svijetli zeleno.
●
Za priključivanje na mrežu morate koristiti mrežni kabel, a ne telefonski kabel.
●
Provjerite jesu li mrežni usmjerivač, čvorište ili preklopnik uključeni te rade li ispravno.
4.
Instalirajte HP softver s CD-a koji je isporučen s uređajem. Upotreba generičkih upravljačkih programa za pisač može uzrokovati kašnjenja zadataka u redu čekanja na ispis.
5.
Na popisu pisača na računalu desno tipkom miša pritisnite naziv ovog uređaja, pritisnite Properties (Svojstva) i otvorite karticu Ports (priključci).
●
Ako za povezivanje s mrežom koristite mrežni kabel, provjerite da li naziv pisača na kartici Ports (Priključci) odgovara nazivu pisača na stranici s konfiguracijom proizvoda.
●
Ako koristite USB kabel i povezani ste s bežičnom mrežom, provjerite je li označena kućica pokraj opcije Virtual printer port for USB (Virtualni USB priključak pisača).
6.
Ako na računalu koristite osobni vatrozid, on možda blokira komunikaciju s uređajem. Pokušajte privremeno onesposobiti vatrozid kako biste provjerili je li on uzrok problema.
7.
Ako su računalo ili uređaj povezani s bežičnom mrežom, slaba kvaliteta signala ili interferencija mogu uzrokovati kašnjenja zadataka ispisa.


Rješavanje problema

Proizvod ispisuje sporo

Ako proizvod ispisuje, ali to čini sporo, pokušajte sljedeće.

1.
Provjerite zadovoljava li računalo minimalne zahtjeve za ovaj proizvod. Popis zahtjeva potražite na adresi: www.hp.com/support/ljm1530series.
2.
Kad konfigurirate proizvod za ispis na nekim vrstama papira, poput teškog papra, proizvod ispisuje sporije kako bi se toner pravilno vezao s papirom. Ako postavka vrste papira nije ispravna za vrstu papira koji koristite, promijenite ju na ispravnu vrstu papira.
3.
Ako su računalo ili uređaj povezani s bežičnom mrežom, slaba kvaliteta signala ili interferencija mogu uzrokovati kašnjenja zadataka ispisa.
4.
Onemogućite postavku uređaja Tihi način rada. Kad je ovaj način rada uključen, uređaj ispisuje sporije.
5.
Kada je uređaj povezan izravno s računalom, promijenite postavku uređaja Brzina USB veze. Kad je ova postavka neispravno postavljena, uređaj sporije ispisuje.


Rješavanje problema

Rješavanje poteškoća s povezivanjem

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Rješavanje poteškoća s izravnim vezama
  • Rješavanje mrežnih problema


Rješavanje problema

Rješavanje poteškoća s izravnim vezama

Ako je uređaj povezan izravno s računalom, provjerite kabel.

●
Provjerite je li kabel priključen na uređaj i na računalo.
●
Provjerite ne prelazi li duljina kabela 5 metra. Spajanje putem kraćeg kabela.
●
Provjerite je li kabel ispravan tako da njime spojite neki drugi uređaj. Ako je potrebno, zamijenite kabel.


Rješavanje problema

Rješavanje mrežnih problema

Provjerite sljedeće stavke kako biste bili sigurni da uređaj komunicira s mrežom. Prije početka preko upravljačke ploče ispišite stranicu s konfiguracijom i pronađite IP adresu uređaja koja je navedena na stranici.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Loša fizička veza
  • Računalo za uređaj koristi neispravnu IP adresu
  • Računalo ne ostvaruje komunikaciju s uređajem
  • Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu
  • Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.
  • Vaše računalo ili radna stanica možda nisu ispravno postavljeni
  • Uređaj je onemogućen ili su neispravne druge postavke mreže.


Rješavanje problema

Loša fizička veza

1.
Provjerite je li uređaj spojen s ispravnim mrežnim priključkom i pomoću kabela ispravne duljine.
2.
Provjerite jesu li spojevi dobro pričvršćeni.
3.
Pogledajte priključak mrežne veze na stražnjoj strani uređaja i provjerite svijetle li žuti indikator aktivnosti i zeleni indikator statusa veze.
4.
Ako se problem nastavi pojavljivati, pokušajte koristiti drugi kabel ili priključak.


Rješavanje problema

Računalo za uređaj koristi neispravnu IP adresu

1.
Otvorite svojstva pisača i pritisnite karticu Ports (Priključci). Provjerite je li odabrana trenutna IP adresa uređaja. IP adresa uređaja navedena je na stranici konfiguracije.
2.
Ako ste uređaj instalirali pomoću standardnog TCP/IP priključka tvrtke HP, odaberite okvir s oznakom Always print to this printer, even if its IP address changes. (Uvijek ispisuj na ovaj pisač, čak i ako se njegova IP adresa promijeni.)
3.
Ako ste uređaj instaliralo pomoću standardnog TCP/IP priključka tvrtke Microsoft, umjesto IP adrese koristite naziv glavnog računala.
4.
Ako je IP adresa ispravna, izbrišite uređaj i ponovno ga dodajte.


Rješavanje problema

Računalo ne ostvaruje komunikaciju s uređajem

1.
Testirajte mrežnu komunikaciju pinganjem mreže.

a.
Otvorite naredbeni redak na računalu. Za sustav Windows pritisnite Start, zatim Run (Pokreni) i upišite cmd.
b.
Upišite ping i nakon toga IP adresu uređaja.
c.
Ako se u prozoru prikaže test vrijeme, mreža radi.

2.
Ako naredba ping nije bila uspješna, provjerite jesu li uključene mrežne sabirnice, a zatim provjerite jesu li mrežne postavke, uređaj i računalo konfigurirani za istu mrežu.


Rješavanje problema

Uređaj koristi neispravne postavke veze i obostranog ispisa za mrežu

Hewlett-Packard preporučuje da ostavite tu postavku u automatskom načinu rada (zadana postavka). Ako promijenite te postavke, morate ih promijeniti i za mrežu.


Rješavanje problema

Novi softverski programi mogu uzrokovati probleme s kompatibilnosti.

Provjerite jesu li novi softverski programi pravilno instalirani i koriste li ispravan upravljački program pisača.


Rješavanje problema

Vaše računalo ili radna stanica možda nisu ispravno postavljeni

1.
Provjerite mrežne upravljačke programe, upravljačke programe pisača i ponovno mrežno usmjeravanje.
2.
Provjerite je li operativni sustav ispravno konfiguriran.


Rješavanje problema

Uređaj je onemogućen ili su neispravne druge postavke mreže.

1.
Pregledajte stranicu konfiguracije kako biste provjerili status mrežnog protokola. Omogućite ako je potrebno.
2.
Ako je potrebno, ponovo konfigurirajte postavke mreže.


Rješavanje problema

Problemi sa softverom pisača

Problem
Rješenje
Upravljački program pisača za pisač nije vidljiv u mapi Printer (Pisač)
●
Ponovo pokrenite računalo kako biste ponovo pokrenuli međuspremnik ispisa. Ako je međuspremnik pao, u mapu Printers (Pisači) neće se prikazati niti jedan upravljački program pisača.
●
Ponovno instalirajte softver pisača.
NAPOMENA:

Zatvorite sve otvorene programe. Kako biste zatvorili program koji u programskoj traci ima ikonu, desnom tipkom miša pritisnite tu ikonu i odaberite Close (Zatvori) ili Disable (Onemogući).

●
Pokušajte priključiti USB kabel u neki drugi USB priključak na računalu.
Tijekom instaliranja softvera pojavila se poruka o pogrešci
●
Ponovno instalirajte softver pisača.
NAPOMENA:

Zatvorite sve otvorene programe. Kako biste zatvorili program koji u programskoj traci ima ikonu, desnom tipkom miša pritisnite tu ikonu i odaberite Close (Zatvori) ili Disable (Onemogući).

●
Provjerite ima li na disku na koji želite instalirati softver dovoljno slobodnog prostora. Ako je potrebno, oslobodite što više prostora i ponovno instalirajte softver pisača.
●
Ako je potrebno, pokrenite Disk Defragmenter (Defragmentacija diska) i ponovno instalirajte softver pisača.
Pisač je u stanju pripravnosti, ali se ništa ne ispisuje.
●
Ispišite konfiguracijsku stranicu i provjerite status pisača.
●
Provjerite jesu li svi kabeli čvrsto pričvršćeni i u skladu sa specifikacijama. To se odnosi na USB i kabele napajanja. Zamijenite kabel.


Rješavanje problema

Rješavanje čestih problema s računalima Mac

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Upravljački program uređaja ne nalazi se na popisu Print & Fax (Ispis i faksiranje).
  • Naziv uređaja se ne pojavljuje u popisu uređaja Print & Fax (Ispis i faksiranje).
  • Upravljački program uređaja automatski ne postavlja uređaj koji ste odabrali u popisu Print & Fax (Ispis i faksiranje).
  • Zadatak ispisa nije poslan na željeni uređaj
  • Uređaj se nakon odabira upravljačkog programa, ako je spojen putem USB kabela, ne pojavljuje u popisu Print & Fax (Ispis i faksiranje).
  • Koristite generički upravljački program pisača uz USB vezu


Rješavanje problema

Upravljački program uređaja ne nalazi se na popisu Print & Fax (Ispis i faksiranje).

1.
Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku: Library/Printers/PPDs/Contents/Resources. Ako je to potrebno, ponovno instalirajte softver.
2.
Ako se datoteka GZ nalazi u mapi, datoteka PPD je možda oštećena. Izbrišite datoteku i ponovo instalirajte softver.


Rješavanje problema

Naziv uređaja se ne pojavljuje u popisu uređaja Print & Fax (Ispis i faksiranje).

1.
Provjerite jesu li kabeli ispravno priključeni i je li proizvod uključen.
2.
Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite podudara li se naziv na stranici s konfiguracijom s nazivom uređaja u popisu Print & Fax (Ispis i faksiranje).
3.
USB ili mrežni kabel zamijenite kvalitetnijim kabelom.


Rješavanje problema

Upravljački program uređaja automatski ne postavlja uređaj koji ste odabrali u popisu Print & Fax (Ispis i faksiranje).

1.
Provjerite jesu li kabeli ispravno priključeni i je li proizvod uključen.
2.
Provjerite nalazi li se .GZ datoteka u sljedećoj mapi na tvrdom disku: Library/Printers/PPDs/Contents/Resources. Ako je to potrebno, ponovno instalirajte softver.
3.
Ako se datoteka GZ nalazi u mapi, datoteka PPD je možda oštećena. Izbrišite datoteku i ponovo instalirajte softver.
4.
USB ili mrežni kabel zamijenite kvalitetnijim kabelom.


Rješavanje problema

Zadatak ispisa nije poslan na željeni uređaj

1.
Otvorite red čekanja na ispis i ponovo pokrenite zadatak.
2.
Drugi uređaj s istim ili sličnim nazivom možda je primio vaš posao ispisa. Za provjeru naziva uređaja ispišite konfiguracijsku stranicu. Provjerite podudara li se naziv na stranici s konfiguracijom s nazivom uređaja u popisu Print & Fax (Ispis i faksiranje).


Rješavanje problema

Uređaj se nakon odabira upravljačkog programa, ako je spojen putem USB kabela, ne pojavljuje u popisu Print & Fax (Ispis i faksiranje).
Rješavanje problema sa softverom

▲
Provjerite je li operacijski sustav na vašem Mac računalu Mac OS X 10.5 ili noviji.

Rješavanje problema s hardverom

1.
Provjerite je li uređaj uključen.
2.
Provjerite je li USB kabel ispravno spojen.
3.
Provjerite koristi li se odgovarajući USB-kabel za velike brzine.
4.
Ne smije biti previše USB uređaja koji se napajaju iz istog lanca. Iskopčajte sve uređaje iz lanca i spojite kabel direktno na USB priključak na računalu
5.
Provjerite imate li više od dva USB koncentratora bez napajanja povezana jedan za drugim u lancu. Iskopčajte sve uređaje iz lanca te kabel priključite izravno u USB priključak na računalu
NAPOMENA:

iMac tipkovnica je USB koncentrator bez napajanja.


Rješavanje problema

Koristite generički upravljački program pisača uz USB vezu

Ako ste priključili USB kabel prije instaliranja softvera, možda koristite generički upravljački program umjesto upravljačkog programa za ovaj uređaj.

1.
Izbrišite generički upravljački program.
2.
Ponovo instalirajte softver s CD-a uređaja. Ne priključujte USB kabel dok program za instalaciju to ne zatraži od vas.
3.
Ako je instalirano više pisača, provjerite jeste li odabrali ispravni pisač u padajućem izborniku Format For (Format za) u dijaloškom okviru Print (Ispis).


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje dijelova, dodatne opreme i potrošnog materijala
  • Brojevi dijelova


Potrošni materijal i dodatna oprema

Naručivanje dijelova, dodatne opreme i potrošnog materijala

Naručivanje papira i opreme
www.hp.com/go/suresupply
Naručivanje izvornih HP dijelova ili dodataka
www.hp.com/buy/parts
Naručite putem mreže pružatelja servisnih usluga ili usluga podrške
Kontaktirajte HP-ova davatelja usluga ili podrške.


Potrošni materijal i dodatna oprema

Brojevi dijelova

Sljedeći popis pribora bio je ažuran u vrijeme tiskanja. Informacije za naručivanje i dostupnost pribora mogu se promijeniti tijekom radnog vijeka proizvoda.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Spremnik za ispis
  • Kabeli i sučelja
  • Kompleti za održavanje


Potrošni materijal i dodatna oprema

Spremnik za ispis

Predmet
Opis
Broj dijela
HP LaserJet spremnik s tintom
Crni ispisni uložak
CE278A


Potrošni materijal i dodatna oprema

Kabeli i sučelja

Predmet
Opis
Broj dijela
USB kabel
2-metarski kabel vrste A do B
8121-0868


Potrošni materijal i dodatna oprema

Kompleti za održavanje

Predmet
Opis
Broj dijela
Valjak podizača
Valjak podizača za ulaznu ladicu
RL1-1443-000CN
Mehanizam podloška za odvajanje
Podloška za odvajanje za ulaznu ladicu
RM1-4006-000CN


Servis i podrška

Servis i podrška
  • Izjava o ograničenom jamstvu tvrtke Hewlett-Packard
  • HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis
  • Podaci spremljeni u spremnik s tintom
  • Licencni ugovor s krajnjim korisnikom
  • Korisnička podrška
  • Ponovno pakiranje pisača


Servis i podrška

Izjava o ograničenom jamstvu tvrtke Hewlett-Packard

HP-OV PROIZVOD
TRAJANJE OGRANIČENOG JAMSTVA
HP LaserJet M1536dnf
Jednogodišnja mogućnost zamjene proizvoda

HP vama, krajnjem korisniku, jamči kako od datuma kupnje do isteka gore navedenog razdoblja na HP hardveru i dodatnoj opremi neće biti nedostataka u materijalu niti izvedbi. Ako HP obavijestite o takvim nedostacima tijekom jamstvenog razdoblja, HP će ili popraviti ili zamijeniti proizvode na kojima nedostaci uistinu postoje. Zamjenski proizvodi mogu biti novi ili po svojim radnim karakteristikama jednaki novim proizvodima.

HP vam jamči kako HP softver od datuma kupnje do isteka gore navedenog razdoblja neće pogrešno izvršavati programske naredbe zbog nedostataka u materijalu ili izradi, pod uvjetom da je ispravno instaliran i upotrebljavan. Ako HP tijekom jamstvenog razdoblja obavijestite o takvim nedostacima, HP će zamijeniti softver koji ne izvršava svoje programske naredbe zbog takvih nedostataka.

HP ne jamči nesmetan rad HP proizvoda bez pogrešaka. Ako HP ne može unutar razumnog roka popraviti niti zamijeniti proizvode u skladu s uvjetima jamstva, nakon pravovremenog povrata proizvoda primit ćete povrat novca u iznosu cijene kupnje.

HP proizvodi mogu sadržavati dorađene dijelove koji po radnim karakteristikama odgovaraju novim dijelovima ili dijelove koji su upotrijebljeni slučajno.

Jamstvo ne pokriva nedostatke koji su rezultat (a) nepravilnog ili neprilagođenog održavanja ili baždarenja, (b) upotrebe softvera, sučelja, dijelova ili potrošnog materijala koji nije proizvela tvrtka HP, (c) neovlaštene modifikacije ili zlouporabe, (d) upotrebe proizvoda izvan navedenih specifikacija za radnu okolinu proizvoda ili (e) neprikladne pripreme mjesta rada ili održavanja.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENA JAMSTVA SU ISKLJUČIVA I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU. U određenim državama/regijama, saveznim državama ili pokrajinama ograničenje trajanja impliciranog jamstva nije dopušteno te se gore navedeno ograničenje ili isključenje ne odnosi na korisnike u tim područjima. Ovim jamstvom dana su vam određena zakonska prava, a uz njih možda imate i druga prava koja su različita za različite države/regije, savezne države ili pokrajine.

Ograničeno HP jamstvo valjano je u svim državama/regijama ili lokacijama na kojima HP ima podršku za ovaj proizvod i na kojem je tvrtka HP taj proizvod reklamirala. Razina servisa koju vam jamstvo omogućava može se razlikovati s obzirom na lokalne standarde. HP neće promijeniti oblik, sklop niti funkcije proizvoda kako bi se on mogao koristiti u državama/regijama za koje nije bio namijenjen iz pravnih ili praktičnih razloga.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, DOSTUPNI SU VAM JEDINO I ISKLJUČIVO PRAVNI LIJEKOVI NAVEDENI U OVOM JAMSTVU. OSIM U SKLADU S GORE NAVEDENIM ODREDBAMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA NITI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM. U određenim državama/regijama, saveznim državama ili pokrajinama odricanje ili ograničenje slučajne ili posljedične štete nije dopušteno te se gore navedeno ograničenje ili odricanje ne odnosi na korisnike u tim područjima.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

HP-ovo Premium Protection jamstvo: Izjava o ograničenom jamstvu za LaserJet spremnik za ispis

Ovim jamstvom izjavljujemo kako na ovom HP proizvodu nema nedostataka u materijalu i izradi.

Ovo se jamstvo ne odnosi na proizvode (a) koji su ponovno punjeni, prerađivani, dorađivani ili na bilo koji način neovlašteno promijenjeni, (b) na kojima su se pojavili kvarovi zbog neispravne upotrebe i skladištenja ili korištenja na mjestu koje nije u skladu s navedenim specifikacijama radne okoline proizvoda, odnosno (c) na kojima su se pojavili znaci habanja zbog uobičajene upotrebe.

Za servisiranje u skladu s jamstvom proizvod vratite na mjesto kupnje (zajedno s pisanim opisom problema i uzorcima ispisa) ili se obratite HP korisničkoj podršci. HP zadržava pravo da proizvode na kojima nedostaci uistinu postoje zamijeni ili da za njih izda povrat novca u iznosu kupovne cijene.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, GORE NAVEDENO JAMSTVO JE ISKLJUČIVO I NIJEDNO DRUGO JAMSTVO ILI UVJET, BILO PISMENI ILI USMENI, NIJE IZREČENO NITI IMPLICIRANO TE SE HP IZRIČITO ODRIČE SVIH IMPLICIRANIH JAMSTAVA I UVJETA PRODAJE, ZADOVOLJAVAJUĆE KVALITETE I PRIKLADNOSTI ZA ODGOVARAJUĆU SVRHU.

U SKLADU SA ZAKONSKIM OGRANIČENJIMA, TVRTKA HP I NJENI DOBAVLJAČI NI POD KOJIM UVJETIMA NEĆE BITI ODGOVORNI ZA IZRAVNU, POSEBNU, SLUČAJNU, POSLJEDIČNU (UKLJUČUJUĆI GUBITAK PODATAKA ILI DOBITI) ILI DRUGU VRSTU ŠTETE, BEZ OBZIRA TEMELJI LI SE ISTA NA UGOVORU, KAZNENOM DJELU ILI NEČEM TREĆEM.

JAMSTVENI UVJETI NAVEDENI U OVOJ IZJAVI, OSIM AKO ZAKONOM NIJE DRUGAČIJE PROPISANO, NE PREDSTAVLJAJU ISKLJUČENJE, OGRANIČENJE NITI MODIFIKACIJU, A UZ OBAVEZNA ZAKONSKA PRAVA PRIMIJENJUJU SE NA UVJETE PRODAJE OVOG PROIZVODA.


Servis i podrška

Podaci spremljeni u spremnik s tintom

Spremnici s tintom tvrtke HP koje ovaj uređaj koristi imaju memorijske čipove koji pomažu rad uređaja.

isto tako, ti memorijski čipovi prikupljaju ograničeni skup informacija o korištenju uređaja, koji bi mogao sadržavati sljedeće: datum kad je spremnik s tintom instaliran, datum kad je spremnik s tintom posljednji put korišten, broj stranica ispisanih spremnikom za tintu, pokrivenost stranice, korišteni načini ispisa, sve pogreške ispisa do kojih je došlo i model uređaja. Ove informacije pomoći će tvrtki HP u dizajniranju uređaja koji će moći udovoljiti korisničkim potrebama ispisa.

Podaci prikupljeni iz memorijskih čipova spremnika s tintom ne sadrže informacije koje bi se mogle koristiti za identifikaciju korisnika ili određenog uređaja.

HP će prikupiti uzorak memorijskih čipova iz spremnika s tintom koji će se vratiti tvrtki HP u sklopu programa besplatnog povrata i recikliranja potrošnog materijala (HP Planet Partners: www.hp.com/recycle). Memorijski čipovi iz ovog uzrokovanja očitavaju se i proučavaju kako bi se poboljšali budući proizvodi tvrtke HP. I HP partneri koji budu pomagali u recikliranju ovog spremnika s tintom mogli bi također imati pristup ovim podacima.

Bilo koja treća strana koja bi došla u posjed spremnika s tintom mogla bi doći do anonimnih informacija na memorijskom čipu. Ako želite onemogućiti pristup tim informacijama, možete onesposobiti memorijski čip. Međutim, nakon što onesposobite memorijski čip, on se više ne može koristiti u uređaju tvrtke HP.


Servis i podrška

Licencni ugovor s krajnjim korisnikom

PAŽLJIVO PROČITAJTE PRIJE KORIŠTENJA OVOG SOFTVERSKOG PROIZVODA: Ovaj licencni ugovor s krajnjim korisnikom (“EULA”) je ugovor između (a) vas (pojedinca ili entiteta kojeg predstavljate) i (b) tvrtke Hewlett-Packard (“HP”) kojim se regulira vaše korištenje softverskog proizvoda (“Softver”). Ovaj EULA se ne primjenjuje ako postoji odvojeni licencni ugovor između vas i tvrtke HP ili njenih dobavljača softvera, uključujući licencni ugovor u internetskoj dokumentaciji. Pojam “Softver” može uključivati (i) pridružene medije, (ii) korisnički priručnik i ostale tiskane materijale i (iii) “internetsku” ili elektroničku dokumentaciju (pod skupnim nazivom “Korisnička dokumentacija”).

PRAVA U SOFTVERU NUDE SE SAMO POD UVJETOM DA STE SUGLASNI SA SVIM ODREDBAMA I UVJETIMA OVOG EULA. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI DRUGIM KORIŠTENJEM SOFTVERA, SUGLASNI STE BITI OBVEZNI PREMA OVOM EULA. AKO NE PRIHVATITE OVAJ EULA, NEMOJTE INSTALIRATI, PREUZETI ILI NA BILO KOJI DRUGI NAČIN KORISTITI SOFTVER. AKO STE KUPILI SOFTVER, ALI NISTE SUGLASNI S OVIM EULA, VRATITE SOFTVER NA MJESTO KUPNJE U ROKU OD ČETRNAEST DANA I PRIMITE POVRAT NOVCA PREMA NABAVNOJ CIJENI; AKO SE SOFTVER INSTALIRA ILI SE ISPORUČUJE S DRUGIM HP PROIZVODOM, MOŽETE VRATITI ČITAV NEKORIŠTENI PROIZVOD.

1. SOFTVER TREĆE STRANE. Softver može, uz softver u vlasništvu tvrtke HP (“HP softver”), uključivati i softver pod licencama u vlasništvu trećih strana (“Softver treće strane” i “Licenca treće strane”). Svaki softver treće strane za koji imate licencu, podliježe odredbama i uvjetima odgovarajuće Licence treće strane. Uglavnom se Licenca treće strane nalazi u datotekama poput license.txt i ako ne možete pronaći Licencu treće strane, stupite u vezu sa službom za korisnike tvrtke HP. Ako Licence treće strane uključuju licence koje omogućavaju dostupnost izvornog koda (kao što je GNU Opća javna licenca) i odgovarajući izvorni kod nije isporučen sa Softverom, potražite na stranicama za podršku proizvodu na HP internetskoj stranici (hp.com) uputu o tome kako pribaviti takav izvorni kod.

2. LICENCNA PRAVA. Imat ćete ova prava pod uvjetom da se pridržavate odredbi i uvjeta ovog EULA:

a. Korištenje. HP vam daje licencu za korištenje jednog primjerka HP softvera. “Korištenje” znači instaliranje, kopiranje, pohranjivanje, učitavanje, izvršavanje, prikaz ili korištenje HP softvera na neki drugi način. Ne smijete vršiti izmjene na HP softveru niti onemogućavati bilo koju licencnu ili kontrolnu funkciju HP softvera. Ako je tvrtka HP isporučila ovaj Softver za korištenje s određenim proizvodom za prikaz ili ispis fotografija (primjerice, ako je Softver upravljački program za pisač, firmver ili dodatak), HP softver smije se koristiti samo s takvim proizvodom (“HP proizvod”). Dodatna ograničenja uporabe se mogu pojaviti u Korisničkoj dokumentaciji. Ne smijete odvajati dijelove komponenti HP softvera za korištenje. Nemate pravo distribuiranja HP softvera.

b. Kopiranje. Vaše pravo na kopiranje znači da smijete izrađivati arhivske ili sigurnosne kopije HP softvera, uz uvjet da svaki primjerak sadrži sve izvorne obavijesti o vlasništvu HP softvera te se koristi samo za svrhu izrade sigurnosnih kopija.

3. NADOGRADNJE. Za Korištenje HP softvera kojeg tvrtka HP daje kao nadogradnju, ažuriranje ili dodatak (skupno “Nadogradnja”), prvo morate imati licencu za izvorni HP softver kojeg je tvrtka HP označila prihvatljivim za nadogradnju. U mjeri u kojoj Nadogradnja zamjenjuje izvorni HP softver, više nećete moći koristiti takav HP softver. Ovaj se EULA odnosi se na svaku Nadogradnju, osim ako tvrtka HP Nadogradnjom ne postavi druge uvjete. U slučaju sukoba između ovog EULA i takvih drugih uvjeta, prevagu će imati drugi uvjeti.

4. PRIJENOS.

a. Prijenos treće strane. Početni krajnji korisnik HP softvera može napraviti jednokratni prijenos HP softvera na drugoga krajnjeg korisnika. Svaki će prijenos uključivati sve sastavne dijelove, medije, Korisničku dokumentaciju, ovaj EULA, te ako se može primijeniti, Certifikat autentičnosti. Prijenos ne može biti neizravni prijenos poput konsignacije. Prije prijenosa će se krajnji korisnik koji prima preneseni Softver, suglasiti s ovim EULA. Po prijenosu HP softvera, vaša licenca automatski prestaje vrijediti.

b. Ograničenja. Ne smijete iznajmljivati, davati u najam ili posuđivati HP softver ili koristiti HP softver u komercijalne svrhe s korištenjem u određenim vremenskim razdobljima ili u svrhe korištenja u uredu. Ne smijete davati podlicence, dodjeljivati ili na drugu način prenositi HP softver osim kako je izričito navedeno u ovom EULA.

5. PRAVA VLASNIKA. Sva prava intelektualnog vlasništva u Softveru i Korisničkoj dokumentaciji pripadaju tvrtki HP ili njenim dobavljačima, te su zaštićena zakonom, uključujući važeće zakone o autorskim pravima, pravima poslovne tajne, pravima patenta i pravima trgovačke marke. Sa Softvera ne smijete uklanjati ni jedan znak raspoznavanja proizvoda, obavijest o autorskim pravima ili ograničenja prava vlasništva.

6. OGRANIČENJE O OBRNUTOM INŽENJERINGU. Ne smijete vršiti obrnuti inženjering, dekompilirati ili rastavljati HP softver, osim i samo u onoj mjeri u kojoj je to pravo dopušteno važećim zakonom.

7. PRISTANAK NA KORIŠTENJE PODATAKA. Tvrtka HP i tvrtke u njenom vlasništvu mogu sakupljati i koristiti tehničke podatke koje dajete u vezi s (i) vašim Korištenjem softvera ili HP proizvoda ili (ii) davanjem usluga podrške vezano uz Softver ili HP proizvod. Svi takvi podaci podliježu politici privatnosti tvrtke HP. HP neće takve podatke koristiti u obliku koji će vas osobno identificirati, osim u mjeri potrebnoj za unapređenje vašeg korištenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na sve štete koje možete pretrpjeti, ukupna obveza tvrtke HP i njenih dobavljača prema ovom EULA i vaš isključivi pravni lijek prema ovom EULA ograničava se na iznos koji je veći od onog koji ste platili za Proizvod za $5,00. SUKLADNO SVIM ZAKONOM DOPUŠTENIM SREDSTVIMA, HP ILI NJEGOVI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJU POSEBNU, SLUČAJNU, NEIZRAVNU ILI POSLJEDIČNU ŠTETU (UKLJUČUJUĆI ŠTETE ZA IZGUBLJENI PROFIT, IZGUBLJENE PODATKE, PREKID POSLOVANJA, OSOBNU OZLJEDU ILI GUBITAK PRIVATNOSTI) VEZANU UZ NAČIN KORIŠTENJA ILI NEMOGUĆNOST KORIŠTENJA SOFTVERA, ČAK I U SLUČAJU DA JE HP ILI BILO KOJI NJEN DOBAVLJAČ BIO UPOZOREN NA MOGUĆNOST TAKVE ŠTETE I ČAK U SLUČAJU DA GORE NAVEDENI PRAVNI LIJEK NE ISPUNI SVOJU OSNOVNU SVRHU. Neke države/regije ili ostali zakonski sustavi ne dopuštaju isključivanje ili ograničenje slučajnih ili posljedičnih šteta, tako da se gore navedeno ograničenje ili isključivanje ne može primijeniti na vas.

9. KUPCI VLADE SAD. Ako ste dio Vlade SAD tada su sukladno FAR-u 12.211 i FAR-u 12.212, komercijalni računalni softver, računalna softverska dokumentacija i tehnički podaci za komercijalne stavke, licencirani sukladno važećem komercijalnom licencnom ugovoru tvrtke HP.

10. SUKLADNOST S IZVOZNIM ZAKONIMA. Pridržavat ćete se svih zakona, propisa i uredbi (i) koje važe za uvoz ili izvoz Softvera ili (ii) koje ograničavaju korištenje softvera, uključujući sva ograničenja u trgovanju nuklearnim, kemijskim ili biološkim oružjem.

11. PRIDRŽANA PRAVA. Tvrtka HP i njeni dobavljači pridržavaju sva prava koja vam nisu izričito dana ovim EULA.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmijenjeno 11/06.


Servis i podrška

Korisnička podrška

Korištenje telefonske pomoći za vašu državu/regiju
Pripremite naziv uređaja, serijski broj, datum kupovine i opis problema.
Telefonske brojeve za državu/regiju možete pronaći na brošuri koja je priložena uz uređaj ili na stranici www.hp.com/support/.
Iskoristite 24-satnu internetsku podršku
www.hp.com/support/ljm1530series
Iskoristite podršku za uređaj koji koristite s Macintosh računalom
www.hp.com/go/macosx
Preuzimanje elektronskih informacija, upravljačkih i uslužnih programa
www.hp.com/go/ljm1530series_software
Naručivanje dodatnih HP usluga ili ugovora o održavanju
www.hp.com/go/carepack
Registrirajte proizvod
www.register.hp.com


Servis i podrška

Ponovno pakiranje pisača

Ako HP služba za korisnike odluči kako svoj uređaj morate vratiti tvrtki HP na popravak, prilikom slanja uređaja pratite sljedeće korake.

OPREZ:

Kupac snosi odgovornosti za oštećenja pri slanju koja su rezultat neispravnog pakiranja.

1.
Izvadite i zadržite spremnik s tintom.
OPREZ:

Izuzetno je važno da prije slanja uređaja izvadite spremnik s tintom. Ako spremnik s tintom ostavite u uređaju, on bi za vrijeme transporta mogao curiti i u potpunosti smočiti pogon uređaja i druge dijelove.

Kako se spremnik s tintom ne bi oštetio, nemojte dodirivati valjak i spremnik s tintom stavite u originalnu ambalažu ili ga spremite tako da nije izložen svjetlosti.

2.
Izvadite i sačuvajte napajački kabel, kabel sučelja i dodatni pribor, kao što je EIO kartica.
3.
Ako ste u mogućnosti, uz uređaj pošaljite uzorke ispisa i 50 do 100 listova papira ili drugih medija na kojima ispis nije bio zadovoljavajući.
4.
Korisnici iz SAD-a mogu od HP službe za korisnike zatražiti novu ambalažu. Korisnici iz drugih zemalja trebaju, ako je to moguće, koristiti originalnu ambalažu. Hewlett-Packard preporuča osiguravanje opreme prilikom slanja.


Specifikacije uređaja

Specifikacije uređaja
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i akustične emisije
  • Specifikacije okruženja


Specifikacije uređaja

Fizičke specifikacije

Fizičke specifikacije1
Specifikacija
HP LaserJet M1536dnf
Masa proizvoda
11,7 kg
Visina proizvoda
373 mm
Dubina proizvoda
343 mm
Širina proizvoda
441 mm

1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte odjeljak www.hp.com/support/ljm1530series.


Specifikacije uređaja

Potrošnja energije, električne specifikacije i akustične emisije

Najnovije informacije pogledajte na stranici www.hp.com/go/ljm1530series_regulatory.


Specifikacije uređaja

Specifikacije okruženja

Specifikacije okruženja
Radna1
Skladište1
Temperatura
10° do 32,5°C
0° do 35°C
Relativna vlažnost
10% do 80%
10% do 80%

1 Vrijednosti se temelje na preliminarnim podacima. Pogledajte odjeljak www.hp.com/support/ljm1530series.


Informacije o zakonskim propisima

Informacije o zakonskim propisima
  • FCC propisi
  • Program očuvanja okoliša
  • Izjava o sukladnosti
  • Izjave o mjerama opreza
  • Dodatne izjave za telefonske (faks) proizvode


Informacije o zakonskim propisima

FCC propisi

Ova oprema je testirana i sukladna je ograničenjima za digitalne uređaje Klase B, prema Članku 15 FCC propisa. Ova ograničenja sastavljena su kako bi se osigurala odgovarajuća zaštita od štetnih smetnji pri kućnoj instalaciji. Ova oprema generira, koristi i može zračiti energiju na radijskim frekvencijama. Ako se ova oprema ne instalira i ne koristi u skladu s uputama, može uzrokovati štetne smetnje u radio komunikaciji. Ne može se, međutim, jamčiti kako do smetnji neće doći kod određene instalacije. Ako oprema uistinu uzrokuje štetne smetnje pri radijskom ili televizijskom prijemu, a to se može odrediti uključivanjem i isključivanjem opreme, korisniku se preporuča sprečavanje smetnji pomoću sljedećih mjera:

●
Antenu prijemnika usmjerite na drugu stranu ili je premjestite.
●
Povećajte razmak između opreme i prijemnika.
●
Opremu priključite na utičnicu koja se ne nalazi unutar strujnog kruga prijemnika.
●
Posavjetujte se s distributerom ili iskusnim radio/televizijskim tehničarom.
NAPOMENA:

Sve promjene ili modifikacije pisača koje nije izričito odobrila tvrtka HP mogu korisnika lišiti ovlasti za upravljanje ovom opremom.

Radi sukladnosti s ograničenjima za Klasu B u članku 15 FCC pravila obavezna je upotreba zaštićenog kabela sučelja.


Informacije o zakonskim propisima

Program očuvanja okoliša

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Zaštita okoliša
  • Emisija ozona
  • Potrošnja energije
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • Potrošni materijal za HP LaserJet
  • Upute za vraćanje i recikliranje
  • Papir
  • Korišteni materijali
  • Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji
  • Kemijske tvari
  • Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)
  • Za više informacija


Informacije o zakonskim propisima

Zaštita okoliša

Tvrtka Hewlett-Packard nastoji na ekološki način proizvesti kvalitetne proizvode. Dizajn ovog proizvoda sadrži nekoliko atributa koji smanjuju negativan utjecaj na okoliš.


Informacije o zakonskim propisima

Emisija ozona

Ovaj proizvod ne emitira značajnije količine ozona (O3).


Informacije o zakonskim propisima

Potrošnja energije

Korištenje energije znatno se smanjuje u načinu Pripravan ili Stanje mirovanja čime se čuvaju prirodni resursi i ostvaruje ušteda novca bez utjecaja na visoke performanse ovog proizvoda. Hewlett-Packard oprema za ispis teksta i slika s logotipom ENERGY STAR® ispunjava ENERGY STAR specifikacije Ureda za zaštitu okoliša SAD-a (U.S. Environmental Protection Agency)za opremu za ispis teksta i slika. Na proizvodima sa standardom ENERGY STAR nalazi se sljedeći znak:

Oznaka ENERGY STAR®

Dodatne informacije o modelima proizvoda za ispis sa standardom ENERGY STAR možete pronaći na adresi:

www.hp.com/go/energystar


Informacije o zakonskim propisima

Potrošnja tonera

Način rada Economode koristi manje tonera što može produžiti rok trajanja spremnika za ispis.


Informacije o zakonskim propisima

Upotreba papira

Značajka ručnog/automatskog dvostranog ispisa (obostrani ispis) te sposobnost ispisa N-na-1 (ispis više stranica na jednu stranicu) može smanjiti korištenje papira, a time i potrošnju prirodnih resursa.


Informacije o zakonskim propisima

Plastika

Plastični dijelovi teži od 25 grama označeni su u skladu s međunarodnim standardima kako bi se prilikom odlaganja proizvoda na otpad lakše identificirala plastika za reciklažu.


Informacije o zakonskim propisima

Potrošni materijal za HP LaserJet

HP LaserJet spremnike za ispis nakon korištenja na jednostavan način—i besplatno—možete vratiti na recikliranje pomoću programa HP Planet Partners. Višejezične informacije i upute za program nalaze se u svakom novom HP-ovom LaserJet ulošku s tonerom i paketu s opremom. Dodatno pomažete umanjiti opterećenje okoliša istovremenim vraćanjem nekoliko uložaka, umjesto svakog zasebno.

HP je posvećen proizvodnji inventivnih, visoko-kvalitetnih proizvoda i usluga koje su sigurne za okoliš, od dizajna i izrade proizvoda do njegove distribucije, upotrebe i recikliranja. Kada sudjelujete u HP Planet Partners programu, osiguravamo da se vaši vraćeni HP-ovi LaserJet ulošci s tonerom recikliraju na odgovarajući način, te ih prerađujemo da bismo obnovili plastične mase i metale za nove proizvode i spriječili nastajanje milijuna tona otpada na odlagalištima otpada. Budući da se ovaj uložak reciklira i koristi u novim materijalima, neće vam biti vraćen. Hvala vam na brizi za okoliš!

NAPOMENA:

Koristite naljepnicu samo za vraćanje originalnih HP LaserJet uložaka s tonerom. Ne koristite ovu naljepnicu za HP ispisne uloške, uloške koje nije proizveo HP, koji su ponovno napunjeni ili prerađeni ili za one koji se vraćaju u jamstvenom roku. Za informacije o recikliranju HP uložaka s tonerom idite na http://www.hp.com/recycle.


Informacije o zakonskim propisima

Upute za vraćanje i recikliranje

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sjedinjene Države i Portoriko
  • Povrat izvan SAD-a


Informacije o zakonskim propisima

Sjedinjene Države i Portoriko

Priložena naljepnica na HP LaserJet kutiji uloška s tonerom služi za vraćanje i recikliranje jednog ili više HP LaserJet uložaka nakon uporabe. Slijedite primjenjive upute u nastavku.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Povrat više spremnika (više od jednog spremnika)
  • Vraćanje jednog uloška
  • Otprema


Informacije o zakonskim propisima

Povrat više spremnika (više od jednog spremnika)

1.
Upakirajte svaki HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Zalijepite kutije zajedno ljepljivom trakom. Paket može težiti do 31 kg (70 lb).
3.
Upotrijebite jednu frankiranu naljepnicu za otpremu.

ILI

1.
Upotrijebite svoju kutiju prikladnih dimenzija ili zatražite besplatnu kutiju za prikupljanje na adresi www.hp.com/recycle ili broju telefona 1-800-340-2445 (prima do 31 kg (70 lb) HP LaserJet spremnika s tintom).
2.
Upotrijebite jednu frankiranu naljepnicu za otpremu.


Informacije o zakonskim propisima

Vraćanje jednog uloška

1.
Upakirajte HP LaserJet uložak s tonerom u originalnu kutiju i torbu.
2.
Stavite naljepnicu za otpremu na prednju stranu kutije.


Informacije o zakonskim propisima

Otprema

Za sve povrate HP LaserJet spremnika za ispis radi recikliranja, predajte paket UPS-u tijekom sljedeće dostave ili otpreme ili ga odnesite u ovlašteno središte tvrtke UPS. Za lokaciju vašeg mjesnog UPS otpremnog središta nazovite 1-800-PICKUPS ili posjetite www.ups.com. Ako spremnik vraćate putem USPS naljepnice, predajte paket djelatniku Poštanske službe SAD-a ili ga predajte u poštanski ured. Za detaljnije informacije ili naručivanje dodatnih oznaka ili kutija za povrat više komada posjetite www.hp.com/recycle ili nazovite 1-800-340-2445. Zatražena otprema UPS-om bit će vam naplaćena po standardnoj tarifi za otpremu. Podaci su podložni promjenama bez prethodnog upozorenja.

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Za stanovnike Aljaske i Havaja


Informacije o zakonskim propisima

Za stanovnike Aljaske i Havaja

Ne koristite UPS naljepnicu. Nazovite 1-800-340-2445 za informacije i upute. Američka pošta nudi uslugu vraćanja spremnika bez naplate u suradnji s podružnicama HP-a za Aljasku i Havaje.


Informacije o zakonskim propisima

Povrat izvan SAD-a

Kako biste sudjelovali u HP Planet Partners programu za povrat i recikliranje slijedite jednostavne upute iz priručnika za recikliranje (pronaći ćete ga u pakiranju pribora vašeg novog pisača) ili posjetite www.hp.com/recycle. Odaberite svoju državu/regiju kako biste dobili informacije o povratu HP LaserJet opreme za ispis.


Informacije o zakonskim propisima

Papir

Uz ovaj proizvod možete koristiti reciklirani papir koji je u skladu sa smjernicama navedenima u HP LaserJet Printer Family Print Media Guide (Vodič za potrošni materijal za HP LaserJet pisače). Ovaj proizvod prikladan je za korištenje recikliranog papira sukladno s EN12281:2002.


Informacije o zakonskim propisima

Korišteni materijali

Ovaj HP-ov proizvod ne sadrži živu.

Ovaj HP-ov proizvod sadrži bateriju koja po isteku vijeka trajanja možda zahtijeva posebno rukovanje. Baterije koje se nalaze u proizvodu ili koje je Hewlett-Packard isporučio za ovaj proizvod sadrže sljedeće:

Serija pisača HP LaserJet Pro M1530 MFP
Vrsta
Litij s ugljik-monofluoridom
Težina
0,8 g
Mjesto
Na ploči za formatiranje
Korisnik može ukloniti
Ne

simbol za bateriju

Upute za recikliranje potražite na adresi www.hp.com/recycle ili se obratite mjesnim vlastima ili organizaciji Electronics Industries Alliance: www.eiae.org.


Informacije o zakonskim propisima

Upute za odlaganje uređaja na otpad za korisnike u Europskoj uniji

EU simbol za otpad

Ovaj simbol može se nalaziti na proizvodu ili na ambalaži, a označava kako se proizvod ne smije odložiti zajedno s kućanskim otpadom. Vaša je odgovornost ovaj proizvod predati na odgovarajuće prikupljalište za reciklažu električne i elektroničke opreme. Poseban način prikupljanja i reciklaže ovakve opreme prilikom odlaganja na otpad pomoći će u očuvanju prirodnih resursa i tako ćete osigurati da se proizvod reciklira na način koji vodi računa o ljudskom zdravlju i prirodnom okolišu. Više informacija o prikupljalištima za reciklažu proizvoda zatražite od lokalne uprave, komunalnog poduzeća ili u trgovine u kojoj ste kupili proizvod.


Informacije o zakonskim propisima

Kemijske tvari

HP je predan informiranju korisnika o kemijskim tvarima u svojim proizvodima kako to zahtijevaju pravni propisi kao što je REACH (Propis EC Br. 1907/2006 Europskog parlamenta i vijeća). Izvješće s podacima o kemijskim tvarima za ovaj proizvod možete pronaći na adresi: www.hp.com/go/reach.


Informacije o zakonskim propisima

Tablica s podacima o sigurnosti materijala (MSDS, Material safety data sheet)

Tablice s podacima o sigurnosti materijala (MSDS) za materijal koji sadrži kemijske supstance (primjerice toner) mogu se nabaviti na web-stranici tvrtke HP, na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o zakonskim propisima

Za više informacija

Za informacije o ovim ekološkim temama:

●
List s ekološkim profilom proizvoda za ovaj i mnoge srodne HP proizvode
●
Predanost tvrtke HP očuvanju okoliša
●
Sustav za očuvanje okoliša tvrtke HP
●
Program tvrtke HP za vraćanje proizvoda na kraju vijeka trajanja i za recikliranje
●
List s podacima o materijalnoj sigurnosti

Posjetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o zakonskim propisima

Izjava o sukladnosti

Izjava o sukladnosti
prema ISO/IEC 17050-1 i EN 17050-1
Naziv proizvođača:
Hewlett-Packard Company
DoC#: BOISB-0902-01-rel.1.0
Adresa proizvođača:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, SAD
izjavljuje kako je proizvod
Naziv proizvoda:
Serija pisača HP LaserJet Professional M1536
Regulatorni broj modela2)
BOISB-0902-01
BOISB-0903-00 – (US-Faks modul LIU)
BOISB-0903-01 – (EURO-Faks modul LIU)
Opcije uređaja:
SVE
Spremnik s tintom:
CE278A
sukladan sljedećim specifikacijama proizvoda:
SIGURNOST:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED proizvod klase 1)
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 - Klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Poglavlje 47 CFR, Članak 15 Klasa B1) / ICES-003, 4. izdanje
GB9254-2008, GB17625.1-2003
TELEKOM:
ES 203 021; FCC Poglavlje 47 CFR, Članak 683)
POTROŠNJA ENERGIJE:
Odredba (EZ) br. 1275/2008
Dodatne informacije:
Navedeni proizvod sukladan je s EMC direktivom 2004/108/EZ, Direktivom za niski napon 2006/95/EZ, R&TTE direktivom 1999/5/EZ (Dodatak II) i Direktivom EuP 2005/32/EZ te u skladu s tim nosi CE oznaku [image].
Ovaj uređaj udovoljava zahtjevima FCC Direktive, dijela 15. Rad je podložan sljedećim uvjetima: (1) ovaj uređaj ne uzrokuje štetne smetnje i (2) ovaj uređaj mora primiti sve vrste smetnji, uključujući one koje mogu negativno utjecati na njegov rad.
1.
Proizvod je bio ispitivan u tipičnoj konfiguraciji koristeći Hewlett-Packardova osobna računala.
2.
Radi pravnih propisa ovom je uređaju dodijeljen registarski broj modela. Ovaj broj ne treba miješati s nazivom ili brojem uređaja.
3.
Na uređaj su, osim već navedenih, primijenjena odobrenja i standardi telekomunikacijske tvrtke koje odgovaraju ciljanim državama/regijama.
4.
Ovaj proizvod koristi dodatni analogni faks modul čiji su Registarski brojevi modela: BOISB-0903-00 (US-LIU) ili BOISB-0903-01 (EURO LIU), u skladu s tehničkim regulatornim odredbama za države/regije u kojima će se proizvod prodavati.
Boise, Idaho SAD
Rujan 2010. godine
Samo za pravna pitanja:
Kontakt za Europu:
Vaš lokalni Hewlett Packard ured za prodaju i usluge ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
Kontakt za SAD:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Tel: 208-396-6000)


Informacije o zakonskim propisima

Izjave o mjerama opreza

U ovome se dijelu nalaze informacije o sljedećim temama:

  • Sigurnost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Upute za kabel za napajanje
  • Izjava o kabelu za napajanje (Japan)
  • EMC izjava (Koreja)
  • Izjava o laseru za Finsku
  • GS izjava (Njemačka)
  • Tablice materijala (Kina)
  • Izjava o ograničenju opasnih tvari (Turska)


Informacije o zakonskim propisima

Sigurnost lasera

Centar za uređaje i utjecaj zračenja na zdravlje (Center for Devices and Radiological Health, CDRH) pri Uredu za hranu i lijekove u SAD-u (U.S. Food and Drug Administration) od 1. kolovoza 1976. primjenjuje propise za laserske uređaje. Uređaji dostupni u Sjedinjenim Američkim Državama moraju biti u skladu s ovim propisima. Ovaj je uređaj certificiran kao laserski proizvod “Klase 1”, prema Standardu zračenja koji je Ministarstvo zdravstva Sjedinjenih Američkih Država (Department of Health and Human Services, DHHS) sastavilo prema Zakonu o kontroli zdravlja i sigurnosti iz 1968. Kako zaštitna kućišta i vanjski poklopci u potpunosti zadržavaju zračenje koje se emitira unutar uređaja, laserska zraka ne može izaći iz uređaja ni u jednoj fazi ispravne upotrebe uređaja.

UPOZORENJE!

Korištenje kontrola, prilagođavanje ili izvršavanje postupaka koji nisu u skladu s uputama u ovom korisničkom priručniku može uzrokovati izloženost opasnom zračenju.


Informacije o zakonskim propisima

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o zakonskim propisima

VCCI izjava (Japan)

Japanska VCCI izjava


Informacije o zakonskim propisima

Upute za kabel za napajanje

Provjerite odgovara li izvor napajanja specifikacijama za napon uređaja. Specifikacija za napon nalazi se na naljepnici uređaja. Uređaj koristi izmjenični napon od 110 – 127 V ili izmjenični napon od 220 – 240 V i 50/60 Hz.

Kabelom za napajanje uređaj povežite s uzemljenom utičnicom za izmjenični napon.

OPREZ:

Da biste izbjegli oštećenje uređaja, koristite samo kabel za napajanje koji ste dobili s njim.


Informacije o zakonskim propisima

Izjava o kabelu za napajanje (Japan)

Japanska izjava o kabelu za napajanje


Informacije o zakonskim propisima

EMC izjava (Koreja)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Informacije o zakonskim propisima

Izjava o laseru za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o zakonskim propisima

GS izjava (Njemačka)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Informacije o zakonskim propisima

Tablice materijala (Kina)

Tablica kemijskih tvari


Informacije o zakonskim propisima

Izjava o ograničenju opasnih tvari (Turska)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o zakonskim propisima

Dodatne izjave za telefonske (faks) proizvode

U ovome se dijelu nalaze informacije o sljedećim temama:

  • EU odredba za telekomunikacijski promet
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Informacije o zakonskim propisima

EU odredba za telekomunikacijski promet

Ovaj je uređaj namijenjen povezivanju putem analogne telekomunikacijske mreže PSTN (Public Switched Telecommunication Networks) u državama/regijama EEA (European Economic Area).

Udovoljava preduvjetima naznačenim u R&TTE Direktivi EU 1999/5/EC (Dodatak II) i nosi odgovarajuću oznaku usklađenosti CE.

Više pojedinosti potražite u Izjavi o sukladnosti koju je izdao proizvođač u drugom dijelu priručnika.

Zbog razlika u PSTN mrežama u pojedinim državama/regijama nije moguće jamčiti funkcionalnost uređaja na svakoj terminalskoj točki PSTN mreže. Mrežna kompatibilnost ovisi o korisnikovu pravilnom odabiru postavki tijekom pripreme za povezivanje s PSTN mrežom. Slijedite upute iz priručnika za korisnike.

Ako imate problema s mrežnom kompatibilnošću, obratite se svom dobavljaču opreme ili službi za korisnike tvrtke Hewlett-Packard u svojoj državi/regiji.

Za povezivanje s terminalskom točkom PSTN mreže možda je potrebno ispuniti dodatne preduvjete koje postavlja lokalni operater PSTN mreže.


Informacije o zakonskim propisima

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o zakonskim propisima

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o zakonskim propisima

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o zakonskim propisima

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

OPREZ:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Korištenje tipki prečaca u pregledniku pomoći

Korištenje tipki prečaca u pregledniku pomoći

U sljedećim temama opisani su načini kretanja po ovome priručniku.

  • Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6
  • Tipke prečaca za preglednik pomoći
  • Tipke prečaca za karticu Contents (Sadržaj)
  • Tipke prečaca za karticu Index (Kazalo)
  • Tipke prečaca za karticu Search (Pretraživanje)
  • Tipke prečaca za karticu Favorites (Favoriti)

Napomene

  • Nekim se naredbama na izborniku prečaca može pristupiti i tipkovnicom.
  • Tipke prečaca funkcioniraju i u sporednim i skočnim prozorima.
  • Ako tipku prečaca koristite u oknu popisa tema, u oknu pregleda nestat će oznaka teme. Za povratak na okno s pregledom teme, pritisnite tipku F6.
  • Potvrdni okvir Match similar words (Traži slične riječi) na kartici Search (Pretraživanje) bit će odabran ako ste ga koristili za prethodno pretraživanje.


Korištenje preglednika HTML pomoći

Korištenje preglednika HTML pomoći

U sljedećim se temama nalaze informacije o kretanju kroz i korištenju priručnika za pomoć u HTML-u. Pojedinosti možete saznati u sljedećim temama:

  • Najbolji način korištenja pomoći
  • Traženje teme pomoći
  • Izrada popisa omiljenih tema pomoći
  • Kopiranje teme pomoći
  • Ispis trenutne teme pomoći
  • Traženje tema gumbima na alatnoj traci
  • Uporaba naredbi s izbornika prečaca


Prijelaz između okna s popisom tema i okna s pregledom teme pomoću tipke F6

Brzo možete prelaziti između okna s popisom tema i okna za pregled teme pritiskom tipke F6 na tipkovnici.


Tipke prečaca za preglednik pomoći

Za zatvaranje preglednika pomoći. | Alt+F4
Za prijelaz između preglednika pomoći i ostalih otvorenih prozora. | Alt+Tab
Za prikaz izbornika Options (Mogućnosti). | Alt+O
Za promjenu postavki Microsoft Internet Explorera. Dijaloški okvir Internet Options (Internet mogućnosti) sadrži postavke za pristupačnost. Kako biste promijenili te postavke, pritisnite karticu General (Općenito), a zatim Accessibility (Pristupačnost). | Alt+O, a zatim pritisnite tipku I
Za sakrivanje i prikaz okna s popisom tema. | Alt+O, a zatim pritisnite tipku T
Za ispis teme. | Alt+O, a zatim pritisnite tipku P. Isto tako možete desnom tipkom miša pritisnuti temu, a zatim odabrati Print (Ispiši).
Za povratak na prethodnu temu. | Alt+strelica lijevo ili Alt+O, a zatim pritisnite tipku B
Za prijelaz na sljedeću temu (samo ako ste je ranije pregledavali). | Alt+strelica desno ili Alt+O, a zatim pritisnite tipku F
Za uključivanje i isključivanje isticanja riječi. | Alt+O, a zatim pritisnite tipku O
Za osvježavanje teme u oknu za pregled teme (korisno je ako ste povezani na web stranicu). | F5 ili Alt+O, a zatim pritisnite tipku R
Za povratak na polaznu stranicu (autori pomoći mogu postaviti polaznu stranicu određenog sustava pomoći). | Alt+O, a zatim pritisnite tipku H
Za prekid otvaranja stranice u pregledniku (korisno je ako ste povezani na web stranicu i želite zaustaviti preuzimanje te stranice). | Alt+O, a zatim pritisnite tipku S
Za prijelaz na unaprijed zadanu temu ili web stranicu. Autor koji izrađuje datoteku kompilirane pomoći (.chm) može dodati dvije veze na karticu Options (Mogućnosti) prema važnim temama ili web stranicama. Kada odaberete naredbu Jump (Skoči), prijeći ćete na jednu od tih tema ili web stranica. | Alt+O, a zatim pritisnite tipku 1 or 2
Za prijelaz između okna s popisom tema i okna za pregled teme. | F6
Za pregled teme. | strelica gore i strelica dolje ili tipkama Page Up i Page Down
Za pregled svih veza u nekoj temi ili svih mogućnosti na kartici okna s popisom tema. | Tab


Tipke prečaca za karticu Contents (Sadržaj)

Za prikaz kartice Contents (Sadržaj). | Alt+C
Za otvaranje i zatvaranje knjige ili mape. | znak plusa (+) i znak minusa (-) ili strelica lijevo i strelica desno
Za odabir teme. | strelica gore i strelica dolje
Za prikaz odabrane teme. | Enter


Tipke prečaca za karticu Index (Kazalo)

Za prikaz kartice Index (Kazalo). | Alt+N
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za odabir ključne riječi s popisa. | strelica gore i strelica dolje
Za prikaz pridružene teme. | Alt+D


Tipke prečaca za karticu Search (Pretraživanje)

Za prikaz kartice Search (Pretraživanje). | Alt+S
Za upis ključne riječi koju treba tražiti. | Alt+W, a zatim upišite ključnu riječ
Za početak traženja. | Alt+L
Za odabir teme s popisa rezultata. | Alt+T, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Sljedeće mogućnosti dostupne su samo ako je omogućeno pretraživanje cijelog teksta.
Za traženje ključne riječi na popisu rezultata prethodnog pretraživanja. | Alt+U
Za traženje riječi sličnih ključnoj riječi. Primjerice, za traženje riječi kao što su "ispisivanje" i "ispisni" kada je ključna riječ "ispis". | Alt+M
Za pretraživanje samo naslova tema. | Alt+R


Tipke prečaca za karticu Favorites (Favoriti)

Za prikaz kartice Favorites (Favoriti). | Alt+I
Za dodavanje trenutno prikazane teme popisu favorita. | Alt+A
Za odabir teme s popisa favorita. | Alt+P, a zatim tipke strelica gore i strelica dolje
Za prikaz odabrane teme. | Alt+D
Za brisanje odabrane teme s popisa. | Alt+R


Najbolji način korištenja pomoći

Navedeni su neki savjeti koji mogu pomoći da što više saznate iz preglednika HTML pomoći:

  • Za prijelaz na neku drugu temu, web stranicu, popis ostalih tema ili program dovoljno je pritisnuti obojane i podcrtane riječi.
  • Za pregled tema koje sadrže pridružene informacije, pritisnite vezu "Related Topics" (Pridružene teme) koja se može pojaviti na kraju teme, a nakon toga pritisnite naslov željene teme.
  • Kako biste vidjeli određenu riječ ili izraz iz teme ili na kazalu, označite tu riječ i pritisnite tipku F1.
  • Ako u oknu pregleda teme pregledavate sadržaj web stranice, preuzimanje ili osvježavanje te web stranice možete obaviti gumbima Stop (Stani) ili Refresh (Osvježi) na alatnoj traci.
  • Ako često koristite određenu temu pomoći, možete je dodati popisu favorita.
  • Popis naredbi na izborniku prečaca možete dobiti ako desnom tipkom miša pritisnete karticu Contents (Sadržaj) ili okno za pregled teme.


Traženje teme pomoći

U oknu s popisom tema pritisnite neku od sljedećih kartica:

  • Za pregled popisa sadržaja pritisnite karticu Contents (Sadržaj). Popis sadržaja dan je u obliku proširive tablice značajnih tema.
  • Kako biste vidjeli popis stavki u kazalu, pritisnite karticu Index (Kazalo), a zatim upišite željenu riječ ili pregledajte popis. Teme su često indeksirane pod više stavki.
  • Kako biste pronašli sva mjesta gdje se pojavljuje određena riječ ili izraz u datoteci pomoći, pritisnite karticu Search (Pretraživanje) i upišite tu riječ.
Napomena Kako biste vidjeli odgovarajuću temu, pritisnite stavku na popisu sadržaju, u kazalu ili rezultatima pretraživanja.


Izrada popisa omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite staviti na popis favorita.
  2. Pritisnite karticu Favorites (Favoriti), a zatim pritisnite gumb Add (Dodaj).
Napomene
  • Kako biste prešli na omiljenu temu, pritisnite karticu Favorites (Favoriti), odaberite temu, a zatim pritisnite Display (Pokaži).
  • Želite li preimenovati određenu temu, odaberite je, a zatim upišite novi naziv u okvir Current topic (Trenutna tema).
  • Za brisanje omiljene teme, odaberite je, a zatim pritisnite Remove (Ukloni).


Kopiranje teme pomoći

  1. U oknu pregleda teme desnom tipkom miša pritisnite temu koju želite kopirati, a zatim pritisnite Select All (Odaberi sve).
  2. Ponovno pritisnite desnu tipku miša i pritisnite Copy (Kopiraj). Cijela će tema biti kopirana u međuspremnik.
  3. Otvorite dokument u koji želite kopirati temu.
  4. Postavite pokazivač na mjesto gdje želite da bude kopiran tekst.
  5. Na izborniku Edit (Uređivanje) pritisnite Paste (Zalijepi).
Napomena Želite li kopirati samo jedan dio teme, označite tekst koji želite kopirati, pritisnite desnu tipku miša, a zatim pritisnite Copy (Kopiraj).


Ispis trenutne teme pomoći

Desnom tipkom miša pritisnite željenu temu, a zatim pritisnite Print (Ispiši).

Napomena Ako ispisujete s kartice Contents (Sadržaj) (desnom tipkom miša pritisnite stavku, a zatim pritisnite Print (Ispiši)), vidjet ćete mogućnosti za ispis samo trenutne teme ili te teme i svih podtema.


Traženje tema gumbima na alatnoj traci

Na alatnoj traci u pregledniku pomoći nalazi se pet gumbi za kretanje. Teme možete pronalaziti pomoću ovih gumba:

  • Back (Nazad) prikazuje posljednju temu koju ste pregledavali.
  • Forward (Naprijed) prikazuje sljedeću temu u redoslijedu prikazanih tema.
  • Next (Dalje) prikazuje sljedeću temu iz popisa sadržaja.
  • Previous (Prethodno) prikazuje prethodnu temu iz popisa sadržaja.
  • Home (Početna stranica) prikazuje početnu stranicu datoteke pomoći koju pregledavate.
  • Refresh (Osvježi) ažurira sadržaj web stranice koja je trenutno prikazana u oknu za pregled teme.
  • Stop (Zaustavi) prekida preuzimanje informacija na stranici. Pritisnite ovaj gumb da prekinete preuzimanje web stranice.
Napomena Alatna traka u pregledniku pomoći možda neće sadržavati sve ove gumbe za kretanje.


Korištenje naredbi s izbornika prečaca

Postoji nekoliko naredbi na izborniku prečaca kojima možete pregledavati i prilagođivati informacije.

Naredba
Opis
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Open All (Otvori sve).
Otvara sve knjige ili mape na popisu sadržaja. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Desnom tipkom miša pritisnite popis sadržaja, a zatim pritisnite Close All (Zatvori sve).
Zatvara sve knjige ili mape. Ova naredba funkcionira samo ako je prikazana kartica Contents (Sadržaj).
Pritisnite desnu tipku miša, a zatim pritisnite Print (Ispiši).
Ispisuje temu.

Napomena Ovim se naredbama može pristupati preko tipkovnice. Za prikaz izbornika prečaca možete pritisnuti tipke SHIFT+F10, a zatim pritisnite odgovarajuće tipke prečaca. Isto tako možete uključiti Tipke miša. Za prikaz izbornika prečaca možete koristiti kombinaciju Tipki miša, a zatim pritisnite odgovarajuće tipke prečaca.