HP LaserJet Pro M1530 MFP sorozat

Felhasználói kézikönyv

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP sorozat

 Magyar

Védjegy- és szerzői jogi információ

Copyright és licenc

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Előzetes írásbeli engedély nélküli reprodukálása, adaptálása vagy fordítása tilos, kivéve ahol ezt a szerzői jogi rendelkezések megengedik.

A jelen kézikönyvben megadott információk előzetes bejelentés nélkül megváltozhatnak.

A HP termékekre és szolgáltatásokra vonatkozó kizárólagos garanciák az adott termékhez és szolgáltatáshoz mellékelt garancianyilatkozatokban találhatók. Az ebben az útmutatóban foglaltak nem tekinthetők további garanciavállalásnak. A HP nem vállal felelősséget a jelen útmutatóban előforduló műszaki vagy szerkesztési hibákért, illetve kihagyásokért.

Cikkszám: CE538-90916

Edition 1, 9/2010

Védjegyek

Az Adobe®, az Acrobat® és a PostScript® az Adobe Systems Incorporated bejegyzett védjegye.

Az Intel® Core™ az Intel Corporation Egyesült Államokban és egyéb országokban/térségekben bejegyzett védjegye.

A Java™ a Sun Microsystems, Inc. Egyesült Államokban bejegyzett védjegye.

A Microsoft®, a Windows®, a Windows® XP és a Windows Vista® a Microsoft Corporation Egyesült Államokban bejegyzett védjegye.

A UNIX® az Open Group bejegyzett védjegye.

Az ENERGY STAR és az ENERGY STAR jel az Egyesült Államokban bejegyzett jelzés.


HP LaserJet Pro M1530 MFP sorozat

Jelen útmutatóban alkalmazott jelölések

TIPP:

A tippek hasznos ötleteket vagy hivatkozásokat adnak.
MEGJEGYZÉS:

A megjegyzések fontos információkat tartalmaznak egy adott fogalom magyarázása vagy egy feladat végrehajtása kapcsán.
VIGYÁZAT!

A figyelmeztetések olyan eljárásokat tartalmaznak, amelyeket követnie kell, hogy elkerülje az adatvesztést vagy a készülék károsodását.

FIGYELEM!

A fontos figyelmeztetések olyan specifikus eljárásokra hívják fel a figyelmet, amelyeket követnie kell a személyes sérülések, a katasztrofális léptékű adatvesztés, illetve a készülék komoly károsodása elkerülése érdekében.


A készülékkel kapcsolatos alapvető tudnivalók

A készülékkel kapcsolatos alapvető tudnivalók
  • Készülékfunkciók
  • Környezetvédelmi jellemzők
  • Kisegítő lehetőségek
  • A készülék nézetei


A készülékkel kapcsolatos alapvető tudnivalók

Készülékfunkciók

A készülék az alábbi funkciókat nyújtja.

HP LaserJet M1536dnf MFP
●
Letter méretű papírra percenként 26 oldalt, A4-es méretű papírra percenként 25 oldalt képes nyomtatni.
●
PCL 5 és PCL 6 nyomtatóillesztő program és HP postscript level 3 emuláció.
●
Az elsődleges adagolótálcába legfeljebb 10 lap helyezhető be.
●
Az 1. tálcába legfeljebb 250 lap vagy 10 boríték helyezhető be.
●
Nagy sebességű átvitelre alkalmas USB 2.0 port, valamint 10/100Base-T hálózati port.
●
64 MB RAM-memória.
●
Síkágyas lapolvasó és 35 oldalas dokumentumadagoló.
●
V.34 fax
●
Kettő RJ-11 port faxvonalhoz.
●
Automatikus kétoldalas nyomtatás


A készülékkel kapcsolatos alapvető tudnivalók

Környezetvédelmi jellemzők

Duplex
Takarékoskodjon a papírral, alapértelmezett nyomtatóbeállításként használja a kétoldalas nyomtatást.
Több oldal nyomtatása egy lapra
Papírt takaríthat meg azzal, ha a dokumentumok kettő vagy több oldalát egyetlen lapra, egymás mellé nyomtatja. Ez a funkció a nyomtató-illesztőprogramján keresztül érhető el.
Újrahasznosítás
Újrahasznosított papír felhasználásával csökkentse a hulladékot.
Hasznosítsa újra a nyomtatókazettákat a HP visszajuttatási programja által.


A készülékkel kapcsolatos alapvető tudnivalók

Kisegítő lehetőségek

A készülék számos olyan funkcióval rendelkezik, amelyek segítséget nyújtanak a felhasználóknak.

●
Az elektronikus formátumú felhasználói kézikönyv megnyitható a különféle olvasóprogramokban.
●
A festékkazetták egy kézzel szerelhetők be és ki.
●
Minden nyílás és fedél egy kézzel nyitható.


A készülékkel kapcsolatos alapvető tudnivalók

A készülék nézetei

Ez a rész a következő témakörökkel foglalkozik:

  • Elölnézet
  • Hátulnézet
  • Illesztőportok
  • A sorozatszám és a típusszám helye
  • A kezelőpanel elrendezése


A készülékkel kapcsolatos alapvető tudnivalók

Elölnézet

1
Kezelőpanel
2
Dokumentumadagoló adagolótálcája
3
Dokumentumadagoló kimeneti tálcája
4
Lapolvasó fedőlapja
5
Kimeneti tálca
6
Elsődleges adagolótálca
7
1. tálca
8
Bekapcsoló gomb


A készülékkel kapcsolatos alapvető tudnivalók

Hátulnézet

1
Kensington-zár
2
Hátsó ajtó elakadás megszüntetéséhez
3
Illesztőportok
4
Tápellátás csatlakozója


A készülékkel kapcsolatos alapvető tudnivalók

Illesztőportok

A készülék egy 10/100 Base-T (RJ-45) hálózati porttal, egy nagy sebességű (Hi-Speed) USB 2.0 porttal és faxportokkal rendelkezik.

A hálózati és faxportok helye

1
Nagy sebességű (Hi-Speed) USB 2.0 csatlakozó
2
Hálózati csatlakozó
3
„Vonal” [image] faxport
4
„Telefon” [image] faxport


A készülékkel kapcsolatos alapvető tudnivalók

A sorozatszám és a típusszám helye

A sorozatszám és a termék típusszáma a termék hátoldalán található.

A sorozatszám és a típusszám helye

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


A készülékkel kapcsolatos alapvető tudnivalók

A kezelőpanel elrendezése

A készüléket bemutató ábra

1
Gyorstárcsázás gombok. A gyorstárcsázás gombok segítségével gyorsan elküldheti a faxokat a gyakori célhelyekre.
2
Telefonkönyv gomb A Telefonkönyv [image] gomb megnyomásával elérheti azokat a bejegyzéseket, amelyek be lettek állítva a készülék telefonkönyvébe.
3
Fax menü gomb. A Fax menü [image] gomb megnyomásával megnyithatja a faxbeállítások menüjét.
4
Alfanumerikus billentyűzet. Az alfanumerikus gombokkal a kezelőpanel kijelzőjén megjelenő adatokat írhat be, vagy faxküldés esetén tárcsázhatja a kívánt számot.
5
LCD-kijelző. Az LCD-kijelző segítségével navigálhat a menüszerkezetben, és felügyelheti a készülék állapotát.
6
Vissza gomb: A Vissza [image] gomb megnyomásával visszatérhet az előző menübe, vagy kiléphet az aktuális menüből, hogy visszatérjen az Üzemkész állapothoz.
7
Nyílgombok. A nyílgombok használatával navigálhat a menükben, és módosíthat egyes beállításokat.
8
OK gomb. Használja az OK gombot beállítások nyugtázásához, illetve műveletek végrehajtásának megerősítéséhez.
9
Világosítás/sötétítés gomb. A Világosítás/Sötétítés [image] gomb megnyomásával lehet a másolatok világosságát vagy sötétségét beállítani.
10
Kicsinyítés/nagyítás gomb A Kicsinyítés/nagyítás [image] gomb megnyomásával lehet kicsinyíteni vagy nagyítani a másolatok méretét.
11
Másolás menü gomb. A Másolás menü [image] gomb megnyomásával megnyithatja a másolási beállítások menüjét. Az Azonosítómásolás funkció használatához nyomja meg a gombot többször, amíg az Azonosító másolása elem meg nem jelenik a kijelzőn.
12
Másolás indítása gomb. Használja a Másolás indítása [image] gombot a másolási feladat indításához.
13
Másolatok száma gomb. A Másolatok száma [image] gomb megnyomásával beállíthatja a másolatok számát az aktuális munkához.
14
Mégse gomb. A Visszavonás [image] gomb megnyomásával visszavonhatja az aktuális feladatot.
15
Beállítás gomb. A Beállítás [image] megnyomásával elérheti a főmenü beállításait.
16
Festék jelzőfény [image]. Ez a jelzőfény azt jelzi, hogy a nyomtatókazettában kevés a festék.
17
Figyelem jelzőfény [image]. Jelzi, ha a készülékkel kapcsolatos probléma adódik. Az üzeneteket az LCD-kijelzőn tekintheti meg.
18
Üzemkész jelzőfény [image]. Ez a jelzőfény azt jelzi, hogy a készülék üzemkész állapotban van, vagy épp egy feladat feldolgozását végzi.
19
Fax indítása gomb. Használja a Fax indítása [image] gombot a faxolási feladat indításához.
20
Újrahívás gomb. Az Újratárcsázás [image] gomb megnyomásával újratárcsázhatja az előző faxolási feladat során hívott utolsó számot.


A vezérlőpult menüi

A vezérlőpult menüi
  • Beállítás menü
  • Funkciótól függő menük


A vezérlőpult menüi

Beállítás menü

A menü megnyitásához nyomja meg a Beállítás [image] gombot. Az alábbi almenük állnak rendelkezésre:

●
Gyorsformák
●
Jelentések
●
Faxbeállítás
●
Rendszerbeállítás
●
Szerviz
●
Hálózati telepítés

Ez a rész a következő témakörökkel foglalkozik:

  • Gyorsformák menü
  • Jelentések menü
  • Faxbeállítás
  • Rendszerbeállítás menü
  • Szerviz menü
  • Hálózati telepítés menü


A vezérlőpult menüi

Gyorsformák menü

Menüelem
Almenü-elem
Leírás
Notebook papír
Keskeny szabvány
Széles szabvány
Másodlagos szabály
Előnyomott sorokat tartalmazó oldalakat nyomtat
Ábrás papír
1/8 hüvelyk
5 mm
Előnyomott ábrákat tartalmazó oldalakat nyomtat
Ellenőrzőlista
1. oszlop
2. oszlop
Előnyomott sorokat és jelölőnégyzeteket tartalmazó oldalakat nyomtat
Zenei papír
Álló
Fekvő
Zenei anyagok írásához használható előnyomott sorokat tartalmazó oldalakat nyomtat


A vezérlőpult menüi

Jelentések menü

Menüelem
Leírás
Demóoldal
Kinyomtat egy oldalt a nyomtatási minőség bemutatásához.
Menüstruktúra
Kinyomtatja a kezelőpanel-menü áttekintő térképét. A listában láthatóak az aktív beállítások az egyes menükhöz. Kinyomtatja a Fax menü térképet is.
Konfigurációs jelentés
Kinyomtat egy listát a készülék összes beállításáról. A lista tartalmazza a hálózati adatokat is, ha a készülék csatlakozik a hálózatra.
Kellékek állapota
Kinyomtatja a nyomtatópatron állapotára vonatkozó adatokat. Az alábbi információkat tartalmazza:
●
Becsült hátralévő oldalak
●
Sorozatszám
●
A kinyomtatott oldalak száma
Hálózati összegzés
Az alábbiak állapotának megjelenítése:
●
Hálózati hardverkonfiguráció
●
Bekapcsolt funkciók
●
TCP/IP és SNMP információk
●
Hálózati statisztika
Használati oldal
Megjeleníti a készülék által kinyomtatott, faxolt, másolt és beolvasott oldalak számát.
PCL fontlista
Kinyomtat egy listát az összes telepített PCL 5 betűkészletről.
PS fontlista
Kinyomtat egy listát az összes telepített PS betűkészletről.
PCL6 fontlista
Kinyomtat egy listát az összes telepített PCL 6 betűkészletről.
Szervizoldal
Megjeleníti a támogatott papírtípusokat, a másolási beállításokat és a különböző készülékbeállításokat.


A vezérlőpult menüi

Faxbeállítás

Menüelem
Almenü-elem
Almenü-elem
Leírás
Alapszintű beállítás
Dátum/idő
(Az időformátum, az aktuális idő, a dátumformátum és az aktuális dátum beállítása.)
A készülék idő- és dátumbeállításainak megadása.
Faxfejléc
Saját faxszám
Cég neve
A fogadó készüléknek elküldött azonosító adatok beállítása.
Válasz üzemmód
Automatikus
Kézi
Üzenetrögzítő
Fax/Tel
A válasz üzemmód típusának beállítása. Az alábbi lehetőségek közül választhat:
●
Automatikus: A készülék automatikusan fogadja a bejövő hívásokat a megadott számú csengetés után.
●
Üzenetrögzítő: A készülék Aux telefonportjához üzenetrögzítő csatlakozik. A készülék nem fogadja a bejövő hívásokat, csak figyeli, hogy van-e faxhang, miután az üzenetrögzítő fogadta a hívást.
●
Fax/Tel: A készülék automatikusan fogadja a bejövő hívást, és eldönti, hogy hanghívásról vagy faxhívásról van-e szó. Ha a hívás hanghívás, akkor a készülék a megszokott módon kezeli a hívást. Ha a hívás hanghívás, a készülék egy hallható szintetizált csengetést generál, hogy értesítse a felhasználót a bejövő hanghívásról.
●
Kézi: A bejövő hívás fogadásához a felhasználónak meg kell nyomnia a Fax indítása [image] gombot, vagy egy telefonmelléket kell használnia.
Csengetés válaszig
(Tartomány: 1-9)
Megadhatja, hogy hány csengetést várjon végig a faxmodem, mielőtt fogadja a hívást.
Alapszintű beállítás
Megkülönböztető csengetés
Minden csengetés
Egyszeres
Dupla
Tripla
Dupla+tripla
Lehetővé teszi a megkülönböztető csengőhang-szolgáltatással rendelkező felhasználók számára, hogy megadják, mely csengőhangok esetében fogadja a hívást a faxkészülék.
●
Minden csengetés: A készülék a telefonvonalon érkező valamennyi hívást fogadja.
●
Egyszeres: A készülék azokat a hívásokat fogadja, amelyekhez egycsengetéses minta társul.
●
Dupla: A készülék azokat a hívásokat fogadja, amelyekhez kétcsengetéses minta társul.
●
Tripla: A készülék azokat a hívásokat fogadja, amelyekhez háromcsengetéses minta társul.
●
Dupla+tripla: A készülék azokat a hívásokat fogadja, amelyekhez két- vagy háromcsengetéses minta társul.
Előhívószám
Be
Ki
A Be beállítás megadásakor a készülék automatikusan tárcsáz egy előhívószámot faxküldés esetén.
Speciális beállítás
Faxfelbontás
Normál
Finom
Szuperfinom
Fotó
Az elküldött dokumentumok felbontásának beállítása. A nagyobb felbontású képek magasabb pont per hüvelyk (dpi) értékkel rendelkeznek, így több részlet látható rajtuk. A kisebb felbontású képek alacsonyabb pont per hüvelyk (dpi) értékkel rendelkeznek és kevesebb részlet látható rajtuk, de a fájl kisebb méretű.
Világos/Sötét
A kimenő faxok sötétségének beállítása. Ennek a beállításnak az értéke 1 és 11 között lehet. Ha a csúszkát a 6 (alapértelmezett) értékre állítja, a faxolt példány beállítása nem módosul.
Oldalhoz igazítás
Be
Ki
Lekicsinyíti a Letter vagy A4-es méretnél nagyobb faxokat, hogy azok elférjenek egy Letter vagy egy A4-es méretű oldalon. Ha a funkció Ki értékre van állítva, a Letter vagy A4-es méretnél nagyobb faxok több oldalasak lesznek.
Üvegméret
Letter
A4
Az alapértelmezett papírméret beállítása a síkágyas lapolvasóról beolvasott dokumentumokhoz.
Tárcsázási mód
Hangfrekvenciás (Tone)
Impulzusos (Pulse)
Annak beállítása, hogy a készülék a hangfrekvenciás (tone) vagy az impulzusos (pulse) tárcsázást alkalmazza-e.
Újratárcsázás, ha foglalt
Be
Ki
Meghatározza, hogy a készülék megkísérelje-e az újrahívást, ha a hívott faxszám foglalt.
Újrahívás, ha nem válaszol
Be
Ki
Annak beállítása, hogy a készülék megkísérelje-e az újrahívást, ha a hívott faxszám nem válaszol.
Újrahívási komm. hiba
Be
Ki
Annak beállítása, hogy a készülék megkísérelje-e az újrahívást, ha kommunikációs hiba lép fel.
Tárcsahang érzékelése
Be
Ki
Annak beállítása, hogy a készülék keresse-e a tárcsahangot a fax küldése előtt.
Speciális beállítás (folytatás)
Számlázási kódok
Ki
Be
Be beállítás esetén lehetővé teszi a számlázási kódok használatát. Kimenő faxok esetén megjelenik egy felszólítás, hogy adja meg a számlázási kódot.
Telefonmellék
Be
Ki
Ha ez a funkció engedélyezve van, a készülék a telefonmellék-készülék 1-2-3 gombjainak lenyomására fogadja a bejövő faxhívást.
Faxok bélyegzése
Ki
Be
A készülék beállítása, hogy a készülék által fogadott faxok minden oldalán jelenítse meg a dátumot, az időt, a küldő faxszámát és az oldalszámot.
Privát fogadás
Be
Ki
A Privát fogadás funkció Be értékre állításához a felhasználónak egy jelszót kell beállítania a Készülékbiztonság pont alatt. A jelszó beállítását követően az alábbi beállítások lépnek érvénybe:
●
A Privát fogadás funkció be lesz kapcsolva.
●
Minden régi fax törlődik a memóriából.
●
A Fax továbbítása vagy a Fogadás számítógépre lehetőség Be értékre van állítva, és ez nem módosítható.
●
A készülék az összes beérkezett faxot tárolja a memóriában.
Faxok nyomtatása
Kinyomtatja a tárolt faxokat, ha a privát fogadás funkció be van kapcsolva. Ez a menüpont csak akkor jelenik meg, ha a privát fogadás funkció be van kapcsolva.
Faxszám jóváhagyása
Be
Ki
Beállítja, hogy a kimenő faxok esetében szükség van-e a címzett faxszámának jóváhagyására. Ez a funkció segít abban, hogy a bizalmas adatokat tartalmazó faxok biztosan a megfelelő címzetthez jussanak el.
Újranyom. enged.
Be
Ki
Annak beállítása, hogy a rendelkezésre álló memóriában tárolt összes bejövő fax kinyomtatható-e újból.
F/T csengetési idő
(A tartomány függ attól, hogy a készüléket melyik országban/térségben használják
Annak beállítása, hogy a készülék meddig folytassa a Fax/Tel hallható csengetést, hogy értesítse a felhasználót a bejövő hanghívásról.
Kétoldalas nyomtatás
Ki
Be
Beállítja, hogy a készülék a bejövő faxokat a papír mindkét oldalát használva nyomtassa ki.
Faxsebesség
Gyors (V.34)
Közepes (V.17)
Lassú (V.29)
Növeli vagy csökkenti az engedélyezett faxkommunikációs sebességet.


A vezérlőpult menüi

Rendszerbeállítás menü

Menüelem
Almenü-elem
Almenü-elem
Leírás
Nyelv
(A rendelkezésre álló kezelőpanel-nyelvek listája.)
A nyelv beállítása, amelyen a kezelőpanel megjeleníti az üzeneteket és a készülékre vonatkozó jelentéseket.
Papírbeállítás
Alapért. papírméret
Letter
A4
Legal
Beállítja a méretet a belső jelentések nyomtatásához, illetve minden olyan nyomtatási feladathoz, amelyhez nincs megadva méret.
Alapért. papírtípus
Felsorolja az elérhető hordozótípusokat.
Beállítja a típust a belső jelentések nyomtatásához, illetve minden olyan nyomtatási feladathoz, amelyhez nincs megadva méret.
1. tálca
Papírtípus
Papírméret
Az alapértelmezett méret és típus beállítása az 1. tálcához.
Művelet papírkifogyáskor
Várakozás folyamatosan
Visszavonás
Hatálytalanítás
Meghatározza, hogyan reagáljon a nyomtató, ha egy nyomtatási feladathoz olyan méretre vagy típusra van szükség, amely nem elérhető, vagy ha a kiválasztott tálca üres.
●
Válassza a Várakozás folyamatosan lehetőséget, ha azt szeretné, hogy a nyomtató várakozzon addig, amíg betölti a megfelelő hordozót.
●
A Hatálytalanítás lehetőséget kiválasztva a megadott várakozási idő letelte után nyomtathat más méretű papírra.
●
Ha a Visszavonás lehetőséget választja, a program automatikusan törli a nyomtatási feladatot a megadott várakozási idő letelte után.
●
Ha a Hatálytalanítás vagy Visszavonás lehetőséget választja, a kezelőpanelen megjelenő üzenet kérni fogja, hogy adja meg a várakozási időt másodpercben. A nyílgombok segítségével csökkentse az időt, vagy növelje azt egészen 3600 másodpercig.
Nyomtatási sűrűség
(Tartomány: 1-5)
Annak beállítása, hogy a készülék mennyi festéket használjon a vonalak és szélek megvastagításához.
Hangerő-beállítások
Riasztási hangerő
Csengetési hangerő
Gombnyomás hangereje
Telefonvonal hangereje
Halk
Közepes
Hangos
Ki
A készülék hangerő-szintjeinek beállítása. Mindegyik hangerőtípus ugyanazzal a négy hangerő-beállítással rendelkezik.
Dátum/idő
(Az időformátum, az aktuális idő, a dátumformátum és az aktuális dátum beállítása.)
A készülék idő- és dátumbeállításainak megadása.
Termékbiztonság
Be
Ki
A Készülékbiztonság funkció beállítása. Ha a beállítás értéke Be, akkor be kell állítania egy személyes azonosítószámot (PIN-kód).
Fax letiltása
Be
Ki
Letiltja a készülék faxfunkcióit. Ha a jelszó a Termékbiztonság beállításnál lett megadva, akkor a faxfunkciók letiltásához meg kell adni a jelszót. Ha még nincs beállítva jelszó, akkor a rendszer kéri annak létrehozását.
Nagyon alacsony szinten
Fekete kazetta
Leállítás
Figyelmeztetés
Folytatás
Annak beállítása, hogyan reagáljon a készülék, ha az érzékeli, hogy a nyomtatópatron kifogyott.
Felhasználó által megadott kazetta kifogyóban
Fekete
(Tartomány: 1-20)
A százalékos érték beállítása, amely elérésekor a kezelőpanelen megjelenik az alacsony festékszintre figyelmeztető üzenet.
Courier betűtípus
Normál
Sötét
A Courier betűtípus értékeinek beállítása.
Csendes üzemmód
Be
Ki
Beállítja a Csendes üzemmódot a készülékhez.


A vezérlőpult menüi

Szerviz menü

Menüelem
Almenü-elem
Leírás
Faxszolgáltatás
Mentett faxok törlése
Törli a készülék memóriájában található összes faxot. Ide tartoznak a fogadott faxok (beleértve a ki nem nyomtatott faxokat, a számítógépre el nem küldött faxokat és a nem továbbított faxokat), az el nem küldött faxok (beleértve a visszatartott faxokat), valamint azok a kinyomtatott faxok, amelyek még mindig a memóriában találhatók. A törölt faxokat nem lehet visszaállítani. Minden elem törlése során frissül a fax tevékenységnaplója.
Faxteszt futtatása
Elvégzi a fax tesztelését annak ellenőrzésére, hogy a telefonvezeték a megfelelő csatlakozóba lett-e bedugva, illetve hogy működik-e telefonvonal. Az eredményeket a kinyomtatott faxtesztelési jelentésben olvashatja.
T.30 követés nyomtatása
Soha
Hiba esetén
Hívás végén
Most
Kinyomtatja vagy ütemezi a faxátviteli problémák hibaelhárítására használatos jelentést.
Hibajavítás
A hibajavítás üzemmód lehetővé teszi a küldő készülék számára, hogy újra elküldje az adatokat, ha hibajelet észlel. Alapértelmezés szerint a beállítás be van kapcsolva.
Faxszolgáltatás naplója
A faxszolgáltatási napló a faxnapló utolsó 40 bejegyzését nyomtatja ki.
Tisztítólap
A készülék tisztítása, amikor a kinyomtatott anyagon festékszemcsék vagy egyéb foltok jelennek meg. A tisztítási művelet eltávolítja a lerakódott port és a kiszóródott festéket a papírútról.
A funkció kiválasztása esetén a készülék kéri, hogy töltsön be sima Letter vagy A4 méretű papírt az 1. tálcába. A tisztítási folyamat indításához nyomja meg az OK gombot. Várjon, amíg a folyamat befejeződik. Dobja ki a kinyomtatott lapot.
USB-sebesség
Magas
Teljes
Az USB-sebesség beállítása. A Magas beállítás az alapértelmezett beállítás.
Kevesebb papírmeghajlás
Be
Ki
Ha a kinyomtatott oldalak mind hullámosodnak, ezt az opciót használva olyan üzemmódba állíthatja a készüléket, amelyben csökkenthető a hullámosodás mértéke.
Az alapértelmezett beállítás Ki.
Archív nyomtatás
Be
Ki
Ha olyan oldalakat nyomtat, amelyeket hosszabb ideig szeretne tárolni, ezt az opciót használva olyan üzemmódba állíthatja a készüléket, amelyben csökkenthető a festékelkenődés és a festékelszóródás.
Az alapértelmezett beállítás: Ki.
A firmware dátuma
Megjeleníti az aktuális firmware dátumkódot.
Alapértelmezések visszaállítása
Az összes beállítást visszaállítja az alapértelmezett gyári értékre.


A vezérlőpult menüi

Hálózati telepítés menü

Menüelem
Almenü-elem
Leírás
TCP/IP konfig.
Automatikus
Kézi
Az Automatikus beállítás esetén a készülék automatikusan konfigurálja az összes TCP/IP beállítást a DHCP, BootP vagy AutoIP segítségével.
A Kézi lehetőséget választva manuálisan kell konfigurálnia az IP-címet, az alhálózati maszkot és az alapértelmezett átjárót.
A kezelőpanel kéri, hogy adja meg értékeket az egyes címrészletekhez. A nyílgombok használatával növelje vagy csökkentse az értéket. Az érték elfogadásához és a kurzor következő mezőre léptetéséhez nyomja meg az OK gombot.
Ha elkészült az összes címmel, a készülék kéri a cím megerősítését, mielőtt a következő címhez lépne. Miután beállította mind a három címet, a készülék automatikusan újraindul.
Automatikus csere
Be
Ki
Az automatikus rendszerváltás funkció beállítása
Hálózati szolgáltatások
IPv4
IPv6
Annak beállítása, hogy a készülék az IPv4 vagy az IPv6 protokollt alkalmazza-e.
IP-cím megjelenítése
Igen
Nem
Annak beállítása, hogy a készülék megjelenítse-e az IP-címet a kezelőpanelen.
Kapcsolat sebessége
Automatikus
10T teljes
10T fél
100TX teljes
100TX fél
A kapcsolódási sebesség kézi beállítása, amennyiben szükséges.
Miután beállította a kapcsolódási sebességet, a készülék automatikusan újraindul.
Alapértelmezések visszaállítása
Az összes hálózati beállítást a gyári alapértékekre állítja vissza.


A vezérlőpult menüi

Funkciótól függő menük

A készülék funkcióspecifikus menükkel rendelkezik a másoláshoz és faxoláshoz. Ezen menük megnyitásához érintse meg az adott funkcióhoz tartozó gombot a kezelőpanelen.

Ez a rész a következő témakörökkel foglalkozik:

  • Másolás
  • Faxolás


A vezérlőpult menüi

Másolás

Menüelem
Almenü-elem
Leírás
Példányszám
Megadja az alapértelmezett példányszámot a nyomtatási feladathoz.
Azonosító másolása
Az azonosítókártyák vagy egyéb kisméretű dokumentumok mindkét oldalát egyetlen lapra másolja.
Kicsinyítés/nagyítás
Eredeti=100%
Legal -> Letter=78%
Legal -> A4 = 83%
A4 -> Letter = 94%
Letter -> A4=97%
Teljes oldal=91%
Oldalhoz igazítás
2 oldal laponként
4 oldal laponként
Egyedi: 25 – 400%
Beállítja az alapértelmezett százalékot a másolt dokumentumok kicsinyítéséhez vagy nagyításához.
Világos/Sötét
A másolat kontrasztjának megadása.
Optimalizálás
Automatikus
Vegyes
Kép
Fénykép
Szöveg
Megadja a másolási minőség beállításait, úgy, hogy az a lehető legjobban tükrözze az eredeti dokumentum minőségét.
Papír
Papírméret
Papírtípus
Beállítja a kimeneti papírméretet és -típust.
Többoldalas másolás
Be
Ki
Az alapértelmezett többoldalas síkágyas másolási beállítás megadása.
Leválogatás
Be
Ki
Az alapértelmezett leválogatási beállítás megadása.
Tálca kiválasztása
Automatikus kiválasztás
1. tálca
Beállítja, hogy a készülék melyik adagolótálcáról húzza be a papírt másolatok nyomtatásakor.
Kétoldalas
1, egyoldalasra
1, kétoldalasra
Megadja a készülék kétoldalas nyomtatási beállításait az eredeti és a másolt dokumentumokhoz.
Vázlat mód
Be
Ki
A másolatok nyomtatási minőségét beállítja vázlatos nyomtatási módra.
Beállítás új alapértelmezésekként
Új alapértelmezésként ment el minden változtatást, melyet ebben a menüben eszközölt.
Alapértelmezések visszaállítása
Az összes egyénileg megadott másolási beállítást visszaállítja az alapértelmezett gyári értékre.


A vezérlőpult menüi

Faxolás

Menüelem
Almenü-elem
Almenü-elem
Leírás
Faxjelentések
Faxvisszaigazolás
Soha
Csak fax küldése
Fax fogadása
Minden fax
Megadja, hogy a készülék nyomtasson-e visszaigazolási jelentést a sikeres küldési vagy fogadási feladatok után.
Fedőlappal együtt
Be
Ki
Megadja, hogy a készülék megjelenítse-e a jelentésen a fax első oldalának miniatűrjét.
Faxhibajelentés
Minden hiba
Küldési hiba
Fogadási hiba
Soha
Megadja, hogy a készülék nyomtasson-e jelentést a sikertelen küldési vagy fogadási feladatok után.
Utolsó hívás jelentés
Részletes jelentést nyomtat a készülékről legutóbb küldött vagy arra utoljára érkező faxról.
Faxtevékenységi napló
Napló nyomtatása most
Napló automatikus nyomtatása
Napló nyomtatása most: Kinyomtatja a készülékről küldött vagy arra érkező faxok listáját.
Napló automatikus nyomtatása: Válassza a Be lehetőséget, ha azt szeretné, hogy minden faxfeladat után a készülék automatikusan kinyomtassa a jelentést. Az automatikus nyomtatási funkció kikapcsolásához válassza a Ki lehetőséget.
Telefonkönyv
Kinyomtatja a készülékre beállított gyorstárcsázások listáját.
Kéretlen faxok listája
Kinyomtatja azon telefonszámok listáját, amelyekről le van tiltva a fax küldése erre a készülékre.
Számlázási jelentés
Kinyomtatja a kimenő faxokhoz használt számlázási kódok listáját. A jelentés azt mutatja, hogy az egyes kódokra hány elküldött fax lett kiszámlázva. Ez a menüpont csak akkor jelenik meg, ha a számlázási kódok funkció be van kapcsolva.
Összes faxjelentés
Kinyomtatja a faxolással kapcsolatos összes jelentést.
Küldési beállítások
Fax küldése
Faxszám
Elküld egy faxot a készülékről.
Faxküldés később
Küldés időpontja
Küldés dátuma
Faxszám
Késleltetett faxot küld arra a faxszámra, azon a dátumon és abban az időben, amelyet a készüléken megad.
Faxfeladat állapota
Megjeleníti a küldésre, továbbításra vagy nyomtatásra várakozó faxfeladatok listáját.
Faxfelbontás
Normál
Finom
Szuperfinom
Fotó
Az elküldött dokumentumok felbontásának beállítása. A nagyobb felbontású képek magasabb pont per hüvelyk (dpi) értékkel rendelkeznek, így több részlet látható rajtuk. A kisebb felbontású képek alacsonyabb pont per hüvelyk (dpi) értékkel rendelkeznek és kevesebb részlet látható rajtuk, de a fájl kisebb méretű.
Fogadási beállítások
Faxok nyomtatása
Kinyomtatja a privát fogadáshoz tárolt faxfeladatokat. Ez a menüelem csak akkor jelenik, meg, ha a Privát fogadás beállítás aktiválva van. A privát faxok kinyomtatásához meg kell adnia a jelszót.
Kéretlen faxok tiltása
Szám felvétele
Szám törlése
Mindent töröl
Kéretlen faxok listája
Módosítja a blokkolt faxszámok listáját. A blokkolt faxszámok listája legfeljebb 30 számot tartalmazhat. Ha a készülék a blokkolt faxszámok valamelyikéről fogad hívást, törli a bejövő faxot. A blokkolt faxot emellett naplózza a tevékenységi naplóban a feladatelszámolási adatokkal együtt.
Faxok újranyomtatása
A korábban fogadott faxok újbóli kinyomtatása. Ez a menüelem csak akkor jelenik, meg, ha az Újranyom. enged. beállítás aktiválva van.
Fax továbbítása
Ki
Be
Annak beállítása, hogy a készülék az összes beérkezett faxot egy másik faxkészülékre küldje tovább.
Lekérés fogadása
Lehetővé teszi, hogy a készülék egy olyan faxkészüléket hívjon, amelyen engedélyezve van a lekérdezés küldése funkció.
Telefonkönyv beállítása
Egyéni beállítás
Hozzáadás/szerkesztés
Törlés
A faxtelefonkönyv gyorstárcsázásainak és csoportos tárcsázási bejegyzéseinek szerkesztése. A készülék legfeljebb 120 telefonkönyv-bejegyzést támogat, amelyek lehetnek egyedi vagy csoportos bejegyzések is.
Csoportbeállítás
Csoport hozzáad./szerk.
Csoport törlése
Alábbi törlése a csoportból: #
Mindent töröl
Jelentés nyomtatása most
Kinyomtatja a telefonkönyv jelentés.


Programok Windows rendszerekhez

Programok Windows rendszerekhez
  • Támogatott Windows operációs rendszerek
  • Támogatott nyomtató-illesztőprogramok Windows operációs rendszerhez
  • Válassza ki a megfelelő nyomtató-illesztőprogramot a Windowshoz
  • A nyomtatási feladat beállításainak módosítása
  • A nyomtató-illesztőprogram beállításainak módosítása, Windows
  • Szoftver eltávolítása Windows rendszer esetében
  • Támogatott segédprogramok Windows-rendszerekhez
  • Szoftverek egyéb operációs rendszerekhez


Programok Windows rendszerekhez

Támogatott Windows operációs rendszerek

A termék az Windows operációs rendszereket támogatja:

Javasolt szoftvertelepítés
●
Windows XP (32 bites, Service Pack 2)
●
Windows Vista (32 és 64 bites)
●
Windows 7 (32 és 64 bites)
Kizárólag nyomtató- és lapolvasó-illesztőprogramok
●
Windows Server 2003 (32 bites, Service Pack 3)
●
Windows Server 2008


Programok Windows rendszerekhez

Támogatott nyomtató-illesztőprogramok Windows operációs rendszerhez
●
HP PCL 6 (ez az alapértelmezett nyomtató-illesztőprogram)
●
HP univerzális nyomtató-illesztőprogram - Windows Postcript
●
HP univerzális nyomtató-illesztőprogram - PCL 5

A nyomtató-illesztőprogram online súgója útmutatást nyújt a hétköznapi nyomtatási feladatokhoz, valamint ismerteti a nyomató-illesztőprogramban megtalálható gombokat, jelölőnégyzeteket és legördülő menüket.

MEGJEGYZÉS:

Az UPD programmal kapcsolatos további tudnivalókat a következő webhelyen találja: www.hp.com/go/upd.


Programok Windows rendszerekhez

Válassza ki a megfelelő nyomtató-illesztőprogramot a Windowshoz

A nyomtató-illesztőprogramok hozzáférést biztosítanak a termékfunkciókhoz, és lehetővé teszik a számítógép és a termék közötti kommunikációt (nyomtatónyelv használatával). A további szoftverek és nyelvek elérhetőségével kapcsolatban olvassa át a készülékhez mellékelt CD-ROM-on található telepítési megjegyzéseket és Readme („olvass el”) fájlokat.

A HP PCL 6 illesztőprogram leírása
●
Telepítése a Nyomtató hozzáadása varázslóval történik
●
Alapértelmezett illesztőprogramként van megadva
●
Használata bármely támogatott Windows környezetben javasolt.
●
Általánosságban véve a legjobb sebességet, nyomtatási minőséget és termékfunkció-támogatást biztosítja a legtöbb felhasználó számára
●
A programot úgy tervezték, hogy illeszkedjen a Windows grafikus eszközfelülethez (GDI), így Windows környezetben a legjobb sebességet biztosítsa
●
Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal
A HP UPD PS illesztőprogram leírása
●
Letölthető ezen a weboldalon: www.hp.com/go/ljm1530series_software
●
Adobe® szoftverprogramokkal, illetve egyéb, intenzív grafikai tartalmat kezelő szoftverprogramokkal történő nyomtatáshoz javasolt
●
Támogatást biztosít postscript-emulációs igényű feladatok nyomtatásához, illetve postscript betűkészletek flash-memóriából való támogatásához
A HP UPD PCL 5 illesztőprogram leírása
●
Letölthető ezen a weboldalon: www.hp.com/go/ljm1530series_software
●
Kompatibilis a PCL előző verzióival és a régebbi HP LaserJet termékekkel
●
Ideális választás külső vagy egyéni szoftverprogramokkal végzett nyomtatáshoz
●
A programot vállalati Windows-környezetekben történő használatra tervezték, hogy egyetlen illesztőprogramot többféle nyomtatótípusnál lehessen alkalmazni
●
Használata hordozható Windows-számítógépről, többféle nyomtatótípuson végzett nyomtatásnál ideális megoldást nyújt


Programok Windows rendszerekhez

A nyomtatási feladat beállításainak módosítása

Eszköz a beállítások módosításához
Módszer a beállítások módosításához
Módosítások időtartama
Módosítások hierarchiája
Szoftverbeállítások
A szoftver Fájl menüjében kattintson az Oldalbeállítás vagy más hasonló parancsra.
Ezek a beállítások csak az aktuális nyomtatási feladat esetében érvényesek.
Az itt megadott beállítások elnyomják a máshol megadottakat.
Nyomtató tulajdonságai a szoftverben
A lépések eltérőek az egyes szoftverek esetében. Ez a leggyakoribb eljárás.
1.
A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy Beállítások elemre.
3.
Módosítsa a beállításokat az egyik tetszőleges lapon.
Ezek a beállítások a program aktuális munkamenetére vonatkozóan érvényesek.
Az itt megadott módosítások felülírják a nyomtató-illesztőprogram és a készülék alapértelmezett beállításait.
A nyomtató-illesztőprogram alapértelmezett beállításai
1.
A számítógépen nyissa meg a nyomtatók listáját, és jelölje ki ezt a készüléket.
MEGJEGYZÉS:

Ez a lépés eltérő az egyes operációs rendszerek esetében.
2.
Kattintson a Nyomtató, majd a Nyomtatási beállítások lehetőségre.
3.
Módosítsa a beállításokat az egyik tetszőleges lapon.
Ezek a beállítások érvényben maradnak a legközelebbi módosításig.
MEGJEGYZÉS:

Ezzel a módszerrel megváltoztatja a nyomtató-illesztőprogram alapértelmezett beállításait az összes programra vonatkozóan.
Az itt megadott beállításokat felülírhatja, ha megváltoztatja a beállításokat a szoftverben.
Alapértelmezett készülékbeállítások
Módosítsa a készülékbeállításokat a kezelőpanelon, vagy a készülékhez kapott kezelőszoftverben.
Ezek a beállítások érvényben maradnak a legközelebbi módosításig.
Ezeket a beállításokat felülírhatja, ha változtatásokat végez bármely másik eszközzel.


Programok Windows rendszerekhez

A nyomtató-illesztőprogram beállításainak módosítása, Windows

Ez a rész a következő témakörökkel foglalkozik:

  • Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
  • Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
  • A termék konfigurációs beállításainak módosítása


Programok Windows rendszerekhez

Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig

1.
Kattintson a Fájl menüben a Nyomtatás parancsra.
2.
Jelölje ki az illesztőprogramot, majd kattintson a Tulajdonságok vagy Beállítások elemre.

Bár az egyes lépések eltérőek lehetnek, az eljárás alapjában véve egységes.


Programok Windows rendszerekhez

Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz

1.
Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (a klasszikus Start menünézet segítségével): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

Windows 7: Kattintson a Start, majd az Eszközök és nyomtatók lehetőségre.

2.
Kattintson az egér jobb oldali gombjával az illesztőprogram ikonjára, majd válassza a Nyomtatási beállítások parancsot.


Programok Windows rendszerekhez

A termék konfigurációs beállításainak módosítása

1.
Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (az alapbeállítás szerinti Start menünézet segítségével): Kattintson a Start gombra, majd a Nyomtatók és faxok menüpontra.

Windows XP, Windows Server 2003 és Windows Server 2008 rendszereknél (a klasszikus Start menünézet segítségével): Kattintson a Start gombra, a Beállítások, majd a Nyomtatók menüpontra.

Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang kategóriában a Nyomtató elemre.

Windows 7: Kattintson a Start, majd az Eszközök és nyomtatók lehetőségre.

2.
A jobb egérgombbal kattintson az illesztőprogram ikonjára, majd válassza a Tulajdonságok vagy a Nyomtató tulajdonságai lehetőséget.
3.
Kattintson az Eszközbeállítások fülre.


Programok Windows rendszerekhez

Szoftver eltávolítása Windows rendszer esetében
Windows XP

1.
Kattintson a Start gombra, majd a Programok pontra.
2.
Kattintson a HP feliratra, majd a készülék nevére.
3.
Kattintson az Eltávolítás lehetőségre, majd a szoftver eltávolításához kövesse a képernyőn megjelenő utasításokat.

Windows Vista és Windows 7

1.
Kattintson a Start gombra, majd a Minden program elemre.
2.
Kattintson a HP feliratra, majd a készülék nevére.
3.
Kattintson az Eltávolítás lehetőségre, majd a szoftver eltávolításához kövesse a képernyőn megjelenő utasításokat.


Programok Windows rendszerekhez

Támogatott segédprogramok Windows-rendszerekhez
●
HP Web Jetadmin
●
HP beépített webszerver
●
HP ToolboxFX

Ez a rész a következő témakörökkel foglalkozik:

  • Egyéb Windows összetevők és segédprogramok


Programok Windows rendszerekhez

Egyéb Windows összetevők és segédprogramok
●
Szoftvertelepítő – automatizálja a nyomtatási rendszer telepítését
●
Online regisztráció a világhálón
●
HP LaserJet Lapolvasás
●
PC Faxküldés


Programok Windows rendszerekhez

Szoftverek egyéb operációs rendszerekhez

Operációs rendszer
Szoftver
UNIX
HP-UX és Solaris hálózatok esetén látogasson el a www.hp.com/support/net_printing címre, és töltse le a HP Jetdirect UNIX-hoz kialakított nyomtatótelepítőjét.
Linux
További tudnivalók: www.hp.com/go/linuxprinting.


A készülék használata Mac operációs rendszerrel

A készülék használata Mac operációs rendszerrel
  • Szoftver Mac operációs rendszerhez
  • Nyomtatás Mac operációs rendszerben
  • Fax küldése Mac operációs rendszerben
  • Beolvasás Mac rendszerben


A készülék használata Mac operációs rendszerrel

Szoftver Mac operációs rendszerhez

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott Macintosh operációs rendszerek
  • Támogatott nyomtató-illesztőprogramok Macintosh operációs rendszerhez
  • Szoftver telepítése Mac operációs rendszerekre
  • Szoftver eltávolítása Macintosh operációs rendszerről
  • A nyomtató-illesztőprogram beállításainak módosítása Macintosh rendszerben
  • Szoftver Mac számítógépekhez


A készülék használata Mac operációs rendszerrel

Támogatott Macintosh operációs rendszerek

A készülék az alábbi Macintosh operációs rendszereket támogatja:

●
Mac OS X 10.5, 10.6 és újabb verzió
MEGJEGYZÉS:

Mac OS X 10.5 és újabb verziók esetében a PPC és Intel® Core™ Processor Mac készülékek támogatottak. Mac OS X 10.6 esetében az Intel Core Processor Mac készülékek támogatottak.


A készülék használata Mac operációs rendszerrel

Támogatott nyomtató-illesztőprogramok Macintosh operációs rendszerhez

A HP LaserJet szoftver telepítője elérhetővé teszi a PostScript® nyomtatóleíró (PPD) fájlokat és a Printer Dialog bővítményeket (PDE), amelyek a Mac OS X számítógépekhez használhatók. A HP nyomtató PPD és PDE fájljai, a beépített Apple PostScript nyomtatóillesztő-programokkal biztosítják a teljes nyomtatási funkcióképességet és az egyedi HP nyomtatótulajdonságok elérését.


A készülék használata Mac operációs rendszerrel

Szoftver telepítése Mac operációs rendszerekre

Ez a rész a következő témakörökkel foglalkozik:

  • Szoftver telepítése a készülékhez közvetlenül csatlakoztatott Mac rendszerű számítógépek esetében
  • Szoftver telepítése Mac számítógépekre vezetékes hálózatban


A készülék használata Mac operációs rendszerrel

Szoftver telepítése a készülékhez közvetlenül csatlakoztatott Mac rendszerű számítógépek esetében

Ez a készülék az USB 2.0 porton keresztüli csatlakoztatást támogatja. A–B típusú USB-kábelt használjon. A HP azt tanácsolja, hogy a kábel hossza max. 2 m legyen.

1.
Csatlakoztassa az USB-kábelt a készülékhez és a számítógéphez.

2.
Telepítse a szoftvert a CD-ről.
3.
Kattintson a HP Installer (telepítő) ikonjára, és kövesse a képernyőn megjelenő utasításokat.
4.
A Congratulations (Gratulálunk!) képernyőn kattintson az Close (bezárás) gombra.
5.
Nyomtasson ki egy oldalt valamelyik programból, hogy ellenőrizze, megfelelően van-e telepítve a nyomtatószoftver.


A készülék használata Mac operációs rendszerrel

Szoftver telepítése Mac számítógépekre vezetékes hálózatban

Ez a rész a következő témakörökkel foglalkozik:

  • Az IP-cím beállítása
  • A szoftver telepítése


A készülék használata Mac operációs rendszerrel

Az IP-cím beállítása

A készülék IP-címe megadható kézzel, vagy konfigurálható automatikusan is a DHCP, a BootP vagy az AutoIP segítségével.

Ez a rész a következő témakörökkel foglalkozik:

  • Kézi beállítás
  • Automatikus beállítás


A készülék használata Mac operációs rendszerrel

Kézi beállítás

Csak az IPv4 protokoll konfigurálható manuálisan.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Hálózati telepítés lehetőséget, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a TCP/IP konfig. lehetőséget, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Kézi lehetőséget, majd nyomja meg az OK gombot.
5.
Az alfanumerikus gombok segítségével írja be az IP-címet, majd nyomja meg az OK gombot.
6.
Ha az IP-cím nem megfelelő, a nyílgombok segítségével válassza a Nem lehetőséget, majd nyomja meg az OK gombot. Ismételje meg az 5. lépést a helyes IP-címmel, majd ismételje meg az 5. lépést az alhálózati maszk és az alapértelmezett átjáró beállításához is.


A készülék használata Mac operációs rendszerrel

Automatikus beállítás

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Hálózati telepítés lehetőséget, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a TCP/IP konfig. lehetőséget, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az Automatikus lehetőséget, majd nyomja meg az OK gombot.

Az automatikus IP-cím beállítása több percig is eltarthat.

MEGJEGYZÉS:

Ha szeretne letiltani vagy engedélyezni speciális automatikus IP-módokat (pl. BOOTP, DHCP vagy AutoIP), ezeket a beállításokat csak a beágyazott webszerver vagy a HP ToolboxFX segítségével módosíthatja.


A készülék használata Mac operációs rendszerrel

A szoftver telepítése

1.
Lépjen ki minden futó alkalmazásból a számítógépen.
2.
Telepítse a szoftvert a CD-ről.
3.
Kattintson a HP Installer (telepítő) ikonjára, és kövesse a képernyőn megjelenő utasításokat.
4.
A Congratulations (Gratulálunk!) képernyőn kattintson a Close (bezárás) gombra.
5.
Nyomtasson ki egy oldalt valamelyik programból, hogy ellenőrizze, megfelelően van-e telepítve a nyomtatószoftver.


A készülék használata Mac operációs rendszerrel

Szoftver eltávolítása Macintosh operációs rendszerről

A szoftver eltávolításához rendszergazdai jogosultsággal kell rendelkeznie.

1.
Válassza le a készüléket a számítógépről.
2.
Nyissa meg az Applications (alkalmazások) lehetőséget.
3.
Jelölje ki a Hewlett Packard lehetőséget.
4.
Jelölje ki a HP Uninstaller (eltávolító) lehetőséget.
5.
Jelölje ki a készüléket az eszközlistában, majd kattintson az Uninstall (eltávolítás) gombra.
6.
A szoftver eltávolítása után indítsa újra a számítógépet, és ürítse ki a Trash (lomtár) elemet.


A készülék használata Mac operációs rendszerrel

A nyomtató-illesztőprogram beállításainak módosítása Macintosh rendszerben

Az összes nyomtatási feladat beállításának módosítása a szoftverprogram bezárásáig
Alapértelmezett beállítások módosítása az összes nyomtatási feladathoz
A termék konfigurációs beállításainak módosítása
1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
A különböző menük segítségével módosíthatja a kívánt beállításokat.
1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
A különböző menük segítségével módosíthatja a kívánt beállításokat.
3.
A Presets (előzetes beállítások) menüben kattintson a Save as... (mentés másként) lehetőségre, és adja meg az előzetes beállítás nevét.
Ezek a beállítások megjelennek a Presets (előzetes beállítások) menüben. Ha ezeket az új beállításokat szeretné használni, a program megnyitásakor és nyomtatáskor minden alkalommal ki kell választania a mentett előzetes beállításokhoz tartozó lehetőséget.
Mac OS X 10.5 és 10.6
1.
Az Apple menüben [image] kattintson a System Preferences (rendszerbeállítás) menüre, majd a Print & Fax (nyomtatás és faxolás) ikonra.
2.
Válassza ki a készüléket az ablak bal oldalán.
3.
Kattintson a Options & Supplies (beállítások és kellékek) gombra.
4.
Kattintson a Driver (illesztőprogram) fülre.
5.
Konfigurálja a telepített beállításokat.


A készülék használata Mac operációs rendszerrel

Szoftver Mac számítógépekhez

Ez a rész a következő témakörökkel foglalkozik:

  • HP Utility (nyomtatósegéd) Mac rendszerhez
  • Támogatott segédprogramok Mac rendszer esetében


A készülék használata Mac operációs rendszerrel

HP Utility (nyomtatósegéd) Mac rendszerhez

A HP Utility segédprogram segítségével a nyomtató-illesztőprogramban nem elérhető készülékfunkciókat állíthatja be.

A HP Utility akkor használható, ha a készülék USB-kábelt használ, vagy TCP/IP alapú hálózathoz van csatlakoztatva.

Ez a rész a következő témakörökkel foglalkozik:

  • A HP Utility megnyitása
  • HP Utility (nyomtatósegéd) funkciói


A készülék használata Mac operációs rendszerrel

A HP Utility megnyitása

▲
A dokkon kattintson a HP Utility lehetőségre.

VAGY

Az Applications (alkalmazások) lehetőségnél kattintson a Hewlett Packard, majd a HP Utility elemre


A készülék használata Mac operációs rendszerrel

HP Utility (nyomtatósegéd) funkciói

A HP Utility szoftver segítségével a következő feladatok hajthatók végre:

●
Információ lekérése a kellékek állapotáról.
●
A készülékre vonatkozó információ lekérése; pl. firmware-verzió és sorozatszám.
●
Nyomtasson egy konfigurációs oldalt.
●
Az IP alapú hálózatokra csatlakoztatott készülékekre vonatkozó hálózati információ lekérése, és a HP beépített webszerver megnyitása.
●
A papírtípus és papírméret beállítása a tálcához.
●
Fájlok és betűkészletek áttöltése a számítógépről a készülékre.
●
A készülék firmware-ének frissítése.
●
Alapvető faxbeállítások konfigurálása.


A készülék használata Mac operációs rendszerrel

Támogatott segédprogramok Mac rendszer esetében

Ez a rész a következő témakörökkel foglalkozik:

  • HP beépített webszerver


A készülék használata Mac operációs rendszerrel

HP beépített webszerver

A készülék beépített webszerverének segítségével a készülék és a hálózat működésével kapcsolatos információk érhetők el.


A készülék használata Mac operációs rendszerrel

Nyomtatás Mac operációs rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási feladat törlése Mac rendszer esetében
  • A papírméret és -típus módosítása Mac rendszer esetében
  • Előzetes nyomtatási beállítások létrehozása és használata Macintosh rendszerben
  • Dokumentumok átméretezése vagy nyomtatás egyedi méretű papírra Macintosh rendszerben
  • Fedőlap nyomtatása Mac rendszerben
  • Vízjelek használata Macintosh rendszerben
  • Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben
  • Nyomtatás a lap mindkét oldalára (kétoldalas nyomtatás) Macintosh rendszerben
  • A Services (szolgáltatások) menü használata Macintosh rendszerben


A készülék használata Mac operációs rendszerrel

Nyomtatási feladat törlése Mac rendszer esetében

Ha a nyomtatási feladat jelenleg folyamatban van, a készülék kezelőpanelén található Visszavonás [image] gomb megnyomásával visszavonhatja azt.

MEGJEGYZÉS:

A Visszavonás [image] gomb megnyomásával törölheti a készülék által éppen feldolgozott feladatot. Ha a készülék egyidejűleg több feladatot is végrehajt (például egyszerre nyomtat egy dokumentumot és fogad faxot), a Visszavonás [image] gomb megnyomásával a készülék kezelőpaneljén aktuálisan megjelenő folyamatot törli.

Nyomtatási feladatot a szoftveralkalmazásból vagy a nyomtatási sorból is törölhet.

A nyomtatási feladat azonnali leállításához távolítsa el a maradék médiát a készülékből. Miután a nyomtatás leállt, hajtsa végre az alábbiak egyikét:

●
A készülék kezelőpaneljén: A nyomtatási feladat törléséhez nyomja meg, majd engedje fel a készülék kezelőpaneljén található Visszavonás [image] gombot.
●
A szoftveralkalmazásban: Rendszerint megjelenik a képernyőn egy párbeszédpanel, amelyről lehetősége nyílik törölni a nyomtatási feladatot.
●
Mac nyomtatási sor: Nyissa meg a nyomtatási sort, úgy, hogy duplán kattint a dokkon a készülék ikonjára. Jelölje ki a kívánt nyomtatási feladatot, majd kattintson a Delete (törlés) gombra.


A készülék használata Mac operációs rendszerrel

A papírméret és -típus módosítása Mac rendszer esetében

1.
A szoftverprogram Fájl menüjében kattintson a Nyomtatás lehetőségre.
2.
A Copies & Pages (példányok és oldalak) menüben kattintson a Page Setup (oldalbeállítás) gombra.
3.
Válassza ki a kívánt méretet a Paper Size (papírméret) legördülő listából, majd kattintson az OK gombra.
4.
Nyissa meg a Finishing (kivitelezés) menüt.
5.
Válassza ki a használni kívánt típust a Media-type (hordozótípus) legördülő listából.
6.
Kattintson a Nyomtatás gombra.


A készülék használata Mac operációs rendszerrel

Előzetes nyomtatási beállítások létrehozása és használata Macintosh rendszerben

Előzetes nyomtatási beállítások használatával mentheti a nyomtatóillesztő program aktuális beállításait későbbi felhasználásra.

Előzetes nyomtatási beállítás létrehozása

1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Válassza ki a meghajtót.
3.
Válassza ki a későbbi használatra elmenteni kívánt nyomtatási beállításokat.
4.
A Presets (előzetes beállítások) menüben kattintson a Save as... (mentés másként) lehetőségre, és adja meg az előzetes beállítás nevét.
5.
Kattintson az OK gombra.

Az előzetes nyomtatási beállítások használata

1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Válassza ki a meghajtót.
3.
A Presets (előzetes beállítások) menüben jelölje ki az előzetes nyomtatási beállításokat.

MEGJEGYZÉS:

A nyomtató-illesztőprogram alapértelmezett beállításainak használatához válassza a standard (szabványos) lehetőséget.


A készülék használata Mac operációs rendszerrel

Dokumentumok átméretezése vagy nyomtatás egyedi méretű papírra Macintosh rendszerben

Mac OS X 10.5 és 10.6
Használja az alábbi módszerek egyikét.
1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Kattintson a Page Setup (oldalbeállítás) gombra.
3.
Jelölje ki a készüléket, majd válassza ki a megfelelő beállításokat a Paper Size (papírméret) és Orientation (tájolás) lehetőséghez.
1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Nyissa meg a Paper Handling (papírkezelés) menüt.
3.
A Destination Paper Size (cél papírméret) területen kattintson a Scale to Fit Paper Size (méretezés a papírméret szerint) mezőre, majd a legördülő listából válassza ki a kívánt méretet.


A készülék használata Mac operációs rendszerrel

Fedőlap nyomtatása Mac rendszerben

1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Válassza ki a meghajtót.
3.
Nyissa meg a Cover Page (fedőlap) menüt, és jelölje ki a fedőlap nyomtatásának helyét. Kattintson a Before Document (a dokumentum előtt) vagy a After Document (a dokumentum után) lehetőségre.
4.
A Cover Page Type (fedőlap típusa) menüben válassza ki a fedőlapra nyomtatni kívánt üzenetet.
MEGJEGYZÉS:

Ha üres fedőlapot szeretne nyomtatni, válassza a standard (szabványos) lehetőséget a Cover Page Type (fedőlap típusa) menüben.


A készülék használata Mac operációs rendszerrel

Vízjelek használata Macintosh rendszerben

1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Nyissa meg a Watermarks (vízjelek) menüt.
3.
A Mode (mód) menüben válassza ki a használni kívánt vízjel típusát. A Vízjel lehetőség kiválasztásával félig átlátszó üzenetet nyomtathat. Az Overlay (Fedőlap) lehetőség kiválasztásával nem átlátszó üzenetet nyomtathat.
4.
A Pages (oldalszám) menüben megadhatja, hogy a vízjelet az összes oldalra vagy csak az első oldalra szeretné-e nyomtatni.
5.
A Text (szöveg) menüben jelölje ki az egyik szabványos üzenetet, vagy válassza a Custom (egyedi) lehetőséget, és írjon be egy új üzenetet a mezőbe.
6.
Válassza ki a fennmaradó beállításokat.


A készülék használata Mac operációs rendszerrel

Több oldal nyomtatása egyetlen papírlapra Macintosh rendszerben

1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Válassza ki a meghajtót.
3.
Nyissa meg a Layout (elrendezés) menüt.
4.
A Pages per sheet (oldalak laponként) menüben adja meg az egyes lapokra nyomtatandó oldalak számát (1, 2, 4, 6, 9 vagy 16).
5.
A Layout Direction (elrendezés iránya) részben adja meg az oldalak sorrendjét és elrendezési módját a lapon.
6.
A Borders (keretek) menüben jelölje ki a lapon az egyes oldalak köré nyomtatandó szegély típusát.


A készülék használata Mac operációs rendszerrel

Nyomtatás a lap mindkét oldalára (kétoldalas nyomtatás) Macintosh rendszerben
Automatikus kétoldalas (duplex) nyomtatás használata

1.
Helyezzen be a nyomtatási feladathoz megfelelő mennyiségű papírt az egyik tálcába.
2.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
3.
Nyissa meg a Layout (elrendezés) menüt.
4.
A Two-Sided (kétoldalas) menüben jelöljön ki egy kötési lehetőséget.

Nyomtatás mindkét oldalra kézi átfordítással

1.
Helyezzen be a nyomtatási feladathoz megfelelő mennyiségű papírt az egyik tálcába.
2.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
3.
Nyissa meg a Finishing (kivitelezés) menüt, és kattintson a Manual Duplex (kézi kétoldalas) fülre, vagy nyissa meg a Manual Duplex (kézi kétoldalas) menüt.
4.
Kattintson a Manual Duplex (kézi kétoldalas) mezőre, és jelöljön ki egy kötési lehetőséget.
5.
Kattintson a Nyomtatás gombra. Mielőtt visszahelyezné az 1. tálcába a nyomtatott köteget a második oldalak nyomtatásához a számítógép képernyőjén megjelenik egy felbukkanó ablak; kövesse az ezen olvasható utasításokat.
6.
Menjen a nyomtatóhoz, és távolítsa el az 1. tálcában lévő üres papírokat.
7.
Helyezze be a már nyomtatott köteget a nyomtatandó oldallal felfelé, a lap aljával a készülék felé az 1. tálcába. A második oldalt az 1. tálcából kell nyomtatni.
8.
Ha a rendszer arra kéri, a folytatáshoz nyomja meg a megfelelő gombot a vezérlőpulton


A készülék használata Mac operációs rendszerrel

A Services (szolgáltatások) menü használata Macintosh rendszerben

Ha a termék hálózathoz van csatlakoztatva, a Services (Szolgáltatások) menü segítségével termék- és kellékállapotra vonatkozó információkhoz juthat.

1.
A Fájl menüben kattintson a Nyomtatás lehetőségre.
2.
Nyissa meg a Services (szolgáltatások) menüt.
3.
A beépített webszerver megnyitásához és karbantartási feladat végrehajtásához a következőt kell tennie:

a.
Kattintson a Device Maintenance (eszközkarbantartás) fülre.
b.
Válasszon ki egy feladatot a legördülő listáról.
c.
Kattintson a Start (indítás) gombra.

4.
Az eszközhöz tartozó különböző támogatási weboldalakra történő eljutáshoz a következőt kell tennie:

a.
Kattintson a Services on the Web (szolgáltatások a weben) fülre.
b.
Válasszon ki egy lehetőséget a menüből.
c.
Kattintson a Start (indítás) gombra.


A készülék használata Mac operációs rendszerrel

Fax küldése Mac operációs rendszerben

A faxillesztő-programmal nyomtatva történő faxküldéshez hajtsa végre az alábbi lépéseket:

1.
Nyissa meg az elküldendő dokumentumot.
2.
Válassza a Fájl menü Nyomtatás parancsát.
3.
A Printer (nyomtató) felbukkanó menüben válassza ki a használni kívánt faxnyomtatási sort.
4.
A Copies (másolatok) mezőben módosítsa a másolatok számát, ha szükséges.
5.
A Paper Size (papírméret) felbukkanó menüben módosítsa a papírméretet, ha szükséges.
6.
A Fax Information (faxadatok) területen adja meg a címzett(ek) faxszámát.
MEGJEGYZÉS:

Ha szükség van előhívószám használatára, adja azt meg a Dialing Prefix (tárcsázási előhívószám) mezőben.

7.
Válassza a Fax parancsot.


A készülék használata Mac operációs rendszerrel

Beolvasás Mac rendszerben

A HP Scan szoftver használatával lehet képeket beolvasni a Mac operációs rendszert használó számítógépre.

1.
Töltse be a dokumentumot a lapolvasó üvegére vagy a dokumentumadagolóba.
2.
Nyissa meg az Applications (alkalmazások) mappát, majd kattintson a Hewlett-Packard lehetőségre. Kattintson kettőt a HP Scan sorra.
3.
Nyissa meg a HP Scan menüt, és kattintson a Preferences (tulajdonságok) lehetőségre. A Scanner (lapolvasó) felbukkanó menüben jelölje ki a készüléket, majd kattintson a Continue (folytatás) lehetőségre.
4.
A képek és szövegek esetében elfogadható minőséget eredményező, előzetes standard beállítások használatához kattintson a Scan (beolvasás) gombra.

A képek vagy szöveges dokumentumok beolvasásához optimalizált előzetes beállítások használatához válasszon ki egy lehetőséget a Scanning Presets (előzetes lapolvasási beállítások) felbukkanó menüből. A beállítások módosításához kattintson az Edit (szerkesztés) gombra. Ha készen áll a lapolvasásra, kattintson a Scan (beolvasás) gombra.

5.
Ha több lapot szeretne beolvasni, töltse be a következőt, majd kattintson a Scan (beolvasás) gombra. Az Append to List (hozzáadás a listához) lehetőségre kattintva lehet hozzáadni az új oldalakat az aktuális listához. Ismételje meg a fenti lépéseket az összes lap beolvasásához.
6.
Kattintson a Save (mentés) gombra, majd tallózással keresse meg azt a mappát, amelybe szeretné menteni a fájlt.
MEGJEGYZÉS:

Ha szeretné most kinyomtatni a beolvasott képeket, kattintson a Print (nyomtatás) gombra.


A készülék csatlakoztatása

A készülék csatlakoztatása
  • Támogatott hálózati operációs rendszerek
  • Nyomtatómegosztásra vonatkozó nyilatkozat
  • Csatlakozás USB-eszközzel
  • Csatlakoztatás a hálózathoz


A készülék csatlakoztatása

Támogatott hálózati operációs rendszerek

A következő operációs rendszerek adnak módot a hálózati nyomtatásra:

Javasolt szoftvertelepítés
●
Windows XP (32 bites, Service Pack 2)
●
Windows Vista (32 és 64 bites)
●
Windows 7 (32 és 64 bites)
Nyomtató- és lapolvasó-illesztőprogram
●
Windows Server 2003 (32 bites, Service Pack 3)
●
Windows Server 2008
Csak nyomtató-illesztőprogram
●
Linux (csak webes)
●
UNIX modell-parancsfájlok (csak webes)


A készülék csatlakoztatása

Nyomtatómegosztásra vonatkozó nyilatkozat

A HP nem támogatja az egyenrangú hálózati működést, mivel ezt a szolgáltatást a Microsoft operációs rendszerek biztosítják, nem pedig a HP nyomtató-illesztőprogramok. Keresse fel a Microsoft webhelyét a www.microsoft.com címen.


A készülék csatlakoztatása

Csatlakozás USB-eszközzel
MEGJEGYZÉS:

Ne csatlakoztassa a készülék felől jövő USB-kábelt a számítógéphez, amíg azt a telepítő nem kéri.

1.
Helyezze be a készülékhez mellékelt CD-lemezt a számítógépbe. Ha a szoftvertelepítő nem indul el, keresse meg a setup.exe fájlt a CD-n, és kattintson rá duplán.
2.
Kövesse a telepítő utasításait.
3.
Várja meg, amíg befejeződik a telepítési művelet, majd indítsa újra a számítógépet.


A készülék csatlakoztatása

Csatlakoztatás a hálózathoz

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott hálózati protokollok
  • A készülék telepítése vezetékes hálózatra
  • Hálózati beállítások konfigurálása


A készülék csatlakoztatása

Támogatott hálózati protokollok

A hálózati eszközzel felszerelt típus hálózathoz történő csatlakoztatásához az alábbi protokollok közül egyet vagy többet használó hálózat szükséges:

●
TCP/IP (IPv4 vagy IPv6)
●
Port 9100
●
LPR
●
DHCP
●
Automatikus IP-cím
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


A készülék csatlakoztatása

A készülék telepítése vezetékes hálózatra

Ez a rész a következő témakörökkel foglalkozik:

  • Az IP-cím beállítása
  • A szoftver telepítése


A készülék csatlakoztatása

Az IP-cím beállítása

A készülék IP-címe megadható kézzel, vagy konfigurálható automatikusan is a DHCP, a BootP vagy az AutoIP segítségével.

Ez a rész a következő témakörökkel foglalkozik:

  • Kézi beállítás
  • Automatikus beállítás


A készülék csatlakoztatása

Kézi beállítás

Csak az IPv4 protokoll konfigurálható manuálisan.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Hálózati telepítés lehetőséget, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a TCP/IP konfig. lehetőséget, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Kézi lehetőséget, majd nyomja meg az OK gombot.
5.
Az alfanumerikus gombok segítségével írja be az IP-címet, majd nyomja meg az OK gombot.
6.
Ha az IP-cím nem megfelelő, a nyílgombok segítségével válassza a Nem lehetőséget, majd nyomja meg az OK gombot. Ismételje meg az 5. lépést a helyes IP-címmel, majd ismételje meg az 5. lépést az alhálózati maszk és az alapértelmezett átjáró beállításához is.


A készülék csatlakoztatása

Automatikus beállítás

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Hálózati telepítés lehetőséget, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a TCP/IP konfig. lehetőséget, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az Automatikus lehetőséget, majd nyomja meg az OK gombot.

Az automatikus IP-cím beállítása több percig is eltarthat.

MEGJEGYZÉS:

Ha szeretne letiltani vagy engedélyezni speciális automatikus IP-módokat (pl. BOOTP, DHCP vagy AutoIP), ezeket a beállításokat csak a beágyazott webszerver vagy a HP ToolboxFX segítségével módosíthatja.


A készülék csatlakoztatása

A szoftver telepítése

1.
Lépjen ki minden futó alkalmazásból a számítógépen.
2.
Telepítse a szoftvert a CD-ről.
3.
Kövesse a képernyőn megjelenő utasításokat.
4.
Ha a program kéri, válassza ki a Csatlakozás vezetékes hálózaton keresztül lehetőséget, majd kattintson a Tovább gombra.
5.
Az elérhető nyomtatók listájában válassza ki a megfelelő IP-címmel rendelkező készüléket.
6.
Kattintson a Befejezés gombra.
7.
A További beállítások képernyőn telepíthet egyéb szoftvereket, vagy kattintson a Befejezés gombra.
8.
Nyomtasson ki egy oldalt valamelyik programból, hogy ellenőrizze, megfelelően van-e telepítve a nyomtatószoftver.


A készülék csatlakoztatása

Hálózati beállítások konfigurálása

Ez a rész a következő témakörökkel foglalkozik:

  • Hálózati beállítások megtekintése és módosítása
  • A készülékhez tartozó jelszó beállítása vagy módosítása
  • Kapcsolati sebesség beállítása


A készülék csatlakoztatása

Hálózati beállítások megtekintése és módosítása

A beépített webszerver segítségével megtekintheti vagy módosíthatja az IP-konfigurációs beállításokat.

1.
Nyomtasson egy konfigurációs oldalt, és keresse meg az IP-címet.
●
Ha IPv4 protokollt használ, az IP-cím csak számjegyeket tartalmaz. Ennek ez a formátuma:

xxx.xxx.xxx.xxx
●
Ha IPv6 protokollt használ, az IP-cím hexadecimális karakterek és számjegyek kombinációja. Ehhez hasonló formátummal rendelkezik:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
A HP beépített webszerver megnyitásához írja be a készülék IP-címét (IPv4) a webböngésző címsorába. IPv6 esetében alkalmazza a cím beírásához a webböngésző által megadott protokollt.
3.
Kattintson a Hálózatkezelés fülre, hogy hozzájusson a hálózati információhoz. A beállításokat szükség szerint módosíthatja.


A készülék csatlakoztatása

A készülékhez tartozó jelszó beállítása vagy módosítása

A hálózatba csatlakoztatott készülékhez tartozó jelszó beállításához vagy módosításához használja a HP beépített webszervert.

1.
A webböngésző címsorába írja be a készülék IP-címét. Kattintson a Hálózatkezelés fülre, majd a Biztonság hivatkozásra.
MEGJEGYZÉS:

Ha előzőleg már állítottak be jelszót, felszólítás jelenik meg, hogy adja meg azt. Írja be a jelszót, majd kattintson az Alkalmaz gombra.

2.
Írja be az új jelszót az Új jelszó mezőbe és a Jelszó megerősítése mezőbe.
3.
A jelszó mentéséhez az ablak alján kattintson az Alkalmaz gombra.


A készülék csatlakoztatása

Kapcsolati sebesség beállítása
MEGJEGYZÉS:

A kapcsolati sebesség beállításaiban megadott hibás módosítások miatt előfordulhat, hogy a készülék nem tud kommunikálni más hálózati eszközökkel. A legtöbb esetben a készüléket automatikus módban érdemes hagynia. A módosítások érvényesítéséhez előfordulhat, hogy a készülék újraindul. Módosításokat csak a készülék üresjárati állapotában végezzen.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Hálózati telepítés lehetőséget, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Kapcsolat sebessége lehetőséget, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az alábbi beállítások egyikét.
●
Automatikus
●
10T teljes
●
10T fél
●
100TX teljes
●
100TX fél
MEGJEGYZÉS:

A beállításnak egyeznie kell annak a hálózati eszköznek a beállításával, amelyhez a készülék csatlakozik (hálózati hub, átjáró, útválasztó vagy számítógép).

5.
Nyomja meg az OK gombot. A készülék kikapcsol, majd ismét bekapcsol.


Papír és nyomtatási média

Papír és nyomtatási média
  • A papír megfelelő használata
  • A nyomtató-illesztőprogram módosítása a papírtípusnak és -méretnek megfelelően
  • Támogatott papírméretek
  • Támogatott papírtípusok és tálcakapacitás
  • Papírtálcák feltöltése
  • A dokumentumadagoló betöltése
  • A tálcák konfigurálása


Papír és nyomtatási média

A papír megfelelő használata

Ez a készülék, összhangban a jelen felhasználói útmutatóban megfogalmazott irányelvekkel, sokféle papírt és egyéb nyomtatási adathordozót támogat. Az a fajta papír vagy nyomtatási adathordozó, amelyik nem felel meg ezeknek az irányelveknek, silány nyomtatási minőséget, az elakadások számának növekedését és a készülék idő előtti elhasználódását okozhatja.

A legjobb eredmény elérése érdekében kizárólag lézernyomtatókhoz vagy univerzális használatra tervezett, HP márkájú papírt és nyomtatási médiát használjon Ne használjon tintasugaras nyomtatókhoz való papírt és nyomtatási médiát. A Hewlett-Packard Company nem ajánlja a más gyártók által gyártott adathordozó használatát, mert a HP nem garantálhatja azok minőségét.

Lehetséges, hogy a nyomtatás a leírásban szereplő összes felsorolt irányelv betartása ellenére sem lesz kielégítő. Ez a nem megfelelő kezelés, a határértékeken kívül eső hőmérsékleti és/vagy nedvességértékek vagy olyan más paraméterek eredményeként következhet be, amelyek kívül esnek a Hewlett-Packard hatáskörén.

VIGYÁZAT!

A Hewlett-Packard specifikációinak nem megfelelő papír vagy nyomtatási hordozók használata akár javítást igénylő problémákat is okozhat a nyomtatóban. Az ilyen javítás nem tartozik a Hewlett-Packard által vállalt garancia vagy szervizszerződés hatálya alá.

Ez a rész a következő témakörökkel foglalkozik:

  • A különleges papír használatára vonatkozó útmutató


Papír és nyomtatási média

A különleges papír használatára vonatkozó útmutató

Ez a készülék támogatja a különleges adathordozóra történő nyomtatást. A kielégítő eredmény elérése érdekében kövesse a következő irányelveket. Ha különleges papírt vagy nyomtatási adathordozót használ, a legjobb eredmény elérése érdekében feltétlenül állítsa be a típust és a méretet a nyomtató illesztőprogramjában.

VIGYÁZAT!

A HP LaserJet készülékek beégetőt használnak ahhoz, hogy a száraz festékszemcséket precíz pontméretben a papírhoz kössék. A HP lézerpapírt úgy tervezték, hogy képes legyen ellenállni ennek a rendkívül magas hőmérsékletnek. A tintasugaras papír használata tönkreteheti a készüléket.

Hordozóanyag típusa
Helyes
Tilos
Borítékok
●
A borítékokat fekve tárolja.
●
Olyan borítékokat használjon, amelyen a ragasztási sáv mindenhol eléri a boríték sarkait.
●
A lézernyomtatókban való használatra jóváhagyott, lehúzható ragasztócsíkkal ellátott borítékokat használjon.
●
Ne használjon gyűrött, szakadt, összeragadt vagy más módon megsérült borítékokat.
●
Ne használjon kapoccsal, patenttel, ablakkal ellátott vagy valamilyen módon impregnált borítékokat.
●
Ne használjon öntapadós ragasztókat vagy más szintetikus anyagot.
Címkék
●
Csak olyan címkéket használjon, amelyek között nincsen szabad hordozófelület.
●
Gyűrődésmentes, simán fekvő címkéket használjon.
●
Csak új, teljes címkelapokat használjon.
●
Ne használjon gyűrött, hólyagos vagy sérült címkéket.
●
Ne használjon megkezdett címkelapokat.
Írásvetítő-fóliák
●
Kizárólag csak a színes lézernyomtatókkal való használatra jóváhagyott írásvetítő-fóliákat használjon.
●
Helyezze az írásvetítő-fóliákat egy sima felszínre, miután eltávolította a nyomtatóból.
●
Ne használjon olyan átlátszó nyomtatási hordozót, ami nincs jóváhagyva lézernyomtatóban való használatra.
Fejléces papírok és előnyomott űrlapok
●
Csak a lézernyomtatókban való használatra jóváhagyott fejléces papírokat és előnyomott űrlapokat használjon.
●
Ne használjon domborított vagy fém fejléccel rendelkező fejléces papírokat.
Nehéz papírok
●
Csak a lézernyomtatókban való használatra jóváhagyott és a nyomtató papírsúlyokra vonatkozó előírásainak megfelelő nehéz papírokat használjon.
●
Ne használjon az ajánlott hordozóknál nagyobb súllyal rendelkező hordozót, kivéve ha az a nyomtatóban való használatra jóváhagyott HP termék.
Fényes vagy bevonatos papírok
●
Csak a lézernyomtatókban való használatra jóváhagyott fényes vagy bevonatos papírt használjon.
●
Ne használjon tintasugaras nyomtatókhoz ajánlott fényes vagy bevonatos papírt.


Papír és nyomtatási média

A nyomtató-illesztőprogram módosítása a papírtípusnak és -méretnek megfelelően
MEGJEGYZÉS:

Ha módosítja az oldalbeállításokat a programban, azzal felülírja a nyomtató-illesztőprogramban megadott beállításokat.

1.
A szoftverprogram Fájl menüjében kattintson a Nyomtatás elemre.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
3.
Kattintson a Papír/Minőség fülre.
4.
Válassza ki a kívánt méretet a Papírméret legördülő listából.
5.
Válassza ki a használni kívánt típust a Papírtípus legördülő listából.
6.
Kattintson az OK gombra.


Papír és nyomtatási média

Támogatott papírméretek
MEGJEGYZÉS:

A legjobb nyomtatási eredményhez a nyomtatás előtt a nyomtató-illesztőprogramban válassza ki a megfelelő papírméretet és -típust.

A nyomtatóillesztő a kétoldalas nyomtatásnál csak bizonyos méretű hordozókat támogat. A nyomtatóillesztőben nem elérhető hordozóméreteknél a kétoldalas nyomtatást kézi átfordítással végezze.

Támogatott papír- és nyomtatási hordozó méretek
Méret
Méretek
1. tálca
Elsőbbségi adagolónyílás
Letter
216 x 279 mm
Pipa
Pipa
Legal
216 x 356 mm
Pipa
Pipa
A4:
210 x 297 mm
Pipa
Pipa
Executive
184 x 267 mm
Pipa
Pipa
8,5 x 13
216 x 330 mm
Pipa
Pipa
A5
148 x 210 mm
Pipa
Pipa
A6
105 x 148 mm
Pipa
Pipa
B5 (JIS)
182 x 257 mm
Pipa
Pipa
16k
184 x 260 mm
195 x 270 mm
197 x 273 mm
Pipa
Pipa
Egyéni
Minimális: 76 x 127 mm
Maximális: 216 x 356 mm
Pipa
Pipa

Támogatott borítékok és levelezőlapok
Méret
Méretek
1. tálca
Elsőbbségi adagolónyílás
10 sz. boríték
105 x 241 mm
Pipa
Pipa
DL boríték
110 x 220 mm
Pipa
Pipa
C5 boríték
162 x 229 mm
Pipa
Pipa
B5 boríték
176 x 250 mm
Pipa
Pipa
Monarch boríték
98 x 191 mm
Pipa
Pipa
Japán képeslap
100 x 148 mm
Pipa
Pipa
Dupla japán képeslap elforgatva
148 x 200 mm
Pipa
Pipa


Papír és nyomtatási média

Támogatott papírtípusok és tálcakapacitás

Az e készülék által támogatott, egyedi, HP-gyártmányú papírok listáját lásd itt: www.hp.com/support/ljm1530series.

Papírtípus (nyomtató-illesztőprogram)
1. tálca
Elsőbbségi adagolónyílás
Normál
Pipa
Pipa
Újrahasznosított
Pipa
Pipa
Pergamen
Pipa
Pipa
Könnyű
Pipa
Pipa
Közepes súlyú
Pipa
Pipa
Nehéz
Pipa
Pipa
Extra nehéz
Pipa
Pipa
Fejléces
Pipa
Pipa
Előnyomott
Pipa
Pipa
Előre lyukasztott
Pipa
Pipa
Szín
Pipa
Pipa
Bankpostapapír
Pipa
Pipa
Durva
Pipa
Pipa
Boríték
Pipa
Pipa
Címkék
Pipa
Pipa
Kártyaköteg
Pipa
Pipa
Fólia
Pipa
Pipa
Levelezőlapok
Pipa
Pipa

Tálca vagy kimeneti tálca
Papírtípus
Műszaki adatok
Mennyiség
1. tálca
Papír
Tartomány:
60 g/m2–163 g/m2 tömegű bankpostapapír
250 lap 75 g/m2 tömegű bankpostapapír
Borítékok
Kevesebb, mint 60 g/m2–90 g/m2 tömegű bankpostapapír
Legfeljebb 10 boríték
Írásvetítő-fóliák
Legalább 0,13 mm vastag
Legfeljebb 125 írásvetítő fólia
Elsőbbségi adagolónyílás
Papír
Tartomány:
60 g/m2–163 g/m2 tömegű bankpostapapír
Megfelel 10 lap 75 g/m2 tömegű bankpostapapírnak
Fóliák
Legalább 0,13 mm vastag
Maximális kötegvastagság: 1 mm
Kimeneti tálca
Papír
Tartomány:
60 g/m2–163 g/m2 tömegű bankpostapapír
Legfeljebb 125 lap 75 g/m2 tömegű bankpostapapír
Írásvetítő-fóliák
Legalább 0,13 mm vastag
Legfeljebb 75 írásvetítő fólia
Borítékok
Kevesebb, mint 60 g/m2–90 g/m2 tömegű bankpostapapír
Max. 10 boríték

Ez a rész a következő témakörökkel foglalkozik:

  • Papírtájolás a bemeneti tálcáknál


Papír és nyomtatási média

Papírtájolás a bemeneti tálcáknál

Csak lézernyomtatókhoz ajánlott papírt használjon.

Ha különleges elhelyezést igénylő papírt használ, a következő táblázatban lévő adatoknak megfelelően töltse be a papírt.

Papírtípus
Papír betöltése
Előnyomott vagy fejléces
●
Nyomtatott oldalával felfelé
●
A felső szélét húzza be a készülék
Előlyukasztott
●
Nyomtatott oldalával felfelé
●
A lyukak a készülék bal oldala felé esnek
Boríték
●
Nyomtatott oldalával felfelé
●
A bal oldali rövidebb szélét húzza be a készülék

MEGJEGYZÉS:

Ha egyetlen borítékra vagy más különleges hordozóra szeretne nyomtatni, használja az elsődleges adagolónyílást. Több boríték vagy speciális hordozó nyomtatásakor az 1. tálcát kell használni.


Papír és nyomtatási média

Papírtálcák feltöltése

Ez a rész a következő témakörökkel foglalkozik:

  • Az elsődleges adagolónyílás feltöltése
  • Az 1. tálca betöltése


Papír és nyomtatási média

Az elsődleges adagolónyílás feltöltése

Az elsődleges adagolónyílásba legfeljebb tíz lap, egy boríték, egy fólia, egy címkeív vagy karton helyezhető.

1.
Helyezze be a papírt a lap tetejével a készülék felé és a nyomtatandó oldalával felfelé.

Az elsődleges adagolótálca feltöltése

2.
Az elakadások és a papír elferdülésének elkerülése érdekében a papír adagolása előtt mindig állítsa be a szélső papírvezetőket.

Az elsődleges adagolótálca papírvezetőinek beállítása


Papír és nyomtatási média

Az 1. tálca betöltése

Az 1. tálcába legfeljebb 250 lap 60–90 g/m2 tömegű bankpostapapír helyezhető.

MEGJEGYZÉS:

Új papír betöltésekor mindig győződjön meg arról, hogy az összes papírt eltávolította az adagolótálcáról, és igazítsa egyenesre az új papírköteget. Ne pörgesse át a papírköteget. Ez csökkenti az elakadások előfordulását azáltal, hogy megakadályozza, hogy egyszerre több lapot húzzon be a készülék.

1.
Töltse be a papírt nyomtatott oldalával felfelé, felső szélével előre az adagolótálcába.

Az adagolótálca helye

2.
Állítsa be a papírvezetőket, úgy, hogy pontosan illeszkedjenek a papírhoz.

Az adagolótálca papírvezetőinek helye


Papír és nyomtatási média

A dokumentumadagoló betöltése
MEGJEGYZÉS:

Új papír betöltésekor mindig győződjön meg arról, hogy az összes papírt eltávolította az adagolótálcáról, és igazítsa egyenesre az új papírköteget. Ne pörgesse át a médiát. Ez csökkenti az elakadások előfordulását azáltal, hogy megakadályozza, hogy egyszerre több lapot húzzon be a készülék.

VIGYÁZAT!

A készülék károsodásának elkerülése érdekében ne töltsön be hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.

A dokumentumadagolóba legfeljebb 35 lap 60–90 g/m2tömegű bankpostapapír tölthető be.

1.
Helyezze be az eredeti példányokat a dokumentumadagolóba nyomtatott oldallal felfelé.

A dokumentumadagoló helye

2.
Állítsa be a papírvezetőket, úgy, hogy pontosan illeszkedjenek a papírhoz.


Papír és nyomtatási média

A tálcák konfigurálása

Alapértelmezés szerint a készülék az elsődleges adagolónyílásból húzza be a papírt. Ha az elsődleges adagolónyílás üres, a készülék az 1. tálcából húzza be a papírt. Az 1. tálca beállítása a készüléken módosítja a hőmérsékleti és sebesség-beállításokat az aktuálisan használt papírtípusnak megfelelő legjobb nyomtatási minőség elérése érdekében. Ha speciális papírt használ az összes vagy a legtöbb nyomtatási feladathoz, módosítsa ezt az alapértelmezett beállítást a készüléken.

Az alábbi táblázat bemutatja a különböző nyomtatási szükségleteknek megfelelően megadható tálcabeállításokat.

Papírfelhasználás
A készülék konfigurálása
Nyomtatás
Töltsön be ugyanolyan papírt mindkét tálcába, és állítsa be úgy a készüléket, hogy ha az egyik tálca üres, akkor a másikból húzza be a papírt.
●
Töltsön papírt az elsődleges adagolótálcába vagy az 1. tálcába. Nincs szükség semmilyen beállítás megadására, ha nem módosította a típus és a méret alapértelmezett értékét.
Nyomtassa ki a feladatot a programból.
Alkalmanként speciális papírt. pl. nehéz papírt vagy fejléces papírt tölt be egy olyan tálcára, amelyben általában sima papír van.
●
Töltsön be speciális papírt az 1. tálcába.
A nyomtatási feladat elküldése előtt a program nyomtatási párbeszédpanelén jelölje ki a tálcába betöltött speciális papírnak megfelelő papírtípust, és papírforrásként jelölje ki az 1. tálcát. Győződjön meg róla, hogy nincs betöltve papír az elsődleges adagolónyílásba.
Gyakran tölt be speciális papírt, pl. nehéz papírt vagy fejléces papírt, a tálcára.
●
Töltse a speciális papírt az 1. tálcába, és konfigurálja a tálcát a papírtípushoz.
A nyomtatási feladat elküldése előtt a program nyomtatási párbeszédpanelén jelölje ki a tálcába betöltött speciális papírnak megfelelő papírtípust, és papírforrásként jelölje ki az 1. tálcát. Győződjön meg róla, hogy nincs betöltve papír az elsődleges adagolónyílásba.

A tálca konfigurálása

1.
Ellenőrizze, hogy a készülék be van-e kapcsolva.
2.
Hajtsa végre a következő feladatok valamelyikét:
●
Kezelőpanel: Nyissa meg a Rendszerbeállítás, majd a Papírbeállítás menüt. Válassza ki a konfigurálni kívánt tálcát.
●
Beépített webszerver: Kattintson a Beállítások fülre, majd kattintson a bal oldali panelon található Papírkezelés lehetőségre.
3.
Módosítsa a kívánt tálcabeállítást, majd nyomja meg az OK gombot, vagy kattintson az Alkalmaz gombra.


Nyomtatási feladatok

Nyomtatási feladatok

Ez a fejezet a szokványos nyomtatási feladatokat ismerteti.

  • Nyomtatási feladat leállítása
  • Alapvető nyomtatási feladatok Windows rendszerben
  • További nyomtatási feladatok Windows rendszerben


Nyomtatási feladatok

Nyomtatási feladat leállítása

Ha a nyomtatási feladat jelenleg folyamatban van, a készülék kezelőpanelén található Visszavonás [image] gomb megnyomásával visszavonhatja azt.

MEGJEGYZÉS:

A Visszavonás [image] gomb megnyomásával törölheti a készülék által éppen feldolgozott feladatot. Ha a készülék egyidejűleg több feladatot is végrehajt (például egyszerre nyomtat egy dokumentumot és fogad faxot), a Visszavonás [image] gomb megnyomásával a készülék kezelőpaneljén aktuálisan megjelenő folyamatot törli.

Nyomtatási feladatot a szoftveralkalmazásból vagy a nyomtatási sorból is törölhet.

A nyomtatási feladat azonnali leállításához távolítsa el a maradék médiát a készülékből. Miután a nyomtatás leállt, hajtsa végre az alábbiak egyikét:

●
A készülék kezelőpaneljén: A nyomtatási feladat törléséhez nyomja meg, majd engedje fel a készülék kezelőpaneljén található Visszavonás [image] gombot.
●
A szoftveralkalmazásban: Rendszerint megjelenik a képernyőn egy párbeszédpanel, amelyről lehetősége nyílik törölni a nyomtatási feladatot.
●
A Windows nyomtatási sorból: Ha a nyomtatási feladat a nyomtatási sorban (a számítógép memóriájában) vagy a nyomtatásisor-kezelőben várakozik, onnan is törölheti azt.
●
Windows XP: Kattintson a Start gombra, a Beállítások elemre, majd a Nyomtatók és faxok menüpontra. A megnyitott ablakban kattintson duplán a készüléket jelző ikonra, az egér jobb oldali gombjával kattintson a törlendő nyomtatási feladatra, majd kattintson a Törlés gombra.
●
Windows Vista: Kattintson a Start, majd a Vezérlőpult, végül a Hardver és hang alatt a Nyomtató elemre. A megnyitott ablakban kattintson duplán a készüléket jelző ikonra, az egér jobb oldali gombjával kattintson a törlendő nyomtatási feladatra, majd kattintson a Törlés gombra.
●
Windows 7: Kattintson a Start, majd az Eszközök és nyomtatók lehetőségre. A megnyitott ablakban kattintson duplán a készüléket jelző ikonra, az egér jobb oldali gombjával kattintson a törlendő nyomtatási feladatra, majd kattintson a Törlés gombra.


Nyomtatási feladatok

Alapvető nyomtatási feladatok Windows rendszerben

A nyomtatási párbeszédpanel programokból történő megnyitásának módja eltérő lehet. Az alábbi lépések egy tipikus módszer esetében érvényesek. Vannak olyan programok, amelyekben nincs Fájl menü. A nyomtatási párbeszédpanel megnyitásának módját elolvashatja a program dokumentációjában.

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtató-illesztőprogram megnyitása Windows esetében
  • Segítség igénybevétele a nyomtatási beállításokhoz Windows esetében
  • A nyomtatandó másolatok számának módosítása Windows esetében
  • Egyedi nyomtatási beállítások mentése későbbi használatra Windows esetében
  • A nyomtatási minőség javítása Windows esetében
  • Nyomtatás mindkét oldalra (duplex) Windows esetében
  • Több oldal nyomtatása egy lapra Windows esetében
  • Oldal tájolásának kijelölése Windows esetében


Nyomtatási feladatok

A nyomtató-illesztőprogram megnyitása Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.


Nyomtatási feladatok

Segítség igénybevétele a nyomtatási beállításokhoz Windows esetében

▲
Az online súgó megnyitásához kattintson a Súgó gombra.


Nyomtatási feladatok

A nyomtatandó másolatok számának módosítása Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.
2.
Jelölje ki a készüléket, majd adja meg a példányszámot.


Nyomtatási feladatok

Egyedi nyomtatási beállítások mentése későbbi használatra Windows esetében

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatási parancsikon használata Windows esetében
  • Nyomtatási parancsikonok létrehozása


Nyomtatási feladatok

Nyomtatási parancsikon használata Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Parancsikonok fülre.

4.
Jelöljön ki egy parancsikont, majd kattintson az OK gombra.
MEGJEGYZÉS:

A parancsikon kijelölése után a beállítások a nyomtató-illesztőprogram többi oldalán annak megfelelően módosulnak.


Nyomtatási feladatok

Nyomtatási parancsikonok létrehozása

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Parancsikonok fülre.

4.
Kiindulásként válasszon ki egy már meglévő parancsikont.
MEGJEGYZÉS:

Mielőtt a képernyő jobb oldalán található beállítások bármelyikét módosítaná, először mindig válasszon ki egy parancsikont. Ha módosítja a beállításokat, és utána kijelöl egy parancsikont, illetve ha kijelöl egy másik parancsikont, a megadott beállítások mind elvesznek.

5.
Válassza ki a nyomtatási beállításokat az új parancsikonhoz.
MEGJEGYZÉS:

Kijelölheti a nyomtatási beállításokat ezen a lapon, vagy a nyomtató-illesztőprogram bármely másik lapján is. Ha a beállításokat kijelölte másik lapokon, térjen vissza a Parancsikonok lapra, mielőtt folytatná a következő lépéssel.

6.
Kattintson a Mentés másként gombra.

7.
Adja meg a parancsikon nevét, majd kattintson az OK gombra.


Nyomtatási feladatok

A nyomtatási minőség javítása Windows esetében

Ez a rész a következő témakörökkel foglalkozik:

  • Az oldalméret kijelölése Windows esetében
  • Egyedi oldalméret kijelölése Windows esetében
  • A papírtípus kijelölése Windows esetében
  • A papírtálca kijelölése Windows esetében


Nyomtatási feladatok

Az oldalméret kijelölése Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.
3.
Kattintson a Papír/Minőség fülre.
4.
Válassza ki a kívánt méretet a Papírméret legördülő listáról.


Nyomtatási feladatok

Egyedi oldalméret kijelölése Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.
3.
Kattintson a Papír/Minőség fülre.
4.
Kattintson az Egyedi gombra.
5.
Adja meg az egyedi méret nevét, és határozza meg a méreteket.
●
A szélesség a papír rövid éle.
●
A hosszúság a papír hosszú éle.
MEGJEGYZÉS:

A papírt mindig a rövid éllel előre töltse be a tálcákra.
6.
Kattintson az OK gombra, majd a Papír/Minőség lapon található OK gombra. Az egyedi oldalméret a nyomtató-illesztőprogram legközelebbi megnyitásakor látható lesz a papírméretek listájában.


Nyomtatási feladatok

A papírtípus kijelölése Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.
3.
Kattintson a Papír/Minőség fülre.
4.
A Papírtípus legördülő listában kattintson a További lehetőségek... sorra.
5.
Nyissa ki A típus: beállítás lehetőségeit.
6.
Nyissa le azt a papírtípus kategóriát, amelyik leginkább megfelel a papírnak, majd kattintson a használt papír típusára.


Nyomtatási feladatok

A papírtálca kijelölése Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.
3.
Kattintson a Papír/Minőség fülre.
4.
Válassza ki a használni kívánt tálcát a Papírforrás legördülő listából.


Nyomtatási feladatok

Nyomtatás mindkét oldalra (duplex) Windows esetében

A készülék az alábbi papírtípusokat támogatja automatikus kétoldalas nyomtatáshoz:

●
Sima
●
Könnyű
●
Fejléces
●
Előnyomott
●
Színes
●
Bankpostapapír
●
Durva

A készülék az alábbi papírméreteket támogatja automatikus kétoldalas nyomtatáshoz:

●
Letter
●
Legal
●
A4:
●
216 x 330 mm

Ha az adott papír esetében nem támogatott az automatikus kétoldalas nyomtatás, válassza a kézi kétoldalas nyomtatást

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás mindkét oldalra automatikusan Windows esetében
  • Nyomtatás mindkét oldalra kézi átfordítással Windows esetében


Nyomtatási feladatok

Nyomtatás mindkét oldalra automatikusan Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Kivitelezés fülre.

4.
Jelölje be a Nyomtatás mindkét oldalra négyzetet. A feladat kinyomtatásához kattintson az OK gombra.


Nyomtatási feladatok

Nyomtatás mindkét oldalra kézi átfordítással Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Kivitelezés fülre.

4.
Jelölje be a Nyomtatás mindkét oldalra (kézi) négyzetet. A feladat első oldalának kinyomtatásához kattintson az OK gombra.

5.
Amikor a képernyőn megjelenő utasítás kéri, vegye le a kinyomtatott köteget a kimeneti tálcáról, és megtartva az eredeti tájolást, helyezze azt az 1 tálcára.

6.
A feladat második oldalának kinyomtatásához nyomja meg a kezelőpanel OK gombját.


Nyomtatási feladatok

Több oldal nyomtatása egy lapra Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Kivitelezés fülre.

4.
Jelölje ki a laponkénti oldalszámot az Oldalak laponként legördülő listában.

5.
Jelölje ki a megfelelő Oldalszegélyek nyomtatása, Oldalsorrend és Tájolás beállítást.


Nyomtatási feladatok

Oldal tájolásának kijelölése Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Kivitelezés fülre.

4.
A Tájolás területen jelölje ki az Álló vagy a Fekvő lehetőséget.

Ha a képet fejjel lefelé szeretné kinyomtatni, jelölje ki az Elforgatás 180 fokkal lehetőséget.


Nyomtatási feladatok

További nyomtatási feladatok Windows rendszerben

Ez a rész a következő témakörökkel foglalkozik:

  • Előnyomott fejléces papírra vagy űrlapokra történő nyomtatás Windows esetében
  • Nyomtatás különleges papírra, címkékre vagy írásvetítő-fóliákra
  • Az első vagy utolsó oldal nyomtatása különböző papírra Windows esetében
  • Dokumentum méretének beállítása a lap méretéhez igazítva
  • Vízjel hozzáadása a dokumentumhoz Windows rendszerben
  • Füzet létrehozása Windows esetében


Nyomtatási feladatok

Előnyomott fejléces papírra vagy űrlapokra történő nyomtatás Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Papír/Minőség fülre.

4.
A Papírtípus legördülő listában kattintson a További lehetőségek... sorra.

5.
Nyissa ki A típus: beállítás lehetőségeit.

6.
Nyissa ki Egyéb beállítás lehetőségeit.

7.
Jelölje ki a használt papír típusának megfelelő beállítást, majd kattintson az OK gombra.


Nyomtatási feladatok

Nyomtatás különleges papírra, címkékre vagy írásvetítő-fóliákra

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Papír/Minőség fülre.

4.
A Papírtípus legördülő listában kattintson a További lehetőségek... sorra.

5.
Nyissa ki A típus: beállítás lehetőségeit.

6.
Nyissa le azt a papírtípus kategóriát, amelyik leginkább megfelel az aktuálisan használt papírnak.
MEGJEGYZÉS:

A címkék és írásvetítő-fóliák a További lehetőségek listájában találhatóak.

7.
Jelölje ki a használt papír típusának megfelelő beállítást, majd kattintson az OK gombra.


Nyomtatási feladatok

Az első vagy utolsó oldal nyomtatása különböző papírra Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Papír/Minőség fülre.

4.
A Különleges oldalak területen kattintson a Oldalak nyomtatása különböző papírra lehetőségre, majd kattintson a Beállítások gombra.

5.
Az Oldalak a dokumentumban területen jelölje ki az Első vagy az Utolsó lehetőséget.

6.
Jelölje ki a megfelelő lehetőséget a Papírforrás és a Papírtípus legördülő listában. Kattintson a Hozzáadás gombra.

7.
Ha az első és az utolsó oldalt is különböző papírra nyomtatja, ismételje meg az 5. és 6. lépést, kijelölve a másik oldalra vonatkozó beállításokat.

8.
Kattintson az OK gombra.


Nyomtatási feladatok

Dokumentum méretének beállítása a lap méretéhez igazítva

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson az Hatások fülre.

4.
Jelölje ki a Dokumentum nyomtatása az alábbira lehetőséget, majd válassza ki a megfelelő méretet a legördülő listából.


Nyomtatási feladatok

Vízjel hozzáadása a dokumentumhoz Windows rendszerben

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.
3.
Kattintson a Hatások fülre.
4.
A Vízjelek legördülő listából válasszon ki egy vízjelet.

Vagy, ha új vízjelet szeretne hozzáadni a listához, kattintson a Szerkesztés gombra. Adja meg a vízjel beállításait, majd kattintson az OK gombra.

5.
Ha a vízjelet csak az első oldalra szeretné kinyomtatni, jelölje be a Csak az első oldal négyzetet. Ellenkező esetben a rendszer az összes oldalra vízjelet nyomtat.


Nyomtatási feladatok

Füzet létrehozása Windows esetében

1.
A program Fájl menüjében kattintson a Nyomtatás lehetőségre.

2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások lehetőségre.

3.
Kattintson a Kivitelezés fülre.

4.
Jelölje be a Nyomtatás mindkét oldalra négyzetet.

5.
A Füzet elrendezése legördülő listában kattintson a Fűzés a bal oldalon vagy a Fűzés a jobb oldalon lehetőségre. Az Oldalak laponként beállítás automatikusan 2 oldal laponként lehetőségre változik.


Másolás

Másolás
  • Másolási funkciók használata
  • Másolási beállítások
  • Fényképek másolása
  • Vegyes méretű eredetik másolása
  • Másolás mindkét oldalra (duplex)


Másolás

Másolási funkciók használata

Ez a rész a következő témakörökkel foglalkozik:

  • Egyérintéses másolás
  • Több másolat
  • Többoldalas eredeti példány másolása
  • Személyi igazolványok másolása
  • Másolási feladat leállítása
  • Másolt kép kicsinyítése vagy nagyítása
  • Másolási feladat leválogatása


Másolás

Egyérintéses másolás

1.
Helyezze a dokumentumot a lapolvasó üvegére.

2.
A másolás indításához nyomja meg a Másolás indítása [image] gombot.
3.
Ismételje meg a műveletet minden egyes másolat esetében.


Másolás

Több másolat

1.
Töltse be a dokumentumot a lapolvasó üvegére vagy a dokumentumadagolóba.
2.
A billentyűzet segítségével megadhatja a másolatok számát.
3.
A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Többoldalas eredeti példány másolása

1.
Töltse be az eredeti dokumentumot a dokumentumadagolóba.

2.
A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Személyi igazolványok másolása

Az Azonosító másolása funkciót használhatja a személyi igazolványok vagy egyéb kisméretű dokumentumok mindkét oldalának egyetlen lapra történő másolásához. A készülék kéri az első oldal másolását, majd kéri, hogy helyezze a másik oldalt a lapolvasó üvegének egy másik területére, és indítsa újból a másolást. A készülék a két képet ugyanarra a lapra nyomtatja ki.

1.
Helyezze a dokumentumot a lapolvasó üvegére.

2.
Nyomja meg a Másolás menü [image] gombot.

A készülék kezelőpanelje

3.
A nyílgombok használatával jelölje ki az Azonosító másolása elemet, majd nyomja meg az OK gombot.
4.
Ha a kezelőpanelen megjelenő üzenet kéri, fordítsa meg a dokumentumot, helyezze egy másik területre a lapolvasó üvegén, majd nyomja meg az OK gombot.
5.
Ha a kezelőpanelen megjelenő üzenet kéri, nyomja meg a Másolás indítása [image] gombot.


Másolás

Másolási feladat leállítása

1.
Nyomja meg a Visszavonás [image] gombot a készülék kezelőpanelén.
MEGJEGYZÉS:

Amennyiben több feladat is fut a készüléken, a Visszavonás [image] gomb megnyomásával az éppen folyamatban lévő feladatot és az összes függőben lévő feladatot is törli.

2.
Távolítsa el a fennmaradó lapokat a dokumentumadagolóból.
3.
Nyomja meg az OK gombot, hogy a készülék kiadja a fennmaradó lapokat a dokumentumadagoló papírútjából.


Másolás

Másolt kép kicsinyítése vagy nagyítása

1.
Töltse be a dokumentumot a lapolvasó üvegére vagy a dokumentumadagolóba.

2.
Keresse meg a Kicsinyítés/nagyítás [image] gombot.

A készülék kezelőpanelje

3.
Nyomja meg a Kicsinyítés/nagyítás [image] gombot többször egymás után, amíg megjelenik a kijelzőn a megfelelő méret, majd nyomja meg az OK gombot.
4.
A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Másolási feladat leválogatása

1.
Nyomja meg az Másolás menü [image] gombot.

A készülék kezelőpanelje

2.
A nyílgombok használatával jelölje ki az Leválogatás elemet, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Be lehetőséget, majd nyomja meg az OK gombot.


Másolás

Másolási beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Másolási minőség módosítása
  • Papírméret és -típus beállítása speciális papírra történő másoláshoz
  • Másolási beállítások módosításának mentése alapértelmezett beállításokként
  • Az alapértelmezett másolási beállítások visszaállítása


Másolás

Másolási minőség módosítása

Ez a rész a következő témakörökkel foglalkozik:

  • A másolási minőség beállítása az eredeti dokumentumnak megfelelően
  • A másolási vázlat beállítás megadása
  • Por és egyéb szennyeződés a lapolvasó üvegén
  • A világosítás vagy sötétítés beállításának módosítása a másolatokhoz


Másolás

A másolási minőség beállítása az eredeti dokumentumnak megfelelően

Az alábbi másolási minőség beállítások állnak rendelkezésre:

●
Automatikus: Használja ezt a beállítást, ha nem tudja biztosan a másolási minőség megfelelő beállítását. Ez az alapértelmezett beállítás.
●
Vegyes: Használja ezt a beállítást a szöveget és grafikákat is tartalmazó dokumentumokhoz.
●
Kép: Használja ezt a beállítást a nem fotografikus grafikákhoz.
●
Film fénykép: Használja ezt a beállítást fényképek másolásához.
●
Szöveg: Használja ezt a beállítást a főleg szöveget tartalmazó dokumentumokhoz.

1.
Nyomja meg az Másolás menü [image] gombot.

A készülék kezelőpanelje

2.
A nyílgombok használatával jelölje ki a Optimalizálás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok segítségével jelölje ki a kívánt másolási minőség beállítást, majd nyomja meg az OK gombot.
MEGJEGYZÉS:

A beállítás két perc elteltével visszaáll az alapértelmezett értékre.


Másolás

A másolási vázlat beállítás megadása

A kezelőpanel segítségével beállíthatja, hogy a készülék vázlat üzemmódban nyomtassa ki a másolatokat.

MEGJEGYZÉS:

Ez a beállítás csak a másolatok minőségére van hatással. A nyomtatási minőséget nem módosítja.

1.
Nyomja meg a készülék kezelőpaneljének Másolás menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Vázlat mód menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok segítségével jelölje ki a Be vagy a Ki lehetőséget.
4.
A kiválasztás mentéséhez nyomja meg az OK gombot.


Másolás

Por és egyéb szennyeződés a lapolvasó üvegén

A használat során a lapolvasó üvegén és a fehér műanyag lapon szennyeződés gyűlhet fel, ami ronthatja a készülék teljesítményét. Az alábbi módon tisztítsa meg a lapolvasó üvegét és a fehér műanyag lapot.

1.
Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.

A tápkábel kihúzása

2.
Nyissa fel a lapolvasó fedelét.
3.
Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át a lapolvasó üvegét és a fehér műanyag lapot.

VIGYÁZAT!

A termék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik a felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a terméket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító hengerre folyni, mert befolyhat alá, és kárt okozhat a termékben.

4.
Az üveg és a fehér műanyag lap cseppmentes szárításához használjon bőrdarabot vagy cellulózszivacsot.
5.
Csatlakoztassa a készüléket, majd a tápkapcsoló segítségével kapcsolja be a készüléket.


Másolás

A világosítás vagy sötétítés beállításának módosítása a másolatokhoz

1.
Nyomja meg a Világosítás/Sötétítés [image] gombot.

A készülék kezelőpanelje

2.
A nyílgombok használatával növelje vagy csökkentse a Világosítás/sötétítés beállítás értékét, majd nyomja meg az OK gombot.
MEGJEGYZÉS:

A beállítás két perc elteltével visszaáll az alapértelmezett értékre.


Másolás

Papírméret és -típus beállítása speciális papírra történő másoláshoz

A készülék alapértelmezetten Letter vagy A4-es méretű papírra másol, attól függően, hogy melyik országban/térségben vásárolta meg azt. A másolat papírjának méretét és típusát mind az aktuális másolási feladathoz, mind az összes másolási feladathoz megadhatja.

Papírméret-beállítások
●
Letter
●
Legal
●
A4
Papírtípus-beállítások
●
Sima
●
Könnyű
●
Nehéz
●
Írásvetítő-fólia
●
Címkék
●
Fejléces
●
Boríték
●
Előnyomott
●
Előlyukasztott
●
Színes
●
Bankpostapapír
●
Újrahasznosított
●
Átlagos súly
●
Extra nehéz
●
Durva
●
Pergamen
Az alapértelmezett papírméret beállításának módosítása

1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Papírbeállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Alapért. papírméret menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelöljön ki egy papírméretet, majd nyomja meg az OK gombot.
6.
A kiválasztás mentéséhez nyomja meg az OK gombot.

Az alapértelmezett papírtípus beállításának módosítása

1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Papírbeállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az Alapért. papírtípus menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelöljön ki egy papírtípust, majd nyomja meg az OK gombot.
6.
A kiválasztás mentéséhez nyomja meg az OK gombot.


Másolás

Másolási beállítások módosításának mentése alapértelmezett beállításokként

A módosított beállításokat a kezelőpanelen mentheti a készülék új alapértelmezett beállításaiként.

1.
Nyomja meg a készülék kezelőpaneljének Másolás menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Beállítás új alapértelmezésekként lehetőséget, majd nyomja meg az OK gombot.


Másolás

Az alapértelmezett másolási beállítások visszaállítása

A másolási beállítások gyári alapértelmezett értékekre való visszaállításához használja a kezelőpanelt.

1.
Nyomja meg a készülék kezelőpaneljének Másolás menü [image] gombját.

A készülék kezelőpanelje

2.
A nyílgombok használatával jelölje ki az Alapértelmezések visszaállítása lehetőséget, majd nyomja meg az OK gombot.
3.
Az OK gomb megnyomásával erősítheti meg, hogy szeretné visszaállítani az alapértelmezett beállításokat.


Másolás

Fényképek másolása

MEGJEGYZÉS:

A fényképeket mindig a síkágyas lapolvasóból, ne pedig a dokumentumadagolóból olvassa be másoláshoz.

1.
Emelje fel a fedelet, és helyezze a fényképet a síkágyas lapolvasóba képpel lefelé úgy, hogy a fénykép bal felső sarka a lapolvasó ikonnal jelzett sarkához kerüljön.

Síkágyas lapolvasóra helyezett fénykép

2.
Óvatosan csukja le a fedelet.
3.
Nyomja meg a Másolás indítása [image] gombot.


Másolás

Vegyes méretű eredetik másolása

A vegyes méretű eredeti példányok másolásához a lapolvasó üveget használja.

MEGJEGYZÉS:

A vegyes méretű eredeti példányok másolásához csak akkor használhatja a dokumentumadagolót, ha az oldalak valamelyik kiterjedése megegyezik. Például vegyítheti a Letter és Legal méretű oldalakat, mert ezek szélessége megegyezik. Fogja össze a lapokat egy kötegbe úgy, hogy felső szélük egy vonalba essen, és a szélességük megegyezzen, csak a hosszukban különbözzenek.

1.
Az 1. tálcába töltsön olyan papírt, amely elég nagy az eredeti dokumentum legnagyobb méretű oldalához.
2.
Helyezze az eredeti dokumentum egyik oldalát nyomtatott oldallal lefelé a lapolvasó üvegére.

3.
Nyomja meg a kezelőpanel Másolás menü [image] gombját.
4.
A nyílgombok használatával jelölje ki a Papír menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Papírméret menüt, majd nyomja meg az OK gombot.
6.
A papírméretek listáján válassza ki az 1. tálcába töltött papírméret nevét, majd nyomja meg az OK gombot.
7.
A nyílgombok használatával jelölje ki a Papírtípus menüt, majd nyomja meg az OK gombot.
8.
A papírtípusok listáján válassza ki az 1. tálcába töltött papírtípus nevét, majd nyomja meg az OK gombot.
9.
A másolás indításához nyomja meg a Másolás indítása [image] gombot.
10.
Ismételje meg a műveletet a többi oldal esetében is.


Másolás

Másolás mindkét oldalra (duplex)

Ez a rész a következő témakörökkel foglalkozik:

  • Dokumentumok automatikus másolása
  • Kétoldalas dokumentumok másolása kézi átfordítással


Másolás

Dokumentumok automatikus másolása

1.
Helyezze az eredeti dokumentumot a dokumentumadagolóba.

2.
Nyomja meg a Másolás menü [image] gombot.

A készülék kezelőpanelje

3.
A nyílgombok használatával jelölje ki a Kétoldalas menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az 1, egyoldalasra vagy az 1, kétoldalasra lehetőséget, majd nyomja meg az OK gombot.
5.
A másolás indításához nyomja meg a Másolás indítása [image] gombot.


Másolás

Kétoldalas dokumentumok másolása kézi átfordítással

A többoldalas síkágyas másolási beállítást Be értékre kell állítani, mielőtt a készülék kétoldalas másolatokat készít a síkágyas lapolvasóról.

1.
Nyomja meg a készülék kezelőpaneljének Másolás menü [image] gombját.

A készülék kezelőpanelje

2.
A nyílgombok használatával jelölje ki a Többoldalas másolás elemet, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Be lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.
MEGJEGYZÉS:

A másolatok automatikus leválogatásának gyári alapértelmezett beállítása a Be.

4.
Helyezze a dokumentum első oldalát a síkágyas lapolvasóra.

Média betöltve kézi átfordításos kétoldalas másoláshoz

5.
Nyomja meg a Másolás indítása [image] gombot.

A készülék kezelőpanelje

6.
Távolítsa el a kinyomtatott lapot a kimeneti tálcából, majd helyezze az 1. tálcára, felső szélével a készülék felé, és nyomtatott oldalával lefelé.
7.
Vegye le az első oldalt, majd helyezze a második oldalt a síkágyas lapolvasóra.
8.
Nyomja meg az OK gombot, majd ismételje meg a műveletet, amíg az eredeti dokumentum minden oldalát le nem másolja.
9.
Amikor végzett a másolási feladattal, a készülék Üzemkész állapotba való visszatéréséhez nyomja meg a Másolás indítása [image] gombot.


Lapolvasás

Lapolvasás
  • A beolvasási funkciók használata
  • Beolvasási beállítások
  • Fénykép beolvasása


Lapolvasás

A beolvasási funkciók használata

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasási módszerek
  • Lapolvasás megszakítása


Lapolvasás

Lapolvasási módszerek

A beolvasási feladatokat a következő módszerek valamelyikével végezheti.

●
Beolvasás a számítógépről a HP Lapolvasás szoftver használatával
●
Lapolvasás TWAIN-kompatibilis vagy WIA-kompatibilis (Windows Imaging Application) szoftverből
MEGJEGYZÉS:

Ha többet szeretne megtudni a szövegfelismerő szoftverről, illetve használni szeretné azt, telepítse a Readiris programot a szoftver CD-ről. A szövegfelismerő szoftvert optikai karakterfelismerő (OCR) szoftvernek is nevezik.

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasás HP Lapolvasás szoftver (Windows) segítségével
  • Lapolvasás más programok segítségével
  • Beolvasás optikai karakterfelismerő (OCR) szoftver használatával


Lapolvasás

Lapolvasás HP Lapolvasás szoftver (Windows) segítségével

1.
Kattintson duplán az asztalon látható HP Lapolvasás ikonra.
2.
Válassza ki a lapolvasás parancsot, és szükség esetén módosítsa a beállításokat.
3.
Kattintson a Beolvasás gombra.

MEGJEGYZÉS:

Kattintson a Speciális beállítások lehetőségre, hogy hozzáférjen a további beállításokhoz.

Kattintson az Új parancs létrehozása lehetőségre, hogy egyedi beállításcsoportot hozzon létre, majd mentse el a parancsok listáján.


Lapolvasás

Lapolvasás más programok segítségével

A készülék TWAIN- és WIA-kompatibilis (Windows Imaging Application). A készülék képes együtt működni a Windows-alapú, TWAIN- vagy WIA-kompatibilis lapolvasó készülékeket támogató programokkal, valamint a Macintosh-alapú, TWAIN-kompatibilis lapolvasó készülékeket támogató programokkal.

TWAIN-kompatibilis vagy WIA-kompatibilis programból elérheti a lapolvasási funkciót, és beolvashat egy képet közvetlenül a megnyitott programba. További tudnivalókért olvassa el a Súgó fájlt, vagy a TWAIN-kompatibilis vagy WIA-kompatibilis programhoz mellékelt dokumentációt.

Ez a rész a következő témakörökkel foglalkozik:

  • Beolvasás TWAIN-kompatibilis programból
  • Beolvasás WIA-kompatibilis programból


Lapolvasás

Beolvasás TWAIN-kompatibilis programból

Általában egy program akkor TWAIN-kompatibilis, ha van benne Behívás, Fájlbehívás, Beolvasás, Új objektum importálása, Beillesztés innen:, Lapolvasó vagy ehhez hasonló parancs. Ha nem biztos abban, hogy a program kompatibilis-e vagy sem, vagy nem tudja a megfelelő parancs nevét, akkor tekintse át a program súgóját vagy dokumentációját.

TWAIN-kompatibilis programból történő lapolvasás esetében előfordulhat, hogy a HP Lapolvasás szoftver automatikusan elindul. Ha elindul a HP Lapolvasás program, a kép megtekintése közben módosításokat hajthat végre. Ha a program nem indul el automatikusan, a kép azonnal átkerül a TWAIN-kompatibilis programba.

Indítsa el a beolvasást a TWAIN-kompatibilis programból. A használni kívánt parancsokkal és műveletekkel kapcsolatban tekintse át az adott program súgóját vagy dokumentációját.


Lapolvasás

Beolvasás WIA-kompatibilis programból

A WIA egy másik lehetőség arra, hogy közvetlenül olvasson be képet szoftver programokba. A WIA Microsoft szoftvert használ a lapolvasáshoz, nem pedig a HP Lapolvasás szoftvert.

Általánosságban egy szoftver WIA-kompatibilis akkor, ha a Beillesztés vagy a Fájl menüjében található olyan parancs, mint pl. a Kép/Lapolvasóból vagy fényképezőgépből. Ha nem biztos benne, hogy a program WIA-kompatibilis, olvassa el a program súgóját vagy dokumentációját.

Indítsa el a beolvasást a WIA-kompatibilis programból. A használni kívánt parancsokkal és műveletekkel kapcsolatban tekintse át az adott program súgóját vagy dokumentációját.

-Vagy-

A Windows vezérlőpult Kamerák és lapolvasó mappájában (ez a Hardver és hangok mappában található a Windows Vista és Windows 7 esetén) kattintson duplán a készülék ikonjára. Ekkor megnyílik a szabványos Microsoft WIA varázsló, amely a fájlba olvasást segíti.


Lapolvasás

Beolvasás optikai karakterfelismerő (OCR) szoftver használatával

A beolvasott szöveg szerkesztésre történő importálásához a kiválasztott szövegszerkesztő programba, nyissa meg a HP Lapolvasás szoftvert, és válassza a Mentés szerkeszthető szövegként (OCR) parancsot.

Használhat egy harmadik, független optikai karakterfelismerő (OCR) szoftvert is. A Readiris OCR program egy külön CD lemezen található, amelyet a készülékhez mellékeltek. Ha használni kívánja a Readiris programot, telepítse a megfelelő szoftvert a CD lemezről, majd kövesse az on-line súgóban megjelenő utasításokat.


Lapolvasás

Lapolvasás megszakítása

Adott lapolvasási feladat törléséhez az alábbi műveleteket használhatja:

●
Nyomja meg a készülék kezelőpaneljének Visszavonás [image] gombját.
●
A képernyőn megjelenő párbeszédpanelen kattintson a Mégse gombra.


Lapolvasás

Beolvasási beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Lapolvasó felbontás- és színbeállításai
  • Beolvasási minőség


Lapolvasás

Lapolvasó felbontás- és színbeállításai

Ha beolvasott képet nyomtat, és a minőség elmarad a várakozásoktól, előfordulhat, hogy nem megfelelő felbontás- vagy színbeállítást választott a lapolvasó szoftverében. A felbontás- és a színbeállítások a beolvasott kép alábbi jellemzőit módosíthatják:

●
Képtisztaság
●
Szemcsésség (sima vagy szemcsés)
●
Beolvasási idő
●
Fájl mérete

A lapolvasás felbontásának mértékegysége a pont/hüvelyk (ppi).

MEGJEGYZÉS:

A lapolvasási felbontás (ppi) nem keverendő össze a nyomtatás felbontásával (dpi, pont/hüvelyk).

Színes, szürkeárnyalatos és fekete-fehér beállítások határozzák meg a lehetséges színek számát. Módosíthatja a lapolvasó hardver felbontását max. 1200 ppi-re.

A felbontás és a szín irányadó táblázata egyszerűen kivitelezhető tanácsokat nyújt a beolvasási műveletekhez.

MEGJEGYZÉS:

A felbontás és a szín beállítása nagy értékre azt eredményezheti, hogy az ezekből adódó nagyméretű fájlok sok helyet foglalnak a merevlemezen, és ezért a lapolvasási folyamat lelassul. A felbontás és szín beállítása előtt gondolja át, milyen formában kívánja használni a beolvasott képet.

Ez a rész a következő témakörökkel foglalkozik:

  • Irányelvek a felbontásra és színre vonatkozóan
  • Színes


Lapolvasás

Irányelvek a felbontásra és színre vonatkozóan

Az alábbi táblázat a különböző beolvasási munkákhoz javasolt felbontás- és színbeállításokat tartalmazza.

Használat célja
Javasolt felbontás
Javasolt színbeállítás
Fax
150 ppi
●
Fekete-fehér
E-mail
150 ppi
●
Fekete-fehér, ha nem szükséges, hogy a kép felülete sima legyen
●
Szürkeárnyalatos, ha az szükséges, hogy a kép felülete sima legyen
●
Színes, ha az eredeti kép is színes
Szöveg szerkesztése
300 ppi
●
Fekete-fehér
Nyomtatás (grafika vagy szöveg)
600 ppi összetett grafikák esetén, vagy ha jelentősen nagyítani szeretné a dokumentumot
300 ppi normál grafikákhoz és szöveghez
150 ppi fényképekhez
●
Fekete-fehér szöveghez és vonalas ábrákhoz
●
Szürkeárnyalatos árnyalt vagy színes grafikákhoz és fényképekhez
●
Színes, ha az eredeti kép is színes
Képernyőn való megjelenítés
75 ppi
●
Fekete-fehér, szöveghez
●
Szürkeárnyalatos, grafikákhoz és fényképekhez
●
Színes, ha az eredeti kép is színes


Lapolvasás

Színes

A színértékeket az alábbiak szerint állíthatja be lapolvasáskor.

Beállítás
Javasolt felhasználás
Színes
Ezt a beállítást kiváló minőségű színes fényképekhez vagy olyan dokumentumokhoz használja, amelyeknél fontosak a színek.
Fekete-fehér
Ezt a beállítást szöveges dokumentumokhoz használja.
Szürkeárnyalatos
Válassza ezt a beállítást, ha számít a fájl mérete, vagy gyorsan szeretné beolvasni a dokumentumot vagy fényképet.


Lapolvasás

Beolvasási minőség

A használat során a lapolvasó üvegén és a fehér műanyag lapon szennyeződés gyűlhet fel, ami ronthatja a készülék teljesítményét. Az alábbi módon tisztítsa meg a lapolvasó üvegét és a fehér műanyag lapot.

1.
Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.

Húzza ki a tápkábelt.

2.
Nyissa fel a lapolvasó fedelét.
3.
Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át a lapolvasó üvegét és a fehér műanyag lapot.

VIGYÁZAT!

A termék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik a felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a terméket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító hengerre folyni, mert befolyhat alá, és kárt okozhat a termékben.

4.
Az üveg és a fehér műanyag lap cseppmentes szárításához használjon bőrdarabot vagy cellulózszivacsot.
5.
Csatlakoztassa a készüléket, majd a tápkapcsoló segítségével kapcsolja be a készüléket.


Lapolvasás

Fénykép beolvasása

1.
Helyezze a fényképet a síkágyas lapolvasóba képpel lefelé úgy, hogy a fénykép bal felső sarka a lapolvasó ikonnal jelzett sarkához kerüljön.

Síkágyas lapolvasóra helyezett fénykép

2.
Óvatosan csukja le a fedelet.
3.
Fénykép beolvasása a beolvasási módszerek valamelyikének használatával.


Faxolás

Faxolás
  • Fax beállítása
  • A telefonkönyv használata
  • Faxbeállítások megadása
  • A fax használata
  • Faxolással kapcsolatos problémák megoldása
  • Jogi tudnivalók és garanciák


Faxolás

Fax beállítása

Ez a rész a következő témakörökkel foglalkozik:

  • A hardver telepítése és csatlakoztatása
  • Faxbeállítások konfigurálása


Faxolás

A hardver telepítése és csatlakoztatása

Ez a rész a következő témakörökkel foglalkozik:

  • Fax csatlakoztatása telefonvonalhoz
  • Kiegészítő készülékek csatlakoztatása
  • Üzembe helyezés különálló faxkészülékként


Faxolás

Fax csatlakoztatása telefonvonalhoz

Ez a termék egy analóg készülék. A HP azt javasolja, hogy a készüléket dedikált analóg telefonvonalon használja.

MEGJEGYZÉS:

Bizonyos országok/térségek esetében szükség lehet egy telefonkábel-adapterre, amely a készülékkel együtt kerül szállításra.


Faxolás

Kiegészítő készülékek csatlakoztatása

A termék kettő faxporttal rendelkezik:

●
A „vonal” (line) port faxport telefonikon, amellyel csatlakoztatható a készülék a fali telefonaljzathoz.
●
A „telefon” port faxport telefonikon, amellyel további eszközöket lehet csatlakoztatni a készülékhez.

A termékkel együtt használt telefonkészülékek kétféleképpen alkalmazhatók:

●
A mellék egy olyan telefonkészülék, amely ugyanarra a telefonvonalra csatlakozik, csak egy másik helyen.
●
A downstream-telefon olyan készülék, amely a termékhez vagy a termékhez csatlakoztatott valamilyen készülékhez csatlakozik.

A további készülékek csatlakoztatásához kövesse sorrendben az alábbi lépéseket. Az egyik eszköz kimeneti portját a következő eszköz bemeneti portjára kell kötni, vagyis azokat láncszerűen kell összekapcsolni. Ha egy készüléket nem szeretne csatlakoztatni, hagyja ki az arra vonatkozó részt, és lépjen a következő készülék ismertetéséhez.

MEGJEGYZÉS:

A telefonvonalhoz legfeljebb három készüléket csatlakoztathat.
MEGJEGYZÉS:

Ezzel a termékkel nem támogatott a hangposta-szolgáltatás.

1.
Az összes csatlakoztatni kívánt készülék tápkábelét húzza ki a konnektorból.
2.
Ha a készüléket még nem csatlakoztatta a telefonvonalhoz, folytatás előtt olvassa el a készülék telepítési útmutatóját. A terméknek már csatlakoztatva kell lennie a telefonaljzathoz.
3.
Távolítsa el a műanyag tömítést a "telefon" portról (amely mellett a telefon ikon látható).

4.
Ha számítógép belső vagy külső modemét szeretné csatlakoztatni, a telefonkábel egyik végét csatlakoztassa a készülék „telefon” portjához faxport telefonikon. A telefonkábel másik végét csatlakoztassa a modem „line” (vonal) portjához.

a készülék ábrája

MEGJEGYZÉS:

Néhány modem rendelkezik második "line" (vonal) porttal, amelyre egy hanghívásokra elkülönített vonalat lehet csatlakoztatni. Ha két "line" (vonal) porttal rendelkezik, nézze meg a modem dokumentációjában, hogy melyikbe kell a kábelt csatlakoztatnia.

5.
Hívófél-azonosító készülék csatlakoztatásához a telefonkábelt dugja az előző készülék „telefon” portjába. A telefonkábel másik végét csatlakoztassa a hívófél-azonosító készülék „line” (vonal) portjához.

Csatlakoztatás hívófél-azonosító készülékhez

6.
Ha üzenetrögzítőt szeretne csatlakoztatni, csatlakoztasson egy telefonkábelt az előző eszköz „telefon” portjához. A telefonkábel másik végét csatlakoztassa az üzenetrögzítő „line” (vonal) portjához.

7.
Ha telefont szeretne csatlakoztatni, az előző eszköz „telefon” portjához csatlakoztasson egy telefonkábelt. A telefonkábel másik végét csatlakoztassa a telefon „line” (vonal) portjához.

8.
Miután befejezte a további eszközök csatlakoztatását, ismét biztosítsa azok áramellátását.

Ez a rész a következő témakörökkel foglalkozik:

  • Telefonos üzenetrögzítővel ellátott fax beállítása
  • Fax beállítása telefonmellékkel


Faxolás

Telefonos üzenetrögzítővel ellátott fax beállítása
●
Állítsa a termék csengetésszám beállítását legalább egy csengetéssel többre annál, amennyire az üzenetrögzítő be van állítva.
●
Ha üzenetrögzítő van csatlakoztatva ugyanahhoz a telefonvonalhoz, de egy másik aljzaton (például egy másik szobában), akkor az zavarhatja a terméket a faxok fogadásában.


Faxolás

Fax beállítása telefonmellékkel

Ha ez a beállítás be van kapcsolva, a telefon 1-es, 2-es és 3-as gombját egymás után megnyomva utasíthatja a terméket, hogy fogadja a faxhívást. Az alapértelmezett beállítás: Be. Ezt a funkciót csak akkor kell kikapcsolnia, ha impulzustárcsázást használ, vagy ha a telefontársaság valamelyik szolgáltatásának száma szintén 1-2-3. Az egybeeső telefonszámok miatt ugyanis a telefontársaság szolgáltatása nem működne.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Telefonmellék menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

Üzembe helyezés különálló faxkészülékként

1.
Csomagolja ki és helyezze üzembe a terméket.
2.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
3.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Dátum/idő menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a 12 órás formátum vagy a 24 órás formátum lehetőséget, majd nyomja meg az OK gombot.
6.
A billentyűzet segítségével állítsa be a pontos időt.
7.
Végezze el a következő műveletek egyikét:
●
Ha a 12 órás formátumot választotta, a nyílgombokkal helyezheti a kurzort a negyedik karakter mögé. Délelőtti időpont beállításához az 1, délutáni időpont megadásához a 2 értéket válassza. Nyomja meg a OK gombot.
●
A 24 órás formátum kiválasztásához nyomja meg az OK gombot.
8.
A billentyűzet segítségével állítsa be a pontos dátumot. Két-két számjeggyel adhatja meg a hónapot, a napot és az évet. Nyomja meg a OK gombot.
9.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
10.
A nyílgombok használatával jelölje ki a Alapszintű beállítás menüt, majd nyomja meg az OK gombot.
11.
A nyílgombok használatával jelölje ki a Faxfejléc menüt, majd nyomja meg az OK gombot.
12.
A billentyűzet segítségével írja be a faxszámát és a cég nevét vagy fejlécét, majd nyomja meg az OK gombot.
MEGJEGYZÉS:

A faxszám legfeljebb 20 számjegyből, a vállalat neve pedig legfeljebb 25 karakterből állhat.
13.
Szükség szerint végezze el a termékkörnyezet konfigurálásához szükséges egyéb beállításokat is.


Faxolás

Faxbeállítások konfigurálása

A készülék faxbeállításainak megadásához használható a kezelőpanel vagy a HP ToolboxFX.

Az Egyesült Államokban és számos egyéb országban/térségben törvényi előírás az idő, dátum és faxfejléc információk beállítása.

Ez a rész a következő témakörökkel foglalkozik:

  • Az idő, dátum és faxfejléc beállítása a faxkészüléken a kezelőpanel használatával
  • Általános helyi betűk használata a faxfejlécben


Faxolás

Az idő, dátum és faxfejléc beállítása a faxkészüléken a kezelőpanel használatával

Az idő, dátum és faxfejléc beállításához a kezelőpanelen hajtsa végre az alábbi lépéseket:

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.

2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Dátum/idő menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a 12 órás formátum vagy a 24 órás formátum lehetőséget, majd nyomja meg az OK gombot.
5.
A billentyűzet segítségével állítsa be a pontos időt.
6.
Végezze el a következő műveletek egyikét:
●
Ha a 12 órás formátumot választotta, a nyílgombokkal helyezheti a kurzort a negyedik karakter mögé. Délelőtti időpont beállításához az 1, délutáni időpont megadásához a 2 értéket válassza. Nyomja meg a OK gombot.
●
A 24 órás formátum kiválasztásához nyomja meg az OK gombot.
7.
A billentyűzet segítségével állítsa be a pontos dátumot. Két-két számjeggyel adhatja meg a hónapot, a napot és az évet. Nyomja meg a OK gombot.
8.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
9.
A nyílgombok használatával jelölje ki a Alapszintű beállítás menüt, majd nyomja meg az OK gombot.
10.
A nyílgombok használatával jelölje ki a Faxfejléc menüt, majd nyomja meg az OK gombot.
11.
A billentyűzet segítségével írja be a faxszámát és a cég nevét vagy fejlécét, majd nyomja meg az OK gombot.
MEGJEGYZÉS:

A faxszám legfeljebb 20 számjegyből, a vállalat neve pedig legfeljebb 25 karakterből állhat.


Faxolás

Általános helyi betűk használata a faxfejlécben

Ha a kezelőpanelen kívánja beírni a nevét a fejlécbe, vagy nevet szeretne hozzárendelni egy közvetlen tárcsázási gombhoz, gyorstárcsázási vagy csoportos tárcsázási bejegyzéshez, érintse meg a 123 gombot a speciális karaktereket tartalmazó billentyűzet megnyitásához.


Faxolás

A telefonkönyv használata

A készüléken tárolhatja a gyakran hívott faxszámokat (max. 100 bejegyzést).

Ez a rész a következő témakörökkel foglalkozik:

  • A kezelőpanel használata a faxtelefonkönyv létrehozásához és szerkesztéséhez
  • Microsoft Outlook névjegyek importálása és exportálása a faxtelefonkönyvbe
  • Egyéb programokból származó telefonkönyv-adatok használata
  • A telefonkönyv törlése
  • Gyorstárcsázás használata
  • Csoportos tárcsázási bejegyzések kezelése


Faxolás

A kezelőpanel használata a faxtelefonkönyv létrehozásához és szerkesztéséhez

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

Fax menü gomb

2.
A nyílgombok használatával jelölje ki a Telefonkönyv beállítása menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Egyéni beállítás vagy a Csoportbeállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Hozzáadás/szerkesztés menüt, majd nyomja meg az OK gombot.
5.
Írja be a faxszámot és a nevet, majd nyomja meg az OK gombot.


Faxolás

Microsoft Outlook névjegyek importálása és exportálása a faxtelefonkönyvbe

1.
Nyissa meg a HP ToolboxFX alkalmazást.
2.
Kattintson a Fax, majd a Faxtelefonkönyv elemre.
3.
Tallózzon a program telefonkönyvéhez, majd kattintson a Telefonkönyv importálása/exportálása lehetőségre.


Faxolás

Egyéb programokból származó telefonkönyv-adatok használata
MEGJEGYZÉS:

Mielőtt importálni lehetne egy telefonkönyvet valamely másik programból, először a másik programban kell az exportálás szolgáltatást használni.

A HP ToolboxFX alkalmazás a következő szoftveralkalmazások telefonkönyveiből képes névjegyadatokat importálni.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Egy másik HP készülék ToolboxFX szoftveréből korábban exportált telefonkönyv.


Faxolás

A telefonkönyv törlése

Törölheti az összes faxtelefonkönyv-bejegyzést, amelyek be vannak állítva a készüléken.

VIGYÁZAT!

A faxtelefonkönyv-bejegyzéseket törlés után nem lehet visszaállítani.

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

Fax menü gomb

2.
A nyílgombok használatával jelölje ki a Telefonkönyv beállítása menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Mindent töröl lehetőséget, majd nyomja meg az OK gombot.
4.
A törlés jóváhagyásához nyomja meg az OK gombot.


Faxolás

Gyorstárcsázás használata

Ez a rész a következő témakörökkel foglalkozik:

  • Gyorstárcsázások létrehozása és szerkesztése
  • Gyorstárcsázások törlése


Faxolás

Gyorstárcsázások létrehozása és szerkesztése

A gyorstárcsázások 1-től 12-ig közvetlenül is tárcsázhatók a kezelőpanelről. A közvetlen tárcsázási gombok gyorstárcsázási és csoportos tárcsázási bejegyzésekhez egyaránt társíthatók. Az egyes faxszámokhoz legfeljebb 50 karakter adható meg.

MEGJEGYZÉS:

Az összes gyorstárcsázási bejegyzés eléréséhez használnia kell a Shift gombot. A gyorstárcsázások 7-től 12-ig mind elérhetők a Shift és a kezelőpanel megfelelő billentyűjének lenyomásával.

A gyorstárcsázások kezelőpanelen történő beprogramozásához hajtsa végre az alábbi lépéseket:

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

Fax menü gomb

2.
A nyílgombok használatával jelölje ki a Telefonkönyv beállítása menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Egyéni beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Hozzáadás/szerkesztés menüt, majd nyomja meg az OK gombot.
5.
Az alfanumerikus gombokkal adja meg a gyorstárcsázási bejegyzés számát, amelyet az adott faxszámhoz kíván rendelni, majd nyomja meg az OK gombot. A gyorstárcsázási bejegyzésekhez 1-től 8-ig egyúttal a megfelelő közvetlen tárcsázási gomb is kapcsolódik.
6.
Az alfanumerikus gombokkal írja be a faxszámot, az összes szünettel és egyéb szükséges számjeggyel, mint például a helyközi vagy nemzetközi előhívószámokkal, a mellékállomásról a fővonal hívásához szükséges számmal (ez általában 9 vagy 0) stb.
MEGJEGYZÉS:

A faxszám megadásakor a # gomb használatával vesszőt (,) iktathat be a tárcsázott számsorba, a * gombbal pedig W betűt írhat be, ha azt szeretné, hogy a készülék megvárja a tárcsahangot.

7.
Nyomja meg az OK gombot.
8.
Az alfanumerikus gombokkal írja be a faxszámhoz tartozó nevet. Ehhez nyomja meg többször a megfelelő alfanumerikus gombot, amíg a kívánt betű meg nem jelenik a kijelzőn.
MEGJEGYZÉS:

Írásjelek beszúrásához nyomja meg többször a csillag (*) gombot, amíg a kívánt karakter meg nem jelenik, majd a felfelé gomb lenyomásával lépjen a következő karakterhelyre.

9.
Az információk mentéséhez kattintson az OK gombra.
10.
További gyorstárcsázások beprogramozásához ismételje meg a fenti lépéseket 1-től 9-ig.


Faxolás

Gyorstárcsázások törlése

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

Fax menü gomb

2.
A nyílgombok használatával jelölje ki a Telefonkönyv beállítása menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Egyéni beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Törlés lehetőséget, majd nyomja meg az OK gombot.
5.
Az alfanumerikus gombok használatával adja meg a törlendő gyorstárcsázási bejegyzés számát, majd nyomja meg az OK gombot.
6.
A törlés jóváhagyásához nyomja meg az OK gombot.


Faxolás

Csoportos tárcsázási bejegyzések kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • Csoportos tárcsázási bejegyzések létrehozása és szerkesztése
  • Csoportos tárcsázási bejegyzések törlése
  • Személy törlése csoportos tárcsázási bejegyzésből


Faxolás

Csoportos tárcsázási bejegyzések létrehozása és szerkesztése

1.
Készítsen gyorstárcsázási bejegyzést minden faxszámhoz, amelyet a csoportba fel kíván venni.
2.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
3.
A nyílgombok használatával jelölje ki a Telefonkönyv beállítása menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Csoportbeállítás menüt, majd nyomja meg az OK gombot.
5.
A nyílgombokkal válassza ki a Csoport hozzáad./szerk. lehetőséget, majd nyomja meg az OK gombot.
6.
Az alfanumerikus gombok használatával adja meg a csoporthoz hozzárendelni kívánt számot, majd nyomja meg az OK gombot. A számok 1-től 8-ig egyúttal a csoport közvetlen tárcsázási gombját is megadják.
7.
Az alfanumerikus gombok használatával adja meg a csoport nevét, majd nyomja meg az OK gombot.
8.
Nyomja meg az egyik közvetlen tárcsázási gombot, majd az új bejegyzés felvételének jóváhagyásához nyomja meg ismét az OK gombot. Ismételje meg ezt a lépést minden további tag felvételéhez.
9.
Ha végzett, nyomja meg az OK gombot.
10.
Ha további csoportos tárcsázási bejegyzéseket is fel kíván venni, nyomja meg az OK gombot, majd ismételje meg a fenti lépéseket 1-től 10-ig.


Faxolás

Csoportos tárcsázási bejegyzések törlése

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Telefonkönyv beállítása menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Csoportbeállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Csoport törlése elemet, majd nyomja meg az OK gombot.
5.
Az alfanumerikus gombok használatával adja meg a törlendő csoportos tárcsázási bejegyzés számát, majd nyomja meg az OK gombot.
6.
A törlés jóváhagyásához nyomja meg az OK gombot.


Faxolás

Személy törlése csoportos tárcsázási bejegyzésből

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Telefonkönyv beállítása menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Csoportbeállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok segítségével jelölje ki a Törl. #. csoportból elemet, majd nyomja meg az OK gombot.
5.
A nyílgombok segítségével jelölje ki a csoportból törölni kívánt személyt.
6.
A törlés jóváhagyásához nyomja meg az OK gombot.
7.
Ha más tagokat is törölni kíván a csoportból, ismételje meg a 4. és a 5. lépést.

VAGY

Nyomja meg a Visszavonás [image] gombot, ha végzett.

MEGJEGYZÉS:

Ha egy gyorstárcsázási bejegyzést töröl, az minden olyan csoportos tárcsázási bejegyzésből törlődik, amelyben szerepelt.


Faxolás

Faxbeállítások megadása

Ez a rész a következő témakörökkel foglalkozik:

  • Faxküldési beállítások
  • Faxfogadási beállítások
  • Faxlekérés beállítása
  • A készülék faxfunkcióinak letiltása


Faxolás

Faxküldési beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Speciális tárcsázási szimbólumok és beállítások megadása
  • A tárcsahangészlelés beállítása
  • Az újratárcsázás, illetve az újratárcsázások közötti idő beállítása
  • Világos/sötét beállítás és felbontás beállítása
  • Számlázási kódok beállítása


Faxolás

Speciális tárcsázási szimbólumok és beállítások megadása

Beszúrhat szüneteket az éppen tárcsázott faxszámba. A szünetekre a nemzetközi számok és a külső vonalak hívása esetén van gyakran szükség.

●
Szünet beszúrása tárcsázás közben: Nyomja meg többször a # gombot, amíg a kezelőpanelen megjelenik egy vessző (,) annak jelzésére, hogy a hívószám tárcsázásakor ezen a ponton szünet következik.
●
Szünet beszúrása tárcsahanghoz: Ha azt szeretné, hogy a telefonszám egyes szakaszai között a készülék megvárja a tárcsahangot, a * gomb többszöri megnyomásával válassza ki a W betűt a kezelőpanel kijelzőjén.
●
Flash jel (rövid vonalbontás) beszúrása: Ha azt szeretné, hogy a készülék flash jelet (rövid vonalbontás) adjon, a * gomb többszöri megnyomásával válassza ki az R betűt a kezelőpanel kijelzőjén.

Ez a rész a következő témakörökkel foglalkozik:

  • Előhívószám beállítása


Faxolás

Előhívószám beállítása

Az előhívószám olyan szám (egy- vagy többjegyű), amelyet a szoftverben vagy a kezelőpanelen megadott faxszámok előtt automatikusan mindig tárcsázni kell. Az előhívószám legfeljebb 50 karakter lehet.

Az alapértelmezett beállítás: Ki. A beállítást akkor érdemes bekapcsolnia, ha a vállalatnál a városi vonal eléréséhez először a megadott számot, például a 9-est kell tárcsázni. Ha ez a beállítás be van kapcsolva, kézi tárcsázással az előhívószám nélkül hívhatja a faxszámokat.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Alapszintű beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Előhívószám menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.
6.
Ha a Be beállítást választotta, az billentyűzet használatával írja be az előhívószámot, majd nyomja meg az OK gombot. Számokat, szüneteket és tárcsázási szimbólumokat használhat.


Faxolás

A tárcsahangészlelés beállítása

A termék alaphelyzetben azonnal megkezdi a faxszám tárcsázását. Ha a termék és a telefonkészülék azonos vonalra csatlakozik, kapcsolja be a tárcsahang-érzékelési funkciót. Így akadályozhatja meg, hogy a termék faxot küldjön, miközben valaki telefonál.

A tárcsahang-érzékelés gyári beállítása Franciaországban és Magyarországon Be, más országokban/térségekben pedig Ki.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Tárcsahang érzékelése menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.

Ez a rész a következő témakörökkel foglalkozik:

  • Dallamtárcsázás vagy impulzustárcsázás beállítása


Faxolás

Dallamtárcsázás vagy impulzustárcsázás beállítása

A következő eljárással állíthatja be a terméken a dallam- vagy impulzustárcsázást. A beállítás gyári alapértéke a Hangfrekvenciás (Tone). Ne módosítsa ezt a beállítást, csak akkor, ha a telefonvonal nem alkalmas a dallamtárcsázásra.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Tárcsázási mód menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Hangfrekvenciás (Tone) vagy a Impulzusos (Pulse) lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.

MEGJEGYZÉS:

Az impulzustárcsázás lehetőség nem minden országban/térségben érhető el.


Faxolás

Az újratárcsázás, illetve az újratárcsázások közötti idő beállítása

Ha a termék nem tudta elküldeni a faxot, mert a fogadó készülék nem válaszolt vagy foglalt volt, akkor megkísérli újratárcsázni a számot attól függően, hogy milyen beállítások vannak érvényben arra az esetre, ha a másik készülék foglalt, nem felel, vagy ha kommunikációs hiba történik. Ezeket a beállításokat a következő eljárással kapcsolhatja be vagy ki:

Az újratárcsázás, ha foglalt opció beállítása

Ha a funkció be van kapcsolva, a termék automatikusan újratárcsázza a számot, ha azt észleli, hogy a vonal foglalt. Az újratárcsázás gyári alapbeállítása foglaltság esetére a Be.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Újratárcsázás, ha foglalt menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.

Az újratárcsázás, ha nem válaszol opció beállítása

Ha a funkció be van kapcsolva, a termék automatikusan újratárcsázza a számot, ha a hívott készülék nem felel. Arra az esetre, ha a hívott készülék nem felel, az újratárcsázás gyári alapbeállítása a Ki.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Újrahívás, ha nem válaszol menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.

Az újratárcsázás kommunikációs hiba esetén opció beállítása

Ha a funkció be van kapcsolva, bizonyos kommunikációs hibák észlelése esetén a termék automatikusan újratárcsázza a számot. Az újratárcsázás gyári alapbeállítása kommunikációs hiba esetére a Be.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Újrahívási komm. hiba menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.


Faxolás

Világos/sötét beállítás és felbontás beállítása

Ez a rész a következő témakörökkel foglalkozik:

  • Az alapértelmezett világos/sötét (kontraszt) érték beállítása
  • Felbontás beállítása


Faxolás

Az alapértelmezett világos/sötét (kontraszt) érték beállítása

A kontraszt a kimenő fax küldéskor érvényes világos-sötét arányát határozza meg.

Általában az alapértelmezett világos/sötét beállításnak megfelelő kontraszt érvényesül a faxon küldött dokumentumokon. A csúszka a kontraszt alapbeállítása szerint középen áll.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Világos/Sötét menüt, majd nyomja meg az OK gombot.
5.
Ha a faxot az eredetinél világosabbra szeretné állítani, a bal nyílgombbal húzza a csúszkát balra, ha pedig sötétebbre, akkor a jobb nyílgombbal húzza a csúszkát jobbra.
6.
A kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

Felbontás beállítása
MEGJEGYZÉS:

A felbontás növelésével nő a fax mérete. A nagyobb méretű faxok küldési ideje hosszabb, és meghaladhatják a termék rendelkezésre álló memóriáját.

A felbontás gyári alapértelmezett beállítása a Normál.

Az alábbi eljárással a következő értékekre állíthatja át az összes faxfeladatra vonatkozó alapértelmezett felbontást:

●
Normál: Ez a beállítás adja a legalacsonyabb minőséget, de ez biztosítja a leggyorsabb átviteli időt.
●
Finom: Ez a beállítás a Normál beállításnál magasabb felbontást ad, és általában megfelelő a szöveges dokumentumokhoz.
●
Szuperfinom: Ez a legjobb beállítás az olyan dokumentumokhoz, amelyek szöveget és grafikát is tartalmaznak. Az átviteli idő hosszabb, mint a Finom beállítás esetén, de rövidebb, mint a Fotó beállítás esetében.
●
Fotó: Ez a beállítás adja a legjobb képeket, de jelentősen megnöveli az átviteli időt.
Az alapértelmezett felbontás beállítása

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Faxfelbontás menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával módosítsa a felbontási beállítást.
6.
A kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

Számlázási kódok beállítása

Ha a számlázási kódok használata be van kapcsolva, a felhasználónak minden fax küldésekor meg kell adnia a számlázási kódot. A számlázási kód számlálója minden egyes elküldött faxoldal után előre lép egyet. Ezekbe a kérelemre küldött, továbbított vagy számítógéppel letöltött faxok kivételével valamennyi faxtípus beletartozik. Nem definiált csoportnak vagy csoportos tárcsázással küldött fax esetén a számlázási kód számlálóját minden egyes fax növeli, amely sikeresen megérkezett valamelyik címzetthez.

A számlázási kód beállítás gyári alapértéke a Ki. A számlázási kód bármilyen szám lehet 1 és 250 között.

A számlázási kód beállítása

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Számlázási kódok lehetőséget, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki beállítást, majd nyomja meg az OK gombot.

Számlázási kódok használata

1.
Helyezze a dokumentumot a dokumentumadagolóra vagy a síkágyas lapolvasóra.
2.
A kezelőpanelen írja be a telefonszámot kézzel, illetve a gyorstárcsázási bejegyzés vagy a csoportos tárcsázási bejegyzés megadásával.
3.
Nyomja meg az Fax indítása [image] gombot.
4.
Írja be a számlázási kódot, majd nyomja meg a Fax indítása [image] gombot.

A készülék elküldi a faxot, és ezt rögzíti a számlázási jelentésben.

A számlázási kód jelentés kinyomtatása

A számlázási kód egy nyomtatott lista, amely az összes faxszámlázási kódot, valamint az egyes kódokkal számlázott faxokat tartalmazza.

MEGJEGYZÉS:

A jelentés nyomtatása után a készülék az összes számlázási adatot törli.

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Számlázási jelentés lehetőséget, majd nyomja meg az OK gombot. A termék kilép a menüből, és kinyomtatja a jelentést.


Faxolás

Faxfogadási beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Faxtovábbítás beállítása
  • Válasz üzemmód beállítása
  • Faxszámok letiltása vagy a letiltás feloldása
  • A csengetésszám beállítása
  • Megkülönböztető csengőhang beállítása
  • A készülék beállítása úgy, hogy a fogadott faxokat elküldje egy számítógépre
  • Automatikus kicsinyítés használata bejövő faxokhoz
  • Fax-újranyomtatási beállítások megadása
  • A fax hangerejének beállítása
  • Bélyegzővel érkeztetett faxok beállítása
  • A privát fogadás funkció beállítása


Faxolás

Faxtovábbítás beállítása

A termék beállítható úgy, hogy másik faxszámra továbbítsa a bejövő faxokat. A termék a beérkező faxokat menti a memóriába, majd tárcsázza a megadott számot, és elküldi a faxot erre a számra. Ha valamilyen ok miatt a termék nem tudja továbbküldeni a faxot (például foglalt a hívott állomás), és többszöri újratárcsázás után sem jár sikerrel, akkor kinyomtatja a faxot.

Ha a fax fogadása közben a termék memóriája megtelik, megszakítja a faxfogadási műveletet, és csak a memóriában tárolt teljes vagy részleges oldalakat küldi tovább.

A továbbküldési funkció használatakor a terméknek (nem a számítógépnek) kell fogadnia a faxokat, és ehhez az Automatikus hívásfogadási módot kell beállítani.

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Fogadási beállítások menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Fax továbbítása menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.
5.
A továbbküldési funkció bekapcsolásakor a billentyűzet segítségével adja meg azt a faxszámot, amelyre a faxot küldeni szeretné, majd a beállítás mentéséhez nyomja meg az OK gombot.


Faxolás

Válasz üzemmód beállítása

Az adott helyzettől függően állítsa a készülék válasz üzemmódját Automatikus, Üzenetrögzítő, Fax/Tel vagy Kézi értékre. A gyári alapértelmezett beállítás a Automatikus.

●
Automatikus: A készülék a megadott számú csengetés után vagy a faxhang észlelésekor fogadja a bejövő hívásokat.
●
Üzenetrögzítő: A készülék nem fogadja automatikusan a hívást. Vár a faxhang észlelésére.
●
Fax/Tel: A készülék azonnal fogadja a bejövő hívásokat. Ha faxhangot észlel, akkor faxként fogadja a hívást. Ha nem észlel faxhangot, akkor hallható csengetéssel figyelmeztet arra, hogy a felhasználónak fogadnia kell a bejövő hanghívást.
●
Kézi: A készülék sosem fogadja a hívásokat. A fax fogadását Önnek kell kezdeményeznie a kezelőpanel Fax indítása [image] gombjának megnyomásával, vagy a vonalhoz csatlakoztatott telefon felvételével és az 1-2-3 tárcsázásával.

A hívásfogadási mód beállításához vagy módosításához hajtsa végre az alábbi lépéseket:

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Válasz üzemmód menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a megfelelő válasz üzemmódot, majd nyomja meg az OK gombot.


Faxolás

Faxszámok letiltása vagy a letiltás feloldása

Ha bizonyos személyektől vagy szervezetektől nem kíván faxot kapni, a kezelőpanelen letilthat összesen legfeljebb 30 faxszámot. Ha letiltott számról érkezik fax, a kezelőpanel jelzi, hogy a küldő száma tiltott. A készülék nem nyomtatja ki a faxot, és a memóriában sem tárolja. A letiltott számról érkezett faxok a faxtevékenységi naplóban töröltként megjelölve jelennek meg. A letiltott faxszámokat egyenként vagy együtt is újra engedélyezheti.

MEGJEGYZÉS:

A letiltott számról érkező fax küldője nem kap értesítést arról, hogy a faxküldés meghiúsult.

A faxszámokat a kezelőpanelen, a következő lépések végrehajtásával tudja letiltani vagy újra engedélyezni:

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Fogadási beállítások menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Kéretlen faxok tiltása menüt, majd nyomja meg az OK gombot.
4.
Faxszám letiltásához a nyílgombok használatával válassza ki a Szám felvétele lehetőséget, majd nyomja meg az OK gombot. A faxszámot pontosan, a fejlécben látható módon adja meg (szóközökkel együtt), majd nyomja meg az OK gombot. Adja meg a letiltott számhoz tartozó nevet, majd nyomja meg az OK gombot.

Egy faxszám letiltásának feloldásához a nyílgombok használatával válassza ki a Szám törlése lehetőséget, majd nyomja meg az OK gombot. A nyílgombok használatával válassza ki a törlendő faxszámot, majd a törlés jóváhagyásához nyomja meg az OK gombot.

Az összes faxszám letiltásának feloldásához a nyílgombok használatával válassza ki az Mindent töröl lehetőséget, majd nyomja meg az OK gombot. A törlés jóváhagyásához nyomja meg ismét az OK gombot.


Faxolás

A csengetésszám beállítása

Ha a hívásfogadási mód Automatikus, a termék beállításai határozzák meg, hány csengetés után felel a készülék a bejövő hívásra.

Ha a termék olyan vonalhoz van csatlakoztatva, amelyen fax- és telefonhívások egyaránt érkeznek (megosztott vonal), és a vonalhoz üzenetrögzítő is csatlakozik, akkor előfordulhat, hogy módosítania kell a csengetések számának beállítását. A termékhez megadott csengetésszámnak ugyanis nagyobbnak kell lennie az üzenetrögzítőhöz megadott csengetésszámnál. Így az üzenetrögzítő képes válaszolni a bejövő telefonhívásra és rögzíteni az üzenetet, ha hanghívás érkezett. Amikor az üzenetrögzítő válaszol a hívásra, a termék érzékeli, hogy vannak-e faxhangok, és ebben az esetben automatikusan fogadja a küldeményt.

A válaszadáshoz szükséges csengetések alapbeállítása az Egyesült Államokban és Kanadában öt, más országokban/térségekben kettő.

Az alábbi táblázat a megfelelő csengésszám beállításához nyújt segítséget.

A telefonvonal típusa
Javasolt csengésszám-beállítás
Külön faxvonal (csak faxok fogadására)
A kezelőpanel kijelzőjén megjelenő számtartományon belül kell beállítani. (A lehetséges minimális és maximális csengetésszám országonként/térségenként változik.)
Egy telefonvonal két telefonszámmal és különböző csengőhangokkal
Egy vagy két csengetés. (Ha üzenetrögzítője vagy számítógépes hangpostája is van a másik telefonszámhoz, a termékhez nagyobb csengetésszámot állítson be, mint az üzenetrögzítőhöz. A hang- és faxhívások megkülönböztetésére pedig használja a megkülönböztető csengetés szolgáltatást.)
Megosztott vonal (telefonhívások és faxok fogadására egyaránt), melyhez egyetlen telefon csatlakozik
Öt vagy több csengés.
Megosztott vonal (telefonhívások és faxok fogadására egyaránt), melyhez üzenetrögzítő vagy számítógépes hangposta is csatlakozik
Az üzenetrögzítő vagy a hangposta csengésszámánál kettővel több.

A hívások fogadásához a csengések számát a következőképpen tudja beállítani vagy módosítani:

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Alapszintű beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Csengetés válaszig menüt, majd nyomja meg az OK gombot.
5.
A billentyűzet segítségével adja meg a csengetések számát, majd nyomja meg a OK gombot.


Faxolás

Megkülönböztető csengőhang beállítása

A megkülönböztető csengőhangok beállítása egyes helyi telefontársaságoknál igényelhető. Ez a szolgáltatás lehetővé teszi, hogy egyetlen vonalhoz több telefonszámot kapcsoljanak. Minden telefonszámhoz egyedi csengőhang társul, így könnyen megállapítható, hogy telefonhívás vagy fax érkezett-e, és fel kell-e venni a kagylót, vagy a termék fogadja a faxhívást.

Ha a telefontársaságnál előfizet a megkülönböztető csengetés szolgáltatására, be kell állítani a terméket úgy, hogy a megfelelő csengetésre válaszoljon. A szolgáltatás nem minden országban/térségben érhető el. A telefontársaságtól kérhet felvilágosítást arról, hogy az Ön tartózkodása szerinti országban/térségben igénybe vehető-e ez a szolgáltatás.

MEGJEGYZÉS:

Ha a megkülönböztető csengetés használatára nincs mód, és az alapértelmezés szerinti Minden csengetés beállítás helyett mást adott meg, előfordulhat, hogy a készülék nem képes fogadni a faxokat.

A lehetséges beállítások a következők:

●
Minden csengetés: A készülék a telefonvonalon érkező valamennyi hívást fogadja.
●
Egyszeres: A készülék azokat a hívásokat fogadja, amelyekhez egycsengetéses minta társul.
●
Dupla: A készülék azokat a hívásokat fogadja, amelyekhez kétcsengetéses minta társul.
●
Tripla: A készülék azokat a hívásokat fogadja, amelyekhez háromcsengetéses minta társul.
●
Dupla+tripla: A készülék azokat a hívásokat fogadja, amelyekhez két- vagy háromcsengetéses minta társul.

A csengőhangon alapuló hívásfogadás módosításához hajtsa végre az alábbi lépéseket:

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Alapszintű beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Válaszcsengetés típusa menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok segítségével válassza ki a keresett csengetési mintát, majd nyomja meg az OK gombot.
6.
Miután beállította a terméket, kérjen meg valakit, hogy küldjön faxot. Így ellenőrizheti, hogy a megkülönböztető csengetési szolgáltatás helyesen működik-e.


Faxolás

A készülék beállítása úgy, hogy a fogadott faxokat elküldje egy számítógépre
MEGJEGYZÉS:

Macintosh rendszeren nem lehet faxokat fogadni számítógép használatával.

Faxok fogadása a számítógépen csak akkor lehetséges, ha a termék kezdeti beállítása során a teljes szoftvertelepítés lehetőséget választotta.

Ahhoz, hogy a számítógépen fogadhasson faxokat, be kell kapcsolnia ezt a funkciót a szoftverben.

1.
Nyissa meg a HP ToolboxFX alkalmazást.
2.
Válassza ki a terméket.
3.
Válassza a Fax elemet.
4.
Kattintson a Faxfeladatok elemre.
5.
A Faxfogadási üzemmód részen kattintson a Faxfogadás ezen a számítógépen beállításra.
6.
Jelölje be az Üzenet megjelenítése, amikor ez a számítógép faxot fogad lehetőséget, ha azt szeretné, hogy a készülék figyelmeztesse, amikor a számítógép faxot fogad.
7.
Kattintson az Alkalmaz gombra.

MEGJEGYZÉS:

A számítógépes faxfogadási funkció csak egy számítógéphez állítható be. Ha a beállítás egy számítógépről lett aktiválva, akkor a szoftverben már nem lesz elérhető, és másik számítógépről sem állítható be. Ha a beérkező faxokat másik számítógépen szeretné fogadni, először inaktiválnia kell a beállítást a kezelőpanelen.

A számítógépes faxfogadás kikapcsolása a kezelőpanelen

A számítógépes faxfogadás csak egyetlen számítógépen engedélyezhető. Ha valamilyen oknál fogva a számítógép nincs üzemben, a következő eljárással a készülék kezelőpaneljén is kikapcsolhatja a számítógépes faxfogadást.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a PC-re fog. leáll elemet, majd nyomja meg az OK gombot.


Faxolás

Automatikus kicsinyítés használata bejövő faxokhoz

Ha az oldalhoz igazítási funkció be van kapcsolva, a túl terjedelmes faxküldeményeket a termék automatikusan az alapértelmezés szerinti papírmérethez igazodva, de legfeljebb 75%-osra kicsinyíti (például Legal méretről Letter méretre).

Ha az oldalhoz igazítási funkció ki van kapcsolva, a hosszú faxok teljes méretükben, több oldalon nyomtatódnak ki. A bejövő faxok automatikus kicsinyítésének gyári alapértelmezett beállítása a Be.

Ha a készüléken a Faxok bélyegzése lehetőség be van állítva, érdemes lehet beállítani az automatikus kicsinyítés funkciót is. Ez kismértékben lecsökkenti a bejövő faxok méretét, ezáltal elkerülhető az, hogy a bélyegzés miatt a faxot két oldalra kelljen kinyomtatni.

MEGJEGYZÉS:

Ellenőrizze, hogy az alapértelmezett médiaméret beállítása egyezik-e a tálcába helyezett média méretével.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Oldalhoz igazítás menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

Fax-újranyomtatási beállítások megadása

Ahhoz, hogy a készülék újból kinyomtathassa a memóriában tárolt faxokat, aktiválni kell a készüléken az Újranyom. enged. beállítást. A fax-újranyomtatási beállításának alapértéke a Be. Ha ezt a beállítást a kezelőpanelről szeretné módosítani, hajtsa végre az alábbi lépéseket:

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az Újranyom. enged. menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.

Miután engedélyezte az Újranyom. enged. beállítást, a készülék képes a faxok újbóli kinyomtatására.


Faxolás

A fax hangerejének beállítása

A faxhangok hangerejét a kezelőpanelen szabályozhatja. A következő hangokat módosíthatja:

●
A bejövő vagy kimenő faxokhoz kapcsolódó faxhangok
●
Csengőhang a bejövő faxokhoz

A hangerő gyári alapbeállítása a Halk.

Ez a rész a következő témakörökkel foglalkozik:

  • A figyelmeztető hang, a telefonvonal, a kezelőpanel gombok és a csengetés hangerejének beállítása


Faxolás

A figyelmeztető hang, a telefonvonal, a kezelőpanel gombok és a csengetés hangerejének beállítása

1.
Nyomja meg az Beállítás [image] gombot.
2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Hangerő-beállítások menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Riasztási hangerő, a Telefonvonal hangereje, a Gombnyomás hangereje vagy a Csengetési hangerő menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Ki, a Halk, a Közepes vagy a Hangos beállítást.
6.
A kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

Bélyegzővel érkeztetett faxok beállítása

A termék minden fogadott fax tetejére rányomtatja a küldő azonosító adatait. Saját fejlécadatait is megjelenítheti minden fogadott faxon, rögzítve a fax beérkezésének dátumát és időpontját. A bélyegzővel érkeztetett faxok gyári alapértelmezett beállítása Ki.

MEGJEGYZÉS:

A beállítás bekapcsolása megnövelheti a papírméretet, és a fax esetleg csak eggyel több lapra fér rá.
MEGJEGYZÉS:

Ez a beállítás csak olyan beérkezett faxokra érvényes, amelyeket a termék kinyomtat.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Faxok bélyegzése menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

A privát fogadás funkció beállítása

Ha a privát fogadás funkció be van kapcsolva, akkor a fogadott faxok a memóriában vannak tárolva. A tárolt faxok kinyomtatásához személyes azonosítószám (PIN) szükséges.

A privát fogadási szolgáltatás bekapcsolása

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Privát fogadás menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki az Be lehetőséget, majd nyomja meg az OK gombot.
6.
A billentyűzet használatával adja meg a készülékhez tartozó biztonsági jelszót, majd nyomja meg az OK gombot.
7.
A készülék biztonsági jelszavának megerősítéséhez írja azt be újra a billentyűzet segítségével, majd nyomja meg az OK gombot.

A privát fogadás szolgáltatás kikapcsolása

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A billentyűzet használatával adja meg a készülékhez tartozó biztonsági jelszót, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Privát fogadás menüt, majd nyomja meg az OK gombot.
6.
A nyílgombok használatával jelölje ki az Ki lehetőséget, majd nyomja meg az OK gombot.

Ha a faxmemóriában van ki nem nyomtatott fax, a termék kinyomtatja a faxokat, majd törli őket a memóriából.

A Privát fogadás beállítás aktiválása után a készülék képes magánjellegű faxok kinyomtatására.


Faxolás

Faxlekérés beállítása

Ha egy faxkészülékre valaki lekérhető faxot állított be, akkor Ön kérheti a fax letöltését a saját készülékére. (Ezt nevezzük a másik készülék lekérdezésének).

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Fogadási beállítások menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Lekérés fogadása lehetőséget, majd nyomja meg az OK gombot.

A készülék tárcsázza a másik faxkészüléket, és lekéri a faxot.


Faxolás

A készülék faxfunkcióinak letiltása

A kezelőpanelen letilthatja a készülék (szoftveres és hardveres) faxfunkcióit. Ha a faxfunkciók le vannak tiltva, a készülék „Telefon” faxportjához csatlakoztatott downstream eszközök továbbra is működni fognak. A készülék nem fog fogadni és tárolni faxokat.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Fax letiltása menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az Be lehetőséget, majd nyomja meg az OK gombot.
5.
Hajtsa végre a következő lépések egyikét:
●
Ha van megadva jelszó a Termékbiztonság beállításnál, adja meg a jelszót, majd nyomja meg az OK gombot.
●
Ha nincs megadva jelszó a Termékbiztonság beállításnál, hozzon létre jelszót, amikor a program erre kéri, majd nyomja meg az OK gombot.

A faxfunkció engedélyezéséhez kövesse ugyanezt az eljárást. A Ki beállítással lehet visszaállítani a faxfunkciókat.


Faxolás

A fax használata

Ez a rész a következő témakörökkel foglalkozik:

  • Faxszoftver
  • Faxok visszavonása
  • Faxok törlése a memóriából
  • Fax használata DSL, PBX vagy ISDN rendszerben
  • Fax használata VoIP-rendszerben
  • Faxmemória
  • Fax küldése
  • Fax fogadása


Faxolás

Faxszoftver

Ez a rész a következő témakörökkel foglalkozik:

  • Támogatott faxprogramok


Faxolás

Támogatott faxprogramok

A termékhez mellékelt számítógépes faxprogram az egyetlen olyan faxprogram, amely együttműködik a termékkel. Ha továbbra is a számítógépre korábban telepített faxprogramot kívánja használni, akkor azt azzal a modemmel kell használni, amely már csatlakoztatva van a számítógéphez; az ilyen program nem működik a termék modemjén keresztül.


Faxolás

Faxok visszavonása

Olvassa el az útmutatót, ha törölni szeretne egy folyamatban lévő faxtárcsázási, illetve faxküldési vagy faxfogadási műveletet.

Ez a rész a következő témakörökkel foglalkozik:

  • Aktuális fax visszavonása
  • Várakozó faxfeladat törlése


Faxolás

Aktuális fax visszavonása

Nyomja meg a Visszavonás [image] gombot a kezelőpanelen. Törlődik minden olyan oldal, amely még nem lett átküldve. A Visszavonás [image] gomb megnyomásával a csoportos tárcsázási feladatokat is leállítja.


Faxolás

Várakozó faxfeladat törlése

Ezzel az eljárással a következő esetekben érvényteleníthet faxműveletet:

●
A termék kis szünet után ismét tárcsázza a számot, ha az foglalt volt, nem válaszolt, illetve ha kommunikációs hiba történt.
●
A beállítás alapján a készülék egy későbbi időpontban küldi el a faxot.

Faxfeladat törléséhez hajtsa végre az alábbi lépéseket a Fax állapota menüben:

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Küldési beállítások menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxfeladat állapota menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok segítségével görgessen végig a várakozó feladatokon, amíg eljut a törölni kívánt feladathoz.
5.
Nyomja meg az OK gombot a visszavonni kívánt feladat kiválasztásához.
6.
Nyomja meg az OK gombot a feladat visszavonásának jóváhagyásához.


Faxolás

Faxok törlése a memóriából

Erre az eljárásra akkor van szükség, ha nem szeretné, hogy esetleg más újranyomtassa a memóriában tárolt faxokat.

VIGYÁZAT!

Az alábbi eljárással nem csak az újranyomtatási memóriában lévő faxokat törli, hanem minden egyéb olyan faxot is, amely éppen küldés alatt áll vagy még küldésre vár, amely sikertelen hívás miatt újratárcsázásra vár, vagy amelynek küldését későbbi időpontra ütemezték, illetve amelyek még kinyomtatásra vagy továbbításra várnak.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.

2.
A nyílgombok használatával jelölje ki a Szerviz menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxszolgáltatás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az Mentett faxok törlése lehetőséget, majd nyomja meg az OK gombot.
5.
A törlés jóváhagyásához nyomja meg az OK gombot.


Faxolás

Fax használata DSL, PBX vagy ISDN rendszerben

A HP termékek kifejezetten a hagyományos analóg telefonvonalakkal való használatra készültek. Nem a DSL, PBX, ISDN vonalakon vagy VoIP szolgáltatásokkal való működésre lettek kialakítva, de a megfelelő beállítások és berendezések alkalmazásával lehet, hogy ilyen környezetben is működnek.

MEGJEGYZÉS:

A HP javasolja, hogy a szolgáltatónál érdeklődjön a DSL, PBX, ISDN és VoIP beállítási lehetőségeiről.

A HP LaserJet termék egy analóg készülék, amely nem kompatibilis az összes digitális telefonos környezettel (kivéve digitális—analóg átalakító használata esetén). A HP nem garantálja, hogy a termék kompatibilis lesz a digitális környezetekkel vagy digitális—analóg átalakítókkal.

Ez a rész a következő témakörökkel foglalkozik:

  • DSL
  • PBX
  • ISDN


Faxolás

DSL

A digitális előfizetői vonal (DSL) digitális technológiát alkalmaz a hagyományos réz telefonvezetékeken. Ez a termék közvetlenül nem kompatibilis a digitális jelekkel. Ha azonban a konfiguráció meg van adva a DSL telepítése során, a jel szétválasztható oly módon, hogy a sávszélesség egy részén analóg jel továbbítása történjen (hang- és faxjel), miközben a sávszélesség fennmaradó része a digitális adatok továbbítására szolgál.

MEGJEGYZÉS:

Nem minden faxkészülék kompatibilis a DSL-szolgáltatásokkal. A HP nem garantálja, hogy a termék kompatibilis lesz minden DSL szolgáltatási vonallal vagy szolgáltatóval.

Egy tipikus DSL modem szűrőt alkalmaz a magas frekvenciájú DSL modem jelátvitelének elkülönítésére az alacsony frekvenciájú analóg telefon- és faxmodem jelátvitelétől. Gyakran van szükség szűrő használatára, amikor a DSL modem által használt telefonvonalhoz analóg telefon- és faxkészülékek csatlakoznak. Általában a DSL-szolgáltató biztosítja a szűrőt. További tudnivalókért vagy segítségért forduljon a DSL-szolgáltatóhoz.


Faxolás

PBX

A termék egy analóg készülék, amely nem kompatibilis az összes digitális telefonos környezettel. A faxszolgáltatás működéséhez digitális—analóg szűrőkre vagy átalakítókra lehet szükség. Ha faxolással kapcsolatos problémák lépnek fel PBX-környezetben, lehet, hogy segítségért kapcsolatba kell lépnie a PBX-szolgáltatóval. A HP nem garantálja, hogy a termék kompatibilis lesz a digitális környezetekkel vagy digitális—analóg átalakítókkal.

További tudnivalókért és segítségért forduljon a PBX-szolgáltatóhoz.


Faxolás

ISDN

További tudnivalókért és segítségért forduljon az ISDN-szolgáltatóhoz.


Faxolás

Fax használata VoIP-rendszerben

Az IP-alapú hangátviteli (VoIP) szolgáltatások gyakran nem kompatibilisek a faxkészülékekkel, kivéve, ha a szolgáltató kifejezetten kijelenti, hogy a rendszer támogatja az IP-alapú faxátvitelt.

Ha a terméknél problémák lépnek fel VoIP-hálózaton történő faxolás során, ellenőrizze, hogy minden kábel és minden beállítás megfelelő. A faxküldési/fogadási sebesség csökkentésével lehet, hogy képes lesz a termék faxot küldeni VoIP-hálózaton keresztül.

Ha a faxolással kapcsolatos problémák továbbra is fennállnak, lépjen kapcsolatba a VoIP-szolgáltatóval.


Faxolás

Faxmemória

Ez a rész a következő témakörökkel foglalkozik:

  • Faxmemória megtartása áramkimaradás esetén


Faxolás

Faxmemória megtartása áramkimaradás esetén

A flash memória áramkimaradás esetén védelmet jelent az adatvesztéssel szemben. Az egyéb faxkészülékek a faxoldalakat vagy normál vagy rövid távú RAM-memóriában tárolják. A normál RAM-memória azonnal elveszti az adatokat, amint bekövetkezik az áramkimaradás, míg a rövid távú RAM az áramkimaradás kezdete után körülbelül 60 perccel veszti el az adatokat. A flash memóriában akár évekig is megmaradnak az adatok, mindenféle áramforrás nélkül.


Faxolás

Fax küldése

Ez a rész a következő témakörökkel foglalkozik:

  • Faxküldés a síkágyas lapolvasóról
  • Faxküldés a dokumentumadagolóról
  • Faxolás kézi tárcsázással
  • Gyorstárcsázások és csoportos tárcsázási bejegyzések használata
  • Faxküldés a szoftveralkalmazás segítségével
  • Fax küldése a faxvonalhoz csatlakoztatott telefonról történő tárcsázással
  • Faxküldés megerősítéssel
  • Fax ütemezése későbbi küldéshez
  • Hozzáférési kódok, hitelkártyák vagy hívókártyák használata


Faxolás

Faxküldés a síkágyas lapolvasóról

1.
Helyezze a dokumentumot nyomtatott oldalával lefelé a lapolvasó üveglapjára.

A dokumentum elhelyezése

2.
Nyomja meg a Telefonkönyv [image] gombot.
3.
A listában válassza ki a telefonkönyv bejegyzést. Ha nem található bejegyzés, a szám tárcsázásához használja a kezelőpanelen látható billentyűzetet.
4.
Nyomja meg a kezelőpanel Fax indítása [image] gombját. A készülék megkezdi a faxfeladat végrehajtását.


Faxolás

Faxküldés a dokumentumadagolóról

1.
Helyezze be az eredeti példányokat a dokumentumadagolóba nyomtatott oldallal felfelé.
MEGJEGYZÉS:

A dokumentumadagolóba legfeljebb 35 lap 75 g/m2 vagy 10 kg súlyú lap tölthető be.

VIGYÁZAT!

A termék károsodásának elkerülése érdekében ne használjon hibajavító szalaggal vagy festékkel bevont, illetve gemkapoccsal vagy irattűzővel összefűzött eredeti lapokat. Ne helyezzen fényképeket, illetve kisméretű vagy sérülékeny lapokat a dokumentumadagolóba.

Papírelakadás az automatikus lapadagolóban

2.
Állítsa be a papírvezetőket, úgy, hogy pontosan illeszkedjenek a papírhoz.

A médiavezetők megakadályozzák a papírelakadást az automatikus lapadagolóban

3.
Nyomja meg a Telefonkönyv [image] gombot.
4.
A listában válassza ki a telefonkönyv bejegyzést. Ha nem található bejegyzés, a szám tárcsázásához használja a kezelőpanelen látható billentyűzetet.
5.
Nyomja meg a kezelőpanel Fax indítása [image] gombját. A termék megkezdi a faxfeladat végrehajtását.


Faxolás

Faxolás kézi tárcsázással

A készülék általában a Fax indítása [image] gomb megnyomása után kezdi a tárcsázást. Előfordulhat azonban, hogy az egyes számok megadása után azonnal szeretné a tárcsázást elindítani. Ha például a faxhívást hívókártya használatával számoltatja el, előbb tárcsáznia kell a faxszámot, meg kell várnia a telefonszolgáltató engedélyezésre utaló hangjelét, majd be kell írnia a hívókártya számát. Nemzetközi szám hívásakor előfordulhat, hogy a számsorozatok hívása közben várnia kell a megfelelő tárcsahangra.

Csoportos faxküldés manuálisan (ad hoc faxküldés)

Az alábbi útmutatót követve lehet faxot küldeni a címzettek egy csoportjának:

1.
Helyezze a dokumentumot a dokumentumadagoló tálcájára.
2.
Nyomja meg a Telefonkönyv [image] gombot.
3.
A listában válassza ki a telefonkönyv bejegyzést. Ha nem található bejegyzés, a szám tárcsázásához használja a kezelőpanelen látható billentyűzetet.
4.
A tárcsázás folytatásához ismételje meg a 2. és a 3. lépést. Ha már nem kíván több számot tárcsázni, folytassa a következő lépéssel.
5.
Nyomja meg a Fax indítása [image] gombot.
6.
Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az Igen lehetőség választásához, majd ismételje meg a 5. lépést a faxfeladat összes oldala esetében. Ha végzett, a 2 gomb lenyomásával válassza a Nem lehetőséget.

A termék valamennyi faxszámra elküldi a dokumentumot. Ha a csoport valamelyik száma foglalt vagy nem válaszol, a termék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a termék a faxnaplóba hibaüzenetet ír, majd a csoport következő számát hívja.

Mézi újratárcsázás

1.
Töltse be a dokumentumot a dokumentumadagolóba.
2.
Nyomja meg a kezelőpanel Újratárcsázás [image] gombját.
3.
Nyomja meg a Fax indítása [image] gombot.
4.
Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az Igen lehetőség választásához, majd ismételje meg a 3. lépést a faxfeladat összes oldala esetében. Ha végzett, a 2 gomb lenyomásával válassza a Nem lehetőséget.

A termék elküldi a faxot az újratárcsázott számra. Ha a szám foglalt vagy nem válaszol, a termék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a termék hibaüzenetet ír a faxnaplóba.


Faxolás

Gyorstárcsázások és csoportos tárcsázási bejegyzések használata

Ez a rész a következő témakörökkel foglalkozik:

  • Fax küldése gyorstárcsázás használatával
  • Fax küldése csoportos tárcsázás bejegyzés használatával


Faxolás

Fax küldése gyorstárcsázás használatával

1.
Helyezze a dokumentumot a dokumentumadagolóra vagy a síkágyas lapolvasóra.
2.
Hajtsa végre a megfelelő műveletet:
●
Nyomja meg a gyorstárcsázáshoz tartozó gyorstárcsázási nyomógombot.
●
Nyomja meg a Telefonkönyv [image] gombot, az alfanumerikus gombokkal adja meg a gyorstárcsázási bejegyzést, majd nyomja meg az OK gombot.
3.
Helyezze a dokumentumot a dokumentumadagolóra vagy a síkágyas lapolvasóra.
4.
Nyomja meg a Fax indítása [image] gombot. A faxolás automatikusan elkezdődik, ha az elküldendő oldalak a dokumentumadagolóban találhatók.
5.
Ha a dokumentumadagoló érzékelője nem észlel dokumentumokat az adagolótálcáján, akkor az Üvegről küldi? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén. A fax síkágyas lapolvasóról való küldéséhez nyomja meg az 1 gombot, hogy kiválassza az Igen lehetőséget, majd nyomja meg az OK gombot.

Az OK gomb megnyomása után az X oldal betölt. Nyom: OK üzenet jelenik meg a kezelőpanel kijelzőjén.

6.
Ha a dokumentumot már behelyezte a síkágyas lapolvasóba, nyomja meg az OK gombot (vagy helyezze a dokumentumot a síkágyas lapolvasóba, és nyomja meg az OK gombot).

Az oldal beolvasása után a Másik oldal? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén.

7.
Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az Igen lehetőség választásához, majd ismételje meg az 5. lépést a faxfeladat összes oldala esetében.

Ha végzett, a 2 gomb lenyomásával válassza a Nem lehetőséget.

Miután a fax utolsó lapja is elhagyta a terméket, ismét használhatja a készülék valamennyi szolgáltatását (faxküldés, másolás, illetve beolvasás).


Faxolás

Fax küldése csoportos tárcsázás bejegyzés használatával

1.
Helyezze a dokumentumot a dokumentumadagolóra vagy a síkágyas lapolvasóra.
2.
Hajtsa végre a következő műveletek valamelyikét:
●
Nyomja meg a csoporthoz tartozó gyorstárcsázási nyomógombot.
●
Nyomja meg a Telefonkönyv [image] gombot, az alfanumerikus gombokkal adja meg a csoportos tárcsázási bejegyzést, majd nyomja meg az OK gombot.
3.
Nyomja meg a Fax indítása [image] gombot. A faxolás automatikusan elkezdődik, ha az elküldendő oldalak a dokumentumadagolóban találhatók.
4.
Ha a dokumentumadagoló érzékelője nem észlel dokumentumokat az adagolótálcáján, akkor az Üvegről küldi? 1=Igen 2=Nem üzenet jelenik meg a kezelőpanel kijelzőjén. A fax síkágyas lapolvasóról való küldéséhez nyomja meg az 1 gombot, hogy kiválassza az Igen lehetőséget, majd nyomja meg az OK gombot.

Az OK gomb megnyomása után az X oldal betölt. Nyom: OK üzenet jelenik meg a kezelőpanel kijelzőjén.

5.
Ha a dokumentumot már behelyezte a síkágyas lapolvasóba, nyomja meg az OK gombot (vagy helyezze a dokumentumot a síkágyas lapolvasóba, és nyomja meg az OK gombot).

Az oldal beolvasása után a Másik oldal? 1= 2= üzenet jelenik meg a kezelőpanel kijelzőjén.

6.
Ha több lapot is be szeretne olvasni, nyomja meg az 1 gombot az Igen lehetőség választásához, majd ismételje meg az 5. lépést a faxfeladat összes oldala esetében.

Ha végzett, a 2 gomb lenyomásával válassza a Nem lehetőséget.

A termék a dokumentumot a memóriába olvassa, és a faxot elküldi a megadott számokra. Ha a csoport valamelyik száma foglalt vagy nem válaszol, a termék az újratárcsázási beállítás alapján ismét hívja a számot. Ha az újratárcsázási kísérletek folyamatosan meghiúsulnak, a termék a faxnaplóba hibaüzenetet ír, majd a csoport következő számát hívja.


Faxolás

Faxküldés a szoftveralkalmazás segítségével

Az alábbi rész a készülékhez kapott szoftverrel történő faxküldés alapvető tudnivalóit írja le. A szoftver használatával kapcsolatos egyéb témaköröket a súgó tartalmazza, amely a szoftver Súgó menüjéből érhető el.

Elektronikus dokumentumok számítógépről történő faxolásához az alábbi követelményeknek kell teljesülniük:

●
A készülék közvetlenül csatlakozik a számítógéphez, vagy ahhoz a hálózathoz, amelyhez a számítógép csatlakozik.
●
A termékszoftver telepítve van a számítógépre.
●
A számítógép operációs rendszerét támogatja a készülék.
Faxküldés a szoftveralkalmazás segítségével

A faxküldési eljárás módja a műszaki feltételektől függ. Alább a legjellemzőbb lépéseket olvashatja.

1.
Válassza a Start menü Programok parancsát (Windows XP esetén a Minden program parancsát), majd a HP parancsot.
2.
Kattintson a termék nevére, majd kattintson a Faxküldés parancsra. Elindul a faxprogram.
3.
Adja meg a címzett vagy a címzettek faxszámát.
4.
Töltse be a dokumentumot a dokumentumadagolóba.
5.
Kattintson a Küldés most gombra.

Fax küldése külső programból (például Microsoft Word)

1.
Nyissa meg a dokumentumot az adott programban
2.
Válassza a Fájl menü Nyomtatás parancsát.
3.
Válassza ki a faxolási nyomtató-illesztőprogram elemet a nyomtató-illesztőprogramok legördülő listájáról. Elindul a faxprogram.
4.
Adja meg a címzett vagy a címzettek faxszámát.
5.
Csatolja a termékben található oldalakat. Ez a lépés nem kötelező.
6.
Kattintson a Küldés most gombra.


Faxolás

Fax küldése a faxvonalhoz csatlakoztatott telefonról történő tárcsázással

Előfordulhat, hogy a termékkel azonos vonalra csatlakoztatott mellékállomásról szeretné tárcsázni a faxszámot. Ha például a címzett készüléke kézi faxfogadásra van állítva, telefonon értesítheti az illetőt, hogy hamarosan faxot küld neki.

MEGJEGYZÉS:

A telefont a készülék „telefon” portjához faxport telefonikon kell csatlakoztatni.

1.
Töltse be a dokumentumot a dokumentumadagolóba.
2.
Emelje fel a termékkel azonos vonalra csatlakozó telefonkészülék kézibeszélőjét. Tárcsázza a faxszámot a telefon számgombjaival.
3.
Amikor a hívott fél jelentkezik, kérje meg, hogy kapcsolja be a faxkészüléket.
4.
Amikor meghallja a faxhangot, nyomja meg a Fax indítása [image] gombot. Várjon, amíg a kezelőpanelen a Csatlakozás felirat meg nem jelenik, majd tegye le a kézibeszélőt.


Faxolás

Faxküldés megerősítéssel

A készülék kezelőpaneljén kérheti, hogy a fax küldője hagyja jóvá a címzett faxszámát.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Faxvisszaigazolás lehetőséget, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.


Faxolás

Fax ütemezése későbbi küldéshez

A termék kezelőpanelje segítségével ütemezheti faxok automatikus küldését egy későbbi időpontra, egy vagy több címzett részére. Ezt követően a termék beolvassa a dokumentumot a memóriába és visszatér Üzemkész állapotba.

MEGJEGYZÉS:

Ha a termék valamilyen oknál fogva nem tudja elküldeni a faxot a beütemezett időpontban, erről a faxhibajelentésben (ha ez a funkció be van kapcsolva) vagy a faxtevékenységi naplóban tájékoztat. Előfordulhat, hogy az átvitel nem kezdődik el, ha a hívásra a másik készülék nem felel, vagy foglalt a vonal és a szám nem tárcsázható újra.

Ha a fax egy későbbi időpontban való küldésre van ütemezve, de frissíteni kívánja az adatokat, a kiegészítő adatokat egy új feladatként küldje el. Az ugyanarra a faxszámra, ugyanabban az időben elküldendő faxokat külön faxként küldi el a készülék.

1.
Töltse be a dokumentumot a dokumentumadagolóba.

A dokumentumadagoló betöltése

2.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

Fax menü gomb

3.
A nyílgombok használatával jelölje ki a Küldési beállítások menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Faxküldés később menüt, majd nyomja meg az OK gombot.
5.
A billentyűzet segítségével állítsa be az időt.
6.
Ha a termék 12 órás formátumban jelzi az időt, a nyílgombokkal lépjen a negyedik számjegy mögé délelőtti vagy délutáni időpont kiválasztásához. Válassza az 1 lehetőséget a délelőtti, vagy a 2 lehetőséget a délutáni időpont kijelöléséhez., majd nyomja meg az OK gombot. Ha a készülék 24 órás formátumban jelzi az időt, nyomja meg az OK gombot.
7.
Nyomja meg az OK gombot az alapértelmezett dátum elfogadásához, vagy a billentyűzet segítségével állítsa be a dátumot, majd nyomja meg az OK gombot.
8.
Adja meg a faxszámot.
MEGJEGYZÉS:

Előzőleg nem definiált, alkalmi csoportok itt nem adhatók meg.
9.
Nyomja meg az OK vagy a Fax indítása [image] gombot. A termék beolvassa a dokumentumot a memóriába, majd a megjelölt időpontban elküldi.


Faxolás

Hozzáférési kódok, hitelkártyák vagy hívókártyák használata

Hozzáférési kódok, hitelkártyák vagy hívókártyák használata esetén tárcsázzon kézzel, hogy lehetőség legyen szünetek és tárcsázási kódok megadására.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxok küldése külföldre


Faxolás

Faxok küldése külföldre

Ha külföldi célhelyre küldi a faxot, tárcsázzon kézzel, hogy lehetőség legyen a nemzetközi tárcsázási kódok beszúrására.


Faxolás

Fax fogadása

Ez a rész a következő témakörökkel foglalkozik:

  • Fax nyomtatása
  • Fax újranyomtatása
  • Fogadott faxok automatikus kétoldalas nyomtatása
  • Fax fogadása, amikor faxhang hallható a telefonvonalban
  • Faxok fogadása számítógépre


Faxolás

Fax nyomtatása

Amikor a termék faxátvitelt fogad, kinyomtatja a faxot (kivéve, ha a privát fogadás szolgáltatás aktiválva van), és azt automatikusan tárolja a flash-memóriában.

Ez a rész a következő témakörökkel foglalkozik:

  • Tárolt fax kinyomtatása ha a privát fogadás szolgáltatás be van kapcsolva


Faxolás

Tárolt fax kinyomtatása ha a privát fogadás szolgáltatás be van kapcsolva

Tárolt faxok nyomtatásához meg kell adnia a privát fogadási PIN-kódot. Miután a készülék kinyomtatta a tárolt faxokat, azok törlődnek a memóriából.

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Fogadási beállítások menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Faxok nyomtatása lehetőséget, majd nyomja meg az OK gombot.
4.
A billentyűzet segítségével adja meg a készülékhez tartozó biztonsági PIN-kódot, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Privát fogadás menüt, majd nyomja meg az OK gombot.


Faxolás

Fax újranyomtatása

Ha a fax fogadásakor kifogyott a festék a festékkazettából, vagy a nyomtatás nem a megfelelő hordozóra történt, megpróbálhatja újból kinyomtatni a faxot. A rendelkezésre álló memória méretétől függ, hogy milyen mennyiségű fax tárolható az újranyomtatáshoz. Elsőként a legutóbb kapott fax nyomtatható ki, utolsóként pedig a memóriában tárolt legrégebbi fax.

A faxok tárolása folyamatos. Az újranyomtatással a faxok nem törlődnek a memóriából.

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.
2.
A nyílgombok használatával jelölje ki a Fogadási beállítások menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxok nyomtatása lehetőséget, majd nyomja meg az OK gombot. A termék megkezdi az utoljára nyomtatott fax újranyomtatását.

MEGJEGYZÉS:

A nyomtatást bármikor leállíthatja a Visszavonás [image] gomb megnyomásával.

VIGYÁZAT!

A hibásan nyomtatott vagy fakó faxok nem nyomtathatók újra, ha az Újranyom. enged. beállítás értéke Ki.


Faxolás

Fogadott faxok automatikus kétoldalas nyomtatása

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az Kétoldalas nyomtatás lehetőséget, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.


Faxolás

Fax fogadása, amikor faxhang hallható a telefonvonalban

Ha a telefonállomáson faxokat és telefonhívásokat is fogad, és a kézibeszélőt felvéve faxhangot hall, az alábbi két módszerrel kezdheti meg a fax fogadását:

●
Ha a készülék közelében tartózkodik, nyomja meg a Fax indítása [image] gombot a kezelőpanelen.
●
Ha mégsem felel, nyomja meg sorban az 1-es, 2-es és 3-as gombot a telefonkészüléken, várja meg a faxátvitelt jelző hangot, majd tegye le a kézibeszélőt.
MEGJEGYZÉS:

A második módszer csak akkor működik, ha a Telefonmellék beállítás Igen értékre van állítva.


Faxolás

Faxok fogadása számítógépre
MEGJEGYZÉS:

Macintosh rendszeren nem lehet faxokat fogadni számítógép használatával.

Faxok fogadása a számítógépen csak akkor lehetséges, ha a termék kezdeti beállítása során a teljes szoftvertelepítés lehetőséget választotta.

Ahhoz, hogy a számítógépen fogadhasson faxokat, be kell kapcsolnia ezt a funkciót a szoftverben.

1.
Nyissa meg a HP ToolboxFX alkalmazást.
2.
Válassza ki a terméket.
3.
Válassza a Fax elemet.
4.
Kattintson a Faxfeladatok elemre.
5.
A Faxfogadási üzemmód részen kattintson a Faxfogadás ezen a számítógépen beállításra.

A számítógépes faxfogadás kikapcsolása a kezelőpanelen

A számítógépes faxfogadás csak egyetlen számítógépen engedélyezhető. Ha valamilyen oknál fogva a számítógép nincs üzemben, a következő eljárással a készülék kezelőpaneljén is kikapcsolhatja a számítógépes faxfogadást.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki az PC-re fog. leáll. lehetőséget, majd nyomja meg az OK gombot.

Új fax megtekintése számítógépre történő fogadás beállítási módban

1.
Nyissa meg a HP ToolboxFX alkalmazást.
2.
Válassza ki a terméket.
3.
Válassza a Fax elemet.
4.
Kattintson a Faxfogadási napló elemre.
5.
A Faxkép oszlopban kattintson a megtekinteni kívánt fax „Megtekintés” hivatkozására.


Faxolás

Faxolással kapcsolatos problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Fax hibaelhárítási ellenőrzőlista
  • Faxolással kapcsolatos hibaüzenetek
  • Hibaelhárító faxkódok és követési jelentések
  • Faxnaplók és -jelentések
  • Hibajavítás és faxküldési/fogadási sebesség módosítása
  • Faxküldéssel kapcsolatos problémák megoldása
  • Faxfogadással kapcsolatos problémák megoldása
  • Általános faxolási problémák megoldása


Faxolás

Fax hibaelhárítási ellenőrzőlista
●
Számos lehetséges javítás áll rendelkezésre. Minden felajánlott művelet után kísérelje meg a fax elküldését annak ellenőrzésére, hogy megoldódott-e a probléma.
●
Annak érdekében, hogy a faxküldéssel kapcsolatos problémamegoldás a lehető leghatásosabb legyen, biztosítsa, hogy a készülékhez csatlakoztatott vezeték közvetlenül a fali telefonaljzatba van bedugva. Válasszon le minden egyéb eszközt, amely a készülékhez van csatlakoztatva.

1.
Győződjön meg róla, hogy a telefonkábel a megfelelő portba van csatlakoztatva a készülék hátulján.
2.
Ellenőrizze a telefonvonalat a faxteszttel:

a.
Nyissa meg a kezelőpanelen a Beállítás menüt, majd a Szerviz menüt.
b.
Válassza a Faxszolgáltatás lehetőséget.
c.
Válassza a Faxteszt futtatása lehetőséget. A készülék kinyomtatja a faxtesztelési jelentést.

A jelentés a következő lehetséges eredményeket tartalmazhatja:

●
Sikeres: A jelentésben megtekintheti az összes jelenlegi faxbeállítást.
●
Sikertelen: A vezeték nem a megfelelő csatlakozóba van bedugva. A jelentés javaslatokat tartalmaz a hiba elhárítására.
●
Sikertelen: A telefonvonal nem működik. A jelentés javaslatokat tartalmaz a hiba elhárítására.

3.
Győződjön meg róla, hogy a készülékfirmware frissítve van-e:

a.
Nyomtassa ki egy konfigurációs oldal a kezelőpanel Jelentések menüjéből az aktuális firmware dátumkód felderítésére.
b.
Látogasson el a www.hp.com weboldalra.
1.
Kattintson a Support & Drivers (Támogatás és illesztőprogramok) elemre.
2.
Kattintson a Download drivers and software (and firmware) (Illesztőprogramok, szoftverelemek és firmware letöltése) hivatkozásra.
3.
A For product (készülék kiválasztása) mezőben adja meg a készülék típusszámát, majd kattintson a Go (tovább) gombra.
4.
Kattintson az operációs rendszerének megfelelő hivatkozásra.
5.
Görgessen a táblázat Firmware részéhez.
●
Ha a felsorolt verzió megegyezik a konfigurációs oldalon megnevezett verzióval, akkor a legfrissebb verzióval rendelkezik
●
Ha a verziók különböznek, töltse le a firmware frissítését, majd a következő, képernyőn megjelenő utasítások követésével végezze el a készüléken a firmware frissítését.
MEGJEGYZÉS:

A firmware frissítéséhez a készüléket csatlakoztatni kell egy internetkapcsolattal rendelkező számítógéphez.
●
Küldje újra a faxot.

4.
Győződjön meg arról, hogy a fax be volt állítva, amikor a készülék szoftvere telepítésre került.

A számítógép HP programokat tartalmazó mappájából futtassa le a Fax Setup Utility programot.

5.
Győződjön meg arról, hogy a telefonszolgáltatás támogatja az analóg faxküldést.
●
Ha ISDN vagy digitális PBX szolgáltatást használ, forduljon szolgáltatójához az analóg faxvonal konfigurálásával kapcsolatos információkért.
●
Ha VoIP szolgáltatást használ, a Faxsebesség beállítást módosítsa a Lassú (V.29) lehetőségre, vagy tiltsa le a Gyors (V.34) lehetőséget a kezelőpanelen. Érdeklődjön szolgáltatójától, hogy támogatja-e a fax szolgáltatást, illetve milyen faxmodemsebességet ajánl. Bizonyos társaságok esetében átalakítóra lehet szükség.
●
Ha DSL szolgáltatást használ, győződjön meg arról, hogy a készülékhez csatlakozó telefonvonal szűrővel van ellátva. Forduljon DSL szolgáltatójához, vagy vásároljon DSL szűrőt, ha nem rendelkezik ilyennel. Ha van DSL szűrő telepítve, próbáljon ki egy másikat is, mert előfordulhat, hogy a szűrő hibás.
6.
Ha a hiba továbbra is fennáll, az ezt követő fejezetekben találhat részletesebb problémamegoldási lehetőségeket.


Faxolás

Faxolással kapcsolatos hibaüzenetek

A riasztási és figyelmeztető üzenetek egy ideig láthatók a kijelzőn, esetleg a felhasználónak nyugtáznia kell az üzenetet: folytatás esetén az OK, megszakítás esetén pedig a Visszavonás [image] gomb megérintésével. Egyes figyelmeztetések esetén előfordulhat, hogy a feladat nem fejeződik be, vagy romlik a nyomtatási minőség. Amennyiben a riasztási vagy figyelmeztető üzenet nyomtatással kapcsolatos, és engedélyezve van az automatikus folytatás funkció, akkor a készülék megpróbálkozik a nyomtatási feladat folytatásával, ha 10 másodpercig nem nyugtázza az üzenetet.

Kezelőpanel üzenete
Leírás
Javasolt teendő
A fax foglalt
Megszakított küldés
Foglalt volt a faxvonal, amelyre faxot próbált küldeni. A termék megszakította a fax küldését.
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
Ellenőrizze, hogy be van-e kapcsolva az Újratárcsázás, ha foglalt funkció.
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz, és próbálja meg újra elküldeni a faxot.
Próbáljon ki egy másik telefonkábelt.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
A fax foglalt
Újrahívás függőben
Foglalt volt a faxvonal, amelyre faxot próbált küldeni. A termék automatikusan újrahívja a foglalt számot.
Várja meg, amíg a termék újra megpróbálja elküldeni a faxot.
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz, és próbálja meg újra elküldeni a faxot.
Próbáljon ki egy másik telefonkábelt.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Faxfogadási hiba
Hiba történt egy fax fogadása során.
Kérje meg a küldőt, hogy küldje el újra a faxot.
Próbálkozzon visszafaxolni a küldőnek vagy egy másik faxkészüléknek.
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
Ellenőrizze, hogy a telefonkábel megfelelően csatlakozik-e: húzza ki és csatlakoztassa újra a kábelt.
Ellenőrizze, hogy a termékhez kapott telefonkábelt használja-e.
A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Csökkentse a faxküldési/fogadási sebességet. Kérje meg a küldőt, hogy küldje el újra a faxot.
Kapcsolja ki a hibajavítási módot. Kérje meg a küldőt, hogy küldje el újra a faxot.
MEGJEGYZÉS:

A hibajavító mód kikapcsolása csökkentheti a fax képminőségét.
Csatlakoztassa a terméket egy másik telefonvonalra.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Faxküldési hiba
Hiba történt egy fax elküldése során.
Próbálkozzon a fax újraküldésével.
Próbáljon meg másik faxszámra küldeni.
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
Ellenőrizze, hogy a telefonkábel megfelelően csatlakozik-e: húzza ki és csatlakoztassa újra a kábelt.
Ellenőrizze, hogy a termékhez kapott telefonkábelt használja-e.
A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
Csatlakoztassa a terméket egy másik telefonvonalra.
Állítsa a faxfelbontást az alapértelmezett Normál helyett Finom értékre.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Faxmemória megtelt
Fogadás megszak.
A faxátvitel közben megtelt a termék memóriája. Csak a memóriába befért oldalak lesznek nyomtatva.
Nyomtassa ki az összes faxot, és kérje meg a küldőt, hogy küldje el újra a faxot. Kérje meg a küldőt, hogy az újraküldés előtt ossza fel a faxfeladatot több feladatra. Szakítsa meg az összes faxolási feladatot, vagy törölje a faxokat a memóriából.
Faxmemória megtelt
Küldés megszak.
A faxolási feladat közben megtelt a memória. A faxolási feladat megfelelő működéséhez a fax összes oldalának a memóriában kell lennie. Csak a memóriába befért oldalak lettek elküldve.
Nyomtassa ki az összes fogadott faxot, vagy várjon, amíg a készülék elküldi a sorban álló feladatokat.
Kérje meg a küldőt, hogy küldje el újra a faxot.
Kérje meg a feladót, hogy ossza fel a nagy faxfeladatot kisebb szakaszokra, és küldje el azokat külön-külön.
Győződjön meg arról, hogy a küldő faxkészülék felbontása nincs-e a Fotó vagy a Szuperfinom lehetőségre állítva.
Szakítsa meg az összes faxolási feladatot, vagy törölje a faxokat a memóriából.
Kevés a memória
Fogadás megszak.
Nincs elegendő hozzáférhető faxtárolásra szolgáló memória egy bejövő fax mentéséhez.
Törli a faxokat a memóriából. Nyissa meg a Rendszerbeállítás, majd a Szerviz menüt. A Faxszolgáltatás menüben válassza a Mentett faxok törlése lehetőséget.
Kapcsolja ki az Újranyom. enged. funkciót. Ha ez a funkció ki van kapcsolva, a készülék a beérkező faxokat nem tárolja a memóriában. Nyissa meg a Rendszerbeállítás, majd a Faxbeállítás menüt. A Speciális beállítás menüben jelölje ki az Újranyom. enged. lehetőséget, és kapcsolja ki.
Komm. hiba
Faxkommunikációs hiba lépett fel a termék és a küldő vagy fogadó között.
Várja meg, amíg a termék újra megpróbálja elküldeni a faxot. Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit. Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
Próbáljon ki egy másik telefonkábelt.
Állítsa a Faxsebesség beállítást a Lassú (V.29) lehetőségre, vagy tiltsa le a Gyors (V.34) lehetőséget.
Kapcsolja ki a Hibajavítás funkciót, hogy megakadályozza az automatikus hibajavítást.
MEGJEGYZÉS:

A Hibajavítás funkció kikapcsolása a képminőség romlását eredményezheti.

Nyomtassa ki a Faxtevékenységi napló jelentést a kezelőpanelről annak eldöntésére, hogy a hiba mindig egy bizonyos faxszám esetén jelentkezik-e.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Nem észlelhető faxküldemény
A termék reagált a bejövő hívásra, de nem érzékelte, hogy a hívó fél faxkészülék.
Várja meg, amíg a termék újra megpróbálja fogadni a faxot.
Próbáljon ki egy másik telefonkábelt.
Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Nincs tárcsahang
A termék nem észlelt tárcsahangot.
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
Húzza ki a telefonkábelt a termékből és a fali aljzatból, majd csatlakoztassa újra.
Ellenőrizze, hogy a termékhez kapott telefonkábelt használja-e.
Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
Győződjön meg róla, hogy a fali telefonaljzathoz csatlakozó telefonkábel csatlakoztatva van a „vonal” (line) porthoz faxport telefonikon.
Csatlakoztassa a készülék telefonkábelét egy másik telefonvonalhoz.
Ellenőrizze a telefonvonalat a Faxteszt futtatása beállítás használatával a kezelőpanel Szerviz menüjéből.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Nincs válasz
Megszakított küldés
A faxszám újratárcsázására tett kísérlet sikertelen, vagy ki van kapcsolva az Újrahívás, ha nem válaszol beállítás.
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
Ellenőrizze, hogy be van-e kapcsolva az újratárcsázási funkció.
Húzza ki a telefonkábelt a termékből és a fali aljzatból, majd csatlakoztassa újra.
Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
Győződjön meg róla, hogy a fali telefonaljzathoz csatlakozó telefonkábel csatlakoztatva van a „vonal” (line) porthoz faxport telefonikon.
Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Nincs válasz
Újrahívás függőben
A fogadó fax nem válaszolt. A termék néhány perc múlva újratárcsázza a számot.
Várja meg, amíg a termék újra megpróbálja elküldeni a faxot.
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
Ha a termék tovább próbálkozik az újratárcsázással, húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
Győződjön meg róla, hogy a fali telefonaljzathoz csatlakozó telefonkábel csatlakoztatva van a „vonal” (line) porthoz faxport telefonikon.
Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz.
Próbáljon ki egy másik telefonkábelt.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Nyitva van a dokumentumadagoló ajtaja.
Megszakított fax.
A dokumentumadagoló tetején lévő fedél nyitva van, így a készülék nem képes a fax elküldésére.
Csukja le a fedelet, és küldje újra a faxot.


Faxolás

Hibaelhárító faxkódok és követési jelentések

Ez a rész a következő témakörökkel foglalkozik:

  • Faxhibakódok megtekintése és értelmezése
  • Faxkövetési jelentés megtekintése


Faxolás

Faxhibakódok megtekintése és értelmezése

A készülék faxfunkcióival kapcsolatos problémák megoldásához használja a faxtevékenységi naplóban található faxhibakódokat.

Kódszám
Leírás
232
A lehetséges okok a következők:
●
Kommunikációs hiba adódott a két készülék között.
●
Lehet, hogy a távoli készülék kezelője megnyomta a Leállítás gombot.
●
A távoli készülék tápellátása megszakadt, vagy a készüléket szándékosan kikapcsolták, ami miatt leállt a faxkapcsolat.
A probléma megoldásához hajtsa végre a következő lépéseket:
1.
Küldje el újra a faxot később, ha már javult a telefonvonal minősége.
2.
Ha a hiba továbbra is fennáll, és a hibajavítás folyamatban van a faxkapcsolatra vonatkozóan, tiltsa le a Hibajavítás beállítást.
282
A készülék nem fogadta a küldött oldal elején található adatokat hibajavítási üzemmódban, de a modem nem érzékelt távoli megszakítást. A távoli készülék valószínűleg szinkronizációs kereteket továbbít adatok helyett, és elakadás vagy leállás történt.
A távoli készülék valószínűleg szinkronizációs kereteket továbbít adatok helyett, és elakadás vagy leállás történt. Miután a készülék kéri, hogy a küldő ellenőrizze, hogy a távoli készülék megfelelően működik-e, kérje meg a küldőt, hogy küldje el újra a faxot.
321
A telefonvonal gyenge minősége miatt kommunikációs hiba adódott a fogadó faxkészülékkel.
Küldje el újra a faxot később, ha már javult a telefonvonal minősége.
344-348
A lehetséges okok a következők:
●
A távoli készülék nem válaszolt a helyi készülékről jövő faxparancsra, mert a kapcsolat meg lett szakítva.
●
Lehet, hogy a távoli készülék kezelője megnyomta a Leállítás gombot.
●
Ritka esetekben előfordulhat, hogy a két készülék nem kompatibilis, és ezért a távoli készülék megszakítja a hívást.
A probléma megoldásához hajtsa végre a következő lépéseket:
1.
Küldje el újra a faxot később, ha már javult a telefonvonal minősége.
2.
Ha a hiba továbbra is fennáll, és a hibajavítás folyamatban van a faxkapcsolatra vonatkozóan, tiltsa le a Hibajavítás beállítást.
381
A lehetséges okok a következők:
●
A távoli készülék nem válaszolt a helyi készülékről jövő faxparancsra, mert a kapcsolat meg lett szakítva.
●
Lehet, hogy a távoli készülék kezelője megnyomta a Leállítás gombot.
A probléma megoldásához hajtsa végre a következő lépéseket:
1.
Küldje el újra a faxot később, ha már javult a telefonvonal minősége.
2.
Ha a hiba továbbra is fennáll, és a hibajavítás folyamatban van a faxkapcsolatra vonatkozóan, tiltsa le a Hibajavítás beállítást.


Faxolás

Faxkövetési jelentés megtekintése

Egy fax T.30 követési jelentése olyan információkat tartalmaz, melyek segíthetnek a faxátviteli problémák megoldásában. Ha a HP-hez fordul segítségért a problémák megoldásában, a hívás előtt nyomtasson ki egy T.30 követési jelentést.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
Jelölje ki a Szerviz menüt.
3.
Válassza a Faxszolgáltatás lehetőséget.
4.
Válassza a T.30 követés nyomtatása lehetőséget. A készülék kinyomtat egy faxkövetési jelentést.


Faxolás

Faxnaplók és -jelentések

A faxnaplók és -jelentések nyomtatásához kövesse az alábbi utasításokat:

Ez a rész a következő témakörökkel foglalkozik:

  • Összes faxjelentés nyomtatása
  • Egyedi faxjelentések nyomtatása
  • A faxtevékenységi napló automatikus kinyomtatásának beállítása
  • A faxhibajelentés beállítása
  • A fax-visszaigazolási jelentés beállítása
  • Az egyes faxok első oldalának megjelenítése a fax-visszaigazolási, faxhiba- és utolsó faxhívás jelentéseken


Faxolás

Összes faxjelentés nyomtatása

Ezzel az eljárással egyszerre kinyomtathatja az alábbi jelentések mindegyikét:

●
Fax tevékenységnapló
●
Telefonkönyv-lista
●
Konfigurációs jelentés
●
Kéretlen faxok listája
●
Utolsó hívás jelentés
●
Számlázási jelentés
●
Használati lap

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

2.
A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Összes faxjelentés lehetőséget, majd nyomja meg az OK gombot. A termék kilép a menüből, és kinyomtatja a jelentést.


Faxolás

Egyedi faxjelentések nyomtatása

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

2.
A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a nyomtatni kívánt jelentést, majd nyomja meg az OK gombot. A termék kilép a menüből, és kinyomtatja a jelentést.
MEGJEGYZÉS:

Miután kijelölte a Faxtevékenységi napló jelentést, és megnyomta az OK gombot, a Napló nyomtatása most lehetőség kiválasztásához nyomja meg ismét az OK gombot. A termék kilép a menüből, és kinyomtatja a naplót.


Faxolás

A faxtevékenységi napló automatikus kinyomtatásának beállítása

Eldöntheti, hogy szeretné-e, hogy a faxnapló minden 40. bejegyzés után kinyomtatódjon. A gyári alapértelmezett beállítás a Be. A következő lépések végrehajtásával beállíthatja a faxtevékenységi napló automatikus nyomtatását:

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

2.
A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxtevékenységi napló menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Napló automatikus nyomtatása menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be lehetőséget, majd a kiválasztás jóváhagyásához nyomja meg az OK gombot.


Faxolás

A faxhibajelentés beállítása

A faxhibajelentés egy rövid jelentés, amely jelzi, hogy a terméken hiba lépett fel valamelyik faxfeladat végrehajtása során. Az alábbi eseményeket követő kinyomtatása állítható be:

●
Minden faxhiba (gyári alapértelmezett beállítás)
●
Faxküldési hiba
●
Faxfogadási hiba
●
Soha
MEGJEGYZÉS:

Ha a Soha lehetőséget választja, csak akkor értesül róla, hogy egy adott fax átvitele esetleg sikertelen volt, ha kinyomtatja a faxtevékenységi naplót.

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

2.
A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxhibajelentés menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki, mikor kívánja, hogy kinyomtatódjanak a faxhibajelentések.
5.
A kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

A fax-visszaigazolási jelentés beállítása

A visszaigazolási jelentés egy rövid jelentés, amely jelzi, hogy a termék sikeresen elküldte vagy fogadta az adott faxfeladatot. Az alábbi eseményeket követő kinyomtatása állítható be:

●
Minden faxfeladat
●
Fax küldése
●
Fax fogadása
●
Soha (a gyári alapértelmezett beállítás)

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

2.
A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxvisszaigazolás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki, mikor kívánja, hogy kinyomtatódjanak a faxhibajelentések.
5.
A kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

Az egyes faxok első oldalának megjelenítése a fax-visszaigazolási, faxhiba- és utolsó faxhívás jelentéseken

Ha aktiválja ezt a beállítást, és a termék memóriájában még szerepel az oldal képe, akkor a fax-visszaigazolási, faxhiba- és utolsó faxhívási jelentésen megjelenik egy (felére kicsinyített) minikép a legutoljára küldött vagy fogadott fax első oldaláról. A beállítás gyári alapértéke a Be.

1.
Nyomja meg a kezelőpanel Fax menü [image] gombját.

2.
A nyílgombok használatával jelölje ki a Faxjelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Fedőlappal együtt menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Be lehetőséget, majd a kiválasztás jóváhagyásához nyomja meg az OK gombot.


Faxolás

Hibajavítás és faxküldési/fogadási sebesség módosítása

Ez a rész a következő témakörökkel foglalkozik:

  • A fax hibajavítási üzemmód beállítása
  • A faxküldési/fogadási sebesség módosítása


Faxolás

A fax hibajavítási üzemmód beállítása

A termék faxküldés vagy -fogadás közben általában figyelemmel kíséri a telefonvonalon érkező jeleket. Ha a termék átvitel közben hibát észlel, és a hibajavítás beállítása Be, akkor a termék kérheti a fax hibás részének újraküldését. A hibajavítás gyári alapbeállítása a Be.

A hibajavítási funkciót csak akkor kapcsolja ki, ha faxküldés vagy -vétel során problémák merülnek föl, és Ön hajlandó elfogadni a hibákat az átvitelben. A beállítást érdemes lehet kikapcsolni akkor, ha külföldre, illetve műholdas telefonkapcsolat segítségével küld vagy fogad faxot.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Szerviz menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Faxszolgáltatás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Hibajavítás menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelölje ki a Be vagy a Ki lehetőséget, majd a kiválasztás mentéséhez nyomja meg az OK gombot.


Faxolás

A faxküldési/fogadási sebesség módosítása

A faxküldési/fogadási sebesség beállítás a termék által a faxküldéshez használt modemprotokollt adja meg. Ez a telefonvonalon keresztül másodpercenként 33600 bit/s sebességű adatküldésre és -fogadásra képes teljes duplex modemek nemzetközi szabványa. A faxsebesség gyári alapbeállítása a Gyors (V.34).

A beállítást csak akkor módosítsa, ha egy bizonyos készülék esetében problémái merülnek fel a faxküldés vagy -vétel során. A beállítást érdemes lehet kikapcsolni akkor, ha külföldre, illetve műholdas telefonkapcsolat segítségével küld vagy fogad faxot.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Faxbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Speciális beállítás menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Faxsebesség menüt, majd nyomja meg az OK gombot.
5.
A nyílgombok használatával jelöljön ki egy sebességbeállítást, majd nyomja meg az OK gombot.


Faxolás

Faxküldéssel kapcsolatos problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Hibaüzenet jelenik meg a kezelőpanelen
  • A kezelőpanelen megjelenik a Kész üzenet, anélkül, hogy a készülék megkísérelné a fax elküldését
  • A kezelőpanelen megjelenik az "1. oldal tárolása" üzenet, és a folyamat nem halad tovább
  • A faxok fogadása működik, a küldés azonban nem
  • A faxfunkciók nem használhatóak a kezelőpanelről
  • A gyorstárcsázás funkció nem használható
  • A csoportos tárcsázás funkció nem használható
  • Faxküldési kísérlet esetén rögzített hibaüzenet érkezik a telefontársaságtól
  • A készülék nem képes fax küldésére, ha telefonkészülékhez van csatlakoztatva


Faxolás

Hibaüzenet jelenik meg a kezelőpanelen

Ez a rész a következő témakörökkel foglalkozik:

  • Megjelenik a Komm. hiba üzenet
  • Nincs tárcsahang
  • Megjelenik a A fax foglalt üzenet
  • Megjelenik a Nincs válasz üzenet
  • Lapadagoló papírelakadás
  • Megjelenik a Faxmemória megtelt üzenet
  • Lapolvasóhiba


Faxolás

Megjelenik a Komm. hiba üzenet
●
Várja meg, amíg a készülék újra megpróbálja elküldeni a faxot. Az újraküldés ideiglenesen csökkenti a faxátvitel sebességét
●
Húzza ki a készülék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit. Csatlakoztassa a készülék telefonkábelét egy másik telefonvonalhoz.
●
Próbáljon ki egy másik telefonkábelt.
●
A kezelőpanelen módosítsa a Faxsebesség beállítást a Közepes (V.17) lehetőségről a Lassú (V.29) lehetőségre.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg a Faxsebesség menüt.
e.
Válassza ki a megfelelő beállításokat.
●
Kapcsolja ki a Hibajavítás beállítást.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Nyissa meg a Hibajavítás menüt.
e.
Válassza a Ki lehetőséget.
MEGJEGYZÉS:

A Hibajavítás funkció kikapcsolása a képminőség romlását eredményezheti.

●
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.


Faxolás

Nincs tárcsahang
●
Győződjön meg róla, hogy a telefonkábel a készülék megfelelő portjába van csatlakoztatva.
●
Győződjön meg róla, hogy a készülék telefonkábele közvetlenül a fali telefonaljzathoz csatlakozik.
●
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
●
Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
●
Húzza ki a telefonkábelt a termékből és a fali aljzatból, majd csatlakoztassa újra.
●
Ellenőrizze, hogy a termékhez kapott telefonkábelt használja-e.
●
Csatlakoztassa a készülék telefonkábelét egy másik telefonvonalhoz.
●
Ellenőrizze a telefonvonalat a Faxteszt futtatása beállítás használatával a kezelőpanel Szerviz menüjéből.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Jelölje ki a Faxteszt futtatása elemet.


Faxolás

Megjelenik a A fax foglalt üzenet
●
Próbálja meg ismét elküldeni a feladatot.
●
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
●
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
●
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
●
A termék helyett csatlakoztasson egy telefont a vonalra, és egy beszédhívással ellenőrizze, működik-e a vonal.
●
Csatlakoztassa a termék telefonkábelét egy másik telefonvonalhoz, és próbálja meg újra elküldeni a faxot.
●
Próbáljon ki egy másik telefonkábelt.
●
Később küldje el a faxot.
●
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.


Faxolás

Megjelenik a Nincs válasz üzenet
●
Próbálja újra elküldeni a faxot.
●
Hívja fel a címzettet, és kérje meg, hogy ellenőrizze, hogy be van-e kapcsolva és készen áll-e a készüléke.
●
Ellenőrizze, hogy a megfelelő faxszámot tárcsázza-e.
●
Húzza ki a termék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon hanghívást kezdeményezni.
●
Csatlakoztassa a készülék telefonkábelét egy másik telefonvonalhoz.
●
Próbáljon ki egy másik telefonkábelt.
●
Győződjön meg róla, hogy a fali telefonaljzathoz csatlakozó telefonkábel csatlakoztatva van a „vonal” (line) porthoz faxport telefonikon.
●
Ellenőrizze a telefonvonalat a Faxteszt futtatása beállítás használatával a kezelőpanel Szerviz menüjéből.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Jelölje ki a Faxteszt futtatása elemet.
●
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.


Faxolás

Lapadagoló papírelakadás
●
Ellenőrizze, hogy a papír megfelel-e a készülék méretkövetelményeinek. A készülék nem támogatja a 381 mm -nél hosszabb papírméret használatát faxoláskor.
●
Másolja vagy nyomtassa az eredeti példányt letter, A4 vagy legal papírméretre, majd küldje újra a faxot.


Faxolás

Megjelenik a Faxmemória megtelt üzenet
●
Kapcsolja ki, majd ismét be a készüléket.
●
Nyomtassa ki azokat a tárolt faxokat, amelyek még nem kerültek nyomtatásra.
a.
Nyissa meg a Faxolás menüt.
b.
Nyissa meg a Fogadási beállítások menüt.
c.
Jelölje ki a Faxok nyomtatása elemet.
d.
Adja meg a PIN-kódot, majd válassza ki a Privát fogadás elemet.
●
Töröljön tárolt faxokat a memóriából.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Jelölje ki a Mentett faxok törlése elemet.
●
Ossza fel a nagy faxfeladatotot kisebb szakaszokra, és küldje el több faxfeladat keretében.


Faxolás

Lapolvasóhiba
●
Ellenőrizze, hogy a papír megfelel-e a készülék méretkövetelményeinek. A készülék nem támogatja a 381 mm -nél hosszabb papírméret használatát faxoláskor.
●
Másolja vagy nyomtassa az eredeti példányt letter, A4 vagy legal papírméretre, majd küldje újra a faxot.


Faxolás

A kezelőpanelen megjelenik a Kész üzenet, anélkül, hogy a készülék megkísérelné a fax elküldését
●
Ellenőrizze, hogy szerepelnek-e hibák a faxtevékenységi naplóban.
a.
Nyissa meg a Faxolás menüt.
b.
Nyissa meg a Faxjelentések menüt.
c.
Nyissa meg a Faxtevékenységi napló menüt.
d.
Válassza a Napló nyomtatása most lehetőséget.
●
Ha a készülékhez telefon is csatlakozik, győződjön meg arról, hogy a hallgató le van téve.
●
Húzzon ki minden egyéb vezetéket, amely a fax és a készülék között van.
●
Csatlakoztassa a készüléket közvetlenül a fali telefonaljzatba, és küldje újra a faxot.


Faxolás

A kezelőpanelen megjelenik az "1. oldal tárolása" üzenet, és a folyamat nem halad tovább
●
Töröljön tárolt faxokat a memóriából.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Jelölje ki a Mentett faxok törlése elemet.


Faxolás

A faxok fogadása működik, a küldés azonban nem

Fax küldésekor nem történik semmi.

1.
A Fax indítása [image] gombbal ellenőrizze, hogy van-e tárcsahang a telefonvonalon.
2.
Kapcsolja ki, majd ismét be a készüléket.
3.
Az idő, dátum és faxfejléc beállításához használja a készülék kezelőpanelét.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg a Faxfejléc menüt.
e.
Adja meg a megfelelő beállításokat.
4.
Győződjön meg arról, hogy minden telefonmellék-készülék hallgatója le van téve.
5.
Ha DSL szolgáltatást használ, győződjön meg arról, hogy a készülékhez csatlakozó telefonvonal el van látva szűrővel.


Faxolás

A faxfunkciók nem használhatóak a kezelőpanelről
●
Lehet, hogy a készülék jelszóval védett. Jelszó beállításához használja a HP beépített webszervert, a HP Toolbox szoftvert vagy a kezelőpanelt.
●
Ha nem ismeri a készülékjelszót, forduljon a rendszergazdához.
●
A rendszergazdával győződjenek meg arról, hogy a fax funkció nincs letiltva.


Faxolás

A gyorstárcsázás funkció nem használható
●
Ellenőrizze, hogy érvényes-e a faxszám.
●
Ha a külső vonal eléréséhez előtagot kell megadnia, kapcsolja be a Előhívószám beállítást, vagy a gyorstárcsázáshoz megadott számhoz adja meg az előtagot is.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg az Előhívószám menüt.
e.
Válassza a Be lehetőséget.


Faxolás

A csoportos tárcsázás funkció nem használható
●
Ellenőrizze, hogy érvényes-e a faxszám.
●
Ha a külső vonal eléréséhez előtagot kell megadnia, kapcsolja be az Előhívószám beállítást, vagy a gyorstárcsázáshoz megadott számhoz adja meg az előtagot is.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg az Előhívószám menüt.
e.
Válassza a Be lehetőséget.
●
A csoport minden bejegyzéséhez állítson be gyorstárcsázási bejegyzést.
a.
Nyisson meg egy nem használt gyorstárcsázási bejegyzést
b.
Adja meg a gyorstárcsázáshoz használandó faxszámot.
c.
A gyorstárcsázás mentéséhez nyomja meg az OK gombot.


Faxolás

Faxküldési kísérlet esetén rögzített hibaüzenet érkezik a telefontársaságtól
●
Győződjön meg arról, hogy megfelelően tárcsázta a faxszámot, és a telefonszolgáltatás működik. Előfordulhat például, hogy bizonyos telefonszolgáltatások megakadályozzák a távolsági hívásokat.
●
Ha a külső vonal eléréséhez előtagot kell megadnia, kapcsolja be az Előhívószám beállítást, vagy a gyorstárcsázáshoz megadott számhoz adja meg az előtagot is.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg az Előhívószám menüt.
e.
Válassza a Be lehetőséget.
MEGJEGYZÉS:

A fax előtag nélkül történő elküldéséhez manuális küldést kell használni, amikor az Előhívószám beállítás be van kapcsolva.

●
Fax küldése nemzetközi számra
a.
Ha előtagra van szükség, kézzel tárcsázza a telefonszámot az előtaggal együtt.
b.
Adja meg az ország/térség kódját, mielőtt a telefonszámot tárcsázza.
c.
Várja meg, amíg meghallja a tárcsázási hangot.
d.
Manuálisan küldje el a faxot a kezelőpanelről.


Faxolás

A készülék nem képes fax küldésére, ha telefonkészülékhez van csatlakoztatva
●
Győződjön meg arról, hogy a telefonkészülék hallgatója le van téve.
●
Győződjön meg arról, hogy a telefonkészüléken nem zajlik hanghívás, amikor a faxküldés történik.
●
Húzza ki a vezetéket a telefonkészülékből, majd próbálja meg elküldeni a faxot.


Faxolás

Faxfogadással kapcsolatos problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • A fax nem válaszol
  • Hibaüzenet jelenik meg a kezelőpanelen
  • A fax megérkezik a készülékre, de nem kerül nyomtatásra
  • A küldő foglalt vonalat észlel
  • Nincs tárcsahang
  • A faxküldés és -fogadás PBX vonalon sikertelen


Faxolás

A fax nem válaszol

Ez a rész a következő témakörökkel foglalkozik:

  • A fax külön telefonvonallal rendelkezik
  • A készülékhez üzenetrögzítő van csatlakoztatva
  • A készülékhez telefonkészülék van csatlakoztatva
  • A Válasz üzemmód beállítás a Kézi lehetőségre van állítva
  • A faxvonalon elérhető a hangposta szolgáltatás
  • A készülék DSL telefonszolgáltatáshoz kapcsolódik
  • A készülék webalapú fax- és hangátviteli szolgáltatást alkalmaz


Faxolás

A fax külön telefonvonallal rendelkezik
●
Állítsa a Válasz üzemmód beállítást az Automatikus lehetőségre a kezelőpanelen.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Alapszintű beállítás menüt.
d.
Nyissa meg a Válasz üzemmód menüt.
e.
Válassza a Automatikus lehetőséget.


Faxolás

A készülékhez üzenetrögzítő van csatlakoztatva
●
Állítsa a Válasz üzemmód beállítást az Üzenetrögzítő lehetőségre, és csatlakoztassa az üzenetrögzítőt a „telefon” porthoz.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg a Válasz üzemmód menüt.
e.
Válassza az Üzenetrögzítő lehetőséget.

Ha az Üzenetrögzítő lehetőség nem elérhető, állítsa a Válasz üzemmód beállítást az Automatikus lehetőségre.

●
Állítsa a készülék Csengetés válaszig beállítását legalább egy csengetéssel többre annál, amennyire az üzenetrögzítő be van állítva.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg a Csengetés válaszig menüt.
e.
Válassza ki a megfelelő beállításokat.
●
Csatlakoztassa az üzenetrögzítőt a „telefon” porthoz.
●
Ha a készülékhez telefonkészülék van csatlakoztatva, állítsa a Válasz üzemmód beállítást a Fax/Tel lehetőségre a hívások megfelelő készülékre történő irányításához. Ha a készülék bejövő hanghívást érzékel, olyan csengőhangot szólaltat meg, amely figyelmezteti a felhasználót arra, hogy vegye fel a telefont.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg a Válasz üzemmód menüt.
e.
Válassza a Fax/Tel lehetőséget.


Faxolás

A készülékhez telefonkészülék van csatlakoztatva

Állítsa a Válasz üzemmód beállítást az Automatikus lehetőségre.

1.
Nyissa meg a Beállítás menüt.
2.
Nyissa meg a Faxbeállítás menüt.
3.
Nyissa meg az Alapszintű beállítás menüt.
4.
Nyissa meg a Válasz üzemmód menüt.
5.
Válassza az Automatikus lehetőséget.


Faxolás

A Válasz üzemmód beállítás a Kézi lehetőségre van állítva
●
Nyomja meg a Fax indítása [image] gombot a kezelőpanelen.


Faxolás

A faxvonalon elérhető a hangposta szolgáltatás
●
Rendeljen hozzá megkülönböztetett csengetés szolgáltatást telefonvonalához, és módosítsa a készülék Megkülönböztető csengetés beállítását úgy, hogy az megfeleljen a telefonszolgáltató által biztosított csengetési mintázatnak. További információkért forduljon telefonszolgáltatójához.
a.
Győződjön meg arról, hogy a fogadás módja az Automatikus lehetőségre van állítva.
b.
Nyissa meg a Beállítás menüt.
c.
Nyissa meg a Faxbeállítás menüt.
d.
Nyissa meg az Alapszintű beállítás menüt.
e.
Nyissa meg a Megkülönböztető csengetés menüt.
f.
Válassza ki a megfelelő beállításokat.
●
A faxoláshoz vásároljon külön vonalat.
●
Állítsa a Válasz üzemmód beállítást a Kézi lehetőségre.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg az Alapszintű beállítás menüt.
d.
Nyissa meg a Válasz üzemmód menüt.
e.
Válassza a Kézi lehetőséget.
MEGJEGYZÉS:

A faxok fogadásához jelen kell lennie.


Faxolás

A készülék DSL telefonszolgáltatáshoz kapcsolódik
●
Ellenőrizze a telepítést és a funkciókat. A készülék faxegységéhez szükség van egy szűrőre a telefonvonali csatlakozásban a DSL modem felé. A szűrőért forduljon DSL szolgáltatójához, vagy vásároljon szűrőt.
●
Ellenőrizze, hogy a szűrő csatlakoztatva van-e.
●
Cserélje ki a jelenlegi szűrőt annak ellenőrzésére, hogy az nem hibás.


Faxolás

A készülék webalapú fax- és hangátviteli szolgáltatást alkalmaz
●
Állítsa a Faxsebesség beállítást a Lassú (V.29) lehetőségre, vagy tiltsa le a Gyors (V.34) lehetőséget.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg a Faxsebesség menüt.
e.
Válassza ki a megfelelő beállításokat.
●
Érdeklődjön szolgáltatójánál, hogy a faxfunkciót támogatja-e, illetve melyek a faxátviteli sebesség ajánlott beállításai. Bizonyos társaságok esetében átalakítóra lehet szükség.


Faxolás

Hibaüzenet jelenik meg a kezelőpanelen

Ez a rész a következő témakörökkel foglalkozik:

  • Megjelenik a Nem észlelhető faxküldemény üzenet
  • Megjelenik a Komm. hiba üzenet
  • Megjelenik a Faxmemória megtelt üzenet
  • Megjelenik a A fax foglalt üzenet


Faxolás

Megjelenik a Nem észlelhető faxküldemény üzenet
MEGJEGYZÉS:

Ez a hibaüzenet nem mindig utal elmulasztott faxüzenetre. Ha véletlenül hanghívást kezdeményeznek egy faxszámra, és a hívó fél leteszi a telefont, a Nem észlelhető faxküldemény üzenet jelenik meg a kezelőpanelen.

●
Kérje meg a küldőt, hogy küldje el újra a faxot.
●
Győződjön meg arról, hogy a készülék telefonkábele csatlakozik a fali telefonaljzathoz.
●
Próbáljon ki egy másik telefonkábelt.
●
Csatlakoztassa a készülék telefonkábelét egy másik telefonvonalhoz.
●
Győződjön meg arról, hogy a telefonvonal és a fali telefonaljzat működnek egy telefonkészülék csatlakoztatásával és a tárcsázási hang ellenőrzésével.
●
Győződjön meg arról, hogy a telefonkábel a készülék “vonal” portjába van csatlakoztatva.
●
Ellenőrizze a telefonvonalat a kezelőpanelről indított teszt segítségével.
●
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.


Faxolás

Megjelenik a Komm. hiba üzenet
●
Kérje meg a feladót, hogy küldje el újra a faxot, vagy küldje el egy későbbi időpontban, amikor a körülmények rendeződnek.
●
Húzza ki a készülék telefoncsatlakozóját a fali aljzatból, csatlakoztasson egy telefont, és próbáljon felhívni valakit. Csatlakoztassa a készülék telefonkábelét egy másik telefonvonalhoz.
●
Próbáljon ki egy másik telefonkábelt.
●
Állítsa a Faxsebesség beállítást a Lassú (V.29) lehetőségre, vagy tiltsa le a Gyors (V.34) lehetőséget.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg a Faxsebesség menüt.
e.
Válassza ki a megfelelő beállításokat.
●
Kapcsolja ki a Hibajavítás funkciót, hogy megakadályozza az automatikus hibajavítást.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Nyissa meg a Hibajavítás menüt.
e.
Válassza a Ki lehetőséget.
MEGJEGYZÉS:

A Hibajavítás funkció kikapcsolása a képminőség romlását eredményezheti.

●
Nyomtassa ki a Faxtevékenységi napló jelentést a kezelőpanelről annak eldöntésére, hogy a hiba mindig egy bizonyos faxszám esetén jelentkezik-e.
a.
Nyissa meg a Faxolás menüt.
b.
Nyissa meg a Faxjelentések menüt.
c.
Nyissa meg a Faxtevékenységi napló menüt.
d.
Válassza a Napló nyomtatása most lehetőséget.
●
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.


Faxolás

Megjelenik a Faxmemória megtelt üzenet
●
Kapcsolja ki, majd ismét be a készüléket.
●
Nyomtassa ki az összes faxot, és kérje meg a küldőt, hogy küldje el újra a faxot.
●
Kérje meg a feladót, hogy ossza fel a nagy faxfeladatot kisebb szakaszokra, és küldje el azokat külön-külön.
●
Győződjön meg arról, hogy a küldő faxkészülék felbontása nincs a Fotó vagy a Szuperfinom lehetőségre állítva.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg a Faxfelbontás menüt.
e.
Válassza ki a megfelelő beállításokat.
●
Szakítsa meg az összes faxolási feladatot, vagy törölje a faxokat a memóriából.


Faxolás

Megjelenik a A fax foglalt üzenet
●
A készülék nem képes fax fogadására fax küldése közben Szakítsa meg a fax küldését, és kísérelje meg azt később.
●
Várja meg, amíg a készülék újra megpróbálja elküldeni a faxot.


Faxolás

A fax megérkezik a készülékre, de nem kerül nyomtatásra

Ez a rész a következő témakörökkel foglalkozik:

  • A Privát fogadás funkció be van kapcsolva
  • A Fogadás számítógépre funkció engedélyezve van


Faxolás

A Privát fogadás funkció be van kapcsolva
●
Ha a Privát fogadás funkció be van kapcsolva, akkor a fogadott faxok a memóriában vannak tárolva. A tárolt faxok kinyomtatásához személyes azonosítószám (PIN) vagy jelszó szükséges.
●
Adja meg a PIN-kódot vagy jelszót a fax nyomtatásához. Ha nem ismeri a PIN-kódot vagy a jelszót, forduljon a rendszergazdához.
MEGJEGYZÉS:

Előfordulhatnak memóriahibák, ha a faxok nem kerülnek nyomtatásra. A készülék nem válaszol, ha memóriája megtelt.


Faxolás

A Fogadás számítógépre funkció engedélyezve van
●
Győződjön meg arról, hogy a Fogadás számítógépre lehetőség be van állítva. A funkció beállításához használja a HP Toolbox szoftvert.
a.
A számítógépen nyissa meg a HP ToolboxFX lehetőséget.
b.
Válassza ki a terméket.
c.
Kattintson a Fax (Faxolás) gombra.
d.
Kattintson a Faxfeladatok elemre.
e.
A Faxfogadási üzemmód részen kattintson a Faxfogadás ezen a számítógépen beállításra.
●
Ellenőrizze a kommunikációt a készülékkel.


Faxolás

A küldő foglalt vonalat észlel

Ez a rész a következő témakörökkel foglalkozik:

  • A készülékhez telefonkészülék van csatlakoztatva
  • A telefonvonalhoz elválasztó szűrő csatlakozik


Faxolás

A készülékhez telefonkészülék van csatlakoztatva
●
Győződjön meg arról, hogy a telefonkészülék hallgatója le van téve.
●
Állítsa a Válasz üzemmód beállítást a készülékbeállításoknak megfelelően.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Alapszintű beállítás menüt.
d.
Nyissa meg a Válasz üzemmód menüt.
e.
Válassza ki a készülékbeállításoknak megfelelő beállításokat.

Állítsa a Válasz üzemmód beállítást a Fax/Tel lehetőségre a faxok automatikus fogadásához. A Fax/Tel beállítás automatikusan érzékeli, hogy a bejövő hívás fax vagy hanghívás, és a megfelelő készülékre irányítja azt.


Faxolás

A telefonvonalhoz elválasztó szűrő csatlakozik
●
Ha telefonvonal-elválasztó szűrőt használ, távolítsa el a szűrőt, és a telefont állítsa be felhasználó-irányú telefonvonalként.
●
Győződjön meg arról, hogy a telefonkészülék hallgatója le van téve.
●
Győződjön meg arról, hogy a telefonkészüléken nem zajlik hanghívás, amikor a faxküldés történik.


Faxolás

Nincs tárcsahang
●
Ha telefonvonal-elválasztó szűrőt használ, távolítsa el a szűrőt, és a telefont állítsa be felhasználó-irányú telefonvonalként.


Faxolás

A faxküldés és -fogadás PBX vonalon sikertelen
●
Ha PBX telefonvonalat használ, lépjen kapcsolatba PBX rendszergazdájával, hogy a készüléken konfigurálja az analóg faxvonalat.


Faxolás

Általános faxolási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • A faxküldés lassú
  • Gyenge a faxminőség
  • A fax két lapra nyomtatódik ki, vagy hiányzik egy része


Faxolás

A faxküldés lassú

A készülék gyenge minőségű telefonvonalat érzékel.

●
Próbálja meg újra elküldeni a faxot, ha már javult a telefonvonal minősége.
●
Érdeklődjön a telefonszolgáltatónál, hogy a faxküldés támogatott-e.
●
Kapcsolja ki a Hibajavítás beállítást.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Nyissa meg a Hibajavítás menüt.
e.
Válassza a Ki lehetőséget.
MEGJEGYZÉS:

Ez a képminőség romlását eredményezheti.
●
Használjon fehér papírt az eredeti dokumentumhoz. Ne használjon olyan színeket, mint a szürke, sárga vagy rózsaszín.
●
Növelje a Faxsebesség beállítás értékét.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg a Faxsebesség menüt.
e.
Válassza ki a megfelelő beállításokat.
●
Ossza fel a nagy faxfeladatokat kisebb szakaszokra, és küldje el azokat egyenként.
●
Adjon meg kisebb felbontást a faxokhoz a kezelőpanelon.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg a Faxfelbontás menüt.
e.
Válassza ki a megfelelő beállításokat.


Faxolás

Gyenge a faxminőség

A fax életlen vagy halvány.

●
Növelje a faxküldéshez beállított faxfelbontást. A felbontási beállítás nem érinti a fogadott faxokat.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg a Faxfelbontás menüt.
e.
Válassza ki a megfelelő beállításokat.
MEGJEGYZÉS:

A felbontás növelése lassítja az átviteli sebességet.
●
Kapcsolja be a Hibajavítás beállítást a kezelőpanelen.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Szerviz menüt.
c.
Nyissa meg a Faxszolgáltatás menüt.
d.
Nyissa meg a Hibajavítás menüt.
e.
Válassza a Be lehetőséget.
●
Ellenőrizze a nyomtatókazettákat, és ha szükséges, cserélje azokat.
●
Kérje meg a küldőt, hogy állítsa sötétebbre a kontrasztbeállítást a távoli faxkészüléken, majd küldje el újra a faxot.


Faxolás

A fax két lapra nyomtatódik ki, vagy hiányzik egy része
●
Adja meg az Alapért. papírméret beállítást. A készülék egyetlen papírméretre nyomtatja ki a faxokat, az Alapért. papírméret beállításnak megfelelően.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Rendszerbeállítás menüt.
c.
Nyissa meg a Papírbeállítás menüt.
d.
Nyissa meg az Alapért. papírméret menüt.
e.
Válassza ki a megfelelő beállításokat.
●
Adja meg a faxokhoz használt tálca papírtípus és papírméret beállítását.
●
Kapcsolja be az Oldalhoz igazítás beállítást, ha hosszabb méretű faxokat nyomtat letter vagy A4 méretű papírra.
a.
Nyissa meg a Beállítás menüt.
b.
Nyissa meg a Faxbeállítás menüt.
c.
Nyissa meg a Speciális beállítás menüt.
d.
Nyissa meg az Oldalhoz igazítás menüt.
e.
Válassza a Be lehetőséget.
MEGJEGYZÉS:

Ha az Oldalhoz igazítás beállítás ki van kapcsolva, és az Alapért. papírméret beállításhoz a letter érték van megadva, akkor a legal méretű eredeti dokumentumokat két lapra nyomtatja a készülék.


Faxolás

Jogi tudnivalók és garanciák

A készülékre vonatkozó jogi tudnivalókkal és garanciákkal kapcsolatosan lásd: A telekommunikációs eszközökre (fax) vonatkozó további nyilatkozatok.


A készülék kezelése és karbantartása

A készülék kezelése és karbantartása
  • Információs oldalak
  • HP ToolboxFX
  • Beágyazott webszerver
  • A HP Web Jetadmin szoftver használata
  • A készülék biztonsági funkciói
  • Takarékossági beállítások
  • Halk üzemmód beállításai
  • Kellékek és tartozékok kezelése
  • A készülék tisztítása
  • Termékfrissítések


A készülék kezelése és karbantartása

Információs oldalak

Az információs oldalak a készülék memóriájában találhatóak. Segítségükkel behatárolhatók és elháríthatók a készülékkel kapcsolatos hibák.

MEGJEGYZÉS:

Ha a készülék nyelvét telepítéskor nem állította be megfelelően, utólag módosíthatja azt, hogy az információs oldalakat a támogatott nyelvek valamelyikén nyomtassa ki a készülék. A nyelvet kezelőpanelen elérhető Rendszerbeállítás menü vagy a beépített webszerver segítségével módosíthatja.

Az oldal leírása
Az oldal nyomtatása
Konfigurációs oldal
Az aktuális beállításokat és a készülék tulajdonságait mutatja.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Konfigurációs jelentés elemet, majd nyomja meg az OK gombot.
Második oldal is nyomtatásra kerül. Ezen az oldalon a Fax menü részben találhatók meg a készülék faxbeállításai.
Kellékanyag-állapot lap
Megjeleníti a HP nyomtatópatron hátralévő élettartamát, a hátralévő oldalak becsült számát, a kinyomtatott oldalak számát, és egyéb kellékinformációkat.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Kellékek állapota elemet, majd nyomja meg az OK gombot.
PCL, PCL 6, vagy PS betűkészletlista
Megjeleníti, hogy milyen betűkészletek vannak pillanatnyilag a készülékre telepítve.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések lehetőséget, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a PCL betűkészletlista, a PS betűkészletlista vagy a PCL6 betűkészletlista lehetőséget, majd nyomja meg az OK gombot.
Demóoldal
Szöveges és grafikus mintákat tartalmaz.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Demóoldal elemet, majd nyomja meg az OK gombot.
Eseménynapló
Az eseménynapló kinyomtatható a HP ToolboxFX alkalmazásból, a beépített webszerverről, vagy a HP Web Jetadmin alkalmazásból.
Használati lap
Megjeleníti a különböző méretű papírokra kinyomtatott lapszámot, az egyoldalasan vagy kétoldalasan (duplexeléssel) nyomtatott lapok számát, valamint az átlagos fedési százalékot.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Használati oldal elemet, majd nyomja meg az OK gombot.
Menütérkép
Megjeleníti a vezérlőpult menüit és a választható beállításokat.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Menüstruktúra elemet, majd nyomja meg az OK gombot.
Hálózati jelentés
Megjeleníti a készülék hálózati beállításait.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Hálózati összegzés lehetőséget, majd nyomja meg az OK gombot.
Faxjelentések
A faxnaplókról és faxjelentésekről bővebben a Fax című fejezetben olvashat.
Szervizoldal
Megjeleníti a támogatott papírtípusokat, a másolási beállításokat és a különböző készülékbeállításokat.
1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Jelentések menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Szervizoldal lehetőséget, majd nyomja meg az OK gombot.


A készülék kezelése és karbantartása

HP ToolboxFX

A HP ToolboxFX program a következő feladatok elvégzésére használható:

●
A készülékállapot ellenőrzése
●
A készülék beállításainak konfigurálása.
●
Hibakeresési információk megtekintése.
●
Elektronikus formátumú dokumentáció megtekintése.

A HP ToolboxFX közvetlenül számítógéphez csatlakoztatott és hálózathoz csatlakoztatott készülékhez egyaránt használható. A HP ToolboxFX használatához a javasolt teljes szoftvertelepítés szükséges.

Ez a rész a következő témakörökkel foglalkozik:

  • HP ToolboxFX megtekintése
  • Állapot
  • Faxolás
  • Súgó
  • Rendszerbeállítások
  • Nyomtatási beállítások
  • Hálózati beállítások


A készülék kezelése és karbantartása

HP ToolboxFX megtekintése

Az alábbi módszerek egyikével indítsa el a HP ToolboxFX programot:

●
A Windows rendszertálcán vagy az Asztalon kattintson kettőt a HP ToolboxFX ikonra.
●
A Windows Start menüben kattintson a Programok (Windows XP esetén a Minden program) lehetőségre, majd kattintson a HP, a HP LaserJet Pro M1530 MFP sorozat és végül a HP ToolboxFX sorra.


A készülék kezelése és karbantartása

Állapot

A HP ToolboxFX Állapot lap a következő főbb oldalakra mutató hivatkozásokat tartalmaz:

●
Eszköz állapota. Készülékállapot-információk megtekintése. Ez az oldal jelzi a nyomtató helyzetére vonatkozó állapotokat, mint pl. egy elakadás vagy egy kiürült tálca. A probléma megoldását követően a készülékállapot frissítéséhez kattintson az Állapot frissítése gombra.
●
Kellékállapot. Megtekintheti a részletes kellékinformációkat, mint pl. a nyomtatópatronban maradt festék becsült mértéke, vagy az aktuális nyomtatópatronnal kinyomtatott oldalak száma. Ezen az oldalon találhat hivatkozásokat a kellékrendelési és az újrahasznosítási tudnivalókra vonatkozóan is.
●
Eszközkonfiguráció. Részletes leírást olvashat az aktuális termékkonfigurációra vonatkozóan, beleértve a telepített memória mennyiségét, illetve azt, hogy vannak-e telepítve opcionális tálcák.
●
Hálózati adatok. Részletes leírást olvashat az aktuális hálózati konfigurációra vonatkozóan, beleértve az IP-címet és a hálózat állapotát.
●
Információs oldalak nyomtatása. Kinyomtathatja a konfigurációs oldalt, illetve a készülékhez elérhető egyéb információs oldalakat, mint pl. a kellékállapot oldal és a demóoldal.
●
Eseménynapló. Készülékhibák előzményeinek megtekintése. A legutolsó hiba látható a lista tetején.

Ez a rész a következő témakörökkel foglalkozik:

  • Eseménynapló


A készülék kezelése és karbantartása

Eseménynapló

Az eseménynapló egy olyan táblázat, amelyben naplózva láthatja a készülékkel kapcsolatos eseményeket. A naplófájl kódokat tartalmaz, amelyek a készülék kezelőpaneljének kijelzőjén megjelenő hibaüzenetekhez tartoznak. Az Oldalszám oszlopban látható szám mutatja a hiba felmerülésekor a készülék által kinyomtatott összes oldal számát. Az eseménynapló a hiba rövid leírását is tartalmazza.


A készülék kezelése és karbantartása

Faxolás

A HP ToolboxFX Fax lap segítségével faxolási feladatokat végezhet a számítógépről. A Fax lap a következő főbb oldalakra mutató hivatkozásokat tartalmaz:

●
Faxfeladatok. A faxfogadási üzemmód beállítása
●
Faxtelefonkönyv. A készülék telefonkönyvében levő bejegyzések hozzáadása, szerkesztése vagy törlése.
●
Faxküldési napló. A készülékről legutóbb küldött összes fax megtekintése.
●
Faxfogadási napló. A készülékre legutóbb beérkezett összes fax megtekintése.
●
Faxok blokkolása. Blokkolt faxok hozzáadása, törlése vagy megtekintése.

Ez a rész a következő témakörökkel foglalkozik:

  • Faxfeladatok
  • Faxtelefonkönyv
  • Faxküldési napló
  • Faxfogadási napló
  • Faxok blokkolása


A készülék kezelése és karbantartása

Faxfeladatok

Fax fogadásakor az alábbi három lehetőség áll rendelkezésre:

●
A fax kinyomtatása. Ha szeretné, kiválaszthatja azt a lehetőséget is, hogy a fax kinyomtatásakor üzenet jelenjen meg a számítógépen.
●
Fax fogadása a számítógépen. Ha szeretné, kiválaszthatja azt a lehetőséget is, hogy a fax érkezésekor üzenet jelenjen meg a számítógépen. Ha a faxkészülék több számítógéphez csatlakozik, akkor csak egy számítógépen lehet beállítani a faxok fogadása lehetőséget.
●
Faxok továbbítása más faxkészülékre.
MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Faxtelefonkönyv

A HP ToolboxFX faxtelefonkönyv segítségével egyéneket vagy csoportokat adhat hozzá vagy törölhet a gyorstárcsázási listához, illetve listából, többféle forrásból telefonkönyveket importálhat és karbantarthatja a kapcsolatlistát.

●
Ha szeretne valakit felvenni a gyorstárcsázási listára, jelölje ki a megadandó gyorstárcsázási szám sorát. A Partner neve ablakban írja be a partner nevét. A Faxszám ablakban írja be a faxszámot. Kattintson a Hozzáadás gombra.
●
Ha szeretne csoportot felvenni a gyorstárcsázási listára, jelölje ki a megadandó gyorstárcsázási szám sorát. Kattintson a Csoport hozzáadása gombra. Kattintson duplán a partner nevére a bal oldalon levő listán, hogy áthelyezze azt a jobb oldalon levő csoportba, vagy jelöljön ki egy nevet a bal oldalon, és kattintson a megfelelő nyílra, hogy áthelyezze a partnert a jobb oldalon látható csoportba. Ezzel a két módszerrel a jobb oldalról a bal oldalra is áthelyezhetők a nevek. A csoport létrehozása után adjon meg egy nevet a Csoport neve ablakban, majd kattintson az OK gombra.
●
Meglévő egyedi gyorstárcsázási bejegyzés szerkesztéséhez kattintson a névjegy nevét tartalmazó sorra annak kijelöléséhez, majd kattintson a Frissítés gombra. írja be a módosításokat a megfelelő ablakokba, majd kattintson az OK gombra.
●
Meglévő csoportos gyorstárcsázási bejegyzés szerkesztéséhez kattintson a csoport nevét tartalmazó sorra annak kijelöléséhez, majd kattintson a Frissítés gombra. Végezze el a szükséges módosításokat, majd kattintson az OK gombra.
●
A gyorstárcsázási lista valamelyik bejegyzésének törléséhez válassza ki a kívánt elemet, majd kattintson a Törlés gombra.
●
Gyorstárcsázási bejegyzések áthelyezéséhez jelölje ki a kívánt bejegyzést, és kattintson az Áthelyezés gombra, vagy válassza ki az Áthelyezés parancsot, majd adja meg a bejegyzést a párbeszédpanelen. Válassza ki a Következő üres sor lehetőséget, vagy adja meg annak a sornak a számát, ahová a bejegyzést át szeretné helyezni.
MEGJEGYZÉS:

Ha olyan sort ad meg, amely már foglalt, az új bejegyzés felülírja a meglévő bejegyzést.
●
Ha Lotus Notes, Outlook vagy Outlook Express programban meglévő névjegyeket szeretne importálni, kattintson a Telefonkönyv importálása/exportálása elemre. Válassza az Importálás lehetőséget, majd kattintson a Tovább gombra. Válassza ki a megfelelő szoftverprogramot, keresse meg a kívánt fájlt, majd kattintson a Befejezés gombra. Ha telefonkönyvből kíván névjegyeket importálni, kattintson a Telefonkönyv importálása/exportálása elemre. Válassza az Exportálás lehetőséget, majd kattintson a Tovább gombra. Adja meg a fájl nevét, vagy tallózzon a fájlhoz, amelybe exportálni kívánja a névjegyeket, majd kattintson a Befejezés gombra. A telefonkönyvből egyes bejegyzések is kiválaszthatók, nem feltétlenül kell az egész telefonkönyvet importálni.
●
Az összes bejegyzés törléséhez kattintson az Összes törlése, majd az Igen gombra.

Számjegyek mellett az alábbi karakterek is felhasználhatók a faxszámokban:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<szóköz>
MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Faxküldési napló

A HP ToolboxFX faxküldési naplója tartalmazza a legutóbb elküldött faxokat és azok adatait, többek között a küldés dátumát és időpontját, a feladat számát, a faxszámot, az oldalszámot és az eredményt.

Kattintson a faxküldési napló valamelyik oszlopának fejlécére, hogy az adott oszlopban szereplő adatokat növekvő vagy csökkenő sorrendbe rendezze.

Az Eredmények oszlop tartalmazza a fax állapotát. Amennyiben a fax küldése sikertelen volt, az oszlopban található leírásból megtudhatja ennek okát.


A készülék kezelése és karbantartása

Faxfogadási napló

A HP ToolboxFX faxfogadási naplója tartalmazza a legutóbb beérkezett faxokat és azok adatait, többek között a beérkezés dátumát és időpontját, a feladat számát, a faxszámot, az oldalszámot, az eredményt, valamint a fax kis méretű másolatát.

A faxfogadási napló használatával lehetőség van jövőbeli faxok blokkolására. A naplóban felsorolt fogadott faxok közül a kívánt fax mellett jelölje be a Fax blokkolása jelölőnégyzetet.

Amikor a készülékhez csatlakoztatott számítógép faxot fogad, a fax tartalmaz egy Megtekintés hivatkozást. Erre a hivatkozásra kattintva megnyílik egy új lap, rajta a fax adataival.

Kattintson a faxfogadási napló valamelyik oszlopának fejlécére, hogy az adott oszlopban szereplő adatokat növekvő vagy csökkenő sorrendbe rendezze.

Az Eredmények oszlop tartalmazza a fax állapotát. Amennyiben a fax fogadása sikertelen volt, az oszlopban található leírásból megtudhatja ennek okát.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Faxok blokkolása

A Faxok blokkolása elem felsorolja az összes letiltott számot. Blokkolt faxszámok hozzáadására, módosítására vagy törlésére ezen a lapon van lehetőség.


A készülék kezelése és karbantartása

Súgó

A HP ToolboxFX Dokumentáció lap a következő főbb oldalakra mutató hivatkozásokat tartalmaz:

●
Hibaelhárítás
●
Animációs bemutatók
●
Használati útmutató. A készülék használatára, a garanciára, a specifikációkra és a támogatásra vonatkozó információk megtekintése. A felhasználói kézikönyv HTML és PDF formátumban is elérhető.


A készülék kezelése és karbantartása

Rendszerbeállítások

A HP ToolboxFX Rendszerbeállítások lap a következő főbb oldalakhoz tartalmaz hivatkozásokat:

●
Eszközadatok. A készülékre vonatkozó információk megtekintése; pl. a készülék leírása vagy a kapcsolattartó személy neve.
●
Papírkezelés. Módosíthatja a készülék papírkezelési beállításait, pl. az alapértelmezett papírméretet és az alapértelmezett papírtípust.
●
Nyomtatási minőség. A készülék nyomtatási minőség beállításainak módosítása.
●
Papírtípusok. Módosíthatja a nyomtatási mód beállításokat az egyes médiatípusokhoz, mint pl. a fejléces, előlyukasztott vagy fényes papír.
●
Rendszerbeállítás. Módosíthatja a készülék rendszerbeállításait, mint pl. az készülék által használt nyelv és az elakadások elhárítása.
●
Szerviz. Hozzáférhet a készülék karbantartásához szükséges különböző folyamatokhoz.
●
Készülék lekérdezése. A készülék lekérdezési beállításainak módosítása. Ezek határozzák meg, hogy a HP ToolboxFX milyen gyakran kérdezi le az adatokat a készülékről.
●
Beállítások mentése/visszaállítása. Elmentheti a készülék aktuális beállításait egy fájlba a számítógépen. Ezt a fájlt használhatja ahhoz, hogy feltöltse a beállításokat egy másik készülékre, illetve hogy visszaállítsa ezeket a beállításokat ezen a készüléken egy későbbi időpontban.
●
Jelszó. A készülék biztonsági jelszavának beállítása, módosítása és törlése.
MEGJEGYZÉS:

Egy jelszó megadható a kezelőpanelen, a HP ToolboxFX szoftverben vagy a beágyazott webszerveren.

Ez a rész a következő témakörökkel foglalkozik:

  • Eszközadatok
  • Papírkezelés
  • Nyomtatási minőség
  • Papírtípusok
  • Rendszer beállítása
  • Szolgáltatás
  • Készülék lekérdezése


A készülék kezelése és karbantartása

Eszközadatok

Az HP ToolboxFX Eszközadatok oldal megőrzi a készülék adatait későbbi használatra. Az ezekbe a mezőkbe beírt adatok megjelennek a Konfigurációs oldalon. Ezekbe a mezőkbe bármilyen karaktert beírhat.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Papírkezelés

A HP ToolboxFX papírkezelési beállításokkal konfigurálhatja az alapértelmezett beállításokat. Ezek ugyanazok a beállítások, mint a készülék kezelőpaneljén elérhetők.

A nyomtatási feladatok kezeléséhez három módszer áll rendelkezésre, ha a készülékből kifogyott a hordozó:

●
Válassza a Várakozás papír betöltésére lehetőséget.
●
A nyomtatási feladat visszavonásához válassza a Mégse lehetőséget a Papírkifogyási művelet legördülő listából.
●
Ha másik papírtálcára szeretné küldeni a nyomtatási feladatot, válassza a Hatálytalanítás lehetőséget a Papírkifogyási idő legördülő listából.

A Papírkifogyási idő mező megadja, hogy a készülék mennyi ideig várjon, mielőtt tovább lép a kiválasztással. Megadhat egy 0 és 3600 másodperc közötti értéket.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Nyomtatási minőség

A HP ToolboxFX nyomtatási minőség beállításainak segítségével javíthatja a nyomtatási feladatok minőségét. Ezek ugyanazok a beállítások, mint a készülék kezelőpaneljén elérhetők.

A nyomtatási minőség beállításához rendelkezésre álló négy lehetőség a felbontás, a REt (felbontásjavítási technológia), a nyomtatási sűrűség és az EconoMode.

●
Felbontás. Válassza a 600 dpi felbontást szokványos nyomtatási feladatokhoz, illetve a FastRes 1200 beállítást jobb minőség nyomtatásához.
●
REt. A REt technológia használatával a HP még tökéletesebb nyomtatási minőséget biztosít.
●
Nyomtatási sűrűség. Nagyobb nyomtatási sűrűséghez válasszon ki nagyobb értéket. Kisebb nyomtatási sűrűség beállításához válasszon ki kisebb értéket.
●
EconoMode. Szokásos nyomtatási feladatokhoz válassza az EconoMode beállítást. Az EconoMode egy olyan funkció, amely lehetővé teszi, hogy a készülék kevesebb festéket használjon oldalanként. A lehetőség kiválasztásával meghosszabbíthatja a festék-kellék élettartamát és csökkentheti az oldalankénti nyomtatási költséget. Ekkor azonban a nyomtatási minőség is romlik. Az így nyomtatott kép világosabb lesz, vázlat és próbanyomat készítésére alkalmas. A HP nem tanácsolja az EconoMode folyamatos használatát. Ha folyamatosan EconoMode módban nyomtat, akkor előfordulhat, hogy a nyomtatópatron mechanikus alkatrészei még a patron kiürülése előtt tönkremennek. Ha a nyomtatási minőség ilyen okokból kifolyólag romlik, új nyomtatópatront kell behelyezni a készülékbe, még akkor is, ha maradt még festék a régi patronban.
MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Papírtípusok

A HP ToolboxFX Papírtípusok opciók használatával konfigurálhatja a különböző médiatípusoknak megfelelő nyomtatási módokat. A nyomtatási módokkal kapcsolatos összes beállítás gyári alapértékre történő visszaállításához válassza az Üzemmódok visszaállítása elemet.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Rendszer beállítása

Használja a HP ToolboxFX rendszerbeállítási lehetőségeit a másolás, a faxolás, a lapolvasás és a nyomtatás általános beállításainak, mint például az elakadás elhárítása és az automatikus folytatás konfigurálásához.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Szolgáltatás

A nyomtatás során papír, festék és por gyűlhet össze a készülék belsejében. Ezek halmozódása idővel nyomtatásminőségi problémákhoz, például festékfoltok vagy elkenődések kialakulásához vezethet.A HP ToolboxFX egy egyszerű módszert kínál a papírút tisztításához.


A készülék kezelése és karbantartása

Készülék lekérdezése

A HP ToolboxFX készülék lekérdezése funkciójának kikapcsolásával csökkentheti a hálózat forgalmát, de ezzel egyben az alábbi HP ToolboxFX funkciókat is letiltja: felbukkanó riasztások, faxnapló frissítések, faxok fogadása erre a számítógépre.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Nyomtatási beállítások

A HP ToolboxFX Nyomtatási beállítások lap a következő főbb oldalakhoz tartalmaz hivatkozásokat:

●
Nyomtatás. Módosíthatja a készülék alapértelmezett nyomtatási beállításait, pl. a példányszámot és a papír tájolását.
●
PCL5e. A PCL5 beállítások megtekintése és módosítása.
●
PostScript. A PS-beállítások megtekintése és módosítása

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás
  • PCL 5e
  • PostScript


A készülék kezelése és karbantartása

Nyomtatás

A HP ToolboxFX nyomtatási beállítások használatával konfigurálhatja a beállításokat az összes nyomtatási funkcióhoz. Ezek ugyanazok a beállítások, mint a készülék kezelőpaneljén elérhetők.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

PCL 5e

A PCL 5 opciók alkalmazásával konfigurálhatja a beállításokat, ha a PCL 5 nyomtatónyelvet használja. Ezek ugyanazok a beállítások, mint amelyek a kezelőpanel PCL5 menüjében elérhetők.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

PostScript

Használja a PostScript opciót, ha a HP postscript level 3 nyomtatónyelvet használja. Ha be a PostScript hiba nyomtatása opció be van kapcsolva, a készülék HP postscript level 3 emulációs hibák felmerülése esetén automatikusan kinyomtatja a PostScript hibaoldalt.

MEGJEGYZÉS:

A módosítások életbelépéséhez kattintson az Alkalmaz gombra.


A készülék kezelése és karbantartása

Hálózati beállítások

A hálózat rendszergazdája a HP ToolboxFX Hálózati beállítások lapon kezelheti az IP alapú hálózatra csatlakoztatott készülék hálózati beállításait.


A készülék kezelése és karbantartása

Beágyazott webszerver

A készülék beágyazott webszerverének segítségével a készülék és a hálózat működésével kapcsolatos információk érhetők el. A webszerver webes programok futtatásához biztosítja a környezetet, hasonlóan ahhoz, ahogy egy operációs rendszer, például a Windows nyújt hátteret a programok futtatásához a számítógépen. E programok adatai webböngészőben, például a Microsoft Internet Explorer, a Safari vagy a Netscape Navigator programban jeleníthetők meg.

A „beágyazott” webszerver hardvereszközön (például HP LaserJet készüléken) vagy firmware formájában működik, nem pedig hálózati szerverre feltöltött szoftverként.

A beépítettt webszerver előnye, hogy olyan felületet biztosít a készülékhez, amelyet egy hálózathoz csatlakozó készülékkel és egy számítógéppel bárki használhat. Nem szükséges külön szoftvert telepíteni vagy konfigurálni hozzá, csak egy megfelelő webböngészővel kell rendelkezni a számítógépen. A beépített webszerver eléréséhez írja be a készülék IP-címét a böngésző címsorába. (Az IP-cím megállapításához nyomtasson ki egy konfigurációs oldalt.

MEGJEGYZÉS:

Macintosh operációs rendszer esetén a beágyazott webszervert USB-kapcsolaton keresztül használhatja, miután telepítette a készülékhez tartozó Macintosh szoftvert.

Ez a rész a következő témakörökkel foglalkozik:

  • Funkciók


A készülék kezelése és karbantartása

Funkciók

A beágyazott webszerverrel megtekintheti a készülék és a hálózat állapotát, és a számítógépről vezérelheti a nyomtatási funkciókat. A beágyazott webszerverrel az alábbi feladatokat végezheti el:

●
Készülékállapot-információk megtekintése
●
meghatározhatja a kellékek hátralévő élettartamát és új kellékeket rendelhet;
●
A termékkonfiguráció egy részének megtekintése és módosítása
●
megtekinthet vagy kinyomtathat bizonyos belső oldalakat;
●
A beágyazott webszerver nyelvének kiválasztása
●
megtekintheti és módosíthatja a hálózati konfigurációt.
●
A készülék biztonsági jelszavának beállítása, módosítása és törlése.
MEGJEGYZÉS:

Előfordulhat, hogy a hálózati beállítások beágyazott webszerveren történő módosítása letiltja valamelyik termékszoftvert vagy -funkciót.


A készülék kezelése és karbantartása

A HP Web Jetadmin szoftver használata

A HP Web Jetadmin egy webalapú szoftvermegoldás a hálózatba kapcsolt perifériák távolból történő telepítéséhez, felügyeletéhez és hibakereséséhez. A kezelés proaktív, lehetővé téve a hálózati rendszergazdának a munkába történő beavatkozást, még mielőtt a felhasználók észlelnék a hibákat. Ez az ingyenes, fejlett kezelői program a www.hp.com/go/webjetadmin helyről tölthető le.

A készülék bővítményei telepíthetők a HP Web Jetadmin szoftverbe, hogy így támogatást nyújtsanak az egyes készülékfunkciókhoz. A HP Web Jetadmin szoftver képes automatikus értesítést küldeni, ha új bővítmények állnak rendelkezésre. A HP weboldalhoz való automatikus csatlakozáshoz és a készülékhez rendelkezésre álló legfrissebb készülékbővítmények telepítéséhez kövesse a Termékfrissítés oldalon található utasításokat.

MEGJEGYZÉS:

A böngészőknek alkalmasnak kell lenniük Java™ kezelésére. Mac OS rendszerből a böngészés nem támogatott.


A készülék kezelése és karbantartása

A készülék biztonsági funkciói

A készülék jelszó funkciót is kínál, amely segítségével korlátozható a hozzáférés a beállításokhoz, miközben az alapvető szolgáltatások továbbra is rendelkezésre állnak. A jelszó beállítható a beépített webszerver segítségével, vagy a készülék kezelőpaneljéről.

A Privát fogadás opció a faxok tárolására szolgál mindaddig, amíg Ön nem jut el a faxkészülékhez, hogy kinyomtassa azokat.

Ez a rész a következő témakörökkel foglalkozik:

  • Rendszerjelszó beállítása a készülék kezelőpaneljén
  • Rendszerjelszó beállítása a beépített webszerveren keresztül
  • A készülék zárolása


A készülék kezelése és karbantartása

Rendszerjelszó beállítása a készülék kezelőpaneljén

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Termékbiztonság elemet, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Be lehetőséget, majd nyomja meg az OK gombot.
5.
A billentyűzet használatával adjon meg egy jelszót, majd nyomja meg az OK gombot.


A készülék kezelése és karbantartása

Rendszerjelszó beállítása a beépített webszerveren keresztül

Állítson be jelszót a készülékhez, hogy a jogosulatlan felhasználók ne módosíthassák annak beállításait.

1.
Nyissa meg a HP beépített webszervert úgy, hogy a webböngésző címsorába beírja a készülék IP-címét.
2.
Kattintson a Beállítások fülre.
3.
Az ablak bal oldalán kattintson a Biztonság menüre.
4.
A Készülék biztonsági beállításai részben kattintson a Konfigurálás... gombra.
5.
A Eszközjelszó területen írja be a jelszót az Új jelszó mezőbe, majd írja be újra a Jelszó megerősítése mezőbe.
6.
Kattintson a Alkalmaz gombra. Jegyezze fel a jelszót, és tegye el biztonságos helyre.


A készülék kezelése és karbantartása

A készülék zárolása

A készülék rendelkezik egy nyílással, amely használható a kábel típusú biztonsági zár illesztéséhez.

A biztonsági nyílás elhelyezkedése


A készülék kezelése és karbantartása

Takarékossági beállítások

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás Takarékos üzemmódban
  • Archív nyomtatás


A készülék kezelése és karbantartása

Nyomtatás Takarékos üzemmódban

A dokumentumok piszkozatainak kinyomtatásához e készülék rendelkezik az EconoMode opcióval. Az EconoMode alkalmazása kevesebb festék használatát, ezáltal az oldalankénti költség csökkenését eredményezi. Az EconoMode alkalmazása azonban a nyomtatás minőségét is rontja.

A HP nem tanácsolja az EconoMode folyamatos használatát. Ha az EconoMode funkciót folyamatosan használja, előfordulhat, hogy a nyomtatókazetta mozgó alkatrészei előbb elhasználódnak, mint a kazettában lévő toner. Ha ilyen körülmények között romlani kezd a nyomtatás minősége, akkor új patront kell behelyezni, akkor is, ha a régiben még van toner.

1.
A szoftver Fájl menüjéből válassza ki a Nyomtatás sort.
2.
Jelölje ki a készüléket, majd kattintson a Tulajdonságok vagy a Beállítások gombra.
3.
Kattintson a Papír/Minőség fülre.
4.
Jelölje be a EconoMode jelölőnégyzetet.


A készülék kezelése és karbantartása

Archív nyomtatás

Az archív nyomtatás funkcióval kinyomtatott dokumentumokon kevésbé kenődik el a festék és kevésbé porolódnak. Használja ezt a funkciót megőrizni vagy archiválni kívánt dokumentumok nyomtatásához.

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Szerviz menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki az Archív nyomtatás lehetőséget, válassza a Be vagy a Ki lehetőséget, majd nyomja meg az OK gombot.


A készülék kezelése és karbantartása

Halk üzemmód beállításai

A termék csendes üzemmódban csökkenti a nyomtatás során képződő zajt. Bekapcsolt csendes üzemmód mellett a termék lassabban nyomtat.

MEGJEGYZÉS:

A halk üzemmód csökkenti a nyomtatás sebességét, ami javíthatja a nyomtatás minőségét.

Kövesse az alábbi lépéseket a csendes üzemmód bekapcsolásához.

A csendes üzemmód aktiválása a nyomtató-illesztőprogramból

1.
Nyissa meg a nyomtató tulajdonságait, és kattintson az Eszközbeállítások lapfülre.
2.
A Halk üzemmód bekapcsolásához kattintson az Engedélyezés parancsra.

A csendes üzemmód aktiválása a készülék kezelőpaneljéről

1.
Nyomja meg a kezelőpanel Beállítás [image] gombját.
2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Csendes üzemmód elemet, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Be lehetőséget, majd nyomja meg az OK gombot.


A készülék kezelése és karbantartása

Kellékek és tartozékok kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatás úgy, hogy az egyik kazetta elérte becsült élettartama végét
  • Nyomtatópatronok kezelése
  • Csereútmutató


A készülék kezelése és karbantartása

Nyomtatás úgy, hogy az egyik kazetta elérte becsült élettartama végét

Ez a rész a következő témakörökkel foglalkozik:

  • Kelléküzenetek
  • A Nagyon alacsony szinten figyelmeztetés engedélyezése vagy letiltása a kezelőpanelről


A készülék kezelése és karbantartása

Kelléküzenetek

A kellékekre vonatkozó értesítések a készülék kezelőpanelén, illetve azokon a számítógépeken jelennek meg, amelyekre a teljes készülékszoftver telepítve van. Ha nincs telepítve a teljes készülékszoftver, lehet, hogy a felhasználó nem kap meg megfelelően minden kellékre vonatkozó értesítést. A teljes készülékszoftver telepítéséhez helyezze be a készülékhez kapott CD-t, és kövesse a teljes telepítéshez megadott lépéseket.

●
Megjelenik a Fekete kazetta kifogyóban üzenet, amikor a nyomtatókazetta becsült élettartamának végéhez közeledik.
●
Megjelenik a Fekete nagyon alacsony szinten üzenet, amikor a nyomtatókazetta elérte becsült élettartamának végét. Az optimális nyomtatási minőség biztosítása érdekében a HP javasolja, hogy cserélje ki a nyomtatókazettát, amikor megjelenik a Fekete nagyon alacsony szinten üzenet.

A becsült élettartama végére ért nyomtatókazetta használata nyomtatási minőséggel kapcsolatos hibákat okozhat. Ekkor még nem kell cserélni a kelléket, csak abban az esetben, ha a nyomtatási minőség már nem elfogadható.

MEGJEGYZÉS:

A Folytatás beállítás használata a kellék nagyon alacsony szintjének elérése után is engedélyezi a nyomtatást a felhasználó beavatkozása nélkül, ami nem elfogadható nyomtatási minőséget eredményezhet.


A készülék kezelése és karbantartása

A Nagyon alacsony szinten figyelmeztetés engedélyezése vagy letiltása a kezelőpanelről

A Folytatás funkció bármikor engedélyezhető vagy letiltható, és új nyomtatókazetta telepítésekor nem kell újból engedélyeznie. Ha a Nagyon alacsony szinten menü beállítása Folytatás, a készülék automatikusan folytatja a nyomtatást, amikor egy nyomtatókazetta eléri azt a szintet, ahol a cseréje javasolt. Megjelenik a Fekete nagyon alacsony szinten üzenet, ha egy kazettát a „folytatás nagyon alacsony szint mellett” módban használnak.

1.
Nyomja meg az Beállítás [image] gombot.
2.
A nyílgombok használatával jelölje ki a Rendszerbeállítás menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Nagyon alacsony szinten menüt, majd nyomja meg az OK gombot.
4.
A nyílgombok használatával jelölje ki a Fekete kazetta menüt, majd nyomja meg az OK gombot.
5.
Válassza ki a következő lehetőségek egyikét:
●
A Folytatás lehetőség kiválasztásával engedélyezheti a „folytatás nagyon alacsony szinten” funkciót.
●
A Leállítás lehetőség kiválasztásával letilthatja a fekete nyomtatás (vagy folytatás) nagyon alacsony szinten funkciót.
●
Válassza a Figyelmeztetés lehetőséget, ha azt szeretné, hogy a készülék figyelmeztesse a felhasználót a folytatás engedélyezésére a feladat kinyomtatása előtt.
6.
A beállítás mentéséhez nyomja meg az OK gombot.

Amint egy HP kellék elérte a nagyon alacsony szintet, a kellékre vonatkozó HP Premium Jótállás érvényessége megszűnik. Az olyan nyomtatási hibák és kazetta-meghibásodások, amelyek akkor merültek föl, amikor egy HP kelléket a „folytatás nagyon alacsony szint mellett” módban használtak, a HP nyomtatókazetta jótállási nyilatkozata szerint nem tekinthetők gyártási vagy anyaghibának.


A készülék kezelése és karbantartása

Nyomtatópatronok kezelése

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtatópatron tárolása
  • A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban
  • A HP hamisításokkal foglalkozó forródrótja és webhelye
  • Kellékek újrahasznosítása
  • Nyomtatókazetták elrendezése


A készülék kezelése és karbantartása

A nyomtatópatron tárolása

Ne vegye ki a nyomtatópatront a csomagolásából, amíg nem akarja használni.

VIGYÁZAT!

A nyomtatókazetta károsodásának megelőzése érdekében ne tegye ki azt néhány percnél hosszabb ideig fénynek.


A készülék kezelése és karbantartása

A HP álláspontja a nem HP által gyártott nyomtatópatronokkal kapcsolatban

A Hewlett-Packard Company nem javasolja a nem HP nyomtatópatronok használatát, függetlenül attól, hogy azok újak vagy újratöltöttek.

MEGJEGYZÉS:

A nem HP által gyártott nyomtatópatronok miatt bekövetkező károkra sem a HP garancia, sem a HP szervizmegállapodás nem terjed ki.


A készülék kezelése és karbantartása

A HP hamisításokkal foglalkozó forródrótja és webhelye

Ha HP nyomtatópatron telepítésekor a kezelőpanel üzenete arra figyelmeztet, hogy nem HP nyomtatópatront telepített, hívja a HP hamisításokkal foglalkozó forródrótját (1-877-219-3183, Észak-Amerikában térítésmentes) vagy látogasson el a www.hp.com/go/anticounterfeit oldalra. A HP segítséget nyújt a patron eredetiségének megállapításához, és lépéseket tesz a probléma megoldásának érdekében.

Az alábbi esetekben a patron valószínűleg nem eredeti HP nyomtatópatron:

●
A kellékállapot-oldal azt jelzi, hogy nem HP gyártmányú kellék van telepítve.
●
Ha gyakran tapasztal problémát a nyomtatópatronnal kapcsolatban.
●
Ha a kazetta nem úgy néz ki, ahogy általában szokott (például a csomagolás eltér a HP-csomagolástól).


A készülék kezelése és karbantartása

Kellékek újrahasznosítása

Egy eredeti HP nyomtatókazetta újrahasznosításához helyezze a használt kazettát abba a tasakba, amelyben az új festékkazetta érkezett. A mellékelt visszaküldési címke segítségével a használt kelléket küldje vissza a HP-nak újrahasznosításra. A részletes információ megtalálható a minden új HP kellékhez mellékelt újrahasznosítási útmutatóban.


A készülék kezelése és karbantartása

Nyomtatókazetták elrendezése

A festékkazetta részei

1
Műanyag védőlemez
2
Nyomtatókazetta memóriacímke
3
Képalkotó dob. Ne érintse meg a festékkazetta alján található képalkotó dobot. A képalkotó dobon lévő ujjlenyomatok problémákat okozhatnak a nyomtatási minőségben.


A készülék kezelése és karbantartása

Csereútmutató

Ez a rész a következő témakörökkel foglalkozik:

  • A festék újraelosztása
  • A nyomtatópatron cseréje
  • A felvevőhenger cseréje
  • Az elválasztó lap cseréje


A készülék kezelése és karbantartása

A festék újraelosztása

Amikor a festékkazettában kevés a festék, a nyomtatott oldalakon elmosódott vagy halvány területek jelenhetnek meg. A toner újraelosztásával ideiglenesen javítható a nyomtatás minősége.

1.
Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

2.
A toner újraelosztásához finoman rázogassa előre-hátra a nyomtatópatront.

VIGYÁZAT!

Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A forró víz megköti a festéket a szövetben.
3.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-tartó ajtaját.

Ha a nyomtatás továbbra is halvány, tegyen be új nyomtatókazettát.


A készülék kezelése és karbantartása

A nyomtatópatron cseréje

1.
Nyissa ki a nyomtatókazetta fedelét, és távolítsa el a kiürült nyomtatókazettát. Tanulmányozza át a nyomtatókazetta dobozában található újrahasznosítási tudnivalókat.

a nyomtatópatron kivétele

2.
Csomagolja ki az új nyomtatópatront.
VIGYÁZAT!

A nyomtatópatron sérülésének megelőzése érdekében a patront a két végén fogja meg.
3.
A fület húzva távolítsa el a teljes szalagot a nyomtatókazettából. Tegye a fület a nyomtatókazetta dobozába újrahasznosításra.

a zárószalag eltávolítása

4.
A nyomtatókazettát finoman előre-hátra rázogatva oszlassa el benne egyenletesen a tonert.

a nyomtatópatron rázása

5.
Tegye be a nyomtatókazettát a készülékbe, és csukja be a nyomtatókazetta fedelét.

a nyomtatópatron behelyezése

VIGYÁZAT!

Ha toner kerülne a ruhájára, törölje le egy száraz törlőkendővel, és mossa ki a ruhát hideg vízben. A meleg víz csak jobban beledolgozza a tonert a szövetbe.

MEGJEGYZÉS:

Ha a toner kezd kifogyni, halvány vagy világos területek jelennek meg a nyomtatott oldalon. A toner újraelosztásával ideiglenesen javítható a nyomtatás minősége. Vegye ki a kazettát a készülékből, és finoman előre-hátra rázogatva oszlassa el benne egyenletesen a tonert.


A készülék kezelése és karbantartása

A felvevőhenger cseréje

Normál használat és jó minőségű hordozó mellett is fellép kopás. Gyenge minőségű hordozó használata esetén előfordulhat, hogy gyakrabban kell cserélni a felvevőhengert.

Ha a készülék rendszeresen rosszul húzza be (nem veszi fel) a hordozót, lehet, hogy a felvevőhenger cserére vagy tisztításra szorul.

FIGYELEM!

A felvevőhenger cseréje előtt a tápkapcsolóval kapcsolja ki a készüléket, húzza ki a tápkábelt, és várjon, amíg a készülék lehűl.

VIGYÁZAT!

Ha ezt a műveletet elmulasztja, a készülék károsodhat.

1.
Nyissa ki a nyomtatókazetta fedelét, és vegye ki a nyomtatókazettát.
VIGYÁZAT!

Hogy megelőzze a nyomtatópatron károsodását, ne tegye ki közvetlen fénynek. Fedje le a patront egy papírlappal.

a nyomtatópatron kivétele

2.
Keresse meg a felvevőhengert.

a felvevőhenger megkeresése

3.
Húzza szét a felvevőhenger két oldalán látható kis fehér reteszeket, és fordítsa el előrefelé a hengert.

a reteszek nyitása

4.
Óvatosan húzza fel- és kifelé a hengert.

a felvevőhenger kivétele

5.
Igazítsa be a hornyokba az új felvevőhengert. Az oldalakon lévő körkörös és derékszögű hornyok megakadályozzák a henger helytelen beszerelését.

az új felvevőhenger elhelyezése

6.
Fordítsa el saját magától az új felvevőhengert, amíg mindkét oldala a helyére nem ugrik.

a felső oldal elfordítása

7.
Tegye be a nyomtatókazettát a készülékbe, és csukja be a nyomtatókazetta fedelét.

a nyomtatópatron behelyezése


A készülék kezelése és karbantartása

Az elválasztó lap cseréje

Normál használat és jó minőségű hordozó mellett is fellép kopás. Gyenge minőségű hordozó használata esetén lehet, hogy gyakrabban kell cserélni a lapelválasztót.

Ha a készülék rendszeresen több lapot húz be egyszerre, lehet, hogy ki kell cserélni a lapelválasztót.

FIGYELEM!

Az elválasztópárna cseréje előtt a tápkapcsolóval kapcsolja ki a készüléket, húzza ki a tápkábelt, és várjon, amíg a készülék lehűl.

MEGJEGYZÉS:

A lapelválasztó cseréje előtt tisztítsa meg a felvevőhengert.

1.
Vegye ki a papírt, és zárja be a fő adagolótálcát. Állítsa a készüléket az oldalára.

Fordítsa el a készüléket.

2.
A készülék alján lazítsa ki azt a két csavart, amely a lapelválasztót a helyére rögzíti.

a csavarok eltávolítása

3.
Távolítsa el a lapelválasztót.

a lapelválasztó eltávolítása

4.
Helyezze be az új lapelválasztót, és csavarozza a helyére.

az új lapelválasztó behelyezése

5.
Csatlakoztassa a készüléket a fali dugaszolóaljzathoz, és kapcsolja be a készüléket.

a készülék csatlakoztatása


A készülék kezelése és karbantartása

A készülék tisztítása

Ez a rész a következő témakörökkel foglalkozik:

  • A felvevőhenger tisztítása
  • A dokumentumadagoló behúzógörgőinek és elválasztópárnájának tisztítása
  • A papírút tisztítása
  • Tisztítsa meg a lapolvasó üvegét és a hengert.


A készülék kezelése és karbantartása

A felvevőhenger tisztítása

Ha a felvevőhengert meg szeretné tisztítani, mert még nem szeretné kicserélni, tegye a következőket:

1.
Kapcsolja ki a készüléket, húzza ki a tápkábelt a készülékből, és vegye ki a felvevőhengert.
2.
Nedvesítsen meg izopropil-alkohollal egy szöszmentes kendőt, és ezután dörzsölje le vele a hengert.

a henger bedörzsölése

FIGYELEM!

Az alkohol gyúlékony. Az alkoholt és a kendőt mindig tartsa nyílt lángtól távol. Hagyja teljesen megszáradni az alkoholt, mielőtt visszacsukná a készüléket, és csatlakoztatná a tápkábelt.

MEGJEGYZÉS:

Kaliforniában bizonyos helyeken a légszennyezést szabályozó előírások korlátozzák a folyékony izopropil-alkohol (IPA) tisztítószerként való használatát. Kalifornia ezen régióiban hagyja figyelmen kívül az előbbi tanácsokat, és a felvevőhenger tisztítására száraz, nem szöszölő rongyot használjon vízzel megnedvesítve.

3.
Törölje le egy száraz, szöszmentes ruhával a felvevőhengert, és távolítsa el a leoldódott szennyeződéseket.

a felvevőhenger letörlése

4.
Várjon, míg a felvevőhenger teljesen meg nem szárad, majd helyezze vissza a készülékbe.

Tegye vissza a felvevőhengert.

5.
Dugja be a tápkábelt a készülékbe.


A készülék kezelése és karbantartása

A dokumentumadagoló behúzógörgőinek és elválasztópárnájának tisztítása

Ha a készülék dokumentumadagolójánál papírkezelési problémákat észlel - pl. elakadást vagy egyszerre több lap behúzását -, tisztítsa meg a behúzógörgőket és az elválasztópárnát.

1.
Nyissa ki a lapadagoló fedelét.

A dokumentumadagoló fedelének felnyitása

2.
A behúzógörgők és az elválasztópárna tisztításához használjon nedves, szöszmentes ruhadarabot.

A dokumentumadagoló görgőinek és elválasztópárnájának tisztítása

3.
Csukja be a lapadagoló fedelét.

A dokumentumadagoló fedelének bezárása


A készülék kezelése és karbantartása

A papírút tisztítása

A nyomtatás során papír, festék és por gyűlhet össze a készülék belsejében. Ezek halmozódása idővel nyomtatásminőségi problémákhoz, például festékfoltok vagy elkenődések kialakulásához vezethet. Az ilyen típusú problémák a készülék tisztítási üzemmódjában orvosolhatók, illetve előzhetők meg.

Festékszemcsék
Elkenődés

Példa festékszemcsékre

Példa elkenődött nyomtatásra

Ez a rész a következő témakörökkel foglalkozik:

  • A papírút tisztítása a HP ToolboxFX használatával
  • A papírút tisztítása a készülék kezelőpaneljéről


A készülék kezelése és karbantartása

A papírút tisztítása a HP ToolboxFX használatával

Használja a HP ToolboxFX programot a papírút tisztításához. Ez a javasolt tisztítási módszer. Ha nem fér hozzá a HP ToolboxFX programhoz, alkalmazza a kezelőpaneles hozzáférési módot.

1.
Győződjön meg róla, hogy a készülék be van kapcsolva és Üzemkész állapotban van, és van betöltve média az elsődleges adagolótálcába vagy az 1. tálcába.
2.
Nyissa meg a HP ToolboxFX programot, kattintson a készülékre, majd kattintson a Rendszerbeállítások fülre.
3.
Kattintson a Szerviz fülre, majd az Indítás gombra.

A készüléken ekkor lassan végighalad egy papírlap. A művelet végén dobja ki a lapot.


A készülék kezelése és karbantartása

A papírút tisztítása a készülék kezelőpaneljéről

Ha nem áll rendelkezésére a HP ToolboxFX program, akkor a készülék kezelőpaneljéről nyomtathat tisztítólapot.

1.
Nyomja meg a Beállítás [image] gombot.
2.
A nyílgombok használatával jelölje ki a Szerviz menüt, majd nyomja meg az OK gombot.
3.
A nyílgombok használatával jelölje ki a Tisztítólap elemet, majd nyomja meg az OK gombot.
4.
Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.
5.
Nyomja meg ismét az OK gombot a tisztítási folyamat jóváhagyásához és elkezdéséhez.

A készüléken ekkor lassan végighalad egy papírlap. A művelet végén dobja ki a lapot.


A készülék kezelése és karbantartása

Tisztítsa meg a lapolvasó üvegét és a hengert.

A használat során a lapolvasó üvegén és a fehér műanyag lapon szennyeződés gyűlhet fel, ami ronthatja a készülék teljesítményét. Az alábbi módon tisztítsa meg a lapolvasó üvegét és a fehér műanyag lapot.

1.
Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.
2.
Nyissa fel a lapolvasó fedelét.
3.
Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át a lapolvasó üvegét és a fehér műanyag lapot.

VIGYÁZAT!

A termék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik a felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a terméket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító hengerre folyni, mert befolyhat alá, és kárt okozhat a termékben.

4.
Az üveg és a fehér műanyag lap cseppmentes szárításához használjon bőrdarabot vagy cellulózszivacsot.
5.
Csatlakoztassa a készüléket, majd a tápkapcsoló segítségével kapcsolja be a készüléket.


A készülék kezelése és karbantartása

Termékfrissítések

A készülékhez szoftver- és firmware-frissítések a következő helyen érhetők el: www.hp.com/support/ljm1530series. Kattintson a Letöltések és illesztőprogramok elemre, kattintson az operációs rendszerre, és válassza ki a készülékhez kapcsolódó letöltést.


Hibaelhárítás

Hibaelhárítás
  • Önsegítő súgó
  • Problémamegoldási ellenőrzőlista
  • A készülék teljesítményét befolyásoló tényezők
  • A gyári alapértelmezések visszaállítása
  • A kezelőpanel-üzenetek értelmezése
  • A papírbehúzás nem megfelelő, vagy elakad a papír
  • A nyomtatási minőség javítása
  • A készülék nem nyomtat, vagy lassan nyomtat
  • Csatlakoztatási problémák megoldása
  • A termék szoftverével kapcsolatos problémák
  • Általános Macintosh problémák megoldása


Hibaelhárítás

Önsegítő súgó

A jelen útmutatóban leírt tudnivalók mellett további források is rendelkezésre állnak, amelyek hasznos információt nyújtanak.

HP Súgó és Oktatási központ
A HP Súgó és Oktatási központ, illetve az egyéb dokumentációk megtalálhatók a készülékhez mellékelt CD-n, illetve a számítógépen a HP programcsoportban. A HP Súgó és Oktatási központ egy olyan terméksúgó, amely könnyen hozzáférhetővé teszi a termékre vonatkozó tudnivalókat, az interneten elérhető HP terméktámogatást, a hibaelhárítási útmutatókat, valamint a jogi és biztonsági tudnivalókat.
Gyorsreferencia témakörök
A következő weboldalon számos gyorsreferencia témakör érhető el a készülékre vonatkozóan: www.hp.com/support/ljm1530series
Ezeket a leírásokat kinyomtathatja, és elhelyezheti a készülék közelében. Könnyen elérhető referenciaként használhatóak a gyakran végzett műveletekhez.
Gyors áttekintő útmutató
Ez az útmutató bemutatja a leggyakrabban használt készülékfunkciókat. Az útmutató letölthető erről a webhelyről: www.hp.com/support/ljm1530series
Azt útmutatót kinyomtathatja, és elhelyezheti a készülék közelében.
Kezelőpanel súgója
A kezelőpanel beépített súgóval rendelkezik, amely segítséget nyújt számos művelet elvégzésében, mint pl. a nyomtatókazetták cseréje, vagy az elakadások elhárítása.


Hibaelhárítás

Problémamegoldási ellenőrzőlista

Kövesse ezeket a lépéseket, amikor a készülékkel kapcsolatos problémát próbál megoldani.

Ez a rész a következő témakörökkel foglalkozik:

  • 1. lépés: Ellenőrizze, hogy a készülék be van-e kapcsolva.
  • 2. lépés: Nézze meg, hogy van hibaüzenet a kezelőpanelen.
  • 3. lépés: Ellenőrizze a nyomtatási funkciókat
  • 4. lépés: Ellenőrizze a másolási funkciókat
  • 5. lépés: Ellenőrizze a faxküldési funkciókat
  • 6. lépés: Ellenőrizze a faxfogadási funkciókat
  • 7. lépés: Próbáljon meg nyomtatási feladatot küldeni egy számítógépről.


Hibaelhárítás

1. lépés: Ellenőrizze, hogy a készülék be van-e kapcsolva.

1.
Ellenőrizze, hogy be van-e dugva a készülék csatlakozója az elektromos aljzatba és be van-e kapcsolva a készülék.
2.
Ellenőrizze, hogy a tápkábel csatlakoztatva van-e a készülékhez és a hálózati csatlakozóaljzathoz.
3.
Ellenőrizze az áramforrást a tápkábel egy másik aljzathoz történő csatlakoztatásával.
4.
Ellenőrizze, hogy megfelelően van-e behelyezve a nyomtatókazetta, és hogy minden ajtó be van-e zárva. Ezen problémák jelzésére a kezelőpanelen üzenetek jelennek meg.
5.
Ha a dokumentumadagoló motorja nem pörög fel, nyissa fel a dokumentumadagoló fedelét, és távolítson el minden csomagolóanyagot vagy ragasztószalagot.
6.
Ha a lapolvasó izzója nem világít, vegye fel a kapcsolatot a HP ügyfélszolgálatával.


Hibaelhárítás

2. lépés: Nézze meg, hogy van hibaüzenet a kezelőpanelen.

A kezelőpanel ideális esetben készenléti állapotban van. Ha hibaüzenet jelenik meg, hárítsa el a hibát.


Hibaelhárítás

3. lépés: Ellenőrizze a nyomtatási funkciókat

1.
Nyissa meg a Jelentések menüt, és válassza ki a Konfigurációs jelentés elemet a jelentés kinyomtatásához.
2.
Ha a jelentés nyomtatása nem történik meg, győződjön meg arról, hogy van a tálcába papír töltve, valamint ellenőrizze a kezelőpanelt, hogy nincs-e elakadt papír a készülékben.


Hibaelhárítás

4. lépés: Ellenőrizze a másolási funkciókat

1.
Helyezze a konfigurációs oldalt a dokumentumadagolóba, és készítsen egy másolatot. Ha a papír nem töltődik be egyenletesen a dokumentumadagolóba, lehet, hogy ki kell cserélni a dokumentumadagoló felvevőmechanizmusát.
2.
Helyezze a konfigurációs oldalt a lapolvasó üvegére, és készítsen egy másolatot.
3.
Ha a másolt oldalak nyomtatási minősége nem elfogadható, tisztítsa meg a lapolvasó üvegét.


Hibaelhárítás

5. lépés: Ellenőrizze a faxküldési funkciókat

1.
Nyomja meg a Fax indítása [image] gombot a készülék kezelőpanelén.
2.
Figyeljen, hogy hallható-e tárcsahang.
3.
Ha nem hallható tárcsahang, lehet, hogy nem működik a telefonvonal, vagy a készülék nincs csatlakoztatva a telefonvonalhoz.


Hibaelhárítás

6. lépés: Ellenőrizze a faxfogadási funkciókat

1.
Küldjön faxot a készülékre egy másik faxkészülékről.
2.
Ha a készülék nem fogadja a faxot, győződjön meg arról, hogy nincs túl sok telefonkészülék csatlakoztatva a készülékhez, és hogy minden telefonkészülék a megfelelő sorrendben van csatlakoztatva.
3.
Ellenőrizze és állítsa be újra a készülék faxbeállításait.
4.
Kapcsolja ki a Privát fogadás funkciót.


Hibaelhárítás

7. lépés: Próbáljon meg nyomtatási feladatot küldeni egy számítógépről.

1.
Egy szövegszerkesztő alkalmazással küldjön egy nyomtatási feladatot a készülékre.
2.
Ha a feladat nyomtatása nem történik meg, győződjön meg arról, hogy a megfelelő nyomtató-illesztőprogramot választotta.
3.
Távolítsa el, majd telepítse újra a készülék szoftverét.


Hibaelhárítás

A készülék teljesítményét befolyásoló tényezők

A feladatok kinyomtatásához szükséges idő több tényezőtől is függ:

●
Különleges papírtípusok (például írásvetítő-fólia, nehéz papír és egyedi méretű papír) használata
●
A készülék feldolgozási és letöltési ideje
●
A képek összetettsége és mérete
●
A számítógép sebessége
●
Az USB- vagy hálózati kapcsolat
●
A készülék IO-konfigurációja
●
Egyes nyomtatási beállítások, pl. Csendes üzemmód, Legjobb mód, Vázlat mód vagy Nyomtatási sűrűség.


Hibaelhárítás

A gyári alapértelmezések visszaállítása

A gyári alapértelmezések visszaállítása minden beállítást a gyári alapértékekre állít vissza, valamint törli a faxfejlécen szereplő nevet és telefonszámot, a gyorstárcsázásokat, valamint a készülék memóriájában tárolt faxokat.

VIGYÁZAT!

Az eljárás nyomán a közvetlen tárcsázási nyomógombokhoz és gyorstárcsázási kódokhoz kapcsolódó valamennyi faxszámot és nevet, valamint a memóriában tárolt oldalakat is törli a készülék. Ezt követően a készülék automatikusan újraindul.

1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombokkal válassza ki a Szerviz menüt, majd nyomja meg az OK gombot.
3.
A nyílgombokkal válassza ki az Alapértelmezések visszaállítása lehetőséget, majd nyomja meg az OK gombot.

A készülék automatikusan újraindul.


Hibaelhárítás

A kezelőpanel-üzenetek értelmezése

A kezelőpanel üzeneteinek többsége a felhasználót segíti a szokásos műveletek végrehajtásában. A kezelőpanel üzenetei jelzik a pillanatnyi művelet állapotát, és ha lehetséges, akkor a második sorban az oldalszámot is tartalmazzák. Amikor a készülék faxot fogad, nyomtat vagy beolvas, a kezelőpanel üzenetei jelzik ezen feladatok állapotát. Ezenkívül riasztási üzenetek, figyelmeztető üzenetek és súlyos hibát jelző üzenetek jelennek meg olyan helyzetekben, amikor valamilyen beavatkozásra lehet szükség.

Ez a rész a következő témakörökkel foglalkozik:

  • A vezérlőpult-üzenetek típusai
  • A kezelőpanel üzenetei


Hibaelhárítás

A vezérlőpult-üzenetek típusai

A riasztási és figyelmeztető üzenetek egy ideig láthatók a kijelzőn, esetleg a felhasználónak nyugtáznia kell az üzenetet: folytatás esetén az OK, megszakítás esetén pedig a Visszavonás [image] gomb megnyomásával. Egyes figyelmeztetések esetén előfordulhat, hogy a feladat nem fejeződik be, vagy romlik a nyomtatási minőség. Amennyiben a riasztási vagy figyelmeztető üzenet nyomtatással kapcsolatos, és engedélyezve van az automatikus folytatás funkció, akkor a termék megpróbálkozik a nyomtatási feladat folytatásával, ha 10 másodpercig nem nyugtázza az üzenetet.

A kritikus hiba üzenetek valamilyen hibát jelezhetnek. A készülék kikapcsolása, majd visszakapcsolása esetleg megoldhatja a problémát. Ha a kritikus hiba továbbra is fennáll, lehet, hogy a termék szervizelésére van szükség.


Hibaelhárítás

A kezelőpanel üzenetei

Kezelőpanel üzenete
Leírás
Javasolt teendő
1. tálca betöltése: <TYPE>, <SIZE>
A tálca üres.
Töltse fel a tálcát a megfelelő típusú és méretű papírral.
1. tálca betöltése: SIMA <MÉRET>
váltakozik a következővel:
Tisztítóoldal, nyomtatás: [OK]
A készülék tisztítási folyamatot hajt végre.
Töltsön be a tálcára a jelzett méretnek megfelelő sima papírt. A tisztítási folyamat indításához nyomja meg az OK gombot.
10.0000 Kellékmemória-hiba
Kommunikációs hiba adódott a nyomtatókazettával.
●
Kapcsolja ki, majd ismét be a készüléket.
●
Ellenőrizze, hogy helyesen van-e behelyezve a festékkazetta. Távolítsa el, és helyezze vissza a festékkatettát.
●
Ha a hiba továbbra is fennáll, cserélje ki a nyomtatókazettát.
●
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
10.0004 Kellékhiba
10.1004 Kellékmemória-hiba
Kommunikációs hiba adódott a képdobbal.
●
Kapcsolja ki, majd ismét be a készüléket.
●
Ha a hiba továbbra is fennáll, cserélje ki a nyomtatókazettát.
●
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
49 Hiba
Kapcs. ki, majd be
A készülék firmverhibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
50.X Beégetőegység-hiba
Kapcs. ki, majd be
A termék belső hardverhibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 25 percet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
52 Lapolvasóhiba
Kapcs. ki, majd be
A termék hibát észlelt a lapolvasónál.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
57 Ventilátor hiba
A készülék általános ventilátorhibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
79 Hiba
Kapcs. ki, majd be
A készülék firmverhibát észlelt
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Ajtó nyitva
Nyitva van a nyomtatókazetta fedele.
Csukja be a nyomtatókazetta ajtaját.
Az ADF ajtaja nyitva van.
A dokumentumadagoló ajtaja nyitva van.
Csukja be a dokumentumadagoló ajtaját.
Beállítások törölve
A termék törölte a feladat beállításait.
Adja meg újra a feladathoz szükséges beállításokat.
Cserélje ki a fekete nyomtatópatront
A készülék úgy van beállítva, hogy abbahagyja a nyomtatást, ha a nyomtatókazettában nagyon kevés a festék.
Cserélje ki a nyomtatókazettát, vagy állítsa be úgy a készüléket, hogy akkor is folytassa a nyomtatást, ha a kazetta elérte a „nagyon alacsony” szintet.
Cserélje ki a kellékeket
A készülék úgy van beállítva, hogy abbahagyja a nyomtatást, ha a nyomtatókazettában nagyon kevés a festék.
Cserélje ki a nyomtatókazettát, vagy állítsa be úgy a készüléket, hogy akkor is folytassa a nyomtatást, ha a kazetta elérte a „nagyon alacsony” szintet.
Elak. a dok.adagolóban
A készülék elakadást észlelt a dokumentumadagolóban.
Szüntesse meg az elakadást a dokumentumadagolóban.
Elakadás: <location>
váltakozik a következővel:
Nyissa ki az ajtót, és szüntesse meg az elakadást
A készülék elakadást észlelt az üzenetben jelzett helyen.
Szüntesse meg az elakadást az üzenetben jelzett területen, majd kövesse a kezelőpanelen megjelenő utasításokat. Bizonyos elakadások esetében szükség van arra, hogy kinyissa a nyomtatókazetta ajtaját, és kivegye a nyomtatókazettát.
Elakadás a kazetta területén
A készülék papírelakadást észlelt a nyomtatókazetta területén.
Szüntesse meg az elakadást az üzenetben jelzett területen, majd kövesse a kezelőpanelen megjelenő utasításokat.
Elakadás a kimeneti tálcában
A készülék papírelakadást észlelt a kimeneti tálca területén.
Szüntesse meg az elakadást az üzenetben jelzett területen, majd kövesse a kezelőpanelen megjelenő utasításokat.
Elakadás a nyomtatási papírútvonalon
A készülék elakadást észlelt a papírútvonalon.
Szüntesse meg az elakadást az üzenetben jelzett területen, majd kövesse a kezelőpanelen megjelenő utasításokat.
Elakadás az 1. tálcában
A készülék elakadást észlelt az adagolótálcában.
Szüntesse meg az elakadást az üzenetben jelzett területen, majd kövesse a kezelőpanelen megjelenő utasításokat.
Érzékelőhiba
A készülék papírérzékelő-hibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Eszközhiba
A folytatáshoz nyomja meg az OK gombot
A készülék belső kommunikációs hibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Frissítés újraküldése
Meg lett szakítva egy firmware-frissítés.
Küldje el újra a frissítési fájlt a készülékre.
Használt fekete kazetta van behelyezve.
Használt kellék van behelyezve.
Ha úgy tudja, hogy eredeti HP kelléket vásárolt, akkor látogasson el a HP webhelyére: www.hp.com/go/anticounterfeit.
A használt nyomtatókazetták használata miatt felmerülő javításokra a garancia nem vonatkozik. Használt kazetták használata esetén nem érhető el a kellékállapot, illetve az ezzel összefüggő funkciók.
Hibás nyomtatás
Nyomja meg az [OK] gombot
A termék belső hardverhibát észlelt.
1.
Nyomtassa ki újra az oldalakat.
2.
Ha a probléma nem szűnik meg, kapcsolja ki, majd be a készüléket.
3.
Nyomtassa ki ismét az oldalakat.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Kevés a memória
Nyomja meg az [OK] gombot
A készülék nem rendelkezik elegendő memóriával a feladat feldolgozásához.
Ha a készülék jelenleg egyéb feladatok feldolgozását végzi, küldje el újra a feladatot a többi feladat befejezése után.
Ha a probléma nem szűnt meg, a tápkapcsolóval kapcsolja ki a készüléket, majd várjon legalább 30 másodpercig. Kapcsolja be a terméket, és várja meg a bekapcsolási folyamat végét.
Kevés a memória. A készülék csak egy másolatot készített.
A folytatáshoz nyomja meg az [OK] gombot.
Kevés a készülék memóriája a feladat végrehajtásához.
Kevesebb oldalt másoljon egyszerre, vagy kapcsolja ki a leválogatási funkciót.
Ha a probléma nem szűnik meg, kapcsolja ki, majd be a készüléket.
Kézi adagolás: <MÉRET>, <TÍPUS>
váltakozik a következővel:
Az [OK] gombot megnyomva láthatja a használható hordozótípusok listáját
A készülék a kézi adagolási módra van állítva.
Töltse fel a tálcát a megfelelő méretű és típusú papírral, vagy a jelenleg betöltött papír használatához nyomja meg az OK gombot.
Kézi kétoldalas
váltakozik a következővel:
Az 1. tálca betöltése
Nyomja meg az [OK] gombot
A készülék egy manuális kétoldalas feladatot dolgoz fel.
A második oldal nyomtatásához helyezze be a lapokat a tálcára nyomtatott oldallal lefelé, a lap felső szélével előre.
Motor komm. hiba
A termék belső hardverhibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Nem várt méret az 1. tálcában
A tálcában található papír mérete nem megfelelő az aktuális nyomtatási feladathoz.
Töltsön be megfelelő méretű papírt, és győződjön meg róla, hogy a tálca a megfelelő méretre van állítva.
Nincs papírbehúzás
Nyomja meg az [OK] gombot
A termék belső hardverhibát észlelt.
1.
Ellenőrizze az adagolótálcánál, hogy elég mélyen van-e behelyezve a média.
2.
Töltsön be a tálcára a feladatnak megfelelő méretű papírt.
3.
Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa a papírvezetőket úgy, hogy azok érintsék a papírköteget, de ne hajlítsák meg.
4.
Nézze meg, hogy nem látható-e a készülék kezelőpaneljén a papír kézi adagolására felszólító figyelmeztetés. Töltsön be papírt, és folytassa.
5.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Nyomtatási hiba
A készülék belső kommunikációs hibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.
Távolítsa el a szállítási csomagolást a hátsó ajtótól
Szállítási csomagolóanyag maradt a készülék hátulján.
Nyissa ki a hátsó ajtót, és távolítsa el az összes szállítási csomagolóanyagot.
Távolítsa el a szállítási rögzítőt a kazettáról
Egy szállítási rögzítő rajtamaradt a nyomtatókazettán.
Vegye ki a nyomtatókazettát, távolítsa el a szállítási rögzítőt, majd tegye vissza a kazettát.
X lapolvasóhiba
A készülék általános lapolvasóhibát észlelt.
1.
Kapcsolja ki a készüléket a tápkapcsolóval.
2.
Ha túláramvédőt használ, akkor most távolítsa el. Csatlakoztassa a készülék tápkábelét közvetlenül a fali aljzatba.
3.
Várjon legalább 30 másodpercet, majd kapcsolja be a készüléket, és várjon, amíg az inicializálás befejeződik.
4.
Ha a hiba továbbra is fennáll, lépjen kapcsolatba a HP-vel. Lásd: www.hp.com/support/ljm1530series, vagy olvassa el a készülék dobozában található tájékoztatót.


Hibaelhárítás

A papírbehúzás nem megfelelő, vagy elakad a papír

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék nem húz be papírt
  • A készülék egyszerre több lapot húz be
  • Papírelakadások megakadályozása
  • A papírelakadás megszüntetése


Hibaelhárítás

A készülék nem húz be papírt

Ha a készülék nem húz be papírt a tálcáról, próbálkozzon az alábbi lehetőségekkel.

1.
Nyissa ki a készüléket, és távolítsa el az esetlegesen elakadt papírlapokat.
2.
Töltsön be a tálcára a feladatnak megfelelő méretű papírt.
3.
Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa a papírvezetőket úgy, hogy azok érintsék a papírköteget, de ne hajlítsák meg.
4.
Nézze meg, hogy nem látható-e a készülék kezelőpaneljén a papír kézi adagolására felszólító figyelmeztetés. Töltsön be papírt, és folytassa.


Hibaelhárítás

A készülék egyszerre több lapot húz be

Ha a készülék egyszerre több lapot húz be a tálcáról, próbálkozzon az alábbi lehetőségekkel.

1.
Vegye ki a papírköteget a tálcából, hajlítgassa meg, fordítsa meg 180 fokkal, majd fordítsa át. Ne pörgesse át a papírköteget. Tegye vissza a papírköteget a tálcába.
2.
Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP specifikációknak.
3.
Ne használjon gyűrött, összehajtott vagy sérült papírt. Ha szükséges, használjon másik csomagból vett papírt.
4.
Ellenőrizze, hogy a tálca nincs-e túltöltve. Ha a tálca túl van töltve, vegye ki a teljes papírköteget, igazítsa meg, majd helyezzen vissza a köteg egy részét a tálcára.
5.
Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa a papírvezetőket úgy, hogy azok érintsék a papírköteget, de ne hajlítsák meg.


Hibaelhárítás

Papírelakadások megakadályozása

A papírelakadások gyakoriságának csökkentése céljából próbálkozzon az alábbi megoldásokkal.

1.
Csak olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP specifikációknak.
2.
Ne használjon gyűrött, összehajtott vagy sérült papírt. Ha szükséges, használjon másik csomagból vett papírt.
3.
Ne használjon olyan papírt, amelyre már nyomtattak vagy másoltak.
4.
Ellenőrizze, hogy a tálca nincs-e túltöltve. Ha a tálca túl van töltve, vegye ki a teljes papírköteget, igazítsa meg, majd helyezzen vissza a köteg egy részét a tálcára.
5.
Győződjön meg róla, hogy a tálca papírvezetői a papírméretnek megfelelően vannak beállítva. Állítsa a papírvezetőket úgy, hogy azok érintsék a papírköteget, de ne hajlítsák meg.
6.
Győződjön meg róla, hogy a tálca megfelelően be van helyezve a készülékbe.
7.
Ha nehéz, dombornyomásos vagy perforált papírra nyomtat, használja a kézi adagolás funkciót, és a lapokat egyenként adagolja.


Hibaelhárítás

A papírelakadás megszüntetése

Az elakadások elhárításánál különösen ügyeljen arra, hogy ne szakítsa el az elakadt papírt. Ha egy kis papírdarab marad a készülékben, az további elakadásokat eredményezhet.

VIGYÁZAT!

Az elakadások elhárítása előtt kapcsolja ki a készüléket, és húzza ki a tápkábelt.

Ez a rész a következő témakörökkel foglalkozik:

  • Elakadási helyek
  • Elakadás megszüntetése a dokumentumadagolóban
  • Elakadás megszüntetése az adagolótálcákban
  • Elakadás megszüntetése a termék belsejében
  • Elakadás megszüntetése a kimeneti területeken
  • Elakadás megszüntetése a duplex egységben


Hibaelhárítás

Elakadási helyek

Elakadások a készüléken belül az alábbi helyeken történhetnek.

1
Dokumentumadagoló
2
Kimeneti tálcák
3
Adagolótálcák
4
A nyomtatókazetta környéke
5
Hátsó ajtó és duplex egység


Hibaelhárítás

Elakadás megszüntetése a dokumentumadagolóban

1.
Nyissa ki a lapadagoló fedelét.

2.
Emelje fel az oldalsó kart a behúzószerkezet kinyitásához, és óvatosan húzza ki az elakadt papírt.

Behúzószalag és elakadt papír

3.
Zárja be a behúzószerkezetet és a dokumentumadagoló fedelét.


Hibaelhárítás

Elakadás megszüntetése az adagolótálcákban
VIGYÁZAT!

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

Elakadt média eltávolításakor húzza ki egyenesen az elakadt médiát a termékből. A terméket károsíthatja, ha az elakadt médiát nem egyenesen húzza ki.

MEGJEGYZÉS:

Az elakadás helyétől függően szükséges lehet az alábbi lépések némelyikének végrehajtása.

1.
Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

Vegye ki a nyomtatópatront

2.
Távolítsa el a hordozóköteget az elsődleges adagolónyílásból vagy a fő adagolótálcából.

Távolítsa el a papírt az adagolótálcából

3.
Mindkét kezével fogja meg az elakadt média leginkább hozzáférhető részét (akár a közepét is), és óvatosan húzza ki a termékből.

Távolítsa el az elakadt papírt

4.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta fedelét.

Cserélje ki a nyomtatópatront


Hibaelhárítás

Elakadás megszüntetése a termék belsejében

1.
Nyissa ki a nyomtatókazetta fedelét, és vegye ki a nyomtatókazettát.

vegye ki a nyomtatópatront

VIGYÁZAT!

A sérülés elkerülése érdekében ne tegye ki a nyomtatókazettát fény hatásának. Fedje le egy papírlappal.
2.
Ha látja az elakadt papírt, óvatosan fogja meg azt, és lassan húzza ki a készülékből.
MEGJEGYZÉS:

Ha az elakadt papír nem látható, folytassa a következő lépéssel.

Ha az elakadt papírt sikerült eltávolítania, hagyja ki a következő lépést.

az elakadt papír eltávolítása

3.
Nyomja be a zöld pöcköt, nyissa ki a papírelakadási szervizajtót, óvatosan fogja meg az elakadt papírt, és lassan húzza ki a készülékből.

a papírelakadási szervizajtó kinyitása és az elakadt papír eltávolítása

4.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-fedelet.

a nyomtatópatron cseréje


Hibaelhárítás

Elakadás megszüntetése a kimeneti területeken
VIGYÁZAT!

Az elakadások megszüntetéséhez ne használjon éles tárgyakat (például csipeszt vagy ollót). Az éles tárgy által okozott kárt nem fedezi a garancia.

1.
Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

Vegye ki a nyomtatópatront

2.
Tartsa nyitva a nyomtatókazetta ajtaját, és két kézzel fogja meg az elakadt hordozó legjobban látható részének két szélét (akár középen is), és finoman húzza ki a készülékből.

Az elakadt papír eltávolítása

3.
Nyomja be a zöld pöcköt, nyissa ki a papírelakadási szervizajtót, óvatosan fogja meg az elakadt papírt, és lassan húzza ki a készülékből.

a papírelakadási szervizajtó kinyitása és az elakadt papír eltávolítása

4.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta-fedelet.

Cserélje ki a nyomtatópatront


Hibaelhárítás

Elakadás megszüntetése a duplex egységben

1.
Nyissa ki a nyomtatókazetta-fedelet, és vegye ki a nyomtatókazettát.

Vegye ki a nyomtatópatront

2.
Nyissa ki az hátsó ajtót.

A hátsó ajtó kinyitása

VIGYÁZAT!

A beégetőmű területe a készülék használata közben forró lehet. Várjon, amíg a beégető lehűl.
3.
Óvatosan fogja meg az elakadt papírt, és lassan húzza ki a készülékből

Távolítsa el az elakadt papírt

4.
Zárja be a hátsó ajtót.

A hátsó ajtó bezárása

5.
Tegye vissza a nyomtatókazettát, és csukja be a nyomtatókazetta fedelét.

Cserélje ki a nyomtatópatront


Hibaelhárítás

A nyomtatási minőség javítása

A legtöbb, nyomtatás minőségével összefüggő problémát megelőzheti, ha követi ezeket az irányelveket.

●
Használja a megfelelő papírtípus-beállítást a nyomtató-illesztőprogramban
●
Olyan papírt használjon, amely megfelel az erre a termékre vonatkozó HP specifikációknak.
●
Szükség szerint tisztítsa meg a készüléket.
●
Cserélje ki a nyomtatókazettákat, ha elérik becsült élettartamuk végét, és a nyomtatási minőség már nem elfogadható.
●
Használja a nyomtatási igényeinek legjobban megfelelő nyomtató-illesztőprogramot.

Ez a rész a következő témakörökkel foglalkozik:

  • Papírtípus kiválasztása
  • A HP specifikációknak megfelelő papír használata
  • Tisztítóoldal nyomtatása
  • A nyomtatókazetta ellenőrzése
  • A nyomtatási igényeknek legjobban megfelelő nyomtató-illesztőprogram használata
  • A másolatok nyomtatási minőségének javítása


Hibaelhárítás

Papírtípus kiválasztása

1.
Nyissa meg a nyomtatóillesztőt, kattintson a Tulajdonságok vagy a Beállítások gombra, és kattintson a Papír/minőség fülre.
2.
A Típus legördülő listából válasszon egy típust.
3.
Kattintson az OK gombra.


Hibaelhárítás

A HP specifikációknak megfelelő papír használata

Használjon másik papírt, ha az alábbi problémák bármelyike jelentkezik:

●
A nyomat túl világos, vagy egyes részeken fakónak tűnik.
●
A kinyomtatott lapokon festékfoltok vannak.
●
A kinyomtatott lapokon elkenődik a festék.
●
A kinyomtatott karakterek alakja nem megfelelő.
●
A kinyomtatott oldalak hullámosodnak.

Mindig a készülék által támogatott típusú és súlyú papírt használjon. Emellett kövesse az alábbi útmutatást a papír kiválasztásakor:

●
Olyan papírt használjon, amely jó minőségű, és nincsenek rajta vágások, bemetszések, tépések, foltok, laza részecskék, por, gyűrődések, lyukak, kapcsok, illetve hullámosodó vagy meghajlott szélek.
●
Ne használjon olyan papírt, amelyre már nyomtattak.
●
Lézernyomtatókhoz készült papírt használjon. Ne használjon olyan papírt, amely csak tintasugaras nyomtatókhoz készült.
●
Ne használjon túl durva papírt. A simább papír használata általában jobb nyomtatási minőséget eredményez.


Hibaelhárítás

Tisztítóoldal nyomtatása

Ha az alábbi problémák valamelyike felmerül, nyomtasson ki egy tisztítólapot, amivel eltávolíthatja a port és a festéket a papírútról:

●
A kinyomtatott lapokon festékfoltok vannak.
●
A kinyomtatott lapokon elkenődik a festék.
●
Ismétlődő hibák láthatóak a kinyomtatott lapokon.

Tisztítólap nyomtatásához kövesse az alábbi eljárást.

1.
Nyomja meg a készülék kezelőpaneljének Beállítás [image] gombját.
2.
A nyílgombok segítségével jelölje ki a Szerviz menüt.
3.
A nyílgombok segítségével jelölje ki a Tisztítólap lehetőséget.
4.
Az erre vonatkozó felszólítás megjelenésekor helyezzen egy Letter vagy A4 méretű normál papírlapot a készülékbe.
5.
A tisztítási folyamat indításához nyomja meg az OK gombot.

A készüléken ekkor lassan végighalad egy papírlap. A művelet végén dobja ki a lapot.


Hibaelhárítás

A nyomtatókazetta ellenőrzése

Az alábbi problémák valamelyikének felmerülése esetében ellenőrizze, és ha szükséges, cserélje a nyomtatókazettát:

●
A nyomat túl világos, vagy egyes részeken fakónak tűnik.
●
Kisebb hiányos területek vannak a kinyomtatott lapokon.
●
A kinyomtatott lapokon csíkok vagy sávok jelennek meg.
MEGJEGYZÉS:

Ha vázlat minőségű vagy EconoMode nyomtatási beállítást használ, a nyomtatás halványabbnak tűnhet.

Ha megállapította, hogy cserélni kell egy nyomtatókazettát, nyomtassa ki a kellékállapot oldalt, hogy megnézhesse azon a megfelelő eredeti HP nyomtatókazetta termékszámát.

Nyomtatókazetta típusa
A probléma megszüntetéséhez szükséges lépések
Újratöltött vagy felújított nyomtatókazetta
A Hewlett-Packard Company nem javasolja a nem HP által gyártott új vagy felújított kellékek használatát. Mivel az egyéb kazetták nem a HP termékei, a HP nem vesz részt a tervezésükben, és nem ellenőrizheti minőségüket. Ha újratöltött vagy felújított nyomtatókazettát használ, és nincs megelégedve a nyomtatási minőséggel, cserélje a nyomtatókazettát eredeti HP kazettára, amelyen látható a „HP” vagy a „Hewlett-Packard” felirat, vagy a HP logó.
Eredeti HP nyomtatókazetta
1.
Ha a nyomtatókazetta elérte várható élettartama végét, a készülék kezelőpanelén vagy a kellékállapot oldalon megjelenik a Nagyon alacsony szint állapot jelzése. Ha a nyomtatási minőség már nem elfogadható, cserélje a nyomtatókazettát.
2.
Nézze meg, hogy vannak-e látható sérülések a nyomtatókazettán. Lásd az alábbi utasításokat. Ha szükséges, cserélje ki a nyomtatókazettát.
3.
Ha a kinyomtatott lapokon azonos távolságban ismétlődő hibák láthatóak, nyomtasson ki egy tisztítólapot. Ha a probléma ezzel nem szűnik meg, a probléma okának azonosításához nézze meg az ismétlődő hibákról szóló leírást a jelen dokumentumban.

Ez a rész a következő témakörökkel foglalkozik:

  • A Kellékállapot oldal nyomtatása
  • A nyomtatókazetta sérüléseinek ellenőrzése
  • Ismétlődő hibák


Hibaelhárítás

A Kellékállapot oldal nyomtatása

A Kellékek állapota oldal jelzi a nyomtatókazetták becsült hátralévő élettartamát. Egyéb hasznos információk mellett feltünteti a készüléknek megfelelő eredeti HP nyomtatókazetta termékszámát, amelynek segítségével Ön rendelhet cserekazettát.

1.
A készülék kezelőpanelén nyissa meg a Jelentések menüt.
2.
A nyomtatáshoz válassza ki a Kellékek állapota oldalt.


Hibaelhárítás

A nyomtatókazetta sérüléseinek ellenőrzése

1.
Vegye ki a nyomtatókazettát a készülékből, és ellenőrizze, hogy el lett-e távolítva a zárószalag.
2.
Ellenőrizze, hogy nem sérült-e meg a memóriachip.
3.
Vizsgálja meg a nyomtatókazetta alján található zöld színű képalkotó dob felületét.
VIGYÁZAT!

Ne érintse meg a kazetta alján található zöld színű görgőt (képalkotó dob). A képalkotó dobon lévő ujjlenyomatok problémákat okozhatnak a nyomtatási minőségben.

4.
Ha karcolások, ujjlenyomatok vagy egyéb sérülés látható a képalkotó dobon, cserélje ki a nyomtatókazettát.
5.
Ha a képalkotó dob nem tűnik sérültnek, óvatosan rázogassa meg a nyomtatókazettát, majd helyezze vissza. Nyomtasson ki pár oldalt, és nézze meg, hogy a probléma megszűnt-e.


Hibaelhárítás

Ismétlődő hibák

Ha ismétlődő hibák vannak a lapon, az alább felsorolt hozzávetőleges intervallumok bármelyike szerint, lehet, hogy meghibásodott a nyomtatókazetta.

●
27 mm
●
29 mm
●
75 mm


Hibaelhárítás

A nyomtatási igényeknek legjobban megfelelő nyomtató-illesztőprogram használata

Lehet, hogy másik nyomtató-illesztőprogramot kell használnia, ha a kinyomtatott dokumentumon a grafikákban nem várt vonalak láthatóak, illetve ha hiányos a szöveg, hiányos a grafika, nem megfelelő a formátum és a betűtípus.

HP PCL 6 illesztőprogram
●
Alapértelmezett illesztőprogramként van megadva. Ha nem jelöl ki másik illesztőprogramot, a rendszer automatikusan telepíti ezt.
●
Ajánlott minden Windows környezet esetében.
●
A lehető legnagyobb sebességet és legjobb nyomtatási minőséget nyújtja, és a legtöbb felhasználónak segít a készülék funkcióival kapcsolatos kérdésekben.
●
Kifejezetten a Windows Graphic Device Interface (GDI) felülettel való használatra fejlesztették ki, ezáltal Windows környezetben a legnagyobb sebességet nyújtja.
●
Előfordulhat, hogy nem teljesen kompatibilis a PCL 5 formátumon alapuló külső és egyéni szoftverprogramokkal.
HP UPD PS illesztőprogram
●
Adobe® szoftverprogramokkal vagy más, nagy grafikai igényű alkalmazásokkal történő nyomtatáshoz ajánlott.
●
Támogatást biztosít postscript-emulációs igényű feladatok nyomtatásához, illetve postscript betűkészletek flash-memóriából való támogatásához.
HP UPD PCL 5
●
Használata Windows-környezetben végzett általános irodai nyomtatáshoz javasolt.
●
Kompatibilis a PCL előző verzióival, és a régebbi HP LaserJet termékekkel.
●
Ideális választás külső vagy egyéni szoftverprogramokkal végzett nyomtatáshoz.
●
A legjobb választás vegyes környezetben történő működtetéshez, melyeknél a terméket PCL 5 (UNIX, Linux, nagyszámítógép) formátumra kell állítani.
●
A programot vállalati Windows-környezetekben történő használatra tervezték, hogy egyetlen illesztőprogramot többféle nyomtatótípusnál lehessen alkalmazni.
●
Használata hordozható Windows-számítógépről, többféle nyomtatótípuson végzett nyomtatásnál ideális megoldást nyújt.

Az alábbi weboldalról további nyomtató-illesztőprogramokat lehet letölteni: www.hp.com/go/ljm1530series_software.


Hibaelhárítás

A másolatok nyomtatási minőségének javítása

Ha problémákat észlel a másolt dokumentumok nyomtatási minőségében, tekintse meg a nyomtatott dokumentumokra vonatkozó leírásokat a jelen dokumentum korábbi részében. A nyomtatási minőséggel kapcsolatos problémák egy része azonban csak a másolt dokumentumok esetében jelentkezik.

●
Ha csíkok jelennek meg a dokumentumadagoló használatával készített másolatokon, tisztítsa meg a lapolvasó szerkezet bal oldalán található kis üvegsávot.
●
Ha pontok vagy egyéb hibák jelennek meg a lapolvasó üvegének használatával készített másolatokon, tisztítsa meg a lapolvasó üvegét és a műanyag fehér fedelet.

A lapolvasó tisztítása

1.
Kapcsolja ki a készüléket a tápkapcsolóval, majd húzza ki a tápkábelt a fali csatlakozóaljzatból.
2.
Nyissa fel a lapolvasó fedelét.
3.
Egy karcmentes üvegtisztító folyadékkal megnedvesített, puha ruhával vagy szivaccsal törölje át a lapolvasó üvegét és a fehér műanyag lapot.
VIGYÁZAT!

A termék egy alkatrészén se használjon olyan anyagokat, amelyek felsérthetik a felületét, illetve ne használjon acetont, benzint, szalmiákszeszt, etilalkoholt és szén-tetrakloridot sem. Ezek ugyanis károsíthatják a terméket. Ne engedje a folyadékot közvetlenül az üvegre vagy a papírtovábbító hengerre folyni, mert befolyhat alá, és kárt okozhat a termékben.

4.
Az üveg és a fehér műanyag lap cseppmentes szárításához használjon bőrdarabot vagy cellulózszivacsot.
5.
Csatlakoztassa a készüléket, majd a tápkapcsoló segítségével kapcsolja be a készüléket.


Hibaelhárítás

A készülék nem nyomtat, vagy lassan nyomtat

Ez a rész a következő témakörökkel foglalkozik:

  • A készülék nem nyomtat
  • A készülék lassan nyomtat


Hibaelhárítás

A készülék nem nyomtat

Ha a készülék egyáltalán nem nyomtat, próbálkozzon az alábbi lehetőségekkel.

1.
Győződjön meg róla, hogy a készülék be van kapcsolva, és a kezelőpanel üzemkész állapotot jelöl.
●
Ha a kezelőpanel nem jelez üzemkész állapotot, kapcsolja ki, majd be a készüléket.
●
Ha a kezelőpanel üzemkész állapotot jelez, próbálja meg újra elküldeni a feladatot.
2.
Ha a kezelőpanel a készülék meghibásodását jelzi, hárítsa el a hibát, majd próbálja meg újra elküldeni a feladatot.
3.
Győződjön meg róla, hogy a kábelek mind megfelelően vannak csatlakoztatva. Ha a készülék hálózathoz van csatlakoztatva, ellenőrizze az alábbiakat:
●
Ellenőrizze a hálózati kapcsolat melletti jelzőfényt a készüléken. Ha a hálózat aktív, a jelzőfény zöld színű.
●
Győződjön meg róla, hogy a hálózati csatlakozáshoz hálózati kábelt használ, nem pedig telefonkábelt.
●
Győződjön meg róla, hogy a hálózati útválasztó, hub vagy kapcsoló be van kapcsolva, és megfelelően működik.
4.
Telepítse a HP szoftvert a készülékhez mellékelt CD-ről. Általános nyomtató-illesztőprogramok használata esetén késedelmes lehet a feladatok törlése a nyomtatási sorból.
5.
A számítógépen található nyomtatók listájában jobb egérgombbal kattintson a készülék nevére, kattintson a Tulajdonságok lehetőségre, majd nyissa meg a Portok lapot.
●
Ha hálózati kábelt használ a hálózati csatlakozáshoz, győződjön meg róla, hogy a Portok lapon látható nyomtatónév egyezik-e a készülék konfigurációs oldalán szereplő készüléknévvel.
●
Ha USB-kábelt használ, és vezeték nélküli hálózathoz csatlakozik, ügyeljen rá, hogy be legyen jelölve a Virtuális nyomtatóport USB-eszközhöz lehetőség melletti jelölőnégyzet.
6.
Ha egyéni tűzfalrendszert használ a számítógépen, lehet, hogy az blokkolja a kommunikációt a készülékkel. Próbálkozzon a tűzfal ideiglenes letiltásával, hogy megállapíthassa, hogy az okozza-e a problémát.
7.
Ha a számítógép vagy a készülék vezeték nélküli hálózathoz csatlakozik, a gyenge jelminőség vagy az interferencia okozhatja a nyomtatási feladatok késését.


Hibaelhárítás

A készülék lassan nyomtat

Ha a készülék nyomtat, de lassúnak tűnik, próbálkozzon az alábbi lehetőségekkel.

1.
Győződjön meg róla, hogy számítógép megfelel az erre a készülékre vonatkozó minimális specifikációknak. A specifikációk listája ezen a weboldalon érhető el: www.hp.com/support/ljm1530series.
2.
Ha a készüléket beállítja bizonyos papírtípusokhoz, mint amilyen pl. a nehéz papír, a készülék lassabban nyomtat, azért, hogy megfelelően égesse rá a festéket a papírra. Ha a papírtípus-beállítás nem megfelelő az éppen használt papírtípushoz, módosítsa a beállítást a papírtípusnak megfelelően.
3.
Ha a számítógép vagy a készülék vezeték nélküli hálózathoz csatlakozik, a gyenge jelminőség vagy az interferencia okozhatja a nyomtatási feladatok késését.
4.
Tiltsa le a készülék Csendes üzemmód beállítását. Ha ez a mód van bekapcsolva, a készülék lassabban nyomtat.
5.
Ha a készülék közvetlenül csatlakozik a számítógéphez, módosítsa a készülék USB-sebesség beállítását. Ha ez a beállítás rosszul van megadva, a készülék lassabban nyomtat.


Hibaelhárítás

Csatlakoztatási problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • Közvetlen csatlakoztatási problémák megoldása
  • Hálózati problémák megoldása


Hibaelhárítás

Közvetlen csatlakoztatási problémák megoldása

Ha a készüléket közvetlenül számítógéphez csatlakoztatta, ellenőrizze a kábelt.

●
Ellenőrizze, hogy a kábel csatlakozik-e a számítógéphez és a készülékhez.
●
Győződjön meg róla, hogy a kábel hossza max. 5 m. Próbálkozzon rövidebb kábel használatával.
●
Másik készülékhez csatlakoztatva ellenőrizze, hogy a kábel jó-e. Ha szükséges, cserélje ki a kábelt.


Hibaelhárítás

Hálózati problémák megoldása

Az alábbi elemek ellenőrzésével győződjön meg róla, hogy a készülék kommunikál a hálózattal. Mielőtt elkezdené, nyomtasson ki egy konfigurációs oldalt a készülék kezelőpaneljéről, és keresse meg azon a készülék IP-címét.

Ez a rész a következő témakörökkel foglalkozik:

  • Rossz minőségű fizikai csatlakozás
  • A számítógép nem a készüléknek megfelelő IP-címet használja
  • A számítógép nem tud kommunikálni a készülékkel
  • A készülék nem megfelelő hivatkozást és duplex beállításokat használ a hálózathoz
  • Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak
  • Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva
  • A készülék le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek


Hibaelhárítás

Rossz minőségű fizikai csatlakozás

1.
Ellenőrizze, hogy a készülék megfelelő hosszúságú kábellel a megfelelő hálózati porthoz csatlakozik-e.
2.
Ellenőrizze a kábelcsatlakozások szilárdságát.
3.
Nézze meg a készülék hátulján a hálózati port csatlakozását, és ellenőrizze, hogy az aktivitást mutató sárga jelzőfény és a kapcsolat állapotát mutató zöld jelzőfény világít-e.
4.
Ha a probléma továbbra is fennáll, próbáljon ki egy másik kábelt vagy portot az elosztón.


Hibaelhárítás

A számítógép nem a készüléknek megfelelő IP-címet használja

1.
Nyissa meg a Nyomtató tulajdonságai párbeszédpanelt, és kattintson a Portok fülre. Ellenőrizze, hogy a készüléknek a jelenleg megfelelő IP-címe van-e kijelölve. A készülék IP-címe megtalálható a konfigurációs oldalon.
2.
Ha a készüléket a HP szabványos TCP/IP port használatával telepítette, jelölje ki a Mindig erre a nyomtatóra nyomtasson, akkor is, ha az IP-címe megváltozik címkével ellátott négyzetet.
3.
Ha a készüléket Microsoft szabványos TCP/IP port használatával telepítette, az IP-cím helyett használja a gazdagépnevet.
4.
Ha az IP-cím helyes, törölje a készüléket a listából, majd vegye fel ismét.


Hibaelhárítás

A számítógép nem tud kommunikálni a készülékkel

1.
A hálózati kommunikáció teszteléséhez alkalmazza a „ping” parancsot.

a.
Nyisson meg egy parancssort a számítógépen: Windows esetében kattintson a Start gombra, majd a Futtatás pontra, és írja be a cmd parancsot.
b.
Írja be a ping parancsot, majd a készülék IP-címét.
c.
Ha az ablak megjeleníti a visszafordulási időket, a hálózat működik.

2.
Ha a ping-teszt nem sikerül, ellenőrizze, hogy be vannak-e kapcsolva a hálózati eszközök (hubok), majd ellenőrizze, hogy a készülék és a számítógép hálózati beállításai ugyanarra a hálózatra vannak-e megadva.


Hibaelhárítás

A készülék nem megfelelő hivatkozást és duplex beállításokat használ a hálózathoz

A Hewlett-Packard azt tanácsolja, hogy ezt a beállítást hagyja automatikus módban (ez az alapbeállítás). Ha megváltoztatja ezeket a beállításokat, akkor azokat a hálózatra vonatkozóan is módosítania kell.


Hibaelhárítás

Lehet, hogy az új szoftverek kompatibilitási problémákat okoznak

Ellenőrizze, hogy minden új szoftver jól van-e telepítve, és hogy ezek a megfelelő nyomtatóillesztő-programot használják-e.


Hibaelhárítás

Lehet, hogy a számítógép vagy a munkaállomás nem megfelelően van beállítva

1.
Ellenőrizze a hálózati illesztőprogramokat, nyomtatóillesztő-programokat és a hálózati átirányítást.
2.
Ellenőrizze, hogy az operációs rendszer megfelelően van-e konfigurálva.


Hibaelhárítás

A készülék le van tiltva, vagy a hálózat egyéb beállításai nem megfelelőek

1.
Nézze meg a konfigurációs oldalt a hálózati protokoll állapotának ellenőrzéséhez. Engedélyezze azt, ha szükséges.
2.
Ha szükséges, konfigurálja újra a hálózati beállításokat.


Hibaelhárítás

A termék szoftverével kapcsolatos problémák

Probléma
Megoldás
A Nyomtató mappában nem látható nyomtató-illesztőprogram a termékhez.
●
A nyomtatásisor-kezelő folyamat újraindításához indítsa újra a számítógépet. Ha a nyomtatásisor-kezelő összeomlott, a Nyomtatók mappában nem jelennek meg nyomtató-illesztőprogramok.
●
Telepítse újra a termék szoftverét.
MEGJEGYZÉS:

Zárja be a futó alkalmazásokat. Az olyan alkalmazások esetén, melyek ikonja a tálca rendszersarkában látható, kattintson a jobb egérgombbal az ikonra, és válassza a Bezárás vagy a Letiltás parancsot.

●
Próbálja meg az USB-kábelt a számítógép másik USB-portjához csatlakoztatni.
A szoftver telepítése közben hibaüzenet jelent meg
●
Telepítse újra a termék szoftverét.
MEGJEGYZÉS:

Zárja be a futó alkalmazásokat. Az olyan alkalmazások esetén, melyek ikonja a tálcán látható, kattintson a jobb egérgombbal az ikonra, és válassza a Bezárás vagy a Letiltás parancsot.

●
Ellenőrizze a szabad hely mennyiségét azon a meghajtón, ahová telepíti a termék szoftverét. Szükség esetén, szabadítsa fel a lehető legnagyobb területet, majd telepítse új a termék szoftverét.
●
Szükség esetén futassa a Lemeztöredezettség-mentesítőt, majd telepítse újra a termék szoftverét.
A készülék Üzemkész állapotban van, de nem nyomtat
●
Nyomtasson egy konfigurációs oldalt, és ellenőrizze a készülék funkcióit.
●
Ellenőrizze, hogy minden kábel megfelelően csatlakozik-e és a megadott specifikációkon belül van-e. Ez vonatkozik az USB- és a tápkábelekre is. Próbáljon új kábelt használni.


Hibaelhárítás

Általános Macintosh problémák megoldása

Ez a rész a következő témakörökkel foglalkozik:

  • A nyomtató-illesztőprogram nem szerepel a Print & Fax (nyomtató és fax) listában.
  • A készülék neve nem jelenik meg a Print & Fax (nyomtató és fax) készüléklistájában.
  • A nyomtató-illesztőprogram nem állítja be automatikusan a Print & Fax (nyomtató és fax) listában kiválasztott készüléket.
  • Egy nyomtatási feladat nem arra a készülékre került, amelyikre küldeni kívánta.
  • USB kábelkapcsolat esetén a készülék az illesztőprogram kiválasztását követően nem jelenik meg a Print & Fax (nyomtató és fax) listában.
  • Ön általános nyomtató-illesztőprogramot alkalmaz USB-csatlakozás használatakor


Hibaelhárítás

A nyomtató-illesztőprogram nem szerepel a Print & Fax (nyomtató és fax) listában.

1.
Győződjön meg arról, hogy a készülék .GZ fájlja a merevlemez alábbi mappájában található: Library/Printers/PPDs/Contents/Resources. Ha szükséges, telepítse újra a szoftvert.
2.
Ha a GZ fájl megtalálható a mappában, lehet, hogy a PPD fájl sérült. Törölje a fájlt, és telepítse újra a szoftvert.


Hibaelhárítás

A készülék neve nem jelenik meg a Print & Fax (nyomtató és fax) készüléklistájában.

1.
Ellenőrizze, hogy a kábelek megfelelően vannak-e csatlakoztatva, és hogy a készülék be van-e kapcsolva.
2.
A készülék nevének ellenőrzése céljából nyomtasson egy konfigurációs oldalt. Ellenőrizze, hogy a konfigurációs lapon található név megegyezik-e a Print & Fax (nyomtató és fax) listában szereplő készüléknévvel.
3.
Az USB- vagy hálózati kábelt cserélje le kiváló minőségű kábelre.


Hibaelhárítás

A nyomtató-illesztőprogram nem állítja be automatikusan a Print & Fax (nyomtató és fax) listában kiválasztott készüléket.

1.
Ellenőrizze, hogy a kábelek megfelelően vannak-e csatlakoztatva, és hogy a készülék be van-e kapcsolva.
2.
Győződjön meg arról, hogy a készülék .GZ fájlja a merevlemez alábbi mappájában található: Library/Printers/PPDs/Contents/Resources. Ha szükséges, telepítse újra a szoftvert.
3.
Ha a GZ fájl megtalálható a mappában, lehet, hogy a PPD fájl sérült. Törölje a fájlt, és telepítse újra a szoftvert.
4.
Az USB- vagy hálózati kábelt cserélje le kiváló minőségű kábelre.


Hibaelhárítás

Egy nyomtatási feladat nem arra a készülékre került, amelyikre küldeni kívánta.

1.
Nyissa meg a nyomtatási sort, és indítsa újra a nyomtatási feladatot.
2.
Egy másik, azonos vagy hasonló nevű készülék fogadhatta a nyomtatási feladatot. A készülék nevének ellenőrzése céljából nyomtasson egy konfigurációs oldalt. Ellenőrizze, hogy a konfigurációs lapon található név megegyezik-e a Print & Fax (nyomtató és fax) listában szereplő készüléknévvel.


Hibaelhárítás

USB kábelkapcsolat esetén a készülék az illesztőprogram kiválasztását követően nem jelenik meg a Print & Fax (nyomtató és fax) listában.
Hibakeresés a szoftverben

▲
Győződjön meg róla, hogy a használt Mac operációs rendszer verziója Mac OS X 10.5 vagy újabb.

Hibakeresés a hardverben

1.
Ellenőrizze, hogy a készülék be van-e kapcsolva.
2.
Győződjön meg róla, hogy az USB-kábel megfelelően csatlakozik.
3.
Ellenőrizze, hogy megfelelő, nagy átviteli sebességű USB-kábelt használ-e.
4.
Győződjön meg róla, hogy nincs túl sok USB-eszköz csatlakoztatva a hálózatba. Válassza le az összes eszközt a láncról, és csatlakoztassa a kábelt közvetlenül a számítógép USB-portjához.
5.
Ellenőrizze, hogy nincs-e kettőnél több táp nélküli USB-hub egy sorba csatlakoztatva a láncon. Válassza le az összes eszközt a láncról, majd csatlakoztassa a kábelt közvetlenül a számítógép USB-portjához..
MEGJEGYZÉS:

Az iMac billentyűzet saját tápforrással nem rendelkező USB-elosztó.


Hibaelhárítás

Ön általános nyomtató-illesztőprogramot alkalmaz USB-csatlakozás használatakor

Ha az USB-kábelt a szoftver telepítése előtt csatlakoztatta, akkor lehet, hogy általános nyomtató-illesztőprogramot alkalmaz a készülékhez tartozó illesztőprogram helyett.

1.
Törölje az általános nyomtató-illesztőprogramot.
2.
Telepítse újra a szoftvert a készülék CD-jéről. Ne csatlakoztassa az USB-kábelt, amíg a telepítőprogram nem kéri erre.
3.
Ha több nyomtató van telepítve, győződjön meg róla, hogy a megfelelő nyomtatót választotta ki a Print (nyomtatás) párbeszédpanel Format For (formátum) legördülő menüjében.


Kellékek és tartozékok

Kellékek és tartozékok
  • Alkatrészek, tartozékok és kellékek rendelése
  • Cikkszámok


Kellékek és tartozékok

Alkatrészek, tartozékok és kellékek rendelése

Kellékek és papírok rendelése
www.hp.com/go/suresupply
Eredeti HP alkatrészek vagy tartozékok rendelése
www.hp.com/buy/parts
Rendelés szervizen vagy ügyfélszolgálaton keresztül
Forduljon a hivatalos HP-szervizhez vagy ügyfélszolgálathoz.


Kellékek és tartozékok

Cikkszámok

Az alábbi tartozéklista az útmutató kiadásakor volt aktuális. A termék élettartama során a rendelési információk és a kellékek elérhetősége változhat.

Ez a rész a következő témakörökkel foglalkozik:

  • Nyomtatópatron
  • Kábelek és illesztők
  • Karbantartási készletek


Kellékek és tartozékok

Nyomtatópatron

Tétel
Leírás
Cikkszám
HP LaserJet festékkazetta
Fekete festékkazetta
CE278A


Kellékek és tartozékok

Kábelek és illesztők

Tétel
Leírás
Cikkszám
USB-kábel
2 méteres A-B kábel
8121-0868


Kellékek és tartozékok

Karbantartási készletek

Tétel
Leírás
Cikkszám
Felvevőhenger
Felvevőhenger adagolótálcához
RL1-1443-000CN
Lapelválasztó szerkezet
Lapelválasztó szerkezet adagolótálcához
RM1-4006-000CN


Szerviz és terméktámogatás

Szerviz és terméktámogatás
  • A Hewlett-Packard korlátozott garancia nyilatkozata
  • A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata
  • A nyomtatókazettán tárolt adatok
  • Végfelhasználói licencszerződés
  • Ügyfélszolgálat
  • A termék visszacsomagolása


Szerviz és terméktámogatás

A Hewlett-Packard korlátozott garancia nyilatkozata

HP TERMÉK
A KORLÁTOZOTT GARANCIA IDŐTARTAMA
HP LaserJet M1536dnf
Egy év készülékcsere

A HP garantálja a végfelhasználónak, hogy a HP hardver és tartozékok a vásárlás időpontjától a fent jelzett időtartamig anyag- és gyártási hibáktól mentesek lesznek. Ha a HP ilyen jellegű meghibásodásról kap értesítést a garanciális időn belül, saját belátása szerint kijavítja vagy kicseréli a hibás készüléket. A cserekészülék lehet új vagy teljesítményét tekintve az újhoz hasonló készülék.

A HP garantálja, hogy a HP által biztosított szoftver nem fog anyagából vagy megmunkálásából eredően meghibásodni a vásárlás időpontjától a fent megadott időtartam erejéig, amennyiben helyesen telepíti és használja azt. Amennyiben a HP értesítést kap arról, hogy a garanciaidőszakon belül a fent említett okokból származó hiba lépett fel, a HP kicseréli a szoftvert.

A HP nem garantálja, hogy a HP készülékek működése hibáktól és megszakításoktól mentes lesz. Ha a HP nem képes ésszerű időn belül megjavítani vagy kicserélni készülékeit úgy, hogy azok megfeleljenek a jótállási nyilatkozatban foglalt feltételeknek, akkor a készülék haladéktalan visszaküldése esetén a vásárló jogosult a vételár azonnali visszatérítésére.

A HP készülékek tartalmazhatnak újragyártott, az újéval azonos teljesítményű, esetlegesen korábban használt részegységeket.

A garancia nem vonatkozik a (a) nem megfelelő vagy hiányos karbantartásból vagy kalibrációból, (b) a nem HP által szállított szoftver, interfész, alkatrészek vagy tartozékok hibájából, (c) engedély nélküli módosításból vagy nem rendeltetésszerű használatból, (d) a készüléknek a megadott környezeti specifikációktól eltérő használatából vagy (e) az üzemelési hely nem megfelelő előkészítéséből vagy karbantartásából származó károkra.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT. Egyes országokban/térségekben, államokban vagy tartományokban a törvényi garanciák érvényességi idejének korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik. Ez a garancia meghatározott törvényes jogokkal ruházza fel Önt. Ezenfelül más, országonként/térségenként, államonként és tartományonként változó jogokkal is rendelkezhet.

A HP korlátozott garanciája minden olyan országban/térségben érvényes, ahol a HP támogatást biztosít ehhez a készülékhez, és értékesíti azt. A garancia-szolgáltatás hatásköre az egyes országokban/térségekben érvényben lévő jogi szabályozásnak megfelelően változhat. A HP nem fogja a készülék alakjának, illesztésének vagy funkciójának változtatásával azt üzemeltethetővé tenni olyan országokban/térségekben, ahol jogi vagy szabályozási okok miatt nem szándékozta bevezetni a készüléket.

A HELYI JOGI SZABÁLYOZÁS ÁLTAL MEGHATÁROZOTT MÉRTÉKBEN KIZÁRÓLAG E GARANCIA NYILATKOZATBAN LEÍRT JOGORVOSLATOKRA VAN LEHETŐSÉG. A FENTI GARANCIANYILATKOZATBAN KIFEJEZETT FELELŐSSÉGET KIVÉVE A HP ÉS SZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET AZ ADATVESZTÉSBŐL EREDŐ, KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES (BELEÉRTVE A HASZON ELMARADÁSÁBÓL VAGY AZ ADATVESZTÉSBŐL EREDŐ KÁROKAT) VAGY BÁRMELY MÁS KÁRÉRT, SEM SZERZŐDÉS, MAGÁNVÉTEK VAGY BÁRMILYEN MÁS JOGALAPRA VALÓ HIVATKOZÁSSAL. Egyes országokban/térségekben, államokban vagy tartományokban a véletlen vagy következményes károk kizárása vagy korlátozása nem engedélyezett, így előfordulhat, hogy a fenti korlátozás vagy kizárás Önre nem vonatkozik.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN készülék ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

A HP kiegészítő védelmi garanciája: A LaserJet festékkazetta korlátozott garancianyilatkozata

A HP garantálja, hogy ez a termék mentes mind a gyártási, mind az anyaghibáktól.

A garancia nem vonatkozik azokra a termékekre, (a) amelyeket újratöltöttek, felújítottak, átalakítottak, vagy bármilyen más módon szakszerűtlenül kezeltek, (b) ha nem rendeltetésszerű használat, helytelen tárolás vagy a megadott környezeti határértékeken kívüli működtetés miatt problémák léptek fel, vagy (c) ha a terméket a szokásos használat során megrongálták.

A garancia érvényesítéséhez vigye vissza a terméket a vásárlás helyére (mellékelje a probléma leírását, valamint nyomtatási mintákat), vagy forduljon a HP ügyfélszolgálatához. Ha a termék hibásnak bizonyul, a HP saját belátása szerint dönti el, hogy kicseréli a terméket, vagy visszaadja a vételárat.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP NEM VÁLLAL SEMMILYEN MÁS – SEM ÍRÁSBELI, SEM SZÓBELI – KIFEJEZETT VAGY HALLGATÓLAGOS GARANCIÁT. A HP KIFEJEZETTEN KIZÁR A FORGALMAZHATÓSÁGRA, A MEGFELELŐ MINŐSÉGRE ÉS A MEGHATÁROZOTT CÉLRA VALÓ ALKALMASSÁGRA VONATKOZÓ MINDENFÉLE HALLGATÓLAGOS GARANCIÁT.

AMENNYIBEN A HELYI TÖRVÉNYEK MÁSKÉNT NEM RENDELKEZNEK, A HP ÉS BESZÁLLÍTÓI NEM VÁLLALNAK SEMMILYEN FELELŐSSÉGET A KÖZVETLEN, KÜLÖNLEGES, VÉLETLENSZERŰ VAGY KÖVETKEZMÉNYES KÁROKÉRT, IDEÉRTVE TÖBBEK KÖZÖTT AZ ELMARADT PROFITBÓL VAGY AZ ADATVESZTÉSBŐL SZÁRMAZÓ VAGY MÁS KÁROKAT, AKÁR SZERZŐDÉS TELJESÍTÉSE, VÉTKES CSELEKMÉNY, VAGY MÁS EREDMÉNYEZTE AZOKAT.

A JELEN NYILATKOZATBA FOGLALT GARANCIA NEM ZÁRJA KI, NEM KORLÁTOZZA ÉS NEM MÓDOSÍTJA A JELEN TERMÉK ELADÁSÁRA VONATKOZÓ KÖTELEZŐ ÉRVÉNYŰ JOGSZABÁLYOKAT (KIVÉVE A TÖRVÉNY BIZTOSÍTOTTA KIVÉTELEKET), ÉS AZOKNAK A KIEGÉSZÍTÉSEKÉNT ÉRTENDŐK.


Szerviz és terméktámogatás

A nyomtatókazettán tárolt adatok

A készülékhez használt HP nyomtatókazetták tartalmaznak egy memóriachipet, amely segít a készülék működtetésében.

Ezenkívül a memóriachip részben a készülék használatára vonatkozó információkkal is rendelkezik, amelyek között szerepelhet: a nyomtatókazetta első üzembe helyezésének dátuma, a nyomtatókazetta utolsó használatának dátuma, a nyomtatókazettával kinyomtatott oldalak száma, az oldalak fedéssűrűsége, az alkalmazott nyomtatási módok, az esetlegesen jelentkező nyomtatási hibák, illetve a termék típusszáma. Ezek az információk segítenek abban, hogy a HP a felhasználók nyomtatási igényeinek megfelelően fejleszthesse újabb termékeit.

A nyomtatókazetta memóriachipjén található adatok alapján nem lehet azonosítani a vásárlót vagy a felhasználót vagy az adott készüléket.

A HP a díjmentes visszajuttatási és újrahasznosítási program során visszaküldött nyomtatókazettákon található memóriachipeket mintavételezéshez használja (HP Planet Partners: www.hp.com/recycle). A mintavételből használt memóriachipek adatait a HP az újabb termékek fejlesztése céljából tanulmányozza. A nyomtatókazetta újrahasznosításában résztvevő HP partnerek szintén hozzáférhetnek ezekhez az adatokhoz.

Minden olyan külső fél, amelynek birtokába kerül a nyomtatókazetta, hozzáférhet a memóriachipen található anonim adatokhoz. Ha nem szeretné engedélyezni a hozzáférést ezekhez az adatokhoz, működésképtelenné teheti a memóriachipet. De ha így tesz, a memóriachip azután nem lesz használható HP készülékekben.


Szerviz és terméktámogatás

Végfelhasználói licencszerződés

A SZOFTVER HASZNÁLATBA VÉTELE ELŐTT OLVASSA EL FIGYELMESEN: A jelen végfelhasználói licencszerződés („EULA”) jogi megállapodás (a) Ön (mint természetes vagy jogi személy) és (b) a Hewlett-Packard Company („HP”) között a jelen EULA kíséretében kapott szoftvertermék („Szoftver”) használatának tárgyában. Jelen Végfelhasználói licencszerződés nem érvényes, ha Ön és a HP, illetve Ön és a HP szoftvert szolgáltató beszállítói között külön licencszerződés van érvényben, beleértve az online dokumentációkban szereplő licencszerződéseket is. A „Szoftver” kifejezés alatt értendők (i) a szoftverhez társuló adathordozók, (ii) a felhasználói útmutató és egyéb nyomtatott anyagok, valamint (iii) az „online” vagy elektronikus dokumentáció (gyűjtőnéven a „Felhasználói dokumentáció”) is.

A SZOFTVERTERMÉKRE VONATKOZÓ JOGOK BIZTOSÍTÁSÁNAK AZ A FELTÉTELE, HOGY ÖN A JELEN LICENCSZERZŐDÉS MINDEN RENDELKEZÉSÉT ÉS KIKÖTÉSÉT ELFOGADJA. A SZOFTVERTERMÉK TELEPÍTÉSÉVEL, MÁSOLÁSÁVAL, LETÖLTÉSÉVEL VAGY EGYÉB MÓDON TÖRTÉNŐ HASZNÁLATÁVAL ELFOGADJA, HOGY A VÉGFELHASZNÁLÓI LICENCSZERZŐDÉS FELTÉTELEI ÖNRE KÖTELEZŐ ÉRVÉNYŰEK. HA ÖN NEM ÉRT EGYET A FELTÉTELEKKEL, NE TELEPÍTSE, NE TÖLTSE LE, ÉS MÁS MÓDON SE HASZNÁLJA A SZOFTVERTERMÉKET. HA MEGVÁSÁROLTA A SZOFTVERT, DE NEM ÉRT EGYET A LICENCSZERZŐDÉSSEL, A TELJES VÉTELÁR VISSZATÉRÍTÉSE ÉRDEKÉBEN JUTTASSA VISSZA A SZOFTVERT TIZENNÉGY NAPON BELÜL ARRA A HELYRE, AHOL BESZEREZTE. HA A SZOFTVER EGY MÁSIK HP TERMÉKRE VAN TELEPÍTVE, VAGY AZZAL EGYÜTT SZEREZTE BE, A TELJES, MÉG NEM HASZNÁLT TERMÉKET IS VISSZAJUTTATHATJA.

1. KÜLSŐ GYÁRTÓK SZOFTVEREI. A szoftver a HP saját tulajdonú szoftvertermékei („HP szoftver”) mellett tartalmazhat külső fél által gyártott, licenccel rendelkező szoftvertermékeket is („Külső fél által gyártott szoftver” és „Külső fél licence”). A Külső fél által gyártott szoftvereket a megfelelő Külső fél licence feltételei alapján bocsátjuk az Ön rendelkezésére. A Külső fél licence általában egy licencfájlban (pl. license.txt) található meg. Ha nem találja a Külső fél licencét, lépjen kapcsolatba a HP támogatási szolgálatával. Ha a Külső fél licence olyan licenceket tartalmaz, melyek a forráskód elérhetőségét biztosítják (például a GNU általános nyilvános licence), és a megfelelő forráskód nem található meg a szoftverben, akkor a HP webhelyének (hp.com) terméktámogatási oldalain olvashat bővebben a forráskód beszerzésének módjáról.

2. LICENCJOGOK. Amennyiben Ön betartja a jelen Végfelhasználói licencszerződés valamennyi feltételét és előírását, a HP az alábbi jogokat biztosítja Önnek:

a. Használati jog. A HP engedélyezi Önnek a szoftver egy példányának használatát. A „használat” azt jelenti, hogy telepítheti, másolhatja, tárolhatja, betöltheti és végrehajthatja a szoftverkódot, megtekintheti a program megjelenített tartalmát, és egyéb módon igénybe veheti a HP szoftver szolgáltatásait. A HP szoftver módosítása, illetve az engedélyezésre és ellenőrzésre vonatkozó szolgáltatások kikapcsolása tilos. Ha ezt a szoftvert a HP egy képalkotási vagy nyomtatási termékhez bocsátotta rendelkezésére (például ha a szoftver egy nyomtatóillesztő-program, firmware vagy bővítmény), akkor a HP szoftvert csak ehhez a termékhez („HP termék”) használhatja fel. A Felhasználói dokumentáció további korlátozásokat tartalmazhat a használatra vonatkozóan. A HP szoftver összetevőit a használat jogcíme alatt nem különítheti el a szoftvertől. Ön nem jogosult a HP szoftver terjesztésére.

b. Másolási jog. A másolási jog azt jelenti, hogy archiválás vagy biztonsági mentés céljából másolatokat készíthet a HP szoftverről, feltéve, hogy minden másolt példány tartalmazza a HP szoftver szerzői jogi adatait, és a másolatok csak biztonsági másodpéldányként kerülnek felhasználásra.

3. FRISSÍTÉSEK. A HP által frissítésként, verziófrissítésként vagy kiegészítőként (gyűjtőnéven „Frissítés”) biztosított HP szoftver használatához előbb az eredeti, a HP által a Frissítések körébe sorolt HP szoftver licencével kell rendelkeznie. Amennyiben a Frissítés a HP szoftvert vagy annak használati jogát bármilyen mértékben hatálytalanítja, a HP szoftver használati joga az adott mértékben korlátozódik. Ez a Végfelhasználói licencszerződés minden Frissítésre érvényes, hacsak a HP a Frissítéshez más feltételeket nem szab meg. Ha jelen Végfelhasználói licencszerződés és az új feltételek között ellentmondás van, az új feltételek tekintendők mérvadónak.

4. ÁTRUHÁZÁS.

a. Átruházási jog. A HP Szoftvert első felhasználója egyetlen alkalommal átruházhatja egy másik végfelhasználó számára. Az átruházásnak ki kell terjednie minden összetevőre, adathordozóra és felhasználói dokumentációra, továbbá a jelen licencszerződésre, valamint az Eredetiséget igazoló tanúsítványra, amennyiben tartozik ilyen a termékhez. Az átruházás nem valósulhat meg közvetett módon, például küldemény révén. Az átruházás előtt a szoftverátruházás kedvezményezett végfelhasználójának el kell fogadnia jelen Végfelhasználói licencszerződés feltételeit. A HP szoftver átruházásának pillanatában az eredeti felhasználó licencjoga automatikusan megszűnik.

b. Korlátozások. A HP szoftver nem bérelhető, nem adható bérbe, nem kölcsönözhető és nem használható kereskedelmi céllal időosztásos vagy bérirodai környezetben. A HP szoftver és licence nem adható tovább és nem ruházható át, kivéve a jelen Végfelhasználói licencszerződésben kifejezetten engedélyezett esetben.

5. TULAJDONOSI JOGOK. A Szoftver és a Felhasználói dokumentáció minden szellemi tulajdonjoga a HP vagy beszállítói tulajdonát képezi, és ezeket a jogokat a törvény védi, többek között a szerzői jogra, kereskedelmi titokra, szabadalmi jogra és védjegyekre vonatkozó rendelkezések formájában. A Szoftvertermékről semmiféle termékazonosítót, szerzői jogi információt vagy tulajdonjogi korlátozásról tájékoztató közleményt nem szabad eltávolítani.

6. KÓDVISSZAFEJTÉSRE VONATKOZÓ KORLÁTOZÁSOK. A HP szoftvert nem fordíthatja és nem fejtheti vissza, továbbá nem elemezheti belső felépítését, kivéve akkor és csak olyan mértékben, ahogy az alkalmazandó jogszabályok e korlátozással ellentétben azt kifejezetten megengedik.

7. ADATFELHASZNÁLÁSHOZ VALÓ HOZZÁJÁRULÁS. Ön beleegyezik abba, hogy a HP és leányvállalatai összegyűjtsék és felhasználják az (i) Ön szoftverhasználatával vagy termékhasználatával kapcsolatosan, vagy (ii) a Szoftverhez, illetve a HP termékhez kapcsolódóan Önnek nyújtott terméktámogatás során megszerzett technikai adatokat. Minden ilyen adatot a HP adatvédelmi irányelvei alapján kezelünk. A HP ezeket az adatokat kizárólag olyan formában használja fel, amelyben Ön személyesen csak olyan mértékben azonosítható, amennyire ezt az Ön felhasználói érdekei, illetve a támogatási szolgáltatás elvégzése szükségessé teszi.

8. A FELELŐSSÉG KORLÁTOZÁSA. A HP-nak és beszállítóinak a jelen Végfelhasználói licencszerződés bármely rendelkezése alapján fennálló teljes felelőssége minden esetben az Ön által a Termékért ténylegesen kifizetett összeg erejéig, illetve 5 USD összegig korlátozott (a kettő közül a nagyobb alkalmazandó). A HP ÉS BESZÁLLÍTÓI AZ ALKALMAZANDÓ JOG ÁLTAL MEGENGEDETT LEGNAGYOBB MÉRTÉKBEN KIZÁRJÁK FELELŐSSÉGÜKET VALAMENNYI SPECIÁLIS, ESETI, KÖZVETETT VAGY KÖVETKEZMÉNYES KÁRÉRT (IDEÉRTVE TÖBBEK KÖZÖTT AZ ÜZLETI HASZON ELMARADÁSÁBÓL, AZ ÜZLETI TEVÉKENYSÉG FÉLBESZAKADÁSÁBÓL, A SZEMÉLYI SÉRÜLÉSBŐL VAGY AZ ÜZLETI INFORMÁCIÓ ELVESZTÉSÉBŐL SZÁRMAZÓ KÁROKAT ÉS EGYÉB VAGYONI HÁTRÁNYT), AMELY A TERMÉK HASZNÁLATÁBÓL VAGY HASZNÁLHATATLANSÁGÁBÓL ERED, MÉG AKKOR IS, HA A HP-T VAGY BÁRMELY BESZÁLLÍTÓJÁT AZ ILYEN KÁROK BEKÖVETKEZÉSÉNEK LEHETŐSÉGÉRŐL TÁJÉKOZTATTÁK, ÉS HA A FENTI KÁRTÉRÍTÉS AZ ADOTT HELYZETBEN NEM BIZONYUL MEGFELELŐNEK. Egyes államok, illetve jogi környezetek nem teszik lehetővé a véletlen vagy járulékos károk kizárását vagy korlátozását, ezért előfordulhat, hogy a fenti kikötések Önre nem teljes mértékben vonatkoznak.

9. USA KORMÁNYZATI ÜGYFELEK. Ha Ön az Egyesült Államok kormányzati felhasználója, akkor a FAR 12.211 és FAR 12.212 rendelkezéseknek megfelelően a Kereskedelmi számítógép-használat, a Számítógépes szoftverek dokumentációja, valamint a Kereskedelmi termékek műszaki adatai a megfelelő HP kereskedelmi licencszerződés szerint kerülnek licencelésre.

10. AZ ÁRUKIVITELI JOGSZABÁLYOK BETARTÁSA. Önnek kötelessége betartani minden olyan törvényt, szabályt és rendelkezést, amely (i) a Szoftver exportjára és importjára vonatkozik, vagy (ii) korlátozza a szoftver felhasználását, beleértve a nukleáris, kémiai és biológiai fegyverek terjedésének megakadályozását célzó korlátozásokat is.

11. JOGOK FENNTARTÁSA. A HP és szállítói fenntartanak minden, a jelen licencszerződésben kifejezetten nem garantált jogot.

(c) 2007 Hewlett-Packard Development Company, L.P.

Átdolgozva: 06/11


Szerviz és terméktámogatás

Ügyfélszolgálat

Telefonos ügyfélszolgálat az Ön országában/térségében
Legyenek kéznél a következő adatok: terméknév, sorozatszám, a vásárlás dátuma és a probléma leírása.
Az országra/térségre vonatkozó telefonszámok a termék dobozában mellékelt szórólapon, illetve a következő webhelyen találhatók: www.hp.com/support/.
24 órás internetes támogatás igénybevétele
www.hp.com/support/ljm1530series
Macintosh számítógéppel használt termékekhez biztosított támogatás igénybevétele
www.hp.com/go/macosx
Segédprogramok, illesztőprogramok és elektronikus információk letöltése
www.hp.com/go/ljm1530series_software
További HP javítási vagy karbantartási szerződések megrendelése
www.hp.com/go/carepack
A termék regisztrálása
www.register.hp.com


Szerviz és terméktámogatás

A termék visszacsomagolása

Amennyiben a HP ügyfélszolgálata azt állapítja meg, hogy a terméket vissza kell küldenie a HP részére javítás céljából, visszaküldés előtt az alábbi lépéseket követve csomagolja vissza a terméket.

VIGYÁZAT!

A szállítás során a nem megfelelő csomagolásból adódó kár a vásárló felelőssége.

1.
Távolítsa el és őrizze meg a festékkazettát.
VIGYÁZAT!

Rendkívül fontos, hogy szállítás előtt ki kell venni a nyomtatókazettát a készülékből. A készülékben hagyott nyomtatókazettákból szállításkor kiszabadulhat a festék, amely teljesen belepheti a nyomtatóművet és az egyéb alkatrészeket.

A festékkazetta megóvása érdekében a görgők érintése nélkül csomagolja be az eredeti csomagolásába, vagy úgy csomagolja be, hogy ne érje fény.

2.
Távolítsa el és őrizze meg a tápkábelt, az illesztőkábelt és a külön beszerezhető tartozékokat, például az EIO-kártyát.
3.
Ha lehetséges, akkor csatoljon a nyomtatóhoz nyomtatási mintákat és 50-100 papírlapot vagy olyan médiát, amelyen a nyomtatási hiba jelentkezett.
4.
Az Egyesült Államokban hívja a HP ügyfélszolgálatát, ha új csomagolóanyagra van szüksége. Más helyeken használja az eredeti csomagolóanyagot, amennyiben ez lehetséges. A HP azt javasolja, hogy a szállítás idejére kössön biztosítást a nyomtatóra és annak alkatrészeire.


Termékjellemzők

Termékjellemzők
  • Fizikai adatok
  • Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás
  • Környezeti specifikáció


Termékjellemzők

Fizikai adatok

Fizikai jellemzők1
Specifikáció
HP LaserJet M1536dnf
Termék súlya
11,7 kg
Termék magassága
373 mm
Termék hosszúsága
343 mm
Termék szélessége
441 mm

1 Az értékek előzetes adatokon alapulnak. Lásd: www.hp.com/support/ljm1530series.


Termékjellemzők

Teljesítményfelvétel, elektromos jellemzők és zajkibocsátás

Az aktuális információkért lásd: www.hp.com/go/ljm1530series_regulatory.


Termékjellemzők

Környezeti specifikáció

Környezeti jellemzők
Üzemeltetés1
Tárolás1
Hőmérséklet
10° – 32,5 °C
0° – 35 °C
Relatív páratartalom
10–80%
10–80%

1 Az értékek előzetes adatokon alapulnak. Lásd: www.hp.com/support/ljm1530series.


Az előírásokra vonatkozó információ

Az előírásokra vonatkozó információ
  • FCC-előírások
  • Környezetbarát termékgazdálkodási program
  • Megfelelési nyilatkozat
  • Biztonságtechnikai nyilatkozatok
  • A telekommunikációs eszközökre (fax) vonatkozó további nyilatkozatok


Az előírásokra vonatkozó információ

FCC-előírások

Ez a készülék a „B” osztályú digitális adatfeldolgozási eszközökre vonatkozó rádiózavarási határértékek tesztje során teljesítette az FCC (Federal Communications Commission – Szövetségi Hírközlési Tanács) előírásainak 15. cikkelye szerinti feltételeket. A szóban forgó határértékek megállapítása biztosítja, hogy a lakóterületeken ne legyenek észlelhetők káros elektronikus zavarok. A készülék nagyfrekvenciájú energiát hoz létre és használ, és ezt kisugározhatja. Ha a berendezés üzembe helyezése nem az utasításoknak megfelelően történik, annak a rádiós kommunikáció zavarása lehet a következménye. Mindamellett megfelelő üzembe helyezés esetén sem zárható ki az interferencia lehetősége. Ha a készülék zavaró hatású interferenciákat okoz a rádiós és televíziós vételben (ez megállapítható a készülék ki-be kapcsolásával), az alábbi intézkedésekkel próbálhatja kiküszöbölni a vételi zavarokat:

●
a vevőantenna átállításával vagy áthelyezésével;
●
az eszköz és a vevőkészülék közötti távolság növelésével;
●
a berendezésnek a vevőkészülék által használt aljzattól eltérő aljzatba csatlakoztatásával;
●
tanács kérésével a forgalmazótól vagy egy szakképzett rádió-, illetve televízió-szerelőtől.
MEGJEGYZÉS:

Ha a nyomtatón a HP kifejezett hozzájárulása nélkül módosításokat hajtanak végre, a felhasználó elveszítheti jogosultságát a készülék használatára.

Olyan árnyékolt csatolókábelt használjon, amely megfelel az FCC-szabályok 15. cikkelyében a „B” osztály előírásainak.


Az előírásokra vonatkozó információ

Környezetbarát termékgazdálkodási program

Ez a rész a következő témakörökkel foglalkozik:

  • Környezetvédelem
  • Ózonkibocsátás
  • Energiafogyasztás
  • Festékfelhasználás
  • Papírfelhasználás
  • Műanyagok
  • HP LaserJet nyomtatási kellékek
  • Visszajuttatási és újrahasznosítási tudnivalók
  • Papír
  • Anyagkorlátozások
  • Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban
  • Vegyi anyagok
  • Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)
  • További információk


Az előírásokra vonatkozó információ

Környezetvédelem

A Hewlett-Packard Company elkötelezettje annak, hogy környezetbarát módon kiváló minőségű termékeket szolgáltasson. A nyomtatót több szempontból is úgy tervezték, hogy a lehető legkisebb hatással legyen a környezetre.


Az előírásokra vonatkozó információ

Ózonkibocsátás

A készülék nem termel mérhető mennyiségű ózongázt (O3).


Az előírásokra vonatkozó információ

Energiafogyasztás

Az energiafogyasztás üzemkész állapotban és Készenléti módban üzemmódban jelentősen csökken, ami kíméli a környezetet, és pénzmegtakarítást jelent, de nem befolyásolja a készülék teljesítményét. A Hewlett-Packard ENERGY STAR® jelöléssel ellátott nyomtatási és képkezelési eszközei teljesítik az Egyesült Államok környezetvédelmi hivatalának képkezelési eszközökre vonatkozó ENERGY STAR előírásait. Az ENERGY STAR előírásoknak megfelelő képkezelési eszközökön a következő jel látható:

ENERGY STAR® jelzés

Az ENERGY STAR előírásoknak megfelelő képkezelési eszközökről további információ a következő helyen található:

www.hp.com/go/energystar


Az előírásokra vonatkozó információ

Festékfelhasználás

Az EconoMode üzemmód kevesebb festéket használ, ami növelheti a nyomtatókazetta élettartamát.


Az előírásokra vonatkozó információ

Papírfelhasználás

A termék kézi/automatikus kétoldalas nyomtatási funkciójával (kétoldalas nyomtatás) és az n-szeres nyomtatás funkcióval (egy oldalra több oldal anyagának nyomtatása) csökkenthető a papírfogyasztás, s így a természeti erőforrások kihasználása is.


Az előírásokra vonatkozó információ

Műanyagok

A 25 grammot meghaladó tömegű műanyag alkatrészek a nemzetközi előírásoknak megfelelő anyagjelekkel vannak ellátva. Ez növeli az esélyét annak, hogy a nyomtató hasznos élettartamának végén a műanyagok újrafelhasználás céljából azonosíthatóak lesznek.


Az előírásokra vonatkozó információ

HP LaserJet nyomtatási kellékek

A HP LaserJet nyomtatókazetták használat után könnyen - ingyenesen - visszaküldhetők és újrahasznosíthatók a HP Planet Partners program segítségével. Többnyelvű programinformáció és utasítások találhatóak valamennyi HP LaserJet festékkazetta és kellék csomagjában. A környezetre gyakorolt káros hatásokat tovább csökkentheti, ha ahelyett, hogy a festékkazettákat külön-külön küldené, egyszerre többet juttat belőlük vissza.

A HP elkötelezett abban, hogy innovatív, minőségi termékeket és szolgáltatásokat nyújtson, mindezt környezettudatos módon, a termék tervezésétől és előállításától kezdve a terjesztésen, felhasználáson keresztül egészen az újrahasznosításig. A HP Planet Partners programban résztvevők számára gondoskodunk a HP LaserJet nyomtatópatronok megfelelő újrahasznosításáról, a műanyag és fém alkatrészek új termékekben történő feldolgozásáról, ezzel több millió tonna hulladék lerakásától kíméljük meg a hulladéklerakókat. Mivel a nyomtatópatronokat új anyagokban hasznosítjuk újra, ezért azokat nem térítjük vissza Önhöz. Köszönjük, hogy felelősséget érez a környezetért!

MEGJEGYZÉS:

A visszatérítési címkét csak eredeti HP LaserJet nyomtatópatronok visszaküldésekor használja. Kérjük, ne használja a címkét tintasugaras HP nyomtatópatronok, nem HP nyomtatópatronok, újratöltött vagy újragyártott nyomtatópatronok, illetve garanciális termékek visszajuttatására. A HP tintasugaras nyomtatópatronjainak újrahasznosításáról a következő címen tájékozódhat: http://www.hp.com/recycle.


Az előírásokra vonatkozó információ

Visszajuttatási és újrahasznosítási tudnivalók

Ez a rész a következő témakörökkel foglalkozik:

  • Egyesült Államok és Puerto Rico
  • Visszajuttatás az Egyesült Államokon kívül


Az előírásokra vonatkozó információ

Egyesült Államok és Puerto Rico

A HP LaserJet nyomtatókazetta dobozában mellékelt címke egy vagy több HP LaserJet festékkazetta visszajuttatására és újrahasznosítására szolgál. Kérjük vegye figyelembe az alábbi tudnivalókat.

Ez a rész a következő témakörökkel foglalkozik:

  • Többszörös visszajuttatás (több kazetta)
  • Egy termék visszajuttatása
  • Szállítás


Az előírásokra vonatkozó információ

Többszörös visszajuttatás (több kazetta)

1.
Minden HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába csomagoljon vissza.
2.
Pántoló- vagy ragasztószalaggal erősítse egymáshoz a dobozokat. A csomag legfeljebb 31 kg-ot nyomhat.
3.
A csomagot egyszeri, előre fizetett szállítójeggyel küldje.

VAGY

1.
Használjon a célnak megfelelő saját dobozt vagy kérjen ingyenes, ömlesztett áru összegyűjtésére alkalmas dobozt innen: www.hp.com/recycle vagy hívja ezt a számot: 1-800-340-2445 (legfeljebb 31 kg súlyú HP LaserJet-nyomtatókazettához).
2.
A csomagot egyszeri, előre fizetett szállítójeggyel küldje.


Az előírásokra vonatkozó információ

Egy termék visszajuttatása

1.
Csomagolja vissza a HP LaserJet festékkazettát az eredeti dobozába vagy tasakjába.
2.
Helyezze a szállítójegyet a doboz tetejére.


Az előírásokra vonatkozó információ

Szállítás

A HP LaserJet nyomtatókazetták újrahasznosítás céljából történő visszaküldéséhez minden esetben adja át a csomagot az UPS-szolgáltatónak a következő kézbesítés vagy átvétel alkalmával vagy vigye egy felhatalmazott UPS-leadóközpontba. Az 1-800-PICKUPS számon megtudhatja, hol van az Ön UPS-leadóközpontja, illetve felkeresheti ezt a weboldalt is: www.ups.com. Ha a visszaküldéshez USPS-címkét használ, adja át a csomagot egy U.S. postaszolgálati szállítónak vagy adja le egy U.S. postahivatalban. További tájékoztatásért vagy a nagy tételben való visszaküldéshez szükséges további címkék és dobozok rendelése céljából nézze meg ezt a weboldalt: www.hp.com/recycle vagy hívja az 1-800-340-2445 telefonszámot. A kért UPS-begyűjtést normál tarifa szerint számolják el. Ezek az információk előzetes figyelmeztetés nélkül változhatnak.

Ez a rész a következő témakörökkel foglalkozik:

  • Alaszka és Hawaii állam lakói számára


Az előírásokra vonatkozó információ

Alaszka és Hawaii állam lakói számára

Ne használja a UPS-címkét. Információkért és utasításokért hívja az 1-800-340-2445 telefonszámot. A U.S. Postal Services a HP-vel kötött megállapodás értelmében költségtérítési kötelezettség nélkül kínál festékkazetta-visszaszállítási szolgáltatást Alaszka és Hawaii államokban.


Az előírásokra vonatkozó információ

Visszajuttatás az Egyesült Államokon kívül

A HP „Planet Partners” programjában való részvételhez egyszerűen kövesse az egyszerű újrahasznosítási utasításokat (amelyeket az új kellék csomagolásában talál) vagy keresse fel ezt a weboldalt: www.hp.com/recycle. A HP LaserJet-nyomtatókellékek visszajuttatására vonatkozó információ ügyében válassza ki saját országát/térségét.


Az előírásokra vonatkozó információ

Papír

A nyomtató alkalmas a HP LaserJet Printer Family Paper Guide (Útmutató a HP LaserJet nyomtatócsalád nyomtatási médiatípusaihoz) című kiadványban megadott irányelveknek megfelelő újrahasznosított papírok használatára. A termék az EN12281:2002 szabványnak megfelelően alkalmas az újrahasznosított papír használatára.


Az előírásokra vonatkozó információ

Anyagkorlátozások

Ez a HP termék nem tartalmaz higanyadalékot.

Ez a HP termék olyan akkumulátort tartalmaz, amely speciális kezelést igényelhet az élettartama végén. A Hewlett-Packard által ezzel a termékkel szállított vagy ahhoz kínált akkumulátorok az alábbiakat tartalmazzák:

HP LaserJet Pro M1530 MFP sorozat
Típus
Szén-fluorid lítium
Súly
0,8 g
Hely
Formázókártyán
Felhasználó által eltávolítható
Nem

Ha érdeklődik az újrahasznosítás iránt, látogasson el a www.hp.com/recycle címre, forduljon helyi hivatalos képviselőnkhöz, vagy látogasson el az Elektronikus Iparágak Szövetségének honlapjára, a következő címre: www.eiae.org.


Az előírásokra vonatkozó információ

Otthoni felhasználók által kidobott használt berendezések elhelyezése az Európai Unióban

EU hulladék jel

A terméken vagy a csomagoláson található ilyen jelkép azt jelzi, hogy a terméket tilos háztartási hulladékban elhelyezni. Ehelyett az Ön felelőssége, hogy a kidobandó készüléket egy megfelelő, kijelölt gyűjtőhelyre vigye az elektronikus és elektromos hulladék újrafelhasználása céljából. A kidobandó készülékek szelektív összegyűjtése és újrafelhasználása segít megőrizni a természetes erőforrásokat, és biztosítja, hogy a készülék az egészséget és a környezetet nem károsító módon kerül újrafelhasználásra. További információért azzal kapcsolatban, hogy a kidobandó használt készüléket hova viheti, forduljon a helyi hivatalokhoz, a háztartási hulladékát gyűjtő szervezethez vagy ahhoz a bolthoz, ahol a készüléket vásárolta.


Az előírásokra vonatkozó információ

Vegyi anyagok

A HP elkötelezett aziránt, hogy termékei vásárlói számára információkat bocsásson rendelkezésre a termékeiben felhasznált vegyi anyagokról, ahogyan az az olyan jogszabályoknak való megfelelés érdekében is szükséges, mint például a REACH (az Európai Parlament és Tanács 1907/2006/EC rendelete). Erre a termékre vonatkozó vegyianyag-jelentés az alábbi helyen található meg: www.hp.com/go/reach.


Az előírásokra vonatkozó információ

Anyagbiztonsági adatlap (Material Safety Data Sheet – MSDS)

A vegyszert tartalmazó kellékekre (pl. a tonerre) vonatkozó anyagbiztonsági adatlapok (MSDS) a HP weblapján érhetők el: www.hp.com/go/msds vagy itt: www.hp.com/hpinfo/community/environment/productinfo/safety.


Az előírásokra vonatkozó információ

További információk

A fenti környezetvédelmi témakörökben további információ a következő helyeken található:

●
A jelen termék és számos kapcsolódó HP termék környezetvédelmi termékprofillapja
●
A HP környezetvédelmi kötelezettségvállalása;
●
A HP környezetbarát kezelési rendszere;
●
A HP programja a lejárt élettartamú termékek visszajuttatására és újrahasznosítására;
●
Az anyagbiztonsági adatlapok.

Látogasson el a www.hp.com/go/environment vagy a www.hp.com/hpinfo/globalcitizenship/environment webhelyre.


Az előírásokra vonatkozó információ

Megfelelési nyilatkozat

Megfelelőségi nyilatkozat
Az ISO/IEC 17050-1 és EN 17050-1 szabványoknak megfelelően
Gyártó neve:
Hewlett-Packard Company
DoC#: BOISB-0902-01-rel.1.0
A gyártó címe:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
kijelenti, hogy az alábbi készülék:
Termék megnevezése:
HP LaserJet Professional M1536 sorozat
Hatósági azonosítási típusszám2)
BOISB-0902-01
BOISB-0903-00 – (US-Faxmodul LIU)
BOISB-0903-01 – (EURO-Faxmodul LIU)
Termékopciók:
ÖSSZES
Nyomtatópatron:
CE278A
megfelel a következő készülékspecifikációknak:
BIZTONSÁG:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (1. osztályú lézer/LED készülék)
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 - B-osztály1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC 47 CFR, 15. rész B. osztály1) / ICES-003, 4. kiadás
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021; FCC 47 CFR, 68. rész3)
ENERGY USE:
Regulation (EC) No. 1275/2008
Kiegészítő információ:
A termék eleget tesz az elektromágneses kompatibilitásra vonatkozó 2004/108/EK számú irányelv, az alacsony feszültségre vonatkozó 2006/95/EK számú irányelv, illetve az 1999/5/EK számú R&TTE irányelv (II. melléklet) és a 2005/32/EK számú EuP irányelv követelményeinek, és ennek megfelelően megkapta a CE-jelölést [image].
Ez a készülék megfelel az FCC szabályok 15. fejezetének. Működése kielégíti a következő két feltételt: (1) a készülék nem okozhat zavaró interferenciát, és (2) a készüléknek el kell viselnie minden interferenciát, az olyan interferenciát is beleértve, amely nemkívánatos működést okozhat.
1.
A termék tesztelése tipikus konfigurációjú Hewlett-Packard személyi számítógépes rendszereken történt.
2.
A termék szabályozási célokra hatósági modellszámot kapott. Ez a szám nem tévesztendő össze sem a termék nevével, sem a termékszámmal (termékszámokkal).
3.
A termék a fentieken kívül a célországok/-térségek Telecom előírásainak, illetve szabványainak is megfelel.
4.
A termék analóg faxtartozék modult tartalmaz, amelynek Hatósági azonosítási típusszámai a következők: BOISB-0903-00 (US-LIU) vagy BOISB-0903-01 (EURO LIU), attól függően, hogy a termék értékesítési országaiban/térségeiben mely szabályozási előírások megfelelőségére van szükség.
Boise, Idaho USA
2010. szeptember
Csak az előírásokkal kapcsolatosan:
Európai felelős:
Az Önt kiszolgáló helyi HP kereskedelmi és ügyfélszolgálati egység vagy Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
USA felelős:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Az előírásokra vonatkozó információ

Biztonságtechnikai nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Lézerbiztonsági nyilatkozat
  • Kanadai DOC-szabályozás
  • VCCI statement (Japan)
  • Utasítások a tápkábel használatához
  • Power cord statement (Japan)
  • EMC-nyilatkozat (Korea)
  • Lézerbiztonsági nyilatkozat Finnország számára
  • GS nyilatkozat (Németország)
  • Anyagtáblázat (Kína)
  • A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)


Az előírásokra vonatkozó információ

Lézerbiztonsági nyilatkozat

Az Egyesült Államok élelmiszer és gyógyszerellenőrzési hivatalának (Food and Drug Administration) Center for Devices and Radiological Health (CDRH) részlege bevezette az 1976 augusztus 1. után gyártott lézeres termékekre vonatkozó előírásokat. Az Egyesült Államokban gyártott termékek esetében kötelező érvényű az előírásoknak való megfelelőség betartása. A termék a tanúsítványa szerint „1. osztályú” lézeres terméknek felel meg az Egyesült Államok Egészségügyi Minisztériumának (DHHS) 1968. évi Radiation Performance Standard according to the Radiation Control for Health and Safety Act határozatának megfelelően. Mivel a készülék belsejében kibocsátott sugárzást a készülék háza és a külső borítás teljes mértékben elzárja, a normál használat során a lézersugár nem tud kiszabadulni.

FIGYELEM!

Az ebben a kézikönyvben nem ismertetett vezérlő- és szabályozóelemek beállításának, illetve eljárások elvégzésének veszélyes sugárzás kibocsátása lehet a következménye.


Az előírásokra vonatkozó információ

Kanadai DOC-szabályozás

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Az előírásokra vonatkozó információ

VCCI statement (Japan)

Japanese VCCI statement


Az előírásokra vonatkozó információ

Utasítások a tápkábel használatához

Ellenőrizze, hogy a tápfeszültség értéke megfelel-e a készülék tápfeszültség-besorolásának. A tápfeszültség-besorolás a készülék címkéjén található. A készülék 110–127 Vac vagy 220–240 Vac feszültségű és 50/60 Hz frekvenciájú tápellátást igényel.

Csatlakoztassa a tápkábelt a készülékhez és egy földelt tápaljzathoz.

VIGYÁZAT!

A készülék károsodásának elkerülése érdekében csak a készülékhez kapott tápkábelt használja.


Az előírásokra vonatkozó információ

Power cord statement (Japan)

Japanese power cord statement


Az előírásokra vonatkozó információ

EMC-nyilatkozat (Korea)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Az előírásokra vonatkozó információ

Lézerbiztonsági nyilatkozat Finnország számára

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Az előírásokra vonatkozó információ

GS nyilatkozat (Németország)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Az előírásokra vonatkozó információ

Anyagtáblázat (Kína)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Az előírásokra vonatkozó információ

A veszélyes anyagok használatának korlátozásával kapcsolatos nyilatkozat (Törökország)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Az előírásokra vonatkozó információ

A telekommunikációs eszközökre (fax) vonatkozó további nyilatkozatok

Ez a rész a következő témakörökkel foglalkozik:

  • Az EU nyilatkozata a telekommunikációs eszköz üzemeltetéséről
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Az előírásokra vonatkozó információ

Az EU nyilatkozata a telekommunikációs eszköz üzemeltetéséről

Ez a termék az Európai Gazdasági Terület (EEA) országainak/térségeinek analóg nyilvános kapcsolt telekommunikációs hálózataihoz (PSTN) csatlakoztatható.

Megfelel az EU R&TTE 1999/5/EK irányelv (II. függelék) előírásainak, és ennek megfelelően CE-jelzéssel van ellátva.

További tudnivalókat talál a gyártó által kiadott megfelelősségi nyilatkozatban, mely megtalálható a jelen kézikönyvben.

Az egyes országok/térségek nyilvános kapcsolt telekommunikációs hálózatinak különbségei miatt azonban nem szavatolható a termék hibamentes működése minden PSTN-végponton. A hálózati kompatibilitás a felhasználó által megadott, a készüléknek a PSTN-hálózatba csatlakoztatásához szükséges beállítások helyességétől függ. Kövesse a felhasználói kézikönyvben található útmutatást.

Ha hálózati kompatibilitási problémákat észlel, forduljon a készülék forgalmazójához vagy az adott ország/térség Hewlett-Packard ügyfélszolgálatához.

A PSTN-végponthoz való csatlakoztatáshoz szükséges lehet a PSTN helyi üzemeltetője által elírt követelmények teljesítése.


Az előírásokra vonatkozó információ

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Az előírásokra vonatkozó információ

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Az előírásokra vonatkozó információ

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Az előírásokra vonatkozó információ

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

VIGYÁZAT!

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Kisegítő billentyűparancsok használata a Súgó Nézőkében

Kisegítő billentyűparancsok használata a Súgó Nézőkében

Az alábbi témakörökből megtudhatja, hogyan mozoghat a felhasználói útmutatóban.

  • Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel
  • Billentyűparancsok a Súgó Nézőkében
  • Billentyűparancsok a Tartalom laphoz
  • Billentyűparancsok a Tárgymutató laphoz
  • Billentyűparancsok a Keresés laphoz
  • Billentyűparancsok a Kedvencek laphoz

Megjegyzések:

  • A helyi menüben levő egyes parancsok a billentyűzetről is elérhetők.
  • A billentyűparancsok másodlagos és előugró ablakokban egyaránt használhatók.
  • Amikor a Navigációs panelen használ egy billentyűparancsot, a fókusz kikerül a Témakör panelről. Ha vissza szeretne váltani a Témakör panelre, nyomja meg az F6 billentyűt.
  • Ha a legutóbbi keresésnél használta, a Hasonló szavak keresése jelölőnégyzet most is be lesz jelölve a Keresés lapon.


A HTML Help Viewer (HTML súgómegjelenítő) használata

A HTML Help Viewer (HTML súgómegjelenítő) használata

Az alábbiakban e HTML súgóhasználati útmutató használatáról olvashat. Az egyes témakörökre kattintva további tudnivalókat jeleníthet meg:

  • Hogyan veheti nagyobb hasznát a súgónak?
  • Súgótémakör keresése
  • Kedvenc súgótémakörök listájának létrehozása
  • Súgótémakör másolása
  • Az aktuális súgótémakör nyomtatása
  • Témakör keresése az eszköztár gombjaival
  • A helyi menü parancsainak használata


Váltás a Navigációs és a Témakör panelek között az F6 billentyűvel

A Navigációs panel és a Témakör panel között az F6 billentyűvel válthat a leggyorsabban.


Billentyűparancsok a Súgó Nézőkében

A Súgó Nézőke bezárása. | Alt+F4
Váltás a Súgó Nézőke és a többi megnyitott ablak között. | Alt+Tab
A Beállítások menü megjelenítése. | Alt+B
A Microsoft Internet Explorer beállításainak módosítása. A kisegítő lehetőségek az Internet-beállítások párbeszédpanelen érhetők el. A beállítások módosításához kattintson az Általános lapra, majd kattintson a Kisegítő lehetőségek gombra. | Alt+B, majd T
A Navigációs panel elrejtése vagy megjelenítése. | Alt+B, majd F
Témakör nyomtatása. | Alt+B, majd N. Vagy kattintson az egér jobb oldali gombjával a témakörön belülre, és kattintson a Nyomtatás parancsra.
Visszalépés az előző témakörre. | Alt+Balra nyíl , vagy Alt+B, majd V
Előre a következő témához (amennyiben korábban már megtekintette). | Alt+Jobbra nyíl, vagy Alt+B, majd E
A keresett elemek kijelölésének kikapcsolása. | Alt+B, majd I
A Témakör panelen megjelenített témakör frissítése (elsősorban weblaphivatkozás használatakor előnyös). | F5, vagy Alt+B, majd R
Visszalépés a honlapra (a szerzők megadhatják a súgórendszer honlapját). | Alt+B, majd K
A lap megnyitásának letiltása (elsősorban webhivatkozás használata esetén, az adott oldal letöltésének tiltásához). | Alt+B, majd L
Ugrás egy előre megadott témakörre vagy weblapra. A .chm fájlt összeállító szerző két hivatkozást adhat meg a Beállítások menüben, a legfontosabb témakörök vagy weblapok gyors eléréséhez. Az Ugrás parancs kiválasztásakor e témakörök vagy weblapok valamelyikére ugorhat. | Alt+B, majd 1 vagy 2
Váltás a Navigációs panel és a Témakör panel között. | F6
Görgetés az adott témakörön belül. | Fel nyíl és Le nyíl, vagy Page Up és Page Down billentyű.
Görgetés a témakörön belüli hivatkozások, illetve a Navigációs panelen levő opciók között. | Tab


Billentyűparancsok a Tartalom laphoz

A Tartalom lap megjelenítése. | Alt+L
Könyv vagy mappa megnyitása és bezárása. | Pluszjel (+) és Mínuszjel (-), vagy Balra nyíl és Jobbra nyíl
Témakör kijelölése. | Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Enter


Billentyűparancsok a Tárgymutató laphoz

A Tárgymutató lap megjelenítése. | Alt+R
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Kulcsszó kijelölése a listán. | Fel nyíl és Le nyíl
A kapcsolódó témakör megjelenítése. | Alt+M


Billentyűparancsok a Keresés laphoz

A Keresés lap megjelenítése. | Alt+K
Keresendő kulcsszó begépelése. | Alt+D, majd a keresett szó beírása
Keresés indítása. | Alt+T
Témakör kijelölése a találatok listáján. | Alt+E, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
Az alábbi beállítások csak teljes szöveg keresésének engedélyezése esetén állnak rendelkezésre.
Kulcsszó keresése egy korábbi keresés találatai között. | Alt+U
A kulcsszóhoz hasonló szavak keresése. Például „fut” keresésekor a „futó” és „futtatni” kulcsszavakra is keres. | Alt+M
Keresés a témakörök címei között. | Alt+R


Billentyűparancsok a Kedvencek laphoz

A Kedvencek lap megjelenítése. | Alt+V
Az aktuálisan megjelenített témakör hozzáadása a Kedvencek listához. | Alt+H
Témakör kijelölése a Kedvencek listáján. | Alt+T, majd Fel nyíl és Le nyíl
A kijelölt témakör megjelenítése. | Alt+M
A kijelölt témakör törlése a listáról. | Alt+O


Hogyan veheti nagyobb hasznát a súgónak?

Az alábbiakban néhány arra vonatkozó tanácsot olvashat, hogyan találhat több információt a HTML Help Viewer (HTML súgómegjelenítő) használatakor:

  • A színes, aláhúzott szavakra kattintva egy másik témakörre, egy weblapra, más témakörök listájára vagy egy programra ugorhat.
  • Ha érdeklik a látottakhoz kapcsolódó témakörök, kattintson a Related Topics" (Kapcsolódó témakörök) feliratra (ez a témakör végén jelenhet meg), majd valamelyik témakörre.
  • Ha tudni szeretné, hogy a témakör valamelyik szava vagy kifejezése szerepel-e a mutatóban, akkor emelje ki azt, és nyomja meg az F1 billentyűt.
  • Ha a Topic (Témakör) táblán webtartalom jelenik meg, akkor az eszköztár Stop (Leállítás), illetve Refresh (Frissítés) gombjára kattintva leállíthatja a letöltést , illetve frissítheti a weblapot.
  • Ha valamelyik súgótémakört gyakran használja, felveheti kedvenceinek listájára.
  • Jobb gombbal a Contents (Tartalom) lapra vagy a Topic (Témakör) táblára kattintva helyi menü jeleníthető meg.


Súgótémakör keresése

A Navigation (Navigálás) táblán az alábbi lapok állnak rendelkezésre:

  • Ha a tartalomjegyzékben szeretne tallózni, kattintson a Contents (Tartalom) lapra. A tartalomjegyzék fontos témakörök kibontható listája.
  • Ha a mutatóbejegyzések listáját szeretné látni, kattintson az Index (Tárgymutató) lapra, majd írjon be egy szót, vagy görgesse a listát. Az egyes témakörök rendszerint több bejegyzés alatt is szerepelnek.
  • Ha meg szeretné keresni egy szó vagy kifejezés összes előfordulását a súgófájlokban, akkor kattintson a Search (Keresés) lapra, és írja be azt.
Megjegyzést A kívánt témakör a tartalom, a mutató vagy a keresési eredmények megfelelő pontjára kattintva jeleníthető meg.


Kedvenc súgótémakörök listájának létrehozása

  1. Keresse meg a kedvencek közé felveendő témakört.
  2. Kattintson a Favorites (Kedvencek) lapra, majd az Add (Hozzáadás) pontra.
Megjegyzések
  • Ha vissza szeretne térni egy kedvenc témakörhöz, kattintson a Favorites (Kedvencek) lapra, válassza ki a kívánt témakört, majd kattintson a Display (Megjelenítés) pontra.
  • Ha át szeretne nevezni egy témakört, akkor válassza ki, és írja be az új nevet a Current topic (Jelenlegi témakör) mezőbe.
  • Ha el szeretne távolítani egy témakört a kedvencei közül, akkor válassza ki, majd kattintson a Remove (Eltávolítás) pontra.


Súgótémakör másolása

  1. A Topic (Témakör) táblán kattintson jobb gombbal a másolni kívánt témakörre, és válassza a Select All (Mindet kijelöli) pontot.
  2. Kattintson újra jobb gombbal, és válassza a Copy (Másolás) pontot. Ezzel a vágólapra másolja a témakört.
  3. Nyissa meg a dokumentumot, amelybe a témakört másolni szeretné.
  4. Vigye a kurzort arra a helyre, ahova a témakört másolni szeretné.
  5. Válassza az Edit (Szerkesztés) menü Paste (Beillesztés) parancsát.
Megjegyzést Ha a témakörnek csak egy részét szeretné másolni, akkor válassza ki a megfelelő szövegrészt, kattintson jobb gombbal, és válassza a Copy (Másolás) pontot.


Az aktuális súgótémakör nyomtatása

Kattintson jobb gombbal a témakörre, és válassza a Print (Nyomtatás) pontot.

Megjegyzést Ha a Contents (Tartalom) lapról nyomtat (jobb gombbal a témakörre kattintva, majd a Print parancsot választva), eldöntheti, hogy a kiválasztott témakör mellett kinyomtatja-e annak altémaköreit is.


Témakör keresése az eszköztár gombjaival

A Help Viewer (Súgómegjelenítő) eszköztára öt léptetőgombot tartalmazhat. Segítségükkel más témakörökre léphet.

  • Back (Vissza): az előzőleg megtekintett témakörre ugrik.
  • Forward (Előre): az előzőleg megtekintett témakörsorozat következő elemére ugrik.
  • Next (Következő): a tartalomjegyzék szerint következő témakört jeleníti meg.
  • Previous (Előző): a tartalomjegyzék szerinti előző témakört jeleníti meg.
  • Home (Kezdőlap): az adott súgófájl kezdőtémakörét jeleníti meg.
  • Refresh (Frissítés): frissíti a Topic (Témakör) táblán látható webtartalmat.
  • Stop (Leállítás): leállítja a fájladatok letöltését. Ezzel a gombbal leállítható a weblapok letöltése.
Megjegyzést A Help Viewer (Súgómegjelenítő) eszköztára nem feltétlenül tartalmazza az összes léptetőgombot.


A helyi menü parancsainak használata

A helyi menü parancsaival témakörök jeleníthetők meg, illetve testreszabható a megjelenésük.

Parancs
Leírás
Kattintson jobb gombbal a tartalomjegyzékre, és válassza az Open All (Összes megnyitása) parancsot.
Megnyitja a tartalomjegyzék összes könyvét vagy mappáját. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal a tartalomjegyzékre, és válassza a Close All (Összes bezárása) parancsot.
Bezár minden könyvet vagy mappát. Csak akkor használható, ha a Contents (Tartalom) lap van megjelenítve.
Kattintson jobb gombbal, és válassza a Print (Nyomtatás) parancsot.
Kinyomtatja a témakört.

Megjegyzést Ezek a parancsok a billentyűzetről is elérhetők. A SHIFT+F10 kombinációval megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs. A másik lehetőség az egérbillentyűk bekapcsolása. Az egérgombokkal megjeleníthető a helyi menü, melyből kiválasztható a kívánt parancs.