HP LaserJet Pro M1530 MFP Series

Používateľská príručka

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP Series

 Slovenčina

Informácie o obchodných známkach a autorských právach

Autorské a licenčné práva

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Kopírovanie, upravovanie alebo preklad bez predchádzajúceho písomného súhlasu sú zakázané s výnimkou podmienok, ktoré povoľujú zákony o autorských právach.

Informácie obsiahnuté v tomto dokumente sa môžu meniť bez upozornenia.

V záruke dodanej spolu s týmito produktmi a službami sú uvedené výlučne záruky týkajúce sa produktov a služieb spoločnosti HP. Žiadne informácie v tomto dokumente by sa nemali chápať ako dodatočná záruka. Spoločnosť HP nebude zodpovedná za technické ani textové chyby, ani vynechané časti v tomto dokumente.

Číslo publikácie: CE538-90929

Edition 1, 9/2010

Ochranné známky

Adobe®, Acrobat® a PostScript® sú obchodné známky spoločnosti Adobe Systems Incorporated.

Intel® Core™ je obchodná známka spoločnosti Intel Corporation v USA a v iných krajinách/oblastiach.

Java™ je americká ochranná známka spoločnosti Sun Microsystems, Inc.

Microsoft®, Windows®, Windows XP® a Windows Vista® sú registrované ochranné známky spoločnosti Microsoft Corporation v USA.

UNIX® je registrovaná obchodná známka skupiny The Open Group.

ENERGY STAR a znak ENERGY STAR sú známky registrované v USA.


HP LaserJet Pro M1530 MFP Series

Dohody použité v tejto príručke

TIP:

Tipy poskytujú užitočné rady alebo skratky.
POZNÁMKA:

Poznámky poskytujú dôležité informácie na vysvetlenie pojmu alebo dokončenie úlohy.
UPOZORNENIE:

Výstrahy uvádzajú postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli strate údajov alebo poškodeniu produktu.
VAROVANIE!

Varovania vás upozorňujú na špecifické postupy, podľa ktorých by ste mali postupovať, aby ste sa vyhli zraneniam osôb, katastrofálnym stratám údajov alebo výraznému poškodeniu produktu.


Základné informácie o produkte

Základné informácie o produkte
  • Vlastnosti produktu
  • Funkcie ochrany životného prostredia
  • Funkcie zjednodušeného prístupu
  • Zobrazenia produktu


Základné informácie o produkte

Vlastnosti produktu

Zariadenie obsahuje nasledujúce funkcie:

HP LaserJet M1536dnf MFP
●
Pri zvýšenej rýchlosti tlačí až 26 stránok za minútu (ppm) veľkosti letter a až 25 stránok za minútu veľkosti A4.
●
Ovládače tlačiarne PCL 5, PCL 6 a emulácia HP postscript úroveň 3.
●
Do prioritného zásobníka sa zmestí až 10 hárkov tlačových médií.
●
Do zásobníka č. 1 sa zmestí až 250 hárkov tlačových médií alebo až 10 obálok.
●
Vysokorýchlostný port USB 2.0 a sieťový port 10/ 100 Base-T.
●
64-MB pamäte s náhodným prístupom (RAM).
●
Plochý skener a 35-stránkový podávač dokumentov
●
Fax V.34
●
Dva porty RJ-11 faxovej telefónnej linky
●
Automatická obojstranná tlač


Základné informácie o produkte

Funkcie ochrany životného prostredia

Obojstranná tlač
Šetrite papier používaním obojstrannej tlače ako vášho predvoleného nastavenia tlače.
Tlačiť viacero strán na jeden hárok
Uložte papier tak, že vytlačíte dve alebo viac strán dokumentu jednu po druhej na hárok papiera. K tejto funkcii sa dostanete pomocou ovládača tlačiarne.
Recyklácia
Znižujte množstvo odpadu používaním recyklovaného papiera.
Recyklujte tlačové kazety využívaním vratného procesu spoločnosti HP.


Základné informácie o produkte

Funkcie zjednodušeného prístupu

Zariadenie poskytuje niekoľko funkcií, ktoré môžu byť nápomocné pre používateľov vyžadujúcich zjednodušený prístup.

●
Elektronická používateľská príručka, ktorá je kompatibilná s programami na čítanie textu.
●
Tlačové kazety sa dajú nainštalovať a vybrať pomocou jednej ruky.
●
Všetky dvierka a kryty sa dajú otvoriť pomocou jednej ruky.


Základné informácie o produkte

Zobrazenia produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Predný pohľad
  • Zadný pohľad
  • Porty rozhraní
  • Umiestnenie sériového čísla a čísla modelu
  • Rozloženie ovládacieho panela


Základné informácie o produkte

Predný pohľad

Pohľad spredu na produkt

1
Ovládací panel
2
Vstupný zásobník podávača dokumentov
3
Výstupná priehradka podávača dokumentov
4
Veko skenera
5
Výstupný zásobník
6
Prioritný vstupný zásobník
7
Tray 1 (Zásobník 1)
8
Tlačidlo napájania


Základné informácie o produkte

Zadný pohľad

Pohľad zozadu na produkt

1
Zámok Kensington
2
Zadné dvierka na prístup k zaseknutému médiu
3
Porty rozhraní
4
Konektor napájania


Základné informácie o produkte

Porty rozhraní

Produkt obsahuje sieťový port 10/100 Base-T (RJ-45), vysokorýchlostný port USB 2.0 a porty faxu.

Umiestnenie sieťových portov a portov faxu

1
Vysokorýchlostný port USB 2.0
2
Sieťový port
3
Faxový port „Line“ (Linka)
4
Faxový port „Telephone“ (Telefón)


Základné informácie o produkte

Umiestnenie sériového čísla a čísla modelu

Štítok so sériovým číslom a číslom modelu produktu sa nachádza na zadnej strane produktu.

Umiestnenie sériového čísla a čísla modelu

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Základné informácie o produkte

Rozloženie ovládacieho panela

1
Tlačidlá rýchleho vytáčania Tlačidlá rýchleho vytáčania používajte na rýchle faxovanie dokumentov do bežne používaných cieľov.
2
Tlačidlo Phone book (Telefónny zoznam) Pomocou tlačidla Telefónny zoznam [image] môžete pristupovať k záznamom telefónneho zoznamu, ktoré boli nastavené v produkte.
3
Tlačidlo ponuky Fax Pomocou tlačidla Ponuka faxovania [image] otvoríte ponuku s nastaveniami faxu.
4
Alfanumerická klávesnica. Použite alfanumerické tlačidlá, aby ste napísali údaje na displeji ovládacieho panela produktu a vytočili telefónne čísla za účelom zaslania faxu.
5
LCD displej Pomocou LCD displeja sa môžete pohybovať v rámci štruktúry ponuky a monitorovať stav produktu.
6
Tlačidlo Späť. Pomocou tlačidla Späť [image] sa vráťte do predchádzajúcej ponuky, prípadne opustite ponuky a vráťte sa do stavu pripravenosti.
7
Tlačidlá so šípkami Pomocou tlačidiel so šípkami sa môžete pohybovať v rámci ponúk a konfigurovať určité nastavenia.
8
Tlačidlo OK Pomocou tlačidla OK vyjadríte súhlas s nastavením alebo potvrdíte, že činnosť má pokračovať.
9
Tlačidlo Lighter/Darker (Svetlejšie/Tmavšie) Pomocou tlačidla Svetlejšie/Tmavšie [image] môžete ovládať jas alebo tmavosť kópie.
10
Tlačidlo Reduce/Enlarge (Zmenšiť/Zväčšiť). Pomocou tlačidla Zmenšiť/Zväčšiť [image] môžete zmenšiť alebo zväčšiť rozmer kópie.
11
Tlačidlo ponuky kopírovania. Pomocou tlačidla Ponuka kopírovania [image] otvoríte ponuku s nastaveniami kopírovania. Ak chcete používať funkciu ID kopírovania, stláčajte tlačidlo, až kým sa nezobrazí položka Identifikačná kópia.
12
Tlačidlo Start Copy (Spustiť kopírovanie) Stlačením tlačidla Spustiť kopírovanie [image] spustíte úlohu kopírovania.
13
Tlačidlo # Copies (Počet kópií) Pomocou tlačidla Počet kópií [image] môžete nastaviť počet kópií, ktoré chcete vytvoriť v rámci aktuálnej úlohy kopírovania.
14
Tlačidlo Cancel (Zrušiť) Pomocou tlačidla Zrušiť [image] môžete zrušiť aktuálnu úlohu.
15
Tlačidlo Setup (Nastavenie) Pomocou tlačidla Nastavenie [image] môžete otvoriť možnosti hlavnej ponuky.
16
Indikátor tonera [image] Tento indikátor signalizuje, že hladina tonera v tlačovej kazete je nízka.
17
Výstražný indikátor [image] Tento indikátor signalizuje problém so zariadením. Pozrite si hlásenie na LCD displeji.
18
Indikátor pripravenosti [image]. Tento indikátor signalizuje, že produkt je pripravený na spracovanie akejkoľvek úlohy.
19
Tlačidlo Start Fax (Spustiť fax) Pomocou tlačidla Spustiť faxovanie [image] môžete spustiť úlohu faxovania.
20
Tlačidlo Redial (Znovu vytočiť) Pomocou tlačidla Vytočiť znovu [image] môžete vyvolať posledné čísla, ktoré sa použili pre predchádzajúcu faxovú úlohu.


Ponuky ovládacieho panela

Ponuky ovládacieho panela
  • Ponuka Nastavenie
  • Ponuky konkrétnej funkcie


Ponuky ovládacieho panela

Ponuka Nastavenie

Ak chcete otvoriť túto ponuku, stlačte tlačidlo Nastavenie [image]. K dispozícii sú nasledovné podponuky:

●
Rýchle formuláre
●
Hlásenia
●
Nastavenie faxu
●
Nastavenia systému
●
Služba
●
Inštalácia siete

V tejto časti nájdete informácie o nasledujúcich témach

  • Ponuka Rýchle formuláre
  • Ponuka Hlásenia
  • Nastavenie faxu
  • Ponuka Nastavenia systému
  • Ponuka Služba
  • Ponuka Inštalácia siete


Ponuky ovládacieho panela

Ponuka Rýchle formuláre

Položka ponuky
Položka podponuky
Popis
Papier pracovného zošita
Pravidlo o zúžení
Pravidlo o rozšírení
Pravidlo pre deti
Tlačí na stránky s predtlačenými čiarami
Grafový papier
1/8 palca
5 mm
Tlačí na stránky s predtlačenými grafovými čiarami
Kontrolný zoznam
1-stĺpcový
2-stĺpcový
Tlačí na stránky s predtlačenými čiarami a zaškrtávacími políčkami
Hudobný papier
Na výšku
Na šírku
Tlačí na stránky s predtlačenými čiarami na zápis hudby


Ponuky ovládacieho panela

Ponuka Hlásenia

Položka ponuky
Popis
Strana s ukážkou
Vytlačí stranu, ktorá demonštruje kvalitu tlače.
Štruktúra ponuky
Vytlačí mapu rozvrhnutia ponúk na ovládacom paneli. Uvedené sú aktívne nastavenia každej ponuky. Tiež vytlačí mapu rozvrhnutia ponuky faxovania.
Správa konfigurácie
Vytlačí zoznam všetkých nastavení produktu. Obsahuje aj sieťové informácie, keď je produkt pripojený k sieti.
Supplies Status (Stav spotrebného materiálu).
Vytlačí stav tlačovej kazety. Obsahuje nasledujúce informácie:
●
Odhadovaný počet zostávajúcich strán
●
Sériové číslo
●
Počet vytlačených strán
Prehľad siete
Zobrazí stav:
●
Konfigurácie sieťového hardvéru
●
Zapnutých funkcií
●
Informácií o TCP/IP a SNMP
●
Štatistiky siete
Stránka používania
Zobrazí počet tlačených, odfaxovaných, kopírovaných a naskenovaných stránok v produkte.
Zoznam písiem PCL
Vytlačí zoznam o všetkých písmach PCL 5, ktoré sú nainštalované.
Zoznam písiem PCL
Vytlačí zoznam všetkých písiem PS, ktoré sú nainštalované.
Zoznam písiem jazyka PCL6
Vytlačí zoznam o všetkých písmach PCL 6, ktoré sú nainštalované.
Servisná stránka
Zobrazí podporované typy papierov, nastavenia kopírovania a rôzne nastavenia produktu.


Ponuky ovládacieho panela

Nastavenie faxu

Položka ponuky
Položka podponuky
Položka podponuky
Popis
Základné nastavenie
Dátum a čas
(Nastavenia pre časový formát, aktuálny čas, formát dátumu a aktuálny dátum.)
Upraví nastavenie času a dátumu v produkte.
Hlavička faxu
Vaše faxové číslo
Názov spoločnosti
Nastaví identifikujúcu informáciu, ktorá sa odošle na prijímajúci produkt.
Režim odpovede
Automaticky
Ručná
TAM
Fax/Tel
Nastaví typ režimu odpovedania. K dispozícii sú nasledujúce možnosti:
●
Automaticky: Produkt automaticky odpovedá na prichádzajúci hovor po určenom počte zazvonení.
●
TAM: Telefónny odkazovač (TAM) je zapojený k telefónnemu portu Aux na produkte. Produkt nezodvihne žiadny prichádzajúci hovor, ale bude počúvať len faxové tóny potom, čo odpovedajúce zariadenie nadviazalo hovor.
●
Fax/Tel: Produkt automaticky odpovedá na hovor a určí, či je hovor hlasový alebo faxový hovor. Ak je hovor faxovým hovorom, produkt narába s hovorom bežným spôsobom. Ak je hovor hlasovým hovorom, zaznie zvukové syntetizované zazvonenie, aby upozornilo používateľa na prichádzajúci hlasový hovor.
●
Ručná : Používateľ musí stlačiť tlačidlo Spustiť faxovanie [image] alebo použiť telefón vnútornej telefónnej linky, aby produkt odpovedal na prichádzajúci hovor.
Zazvonenia do odpovede
(Rozsah od 1 po 9)
Nastavte počet zvonení, ktoré sa musia vykonať predtým, než faxový modem odpovie.
Základné nastavenie
Typické zvonenie
Všetky zvonenia
Jedno
Dvojitý
Trojitý
Dvojitý a trojitý
Používateľovi so službou príznačného zvonenia umožňuje nastaviť, na ktoré zvonenie bude odpovedať fax.
●
Všetky zvonenia: Produkt odpovedá na akýkoľvek hovor, ktorý prichádza cez telefónnu linku.
●
Jedno: Produkt odpovedá na akékoľvek hovory, ktoré produkujú vzor jedného zazvonenia.
●
Dvojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého zazvonenia.
●
Trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor trojitého zazvonenia.
●
Dvojitý a trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého alebo trojitého zazvonenia.
Tel. predčíslie
Zap.
Vyp.
Nastavenie Zap. udáva, že pri odosielaní faxov zo zariadenia sa automaticky vytočí predvoľba.
Rozšírené nastavenie
Rozlíšenie faxu
Štandardný
Jemné
Veľmi vysoký
Fotografia
Nastaví rozlíšenie pre odoslané dokumenty. Obrazy s vyšším rozlíšením majú viac bodov na palec (dpi), aby mohli zobraziť viac detailov. Obrazy s nižším rozlíšením majú menej bodov na palec a úroveň detailov je nižšia, ale veľkosť súboru je menšia.
Zosvetlenie/stmavenie
Nastaví tmavosť odchádzajúcich faxov. Toto nastavenie nadobúda rozsah od 1 do 11. Nastavením posuvníka na hodnotu 6 (predvolené nastavenie) faxovanú kópiu odošlete bez zmien.
Prispôsobiť na veľkosť strany
Zap.
Vyp.
Zmenší faxy, ktoré sú väčšie ako formát Letter alebo A4 tak, aby sa vmestili do formátu Letter alebo A4. Ak je táto funkcia nastavená na možnosť Vyp., faxy väčšie ako Letter alebo A4 sa rozložia na viaceré strany.
Veľkosť skla
Letter
A4
Nastaví predvolenú veľkosť papiera pre dokumenty, ktoré sa skenujú z plochého skenera.
Režim volania
Tón
Pulzná
Vyberte, či má produkt používať tónovú alebo impulzovú voľbu.
Ak obsadené, vytočiť znova
Zap.
Vyp.
Nastaví, či sa má produkt pokúsiť opakovane vytočiť, ak je faxové číslo príjemcu obsadené.
Opätovné vytáčanie pri žiadnej odozve
Zap.
Vyp.
Nastaví, či sa má produkt pokúsiť vytočiť, ak je faxové číslo príjemcu bez odozvy.
Chyba komunik. opät. volania
Zap.
Vyp.
Nastaví, či sa má produkt pokúsiť opätovne vytočiť faxové číslo príjemcu, ak sa vyskytne chyba v komunikácii.
Rozpoznať oznamovací tón
Zap.
Vyp.
Nastaví, či má produkt skontrolovať oznamovací tón pred odoslaním faxu.
Rozšírené nastavenie (pokračovanie)
Fakturačné kódy
Vyp.
Zap.
Umožní používanie kódov fakturácie, keď sa nastaví na možnosť Zap.. Zobrazí sa výzva, ktorá vás požiada, aby ste zadali kód fakturácie pre odchádzajúci fax.
Klapka
Zap.
Vyp.
Keď je táto funkcia zapnutá, používateľ môže stlačiť tlačidlá 1-2-3 na telefóne vnútornej telefónnej linky, aby produkt odpovedal na prichádzajúci faxový hovor.
Označiť faxy
Vyp.
Zap.
Nastaví produkt na pridanie dátumu, času, telefónneho čísla odosielateľa a počtu strán na každú stranu faxu, ktorú toto zariadenie prijme.
Súkromné prijatie
Zap.
Vyp.
Nastavenie položky Súkromné prijatie na možnosť Zap. vyžaduje, aby používateľ nastavil heslo v ponuke zabezpečenia produktu. Po nastavení hesla sa nastavia nasledujúce možnosti:
●
Súkromné prijatie sa zapne.
●
Všetky staré faxy sa odstránia z pamäte.
●
Možnosti Preposlanie faxu alebo Prijatie do PC sa nastavia na možnosť Zap. a už sa nemôžu nastaviť.
●
Všetky prichádzajúce faxy sa uložia v pamäti.
Vytlačiť faxy
Vytlačí uložené faxy, keď je zapnutá funkcia súkromného prijatia. Táto položka ponuky sa zobrazí len v prípade, keď je zapnutá funkcia súkromného prijatia.
Potvrdiť faxové číslo
Zap.
Vyp.
Nastaví, či odchádzajúci fax vyžaduje od vás potvrdenie čísla, na ktoré fax odosielate. Táto funkcia je užitočná v prípade, ak chcete zaručiť, že faxy s citlivými údajmi sa odošlú správnemu adresátovi.
Povoliť opätovnú tlač
Zap.
Vyp.
Nastaví, či sa dajú opätovne vytlačiť všetky prijaté faxy, ktoré sú uložené v dostupnej pamäti.
Čas zvonenia faxu/telefónu
(Rozsah, ktorý závisí od krajiny/regiónu, kde sa zariadenie prevádzkuje)
Nastaví, či má produkt prestať vydávať zvukové zvonenie Fax/Tel, aby upovedomil používateľa na prichádzajúci hlasový hovor.
Tlačiť obojstranne
Vyp.
Zap.
Nastaví, či sa prijaté faxy vytlačia na obidve strany papiera.
Rýchlosť faxu
Rýchlo(V.34)
Stredne(V.17)
Pomalá(V.29)
Zvýši alebo zníži povolenú rýchlosť faxovej komunikácie.


Ponuky ovládacieho panela

Ponuka Nastavenia systému

Položka ponuky
Položka podponuky
Položka podponuky
Popis
Jazyk
(Zoznam dostupných jazykov zobrazenia ovládacieho panela.)
Nastaví jazyk, v ktorom ovládací panel zobrazuje hlásenia a správy o produkte.
Nastavenie papiera
Def. formát papiera
Letter
A4
Legal
Nastaví veľkosť pre tlač interných správ alebo akejkoľvek tlačovej úlohy, v ktorej nie je určená veľkosť.
Def. typ papiera
Zoznamy dostupných typov médií.
Nastaví typ pre tlač interných správ alebo akúkoľvek tlačovú úlohu, ktorá neurčuje typ.
Zásobník 1
Typ papiera
Formát papiera
Nastaví predvolený formát a typ papiera pre zásobník č. 1.
Činnosť, keď sa minie papier
Čakať stále
Zrušiť
Vyradiť
Určí, ako by tlačiareň mala reagovať, keď tlačová úloha vyžaduje veľkosť alebo typ, ktorý nie je dostupný alebo v prípade, ak je určený zásobník prázdny.
●
Vyberte možnosť Čakať stále, aby produkt čakal, kým nevložíte správne médiá.
●
Vyberte možnosť Vyradiť, aby sa po zadanom oneskorení tlačilo na odlišnú veľkosť papiera.
●
Vyberte možnosť Zrušiť, aby sa po zadanom oneskorení tlačová úloha automaticky zrušila.
●
Ak vyberiete možnosť Vyradiť alebo Zrušiť, ovládací panel vás vyzve, aby ste zadali počet sekúnd oneskorenia. Použite šípky, aby ste znížili čas alebo zvýšili čas až o 3600 sekúnd.
Hustota tlače
(Rozsah od 1 do 5)
Nastavte, koľko tonera má produkt použiť, aby rozšíril čiary a okraje.
Nastavenia hlasitosti
Hlasitosť upozornenia
Hlasitosť zvonenia
Hlasitosť pípnutia klávesu
Hlasitosť telefónnej linky
Tichý
Stredne
Hlasné
Vyp.
Nastaví úrovne hlasitosti pre produkt. Každý typ hlasitosti má štyri rovnaké nastavenia hlasitosti.
Dátum a čas
(Nastavenia pre časový formát, aktuálny čas, formát dátumu a aktuálny dátum.)
Upraví nastavenie času a dátumu v produkte.
Zabezpečenie zariadenia
Zap.
Vyp.
Nastaví funkciu zabezpečenia produktu. Keď sa nastavenie nastaví na možnosť Zap., musíte nastaviť osobné identifikačné číslo (PIN).
Deaktivovať fax
Zap.
Vyp.
Vypne funkcie faxu v zariadení. Ak ste v rámci nastavenia Zabezpečenie zariadenia nakonfigurovali heslo, na vypnutie funkcií faxu musíte zadať heslo. Ak nebolo nastavené heslo, budete vyzvaní, aby ste ho vytvorili.
Na veľmi nízkej hodnote
Čierna kazeta
Zastaviť
Výzva
Pokračovať
Vyberte, ako produkt reaguje, keď zaznamená minutie tlačovej kazety.
Používateľom definovaná nízka hladina
Čiernobielo
(Rozsah od 1 do 20)
Nastaví percento, pri ktorom ovládací panel vytvorí správu takmer minutého tonera.
Písmo Courier
Normálne
Tmavé
Nastaví hodnoty písma Courier.
Tichý režim
Zap.
Vyp.
Upraví nastavenie tichého režimu v zariadení.


Ponuky ovládacieho panela

Ponuka Služba

Položka ponuky
Položka podponuky
Popis
Údržba faxu
Vymazať uložené faxy
Vymaže všetky faxy v pamäti. Týka sa to všetkých prijatých faxov (vrátane nevytlačených faxov, neodoslaných faxov načítaných do počítača a nepreposlaných faxov), neodoslaných faxov (vrátane oneskorených faxov) a vytlačených faxov, ktoré sú stále v pamäti. Vymazané faxy nemožno obnoviť. Po každej vymazanej položke sa aktualizuje záznam aktivity faxu.
Spustiť test faxu
Vykoná test faxu na overenie zapojenia telefónneho kábla do správnej zásuvky a prítomnosti signálu telefónnej linky. Vytlačí sa správa s výsledkami testu faxu.
Vytlačiť stopu protokolu T.30
Nikdy
Ak je chyba
Na konci hovoru
Teraz
Vytlačí alebo naplánuje správu, ktorá sa používa na riešenie problémov s faxovým prenosom.
Korekcia chyby
Režim korekcie chýb umožňuje odosielajúcemu zariadeniu opätovne odoslať údaje, ak zistí chybový signál. Predvolene je toto nastavenie zapnuté.
Denník údržby faxu
Denník údržby faxu vytlačí posledných 40 položiek.
Cleaning Page (Čistiaca stránka)
Vyčistí produkt, keď sa na tlačenom výstupe zobrazia škvrny alebo iné stopy nečistôt. Proces čistenia odstráni prach a nadmerný toner z dráhy papiera.
Po vybraní vás produkt vyzve, aby ste do zásobníka 1 vložili čistý papier formátu Letter alebo A4. Stlačením tlačidla OK spustíte proces čistenia. Počkajte, kým sa proces nedokončí. Zahoďte stranu, ktorá sa tlačí.
Rýchlosť USB
Vysoké
Plné
Nastaví rýchlosť USB. Nastavenie Vysoké je predvolené nastavenie.
Menej skrútenia papiera
Zap.
Vyp.
Ak sú tlačené stránky nepretržite zvlnené, táto možnosť nastaví produkt do režimu, ktorý obmedzuje vytváranie zvlnenia.
Predvolené nastavenie je Vyp..
Archivačná tlač
Zap.
Vyp.
Ak tlačíte stránky, ktoré sa budú dlhú dobu skladovať, táto možnosť nastaví produkt do režimu, ktorý obmedzuje rozmazanie a zaprášenie tonera.
Predvolené nastavenie je Vyp..
Aktualizácia firmvéru
Zobrazuje dátumový kód aktuálneho firmvéru.
Restore Defaults (Obnoviť predvolené nastavenia)
Nastaví všetky nastavenia na predvolené výrobné hodnoty.


Ponuky ovládacieho panela

Ponuka Inštalácia siete

Položka ponuky
Položka podponuky
Popis
Konfig. TCP/IP
Automaticky
Ručná
Automaticky automaticky nakonfiguruje všetky nastavenia TCP/IP prostredníctvom DHCP, BootP alebo AutoIP.
Ručná požaduje, aby ste manuálne nakonfigurovali IP adresu, masku podsiete a predvolenú bránu.
Ovládací panel vás vyzve, aby ste určili hodnoty pre každú časť adresy. Pomocou tlačidiel so šípkami zvýšte alebo znížte hodnotu. Stlačte tlačidlo OK, aby ste hodnotu prijali a prejdite kurzorom na ďalšie políčko.
Po dokončení každej adresy požiada produkt o potvrdenie adresy skôr, ako prejde na nasledujúcu. Po nastavení všetkých troch adries sa produkt automaticky reštartuje.
Automatický presah
Zap.
Vyp.
Nastaví funkciu automatického presahu.
Network Services (Sieťové služby)
IPv4
IPv6
Nastaví, či produkt použije protokol IPv4 alebo IPv6.
Zobraziť IP adresu
Áno
Nie
Nastaví, či produkt zobrazí IP adresu na ovládacom paneli.
Link Speed (Rýchlosť pripojenia)
Automaticky
10T Full (10T Plná)
10T Half (10T Polovičná)
100TX Full (100TX Plná)
100TX Half (100TX Polovičná)
Ak je to potrebné, manuálne nastaví rýchlosť linky.
Po nastavení rýchlosti linky sa produkt automaticky reštartuje.
Restore Defaults (Obnoviť predvolené nastavenia)
Vynuluje všetky sieťové konfigurácie na ich predvolené výrobné hodnoty.


Ponuky ovládacieho panela

Ponuky konkrétnej funkcie

Zariadenie je vybavené funkčne rozlíšenými ponukami pre kopírovanie a faxovanie. Ak chcete otvoriť tieto ponuky, dotknite sa tlačidla pre danú funkciu na ovládacom paneli.

V tejto časti nájdete informácie o nasledujúcich témach

  • Kopírovať
  • Fax


Ponuky ovládacieho panela

Kopírovať

Položka ponuky
Položka podponuky
Popis
Predvolený počet kópií
Nastavte predvolený počet kópií, aký sa má vytlačiť.
Identifikačná kópia
Kopíruje obidve strany identifikačných kariet alebo iných dokumentov v malom formáte na rovnakú stranu jedného hárku papiera.
Zmenšiť/zväčšiť
Originál=100%
Legal na Letter = 78 %
Legal na A4 = 83 %
A4 na Letter = 94 %
Letter na A4=97%
Plná strana=91%
Prispôsobiť na veľkosť strany
2 strany/hárok
4 strany/hárok
Vlastná: 25-400%
Nastaví predvolené percento na zmenšenie alebo zväčšenie kopírovaného dokumentu.
Zosvetlenie/stmavenie
Špecifikuje kontrast kópie.
Optimalizovať
Automaticky
Zmiešané
Obrázok
Fotografia
Text
Upraví nastavenia kvality kopírovania v záujme čo najlepšieho zachytenia kvality pôvodného dokumentu.
Papier
Formát papiera
Typ papiera
Nastaví veľkosť a typ papiera na výstupe.
Viacstranová kópia
Zap.
Vyp.
Nastavenie predvolených možností kopírovania viacerých stránok cez plochý skener.
Predvolené zoradenie
Zap.
Vyp.
Nastaví predvolenú možnosť zoradenia.
Výber predvoleného zásobníka
Automatický výber
Zásobník 1
Nastaví vstupný zásobník, z ktorého bude zariadenie čerpať papier pri tlači kópie.
Obojstranne
1 na jednostranné
1 na dvojstranné
Nastaví podmienky obojstrannej tlače zariadenia pre originál a kopírované dokumenty.
Režim konceptu
Zap.
Vyp.
Nastaví kvalitu tlače kópií na režim konceptovej tlače.
Nastaviť ako nové predvolené hodnoty
Uloží zmeny vykonané v tejto ponuke ako nové predvoľby.
Restore Defaults (Obnoviť predvolené nastavenia)
Nastaví všetky upravené nastavenia kopírovania na predvolené výrobné hodnoty.


Ponuky ovládacieho panela

Fax

Položka ponuky
Položka podponuky
Položka podponuky
Popis
Hlásenia faxu
Správa o potvrdení faxu
Nikdy
Len poslaný fax
Prijať fax
Každý fax
Nastaví, či produkt po úspešnom odoslaní alebo prijatí úlohy vytlačí alebo nevytlačí správu o potvrdení.
Zahrnúť prvú stranu
Zap.
Vyp.
Vyberte, či produkt zahrnie alebo nezahrnie zmenšený obrázok prvej strany faxu do správy.
Správa o chybách faxu
Každá chyba
Chyba poslania
Chyba prijatia
Nikdy
Nastaví, či produkt vytlačí alebo nevytlačí správu potom, čo zlyhalo odosielanie alebo prijímanie úlohy.
Správa o poslednom hovore
Vytlačí detailnú správu o poslednej faxovej operácii, buď odoslanej, alebo prijatej.
Denník o aktivite faxu
Vytlačiť denník teraz
Autom. denník vytlačiť
Vytlačiť denník teraz: Vytlačí zoznam faxov, ktoré sa z tohto produktu odoslali, alebo ktoré produkt prijal.
Autom. denník vytlačiť: Vyberte možnosť Zap. na automatickú tlač správy po každej faxovej úlohe. Vyberte možnosť Vyp. na vypnutie funkcie automatickej tlače.
Telefónny zoznam
Vytlačí zoznam rýchlych volieb, ktoré boli nastavené pre tento produkt.
Zoznam nevyžiadaných faxov
Vytlačí zoznam telefónnych čísiel, ktoré sú blokované, aby neodosielali faxy do tohto produktu.
Fakturačná správa
Vytlačí zoznam fakturačných kódov, ktorý bol použitý pre odchádzajúce faxy. Táto správa ukazuje, koľko odoslaných faxov bolo fakturovaných pod ktorým kódom. Táto položka ponuky sa zobrazí len v prípade, keď je zapnutá funkcia Billing Codes (Fakturačné kódy).
Všetky faxové správy
Vytlačí všetky správy spojené s faxmi.
Možnosti odoslania
Odoslať fax
Faxové číslo
Odošle fax zo zariadenia.
Fax poslať neskôr
Čas odoslania
Dátum odoslania
Faxové číslo
Odošle oneskorený fax v čase a dátume na faxové číslo, ktoré ste zadali pri zariadení.
Stav faxovej úlohy
Zobrazí zoznamy faxových úloh, ktoré čakajú na odoslanie, preposlanie alebo vytlačenie.
Rozlíšenie faxu
Štandardný
Jemné
Veľmi vysoký
Fotografia
Nastaví rozlíšenie pre odoslané dokumenty. Obrazy s vyšším rozlíšením majú viac bodov na palec (dpi), aby mohli zobraziť viac detailov. Obrazy s nižším rozlíšením majú menej bodov na palec a úroveň detailov je nižšia, ale veľkosť súboru je menšia.
Možnosti príjmu
Vytlačiť faxy
Vytlačí faxové úlohy, ktoré boli uložené na súkromné prijatie. Táto položka ponuky sa zobrazí len v prípade, keď je nastavenie Súkromné prijatie aktivované. Musíte zadať heslo na tlač súkromných faxov.
Blokovať nevyžiadané faxy
Pridať číslo
Odstrániť číslo
Vymazať všetky
Zoznam nevyžiadaných faxov
Upravuje zoznam blokovaných faxov. Zoznam zablokovaných faxových čísiel môže obsahovať až 30 čísel. Keď produkt prijíma hovor z jedného z blokovaných faxových čísiel, vymaže prichádzajúci fax. Rovnako zaregistruje blokovaný fax do denníka aktivít spolu s účtovnými informáciami úlohy.
Znovu vytlačiť faxy
Znovu vytlačte faxy, ktoré zariadenie prijalo v minulosti. Táto položka ponuky sa zobrazí len v prípade, keď je nastavenie Povoliť opätovnú tlač aktivované.
Preposlanie faxu
Vyp.
Zap.
Nastaví produkt, aby odoslal všetky prijaté faxy na iný fax.
Výzva prijatá
Umožní, aby produkt zavolal na iný fax, ktorý má zapnuté (odoslanie volania).
Nastavenie telefónneho zoznamu
Jednotlivé nastavenie
Pridať/upraviť
Odstrániť
Upraví rýchle voľby telefónneho zoznamu faxov a záznamy skupinového vytáčania. Produkt podporuje až 120 záznamov telefónneho zoznamu, ktoré môžu byť jednotlivé alebo skupinové záznamy.
Skupinové nastavenie
Pridať/Upraviť skupinu
Odstrániť skupinu
Odstrániť číslo v skupine
Vymazať všetky
Vytlačiť správu teraz
Vytlačí správu telefónneho zoznamu.


Softvér pre systém Windows

Softvér pre systém Windows
  • Podporované operačné systémy systému Windows
  • Podporované ovládače tlačiarne pre systém Windows
  • Vyberte správny ovládač tlačiarne pre systém Windows
  • Zmena nastavení tlačovej úlohy
  • Zmena nastavení ovládača tlačiarne pre systém Windows
  • Odstránenie softvéru pre systém Windows
  • Podporované pomocné programy v systéme Windows
  • Softvér pre iné operačné systémy


Softvér pre systém Windows

Podporované operačné systémy systému Windows

Produkt podporuje nasledovné operačné systémy Windows:

Odporúčaná inštalácia softvéru
●
Windows XP (32-bitový a Service Pack 2)
●
Windows Vista (32-bitový a 64-bitový)
●
Windows 7 (32-bitový a 64-bitový)
Len ovládače tlače a skenovania
●
Windows Server 2003 (32-bitový, Service Pack 3)
●
Windows Server 2008


Softvér pre systém Windows

Podporované ovládače tlačiarne pre systém Windows
●
HP PCL 6 (toto je predvolený ovládač tlačiarne)
●
Univerzálny ovládač tlačiarne HP pre Windows Postscript
●
Univerzálny ovládač tlačiarne HP pre PCL 5

Ovládače tlačiarne zahŕňajú pomocníka v režime on-line, v ktorom sa nachádzajú pokyny k bežným tlačovým úlohám a popisy tlačidiel, začiarkovacích políčok a rozbaľovacích zoznamov, ktoré sa nachádzajú v ovládači tlačiarne.

POZNÁMKA:

Ďalšie informácie o UPD nájdete na lokalite www.hp.com/go/upd.


Softvér pre systém Windows

Vyberte správny ovládač tlačiarne pre systém Windows

Ovládače tlačiarne poskytujú prístup k funkciám produktu a umožňujú počítaču komunikovať s produktom (pomocou jazyka tlačiarne). Pre dodatočný softvér a jazyky si pozrite inštalačné poznámky a súbory na prečítanie na disku CD od produktu.

Popis ovládača HP PCL 6
●
Inštaluje sa zo sprievodcu Add Printer (Pridať tlačiareň)
●
Poskytnuté ako predvolený ovládač
●
Odporúča sa na tlač vo všetkých podporovaných prostrediach systému Windows.
●
Poskytuje celkovú najlepšiu rýchlosť, kvalitu tlače a podporu funkcií produktu pre väčšinu používateľov
●
Vyvinutý pre zjednotenie s grafickým rozhraním pre zariadenia (GDI) v systéme Windows pre najlepšiu rýchlosť v prostrediach systému Windows
●
Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5
Popis ovládača HP UPD PS
●
Môžete prevziať z internetu na adrese www.hp.com/go/ljm1530series_software
●
Odporúčané pre tlač so softvérovými programami Adobe® alebo s inými softvérovými programami s veľmi intenzívnou grafikou
●
Poskytuje podporu pre tlač z emulácie PostScript alebo pre podporu súpravy písiem PostScript Flash
Popis ovládača HP UPD PCL 5
●
Môžete prevziať z internetu na adrese www.hp.com/go/ljm1530series_software
●
Kompatibilný s predchádzajúcimi verziami PCL a staršími produktmi HP LaserJet
●
Najlepší výber pre tlač zo softvérových programov tretích strán alebo voliteľných softvérových programov
●
Navrhnuté pre použitie v podnikových prostrediach systému Windows na poskytnutie samostatného ovládača pre použitie s viacerými modelmi tlačiarní
●
Uprednostňované pri tlači z viacerých modelov tlačiarní z mobilného počítača so systémom Windows


Softvér pre systém Windows

Zmena nastavení tlačovej úlohy

Nástroj na zmenu nastavení
Metóda na zmenu nastavení
Trvanie zmien
Hierarchia zmien
Nastavenia softvérovej aplikácie
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Page Setup (Nastavenie stránky) alebo podobnú položku.
Tieto nastavenia si zachovajú účinnosť len pre aktuálnu tlačovú úlohu.
Zmeny v nastavení, ktoré urobíte v tomto dialógovom okne, majú prednosť pred zmenami urobenými kdekoľvek inde.
Nastavenia tlačiarne v softvérovej aplikácii
Kroky môžu byť v jednotlivých softvéroch odlišné. Uvádzame najbežnejší postup.
1.
V ponuke File (Súbor) v softvérovom programe kliknite na možnosť Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).
3.
Na niektorých kartách zmeňte nastavenia.
Tieto nastavenia si zachovajú účinnosť len pre aktuálnu reláciu softvérovej aplikácie.
Nastavenia, ktoré zmeníte na tomto mieste, prepíšu predvolené nastavenia ovládača tlačiarne a predvolené nastavenia zariadenia.
Predvolené nastavenia ovládača tlačiarne
1.
Otvorte zoznam tlačiarní vo vašom počítači a vyberte toto zariadenie.
POZNÁMKA:

Tento krok je v každom operačnom systéme odlišný.
2.
Kliknite na položku Printer (Tlačiareň) a potom kliknite na položku Printing Preferences (Predvoľby tlače)
3.
Na niektorých kartách zmeňte nastavenia.
Účinnosť týchto nastavení sa zachová, kým ich opäť nezmeníte.
POZNÁMKA:

Uplatnením tejto metódy zmeníte predvolené nastavenia ovládača tlačiarne pre všetky softvérové aplikácie.
Tieto nastavenia môžete prepísať zmenou nastavení v softvérovej aplikácii.
Predvolené nastavenia zariadenia
Na ovládacom paneli alebo v aplikácii na správu zariadenia dodanej spolu so zariadením zmeňte nastavenia zariadenia.
Účinnosť týchto nastavení sa zachová, kým ich opäť nezmeníte.
Tieto nastavenia môžete prepísať realizáciou zmien pomocou ľubovoľného iného nástroja.


Softvér pre systém Windows

Zmena nastavení ovládača tlačiarne pre systém Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
  • Zmena predvolených nastavení všetkých tlačových úloh
  • Zmena nastavení konfigurácie produktu


Softvér pre systém Windows

Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru

1.
V ponuke Súbor v programe softvéru kliknite na Tlačiť.
2.
Vyberte ovládač a kliknite na položku Properties (Vlastnosti) alebo Preferences (Preferencie).

Kroky sa môžu líšiť. Tento postup je najbežnejší.


Softvér pre systém Windows

Zmena predvolených nastavení všetkých tlačových úloh

1.
Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

Windows XP, Windows Server 2003 a Windows Server 2008 (používanie klasického zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, potom kliknite na Nastavenie a následne kliknite na Tlačiarne.

Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

Windows 7: Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

2.
Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Printing preferences (Predvoľby tlače).


Softvér pre systém Windows

Zmena nastavení konfigurácie produktu

1.
Windows XP, Windows Server 2003 a Windows Server 2008 (používanie predvoleného zobrazenia ponuky Štart): Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

Windows XP, Windows Server 2003 a Windows Server 2008 (používanie klasického zobrazenia ponuky Štart): Kliknite na tlačidlo Štart, potom kliknite na Nastavenie a následne kliknite na Tlačiarne.

Windows Vista: Kliknite na tlačidlo Štart, kliknite na Ovládací panel a potom v kategórii pre Hardvér a zvuk kliknite na Tlačiareň.

Windows 7: Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy.

2.
Pravým tlačidlom myši kliknite na ikonu ovládača a potom vyberte položku Properties (Vlastnosti) alebo Printer properties (Vlastnosti tlačiarne).
3.
Kliknite na záložku Nastavenia zariadenia.


Softvér pre systém Windows

Odstránenie softvéru pre systém Windows
Windows XP

1.
Kliknite na položku Štart a potom kliknite na položku Programy.
2.
Kliknite na položku HP a potom kliknite na názov produktu.
3.
Kliknite na Odinštalovať a potom postupujte podľa pokynov na obrazovke, aby ste softvér odstránili.

Systém Windows Vista a Windows 7

1.
Kliknite na položku Štart a potom na možnosť Všetky programy.
2.
Kliknite na položku HP a potom kliknite na názov produktu.
3.
Kliknite na Odinštalovať a potom postupujte podľa pokynov na obrazovke, aby ste softvér odstránili.


Softvér pre systém Windows

Podporované pomocné programy v systéme Windows
●
HP Web Jetadmin
●
Vstavaný webový server HP
●
HP ToolboxFX

V tejto časti nájdete informácie o nasledujúcich témach

  • Iné komponenty a pomocné programy systému Windows


Softvér pre systém Windows

Iné komponenty a pomocné programy systému Windows
●
Inštalátor softvéru — vykonáva automatickú inštaláciu tlačového systému
●
Registrácia na webovej lokalite v režime on-line
●
Zariadenie HP LaserJet Scan
●
Odosielanie faxov cez PC


Softvér pre systém Windows

Softvér pre iné operačné systémy

Operačný systém
Softvér
UNIX
V prípade sietí so softvérom HP-UX a Solaris prevezmete inštalátor tlačiarne HP Jetdirect pre systém UNIX na lokalite www.hp.com/support/net_printing.
Linux
Ďalšie informácie nájdete na lokalite www.hp.com/go/linuxprinting.


Používanie produktu s počítačmi Mac

Používanie produktu s počítačmi Mac
  • Softvér pre počítače Mac
  • Tlač v systéme Mac
  • Faxovanie v systéme Mac
  • Skenovanie v systéme Mac


Používanie produktu s počítačmi Mac

Softvér pre počítače Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované operačné systémy pre počítače Mac
  • Podporované ovládače tlačiarne pre systém Mac
  • Inštalácia softvéru v rámci operačných systémov Mac
  • Odstránenie softvéru z operačných systémov Mac
  • Zmena nastavení ovládača tlačiarne pre systém Mac
  • Softvér pre počítače Mac


Používanie produktu s počítačmi Mac

Podporované operačné systémy pre počítače Mac

Produkt podporuje nasledujúce operačné systémy Mac:

●
Mac OS X 10.5, 10.6 a novší
POZNÁMKA:

U systémov Mac OS X 10.5 a novších sa podporujú systémy Mac s procesorom Intel® Core™. V systéme Mac OS V10.6 sa podporujú počítače Mac a procesorom Intel Core.


Používanie produktu s počítačmi Mac

Podporované ovládače tlačiarne pre systém Mac

Inštalačná aplikácia softvéru HP LaserJet poskytuje súbory PostScript® Printer Description (PPD) a Printer Dialog Extensions (PDE) pre použitie s počítačmi Mac OS X. Súbory tlačiarne HP formátu PPD a PDE v kombinácii so vstavanými ovládačmi Apple PostScript poskytujú kompletné možnosti tlače a prístupu k špecifickým funkciám tlačiarne HP.


Používanie produktu s počítačmi Mac

Inštalácia softvéru v rámci operačných systémov Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia softvéru pre počítače Mac pripojené priamo k zariadeniu
  • Inštalácia softvéru pre počítače Mac pripojené k drôtovej sieti


Používanie produktu s počítačmi Mac

Inštalácia softvéru pre počítače Mac pripojené priamo k zariadeniu

Tento produkt podporuje pripojenie pomocou USB 2.0. Použite štandardný kábel USB typu A-do-B. Spoločnosť HP vám odporúča používať kábel, ktorého dĺžka nepresahuje 2 m.

1.
Pripojte kábel USB k zariadeniu a počítaču.

2.
Nainštalujte softvér z disku CD.
3.
Kliknite na ikonu aplikácie HP Installer a postupujte podľa pokynov na obrazovke.
4.
Na obrazovke Congratulations (Blahoželáme) kliknite na tlačidlo Zatvoriť.
5.
Z ľubovoľného programu vytlačte jednu stranu, a tak sa presvedčte, či je softvér správne nainštalovaný.


Používanie produktu s počítačmi Mac

Inštalácia softvéru pre počítače Mac pripojené k drôtovej sieti

V tejto časti nájdete informácie o nasledujúcich témach

  • Konfigurácia IP adresy
  • Inštalácia softvéru


Používanie produktu s počítačmi Mac

Konfigurácia IP adresy

IP adresa produktu sa dá nastaviť manuálne alebo sa môže nakonfigurovať automaticky prostredníctvom DHCP, BootP, prípadne AutoIP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Manuálna konfigurácia
  • Automatická konfigurácia


Používanie produktu s počítačmi Mac

Manuálna konfigurácia

Manuálne sa dá nakonfigurovať len protokol IPv4.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte možnosť Inštalácia siete a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Konfig. TCP/IP a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Ručná a potom stlačte tlačidlo OK.
5.
Pomocou alfanumerických tlačidiel zadajte IP adresu a potom stlačte tlačidlo OK.
6.
Ak nie je IP adresa správna, pomocou tlačidiel so šípkami vyberte možnosť Nie a potom stlačte tlačidlo OK. Zopakujte krok 5 so zadaním správnej IP adresy a následne zopakujte krok 5 pre nastavenia masky podsiete a predvolenej brány.


Používanie produktu s počítačmi Mac

Automatická konfigurácia

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte možnosť Inštalácia siete a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Konfig. TCP/IP a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Automaticky a potom stlačte tlačidlo OK.

Môže trvať niekoľko minút, kým bude automatická IP adresa pripravená pre použitie.

POZNÁMKA:

Ak chcete vypnúť alebo zapnúť určité automatické režimy IP (ako napríklad BOOTP, DHCP alebo AutoIP), tieto nastavenia sa môžu zmeniť s použitím vstavaného webového servera alebo iba pomocou programu HP ToolboxFX.


Používanie produktu s počítačmi Mac

Inštalácia softvéru

1.
Ukončite všetky otvorené programy v počítači.
2.
Nainštalujte softvér z disku CD.
3.
Kliknite na ikonu aplikácie HP Installer a postupujte podľa pokynov na obrazovke.
4.
Na obrazovke Congratulations (Blahoželáme) kliknite na tlačidlo Zatvoriť.
5.
Z ľubovoľného programu vytlačte jednu stranu, a tak sa presvedčte, či je softvér správne nainštalovaný.


Používanie produktu s počítačmi Mac

Odstránenie softvéru z operačných systémov Mac

Ak chcete odobrať softvér, musíte mať oprávnenia správcu.

1.
Odpojte zariadenie od počítača.
2.
Otvorte položku Applications (Aplikácie).
3.
Vyberte položku Hewlett Packard.
4.
Vyberte položku HP Uninstaller.
5.
V zozname zariadení vyberte dané zariadenie a potom kliknite na tlačidlo Uninstall (Odinštalovať).
6.
Po odinštalovaní softvéru reštartujte počítač a vyprázdnite odpadkový kôš.


Používanie produktu s počítačmi Mac

Zmena nastavení ovládača tlačiarne pre systém Mac

Zmena nastavení všetkých úloh tlače, kým sa nezatvorí program softvéru
Zmena predvolených nastavení všetkých tlačových úloh
Zmena nastavení konfigurácie produktu
1.
V ponuke Súbor kliknite na tlačidlo Tlač.
2.
Zmena nastavení, ktoré požadujete v rôznych ponukách.
1.
V ponuke Súbor kliknite na tlačidlo Tlač.
2.
Zmena nastavení, ktoré požadujete v rôznych ponukách.
3.
V ponuke Presets (Predvoľby) kliknite na možnosť Save As... (Uložiť ako...) a zadajte názov predvoľby.
Tieto nastavenia sa uložia v ponuke Presets (Predvoľby). Aby ste použili nové nastavenia, musíte vybrať uloženú možnosť predvoľby zakaždým, keď otvoríte program a bude sa tlačiť.
Mac OS X 10.5 a 10.6
1.
V počítači otvorte ponuku Apple [image], kliknite na ponuku Systémové preferencie a potom kliknite na ikonu Tlač a fax.
2.
Na ľavej strane okna zvoľte produkt.
3.
Stlačte tlačidlo Možnosti a spotrebný materiál.
4.
Kliknite na kartu Ovládač.
5.
Nakonfigurujte nainštalované možnosti.


Používanie produktu s počítačmi Mac

Softvér pre počítače Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Pomôcka na nastavenie tlačiarne HP Utility pre systém Mac
  • Podporované pomôcky pre operačný systém Mac


Používanie produktu s počítačmi Mac

Pomôcka na nastavenie tlačiarne HP Utility pre systém Mac

Program HP Utility použite na nastavenie funkcií zariadenia, ktoré nie sú dostupné v ovládači tlačiarne.

Program HP Utility môžete využiť v prípade tlačiarne, ktorá používa kábel USB (universal serial bus) alebo je pripojená k sieti s protokolom TCP/IP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Spustenie aplikácie HP Utility
  • Funkcie programu HP Utility


Používanie produktu s počítačmi Mac

Spustenie aplikácie HP Utility

▲
Na dokovacom prvku kliknite na HP Utility.

-alebo-

V časti Applications (Aplikácie) kliknite na Hewlett Packard a potom na HP Utility.


Používanie produktu s počítačmi Mac

Funkcie programu HP Utility

Aplikácia HP Utility sa používa na nasledujúce úlohy:

●
získavanie informácií o stave spotrebného materiálu,
●
získavanie informácií o produkte, ako je verzia firmvéru a sériové číslo.
●
Vytlačte konfiguračnú stranu.
●
Ak máte záujem o zariadenia pripojené k sieti na báze IP, získajte informácie o sieti a spustite vstavaný webový server HP.
●
Nakonfigurujte typ a formát papiera pre zásobník.
●
Prenášajte súbory a písma z počítača do zariadenia.
●
Aktualizuje firmvér zariadenia.
●
Konfiguruje základné nastavenia faxu.


Používanie produktu s počítačmi Mac

Podporované pomôcky pre operačný systém Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Vstavaný webový server HP


Používanie produktu s počítačmi Mac

Vstavaný webový server HP

Produkt je vybavený vstavaným webovým serverom, ktorý zabezpečuje prístup k informáciám o produkte a činnostiam vykonávaným v rámci siete.


Používanie produktu s počítačmi Mac

Tlač v systéme Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Zrušenie tlačovej úlohy v počítači Mac
  • Zmena formátu a typu papiera na počítači Mac
  • Vytvorenie a používanie predvolieb tlače v systéme Mac
  • Zmena veľkosti dokumentov alebo tlač na papier neštandardnej veľkosti v systéme Mac
  • Tlač titulnej strany v systéme Mac
  • Používanie vodotlače v systéme Mac
  • Tlač viacerých strán na jeden hárok papiera v systéme Mac
  • Tlač na obe strany stránky (obojstranná tlač) v systémoch Mac
  • Používanie ponuky Služby v systémoch Mac


Používanie produktu s počítačmi Mac

Zrušenie tlačovej úlohy v počítači Mac

Ak sa tlačová úloha práve tlačí, zrušte ju stlačením tlačidla Zrušiť [image] na ovládacom paneli produktu.

POZNÁMKA:

Stlačením tlačidla Zrušiť [image] vymažete úlohu, ktorú produkt práve spracováva. Ak je spustených viacero procesov (napríklad produkt tlačí dokument, zatiaľ čo prijíma fax), stlačením tlačidla Zrušiť [image] sa vymaže proces, ktorý sa práve zobrazuje na ovládacom paneli produktu.

Tlačovú úlohu môžete tiež zrušiť zo softvérového programu alebo tlačového radu.

Aby ste okamžite zastavili tlačovú úlohu, vyberte zostávajúce tlačové médiá z produktu. Po zastavení tlače použite nasledujúce možnosti:

●
Ovládací panel produktu: Tlačovú úlohu zrušíte stlačením a pustením tlačidla Zrušiť [image] na ovládacom paneli produktu.
●
Softvérový program: Zvyčajne sa na obrazovke počítača na krátky čas objaví dialógové okno, umožňujúce zrušiť tlačovú úlohu.
●
Tlačový rad Mac: Otvorte tlačový rad tak, že dvakrát kliknete na ikonu produktu v doku. Označte tlačovú úlohu a potom kliknite na položku Delete (Odstrániť).


Používanie produktu s počítačmi Mac

Zmena formátu a typu papiera na počítači Mac

1.
V ponuke Súbor v softvérovom programe kliknite na položku Tlač.
2.
V ponuke Kópie a stránky kliknite na tlačidlo Nastavenie stránky.
3.
Vyberte formát v rozbaľovacom zozname Formát papiera a kliknite na tlačidlo OK.
4.
Otvorte ponuku Dokončuje sa.
5.
Typ vyberte v rozbaľovacom zozname Typ média.
6.
Stlačte tlačidlo Tlač.


Používanie produktu s počítačmi Mac

Vytvorenie a používanie predvolieb tlače v systéme Mac

Použite klávesové skratky pre tlač na uloženie aktuálnych nastavení ovládača tlačiarne pre opätovné použitie.

Vytvorenie predvoľby pre tlač

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
Vyberte nastavenia tlače, ktoré chcete uložiť pre opakované použitie.
4.
V ponuke Presets (Predvoľby) kliknite na možnosť Save As... (Uložiť ako...) a zadajte názov predvoľby.
5.
Stlačte tlačidlo OK.

Používanie predvolieb pre tlač

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
V ponuke Presets (Predvoľby) zvoľte predvoľbu tlače.

POZNÁMKA:

Aby ste použili predvolené nastavenia ovládača tlačiarne, vyberte možnosť standard (štandardné).


Používanie produktu s počítačmi Mac

Zmena veľkosti dokumentov alebo tlač na papier neštandardnej veľkosti v systéme Mac

Mac OS X 10.5 a 10.6
Použite jednu z týchto metód.
1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Stlačte tlačidlo Nastavenie stránky.
3.
Zvoľte produkt a potom zvoľte správne nastavenia pre možnosti Formát papiera a Orientation (Orientácia).
1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Otvorte ponuku Paper Handling (Manipulácia s papierom).
3.
V oblasti Destination Paper Size (Cieľový formát papiera) kliknite do rámčeka Scale to fit paper size (Prispôsobenie dokumentu na veľkosť stránky) a potom z rozbaľovacieho zoznamu vyberte veľkosť.


Používanie produktu s počítačmi Mac

Tlač titulnej strany v systéme Mac

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
Otvorte ponuku Cover Page (Titulná stránka) a potom vyberte, kde chcete vytlačiť titulnú stranu. Kliknite na tlačidlo Before Document (Pred dokumentom) alebo tlačidlo After Document (Za dokumentom).
4.
V ponuke Cover Page Type (Typ titulnej stránky) zvoľte text, ktorý chcete vytlačiť na titulnú stranu.
POZNÁMKA:

Aby ste vytlačili prázdnu titulnú stránku, vyberte možnosť standard (štandardné) v ponuke Cover Page Type (Typ titulnej stránky).


Používanie produktu s počítačmi Mac

Používanie vodotlače v systéme Mac

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Otvorte ponuku Watermarks (Vodotlače).
3.
V ponuke Mode (Režim) vyberte typ vodotlače, ktorý chcete používať. Vyberte túto možnosť Watermark (Vodotlač), ak chcete vytlačiť polopriehľadnú správu. Vyberte túto možnosť Overlay (Prekryť), ak chcete vytlačiť nepriehľadnú správu.
4.
V ponuke Pages (Stránky) vyberte, či sa má vytlačiť vodotlač na všetky stránky alebo len na prvú stránku.
5.
V ponuke Text vyberte jednu zo štandardných správ alebo vyberte možnosť Vlastná a do rámčeka zadajte novú správu.
6.
Vyberte možnosti pre zostávajúce nastavenia.


Používanie produktu s počítačmi Mac

Tlač viacerých strán na jeden hárok papiera v systéme Mac

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Vyberte ovládač.
3.
Otvorte ponuku Layout (Rozloženie).
4.
V ponuke Pages per Sheet (Strán na list) vyberte počet strán, ktoré chcete vytlačiť na každú stranu (1, 2, 4, 6, 9 alebo 16).
5.
V oblasti Layout Direction (Smer rozloženia) vyberte poradie a umiestnenie stránok na hárku.
6.
V ponuke Borders (Okraje) vyberte typ okraja, ktorý chcete vytlačiť okolo každej stránky na hárku.


Používanie produktu s počítačmi Mac

Tlač na obe strany stránky (obojstranná tlač) v systémoch Mac
Použite automatickú duplexnú tlač

1.
Do jedného zo zásobníkov vložte množstvo papiera, ktoré bude postačovať na vytlačenie úlohy.
2.
V ponuke Súbor kliknite na možnosť Tlač.
3.
Otvorte ponuku Layout (Rozloženie).
4.
V ponuke Two-Sided (Obojstranne) vyberte možnosť viazania.

Tlač na obidve strany ručne

1.
Do jedného zo zásobníkov vložte množstvo papiera, ktoré bude postačovať na vytlačenie úlohy.
2.
V ponuke Súbor kliknite na možnosť Tlač.
3.
Otvorte ponuku Dokončuje sa a kliknite na kartu Manual Duplex (Manuálna obojstranná tlač) alebo otvorte ponuku Manual Duplex (Manuálna obojstranná tlač).
4.
Kliknite do rámčeka Manual Duplex (Manuálna obojstranná tlač) a vyberte možnosť viazania.
5.
Stlačte tlačidlo Tlač. Postupujte podľa pokynov v kontextovom okne, ktoré sa zobrazí na obrazovke počítača pred výmenou vytlačených hárkov v zásobníku 1 na tlač druhej polovice.
6.
Choďte k produktu a zo zásobníka 1 vyberte všetok čistý papier.
7.
Vložte vytlačené hárky do zásobníka 1 lícovou stranou nahor tak, aby spodný okraj papiera vchádzal do tlačiarne ako prvý. Druhú stranu musíte tlačiť zo zásobníka 1.
8.
Ak sa zobrazí výzva, pokračujte stlačením tlačidla na ovládacom paneli.


Používanie produktu s počítačmi Mac

Používanie ponuky Služby v systémoch Mac

Ak je produkt pripojený k sieti, použite kartu Services (Služby), aby ste získali informácie o produkte a stave spotrebného materiálu.

1.
V ponuke Súbor kliknite na možnosť Tlač.
2.
Otvorte ponuku Services (Služby).
3.
Aby ste otvorili vstavaný webový server a vykonali údržbu, uskutočnite nasledovné:

a.
Zvoľte kartu Device Maintenance (Údržba zariadenia).
b.
Z rozbaľovacieho zoznamu vyberte úlohu.
c.
Stlačte tlačidlo Launch (Spustiť).

4.
Aby ste prešli na rôzne webové stránky podpory pre tento výrobok, vykonajte nasledujúce:

a.
Zvoľte kartu Services on the Web (Webové služby).
b.
V ponuke vyberte niektorú možnosť.
c.
Stlačte tlačidlo Go! (Choď!).


Používanie produktu s počítačmi Mac

Faxovanie v systéme Mac

Aby ste odoslali fax vytlačením na ovládači faxu, dokončite nasledujúce kroky:

1.
Otvorte dokument, ktorý chcete faxovať.
2.
Kliknite na tlačidlo File (Súbor) a potom kliknite na tlačidlo Print (Tlač).
3.
V kontextovej ponuke Printer (Tlačiareň) vyberte tlačový rad faxu, ktorý chcete použiť.
4.
V poli Copies (Kópie) v prípade potreby nastavte počet kópií.
5.
V kontextovej ponuke Paper Size (Formát papiera) nastavte v prípade potreby formát papiera.
6.
V oblasti Fax Information (Faxové údaje) zadajte faxové číslo jedného alebo niekoľkých príjemcov.
POZNÁMKA:

Ak potrebujete zadať predvoľbu, zadajte ju do poľa Dialing Prefix (Predvoľba).

7.
Kliknite na možnosť Fax.


Používanie produktu s počítačmi Mac

Skenovanie v systéme Mac

Použitie softvéru HP Scan na skenovanie snímok do počítača Mac.

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.
2.
Otvorte priečinok Applications (Aplikácie) a potom kliknite na Hewlett-Packard. Dvakrát kliknite na HP Scan.
3.
Otvorte ponuku HP Scan a kliknite na Preferences (Preferencie). V kontextovej ponuke Scanner (Skener) vyberte v zozname zariadenie a kliknite na Continue (Pokračovať).
4.
Ak chcete použiť štandardné predvolené nastavenia, ktoré produkujú výsledky prijateľné pre text i obrázky, kliknite na tlačidlo Scan (Skenovať).

Ak chcete použiť predvoľby optimalizované pre obrázky alebo textové dokumenty, vyberte predvoľbu z kontextovej ponuky Scanning Presets (Predvoľby skenovania). Ak chcete upraviť nastavenia, kliknite na tlačidlo Edit (Upraviť). Keď ste pripravení na skenovanie, kliknite na tlačidlo Scan (Skenovať).

5.
Ak chcete skenovať ďalšie stránky, vložte ďalšiu stránku a kliknite na Scan (Skenovať). Ak chcete pridať nové stránky do aktuálneho zoznamu, kliknite na Append to List (Pridať do zoznamu). Opakujte, kým nenaskenujete všetky stránky.
6.
Kliknite na tlačidlo Save (Uložiť) a potom prejdite na priečinok v počítači, do ktorého chcete súbor uložiť.
POZNÁMKA:

Ak chcete naskenované snímky ihneď vytlačiť, kliknite na tlačidlo Print (Tlačiť).


Pripojenie produktu

Pripojenie produktu
  • Podporované sieťové operačné systémy
  • Ustanovenie o zdieľaní tlačiarní
  • Pripojenie pomocou rozhrania USB
  • Pripojte zariadenie k sieti


Pripojenie produktu

Podporované sieťové operačné systémy

Nasledujúce operačné systémy podporujú sieťovú tlač:

Odporúčaná inštalácia softvéru
●
Windows XP (32-bitový a Service Pack 2)
●
Windows Vista (32-bitový a 64-bitový)
●
Windows 7 (32-bitový a 64-bitový)
Ovládač tlače a skenovania
●
Windows Server 2003 (32-bitový, Service Pack 3)
●
Windows Server 2008
Iba ovládač tlačiarne
●
Linux (Iba web)
●
Modelové skripty pre systém UNIX (Iba web)


Pripojenie produktu

Ustanovenie o zdieľaní tlačiarní

Spoločnosť HP nepodporuje siete typu peer-to-peer, keďže nejde o funkciu ovládačov tlačiarní HP, ale operačných systémov spoločnosti Microsoft. Navštívte webové stránky spoločnosti Microsoft v lokalite www.microsoft.com.


Pripojenie produktu

Pripojenie pomocou rozhrania USB
POZNÁMKA:

Nepripájajte kábel USB od produktu k počítaču, kým nebudete k tomu vyzvaní.

1.
Do počítača vložte disk CD produktu. Ak sa inštalačný program softvéru nespustí, prejdite na súbor setup.exe na disku CD a dvakrát na neho kliknite.
2.
Postupujte podľa pokynov v inštalačnom programe.
3.
Umožnite, aby sa dokončil proces inštalácie a potom reštartujte počítač.


Pripojenie produktu

Pripojte zariadenie k sieti

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované sieťové protokoly
  • Inštalácia produktu do káblovej siete
  • Konfigurovanie sieťových nastavení


Pripojenie produktu

Podporované sieťové protokoly

Na pripojenie produktu prispôsobeného na pripojenie k sieti potrebujete sieť, ktorá používa jeden alebo niekoľko z nasledujúcich protokolov.

●
TCP/IP (IPv4 alebo IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Pripojenie produktu

Inštalácia produktu do káblovej siete

V tejto časti nájdete informácie o nasledujúcich témach

  • Konfigurácia IP adresy
  • Inštalácia softvéru


Pripojenie produktu

Konfigurácia IP adresy

IP adresa produktu sa dá nastaviť manuálne alebo sa môže nakonfigurovať automaticky prostredníctvom DHCP, BootP, prípadne AutoIP.

V tejto časti nájdete informácie o nasledujúcich témach

  • Manuálna konfigurácia
  • Automatická konfigurácia


Pripojenie produktu

Manuálna konfigurácia

Manuálne sa dá nakonfigurovať len protokol IPv4.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte možnosť Inštalácia siete a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Konfig. TCP/IP a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Ručná a potom stlačte tlačidlo OK.
5.
Pomocou alfanumerických tlačidiel zadajte IP adresu a potom stlačte tlačidlo OK.
6.
Ak nie je IP adresa správna, pomocou tlačidiel so šípkami vyberte možnosť Nie a potom stlačte tlačidlo OK. Zopakujte krok 5 so zadaním správnej IP adresy a následne zopakujte krok 5 pre nastavenia masky podsiete a predvolenej brány.


Pripojenie produktu

Automatická konfigurácia

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte možnosť Inštalácia siete a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Konfig. TCP/IP a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Automaticky a potom stlačte tlačidlo OK.

Môže trvať niekoľko minút, kým bude automatická IP adresa pripravená pre použitie.

POZNÁMKA:

Ak chcete vypnúť alebo zapnúť určité automatické režimy IP (ako napríklad BOOTP, DHCP alebo AutoIP), tieto nastavenia sa môžu zmeniť s použitím vstavaného webového servera alebo iba pomocou programu HP ToolboxFX.


Pripojenie produktu

Inštalácia softvéru

1.
Ukončite všetky otvorené programy v počítači.
2.
Nainštalujte softvér z disku CD.
3.
Postupujte podľa pokynov na obrazovke.
4.
Po vyzvaní vyberte možnosť Pripojiť sa prostredníctvom drôtovej siete a potom kliknite na tlačidlo Ďalej.
5.
V zozname dostupných tlačiarní vyberte tlačiareň so správnou IP adresou.
6.
Stlačte tlačidlo Dokončiť.
7.
Na obrazovke Ďalšie možnosti môžete nainštalovať dodatočný softvér, prípadne kliknúť na tlačidlo Dokončiť.
8.
Z ľubovoľného programu vytlačte jednu stranu, a tak sa presvedčte, či je tlačový softvér správne nainštalovaný.


Pripojenie produktu

Konfigurovanie sieťových nastavení

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie alebo zmena nastavení siete
  • Nastavenie alebo zmena hesla zariadenia
  • Nastavenie rýchlosti linky


Pripojenie produktu

Zobrazenie alebo zmena nastavení siete

Na zobrazenie alebo zmenu konfiguračných nastavení protokolu IP môžete použiť vstavaný webový server.

1.
Vytlačte konfiguračnú stránku a nájdite adresu IP.
●
Ak používate protokol IPv4, adresa IP obsahuje iba číslice. Má takýto formát:

xxx.xxx.xxx.xxx
●
Ak používate protokol IPv6, adresa IP je hexadecimálna kombinácia znakov a číslic. Nadobúda formát podobný nasledujúcemu:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Ak chcete spustiť vstavaný webový server HP, zadajte IP adresu (IPv4) do adresového riadku webového prehľadávača. Ak používate IPv6, použite protokol používaný v rámci webového prehliadača na zadávanie adries IPv6.
3.
Kliknutím na kartu Networking (Sieť) získajte informácie o sieti. Nastavenia môžete podľa potreby zmeniť.


Pripojenie produktu

Nastavenie alebo zmena hesla zariadenia

Pomocou vstavaného webového servera HP nastavte heslo alebo zmeňte existujúce heslo pre zariadenie pripojené k sieti.

1.
Do riadku s adresou webového prehliadača zadajte IP adresu zariadenia. Kliknite na kartu Networking (Sieťová práca) a následne kliknite na prepojenie Security (Zabezpečenie).
POZNÁMKA:

Ak je nastavené heslo, budete vyzvaní na zadanie hesla. Zadajte heslo a potom kliknite na tlačidlo Apply (Použiť).

2.
Zadajte nové heslo do políčka New Password (Nové heslo) a do políčka Verify Password (Overenie hesla).
3.
Heslo uložte kliknutím na tlačidlo Apply (Použiť) v spodnej časti okna.


Pripojenie produktu

Nastavenie rýchlosti linky
POZNÁMKA:

Nesprávne zmeny nastavení rýchlosti linky môžu zabrániť, aby produkt komunikoval s inými sieťovými zariadeniami. Vo väčšine prípadov by sa mal produkt nechať v automatickom režime. Zmeny môžu spôsobiť, že produkt bude prechádzať medzi cyklami napájania. Zmeny vykonajte len v prípade, že je produkt v nečinnosti.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte možnosť Inštalácia siete a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Link Speed (Rýchlosť pripojenia) a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte jedno z nasledujúcich nastavení.
●
Automaticky
●
10T Full (10T Plná)
●
10T Half (10T Polovičná)
●
100TX Full (100TX Plná)
●
100TX Half (100TX Polovičná)
POZNÁMKA:

Nastavenia musia zodpovedať sieťovému produktu, ku ktorému sa pripájate (sieťový rozbočovač, prepínač, brána, router alebo počítač).

5.
Stlačte tlačidlo OK. Tlačiareň sa vypne a potom zapne.


Papier a tlačové médiá

Papier a tlačové médiá
  • Vysvetlenie spôsobu používania papiera
  • Zmena ovládača tlačiarne s ohľadom na typ a veľkosť papiera
  • Podporované veľkosti papiera
  • Podporované typy papiera a kapacita zásobníkov
  • Vkladanie papiera do zásobníkov
  • Vkladanie do podávača dokumentov
  • Konfigurácia zásobníkov


Papier a tlačové médiá

Vysvetlenie spôsobu používania papiera

Tento produkt podporuje množstvo druhov papiera a iných tlačových médií v súlade s usmerneniami v tejto používateľskej príručke. Papier alebo tlačové médiá, ktoré nespĺňajú tieto usmernenia, môžu spôsobovať nízku kvalitu tlače, zvýšený výskyt zaseknutí a predčasné opotrebenie produktu.

Najlepšie výsledky dosiahnete používaním značkového papiera a tlačových médií od spoločnosti HP navrhnutých pre laserové tlačiarne alebo univerzálne používanie. Nepoužívajte papier alebo médiá určené pre atramentové tlačiarne. Spoločnosť Hewlett-Packard nemôže odporúčať použitie iných značiek alebo médií, pretože nemôže kontrolovať ich kvalitu.

Môže sa stať, že papier spĺňa všetky požiadavky uvedené v tejto príručke a napriek tomu výsledky tlače stále nie sú uspokojivé. Môže to byť spôsobené nesprávnou manipuláciou, extrémnou teplotou alebo vlhkosťou, prípadne inými faktormi, ktoré spoločnosť Hewlett-Packard nemôže nijako ovplyvniť.

UPOZORNENIE:

Používanie papiera alebo tlačových médií, ktoré nevyhovujú požiadavkám spoločnosti HP, môže spôsobiť problémy a nutnosť opravy tlačiarne. Na takéto opravy sa záruka spoločnosti Hewlett-Packard ani servisné zmluvy nevzťahujú.

V tejto časti nájdete informácie o nasledujúcich témach

  • Usmernenia pre špeciálne typy papiera


Papier a tlačové médiá

Usmernenia pre špeciálne typy papiera

Tento produkt podporuje tlač na špeciálne médiá. Použite nasledujúce usmernenia, aby ste dosahovali uspokojivé výsledky. Pri používaní špeciálneho papiera alebo tlačových médií sa uistite, že ste nastavili typ a rozmer papiera tlačiarne pre dosahovanie optimálnych výsledkov.

UPOZORNENIE:

Produkty HP LaserJet používajú natavovacie jednotky, ktoré natavujú suché čiastočky tonera na papier v podobe veľmi precíznych bodov. Papier pre laserovú tlač značky HP je navrhnutý tak, aby zniesol tieto extrémy teploty. Používaním papiera pre atramentovú tlač môžete produkt poškodiť.

Typ médií
Možno
Nemožno
Obálky
●
Skladovať obálky na rovnom povrchu.
●
Používať obálky so spojom po celom okraji obálky.
●
Používať obálky so samolepiacimi prúžkami schválené na používanie v laserových tlačiarňach.
●
Používať pokrčené, zlepené obálky, obálky so zárezmi alebo inak poškodené obálky.
●
Používať obálky, ktoré obsahujú zapínanie, úchytky, priesvitné okná alebo natierané okraje.
●
Používať samolepiace alebo iné syntetické materiály.
Štítky
●
Používať len štítky bez medzier medzi jednotlivými štítkami.
●
Používajte štítky, ktoré ležia naplocho.
●
Používať len kompletný list štítkov.
●
Používať štítky so záhybmi, bublinami alebo poškodené štítky.
●
Tlačiť na listy s chýbajúcimi štítkami.
Fólie
●
Používajte len priehľadné fólie, ktoré sú schválené na používanie vo farebných laserových tlačiarňach.
●
Umiestňovať fólie na rovný povrch po vybratí z tlačiarne.
●
Používať priesvitné tlačové médiá, ktoré nie sú schválené pre laserové tlačiarne.
Hlavičkový papier alebo predtlačené formuláre
●
Používať len hlavičkový papier alebo predtlačené formuláre schválené na používanie v laserových tlačiarňach.
●
Používať hlavičkové papiere s kovovými časťami alebo so silným reliéfom.
Ťažký papier
●
Používať len ťažký papier schválený na používanie v laserových tlačiarňach, zodpovedajúci hmotnostným špecifikáciám stanoveným pre tento produkt.
●
Používať ťažší papier, ako sa odporúča v špecifikáciách príslušného média pre tento produkt, s výnimkou papiera od spoločnosti HP schváleného pre tento produkt.
Lesklý alebo natieraný papier
●
Používať len lesklý alebo natieraný papier schválený na používanie v laserových tlačiarňach.
●
Používať lesklý alebo natieraný papier určený na používanie v tlačiarňach inkjet.


Papier a tlačové médiá

Zmena ovládača tlačiarne s ohľadom na typ a veľkosť papiera
POZNÁMKA:

Ak v softvérovej aplikácii zmeníte nastavenia stránky, tieto nastavenia prepíšu akéhoľvek nastavenia v ovládači tlačiarne.

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti aleboPreferencie.
3.
Kliknite na kartu Papier/kvalita.
4.
Formát vyberte v rozbaľovacom zozname Veľkosť papiera.
5.
Typ papiera vyberte v rozbaľovacom zozname Typ papiera.
6.
Stlačte tlačidlo OK.


Papier a tlačové médiá

Podporované veľkosti papiera
POZNÁMKA:

Aby ste získali najlepšie tlačové výsledky, pred tlačou vyberte v ovládači tlačiarne správny rozmer a typ papiera.

Ovládač tlačiarne podporuje pri automatickej obojstrannej tlači len niektoré rozmery médií. Pre iné rozmery médií použite manuálnu obojstrannú tlač.

Podporované veľkosti papiera a tlačových médií
Veľkosť
Rozmery
Zásobník 1
Prioritná vstupná zásuvka
Letter
216 x 279 mm
Kontrolná značka
Kontrolná značka
Legal
216 x 356 mm
Kontrolná značka
Kontrolná značka
A4
210 x 297 mm
Kontrolná značka
Kontrolná značka
Executive
184 x 267 mm
Kontrolná značka
Kontrolná značka
8,5 x 13
216 x 330 mm
Kontrolná značka
Kontrolná značka
A5
148 x 210 mm
Kontrolná značka
Kontrolná značka
A6
105 x 148 mm
Kontrolná značka
Kontrolná značka
B5 (JIS)
182 x 257 mm
Kontrolná značka
Kontrolná značka
16k
184 x 260 mm
195 x 270 mm
197 x 273 mm
Kontrolná značka
Kontrolná značka
Vlastný
Minimálne: 76 x 127 mm
Maximálne: 216 x 356 mm
Kontrolná značka
Kontrolná značka

Podporované obálky a pohľadnice
Veľkosť
Rozmery
Zásobník 1
Prioritná vstupná zásuvka
Obálka č. 10
105 x 241 mm
Kontrolná značka
Kontrolná značka
Obálka DL
110 x 220 mm
Kontrolná značka
Kontrolná značka
Obálka C5
162 x 229 mm
Kontrolná značka
Kontrolná značka
Obálka B5
176 x 250 mm
Kontrolná značka
Kontrolná značka
Obálka Monarch
98 x 191 mm
Kontrolná značka
Kontrolná značka
Japonská pohľadnica
100 x 148 mm
Kontrolná značka
Kontrolná značka
Dvojitá otočená japonská pohľadnica
148 x 200 mm
Kontrolná značka
Kontrolná značka


Papier a tlačové médiá

Podporované typy papiera a kapacita zásobníkov

Úplný zoznam typov papiera značky HP, ktoré táto tlačiareň podporuje, nájdete na adrese www.hp.com/support/ljm1530series.

Typ papiera (ovládač tlačiarne)
Zásobník 1
Prioritná vstupná zásuvka
Obyčajný
Kontrolná značka
Kontrolná značka
Recyklovaný
Kontrolná značka
Kontrolná značka
Vellum
Kontrolná značka
Kontrolná značka
Ľahký
Kontrolná značka
Kontrolná značka
Stredne ťažký
Kontrolná značka
Kontrolná značka
Ťažký
Kontrolná značka
Kontrolná značka
Veľmi ťažký
Kontrolná značka
Kontrolná značka
Hlavičkový
Kontrolná značka
Kontrolná značka
Predtlačený
Kontrolná značka
Kontrolná značka
Preddierovaný
Kontrolná značka
Kontrolná značka
Farebný
Kontrolná značka
Kontrolná značka
Kancelársky
Kontrolná značka
Kontrolná značka
Drsný
Kontrolná značka
Kontrolná značka
Obálka
Kontrolná značka
Kontrolná značka
Štítky
Kontrolná značka
Kontrolná značka
Kartičky
Kontrolná značka
Kontrolná značka
Priesvitná fólia
Kontrolná značka
Kontrolná značka
Pohľadnice
Kontrolná značka
Kontrolná značka

Zásobník alebo priehradka
Typ papiera
Technické údaje
Množstvo
Zásobník 1
Papier
Rozsah:
60 g/m2 (kancelársky) až 163 g/m243 (kancelársky)
250 hárkov kancelárskeho papiera s hmotnosťou 75 g/m220.
Obálky
Menej ako 60 g/m2 až 90 g/m2 – kancelársky papier
Do 10 obálok
Priehľadné fólie
Minimálna hrúbka 0,13 mm
Až 125 fólií
Prioritná vstupná zásuvka
Papier
Rozsah:
60 g/m2 (kancelársky) až 163 g/m243 (kancelársky)
Ekvivalentné k 10 hárkom 75 g/m220 kancelárskeho papiera
Priehľadné fólie
Minimálna hrúbka 0,13 mm
Maximálna výška stohu: 1 mm
Výstupný zásobník
Papier
Rozsah:
60 g/m2 (kancelársky) až 163 g/m243 (kancelársky)
Do 125 hárkov kancelárskeho papiera 75 g/m2
Priesvitné fólie
Minimálna hrúbka 0,13 mm
Až 75 fólií
Obálky
Menej ako 60 g/m2 až 90 g/m2 – kancelársky papier
Až 10 obálok

V tejto časti nájdete informácie o nasledujúcich témach

  • Orientácia papiera pri vkladaní do zásobníkov


Papier a tlačové médiá

Orientácia papiera pri vkladaní do zásobníkov

Používajte len papier odporúčaný pre laserové tlačiarne.

Ak používate papier, ktorý vyžaduje špecifickú orientáciu, vložte ho podľa informácií v tejto tabuľke.

Typ papiera
Ako vkladať papier
Predtlačený alebo hlavičkový
●
Lícom nahor
●
Horná hrana smerom do produktu
Prepunched (Perforovaný)
●
Lícom nahor
●
Otvory smerom na ľavú stranu produktu
Obálka
●
Lícom nahor
●
Ľavá krátka hrana smerom do produktu

POZNÁMKA:

Na vytlačenie jednej obálky alebo iného špeciálneho média používajte prioritnú vstupnú zásuvku. Pri tlači viacerých obálok alebo iných špeciálnych médií používajte zásobník 1.


Papier a tlačové médiá

Vkladanie papiera do zásobníkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Vkladanie do prioritnej vstupnej zásuvky
  • Plnenie zásobníka 1


Papier a tlačové médiá

Vkladanie do prioritnej vstupnej zásuvky

Do prioritnej vstupnej zásuvky je možné vložiť až desať listov papiera alebo jednu obálku, jednu priehľadnú fóliu, prípadne jeden hárok štítkov alebo vizitiek.

1.
Vložte papier s hornou časťou dopredu a so stranou určenou na tlač smerom nahor.

Plnenie prioritného vstupného zásobníka

2.
Ak sa chcete vyhnúť uviaznutiu a šikmej tlači, pred vložením papiera vždy upravte bočné vodiace lišty.

Nastavenie vodiacich líšt prioritnej vstupnej zásuvky


Papier a tlačové médiá

Plnenie zásobníka 1

Zásobník 1 dokáže pojať až 250 listov kancelárskeho papiera s hmotnosťou 60 až 90 g/m2.

POZNÁMKA:

Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh nových papierov zarovnajte. Papier neprelistúvajte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia papiera.

1.
Papier vložte do vstupného zásobníka lícnou stranou smerujúcou nahor, vrchnou stranou dopredu.

Umiestnenie vstupného zásobníka

2.
Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

Umiestnenie vodiacich líšt vstupného zásobníka


Papier a tlačové médiá

Vkladanie do podávača dokumentov
POZNÁMKA:

Keď pridávate nový papier, vyberte všetok papier zo vstupného zásobníka a stoh nových papierov zarovnajte. Médiá neprevzdušňujte. Tak zabránite tomu, aby sa do produktu zaviedlo viac listov naraz a znížite tým riziko uviaznutia papiera.

UPOZORNENIE:

Aby ste zabránili poškodeniu produktu, nevkladajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte ani fotografie, malé originály alebo krehké originály.

Podávač dokumentov dokáže pojať až 35 listov kancelárskeho papiera s hmotnosťou 60 až 90 g/m2.

1.
Originály vložte do podávača dokumentov lícnou stranou nahor.

Umiestnenie podávača dokumentov

2.
Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

Vodiace lišty papiera


Papier a tlačové médiá

Konfigurácia zásobníkov

Zariadenie predvolene čerpá papier z prioritnej vstupnej zásuvky. Ak je prioritná vstupná zásuvka prázdna, produkt čerpá papier zo zásobníka 1. Konfiguráciou zásobníka 1 tohto produktu zmeníte nastavenia tepla a rýchlosti s ohľadom na dosahovanie čo najlepšej kvality tlače vzhľadom na používaný papier. Ak u väčšiny alebo všetkých tlačových úloh využívate špeciálny papier, zmeňte toto predvolené nastavenie zariadenia.

Nasledovná tabuľka uvádza potenciálne spôsoby, ktoré môžete použiť na prispôsobenie nastavení zásobníkov vašim potrebám.

Použitie papiera
Konfigurácia zariadenia
Print (Tlačiť)
Do oboch zásobníkov vložte rovnaký papier a nastavte zariadenie tak, aby po vyprázdnení jedného zásobníka začalo papier čerpať z druhého zásobníka.
●
Vložte papier do prioritného vstupného zásobníka alebo zásobníka 1. Ak ste nezmenili predvolené nastavenia pre typ a veľkosť, nie je potrebná žiadna konfigurácia.
Z prostredia softvérovej aplikácie vytlačte úlohu.
Špeciálny papier (napr. ťažký papier alebo hlavičkový papier) pri občasnom použití podávajte zo zásobníka, ktorý zvyčajne obsahuje obyčajný papier.
●
Vložte špeciálny papier do zásobníka 1.
V dialógovom okne tlače v príslušnej softvérovej aplikácii pred odoslaním vyberte typ papiera, ktorý sa zhoduje s typom špeciálneho papiera, ktorý je vložený v zásobníku a zvoľte zásobník 1 ako zdroj papiera. Uistite sa, že sa v prioritnej vstupnej zásuvke nenachádza žiaden papier.
Časté použitie špeciálneho papiera (napr. ťažký papier alebo hlavičkový papier) z jedného zásobníka.
●
Do zásobníka 1 vložte špeciálny papier a nakonfigurujte zásobník pre tento typ papiera.
V dialógovom okne tlače v príslušnej softvérovej aplikácii pred odoslaním vyberte typ papiera, ktorý sa zhoduje s typom špeciálneho papiera, ktorý je vložený v zásobníku a zvoľte zásobník 1 ako zdroj papiera. Uistite sa, že sa v prioritnej vstupnej zásuvke nenachádza žiaden papier.

Konfigurácia zásobníka

1.
Skontrolujte, či je produkt zapnutý.
2.
Vykonajte niektorú z nasledujúcich úloh:
●
Control panel (Ovládací panel): Otvorte ponuku Nastavenia systému a potom otvorte ponuku Nastavenie papiera. Zvoľte si zásobník, ktorý chcete konfigurovať.
●
Embedded Web server (Vstavaný webový server): Kliknite na kartu Settings (Nastavenia) a potom kliknite na položku Paper Handling (Manipulácia s papierom) na ľavom paneli.
3.
Zmeňte požadované nastavenie zásobníkov a potom stlačte tlačidlo OK alebo kliknite na tlačidlo Apply (Použiť).


Tlačové úlohy

Tlačové úlohy

Táto časť obsahuje informácie o bežných tlačových úlohách.

  • Zrušenie tlačovej úlohy
  • Základné úlohy tlače v systéme Windows
  • Doplnkové úlohy tlače v systéme Windows


Tlačové úlohy

Zrušenie tlačovej úlohy

Ak sa tlačová úloha práve tlačí, zrušte ju stlačením tlačidla Zrušiť [image] na ovládacom paneli produktu.

POZNÁMKA:

Stlačením tlačidla Zrušiť [image] vymažete úlohu, ktorú produkt práve spracováva. Ak je spustených viacero procesov (napríklad produkt tlačí dokument, zatiaľ čo prijíma fax), stlačením tlačidla Zrušiť [image] sa vymaže proces, ktorý sa práve zobrazuje na ovládacom paneli produktu.

Tlačovú úlohu môžete tiež zrušiť zo softvérového programu alebo tlačového radu.

Aby ste okamžite zastavili tlačovú úlohu, vyberte zostávajúce tlačové médiá z produktu. Po zastavení tlače použite nasledujúce možnosti:

●
Ovládací panel produktu: Tlačovú úlohu zrušíte stlačením a pustením tlačidla Zrušiť [image] na ovládacom paneli produktu.
●
Softvérový program: Zvyčajne sa na obrazovke počítača na krátky čas objaví dialógové okno, umožňujúce zrušiť tlačovú úlohu.
●
Tlačový rad Windows: Ak tlačová úloha čaká v tlačovom rade (pamäti počítača) alebo v tlačovom zoraďovači, vymažte ju tam.
●
Windows XP: Kliknite na tlačidlo Štart, položku Nastavenie a potom Tlačiarne a faxy. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, pravým tlačidlom kliknite na tlačovú úlohu, ktorú chcete zrušiť a potom kliknite na položku Zrušiť.
●
Windows Vista: Kliknite na tlačidlo Štart, kliknite na položku Ovládací panel a potom pod položkou Hardvér a zvuk kliknite na položku Tlačiareň. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, kliknite pravým tlačidlom na tlačovú úlohu, ktorú chcete zrušiť a potom kliknite na položku Zrušiť.
●
Windows 7: Kliknite na tlačidlo Štart a potom kliknite na Tlačiarne a faxy. Dvakrát kliknite na ikonu produktu, aby ste otvorili okno, kliknite pravým tlačidlom na tlačovú úlohu, ktorú chcete zrušiť a potom kliknite na položku Zrušiť.


Tlačové úlohy

Základné úlohy tlače v systéme Windows

Spôsoby otvorenia dialógového okna tlače v softvérových aplikáciách môžu byť odlišné. Nasledovné pokyny popisujú štandardný spôsob. Niektoré softvérové aplikácie nedisponujú ponukou File (Súbor). Ak sa chcete dozvedieť, ako otvoriť dialógové okno tlače, naštudujte si dokumentáciu k vášmu softvéru.

V tejto časti nájdete informácie o nasledujúcich témach

  • Otvorenie ovládača tlačiarne v systéme Windows
  • Získajte pomoc pre ktorúkoľvek možnosť tlače v systéme Windows
  • Zmena počtu tlačených kópií v systéme Windows
  • Uloženie vlastných nastavení tlače na opakované použitie v systéme Windows
  • Zlepšenie kvality tlače v systéme Windows
  • Tlač na obidve strany (duplexná tlač) v systéme Windows
  • Tlač viacerých strán na jeden hárok v systéme Windows
  • Výber orientácie stránky Windows


Tlačové úlohy

Otvorenie ovládača tlačiarne v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač


Tlačové úlohy

Získajte pomoc pre ktorúkoľvek možnosť tlače v systéme Windows

▲
Kliknutím na tlačidlo Pomocník otvoríte on-line pomocníka.


Tlačové úlohy

Zmena počtu tlačených kópií v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Zvoľte produkt a potom zvoľte počet kópií.


Tlačové úlohy

Uloženie vlastných nastavení tlače na opakované použitie v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Používanie klávesovej skratky pre tlač v systéme Windows
  • Tvorba klávesových skratiek pre tlač


Tlačové úlohy

Používanie klávesovej skratky pre tlač v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Klávesové skratky pre tlač.

4.
Vyberte jednu zo skratiek a potom kliknite na tlačidlo OK.
POZNÁMKA:

Po zvolení skratky sa na ostatných kartách ovládača tlače zmenia príslušné nastavenia.


Tlačové úlohy

Tvorba klávesových skratiek pre tlač

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Klávesové skratky pre tlač.

4.
Vyberte existujúcu klávesovú skratku ako základ.
POZNÁMKA:

Vždy zvoľte skratku pred nastavením niektorého z nastavení v pravej časti obrazovky. Ak upravíte nastavenia a potom vyberiete skratku, prípadne ak vyberiete odlišnú skratku, prídete o všetky úpravy.

5.
Pre novú klávesovú skratku vyberte možnosti tlače.
POZNÁMKA:

Na tejto alebo iných kartách ovládača tlačiarne môžete zvoliť možnosti tlače. Po výbere možností na ostatných kartách sa vráťte na kartu Klávesové skratky pre tlač a následne pokračujte ďalším krokom.

6.
Stlačte tlačidlo Uložiť ako.

7.
Napíšte názov skratky a kliknite na tlačidlo OK.


Tlačové úlohy

Zlepšenie kvality tlače v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Zvoľte veľkosť stránky v systéme Windows
  • Zvolenie vlastnej veľkosti strany v systéme Windows
  • Výber typu papiera v systéme Windows
  • Výber zásobníka na papier v systéme Windows


Tlačové úlohy

Zvoľte veľkosť stránky v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier/kvalita.
4.
Veľkosť vyberte v rozbaľovacom zozname Veľkosť papiera.


Tlačové úlohy

Zvolenie vlastnej veľkosti strany v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier/kvalita.
4.
Stlačte tlačidlo Vlastná veľkosť.
5.
Zadajte názov voliteľnej veľkosti a stanovte rozmery.
●
Šírka sa vzťahuje na krátky okraj papiera.
●
Dĺžka sa vzťahuje na dlhý okraj papiera.
POZNÁMKA:

Papier vždy vkladajte do zásobníkov kratším okrajom dopredu.
6.
Kliknite na tlačidlo OK a potom kliknite na tlačidlo OK na karte Papier/kvalita. Stránka voliteľnej veľkosti sa zobrazí v zozname formátov papiera pri nasledovnom otvorení ovládača tlačiarne.


Tlačové úlohy

Výber typu papiera v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier/kvalita.
4.
V rozbaľovacom zozname Typ papiera kliknite na možnosť Ďalšie...
5.
Rozviňte zoznam možností Typ.
6.
Rozbaľte kategóriu typy papiera, ktorá najlepšie popisuje váš papier, a potom kliknite na typ papiera, ktorý používate.


Tlačové úlohy

Výber zásobníka na papier v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier/kvalita.
4.
Zásobník vyberte v rozbaľovacom zozname Zdroj papiera.


Tlačové úlohy

Tlač na obidve strany (duplexná tlač) v systéme Windows

Zariadenie podporuje nasledovné typy papiera pre automatickú duplexnú tlač:

●
Obyčajný
●
Ľahký
●
Hlavičkový papier
●
Predtlačený
●
Farebný
●
Kancelársky
●
Drsný

Zariadenie podporuje nasledovné formáty papiera pre automatickú duplexnú tlač:

●
Letter
●
Legal
●
A4
●
216 x 330 mm

Papier, ktorý nespĺňa podporované typy a formáty pre automatickú duplexnú tlač, je možné použiť na manuálnu duplexnú tlač.

V tejto časti nájdete informácie o nasledujúcich témach

  • Automatická tlač na obidve strany v systéme Windows
  • Manuálna tlač na obidve strany v systéme Windows


Tlačové úlohy

Automatická tlač na obidve strany v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončuje sa.

Karta Koncová úprava

4.
Označte zaškrtávacie políčko Obojstranná tlač. Vytlačte úlohu kliknutím na tlačidlo OK.

Karta Koncová úprava


Tlačové úlohy

Manuálna tlač na obidve strany v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončuje sa.

Karta Koncová úprava

4.
Označte zaškrtávacie políčko Tlač na obidve strany (manuálne). Vytlačte prvú stranu úlohy kliknutím na tlačidlo OK.

Karta Koncová úprava

5.
Po zobrazení výzvy na obrazovke vyberte vytlačený stoh z výstupnej priehradky a vložte ho do zásobníka 1 pri zachovaní správnej orientácie.

6.
V ovládacom paneli stlačením tlačidla OK vytlačíte druhú stranu úlohy.


Tlačové úlohy

Tlač viacerých strán na jeden hárok v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončuje sa.

Karta Koncová úprava

4.
V rozbaľovacom zozname Strán na hárok vyberte počet strán na hárok.

Karta Koncová úprava

5.
Zvoľte správne možnosti Vytlačiť testovaciu stránku, Poradie strán a Orientácia.

Karta Koncová úprava


Tlačové úlohy

Výber orientácie stránky Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončuje sa.

Karta Koncová úprava

4.
V oblasti Orientácia vyberte možnosť Na výšku alebo Na šírku.

Aby ste vytlačili zobrazenie na strane obrátene, vyberte možnosť Otočiť o 180 stupňov.

Karta Koncová úprava


Tlačové úlohy

Doplnkové úlohy tlače v systéme Windows

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač na predtlačený hlavičkový papier alebo formuláre v systéme Windows
  • Tlač na špeciálny papier, štítky alebo priehľadné fólie
  • Tlač prvej alebo poslednej strany na odlišný papier v systéme Windows
  • Prispôsobenie dokumentu na veľkosť stránky
  • Pridanie vodotlače k dokumentu v systéme Windows
  • Vytvorenie brožúry v systéme Windows


Tlačové úlohy

Tlač na predtlačený hlavičkový papier alebo formuláre v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Papier/kvalita.

4.
V rozbaľovacom zozname Typ papiera kliknite na možnosť Ďalšie...

5.
Rozviňte zoznam možností Typ.

Zoznam typov papiera

6.
Rozviňte zoznam možností Iné.

Zoznam typov papiera

7.
Zvoľte možnosť pre používaný typ papiera a kliknite na tlačidlo OK.

Zoznam typov papiera


Tlačové úlohy

Tlač na špeciálny papier, štítky alebo priehľadné fólie

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Papier/kvalita.

4.
V rozbaľovacom zozname Typ papiera kliknite na možnosť Ďalšie...

5.
Rozbaľte zoznam možností Typ.

Zoznam typov papiera

6.
Rozbaľte kategóriu typov papiera, ktorá najlepšie popisuje váš papier.
POZNÁMKA:

Štítky a priehľadné fólie sa nachádzajú v zozname možností Other (Ostatné).

Zoznam typov papiera

7.
Zvoľte možnosť pre používaný typ papiera a kliknite na tlačidlo OK.

Zoznam typov papiera


Tlačové úlohy

Tlač prvej alebo poslednej strany na odlišný papier v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Papier/kvalita.

4.
V oblasti Špeciálne strany kliknite na možnosť Vytlačiť stránky na odlišný papier a potom na tlačidlo Nastavenia.

5.
V oblasti Strán v dokumente vyberte možnosť Prvá alebo Posledná.

6.
V rozbaľovacích zoznamoch Zdroj papiera a Typ papiera zvoľte správne možnosti. Stlačte tlačidlo Pridať.

7.
Ak tlačíte tak prvé ako aj posledné stránky na odlišný papier, zopakujte kroky 5 a 6 a zvoľte možnosti pre druhú stránku.

8.
Stlačte tlačidlo OK.


Tlačové úlohy

Prispôsobenie dokumentu na veľkosť stránky

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Efekty.

4.
Kliknite na tlačidlo Vytlačiť dokument na a potom v rozbaľovacom zozname vyberte veľkosť.


Tlačové úlohy

Pridanie vodotlače k dokumentu v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).
2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Efekty.
4.
Vodotlač vyberte v rozbaľovacom zozname Vodoznaky.

Prípadne na pridanie nového vodoznaku do zoznamu kliknite na tlačidlo Upraviť. Špecifikujte nastavenia pre vodotlač a potom kliknite na tlačidlo OK.

5.
Aby ste vytlačili vodotlač len na prvej strane, označte zaškrtávacie políčko Iba prvá strana. V opačnom prípade sa vodotlač vytlačí na každej strane.


Tlačové úlohy

Vytvorenie brožúry v systéme Windows

1.
V ponuke File (Súbor) v softvérovom programe kliknite na položku Print (Tlačiť).

2.
Vyberte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.

Dialógové okno Tlač

3.
Kliknite na kartu Dokončuje sa.

Karta Koncová úprava

4.
Označte zaškrtávacie políčko Obojstranná tlač.

Karta Koncová úprava

5.
V rozbaľovacom zozname Tlač brožúr kliknite na možnosť Väzba vľavo alebo Väzba vpravo. Možnosť Strán na hárok sa automaticky zmení na 2 strany na hárok.

Karta Koncová úprava


Kopírovanie

Kopírovanie
  • Používanie funkcií kopírovania
  • Nastavenia kopírovania
  • Kopírovanie fotografií
  • Kopírovanie originálov rôznej veľkosti
  • Kopírovanie na obe strany papiera (obojstranná tlač)


Kopírovanie

Používanie funkcií kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Jednodotykové kopírovanie
  • Viacero kópií
  • Kopírovanie viacstranového originálu
  • Kopírovanie identifikačných kariet
  • Zrušenie kopírovania
  • Zmenšenie alebo zväčšenie obrázka kópie
  • Skladanie kopírovacej úlohy


Kopírovanie

Jednodotykové kopírovanie

1.
Položte dokument na sklo skenera.

2.
Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.
3.
Proces zopakujte pre každú kópiu.


Kopírovanie

Viacero kópií

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.
2.
Počet kópií zadajte pomocou numerickej klávesnice.
3.
Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Kopírovanie viacstranového originálu

1.
Pôvodný dokument vložte do podávača dokumentov.

2.
Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Kopírovanie identifikačných kariet

Pomocou funkcie Identifikačná kópia skopírujete obidve strany identifikačných kariet alebo iných dokumentov v malom formáte na rovnakú stranu jedného hárku papiera. Zariadenie vás vyzve k skopírovaniu prvej strany a potom k položeniu druhej strany na inú časť skla skenera a zopakovaniu kopírovania. Produkt súčasne vytlačí obidva obrázky na jednu stranu.

1.
Položte dokument na sklo skenera.

2.
Stlačte tlačidlo Ponuka kopírovania [image].

Ovládací panel produktu

3.
Pomocou tlačidiel so šípkami vyberte položku Identifikačná kópia a potom stlačte tlačidlo OK.
4.
Po zobrazení výzvy na displeji ovládacieho panela otočte dokument naruby, umiestnite ho na inú časť skla skenera a potom stlačte tlačidlo OK.
5.
Po zobrazení výzvy na displeji ovládacieho panela stlačte tlačidlo Spustiť kopírovanie [image].


Kopírovanie

Zrušenie kopírovania

1.
Na ovládacom paneli produktu stlačte tlačidlo Zrušiť [image].
POZNÁMKA:

Ak je spustených viacero procesov, stlačením tlačidla Zrušiť [image] odstránite aktuálny proces a všetky čakajúce procesy.

2.
Vyberte zostávajúce strany z podávača dokumentov.
3.
Stlačením tlačidla OK vysuňte zostávajúce strany z dráhy papiera podávača dokumentov.


Kopírovanie

Zmenšenie alebo zväčšenie obrázka kópie

1.
Položte dokument na sklo skenera alebo do podávača dokumentov.

2.
Vyhľadajte tlačidlo Zmenšiť/Zväčšiť [image].

Ovládací panel produktu

3.
Opakovaným stláčaním tlačidla Zmenšiť/Zväčšiť [image] zobrazte správny formát a potom stlačte tlačidlo OK.
4.
Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Skladanie kopírovacej úlohy

1.
Stlačte tlačidlo Ponuka kopírovania [image].

Ovládací panel produktu

2.
Pomocou tlačidiel so šípkami vyberte položku Predvolené zoradenie a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK.


Kopírovanie

Nastavenia kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena kvality kopírovania
  • Nastavenie formátu a typu papiera na kopírovanie na špeciálny papier
  • Uloženie zmien nastavení kopírovania ako predvolených nastavení
  • Obnovenie predvolených nastavení kopírovania


Kopírovanie

Zmena kvality kopírovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie kvality kopírovania podľa pôvodného dokumentu
  • Nastavenie nastavenia predvolenej kópie konceptu
  • Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy
  • Upravte svetlosť alebo tmavosť kópií


Kopírovanie

Nastavenie kvality kopírovania podľa pôvodného dokumentu

K dispozícii sú nasledovné nastavenia kvality kopírovania:

●
Automaticky: Toto nastavenie použite vtedy, keď sa nezaujímate o kvalitu kópie. Toto je predvolené nastavenie.
●
Zmiešané: Toto nastavenie použite na dokumenty, ktoré obsahujú zmes textu a grafiky.
●
Obrázok: Toto nastavenie použite na kopírovanie grafiky bez fotografií.
●
Fotografia z filmu: Toto nastavenie použite na kopírovanie fotografií.
●
Text: Toto nastavenie vyberte pre dokumenty, ktoré obsahujú väčšinou text.

1.
Stlačte tlačidlo Ponuka kopírovania [image].

Ovládací panel produktu

2.
Pomocou tlačidiel so šípkami vyberte ponuku Optimalizovať a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť kvality kopírovania a potom stlačte tlačidlo OK.
POZNÁMKA:

Nastavenie sa po dvoch minútach vráti na predvolenú hodnotu.


Kopírovanie

Nastavenie nastavenia predvolenej kópie konceptu

Použite ovládací panel, aby ste nastavili produkt na tlač kópií v režime konceptu.

POZNÁMKA:

Toto nastavenie má vplyv len na kvalitu kopírovania. Nemá vplyv na kvalitu tlače.

1.
Na ovládacom paneli produktu stlačte tlačidlo Ponuka kopírovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Režim konceptu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp..
4.
Stlačením tlačidla OK výber uložíte.


Kopírovanie

Skontrolujte, či na skle skenera nie sú nečistoty a šmuhy

Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.

Odpojte napájací kábel

2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a biely plast vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Kopírovanie

Upravte svetlosť alebo tmavosť kópií

1.
Stlačte tlačidlo Svetlejšie/Tmavšie [image].

Ovládací panel produktu

2.
Pomocou tlačidiel so šípkami zvýšte alebo znížte nastavenie svetlejšieho/tmavšieho zobrazenia a potom stlačte tlačidlo OK.
POZNÁMKA:

Nastavenie sa po dvoch minútach vráti na predvolenú hodnotu.


Kopírovanie

Nastavenie formátu a typu papiera na kopírovanie na špeciálny papier

Produkt je nastavený tak, aby kopíroval na papier formátu Letter alebo A4, a to v závislosti od krajiny/oblasti, v ktorej sa zakúpil. Veľkosť a typ kopírovaného papiera môžete zmeniť pre aktuálnu úlohu kopírovania alebo pre všetky úlohy kopírovania.

Nastavenia formátu papiera
●
Letter
●
Legal
●
A4
Nastavenia typu papiera
●
Plain (Obyčajný)
●
Light (Ľahký)
●
Heavy (Ťažký)
●
Transparency (Priehľadná fólia)
●
Labels (Štítky)
●
Letterhead (Hlavičkový papier)
●
Envelope (Obálka)
●
Preprinted (Predtlačený)
●
Prepunched (Preddierovaný)
●
Colored (Farebný)
●
Bond (Kancelársky)
●
Recycled (Recyklovaný)
●
Mid weight (Stredne ťažký)
●
Extra heavy (Veľmi ťažký)
●
Rough (Drsný papier)
●
Vellum (Pergamen)
Zmena nastavenia predvolenej veľkosti papiera

1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie papiera a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Def. formát papiera a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte veľkosť papiera a potom stlačte tlačidlo OK.
6.
Stlačením tlačidla OK výber uložíte.

Zmena nastavenia predvoleného typu papiera

1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie papiera a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Def. typ papiera a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte typ papiera a potom stlačte tlačidlo OK.
6.
Stlačením tlačidla OK výber uložíte.


Kopírovanie

Uloženie zmien nastavení kopírovania ako predvolených nastavení

Na ovládacom paneli môžete pozmenené nastavenia uložiť ako nové predvolené nastavenia zariadenia.

1.
Na ovládacom paneli produktu stlačte tlačidlo Ponuka kopírovania [image].
2.
Pomocou tlačidiel so šípkami vyberte možnosť Nastaviť ako nové predvolené hodnoty a potom stlačte tlačidlo OK.


Kopírovanie

Obnovenie predvolených nastavení kopírovania

Použite ovládací panel na obnovenie nastavení kopírovania na predvolené hodnoty nastavené pri výrobe.

1.
Na ovládacom paneli produktu stlačte tlačidlo Ponuka kopírovania [image].

Ovládací panel produktu

2.
Pomocou tlačidiel so šípkami vyberte možnosť Restore Defaults (Obnoviť predvolené nastavenia) a potom stlačte tlačidlo OK.
3.
Stlačením tlačidla OK potvrďte, že chcete obnoviť predvolené nastavenia.


Kopírovanie

Kopírovanie fotografií

POZNÁMKA:

Fotografie je potrebné kopírovať pomocou pracovnej plochy skenera, nie z podávača dokumentov.

1.
Zdvihnite kryt a položte fotografiu na pracovnú plochu skenera obrázkom smerom nadol a ľavý horný roh fotografie umiestnite do rohu naznačeného ikonou na skeneri.

Fotografia umiestnená na plochom skeneri

2.
Opatrne zatvorte kryt.
3.
Stlačte tlačidlo Spustiť kopírovanie [image].


Kopírovanie

Kopírovanie originálov rôznej veľkosti

Ak chcete kopírovať originály zmiešaného formátu, použite sklo skenera.

POZNÁMKA:

Originály zmiešaného formátu môžete kopírovať pomocou podávača dokumentov len v prípade, ak majú stránky jeden spoločný rozmer. Môžete napríklad skombinovať stránky formátu Letter a Legal, pretože majú rovnakú šírku. Stoh zo stránok vytvorte tak, aby vrchné okraje boli vzájomne zarovnané a aby mali rovnakú šírku a odlišnú dĺžku.

1.
Do zásobníka 1 vkladajte papier, ktorý je dostatočne veľký na skopírovanie najväčšej stránky pôvodného dokumentu.
2.
Umiestnite jednu stranu pôvodného dokumentu lícnou stranou otočenou nadol na sklo skenera.

3.
Na ovládacom paneli stlačte tlačidlo Ponuka kopírovania [image].
4.
Pomocou tlačidiel so šípkami vyberte ponuku Papier a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte ponuku Formát papiera a potom stlačte tlačidlo OK.
6.
V zozname formátov papiera vyberte formát papiera, ktorý je vložený v zásobníku 1 a potom stlačte tlačidlo OK.
7.
Pomocou tlačidiel so šípkami vyberte ponuku Typ papiera a potom stlačte tlačidlo OK.
8.
V zozname typov papiera vyberte typ papiera, ktorý je vložený v zásobníku 1 a potom stlačte tlačidlo OK.
9.
Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.
10.
Tieto kroky zopakujte pre každú stranu.


Kopírovanie

Kopírovanie na obe strany papiera (obojstranná tlač)

V tejto časti nájdete informácie o nasledujúcich témach

  • Automatické kopírovanie dokumentov
  • Manuálne kopírovanie obojstranných dokumentov


Kopírovanie

Automatické kopírovanie dokumentov

1.
Do podávača dokumentov vložte pôvodný dokument.

2.
Stlačte tlačidlo Ponuka kopírovania [image].

Ovládací panel produktu

3.
Pomocou tlačidiel so šípkami vyberte ponuku Obojstranne a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť 1 na jednostranné alebo možnosť 1 na dvojstranné a potom stlačte tlačidlo OK.
5.
Stlačením tlačidla Spustiť kopírovanie [image] spustite kopírovanie.


Kopírovanie

Manuálne kopírovanie obojstranných dokumentov

Nastavenie kopírovania viacerých strán na plochom skeneri sa musí nastaviť na možnosť Zap. skôr, ako produkt začne vytvárať obojstranné kópie z plochého skenera.

1.
Na ovládacom paneli produktu stlačte tlačidlo Ponuka kopírovania [image].

Ovládací panel produktu

2.
Pomocou tlačidiel so šípkami vyberte položku Viacstranová kópia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačením tlačidla OK uložte výber.
POZNÁMKA:

Predvolené výrobné nastavenie automatického skladania kópií je Zap..

4.
Na plochý skener položte prvú stranu dokumentu.

Vloženie médií pre manuálne obojstranné kopírovanie

5.
Stlačte tlačidlo Spustiť kopírovanie [image].

Ovládací panel produktu

6.
Vyberte vytlačenú stránku z výstupnej priehradky a potom ju umiestnite do zásobníka 1 s horným okrajom smerom do vnútra zariadenia, vytlačenou stranou smerom nadol.
7.
Vyberte prvú stranu a následne na plochý skener položte druhú stranu.
8.
Stlačte tlačidlo OK a potom zopakujte proces, kým sa neskopírujú všetky stránky originálu.
9.
Po dokončení úlohy kopírovania stlačte tlačidlo Spustiť kopírovanie [image], aby ste sa vrátili do režimu pripraveného stavu produktu.


Scan (Skenovanie)

Scan (Skenovanie)
  • Používanie funkcií skenovania
  • Nastavenia skenovania
  • Skenovanie fotografie


Scan (Skenovanie)

 Slovenčina

Používanie funkcií skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Metódy skenovania
  • Zrušenie skenovania


Scan (Skenovanie)

 Slovenčina

Metódy skenovania

Úlohy skenovania vykonajte nasledovným spôsobom.

●
Skenovanie z počítača s použitím programu HP Scan
●
Skenovanie zo softvéru kompatibilného s TWAIN alebo softvéru kompatibilného s Windows Imaging Application (WIA)
POZNÁMKA:

Aby ste získali informácie o softvéri rozpoznania textu a použili ho, nainštalujte program Readiris z disku CD so softvérom. Softvér na rozpoznanie textu je tiež známy ako softvér optického rozpoznania znakov (OCR).

V tejto časti nájdete informácie o nasledujúcich témach

  • Skenovanie pomocou softvéru HP Scan (Windows)
  • Skenovanie s použitím iného softvéru
  • Skenovanie pomocou softvéru na optické rozpoznanie znakov (OCR)


Scan (Skenovanie)

 Slovenčina

Skenovanie pomocou softvéru HP Scan (Windows)

1.
Dvakrát kliknite na ikonu HP Scan na pracovnej ploche počítača.
2.
Vyberte odkaz na skenovanie a v prípade potreby upravte nastavenia.
3.
Kliknite na položku Scan (Skenovanie).

POZNÁMKA:

Kliknutím na položku Advanced Settings (Rozšírené nastavenia) získate prístup k ďalším možnostiam.

Kliknutím na položku Create New Shortcut (Vytvoriť nový odkaz) vytvorte prispôsobenú súpravu nastavení a uložte ju do zoznamu odkazov.


Scan (Skenovanie)

 Slovenčina

Skenovanie s použitím iného softvéru

Produkt je kompatibilný s TWAIN a Windows Imaging Application (WIA). Produkt funguje s programami pre systém Windows, ktoré podporujú kompatibilitu so skenovacími zariadeniami TWAIN alebo WIA a s programami pre počítače Macintosh, ktoré podporujú skenovacie zariadenia kompatibilné s TWAIN.

Zatiaľ, čo sa nachádzate v kompatibilnom programe s TWAIN alebo WIA, môžete získať prístup k funkcii skenovania a skenovať obrázok priamo do otvoreného programu. Ďalšie informácie nájdete v súbore pomocníka alebo dokumentácii, ktorá sa dodala so softvérovým programom kompatibilným s TWAIN alebo WIA.

V tejto časti nájdete informácie o nasledujúcich témach

  • Skenovanie z programu kompatibilného s TWAIN
  • Skenovanie z programu kompatibilného s TWAIN


Scan (Skenovanie)

 Slovenčina

Skenovanie z programu kompatibilného s TWAIN

Vo všeobecnosti je softvérový program kompatibilný s TWAIN, ak má príkaz, ako napríklad Acquire (Načítať), File Acquire (Načítať súbor), Scan (Skenovať), Import New Object (Importovať nový objekt), Insert from (Vložiť z) alebo Scanner (Skener). Ak si nie ste istí, či je program kompatibilný alebo neviete, ako sa príkaz nazýva, pozrite si pomocníka softvérového programu alebo dokumentáciu.

Keď skenujete z programu kompatibilného s TWAIN, softvérový program HP Scan sa môže spustiť automaticky. Ak sa spustí program HP Scan, môžete vykonať zmeny počas prehliadania obrázka. Ak sa program automaticky nespustí, obrázok prejde okamžite do programu kompatibilného s TWAIN.

Spustite skenovanie v rámci programu kompatibilného s TWAIN. Informácie o príkazoch a príslušných krokoch nájdete v pomocníkovi softvérového programu alebo v dokumentácii.


Scan (Skenovanie)

 Slovenčina

Skenovanie z programu kompatibilného s TWAIN

WIA predstavuje iný spôsob na skenovanie obrázka priamo v softvérovom programe. WIA používa na skenovanie softvér od spoločnosti Microsoft namiesto softvéru HP Scan.

Vo všeobecnosti je softvérový program kompatibilný s WIA, ak v ponuke Vložiť alebo Súbor obsahuje príkaz, ako napríklad Picture/From Scanner or Camera (Obrázok/Zo skeneru alebo fotoaparátu). Ak si nieste istí, či je program kompatibilný s WIA, pozrite si pomocníka softvérového programu alebo dokumentáciu.

Skenovanie spustite v rámci programu kompatibilného s WIA. Pozrite si pomocníka softvérového programu alebo dokumentáciu, kde nájdete informácie o príkazoch a príslušných krokoch.

-alebo-

Z ovládacieho panelu systému Windows v priečinku Cameras and Scanner (Fotoaparáty a skener) (ktorý sa nachádza pod priečinkom Hardware and Sound (Hardvér a zvuk) v systéme Windows Vista a Windows 7) dvakrát kliknite na ikonu zariadenia. Týmto spôsobom sa otvorí bežný sprievodca Microsoft WIA Wizard, ktorý vám umožní skenovať súbor.


Scan (Skenovanie)

 Slovenčina

Skenovanie pomocou softvéru na optické rozpoznanie znakov (OCR)

Ak chcete importovať naskenovaný text do uprednostneného textového editora, spustite softvér HP Scan a vyberte odkaz s názvom Save as Editable Text (OCR) (Uložiť vo forme textu s možnosťou úprav (OCR)).

Môžete tiež použiť externý sofvér OCR. OCR program Readiris sa dodáva na samostatnom disku CD, ktorý sa dodáva spolu s produktom. Aby ste použili program Readiris, nainštalujte ho z príslušného softvérového disku CD a potom postupujte podľa pokynov v on-line pomocníkovi.


Scan (Skenovanie)

 Slovenčina

Zrušenie skenovania

Aby ste zrušili úlohu skenovania, použite jeden z nasledujúcich postupov.

●
Na ovládacom paneli produktu stlačte tlačidlo Zrušiť [image].
●
Kliknite na tlačidlo Zrušiť v dialógovom okne na obrazovke.


Scan (Skenovanie)

 Slovenčina

Nastavenia skenovania

V tejto časti nájdete informácie o nasledujúcich témach

  • Rozlíšenie a farba skenera
  • Kvalita skenovania


Scan (Skenovanie)

 Slovenčina

Rozlíšenie a farba skenera

Ak tlačíte skenovaný obrázok a kvalita nie je taká, akú ste očakávali, možno ste vybrali nastavenia rozlíšenia alebo farby v softvéri skenera, ktoré nezodpovedajú vašim potrebám. Rozlíšenie a farba ovplyvňujú nasledujúce funkcie naskenovaných obrázkov:

●
Svetlosť obrázka
●
Textúra stupňovania (plynulé alebo drsné)
●
Čas skenovania
●
Veľkosť súboru

Rozlíšenie skenovania sa meria v pixeloch na palec (ppi).

POZNÁMKA:

Úrovne ppi pri skenovaní si nezamieňajte s úrovňami dpi (bodov na palec) pri tlači.

Farba, odtiene sivej a čiernobielo definujú počet možných farieb. Hardvérové rozlíšenie skenera môžete nastaviť až na 1200 ppi.

Tabuľka zásad rozlíšenia a farieb obsahuje jednoduché typy, podľa ktorých môžete postupovať, aby ste vyhoveli svojim potrebám skenovania.

POZNÁMKA:

Nastavenie rozlíšenia a farby na vysoké hodnoty môže vytvoriť veľké súbory, ktoré zaberú priestor na disku a spomalia proces skenovania. Pred nastavením rozlíšenia a farby určte, ako použijete naskenovaný obrázok.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zásady rozlíšenia a farieb
  • Color (Farebne)


Scan (Skenovanie)

 Slovenčina

Zásady rozlíšenia a farieb

Nasledujúca tabuľka opisuje odporúčané nastavenia rozlíšenia a farieb pre rôzne typy úloh skenovania.

Zamýšľané využitie
Odporúčané rozlíšenie
Odporúčané nastavenia farieb
Fax
150 ppi
●
Čiernobielo
E-mail
150 ppi
●
Čiernobielo, ak obrázok nevyžaduje plynulé odstupňovanie farieb
●
Odtiene sivej, ak vyžaduje plynulé odstupňovanie farieb
●
Farebne, ak je obrázok farebný
Upraviť text
300 ppi
●
Čiernobielo
Tlač (grafika alebo text)
600 ppi pre komplexnú grafiku, prípadne vtedy, ak chcete značne zväčšiť dokument
300 ppi pre normálnu grafiku a text
150 ppi pre fotografie
●
Čiernobielo pre text a čiarovú grafiku
●
Odtiene sivej pre tieňované alebo farebné grafiky a fotografie
●
Farebne, ak je obrázok farebný
Zobrazenie na obrazovke
75 ppi
●
Čiernobielo pre text
●
Odtiene sivej pre grafiku a fotografie
●
Farebne, ak je obrázok farebný


Scan (Skenovanie)

 Slovenčina

Color (Farebne)

Počas skenovania môžete nastaviť hodnoty farieb pre nasledujúce nastavenia.

Nastavenie
Odporúčané použitie
Color (Farebne)
Použite toto nastavenie pre vysokokvalitné farebné fotografie alebo dokumenty, v ktorých je farba dôležitá.
Black and White (Čiernobielo)
Použite toto nastavenie pre textové dokumenty.
Grayscale (Odtiene sivej)
Použite toto nastavenie, keď je problémom veľkosť súboru alebo v prípade, ak chcete rýchlo naskenovať dokument alebo fotografiu.


Scan (Skenovanie)

 Slovenčina

Kvalita skenovania

Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.

Odpojte napájací kábel

2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a biely plast vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Scan (Skenovanie)

 Slovenčina

Skenovanie fotografie

1.
Položte fotografiu na pracovnú plochu skenera obrázkom smerom nadol a ľavý horný roh fotografie umiestnite do rohu naznačeného ikonou na skeneri.

Fotografia umiestnená na plochom skeneri

2.
Opatrne zatvorte kryt.
3.
Naskenujte fotografiu pomocou jednej z metód skenovania.


Fax

Fax
  • Nastavenie faxu
  • Používanie telefónneho zoznamu
  • Úprava nastavení faxov
  • Používanie faxu
  • Riešenie problémov s faxom
  • Informácie o predpisoch a o zárukách


Fax

Nastavenie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Inštalácia a pripojenie hardvéru
  • Konfigurácia nastavení faxu


Fax

Inštalácia a pripojenie hardvéru

V tejto časti nájdete informácie o nasledujúcich témach

  • Pripojte fax k telefónnej linke
  • Pripojenie dodatočných zariadení
  • Nastavenie pre samostatný fax


Fax

Pripojte fax k telefónnej linke

Produkt je analógové zariadenie. Spoločnosť HP odporúča používať produkt s vyhradenou analógovou telefónnou linkou.

POZNÁMKA:

V niektorých krajinách môže byť na pripojenie telefónneho kábla dodávaného so zariadením nevyhnutná redukcia.


Fax

Pripojenie dodatočných zariadení

Produkt obsahuje dva porty faxu:

●
„Linkový“ port ikona faxového portu telefónu, ktorý pripája produkt k nástennému telefónnemu konektoru.
●
„Telefónny“ port ikona faxového portu telefónu, ktorý k produktu pripája dodatočné zariadenia.

Telefóny, používané v spojení s produktom, sa môžu použiť dvomi spôsobmi:

●
Telefón vnútornej telefónnej linky je telefón pripojený k rovnakej telefónnej linke na inom mieste.
●
Telefón odchádzajúceho signálu je telefón, ktorý sa pripojí k produktu alebo zariadeniu, ktoré je zapojené k produktu.

Pripojte dodatočné zariadenia v poradí, ktoré je opísané v nasledujúcich krokoch. Výstupný port pre každé zariadenie je pripojený do vstupného portu nasledujúceho zariadenia, čím sa vytvára „reťaz“. Ak nechcete pripojiť konkrétne zariadenie, preskočte krok, ktorý to vysvetľuje a pokračujte na nasledujúce zariadenie.

POZNÁMKA:

K telefónnej linke nepripájajte viac ako tri zariadenia.
POZNÁMKA:

Tento produkt nepodporuje hlasovú poštu.

1.
Odpojte sieťové káble všetkých zariadení, ktoré chcete pripojiť.
2.
Ak produkt ešte nie je pripojený k telefónnej linke, pred pokračovaním si pozrite inštalačnú príručku k produktu. Produkt už musí byť pripojený k telefónnemu konektoru.
3.
Odpojte plastovú vložku od „telefónneho“ portu (port, ktorý je označený ikonou telefónu).

Umiestnenie portu telefónu

4.
Aby ste pripojili interný alebo externý modem k počítaču, pripojte jeden koniec telefónneho kábla do „telefónneho“ portu produktu ikona faxového portu telefónu. Zapojte druhý koniec telefónneho kábla do „linkového“ portu modemu.

POZNÁMKA:

Niektoré modemy majú druhý „linkový“ port na pripojenie určenej hlasovej linky. Ak máte dva „linkové“ porty, pozrite si dokumentáciu modemu, aby ste sa uistili, že uskutočníte pripojenie do správneho „linkového“ portu.

5.
Aby ste pripojili koncový prijímač identifikácie volajúceho, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu koncového prijímača identifikácie volajúceho.

Pripojenie koncového prijímača identifikácie volajúceho

6.
Aby ste pripojili odkazovač, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu odkazovača.

7.
Aby ste pripojili telefón, pripojte telefónny kábel do „telefónneho“ portu predchádzajúceho zariadenia. Zapojte druhý koniec telefónneho kábla do „linkového“ portu telefónu.

8.
Po pripojení dodatočných zariadení pripojte všetky zariadenia k ich zdrojom napájania.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie faxu s telefónnym odkazovačom
  • Nastavenie faxu s telefónom vnútornej telefónnej linky


Fax

Nastavenie faxu s telefónnym odkazovačom
●
Upravte nastavenie počtu zvonení do odpovedania produktu o aspoň jedno zvonenie viac, ako je počet zvonení, pre ktoré je nastavený odkazovač.
●
Ak je odkazovač pripojený k rovnakej telefónnej linke, ale k odlišnému konektoru (napríklad v inej miestnosti), môže rušiť schopnosť produktu prijímať faxy.


Fax

Nastavenie faxu s telefónom vnútornej telefónnej linky

Keď je toto nastavenie zapnuté, môžete následným stlačením 1-2-3 na klávesnici upovedomiť produkt, aby zodvihol prichádzajúci faxový hovor. Predvolené nastavenie je Zap.. Toto nastavenie vypnite len v prípade, ak používate impulzné vytáčanie, alebo ak máte službu od vašej telefónnej spoločnosti, ktorá tiež používa poradie 1-2-3. Služba telefónnej spoločnosti nefunguje, ak je v konflikte s produktom.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Klapka a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax

Nastavenie pre samostatný fax

1.
Rozbaľte a nastavte produkt.
2.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
3.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Dátum a čas a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte 12-hodinové alebo 24-hodinové zobrazenie hodín a potom stlačte tlačidlo OK.
6.
Použitím klávesnice zadajte aktuálny čas.
7.
Dokončite jednu z nasledujúcich možností:
●
V prípade 12-hodinového zobrazenia hodín použite na presun za štvrtý znak tlačidlá so šípkami. Vyberte 1 pre doobeda alebo 2 pre poobede. Stlačte tlačidlo OK.
●
Pre 24-hodinové zobrazenie hodín stlačte tlačidlo OK.
8.
Použitím klávesnice zadajte aktuálny dátum. Použite dve číslice na určenie mesiaca, dňa a roka. Stlačte tlačidlo OK.
9.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
10.
Pomocou tlačidiel so šípkami vyberte ponuku Základné nastavenie a potom stlačte tlačidlo OK.
11.
Pomocou tlačidiel so šípkami vyberte ponuku Hlavička faxu a potom stlačte tlačidlo OK.
12.
Pomocou klávesnice zadajte svoje faxové číslo a názov alebo hlavičku vašej spoločnosti a potom stlačte tlačidlo OK.
POZNÁMKA:

Maximálny počet znakov pre faxové číslo je 20; na názov spoločnosti použite až do 25 znakov.
13.
Podľa potreby upravte ostatné nastavenia, aby sa nastavili pre prostredie produktu.


Fax

Konfigurácia nastavení faxu

Faxové nastavenia produktu sa dajú nastaviť z ovládacieho panelu alebo z HP ToolboxFX.

V USA a mnohých iných krajinách/oblastiach je nastavenie času, dátumu a iných informácií do hlavičky faxu povinné zo zákona.

V tejto časti nájdete informácie o nasledujúcich témach

  • Na nastavenie času faxu, dátumu a hlavičky použite ovládací panel
  • Používanie bežných lokalizovaných znakov v hlavičkách faxu


Fax

Na nastavenie času faxu, dátumu a hlavičky použite ovládací panel

Aby ste použili ovládací panel na nastavenie dátumu, času a hlavičky, dokončite nasledujúce kroky:

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].

Tlačidlo Setup (Nastavenie)

2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Dátum a čas a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte 12-hodinové alebo 24-hodinové zobrazenie hodín a potom stlačte tlačidlo OK.
5.
Použitím klávesnice zadajte aktuálny čas.
6.
Dokončite jednu z nasledujúcich možností:
●
V prípade 12-hodinového zobrazenia hodín použite na presun za štvrtý znak tlačidlá so šípkami. Vyberte 1 pre doobeda alebo 2 pre poobede. Stlačte tlačidlo OK.
●
Pre 24-hodinové zobrazenie hodín stlačte tlačidlo OK.
7.
Použitím klávesnice zadajte aktuálny dátum. Použite dve číslice na určenie mesiaca, dňa a roka. Stlačte tlačidlo OK.
8.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
9.
Pomocou tlačidiel so šípkami vyberte ponuku Základné nastavenie a potom stlačte tlačidlo OK.
10.
Pomocou tlačidiel so šípkami vyberte ponuku Hlavička faxu a potom stlačte tlačidlo OK.
11.
Pomocou klávesnice zadajte svoje faxové číslo a názov alebo hlavičku vašej spoločnosti a potom stlačte tlačidlo OK.
POZNÁMKA:

Maximálny počet znakov pre faxové číslo je 20; na názov spoločnosti použite až do 25 znakov.


Fax

Používanie bežných lokalizovaných znakov v hlavičkách faxu

Keď používate ovládací panel na zadanie svojho mena do hlavičky alebo zadanie názvu pre jednodotykové tlačidlo, záznam rýchlej voľby alebo záznam skupinovej voľby, dotykom tlačidla 123 otvorte klávesnicu, ktorá obsahuje špeciálne znaky.


Fax

Používanie telefónneho zoznamu

Môžete uložiť často používané faxové čísla (až do 100 záznamov).

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a úprava telefónneho zoznamu faxu pomocou ovládacieho panela.
  • Importovanie alebo exportovanie kontaktov aplikácie Microsoft Outlook do telefónneho zoznamu faxu
  • Používanie údajov z telefónneho zoznamu z iných programov
  • Vymazanie telefónneho zoznamu
  • Použitie rýchlych volieb
  • Správa záznamov skupinovej voľby


Fax

Vytvorenie a úprava telefónneho zoznamu faxu pomocou ovládacieho panela.

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

Tlačidlo ponuky Fax

2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie telefónneho zoznamu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Jednotlivé nastavenie alebo ponuku Skupinové nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Pridať/upraviť a potom stlačte tlačidlo OK.
5.
Zadajte faxové číslo a meno a potom stlačte tlačidlo OK.


Fax

Importovanie alebo exportovanie kontaktov aplikácie Microsoft Outlook do telefónneho zoznamu faxu

1.
Otvorte program HP ToolboxFX.
2.
Kliknite na možnosť Fax a potom kliknite na položku Fax Phone Book (Telefónny zoznam faxu).
3.
Prejdite na telefónny zoznam programu a potom kliknite na možnosť Importovať/exportovať telefónny zoznam.


Fax

Používanie údajov z telefónneho zoznamu z iných programov
POZNÁMKA:

Pred importovaním telefónneho zoznamu z iného programu musíte v danom programe použiť funkciu exportovania.

HP ToolboxFX dokáže importovať informácie o kontaktoch z telefónnych zoznamov nasledovných softvérových programov.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Telefónny zoznam v minulosti exportovaný zo softvéru ToolboxFX iného zariadenia značky HP.


Fax

Vymazanie telefónneho zoznamu

Môžete odstrániť všetky záznamy telefónneho zoznamu, ktoré sú v produkte naprogramované.

UPOZORNENIE:

Keď záznamy telefónneho zoznamu odstránite, nedajú sa obnoviť.

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

Tlačidlo ponuky Fax

2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie telefónneho zoznamu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Vymazať všetky a potom stlačte tlačidlo OK.
4.
Stlačením tlačidla OK odstránenie potvrdíte.


Fax

Použitie rýchlych volieb

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a úprava rýchlych volieb
  • Odstránenie rýchlych volieb


Fax

Vytvorenie a úprava rýchlych volieb

Rýchle voľby 1 až 12 sú tiež spojené s ich príslušnými jednodotykovými tlačidlami na ovládacom paneli. Jednodotykové tlačidlá sa dajú použiť pre záznamy rýchlych volieb alebo skupinových volieb. K jednému faxovému číslu sa dá zadať maximálne 50 znakov.

POZNÁMKA:

Aby ste získali prístup k všetkým rýchlym voľbám, musíte použiť tlačidlo Shift. Rýchle voľby 7 až 12 sú všetky dostupné po stlačení tlačidla Shift a príslušného jednodotykového tlačidla na ovládacom paneli.

Na naprogramovanie rýchlych volieb z ovládacieho panela dokončite nasledujúce kroky:

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

Tlačidlo ponuky Fax

2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie telefónneho zoznamu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Jednotlivé nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Pridať/upraviť a potom stlačte tlačidlo OK.
5.
Pomocou alfanumerických tlačidiel zadajte číslo záznamu rýchlej voľby, ktoré chcete spojiť s týmto faxovým číslom a potom stlačte tlačidlo OK. Výber čísla od 1 po 8 tiež priraďuje faxové číslo k príslušnému jednodotykovému tlačidlu.
6.
Na zadanie faxového čísla použite alfanumerické tlačidlá. Vložte akékoľvek pauzy alebo iné potrebné čísla, ako napríklad kód oblasti, prístupový kód pre čísla mimo systému PBX (zvyčajne 9 alebo 0), prípadne predvoľbu pre medzimestské a diaľkové hovory.
POZNÁMKA:

Pri zadaní faxového čísla stlačte tlačidlo #, kým sa nezobrazí čiarka (,), ak chcete do sekvencie vytáčania vložiť pauzu, prípadne stlačte tlačidlo *, kým sa nezobrazí W, ak chcete, aby produkt počkal na oznamovací tón.

7.
Stlačte tlačidlo OK.
8.
Pomocou alfanumerických tlačidiel zadajte meno pre faxové číslo. Aby ste to uskutočnili, opakovane stláčajte alfanumerické tlačidlo s požadovaným znakom, kým sa daný znak nezobrazí.
POZNÁMKA:

Aby ste vložili interpunkčné znamienko, opakovane stláčajte tlačidlo hviezdičky (*), kým sa nezobrazí požadovaný znak. Následným stlačením tlačidla šípky nahor prejdete na nasledujúcu pozíciu.

9.
Kliknutím na tlačidlo OK informácie uložíte.
10.
Ak chcete naprogramovať viacero rýchlych volieb, zopakujte kroky 1 až 9.


Fax

Odstránenie rýchlych volieb

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

Tlačidlo ponuky Fax

2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie telefónneho zoznamu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Jednotlivé nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Delete (Vymazať) a potom stlačte tlačidlo OK.
5.
Na zadanie čísla záznamu rýchlej voľby, ktorú chcete odstrániť, použite alfanumerické tlačidlá a potom stlačte tlačidlo OK.
6.
Stlačením tlačidla OK odstránenie potvrdíte.


Fax

Správa záznamov skupinovej voľby

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytvorenie a úprava záznamov skupinovej voľby
  • Odstránenie záznamov skupinovej voľby
  • Odstránenie jednotlivca zo záznamu skupinovej voľby


Fax

Vytvorenie a úprava záznamov skupinovej voľby

1.
Ku každému faxovému číslu, ktoré chcete mať v skupine, priraďte záznam rýchlej voľby.
2.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
3.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie telefónneho zoznamu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Skupinové nastavenie a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte položku Add/Edit group (Pridať/Upraviť) skupinu a potom stlačte tlačidlo OK.
6.
Na zadanie čísla, ktoré chcete priradiť k tejto skupine, použite alfanumerické tlačidlá a potom stlačte tlačidlo OK. Výberom 1 až 8 sa k skupine tiež priradí príslušné jednodotykové tlačidlo.
7.
Pomocou tlačidiel so šípkami zadajte názov skupiny a potom stlačte tlačidlo OK.
8.
Stlačte jednodotykové tlačidlo a potom opätovne stlačte tlačidlo OK, aby ste potvrdili pridanie. Zopakujte tento krok pre každého člena skupiny, ktorého chcete pridať.
9.
Keď skončíte, stlačte tlačidlo OK.
10.
Ak chcete pridať viacero záznamov skupinovej voľby, stlačte tlačidlo OK a potom zopakujte kroky 1 až 10.


Fax

Odstránenie záznamov skupinovej voľby

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie telefónneho zoznamu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Skupinové nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte položku Odstrániť skupinu a potom stlačte tlačidlo OK.
5.
Pomocou alfanumerických tlačidiel zadajte číslo skupinovej voľby, ktorú chcete odstrániť a potom stlačte tlačidlo OK.
6.
Stlačením tlačidla OK odstránenie potvrdíte.


Fax

Odstránenie jednotlivca zo záznamu skupinovej voľby

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie telefónneho zoznamu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Skupinové nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Del. # in group (Odstr. č. v skupine) a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte jednotlivca, ktorého chcete zo skupiny odstrániť.
6.
Stlačením tlačidla OK odstránenie potvrdíte.
7.
Zopakujte kroky 4 a 5, aby ste zo skupiny odstránili iných jednotlivcov.

-alebo-

Po dokončení stlačte tlačidlo Zrušiť [image].

POZNÁMKA:

Odstránením záznamu rýchlej voľby sa tiež odstráni daný záznam z ktorýchkoľvek záznamov skupinovej voľby, ktoré daný záznam rýchlej voľby obsahoval.


Fax

Úprava nastavení faxov

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenia odoslania faxu
  • Nastavenia prijatia faxu
  • Nastavenie vyvolania faxu
  • Deaktivácia faxu zariadenia


Fax

Nastavenia odoslania faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie špeciálnych symbolov a možností
  • Nastavenie zistenia tónu vytáčania
  • Nastavte automatickú opakovanú voľbu a čas medzi opakovanými voľbami
  • Nastavenie svetlosti/tmavosti a rozlíšenia
  • Nastavenie fakturačných kódov


Fax

Nastavenie špeciálnych symbolov a možností

Môžete vložiť pauzy do faxového čísla, ktoré vytáčate. Pauzy sú často potrebné pri vytáčaní do zahraničia alebo pri pripájaní k externej linke.

●
Vloženie pauzy do vytáčania: Opakovane stláčajte tlačidlo #, kým sa na displeji ovládacieho panela nezobrazí čiarka (,) naznačujúca, že v sekvencii vytáčania sa v danom bode vyskytne pauza.
●
Vloženie pauzy pre oznamovací tón: Opakovane stláčajte tlačidlo *, kým sa na displeji ovládacieho panela nezobrazí (W), aby produkt počkal na oznamovací tón, kým vytočí zostávajúcu časť telefónneho čísla.
●
Vloženie okamžitého opätovného vytočenia: Opakovane stláčajte tlačidlo *, kým sa na displeji ovládacieho panela nezobrazí (R), aby produkt uskutočnil okamžité opätovné vytočenie.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie predvoľby vytáčaného čísla


Fax

Nastavenie predvoľby vytáčaného čísla

Predvoľba vytáčania je číslo alebo skupina čísel, ktoré sa automaticky pridávajú na začiatok každého faxového čísla, ktoré zadáte cez ovládací panel alebo zo softvéru. Maximálny počet znakov pre predvoľbu vytáčania je 50.

Predvolené nastavenie je Vyp.. Toto nastavenie môžete chcieť zapnúť a zadať predvoľbu napríklad vtedy, keď musíte vytočiť číslo, ako napríklad 9, aby ste sa pripojili k telefónnej linke mimo systému vašej telefónnej spoločnosti. Zatiaľ, čo je toto nastavenie aktivované, môžete vytočiť faxové číslo bez predvoľby vytáčania, a to s použitím manuálneho vytočenia.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Základné nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Tel. predčíslie a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. možnosť a potom stlačte tlačidlo OK.
6.
Ak ste vybrali možnosť Zap., použite klávesnicu na zadanie predvoľby a potom stlačte tlačidlo OK. Môžete použiť čísla, pauzy a symboly vytáčania.


Fax

Nastavenie zistenia tónu vytáčania

Za normálnych okolností začne produkt vytáčať faxové číslo okamžite. Ak používate produkt na rovnakej linke ako telefón, zapnite nastavenie zistenia tónu vytáčania. Týmto spôsobom sa zabráni tomu, aby produkt odoslal fax zatiaľ, čo je niekto pri telefóne.

Predvolené výrobné nastavenie na zistenie oznamovacieho tónu je možnosť Zap. pre Francúzsko a Maďarsko a možnosť Vyp. pre všetky ostatné krajiny/oblasti.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Rozpoznať oznamovací tón a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. možnosť a potom stlačte tlačidlo OK.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie tónového vytáčania alebo impulzného vytáčania


Fax

Nastavenie tónového vytáčania alebo impulzného vytáčania

Použite tento postup na nastavenie produktu do režimu tónového vytáčania alebo impulzného vytáčania. Predvolené výrobné nastavenie tejto možnosti je Tón. Toto nastavenie nemeňte, pokiaľ neviete, či telefónna linka nedokáže používať tónové vytáčanie.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Režim volania a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Tón alebo Pulzná a potom na uloženie výberu stlačte tlačidlo OK.

POZNÁMKA:

Možnosť impulzného vytáčania nie je dostupná vo všetkých krajinách/oblastiach.


Fax

Nastavte automatickú opakovanú voľbu a čas medzi opakovanými voľbami

Ak produkt nedokázal odoslať fax, pretože prijímací fax neodpovedal alebo bol obsadený, produkt sa pokúsi uskutočniť opätovné vytočenie, ktoré je založené na možnostiach opätovné vytočenie pri obsadení, opätovné vytočenie pri žiadnej odozve a opätovné vytočenie pri chybe v komunikácii. Použite postupy v tejto časti, aby ste zapli alebo vypli tieto možnosti.

Nastavenie možnosti opätovného vytočenia pri obsadení

Ak je táto možnosť zapnutá, produkt automaticky vykoná opätovné vytočenie, ak príjme signál obsadenia. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri obsadení je Zap..

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Ak obsadené, vytočiť znova a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. možnosť a potom stlačte tlačidlo OK.

Nastavenie možnosti opätovného vytočenia pri žiadnej odozve

Ak je táto možnosť zapnutá, produkt automaticky vykoná opätovné vytočenie, ak prijímacie zariadenie neodpovedá. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri žiadnej odozve je Vyp..

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Opätovné vytáčanie pri žiadnej odozve a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.

Nastavenie možnosti opätovného vytočenia pri chybe v komunikácii

Ak je táto možnosť zapnutá, produkt automaticky vykoná opätovné vytočenie, ak sa vyskytne nejaký druh chyby v komunikácii. Predvolené výrobné nastavenie pre možnosť opätovného vytočenia pri chybe v komunikácii je Zap..

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Chyba komunik. opät. volania a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.


Fax

Nastavenie svetlosti/tmavosti a rozlíšenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Úprava svetlého/tmavého (kontrastu) nastavenia
  • Úprava nastavení rozlíšenia


Fax

Úprava svetlého/tmavého (kontrastu) nastavenia

Kontrast ovplyvňuje svetlosť a tmavosť odchádzajúceho faxu pri jeho odosielaní.

Predvolené svetlé/tmavé nastavenie je kontrast, ktorý sa normálne použije na faxované položky. Posuvník je ako predvolené nastavenie nastavený dostredu.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Zosvetlenie/stmavenie a potom stlačte tlačidlo OK.
5.
Pomocou tlačidla šípky vľavo posuňte posuvník doľava na zosvetlenie faxu voči originálu alebo pomocou tlačidla šípky vpravo posuňte posuvník doprava na stmavenie faxu voči originálu.
6.
Stlačením tlačidla OK výber uložíte.


Fax

Úprava nastavení rozlíšenia
POZNÁMKA:

Zvýšenie rozlíšenia zväčší veľkosť faxu. Väčšie faxy zvyšujú čas odoslania a mohli by prekročiť dostupnú pamäť v produkte.

Predvolené výrobné nastavenie rozlíšenia je možnosť Štandardný.

Tento postup použite na zmenu predvoleného rozlíšenia všetkých faxových úloh na jedno z nasledujúcich nastavení:

●
Štandardný: Toto nastavenie poskytuje najnižšiu kvalitu a najrýchlejší čas prenosu.
●
Jemné: Toto nastavenie poskytuje vyššiu kvalitu rozlíšenia ako možnosť Štandardný, ktoré je zvyčajne vhodné pre textové dokumenty.
●
Veľmi vysoký: Toto nastavenie je najlepšie použiť v prípade dokumentov, ktoré obsahujú text a obrázky. Čas prenosu je pomalší ako pri nastavení Jemné, ale rýchlejší ako pri nastavení Fotografia.
●
Fotografia: Toto nastavenie vytvára najlepšie obrázky, ale značne predlžuje čas prenosu.
Nastavenie predvoleného nastavenia rozlíšenia

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Rozlíšenie faxu a potom stlačte tlačidlo OK.
5.
Použite tlačidlá šípok na zmenu nastavenia rozlíšenia.
6.
Stlačením tlačidla OK výber uložíte.


Fax

Nastavenie fakturačných kódov

Ak sa funkcia fakturačných kódov vypla, používateľ bude musieť zadať fakturačný kód pre každý fax. Počítanie fakturačných kódov narastá každou odoslanou stránkou faxu. Toto zahŕňa všetky typy faxov s výnimkou obdržaných výziev, preposlaných faxov alebo faxov prevzatých z počítača. Pri nedefinovanej skupine alebo faxe skupinovej voľby sa počítanie fakturačného kódu zvýši o každý úspešne odoslaný fax, ktorý sa odošle na každé z cieľových čísel.

Predvolené výrobné nastavenie pre nastavenie fakturačného kódu je Vyp.. Fakturačný kód môže byť ktorékoľvek číslo od 1 až po 250.

Pozrite si nastavenie fakturačného kódu

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Billing Codes (Fakturačné kódy) a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte nastavenie Zap. alebo nastavenie Vyp. a potom stlačte tlačidlo OK.

Používanie fakturačných kódov

1.
Vložte dokument do vstupného zásobníka podávača dokumentov alebo na plochý skener.
2.
Na ovládacom paneli zadajte telefónne číslo, a to manuálne, záznamom rýchlej voľby alebo záznamom skupinovej voľby.
3.
Stlačte tlačidlo Spustiť faxovanie [image].
4.
Zadajte fakturačný kód a potom stlačte tlačidlo Spustiť faxovanie [image].

Faxová úloha sa odošle a zaznamená v správe fakturačného kódu.

Tlač správy fakturačného kódu

Správa fakturačného kódu predstavuje vytlačený zoznam všetkých fakturačných kódov faxu a celkový počet faxov, ktoré sa fakturovali pri každom z kódov.

POZNÁMKA:

Po vytlačení tejto správy sa všetky údaje o fakturácii odstránia.

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Billing Report (Správa o fakturácii) a potom stlačte tlačidlo OK. Produkt opustí nastavenia ponuky a vytlačí správu.


Fax

Nastavenia prijatia faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie preposielania faxov
  • Nastavenie režimu odpovedania
  • Zablokovanie alebo odblokovanie faxových čísel
  • Nastavenie počtu zazvonení do odpovedania
  • Nastavenie osobitého zvonenia
  • Nastavenie produktu tak, aby prijaté faxy odosielal do počítača
  • Používanie automatického zmenšovania pre prichádzajúce faxy
  • Úprava nastavení opakovanej tlače faxov
  • Nastavenie hlasitosti zvukov faxu
  • Nastavenie označovania prijatých faxov
  • Nastavenie funkcie súkromného prijatia


Fax

Nastavenie preposielania faxov

Svoj produkt môžete nastaviť na preposielanie prichádzajúcich faxov na iné faxové číslo. Keď fax dorazí do vášho produktu, uloží sa v pamäti. Produkt následne vytočí vami určené faxové číslo a odošle fax. Ak produkt nemôže fax preposlať z dôvodu chyby (napríklad vtedy, keď je číslo obsadené) a opakované pokusy opätovného vytočenia sú neúspešné, váš produkt fax vytlačí.

Ak produkt počas prijímania faxu minie voľnú pamäť, zruší prichádzajúci hovor a prepošle len stránky a čiastočné stránky, ktoré sa uložili v pamäti.

Keď používa funkciu preposielania faxu, produkt (skôr ako počítač) musí prijímať faxy a režim odpovedania musí byť nastavený na možnosť Automaticky.

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Možnosti príjmu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Preposlanie faxu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.
5.
Ak zapnete funkciu preposielania faxu, použite klávesnicu na určenie faxového čísla, kam sa má fax odoslať a potom na uloženie výberu stlačte tlačidlo OK.


Fax

Nastavenie režimu odpovedania

V závislosti od situácie nastavte režim odpovedania produktu na možnosť Automaticky, TAM, Fax/Tel alebo Ručná. Predvolené výrobné nastavenie je Automaticky.

●
Automaticky: Produkt odpovedá na prichádzajúce hovory po určenom počte zazvonení alebo po rozpoznaní špeciálnych faxových tónov.
●
TAM: Produkt neodpovedá automaticky na hovor. Namiesto toho čaká, kým nezistí faxový tón.
●
Fax/Tel: Produkt okamžite odpovedá na prichádzajúce hovory. Ak zistí faxový tón, spracuje hovor ako fax. Ak nezistí faxový tón, vytvorí počuteľné zvonenie, aby vás upozornilo na prijatie prichádzajúceho hlasového hovoru.
●
Ručná: Produkt nikdy neodpovedá na hovory. Proces prijímania faxu musíte spustiť sami, a to buď stlačením tlačidla Spustiť faxovanie [image] na ovládacom paneli, alebo zodvihnutím telefónu, ktorý je pripojený k danej linke a vytočením 1-2-3.

Aby ste nastavili alebo zmenili režim odpovedania, dokončite nasledujúce kroky:

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Režim odpovede a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte režim odpovedania a potom stlačte tlačidlo OK.


Fax

Zablokovanie alebo odblokovanie faxových čísel

Ak nechcete prijímať faxy od konkrétnych ľudí alebo spoločností, môžete pomocou ovládacieho panela zablokovať až 30 faxových čísel. Keď zablokujete faxové číslo a niekto z daného čísla vám odošle fax, na displeji ovládacieho panela sa zobrazí, že číslo je blokované, fax sa nevytlačí a ani sa neuloží do pamäte. Faxy z blokovaných faxových čísel sa zobrazia v zázname aktivity faxu s označením „discarded (zlikvidované)“. Zablokované faxové čísla môžete odblokovať jednotlivo alebo všetky súčasne.

POZNÁMKA:

Odosielateľa blokovaného faxu neupovedomí, že prijatie faxu zlyhalo.

Na zablokovanie alebo odblokovanie faxových čísel pomocou ovládacieho panela dokončite nasledujúce kroky:

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Možnosti príjmu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Blokovať nevyžiadané faxy a potom stlačte tlačidlo OK.
4.
Ak chcete zablokovať faxové číslo, pomocou tlačidiel so šípkami vyberte možnosť Pridať číslo a potom stlačte tlačidlo OK. Zadajte faxové číslo presne tak, ako sa zobrazí v hlavičke (vrátane medzier) a potom stlačte tlačidlo OK. Zadajte názov pre blokované číslo a potom stlačte tlačidlo OK.

Ak chcete odblokovať jedno faxové číslo, pomocou tlačidiel so šípkami vyberte možnosť Odstrániť číslo a potom stlačte tlačidlo OK. Pomocou tlačidiel so šípkami vyberte faxové číslo, ktoré chcete odstrániť a potom na potvrdenie odstránení stlačte tlačidlo OK.

Ak chcete odblokovať všetky blokované faxové čísla, pomocou tlačidiel so šípkami vyberte možnosť Vymazať všetky a potom stlačte tlačidlo OK. Opätovným stlačením tlačidla OK potvrdíte odstránenia.


Fax

Nastavenie počtu zazvonení do odpovedania

Keď sa režim odpovedania nastaví na možnosť Automaticky, nastavenie počtu zvonení do odpovedania v produkte určuje počet zazvonení telefónu predtým, ako produkt odpovie na prichádzajúci hovor.

Ak je produkt pripojený k linke, ktorá prijíma faxy a hlasové hovory (zdieľaná linka) a ktorá tiež používa odkazovač, možno budete musieť upraviť nastavenie počtu zvonení do odpovedania. Počet zazvonení do odpovedania musí byť väčší ako počet zazvonení do odpovedania na odkazovači. Toto nastavenie umožní odkazovaču odpovedať na prichádzajúci hovor a v prípade hlasového hovoru zaznamenať správu. Keď odkazovač odpovie na hovor, produkt si vypočuje hovor a automaticky na neho odpovie, ak zaznamená faxové tóny.

Predvolené nastavenie počtu zazvonení do odpovedania je pre USA a Kanadu nastavené na päť a pre iné krajiny/oblasti nastavené na dve.

Použite nasledujúcu tabuľku, aby ste určili počet zazvonení do odpovedania, ktorý použijete.

Typ telefónnej linky
Odporúčané nastavenie zazvonení do odpovedania
Priradená faxová linka (prijíma výlučne faxové hovory)
Nastavte počet zazvonení v rámci rozsahu zobrazeného na displeji ovládacieho panelu. (Minimálny a maximálny počet povolených zazvonení sa odlišuje v závislosti od krajiny/oblasti.)
Jedna linka s dvomi samostatnými číslami a službou schémy zvonenia
Jedno alebo dve zazvonenia. (Ak máte odkazovač alebo hlasovú schránku v počítači pre iné telefónne číslo, uistite sa, že je produkt nastavený na väčší počet zazvonení ako systém odpovedania. Tiež použite funkciu osobitného zazvonenia, aby ste odlíšili hlasové a faxové hovory.)
Zdieľaná linka (prijímajúca faxové a hlasové hovory) len s pripojeným telefónom
Päť alebo viac zazvonení.
Zdieľaná linka (prijímajúca faxové a hlasové hovory) s pripojeným odkazovačom alebo hlasovou schránkou v počítači
O dve zazvonenia viac ako odkazovač alebo hlasová schránka v počítači.

Aby ste nastavili alebo zmenili počet zazvonení do odpovedania, použite nasledujúce kroky:

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Základné nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Zazvonenia do odpovede a potom stlačte tlačidlo OK.
5.
Použite klávesnicu na zadanie počtu zazvonení do odpovedania a potom stlačte tlačidlo OK.


Fax

Nastavenie osobitého zvonenia

Vzor zvonenia alebo služba osobitého zvonenia sú dostupné u niektorých miestnych telefónnych spoločností. Služba vám umožňuje mať viacero telefónnych čísel na jednej linke. Každé telefónne číslo má jedinečný vzor zvonenia, aby ste mohli odpovedať na hlasové hovory a produkt mohol odpovedať na faxové hovory.

Ak si u telefónnej spoločnosti prihlásite službu vzoru zvonenia, musíte nastaviť produkt na odpovedanie na správny vzor zvonenia. Nie všetky krajiny/oblasti podporujú jedinečné vzory zvonenia. Kontaktujte telefónnu spoločnosť, aby ste zistili, či je táto služba dostupná vo vašej krajine/oblasti.

POZNÁMKA:

Ak nemáte službu vzoru zvonenia a zmeníte nastavenia vzoru zvonenia na iné ako predvolené nastavenie Všetky zvonenia, produkt nemusí byť schopný prijímať faxy.

Nastavenia sú nasledovné:

●
Všetky zvonenia: Produkt odpovedá na akýkoľvek hovor, ktorý prichádza cez telefónnu linku.
●
Jedno: Produkt odpovedá na akékoľvek hovory, ktoré produkujú vzor jedného zazvonenia.
●
Dvojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého zazvonenia.
●
Trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor trojitého zazvonenia.
●
Dvojitý a trojitý: Produkt odpovedá na akýkoľvek hovor, ktorý produkuje vzor dvojitého alebo trojitého zazvonenia.

Aby ste zmenili vzory zvonenia pre odpovedanie na hovory, dokončite nasledujúce kroky:

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Základné nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Typ zvonenia odpovede a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte požadovaný vzor zvonenia a potom stlačte tlačidlo OK.
6.
Po dokončení inštalácie produktu niekoho požiadajte, aby vám odoslal fax, čím môžete overiť, či správne funguje služba vzoru zvonenia.


Fax

Nastavenie produktu tak, aby prijaté faxy odosielal do počítača
POZNÁMKA:

Prijímanie faxov pomocou počítača sa pri počítači Macintosh nepodporuje.

Prijímanie faxov do počítača je dostupné iba v prípade, ak sa počas úvodnej inštalácie produktu vykonala kompletná inštalácia softvéru.

Aby ste prijímali faxy do počítača, v softvéri zapnite nastavenie zapnutia pre prijímanie do PC.

1.
Otvorte program HP ToolboxFX.
2.
Vyberte produkt.
3.
Kliknite na možnosť Fax.
4.
Kliknite na možnosť Fax Tasks (Úlohy faxu).
5.
V položke Fax Receive Mode (režim prijímania faxu) vyberte možnosť Receive faxes to this computer (Prijímanie faxov do tohto počítača).
6.
Ak chcete prijať upozornenie na fakt, že ste v počítači prijali fax, vyberte možnosť Display a message when a fax is received to this computer (Zobraziť správu, keď sa v počítači prijme fax).
7.
Kliknite na tlačidlo Apply (Použiť).

POZNÁMKA:

Funkciu Prijať do PC je možné nastaviť len pre jeden počítač. Ak bolo toto nastavenie aktivované z počítača, nastavenie sa v softvéri prestane zobrazovať a z iného počítača ho nebude možné nastaviť. Ak chcete prijímať faxy do iného počítača, na ovládacom paneli musíte najskôr toto nastavenie deaktivovať.

Vypnutie nastavenia prijímania do PC z ovládacieho panela

Nastavenie prijímania do PC sa dá aktivovať len z jedného počítača. Ak z akéhokoľvek dôvodu nie je daný počítač už dostupný, môžete použiť nasledujúci postup na vypnutie nastavenia prijímania do PC z ovládacieho panela.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte položku Zastavenie prijímania do PC a potom stlačte tlačidlo OK.


Fax

Používanie automatického zmenšovania pre prichádzajúce faxy

Ak je funkcia prispôsobenia na stranu zapnutá, produkt automaticky zmenší dlhé faxy až o 75%, aby prispôsobil informácie na predvolený formát papiera (fax sa napríklad zmenší z formátu legal na formát letter).

Ak je funkcia prispôsobenia na stranu vypnutá, dlhé faxy sa vytlačia v úplnej veľkosti na viacero stránok. Predvolené výrobné nastavenie pre automatické zmenšovanie prichádzajúceho faxu je Zap..

Ak máte zapnutú možnosť Označiť faxy, možno budete chcieť mať zapnuté aj automatické zmenšovanie. Týmto sa mierne zmenší formát prichádzajúcich faxov a zabráni sa v tom, aby označenie strany rozložilo fax na dve stránky.

POZNÁMKA:

Uistite sa, že predvolené nastavenie formátu médií zodpovedá formátu médií vložených v zásobníku.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Prispôsobiť na veľkosť strany a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax

Úprava nastavení opakovanej tlače faxov

Nastavenie zariadenia Allow Reprint (Povoliť opakovanú tlač) sa musí aktivovať, ak má zariadenie opakovane tlačiť faxové úlohy uložené v pamäti. Predvolené nastavenie opätovného vytlačenia faxu je Zap.. Aby ste zmenili toto nastavenie z ovládacieho panela, dokončite nasledujúce kroky:

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Allow Reprint (Povoliť opakovanú tlač) OK a potom stlačte tlačidlo.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.

Keď aktivujete nastavenie Allow Reprint (Povoliť opakovanú tlač), zariadenie bude schopné opakovane tlačiť faxové úlohy.


Fax

Nastavenie hlasitosti zvukov faxu

Z ovládacieho panelu ovládajte hlasitosť zvukov faxu. Zmeny môžete vykonať pri nasledujúcich zvukoch:

●
Zvukoch faxu, ktoré sú spojené s prichádzajúcimi a odchádzajúcimi faxmi
●
Zvonenie pre prichádzajúce faxy

Predvolené výrobné nastavenie pre hlasitosť je možnosť Tichý.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie hlasitosti upozornenia, hlasitosti telefónnej linky a hlasitosti pípania pri stlačení tlačidla na klávesnici


Fax

Nastavenie hlasitosti upozornenia, hlasitosti telefónnej linky a hlasitosti pípania pri stlačení tlačidla na klávesnici

1.
Stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia hlasitosti a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Hlasitosť upozornenia, ponuku Hlasitosť telefónnej linky, ponuku Key-Press Volume (Hlasitosť pípnutia klávesu) alebo ponuku Hlasitosť zvonenia a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte nastavenie Vyp., Tichý, Stredne alebo Hlasné.
6.
Stlačením tlačidla OK výber uložíte.


Fax

Nastavenie označovania prijatých faxov

Produkt vytlačí identifikačné informácie odosielateľa na hornej strane každého prijatého faxu. Na každom prijatom faxe si môžete tiež zvoliť uvedenie vlastných informácií v hlavičke, aby ste potvrdili dátum a čas prijatia daného faxu. Predvolené výrobné nastavenie pre označenie prijatých faxov je Vyp..

POZNÁMKA:

Zapnutím nastavenia označenia prijatia sa môže zväčšiť veľkosť strany a spôsobiť, že produkt vytlačí druhú stranu.
POZNÁMKA:

Táto možnosť sa vzťahuje len na prijaté faxy, ktoré produkt vytlačí.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Označiť faxy a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax

Nastavenie funkcie súkromného prijatia

Keď je aktivovaná funkcia súkromného prijatia, prijaté faxy sa uložia v pamäti. Aby ste mohli vytlačiť uložené faxy, vyžaduje sa osobné identifikačné číslo (PIN).

Zapnutie funkcie súkromného prijatia

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Súkromné prijatie a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK.
6.
Pomocou klávesnice zadajte heslo zabezpečenia produktu a potom stlačte tlačidlo OK.
7.
Na potvrdenie hesla zabezpečenia produktu použite klávesnicu, aby ste opätovne zadali heslo zabezpečenia produktu a potom stlačte tlačidlo OK.

Vypnutie funkcie súkromného prijatia

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou klávesnice zadajte heslo zabezpečenia produktu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte ponuku Súkromné prijatie a potom stlačte tlačidlo OK.
6.
Pomocou tlačidiel so šípkami vyberte možnosť Vyp. a potom stlačte tlačidlo OK.

Ak sa v pamäti faxu nachádza akýkoľvek nevytlačený fax, produkt vytlačí faxy a potom ich vymaže z pamäte.

Keď aktivujete nastavenie Súkromné prijatie, zariadenie bude schopné tlačiť súkromné faxové úlohy.


Fax

Nastavenie vyvolania faxu

Ak niekto iný nastavil vyvolanie faxu, môžete požadovať, aby sa fax odoslal na váš produkt. (Toto je známe ako vyvolanie z iného zariadenia).

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Možnosti príjmu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Výzva prijatá a potom stlačte tlačidlo OK.

Produkt vytočí druhý fax a požiada o fax.


Fax

Deaktivácia faxu zariadenia

Funkcie faxu zariadenia — softvér a firmvér — je možné deaktivovať z ovládacieho panelu. Ak sa funkcie faxu deaktivujú, zariadenia typu downstream pripojené k faxovému portu „telephone“ (telefón) na zariadení zostanú naďalej v prevádzke. Zariadenie nebude prijímať ani uchovávať faxy zaslané do zariadenia.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Deaktivovať fax a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK.
5.
Vykonajte jeden z nasledujúcich krokov:
●
Ak bolo v rámci nastavenia Zabezpečenie zariadenia nakonfigurované heslo, zadajte heslo a potom stlačte tlačidlo OK.
●
Ak v rámci nastavenia Zabezpečenie zariadenia nebolo nakonfigurované heslo, po zobrazení výzvy ho vytvorte a potom stlačte tlačidlo OK.

Rovnakým spôsobom aktivujte fax. Nastavenie Vyp. obnoví funkcie faxu.


Fax

Používanie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Softvér faxu
  • Zrušenie faxu
  • Odstránenie faxov z pamäte
  • Používanie faxu v systéme DSL, PBX alebo ISDN
  • Používanie faxu na službe VoIP
  • Pamäť faxu
  • Odoslanie faxu
  • Prijatie faxu


Fax

Softvér faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Podporované faxové programy


Fax

Podporované faxové programy

Počítačový faxový program, ktorý sa dodal s produktom, je jediným počítačovým faxovým programom, ktorý funguje s produktom. Aby ste pokračovali v používaní v minulosti nainštalovaného počítačového faxového programu, musí sa použiť s modemom, ktorý je už pripojený k počítaču. Nebude fungovať prostredníctvom modemu produktu.


Fax

Zrušenie faxu

Použite tieto pokyny na zrušenie jedného faxu, ktorý sa práve vytáča alebo faxu, ktorý sa vysiela alebo prijíma.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zrušenie aktuálneho faxu
  • Zrušenie čakajúcej faxovej úlohy


Fax

Zrušenie aktuálneho faxu

Stlačte tlačidlo Zrušiť [image] na ovládacom paneli. Akékoľvek doposiaľ nevyslané strany sa zrušia. Stlačenie tlačidla Zrušiť [image] tiež zastaví úlohy skupinovej voľby.


Fax

Zrušenie čakajúcej faxovej úlohy

Použite tento postup na zrušenie faxovej úlohy v nasledujúcich situáciách:

●
Produkt čaká na opätovné vytočenie po vyskytnutí sa signálu obsadenia, neodpovedaného hovoru alebo chyby v komunikácii.
●
Fax je naplánovaný na neskoršie odoslanie.

Použite nasledujúce kroky na zrušenie faxovej úlohy pomocou ponuky Fax Job status (Stav faxovej úlohy):

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Možnosti odoslania a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Stav faxovej úlohy a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami prechádzajte cez čakajúce úlohy, kým sa nedostanete k úlohe, ktorú chcete vymazať.
5.
Stlačením tlačidla OK vyberte úlohu, ktorú chcete zrušiť.
6.
Stlačením tlačidla OK potvrďte, že chcete odstrániť úlohu.


Fax

Odstránenie faxov z pamäte

Tento postup použite iba v prípade, že sa obávate prístupu inej osoby k vášmu produktu, ktorá by mohla chcieť opätovne tlačiť z pamäte.

UPOZORNENIE:

Okrem vymazania pamäte opätovného vytlačenia, tento postup vymaže akýkoľvek práve odosielaný fax, neodoslané faxy, ktoré čakajú na opätovné vytočenie, faxy, ktoré sú naplánované na neskoršie odoslanie a faxy, ktoré sa nevytlačili alebo nepreposlali.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].

Tlačidlo Setup (Nastavenie)

2.
Pomocou tlačidiel so šípkami vyberte ponuku Služba a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Údržba faxu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Vymazať uložené faxy a potom stlačte tlačidlo OK.
5.
Stlačením tlačidla OK odstránenie potvrdíte.


Fax

Používanie faxu v systéme DSL, PBX alebo ISDN

Produkty značky HP sú navrhnuté špecificky pre používanie s bežnými analógovými telefónnymi službami. Nie sú navrhnuté, aby fungovali s linkami DSL, PBX, ISDN alebo so službami VoIP, ale môžu fungovať so správnym nastavením a vybavením.

POZNÁMKA:

Spoločnosť HP odporúča, aby ste prediskutovali možnosti nastavenia DSL, PBX, ISDN a VoIP s poskytovateľom služby.

Produkt HP LaserJet je analógové zariadenie, ktoré nie je kompatibilné so všetkými prostrediami digitálnych telefónov (pokiaľ sa nepoužíva konvertor digitálneho na analógový signál). Spoločnosť HP nezaručuje, že produkt bude kompatibilný s digitálnymi prostrediami alebo konvertormi digitálneho na analógový signál.

V tejto časti nájdete informácie o nasledujúcich témach

  • DSL
  • PBX
  • ISDN


Fax

DSL

Linka digitálneho telefónneho účastníka (DSL) používa digitálnu technológiu cez bežné medené telefónne káble. Tento produkt nie je priamo kompatibilný s digitálnymi signálmi. Avšak, ak sa počas nastavenia DSL určí konfigurácia, signál sa môže oddeliť, aby sa časť šírky pásma použila na vysielanie analógového signálu (pre hlas alebo fax) zatiaľ, čo zostávajúca šírka pásma sa použije na vysielanie digitálnych údajov.

POZNÁMKA:

Nie všetky faxy sú kompatibilné so službami DSL. Spoločnosť HP nezaručuje, že produkt bude kompatibilný so všetkými linkami DSL služieb alebo poskytovateľmi.

Bežný DSL modem využíva filter na oddeľovanie vysokofrekvenčnej komunikácie DSL modemu od nízkofrekvenčnej komunikácie analógového telefónu a faxmodemu. Ak sú analógové telefóny a analógové faxy pripojené k telefonickej linke využívanej DSL modemom, často je nevyhnutné použiť filter. Poskytovateľ služieb DSL zvyčajne zabezpečí takýto filter. Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby DSL.


Fax

PBX

Produkt je analógové zariadenie, ktoré nie je kompatibilné vo všetkých prostrediach digitálneho telefónu. Pre funkčnosť faxu môžu byť potrebné filtre alebo konvertory digitálneho na analógový signál. Ak sa v prostredí PBX vyskytnú problémy s faxom, môže byť potrebné kontaktovať poskytovateľa služby PBX za účelom asistencie. Spoločnosť HP nezaručuje, že produkt bude kompatibilný s digitálnymi prostrediami alebo konvertormi digitálneho na analógový signál.

Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby PBX.


Fax

ISDN

Ohľadom ďalších informácií alebo ohľadom asistencie kontaktujte poskytovateľa služby ISDN.


Fax

Používanie faxu na službe VoIP

Služby protokolu hlas cez internet (VoIP) často nie sú kompatibilné s faxmi, pokiaľ poskytovateľ výslovne neuvádza, že podporujú služby fax cez IP.

Ak sa produkt stretne s problémami s fungovaním faxu v sieti VoIP, overte, či sú správne všetky káble a nastavenia. Zníženie nastavenia rýchlosti faxu môže umožniť, aby produkt odoslal fax cez sieť VoIP.

Ak problémy s faxom pokračujú, kontaktujte poskytovateľa služby VoIP.


Fax

Pamäť faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Uchovanie pamäte faxu v prípade výpadku napájania


Fax

Uchovanie pamäte faxu v prípade výpadku napájania

Pamäť typu Flash chráni pred stratou údajov v prípade výpadku prúdu. Iné faxové zariadenia ukladajú faxové stránky do normálnej pamäte RAM alebo krátkodobej pamäte RAM. Normálna pamäť RAM okamžite stratí údaje pri výskyte výpadku prúdu zatiaľ, čo krátkodobá pamäť RAM stratí údaje po približne 60 minútach výpadku elektrického prúdu. Pamäť typu Flash dokáže uchovať svoje údaje niekoľko rokov bez prívodu elektrického prúdu.


Fax

Odoslanie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax z plochého skenera
  • Faxovanie pomocou podávača dokumentov
  • Faxovanie s manuálnym vytáčaním
  • Používanie záznamov rýchlych volieb a skupinových volieb
  • Odoslanie faxu zo softvéru
  • Odoslanie faxu vytáčaním z telefónu pripojeného k faxovej linke
  • Odoslanie faxu s potvrdením
  • Naplánovanie oneskoreného odoslania faxu
  • Používanie prístupových kódov, kreditných kariet alebo volacích kariet


Fax

Fax z plochého skenera

1.
Položte dokument lícovou stranou nadol na sklo skenera.

2.
Stlačte tlačidlo Telefónny zoznam [image].
3.
Zo zoznamu vyberte položku telefónneho zoznamu. Ak neexistujú žiadne položky, vytočte číslo pomocou klávesnice na ovládacom paneli.
4.
Na ovládacom paneli stlačte tlačidlo Spustiť faxovanie [image]. Produkt spustí faxovú úlohu.


Fax

Faxovanie pomocou podávača dokumentov

1.
Originály vložte do podávača dokumentov lícnou stranou nahor.
POZNÁMKA:

Kapacita podávača dokumentov je až 35 hárkov 75 g/m2 alebo 20 librových médií.

UPOZORNENIE:

Aby ste zabránili poškodeniu produktu, nepoužívajte originál, ktorý obsahuje korekčnú pásku, korekčnú kvapalinu, papierové sponky alebo svorky zošívačky. Do podávača dokumentov nevkladajte fotografie, malé originály alebo krehké originály.

Stoh papiera v automatickom podávači dokumentov (ADF)

2.
Nastavujte vodiace lišty, pokiaľ nebudú priliehať k papieru.

Vodiace lišty médií pritlačte oproti stohu papiera v automatickom podávači dokumentov (ADF)

3.
Stlačte tlačidlo Telefónny zoznam [image].
4.
Zo zoznamu vyberte položku telefónneho zoznamu. Ak neexistujú žiadne položky, vytočte číslo pomocou klávesnice na ovládacom paneli.
5.
Na ovládacom paneli stlačte tlačidlo Spustiť faxovanie [image]. Produkt spustí faxovú úlohu.


Fax

Faxovanie s manuálnym vytáčaním

Zvyčajne produkt vytáča po stlačení tlačidla Spustiť faxovanie [image]. Niekedy však môžete chcieť, aby produkt vytočil každé číslo po jeho stlačení. Napríklad, ak spoplatňujete faxový hovor cez volaciu kartu, môže byť potrebné vytočiť faxové číslo, počkať na tón prijatia zo strany vašej telefónnej spoločnosti a potom vytočiť číslo volacej karty. Keď vytáčate zahraničné číslo, môžete potrebovať vytočiť časť čísla a potom čakať na oznamovací tón skôr, ako budete pokračovať vo vytáčaní.

Manuálne odoslanie faxu skupine (faxovanie ad hoc)

Pomocou nasledujúcich pokynov odošlite fax skupine príjemcov:

1.
Dokument vložte do vstupného zásobníka podávača dokumentov.
2.
Stlačte tlačidlo Telefónny zoznam [image].
3.
Zo zoznamu vyberte položku telefónneho zoznamu. Ak neexistujú žiadne položky, vytočte číslo pomocou klávesnice na ovládacom paneli.
4.
Aby ste pokračovali vo vytáčaní čísel, zopakujte kroky 2 a 3. Ak ste dokončili vytáčanie čísel, prejdite na nasledujúci krok.
5.
Stlačte tlačidlo Spustiť faxovanie [image].
6.
Ak máte viacero stránok na skenovanie, stlačením tlačidla 1 vyberte možnosť Áno a potom pre každú stranu faxovej úlohy zopakujte krok 5. Po skončení stlačte tlačidlo 2 na výber možnosti Nie.

Produkt odošle fax na každé faxové číslo. Ak je číslo v skupine obsadené alebo neodpovedá, produkt opätovne vytočí dané číslo na základe nastavenia opätovného vytočenia. Ak zlyhajú všetky pokusy o opätovné vytočenie, produkt aktivuje záznam aktivity faxu tak, že pridá chybu a potom bude pokračovať nasledujúcim číslom v skupine.

Manuálne opätovné vytáčanie

1.
Dokument vložte do podávača dokumentov.
2.
Na ovládacom paneli stlačte tlačidlo Vytočiť znovu [image].
3.
Stlačte tlačidlo Spustiť faxovanie [image].
4.
Ak máte viacero stránok na skenovanie, stlačením tlačidla 1 vyberte možnosť Áno a potom pre každú stranu faxovej úlohy zopakujte krok 3. Po skončení stlačte tlačidlo 2 na výber možnosti Nie.

Produkt odošle fax na číslo, ktoré sa opätovne vytočilo. Ak je číslo obsadené alebo neodpovedá, produkt opätovne vytočí číslo v závislosti od nastavenia opätovného vytočenia. Ak zlyhajú všetky pokusy o opätovné vytočenie, produkt pridaním chyby aktualizuje záznam aktivity faxu.


Fax

Používanie záznamov rýchlych volieb a skupinových volieb

V tejto časti nájdete informácie o nasledujúcich témach

  • Odoslanie faxu pomocou rýchlej voľby
  • Odoslanie faxu pomocou záznamu skupinovej voľby


Fax

Odoslanie faxu pomocou rýchlej voľby

1.
Vložte dokument do vstupného zásobníka podávača dokumentov alebo na plochý skener.
2.
Vykonajte jeden z nasledujúcich krokov:
●
Stlačte jednodotykové tlačidlo pre rýchlu voľbu.
●
Stlačte tlačidlo Telefónny zoznam [image], použite alfanumerické tlačidlá na určenie záznamu rýchlej voľby a potom stlačte tlačidlo OK.
3.
Vložte dokument do vstupného zásobníka podávača dokumentov alebo na plochý skener.
4.
Stlačte tlačidlo Spustiť faxovanie [image]. Ak sú strany, ktoré chcete odoslať, v podávači dokumentov, faxovanie sa automaticky spustí.
5.
Ak snímač podávača dokumentov produktu zaznamená, že v podávači dokumentov nie je vložený žiadny dokument, na displeji ovládacieho panela sa zobrazí Send from glass? 1=Yes 2=No (Odoslať zo skla? 1=Áno 2=Nie). Aby ste odoslali fax z plochého skenera, stlačením tlačidla 1 vyberte možnosť Áno a potom stlačte tlačidlo OK.

Po stlačení tlačidla OK sa na displeji ovládacieho panela zobrazí Load page: X Press OK (Načítať stránku: X Stlačte OK).

6.
Ak ste už dokument položili na plochý skener, stlačte tlačidlo OK (alebo umiestnite dokument na plochý skener a potom stlačte tlačidlo OK).

Po naskenovaní strany sa na displeji ovládacieho panela zobrazí Another page? 1=Yes 2=No (Ďalšia strana? 1=Áno 2=Nie).

7.
Ak máte viacero strán na skenovanie, stlačením tlačidla 1 vyberte možnosť Áno a potom zopakujte krok 5 pre každú stranu faxovej úlohy.

Po skončení stlačte tlačidlo 2 na výber možnosti Nie.

Potom, čo posledná stránka faxu opustí produkt, môžete začať odosielať druhý fax, kopírovanie alebo skenovanie.


Fax

Odoslanie faxu pomocou záznamu skupinovej voľby

1.
Vložte dokument do vstupného zásobníka podávača dokumentov alebo na plochý skener.
2.
Vykonajte niektorú z nasledujúcich činností:
●
Stlačte jednodotykové tlačidlo pre skupinu.
●
Stlačte tlačidlo Telefónny zoznam [image], použite alfanumerické tlačidlá na určenie záznamu skupinovej voľby a potom stlačte tlačidlo OK.
3.
Stlačte tlačidlo Spustiť faxovanie [image]. Ak sú strany, ktoré chcete odoslať, v podávači dokumentov, faxovanie sa automaticky spustí.
4.
Ak snímač podávača dokumentov zariadenia zaznamená, že v podávači dokumentov nie je vložený žiadny dokument, na displeji ovládacieho panela sa zobrazí Another page? 1=Yes 2=No (Ďalšia strana? 1=Áno 2=Nie). Aby ste odoslali fax z plochého skenera, stlačením tlačidla 1 vyberte možnosť Áno a potom stlačte tlačidlo OK.

Po stlačení tlačidla OK sa na displeji ovládacieho panela zobrazí Load page: X Press OK (Načítať stránku: X Stlačte OK).

5.
Ak ste už dokument položili na plochý skener, stlačte tlačidlo OK (alebo umiestnite dokument na plochý skener a potom stlačte tlačidlo OK).

Po naskenovaní strany sa na displeji ovládacieho panela zobrazí Another page? 1=Yes 2=No (Ďalšia strana? 1=Áno 2=Nie).

6.
Ak máte viacero strán na skenovanie, stlačením tlačidla 1 vyberte možnosť Áno a potom zopakujte krok 5 pre každú stranu faxovej úlohy.

Po skončení stlačte tlačidlo 2 na výber možnosti Nie.

Produkt naskenuje dokument do pamäte a odošle fax na každé z určených čísel. Ak je číslo v skupine obsadené alebo neodpovedá, produkt opätovne vytočí číslo v závislosti od nastavenia opätovného vytočenia. Ak zlyhajú všetky pokusy o opätovné vytočenie, produkt pridaním chyby aktualizuje záznam aktivity faxu a prejde na nasledujúce číslo v skupine.


Fax

Odoslanie faxu zo softvéru

Nasledujúca informácia poskytuje základné pokyny pre odosielanie faxov pomocou softvéru dodávaného s produktom. Všetky ostatné témy spojené so softvérom sa nachádzajú v pomocníkovi softvéru, ktorý sa dá otvoriť zo softvérového programu z ponuky Help (Pomocník).

Ak dodržíte nasledujúce požiadavky, môžete faxovať elektronické dokumenty z počítača:

●
Zariadenie je pripojené priamo k počítaču alebo k sieti, ku ktorej je pripojený počítač.
●
V počítači je nainštalovaný softvér produktu.
●
Operačný systém používaný v tomto počítači je podporovaný týmto zariadením.
Odoslanie faxu zo softvéru

Postup odosielania faxov sa odlišuje v závislosti od vašich špecifikácií. Nižšie sú uvedené najbežnejšie kroky.

1.
Kliknite na Spustiť, kliknite na Programs (Programy) (alebo All Programs (Všetky programy) v systéme Windows XP) a potom kliknite na HP.
2.
Kliknite na názov produktu a potom kliknite na položku Send fax (Odoslať fax). Spustí sa softvér faxu.
3.
Zadajte faxové číslo jedného alebo viacerých príjemcov.
4.
Vložte dokument do podávača dokumentov.
5.
Kliknite na možnosť Send Now (Odoslať teraz).

Odoslanie faxu zo softvérového programu tretej strany, ako napríklad programu Microsoft Word

1.
V programe tretej strany otvorte dokument.
2.
Kliknite na tlačidlo File (Súbor) a potom kliknite na tlačidlo Print (Tlač).
3.
Z rozbaľovacieho zoznamu tlačiarní vyberte ovládač tlače faxov. Spustí sa softvér faxu.
4.
Zadajte faxové číslo jedného alebo viacerých príjemcov.
5.
Pridať akékoľvek stránky vložené v dokumente. Tento krok je voliteľný.
6.
Vyberte možnosť Send Now (Odoslať teraz).


Fax

Odoslanie faxu vytáčaním z telefónu pripojeného k faxovej linke

Príležitostne môžete chcieť vytočiť faxové číslo z telefónu, ktorý je pripojený k rovnakej linke ako aj produkt. Napríklad, ak odosielate fax osobe, ktorej zariadenie je v režime manuálneho príjmu, môžete pred jeho odoslaním uskutočniť hlasový hovor, aby ste osobu upovedomili, že prichádza fax.

POZNÁMKA:

Telefón musí byť pripojený k „telefónnemu“ portu produktu ikona faxového portu telefónu.

1.
Dokument vložte do podávača dokumentov.
2.
Zodvihnite slúchadlo telefónu, ktorý je pripojený k rovnakej linke ako produkt. Číslo vytočte pomocou klávesnice telefónu.
3.
Keď príjemca odpovie, poučte osobu, aby spustila fax.
4.
Keď budete počuť faxové tóny, stlačte tlačidlo Spustiť faxovanie [image], počkajte, kým sa na displeji ovládacieho panela nezobrazí Connecting (Pripája sa) a následne zaveste telefón.


Fax

Odoslanie faxu s potvrdením

Pomocou ovládacieho panelu na zariadení si vyžiadajte, aby odosielateľ faxu potvrdil číslo zariadenia.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Správa o potvrdení faxu a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.


Fax

Naplánovanie oneskoreného odoslania faxu

Na naplánovanie faxu na automatické odoslanie v budúcnosti pre jednu alebo viaceré osoby použite ovládací panel produktu. Keď sa tento postup dokončí, produkt preskenuje dokumenty v pamäti a potom sa vráti do stavu pripravenosti.

POZNÁMKA:

Ak produkt nedokáže vyslať fax v naplánovanom čase, daná informácia sa zobrazí v správe o chybe faxu (ak je daná možnosť zapnutá) alebo sa zaznamená v zázname aktivity faxu. Prenos sa nemusí spustiť, pretože sa neodpovedalo na hovor odosielania faxu, prípadne pretože signál obsadenia zastaví pokusy o opätovné vytočenie.

Ak sa naplánovalo odoslať fax v budúcnosti, ale je potrebná jeho aktualizácia, odošlite dodatočné informácie ako inú úlohu. Všetky faxy, ktoré sú naplánované, aby sa odoslali na rovnaké faxové číslo v rovnakom čase, sa odosielajú ako samostatné faxy.

1.
Dokument vložte do podávača dokumentov.

Vkladanie do podávača dokumentov

2.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

Tlačidlo ponuky Fax

3.
Pomocou tlačidiel so šípkami vyberte ponuku Možnosti odoslania a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Fax poslať neskôr a potom stlačte tlačidlo OK.
5.
Použitím klávesnice zadajte čas.
6.
Ak je produkt nastavený na 12-hodinový režim času, použite tlačidlá so šípkami, aby ste premiestnili kurzor cez štyri znaky a nastavili doobeda (A.M.) alebo poobede (P.M.). Stlačte tlačidlo 1 pre doobeda alebo tlačidlo 2 pre poobede a potom stlačte tlačidlo OK. Ak je produkt nastavený na 24-hodinový režim času, stlačte tlačidlo OK.
7.
Stlačením tlačidla OK akceptujte predvolený dátum alebo zadajte dátum pomocou klávesnice a potom stlačte tlačidlo OK.
8.
Zadajte faxové číslo.
POZNÁMKA:

Táto funkcia nepodporuje nedefinované skupiny (ad hoc - pre daný prípad).
9.
Stlačte tlačidlo OK alebo tlačidlo Spustiť faxovanie [image]. Produkt naskenuje dokument do pamäte a odošle ho v určenom čase.


Fax

Používanie prístupových kódov, kreditných kariet alebo volacích kariet

Aby ste použili prístupové kódy, kreditné karty alebo volacie karty, manuálne vytáčajte, aby ste umožnili vloženie páuz a kódov vytáčania.

V tejto časti nájdete informácie o nasledujúcich témach

  • Medzinárodné odosielanie faxov


Fax

Medzinárodné odosielanie faxov

Aby ste odoslali fax na medzinárodné cieľové miesto, vytáčajte manuálne, aby ste umožnili vloženie páuz a medzinárodných kódov vytáčania.


Fax

Prijatie faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačiť fax
  • Opätovné vytlačenie faxu
  • Automatická tlač prijatých faxov na obidve strany papiera
  • Prijímanie faxov, keď je počuť faxové tóny na telefónnej linke
  • Prijímanie faxov do počítača


Fax

Tlačiť fax

Keď produkt prijme faxový prenos, vytlačí fax (pokiaľ nie je aktivovaná funkcia súkromného prijatia) a tiež ho automaticky uloží v pamäti.

V tejto časti nájdete informácie o nasledujúcich témach

  • Vytlačenie uloženého faxu, keď je zapnutá funkcia súkromného prijatia


Fax

Vytlačenie uloženého faxu, keď je zapnutá funkcia súkromného prijatia

Aby ste vytlačili uložené faxy, musíte uviesť kód PIN súkromného prijatia. Potom, čo produkt vytlačí uložené faxy, odstránia sa z pamäte.

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Možnosti príjmu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Vytlačiť faxy a potom stlačte tlačidlo OK.
4.
Pomocou klávesnice zadajte bezpečnostný kód PIN produktu a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte ponuku Súkromné prijatie a potom stlačte tlačidlo OK.


Fax

Opätovné vytlačenie faxu

Ak chcete opätovne vytlačiť fax, pretože tlačová kazeta bola prázdna alebo vtedy, ak fax tlačil na nesprávny typ média, môžete sa ho pokúsiť opätovne vytlačiť. Množstvo dostupnej pamäte určuje skutočný počet faxov, ktoré sú uložené pre opätovné vytlačenie. Najnovší fax sa vytlačí ako prvý. Najstarší fax, ktorý je v úložnom priestore, sa vytlačí ako posledný.

Tieto faxy sa ukladajú nepretržite. Opätovné vytlačenie ich nevymaže z pamäte.

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Možnosti príjmu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Vytlačiť faxy a potom stlačte tlačidlo OK. Produkt začne opätovne tlačiť naposledy vytlačený fax.

POZNÁMKA:

Tlač kedykoľvek zastavíte stlačením tlačidla Zrušiť [image].

UPOZORNENIE:

Ak je nastavenie Allow Reprint (Povoliť opakovanú tlač) nastavené na možnosť Vyp., zle vytlačené alebo vyblednuté faxy sa nedajú opätovne vytlačiť.


Fax

Automatická tlač prijatých faxov na obidve strany papiera

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Tlačiť obojstranne a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo možnosť Vyp. a potom stlačte tlačidlo OK.


Fax

Prijímanie faxov, keď je počuť faxové tóny na telefónnej linke

Ak máte telefónnu linku, ktorá prijíma faxy a telefónne hovory a počujete faxové tóny, keď zodvihnete telefón, môžete spustiť proces prijímania jedným z dvoch spôsobov:

●
Ak ste v blízkosti produktu, na ovládacom paneli stlačte tlačidlo Spustiť faxovanie [image].
●
Ak tomu tak nie je, stlačte 1-2-3 v tomto poradí na klávesnici telefónu, počúvajte zvuky faxového prenosu a potom zaveste.
POZNÁMKA:

Aby druhá metóda fungovala, nastavenie Klapka musí byť nastavené na možnosť Áno.


Fax

Prijímanie faxov do počítača
POZNÁMKA:

Prijímanie faxov pomocou počítača sa pri počítači Macintosh nepodporuje.

Prijímanie faxov do počítača je dostupné iba v prípade, ak sa počas úvodnej inštalácie produktu vykonala kompletná inštalácia softvéru.

Aby ste prijímali faxy do počítača, v softvéri zapnite nastavenie zapnutia pre prijímanie do PC.

1.
Otvorte program HP ToolboxFX.
2.
Vyberte produkt.
3.
Kliknite na možnosť Fax.
4.
Kliknite na možnosť Fax Tasks (Úlohy faxu).
5.
V položke Fax Receive Mode (režim prijímania faxu) vyberte možnosť Receive faxes to this computer (Prijímanie faxov do tohto počítača).

Vypnutie nastavenia prijímania do PC z ovládacieho panela

Nastavenie prijímania do PC sa dá aktivovať len z jedného počítača. Ak z akéhokoľvek dôvodu nie je daný počítač už dostupný, môžete použiť nasledujúci postup na vypnutie nastavenia prijímania do PC z ovládacieho panela.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Zastaviť prij. do PC a potom stlačte tlačidlo OK.

Zobrazenie nového faxu, keď je produkt v režime prijímania do počítača

1.
Otvorte program HP ToolboxFX.
2.
Vyberte produkt.
3.
Kliknite na možnosť Fax.
4.
Kliknite na možnosť Fax Receive Log (Záznam prijatia faxov).
5.
V stĺpčeku Fax Image (Obrázok faxu) kliknite na prepojenie „zobrazenia“ faxu, ktorý chcete zobraziť.


Fax

Riešenie problémov s faxom

V tejto časti nájdete informácie o nasledujúcich témach

  • Kontrolný zoznam na riešenie problémov s faxom
  • Chybové hlásenia faxu
  • Riešenie problémov s faxovými kódmi a sledovacími správami
  • Faxové záznamy a správy
  • Zmena korekcie chyby a rýchlosti faxu
  • Riešenie problémov s odosielaním faxov
  • Riešenie problémov s prijímaním faxov
  • Riešenie všeobecných problémov s faxovaním


Fax

Kontrolný zoznam na riešenie problémov s faxom
●
Dostupných je niekoľko možných riešení. Po každom odporúčanom kroku skúste odoslať fax, aby ste sa presvedčili, či sa problém vyriešil.
●
Ak chcete pri riešení problémov s faxom dosahovať optimálne výsledky, zaistite, aby linka vedúca zo zariadenia, bola zapojená priamo do telefónnej zásuvky na stene. Odpojte všetky ostatné prístroje pripojené k zariadeniu.

1.
Overte si, či je telefónny kábel pripojený k správnemu portu na zadnej strane zariadenia.
2.
Skontrolujte telefónnu linku testom faxu:

a.
Na ovládacom paneli otvorte ponuku Nastavenie a potom otvorte ponuku Služba.
b.
Vyberte možnosť Údržba faxu.
c.
Vyberte možnosť Spustiť test faxu. Produkt vytlačí správu testu faxu.

Správa obsahuje nasledovné možné výsledky:

●
Pass (Úspešný): Správa obsahuje všetky aktuálne nastavenia faxu kvôli kontrole.
●
Fail (Neúspešný): The cord is in the wrong port. (Kábel je v nesprávnom porte.) Správa obsahuje návrhy, ako odstrániť problém.
●
Fail: the phone line is not active (Neúspešný: telefónna linka nie je aktívna): Správa obsahuje návrhy, ako odstrániť problém.

3.
Skontrolujte, či je firmvér produktu aktuálny:

a.
Vytlačením konfiguračnej stránky z ovládacieho panelu Hlásenia zistite dátumový kód aktuálneho firmvéru.
b.
Prejdite na lokalitu www.hp.com.
1.
Kliknite na položku Support & Drivers (Podpora a ovládače).
2.
Kliknite na prepojenie voľby Download drivers and software (and firmware) (Prevziať ovládače a softvér (a firmvér)).
3.
Do poľa For product (Pre zariadenie) zadajte modelové číslo zariadenia a potom kliknite na tlačidlo Go (Choď).
4.
Kliknite na prepojenie vášho operačného systému.
5.
Prejdite na časť Firmware (Firmvér) v tejto tabuľke.
●
Ak sa uvedená verzia zhoduje s verziou na konfiguračnej stránke, máte nainštalovanú najaktuálnejšiu verziu.
●
Ak sú verzie odlišné, prevezmite upgrade firmvéru a firmvér zariadenia aktualizujte podľa pokynov zobrazených na displeji.
POZNÁMKA:

Firmvér je možné aktualizovať len v prípade, ak je zariadenie pripojené počítaču s internetovým pripojením.
●
Fax znovu odošlite.

4.
Skontrolujte, či bol fax nastavený v čase inštalácie softvéru zariadenia.

V programovom priečinku HP v počítači spustite aplikáciu Fax Setup Utility.

5.
Skontrolujte, či telefonická služba podporuje analógový fax.
●
Ak využívate ISDN alebo digitálny PBX, informujte sa u poskytovateľa služby o konfigurácii analógovej faxovej linky.
●
Ak používate službu VoIP, zmeňte nastavenie Rýchlosť faxu na možnosť Pomalá(V.29) alebo vypnite Rýchlo(V.34) z ovládacieho panela. U poskytovateľa služby sa informujte, či sa podporuje fax a aká je odporúčaná rýchlosť faxmodemu. Niektoré spoločnosti môžu vyžadovať redukciu.
●
Ak používate službu DSL, zabezpečte, že súčasťou pripojenia telefonickej linky k zariadeniu je filter. Kontaktujte poskytovateľa služby DSL alebo zakúpte filter DSL, ak žiaden nevlastníte. Ak je filter DSL nainštalovaný, skúste iný, pretože tieto filtre sa zvyknú kaziť.
6.
Ak chyba pretrváva, v nasledujúcich častiach tejto príručky nájdete podrobnejšie riešenia uvedeného problému.


Fax

Chybové hlásenia faxu

Výstražné a varovné hlásenia sa zobrazia dočasne a môžu vyžadovať, aby ste potvrdili správu dotykom tlačidla OK, čím by sa pokračovalo v úlohe alebo dotykom tlačidla Zrušiť [image], čím by sa úloha zrušila. Pri určitých varovaniach sa úloha nemusí dokončiť, prípadne sa môže ovplyvniť kvalita tlače. Ak sa výstražné alebo varovné hlásenie vzťahuje na tlač a funkcia automatického pokračovania je zapnutá, produkt sa pokúsi pokračovať v tlači úlohy bez potvrdenia potom, čo sa na 10 sekúnd zobrazilo varovanie.

Hlásenie na ovládacom paneli
Popis
Odporúčaný postup
Fax neodpovedá
Prebieha opätovné volanie
Prijímajúca faxová linka neodpovedala. Produkt sa po niekoľkých minútach pokúsi uskutočniť opätovné vytočenie.
Umožnite produktu, aby sa znova pokúsil odoslať fax.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Ak produkt pokračuje v opätovnom vytáčaní, odpojte telefónny kábel produktu od zásuvky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Vyskúšajte odlišný telefónny kábel.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Fax neodpovedá
Zrušené posielanie
Pokusy o opätovné vytočenie faxového čísla zlyhali, prípadne sa vypla možnosť Opätovné vytáčanie pri žiadnej odozve.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Skontrolujte, či je zapnutá možnosť opätovného vytáčania.
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Chyba komunikácie
Medzi produktom a odosielateľom alebo príjemcom sa vyskytla chyba vo faxovej komunikácii.
Umožnite, aby produkt opätovne vyskúšal odoslať fax. Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Vyskúšajte odlišný telefónny kábel.
Nastavte možnosť Rýchlosť faxu na nastavenie Pomalá(V.29) alebo vypnite nastavenie Rýchlo(V.34).
Vypnite funkciu Korekcia chyby, čím deaktivujete automatickú korekciu chýb.
POZNÁMKA:

Vypnutie funkcie Korekcia chyby môže znížiť kvalitu zobrazenia.

Vytlačte správu Denník o aktivite faxu z ovládacieho panelu, aby ste overili, či k výskytu chyby nedochádza len u konkrétneho faxového čísla.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Chyba poslania faxu
Počas pokusu o odoslanie faxu sa vyskytla chyba.
Pokúste sa fax opätovne odoslať.
Vyskúšajte faxovať na odlišné faxové číslo.
Dotykom tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
Odpojením a opätovným pripojením kábla skontrolujte, či je telefónny kábel bezpečne pripojený.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
Produkt pripojte k odlišnej telefónnej linke.
Rozlíšenie faxu nastavte na možnosť Štandardný namiesto predvolenej možnosti Jemné.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Chyba prij. faxu
Počas pokusu o prijatie faxu sa vyskytla chyba.
Požiadajte odosielateľa, aby opätovne odoslal fax.
Vyskúšajte faxovať naspäť odosielateľovi alebo na iný fax.
Dotykom tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
Skontrolujte, či je kábel telefónu bezpečne pripojený tak, že kábel odpojíte a opätovne pripojíte.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
Znížte rýchlosť faxu. Požiadajte odosielateľa o opätovné odoslanie faxu.
Vypnite režim korekcie chýb. Požiadajte odosielateľa o opätovné odoslanie faxu.
POZNÁMKA:

Ak vypnete režim korekcie chýb, môže dôjsť k zníženiu kvality zobrazenia faxu.
Produkt pripojte k odlišnej telefónnej linke.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Kryt podávača dokumentov je otvorený.
Faxovanie bolo zrušené.
Kryt na vrchu podávača dokumentov je otvorený a zariadenie nemôže odoslať fax.
Zatvorte kryt a fax odošlite znova.
Nebol rozpoznaný fax
Produkt odpovedal na prichádzajúci hovor, ale nezaznamenal, že volal fax.
Umožnite, aby sa produkt opätovne pokúsil prijať fax.
Vyskúšajte odlišný telefónny kábel.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Obsadené
Prebieha opätovné volanie
Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt automaticky vykoná opätovné vytočenie obsadeného čísla.
Umožnite, aby sa produkt pokúsil fax opätovne odoslať.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Dotykom tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
Pripojte telefónny kábel produktu do konektora druhej telefónnej linky a pokúste sa fax opätovne odoslať.
Vyskúšajte odlišný telefónny kábel.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Obsadené
Zrušené posielanie
Faxová linka, na ktorú ste odosielali fax, bola obsadená. Produkt zrušil odosielanie faxu.
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
Skontrolujte, či vytáčate správne faxové číslo.
Skontrolujte, či je zapnutá možnosť Ak obsadené, vytočiť znova.
Dotykom tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
Pripojte telefónny kábel produktu do konektora druhej telefónnej linky a potom sa pokúste fax opätovne odoslať.
Vyskúšajte odlišný telefónny kábel.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Pamäť je nedostatočná
Zrušenie prijatia
Množstvo dostupnej pamäte na ukladanie faxov je nedostatočné na uloženie prichádzajúceho faxu.
Vymaže faxy v pamäte. Otvorte ponuku Nastavenia systému a potom otvorte ponuku Služba. V ponuke Údržba faxu vyberte možnosť Vymazať uložené faxy.
Vypnite funkciu Povoliť opätovnú tlač. Keď je táto funkcia vypnutá, zariadenie neuloží prijaté faxy do pamäte. Otvorte ponuku Nastavenia systému a potom otvorte ponuku Nastavenie faxu. V ponuke Rozšírené nastavenie vyberte možnosť Povoliť opätovnú tlač a vypnite ju.
Plný zásobník faxu
Zrušenie poslania
Počas faxovej úlohy sa zaplnila pamäť. Všetky stránky faxu musia byť v pamäti, aby faxová úloha správne fungovala. Odoslali sa len strany, ktoré sa zmestili do pamäte.
Vytlačte všetky prijaté faxy alebo počkajte, kým sa neodošlú všetky čakajúce faxy.
Požiadajte odosielateľa, aby fax opätovne odoslal.
Požiadajte odosielateľa, aby veľký fax rozdelil na menšie časti a potom ich odfaxoval samostatne.
Skontrolujte, či rozlíšenie odosielajúceho faxu nie je nakonfigurované na nastavenie Fotografia alebo nastavenie Veľmi vysoký.
Zrušte všetky faxové úlohy alebo faxy vymažte z pamäte.
Plný zásobník faxu
Zrušenie prijatia
Počas faxového prenosu sa v produkte minula pamäť. Vytlačia sa len stránky, ktoré sa zmestia do pamäte.
Vytlačte všetky faxy a potom požiadajte odosielateľa, aby fax opätovne odoslal. Požiadajte odosielateľa, aby faxovú úlohu pred odoslaním rozdelil na viacero úloh. Zrušte všetky faxové úlohy alebo faxy vymažte z pamäte.
Žiaden tón zvonenia
Produkt nemohol zaznamenať oznamovací tón.
Dotykom tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
Skontrolujte telefonickú linku pomocou možnosti Spustiť test faxu v ponuke Služba ovládacieho panela.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Riešenie problémov s faxovými kódmi a sledovacími správami

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie a interpretácia chybových hlásení faxu
  • Zobrazenie správy sledovania faxu


Fax

Zobrazenie a interpretácia chybových hlásení faxu

Chybové hlásenie faxu z denníka o aktivite faxu použite na riešenie problémov s faxovými funkciami zariadenia.

Číslo kódu
Popis
232
Medzi možné príčiny patria nasledovné:
●
Vyskytlo sa komunikačné zlyhanie medzi zariadeniami.
●
Používateľ pri vzdialenom zariadení možno stlačil tlačidlo Stop.
●
Napájanie vzdialeného zariadenia mohlo byť prerušené alebo zámerne odpojené, v dôsledku čoho sa relácia faxu prerušila.
Ak chcete problém vyriešiť, vykonajte nasledujúce kroky:
1.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
2.
Ak chyba pretrváva a v rámci faxovej relácie sa využíva korekcia chýb, vypnite nastavenie Korekcia chyby.
282
Zariadenie neprijalo žiadne údaje na začiatku stránky počas príjmu v režime korekcie chýb, hoci modem nezaznamenal odpojenie vzdialeného zariadenia. Vzdialené zariadenie pravdepodobne vysiela synchronizačné rámce na miesto údajov a buď sa v ňom zasekol papier alebo sa pokazilo.
Vzdialené zariadenie pravdepodobne vysiela synchronizačné rámce na miesto údajov a buď sa v ňom zasekol papier alebo sa pokazilo. Nechajte odosielateľa odoslať fax znovu a požiadajte ho, aby vopred skontroloval, či odosielajúce zariadenie pracuje správne.
321
Došlo k zlyhaniu komunikácie s prijímajúcim faxovým zariadením z dôvodu nekvalitného pripojenia telefonickej linky.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
344-348
Medzi možné príčiny patria nasledovné:
●
Vzdialené zariadenie neodpovedalo na príkaz faxu odoslaný z lokálneho zariadenia z dôvodu prerušenia spojenia.
●
Používateľ pri vzdialenom zariadení možno stlačil tlačidlo Stop.
●
V zriedkavých prípadoch môže nekompatibilita medzi zariadeniami spôsobiť, že vzdialené zariadenie jednoducho ukončí hovor.
Ak chcete problém vyriešiť, vykonajte nasledujúce kroky:
1.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
2.
Ak chyba pretrváva a v rámci faxovej relácie sa využíva korekcia chýb, vypnite nastavenie Korekcia chyby.
381
Medzi možné príčiny patria nasledovné:
●
Vzdialené zariadenie neodpovedalo na príkaz faxu odoslaný z lokálneho zariadenia z dôvodu prerušenia spojenia.
●
Používateľ pri vzdialenom zariadení možno stlačil tlačidlo Stop.
Ak chcete problém vyriešiť, vykonajte nasledujúce kroky:
1.
Fax odošlite znovu v inom čase, keď sa zlepší stav telefonickej linky.
2.
Ak chyba pretrváva a v rámci faxovej relácie sa využíva korekcia chýb, vypnite nastavenie Korekcia chyby.


Fax

Zobrazenie správy sledovania faxu

Správa sledovania faxu T.30 obsahuje informácie, ktoré môžu byť užitočné pri riešení problémov s prenosom faxov. Ak zavoláte do spoločnosti HP a požiadate o pomoc pri riešení týchto problémov, pred zahájením hovoru vytlačte sledovaciu správu T.30.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Vyberte ponuku Služba.
3.
Vyberte možnosť Údržba faxu.
4.
Vyberte možnosť Vytlačiť stopu protokolu T.30. Produkt vytlačí správu sledovania faxu.


Fax

Faxové záznamy a správy

Na vytlačenie faxových záznamov a správ použite nasledujúce pokyny:

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač všetkých faxových správ
  • Tlač jednotlivých faxových správ
  • Nastavenie záznamu aktivity faxu na automatickú tlač
  • Nastavenie správy o chybe faxu
  • Nastavte správy o potvrdení faxu
  • Zahrňte prvú stranu každého faxu na potvrdení faxu, chybe faxu a správach posledného hovoru.


Fax

Tlač všetkých faxových správ

Použite tento postup na vytlačenie všetkých z nasledujúcich správ súčasne:

●
Záznam aktivity faxu
●
Zoznam telefónneho adresára
●
Správa o konfigurácii
●
Zoznam nevyžiadaných faxov
●
Správa o poslednom hovore
●
Správa o fakturácii
●
Stránka používania

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte možnosť Všetky faxové správy a potom stlačte tlačidlo OK. Produkt opustí nastavenia ponuky a vytlačí správy.


Fax

Tlač jednotlivých faxových správ

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte správu na vytlačenie a potom stlačte tlačidlo OK. Produkt opustí nastavenia ponuky a vytlačí správu.
POZNÁMKA:

Ak ste vybrali správu Denník o aktivite faxu a stlačili ste tlačidlo OK, stlačte znovu tlačidlo OK, aby ste vybrali možnosť Vytlačiť denník teraz. Produkt opustí nastavenia ponuky a vytlačí záznam.


Fax

Nastavenie záznamu aktivity faxu na automatickú tlač

Môžete sa rozhodnúť, či chcete alebo nechcete, aby sa záznam faxu po každých 40 záznamoch automaticky vytlačil. Predvolené výrobné nastavenie je Zap.. Použite nasledujúce kroky, aby ste nastavili automatickú tlač záznamu aktivity faxu:

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Denník o aktivite faxu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Autom. denník vytlačiť a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK na potvrdenie výberu.


Fax

Nastavenie správy o chybe faxu

Správa o chybách faxu je krátka správa, ktorá naznačuje, že sa produkt stretol s chybou faxovej úlohy. Môže sa nastaviť, aby sa vytlačila po nasledujúcich udalostiach:

●
Každá chyba faxu (predvolené výrobné nastavenie)
●
Chyba faxu pri odosielaní
●
Chyba faxu pri prijímaní
●
Nikdy
POZNÁMKA:

Ak vyberiete možnosť Nikdy, nebudete mať žiadnu indikáciu, že fax zlyhal, pokiaľ nevytlačíte záznam aktivity faxu.

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Správa o chybách faxu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť, kedy chcete, aby sa vytlačili správy o chybách faxu.
5.
Stlačením tlačidla OK výber uložíte.


Fax

Nastavte správy o potvrdení faxu

Správa o potvrdení je krátka správa, ktorá naznačuje, že produkt úspešne odoslal alebo prijal faxovú úlohu. Môže sa nastaviť, aby sa vytlačila po nasledujúcich udalostiach:

●
Každá faxová úloha
●
Odoslanie faxu
●
Prijatie faxu
●
Nikdy (predvolené výrobné nastavenie)

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Správa o potvrdení faxu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť, kedy chcete, aby sa vytlačili správy o chybách faxu.
5.
Stlačením tlačidla OK výber uložíte.


Fax

Zahrňte prvú stranu každého faxu na potvrdení faxu, chybe faxu a správach posledného hovoru.

Ak je táto možnosť zapnutá a obrázok strany sa stále nachádza v pamäti produktu, správy o konfigurácii faxu, chybe faxu a poslednom hovore obsahujú zmenšeninu (50% zmenšenie prvej strany posledného faxu, ktorý sa odoslal alebo prijal. Predvolené výrobné nastavenie tejto možnosti je Zap..

1.
Na ovládacom paneli stlačte tlačidlo Ponuka faxovania [image].

2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Zahrnúť prvú stranu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK na potvrdenie výberu.


Fax

Zmena korekcie chyby a rýchlosti faxu

V tejto časti nájdete informácie o nasledujúcich témach

  • Nastavenie režimu korekcie chyby faxu
  • Zmena rýchlosti faxu


Fax

Nastavenie režimu korekcie chyby faxu

Za bežných okolností produkt monitoruje signály na telefónnej linke zatiaľ, čo odosiela alebo prijíma fax. Ak produkt zaznamená chybu počas prenosu a nastavenie korekcie chyby je nastavené na možnosť Zap., produkt môže požadovať, aby sa časť faxu opätovne odoslala. Predvolené výrobné nastavenie korekcie chyby je možnosť Zap..

Korekciu chyby by ste mali vypnúť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu a chcete prijať chyby v prenose. Vypnutie nastavenia môže byť užitočné, ak sa pokúšate odoslať fax do zámoria alebo prijať fax zo zámoria, prípadne vtedy, ak používate pripojenie satelitného telefónu.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Služba a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Údržba faxu a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Korekcia chyby a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. alebo Vyp. a potom na uloženie výberu stlačte tlačidlo OK.


Fax

Zmena rýchlosti faxu

Nastavenie rýchlosti faxu je protokol modemu, ktorý produkt používa na odosielanie faxov. Predstavuje celosvetovú normu pre plne duplexné modemy, ktoré odosielajú a prijímajú údaje v rámci telefónnych liniek pri až do 33 600 bitoch za sekundu (bps). Predvolené výrobné nastavenie rýchlosti faxu je možnosť Rýchlo(V.34).

Nastavenie by ste mali zmeniť len v prípade, ak máte problémy s odosielaním alebo prijímaním faxu z príslušného zariadenia. Zníženie rýchlosti faxu môže byť užitočné, keď sa pokúšate odosielať faxy do zámoria, prípadne prijímať faxy zo zámoria, prípadne ak používate pripojenie cez satelitný telefón.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenie faxu a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Rozšírené nastavenie a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Rýchlosť faxu a potom stlačte tlačidlo OK.
5.
Pomocou tlačidiel so šípkami vyberte nastavenie rýchlosti a potom stlačte tlačidlo OK.


Fax

Riešenie problémov s odosielaním faxov

V tejto časti nájdete informácie o nasledujúcich témach

  • Na ovládacom paneli sa zobrazí chybové hlásenie
  • Ovládací panel zobrazuje správuReady (Pripravené) bez pokusu o odoslanie faxu.
  • Ovládací panel zobrazuje správu „Storing page 1“ (Ukladá sa strana 1) a nedostane sa za túto správu
  • Faxy je možné prijať, ale nie odoslať
  • Z ovládacieho panelu nie je možné používať funkcie faxu
  • Aktivácia používania rýchlych volieb
  • Nie je možné používať skupinové voľby
  • Prijatie zaznamenaného chybového hlásenia od telefonickej spoločnosti pri pokuse o odoslanie faxu
  • Nie je možné odoslať fax, keď je telefón pripojený k zariadeniu


Fax

Na ovládacom paneli sa zobrazí chybové hlásenie

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazí sa správa Chyba komunikácie.
  • Žiaden tón zvonenia
  • Zobrazí sa správa Obsadené.
  • Zobrazí sa správa Fax neodpovedá.
  • Zaseknutie papiera v podávači dokumentov
  • Zobrazí sa správa Plný zásobník faxu.
  • Chyba skenera


Fax

Zobrazí sa správa Chyba komunikácie.
●
Umožnite produktu, aby sa znova pokúsil odoslať fax. Opakované odoslanie dočasne zníži rýchlosť faxu.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Vyskúšajte odlišný telefónny kábel.
●
Na ovládacom paneli zmeňte možnosť Rýchlosť faxu na nastavenie Stredne(V.17) alebo nastavenie Pomalá(V.29).
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Rýchlosť faxu.
e.
Vyberte správne nastavenie.
●
Vypnite možnosť Korekcia chyby.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Otvorte ponuku Korekcia chyby.
e.
Vyberte nastavenie Vyp..
POZNÁMKA:

Vypnutie možnosti Korekcia chyby môže znížiť kvalitu zobrazenia.

●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Žiaden tón zvonenia
●
Uistite sa, že je telefónny kábel pripojený k správnemu portu na zariadení.
●
Uistite sa, že je telefónny kábel vedúci zo zariadenia zapojený priamo k nástennému telefónnemu konektoru.
●
Pomocou tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
●
Kábel telefónu odpojte od produktu a zásuvky a potom ho opätovne pripojte.
●
Uistite sa, či používate telefónny kábel, ktorý sa dodal s produktom.
●
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Skontrolujte telefonickú linku pomocou možnosti Spustiť test faxu v ponuke Služba ovládacieho panela.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Vyberte položku Spustiť test faxu.


Fax

Zobrazí sa správa Obsadené.
●
Pokúste sa fax opätovne odoslať.
●
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
●
Skontrolujte, či vytáčate správne faxové číslo.
●
Pomocou tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
●
Uistite sa, že telefón funguje tak, že produkt odpojíte, pripojíte telefón k telefónnej linke a uskutočníte hlasový hovor.
●
Pripojte telefónny kábel produktu do konektora druhej telefónnej linky a pokúste sa fax opätovne odoslať.
●
Vyskúšajte odlišný telefónny kábel.
●
Fax odošlite neskôr.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zobrazí sa správa Fax neodpovedá.
●
Fax skúste odoslať znovu.
●
Požiadajte príjemcu o overenie, či je faxové zariadenie zapnuté a či je pripravené.
●
Skontrolujte, či vytáčate správne faxové číslo.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hlasový hovor.
●
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Vyskúšajte odlišný telefónny kábel.
●
Uistite sa, že kábel telefónu z nástenného telefónneho konektora je pripojený do portu linky ikona faxového portu telefónu.
●
Skontrolujte telefonickú linku pomocou možnosti Spustiť test faxu v ponuke Služba ovládacieho panela.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Vyberte položku Spustiť test faxu.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zaseknutie papiera v podávači dokumentov
●
Overte si, či papier spĺňa požiadavky zariadenia na formát. Zariadenie nepodporuje faxovanie stránok dlhších ako 381 mm.
●
Skopírujte alebo vytlačte originál na papier formátu letter, A4 alebo legal a potom fax odošlite znova.


Fax

Zobrazí sa správa Plný zásobník faxu.
●
Produkt vypnite a znova ho zapnite.
●
Vytlačte uložené faxy, ktoré neboli vytlačené.
a.
Otvorte ponuku Fax.
b.
Otvorte ponuku Možnosti príjmu.
c.
Vyberte položku Vytlačiť faxy.
d.
Zadajte PIN kód a potom vyberte položku Súkromné prijatie.
●
Odstráňte z pamäte uložené faxy.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Vyberte položku Vymazať uložené faxy.
●
Veľkú úlohu faxovania rozdeľte na menšie časti a potom ich samostatne odfaxujte.


Fax

Chyba skenera
●
Overte si, či papier spĺňa požiadavky zariadenia na formát. Zariadenie nepodporuje faxovanie stránok dlhších ako 381 mm.
●
Skopírujte alebo vytlačte originál na papier formátu letter, A4 alebo legal a potom fax odošlite znova.


Fax

Ovládací panel zobrazuje správuReady (Pripravené) bez pokusu o odoslanie faxu.
●
Skontrolujte, či v denníku aktivity faxu nenájdete chyby.
a.
Otvorte ponuku Fax.
b.
Otvorte ponuku Hlásenia faxu.
c.
Otvorte ponuku Denník o aktivite faxu.
d.
Vyberte možnosť Vytlačiť denník teraz.
●
Ak je k zariadeniu pripojený telefón, uistite sa, že je slúchadlo zavesené.
●
Odpojte všetky ostatné linky medzi faxom a zariadením.
●
Zariadenie pripojte priamo k telefónnej zásuvke na stene a fax odošlite znovu.


Fax

Ovládací panel zobrazuje správu „Storing page 1“ (Ukladá sa strana 1) a nedostane sa za túto správu
●
Odstráňte z pamäte uložené faxy.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Vyberte položku Vymazať uložené faxy.


Fax

Faxy je možné prijať, ale nie odoslať

Po odoslaní faxu sa nič nestane.

1.
Pomocou tlačidla Spustiť faxovanie [image] skontrolujte oznamovací tón na telefónnej linke.
2.
Produkt vypnite a znova ho zapnite.
3.
Na nastavenie času faxu, dátumu a údajov hlavičky faxu použite ovládací panel.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Hlavička faxu.
e.
Zadajte správne nastavenia.
4.
Overte si, či sú zavesené všetky prídavné telefóny na danej linke.
5.
Ak používate službu DSL, zabezpečte, že súčasťou pripojenia telefonickej linky k zariadeniu je filter.


Fax

Z ovládacieho panelu nie je možné používať funkcie faxu
●
Zariadenie môže byť chránené heslom. Na nastavenie hesla použite vstavaný webový server HP, softvér HP Toolbox alebo ovládací panel.
●
Ak nepoznáte heslo zariadenia, kontaktujte správcu systému.
●
U správcu systému sa informujte, či funkcia faxu nebola vypnutá.


Fax

Aktivácia používania rýchlych volieb
●
Skontrolujte, či je faxové číslo platné.
●
Ak externá linka vyžaduje predvoľbu, zapnite možnosť Tel. predčíslie alebo zahrňte predvoľbu do čísla rýchlej voľby.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Tel. predčíslie.
e.
Vyberte nastavenie Zap..


Fax

Nie je možné používať skupinové voľby
●
Skontrolujte, či je faxové číslo platné.
●
Ak externá linka vyžaduje predvoľbu, zapnite možnosť Tel. predčíslie alebo zahrňte predvoľbu do čísla rýchlej voľby.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Tel. predčíslie.
e.
Vyberte nastavenie Zap..
●
Nastavte všetky záznamy v skupine s položkami rýchlych volieb.
a.
Otvorte nepoužívaný záznam rýchlej voľby.
b.
Zadajte faxové číslo pre rýchlu voľbu.
c.
Stlačením tlačidla OK uložte rýchlu voľbu.


Fax

Prijatie zaznamenaného chybového hlásenia od telefonickej spoločnosti pri pokuse o odoslanie faxu
●
Uistite sa, že vytáčate správne faxové číslo a skontrolujte, či telefonická služba nie je zablokovaná. Niektoré telefonické služby napríklad nemusia umožňovať uskutočňovanie hovorov na dlhé vzdialenosti.
●
Ak externá linka vyžaduje predvoľbu, zapnite možnosť Tel. predčíslie alebo zahrňte predvoľbu do čísla rýchlej voľby.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Tel. predčíslie.
e.
Vyberte nastavenie Zap..
POZNÁMKA:

Ak chcete odoslať fax bez predvoľby, v čase, keď je voľba Tel. predčíslie zapnutá, odošlite fax manuálne.

●
Odoslanie faxu na medzinárodné číslo
a.
Ak je nevyhnutná predvoľba, manuálne zadajte telefónne číslo s predvoľbou.
b.
Pred vytočením telefónneho čísla zadajte kód krajiny/regiónu.
c.
Pri počúvaní tónov v telefóne počkajte na pauzy.
d.
Odošlite fax manuálne z ovládacieho panelu.


Fax

Nie je možné odoslať fax, keď je telefón pripojený k zariadeniu
●
Skontrolujte, či je telefón zavesený.
●
Skontrolujte, či sa telefón počas faxovania nepoužíva na uskutočňovanie hlasových hovorov.
●
Odpojte telefón od linky a potom skúste odoslať fax.


Fax

Riešenie problémov s prijímaním faxov

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax nereaguje
  • Na ovládacom paneli sa zobrazí chybové hlásenie
  • Fax sa prijme, ale nevytlačí sa
  • Odosielateľ prijme signál obsadenej linky
  • Žiaden tón zvonenia
  • Nie je možné odosielať ani prijímať faxy na linke PBX


Fax

Fax nereaguje

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax má vyhradenú telefonickú linku
  • K zariadeniu je pripojený odkazovač
  • Slúchadlo telefónu je pripojené k zariadeniu
  • Nastavenie je Režim odpovede nakonfigurované na nastavenie Ručná
  • Na faxovej linke je dostupná hlasová pošta
  • Zariadenie je pripojené k telefónnej službe DSL
  • Zariadenie využíva telefonickú službu fax cez IP alebo VoIP


Fax

Fax má vyhradenú telefonickú linku
●
Na ovládacom paneli nastavte možnosť Režim odpovede na nastavenie Automaticky.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Režim odpovede.
e.
Vyberte nastavenie Automaticky.


Fax

K zariadeniu je pripojený odkazovač
●
Nastavte možnosť Režim odpovede na nastavenie TAM a odkazovač pripojte k portu „telephone“ (telefón).
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Režim odpovede.
e.
Vyberte nastavenie TAM.

Ak je nastavenie TAM nedostupné, nastavte možnosť Režim odpovede na nastavenie Automaticky.

●
Upravte nastavenie Zazvonenia do odpovede o aspoň jedno zvonenie viac, ako je počet zvonení, pre ktoré je nastavený odkazovač.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Zazvonenia do odpovede.
e.
Vyberte správne nastavenie.
●
Pripojte odkazovač k portu „telephone“ (telefón).
●
Ak je k zariadeniu pripojené slúchadlo telefónu, nastavte možnosť Režim odpovede na nastavenie Fax/Tel, čím hovory nasmerujete na správne zariadenie. Keď sa rozpozná hlasový hovor, zariadenie vygeneruje tón zvonenia, ktorý vás upozorní na to, aby ste zdvihli slúchadlo.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Režim odpovede.
e.
Vyberte nastavenie Fax/Tel.


Fax

Slúchadlo telefónu je pripojené k zariadeniu

Nastavte možnosť Režim odpovede na nastavenieAutomaticky.

1.
Otvorte ponuku Nastavenie.
2.
Otvorte ponuku Nastavenie faxu.
3.
Otvorte ponuku Základné nastavenie.
4.
Otvorte ponuku Režim odpovede.
5.
Vyberte nastavenie Automaticky.


Fax

Nastavenie je Režim odpovede nakonfigurované na nastavenie Ručná
●
Stlačte tlačidlo Spustiť faxovanie [image] na ovládacom paneli.


Fax

Na faxovej linke je dostupná hlasová pošta
●
Pridajte k telefónnej linke službu typického zvonenia a zmeňte nastavenie Typické zvonenie v zariadení s ohľadom na schému zvonenia príslušnej telefonickej spoločnosti. Informácie žiadajte od telefonickej spoločnosti.
a.
Overte, či je režim odpovedania nakonfigurovaný na nastavenie Automaticky.
b.
Otvorte ponuku Nastavenie.
c.
Otvorte ponuku Nastavenie faxu.
d.
Otvorte ponuku Základné nastavenie.
e.
Otvorte ponuku Typické zvonenie.
f.
Vyberte správne nastavenie.
●
Zakúpte linku vyhradenú pre fax.
●
Nastavte možnosť Režim odpovede na nastavenieRučná.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Režim odpovede.
e.
Vyberte nastavenie Ručná.
POZNÁMKA:

Ak chcete prijímať faxy, musíte byť prítomní.


Fax

Zariadenie je pripojené k telefónnej službe DSL
●
Skontrolujte inštaláciu a funkcie. Jednotka faxu v zariadení vyžaduje, aby sa na telefonickej linke pripájajúcej sa k DSL modemu nachádzal filter. Ohľadom filtra sa informujte u poskytovateľa služby DSL alebo zakúpte príslušný filter.
●
Skontrolujte, či je filter zapojený.
●
Pripojený filter vymeňte za iný, aby ste si overili, či nie je poškodený.


Fax

Zariadenie využíva telefonickú službu fax cez IP alebo VoIP
●
Nastavte možnosť Rýchlosť faxu na nastavenie Pomalá(V.29) alebo vypnite nastavenie Rýchlo(V.34).
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Rýchlosť faxu.
e.
Vyberte správne nastavenie.
●
Kontaktujte poskytovateľa služby a overte si, či sa podporuje fax a zistite si odporúčané nastavenia rýchlosti faxu. Niektoré spoločnosti môžu vyžadovať redukciu.


Fax

Na ovládacom paneli sa zobrazí chybové hlásenie

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazí sa správa Nebol rozpoznaný fax.
  • Zobrazí sa správa Chyba komunikácie.
  • Zobrazí sa správa Plný zásobník faxu.
  • Zobrazí sa správa Obsadené.


Fax

Zobrazí sa správa Nebol rozpoznaný fax.
POZNÁMKA:

Táto chyba sa nie vždy vzťahuje na zmeškaný fax. Ak sa omylom uskutoční hlasový hovor na faxové číslo a volajúci zavesí, na ovládacom paneli sa zobrazí správa Nebol rozpoznaný fax.

●
Požiadajte odosielateľa o opätovné odoslanie faxu.
●
Uistite sa, že telefónny kábel vedúci zo zariadenia je pripojený k nástennému telefónnemu konektoru.
●
Vyskúšajte odlišný telefónny kábel.
●
Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Skontrolujte, či sú telefonická linka a konektor nástennej telefónnej zásuvky funkčné, a to pripojením telefónu a skontrolovaním, či zaznie oznamovací tón.
●
Uistite sa, že telefónny kábel je pripojený k portu „line“ (linka) na zariadení.
●
Skontrolujte telefonickú linku spustením testu faxu z ovládacieho panelu.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zobrazí sa správa Chyba komunikácie.
●
Požiadajte odosielateľa, aby fax odoslal znovu alebo fax odoslal neskôr, keď sa stav linky zlepší.
●
Odpojte telefónny kábel produktu od zástrčky, pripojte telefón a vyskúšajte uskutočniť hovor. Pripojte telefónny kábel produktu do konektora pre inú telefónnu linku.
●
Vyskúšajte odlišný telefónny kábel.
●
Nastavte možnosť Rýchlosť faxu na nastavenie Pomalá(V.29) alebo vypnite nastavenie Rýchlo(V.34).
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Rýchlosť faxu.
e.
Vyberte správne nastavenie.
●
Vypnite funkciu Korekcia chyby, čím deaktivujete automatickú korekciu chýb.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Otvorte ponuku Korekcia chyby.
e.
Vyberte nastavenie Vyp..
POZNÁMKA:

Vypnutie funkcie Korekcia chyby môže znížiť kvalitu zobrazenia.

●
Vytlačte správu Denník o aktivite faxu z ovládacieho panelu, aby ste overili, či k výskytu chyby nedochádza len u konkrétneho faxového čísla.
a.
Otvorte ponuku Fax.
b.
Otvorte ponuku Hlásenia faxu.
c.
Otvorte ponuku Denník o aktivite faxu.
d.
Vyberte možnosť Vytlačiť denník teraz.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Fax

Zobrazí sa správa Plný zásobník faxu.
●
Produkt vypnite a znova ho zapnite.
●
Vytlačte všetky faxy a potom požiadajte odosielateľa, aby fax opätovne odoslal.
●
Požiadajte odosielateľa, aby veľký fax rozdelil na menšie časti a potom ich odfaxoval samostatne.
●
Skontrolujte, či rozlíšenie odosielajúceho faxu nie je nakonfigurované na nastavenie Fotografia alebo nastavenie Veľmi vysoký.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Rozlíšenie faxu.
e.
Vyberte správne nastavenie.
●
Zrušte všetky faxové úlohy alebo faxy vymažte z pamäte.


Fax

Zobrazí sa správa Obsadené.
●
Zariadenie nemôže prijať fax v čase, keď sa pokúša iný fax odoslať. Zrušte odosielanie faxu a skúste ho odoslať neskôr.
●
Umožnite zariadeniu pokúsiť sa odoslať fax neskôr.


Fax

Fax sa prijme, ale nevytlačí sa

V tejto časti nájdete informácie o nasledujúcich témach

  • Funkcia Súkromné prijatie je zapnutá
  • Funkcia Prijatie do PC je zapnutá


Fax

Funkcia Súkromné prijatie je zapnutá
●
Keď je aktivovaná funkcia Súkromné prijatie, prijaté faxy sa uložia v pamäti. Aby ste mohli vytlačiť uložené faxy, vyžaduje sa osobné identifikačné číslo (PIN) alebo heslo.
●
Zadajte PIN alebo heslo a fax sa vytlačí. Ak nepoznáte PIN alebo heslo, kontaktujte správcu zariadenia.
POZNÁMKA:

Chyby pamäte sa môžu vyskytnúť v prípade, ak sa faxy netlačia. Ak je pamäť plná, zariadenie neodpovedá.


Fax

Funkcia Prijatie do PC je zapnutá
●
Skontrolujte, či je nastavená možnosť Prijatie do PC. Na konfiguráciu tejto funkcie je potrebné použiť softvér HP Toolbox.
a.
V počítači otvorte HP ToolboxFX.
b.
Vyberte produkt.
c.
Kliknite na možnosť Fax.
d.
Kliknite na možnosť Fax Tasks (Úlohy faxu).
e.
V položke Fax Receive Mode (režim prijímania faxu) vyberte možnosť Receive faxes to this computer (Prijímanie faxov do tohto počítača).
●
Overte komunikáciu so zariadením.


Fax

Odosielateľ prijme signál obsadenej linky

V tejto časti nájdete informácie o nasledujúcich témach

  • Slúchadlo telefónu je pripojené k zariadeniu
  • Používa sa rozdeľovač telefónnej linky


Fax

Slúchadlo telefónu je pripojené k zariadeniu
●
Skontrolujte, či je telefón zavesený.
●
Zmeňte možnosť Režim odpovede s ohľadom na nastavenie zariadenia.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Základné nastavenie.
d.
Otvorte ponuku Režim odpovede.
e.
Vyberte nastavenie, ktoré je vhodné vzhľadom na nastavenie zariadenia.

Možnosť Režim odpovede nakonfigurujte na nastavenie Fax/Tel, aby sa faxy prijímali automaticky. Nastavenie Fax/Tel automaticky rozpozná, či prichádzajúci prenos predstavuje fax alebo hlasový hovor a hovor nasmeruje na príslušné zariadenie.


Fax

Používa sa rozdeľovač telefónnej linky
●
Ak používate rozdeľovač telefónnej linky, odstráňte rozdeľovač a nastavte telefón do režimu „downstream“ (len prichádzajúce prenosy).
●
Skontrolujte, či je telefón zavesený.
●
Skontrolujte, či sa telefón počas faxovania nepoužíva na uskutočňovanie hlasových hovorov.


Fax

Žiaden tón zvonenia
●
Ak používate rozdeľovač telefónnej linky, odstráňte ho a nastavte telefón do režimu „downstream“ (len prichádzajúce prenosy).


Fax

Nie je možné odosielať ani prijímať faxy na linke PBX
●
Ak používate telefonickú linku PBX, kontaktujte správcu linky PBX a požiadajte ho o konfiguráciu analógovej faxovej linky pre vaše zariadenie.


Fax

Riešenie všeobecných problémov s faxovaním

V tejto časti nájdete informácie o nasledujúcich témach

  • Faxy sa odosielajú pomaly
  • Kvalita faxu je nízka
  • Fax je odrezaný alebo sa vytlačí na dve stránky


Fax

Faxy sa odosielajú pomaly

Zariadenie vykazuje nízku kvalitu telefonickej linky.

●
Fax skúste odoslať znovu v čase, keď sa zlepší stav telefonickej linky.
●
Obráťte sa na poskytovateľa telefonických služieb a spýtajte sa, či telefonická linka podporuje fax.
●
Vypnite nastavenie Korekcia chyby.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Otvorte ponuku Korekcia chyby.
e.
Vyberte nastavenie Vyp..
POZNÁMKA:

Môže sa tým znížiť kvalita zobrazenia.
●
Pre originál použite biely papier. Nepoužívajte farby ako je sivá, žltá alebo ružová.
●
Zvýšte nastavenie Rýchlosť faxu.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Rýchlosť faxu.
e.
Vyberte správne nastavenie.
●
Veľké úlohy faxovania rozdeľte na menšie časti a potom ich samostatne odfaxujte.
●
Zmeňte nastavenia faxovania na ovládacom paneli na nižšie rozlíšenie.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Rozlíšenie faxu.
e.
Vyberte správne nastavenie.


Fax

Kvalita faxu je nízka

Fax je rozmazaný alebo bledý.

●
Zvýšte rozlíšenie faxu pri odosielaní faxov. Rozlíšenie nemá vplyv na prijímané faxy.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Rozlíšenie faxu.
e.
Vyberte správne nastavenie.
POZNÁMKA:

Zvýšením rozlíšenia sa znižuje rýchlosť prenosu.
●
Na ovládacom paneli zapnite nastavenie Korekcia chyby.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Služba.
c.
Otvorte ponuku Údržba faxu.
d.
Otvorte ponuku Korekcia chyby.
e.
Vyberte nastavenie Zap..
●
Skontrolujte tlačové kazety a v prípade potreby ich vymeňte.
●
Požiadajte odosielateľa, aby stmavil nastavenie kontrastu na faxe a potom odoslal fax.


Fax

Fax je odrezaný alebo sa vytlačí na dve stránky
●
Nastavte nastavenie Def. formát papiera. Faxy sa tlačia na papier jednotnej veľkosti zodpovedajúcej nastaveniu Def. formát papiera.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenia systému.
c.
Otvorte ponuku Nastavenie papiera.
d.
Otvorte ponuku Def. formát papiera.
e.
Vyberte správne nastavenie.
●
Nakonfigurujte typ a formát papiera pre zásobník používaný na faxovanie.
●
Ak chcete, aby sa dlhšie faxy tlačili na papier formátu letter alebo A4, zapnite nastavenie Prispôsobiť na veľkosť strany.
a.
Otvorte ponuku Nastavenie.
b.
Otvorte ponuku Nastavenie faxu.
c.
Otvorte ponuku Rozšírené nastavenie.
d.
Otvorte ponuku Prispôsobiť na veľkosť strany.
e.
Vyberte nastavenie Zap..
POZNÁMKA:

Ak je nastavenie Prispôsobiť na veľkosť strany vypnuté a nastavenie Def. formát papiera je nakonfigurované na možnosť letter, originály formátu legal sa budú tlačiť na dve stránky.


Fax

Informácie o predpisoch a o zárukách

Informácie o predpisoch a záruke nájdete v časti Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty.


Správa a údržba produktu

Správa a údržba produktu
  • Informačné stránky
  • HP ToolboxFX
  • Vstavaný webový server
  • Používajte softvér HP Web Jetadmin
  • Funkcie zabezpečenia produktu
  • Ekonomické nastavenia
  • Nastavenia tichého režimu
  • Správa spotrebného materiálu a príslušenstva
  • Vyčistenie produktu
  • Aktualizácie produktu


Správa a údržba produktu

Informačné stránky

Informačné strany uložené v pamäti produktu. Tieto strany pomáhajú určiť a vyriešiť problémy s produktom.

POZNÁMKA:

Ak počas inštalácie nebol správne zvolený jazyk produktu, môžete jazyk nastaviť manuálne tak, že informačné strany sa vytlačia v jednom z podporovaných jazykov. Zmeňte jazyk s použitím ponuky Nastavenia systému na ovládacom paneli alebo vo vstavanom webovom serveri.

Popis strany
Ako stranu vytlačiť
Configuration page (Konfiguračná stránka)
Zobrazuje aktuálne nastavenia a vlastnosti produktu.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Správa konfigurácie a potom stlačte tlačidlo OK.
Vytlačí sa tiež druhá strana. Na stránke v časti Ponuka faxu sú uvedené podrobnosti o nastaveniach faxu produktu.
Supplies status page (Stránka stavu spotrebného materiálu)
Zobrazuje životnosť tlačovej kazety spoločnosti HP, odhadovaný počet zostávajúcich strán, počet vytlačených strán a ďalšie informácie o spotrebnom materiáli.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Supplies Status (Stav spotrebného materiálu). a potom stlačte tlačidlo OK.
PCL, PCL 6, or PS font list (Zoznam písiem CL, PCL 6 alebo PS)
Zobrazuje, ktoré typy písma sú momentálne v zariadení nainštalované.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte možnosť Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku PCL font list (Zoznam písiem PCL), položku PS font list (Zoznam písiem PS) alebo položku PCL6 font list (Zoznam písiem PCL6) a potom stlačte tlačidlo OK.
Demo page (Ukážková stránka)
Stránka obsahuje príklady textu a grafiky.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Strana s ukážkou a potom stlačte tlačidlo OK.
Event log (Denník udalostí)
Denník udalostí môžete vytlačiť z lokality HP ToolboxFX vstavaného webového servera alebo softvéru HP Web Jetadmin.
Usage page (Stránka používania)
Uvádza počet strán každého formátu vytlačeného papiera, počet strán vytlačených pri jednostrannej (simplexnej) alebo obojstrannej (duplexnej) talči a priemerné percento pokrytia plochy.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Stránka používania a potom stlačte tlačidlo OK.
Menu map (Mapa ponuky)
Ukazuje ponuky ovládacieho panela a dostupné nastavenia.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Štruktúra ponuky a potom stlačte tlačidlo OK.
Správa o sieti
Zobrazuje sieťové nastavenia produktu.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Prehľad siete a potom stlačte tlačidlo OK.
Fax reports (Faxové správy)
Informácie o faxových záznamoch a správach nájdete v kapitole Fax.
Service page (Servisná stránka)
Zobrazí podporované typy papierov, nastavenia kopírovania a rôzne nastavenia produktu.
1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Hlásenia a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Servisná stránka a potom stlačte tlačidlo OK.


Správa a údržba produktu

HP ToolboxFX

je program, ktorý môžete použiť na dokončenie nasledujúcich úloh: HP ToolboxFX

●
Kontrola stavu produktu.
●
Konfigurácia nastavení produktu.
●
Zobrazenie informácií o riešení problémov.
●
Zobrazenie on-line dokumentácie.

HP ToolboxFX môžete zobraziť vtedy, keď je produkt priamo pripojený k vášmu počítaču, alebo keď je pripojený k sieti. Na použitie HP ToolboxFX musíte nainštalovať celú verziu odporúčaného softvéru.

V tejto časti nájdete informácie o nasledujúcich témach

  • Zobrazenie programu HP ToolboxFX
  • Stav
  • Fax
  • Help (Pomocník)
  • Systémové nastavenia
  • Print Settings (Nastavenia tlače)
  • Network Settings (Nastavenia siete)


Správa a údržba produktu

Zobrazenie programu HP ToolboxFX

Program HP ToolboxFX otvorte jedným z nasledujúcich spôsobov:

●
V priečinku operačného systému Windows alebo na vašej pracovnej ploche dvakrát kliknite na ikonu HP ToolboxFX.
●
V ponuke Start (Štart) operačného systému Windows kliknite na položku Programs (Programy) (alebo All programs (Všetky programy) v operačnom systéme Windows XP), kliknite na položku HP, kliknite na HP LaserJet Pro M1530 MFP Series a potom kliknite na položku HP ToolboxFX.


Správa a údržba produktu

Stav

Karta HP ToolboxFX Status (Stav) obsahuje prepojenia pre nasledujúce hlavné stránky:

●
Device Status (Stav zariadenia). Zobrazí informácie o stave produktu. Táto stránka uvádza stav produktu, ako napríklad zaseknutie alebo prázdny zásobník. Po odstránení problémov produktu aktualizujte stav produktu kliknutím na tlačidlo Refresh status (Obnoviť stav).
●
Supplies Status (Stav spotrebného materiálu). Zobrazuje informácie o podrobnom stave spotrebného materiálu, ako napríklad odhadované percento zostávajúceho tonera v tlačovej kazete a počet strán, ktoré sa vytlačili pomocou aktuálnej tlačovej kazety. Táto strana obsahuje tiež prepojenia na objednávanie spotrebného materiálu a na nájdenie informácií o recyklácii.
●
Device Configuration (Konfigurácia zariadenia). Zobrazuje podrobné informácie o aktuálnej konfigurácii produktu vrátane veľkosti nainštalovanej pamäte a či sú nainštalované voliteľné zásobníky.
●
Network Summary (Prehľad siete). Zobrazuje podrobný popis aktuálnej konfigurácie siete, vrátane IP adresy a stavu siete.
●
Print Info Pages (Tlač informačných stránok). Vytlačí konfiguračnú stránku a rôzne iné informačné stránky, ktoré sú dostupné pre produkt, ako napríklad stránka stavu spotrebného materiálu a stránka s ukážkou.
●
Event log (Denník udalostí). Zobrazí históriu chýb produktu. Najnovšia chyba je na vrchu zoznamu.

V tejto časti nájdete informácie o nasledujúcich témach

  • Event log (Denník udalostí)


Správa a údržba produktu

Event log (Denník udalostí)

Denník udalostí je tabuľka, v ktorej sú pre vašu potrebu zaznamenané chyby produktu. Denník obsahuje kódy, ktoré zodpovedajú správam o chybách, ktoré sa zobrazujú na displeji ovládacieho panelu produktu. Číslo v stĺpci Page Count (Počet strán) určuje celkový počet strán, ktoré produkt vytlačil v čase výskytu chyby. Denník udalostí obsahuje tiež krátky popis chyby.


Správa a údržba produktu

Fax

Použite HP ToolboxFX kartu Fax, aby sa faxové úlohy vykonali z vášho počítača. Karta Fax obsahuje prepojenia k nasledujúcim hlavným stranám:

●
Fax Tasks (Úlohy faxovania). Nastavenie režimu prijatia faxu.
●
Fax Phone Book (Telefónny zoznam faxu). Pridáva, upravuje alebo vymazáva položky v telefónnom zozname produktu.
●
Fax Send Log (Denník odoslaných faxov). Zobrazuje všetky najnovšie faxy odoslané produktom.
●
Fax Receive Log (Denník prijatých faxov). Zobrazuje všetky najnovšie faxy prijaté produktom.
●
Block Faxes (Blokovanie faxov). Pridáva, vymazáva alebo zobrazuje blokované faxové čísla.

V tejto časti nájdete informácie o nasledujúcich témach

  • Fax tasks (Úlohy faxovania)
  • Fax phone book (Telefónny zoznam faxu)
  • Fax send log (Denník odoslaných faxov)
  • Fax receive log (Denník prijatých faxov)
  • Block Faxes (Blokovanie faxov)


Správa a údržba produktu

Fax tasks (Úlohy faxovania)

Pri prijímaní faxu sú k dispozícii tri nasledovné voľby:

●
Print the fax (Tlačiť fax). Môžete tiež zvoliť voľbu, aby sa správa upozorňujúca na vytlačenie faxu zobrazila na vašom počítači.
●
Prijatie faxu na vašom počítači. Môžete tiež zvoliť voľbu, aby sa správa upozorňujúca na prichádzajúci fax zobrazila na vašom počítači. Ak je faxové zariadenie pripojené k niekoľkým počítačom, môžete na prijímanie faxov určiť iba jeden počítač.
●
Odošlite fax na iné faxové zariadenie.
POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Fax phone book (Telefónny zoznam faxu)

Na pridávanie a odstraňovanie jednotlivcov alebo skupín do vášho zoznamu rýchlej voľby, importovanie telefónnych zoznamov z rozličných zdrojov a aktualizáciu a údržbu zoznamu kontaktov použite telefónny zoznam faxu HP ToolboxFX.

●
Pre pridanie jednotlivého kontaktu do zoznamu rýchlej voľby zvoľte riadok čísla rýchlej voľby, ktoré si želáte vybrať. Zadajte meno kontaktu do okienka Contact name (Meno kontaktu). Do okienka Fax number (Faxové číslo) zadajte číslo faxu. Kliknite na tlačidlo Add (Pridať).
●
Pre pridanie skupiny kontaktov do zoznamu rýchlej voľby zvoľte riadok čísla rýchlej voľby, ktoré si želáte vybrať. Kliknite na Add Group (Pridať skupinu). Dvakrát kliknite na položku meno kontaktu z ľavého zoznamu, aby ste ju presunuli do skupinového zoznamu vpravo alebo zvoľte meno na ľavej strane a potom kliknite príslušnou šípkou, aby ste ho presunuli do skupinového zoznamu napravo. Tieto dve metódy môžete použiť tiež na presunutie mien sprava doľava. Keď ste vytvorili skupinu, zadajte názov do okienka Group name (Názov skupiny) a potom kliknite na tlačidlo OK.
●
Na upravenie jednotlivej existujúcej položky rýchlej voľby kliknite kdekoľvek do riadka obsahujúceho meno kontaktu tak, aby ste ho zvolili a potom kliknite na položku Update (Aktualizovať). Do príslušných okien zadajte zmeny a potom kliknite na položku OK.
●
Na upravenie existujúcej položky rýchlej voľby skupiny kliknite kdekoľvek do riadku obsahujúceho názov skupiny tak, aby ste ho zvolili, a potom kliknite na položku Update (Aktualizovať). Vykonajte akékoľvek požadované zmeny a potom kliknite na tlačidlo OK.
●
Na vymazanie položky zo zoznamu rýchlej voľby zvoľte položku a potom kliknite na Delete (Vymazať).
●
Na presunutie položiek rýchlej voľby zvoľte položku a potom kliknite na Move (Presunúť) alebo zvoľte Move (Presunúť) a potom vyberte položku v dialógovom okne. Zvoľte buď Next empty row (Ďalší prázdny riadok), alebo určte počet riadkov, kam si želáte presunúť položku.
POZNÁMKA:

Ak ste vybrali obsadený riadok, nová položka prepíše existujúcu položku.
●
Na importovanie kontaktov z telefónneho zoznamu existujúceho v programoch Lotus Notes, Outlook alebo Outlook Express kliknite na položku Import/Export Phone Book (Importovanie/exportovanie telefónneho zoznamu). Zvoľte položku Import (Importovať) a potom kliknite na tlačidlo Next (Ďalší). Zvoľte príslušný softvérový program, prejdite na príslušný súbor a potom kliknite na položku Finish (Dokončiť). Na exportovanie kontaktov z telefónneho zoznamu kliknite na položku Import/Export Phone Book (Importovanie/exportovanie telefónneho zoznamu). Zvoľte možnosť Export (Exportovať) a potom kliknite na položku Next (Ďalší). Zadajte názov súboru alebo nájdite súbor, do ktorého si želáte exportovať kontakty a potom kliknite na položku Finish (Dokončiť). Namiesto importovania celého telefónneho zoznamu môžete vyznačiť jednotlivé položky z telefónneho zoznamu.
●
Ak chcete vymazať všetky položky, kliknite na položku Odstrániť všetko a potom na položku Áno.

Okrem numerických číslic sú platnými znakmi pre faxové čísla aj nasledovné znaky:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<space>
POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Fax send log (Denník odoslaných faxov)

Položka HP ToolboxFX denník odoslaných faxov zaznamenáva najnovšie odoslané faxy a informácie o nich, vrátane dátumu a času odoslania, čísla úlohy, faxového čísla, počtu strán a výsledkov.

Kliknite na ktorékoľvek záhlavie stĺpca v denníku odoslaných faxov na zoradenie informácií v tomto stĺpci vzostupne alebo zostupne.

Stĺpec Results (Výsledky) obsahuje stav faxu. Ak bol pokus o odoslanie faxu neúspešný, v tomto stĺpci nájdete popis, prečo sa fax neodoslal.


Správa a údržba produktu

Fax receive log (Denník prijatých faxov)

Položka denník prijatých faxov HP ToolboxFX zaznamenáva najnovšie odoslané faxy a informácie o nich, vrátane dátumu a času prijatia, čísla úlohy, faxového čísla, počtu strán, výsledkov a skráteného faxového obrázku.

Denník prijatých faxov možno použiť na blokovanie faxov v budúcnosti. Skontrolujte okno Block Fax (Blokovať faxy) vedľa položky prijatý fax zaznamenanej v denníku.

Keď počítač pripojený k produktu obdrží fax, fax obsahuje položku View (Zobraziť) prepojenie. Kliknutím na toto prepojenie sa otvorí nová stránka poskytujúca informácie o faxe.

Kliknite na ktorékoľvek záhlavie stĺpca v denníku prijatých faxov na zoradenie informácií v tomto stĺpci vzostupne alebo zostupne.

Stĺpec Results (Výsledky) obsahuje stav faxu. Ak bol pokus o prijatie faxu neúspešný, v tomto stĺpci nájdete popis, prečo sa fax neprijal.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Block Faxes (Blokovanie faxov)

Block Faxes (Blokovanie faxov) poskytuje zoznam všetkých blokovaných čísel. Pridáva, upravuje alebo vymazáva blokované faxové čísla v tejto karte.


Správa a údržba produktu

Help (Pomocník)

Karta HP ToolboxFX Documentation (Dokumentácia) obsahuje prepojenia k nasledujúcim hlavným stranám:

●
Troubleshooting (Riešenie problémov)
●
Animated demonstrations (Animované ukážky)
●
User Guide (Používateľská príručka). Zobrazí informácie o používaní produktu, záruke, technických údajoch a podpore. Používateľská príručka je dostupná vo formáte HTML a PDF.


Správa a údržba produktu

Systémové nastavenia

Karta HP ToolboxFX System Settings (Systémové nastavenia) obsahuje prepojenia k nasledujúcim hlavným stránkam:

●
Device Information (Informácie o zariadení). Zobrazuje informácie o produkte, ako napríklad popis produktu a kontaktnú osobu.
●
Paper Handling (Manipulácia s papierom). Mení nastavenia pre manipuláciu s papierom v produkte, napríklad predvolený formát a predvolený typ papiera.
●
Print Quality (Kvalita tlače). Mení nastavenia kvality tlače produktu.
●
Paper Types (Typy papiera). Mení nastavenia režimu tlače pre každý typ médií, ako napríklad hlavičkový papier, predierovaný alebo lesklý papier.
●
System Setup (Nastavenie systému). Mení systémové nastavenia produktu, napríklad jazyk produktu a obnovu z uviaznutia papiera.
●
Service (Servis). Zaisťuje prístup k rôznym postupom, ktoré sú potrebné pre údržbu produktu.
●
Device Polling (Kontrola zariadenia). Mení nastavenia kontroly produktu, ktoré ovplyvňujú ako často HP ToolboxFX zbiera údaje z produktu.
●
Save/Restore Settings (Uložiť alebo obnoviť nastavenia). Ukladá aktuálne nastavenia pre produkt do súboru v počítači. Použite tento súbor na nahranie rovnakých nastavení do iného produktu alebo na obnovenie týchto nastavení pre tento produkt v budúcnosti.
●
Password (Heslo). Nastavenie, zmena alebo vymazanie hesla zabezpečenia produktu.
POZNÁMKA:

Cez ovládací panel môžete nastaviť samostatné heslo, HP ToolboxFX, prípadne vstavaný webový server.

V tejto časti nájdete informácie o nasledujúcich témach

  • Device information (Informácie o zariadení)
  • Manipulácia s papierom
  • Print quality (Kvalita tlače)
  • Paper types (Typy papiera)
  • System setup (Nastavenie systému)
  • Údržba
  • Kontrola zariadenia


Správa a údržba produktu

Device information (Informácie o zariadení)

Strana s informáciami o zariadení HP ToolboxFX ukladá údaje o vašom produkte pre použitie v budúcnosti. Informácie, ktoré uvediete do týchto políčok, sa zobrazia na konfiguračnej stránke. Do každého z týchto políčok môžete napísať akýkoľvek znak.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Manipulácia s papierom

Použite možnosti pre narábanie s papierom HP ToolboxFX, aby ste nakonfigurovali vaše predvolené nastavenia. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli produktu.

Keď sa v produkte minuli médiá, sú dostupné tri možnosti pre narábanie s tlačovými úlohami:

●
Vyberte možnosť Wait for paper to be loaded (Čakať na vloženie papiera).
●
Vyberte možnosť Cancel (Zrušiť) z rozbaľovacieho zoznamu Paper out action (Činnosť vybratia papiera), aby ste zrušili tlačovú úlohu.
●
Vyberte možnosť Override (Vyradiť) z rozbaľovacieho zoznamu Paper out time (Činnosť pri minutí papiera), aby ste odoslali tlačovú úlohu do iného zásobníka papiera.

Políčko Paper out time (Čas vybratia papiera) určuje, ako dlho bude produkt čakať, kým bude reagovať na vaše výbery. Môžete špecifikovať hodnotu od 0 až po 3600 sekúnd.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Print quality (Kvalita tlače)

Použite možnosti kvality tlače HP ToolboxFX, aby ste zlepšili vzhľad tlačových úloh. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli produktu.

Štyri voľby pre ovládanie kvality tlače sú rozlíšenie, REt (Technológia zlepšeného rozlíšenia), hustota tlače a režim EconoMode (ekonomický režim).

●
Resolution (Rozlíšenie). Vyberte rozlíšenie 600 pre priemerné tlačové úlohy a režim Fast Res 1200 pre tlačové úlohy s vyššou kvalitou.
●
REt. Môžete zapnúť funkciu REt, ktorú spoločnosť HP poskytuje pre zlepšenie kvality tlače.
●
Print density (Hustota tlače). Vyšším číslom vyberiete vyššiu hustotu tlače. Nižším číslom vyberiete nižšiu hustotu tlače.
●
EconoMode (Ekonomický režim). Funkciu EconoMode (Ekonomický režim) zapnite na tlačenie priemerných tlačových úloh. EconoMode (Ekonomický režim) je funkcia, ktorá umožňuje produktu použiť na strane menej toneru. Zvolením tejto možnosti predĺžite životnosť tonera a znížite náklady na tlač stránky. Zároveň však zníži kvalitu tlače. Vytlačený obrázok je svetlejší, ale dostatočný pre tlač konceptov alebo kontrolných výtlačkov. Spoločnosť HP neodporúča trvalé používanie režimu EconoMode (Ekonomický režim). Pri trvalom používaní režimu EconoMode (Ekonomický režim) sa môžu mechanické časti tlačovej kazety opotrebovať skôr, ako sa minie zásoba tonera. Ak sa za týchto okolností začne znižovať kvalita tlače, budete musieť nainštalovať novú tlačovú kazetu, aj keby ešte v kazete zostal nejaký toner.
POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Paper types (Typy papiera)

Použite možnosti HP ToolboxFX Paper Types (Typy papiera) na konfiguráciu režimov tlače, ktoré zodpovedajú rôznym typom médií. Keď vyberiete možnosť Restore modes (Obnoviť režimy), obnovíte výrobné nastavenia všetkých režimov.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

System setup (Nastavenie systému)

Použite možnosti HP ToolboxFX nastavení systému na konfiguráciu globálnych nastavení pre kopírovanie, faxovanie, skenovanie a tlačenie, ako aj pre obnovenie po zaseknutí média a automatické pokračovanie.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Údržba

V priebehu tlače sa môžu vo vnútri produktu nahromadiť čiastočky papiera, toneru a prachu. Postupom času môže usadená nečistota spôsobiť problémy s kvalitou tlače, ako napríklad škvrny alebo rozmazanie toneru. HP ToolboxFX poskytuje jednoduchú metódu na čistenie dráhy papiera.


Správa a údržba produktu

Kontrola zariadenia

Môžete vypnúť kontrolu zariadenia HP ToolboxFX, aby ste znížili množstvo prenášaných údajov, ale zároveň tým vypnete niektoré HP ToolboxFX funkcie: kontextové výstrahy, aktualizácie denníka faxov, schopnosť prijímať faxy do vášho počítača.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Print Settings (Nastavenia tlače)

Karta HP ToolboxFX Print Settings (Nastavenia tlače) obsahuje prepojenia na nasledovné hlavné stránky:

●
Printing (Tlač). Mení predvolené nastavenia tlače produktu, ako napríklad počet kópií a otočenie papiera.
●
PCL5e. Zobrazuje a mení nastavenia PCL5.
●
Postscript. Zobrazuje a mení nastavenia PS.

V tejto časti nájdete informácie o nasledujúcich témach

  • Printing (Tlač)
  • PCL 5e
  • PostScript


Správa a údržba produktu

Printing (Tlač)

Použite možnosti nastavení tlače HP ToolboxFX na konfiguráciu nastavení pre všetky tlačové funkcie. Sú to tie isté možnosti, ktoré sú dostupné na ovládacom paneli produktu.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

PCL 5e

Možnosti PCL 5 použite na konfiguráciu nastavení, ak používate osobné tlačové nastavenie PCL 5. Predstavujú rovnaké možnosti ako tie, ktoré sú dostupné v ponukách PCL5 na ovládacom paneli zariadenia.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

PostScript

Možnosť PostScript použite, ak používate osobné tlačové nastavenie pre emuláciu HP postscript level 3. Keď je zapnutá možnosť Print PostScript Errors (Tlačiť chyby PostScriptu), chybová stránka emulácie HP postscript úroveň 3 sa pri výskyte chyby automaticky vytlačí.

POZNÁMKA:

Musíte kliknúť na tlačidlo Apply (Použiť), aby sa zmeny vykonali.


Správa a údržba produktu

Network Settings (Nastavenia siete)

Správca siete môže použiť kartu HP ToolboxFX Network Settings (Nastavenia siete) na ovládanie nastavení týkajúcich sa siete pre produkt, keď je pripojený k sieti založenej na IP protokole.


Správa a údržba produktu

Vstavaný webový server

Produkt je vybavený vstavaným webovým serverom (EWS), ktorý zabezpečuje prístup k informáciám o produkte a činnostiach vykonávaných v rámci siete. Webový server poskytuje prostredie, v ktorom môžu bežať webové programy rovnakým spôsobom ako operačný systém, napríklad systém Windows, poskytuje prostredie pre programy bežiace na počítači. Výstup z týchto programov možno zobraziť internetovým prehliadačom, ako napríklad Microsoft Internet Explorer, Safari alebo Netscape Navigator.

„Vstavaný“ webový server sa nachádza v hardvéri produktu (ako zariadenie HP LaserJet) alebo vo firmvéri namiesto softvéru načítaného na sieťovom serveri.

Výhodou vstavaného webového servera je, že poskytuje rozhranie pre produkt, ktorý môže používať ktokoľvek s produktom pripojeným k sieti a počítaču. Neinštaluje sa a ani sa nekonfiguruje žiadny špeciálny softvér, ale v počítači musíte mať podporovaný internetový prehliadač. Prístup k vstavanému webovému serveru získate, ak do adresového riadku prehliadača napíšete IP adresu produktu. (Aby ste našli IP adresu, vytlačte konfiguračnú stránku.

POZNÁMKA:

S operačnými systémami počítačov Macintosh sa môžete pripojiť k vstavanému webovému serveru prostredníctvom prípojky USB po inštalácii softvéru Macintosh dodávaného spolu s produktom.

V tejto časti nájdete informácie o nasledujúcich témach

  • Funkcie


Správa a údržba produktu

Funkcie

Vstavaný webový server umožňuje zobraziť produkt a stav siete a riadiť funkcie tlače z počítača. So vstavaným webovým serverom môžete vykonať nasledovné úlohy:

●
Zobrazenie informácie o stave produktu
●
Určenie zostávajúcej životnosti všetkých spotrebných materiálov a objednanie nových
●
Zobrazenie a zmenu časti konfigurácie produktu
●
Zobrazenie a tlač niektorých interných stránok
●
Zvolenie jazyka, v ktorom sa budú zobrazovať stránky vstavaného webového servera
●
Zobrazenie a zmenu konfigurácie siete
●
Nastavenie, zmena alebo vymazanie hesla zabezpečenia produktu.
POZNÁMKA:

Zmena sieťových nastavení vo vstavanom webovom serveri môže vypnúť niektoré programy produktu alebo funkcie.


Správa a údržba produktu

Používajte softvér HP Web Jetadmin

Nástroj HP Web Jetadmin predstavuje webové softvérové riešenie na vzdialenú inštaláciu, monitorovanie a riešenie problémov s perifériami pripojenými k sieti. Správa je proaktívna, čiže umožňuje správcom siete riešiť problémy bez toho, aby to malo dopad na koncových používateľov. Prevezmite tento bezplatný softvér na rozšírenú správu na adrese www.hp.com/go/webjetadmin.

Zásuvné moduly produktu je možné doinštalovať do nástroja HP Web Jetadmin na poskytovanie podpory pre špecifické vlastnosti produktu. Softvér HP Web Jetadmin vás môže automaticky upozorňovať, ak sú dostupné nové zásuvné moduly. Na stránke Product Update (Aktualizácie produktu) postupujte podľa usmernení, aby ste sa automaticky pripojili k webovej stránke spoločnosti HP a nainštalovali najnovšie zásuvné moduly zariadenia pre váš produkt.

POZNÁMKA:

Prehľadávače musia podporovať technológiu Java™. Prehľadávanie v prostredí systémov Mac OS nie je podporované.


Správa a údržba produktu

Funkcie zabezpečenia produktu

Produkt obsahuje funkciu hesla, ktorá obmedzuje prístup k funkciám nastavenia, zatiaľ čo umožňuje v pokračovaní základných funkcií. Heslo možno nastaviť vo vstavanom webovom serveri alebo na ovládacom paneli.

Súkromné prijatie sa môže použiť na uloženie faxov v produkte, kým nebudete pri produkte, aby ste ich vytlačili.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pridelenie systémového hesla prostredníctvom ovládacieho panelu
  • Pridelenie systémového hesla prostredníctvom EWS
  • Uzamknutie produktu


Správa a údržba produktu

Pridelenie systémového hesla prostredníctvom ovládacieho panelu

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Zabezpečenie zariadenia a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK.
5.
Pomocou klávesnice zadajte heslo a potom stlačte tlačidlo OK.


Správa a údržba produktu

Pridelenie systémového hesla prostredníctvom EWS

Na zabránenie zmien nastavení produktu neoprávnenými osobami zadajte prístupové heslo pre zariadenie.

1.
Otvorte vstavaný webový server tak, že do adresového riadku webového prehľadávača napíšete IP adresu produktu.
2.
Kliknite na kartu Settings (Nastavenia).
3.
V ľavej časti okna kliknite na ponuku Security (Zabezpečenie).
4.
V oblasti Bezpečnostné nastavenia zariadenia kliknite na tlačidlo Konfigurovať...
5.
V oblasti Device Password (Heslo zariadenia) zadajte nové heslo do políčka New Password (Nové heslo) a znovu ho zadajte do políčka Verify Password (Overenie hesla).
6.
Stlačte tlačidlo Apply (Použiť). Poznačte si heslo a uložte ho na bezpečnom mieste.


Správa a údržba produktu

Uzamknutie produktu

Produkt obsahuje zásuvku, ktorú môžete použiť na pripojenie bezpečnostného zámku káblového typu.

Umiestnenie bezpečnostnej zásuvky


Správa a údržba produktu

Ekonomické nastavenia

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač v režime EconoMode
  • Archivačná tlač


Správa a údržba produktu

Tlač v režime EconoMode

Tento produkt má možnosť EconoMode (Ekonomický režim) pre tlač konceptov dokumentov. Pomocou možnosti EconoMode (Ekonomický režim) sa dá použiť menej toneru a dajú sa znížiť výdavky na stranu. Avšak používanie možnosti EconoMode (Ekonomický režim) môže tiež znížiť kvalitu tlače.

Spoločnosť HP neodporúča trvalé použitie režimu EconoMode. Ak sa režim EconoMode používa trvalo, je možné, že toner prežije mechanické časti tlačovej kazety. Ak sa za takých okolností začne znižovať kvalita tlače, musíte nainštalovať novú tlačovú kazetu napriek tomu, že v kazete zostal toner.

1.
V ponuke Súbor softvérového programu kliknite na položku Tlačiť.
2.
Zvoľte produkt a potom kliknite na tlačidlo Vlastnosti alebo Preferencie.
3.
Kliknite na kartu Papier/kvalita.
4.
Kliknite na zaškrtávacie políčko Nastavenie EconoMode.


Správa a údržba produktu

Archivačná tlač

Archivačná tlač vytvára výstup, ktorý je menej náchylný na rozmazávanie a zaprášenie tonera. Používajte archivačnú tlač na vytvorenie dokumentov, ktoré chcete uchovať alebo archivovať.

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Služba a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Archivačná tlač, vyberte možnosť Zap. alebo Vyp. a následne stlačte tlačidlo OK.


Správa a údržba produktu

Nastavenia tichého režimu

Tento produkt obsahuje tichý režim, ktorý znižuje hlučnosť počas tlače. Keď sa tichý režim vypne, produkt tlačí pri nižšej rýchlosti.

POZNÁMKA:

Tichý režim znižuje rýchlosť tlače a môže zvyšiť jej kvalitu.

Podľa týchto krokov zapnite tichý režim.

Aktivácia tichého režimu z ovládača tlačiarne

1.
Otvorte vlastnosti tlačiarne a potom kliknite na kartu Nastavenia zariadenia.
2.
Funkciu Tichý režim zapnete kliknutím na možnosť Zapnúť.

Aktivácia tichého režimu z ovládacieho panelu zariadenia

1.
Na ovládacom paneli stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Tichý režim a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte možnosť Zap. a potom stlačte tlačidlo OK.


Správa a údržba produktu

Správa spotrebného materiálu a príslušenstva

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač po dosiahnutí odhadovaného konca životnosti kazety
  • Spravovanie tlačových kaziet
  • Pokyny na výmenu


Správa a údržba produktu

Tlač po dosiahnutí odhadovaného konca životnosti kazety

V tejto časti nájdete informácie o nasledujúcich témach

  • Správy o spotrebnom materiáli
  • Zapnutie alebo vypnutie funkcie Prompt at Very Low (Upozorniť pri dosiahnutí veľmi nízkej hladiny) na ovládacom paneli


Správa a údržba produktu

Správy o spotrebnom materiáli

Upozornenia týkajúce sa spotrebného materiálu sa zobrazujú na ovládacom paneli zariadenia a počítačoch, ktoré majú nainštalovaný kompletný softvér zariadenia. Ak kompletný softvér zariadenia nie je nainštalovaný, upozornenia v spojitosti so spotrebným materiálom sa nemusia zobrazovať správnym spôsobom. Ak chcete nainštalovať kompletný softvér zariadenia, vložte disk CD, ktorý bol dodaný spolu so zariadením, a podľa pokynov vykonajte kompletnú inštaláciu.

●
Správa Black cartridge low (Nízka hladina čiernej kazety) sa zobrazí, keď sa tlačová kazeta blíži k odhadovanému koncu životnosti.
●
Správa Black very low (Veľmi nízka hladina čiernej kazety) sa zobrazí, keď tlačová kazeta dosiahla svoj odhadovaný koniec životnosti. Na zaistenie optimálnej kvality tlače spoločnosť HP odporúča vymeniť tlačovú kazetu po zobrazení správy Black very low (Veľmi nízka hladina čiernej kazety).

K problémom s kvalitou tlače môže dochádzať, ak používate tlačovú kazetu, ktorá sa blíži k odhadovanému koncu životnosti. Spotrebný materiál nemusí byť vymenený hneď v tomto okamihu, pokiaľ je kvalita tlače aj naďalej prijateľná.

POZNÁMKA:

Použitie nastavenia Pokračovať vám umožňuje tlačiť za hranicu veľmi nízkej hladiny bez zásahu klienta. V dôsledku toho však môže dochádzať k tvorbe výtlačkov neuspokojivej kvality.


Správa a údržba produktu

Zapnutie alebo vypnutie funkcie Prompt at Very Low (Upozorniť pri dosiahnutí veľmi nízkej hladiny) na ovládacom paneli

Funkciu Pokračovať môžete kedykoľvek zapnúť alebo vypnúť a nemusíte ju opätovne zapnúť, keď nainštalujete novú tlačovú kazetu. Keď je funkcia Na veľmi nízkej hodnote nastavená na možnosť Pokračovať, produkt automaticky pokračuje v tlači, keď tlačová kazeta dosiahne odporúčanú úroveň výmeny. Správa Black very low (Veľmi nízka hladina čiernej kazety) sa zobrazí pri používaní tlačovej kazety v režime pokračovania v tlači po dosiahnutí veľmi nízkej hladiny.

1.
Stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Nastavenia systému a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte ponuku Na veľmi nízkej hodnote a potom stlačte tlačidlo OK.
4.
Pomocou tlačidiel so šípkami vyberte ponuku Čierna kazeta a potom stlačte tlačidlo OK.
5.
Vyberte jednu z nasledujúcich možností:
●
Výberom možnosti Pokračovať zapnete funkciu pokračovania v tlači po dosiahnutí veľmi nízkej hladiny.
●
Výberom možnosti Zastaviť vypnete funkciu čiernobielej tlače (alebo pokračovania v tlači) pri dosiahnutí veľmi nízkej hladiny.
●
Vyberte možnosť Výzva, ak chcete používateľa vyzvať k potvrdeniu pokračovania v tlači pred vytlačením úlohy.
6.
Stlačením tlačidla OK uložíte nastavenie.

Potom, čo spotrebný materiál značky HP dosiahne veľmi nízku hladinu, skončí sa platnosť prémiovej ochrannej záruky spoločnosti HP na túto položku spotrebného materiálu. Pokiaľ sa spotrebný materiál HP používa v režime pokračovania pri nízkej hladine, všetky chyby tlače alebo zlyhania kaziet, ktoré sa vyskytnú, sa nebudú považovať za chyby materiálu ani spracovania spotrebného materiálu, na ktoré sa vzťahuje vyhlásenie spoločnosti HP o záruke na tlačové kazety.


Správa a údržba produktu

Spravovanie tlačových kaziet

V tejto časti nájdete informácie o nasledujúcich témach

  • Uskladnenie tlačových kaziet
  • Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov
  • Protipirátska linka a webová lokalita spoločnosti HP
  • Recyklácia spotrebného materiálu
  • Prvky tlačovej kazety


Správa a údržba produktu

Uskladnenie tlačových kaziet

Nevyberajte tlačovú kazetu z balenia, pokiaľ ju nechcete hneď používať.

UPOZORNENIE:

Aby sa tlačová kazeta nepoškodila, nevystavujte ju svetlu na viac ako niekoľko minút.


Správa a údržba produktu

Stratégia spoločnosti HP vo vzťahu k tlačovým kazetám od iných výrobcov

Spoločnosť Hewlett-Packard nemôže odporúčať použitie tlačových kaziet od iných výrobcov, a to nových alebo prerobených.

POZNÁMKA:

Záruka poskytovaná spoločnosťou HP ani servisné zmluvy sa nevzťahujú na poškodenie, ktoré vznikne v dôsledku používania tlačových kaziet od iných výrobcov.


Správa a údržba produktu

Protipirátska linka a webová lokalita spoločnosti HP

Ak ste nainštalovali tlačovú kazetu od spoločnosti HP a hlásenie na tlačiarni ju označilo ako produkt iného výrobcu, obráťte sa na protipirátsku linku spoločnosti HP (1-877-219-3183, v Severnej Amerike bezplatne) alebo na webovú lokalitu www.hp.com/go/anticounterfeit. Spoločnosť HP pomôže určiť, či je výrobok pôvodný a podnikne kroky na vyriešenie problému.

Nasledujúce situácie môžu signalizovať, že kazeta nie je pôvodnou kazetou od spoločnosti HP:

●
Stránka so stavom spotrebného materiálu informuje o tom, že bol nainštalovaný spotrebný materiál od iného výrobcu ako HP.
●
Pri používaní kazety sa vyskytuje mnoho problémov.
●
Kazeta sa líši od bežnej kazety (napríklad jej balenie sa líši od balenia výrobkov spoločnosti HP).


Správa a údržba produktu

Recyklácia spotrebného materiálu

Ak chcete recyklovať originálnu tlačovú kazetu HP, vložte použitú kazetu do škatule, v ktorej bola dodaná nová kazeta. Použite priložený štítok určený na vrátenie spotrebného materiálu a použitý spotrebný materiál odošlite spoločnosti HP na recykláciu. Úplné informácie nájdete v príručke k recyklácii, ktorá je priložená ku každej položke spotrebného materiálu HP.


Správa a údržba produktu

Prvky tlačovej kazety

Vzhľad tlačovej kazety

1
Plastový kryt
2
Pamäťový štítok tlačovej kazety
3
Prenosový valec. Nedotýkajte sa prenosového valca na spodnej časti tlačovej kazety. Odtlačky prstov na prenosovom valci môžu spôsobiť problémy s kvalitou tlače.


Správa a údržba produktu

Pokyny na výmenu

V tejto časti nájdete informácie o nasledujúcich témach

  • Zmena rozloženia tonera
  • Výmena tlačovej kazety
  • Výmena podávacieho valčeka
  • Výmena separačnej vložky


Správa a údržba produktu

Zmena rozloženia tonera

Keď sa v tlačovej kazete nachádza už len malé množstvo tonera, na vytlačenej strane sa môžu začať objavovať vyblednuté alebo svetlé miesta. Kvalitu tlače môžete dočasne zlepšiť zmenou rozloženia tonera.

1.
Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

Vybratie tlačovej kazety

2.
Toner rozložíte opatrným potriasaním tlačovej kazety spredu dozadu.

UPOZORNENIE:

Ak sa vám toner dostane na oblečenie, oprášte ho suchou handričkou a oblečenie vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

3.
Vložte tlačovú kazetu späť do produktu a potom zatvorte dvierka tlačovej kazety.

Vloženie tlačovej kazety

Ak je tlač stále slabá, nainštalujte novú tlačovú kazetu.


Správa a údržba produktu

Výmena tlačovej kazety

1.
Otvorte dvierka tlačovej kazety a vyberte starú tlačovú kazetu. Pozrite si informácie týkajúce sa recyklácie vo vnútri krabice tlačovej kazety.

vybratie tlačovej kazety

2.
Vyberte novú tlačovú kazetu z obalu.
UPOZORNENIE:

Aby ste tlačovú kazetu nepoškodili, držte je na oboch koncoch.
3.
Potiahnite za úchytku a pásku úplne vyberte z kazety. Úchytku dajte do krabice tlačovej kazety späť na recykláciu.

odstránenie tesniacej pásky

4.
Jemne potraste tlačovou kazetou spredu dozadu, aby sa toner v kazete rovnomerne rozložil.

potriasanie tlačovou kazetou

5.
Kazetu dajte do produktu a zatvorte dvierka tlačovej kazety.

vkladanie tlačovej kazety

UPOZORNENIE:

Ak sa toner dostane na vaše oblečenie, vytrite ho suchou látkou a vyperte v studenej vode. Horúca voda toner naviaže na vlákna.

POZNÁMKA:

Keď je stav toneru nízky, vytlačená strana vyzerá bledo alebo sa objavujú svetlé oblasti. Dočasne môžete zlepšiť kvalitu tlače rozložením toneru. Toner rozložíte tak, ze kazetu vyberiete z produktu a jemne ňou potrasiete spredu dozadu.


Správa a údržba produktu

Výmena podávacieho valčeka

Normálne použitie s dobrými médiami spôsobuje opotrebovanie. Použitie nekvalitných médií môže vyžadovať častejšiu výmenu podávacieho valčeka.

Ak produkt opakovane nepodá médium (žiadne neprejde), budete musieť vymeniť alebo vyčistiť podávací valček.

VAROVANIE!

Pred výmenou podávacieho valčeka vypnite zariadenie vypínačom, odpojte napájací kábel a počkajte, kým zariadenie vychladne.
UPOZORNENIE:

Nedokončenie tohto postupu môže produkt zničiť.

1.
Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.
UPOZORNENIE:

Aby ste zabránili poškodeniu tlačovej kazety, snažte sa nevystavovať ju priamemu svetlu. Tlačovú kazetu prikryte listom papiera.

vybratie tlačovej kazety

2.
Nájdite podávací valček.

nájdenie podávacieho valčeka

3.
Uvoľnite malé, biele poistky na oboch stranách podávacieho valčeka a otočte ním dopredu.

4.
Podávací valček opatrne vytiahnite hore a von.

vybratie podávacieho valčeka

5.
Umiestnite nový podávací valček do zásuvky. Kruhové a obdĺžnikové zásuvky na každej strane zabránia nesprávnej inštalácii valčeka.

umiestnenie nového podávacieho valčeka

6.
Otáčajte hornou časťou podávacieho valčeka smerom od vás, až kým obe strany nezapadnú na svoje miesto.

otáčanie hornou časťou

7.
Kazetu dajte do produktu a zatvorte dvierka tlačovej kazety.

vkladanie tlačovej kazety


Správa a údržba produktu

Výmena separačnej vložky

Normálne použitie s dobrými médiami spôsobuje opotrebovanie. Použitie nekvalitných médií môže vyžadovať častejšiu výmenu separačnej vložky.

Ak sa pravidelne stáva, že sa podáva naraz viacero hárkov médií, môže byť potrebné vymeniť separačnú vložku.

VAROVANIE!

Pred výmenou separačnej vložky vypnite zariadenie vypínačom, odpojte napájací kábel a počkajte, kým zariadenie vychladne.
POZNÁMKA:

Pred výmenou separačnej vložky vyčistite podávací valček.

1.
Vyberte papier a zatvorte hlavný vstupný zásobník. Produkt postavte na jeho bočnú časť.

2.
Na spodnej časti produktu odskrutkujte dve skrutky držiace separačnú vložku.

3.
Vyberte separačnú vložku.

vybratie separačnej vložky

4.
Vložte novú separačnú vložku a zaskrutkujte ju.

vloženie novej separačnej vložky

5.
Produkt zapojte do zásuvky a zapnite ho.


Správa a údržba produktu

Vyčistenie produktu

V tejto časti nájdete informácie o nasledujúcich témach

  • Čistenie podávacieho valčeka
  • Čistenie podávacích valčekov a separačnej vložky podávača dokumentov
  • Vyčistenie dráhy papiera
  • Čistenie skenovacieho pásika na skle skenera a prítlačnej ploche


Správa a údržba produktu

Čistenie podávacieho valčeka

Ak chcete vyčistiť podávací valček pred tým, než sa rozhodnete pre jeho výmenu, postupujte podľa týchto pokynov:

1.
Zariadenie vypnite, odpojte od neho sieťový kábel a potom vyberte podávací valček.
2.
Navlhčite látku bez uvoľnených vlákien izopropylalkoholom a pretrite valček.

VAROVANIE!

Alkohol je horľavý. Alkohol a látku nevystavujte ohňu. Prv, než produkt zatvoríte a zapojíte napájací kábel, nechajte alkohol úplne vyschnúť.

POZNÁMKA:

V určitých oblastiach Kalifornie environmentálne predpisy obmedzujú použitie tekutých čistiacich prípravkov z izopropylalkoholu. V týchto oblastiach predchádzajúce odporúčania neplatia a namiesto toho použite suchú látku bez uvoľnených vlákien navlhčenú vodou a ňou pretrite podávací valček.

3.
Použite suchú látku bez uvoľnených vlákien a pretrite podávací valček, aby ste odstránili nečistoty.

utieranie podávacieho valčeka

4.
Prv, než podávací valček opäť nainštalujete do produktu, nechajte ho úplne vyschnúť.

Znovu nainštalujte podávací valček.

5.
Zapojte napájací kábel do produktu.


Správa a údržba produktu

Čistenie podávacích valčekov a separačnej vložky podávača dokumentov

Ak sa vyskytnú problémy s manipuláciou s papierom v podávači dokumentov zariadenia (napr. zaseknutia alebo podanie niekoľkých strán súčasne), vyčistite podávacie valčeky a separačnú vložku.

1.
Otvorte kryt podávača dokumentov.

Otvorte kryt podávača dokumentov

2.
Na vyčistenie podávací valčekov a separačnej vložky od nečistôt použite vlhkú tkaninu, z ktorej sa neuvoľňujú vlákna.

Poutierajte valčeky a podložku podávača dokumentov

3.
Zatvorte kryt podávača dokumentov.

Zatvorte kryt podávača dokumentov


Správa a údržba produktu

Vyčistenie dráhy papiera

V priebehu tlače sa môžu vo vnútri produktu nahromadiť čiastočky papiera, tonera a prachu. Postupom času môže usadená nečistota spôsobiť problémy s kvalitou tlače, ako napríklad škvrny alebo rozmazanie toneru. Produkt je vybavený režimom čistenia, ktorý umožňuje odstrániť tento typ problémov a predchádzať im.

Škvrny
Rozmazanie

Príklad škvny

Príklad rozmazania tlače

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyčistenie dráhy papiera od HP ToolboxFX
  • Pomocou ovládacieho panela produktu vyčistite dráhu papiera


Správa a údržba produktu

Vyčistenie dráhy papiera od HP ToolboxFX

Použite HP ToolboxFX na vyčistenie dráhy papiera. Toto je odporúčaná metóda čistenia. Ak nemáte prístup k HP ToolboxFX, použite metódu využívajúcu ovládací panel.

1.
Uistite sa, že produkt je zapnutý, nachádza sa v pohotovostnom stave a médiá sú vložené v prioritnom vstupnom zásobníku alebo zásobníku č. 1.
2.
Otvorte položku HP ToolboxFX, kliknite na produkt a potom kliknite na kartu System Settings (Nastavenie systému).
3.
Kliknite na kartu Service (Servis) a potom kliknite na položku Start (Štart).

Cez produkt pomaly prejde stránka. Po dokončení tohto procesu stránku zlikvidujte.


Správa a údržba produktu

Pomocou ovládacieho panela produktu vyčistite dráhu papiera

Ak nemáte prístup k funkcii HP ToolboxFX, môžete vytlačiť a použiť čistiacu stránku z ovládacieho panela produktu.

1.
Stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Služba a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Cleaning Page (Čistiaca stránka) a potom stlačte tlačidlo OK.
4.
Po výzve systému vložte obyčajný papier formátu Letter alebo A4.
5.
Opätovným stlačením tlačidla OK potvrďte a spustite proces čistenia.

Cez produkt pomaly prejde stránka. Po dokončení tohto procesu stránku zlikvidujte.


Správa a údržba produktu

Čistenie skenovacieho pásika na skle skenera a prítlačnej ploche

Časom sa škvrny čiastočiek môžu nahromadiť na skle skenera a bielej plastovej podložke, čo môže mať vplyv na výkon. Použite nasledujúci postup, aby ste vyčistili sklo skenera a bielu plastovú podložku.

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.
2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.

UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a bielu plastovú podložku vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Správa a údržba produktu

Aktualizácie produktu

Aktualizácie softvéru a firmvéru a pokyny na inštaláciu tohto produktu sú dostupné na webovej lokalite www.hp.com/support/ljm1530series. Kliknite na možnosť Downloads and drivers (Súčasti na prevzatie a ovládače), kliknite na operačný systém a vyberte súčasti na prevzatie pre svoj produkt.


Riešenie problémov

Riešenie problémov
  • Pomôž si sám
  • Kontrolný zoznam riešenia problémov
  • Faktory, ktoré majú vplyv na výkon produktu
  • Obnovenie predvolených hodnôt nastavenia
  • Interpretácia hlásení na ovládacom paneli
  • Papier sa podáva nesprávne alebo sa zasekáva
  • Zlepšenie kvality tlače
  • Zariadenie netlačí alebo tlačí pomaly
  • Riešenie problémov so sieťovým pripojením
  • Problémy so softvérom produktu
  • Riešenie bežných problémov na systémoch Mac


Riešenie problémov

Pomôž si sám

Okrem informácii v tejto príručke sú k dispozícii aj iné zdroje, ktoré obsahujú užitočné informácie.

Stredisko pomoci a vzdelávania HP
Stredisko pomoci a vzdelávania HP a iná dokumentácia sa nachádzajú na disku CD, ktorý sa dodáva s produktom, prípadne v programovom priečinku HP v počítači. Stredisko pomoci a vzdelávania HP predstavuje nástroj pomocníka k produktu, ktorý zabezpečuje ľahký prístup k informáciám o produkte, webovú podporu k produktu značky HP, poradenstvo pri riešení problémov a regulačné a bezpečnostné informácie.
Témy na rýchlu referenciu úloh
Niekoľko tém na rýchlu referenciu úloh pre toto zariadenie je dostupných na tejto webovej lokalite: www.hp.com/support/ljm1530series
Tieto témy môžete vytlačiť a ponechať si ich v blízkosti zariadenia. Budú užitočným pomocníkom u často vykonávaných činností.
Rýchla referenčná príručka
Táto príručka obsahuje postupy pre najčastejšie využívané funkcie zariadenia. Príručka je dostupná na tejto webovej lokalite: www.hp.com/support/ljm1530series
Túto príručku si môžete vytlačiť a ponechať v blízkosti zariadenia.
Pomocník k ovládaciemu panelu
Ovládací panel obsahuje vstavaného pomocníka, ktorý vás prevádza niekoľkými úlohami, ako napr. výmenou tlačových kaziet alebo odstraňovaním zaseknutých médií.


Riešenie problémov

Kontrolný zoznam riešenia problémov

Pri pokuse o odstránenie problémov s produktom postupujte podľa nižšie uvedených krokov.

V tejto časti nájdete informácie o nasledujúcich témach

  • 1. krok: Kontrola, či je zapnuté napájanie zariadenia
  • 2. krok: Skontrolujte, či sa na ovládacom paneli nezobrazuje chybové hlásenie
  • 3. krok: Test funkcie tlače
  • 4. krok: Test funkcie kopírovania
  • 5. krok: Test funkcie odosielania faxov
  • 6. krok: Test funkcie prijímania faxov
  • 7. krok: Tlačovú úlohu skúste odoslať z počítača


Riešenie problémov

1. krok: Kontrola, či je zapnuté napájanie zariadenia

1.
Presvedčte sa, že produkt je zapojený a zapnutý.
2.
Skontrolujte, či je napájací kábel zapojený do zariadenia a elektrickej zásuvky.
3.
Skontrolujte zdroj napájania pripojením napájacieho kábla do inej zásuvky.
4.
Skontrolujte, či je správne nainštalovaná tlačová kazeta a či sú všetky dvierka zavreté. Ovládací panel zobrazuje správy, ktoré indikujú tieto problémy.
5.
Ak sa motor podávača dokumentov neotáča, otvorte kryt podávača dokumentov a odstráňte baliaci materiál a prepravnú pásku.
6.
Ak nesvieti žiarovka skenera, obráťte sa na podporu spoločnosti HP.


Riešenie problémov

2. krok: Skontrolujte, či sa na ovládacom paneli nezobrazuje chybové hlásenie

Ovládací panel by mal signalizovať stav pripravenosti. Ak sa zobrazí chybové hlásenie, chybu odstráňte.


Riešenie problémov

3. krok: Test funkcie tlače

1.
Otvorte ponuku Hlásenia a výberom položky Správa konfigurácie vytlačte správu.
2.
Ak sa správa nevytlačí, skontrolujte, či je v zásobníku vložený papier a na ovládacom paneli skontrolujte, či nie je papier zaseknutý vo vnútri zariadenia.


Riešenie problémov

4. krok: Test funkcie kopírovania

1.
Umiestnite konfiguračnú stránku do podávača dokumentov a vytvorte kópiu. Ak sa papier nepodáva hladko cez podávač dokumentov, môže byť potrebné vymeniť podávací mechanizmus podávača dokumentov.
2.
Umiestnite konfiguračnú stránku na sklo skenera a vytvorte kópiu.
3.
Ak kvalita tlače na kopírovaných stranách nie je prijateľná, vyčistite sklo skenera.


Riešenie problémov

5. krok: Test funkcie odosielania faxov

1.
Na ovládacom paneli produktu stlačte tlačidlo Spustiť faxovanie [image].
2.
Počkajte, kým zaznie oznamovací tón.
3.
Ak oznamovací tón nezaznie, telefonická linka môže byť mimo prevádzky alebo zariadenie nie je pripojené k telefonickej linke.


Riešenie problémov

6. krok: Test funkcie prijímania faxov

1.
Použite iný fax na odoslanie faxu do zariadenia.
2.
Ak zariadenie fax neprijme, skontrolujte, či k nemu nie je pripojených priveľa telefónnych zariadení a či sú jednotlivé telefónne zariadenia pripojené v správnom poradí.
3.
Skontrolujte a obnovte nastavenia faxu produktu.
4.
Vypnite funkciu Súkromné prijatie.


Riešenie problémov

7. krok: Tlačovú úlohu skúste odoslať z počítača

1.
Na odoslanie tlačovej úlohy do produktu použite textový program.
2.
Ak sa úloha nevytlačí, skontrolujte, či ste zvolili správny ovládač tlačiarne.
3.
Odinštalujte a znova nainštalujte softvér produktu.


Riešenie problémov

Faktory, ktoré majú vplyv na výkon produktu

Viacero faktorov ovplyvňuje čas, ktorý tlačiareň potrebuje na vykonanie úlohy:

●
Použitie špeciálneho papiera (ako priehľadné fólie, ťažký papier a papier s vlastným formátom)
●
Čas spracovania a prevzatia produktu
●
Zložitosť a veľkosť grafík
●
Rýchlosť počítača, ktorý používate
●
Pripojenie USB alebo sieťové pripojenie
●
Konfigurácia vstupov a výstupov produktu
●
Určité nastavenia tlače, napr. Quiet Mode (Tichý režim), Best Mode (Režim najvyššej kvality), Draft Mode (Režim konceptu) alebo Print Density (Hustota tlače).


Riešenie problémov

Obnovenie predvolených hodnôt nastavenia

Obnovenie predvolených výrobných nastavení vráti všetky nastavenia na predvolené výrobné nastavenia a vymaže tiež názov hlavičky faxu, telefónne číslo, rýchle vytáčanie a všetky faxy uložené v pamäti produktu.

UPOZORNENIE:

Tento postup tiež vymaže všetky faxové čísla a mená spojené s jednodotykovými klávesmi a kódy rýchlej voľby a vymaže všetky stránky uložené v pamäti. Proces automaticky reštartuje produkt.

1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Služba a potom stlačte tlačidlo OK.
3.
Pomocou tlačidiel so šípkami vyberte položku Restore Defaults (Obnoviť predvolené nastavenia) a potom stlačte tlačidlo OK.

Produkt sa automaticky reštartuje.


Riešenie problémov

Interpretácia hlásení na ovládacom paneli

Väčšina hlásení ovládacieho panela je určená na to, aby viedla používateľa počas typických operácií. Hlásenia ovládacieho panela ukazujú stav aktuálnej operácie a podľa potreby aj vrátane počtu strán v druhom riadku displeja. Keď produkt prijíma faxové údaje, tlačové údaje alebo skenovacie príkazy, hlásenia na ovládacom paneli tento stav zobrazujú. Výstražné hlásenia, varovné hlásenia a kritické chybové hlásenia zobrazujú situácie, ktoré môžu vyžadovať zásah.

V tejto časti nájdete informácie o nasledujúcich témach

  • Typy hlásení na ovládacom paneli
  • Hlásenia na ovládacom paneli


Riešenie problémov

Typy hlásení na ovládacom paneli

Výstražné a varovné hlásenia sa zobrazia dočasne a môžu vyžadovať, aby ste potvrdili správu stlačením tlačidla OK, čím by sa pokračovalo v úlohe alebo stlačením tlačidla Zrušiť [image], čím by sa úloha zrušila. Pri určitých varovaniach sa úloha nemusí dokončiť, prípadne sa môže ovplyvniť kvalita tlače. Ak sa výstražné alebo varovné hlásenie vzťahuje na tlač a funkcia automatického pokračovania je zapnutá, produkt sa pokúsi pokračovať v tlačovej úlohe bez potvrdenia potom, čo sa na 10 sekúnd zobrazilo varovanie.

Kritické chybové hlásenia môžu znamenať určitý druh zlyhania. Vypnutie a zapnutie môže problém napraviť. Ak kritická chyba pretrváva, produkt bude možno potrebné opraviť.


Riešenie problémov

Hlásenia na ovládacom paneli

Hlásenie na ovládacom paneli
Popis
Odporúčaný postup
10.0000 Supply memory error (10.0000 chyba pamäte spotrebného materiálu)
Nastala chyba pri komunikácii s tlačovou kazetou.
●
Vypnite produkt a znovu ho zapnite.
●
Skontrolujte, či je správne nainštalovaná tlačová kazeta. Vyberte a opätovne vložte tlačovú kazetu.
●
Ak chyba pretrváva, vymeňte tlačovú kazetu.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
10.0004 Supply Error (10.0004 Chyba spotrebného materiálu)
10.1004 Supply memory error (10.1004 Chyba pamäte spotrebného materiálu)
Nastala chyba pri komunikácii so zobrazovacím valcom.
●
Vypnite produkt a znovu ho zapnite.
●
Ak chyba pretrváva, vymeňte tlačovú kazetu.
●
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
49 Error (49 Chyba)
Vypnite a potom zapnite
Produkt zaznamenal chybu firmvéru.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
57 Fan Error (57 Chyba ventilátora)
Produkt zaznamenal všeobecnú chybu ventilátora.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
79 Error (79 Chyba)
Vypnite a potom zapnite
Produkt zaznamenal chybu firmvéru
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
A used black cartridge in use (Používa sa použitá čierna kazeta).
Bol nainštalovaný použitý spotrebný materiál.
Ak si myslíte, že ste kúpili originálny spotrebný materiál od spoločnosti HP, navštívte nasledujúcu webovú lokalitu HP: www.hp.com/go/anticounterfeit.
Záruka poskytovaná na zariadenie sa nevzťahuje na opravy nevyhnutné v dôsledku používania použitých tlačových kaziet. Stav spotrebného materiálu a funkcie závisiace od stavu spotrebného materiálu pri používaní použitých kaziet nie sú dostupné.
Doc. feeder jam (Zaseknutie v podávači dokumentov)
Produkt zaznamenal zaseknutie v podávači dokumentov.
Odstráňte zaseknutie v podávači dokumentov.
Dvierka na automatickom podávači ADF sú otvorené
Dvierka podávača dokumentov sú otvorené.
Zatvorte dvierka podávača dokumentov.
Dvierka sú otvorené
Dvierka tlačovej kazety sú otvorené.
Zatvorte dvierka tlačovej kazety.
Chyba natavovacej jednotky 50.X
Vypnite a potom zapnite
Produkt zaznamenal vnútornú chybu hardvéru.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 25 minút, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Chyba skenera č. 52
Vypnite a potom zapnite
Produkt zaznamenal chybu skenera.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Chyba zariadenia
Press OK to continue (Pokračujte stlačením tlačidla OK)
Produkt zaznamenal chybu vo vnútornej komunikácii.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Chybný výtlačok
Stlačte tlačidlo OK
Produkt zaznamenal vnútornú chybu hardvéru.
1.
Stránky vytlačte znovu.
2.
Ak chyba pretrváva, zariadenie vypnite a znovu zapnite.
3.
Stránky vytlačte znovu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Jam in cartridge area (Zaseknutý papier v oblasti kazety)
Produkt zistil zaseknutie papiera v oblasti tlačovej kazety.
Odstráňte zaseknuté médium z miesta označeného správou a potom postupujte podľa pokynov zobrazených na ovládacom paneli.
Jam in output bin (Zaseknutie vo výstupnej priehradke)
Produkt zistil zaseknutie papiera v oblasti výstupnej priehradky.
Odstráňte zaseknuté médium z miesta označeného správou a potom postupujte podľa pokynov zobrazených na ovládacom paneli.
Jam in print paper path (Zaseknutie v ceste tlače papiera)
Produkt zistil zaseknutie v dráhe papiera.
Odstráňte zaseknuté médium z miesta označeného správou a potom postupujte podľa pokynov zobrazených na ovládacom paneli.
Jam in tray 1 (Zaseknutý papier v zásobníku 1)
Produkt zistil zaseknutie vo vstupnom zásobníku.
Odstráňte zaseknuté médium z miesta označeného správou a potom postupujte podľa pokynov zobrazených na ovládacom paneli.
Komunikačná chyba motora
Produkt zaznamenal vnútornú chybu hardvéru.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Manuálne podávanie <veľkosť>, <typ>
strieda sa s
Stlačením tlačidla OK zobrazte dostupné médiá
Produkt je nastavený do režimu ručného podávania.
Vložte do zásobníka obyčajný papier s označenou veľkosťou alebo stlačte tlačidlo OK, aby ste použili papier, ktorý je v zásobníku.
Memory is low. (Nedostatok pamäte.) Vytvorila sa len 1 kópia.
Na pokračovanie v tlači stlačte tlačidlo [OK].
V pamäti zariadenia nie je dostatok voľného priestoru na dokončenie tejto úlohy.
Kopírujte buď menší počet strán súčasne alebo vypnite zakladanie.
Ak chyba pretrváva, zariadenie vypnite a znovu zapnite.
Naplňte zásobník č. 1 OBYČAJNÝM PAPIEROM <veľkosť>
strieda sa s
Ak chcete spustiť tlač čistiacej strany, stlačte tlačidlo [OK]
Produkt vykonáva cyklus čistenia.
Vložte do zásobníka obyčajný papier s označenou veľkosťou. Stlačením tlačidla OK spustite cyklus čistenia.
Nastavenia vymazané
Produkt vymazal nastavenia úlohy.
Zadajte znovu všetky príslušné nastavenia úlohy.
Nepodal sa papier
Stlačte tlačidlo OK
Produkt zaznamenal vnútornú chybu hardvéru.
1.
Overte, či ste médium vložili dostatočne hlboko do vstupného zásobníka.
2.
Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.
3.
Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené správne podľa veľkosti papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.
4.
Skontrolujte ovládací panel zariadenia a presvedčte sa, či zariadenie nečaká na váš súhlas s manuálnym podávaním papiera. Vložte papier a pokračujte.
5.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Pamäť je nedostatočná
Stlačte tlačidlo OK
Produkt nemá dostatok pamäte na spracovanie úlohy.
Ak produkt spracúva iné úlohy, odošlite úlohu znovu potom, ako sa dokončia ostatné úlohy.
Ak problém pretrváva, vypnite napájanie spínačom napájania a potom počkajte najmenej 30 sekúnd. Zapnite napájanie a počkajte na spustenie produktu.
Remove shipping locks from cartridge (Odstráňte prepravné poistky z kazety)
Na kazete zostala prepravná poistka.
Tlačovú kazetu vyberte, odstráňte prepravnú poistku a potom kazetu znovu vložte do zariadenia.
Remove shipping material from rear door (Odstráňte prepravný materiál zo zadných dvierok)
Prepravný materiál zostal v zadnej časti produktu.
Otvorte zadné dvierka a odstráňte všetok prepravný materiál.
Replace Supplies (Výmena spotrebného materiálu)
Produkt je nastavený na zastavenie tlače, keď je hladina tlačovej kazety veľmi nízka.
Tlačovú kazetu vymeňte alebo zmeňte nastavenie produktu tak, aby umožňoval pokračovať v tlači, keď tlačová kazeta dosiahne veľmi nízku hladinu.
Resend Upgrade (Odoslať aktualizáciu znovu)
Upgrade firmvéru bol prerušený.
Súbor upgradu znovu odošlite do zariadenia.
Ručná obojstranná tlač
strieda sa s
Naplňte zásobník 1
Stlačte tlačidlo OK
Produkt spracováva manuálnu obojstrannú úlohu.
Na vytlačenie druhej strany položte strany lícnou stranou nadol do zásobníka, a to horným okrajom ako prvým.
Scanner Error X (Chyba skenera X)
Produkt zaznamenal všeobecnú chybu skenera.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Sensor Error (Chyba senzora)
Produkt zaznamenal chybu senzora papiera.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.
Unexpected size in tray 1 (Neočakávaná veľkosť papiera v zásobníku 1)
Papier v zásobníku sa nezhoduje s formátom potrebným pre aktuálnu tlačovú úlohu.
Vložte papier so správnou veľkosťou a skontrolujte, či je zásobník nastavený na správnu veľkosť.
Vložte papier do zásobníka 1 <TYP>, <VEĽKOSŤ>
Zásobník je prázdny.
Naplňte zásobník papierom správneho typu a formátu.
Vymeniť čiernu kazetu
Produkt je nastavený na zastavenie tlače, keď je hladina tlačovej kazety veľmi nízka.
Tlačovú kazetu vymeňte alebo zmeňte nastavenie produktu tak, aby umožňoval pokračovať v tlači, keď tlačová kazeta dosiahne veľmi nízku hladinu.
Zaseknutie papiera v <miesto>
strieda sa s
Otvorte dvierka a odstráňte uviaznutie
Produkt zistil zaseknutie média v mieste označenom v správe.
Odstráňte zaseknuté médium z miesta označeného správou a potom postupujte podľa pokynov zobrazených na ovládacom paneli. Odstránenie niektorých zaseknutých médií si vyžaduje otvorenie dvierok tlačovej kazety a vybranie tlačovej kazety.
Zlyhanie tlače
Produkt zaznamenal chybu vo vnútornej komunikácii.
1.
Vypnite napájanie spínačom napájania.
2.
V prípade, že používate prepäťovú ochranu, odpojte ju. Pripojte produkt priamo k sieťovej zásuvke.
3.
Počkajte najmenej 30 sekúnd, potom zapnite napájanie a počkajte na spustenie produktu.
4.
Ak chyba pretrváva, obráťte sa na spoločnosť HP. Ďalšie informácie nájdete na lokalite www.hp.com/support/ljm1530series alebo na letáku s informáciami o podpore, ktorý je pribalený v škatuli produktu.


Riešenie problémov

Papier sa podáva nesprávne alebo sa zasekáva

V tejto časti nájdete informácie o nasledujúcich témach

  • Zariadenie nepreberá papier
  • Zariadenie prevezme niekoľko hárkov papiera súčasne
  • Predchádzanie zaseknutiam papiera
  • Odstraňovanie zaseknutého papiera


Riešenie problémov

Zariadenie nepreberá papier

Ak zariadenie zo zásobníka nedokáže prebrať papier, vyskúšajte nasledovné riešenia.

1.
Otvorte zariadenie a odstráňte všetky zaseknuté hárky papiera.
2.
Do zásobníka vložte papier správnej veľkosti vzhľadom na danú úlohu.
3.
Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené správne podľa veľkosti papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.
4.
Skontrolujte ovládací panel zariadenia a presvedčte sa, či zariadenie nečaká na váš súhlas s manuálnym podávaním papiera. Vložte papier a pokračujte.


Riešenie problémov

Zariadenie prevezme niekoľko hárkov papiera súčasne

Ak zariadenie prevezme zo zásobníka niekoľko hárkov papiera, vyskúšajte nasledovné riešenia.

1.
Vyberte stoh papiera zo zásobníka a poprehýbajte ho, otočte o 180 stupňov a preklopte ho naopak. Papier neprelistúvajte. Stoh papiera vráťte do zásobníka.
2.
Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.
3.
Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.
4.
Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.
5.
Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené správne podľa veľkosti papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.


Riešenie problémov

Predchádzanie zaseknutiam papiera

Ak chcete znížiť počet zaseknutí papiera, vyskúšajte nasledovné riešenia.

1.
Používajte iba papier, ktorý zodpovedá technickým údajom HP pre tento produkt.
2.
Používajte papier, ktorý nie je pokrčený, prehnutý ani poškodený. V prípade potreby použite papier z iného balenia.
3.
Používajte papier, ktorý v minulosti nebol použitý pri tlači ani kopírovaní.
4.
Skontrolujte, či zásobník nie je nadmerne naplnený. Ak áno, vyberte celý stoh papiera zo zásobníka, zarovnajte ho a potom časť papiera vložte späť do zásobníka.
5.
Skontrolujte, či sú vodiace lišty papiera v zásobníku nastavené správne podľa veľkosti papiera. Nastavte vodiace lišty šírky papiera tak, aby sa stohu papiera dotýkali, ale neohýbali ho.
6.
Skontrolujte, či je zásobník úplne zasunutý do zariadenia.
7.
Ak tlačíte na ťažký, embosovaný alebo perforovaný papier, použite funkciu manuálneho podávania a hárky podávajte od zariadenia po jednom.


Riešenie problémov

Odstraňovanie zaseknutého papiera

Pri odstraňovaní zaseknutého papiera dajte pozor, aby ste ho neroztrhli. Ak malá časť papiera ostane v produkte, môže spôsobiť ďalšie uviaznutie.

UPOZORNENIE:

Pred odstránením zaseknutí vypnite tlačiareň a odpojte napájací kábel.

V tejto časti nájdete informácie o nasledujúcich témach

  • Miesta zaseknutia
  • Odstránenie uviaznutia z podávača dokumentov
  • Odstránenie zaseknutého papiera zo vstupných zásobníkov
  • Odstráňte zaseknutý papier vo vnútri produktu
  • Odstránenie uviaznutia z oblasti výstupov
  • Odstránenie zaseknutého papiera z duplexora


Riešenie problémov

Miesta zaseknutia

Papier sa môže v produkte zaseknúť na nasledujúcich miestach.

1
Podávač dokumentov
2
Výstupné priehradky
3
Vstupné zásobníky
4
Oblasť tlačovej kazety
5
Zadné dvierka a duplexor


Riešenie problémov

Odstránenie uviaznutia z podávača dokumentov

1.
Otvorte kryt podávača dokumentov.

Kryt podávača dokumentov

2.
Zdvihnutím bočnej páčky otvorte zdvižný mechanizmus a jemne ťahajte zaseknutý papier smerom von.

Súprava zachytávania a zaseknutý papier

3.
Zatvorte súpravu zachytávania a kryt podávača dokumentov.

Kryt podávača dokumentov


Riešenie problémov

Odstránenie zaseknutého papiera zo vstupných zásobníkov
UPOZORNENIE:

Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutého papiera. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

Pri odstraňovaní uviaznutých médií potiahnite uviaznuté médium smerom od produktu. Potiahnutie zaseknutého média z produktu pod uhlom môže poškodiť produkt.

POZNÁMKA:

V závislosti od umiestnenia uviaznutia nemusia byť nevyhnutné niektoré z nasledujúcich krokov.

1.
Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

Vyberte tlačovú kazetu

2.
Z hlavného vstupného zásobníka alebo prioritnej vstupnej zásuvky vyberte stoh médií.

Vyberte papier zo vstupného zásobníka

3.
Obidvoma rukami uchopte tú stranu zaseknutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.

Vyberte zaseknutý papier

4.
Opäť založte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

Vymeňte tlačovú kazetu


Riešenie problémov

Odstráňte zaseknutý papier vo vnútri produktu

1.
Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

Vyberte tlačovú kazetu

UPOZORNENIE:

Poškodeniu tlačovej kazety predídete tým, že ju nebudete vystavovať svetlu. Prikryte ju kusom papiera.
2.
Keď uvidíte zaseknutý papier, opatrne ho chyťte a pomaly ho vytiahnite z produktu.
POZNÁMKA:

Ak papier nevidíte, pokračujte ďalším krokom.

Ak ste úspešne zaseknutý papier odstránili, vynechajte ďalší krok.

Vyberte zaseknutý papier

3.
Stlačte zelenú poistku a potom otvorte prístupové dvierka na odstraňovanie zaseknutia papiera, opatrne ho chyťte a pomaly ho vytiahnite z produktu.

Otvorte dvierka na odstraňovanie zaseknutia papiera a vyberte zaseknutý papier

4.
Opäť založte tlačovú kazetu a potom zatvorte dvierka tlačovej kazety.

Opäť založte tlačovú kazetu


Riešenie problémov

Odstránenie uviaznutia z oblasti výstupov
UPOZORNENIE:

Nepoužívajte ostré predmety, napríklad pinzety alebo nožnice na odstránenie uviaznutí. Na poškodenia spôsobené ostrými predmetmi sa nebude vzťahovať záruka.

1.
Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

Vyberte tlačovú kazetu

2.
Dvierka tlačovej kazety nechajte otvorené a oboma rukami uchopte tú stranu uviaznutého média, ktorá je najlepšie viditeľná (vrátane stredu) a opatrne ju vytiahnite von z produktu.

Odstránenie zaseknutého papiera

3.
Stlačte zelenú poistku a potom otvorte prístupové dvierka na odstraňovanie zaseknutia papiera, opatrne ho chyťte a pomaly ho vytiahnite z produktu.

Otvorte dvierka na odstraňovanie zaseknutia papiera a vyberte zaseknutý papier

4.
Znova vložte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

Vymeňte tlačovú kazetu


Riešenie problémov

Odstránenie zaseknutého papiera z duplexora

1.
Otvorte dvierka tlačovej kazety a vyberte tlačovú kazetu.

Vyberte tlačovú kazetu

2.
Otvorte zadné dvierka.

Otvorte zadné dvierka

UPOZORNENIE:

Oblasť natavovacej jednotky môže byť počas používania produktu horúca. Počkajte, kým natavovacia jednotka vychladne.
3.
Opatrne uchyťte zaseknutý papier a pomaly ho vytiahnite z produktu

Odstráňte zaseknutý papier

4.
Zatvorte zadné dvierka.

Zatvorte zadné dvierka

5.
Opäť založte tlačovú kazetu a zatvorte dvierka tlačovej kazety.

Vymeňte tlačovú kazetu


Riešenie problémov

Zlepšenie kvality tlače

Väčšine problémov s kvalitou tlače môžete predísť tak, že budete postupovať podľa týchto pokynov.

●
Používajte správne nastavenie typu papiera v ovládači tlačiarne.
●
Používajte papier, ktorý zodpovedá technickým údajom HP pre tento produkt.
●
Tlačiareň podľa potreby čistite.
●
Vymeňte tlačové kazety, keď sa blíži koniec ich odhadovanej životnosti a kvalita tlače viac nie je prijateľná.
●
Používajte ovládač tlačiarne, ktorý najviac vyhovuje vašim požiadavkám na tlač.

V tejto časti nájdete informácie o nasledujúcich témach

  • Výber typu papiera
  • Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP
  • Tlač čistiacej strany
  • Kontrola tlačovej kazety
  • Používanie ovládača tlačiarne, ktorý najviac vyhovuje vašim požiadavkám na tlač
  • Zvýšenie kvality kópií


Riešenie problémov

Výber typu papiera

1.
Otvorte ovládač tlačiarne, kliknite na tlačidlo Vlastnosti alebo Predvoľby a potom na kartu Papier/Kvalita.
2.
Z rozbaľovacej ponuky Typ vyberte typ.
3.
Kliknite na tlačidlo OK.


Riešenie problémov

Používanie papiera, ktorý zodpovedá technickým údajom od spoločnosti HP

Ak sa vyskytuje niektorý z nasledovných problémov, použite odlišný papier:

●
Tlač je príliš slabá alebo na niektorých oblastiach vyzerá ako vyblednutá.
●
Zhluky tonera sa zachytávajú na vytlačených stránkach.
●
Toner sa rozmazáva na vytlačených stránkach.
●
Vytlačené znaky majú nenáležitý tvar.
●
Vytlačené stránky sú zvlnené.

Vždy používajte papier hmotnosti a typu, ktorý toto zariadenie podporuje. Okrem toho sa pri výbere papiera riaďte nasledovnými pravidlami:

●
Používajte papier dobrej kvality a bez výrezov, zárezov, útržkov, škvŕn, voľných častíc, prachu, záhybov, chýbajúcich častí, spiniek či skrútených alebo ohnutých hrán.
●
Používajte papier, ktorý nebol v minulosti použitý pri tlači.
●
Používajte papier určený na použitie v laserových tlačiarňach. Nepoužívajte papier určený na použitie v atramentových tlačiarňach.
●
Používajte papier, ktorý nie je príliš drsný. Pri používaní hladšieho papiera sa vo všeobecnosti dosahuje vyššia kvalita tlače.


Riešenie problémov

Tlač čistiacej strany

Vytlačením čistiacej stránky odstráňte prach a nadbytočný toner z dráhy papiera v prípade, ak sa vyskytol niektorý z nasledujúcich problémov:

●
Zhluky tonera sa zachytávajú na vytlačených stránkach.
●
Toner sa rozmazáva na vytlačených stránkach.
●
Na vytlačených stránkach sa opakujú niektoré značky.

Čistiacu stránku vytlačíte nasledovným postupom.

1.
Na ovládacom paneli produktu stlačte tlačidlo Nastavenie [image].
2.
Pomocou tlačidiel so šípkami vyberte ponuku Služba.
3.
Pomocou tlačidiel so šípkami vyberte položku Cleaning Page (Čistiaca stránka).
4.
Po výzve systému vložte obyčajný papier formátu Letter alebo A4.
5.
Stlačením tlačidla OK spustíte proces čistenia.

Cez produkt pomaly prejde stránka. Po dokončení tohto procesu stránku zlikvidujte.


Riešenie problémov

Kontrola tlačovej kazety

Ak sa vyskytne niektorý z nasledovných problémov, skontrolujte tlačovú kazetu a v prípade potreby ju vymeňte:

●
Tlač je príliš slabá alebo na niektorých oblastiach vyzerá ako vyblednutá.
●
Na vytlačených stránkach sa nachádzajú malé nevytlačené oblasti.
●
Na vytlačených stránkach sa nachádzajú pruhy alebo pásy.
POZNÁMKA:

Ak používate nastavenie konceptovej tlače alebo režim EconoMode, tlač sa môže zdať príliš bledá.

Ak zistíte, že je potrebné vymeniť tlačovú kazetu, vytlačte stránku stavu spotrebného materiálu, na ktorej nájdete číslo príslušnej originálnej tlačovej kazety HP.

Typ tlačovej kazety
Postup riešenia problému
Doplnená alebo repasovaná tlačová kazeta
Spoločnosť Hewlett-Packard neodporúča použitie spotrebného materiálu od iných výrobcov, či už nového alebo prerobeného. Pretože to nie sú výrobky spoločnosti HP, spoločnosť HP nemôže ovplyvniť ich konštrukciu ani kvalitu. Ak používate doplnenú alebo repasovanú tlačovú kazetu a nie ste spokojní s kvalitou tlače, tlačovú kazetu vymeňte za originálnu tlačovú kazetu HP, na ktorej sa nachádzajú slová „HP“ alebo „Hewlett-Packard“, prípadne sa na nej nachádza logo HP.
Originálna tlačová kazeta HP.
1.
Ovládací panel zariadenia alebo stránka stavu spotrebného materiálu signalizuje stav Very Low (Veľmi nízka hladina) v čase, keď tlačová kazeta dosiahla odhadovaný koniec životnosti. Pokiaľ kvalita tlače viac nie je prijateľná, tlačovú kazetu vymeňte.
2.
Vizuálne skontrolujte, či tlačová kazeta nie je poškodená. Pozrite si nasledujúce pokyny. V prípade potreby tlačovú kazetu vymeňte.
3.
Ak sa na vytlačených stránkach vyskytujú značky, ktoré sa opakujú niekoľkokrát s rovnakým odstupom, vytlačte čistiacu stránku. Ak sa tým problém nevyrieši, použite pravidlá odstraňovania opakujúcich sa chýb v tomto dokumente a odhaľte príčinu problému.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlač stránky s údajmi o stave spotrebného materiálu
  • Kontrola poškodenia tlačovej kazety
  • Opakujúce sa chyby


Riešenie problémov

Tlač stránky s údajmi o stave spotrebného materiálu

Stránka Supplies Status (Stav spotrebného materiálu). uvádza odhadovanú zostávajúcu životnosť tlačových kaziet. Okrem iných užitočných informácií tu nájdete aj číslo dielu originálnej tlačovej kazety HP pre vaše zariadenie, aby ste mohli objednať náhradnú tlačovú kazetu.

1.
Na ovládacom paneli produktu otvorte ponuku Hlásenia.
2.
Zvolením stránky Supplies Status (Stav spotrebného materiálu). spustite tlač.


Riešenie problémov

Kontrola poškodenia tlačovej kazety

1.
Tlačovú kazetu vyberte zo zariadenia a overte, či ste odstránili tesniacu pásku.
2.
Skontrolujte, či pamäťový čip nie je poškodený.
3.
Skontrolujte povrch zeleného zobrazovacieho valca na spodnej strane tlačovej kazety.
UPOZORNENIE:

Nedotýkajte sa zeleného valčeka (zobrazovací valec) na spodnej strane kazety. Odtlačky prstov na prenosovom valci môžu spôsobiť problémy s kvalitou tlače.

4.
Ak na zobrazovacom valci uvidíte škrabance, odtlačky prstov alebo iné poškodenie, tlačovú kazetu vymeňte.
5.
Ak sa zobrazovací valec nejaví byť poškodený, tlačovú kazetu niekoľkokrát ponakláňajte a vložte ju späť. Vytlačte niekoľko strán, aby ste videli, či sa problém vyriešil.


Riešenie problémov

Opakujúce sa chyby

Ak sa na stránke v nasledovných približných intervaloch opakujú chyby, tlačová kazeta môže byť poškodená.

●
27 mm
●
29 mm
●
75 mm


Riešenie problémov

Používanie ovládača tlačiarne, ktorý najviac vyhovuje vašim požiadavkám na tlač

Ak sa na vytlačenej stránke objavia neočakávané grafické čiary, chýbajúci text, chýbajúca grafika, nesprávne formátovanie alebo nahradené písma, môže byť potrebné použiť iný ovládač tlačiarne.

Ovládač HP PCL 6
●
Poskytuje sa ako predvolený ovládač. Tento ovládač sa inštaluje automaticky, ak si nezvolíte iný.
●
Odporúča sa vo všetkých prostrediach systému Windows.
●
Poskytuje kombináciu najvyššej rýchlosti, kvality tlače a podpory funkcií produktu, ktorá je vhodná pre väčšinu používateľov.
●
Vyvinutý na zosúladenie s rozhraním Graphic Device Interface (GDI) systému Windows s cieľom dosiahnuť najvyššiu rýchlosť v prostrediach systému Windows.
●
Nemusí byť plne kompatibilný s programami tretích strán a s voliteľnými programami založenými na PCL 5
Ovládač HP UPD PS
●
Odporúča sa na tlač v softvérových programoch spoločnosti Adobe® alebo v iných softvérových programoch, ktoré intenzívne využívajú grafiku.
●
Poskytuje podporu pre tlač z emulácie PostScript alebo pre podporu súpravy písiem PostScript Flash
HP UPD PCL 5
●
Odporúčaný pre všeobecnú kancelársku tlač v prostrediach systému Windows
●
Kompatibilný s predchádzajúcimi verziami PCL a staršími produktmi HP LaserJet
●
Najlepší výber pre tlač zo softvérových programov tretích strán alebo voliteľných softvérových programov
●
Najlepší výber pri prevádzke so zmiešanými prostrediami, ktoré vyžadujú, aby sa produkt nastavil na PCL 5 (UNIX, Linux, hlavný počítač)
●
Navrhnuté pre použitie v podnikových prostrediach systému Windows na poskytnutie samostatného ovládača pre použitie s viacerými modelmi tlačiarní
●
Uprednostňované pri tlači z viacerých modelov tlačiarní z mobilného počítača so systémom Windows

Ďalšie ovládače tlačiarne môžete prevziať z nasledovnej webovej lokality: www.hp.com/go/ljm1530series_software.


Riešenie problémov

Zvýšenie kvality kópií

Ak sa pri kopírovaní dokumentov vyskytnú problémy s kvalitou tlače, preštudujte si riešenia pre tlačené dokumenty uvedené v predchádzajúcich častiach tohto dokumentu. Niektoré problémy s kvalitou tlače sa však vyskytujú len pri kopírovaní dokumentov.

●
Ak sa na kópiách vytváraných pomocou podávača dokumentov vyskytujú pruhy, vyčistite malý sklenený pásik na ľavej strane mechaniky skenera.
●
Ak sa na kópiách vytváraných pomocou skla skenera nachádzajú bodky alebo iné vady, vyčistite sklo skenera a biely plastový kryt.

1.
Použite hlavný vypínač na vypnutie produktu a potom odpojte sieťovú zástrčku od elektrickej zásuvky.
2.
Otvorte kryt skenera.
3.
Vyčistite sklo skenera a bielu plastovú podložku pomocou mäkkej tkaniny alebo špongie, ktorá bola mierne navlhčená jemným čistiacim prostriedkom na sklo.
UPOZORNENIE:

Nepoužívajte leštiace prostriedky, acetón, benzén, čpavok, etylalkohol alebo tetrachlórmetán na žiadnu časť produktu, pretože ho môžete poškodiť. Neaplikujte tekutiny priamo na sklo alebo prítlačnú plochu. Môžu presiahnuť a poškodiť produkt.

4.
Sklo a bielu plastovú podložku vysušte pomocou jelenicovej kože alebo špongie, aby ste predišli tvorbe fľakov.
5.
Zapojte produkt a potom zapnite produkt pomocou hlavného vypínača.


Riešenie problémov

Zariadenie netlačí alebo tlačí pomaly

V tejto časti nájdete informácie o nasledujúcich témach

  • Zariadenie netlačí
  • Zariadenie tlačí pomaly


Riešenie problémov

Zariadenie netlačí

Ak zariadenie vôbec netlačí, vyskúšajte nasledovné riešenia.

1.
Skontrolujte, či je zariadenie zapnuté a či ovládací panel uvádza, že je v stave pripravenosti.
●
Ak ovládací panel neuvádza stav pripravenosti zariadenia, vypnite ho a znovu zapnite.
●
Ak ovládací panel uvádza stav pripravenosti zariadenia, skúste úlohu odoslať znova.
2.
Ak ovládací panel uvádza výskyt poruchy v zariadení, poruchu odstráňte a potom úlohu skúste odoslať znova.
3.
Skontrolujte, či sú káble pripojené správne. Ak je zariadenie pripojené k sieti, skontrolujte nasledovné aspekty:
●
Skontrolujte indikátor vedľa sieťového pripojenia produktu. Ak je sieť aktívna, indikátor svieti nazeleno.
●
Uistite sa, že na pripojenie k sieti používate sieťový kábel, nie telefónny kábel.
●
Uistite sa, že sieťový smerovač, rozbočovač alebo prepínač je zapnutý a pracuje správne.
4.
Nainštalujte softvér HP z disku CD, ktorý bol dodaný spolu so zariadením. Používanie univerzálnych ovládačov tlačiarne môže spôsobiť zdržanie pri odstraňovaní úloh z tlačového radu.
5.
V zozname tlačiarní vo vašom počítači pravým tlačidlom kliknite na názov tohto zariadenia, kliknite na položku Properties (Vlastnosti) a otvorte kartu Ports (Porty).
●
Ak na pripojenie k sieti používate sieťový kábel, skontrolujte, či sa názov tlačiarne uvedený na karte Ports (Porty) zhoduje s názvom zariadenia na konfiguračnej stránke zariadenia.
●
Ak používate kábel USB a pripájate sa k bezdrôtovej sieti, nezabudnite označiť zaškrtávacie políčko vedľa položky Virtual printer port for USB (Virtuálny port tlačiarne pre USB).
6.
Ak v počítači používate osobný firewall, možno blokuje komunikáciu so zariadením. Skúste firewall dočasne deaktivovať a presvedčte sa, či nie je príčinou problému.
7.
Ak je váš počítač alebo produkt pripojený k bezdrôtovej sieti, tlačové úlohy môžu byť zdržiavané nízkou intenzitou signálu alebo rušením.


Riešenie problémov

Zariadenie tlačí pomaly

Ak zariadenie tlačí, ale tlač sa zdá byť pomalá, vyskúšajte nasledovné riešenia.

1.
Skontrolujte, či počítač spĺňa minimálne požiadavky na prevádzku tohto zariadenia. Zoznam špecifikácií nájdete na nasledovnej webovej lokalite: www.hp.com/support/ljm1530series.
2.
Keď zariadenie nastavíte na tlač na niektoré typy papiera (napr. ťažký papier), zariadenia tlačí pomalšie, aby sa toner natavil na papier správnym spôsobom. Ak nastavenie typu papiera nie je správne vzhľadom na používaný typ papiera, nastavenie zmeňte na správny typ papiera.
3.
Ak je váš počítač alebo produkt pripojený k bezdrôtovej sieti, tlačové úlohy môžu byť zdržiavané nízkou intenzitou signálu alebo rušením.
4.
Vypnite nastavenie Tichý režim na produkte. Keď je tento režim zapnutý, zariadenie tlačí pri nižšej rýchlosti.
5.
Ak je zariadenie pripojené priamo k počítaču, zmeňte nastavenie Rýchlosť USB v zariadení. Keď je toto nastavenie zvolené nesprávne, zariadenie tlačí pri nižšej rýchlosti.


Riešenie problémov

Riešenie problémov so sieťovým pripojením

V tejto časti nájdete informácie o nasledujúcich témach

  • Riešenie problémov s priamym pripojením
  • Riešenie sieťových problémov


Riešenie problémov

Riešenie problémov s priamym pripojením

Ak ste produkt pripojili priamo k počítaču, skontrolujte kábel.

●
Skontrolujte, či je kábel pripojený k počítaču a k produktu.
●
Overte, či kábel nie je dlhší ako 5 m. Skúste použiť kratší kábel.
●
Overte, či kábel správne funguje tak, že ho pripojíte k inému produktu. V prípade potreby kábel vymeňte.


Riešenie problémov

Riešenie sieťových problémov

Skontrolujte nasledujúce položky, aby ste overili, či produkt komunikuje so sieťou. Kým začnete, vytlačte konfiguračnú stránku z ovládacieho panelu zariadenia a vyhľadajte na nej IP adresu zariadenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Nekvalitné fyzické pripojenie
  • Počítač používa nesprávnu IP adresu zariadenia
  • Počítač nie je schopný komunikácie so zariadením
  • Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete
  • Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou
  • Váš počítač alebo pracovná stanica môže byť nastavený nesprávne
  • Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne


Riešenie problémov

Nekvalitné fyzické pripojenie

1.
Overte, či je produkt pripojený k správnemu sieťovému portu pomocou kábla správnej dĺžky.
2.
Overte, či sú káblové pripojenia zabezpečené.
3.
Pozrite sa na pripojenie k sieťovému portu na zadnej strane produktu a overte si, či svieti jantárová kontrolka aktivity a zelená kontrolka stavu pripojenia.
4.
Ak problém aj naďalej pretrváva, vyskúšajte odlišný kábel alebo ho pripojte k odlišnému portu na rozbočovači.


Riešenie problémov

Počítač používa nesprávnu IP adresu zariadenia

1.
Otvorte vstavaný webový server a kliknite na kartu Porty. Overte aktuálnu IP adresu vybraného produktu. IP adresa zariadenia sa nachádza na konfiguračnej stránke zariadenia.
2.
Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti HP, vyberte rámček označený ako Vždy tlačiť na tejto tlačiarni, dokonca aj vtedy, keď sa jej IP adresa zmení.
3.
Ak ste nainštalovali produkt pomocou štandardného portu TCP/IP od spoločnosti Microsoft, použite namiesto IP adresy názov hostiteľa.
4.
Ak je IP adresa správna, vymažte produkt a pridajte ho znovu.


Riešenie problémov

Počítač nie je schopný komunikácie so zariadením

1.
Otestujte sieťovú komunikáciu odoslaním príkazu ping v rámci siete.

a.
Spustite príkazový riadok vo vašom počítači. V systéme Windows kliknite na tlačidlo Štart, na položku Spustiť a zadajte príkaz cmd.
b.
Zadajte príkaz ping, po ktorom bude nasledovať IP adresa zariadenia.
c.
Ak sa v okne zobrazia doby odozvy, sieť funguje.

2.
Ak príkaz ping zlyhal, overte, či sú zapnuté sieťové rozbočovače a potom overte, či sieťové nastavenia, produkt a počítač sú nakonfigurované pre rovnakú sieť.


Riešenie problémov

Zariadenie používa nesprávne nastavenia spojenia a duxplexnej prevádzky v rámci siete

Spoločnosť Hewlett-Packard odporúča, aby ste toto nastavenie nechali v automatickom režime (predvolené nastavenie). Ak zmeníte tieto nastavenia, musíte ich zmeniť aj v rámci siete.


Riešenie problémov

Nové softvérové aplikácie môžu spôsobovať problémy s kompatibilitou

Overte si, či nové softvérové programy boli správne nainštalované, a či využívajú správny ovládač tlačiarne.


Riešenie problémov

Váš počítač alebo pracovná stanica môže byť nastavený nesprávne

1.
Skontrolujte sieťové ovládače, ovládače tlačiarne a presmerovanie v rámci siete.
2.
Overte si, či je operačný systém správne nakonfigurovaný.


Riešenie problémov

Zariadenie je vypnuté alebo iné sieťové nastavenia sú nesprávne

1.
Vytlačte konfiguračnú stránku, aby ste skontrolovali stav sieťového protokolu. V prípade potreby ho zapnite.
2.
V prípade potreby zmeňte konfiguráciu nastavení siete.


Riešenie problémov

Problémy so softvérom produktu

Problém
Riešenie
Ovládač tlačiarne pre produkt sa v priečinku Tlačiareň nenachádza.
●
Ak chcete reštartovať proces zoraďovania, reštartujte počítač. Ak zoraďovač zlyhal, v priečinku Printers (Tlačiarne) sa nebudú zobrazovať žiadne ovládače tlačiarne.
●
Opätovne nainštalujte softvér produktu.
POZNÁMKA:

Zavrite bežiace aplikácie. Ak má aplikácia ikonu na hlavnom paneli, kliknite pravým tlačidlom na ikonu a vyberte položku Zavrieť alebo Vypnúť.

●
Skúste pripojiť kábel USB k inému portu USB na počítači.
Počas inštalácie softvéru sa objavilo chybové hlásenie.
●
Opätovne nainštalujte softvér produktu.
POZNÁMKA:

Zavrite bežiace aplikácie. Ak má aplikácia ikonu na paneli úloh, kliknite pravým tlačidlom na ikonu a vyberte položku Zavrieť alebo Vypnúť.

●
Skontrolujte veľkosť voľného miesta na disku, do ktorého inštalujete softvér produktu. Ak je to potrebné, uvoľnite čo najviac priestoru a preinštalujte softvér produktu.
●
Ak je to potrebné, spustite defragmentáciu disku a preinštalujte softvér produktu.
Produkt je v pohotovostnom stave, ale netlačí.
●
Vytlačte konfiguračnú stránku a skontrolujte fungovanie produktu.
●
Skontrolujte správnosť pripojenia káblov a ich súlad s technickými údajmi. Týka sa to rozhrania USB a napájacieho kábla. Skúste nový kábel.


Riešenie problémov

Riešenie bežných problémov na systémoch Mac

V tejto časti nájdete informácie o nasledujúcich témach

  • Ovládač tlačiarne nie je uvedený v zozname Print & Fax (Tlač a faxovanie).
  • Názov produktu sa neobjavuje v zozname zariadení v zozname Print & Fax (Tlač a faxovanie)
  • Ovládač tlačiarne automaticky nenastaví vami zvolený produkt v zozname Print & Fax (Tlač a faxovanie)
  • Tlačová úloha sa neodoslala do požadovaného zariadenia
  • Pri pripojení pomocou kábla USB sa produkt po zvolení ovládača neobjaví v zozname Print & Fax (Tlač a faxovanie).
  • Ak používate univerzálny ovládač tlačiarne pri pripojení prostredníctvom rozhrania USB


Riešenie problémov

Ovládač tlačiarne nie je uvedený v zozname Print & Fax (Tlač a faxovanie).

1.
Skontrolujte, či je súbor GZ produktu uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources. Ak je to potrebné, preinštalujte softvér.
2.
Ak sa v priečinku nachádza súbor GZ, súbor PPD môže byť poškodený. Súbor odstráňte a preinštalujte softvér.


Riešenie problémov

Názov produktu sa neobjavuje v zozname zariadení v zozname Print & Fax (Tlač a faxovanie)

1.
Uistite sa, že káble sú správne pripojené a že je zariadenie zapnuté.
2.
Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či názov na konfiguračnej stránke zodpovedá názvu produktu v zozname Print & Fax (Tlač a faxovanie).
3.
Vymeňte kábel USB alebo sieťový kábel za vysoko kvalitný kábel.


Riešenie problémov

Ovládač tlačiarne automaticky nenastaví vami zvolený produkt v zozname Print & Fax (Tlač a faxovanie)

1.
Uistite sa, že káble sú správne pripojené a že je zariadenie zapnuté.
2.
Skontrolujte, či je súbor GZ produktu uložený v nasledujúcom priečinku na pevnom disku: Library/Printers/PPDs/Contents/Resources. Ak je to potrebné, preinštalujte softvér.
3.
Ak sa v priečinku nachádza súbor GZ, súbor PPD môže byť poškodený. Súbor odstráňte a preinštalujte softvér.
4.
Vymeňte kábel USB alebo sieťový kábel za vysoko kvalitný kábel.


Riešenie problémov

Tlačová úloha sa neodoslala do požadovaného zariadenia

1.
Otvorte tlačový rad a reštartujte tlačovú úlohu.
2.
Tlačovú úlohu mohol prijať iný produkt s rovnakým alebo podobným názvom. Názov produktu skontrolujte vytlačením konfiguračnej stránky. Overte, či názov na konfiguračnej stránke zodpovedá názvu produktu v zozname Print & Fax (Tlač a faxovanie).


Riešenie problémov

Pri pripojení pomocou kábla USB sa produkt po zvolení ovládača neobjaví v zozname Print & Fax (Tlač a faxovanie).
Riešenie problémov so softvérom

▲
Uistite sa, že váš počítač Macintosh používa operačný systém Mac OS X v10.5 alebo novší.

Riešenie problémov s hardvérom

1.
Skontrolujte, či je zariadenie zapnuté.
2.
Uistite sa, že je správne pripojený kábel USB.
3.
Skontrolujte, či používate vhodný kábel USB na prenos vysokou rýchlosťou.
4.
Uistite sa, že z okruhu neodoberá napätie príliš veľa USB zariadení. Odpojenie všetkých zariadení z reťazca a pripojenie kábla priamo k portu USB na počítači
5.
Skontrolujte, či v reťazci za sebou nemáte viac ako dva nenapájané rozvádzače USB. Odpojte všetky zariadenia z reťazca a potom kábel pripojte priamo k portu USB na počítači.
POZNÁMKA:

Klávesnica iMac je prípad nenapájaného rozbočovača USB.


Riešenie problémov

Ak používate univerzálny ovládač tlačiarne pri pripojení prostredníctvom rozhrania USB

Ak ste pripojili kábel USB pred inštaláciou softvéru, na miesto ovládača určeného pre tento produkt možno používate univerzálny ovládač.

1.
Odstráňte univerzálny ovládač tlačiarne.
2.
Preinštalujte softvér z produktového disku CD. Kábel USB nepripájajte, kým vás k tomu inštalačný program softvéru nevyzve.
3.
Ak je nainštalovaných niekoľko tlačiarní, skontrolujte, či ste v rozbaľovacej ponuke Format For (Formát pre) v dialógovom okne Print (Tlač) vybrali správnu tlačiareň.


Spotrebný materiál a príslušenstvo

Spotrebný materiál a príslušenstvo
  • Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu
  • Čísla dielov


Spotrebný materiál a príslušenstvo

Objednávanie náhradných dielov, príslušenstva a spotrebného materiálu

Objednanie spotrebného materiálu a papiera
www.hp.com/go/suresupply
Objednanie originálnych súčastí alebo príslušenstva značky HP
www.hp.com/buy/parts
Objednávanie cez poskytovateľov servisu alebo podpory
Kontaktujte autorizovaný servis spoločnosti HP alebo poskytovateľa podpory.


Spotrebný materiál a príslušenstvo

Čísla dielov

Nasledujúci zoznam príslušenstva bol aktuálny v čase tlače. Informácie o objednaní a dostupnosť príslušenstva sa môžu počas životnosti produktu zmeniť.

V tejto časti nájdete informácie o nasledujúcich témach

  • Tlačová kazeta
  • Káble a rozhrania
  • Súpravy na údržbu


Spotrebný materiál a príslušenstvo

Tlačová kazeta

Položka
Popis
Číslo dielu
Tlačová kazeta pre tlačiarne HP LaserJet
Čierna tlačová kazeta
CE278A


Spotrebný materiál a príslušenstvo

Káble a rozhrania

Položka
Popis
Číslo dielu
Kábel USB
2-metrový kábel A – B
8121-0868


Spotrebný materiál a príslušenstvo

Súpravy na údržbu

Položka
Popis
Číslo dielu
Podávací valček
Podávací valček pre vstupný zásobník
RL1-1443-000CN
Mechanizmus separačnej vložky
Separačná vložka pre vstupný zásobník
RM1-4006-000CN


Servis a podpora

Servis a podpora
  • Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard
  • Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet
  • Údaje uložené na tlačovej kazete
  • Licenčná zmluva pre koncového používateľa
  • Podpora zákazníkov
  • Opätovné zabalenie produktu


Servis a podpora

Vyhlásenie o obmedzenej záruke poskytovanej spoločnosťou Hewlett-Packard

PRODUKT HP
TRVANIE OBMEDZENEJ ZÁRUKY
HP LaserJet M1536dnf
Jednoročná výmena zariadenia

Spoločnosť HP sa vám ako koncovému zákazníkovi zaručuje, že od dátumu kúpy až do konca horeuvedenej lehoty nebude mať hardvér a príslušenstvo od spoločnosti HP žiadne chyby spôsobené použitými materiálmi a spracovaním. Ak spoločnosť HP počas záručnej lehoty obdrží upozornenie o takýchto chybách, výrobky, ktoré sa ukázali ako chybné, podľa vlastného uváženia opraví alebo vymení. Vymenené výrobky môžu byť nové alebo výkonom rovnocenné novým.

Spoločnosť HP sa vám zaručuje, že od dátumu kúpy až do konca horeuvedeného obdobia nebude softvér spoločnosti HP neschopný vykonávať programové inštrukcie v dôsledku chýb materiálu alebo spracovania pod podmienkou, že bude správne nainštalovaný a používaný. Ak spoločnosť HP obdrží počas záručnej lehoty upozornenie na takéto chyby, vymení softvér, ktorý nevykonáva programové inštrukcie pre takéto chyby.

Spoločnosť HP nezaručuje, že prevádzka zariadení značky HP bude bez prerušenia a bez chýb. Ak spoločnosť HP nedokáže v rámci rozumného obdobia opraviť alebo vymeniť akýkoľvek výrobok do zaručeného stavu, budete mať právo na vrátenie kúpnej ceny po urýchlenom vrátení výrobku.

Výrobky spoločnosti HP môžu obsahovať obnovené súčasti, ktoré sú rovnocenné s novými z hľadiska výkonu, alebo ktoré mohli byť náhodne použité.

Záruka sa nevzťahuje na chyby spôsobené (a) nesprávnou alebo neadekvátnou údržbou alebo kalibráciou, (b) softvérom, rozhraním, dielmi alebo spotrebnými materiálmi, ktoré nedodala spoločnosť HP, (c) nepovolenými úpravami alebo zneužitím, (d) prevádzkou mimo vydaných technických údajov o prostredí pre zariadenie alebo (e) nesprávnou prípravou alebo údržbou miesta.

V ROZSAHU POVOLENOM MIESTNOU LEGISLATÍVOU, VYŠŠIE UVEDENÉ ZÁRUKY SÚ EXKLUZÍVNE A ŽIADNA INÁ ZÁRUKA ALEBO PODMIENKA, ČI UŽ V PÍSANEJ ALEBO ÚSTNEJ PODOBE, NIE JE VYJADRENÁ ALEBO IMPLIKOVANÁ A SPOLOČNOSŤ HP OSOBITNE VYHLASUJE, ŽE NEPOSKYTUJE ZÁRUKY ALEBO PODMIENKY OBCHODOVATEĽNOSTI, USPOKOJIVEJ KVALITY A VHODNOSTI NA KONKRÉTNY ÚČEL. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú obmedzenie trvania akejkoľvek implicitnej záruky, takže vyššie uvedené obmedzenia alebo vylúčenia, sa nemusia na vás vzťahovať. Táto záruka vám poskytuje špecifické zákonné práva a môžete mať tiež iné práva, ktoré sa odlišujú v závislosti od krajiny/oblasti, štátu alebo provincie.

Obmedzená záruka spoločnosti HP platí v ktorejkoľvek krajine/oblasti alebo lokalite, kde má spoločnosť HP podporu pre tento produkt a kde spoločnosť HP predávala tento produkt. Úroveň zaručených prijímaných služieb sa môže odlišovať podľa miestnych noriem. Spoločnosť HP nezmení formu, prispôsobenie alebo funkcie produktu, aby sa mohlo prevádzkovať v krajine/oblasti, pre ktorú nikdy nebolo určené z právnych alebo regulačných dôvodov.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, SÚ PROSTRIEDKY V TOMTO ZÁRUČNOM PREHLÁSENÍ URČENÉ PRE VAŠE ZÁKLADNÉ A VÝHRADNÉ NÁPRAVY. OKREM VYŠŠIE UVEDENÝCH PRÍPADOV NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA STRATU ÚDAJOV ALEBO ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ CHYBY BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM. Niektoré krajiny/oblasti, štáty alebo provincie neumožňujú vylúčenie alebo obmedzenie náhodných alebo následných poškodení, takže vyššie uvedené obmedzenia alebo vylúčenia sa nemusia na vás vzťahovať.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Záruka s prémiovou ochranou od spoločnosti HP: Vyhlásenie o obmedzenej záruke na tlačové kazety LaserJet

Za tento produkt spoločnosti HP sa ručí, že nebude obsahovať chyby materiálu alebo spracovania.

Táto záruka sa nevzťahuje na produkty, ktoré (a) sa doplnili, obnovili, prerobili alebo do ktorých sa svojvoľne akýmkoľvek spôsobom zasahovalo, (b) vykazujú problémy spôsobené zneužitím, nesprávnym uskladnením alebo prevádzkou mimo uvedených technických údajov prostredia pre tlačiareň alebo (c) vykazujú opotrebovanie spôsobené bežným používaním.

Aby ste získali záručné služby, vráťte produkt na mieste zakúpenia (s písomným popisom problému a tlačovými vzorkami) alebo kontaktujte podporu pre zákazníkov spoločnosti HP. Na základe rozhodnutia spoločnosti HP sa vymení produkt, ktorý sa preukázal, že je chybný alebo sa vám vráti jeho kúpna cena.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, JE VYŠŠIE UVEDENÁ ZÁRUKA EXKLUZÍVNA A ŽIADNA INÁ ZÁRUKA ALEBO STAV BEZ OHĽADU NA TO, ČI JE PÍSOMNÝ ALEBO ÚSTNY, NIE JE VYSLOVENÝ ALEBO IMPLICITNÝ A SPOLOČNOSŤ HP ŠPECIFICKY ODMIETA AKÉKOĽVEK IMPLICITNÉ ZÁRUKY ALEBO PODMIENKY PREDAJNOSTI, DOSTATOČNEJ KVALITY A VHODNOSTI PRE PRÍSLUŠNÝ ÚČEL.

V ROZSAHU, KTORÝ UMOŽŇUJÚ MIESTNE ZÁKONY, NEBUDÚ ZA ŽIADNYCH OKOLNOSTÍ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATELIA ZODPOVEDNÍ ZA PRIAME, ŠPECIÁLNE, NÁHODNÉ, NÁSLEDNÉ (VRÁTANE STRATY ZISKU ALEBO ÚDAJOV) ALEBO INÉ POŠKODENIA BEZ OHĽADU NA TO, ČI SA ZAKLADAJÚ NA ZMLUVE, ÚMYSELNOM UBLÍŽENÍ ALEBO INÝM SPÔSOBOM.

ZÁRUČNÉ PODMIENKY UVEDENÉ V TOMTO VYHLÁSENÍ OKREM ROZSAHU, KTORÝ JE ZO ZÁKONA POVOLENÝ, ICH NEVYLUČUJÚ, NEOBMEDZUJÚ ALEBO NEUPRAVUJÚ A OKREM POVINNÝCH ZÁKONNÝCH PRÁV SA VZŤAHUJÚ NA PREDAJ TOHTO PRODUKTU VÁM.


Servis a podpora

Údaje uložené na tlačovej kazete

Tlačové kazety HP používané u tohto produktu obsahujú pamäťový čip, ktorý pomáha pri prevádzke zariadenia.

Okrem toho pamäťový čip zbiera limitovaný súbor informácií o používaní produktu, ktoré môžu zahŕňať nasledovné údaje: dátum prvotnej inštalácie tlačovej kazety, dátum posledného použitia tlačovej kazety, počet strán vytlačených tlačovou kazetou, pokrytie stránky, použité režimy tlače, výskyt tlačových chýb a model zariadenia. Vďaka týmto informáciám môže spoločnosť HP navrhovať budúce produkty, ktoré dokonale spĺňajú požiadavky našich zákazníkov na kvalitu tlače.

Zozbierané údaje z čipu tlačovej kazety neobsahujú informácie, na základe ktorých by bolo možné priradiť konkrétny produkt alebo kazetu k danému zákazníkovi alebo používateľovi.

Spoločnosť HP zhromažďuje vzorky z pamäťových čipov tlačových kaziet, ktoré boli vrátené v rámci programu bezplatného návratu a recyklácie HP (partneri HP Planet: www.hp.com/recycle). Pamäťové čipy z tohto zberu sa načítavajú a študujú s cieľom zdokonaliť budúce produkty od spoločnosti HP. Partneri spoločnosti HP, ktorí pomáhajú recyklovať túto tlačovú kazetu, môžu mať tiež prístup k týmto údajom.

Každá externá spoločnosť, ktorá disponuje touto tlačovou kazetou, môže získať prístup k anonymným informáciám na pamäťovom čipe. Ak uprednostníte zamietnutie prístupu k týmto informáciám, môžete vyvolať nemožnosť prevádzky čipu. Ak však vyvoláte nemožnosť prevádzky pamäťového čipu, pamäťový čip nebude možné použiť v žiadnom produkte od spoločnosti HP.


Servis a podpora

Licenčná zmluva pre koncového používateľa

PRED POUŽÍVANÍM TOHTO SOFTVÉROVÉHO PRODUKTU SI DÔKLADNE PREČÍTAJTE NASLEDOVNÉ: Táto licenčná zmluva pre koncového používateľa („licenčná zmluva“) je zmluvou medzi (a) vami (buď jednotlivcom alebo spoločnosťou, ktorú zastupujete) a (b) spoločnosťou Hewlett-Packard Company („HP“) a upravuje používanie tohto softvérového produktu („softvér“). Táto licenčná zmluva neplatí v prípade, že medzi vami a spoločnosťou HP alebo jej dodávateľmi softvéru bola uzatvorená osobitná licenčná zmluva, a to vrátane licenčnej zmluvy nachádzajúcej sa v elektronickej dokumentácii. Výraz „softvér“ sa môže vzťahovať na (i) súvisiace médiá, (ii) používateľskú príručku a ďalšie tlačené dokumenty a (iii) dokumentáciu „online“ alebo elektronickú dokumentáciu (spoločne označenú ako „používateľská dokumentácia“).

PRÁVA NA SOFTVÉR SÚ PONÚKANÉ LEN ZA PREDPOKLADU, ŽE SÚHLASÍTE SO VŠETKÝMI PODMIENKAMI TEJTO LICENČNEJ ZMLUVY. INŠTALÁCIOU, SKOPÍROVANÍM, PREVZATÍM ALEBO INÝM POUŽITÍM TOHTO SOFTVÉRU SÚHLASÍTE S PODMIENKAMI LICENČNEJ ZMLUVY. AK TÚTO LICENČNÚ ZMLUVU NEAKCEPTUJETE, SOFTVÉR NEINŠTALUJTE, NEPREBERAJTE A ANI INÝM SPÔSOBOM NEPOUŽÍVAJTE. AK STE SOFTVÉR KÚPILI, ALE NESÚHLASITE S TOUTO LICENČNOU ZMLUVOU, DO ŠTRNÁSTICH DNÍ HO VRÁŤTE TAM, KDE STE HO ZAKÚPILI A BUDE VÁM VYPLATENÁ JEHO KÚPNA CENA. AK JE SOFTVÉR NAINŠTALOVANÝ ALEBO POSKYTNUTÝ AJ S INÝM PRODUKTOM SPOLOČNOSTI HP, MÔŽETE VRÁTIŤ CELÝ NEPOUŽITÝ PRODUKT.

1. SOFTVÉR TRETÍCH STRÁN. Okrem softvéru, ktorý je vlastníctvom spoločnosti HP („softvér spoločnosti HP“), môže byť súčasťou tohto softvéru aj softvér poskytnutý na základe licencie od tretích strán („softvér tretích strán“ a „licencia od tretích strán“). Softvér tretích strán je vám poskytnutý na základe podmienok uvedených v súvisiacej licencii od tretích strán. Licencia od tretích strán sa vo všeobecnosti nachádza v príslušnom súbore, napríklad license.txt. Ak licenciu od tretích strán nemôžete nájsť, mali by ste sa obrátiť na podporu spoločnosti HP. Ak niektorá z licencií od tretích strán poskytuje prístup k zdrojovému kódu (napríklad všeobecná verejná licencia GNU) a predmetný zdrojový kód nie je súčasťou softvéru, informácie o získaní takéhoto zdrojového kódu nájdete na stránkach podpory daného produktu na webovej lokalite spoločnosti HP (hp.com).

2. LICENČNÉ PRÁVA. V prípade, že splníte všetky podmienky tejto licenčnej zmluvy, získate nasledujúce práva:

a. Používanie. Spoločnosť HP vám udeľuje licenciu na používanie jednej kópie tohto softvéru. „Používanie“ znamená inštalovanie, kopírovanie, ukladanie, nahrávanie, spúšťanie alebo zobrazovanie softvéru spoločnosti HP. Softvér spoločnosti HP nesmiete upravovať ani deaktivovať jeho licenčné alebo ovládacie funkcie. Ak spoločnosť HP poskytuje tento softvér na používanie so zobrazovacím alebo tlačovým produktom (napríklad, ak softvérom je ovládač tlačiarne, firmvér alebo doplnok), softvér spoločnosti HP môžete používať iba s týmto produktom („produkt spoločnosti HP“). Ďalšie obmedzenia týkajúce sa používania sa môžu nachádzať v používateľskej dokumentácii. Na účely používania nesmiete oddeľovať časti softvéru spoločnosti HP. Nemáte právo distribuovať softvér spoločnosti HP.

b. Kopírovanie. Právo na kopírovanie znamená, že môžete robiť archívne alebo záložné kópie softvéru tak, aby každá kópia obsahovala všetky pôvodné vlastnícke upozornenia softvéru a bola použitá len na účely zálohovania.

3. INOVÁCIE. Ak chcete softvér spoločnosti HP použiť ako inováciu, aktualizáciu alebo doplnok (spoločne označované ako „inovácia“), musíte byť najprv vlastníkom licencie na pôvodný softvér spoločnosti HP, ktorý je spoločnosťou HP odsúhlasený na inováciu. Ak inovácia nahrádza pôvodný softvér spoločnosti HP, tak ho potom už ďalej nemôžete používať. Ak spoločnosť HP v súvislosti s inováciou neposkytne iné podmienky, tak táto licenčná zmluva sa bude vzťahovať na všetky inovácie. V prípade, že dôjde k rozporu medzi touto licenčnou zmluvou a inými podmienkami, tieto iné podmienky budú mať prednosť.

4. PREVOD SOFTVÉRU.

a. Prevod softvéru tretej strane. Pôvodný koncový používateľ softvéru spoločnosti HP môže uskutočniť jednorazový prevod softvéru spoločnosti HP na iného koncového používateľa. Každý prevod bude obsahovať všetky súčasti softvéru, médiá, používateľskú dokumentáciu, túto licenčnú zmluvu a v prípade výskytu aj certifikát pravosti. Pri prevode nesmie ísť o nepriamy prevod, napríklad prostredníctvom inej osoby. Pred prevodom musí koncový používateľ, ktorý prijíma prevádzaný softvér, súhlasiť s touto licenčnou zmluvou. Prevedením softvéru spoločnosti HP vaša licencia automaticky končí.

b. Obmedzenia. Softvér spoločnosti HP nesmiete poskytovať na základe nájomnej alebo lízingovej zmluvy a ani ho požičiavať. Softvér spoločnosti HP nesmiete používať ani na spoločné komerčné zdieľanie alebo využívanie na kancelárske účely. Okrem prípadov výslovne uvedených v tejto licenčnej zmluve nesmiete na softvér spoločnosti HP udeľovať licencie, nesmiete ho postupovať a ani iným spôsobom prevádzať.

5. VLASTNÍCKE PRÁVA. Všetky duševné vlastnícke práva na softvér a používateľskú dokumentáciu vlastní spoločnosť HP alebo jej dodávatelia a sú chránené zákonmi, ku ktorým patria príslušné zákony na ochranu autorských práv, obchodného tajomstva, patentov a ochranných známok. Zo softvéru nesmiete odstrániť žiadne označenia produktu, upozornenia na autorské práva alebo vlastnícke obmedzenia.

6. OBMEDZENIE DEKÓDOVANIA. Softvér spoločnosti HP nesmiete dekódovať, dekompilovať ani rozkladať, okrem zákonom povolených prípadov a v rozsahu, ktorý príslušné zákony umožňujú.

7. SÚHLAS S POUŽITÍM ÚDAJOV. Spoločnosť HP a jej pobočky môžu zbierať a používať technické informácie, ktoré im poskytnete v súvislosti s (i) používaním softvéru alebo produktu spoločnosti HP alebo (ii) prijatím služieb podpory týkajúcich sa softvéru alebo produktu spoločnosti HP. S týmito informáciami sa bude narábať v súlade s pravidlami spoločnosti HP o ochrane súkromia. Spoločnosť HP takéto informácie nepoužije spôsobom, ktorý by vás osobne identifikoval, okrem prípadov nutných na zlepšenie použitia produktu alebo poskytnutie služieb podpory.

8. OBMEDZENIE ZODPOVEDNOSTI. Celková zodpovednosť spoločnosti HP a jej dodávateľov vyplývajúca z tejto licenčnej zmluvy a zároveň váš výhradný nárok na odstránenie škôd na základe tejto licenčnej zmluvy je len do výšky sumy, ktorú ste skutočne zaplatili za produkt alebo do sumy 5,00 USD, a to bez ohľadu na prípadné škody, ktoré vám mohli vzniknúť. V MAXIMÁLNOM ROZSAHU UMOŽNENOM PLATNOU LEGISLATÍVOU NEBUDÚ SPOLOČNOSŤ HP ANI JEJ DODÁVATELIA V ŽIADNOM PRÍPADE ZODPOVEDNÍ ZA ŠPECIFICKÉ, NÁHODNÉ, NEPRIAME ALEBO NÁSLEDNÉ ŠKODY (VRÁTANE STRATY ZISKU, ÚDAJOV, PRERUŠENIA ČINNOSTI, POŠKODENIA ZDRAVIA ALEBO STRATY SÚKROMIA) TÝKAJÚCE SA POUŽÍVANIA ALEBO NEMOŽNOSTI POUŽÍVAŤ SOFTVÉR, AJ KEĎ SPOLOČNOSŤ HP ALEBO JEJ DODÁVATEĽ BOLI POUČENÍ O MOŽNOSTI VZNIKU TAKÝCHTO ŠKÔD A VYŠŠIE UVEDENÉ ODSTRÁNENIE ŠKÔD NESPLNILO SVOJ HLAVNÝ ÚČEL. Niektoré štáty alebo právne systémy nepovoľujú výnimky alebo obmedzenia náhodných alebo následných škôd a preto sa vyššie uvedené obmedzenia nemusia na vás vzťahovať.

9. ŠTÁTNI ZÁKAZNÍCI V USA. Pre štátne inštitúcie v USA platí, že licencie na komerčný počítačový softvér, dokumentáciu k počítačovému softvéru a technické údaje pre komerčné položky sú poskytované na základe príslušnej komerčnej licenčnej zmluvy spoločnosti HP v súlade s predpismi FAR 12.211 a FAR 12.212.

10. SÚLAD S VÝVOZNÝMI ZÁKONMI. Budete dodržiavať všetky zákony, pravidlá a predpisy (i) týkajúce sa vývozu alebo dovozu softvéru alebo (ii) obmedzujúce používanie softvéru vrátane všetkých obmedzení týkajúcich sa šírenia jadrových, chemických alebo biologických zbraní.

11. VYHRADENIE PRÁV. Spoločnosť HP a jej dodávatelia si vyhradzujú všetky práva, ktoré vám neboli touto licenčnou zmluvou výslovne priznané.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Servis a podpora

Podpora zákazníkov

Získajte telefonickú podporu vo svojej krajine/oblasti
Pripravte si názov produktu, sériové číslo, dátum zakúpenia a popis problému.
Telefónne čísla krajiny/oblasti sa nachádzajú na letáku, ktorý sa nachádzal v škatuli s produktom alebo na lokalite www.hp.com/support/.
Získajte 24-hodinovú internetovú podporu
www.hp.com/support/ljm1530series
Získajte podporu pre produkty používané s počítačom Macintosh
www.hp.com/go/macosx
Prevezmite si pomocné softvérové programy, ovládače a elektronické informácie
www.hp.com/go/ljm1530series_software
Objednanie dodatočných služieb alebo dohôd o údržbe od spoločnosti HP
www.hp.com/go/carepack
Zaregistrujte svoj produkt
www.register.hp.com


Servis a podpora

Opätovné zabalenie produktu

Ak Stredisko starostlivosti o zákazníkov spoločnosti HP určí, že váš produkt je potrebné vrátiť spoločnosti HP na opravu, produkt pred jeho odoslaním opätovne zabaľte vykonaním nasledujúcich krokov.

UPOZORNENIE:

Za poškodenie pri preprave v dôsledku nedostatočného zabalenia zodpovedá zákazník.

1.
Vyberte a uschovajte tlačovú kazetu.
UPOZORNENIE:

Je veľmi dôležité, aby ste pred odoslaním produktu vybrali tlačovú kazetu. Tlačová kazeta, ktorá zostane v produkte počas prepravy, sa môže vysypať a pokryť motor a iné časti produktu tonerom.

Ak chcete zabrániť poškodeniu tlačovej kazety, nedotýkajte sa jej valca a uložte ju do jej pôvodného balenia alebo niekde, kde nebude vystavená svetlu.

2.
Odpojte a uschovajte si napájací kábel, kábel rozhrania a doplnkové príslušenstvo, napríklad kartu EIO.
3.
Ak je to možné, priložte do balenia aj vzorky tlače a 50 až 100 hárkov papiera alebo iných tlačových médií, ktoré sa vytlačili nesprávne.
4.
Ak chcete v USA požiadať o nový baliaci materiál, volajte služby pre zákazníkov spoločnosti HP. V iných oblastiach podľa možnosti použite pôvodný baliaci materiál. Spoločnosť Hewlett-Packard odporúča prepravované zariadenie poistiť.


Technické údaje produktu

Technické údaje produktu
  • Fyzické technické údaje
  • Spotreba energie, elektrické technické údaje a zvukové emisie
  • Požiadavky na okolité prostredie


Technické údaje produktu

Fyzické technické údaje

Fyzické špecifikácie1
Špecifikácia
HP LaserJet M1536dnf
Hmotnosť produktu
11,7 kg
Výška produktu
373 mm
Hĺbka produktu
343 mm
Šírka produktu
441 mm

1 Hodnoty vychádzajú z predbežných údajov. Pozrite si časť www.hp.com/support/ljm1530series.


Technické údaje produktu

Spotreba energie, elektrické technické údaje a zvukové emisie

Aktuálne informácie nájdete na adrese www.hp.com/go/ljm1530series_regulatory.


Technické údaje produktu

Požiadavky na okolité prostredie

Požiadavky na okolité prostredie
Prevádzkové1
Skladovacie1
Teplota
10 °C až 32,5 °C
0 °C až 35 °C
Relatívna vlhkosť
10 % až 80 %
10 % až 80 %

1 Hodnoty vychádzajú z predbežných údajov. Pozrite si časť www.hp.com/support/ljm1530series.


Regulačné informácie

Regulačné informácie
  • Smernice komisie FCC
  • Program ekologického dozoru nad nezávadnosťou výrobkov
  • Vyhlásenie o zhode
  • Prehlásenia o bezpečnosti
  • Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty


Regulačné informácie

Smernice komisie FCC

Na základe testov bolo uznané, že zariadenie vyhovuje limitom pre digitálne zariadenia triedy B podľa článku 15 predpisov FCC. Tieto limity sú určené tak, aby poskytovali primeranú ochranu pred škodlivým rušením počas prevádzky v obývanej zóne. Toto zariadenie generuje, využíva a môže vyžarovať vysokofrekvenčnú energiu. Ak sa toto zariadenie neinštaluje a nepoužíva v súlade s pokynmi, môže spôsobovať škodlivé rušenie rádiovej komunikácie. Neexistuje však záruka, že sa pri konkrétnej inštalácii rušenie neobjaví. Ak zariadenie spôsobuje škodlivé rušenie rozhlasového alebo televízneho príjmu, čo sa dá dokázať vypnutím a zapnutím zariadenia, odporúčame, aby ste sa pokúsili odstrániť rušenie niektorým z nasledovných opatrení:

●
zmenou orientácie alebo presunutím antény prijímača,
●
zväčšením vzdialenosti medzi zariadením a prijímačom,
●
pripojením zariadenia k zásuvke v inom obvode, než ku ktorému je pripojený prijímač,
●
konzultáciou problému s vaším predajcom alebo so skúseným rádiovým alebo televíznym technikom.
POZNÁMKA:

Akékoľvek zmeny alebo modifikácie tlačiarne, ktoré nie sú výslovne schválené spoločnosťou HP, môžu zrušiť oprávnenie používateľa na prevádzkovanie zariadenia.

Na dosiahnutie súladu s obmedzeniami triedy B predpisov FCC, článok 15, sa vyžaduje používanie tieneného kábla rozhrania.


Regulačné informácie

Program ekologického dozoru nad nezávadnosťou výrobkov

V tejto časti nájdete informácie o nasledujúcich témach

  • Ochrana životného prostredia
  • Produkcia ozónu
  • Spotreba energie
  • Spotreba tonera
  • Spotreba papiera
  • Plasty
  • Spotrebný materiál tlačiarne HP LaserJet
  • Pokyny k vráteniu a recyklácii
  • Papier
  • Obmedzenia materiálov
  • Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie
  • Chemické látky
  • Hárok s údajmi o bezpečnosti materiálu (MSDS)
  • Ďalšie informácie


Regulačné informácie

Ochrana životného prostredia

Spoločnosť Hewlett-Packard Company sa zaviazala vyrábať kvalitné výrobky a zároveň nezaťažovať životné prostredie. Tento výrobok bol navrhnutý tak, aby spĺňal parametre, na základe ktorých sa jeho vplyv na životné prostredie minimalizuje.


Regulačné informácie

Produkcia ozónu

Tento výrobok nevytvára ani zanedbateľné množstvá ozónu (O3).


Regulačné informácie

Spotreba energie

Spotreba energie výrazne klesá v režime Pripravené alebo v režime Režim spánku, čo šetrí prírodné zdroje a peniaze bez vplyvu na výkon produktu. Zariadenie spoločnosti Hewlett-Packard označené logom ENERGY STAR® spĺňa špecifikácie americkej agentúry Environmental Protection Agency určené pre zariadenia na tvorbu obrazu. Produkty spĺňajúce tieto špecifikácie sú označené týmto znakom ENERGY STAR:

Značka ENERGY STAR®

Ďalšie informácie o produktoch spĺňajúcich tieto špecifikácie ENERGY STAR sú uvedené na adrese:

www.hp.com/go/energystar


Regulačné informácie

Spotreba tonera

EconoMode používa menej toneru, čo môže predĺžiť životnosť tlačovej kazety.


Regulačné informácie

Spotreba papiera

Funkcia manuálnej/automatickej obojstrannej tlače tohto produktu (tlač na obe strany) a tlač viacerých strán na jeden hárok papiera znižuje spotrebu papiera a nároky na prírodné zdroje.


Regulačné informácie

Plasty

Plastické súčiastky nad 25 gramov sú označené podľa medzinárodných štandardov, čo zvyšuje možnosti ich identifikácie pre účely recyklácie na konci životnosti výrobku.


Regulačné informácie

Spotrebný materiál tlačiarne HP LaserJet

Vracanie a recyklovanie použitých tlačových kaziet HP LaserJet je jednoduché - bezplatné - prostredníctvom služby HP Planet Partners. S každou novou tlačovou kazetou a balením spotrebného materiálu sa dodávajú programové informácie a pokyny vo viacerých jazykoch. Zaťaženie životného prostredia môžete ďalej znížiť aj tým, že budete vracať niekoľko kaziet súčasne, namiesto ich vracania po jednej.

Spoločnosť HP je odhodlaná poskytovať inovatívne, vysokokvalitné produkty a služby, ktoré sú environmentálne prijateľné, od dizajnu produktu a jeho výroby až po distribúciu, použitie používateľom a recykláciu. Ak sa zúčastňujete programu HP Planet Partners, ubezpečujeme vás, že vrátené tlačové kazety HP LaserJet sú recyklované vhodne tak, aby sa opätovne využili plasty a kovy pre nové produkty a nesmerovali na skládky v podobe miliónov ton odpadu. Keďže táto kazeta sa recykluje a použije sa v nových materiáloch, nebude vám vrátená. Ďakujeme vám za to, že chránite životné prostredie!

POZNÁMKA:

Návratový štítok použite len na vrátenie prázdnej, originálnej tlačovej kazety HP LaserJet. Nepoužívajte ho na vrátenie atramentových kaziet HP, kaziet od iných výrobcov, opätovne napĺňaných alebo prerábaných kaziet, alebo na reklamácie. Informácie o recyklácii atramentových kaziet HP nájdete na adrese http://www.hp.com/recycle.


Regulačné informácie

Pokyny k vráteniu a recyklácii

V tejto časti nájdete informácie o nasledujúcich témach

  • Spojené štáty a Portoriko
  • Vrátenia mimo USA


Regulačné informácie

Spojené štáty a Portoriko

Priložený štítok v krabici tonerovej kazety HP LaserJet je určený na vrátenie a recykláciu jednej alebo viacero použitých tlačových kaziet HP LaserJet. Postupujte podľa nižšie uvedených pokynov.

V tejto časti nájdete informácie o nasledujúcich témach

  • Viacnásobné vrátenie (viac ako jednej kazety)
  • Vrátenie jednotlivých kaziet
  • Preprava


Regulačné informácie

Viacnásobné vrátenie (viac ako jednej kazety)

1.
Každú tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
2.
Zlepte škatule k sebe pomocou páskovacej alebo baliacej pásky. Balík môže vážiť až 31 kg (70 libier).
3.
Použite jeden predplatený prepravný štítok.

ALEBO

1.
Použite svoju vlastnú vhodnú škatuľu, prípadne požiadajte o bezplatnú prázdnu zbernú škatuľu na lokalite www.hp.com/recycle alebo na čísle 1-800-340-2445 (zmestí sa do nej až 31 kg (70 libier) tlačových kaziet pre laserové tlačiarne HP).
2.
Použite jeden predplatený prepravný štítok.


Regulačné informácie

Vrátenie jednotlivých kaziet

1.
Tlačovú kazetu HP LaserJet zabaľte do jej pôvodnej krabice a obalu.
2.
Prepravný štítok umiestnite na prednú časť krabice.


Regulačné informácie

Preprava

Pri všetkých vráteniach tlačových kaziet od laserových tlačiarní značky HP za účelom recyklácie dajte balík kuriérovi UPS počas vašej nasledujúcej dodávky alebo vyzdvihnutia, prípadne ho odneste na autorizované stredisko preberania balíkov spoločnosťou UPS. Aby ste zistili miesto miestneho strediska preberania balíkov spoločnosťou UPS, zavolajte na číslo 1-800-VYZDVIHNUTIA alebo navštívte lokalitu www.ups.com. Ak balík vraciate pomocou štítku USPS, odovzdajte balík kuriérovi americkej poštovej služby alebo ho odneste do kancelárie americkej poštovej služby. Navštívte lokalitu www.hp.com/recycle alebo zavolajte na číslo 1-800-340-2445, aby ste získali viac informácií alebo objednali viac štítkov alebo škatúľ na hromadné vracanie. Požadované vyzdvihnutia spoločnosťou UPS sa budú spoplatňovať bežnými sadzbami za vyzdvihnutie. Informácie podliehajú zmenám bez predchádzajúceho upozornenia.

V tejto časti nájdete informácie o nasledujúcich témach

  • Pre obyvateľov Aljašky a Havajských ostrovov


Regulačné informácie

Pre obyvateľov Aljašky a Havajských ostrovov

Nepoužívajte označenie UPS. Informácie a pokyny vám budú poskytnuté na tel. čísle 1-800-340-2445. Spoločnosť U.S. Postal Services poskytuje služby bezplatnej prepravy vracaných kaziet po dohode s pobočkami HP na Aljaške a Havajských ostrovoch.


Regulačné informácie

Vrátenia mimo USA

Aby ste sa zúčastnili programu vrátenia a recyklácie HP Planet Partners, jednoducho postupujte podľa bežných nariadení v sprievodcovi recykláciou (nachádza sa v balení od vašej novej položky spotrebného materiálu pri produkte) alebo navštívte lokalitu www.hp.com/recycle. Vyberte svoju krajinu/oblasť, aby ste získali informácie o tom, ako vrátite spotrebný materiál k laserovým tlačiarňam značky HP.


Regulačné informácie

Papier

Tento produkt umožňuje používanie recyklovaného papiera, ktorý spĺňa požiadavky uvedené v príručke HP LaserJet printer family print media guide (Sprievodca tlačovými médiami pre tlačiarne HP LaserJet). Tento produkt umožňuje používanie recyklovaného papiera podľa normy EN12281:2002.


Regulačné informácie

Obmedzenia materiálov

Tento produkt spoločnosti HP neobsahuje ortuť.

Tento produkt obsahuje batériu, ktorá po skončení svojej životnosti môže vyžadovať osobitnú manipuláciu. Batérie dodané spoločnosťou Hewlett-Packard alebo obsiahnuté v tomto produkte majú tieto vlastnosti:

HP LaserJet Pro M1530 MFP Series
Typ
Carbon monofluoride lithium (Lítium monofluoridu uhlíka)
Hmotnosť
0,8 g
Umiestnenie
On formatter board (Na formátovacej doske)
Vymeniteľnosť používateľom
No (Bez)

Viac informácií o recyklácii získate na webovej lokalite www.hp.com/recycle, prípadne sa obráťte na miestne úrady alebo na organizáciu Electronics Industries Alliance (Asociácia elektronického priemyslu): www.eiae.org.


Regulačné informácie

Odstránenie opotrebovaných zariadení používateľmi v domácnostiach v rámci Európskej únie

Symbol odstraňovania odpadu EU

Tento symbol na produkte alebo jeho obale znamená, že produkt nesmiete zlikvidovať s ostatným domácim odpadom. Namiesto toho je vašou povinnosťou odovzdať opotrebované zariadenie na zberné miesto určené na recykláciu odpadových elektrických a elektronických zariadení. Separovaný zber a recyklácia odpadových zariadení po ich odstránení pomáha šetriť prírodné zdroje a zaisťuje recykláciu spôsobom, ktorý chráni zdravie človeka a životné prostredie. Ak chcete získať informácie, kde môžete odovzdať vaše odpadové zariadenia, obráťte sa na najbližšiu mestskú pobočku, službu, poskytovatela odvozu domáceho odpadu alebo na obchod, kde ste produkt kúpili.


Regulačné informácie

Chemické látky

Spoločnosť HP sa zaväzuje k poskytovaniu informácií svojim zákazníkom o chemických látkach v našich produktoch, tak ako je to nevyhnutné pre dosiahnutie súladu s právnymi požiadavkami, ako je napr. REACH (Nariadenie ES č. 1907/2006 Európskeho parlamentu a Rady). Správu s informáciami o chemických látkach v tomto produkte nájdete na lokalite: www.hp.com/go/reach.


Regulačné informácie

Hárok s údajmi o bezpečnosti materiálu (MSDS)

Hárky s údajmi o bezpečnosti materiálov (MSDS) pre spotrebný materiál s obsahom chemických látok (napr. toner) môžete získať tak, že prejdete na webovú stránku spoločnosti HP na lokalite www.hp.com/go/msds alebo www.hp.com/hpinfo/community/environment/productinfo/safety.


Regulačné informácie

Ďalšie informácie

Ďalšie informácie o týchto ekologických témach:

●
Hárok s ekologickým profilom tohto produktu a ďalších príbuzných výrobkov spoločnosti HP
●
Ekologické záväzky spoločnosti HP
●
Systém environmentálneho manažmentu spoločnosti HP
●
Program vrátenia produktov na konci životnosti a recyklácie produktov spoločnosti HP
●
Hárky s údajmi o bezpečnosti materiálu

Navštívte www.hp.com/go/environment alebo www.hp.com/hpinfo/globalcitizenship/environment.


Regulačné informácie

Vyhlásenie o zhode

Vyhlásenie o zhode
podľa normy ISO/IEC 17050-1 a EN 17050-1
Názov výrobcu:
Hewlett-Packard Company
Č. VoZ: BOISB-0902-01-rel.1.0
Adresa výrobcu:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
prehlasuje, že produkt
Názov produktu:
HP LaserJet Professional M1536 Series
Číslo regulačného modelu2)
BOISB-0902-01
BOISB-0903-00 - (Americký faxový modul LIU)
BOISB-0903-01 - (Európsky faxový modul LIU)
Možnosti produktu:
VŠETKY
Tlačová kazeta:
CE278A
je v súlade s nasledujúcimi Technickými údajmi zariadenia:
BEZPEČNOSŤ:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007/EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Trieda 1 produkt Laser/LED)
GB4943-2001
EMC:
CISPR22:2005 +A1/EN55022:2006 +A1 - Trieda B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC článok 47 CFR, časť 15 trieda B1) / ICES-003, výtlačok 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021, FCC článok 47 CFR, časť 683)
SPOTREBA ENERGIE:
Nariadenie (EC) č. 1275/2008
Doplnkové informácie:
Výrobok týmto spĺňa požiadavky smernice EMC 2004/108/ES, smernice o nízkom napätí 2006/95/ES, smernice R 1999/5/ES (Príloha II) a smernice EuP 2005/32/ES a podľa toho nesie označenie CE [image].
Toto zariadenie spĺňa predpisy FCC, časť 15. Jeho prevádzka je podmienená nasledujúcimi dvomi podmienkami: (1) zariadenie nesmie spôsobovať škodlivé rušenie a 2) zariadenie musí byť schopné prijať akékoľvek rušenie, vrátane rušenia, ktoré môže spôsobovať neželanú prevádzku.
1.
Výrobok bol testovaný v typickej konfigurácii so systémami osobných počítačov Hewlett-Packard.
2.
Z regulačných dôvodov má tento výrobok priradené regulačné číslo modelu. Toto regulačné číslo by sa nemalo zamieňať s marketingovým názvom alebo s výrobnými číslami.
3.
Okrem vyššie uvedených sa na toto zariadenie aplikovali aj príslušné schválenia a štandardy spoločnosti Telecom pre krajiny/oblasti určenia.
4.
Tento produkt používa príslušenstvo analógového faxu, ktorého čísla regulačného modelu sú: BOISB-0903-00 (americký modul LIU) alebo BOISB-0903-01 (európsky modul LIU), ktoré sa vyžadujú na splnenie technických regulačných požiadaviek v krajinách/oblastiach predaja tohto produktu.
Boise, Idaho USA
September 2010
Iba pri témach týkajúcich sa regulácie:
V Európe:
Miestne predajné a servisné stredisko spoločnosti Hewlett-Packard alebo spoločnosť Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.com/go/certificates
v USA:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Telefón: 208-396-6000)


Regulačné informácie

Prehlásenia o bezpečnosti

V tejto časti nájdete informácie o nasledujúcich témach

  • Bezpečnosť laserového zariadenia
  • Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu
  • Vyhlásenie VCCI (Japonsko)
  • Pokyny pre napájací kábel
  • Vyhlásenie o sieťovom elektrickom kábli (Japonsko)
  • Vyhlásenie EMC (Kórea)
  • Vyhlásenie o laserovom zariadení pre Fínsko
  • Vyhlásenie o GS (Nemecko)
  • Tabuľka susbtancií (Čína)
  • Vyhlásenie o obmedzení nebezpečných látok (Turecko)


Regulačné informácie

Bezpečnosť laserového zariadenia

Stredisko pre zariadenia a radiačnú bezpečnosť (Center for Devices and Radiological Health, CDRH) amerického štátneho orgánu U.S. Food and Drug Administration zaviedlo predpisy pre laserové prístroje vyrobené po 1. auguste 1976. Splnenie požiadaviek v zmysle týchto predpisov je pre produkty predávané v USA povinné. Tlačiareň je schválená ako laserový produkt triedy 1 v zmysle normy o radiačnej prevádzke ministerstva zdravotníctva USA (Department of Health and Human Services, DHHS) podľa Zákona o radiačnej kontrole zdravia a bezpečnosti (Radiation Control for Health and Safety Act) z roku 1968. Keďže šírenie radiácie emitovanej v tlačiarni je plne ohraničené ochranným puzdrom a vonkajším krytom, laserový lúč nemôže uniknúť počas žiadnej fázy normálnej prevádzky.

VAROVANIE!

Používanie ovládacích prvkov, vykonávanie úprav alebo iných procedúr, ktoré nie sú uvedené v tejto používateľskej príručke, môže viesť k vystaveniu sa nebezpečnej radiácii.


Regulačné informácie

Predpisy a vyhlásenie o spôsobilosti výrobku pre Kanadu

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Regulačné informácie

Vyhlásenie VCCI (Japonsko)

Vyhlásenie VCCI pre Japonsko


Regulačné informácie

Pokyny pre napájací kábel

Podľa hodnoty napätia sa presvedčte, či je napájací kábel vhodný. Hodnota napätia je uvedená na štítku produktu. Produkt používa striedavý prúd s napätím 110 – 127 V alebo 220 – 240 V, 50/60 Hz.

Napájací kábel pripojte k produktu a k uzemnenej zásuvke striedavého prúdu.

UPOZORNENIE:

Používajte iba napájaci kábel dodaný s produktom, aby ste predišli poškodeniu produktu.


Regulačné informácie

Vyhlásenie o sieťovom elektrickom kábli (Japonsko)

Japonské vyhlásenie o sieťovom elektrickom kábli


Regulačné informácie

Vyhlásenie EMC (Kórea)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Regulačné informácie

Vyhlásenie o laserovom zariadení pre Fínsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Regulačné informácie

Vyhlásenie o GS (Nemecko)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Regulačné informácie

Tabuľka susbtancií (Čína)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Regulačné informácie

Vyhlásenie o obmedzení nebezpečných látok (Turecko)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Regulačné informácie

Doplnkové vyhlásenia pre telekomunikačné (faxové) produkty

V tejto časti nájdete informácie o nasledujúcich témach

  • Vyhlásenie EÚ o telekomunikačnej prevádzke
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Regulačné informácie

Vyhlásenie EÚ o telekomunikačnej prevádzke

Tento produkt je určený na pripojenie k analógovým verejným sieťam (PSTN) v krajinách/regiónoch Európskeho hospodárskeho priestoru (EHP).

Spĺňa požiadavky smernice EÚ o rádiových a koncových telekomunikačných zariadeniach CE 1999/5/EC (Dodatok II) a má príslušné označenie CE.

Podrobnejšie informácie nájdete vo Vyhlásení o zhode vydanom výrobcom v inej časti tejto príručky.

V dôsledku rozdielov medzi jednotlivými národnými sieťami PSTN nemôže produkt úplne zaručiť spoľahlivú prevádzku vo všetkých koncových bodoch siete PSTN. Kompatibilita siete závisí od správneho nastavenia vybratého zákazníkom pri príprave pripojenia k sieti PSTN. Postupujte podľa pokynov v používateľskej príručke.

Ak sa vyskytnú problémy s kompatibilitou siete, obráťte sa na dodávateľa vybavenia alebo technickú podporu spoločnosti Hewlett-Packard v krajine/regióne prevádzky.

Pripojenie ku koncovému bodu siete PSTN môže vyžadovať dodatočné úpravy, ktoré nastaví miestny prevádzkovateľ siete PSTN.


Regulačné informácie

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Regulačné informácie

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Regulačné informácie

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Regulačné informácie

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

UPOZORNENIE:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Použitie klávesových skratiek zjednodušeného ovládania v Zobrazovači Pomocníka

Nasledovné témy popisujú, ako sa môžete orientovať v tejto používateľskej príručke.

  • Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)
  • Klávesové skratky pre Zobrazovač Pomocníka
  • Klávesové skratky pre kartu Contents (Obsah)
  • Klávesové skratky pre kartu Index
  • Klávesové skratky pre kartu Search (Hľadanie)
  • Klávesové skratky pre kartu Favorites (Obľúbené položky)

Poznámky

  • Existujú aj skratkové príkazy ponuky, ktoré sú k dispozícii cez klávesnicu.
  • Klávesové skratky tiež fungujú v sekundárnych a rozbaľovacích oknách.
  • Vždy, keď použijete klávesovú skratku v okne Navigation, stratíte aktiváciu v okne Topic. Do okna Téma sa vrátite stlačením klávesu F6.
  • Zaškrtávacie políčko Match similar words (Uznať aj podobné slová) na karte Search sa zaškrtne, ak ste ho použili pre posledné hľadanie.


Použitie Zobrazovača Pomocníka vo formáte HTML.

Použitie Zobrazovača Pomocníka vo formáte HTML.

Nasledovné témy obsahujú informácie o navigácii a používaní tejto používateľskej príručky Pomocníka vo formáte HTML. Viac informácií získate kliknutím na jednu z nasledovných tém:

  • Získať viac z pomocníka
  • Nájdenie témy pomocníka
  • Vytvorenie zoznamu obľúbených tém pomocníka
  • Skopírovanie témy pomocníka
  • Vytlačenie aktuálnej témy pomocníka
  • Nájdenie témy pomocou tlačidiel panela s nástrojmi
  • Použitie skratkových príkazov ponuky


Pomocou klávesu F6 môžete prepínať medzi oknami Navigation (Navigácia) a Topic (Téma)

Stlačením klávesu F6 na klávesnici môžete rýchlo prepínať medzi oknami Navigation a Topic.


Klávesové skratky pre Zobrazovač Pomocníka

Zatvorenie Zobrazovača pomocníka. | Alt+F4
Prepínanie medzi Zobrazovačom pomocníka a inými otvorenými oknami. | Alt+Tab
Zobrazenie ponuky Options (Možnosti). | Alt+O
Zmena nastavenia programu Microsoft Internet Explorer. Dialógové okno Možnosti siete Internet obsahuje nastavenia zjednodušeného ovládania. Tieto nastavenia zmeníte kliknutím na kartu Všeobecné a potom kliknite na Zjednodušenie ovládania. | Alt+O a potom stlačte I
Skrytie alebo ukázanie okna Navigation. | Alt+O a potom stlačte T
Vytlačenie témy. | Alt+O a potom stlačte P Alebo kliknite pravým tlačítkom na tému a potom kliknite na Print (Tlačiť).
Presunutie späť na predošlú tému. | Alt+Ľavá šípka alebo Alt+O a potom stlačte B
Presun dopredu na nasledovnú tému (ak ste ju už pozerali). | Alt+Pravá šípka alebo Alt+Oa potom stlačte F
Zapnutie alebo vypnutie zvýraznenia pri hľadaní. | Alt+O a potom stlačte O
Obnovenie témy, ktorá je zobrazená v okne Topic (užitočné pri pripojení na webovú stránku). | F5 alebo Alt+O a potom stlačte R
Návrat na domovskú stránku (pomocník autorov môže špecifikovať domovskú stránku pre pomocníka systému). | Alt+O a potom stlačte H
Zabránenie zobrazovaču otvárať stránku (užitočné pri pripojení na web a keď chcete zastaviť prevzatie stránky). | Alt+O a potom stlačte S
Skok na predurčenú tému alebo webovú stránku. Pomocník autora, ktorý vytvoril súbor (.chm) kompilovaného pomocníka, môže pridať dve prepojenia v ponuke Options (Možnosti) do dôležitých tém alebo webových stránok. Keď vyberiete príkaz Jump ( Skočiť), prejdete na jednu z týchto tém alebo webových stránok. | Alt+O a potom stlačte 1 alebo 2
Prepínanie medzi oknami Navigation a Topic. | F6
Posúvanie cez tému. | Šípka nahor a Šípka nadol alebo O stranu vyššie a O stranu nižšie
Posúvanie cez všetky prepojenia v téme alebo cez všetky možnosti v karte okna Navigation. | Karta


Klávesové skratky pre kartu Contents (Obsah)

Zobrazenie karty Contents (Obsah). | Alt+C
Otvorenie a zatvorenie knihy alebo priečinka. | Znak plus (+) a Znak mínus (-) alebo Šípka doľava a Šípka doprava
Vybratie témy. | Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Enter


Klávesové skratky pre kartu Index

Zobrazenie karty Index. | Alt+N
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Vybratie kľúčového slova zo zoznamu. | Šípka nahor a Šípka nadol
Zobrazenie súvisiacej témy. | Alt+D


Klávesové skratky pre kartu Search (Hľadanie)

Zobrazenie karty Search (Hľadanie). | Alt+S
Napísanie kľúčového slova, ktoré sa má hľadať. | Alt+W a potom napísať slovo
Začatie hľadania. | Alt+L
Vybratie témy zo zoznamu výsledkov. | Alt+T a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Nasledujúce možnosti sú dostupné, len ak je zapnuté hľadanie v celom texte.
Hľadanie kľúčového slova v zozname výsledkov predchádzajúceho hľadania. | Alt+U
Hľadanie slov podobných na kľúčové slovo. Napríklad hľadanie slov "spustenie" a "spustenia" pre kľúčové slovo "spustiť". | Alt+M
Hľadanie len v názvoch tém. | Alt+R


Klávesové skratky pre kartu Favorites (Obľúbené položky)

Zobrazenie karty Favorites (Obľúbené položky). | Alt+I
Pridanie aktuálne zobrazenej témy do zoznamu Favorites. | Alt+A
Vybratie témy zo zoznamu Favorites. | Alt+P a potom Šípka nahor a Šípka nadol
Zobrazenie vybratej témy. | Alt+D
Odstránenie vybratej témy zo zoznamu. | Alt+R


Získať viac z pomocníka

Tu sú tipy, ako nájsť viac informácií pri používaní Zobrazovača Pomocníka vo formáte HTML:

  • Na inú tému, webovú stránku, zoznam iných tém sa prepojíte kliknutím na farebné, podčiarknuté slová.
  • Témy, ktoré obsahujú súvisiace informácie zobrazíte kliknutím na slová "Related Topics" (Súvisiace témy), ktoré môžu byť na konci témy a potom kliknutím na názov požadovanej témy.
  • Či sa slovo alebo fráza z témy nachádza v indexe zistíte výberom slova a stlačením klávesy F1.
  • Ak si prezeráte obsah webu cez okno Topic (Téma), prevzatie webovej stránky môžete zastaviť alebo obnoviť kliknutím na tlačidlá Stop (Zastaviť) alebo Refresh (Obnoviť) na paneli s nástrojmi.
  • Ak používate určitú tému pomocníka často, môžete ju pridať do zoznamu obľúbených položiek.
  • Skratkové príkazy ponuky získate kliknutím pravým tlačítkom na kartu Contents (Obsah) alebo okno Topic


Nájdenie témy pomocníka

V okne Navigation (Navigácia) kliknite na jednu z nasledovných kariet:

  • Obsah si môžete prezerať kliknutím na kartu Contents (Obsah). Obsah je rozširovateľný zoznam dôležitých tém.
  • Zoznam indexových položiek si môžete pozrieť kliknutím na kartu Index a potom napísaním slova alebo posúvaním cez zoznam. Témy sú často indexované prostredníctvom viac ako jednej položky.
  • Každý výskyt slova alebo frázy v súbore pomocníka vyhľadáte kliknutím na kartu Search (Hľadanie) a potom napísaním hľadaného slova.
Poznámka Kliknutím na položku obsahu, indexu alebo výsledok hľadania zobrazíte zodpovedajúcu tému.


Vytvorenie zoznamu obľúbených tém pomocníka

  1. Lokalizujte tému pomocníka, ktorú chcete spraviť obľúbenou témou.
  2. Kliknite na kartu Favorites (Obľúbené položky) a potom na Add (Pridať).
Poznámky
  • K obľúbenej téme sa vrátite tak, že kliknete na kartu Favorites, vyberiete tému a potom kliknete na Display (Zobraziť).
  • Ak chcete premenovať tému, vyberte ju a napíšte nový názov v okne Current topic (Aktuálna téma).
  • Obľúbenú tému odstránite tak, že tému vyberiete a potom kliknete na Remove (Odstrániť).


Skopírovanie témy pomocníka

  1. V okne Topic kliknite pravým tlačítkom na tému, ktorú chcete skopírovať a potom kliknite na Select All (Vybrať všetko).
  2. Opäť kliknite pravým tlačítkom a potom kliknite na položku Copy (Kopírovať). To skopíruje tému do Schránky.
  3. Otvorte dokument, do ktorého chcete skopírovať tému.
  4. Nastavte kurzor na miesto, kde sa má informácia objaviť.
  5. V menu Upraviť kliknite na Prilepiť.
Poznámka Ak chcete skopírovať len časť témy, vyberte text, ktorý chcete skopírovať, kliknite pravým tlačítkom a potom kliknite na položku Copy.


Vytlačenie aktuálnej témy pomocníka

Kliknite pravým tlačítkom a potom kliknite na položku Print (Tlačiť).

Poznámka Ak tlačíte z karty Contents (kliknutím pravým tlačítkom na položku a potom kliknutím na položku Print), budete vidieť možnosti tlače len aktuálnej témy alebo aktuálnej témy spolu so všetkými podtémami.


Nájdenie témy pomocou tlačidiel panela s nástrojmi

Na paneli s nástrojmi v Zobrazovači Pomocníka sa nachádza päť navigačných tlačidiel. Kliknutím na tlačidlá nájdete tieto témy:

  • Back (Naspäť) zobrazuje poslednú prezeranú tému.
  • Forward (Dopredu) zobrazuje nasledovnú tému z predtým zobrazenej sekvencie tém.
  • Next (Ďalej) zobrazuje ďalšiu tému uvedenú v obsahu.
  • Previous (Predchádzajúca) zobrazuje predchádzajúcu tému uvedenú v obsahu.
  • Home (Domov) zobrazuje domovskú stránku témy súboru pomocníka, ktorý si prezeráte.
  • Refresh (Obnoviť) aktualizuje obsah webovej stránky práve zobrazenej v okne Topic.
  • Stop (Zastaviť) zastavuje prevzatie súboru informácií. Na toto tlačidlo kliknite, keď chcete zastaviť prevzatie webovej stránky.
Poznámka Panel s nástrojmi v Zobrazovači Pomocníka nemusí obsahovať všetky tieto navigačné tlačidlá.


Použitie skratkových príkazov ponuky

V ponuke skratiek existuje viacero príkazov, ktoré môžete použiť na zobrazenie a úpravu informácií.

Príkaz
Popis
Kliknite pravým tlačítkom na obsah a potom kliknite na Open All (Otvoriť všetky).
V obsahu sa otvoria všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Kliknite pravým tlačítkom na obsah a potom kliknite na Close All (Zatvoriť všetky).
Zatvoria sa všetky knihy alebo priečinky. Tento príkaz funguje len ak karta Contents (Obsah) je zobrazená.
Opäť kliknite pravým tlačítkom a potom kliknite na Print (Tlačiť).
Vytlačí sa téma.

Poznámka Tieto príkazy sú k dispozícii cez klávesnicu. Ponuku skratiek zobrazíte stlačením klávesov SHIFT+F10 a potom stlačte príslušné klávesy odkazu. Môžete tiež aktivovať tlačítka myši. Ponuku skratiek zobrazíte stlačením kombinácie tlačítok myši a potom stlačením príslušnej klávesovej skratky.