HP LaserJet Pro M1530 MFP Series

Uporabniški priročnik

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP Series

 Slovenščina

Informacije o blagovnih znamkah in avtorskih pravicah

Avtorske pravice in licence

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Prepovedana je reprodukcija, prilagajanje ali prevajanje dokumenta brez predhodnega pisnega dovoljenja, razen v primerih, ki jih dovoljujejo zakoni o avtorskih pravicah.

Te informacije se lahko spremenijo brez predhodnega obvestila.

Garancije za izdelke in storitve podjetja HP so navedene v garancijskih izjavah, ki so priložene izdelkom in storitvam. Informacij na tem mestu ni mogoče razlagati kot dodatne garancije. HP ni odgovoren za tehnične ali uredniške napake ali izpuste v tem dokumentu.

Številka dela: CE538-90930

Edition 1, 9/2010

Zaščitne znamke

Adobe®, Acrobat® in PostScript® so blagovne znamke podjetja Adobe Systems Incorporated.

Intel® Core™ je blagovna znamka Intel Corporation v ZDA in drugih državah/regijah.

Java™ je blagovna znamka podjetja Sun Microsystems, Inc, registrirana v ZDA.

Microsoft®, Windows®, Windows® XP in Windows Vista® so v ZDA zaščitene blagovne znamke podjetja Microsoft Corporation.

UNIX® je registrirana blagovna znamka podjetja Open Group.

ENERGY STAR in oznaka ENERGY STAR sta znamki, registrirani v ZDA.


HP LaserJet Pro M1530 MFP Series

Dogovorjene oznake v priročniku

NASVET:

Nasveti vsebujejo koristne namige in bližnjice.
OPOMBA:

Opombe vsebujejo pomembne informacije za pojasnitev pojmov ali izvedbo opravil.
POZOR:

Svarila označujejo postopke, z izvajanjem katerih preprečite izgubo podatkov in poškodbo naprave.
OPOZORILO!

Opozorila označujejo postopke, z izvajanjem katerih preprečite telesne poškodbe, izgubo pomembnih podatkov in hudo poškodbo naprave.


Osnovni podatki o napravi

Osnovni podatki o napravi
  • Značilnosti naprave
  • Okoljske funkcije
  • Funkcije za osebe s posebnimi potrebami
  • Pogledi na izdelek


Osnovni podatki o napravi

Značilnosti naprave

Izdelek ima naslednje funkcije:

HP LaserJet M1536dnf MFP
●
Pri papirju velikosti Letter natisne do 26 strani na minuto, pri papirju velikosti A4 pa do 25 strani na minuto.
●
Gonilniki tiskalnika PCL 5 in PCL 6 ter emulacija HP Postscript ravni 3.
●
V prednostni vhodni pladenj lahko naložite do 10 listov tiskalnih medijev.
●
V pladenj 1 lahko naložite do 250 listov tiskalnih medijev ali 10 ovojnic.
●
Vrata Hi-Speed USB 2.0 in vrata za omrežje 10/100 Base-T.
●
64 MB pomnilnika RAM.
●
Namizni optični bralnik in podajalnik dokumentov za 35 listov.
●
Faks V.34.
●
Dvoje vrat RJ-11 za faksno in telefonsko linijo.
●
Samodejno obojestransko tiskanje.


Osnovni podatki o napravi

Okoljske funkcije

Obojestransko
Uporabljate obojestransko tiskanje kot privzeto nastavitev tiskanja, da prihranite papir.
Tiskanje več strani na list
Varčujte s papirjem s tiskanjem dveh ali več strani dokumenta ene poleg druge na en list papirja. Do te funkcije dostopite prek gonilnika tiskalnika.
Recikliranje
Z uporabo recikliranega papirja zmanjšate količino odpadkov.
Reciklirajte tiskalne kartuše s HP-jevo storitvijo za vračilo le-teh.


Osnovni podatki o napravi

Funkcije za osebe s posebnimi potrebami

Izdelek je opremljen z več funkcijami za pomoč uporabnikom s posebnimi potrebami.

●
Spletna navodila za uporabo, ki so združljiva z bralniki zaslona za besedila.
●
Tiskalne kartuše je mogoče namestiti in odstraniti z eno roko.
●
Vsa vrata in pokrove je mogoče odpreti z eno roko.


Osnovni podatki o napravi

Pogledi na izdelek

V tem razdelku so informacije o naslednjih temah

  • Pogled od spredaj
  • Zadnji del tiskalnika
  • Vrata vmesnika
  • Mesto serijske številke in številke modela
  • Razporeditev nadzorne plošče


Osnovni podatki o napravi

Pogled od spredaj

Pogled na napravo od spredaj

1
Nadzorna plošča
2
Vhodni pladenj podajalnika dokumentov
3
Izhodni predal podajalnika dokumentov
4
Pokrov optičnega bralnika
5
Izhodni predal
6
Prednostni vhodni pladenj
7
Pladenj 1
8
Tipka Napajanje


Osnovni podatki o napravi

Zadnji del tiskalnika

Pogled na napravo od zadaj

1
Ključavnica Kensington
2
Hrbtna vratca za dostop do zastoja
3
Vrata vmesnika
4
Vtičnica za napajanje


Osnovni podatki o napravi

Vrata vmesnika

Naprava je opremljena z vrati za omrežje 10/100 Base-T (RJ-45), vrati Hi-Speed USB 2.0 in vrati za faks.

Mesto omrežnih vrat in vrat za faks

1
Hitra vrata USB 2.0
2
Omrežna vrata
3
"Linijska" vrata za faks
4
"Telefonska" vrata za faks


Osnovni podatki o napravi

Mesto serijske številke in številke modela

Serijska številka in oznaka številke modela naprave sta na zadnji strani naprave.

Mesto serijske številke in številke modela

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Osnovni podatki o napravi

Razporeditev nadzorne plošče

1
Gumbi za hitro izbiranje. Z gumbi za hitro izbiranje lahko hitro pošljete faks na pogosto uporabljene številke.
2
Gumb Imenik. Z gumbom Imenik [image] dostopate do vnosov v imenik, ki so nastavljeni v izdelku.
3
Gumb Meni faksa. Dotaknite se gumba Meni Faks [image] in odprite meni z nastavitvami za faks.
4
Alfanumerična tipkovnica. Z alfanumeričnimi gumbi vnašajte podatke na zaslon nadzorne plošče naprave ter izbirajte telefonske številke za faksiranje.
5
Zaslon LCD. S pomočjo zaslona LCD se pomikajte po strukturi menija in nadzirajte status naprave.
6
Gumb Nazaj. Z gumbom Nazaj [image] se vrnite v prejšnji meni ali zaprite menije in se vrnite v stanje pripravljenosti.
7
Puščični gumbi. S puščičnimi gumbi se pomikajte po menijih in prilagodite določene nastavitve.
8
Gumb V redu. Z gumbom OK (V redu) potrdite nastavitev ali potrdite dejanje, da se bo nadaljevalo.
9
Gumb Svetleje/temneje. Z gumbom Svetleje/temneje [image] nastavite osvetlitev ali potemnitev kopije.
10
Gumb Zmanjšaj/povečaj. Z gumbom Pomanjšaj/povečaj [image] zmanjšajte ali povečajte velikost kopije.
11
Gumb Meni kopiranja. Z gumbom Meni Kopiranje [image] odprite meni z nastavitvami za kopiranje. Za uporabo funkcije Kopiranje identifikacijskih kartic pritiskajte gumb, da se prikaže element ID Copy (Kopiranje identifikacijskih kartic).
12
Gumb Začni kopiranje. Pritisnite gumb Začni kopirati [image], da začnete kopirati.
13
Gumb Št. kopij. Z gumbom Število kopij [image] nastavite število kopij, ki jih želite narediti pri trenutnem opravilu.
14
Gumb Preklic. Z gumbom Prekliči [image] prekličete trenutno opravilo.
15
Gumb Nastavitev. Z gumbom Nastavitev [image] odprete možnosti glavnega menija.
16
Lučka tonerja [image]. Lučka označuje, da je raven tonerja v tiskalni kartuši nizka.
17
Opozorilna lučka [image]. Lučka označuje, da je v izdelku prišlo do težave. Preverite, ali je na zaslonu LCD prikazano sporočilo.
18
Lučka za pripravljenost [image]. Lučka označuje, da je naprava pripravljena na obdelavo opravila.
19
Gumb Začni faksiranje. Pritisnite gumb Začni faksirati [image], da začnete opravilo faksa.
20
Gumb Ponovno izbiranje. Z gumbom Ponovno izbiranje [image] ponovno izberite števke, ki so bile uporabljene za prejšnje opravilo faksa.


Meniji na nadzorni plošči

Meniji na nadzorni plošči
  • Meni Setup (Nastavitev)
  • Meniji s posebnimi funkcijami


Meniji na nadzorni plošči

Meni Setup (Nastavitev)

Meni odprite tako, da pritisnete gumb Nastavitev [image]. Na voljo so naslednji podmeniji:

●
Hitri obrazci
●
Reports (Poročila)
●
Nastavitev faksa
●
Nastavitev sistema
●
Service (Storitve)
●
Nastavitev omrežja

V tem razdelku so informacije o naslednjih temah

  • Meni Hitri obrazci
  • Meni Reports (Poročila)
  • Nastavitev faksa
  • Meni Nastavitev sistema
  • Meni Service (Storitve)
  • Meni Nastavitev omrežja


Meniji na nadzorni plošči

Meni Hitri obrazci

Element menija
Element podmenija
Opis
Zvezkovni papir
Ozkočrtni
Širokočrtni
Črtni za učenje pisanja
Za tiskanje na liste, na katerih so predhodno natisnjene črte.
Karirasti papir
1/8 palca
5 mm
Za tiskanje na liste, na katerih je prehodno natisnjen karirast vzorec.
Kontrolni seznam
Enostolpen
Dvostolpen
Za tiskanje na liste, na katerih so predhodno natisnjene črte s potrditvenimi polji.
Notni papir
Pokončno
Ležeče
Za tiskanje na liste, na katerih je predhodno natisnjeno notno črtovje.


Meniji na nadzorni plošči

Meni Reports (Poročila)

Element menija
Opis
Predstavitvena stran
Natisne stran, ki prikazuje kakovost tiskanja.
Struktura menija
Natisne shemo menija na nadzorni plošči. Navedene so aktivne nastavitve za posamezni meni. Natisne tudi shemo menija faksa.
Poročilo o konfiguraciji
Natisne seznam vseh nastavitev naprave. Če je naprava povezana v omrežje, vključuje tudi omrežne informacije.
Supplies Status (Stanje potrošnega materiala)
Natisne informacije o stanju tiskalne kartuše. Vsebuje te informacije:
●
Ocena preostalih strani
●
Serijska številka
●
Število natisnjenih strani
Povzetek omrežnih nastavitev
Prikaže stanje:
●
Omrežne konfiguracije strojne opreme
●
Omogočenih funkcij
●
Informacije o TCP/IP in SNMP
●
Omrežno statistiko
Stran o uporabi
Prikaže število strani, ki jih je naprava natisnila, faksirala, prekopirala in skenirala.
Seznam pisav PCL
Natisne seznam vseh nameščenih pisav PCL 5.
Seznam pisav PS
Natisne seznam vseh nameščenih pisav PS.
Seznam pisav PCL6
Natisne seznam vseh nameščenih pisav PCL 6.
Stran storitev
Prikaže podprte vrste papirja, nastavitve kopiranja in razne nastavitve naprave.


Meniji na nadzorni plošči

Nastavitev faksa

Element menija
Element podmenija
Element podmenija
Opis
Osnovna nastavitev
Time/Date (Datum/čas)
(Nastavitve za obliko zapisa časa, trenutnega časa, datuma in trenutnega datuma.)
Določi nastavitev časa in datuma naprave.
Glava faksa
Številka vašega faksa
Ime podjetja
Nastavi identifikacijske podatke, ki so poslani sprejemni napravi.
Način odziva
Automatic (Samodejno)
Manual (Ročno)
TAM
Fax/Tel (Faks/telefon)
Nastavi vrsto načina odziva. Na voljo so te možnosti:
●
Automatic (Samodejno): Naprava se samodejno odzove na dohodni klic s konfiguriranim številom zvonjenj.
●
TAM: Na vrata za dodatni telefon na napravi je povezan telefonski odzivnik (TAM). Naprava ne sprejme dohodnega klica, temveč potem ko telefonski odzivnik sprejme klic, samo posluša signale faksiranja.
●
Fax/Tel (Faks/telefon): Naprava mora samodejno sprejeti klic in ugotoviti, ali je klic glasovni ali faksni. V primeru faksnega klica naprava s klicem ravna kot običajno. V primeru glasovnega klica pa je ustvarjeno slišno zvonjenje, ki uporabnika opozori na dohodni glasovni klic.
●
Manual (Ročno): Da naprava odgovori na dohodni klic, mora uporabnik pritisniti gumb Začni faksirati [image] ali uporabiti drugi telefon.
Število zvonjenj pred odzivom
(razpon 1–9)
Nastavi število zvonjenj, preden se faksni modem odzove.
Osnovna nastavitev
Značilno zvonjenje
All Rings (Vsa zvonjenja)
Single (Enojno)
Double (Dvojno)
Triple (Trojno)
Double&Triple (Dvojno in trojno)
Uporabnik, ki ima telefonsko storitev značilnega zvonjenja, lahko nastavi, katero zvonjenje se bo faks sam odzval.
●
All Rings (Vsa zvonjenja): Naprava se odzove na vse klice na telefonski liniji.
●
Single (Enojno): Naprava se odzove na vse klice z enojnim vzorcem zvonjenja.
●
Double (Dvojno): Naprava se odzove na vse klice z dvojnim vzorcem zvonjenja.
●
Triple (Trojno): Naprava se odzove na vse klice s trojnim vzorcem zvonjenja.
●
Double&Triple (Dvojno in trojno): Naprava se odzove na vse klice z dvojnim in trojnim vzorcem zvonjenja.
Dial Prefix (Izhodna koda)
On (Vklop)
Off (Izklop)
Nastavitev On (Vklop) določa, da bo pri pošiljanju faksov iz naprave samodejno vnesena številka izhodne kode.
Napredna nastavitev
Ločljivost faksa
Standard (Standardno)
Fine (Fino)
Superfine (Izredno fino)
Photo (Foto)
Nastavi ločljivost poslanih dokumentov. Slike visoke ločljivosti imajo več pik na palec (dpi), zato so podrobnejše. Slike nižje ločljivosti imajo manj pik na palec, zato so manj podrobne in manjše velikosti.
Svetlo/temno
Nastavi temnost odhodnih faksov. Ta nastavitev ima razpon vrednosti med 1 in 11. Če je drsnik nastavljen na 6 (privzeta nastavitev), faksirana kopija ne bo spremenjena.
Prilagodi na stran
On (Vklop)
Off (Izklop)
Fakse, ki so večji od velikosti Letter ali A4, zmanjša na eno od teh velikosti. Če je funkcija nastavljena na Off (Izklop), bodo faksi velikosti nad Letter ali A4 natisnjeni na več straneh.
Velikost za steklo
Letter
A4
Nastavi privzeto velikost papirja za dokumente, ki so optično brani z namiznim optičnim bralnikom.
Dialing Mode (Način izbiranja)
Tone (Ton)
Pulse (Impulzno)
Nastavi, ali naj naprava uporablja tonsko ali impulzno izbiranje.
Vnovični klic, če je zasedeno
On (Vklop)
Off (Izklop)
Nastavi, ali naj izdelek poskuša znova klicati, če je številka prejemnikovega faksa zasedena.
Vnovični klic, če ni odgovora
On (Vklop)
Off (Izklop)
Nastavi, ali naj naprava poskuša klicati, če se številka faksa prejemnika ne odzove.
Redial Comm. Error (Znova kliči pri komunikacijski napaki)
On (Vklop)
Off (Izklop)
Nastavi, ali naj naprava poskuša ponovno klicati številko faksa prejemnika, če se pojavi napaka v komunikaciji.
Zaznavanje znaka centrale
On (Vklop)
Off (Izklop)
Nastavi, ali naj naprava pred pošiljanjem faksa preveri znak centrale.
Napredna nastavitev (nadaljevanje)
Kode računov
Off (Izklop)
On (Vklop)
Omogoči uporabo kod računov, ko je nastavljeno na On (Vklop). Pojavil se bo poziv, ki bo zahteval, da za odhodni faks vnesete kodo računa.
Extension Phone (Drugi telefon)
On (Vklop)
Off (Izklop)
Ko je ta funkcija omogočena, lahko uporabnik na drugem telefonu pritisne gumbe 1, 2, 3, da naprava odgovori na dohodni faksni klic.
Žigosaj fakse
Off (Izklop)
On (Vklop)
Nastavi, da naprava doda datum, čas, telefonsko številko pošiljatelja in številke posameznih strani faksov, ki jih naprava sprejme.
Zasebno prejemanje
On (Vklop)
Off (Izklop)
Da lahko Zasebno prejemanje nastavite na On (Vklop), morate nastaviti geslo za zaščito naprave. Ko je geslo nastavljeno, so določene te možnosti:
●
Možnost Zasebno prejemanje je vklopljena.
●
Vsi stari faksi se izbrišejo iz pomnilnika.
●
Možnost Posredovanje faksa ali Receive to PC (Sprejmi v računalnik) je nastavljena na On (Vklop) in je ni mogoče nastaviti.
●
Vsi dohodni faksi se shranijo v pomnilnik.
Natisni fakse
Natisne shranjene fakse, če je funkcija zasebnega sprejemanja vklopljena. Ta element menija se prikaže samo, ko je funkcija zasebnega sprejemanja vklopljena.
Potrditev številke faksa
On (Vklop)
Off (Izklop)
Nastavi, ali morate pri pošiljanju faksa potrditi številko, na katero pošiljate. Ta funkcija je koristna, ko pošiljate fakse z zaupnimi informacijami, saj se tako prepričate, da ste izbrali ustrezni cilj.
Dovoli ponovno tiskanje
On (Vklop)
Off (Izklop)
Nastavi, ali je mogoče vse fakse, sprejete v razpoložljivi pomnilnik, ponovno natisniti.
Čas zvonjenja faksa/telefona
(Razpon je odvisen od države/regije, v kateri se izdelek uporablja.)
Nastavi, kdaj naj naprava preneha oddajati slišno zvonjenje za Fax/Tel (Faks/telefon), ki uporabnika obvešča o dohodnem glasovnem klicu.
Tiskaj obojestransko
Off (Izklop)
On (Vklop)
Nastavi, ali naj se dohodni faksi natisnejo na obe strani papirja.
Fax Speed (Hitrost faksa)
Fast(V.34) (Hitro)
Medium(V.17) (Srednje)
Slow(V.29) (Počasi)
Poveča ali zmanjša dovoljeno hitrost komunikacije faksa.


Meniji na nadzorni plošči

Meni Nastavitev sistema

Element menija
Element podmenija
Element podmenija
Opis
Language (Jezik)
(Seznam razpoložljivih jezikov zaslona nadzorne plošče.)
Nastavi jezik, v katerem nadzorna plošča prikaže sporočila in poročila naprave.
Nastavitev papirja
Privzeta velikost papirja
Letter
A4
Legal
Nastavi velikost za tiskanje notranjih poročil ali kateregakoli tiskalnega opravila, ki ne opredeljuje velikosti.
Privzeta vrsta papirja
Navede razpoložljive vrste medijev.
Nastavi vrsto za tiskanje notranjih poročil ali kateregakoli tiskalnega opravila, ki ne opredeljuje vrste.
Pladenj 1
Vrsta papirja
Velikost papirja
Nastavi privzeto velikost in vrsto za pladenj 1.
Dejanje, ko zmanjka papirja
Čakaj v neskončnost
Prekliči
Preglasitev
Določi način odziva naprave, ko tiskalno opravilo zahteva velikost ali vrsto medijev, ki ni na voljo, ali ko je določeni pladenj prazen.
●
Izberite Čakaj v neskončnost, da naprava počaka, dokler ni naložen ustrezen medij.
●
Izberite Preglasitev za tiskanje na drugo velikost papirja po določeni zakasnitvi.
●
Izberite Cancel (Prekliči) za samodejni preklic tiskanja po določeni zakasnitvi.
●
Če je izbrano Preglasitev ali Cancel (Prekliči), nadzorna plošča vpraša po številu sekund za zakasnitev. S puščičnimi tipkami skrajšajte ali podaljšajte čas do 3600 sekund.
Print Density (Gostota tiskanja)
(razpon 1–5)
Nastavi, koliko tonerja naj naprava uporabi za odebelitev črt in robov.
Nastavitve glasnosti
Glasnost alarma
Glasnost zvonjenja
Glasnost pritiska tipke
Glasnost telefonske linije
Soft (Blago)
Medium (Srednje)
Loud (Glasno)
Off (Izklop)
Nastavi ravni glasnosti naprave Vsi načini zvonjenja imajo enake štiri nastavitve glasnosti.
Time/Date (Datum/čas)
(Nastavitve za obliko zapisa časa, trenutnega časa, datuma in trenutnega datuma.)
Določi nastavitev časa in datuma naprave.
Varnost izdelka
On (Vklop)
Off (Izklop)
Nastavi funkcijo varnosti naprave. Če je nastavitev nastavljena na On (Vklop), morate določiti osebno identifikacijsko številko (PIN).
Onemogoči faks
On (Vklop)
Off (Izklop)
Onemogoči funkcije faksa izdelka. Če je v nastavitvi Varnost izdelka nastavljeno geslo, ga morate vnesti, da lahko onemogočite funkcije faksa. Če geslo ni nastavljeno, boste pozvani, da ga ustvarite.
Pri zelo nizki ravni
Črna kartuša
Ustavi
Pozovi
Nadaljuj
Nastavi, kako se naprava odzove, ko zazna, da je tiskalna kartuša prazna.
Uporabniško določena nizka raven
Črna
(razpon 1–20)
Nastavi odstotek, pri katerem nadzorna plošča ustvari sporočilo o nizki ravni tonerja.
Pisava Courier
Običajna
Temna
Nastavi vrednosti pisave Courier.
Tihi način
On (Vklop)
Off (Izklop)
Določi nastavitev Tihega načina za izdelek.


Meniji na nadzorni plošči

Meni Service (Storitve)

Element menija
Element podmenija
Opis
Storitev faksiranja
Izbriši shranjene fakse
Izbriše vse fakse v pomnilniku. To vključuje vse prejete fakse (vključno s faksi, ki jih niste natisnili, poslali v računalnik ali posredovali naprej), neposlane fakse (vključno s faksi z zamikom) ter vse natisnjene fakse, ki so še v pomnilniku. Izbrisanih faksov ni mogoče obnoviti. Za vsak izbrisani element se posodobi dnevnih aktivnosti faksa.
Zaženi preskus faksa
izvede preskus faksa, s čimer preveri, ali je telefonski kabel priključen na ustrezno vtičnico in ali ima telefonska linija signal. Natisne se poročilo o preizkusu faksa, ki navaja rezultate.
Natisni poročilo T.30
Never (Nikoli)
If error (Ob napaki)
Ob koncu klica
Now (Zdaj)
Natisne ali nastavi urnik poročila, ki se uporablja za odpravljanje težav pri prenosu faksov.
Popravljanje napak
Način popravljanja napak omogoča napravi, ki pošilja, da podatke pošlje ponovno, že zazna napako v signalu. Privzeto je ta nastavitev vklopljena.
Dnevnik storitev faksiranja
Dnevnik delovanja faksa natisne zadnjih 40 vnosov v dnevniku.
Cleaning Page (Stran za čiščenje)
Očisti napravo, če se na natisu pojavijo maroge ali drugačni madeži.. S čiščenjem se s poti papirja odstranita umazanija in odvečni toner.
Če je izbrana ta možnost, vas izdelek pozove, da na pladenj 1 naložite navadni papir velikosti Letter ali A4. Pritisnite gumb OK, da začnete s čiščenjem. Počakajte, da se postopek konča. Natis zavrzite.
Hitrost USB-ja
High (Visoka)
Full (Polne)
Nastavi hitrost USB. Nastavitev High (Visoka) je privzeta nastavitev.
Manj gubanja papirja
On (Vklop)
Off (Izklop)
Če se natisnjene strani neprestano gubajo, ta možnost napravo nastavi na način za zmanjšanje gubanja.
Privzeta nastavitev je Off (Izklop).
Arhivsko tiskanje
On (Vklop)
Off (Izklop)
Če tiskate strani, ki bodo dlje časa shranjene, s to možnostjo nastavite napravo na način, ki zmanjšuje razmazanost tonerja in nabiranje prahu.
Privzeta nastavitev je Off (Izklop).
Datum vdelane programske opreme
Prikaže datumsko kodo trenutne vdelane programske opreme.
Restore Defaults (Obnovi privzeto)
Vse nastavitve nastavi na tovarniške privzete vrednosti.


Meniji na nadzorni plošči

Meni Nastavitev omrežja

Element menija
Element podmenija
Opis
TCP/IP Config (Konfiguracija TCP/IP)
Automatic (Samodejno)
Manual (Ročno)
Automatic (Samodejno) samodejno konfigurira vse nastavitve TCP/IP prek DHCP, BootP ali AutoIP.
Manual (Ročno) zahteva, da ročno konfigurirate IP-naslov, masko podomrežja in privzeti prehod.
Nadzorna plošča vas pozove, da določite vrednosti za razdelke posameznih naslovov. S puščičnimi gumbi povečajte ali zmanjšajte vrednost. Pritisnite OK, da sprejmete vrednost in kazalec pomaknete na naslednje polje.
Po vnosu posameznega naslova vas naprava pozove, da ga potrdite, preden se pomaknete na naslednjega. Ko so nastavljeni vsi trije naslovi, se naprava samodejno ponovno zažene.
Samodejni prehod
On (Vklop)
Off (Izklop)
Nastavi funkcijo samodejnega prehoda.
Network Services (Omrežne storitve)
IPv4
IPv6
Nastavi, ali naj naprava uporablja protokol IPv4 ali IPv6.
Prikaz naslova IP
Yes (Da)
No (Ne)
Nastavi, ali naj naprava IP-naslov prikaže na nadzorni plošči.
Link Speed (Hitrost povezave)
Automatic (Samodejno)
10T Full (10T polno)
10T Half (10T polovično)
100TX Full (100TX polno)
100TX Half (100TX polovično)
Po potrebi hitrost povezave nastavi ročno.
Po nastavitvi hitrosti povezave, se naprava samodejno ponovno zažene.
Restore Defaults (Obnovi privzeto)
Vse omrežne konfiguracije ponastavi na tovarniške vrednosti.


Meniji na nadzorni plošči

Meniji s posebnimi funkcijami

Izdelek je opremljen z meniji posameznih funkcij za kopiranje in faksiranje. Menije odprete tako, da se na nadzorni plošči dotaknete gumba za ustrezno funkcijo.

V tem razdelku so informacije o naslednjih temah

  • Kopiraj
  • Faks


Meniji na nadzorni plošči

Kopiraj

Element menija
Element podmenija
Opis
Število kopij
Nastavi, koliko kopij naj se privzeto natisne.
ID Copy (Kopiranje identifikacijskih kartic)
Kopira obe strani identifikacijskih kartic ali drugih majhnih dokumentov na isto stran enega lista papirja.
Pomanjšaj/povečaj
Original=100% (Izvirnik = 100 %)
Legal na Letter = 78 %
Legal na A4 = 83 %
A4 to Letter=94% (Z velikosti A4 na velikost Letter = 94 %)
Letter to A4=97% (Z velikosti Letter na velikost A4 = 97 %)
Full Page=91% (Celotna stran = 91 %)
Prilagodi na stran
2 pages per sheet (2 strani na list)
4 pages per sheet (4 strani na list)
Custom (Po meri): 25 to 400% (od 25 do 400 %)
Nastavi privzeti odstotek za pomanjšavo ali povečavo kopiranega dokumenta.
Svetlo/temno
Določitev kontrasta kopije.
Optimiziranje
Samodejno
Mixed (Mešano)
Picture (Slika)
Fotografija
Text (Besedilo)
Prilagodi nastavitve kakovosti kopiranja tako, da je kakovost izvirnika optimalno zajeta.
Papir
Velikost papirja
Vrsta papirja
Nastavi velikost in vrsto izhodnega papirja.
Kopiranje več strani
On (Vklop)
Off (Izklop)
Nastavi privzeto možnost kopiranja večstranskega dokumenta iz namiznega optičnega bralnika.
Zbiranje
On (Vklop)
Off (Izklop)
Nastavi privzeto možnost zbiranja.
Izbira pladnja
Samodejna izbira
Pladenj 1
Nastavi vhodi pladenj, s katerega bo izdelek povlekel papir za tiskanje kopije.
Obojestransko
Enostransko na enostransko
Enostransko na dvostransko
Nastavi pogoje obojestranskega tiskanja za izvirnik in kopije.
Način osnutka
On (Vklop)
Off (Izklop)
Nastavi kakovost tiskanja kopije na način tiskanja osnutka.
Nastavi za nove privzete vrednosti
Vse spremembe, ki ste jih vnesli v ta meni, shrani kot nove privzete vrednosti.
Restore Defaults (Obnovi privzeto)
Nastavi vse prilagojene nastavitve kopiranja na tovarniško privzete vrednosti.


Meniji na nadzorni plošči

Faks

Element menija
Element podmenija
Element podmenija
Opis
Fax Reports (Poročila o faksu)
Potrditev faksa
Never (Nikoli)
Send fax only (Samo ob faksih za pošiljanje)
Ob prejetih faksih
Za vsak faks
Nastavi, ali naj naprava natisne poročilo o potrditvi po uspešnem opravilu pošiljanja ali sprejemanja.
Include 1st page (Vključi prvo stran)
On (Vklop)
Off (Izklop)
Nastavi, ali naj naprava v poročilo vključi sličico prve strani faksa.
Poročilo o napaki faksa
Ob vsaki napaki
Send error (Napaka pri pošiljanju)
Receive error (Napaka pri sprejemu)
Never (Nikoli)
Nastavi, ali naj naprava natisne poročilo po neuspešnem opravilu pošiljanja ali sprejemanja.
Poročilo o zadnjem klicu
Natisne podrobno poročilo o zadnjem poslanem ali sprejetem faksu.
Dnevnik dejavnosti faksa
Natisni dnevnik zdaj
Auto Log Print (Samodejno tiskanje dnevnika)
Natisni dnevnik zdaj: Natisne seznam faksov, ki jih je naprava poslala ali prejela.
Auto Log Print (Samodejno tiskanje dnevnika): Izberite On (Vklop) za samodejno tiskanje poročila po vsakem opravilu faksa. Izberite Off (Izklop) za izklop funkcije samodejnega tiskanja.
Imenik
Natisne seznam pripravljenih klicev, ki so nastavljeni v napravi.
Seznam neželenih faksov
Natisne seznam blokiranih telefonskih številk, ki napravi ne morejo pošiljati faksov.
Poročilo o obračunavanju
Natisne seznam kod računov, uporabljenih za odhodne fakse. V tem poročilu je navedeno, koliko faksov je bilo poslanih za vsako kodo. Ta element menija se prikaže samo, ko je vklopljena funkcija koda računov.
Vsa poročila o faksih
Natisne vsa poročila, ki se nanašajo na fakse.
Možnosti pošiljanja
Pošlji faks
Številka faksa
Pošlje faks iz izdelka.
Pošlji faks pozneje
Ura pošiljanja
Datum pošiljanja
Številka faksa
Pošlje faks z zamikom na datum, številko in ob uri, ki ste jih vnesli v izdelek.
Stanje opravila faksa
Prikaže seznam opravil faksa, ki čakajo na pošiljanje, posredovanje ali tiskanje.
Ločljivost faksa
Standard (Standardno)
Fine (Fino)
Superfine (Izredno fino)
Photo (Foto)
Nastavi ločljivost poslanih dokumentov. Slike visoke ločljivosti imajo več pik na palec (dpi), zato so podrobnejše. Slike nižje ločljivosti imajo manj pik na palec, zato so manj podrobne in manjše velikosti.
Možnosti prejemanja
Natisni fakse
Natisne opravila faksa, ki so bila shranjena za zasebni sprejem. Ta element menija se prikaže samo, če je aktivirana nastavitev Zasebno prejemanje. Za tiskanje zasebnih faksov morate vnesti geslo.
Blokiranje neželenih faksov
Dodaj številko
Izbriši število
Izbriši vse
Seznam neželenih faksov
Spremeni seznam blokiranih številk faksov. Na seznam blokiranih številk faksov lahko shranite do 30 številk. Ko naprava prejme klic od ene od blokiranih številk faksov, dohodni faks izbriše. Prav tako pa blokirani faks shrani tudi v dnevnik aktivnosti, skupaj z informacijami o opravilih.
Znova natisni fakse
Znova natisnite fakse, ki jih je prejel izdelek. Ta element menija se prikaže samo, če je aktivirana nastavitev Dovoli ponovno tiskanje.
Posredovanje faksa
Off (Izklop)
On (Vklop)
Nastavi, da naprava vse sprejete fakse pošlje drugi faksni napravi.
Poziv za prejem
Napravi omogoči klicanje druge faksne naprave, ki ima omogočeno funkcijo pozivnega pošiljanja.
Nastavitev imenika
Posamična nastavitev
Add/Edit (Dodaj/Uredi)
Delete (Izbriši)
Uredi vnose pripravljenih in skupinskih klicev v imeniku faksa. Naprava podpira do 120 vnosov v imenik, ki so lahko posamezni ali skupinski.
Nastavitev skupine
Dodaj/uredi skupino
Izbriši skupino
Izbriši številko v skupini
Izbriši vse
Natisni poročilo zdaj
Natisne poročilo imenika.


Programska oprema za program Windows

Programska oprema za program Windows
  • Podprti operacijski sistemi za program Windows
  • Podprti gonilniki tiskalnika za OS Windows
  • Izbira ustreznega gonilnika tiskalnika za OS Windows
  • Spreminjanje nastavitev opravila tiskanja
  • Sprememba nastavitev gonilnika tiskalnika za OS Windows
  • Odstranitev programske opreme za Windows
  • Podprti pripomočki za program Windows
  • Programska oprema za druge operacijske sisteme


Programska oprema za program Windows

Podprti operacijski sistemi za program Windows

Naprava podpira te operacijske sisteme Windows:

Priporočena namestitev programske opreme
●
Windows XP (32-bitni, Service Pack 2)
●
Windows Vista (32- in 64-bitna različica)
●
Windows 7 (32- in 64-bitna različica)
Samo gonilniki tiskalnika in skenerja
●
Windows Server 2003 (32-bitni, Service Pack 3)
●
Windows Server 2008


Programska oprema za program Windows

Podprti gonilniki tiskalnika za OS Windows
●
HP PCL 6 (to je privzeti gonilnik tiskalnika)
●
HP-jev univerzalni gonilnik tiskalnika za Windows Postscript
●
HP-jev univerzalni gonilnik tiskalnika za PCL 5

Gonilniki za tiskalnike vključujejo spletno pomoč z navodili za pogosta tiskalna opravila. Pomoč pa tudi opisuje gumbe, potrditvena polja in spustne sezname v gonilniku tiskalnika.

OPOMBA:

Za več informacij o gonilniku UPD si oglejte www.hp.com/go/upd.


Programska oprema za program Windows

Izbira ustreznega gonilnika tiskalnika za OS Windows

Gonilniki tiskalnika omogočajo dostop do funkcij naprave in računalnikom dovoljujejo komunikacijo z napravo (z uporabo jezika tiskalnika). Za dodatno programsko opremo in jezike si oglejte opombe za namestitev in datoteke Readme (Berime) na CD-ju naprave.

Opis gonilnika HP PCL 6
●
Namesti se s čarovnikom Dodaj tiskalnik
●
Priložen kot privzeti gonilnik
●
Priporočamo za tiskanje v vseh okoljih, ki podpirajo operacijski sistem Windows
●
Večini uporabnikov omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije naprave
●
Ustvarjen za poravnavo z Windows GDI (Graphic Device Interface) za najboljšo hitrost v okoljih Windows
●
Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5
Opis gonilnika HP UPD PS
●
Na voljo za prenos iz spleta na www.hp.com/go/ljm1530series_software
●
Priporočen za tiskanje s programsko opremo Adobe® ali drugimi programi, ki so grafično zelo zahtevni
●
Omogoča podporo za tiskanje iz emulacije Postscript ali za podporo hitrim pisavam Postscript
Opis gonilnika HP UPD PCL 5
●
Na voljo za prenos iz spleta na www.hp.com/go/ljm1530series_software
●
Združljiv s prejšnjimi različicami PCL in starejšimi napravami HP LaserJet
●
Najboljša izbira za tiskanje s programi drugih proizvajalcev ali programi po meri
●
Oblikovan za uporabo v poslovnih okoljih Windows in nudi en gonilnik za uporabo z več modeli tiskalnikov
●
Zaželen pri tiskanju z več modeli tiskalnikov iz prenosnih računalnikov s programom Windows


Programska oprema za program Windows

Spreminjanje nastavitev opravila tiskanja

Orodje za spreminjanje nastavitev
Način spreminjanja nastavitev
Trajanje sprememb
Hierarhija sprememb
Nastavitve programske opreme
V meniju Datoteka v programski opremi kliknite Priprava strani ali podoben ukaz.
Te nastavitve veljajo samo za trenutno opravilo tiskanja.
Tukaj spremenjene nastavitve preglasijo nastavitve na drugih mestih.
Lastnosti tiskalnika v programski opremi
Koraki se razlikujejo glede na programsko opremo. Ta postopek je najpogostejši.
1.
V meniju Datoteka v programski opremi kliknite Natisni.
2.
Izberite napravo in kliknite Lastnosti ali Nastavitve.
3.
Spremenite nastavitve na želenem zavihku.
Te nastavitve veljajo za trenutno sejo programske opreme.
Tukaj spremenjene nastavitve preglasijo privzete nastavitve gonilnika tiskalnika in privzete nastavitve izdelka.
Privzete nastavitve gonilnika tiskalnika
1.
V računalniku odprite seznam tiskalnikov in izberite izdelek.
OPOMBA:

Ta korak se razlikuje glede na operacijski sistem.
2.
Kliknite Tiskalnik in nato Nastavitve tiskanja.
3.
Spremenite nastavitve na želenem zavihku.
Te nastavitve veljajo, dokler jih znova ne spremenite.
OPOMBA:

S tem načinom spremenite privzete nastavitve gonilnika tiskalnika za vso programsko opremo.
Te nastavitve lahko preglasite tako, da spremenite nastavitve v programski opremi.
Privzete nastavitve izdelka
Nastavitve izdelka spreminjajte na nadzorni plošči ali v programski opremi za upravljanje izdelka, ki je bila priložena izdelku.
Te nastavitve veljajo, dokler jih znova ne spremenite.
Te nastavitve lahko preglasite tako, da spremenite nastavitve s katerim koli drugim orodjem.


Programska oprema za program Windows

Sprememba nastavitev gonilnika tiskalnika za OS Windows

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
  • Spreminjanje privzetih nastavitev za vsa tiskalna opravila
  • Spreminjanje nastavitev konfiguracije naprave


Programska oprema za program Windows

Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta

1.
V meniju Datoteka v programski opremi kliknite Natisni.
2.
Izberite gonilnik in nato kliknite Lastnosti ali Nastavitve.

Koraki se lahko razlikujejo; ta postopek je najpogostejši.


Programska oprema za program Windows

Spreminjanje privzetih nastavitev za vsa tiskalna opravila

1.
Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start): Kliknite Start in nato Tiskalniki in faksi.

Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start): Kliknite Start, Nastavitve in nato Tiskalniki.

Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

Windows 7: Kliknite Start in nato kliknite Naprave in tiskalniki.

2.
Z desnim miškinim gumbom kliknite ikono gonilnika in izberite Nastavitve tiskanja.


Programska oprema za program Windows

Spreminjanje nastavitev konfiguracije naprave

1.
Windows XP, Windows Server 2003 in Windows Server 2008 (v privzetem pogledu menija Start): Kliknite Start in nato Tiskalniki in faksi.

Windows XP, Windows Server 2003 in Windows Server 2008 (v klasičnem pogledu menija Start): Kliknite Start, Nastavitve in nato Tiskalniki.

Windows Vista: Kliknite Start, Nadzorna plošča in nato v kategoriji za Strojna oprema in zvok kliknite Tiskalnik.

Windows 7: Kliknite Start in nato kliknite Naprave in tiskalniki.

2.
Z desno tipko miške kliknite ikono gonilnika in nato izberite Lastnosti ali Lastnosti tiskalnika.
3.
Kliknite zavihek Nastavitve naprave.


Programska oprema za program Windows

Odstranitev programske opreme za Windows
Windows XP

1.
Kliknite Start in nato Programi.
2.
Kliknite HP in nato ime naprave.
3.
Kliknite Odstrani in sledite navodilom na zaslonu za odstranitev programske opreme.

Windows Vista in Windows 7

1.
Kliknite Start in nato Vsi programi.
2.
Kliknite HP in nato ime naprave.
3.
Kliknite Odstrani in sledite navodilom na zaslonu za odstranitev programske opreme.


Programska oprema za program Windows

Podprti pripomočki za program Windows
●
HP Web Jetadmin
●
HP-jev vgrajeni spletni strežnik
●
HP ToolboxFX

V tem razdelku so informacije o naslednjih temah

  • Druge komponente in pripomočki za OS Windows


Programska oprema za program Windows

Druge komponente in pripomočki za OS Windows
●
Program za namestitev - samodejno opravi namestitev tiskalnega sistema
●
Spletna registracija
●
HP LaserJet Scan
●
Pošiljanje faksov iz računalnika


Programska oprema za program Windows

Programska oprema za druge operacijske sisteme

OS
Programska oprema
UNIX
Za omrežji HP-UX in Solaris pojdite na www.hp.com/support/net_printing za prenos namestitvenega programa tiskalnika HP Jetdirect za OS UNIX.
Linux
Za informacije pojdite na www.hp.com/go/linuxprinting.


Uporaba naprave z računalnikom Mac

Uporaba naprave z računalnikom Mac
  • Programaka oprema za računalnik Mac
  • Tiskanje z računalnikom Mac
  • Pošiljanje faksov z računalnikom Mac
  • Optično branje z računalnikom Mac


Uporaba naprave z računalnikom Mac

Programaka oprema za računalnik Mac

V tem razdelku so informacije o naslednjih temah

  • Podprti operacijski sistemi za računalnike Mac
  • Podprti gonilniki tiskalnika za računalnike Mac
  • Nameščanje programske opreme v operacijskih sistemih Mac
  • Odstranjevanje programske opreme v operacijskih sistemih Mac
  • Spreminjanje nastavitev gonilnika tiskalnika za računalnike Mac
  • Programska oprema za računalnike Mac


Uporaba naprave z računalnikom Mac

Podprti operacijski sistemi za računalnike Mac

Izdelek podpira te operacijske sisteme Mac:

●
Mac OS X 10.5, 10.6 in novejše različice
OPOMBA:

Za Mac OS X 10.5 in novejše različice so podprti računalniki Mac s procesorjem PPC ali Intel® Core™. Za Mac OS X 10.6 so podprti računalniki Mac s procesorjem Intel Core.


Uporaba naprave z računalnikom Mac

Podprti gonilniki tiskalnika za računalnike Mac

Program za namestitev programske opreme HP LaserJet nudi datoteke opisa tiskalnika PostScript® (PPD) in razširitve pogovornih oken tiskalnika (PDE) za računalnike z operacijskim sistemom Mac OS X. Datoteke PPD in PDE HP-jevega tiskalnika skupaj z vgrajenimi gonilniki tiskalnika Apple Postscript omogočajo polno funkcionalnost tiskanja in dostop do določenih funkcij HP-jevega tiskalnika.


Uporaba naprave z računalnikom Mac

Nameščanje programske opreme v operacijskih sistemih Mac

V tem razdelku so informacije o naslednjih temah

  • Namestitev programske opreme za računalnike Mac, ki so neposredno povezani z izdelkom
  • Namestitev programske opreme za računalnike Mac v ožičenem omrežju


Uporaba naprave z računalnikom Mac

Namestitev programske opreme za računalnike Mac, ki so neposredno povezani z izdelkom

Izdelek podpira povezavo USB 2.0. Uporabite kabel USB vrste A–B. HP priporoča uporabo kabla, ki ni daljši od 2 m.

1.
Priključite kabel USB na izdelek in računalnik.

2.
Namestite programsko opremo s CD-ja.
3.
Kliknite ikono programa HP Installer in sledite navodilom na zaslonu.
4.
Na zaslonu Congratulations (Čestitamo) kliknite gumb Close (Zapri).
5.
Natisnite stran v katerem koli programu, da preverite, ali je programska oprema za tiskanje pravilno nameščena.


Uporaba naprave z računalnikom Mac

Namestitev programske opreme za računalnike Mac v ožičenem omrežju

V tem razdelku so informacije o naslednjih temah

  • Konfiguracija naslova IP
  • Namestitev programske opreme


Uporaba naprave z računalnikom Mac

Konfiguracija naslova IP

IP-naslov je mogoče nastaviti ročno ali samodejno konfigurirati prek DHCP, BootP ali AutoIP.

V tem razdelku so informacije o naslednjih temah

  • Ročna konfiguracija
  • Samodejna konfiguracija


Uporaba naprave z računalnikom Mac

Ročna konfiguracija

Samo protokol IPv4 je mogoče nastaviti ročno.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite možnost Nastavitev omrežja in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite možnost TCP/IP Config (Konfiguracija TCP/IP) in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost Manual (Ročno) in nato pritisnite gumb OK.
5.
Z alfanumeričnimi gumbi vnesite naslov IP in nato pritisnite gumb OK.
6.
Če naslov IP ni pravilen, s puščičnima gumboma izberite možnost No (Ne) in nato pritisnite gumb OK. Ponovite 5. korak s pravilnim IP-naslovom, nato pa še za nastavitve maske podomrežja in privzetega prehoda.


Uporaba naprave z računalnikom Mac

Samodejna konfiguracija

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite možnost Nastavitev omrežja in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite možnost TCP/IP Config (Konfiguracija TCP/IP) in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost Automatic (Samodejno) in nato pritisnite gumb OK.

Lahko traja nekaj minut, preden je samodejni IP-naslov pripravljen na uporabo.

OPOMBA:

Če želite onemogočiti ali omogočiti določene samodejne načine IP-ja (kot so BOOTP, DHCP in AutoIP (Samodejna dodelitev IP-ja), lahko te nastavitve spremenite le z uporabo vdelanega spletnega strežnika ali programa HP ToolboxFX.


Uporaba naprave z računalnikom Mac

Namestitev programske opreme

1.
Zaprite vse programe v računalniku.
2.
Namestite programsko opremo s CD-ja.
3.
Kliknite ikono programa HP Installer in sledite navodilom na zaslonu.
4.
Na zaslonu Congratulations (Čestitamo) kliknite gumb Close (Zapri).
5.
Natisnite stran v katerem koli programu, da preverite, ali je programska oprema za tiskanje pravilno nameščena.


Uporaba naprave z računalnikom Mac

Odstranjevanje programske opreme v operacijskih sistemih Mac

Da lahko odstranite programsko opremo, morate imeti skrbniške pravice.

1.
Izdelek izključite iz računalnika.
2.
Odprite Applications (Aplikacije).
3.
Izberite Hewlett Packard.
4.
Izberite HP Uninstaller.
5.
Na seznamu naprav izberite izdelek in kliknite gumb Uninstall (Odstrani).
6.
Ko je programska oprema odstranjena, znova zaženite računalnik in izpraznite Koš.


Uporaba naprave z računalnikom Mac

Spreminjanje nastavitev gonilnika tiskalnika za računalnike Mac

Spreminjanje nastavitev za vsa tiskalna opravila, dokler je programska oprema zaprta
Spreminjanje privzetih nastavitev za vsa tiskalna opravila
Spreminjanje nastavitev konfiguracije naprave
1.
V meniju Datoteka kliknite gumb Natisni.
2.
V različnih menijih spremenite želene nastavitve.
1.
V meniju Datoteka kliknite gumb Natisni.
2.
V različnih menijih spremenite želene nastavitve.
3.
V meniju Presets (Vnaprejšnje nastavitve) kliknite možnost Save As... (Shrani kot ...) in vnesite ime za prednastavitev.
Te nastavitve se shranijo v meniju Presets (Vnaprejšnje nastavitve). Za uporabo novih nastavitev izberite shranjeno prednastavljeno možnost ob vsakem zagonu programa in tiskanju.
Mac OS X 10.5 in 10.6
1.
V meniju Apple [image] kliknite meni System Preferences (Sistemske nastavitve) in nato ikono Print & Fax (Tiskanje in faksiranje).
2.
Izberite izdelek na levi strani okna.
3.
Kliknite gumb Options & Supplies (Možnosti in dodatna oprema).
4.
Kliknite zavihek Driver (Gonilnik).
5.
Konfigurirajte nameščene možnosti.


Uporaba naprave z računalnikom Mac

Programska oprema za računalnike Mac

V tem razdelku so informacije o naslednjih temah

  • HP Utility za računalnike Mac
  • Podprti pripomočki za računalnike Mac


Uporaba naprave z računalnikom Mac

HP Utility za računalnike Mac

S pripomočkom HP Utility nastavite funkcije izdelka, ki niso na voljo v gonilniku tiskalnika.

HP Utility lahko uporabljate, če izdelek uporablja kabel USB ali je povezana v omrežje TCP/IP.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje pripomočka HP Utility
  • Funkcije pripomočka HP Utility


Uporaba naprave z računalnikom Mac

Odpiranje pripomočka HP Utility

▲
V orodni vrstici kliknite HP Utility.

-ali-

V možnosti Applications (Aplikacije) kliknite Hewlett Packard in nato HP Utility.


Uporaba naprave z računalnikom Mac

Funkcije pripomočka HP Utility

S programsko opremo HP Utility lahko izvajate naslednja opravila:

●
Pridobitev informacij o stanju potrošnega materiala.
●
Pridobitev informacij o izdelku, kot sta različica vdelane programske opreme in serijska številka.
●
Natisnite konfiguracijsko stran.
●
Pri izdelkih v omrežju IP lahko pridobite informacije o omrežju in odprete HP-jev HP vgrajeni spletni strežnik.
●
Konfiguriranje vrste in velikosti papirja za pladenj.
●
Prenos datotek in pisav iz računalnika v izdelek.
●
Posodobitev vdelane programske opreme izdelka.
●
Konfigurirajte osnovne nastavitve faksa.


Uporaba naprave z računalnikom Mac

Podprti pripomočki za računalnike Mac

V tem razdelku so informacije o naslednjih temah

  • HP-jev vgrajeni spletni strežnik


Uporaba naprave z računalnikom Mac

HP-jev vgrajeni spletni strežnik

Izdelek je opremljen z vgrajenim spletnim strežnikom, ki omogoča dostop do informacij o izdelku in spletnih dejavnostih.


Uporaba naprave z računalnikom Mac

Tiskanje z računalnikom Mac

V tem razdelku so informacije o naslednjih temah

  • Preklic tiskalnega opravila z računalnikom Mac
  • Spreminjanje velikosti in vrste papirja v operacijskem sistemu Mac
  • Ustvarjanje in uporaba prednastavitev za tiskanje v računalnikih Mac
  • Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja v računalnikih Mac
  • Tiskanje platnic z računalniki Mac
  • Uporaba vodnih žigov v računalnikih Mac
  • Tiskanje več strani na en list papirja z računalnikom Mac
  • Tiskanje na obe strani lista (obojestransko) z računalniki Mac
  • Uporaba menija Services (Storitve) v računalnikih Mac


Uporaba naprave z računalnikom Mac

Preklic tiskalnega opravila z računalnikom Mac

Če se opravilo tiskanja že izvaja, ga prekličete tako, da pritisnete gumb Prekliči [image] na nadzorni plošči izdelka.

OPOMBA:

Če pritisnete gumb Prekliči [image], izbrišete opravilo, ki ga izdelek trenutno obdeluje. Če se izvaja več postopkov (izdelek na primer tiska dokument in prejema faks), s pritiskom gumba Prekliči [image] izbrišete postopek, ki je trenutno prikazan na nadzorni plošči izdelka.

Tiskalno opravilo lahko prekličete tudi v programski opremi ali tiskalni vrsti.

Če želite tiskalno opravilo zaustaviti takoj, iz naprave odstranite preostale tiskalne medije. Ko se tiskanje zaustavi, uporabite eno od teh možnosti:

●
Nadzorna plošča naprave: Če želite preklicati tiskalno opravilo, na nadzorni plošči izdelka na kratko pritisnite gumb Prekliči [image].
●
Programska oprema: Ponavadi se na računalniškem zaslonu za kratek čas prikaže pogovorno okno, ki omogoča, da prekličete tiskalno opravilo.
●
Tiskalna vrsta v računalnikih Mac: Odprite tiskalno vrsto tako, da dvokliknete ikono naprave v orodni vrstici. Označite tiskalno opravilo in kliknite Delete (Izbriši).


Uporaba naprave z računalnikom Mac

Spreminjanje velikosti in vrste papirja v operacijskem sistemu Mac

1.
V meniju Datoteka v programski opremi kliknite možnost Natisni.
2.
V meniju Copies & Pages (Kopije in strani) kliknite gumb Page Setup (Priprava strani).
3.
Na spustnem seznamu Paper Size (Velikost papirja) izberite velikost in nato kliknite gumb OK (V redu).
4.
Odprite meni Finishing (Zaključna obdelava).
5.
Na spustnem seznamu Media-type (Vrsta medijev) izberite vrsto.
6.
Kliknite gumb Natisni.


Uporaba naprave z računalnikom Mac

Ustvarjanje in uporaba prednastavitev za tiskanje v računalnikih Mac

Prednastavitve za tiskanje uporabite za shranjevanje trenutnih nastavitev gonilnika tiskalnika za ponovno uporabo.

Ustvarjanje prednastavitve za tiskanje

1.
V meniju Datoteka kliknite možnost Natisni.
2.
Izberite gonilnik.
3.
Izberite nastavitve tiskanja, ki jih želite shraniti za ponovno uporabo.
4.
V meniju Presets (Vnaprejšnje nastavitve) kliknite možnost Save As... (Shrani kot ...) in vnesite ime za prednastavitev.
5.
Kliknite gumb OK (V redu).

Uporaba prednastavitev za tiskanje

1.
V meniju Datoteka kliknite možnost Natisni.
2.
Izberite gonilnik.
3.
V meniju Presets (Vnaprejšnje nastavitve) izberite prednastavitev za tiskanje.

OPOMBA:

Za uporabo privzetih nastavitev gonilnika tiskalnika izberite možnost Standard (Standardno).


Uporaba naprave z računalnikom Mac

Spreminjanje velikosti dokumentov ali tiskanje na običajno velikost papirja v računalnikih Mac

Mac OS X 10.5 in 10.6
Uporabite enega od teh načinov.
1.
V meniju Datoteka kliknite možnost Natisni.
2.
Kliknite gumb Page Setup (Priprava strani).
3.
Izberite izdelek in nato ustrezni nastavitvi za možnosti Paper Size (Velikost papirja) in Orientation (Usmerjenost).
1.
V meniju Datoteka kliknite možnost Natisni.
2.
Odprite meni Paper Handling (Ravnanje s papirjem).
3.
Na območju Destination Paper Size (Velikost ciljnega papirja) kliknite polje Scale to fit paper size (Prilagodi velikosti papirja) in nato izberite velikost na spustnem seznamu.


Uporaba naprave z računalnikom Mac

Tiskanje platnic z računalniki Mac

1.
V meniju Datoteka kliknite možnost Natisni.
2.
Izberite gonilnik.
3.
Odprite meni Cover Page (Platnica) in nato izberite, kje naj se natisne platnica. Kliknite gumb Before Document (Pred dokumentom) ali After Document (Za dokumentom).
4.
V meniju Cover Page Type (Vrsta platnice) izberite sporočilo, ki ga želite natisniti na platnico.
OPOMBA:

Za tiskanje prazne platnice izberite možnost Standard (Standardno) v meniju Cover Page Type (Vrsta platnice).


Uporaba naprave z računalnikom Mac

Uporaba vodnih žigov v računalnikih Mac

1.
V meniju Datoteka kliknite možnost Natisni.
2.
Odprite meni Watermarks (Vodni žigi).
3.
V meniju Mode (Način) izberite vrsto vodnega žiga za uporabo. Izberite Watermark (Vodni žig), da natisnete polprosojno sporočilo. Izberite Overlay (Prekrivanje), da natisnete neprosojno sporočilo.
4.
V meniju Pages (Strani) izberite, ali naj se vodni žig natisne na vseh straneh ali samo na prvi.
5.
V meniju Text (Besedilo) izberite eno izmed standardnih sporočil ali izberite možnost Po meri in v okno vnesite novo sporočilo.
6.
Za preostale nastavitve izberite možnosti.


Uporaba naprave z računalnikom Mac

Tiskanje več strani na en list papirja z računalnikom Mac

1.
V meniju Datoteka kliknite možnost Natisni.
2.
Izberite gonilnik.
3.
Odprite meni Layout Direction (Postavitev).
4.
V meniju Pages per Sheet (Strani na list) izberite število strani, ki jih želite natisniti na posamezen list (1, 2, 4, 6, 9 ali 16).
5.
Na območju Layout Direction (Usmerjenost postavitve)izberite vrstni red in postavitev strani na listu.
6.
V meniju Borders (Robovi) izberite vrsto roba, ki naj se natisne okrog posamezne strani na listu.


Uporaba naprave z računalnikom Mac

Tiskanje na obe strani lista (obojestransko) z računalniki Mac
Uporaba samodejnega dvostranskega tiskanja

1.
Na enega izmed pladnjev naložite dovolj papirja za opravilo tiskanja.
2.
V meniju Datoteka kliknite možnost Natisni.
3.
Odprite meni Layout Direction (Postavitev).
4.
V meniju Two-Sided (Obojestransko) izberite možnost vezave.

Ročno obojestransko tiskanje

1.
Na enega izmed pladnjev naložite dovolj papirja za opravilo tiskanja.
2.
V meniju Datoteka kliknite možnost Natisni.
3.
Odprite meni Finishing (Zaključna obdelava) in kliknite zavihek Manual Duplex (Ročno obojestransko tiskanje) ali pa odprite meni Manual Duplex (Ročno obojestransko tiskanje).
4.
Kliknite polje Manual Duplex (Ročno obojestransko tiskanje) in izberite možnost vezave.
5.
Kliknite gumb Natisni. Sledite navodilom v pojavnem oknu, ki se prikaže na zaslonu računalnika, preden ponovno vstavite izhodni sveženj na pladenj 1 za tiskanje druge polovice.
6.
Stopite do naprave in odstranite prazen papir s pladnja 1.
7.
Natisnjeni sveženj naložite na pladenj 1 s potiskano stranjo navzgor in s spodnjo stranjo naprej. Drugo stran je treba natisniti s pladnja 1.
8.
Ob pozivu za nadaljevanje pritisnite ustrezni gumb na nadzorni plošči.


Uporaba naprave z računalnikom Mac

Uporaba menija Services (Storitve) v računalnikih Mac

Če je naprava povezana v omrežje, uporabite meni Services (Storitve) za pridobitev informacij o napravi in stanju potrošnega materiala.

1.
V meniju Datoteka kliknite možnost Natisni.
2.
Odprite meni Services (Soritve).
3.
Če želite odpreti vgrajeni spletni strežni in izvesti vzdrževalno opravilo, naredite to:

a.
Izberite zavihek Device Maintenance (Vzdrževanje naprave).
b.
Na spustnem seznamu izberite opravilo.
c.
Kliknite gumb Launch (Zaženi).

4.
Če želite obiskati različna spletna mesta s podporo za to napravo, naredite to:

a.
Izberite zavihek Services on the Web (Storitve v spletu).
b.
Izberite eno od možnosti v meniju.
c.
Kliknite gumb Go! (Pojdi!).


Uporaba naprave z računalnikom Mac

Pošiljanje faksov z računalnikom Mac

Za pošiljanje faksov s tiskanjem v gonilnik faksa sledite naslednjim korakom.

1.
Odprite dokument, ki ga želite faksirati.
2.
Kliknite File (Datoteka) in nato Print (Natisni).
3.
V pojavnem meniju Printer (Tiskalnik) izberite tiskalno vrsto faksov, ki jo želite uporabiti.
4.
V polju Copies (Kopije) po potrebi prilagodite število kopij.
5.
V pojavnem meniju Paper Size (Velikost papirja) po potrebi prilagodite velikost papirja.
6.
Na območju Fax Information vnesite številko faksa enega ali več prejemnikov.
OPOMBA:

Če morate vnesti izhodno kodo, jo vnesite v polje Dialing Prefix.

7.
Kliknite Fax (Faks).


Uporaba naprave z računalnikom Mac

Optično branje z računalnikom Mac

Za optično branje slik v računalnik Mac uporabite programsko opremo HP Scan.

1.
Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov.
2.
Odprite mapo Applications (Aplikacije) in nato kliknite Hewlett-Packard. Dvokliknite HP Scan.
3.
Odprite meni HP Scan in kliknite Preferences (Nastavitve). V pojavnem meniju Scanner (Optični bralnik) izberite ta izdelek na seznamu in kliknite Continue (Nadaljuj).
4.
Za uporabo standardnih prednastavitev, ki omogočajo sprejemljive rezultate za slike in besedilo, kliknite gumb Scan (Optično branje).

Če želite uporabiti prednastavitve, ki so optimizirane za slike ali besedilne dokumente, izberite prednastavitev v pojavnem meniju Scanning Presets (Prednastavitve optičnega branja). Za prilagoditev nastavitev kliknite gumb Edit (Uredi). Ko ste pripravljeni za optično branje, kliknite gumb Scan (Optično branje).

5.
Če želite optično brati več strani, naložite naslednjo stran in kliknite Scan (Optično branje). Kliknite Append to List (Pripni na seznam), da trenutnemu seznamu dodate nove strani. Ponovite postopek, dokler ne boste optično prebrali vseh strani.
6.
Kliknite gumb Save (Shrani) in prebrskajte do mape v računalniku, kamor želite shraniti datoteko.
OPOMBA:

Če želite optično prebrane slike zdaj natisniti, pritisnite gumb Print (Natisni).


Povezava izdelka

Povezava izdelka
  • Podprti omrežni operacijski sistemi
  • Izjava o skupni rabi tiskalnika
  • Povezava s kablom USB
  • Povezava v omrežje


Povezava izdelka

Podprti omrežni operacijski sistemi

Omrežno tiskanje podpirajo ti operacijski sistemi:

Priporočena namestitev programske opreme
●
Windows XP (32-bitni, Service Pack 2)
●
Windows Vista (32-bitni in 64-bitni)
●
Windows 7 (32- in 64-bitna različica)
Gonilnik tiskalnika in skenerja
●
Windows Server 2003 (32-bitni, Service Pack 3)
●
Windows Server 2008
Samo gonilnik tiskalnika
●
Linux (samo spletno)
●
Skript modela za UNIX (samo spletno)


Povezava izdelka

Izjava o skupni rabi tiskalnika

HP ne podpira povezovanja iz enakovrednih računalnikov, saj je to funkcija operacijskih sistemov Microsoft, ne pa gonilnikov tiskalnikov HP. Obiščite spletno stran podjetja Microsoft na naslovu www.microsoft.com.


Povezava izdelka

Povezava s kablom USB
OPOMBA:

Naprave in računalnika ne povezujte z USB-kablom, dokler vas k temu ne pozove namestitveni program.

1.
V računalnik vstavite CD-ROM-ploščo naprave. Če se program za namestitev ne zažene sam, poiščite datoteko setup.exe na CD-ju in jo dvokliknite.
2.
Sledite navodilom programa za namestitev.
3.
Počakajte, da se postopek namestitve zaključi, in nato ponovno zaženite računalnik.


Povezava izdelka

Povezava v omrežje

V tem razdelku so informacije o naslednjih temah

  • Podprti omrežni protokoli
  • Namestitev izdelka v ožičeno omrežje
  • Konfiguriranje omrežnih nastavitev


Povezava izdelka

Podprti omrežni protokoli

Za povezavo izdelka z možnostjo omrežne povezave v omrežje je potrebno omrežje, ki uporablja enega od naslednjih protokolov.

●
TCP/IP (IPv4 ali IPv6)
●
Vrata 9100
●
LPR
●
Protokol DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
Programski vmesnik WSD
●
NBNS
●
LLMNR


Povezava izdelka

Namestitev izdelka v ožičeno omrežje

V tem razdelku so informacije o naslednjih temah

  • Konfiguracija naslova IP
  • Namestitev programske opreme


Povezava izdelka

Konfiguracija naslova IP

IP-naslov je mogoče nastaviti ročno ali samodejno konfigurirati prek DHCP, BootP ali AutoIP.

V tem razdelku so informacije o naslednjih temah

  • Ročna konfiguracija
  • Samodejna konfiguracija


Povezava izdelka

Ročna konfiguracija

Samo protokol IPv4 je mogoče nastaviti ročno.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite možnost Nastavitev omrežja in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite možnost TCP/IP Config (Konfiguracija TCP/IP) in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost Manual (Ročno) in nato pritisnite gumb OK.
5.
Z alfanumeričnimi gumbi vnesite naslov IP in nato pritisnite gumb OK.
6.
Če naslov IP ni pravilen, s puščičnima gumboma izberite možnost No (Ne) in nato pritisnite gumb OK. Ponovite 5. korak s pravilnim IP-naslovom, nato pa še za nastavitve maske podomrežja in privzetega prehoda.


Povezava izdelka

Samodejna konfiguracija

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite možnost Nastavitev omrežja in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite možnost TCP/IP Config (Konfiguracija TCP/IP) in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost Automatic (Samodejno) in nato pritisnite gumb OK.

Lahko traja nekaj minut, preden je samodejni IP-naslov pripravljen na uporabo.

OPOMBA:

Če želite onemogočiti ali omogočiti določene samodejne načine IP-ja (kot so BOOTP, DHCP in AutoIP (Samodejna dodelitev IP-ja), lahko te nastavitve spremenite le z uporabo vdelanega spletnega strežnika ali programa HP ToolboxFX.


Povezava izdelka

Namestitev programske opreme

1.
Zaprite vse programe v računalniku.
2.
Namestite programsko opremo s CD-ja.
3.
Sledite navodilom na zaslonu.
4.
Ob pozivu izberite možnost Vzpostavi povezavo prek ožičenega omrežja in nato kliknite gumb Naprej.
5.
Na seznamu razpoložljivih tiskalnikov izberite tiskalnik z ustreznim naslovom IP.
6.
Kliknite gumb Finish (Končaj).
7.
Na zaslonu Več možnosti lahko namestite dodatno programsko opremo. Ali pa kliknite gumb Končaj.
8.
Natisnite stran v katerem koli programu, da preverite, ali je programska oprema za tiskanje pravilno nameščena.


Povezava izdelka

Konfiguriranje omrežnih nastavitev

V tem razdelku so informacije o naslednjih temah

  • Ogled in spreminjanje omrežnih nastavitev
  • Nastavitev ali spreminjanje gesla izdelka
  • Nastavitev hitrosti povezave


Povezava izdelka

Ogled in spreminjanje omrežnih nastavitev

Nastavitve konfiguracije naslova IP si lahko ogledate ali jih spremenite z vgrajenim spletnim strežnikom.

1.
Natisnite konfiguracijsko stran in poiščite IP-naslov.
●
Če uporabljate IPv4, naslov IP vsebuje samo števke. Ima naslednjo obliko zapisa:

xxx.xxx.xxx.xxx
●
Če uporabljate IPv6, je naslov IP šestnajstiška kombinacija znakov in števk. Oblika je podobna tej:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
HP-jev vgrajeni spletni strežnik odprite tako, da vnesete naslov IP (IPv4) v vrstico naslova spletnega brskalnika. Za IPv6 uporabite protokol spletnega brskalnika za vnašanje naslovov IPv6.
3.
Kliknite zavihek Networking (Omrežje), da pridobite informacije o omrežju. Nastavitve lahko po potrebi spremenite.


Povezava izdelka

Nastavitev ali spreminjanje gesla izdelka

Geslo izdelka v omrežju lahko nastavite in spreminjate s HP-jevim vgrajenim spletnim strežnikom.

1.
Vnesite naslov IP izdelka v vrstico naslova spletnega brskalnika. Kliknite zavihek Networking (Omrežje) in nato povezavo Security (Varnost).
OPOMBA:

Če je geslo za tiskalnik že nastavljeno, boste pozvani, da ga vnesete. Vnesite geslo in kliknite gumb Apply (Uporabi).

2.
V polji New Password (Novo geslo) in Verify Password (Potrditev gesla) vnesite novo geslo.
3.
Na dnu okna kliknite gumb Apply (Uporabi), da shranite geslo.


Povezava izdelka

Nastavitev hitrosti povezave
OPOMBA:

Napačne spremembe nastavitev hitrosti povezave lahko napravi preprečijo komunikacijo z drugimi omrežnimi napravami. V večini primerov je priporočljivo, da naprava ostane v samodejnem načinu. Zaradi sprememb se lahko naprava ponovno zažene. Spremembe izvajajte samo, ko je naprava v stanju mirovanja.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite možnost Nastavitev omrežja in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite možnost Link Speed (Hitrost povezave) in nato pritisnite gumb OK.
4.
S puščičnimi gumbi izberite eno od teh nastavitev.
●
Automatic (Samodejno)
●
10T Full (10T polno)
●
10T Half (10T polovično)
●
100TX Full (100TX polno)
●
100TX Half (100TX polovično)
OPOMBA:

Nastavitev se mora ujemati z omrežno napravo, s katero se povezujete (omrežno zvezdišče, stikalo, prehod, usmerjevalnik ali računalnik).

5.
Pritisnite gumb OK. Izdelek se izklopi in znova vklopi.


Papir in tiskalni mediji

Papir in tiskalni mediji
  • Razumevanje uporabe papirja
  • Spreminjanje gonilnika tiskalnika tako, da se ujema z vrsto in velikostjo papirja
  • Podprte velikosti papirja
  • Podprte vrste papirja in zmogljivost pladnja
  • Nalaganje na pladnje za papir
  • Nalaganje v podajalnik dokumentov
  • Konfiguracija pladnjev


Papir in tiskalni mediji

Razumevanje uporabe papirja

Izdelek podpira različne papirje in druge tiskalne medije, ki ustrezajo priporočilom v tem uporabniškem priročniku. Papir ali tiskalni mediji, ki ne ustrezajo priporočilom, lahko povzročijo slabo kakovost tiskanja, večje število zastojev in prehitro obrabo izdelka.

Za najboljše rezultate uporabljajte HP-jev papir in tiskalne medije, zasnovane za laserske tiskalnike ali večnamensko uporabo. Ne uporabljajte papirja in tiskalnih medijev za brizgalne tiskalnike. Podjetje Hewlett-Packard ne more priporočati uporabe medijev drugih znamk, ker nima nadzora nad njihovo kakovostjo.

Utegne se zgoditi, da določen papir ustreza vsem priporočilom v tem uporabniškem priročniku, kljub temu pa ne da zadovoljivih rezultatov. To je lahko posledica nepravilnega ravnanja, nesprejemljivih ravni temperature in/ali vlažnosti ozračja ali drugih spremenljivk, ki so zunaj Hewlett-Packardovega nadzora.

POZOR:

Zaradi uporabe papirja ali tiskalnih medijev, ki ne ustrezajo Hewlett-Packardovim tehničnim podatkom, imate lahko težave z izdelkom, zaradi katerih bo potrebno popravilo. Hewlett-Packardova garancija in pogodbe o servisiranju ne krijejo takih popravil.

V tem razdelku so informacije o naslednjih temah

  • Smernice za posebni papir


Papir in tiskalni mediji

Smernice za posebni papir

Izdelek podpira tiskanje na posebne medije. Če želite dobiti zadovoljive rezultate, upoštevajte naslednja priporočila. Kadar uporabljate poseben papir ali tiskalne medije, v gonilniku tiskalnika nastavite vrsto in velikost, da boste dobili najboljše rezultate.

POZOR:

Izdelki HP LaserJet uporabljajo fiksirne enote, s katerim na papirju povežejo suhe dele črnila v zelo natančne pike. Papir za laserske tiskalnike je oblikovan tako, da prenese izjemno vročino. Papir za brizgalne tiskalnike lahko poškoduje izdelek.

Vrsta medija
Lahko
Ne smete
Ovojnice
●
Ovojnice hranite na ravnem.
●
Uporabljate ovojnice, pri katerih šiv sega vse do vogala ovojnice.
●
Uporabljate samolepilne trakove za laserske tiskalnike.
●
Ne uporabljajte ovojnic, ki so zgubane, prepognjene, sprijete ali drugače poškodovane.
●
Ne uporabljajte ovojnic s sponkami, vrvicami, okenci ali premazano površino.
●
Ne uporabljajte samolepilnih lističev ali drugih sintetičnih materialov.
Nalepke
●
Uporabljajte samo nalepke, med katerimi ni izpostavljene nosilne površine.
●
Uporabljajte nalepke, ki so zravnane.
●
Uporabljajte samo liste, na katerih so vse nalepke.
●
Ne uporabljajte nalepk z gubami ali mehurčki ali poškodovanih nalepk.
●
Ne tiskajte listov, na katerih niso vse nalepke.
Prosojnice
●
Uporabljajte samo prosojnice za barvne laserske tiskalnike.
●
Ko prosojnice vzamete iz tiskalnika, jih položite na ravno.
●
Ne uporabljajte prosojnic, ki niso za laserske tiskalnike.
Pisemski papir z glavo ali vnaprej natisnjeni obrazci
●
Uporabljajte samo pisemski papir z glavo ali obrazce za laserske tiskalnike.
●
Ne uporabljajte pisemskega papirja z dvignjeno ali kovinsko glavo.
Težek papir
●
Uporabljajte samo težek papir, ki je namenjen za laserske tiskalnike in ustreza priporočilom glede teže za ta izdelek.
●
Ne uporabljajte papirja, ki je težji od priporočenega medija za ta izdelek, razen če gre za HP-jev papir, ki ga lahko uporabite v tem izdelku.
Sijajni ali premazani papir
●
Uporabljajte samo sijajni ali premazani papir za laserske tiskalnike.
●
Ne uporabljajte sijajnega ali premazanega papirja za brizgalnike.


Papir in tiskalni mediji

Spreminjanje gonilnika tiskalnika tako, da se ujema z vrsto in velikostjo papirja
OPOMBA:

Če nastavitve strani spremenite v programski opremi, bodo preglasile nastavitve v gonilniku tiskalnika.

1.
V meniju Datoteka v programu kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Papir/kakovost.
4.
Na spustnem seznamu Velikost papirja izberite velikost.
5.
Na spustnem seznamu Vrsta papirja izberite vrsto papirja.
6.
Kliknite gumb V redu.


Papir in tiskalni mediji

Podprte velikosti papirja
OPOMBA:

Za najboljše rezultate pred tiskanjem izberite ustrezno velikost in vrsto papirja v gonilniku tiskalnika.

Gonilnik tiskalnika podpira samo določene velikosti medijev za samodejno obojestransko tiskanje. Za velikosti medijev, ki v gonilniku tiskalnika niso na voljo, uporabite ročno obojestransko tiskanje.

Podprte velikosti papirja in tiskalnih medijev
Velikost
Mere
Pladenj 1
Podajalna odprtina za prednostni medij
Letter
216 x 279 mm
Kljukica
Kljukica
Legal
216 x 356 mm
Kljukica
Kljukica
A4
210 x 297 mm
Kljukica
Kljukica
Executive
184 x 267 mm
Kljukica
Kljukica
8,5 x 13
216 x 330 mm
Kljukica
Kljukica
A5
148 x 210 mm
Kljukica
Kljukica
A6
105 x 148 mm
Kljukica
Kljukica
B5 (JIS)
182 x 257 mm
Kljukica
Kljukica
16k
184 x 260 mm
195 x 270 mm
197 x 273 mm
Kljukica
Kljukica
Po meri
Najmanjša: 76 x 127 mm
Največja: 216 x 356 mm
Kljukica
Kljukica

Podprte ovojnice in razglednice
Velikost
Mere
Pladenj 1
Podajalna odprtina za prednostni medij
Ovojnica št. 10
105 x 241 mm
Kljukica
Kljukica
Ovojnica DL
110 x 220 mm
Kljukica
Kljukica
Ovojnica C5
162 x 229 mm
Kljukica
Kljukica
Ovojnica B5
176 x 250 mm
Kljukica
Kljukica
Ovojnica Monarch
98 x 191 mm
Kljukica
Kljukica
Japonske dopisnice
100 x 148 mm
Kljukica
Kljukica
Obrnjene japonske prepognjene dopisnice
148 x 200 mm
Kljukica
Kljukica


Papir in tiskalni mediji

Podprte vrste papirja in zmogljivost pladnja

Za popoln seznam papirja znamke HP, ki ga podpira naprava, obiščite www.hp.com/support/ljm1530series.

Vrsta papirja (gonilnik tiskalnika)
Pladenj 1
Podajalna odprtina za prednostni medij
Navaden
Kljukica
Kljukica
Recikliran
Kljukica
Kljukica
Pergament
Kljukica
Kljukica
Svetlo
Kljukica
Kljukica
Srednje težek
Kljukica
Kljukica
Težji
Kljukica
Kljukica
Zelo težek
Kljukica
Kljukica
S pisemsko glavo
Kljukica
Kljukica
Vnaprej natisnjen
Kljukica
Kljukica
Naluknjan
Kljukica
Kljukica
Barven
Kljukica
Kljukica
Pisemski
Kljukica
Kljukica
Grob
Kljukica
Kljukica
Ovojnice
Kljukica
Kljukica
Nalepke
Kljukica
Kljukica
Lepenka
Kljukica
Kljukica
Prosojnice
Kljukica
Kljukica
Razglednice
Kljukica
Kljukica

Pladenj
Vrsta papirja
Specifikacije
Količina
Pladenj 1
Papir
razpon:
Kopirni papir od 60 g/m2 do 163 g/m2
250 listov kopirnega papirja 75 g/m2
Ovojnice
Kopirni papir, manj kot 60 g/m2 do 90 g/m2
Do 10 ovojnic
Prosojnice
Najmanj 0,13 mm debel papir
Do 125 prosojnic
Podajalna odprtina za prednostni medij
Papir
Razpon:
Kopirni papir od 60 g/m2 do 163 g/m2
Enakovredno 10 listom kopirnega papirja 75 g/m2
Prosojnice
Najmanj 0,13 mm debel papir
Največja višina svežnja: 1 mm
Izhodni pladenj
Papir
Obseg:
Kopirni papir od 60 g/m2 do 163 g/m2
Do 125 listov kopirnega papirja 75 g/m2
Prosojnice
Najmanj 0,13 mm debel papir
Do 75 prosojnic
Ovojnice
Kopirni papir, manj kot 60 g/m2 do 90 g/m2
Do 10 ovojnic

V tem razdelku so informacije o naslednjih temah

  • Usmerjenost papirja pri nalaganju na pladnje


Papir in tiskalni mediji

Usmerjenost papirja pri nalaganju na pladnje

Uporabljajte samo papir, ki je namenjen tiskanju z laserskimi tiskalniki.

Če tiskate na papir, ki mora biti usmerjen v določeni smeri, ga naložite v skladu z navodili v tej tabeli.

Vrsta papirja
Nalaganje papirja
Vnaprej potiskan papir ali pisemski papir z glavo
●
Stran za tiskanje je obrnjena navzgor
●
Z zgornjo stranjo najprej
Vnaprej naluknjan
●
Stran za tiskanje je obrnjena navzgor
●
Luknje proti levi strani izdelka
Ovojnice
●
Stran za tiskanje je obrnjena navzgor
●
Levi krajši rob najprej

OPOMBA:

Pri tiskanju na eno ovojnico ali druge posebne medije uporabljajte prednostno vhodno režo. Za več ovojnic ali druge posebne medije uporabite pladenj 1.


Papir in tiskalni mediji

Nalaganje na pladnje za papir

V tem razdelku so informacije o naslednjih temah

  • Nalaganje v prednostno vhodno režo
  • Nalaganje na pladenj 1


Papir in tiskalni mediji

Nalaganje v prednostno vhodno režo

V prednostna vhodna reža lahko vstavite do deset listov ali eno ovojnico, prosojnico, list z nalepkami ali list debelejšega papirja (npr. voščilnico).

1.
Papir vstavite z zgornjim robom naprej, stran, na katero želite tiskati, pa naj bo obrnjena navzgor.

Nalaganje prednostnega vhodnega pladnja

2.
Vedno poravnajte stranski vodili za papir, da preprečite zagozdenje in poševni izpis.

Prilagoditev vodil za papir v prednostnem vhodnem pladnju


Papir in tiskalni mediji

Nalaganje na pladenj 1

Pladenj 1 sprejme do 250 listov papirja 60–90 g/m2.

OPOMBA:

Preden dodate nov papir, odstranite ves papir z vhodnega pladnja in poravnajte sveženj novega papirja. Papirja ne razpihujte. Tako izdelek ne bo zagrabil več listov hkrati in papir se ne bo zagozdil.

1.
Na vhodni pladenj položite papir z licem navzgor in zgornjim delom naprej.

Mesto vhodnega pladnja

2.
Vodila za papir nastavite tesno ob papir.

Mesto vodil na vhodnem pladnju


Papir in tiskalni mediji

Nalaganje v podajalnik dokumentov
OPOMBA:

Preden dodate nov papir, odstranite ves papir z vhodnega pladnja in poravnajte sveženj novega papirja. Medija ne razpihujte. Tako izdelek ne bo zagrabil več listov hkrati in papir se ne bo zagozdil.

POZOR:

Da preprečite poškodovanje izdelka, ne nalagajte izvirnikov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.

Podajalnik dokumentov sprejme do 35 listov papirja 60–90 g/m2.

1.
Vstavite izvirnike v podajalnik dokumentov z licem navzgor.

Mesto podajalnika dokumentov

2.
Vodila za papir nastavite tesno ob papir.

Vodila za papir


Papir in tiskalni mediji

Konfiguracija pladnjev

Izdelek privzeto vleče papir iz prednostne vhodne reže. Če je prednostna vhodna reža prazna, izdelek povleče papir s pladnja 1. Ko konfigurirate pladenj 1 izdelka, se spremenijo nastavitve temperature in hitrosti, da se zagotovi najboljša kakovost tiskanja za uporabljeno vrsto papirja. Če za vsa ali večino opravil tiskanja uporabljate posebni papir, spremenite omenjeno privzeto nastavitev izdelka.

V naslednji tabeli je navedeno, kako lahko nastavitve pladnjev prilagodite svojim potrebam glede tiskanja.

Poraba papirja
Konfiguriranje izdelka
Natisni
Na oba pladnja naložite enak papir, tako da bo, če bo en pladenj prazen, izdelek vlekel papir z drugega.
●
Naložite papir v prednostni vhodni pladenj ali pladenj 1. Če privzetih nastavitev za vrsto in velikost papirja niste spremenili, konfiguriranje ni potrebno.
Opravilo natisnite iz programske opreme.
Občasno na pladnju, na katerem je običajno navadni papir, uporabite posebni papir, na primer težkega ali pisemskega z glavo.
●
Naložite posebni papir na pladenj 1.
Preden pošljete opravilo tiskanja, v pogovornem oknu za tiskanje v programski opremi izberite vrsto papirja, ki ustreza posebnemu papirju, naloženemu na pladnju in izberite pladenj 1 za vir papirja. Zagotovite, da v prednostni vhodni reži ni papirja.
Z enega pladnja pogosto tiskajte na posebni papir, na primer težki ali pisemski z glavo.
●
Naložite posebni papir na pladenj 1 in konfigurirajte pladenj za to vrsto papirja.
Preden pošljete opravilo tiskanja, v pogovornem oknu za tiskanje v programski opremi izberite vrsto papirja, ki ustreza posebnemu papirju, naloženemu na pladnju in izberite pladenj 1 za vir papirja. Zagotovite, da v prednostni vhodni reži ni papirja.

Konfiguriranje pladnja

1.
Poskrbite, da bo izdelek vklopljen.
2.
Naredite nekaj od naslednjega:
●
Nadzorna plošča: Odprite meni Nastavitev sistema in nato meni Nastavitev papirja. Izberite pladenj, ki ga želite konfigurirati.
●
Vgrajeni spletni strežnik: Kliknite zavihek Settings (Nastavitve) in nato v levem podoknu kliknite Ravnanje s papirjem.
3.
Spremenite želeno nastavitev pladnja in nato pritisnite gumb OK (V redu) ali kliknite gumb Apply (Uporabi).


Tiskalna opravila

Tiskalna opravila

V tem poglavju boste našli informacije o splošnih opravilih tiskanja.

  • Preklic tiskalnega opravila
  • Osnovna opravila tiskanja v operacijskem sistemu Windows
  • Dodatna opravila tiskanja v operacijskem sistemu Windows


Tiskalna opravila

Preklic tiskalnega opravila

Če se opravilo tiskanja že izvaja, ga prekličete tako, da pritisnete gumb Prekliči [image] na nadzorni plošči izdelka.

OPOMBA:

Če pritisnete gumb Prekliči [image], izbrišete opravilo, ki ga izdelek trenutno obdeluje. Če se izvaja več postopkov (izdelek na primer tiska dokument in prejema faks), s pritiskom gumba Prekliči [image] izbrišite postopek, ki je trenutno prikazan na nadzorni plošči izdelka.

Tiskalno opravilo lahko prekličete tudi v programski opremi ali tiskalni vrsti.

Če želite tiskalno opravilo zaustaviti takoj, iz naprave odstranite preostale tiskalne medije. Ko se tiskanje zaustavi, uporabite eno od teh možnosti:

●
Nadzorna plošča naprave: Če želite preklicati tiskalno opravilo, na nadzorni plošči naprave na kratko pritisnite gumb Prekliči [image].
●
Programska oprema: Ponavadi se na računalniškem zaslonu za kratek čas prikaže pogovorno okno, ki omogoča, da prekličete tiskalno opravilo.
●
Tiskalna vrsta programa Windows: Če tiskalno opravilo čaka v tiskalni vrsti (pomnilnik računalnika) ali ozadju, ga izbrišite tam.
●
Windows XP: Kliknite Start, Settings (Nastavitve) in nato še Printers and Faxes (Tiskalniki in faksi). Dvokliknite ikono naprave, da odprete okno, z desno miškino tipko kliknite tiskalno opravilo, ki ga želite preklicati in kliknite Cancel (Prekliči).
●
Windows Vista: Kliknite Start, Control Panel (Nadzorna plošča), nato pa pod Hardware and Sound (Strojna oprema in zvok) kliknite še Printer (Tiskalnik). Dvokliknite ikono naprave, da odprete okno, z desno miškino tipko kliknite tiskalno opravilo, ki ga želite preklicati in kliknite Cancel (Prekliči).
●
Windows 7: Kliknite Start in nato kliknite Naprave in tiskalniki. Dvokliknite ikono naprave, da odprete okno, z desno miškino tipko kliknite tiskalno opravilo, ki ga želite preklicati in kliknite Cancel (Prekliči).


Tiskalna opravila

Osnovna opravila tiskanja v operacijskem sistemu Windows

V različnih programskih opremah se okno za tiskanje odpira na različne načine. Spodnji postopki predstavljajo običajni način. V nekaterih programskih opremah ni menija Datoteka. Za informacije o tem, kako odpreti okno za tiskanje, si oglejte dokumentacijo programske opreme.

V tem razdelku so informacije o naslednjih temah

  • Odpiranje gonilnika tiskalnika v operacijskem sistemu Windows
  • Kje poiskati pomoč za vse možnosti tiskanja v operacijskem sistemu Windows
  • Spreminjanje števila kopij natisov v operacijskem sistemu Windows
  • Shranjevanje nastavitev tiskanja po meri za vnovično uporabo v operacijskem sistemu Windows
  • Izboljšanje kakovosti tiskanja v operacijskem sistemu Windows
  • Tiskanje na obe strani (obojestransko) v operacijskem sistemu Windows
  • Tiskanje več strani na en list v operacijskem sistemu Windows
  • Izbira usmerjenosti strani v operacijskem sistemu Windows


Tiskalna opravila

Odpiranje gonilnika tiskalnika v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni


Tiskalna opravila

Kje poiskati pomoč za vse možnosti tiskanja v operacijskem sistemu Windows

▲
Kliknite gumb Pomoč, da odprete spletno pomoč.


Tiskalna opravila

Spreminjanje števila kopij natisov v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.
2.
Izberite izdelek in nato število kopij.


Tiskalna opravila

Shranjevanje nastavitev tiskanja po meri za vnovično uporabo v operacijskem sistemu Windows

V tem razdelku so informacije o naslednjih temah

  • Uporaba tiskalne bližnjice v operacijskem sistemu Windows
  • Ustvarjanje tiskalnih bližnjic


Tiskalna opravila

Uporaba tiskalne bližnjice v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Tiskalne bližnjice.

4.
Izberite eno od bližnjic in kliknite gumb V redu.
OPOMBA:

Ko izberete bližnjico, se spremenijo z njo povezane nastavitve na drugih zavihkih v gonilniku tiskalnika.


Tiskalna opravila

Ustvarjanje tiskalnih bližnjic

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Tiskalne bližnjice.

4.
Izberite obstoječo bližnjico kot osnovo.
OPOMBA:

Pred prilagajanjem katerih koli nastavitev na desni strani zaslona izberite bližnjico. Če prilagodite nastavitve in nato izberete bližnjico ali če izberete drugo bližnjico, boste izgubili vse nastavitve.

5.
Izberite možnosti tiskanja za novo bližnjico.
OPOMBA:

Na tem ali vseh drugih zavihkih v gonilniku tiskalnika lahko izberete možnosti tiskanja. Ko izberete možnosti na drugih zavihkih, se vrnite na zavihek Tiskalne bližnjice, preden nadaljujete z naslednjim korakom.

6.
Kliknite gumb Shrani kot.

7.
Vnesite ime za bližnjico in kliknite gumb V redu.


Tiskalna opravila

Izboljšanje kakovosti tiskanja v operacijskem sistemu Windows

V tem razdelku so informacije o naslednjih temah

  • Izbira velikosti strani v operacijskem sistemu Windows
  • Izbira velikosti strani po meri v operacijskem sistemu Windows
  • Izbira vrste papirja v operacijskem sistemu Windows
  • Izbira pladnja za papir v operacijskem sistemu Windows


Tiskalna opravila

Izbira velikosti strani v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Papir/kakovost.
4.
Na spustnem seznamu Velikost papirja izberite velikost.


Tiskalna opravila

Izbira velikosti strani po meri v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Papir/kakovost.
4.
Kliknite gumb Po meri.
5.
Vnesite ime za velikost po meri in določite mere.
●
Širina je krajši rob papirja.
●
Dolžina je daljši rob papirja.
OPOMBA:

Papir nalagajte s krajšim robom naprej.
6.
Kliknite gumb V redu in nato gumb V redu na zavihku Papir/kakovost. Strani velikosti po meri bo ob naslednjem vklopu gonilnika tiskalnika prikazana na seznamu velikosti papirja.


Tiskalna opravila

Izbira vrste papirja v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Papir/kakovost.
4.
Na spustnem seznamu Vrsta papirja kliknite možnost Več...
5.
Razširite seznam možnosti Vrsta je.
6.
Razširite kategorijo vrst papirja, ki se najbolj ujema z vašim papirjem, in kliknite vrsto papirja, ki ga uporabljate.


Tiskalna opravila

Izbira pladnja za papir v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Papir/kakovost.
4.
Na spustnem seznamu Vir papirja izberite pladenj.


Tiskalna opravila

Tiskanje na obe strani (obojestransko) v operacijskem sistemu Windows

Za samodejno obojestransko tiskanje izdelek podpira uporabo naslednjih vrst papirja:

●
Navaden papir
●
Lahki
●
Pisemski papir z glavo
●
Predhodno potiskan papir
●
Obarvani
●
Kopirni
●
Grobi

Za samodejno obojestransko tiskanje izdelek podpira uporabo naslednjih velikosti papirja:

●
Letter
●
Legal
●
A4
●
216 x 330 mm

Papir, ki ne ustreza vrstam in velikostim papirja, ki ga izdelek podpira za samodejno obojestransko tiskanje, se lahko ročno obojestransko tiska.

V tem razdelku so informacije o naslednjih temah

  • Samodejno tiskanje na obe strani v operacijskem sistemu Windows
  • Ročno tiskanje na obe strani v operacijskem sistemu Windows


Tiskalna opravila

Samodejno tiskanje na obe strani v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Zaključna obdelava.

Zavihek Zaključna obdelava

4.
Izberite potrditveno polje Natisni na obe strani. Kliknite gumb V redu, da natisnete opravilo.

Zavihek Zaključna obdelava


Tiskalna opravila

Ročno tiskanje na obe strani v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Zaključna obdelava.

Zavihek Zaključna obdelava

4.
Izberite potrditveno polje Obojestransko tiskanje (ročno). Kliknite gumb V redu, da natisnete prvo stran opravila.

Zavihek Zaključna obdelava

5.
Ob pozivu na zaslonu vzemite natisnjeni sveženj iz izhodnega pladnja in pri tem ne spremenite usmerjenosti svežnja ter ga položite v pladenj 1.

6.
Pritisnite gumb OK (V redu) na nadzorni plošči, da natisnete drugo stran opravila.


Tiskalna opravila

Tiskanje več strani na en list v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Zaključna obdelava.

Zavihek Zaključna obdelava

4.
Na spustnem seznamu Strani na list izberite število strani na list.

Zavihek Zaključna obdelava

5.
Izberite ustrezne možnosti Natisni robove strani, Vrstni red strani in Usmerjenost.

Zavihek Zaključna obdelava


Tiskalna opravila

Izbira usmerjenosti strani v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Zaključna obdelava.

Zavihek Zaključna obdelava

4.
Na območju Usmerjenost izberite možnost Pokončno ali Ležeče.

Če želite sliko strani natisniti obrnjeno navzdol, izberite možnost Zasukaj za 180 stopinj.

Zavihek Zaključna obdelava


Tiskalna opravila

Dodatna opravila tiskanja v operacijskem sistemu Windows

V tem razdelku so informacije o naslednjih temah

  • Tiskanje na predhodno potiskan pisemski papir z glavo ali obrazce v operacijskem sistemu Windows
  • Tiskanje na posebni papir, nalepke ali prosojnice
  • Tiskanje prve ali zadnje strani na drugačen papir v operacijskem sistemu Windows
  • Prilagoditev dokumenta velikosti strani
  • Dodajanje vodnega žiga dokumentu v operacijskem sistemu Windows
  • Izdelava knjižice v operacijskem sistemu Windows


Tiskalna opravila

Tiskanje na predhodno potiskan pisemski papir z glavo ali obrazce v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Papir/kakovost.

4.
Na spustnem seznamu Vrsta papirja kliknite možnost Več...

5.
Razširite seznam možnosti Vrsta je.

Seznam Vrsta papirja

6.
Razširite seznam možnosti Ostalo.

Seznam Vrsta papirja

7.
Izberite možnost za vrsto papirja, ki ga uporabljate, in kliknite gumb V redu.

Seznam Vrsta papirja


Tiskalna opravila

Tiskanje na posebni papir, nalepke ali prosojnice

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Papir/kakovost.

4.
Na spustnem seznamu Vrsta papirja kliknite možnost Več...

5.
Razširite seznam možnosti Vrsta je.

Seznam Vrsta papirja

6.
Razširite kategorijo vrst papirja, ki se najbolj ujema z vašim papirjem.
OPOMBA:

Nalepke in prosojnice so na seznamu možnosti Ostalo.

Seznam Vrsta papirja

7.
Izberite možnost za vrsto papirja, ki ga uporabljate, in kliknite gumb V redu.

Seznam Vrsta papirja


Tiskalna opravila

Tiskanje prve ali zadnje strani na drugačen papir v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Papir/kakovost.

4.
Na območju Posebne strani kliknite možnost Natisni strani na drug papir in nato gumb Nastavitve.

5.
Na območju Strani v dokumentu izberite možnost First ali Last.

6.
Izberite ustrezni možnosti na spustnih seznamih Vir papirja in Vrsta papirja. Kliknite gumb Add.

7.
Če tiskate prve in zadnje strani na drugačen papir, ponovite 5. in 6. korak in izberite možnosti za drugo stran.

8.
Kliknite gumb V redu.


Tiskalna opravila

Prilagoditev dokumenta velikosti strani

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Učinki.

4.
Izberite možnost Dokument natisni na in nato na spustnem seznamu izberite velikost.


Tiskalna opravila

Dodajanje vodnega žiga dokumentu v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Učinki.
4.
Na spustnem seznamu Vodni žigi izberite vodni žig.

Če želite na seznam dodati nov žig, pa kliknite gumb Uredi. Določite nastavitve vodnega žiga in kliknite gumb V redu.

5.
Če želite vodni žig natisniti samo na prvi strani, izberite potrditveno polje Samo prva stran. Drugače bo vodni žig natisnjen na vsaki strani.


Tiskalna opravila

Izdelava knjižice v operacijskem sistemu Windows

1.
V meniju Datoteka v programu kliknite Natisni.

2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.

Pogovorno okno Natisni

3.
Kliknite zavihek Zaključna obdelava.

Zavihek Zaključna obdelava

4.
Izberite potrditveno polje Natisni na obe strani.

Zavihek Zaključna obdelava

5.
Na spustnem seznamu Postavitev knjižice kliknite možnost Leva vezava ali Desna vezava. Možnost Strani na list se samodejno spremeni v 2 strani na list.

Zavihek Zaključna obdelava


Kopiranje

Kopiranje
  • Uporaba funkcij kopiranja
  • Nastavitve kopiranja
  • Kopiranje fotografij
  • Kopiranje izvirnikov različnih velikosti
  • Kopiranje na obe strani (obojestransko)


Kopiranje

Uporaba funkcij kopiranja

V tem razdelku so informacije o naslednjih temah

  • Kopiranje s pritiskom ene tipke
  • Več kopij
  • Kopiranje večstranskega izvirnika
  • Kopiranje identifikacijskih kartic
  • Preklic opravila kopiranja
  • Zmanjšanje ali povečanje kopirane slike
  • Zbiranje opravila kopiranja


Kopiranje

Kopiranje s pritiskom ene tipke

1.
Položite dokument na steklo optičnega bralnika.

Steklo optičnega bralnika

2.
Pritisnite gumb Začni kopirati [image], da začnete kopirati.
3.
Postopek ponovite za vsako kopijo.


Kopiranje

Več kopij

1.
Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov.
2.
S tipkovnico vnesite število kopij.
3.
Pritisnite gumb Začni kopirati [image], da začnete kopirati.


Kopiranje

Kopiranje večstranskega izvirnika

1.
Položite izvirnik v podajalnik dokumentov.

2.
Pritisnite gumb Začni kopirati [image], da začnete kopirati.


Kopiranje

Kopiranje identifikacijskih kartic

Uporabite funkcijo ID Copy (Kopiranje identifikacijskih kartic) za kopiranje obeh strani identifikacijskih kartic ali drugih majhnih dokumentov na isto stran enega lista papirja. Izdelek vas pozove, da kopirate prvo stran in nato, da položite drugo stran na drugo območje stekla optičnega bralnika in znova kopirate. Izdelek natisne obe sliki na isto stran.

1.
Položite dokument na steklo optičnega bralnika.

Steklo optičnega bralnika

2.
Pritisnite gumb Meni Kopiranje [image].

Nadzorna plošča izdelka

3.
S puščičnima gumboma izberite element ID Copy (Kopiranje identifikacijskih kartic) in nato pritisnite gumb OK (V redu).
4.
Ob pozivu zaslona nadzorne plošče obrnite dokument, ga položite na drug del stekla optičnega bralnika in nato pritisnite gumb OK (V redu).
5.
Ob pozivu zaslona nadzorne plošče pritisnite gumb Začni kopirati [image].


Kopiranje

Preklic opravila kopiranja

1.
Pritisnite gumb Prekliči [image] na nadzorni plošči izdelka.
OPOMBA:

Če poteka več postopkov, s pritiskom gumba Prekliči [image] izbrišete trenutni postopek in vse čakajoče.

2.
Odstranite preostale liste iz podajalnika dokumentov.
3.
Pritisnite gumb OK (V redu), da izdelek izvrže preostale liste iz poti papirja v podajalniku dokumentov.


Kopiranje

Zmanjšanje ali povečanje kopirane slike

1.
Položite dokument na steklo optičnega bralnika ali v podajalnik dokumentov.

2.
Poiščite gumb Pomanjšaj/povečaj [image].

Nadzorna plošča izdelka

3.
Večkrat pritisnite gumb Pomanjšaj/povečaj [image], da se prikaže ustrezna velikost in nato pritisnite gumb OK (V redu).
4.
Pritisnite gumb Začni kopirati [image], da začnete kopirati.


Kopiranje

Zbiranje opravila kopiranja

1.
Pritisnite gumb Meni Kopiranje [image].

Nadzorna plošča izdelka

2.
S puščičnima gumboma izberite element Zbiranje in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK (V redu).


Kopiranje

Nastavitve kopiranja

V tem razdelku so informacije o naslednjih temah

  • Spreminjanje kakovosti kopiranja
  • Nastavitev velikosti in vrste papirja za kopiranje na posebni papir
  • Shranjevanje spremenjenih nastavitev kot privzete nastavitve
  • Obnovitev privzetih nastavitev kopiranja


Kopiranje

Spreminjanje kakovosti kopiranja

V tem razdelku so informacije o naslednjih temah

  • Nastavitev kakovosti kopiranja glede na izvirnik
  • Nastavitev kopiranja v načinu osnutka
  • Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži
  • Prilagajanje svetlosti ali temnosti kopij


Kopiranje

Nastavitev kakovosti kopiranja glede na izvirnik

Na voljo so naslednje nastavitve kakovosti kopiranja:

●
Samodejno: To nastavitev uporabite, če vam kakovost kopije ni pomembna. To je privzeta nastavitev.
●
Mixed (Mešano): To nastavitev uporabite za dokumente, ki vsebujejo besedilo in grafike.
●
Picture (Slika): To nastavitev uporabite za kopiranje grafik, ki niso fotografije.
●
Fotografija s premazom: To nastavitev uporabite za kopiranje fotografij.
●
Text (Besedilo): To nastavitev uporabite za dokumente, ki vsebujejo v glavnem besedilo.

1.
Pritisnite gumb Meni Kopiranje [image].

Nadzorna plošča izdelka

2.
S puščičnima gumboma izberite meni Optimiziranje in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite možnost kakovosti kopiranja in nato pritisnite gumb OK (V redu).
OPOMBA:

Po dveh minutah se nastavitev vrne na privzeto vrednost.


Kopiranje

Nastavitev kopiranja v načinu osnutka

Na nadzorni plošči lahko napravo nastavite tako, da kopije tiska v načinu osnutka.

OPOMBA:

Ta nastavitev vpliva samo na kakovost kopiranja. Na kakovost tiskanja nima vpliva.

1.
Na nadzorni plošči izdelka pritisnite gumb Meni Kopiranje [image].
2.
S puščičnima gumboma izberite meni Način osnutka in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop).
4.
Pritisnite gumb OK (V redu), da izbor shranite.


Kopiranje

Preverjanje, ali je na steklu optičnega bralnika umazanija ali madeži

Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu pojavijo drobci umazanije, kar lahko zmanjša učinkovitost. Steklo optičnega bralnika in bel plastični notranji del očistite po naslednjem postopku.

1.
S stikalom za napajanje izklopite izdelek in izključite napajalni kabel iz vtičnice.

Izključitev napajalnega kabla

2.
Dvignite pokrov optičnega bralnika.
3.
Steklo optičnega bralnika in bel plastični notranji del očistite z mehko krpo ali gobico, ki ste jo rahlo navlažili z blagim detergentom za steklo.

Območje za čiščenje

POZOR:

Izdelka ne čistite z jedkimi sredstvi, acetonom, benzenom, amoniakom, etilnim alkoholom ali ogljikovim tetrakloridom; ta sredstva lahko izdelek poškodujejo. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v izdelek in ga poškodujejo.

4.
Steklo in belo plastiko obrišite s krpo iz velurja ali celulozno gobico, da preprečite nastajanje madežev.
5.
Priključite izdelek in ga nato vklopite s stikalom za napajanje.


Kopiranje

Prilagajanje svetlosti ali temnosti kopij

1.
Pritisnite gumb Svetleje/temneje [image].

Nadzorna plošča izdelka

2.
S puščičnima gumboma povečajte ali zmanjšajte nastavitev osvetlite/potemnitve in nato pritisnite gumb OK (V redu).
OPOMBA:

Nastavitev se po dveh minutah vrne na privzeto vrednost.


Kopiranje

Nastavitev velikosti in vrste papirja za kopiranje na posebni papir

Naprava je nastavljena za tiskanje na papir velikosti letter ali A4, odvisno od države ali regije, kjer je bila kupljena. Velikost in vrsto papirja, na katerega kopirate, lahko spremenite za trenutno opravilo kopiranja ali za vsa opravila kopiranja.

Nastavitve velikosti papirja
●
Letter
●
Legal
●
A4
Nastavitve vrste papirja
●
Navaden papir
●
Lahek papir
●
Težek papir
●
Prosojnica
●
Nalepke
●
Pisemski papir z glavo
●
Ovojnica
●
Predhodno potiskan papir
●
Predhodno naluknjan papir
●
Obarvan papir
●
Pisemski papir
●
Recikliran papir
●
Srednje težek papir
●
Izredno težek papir
●
Grob papir
●
Pergamentni papir
Spreminjanje nastavitve privzete velikosti papirja

1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Nastavitev papirja in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Privzeta velikost papirja in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite velikost papirja in nato pritisnite gumb OK (V redu).
6.
Pritisnite gumb OK (V redu), da izbor shranite.

Spreminjanje nastavitve privzete vrste papirja

1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Nastavitev papirja in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Privzeta vrsta papirja in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite vrsto papirja in nato pritisnite gumb OK (V redu).
6.
Pritisnite gumb OK (V redu), da izbor shranite.


Kopiranje

Shranjevanje spremenjenih nastavitev kot privzete nastavitve

Na nadzorni plošči lahko spremenjene nastavitve shranite kot nove privzete nastavitve izdelka.

1.
Na nadzorni plošči izdelka pritisnite gumb Meni Kopiranje [image].
2.
S puščičnima gumboma izberite možnost Nastavi za nove privzete vrednosti in nato pritisnite gumb OK (V redu).


Kopiranje

Obnovitev privzetih nastavitev kopiranja

Nastavitve kopiranja lahko na nadzorni plošči obnovite v tovarniške privzete vrednosti.

1.
Na nadzorni plošči izdelka pritisnite gumb Meni Kopiranje [image].

Nadzorna plošča izdelka

2.
S puščičnima gumboma izberite možnost Restore Defaults (Obnovi privzeto) in nato pritisnite gumb OK (V redu).
3.
Pritisnite gumb OK (V redu) za potrditev, da želite obnoviti privzete nastavitve.


Kopiranje

Kopiranje fotografij

OPOMBA:

Fotografije kopirajte v namiznem optičnem bralniku in ne iz podajalnika dokumentov.

1.
Dvignite pokrov in položite fotografijo na namizni skener z naslikano stranjo navzdol in z levim zgornjim kotom fotografije v kot, označen z ikono na skenerju.

Fotografija, položena na namizni skener

2.
Previdno zaprite pokrov.
3.
Pritisnite gumb Začni kopirati [image].


Kopiranje

Kopiranje izvirnikov različnih velikosti

Izvirnike mešanih velikosti kopirajte na steklu optičnega bralnika.

OPOMBA:

S podajalnikom dokumentov lahko izvirnike mešanih velikosti kopirate samo, če imajo eno skupno dimenzijo. Na primer, kombinirate lahko liste velikosti Letter in Legal, ker so enake širine. Liste zložite v sveženj tako, da so njihovi zgornji robovi iste dimenzije. Tako so enako široki in različno dolgi.

1.
Na pladenj 1 naložite papir, ki je dovolj velik za največjo stran izvirnika.
2.
Položite eno stran dokumenta z licem navzdol na steklo optičnega bralnika.

Steklo optičnega bralnika

3.
Na nadzorni plošči pritisnite gumb Meni Kopiranje [image].
4.
S puščičnima gumboma izberite meni Papir in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite meni Velikost papirja in nato pritisnite gumb OK (V redu).
6.
Na seznamu velikosti papirja izberite velikost papirja, ki je naložen na pladnju 1 in nato pritisnite gumb OK (V redu).
7.
S puščičnima gumboma izberite meni Vrsta papirja in nato pritisnite gumb OK (V redu).
8.
Na seznamu vrst papirja izberite vrsto papirja, ki je naložen na pladnju 1 in nato pritisnite gumb OK (V redu).
9.
Pritisnite gumb Začni kopirati [image], da začnete kopirati.
10.
Korake ponovite za vsako stran.


Kopiranje

Kopiranje na obe strani (obojestransko)

V tem razdelku so informacije o naslednjih temah

  • Samodejno kopiranje dokumentov
  • Ročno kopiranje dvostranskih dokumentov


Kopiranje

Samodejno kopiranje dokumentov

1.
Položite izvirnik v podajalnik dokumentov.

2.
Pritisnite gumb Meni Kopiranje [image].

Nadzorna plošča izdelka

3.
S puščičnima gumboma izberite meni Obojestransko in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost Enostransko na enostransko ali Enostransko na dvostransko in nato pritisnite gumb OK.
5.
Pritisnite gumb Začni kopirati [image], da začnete kopirati.


Kopiranje

Ročno kopiranje dvostranskih dokumentov

Nastavitev kopiranja več strani z namiznim skenerjem mora biti nastavljena na On (Vklop), preden boste lahko z napravo ustvarjali dvostranske kopije na namiznem skenerju.

1.
Na nadzorni plošči izdelka pritisnite gumb Meni Kopiranje [image].

Nadzorna plošča izdelka

2.
S puščičnima gumboma izberite element Kopiranje več strani in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK, da shranite izbiro.
OPOMBA:

Tovarniška privzeta nastavitev za samodejno zbiranje kopij je On (Vklop).

4.
Prvo stran dokumenta naložite v namizni skener.

Mediji, naloženi za ročno obojestransko kopiranje

5.
Pritisnite gumb Začni kopirati [image].

Nadzorna plošča izdelka

6.
Natisnjeni list vzemite z izhodnega predala in ga položite na pladenj 1 z zgornjim robom proti izdelku in natisnjeno stranjo navzdol.
7.
Odstranite prvo stran in v namizni skener naložite drugo stran.
8.
Pritisnite gumb OK in nato ponavljajte postopek, dokler niso kopirane vse strani izvirnika.
9.
Ko je opravilo kopiranja končano, pritisnite gumb Začni kopirati [image], da izdelek vrnete v način pripravljenosti.


Optično branje

Optično branje
  • Uporaba funkcij optičnega branja
  • Nastavitve skeniranja
  • Skeniranje fotografije


Optično branje

Uporaba funkcij optičnega branja

V tem razdelku so informacije o naslednjih temah

  • Načini skeniranja
  • Preklic optičnega branja


Optično branje

Načini skeniranja

Opravila optičnega branja izvajajte na naslednje načine.

●
Optično branje iz računalnika s programsko opremo HP Scan
●
Skeniranje s programsko opremo, ki je združljiva s standardom TWAIN ali Windows Imaging Application (WIA)
OPOMBA:

Če želite izvedeti več o programski opremi za prepoznavanje besedila in jo začeti uporabljati, namestite program Readiris s CD-ja s programsko opremo. Programska oprema za prepoznavanje besedila se imenuje tudi programska oprema za optično prepoznavanje znakov (OCR).

V tem razdelku so informacije o naslednjih temah

  • Optično branje s programsko opremo HP Scan (Windows)
  • Optično branje z drugo programsko opremo
  • Optično branje s programsko opremo za optično prepoznavanje znakov (OCR)


Optično branje

Optično branje s programsko opremo HP Scan (Windows)

1.
Na namizju računalnika dvokliknite ikono HP Scan.
2.
Izberite bližnjico optičnega branja in po potrebi prilagodite nastavitve.
3.
Kliknite Scan (Skeniranje).

OPOMBA:

Kliknite Dodatne nastavitve za dostop do več možnosti.

Kliknite Ustvari novo bližnjico, da ustvarite nabor nastavitev po meri in ga shranite na seznam bližnjic.


Optično branje

Optično branje z drugo programsko opremo

Naprava je združljiva s standardom TWAIN in Windows Imaging Application (WIA). Naprava deluje s programi Windows, ki podpirajo s standardom TWAIN ali WIA združljive skenerje, in s programi Macintosh, ki podpirajo s standardom TWAIN združljive skenerje.

Ko ste v programu, ki je združljiv s standardom TWAIN ali WIA, imate dostop do funkcije skeniranja, tako da lahko sliko skenirate neposredno v odprti program. Za dodatne informacije si oglejte datoteko s pomočjo ali dokumentacijo, ki je bila priložena programski opremi, združljivi s standardom TWAIN oziroma WIA.

V tem razdelku so informacije o naslednjih temah

  • Skeniranje iz programa, združljivega s standardom TWAIN
  • Optično branje s programom, ki je združljiv s standardom WIA.


Optično branje

Skeniranje iz programa, združljivega s standardom TWAIN

Običajno je programska oprema združljiva s standardom TWAIN, če so v njej na voljo ukazi, kot so Acquire (Pridobi), File Acquire (Pridobi datoteko), Scan (Skeniraj), Import New Object (Uvozi nov predmet), Insert from (Vstavi iz) ali Scanner (Skener). Če niste prepričani, ali je program združljiv, ali ne veste, kako se imenuje ukaz, si oglejte pomoč ali dokumentacijo programske opreme.

Pri optičnem branju iz programa, združljivega s standardom TWAIN, se lahko programska oprema HP Scan samodejno zažene. Če se program HP Scan zažene, lahko med predogledom slike spremenite nastavitve. Če se program ne zažene samodejno, se slika takoj prenese v program, združljiv s standardom TWAIN.

Začnite skenirati v programu, ki je združljiv s standardom TWAIN. Za informacije o tem, katere ukaze uporabiti, in o potrebnih korakih si oglejte pomoč ali dokumentacijo programske opreme.


Optično branje

Optično branje s programom, ki je združljiv s standardom WIA.

WIA predstavlja drug način optičnega branja slike neposredno v programsko opremo. WIA za optično branje namesto programske opreme HP Scan uporablja Microsoftovo.

Običajno je program združljiv s standardom WIA, če je v meniju Vstavljanje ali Datoteka na voljo ukaz, kot je na primer Picture/From Scanner or Camera (Slika/Iz skenerja ali fotoaparata). Če niste prepričani, ali je program združljiv s standardom WIA, si oglejte pomoč ali dokumentacijo programske opreme.

Začnite skenirati v programu, ki je združljiv s standardom WIA. Za informacije o tem, katere ukaze uporabiti, in o potrebnih korakih si oglejte pomoč ali dokumentacijo programske opreme.

ali

Na nadzorni plošči sistema Windows dvokliknite ikono izdelka v mapi Skenerji in fotoaparati (v sistemih Windows Vista in Windows 7 je v mapi Strojna oprema in zvok). S tem odprete standardnega Microsoftovega čarovnika za WIA, ki omogoča optično branje v datoteko.


Optično branje

Optično branje s programsko opremo za optično prepoznavanje znakov (OCR)

Če želite optično prebrano besedilo uvoziti v vaš priljubljeni program za urejanje besedil, odprite programsko opremo HP Scan in izberite bližnjico Save as Editable Text (OCR) (Shrani kot uredljivo besedilo (OCR)).

Uporabite lahko tudi programsko opremo za OCR drugega proizvajalca. Program za OCR Readiris najdete na ločenem CD-ROM-u, priloženem izdelku. Če želite uporabiti program Readiris, ga namestite z ustreznega CD-ja s programsko opremo in sledite navodilom v spletni pomoči.


Optično branje

Preklic optičnega branja

Za preklic opravila skeniranja uporabite enega od naslednjih postopkov.

●
Na nadzorni plošči izdelka pritisnite gumb Prekliči [image].
●
V pogovornem oknu na zaslonu kliknite gumb Prekliči.


Optično branje

Nastavitve skeniranja

V tem razdelku so informacije o naslednjih temah

  • Ločljivost in barva skeniranja
  • Kakovost optičnega branja


Optično branje

Ločljivost in barva skeniranja

Če tiskate skenirano sliko in je kakovost slabša od pričakovane, ste morda v programski opremi skenerja izbrali ločljivost ali barvno nastavitev, ki ne ustreza vašim željam. Ločljivost in barva vplivata na te značilnosti skeniranih slik:

●
Jasnost slike
●
Tekstura gradacije (gladka ali groba)
●
Čas skeniranja
●
Velikost datoteke

Ločljivost skeniranja se meri v slikovnih pikah na palec (ppi).

OPOMBA:

Ravni ppi pri skeniranju niso enako kot ravni dpi (pike na palec) pri tiskanju.

Barve, sivina in črno-belo določajo število možnih barv. Ločljivost strojne opreme optičnega bralnika lahko prilagodite do 1200 ppi.

V tabeli s smernicami za ločljivost in barve so navedeni enostavni nasveti za doseganje želenih rezultatov.

OPOMBA:

Če ločljivost in barve nastavite na visoke vrednosti, lahko ustvarite velike datoteke, ki zasedejo veliko prostora na disku in upočasnijo skeniranje. Preden nastavite ločljivost in barve, določite način uporabe skenirane slike.

V tem razdelku so informacije o naslednjih temah

  • Smernice za ločljivost in barve
  • Color (Barvni)


Optično branje

Smernice za ločljivost in barve

V naslednji tabeli so opisane priporočene nastavitve ločljivosti in barv za različne vrste opravil skeniranja.

Namen uporabe
Priporočena ločljivost
Priporočene barvne nastavitve
Faks
150 ppi
●
Črno-belo
E-pošta
150 ppi
●
Črno-belo, če slika ne zahteva gladke gradacije
●
Sivina, če slika zahteva gladko gradacijo
●
Barvno, če je slika barvna
Besedilo za urejanje
300 ppi
●
Črno-belo
Natis (grafike ali besedilo)
600 ppi za zapletene grafike ali če želite dokument znatno povečati
300 ppi za navadne grafike in besedilo
150 ppi za fotografije
●
Črno-belo za besedilo in črtne risbe
●
Sivina za senčene ali obarvane slike ali fotografije
●
Barvno, če je slika barvna
Prikaz na zaslonu
75 ppi
●
Črno-belo za besedilo
●
Sivina za grafike in fotografije
●
Barvno, če je slika barvna


Optično branje

Color (Barvni)

Pri skeniranju lahko nastavite vrednosti barv za naslednje nastavitve.

Nastavitev
Priporočena uporaba
Color (Barvno)
To nastavitev uporabite za visokokakovostne barvne fotografije in dokumente, pri katerih je pomembna barva.
Black and White (Črno-belo)
To nastavitev uporabite za besedilne dokumente.
Grayscale (Sivina)
To nastavitev uporabite, če želite manjšo velikost datoteke ali če želite dokument ali fotografijo skenirati hitro.


Optično branje

Kakovost optičnega branja

Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu pojavijo drobci umazanije, kar lahko zmanjša učinkovitost. Steklo optičnega bralnika in bel plastični notranji del očistite po naslednjem postopku.

1.
S stikalom za napajanje izklopite napravo in izključite napajalni kabel iz vtičnice.

Izključitev napajalnega kabla

2.
Dvignite pokrov optičnega bralnika.
3.
Steklo optičnega bralnika in bel plastični notranji del očistite z mehko krpo ali gobico, ki ste jo rahlo navlažili z blagim detergentom za steklo.

Območje za čiščenje

POZOR:

Naprave ne čistite z jedkimi sredstvi, acetonom, benzenom, amoniakom, etilnim alkoholom ali ogljikovim tetrakloridom; ta sredstva lahko napravo poškodujejo. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v napravo in jo poškodujejo.

4.
Steklo in belo plastiko obrišite s krpo iz velurja ali celulozno gobico, da preprečite nastajanje madežev.
5.
Priključite napravo in jo nato vklopite s stikalom za napajanje.


Optično branje

Skeniranje fotografije

1.
Položite fotografijo na namizni skener z naslikano stranjo navzdol in z levim zgornjim kotom fotografije v kot, označen z ikono na skenerju.

Fotografija, položena na namizni skener

2.
Previdno zaprite pokrov.
3.
Fotografijo skenirajte na enega od načinov skeniranja.


Faks

Faks
  • Nastavitev faksa
  • Uporaba imenika
  • Nastavitve faksa
  • Uporaba faksa
  • Odpravljanje težav s faksiranjem
  • Informacije o predpisih in garancije


Faks

Nastavitev faksa

V tem razdelku so informacije o naslednjih temah

  • Namestitev in priključitev strojne opreme
  • Konfiguriranje nastavitev faksa


Faks

Namestitev in priključitev strojne opreme

V tem razdelku so informacije o naslednjih temah

  • Povezava faksa s telefonsko linijo
  • Priključitev dodatnih naprav
  • Nastavitev samostojnega faksa


Faks

Povezava faksa s telefonsko linijo

Izdelek je analogna naprava. HP priporoča priključitev izdelka na temu namenjeno analogno telefonsko linijo.

OPOMBA:

V nekaterih državah/regijah je za telefonski kabel, priložen izdelku, potreben adapter.


Faks

Priključitev dodatnih naprav

Naprava ima dvoje vrat za faks:

●
Vrata za linijo ikona telefona na vratih za faks za povezavo izdelka s stensko telefonsko vtičnico.
●
Vrata za telefon ikona telefona na vratih za faks za povezavo dodatnih naprav na izdelek.

Telefone, ki jih uporabljate v kombinaciji z napravo, lahko priključite na dva načina:

●
Drugi telefon je telefon, ki je na drugem mestu priključen na isto telefonsko linijo.
●
Telefon za prenos je priključen v izdelek ali v napravo, ki je priključena na napravo.

Dodatne naprave priključite v zaporedju, ki je opisano v naslednjih korakih. Izhodna vrata na vsaki posamezni napravi so povezana z vhodnimi vrati na naslednji napravi v "verigi". Če določene naprave ne želite priključiti, preskočite korak, ki to pojasnjuje, in nadaljujte z naslednjo napravo.

OPOMBA:

Na telefonsko linijo ne priključite več kot treh naprav.
OPOMBA:

Naprava ne podpira glasovne pošte.

1.
Izključite napajalne kable iz vseh naprav, ki jih želite priključiti.
2.
Če izdelek še ni priključen na telefonsko linijo, si pred nadaljevanjem oglejte priročnik za namestitev izdelka. Izdelek bi predhodno že morali povezati s telefonsko vtičnico.
3.
Odstranite plastični vložek z vrat za "telefon" (označena so z ikono telefonskega aparata).

Mesto vrat za telefon

4.
Da bi priključili notranji ali zunanji modem na računalnik, priključite en konec telefonskega kabla na vrata za telefon ikona telefona na vratih za faks na izdelku. Drugi konec telefonskega kabla priključite na vrata za linijo na modemu.

OPOMBA:

Na nekaterih modemih so še druga vrata za “linijo”, namenjena priključitvi na namensko telefonsko glasovno linijo. Če so na modemu dvoja vrata za “linijo”, v dokumentaciji modema preverite, ali ste izbrali prava vrata.

5.
Da bi priključili napravo za prikaz identitete klicatelja, vključite telefonski kabel v vrata za “telefon” na prejšnji napravi. Drugi konec telefonskega kabla vključite v vrata za “linijo” na napravi za prikaz številke klicatelja.

Priključitev naprave za prikaz identitete klicatelja

6.
Da bi priključili telefonski odzivnik, vključite telefonski kabel v vrata za “telefon” na prejšnji napravi. Drugi konec telefonskega kabla vključite v vrata za “linijo” na telefonskem odzivniku.

Priključitev telefonskega odzivnika

7.
Da bi priključili telefonski aparat, vključite telefonski kabel v vrata za “telefon” na prejšnji napravi. Drugi konec telefonskega kabla vključite v vrata za “linijo”.

Priključitev telefonskega aparata

8.
Ko priključite vse dodatne naprave, vse naprave priključite na električno omrežje.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev faksa s telefonskim odzivnikom
  • Nastavitev faksa z drugim telefonom


Faks

Nastavitev faksa s telefonskim odzivnikom
●
Nastavite število zvonjenj naprave pred odzivom tako, da bo pozvonila vsaj enkrat več, kot je nastavljeno na telefonskem odzivniku.
●
Če je telefonski odzivnik priključen na isto telefonsko linijo, vendar prek druge telefonske vtičnice (na primer v drugem prostoru), lahko pride do motenj pri sprejemanju faksov.


Faks

Nastavitev faksa z drugim telefonom

Če je ta možnost vključena, lahko izdelek opozorite na dohodni faks klic tako, da na telefonski številčnici vtipkate 1-2-3. Privzeta nastavitev je On (Vklop). To nastavitev izključite samo, če uporabljate impulzno izbiranje ali če ima zaporedje izbranih številk 1-2-3 že druga storitev vašega telefonskega operaterja. Storitev telefonskega operaterja ne bo delovala v sporu z izdelkom.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Extension Phone (Drugi telefon) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks

Nastavitev samostojnega faksa

1.
Odstranite embalažo in namestite napravo.
2.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
3.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Time/Date (Datum/čas) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite 12- ali 24-urni zapis časa in nato pritisnite gumb OK (V redu).
6.
S številčnico vnesite trenutni čas.
7.
Naredite nekaj od tega:
●
Za 12-urno uro se s puščičnimi gumbi pomaknite mimo četrtega znaka. Izberite 1 za dopoldne ali 2 za popoldne. Pritisnite gumb OK (V redu).
●
Za 24-urni zapis časa pritisnite gumb OK (V redu).
8.
S številčnico vnesite trenutni datum. Z dvema znakoma vnesite mesec, dan in leto. Pritisnite gumb OK (V redu).
9.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
10.
S puščičnima gumboma izberite meni Osnovna nastavitev in nato pritisnite gumb OK (V redu).
11.
S puščičnima gumboma izberite meni Glava faksa in nato pritisnite gumb OK (V redu).
12.
S tipkovnico vnesite številko svojega faksa in ime ali glavo svojega podjetja in nato pritisnite gumb OK (V redu).
OPOMBA:

Največje število znakov za klicno številko faksa je 20; za ime podjetja imate na voljo največ 25 znakov.
13.
Po potrebi nastavite druge nastavitve, ki jih je treba konfigurirati za okolje izdelka.


Faks

Konfiguriranje nastavitev faksa

Nastavitve faksa lahko nastavite z nadzorne plošče ali iz HP ToolboxFX.

V ZDA in številnih drugih državah/regijah je nastavitev časa, datuma in drugih informacij v glavi faksa zakonsko določena.

V tem razdelku so informacije o naslednjih temah

  • Na nadzorni plošči nastavite čas, datum in informacije v glavi faksa
  • Uporaba pogostih lokaliziranih črk v glavah faksov


Faks

Na nadzorni plošči nastavite čas, datum in informacije v glavi faksa

Za nastavitev časa, datuma in glave na nadzorni plošči sledite naslednjim korakom:

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].

2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Time/Date (Datum/čas) in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite 12- ali 24-urni zapis časa in nato pritisnite gumb OK (V redu).
5.
S številčnico vnesite trenutni čas.
6.
Naredite nekaj od tega:
●
Za 12-urno uro se s puščičnimi gumbi pomaknite mimo četrtega znaka. Izberite 1 za dopoldne ali 2 za popoldne. Pritisnite gumb OK (V redu).
●
Za 24-urni zapis časa pritisnite gumb OK (V redu).
7.
S številčnico vnesite trenutni datum. Z dvema znakoma vnesite mesec, dan in leto. Pritisnite gumb OK (V redu).
8.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
9.
S puščičnima gumboma izberite meni Osnovna nastavitev in nato pritisnite gumb OK (V redu).
10.
S puščičnima gumboma izberite meni Glava faksa in nato pritisnite gumb OK (V redu).
11.
S tipkovnico vnesite številko svojega faksa in ime ali glavo svojega podjetja in nato pritisnite gumb OK (V redu).
OPOMBA:

Največje število znakov za klicno številko faksa je 20; za ime podjetja imate na voljo največ 25 znakov.


Faks

Uporaba pogostih lokaliziranih črk v glavah faksov

Ko želite prek nadzorne plošče vnesti svoje ime v glavo faksa ali vnesti ime za hitro tipko, za vnos pripravljenega ali skupinskega klica, se dotaknite gumba 123, da odprete tipkovnico s posebnimi znaki.


Faks

Uporaba imenika

Pogosto klicane številke faksa lahko shranite (do 100 vnosov).

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in urejanje imenika faksa na nadzorni plošči
  • Uvoz in izvoz stikov iz programa Microsoft Outlook v imenik faksa
  • Uporaba podatkov iz imenika drugih programov
  • Izbris imenika
  • Uporaba pripravljenih klicev
  • Upravljanje tipk za izbiranje skupin prejemnikov


Faks

Ustvarjanje in urejanje imenika faksa na nadzorni plošči

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

Gumb Meni faksa

2.
S puščičnima gumboma izberite meni Nastavitev imenika in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Posamična nastavitev ali meni Nastavitev skupine in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Add/Edit (Dodaj/Uredi) in nato pritisnite gumb OK (V redu).
5.
Vnesite številko faksa in ime in nato pritisnite gumb OK (V redu).


Faks

Uvoz in izvoz stikov iz programa Microsoft Outlook v imenik faksa

1.
Odprite HP ToolboxFX.
2.
Kliknite Faks, nato pa kliknite Imenik faksa.
3.
Prebrskajte do imenika programa in nato kliknite Uvozi/izvozi imenik.


Faks

Uporaba podatkov iz imenika drugih programov
OPOMBA:

Preden lahko uvozite imenik iz drugega programa, morate uporabiti funkcijo izvoza v drugem programu.

S programom HP ToolboxFX lahko uvozite informacije o stikih iz imenikov naslednjih programov.

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Imenik, ki je bil izvožen iz programske opreme ToolboxFX drugega HP-jevega izdelka.


Faks

Izbris imenika

Izbrišete lahko vse vnose v imeniku, ki so programirani v izdelku.

POZOR:

Ko so vnosi v imeniku izbrisani, jih ni več mogoče obnoviti.

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

Gumb Meni faksa

2.
S puščičnima gumboma izberite meni Nastavitev imenika in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite možnost Izbriši vse in nato pritisnite gumb OK (V redu).
4.
Pritisnite gumb OK (V redu) za potrditev brisanja.


Faks

Uporaba pripravljenih klicev

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in urejanje tipk za hitro izbiranje
  • Brisanje tipk za hitro izbiranje


Faks

Ustvarjanje in urejanje tipk za hitro izbiranje

Tipke za hitro izbiranje od 1 do 12 so povezane tudi z ustreznimi hitrimi tipkami na nadzorni plošči. Hitre tipke je mogoče uporabiti za hitro izbiranje ali izbiranje skupin prejemnikov. Za eno klicno številko telefaksa lahko vnesete največ 50 znakov.

OPOMBA:

Za dostop do vseh tipk za hitro izbiranje uporabite gumb Shift. Tipke za hitro izbiranje od 7 do 12 so na voljo, če pritisnete Shift in povezano hitro tipko na nadzorni plošči.

Če želite programirati tipke za hitro izbiranje na nadzorni plošči, sledite naslednjim korakom:

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

Gumb Meni faksa

2.
S puščičnima gumboma izberite meni Nastavitev imenika in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Posamična nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Add/Edit (Dodaj/Uredi) in nato pritisnite gumb OK (V redu).
5.
Z alfanumeričnimi gumbi določite številko za vnos pripravljenega klica, ki jo želite povezati s to številko faksa, in nato pritisnite gumb OK (V redu). Če izberete številko od 1 do 8, povežete številko faksa z ustrezno hitro tipko.
6.
S tipkami z alfanumeričnimi znaki vnesite klicno številko faksa. Vnesite tudi vse premore ali druge potrebne številke, kot so področna klicna številka, koda za dostop do številk zunaj hišne centrale (običajno je to 9 ali 0) ali številka za mednarodni klic.
OPOMBA:

Pri vnašanju številke faksa pritiskajte gumb #, dokler se ne prikaže vejica (,), če želite med izbiranjem vstaviti premor, ali pa pritiskajte gumb *, dokler se ne prikaže W, če želite, da naprava počaka na znak centrale.

7.
Pritisnite gumb OK (V redu).
8.
S tipkami z alfanumeričnimi znaki vnesite ime klicne številke faksa. To naredite tako, da pritiskate tipko z alfanumeričnimi znaki, dokler se ne prikaže želena črka.
OPOMBA:

Za vstavljanje ločil pritiskajte zvezdico (*), dokler se ne prikaže želeni znak, nato pa pritisnite gumb s puščico navzgor, da se pomaknete naprej.

9.
Pritisnite gumb OK, da shranite podatke.
10.
Za programiranje več tipk za hitro izbiranje ponovite korake od 1 do 9.


Faks

Brisanje tipk za hitro izbiranje

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

Gumb Meni faksa

2.
S puščičnima gumboma izberite meni Nastavitev imenika in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Posamična nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost Briši in nato pritisnite gumb OK (V redu).
5.
Z alfanumeričnimi tipkami vnesite številko vnosa pripravljenega klica, ki ga želite izbrisati, in nato pritisnite gumb OK (V redu).
6.
Pritisnite gumb OK (V redu) za potrditev brisanja.


Faks

Upravljanje tipk za izbiranje skupin prejemnikov

V tem razdelku so informacije o naslednjih temah

  • Ustvarjanje in urejanje tipk za izbiranje skupin prejemnikov
  • Brisanje tipk za izbiranje skupin prejemnikov
  • Brisanje posameznika iz vnosa izbiranja skupine prejemnikov


Faks

Ustvarjanje in urejanje tipk za izbiranje skupin prejemnikov

1.
Dodelite tipko za hitro izbiranje vsaki klicni številki faksa, ki jo želite vključiti v skupino.
2.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
3.
S puščičnima gumboma izberite meni Nastavitev imenika in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Nastavitev skupine in nato pritisnite gumb OK.
5.
S puščičnima gumboma izberite element Dodaj/uredi skupino in nato pritisnite gumb OK.
6.
Z alfanumeričnimi tipkami vnesite številko, ki jo želite povezati s to skupino, in nato pritisnite gumb OK. Z izbiro številk od 1 do 8 skupino tudi povežete z ustreznim hitrim gumbom.
7.
Z alfanumeričnimi tipkami vnesite ime skupine in nato pritisnite gumb OK.
8.
Pritisnite hitro tipko, nato pa znova pritisnite gumb OK in potrdite dodajanje. Ta korak ponovite za vsakega člana skupine, ki ga želite dodati.
9.
Ko končate, pritisnite gumb OK.
10.
Če želite dodeliti več gumbov za izbiranje skupin prejemnikov, pritisnite gumb OK, nato pa ponovite korake od 1 do 10.


Faks

Brisanje tipk za izbiranje skupin prejemnikov

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Nastavitev imenika in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Nastavitev skupine in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite element Izbriši skupino in nato pritisnite gumb OK.
5.
Z alfanumeričnimi tipkami vnesite številko tipke za izbiranje skupine prejemnikov, ki jo želite izbrisati, in pritisnite gumb OK.
6.
Pritisnite gumb OK za potrditev brisanja.


Faks

Brisanje posameznika iz vnosa izbiranja skupine prejemnikov

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Nastavitev imenika in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Nastavitev skupine in nato pritisnite gumb OK.
4.
S puščičnimi gumbi izberite Del. # v skupini in nato pritisnite gumb OK.
5.
S puščičnimi gumbi izberite posameznika, ki ga želite izbrisati iz skupine.
6.
Pritisnite gumb OK za potrditev brisanja.
7.
Ponovite koraka 4 in 5, če želite izbrisati še druge posameznike iz skupine.

-ali-

Če ste končali, pritisnite gumb Prekliči [image].

OPOMBA:

Če izbrišete tipko za hitro izbiranje, izbrišete tudi njen vnos med tipkami za izbiranje skupine prejemnikov.


Faks

Nastavitve faksa

V tem razdelku so informacije o naslednjih temah

  • Nastavitve za pošiljanje faksa
  • Nastavitve sprejemanja faksov
  • Nastavitev pozivanja faksa
  • Onemogočanje funkcije faksa izdelka


Faks

Nastavitve za pošiljanje faksa

V tem razdelku so informacije o naslednjih temah

  • Nastavitev posebnih simbolov in možnosti za izbiranje
  • Nastavitev zaznavanja znaka centrale
  • Nastavitev samodejnega ponovnega izbiranja in časa med ponovnimi izbiranji
  • Nastavitev svetlih/temnih barv in ločljivosti
  • Nastavitev kod računov


Faks

Nastavitev posebnih simbolov in možnosti za izbiranje

V številko faksa, ki jo izbirate, lahko vstavite premore. Premori so pogosto potrebni pri mednarodnih klicih ali povezovanju z zunanjo linijo.

●
Vstavite vnos pri izbiranju: Večkrat pritisnite #, da se na zaslonu nadzorne plošče prikaže vejica (,), ki označuje, da bo na tistem mestu pri izbiranju vstavljen premor.
●
Vstavite premor za znak centrale: Večkrat pritisnite gumb *, da se na nadzorni plošči prikaže W, kar pomeni, da izdelek čaka na znak centrale, preden nadaljuje z izbiranjem telefonske številke.
●
Vstavite prekinitev klica: Večkrat pritisnite gumb *, da se na nadzorni plošči prikaže R in da izdelek prekine trenutni klic.

V tem razdelku so informacije o naslednjih temah

  • Nastavitev izhodne številke


Faks

Nastavitev izhodne številke

Izhodna koda je številka ali skupina številk, ki so samodejno dodane na začetek vsake klicne številke faksa, ki jo vnesete s pomočjo nadzorne plošče ali programske opreme. Največje dovoljeno število znakov za izhodno kodo je 50.

Privzeta nastavitev je Off (Izklop). To možnost boste morda želeli vključiti in vnesti predpono, če boste na primer morali za dostop do telefonske linije izven sistema vašega operaterja vnesti številko 9. Ko je ta nastavitev aktivirana, lahko ročno izberete klicno številko faksa brez izhodne kode.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Osnovna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Dial Prefix (Izhodna koda) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).
6.
Če ste izbrali možnost On (Vklop), s tipkovnico vnesite predpono in nato pritisnite gumb OK (V redu). Uporabite lahko številke, premore in simbole za izbiranje.


Faks

Nastavitev zaznavanja znaka centrale

Običajno začne naprava takoj izbirati klicno številko faksa. Če je naprava na isti liniji kot telefon, vključite nastavitev zaznavanja znaka centrale. Ta nastavitev napravi prepreči pošiljanje faksov med telefonskim klicem.

Prvotna nastavitev možnosti za zaznavanje znaka centrale je On (Vklop) za Francijo in Madžarsko in Off (Izklop) za vse druge države/regije.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Zaznavanje znaka centrale in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).

V tem razdelku so informacije o naslednjih temah

  • Nastavitev tonskega ali impulznega načina izbiranja klicnih številk


Faks

Nastavitev tonskega ali impulznega načina izbiranja klicnih številk

S tem postopkom nastavite tonski ali impulzni način izbiranja klicnih številk. Prvotna nastavitev možnosti je Tone (Ton). Te nastavitve ne spreminjajte, če niste prepričani, ali telefonska linija ne omogoča tonskega načina izbiranja.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Dialing Mode (Način izbiranja) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost Tone (Ton) ali Pulse (Impulzno) in nato pritisnite gumb OK (V redu), da shranite izbiro.

OPOMBA:

Možnost impulznega načina izbiranja klicnih številk ni na voljo v vseh državah/regijah.


Faks

Nastavitev samodejnega ponovnega izbiranja in časa med ponovnimi izbiranji

Če naprava ni mogla poslati faksa, ker se sprejemna naprava ni odzivala ali je bila zasedena, naprava poskuša ponovno izbirati, in sicer na osnovi teh možnosti: ponovno izbiranje zaradi zasedenosti, ponovno izbiranje, ker ni bilo odziva, in ponovno izbiranje zaradi napake v komunikaciji. Navedene možnosti izklopite ali vklopite po postopkih, ki so opisani v tem poglavju.

Nastavitev možnosti ponovnega izbiranja zaradi zasedenosti

Če je ta možnost vklopljena in izdelek prejme signal za zasedeno, samodejno ponovno izbira klicno številko. Prvotna nastavitev možnosti za ponovno izbiranje zaradi zasedenosti je On (Vklop).

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Vnovični klic, če je zasedeno in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).

Nastavitev možnosti ponovnega izbiranja, ker ni bilo odziva

Če je ta možnost vklopljena in se sprejemna naprava ne odziva, izdelek samodejno ponovno izbira klicno številko. Prvotna nastavitev možnosti za ponovno klicanje, ker se sprejemna naprava ni odzvala, je Off (Izklop).

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Vnovični klic, če ni odgovora in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).

Nastavitev možnosti ponovnega izbiranja zaradi napake v komunikaciji

Če je ta možnost vklopljena in je prišlo do napake v komunikaciji, naprava samodejno ponovno izbira klicno številko. Prvotna nastavitev možnosti za ponovno klicanje zaradi napake v komunikaciji je On (Vklop).

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Redial Comm. Error (Znova kliči pri komunikacijski napaki) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).


Faks

Nastavitev svetlih/temnih barv in ločljivosti

V tem razdelku so informacije o naslednjih temah

  • Nastavitev privzete nastavitve svetlih/temnih barv (kontrast)
  • Nastavitev ločljivosti


Faks

Nastavitev privzete nastavitve svetlih/temnih barv (kontrast)

Kontrast vpliva na svetlost in temnost odhodnega faksa, ko je poslan.

Privzeta nastavitev svetlih/temnih barv je kontrast, ki je običajno uporabljen pri faksiranih sporočilih. Privzeto je drsnik nastavljen na sredino.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Svetlo/temno in nato pritisnite gumb OK (V redu).
5.
S puščico v levo premaknite drsnik na levo, če želite svetlejši faks od izvirnika, ali pa s puščico v desno premaknite drsnik na desno, če želite temnejši faks.
6.
Pritisnite gumb OK (V redu), da izbor shranite.


Faks

Nastavitev ločljivosti
OPOMBA:

Večja ločljivost pomeni večji faks. Večji faksi podaljšajo čas pošiljanja in lahko presežejo velikost prostega pomnilnika v napravi.

Privzeta nastavitev ločljivosti je Standard (Standardno).

Spodaj je opisan postopek za spreminjanje privzete ločljivosti za vsa opravila faksiranja na eno od navedenih nastavitev:

●
Standard (Standardno): Če izberete to nastavitev, bo kakovost najnižja, hitrost prenosa pa največja.
●
Fine (Fino): Če izberete to nastavitev, bo ločljivost večja kot pri nastavitvi Standard (Standardno), ki je običajno primerna za besedilne dokumente.
●
Superfine (Izredno fino): Ta nastavitev je najboljša za dokumente, ki vsebujejo besedilo in slike. Hitrost prenosa je manjša kot pri nastavitvi Fine (Fino), vendar večja kot pri nastavitvi Photo (Foto).
●
Photo (Foto): Ta nastavitev omogoča ustvarjanje najboljših slik, vendar se čas prenosa zelo podaljša.
Nastavitev privzete ločljivosti

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Ločljivost faksa in nato pritisnite gumb OK (V redu).
5.
S puščičnimi gumbi spremenite nastavitev ločljivosti.
6.
Pritisnite gumb OK (V redu), da izbor shranite.


Faks

Nastavitev kod računov

Če je funkcija kod računov vključena, mora uporabnik za vsak faks vnesti kodo računa. Število kod računov se poveča z vsako faksirano stranjo. To velja za vse vrste faksov razen za fakse s pozivom za sprejem, posredovane fakse ali fakse, prenesene z računalnikom. Za nedoločeno skupino ali za faks za skupino prejemnikov se število kod računov poveča z vsakim uspešno poslanim faksom.

Prvotna nastavitev možnosti kode računa je Off (Izklop). Koda računa je lahko poljubno število od 1 do 250.

Nastavitev kod računov

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost Kode računov in nato pritisnite gumb OK.
5.
S puščičnima gumboma izberite nastavitev On (Vklop) ali nastavitev Off (Izklop) in nato pritisnite gumb OK.

Uporaba kod računov

1.
Dokument položite na vhodni pladenj podajalnika dokumentov ali na namizni optični bralnik.
2.
Na nadzorni plošči ročno vnesite telefonsko številko s tipko za hitro klicanje ali s tipko za izbiranje skupine prejemnikov.
3.
Pritisnite gumb Začni faksirati [image].
4.
Vnesite kodo računa in nato pritisnite gumb Začni faksirati [image].

Faks je poslan in zabeležen v poročilu o kodah računov.

Tiskanje poročila o kodah računov

Poročilo o kodah računov je natisnjen seznam, ki vsebuje vse kode računov in skupno število faksov za vsako kodo.

OPOMBA:

Ko je to poročilo natisnjeno, so vsi podatki o računih izbrisani.

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Poročilo o računih in nato pritisnite gumb OK. Naprava zapre meni z nastavitvami in natisne poročilo.


Faks

Nastavitve sprejemanja faksov

V tem razdelku so informacije o naslednjih temah

  • Nastavitev posredovanja faksov
  • Nastavitev načina odziva
  • Blokiranje ali deblokiranje klicnih številk faksov
  • Nastavitev števila zvonjenj pred odzivom
  • Nastavitev razločnega zvonjenja
  • Nastavitev izdelka za pošiljanje sprejetih faksov v računalnik
  • Uporaba samodejne pomanjšave za dohodne fakse
  • Nastavitev ponovnega tiskanja faksov
  • Nastavitev glasnosti zvokov faksa
  • Nastavitev žigosanja prejetih faksov
  • Nastavitev funkcije zasebnega sprejemanja


Faks

Nastavitev posredovanja faksov

Napravo lahko nastavite na posredovanje faksov na drugo številko faksa. Ko vaša naprava sprejme faks, ga shrani v pomnilnik. Naprava nato pokliče številko faksa, ki ste jo določili, in pošlje faks. Če naprava zaradi napake ne more posredovati faksa (številka je zasedena), ponovni klici pa so neuspešni, naprava natisne faks.

Če napravi med sprejemanjem faksa zmanjka pomnilnika, prekine dohodni faks in posreduje samo strani in delne strani, ki jih je uspela shraniti v pomnilnik.

Če uporablja funkcijo posredovanja faksov, mora naprava (in ne računalnik) sprejemati fakse, način odziva pa mora biti nastavljen na Automatic (Samodejno).

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Možnosti prejemanja in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Posredovanje faksa in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).
5.
Če vklopite funkcijo posredovanja faksov, s tipkovnico določite številko faksa, na katero naj bo poslan faks, in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks

Nastavitev načina odziva

Glede na razmere nastavite način odziva izdelka na Automatic (Samodejno), TAM, Fax/Tel (Faks/telefon) ali Manual (Ročno). Prvotna privzeta nastavitev je Automatic (Samodejno).

●
Automatic (Samodejno): Izdelek se odzove na klic po določenem številu zvonjenj ali ko zazna posebne signale faksa.
●
TAM: Izdelek se na klic ne odzove samodejno. Namesto tega počaka, da zazna signal faksa.
●
Fax/Tel (Faks/telefon): Izdelek se takoj odzove na dohodne klice. Če zazna signal faksa, klic obdela kot faks. Če ne zazna signala faksa, zazvoni in vas s tem opozori, da odgovorite na dohodni glasovni klic.
●
Manual (Ročno): Izdelek se nikoli ne odzove na klic. Postopek prejemanja faksa morate sprožiti sami tako, da pritisnete gumb Začni faksirati [image] na nadzorni plošči ali dvignete telefonsko slušalko, ki je priključena na to linijo, in izberete 1-2-3.

Za nastavitev ali spremembo načina odziva sledite spodnjim korakom:

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Način odziva in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite način odziva in nato pritisnite gumb OK (V redu).


Faks

Blokiranje ali deblokiranje klicnih številk faksov

Če ne želite prejemati faksov od določenih ljudi ali podjetij, lahko na nadzorni plošči blokirate do 30 klicnih številk faksov. Ko vam nekdo z blokirane klicne številke pošlje faks, se na zaslonu nadzorne plošče prikaže, da je številka blokirana, faks ni natisnjen in se ne shrani v pomnilnik. Faksi z blokiranih klicnih številk imajo v dnevniku aktivnosti faksa oznako “zavrženo”. Blokirane klicne številke faksov lahko deblokirate posamično ali vse hkrati.

OPOMBA:

Pošiljatelj blokiranega faksa ni obveščen o neuspešnem pošiljanju.

Če želite na nadzorni plošči blokirati ali deblokirati klicne številke faksov, sledite naslednjim korakom:

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Možnosti prejemanja in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Blokiranje neželenih faksov in nato pritisnite gumb OK (V redu).
4.
Za blokiranje številke faksa s puščičnima gumboma izberite možnost Dodaj številko in nato pritisnite gumb OK (V redu). Številko faksa vnesite natanko tako, kot je navedena v glavi (vključno s presledki), in nato pritisnite gumb OK (V redu). Vnesite ime za blokirano številko in nato pritisnite gumb OK (V redu).

Za deblokiranje številke faksa s puščičnimi gumbi izberite možnost Izbriši število in nato pritisnite gumb OK (V redu). S puščičnima gumbom izberite številko faksa, ki jo želite izbrisati, in nato pritisnite gumb OK (V redu) za potrditev brisanja.

Za deblokiranje vseh blokiranih številk faksov s puščičnima gumboma izberite možnost Izbriši vse in nato pritisnite gumb OK (V redu). Za potrditev brisanja znova pritisnite gumb OK (V redu).


Faks

Nastavitev števila zvonjenj pred odzivom

Če je izbrana nastavitev načina odzivanja Automatic (Samodejno), je od nastavitve števila zvonjenj v napravi odvisno število zvonjenj telefonskega aparata, preden se naprava odzove na dohodni klic.

Če je naprava priključena na linijo za prejemanje tako telefaksov kot glasovnih klicev (skupna linija) in je na to linijo priključen še telefonski odzivnik, bo morda treba prilagoditi nastavitev števila zvonjenj pred odzivom. Število zvonjenj naprave mora biti večje od števila zvonjenj telefonskega odzivnika. Na ta način se telefonski odzivnik lahko odzove na dohodni klic in posname sporočilo, če gre za glasovni klic. Ko se telefonski odzivnik odzove na klic, naprava "posluša" klic in se samodejno odzove, če zazna signal za faksiranje.

V ZDA in Kanadi je privzeta nastavitev za število zvonjenj pet (5), v drugih državah/regijah pa dve (2).

S spodnjo tabelo si pomagajte pri določanju števila zvonjenj pred odzivom.

Vrsta telefonske linije
Priporočljiva nastavitev števila zvonjenj pred odzivom
Namenska faks linija (le za sprejemanje faksov)
Nastavite na število zvonjenj v okviru vrednosti, prikazanih na zaslonu nadzorne plošče. (Najmanjše in največje dovoljeno število zvonjenj je odvisno od države/regije.)
Ena linija z dvema ločenima številkama in možnostjo izbire načina zvonjenja.
Eno ali dve zvonjenji. (Če drugo telefonsko številko uporabljate za telefonski odzivnik ali glasovno pošto v računalniku, se prepričajte, da je število zvonjenj naprave večje kot število zvonjenj odzivnika.) Uporabite funkcijo razločnega zvonjenja, da razlikujete med glasovnimi klici in faksi.)
Skupna linija (za sprejemanje faksov in glasovnih klicev) s priključenim telefonskim aparatom
Pet ali več zvonjenj.
Skupna linija (za prejemanje faksov in glasovnih klicev) s priključenim telefonskim odzivnikom ali glasovno pošto v računalniku
Dve zvonjenji več kot je število zvonjenj telefonskega odzivnika ali glasovne pošte v računalniku.

Če želite nastaviti ali spremeniti število zvonjenj pred odzivom, sledite spodnjim korakom:

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Osnovna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Število zvonjenj pred odzivom in nato pritisnite gumb OK (V redu).
5.
S tipkovnico vnesite število zvonjenj pred odzivom in nato pritisnite gumb OK (V redu).


Faks

Nastavitev razločnega zvonjenja

Storitev vzorcev zvonjenja ali razločnega zvonjenja je na voljo pri nekaterih lokalnih telefonskih operaterjih. Storitev vam omogoča, da imate na eni liniji več telefonskih številk. Vsaka telefonska številka ima svoj vzorec zvonjenja, da se lahko odzovete na glasovne klice, naprava pa se lahko odzove na faks klice.

Če storitev vzorcev zvonjenja naročite pri telefonskem operaterju, morate napravo nastaviti tako, da se bo odzvala na pravi vzorec zvonjenja. Enolični vzorci zvonjenja niso podprti v vseh državah/regijah. Pri svojem telefonskem operaterju vprašajte, ali je storitev na voljo v vaši državi/regiji.

OPOMBA:

Če nimate storitve vzorcev zvonjenja in spremenite privzeti vzorec zvonjenja All Rings (Vsa zvonjenja), naprava morda ne bo mogla sprejemati faksov.

Nastavitve so naslednje:

●
All Rings (Vsa zvonjenja): Naprava se odzove na vse klice na telefonski liniji.
●
Single (Enojno): Naprava se odzove na vse klice z enojnim vzorcem zvonjenja.
●
Double (Dvojno): Naprava se odzove na vse klice z dvojnim vzorcem zvonjenja.
●
Triple (Trojno): Naprava se odzove na vse klice s trojnim vzorcem zvonjenja.
●
Double&Triple (Dvojno in trojno): Naprava se odzove na vse klice z dvojnim in trojnim vzorcem zvonjenja.

Za spremembo vzorcev zvonjenja za odzive na klice sledite naslednjim korakom:

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Osnovna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Answer Ring Type (Vrsta zvonjenja za odziv) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite želeni vzorec zvonjenja in nato pritisnite gumb OK (V redu).
6.
Ko je namestitev zaključena, prosite nekoga, naj vam pošlje faks, da preverite, ali storitev vzorcev zvonjenja pravilno deluje.


Faks

Nastavitev izdelka za pošiljanje sprejetih faksov v računalnik
OPOMBA:

Macintosh ne podpira sprejemanja faksov prek računalnika.

Sprejemanje faksov na računalnik je mogoče samo, če je bila med začetnim namestitvenim postopkom naprave izvedena popolna namestitev programske opreme.

Za sprejemanje faksov na računalnik v programski opremi vključite nastavitev "receive-to-PC" (prejmi v računalnik).

1.
Odprite HP ToolboxFX.
2.
Izberite napravo.
3.
Kliknite Fax (Faks).
4.
Kliknite Fax Tasks (Opravila faksiranja).
5.
Pod Fax Receive Mode (Način sprejemanja faksov) izberite Receive faxes to this computer (Sprejemanje faksov v računalnik).
6.
Če želite prejeti obvestilo, da je računalnik prejel faks, izberite možnost Prikaži sporočilo, ko računalnik prejme faks.
7.
Kliknite gumb Apply (Uporabi).

OPOMBA:

Funkcija sprejemanja v računalniku je lahko nastavljena samo za en računalnik. Če je bila ta nastavitev vklopljena v računalniku, izgine iz programske opreme in je ni mogoče nastaviti v drugem računalniku. Za sprejemanje faksov v drugem računalniku morate na nadzorni plošči najprej izklopiti nastavitev.

Izklop nastavitve "receive-to-PC" (prejmi v računalnik) na nadzorni plošči

Nastavitev "receive-to-PC" (prejmi v računalniku) lahko aktivirate le v enem računalniku. Če iz katerega koli razloga ta računalnik ni več na voljo, lahko po spodnjem postopku na nadzorni plošči naprave izklopite nastavitev "receive-to-PC" (prejmi v računalnik).

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite Zaustavi sprejemanje v računalnik in pritisnite gumb OK (V redu).


Faks

Uporaba samodejne pomanjšave za dohodne fakse

Če je vklopljena možnost "Fit to Page" (Prilagodi na stran), naprava samodejno pomanjša dolge fakse do 75 %, da ustrezajo privzeti velikosti strani (faks je na primer pomanjšan iz oblike legal v obliko letter).

Če je možnost "Fit to Page" (Prilagodi na stran) izklopljena, bodo dolgi faksi natisnjeni na več straneh. Prvotna privzeta nastavitev za samodejno pomanjšavo dohodnih faksov je On (Vklop).

Če je možnost Žigosaj fakse vklopljena, boste morda želeli vklopiti tudi možnost samodejne pomanjšave. To rahlo zmanjša velikost dohodnih faksov in prepreči oznaki strani, da razdeli faks na dve strani.

OPOMBA:

Preverite, ali se privzeta nastavitev velikosti medijev ujema z velikostjo medija, ki je naložen na pladnju.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Prilagodi na stran in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks

Nastavitev ponovnega tiskanja faksov

Če želite ponovno natisniti shranjena opravila faksa, morate v izdelku vklopiti nastavitev Dovoli ponovno tiskanje. Privzeta nastavitev ponovnega tiskanja faksov je On (Vklop). Če želite na nadzorni plošči spremeniti to nastavitev, sledite naslednjim korakom:

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Dovoli ponovno tiskanje in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).

Ko je nastavitev Dovoli ponovno tiskanje vklopljena, bo izdelek lahko ponovno tiskal opravila faksa.


Faks

Nastavitev glasnosti zvokov faksa

Z nadzorno ploščo nastavite glasnost faksa. Spremenite lahko naslednje zvoke:

●
Zvoki faksa, povezani z dohodnimi in odhodnimi faksi
●
Zvonjenje za dohodne fakse

Prvotna privzeta nastavitev glasnosti je Soft (Blago).

V tem razdelku so informacije o naslednjih temah

  • Nastavitev glasnosti opozorila, telefonske linije, tipk nadzorne plošče in zvonjenja


Faks

Nastavitev glasnosti opozorila, telefonske linije, tipk nadzorne plošče in zvonjenja

1.
Pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Nastavitve glasnosti in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Glasnost alarma, Glasnost telefonske linije, Glasnost pritiska na tipke ali meni Glasnost zvonjenja in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite nastavitev Off (Izklop), Soft (Blago), Medium (Srednje) ali Loud (Glasno).
6.
Pritisnite gumb OK (V redu), da izbor shranite.


Faks

Nastavitev žigosanja prejetih faksov

Naprava natisne informacije o identifikaciji pošiljatelja na vrh vsakega sprejetega faksa. Določite lahko tudi, ali želite dohodni faks označiti z lastnimi informacijami v glavi faksa, da potrdite datum in čas prejema faksa. Prvotna privzeta nastavitev za sprejete fakse z oznako je Off (Izklop).

OPOMBA:

Če vklopite nastavitev za označevanje prejetih faksov, lahko povečate velikost strani in tako povzročite tiskanje dodatne strani.

OPOMBA:

Ta možnost velja samo za sprejete fakse, ki jih naprava natisne.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Žigosaj fakse in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks

Nastavitev funkcije zasebnega sprejemanja

Ko je funkcija zasebnega sprejemanja aktivirana, se prejeti faksi shranijo v pomnilnik. Za tiskanje shranjenih faksov je potrebna osebna identifikacijska številka (PIN).

Vklop funkcije zasebnega sprejemanja

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Zasebno prejemanje in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumbOK (V redu).
6.
S tipkovnico vnesite geslo za zaščito izdelka in nato pritisnite gumb OK (V redu).
7.
Za potrditev gesla za zaščito izdelka s tipkovnico znova vnesite geslo in nato pritisnite gumb OK (V redu).

Izklop funkcije zasebnega sprejemanja

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S tipkovnico vnesite geslo za zaščito izdelka in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite meni Zasebno prejemanje in nato pritisnite gumb OK (V redu).
6.
S puščičnima gumboma izberite možnost Off (Izklop) in nato pritisnite gumb OK (V redu).

Če so v pomnilniku faksa kakršni koli nenatisnjeni faksi, jih bo naprava natisnila in nato izbrisala iz pomnilnika.

Ko je nastavitev Zasebno prejemanje aktivirana, izdelek lahko tiska zasebna opravila faksa.


Faks

Nastavitev pozivanja faksa

Če je druga oseba nastavila pozivanje faksa, lahko zahtevate, da je faks poslan v vašo napravo. (To imenujemo pozivanje druge naprave).

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Možnosti prejemanja in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite možnost Poziv za prejem in nato pritisnite gumb OK (V redu).

Naprava pokliče drugo napravo in zahteva faks.


Faks

Onemogočanje funkcije faksa izdelka

Na nadzorni plošči lahko onemogočite funkcije faksa izdelka – programsko opremo in vdelano programsko opremo. Če so funkcije faksa onemogočene, bodo naprave za prenos, ki so priključene na vhod izdelka za "telefonski" faks, še vedno delovale. Izdelek ne bo sprejemal in shranjeval faksov, ki so poslani v izdelek.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Onemogoči faks in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK (V redu).
5.
Izvedite enega od spodnjih korakov:
●
Če je v nastavitvi Varnost izdelka nastavljeno geslo, ga vnesite in nato pritisnite gumb OK (V redu).
●
Če v nastavitvi Varnost izdelka geslo ni nastavljeno, ga ob pozivu ustvarite in nato pritisnite gumb OK (V redu).

Funkcijo faksa omogočite z enakim postopkom. Nastavitev Off (Izklop) povrne vse funkcije faksa.


Faks

Uporaba faksa

V tem razdelku so informacije o naslednjih temah

  • Programska oprema faksa
  • Preklic faksa
  • Brisanje faksov iz pomnilnika
  • Uporaba faksa v sistemu DSL, PBX ali ISDN
  • Uporaba faksa prek storitve VoIP
  • Pomnilnik faksa
  • Pošiljanje faksa
  • Sprejemanje faksa


Faks

Programska oprema faksa

V tem razdelku so informacije o naslednjih temah

  • Podprti programi faksa


Faks

Podprti programi faksa

Računalniški program faksa, ki je priložen napravi, je edini računalniški program, ki je združljiv z napravo. Če želite še naprej uporabljati računalniški program faksa, ki je nameščen v računalniku, ga morate uporabljati z modemom, ki je že povezan z računalnikom; program ne bo deloval prek modema naprave.


Faks

Preklic faksa

Če želite prekiniti trenutno pošiljanje, prenos ali sprejemanje faksa, sledite spodnjim navodilom.

V tem razdelku so informacije o naslednjih temah

  • Preklic trenutnega faksiranja
  • Preklic čakajočega opravila faksiranja


Faks

Preklic trenutnega faksiranja

Pritisnite gumb Prekliči [image] na nadzorni plošči. Naprava prekine pošiljanje vseh strani, ki se še niso prenesle. S pritiskom gumba Prekliči [image] ustavite tudi pošiljanje faksov skupini prejemnikov.


Faks

Preklic čakajočega opravila faksiranja

Ta postopek uporabite za preklic faksiranja v naslednjih primerih:

●
Naprava čaka na ponovno izbiranje, ker je bila številka zasedena ali se klicana naprava ni odzvala oziroma je prišlo do napake v komunikaciji.
●
Naprava je faks uvrstila na seznam in ga bo poslala pozneje.

Če želite prekiniti faksiranje z uporabo menija Fax Job status (Stanje faksiranja), sledite naslednjim korakom:

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Možnosti pošiljanja in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Stanje opravila faksa in nato pritisnite gumb OK (V redu).
4.
S puščičnimi gumbi se premikajte po čakajočih opravilih, dokler ne pridete do opravila, ki ga želite počistiti.
5.
Pritisnite gumb OK (V redu) za izbiro opravila, ki ga želite preklicati.
6.
Pritisnite gumb OK (V redu) za potrditev preklica opravila.


Faks

Brisanje faksov iz pomnilnika

Ta postopek uporabite samo, če vas skrbi, da ima še kdo dostop do vaše naprave in bi utegnil ponovno natisniti fakse v pomnilniku.

POZOR:

Poleg čiščenja pomnilnika za ponovno tiskanje ta postopek počisti tudi vse fakse, ki se trenutno pošiljajo, neposlane fakse, ki čakajo na ponovno izbiranje, fakse na seznamu za pošiljanje pozneje in fakse, ki niso natisnjeni ali posredovani.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].

2.
S puščičnima gumboma izberite meni Service (Storitve) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Storitev faksiranja in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost Izbriši shranjene fakse in nato pritisnite gumb OK (V redu).
5.
Pritisnite gumb OK (V redu) za potrditev brisanja.


Faks

Uporaba faksa v sistemu DSL, PBX ali ISDN

Naprave HP so zasnovane za uporabo s standardnimi analognimi telefonskimi storitvami. Niso zasnovane za uporabo na linijah DSL, PBX, ISDN ali za uporabo s storitvami VoIP, vendar bi morda celo delovale z ustrezno namestitvijo in opremo.

OPOMBA:

HP priporoča, da se za namestitvene možnosti storitev DSL, PBX, ISDN in VoIP obrnete na ponudnika storitev.

HP LaserJet je analogna naprava, ki ni združljiva z vsemi digitalnimi telefonskimi okolji (če ne uporabite pretvornika digitalnih signalov v analogne). HP ne zagotavlja, da bo naprava združljiva z digitalnimi okolji ali pretvorniki digitalnih signalov v analogne.

V tem razdelku so informacije o naslednjih temah

  • DSL
  • PBX
  • ISDN


Faks

DSL

Digitalni naročniški vod (DSL) uporablja digitalno tehnologijo na standardnih bakrenih telefonskih žicah. Naprava ni neposredno združljiva z digitalnimi signali. Če je konfiguracija določena med namestitvijo DSL, je signal mogoče ločiti tako, da se nekaj pasovne širine uporabi za prenos analognega signala (za glasovne in faks klice), preostanek pasovne širine pa se uporabi za prenos digitalnih podatkov.

OPOMBA:

Vsi faksi niso združljivi s storitvami DSL. HP ne zagotavlja, da bo naprava združljiva z vsemi linijami za storitve DSL ali ponudniki storitev.

Običajni modem DSL uporablja filter za ločevanje višjefrekvenčne komunikacije modema DSL in nižjefrekvenčne komunikacije analognega telefona in modema faksa. Pri analognih telefonih in analognih izdelkih za faksiranje, ki so priključeni na telefonsko linijo, ki jo uporablja DSL, je pogosto treba uporabiti filter. Ta filter navadno priskrbi ponudnik storitev DSL. Za dodatne informacije in pomoč se obrnite na ponudnika storitev DSL.


Faks

PBX

Izdelek je analogna naprava in ni združljiv z vsemi digitalnimi telefonskimi okolji. Za pošiljanje faksov boste morda potrebovali filtre ali pretvornike digitalnih signalov v analogne. Če v okolju PBX pride do težav s faksiranjem, boste morda morali na pomoč poklicati ponudnika storitev PBX. HP ne zagotavlja, da bo naprava združljiva z digitalnimi okolji ali pretvorniki digitalnih signalov v analogne.

Za dodatne informacije in pomoč se obrnite na ponudnika storitev PBX.


Faks

ISDN

Za dodatne informacije in pomoč se obrnite na ponudnika storitev ISDN.


Faks

Uporaba faksa prek storitve VoIP

Storitve protokola govora po IP (VoIP) pogosto niso združljive s faksi, če ponudnik izrecno ne omeni, da podpira storitve faksiranja po IP.

Če ima naprava težave pri faksiranju v omrežju VoIP, preverite vse kable in nastavitve. Zmanjšanje hitrosti faksiranja bo morda napravi omogočilo pošiljanje faksa prek omrežja VoIP.

Če boste še vedno imeli težave, se obrnite na ponudnika storitev VoIP.


Faks

Pomnilnik faksa

V tem razdelku so informacije o naslednjih temah

  • Pomnilnik faksa bo ohranjen, če pride do izpada električne energije


Faks

Pomnilnik faksa bo ohranjen, če pride do izpada električne energije

Pomnilnik flash ščiti pred izgubo podatkov v primeru izpada napajanja. Druge faksirne naprave shranijo faksirane strani v običajnem pomnilniku RAM ali v kratkoročnem pomnilniku RAM. Običajni pomnilnik RAM ob izpadu napajanja takoj izgubi podatke, kratkoročni pomnilnik RAM pa šele 60 minut po izpadu napajanja. Pomnilnik flash lahko brez napajanja podatke ohrani več let.


Faks

Pošiljanje faksa

V tem razdelku so informacije o naslednjih temah

  • Faksiranje z namiznim optičnim bralnikom
  • Faksiranje s podajalnikom dokumentov
  • Pošiljanje faksov z ročnim izbiranjem
  • Uporaba tipk za hitro klicanje in tipk za izbiranje skupin prejemnikov
  • Pošiljanje faksa iz programske opreme
  • Pošiljanje faksa iz telefona, priključenega na linijo za faks
  • Pošiljanje faksa s potrditvijo
  • Nastavitev poznejšega pošiljanja faksa
  • Uporaba dostopnih kod, kreditnih kartic ali telefonskih kartic.


Faks

Faksiranje z namiznim optičnim bralnikom

1.
Izvirnik položite na steklo optičnega bralnika z licem navzdol.

2.
Pritisnite gumb Imenik [image].
3.
Na seznamu izberite izberite vnos v imeniku. Če ni vnosov, številko izberite s tipkovnico na nadzorni plošči.
4.
Na nadzorni plošči pritisnite gumb Začni faksirati [image]. Izdelek začne pošiljati faks.


Faks

Faksiranje s podajalnikom dokumentov

1.
Vstavite izvirnike v podajalnik dokumentov z licem navzgor.
OPOMBA:

Zmogljivost podajalnika dokumentov je do 35 listov po 75 g/m2 ali 20 lb.

POZOR:

Če se želite izogniti poškodbam izdelka, ne nalagajte listov s korekturnim trakom, korekturnim sredstvom ali sponkami za papir. V podajalnik dokumentov tudi ne nalagajte fotografij ter majhnih ali občutljivih izvirnikov.

Sveženj papirja v SPD-ju

2.
Vodila nastavite tesno ob papir.

Vodila za medije ob svežnju papirja v SPD-ju

3.
Pritisnite gumb Imenik [image].
4.
Na seznamu izberite izberite vnos v imeniku. Če ni vnosov, številko izberite s tipkovnico na nadzorni plošči.
5.
Na nadzorni plošči pritisnite gumb Začni faksirati [image]. Izdelek začne faksirati.


Faks

Pošiljanje faksov z ročnim izbiranjem

Običajno začne izdelek izbirati, ko pritisnete gumb Začni faksirati [image]. Včasih bi morda želeli, da naprava začne izbirati številko šele potem, ko jo vnesete. Če denimo stroške pošiljanja faksa plačujete s telefonsko kartico, boste morali najprej izbrati številko, počakati na signal za sprejem od telefonskega podjetja in vnesti številko telefonske kartice. Ko kličete mednarodno številko, boste verjetno morali vnesti del te številke, nato pa prisluhniti signalu, preden boste lahko nadaljevali z izbiranjem.

Ročno pošiljanje faksa skupini prejemnikov (»ad hoc« faksiranje)

Če želite poslati faks skupini prejemnikov, sledite spodnjim navodilom:

1.
Položite dokument na vhodni pladenj podajalnika dokumentov.
2.
Pritisnite gumb Imenik [image].
3.
Na seznamu izberite vnos v imeniku. Če ni vnosov, številko izberite s tipkovnico na nadzorni plošči.
4.
Za nadaljevanje izbiranja številke ponovite koraka 2 in 3. Če ste končali z izbiranjem številke, nadaljujte z naslednjim korakom.
5.
Pritisnite gumb Začni faksirati [image].
6.
Če želite optično brati več strani, pritisnite 1, da izberete možnost Yes (Da), in nato ponovite 5. korak za vsako stran opravila faksa. Če ste končali, pritisnite 2 za izbiro možnosti No (Ne).

Naprava pošlje faks na vse številke faksov. Če je številka v skupini zasedena ali ni odziva, naprava to številko ponovno pokliče, in sicer na osnovi nastavitev, ki veljajo za ponovno klicanje. Če s ponovnim klicanjem ne uspete priklicati številke, naprava vnese zaznamek o napaki v dnevnik aktivnosti faksa in preide na naslednjo številko v skupini.

Ročno ponovno izbiranje

1.
Položite dokument v podajalnik dokumentov.
2.
Na nadzorni plošči pritisnite gumb Ponovno izbiranje [image].
3.
Pritisnite gumb Začni faksirati [image].
4.
Če želite optično brati več strani, pritisnite 1, da izberete možnost Yes (Da), in nato ponovite 3. korak za vsako stran opravila faksa. Če ste končali, pritisnite 2 za izbiro možnosti No (Ne).

Naprava pošlje faks na številko, ki jo je ponovno izbrala. Če je številka zasedena ali ni odziva, naprava to številko ponovno pokliče, in sicer na osnovi nastavitev, ki veljajo za ponovno klicanje. Če s ponovnim klicanjem ne uspete priklicati številke, naprava vnese zaznamek o napaki v dnevnik aktivnosti faksa.


Faks

Uporaba tipk za hitro klicanje in tipk za izbiranje skupin prejemnikov

V tem razdelku so informacije o naslednjih temah

  • Pošiljanje faksa s tipko za hitro klicanje
  • Pošiljanje faksa s tipko za izbiranje skupine prejemnikov


Faks

Pošiljanje faksa s tipko za hitro klicanje

1.
Dokument položite na vhodni pladenj podajalnika dokumentov ali na namizni optični bralnik.
2.
Naredite nekaj od tega:
●
Pritisnite hitro tipko za tipko za hitro klicanje.
●
Pritisnite gumb Imenik [image], z alfanumeričnimi tipkami vnesite številko vnosa za hitro izbiranje in nato pritisnite gumb OK.
3.
Dokument položite na vhodni pladenj podajalnika dokumentov ali na namizni optični bralnik.
4.
Pritisnite gumb Začni faksirati [image]. Če so strani, ki jih želite poslati, v podajalniku dokumentov, se faksiranje samodejno začne.
5.
Če tipalo podajalnika dokumentov zazna, da v vhodnem pladnju podajalnika dokumentov ni nobenega dokumenta, se na zaslonu nadzorne plošče prikaže sporočilo Pošljem s steklene plošče? 1=Da 2=Ne. Za pošiljanje faksa iz namiznega skenerja pritisnite 1 za izbiro Yes (Da), nato pa pritisnite gumb OK.

Ko pritisnete gumb OK, se na zaslonu nadzorne plošče prikaže sporočilo Naloži stran: X Pritisni V redu.

6.
Če ste dokument že položili na namizni optični bralnik, pritisnite gumb OK (ali pa položite dokument na namizni optični bralnik in pritisnite gumb OK).

Po skeniranju strani se na zaslonu nadzorne plošče prikaže sporočilo Another page? 1=Da 2=Ne.

7.
Če želite skenirati več strani, pritisnite 1 za izbiro Yes (Da), nato pa ponovite korak 5 za vsako stran opravila faksiranja.

Če ste končali, pritisnite 2 za izbiro No (Ne).

Ko iz naprave pride zadnja stran faksa, lahko začnete s faksiranjem, kopiranjem ali skeniranjem novega dokumenta.


Faks

Pošiljanje faksa s tipko za izbiranje skupine prejemnikov

1.
Dokument položite na vhodni pladenj podajalnika dokumentov ali na namizni optični bralnik.
2.
Naredite nekaj od naslednjega:
●
Pritisnite hitro tipko za skupino.
●
Pritisnite gumb Imenik [image], z alfanumeričnimi tipkami določite vnos izbiranja skupine prejemnikov in nato pritisnite gumb OK.
3.
Pritisnite gumb Začni faksirati [image]. Če so strani, ki jih želite poslati, v podajalniku dokumentov, se faksiranje samodejno začne.
4.
Če tipalo podajalnika dokumentov zazna, da v vhodnem pladnju podajalnika dokumentov ni nobenega dokumenta, se na zaslonu nadzorne plošče prikaže sporočilo Pošljem s steklene plošče? 1=Da 2=Ne. Za pošiljanje faksa iz namiznega skenerja pritisnite 1 za izbiro Yes (Da), nato pa pritisnite gumb OK.

Ko pritisnete gumb OK, se na zaslonu nadzorne plošče prikaže sporočilo Naloži stran: X Pritisni V redu.

5.
Če ste dokument že položili na namizni optični bralnik, pritisnite gumb OK (ali pa položite dokument na namizni optični bralnik in pritisnite gumb OK).

Po skeniranju strani se na zaslonu nadzorne plošče prikaže sporočilo Another page? 1=Da 2=Ne.

6.
Če želite skenirati več strani, pritisnite 1 za izbiro Yes (Da), nato pa ponovite korak 5 za vsako stran opravila faksiranja.

Če ste končali, pritisnite 2 za izbiro No (Ne).

Naprava skenira dokument, ga shrani v pomnilnik in ga faksira na vse določene številke. Če je številka v skupini zasedena ali ni odziva, naprava to številko ponovno pokliče, in sicer na osnovi nastavitev, ki veljajo za ponovno klicanje. Če s ponovnim klicanjem ne uspete priklicati številke, naprava vnese zaznamek o napaki v dnevnik aktivnosti faksa in preide na naslednjo številko v skupini.


Faks

Pošiljanje faksa iz programske opreme

Naslednje informacije vsebujejo osnovna navodila za pošiljanje faksov z uporabo programske opreme, ki je priložena napravi. Vse druge teme, povezane s programsko opremo, najdete v pomoči programske opreme, ki jo lahko zaženete v meniju programa Help.

Elektronske dokumente lahko faksirate iz računalnika, če ta ustreza naslednjim zahtevam:

●
Izdelek je priključen neposredno na računalnik ali pa v omrežje, v katero je priključen računalnik.
●
V računalniku je nameščena programska oprema naprave.
●
Računalnik mora imeti operacijski sistem, ki ga podpira ta izdelek.
Pošiljanje faksa iz programske opreme

Postopek pošiljanja faksa je odvisen od specifikacij. Spodaj so navedeni najbolj tipični koraki.

1.
Kliknite Start (Začni), kliknite Programs (Programi) (ali All Programs (Vsi programi) v Windows XP), nato pa kliknite HP.
2.
Kliknite ime naprave in nato Send fax (Pošlji faks). Odpre se programska oprema faksa.
3.
Vnesite klicno številko faksa enega ali več prejemnikov.
4.
Položite dokument v podajalnik dokumentov.
5.
Kliknite Send Now (Pošlji zdaj).

Pošiljanje faksa iz programske opreme drugega proizvajalca, na primer iz programa Microsoft Word

1.
Dokument odprite v programu drugega proizvajalca.
2.
Kliknite meni File (Datoteka) in nato Print (Natisni).
3.
Na spustnem seznamu tiskalnikov izberite tiskalni gonilnik za faksiranje. Odpre se programska oprema faksa.
4.
Vnesite klicno številko faksa enega ali več prejemnikov.
5.
Vključite vse strani, naložene v napravi. Ta korak je izbiren.
6.
Kliknite Send Now (Pošlji zdaj).


Faks

Pošiljanje faksa iz telefona, priključenega na linijo za faks

Včasih boste morda želeli izbrati klicno številko faksa iz telefona, ki je priključen na isto linijo kot naprava. Če na primer pošiljate faks prejemniku, katerega naprava je v načinu ročnega sprejemanja, ga lahko pred pošiljanjem faksa pokličete in mu sporočite, da pošiljate faks.

OPOMBA:

Telefon mora biti priključen na vrata za telefon na izdelku ikona telefona na vratih za faks.

1.
Položite dokument v podajalnik dokumentov.
2.
Dvignite slušalko telefona, ki je priključen na isto linijo kot naprava. Klicno številko faksa izberite s številčnico telefonskega aparata.
3.
Ko se prejemnik oglasi, mu naročite, naj zažene faks.
4.
Ko zaslišite signale faksa, pritisnite gumb Začni faksirati [image], počakajte, da se na zaslonu nadzorne plošče prikaže sporočilo Povezovanje, in nato odložite slušalko.


Faks

Pošiljanje faksa s potrditvijo

Na nadzorni plošči določite, da mora pošiljatelj faksa potrditi številko sprejemne naprave.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost Potrditev faksa in nato pritisnite gumbOK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).


Faks

Nastavitev poznejšega pošiljanja faksa

Z nadzorno ploščo nastavite, da bo naprava pozneje samodejno poslala faks enemu ali več prejemnikom. Po končanem postopku naprava skenira dokument in ga shrani v pomnilnik, nato pa se vrne v stanje pripravljenosti.

OPOMBA:

Če naprava ob določenem času ne uspe poslati faksa, je to zapisano v poročilu o napaki faksa (če je možnost vključena) ali zabeleženo v dnevniku aktivnosti faksa. Prenosa ni mogoče začeti, ker ni odziva na klic za pošiljanje faksa ali pa signal za zasedeno prekine ponovne poskuse klicanja.

Če je faks nastavljen za pošiljanje pozneje in ga je treba posodobiti, pošljite dodatne informacije posebej. Vsi faksi, ki bodo hkrati poslani na isto klicno številko, so poslani posamično.

1.
Položite dokument v podajalnik dokumentov.

Nalaganje v podajalnik dokumentov

2.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

Gumb Meni faksa

3.
S puščičnima gumboma izberite meni Možnosti pošiljanja in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Pošlji faks pozneje in nato pritisnite gumb OK (V redu).
5.
S tipkovnico vnesite čas.
6.
Če je izdelek nastavljena na 12-urni zapis časa, s puščičnima gumboma premaknite kazalec mimo četrtega znaka in nastavite dopoldne ali popoldne. Izberite 1 za dopoldne ali 2 za popoldne in nato pritisnite gumb OK (V redu). Če je izdelek nastavljen na 24-urni zapis časa, pritisnite gumb OK (V redu).
7.
Pritisnite gumb OK (V redu), da sprejmete privzeti datum, ali vnesite datum s tipkovnico in nato pritisnite gumb OK (V redu).
8.
Vnesite številko faksa.
OPOMBA:

Ta funkcija ne podpira nedoločenih (ad hoc) skupin.
9.
Pritisnite gumb OK (V redu) ali Začni faksirati [image]. Izdelek optično prebere dokument, ga shrani v pomnilnik in ga pošlje ob določenem času.


Faks

Uporaba dostopnih kod, kreditnih kartic ali telefonskih kartic.

Za uporabo dostopnih kod, kreditnih kartic ali telefonskih kartic številko vnesite ročno, da omogočite premore in klicne kode.

V tem razdelku so informacije o naslednjih temah

  • Mednarodno pošiljanje faksov


Faks

Mednarodno pošiljanje faksov

Za mednarodno pošiljanje faksa številko vnesite ročno, da omogočite premore in mednarodne klicne kode.


Faks

Sprejemanje faksa

V tem razdelku so informacije o naslednjih temah

  • Tiskanje faksa
  • Ponovno tiskanje faksa
  • Samodejno obojestransko tiskanje sprejetih faksov
  • Sprejemanje faksov, ko so na telefonski liniji slišni signali faksiranja
  • Prejemanje faksov v računalnik


Faks

Tiskanje faksa

Ko naprava sprejme faks, ga natisne (če ni omogočena funkcija zasebnega sprejemanja) in samodejno shrani v pomnilnik Flash.

V tem razdelku so informacije o naslednjih temah

  • Tiskanje shranjenega faksa, ko je vklopljena funkcija zasebnega sprejemanja


Faks

Tiskanje shranjenega faksa, ko je vklopljena funkcija zasebnega sprejemanja

Za tiskanje shranjenih faksov navedite številko PIN za zasebno sprejemanje. Ko izdelek natisne shranjene fakse, se izbrišejo iz pomnilnika.

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Možnosti prejemanja in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite možnost Natisni fakse in nato pritisnite gumb OK (V redu).
4.
S tipkovnico vnesite PIN za zaščito izdelka in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite meni Zasebno prejemanje in nato pritisnite gumb OK (V redu).


Faks

Ponovno tiskanje faksa

Če želite faks ponovno natisniti, ker je bila tiskalna kartuša prazna ali pa je bil faks natisnjen na napačno vrsto medija, ga lahko poskušate ponovno natisniti. Količina razpoložljivega pomnilnika določa dejansko število faksov, ki so shranjeni za ponovno tiskanje. Zadnji faks se natisne prvi; najstarejši faks v pomnilniku je natisnjen nazadnje.

Faksi se neprekinjeno shranjujejo. Ponovno tiskanje jih ne odstrani iz pomnilnika.

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].
2.
S puščičnima gumboma izberite meni Možnosti prejemanja in nato pritisnite OK.
3.
S puščičnimi gumbi izberite Natisni fakse in pritisnite OK. Naprava začne ponovno tiskati nazadnje natisnjen faks.

OPOMBA:

Tiskanje lahko kadarkoli ustavite s pritiskom gumba Prekliči [image].

POZOR:

Če je nastavitev Dovoli ponovno tiskanje nastavljena na Off (Izklop), napačno natisnjenih ali obledelih faksov ni mogoče ponovno natisniti.


Faks

Samodejno obojestransko tiskanje sprejetih faksov

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost Tiskaj obojestransko in nato pritisnite gumbOK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu).


Faks

Sprejemanje faksov, ko so na telefonski liniji slišni signali faksiranja

Če ste priključeni na telefonsko linijo, ki omogoča faksiranje in telefoniranje, in če zaslišite signale za faksiranje, ko se javite na telefon, lahko postopek sprejemanja faksa začnete na dva načina:

●
Če ste v bližini izdelka, na nadzorni plošči pritisnite gumb Začni faksirati [image].
●
V nasprotnem primeru na številčnici telefonskega aparata zaporedoma pritisnite 1-2-3, prisluhnite signalom za prenos faksa in odložite slušalko.
OPOMBA:

Da bi lahko sprejeli faks na drug način, mora biti nastavitev Extension Phone (Drugi telefon) nastavljena na Yes (Da).


Faks

Prejemanje faksov v računalnik
OPOMBA:

Macintosh ne podpira sprejemanja faksov prek računalnika.

Sprejemanje faksov na računalnik je mogoče samo, če je bila med začetnim namestitvenim postopkom naprave izvedena popolna namestitev programske opreme.

Za sprejemanje faksov na računalnik v programski opremi vključite nastavitev "receive-to-PC" (prejmi v računalnik).

1.
Odprite HP ToolboxFX.
2.
Izberite napravo.
3.
Kliknite Fax (Faks).
4.
Kliknite Fax Tasks (Opravila faksiranja).
5.
Pod Fax Receive Mode (Način sprejemanja faksov) izberite Receive faxes to this computer (Sprejemanje faksov v računalnik).

Izklop nastavitve "receive-to-PC" (prejmi v računalnik) na nadzorni plošči

Nastavitev "receive-to-PC" (prejmi v računalniku) lahko aktivirate le v enem računalniku. Če iz katerega koli razloga ta računalnik ni več na voljo, lahko po spodnjem postopku na nadzorni plošči naprave izklopite nastavitev "receive-to-PC" (prejmi v računalnik).

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost Stop Recv to PC (Zaustavi sprejemanje v računalnik) in nato pritisnite gumb OK (V redu).

Ogled novega faksa v načinu prejemanja v računalnik

1.
Odprite HP ToolboxFX.
2.
Izberite napravo.
3.
Kliknite Fax (Faks).
4.
Kliknite Fax Receive Log (Dnevnik sprejemanja faksov).
5.
V stolpcu Fax Image (Slika faksa) kliknite povezavo “ogled” za faks, ki si ga želite ogledati.


Faks

Odpravljanje težav s faksiranjem

V tem razdelku so informacije o naslednjih temah

  • Kontrolni seznam za odpravljanje težav s faksom
  • Sporočila o napakah faksiranja
  • Odpravljanje težav z uporabo kod faksa in poročili o sledenju
  • Dnevniki faksa in poročila o faksih
  • Spreminjanje odpravljanja napak in hitrosti faksiranja
  • Odpravljanje težav pri pošiljanju faksov
  • Odpravljanje težav pri prejemanju faksov
  • Odpravljanje splošnih težav s faksom


Faks

Kontrolni seznam za odpravljanje težav s faksom
●
Obstaja več možnih načinov odprave težav. Ko izvedete posamezen priporočen ukrep, znova poskusite poslati faks, da boste videli, ali ste odpravili težavo.
●
Poskrbite, da je med odpravljanjem težav s faksiranjem kabel izdelka priključen neposredno na stensko telefonsko vtičnico; tako bodo rezultati optimalni. Izključite vse ostale naprave, ki so priključene na izdelek.

1.
Preverite, ali je telefonski kabel priključen na ustrezna vrata na hrbtni strani izdelka.
2.
S preskusom faksiranja preverite telefonsko linijo:

a.
Na nadzorni plošči odprite meni Setup (Nastavitev) in nato meni Service (Storitve).
b.
Izberite možnost Storitev faksiranja.
c.
Izberite možnost Zaženi preskus faksa. Izdelek natisne poročilo o preskusu faksiranja.

Poročilo lahko vsebuje naslednje možne rezultate:

●
Opravljeno: poročilo vsebuje vse trenutne nastavitve faksa za pregled.
●
Ni opravljeno: kabel je priključen na napačna vrata. poročilo vsebuje predloge za odpravljanje težave.
●
Ni opravljeno: telefonska linija ni aktivna. poročilo vsebuje predloge za odpravljanje težave.

3.
Preverite, ali je v izdelku uporabljena najnovejša različica vdelane programske opreme:

a.
Natisnite konfiguracijsko stran z uporabo menija Reports (Poročila) na nadzorni plošči, da pridobite datumsko kodo trenutne vdelane programske opreme.
b.
Pojdite na www.hp.com.
1.
Kliknite povezavo Podpora in gonilniki.
2.
Kliknite možnost povezave Prenos gonilnikov in programske opreme.
3.
V polje Za izdelek vnesite številko modela izdelka in nato kliknite gumb Pojdi.
4.
Kliknite povezavo za vaš operacijski sistem.
5.
Pomaknite se na razdelek Firmware (Vdelana programska oprema) v tabeli.
●
Če je navedena različica enaka različici na konfiguracijski strani, potem imate najnovejšo različico.
●
Če sta različici različni, prenesite nadgradnjo vdelane programske opreme in posodobite vdelano programsko opremo v izdelku tako, da sledite navodilom na zaslonu.
OPOMBA:

Za nadgradnjo vdelane programske opreme mora biti izdelek povezan z računalnikom, ki ima internetni dostop.
●
Znova pošljite faks.

4.
Preverite, ali je bil faks nastavljen pri nameščanju programske opreme izdelka.

Na računalniku v mapi HP-jevega programa zaženite Fax Setup Utility (Pripomoček za nastavitev faksa).

5.
Preverite, ali telefonska storitev podpira analogno faksiranje.
●
Če uporabljate ISDN ali digitalni sistem PBX, se obrnite na ponudnika storitev za informacije o konfiguriranju analogne linije za faks.
●
Če uporabljate storitev VoIP, na nadzorni plošči preklopite nastavitev Fax Speed (Hitrost faksa) na možnost Slow(V.29) (Počasi) ali onemogočite možnost Fast(V.34) (Hitro). Pri ponudniku storitev se pozanimajte, ali podpira faksiranje in kakšna je priporočena hitrost modema faksa. Pri nekaterih podjetjih je potreben adapter.
●
Če uporabljate storitev DSL, poskrbite, da povezava telefonske linije z izdelkom vključuje filter. Če nimate filtra DSL, ga kupite ali pa se obrnite na ponudnika storitev DSL. Če je filter DSL nameščen, preskusite drugega, saj je lahko obstoječi okvarjen.
6.
Če napake ne uspete odpraviti, so vam v naslednjih razdelkih na voljo podrobnejše rešitve težav.


Faks

Sporočila o napakah faksiranja

Opozorila in opozorilna sporočila se prikažejo začasno in morda boste morali sporočilo potrditi z dotikom gumba OK (V redu), da boste nadaljevali z opravilom, ali z dotikom gumba Prekliči [image], da ga boste preklicali. Ob nekaterih opozorilih se opravilo morda ne bo natisnilo ali pa bo kakovost tiskanja slabša. Če je opozorilo ali opozorilno sporočilo povezano s tiskanjem in je vklopljena funkcija samodejnega nadaljevanja, bo tiskalnik poskušal nadaljevati s tiskanjem opravila po 10-sekundnem prikazu opozorila brez potrditve.

Sporočilo nadzorne plošče
Opis
Priporočeni ukrep
Faks se ne odzove
Canceled send (Preklicano pošiljanje)
Poskusi ponovnega izbiranja številke faksa niso uspeli ali pa je bila izklopljena možnost Vnovični klic, če ni odgovora.
Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
Preverite, ali ste izbrali pravo faks številko.
Preverite, ali je možnost ponovnega izbiranja omogočena.
Telefonski kabel izklopite tako iz naprave kot iz stenske vtičnice in ga znova vklopite.
Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
Poskrbite, da je telefonski kabel iz stenske telefonske vtičnice priključen na vrata ikona telefona na vratih za faks za linijo.
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Faks se ne odzove
Vnovični klic čaka
Linija za sprejemanje faksov se ni odzvala. Naprava poskuša s ponovnim izbiranjem po nekaj minutah.
Napravi omogočite ponovno pošiljanje faksa.
Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
Preverite, ali ste izbrali pravo faks številko.
Če naprava ponovno izbira, izklopite njen telefonski kabel iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
Poskrbite, da je telefonski kabel iz stenske telefonske vtičnice priključen na vrata ikona telefona na vratih za faks za linijo.
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
Poskusite z drugim telefonskim kablom.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Fax is busy (Faks zaseden)
Canceled send (Preklicano pošiljanje)
Linija za faks, na katero ste pošiljali faks, je zasedena. Naprava je preklicala pošiljanje faksa.
Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
Preverite, ali ste izbrali pravo faks številko.
Preverite, ali je možnost Vnovični klic, če je zasedeno omogočena.
Preverite znak centrale na telefonski liniji tako, da se dotaknete gumba Začni faksirati [image].
Preverite, ali telefonski aparat deluje tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo in znova poskusite poslati faks.
Poskusite z drugim telefonskim kablom.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Fax is busy (Faks zaseden)
Vnovični klic čaka
Linija za faks, na katero ste pošiljali faks, je zasedena. Naprava samodejno ponovno izbere zasedeno številko.
Napravi omogočite ponovno pošiljanje faksa.
Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
Preverite, ali ste izbrali pravo faks številko.
Preverite znak centrale na telefonski liniji tako, da se dotaknete gumba Začni faksirati [image].
Preverite, ali telefonski aparat deluje tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo in znova poskusite poslati faks.
Poskusite z drugim telefonskim kablom.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Fax memory full (Pomnilnik faksa poln)
Canceling recv. (Preklic sprejemanja)
Med prenosom faksa je zmanjkalo pomnilnika v napravi. Natisnjene bodo samo strani, za katere je prostor v pomnilniku.
Natisnite vse fakse, pošiljatelj pa naj nato ponovno pošlje faks. Pošiljatelj naj pred ponovnim pošiljanjem opravilo faksiranja razdeli na več opravil. Prekličite vsa opravila faksiranja ali počistite fakse iz pomnilnika.
Fax memory full (Pomnilnik faksa poln)
Canceling send (Preklic pošiljanja)
Med opravilom faksiranja se je pomnilnik napolnil. Vse faksirane strani morajo biti v pomnilniku, da bo opravilo faksiranja pravilno delovalo. Poslane so bile samo strani, za katere je prostor v pomnilniku.
Natisnite vse sprejete fakse ali počakajte, dokler niso poslani vsi čakajoči faksi.
Prosite pošiljatelja, naj ponovno pošlje faks.
Pošiljatelja prosite, naj daljši faks razdeli na krajše dele in jih faksira posamično.
Poskrbite, da ločljivost oddajnega faksa ni nastavljena na nastavitev Photo (Foto) ali Superfine (Izredno fino).
Prekličite vsa opravila faksiranja ali počistite fakse iz pomnilnika.
Fax recv. error (Napaka pri sprejemanju faksa)
Med poskusom sprejema faksa je prišlo do napake.
Prosite pošiljatelja, naj ponovno pošlje faks.
Poskusite poslati faks nazaj pošiljatelju ali na drugo faks napravo.
Preverite znak centrale na telefonski liniji tako, da se dotaknete gumba Začni faksirati [image].
Izklopite in znova vklopite telefonski kabel, da preverite, ali je ustrezno priključen.
Preverite, ali uporabljate kabel, ki je bil priložen napravi.
Preverite, ali telefonski aparat deluje, tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
Zmanjšajte hitrost faksiranja. Prosite pošiljatelja, naj ponovno pošlje faks.
Izključite način popravljanja napak. Prosite pošiljatelja, naj ponovno pošlje faks.
OPOMBA:

Če izklopite način popravljanja napak, se lahko zniža kakovost slike faksa.
Napravo priključite na drugo telefonsko linijo.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Fax Send error (Napaka pri pošiljanju faksa)
Med poskusom pošiljanja faksa je prišlo do napake.
Poskusite ponovno poslati faks.
Poskusite poslati faks na drugo številko faksa.
Preverite znak centrale na telefonski liniji tako, da se dotaknete gumba Začni faksirati [image].
Izklopite in znova vklopite telefonski kabel, da preverite, ali je ustrezno priključen.
Preverite, ali uporabljate kabel, ki je bil priložen napravi.
Preverite, ali telefonski aparat deluje, tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
Napravo priključite na drugo telefonsko linijo.
Nastavite ločljivost naprave na nastavitev Standard (Standardno) namesto na privzeto nastavitev Fine (Fino).
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Komunikacijska napaka
Med napravo in pošiljateljem ali prejemnikom je prišlo do komunikacijske napake.
Napravi omogočite ponovno pošiljanje faksa. Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite poklicati. Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
Poskusite z drugim telefonskim kablom.
Nastavitev Fax Speed (Hitrost faksa) nastavite na možnost Slow(V.29) (Počasi) ali onemogočite možnost Fast(V.34) (Hitro).
Izklopite funkcijo Popravljanje napak, da preprečite samodejno popravljanje napak.
OPOMBA:

Če izklopite funkcijo Popravljanje napak, se lahko zniža kakovost slik.

Z nadzorne plošče natisnite poročilo Dnevnik dejavnosti faksa, da ugotovite, ali se napaka pojavlja samo pri določeni številki faksa.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Memory is low (Malo prostega pomnilnika)
Canceling recv. (Preklic sprejemanja)
Na voljo je premalo pomnilnika za shranjevanje faksov, da bi bilo mogoče shraniti dohodni faks.
Izbrišite fakse v pomnilniku. Odprite meni Nastavitev sistema in nato meni Service (Storitve). V meniju Storitev faksiranja izberite možnost Izbriši shranjene fakse.
Izklopite funkcijo Dovoli ponovno tiskanje. Če je ta funkcija izklopljena, izdelek prejetih faksov ne shranjuje v pomnilnik. Odprite meni Nastavitev sistema in nato meni Nastavitev faksa. V meniju Napredna nastavitev izberite možnost Dovoli ponovno tiskanje in jo izklopite.
No dial tone (Ni znaka centrale)
Naprava ni zaznala znaka centrale.
Preverite znak centrale na telefonski liniji tako, da se dotaknete gumba Začni faksirati [image].
Telefonski kabel izklopite tako iz naprave kot iz stenske vtičnice in ga znova vklopite.
Preverite, ali uporabljate kabel, ki je bil priložen napravi.
Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
Poskrbite, da je telefonski kabel iz stenske telefonske vtičnice priključen na vrata ikona telefona na vratih za faks za linijo.
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
Preverite telefonsko linijo tako, da uporabite možnost Zaženi preskus faksa v meniju Service (Storitve) na nadzorni plošči.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
No fax detected (Noben faks ni zaznan)
Naprava se je odzvala na dohodni klic, vendar ni zaznala, da kliče faks naprava.
Napravi omogočite ponovno sprejemanje faksa.
Poskusite z drugim telefonskim kablom.
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Vratca podajalnika dokumentov so odprta.
Faks preklican.
Zgornji pokrov podajalnika dokumentov je odprt, zato izdelek ne more poslati faksa.
zaprite pokrov in znova pošljite faks.


Faks

Odpravljanje težav z uporabo kod faksa in poročili o sledenju

V tem razdelku so informacije o naslednjih temah

  • Ogled in razlaga kod napak faksa
  • Ogled poročila o sledenju faksa


Faks

Ogled in razlaga kod napak faksa

Kode napak faksa iz dnevnika aktivnosti faksa uporabite za odpravljanje težav s funkcijami faksa v izdelku.

Številka kode
Opis
232
Možni so tudi naslednji vzroki:
●
Med napravama je prišlo do napake v komunikaciji.
●
Uporabnik oddaljene naprave je morda pritisnil gumb Ustavi.
●
Napajanje oddaljene naprave je bilo prekinjeno ali namerno izklopljeno, zaradi tega je bila seja faksa prekinjena.
Težavo poskusite odpraviti po naslednjem postopku:
1.
Pošljite faks ob drugem času, ko se bo stanje linije izboljšalo.
2.
Če težave ne uspete odpraviti in za sejo faksa uporabljate funkcijo popravljanja napak, onemogočite nastavitev Popravljanje napak.
282
Izdelek med prejemanjem v načinu popravljanja napak ni sprejel podatkov na začetku strani, vendar modem ni zaznal prekinitve oddaljene povezave. Oddaljena naprava najverjetneje oddaja sinhronizacijske slike namesto podatkov in ima zagozden papir ali pa se je poškodovala.
Oddaljena naprava najverjetneje oddaja sinhronizacijske slike namesto podatkov in ima zagozden papir ali pa se je poškodovala. Pošiljatelj naj znova pošlje faks šele potem, ko bo preveril in potrdil, da naprava, ki pošilja faks, ustrezno deluje.
321
Zaradi slabega stanja telefonske linije se je pojavila napaka v komunikaciji s sprejemnim faksom.
Pošljite faks ob drugem času, ko se bo stanje linije izboljšalo.
344-348
Možni so tudi naslednji vzroki:
●
Oddaljena naprava se ni odzvala na ukaz faksa iz lokalne naprave, ker je bila zveza prekinjena.
●
Uporabnik oddaljene naprave je morda pritisnil gumb Ustavi.
●
V redkih primerih se lahko zgodi, da zaradi nezdružljivosti naprav oddaljena naprava preprosto prekine klic.
Težavo poskusite odpraviti po naslednjem postopku:
1.
Pošljite faks ob drugem času, ko se bo stanje linije izboljšalo.
2.
Če težave ne uspete odpraviti in za sejo faksa uporabljate funkcijo popravljanja napak, onemogočite nastavitev Popravljanje napak.
381
Možni so tudi naslednji vzroki:
●
Oddaljena naprava se ni odzvala na ukaz faksa iz lokalne naprave, ker je bila zveza prekinjena.
●
Uporabnik oddaljene naprave je morda pritisnil gumb Ustavi.
Težavo poskusite odpraviti po naslednjem postopku:
1.
Pošljite faks ob drugem času, ko se bo stanje linije izboljšalo.
2.
Če težave ne uspete odpraviti in za sejo faksa uporabljate funkcijo popravljanja napak, onemogočite nastavitev Popravljanje napak.


Faks

Ogled poročila o sledenju faksa

Informacije v poročilu o sledenju faksa T.30 so vam lahko v pomoč pri odpravljanju težav pri prenašanju faksov. Če boste za pomoč pri odpravljanju teh težav poklicati HP, pred tem natisnite poročilo o sledenju T.30.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
Izberite meni Service (Storitve).
3.
Izberite možnost Storitev faksiranja.
4.
Izberite možnost Natisni poročilo T.30. Izdelek natisne poročilo o sledenju faksa.


Faks

Dnevniki faksa in poročila o faksih

Za tiskanje dnevnikov faksa in poročil o faksih sledite naslednjim navodilom:

V tem razdelku so informacije o naslednjih temah

  • Tiskanje vseh poročil o faksih
  • Tiskanje posameznih poročil o faksih
  • Nastavitev samodejnega tiskanja dnevnika aktivnosti
  • Nastavitev poročila o napaki faksa
  • Nastavitev poročila o potrditvi faksa
  • Vključitev prve strani vsakega faksa v poročila o potrditvi faksa, poročila o napakah faksa in poročila o zadnjih klicih.


Faks

Tiskanje vseh poročil o faksih

Ta postopek uporabite za tiskanje vseh teh poročil hkrati:

●
Dnevnik aktivnosti faksa
●
Seznam imenika
●
Poročilo o konfiguraciji
●
Seznam neželenih faksov
●
Poročilo o zadnjih klicih
●
Billing report (Poročilo o računih)
●
Stran uporabe

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

2.
S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite možnost Vsa poročila o faksih in nato pritisnite gumb OK (V redu). Naprava zapre meni z nastavitvami in natisne poročilo.


Faks

Tiskanje posameznih poročil o faksih

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

2.
S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite poročilo za tiskanje in nato pritisnite gumb OK (V redu). Naprava zapre meni z nastavitvami in natisne poročilo.
OPOMBA:

Če ste izbrali poročilo Dnevnik dejavnosti faksa in pritisnili gumb OK (V redu), znova pritisnite gumb OK (V redu), da izberete možnost Natisni dnevnik zdaj. Naprava zapre meni z nastavitvami in natisne dnevnik.


Faks

Nastavitev samodejnega tiskanja dnevnika aktivnosti

Lahko določite, da se dnevnik faksa samodejno natisne po vsakih 40 vnosih. Prvotna privzeta nastavitev je On (Vklop). Za nastavitev samodejnega tiskanja dnevnika aktivnosti sledite naslednjim korakom:

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

2.
S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Dnevnik dejavnosti faksa in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Auto Log Print (Samodejno tiskanje dnevnika) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK (V redu), da potrdite izbiro.


Faks

Nastavitev poročila o napaki faksa

Poročilo o napaki faksa je kratko poročilo o napaki opravila faksiranja, do katere je prišlo v napravi. Mogoče ga je nastaviti, da se natisne v naslednjih primerih:

●
Ob vsaki napaki faksa (prvotna privzeta nastavitev)
●
Ob napaki pri pošiljanju faksa
●
Ob napaki pri sprejemanju faksa
●
Nikoli
OPOMBA:

Če izberete Never (Nikoli), ne boste vedeli, da prenos faksa ni uspel, razen če natisnete dnevnik aktivnosti faksa.

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

2.
S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Poročilo o napaki faksa in nato pritisnite gumb OK (V redu).
4.
S puščičnimi gumbi izberite, kdaj želite natisniti poročila o napakah faksa.
5.
Pritisnite gumb OK (V redu), da izbor shranite.


Faks

Nastavitev poročila o potrditvi faksa

Poročilo o potrditvi faksa je kratko poročilo o uspešno poslanih ali prejetih opravilih faksiranja naprave. Mogoče ga je nastaviti, da se natisne v naslednjih primerih:

●
Ob vsakem opravilu faksiranja
●
Ob poslanih faksih
●
Ob prejetih faksih
●
Nikoli (prvotna privzeta nastavitev)

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

2.
S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Potrditev faksa in nato pritisnite gumb OK (V redu).
4.
S puščičnimi gumbi izberite, kdaj želite natisniti poročila o napakah faksa.
5.
Pritisnite gumb OK (V redu), da izbor shranite.


Faks

Vključitev prve strani vsakega faksa v poročila o potrditvi faksa, poročila o napakah faksa in poročila o zadnjih klicih.

Če je ta možnost vključena, slika strani pa je še vedno shranjena v pomnilniku naprave, poročila o potrditvi faksa, napakah faksa in zadnjih klicih vsebujejo sličico (50 % pomanjšava) prve strani zadnjega poslanega ali prejetega faksa. Prvotna nastavitev možnosti je On (Vklop).

1.
Na nadzorni plošči pritisnite gumb Meni Faks [image].

2.
S puščičnima gumboma izberite meni Fax Reports (Poročila o faksu) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Include 1st page (Vključi prvo stran) in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK (V redu), da potrdite izbiro.


Faks

Spreminjanje odpravljanja napak in hitrosti faksiranja

V tem razdelku so informacije o naslednjih temah

  • Nastavitev načina odpravljanja napak faksa
  • Spreminjanje hitrosti faksa


Faks

Nastavitev načina odpravljanja napak faksa

Naprava običajno nadzira signale na telefonski liniji med pošiljanjem ali sprejemanjem faksa. Če naprava med prenosom zazna napako in je nastavitev odpravljanja napak nastavljena na On (Vklop), lahko naprava zahteva ponovno pošiljanje tega dela faksa. Prvotna nastavitev možnosti odpravljanja napak je On (Vklop).

Možnost odpravljanja napak izključite, če imate težave pri pošiljanju ali sprejemanju faksa in ste pripravljeni sprejeti napake med prenosom. Ta možnost pride prav pri pošiljanju ali sprejemanju mednarodnih faksov ali pri uporabi satelitske telefonske povezave.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Service (Storitve) in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Storitev faksiranja in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Popravljanje napak in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite možnost On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK (V redu), da shranite izbiro.


Faks

Spreminjanje hitrosti faksa

Nastavitev hitrosti faksa je protokol modema, ki ga naprava uporablja za pošiljanje faksov. To je svetovni standard modemov za dvosmerno komunikacijo, ki pošiljajo in sprejemajo podatke po telefonskih žicah s hitrostjo do 33,6 kb/s. Prvotna privzeta nastavitev hitrosti faksa je Fast(V.34) (Hitro).

Nastavitev spremenite samo v primeru težav pri pošiljanju ali prejemanju faksov v določeno napravo ali iz nje. Zmanjšanje hitrosti faksiranja pride prav pri pošiljanju ali sprejemanju mednarodnih faksov ali pri uporabi satelitske telefonske povezave.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev faksa in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Napredna nastavitev in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Fax Speed (Hitrost faksa) in nato pritisnite gumb OK (V redu).
5.
S puščičnima gumboma izberite nastavitev hitrosti in nato pritisnite gumb OK (V redu).


Faks

Odpravljanje težav pri pošiljanju faksov

V tem razdelku so informacije o naslednjih temah

  • Na nadzorni plošči se prikaže sporočilo o napaki.
  • Na nadzorni plošči se prikaže sporočilo Ready (V pripravljenosti), vendar izdelek ne poskusi poslati faksa.
  • Na nadzorni plošči se prikaže sporočilo "Shranjevanje 1. strani" in delovanje izdelka se tu ustavi.
  • Fakse je mogoče prejemati, ne pa pošiljati.
  • Na nadzorni plošči ni mogoče uporabljati funkcij faksa.
  • Pripravljenih klicev ni mogoče uporabljati.
  • Skupinskih klicev ni mogoče uporabljati
  • Ko poskusim poslati faks, prejmem posneto sporočilo telefonskega podjetja o napaki.
  • Pošiljanje faksov ni mogoče, če je na izdelek priključen telefon.


Faks

Na nadzorni plošči se prikaže sporočilo o napaki.

V tem razdelku so informacije o naslednjih temah

  • Prikaže se sporočilo Komunikacijska napaka.
  • No dial tone (Ni znaka centrale)
  • Prikaže se sporočilo Fax is busy (Faks zaseden).
  • Prikaže se sporočilo Faks se ne odzove.
  • Document feeder paper jam (Zastoj papirja v podajalniku dokumentov)
  • Prikaže se sporočilo Fax memory full (Pomnilnik faksa poln).
  • Napaka optičnega bralnika.


Faks

Prikaže se sporočilo Komunikacijska napaka.
●
Napravi omogočite vnovično pošiljanje faksa. Vnovično pošiljanje začasno zmanjša hitrost faksa.
●
Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite poklicati. Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
●
Poskusite z drugim telefonskim kablom.
●
Na nadzorni plošči preklopite možnost Fax Speed (Hitrost faksa) na nastavitev Medium(V.17) (Srednje) ali Slow(V.29) (Počasi).
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Fax Speed (Hitrost faksa).
e.
Izberite ustrezno nastavitev.
●
Izklopite možnost Popravljanje napak.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Odprite meni Popravljanje napak.
e.
Izberite nastavitev Off (Izklop).
OPOMBA:

Če izklopite možnost Popravljanje napak, se lahko zniža kakovost slik.

●
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.


Faks

No dial tone (Ni znaka centrale)
●
Preverite, ali je telefonski kabel priključen na ustrezna vrata na izdelku.
●
Preverite, ali je telefonski kabel iz izdelka priključen neposredno na stensko telefonsko vtičnico.
●
Preverite znak centrale na telefonski liniji z uporabo gumba Začni faksirati [image].
●
Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
●
Telefonski kabel izklopite tako iz naprave kot iz stenske vtičnice in ga znova vklopite.
●
Preverite, ali uporabljate kabel, ki je bil priložen napravi.
●
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
●
Preverite telefonsko linijo tako, da uporabite možnost Zaženi preskus faksa v meniju Service (Storitve) na nadzorni plošči.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Izberite element Zaženi preskus faksa.


Faks

Prikaže se sporočilo Fax is busy (Faks zaseden).
●
Poskusite znova poslati faks.
●
Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
●
Preverite, ali ste izbrali pravo faks številko.
●
Preverite znak centrale na telefonski liniji z uporabo gumba Začni faksirati [image].
●
Preverite, ali telefonski aparat deluje, tako, da izključite napravo, na telefonsko linijo priključite telefonski aparat in izvedete glasovni klic.
●
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo in znova poskusite poslati faks.
●
Poskusite z drugim telefonskim kablom.
●
Faks pošljite pozneje.
●
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.


Faks

Prikaže se sporočilo Faks se ne odzove.
●
Poskusite znova poslati faks.
●
Pokličite prejemnika, da zagotovite, da je faks naprava vključena in pripravljena.
●
Preverite, ali ste izbrali pravo faks številko.
●
Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite izvesti glasovni klic.
●
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
●
Poskusite z drugim telefonskim kablom.
●
Poskrbite, da je telefonski kabel iz stenske telefonske vtičnice priključen na vrata ikona telefona na vratih za faks za linijo.
●
Preverite telefonsko linijo tako, da uporabite možnost Zaženi preskus faksa v meniju Service (Storitve) na nadzorni plošči.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Izberite element Zaženi preskus faksa.
●
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.


Faks

Document feeder paper jam (Zastoj papirja v podajalniku dokumentov)
●
Preverite, ali papir ustreza zahtevam izdelka glede velikosti. Izdelek za faksiranje ne podpira listov, daljših od 381 mm.
●
Izvirnik kopirajte ali natisnite na papir velikosti Letter, A4 ali Legal in nato znova pošljite faks.


Faks

Prikaže se sporočilo Fax memory full (Pomnilnik faksa poln).
●
Napravo izklopite in vklopite.
●
Natisnite shranjene fakse, ki še niso bili natisnjeni.
a.
Odprite meni Faks.
b.
Odprite meni Možnosti prejemanja.
c.
Izberite element Natisni fakse.
d.
Vnesite številko PIN in nato izberite element Zasebno prejemanje.
●
Izbrišite shranjene fakse iz pomnilnika.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Izberite element Izbriši shranjene fakse.
●
Daljši faks razdelite na krajše dele in jih faksirajte posamično.


Faks

Napaka optičnega bralnika.
●
Preverite, ali papir ustreza zahtevam izdelka glede velikosti. Izdelek za faksiranje ne podpira listov, daljših od 381 mm.
●
Izvirnik kopirajte ali natisnite na papir velikosti Letter, A4 ali Legal in nato znova pošljite faks.


Faks

Na nadzorni plošči se prikaže sporočilo Ready (V pripravljenosti), vendar izdelek ne poskusi poslati faksa.
●
Preverite, ali je v dnevniku dejavnosti faksa kakšna napaka.
a.
Odprite meni Faks.
b.
Odprite meni Fax Reports (Poročila o faksu).
c.
Odprite meni Dnevnik dejavnosti faksa.
d.
Izberite možnost Natisni dnevnik zdaj.
●
Če je na izdelek priključen telefon, preverite, ali je telefonska slušalka odložena.
●
Izključite vse druge povezave med faksom in izdelkom.
●
Izdelek priključite neposredno na stensko telefonsko vtičnico in znova pošljite faks.


Faks

Na nadzorni plošči se prikaže sporočilo "Shranjevanje 1. strani" in delovanje izdelka se tu ustavi.
●
Izbrišite shranjene fakse iz pomnilnika.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Izberite element Izbriši shranjene fakse.


Faks

Fakse je mogoče prejemati, ne pa pošiljati.

Pošljite faks. Nič se ne zgodi.

1.
Preverite znak centrale na telefonski liniji z uporabo gumba Začni faksirati [image].
2.
Napravo izklopite in vklopite.
3.
Na nadzorni plošči nastavite čas, datum faksa in podatke v glavi faksa.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Glava faksa.
e.
Vnesite pravilne nastavitve.
4.
Preverite, ali so slušalke morebitnih drugih telefonov na isti liniji odložene.
5.
Če uporabljate storitev DSL, poskrbite, da povezava telefonske linije z izdelkom vključuje filter.


Faks

Na nadzorni plošči ni mogoče uporabljati funkcij faksa.
●
Izdelek je morda zaščiten z geslom. Nastavite geslo z uporabo HP-jevega vgrajenega spletnega strežnika, programske opreme HP Toolbox ali nadzorne plošče.
●
Če ne poznate gesla izdelka, se obrnite na skrbnika sistema.
●
Preverite, ali je skrbnik sistema onemogočil funkcijo faksiranja.


Faks

Pripravljenih klicev ni mogoče uporabljati.
●
Preverite, ali je številka faksa veljavna.
●
Če je za povezavo z zunanjo linijo potrebna izhodna koda, vklopite funkcijo Dial Prefix (Izhodna koda) ali vključite izhodno kodo v številko pripravljenega klica.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Dial Prefix (Izhodna koda).
e.
Izberite nastavitev On (Vklop).


Faks

Skupinskih klicev ni mogoče uporabljati
●
Preverite, ali je številka faksa veljavna.
●
Če je za povezavo z zunanjo linijo potrebna izhodna koda, vklopite funkcijo Dial Prefix (Izhodna koda) ali vključite izhodno kodo v številko pripravljenega klica.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Dial Prefix (Izhodna koda).
e.
Izberite nastavitev On (Vklop).
●
Vse vnose v skupini nastavite kot vnose pripravljenih klicev.
a.
Odprite neuporabljen vnos pripravljenega klica.
b.
Vnesite številko faksa za pripravljeni klic.
c.
Pripravljeni klic shranite z gumbom OK.


Faks

Ko poskusim poslati faks, prejmem posneto sporočilo telefonskega podjetja o napaki.
●
Preverite, ali ste pravilno izbrali številko faksa in ali je telefonska storitev blokirana. Nekatere telefonske storitve na primer ne omogočajo medkrajevnih klicev.
●
Če je za povezavo z zunanjo linijo potrebna izhodna koda, vklopite funkcijo Dial Prefix (Izhodna koda) ali vključite izhodno kodo v številko pripravljenega klica.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Dial Prefix (Izhodna koda).
e.
Izberite nastavitev On (Vklop).
OPOMBA:

Če želite poslati faks brez izhodne kode, ko je vklopljena možnost Dial Prefix (Izhodna koda), ga pošljite ročno.

●
Pošiljanje faksa na mednarodno številko
a.
Če je potrebna izhodna koda, ročno izberite telefonsko številko z izhodno kodo.
b.
Preden izberete telefonsko številko, vnesite klicno številko države/regije.
c.
Preverite, ali se med signali telefona slišijo premori.
d.
Faks pošljite ročno z nadzorne plošče.


Faks

Pošiljanje faksov ni mogoče, če je na izdelek priključen telefon.
●
Preverite, ali je telefonska slušalka odložena.
●
Poskrbite, da se telefon med faksiranjem ne uporablja za glasovne klice.
●
Telefon izključite iz telefonskega omrežja in poskusite poslati faks.


Faks

Odpravljanje težav pri prejemanju faksov

V tem razdelku so informacije o naslednjih temah

  • Faks se ne odziva.
  • Na nadzorni plošči se prikaže sporočilo o napaki.
  • Faks je sprejet, vendar se ne natisne.
  • Pošiljatelj prejme signal "zasedeno".
  • No dial tone (Ni znaka centrale)
  • Faksa ni mogoče poslati ali prejeti na liniji sistema PBX


Faks

Faks se ne odziva.

V tem razdelku so informacije o naslednjih temah

  • Faks ima ločeno telefonsko linijo.
  • Na izdelek je priključen odzivnik.
  • Na izdelek je priključena telefonska slušalka.
  • Nastavitev Način odziva je nastavljena na možnost Manual (Ročno).
  • Glasovna pošta na voljo na faks liniji
  • Izdelek je povezan s telefonsko storitvijo DSL.
  • Izdelek uporablja storitev faksiranja prek IP-ja ali telefoniranja prek VoIP-a.


Faks

Faks ima ločeno telefonsko linijo.
●
Na nadzorni plošči nastavite nastavitev Način odziva na možnost Automatic (Samodejno).
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Način odziva.
e.
Izberite nastavitev Automatic (Samodejno).


Faks

Na izdelek je priključen odzivnik.
●
Nastavitev Način odziva nastavite na možnost TAM in odzivnik priključite na vrata za telefon.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Način odziva.
e.
Izberite nastavitev TAM.

Če nastavitev TAM, ni na voljo, nastavite nastavitev Način odziva na možnost Automatic (Samodejno).

●
Nastavite nastavitev Število zvonjenj pred odzivom tako, da bo izdelek pozvonil vsaj enkrat več, kot je nastavljeno na telefonskem odzivniku.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Število zvonjenj pred odzivom.
e.
Izberite ustrezno nastavitev.
●
Priključite odzivnik na vrata za telefon.
●
Če je na izdelek povezana telefonska slušalka, nastavitev Način odziva nastavite na možnost Fax/Tel (Faks/telefon), da klice usmerite v ustrezno napravo. Ko izdelek zazna glasovni klic, sproži ton zvonjenja, ki vas opozori, naj dvignete telefonsko slušalko.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Način odziva.
e.
Izberite nastavitev Fax/Tel (Faks/telefon).


Faks

Na izdelek je priključena telefonska slušalka.

Nastavitev Način odziva nastavite na možnost Automatic (Samodejno).

1.
Odprite meni Setup (Nastavitev).
2.
Odprite meni Nastavitev faksa.
3.
Odprite meni Osnovna nastavitev.
4.
Odprite meni Način odziva.
5.
Izberite nastavitev Automatic (Samodejno).


Faks

Nastavitev Način odziva je nastavljena na možnost Manual (Ročno).
●
Pritisnite gumb Začni faksirati [image] na nadzorni plošči.


Faks

Glasovna pošta na voljo na faks liniji
●
Telefonski liniji dodajte značilno zvonjenje in spremenite nastavitev Značilno zvonjenje izdelka tako, da se bo ujemala z vzorcem zvonjenja telefonskega podjetja. Za informacije se obrnite na telefonsko podjetje.
a.
Preverite, ali je način odziva nastavljen na Automatic (Samodejno).
b.
Odprite meni Setup (Nastavitev).
c.
Odprite meni Nastavitev faksa.
d.
Odprite meni Osnovna nastavitev.
e.
Odprite meni Značilno zvonjenje.
f.
Izberite ustrezno nastavitev.
●
Kupite ločeno linijo za faksiranje.
●
Nastavitev Način odziva nastavite na možnost Manual (Ročno).
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Način odziva.
e.
Izberite nastavitev Manual (Ročno).
OPOMBA:

Biti morate prisotni, da boste sprejemali fakse.


Faks

Izdelek je povezan s telefonsko storitvijo DSL.
●
Preverite namestitev in značilnosti. Za enoto faksa v izdelku mora povezava telefonske linije z modemom DSL vključevati filter. Za filter se obrnite na ponudnika storitev DSL ali pa filter kupite.
●
Preverite, ali je priključen filter.
●
Zamenjajte obstoječi filter, da preverite, ali je okvarjen.


Faks

Izdelek uporablja storitev faksiranja prek IP-ja ali telefoniranja prek VoIP-a.
●
Nastavitev Fax Speed (Hitrost faksa) nastavite na možnost Slow(V.29) (Počasi) ali onemogočite možnost Fast(V.34) (Hitro).
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Fax Speed (Hitrost faksa).
e.
Izberite ustrezno nastavitev.
●
Pri ponudniku storitev preverite, ali podpira faksiranje in katere so priporočene nastavitve hitrosti faksa. Pri nekaterih podjetjih je potreben adapter.


Faks

Na nadzorni plošči se prikaže sporočilo o napaki.

V tem razdelku so informacije o naslednjih temah

  • Prikaže se sporočilo No fax detected (Noben faks ni zaznan).
  • Prikaže se sporočilo Komunikacijska napaka.
  • Prikaže se sporočilo Fax memory full (Pomnilnik faksa poln).
  • Prikaže se sporočilo Fax is busy (Faks zaseden).


Faks

Prikaže se sporočilo No fax detected (Noben faks ni zaznan).
OPOMBA:

Ta napaka se ne nanaša vedno na zgrešen faks. Če se na številko faksa pomotoma izvede glasovni klic in klicatelj prekine povezavo, se na nadzorni plošči prikaže sporočilo No fax detected (Noben faks ni zaznan).

●
Prosite pošiljatelja, naj znova pošlje faks.
●
Preverite, ali je telefonski kabel iz izdelka priključen na stensko telefonsko vtičnico.
●
Poskusite z drugim telefonskim kablom.
●
Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
●
Preverite, ali sta telefonska linija in stenska telefonska vtičnica aktivni, tako, da priključite telefon in preverite, ali je mogoče slišati znak centrale.
●
Preverite, ali je telefonski kabel priključen na vrata za linijo na izdelku.
●
Preverite telefonsko linijo tako, da na nadzorni plošči zaženete preskus faksa.
●
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.


Faks

Prikaže se sporočilo Komunikacijska napaka.
●
Prosite pošiljatelja, naj znova pošlje faks – takoj ali pa pozneje, ko se bo stanje linije izboljšalo.
●
Izključite telefonski kabel naprave iz stenske vtičnice, vključite telefon in poskusite poklicati. Telefonski kabel naprave vključite v vtičnico za drugo telefonsko linijo.
●
Poskusite z drugim telefonskim kablom.
●
Nastavitev Fax Speed (Hitrost faksa) nastavite na možnost Slow(V.29) (Počasi) ali onemogočite možnost Fast(V.34) (Hitro).
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Fax Speed (Hitrost faksa).
e.
Izberite ustrezno nastavitev.
●
Izklopite funkcijo Popravljanje napak, da preprečite samodejno popravljanje napak.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Odprite meni Popravljanje napak.
e.
Izberite nastavitev Off (Izklop).
OPOMBA:

Če izklopite funkcijo Popravljanje napak, se lahko zniža kakovost slik.

●
Z nadzorne plošče natisnite poročilo Dnevnik dejavnosti faksa, da ugotovite, ali se napaka pojavlja samo pri določeni številki faksa.
a.
Odprite meni Faks.
b.
Odprite meni Fax Reports (Poročila o faksu).
c.
Odprite meni Dnevnik dejavnosti faksa.
d.
Izberite možnost Natisni dnevnik zdaj.
●
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.


Faks

Prikaže se sporočilo Fax memory full (Pomnilnik faksa poln).
●
Napravo izklopite in vklopite.
●
Natisnite vse fakse, pošiljatelj pa naj nato ponovno pošlje faks.
●
Pošiljatelja prosite, naj daljši faks razdeli na krajše dele in jih faksira posamično.
●
Poskrbite, da ločljivost oddajnega faksa ni nastavljena na nastavitev Photo (Foto) ali Superfine (Izredno fino).
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Ločljivost faksa.
e.
Izberite ustrezno nastavitev.
●
Prekličite vsa opravila faksiranja ali počistite fakse iz pomnilnika.


Faks

Prikaže se sporočilo Fax is busy (Faks zaseden).
●
Izdelek ne more prejeti faksa, medtem ko poskuša poslati drugega. Prekličite pošiljanje faksa in poskusite poslati pozneje.
●
Izdelku dovolite, da poskusi znova poslati faks.


Faks

Faks je sprejet, vendar se ne natisne.

V tem razdelku so informacije o naslednjih temah

  • Vklopljena je funkcija Zasebno prejemanje.
  • Vklopljena je funkcija Receive to PC (Sprejmi v računalnik).


Faks

Vklopljena je funkcija Zasebno prejemanje.
●
Ko je funkcija Zasebno prejemanje aktivirana, se prejeti faksi shranijo v pomnilnik. Za tiskanje shranjenih faksov je potrebna osebna identifikacijska številka (PIN) ali geslo.
●
Vnesite številko PIN ali geslo, da natisnete faks. Če ne poznate številke PIN ali gesla, se obrnite na skrbnika izdelka.
OPOMBA:

Če faksov ne natisnete, lahko pride do napak pomnilnika. Če je pomnilnik poln, se izdelek ne bo odzval.


Faks

Vklopljena je funkcija Receive to PC (Sprejmi v računalnik).
●
Preverite, ali je nastavljena možnost Receive to PC (Sprejmi v računalnik). Za konfiguriranje funkcije uporabite programsko opremo HP Toolbox.
a.
Na računalniku kliknite HP ToolboxFX.
b.
Izberite napravo.
c.
Kliknite Fax (Faks).
d.
Kliknite Fax Tasks (Opravila faksiranja).
e.
Pod Fax Receive Mode (Način sprejemanja faksov) izberite Receive faxes to this computer (Sprejemanje faksov v računalnik).
●
Preverite komunikacijo z izdelkom.


Faks

Pošiljatelj prejme signal "zasedeno".

V tem razdelku so informacije o naslednjih temah

  • Na izdelek je priključena telefonska slušalka.
  • Uporablja se telefonski razdelilnik.


Faks

Na izdelek je priključena telefonska slušalka.
●
Preverite, ali je telefonska slušalka odložena.
●
Spremenite možnost Način odziva tako, da bo ustrezala nastavitvi izdelka.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Osnovna nastavitev.
d.
Odprite meni Način odziva.
e.
Izberite nastavitev, ki ustreza nastavitvi izdelka.

Nastavitev Način odziva nastavite na možnost Fax/Tel (Faks/telefon) za samodejno prejemanje faksov. Pri nastavitev Fax/Tel (Faks/telefon) izdelek samodejno zazna, ali je dohodni klic glasovni ali faks klic, in ga usmeri v ustrezno napravo.


Faks

Uporablja se telefonski razdelilnik.
●
Če uporabljate telefonski razdelilnik, ga odstranite in telefon nastavite kot telefon za prenos.
●
Preverite, ali je telefonska slušalka odložena.
●
Poskrbite, da se telefon med faksiranjem ne uporablja za glasovne klice.


Faks

No dial tone (Ni znaka centrale)
●
Če uporabljate telefonski razdelilnik, ga odstranite in telefon nastavite kot telefon za prenos.


Faks

Faksa ni mogoče poslati ali prejeti na liniji sistema PBX
●
Če uporabljate telefonsko linijo sistema PBX, skrbnika sistema PBX prosite, naj za vaš izdelek konfigurira analogno linijo za faks.


Faks

Odpravljanje splošnih težav s faksom

V tem razdelku so informacije o naslednjih temah

  • Faks pošilja počasi
  • Faks je slabe kakovosti.
  • Faks je odrezan ali natisnjen na dveh straneh


Faks

Faks pošilja počasi

Izdelek ima težave zaradi slabe telefonske linije.

●
Znova pošljite faks, ko se bo stanje telefonske linije izboljšalo.
●
Pri ponudniku telefonskih storitev preverite, ali linija podpira pošiljanje faksov.
●
Izklopite nastavitev Popravljanje napak.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Odprite meni Popravljanje napak.
e.
Izberite nastavitev Off (Izklop).
OPOMBA:

Kakovost slike se lahko zniža.
●
Za izvirnik uporabite bel papir. Ne uporabljajte barv, kot so siva, rumena ali roza.
●
Zvišajte nastavitev Fax Speed (Hitrost faksa).
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Fax Speed (Hitrost faksa).
e.
Izberite ustrezno nastavitev.
●
Daljša opravila faksa razdelite na krajše dele in jih pošljite posamično.
●
Na nadzorni plošči spremenite nastavitve faksa na nižjo ločljivost.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Ločljivost faksa.
e.
Izberite ustrezno nastavitev.


Faks

Faks je slabe kakovosti.

Faks je meglen ali svetel.

●
Za pošiljanje faksov zvišajte ločljivost faksa. Ločljivost ne vpliva na sprejete fakse.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Ločljivost faksa.
e.
Izberite ustrezno nastavitev.
OPOMBA:

Če povečate ločljivost, se pošiljanje faksov upočasni.
●
Na nadzorni plošči vklopite nastavitev Popravljanje napak.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Service (Storitve).
c.
Odprite meni Storitev faksiranja.
d.
Odprite meni Popravljanje napak.
e.
Izberite nastavitev On (Vklop).
●
Preverite tiskalne kartuše in jih po potrebi zamenjajte.
●
Prosite pošiljatelja, naj potemni nastavitev kontrasta v oddajnem faksu in nato znova pošlje faks.


Faks

Faks je odrezan ali natisnjen na dveh straneh
●
Prilagodite nastavitev Privzeta velikost papirja. Faksi se tiskajo na eno velikost papirja, določeno v nastavitvi Privzeta velikost papirja.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev sistema.
c.
Odprite meni Nastavitev papirja.
d.
Odprite meni Privzeta velikost papirja.
e.
Izberite ustrezno nastavitev.
●
Nastavite vrsto in velikost papirja za pladenj, ki se uporablja za fakse.
●
Vklopite nastavitev Prilagodi na stran, da se bodo daljši faksi tiskali na papir velikosti Letter ali A4.
a.
Odprite meni Setup (Nastavitev).
b.
Odprite meni Nastavitev faksa.
c.
Odprite meni Napredna nastavitev.
d.
Odprite meni Prilagodi na stran.
e.
Izberite nastavitev On (Vklop).
OPOMBA:

Če je nastavitev Prilagodi na stran izklopljena, nastavitev Privzeta velikost papirja pa nastavljena na Letter, se bo dokument velikosti Legal natisnil na dve strani.


Faks

Informacije o predpisih in garancije

Za informacije o predpisih in garancijah si oglejte Dodatne izjave za telekomunikacijske izdelke (faks).


Upravljanje in vzdrževanje naprave

Upravljanje in vzdrževanje naprave
  • Strani z informacijami
  • HP ToolboxFX
  • Vgrajeni spletni strežnik
  • Uporaba programske opreme HP Web Jetadmin
  • Varnostne funkcije izdelka
  • Nastavitve za varčevanje
  • Nastavitve za tihi način
  • Upravljanje potrošnega materiala in dodatne opreme
  • Čiščenje naprave
  • Posodobitve izdelkov


Upravljanje in vzdrževanje naprave

Strani z informacijami

Strani z informacijami so v pomnilniku naprave. Te strani pomagajo prepoznati in rešiti težave z napravo.

OPOMBA:

Če jezik naprave ni bil pravilno nastavljen med namestitvijo, lahko jezik nastavite ročno, tako da se strani z informacijami natisnejo v enem od podprtih jezikov. Jezik lahko spremenite z menijem Nastavitev sistema na nadzorni plošči ali vdelanim spletnim strežnikom.

Opis strani
Tiskanje strani
Konfiguracijska stran
Prikaže trenutne nastavitve in lastnosti naprave.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Poročilo o konfiguraciji in nato pritisnite gumb OK.
Natisne se tudi druga stran. Razdelek Meni faksa na tej strani navaja podrobnosti o nastavitvah faksa izdelka.
Stran s stanjem potrošnega materiala
Prikazuje preostanek HP-jeve tiskalne kartuše, približno število preostalih strani, število natisnjenih strani in druge informacije o potrošnem materialu.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Supplies Status (Stanje potrošnega materiala) in nato pritisnite gumb OK.
Seznam pisav PCL, PCL 6 ali PS
Prikaže trenutno nameščene pisave v napravi.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Seznam pisav PCL, element Seznam pisav PS ali element Seznam pisav PCL6 in nato pritisnite gumb OK.
Predstavitvena stran
Vsebuje primere besedila in grafik.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Predstavitvena stran in nato pritisnite gumb OK.
Dnevnik dogodkov
Dnevnik dogodkov lahko natisnete v programu HP ToolboxFX, vgrajenem spletnem strežniku ali programu HP Web Jetadmin.
Stran uporabe
Prikazuje število natisnjenih strani s posameznimi velikostmi papirja, število enostranskih ali obojestranskih strani in povprečni odstotek pokritosti strani.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Stran o uporabi in nato pritisnite gumb OK.
Shema menijev
Prikaže menije nadzorne plošče in razpoložljive nastavitve.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Struktura menija in nato pritisnite gumb OK.
Poročilo o omrežju
Prikaže omrežne nastavitve naprave.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Povzetek omrežnih nastavitev in nato pritisnite gumb OK.
Poročila o faksu
Za informacije o dnevnikih in poročilih faksa si oglejte poglavje Faks.
Service page (Stran storitev)
Prikaže podprte vrste papirja, nastavitve kopiranja in razne nastavitve naprave.
1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Reports (Poročila) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Stran storitev in nato pritisnite gumb OK.


Upravljanje in vzdrževanje naprave

HP ToolboxFX

HP ToolboxFX je program, ki ga lahko uporabljate za opravljanje naslednjih opravil:

●
Preverjanje stanja naprave.
●
Konfiguriranje nastavitev naprave.
●
Ogled informacij o odpravljanju težav.
●
Ogled spletne dokumentacije.

Program HP ToolboxFX si lahko ogledate, ko je naprava neposredno povezana z računalnikom ali ko je povezana z omrežjem. Za uporabo programa HP ToolboxFX morate opraviti priporočeno polno namestitev programske opreme.

V tem razdelku so informacije o naslednjih temah

  • Ogled programa HP ToolboxFX
  • Stanje
  • Faks
  • Pomoč
  • Sistemske nastavitve
  • Nastavitve tiskalnika
  • Omrežne nastavitve


Upravljanje in vzdrževanje naprave

Ogled programa HP ToolboxFX

Program HP ToolboxFX odprite na enega od teh načinov:

●
V sistemski vrstici programa Windows ali na namizju dvokliknite ikono programa HP ToolboxFX.
●
V meniju Start programa Windows kliknite Programi (ali Vsi programi v programu Windows XP), HP, nato HP LaserJet Pro M1530 MFP Series in še HP ToolboxFX.


Upravljanje in vzdrževanje naprave

Stanje

Zavihek Status (Stanje) v programu HP ToolboxFX vsebuje povezave z naslednjimi glavnimi stranmi:

●
Device Status (Stanje naprave). Ogled informacij o stanju naprave. Na tej strani so navedena stanja naprave, na primer zastoj ali prazen pladenj. Ko odpravite težavo z napravo, kliknite Refresh status (Posodobi stanje) za posodobitev stanja naprave.
●
Supplies Status (Stanje potrošnega materiala). Ogled podrobnih informacij o stanju potrošnega materiala, kot sta ocenjena količina tonerja v tiskalni kartuši in število strani, natisnjenih s trenutno tiskalno kartušo. Na tej strani so tudi povezave za naročanje potrošnega materiala in informacije o recikliranju.
●
Device Configuration (Konfiguracija naprave). Ogled podrobnega opisa trenutne konfiguracije naprave, vključno s količino nameščenega pomnilnika in podatki o nameščenih dodatnih pladnjih.
●
Network Summary (Povzetek omrežja). Ogled podrobnega opisa trenutne omrežne konfiguracije, vključno z IP-naslovom in stanjem omrežja.
●
Print Info Pages (Tiskanje strani z informacijami). Tiskanje konfiguracijske strani in številnih drugih strani z informacijami, ki so na voljo za napravo, kot sta stran s stanjem potrošnega materiala in predstavitvena stran.
●
Event Log (Dnevnik dogodkov). Ogled zgodovine napak naprave. Zadnja napaka je navedena na vrhu seznama.

V tem razdelku so informacije o naslednjih temah

  • dnevnik dogodkov


Upravljanje in vzdrževanje naprave

dnevnik dogodkov

Dnevnik dogodkov je tabela, v kateri so zabeleženi dogodki izdelka. Dnevnik vsebuje kode, ki ustrezajo sporočilom o napakah, ki se prikažejo na zaslonu nadzorne plošče naprave. Številka v stolpcu s številom strani določa skupno število strani, ki jih je naprava natisnila, ko je prišlo do napake. Dnevnik dogodkov vsebuje tudi kratek opis napake.


Upravljanje in vzdrževanje naprave

Faks

Na zavihku Fax (Faks) v programu HP ToolboxFX lahko iz računalnika izvajate opravila faksiranja. Na zavihku Fax (Faks) so povezave do naslednjih glavnih strani:

●
Fax Tasks (Opravila faksiranja). Nastavite način sprejemanja faksov.
●
Fax Phone Book (Faksni imenik). Dodajanje, urejanje ali brisanje vnosov v imeniku naprave.
●
Fax Send Log (Dnevnik poslanih faksov). Ogled vseh nedavnih faksov, ki so bili poslani s to napravo.
●
Fax Receive Log (Dnevnik prejetih faksov). Ogled vseh nedavnih faksov, ki so bili prejeti s to napravo.
●
Block Faxes (Blokiranje faksov). Dodajanje, brisanje ali ogled blokiranih številk faksov.

V tem razdelku so informacije o naslednjih temah

  • Opravila faksiranja
  • Faksni imenik
  • Dnevnik poslanih faksov
  • Dnevnik prejetih faksov
  • Blokiranje faksov


Upravljanje in vzdrževanje naprave

Opravila faksiranja

Te tri možnosti so na voljo pri prejemanju faksa:

●
Tiskanje faksa. Izberete lahko tudi možnost, ki v računalniku prikaže obvestilo o tem, kdaj je bil faks natisnjen.
●
Prejemanje faksa v računalniku. Izberete lahko tudi možnost, ki v računalniku prikaže obvestilo o tem, kdaj je bil faks prejet. Če je faks priključen v več računalnikov, je lahko za prejemanje faksov določen samo en računalnik.
●
Posredujte faks drugi napravi.
OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Faksni imenik

S faksnim imenikom v programu HP ToolboxFX lahko dodate in odstranite posameznike ter skupine na seznam hitrega izbiranja, uvozite imenike iz različnih virov in posodobite ter vzdržujete seznam stikov.

●
Če želite dodati posamezni stik na seznam hitrega izbiranja, izberite vrstico številke za hitro izbiranje, ki jo želite določiti. V okno Contact name (Ime stika) vnesite ime stika. V okno Fax number (Številka faksa) vnesite številko faksa. Kliknite Add (Dodaj).
●
Če želite dodati skupino stikov na seznam hitrega izbiranja, izberite vrstico številke za hitro izbiranje, ki jo želite določiti. Kliknite Add Group (Dodaj skupino). Na seznamu na levi dvokliknite ime stika, da ga premaknete na skupinski seznam na desni, ali izberite ime na levi in nato kliknite ustrezno puščico, da ga premaknete na skupinski seznam na desni. Ta dva načina lahko uporabite tudi za premikanje imen z desnega seznama na levega. Ko ustvarite skupino, v okno Group name (Ime skupine) vnesite ime in nato kliknite OK (V redu).
●
Če želite urediti obstoječi posamezni vnos hitrega izbiranja, kliknite kamor koli v vrstico z imenom stika, da ga izberete, in nato kliknite Update (Posodobi). V ustrezna okna vnesite spremembe in kliknite V redu.
●
Če želite urediti obstoječi skupinski vnos hitrega izbiranja, kliknite kamor koli v vrstico z imenom skupine, da jo izberete, in nato kliknite Update (Posodobi). Naredite vse potrebne spremembe in kliknite OK (V redu).
●
Če želite izbrisati vnos s seznama hitrega izbiranja, izberite element in kliknite Delete (Izbriši).
●
Če želite premakniti vnose hitrega izbiranja, izberite vnos in kliknite Move (Premakni) ali izberite Move (Premakni) in določite vnos v pogovornem oknu. Izberite Next empty row (Naslednja prazna vrstica) ali določite številko vrstice, v katero želite premakniti vnos.
OPOMBA:

Če določite zasedeno vrstico, bo nov vnos prepisal obstoječega.
●
Če želite uvoziti stike iz imenika v programu Lotus Notes, Outlook ali Outlook Express, kliknite Import/Export Phone Book (Uvozi/izvozi imenik). Izberite možnost Import (Uvozi) in kliknite Next (Naprej). Izberite ustrezen program, premaknite se na ustrezno datoteko in kliknite Finish (Dokončaj). Če želite izvoziti stike iz imenika, kliknite Import/Export Phone Book (Uvozi/izvozi imenik). Izberite možnost Export (Izvozi) in kliknite Next (Naprej). Vnesite ime datoteke ali prebrskajte do datoteke, v katero želite izvoziti stike, in kliknite Finish (Dokončaj). Namesto celotnega imenika lahko izvozite tudi posamezne vnose v imeniku.
●
Če želite izbrisati vse vnose, kliknite Izbriši vse in nato Da.

Za številke faksa so poleg številk veljavni tudi naslednji znaki:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<presledek>
OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Dnevnik poslanih faksov

Dnevnik poslanih faksov v programu HP ToolboxFX navaja vse nedavno poslane fakse in njihove informacije, vključno z datumom in časom pošiljanja, številko opravila, številko faksa, številom strani in rezultati.

Kliknite tisti naslov stolpca v dnevniku poslanih faksov, v katerem želite razporediti podatke po naraščajočem ali padajočem vrstnem redu.

Stolpec Results (Rezultati) navaja stanje faksa. Če je bil poskus faksiranja neuspešen, ta stolpec navede opis, zakaj faks ni bil poslan.


Upravljanje in vzdrževanje naprave

Dnevnik prejetih faksov

Dnevnik prejetih faksov v programu HP ToolboxFX navaja seznam vseh nedavno prejetih faksov in njihove informacije, vključno z datumom in časom prejema, številko opravila, številko faksa, številom strani, rezultati in prirezano sliko faksa.

Z dnevnikom prejetih faksov lahko blokirate prihodnje fakse. Potrdite polje Block Fax (Blokiraj faks) poleg prejetega faksa, navedenega v dnevniku.

Ko računalnik, ki je povezan z napravo, prejme faks, je na faksu povezava View (Ogled). Če kliknete to povezavo, se odpre nova stran z informacijami o faksu.

Kliknite tisti naslov stolpca v dnevniku prejetih faksov, v katerem želite razporediti podatke po naraščajočem ali padajočem vrstnem redu.

Stolpec Results (Rezultati) navaja stanje faksa. Če je bil poskus faksiranja neuspešen, ta stolpec navede opis, zakaj faks ni bil prejet.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Blokiranje faksov

Block faxes (Blokiranje faksov) navaja seznam vseh blokiranih številk. Na tem zavihku lahko dodajate, spreminjate in brišete blokirane številke faksa.


Upravljanje in vzdrževanje naprave

Pomoč

Na zavihku Documentation (Dokumentacija) v programu HP ToolboxFX so povezave do naslednjih glavnih strani:

●
Odpravljanje težav
●
Animirane predstavitve
●
User Guide (Uporabniški priročnik). Ogled informacij o uporabi naprave, garanciji, specifikacijah in podpori. Uporabniški priročnik je na voljo v obliki HTML in PDF.


Upravljanje in vzdrževanje naprave

Sistemske nastavitve

Na zavihku System Settings (Sistemske nastavitve) v programu HP ToolboxFX so povezave do naslednjih glavnih strani:

●
Device Information (Informacije o napravi). Ogled informacij o napravi, kot sta opis naprave in kontaktna oseba.
●
Paper Handling (Ravnanje s papirjem). Spreminjanje nastavitev za papir, na primer privzete velikosti in vrste papirja.
●
Print Quality (Kakovost tiskanja). Spreminjanje nastavitev kakovosti tiskanja.
●
Paper Types (Vrste papirja). Spreminjanje nastavitev načinov naprave za vsako vrsto medija, na primer za pismo z glavo, predhodno naluknjani in sijajni papir.
●
System Setup (Sistemske nastavitve). Spreminjanje sistemskih nastavitev naprave, kot sta jezik in obnovitev ob zastoju.
●
Service (Storitve). Pridobitev dostopa do različnih postopkov, potrebnih za vzdrževanje naprave.
●
Device Polling (Pozivanje naprave). Spreminjanje nastavitev pozivanja naprave, ki določajo, kako pogosto program HP ToolboxFX zbira podatke iz naprave.
●
Save/Restore settings (Shranjevanje/obnavljanje nastavitev). Shranjevanje trenutnih nastavitev naprave v datoteko v računalniku. To datoteko uporabite za nalaganje istih nastavitev v drugo napravo ali poznejšo obnovitev teh nastavitev v tej napravi.
●
Password (Geslo). Nastavitev, spreminjanje ali brisanje varnostnega gesla naprave.
OPOMBA:

Eno geslo lahko nastavite na nadzorni plošči, v programu HP ToolboxFX ali z vgrajenim spletnim strežnikom.

V tem razdelku so informacije o naslednjih temah

  • Informacije o napravi
  • Ravnanje s papirjem
  • Kakovost tiskanja
  • Vrste papirja
  • Sistemske nastavitve
  • Service (Storitve)
  • Pozivanje naprave


Upravljanje in vzdrževanje naprave

Informacije o napravi

Na strani Device information (Informacije o napravi) v programu HP ToolboxFX so shranjeni podatki o napravi za poznejšo uporabo. Informacije, ki jih vnesete v ta polja, so prikazane na konfiguracijski strani. V vsako od teh polj lahko vnesete poljuben znak.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Ravnanje s papirjem

Za konfiguracijo privzetih nastavitev uporabite možnosti za ravnanje s papirjem v programu HP ToolboxFX. To so iste možnosti, kot so na voljo na nadzorni plošči naprave.

Ko v tiskalniku ni papirja, so na voljo tri možnosti za tiskalne posle:

●
Izberite Wait for paper to be loaded (Počakaj na naložen papir).
●
Na spustnem seznamu Paper out action (Ukrep ob porabljenem papirju) izberite Cancel (Prekliči) za preklic tiskalnega opravila.
●
Na spustnem seznamu Paper out time (Čas ob porabljenem papirju) izberite Override (Preglasitev), da pošljete tiskalno opravilo drugemu pladnju za papir.

V polju Paper out time (Čas ob porabljenem papirju) je navedeno, koliko časa naj naprava počaka, preden se odzove na vaše izbire. Navedete lahko 0–3600 sekund.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Kakovost tiskanja

Z možnostmi kakovosti tiskanja v programu HP ToolboxFX lahko izboljšate videz natisov. To so iste možnosti, kot so na voljo na nadzorni plošči naprave.

Štiri možnosti za nadzorovanje kakovosti tiskanja so ločljivost, tehnologija REt (Resolution Enhancement technology), gostota tiskanja in EconoMode.

●
Resolution (Ločljivost). Za povprečen izpis izberite ločljivost 600, za kakovostnejši izpis pa Fast Res 1200.
●
REt. Vklopite lahko tehnologijo REt, ki jo HP nudi za izboljšano kakovost tiskanja.
●
Print density (Gostota tiskanja). Če želite večjo gostoto tiskanja, izberite večjo številko. Če želite manjšo gostoto, izberite manjšo številko.
●
EconoMode (Varčni način). Ko tiskate povprečne izpise, vklopite EconoMode (Varčni način). EconoMode (Varčni način) je funkcija, ki napravi omogoča manjšo uporabo tonerja na stran. Z izbiro te možnosti lahko podaljšate življenjsko dobo tonerja in znižate strošek tiskanja posamezne strani. Hkrati pa boste zmanjšali tudi kakovost tiskanja. Natisnjene strani bodo bolj blede, vendar zadovoljive za osnutke in krtačne odtise. HP odsvetuje neprekinjeno uporabo funkcije EconoMode. Če ga namreč vedno uporabljate, se lahko zgodi, da bo zaloga črnila trajala dlje kot življenjska doba mehanskih delov v kartuši s črnilom. Če se kakovost tiskanja manjša, boste morali namestiti novo tiskalno kartušo, čeprav je v trenutno uporabljeni še vedno toner.
OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Vrste papirja

Z uporabo možnosti Paper types (Vrste papirja) v programu HP ToolboxFX konfigurirajte načine tiskanja, ki ustrezajo različnim vrstam medijev. Izberite Restore Modes (Obnovi načine) za ponastavitev vseh načinov na tovarniške nastavitve.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Sistemske nastavitve

Z možnostmi sistemskih nastavitev programa HP ToolboxFX, kot sta obnovitev ob zastoju in samodejno nadaljevanje, lahko konfigurirate globalne nastavitve za kopiranje, faksiranje, skeniranje in tiskanje.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Service (Storitve)

Med tiskanjem se lahko v napravi naberejo papir, toner in prah. Nabrani material lahko sčasoma povzroči težave s kakovostjo tiskanja, na primer zamazanost. HP ToolboxFX zagotavlja preprost način za čiščenje poti papirja.


Upravljanje in vzdrževanje naprave

Pozivanje naprave

Pozivanje naprave v programu HP ToolboxFX lahko izklopite, da zmanjšate promet v omrežju, vendar s tem tudi onemogočite nekatere funkcije programa HP ToolboxFX: pojavna opozorila, posodobitve dnevnika faksa in možnost prejemanja faksov v tem računalniku.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Nastavitve tiskalnika

Na zavihku Print Settings (Nastavitve tiskalnika) v programu HP ToolboxFX so povezave do naslednjih glavnih strani:

●
Printing (Tiskanje). Spreminjanje privzetih nastavitev tiskanja za napravo, na primer števila kopij in usmeritve papirja.
●
PCL5e. Ogled in spreminjanje nastavitev PCL5.
●
PostScript. Ogled in spreminjanje nastavitev PS.

V tem razdelku so informacije o naslednjih temah

  • Tiskanje
  • PCL 5e
  • PostScript


Upravljanje in vzdrževanje naprave

Tiskanje

Z možnostmi nastavitev tiskanja v programu HP ToolboxFX lahko konfigurirate nastavitve za vse funkcije tiskanja. To so iste možnosti, kot so na voljo na nadzorni plošči naprave.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

PCL 5e

Z možnostmi PCL 5 lahko konfigurirate nastavitve pri tiskanju z uporabo osebnosti PCL 5. To so enake možnosti, kot so na voljo v meniju PCL5 na nadzorni plošči.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

PostScript

Možnost PostScript uporabite, ko tiskate z gonilnikom za postscriptno emulacijo HP na ravni 3. Pri vklopljeni možnosti Print PostScript error (Napaka pri tiskanju s pisavo PostScript) se stran z napako PostScript samodejno natisne, če pride do napak pri tiskanju z gonilnikom za postscriptno emulacijo HP na ravni 3.

OPOMBA:

Za uveljavitev sprememb kliknite gumb Uporabi.


Upravljanje in vzdrževanje naprave

Omrežne nastavitve

Skrbnik omrežja lahko zavihek Network Settings (Omrežne nastavitve) v programu HP ToolboxFX uporabi za nadzor z omrežjem povezanih nastavitev za napravo, ko je ta povezana z omrežjem na osnovi IP-naslovov.


Upravljanje in vzdrževanje naprave

Vgrajeni spletni strežnik

Ta naprava je opremljena z vgrajenim spletnim strežnikom (EWS), ki omogoča dostop do informacij o napravi in omrežni dejavnosti. Spletni strežnik omogoča okolje, v katerem se lahko izvajajo spletni programi, podobno kot operacijski sistem, na primer Windows, omogoča okolje za izvajanje programov v računalniku. Rezultat teh programov lahko nato prikaže spletni brskalnik, na primer Microsoft Internet Explorer, Safari ali Netscape Navigator.

“Vgrajeni” spletni strežnik je nameščen v strojni opremi (na primer v napravi HP LaserJet) ali vdelani programski opremi in se ne pojavi kot programska oprema, ki je naložena v omrežnem strežniku.

Prednost vgrajenega spletnega strežnika je, da vsakemu, ki ima napravo, povezano z omrežjem, nudi vmesnik za napravo. Ni vam treba namestiti ali konfigurirati nobene posebne programske opreme, vendar pa morate imeti v računalniku podprt spletni brskalnik. Za dostop do vgrajenega spletnega strežnika vpišite IP-naslov naprave v naslovno vrstico brskalnika. (Naslov IP ugotovite tako, da natisnete konfiguracijsko stran.)

OPOMBA:

V operacijskem sistemu Macintosh lahko vgrajeni spletni strežnik uporabljate prek povezave USB po namestitvi programske opreme Macintosh, ki jo dobite z napravo.

V tem razdelku so informacije o naslednjih temah

  • Funkcije


Upravljanje in vzdrževanje naprave

Funkcije

Vgrajeni spletni strežnik omogoča ogled stanja naprave in omrežja ter upravljanje funkcij tiskanja v računalniku. Z vgrajenim spletnim strežnikom lahko opravite naslednja opravila:

●
Ogled informacij o stanju naprave
●
Ugotavljanje trajanja potrošnega materiala in naročanje novega
●
Ogled in sprememba dela konfiguracije naprave
●
Ogled in tiskanje nekaterih notranjih strani
●
Izbira jezika, v katerem so prikazane strani vgrajenega spletnega strežnika
●
Ogled in sprememba omrežne konfiguracije
●
Nastavitev, spreminjanje ali brisanje varnostnega gesla naprave.
OPOMBA:

Spreminjanje omrežnih nastavitev v vgrajenem spletnem strežniku lahko onemogoči nekatero programsko opremo ali funkcije naprave.


Upravljanje in vzdrževanje naprave

Uporaba programske opreme HP Web Jetadmin

HP Web Jetadmin je spletna programska oprema za oddaljeno namestitev, nadzor in odpravljanje napak zunanjih naprav, povezanih v omrežje. Upravljanje je aktivno, kar skrbnikom omrežja omogoča odpravljanje težav, preden vplivajo na uporabnika. Brezplačno programsko opremo za izboljšano upravljanje prenesite z naslova www.hp.com/go/webjetadmin.

V program HP Web Jetadmin lahko namestite vtičnike naprave in tako omogočite podporo za določene funkcije naprave. Programska oprema HP Web Jetadmin vas lahko samodejno obvesti, ko bodo na voljo novi vtičniki. Sledite navodilom na strani Product Update (Posodobitev naprave), da samodejno vzpostavite povezavo s HP-jevim spletnim mestom in namestite najnovejše vmesnike za vašo napravo.

OPOMBA:

Brskalniki morajo imeti omogočeno podporo za tehnologijo Java™. Brskanje z operacijskim sistemom Mac ni podprto.


Upravljanje in vzdrževanje naprave

Varnostne funkcije izdelka

Naprava ima funkcijo gesla, ki omeji dostop do nastavitev, omogoča pa nadaljnjo uporabo osnovnih funkcij. Geslo lahko nastavite v vgrajenem spletnem strežniku ali na nadzorni plošči.

Zasebno sprejemanje lahko uporabite za shranjevanje faksov v napravi, dokler niste pri njej in jih lahko natisnete.

V tem razdelku so informacije o naslednjih temah

  • Določitev sistemskega gesla s pomočjo nadzorne plošče izdelka
  • Določitev sistemskega gesla s pomočjo vgrajenega spletnega strežnika
  • Zaklep naprave


Upravljanje in vzdrževanje naprave

Določitev sistemskega gesla s pomočjo nadzorne plošče izdelka

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Varnost izdelka in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK.
5.
S tipkovnico vnesite geslo in nato pritisnite gumb OK.


Upravljanje in vzdrževanje naprave

Določitev sistemskega gesla s pomočjo vgrajenega spletnega strežnika

Izdelku dodelite geslo, tako da nepooblaščeni uporabniki ne morejo spreminjati njegovih nastavitev.

1.
Odprite HP-jev vgrajeni spletni strežnik tako, da v naslovno vrstico spletnega brskalnika vnesete naslov IP naprave.
2.
Kliknite zavihek Settings (Nastavitve).
3.
Na levi strani okna kliknite meni Security (Varnost).
4.
Na območju Varnostne nastavitve naprave kliknite gumb Konfiguracija...
5.
Na območju Device Password (Geslo naprave) vnesite geslo v polje New Password (Novo geslo) in nato v polje Verify Password (Potrditev gesla).
6.
Kliknite gumb Apply (Uporabi). Zabeležite si geslo in ga shranite na varno mesto.


Upravljanje in vzdrževanje naprave

Zaklep naprave

Na napravi je reža, v katero lahko priključite kabelsko varnostno ključavnico.

Mesto varnostne reže


Upravljanje in vzdrževanje naprave

Nastavitve za varčevanje

V tem razdelku so informacije o naslednjih temah

  • Tiskanje v načinu EconoMode
  • Arhivsko tiskanje


Upravljanje in vzdrževanje naprave

Tiskanje v načinu EconoMode

Pri tiskanju osnutkov dokumentov lahko uporabite možnost EconoMode. Če uporabite možnost EconoMode, lahko porabite manj tonerja in znižate strošek tiskanja posamezne strani. Z uporabo možnosti EconoMode pa se lahko tudi zniža kakovost tiskanja.

HP ne priporoča, da neprestano uporabljate način EconoMode. Če ga namreč uporabljate vedno, bo zaloga tonerja morda trajala dlje kot življenjska doba mehanskih delov v tiskalni kartuši. V takem primeru se bo kakovost tiskanja zmanjšala in namestiti boste morali novo kartušo, čeprav bo v stari še dovolj tonerja.

1.
V programu, ki ga uporabljate, v meniju Datoteka kliknite Natisni.
2.
Izberite izdelek in nato kliknite gumb Lastnosti ali Možnosti.
3.
Kliknite zavihek Papir/kakovost.
4.
Kliknite potrditveno polje EconoMode.


Upravljanje in vzdrževanje naprave

Arhivsko tiskanje

Z arhivskim tiskanjem ustvarite izpis, ki je manj občutljiv na razmazanost tonerja in nabiranje prahu. Arhivsko tiskanje uporabite za ustvarjanje dokumentov, ki jih želite ohraniti ali arhivirati.

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Service (Storitve) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Arhivsko tiskanje, izberite On (Vklop) ali Off (Izklop) in nato pritisnite gumb OK.


Upravljanje in vzdrževanje naprave

Nastavitve za tihi način

Naprava je opremljena s tihim načinom, ki omogoča tišje tiskanje. Ko je tihi način vklopljen, naprava tiska počasneje.

OPOMBA:

Tihi način zmanjša hitrost tiskanja, s čimer lahko izboljšate kakovost tiskanja.

Da omogočite tihi način, sledite tem korakom.

Vklop tihega načina v gonilniku tiskanja

1.
Odprite pogovorno okno z lastnostmi tiskalnika in kliknite zavihek Nastavitve naprave.
2.
Kliknite možnost Omogoči, če želite vključiti Tihi način.

Vklop tihega načina na nadzorni plošči izdelka

1.
Na nadzorni plošči pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Tihi način in nato pritisnite gumb OK.
4.
S puščičnima gumboma izberite možnost On (Vklop) in nato pritisnite gumb OK.


Upravljanje in vzdrževanje naprave

Upravljanje potrošnega materiala in dodatne opreme

V tem razdelku so informacije o naslednjih temah

  • Tiskanje, ko se kartuši izteče predvidena življenjska doba
  • Upravljanje tiskalnih vložkov
  • Navodila za zamenjavo


Upravljanje in vzdrževanje naprave

Tiskanje, ko se kartuši izteče predvidena življenjska doba

V tem razdelku so informacije o naslednjih temah

  • Sporočila o potrošnem materialu
  • Omogočanje in onemogočanje nastavitev Opozorila pri zelo nizki ravni na nadzorni plošči


Upravljanje in vzdrževanje naprave

Sporočila o potrošnem materialu

Obvestila o potrošnem materialu se prikažejo na nadzorni plošči izdelka in v računalnikih, v katerih je nameščena celotna programska oprema izdelka. Če ni nameščena celotna programska oprema izdelka, morda ne boste prejeli vseh obvestil o potrošnem materialu tako, da bi jih videli. Za namestitev celotne programske opreme izdelka vstavite CD, ki je priložen izdelku, in sledite navodilom za polno namestitev.

●
Sporočilo Črna kartuša je skoraj prazna se prikaže, ko se kartuša približuje koncu predvidene življenjske dobe.
●
Sporočilo Črna kartuša je skoraj povsem prazna se prikaže, ko se kartuši izteče predvidena življenjska doba. HP priporoča, da takrat, ko se prikaže sporočilo Črna kartuša je skoraj povsem prazna, zamenjate tiskalno kartušo, s čimer zagotovite optimalno kakovost tiskanja.

Pri uporabi kartuše, ki se ji je iztekla predvidena življenjska doba, lahko pride do težav s kakovostjo tiskanja. Potrošnega materiala ni treba takoj zamenjati, razen če kakovost tiskanja ni več zadovoljiva.

OPOMBA:

Nastavitev Nadaljuj omogoča, da se tiskanje brez posredovanja uporabnika nadaljuje tudi, ko je dosežen prag, ko je potrošnega materiala skoraj povsem zmanjkalo, pri čemer bo kakovost tiskanja morda nezadovoljiva.


Upravljanje in vzdrževanje naprave

Omogočanje in onemogočanje nastavitev Opozorila pri zelo nizki ravni na nadzorni plošči

Funkcijo Nadaljuj lahko kadar koli omogočite ali onemogočite in ko namestite novo tiskalno kartušo, vam funkcije ni treba znova omogočiti. Ko je v meniju Pri zelo nizki ravni nastavljena možnost Nadaljuj, naprava samodejno nadaljuje tiskanje, ko kartuša doseže raven, ob kateri bi jo bilo priporočljivo zamenjati. Sporočilo Črna kartuša je skoraj povsem prazna se prikaže, ko se kartuša uporablja v načinu nadaljevanja, ko je potrošnega materiala skoraj povsem zmanjkalo.

1.
Pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Nastavitev sistema in nato pritisnite gumb OK (V redu).
3.
S puščičnima gumboma izberite meni Pri zelo nizki ravni in nato pritisnite gumb OK (V redu).
4.
S puščičnima gumboma izberite meni Črna kartuša in nato pritisnite gumb OK (V redu).
5.
Izberite eno od teh možnosti:
●
Izberite možnost Nadaljuj, da omogočite nadaljevanje pri zelo nizki ravni.
●
Izberite možnost Ustavi, da onemogočite črno-belo tiskanje (ali nadaljevanje) pri zelo nizki ravni.
●
Izberite možnost Pozovi, da se prikaže poziv za nadaljevanje, preden izdelek natisne opravilo.
6.
Pritisnite gumb OK (V redu), da shranite nastavitev.

Ko je dosežen prag, ko je HP-jevega potrošnega materiala skoraj povsem zmanjkalo, preneha veljati HP-jeva garancija za zaščito tega potrošnega materiala. V HP-jevi izjavi o garanciji tiskalnih kartuš vse napake tiskanja ali kartuš, ki nastanejo pri uporabi HP-jevega potrošnega materiala v načinu nadaljevanja, ko je potrošnega materiala skoraj povsem zmanjkalo, ne veljajo kot napake v materialu ali njegovi izdelavi.


Upravljanje in vzdrževanje naprave

Upravljanje tiskalnih vložkov

V tem razdelku so informacije o naslednjih temah

  • Shranjevanje tiskalnih kartuš
  • Politika družbe HP za tiskalne kartuše drugih proizvajalcev
  • HP-jeva linija za prevare in spletna stran
  • Recikliranje potrošnega materiala
  • Sestava tiskalne kartuše


Upravljanje in vzdrževanje naprave

Shranjevanje tiskalnih kartuš

Tiskalne kartuše ne odstranjujte iz embalaže, dokler je niste pripravljeni uporabiti.

POZOR:

Tiskalne kartuše ne izpostavljate svetlobi več kot nekaj minut, ker lahko pride do poškodb.


Upravljanje in vzdrževanje naprave

Politika družbe HP za tiskalne kartuše drugih proizvajalcev

Podjetje Hewlett-Packard ne priporoča uporabe tiskalnih kartuš drugih proizvajalcev ne glede na to, ali so nove ali predelane.

OPOMBA:

Poškodbe, ki jih povzročijo tiskalne kartuše drugih proizvajalcev, niso krite z garancijo in servisnimi pogodbami družbe HP.


Upravljanje in vzdrževanje naprave

HP-jeva linija za prevare in spletna stran

Obrnite se na HP-jevo linijo za prevare (1-877-219-3183, brezplačna številka v Severni Ameriki) ali obiščite www.hp.com/go/anticounterfeit, če ste vstavili tiskalno kartušo HP in je zaslon nadzorne plošče sporočil, da kartuša ni originalni izdelek HP. HP vam bo pomagal ugotoviti, ali je kartuša originalna, in vam pomagal pri reševanju težave.

Tiskalna kartuša morda ni originalna tiskalna kartuša HP , če opazite naslednje:

●
Na strani s stanjem potrošnega materiala je navedeno, da je nameščen potrošni material, ki ni HP-jev.
●
S kartušo imate veliko težav.
●
Tiskalna kartuša ni takega videza, kot ponavadi (embalaža je na primer drugačna od HP-jeve).


Upravljanje in vzdrževanje naprave

Recikliranje potrošnega materiala

Če želite reciklirati pristni HP-jev tiskalnik vložek, rabljeni vložek vstavite v škatlo, v katerem ste prejeli nov vložek. Uporabite priloženo nalepko s povratnim naslovom, da rabljeni potrošni material vrnete HP-ju, ki ga bo recikliral. Popolne informacije najdete v priročniku za recikliranje, ki je priložen vsakemu HP-jevemu potrošnemu materialu.


Upravljanje in vzdrževanje naprave

Sestava tiskalne kartuše

1
Plastičen pokrov
2
Pomnilniška ploščica tiskalne kartuše
3
Slikovni boben. Ne dotikajte se slikovnega bobna na dnu tiskalne kartuše. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiska.


Upravljanje in vzdrževanje naprave

Navodila za zamenjavo

V tem razdelku so informacije o naslednjih temah

  • Vnovična porazdelitev tonerja
  • Zamenjava tiskalne kasete
  • Zamenjava zajemalnega valja
  • Zamenjava ločilne blazinice


Upravljanje in vzdrževanje naprave

Vnovična porazdelitev tonerja

Če v tiskalnem vložku ostane majhna količina črnila, se na natisnjeni strani lahko prikažejo medla ali svetla območja. Kakovost tiskanja boste morda začasno izboljšali, če boste porazdelili črnilo.

1.
Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

Odstranitev tiskalnega vložka

2.
Tiskalni vložek rahlo stresite v levo in desno, da razporedite barvilo.

POZOR:

Če si z barvilom umažete oblačila, jih obrišite s suho krpo in operite s hladno vodo. Vroča voda povzroči vpijanje barvila v tkanino.

3.
Tiskalni vložek znova vstavite v tiskalnik in zaprite vrata.

Namestitev tiskalnega vložka

Če so natisnjene strani še vedno blede, namestite nov vložek.


Upravljanje in vzdrževanje naprave

Zamenjava tiskalne kasete

1.
Odprite vratca in odstranite stari tiskalni vložek. Preberite si informacije o recikliranju v embalaži tiskalnega vložka.

odstranjevanje tiskalne kasete

2.
Odstranite novi tiskalni vložek iz embalaže.
POZOR:

Da bi se izognili poškodbam tiskalne kartuše, jo primite na obeh koncih.
3.
Potegnite jeziček in iz vložka odstranite ves trak. Jeziček dajte nazaj v embalažo, da ga boste reciklirali.

odstranjevanje zaščitnega traku

4.
Tiskalni vložek rahlo nagnite naprej in nazaj, da porazdelite barvilo v njej.

tiskalno kaseto stresete

5.
Namestite tiskalni vložek v napravo in zaprite vrata za dostop do tiskalnih vložkov.

vstavljanje tiskalne kasete

POZOR:

Če si z barvilom umažete oblačila, jih obrišite s suho krpo in operite s hladno vodo. Vroča voda povzroči vpijanje barvila v tkanino.

OPOMBA:

Če je barvila malo, se bodo na natisnjeni strani pojavili zbledeli ali svetli predeli. Kakovost tiskanja boste morda začasno izboljšali, če boste porazdelili črnilo. Barvilo porazdelite tako, da vložek vzamete iz naprave ter ga rahlo zibate naprej in nazaj.


Upravljanje in vzdrževanje naprave

Zamenjava zajemalnega valja

Običajna uporaba s kakovostnimi tiskalnimi mediji povzroča obrabo. Pri uporabi manj kakovostnih tiskalnih medijev bo morda treba pogosteje zamenjati zajemalni valj.

Če izdelek pogosto ne zajame dobro tiskalnih medijev, boste morda morali zamenjati ali očistiti zajemalni valj.

OPOZORILO!

Preden zamenjate zajemalni valj, s stikalom za napajanje izklopite izdelek, izključite napajalni kabel in počakajte, da se izdelek ohladi.

POZOR:

Če postopka ne boste izvedli pravilno, lahko poškodujete napravo.

1.
Odprite vratca in odstranite tiskalni vložek.
POZOR:

Da bi preprečili poškodbe tiskalne kartuše, je ne izpostavljajte neposredni sončni svetlobi. Tiskalno kartušo pokrite z listom papirja.

odstranjevanje tiskalne kasete

2.
Poiščite zajemalni valj.

poiščite zajemalni valj

3.
Sprostite majhna bela jezička na obeh straneh zajemalnega valja in tega zasukajte k sebi.

4.
Nežno povlecite zajemalni valj navzgor in k sebi, da ga odstranite.

odstranjevanje zajemalnega valja

5.
Vstavite nov valj v režo. Okrogla in pravokotna reža na straneh preprečujeta napačno namestitev.

vstavljanje novega zajemalnega valja

6.
Zasukajte vrhnji konec zajemalnega valja v smeri proti tiskalniku, dokler se ne zaskoči.

sukanje zgornjega dela

7.
Namestite tiskalni vložek v napravo in zaprite vrata za dostop do tiskalnih vložkov.

vstavljanje tiskalne kasete


Upravljanje in vzdrževanje naprave

Zamenjava ločilne blazinice

Običajna uporaba s kakovostnimi tiskalnimi mediji povzroča obrabo. Pri uporabi manj kakovostnih tiskalnih medijev bo morda treba pogosteje zamenjati ločilno blazinico.

Če izdelek pogosto potegne več listov hkrati, boste morda morali zamenjati ločilno blazinico.

OPOZORILO!

Preden zamenjate ločevalno blazinico, s stikalom za napajanje izklopite izdelek, izključite napajalni kabel in počakajte, da se izdelek ohladi.

OPOMBA:

Preden zamenjate ločilno blazinico, očistite zajemalni valj.

1.
Odstranite papir in zaprite glavni vhodni pladenj. Izdelek položite na bok.

2.
Odvijte vijaka na dnu izdelka, s katerima je pritrjena ločilna blazinica.

3.
Odstranite ločilno blazinico.

odstranjevanje ločilne blazinice

4.
Vstavite novo ločilno blazinico in privijte vijaka, s katerima je pritrjena.

vstavljanje nove ločilne blazinice

5.
Priključite napravo v vtičnico in jo vklopite.


Upravljanje in vzdrževanje naprave

Čiščenje naprave

V tem razdelku so informacije o naslednjih temah

  • Čiščenje zajemalnega valja
  • Čiščenje zajemalnih valjev podajalnika dokumentov in ločevalne blazinice
  • Čiščenje poti papirja
  • Čiščenje steklenega pasu skenerja in plošče


Upravljanje in vzdrževanje naprave

Čiščenje zajemalnega valja

Če želite očistiti zajemalni valj, preden se odločite, ali ga boste zamenjali, uporabite ta postopek:

1.
Izklopite izdelek, izključite napajalni kabel iz izdelka in nato odstranite zajemalni valj.
2.
Navlažite tkanino brez nitk z izopropilnim alkoholom in očistite zajemalni valj.

OPOZORILO!

Alkohol je vnetljiv, zato poskrbite, da v bližini ne bo ognja. Preden zaprete vrata izdelka in priključite napajalni kabel, počakajte, da alkohol povsem izhlapi.

OPOMBA:

V nekaterih delih Kalifornije zakoni glede onesnaževanja zraka omejujejo uporabo tekočega izopropilnega alkohola (IPA) kot sredstva za čiščenje. V teh delih Kalifornije prezrite prejšnja priporočila in zajemalni valj očistite s suho tkanino brez nitk, ki jo navlažite z vodo.

3.
S čisto tkanino brez nitk obrišite zajemalni valj, da odstranite še preostalo nečistočo.

brisanje zajemalnega valja

4.
Preden zajemalni valj znova vstavite v izdelek, počakajte, da se valj povsem posuši.

Znova namestite zajemalni valj.

5.
Vtaknite napajalni kabel v napravo.


Upravljanje in vzdrževanje naprave

Čiščenje zajemalnih valjev podajalnika dokumentov in ločevalne blazinice

Če ima podajalnik dokumentov izdelka težave pri ravnanju s papirjem, kot so zastoji ali podajanje več strani naenkrat, očistite valje podajalnika dokumentov in ločevalno blazinico.

1.
Odprite pokrov podajalnika dokumentov.

Odprite pokrov podajalnika dokumentov.

2.
Z vlažno krpo, ki ne pušča vlaken, obrišite umazanijo z zajemalnih valjev in ločevalne blazinice.

Obrišite valje in blazinico podajalnika dokumentov.

3.
Zaprite pokrov podajalnika dokumentov.

Zaprite pokrov podajalnika dokumentov.


Upravljanje in vzdrževanje naprave

Čiščenje poti papirja

Med tiskanjem se lahko v napravi naberejo papir, toner in prah. Nabrani material lahko sčasoma povzroči težave s kakovostjo tiskanja, na primer zamazanost. Naprava je opremljena z načinom čiščenja, ki lahko tovrstne težave odpravi in prepreči.

Zamazanost
Razmazanost

Primer zamazanosti

Primer razmazanega tiskanja

V tem razdelku so informacije o naslednjih temah

  • Čiščenje poti papirja s programom HP ToolboxFX
  • Čiščenje poti papirja z nadzorne plošče naprave


Upravljanje in vzdrževanje naprave

Čiščenje poti papirja s programom HP ToolboxFX

S programom HP ToolboxFX lahko očistite pot papirja. To je priporočen način čiščenja. Če nimate dostopa do HP ToolboxFX, uporabite način z nadzorno ploščo.

1.
Zagotovite, da je naprava vklopljena in v stanju Ready (V pripravljenosti) ter da so mediji naloženi v prednostni vhodni pladenj ali pladenj 1.
2.
Odprite program HP ToolboxFX, kliknite napravo in nato zavihek System Settings (Sistemske nastavitve).
3.
Kliknite zavihek Service (Storitve) in nato Start (Zagon).

Stran gre počasi skozi napravo. Odstranite stran, ko je postopek končan.


Upravljanje in vzdrževanje naprave

Čiščenje poti papirja z nadzorne plošče naprave

Če nimate dostopa do programa HP ToolboxFX, lahko stran za čiščenje natisnete in uporabite z nadzorne plošče naprave.

1.
Pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Service (Storitve) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Cleaning Page (Stran za čiščenje) in nato pritisnite gumb OK.
4.
Ko vas tiskalnik pozove, naložite navaden papir vrste letter ali A4.
5.
Znova pritisnite gumb OK, da potrdite in zaženete postopek čiščenja.

Stran gre počasi skozi napravo. Odstranite stran, ko je postopek končan.


Upravljanje in vzdrževanje naprave

Čiščenje steklenega pasu skenerja in plošče

Sčasoma se lahko na steklu optičnega bralnika in belem plastičnem notranjem delu pojavijo drobci umazanije, kar lahko zmanjša učinkovitost. Steklo optičnega bralnika in bel plastični notranji del očistite po naslednjem postopku.

1.
S stikalom za napajanje izklopite napravo in izključite napajalni kabel iz vtičnice.
2.
Dvignite pokrov optičnega bralnika.
3.
Steklo optičnega bralnika in bel plastični notranji del očistite z mehko krpo ali gobico, ki ste jo rahlo navlažili z blagim detergentom za steklo.

Območje za čiščenje

POZOR:

Naprave ne čistite z jedkimi sredstvi, acetonom, benzenom, amoniakom, etilnim alkoholom ali ogljikovim tetrakloridom; ta sredstva lahko napravo poškodujejo. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v napravo in jo poškodujejo.

4.
Steklo optičnega bralnika in bel plastični notranji del obrišite s krpo iz velurja ali celulozno gobico, da preprečite nastajanje madežev.
5.
Priključite napravo in jo nato vklopite s stikalom za napajanje.


Upravljanje in vzdrževanje naprave

Posodobitve izdelkov

Posodobitve za programsko opremo in vdelano programsko opremo ter navodila za namestitev za ta izdelek so na voljo na spletnem mestu www.hp.com/support/ljm1530series. Kliknite Prenosi in gonilniki, kliknite operacijski sistem in izberite želeni prenos za izdelek.


Odpravljanje težav

Odpravljanje težav
  • Samopomoč
  • Kontrolni seznam za odpravljanje težav
  • Dejavniki, ki vplivajo na delovanje tiskalnika
  • Obnovitev tovarniških privzetih nastavitev
  • Razlaga sporočil na nadzorni plošči
  • Papir se ne podaja pravilno ali se zagozdi
  • Izboljšanje kakovosti tiskanja
  • Izdelek ne tiska ali tiska počasi
  • Odpravljanje težav s povezljivostjo
  • Težave s programsko opremo izdelka
  • Odpravljanje običajnih težav z operacijskim sistemom Mac


Odpravljanje težav

Samopomoč

Poleg tega priročnika so na voljo tudi drugi viri koristnih informacij.

HP Help and Learn Center
Orodje HP Help and Learn Center in druga dokumentacija sta na CD-ju, ki je priložen izdelku, ali v mapi HP-jevih programov v računalniku. HP Help and Learn Center je orodje za pomoč pri delu z izdelkom, ki omogoča enostaven dostop do informacij o izdelku, spletne podpore za HP-jeve izdelke, navodil za odpravljanje težav in informacij o predpisih in varnosti.
Teme hitre pomoči
Za izdelek so na voljo različne teme hitre pomoči na tem spletnem mestu: www.hp.com/support/ljm1530series
Te teme lahko natisnete, shranite v bližini izdelka in uporabljate kot priročne napotke za postopke, ki jih pogosto izvajate.
Priročnik za hitro uporabo
V tem priročniku so opisani postopki za najpogosteje uporabljene funkcije izdelka. Priročnik je na voljo na spletnem mestu www.hp.com/support/ljm1530series
Priročnik lahko natisnete in ga hranite v bližini izdelka.
Pomoč na nadzorni plošči
V nadzorni plošči je vgrajena pomoč, ki vas vodi skozi različna opravila, kot sta na primer zamenjava tiskalnih kartuš in odpravljanje zastojev.


Odpravljanje težav

Kontrolni seznam za odpravljanje težav

Tem korakom sledite, ko poskušate rešiti težavo z napravo.

V tem razdelku so informacije o naslednjih temah

  • 1. korak: Preverite, ali se izdelek napaja.
  • 2. korak: Preverite, ali je na nadzorni plošči prikazano kakšno sporočilo o napaki.
  • 3. korak: Preskusite delovanje funkcije tiskanja.
  • 4. korak: Preskusite delovanje funkcije kopiranja.
  • 5. korak: Preskusite delovanje funkcije pošiljanja faksov.
  • 6. korak: Preskusite delovanje funkcije prejemanja faksov.
  • 7. korak: Poskusite tiskalno opravilo poslati iz računalnika.


Odpravljanje težav

1. korak: Preverite, ali se izdelek napaja.

1.
Poskrbite, da je naprava vključena in vklopljena.
2.
Preverite, ali je napajalni kabel priključen na izdelek in vtičnico.
3.
Preverite vir napajanja tako, da napajalni kabel priključite na drugo vtičnico.
4.
Preverite, ali je tiskalna kartuša ustrezno nameščena in so vsa vratca zaprta. Pri teh težavah se na nadzorni plošči prikažejo ustrezna sporočila.
5.
Če se motorček podajalnika dokumentov ne vrti, odprite pokrov podajalnika dokumentov in odstranite morebitno embalažo ali transportni trak.
6.
Če žarnica optičnega bralnika ne sveti, se obrnite na HP-jevo službo za podporo.


Odpravljanje težav

2. korak: Preverite, ali je na nadzorni plošči prikazano kakšno sporočilo o napaki.

Na nadzorni plošči bi moralo biti označeno stanje pripravljenosti. Če se prikaže sporočilo o napaki, jo odpravite.


Odpravljanje težav

3. korak: Preskusite delovanje funkcije tiskanja.

1.
Odprite meni Reports (Poročila) in izberite element Poročilo o konfiguraciji za tiskanje poročila.
2.
Če se poročilo ne natisne, preverite, ali je na pladnju naložen papir in ali je na nadzorni plošči prikazano sporočilo o zastoju papirja v notranjosti izdelka.


Odpravljanje težav

4. korak: Preskusite delovanje funkcije kopiranja.

1.
Konfiguracijsko stran položite v podajalnik dokumentov in naredite kopijo. Če se papir ne poda gladko skozi podajalnik dokumentov, je morda treba zamenjati mehanizem podajalnika dokumentov za pobiranje.
2.
Konfiguracijsko stran položite na steklo optičnega branika in naredite kopijo.
3.
Če kakovost tiskanja kopij ni zadovoljiva, očistite steklo optičnega bralnika.


Odpravljanje težav

5. korak: Preskusite delovanje funkcije pošiljanja faksov.

1.
Pritisnite gumb Začni faksirati [image] na nadzorni plošči izdelka.
2.
Počakajte na znak centrale.
3.
Če znaka centrale ne slišite, telefonska linija morda ne deluje ali pa izdelek ni priključen na telefonsko linijo.


Odpravljanje težav

6. korak: Preskusite delovanje funkcije prejemanja faksov.

1.
Iz drugega faksa pošljite faks v vaš izdelek.
2.
Če izdelek ne prejme faksa, poskrbite, da na izdelek nimate priključenih preveč telefonskih naprav in da so te priključene v pravilnem vrstnem redu.
3.
Preglejte in ponastavite nastavitve faksa v napravi.
4.
Izklopite funkcijo Zasebno prejemanje.


Odpravljanje težav

7. korak: Poskusite tiskalno opravilo poslati iz računalnika.

1.
S programom za oblikovanje besedila napravi pošljite tiskalno opravilo.
2.
Če se opravilo ne natisne, preverite, ali ste izbrali ustrezni gonilnik tiskalnika.
3.
Odstranite programsko opremo naprave in jo nato znova namestite.


Odpravljanje težav

Dejavniki, ki vplivajo na delovanje tiskalnika

Na dolžino časa, ki je potreben za tiskanje posla, vpliva več dejavnikov:

●
Uporaba posebnega papirja (kot so prosojnice, težek papir in papir velikosti po meri)
●
Čas obdelave in prenosa
●
Zapletenost in velikost grafike
●
Hitrost računalnika, ki ga uporabljate
●
Povezava USB ali omrežna povezava
●
Konfiguracija I/O izdelka
●
Določene nastavitve tiskanja, na primer Tihi način, Najboljši način, Način osnutka in Gostota tiskanja.


Odpravljanje težav

Obnovitev tovarniških privzetih nastavitev

Obnovitev tovarniških privzetih nastavitev povrne vse nastavitve na privzete vrednosti in hkrati v faksu počisti ime glave, telefonsko številko, hitro izbiranje ter vse shranjene fakse v pomnilniku naprave.

POZOR:

Ta postopek počisti tudi vse številke faksov in imena, ki so povezana s hitrimi tipkami in kodami hitrega izbiranja, ter izbriše vse strani, shranjene v pomnilniku. Postopek nato samodejno znova zažene napravo.

1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S smernima gumboma izberite meni Service (Storitve) in nato pritisnite gumb OK.
3.
S puščičnima gumboma izberite element Restore Defaults (Obnovi privzeto) in nato pritisnite gumb OK.

Naprava se samodejno znova zažene.


Odpravljanje težav

Razlaga sporočil na nadzorni plošči

Večina sporočil nadzorne plošče je namenjena vodenju uporabnika po običajnih operacijah. Sporočila nadzorne plošče označujejo stanje trenutne operacije in vključujejo število strani v drugi vrstici na zaslonu, če je to ustrezno. Ko naprava prejema faksne podatke, podatke za tiskanje ali ukaze za skeniranje, sporočila nadzorne plošče označijo to stanje. Poleg tega opozorila, opozorilna sporočila in sporočila o kritičnih napakah označijo primere, ki morda zahtevajo nekatere ukrepe.

V tem razdelku so informacije o naslednjih temah

  • Vrste sporočil na nadzorni plošči
  • Sporočila na nadzorni plošči


Odpravljanje težav

Vrste sporočil na nadzorni plošči

Opozorila in opozorilna sporočila se prikažejo začasno in morda boste morali sporočilo potrditi s pritiskom gumba OK (V redu) za obnovitev tiskanja oziroma s pritiskom gumba Prekliči [image] za preklic opravila. Ob nekaterih opozorilih se opravilo morda ne bo natisnilo ali pa bo kakovost tiskanja slabša. Če je opozorilo ali opozorilno sporočilo povezano s tiskanjem in je vklopljena funkcija samodejnega nadaljevanja, bo tiskalnik poskušal nadaljevati s tiskanjem opravila po 10-sekundnem prikazu opozorila brez potrditve.

Sporočila o kritičnih napakah lahko označujejo nekakšno okvaro. Težavo lahko mogoče rešite tako, da izklopite in vklopite napajanje. Če kritične napake ne uspete odpraviti, boste napravo morda morali odpeljati na servis.


Odpravljanje težav

Sporočila na nadzorni plošči

Sporočilo nadzorne plošče
Opis
Priporočeni ukrep
10.0000 Napaka pomnilnika potrošnega materiala
Pri tiskalni kartuši je prišlo do napake v komunikaciji.
●
Izdelek izklopite in znova vklopite.
●
Preverite, ali je tiskalna kartuša pravilno nameščena. Odstranite in ponovno namestite tiskalno kartušo.
●
Če težave ne uspete odpraviti, zamenjajte tiskalno kartušo.
●
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
10.0004 Napaka potrošnega materiala
10.1004 Napaka pomnilnika potrošnega materiala
Pri slikovnem bobnu je prišlo do napake v komunikaciji.
●
Izdelek izklopite in znova vklopite.
●
Če težave ne uspete odpraviti, zamenjajte tiskalno kartušo.
●
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
49 Napaka
Turn off then on (Izklopite in ponovno vklopite)
V napravi je prišlo do napake v vdelani programski opremi.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
50.X Fuser Error (Napaka fiksirne enote 50.x)
Turn off then on (Izklopite in ponovno vklopite)
V napravi je prišlo do notranje napake v strojni opremi.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 25 minut, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
52 Scanner Error (Napaka skenerja 52)
Turn off then on (Izklopite in ponovno vklopite)
V napravi je prišlo do napake pri skeniranju.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
57 Fan Error (57 Napaka ventilatorja)
V izdelku je prišlo do splošne napake ventilatorja.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
79 Napaka
Turn off then on (Izklopite in ponovno vklopite)
V napravi je prišlo do napake v vdelani programski opremi.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
ADF door is open (Vrata samodejnega podajalnika dokumentov so odprta)
Vrata podajalnika dokumentov so odprta.
Zaprite vrata podajalnika dokumentov.
Device error (Napaka naprave)
Za nadaljevanje pritisnite OK.
V napravi je prišlo do notranje komunikacijske napake.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Door open (Odprta vrata)
Vratca za dostop do tiskalne kartuše so odprta.
Zaprite pokrov tiskalne kartuše
Engine comm. Error (Komunikacijska napaka motorčka)
V napravi je prišlo do notranje napake v strojni opremi.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Jam in <location> (Zastoj na <mesto>)
se izmenjuje s sporočilom
Open door and clear jam (Odprite vrata in odstranite zastoj)
Izdelek je zaznal zastoj na mestu, navedenem v sporočilu.
Odstranite zastoj z območja, ki je navedeno v sporočilu, in nato sledite navodilom na nadzorni plošči. Pri odpravljanju zastojev je včasih treba odpreti zgornji pokrov in odstraniti tiskalno kartušo.
Jam in print paper path (Zastoj na poti papirja)
Izdelek je zaznal zastoj na poti papirja.
Odstranite zastoj z območja, ki je naveden v sporočilu, in nato sledite navodilom na nadzorni plošči.
Load tray 1 PLAIN <SIZE> (Nalaganje v pladenj 1 NAVADNI <VELIKOST>)
se izmenjuje s sporočilom
Čistilna stran [V redu] za začetek
Izdelek izvaja cikel čiščenja.
Na pladenj naložite navadni papir navedene velikosti. Pritisnite gumb OK (V redu), da zaženete cikel čiščenja.
Manual duplex (Ročno obojestransko tiskanje)
se izmenjuje s sporočilom
Naložite na pladenj 1
Press [OK] (Pritisnite [V redu])
Izdelek obdeluje opravilo ročnega obojestranskega tiskanja.
Za tiskanje druge strani položite liste na pladenj z licem navzdol in zgornjim robom naprej.
Manual feed <SIZE>, <TYPE> (Ročno podajanje <VELIKOST>, <VRSTA>)
se izmenjuje s sporočilom
Press [OK] for available media (Pritisnite [V redu] za razpoložljive medije)
Izdelek je nastavljen na način ročnega podajanja.
Na pladenj naložite ustrezno velikost in vrsto papirja ali pa pritisnite gumb OK (V redu), če želite uporabiti papir, ki je na pladnju.
Memory is low (Malo prostega pomnilnika)
Press [OK] (Pritisnite [V redu])
Izdelek nima dovolj pomnilnika za obdelavo opravila.
Če izdelek obdeluje druga opravila, opravilo znova pošljite, ko bodo ta opravila končana.
Če težave ne uspete odpraviti, s stikalom za napajanje izklopite napajanje in počakajte vsaj 30 sekund. Vklopite napajanje in počakajte, da se naprava zažene.
Misprint (Napačno tiskanje)
Press [OK] (Pritisnite [V redu])
V napravi je prišlo do notranje napake v strojni opremi.
1.
Znova natisnite strani.
2.
Če napake ne uspete odpraviti, izklopite izdelek in ga nato znova vklopite.
3.
Znova natisnite strani.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Na pladenj 1 naložite <VRSTA>, <VELIKOST>
Pladenj je prazen.
Na pladenj naložite ustrezno vrsto in velikost papirja.
Nameščena je rabljena črna kartuša.
Nameščen je rabljen potrošni material.
Če menite, da ste kupili originalen HP-jev potrošni material, obiščite naslednje HP-jevo spletno mesto: www.hp.com/go/anticounterfeit.
Garancija ne krije popravil izdelka, ki so potrebna zaradi uporabe rabljenih tiskalnih kartuš. Pri rabljenih kartušah niso na voljo informacije o stanju in z njim povezane funkcije.
Napaka optičnega bralnika X
V napravi je prišlo do splošne napake optičnega bralnika.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Napaka tipala
V napravi je prišlo do napake tipala papirja.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Nepričakovana velikost na pladnju 1
Velikost papirja na pladnju ne ustreza velikosti, ki jo potrebujete za trenutno opravilo tiskanja.
Naložite papir ustrezne velikosti in preverite, ali je pladenj nastavljen na ustrezno velikost.
No paper pickup (Papir ni bil pobran)
Press [OK] (Pritisnite [V redu])
V napravi je prišlo do notranje napake v strojni opremi.
1.
Preverite, ali je medij dovolj potisnjen na vhodni pladenj.
2.
Na pladenj naložite velikost papirja, ki ustreza opravilu.
3.
Preverite, ali sta vodili za papir na pladnju pravilno nastavljeni za uporabljeno velikost papirja. Vodili nastavite tako, da se svežnja papirja rahlo dotikata in ga ne upogibata.
4.
Na nadzorni plošči izdelka preverite, ali izdelek čaka, da potrdite poziv za ročno podajanje papirja. Naložite papir in nadaljujte.
5.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Primanjkuje pomnilnika. Natisnila se je samo 1 kopija.
Za nadaljevanje pritisnite [V redu].
Pomnilnik izdelka je prepoln, da bi se lahko dokončalo opravilo.
Kopirajte manj strani naenkrat ali izklopite zbiranje.
Če napake ne uspete odpraviti, izklopite izdelek in ga nato znova vklopite.
Print failure (Napaka tiskanja)
V napravi je prišlo do notranje komunikacijske napake.
1.
S stikalom za napajanje izklopite napajanje.
2.
Če uporabljate prenapetostno zaščito, jo odstranite. Napravo priključite neposredno na stensko vtičnico.
3.
Počakajte najmanj 30 sekund, nato vklopite napajanje in počakajte, da se izdelek inicializira.
4.
Če težava ni odpravljena, se obrnite na HP. Oglejte si www.hp.com/support/ljm1530series ali letak, ki je priložen napravi.
Remove shipping material from rear door (Odstrani zaščitno embalažo z zadnjih vrat)
Zaščitna embalaža ostane na zadnji strani izdelka.
Odprite zadnja vratca in odstranite vso zaščitno embalažo.
Resend upgrade (Znova pošlji nadgradnjo)
Posodobitev vdelane programske opreme je bila prekinjena.
Posodobitveno datoteko znova pošljite v izdelek.
S kartuše odstranite transportne zaklepe.
Transportni zaklep ostane na tiskalni kartuši.
Odstranite tiskalno kartušo, nato transportni zaklep in znova namestite kartušo.
Settings cleared (Nastavitve počiščene)
Naprava je počistila nastavitve opravila.
Znova vnesite vse ustrezne nastavitve opravila.
Zamenjajte črno kartušo
Izdelek je nastavljen tako, da preneha delovati, kadar je tiskalna kartuša skoraj povsem prazna.
Zamenjajte tiskalno kartušo ali znova konfigurirajte izdelek tako, da bo nadaljeval s tiskanjem, ko bo tiskalna kartuša skoraj povsem prazna.
Zamenjava potrošnega materiala
Izdelek je nastavljen tako, da preneha delovati, kadar je tiskalna kartuša skoraj povsem prazna.
Zamenjajte tiskalno kartušo ali znova konfigurirajte izdelek tako, da bo nadaljeval s tiskanjem, ko bo tiskalna kartuša skoraj povsem prazna.
Zastoj na območju kartuše
Izdelek je zaznal zastoj papirja na območju kartuše.
Odstranite zastoj z območja, ki je naveden v sporočilu, in nato sledite navodilom na nadzorni plošči.
Zastoj v izhodnem predalu
Izdelek je zaznal zastoj papirja na območju izhodnega predala.
Odstranite zastoj z območja, ki je naveden v sporočilu, in nato sledite navodilom na nadzorni plošči.
Zastoj v pladnju 1
Izdelek je zaznal zastoj v vodnem pladnju.
Odstranite zastoj z območja, ki je naveden v sporočilu, in nato sledite navodilom na nadzorni plošči.
Zastoj v podajalniku dokumentov
V izdelku je prišlo do zastoja v podajalniku dokumentov.
Odpravite zastoj v podajalniku dokumentov.


Odpravljanje težav

Papir se ne podaja pravilno ali se zagozdi

V tem razdelku so informacije o naslednjih temah

  • Izdelek ne pobira papirja
  • Izdelek pobere več listov papirja naenkrat
  • Preprečevanje zastojev papirja
  • Odstranjevanje zagozdenega papirja


Odpravljanje težav

Izdelek ne pobira papirja

Če papir ne pobira papirja s pladnja, poskusite z naslednjimi rešitvami.

1.
Odprite izdelek in odstranite vse liste papirja, ki so se zagozdili.
2.
Na pladenj naložite velikost papirja, ki ustreza opravilu.
3.
Preverite, ali sta vodili za papir na pladnju pravilno nastavljeni za uporabljeno velikost papirja. Vodili nastavite tako, da se svežnja papirja rahlo dotikata in ga ne upogibata.
4.
Na nadzorni plošči izdelka preverite, ali izdelek čaka, da potrdite poziv za ročno podajanje papirja. Naložite papir in nadaljujte.


Odpravljanje težav

Izdelek pobere več listov papirja naenkrat

Če naprava s pladnja pobere več listov papirja, poskusite naslednje rešitve.

1.
S pladnja odstranite sveženj papirja in ga upognite, zavrtite za 180 stopinj in ga obrnite. Papirja ne razpihujte. Sveženj papirja znova položite na pladenj.
2.
Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.
3.
Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.
4.
Poskrbite, da pladenj ni prenapolnjen. Če je, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.
5.
Preverite, ali sta vodili za papir v pladnju pravilno nastavljeni za uporabljeno velikost papirja. Prilagodite stranski vodili za papir tako, da se papirja dotikata in ne upogibata.


Odpravljanje težav

Preprečevanje zastojev papirja

Število zastojev papirja poskusite zmanjšati z naslednjimi rešitvami.

1.
Uporabljajte samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.
2.
Uporabljajte papir, ki ni naguban, prepognjen ali poškodovan. Po potrebi uporabite papir iz drugega paketa.
3.
Uporabljajte papir, na katerega se še ni tiskalo ali kopiralo.
4.
Poskrbite, da pladenj ni prenapolnjen. Če je, z njega odstranite cel sveženj papirja, tega poravnajte in nato nekaj papirja naložite nazaj na pladenj.
5.
Preverite, ali sta vodili za papir na pladnju pravilno nastavljeni za uporabljeno velikost papirja. Vodili nastavite tako, da se svežnja papirja rahlo dotikata in ga ne upogibata.
6.
Preverite, ali je pladenj do konca vstavljen v izdelek.
7.
Če tiskate na težki, vtisnjeni ali preluknjani papir, uporabite funkcijo ročnega podajanja in podajajte po en list naenkrat.


Odpravljanje težav

Odstranjevanje zagozdenega papirja

Pri odstranjevanju papirja, ki se je zagozdil, pazite, da ga ne strgate. Če v napravi ostane del papirja, se lahko papir tudi naslednjič zagozdi.

POZOR:

Pred odpravljanjem zastojev izklopite napravo in odklopite napajalni kabel.

V tem razdelku so informacije o naslednjih temah

  • Mesta zastojev
  • Odstranite zagozditve iz podajalnika dokumentov
  • Odstranjevanje zagozdenega papirja iz vhodnih pladnjev
  • Odstranjevanje zagozdenega papirja iz notranjosti izdelka
  • Odstranjevanje zagozdenega papirja z izhodov
  • Odstranjevanje zagozdenega papirja iz dodatka za dvostransko tiskanje


Odpravljanje težav

Mesta zastojev

Zastoji se lahko pojavijo na naslednjih mestih v napravi.

1
Podajalnik dokumentov
2
Izhodni pladnji
3
Vhodni pladnji
4
Območje tiskalne kartuše
5
Zadnja vratca in enota za obojestransko tiskanje


Odpravljanje težav

Odstranite zagozditve iz podajalnika dokumentov

1.
Odprite pokrov podajalnika dokumentov.

Pokrov podajalnika dokumentov

2.
Dvignite stranski vzvod, da odprete sklop podajanja, in previdno izvlecite papir, ki se je zagozdil.

Sklop podajanja in zagozden papir

3.
Zaprite sklop podajanja in pokrov podajalnika dokumentov.

Pokrov podajalnika dokumentov


Odpravljanje težav

Odstranjevanje zagozdenega papirja iz vhodnih pladnjev
POZOR:

Zagozdenega papirja ne odstranjujte z ostrimi predmeti, kot so pincete in škarjice. Okvare, povzročene zaradi uporabe ostrih predmetov, niso zajete v garanciji.

Ko odstranjujete zagozden medij, ga potegnite naravnost iz naprave. Če zagozden medij povlečete iz naprave pod kotom, lahko poškodujete napravo.

OPOMBA:

Glede na mesto zastoja morda nekateri od naslednjih korakov ne bodo potrebni.

1.
Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

Odstranite tiskalni vložek

2.
Odstranite sveženj papirja iz glavnega vhodnega pladnja ali podajalne odprtine za prednostni medij.

Odstranite papir iz vhodnega pladnja

3.
Z obema rokama primite zagozden medij, kjer je najbolj viden (to vključuje na sredini), in ga previdno izvlecite iz naprave.

Odstranite zagozdeni papir

4.
Znova namestite tiskalni vložek in zaprite vratca.

Zamenjava tiskalnega vložka


Odpravljanje težav

Odstranjevanje zagozdenega papirja iz notranjosti izdelka

1.
Odprite vratca in odstranite tiskalni vložek.

odstranite tiskalni vložek

POZOR:

Tiskalne kartuše ne izpostavljajte svetlobi, da se ne poškoduje. Pokrijte jo s papirjem.
2.
Če vidite zagozdeni papir, ga previdno primite in počasi izvlecite iz izdelka.
OPOMBA:

Če ne vidite zagozdenega papirja, pojdite na naslednji korak.

Če ste uspešno odstranili zagozdeni papir, preskočite naslednji korak.

odstranite zagozdeni papir

3.
Pritisnite zeleni jeziček in odprite vratca za dostop do zagozdenega papirja, previdno primite zagozdeni papir in ga počasi izvlecite iz naprave.

Odprite vratca za dostop do zagozdenega papirja in odstranite zagozdeni papir.

4.
Znova namestite tiskalni vložek in zaprite pokrov za dostop do tiskalnih vložkov.

zamenjava tiskalnega vložka


Odpravljanje težav

Odstranjevanje zagozdenega papirja z izhodov
POZOR:

Zagozdenega papirja ne odstranjujte z ostrimi predmeti, kot so pincete in škarjice. Okvare, povzročene zaradi uporabe ostrih predmetov, niso zajete v jamstvu.

1.
Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

Odstranite tiskalni vložek

2.
Pokrov tiskalnih kartuš pustite odprt. Z obema rokama primite najvidnejšo stran zagozdenega medija, lahko tudi sredino, in ga previdno izvlecite iz izdelka.

Odstranitev zagozdenega papirja

3.
Pritisnite zeleni jeziček in odprite vratca za dostop do zagozdenega papirja, previdno primite zagozdeni papir in ga počasi izvlecite iz naprave.

Odprite vratca za dostop do zagozdenega papirja in odstranite zagozdeni papir.

4.
Znova namestite tiskalni vložek in zaprite pokrov za dostop do tiskalnih vložkov.

Zamenjava tiskalnega vložka


Odpravljanje težav

Odstranjevanje zagozdenega papirja iz dodatka za dvostransko tiskanje

1.
Odprite pokrov za dostop do tiskalnih vložkov in odstranite tiskalni vložek.

Odstranite tiskalni vložek

2.
Odprite zadnja dostopna vratca.

Odprite zadnja dostopna vratca

POZOR:

Med uporabo naprave je razvijalna enota lahko vroča. Počakajte, da se razvijalna enota ohladi.
3.
Previdno primite zagozden papir in ga počasi izvlecite iz naprave.

Odstranite zagozdeni papir

4.
Zaprite zadnja dostopna vratca.

Zaprite zadnja dostopna vratca

5.
Znova namestite tiskalni vložek in zaprite vratca.

Zamenjava tiskalnega vložka


Odpravljanje težav

Izboljšanje kakovosti tiskanja

Večino težav s kakovostjo tiskanja lahko preprečite z upoštevanjem naslednjih smernic.

●
Uporabite ustrezno nastavitev vrste papirja v gonilniku tiskalnika.
●
Uporabite samo papir, ki ustreza HP-jevim specifikacijam za ta izdelek.
●
Ustrezno očistite napravo.
●
Zamenjajte tiskalne kartuše, ko se jim izteka predvidena življenjska doba in kakovost tiskanja ni več zadovoljiva.
●
Uporabite gonilnik tiskalnika, ki najbolj ustreza vašim potrebam glede tiskanja.

V tem razdelku so informacije o naslednjih temah

  • Izbiranje vrste papirja
  • Uporaba papirja, ki ustreza HP-jevim specifikacijam
  • Tiskanje čistilne strani
  • Preverjanje tiskalne kartuše
  • Uporaba gonilnika tiskalnika, ki najbolj ustreza vašim potrebam glede tiskanja
  • Izboljšanje kakovosti kopij


Odpravljanje težav

Izbiranje vrste papirja

1.
Odprite gonilnik tiskalnika, kliknite Lastnosti ali Nastavitve in nato zavihek Papir/kakovost.
2.
Izberite vrsto na spustnem seznamu Vrsta.
3.
Kliknite V redu.


Odpravljanje težav

Uporaba papirja, ki ustreza HP-jevim specifikacijam

Uporabite drugačen papir, če je prišlo do katere od naslednjih težav:

●
Natis je presvetel ali pa je na določenih območjih videti zbledel.
●
Na natisih so packe tonerja.
●
Toner na natisih je razmazan.
●
Natisnjeni znaki so videti popačeni.
●
Natisnjeni listi so zavihani.

Vedno uporabite vrsto in težo papirja, ki ju podpira izdelek. Poleg tega pri izbiri papirja upoštevajte naslednje smernice:

●
Uporabljajte papir, ki je kakovosten, brez vrezov, zarez, raztrganin, madežev, odpadajočih delcev, prahu, gub, lukenj, sponk in zvitih ali upognjenih robov.
●
Uporabljajte papir, na katerega se še ni tiskalo.
●
Uporabljajte papir za laserske tiskalnike. Ne uporabljajte papirja, ki je zasnovan samo za brizgalne tiskalnike.
●
Uporabljajte papir, ki ni pregrob. Kakovost tiskanja je običajno boljša pri uporabi bolj gladkega papirja.


Odpravljanje težav

Tiskanje čistilne strani

Natisnite čistilno stran, da odstranite prah in odvečni toner s poti papirja, če je prišlo do katere od naslednjih težav:

●
Na natisih so packe tonerja.
●
Toner na natisih je razmazan.
●
Na natisih se pojavljajo ponavljajoči se madeži.

Čistilno stran natisnete po naslednjem postopku.

1.
Na nadzorni plošči izdelka pritisnite gumb Nastavitev [image].
2.
S puščičnima gumboma izberite meni Service (Storitve).
3.
S puščičnima gumboma izberite element Cleaning Page (Stran za čiščenje).
4.
Ko vas tiskalnik pozove, naložite navaden papir vrste letter ali A4.
5.
Pritisnite gumb OK (V redu), da začnete s čiščenjem.

Stran gre počasi skozi napravo. Odstranite stran, ko je postopek končan.


Odpravljanje težav

Preverjanje tiskalne kartuše

Preverite tiskalno kartušo in jo po potrebi zamenjajte, če je prišlo do katere od naslednjih težav:

●
Natis je presvetel ali pa je na določenih območjih videti zbledel.
●
Na natisnjenih straneh so majhna nenatisnjena območja.
●
Na natisnjenih straneh so proge ali črte.
OPOMBA:

Če uporabljate nastavitev tiskanja osnutka ali EconoMode, je lahko natis svetel.

Če ugotovite, da je treba zamenjati tiskalno kartušo, natisnite stran s stanjem potrošnega materiala in na njej poiščite številko dela ustrezne originalne HP-jeve tiskalne kartuše.

Vrsta tiskalne kartuše
Postopek odpravljanja težav
Znova napolnjena ali predelana tiskalna kartuša
Družba Hewlett-Packard Company ne priporoča uporabe potrošnega materiala drugih proizvajalcev, bodisi novih ali znova sestavljenih. Ker takšne kartuše niso izdelki podjetja HP, podjetje HP na njihovo obliko in izdelavo ne more vplivati, niti nima nadzora nad njihovo kakovostjo. Če uporabljate znova polnjeno ali predelano tiskalno kartušo in niste zadovoljni s kakovostjo tiskanja, kartušo zamenjajte z originalno HP-jevo, na kateri je napis "HP" ali "Hewlett-Packard" ali HP-jev logotip.
Originalna HP-jeva tiskalna kartuša
1.
Ko se kartuši izteče predvidena življenjska doba, se na nadzorni plošči izdelka ali na strani s stanjem potrošnega materiala prikaže stanje Zelo nizka raven. Če kakovost tiskanja ni več zadovoljiva, zamenjajte tiskalno kartušo.
2.
Preverite, ali je tiskalna kartuša poškodovana. Oglejte si navodila, ki sledijo. Po potrebi zamenjajte tiskalno kartušo.
3.
Če se na natisih pojavljajo madeži v enakomernih razmikih, natisnite čistilno stran. Če težave ne uspete odpraviti, z informacijami o ponavljajočih se napakah, ki so na voljo v tem dokumentu, ugotovite vzrok težave.

V tem razdelku so informacije o naslednjih temah

  • Tiskanje strani s stanjem potrošnega materiala
  • Preverjanje, ali je tiskalna kartuša poškodovana
  • Ponavljajoče se napake


Odpravljanje težav

Tiskanje strani s stanjem potrošnega materiala

Na strani Supplies Status (Stanje potrošnega materiala) je navedena predvidena preostala življenjska doba tiskalnih kartuš. Navedena je tudi številka dela ustrezne originalne HP-jeve tiskalne kartuše za izdelek, tako da lahko naročite nadomestno tiskalno kartušo. Na strani so vam na voljo tudi druge koristne informacije.

1.
Na nadzorni plošči izdelka odprite meni Reports (Poročila).
2.
Izberite stran Supplies Status (Stanje potrošnega materiala) za tiskanje.


Odpravljanje težav

Preverjanje, ali je tiskalna kartuša poškodovana

1.
Vzemite tiskalno kartušo iz izdelka in preverite, ali je tesnilni trak odstranjen.
2.
Preverite, ali je pomnilniški čip poškodovan.
3.
Preglejte površino zelenega slikovnega bobna na dnu tiskalne kartuše.
POZOR:

Ne dotikajte se zelenega valja (slikovnega bobna) na dnu kartuše. Prstni odtisi na slikovnem bobnu lahko povzročijo težave s kakovostjo tiska.

4.
Če na slikovnem bobnu vidite praske, prstne odtise ali druge poškodbe, zamenjajte tiskalno kartušo.
5.
Če slikovni boben ni videti poškodovan, nekajkrat nežno pretresite tiskalno kartušo in jo nato namestite nazaj. Natisnite nekaj strani, da preverite, ali je težava odpravljena.


Odpravljanje težav

Ponavljajoče se napake

Če se napake na strani ponavljajo v katerem od naslednjih približnih presledkov, je morda poškodovana tiskalna kartuša.

●
27 mm
●
29 mm
●
75 mm


Odpravljanje težav

Uporaba gonilnika tiskalnika, ki najbolj ustreza vašim potrebam glede tiskanja

Če so na natisih nepričakovane črte v grafikah, manjka besedilo, manjkajo slike, če so natisi nepravilno oblikovani ali je uporabljena nadomestna pisava, boste morda morali uporabiti drug gonilnik tiskalnika.

Gonilnik HP PCL 6
●
Priložen kot privzeti gonilnik. Ta gonilnik se samodejno namesti, razen če izberete drugega
●
Priporočen za vsa okolja Windows
●
Omogoča najboljšo hitrost, kakovost tiskanja in podporo za funkcije naprave za večino uporabnikov
●
Zasnovan za delovanje z vmesnikom Windows Graphic Device Interface (GDI) za najboljšo hitrost v okoljih Windows
●
Morda ne bo povsem združljiv s programi drugih proizvajalcev ali programi po meri, ki temeljijo na PCL 5
Gonilnik HP UPD PS
●
Priporočen za tiskanje s programsko opremo Adobe® ali drugo programsko opremo z veliko grafike
●
Omogoča podporo za tiskanje iz emulacije Postscript ali za podporo hitrim pisavam Postscript
HP UPD PCL 5
●
Priporočen za splošno pisarniško tiskanje v okoljih Windows
●
Združljiv s prejšnjimi različicami PCL in starejšimi napravami HP LaserJet
●
Najboljša izbira za tiskanje s programi drugih proizvajalcev ali programi po meri
●
Najboljša izbira pri delu z mešanimi okolji, ki zahtevajo, da je naprava nastavljena na PCL 5 (UNIX, Linux, mainframe)
●
Oblikovan za uporabo v poslovnih okoljih Windows in nudi en gonilnik za uporabo z več modeli tiskalnikov
●
Zaželen pri tiskanju z več modeli tiskalnikov iz prenosnih računalnikov s programom Windows

Dodatne gonilnike tiskalnika prenesite s tega spletnega mesta: www.hp.com/go/ljm1530series_software.


Odpravljanje težav

Izboljšanje kakovosti kopij

Če naletite na težave s kakovostjo tiskanja pri kopiranju dokumentov, preglejte zgoraj navedene rešitve za natise. Nekatere težave s kakovostjo tiskanja se pojavijo samo pri kopiranih dokumentih.

●
Če se na kopijah, ki jih tiskate iz podajalnika dokumentov, pojavljajo proge, očistite ozek stekleni pas na levi strani sklopa optičnega bralnika.
●
Če se na kopijah, ki jih tiskate z optičnega stekla, pojavljajo proge, očistite steklo in bel plastični notranji del.

Očistite optični bralnik.

1.
S stikalom za napajanje izklopite napravo in izključite napajalni kabel iz vtičnice.
2.
Dvignite pokrov optičnega bralnika.
3.
Steklo optičnega bralnika in bel plastični notranji del očistite z mehko krpo ali gobico, ki ste jo rahlo navlažili z blagim detergentom za steklo.
POZOR:

Naprave ne čistite z jedkimi sredstvi, acetonom, benzenom, amoniakom, etilnim alkoholom ali ogljikovim tetrakloridom; ta sredstva lahko napravo poškodujejo. Tekočin ne nanašajte neposredno na steklo ali ploščo. Lahko namreč prodrejo v napravo in jo poškodujejo.

4.
Steklo optičnega bralnika in bel plastični notranji del obrišite s krpo iz velurja ali celulozno gobico, da preprečite nastajanje madežev.
5.
Priključite napravo in jo nato vklopite s stikalom za napajanje.


Odpravljanje težav

Izdelek ne tiska ali tiska počasi

V tem razdelku so informacije o naslednjih temah

  • Izdelek ne tiska
  • Izdelek tiska počasi


Odpravljanje težav

Izdelek ne tiska

Če izdelek sploh ne tiska, poskusite z naslednjimi rešitvami.

1.
Preverite, ali je izdelek vklopljen in ali je na nadzorni plošči označeno, da je v stanju pripravljenosti.
●
Če na nadzorni plošči ni označeno, da je izdelek v stanju pripravljenosti, ga izklopite in znova vklopite.
●
Če je na nadzorni plošči označeno, da je izdelek v stanju pripravljenosti, znova poskusite poslati opravilo.
2.
Če je na nadzorni plošči označeno, da se je v izdelku pojavila napaka, odpravite napako in nato znova poskusite poslati opravilo.
3.
Preverite, ali so vsi kabli pravilno priključeni. Če je izdelek povezan v omrežje, preverite naslednje:
●
Preverite lučko poleg omrežne povezave na izdelku. Če je omrežje aktivno, lučka sveti zeleno.
●
Preverite, ali za povezavo v omrežje uporabljate omrežni kabel in ne telefonskega.
●
Preverite, ali je vklopljen omrežni usmerjevalnik, zvezdišče ali stikalo in ali deluje pravilno.
4.
Namestite HP-jevo programsko opremo, ki je bila priložena izdelku. Uporaba splošnega gonilnika tiskalnika lahko povzroči zakasnitve pri brisanju opravil iz tiskalne vrste.
5.
V računalniku na seznamu tiskalnikov z desnim gumbom miške kliknite Properties (Lastnosti) in odprite zavihek Vrata.
●
Če je izdelek v omrežje povezan z omrežnim kablom, preverite, ali je ime tiskalnika, ki je navedeno na zavihku Vrsta, enako imenu izdelka na njegovi konfiguracijski strani.
●
Če uporabljate kabel USB in je izdelek povezan v brezžično omrežje, preverite, ali je potrjeno polje poleg možnosti Navidezna tiskalniška vrata za USB.
6.
Če uporabljate sistem z osebnim požarnim zidom, slednji morda blokira komunikacijo z izdelkom. Začasno onemogočite požarni zid, da preverite, ali ta povzroča težave.
7.
Če je računalnik ali izdelek povezan v brezžično omrežje, lahko do zakasnitev opravil tiskanja prihaja zaradi slabe kakovosti signala ali motenj.


Odpravljanje težav

Izdelek tiska počasi

Če izdelek tiska, vendar počasi, poskusite z naslednjimi rešitvami.

1.
Preverite, ali računalnik ustreza minimalnih specifikacijam za ta izdelek. Seznam specifikacij si oglejte na spletnem mestu: www.hp.com/support/ljm1530series.
2.
Če izdelek konfigurirate za tiskanje na nekatere vrste papirja, kot je težki, izdelek tiska počasneje, da se toner pravilno oprime papirja. Če nastavitev vrste papirja ni pravilna za uporabljeno vrsto papirja, spremenite nastavitev na ustrezno vrsto papirja.
3.
Če je računalnik ali izdelek povezan v brezžično omrežje, lahko do zakasnitev opravil tiskanja prihaja zaradi slabe kakovosti signala ali motenj.
4.
Onemogočite nastavitev izdelka Tihi način. Ko je ta način vklopljen, izdelek tiska počasneje.
5.
Če je izdelek priključen neposredno v računalnik, spremenite nastavitev izdelka Hitrost USB-ja. Če ta nastavitev ni ustrezno nastavljena, izdelek tiska počasneje.


Odpravljanje težav

Odpravljanje težav s povezljivostjo

V tem razdelku so informacije o naslednjih temah

  • Odpravljanje težav z neposredno povezavo
  • Odpravljanje težav z omrežjem


Odpravljanje težav

Odpravljanje težav z neposredno povezavo

Če ste napravo povezali neposredno z računalnikom, preverite kabel.

●
Preverite, ali je kabel priključen na računalnik in napravo.
●
Kabel ne sme biti daljši od 5 m. Poskusite s krajšim kablom.
●
Preverite, ali kabel deluje pravilno tako, da ga priključite na drugo napravo. Po potrebi zamenjajte kabel.


Odpravljanje težav

Odpravljanje težav z omrežjem

Z naslednjimi točkami preverite, ali naprava komunicira z omrežjem. Preden začnete, z uporabo nadzorne plošče izdelka natisnite konfiguracijsko stran in na njej poiščite naslov IP izdelka.

V tem razdelku so informacije o naslednjih temah

  • Slaba fizična povezava
  • Računalnik uporablja napačen naslov IP za izdelek
  • Računalnik ne more komunicirati z izdelkom
  • Izdelek uporablja napačne nastavitve povezave in dupleksa za omrežje
  • Nova programska oprema morda povzroča težave z združljivostjo
  • Računalnik ali delovna postaja je morda nepravilno nastavljena
  • Izdelek je onemogočen ali pa so napačne druge omrežne nastavitve


Odpravljanje težav

Slaba fizična povezava

1.
Preverite, ali je izdelek priključen na ustrezna omrežna vrata in z ustrezno dolgim kablom.
2.
Preverite, ali so kabli ustrezno pritrjeni.
3.
Oglejte si povezavo z omrežnimi vrati na hrbtni strani izdelka in preverite, ali svetita rumnorjava lučka aktivnosti in zelena lučka stanja povezave.
4.
Če težave ne uspete odpraviti, poskusite z uporabo drugega kabla ali vrat v zvezdišču.


Odpravljanje težav

Računalnik uporablja napačen naslov IP za izdelek

1.
Odprite nastavitev lastnosti tiskalnika in kliknite zavihek Vrata. Preverite, ali je izbran trenutni naslov IP izdelka. Naslov IP je naveden na konfiguracijski strani izdelka.
2.
Če ste izdelek namestili prek HP-jevih standardnih vrat TCP/IP, izberite polje Vedno natisni s tem tiskalnikom, tudi če se naslov IP spremeni.
3.
Če ste izdelek namestili prek Microsoftovih standardnih vrat TCP/IP, namesto naslova IP uporabite ime gostitelja.
4.
Če je naslov IP pravilen, izbrišite izdelek in ga nato znova dodajte.


Odpravljanje težav

Računalnik ne more komunicirati z izdelkom

1.
Preskusite omrežno komunikacijo tako, da preverite dosegljivost omrežja.

a.
Odprite ukazno vrstico v računalniku. V operacijskem sistemu Windows kliknite Start in Zaženi in nato vnesite cmd.
b.
Vnesite ping in takoj zatem naslov IP izdelka.
c.
Če se v oknu prikažejo povratni časi, omrežje deluje.

2.
Če ukaz ping ni uspel, preverite, ali so omrežna zvezdišča vklopljena, nato pa preverite, ali so omrežne nastavitve, naprava in računalnik konfigurirani za isto omrežje.


Odpravljanje težav

Izdelek uporablja napačne nastavitve povezave in dupleksa za omrežje

Hewlett-Packard priporoča, da to nastavitev pustite v samodejnem načinu (privzeta nastavitev). Če te nastavitve spremenite, jih morate spremeniti tudi za omrežje.


Odpravljanje težav

Nova programska oprema morda povzroča težave z združljivostjo

Preverite, ali so novi programi pravilno nameščeni in ali uporabljajo ustrezen gonilnik tiskalnika.


Odpravljanje težav

Računalnik ali delovna postaja je morda nepravilno nastavljena

1.
Preverite omrežne gonilnike, gonilnike tiskalnika in preusmeritev omrežja.
2.
Preverite, ali je operacijski sistem pravilno konfiguriran.


Odpravljanje težav

Izdelek je onemogočen ali pa so napačne druge omrežne nastavitve

1.
Na konfiguracijski strani preverite stanje omrežnega protokola. Po potrebi omogočite.
2.
Po potrebi znova konfigurirajte omrežne nastavitve.


Odpravljanje težav

Težave s programsko opremo izdelka

Težava
Rešitev
V mapi Printer (Tiskalnik) ni gonilnika izdelka.
●
Znova zaženite računalnik, da se znova začne tiskanje v ozadju. Če se tiskanje v ozadju zruši, v mapi Printers (Tiskalniki) ne bo prikazan noben gonilnik.
●
Ponovno namestite programsko opremo izdelka.
OPOMBA:

Zaprite vse programe, ki se izvajajo. Če želite zapreti program, katerega ikona je prikazana v opravilni vrstici, to kliknite z desno tipko miške in izberite Close (Zapri) ali Disable (Onemogoči).

●
Priključite USB-kabel na druga USB-vrata v računalniku.
Pri namestitvi programske opreme se je prikazalo obvestilo o napaki.
●
Ponovno namestite programsko opremo izdelka.
OPOMBA:

Zaprite vse programe, ki se izvajajo. Če želite zapreti program, katerega ikona je prikazana v opravilni vrstici, to kliknite z desno tipko miške in izberite Close (Zapri) ali Disable (Onemogoči).

●
Preverite, koliko prostora je na voljo na pogonu, kamor nameščate programsko opremo izdelka. Po potrebi sprostite čim več prostora in ponovno namestite programsko opremo.
●
Po potrebi zaženite program za defragmentiranje diska in ponovno namestite programsko opremo izdelka.
Izdelek je v načinu pripravljenosti, vendar ne tiska.
●
Natisnite konfiguracijsko stran in preverite delovanje izdelka.
●
Preverite, ali so vsi kabli pravilno nameščeni in ali ustrezajo specifikacijam. Preveriti USB-kabel in napajalni kabel. Poskusite s priključitvijo novega kabla.


Odpravljanje težav

Odpravljanje običajnih težav z operacijskim sistemom Mac

V tem razdelku so informacije o naslednjih temah

  • Gonilnika tiskalnika ni na seznamu Print & Fax (Tiskanje in faksiranje)
  • Ime izdelka ni navedeno na seznamu izdelkov Print & Fax (Tiskanje in faksiranje)
  • Gonilnik tiskalnika ne nastavi samodejno izbranega izdelka na seznamu Print & Fax (Tiskanje in faksiranje)
  • Tiskalno opravilo ni bilo poslano želenemu izdelku
  • Če je izdelek povezan s kablom USB, se ne prikaže na seznamu Print & Fax (Tiskanje in faksiranje), potem ko izberete gonilnik.
  • Če uporabljate povezavo USB, uporabljate splošen gonilnik tiskalnika.


Odpravljanje težav

Gonilnika tiskalnika ni na seznamu Print & Fax (Tiskanje in faksiranje)

1.
Prepričajte se, da je datoteka.GZ v tej mapi na trdem disku: Library/Printers/PPDs/Contents/Resources. Po potrebi znova namestite programsko opremo.
2.
Če je v mapi datoteka GZ, je morda poškodovana datoteka PPD. Izbrišite datoteko in znova namestite programsko opremo.


Odpravljanje težav

Ime izdelka ni navedeno na seznamu izdelkov Print & Fax (Tiskanje in faksiranje)

1.
Preverite, ali so kabli pravilno priključeni in izdelek vklopljen.
2.
Natisnite stran s konfiguracijo in na njej preverite ime tiskalnika. Preverite, ali je ime na konfiguracijski strani enako imenu izdelka na seznamu Print & Fax (Tiskanje in faksiranje).
3.
Zamenjajte kabel USB ali omrežni kabel z visokokakovostnim.


Odpravljanje težav

Gonilnik tiskalnika ne nastavi samodejno izbranega izdelka na seznamu Print & Fax (Tiskanje in faksiranje)

1.
Preverite, ali so kabli pravilno priključeni in izdelek vklopljen.
2.
Prepričajte se, da je datoteka.GZ v tej mapi na trdem disku: Library/Printers/PPDs/Contents/Resources. Po potrebi znova namestite programsko opremo.
3.
Če je v mapi datoteka GZ, je morda poškodovana datoteka PPD. Izbrišite datoteko in znova namestite programsko opremo.
4.
Zamenjajte kabel USB ali omrežni kabel z visokokakovostnim.


Odpravljanje težav

Tiskalno opravilo ni bilo poslano želenemu izdelku

1.
Odprite tiskalno vrsto in znova zaženite opravilo tiskanja.
2.
Opravilo tiskanja je morda prejel drug izdelek z enakim ali podobnim imenom. Natisnite konfiguracijsko stran in na njej preverite ime izdelka. Preverite, ali je ime na konfiguracijski strani enako imenu izdelka na seznamu Print & Fax (Tiskanje in faksiranje).


Odpravljanje težav

Če je izdelek povezan s kablom USB, se ne prikaže na seznamu Print & Fax (Tiskanje in faksiranje), potem ko izberete gonilnik.
Odpravljanje težav s programsko opremo

▲
Preverite, ali uporabljate operacijski sistem Mac OS X 10.5 ali novejšo različico.

Odpravljanje težav s strojno opremo

1.
Preverite, ali je izdelek vklopljen.
2.
Preverite, ali je kabel USB pravilno priključen.
3.
Preverite, ali uporabljate ustrezen kabel USB visoke hitrosti.
4.
Preverite, ali se na verigi napaja preveč naprav USB. Z verige izključite vse naprave in priključite kabel neposredno na vrata USB na računalniku.
5.
Preverite, ali sta verigi priključena več kot dva zvezdišča USB, ki nista vklopljena. Z verige izključite vse naprave in nato priključite kabel neposredno na vrata USB na računalniku.
OPOMBA:

Tipkovnica iMac je zvezdišče USB, ki ni pod napetostjo.


Odpravljanje težav

Če uporabljate povezavo USB, uporabljate splošen gonilnik tiskalnika.

Če ste kabel USB priključili, preden ste namestili programsko opremo, morda uporabljate splošen gonilnik tiskalnika namesto gonilnika, ki je namenjen posebej za ta izdelek.

1.
Izbrišite splošni gonilnik tiskalnika.
2.
Znova namestite programsko opremo s CD-ja izdelka. Ne priključite USB kabla, dokler vas k temu ne pozove program za namestitev programske opreme.
3.
Če je nameščenih več tiskalnikov, preverite, ali je na spustnem meniju Format For (Oblika zapisa za) v pogovornem oknu Print (Natisni) izbran ustrezni tiskalnik.


Potrebščine in dodatna oprema

Potrebščine in dodatna oprema
  • Naročanje delov, dodatne opreme in potrošnega materiala
  • Številke delov


Potrebščine in dodatna oprema

Naročanje delov, dodatne opreme in potrošnega materiala

Naročanje potrošnega materiala in papirja
www.hp.com/go/suresupply
Naročanje originalnih delov ali dodatne opreme HP
www.hp.com/buy/parts
Naročanje pri ponudniku storitev ali podpore
Obrnite se na pooblaščenega HP-jevega serviserja ali ponudnika podpore.


Potrebščine in dodatna oprema

Številke delov

V času tiskanja je bil najnovejši ta seznam dodatkov. Med življenjsko dobo izdelka se lahko informacije o naročanju in razpoložljivost dodatkov spremenijo.

V tem razdelku so informacije o naslednjih temah

  • Tiskalna kartuša
  • Kabli in vmesniki
  • Kompleti za vzdrževanje


Potrebščine in dodatna oprema

Tiskalna kartuša

Element
Opis
Številka dela
Tiskalna kartuša HP LaserJet
Črna tiskalna kartuša
CE278A


Potrebščine in dodatna oprema

Kabli in vmesniki

Element
Opis
Številka dela
Kabel USB
2 m kabel vrste A do B
8121-0868


Potrebščine in dodatna oprema

Kompleti za vzdrževanje

Element
Opis
Številka dela
Zajemalni valj
Zajemalni valj za vhodni pladenj
RL1-1443-000CN
Sestavljanje ločilne blazinice
Ločilna blazinica za vhodni pladenj
RM1-4006-000CN


Storitve in podpora

Storitve in podpora
  • Izjava družbe Hewlett-Packard o omejeni garanciji
  • Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet
  • Podatki, shranjeni v tiskalni kartuši
  • Licenčna pogodba za končnega uporabnika
  • Podpora za stranke
  • Vnovično pakiranje naprave


Storitve in podpora

Izjava družbe Hewlett-Packard o omejeni garanciji

HP-JEV IZDELEK
TRAJANJE OMEJENE GARANCIJE
HP LaserJet M1536dnf
Enoletna z možnostjo menjave izdelka

HP vam kot končnemu uporabniku zagotavlja, da bo HP-jeva strojna in dodatna oprema brez napak v materialu in izdelavi v zgoraj navedenem časovnem obdobju po datumu nakupa. Če prejme HP obvestilo o napakah v času garancijskega obdobja, po svoji presoji popravi ali zamenja pokvarjene izdelke. Zamenjani izdelki so novi ali po svojem delovanju novim enakovredni.

HP jamči, da pravilno nameščena in uporabljana HP-jeva programska oprema od datuma nakupa in v zgoraj navedenem obdobju ne bo prenehala izvajati programskih ukazov zaradi napak v materialu in izdelavi. Če HP prejme obvestilo o napakah v času garancijskega obdobja, zamenja programsko opremo, ki se zaradi omenjenih napak ne izvaja pravilno.

HP ne jamči, da bodo HP-jevi izdelki delovali brez prekinitev ali napak. Če HP v razumnem času ne more popraviti ali zamenjati izdelka, kot določa garancija, lahko izdelek vrnete in dobite povrnjeno kupnino.

HP-jevi izdelki lahko vsebujejo predelane dele, ki so po zmogljivosti enakovredni novim ali pa so bili po že občasno uporabljeni.

Ta garancija ne velja za okvare, ki nastanejo zaradi (a) nepravilnega ali neustreznega vzdrževanja ali umerjanja, (b) programske opreme, vmesnikov, delov ali potrošnega materiala, ki jih ne dobavlja HP, (c) nepooblaščenega spreminjanja ali napačne uporabe, (d) uporabe v okolju, ki ne ustreza objavljenim okoljskim specifikacijam za izdelek, ali (e) neustrezne priprave ali vzdrževanja mesta izdelka.

V OBSEGU, KI GA DOLOČA KRAJEVNA ZAKONODAJA, SO ZGORAJ NAVEDENE GARANCIJE IZKLJUČNE GARANCIJE; HP NE DAJE NOBENE DRUGE GARANCIJE ALI KAKRŠNIHKOLI POGOJEV, IZRAŽENIH IZRECNO ALI POSREDNO. HP IZKLJUČNO ZANIKA KAKRŠNOKOLI ODGOVORNOST ALI POGOJE ZA TRŽNO KAKOVOST BLAGA, SPREJEMLJIVO KAKOVOST IN PRIMERNOST ZA DOLOČEN NAMEN. Nekatere države/regije, zvezne države ali province ne dovoljujejo omejitev trajanja zakonsko določene garancije, zato zgoraj omenjena omejitev ali izključitev morda za vas ne velja. Ta garancija vam daje določene zakonske pravice, imate pa lahko tudi druge pravice, ki se razlikujejo glede na državo/regijo, zvezno državo ali provinco.

HP-jeva omejena garancija velja v državah/regijah ali tam, kjer ima HP organizirano podporo in prodajo za določen izdelek. Raven garancijskih storitev se lahko prilagaja krajevnim standardom. Če zaradi pravnih ali zakonskih razlogov določen izdelek ni bil namenjen za delovanje v določeni državi/regiji, HP ne bo spreminjal oblike, opreme ali funkcij izdelka, da bi deloval v tej državi/regiji.

V SKLADU S KRAJEVNO ZAKONODAJO SO PRAVNA SREDSTVA V TEJ GARANCIJSKI IZJAVI VAŠA EDINA IN IZKLJUČNA PRAVNA SREDSTVA. RAZEN KOT JE NAVEDENO ZGORAJ, HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA IZGUBO PODATKOV ALI ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO DOBIČKA ALI PODATKOV) ALI DRUGO ŠKODO, UTEMELJENO NA SPORAZUMU, PRESTOPKU ALI ČEM DRUGEM. Ker nekatere države/regije, zvezne države ali province ne dovoljujejo izločitve ali omejitve posledične ali nenamerne škode, za vas zgoraj navedena omejitev ali izločitev morda ne velja.

DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Storitve in podpora

Garancija HP Premium Protection: Izjava o omejeni garanciji tiskalnih kartuš LaserJet

Ta HP-jev izdelek je zajamčeno brez napak v materialu in izdelavi.

Ta garancija ne zajema izdelkov: (a) ki so ponovno polnjeni, obnovljeni, predelani ali kakorkoli spremenjeni, (b) s katerimi imate težave zaradi napačne uporabe, neustreznega shranjevanja ali uporabe, ki ni v skladu z navedenimi okoljskimi specifikacijami za tiskalnik, ali (c) ki so obrabljeni zaradi običajne uporabe.

Za pridobitev garancijskih storitev izdelek vrnite na kraj nakupa (s pisnim opisom težave in vzorčnimi natisi) ali se obrnite na HP-jevo podporo za stranke. HP bo po lastni presoji izdelke, ki so dokazano okvarjeni, zamenjal ali vam povrnil nakupno ceno.

V SKLADU S KRAJEVNO ZAKONODAJO JE ZGORNJE JAMSTVO IZKLJUČNO IN NOBENA DRUGA GARANCIJA ALI POGOJ, BODISI PISANA ALI USTNA, NISTA IZRECNA ALI IMPLICIRANA IN HP IZRECNO ZAVRAČA OMENJENE GARANCIJE ALI POGOJE PRODAJE, ZADOVOLJIVO KAKOVOST IN PRIMERNOST ZA POSAMEZEN NAMEN.

V SKLADU S KRAJEVNO ZAKONODAJO HP ALI NJEGOVI DOBAVITELJI V NOBENEM PRIMERU NE ODGOVARJAJO ZA NEPOSREDNO, POSEBNO, NAKLJUČNO, POSLEDIČNO (VKLJUČNO Z IZGUBO PODATKOV) ALI DRUGO ŠKODO, NE GLEDE NA TO, ALI TEMELJI NA DOGOVORU, KAZNIVEM DEJANJU ALI DRUGAČE.

DOLOČILA TE GARANCIJSKE IZJAVE, RAZEN V OBSEGU, KI GA DOVOLJUJE ZAKONODAJA, NE IZKLJUČUJEJO, OMEJUJEJO ALI SPREMINJAJO OBVEZNIH ZAKONSKIH PRAVIC, KI VELJAJO ZA PRODAJO TEGA IZDELKA.


Storitve in podpora

Podatki, shranjeni v tiskalni kartuši

HP-jeve tiskalne kartuše, ki se uporabljajo za ta izdelek, so opremljene s pomnilniškim čipom, ki vam je v pomoč pri uporabi izdelka.

Poleg tega pomnilniški čip zbira določene podatke o uporabi izdelka, med katerimi je lahko naslednje: datum prve namestitve tiskalne kartuše, datum zadnje uporabe tiskalne kartuše, število strani, natisnjenih s tiskalno kartušo, pokritost strani, uporabljeni načini tiskanja, morebitne napake tiskanja in model izdelka. Ti podatki so HP-ju v pomoč pri razvoju novih izdelkov, ki bodo ustrezali zahtevam strank glede tiskanja.

Podatki, ki se zberejo na pomnilniškem čipu tiskalne kartuše, ne vsebujejo podatkov, s katerimi je mogoče identificirati stranko ali uporabnika tiskalne kartuše ali njegov izdelek.

HP zbere vzorec pomnilniških čipov tiskalnih kartuš, vrnjenih v HP-jev program za brezplačno vračanje in recikliranje (HP Planet Partners: www.hp.com/recycle). Pomnilniški čipi iz tega vzorca se preberejo in preučijo z namenom izboljšave prihodnjih HP-jevih izdelkov. Do teh podatkov lahko dostopajo tudi HP-jevi partnerji, ki sodelujejo pri recikliranju tiskalnih kartuš.

Katera koli tretja stranka, ki ima v posesti tiskalno kartušo, ima lahko dostop do anonimnih podatkov na pomnilniškem čipu. Če ne želite omogočiti dostopa do teh podatkov, lahko čip onesposobite. Ko pomnilniški čip onesposobite, ga ni mogoče uporabiti v HP-jevem izdelku.


Storitve in podpora

Licenčna pogodba za končnega uporabnika

PRED UPORABO TE PROGRAMSKE OPREME NATANČNO PREBERITE: Ta licenčna pogodba za končnega uporabnika (»EULA«) je pogodba med (a) vami (posameznikom ali subjektom, ki ga zastopate) in (b) družbo Hewlett-Packard Company (»HP«), ki ureja uporabo programske opreme (»programska oprema«). Ta EULA ne velja, če je med vami in družbo HP ali njenimi dobavitelji sklenjena ločena licenčna pogodba za programsko opremo, vključno z licenčno pogodbo v elektronski dokumentaciji. Izraz »programska oprema« lahko vključuje (i) povezane nosilce podatkov, (ii) navodila in drugo tiskano gradivo ter (iii) dokumentacijo v elektronski obliki (skupaj »uporabniška dokumentacija«).

PRAVICE ZA PROGRAMSKO OPREMO VELJAJO LE POD POGOJEM, DA SOGLAŠATE Z VSEMI DOLOČILI IN POGOJI TE EULE. ČE NAMESTITE, KOPIRATE, PRENESETE ALI DRUGAČE UPORABITE PROGRAMSKO OPREMO, SPREJEMATE POGOJE, DOLOČENE S TO EULO. ČE SE NE STRINJATE Z EULO, NE NAMEŠČAJTE, PRENAŠAJTE ALI KAKO DRUGAČE UPORABLJAJTE PROGRAMSKE OPREME. ČE STE KUPILI PROGRAMSKO OPREMO, VENDAR SE NE STRINJATE Z EULO, VRNITE PROGRAMSKO OPREMO V ŠTIRINAJSTIH DNEH NA KRAJ NAKUPA ZARADI POVRAČILA CENE NAKUPA; ČE JE PROGRAMSKA OPREMA NAMEŠČENA V DRUGEM IZDELKU HP ALI JE NA VOLJO PREK NJEGA, LAHKO VRNETE CELOTNI NEUPORABLJENI IZDELEK.

1. PROGRAMSKA OPREMA DRUGIH PROIZVAJALCEV. Programska oprema lahko poleg programske opreme, ki je last HP (»programska oprema HP«), vsebuje programsko opremo, licencirano od drugih proizvajalcev (»programska oprema drugih proizvajalcev« in »licenca drugih proizvajalcev«). Programsko opremo drugih proizvajalcev lahko uporabljate v skladu s pogoji ustrezne licence drugih proizvajalcev. Običajno je licenca drugih proizvajalcev v datoteki, kot je license.txt; če licence drugih proizvajalcev ne najdete, se obrnite na HP-jevo podporo. Če licence drugih proizvajalcev vključujejo licence, ki določajo razpoložljivost izvorne kode (kot je splošna javna licenca GNU), in ustrezna izvorna koda ni priložena programski opremi, na podpornih straneh izdelka na spletni strani HP (hp.com) preverite, kako pridobite takšno izvorno kodo.

2. LICENČNE PRAVICE. Če upoštevate vsa določila in pogoje te EULE imate naslednje pravice:

a. Uporaba. HP vam dovoljuje uporabo enega izvoda programske opreme HP. »Uporaba« pomeni nameščanje, kopiranje, shranjevanje, nalaganje, izvajanje, prikazovanje ali katero koli drugo uporabo programske opreme HP. Programske opreme HP ne smete spreminjati oziroma onemogočiti funkcije licence ali nadzora programske opreme HP. Če HP to programsko opremo dobavi za uporabo z izdelkom za obdelavo slik ali tiskanje (če je programska oprema na primer gonilnik, strojno-programska oprema ali dodatek), se lahko programska oprema HP uporablja le s tem izdelkom (»izdelek HP«). V uporabniški dokumentaciji so lahko dodatne omejitve za uporabo. Sestavnih delov programske opreme HP ne smete ločevati za namen uporabe. Razširjanje programske opreme HP ni dovoljeno.

b. Kopiranje. Pravica za kopiranje pomeni, da lahko naredite arhivsko ali varnostno kopijo programske opreme HP, če vsaka kopija vsebuje vsa izvirna lastniška obvestila programske opreme HP in se uporablja izključno za namene varnostnega kopiranja.

3. NADGRADNJE. Če želite uporabiti programsko opremo HP, ki jo HP dobavi kot nadgradnjo, posodobitev ali dodatek (skupaj »nadgradnja«), morate najprej imeti licenco za izvirno programsko opremo HP, za katero HP določi, da je primerna za nadgradnjo. Če nadgradnja zamenjuje izvirno programsko opremo HP, takšne programske opreme HP ne smete več uporabljati. Ta EULA velja za vsako nadgradnjo, razen če HP z nadgradnjo določi druge pogoje. V primeru spora med to EULO in temi drugimi pogoji, veljajo drugi pogoji.

4. PRENOS.

a. Prenos na tretjo osebo. Prvotni končni uporabnik programske opreme HP lahko enkrat prenese programsko opremo HP na drugega končnega uporabnika. Vsak prenos vključuje vse sestavne dele, medije, uporabniško dokumentacijo, to EULO in morebitno potrdilo o pristnosti. Prenos ne sme biti posreden, na primer konsignacija. Pred prenosom mora končni uporabnik, ki prejme preneseno programsko opremo, soglašati s to EULO. Po prenosu programske opreme HP se vaša licenca samodejno izteče.

b. Omejitve. Programske opreme HP ni dovoljeno dajati v najem ali zakup, je posojati ali uporabljati za komercialni časovni zakup ali pisarniško uporabo. Programske opreme HP ni dovoljeno podlicencirati, prenesti ali drugače prenašati, razen kot je izrecno določeno v tej EULI.

5. LASTNIŠKE PRAVICE. Vse pravice intelektualne lastnine iz programske opreme in uporabniške dokumentacije so last družbe HP ali njenih dobaviteljev in so zaščitene z zakonodajo, vključno z veljavno zakonodajo o avtorskih pravicah, poslovnih skrivnostih, patentih in blagovnih znamkah. S programske opreme ne smete odstraniti nobene oznake izdelka, obvestila o avtorski pravici ali lastniške omejitve.

6. OMEJITVE PRI OBRATNEM INŽENIRSTVU. Obratno inženirstvo, obratno prevajanje ali obratno zbiranje programske opreme HP je prepovedano, razen v obsegu, ki ga dovoljuje veljavna zakonodaja.

7. SOGLASJE ZA UPORABO PODATKOV. Družba HP in njena lastniško povezana podjetja lahko zbirajo in uporabljajo tehnične informacije, ki jih posredujete v povezavi z (i) vašo uporabo programske opreme ali izdelka HP ali (ii) izvajanjem storitev za podporo, povezanih s programsko opremo ali izdelkom HP. Za vse takšne informacije velja izjava o zasebnosti družbe HP. Družba HP takšnih informacij ne bo razkrila v obliki, ki omogoča razkritje vaše osebnosti, razen če je to potrebno za izboljšanje vaše uporabe ali izvajanje storitev podpore.

8. OMEJITEV ODGOVORNOSTI. Ne glede na kakršno koli škodo sta celotna odgovornost družbe HP in njenih dobaviteljev v okviru te EULE ter vaše izključno pravno sredstvo iz te EULE omejeni na največ dejanski znesek, ki ste ga plačali za izdelek, ali 5,00 USD. DO NAJVEČJE MERE, KI JO DOVOLJUJE VELJAVNA ZAKONODAJA, DRUŽBA HP IN NJENI DOBAVITELJI NISO V NOBENEM PRIMERU ODGOVORNI ZA KAKRŠNO KOLI POSEBNO, NAKLJUČNO, POSREDNO ALI POSLEDIČNO ŠKODO (VKLJUČNO S ŠKODO ZARADI IZGUBE POSLOVNEGA DOBIČKA, IZGUBLJENIH PODATKOV, PREKINITVE POSLOVANJA, OSEBNE ŠKODE ALI IZGUBE ZASEBNOSTI), KI JE KAKOR KOLI POVEZANA Z UPORABO ALI NEZMOŽNOSTJO UPORABE PROGRAMSKE OPREME, TUDI ČE SO BILI DRUŽBA HP ALI NJENI DOBAVITELJI OBVEŠČENI O MOŽNOSTI TAKŠNE ŠKODE IN ČE OMENJENO PRAVNO SREDSTVO NI USPEŠNO. Nekatere države/regije ali druge pristojnosti ne omogočajo izključitve ali omejitve naključne ali posledične škode, zato navedena omejitev ali izključitev za vas morda ne velja.

9. STRANKE V DRŽAVNI UPRAVI ZDA. Če ste subjekt v državni upravi ZDA, potem se komercialna računalniška programska oprema, dokumentacija računalniške programske opreme in tehnični podatki za komercialno opremo licencirajo skladno z določili veljavne HP-jeve komercialne licenčne pogodbe v skladu s pravilnikoma FAR 12.211 in FAR 12.212.

10. USKLAJENOST Z IZVOZNO ZAKONODAJO. Ravnajte skladno z vso zakonodajo, pravili in predpisi, (i) ki veljajo za izvoz ali uvoz programske opreme ali (ii) omejujejo uporabo programske opreme, vključno z vsemi omejitvami širjenja jedrskega, kemičnega ali biološkega orožja.

11. PRAVICE PRIDRŽANE. Družba HP in njeni dobavitelji si pridržujejo vse pravice, ki vam niso izrecno podeljene v tej EULI.

(c) 2007 Hewlett-Packard Development Company, L.P.

Rev. 11/06


Storitve in podpora

Podpora za stranke

Telefonska podpora v vaši državi/regiji
Pripravite ime naprave, serijsko številko, datum nakupa in opis težave.
Telefonske številke za državo/regijo so na letaku, ki ste ga dobili v škatli skupaj z napravo, ali na mestu www.hp.com/support/.
24-urna internetna podpora
www.hp.com/support/ljm1530series
Podpora za naprave, ki se uporabljajo z računalniki Macintosh
www.hp.com/go/macosx
Prenos programskih pripomočkov, gonilnikov in elektronskih informacij
www.hp.com/go/ljm1530series_software
Naročanje pogodb o dodatnih HP-jevih storitvah ali vzdrževanju
www.hp.com/go/carepack
Registracija izdelka
www.register.hp.com


Storitve in podpora

Vnovično pakiranje naprave

Če HP-jeva podpora za stranke določi, da je napravo treba vrniti HP-ju v popravilo, sledite tem navodilom, da pred transportom znova zapakirate napravo.

POZOR:

Za škodo med transportom, ki nastane zaradi neustreznega pakiranja, je odgovorna stranka.

1.
Odstranite in obdržite tiskalni vložek.
POZOR:

Izredno pomembno je, da pred transportom naprave odstranite tiskalni vložek. Če bo med transportom v napravi tiskalni vložek, ta lahko pušča in toner lahko prekrije mehanizem naprave ter druge dele.

Če ne želite poškodovati tiskalnega vložka, se ne dotikajte valja na njej in jo shranjujte v originalni embalaži, tako da ni izpostavljena svetlobi.

2.
Odstranite in obdržite napajalni kabel, kabel vmesnika in izbirne dodatke, kot je kartica EIO.
3.
Če je mogoče, priložite vzorčne natise in 50 do 100 listov papirja ali drugih medijev za tiskanje, ki niso bili pravilno natisnjeni.
4.
V ZDA pokličite HP-jevo podporo strankam in zahtevajte novo embalažo. Drugod uporabite originalno embalažo, če je mogoče. Hewlett-Packard priporoča zavarovanje opreme za transport.


Specifikacije izdelka

Specifikacije izdelka
  • Fizične specifikacije
  • Poraba energije, električne specifikacije in raven hrupa
  • Delovno okolje


Specifikacije izdelka

Fizične specifikacije

Zunanjost1
Specifikacija
HP LaserJet M1536dnf
Masa izdelka
11,7 kg
Višina izdelka
373 mm
Globina izdelka
343 mm
Širina izdelka
441 mm

1 Vrednosti temeljijo na predhodnih podatkih. Obiščite spletno mesto www.hp.com/support/ljm1530series.


Specifikacije izdelka

Poraba energije, električne specifikacije in raven hrupa

Za najnovejše podatke si oglejte www.hp.com/go/ljm1530series_regulatory.


Specifikacije izdelka

Delovno okolje

Delovno okolje
Med delom1
Shranjevanje1
Temperatura
10 do 32,5 °C
0 do 35 °C
Relativna vlažnost
Od 0 do 80 %
Od 0 do 80 %

1 Vrednosti temeljijo na predhodnih podatkih. Oglejte si www.hp.com/support/ljm1530series.


Informacije o predpisih

Informacije o predpisih
  • Predpisi FCC
  • Okoljevarstveni program za nadzor izdelka
  • Izjava o ustreznosti
  • Izjave o varnosti
  • Dodatne izjave za telekomunikacijske izdelke (faks)


Informacije o predpisih

Predpisi FCC

Ta oprema je preizkušena in ustreza omejitvam za digitalne naprave razreda B, v skladu s 15. delom predpisov FCC. Te omejitve so namenjene primerni zaščiti pred škodljivimi motnjami pri stanovanjskih namestitvah. Ta oprema proizvaja, uporablja in lahko oddaja radijsko frekvenčno energijo. Če ta oprema ni nameščena in uporabljena v skladu z navodili, lahko proizvaja motnje v radijskih zvezah. Kljub temu ni nobenega jamstva, da v določeni namestitvi teh motenj ne bo. Če ta oprema povzroča motnje radijskega in televizijskega sprejema, kar lahko ugotovimo z izklopom in vklopom opreme, naj uporabnik poskuša odpraviti motnje z enim ali več izmed naslednjih ukrepov:

●
Obrnite ali prestavite sprejemno anteno.
●
Povečajte razdaljo med opremo in sprejemnikom.
●
Povežite opremo z vtičnico, ki je na drugem tokokrogu kot sprejemnik.
●
Posvetujte se s prodajalcem ali izkušenim radijskim/TV-tehnikom.
OPOMBA:

Spremembe ali prilagoditve tiskalnika, ki jih izrecno ne odobri HP, lahko izničijo uporabnikovo garancijo.

Omejitve za napravo razreda B 15. dela predpisov FCC zahtevajo, da uporabljate zaščiten vmesniški kabel.


Informacije o predpisih

Okoljevarstveni program za nadzor izdelka

V tem razdelku so informacije o naslednjih temah

  • Zaščita okolja
  • Proizvajanje ozona
  • Poraba energije
  • Poraba tonerja
  • Poraba papirja
  • Plastika
  • Potrošni material za tiskanje HP LaserJet
  • Navodila za vračilo in recikliranje
  • Papir
  • Omejitve materiala
  • Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji
  • Kemične snovi
  • Podatkovni list o varnosti materialov (MSDS)
  • Za dodatne informacije


Informacije o predpisih

Zaščita okolja

Hewlett-Packard Company je predan izdelovanju okolju prijaznih kakovostnih izdelkov. Ta izdelek odlikujejo številne lastnosti, ki zmanjšujejo negativen vpliv na okolje.


Informacije o predpisih

Proizvajanje ozona

Ta izdelek proizvaja zanemarljivo količino ozona (O3).


Informacije o predpisih

Poraba energije

Poraba energije se znatno zmanjša, kadar je naprava v načinu pripravljenosti ali v načinu Mirovanje. Tako je mogoče ohraniti naravne vire in prihraniti denar, ne da bi to vplivalo na visoko učinkovitost delovanja te naprave. Oprema za tiskanje Hewlett-Packard, ki je označena z logotipom ENERGY STAR®, izpolnjuje zahteve programa ENERGY STAR ameriške agencije za zaščito okolja (Environmental Protection Agency) za takšno opremo. Naslednji znak označuje slikovne naprave, ki ustrezajo zahtevam ENERGY STAR:

Oznaka ENERGY STAR®

Dodatne informacije o modelih slikovnih naprav, ki ustrezajo zahtevam ENERGY STAR, najdete na:

www.hp.com/go/energystar


Informacije o predpisih

Poraba tonerja

Naprava v načinu EconoMode porabi manj tonerja, kar lahko podaljša življenjsko dobo tiskalne kartuše.


Informacije o predpisih

Poraba papirja

Funkcija te naprave za ročno/samodejno obojestransko tiskanje (dvostransko tiskanje) in zmogljivost tiskanja n-navzgor (tiskanje več strani na eno stran) omogočata manjšo porabo papirja, zaradi česar se zmanjša tudi poraba naravnih virov.


Informacije o predpisih

Plastika

Plastični deli, težji od 25 gramov, so označeni v skladu z mednarodnimi standardi, ki olajšajo identificiranje plastike za recikliranje ob koncu življenjske dobe izdelka.


Informacije o predpisih

Potrošni material za tiskanje HP LaserJet

Tiskalne kartuše HP LaserJet po uporabi enostavno in brezplačno vrnite in reciklirajte s pomočjo programa HP Planet Partners. Informacije v več jezikih in navodila so priložena vsaki novi tiskalni kartuši HP LaserJet in paketu potrošnega materiala. Če vrnete več kartuš hkrati, in ne vsake posebej, manj obremenite okolje.

HP je zavezan temu, da ponuja domiselne in izjemno kakovostne izdelke in storitve, ki so prijazni okolju, tako pri razvoju in proizvodnji kot pri distribuciji, uporabi in recikliranju. Če sodelujete v programu HP Planet Partners, tiskalne kasete HP LaserJet, ki jih vrnete, ustrezno recikliramo ter iz njih pridobimo plastične in kovinske materiale za proizvodnjo novih izdelkov, zaradi česar na odlagališčih konča na milijone ton manj odpadkov. Ker bo ta tiskalna kaseta reciklirana in uporabljena kot surovina, vam je ne bomo vrnili. Zahvaljujemo se vam, da skrbite za okolje!

OPOMBA:

Nalepko za vračilo uporabljajte samo za vračilo izvirnih tiskalnih kaset HP LaserJet. Ne uporabljajte je za kasete za brizgalne tiskalnike HP, tiskalne kasete drugih proizvajalcev, znova napolnjene ali predelane tiskalne kasete ali vračilo okvarjenih izdelkov v okviru garancije. Več o recikliranju kaset za brizgalne tiskalnike HP najdete na http://www.hp.com/recycle.


Informacije o predpisih

Navodila za vračilo in recikliranje

V tem razdelku so informacije o naslednjih temah

  • Združene države in Portoriko
  • Program za vračilo drugod po svetu


Informacije o predpisih

Združene države in Portoriko

Zaprta oznaka v embalaži za kasete s črnilom HP LaserJet je namenjena vračilu in recikliranju ene ali več tiskalnih kaset HP LaserJet po uporabi. Sledite ustreznim navodilom spodaj.

V tem razdelku so informacije o naslednjih temah

  • Vračilo več kartuš
  • Posamezna vračila
  • Pošiljanje


Informacije o predpisih

Vračilo več kartuš

1.
Zavoj s tiskalno kaseto HP LaserJet je v izvirni embalaži.
2.
Škatle povežite skupaj z lepilnim trakom ali jermenom. Paket lahko tehta največ 31 kg (70 lb).
3.
Uporabite vnaprej plačano nalepko za embalažo.

ALI

1.
Uporabite svojo primerno embalažo ali zahtevajte brezplačno zbirko škatel za pošiljanje na mestu www.hp.com/recycle ali telefonski številki 1-800-340-2445 (zmogljivost je največ 31 kg (70 lb) tiskalnih kartuš HP LaserJet).
2.
Uporabite vnaprej plačano nalepko za embalažo.


Informacije o predpisih

Posamezna vračila

1.
Zapakirajte tiskalno kaseto HP LaserJet v izvirno embalažo.
2.
Nalepko za embalažo nalepite na sprednjo stran.


Informacije o predpisih

Pošiljanje

Vsa vračila tiskalnih kartuš HP LaserJet za recikliranje ob naslednji dostavi ali prevzemu izročite kurirski službi UPS ali oddajte v pooblaščenem zbirnem centru UPS. Za dodatne informacije o lokalnem zbirnem centru UPS pokličite 1-800-PICKUPS ali obiščite mesto www.ups.com. Če želite embalažo vrniti s poštno nalepko, jo izročite kurirju poštne službe ZDA ali jo oddajte na poštnem uradu poštne službe ZDA. Za več informacij ali za naročilo dodatnih nalepk ali škatel za vračilo obiščite www.hp.com/recycle ali pokličite 1-800-340-2445. Kurirska služba UPS za želeni prevzem zaračuna običajne stroške prevzema. Informacije se lahko spreminjajo brez obvestila.

V tem razdelku so informacije o naslednjih temah

  • Prebivalci zveznih držav Aljaska in Havaji:


Informacije o predpisih

Prebivalci zveznih držav Aljaska in Havaji:

Ne uporabite nalepke UPS. Če želite več informacij in navodil, pokličite 1-800-340-2445. Poštna služba ZDA v skladu z dogovorom s podjetjem HP prebivalcem zveznih držav Aljaska in Havaji omogoča brezplačno vračilo praznih kartuš.


Informacije o predpisih

Program za vračilo drugod po svetu

Če želite sodelovati v programu za vračilo in recikliranje HP Planet Partners, sledite preprostim navodilom v priročniku za recikliranje, ki je v embalaži novega potrošnega materiala za napravo, ali obiščite mesto www.hp.com/recycle. Za informacije o vračilu potrošnega materiala za tiskalnike HP LaserJet izberite državo/regijo.


Informacije o predpisih

Papir

Ta izdelek lahko uporablja recikliran papir, če ta ustreza smernicam v HP LaserJet Printer Family Print Media Guide (Priročnik za tiskalne medije za družino tiskalnikov HP LaserJet). Ta izdelek je primeren za uporabo recikliranega papirja v skladu z EN12281:2002.


Informacije o predpisih

Omejitve materiala

Izdelek podjetja HP ne vsebuje živega srebra.

Izdelek podjetja HP vsebuje baterijo, ki lahko zahteva posebno rokovanje ob koncu življenjske dobe izdelka. Baterije, ki jih izdelek vsebuje ali jih podjetje Hewlett-Packard za ta izdelek dobavlja, vsebujejo:

HP LaserJet Pro M1530 MFP Series
Tip
Ogljikova monofluoridna litijeva
Teža
0,8 g
Mesto
Na matični plošči
Uporabniško odstranljivo
Ne

Za informacije glede recikliranja lahko obiščete spletno stran www.hp.com/recycle, stopite v stik z lokalno oblastjo ali Zvezo elektronske industrije (Electronics Industries Alliance): www.eiae.org.


Informacije o predpisih

Odlaganje odpadne opreme uporabnikov v gospodinjstvih v Evropski uniji

simbol EU za odpadke

Ta simbol na izdelku ali na njegovi embalaži pomeni, da izdelka ne smete zavreči skupaj z ostalimi gospodinjskimi odpadki. Za svojo odpadno opremo morate poskrbeti sami, zato jo odlagajte na za to določenem zbirnem mestu za recikliranje odpadne električne in elektronske opreme. Ločevanje in recikliranje odpadne opreme ob odlaganju pomaga ohraniti naravne vire in zagotoviti, da so odpadki reciklirani na način, ki ne škodi zdravju in okolju. Za več informacij o odlagališčih za recikliranje odpadne opreme se obrnite na lokalni mestni urad, službo za odlaganje gospodinjskih odpadkov ali trgovino, kjer ste kupili izdelek.


Informacije o predpisih

Kemične snovi

HP se zavezuje, da bo stranke obveščal o kemičnih snoveh v svojih izdelkih, kot je to določeno z zakonom, na primer z uredbo REACH (predpis ES št. 1907/2006 Evropskega parlamenta in Sveta). Poročilo o kemičnih snoveh za ta izdelek je na voljo na: www.hp.com/go/reach.


Informacije o predpisih

Podatkovni list o varnosti materialov (MSDS)

Podatke o varnosti materialov (Material Safety Data Sheet – MSDS) za potrošni material, ki vsebuje kemične snovi (na primer toner), lahko dobite na HP-jevem spletnem mestu na naslovu www.hp.com/go/msds ali www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o predpisih

Za dodatne informacije

Za informacije o teh temah varovanja okolja:

●
Profil varovanja okolja za ta izdelek in mnoge povezane izdelke HP
●
HP-jeva predanost okolju
●
HP-jev sistem upravljanja z okoljem
●
HP-jev program za vračanje in recikliranje izdelka ob prenehanju uporabe
●
Podatkovni listi o varnosti materialov

Obiščite www.hp.com/go/environment ali www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o predpisih

Izjava o ustreznosti

Izjava o ustreznosti
v skladu s standardoma ISO/IEC 17050-1 in EN 17050-1
Ime proizvajalca:
Hewlett-Packard Company
Št. dok.: BOISB-0902-01-rel.1.0
Naslov proizvajalca:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, ZDA
izjavlja, da izdelek
Ime izdelka:
HP LaserJet Professional M1536 Series
Kontrolna številka modela2)
BOISB-0902-01
BOISB-0903-00 – (ameriški modul faksa LIU)
BOISB-0903-01 – (evropski modul faksa LIU)
Možnosti izdelka:
VSE
Tiskalna kartuša:
CE278A
v skladu z naslednjimi specifikacijami izdelka:
VARNOST:
IEC 60950-1:2001/EN60950-1: 2001 +A11
IEC 62311:2007/EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (laserski/LED-izdelek razreda 1)
GB4943-2001
EMC:
CISPR22:2005 +A1/EN55022:2006 +A1 – razred B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
Naslov FCC 47 CFR, razred B 15. dela 1)/ICES-003, 4. izdaja
GB9254-2008, GB17625.1-2003
TELEKOMUNIKACIJE:
ES 203 021; naslov FCC 47 CFR, del 683)
PORABA ENERGIJE:
Predpis ES št. 1275/2008
Dodatne informacije:
Ta naprava ustreza zahtevam direktive o elektromagnetni združljivosti 2004/108/ES, direktive o nizki napetosti 2006/95/ES, direktive o radijski in telekomunikacijski terminalski opremi (R&TTE) 1999/5/ES (dodatek II) in direktive o izdelkih, ki rabijo energijo, 2005/32/ES ter ima na podlagi tega oznako CE [image].
Naprava ustreza 15. delu pravilnika FCC. Uporaba je dovoljena pod naslednjima pogojema: (1) naprava ne sme povzročati škodljivih motenj in (2) naprava mora sprejeti vse prejete motnje, vključno s tistimi, ki lahko povzročijo neželeno delovanje.
1.
Izdelek je preizkušen v značilni konfiguraciji z osebnimi računalniki Hewlett-Packard.
2.
Zaradi kontrole je izdelku dodeljena kontrolna številka modela. Te številke ne zamenjate z imenom izdelka ali s številkami izdelka.
3.
Poleg zgoraj navedenih standardov veljajo za ta izdelek telekomunikacijske odobritve in standardi, ki so ustrezni za ciljne države/regije.
4.
Izdelek uporablja dodatni analogni modul za faks z upravnimi številkami modela: BOISB-0903-00 (US-LIU) ali BOISB-0903-01 (EURO LIU), in tako izpolnjuje tehnične zahteve držav/regij, v katerih bo naprava na prodaj.
Boise, Idaho, ZDA
September 2010
Samo za teme o predpisih:
Oseba za stik v Evropi:
Lokalni Hewlett-Packardov prodajni in servisni zastopnik ali Hewlett-Packard GmbH, Department HQ-TRE/Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
Oseba za stik v ZDA:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (Phone: 208-396-6000)


Informacije o predpisih

Izjave o varnosti

V tem razdelku so informacije o naslednjih temah

  • Varnost laserja
  • Kanadski predpisi DOC
  • Izjava VCCI (Japonska)
  • Navodila za ravnanje z napajalnim kablom
  • Izjava o napajalnem kablu (Japonska)
  • Izjava EMC (Koreja)
  • Izjava o laserju za Finsko
  • Izjava GS (Nemčija)
  • Podatki o snoveh (Kitajska)
  • Omejitev glede izjave o nevarnih materialih (Turčija)


Informacije o predpisih

Varnost laserja

Center za naprave in radiološko zdravje (CDRH) Ameriške uprave za hrano in zdravila izvaja predpise za laserske izdelke, izdelane od 1. avgusta 1976 naprej. Predpisom morajo ustrezati izdelki, ki so v prodaji v Združenih državah. Naprava je potrjena kot laserski izdelek “1. razreda” po standardu za stopnjo sevanja Ministrstva za zdravje in človeške vire (DHHS) v skladu z zakonom o nadzoru sevanja zaradi zdravja in varnosti iz leta 1968. Ker je sevanje iz notranjosti naprave popolnoma omejeno z zaščitnim ohišjem in zunanjimi pokrovi, laserski žarek ne more uiti med nobeno fazo normalne uporabe izdelka.

OPOZORILO!

Uporaba kontrol, prilagajanje izdelka ali izvajanje postopkov, ki niso navedeni v tem uporabniškem priročniku, vas lahko izpostavijo nevarnemu sevanju.


Informacije o predpisih

Kanadski predpisi DOC

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o predpisih

Izjava VCCI (Japonska)

japonska izjava VCCI


Informacije o predpisih

Navodila za ravnanje z napajalnim kablom

Prepričajte se, ali vaš izvor napajanja ustreza zahtevam električnega napajanja naprave. Obratovalno napetost najdete na nalepki naprave. Naprava uporablja 110– 127 V ali 220–240 V izmenične napetosti in 50/60 Hz.

Povežite napajalni kabel z napravo in ozemljeno električno vtičnico.

POZOR:

Uporabljajte samo priložen kabel za napajanje, saj se boste tako izognili morebitnim poškodbam naprave.


Informacije o predpisih

Izjava o napajalnem kablu (Japonska)

japonska izjava o napajalnem kablu


Informacije o predpisih

Izjava EMC (Koreja)

Izjava o elektromagnetni združljivosti


Informacije o predpisih

Izjava o laserju za Finsko

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o predpisih

Izjava GS (Nemčija)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Informacije o predpisih

Podatki o snoveh (Kitajska)

Tabela kemičnih snovi


Informacije o predpisih

Omejitev glede izjave o nevarnih materialih (Turčija)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o predpisih

Dodatne izjave za telekomunikacijske izdelke (faks)

V tem razdelku so informacije o naslednjih temah

  • Izjava EU za telefonsko delovanje
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Informacije o predpisih

Izjava EU za telefonsko delovanje

Ta izdelek je namenjen za povezavo z javnim komutiranim telefonskim omrežjem (PSTN) v državah/regijah evropskega gospodarskega prostora (EGP).

Ustreza zahtevam direktive EU R&TTE 1999/5/ES (dodatek II) o radijski in telekomunikacijski terminalski opremi (R&TTE) in je označen z ustrezno oznako CE.

Če želite več podrobnosti, glejte Izjavo o skladnosti v drugem delu tega priročnika, ki ga je izdal proizvajalec.

Vendar pa zaradi razlik med posameznimi državnimi PSTN-ji izdelek mogoče ne bo deloval na vseh priključnih točkah PSTN. Združljivost z omrežjem je odvisna od pravilne nastavitve, ki jo izbere stranka pri pripravi na povezavo v PSTN. Sledite navodilom v uporabniškem priročniku.

Če imate težave z združljivostjo omrežja, se obrnite na dobavitelja opreme ali pomoč podjetja Hewlett-Packard v državi/regiji, kjer napravo uporabljate.

Pri povezavi v priključno točko PSTN bodo mogoče potrebne dodatne zahteve, ki jih določi lokalni skrbnik za PSTN.


Informacije o predpisih

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o predpisih

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o predpisih

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o predpisih

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

POZOR:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

V naslednjih temah je opisano, kako se premikate po tem uporabniškem priročniku.

  • Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6
  • Bližnjične tipke za pregledovalnik pomoči
  • Bližnjične tipke za kartico Contents (Kazalo)
  • Bližnjične tipke za kartico Index (Stvarno kazalo)
  • Bližnjične tipke za kartico Search (Iskanje)
  • Bližnjične tipke za kartico Favorites (Priljubljene)

Opombe

  • Na voljo so tudi bližnjice za menijske ukaze, ki jih lahko vnesete s tipkovnico.
  • Bližnjične tipke delujejo tudi v pomožnih oknih in priročnih menijih.
  • Ko v podoknu za krmarjenje uporabite bližnjično tipko, podokno s temami ni več dejavno. Če se želite vrniti v podokno s temami, pritisnite F6.
  • Če ste ga uporabili za prejšnje iskanje, bo potrditveno polje Match similar words (Ujemanje podobnih besed) na kartici Search (Iskanje) Izbrano.


Uporaba pregledovalnika pomoči HTML Help Viewer

Uporaba pregledovalnika pomoči HTML Help Viewer

V teh temah so navodila za priročnik pregledovalnika pomoči. Kliknite tisto, ki vas zanima:

  • Kako najbolje izkoristiti pomoč
  • Iskanje teme pomoči
  • Seznam priljubljenih tem pomoči lahko naredite takole
  • Kopiranje teme pomoči
  • Tiskanje trenutne teme pomoči
  • Iskanje tem z gumbi orodne vrstice
  • Uporaba bližnjic


Preklop med podoknom za krmarjenje in podoknom s temami s tipko F6

Med podoknom za krmarjenje in podoknom s temami lahko hitro preklopite s tipko F6.


Bilžnjične tipke za pregledovalnik pomoči

Uporaba bližnjičnih tipk za osebe s posebnimi potrebami v pregledovalniku pomoči

Bližnjične tipke za pregledovalnik pomoči

Zapiranje pregledovalnika pomoči | Alt+F4
Preklop med pregledovalnikom pomoči in drugimi odprtimi okni | Alt+tabulatorka
Prikaz menija Options (Možnosti) | Alt+O
Spreminjanje nastavitev programa Microsoft Internet Explorer. Nastavitve možnosti za osebe s posebnimi potrebami so v pogovornem oknu Internet Options (Internetne možnosti). Če jih želite spremeniti, kliknite kartico General (Splošno) in nato Accessibility (Pripomočki za invalide). | Alt+O in nato I
Skrivanje ali prikaz okna za krmarjenje | Alt+O in nato T
Tiskanje posamezne teme | Alt+O in nato P. Ali pa z desno tipko miške kliknite temo in kliknite Print (Natisni).
Premik k prejšnji temi | Alt+puščica levo ali Alt+O in nato B
Premik k naslednji temi (samo če ste si jo pred nedavnim ogledovali) | Alt+puščica desno ali Alt+O in nato F
Vklop ali izklop označevanja pri iskanju | Alt+O in nato O
Osveževanje teme, prikazane v podoknu s temami (to vam lahko pride prav, če ste povezani s spletno stranjo) | F5 ali Alt+O in nato R
Vrnitev na domačo stran (avtorji pomoči lahko določijo domačo stran sistema pomoči) | Alt+O in nato H
Če želite pregledovalniku preprečiti, da odpira strani (to je lahko koristno, če se povezujete s spletom in ne želite, da se neka stran prenese). | Alt+O in nato S
Skok k neki temi ali na spletno stran. Avtor pomoči, ki sestavi datoteko .chm, lahko v meni Options (Možnosti) doda dve povezavi s pomembnimi temami ali spletnimi stranmi. Ko izberete ukaz Jump (Skoči), je prikazana ena od teh tem ali spletnih strani. | Alt+O in nato 1 ali 2
Preklop med podoknom za krmarjenje in podoknom s temami | F6
Pomikanje po temi | puščica navzgor in puščica navzdol ali tipki Page Up in Page Down
Pomikanje po vseh povezavah v temi ali vseh možnostih na kartici podokna za krmarjenje. | tabulatorka


Bližnjične tipke za kartico Contents (Kazalo)

Prikaz kartice Contents (Kazalo) | Alt+C
Odpiranje in zapiranje knjige ali mape | znak plus (+) in znak minus (–) ali puščica levo in puščica desno
Izbiranje teme | puščica gor in puščica dol
Prikaz izbrane teme | Enter


Bližnjične tipke za kartico Index (Stvarno kazalo)

Prikaz kartice Index (Stvarno kazalo). | Alt+N
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Izbira ključne besede na seznamu | puščica gor in puščica dol
Prikaz povezane teme | Alt+D


Bližnjične tipke za kartico Search (Iskanje)

Prikaz kartice Search (Iskanje) | Alt+S
Vnos besede, ki jo želite iskati | Alt+W in vnesite besedo
Začetek iskanja | Alt+L
Izbira teme na seznamu rezultatov | Alt+T in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Naslednje možnosti so na voljo samo, če je omogočeno iskanje po celotnem besedilu.
Iskanje ključne besede na seznamu rezultatov prejšnjega iskanja | Alt+U
Iskanje besede, podobne ključni besedi, na primer besed, kot sta »avtomobilizem« in »avtomehanik« za ključno besedo »avto«. | Alt+M
Iskanje samo v naslovih tem | Alt+R


Bližnjične tipke za kartico Favorites (Priljubljene)

Prikaz kartice Favorites (Priljubljene) | Alt+I
Dodajanje trenutno izbrane teme na seznam priljubljenih | Alt+A
Izbiranje teme na seznamu priljubljenih | Alt+P in nato puščica navzgor in puščica navzdol
Prikaz izbrane teme | Alt+D
Odstranjevanje izbrane teme s seznama | Alt+R


Kako najbolje izkoristiti pomoč

Nekaj nasvetov za učinkovitejše iskanje informacij s pregledovalnikom pomoči:

  • Če želite slediti povezavi k drugi temi, spletni strani, seznamu drugih tem ali programu, kliknite obarvane, podčrtane besede.
  • Če si želite ogledati teme, ki vsebujejo informacije, povezane s temo, ki si jo ogledujete, kliknite napis Related Topics (Sorodne teme), ki je običajno na koncu teme, nato pa še temo, ki vas zanima.
  • Če želite preveriti, ali je določena beseda ali poved v temi v stvarnem kazalu, jo izberite in kliknite F1.
  • Če si v podoknu s temami ogledujete vsebino s spleta, lahko v orodni vrstici kliknete Stop (Ustavi) ali Refresh (Osveži), da prekinete prenos spletne strani ali jo osvežite.
  • Če pogosto uporabljate določeno temo, jo lahko dodate seznamu priljubljenih.
  • Če želite prikazati meni bližnjic, z desno tipko kliknite kartico Contents (Kazalo) ali podokno Topic (Tema).


Iskanje teme pomoči

V podoknu za krmarjenje (Navigation) kliknite eno od teh kartic:

  • Če želite prebrskati kazalo, kliknite kartico Contents (Kazalo). Kazalo je razširljiv seznam pomembnih tem.
  • Seznam vnosov v stvarnem kazalu prikažete tako, da kliknete kartico Index (Stvarno kazalo) in vnesete želeno besedo ali jo poiščete na seznamu. Številne teme lahko najdete pod več različnimi vnosi.
  • Če želite poiskati vse pojavitve besede ali povedi v datoteki pomoči, kliknite kartico Search (Iskanje) in vnesite besedo.
Opomba Kliknite vnos za kazalo, stvarno kazalo ali rezultat iskanja, da se prikaže ustrezna tema.


Seznam priljubljenih tem pomoči lahko naredite takole

  1. Poiščite temo pomoči, ki jo želite shraniti na seznam priljubljenih tem.
  2. Kliknite kartico Favorites in nato Add (Dodaj).
Opombe
  • Če se želite vrniti k priljubljeni temi, kliknite kartico Favorites (Priljubljene), izberite temo in kliknite Display (Prikaži).
  • Če želite temo preimenovati, jo izberite in vnesite novo ime v polje Current topic (Trenutna tema).
  • Če želite temo odstraniti s seznama priljubljenih, jo izberite in kliknite Remove (Odstrani).


Kopiranje teme pomoči

  1. V podoknu s temami z desno tipko kliknite temo, ki jo želite kopirati, in nato še Select All (Izberi vse).
  2. Znova kliknite z desno tipko in nato kliknite Copy (Kopiraj), da temo kopirate v odložišče.
  3. Odprite dokument, v katerega želite prilepiti temo.
  4. Postavite kazalko tja, kamor želite prilepiti kopirano temo.
  5. V meniju Edit (Urejanje) kliknite Paste (Prilepi).
Opomba Če želite kopirati samo del teme, izberite želeno besedilo, ga kliknite z desno tipko in nato kliknite Copy (Kopiraj).


Tiskanje trenutne teme pomoči

Z desno tipko kliknite temo in nato kliknite Print (Natisni).

Opomba Če tiskate s kartice Contents (Kazalo) (tako, da z desno tipko kliknete vnos in kliknete Print (Natisni)) boste lahko izbrali, ali želite natisniti samo trenutno temo ali trenutno temo in vse podteme.


Iskanje tem z gumbi orodne vrstice

V orodni vrstici pregledovalnika pomoči je pet gumbov za krmarjenje. Uporabite jih lahko za iskanje tem:

  • Back (Nazaj) prikaže zadnjo temo, ki ste si jo ogledovali.
  • Forward (Naprej) prikaže naslednjo temo v predhodno prikazanem zaporedju tem.
  • Next (Naslednja) prikaže naslednjo temo v kazalu.
  • Previous (Prejšnja) prikaže prejšnjo temo v kazalu.
  • Home (Domov) prikaže začetno temo v datoteki pomoči, ki si jo ogledujete.
  • Refresh (Osveži) posodobi spletno vsebino, ki je trenutno prikazana v podoknu s pomočjo.
  • Stop (Ustavi) prekine prenos informacij. Ta gumb kliknite, če želite ustaviti prenos spletne strani.
Opomba Orodna vrstica pregledovalnika pomoči morda ne vsebuje vseh opisanih gumbov.


Uporaba bližnjic

V meniju bližnjic je več ukazov, ki jih lahko uporabite za prikaz in prilagajanje informacij.

Ukaz
Opis
Z desno miškino tipko kliknite kazalo in kliknite Open All (Odpri vse).
Odpre vse knjige ali mape v kazalu. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Z desno tipko kliknite kazalo in kliknite Close All (Zapri vse).
Zapre vse knjige ali mape. Ta ukaz deluje samo, če je prikazana kartica Contents (Kazalo).
Kliknite z desno tipko in nato kliknite Print (Natisni).
Natisne temo.

Opomba Te ukaze lahko vnesete s tipkovnico. Kliknete lahko SHIFT+F10, da prikažete meni bližnjic, nato pa kliknete želene bližnjične tipke. Drugi način je, da vklopite simulacijo miške. S kombinacijami tipk lahko nato prikažete meni bližnjic in kliknete želene bližnjične tipke.