HP LaserJet Pro M1530 MFP serija

Uputstvo za upotrebu

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP serija

 Srpski

Informacije o zaštitnom znaku i autorskim pravima

Autorska prava i licenca

© 2010 Copyright Hewlett-Packard Development Company, L.P.

Nije dozvoljeno umnožavanje, prilagođavanje ili prevođenje bez prethodnog pismenog odobrenja, osim u okvirima zakona o autorskim pravima.

Informacije koje se navode u ovom dokumentu mogu se menjati bez obaveštenja.

Jedine garancije za HP proizvode i usluge navode se u izričitim garancijama koje idu uz proizvode i usluge. Ništa od onoga što je ovde navedeno ne sme se smatrati kao davanje dodatne garancije. HP ne odgovara za tehničke odn. uređivačke greške ili propuste koje sadrži ovaj dokument.

Broj dela: CE538-90931

Edition 1, 9/2010

Žigovi

Adobe®, Acrobat® i PostScript® predstavljaju žigove kompanije Adobe Systems Incorporated.

Intel® Core™ je zaštitni žig korporacije Intel Corporation u SAD i drugim zemljama/regionima.

Java™ je američki zaštitni žig kompanije Sun Microsystems, Inc.

Microsoft®, Windows®, Windows® XP i Windows Vista® su registrovani zaštitni znaci korporacije Microsoft u SAD.

UNIX® predstavlja registrovani žig kompanije The Open Group.

ENERGY STAR i ENERGY STAR su marke registrovane u SAD.


HP LaserJet Pro M1530 MFP serija

Konvencije koje su korišćene u ovom priručniku

SAVET:

Saveti daju korisne ideje ili prečice.
NAPOMENA:

Napomene sadrže važne informacije o pojmovima ili uputstva za obavljanje određenog zadatka.
OPREZ:

Mere opreza opisuju postupke koje bi trebalo da izvršavate kako biste izbegli gubitak podataka ili oštećenje uređaja.
UPOZORENJE!

Upozorenja vas obaveštavaju o posebnim procedurama koje morate ispoštovati da biste izbegli povrede, gubitak podataka ili trajno oštećenje uređaja.


Osnovno o proizvodu

Osnovno o proizvodu
  • Funkcije proizvoda
  • Karakteristike koje se tiču životne sredine
  • Funkcije pristupačnosti
  • Prikazi proizvoda


Osnovno o proizvodu

Funkcije proizvoda

Proizvod ima sledeće karakteristike.

HP LaserJet M1536dnf MFP
●
Štampa stranice formata Letter brzinom do 26 stranica u minuti (ppm) i stranice formata A4 brzinom do 25 ppm.
●
PCL 5 i PCL 6 upravljački programi i HP PostScript Level 3 Emulation (HP PostScript emulacija nivoa 3).
●
Ležište za prioritetno ubacivanje prima do 10 tabaka medijuma za štampanje.
●
U ležište za papir 1 može da stane do 250 tabaka medijuma za štampanje ili 10 koverata.
●
Hi-Speed USB 2.0 ulaz i 10/100 Base-T mrežni priključak.
●
Radna (RAM) memorija od 64 megabajta.
●
Ravni skener i ulagač dokumenata za 35 stranica
●
V.34 faks
●
Dva RJ-11 priključka za telefonsku liniju za faks.
●
Automatsko dvostrano štampanje


Osnovno o proizvodu

Karakteristike koje se tiču životne sredine

Dvostrano
Sačuvajte papir primenom dvostranog štampanja kao podrazumevane postavke za štampanje.
Štampanje više stranica po listu
Uštedite papir štampanjem dve ili više stranica uporedo na jednom listu papira. Ovoj funkciji možete pristupiti putem upravljačkog programa štampača.
Recikliranje
Smanjite količinu otpada tako što ćete koristiti reciklirani papir.
Reciklirajte kertridže za štampanje tako što ćete koristiti uslugu njihovog vraćanja kompaniji HP.


Osnovno o proizvodu

Funkcije pristupačnosti

Uređaj sadrži nekoliko funkcija za pomoć korisnicima kojima je potrebna dodatna pristupačnost.

●
Uputstvo za upotrebu na mreži kompatibilno je sa tekstualnim čitačima ekrana.
●
Kertridži za štampanje mogu se instalirati i ukloniti jednom rukom.
●
Sva vratanca i poklopci mogu se otvoriti jednom rukom.


Osnovno o proizvodu

Prikazi proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikaz s prednje strane
  • Prikaz sa zadnje strane
  • Priključci interfejsa
  • Položaj serijskog broja i broja modela
  • Raspored elemenata na kontrolnoj tabli


Osnovno o proizvodu

Prikaz s prednje strane

Prikaz proizvoda s prednje strane

1
Kontrolna tabla
2
Ulazno ležište ulagača dokumenata
3
Izlazna korpa ulagača dokumenata
4
Poklopac skenera
5
Izlazna korpa
6
Ležište za prioritetno ubacivanje
7
Tray 1 (Ležište 1)
8
Taster za napajanje


Osnovno o proizvodu

Prikaz sa zadnje strane

Prikaz uređaja sa zadnje strane

1
Kensington brava
2
Zadnja vratanca za pristup zaglavljenom papiru
3
Priključci interfejsa
4
Konektor za napajanje


Osnovno o proizvodu

Priključci interfejsa

Uređaj ima mrežni priključak 10/100 Base-T (RJ-45), Hi-Speed USB 2.0 priključak i priključke za faks.

Položaj mrežnih i priključaka za faks

1
Hi-Speed USB 2.0 priključak
2
Mrežni priključak
3
Priključak za faks „Linija“
4
Priključak za faks „Telefon“


Osnovno o proizvodu

Položaj serijskog broja i broja modela

Nalepnica sa serijskim brojem i brojem modela uređaja nalazi se na zadnjem delu uređaja.

Položaj serijskog broja i broja modela

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Osnovno o proizvodu

Raspored elemenata na kontrolnoj tabli

1
Dugmad za brzo biranje. Pomoću dugmadi za brzo biranje možete brzo poslati dokumente na odredišta koja često koristite.
2
Dugme Phone Book (Telefonski imenik). Pomoću dugmeta Telefonski imenik [image] možete pristupiti stavkama telefonskog imenika koje ste uneli u uređaj.
3
Dugme Fax Menu (Meni Faks). Pomoću dugmeta Meni Faks [image] možete otvoriti meni sa postavkama faksa.
4
Alfanumerička tastatura. Pomoću alfanumeričke dugmadi unose se podaci na displej kontrolne table uređaja i biraju se telefonski brojevi za slanje faksa.
5
LCD ekran. Pomoću LCD ekrana možete se kretati kroz strukturu menija i pratiti stanje uređaja.
6
Dugme Nazad. Pomoću dugmeta Nazad [image] možete se vratiti u prethodni meni ili izaći iz menija i vratiti se u stanje Ready (Spreman).
7
Dugmad sa strelicama. Pomoću dugmadi sa strelicama možete se kretati kroz menija i podešavati određene postavke.
8
Dugme OK. Pomoću dugmeta OK možete potvrđivati postavke ili potvrditi određene radnje kako biste nastavili.
9
Dugme Lighter/Darker (Svetlije/tamnije). Pomoću dugmeta Svetlije/tamnije [image] možete podesiti koliko će kopija biti tamna.
10
Dugme Reduce/Enlarge (Smanjivanje/povećavanje). Pomoću dugmeta Smanjivanje/povećavanje [image] možete smanjiti ili povećati kopiju.
11
Dugme Copy Menu (Meni Kopiranje). Pomoću dugmeta Meni Kopiranje [image] možete otvoriti meni sa postavkama za kopiranje. Da biste koristili funkciju Kopiranje ID dokumenata, pritiskajte ovo dugme dok se ne pojavi stavka ID Copy (Kopiranje ID dokumenata).
12
Dugme Start Copy (Pokreni kopiranje). Pritisnite dugme Pokreni kopiranje [image] da biste započeli kopiranje.
13
Dugme # Copies (# kopija). Pomoću dugmeta # kopija [image] možete podesiti željeni broj kopija za trenutni zadatak kopiranja.
14
Dugme Otkaži. Pomoću dugmeta Otkaži [image] možete otkazati trenutni zadatak.
15
Dugme Podešavanje. Pritisnite dugme Podešavanje [image] da biste pristupili opcijama iz glavnog menija.
16
Lampica Toner [image]. Ova lampica označava da je nivo tonera u kertridžu za štampanje nizak.
17
Lampica Pažnja [image]. Ova lampica ukazuje na problem sa uređajem. Pregledajte poruku na LCD ekranu.
18
Lampica Spreman [image]. Ova lampica označava da je uređaj spreman ili da obrađuje zadatak.
19
Dugme Start Fax (Pokreni faks). Pritisnite dugme Pokreni faks [image] da biste započeli zadatak faksa.
20
Dugme Redial (Ponovno biranje). Pomoću dugmeta Ponovno biranje [image] možete birati broj koji ste koristili za prethodni zadatak faksa.


Meniji kontrolne table

Meniji kontrolne table
  • Meni Setup (Podešavanje)
  • Meniji povezani sa određenim funkcijama


Meniji kontrolne table

Meni Setup (Podešavanje)

Da biste otvorili ovaj meni, pritisnite dugme Podešavanje [image]. Dostupni su sledeći podmeniji:

●
Brzi obrasci
●
Reports (Izveštaji)
●
Podešavanje faksa
●
Podešavanje sistema
●
Service (Servisiranje)
●
Podešavanje mreže

Ovaj odeljak pruža informacije o sledećim temama:

  • Meni Brzi obrasci
  • Meni Reports (Izveštaji)
  • Podešavanje faksa
  • Meni Podešavanje sistema
  • Meni Service (Servisiranje)
  • Meni Podešavanje mreže


Meniji kontrolne table

Meni Brzi obrasci

Stavka menija
Stavka podmenija
Opis
Papir sa linijama
Uske linije
Široke linije
Male i velike linije
Štampanje stranica sa linijama
Milimetarski papir
1/8 inča
5 mm
Štampanje milimetarskog papira
Kontrolna lista
1 kolona
2 kolone
Štampanje stranica sa linijama i poljima za potvrdu
Notni papir
Uspravno
Položeno
Štampanje papira sa linijskim sistemom za pisanje nota


Meniji kontrolne table

Meni Reports (Izveštaji)

Stavka menija
Opis
Probna stranica
Štampa se stranica koja pokazuje kvalitet štampe.
Struktura menija
Štampa mapu sa prikazom menija kontrolne table. Prikazane su aktivne postavke za svaki meni. Biće odštampana i mapa menija Faks.
Izveštaj o konfiguraciji
Štampa listu svih postavki uređaja. Uključuje informacije o mrežnom okruženju kada je uređaj povezan na mrežu.
Supplies Status (Stanje potrošnog materijala)
Štampa stanje kertridža za štampanje. Uključuje navedene informacije:
●
Približni broj preostalih stranica
●
Serijski broj
●
Broj odštampanih stranica
Pregled mreže
Prikazuje status za:
●
Konfiguraciju hardvera mreže
●
Omogućene funkcije
●
Informacije o TCP/IP protokolu i SNMP protokolu
●
Mrežnu statistiku
Stranica o korišćenju
Prikazuje broj odštampanih, kopiranih i skeniranih stranica i broj stranica koje su prošle kroz faks.
Lista PCL fontova
Štampa listu instaliranih PCL 5 fontova.
Lista PCL fontova
Štampa listu instaliranih PS fontova.
Lista PCL fontova
Štampa listu instaliranih PCL 6 fontova.
Stranica o servisiranju
Prikazuje podržane tipove papira, postavke za kopiranje i razne druge postavke uređaja.


Meniji kontrolne table

Podešavanje faksa

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Osnovno podešavanje
Time/Date (Vreme/datum)
(Postavke za format vremena, trenutno vreme, format datuma i trenutni datum.)
Podešava postavke vremena i datuma za uređaj.
Zaglavlje faksa
Vaš broj faksa
Ime kompanije
Podešava identifikacione podatke koji se šalju na uređaj koji prima faks.
Režim javljanja
Automatic (Automatsko)
Manual (Ručno)
TAM
Fax/Tel (Faks/telefon)
Podešava tip režima javljanja. Dostupne su sledeće opcije:
●
Automatic (Automatsko): Uređaj se automatski javlja na dolazni poziv nakon podešenog broja zvona.
●
TAM: Telefonska sekretarica (TAM) priključena je na pomoćni telefonski priključak uređaja. Uređaj se neće javiti na dolazni poziv, ali prepoznaje zvuk faksa kada se na taj poziv javi telefonska sekretarica.
●
Fax/Tel (Faks/telefon): Uređaj se mora automatski javiti na poziv i odrediti da li se radi o običnom ili pozivu za faks. Ako se radi o pozivu za faks, uređaj preuzima poziv. Ako se radi o običnom pozivu, zvučna sintetizovana zvonjava obaveštava korisnika o dolaznom običnom pozivu.
●
Manual (Ručno) : Korisnik mora da pritisne dugme Pokreni faks [image] ili da pomoću telefona lokala uredi da se uređaj javi na dolazni poziv.
Broj zvona do javljanja
(Opseg od 1-9)
Podešava potreban broj zvona da bi na poziv odgovorio modem faksa.
Osnovno podešavanje
Različito zvono
All Rings (Sva zvona)
Single (Jednostavno)
Double (Dvostruko)
Triple (Trostruko)
Double&Triple (Dvostruko i trostruko)
Korisnici koji su pretplaćeni na uslugu različitog zvona mogu da podese na koju će se vrstu zvona javljati uređaj.
●
All Rings (Sva zvona): Uređaj se javlja na sve pozive preko telefonske linije.
●
Single (Jednostavno): Uređaj se javlja na sve pozive koji proizvode jednostavno zvono.
●
Double (Dvostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko zvono.
●
Triple (Trostruko): Uređaj se javlja na sve pozive koji proizvode trostruko zvono.
●
Double&Triple (Dvostruko i trostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko i trostruko zvono.
Dial Prefix (Pozivni broj)
On (Uključeno)
Off (Isključeno)
Postavka On (Uključeno) znači da će se prilikom slanja faksa sa uređaja automatski birati pozivni broj.
Napredno podešavanje
Rezolucija faksa
Standard (Standardna)
Fine (Visoka)
Superfine (Izuzetno visoka)
Photo (Fotografija)
Podešava rezoluciju dokumenata za slanje. Slike sa većom rezolucijom imaju više tačaka po inču (tpi) tako da sadrže više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.
Svetlo/tamno
Podešava zatamnjenost odlaznih faksova. Dostupan je opseg postavki od 1 do 11. Ako klizač postavite na 6 (podrazumevana postavka), kopija će se slati faksom takva kakva jeste, bez izmena.
Uklopi u stranicu
On (Uključeno)
Off (Isključeno)
Smanjuje faksove veće od formata Letter ili A4 za uklapanje u stranicu formata Letter ili A4. Ako je ova funkcija podešena na Off (Isključeno), faksovi veći od formata Letter ili A4 biće odštampani na više stranica.
Format sa stakla
Letter
A4
Podešava podrazumevani format za dokumente koji se skeniraju sa ravnog skenera.
Dialing Mode (Režim biranja)
Tone (Tonsko)
Pulse (Pulsno)
Podešava da li će uređaj pri koristiti tonsko ili pulsno biranje.
Ponovno biranje pri zauzeću
On (Uključeno)
Off (Isključeno)
Podešava da li uređaj treba ponovo da pokuša sa biranjem broja ako je broj faksa primaoca zauzet.
Ponovno biranje ako se primalac ne javi
On (Uključeno)
Off (Isključeno)
Podešava da li uređaj treba ponovo da pokuša sa biranjem broja ako broj faksa primaoca ne odgovara na poziv.
Redial Comm Error (Ponovno biranje usled komun. greške)
On (Uključeno)
Off (Isključeno)
Podešava da li uređaj treba ponovo da pokuša sa biranjem broja faksa primaoca ako se javi komunikaciona greška.
Detektuj ton za biranje
On (Uključeno)
Off (Isključeno)
Podešava da li uređaj treba da proveri postojanje tona za biranje pre slanja faksa.
Napredno podešavanje (nastavak)
Šifre plaćanja
Off (Isključeno)
On (Uključeno)
Omogućava korišćenje šifri plaćanja kada je podešeno na On (Uključeno). Pojaviće se zahtev za unosom šifre plaćanja za odlazni faks.
Extension Phone (Telefon lokala)
On (Uključeno)
Off (Isključeno)
Kada je ova funkcija omogućena, korisnik može da pritisne dugmad 1-2-3 na telefonu lokala i da uredi da se uređaj javi na dolazni poziv za faks.
Označi faksove
Off (Isključeno)
On (Uključeno)
Podešava uređaj da doda datum, vreme, telefonski broj pošiljaoca i broj stranice na svaku stranicu faksa koji uređaj primi.
Privatno primanje
On (Uključeno)
Off (Isključeno)
Ako opciju Privatno primanje postavite na On (Uključeno), biće potrebno da podesite lozinku u okviru opcije Bezbednost proizvoda. Nakon podešavanja lozinke, podešavaju se navedene opcije:
●
Uključuje se opcija Privatno primanje.
●
Svi stariji faksovi brišu se iz memorije.
●
Opcije Prosledi faks i Receive to PC (Primanje na računar) podešene su na On (Uključeno) i nije dozvoljeno dalje podešavanje.
●
Svi dolazni faksovi čuvaju se u memoriji.
Štampanje faksova
Štampa sačuvane faksove kada je uključena funkcija privatnog primanja. Ova stavka menija pojavljuje se samo kada je uključena opcija privatnog primanja.
Potvrdite broj faksa
On (Uključeno)
Off (Isključeno)
Podešava da li je za slanje faksa potrebno da potvrdite broj na koji šaljete faks. Ova funkcija je korisna kada želite da budete sigurni da će faksovi sa poverljivim informacijama biti poslati na tačno odredište.
Omogući ponovno štampanje
On (Uključeno)
Off (Isključeno)
Podešava da li je moguće ponovo odštampati sve primljene faksove sačuvane u dostupnoj memoriji.
Vreme zvonjave za faks/telefon
(Opseg koji zavisi od zemlje/regiona u kojem se uređaj koristi)
Podešava kada uređaj treba da prestane sa emitovanjem zvona Fax/Tel (Faks/telefon)kojim se korisnik obaveštava o dolaznom glasovnom pozivu.
Štampaj dvostrano
Off (Isključeno)
On (Uključeno)
Podešava da li će se primljeni faksovi štampati sa obe strane papira.
Fax Speed (Brzina faksa)
Fast(V.34) (Brzo)
Medium(V.17) (Srednje (V.17))
Slow(V.29) (Sporo)
Povećava ili smanjuje dozvoljenu brzinu komunikacije faksa.


Meniji kontrolne table

Meni Podešavanje sistema

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Language (Jezik)
(Lista dostupnih jezika za displej kontrolne table.)
Podešava jezik na kom će se na displeju kontrolne table prikazivati poruke i izveštaji uređaja.
Podešavanje papira
Podrazumevani Format papira
Letter
A4
Legal
Podešava format za štampanje internih izveštaja ili bilo kog zadatka za koji nije preciziran format.
Podrazumevani Tip papira
Prikazuje dostupne tipove medijuma.
Podešava tip papira za štampanje internih izveštaja ili bilo kog zadatka za koji nije preciziran tip papira.
Ležište 1
Tip papira
Format papira
Podešava podrazumevani format i tip medijuma za ležište 1.
Radnja u slučaju nestanka papira
Neodređeno čekanje
Otkaži
Nastavi
Određuje radnju koju će uređaj da poduzme kada zadatak za štampanje zahteva nedostupan format ili tip medijuma ili kada se isprazni izabrano ležište.
●
Izaberite opciju Neodređeno čekanje da bi uređaj čekao dok se ne umetne odgovarajući medijum.
●
Izaberite opciju Nastavi da bi uređaj štampao na drugačijem formatu papira nakon isteka određenog vremenskog perioda.
●
Izaberite opciju Otkaži za automatsko otkazivanje zadatka za štampanje nakon isteka određenog vremenskog perioda.
●
Ako izaberete opciju Nastavi ili Otkaži, na kontrolnoj tabli od vas će se tražiti da unesete broj sekundi do isteka perioda čekanja. Pomoću tastera sa strelicama smanjite ili povećajte vreme do isteka perioda čekanja i do 3600 sekundi.
Print Density (Gustina štampanja)
(Opseg od 1-5)
Podešava količinu tonera koju uređaj primenjuje za podebljavanje linija i ivica.
Postavke jačine zvona
Jačina zvučnog signala
Jačina zvona
Jačina zvuka pritiska na taster
Jačina zvuka telefonske linije
Soft (Tiho)
Medium (Srednje)
Loud (Glasno)
Off (Isključeno)
Podešava jačinu zvukova uređaja. Za svaku vrstu zvuka dostupne su četiri postavke jačine.
Time/Date (Vreme/datum)
(Postavke za format vremena, trenutno vreme, format datuma i trenutni datum.)
Podešava postavke vremena i datuma za uređaj.
Bezbednost proizvoda
On (Uključeno)
Off (Isključeno)
Podešava funkciju bezbednosti uređaja. Kada je postavka podešena na On (Uključeno), morate podesiti lični identifikacioni broj (PIN).
Onemogući boju
On (Uključeno)
Off (Isključeno)
Onemogućava funkcije faksa na uređaju. Ako je u okviru opcije Bezbednost proizvoda podešena lozinka, biće potrebno da je unesete kako biste onemogućili funkcije faksa. Ako je lozinka još nije postavljena, od vas će se tražiti da je kreirate.
Pri kraju
Crni kertridž
Zaustavi
Pitaj
Nastavi
Podešava radnju za uređaj kada otkrije da je kertridž za štampanje istrošen.
Korisnički definisan nizak nivo
Crna
(Opseg od 1-20)
Podešava procenat pri kom će se na kontrolnoj tabli pojaviti poruka da je toner pri kraju.
Font Courier
Standardni
Taman
Podešava vrednosti za font Courier.
Tihi režim
On (Uključeno)
Off (Isključeno)
Podešava postavke tihog režima za uređaj.


Meniji kontrolne table

Meni Service (Servisiranje)

Stavka menija
Stavka podmenija
Opis
Usluga faksa
Obriši sačuvane faksove
Brisanje svih faksova iz memorije. Tu spadaju svi primljeni faksovi (uključujući neodštampane faksove, neposlate faksove prebačene sa računara, kao i neprosleđene faksove), neposlati faksovi (uključujući odložene faksove) i svi odštampani faksovi koji se još nalaze u memoriji. Izbrisane faksove nije moguće vratiti. Za svaku izbrisanu stavku, evidencija aktivnosti faksa biće ažurirana.
Pokreni testiranje faksa
Testiranje faksa kako bi se potvrdilo da li je telefonski kabl priključen u odgovarajući priključak i da li telefonska linija radi. Nakon toga, štampa se izveštaj o testiranju faksa sa rezultatima.
Štampaj T.30 praćanje
Never (Nikada)
If error (U slučaju greške)
Na kraju poziva
Now (Sada)
Štampa ili planira izveštaj koji se koristi za rešavanje problema pri prenosu faksa.
Ispravljanje grešaka
Režim ispravljanja grešaka omogućava da uređaj koji šalje ponovo pošalje sve podatke ako detektuje signal greške. Podrazumevana postavka je Uključeno.
Evidencija faksa
Evidencija faksa služi za štampanje poslednjih 40 stavki iz evidencije faksa.
Cleaning Page (Čišćenje stranice)
Čišćenje uređaja kada se pojave mrlje ili razmazi na odštampanom dokumentu. Proces čišćenja uklanja čestice prašine i višak tonera sa putanje papira.
Kada je izabrana ova opcija, uređaj traži da umetnete običan papir formata Letter ili A4 u ležište 1.. Pritisnite dugme OK da biste započeli proces čišćenja. Sačekajte da se proces završi. Bacite odštampane stranice.
USB brzina
High (Velika)
Full (Puna)
Podešava brzinu USB priključka. Postavka High (Velika) je podrazumevana.
Manje savijanja papira
On (Uključeno)
Off (Isključeno)
Kada se odštampane stranice stalno savijaju, ova opcija podešava uređaj na režim u kom se smanjuje savijanje medija.
Podrazumevana postavka je Off (Isključeno).
Arhivsko štampanje
On (Uključeno)
Off (Isključeno)
Kada će se odštampane stranice čuvati na duže vreme, ova opcija podešava uređaj na režim koji smanjuje razmazivanje tonera i pojavu prašine.
Podrazumevana postavka je Off (Isključeno).
Datum firmvera
Prikazuje kôd datuma trenutnog firmvera.
Restore Defaults (Vrati podrazumevane vrednosti)
Vraća sve postavke na podrazumevane fabričke vrednosti.


Meniji kontrolne table

Meni Podešavanje mreže

Stavka menija
Stavka podmenija
Opis
TCP/IP Config (Podešavanje TCP/IP protokola)
Automatic (Automatsko)
Manual (Ručno)
Automatic (Automatsko) automatski podešava sve postavke TCP/IP protokola preko opcija DHCP, BootP ili AutoIP.
Manual (Ručno) zahteva ručno podešavanje IP adrese, postavke "subnet mask" i podrazumevanog mrežnog prolaza.
Kotrolna tabla od korisnika traži da odredi vrednosti za svaku adresu. Pomoću dugmadi sa strelicom povećajte ili smanjite vrednost.. Pritisnite dugme OK da prihvatite vrednost i pomerite pokazivač na sledeće polje.
Kada se jedna adresa definiše, uređaj pre prelaska na sledeću traži potvrdu te adrese. Kada se postave sve tri adrese uređaj se automatski ponovo pokreće.
Automatsko ukrštanje
On (Uključeno)
Off (Isključeno)
Podešava funkciju automatskog prelaza
Network Services (Mrežne usluge)
IPv4
IPv6
Podešava da li će uređaj koristiti IPv4 ili IPv6 protokol.
Prikaži IP adresu
Yes (Da)
No (Ne)
Podešava da li će uređaj prikazivati IP adresu na kontrolnoj tabli.
Link Speed (Brzina veze)
Automatic (Automatsko)
10T Full
10T Half
100TX Full
100TX Half
Ako je potrebno, brzinu veze podesite ručno.
Kada se postavi brzina veze uređaj se automatski ponovo pokreće.
Restore Defaults (Vrati podrazumevane vrednosti)
Sva podešavanja mreže vraća na fabričke vrednosti.


Meniji kontrolne table

Meniji povezani sa određenim funkcijama

Uređaj sadrži menije povezane sa određenim funkcijama – funkcijom kopiranja i funkcijom slanja/primanja faksa. Da biste otvorili ove menije, dodirnite dugme za željenu funkciju na kontrolnoj tabli.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kopiranje
  • Faks


Meniji kontrolne table

Kopiranje

Stavka menija
Stavka podmenija
Opis
Podrazumevano # kopija
Podešavanje podrazumevanog broja kopija za štampanje.
ID Copy (Kopiranje ID dokumenata)
Kopiranje obe strane identifikacionih kartica ili drugih malih dokumenata na istu strani papira.
Smanji/povećaj
Original=100%
Legal u Letter=78%
Legal u A4=83%
A4 to Letter=94% (A4 do Letter=94%)
Letter do A4=97%
Full Page=91% (Cela stranica=91%)
Uklopi u stranicu
2 pages per sheet (2 stranice na listu papira)
4 pages per sheet (4 stranice na listu papira)
Custom: (Prilagođeno:) 25 do 400%
Podešava podrazumevani procenat za smanjivanje ili povećavanje dokumenta koji se kopira.
Svetlo/tamno
Definiše kontrast kopije.
Optimizuj
Automatski
Mixed (Mešano)
Picture (Slika)
Fotografija
Text (Tekst)
Podešavanje postavki kvaliteta kopija kako bi se najbolje preneo kvalitet originalnog dokumenta.
Papir
Format papira
Tip papira
Podešavanje formata i tipa papira na kojem se štampa.
Kopiranje više stranica
On (Uključeno)
Off (Isključeno)
Podešava podrazumevanu opciju za kopiranje više strana sa ravnog skenera.
Razvrstavanje
On (Uključeno)
Off (Isključeno)
Podešava podrazumevanu opciju za uparivanje kopija.
Podrazumevani izbor ležišta
Automatski izbor
Ležište 1
Podešavanje ulaznog ležišta iz kojeg će uređaj uvlačiti papir prilikom štampanja kopije.
Dvostrano
1 na 2 strane
2 na 2 strane
Podešavanje uslova dvostranog štampanja za original i kopije.
Režim probnog otiska
On (Uključeno)
Off (Isključeno)
Podešavanje kvaliteta štampe kopije na režim probnog otiska.
Postavi za nove podrazumevane vrednosti
Čuvanje izmena koje ste uneli u ovom meniju kao novih podrazumevanih postavki.
Restore Defaults (Vrati podrazumevane vrednosti)
Podešava sve korisnički definisane postavke za štampanje na fabričke vrednosti.


Meniji kontrolne table

Faks

Stavka menija
Stavka podmenija
Stavka podmenija
Opis
Fax Reports (Izveštaji o faksu)
Potvrda faksa
Never (Nikada)
Send fax only (Samo za poslati faks)
Prijem faksova
Za svaki faks
Podešava da li će uređaj odštampati izveštaj o potvrdi nakon uspešnog slanja ili primanja faksa.
Include 1st page (Uključi 1. stranicu)
On (Uključeno)
Off (Isključeno)
Podešava da li će uređaj u izveštaju uključiti sličicu prve stranice faksa.
Izveštaj o greškama faksa
Za svaku grešku
Send error (Greška u slanju)
Receive Error (Greška u primanju)
Never (Nikada)
Podešava da li će uređaj odštampati izveštaj nakon neuspešnog slanja ili primanja faksa.
Izveštaj o poslednjem pozivu
Štampa detaljan izveštaj o poslednjem poslatom ili primljenom zadatku faksa.
Evidencija aktivnosti faksa
Štampaj evidenciju sada
Auto Log Print (Autom. štampanje evidencije)
Štampaj evidenciju sada: Štampa listu faksova koji su poslati sa uređaja ili su primljeni na uređaj.
Auto Log Print (Autom. štampanje evidencije): Izaberite On (Uključeno) za automatsko štampanje izveštaja nakon svakog zadatka faksa. Izaberite Off (Isključeno) za isključivanje funkcije automatskog štampanja.
Telefonski imenik
Štampa listu brojeva za brzo biranje koji su podešeni na uređaju.
Lista faksova za blokiranje
Štampa listu telefonskih brojeva koji su blokirani i ne mogu da šalju faksove na uređaj.
Izveštaj o plaćanju
Štampa listu šifri plaćanja koje su korišćene za odlazne faksove. Ovaj izveštaj pokazuje koliko je faksova naplaćeno na svaku šifru. Ova stavka menija pojavljuje se samo kada je uključena opcija šifri plaćanja.
Svi izveštaji o faksu
Štampa sve izveštaje vezane za faks.
Opcije slanja
Slanje faksa
Broj faksa
Slanje faksa sa uređaja.
Pošalji faks kasnije
Vreme slanja
Datum slanja
Broj faksa
Slanje odloženog faksa na broj faksa, na datum i u vreme koje ste podesili na uređaju.
Status zadatka faksa
Prikazivanje liste zadataka faksa koji čekaju na slanje, prosleđivanje ili štampanje.
Rezolucija faksa
Standard (Standardna)
Fine (Visoka)
Superfine (Izuzetno visoka)
Photo (Fotografija)
Podešava rezoluciju dokumenata za slanje. Slike sa većom rezolucijom imaju više tačaka po inču (tpi) tako da sadrže više detalja. Slike niže rezolucije imaju manje tačaka po inču i daju manje detalja, ali je manja i veličina datoteke.
Opcije primanja
Štampanje faksova
Štampanje zadataka faksa koji su uskladišteni radi privatnog primanja. Ova stavka menija će se prikazivati samo ako je postavka Privatno primanje aktivirana. Da biste štampali privatne faksove biće potrebno da unesete lozinku.
Blokiraj nepoželjne faksove
Dodaj broj
Izbriši sve
Izbriši sve
Lista faksova za blokiranje
Menja listu faksova za blokiranje. Lista faksova za blokiranje može da sadrži do 30 brojeva. Kada uređaj primi poziv sa nekog od blokiranih brojeva faksa, briše dolazni poziv. Blokirani faks zavodi se u evidenciju aktivnosti faksa sa informacijama o faksu.
Ponovno odštampaj faksove
Ponovno štampanje faksova koje je uređaj prethodno primio. Ova stavka menija će se prikazivati samo ako je postavka Omogući ponovno štampanje aktivirana.
Prosledi faks
Off (Isključeno)
On (Uključeno)
Podešava uređaj da šalje sve primljene faksove na drugu faks mašinu.
Primanje prozivke
Omogućava uređaju da pozove drugu faks mašinu koja ima omogućenu funkciju slanja prozivke.
Podešavanje telefonskog imenika
Pojedinačno podešavanje
Add/Edit (Dodaj/uredi)
Delete (Izbriši)
Uređuje telefonski imenik faksa sa brojevima za brzo biranje i stavkama za grupno biranje. Uređaj podržava do 120 stavki telefonskog imenika koje mogu da budu pojedinačne ili grupne stavke.
Podešavanje grupe
Dodaj/uredi grupu
Brisanje grupe
Del. # u grupi
Izbriši sve
Štampaj izveštaj sada
Štampanje izveštaja o telefonskom imeniku.


Softver za Windows

Softver za Windows
  • Podržane verzije operativnog sistema Windows
  • Podržani upravljački programi štampača za Windows
  • Izaberite odgovarajući upravljački program za operativni sistem Windows
  • Menjanje postavki zadataka za štampanje
  • Promena postavki upravljačkog programa štampača za operativni sistem Windows
  • Uklanjanje softvera za Windows
  • Podržani pomoćni programi za Windows
  • Softver za druge operativne sisteme


Softver za Windows

Podržane verzije operativnog sistema Windows

Uređaj podržava navedene Windows operativne sisteme:

Preporučena instalacija softvera
●
Windows XP (32-bitni, servisni paket 2)
●
Windows Vista (32-bitni i 64-bitni)
●
Windows 7 (32-bitni i 64-bitni)
Samo upravljački programi za štampanje i skeniranje
●
Windows Server 2003 (32-bitni, servisni paket 3)
●
Windows Server 2008


Softver za Windows

Podržani upravljački programi štampača za Windows
●
HP PCL 6 (ovo je podrazumevani upravljački program štampača)
●
HP Universal Print Driver za Windows sa postscript emulacijom
●
HP Universal Print Driver za PCL 5

Upravljački programi za štampače sadrže informacije za Pomoć na mreži u kojima su uputstva za uobičajene zadatke pri štampanju i koji takođe opisuju dugmad, polja za potvrdu i padajuće liste koje se nalaze u upravljačkom programu za štampač.

NAPOMENA:

Za dodatne informacije o UPD-u, pogledajte www.hp.com/go/upd.


Softver za Windows

Izaberite odgovarajući upravljački program za operativni sistem Windows

Upravljački programi štampača obezbeđuju pristup funkcijama uređaja i omogućavaju da računar komunicira sa uređajem (koristeći jezik štampača). Za dodatni softver i jezike, pogledajte uputstva za instalaciju i datoteke „Pročitaj me“ sa CD-a uređaja.

Opis upravljačkog programa HP PCL 6
●
Instalira se pomoću čarobnjaka Add Printer (Dodaj štampač)
●
Obezbeđuje se kao podrazumevani upravljački program
●
Preporučuje se za štampanje u svim podržanim Windows okruženjima
●
Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika
●
Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima
●
Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5
Opis upravljačkog programa HP UPD PS
●
Može se preuzeti sa e-adrese: www.hp.com/go/ljm1530series_software
●
Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku
●
Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima
Opis upravljačkog programa HP UPD PCL 5
●
Može se preuzeti sa e-adrese: www.hp.com/go/ljm1530series_software
●
Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet proizvodima
●
Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa
●
Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela štampača
●
Dobar izbor za štampanje na različitim modelima štampača sa prenosnog računara sa operativnim sistemom Windows


Softver za Windows

Menjanje postavki zadataka za štampanje

Alatke za menjanje postavki
Postupak menjanja postavki
Važenje postavki
Hijerarhija promena
Postavke u programu
U meniju File (Datoteka) u okviru programa koji koristite kliknite na stavku Page Setup (Podešavanje stranice) ili na sličnu komandu.
Ove postavke važe samo za trenutni zadatak za štampanje.
Postavke koje ovde izmenite zamenjuju postavke promenjene na nekoj drugoj lokaciji.
Printer Properties (Svojstva štampača) u okviru programa
Koraci se razlikuju u zavisnosti od programa. Najčešće se koristi sledeća procedura:
1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
2.
Izaberite proizvod, a zatim izaberite stavku Properties (Svojstva) ili Preferences (Izbori).
3.
Promenite željene postavke na ovim karticama.
Ove postavke važe za trenutnu sesiju programa.
Postavke koje ovde izmenite zamenjuju podrazumevane postavke upravljačkog programa štampača i podrazumevane postavke uređaja.
Podrazumevane postavke upravljačkog programa štampača
1.
Otvorite listu štampača na računaru i izaberite ovaj uređaj.
NAPOMENA:

Ovaj korak se razlikuje u zavisnosti od toga koji operativni sistem koristite.
2.
Kliknite na stavku Printer (Štampač), a zatim na Printing Preferences (Izbori pri štampanju).
3.
Promenite željene postavke na ovim karticama.
Ove postavke važe sve dok ih ne promenite.
NAPOMENA:

Ovom procedurom menjaju se podrazumevane postavke upravljačkog programa štampača za sve programe.
Ove postavke možete zaobići ako promenite postavke u samom programu koji koristite.
Podrazumevane postavke uređaja
Postavke uređaja promenite na kontrolnoj tabli ili u softveru za upravljanje štampačem koji ste dobili uz štampač.
Ove postavke važe sve dok ih ne promenite.
Ove postavke možete zaobići ako unesete izmene nekom drugom alatkom.


Softver za Windows

Promena postavki upravljačkog programa štampača za operativni sistem Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje postavki svih zadataka za štampanje do zatvaranja programa
  • Menjanje podrazumevanih postavki svih zadataka za štampanje
  • Menjanje postavki konfiguracije uređaja


Softver za Windows

Menjanje postavki svih zadataka za štampanje do zatvaranja programa

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
2.
Izaberite upravljački program, a zatim kliknite na stavku Properties (Svojstva) ili Preferences (Izbori).

Neki koraci se mogu razlikovati; ova procedura je najčešća.


Softver za Windows

Menjanje podrazumevanih postavki svih zadataka za štampanje

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start): Kliknite na Start, zatim na Settings (Postavke) i na kraju kliknite na Printers (Štampači).

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), a zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

Windows 7: Kliknite na dugme Start, a zatim na stavku Devices and Printers (Uređaji i štampači).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Printing Preferences (Izbori pri štampanju).


Softver za Windows

Menjanje postavki konfiguracije uređaja

1.
Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću podrazumevanog prikaza menija Start): Kliknite na dugme Start, a zatim na stavku Printers and Faxes (Štampači i faksovi).

Windows XP, Windows Server 2003 i Windows Server 2008 (pomoću klasičnog prikaza menija Start): Kliknite na Start, zatim na Settings (Postavke) i na kraju kliknite na Printers (Štampači).

Windows Vista: Kliknite na dugme Start, kliknite na stavku Control Panel (Kontrolna tabla), a zatim u kategoriji Hardware and Sound (Hardver i zvuk) kliknite na stavku Printer (Štampač).

Windows 7: Kliknite na dugme Start, a zatim na stavku Devices and Printers (Uređaji i štampači).

2.
Kliknite desnim tasterom miša na ikonu upravljačkog programa, a zatim izaberite stavku Properties (Svojstva) ili Printer Properties (Svojstva štampača)
3.
Kliknite na karticu Device Settings (Postavke uređaja).


Softver za Windows

Uklanjanje softvera za Windows
Windows XP

1.
Kliknite na dugme Start, a zatim na stavku Programs (Programi).
2.
Kliknite na HP, a zatim na ime štampača.
3.
Kliknite na komandu Uninstall (Ukloni), a zatim sledite uputstva sa ekrana da uklonite softver.

Windows Vista i Windows 7

1.
Kliknite na Start meni, zatim izaberite stavku All Programs (Svi programi).
2.
Kliknite na HP, a zatim na ime štampača.
3.
Kliknite na komandu Uninstall (Ukloni), a zatim sledite uputstva sa ekrana da uklonite softver.


Softver za Windows

Podržani pomoćni programi za Windows
●
HP Web Jetadmin
●
Ugrađeni HP Web server
●
HP ToolboxFX

Ovaj odeljak pruža informacije o sledećim temama:

  • Ostale komponente i uslužni programi za operativni sistem Windows


Softver za Windows

Ostale komponente i uslužni programi za operativni sistem Windows
●
Softver instalatori — automatizuju instalaciju sistema za štampanje
●
Web registracija na mreži
●
HP LaserJet Scan
●
PC Fax Send


Softver za Windows

Softver za druge operativne sisteme

OS
Softver
UNIX
Za mrežna okruženja HP-UX i Solaris, idite na www.hp.com/support/net_printing da biste preuzeli HP Jetdirect instalator za štampače za UNIX.
Linux
Za više informacija, idite na www.hp.com/go/linuxprinting.


Korišćenje proizvoda sa Mac računarom

Korišćenje proizvoda sa Mac računarom
  • Softver za Mac
  • Štampanje pomoću Mac računara
  • Upotreba faksa na Mac računarima
  • Skeniranje pomoću Mac računara


Korišćenje proizvoda sa Mac računarom

Softver za Mac

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržane verzije operativnog sistema Macintosh
  • Podržani upravljački programi štampača za operativni sistem Macintosh
  • Instalacija softvera u operativnom sistemu Macintosh
  • Uklanjanje softvera sa Macintosh operativnih sistema
  • Menjanje postavki upravljačkog programa za Mac
  • Softver za Mac računare


Korišćenje proizvoda sa Mac računarom

Podržane verzije operativnog sistema Macintosh

Proizvod podržava sledeće Macintosh operativne sisteme:

●
Mac OS X 10.5, 10.6 i novije verzije
NAPOMENA:

Za Mac OS X 10.5 i novije verzije, podržani su Mac računari sa procesorima PPC i Intel® Core™. Za Mac OS 10.6 podržani su Macintosh računari sa Intel Core procesorom.


Korišćenje proizvoda sa Mac računarom

Podržani upravljački programi štampača za operativni sistem Macintosh

HP LaserJet program za instaliranje softvera omogućava upotrebu PostScript® Printer Description (PPD) i Printer Dialog Extensions (PDE) datoteka za korišćenje sa operativnim sistemima Mac OS X. HP PPD i PDE datoteke za štampanje u kombinaciji s ugrađenim upravljačkim programima štampača za Apple PostScript omogućavaju sve funkcije štampanja i pristup specifičnim karakteristikama HP štampača.


Korišćenje proizvoda sa Mac računarom

Instalacija softvera u operativnom sistemu Macintosh

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacija softvera na Mac računarima direktno povezanim sa uređajem
  • Instalacija softvera na Mac računarima u mreži koja koristi kablove


Korišćenje proizvoda sa Mac računarom

Instalacija softvera na Mac računarima direktno povezanim sa uređajem

Ovaj uređaj podržava USB 2.0 vezu. Upotrebite USB kabl tipa A do B. HP preporučuje da koristite USB kabl koji nije duži od 2 m.

1.
Pomoću USB kabla povežite uređaj sa računarom.

2.
Instalirajte softver sa CD-a.
3.
Kliknite na ikonu HP Installer, a zatim pratite uputstva na ekranu.
4.
Na ekranu Congratulations (Čestitamo), kliknite na dugme Zatvori.
5.
Odštampajte probnu stranicu iz bilo kog programa da biste utvrdili da li je softver za štampanje pravilno instaliran.


Korišćenje proizvoda sa Mac računarom

Instalacija softvera na Mac računarima u mreži koja koristi kablove

Ovaj odeljak pruža informacije o sledećim temama:

  • Konfigurisanje IP adrese
  • Instaliranje softvera


Korišćenje proizvoda sa Mac računarom

Konfigurisanje IP adrese

IP adresa uređaja može se postaviti ručno ili se može podesiti automatski preko usluga DHCP, BootP ili AutoIP.

Ovaj odeljak pruža informacije o sledećim temama:

  • Ručno podešavanje
  • Automatsko podešavanje


Korišćenje proizvoda sa Mac računarom

Ručno podešavanje

Ručno se može podešavati samo IPv4 protokol.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite stavku Podešavanje mreže, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku TCP/IP Config (Podešavanje TCP/IP protokola), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite stavku Manual (Ručno), a zatim pritisnite dugme OK.
5.
Pomoću alfanumeričke dugmadi unesite IP adresu, zatim pritisnite ddugme OK.
6.
Ako IP adresa nije tačna, pomoću dugmadi sa strelicom izaberite No (Ne), a zatim pritisnite dugme OK. Ponovite korak broj 5 sa tačnom IP adresom, zatim ponovite korak broj 5 sa podešavanjima za "subnet mask" i podrazumevani mrežni prolaz.


Korišćenje proizvoda sa Mac računarom

Automatsko podešavanje

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite stavku Podešavanje mreže, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku TCP/IP Config (Podešavanje TCP/IP protokola), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite stavku Automatic (Automatsko), a zatim pritisnite dugme OK.

Možda će biti potrebno nekoliko minuta da automatska IP adresa bude spremna za korišćenje.

NAPOMENA:

Ako želite da onemogućite ili da omogućite specifične automatske IP režime (kao što su BOOTP, DHCP ili AutoIP), ove postavke možete izmeniti samo pomoću ugrađenog Web servera ili programa HP ToolboxFX.


Korišćenje proizvoda sa Mac računarom

Instaliranje softvera

1.
Zatvorite sve programe na računaru.
2.
Instalirajte softver sa CD-a.
3.
Kliknite na ikonu HP Installer, a zatim pratite uputstva na ekranu.
4.
Na ekranu Congratulations (Čestitamo), kliknite na dugme Zatvori.
5.
Odštampajte probnu stranicu iz bilo kog programa da biste utvrdili da li je softver za štampanje pravilno instaliran.


Korišćenje proizvoda sa Mac računarom

Uklanjanje softvera sa Macintosh operativnih sistema

Morate da imate prava administratora da biste mogli da uklonite ovaj softver.

1.
Uklonite kabl koji povezuje uređaj sa računarom.
2.
Otvorite meni Applications (Aplikacije).
3.
Izaberite stavku Hewlett Packard.
4.
Izaberite stavku HP Uninstaller.
5.
Izaberite željeni uređaj na listi uređaja, zatim kliknite na dugme Uninstall (Deinstaliraj).
6.
Nakon deinstalacije softvera, ponovo pokrenite računar i ispraznite fasciklu Korpa za otpatke.


Korišćenje proizvoda sa Mac računarom

Menjanje postavki upravljačkog programa za Mac

Menjanje postavki svih zadataka za štampanje do zatvaranja programa
Menjanje podrazumevanih postavki svih zadataka za štampanje
Menjanje postavki konfiguracije uređaja
1.
U meniju Datoteka kliknite na dugme Odštampaj.
2.
Promenite željene postavke u raznim menijima.
1.
U meniju Datoteka kliknite na dugme Odštampaj.
2.
Promenite željene postavke u raznim menijima.
3.
U meniju Početne postavke izaberite opciju Sačuvaj kao... i otkucajte ime za početnu postavku.
Ove postavke biće sačuvane u meniju Početne postavke. Da biste koristili nove postavke, morate izabrati sačuvanu opciju svaki put kada otvorite program i onda štampati.
Mac OS X 10.5 i 10.6
1.
Iz Apple menija [image] izaberite stavku Sistemski izbori, a zatim kliknite na ikonu Štampanje i faks.
2.
Izaberite proizvod sa leve strane prozora.
3.
Kliknite na dugme Opcije i potrošni materijal.
4.
Kliknite na karticu Upravljački program.
5.
Podesite instalirane opcije.


Korišćenje proizvoda sa Mac računarom

Softver za Mac računare

Ovaj odeljak pruža informacije o sledećim temama:

  • HP Utility za Mac
  • Podržani pomoćni programi na Mac računarima


Korišćenje proizvoda sa Mac računarom

HP Utility za Mac

Koristite program HP Utility da biste podesili funkcije uređaja koje nisu dostupne u upravljačkom programu štampača.

Program HP Utility možete koristiti ako je uređaj povezan USB kablom ili ako je povezan na mrežu zasnovanu na TCP/IP protokolu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje softvera HP Utility
  • Funkcije softvera HP Utility


Korišćenje proizvoda sa Mac računarom

Otvaranje softvera HP Utility

▲
Na traci sa alatkama kliknite na stavku HP Utility.

ili

U okviru stavke Applications (Aplikacije), kliknite na stavku Hewlett Packard, a zatim na HP Utility.


Korišćenje proizvoda sa Mac računarom

Funkcije softvera HP Utility

Softver HP Utility možete koristiti za obavljanje sledećih zadataka:

●
Dobijanje informacija o stanju potrošnog materijala.
●
Dobijanje informacija o proizvodu, kao što su verzija firmvera i serijski broj.
●
Štampanje stranice sa konfiguracijom.
●
Za proizvode povezane na mrežu zasnovanu na IP protokolu, dobijanje informacija o mreži i otvaranje ugrađenog HP Web servera.
●
Konfigurisanje vrste i formata papira za ležište.
●
Prenos datoteka i fontova sa računara na uređaj.
●
Nadogradnja firmvera proizvoda.
●
Konfigurisanje osnovnih postavki faksa.


Korišćenje proizvoda sa Mac računarom

Podržani pomoćni programi na Mac računarima

Ovaj odeljak pruža informacije o sledećim temama:

  • Ugrađeni HP Web server


Korišćenje proizvoda sa Mac računarom

Ugrađeni HP Web server

Štampač je opremljen ugrađenim Web serverom, koji obezbeđuje pristup informacijama o uređaju i aktivnostima na mreži.


Korišćenje proizvoda sa Mac računarom

Štampanje pomoću Mac računara

Ovaj odeljak pruža informacije o sledećim temama:

  • Otkazivanje zadatka za štampanje na Mac računarima
  • Menjanje formata i vrste papira na Mac računarima
  • Kreiranje i upotreba unapred podešenih postavki za štampu na Mac računarima
  • Promena veličine dokumenta ili štampanje na korisnički definisanom formatu papira na Mac računarima
  • Štampanje naslovne stranice na Mac računarima
  • Korišćenje vodenih žigova na Mac računarima
  • Štampanje više stranica na jednom listu papira na Mac računarima
  • Štampanje na obe strane papira (dupleks štampanje) na Mac računarima
  • Korišćenje menija Services (Usluge) na Mac računarima


Korišćenje proizvoda sa Mac računarom

Otkazivanje zadatka za štampanje na Mac računarima

Ako je zadatak za štampanje trenutno u procesu štampanja, otkažite ga pritiskom na dugme Otkaži [image] na kontrolnoj tabli štampača.

NAPOMENA:

Pritiskom na dugme Otkaži [image] briše se zadatak koji štampač trenutno obrađuje. Ako je u toku više od jednog procesa (na primer, štampač štampa dokument i prima faks), pritiskom na dugme Otkaži [image] briše se proces koji je trenutno prikazan na kontrolnoj tabli uređaja.

Zadatak za štampanje takođe možete otkazati i pomoću softvera ili u redosledu zadataka za štampanje.

Za neposredno zaustavljanje zadatka za štampanje uklonite preostale medijume za štampanje iz uređaja. Kada se štampanje zaustavi, koristite jednu od navedenih opcija:

●
Kontrolna tabla štampača: Za otkazivanje zadatka za štampanje pritisnite i pustite dugme Otkaži [image] na kontrolnoj tabli štampača.
●
Softver: Na ekranu računara na kratko se pojavljuje dijalog pomoću koga možete da otkažete zadatak za štampanje.
●
Redosled zadataka za štampanje na Mac računarima Otvorite redosled zadataka za štampanje tako što ćete dvaput da kliknete na ikonu uređaja u bazi. Označite zadatak za štampanje i zatim kliknite na Delete (Izbriši).


Korišćenje proizvoda sa Mac računarom

Menjanje formata i vrste papira na Mac računarima

1.
U meniju Datoteka u softveru izaberite stavku Odštampaj.
2.
U meniju Kopije i stranice kliknite na dugme Podešavanje stranice.
3.
Izaberite format iz padajuće liste Format papira, a zatim kliknite na dugme OK.
4.
Otvorite meni Završna faza.
5.
Izaberite vrstu iz padajuće liste Vrsta medijuma.
6.
Kliknite na dugme Odštampaj.


Korišćenje proizvoda sa Mac računarom

Kreiranje i upotreba unapred podešenih postavki za štampu na Mac računarima

Koristite unapred podešene postavke za štampanje da biste sačuvali trenutne postavke upravljačkog programa štampača za ponovnu upotrebu.

Kreiranje unapred podešenih postavki za štampanje

1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Izaberite upravljački program.
3.
Izaberite postavke za štampanje koje želite da sačuvate za ponovnu upotrebu.
4.
U meniju Početne postavke izaberite opciju Sačuvaj kao... i unesite ime unapred podešene postavke.
5.
Kliknite na dugme OK.

Korišćenje unapred podešenih postavki za štampanje

1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Izaberite upravljački program.
3.
U meniju Početne postavke izaberite unapred podešenu postavku za štampanje.

NAPOMENA:

Da biste koristili podrazumevane postavke upravljačkog programa za štampač izaberite stavku standardno.


Korišćenje proizvoda sa Mac računarom

Promena veličine dokumenta ili štampanje na korisnički definisanom formatu papira na Mac računarima

Mac OS X 10.5 i 10.6
Koristite jedan od sledećih načina.
1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Kliknite na dugme Podešavanje stranice.
3.
Izaberite proizvod, a zatim izaberite odgovarajuće postavke za opcije Format papira i Položaj.
1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Otvorite meni Rad sa papirom.
3.
U oblasti Odredišni format papira kliknite na polje Podesi prema formatu papira, a zatim iz padajuće liste izaberite format.


Korišćenje proizvoda sa Mac računarom

Štampanje naslovne stranice na Mac računarima

1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Izaberite upravljački program.
3.
Otvorite meni Naslovna stranica, a zatim izaberite gde želite da odštampate naslovnu stranicu. Kliknite na dugme Pre dokumenta ili na Nakon dokumenta.
4.
U meniju Vrsta naslovne stranice izaberite poruku koju želite da odštampate na naslovnoj stranici.
NAPOMENA:

Da biste odštampali praznu naslovnu stranicu izaberite opciju standardno iz menija Vrsta naslovne stranice.


Korišćenje proizvoda sa Mac računarom

Korišćenje vodenih žigova na Mac računarima

1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Otvorite meni Vodeni žigovi.
3.
U meniju Režim izaberite tip vodenog žiga koji želite da koristite. Izaberite opciju Vodeni žig da biste odštampali poluprovidnu poruku. Izaberite opciju Preklapanje da odštampate poruku koja nije providna.
4.
U meniju Stranice izaberite da li želite da se vodeni žig štampa na svim stranicama ili samo na prvoj.
5.
U meniju Tekst izaberite neku od standardnih poruka ili izaberite opciju Prilagođeno i unesite novu poruku u ponuđeno polje.
6.
Izaberite opcije za preostale postavke.


Korišćenje proizvoda sa Mac računarom

Štampanje više stranica na jednom listu papira na Mac računarima

1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Izaberite upravljački program.
3.
Otvorite meni Raspored.
4.
Pomoću menija Broj stranica po listu papira izaberite koliko stranica želite da odštampate na svakom listu (1, 2, 4, 6, 9 ili 16).
5.
U oblasti Pravac rasporeda izaberite raspored i položaj stranica na listu.
6.
Pomoću menija Okvir izaberite tip okvira koji će se štampati oko svake stranice na listu.


Korišćenje proizvoda sa Mac računarom

Štampanje na obe strane papira (dupleks štampanje) na Mac računarima
Korišćenje automatskog dvostranog štampanja

1.
Umetnite dovoljno papira u jedno od ležišta za papir da biste snabdeli zadatak za štampanje.
2.
U meniju Datoteka kliknite na opciju Odštampaj.
3.
Otvorite meni Raspored.
4.
U meniju Dvostrano izaberite opciju povezivanja.

Štampanje sa obe strane, ručno

1.
Umetnite dovoljno papira u jedno od ležišta za papir da biste snabdeli zadatak za štampanje.
2.
U meniju Datoteka kliknite na opciju Odštampaj.
3.
Otvorite meni Završna faza, zatim kliknite na karticu Ručno dvostrano štampanje ili otvorite meni Ručno dvostrano štampanje.
4.
Kliknite na polje Ručno dvostrano štampanje, zatim izaberite neku od opcija povezivanja.
5.
Kliknite na dugme Odštampaj. Sledite uputstva iz iskačućeg prozora koji će se pojaviti na ekranu računara pre nego što zamenite izlazni papir u ležištu za papir 1 za štampanje druge polovine zadatka.
6.
Dođite do uređaja i uklonite sve prazne papire iz ležišta 1.
7.
Stavite odštampane papire u fioku 1 tako da budu okrenuti nagore i da im donja ivica najpre uđe u uređaj. Drugu stranu morate da štampate iz ležišta 1.
8.
Ako se od vas to zatraži, za nastavak pritisnite odgovarajuće dugme na kontrolnoj tabli.


Korišćenje proizvoda sa Mac računarom

Korišćenje menija Services (Usluge) na Mac računarima

Ako je proizvod povezan na mrežu, koristite meni Services (Usluge) da dobijete informacije o proizvodu i statusu potrošnog materijala.

1.
U meniju Datoteka kliknite na opciju Odštampaj.
2.
Otvorite meni Usluge.
3.
Da biste otvorili ugrađeni Web server i obavili zadatak u vezi sa održavanjem, uradite sledeće:

a.
Izaberite karticu Održavanje uređaja.
b.
Izaberite neki od zadataka sa padajuće liste.
c.
Kliknite na dugme Pokreni.

4.
Da biste posetili različite Web lokacije sa podrškom za ovaj uređaj, uradite sledeće:

a.
Izaberite karticu Usluge na Webu.
b.
Izaberite neku od opcija iz menija.
c.
Kliknite na dugme Idi!.


Korišćenje proizvoda sa Mac računarom

Upotreba faksa na Mac računarima

Da biste faks poslali štampanjem na upravljački program faksa, pratite sledeće korake:

1.
Otvorite željeni dokument za štampanje.
2.
Kliknite na File (Datoteka), zatim kliknite na Print (Štampanje).
3.
U iskačućem meniju Štampač, izaberite redosled zadataka faksa za štampanje koji želite da koristite.
4.
Ako je potrebno, u polju Kopije, podesite broj kopija.
5.
Ako je potrebno, u iskačućem meniju Format papira podesite format papira.
6.
U oblasti Informacije o faksu unesite broj faksa jednog ili više primalaca.
NAPOMENA:

Ako je potrebno korišćenje pozivnog broja, unesite ga u polje Pozivni broj.

7.
Kliknite na Fax (Faks).


Korišćenje proizvoda sa Mac računarom

Skeniranje pomoću Mac računara

Korišćenje softvera HP Scan za skeniranje slika na Mac računar.

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.
2.
Otvorite fasciklu Applications (Aplikacije), zatim kliknite na stavku Hewlett-Packard. Dvaput kliknite na stavku HP Scan.
3.
Otvorite meni softvera HP Scan i kliknite na stavku Izbori. U iskačućem meniju Skener, izaberite ovaj uređaj sa liste, zatim kliknite na dugme Nastavi.
4.
Da biste koristili standardne, unapred podešene postavke koje daju prihvatljive rezultate za slike i tekst, kliknite na dugme Skeniraj.

Da biste koristili unapred podešene postavke za slike ili tekstualne dokumente, izaberite neku od postavki iz iskačućeg menija Unapred podešene postavke skeniranja. Da biste podesili postavke, kliknite na dugme Uredi. Kad budete spremni za skeniranje, kliknite na dugme Skeniraj.

5.
Da biste skenirali više stranica, umetnite sledeću stranicu i kliknite na dugme Skeniraj. Kliknite na opciju Dodaj na listu da biste dodali nove stranice na postojeću listu. Ponavljajte ovaj postupak sve dok ne skenirate sve stranice.
6.
Kliknite na dugme Sačuvaj, zatim idite do fascikle na računaru u kojoj želite da sačuvate datoteku.
NAPOMENA:

Da biste odmah odštampali skenirane slike, kliknite na dugme Odštampaj.


Povezivanje proizvoda

Povezivanje proizvoda
  • Podržani operativni sistemi za rad na mreži
  • Odricanje odgovornosti o deljenju štampača
  • Povezivanje putem USB veze
  • Povezivanje na mrežu


Povezivanje proizvoda

Podržani operativni sistemi za rad na mreži

Navedeni operativni sistemi podržavaju štampanje preko mreže:

Preporučena instalacija softvera
●
Windows XP (32-bitni, servisni paket 2)
●
Windows Vista (32-bitni i 64-bitni)
●
Windows 7 (32-bitni i 64-bitni)
Upravljački program za štampanje i skeniranje
●
Windows Server 2003 (32-bitni, servisni paket 3)
●
Windows Server 2008
Samo upravljački program za štampanje
●
Linux (samo na Web mreži)
●
UNIX model skripti (samo na Web mreži)


Povezivanje proizvoda

Odricanje odgovornosti o deljenju štampača

HP ne podržava peer-to-peer umrežavanje, pošto je ta karakteristika funkcija Microsoft operativnih sistema, a ne upravljačkih programa HP štampača. Idite na Microsoft lokaciju na adresi www.microsoft.com.


Povezivanje proizvoda

Povezivanje putem USB veze
NAPOMENA:

Uređaj i računar nemojte povezivati USB kablom sve dok to od vas ne zatraži program za instalaciju.

1.
Umetnite CD uređaja u računar. Ako se instalator softvera ne pokrene, idite na datoteku setup.exe na CD disku i dvaput kliknite na nju.
2.
Pratite uputstva iz instalatora.
3.
Sačekajte da se proces instalacije završi, zatim ponovo pokrenite računar.


Povezivanje proizvoda

Povezivanje na mrežu

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani mrežni protokoli
  • Instaliranje uređaja u mreži koja koristi kablove
  • Podešavanje mrežnih postavki


Povezivanje proizvoda

Podržani mrežni protokoli

Da biste uređaj sa mrežnom funkcijom povezali na mrežu, potrebna vam je mreža koja koristi neki od sledećih protokola.

●
TCP/IP (IPv4 ili IPv6)
●
Port 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


Povezivanje proizvoda

Instaliranje uređaja u mreži koja koristi kablove

Ovaj odeljak pruža informacije o sledećim temama:

  • Konfigurisanje IP adrese
  • Instaliranje softvera


Povezivanje proizvoda

Konfigurisanje IP adrese

IP adresa uređaja može se postaviti ručno ili se može podesiti automatski preko usluga DHCP, BootP ili AutoIP.

Ovaj odeljak pruža informacije o sledećim temama:

  • Ručno podešavanje
  • Automatsko podešavanje


Povezivanje proizvoda

Ručno podešavanje

Ručno se može podešavati samo IPv4 protokol.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite stavku Podešavanje mreže, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku TCP/IP Config (Podešavanje TCP/IP protokola), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite stavku Manual (Ručno), a zatim pritisnite dugme OK.
5.
Pomoću alfanumeričke dugmadi unesite IP adresu, zatim pritisnite ddugme OK.
6.
Ako IP adresa nije tačna, pomoću dugmadi sa strelicom izaberite No (Ne), a zatim pritisnite dugme OK. Ponovite korak broj 5 sa tačnom IP adresom, zatim ponovite korak broj 5 sa podešavanjima za "subnet mask" i podrazumevani mrežni prolaz.


Povezivanje proizvoda

Automatsko podešavanje

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite stavku Podešavanje mreže, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku TCP/IP Config (Podešavanje TCP/IP protokola), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite stavku Automatic (Automatsko), a zatim pritisnite dugme OK.

Možda će biti potrebno nekoliko minuta da automatska IP adresa bude spremna za korišćenje.

NAPOMENA:

Ako želite da onemogućite ili da omogućite specifične automatske IP režime (kao što su BOOTP, DHCP ili AutoIP), ove postavke možete izmeniti samo pomoću ugrađenog Web servera ili programa HP ToolboxFX.


Povezivanje proizvoda

Instaliranje softvera

1.
Zatvorite sve programe na računaru.
2.
Instalirajte softver sa CD-a.
3.
Pratite uputstva na ekranu.
4.
Kada se to od vas zatraži, izaberite opciju Connect through a wired network (Povezivanje preko mreže koja koristi kablove), zatim kliknite na dugme Next (Sledeće).
5.
Sa liste dostupnih štampača, izaberite štampač sa ispravnom IP adresom.
6.
Kliknite na dugme Finish (Završi).
7.
Na ekranu More Options (Još opcija) možete instalirati još softvera ili kliknite na dugme Finish (Završi).
8.
Odštampajte probnu stranicu iz bilo kog programa da biste utvrdili da li je softver za štampanje pravilno instaliran.


Povezivanje proizvoda

Podešavanje mrežnih postavki

Ovaj odeljak pruža informacije o sledećim temama:

  • Pregled i promena mrežnih postavki
  • Postavljanje ili menjanje lozinke za uređaj
  • Postavka Link speed (Brzina veze)


Povezivanje proizvoda

Pregled i promena mrežnih postavki

Za pregled ili promenu postavki IP adrese koristite ugrađeni Web server.

1.
Odštampajte stranicu sa konfiguracijom i pronađite IP adresu.
●
Ukoliko koristite IPv4, IP adresa sastoji se samo od brojeva. Njen format je:

xxx.xxx.xxx.xxx
●
Ukoliko koristite IPv6, IP je heksadecimalna kombinacija znakova i brojeva. Ima format sličan ovom:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
Da biste otvorili ugrađeni Web server, unesite IP adresu uređaja (IPv4) u polje za adresu Web pregledača. Za IPv6, koristite protokol Web pregledača za unos IPv6 adresa.
3.
Kliknite na karticu Networking (Umrežavanje) da biste dobili podatke o mreži. Po potrebi možete promeniti postavke.


Povezivanje proizvoda

Postavljanje ili menjanje lozinke za uređaj

Pomoću ugrađenog HP Web servera možete postaviti lozinku ili promeniti postojeću lozinku za umrežene uređaje.

1.
Unesite IP adresu proizvoda u polje za adresu u Web pregledaču. Kliknite na karticu Umrežavanje, a zatim na vezu Bezbednost.
NAPOMENA:

Ukoliko lozinka već postoji, od vas će biti zatraženo da je upišete. Unesite lozinku, zatim kliknite na dugme Primeni.

2.
Unesite novu lozinku u polje Nova lozinka i u polje Potvrdite lozinku.
3.
U donjem delu prozora kliknite na dugme Primeni da biste sačuvali lozinku.


Povezivanje proizvoda

Postavka Link speed (Brzina veze)
NAPOMENA:

Neodgovarajuće izmene u postavci brzine veze mogu sprečiti komunikaciju uređaja sa drugim mrežnim uređajima. U većini slučajeva, uređaj treba ostaviti u režimu Automatic (Automatski). Izmene mogu prouzrokovati hardverski reset uređaja. Izmene se mogu unositi samo kada uređaj ne radi.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite stavku Podešavanje mreže, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku Link Speed (Brzina veze), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite jednu od navedenih postavki.
●
Automatic (Automatsko)
●
10T Full
●
10T Half
●
100TX Full
●
100TX Half
NAPOMENA:

Postavka mora da odgovara mrežnom uređaju na koji se povezuje (mrežnom čvorištu, prekidaču, mrežnom prolazu, rauteru ili računaru).
5.
Pritisnite dugme OK. Štampač će se isključiti, a zatim ponovo uključiti.


Papir i medijumi za štampanje

Papir i medijumi za štampanje
  • Opis načina korišćenja papira
  • Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
  • Podržane veličine papira
  • Podržani tipovi papira i kapacitet ležišta
  • Umetanje papira u ležišta
  • Stavljanje papira u ulagač dokumenata
  • Podešavanje ležišta


Papir i medijumi za štampanje

Opis načina korišćenja papira

Ovaj proizvod podržava veliki broj tipova papira i drugih medija za štampanje u saglasnosti sa smernicama navedenim u ovom uputstvu za upotrebu. Korišćenje papira i medija za štampanje koji ne odgovaraju ovim smernicama može dovesti do lošeg kvaliteta štampe, povećanja verovatnoće zaglavljivanja i preranog mehaničkog trošenja delova proizvoda.

Za najbolje rezultate, koristite samo papir kompanije HP i medije za štampanje namenjene za laserske štampače ili višekratnu upotrebu. Nemojte koristiti papire i medijume za štampanje namenjene za upotrebu sa inkjet štampačima. Kompanija Hewlett-Packard ne može preporučiti upotrebu medijuma drugih proizvođača, jer ne može da kontroliše njihov kvalitet.

Moguće je da papir ispuni sve smernice u ovom uputstvu za upotrebu, a da ipak ne budete zadovoljni rezultatima. To može biti rezultat neispravnog rukovanja, neprihvatljive temperature i/ili nivoa vlažnosti ili drugih promenljivih uslova nad kojima kompanija Hewlett-Packard nema nikakvu kontrolu.

OPREZ:

Upotreba papira ili medija za štampanje koji ne ispunjavaju specifikacije kompanije Hewlett-Packard može izazvati probleme sa proizvodom koji zahtevaju popravku. Tu popravku ne pokriva garancija ili sporazum o servisiranju kompanije Hewlett-Packard.

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice u vezi sa posebnim papirom


Papir i medijumi za štampanje

Smernice u vezi sa posebnim papirom

Ovaj proizvod podržava štampanje na posebnim medijima. Pridržavajte se sledećih smernica da biste ostvarili zadovoljavajuće rezultate. Kada koristite poseban papir ili medij za štampanje, obavezno podesite tip i veličinu u upravljačkom programu štampača kako biste ostvarili najbolje rezultate.

OPREZ:

HP LaserJet proizvodi koriste grejače za vezivanje suvih čestica tonera za papir radi formiranja vrlo preciznih tačaka. HP laser papir dizajniran je tako da može da izdrži ovu ekstremnu toplotu. Korišćenjem inkjet papira možete da oštetite proizvod.

Tip medija
Uradite
Nemojte uraditi
Koverti
●
Koverte čuvajte ispravljene.
●
Koristite koverte kod kojih spoj ide sve do kuta koverte.
●
Koristite lepljive trake koje su odobrene za upotrebu sa laserskim štampačima.
●
Nemojte koristiti koverte koje su izgužvane, poderane, slepljene ili oštećene na neki drugi način.
●
Nemojte koristiti koverte koje imaju kopče, drikere, pozore ili premazane ivice.
●
Nemojte samolepljive materijale ili druge sintetičke materijale.
Nalepnice
●
Koristite samo nalepnice bez izložene podloge među njima.
●
Koristite nalepnice koje leže ravno.
●
Koristite isključivo pune listove sa nalepnicama.
●
Ne koristite nalepnice koje imaju nabore, vazdušne mehure ili su oštećene.
●
Nemojte tiskati delomične listove nalepnica.
Providni medijumi
●
Koristite samo odobrene folije sa laserskim štampačima u boji.
●
Nakon uklanjanja folija iz uređaja, postavite ih na ravnu površinu.
●
Nemojte koristiti neodobreni providni medijum za štampanje sa laserskim štampačom.
Memorandumi ili odštampani obrasci
●
Koristite samo memorandume ili obrasce koji su odobreni za upotrebu sa laserskim štampačima.
●
Ne koristite reljefne ili metalaste memorandume.
Težak papir
●
Koristite samo težak papir koji je odobren za upotrebu sa laserskim štampačima i odgovara specifikacijama za težinu za ovaj uređaj.
●
Nemojte koristiti papir koji je teži nego što je preporučeno u specifikacijama za medije za ovaj uređaj osim ako to nije HP papir koji je odobren za upotrebu sa ovim uređajem.
Sjajan papir ili papir sa premazom
●
Koristite samo onaj sjajan papir ili papir sa premazom koji je odobren za upotrebu sa laserskim štampačima.
●
Nemojte koristiti sjajan papir ili papir sa premazom koji je namenjen upotrebi za inkjet uređajima.


Papir i medijumi za štampanje

Promena upravljačkog programa štampača tako da odgovara vrsti i formatu papira
NAPOMENA:

Ako promenite postavke stranica u programu koji koristite, te postavke će zameniti postavke iz upravljačkog programa štampača.

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Izaberite format iz padajuće liste Veličina papira.
5.
Izaberite vrstu papira iz padajuće liste Tip papira.
6.
Kliknite na dugme U redu.


Papir i medijumi za štampanje

Podržane veličine papira
NAPOMENA:

Da biste postigli najbolje rezultate, pre štampanja u upravljačkom programu štampača izaberite odgovarajući format i tip papira.

kod obostrane štampe upravljački program štampača podržava samo medije određene veličine. primenite ručnu obostranu štampu za medije čija veličina nije prihvaćena od upravljačkog programa štampača.

Podržane veličine papira i medija za štampanje
Veličina
Dimenzije
Tray 1 (Ležište 1)
Glavni ulazni slot
Letter
216 x 279 mm
Znak potvrde
Znak potvrde
Legal
216 x 356 mm
Znak potvrde
Znak potvrde
A4
210 x 297 mm
Znak potvrde
Znak potvrde
Executive
184 x 267 mm
Znak potvrde
Znak potvrde
8.5 x 13
216 x 330 mm
Znak potvrde
Znak potvrde
A5
148 x 210 mm
Znak potvrde
Znak potvrde
A6
105 x 148 mm
Znak potvrde
Znak potvrde
B5 (JIS)
182 x 257 mm
Znak potvrde
Znak potvrde
16k
184 x 260 mm
195 x 270 mm
197 x 273 mm
Znak potvrde
Znak potvrde
prilagođeno
Minimum: 76 x 127 mm
Maksimum: 216 x 356 mm
Znak potvrde
Znak potvrde

Podržani koverti i dopisnice
Veličina
Dimenzije
Tray 1 (Ležište 1)
Glavni ulazni slot
Envelope #10
105 x 241 mm
Znak potvrde
Znak potvrde
Envelope DL
110 x 220 mm
Znak potvrde
Znak potvrde
Envelope C5
162 x 229 mm
Znak potvrde
Znak potvrde
Envelope B5
176 x 250 mm
Znak potvrde
Znak potvrde
Envelope Monarch
98 x 191 mm
Znak potvrde
Znak potvrde
Japanska razglednica
100 x 148 mm
Znak potvrde
Znak potvrde
Dupla japanska razglednica rotirana
148 x 200 mm
Znak potvrde
Znak potvrde


Papir i medijumi za štampanje

Podržani tipovi papira i kapacitet ležišta

Za potpunu listu specifičnih papira marke HP koje ovaj štampač podržava, posetite stranicu www.hp.com/support/ljm1530series.

Vrsta papira (upravljački program štampača)
Tray 1 (Ležište 1)
Glavni ulazni slot
Obični
Znak potvrde
Znak potvrde
Reciklirani
Znak potvrde
Znak potvrde
Velin
Znak potvrde
Znak potvrde
Svetlo
Znak potvrde
Znak potvrde
Srednje teški
Znak potvrde
Znak potvrde
Teški
Znak potvrde
Znak potvrde
Ekstra težak 131-175g/m2
Znak potvrde
Znak potvrde
Memorandum
Znak potvrde
Znak potvrde
Odštampani
Znak potvrde
Znak potvrde
Prethodno izbušen
Znak potvrde
Znak potvrde
Boja
Znak potvrde
Znak potvrde
Sa povezom
Znak potvrde
Znak potvrde
Grubi
Znak potvrde
Znak potvrde
Koverta
Znak potvrde
Znak potvrde
Etikete
Znak potvrde
Znak potvrde
Karton
Znak potvrde
Znak potvrde
Folija
Znak potvrde
Znak potvrde
Razglednice
Znak potvrde
Znak potvrde

Ležište ili korpa
Paper type (Tip papira)
Specifikacije
Količina
Tray 1 (Ležište 1)
Papir
Opseg:
60 g/m2 čvrsti do 163 g/m2 čvrsti
250 listova čvrstog papira od 75 g/m2
Koverte
Manje od 60 g/m2 čvrstog do 90 g/m2 čvrstog
Do 10 koverata
Folije
Minimum 0,13 mm papira veće debljine
Do 125 folija
Glavni ulazni slot
Papir
Opseg:
60 g/m2 čvrsti do 163 g/m2 čvrsti
Ekvivalentno količini od 10 listova 75 g/m2 čvrstog papira
Folije
Minimum 0,13 mm papira veće debljine
Maksimalna visina svežnja: 1 mm
Izlazna korpa
Papir
Opseg:
60 g/m2 čvrsti do 163 g/m2 čvrsti
Do 125 listova 75 g/m2 čvrstog papira
Folije
Minimum 0,13 mm papira veće debljine
Do 75 folija
Koverte
Manje od 60 g/m2 čvrstog do 90 g/m2 čvrstog
Do 10 koverti

Ovaj odeljak pruža informacije o sledećim temama:

  • Orijentacija papira za ulazne fioke


Papir i medijumi za štampanje

Orijentacija papira za ulazne fioke

Koristite isključivo papir namenjen za upotrebu sa laserskim štampačima.

Ako koristite papir koji zahteva određeni položaj, umetnite ga u skladu sa informacijama u sledećoj tabeli.

Tip papira
Umetanje papira
Odštampani papir ili memorandum
●
Okrenut nagore
●
Gornja ivica prema proizvodu
Perforirani papir
●
Okrenut nagore
●
Rupe prema levoj strani proizvoda
Koverta
●
Okrenut nagore
●
Leva kraća ivica prema proizvodu

NAPOMENA:

Za štampanje jedne koverte ili drugih specijalnih medijuma koristite otvor za prioritetno umetanje. Koristite ležište 1 za štampanje više koverti ili drugih specijalnih medijuma.


Papir i medijumi za štampanje

Umetanje papira u ležišta

Ovaj odeljak pruža informacije o sledećim temama:

  • Umetanje medijuma u otvor za prioritetno umetanje
  • Umetanje papira u ležište 1


Papir i medijumi za štampanje

Umetanje medijuma u otvor za prioritetno umetanje

U otvor za prioritetno umetanje može da stane do deset listova papira ili jedna koverta, jedna folija ili jedan list nalepnica ili kartona.

1.
Umetnite papir tako da gornja ivica bude napred i da strana na kojoj se štampa bude okrenuta nagore.

Umetanje medijuma u ležište za prioritetno ubacivanje

2.
Da ne bi došlo do zaglavljivanja i krivljenja medijuma, uvek podesite vođice za papir pre nego što ga umetnete.

Podešavanje vođica za papir u ležištu za prioritetno ubacivanje


Papir i medijumi za štampanje

Umetanje papira u ležište 1

Kapacitet ležišta 1 je do 250 listova 60 do 90 g/m2 čvrstog papira.

NAPOMENA:

Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte ivice naslaganih novih papira. Nemojte razlistavati papir. Na ovaj način smanjuje se verovatnoća da će doći do zaglavljivanja papira tako što se sprečava istovremeno uvlačenje više listova u štampač.

1.
Umetnite papir licem nagore u ulazno ležište.

Položaj ulaznog ležišta

2.
Podesite vođice tako da fino nalegnu na papir.

Položaj vođica ulaznog ležišta


Papir i medijumi za štampanje

Stavljanje papira u ulagač dokumenata
NAPOMENA:

Kada dodajete novi papir, proverite da li ste uklonili sav papir iz ulaznog ležišta i poravnajte ivice naslaganih novih papira. Nemojte širiti medijume. Na ovaj način smanjuje se verovatnoća da će doći do zaglavljivanja papira tako što se sprečava istovremeno uvlačenje više listova u štampač.

OPREZ:

Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

Kapacitet ulagača dokumenata je do 35 listova 60 do 90 g/m2 čvrstog papira.

1.
Originale umetnite u ulagač dokumenata licem nagore.

Položaj ulagača dokumenata

2.
Podesite vođice tako da fino nalegnu na papir.

Vođice za papir


Papir i medijumi za štampanje

Podešavanje ležišta

Podrazumevano, papir uvlači papir iz otvora za prioritetno umetanje. Ako je otvor za prioritetno umetanje prazan, proizvod će uvući papir iz ležišta 1. Konfigurisanjem ležišta 1 menjaju se postavke toplote i brzine kako bi se dobio najbolji kvalitet štampe na vrsti papira koju koristite. Ako za sve ili većinu zadataka za štampanje koristite specijalni papir, promenite ovu podrazumevanu postavku uređaja.

U sledećoj tabeli navedeni su načini za korišćenje postavki ležišta u skladu sa vašim potrebama.

Upotreba papira
Konfigurisanje proizvoda
Print (Štampanje)
Umetanje istog papira u oba ležišta, kako bi proizvod uvukao papir iz jednog ležišta ako je drugo prazno.
●
Umetnite papir u ležište za prioritetno ubacivanje ili ležište 1. Nije potrebno konfigurisanje ako podrazumevane postavke vrste i formata nisu promenjene.
Odštampajte zadatak iz programa.
Povremeno korišćenje specijalnog papira, kao što su težak papir ili memorandumi, iz ležišta u kojem se obično nalazi običan papir.
●
Umetnite specijalni papir u ležište 1.
Pre slanja zadatka za štampanje, u dijalogu za štampanje u okviru programa koji koristite izaberite vrstu papira koja odgovara specijalnom papiru umetnutom u ležište i izaberite ležište 1. Proverite da u otvoru za prioritetno umetanje nema papira.
Često korišćenje specijalnog papira, kao što su težak papir ili memorandumi, iz jednog ležišta.
●
Umetnite specijalni papir u ležište 1 i konfigurišite ovo ležište za tu vrstu papira.
Pre slanja zadatka za štampanje, u dijalogu za štampanje u okviru programa koji koristite izaberite vrstu papira koja odgovara specijalnom papiru umetnutom u ležište i izaberite ležište 1. Proverite da u otvoru za prioritetno umetanje nema papira.

Konfigurisanje ležišta

1.
Proverite da li je proizvod uključen.
2.
Uradite nešto od sledećeg:
●
Kontrolna tabla: Otvorite meni Podešavanje sistema, a zatim otvorite meni Podešavanje papira. Izaberite ležište koje želite da konfigurišete.
●
Ugrađeni Web server: Kliknite na karticu Postavke, a zatim na stavku Paper Handling (Rad sa papirom) u levom oknu.
3.
Promenite željene postavke ležišta, zatim pritisnite dugme OK ili kliknite na dugme Primeni.


Zadaci za štampanje

Zadaci za štampanje

Ovaj odeljak sadrži informacije o uobičajenim zadacima za štampanje.

  • Otkazivanje zadatka za štampanje
  • Osnovne funkcije štampanja u operativnom sistemu Windows
  • Dodatne funkcije štampanja u operativnom sistemu Windows


Zadaci za štampanje

Otkazivanje zadatka za štampanje

Ako je zadatak za štampanje trenutno u procesu štampanja, otkažite ga pritiskom na dugme Otkaži [image] na kontrolnoj tabli štampača.

NAPOMENA:

Pritiskom na dugme Otkaži [image] briše se zadatak koji štampač trenutno obrađuje. Ako je u toku više od jednog procesa (na primer, štampač štampa dokument i prima faks), pritiskom na dugme Otkaži [image] briše se proces koji je trenutno prikazan na kontrolnoj tabli uređaja.

Zadatak za štampanje takođe možete otkazati i pomoću softvera ili u redosledu zadataka za štampanje.

Za neposredno zaustavljanje zadatka za štampanje uklonite preostale medijume za štampanje iz uređaja. Kada se štampanje zaustavi, koristite jednu od navedenih opcija:

●
Kontrolna tabla štampača: Za otkazivanje zadatka za štampanje pritisnite i pustite dugme Otkaži [image] na kontrolnoj tabli štampača.
●
Softver: Na ekranu računara na kratko se pojavljuje dijalog pomoću koga možete da otkažete zadatak za štampanje.
●
Redosled zadataka za štampanje u sistemu Windows: Ako se zadatak za štampanje nalazi u redosledu zadataka za štampanje (u memoriji računara) ili spuleru štampača, zadatak obrišite tamo.
●
Windows XP: Kliknite na Start, zatim na Settings (Postavke) i na kraju kliknite na Printers and Faxes (Štampači i faks). Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).
●
Windows Vista: Kliknite na Start, zatim na Control Panel (Kontrolna tabla) i na kraju u odeljku Hardware and Sound (Hardver i zvuk) kliknite na Printer (Štampač). Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).
●
Windows 7: Kliknite na dugme Start, a zatim na stavku Devices and Printers (Uređaji i štampači). Dvaput kliknite na ikonu uređaja da otvorite prozor, desnim tasterom miša na zadatak za štampanje koji želite da otkažete i zatim kliknite na Cancel (Otkaži).


Zadaci za štampanje

Osnovne funkcije štampanja u operativnom sistemu Windows

Načini otvaranja dijaloga za štampanje iz programa mogu se razlikovati. Procedure koje su opisane u nastavku zasnovane su na načinu koji se najčešće koristi. Neki programi ne sadrže meni File (Datoteka). Uputstvo za otvaranje dijaloga za štampanje potražite u dokumentaciji programa koji koristite.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otvaranje upravljačkog programa štampača u operativnom sistemu Windows
  • Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows
  • Promena broja odštampanih kopija u operativnom sistemu Windows
  • Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows
  • Poboljšavanje kvaliteta štampe u operativnom sistemu Windows
  • Obostrano štampanje (dupleks) u operativnom sistemu Windows
  • Štampanje više stranica na listu u operativnom sistemu Windows
  • Izbor položaja stranice u operativnom sistemu Windows


Zadaci za štampanje

Otvaranje upravljačkog programa štampača u operativnom sistemu Windows

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.


Zadaci za štampanje

Dobijte pomoć za sve opcije štampanja u operativnom sistemu Windows

▲
Kliknite na dugme Pomoć. da biste otvorili pomoć na mreži.


Zadaci za štampanje

Promena broja odštampanih kopija u operativnom sistemu Windows

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).
2.
Izaberite proizvod, a zatim izaberite željeni broj kopija.


Zadaci za štampanje

Čuvanje prilagođenih postavki štampanja za ponovnu upotrebu u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje prečica za štampanje u operativnom sistemu Windows
  • Kreiranje prečica za štampanje


Zadaci za štampanje

Korišćenje prečica za štampanje u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Prečice za štampanje.

4.
Izaberite neku od prečica, a zatim kliknite na dugme U redu.
NAPOMENA:

Kada izaberete prečicu, promeniće se odgovarajuće postavke na drugim karticama u upravljačkom programu štampača.


Zadaci za štampanje

Kreiranje prečica za štampanje

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Prečice za štampanje.

4.
Izaberite neku od postojećih prečica kao osnovu.
NAPOMENA:

Uvek izaberite prečicu pre nego što podesite bilo koju od postavki sa desne strane ekrana. Ako podesite postavke, pa tek onda izaberete prečicu, ali ako izaberete drugu prečicu, sva vaša podešavanja biće izbrisana.

5.
Izaberite opcije štampanja za novu prečicu.
NAPOMENA:

Opcije štampanja možete izabrati na ovoj kartici ili na bilo kojoj kartici u upravljačkom programu štampača. Nakon što izaberete opcije na drugim karticama, vratite se na karticu Prečice za štampanje pre nego što pređete na sledeći korak.

6.
Kliknite na dugme Sačuvaj kao.

7.
Unesite ime nove prečice, a zatim kliknite na dugme U redu.


Zadaci za štampanje

Poboljšavanje kvaliteta štampe u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Izbor formata stranice u operativnom sistemu Windows
  • Biranje korisnički definisanog formata papira u operativnom sistemu Windows
  • Izbor vrste papira u operativnom sistemu Windows
  • Izbor ležišta za papir operativnom sistemu Windows


Zadaci za štampanje

Izbor formata stranice u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Izaberite format iz padajuće liste Veličina papira.


Zadaci za štampanje

Biranje korisnički definisanog formata papira u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Kliknite na dugme Custom (Prilagođen).
5.
Unesite ime korisnički definisanog formata i podesite dimenzije.
●
Širina se odnosi na kraću ivicu papira.
●
Dužina se odnosi na dužu ivicu papira.
NAPOMENA:

Papir uvek umećite u ležište tako da kraća ivica bude okrenuta ka uređaju.
6.
Kliknite na dugme U redu, a zatim na dugme U redu na kartici Papir/kvalitet. Kada sledeći put otvorite upravljački program štampača, korisnički definisan format prikazaće se na listi formata papira.


Zadaci za štampanje

Izbor vrste papira u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Sa padajuće liste Tip papira izaberite opciju Još...
5.
Proširite listu opcija Tip je.
6.
Proširite kategoriju papira kojoj pripada željeni papir, a zatim kliknite na vrstu papira koju želite da koristite.


Zadaci za štampanje

Izbor ležišta za papir operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Izaberite željeno ležište sa padajuće liste Izvor papira.


Zadaci za štampanje

Obostrano štampanje (dupleks) u operativnom sistemu Windows

Uređaj podržava sledeće tipove papira za automatsko dvostrano štampanje:

●
Obični
●
Lak
●
Memorandum
●
Unapred odštampani
●
Obojen
●
Čvrst
●
Hrapav

Uređaj podržava sledeće formate papira za automatsko dvostrano štampanje:

●
Letter
●
Legal
●
A4
●
216 x 330 mm

Za papir čiji tip ili format nije podržan za automatsko dvostrano štampanje, dostupno je ručno dvostrano štampanje.

Ovaj odeljak pruža informacije o sledećim temama:

  • Automatsko obostrano štampanje u operativnom sistemu Windows
  • Ručno obostrano štampanje u operativnom sistemu Windows


Zadaci za štampanje

Automatsko obostrano štampanje u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Odštampaj.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
Potvrdite izbor u polju Štampaj sa obe strane. Kliknite na dugme U redu da biste odštampali zadatak.

Kartica Završna faza


Zadaci za štampanje

Ručno obostrano štampanje u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Odštampaj.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
Potvrdite izbor u polju Print on both sides (manually) (Štampanje sa obe strane (ručno)). Kliknite na dugme U redu da biste odštampali prvu stranu zadatka.

Kartica Završna faza

5.
Kada to od vas zatraže uputstva na ekranu, uzmite odštampane papire iz izlazne korpe i, ne menjajući položaj papira, postavite ih u ležište 1.

6.
Na kontrolnoj tabli pritisnite dugme OK da biste odštampali drugu stranu zadatka.


Zadaci za štampanje

Štampanje više stranica na listu u operativnom sistemu Windows

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
Iz padajuće liste Stranica po listu izaberite broj stranica na listu papira.

Kartica Završna faza

5.
Izaberite odgovarajuće opcije Štampaj ivice stranice, Redosled stranica i Orijentacija.

Kartica Završna faza


Zadaci za štampanje

Izbor položaja stranice u operativnom sistemu Windows

1.
U meniju File (Datoteka) programa, kliknite na stavku Print (Štampanje).

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
U oblasti Orijentacija izaberite opciju Uspravno ili Položeno.

Da biste sliku na stranici odštampali naopako izaberite opciju Rotiraj za 180 stepeni.

Kartica Završna faza


Zadaci za štampanje

Dodatne funkcije štampanja u operativnom sistemu Windows

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje na unapred odštampanim memorandumima ili obrascima u operativnom sistemu Windows
  • Štampanje na specijalnom papiru, nalepnicama i folijama u operativnom sistemu Windows
  • Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows
  • Podešavanje dokumenta da stane na veličinu stranice
  • Dodavanje vodenog žiga na dokument u operativnom sistemu Windows
  • Kreiranje brošure u operativnom sistemu Windows


Zadaci za štampanje

Štampanje na unapred odštampanim memorandumima ili obrascima u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Papir/kvalitet.

4.
Sa padajuće liste Tip papira izaberite opciju Još....

5.
Proširite listu sa opcijama Tip je.

Lista tipova papira

6.
Proširite listu sa opcijama Drugi.

Lista tipova papira

7.
Izaberite vrstu papira koju koristite, a zatim kliknite na dugme U redu.

Lista tipova papira


Zadaci za štampanje

Štampanje na specijalnom papiru, nalepnicama i folijama u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Papir/kvalitet.

4.
Sa padajuće liste Tip papira izaberite opciju Još....

5.
Proširite listu sa opcijama Tip je.

Lista tipova papira

6.
Proširite kategoriju papira kojoj pripada željeni papir.
NAPOMENA:

Nalepnice i folije nalaze se na listi Drugi.

Lista tipova papira

7.
Izaberite vrstu papira koju koristite, a zatim kliknite na dugme U redu.

Lista tipova papira


Zadaci za štampanje

Štampanje prve ili poslednje stranice na drugačijem papiru u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Papir/kvalitet.

4.
U oblasti Posebne stranice, kliknite na opciju Štampaj stranice na drugom papiru, a zatim na dugme Podešavanje.

5.
U oblasti Broj stranica u dokumentu, izaberite opciju Prva ili Poslednja.

6.
Izaberite odgovarajuće opcije na padajućim listama Izvor papira i Tip papira. Kliknite na dugme Dodaj.

7.
Ako i prvu i poslednju stranicu štampate na drugačijem papiru, ponovite korake 5 i 6 i izaberite opcije za preostalu stranicu.

8.
Kliknite na dugme U redu.


Zadaci za štampanje

Podešavanje dokumenta da stane na veličinu stranice

1.
U meniju Datoteka u softveru izaberite stavku Štampanje.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Efekti.

4.
Izaberite opciju Štampaj dokument na, a zatim iz padajuće liste izaberite format.


Zadaci za štampanje

Dodavanje vodenog žiga na dokument u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Štampanje.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Efekti.
4.
Izaberite vodeni žig iz padajuće liste Watermarks (Vodeni žigovi).

Ili, da biste dodali novi vodeni žig na listu, kliknite na dugme Uredi. Podesite postavke vodenog žiga, zatim kliknite na dugme U redu.

5.
Da biste odštampali vodeni žig samo na prvoj stranici, potvrdite izbor u polju za potvrdu First Page Only (Samo prva stranica). U suprotnom, vodeni žig će se odštampati na svakoj stranici.


Zadaci za štampanje

Kreiranje brošure u operativnom sistemu Windows

1.
U meniju Datoteka programa, kliknite na stavku Odštampaj.

2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.

3.
Kliknite na karticu Završna faza.

Kartica Završna faza

4.
Potvrdite izbor u polju Štampaj sa obe strane.

Kartica Završna faza

5.
U padajućoj listi Raspored brošure, kliknite na opciju Levo povezivanje ili Desno povezivanje. Opcija Stranica po listu će se automatski promeniti na 2 stranice na listu papira.

Kartica Završna faza


Kopiranje

Kopiranje
  • Korišćenje funkcija za kopiranje
  • Postavke za kopiranje
  • Kopiranje fotografija
  • Kopiranje originala različitih formata
  • Obostrano kopiranje (dupleks)


Kopiranje

Korišćenje funkcija za kopiranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kopiranje pomoću dodirnog tastera
  • Višestruke kopije
  • Kopiranje originala sa više stranica
  • Kopiranje identifikacionih kartica
  • Otkazivanje zadatka za kopiranje
  • Smanjivanje ili povećavanje kopija
  • Uparivanje zadatka za kopiranje


Kopiranje

Kopiranje pomoću dodirnog tastera

1.
Postavite dokument na staklo skenera.

2.
Pritisnite dugme Pokreni kopiranje [image] da biste započeli kopiranje.
3.
Ponovite postupak za svaku kopiju.


Kopiranje

Višestruke kopije

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.
2.
Unesite broj kopija pomoću tastature.
3.
Pritisnite dugme Pokreni kopiranje [image] da biste započeli kopiranje.


Kopiranje

Kopiranje originala sa više stranica

1.
Umetnite originalni dokument u ulagač dokumenata.

2.
Pritisnite dugme Pokreni kopiranje [image] da biste započeli kopiranje.


Kopiranje

Kopiranje identifikacionih kartica

Funkciju ID Copy (Kopiranje ID dokumenata) koristite za kopiranje obe strane identifikacionih kartica ili drugih malih dokumenata na istu stranu lista papira. Uređaj će tražiti od vas da kopirate prvu stranu, a zatim da postavite drugu stranu na drugi deo stakla skenera i da ponovo skenirate. Uređaj štampa obe slike na istoj stranici.

1.
Postavite dokument na staklo skenera.

2.
Pritisnite dugme Meni Kopiranje [image].

Kontrolna tabla štampača

3.
Pomoću dugmadi sa strelicom izaberite stavku ID Copy (Kopiranje ID dokumenata), a zatim pritisnite dugme OK.
4.
Kada to poruka na ekranu kontrolne table zatraži, okrenite dokument, stavite ga na drugi deo stakla skenera, zatim pritisnite dugme OK.
5.
Kada to poruka na ekranu kontrolne table zatraži, pritisnite dugme Pokreni kopiranje [image].


Kopiranje

Otkazivanje zadatka za kopiranje

1.
Pritisnite dugme Otkaži [image] na kontrolnoj tabli proizvoda.
NAPOMENA:

Ako je u toku više od jednog procesa, pritiskom na dugme Otkaži [image] briše se trenutni proces i svi procesi koji se nalaze na čekanju.

2.
Uklonite preostale stranice iz ulagača dokumenata.
3.
Pritisnite dugme OK da biste uklonili preostale stranice sa putanje papira ulagača dokumenata.


Kopiranje

Smanjivanje ili povećavanje kopija

1.
Postavite dokument na staklo skenera ili u ulagač dokumenata.

2.
Pronađite dugme Smanjivanje/povećavanje [image].

Kontrolna tabla štampača

3.
Pritiskajte dugme Smanjivanje/povećavanje [image] sve dok se ne prikaže odgovarajuća veličina, zatim pritisnite dugme OK.
4.
Pritisnite dugme Pokreni kopiranje [image] da biste započeli kopiranje.


Kopiranje

Uparivanje zadatka za kopiranje

1.
Pritisnite dugme Meni Kopiranje [image].

Kontrolna tabla štampača

2.
Pomoću dugmadi sa strelicom izaberite Razvrstavanje, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK.


Kopiranje

Postavke za kopiranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Menjanje kvaliteta kopija
  • Podešavanje formata i tipa papira za kopiranje na specijalnom papiru
  • Čuvanje promenjenih postavki za kopiranje kao podrazumevanih postavki
  • Vraćanje podrazumevanih postavki za kopiranje


Kopiranje

Menjanje kvaliteta kopija

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje kvaliteta kopije u skladu sa originalnim dokumentom
  • Podešavanje postavke nacrt kopije
  • Proverite da li je staklo skenera zaprljano ili zamrljano
  • Podešavanje osvetljenosti ili zatamnjenosti kopija


Kopiranje

Podešavanje kvaliteta kopije u skladu sa originalnim dokumentom

Dostupne su sledeće postavke za kvalitet kopiranja:

●
Automatski: Izaberite ovu postavku ako vam nije važno kakav će biti kvalitet kopija. Ovo je podrazumevana postavka.
●
Mixed (Mešano): Izaberite ovu postavku za dokumente koji sadrže mešavinu teksta i grafike.
●
Picture (Slika): Izaberite ovu postavku za kopiranje grafike (ne fotografija).
●
Foto film: Izaberite ovu postavku za kopiranje fotografija.
●
Text (Tekst): Izaberite ovu postavku za dokumente koji sadrže većinom tekst.

1.
Pritisnite dugme Meni Kopiranje [image].

Kontrolna tabla štampača

2.
Pomoću dugmadi sa strelicom izaberite Optimizuj, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite opciju za kvalitet kopiranja, a zatim pritisnite dugme OK.
NAPOMENA:

Postavka će se nakon dva minuta vratiti na podrazumevanu vrednost.


Kopiranje

Podešavanje postavke nacrt kopije

Pomoću kontrolne table podesite uređaj da kopije štampa u režimu nacrt.

NAPOMENA:

Ova postavka utiče samo na kvalitet kopije. Ne utiče na kvalitet štampe.

1.
Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Režim probnog otiska, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite opciju On (Uključeno) ili Off (Isključeno).
4.
Pritisnite dugme OK sa biste sačuvali izbor.


Kopiranje

Proverite da li je staklo skenera zaprljano ili zamrljano

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.

Isključite kabl za napajanje

2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

Površina za čišćenje

OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Kopiranje

Podešavanje osvetljenosti ili zatamnjenosti kopija

1.
Pritisnite dugme Svetlije/tamnije [image].

Kontrolna tabla štampača

2.
Pomoću dugmadi sa strelicom povećajte ili smanjite vrednost postavke Svetlije/Tamnije, zatim pritisnite dugme OK.
NAPOMENA:

Postavka će se nakon dva minuta vratiti na podrazumevanu vrednost.


Kopiranje

Podešavanje formata i tipa papira za kopiranje na specijalnom papiru

Uređaj je podešen da kopira ili na papir formata Letter ili A4 u zavisnosti od zemlje/regiona u kom je kupljen. Format ili tip papira za kopiranje možete izmeniti za trenutni zadatak za kopiranje ili za sve zadatke za kopiranje.

Postavke formata papira
●
Letter
●
Legal
●
A4
Postavke tipa papira
●
Obični
●
Laki
●
Težak
●
Folija
●
Nalepnice
●
Memorandum
●
Koverta
●
Unapred odštampani
●
Bušeni
●
U boji
●
Za povezivanje
●
Reciklirani
●
Srednje težine
●
Izuzetno težak
●
Grubi
●
Velum
Menjanje podrazumevanog formata papira

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Podešavanje papira, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Podrazumevani Format papira, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite format papira, a zatim pritisnite dugme OK.
6.
Pritisnite dugme OK sa biste sačuvali izbor.

Menjanje podrazumevanog tipa papira

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Podešavanje papira, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Podrazumevani Tip papira, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite tip papira, a zatim pritisnite dugme OK.
6.
Pritisnite dugme OK sa biste sačuvali izbor.


Kopiranje

Čuvanje promenjenih postavki za kopiranje kao podrazumevanih postavki

Pomoću kontrolne table, promenjene postavke možete sačuvati kao nove podrazumevane postavke uređaja.

1.
Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite stavku Postavi za nove podrazumevane vrednosti, a zatim pritisnite dugme OK.


Kopiranje

Vraćanje podrazumevanih postavki za kopiranje

Pomoću kontrolne table vratite postavke za kopiranje na fabričke vrednosti.

1.
Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli.

Kontrolna tabla štampača

2.
Pomoću dugmadi sa strelicom izaberite stavku Restore Defaults (Vrati podrazumevane vrednosti), a zatim pritisnite dugme OK.
3.
Pritisnite dugme OK da biste potvrdili da želite da vratite podrazumevane postavke.


Kopiranje

Kopiranje fotografija

NAPOMENA:

Fotografije bi trebalo kopirati sa ravnog skenera uređaja, a ne iz ulagača dokumenata.

1.
Podignite poklopac i licem nadole položite fotografiju na ravni skener tako da gornji levi ugao fotografije bude u uglu koji je označen ikonom na skeneru.

Fotografija položena na ravni skener

2.
Pažljivo zatvorite poklopac.
3.
Pritisnite dugme Pokreni kopiranje [image].


Kopiranje

Kopiranje originala različitih formata

Originale različite veličine kopirajte sa stakla skenera.

NAPOMENA:

Ulagač dokumenata možete koristiti za kopiranje originala različite veličine samo ako je jedna dimenzija stranica ista. Na primer, možete kombinovati stranice formata Letter i Legal pošto imaju istu širinu. Naslažite stranice tako da gornje ivice budu poravnate i da stranice imaju istu širinu, ali različite dužine.

1.
U ležište 1 umetnite papir koji je dovoljno veliki za najveću stranicu originalnog dokumenta.
2.
Postavite jednu stranicu originalnog dokumenta licem nadole na staklo skenera.

3.
Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli.
4.
Pomoću dugmadi sa strelicom izaberite Papir, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite Format papira, a zatim pritisnite dugme OK.
6.
Na listi formata papira, izaberite format papira koji se nalazi u ležištu 1, zatim pritisnite dugme OK.
7.
Pomoću dugmadi sa strelicom izaberite Tip papira, a zatim pritisnite dugme OK.
8.
Na listi formata papira, izaberite tip papira koji se nalazi u ležištu 1, zatim pritisnite dugme OK.
9.
Pritisnite dugme Pokreni kopiranje [image] da biste započeli kopiranje.
10.
Ponovite ove korake za svaku stranicu.


Kopiranje

Obostrano kopiranje (dupleks)

Ovaj odeljak pruža informacije o sledećim temama:

  • Automatsko kopiranje dokumenata
  • Ručno kopiranje dvostranih dokumenata


Kopiranje

Automatsko kopiranje dokumenata

1.
Umetnite originalni dokument u ulagač dokumenata.

2.
Pritisnitedugme Meni Kopiranje [image].

Kontrolna tabla štampača

3.
Pomoću dugmadi sa strelicom izaberite Dvostrano, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite opciju 1 na 2 strane ili 2 na 2 strane, a zatim pritisnite dugme OK.
5.
Pritisnite dugme Pokreni kopiranje [image] da biste započeli kopiranje.


Kopiranje

Ručno kopiranje dvostranih dokumenata

Postavka za kopiranje više stranica pomoću ravnog skenera mora biti podešena na On (Uključeno) da bi uređaj mogao da kopira dvostrane dokumente sa ravnog skenera.

1.
Pritisnite dugme Meni Kopiranje [image] na kontrolnoj tabli.

Kontrolna tabla štampača

2.
Pomoću dugmadi sa strelicom izaberite stavku Kopiranje više stranica, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite opcijuOn (Uključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.
NAPOMENA:

Fabrička vrednost za automatsko uparivanje kopija je On (Uključeno).

4.
Umetnite prvu stranicu dokumenta u ravni skener.

Medijum spreman za ručno dvostrano kopiranje

5.
Pritisnite dugme Pokreni kopiranje [image].

Kontrolna tabla štampača

6.
Uzmite odštampanu stranicu iz izlazne korpe, zatim je stavite u ležište 1 tako da gornja ivica bude okrenuta prema uređaju, a odštampana stranica bude okrenuta nadole.
7.
Uklonite prvu stranicu, zatim umetnite drugu stranicu na ravni skener.
8.
Pritisnite dugme OK, zatim ponavljajte ovaj postupak sve dok se ne iskopiraju sve stranice originala.
9.
Kada je zadatak za kopiranje završen, pritisnite dugme Pokreni kopiranje [image] da bi se uređaj vratio u režim Ready (Spreman).


Scan (Skeniranje)

Scan (Skeniranje)
  • Korišćenje funkcija za skeniranje
  • Postavke za skeniranje
  • Skeniranje fotografije


Scan (Skeniranje)

 Srpski

Korišćenje funkcija za skeniranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Metode skeniranja
  • Otkazivanje skeniranja


Scan (Skeniranje)

 Srpski

Metode skeniranja

Možete skenirati na sledeće načine.

●
Skeniranje sa računara pomoću programa HP Scan
●
Skeniranje sa softverom usklađenim sa standardom TWAIN ili Windows Imaging Application (WIA) (Windows aplikacija za obradu slike)
NAPOMENA:

Da saznate više o softveru za prepoznavanje teksta i da naučite da ga koristite, instalirajte program Readiris sa CD diska sa softverom. Softver za prepoznavanje teksta takođe je poznat i kao softver za prepoznavanje optičkih znakova (OCR).

Ovaj odeljak pruža informacije o sledećim temama:

  • Skeniranje pomoću softvera HP Scan (Windows)
  • Skeniranje pomoću drugih softvera
  • Skeniranje pomoću softvera za prepoznavanje optičkih znakova (OCR)


Scan (Skeniranje)

 Srpski

Skeniranje pomoću softvera HP Scan (Windows)

1.
Dvaput kliknite na ikonu HP Scan na radnoj površini računara.
2.
Izaberite prečicu za skeniranje i po potrebi podesite postavke.
3.
Kliknite na stavku Scan (Skeniraj).

NAPOMENA:

Kliknite na stavku Napredne postavke ako vam je potrebno više opcija.

Kliknite na stavku Kreiraj novu prečicu da biste kreirali prilagođen skup postavki i sačuvali ga na listi prečica.


Scan (Skeniranje)

 Srpski

Skeniranje pomoću drugih softvera

Uređaj je usklađen sa standardima TWAIN i Windows Imaging Application (WIA) (Windows aplikacija za obradu slike). Uređaj radi sa programima zasnovanim na operativnom sistemu Windows koji podržavaju uređaje za skeniranje usklađene sa standardima TWAIN ili WIA i sa programima zasnovanim na operativnom sistemu Macintosh koji podržavaju uređaje za skeniranje usklađene sa standardom TWAIN.

Dok ste u programu usklađenom sa standardima TWAIN ili WIA, možete pristupiti funkcijama za skeniranje i skenirati sliku direktno u otvoren program. Za dodatne informacije, pogledajte datoteku Pomoć ili dokumentaciju koju ste dobili uz softver usklađen sa standardom TWAIN ili WIA.

Ovaj odeljak pruža informacije o sledećim temama:

  • Skeniranje sa programom usklađenim sa standardom TWAIN
  • Skeniranje pomoću programa usklađenog sa standardom WIA


Scan (Skeniranje)

 Srpski

Skeniranje sa programom usklađenim sa standardom TWAIN

Softver je usklađen sa standardom TWAIN ako ima komande kao što su Acquire (Uzmi), File Acquire (Uzmi datoteku), Scan (Skeniraj), Import New Object (Uvezi novi objekat), Insert from (Umetni iz) ili Scanner (Skener). Ako niste sigurni da li je program usklađen ili ne znate naziv komande, pogledajte softver Help (Pomoć) ili dokumentaciju.

Kada skenirate iz programa usklađenog sa standardom TWAIN, možda će se automatski pokrenuti softver HP Scan. Ako se pokrene program HP Scan, izmene možete uneti za vreme pregleda slike. Ako se program ne pokrene automatski, slika odlazi u program usklađen sa standardom TWAIN.

Pokrenite skeniranje sa programom usklađenim sa standardom TWAIN. Za informacije o komandama i koracima za skeniranje, pogledajte softver Help (Pomoć) ili dokumentaciju.


Scan (Skeniranje)

 Srpski

Skeniranje pomoću programa usklađenog sa standardom WIA

WIA je još jedan način za direktno skeniranje u programe. WIA za skeniranje koristi softver Microsoft umesto softvera HP Scan.

Softver je usklađen sa standardom WIA ako u meniju Insert (Umetni) ili File (Datoteka) ima komandu kao što je Picture/From Scanner or Camera (Slika/sa skenera ili fotoaparata). Ako niste sigurni da li je program usklađen sa standardom WIA, pogledajte softver Help (Pomoć) ili dokumentaciju.

Pokrenite skeniranje sa programom usklađenim sa standardom WIA. Za informacije o komandama i koracima za skeniranje, pogledajte softver Help (Pomoć) ili dokumentaciju.

-Ili-

Iz kontrolne table u operativnom sistemu Windows, u fascikli Cameras and Scanner (Fotoaparati i skeneri) (koja se u operativnim sistemima Windows Vista i Windows 7 nalazi u fascikli Hardware and Sound (Hardver i zvuk)), dvaput kliknite na ikonu uređaja. Ovime se otvara aplikacija Microsoft WIA Wizard (Microsoft WIA čarobnjak) koja omogućava skeniranje u datoteku.


Scan (Skeniranje)

 Srpski

Skeniranje pomoću softvera za prepoznavanje optičkih znakova (OCR)

Da biste uvezli skenirani tekst u željeni program za obradu teksta radi uređivanja, otvorite softver HP Scan i izaberite prečicu Save as Editable Text (OCR) (Sačuvaj kao tekst koji se može uređivati (OCR)).

Takođe, možete koristiti OCR softver drugog proizvođača. Program Readiris OCR dobija se na zasebnom CD disku koji se isporučuje uz uređaj. Da biste koristili program Readiris instalirajte ga sa odgovarajućeg CD diska sa softverom, a zatim pratite uputstva iz Pomoći na mreži.


Scan (Skeniranje)

 Srpski

Otkazivanje skeniranja

Za otkazivanje zadatka za skeniranje koristite jednu od navedenih procedura.

●
Pritisnite dugme Otkaži [image] na kontrolnoj tabli uređaja.
●
Kliknite na dugme Cancel (Otkaži) u dijalogu na ekranu.


Scan (Skeniranje)

 Srpski

Postavke za skeniranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Rezolucija i boja za skeniranje
  • Kvalitet skeniranja


Scan (Skeniranje)

 Srpski

Rezolucija i boja za skeniranje

Ako štampate skeniranu sliku i ne dobijate očekivani kvalitet, možda se u softveru skenera izabrali rezoluciju ili postavku za boje koja ne odgovara željenom rezultatu. Rezolucija i boja utiču na navedena svojstva skeniranih slika:

●
Jasnost slike
●
Teksturu gradacija boja (glatka ili oštra)
●
Vreme skeniranja
●
Veličinu datoteke

Rezolucija pri skeniranju meri se u pikselima po inču (ppi).

NAPOMENA:

Ppi nivoi za skeniranje nisu jednaki sa dpi nivoima (tačaka po inču) za kopiranje.

Opcije Color (U boji), Grayscale (Sivi tonovi) i Black and white (Crno-belo) definišu broj mogućih boja. Rezoluciju hardvera skenera možete da podesite da bude do 1200 ppi.

Tabela sa smernicama za rezoluciju i boje navodi jednostavne savete koje možete pratiti da biste dobili željeni kvalitet skeniranja.

NAPOMENA:

Podešavanjem rezolucije i boje na visoke vrednosti mogu nastati velike datoteke koje zauzimaju prostor na disku i usporavaju proces skeniranja. Pre podešavanja rezolucije i boje odredite u koju svrhu ćete koristiti skenirane slike.

Ovaj odeljak pruža informacije o sledećim temama:

  • Smernice za rezoluciju i boje
  • Boja


Scan (Skeniranje)

 Srpski

Smernice za rezoluciju i boje

Navedena tabela opisuje preporučene postavke za rezoluciju i boje za različite tipove zadataka za skeniranje.

Namenjeno za
Preporučena rezolucija
Preporučena postavka za boju
Faks
150 ppi
●
Black and White (Crno-belo)
E-poruku
150 ppi
●
Black and White (Crno-belo) ako slika ne zahteva glatku gradaciju boja
●
Grayscale (Sivi tonovi) ako slika zahteva glatku gradaciju boja
●
Color (U boji) ako je slika u boji
Uređivanje teksta
300 ppi
●
Black and White (Crno-belo)
Štampa (grafika ili tekst)
600 ppi za složenu grafiku ili ako želite da dobijete znatno uvećan dokument
300 ppi za običnu grafiku i tekst
150 ppi za fotografije
●
Black and White (Crno-belo) za tekst i linije
●
Grayscale (Sivi tonovi) za osenčene ili grafike i fotografije u boji
●
Color (U boji) ako je slika u boji
Prikazivanje na ekranu
75 ppi
●
Black and White (Crno-belo) za tekst
●
Grayscale (Sivi tonovi) za grafiku i fotografije
●
Color (U boji) ako je slika u boji


Scan (Skeniranje)

 Srpski

Boja

Pri skeniranju, vrednosti za boje možete podesiti na navedene postavke.

Postavka
Preporučena upotreba
Color (Boja)
Ovu postavku koristite za kvalitetne fotografije u boji i dokumente za koje je važna boja.
Black and White (Crno-belo)
Ovu postavku koristite za tekstualne dokumente.
Grayscale (Sivi tonovi)
Ovu postavku koristite kada je bitna veličina datoteke ili kada je poželjno brzo slanje dokumenta ili fotografije.


Scan (Skeniranje)

 Srpski

Kvalitet skeniranja

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.

Isključite kabl za napajanje

2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

Površina za čišćenje

OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Scan (Skeniranje)

 Srpski

Skeniranje fotografije

1.
Licem nadole položite fotografiju na ravni skener tako da gornji levi ugao fotografije bude u uglu koji je označen ikonom na skeneru.

Fotografija položena na ravni skener

2.
Pažljivo zatvorite poklopac.
3.
Fotografiju skenirajte pomoću jedne od metoda za skeniranje.


Fax (Faks)

Fax (Faks)
  • Konfigurisanje faksa
  • Korišćenje telefonskog imenika
  • Postavke za podešavanje faksa
  • Upotreba faksa
  • Rešavanje problema sa faksom
  • Informacije o propisima i garancije


Fax (Faks)

 Srpski

Konfigurisanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Instalacija i priključivanje hardvera
  • Konfigurisanje postavki faksa


Fax (Faks)

 Srpski

Instalacija i priključivanje hardvera

Ovaj odeljak pruža informacije o sledećim temama:

  • Priključivanje faksa na telefonsku liniju
  • Priključivanje dodatnih uređaja
  • Podešavanje zasebnog faks uređaja


Fax (Faks)

 Srpski

Priključivanje faksa na telefonsku liniju

Ovo je analogni uređaj. HP preporučuje da se proizvod koristi na zasebnoj analognoj telefonskoj liniji.

NAPOMENA:

U nekim zemljama/regionima možda će vam biti potreban adapter za telefonski kabl koji se dobija uz uređaj.


Fax (Faks)

 Srpski

Priključivanje dodatnih uređaja

Ovaj uređaj ima dva priključka za faks:

●
Priključak „line“ ( ikona telefona na priključku za faks), koji služi za povezivanje štampača na zidni telefonski priključak.
●
Priključak „telefon“ ( ikona telefona na priključku za faks), koji služi za povezivanje dodatnih uređaja na štampač.

Postoje dva načina za korišćenje telefon uz ovaj uređaj:

●
Telefon „lokal“ je telefon priključen na istu telefonsku liniju na drugoj lokaciji.
●
„Nizvodni“ telefon je telefon ili uređaj priključen u štampač.

Dodatne uređaje priključite ovim redosledom: Izlazni priključak svakog uređaja povezuje se na ulazni priključak sledećeg uređaja, čime se formira „lanac“. Ako ne želite da povežete određeni uređaj, preskočite korak koji se odnosi na njegovo povezivanje i pređite na sledeći uređaj.

NAPOMENA:

Ne priključujte više od tri uređaja na jednu telefonsku liniju.
NAPOMENA:

Ovaj uređaj ne podržava govornu poštu.

1.
Isključite iz napajanja sve uređaje koje želite da povežete.
2.
Ako štampač još nije priključen na telefonsku liniju, prvo pogledajte priručnik za instalaciju proizvoda. Trebalo bi da je štampač već priključen na telefonsku liniju.
3.
Izvadite plastični poklopac iz priključka „telefon“ (priključka koji je označen ikonom telefona).

Položaj priključka za telefon

4.
Za povezivanje internog ili eksternog modema na računar, priključite jedan kraj telefonskog kabla u priključak „telefon“ na štampaču ( ikona telefona na priključku za faks). Drugi kraj telefonskog kabla priključite u „line“ priključak modema.

NAPOMENA:

Neki modemi imaju drugi „line“ priključak za povezivanje sa zasebnom linijom za obične pozive. Ako imate dva „line“ priključak, pogledajte dokumentaciju modema da biste bili sigurni da koristite pravi „line“ priključak.

5.
Za povezivanje uređaja za identifikaciju poziva, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak uređaja za identifikaciju poziva.

Povezivanje uređaja za identifikaciju poziva

6.
Za povezivanje telefonske sekretarice, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak telefonske sekretarice.

Povezivanje telefonske sekretarice

7.
Za povezivanje telefona, priključite telefonski kabl u priključak „telefon“ prethodnog uređaja. Drugi kraj telefonskog kabla priključite na „line“ priključak telefona

8.
Nakon povezivanja svih dodatnih uređaja, sve uređaje priključite na izvor napajanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje faksa za rad sa telefonskom sekretaricom
  • Podešavanje faksa sa telefonom lokala


Fax (Faks)

 Srpski

Podešavanje faksa za rad sa telefonskom sekretaricom
●
Podesite broj zvona do javljanja tako da bude bar za jedan broj veći od broja zvona na koji je podešena telefonska sekretarica.
●
Ako je telefonska sekretarica priključena na istu telefonsku liniju ali na drugi priključak (na primer, u drugoj sobi), možda će ometati prijem faksova.


Fax (Faks)

 Srpski

Podešavanje faksa sa telefonom lokala

Kada je uključena ova postavka, uređaj možete obavestiti da preuzme dolazne pozive za faks pritiskanjem brojeva 1-2-3 jednog za drugim na tastaturi telefona. Podrazumevana postavka je On (Uključeno). Ovu postavku isključite samo ako se koristi pulsni režim biranja ili ako postoji usluga preko telefonske kompanije koja takođe koristi niz 1-2-3. Ako dolazi do konflikta sa uređajem, ova usluga telefonske kompanije neće funkcionisati.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Extension Phone (Telefon lokala), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje zasebnog faks uređaja

1.
Raspakujte i priključite uređaj.
2.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
3.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Time/Date (Vreme/datum), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite 12-časovno ili 24-časovno računanje vremena, a zatim pritisnite dugme OK.
6.
Unesite tačno vreme pomoću tastature.
7.
Uradite jedno od sledećeg:
●
Za 12-časovno računanje vremena, pomoću dugmadi sa strelicom pređite preko četvrtog znaka. Izaberite 1 za a.m. (prepodne) ili 2 za p.m (popodne). Pritisnite dugme OK.
●
Za 24-časovno računanje vremena pritisnite dugme OK.
8.
Unesite tačan datum pomoću tastature. Unesite mesec, dan i godinu koristeći dve cifre. Pritisnite dugme OK.
9.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
10.
Pomoću dugmadi sa strelicom izaberite Osnovno podešavanje, a zatim pritisnite dugme OK.
11.
Pomoću dugmadi sa strelicom izaberite Zaglavlje faksa, a zatim pritisnite dugme OK.
12.
Pomoću tastature unesite broj faksa, ime kompanije ili zaglavlje, a zatim pritisnite dugme OK.
NAPOMENA:

Maksimalan broj znakova za broj faksa je 20, dok ime kompanije može imati do 25 znakova.
13.
Podesite i ostale postavke u skladu sa okruženjem.


Fax (Faks)

 Srpski

Konfigurisanje postavki faksa

Postavke faksa mogu se podesiti sa kontrolne table ili pomoću aplikacije HP ToolboxFX.

U SAD, kao i mnogim drugim zemljama/regionima, podešavanje vremena, datuma i drugih informacija u zaglavlju faksa obavezno je po zakonu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje vremena, datuma i zaglavlja preko kontrolne table
  • Korišćenje najčešćih lokalizovanih slova u zaglavlju faksa


Fax (Faks)

 Srpski

Podešavanje vremena, datuma i zaglavlja preko kontrolne table

Da biste podesili datum, vreme i zaglavlje preko kontrolne table, pratite sledeće korake:

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Time/Date (Vreme/datum), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite 12-časovno ili 24-časovno računanje vremena, a zatim pritisnite dugme OK.
5.
Unesite tačno vreme pomoću tastature.
6.
Uradite jedno od sledećeg:
●
Za 12-časovno računanje vremena, pomoću dugmadi sa strelicom pređite preko četvrtog znaka. Izaberite 1 za a.m. (prepodne) ili 2 za p.m (popodne). Pritisnite dugme OK.
●
Za 24-časovno računanje vremena pritisnite dugme OK.
7.
Unesite tačan datum pomoću tastature. Unesite mesec, dan i godinu koristeći dve cifre. Pritisnite dugme OK.
8.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
9.
Pomoću dugmadi sa strelicom izaberite Osnovno podešavanje, a zatim pritisnite dugme OK.
10.
Pomoću dugmadi sa strelicom izaberite Zaglavlje faksa, a zatim pritisnite dugme OK.
11.
Pomoću tastature unesite broj faksa, ime kompanije ili zaglavlje, a zatim pritisnite dugme OK.
NAPOMENA:

Maksimalan broj znakova za broj faksa je 20, dok ime kompanije može imati do 25 znakova.


Fax (Faks)

 Srpski

Korišćenje najčešćih lokalizovanih slova u zaglavlju faksa

Kada preko kontrolne table unosite svoje ime u zaglavlje ili ime za dodirni taster, stavku za brzo biranje ili stavku za grupno biranje, dodirnite dugme 123 da bi se otvorila tastatura sa posebnim znakovima.


Fax (Faks)

 Srpski

Korišćenje telefonskog imenika

Možete da memorišete najčešće korišćene brojeve faksa (do 100 unosa).

Ovaj odeljak pruža informacije o sledećim temama:

  • Korišćenje kontrolne table za kreiranje telefonskog imenika za faks i njegovo uređivanje
  • Uvoz Microsoft Outlook kontakata u telefonski imenik ili njihov izvoz iz njega
  • Korišćenje podataka iz telefonskih imenika drugih programa
  • Brisanje telefonskog imenika
  • Korišćenje brojeva za brzo biranje
  • Upravljanje stavkama za grupno biranje


Fax (Faks)

 Srpski

Korišćenje kontrolne table za kreiranje telefonskog imenika za faks i njegovo uređivanje

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

Dugme Fax Menu (Meni Faks)

2.
Pomoću dugmadi sa strelicom izaberite Podešavanje telefonskog imenika, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite meni Pojedinačno podešavanje ili Podešavanje grupe, zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Add/Edit (Dodaj/uredi), a zatim pritisnite dugme OK.
5.
Unesite broj faksa i ime, a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Uvoz Microsoft Outlook kontakata u telefonski imenik ili njihov izvoz iz njega

1.
Otvorite HP ToolboxFX.
2.
Kliknite na dugme Fax (Faks), zatim kliknite na dugme Fax Phone Book (Imenik faksa).
3.
Idite na telefonski imenik u okviru programa, zatim kliknite na dugme Import/Export Phone Book (Izvezi/uvezi telefonski imenik).


Fax (Faks)

 Srpski

Korišćenje podataka iz telefonskih imenika drugih programa
NAPOMENA:

Da biste uvezli telefonski imenik iz nekog drugog programa, morate pokrenuti funkciju izvoza iz tog programa.

HP ToolboxFX podržava uvoz kontakt podataka iz telefonskih imenika kreiranih u sledećim programima..

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
Telefonski imenik izvezen iz ToolboxFX softvera za neki drugi HP uređaj.


Fax (Faks)

 Srpski

Brisanje telefonskog imenika

Možete da izbrišete unose u telefonskom imeniku koji su unapred memorisani na uređaju.

OPREZ:

Nakon brisanja unosa u telefonskom imeniku, nije ih moguće vratiti.

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

Dugme Fax Menu (Meni Faks)

2.
Pomoću dugmadi sa strelicom izaberite Podešavanje telefonskog imenika, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Izbriši sve, a zatim pritisnite dugme OK.
4.
Pritisnite dugme OK sa biste potvrdili brisanje.


Fax (Faks)

 Srpski

Korišćenje brojeva za brzo biranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i uređivanje brojeva za brzo biranje
  • Brisanje brojeva za brzo biranje


Fax (Faks)

 Srpski

Kreiranje i uređivanje brojeva za brzo biranje

Brojevi za brzo biranje od 1 do 12 povezuju se i sa odgovarajućim dodirnim tasterima na kontrolnoj tabli. Dodirni tasteri mogu se koristiti za brojeve za brzo biranje ili za stavke za grupno biranje. Za jedan broj faksa može se uneti do 50 znakova.

NAPOMENA:

Za pristup svim brojevima za brzo biranje, mora se koristiti dugme Shift. Brojevi za brzo biranje od 7 do 12 dostupni su pritiskom na dugme Shift i na određene dodirne tastere na kontrolnoj tabli.

Pratite sledeće korake da biste programirali brojeve za brzo biranje sa kontrolne table:

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

Dugme Fax Menu (Meni Faks)

2.
Pomoću dugmadi sa strelicom izaberite Podešavanje telefonskog imenika, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Pojedinačno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Add/Edit (Dodaj/uredi), a zatim pritisnite dugme OK.
5.
Pomoću alfanumeričke dugmadi unesite broj stavke za brzo biranje koju želite da povežete sa ovim brojem faksa, zatim pritisnite dugme OK. Biranjem broja od 1 do 8, broj faksa još povezujete i sa odgovarajućim dodirnim tasterom.
6.
Pomoću alfanumeričke dugmadi unesite broj faksa. Uključite sve pauze ili druge neophodne brojeve, kao što su pozivni broj za područje, pozivni broj za brojeve van PBX sistema (obično broj 9 ili 0) ili pozivni broj za međugradsku liniju.
NAPOMENA:

Kada unosite broj faksa, pritiskajte dugme # dok se ne pojavi zarez (,) ako želite da umetnete pauzu u niz za biranje ili pritiskajte dugme * dok se ne pojavi slovo W ako želite da uređaj sačeka ton za biranje.

7.
Pritisnite dugme OK.
8.
Pomoću alfanumeričke dugmadi unesite ime za broj faksa. Da biste to uradili, više puta pritisnite alfanumeričko dugme za potrebno slovo sve dok se to slovo ne pojavi.
NAPOMENA:

Za umetanje znakova interpunkcije, više puta pritisnite dugme za zvezdicu (*) dok se ne pojavi željeni znak, a zatim pritisnite strelicu nagore za prelazak na sledeći znak.

9.
Pritisnite dugme OK da biste sačuvali ove informacije.
10.
Za programiranje još brojeva za brzo biranje, ponovite korake 1 do 9.


Fax (Faks)

 Srpski

Brisanje brojeva za brzo biranje

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

Dugme Fax Menu (Meni Faks)

2.
Pomoću dugmadi sa strelicom izaberite Podešavanje telefonskog imenika, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Pojedinačno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite opciju Delete (Izbriši), zatim pritisnite dugme OK.
5.
Pomoću alfanumeričke dugmadi unesite broj stavke za brzo biranje koju želite da izbrišete, zatim pritisnite dugme OK.
6.
Pritisnite dugme OK sa biste potvrdili brisanje.


Fax (Faks)

 Srpski

Upravljanje stavkama za grupno biranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Kreiranje i uređivanje stavki za grupno biranje
  • Brisanje stavki za grupno biranje
  • Brisanje osobe iz stavke za grupno biranje


Fax (Faks)

 Srpski

Kreiranje i uređivanje stavki za grupno biranje

1.
Dodelite broj za brzo biranje svakom broju faksa koji želite da uključite u određenu grupu.
2.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
3.
Pomoću dugmadi sa strelicom izaberite Podešavanje telefonskog imenika, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Podešavanje grupe, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite stavku Add/Edit group (Dodaj/uredi grupu), zatim pritisnite dugme OK.
6.
Pomoću alfanumeričke dugmadi unesite broj koji želite da pridružite ovoj grupi, a zatim pritisnite dugme OK. Biranjem brojeva od 1 do 8, grupu povezujete i sa odgovarajućim dodirnim tasterom.
7.
Pomoću alfanumeričke dugmadi unesite ime grupe, zatim pritisnite dugme OK.
8.
Pritisnite dodirni taster, zatim ponovo pritisnite dugme OK da potvrdite dodatu stavku. Ponovite ovaj korak za svakog člana grupe koga želite da dodate.
9.
Nakon što završite, pritisnite dugme OK.
10.
Za dodeljivanje još stavki za grupno biranje, pritisnite dugme OK, a zatim ponovite korake od 1 do 10.


Fax (Faks)

 Srpski

Brisanje stavki za grupno biranje

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje telefonskog imenika, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Podešavanje grupe, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Brisanje grupe, a zatim pritisnite dugme OK.
5.
Pomoću alfanumeričke dugmadi unesite broj stavke za grupno biranje koju želite da izbrišete, zatim pritisnite dugme OK.
6.
Pritisnite dugme OK sa biste potvrdili brisanje.


Fax (Faks)

 Srpski

Brisanje osobe iz stavke za grupno biranje

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje telefonskog imenika, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Podešavanje grupe, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Del. # in group (Izbriši # iz grupe), zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite osobu koju želite da izbrišete iz grupe.
6.
Pritisnite dugme OK sa biste potvrdili brisanje.
7.
Za brisanje drugih osoba iz grupe, ponovite korake 4 i 5.

ili

Ako ste završili, pritisnite dugme Otkaži [image].

NAPOMENA:

Brisanjem stavke za brzo biranje, brišete tu stavku i iz svake stavke za grupno biranje u kojoj se ona nalazi.


Fax (Faks)

 Srpski

Postavke za podešavanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Postavke za slanje faksa
  • Postavke za primanje faksa
  • Podešavanje prozivanja faksa
  • Onemogućavanje faksa na uređaju


Fax (Faks)

 Srpski

Postavke za slanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje posebnih simbola pri biranju broja i opcija
  • Podešavanje detekcije tona za biranje
  • Podešavanje automatskog ponovnog biranja i vremenskog intervala između ponovnih pokušaja
  • Podešavanje svetlih/tamnih tonova i rezolucije
  • Podešavanje šifri plaćanja


Fax (Faks)

 Srpski

Podešavanje posebnih simbola pri biranju broja i opcija

Možete da umetnete pauze u broj faksa koji pozivate. Pauze su često potrebne pri biranju međunarodnog broja ili povezivanju na spoljnu liniju.

●
Umetanje pauze u biranju broja: Više puta pritisnite dugme # dok se na ekranu kontrolne table ne pojavi zarez (,), koji označava da će na tom mestu biti umetnuta pauza u nizu brojeva za biranje.
●
Umetanje pauze za ton za biranje: Više puta pritisnite dugme * dok se na ekranu kontrolne table ne pojavi slovo W koje označava da će uređaj sačekati ton za biranje pre biranja preostalog dela telefonskog broja.
●
Kreiranje konferencijskog poziva (hook flash): Više puta pritisnite dugme * dok se na ekranu kontrolne table ne pojavi slovo R da bi uređaj umetnuo simbol „hook flash“ (kreiranje konferencijskog poziva ili prebacivanje na poziv na čekanju).

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje pozivnog broja


Fax (Faks)

 Srpski

Podešavanje pozivnog broja

Pozivni broj je broj ili grupa brojeva koja se automatski dodaje na početku svakog broja faksa koji unesete na kontrolnoj tabli ili iz softvera. Pozivni broj sme da sadrži najviše 50 znakova.

Podrazumevana postavka je Off (Isključeno). Ovu postavku možete da uključite i da za nju unesete pozivni broj, na primer, morate birati broj 9 da biste dobili liniju izvan kompanijske telefonske mreže. Kada je ova postavka aktivirana, broj faksa možete birati bez pozivnog broja pomoću ručnog biranja broja.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Osnovno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Dial Prefix (Pozivni broj), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.
6.
Ako ste izabrali On (Uključeno), pomoću tastature unesite pozivni broj, a zatim pritisnite dugme OK. Možete koristiti brojeve, pauze ili simbole za biranje.


Fax (Faks)

 Srpski

Podešavanje detekcije tona za biranje

Uređaj obično odmah počinje sa biranjem broja faksa. Ako uređaj koristi istu liniju kao i telefon, uključite postavke detekcije tona za biranje. Time se uređaj sprečava da šalje faks dok je telefon u upotrebi.

Fabričke vrednosti za detektovanje tona za biranje su On (Uključeno) za Francusku i Mađarsku, i Off (Isključeno) za sve druge zemlje/regione.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Detektuj ton za biranje, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje tonskog ili pulsnog biranja


Fax (Faks)

 Srpski

Podešavanje tonskog ili pulsnog biranja

Ovu proceduru koristite za izbor tonskog ili pulsnog režima biranja. Podrazumevana fabrička vrednost za ovu opciju je Tone (Tonsko). Ovu postavku izmenite samo vam je poznato da telefonska linija ne podržava tonsko biranje.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Dialing Mode (Režim biranja), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite Tone (Tonsko) ili Pulse (Pulsno), a zatim pritisnite dugme OK da biste sačuvali izbor.

NAPOMENA:

Opcija pulsnog biranja nije dostupna u svim zemljama/regionima.


Fax (Faks)

 Srpski

Podešavanje automatskog ponovnog biranja i vremenskog intervala između ponovnih pokušaja

Ako uređaj nije mogao da pošalje faks zbog zauzeća ili neodgovaranja na poziv druge faks mašine, uređaj će pokušati ponovno biranje na osnovu opcija ponovnog biranja usled zauzeća, ponovnog biranja usled neodgovaranja na poziv i ponovnog biranja usled greške u komunikaciji. Ove opcije uključite ili isključite pomoću procedura opisanih u ovom odeljku.

Podešavanje opcije ponovnog biranja usled zauzeća

Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako primi signal zauzeća. Fabrička vrednost za opciju ponovnog biranja usled zauzeća je On (Uključeno).

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Ponovno biranje pri zauzeću, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

Podešavanje opcije ponovnog biranja usled neodgovaranja na poziv

Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako od druge mašine ne dobije odgovor. Fabrička vrednost za opciju ponovnog biranja usled neodgovaranja na poziv je Off (Isključeno).

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Ponovno biranje ako se primalac ne javi, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

Podešavanje opcije ponovnog biranja usled greške u komunikaciji

Ako je ova opcija uključena, uređaj automatski ponovno bira broj ako se pojavi greška u komunikaciji. Fabrička vrednost za opciju ponovnog biranja zbog greške u komunikaciji je On (Uključeno).

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Redial Comm Error (Ponovno biranje usled komun. greške), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Podešavanje svetlih/tamnih tonova i rezolucije

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje podrazumevanih postavki za svetle/tamne tonove (kontrast)
  • Podešavanje postavki za rezoluciju


Fax (Faks)

 Srpski

Podešavanje podrazumevanih postavki za svetle/tamne tonove (kontrast)

Kontrast utiče na svetle i tamne tonove odlaznog faksa pri slanju.

Podrazumevana postavka za svetle i tamne tonove je kontrast koji se obično primenjuje na stavke faksa. Klizač je, prema podrazumevanoj vrednosti, postavljen na sredinu.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Svetlo/tamno, a zatim pritisnite dugme OK.
5.
Pomoću dugmeta Strelica nalevo pomerite klizač nalevo da bi faks bio svetliji od originala ili pomoću dugmeta Strelica nadesno pomerite klizač nadesno da bi faks bio tamniji od originala.
6.
Pritisnite dugme OK sa biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje postavki za rezoluciju
NAPOMENA:

Povećanje rezolucije povećava veličinu faksa. Veći faksovi produžuju vreme slanja i mogu premašiti dostupnu memoriju uređaja.

Podrazumevana fabrička postavka rezolucije je Standard (Standardna).

Pomoću ove procedure izmenite podrazumevanu rezoluciju za sve zadatke faksa na jednu od navedenih postavki:

●
Standard (Standardna): Ova postavka daje najniži kvalitet i najbrže vreme prenosa.
●
Fine (Visoka): Ova postavka daje veći kvalitet rezolucije od postavke Standard (Standardna) koja obično odgovara tekstualnim dokumentima.
●
Superfine (Izuzetno visoka): Ova postavka je najbolja za dokumente koji sadrže i tekst i slike. Vreme prenosa je sporije nego za postavku Fine (Visoka), ali brže od postavke Photo (Fotografija).
●
Photo (Fotografija): Ova postavka daje najbolje slike, ali značajno povećava vreme prenosa.
Podešavanje postavke podrazumevane rezolucije

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Rezolucija faksa, a zatim pritisnite dugme OK.
5.
Postavku rezolucije izmenite pomoću dugmadi sa strelicom.
6.
Pritisnite dugme OK sa biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje šifri plaćanja

Ako funkcija šifre plaćanja nije uključena, od korisnika će se tražiti da za svaki faks unese šifru plaćanja. Broj šifre plaćanja povećava se za svaku poslatu faks stranicu. To važi za sve tipove faksa, ne računajući faksove primljene prozivkom, prosleđene faksove i faksove preuzete sa računara. Za faks neodređene grupe ili grupni faks, broj šifre plaćanja se povećava sa svakim faksom koji je uspešno poslat na svaku od izabranih destinacija.

Fabrička vrednost za postavku šifre plaćanja je Off (Isključeno). Šifra plaćanja može biti bilo koji broj od 1 do 250.

Podešavanje postavke šifra plaćanja

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite opciju Billing Codes (Šifre plaćanja), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite postavku On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

Upotreba šifre plaćanja

1.
Umetnite dokument u ulazno ležište ulagača dokumenata ili na ravni skener.
2.
Na kontrolnoj tabli, broj telefona unesite ručno, brzim biranjem ili stavkom za grupno biranje.
3.
Pritisnite dugme Pokreni faks [image].
4.
Unesite šifru plaćanja, zatim pritisnite dugme Pokreni faks [image].

Zadatak faksa se šalje i beleži u izveštaju o šifri plaćanja.

Štampanje izveštaja o šifri plaćanja

Izveštaj o šifri plaćanja je odštampana lista svih šifri plaćanja za faks i ukupan broj faksova naplaćenih za svaku šifru.

NAPOMENA:

Kada se ovaj izveštaj odštampa, svi podaci o šifri plaćanja se brišu.

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku Billing Report (Izveštaj o plaćanju), zatim pritisnite dugme OK. Uređaj izlazi iz menija za postavke i štampa izveštaj.


Fax (Faks)

 Srpski

Postavke za primanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje prosleđivanja faksa
  • Podešavanje režima javljanja
  • Blokiranje ili deblokiranje brojeva faksa
  • Podešavanje broja zvona do javljanja
  • Podešavanje različitog zvona
  • Podešavanje proizvoda da primljene faksove šalje na računar
  • Upotreba automatskog smanjivanje dolaznih faksova
  • Podešavanje postavki za ponovno štampanje faksa
  • Podešavanje jačine zvukova faksa
  • Podešavanje primljenih faksova
  • Podešavanje funkcije privatnog primanja


Fax (Faks)

 Srpski

Podešavanje prosleđivanja faksa

Uređaj možete podesiti da dolazne faksove prosleđuje na drugi broj faksa. Kada faks stigne na uređaj, čuva se u memoriji. Uređaj onda bira određeni broj faksa i šalje faks. Ako uređaj zbog neke greške ne može da prosledi faks (na primer, broj je zauzet), a pokušaji ponovnog biranja nisu uspešni, uređaj će odštampati faks.

Ako uređaju ponestane memorije tokom primanja faksa, prekinuće dolazni faks i proslediti samo one stranice i delove stranica koji su sačuvani u memoriji.

Kada koristi funkciju prosleđivanje faksa, uređaj (a ne računar) mora da prima faks, a režim javljanja mora biti podešen na Automatic (Automatsko).

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Opcije primanja, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Prosledi faks, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.
5.
Ako uključite funkciju prosleđivanje faksa, pomoću tastature odredite broj faksa na koji će faks biti poslat, a zatim pritisnite dugme OK da biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje režima javljanja

U zavisnosti od situacije, režim javljanja uređaja podesite na Automatic (Automatsko), TAM, Fax/Tel (Faks/telefon) ili Manual (Ručno). Fabrička vrednost je Automatic (Automatsko).

●
Automatic (Automatsko): Uređaj se javlja na dolazni poziv nakon određenog broja zvona ili kada prepozna poseban zvuk faksa.
●
TAM: Proizvod ne odgovara na poziv automatski. Umesto toga, čeka dok ne prepozna zvuk faksa.
●
Fax/Tel (Faks/telefon): Proizvod odmah odgovara na dolazne pozive. Ako prepozna zvuk faksa, poziv će obraditi kao faks. Ako ne prepozna zvuk faksa, kreiraće zvučni signal kako bi vas upozorio na to da treba da odgovorite na dolazni glasovni poziv.
●
Manual (Ručno): Proizvod nikada ne odgovara na pozive. Morate sami započeti proces primanja faksa, pritiskom na dugme Pokreni faks [image] na kontrolnoj tabli ili javljanjem na telefon povezan na tu liniju i biranjem brojeva 1-2-3.

Da biste režim javljanja podesili ili izmenili, pratite sledeće korake:

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Režim javljanja, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite režim javljanja, a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Blokiranje ili deblokiranje brojeva faksa

Ako od određenih ljudi ili kompanija ne želite da primate faksove, pomoću kontrolne table možete da blokirate i do 30 brojeva faksa. Kada blokirate broj faksa i neko vam sa tog broja pošalje faks, displej kontrolne table pokazuje da je broj blokiran, faks se ne štampa i ne čuva se u memoriji. Faksovi sa blokiranih brojeva faksa pojaviće se u evidenciji aktivnosti faksa uz odrednicu „odbačeno“. Blokirane brojeve faksa možete deblokirati pojedinačno ili sve odjednom.

NAPOMENA:

Pošiljalac blokiranog faksa neće biti obavešten o tome da je slanje bilo neuspešno.

Da biste brojeve faksa blokirali ili deblokirali pomoću kontrolne table, pratite sledeće korake:

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Opcije primanja, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Blokiraj nepoželjne faksove, a zatim pritisnite dugme OK.
4.
Da biste blokirali neki broj faksa, pomoću dugmadi sa strelicom izaberite Dodaj broj, a zatim pritisnite dugme OK. Tačno unesite broj faksa sa zaglavlja (sa razmacima), a zatim pritisnite dugme OK. Unesite ime za blokirani broj, a zatim pritisnite dugme OK.

Da biste deblokirali neki broj faksa, pomoću dugmadi sa strelicom izaberite Izbriši sve, a zatim pritisnite dugme OK. Pomoću dugmadi sa strelicom izaberite broj faksa koji želite da izbrišete, a zatim pritisnite dugme OK da biste potvrdili brisanje.

Da biste deblokirali sve blokirane brojeve faksa, pomoću dugmadi sa strelicom izaberite Izbriši sve, a zatim pritisnite dugme OK. Ponovo pritisnite dugme OK da biste potvrdili brisanje.


Fax (Faks)

 Srpski

Podešavanje broja zvona do javljanja

Kada je režim javljanja podešen na Automatic (Automatsko), postavka broja zvona do javljanja uređaja određuje koliko puta će telefon zazvoniti pre nego što se uređaj javi na dolazni poziv.

Ako je uređaj povezan na liniju koja prima i faks i druge pozive (zajednička linija) i koristi i telefonsku sekretaricu, moraćete da podesite postavku broja zvona do javljanja. Broj zvona do javljanja uređaja mora biti veći od broja zvona do javljanja telefonske sekretarice. Time se telefonskoj sekretarici omogućava da se javi na dolazni poziv i snimi poruku. Kada se na poziv javi telefonska sekretarica, uređaj je prisutan na liniji i automatski se javlja ako detektuje zvuk faksa.

Podrazumevana postavka broja zvona do javljanja je pet za SAD i Kanadu i dva za druge zemlje/regione.

Pomoću navedene tabele utvrdite broj zvona do javljanja koji će se koristiti.

Tip telefonske linije
Preporučena postavka broja zvona do javljanja
Zasebna linija za faks (prima samo faks pozive)
Podesite broj zvona u opsegu prikazanom na displeju kontrolne table. (Najmanji i najveći broj dozvoljenih zvona razlikuje se u zavisnosti od zemlje/regiona.)
Jedna linija sa dva zasebna broja i sa uslugom načina zvonjave
Jedno ili dva zvona. (Ako imate telefonsku sekretaricu ili govornu poštu na računaru za drugi broj telefona, obavezno za uređaj podesite da broj zvona bude veći od sistema za javljanje. Koristite i funkciju različitog zvona da bi se poziv za faks razlikovao od drugih poziva.)
Zajednička linija (prima faks i druge pozive) samo sa priključenim telefonom
Pet zvona ili više.
Zajednička linija (prima faks i druge pozive) sa priključenom sekretaricom ili govornom poštom na računaru
Dva zvona više od telefonske sekretarice ili govorne pošte na računaru.

Da biste podesili ili izmenili broj zvona do javljanja, pratite sledeće korake:

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Osnovno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Broj zvona do javljanja, a zatim pritisnite dugme OK.
5.
Pomoću tastature unesite broj zvona do javljanja, a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Podešavanje različitog zvona

Usluge načina zvonjave ili različitog zvona dostupne su preko nekih lokalnih telefonskih kompanija. Usluga omogućava uspostavljanje više od jednog telefonskog broja po jednoj liniji. Svaki broj telefona ima jedinstven način zvonjave, tako da osoba može da se javi na glasovne pozive, a uređaj na pozive za faks.

Pri pretplati na uslugu načina zvonjave kod telefonske kompanije, uređaj se podešava tako da se javlja na odgovarajući način zvonjave. Jedinstveni načini zvonjave nisu podržani u svim zemljama/regionima. Da biste utvrdili da li je ova usluga dostupna u vašoj zemlji/regionu, obratite se svojoj telefonskoj kompaniji.

NAPOMENA:

Ako ne postoji usluga načina zvona, a vi izmenite podrazumevanu postavku za način zvona, All Rings (Sva zvona), uređaj možda neće moći da prima faksove.

Postoje sledeće postavke:

●
All Rings (Sva zvona): Uređaj se javlja na sve pozive preko telefonske linije.
●
Single (Jednostavno): Uređaj se javlja na sve pozive koji proizvode jednostavno zvono.
●
Double (Dvostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko zvono.
●
Triple (Trostruko): Uređaj se javlja na sve pozive koji proizvode trostruko zvono.
●
Double&Triple (Dvostruko i trostruko): Uređaj se javlja na sve pozive koji proizvode dvostruko i trostruko zvono.

Da biste izmenili načine zvonjave za javljanje na poziv, pratite sledeće korake:

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Osnovno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Answer Ring Type (Tip zvonjave za javljanje), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite željeni način zvona, a zatim pritisnite dugme OK.
6.
Po završenoj instalaciji uređaja, zatražite od nekoga da vam pošalje faks kako biste utvrdili da li pravilno radi usluga način zvonjave.


Fax (Faks)

 Srpski

Podešavanje proizvoda da primljene faksove šalje na računar
NAPOMENA:

Macintosh ne podržava primanje faksova pomoću računara.

Primanje faksova pomoću računara dostupno je samo ako je prilikom početnog podešavanja uređaja urađena puna instalacija softvera.

Za primanje faksova na računar, u softveru uključite postavku primanja na računar.

1.
Otvorite HP ToolboxFX.
2.
Izaberite uređaj
3.
Kliknite na Fax (Faks).
4.
Kliknite na Fax Tasks (Zadaci faksa).
5.
Pod stavkom Fax Receive Mode (Način primanja faksa), izaberite Receive faxes to this computer (Primanje faksova na ovaj računar).
6.
Da bi se prikazalo obaveštenje prilikom prijema faksa na računaru, izaberite opciju Prikaži poruku prilikom prijema faksa na računaru.
7.
Kliknite na dugme Primeni.

NAPOMENA:

Funkcija primanja faksa na računaru može se podesiti samo za jedan računar. Ako je ova postavka aktivirana sa računara, postavka se više neće prikazivati u softveru i nećete moći da je podesite sa drugog računara. Da biste primali faksove na drugom računaru, potrebno je da deaktivirate ovu postavku na kontrolnoj tabli.

Isključivanje postavke primanja na računar na kontrolnoj tabli

Postavka primanja na računar može se aktivirati samo sa računara. Ako iz nekog razloga računar postane nedostupan, postavku primanja na računaru možete, pomoću navedene procedure, isključiti na kontrolnoj tabli.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite stavku Stop Recv to PC (Zaustavi primanje na računar), zatim pritisnite dgume OK.


Fax (Faks)

 Srpski

Upotreba automatskog smanjivanje dolaznih faksova

Ako je uključena opcija Uklopi u stranicu, uređaj automatski smanjuje dugačke faksove i do 75% da bi podatke uklopio u podrazumevani format (na primer, faks se smanjuje sa formata Legal na Letter).

Ako je opcija Uklopi u stranicu isključena, dugački faksovi se štampaju u punoj veličini na više stranica. Fabrička vrednost za automatsko smanjivanje dolaznog faksa je On (Uključeno).

Ako je uključena opcija Označi faksove, možda bi trebalo da uključite i automatsko smanjivanje. Ovime se format dolaznog faksa malo smanjuje i sprečava se proširenje faksa na dve stranice.

NAPOMENA:

Obavezno proverite da li se postavke za podrazumevani format medija slažu sa medijem umetnutim u ležište.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Uklopi u stranicu, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje postavki za ponovno štampanje faksa

Postavka uređaja Allow Reprint (Omogući ponovno štampanje) mora biti aktivirana da bi uređaj mogao da štampa zadatke faksa koji su sačuvani u memoriji. Podrazumevana postavka za ponovno štampanje faksa je On (Uključeno). Da biste ovu postavku izmenili na kontrolnoj tabli, pratite sledeće korake:

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite meni Allow Reprint (Omogući ponovno štampanje), zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.

Kada aktivirate postavku Allow Reprint (Omogući ponovno štampanje), uređaj će podržavati ponovno štampanje zadataka faksa.


Fax (Faks)

 Srpski

Podešavanje jačine zvukova faksa

Kontrolisanje jačina zvukova faksa sa kontrolne table. Možete izmeniti sledeće zvukove:

●
Zvuk faksa za dolazne i odlazne faksove
●
Zvono za dolazni faks

Podrazumevana fabrička vrednost za jačinu zvona je Soft (Tiho).

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje jačine zvukova upozorenja, telefonske linije, tastera na kontrolnoj tabli i zvona


Fax (Faks)

 Srpski

Podešavanje jačine zvukova upozorenja, telefonske linije, tastera na kontrolnoj tabli i zvona

1.
Pritisnite dugme Podešavanje [image].
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Postavke jačine zvona, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite meni Jačina zvučnog signala, meni Jačina zvuka telefonske linije, meni Key-Press Volume (Jačina zvuka pritiska na taster) ili meni Jačina zvona, zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite Off (Isključeno), Soft (Tiho), Medium (Srednje) ili Loud (Glasno).
6.
Pritisnite dugme OK sa biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje primljenih faksova

Uređaj štampa identifikacione podatke pošiljaoca pri vrhu svakog primljenog faksa. Takođe možete izabrati da se na svakom primljenom faksu odštampa vaše zaglavlje faksa kao potvrda datuma i vremena primanja faksa. Fabrička vrednost za označavanje primljenih faksova je Off (Isključeno).

NAPOMENA:

Uključivanje postavke za označavanje primljenih faksova može povećati veličinu stranice i dovesti do toga da uređaj odštampa još jednu stranicu.

NAPOMENA:

Ova opcija se primenjuje samo na primljene i odštampane faksove.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Označi faksove, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje funkcije privatnog primanja

Kada je funkcija privatnog primanja aktivirana, primljeni faksovi se čuvaju u memoriji. Da bi se sačuvani faksovi odštampali, potrebno je uneti lični identifikacioni broj (PIN).

Uključivanje funkcije privatnog primanja

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Privatno primanje, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK.
6.
Pomoću tastature unesite bezbednosnu lozinku za uređaj, a zatim pritisnite dugme OK.
7.
Da biste potvrdili bezbednosnu lozinku za uređaj, pomoću tastature ponovo unesite lozinku, a zatim pritisnite dugme OK.

Isključivanje funkcije privatnog primanja

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću tastature unesite bezbednosnu lozinku za uređaj, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite Privatno primanje, a zatim pritisnite dugme OK.
6.
Pomoću dugmadi sa strelicom izaberite Off (Isključeno), a zatim pritisnite dugme OK.

Ako u memoriji faksa ima neodštampanih faksova, uređaj će ih odštampati i izbrisati iz memorije.

Kada aktivirate postavku Privatno primanje, uređaj će podržavati štampanje privatnih zadataka faksa.


Fax (Faks)

 Srpski

Podešavanje prozivanja faksa

Ako je na drugom uređaju podešen faks za prozivku, možete zahtevati da se faks pošalje na vaš uređaj. (Ovaj postupak je poznat kao prozivanje drugog uređaja).

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Opcije primanja, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Primanje prozivke, a zatim pritisnite dugme OK.

Uređaj bira broj druge faks mašine i zahteva faks.


Fax (Faks)

 Srpski

Onemogućavanje faksa na uređaju

Funkcije faksa na uređaju – softver i firmver – možete onemogućiti sa kontrolne table. Ako onemogućite funkcije faksa, uređaji povezani na priključak za faks „telefon“ na uređaju i dalje će raditi. Proizvod neće primati niti skladištiti faksove.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Onemogući boju, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK.
5.
Uradite nešto od sledećeg:
●
Ako je u okviru postavke Bezbednost proizvoda podešena lozinka, unesite je, a zatim pritisnite dugme OK.
●
Ako u okviru postavke Bezbednost proizvoda nije podešena lozinka, kreirajte je kada se to od vas zatraži, zatim pritisnite dugme OK.

Na isti način možete omogućiti faks. Ako izaberete postavku Off (Isključeno), funkcije faksa biće ponovo omogućene.


Fax (Faks)

 Srpski

Upotreba faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Softver za faks
  • Otkazivanje faksa
  • Brisanje faksova iz memorije
  • Upotreba faksa u sistemima DSL, PBX ili ISDN
  • Korišćenje faksa na usluzi VoIP
  • Faks memorija
  • Slanje faksa
  • Primanje faksa


Fax (Faks)

 Srpski

Softver za faks

Ovaj odeljak pruža informacije o sledećim temama:

  • Podržani programi za faks


Fax (Faks)

 Srpski

Podržani programi za faks

Program za faks koji ste dobili u kompletu sa uređajem jedini je program za faks koji se može upotrebljavati sa ovim uređajem. Da biste nastavili da koristite program za faks koji je već instaliran na računaru, taj program se mora koristiti sa modemom koji je povezan sa računarom; ovaj program neće funkcionisati sa modemom uređaja.


Fax (Faks)

 Srpski

Otkazivanje faksa

Pomoću ovih uputstava otkažite jedan faks za koji se bira broj ili faks koji je u procesu prenosa ili primanja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Otkazivanje trenutnog faksa
  • Otkazivanje nerešenog zadatka faksa


Fax (Faks)

 Srpski

Otkazivanje trenutnog faksa

Pritisnite dugme Otkaži [image] na kontrolnoj tabli. Sve stranice koje nisu prosleđene se otkazuju. Pritiskom na dugme Otkaži [image] takođe se obustavljaju i zadaci za grupe.


Fax (Faks)

 Srpski

Otkazivanje nerešenog zadatka faksa

Pomoću ove procedure otkažite zadatak faksa u sledećim situacijama:

●
Uređaj čeka da ponovno bira broj jer se susreo sa signalom zauzeća, neodgovaranjem na poziv ili greškom u komunikaciji.
●
Faks je planiran za kasnije slanje.

Pomoću navedenih koraka, zadatak faksa otkažite u menijuFax Job status (Status zadatka faksa):

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Opcije slanja, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Status zadatka faksa, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom pomerajte nerešene zadatke dok ne stignete do zadatka koji želite da izbrišete.
5.
Pritisnite dugme OK da biste izabrali zadatak koji želite da otkažete.
6.
Pritisnite dugme OK da biste potvrdili da li želite da otkažete zadatak.


Fax (Faks)

 Srpski

Brisanje faksova iz memorije

Ovu proceduru koristite samo ako smatrate da još neko ima pristup uređaju i da će možda pokušati da ponovno odštampa faksove iz memorije.

OPREZ:

Uz brisanje memorije za ponovno štampanje, ova procedura briše i faksove koji se trenutno šalju, neposlate faksove koji čekaju na ponovno biranje, faksove koji su namenjeni za kasnije slanje i faksove koji nisu odštampani ili prosleđeni.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Service (Servisiranje), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Usluga faksa, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Obriši sačuvane faksove, a zatim pritisnite dugme OK.
5.
Pritisnite dugme OK sa biste potvrdili brisanje.


Fax (Faks)

 Srpski

Upotreba faksa u sistemima DSL, PBX ili ISDN

HP uređaji su posebno dizajnirani za upotrebu sa tradicionalnim analognim telefonskim uslugama. Nisu predviđeni za rad na DSL, PBX i ISDN linijama ili sa VoIP ulsugama, ali je rad sa njima moguć uz odgovarajuće podešavanje i opremu.

NAPOMENA:

HP preporučuje da se o opcijama podešavanja za DSL, PBX, ISDN i VoIP posavetujete sa dobavljačem usluga.

Uređaj HP LaserJet je analogni uređaj koji nije kompatibilan sa digitalnim telefonskim okruženjima (osim ako se ne koristi konvertor digitalnog u analogni signal). HP ne garantuje kompatibilnost proizvoda sa digitalnim okruženjima ili konvertorom digitalnog u analogni signal.

Ovaj odeljak pruža informacije o sledećim temama:

  • DSL
  • PBX
  • ISDN


Fax (Faks)

 Srpski

DSL

Digitalna pretplatnička linija (digital subscriber line - DSL) koristi digitalnu tehnologiju preko standardnih bakarnih telefonskih žica. Ovaj uređaj nije direktno kompatibilan sa digitalnim signalima. Međutim, prilikom podešavanja konfiguracije DSL linije može se odrediti da se signal razdvoji tako da se deo propusnog opsega koristi za prenos analognog signala (za druge pozive i faks), a preostali deo propusnog opsega za prenos digitalnih podataka.

NAPOMENA:

Nisu sve faks mašine kompatibilne sa DSL uslugama. HP ne garantuje kompatibilnost proizvoda sa DSL linijama ili dobavljačima usluge.

Standardni DSL modem koristi filter za razdvajanje DSL signala modema više frekvencije i analognog signala telefona i modema faksa niže frekvencije. Prilikom korišćenja analognih telefona i analognih faks mašina povezanih na telefonsku liniju koju koristi DSL modem, često je potrebno koristiti filter. Filter obično možete dobiti od dobavljača DSL usluge. Za dodatne informacije ili pomoć, obratite se dobavljaču DSL usluge.


Fax (Faks)

 Srpski

PBX

Ovo je analogni uređaj i nije kompatibilan sa digitalnim telefonskim okruženjima. Za funkcionalnost uređaja potrebni su filteri ili konvertori digitalnog u analogni signal. Ako se u PBX okruženju pojave problemi sa upotrebom faksa, za pomoć se obratite dobavljaču PBX usluge. HP ne garantuje kompatibilnost proizvoda sa digitalnim okruženjima ili konvertorom digitalnog u analogni signal.

Za dodatne informacije ili pomoć, obratite se dobavljaču PBX usluge.


Fax (Faks)

 Srpski

ISDN

Za dodatne informacije ili pomoć, obratite se dobavljaču ISDN usluge.


Fax (Faks)

 Srpski

Korišćenje faksa na usluzi VoIP

Usluge prenošenja glasa preko Internet protokola (Voice over internet protocol - VoIP) nisu kompatibilne sa faks mašinama osim ako dobavljač usluge izričito ne naglasi da podržava faks preko IP usluga.

Ako se pojave problemi u radu faksa u VoIP mrežnom okruženju, utvrdite da li su kablovi pravilno priključeni i da li su postavke pravilno podešene. Ako se smanji postavka brzine slanja faksa, to će proizvodu možda omogućiti da pošalje faks preko VoIP mrežnog okruženja.

Ako se nastave problemi pri upotrebi faksa, obratite se dobavljaču VoIP usluge.


Fax (Faks)

 Srpski

Faks memorija

Ovaj odeljak pruža informacije o sledećim temama:

  • Pri gubitku napajanja, memorija faks ostaje nepromenjena


Fax (Faks)

 Srpski

Pri gubitku napajanja, memorija faks ostaje nepromenjena

Fleš memorija uređaja sprečava gubitak podataka u slučaju nestanka napajanja. Drugi faks uređaji stranice faksa čuvaju ili u običnoj RAM ili u kratkotrajnoj RAM memoriji. Obična RAM memorija gubi podatke neposredno po nestajanju napajanja, a kratkotrajna RAM memorija gubi podatke 60 minuta po nestanku napajanja. Flash memorija podatke zadržava godinama bez potrebe za napajanjem.


Fax (Faks)

 Srpski

Slanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Faks sa ravnog skenera
  • Faks iz ulagača dokumenata
  • Upotreba faksa uz ručno biranje
  • Korišćenje brojeva za brzo biranje i stavki za grupno biranje
  • Slanje faksa iz softvera
  • Slanje faksa biranjem broja putem telefona koji je povezan na liniju faksa
  • Slanje faksa sa potvrdom
  • Odlaganje slanja faksa
  • Upotreba brojeva za pristup, kreditne kartice ili kartice za pozivanje


Fax (Faks)

 Srpski

Faks sa ravnog skenera

1.
Postavite dokument na staaklo skenera licem nadole.

2.
Pritisnite dugme Telefonski imenik [image].
3.
Izaberite unos telefonskog imenika iz liste Ako nema unosa, pomoću tastature na kontrolnoj tabli pozovite broj.
4.
Pritisnite dugme Pokreni faks [image] na kontrolnoj tabli. Uređaj započinje zadatak faksa.


Fax (Faks)

 Srpski

Faks iz ulagača dokumenata

1.
Originale umetnite u ulagač dokumenata licem nagore.
NAPOMENA:

Kapacitet ulagača dokumenata je do 35 listova medijuma od 75 g/m2 ili 20 lb.

OPREZ:

Da biste sprečili oštećenja uređaja, nemojte koristiti originale sa trakom za korigovanje, tečnošću za korigovanje, spajalicama ili priheftane dokumente. U ulagač dokumenata nemojte da ubacujete ni fotografije, ni male ili krhke originale.

Papiri u ADF mehanizmu

2.
Podesite vođice tako da fino nalegnu na papir.

Vođice za medij postavljene uz papir u ADF mehanizmu

3.
Pritisnite dugme Telefonski imenik [image].
4.
Izaberite unos telefonskog imenika iz liste Ako nema unosa, pomoću tastature na kontrolnoj tabli pozovite broj.
5.
Pritisnite dugme Pokreni faks [image] na kontrolnoj tabli. Uređaj započinje zadatak faksa.


Fax (Faks)

 Srpski

Upotreba faksa uz ručno biranje

Uređaj obično bira broj nakon što pritisnete dugme Pokreni faks [image]. Međutim, možda će nekad biti potrebno da uređaj bira brojeve kako ih vi pritiskate. Na primer, ako poziv faksa plaćate preko kartice za pozivanje, možda ćete morati da pozovete broj faksa, sačekate ton prihvatanja poziva od telefonske kompanije, a zatim birate broj sa kartice za pozivanje. Kada birate broj za međunarodni poziv, možda ćete morati da ukucate deo broja, a zatim da sačekate na ton za biranje da biste nastavili sa biranjem.

Ručno slanje faksa grupi (ad hoc upotreba faksa)

Pratite sledeća uputstva da biste poslali faks grupi primalaca:

1.
Umetnite dokument u ulazno ležište ulagača dokumenata.
2.
Pritisnite dugme Telefonski imenik [image].
3.
Izaberite unos telefonskog imenika iz liste Ako nema unosa, pomoću tastature na kontrolnoj tabli pozovite broj.
4.
Za nastavak biranja brojeva, ponovite korake 2 i 3. Ako ste završili sa biranjem brojeva, idite na naredni korak.
5.
Pritisnite dugme Pokreni faks [image].
6.
Ako imate još stranica za skeniranje, pritisnite taster 1 da biste izabrali opciju Yes (Da), a zatim ponovite korak 5 za svaku stranicu zadatka faksa. Ako ste završili, pritisnite taster 2 da biste izabrali No (Ne).

Uređaj šalje faks na svaki broj faksa. Ako je broj iz grupe zauzet ili ne odgovara na poziv, uređaj ponovno bira broj na osnovu postavke za ponovno biranje. Ako nijedan pokušaj ponovnog biranja nije bio uspešan, uređaj ažurira evidenciju aktivnosti faksa dodavanjem ove greške, a zatim prelazi na sledeći broj iz grupe.

Ručno ponovno biranje broja

1.
Umetnite dokument u ulagač dokumenata.
2.
Pritisnite dugme Ponovno biranje [image] na kontrolnoj tabli.
3.
Pritisnite dugme Pokreni faks [image].
4.
Ako imate još stranica za skeniranje, pritisnite taster 1 da biste izabrali Yes (Da), a zatim ponovite korak 3 za svaku stranicu zadatka faksa. Ako ste završili, pritisnite taster 2 da biste izabrali No (Ne).

Uređaj šalje faks na broj koji ste ponovno birali. Ako je broj zauzet ili ne odgovara na poziv, uređaj ponovno bira broj na osnovu postavke za ponovno biranje. Ako nijedan pokušaj ponovnog biranja nije bio uspešan, uređaj ažurira evidenciju aktivnosti faksa dodavanjem ove greške.


Fax (Faks)

 Srpski

Korišćenje brojeva za brzo biranje i stavki za grupno biranje

Ovaj odeljak pruža informacije o sledećim temama:

  • Slanje faksa pomoću broja za brzo biranje
  • Slanje faksa pomoću stavke za grupno biranje


Fax (Faks)

 Srpski

Slanje faksa pomoću broja za brzo biranje

1.
Umetnite dokument u ulazno ležište ulagača dokumenata ili na ravni skener.
2.
Preduzmite nešto od navedenog:
●
Pritisnite dodirni taster broja za brzo biranje.
●
Pritisnite dugme Telefonski imenik [image], pomoću alfanumeričke dugmadi unesite broj za brzo biranje, zatim pritisnite dugme OK.
3.
Umetnite dokument u ulazno ležište ulagača dokumenata ili na ravni skener.
4.
Pritisnite dugme Pokreni faks [image]. Ako se stranice koje želite da pošaljete nalaze u ulagaču dokumenata, slanje faksa će početi automatski.
5.
Ako senzor ulagača dokumenata detektuje da dokument nije umetnut u ulazno ležište ulagača dokumenata, pitanje Send from glass? 1=Yes 2=No (Slanje sa stakla? 1=Da 2=Ne) pojaviće se na ekranu kontrolne table. Za slanje faksa sa ravnog skenera, pritisnite taster 1 da biste izabrali Yes (Da), zatim pritisnite dugme OK.

Nakon što pritisnete dugme OK, poruka Load page: X Press OK (Umetnite stranicu: X Pritisnite OK) pojaviće se na ekranu kontrolne table.

6.
Ako ste dokument već postavili na ravni skener, pritisnite dugme OK (ili dokument postavite na ravni skener, a zatim pritisnite dugme OK).

Nakon što ste skenirali stranicu, pitanje Another page? (Još jedna stranica?) 1=Yes 2=No (Slanje sa stakla? 1=Da 2=Ne) pojaviće se na ekranu kontrolne table.

7.
Ako imate još stranica za skeniranje, pritisnite taster 1 da biste izabrali Yes (Da), zatim ponovite korak 5 za svaku stranicu zadatka faksa.

Ako ste završili, pritisnite taster 2 da izaberete No (Ne).

Kada i poslednja stranica faksa izađe iz uređaja, možete započeti slanje drugog faksa, kopiranje ili skeniranje.


Fax (Faks)

 Srpski

Slanje faksa pomoću stavke za grupno biranje

1.
Umetnite dokument u ulazno ležište ulagača dokumenata ili na ravni skener.
2.
Uradite nešto od sledećeg:
●
Pritisnite dodirni taster za grupu.
●
Pritisnite dugme Telefonski imenik [image], pomoću alfanumeričke dugmadi unesite stavku za grupno biranje, zatim pritisnite dugme OK.
3.
Pritisnite dugme Pokreni faks [image]. Ako se stranice koje želite da pošaljete nalaze u ulagaču dokumenata, slanje faksa će početi automatski.
4.
Ako senzor ulagača dokumenata na uređaju detektuje da dokument nije umetnut u ulazno ležište ulagača dokumenata, pitanje Send from glass? 1=Yes 2=No (Slanje sa stakla? 1=Da 2=Ne) pojaviće se na ekranu kontrolne table. Za slanje faksa sa ravnog skenera, pritisnite taster 1 da biste izabrali Yes (Da), zatim pritisnite dugme OK.

Nakon što pritisnete dugme OK, poruka Load page: X Press OK (Umetnite stranicu: X Pritisnite OK) pojaviće se na ekranu kontrolne table.

5.
Ako ste dokument već postavili na ravni skener, pritisnite dugme OK (ili dokument postavite na ravni skener, a zatim pritisnite dugme OK).

Nakon što ste skenirali stranicu, pitanje Another page? 1=Yes 2=No (Još jedna stranica? 1=Da 2=Ne) pojaviće se na ekranu kontrolne table.

6.
Ako imate još stranica za skeniranje, pritisnite taster 1 da biste izabrali Yes (Da), zatim ponovite korak 5 za svaku stranicu zadatka faksa.

Ako ste završili, pritisnite taster 2 da izaberete No (Ne).

Uređaj skenira dokument u memoriju i šalje faks na svaki određeni broj. Ako je broj iz grupe zauzet ili ne odgovara na poziv, uređaj ponovno bira broj na osnovu postavke za ponovno biranje. Ako nijedan pokušaj ponovnog biranja nije bio uspešan, uređaj dodaje ovu grešku u evidenciju aktivnosti faksa i prelazi na sledeći broj iz grupe.


Fax (Faks)

 Srpski

Slanje faksa iz softvera

Ovaj odeljak sadrži osnovna uputstva za slanje faksova pomoću softvera koji se dobija uz uređaj. Sve druge teme vezane za softver pokrivene su u odeljku Help (Pomoć), koji se otvara iz programskog menija Help (Pomoć).

Faksom se mogu slati elektronski dokumenti sa računara ako su ispunjeni sledeći uslovi:

●
Uređaj je direktno povezan na računar ili na mrežu na koju je povezan računar.
●
Softver uređaja je instaliran na računar.
●
Uređaj podržava operativni sistem na računaru.
Slanje faksa iz softvera

Procedura za slanje faksa razlikuje se u zavisnosti od specifikacija. Navedeni su najtipičniji koraci.

1.
Kliknite na Start (Započni), kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) u operativnom sistemu Windows XP), zatim kliknite na HP.
2.
Kliknite na ime proizvoda, zatim kliknite na stavku Send fax (Pošalji faks). Otvoriće se softver faksa.
3.
Unesite broj faksa jednog ili više primalaca.
4.
Umetnite dokument u ulagač dokumenata.
5.
Kliknite na Send Now (Pošalji sada).

Slanje faksa iz softvera drugog proizvođača, kao što je aplikacija Microsoft Word

1.
Otvorite dokument u programu drugog proizvođača.
2.
Kliknite na meni File (Datoteka), zatim kliknite na Print (Štampanje).
3.
Izaberite upravljački program za štampanje sa faksa iz padajuće liste upravljačkog programa štampača. Otvoriće se softver faksa.
4.
Unesite broj faksa jednog ili više primalaca.
5.
Uključite stranice umetnute u uređaj. Ovaj korak je opcionalan.
6.
Kliknite na Send Now (Pošalji sada).


Fax (Faks)

 Srpski

Slanje faksa biranjem broja putem telefona koji je povezan na liniju faksa

Možda ćete želeti da broj faksa birate sa telefona povezanog na istu liniju kao i proizvod. Na primer, ako faks šaljete na uređaj koji je na ručnom režimu primanja, primaoca možete prethodno ličnim pozivom obavestiti da faks stiže.

NAPOMENA:

Telefon mora biti povezan na „telefonski“ priključak uređaja ikona telefona na priključku za faks.

1.
Umetnite dokument u ulagač dokumenata.
2.
Podignite slušalicu telefona povezanog na istu liniju kao i uređaj. Pomoću tastature telefona birajte broj faksa.
3.
Kada se primalac javi, obavestite ga da uključi faks mašinu.
4.
Kada začujete signal za faks, pritisnite dugme Pokreni faks [image], sačekajte da se na ekranu kontrolne table pojavi poruka Connecting (Povezivanje), zatim spustite slušalicu.


Fax (Faks)

 Srpski

Slanje faksa sa potvrdom

Pomoću kontrolne table možete podesiti da se od pošiljaoca faksa traži da potvrdi broj odredišnog uređaja.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Potvrda faksa, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Odlaganje slanja faksa

Pomoću kontrolne table zakažite kasnije automatsko slanje faksa jednoj ili više osoba. Kada se ta procedura završi, uređaj skenira dokument u memoriju i vraća se u stanje Ready (Spreman).

NAPOMENA:

Ako uređaj ne može poslati faks u zakazano vreme, ta informacija se pojavljuje u izveštaju o greškama faksa (ako je ta opcija uključena) ili se beleži u evidenciji aktivnosti faksa. Slanje možda neće biti započeto jer nije odgovoreno na poziv o slanju faksa ili signal zauzeća prekida pokušaje ponovnog biranja.

Ako je faks zakazan za kasnije slanje, ali zahteva ažuriranje, dodatne informacije pošaljite kao drugi zadatak. Svi faksovi zakazani za istovremeno slanje na isti broj faksa dostavljaju se kao zasebni faksovi.

1.
Umetnite dokument u ulagač dokumenata.

Stavljanje papira u ulagač dokumenata

2.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

Dugme Fax Menu (Meni Faks)

3.
Pomoću dugmadi sa strelicom izaberite Opcije slanja, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Pošalji faks kasnije, a zatim pritisnite dugme OK.
5.
Unesite vreme pomoću tastature.
6.
Ako je uređaj podešen na režim 12-časovnog računanja vremena, pomoću dugmadi sa strelicom pređite preko četvrtog znaka da podesite A.M. ili P.M. Izaberite 1 za A.M. ili 2 za P.M., a zatim pritisnite dugme OK. Ako je uređaj podešen na režim 24-časovnog računanja vremena, pritisnite dugme OK.
7.
Pritisnite dugme OK da biste prihvatili podrazumevani datum ili unesite datum pomoću tastature, a zatim pritisnite dugme OK.
8.
Unesite broj faksa.
NAPOMENA:

Ova funkcija ne podržava neodređene (ad hoc) grupe.
9.
Pritisnite dugme OK ili dugme Pokreni faks [image]. Uređaj skenira dokument u memoriju i šalje ga u određeno vreme.


Fax (Faks)

 Srpski

Upotreba brojeva za pristup, kreditne kartice ili kartice za pozivanje

Da biste koristili brojeve za pristup, kreditne kartice ili kartice za pozivanje, brojeve birajte ručno zbog unosa pauza i šifri za biranje broja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Međunarodno slanje faksa


Fax (Faks)

 Srpski

Međunarodno slanje faksa

Da biste faks poslali na međunarodno odredište, broj birajte ručno zbog unosa pauza i međunarodnih pozivnih brojeva.


Fax (Faks)

 Srpski

Primanje faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje faksa
  • Ponovno štampanje faksa
  • Automatsko dvostrano štampanje primljenih faksova
  • Primanje faksa kada se zvuk faksa čuje na telefonskoj liniji
  • Primanje faksova pomoću računara


Fax (Faks)

 Srpski

Štampanje faksa

Kada uređaj primi faks, on ga štampa (osim ako nije omogućena funkcija privatnog primanja) i automatski ga čuva u flash memoriji.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje sačuvanog faksa kada je uključena funkcija privatnog primanja


Fax (Faks)

 Srpski

Štampanje sačuvanog faksa kada je uključena funkcija privatnog primanja

Da biste sačuvane faksove odštampali, morate uneti PIN broj za privatno primanje. Kada uređaj odštampa sačuvane faksove, oni se brišu iz memorije.

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Opcije primanja, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Štampanje faksova, a zatim pritisnite dugme OK.
4.
Pomoću tastature unesite bezbednosni PIN kôd za uređaj, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite Privatno primanje, a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Ponovno štampanje faksa

Ako je kartridž za štampanje ispražnjen ili je faks odštampan na pogrešnom mediju, možete pokušati ponovno da odštampate faks. Količina dostupne memorije određuje tačan broj sačuvanih faksova za ponovno štampanje. Najskoriji faks se štampa prvi, najstariji faks u skladištu štampa se poslednji.

Ovi faksovi čuvaju se u nizu. Ako se ponovo odštampaju, neće biti obrisani iz memorije.

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite meni Opcije primanja, a zatim pritisnite OK.
3.
Pomoću dugmadi sa strelicom izaberite Štampanje faksova, zatim pritisnite OK. Uređaj počinje sa ponovnim štampanjem faksa koji je poslednji odštampan.

NAPOMENA:

Za prekid štampanja pritisnite dugme Otkaži [image].

OPREZ:

Ako je postavka Reprint faxes (Omogući ponovno štampanje) podešena na Off (Isključeno), nezavršeni ili izbledeli faksovi ne mogu se ponovo odštampati.


Fax (Faks)

 Srpski

Automatsko dvostrano štampanje primljenih faksova

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Štampaj dvostrano, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Primanje faksa kada se zvuk faksa čuje na telefonskoj liniji

Ako telefonska linija prima i telefonske pozive i pozive za faks, a prilikom javljanja na telefon začujete zvuk faksa, proces primanja faksa možete započeti na dva načina:

●
Ako ste u blizini uređaja, pritisnite dugme Pokreni faks [image] na kontrolnoj tabli.
●
Ako se ne javi, pritisnite brojeve 1-2-3- jedan za drugim na tastaturi telefona, sačekajte na zvuk slanja faksa, zatim spustite slušalicu.
NAPOMENA:

Da bi drugi metod bio efikasan, postavke za Extension Phone (Telefon lokala) moraju biti podešene na Yes (Da).


Fax (Faks)

 Srpski

Primanje faksova pomoću računara
NAPOMENA:

Macintosh ne podržava primanje faksova pomoću računara.

Primanje faksova pomoću računara dostupno je samo ako je prilikom početnog podešavanja uređaja urađena puna instalacija softvera.

Za primanje faksova na računar, u softveru uključite postavku primanja na računar.

1.
Otvorite HP ToolboxFX.
2.
Izaberite uređaj
3.
Kliknite na Fax (Faks).
4.
Kliknite na Fax Tasks (Zadaci faksa).
5.
Pod stavkom Fax Receive Mode (Način primanja faksa), izaberite Receive faxes to this computer (Primanje faksova na ovaj računar).

Isključivanje postavke primanja na računar na kontrolnoj tabli

Postavka primanja na računar može se aktivirati samo sa računara. Ako iz nekog razloga računar postane nedostupan, postavku primanja na računaru možete, pomoću navedene procedure, isključiti na kontrolnoj tabli.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Stop Recv to PC (Zaustavi primanje na računar), a zatim pritisnite dugme OK.

Prikazivanje novog faksa u režimu za primanje pomoću računara

1.
Otvorite HP ToolboxFX.
2.
Izaberite uređaj
3.
Kliknite na Fax (Faks).
4.
Kliknite na Fax Receive Log (Evidencija primanja faksa).
5.
U koloni Fax Image (Slika faksa), kliknite na vezu „view“ (prikaz) faksa koji želite da prikažete.


Fax (Faks)

 Srpski

Rešavanje problema sa faksom

Ovaj odeljak pruža informacije o sledećim temama:

  • Lista za proveru za rešavanje problema sa faksovima
  • Poruke greške faksa
  • Rešavanje problema sa kodovima faksa i izveštajima za praćenje
  • Evidencije i izveštaji o faksu
  • Izmena ispravljanja greške i brzine faksa
  • Rešavanje problema sa slanjem faksa
  • Rešavanje problema sa primanjem faksa
  • Rešavanje opštih problema sa faksom


Fax (Faks)

 Srpski

Lista za proveru za rešavanje problema sa faksovima
●
Dostupno je nekoliko načina za rešavanje problema. Nakon svake preporučene radnje, pokušajte da pošaljete faks kako biste proverili da li je problem rešen.
●
Za najbolje rezultate rešavanja problema u vezi sa faksom, vodite računa da kabl sa uređaja bude direktno priključen u zidnu telefonsku utičnicu. Uklonite sve druge uređaje koji su povezani sa proizvodom.

1.
Proverite da li je telefonski kabl priključen na odgovarajući priključak sa zadnje strane uređaja.
2.
Proverite telefonsku liniju pomoću testiranja faksa:

a.
Na kontrolnoj tabli otvorite meni Setup (Podešavanje), zatim otvorite meni Service (Servisiranje).
b.
Izaberite opciju Usluga faksa.
c.
Izaberite opciju Pokreni testiranje faksa. Uređaj će odštampati izveštaj o testiranju faksa.

Izveštaj sadrži neki od sledećih mogućih rezultata:

●
Pass (Uspešno): Izveštaj sadrži sve trenutne postavke faksa.
●
Fail (Neuspešno): Kabl je priključen na pogrešan priključak. Izveštaj sadrži preporuke za rešavanje ovog problema.
●
Fail (Neuspešno): Telefonska linija ne funkcioniše. Izveštaj sadrži preporuke za rešavanje ovog problema.

3.
Proverite da li proizvod poseduje najnoviji firmver:

a.
Odštampajte stranicu za konfiguraciju iz menija kontrolne table Reports (Izveštaji) da biste saznali kôd datuma trenutnog firmvera.
b.
Idite na adresu www.hp.com.
1.
Kliknite na vezu Support & Drivers (Podrška i upravljački programi).
2.
Kliknite na opciju Download drivers and software (and firmware) (Preuzimanje upravljačkih programa i softvera (i firmvera)).
3.
U polje For product (Za proizvod) unesite broj modela uređaja, zatim kliknite na dugme Go (Idi).
4.
Kliknite na vezu za operativni sistem koji koristite.
5.
Idite do odeljka Firmware (Firmver) u okviru tabele.
●
Ako se verzija sa liste poklapa sa verzijom firmvera sa stranice sa konfiguracijom, to znači da imate najnoviju verziju firmvera.
●
Ako se verzije razlikuju, preuzmite nadogradnju firmvera, zatim ažurirajte firmver uređaja tako što ćete pratiti uputstva na ekranu.
NAPOMENA:

Za nadogradnju firmvera potrebno je da uređaj bude povezan sa računarom koji ima pristup Internetu.
●
Ponovo pošaljite faks.

4.
Proverite da li je faks podešen prilikom instalacije softvera uređaja

Sa računara, iz fascikle sa HP programima, pokrenite Fax Setup Utility.

5.
Proverite da li telefonska linija podržava analogni faks.
●
Ako koristite ISDN ili digitalnu PBX liniju, obratite se dobavljaču usluga za informacije o konfigurisanju za analogni faks.
●
Ako koristite VoIP uslugu, promenite postavku Fax Speed (Brzina faksa) na Slow(V.29) (Sporo) ili onemogućite opciju Fast(V.34) (Brzo) sa kontrolne table. Raspitajte se da li vaš dobavljač usluge podržava faks i koja je preporučena brzina modema faksa. Za neke kompanije možda će biti potreban adapter.
●
Ako koristite DSL uslugu, proverite da li je na telefonskoj liniji koju koristi proizvod instaliran filter. Ako nemate filter, obratite se dobavljaču DSL usluge ili kupite DSL filter. Ako je DSL filter instaliran, pokušajte sa drugim pošto je moguće da filter nije ispravan.
6.
Ako se greška i dalje javlja, detaljnija rešenja za probleme možete naći u odeljcima nakon ovog.


Fax (Faks)

 Srpski

Poruke greške faksa

Poruke obaveštenja i upozorenja pojavljuju se privremeno i mogu tražiti od vas da ih potvrdite tako što ćete dodirnuti dugme OK da biste nastavili ili dugme Otkaži [image] da biste otkazali zadatak. Ako se upozorenja zanemare, zadatak se možda neće završiti ili kvalitet štampe neće biti zadovoljavajući. Ako je poruka obaveštenja ili upozorenja u vezi sa štampanjem, a uključena je funkcija automatskog nastavljanja, uređaj će pokušati da nastavi sa štampanjem zadatka kada istekne 10 sekundi od pojavljivanja poruke na koju niste reagovali.

Poruka kontrolne table
Opis
Preporučena radnja
Fax memory full (Popunjena memorija za faks)
Canceling recv. (Otkazivanje primanja)
Tokom primanja faksa, uređaju je ponestalo memorije. Štampaće se samo one stranice koje su u memoriji.
Odštampajte sve faksove, a zatim zatražite od pošiljaoca da ponovo pošalje faks. Pre ponovnog slanja, pošiljalac bi trebalo da podeli faks u više zadataka. Otkažite sve zadatke faksa ili obrišite faksove iz memorije.
Fax memory full (Popunjena memorija za faks)
Canceling send (Otkazivanje slanja)
Tokom zadatka faksa, memorija je popunjena. Sve stranice faksa moraju biti u memoriji da bi zadatak faksa bio ispravan. Poslate su samo stranice koje su u memoriji.
Štampajte sve primljene faksove ili sačekajte da se svi nerešeni faksovi pošalju.
Zatražite od pošiljaoca da ponovo pošalje faks
Zatražite od pošiljaoca da veliki faks podeli na manje delove, a zatim da ih pošalje zasebno.
Proverite da rezolucija faks mašine sa koje se šalje nije podešena na postavku Photo (Fotografija) ili Superfine (Izuzetno visoka).
Otkažite sve zadatke faksa ili obrišite faksove iz memorije.
Fax recv. error (Greška u primanju faksa)
Prilikom primanja faksa pojavila se greška.
Zatražite od pošiljaoca da ponovo pošalje faks.
Pokušajte da pošaljete faks pošiljaocu ili na drugu faks mašinu.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni faks [image].
Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
Proverite da li koristite telefonski kabl koji ste dobili uz uređaj.
Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti telefonski poziv.
Smanjite brzinu faksa. Zatražite od pošiljaoca da ponovo pošalje faks.
Isključite režim ispravljanje greške. Zatražite od pošiljaoca da ponovo pošalje faks.
NAPOMENA:

Isključivanje režima ispravljanja grešaka može dovesti do smanjenja kvaliteta slika koje se šalju faksom.
Priključite uređaj na drugu telefonsku liniju.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Fax Send error (Greška u slanju faksa)
Prilikom slanja faksa, pojavila se greška.
Pokušajte ponovo da pošaljete faks.
Pokušajte faks da pošaljete na drugi broj faksa.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni faks [image].
Isključivanjem i priključivanjem kabla proverite da li je telefonski kabl dobro povezan.
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
Priključite uređaj na drugu telefonsku liniju.
Podesite rezoluciju faksa na Standard (Standardna) umesto na podrazumevanu rezoluciju Fine (Visoka).
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks is busy (Faks je zauzet)
Canceled send (Slanje otkazano)
Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj je otkazao slanje faksa.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Proverite da li je omogućena opcija Ponovno biranje pri zauzeću.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni faks [image].
Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
Priključite telefonski kabl uređaja u priključak druge telefonske linije, zatim ponovo pokušajte da pošaljete faks.
Upotrebite drugi telefonski kabl.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks is busy (Faks je zauzet)
Ponovno biranje na čekanju
Telefonska linija faksa na koju se šalje faks je zauzeta. Uređaj automatski ponovno bira zauzet broj.
Dozvolite uređaju da pokuša ponovo da pošalje faks.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni faks [image].
Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
Priključite telefonski kabl uređaja u priključak druge telefonske linije i ponovo pokušajte da pošaljete faks.
Upotrebite drugi telefonski kabl.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks se ne javlja
Canceled send (Slanje otkazano)
Pokušaji ponovnog biranja broja faksa nisu uspešni ili je isključena opcija Ponovno biranje ako se primalac ne javi.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Proverite da li je omogućena opcija ponovnog biranja.
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Faks se ne javlja
Ponovno biranje na čekanju
Linija za primanje faksa se ne javlja. Nakon nekoliko minuta, uređaj će pokušati ponovo da bira broj.
Dozvolite uređaju da pokuša ponovo da pošalje faks.
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
Proverite da li birate odgovarajući broj faksa.
Ako uređaj nastavi sa ponovnim biranjem, isključite telefonski kabl uređaja iz zida, uključite telefon i pokušajte da ostvarite poziv.
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Upotrebite drugi telefonski kabl.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Greška u komunikaciji
U komunikaciji faksom između uređaja i pošiljaoca ili primaoca došlo je do greške.
Dozvolite uređaju da pokuša ponovo da pošalje faks. Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Upotrebite drugi telefonski kabl.
Podesite opciju Fax Speed (Brzina faksa) na postavku Slow(V.29) (Sporo) ili onemogućite postavku Fast(V.34) (Brzo).
Isključite funkciju Ispravljanje grešaka kako se ne bi primenjivalo automatsko ispravljanje grešaka
NAPOMENA:

Isključivanje funkcije Ispravljanje grešaka može dovesti do smanjenja kvaliteta slika.

Odštampajte izveštaj Evidencija aktivnosti faksa sa kontrolne table da biste odredili da li se greška javlja samo sa određenim brojem faksa.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Memory is low (Malo memorije)
Canceling recv. (Otkazivanje primanja)
Količine dostupne memorije za čuvanje faksova nije dovoljna za čuvanje dolaznog faksa.
Obrišite faksove iz memorije. Otvorite meni Podešavanje sistema, a zatim meni Service (Servisiranje). U meniju Usluga faksa izaberite opciju Obriši sačuvane faksove.
Isključite funkciju Omogući ponovno štampanje. Kada je ova funkcija isključena, uređaj ne čuva primljene faksove u memoriji. Otvorite meni Podešavanje sistema, a zatim meni Podešavanje faksa. U meniju Napredno podešavanje, izaberite opciju Omogući ponovno štampanje i isključite je.
No dial tone (Nema tona za biranje)
Uređaj ne može da detektuje ton za biranje.
Proverite da li na telefonskoj liniji postoji ton za biranje tako što ćete dodirnuti dugme Pokreni faks [image].
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Proverite telefonsku liniju pomoću opcije Pokreni testiranje faksa iz menija Service (Servisiranje) na kontrolnoj tabli.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
No fax detected (Faks nije detektovan)
Uređaj se javio na dolazni poziv, ali nije detektovao poziv faks mašine.
Dozvolite uređaju da pokuša ponovo da primi faks.
Upotrebite drugi telefonski kabl.
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Vrata ulagača dokumenata su otvorena.
Slanje faksa otkazano.
Poklopac na vrhu ulagača dokumenata je otvoren, pa uređaj ne može da pošalje faks.
Zatvorite poklopac, zatim ponovo pošaljite faks.


Fax (Faks)

 Srpski

Rešavanje problema sa kodovima faksa i izveštajima za praćenje

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikazivanje i tumačenje kodova grešaka faksa
  • Prikazivanje izveštaja za praćenje faksova


Fax (Faks)

 Srpski

Prikazivanje i tumačenje kodova grešaka faksa

Kodovi grešaka faksa iz evidencije aktivnosti faksa mogu vam pomoći da rešite probleme sa funkcijama faksa na uređaju.

Broj koda
Opis
232
U moguće uzroke spada sledeće:
●
Došlo je do greške u komunikaciji između dva uređaja.
●
Korisnik udaljene mašine možda je pritisnuo dugme Stop.
●
Udaljena mašina je ostala bez napajanja ili je namerno isključena, što je dovelo do prekida sesije slanja/prijema faksa.
Da biste rešili ovaj problem, pokušajte sa sledećim koracima:
1.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
2.
Ako se greška i dalje javlja, a sesija faksa koristi funkciju ispravljanja grešaka, onemogućite postavku Ispravljanje grešaka.
282
Uređaj nije primio podatke za početak stranice u toku prijema u režimu ispravljanja grešaka, ali modem nije detektovao da je došlo do prekida veze sa udaljenim uređajem. Udaljena mašina verovatno šalje okvire za sinhronizaciju umesto podataka, što znači da je verovatno pokvarena ili je u njoj zaglavljen papir.
Udaljena mašina verovatno šalje okvire za sinhronizaciju umesto podataka, što znači da je verovatno pokvarena ili je u njoj zaglavljen papir. Neka pošiljalac ponovo pošalje faks nakon što proveri da li mašina sa koje se šalje pravilno radi.
321
Došlo je do greške u komunikaciji sa odredišnom faks mašinom usled loše telefonske veze.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
344-348
U moguće uzroke spada sledeće:
●
Udaljena mašina nije odgovorila na komandu za faks sa lokalne mašine usled prekida veze.
●
Korisnik udaljene mašine možda je pritisnuo dugme Stop.
●
U retkim slučajevima, može se desiti da udaljena mašina prekine poziv usled nekompatibilnosti mašina.
Da biste rešili ovaj problem, pokušajte sa sledećim koracima:
1.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
2.
Ako se greška i dalje javlja, a sesija faksa koristi funkciju ispravljanja grešaka, onemogućite postavku Ispravljanje grešaka.
381
U moguće uzroke spada sledeće:
●
Udaljena mašina nije odgovorila na komandu za faks sa lokalne mašine usled prekida veze.
●
Korisnik udaljene mašine možda je pritisnuo dugme Stop.
Da biste rešili ovaj problem, pokušajte sa sledećim koracima:
1.
Pošaljite faks kasnije, kada telefonska veza bude bolja.
2.
Ako se greška i dalje javlja, a sesija faksa koristi funkciju ispravljanja grešaka, onemogućite postavku Ispravljanje grešaka.


Fax (Faks)

 Srpski

Prikazivanje izveštaja za praćenje faksova

Izveštaj za praćenje T.30 faksova sadrži informacije koje mogu pomoći u rešavanju problema sa slanjem/primanjem faksova. Ako se budete obratili kompaniji HP preko telefona za pomoć u rešavanju ovih problema, odštampajte T.30 izveštaj o praćenju pre nego što pozovete.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Izaberite meni Service (Servisiranje).
3.
Izaberite opciju Usluga faksa.
4.
Izaberite opciju Štampaj T.30 praćanje. Uređaj će odštampati izveštaj za praćenje faksova.


Fax (Faks)

 Srpski

Evidencije i izveštaji o faksu

Pomoću navedenih uputstava odštampajte evidencije i izveštaje o faksu:

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje svih izveštaja o faksu
  • Štampanje izveštaja o pojedinačnim faksovima
  • Podešavanje evidencije aktivnosti faksa na automatsko štampanje
  • Podešavanje izveštaja o greškama faksa
  • Podešavanje izveštaja o potvrdi faksa
  • Uključivanje prve stranice svakog faksa u potvrdu faksa, grešku faksa i izveštaj o poslednjem pozivu


Fax (Faks)

 Srpski

Štampanje svih izveštaja o faksu

Pomoću ove procedure odštampajte odjednom sve navedene izveštaje:

●
Evidencija aktivnosti faksa
●
Lista stavki imenika
●
Izveštaj o konfiguraciji
●
Lista faksova za blokiranje
●
Izveštaj o poslednjem pozivu
●
Billing report (Izveštaj o naplati)
●
Stranica o korišćenju

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Svi izveštaji o faksu, a zatim pritisnite dugme OK. Uređaj izlazi iz menija za postavke i štampa izveštaje.


Fax (Faks)

 Srpski

Štampanje izveštaja o pojedinačnim faksovima

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite izveštaj za štampanje, a zatim pritisnite dugme OK. Uređaj izlazi iz menija za postavke i štampa izveštaj.
NAPOMENA:

Ako ste izabrali izveštaj Evidencija aktivnosti faksa i pritisnuli dugme OK, ponovo pritisnite dugme OK da biste izabrali Štampaj evidenciju sada. Uređaj izlazi iz menija za postavke i štampa izveštaj.


Fax (Faks)

 Srpski

Podešavanje evidencije aktivnosti faksa na automatsko štampanje

Možete da odlučite da li želite da se evidencija faksa automatski štampa nakon svakih 40 stavki. Fabrička vrednost je On (Uključeno). Pomoću navedenih koraka podesite evidenciju aktivnosti faksa na automatsko štampanje:

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Evidencija aktivnosti faksa, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Auto Log Print (Autom. štampanje evidencije), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK da biste potvrdili izbor.


Fax (Faks)

 Srpski

Podešavanje izveštaja o greškama faksa

Izveštaj o grešci faksa je kratak izveštaj koji ukazuje da se u uređaju javila greška zadatka faksa. Moguće je podesiti da se izveštaj štampa nakon navedenih događaja:

●
Svaka greška faksa (fabrička vrednost)
●
Greška u slanju faksa
●
Greška u primanju faksa
●
Nikada
NAPOMENA:

Ako izaberete postavku Never (Nikada), neće biti nikakvog pokazatelja da prosleđivanje faksa nije bilo uspešno osim ako ne odštampate evidenciju aktivnosti faksa.

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Izveštaj o greškama faksa, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite željenu postavku opcije štampanja izveštaja o grešci faksa.
5.
Pritisnite dugme OK sa biste sačuvali izbor.


Fax (Faks)

 Srpski

Podešavanje izveštaja o potvrdi faksa

Izveštaj o potvrdi faksa je kratak izveštaj koji pokazuje uspešno poslate ili primljene zadatke faksa. Moguće je podesiti da se izveštaj štampa nakon navedenih događaja:

●
Svaki zadatak faksa
●
Send fax (Pošalji faks)
●
Receive fax (Primi faks)
●
Nikada (fabrička vrednost)

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Potvrda faksa, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite željenu postavku opcije štampanja izveštaja o grešci faksa.
5.
Pritisnite dugme OK sa biste sačuvali izbor.


Fax (Faks)

 Srpski

Uključivanje prve stranice svakog faksa u potvrdu faksa, grešku faksa i izveštaj o poslednjem pozivu

Ako je ova opcija uključena i stranica sa slikom i dalje postoji u memoriji uređaja, konfiguracija faksa, greška faksa i izveštaj o poslednjem pozivu uključuju sličicu (50% umanjenu) prve stranice najskorije poslatog ili primljenog faksa. Fabrička vrednost za ovu opciju je On (Uključeno).

1.
Pritisnite dugme Meni Faks [image] na kontrolnoj tabli.

2.
Pomoću dugmadi sa strelicom izaberite Fax Reports (Izveštaji o faksu), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Include 1st page (Uključi 1. stranicu), a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK da biste potvrdili izbor.


Fax (Faks)

 Srpski

Izmena ispravljanja greške i brzine faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Podešavanje režima ispravljanje greške faksa
  • Izmena brzine faksa


Fax (Faks)

 Srpski

Podešavanje režima ispravljanje greške faksa

Uređaj obično prati signale telefonske linije dok šalje ili prima faks. Ako uređaj tokom prenosa detektuje grešku i postavka ispravljanje greške je On (Uključeno), uređaj može zatražiti da se neki deo faksa ponovo pošalje. Fabrička vrednost za ispravljanje greške je On (Uključeno).

Ispravljanje greške isključite samo ako imate problema pri slanju ili primanju faksa i ne želite da prihvatite greške u prosleđivanju faksa. Isključivanje postavke može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Service (Servisiranje), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Usluga faksa, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Ispravljanje grešaka, a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite On (Uključeno) ili Off (Isključeno), a zatim pritisnite dugme OK da biste sačuvali izbor.


Fax (Faks)

 Srpski

Izmena brzine faksa

Brzina faksa je protokol modema koji uređaj koristi za slanje faksova. To je svetski standard za full-duplex modeme koji podatke šalju i primaju putem telefonskih linija brzinom do 33.600 bita u sekundi (bps). Fabrička vrednost za postavku brzine faksa je Fast(V.34) (Brzo).

Ovu postavku izmenite samo ako imate problema sa slanjem faksa na određeni uređaj ili sa primanjem faksa sa određenog uređaja. Smanjivanje brzine faksa može biti korisno pri pokušaju slanja faksa na drugi kontinent ili primanja faksa sa drugog kontinenta ili ako koristite satelitsku telefonsku vezu.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje faksa, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Napredno podešavanje, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Fax Speed (Brzina faksa), a zatim pritisnite dugme OK.
5.
Pomoću dugmadi sa strelicom izaberite postavku brzine, a zatim pritisnite dugme OK.


Fax (Faks)

 Srpski

Rešavanje problema sa slanjem faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Na kontrolnoj tabli se prikazuje greška
  • Na kontrolnoj tabli prikazuje se poruka Ready (Spreman), ali se faks ne šalje
  • Na kontrolnoj tabli prikazuje se poruke „Storing page 1“ (Čuvanje 1. stranice), ali se zatim ništa ne dešava
  • Faksovi se mogu primati, ali ne i slati
  • Funkcije faksa ne mogu se koristiti sa kontrolne table
  • Brzo biranje ne radi
  • Grupno biranje ne radi
  • Prilikom pokušaja slanja faksa, dobija se snimljena poruka o grešci od telefonske kompanije
  • Nije moguće poslati faks kada je telefon priključen na uređaj


Fax (Faks)

 Srpski

Na kontrolnoj tabli se prikazuje greška

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikazuje se poruka Greška u komunikaciji
  • No dial tone (Nema tona za biranje)
  • Prikazuje se poruka Faks is busy (Faks je zauzet)
  • Prikazuje se poruka Faks se ne javlja
  • Papir se zaglavio u ulagaču dokumenata
  • Prikazuje se poruka Fax memory full (Popunjena memorija za faks)
  • Greška skenera


Fax (Faks)

 Srpski

Prikazuje se poruka Greška u komunikaciji
●
Dozvolite uređaju da pokuša ponovo da pošalje faks. Ponovno slanje privremeno smanjuje brzinu faksa.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Upotrebite drugi telefonski kabl.
●
Na kontrolnoj tabli promenite opciju Fax Speed (Brzina faksa) u Medium(V.17) (Srednje (V.17)) ili Slow(V.29) (Sporo).
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Fax Speed (Brzina faksa).
e.
Izaberite odgovarajuću postavku.
●
Isključite opciju Ispravljanje grešaka.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku Off (Isključeno).
NAPOMENA:

Isključivanje opcije Ispravljanje grešaka može dovesti do smanjenja kvaliteta slika.

●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.


Fax (Faks)

 Srpski

No dial tone (Nema tona za biranje)
●
Proverite da li je telefonski kabl priključen u odgovarajući priključak na uređaju.
●
Proverite da li je telefonski kabl iz uređaja priključen direktno u zidni telefonski priključak.
●
Pomoću dugmeta Pokreni faks [image] proverite da li na telefonskoj liniji postoji ton za biranje.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
●
Isključite telefonski kabl iz uređaja i iz zida, zatim kabl ponovo priključite.
●
Proverite da li je u upotrebi telefonski kabl koji ste dobili uz uređaj.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Proverite telefonsku liniju pomoću opcije Pokreni testiranje faksa iz menija Service (Servisiranje) na kontrolnoj tabli.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Pokreni testiranje faksa.


Fax (Faks)

 Srpski

Prikazuje se poruka Faks is busy (Faks je zauzet)
●
Pokušajte ponovo da pošaljete faks.
●
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
●
Proverite da li birate odgovarajući broj faksa.
●
Pomoću dugmeta Pokreni faks [image] proverite da li na telefonskoj liniji postoji ton za biranje.
●
Funkcionalnost telefona proverite tako što ćete isključiti uređaj, priključiti telefon na telefonsku liniju i obaviti sa nekim telefonski razgovor.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije i ponovo pokušajte da pošaljete faks.
●
Upotrebite drugi telefonski kabl.
●
Pošaljite faks kasnije.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.


Fax (Faks)

 Srpski

Prikazuje se poruka Faks se ne javlja
●
Pokušajte da ponovo pošaljete faks.
●
Obratite se primaocu da biste utvrdili da li je faks mašina uključena i spremna.
●
Proverite da li birate odgovarajući broj faksa.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Upotrebite drugi telefonski kabl.
●
Vodite računa da telefonski kabl sa zidne telefonske utičnice bude povezan na priključak ikona telefona na priključku za faks.
●
Proverite telefonsku liniju pomoću opcije Pokreni testiranje faksa iz menija Service (Servisiranje) na kontrolnoj tabli.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Pokreni testiranje faksa.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.


Fax (Faks)

 Srpski

Papir se zaglavio u ulagaču dokumenata
●
Proverite da li uređaj podržava format papira koji koristite. Uređaj ne podržava stranice duže od 381 mm kada je u pitanju slanje faksa.
●
Kopirajte ili odštampajte original na papiru formata Letter, A4 ili Legal, zatim ponovo pošaljite faks.


Fax (Faks)

 Srpski

Prikazuje se poruka Fax memory full (Popunjena memorija za faks)
●
Isključite uređaj, a zatim ga uključite.
●
Odštampajte sačuvane faksove koji još nisu odštampani.
a.
Otvorite meni Faks.
b.
Otvorite meni Opcije primanja.
c.
Izaberite stavku Štampanje faksova.
d.
Unesite PIN, zatim izaberite stavku Privatno primanje.
●
Izbrišite sačuvane faksove iz memorije.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Obriši sačuvane faksove.
●
Veliki faks za slanje podelite na manje delove, a zatim ih šaljite zasebno.


Fax (Faks)

 Srpski

Greška skenera
●
Proverite da li uređaj podržava format papira koji koristite. Uređaj ne podržava stranice duže od 381 mm kada je u pitanju slanje faksa.
●
Kopirajte ili odštampajte original na papiru formata Letter, A4 ili Legal, zatim ponovo pošaljite faks.


Fax (Faks)

 Srpski

Na kontrolnoj tabli prikazuje se poruka Ready (Spreman), ali se faks ne šalje
●
Potražite greške u evidenciji aktivnosti faksa.
a.
Otvorite meni Faks.
b.
Otvorite meni Fax Reports (Izveštaji o faksu).
c.
Otvorite meni Evidencija aktivnosti faksa.
d.
Izaberite opciju Štampaj evidenciju sada.
●
Ako je na uređaj povezan telefon, proverite da li je slušalica spuštena.
●
Uklonite sve druge veze između faksa i uređaja.
●
Priključite uređaj direktno u zidni telefonski priključak, zatim ponovo pošaljite faks.


Fax (Faks)

 Srpski

Na kontrolnoj tabli prikazuje se poruke „Storing page 1“ (Čuvanje 1. stranice), ali se zatim ništa ne dešava
●
Izbrišite sačuvane faksove iz memorije.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Izaberite stavku Obriši sačuvane faksove.


Fax (Faks)

 Srpski

Faksovi se mogu primati, ali ne i slati

Kada pokušate da pošaljete faks, ništa se ne dešava.

1.
Pomoću dugmeta Pokreni faks [image] proverite da li na telefonskoj liniji postoji ton za biranje.
2.
Isključite uređaj, a zatim ga uključite.
3.
Pomoću kontrolne table, podesite vreme, datum i informacije u zaglavlju faksa.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Zaglavlje faksa.
e.
Unesite odgovarajuće postavke.
4.
Proverite da li je spuštena slušalica svih telefona lokala na toj liniji.
5.
Ako koristite DSL uslugu, proverite da li je na telefonskoj vezi do uređaja instaliran filter.


Fax (Faks)

 Srpski

Funkcije faksa ne mogu se koristiti sa kontrolne table
●
Uređaj je možda zaštićen lozinkom. Podesite lozinku pomoću ugrađenog HP Web serverar, softvera HP Toolbox ili kontrolne table.
●
Ako ne znate lozinku proizvoda, obratite se administratoru sistema.
●
Proverite kod administratora sistema da funkcija faksa nije onemogućena.


Fax (Faks)

 Srpski

Brzo biranje ne radi
●
Proverite da li je broj faksa važeći.
●
Ako je za spoljnu liniju potrebno uneti pozivni broj, uključite opciju Dial Prefix (Pozivni broj) ili unesite pozivni broj pre broja za brzo biranje.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Dial Prefix (Pozivni broj).
e.
Izaberite postavku On (Uključeno).


Fax (Faks)

 Srpski

Grupno biranje ne radi
●
Proverite da li je broj faksa važeći.
●
Ako je za spoljnu liniju potrebno uneti pozivni broj, uključite opciju Dial Prefix (Pozivni broj) ili unesite pozivni broj pre broja za brzo biranje.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Dial Prefix (Pozivni broj).
e.
Izaberite postavku On (Uključeno).
●
Podesite stavke za brzo biranje za sve stavke u grupi.
a.
Otvorite nedodeljenu stavku za brzo biranje.
b.
Unesite broj faksa za stavku za brzo biranje.
c.
Pritisnite dugme OK da biste sačuvali stavku za brzo biranje.


Fax (Faks)

 Srpski

Prilikom pokušaja slanja faksa, dobija se snimljena poruka o grešci od telefonske kompanije
●
Vodite računa da pravilno unesete broj faksa i proverite da ta telefonska usluga nije blokirana. Na primer, kod nekih telefonskih usluga međunarodni pozivi su zabranjeni.
●
Ako je za spoljnu liniju potrebno uneti pozivni broj, uključite opciju Dial Prefix (Pozivni broj) ili unesite pozivni broj pre broja za brzo biranje.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Dial Prefix (Pozivni broj).
e.
Izaberite postavku On (Uključeno).
NAPOMENA:

Da biste poslali faks bez pozivnog broja dok je opcija Dial Prefix (Pozivni broj) uključena, pošaljite faks ručno.

●
Pošaljite faks na međunarodni broj
a.
Ako je potrebno uneti pozivni broj, ručno birajte broj telefona sa pozivnim brojem.
b.
Pre biranja broja, unesite kôd zemlje/regiona.
c.
Sačekajte pauze u zvukovima telefona.
d.
Ručno pošaljite faks sa kontrolne table.


Fax (Faks)

 Srpski

Nije moguće poslati faks kada je telefon priključen na uređaj
●
Proverite da li je slušalica telefona spuštena.
●
Pre slanja faksa, proverite da telefon nije zauzet glasovnim pozivom.
●
Uklonite telefon sa linije, zatim pokušajte da pošaljete faks.


Fax (Faks)

 Srpski

Rešavanje problema sa primanjem faksa

Ovaj odeljak pruža informacije o sledećim temama:

  • Faks ne reaguje
  • Na kontrolnoj tabli se prikazuje greška
  • Faks je primljen, ali se ne štampa
  • Pošiljalac prima signal zauzeća
  • No dial tone (Nema tona za biranje)
  • Slanje ili primanje faksa nije moguće na PBX liniji


Fax (Faks)

 Srpski

Faks ne reaguje

Ovaj odeljak pruža informacije o sledećim temama:

  • Faks koristi namensku telefonsku liniju
  • Na uređaj je povezana telefonska sekretarica
  • Na uređaj je povezan telefon
  • Postavka Režim javljanja podešena je na Manual (Ručno).
  • Na liniji faksa dostupna je glasovna pošta
  • Uređaj je povezan na DSL telefonsku uslugu
  • Uređaj koristi uslugu faksa putem IP mreže ili uslugu VoIP


Fax (Faks)

 Srpski

Faks koristi namensku telefonsku liniju
●
Na kontrolnoj tabli, opciju Režim javljanja postavite na Automatic (Automatsko).
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku Automatic (Automatsko).


Fax (Faks)

 Srpski

Na uređaj je povezana telefonska sekretarica
●
Opciju Režim javljanja podesite na postavku TAM, a telefonsku sekretaricu povežite na priključak „telefon“.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku TAM.

Ako postavka TAM nije dostupna, opciju Režim javljanja podesite na postavku Automatic (Automatsko).

●
Podesite postavku Broj zvona do javljanja tako da bude bar za jedan broj veća od broja zvona na koji je podešena telefonska sekretarica.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Broj zvona do javljanja.
e.
Izaberite odgovarajuću postavku.
●
Telefonsku sekretaricu povežite na priključak „telefon“.
●
Ako je na uređaj povezan telefon, podesite opciju Režim javljanja na Fax/Tel (Faks/telefon) kako bi se pozivi preusmeravali na odgovarajući uređaj. Nakon što detektuje glasovni poziv, uređaj će se oglasiti zvučnim signalom koji vas obaveštava da treba da se javite na telefon.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku Fax/Tel (Faks/telefon).


Fax (Faks)

 Srpski

Na uređaj je povezan telefon

Opciju Režim javljanja podesite na postavku Automatic (Automatsko).

1.
Otvorite meni Setup (Podešavanje).
2.
Otvorite meni Podešavanje faksa.
3.
Otvorite meni Osnovno podešavanje.
4.
Otvorite meni Režim javljanja.
5.
Izaberite postavku Automatic (Automatsko).


Fax (Faks)

 Srpski

Postavka Režim javljanja podešena je na Manual (Ručno).
●
Pritisnite dugme Pokreni faks [image] na kontrolnoj tabli.


Fax (Faks)

 Srpski

Na liniji faksa dostupna je glasovna pošta
●
Dodajte uslugu različitog zvona na telefonsku liniju i promenite postavku Različito zvono na uređaju tako da odgovara načinu zvona koji koristi telefonska kompanija. Za više informacija, obratite se telefonskoj kompaniji.
a.
Proverite da li je režim javljanja podešen na postavku Automatic (Automatsko).
b.
Otvorite meni Setup (Podešavanje).
c.
Otvorite meni Podešavanje faksa.
d.
Otvorite meni Osnovno podešavanje.
e.
Otvorite meni Različito zvono.
f.
Izaberite odgovarajuću postavku.
●
Uvedite namensku liniju za faks.
●
Opciju Režim javljanja podesite na postavku Manual (Ručno).
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite postavku Manual (Ručno).
NAPOMENA:

Da biste primali faksove, potrebno je da budete prisutni.


Fax (Faks)

 Srpski

Uređaj je povezan na DSL telefonsku uslugu
●
Proverite instalaciju i funkcije. Da bi faks u okviru uređaja radio, potreban je filter na telefonskoj liniji za povezivanje sa DSL modemom. Zatražite filter od dobavljača DSL usluge ili kupite filter.
●
Proverite da li je filter priključen.
●
Zamenite postojeći filter da biste bili sigurni da je ispravan.


Fax (Faks)

 Srpski

Uređaj koristi uslugu faksa putem IP mreže ili uslugu VoIP
●
Opciju Fax Speed (Brzina faksa) podesite na postavkuSlow(V.29) (Sporo) ili onemogućite postavku Fast(V.34) (Brzo).
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Fax Speed (Brzina faksa).
e.
Izaberite odgovarajuću postavku.
●
Raspitajte se kod dobavljača usluge da li je faks podržan, kao i koje su preporučene postavke brzine faksa. Za neke kompanije možda će biti potreban adapter.


Fax (Faks)

 Srpski

Na kontrolnoj tabli se prikazuje greška

Ovaj odeljak pruža informacije o sledećim temama:

  • Prikazuje se poruka No fax detected (Faks nije detektovan)
  • Prikazuje se poruka Greška u komunikaciji
  • Prikazuje se poruka Fax memory full (Popunjena memorija za faks)
  • Prikazuje se poruka Faks is busy (Faks je zauzet)


Fax (Faks)

 Srpski

Prikazuje se poruka No fax detected (Faks nije detektovan)
NAPOMENA:

Ova greška ne znači uvek da ste propustili faks. U slučaju glasovnog poziva koji je greškom upućen na vaš broj faksa, nakon čega je pozivalac prekinuo vezu, na kontrolnoj tabli pojaviće se poruka No fax detected (Faks nije detektovan).

●
Zatražite od pošiljaoca da ponovo pošalje faks.
●
Proverite da li je telefonski kabl iz uređaja priključen u zidni telefonski priključak.
●
Upotrebite drugi telefonski kabl.
●
Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Proverite da li telefonska linija i zidni telefonski priključak rade tako što ćete priključiti telefon i proveriti da li se čuje ton za biranje.
●
Proverite da li je telefonski kabl priključen u priključak za telefonsku liniju na uređaju.
●
Proverite telefonsku liniju tako što ćete sa kontrolne table pokrenuti testiranje faksa.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.


Fax (Faks)

 Srpski

Prikazuje se poruka Greška u komunikaciji
●
Zatražite od pošiljaoca da ponovo pošalje faks ili da ga pošalje kasnije, kada telefonski signal bude bolji.
●
Isključite telefonski kabl uređaja iz zida, priključite telefon i pokušajte da ostvarite poziv. Priključite telefonski kabl uređaja u priključak druge telefonske linije.
●
Upotrebite drugi telefonski kabl.
●
Podesite opciju Fax Speed (Brzina faksa) na postavku Slow(V.29) (Sporo) ili onemogućite postavku Fast(V.34) (Brzo).
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Fax Speed (Brzina faksa).
e.
Izaberite odgovarajuću postavku.
●
Isključite funkciju Ispravljanje grešaka kako se ne bi primenjivalo automatsko ispravljanje grešaka
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku Off (Isključeno).
NAPOMENA:

Isključivanje funkcije Ispravljanje grešaka može dovesti do smanjenja kvaliteta slika.

●
Odštampajte izveštaj Evidencija aktivnosti faksa sa kontrolne table da biste odredili da li se greška javlja samo sa određenim brojem faksa.
a.
Otvorite meni Faks.
b.
Otvorite meni Fax Reports (Izveštaji o faksu).
c.
Otvorite meni Evidencija aktivnosti faksa.
d.
Izaberite opciju Štampaj evidenciju sada.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.


Fax (Faks)

 Srpski

Prikazuje se poruka Fax memory full (Popunjena memorija za faks)
●
Isključite uređaj, a zatim ga uključite.
●
Odštampajte sve faksove, a zatim zatražite od pošiljaoca da ponovo pošalje faks.
●
Zatražite od pošiljaoca da veliki faks podeli na manje delove, a zatim da ih pošalje zasebno.
●
Proverite da rezolucija faks mašine sa koje se šalje nije podešena na postavku Photo (Fotografija) ili Superfine (Izuzetno visoka).
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Rezolucija faksa.
e.
Izaberite odgovarajuću postavku.
●
Otkažite sve zadatke faksa ili obrišite faksove iz memorije.


Fax (Faks)

 Srpski

Prikazuje se poruka Faks is busy (Faks je zauzet)
●
Uređaj ne može da prima faks dok je u toku slanje faksa. Otkažite slanje faksa i pokušajte kasnije da ga pošaljete.
●
Dozvolite uređaju da pokuša ponovo da pošalje faks.


Fax (Faks)

 Srpski

Faks je primljen, ali se ne štampa

Ovaj odeljak pruža informacije o sledećim temama:

  • Uključena je funkcija Privatno primanje.
  • Funkcija Receive to PC (Primanje na računar) je uključena


Fax (Faks)

 Srpski

Uključena je funkcija Privatno primanje.
●
Kada je funkcija Privatno primanje aktivirana, primljeni faksovi se čuvaju u memoriji. Da bi se sačuvani faksovi odštampali, potrebno je uneti lični identifikacioni broj (PIN) ili lozinku.
●
Unesite PIN ili lozinku da biste odštampali faks. Ako ne znate PIN ili lozinku, obratite se administratoru uređaja.
NAPOMENA:

Ako se faksovi ne odštampaju, mogu se javiti greške memorije. Uređaj neće odgovarati ako je memorija puna.


Fax (Faks)

 Srpski

Funkcija Receive to PC (Primanje na računar) je uključena
●
Proverite da li je opcija Receive to PC (Primanje na računar) podešena. Da biste podesili ovu funkciju, potrebno je da koristite softver HP Toolbox.
a.
Na računaru, otvorite aplikaciju HP ToolboxFX.
b.
Izaberite uređaj
c.
Kliknite na Fax (Faks).
d.
Kliknite na Fax Tasks (Zadaci faksa).
e.
Pod stavkom Fax Receive Mode (Način primanja faksa), izaberite Receive faxes to this computer (Primanje faksova na ovaj računar).
●
Proverite komunikaciju sa proizvodom.


Fax (Faks)

 Srpski

Pošiljalac prima signal zauzeća

Ovaj odeljak pruža informacije o sledećim temama:

  • Na uređaj je priključen telefon
  • Na telefonskoj liniji postoji razdelnik


Fax (Faks)

 Srpski

Na uređaj je priključen telefon
●
Proverite da li je slušalica telefona spuštena.
●
Promenite opciju Režim javljanja u skladu sa podešavanjima uređaja.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Osnovno podešavanje.
d.
Otvorite meni Režim javljanja.
e.
Izaberite opciju koja odgovara podešavanjima uređaja.

Podesite opciju Režim javljanja na postavku Fax/Tel (Faks/telefon) da biste automatski primali faksove. Postavka Fax/Tel (Faks/telefon) automatski detektuje da li je dolazni poziv faks ili glasovni poziv i usmerava poziv na odgovarajući uređaj.


Fax (Faks)

 Srpski

Na telefonskoj liniji postoji razdelnik
●
Ako koristite razdelnik telefonske linije, uklonite ga, a telefon povežite preko uređaja.
●
Proverite da li je slušalica telefona spuštena.
●
Pre slanja faksa, proverite da telefon nije zauzet glasovnim pozivom.


Fax (Faks)

 Srpski

No dial tone (Nema tona za biranje)
●
Ako koristite razdelnik telefonske linije, uklonite ga, a telefon povežite preko uređaja.


Fax (Faks)

 Srpski

Slanje ili primanje faksa nije moguće na PBX liniji
●
Ako koristite PBX telefonsku liniju, obratite se administratoru PBX sistema radi konfigurisanja analogne faks linije za vaš uređaj.


Fax (Faks)

 Srpski

Rešavanje opštih problema sa faksom

Ovaj odeljak pruža informacije o sledećim temama:

  • Faksovi se sporo šalju
  • Kvalitet faksova je loš
  • Faks je isečen ili se štampa na dve stranice


Fax (Faks)

 Srpski

Faksovi se sporo šalju

Kvalitet telefonske veze je loš.

●
Pošaljite faks kasnije, kada telefonska veza bude bolja.
●
Obratite se telekomunikacionoj kompaniji i proverite da li telefonska linija podržava faks.
●
Isključite postavku Ispravljanje grešaka.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku Off (Isključeno).
NAPOMENA:

To može dovesti do smanjenja kvaliteta slika.
●
Koristite originale koji su odštampani na belom papiru. Nemojte koristiti papire u boji, kao što su siva, žuta ili ružičasta.
●
Povećajte vrednost postavke Fax Speed (Brzina faksa).
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Fax Speed (Brzina faksa).
e.
Izaberite odgovarajuću postavku.
●
Velike faksove za slanje podelite na manje delove, a zatim ih pošaljite zasebno.
●
Smanjite rezoluciju faksa na kontrolnoj tabli.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Rezolucija faksa.
e.
Izaberite odgovarajuću postavku.


Fax (Faks)

 Srpski

Kvalitet faksova je loš

Faksovi su zamućeni ili suviše svetli.

●
Povećajte rezoluciju faksa prilikom slanja faksa. Rezolucija ne utiče na primljene faksove.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Rezolucija faksa.
e.
Izaberite odgovarajuću postavku.
NAPOMENA:

Ako povećate rezoluciju, slanje će biti sporije.
●
Uključite postavku Ispravljanje grešaka na kontrolnoj tabli.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Service (Servisiranje).
c.
Otvorite meni Usluga faksa.
d.
Otvorite meni Ispravljanje grešaka.
e.
Izaberite postavku On (Uključeno).
●
Proverite kertridže za štampanje i zamenite ih ako je potrebno.
●
Zatražite od pošiljaoca da potamni postavku kontrasta na faks mašini sa koje se šalje faks, a zatim da ponovo pošalje faks.


Fax (Faks)

 Srpski

Faks je isečen ili se štampa na dve stranice
●
Podesite postavku Podrazumevani Format papira. Faksovi se štampaju na samo jednom formatu papira, podešenom u okviru postavke Podrazumevani Format papira.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje sistema.
c.
Otvorite meni Podešavanje papira.
d.
Otvorite meni Podrazumevani Format papira.
e.
Izaberite odgovarajuću postavku.
●
Podesite tip i format papira za ležište koje se koristi za faksove.
●
Uključite postavku Uklopi u stranicu da biste dugačke faksove štampali na papiru formata Letter ili A4.
a.
Otvorite meni Setup (Podešavanje).
b.
Otvorite meni Podešavanje faksa.
c.
Otvorite meni Napredno podešavanje.
d.
Otvorite meni Uklopi u stranicu.
e.
Izaberite postavku On (Uključeno).
NAPOMENA:

Ako je postavka Uklopi u stranicu isključena, a postavka Podrazumevani Format papira podešena na Letter, original formata Legal biće odštampan na dve stranice.


Fax (Faks)

 Srpski

Informacije o propisima i garancije

Za informacije o propisima i o garanciji pogledajte odeljak Dodatne izjave za telekomunikacione proizvode (faks).


Upravljanje proizvodom i održavanje

Upravljanje proizvodom i održavanje
  • Stranice sa informacijama
  • HP ToolboxFX
  • Ugrađeni Web server
  • Korišćenje softvera HP Web Jetadmin
  • Bezbednosne funkcije proizvoda
  • Postavke uštede
  • Tihi režim - postavke
  • Upravljanje potrošnim materijalom i dodatnom opremom
  • Čišćenje proizvoda
  • Ispravke za proizvod


Upravljanje proizvodom i održavanje

Stranice sa informacijama

Stranice sa informacijama nalaze se u memoriji uređaja. Ove stranice pomažu u dijagnostikovanju i rešavanju problema sa štampačem.

NAPOMENA:

Ako jezik štampača nije pravilno podešen tokom instalacije, možete ga podesiti ručno, kako bi se stranice sa informacijama odštampale na nekom od podržanih jezika. Jezik možete promeniti pomoću menija Podešavanje sistema na kontrolnoj tabli ili preko ugrađenog Web servera.

Opis stranice
Način štampanja stranice
Stranica sa konfiguracijom
Prikazuje trenutne postavke i svojstva uređaja.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Izveštaj o konfiguraciji, a zatim pritisnite dugme OK.
Odštampaće se i druga stranica. Odeljak Meni Faks koji se nalazi na toj stranici sadrži detalje o postavkama faksa na uređaju.
Stranica sa stanjem potrošnog materijala
Prikazuje preostali vek trajanja HP kertridža za štampanje, približni broj preostalih stranica, broj odštampanih stranica, kao i ostale informacije o potrošnom materijalu.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Supplies Status (Stanje potrošnog materijala), a zatim pritisnite dugme OK.
Lista PCL, PCL 6 ili PS fontova
Prikazuje koji su fontovi trenutno instalirani na uređaju.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli uređaja.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku PCL font list (Lista PCL fontova), PS font list (Lista PS fontova) ili PCL6 font list (Lista PCL6 fontova), zatim pritisnite dugme OK.
Demo stranica
Demo stranica sadrži tekstualne i grafičke primere.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Probna stranica, a zatim pritisnite dugme OK.
Dnevnik događaja
Dnevnik događaja možete odštampati pomoću aplikacije HP ToolboxFX, ugrađenog Web servera ili softvera HP Web Jetadmin.
Stranica o korišćenju
Prikazuje broj odštampanih stranica za svaki format papira, broj jednostrano i dvostrano odštampanih stranica, kao i prosečan procenat pokrivenosti površine.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Stranica o korišćenju, a zatim pritisnite dugme OK.
Mapa menija
Prikazuje menije kontrolne table i dostupna podešavanja.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Struktura menija, a zatim pritisnite dugme OK.
Izveštaj o mreži
Prikazuje mrežne postavke uređaja.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku Pregled mreže, zatim pritisnite dugme OK.
Izveštaji o faksu
Za informacije o evidenciji faksa i izveštajima, pogledajte odeljak Faks.
Service page (Stranica o servisiranju)
Prikazuje podržane tipove papira, postavke za kopiranje i razne druge postavke uređaja.
1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Reports (Izveštaji), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku Stranica o servisiranju, zatim pritisnite dugme OK.


Upravljanje proizvodom i održavanje

HP ToolboxFX

HP ToolboxFX je program koji možete da koristite za sledeće zadatke:

●
Proveru stanja proizvoda.
●
Podešavanje postavki proizvoda.
●
Pregled informacija o rešavanju problema.
●
Pregled dokumentacije na mreži.

Program HP ToolboxFX možete da pregledate kada je uređaj direktno povezan sa računarom ili kada je umrežen. Da biste koristili HP ToolboxFX, morate obaviti punu instalaciju softvera.

Ovaj odeljak pruža informacije o sledećim temama:

  • Pogledajte HP ToolboxFX
  • Status
  • Faks
  • Pomoć
  • Postavke sistema
  • Postavke za štampanje
  • Mrežna podešavanja


Upravljanje proizvodom i održavanje

Pogledajte HP ToolboxFX

Program HP ToolboxFX otvorite na neki od navedenih načina:

●
Na sistemskoj paleti operativnog sistema Windows ili na radnoj površini dvaput kliknite na ikonu programa HP ToolboxFX.
●
U Windows Start meniju, kliknite na stavku Programs (Programi) (ili All Programs (Svi programi) za Windows XP), izaberite HP, kliknite na HP LaserJet Pro M1530 MFP serija, zatim na HP ToolboxFX.


Upravljanje proizvodom i održavanje

Status

Kartica HP ToolboxFX Status sadrži veze ka sledećim glavnim stranicama:

●
Device Status (Status uređaja). Pogledajte informacije o stanju uređaja. Ova stranica ukazuje na stanje uređaja, kao što su zaglavljivanje ili prazno ležište za papir. Nakon što ispravite problem kod štampača, kliknite na dugme Refresh (Osveži) da biste dobili ažurirano stanje uređaja.
●
Supplies Status (Stanje potrošnog materijala). Pogledajte detaljne informacije o potrošnom materijalu, kao što je procenat preostalog životnog veka kertridža za štampanje, kao i broj stranica odštampanih trenutnim kertridžom za štampanje. Ova stranica sadrži i veze za naručivanje potrošnog materijala i pronalaženje informacija o recikliranju.
●
Device Configuration (Podešavanje uređaja). Pogledajte detaljan opis postojećih podešavanja uređaja, uključujući količinu instalirane memorije, kao i to da li su ugrađena dodatna ležišta za papir.
●
Network Summary (Pregled mreže). Pogledajte detaljan opis postojećih mrežnih podešavanja štampača, uključujući IP adresu i stanje mreže.
●
Print Info Pages (Štampanje stranica sa informacijama). Odštampajte stranicu sa konfiguracijom i mnoge druge stranice koje su na raspolaganju za uređaj, kao što je stranica sa stanjem potrošnog materijala ili demo stranica.
●
Event Log (Dnevnik događaja). Pogledajte dosadašnje greške proizvoda. Najnovije greške nalaze se na vrhu liste.

Ovaj odeljak pruža informacije o sledećim temama:

  • Dnevnik događaja


Upravljanje proizvodom i održavanje

Dnevnik događaja

Evidencija događaja je informativna tabela sa evidencijom događaja u vezi sa štampačem. Dnevnik sadrži kodove koji odgovaraju porukama o grešci koje se pojavljuju na displeju kontrolne table uređaja. Broj u koloni Broj stranica označava ukupan broj stranica koje je proizvod odštampao kada se desila greška. Dnevnik događaja takođe sadrži kratak opis greške.


Upravljanje proizvodom i održavanje

Faks

Pomoću kartice HP ToolboxFX Fax (Faks) možete obavljati zadatke faksa sa računara. Kartica Fax (Faks) sadrži veze ka sledećim glavnim stranicama:

●
Fax Tasks (Zadaci faksa). Postavite režim za primanje faksa.
●
Fax Phone Book (Imenik faksa). Dodajte, uredite ili izbrišite stavke imenika faksa.
●
Fax Send Log (Evidencija slanja faksova). Prikaz faksova koji su poslednji poslati sa uređaja.
●
Fax Receive Log (Evidencija primanja faksova). Prikaz poslednjih faksova koje je uređaj primio.
●
Block Faxes (Blokiranje faksova). Dodajte, uredite ili pogledajte blokirane brojeve faksa.

Ovaj odeljak pruža informacije o sledećim temama:

  • Zadaci faksa
  • Imenik faksa
  • Evidencija slanja faksova
  • Evidencija primanja faksova
  • Blokiranje faksova


Upravljanje proizvodom i održavanje

Zadaci faksa

Kod primanja faksa, dostupne su sledeće tri opcije:

●
Štampanje faksa. Možete izabrati i opciju da se na računaru pojavi poruka koja vas obaveštava o tome da je faks odštampan.
●
Primanje faksa na računar. Možete izabrati i opciju da se na računaru pojavi poruka koja vas obaveštava o prispeću faksa. Ako je faks uređaj povezan na više računara, moguće je izabrati samo jedan računar koji će primati faksove.
●
Prosleđivanje faksa drugoj faks mašini.
NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Imenik faksa

Pomoću HP ToolboxFX imenika faksa možete dodavati i uklanjati pojedince i grupe sa liste brojeva za brzo biranje, uvoziti imenike iz više izvora, ažurirati i održavati listu kontakata.

●
Da biste pojedinca dodali na listu brojeva za brzo biranje, izaberite red broja za brzo biranje koji želite da definišete. Unesite ime kontakta u prozor Contact name (Ime kontakta). Unesite broj faksa u prozor Fax number (Broj faksa). Kliknite na dugme Add (Dodaj).
●
Da biste grupu kontakata dodali na listu brojeva za brzo biranje, izaberite red broja za brzo biranje koji želite da definišete. Kliknite na dugme Add Group (Dodaj grupu). Dvaput kliknite na ime kontakta sa leve liste da biste ga premestili u grupnu listu sa desne strane ili izaberite ime sa leve strane pa kliknite na odgovarajuću strelicu da biste ga premestili u grupnu listu sa desne strane. Na ova dva načina možete i pomerati imena sa desne na levu stranu. Nakon što kreirate grupu, unesite ime u prozor Group name (Ime grupe), zatim kliknite na dugme OK.
●
Da biste uredili postojeću stavku za brzo biranje, kliknite bilo gde u okviru reda koji sadrži ime željenog kontakta da biste ga izabrali, zatim kliknite na Update (Ažuriraj). Unesite izmene u odgovarajuće prozore, zatim kliknite na dugme OK.
●
Da biste uredili postojeću grupnu stavku za brzo biranje, kliknite bilo gde u okviru reda koji sadrži ime željenog kontakta da biste ga izabrali, zatim kliknite na Update (Ažuriraj). Unesite željene izmene, zatim kliknite na dugme OK.
●
Da biste izbrisali određenu stavku sa liste za brzo biranje, izaberite je, zatim kliknite na dugme Delete (Izbriši).
●
Da biste premeštali stavke za brzo biranje, izaberite željenu stavku, zatim kliknite na dugme Move (Premesti) ili izaberite opciju Move (Premesti) a zatim odaberite stavku iz okvira dijaloga. Izaberite opciju Next empty row (Sledeći prazan red) ili navedite broj reda u koji želite da premestite stavku.
NAPOMENA:

Ako navedete zauzet red, nova stavka će zameniti postojeću.
●
Da biste uvezli kontakte iz imenika programa Lotus Notes, Outlook ili Outlook Express, kliknite na stavku Import/Export Phone Book (Uvezi/Izvezi imenik). Izaberite opciju Import (Uvezi), zatim kliknite na dugme Next (Sledeće). Izaberite odgovarajući program, idite do odgovarajuće datoteke, zatim kliknite na dugme Finish (Završi). Da biste izvezli kontakte iz određenog imenika, kliknite na stavku Import/Export Phone Book (Uvezi/Izvezi imenik). Izaberite opciju Export (Izvezi), zatim kliknite na dugme Next (Sledeće). Unesite ime datoteke ili idite do datoteke u koju želite da izvezete kontakte, zatim kliknite na dugme Finish (Završi). Možete i da izaberete pojedinačne stavke imenika umesto da uvozite ceo imenik.
●
Za brisanje svih stavki, kliknite na stavku Izbriši sve, a zatim kliknite na dugme Da.

Pored numeričkih, važeći znakovi za brojeve faksa su:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<space>
NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Evidencija slanja faksova

Liste evidencije slanja faksova u okviru programa HP ToolboxFX daju pregled svih faksova poslatih u poslednje vreme, kao i informacije o njima, uključujući datum i vreme slanja, broj zadatka, broj faksa, broj stranica i rezultat.

Za sortiranje informacija u određenoj koloni po uzlaznom ili silaznom redosledu, kliknite na zaglavlje te kolone u evidenciji slanja faksova.

Status faksa prikazan je u koloni Results (Rezultati). Ako je pokušaj slanja faksa bio neuspešan, ova kolona će sadržati razlog zašto faks nije poslat.


Upravljanje proizvodom i održavanje

Evidencija primanja faksova

Evidencija primanja faksova u okviru programa HP ToolboxFX daje listu svih faksova primljenih u poslednje vreme, kao i informacije o njima, uključujući datum i vreme prijema, broj zadatka, broj faksa, broj stranica, rezultat i skraćenu sliku faksa.

Evidencija primanja faksova može poslužiti za blokiranje budućih faksova. Označite polje za potvrdu Block Fax (Blokiraj faks) pored primljenog faksa u evidenciji.

Kad faks stigne na računar koji je povezan na uređaj, faks sadrži vezu View (Prikaži). Ako kliknete na tu vezu, otvoriće se stranica sa informacijama o faksu.

Za sortiranje informacija u određenoj koloni po uzlaznom ili silaznom redosledu, kliknite na zaglavlje te kolone u evidenciji primanja faksova.

Status faksa prikazan je u koloni Results (Rezultati). Ako je pokušaj prijema faksa bio neuspešan, ova kolona će sadržati razlog zašto faks nije poslat.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Blokiranje faksova

Kartica Block Faxes (Blokiranje faksova) sadrži listu svih blokiranih brojeva. Na ovoj kartici možete dodavati, menjati ili brisati blokirane brojeve faksa.


Upravljanje proizvodom i održavanje

Pomoć

Kartica HP ToolboxFX Documentation (Dokumentacija) sadrži veze ka sledećim glavnim stranicama:

●
Troubleshooting (Rešavanje problema)
●
Animated demonstrations (Animirani prikazi)
●
User Guide (Uputstvo za upotrebu). Pogledajte informacije o upotrebi štampača, garanciji, specifikacijama i podršci. Uputstvo za upotrebu dostupno je u HTML i u PDF formatu.


Upravljanje proizvodom i održavanje

Postavke sistema

Kartica Device Settings (Postavke uređaja) u okviru programa HP ToolboxFX sadrži veze ka sledećim glavnim stranicama:

●
Device Information (Informacije o uređaju). Pogledajte podatke o uređaju, kao što su opis uređaja i osoba za kontakt.
●
Paper handling (Rad sa papirom). Promenite postavke uređaja u vezi sa papirom, kao što su podrazumevani format i vrsta papira.
●
Print Quality (Kvalitet štampe). Promenite postavke uređaja u vezi sa kvalitetom štampe.
●
Paper Types (Vrste papira). Promenite postavke režima uređaja za sve vrste medijuma, kao što su memorandum, izbušeni ili glatki papir.
●
System Setup (Podešavanje sistema). Promenite sistemska podešavanja uređaja, kao što su jezik uređaja i uklanjanje zaglavljenih medijuma.
●
Service (Servisiranje). Pristupite raznovrsnim postupcima neophodnim za održavanje uređaja.
●
Device Polling (Prozivanje uređaja). Promenite postavke vezane za prozivanje uređaja koje određuju koliko će često program HP ToolboxFX prikupljati podatke sa uređaja.
●
Save/Restore Settings (Sačuvaj/Vrati postavke). Sačuvajte trenutne postavke uređaja u datoteku na računaru. Pomoću ove datoteke moći ćete da učitate iste postavke na drugi uređaj ili da kasnije vratite ove postavke na uređaj.
●
Password (Lozinka). Podesite, promenite ili obrišete bezbednosnu lozinku uređaja.
NAPOMENA:

Pojedinačna lozinka se može postaviti pomoću kontrolne table, aplikacije HP ToolboxFX ili ugrađenog Web servera.

Ovaj odeljak pruža informacije o sledećim temama:

  • Informacije o uređaju
  • Rad sa papirom
  • Kvalitet štampe
  • Vrste papira
  • Podešavanje sistema
  • Servisiranje
  • Prozivanje uređaja


Upravljanje proizvodom i održavanje

Informacije o uređaju

Na stranici Device information (Informacije o uređaju) u okviru programa HP ToolboxFX čuvaju se podaci o uređaju za buduću upotrebu. Podaci koje unesete u ova polja sastavni su deo stranice sa konfiguracijom. U svako od ovih polja možete uneti bilo koje znakove.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Rad sa papirom

Upotrebite opcije rada sa papirom programa HP ToolboxFX za podešavanje podrazumevanih postavki. Iste opcije dostupne su na kontrolnoj tabli uređaja.

Kada uređaj ostane bez medijuma, na raspolaganju su tri opcije za izvršenje zadataka štampanja:

●
Izaberite opciju Wait for paper to be loaded (Čekanje na umetanje papira).
●
Izaberite opciju Cancel (Otkaži) sa padajuće liste Paper out action (Radnja u slučaju nestanka papira) da biste otkazali zadatak štampanja.
●
Izaberite opciju Override (Nastavi) sa padajuće liste Paper out time (Vremenski period pri nestanku papira) da biste uputili zadatak štampanja u drugo ležište za papir.

Polje Paper out time (Vremenski period pri nestanku papira) određuje koliko dugo će proizvod čekati pre nego pokrene izabranu akciju. Možete odrediti između 0 i 3600 sekundi.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Kvalitet štampe

Koristite opcije Print Quality (Kvalitet štampe) u okviru programa HP ToolboxFX da biste poboljšali izgled odštampanog materijala. Iste opcije dostupne su na kontrolnoj tabli uređaja.

Dostupne su četiri opcije sa upravljanje kvalitetom štampe: rezolucija, REt (Resolution Enhancement technology, Tehnologija poboljšanja rezolucije), gustina štampanja i EkonoRežim.

●
Resolution (Rezolucija). Izaberite rezoluciju 600 za kvalitetno štampanje i Fast Res 1200 za bolji kvalitet štampe.
●
REt. Možete uključiti funkciju REt, koju je kompanija HP osmislila za poboljšanje kvaliteta štampe.
●
Print density (Gustina štampanja). Za veću gustinu štampanja izaberite veći broj. Za manju gustinu štampanja izaberite manji broj.
●
EconoMode (EkonoRežim). Uključite EkonoRežim prilikom štampanja prosečnih zadataka štampanja. EconoRežim je funkcija koja omogućava da štampač koristi manje tonera po stranici. Izbor ove opcije može produžiti radni vek kertridža za štampanje i smanjiti trošak po stranici. Međutim, to će takođe i smanjiti kvalitet štampe. Odštampani otisak je svetliji, ali je adekvatan za štampu nacrta ili probnih otisaka. HP ne preporučuje stalnu upotrebu funkcije EkonoRežim. Ako se ovaj režim koristi stalno, moguće je da će toner trajati duže od mehaničkih delova kertridža za štampanje. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, moraćete da zamenite kertridž za štampanje čak i ako u njemu i dalje ima tonera.
NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Vrste papira

Koristite opcije Paper Types (Vrste papira) u okviru programa HP ToolboxFX za podešavanje režima štampanja koji odgovaraju različitim vrstama medijuma. Izaberite opciju Restore Modes (Vrati režime rada) da biste sve režime vratili na fabričke postavke.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Podešavanje sistema

Koristite opcije za postavke sistema u okviru programa HP ToolboxFX da biste podesili opšte postavke za kopiranje, slanje i primanje faksova, skeniranje i štampanje, kao što je uklanjanje zaglavljenih medijuma i automatsko nastavljanje.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Servisiranje

U proizvodu se tokom štampanja mogu nakupiti delovi papira i tonera, kao i prašina. Vremenom taj materijal moze izazvati probleme u kvalitetu štampe, npr. mrlje od tonera ili razmazivanje. HP ToolboxFX nudi jednostavan način za čišćenje putanje papira.


Upravljanje proizvodom i održavanje

Prozivanje uređaja

Možete isključiti prozivanje uređaja od strane programa HP ToolboxFX u cilju smanjivanja saobraćaja na mreži, ali ćete tako onemogućiti neke funkcije programa HP ToolboxFX: iskačuća upozorenja, ažuriranje evidencije faksa i mogućnost primanja faksova na računaru.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Postavke za štampanje

Kartica HP ToolboxFX Print Settings (Postavke za štampanje) sadrži veze ka sledećim glavnim stranicama:

●
Printing (Štampanje). Promenite podrazumevane postavke za štampanje, kao što su broj kopija ili položaj papira.
●
PCL5e. Pregledajte i promenite podešavanja za PCL5.
●
PostScript. Pregledajte i promenite podešavanja za PS.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje
  • PCL 5e
  • PostScript


Upravljanje proizvodom i održavanje

Štampanje

Upotrebite opcije postavki za štampanje programa HP ToolboxFX da biste podesili postavke za sve funkcije štampanja. Iste opcije dostupne su na kontrolnoj tabli uređaja.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

PCL 5e

Koristite opcije PCL 5 da biste podesili postavke kada koristite profil štampanja PCL 5. Iste opcije dostupne su u meniju PCL5 na kontrolnoj tabli uređaja.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

PostScript

Koristite opciju PostScript kada za štampanje koristite profil štampanja HP PostScript Level 3 emulacija. Kada je uključena opcija Print PostScript Error (Odštampaj PostScript grešku), stranica sa greškama za PostScript automatski se štampa kada dođe do greške u vezi sa HP PostScript Level 3 emulacijom.

NAPOMENA:

Da bi se promene uvažile, kliknite na dugme Primeni.


Upravljanje proizvodom i održavanje

Mrežna podešavanja

Administratori mreže preko kartice Network Settings (Mrežne postavke) u okviru programa HP ToolboxFX mogu kontrolisati mrežne postavke uređaja kada je povezan na mrežu zasnovanu na IP protokolu.


Upravljanje proizvodom i održavanje

Ugrađeni Web server

Uređaj je opremljen ugrađenim Web serverom (EWS), koji pruža pristup informacijama o uređaju i aktivnostima na mreži. Web server obezbeđuje okruženje za funkcionisanje Web programa, baš kao što operativni sistem, npr. Windows, obezbeđuje okruženje pod kojim rade programi na računaru. Izlazni podaci ovih programa mogu se prikazivati u pregledaču Weba, kao što je Microsoft Internet Explorer, Safari ili Netscape Navigator.

“Ugrađeni” Web server smešten je u hardverskom uređaju (kao što je HP LaserJet uređaj) ili u firmveru, dakle, nije reč o softveru koji se učitava na mrežni server.

Prednost ugrađenog Web servera jeste u tome što on obezbeđuje interfejs uređaja koji može koristiti svako ko ima računar i uređaj povezan na mrežu. Nije potrebno instalirati niti podešavati nikakav poseban softver, ali na računaru morate imati kompatibilna Web pregledač. Da biste dobili pristup ugrađenom Web serveru, unesite IP adresu uređaja u polju za adresu Web pregledača. (Odštampajte konfiguracionu stranicu da biste saznali svoju IP adresu.

NAPOMENA:

Za korisnike operativnog sistema Macintosh, moguće je korišćenje ugrađenog Web servera preko USB veze nakon instalacije softvera za Macintosh koji se dobija u kompletu.

Ovaj odeljak pruža informacije o sledećim temama:

  • Funkcije


Upravljanje proizvodom i održavanje

Funkcije

EWS vam omogućava da pregledate status uređaja i mreže, kao i da upravljate funkcijama za štampanje preko računara. Pomoću ugrađenog Web servera, možete obaviti sledeće zadatke:

●
Pogledati informacije o statusu uređaja
●
Odrediti vek trajanja potrošnog materijala i naručiti novi
●
Pregledati i promeniti neke elemente konfiguracije proizvoda
●
Pregledati i odštampati određene interne stranice
●
Izabrati željeni jezika za EWS stranice
●
Pregledati i menjati mrežna podešavanja
●
Podesite, promenite ili obrišete bezbednosnu lozinku uređaja.
NAPOMENA:

Menjanje mrežnih postavki preko ugrađenog Web servera možda će onemogućiti neke funkcije proizvoda ili softver.


Upravljanje proizvodom i održavanje

Korišćenje softvera HP Web Jetadmin

HP Web Jetadmin je program zasnovan na Webu koji služi za udaljenu instalaciju, nadgledanje i rešavanje problema u uređajima koji su povezani na mrežu. Upravljanje je proaktivno, pa administratori mreže mogu rešavati probleme pre nego što se jave kod korisnika. Preuzmite besplatni softver za napređeno nadgledanje na lokaciji www.hp.com/go/webjetadmin.

Programski dodaci uređaja mogu se instalirati u HP Web Jetadmin čime se obezbeđuje podrška za posebne funkcije uređaja. Softver HP Web Jetadmin vas može automatski obaveštavati o novim dostupnim programskim dodacima. Na stranici Product Update (Ažuriranje uređaja) pratite uputstva da biste automatski posetili HP Web lokaciju i instalirali najnovije programske dodatke na svoj uređaj.

NAPOMENA:

U pregledaču mora biti omogućena Java™. Nije podržano pregledanje iz operativnog sistema Macintosh.


Upravljanje proizvodom i održavanje

Bezbednosne funkcije proizvoda

Uređaj sadrži funkciju lozinke koja ograničava pristup mnogim funkcijama za podešavanje, ali dozvoljava rad osnovnih funkcija. Lozinka se može podesiti iz ugrađenog Web servera ili preko kontrolne table uređaja.

Privatno primanje može se koristiti za čuvanje faksova na uređaju dok lično ne dođete do uređaja da ih odštampate.

Ovaj odeljak pruža informacije o sledećim temama:

  • Dodeljivanje sistemske lozinke pomoću kontrolne table uređaja
  • Dodeljivanje sistemske lozinke pomoću ugrađenog Web servera
  • Zaključavanje proizvoda


Upravljanje proizvodom i održavanje

Dodeljivanje sistemske lozinke pomoću kontrolne table uređaja

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Bezbednost proizvoda, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK.
5.
Pomoću tastature unesite lozinku, a zatim pritisnite dugme OK.


Upravljanje proizvodom i održavanje

Dodeljivanje sistemske lozinke pomoću ugrađenog Web servera

Dodelite lozinku proizvodu da biste sprečili neovlašćeno menjanje postavki uređaja.

1.
Otvorite ugrađeni HP Web server tako što ćete uneti IP adresu uređaja u polje za adresu Web pregledača.
2.
Kliknite na karticu Postavke.
3.
Sa leve strane prozora, kliknite na meni Bezbednost.
4.
U oblasti Postavke bezbednosti uređaja, kliknite na dugme Podešavanje...
5.
U oblasti Lozinka uređaja, unesite lozinku u polje Nova lozinka, a zatim je ponovo unesite u polje Potvrdite lozinku.
6.
Kliknite na dugme Primeni. Zabeležite lozinku i čuvajte je na bezbednom mestu.


Upravljanje proizvodom i održavanje

Zaključavanje proizvoda

Na proizvodu se nalazi otvor na koji možete da pričvrstite bezbednosni kabl.

Položaj bezbednosnog otvora


Upravljanje proizvodom i održavanje

Postavke uštede

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje pomoću režima „EconoMode\ldblquote
  • Arhivsko štampanje


Upravljanje proizvodom i održavanje

Štampanje pomoću režima „EconoMode\ldblquote

Ovaj uređaj je opremljen postavkom EconoMode koja služi za štampanje radnih verzija dokumenata. Pri korišćenju funkcije EconoMode, troši se manje tonera i smanjuje cena štampanja po stranici. Međutim, EconoMode može smanjiti i kvalitet štampe.

Kompanija HP ne preporučuje stalnu upotrebu režima „EconoMode“. Ako se ovaj režim koristi stalno, moguće je da će toner trajati duže od mehaničkih delova u kaseti sa tonerom. Ukoliko kvalitet štampe počne da opada pod ovim okolnostima, morate postaviti novu kasetu čak i ako u njoj i dalje ima tonera.

1.
U meniju Datoteka u softveru izaberite stavku Odštampaj.
2.
Izaberite proizvod, a zatim kliknite na dugme Svojstva ili Izbori.
3.
Kliknite na karticu Papir/kvalitet.
4.
Potvrdite izbor u polju EconoMode (EkonoRežim).


Upravljanje proizvodom i održavanje

Arhivsko štampanje

Arhivsko štampanje daje otisak koji je manje podložan razmazivanju tonera i prašini. Arhivsko štampanje koristite za kreiranje dokumenata koje želite da sačuvate ili arhivirate.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Service (Servisiranje), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku Arhivsko štampanje, izaberite On (Uključeno) ili Off (Isključeno), zatim pritisnite dugme OK.


Upravljanje proizvodom i održavanje

Tihi režim - postavke

Ovaj proizvod ima tihi režim koji smanjuje buku pri štampanju. Kada je tihi režim uključen, proizvod štampa sporije.

NAPOMENA:

Kada je uključen Tihi režim, štampanje se obavlja sa smanjenom brzinom, što može poboljšati kvalitet štampe.

Pratite sledeće korake da biste omogućili tihi režim.

Aktiviranje tihog režima iz upravljačkog programa štampača

1.
Otvorite stavku „Svojstva“ štampača i izaberite karticu Postavke uređaja.
2.
Kliknite na opciju Enable (Omogući) da bi uključili funkciju Quiet Mode (Tihi režim).

Aktiviranje tihog režima pomoću kontrolne table uređaja

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Tihi režim, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite On (Uključeno), a zatim pritisnite dugme OK.


Upravljanje proizvodom i održavanje

Upravljanje potrošnim materijalom i dodatnom opremom

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje kada kertridž dođe do kraja procenjenog radnog veka
  • Upravljanje kertridžima za štampu
  • Uputstva za zamenu


Upravljanje proizvodom i održavanje

Štampanje kada kertridž dođe do kraja procenjenog radnog veka

Ovaj odeljak pruža informacije o sledećim temama:

  • Poruke o potrošnom materijalu
  • Omogućavanje ili onemogućavanje funkcije Pitaj pri kraju sa kontrolne table


Upravljanje proizvodom i održavanje

Poruke o potrošnom materijalu

Obaveštenja o potrošnom materijalu prikazuju se na kontrolnoj tabli uređaja i na računarima na kojima je instaliran kompletan softver za uređaj. Ako nije instaliran kompletan softver za uređaj, možda nećete primati upadljiva obaveštenja o potrošnom materijalu. Da biste instalirali kompletan softver za uređaj, umetnite CD koji ste dobili uz uređaj i pratite korake za punu instalaciju.

●
Poruka Black cartridge low (Nivo crnog kertridža nizak) pojavljuje se kada se kertridž za štampanje približava kraju procenjenog radnog veka.
●
Poruka Black very low (Crna pri kraju) pojavljuje se kada kertridž za štampanje dođe do kraja procenjenog životnog veka. Da biste postigli optimalni kvalitet štampe, HP preporučuje da se kertridž za štampanje zameni kada se pojavi poruka Black very low (Crna pri kraju).

Pri upotrebi kertridža koji je pri kraju procenjenog radnog veka može doći do problema sa kvalitetom štampe. Potrošni materijal ne mora odmah da se zameni, osim ako kvalitet štampe nije postao neprihvatljiv.

NAPOMENA:

Postavka Nastavi automatski omogućava štampanje i nakon prikazivanja poruke „pri kraju“, što može dovesti do nezadovoljavajućeg kvaliteta štampe.


Upravljanje proizvodom i održavanje

Omogućavanje ili onemogućavanje funkcije Pitaj pri kraju sa kontrolne table

Funkciju Nastavi možete da omogućite ili onemogućite kad god to poželite, s tim što ne morate ponovo da je omogućite po instalaciji novog kertridža za štampanje. Kada je u meniju Pri kraju izabrana opcija Nastavi, proizvod automatski nastavlja sa štampanjem kada kertridž za štampanje dostigne nivo kada se preporučuje zamena. Poruka Black very low (Crna pri kraju) prikazivaće se dok se kertridž za štampanje koristi u režimu nastavka rada sa istrošenim kertridžom.

1.
Pritisnite dugme Podešavanje [image].
2.
Pomoću dugmadi sa strelicom izaberite Podešavanje sistema, a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Pri kraju, a zatim pritisnite dugme OK.
4.
Pomoću dugmadi sa strelicom izaberite Crni kertridž, a zatim pritisnite dugme OK.
5.
Izaberite jednu od sledećih opcija:
●
Izaberite opciju Nastavi da biste omogućili funkciju nastavka rada sa istrošenim kertridžom.
●
Izaberite opciju Zaustavi da biste onemogućili funkciju crno-belog štampanja (ili nastavljanja) sa istrošenim kertridžom.
●
Izaberite opciju Pitaj da biste tražili od korisnika da potvrdi da li želi da nastavi da bi uređaj odštampao zadatak.
6.
Pritisnite dugme OK da biste sačuvali postavku.

Kada je HP potrošni materijal „pri kraju“, HP Premium Protection garancija na taj potrošni materijal prestaje da važi. Svi problemi sa štampanjem i kvarovi kertridža koji se jave dok se HP potrošni materijal koristi u režimu nastavka rada sa istrošenim kertridžom neće se uzimati u obzir kao kvarovi na materijalu i izradi po HP izjavi o garanciji za kertridž.


Upravljanje proizvodom i održavanje

Upravljanje kertridžima za štampu

Ovaj odeljak pruža informacije o sledećim temama:

  • Čuvanje kasete s tonerom
  • Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača
  • Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija
  • Recikliranje potrošnog materijala
  • Izgled kertridža za štampanje


Upravljanje proizvodom i održavanje

Čuvanje kasete s tonerom

Ne vadite kasetu s tonerom iz pakovanja dok niste spremni da je koristite.

OPREZ:

Da biste sprečili oštećenje kasete s tonerom, ne izlažite je svetlu duže od nekoliko minuta.


Upravljanje proizvodom i održavanje

Politika kompanije HP u vezi sa kasetama s tonerom drugih proizvođača

Kompanija Hewlett-Packard ne može preporučiti upotrebu kaseta s tonerom drugih proizvođača, bilo novih ili ponovno izrađenih.

NAPOMENA:

HP garancija i sporazumi o servisiranju ne pokrivaju eventualnu štetu prouzrokovanu upotrebom kaseta s tonerom drugih proizvođača.


Upravljanje proizvodom i održavanje

Telefon za prijavljivanje lažnih HP proizvoda i Web lokacija

Pozovite broj telefona za prijavljivanje lažnih HP proizvoda (1-877-219-3183, besplatno u Severnoj Americi) ili idite na www.hp.com/go/anticounterfeit kada instalirate HP kasetu s tonerom a na kontrolnoj tabli se prikaže poruka da je to kaseta drugog proizvođača. HP će vam pomoći da utvrdite da li je kertridž originalan i preduzeti korake za rešavanje problema.

Kertridž za štampanje možda nije originalan HP kertridž za štampanje ako primetite nešto od navedenog:

●
Stranica sa stanjem potrošnog materijala prikazuje da je instaliran potrošni materijal drugog proizvođača.
●
Javljaju se brojni problemi sa kertridžom za štampanje.
●
Izgled kertridža za štampanje razlikuje se od uobičajenog (na primer, pakovanje se razlikuje od HP pakovanja).


Upravljanje proizvodom i održavanje

Recikliranje potrošnog materijala

Da biste reciklirali originalnu HP kasetu sa tonerom, stavite iskorišćenu kasetu u kutiju u kojoj ste dobili novu kasetu. Upotrebite priloženu povratnu nalepnicu za slanje iskorišćene kasete preduzeću HP na recikliranje. Kompletne informacije potražite u uputstvu za recikliranje priloženom uz svaki novi HP potrošni materijal.


Upravljanje proizvodom i održavanje

Izgled kertridža za štampanje

1
Plastični štitnik
2
Memorijska oznaka na kertridžu za štampanje
3
Bubanj. Ne dodirujte bubanj na dnu novog kertridža za štampanje. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.


Upravljanje proizvodom i održavanje

Uputstva za zamenu

Ovaj odeljak pruža informacije o sledećim temama:

  • Ponovno raspoređivanje tonera
  • Zamena kasete s tonerom
  • Zamena valjka za uvlačenje papira
  • Zamena pločice za razdvajanje papira


Upravljanje proizvodom i održavanje

Ponovno raspoređivanje tonera

Kada u kaseti sa tonerom ostane malo tonera, na odštampanim stranicama mogu se pojaviti blede ili svetle oblasti. Kvalitet štampanja ćete moći privremeno da popravite ponovnim raspoređivanjem tonera.

1.
Otvorite vratanca za kasetu sa tonerom i uklonite je.

Uklanjanje kertridža za štampanje

2.
Da biste ponovo rasporedili toner, nežno protresite kasetu od spreda ka pozadi.

Kretanje u vidu njihanja

OPREZ:

Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.

3.
Vratite kertridž za štampanje u štampač i zatvorite vratanca kertridža za štampanje.

Umetanje kertridža za štampanje

Ukoliko je štampa i dalje svetla, postavite novu kasetu s tonerom.


Upravljanje proizvodom i održavanje

Zamena kasete s tonerom

1.
Otvorite vrata kertridža i onda uklonite stari. Informacije o recikliranju potražite u kutiji kertridža.

uklanjanje kasete s tonerom

2.
Izvadite novi kertridž iz kese.
OPREZ:

Da biste sprečili oštećenje kasete sa tonerom, držite je za krajeve.
3.
Povucite jezičak i traku u potpunosti izvadite iz kertridža. Vratite traku nazad u kutiju kertridža zbog recikliranja.

uklanjanje zaptivne trake

4.
Nežno ljuljajte kertridž napred-nazad da biste rasporedili toner podjednako u celoj unutrašnjosti.

drmanje kasete s tonerom

5.
Umetnite kertridž u proizvod i zatvorite vrata za kertridža.

umetanje kasete s tonerom

OPREZ:

Ukoliko odeću umažete tonerom, obrišite je suvom krpom i operite hladnom vodom. Vruća voda će trajno ostaviti toner u materijalu.

NAPOMENA:

Kada tonera ima malo, na odštampanim stranicama se javljaju bleda ili svetla polja. Kvalitet štampanja ćete moći privremeno da popravite ponovnim raspoređivanjem tonera. Da biste ponovo rasporedili toner, uklonite kertridž iz uređaja i nežno ga ljuljajte napred-nazad.


Upravljanje proizvodom i održavanje

Zamena valjka za uvlačenje papira

Normalnom upotrebom sa medijumima dobrog kvalitete dolazi do habanja. Ako upotrebljavate medijume lošeg kvaliteta, možda ćete morati češće da menjate valjak za uvlačenje papira.

Ako proizvod stalno pogrešno uvlači papir (ne uvlači medijume), možda je potrebno da zamenite ili očistite valjak za uvlačenje papira.

UPOZORENJE!

Pre zamene valjka za uvlačenje papira, isključite proizvod pomoću prekidača za napajanje, izvucite kabl za napajanje iz utičnice i sačekajte da se proizvod ohladi.

OPREZ:

Ukoliko ne sprovedete ovaj postupak, može doći do oštećenja proizvoda.

1.
Otvorite vrata za kertridž i uklonite ga.
OPREZ:

Da biste sprečili oštećenje kasete s tonerom, izlažite je direktnom svetlu što je manje moguće. Prekrijte kasetu sa tonerom listom papira.

uklanjanje kasete s tonerom

2.
Pronađite valjak za uvlačenje papira.

nalaženje valjka za uvlačenje papira

3.
Otpustite male, bele jezičke sa obe strane valjka za uvlačenje papira i okrenite ga prema prednjoj strani.

4.
Lagano povucite valjak nagore i uklonite ga.

uklanjanje valjka za uvlačenje papira.

5.
Postavite novi valjak za uvlačenje papira u utor. Okrugli i četvrtasti utori sa obe strane sprečavaju nepravilno umetanje valjka.

postavljanje novog valjka za uvlačenje papira

6.
Okrećite vrh novog valjka za uvlačenje papira u smeru suprotnom od vas sve dok obe strane ne legnu na svoje mesto.

7.
Umetnite kertridž u proizvod i zatvorite vrata kertridža.

umetanje kasete s tonerom


Upravljanje proizvodom i održavanje

Zamena pločice za razdvajanje papira

Normalnom upotrebom sa medijumima dobrog kvaliteta dolazi do habanja. Ako upotrebljavate medijume lošeg kvaliteta, možda ćete morati češće da menjate pločicu za razdvajanje papira.

Ako proizvod stalno uvlači više medijuma istovremeno, možda je potrebno da zamenite pločicu za razdvajanje papira.

UPOZORENJE!

Pre zamene pločice za razdvajanje papira, isključite proizvod pomoću prekidača za napajanje, izvucite kabl za napajanje iz utičnice i sačekajte da se proizvod ohladi.

NAPOMENA:

Pre nego što zamenite pločicu za razdvajanje papira, očistite valjak za uvlačenje papira.

1.
Uklonite papir i zatvorite glavno ulazno ležište. Postavite proizvod na bočnu stranu.

2.
Odšrafite dva šrafa na dnu proizvoda koji drže pločicu za razdvajanje papira na svom mestu.

3.
Uklonite pločicu za razdvajanje papira.

uklanjanje pločice za razdvajanje papira

4.
Umetnite novu pločicu za razdvajanje papira i pričvrstite je zavrtnjima.

umetanje nove pločice za razdvajanje papira

5.
Ukopčajte proizvod u zidnu utičnicu i uključite proizvod.

priključivanje proizvoda u


Upravljanje proizvodom i održavanje

Čišćenje proizvoda

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje valjka za uvlačenje papira
  • Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira
  • Čišćenje putanje papira
  • Čišćenje stakla skenera i bele površine


Upravljanje proizvodom i održavanje

Čišćenje valjka za uvlačenje papira

Ako želite da očistite valjak za uvlačenje papira pre nego što odlučite da ga zamenite novim, sledite ova uputstva:

1.
Isključite uređaj, izvucite kabl za napajanje iz uređaja, zatim izvadite valjak za uvlačenje papira.
2.
Navlažite krpu koja ne ostavlja dlačice izopropil alkoholom i onda obrišite valjak.

UPOZORENJE!

Alkohol je zapaljiv. Alkohol i krpu držite dalje od otvorenog plamena. Pre nego što zatvorite proizvod i priključite kabl za napajanje, sačekajte da se alkohol u potpunosti osuši.

NAPOMENA:

U određenim oblastima Kalifornije propisi za kontrolu zagađenja vazduha ograničavaju upotrebu tečnog izopropil alkohola (IPA) kao sredstva za čišćenje. U tim oblastima Kalifornije zanemarite prethodno pomenute preporuke i za čišćenje valjka za uvlačenje papira koristite suvu krpu koja ne ostavlja dlačice i koja je nakvašena vodom.

3.
Koristite suvu krpu koja ne ostavlja dlačice, za brisanje valjka za uvlačenje papira da biste uklonili oslobođenu prljavštinu.

brisanje valjka za uvlačenje papira

4.
Sačekajte da se valjak za uvlačenje papira u potpunosti osuši pre nego što ga vratite u proizvod.

Instalirajte valjak za uvlačenje papira.

5.
Ukopčajte kabl za napajanje u proizvod.


Upravljanje proizvodom i održavanje

Čišćenje valjaka ulagača dokumenata i pločice za razdvajanje papira

Ako ulagač dokumenata često nailazi na probleme u rukovanju papirom, kao što su zaglavljivanje papira i uvlačenje više stranica istovremeno, očistite valjke ulagača dokumenata i pločicu za razdvajanje papira.

1.
Otvorite poklopac ulagača dokumenata.

Zatvorite poklopac ulagača dokumenata

2.
Vlažnom krpom koja ne ostavlja tragove obrišite valjke za uvlačenje i pločicu za razdvajanje papira da biste uklonili prljavštinu.

Obrišite valjke i pločicu ulagača dokumenata.

3.
Zatvorite poklopac ulagača dokumenata

Zatvorite poklopac ulagača dokumenata


Upravljanje proizvodom i održavanje

Čišćenje putanje papira

U proizvodu se tokom štampanja mogu nakupiti delovi papira i tonera, kao i prašina. Vremenom taj materijal moze izazvati probleme u kvalitetu štampe, npr. mrlje od tonera ili razmazivanje. Ovaj proizvod ima režim čišćenja koji ispravlja i sprečava takve probleme.

Mrlje
Razmazivanje

Primer mrlja

Primer razmazivanja pri štampanju

Ovaj odeljak pruža informacije o sledećim temama:

  • Čišćenje putanje papira pomoću programa HP ToolboxFX
  • Čišćenje putanje papira sa kontrolne table uređaja


Upravljanje proizvodom i održavanje

Čišćenje putanje papira pomoću programa HP ToolboxFX

Da biste očistili putanju papira, koristite program HP ToolboxFX. Ovo je preporučeni metod čišćenja. Ako nemate pristup programu HP ToolboxFX, koristite kontrolnu tablu.

1.
Proverite da li je uređaj uključen i u stanju Spreman, kao i to da li se u ležištu za prioritetno ubacivanje ili ležištu 1 nalaze medijumi.
2.
Otvorite HP ToolboxFX, kliknite na uređaj, a zatim na karticu System Settings (Postavke sistema).
3.
Kliknite na karticu Service (Servisiranje), zatim kliknite na dugme Start.

Stranica polako prolazi kroz štampač. Bacite stranicu nakon završetka procesa.


Upravljanje proizvodom i održavanje

Čišćenje putanje papira sa kontrolne table uređaja

Ako nemate pristup programu HP ToolboxFX, možete odštampati i koristiti stranicu za čišćenje sa kontrolne table uređaja.

1.
Pritisnite dugme Podešavanje [image].
2.
Pomoću dugmadi sa strelicom izaberite Service (Servisiranje), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite Cleaning Page (Čišćenje stranice), a zatim pritisnite dugme OK.
4.
Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.
5.
Ponovo pritisnite dugme OK da biste potvrdili izbor i pokrenuli proces čišćenja.

Stranica polako prolazi kroz štampač. Bacite stranicu nakon završetka procesa.


Upravljanje proizvodom i održavanje

Čišćenje stakla skenera i bele površine

Tokom vremena može da dođe do nakupljanja čestica prašine na staklu skenera i beloj plastičnoj površini, što može negativno uticati na performanse. Da biste očistili staklo skenera i belu plastičnu površinu, koristite sledeću proceduru.

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.
2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.

Površina za čišćenje

OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Upravljanje proizvodom i održavanje

Ispravke za proizvod

Ispravke za softver i firmver i uputstva za instalaciju ovog proizvoda dostupni su na lokaciji www.hp.com/support/ljm1530series. Izaberite stavku Downloads and drivers (Preuzimanja i upravljački programi), izaberite operativni sistem i izaberite sadržaj za preuzimanje.


Rešavanje problema

Rešavanje problema
  • Pomoć
  • Lista pitanja za proveru pri rešavanju problema
  • Faktori koji utiču na performanse uređaja
  • Vraćanje fabričkih vrednosti
  • Tumačenje poruka na kontrolnoj tabli
  • Papir se nepravilno uvlači ili se zaglavljuje
  • Poboljšavanje kvaliteta štampe
  • Uređaj ne štampa stranice ili štampa sporo
  • Rešavanje problema sa povezivanjem
  • Problemi sa softverom proizvoda
  • Rešavanje uobičajenih problema na Mac računarima


Rešavanje problema

Pomoć

Pored informacija iz ovog uputstva, dostupni su vam i drugi izvori korisnih informacija.

HP Help and Learn Center
HP Help and Learn Center i ostala dokumentacija nalaze se na CD-u koji ste dobili uz uređaj ili u fascikli sa HP programima na računaru. HP Help and Learn Center je alatka za pomoć u korišćenju uređaja koja omogućava jednostavan pristup informacijama o uređaju, Web lokaciji s podrškom za HP proizvode, uputstvima za rešavanje problema, kao i zakonskim i bezbednosnim informacijama.
Brze referentne teme
Nekoliko brzih referentnih tema za ovaj uređaj dostupno je na ovoj Web lokaciji: www.hp.com/support/ljm1530series
Ove teme možete odštampati i držati ih u blizini uređaja. One sadrže praktična uputstva za procedure koje se često obavljaju.
Brzi referentni vodič
Ovaj vodič sadrži procedure za funkcije uređaja koje se najčešće koriste. Vodič je dostupan na sledećoj Web lokaciji: www.hp.com/support/ljm1530series
Ovaj vodič možete odštampati i držati ga u blizini uređaja.
Pomoć na kontrolnoj tabli
Kontrolna tabla ima ugrađenu pomoć koja će vas provesti kroz nekoliko zadataka, kao što su zamena kertridža za štampanje i uklanjanje zaglavljenog papira.


Rešavanje problema

Lista pitanja za proveru pri rešavanju problema

Za rešavanje problema sa štampačem, pratite korake sledeće korak.

Ovaj odeljak pruža informacije o sledećim temama:

  • 1. korak: Proverite da li je uređaj uključen u struju.
  • 2. korak: Proverite da li na kontrolnoj tabli ima poruka o greškama.
  • 3. korak: Testirajte funkciju štampanja
  • 4. korak: Testirajte funkciju kopiranja
  • 5. korak: Testirajte funkciju slanja faksa
  • 6. korak: Testirajte funkciju primanja faksa
  • 7. korak: Pokušajte da pošaljete zadatak za štampanje sa računara


Rešavanje problema

1. korak: Proverite da li je uređaj uključen u struju.

1.
Proverite da li je uređaj priključen u utičnicu i da li je uključen.
2.
Proverite da li je kabl za napajanje priključen u uređaj i u utičnicu.
3.
Proverite izvor napajanja tako što ćete priključiti kabl za napajanje u drugu utičnicu.
4.
Proverite da li je kertridž za štampanje pravilno instaliran i da li su sva vrata zatvorena. Na kontrolnoj tabli će se prikazati poruke koje ukazuju na te probleme.
5.
Ako se motor ulagača dokumenata ne okreće, otvorite poklopac ulagača dokumenata i uklonite materijal za pakovanje ili traku za pakovanje, ako ih ima.
6.
Ako lampa skenera ne svetli, obratite se podršci kompanije HP.


Rešavanje problema

2. korak: Proverite da li na kontrolnoj tabli ima poruka o greškama.

Kontrolna tabla trebalo bi da pokazuje status Ready (Spreman). Ako se pojavi poruka o grešci, otklonite je.


Rešavanje problema

3. korak: Testirajte funkciju štampanja

1.
Otvorite meni Reports (Izveštaji) i izaberite stavku Izveštaj o konfiguraciji da biste odštampali izveštaj.
2.
Ako se izveštaj ne odštampa, proverite da li je papir umetnut u ležište, zatim pogledajte kontrolnu tablu da biste videli da li je papir zaglavljen u uređaju.


Rešavanje problema

4. korak: Testirajte funkciju kopiranja

1.
Umetnite stranicu sa konfiguracijom u ulagač dokumenata i napravite kopiju. Ako se papir ne uvlači glatko u ulagač dokumenata, možda će biti potrebno da zamenite mehanizam ulagača dokumenata.
2.
Stavite stranicu sa konfiguracijom na staklo skenera i napravite kopiju.
3.
Ako kvalitet štampe kopiranih stranica nije prihvatljiv, očistite staklo skenera.


Rešavanje problema

5. korak: Testirajte funkciju slanja faksa

1.
Pritisnite dugme Pokreni faks [image] na kontrolnoj tabli proizvoda.
2.
Proverite da li se čuje ton za biranje.
3.
Ako se ton za biranje ne čuje, telefonska linija možda ne radi ili uređaj nije povezan na telefonsku liniju.


Rešavanje problema

6. korak: Testirajte funkciju primanja faksa

1.
Pošaljite faks na uređaj sa druge faks mašine.
2.
Ako uređaj ne primi faks, proverite da na uređaj nije povezano previše telefona, kao i to da li su svi telefoni povezani pravilnim redosledom.
3.
Pregledajte i resetujte postavke faksa na uređaju.
4.
Isključite funkciju Privatno primanje.


Rešavanje problema

7. korak: Pokušajte da pošaljete zadatak za štampanje sa računara

1.
Koristite aplikaciju za obradu teksta za slanje zadatka za štampanje štampaču.
2.
Ako se zadatak ne odštampa, proverite da li ste izabrali odgovarajući upravljački program štampača.
3.
Deinstalirajte i ponovo instalirajte softver za štampač.


Rešavanje problema

Faktori koji utiču na performanse uređaja

Na dužinu štampanja zadatka utiče nekoliko faktora:

●
Korišćenje specijalnog papira (kao što su folije, težak papir i papir nestandardne veličine)
●
Vreme obrađivanja i preuzimanje zadatka
●
Složenost i veličina slika
●
Brzina računara koji koristite
●
USB ili mrežni priključak
●
Podešavanje ulaza/izlaza proizvoda
●
Određene postavke za štampanje, kao što su Quiet Mode (Tihi režim), Best Mode (Najbolji kvalitet), Draft Mode (Režim probnog otiska) ili Print Density (Gustina štampanja).


Rešavanje problema

Vraćanje fabričkih vrednosti

Vraćanje fabričkih vrednosti vraća sve fabričke postavke, a takođe briše i ime u zaglavlju faksa, broj telefona, brojeve za brzo biranje, kao i faksove sačuvane u memoriji uređaja.

OPREZ:

Ovaj postupak briše i sve brojeve faksa i imena povezana sa dodirnim tasterima i kodovima za brzo biranje, a briše i stranice sačuvane u memoriji. Uređaj se zatim automatski ponovo pokreće.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite meni Service (Servisiranje), a zatim pritisnite dugme OK.
3.
Pomoću dugmadi sa strelicom izaberite stavku Restore Defaults (Vrati podrazumevane vrednosti), a zatim pritisnite dugme OK.

Uređaj se zatim automatski ponovo pokreće.


Rešavanje problema

Tumačenje poruka na kontrolnoj tabli

Većina poruka kontrolne table imaju za cilj da vode korisnika kroz najčešće procedure. Poruke kontrolne table prikazuju status trenutne operacije, a drugi red displeja sadrži broj stranica, ako je primenljivo. Dok uređaj prima podatke faksa, podatke za štampanje ili komande za skenira, poruke kontrolne table odražavaju trenutni status. Osim toga, poruke obaveštenja, upozorenja i poruke o kritičnim greškama pojavljuju se u situacijama u kojima se od vas možda očekuje da reagujete.

Ovaj odeljak pruža informacije o sledećim temama:

  • Vrste poruka na kontrolnoj tabli
  • Poruke na kontrolnoj tabli


Rešavanje problema

Vrste poruka na kontrolnoj tabli

Poruke obaveštenja i upozorenja pojavljuju se privremeno i zahtevaju od vas da ih potvrdite tako što ćete pritisnuti dugme OK da biste nastavili sa zadatkom ili dugme Otkaži [image] da biste otkazali zadatak. Ako se upozorenja zanemare, zadatak se možda neće završiti ili kvalitet štampe neće biti zadovoljavajući. Ako je poruka obaveštenja ili upozorenja vezana za štampanje, a uključena je funkcija automatskog nastavljanja, uređaj će pokušati da nastavi sa štampanjem zadatka kada istekne 10 sekundi od pojavljivanja poruke na koju korisnik nije reagovao.

Poruke o kritičnim greškama mogu označavati neku vrstu greške. Problem će možda nestati ako isključite pa ponovo uključite napajanje. Ako i dalje postoji kritična greška, uređaj je možda potrebno servisirati.


Rešavanje problema

Poruke na kontrolnoj tabli

Poruka kontrolne table
Opis
Preporučena radnja
10.0000 Supply memory error (Greška memorije potrošnog materijala)
Pojavila se greška u komunikaciji sa ketridžom za štampanje.
●
Isključite proizvod, a zatim ga uključite.
●
Proverite da li je kertridž za štampanje pravilno instaliran. Izvadite kertridž za štampanje, a zatim ga vratite na mesto.
●
Ako se greška i dalje javlja, zamenite kertridž za štampanje.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
10.0004 Supply Error (Greška potrošnog materijala)
10.1004 (Greška memorije potrošnog materijala)
Pojavila se greška u komunikaciji sa bubnjem za obradu slike.
●
Isključite proizvod, a zatim ga uključite.
●
Ako se greška i dalje javlja, zamenite kertridž za štampanje.
●
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
49 Error (Greška)
Turn off then on (Isključite, a zatim uključite uređaj)
Pojavila se greška u firmveru uređaja.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
50.X Fuser Error (50.X Greška u grejaču)
Turn off then on (Isključite, a zatim uključite uređaj)
U proizvodu se pojavila unutrašnja hardverska greška.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 25 minuta, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
52 Scanner Error (52 Greška skenera)
Turn off then on (Isključite, a zatim uključite uređaj)
U proizvodu se pojavila greška u vezi sa skenerom.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
57 Fan Error (Greška ventilatora)
U proizvodu se pojavila opšta greška ventilatora.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
79 Error (Greška)
Turn off then on (Isključite, a zatim uključite uređaj)
Pojavila se greška u firmveru uređaja
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
ADF door is open
Vrata ulagača dokumenata su otvorena.
Zatvorite vrata ulagača dokumenata.
Device error (Greška na uređaju)
Press OK to continue (Za nastavak, pritisnite OK)
U proizvodu se pojavila unutrašnja greška u komunikaciji.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Doc. feeder jam (Zaglavljen papir u ulagaču dokumenata)
Papir se zaglavio u ulagaču dokumenata.
Uklonite zaglavljen papir iz ulagača dokumenata.
Door open (Vratanca otvorena)
Vratanca kertridža za štampanje su otvorena.
Zatvorite vratanca kertridža za štampanje.
Engine comm. Error (Greška u komunikaciji s uređajem)
U proizvodu se pojavila unutrašnja hardverska greška.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Jam in <location> (Zaglavljen papir u <Položaj>)
a zatim
Open door and clear jam (Otvorite vratanca i izvadite papir)
Proizvod je otkrio zaglavljeni papir na lokaciji koja je navedena u poruci o zaglavljivanju.
Uklonite zaglavljeni papir iz tog područja, a zatim pratite uputstva sa kontrolne table. Za uklanjanje nekih zaglavljenih papira biće potrebno da otvorite vratanca kertridža za štampanje i da izvadite kertridž za štampanje.
Jam in cartridge area (Zaglavljen papir u području kertridža)
Uređaj je detektovao zaglavljen papir u području kertridža za štampanje.
Uklonite zaglavljeni papir iz područja navedenog u poruci, a zatim pratite uputstva sa kontrolne table.
Jam in print paper path
Proizvod je detektovao zaglavljen papir na putanji papira.
Uklonite zaglavljeni papir iz područja navedenog u poruci, a zatim pratite uputstva sa kontrolne table.
Jam in tray 1 (Zaglavljen papir u ležištu 1)
Proizvod je otkrio zaglavljeni papir u ulaznom ležištu.
Uklonite zaglavljeni papir iz područja navedenog u poruci, a zatim pratite uputstva sa kontrolne table.
Load tray 1 PLAIN <SIZE> (U ležište 1 umetnite OBIČAN papir <FORMAT>)
a zatim
Cleaning Page [OK] to start (Stranica za čišćenje, [OK] za pokretanje)
Uređaj obavlja ciklus čišćenja.
U ležište umetnite običan papir navedenog formata. Pritisnite dugme OK da biste pokrenuli ciklus čišćenja.
Manual duplex (Ručno dvostrano štampanje)
a zatim
Umetnite papir u ležište 1
Press [OK] (Pritisnite [OK])
Uređaj obrađuje ručni zadatak dvostranog štampanja.
Da biste odštampali drugu stranu, stranice postavite licem nadole u ležište tako da gornja ivica uđe prva.
Manual feed <SIZE>, <TYPE> (Ručno umetanje <FORMAT>, <VRSTA>)
a zatim
Press [OK] for available media (Pritisnite [OK] za dostupne medijume)
Proizvod je podešen na režim ručnog ubacivanja papira.
U ležište umetnite papir odgovarajuće vrste i formata ili pritisnite dugme OK da biste upotrebili papir koji se nalazi u ležištu.
Memory is low (Malo memorije)
Press [OK] (Pritisnite [OK])
Uređaj nema dovoljno memorije da obradi zadatak.
Ako proizvod obrađuje druge zadatke, ponovo pošaljite zadatak nakon završetka tih zadataka.
Ako problem potraje, isključite napajanje pomoću prekidača za napajanje i sačekajte najmanje 30 sekundi. Uključite napajanje i sačekajte da se proizvod pokrene.
Memory is low. (Nedovoljno memorije) Only 1 copy made. (Napravljena je samo 1 kopija.)
Press [OK] to continue. (Za nastavak, pritisnite [OK].)
Uređaj nema dovoljno memorije da bi dovršio ovaj zadatak.
Kopirajte manji broj stranica ili isključite razvrstavanje.
Ako se greška i dalje javlja, isključite, a zatim ponovo uključite uređaj.
Misprint (Neispravajn ispis)
Press [OK] (Pritisnite [OK])
U proizvodu se pojavila unutrašnja hardverska greška.
1.
Ponovo odštampajte stranice.
2.
Ako se greška i dalje javlja, isključite, a zatim ponovo uključite uređaj.
3.
Ponovo odštampajte stranice.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
No paper pickup (Papir se ne uvlači)
Press [OK] (Pritisnite [OK])
U proizvodu se pojavila unutrašnja hardverska greška.
1.
Proverite da li je medijum dovoljno duboko umetnut u ulazno ležište.
2.
U ležište umetnite format papira koji odgovara vašem zadatku.
3.
Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.
4.
Pogledajte kontrolnu tablu uređaja da biste videli da li proizvod čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.
5.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Print failure
U proizvodu se pojavila unutrašnja greška u komunikaciji.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Remove shipping lock from cartridges (Uklonite bravu za transport sa kertridža)
Sa kertridža za štampanje nije uklonjena brava za transport.
Izvadite kertridž za štampanje, uklonite bravu za transport, a zatim vratite kertridž na mesto.
Remove shipping material from rear door (Izvadite materijal za transport iz zadnjih vratanaca)
Sa zadnje strane uređaja nije uklonjen materijal za transport.
Otvorite zadnja vratanca i uklonite sav materijal za transport.
Replace Black Cartridge (Zamenite crni kertridž)
Uređaj je podešen tako da prestane sa radom kada je kertridž za štampanje pri kraju.
Zamenite kertridž za štampanje ili podesite uređaj tako da nastavi sa štampanjem nakon što kertridž za štampanje dođe do nivoa „pri kraju“.
Replace Supplies (Zamenite potrošni materijal)
Uređaj je podešen tako da prestane sa radom kada je kertridž za štampanje pri kraju.
Zamenite kertridž za štampanje ili podesite uređaj tako da nastavi sa štampanjem nakon što kertridž za štampanje dođe do nivoa „pri kraju“.
Resend upgrade (Ponovo pošalji nadogradnju)
Nadogradnja firmvera je prekinuta.
Ponovo pošaljite proizvodu datoteku za nadogradnju.
Scanner Error X (Greška skenera X)
U proizvodu se pojavila opšta greška skenera.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Sensor Error (Greška senzora)
U proizvodu se pojavila greška senzora za papir.
1.
Isključite napajanje pomoću prekidača.
2.
Ako koristite zaštitu od strujnog udara, uklonite je. Proizvod uključite direktno u utičnicu.
3.
Sačekajte najmanje 30 sekundi, zatim uključite uređaj i sačekajte da se pokrene.
4.
Ako se greška i dalje ponavlja, obratite se kompaniji HP. Pogledajte www.hp.com/support/ljm1530series ili letak o podršci koji ste dobili u kutiji uređaja.
Settings cleared (Postavke uklonjene)
Uređaj je obrisao postavke zadatka.
Ponovo unesite odgovarajuće postavke zadatka.
U ležište 1 umetnite papir <TIP>, <FORMAT>
Fioka je prazna.
U ležište umetnite papir odgovarajuće vrste i formata.
Unexpected size in tray 1 (Neočekivana veličina u ležištu 1)
Papir u navedenom ležištu ne odgovara formatu koji je potreban za trenutni zadatak za štampanje.
Umetnite odgovarajući format papira i proverite da li je ležište podešeno za odgovarajući format.
Used black cartridge is installed. (Instaliran je već korišćen crni kertridž.)
Instaliran je potrošni materijal koji je već korišćen.
Ako mislite da ste kupili originalni HP potrošni materijal, posetite sledeću HP Web adresu: www.hp.com/go/anticounterfeit.
Popravke kvarova na proizvodu do kojih je došlo usled upotrebe već korišćenih kertridža za štampanje nisu pokrivene garancijom. Informacije o stanju potrošnog materijala i funkcije koje zavise od njih nisu dostupne sa već korišćenim kertridžima za štampanje.
Zaglavljeni papir u izlaznoj korpi
Uređaj je detektovao zaglavljen papir u području izlazne korpe.
Uklonite zaglavljeni papir iz područja navedenog u poruci, a zatim pratite uputstva sa kontrolne table.


Rešavanje problema

Papir se nepravilno uvlači ili se zaglavljuje

Ovaj odeljak pruža informacije o sledećim temama:

  • Uređaj ne uvlači papir
  • Uređaj uvlači više listova papira istovremeno
  • Sprečavanje zaglavljivanja papira
  • Uklanjanje zaglavljenog papira


Rešavanje problema

Uređaj ne uvlači papir

Ako uređaj ne uvlači papir iz ležišta, pokušajte sa sledećim rešenjima.

1.
Otvorite uređaj i izvadite zaglavljeni papir, ako ga ima.
2.
U ležište umetnite format papira koji odgovara vašem zadatku.
3.
Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.
4.
Pogledajte kontrolnu tablu uređaja da biste videli da li proizvod čeka da odgovorite na zahtev za ručnim umetanjem papira. Umetnite papir i nastavite.


Rešavanje problema

Uređaj uvlači više listova papira istovremeno

Ako uređaj uvlači više listova papira iz ležišta istovremeno, pokušajte sa sledećim rešenjima.

1.
Izvadite ris papira iz ležišta i blago ga savijte, okrenite ga za 180 stepeni i okrenite ga na drugu stranu. Nemojte razlistavati papir. Vratite ris papira u ležište.
2.
Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.
3.
Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.
4.
Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.
5.
Vodite računa da vođice za papir u ležištu buu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.


Rešavanje problema

Sprečavanje zaglavljivanja papira

Da bi što ređe dolazilo do zaglavljivanja papira, pokušajte sa sledećim rešenjima.

1.
Koristite samo papir koji ispunjava HP specifikacije za ovaj uređaj.
2.
Koristite papir koji nije zgužvan, savijen ili oštećen. Ako je potrebno, koristite papir iz drugog pakovanja.
3.
Nemojte koristiti papir koji je već korišćen za štampanje ili kopiranje.
4.
Vodite računa da ne prepunite ležište. Ako je ležište prepunjeno, uklonite ceo ris papira iz ležišta, poravnajte ris papira, zatim vratite deo papira u ležište.
5.
Vodite računa da vođice za papir u ležištu budu pravilno podešene za format papira koji se koristi. Podesite vođice tako da dodiruju ris papira, ali da ga ne savijaju.
6.
Proverite da li je ležište umetnuto u uređaj do kraja.
7.
Ako štampate na teškom, reljefnom ili perforiranom papiru, koristite funkciju ručnog umetanja i umećite jedan po jedan list.


Rešavanje problema

Uklanjanje zaglavljenog papira

Pri čišćenju zastoja, budite veoma pažljivi da ne pocepate zaglavljeni papir. Ako malo parče papira ostane u proizvodu, moglo bi da izazove dodatne zastoje.

OPREZ:

Pre uklanjanja zaglavljenog papira, isključite uređaj i izvucite kabl za napajanje.

Ovaj odeljak pruža informacije o sledećim temama:

  • Položaj zaglavljenog papira
  • Uklanjanje zaglavljenog papira iz ulagača dokumenata
  • Uklanjanje zaglavljenog papira iz ulaznih fioka
  • Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda
  • Uklanjanje zaglavljenog papira iz oblasti za izlaz
  • Uklanjanje zaglavljenog papira iz dupleksera


Rešavanje problema

Položaj zaglavljenog papira

Papir se može zaglaviti na sledećim mestima u proizvodu.

Položaj zaglavljenog papira

1
Ulagač dokumenata
2
Izlazne korpe
3
Ulazna ležišta
4
Područje kertridža za štampanje
5
Zadnja vrataca i jedinica za dvostrano štampanje


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulagača dokumenata

1.
Otvorite poklopac ulagača dokumenata.

Poklopac ulagača dokumenata

2.
Podignite ručicu sa strane da biste otvorili mehanizam za uvlačenje, zatim pažljivo izvucite zaglavljeni papir.

Mehanizam za uvlačenje i zaglavljeni papir

3.
Zatvorite mehanizam za uvlačenje i poklopac ulagača dokumenata.

Poklopac ulagača dokumenata


Rešavanje problema

Uklanjanje zaglavljenog papira iz ulaznih fioka
OPREZ:

Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

Pri uklanjanju zaglavljenih medijuma, izvlačite ih iz uređaja pod pravim uglom. Ako ih izvlačite pod uglom, može doći do oštećenja uređaja.

NAPOMENA:

Zavisno od toga gde je zaglavljen papir, neki od sledećih koraka možda neće biti neophodni.

1.
Otvorite vrata kertridža i uklonite ga.

Uklonite kertridž iz štampača

2.
Uklonite štos medija iz glavne ulazne fioke ili prioritetnog ulaznog slota.

Uklonite papir iz ulazne fioke

3.
Sa obe ruke uhvatite stranu medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz štampača.

Uklonite zaglavljeni papir

4.
Ponovo postavite kertridž i zatvorite njegova vrata.

Zamenite kertridž štampača


Rešavanje problema

Uklanjanje zaglavljenog papira iz unutrašnjosti proizvoda

1.
Otvorite vrata za kertridž i uklonite ga.

OPREZ:

Da biste sprečili oštećenje, ne izlažite kasetu s tonerom svetlu. Prekrijte je listom papira.
2.
Ako možete da vidite zaglavljeni papir, pažljivo ga uhvatite i polako ga izvucite iz proizvoda.
NAPOMENA:

Ako ne možete da vidite zaglavljeni papir, idite na sledeći korak.

Ako ste uspešno uklonili zaglavljeni papir, skočite na sledeći korak.

uklanjanje zaglavljenog papira

3.
Pritisnite zeleni jezičak i onda otvorite vrata za pristup zaglavljenom papiru, pažljivo ga uhvatite i polako ga izvucite iz proizvoda.

otvorite vrata za pristup zaglavljenom papiru i uklonite ga.

4.
Ponovo ubacite kertridž i zatvorite njegova vrata.


Rešavanje problema

Uklanjanje zaglavljenog papira iz oblasti za izlaz
OPREZ:

Ne koristite oštre predmete, poput pincete ili špicastih klješta, za uklanjanje zaglavljenog papira. Garancija ne pokriva oštećenja nastala korišćenjem oštrih objekata.

1.
Otvorite vratanca za kasetu sa tonerom i uklonite je.

Uklonite kertridž iz štampača

2.
Ostavite vratanca kertridža za štampanje otvorena, a zatim s obe ruke uhvatite stranu zaglavljenog medijuma koja je najvidljivija (to uključuje i sredinu) i pažljivo ga izvucite iz uređaja.

Uklonite zaglavljeni papir

3.
Pritisnite zeleni jezičak i onda otvorite vrata za pristup zaglavljenom papiru, pažljivo ga uhvatite i polako ga izvucite iz proizvoda.

otvorite vrata za pristup zaglavljenom papiru i uklonite ga.

4.
Ponovo ubacite kasetu sa tonerom i zatvorite njena vratanca.

Zamenite kertridž štampača


Rešavanje problema

Uklanjanje zaglavljenog papira iz dupleksera

1.
Otvorite vrata kertridža i uklonite ga.

Uklonite kertridž iz štampača

2.
Otvorite zadnja vrata.

Otvorite zadnja vrata.

OPREZ:

Područje oko grejača može biti vrelo u toku upotrebe štampača. Sačekajte da se grejač ohladi.
3.
Pažljivo zahvatite zaglavljeni papir, i polako ga izvucite iz proizvoda.

Uklonite zaglavljeni papir

4.
Zatvorite zadnja vrata.

Zatvorite zadnja vrata.

5.
Ponovo postavite kertridž i zatvorite njegova vrata.

Zamenite kertridž štampača


Rešavanje problema

Poboljšavanje kvaliteta štampe

Većinu problema sa kvalitetom štampe možete sprečiti tako što ćete se pridržavati sledećih smernica.

●
Izaberite odgovarajuću postavku tipa papira u upravljačkom programu štampača.
●
Koristite papir koji ispunjava specifikacije kompanije HP za ovaj uređaj.
●
Po potrebi, očistite uređaj.
●
Zamenite kertridže za štampanje čim se približe kraju procenjenog radnog veka i kvalitet štampe više ne bude zadovoljavajući.
●
Koristite upravljački program štampača koji najviše odgovara vašim potrebama u vezi sa štampanjem.

Ovaj odeljak pruža informacije o sledećim temama:

  • Biranje tipa papira
  • Koristite papir koji ispunjava HP specifikacije
  • Štampanje stranice za čišćenje
  • Proveravanje kertridža za štampanje
  • Koristite upravljački program štampača koji najviše odgovara vašim potrebama u vezi sa štampanjem
  • Poboljšavanje kvaliteta štampa kopija


Rešavanje problema

Biranje tipa papira

1.
Otvorite upravljački program štampača, kliknite na dugme Properties (Svojstva) ili na dugme Preferences (Željene postavke) i izaberite karticu Paper/Quality (Papir/kvalitet).
2.
Na padajućoj listi Type is (Tip je) izaberite tip.
3.
Kliknite na dugme U redu.


Rešavanje problema

Koristite papir koji ispunjava HP specifikacije

Koristite drugačiji papir ako se javlja neki od sledećih problema:

●
Uređaj štampa previše svetlo ili otisak na nekim mestima deluje izbledelo.
●
Na odštampanim stranicama ima mrlja od tonera.
●
Toner se razmazuje na odštampanim stranicama.
●
Odštampani znakovi su izobličeni.
●
Odštampane stranice su uvijene.

Koristite isključivo one vrste i težine papira koje uređaj podržava. Takođe, prilikom izbora papira pridržavajte se sledećih smernica:

●
Koristite papir dobrog kvaliteta koji nije isečen, zasečen, pocepan, zamrljan, sa olabavljenim delovima, prašnjav, izgužvan, probušen, zaheftan, sa uvijenim ili savijenim ivicama.
●
Nemojte koristiti papir na kojem je već štampano.
●
Koristite papir namenjen za upotrebu sa laserskim štampačima. Ne koristite papir namenjen samo za upotrebu za inkjet štampačima.
●
Ne koristite papir sa previše neravnina. Glatkiji papiri obično omogućavaju da se dobije bolji kvalitet štampe.


Rešavanje problema

Štampanje stranice za čišćenje

Odštampajte stranicu za čišćenje da biste uklonili prašinu i višak tonera sa putanje papira ako se javlja neki od sledećih problema:

●
Na odštampanim stranicama ima mrlja od tonera.
●
Toner se razmazuje na odštampanim stranicama.
●
Na odštampanim stranicama javljaju se mrlje koje se ponavljaju.

Stranicu za čišćenje možete odštampati na sledeći način.

1.
Pritisnite dugme Podešavanje [image] na kontrolnoj tabli.
2.
Pomoću dugmadi sa strelicom izaberite meni Service (Servisiranje).
3.
Pomoću dugmadi sa strelicom izaberite stavku Cleaning Page (Čišćenje stranice).
4.
Ubacite obično pismo ili papir formata A4 kada se to od vas zatraži.
5.
Pritisnite dugme OK da biste započeli proces čišćenja.

Stranica polako prolazi kroz štampač. Bacite stranicu nakon završetka procesa.


Rešavanje problema

Proveravanje kertridža za štampanje

Proverite kertridž za štampanje i zamenite ga po potrebi ako se javlja neki od sledećih problema:

●
Uređaj štampa previše svetlo ili otisak na nekim mestima deluje izbledelo.
●
Na odštampanim stranicama nedostaju neki delovi.
●
Na odštampanim stranicama pojavljuju se linije ili trake.
NAPOMENA:

Ako koristite postavku za probni otisak ili režim EconoMode, otisak će možda delovati suviše svetlo.

Ako utvrdite da je potrebno da zamenite kertridža za štampanje, odštampajte stranicu sa stanjem potrošnog materijala da biste saznali broj dela odgovarajućeg originalnog HP kertridža za štampanje.

Vrsta kertridža za štampanje
Koraci za rešavanje problema
Dopunjen ili prerađen kertridž za štampanje
Kompanija Hewlett-Packard ne može preporučiti upotrebu potrošnog materijala drugih proizvođača, bilo novih ili ponovno izrađenih. S obzirom da to nisu HP proizvodi, kompanija HP ne može uticati na njihov dizajn niti kontrolisati njihov kvalitet. Ako koristite dopunjene ili prerađene kertridže za štampanje i niste zadovoljni kvalitetom štampe, zamenite ih originalnim HP kertridžima na kojima piše „HP“ ili „Hewlett-Packard“, ili na kojima se nalazi HP logotip.
Originalni HP kertridž za štampanje
1.
Kada kertridž dođe do kraja procenjenog radnog veka, na kontrolnoj tabli uređaja ili stranici sa stanjem potrošnog materijala prikazuje se status Very Low (Pri kraju). Ako je kvalitet štampe postao neprihvatljiv, zamenite kertridž za štampanje.
2.
Pogledajte da na kertridžu za štampanje nema vidljivih oštećenja. Pogledajte sledeća uputstva. Zamenite kertridž za štampanje ako je potrebno.
3.
Ako se na odštampanim stranicama javljaju mrlje koje se ponavljaju na istoj udaljenosti, odštampajte stranicu za čišćenje. Ako se problem i dalje javlja, upotrebite informacije o defektima koji se ponavljaju iz ovog dokumenta kako biste utvrdili uzrok problema.

Ovaj odeljak pruža informacije o sledećim temama:

  • Štampanje stranice sa stanjem potrošnog materijala
  • Proveravanje da na kertridžu za štampanje nema vidljivih oštećenja.
  • Defekti koji se ponavljaju


Rešavanje problema

Štampanje stranice sa stanjem potrošnog materijala

Na stranici Supplies Status (Stanje potrošnog materijala) naveden je procenjeni radni vek kertridža za štampanje. Takođe, pored drugih korisnih informacija, na njoj je naveden broj dela odgovarajućeg originalnog HP kertridža za štampanje za ovaj uređaj kako biste mogli da naručite kertridž za zamenu.

1.
Na kontrolnoj tabli uređaja, otvorite meni Reports (Izveštaji).
2.
Izaberite stranicu Supplies Status (Stanje potrošnog materijala) da biste je odštampali.


Rešavanje problema

Proveravanje da na kertridžu za štampanje nema vidljivih oštećenja.

1.
Izvadite kertridž za štampanje iz uređaja, zatim proverite da li je zaptivna traka uklonjena.
2.
Proverite da li ima oštećenja na memorijskom čipu.
3.
Pregledajte površinu zelenog bubnja na dnu kertridža za štampanje.
OPREZ:

Ne dodirujte zeleni valjak (bubanj) na dnu kertridža za štampanje. Otisci prstiju na bubnju mogu dovesti do problema sa kvalitetom štampe.

4.
Ako na bubnju ima ogrebotina, otisaka pristiju ili drugih oštećenja, zamenite kertridž za štampanje.
5.
Ako ne uočite oštećenja na bubnju, nekoliko puta blago promućkajte kertridž za štampanje, pa ga vratite u uređaj. Odštampajte nekoliko stranica da vidite da li će problem nestati.


Rešavanje problema

Defekti koji se ponavljaju

Ako na stranici ima defekata koji se ponavljaju u sledećim razmacima, postoji mogućnost da je kertridž za štampanje oštećen.

●
27 mm
●
29 mm
●
75 mm


Rešavanje problema

Koristite upravljački program štampača koji najviše odgovara vašim potrebama u vezi sa štampanjem

Možda će biti potrebno da koristite drugi upravljački program štampača ako se na odštampanoj stranici javljaju neočekivane linije na slikama, ako nedostaje tekst ili slike, ako je formatiranje netačno ili se koriste zamene za izabrani font.

Upravljački program HP PCL 6
●
Dobija se kao podrazumevani upravljački program. Ovaj upravljački program se podrazumevano instalira ako ne izaberete drugi.
●
Preporučuje se za sva Windows okruženja
●
Obezbeđuje najbolju brzinu, kvalitet štampanja i podršku funkcijama uređaja za većinu korisnika
●
Razvijen tako da se uklapa u Windows Graphic Device Interface (GDI) za najveće brzine u Windows okruženjima
●
Možda nije u potpunosti kompatibilan sa softverom nezavisnih proizvođača i prilagođenim softverom koji se zasniva na PCL 5
Upravljački program HP UPD PS
●
Preporučuje se za štampanje sa Adobe® softverom ili sa drugim softverom za zahtevnu grafiku
●
Podržava štampanje sa potrebama za postcript emulacijom i sa postscript flash fontovima
HP UPD PCL 5
●
Preporučuje se za opšte kancelarijsko štampanje u Windows okruženjima
●
Kompatibilan sa prethodnim PCL verzijama i starijim HP LaserJet proizvodima
●
Najbolji izbor za štampanje iz programa drugih proizvođača i prilagođenih programa
●
Najbolji izbor pri radu u mešanim okruženjima koja zahtevaju da se proizvod postavi na PCL 5 (UNIX, Linux, centralni računar)
●
Razvijen za korišćenje u korporativnom Windows okruženju kao jedinstven upravljački program koji podržava više modela štampača
●
Dobar izbor za štampanje na različitim modelima štampača sa prenosnog računara sa operativnim sistemom Windows

Dodatne upravljačke programe štampača možete preuzeti sa sledeće Web lokacije: www.hp.com/go/ljm1530series_software.


Rešavanje problema

Poboljšavanje kvaliteta štampa kopija

Ako primetite probleme sa kvalitetom štampe kopiranih dokumenata, pogledajte rešenja za štampanje dokumenata iz prethodnih odeljaka ovog priručnika. Međutim, neki problemi sa kvalitetom štampe javljaju se samo kod kopiranih dokumenata.

●
Ako se na kopijama dobijenim pomoću ulagača dokumenata pojavljuju linije, očistite usku staklenu traku sa leve strane skenera.
●
Ako se na kopijama dobijenih pomoću stakla skenera pojavljuju tačke ili drugi defekti, očistite staklo skenera i belu plastičnu površinu.

1.
Isključite uređaj pomoću dugmeta za napajanje, zatim izvucite kabl za napajanje iz električne utičnice.
2.
Otvorite poklopac skenera.
3.
Staklo i belu plastičnu površinu očistite mekom krpom ili sunđerom koji je ovlažen neabrazivnim sredstvom za čišćenje stakla.
OPREZ:

Nemojte koristiti abrazive, acetone, benzen, amonijak, alkohol ili karbon tetrahlorid na bilo kom delu uređaja jer oni mogu da oštete uređaj. Tečnosti nemojte sipati direktno na staklo ili belu površinu. Tečnost može da procuri i ošteti uređaj.

4.
Staklo i belu plastičnu površinu obrišite krpom od jelenske kože ili sunđerom od celuloze kako ne bi došlo do pojave mrlja.
5.
Priključite uređaj na napajanje, zatim ga uključite pomoću prekidača za napajanje.


Rešavanje problema

Uređaj ne štampa stranice ili štampa sporo

Ovaj odeljak pruža informacije o sledećim temama:

  • Uređaj ne štampa
  • Proizvod štampa sporo


Rešavanje problema

Uređaj ne štampa

Ako uređaj uopšte ne štampa, pokušajte sa sledećim rešenjima.

1.
Proverite da li je uređaj uključen, kao i da li je na kontrolnoj tabli označeno da je uređaj spreman.
●
Ako na kontrolnoj tabli nije označeno da je uređaj spreman, isključite uređaj pa ga ponovo uključite.
●
Ako je na kontrolnoj tabli označeno da je uređaj spreman, pokušajte da ponovo pošaljete zadatak.
2.
Ako je na kontrolnoj tabli označeno da se na proizvodu javila greška, rešite grešku, a zatim pokušajte da ponovo pošaljete zadatak.
3.
Proverite da li su svi kablovi pravilno priključeni. Ako je uređaj povezan na mrežu, proverite sledeće:
●
Pogledajte lampicu pored mrežnog priključka na uređaju. Ako je mrežna veza aktivna, lampica će svetleti zelenom bojom.
●
Proverite da li ste uređaj povezali na mrežu pomoću mrežnog kabla, a ne telefonskog kabla.
●
Proverite da li su mrežni ruter, čvorište ili preklopnik uključeni i da li rade pravilno.
4.
Instalirajte HP softver sa CD-a koji ste dobili uz proizvod. Ako koristite generičke upravljačke programe za štampač može doći do kašnjenja prilikom uklanjanja zadataka iz redosleda za štampanje.
5.
Na listi štampača na vašem računaru, desnim tasterom miša kliknite na ime ovog proizvoda, kliknite na stavku Properties (Svojstva), zatim otvorite karticu Ports (Portovi).
●
Ako ste za povezivanje na mrežu upotrebili mrežni kabl, proverite da li se ime štampača navedeno na kartici Ports (Portovi) poklapa sa imenom uređaja na stranici sa konfiguracijom uređaja.
●
Ako koristite USB kabl i povezujete uređaj sa bežičnom mrežom, proverite da li je izabrano polje za potvrdu pored stavke Virtual printer port for USB (Virtuelni port štampača za USB).
6.
Ako na računaru koristite lični sistem zaštitnog zida, moguće je da on blokira komunikaciju sa proizvodom. Pokušajte da privremeno onemogućite zaštitni zid kako biste ustanovili da li je on izvor problema.
7.
Ako je računar ili uređaj povezan na bežičnu mrežu, loš kvalitet signala ili smetnje mogu dovesti do kašnjenja zadataka za štampanje.


Rešavanje problema

Proizvod štampa sporo

Ako proizvod štampa, ali je štampanje spoto, pokušajte sa sledećim rešenjima.

1.
Proverite da li računar ispunjava minimalne specifikacije koje zahteva ovaj uređaj. Listu specifikacija potražite na Web lokaciji: www.hp.com/support/ljm1530series.
2.
Nakon što konfigurišete uređaj za štampanje na određenim vrstama papira, kao što je težak papir, uređaj će štampati sporije da bi pravilno naneo toner na papir. Ako postavka vrste papira ne odgovara vrsti papira koju koristite, promenite ovu postavku tako što ćete izabrati odgovarajuću vrstu papira.
3.
Ako je računar ili uređaj povezan na bežičnu mrežu, loš kvalitet signala ili smetnje mogu dovesti do kašnjenja zadataka za štampanje.
4.
Omogućite postavku Tihi režim na uređaju. Kada je ovaj režim uključen, uređaj štampa sporije.
5.
Ako je uređaj direktno povezan na računar, promenite postavku USB brzina za uređaj. Kada je ova postavka pogrešno podešena, uređaj štampa sporije.


Rešavanje problema

Rešavanje problema sa povezivanjem

Ovaj odeljak pruža informacije o sledećim temama:

  • Rešavanje problema sa direktnim povezivanjem
  • Rešavanje problema sa mrežom


Rešavanje problema

Rešavanje problema sa direktnim povezivanjem

Ako ste uređaj direktno povezali na računar, proverite kabl.

●
Proverite da li je kabl priključen u računar i u uređaj.
●
Proverite da kabl nije duži od 5 m. Pokušajte sa kraćim kablom.
●
Proverite da li je kabl ispravan tako što ćete ga povezati na drugi uređaj. Ako je potrebno, zamenite kabl.


Rešavanje problema

Rešavanje problema sa mrežom

Proverite navedene stavke da biste utvrdili da li uređaj komunicira sa mrežnim okruženjem. Pre štampanja, sa kontrolne table uređaja odštampajte stranicu sa konfiguracijom i na njoj pronađite IP adresu uređaja.

Ovaj odeljak pruža informacije o sledećim temama:

  • Loša fizička veza
  • Računar koristi pogrešnu IP adresu uređaja
  • Računar ne uspeva da ostvari komunikaciju s uređajem
  • Uređaj koristi netačne postavke veze i dupleksa za mrežu.
  • Novi softver na računaru možda je doveo do problema sa kompatibilnošću.
  • Računar ili radna stanica možda nisu ispravno podešeni.
  • Protokol je onemogućen ili su neke druge mrežne postavke netačne


Rešavanje problema

Loša fizička veza

1.
Proverite da li je proizvod priključen na ispravni mrežni port korišćenjem kabla odgovarajuće dužine.
2.
Proverite da li su kablovi dobro pričvršćeni.
3.
Pogledajte vezu sa mrežnim portom na zadnjoj strani uređaja i proverite da li su uključeni indikatori žute boje za aktivnost i zelene boje za status veze.
4.
Ako problem i dalje postoji, pokušajte sa drugačijim kablom ili portom na čvorištu.


Rešavanje problema

Računar koristi pogrešnu IP adresu uređaja

1.
Otvorite svojstva štampača i kliknite na karticu Ports (Priključci). Uverite se da je izabrana trenutna IP adresa uređaja. IP adresa uređaja je navedena na stranici sa konfiguracijom.
2.
Ako ste uređaj instalirali pomoću standardnog HP TCP/IP priključka, potvrdite izbor u polju za potvrdu Always print to this printer, even if its IP address changes. (Uvek štampaj pomoću ovog štampača, čak i ako se IP adresa promeni.)
3.
Ako ste uređaj instalirali pomoću standardnog Microsoft TCP/IP priključka, umesto IP adrese upotrebite ime hosta.
4.
Ako je IP adresa ispravna, izbrišite uređaj, a zatim ga ponovo dodajte.


Rešavanje problema

Računar ne uspeva da ostvari komunikaciju s uređajem

1.
Testirajte mrežnu vezu tako što ćete proveriti odziv pomoću ping komande.

a.
Otvorite komandnu liniju na računaru. U operativnom sistemu Windows, kliknite na dugme Start, kliknite na Run (Pokreni), a zatim unesite cmd.
b.
Unesite komandu ping i IP adresu uređaja.
c.
Ako se u prozoru prikaže povratno vreme, mreža je ispravna.

2.
Ako ping komanda nije uspela, proverite da li su uključena mrežna čvorišta, zatim proverite da li su mrežne postavke, uređaj i računar konfigurisani za isto mrežno okruženje.


Rešavanje problema

Uređaj koristi netačne postavke veze i dupleksa za mrežu.

Hewlett-Packard preporučuje sa ovu postavku ostavite u automatskom režimu (podrazumevana postavka). Ako promenite ove postavke, moraćete da ih promenite i za samu mrežu.


Rešavanje problema

Novi softver na računaru možda je doveo do problema sa kompatibilnošću.

Proverite da li je novi softver ispravno instaliran i da li koristi ispravan upravljački program za štampač.


Rešavanje problema

Računar ili radna stanica možda nisu ispravno podešeni.

1.
Proverite mrežne upravljačke programe, upravljačke programe štampača i mrežno preusmeravanje.
2.
Proverite da li je operativni sistem ispravno podešen.


Rešavanje problema

Protokol je onemogućen ili su neke druge mrežne postavke netačne

1.
Pregledajte stranicu sa konfiguracijom da biste proverili status mrežnog protokola. Omogućite protokol ukoliko je to potrebno.
2.
Ponovo podesite mrežne postavke po potrebi.


Rešavanje problema

Problemi sa softverom proizvoda

Problem
Rešenje
U fascikli Printer (Štampač) se ne vidi upravljački program proizvoda
●
Ponovo pokrenite računar da biste ponovo pokrenuli proces spulera. Ako se spuler zatvorio usled greške, nijedan upravljački program neće se prikazivati u fascikli Printers (Štampači).
●
Ponovo instalirajte softver proizvoda.
NAPOMENA:

Zatvorite sve pokrenute aplikacije. Da biste zatvorili aplikaciju koja ima ikonu u sistemskoj paleti, desnim tasterom miša kliknite na ikonu, u meniju izaberite stavku Close (Zatvori) ili Disable (Onemogući).

●
Pokušajte da priključite USB kabl na neki drugi USB priključak na računaru.
Poruka o grešci je prikazana u toku instalacije softvera
●
Ponovo instalirajte softver proizvoda.
NAPOMENA:

Zatvorite sve pokrenute aplikacije. Da biste zatvorili aplikaciju koja ima ikonu u traci sa zadacima, desnim tasterom miša kliknite na ikonu, u meniju izaberite stavku Close (Zatvori) ili Disable (Onemogući).

●
Proverite koliko imate slobodnog prostora na jedinici diska na kojoj instalirate softver proizvoda. Ako je potrebno, oslobodite što više prostora možete i ponovo instalirajte softver proizvoda
●
Ako je potrebno, pokrenite Defragmentator diska i ponovo instalirajte softver proizvoda.
Proizvod je u režimu Ready (Spreman), ali ne štampa
●
Odštampajte konfiguracionu stranicu i utvrdite funkcionalnost proizvoda.
●
Proverite da li su svi kablovi priključeni i u skladu sa specifikacijama. To uključuje USB i električne kablove. Stavite novi kabl.


Rešavanje problema

Rešavanje uobičajenih problema na Mac računarima

Ovaj odeljak pruža informacije o sledećim temama:

  • Upravljački program štampača nije naveden na listi Print & Fax (Štampač i faks)
  • Ime uređaja se ne pojavljuje na listi uređaja Print & Fax (Štampač i faks)
  • Upravljački program štampača ne dodaje automatski izabrani štampač na listu Print & Fax (Štampač i faks)
  • Zadatak za štampanje nije poslat na željeni štampač
  • Kada je povezan USB kablom, nakon izbora upravljačkog programa uređaj se neće pojaviti na listi Print & Fax (Štampač i faks).
  • Koristite generički upravljački program štampača i USB vezu


Rešavanje problema

Upravljački program štampača nije naveden na listi Print & Fax (Štampač i faks)

1.
Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku: Library/Printers/PPDs/Contents/Resources. Ako je potrebno, ponovo instalirajte softver.
2.
Ako se GZ datoteka nalazi u fascikli, moguće je da je PPD datoteka oštećena. Izbrišite ovu datoteku, zatim ponovo instalirajte softver.


Rešavanje problema

Ime uređaja se ne pojavljuje na listi uređaja Print & Fax (Štampač i faks)

1.
Proverite da li su kablovi pravilno povezani i da li je štampač uključen.
2.
Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Proverite da li se ime na stranici sa konfiguracijom poklapa sa imenom uređaja na listi Print & Fax (Štampač i faks).
3.
Zamenite USB kabl ili mrežni kabl kvalitetnim kablom.


Rešavanje problema

Upravljački program štampača ne dodaje automatski izabrani štampač na listu Print & Fax (Štampač i faks)

1.
Proverite da li su kablovi pravilno povezani i da li je štampač uključen.
2.
Proverite da li se .GZ datoteka štampača nalazi u sledećoj fascikli na čvrstom disku: Library/Printers/PPDs/Contents/Resources. Ako je potrebno, ponovo instalirajte softver.
3.
Ako se GZ datoteka nalazi u fascikli, moguće je da je PPD datoteka oštećena. Izbrišite ovu datoteku, zatim ponovo instalirajte softver.
4.
Zamenite USB kabl ili mrežni kabl kvalitetnim kablom.


Rešavanje problema

Zadatak za štampanje nije poslat na željeni štampač

1.
Otvorite redosled zadataka za štampanje i ponovo pokrenite željeni zadatak za štampanje.
2.
Zadatak za štampanje je možda dobio neki drugi proizvod sa istim ili sličnim imenom. Odštampajte stranicu sa konfiguracijom da biste proverili ime proizvoda. Proverite da li se ime na stranici sa konfiguracijom poklapa sa imenom uređaja na listi Print & Fax (Štampač i faks).


Rešavanje problema

Kada je povezan USB kablom, nakon izbora upravljačkog programa uređaj se neće pojaviti na listi Print & Fax (Štampač i faks).
Rešavanje problema sa softverom

▲
Proverite da li je verzija vašeg operativnog sistema Macintosh Mac OS X v10.5 ili novija.

Rešavanje problema sa hardverom

1.
Proverite da li je proizvod uključen.
2.
Proverite da li je USB kabl pravilno priključen.
3.
Proverite da li koristite odgovarajući USB kabl velike brzine.
4.
Proverite da na sistem nije priključeno previše USB uređaja koji troše struju iz lanca uređaja. Isključite sve aparate iz lanca i povežite kabl direktno na USB priključak na računaru.
5.
Proverite da li su u lancu redno vezana više od dva nenapajana USB čvorišta. Isključite sve aparate iz lanca i povežite kabl direktno sa USB portom na računaru.
NAPOMENA:

iMac tastatura je nenapajano USB čvorište.


Rešavanje problema

Koristite generički upravljački program štampača i USB vezu

Ako ste USB kabl priključili pre instalacije softvera, možda koristite generički upravljački program štampača umesto upravljačkog programa za ovaj uređaj.

1.
Izbrišite generički upravljački program štampača.
2.
Ponovo instalirajte softver sa CD-a koji ste dobili uz uređaj. Ne priključujte USB kabl sve dok to ne zatraži program za instalaciju.
3.
Ako je instalirano više štampača, proverite da li ste u padajućem meniju Format For (Formatiraj za) u okviru dijaloga Print (Štampanje) izabrali odgovarajući štampač.


Potrošni materijal i dodatna oprema

Potrošni materijal i dodatna oprema
  • Naručivanje delova, dodatne opreme i potrošnog materijala
  • Brojevi delova


Potrošni materijal i dodatna oprema

Naručivanje delova, dodatne opreme i potrošnog materijala

Poručite potrošni materijal i papir
www.hp.com/go/suresupply
Poručite originalni HP delove ili dodatnu opremu
www.hp.com/buy/parts
Naručivanje preko dobavljača usluga ili podrške
Obratite se HP službi za podršku ili ovlašćenom HP servisu.


Potrošni materijal i dodatna oprema

Brojevi delova

Sledeći spisak dodatne opreme bio je ažuran u vreme štampanja. Informacije o naručivanju i dostupnost dodatne opreme se mogu promeniti tokom radnog veka proizvoda.

Ovaj odeljak pruža informacije o sledećim temama:

  • Kertridž za štampanje
  • Kablovi i interfejs
  • Kompleti za održavanje


Potrošni materijal i dodatna oprema

Kertridž za štampanje

Deo
Opis
Broj dela
HP LaserJet kertridž za štampanje
Kaseta sa crnim tonerom
CE278A


Potrošni materijal i dodatna oprema

Kablovi i interfejs

Deo
Opis
Broj dela
USB kabl
2-metarski kabl (A do B)
8121-0868


Potrošni materijal i dodatna oprema

Kompleti za održavanje

Deo
Opis
Broj dela
Valjak za uvlačenje papira
Valjak za uvlačenje papira za ulaznu fioku
RL1-1443-000CN
Sklop za razdvajanje papira
Pločica za razdvajanje papira za ulaznu fioku
RM1-4006-000CN


Servisiranje i podrška

Servisiranje i podrška
  • Izjava o ograničenoj garanciji kompanije Hewlett-Packard
  • HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje
  • Podaci koji se čuvaju na kertridžu za štampanje
  • Ugovor o licenciranju s krajnjim korisnikom
  • Korisnička podrška
  • Ponovno pakovanje proizvoda


Servisiranje i podrška

Izjava o ograničenoj garanciji kompanije Hewlett-Packard

HP PROIZVOD
TRAJANJE OGRANIČENE GARANCIJE
HP LaserJet M1536dnf
Godinu dana za zamenu proizvoda

HP garantuje vama, krajnjem korisniku, da na hardveru i dodacima proizvedenim od strane HP-a neće biti kvarova u materijalu i izradi tokom navedenog perioda nakon datuma kupovine. Ako HP dobije obaveštenje o takvom kvaru tokom garantnog perioda, HP će, po sopstvenoj proceni, ili zameniti ili popraviti proizvode za koje se ispostavi da imaju grešku. Proizvodi koji služe kao zamena mogu biti ili novi ili po performansama jednaki novim.

HP vam garantuje da, ako se pravilno instalira i koristi, HP softver neće podbaciti u izvršavanju programskih uputstava u navedenom periodu nakon datuma kupovine, usled grešaka u materijalu i izradi. Ako HP dobije obaveštenje o takvim greškama tokom perioda garancije, HP će zameniti softver koji ne izvršava svoje programske zadatke zbog takvih kvarova.

HP ne garantuje da će HP proizvodi funkcionisati bez prekida i grešaka. Ako HP nije u stanju da u razumnom periodu popravi ili zameni bilo koji proizvod pod navedenim uslovima, imate pravo na povraćaj sredstava u iznosu kupovne cene nakon hitnog vraćanja proizvoda.

HP proizvodi mogu da sadrže prerađene delove koji su po performansama jednaki novim ili su bili korišćeni kao pomoćni delovi.

Garancija se ne primenjuje na kvarove koji su posledica (a) pogrešnog ili neadekvatnog održavanja ili kalibracije, (b) softvera, interfejsa, delova ili potrošnog materijala koje nije obezbedio HP, (c) nedozvoljenih prepravki ili zloupotrebe, (d) rada van okvira objavljenih ekoloških specifikacija za proizvod ili (e) nepravilne pripreme i održavanja radnog prostora.

U DOZVOLJENIM OKVIRIMA LOKALNOG ZAKONA, NAVEDENE GARANCIJE SU EKSKLUZIVNE I NI JEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU. Neke zemlje/regioni, države ili provincije ne dopuštaju ograničenja trajanja implicirane garancije, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas. Ova garancija vam daje određena zakonska prava, a možete imati još prava koja se razlikuju od zemlje/regiona do zemlje/regiona, države do države, odnosno provincije do provincije.

HP ograničena garancija važi u svim zemljama/regionima ili lokalitetima gde postoji HP-ova podrška za ovaj proizvod i gde je HP prodao proizvod. Nivo garancije može da se razlikuje u zavisnosti od lokalnih standarda. HP neće menjati oblik, strukturu ili funkciju proizvoda da bi on radio u zemlji/regionu za koji nikada nije bio namenjen zbog pravnih ili zakonskih razloga.

U OKVIRIMA LOKALNOG ZAKONA, PRAVNI LEKOVI U OVOJ IZJAVI O GARANCIJI SU VAŠI LIČNI I EKSKLUZIVNI PRAVNI LEKOVI. OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI DOBAVLJAČI KOMPANIJE HP NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA GUBITAK PODATAKA ILI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN. Neke zemlje/regioni, države ili provincije ne dozvoljavaju isključivanje ili ograničenje slučajne ili posledične štete, tako da gore navedeno ograničenje ili isključenje ne mora da se odnosi na vas.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U MERI U KOJOJ TO DOZVOLJAVAJU VAŽEĆI ZAKONI, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA VEZANA ZA PRODAJU OVOG PROIZVODA, VEĆ PREDSTAVLJAJU NJIHOV DODATAK.


Servisiranje i podrška

HP Premium Protection garancija: Izjava o ograničenoj garanciji za LaserJet kertridž za štampanje

Garantuje se da na ovom HP-ovom proizvodu neće doći do kvarova u materijalu i izradi.

Ova garancija se ne primenjuje na proizvode koji su (a) dopunjeni, obnovljeni, prerađeni ili na bilo kakav način izmenjeni, (b) na kojima se javljaju problemi zbog nepravilne upotrebe, čuvanja ili korišćenja izvan objavljenih ekoloških specifikacija za štampač ili (c) koji su dotrajali usled normalnog korišćenja.

Da biste iskoristili uslugu iz garancije, molimo vratite proizvod na mesto kupovine (sa opisom problema u pisanoj formi i uzorkom odštampanog materijala) ili kontaktirajte HP službu za podršku klijentima. Po svojoj proceni, HP će ili zameniti proizvode koji imaju kvar ili će vam vratiti novac.

U SKLADU SA LOKALNIM ZAKONIMA, NAVEDENA GARANCIJA JE EKSKLUZIVNA I NIJEDNA DRUGA GARANCIJA ILI USLOV, PISAN ILI USMEN, NIJE ISKAZAN ILI IMPLICIRAN I HP ODLUČNO ODRIČE BILO KAKVE GARANCIJE ILI USLOVE KOJI SE TIČU POGODNOSTI ZA PRODAJU, ZADOVOLJAVAJUĆEG KVALITETA I POGODNOSTI ZA ODREĐENU UPOTREBU.

OSIM U GORE NAVEDENIM SLUČAJEVIMA, HP ILI NJEGOVI DOBAVLJAČI NI U KOJEM SLUČAJU NEĆE BITI ODGOVORNI ZA DIREKTNU, POSEBNU, SLUČAJNU, POSLEDIČNU (UKLJUČUJUĆI GUBITAK PROFITA ILI PODATAKA) ILI DRUGU ŠTETU, BILO DA JE ZASNOVANA NA UGOVORU, GRAĐANSKOM PRAVU ILI NA DRUGI NAČIN.

USLOVI GARANCIJE NAVEDENI U OVOJ IZJAVI, OSIM U ZAKONSKI DOZVOLJENOM OKVIRU, NE ISKLJUČUJU, OGRANIČAVAJU NITI MENJAJU ZAKONSKA PRAVA U PRODAVANJU OVOG PROIZVODA VAMA, VEĆ SU NJIHOV DODATAK.


Servisiranje i podrška

Podaci koji se čuvaju na kertridžu za štampanje

HP kertridži za štampanje koji se koriste u ovom uređaju sadrže memorijski čip koji pomaže u radu proizvoda.

Osim toga, memorijski čip prikuplja određene informacije o upotrebi proizvoda, u koje može spadati sledeće: datum prve instalacije kertridža za štampanje, datum kada je kertridž za štampanje poslednji put korišćen, broj stranica koje su odštampane kertridžom za štampanje, pokrivenost stranica, korišćeni režimi štampanja, greške u štampanju do kojih je došlo, kao i model proizvoda. Ove informacije pomažu kompaniji HP u dizajniranju budućih proizvoda koji će što bolje ispunjavati zahteve naših korisnika.

Podaci koji se prikupljaju na memorijskom čipu kertridža za štampanje ne obuhvataju informacije koje se mogu koristiti za identifikaciju korisnika kertridža za štampanje ili štampača.

HP sakuplja deo memorijskih čipova sa kertridža za štampanje koji se vraćaju u okviru programa besplatnog vraćanja i reciklaže proizvoda (HP Planet Partners: www.hp.com/recycle). Taj uzorak memorijskih čipova se čita i proučava u cilju unapređivanja budućih HP proizvoda. HP partneri koji pomažu u reciklaži kertridža za štampanje takođe mogu imati pristup tim informacijama.

Sve treće strane koje budu posedovale kertridž za štampanje mogu imati pristup anonimnim informacijama sa memorijskog čipa. Ako ne želite da bilo ko ima pristup ovim informacijama, možete onemogućiti čip. Međutim, nakon što onemogućite memorijski čip, nećete moći da ga koristite u HP uređajima.


Servisiranje i podrška

Ugovor o licenciranju s krajnjim korisnikom

PROČITAJTE PAŽLJIVO PRE UPOTREBE OVOG SOFTVERSKOG PROIZVODA: Ovaj ugovor o licenciranju s krajnjim korisnikom („EULA“) jeste ugovor između (a) vas (ili kao pojedinca ili kao lica koje predstavljate) i (b) kompanije Hewlett-Packard („HP“) koji reguliše vaše korišćenje ovog softverskog proizvoda („softver“). Ovaj ugovor o licenciranju s krajnjim korisnikom ne važi ako postoji poseban ugovor o licenciranju između vas i kompanije HP ili njenih dobavljača ovog softvera, uključujući ugovor o licenciranju u dokumentaciji na mreži. Termin „softver“ može uključivati (i) povezane medije, (ii) uputstvo za upotrebu i druge štampane materijale i (iii) dokumentaciju „na mreži“ ili elektronsku dokumentaciju (jednim imenom „korisnička dokumentacija“).

PRAVA NA OVAJ SOFTVER SE DAJU SAMO POD USLOVOM DA PRIHVATATE SVE ODREDBE I USLOVE OVOG UGOVORA O LICENCIRANJU S KRAJNJIM KORISNIKOM. INSTALIRANJEM, KOPIRANJEM, PREUZIMANJEM ILI KORIŠĆENJEM OVOG SOFTVERA NA NEKI DRUGI NAČIN PRIHVATATE DA BUDETE VEZANI OVIM UGOVOROM O LICENCIRANJU S KRAJNJIM KORISNIKOM. AKO NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU S KRAJNJIM KORISNIKOM, NEMOJTE INSTALIRATI, PREUZIMATI NITI NA NEKI DRUGI NAČIN KORISTITI OVAJ SOFTVER. AKO STE SOFTVER KUPILI, A NE PRIHVATATE OVAJ UGOVOR O LICENCIRANJU, VRATITE SOFTVER NA MESTO KUPOVINE U ROKU OD ČETRNAEST DANA I DOBIĆETE POVRAĆAJ NOVCA U VISINI KUPOVNE CENE; AKO JE SOFTVER INSTALIRAN ILI DOSTUPAN PREKO DRUGOG HP PROIZVODA, MOŽETE DA VRATITE CEO NEKORIŠĆEN PROIZVOD.

1. SOFTVER NEZAVISNIH PROIZVOĐAČA. Pored softvera u svojini kompanije HP („HP softver“), ovaj softver može uključivati i softver pod licencom nezavisnih proizvođača („softver nezavisnih proizvođača“ i „licenca nezavisnih proizvođača“). Licenca softvera nezavisnih proizvođača vam je data na osnovu odredbi i uslova odgovarajuće licence nezavisnih proizvođača. Licenca nezavisnih proizvođača se obično nalazi u datoteci kao što je license.txt; trebalo bi da se obratite HP centru za podršku ako ne možete da nađete licencu nezavisnih proizvođača. Ako licence nezavisnih proizvođača uključuju licence koje pružaju izvorni kôd (kao što je GNU opšta javna licenca), a odgovarajući izvorni kôd nije uključen uz softver, onda pogledajte stranice za podršku proizvoda na Web lokaciji kompanije HP (hp.com) da biste saznali kako da dobijete taj izvorni kôd.

2. PRAVA U OKVIRU LICENCE. Imaćete sledeća prava pod uslovom da se slažete sa svim odredbama i uslovima ovog ugovora o licenciranju s krajnjim korisnikom:

a. Korišćenje. Kompanija HP vam daje licencu za korišćenje jednog primerka HP softvera. Pod „korišćenjem“ se misli na instaliranje, kopiranje, čuvanje, učitavanje, izvršavanje, prikazivanje ili korišćenje HP softvera na neki drugi način. Ne možete da vršite izmene na HP softveru niti da onemogućite bilo koju funkciju licenciranja ili kontrole HP softvera. Ako kompanija HP obezbeđuje ovaj softver za korišćenje na proizvodima za obradu slika ili štampanje (na primer, ako je softver upravljački program štampača, firmver ili dodatak), HP softver se može koristiti samo sa tim proizvodom („HP proizvod“). U korisničkoj dokumentaciji možete naći dodatna ograničenja korišćenja. Ne možete odvojeno koristiti sastavne delove HP softvera. Nemate prava da distribuirate HP softver.

b. Kopiranje. Pravo na kopiranje znači da možete da napravite kopije za arhivu ili rezervne kopije HP softvera, pod uslovom da svaka kopija ima sva originalna obaveštenja o vlasništvu HP softvera i da se koristi samo u cilju pravljenja rezervnih kopija.

3. NADOGRADNJA. Da biste koristili HP softver koji obezbeđuje kompanija HP kao nadogradnju, ispravku ili dodatak (jednim imenom „nadogradnja“), prvo morate da imate licencu za originalni HP softver koji kompanija HP prepoznaje kao podesan za nadogradnju. Kada nadogradnja potpuno zamenjuje originalni HP softver, više ne možete da ga koristite. Ovaj ugovor o licenciranju s krajnjim korisnikom važi za svaku nadogradnju osim ako kompanija HP nije pružila druge odredbe sa nadogradnjom. U slučaju da su ovaj ugovor o licenciranju i takve druge odredbe u protivrečnosti, važiće druge odredbe.

4. PRENOS.

a. Prenos nezavisnoj strani. Prvobitni krajnji korisnik HP softvera može jednom da prenese HP softver drugom krajnjem korisniku. Svaki prenos će uključivati sve sastavne delove, medijume, korisničku dokumentaciju, ovaj ugovor o licenciranju s krajnjim korisnikom i, ako je moguće, certifikat o autentičnosti. Prenos ne može da bude indirektni, kao što je konsignacija. Pre prenosa, krajnji korisnik koji prima preneseni softver mora da prihvati ovaj ugovor o licenciranju s krajnjim korisnikom. Nakon prenosa HP softvera, vaša licenca se automatski prekida.

b. Ograničenja. Ne smete da iznajmljujete niti pozajmljujete HP softver niti da koristite HP softver u komercijalne svrhe ili da ga delite u kancelariji. Ne možete da izdajete podlicencu, dodeljujete ili na neki drugi način prenosite HP softver osim ako to nije izričito dozvoljeno ovim ugovorom o licenciranju.

5. PRAVA SVOJINE. Sva prava na intelektualnu svojinu u ovom softveru i korisničkoj dokumentaciji poseduju kompanija HP ili njeni dobavljači i zaštićena su zakonom, uključujući primenjive zakone o autorskim pravima, poslovnim tajnama, patentima i žigovima. Ne smete uklanjati identifikaciju proizvoda, obaveštenje o autorskim pravima niti ograničenja o svojini sa ovog softvera.

6. OGRANIČENJE OBRNUTOG INŽENJERINGA. Ne možete vršiti obrnuti inženjering, rastavljanje ili rasklapanje HP softvera, osim i samo do granice do koje imate pravo na to u skladu sa primenjivim zakonom.

7. SAGLASNOST ZA KORIŠĆENJE PODATAKA. Kompanija HP i njene podružnice mogu da prikupljaju i koriste tehničke informacije koje dajete u vezi sa (i) vašim korišćenjem softvera ili HP proizvoda ili (ii) usluga podrške za softver ili HP proizvod. Sve te informacije su podložne smernicama za privatnost kompanije HP. Kompanija HP neće koristiti te informacije u obliku koji bi vas lično identifikovao već samo do one mere potrebne za poboljšanje korišćenja ili pružanje usluga podrške.

8. OGRANIČENJE ODGOVORNOSTI. Bez obzira na oštećenja do kojih dođe, celokupna odgovornost kompanije HP i njenih dobavljača na osnovu ovog ugovora o licenciranju i vaše isključivo obeštećenje na osnovu ovog ugovora o licenciranju će biti ograničeni na veći deo sume koju ste zapravo platili za proizvod ili 5,00 USD. DO NAJVIŠEG STEPENA KOJI DOZVOLJAVA ODGOVARAJUĆI ZAKON, KOMPANIJA HP ILI NJENI DOBAVLJAČI NEĆE NI U KOM SLUČAJU BITI ODGOVORNI ZA BILO KOJA POSEBNE, SLUČAJNE, INDIREKTNE ILI POSLEDIČNE ŠTETE (UKLJUČUJUĆI ŠTETE USLED GUBITKA PROFITA, GUBITKA PODATAKA, PREKIDA POSLA, LIČNE POVREDE ILI KRŠENJA PRIVATNOSTI) KOJE SU NA BILO KOJI NAČIN POVEZANE SA KORIŠĆENJEM ILI NEMOGUĆNOŠĆU KORIŠĆENJA OVOG SOFTVERA, ČAK I AKO SU KOMPANIJA HP I NJENI DOBAVLJAČI UPOZORENI NA MOGUĆNOST TAKVIH ŠTETA I AKO GOREPOMENUTNO OBEŠTEĆENJE NE ISPUNJAVA SVOJU PRVENSTVENU SVRHU. Neke države/oblasti ili pravni sistemi ne dozvoljavaju isključenje ili ograničenje slučajnih ili posledičnih šteta tako da gorepomenuto ograničenje ili isključenje možda ne važi za vas.

9. KUPCI U VLADI SAD. Ako ste lice u sklopu vlade SAD, onda su komercijalni računarski softver, dokumentacija računarskog softvera i tehnički podaci za komercijalne stavke, u skladu sa FAR 12.211 i FAR 12.212, licencirani na osnovu odgovarajućeg ugovora o komercijalnom licenciranju kompanije HP.

10. USKLAĐENOST SA ZAKONIMA O IZVOZU. Morate se pridržavati svih zakona, pravila i propisa (i) koji se odnose na izvoz ili uvoz softvera ili (ii) koji ograničavaju korišćenje softvera, uključujući sva ograničenja proizvodnje nuklearnog, hemijskog ili biološkog oružja.

11. ZADRŽAVANJE PRAVA. Kompanija HP i njeni dobavljači zadržavaju sva prava koja vam nisu izričito data u ovom ugovoru o licenciranju s krajnjim korisnikom.

(c) 2007 Hewlett-Packard Development Company, L.P.

Izmenjeno izdanje 11/06


Servisiranje i podrška

Korisnička podrška

Dobijte telefonsku podršku za svoju zemlju/region
Prethodno pripremite ime proizvoda, serijski broj, datum kupovine i opis problema.
Brojevi telefona po zemljama/regionima nalaze se na letku koji ste dobili u kutiji uređaja, kao i na adresi www.hp.com/support/.
Dobijte 24-časovnu podršku preko Interneta
www.hp.com/support/ljm1530series
Dobijte podršku za proizvode koji se koriste sa Macintosh računarom
www.hp.com/go/macosx
Preuzmite softverske alatke, upravljačke programe i informacije u elektronskom obliku
www.hp.com/go/ljm1530series_software
Poručite dodatne HP usluge ili ugovore o održavanju
www.hp.com/go/carepack
Registrujte uređaj
www.register.hp.com


Servisiranje i podrška

Ponovno pakovanje proizvoda

Ako HP služba za pomoć klijentima zaključi da je vaš proizvod potrebno vratiti kompaniji HP radi opravke, pratite sledeće korake za ponovno pakovanje proizvoda pre transporta.

OPREZ:

Kupac odgovara za oštećenja pri transportu koja nastanu kao posledica neodgovarajućeg pakovanja.

1.
Uklonite i sačuvajte staru kasetu s tonerom
OPREZ:

Izuzetno je važno da se pre slanja proizvoda ukloni kertridž za štampanje. Ako kertridž za štampanje ostane u uređaju za vreme transporta, može doći do curenja tonera po motoru uređaja i ostalim delovima.

Da biste sprečili oštećenje kaseta s tonerom, nemojte da dodirujete valjak koji se na njima nalazi i skladištite ih u originalnom pakovanju ili tako da ne budu izložene svetlu.

2.
Uklonite i sačuvajte kabl za napajanje, interfejs kabl i opcionalni pribor kao što je EIO kartica.
3.
Ako je moguće, uz uređaj pošaljite primere štampe i 50 do 100 listova papira ili drugih medijuma koji nisu dobro odštampani.
4.
U SAD, pozovite HP službu za pomoć klijentima i zatražite materijal za pakovanje. U ostalim oblastima, ako je moguće, koristite pakovanje u kome ste dobili proizvod. Hewlett-Packard preporučuje da osigurate opremu koja se šalje.


Specifikacije uređaja

Specifikacije uređaja
  • Fizičke specifikacije
  • Potrošnja energije, električne specifikacije i ispuštanje zvukova
  • Specifikacije o životnoj sredini


Specifikacije uređaja

Fizičke specifikacije

Fizièke specifikacije1
Specifikacija
HP LaserJet M1536dnf
Težina proizvoda
11,7 kg
Visina proizvoda
373 mm
Dubina proizvoda
343 mm
Širina proizvoda
441 mm

1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/support/ljm1530series.


Specifikacije uređaja

Potrošnja energije, električne specifikacije i ispuštanje zvukova

Za najnovije informacije pogledajte odeljak www.hp.com/go/ljm1530series_regulatory.


Specifikacije uređaja

Specifikacije o životnoj sredini

Specifikacije o životnoj sredini
Radna1
Prilikom skladištenja1
Temperatura
10° do 32,5°C
0° do 35°C
Relativna vlažnost
10% do 80%
10% do 80%

1 Vrednosti se zasnivaju na preliminarnim podacima. Pogledajte www.hp.com/support/ljm1530series.


Informacije o propisima

Informacije o propisima
  • FCC propisi
  • Program proizvoda za upravljanje prirodnim resursima
  • Deklaracija o usklađenosti
  • Izjave o bezbednosti
  • Dodatne izjave za telekomunikacione proizvode (faks)


Informacije o propisima

FCC propisi

Ovaj uređaj je testiran i uklapa se u okvire klase B digitalnih uređaja, u skladu sa Odeljkom 15 FCC pravilnika. Ovi okviri su namenjeni da bi pružili razumnu zaštitu od štetnih smetnji ako je uređaj instaliran za kućnu upotrebu. Oprema generiše, koristi i može da emituje energiju radio frekvencije. Ako se oprema ne instalira i ne koristi u skladu sa uputstvima, može izazvati štetne smetnje na radio vezama. Međutim, nema garancije da se smetnje neće javiti kod određenih instalacija. Ako oprema izaziva štetne smetnje radio ili televizijskom prijemu, što se utvrđuje uključivanjem i isključivanjem opreme, korisniku se preporučuje da pokuša da ukloni smetnje uz pomoć jedne ili više navedenih mera:

●
Da drugačije usmeri ili premesti antenu za prijem.
●
Da opremu i prijemnik postavi na veću razdaljinu.
●
Da opremu uključi u utičnicu ili na strujno kolo na kom nije povezan prijemnik.
●
Da se posavetuje sa serviserom ili iskusnim radio/TV električarom.
NAPOMENA:

Svaka izmena ili prepravka štampača koju HP nije izričito dozvolio može da poništi pravo korisnika na rad sa ovom opremom.

Korišćenje izolovanog kabla obavezno je u cilju uklapanja u okvire klase B Odeljka 15 FCC pravilnika.


Informacije o propisima

Program proizvoda za upravljanje prirodnim resursima

Ovaj odeljak pruža informacije o sledećim temama:

  • Zaštita životne sredine
  • Proizvodnja ozona
  • Potrošnja struje
  • Potrošnja tonera
  • Upotreba papira
  • Plastika
  • HP LaserJet potrošni materijal
  • Uputstva o vraćanju i recikliranju
  • Papir
  • Ograničenja materijala
  • Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji
  • Hemijske supstance
  • Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)
  • Za više informacija


Informacije o propisima

Zaštita životne sredine

Kompanija Hewlett-Packard je posvećena proizvodnji kvalitetnih proizvoda na način odgovoran prema životnoj sredini. Ovaj proizvod je projektovan sa nekoliko karakteristika koje smanjuju štetne uticaje na životnu sredinu.


Informacije o propisima

Proizvodnja ozona

Ovaj proizvod ne generiše značajne količine ozona (O3).


Informacije o propisima

Potrošnja struje

Potrošnja struje znatno opada kada je štampač u režimu Rady (Spreman) ili u Mirovanje režimu što štedi prirodne resurse i novac, a ne utiče na visok učinak ovog proizvoda. Hewlett-Packard oprema za štampu i obradu slika sa oznakom ENERGY STAR® odgovara standardu Agencije za zaštitu životne sredine SAD' i tehničkim karakteristikama opreme za obradu slika standarda ENERGY STAR. Sledeća oznaka će se pojaviti na proizvodima za obradu slika koji odgovaraju standardu ENERGY STAR:

Oznaka ENERGY STAR®

Dodatne informacije o proizvodima koji odgovaraju standardu ENERGY STAR navedene su na:

www.hp.com/go/energystar


Informacije o propisima

Potrošnja tonera

EconoMode troši manje tonera, što može da produži vek trajanja kertridža za štampanje.


Informacije o propisima

Upotreba papira

Ručna/automatska dupleks funkcija ovog proizvoda (obostrano štampanje) i mogućnost N-up štampanja (štampanje više stranica na jednoj stranici) može da smanji utrošak papira, a samim tim i potrošnju prirodnih resursa.


Informacije o propisima

Plastika

Plastični delovi teži od 25 grama obeleženi su u skladu sa međunarodnim standardima koji poboljšavaju mogućnost identifikacije plastike u svrhu recikliranja na kraju radnog veka proizvoda.


Informacije o propisima

HP LaserJet potrošni materijal

Možete lako da vratite i reciklirate svoje HP LaserJet kertridže za štampanje nakon što ih iskoristite, i to besplatno, uz pomoć programa za recikliranje HP Planet Partners. Višejezične informacije o programu i uputstva dobijaju se uz svako novo pakovanje HP LaserJet kertridža za štampanje i potrošnog materijala. Ako vraćate više kertridža odjednom, dodatno ćete pomoći u smanjivanju negativnog uticaja na životnu sredinu.

HP je posvećen proizvodnji inventivnih, visokokvalitetnih proizvoda i usluga koje ne zagađuju životnu sredinu, od projektovanja i proizvodnje proizvoda do procesa distribucije, korišćenja i recikliranja. Kada učestvujete u programu HP Planet Partners, garantujemo da će kasete s tonerom štampača HP LaserJet koje vratite biti pravilno reciklirane i obrađene u cilju proizvodnje plastike i metala za nove proizvode i uklanjanja miliona tona otpada sa deponija. S obzirom da se kaseta s tonerom reciklira i upotrebljava u novim materijalima, neće vam biti vraćena. Hvala što brinete o životnoj sredini!

NAPOMENA:

Povratnu nalepnicu koristite samo za vraćanje praznih, originalnih kaseta s tonerom za HP LaserJet. Molimo vas da ne koristite ovu nalepnicu za kasete s tonerom za HP inkjet, za kasete s tonerom drugih proizvođača, dopunjene ili prerađene kasete ili povraćaje u okviru garancije. Za informacije o recikliranju kaseta s tonerom za HP inkjet idite na http://www.hp.com/recycle.


Informacije o propisima

Uputstva o vraćanju i recikliranju

Ovaj odeljak pruža informacije o sledećim temama:

  • Sjedinjene Američke Države i Portoriko
  • Vraćanje kertridža van SAD


Informacije o propisima

Sjedinjene Američke Države i Portoriko

Nalepnica priložena u kutiji kasete s tonerom za HP LaserJet služi za vraćanje i recikliranje jedne ili više kaseta s tonerom za HP LaserJet nakon njihove upotrebe. Molimo sledite dole navedena uputstva.

Ovaj odeljak pruža informacije o sledećim temama:

  • Grupno vraćanje (više od jednog kertridža)
  • Pojedinačno vraćanje
  • Isporuka


Informacije o propisima

Grupno vraćanje (više od jednog kertridža)

1.
Upakujte svaku kasetu s tonerom za HP LaserJet u njenu originalnu kutiju i kesu.
2.
Zalepite kutije jednu za drugu pomoću samolepljive trake za pakovanje. Paket može težiti do 31 kg (70 lb).
3.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.

ILI

1.
Koristite sopstvenu prikladnu kutiju ili tražite da vam se pošalje besplatna kutija za grupno vraćanje pomoću lokacije www.hp.com/recycle ili telefona 1-800-340-2445 (u kutiju staje do 31 kg (70 lb) HP LaserJet kertridža za štampanje).
2.
Upotrebite jednu nalepnicu za unapred plaćenu isporuku.


Informacije o propisima

Pojedinačno vraćanje

1.
Upakujte kasetu s tonerom za HP LaserJet u njenu originalnu kesu i kutiju.
2.
Zalepite nalepnicu za isporuku na prednju stranu kutije.


Informacije o propisima

Isporuka

Ako HP LaserJet kertridže za štampanje vraćate na recikliranje, paket predajte UPS servisu prilikom sledećeg korišćenja ove usluge ili ga odnesite u ovlašćeni UPS centar. Da biste saznali gde se nalazi vaš lokalni UPS centar, pozovite 1-800-PICKUPS ili posetite www.ups.com. Ako kertridže vraćate pomoću USPS nalepnice, paket predajte poštaru ili ga odnesite u poštu (u Sjedinjenim Američkim Državama). Za više informacija ili naručivanje dodatnih nalepnica ili kutija za grupno vraćanje, posetite www.hp.com/recycle ili pozovite 1-800-340-2445. Ako zahtevate preuzimanje paketa od strane službe UPS, biće vam naplaćena standardna tarifa za preuzimanje. Informacije podležu promeni bez prethodne najave.

Ovaj odeljak pruža informacije o sledećim temama:

  • Stanovnici Aljaske i Havaja:


Informacije o propisima

Stanovnici Aljaske i Havaja:

Nemojte koristiti UPS nalepnicu. Informacije i uputstva možete dobiti pozivom na broj 1-800-340-2445. Pošta SAD obezbeđuje besplatno vraćanje kertridža prema ugovoru sa kompanijom HP za Aljasku i Havaje.


Informacije o propisima

Vraćanje kertridža van SAD

Da biste učestvovali u programu za vraćanje i recikliranje HP Planet Partners, pratite jednostavna uputstva iz vodiča za recikliranje (koji se nalazi u kutiji kupljenog potrošnog materijala) ili posetite www.hp.com/recycle. Izaberite svoju zemlju/region da biste dobili informacije o vraćanju HP LaserJet potrošnog materijala za štampanje.


Informacije o propisima

Papir

Sa ovim proizvodom se može koristiti reciklirani papir ako papir ispunjava smernice navedene u HP LaserJet Printer Family Print Media Guide. Sa ovim proizvodom se može koristiti reciklirani papir prema standardu EN12281:2002.


Informacije o propisima

Ograničenja materijala

Ovaj HP proizvod ne sadrži živu.

U ovom HP proizvodu nalazi se baterija za koju će biti potrebno posebno rukovanje na kraju radnog veka. Uz baterije koje Hewlett-Packard isporučuje uz ovaj proizvod ide i sledeće:

HP LaserJet Pro M1530 MFP serija
Vrsta
Litijum-karbon-monofluorid
Težina
0,8 g
Lokacija
Na ploči kontrolera
Uklanja korisnik
No (Ne)

Za informacije o reciklaži pogledajte www.hp.com/recycle ili se obratite lokalnim vlastima ili se obratite instituciji Electronics Industries Alliance: www.eiae.org.


Informacije o propisima

Uklanjanje otpadne opreme od strane korisnika u privatnim domaćinstvima u Evropskoj uniji

EU simbol kante za otpatke

Ovaj simbol na proizvodu ili njegovom pakovanju označava da se taj proizvod ne sme bacati sa ostalim otpadom iz vašeg domaćinstva. Umesto toga, vaša je odgovornost da svoju otpadnu opremu bacate tako što ćete je odneti na određeno mesto za prikupljanje i recikliranje otpadne električne i elektronske opreme. Odvojeno prikupljanje i recikliranje otpadne opreme u vreme predaje pomoći će u očuvanju prirodnih resursa i osiguraće recikliranje na način koji štiti zdravlje ljudi i životnu sredinu. Za više informacija o mestima na koja možete odneti otpadnu opremu na recikliranje molimo obratite se lokalnoj gradskoj kancelariji, službi za uklanjanje otpada iz domaćinstva ili radnji u kojoj ste kupili proizvod.


Informacije o propisima

Hemijske supstance

Cilj kompanije HP je da svojim klijentima obezbedi informacije o hemijskim supstancama u proizvodu u skladu sa zakonskim odredbama kao što je REACH (Odredba evropskog parlamenta i odbora EC br. 1907/2006). Izveštaj o hemijskim supstancama za ovaj proizvod može se naći na sledećoj lokaciji: www.hp.com/go/reach.


Informacije o propisima

Lista bezbednosnih podataka o materijalima (Material Safety Data Sheet - MSDS)

Izveštaje o bezbednosti materijala (Material Safety Data Sheets, MSDS) za potrošni materijal koji sadrži hemijske supstance (na primer, toner) možete preuzeti sa Web lokacije kompanije HP na adresi www.hp.com/go/msds ili www.hp.com/hpinfo/community/environment/productinfo/safety.


Informacije o propisima

Za više informacija

Za informacije o temama koje se tiču životne sredine:

●
Ekološki profil ovog proizvoda i sličnih HP proizvoda
●
Posvećenost kompanije HP životnoj sredini
●
Sistem ekološkog upravljanja kompanije HP
●
Program vraćanja i recikliranja isluženih proizvoda kompanije HP
●
Lista bezbednosnih podataka o materijalima

Posetite www.hp.com/go/environment ili www.hp.com/hpinfo/globalcitizenship/environment.


Informacije o propisima

Deklaracija o usklađenosti

Deklaracija o usklađenosti
prema standardu ISO/IEC 17050-1 i EN 17050-1
Ime proizvođača:
Hewlett-Packard Company
DoC#: BOISB-0902-01-rel.1.0
Adresa proizvođača:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
izjavljuje da je proizvod
Ime proizvoda:
HP LaserJet Professional serija M1536
Kontrolni broj modela2)
BOISB-0902-01
BOISB-0903-00 - (modul faksa za SAD LIU)
BOISB-0903-01 - (modul faksa za Evropu LIU)
Opcije proizvoda:
SVE
Kertridž za štampanje:
CE278A
u skladu sa sledećim Specifikacijama proizvoda:
BEZBEDNOST:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2/EN 60825-1:1994 +A1 +A2 (Laserski/LED proizvod klase 1)
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 – klasa B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC naslov 47 CFR, deo 15 klasa B1) / ICES-003, tema 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021; FCC naslov 47 CFR, deo 683)
POTROŠNJA ENERGIJE
Odredba (EC) br. 1275/2008
Dodatne informacije:
Ovaj uređaj je u skladu sa zahtevima EMC direktive 2004/108/EC, direktive 2006/95/EC o niskom naponu, R&TTE direktive 1999/5/EC (dodatak II) i EuP direktive 2005/32/EC, te u skladu s tim nosi znak CE [image].
Ovaj uređaj je u skladu sa delom 15 pravilnika FCC. Pri radu se moraju poštovati sledeća dva uslova: (1) ovaj uređaj ne sme da izaziva štetne smetnje i (2) ovaj uređaj mora da prihvati smetnje, uključujući i smetnje koje mogu da izazovu neželjen rad.
1.
Proizvod je testiran sa tipičnom konfiguracijom i Hewlett-Packard računarskim sistemima.
2.
Iz kontrolnih razloga, ovom proizvodu je dodeljen Kontrolni broj modela. Ovaj broj ne bi trebalo mešati sa imenom proizvoda ili brojem (brojevima) proizvoda.
3.
Uz već navedena, za uređaj važe telekomunikaciona odobrenja i standardi koji odgovaraju ciljnim zemljama/regionima.
4.
Ovaj uređaj koristi analogni modul faksa čiji je broj kontrolnog modela: BOISB-0903-00 (US-LIU) ili BOISB-0903-01 (EURO LIU), kao što je potrebno za ispunjavanje zahteva tehničkih propisa u zemljama/regionima u kojima će se uređaj prodavati.
Boise, Idaho USA
Septembar 2010.
Samo za teme o propisima:
Kontakt u Evropi:
Lokalno Hewlett-Packard prodajno predstavništvo i servis ili Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (FAKS: +49-7031-14-3143) www.hp.com/go/certificates
Kontakt u SAD:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (telefon: 208-396-6000)


Informacije o propisima

Izjave o bezbednosti

Ovaj odeljak pruža informacije o sledećim temama:

  • Bezbednost lasera
  • Kanadski DOC propisi
  • VCCI izjava (Japan)
  • Uputstva za kabl za napajanje
  • Izjava o kablu za napajanje (Japan)
  • Izjava o elektromagnetskoj kompatibilnosti (Koreja)
  • Izjava o laserima za Finsku
  • GS izjava (Nemačka)
  • Tabela supstanci (Kina)
  • Izjava o ograničenju u Hazardous Substances (Turska)


Informacije o propisima

Bezbednost lasera

Centar za aparate i radiološko zdravlje (CDRH) američke Administracije za hranu i lekove odredio je propise za laserske proizvode proizvedene nakon 1. avgusta 1976. godine. Poštovanje tih propisa je obavezno za proizvode koji se prodaju u Sjedinjenim Državama. Ovaj uređaj predstavlja laserski proizvod "Klase 1" prema standardu za radijaciju američkog Ministarstva zdravlja (DHHS), a prema Zakonu o kontroli radijacije zbog zdravlja i bezbednosti iz 1968. Budući da je zračenje koje se emituje unutar uređaja potpuno zatvoreno unutar zaštitnog kućišta i spoljnih poklopaca, laserski zrak nikako ne može da probije zaštitu tokom bilo koje faze normalnog rada.

UPOZORENJE!

Korišćenje kontrola, podešavanje ili obavljanje operacija koje nisu navedene u ovom uputstvu za rukovanje može da dovede do izlaganja opasnom zračenju.


Informacije o propisima

Kanadski DOC propisi

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informacije o propisima

VCCI izjava (Japan)

Japanska VCCI izjava


Informacije o propisima

Uputstva za kabl za napajanje

Uverite se da je izvor napajanja prikladan za napon proizvoda. Napon je naveden na nalepnici proizvoda. Proizvod koristi 110-127 Vac ili 220-240 Vac i 50/60 Hz.

Povežite kabl za napajanje sa proizvodom i uzemljenom utičnicom naizmenične struje.

OPREZ:

Da biste sprečili oštećenje proizvoda, koristite samo kabl za napajanje koji ste dobili sa proizvodom.


Informacije o propisima

Izjava o kablu za napajanje (Japan)

Japanska izjava o kablu za napajanje


Informacije o propisima

Izjava o elektromagnetskoj kompatibilnosti (Koreja)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


Informacije o propisima

Izjava o laserima za Finsku

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informacije o propisima

GS izjava (Nemačka)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


Informacije o propisima

Tabela supstanci (Kina)

Tabela sa supstancijama


Informacije o propisima

Izjava o ograničenju u Hazardous Substances (Turska)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informacije o propisima

Dodatne izjave za telekomunikacione proizvode (faks)

Ovaj odeljak pruža informacije o sledećim temama:

  • EU izjava o funkcionisanju telekoma
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


Informacije o propisima

EU izjava o funkcionisanju telekoma

Ovaj uređaj namenjen je za povezivanje na analognu mrežu Public Switched Telecommunication Networks (PSTN) u zemljama/regionima koje pripadaju European Economic Area (EEA) oblasti.

Ispunjava zahteve EU R&TTE Direktive 1999/5/EC (dodatak II) i nosi odgovarajući znak CE.

Više detalja potražite u deklaraciji o usklađenosti koju izdaje proizvođač u drugom odeljku ovog priručnika.

Međutim, zbog razlika između zasebnih nacionalnih mreža PSTN, uređaj ne može da garantuje bezuslovno uspešno funkcionisanje na svakom terminalu mreže PSTN. Kompatibilnost mreže zavisi od odgovarajućih postavki koje korisnik izabere prilikom pripreme za povezivanje na mrežu PSTN. Pratite uputstvo za korišćenje.

Ako se pojave problemi sa kompatibilnošću mreže, obratite se dobavljaču opreme ili službi za pomoć kompanije Hewlett-Packard za datu zemlju/region.

Povezivanje na terminal PSTN mreže možda podleže dodatnim zahtevima lokalnog PSTN operatera.


Informacije o propisima

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


Informacije o propisima

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


Informacije o propisima

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


Informacije o propisima

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

OPREZ:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

Korišćenje tasterskih prečica pristupačnosti u programu Help Viewer

U sledećim temama opisan je način snalaženja u ovom priručniku.

  • Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)
  • Tasterske prečice za program Help Viewer
  • Tasterske prečice za karticu Contents (sadržaj)
  • Tasterske prečice za karticu Index (indeks)
  • Tasterske prečice za karticu Search (pretraga)
  • Tasterske prečice za karticu Favorites (omiljene lokacije)

Napomene

  • Takođe, postoje i meniji sa prečicama kojima se može pristupiti putem tastature.
  • Tasterske prečice se mogu koristiti i u sekundarnim i iskočnim prozorima.
  • Pri svakoj upotrebi tasterskih prečica u oknu Navigation (navigacija) fokus se premešta van okna Topic (tema). Za povratak u okno Topic (tema) pritisnite taster F6.
  • Polje za potvrdu Match similar words (pronađi slične reči) na kartici Search (pretraga) biće označeno ako ste ga koristili prilikom zadnje pretrage.


Korišćenje programa HTML Help Viewer

Korišćenje programa HTML Help Viewer

U sledećim temama date su informacije o navigaciji i korišćenju ovog uputstva za program HTML Help Viewer. Za dodatne informacije kliknite na neku od sledećih opcija:

  • Kako od pomoći saznati još više
  • Pronalaženje neke teme pomoći
  • Kreiranje liste omiljenih tema pomoći
  • Kopiranje neke teme pomoći
  • Štampanje trenutne teme pomoći
  • Pronalaženje tema pomoću dugmadi na traci s alatkama
  • Korišćenje menija sa prečicama


Koristite taster F6 za prebacivanje između okana Navigation (navigacija) i Topic (tema)

Možete se brzo prebacivati između okana Navigation (navigacija) i Topic (tema) pritiskanjem tastera F6.


Tasterske prečice za program Help Viewer

Za zatvaranje programa Help Viewer. | Alt+F4
Za prebacivanje između programa Help Viewer i drugih otvorenih prozora. | Alt+Tab
Za prikazivanje menija Options (opcije). | Alt+O
Za promenu podešavanja programa Microsoft Internet Explorer. Dijalog Internet Options (opcije Interneta) sadrži podešavanja pristupačnosti. Za promenu ovih podešavanja kliknite na karticu General (opšte informacije), pa zatim na Accessibility (pristupačnost). | Alt+O, zatim pritisnite I
Za sakrivanje ili prikazivanje okna Navigation (navigacija). | Alt+O, zatim pritisnite T
Za štampanje neke teme. | Alt+O, zatim pritisnite P. Alternativno, kliknite desnim tasterom na temu, pa kliknite na Print (štampaj).
Za povratak na prethodnu temu. | Alt+Leva strelica ili Alt+O, zatim pritisnite B
Za prelazak na sledeću temu (ako ste je već bili pogledali). | Alt+Desna strelica ili Alt+O, zatim pritisnite F
Za uključivanje ili isključivanje isticanja rezultata pretrage. | Alt+O, zatim pritisnite O
Za osvežavanje teme prikazane u oknu Topic (tema) (korisno ako ste postavili vezu ka nekoj Web strani). | F5 ili Alt+O, zatim pritisnite R
Za povratak na početnu stranu (autori pomoći mogu da odrede početnu stranu sistema pomoći). | Alt+O, zatim pritisnite H
Za sprečavanje prikazivača da otvori neku stranu (korisno ako ste postavili vezu ka nekoj Web strani i želite da prekinete preuzimanje te strane). | Alt+O, zatim pritisnite S
Za skok na unapred određenu temu ili Web stranu. Autor koji kompajlira datoteku pomoći (.chm) može da doda dve veze ka važnim temama ili Web stranama putem menija Options (opcije). Kada izaberete neku Jump (skok) komandu, prelazite na neku od tih tema ili Web strana. | Alt+O, zatim pritisnite 1 ili 2
Za prebacivanje između okana Navigation (navigacija) i Topic (tema). | F6
Za kretanje kroz neku temu. | Gornja strelica i Donja strelica ili Page Up (strana gore) i Page Down (strana dole)
Za kretanje kroz sve veze u nekoj temi ili kroz sve opcije na kartici okna Navigation (navigacija). | Tab


Tasterske prečice za karticu Contents (sadržaj)

Za prikazivanje kartice Contents (sadržaj). | Alt+C
Za otvaranje i zatvaranje neke knjige ili fascikle. | Znak plus (+) i Znak minus (-) ili Leva strelica i Desna strelica
Za biranje neke teme. | Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Enter


Tasterske prečice za karticu Index (indeks)

Za prikazivanje kartice Index (indeks). | Alt+N
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za biranje ključne reči iz liste. | Gornja strelica i Donja strelica
Za prikazivanje pridružene teme. | Alt+D


Tasterske prečice za karticu Search (pretraga)

Za prikazivanje kartice Search (pretraga). | Alt+S
Za unošenje tražene ključne reči. | Alt+W, zatim unesite reč
Za početak pretrage. | Alt+L
Za biranje teme iz liste rezultata. | Alt+T, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Sledeće opcije su dostupne samo ako je omogućena pretraga celog teksta.
Za pretragu ključne reči iz liste rezultata prethodne pretrage. | Alt+U
Za pretragu reči koje liče na unetu ključnu reč. Npr. da biste našli reči kao što su „running” i „runs” za ključnu reč „run”. | Alt+M
Za pretragu samo naslova tema. | Alt+R


Tasterske prečice za karticu Favorites (omiljene lokacije)

Za prikazivanje kartice Favorites (omiljene lokacije). | Alt+I
Za dodavanje trenutno prikazane teme u listu omiljenih lokacija. | Alt+A
Za biranje teme iz liste omiljenih lokacija. | Alt+P, zatim Gornja strelica i Donja strelica
Za prikazivanje izabrane teme. | Alt+D
Za uklanjanje izabrane teme iz liste. | Alt+R


Kako od pomoći saznati još više

Evo nekih saveta za dobijanje više informacija pri korišćenju programa HTML Help Viewer:

  • Za postavljanje veze ka nekoj drugoj temi, Web strani, listi tema ili programu, kliknite na obojene podvučene reči.
  • Za prikazivanje tema koje sadrže srodne informacije, kliknite na reči „Related Topics” (srodne teme) koje mogu stajati na kraju neke teme, pa zatim kliknite na naslov željene teme.
  • Da biste videli da li indeks sadrži neku reč ili izraz koji se nalazi u nekoj temi, izaberite tu reč i pritisnite taster F1.
  • Ako prikazujete sadržaj sa Weba u oknu Topic (tema), možete da kliknete na Stop (zaustavi) ili Refresh (osveži) na traci s alatima da biste prekinuli preuzimanje ili osvežavanje neke Web strane.
  • Ako neku temu pomoći često koristite, možete je dodati u listu omiljenih lokacija.
  • Kliknite na karticu Contents (sadržaj) ili na okno Topic (tema) desnim tasterom da biste dobili meni sa prečicama


Pronalaženje neke teme pomoći

U oknu Navigation (navigacija) kliknite na neku od sledećih kartica:

  • Za pregledanje sadržaja kliknite na karticu Contents (sadržaj). Sadržaj je jedna proširiva lista važnih tema.
  • Da biste videli listu indeksnih stavki kliknite na karticu Index (indeks), pa zatim unesite neku reč ili izaberite neku iz liste. Teme su često indeksirane pod više stavki.
  • Da biste pronašli sva pojavljivanja neke reči ili izraza koji postoje u nekoj datoteci pomoći kliknite na karticu Search (pretraga), pa zatim unesite traženu reč.
Napomena Kliknite na neku stavku sadržaja, indeksa ili rezultata pretrage da biste prikazali odgovarajuću temu.


Kreiranje liste omiljenih tema pomoći

  1. Pronađite temu pomoći koju želite da stavite u omiljene teme.
  2. Kliknite na karticu Favorites (omiljene lokacije), pa zatim na Add (dodaj).
Napomene
  • Za povratak u neku omiljenu temu kliknite na karticu Favorites (omiljene lokacije), izaberite temu i kliknite na Display (prikaži).
  • Ako želite da preimenujete neku temu, izaberite je i unesite novi naziv u okviru Current topic (trenutna tema).
  • Da biste uklonili neku omiljenu temu, izaberite je i kliknite na Remove (ukloni).


Kopiranje neke teme pomoći

  1. U oknu Topic (tema) kliknite desnim tasterom na temu koju želite da kopirate, pa zatim na Select All (izaberi sve).
  2. Kliknite desnim tasterom još jednom, pa kliknite na Copy (kopiraj). Ovim je tema iskopirana u Clipboard (ostava).
  3. Otvorite dokument u koji želite da kopirate temu.
  4. Stavite kursor tamo gde želite da se pojave informacije.
  5. U meniju Edit (izmeni) kliknite na Paste (zalepi).
Napomena Ako želite da kopirate samo deo neke teme, označite tekst koji želite da kopirate, kliknite desnim tasterom i zatim kliknite na Copy (kopiraj).


Štampanje trenutne teme pomoći

Kliknite desnim tasterom na neku temu, pa kliknite na Print (štampaj).

Napomena Ako štampanje pokrećete sa kartice Contents (sadržaj) (desnim klikom na neku stavku i zatim klikom na Print (štampaj)), videćete opcije za štampanje samo trenutne teme ili za štampanje trenutne teme i svih podtema.


Pronalaženje tema pomoću dugmadi na traci s alatkama

Postoji pet navigacionih dugmića koji se mogu nalaziti na traci s alatkama programa Help Viewer. Možete da kliknete na ove dugmiće da biste našli teme pomoći:

  • Back (nazad) prikazuje zadnju prikazanu temu.
  • Forward (napred) prikazuje sledeću temu u sekvenci prethodno prikazanih tema.
  • Next (sledeća) prikazuje sledeću temu po redosledu datom u sadržaju.
  • Previous (prethodna) prikazuje prethodnu temu po redosledu datom u sadržaju.
  • Home (početna) prikazuje početnu stranu datoteke pomoći koju prikazujete.
  • Refresh (osveži) ažurira Web sadržaj trenutno prikazan u oknu Topic (tema).
  • Stop (zaustavi) prekida preuzimanje datoteka. Kliknite na ovo dugme da prekinete preuzimanje neke Web strane.
Napomena Traka s alatkama u programu Help Viewer ne mora da sadrži sve ove navigacione dugmiće.


Korišćenje menija sa prečicama

U meniju sa prečicama postoji nekoliko komandi koje možete koristiti za prikazivanje i prilagođavanje informacija.

Komanda
Opis
Kliknite desnim tasterom na sadržaj, pa kliknite na Open All (otvori sve).
Otvara sve knjige ili fascikle u sadržaju. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom na sadržaj, pa kliknite na Close All (zatvori sve).
Zatvara sve knjige ili fascikle. Ova komanda radi samo ako je prikazana kartica Contents (sadržaj).
Kliknite desnim tasterom, pa kliknite na Print (štampaj).
Štampa ovu temu.

Napomena Ovim komandama se može pristupiti putem tastature. Možete da pritisnete SHIFT+F10 da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu. Takođe, možete koristiti tastere miša. Koristite kombinaciju tastera miša da biste prikazali meni sa prečicama i da zatim kliknete na odgovarajuću prečicu.