HP LaserJet Pro M1530 MFP Series

คู่มือผู้ใช้

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP Series

 ไทย

ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

ลิขสิทธิ์และใบอนุญาต

© 2010 Copyright Hewlett-Packard Development Company, L.P.

ห้ามทำการผลิตซ้ำ ดัดแปลงหรือแปลโดยไม่ได้รับอนุญาตอย่างเป็นลายลักษณ์อักษร ยกเว้นตามที่อนุญาตภายใต้กฎหมายลิขสิทธิ์

ข้อมูลที่ปรากฏในที่นี่อาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

การรับประกันเพียงอย่างเดียวสำหรับผลิตภัณฑ์และบริการของ HP ปรากฏอยู่ในรายละเอียดการรับประกันที่แสดงไว้อย่างชัดแจ้งและมาพร้อมกับผลิตภัณฑ์และบริการ และไม่มีข้อความอื่นใดที่จะถูกกล่าวอ้างว่าเป็นการรับประกันเพิ่มเติม HP จะไม่รับผิดต่อข้อผิดพลาดทางด้านเทคนิคหรือการแก้ไขหรือการละเว้นเนื้อหาใด

หมายเลขชิ้นส่วน: CE538-90933

Edition 1, 9/2010

การรับรองเครื่องหมายการค้า

Adobe®, Acrobat® และ PostScript® เป็นเครื่องหมายการค้าของ Adobe Systems Incorporated

Intel® Core™ เป็นเครื่องหมายการค้าของ Intel Corporation ในสหรัฐอเมริกาและประเทศ/พื้นที่อื่นๆ

Java™ เป็นเครื่องหมายการค้าในสหรัฐอเมริกาของ Sun Microsystems, Inc.

Microsoft®, Windows®, Windows® XP และ Windows Vista® เป็นเครื่องหมายการค้าจดทะเบียนในสหรัฐอเมริกาของ Microsoft Corporation

UNIX® เป็นเครื่องหมายการค้าจดทะเบียนของ The Open Group

ENERGY STAR และเครื่องหมาย ENERGY STAR เป็นเครื่องหมายจดทะเบียนในสหรัฐอเมริกา


HP LaserJet Pro M1530 MFP Series

คำอธิบายที่ใช้ในคู่มือเล่มนี้

คำแนะนำ:

เคล็ดลับจะให้ข้อมูลหรือทางลัดที่เป็นประโยชน์
หมายเหตุ:

หมายเหตุจะให้ข้อมูลที่สำคัญเพื่ออธิบายถึงหลักการหรือเพื่อดำเนินการให้เสร็จสมบูรณ์
ข้อควรระวัง:

ข้อควรระวังจะแจ้งให้คุณทราบถึงขั้นตอนที่ควรปฏิบัติ เพื่อหลีกเลี่ยงการสูญเสียข้อมูลหรือทำให้เครื่องเสียหาย
คำเตือน!

คำเตือนจะช่วยแจ้งเตือนการดำเนินการบางอย่างที่คุณควรปฏิบัติเพื่อหลีกเลี่ยงอาการบาดเจ็บ การสูญเสียข้อมูลที่สำคัญจำนวนมาก หรือความเสียหายที่เกิดขึ้นกับเครื่องอย่างร้ายแรง


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ข้อมูลเบื้องต้นของผลิตภัณฑ์
  • คุณลักษณะของผลิตภัณฑ์
  • คุณลักษณะทางสิ่งแวดล้อม
  • คุณสมบัติการเข้าใช้งาน
  • มุมมองเครื่องพิมพ์


ข้อมูลเบื้องต้นของผลิตภัณฑ์

คุณลักษณะของผลิตภัณฑ์

เครื่องพิมพ์มีคุณสมบัติดังต่อไปนี้:

HP LaserJet M1536dnf MFP
●
พิมพ์กระดาษขนาด Letter ด้วยความเร็วถึง 26 หน้าต่อนาที (ppm) และขนาด A4 ด้วยความเร็วถึง 25 ppm
●
ไดรเวอร์เครื่องพิมพ์ PCL 5 และ PCL 6 และ HP postscript level 3 emulation
●
ถาดป้อนกระดาษหลักสามารถใส่กระดาษได้ถึง 10 แผ่น
●
ถาด 1 สามารถบรรจุกระดาษได้ถึง 250 แผ่น หรือซองจดหมาย 10 ซอง
●
พอร์ต USB 2.0 ความเร็วสูงและพอร์ตเครือข่าย 10/100 Base-T
●
หน่วยความจำ Random access memory (RAM) 64 MB
●
เครื่องสแกนแบบแท่น และอุปกรณ์ป้อนกระดาษ 35 แผ่น
●
แฟกซ์ V.34
●
พอร์ตสายโทรศัพท์และแฟกซ์แบบ RJ-11 สองพอร์ต
●
การพิมพ์ 2 ด้านอัตโนมัติ


ข้อมูลเบื้องต้นของผลิตภัณฑ์

คุณลักษณะทางสิ่งแวดล้อม

พิมพ์สองด้าน
ประหยัดกระดาษโดยใช้การพิมพ์สองด้านเป็นการตั้งค่าการพิมพ์เริ่มต้น
พิมพ์หลายหน้าในหน้าเดียว
ประหยัดกระดาษโดยการพิมพ์เอกสารสองหน้าขึ้นไปแบบติดกันบนกระดาษแผ่นเดียว เข้าถึงคุณสมบัตินี้ผ่านไดรเวอร์เครื่องพิมพ์
การรีไซเคิล
ลดปริมาณขยะโดยใช้กระดาษรีไซเคิล
นำตลับหมึกพิมพ์กลับมาใช้ใหม่โดยใช้กระบวนการส่งคืน HP


ข้อมูลเบื้องต้นของผลิตภัณฑ์

คุณสมบัติการเข้าใช้งาน

เครื่องพิมพ์มีคุณสมบัติมากมายที่จะช่วยเหลือผู้ใช้ที่มีปัญหาการเข้าใช้งาน

●
คู่มือผู้ใช้แบบออนไลน์ที่ใช้ได้กับผู้อ่านคู่มือโดยใช้โหมดข้อความตัวอักษร
●
ติดตั้งและใส่ตลับหมึกพิมพ์ได้ด้วยมือข้างเดียว
●
เปิดช่องเปิดและฝาทั้งหมดได้ด้วยมือเดียว


ข้อมูลเบื้องต้นของผลิตภัณฑ์

มุมมองเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ภาพด้านหน้า
  • ภาพด้านหลังเครื่องพิมพ์
  • พอร์ตอินเตอร์เฟซ
  • ที่ตั้งของหมายเลขผลิตภัณฑ์และหมายเลขรุ่น
  • ลักษณะแผงควบคุม


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ภาพด้านหน้า

1
แผงควบคุม
2
ถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ
3
ถาดกระดาษออกอุปกรณ์ป้อนกระดาษ
4
ฝาปิดสแกนเนอร์
5
ถาดกระดาษออก
6
ถาดป้อนกระดาษหลัก
7
ถาด 1
8
ปุ่มเพาเวอร์


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ภาพด้านหลังเครื่องพิมพ์

1
Kensington lock
2
ฝาปิดด้านหลังสำหรับนำกระดาษที่ติดออก
3
พอร์ตอินเตอร์เฟซ
4
ขั้วต่อสายไฟ


ข้อมูลเบื้องต้นของผลิตภัณฑ์

พอร์ตอินเตอร์เฟซ

เครื่องพิมพ์มีพอร์ตเครือข่าย 10/100Base-T (RJ-45), พอร์ต USB 2.0 ความเร็วสูง และพอร์ตแฟกซ์

1
พอร์ต USB 2.0 ความเร็วสูง
2
พอร์ตเครือข่าย
3
พอร์ตแฟกซ์ “สายโทรศัพท์”
4
พอร์ตแฟกซ์ “โทรศัพท์”


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ที่ตั้งของหมายเลขผลิตภัณฑ์และหมายเลขรุ่น

ป้ายหมายเลขผลิตภัณฑ์และหมายเลขรุ่นของผลิตภัณฑ์อยู่ที่ด้านหลังของเครื่อง


ข้อมูลเบื้องต้นของผลิตภัณฑ์

ลักษณะแผงควบคุม

1
ปุ่มโทรด่วน ใช้ปุ่มโทรด่วนเพื่อแฟกซ์เอกสารอย่างรวดเร็วไปยังปลายทางที่ใช้ทั่วไป
2
ปุ่มสมุดโทรศัพท์ ใช้ปุ่ม สมุดโทรศัพท์ [image] เพื่อเข้าใช้รายการสมุดโทรศัพท์ที่ตั้งค่าไว้สำหรับเครื่องพิมพ์
3
ปุ่มเมนูแฟกซ์ ใช้ปุ่ม เมนูแฟกซ์ [image] เพื่อเปิดเมนูการตั้งค่าแฟกซ์
4
ปุ่มตัวเลขและตัวอักษร ใช้ปุ่มตัวเลขและตัวอักษรเพื่อพิมพ์ข้อมูลลงในหน้าจอแผงควบคุมของเครื่อง และกดหมายเลขโทรศัพท์ที่ต้องการส่งแฟกซ์
5
จอแสดงผล LCD ใช้จอแสดงผล LCD เพื่อเลื่อนดูโครงสร้างเมนูและตรวจสอบสถานะเครื่องพิมพ์
6
ปุ่มย้อนกลับ ใช้ปุ่ม ย้อนกลับ [image] เพื่อกลับไปยังเมนูก่อนหน้านี้ หรือออกจากเมนูและกลับไปยังสถานะพร้อม
7
ปุ่มลูกศร ใช้ปุ่มลูกศรเพื่อเลื่อนดูเมนูและปรับการตั้งค่า
8
ปุ่ม OK ใช้ปุ่ม OK เพื่อยอมรับการตั้งค่า หรือเพื่อยืนยันการดำเนินการที่จะทำต่อ
9
ปุ่มจางลง/เข้มขึ้น ใช้ปุ่ม จางลง/เข้มขึ้น [image] เพื่อควบคุมความสว่างและความเข้มของสำเนา
10
ปุ่มย่อ/ขยาย ใช้ปุ่ม ย่อ/ขยาย [image] เพื่อย่อหรือขยายขนาดของสำเนา
11
ปุ่มเมนูสำเนา ใช้ปุ่ม เมนูสำเนา [image] เพื่อเปิดเมนูการตั้งค่าสำเนา ในการใช้คุณสมบัติสำเนา ID ให้กดปุ่มซ้ำจนกว่าจะแสดงรายการ สำเนา ID
12
ปุ่มเริ่มทำสำเนา ใช้ปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา
13
ปุ่มจำนวนสำเนา ใช้ปุ่ม จำนวนสำเนา [image] เพื่อกำหนดจำนวนสำเนาที่คุณต้องการสำหรับงานทำสำเนาปัจจุบัน
14
ปุ่มยกเลิก แตะปุ่ม ยกเลิก [image] เพื่อยกเลิกงานพิมพ์ปัจจุบัน
15
ปุ่มการตั้งค่า ใช้ปุ่ม การตั้งค่า [image] เพื่อเปิดตัวเลือกเมนูหลัก
16
ไฟสถานะตลับหมึก [image] ไฟสถานะนี้แสดงว่าระดับผงหมึกพิมพ์เหลือน้อย
17
ไฟสัญญาณโปรดพิจารณา [image] ไฟสัญญาณนี้แสดงว่าเครื่องพิมพ์เกิดปัญหา ดูข้อความที่จอแสดงผล LCD
18
ไฟสัญญาณพร้อม [image] ไฟสัญญาณนี้แสดงว่าเครื่องพิมพ์พร้อมที่จะทำงานต่อ
19
ปุ่มเริ่มแฟกซ์ ใช้ปุ่ม เริ่มแฟกซ์ [image] เพื่อเริ่มงานแฟกซ์
20
ปุ่มหมุนซ้ำ ใช้ปุ่ม โทรซ้ำ [image] เพื่อโทรซ้ำหมายเลขล่าสุดที่ใช้สำหรับงานแฟกซ์ก่อนหน้า


เมนูของแผงควบคุม

เมนูของแผงควบคุม
  • เมนูการตั้งค่า
  • เมนูฟังก์ชันที่กำหนดไว้


เมนูของแผงควบคุม

เมนูการตั้งค่า

ในการเปิดเมนูนี้ ให้กดปุ่ม การตั้งค่า [image] เมนูย่อยมีดังต่อไปนี้:

●
แบบฟอร์มด่วน
●
รายงาน
●
การตั้งค่าแฟกซ์
●
การตั้งค่าระบบ
●
บริการ
●
การตั้งค่าเครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เมนู แบบฟอร์มด่วน
  • เมนูรายงาน
  • การตั้งค่าแฟกซ์
  • เมนูการตั้งค่าระบบ
  • เมนูบริการ
  • เมนูการตั้งค่าเครือข่าย


เมนูของแผงควบคุม

เมนู แบบฟอร์มด่วน

รายการเมนู
รายการเมนูย่อย
คำอธิบาย
กระดาษสมุดบันทึก
กฎการย่อ
กฎการขยาย
กฎย่อย
พิมพ์หน้าที่มีเส้นบรรทัด
กระดาษกราฟ
1/8 นิ้ว
5 มม.
พิมพ์หน้าที่มีเส้นกราฟ
รายการตรวจสอบ
1-คอลัมน์
2-คอลัมน์
พิมพ์หน้าที่มีเส้นบรรทัดพร้อมกล่องกาเครื่องหมาย
กระดาษโน้ตเพลง
แนวตั้ง
แนวนอน
พิมพ์กระดาษที่มีเส้นบรรทัดสำหรับเขียนโน้ตเพลง


เมนูของแผงควบคุม

เมนูรายงาน

รายการเมนู
คำอธิบาย
หน้าตัวอย่าง
พิมพ์หน้ากระดาษที่แสดงคุณภาพการพิมพ์
โครงสร้างเมนู
พิมพ์ตารางเมนูแผงควบคุม ซึ่งจะแสดงการตั้งค่าที่ใช้อยู่สำหรับแต่ละเมนู และพิมพ์แผนที่เมนูแฟกซ์
รายงานค่าคอนฟิเกอเรชัน
พิมพ์รายการการตั้งค่าทั้งหมดของเครื่อง รวมทั้งข้อมูลเครือข่ายเมื่อเครื่องเชื่อมต่อกับเครือข่าย
สถานะอุปกรณ์สิ้นเปลือง
พิมพ์สถานะของตลับหมึกพิมพ์ รวมทั้งข้อมูลต่อไปนี้:
●
จำนวนหน้าที่เหลือที่สามารถพิมพ์ได้
●
หมายเลขผลิตภัณฑ์
●
จำนวนหน้าที่พิมพ์ไปแล้ว
สรุปเครือข่าย
แสดงสถานะสำหรับ:
●
ค่าคอนฟิเกอเรชันเครือข่ายของฮาร์ดแวร์
●
คุณสมบัติที่รองรับ
●
ข้อมูล TCP/IP และ SNMP
●
สถิติเครือข่าย
หน้าแสดงการใช้
แสดงจำนวนหน้าที่เครื่องได้ทำการพิมพ์, ส่งแฟกซ์, ทำสำเนา และสแกน
รายการแบบอักษร PCL
พิมพ์รายการแบบอักษร PCL 5 ที่ติดตั้งทั้งหมด
รายการแบบอักษร PS
พิมพ์รายการการแบบอักษร PS ที่ติดตั้งทั้งหมด
รายการแบบอักษร PCL6
พิมพ์รายการแบบอักษร PCL 6 ทั้งหมดที่ติดตั้ง
หน้าบริการ
แสดงประเภทกระดาษที่สนับสนุน, การตั้งค่าการทำสำเนา และการตั้งค่าอื่นๆ ของเครื่องพิมพ์


เมนูของแผงควบคุม

การตั้งค่าแฟกซ์

รายการเมนู
รายการเมนูย่อย
รายการเมนูย่อย
คำอธิบาย
การตั้งค่าพื้นฐาน
เวลา/วันที่
(การตั้งค่าสำหรับรูปแบบเวลา, เวลาปัจจุบัน, รูปแบบวันที่ และวันที่ปัจจุบัน)
ตั้งค่าเวลาและวันที่ของเครื่อง
หัวแฟกซ์
หมายเลขแฟกซ์ของคุณ:
ชื่อบริษัท
ตั้งค่าข้อมูลการระบุตัวตนที่จะส่งยังเครื่องรับ
โหมดรับสาย
อัตโนมัติ
ด้วยตนเอง
TAM
แฟกซ์/โทรศัพท์
ตั้งค่าปรเะเภทของโหมดการรับสาย มีตัวเลือกดังต่อไปนี้:
●
อัตโนมัติ: เครื่องจะรับสายที่เข้าโดยอัตโนมัติเมื่อครบจำนวนครั้งของกริ่งตามที่กำหนดไว้
●
TAM: เครื่องตอบรับโทรศัพท์ (TAM) จะถูกติดตั้งที่พอร์ตโทรศัพท์ Aux ของเครื่อง เครื่องจะไม่รับสายเรียกเข้าใดๆ แต่จะตรวจจับสัญญาณแฟกซ์หลังจากที่เครื่องตอบรับโทรศัพท์ทำการรับสายแล้ว
●
แฟกซ์/โทรศัพท์: เครื่องจะรับสายเรียกเข้าโดยอัตโนมัติ และตรวจสอบว่าสายดังกล่าวเป็นสายสนทนาหรือสายแฟกซ์ หากสายดังกล่าวเป็นสายแฟกซ์ เครื่องจะดำเนินการกับสายนั้นตามปกติ หากเป็นสายสนทนา เครื่องจะสร้างเสียงกริ่งแบบสังเคราะห์ที่สามารถได้ยินได้เพื่อแจ้งให้ผู้ใช้ทราบว่ามีสายเรียกเข้าที่เป็นสายสนทนา
●
ด้วยตนเอง : ผู้ใช้จะต้องกดปุ่ม เริ่มแฟกซ์ [image] หรือใช้เครื่องโทรศัพท์สายพ่วงในการทำให้เครื่องรับสายเรียกเข้านั้น
จำนวนเสียงกริ่งตอบรับ
(ระหว่าง 1-9)
ระบุจำนวนครั้งของเสียงกริ่งที่จะเกิดขึ้นก่อนแฟกซ์โมเด็มจะตอบรับ
การตั้งค่าพื้นฐาน
เสียงกริ่งเฉพาะ
เสียงกริ่งทั้งหมด
หนึ่งครั้ง
สองครั้ง
สามครั้ง
สองครั้งและสามครั้ง
บริการเสียงกริ่งเฉพาะเพื่อให้ผู้ใช้ตั้งค่าเสียงกริ่งที่เครื่องแฟกซ์จะรับสาย
●
เสียงกริ่งทั้งหมด: เครื่องจะตอบรับสายที่เรียกเข้ามาในสายโทรศัพท์
●
หนึ่งครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังครั้งเดียว
●
สองครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้ง
●
สามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสามครั้ง
●
สองครั้งและสามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้งหรือสามครั้ง
เลขหมายนำหน้าการโทร
เปิด
ปิด
การตั้งค่า เปิด จะระบุว่าหมายเลขนำหน้าจะถูกหมุนโดยอัตโนมัติเมื่อส่งแฟกซ์จากเครื่องพิมพ์
การตั้งค่าขั้นสูง
ความละเอียดแฟกซ์
มาตรฐาน
ละเอียด
ละเอียดพิเศษ
ภาพถ่าย
ตั้งค่าความละเอียดของเอกสารที่ส่ง ภาพที่มีความละเอียดสูงจะมีจำนวนจุดต่อนิ้ว (dpi) มากขึ้น จึงให้รายละเอียดได้มากขึ้นด้วย ภาพที่มีความละเอียดต่ำลงจะมีจำนวนจุดต่อนิ้วน้อยลงและให้รายละเอียดน้อยลง แต่ขนาดไฟล์ก็จะเล็กลงด้วยเช่นกัน
จาง/เข้ม
ตั้งค่าความเข้มของแฟกซ์ขาออก การตั้งค่านี้มีช่วงที่อยู่ระหว่าง 1 ถึง 11 การตั้งค่าแถบเลื่อนที่ 6 (ค่าเริ่มต้น) จะไม่มีผลต่อสำเนาแฟกซ์
พอดีกับกระดาษ
เปิด
ปิด
ย่อแฟกซ์ที่ใหญ่กว่าขนาด Letter หรือ A4 เพื่อให้พิมพ์ลงในหน้าขนาด Letter หรือ A4 ได้ หากตั้งค่าคุณสมบัตินี้เป็น ปิด แฟกซ์ที่ใหญ่กว่าขนาด Letter หรือ A4 จะถูกพิมพ์ลงในกระดาษหลายหน้า
ขนาดกระจก
จดหมาย
A4
ตั้งค่าขนาดกระดาษเริ่มต้นสำหรับเอกสารที่สแกนจากเครื่องสแกนแบบแท่น
โหมดการหมุนเลขหมาย
โทน
พัลส์
เลือกว่าจะให้เครื่องใช้ระบบ Tone หรือ Pulse ในการหมุนหมายเลข
โทรซ้ำถ้าไม่ว่าง
เปิด
ปิด
ตั้งค่าว่าจะให้เครื่องพยายามโทรซ้ำหรือไม่หากหมายเลขแฟกซ์ของผู้รับไม่ว่าง
โทรซ้ำหากไม่รับสาย
เปิด
ปิด
ตั้งค่าว่าจะให้เครื่องพยายามโทรซ้ำหรือไม่หากหมายเลขแฟกซ์ของผู้รับไม่รับสาย
สื่อสารขัดข้องขณะโทรซ้ำ
เปิด
ปิด
ตั้งค่าว่าจะให้เครื่องพยายามโทรซ้ำไปยังหมายเลขแฟกซ์ของผู้รับหากเกิดข้อผิดพลาดในการสื่อสารหรือไม่
ตรวจสัญญาณฯ
เปิด
ปิด
ตั้งค่าว่าจะให้เครื่องตรวจสอบสัญญาณหมุนหมายเลขก่อนการส่งแฟกซ์หรือไม่
การตั้งค่าขั้นสูง (ต่อ)
รหัสคิดค่าบริการ
ปิด
เปิด
เปิดใช้รหัสคิดค่าบริการเมื่อตั้งค่าเป็น เปิด พรอมต์จะปรากฏขึ้นเพื่อขอให้คุณป้อนรหัสคิดค่าบริการสำหรับแฟกซ์ที่ส่งออก
โทรศัพท์พ่วง
เปิด
ปิด
เมื่อเปิดใช้คุณสมบัตินี้ ผู้ใช้สามารถกดปุ่มหมายเลข 1-2-3 ที่โทรศัพท์พ่วงเพื่อให้เครื่องตอบรับสายเรียกเข้าที่เป็นสายแฟกซ์ได้
ประทับข้อมูลบนแฟกซ์
ปิด
เปิด
ตั้งค่าเครื่องเพื่อพิมพ์วันที่ เวลา หมายเลขโทรศัพท์ของผู้ส่ง และหมายเลขหน้าลงในแฟกซ์ทุกหน้าที่เครื่องได้รับ
รับส่วนตัว
เปิด
ปิด
การตั้งค่า รับส่วนตัว เป็น เปิด คุณจะต้องตั้งรหัสผ่านในส่วนการรักษาความปลอดภัยของเครื่องพิมพ์ หลังจากที่ตั้งรหัสผ่านแล้ว เครื่องจะตั้งค่าตัวเลือกดังต่อไปนี้:
●
เปิด รับส่วนตัว
●
แฟกซ์ก่อนหน้าทั้งหมดจะถูกลบออกจากหน่วยความจำ
●
ส่งต่อแฟกซ์ หรือ รับไปที่คอมพิวเตอร์ จะถูกตั้งค่าเป็น เปิด และไม่สามารถตั้งค่าได้
●
แฟกซ์ขาเข้าทั้งหมดจะถูกจัดเก็บในหน่วยความจำ
พิมพ์แฟกซ์
พิมพ์แฟกซ์ที่ถูกจัดเก็บไว้เมื่อเปิดใช้คุณสมบัติรับส่วนตัว รายการเมนูนี้จะปรากฏต่อเมื่อมีการเปิดใช้คุณสมบัติรับส่วนตัว
ยืนยันเบอร์แฟกซ์
เปิด
ปิด
ตั้งค่าว่าจะให้แฟกซ์ที่ส่งออกขอให้คุณยืนยันหมายเลขที่จะส่งแฟกซ์หรือไม่ คุณสมบัตินี้มีประโยชน์ในการยืนยันว่าแฟกซ์ที่มีข้อมูลสำคัญถูกส่งไปยังปลายทางที่ถูกต้อง
ให้พิมพ์ซ้ำ
เปิด
ปิด
ตั้งค่าว่าจะสามารถพิมพ์ซ้ำแฟกซ์ที่ได้รับทั้งหมดซึ่งเก็บในหน่วยความจำได้หรือไม่
เวลาเสียงแฟกซ์/โทรฯ
(ช่วงจะแตกต่างตามประเทศ/พื้นที่ที่เครื่องพิมพ์ทำงาน)
ตั้งเวลาให้เครื่องหยุดการส่งเสียงกริ่งของ แฟกซ์/โทรศัพท์ ในการแจ้งให้ผู้ใช้ทราบว่ามีสายเรียกเข้าที่เป็นสายสนทนา
พิมพ์สองด้าน
ปิด
เปิด
ตั้งค่าว่าจะพิมพ์แฟกซ์ที่ได้รับบนกระดาษทั้งสองด้านหรือไม่
ความเร็วแฟกซ์
เร็ว(V.34)
ปานกลาง(V.17)
ช้า(V.29)
เพิ่มหรือลดความเร็วของการรับส่งแฟกซ์ที่ให้ใช้ได้


เมนูของแผงควบคุม

เมนูการตั้งค่าระบบ

รายการเมนู
รายการเมนูย่อย
รายการเมนูย่อย
คำอธิบาย
ภาษา
(รายการภาษาบนหน้าจอของแผงควบคุมที่เลือกใช้ได้)
ตั้งค่าภาษาที่แผงควบคุมใช้แสดงข้อความและรายงานเกี่ยวกับเครื่อง
การตั้งค่ากระดาษ
ขนาดกระดาษเริ่มต้น ขนาดกระดาษ
จดหมาย
A4
Legal
ตั้งค่าขนาดกระดาษสำหรับการพิมพ์รายงานภายในหรืองานพิมพ์ใดๆ ที่ไม่ได้ระบุขนาดกระดาษ
ประเภทกระดาษเริ่มต้น ประเภทกระดาษ
แสดงรายการประเภทของวัสดุพิมพ์
ตั้งค่าประเภทกระดาษสำหรับการพิมพ์รายงานภายในหรืองานพิมพ์ใดๆ ที่ไม่ได้ระบุประเภทกระดาษ
ถาด 1
ประเภทกระดาษ
ขนาดกระดาษ
ตั้งค่าขนาดและประเภทกระดาษที่เป็นค่าเริ่มต้นสำหรับถาด 1
ดำเนินการกระดาษหมด
รอตลอดไป
ยกเลิก
แทนที่
ระบุว่าจะให้เครื่องดำเนินการอย่างไรเมื่องานพิมพ์ต้องการขนาดหรือประเภทของกระดาษที่ไม่มีอยู่ หรือเมื่อถาดที่กำหนดไม่มีกระดาษ
●
เลือก รอตลอดไป เพื่อให้เครื่องพิมพ์รอจนกว่าจะมีการป้อนวัสดุพิมพ์ที่ถูกต้อง
●
เลือก แทนที่ เพื่อพิมพ์บนกระดาษที่มีขนาดต่างออกไปหลังจากพ้นระยะเวลาที่ระบุ
●
เลือก ยกเลิก เพื่อยกเลิกงานพิมพ์โดยอัตโนมัติหลังจากที่พ้นระยะเวลาที่ระบุ
●
หากเลือก แทนที่ หรือ ยกเลิก แผงควบคุมจะแสดงจำนวนวินาทีสำหรับการหน่วงเวลา ใช้ปุ่มลูกศรในการลดเวลาหรือเพิ่มเวลาจนได้สูงสุด 3600 วินาที
ความหนาแน่นในการพิมพ์
(ระหว่าง 1-5)
ตั้งค่าปริมาณผงหมึกที่เครื่องควรใช้เพื่อเพิ่มความเข้มให้เส้นและขอบต่างๆ
การตั้งค่าความดัง
ความดังของเสียงเตือน
ความดังของเสียงกริ่ง
ความดังของปุ่มกด
ความดังของสายโทรศัพท์
เบา
ปานกลาง
ดัง
ปิด
ตั้งค่าระดับความดังของเสียงของเครื่องพิมพ์ ความดังของเสียงแต่ละประเภทมีการตั้งค่าความดังสี่แบบเหมือนกัน
เวลา/วันที่
(การตั้งค่าสำหรับรูปแบบเวลา, เวลาปัจจุบัน, รูปแบบวันที่ และวันที่ปัจจุบัน)
ตั้งค่าเวลาและวันที่ของเครื่อง
ความปลอดภัยผลิตภัณฑ์
เปิด
ปิด
ตั้งค่าคุณสมบัติความปลอดภัยของผลิตภัณฑ์ เมื่อตั้งค่าเป็น เปิด คุณต้องตั้งค่ารหัส (PIN)
ปิดใช้งานแฟกซ์
เปิด
ปิด
ปิดคุณสมบัติแฟกซ์ของเครื่องพิมพ์ หากตั้งรหัสผ่านภายใต้การตั้งค่า ความปลอดภัยผลิตภัณฑ์ คุณต้องป้อนรหัสผ่านเพื่อปิดคุณสมบัติแฟกซ์ หากมีการตั้งค่ารหัสผ่านแล้ว เครื่องจะขอให้คุณสร้างรหัสผ่าน
ขั้นต่ำมาก
ตลับหมึกสีดำ
หยุด/เปลี่ยน
พรอมต์
ทำต่อ
ตั้งค่าการดำเนินการของเครื่องเมื่อตรวจพบว่าตลับหมึกพิมพ์หมด
ขั้นต่ำที่ผู้ใช้ระบุ
สีดำ
(ระหว่าง 1-20)
ตั้งค่าเปอร์เซ็นต์ที่ต้องการให้แผงควบคุมแสดงข้อความเตือนเมื่อหมึกเหลือน้อย
แบบอักษร Courier
ปกติ
เข้ม
ตั้งค่าแบบอักษร Courier
โหมดเงียบ
เปิด
ปิด
ตั้งค่าโหมดเงียบของเครื่อง


เมนูของแผงควบคุม

เมนูบริการ

รายการเมนู
รายการเมนูย่อย
คำอธิบาย
บริการแฟกซ์
ล้างโทรสารที่บันทึกไว้
ลบแฟกซ์ทั้งหมดในหน่วยความจำ โดยรวมถึงแฟกซ์ที่ได้รับใดๆ (รวมทั้งแฟกซ์ที่ไม่ได้พิมพ์, แฟกซ์ที่อัปโหลดในเครื่องพีซีแต่ยังไม่ได้ส่ง และแฟกซ์ที่ยังไม่ได้ส่งต่อ), แฟกซ์ที่ยังไม่ได้ส่ง (รวมทั้งแฟกซ์ที่ดีเลย์) และแฟกซ์ที่พิมพ์แล้วใดๆ ซึ่งอยู่ในหน่วยความจำ ลบแฟกซ์ที่ไม่สามารถเรียกข้อมูลกลับมาได้ บันทึกการใช้งานแฟกซ์จะมีการอัปเดตรายการต่างๆ ที่ลบ
ใช้ทดสอบแฟกซ์
ทดสอบแฟกซ์เพื่อตรวจสอบว่าสายโทรศัพท์เสียบอยู่กับเต้าเสียบถูกต้อง และมีสัญญาณในสายโทรศัพท์ จะมีการพิมพ์รายงานการทดสอบแฟกซ์เพื่อแสดงผลการทำงาน
พิมพ์ T.30 Trace
ไม่เคย
หากมีข้อผิดพลาด
เมื่อวางสาย
เดี๋ยวนี้
พิมพ์หรือกำหนดเวลารายงานที่ใช้แก้ปัญหาการส่งแฟกซ์
การแก้ไขข้อผิดพลาด
โหมดการแก้ไขข้อผิดพลาดจะทำให้เครื่องที่ส่งสามารถส่งข้อมูลใหม่ได้หากตรวจสอบสัญญาณข้อผิดพลาด ค่าที่ระบบตั้งไว้คือปิด
บันทึกบริการโทรสาร
บันทึกการใช้งานแฟกซ์จะพิมพ์รายการล่าสุด 40 รายการในบันทึกการใช้แฟกซ์ออกมา
หน้าการทำความสะอาด
ทำความสะอาดเครื่องพิมพ์เมื่อมีคราบหรือรอยอื่นๆ ปรากฏบนงานพิมพ์ กระบวนการทำความสะอาดจะขจัดฝุ่นผงและคราบผงหมึกส่วนเกินออกจากทางเดินของกระดาษ
เมื่อเลือก เครื่องพิมพ์จะพรอมต์ให้คุณใส่กระดาษธรรมดาขนาด Letter หรือ A4 ในถาด 1 กดปุ่ม OK เพื่อเริ่มกระบวนการทำความสะอาด รอจนกว่ากระบวนการจะเสร็จสมบูรณ์ นำหน้าที่พิมพ์แล้วทิ้งไป
ความเร็ว USB
สูง
เต็มที่
ตั้งความเร็ว USB การตั้งค่า สูง เป็นค่าเริ่มต้น
ความม้วนน้อยลง
เปิด
ปิด
เมื่องานที่พิมพ์ออกมางอเสมอๆ ตัวเลือกนี้จะตั้งค่าเครื่องพิมพ์ให้ทำงานในโหมดที่ลดการโค้งงอ
ค่าเริ่มต้นคือ ปิด
พิมพ์เก็บถาวร
เปิด
ปิด
เมื่อพิมพ์หน้าเอกสารที่จะจัดเก็บเป็นเวลานาน ตัวเลือกนี้จะตั้งค่าเครื่องพิมพ์ให้ทำงานในโหมดที่ลดรอยเปื้อนและฝุ่นละอองจากผงหมึก
ค่าเริ่มต้นคือ ปิด
วันที่ของเฟิร์มแวร์
แสดงรหัสวันที่ของเฟิร์มแวร์ปัจจุบัน
เรียกคืนค่าเริ่มต้น
ตั้งค่าที่กำหนดเองทั้งหมดให้เป็นค่าเริ่มต้นจากโรงงาน


เมนูของแผงควบคุม

เมนูการตั้งค่าเครือข่าย

รายการเมนู
รายการเมนูย่อย
คำอธิบาย
ค่าคอนฟิเกอเรชัน TCP/IP
อัตโนมัติ
ด้วยตนเอง
อัตโนมัติ จะกำหนดค่า TCP/IP ทั้งหมดโดยอัตโนมัติผ่าน DHCP, BootP หรือ AutoIP
ด้วยตนเอง ต้องการให้คุณกำหนดค่า IP แอดเดรส, ซับเน็ตมาสก์ และเกตเวย์เริ่มต้นด้วยตนเอง
แผงควบคุมจะแจ้งให้คุณระบุค่าสำหรับแอดเดรสแต่ละส่วน ใช้ปุ่มลูกศรเพื่อเพิ่มหรือลดค่า กด OK เพื่อยอมรับค่า และย้ายเคอร์เซอร์ไปยังฟิลด์ถัดไป
หลังจากที่ใส่แต่ละแอดเดรสเสร็จแล้ว เครื่องพิมพ์จะขอให้ยืนยันแอดเดรส ก่อนที่จะย้ายไปยังแอดเดรสถัดไป หลังจากที่ตั้ง 3 แอดเดรสแล้ว เครื่องพิมพ์จะรีสตาร์ทโดยอัตมัติ
ข้ามโดยอัตโนมัติ
เปิด
ปิด
ตั้งค่าฟังก์ชันครอสโอเวอร์อัตโนมัติ
บริการของเครือข่าย
IPv4
IPv6
ตั้งค่าว่าเครื่องพิมพ์จะใช้โปรโตคอล IPv4 หรือ IPv6
แสดง IP แอดเดรส
ใช่
ไม่
ตั้งค่าว่าเครื่องพิมพ์จะแสดง IP แอดเดรสบนแผงควบคุม
ความเร็วลิงค์
อัตโนมัติ
10T Full
10T Half
100TX Full
100TX Half
ตั้งค่าความเร็วลิงค์ด้วยตนเองตามต้องการ
หลังจากที่ตั้งความเร็วลิงค์แล้ว เครื่องพิมพ์จะรีสตาร์ทโดยอัตมัติ
เรียกคืนค่าเริ่มต้น
รีเซ็ตค่าคอนฟิเกอเรชันเครือข่ายทั้งหมดให้เป็นค่าเริ่มต้นจากโรงงาน


เมนูของแผงควบคุม

เมนูฟังก์ชันที่กำหนดไว้

เครื่องพิมพ์มีคุณสมบัติเมนูฟังก์ชันที่กำหนดไว้สำหรับทำสำเนาและแฟกซ์ ในการเปิดเมนูเหล่านี้ ให้แตะปุ่มสำหรับฟังก์ชันนั้นบนแผงควบคุม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สำเนา
  • แฟกซ์


เมนูของแผงควบคุม

สำเนา

รายการเมนู
รายการเมนูย่อย
คำอธิบาย
จำนวนสำเนา
ตั้งค่าจำนวนสำเนาเริ่มต้นของงานพิมพ์
สำเนา ID
ทำสำเนาทั้งสองด้านของบัตรประจำตัว หรือเอกสารขนาดเล็กอื่นๆ บนด้านเดียวกันของกระดาษ
ย่อ/ขยาย
ต้นฉบับ=100%
Legal เป็น Letter=78%
Legal เป็น A4=83%
A4 เป็น Letter=94%
Letter เป็น A4=97%
เต็มหน้า=91%
พอดีกับกระดาษ
2 หน้าต่อแผ่น
4 หน้าต่อแผ่น
กำหนดเอง: 25 ถึง 400%
ตั้งค่าเริ่มต้นสำหรับเปอร์เซ็นต์การย่อหรือขยายเอกสารที่ทำสำเนา
จาง/เข้ม
ระบุความคมชัดของสำเนา
ใช้ประโยชน์สูงสุด
อัตโนมัติ
ผสม
รูปภาพ
ภาพถ่าย
ข้อความ
ปรับการตั้งค่าคุณภาพของสำเนาเพื่อรับคุณภาพของเอกสารต้นฉบับได้ดีที่สุด
กระดาษ
ขนาดกระดาษ
ประเภทกระดาษ
ตั้งค่าประเภทและขนาดกระดาษงานพิมพ์
ถ่ายเอกสารหลายหน้า
เปิด
ปิด
ตั้งค่าตัวเลือกการทำสำเนาหลายหน้าจากกระจกถ่ายสำเนาที่เป็นค่าเริ่มต้น
การเรียงลำดับหน้า
เปิด
ปิด
ตั้งค่าตัวเลือกการเรียงหน้าเริ่มต้น
เลือกถาด
เลือกอัตโนมัติ
ถาด 1
ตั้งค่าถาดป้อนกระดาษที่เครื่องพิมพ์จะดึงกระดาษเมื่อพิมพ์สำเนา
ถ่ายหน้า-หลัง
1 เป็น 1 ด้าน
1 เป็น 2 ด้าน
ตั้งค่าเงื่อนไขการพิมพ์สองด้านของเครื่องพิมพ์สำหรับต้นฉบับและสำเนา
โหมดร่าง
เปิด
ปิด
ตั้งค่าคุณภาพการพิมพ์สำเนาเป็นโหมดการพิมพ์ฉบับร่าง
ตั้งค่าเป็นค่าเริ่มต้นใหม่
บันทึกการเปลี่ยนแปลงที่คุณทำในเมนูนี้เป็นค่าเริ่มต้นใหม่
เรียกคืนค่าเริ่มต้น
ตั้งค่าสำเนาที่กำหนดเองทั้งหมดให้เป็นค่าเริ่มต้นจากโรงงาน


เมนูของแผงควบคุม

แฟกซ์

รายการเมนู
รายการเมนูย่อย
รายการเมนูย่อย
คำอธิบาย
รายงานแฟกซ์
การยืนยันแฟกซ์
ไม่เคย
เมื่อส่งแฟกซ์เท่านั้น
รับแฟกซ์
ทุกๆ แฟกซ์
ตั้งค่าว่าต้องการให้เครื่องพิมพ์รายงานการยืนยันหลังจากการส่งหรือรับแฟกซ์สำเร็จหรือไม่
รวมหน้าแรก
เปิด
ปิด
ตั้งค่าว่าต้องการให้เครื่องใส่ภาพย่อของหน้าแรกของแฟกซ์ลงในรายงานด้วยหรือไม่
รายงานโทรสารผิด
ทุกๆ ข้อผิดพลาด
เมื่อผิดพลาดขณะส่ง
เมื่อผิดพลาดขณะรับ
ไม่เคย
ตั้งค่าว่าต้องการให้เครื่องพิมพ์รายงานหลังจากการส่งหรือรับแฟกซ์ล้มเหลวหรือไม่
รายงานสายล่าสุด
พิมพ์รายงานโดยละเอียดของการใช้งานแฟกซ์ครั้งล่าสุด ไม่ว่าจะเป็นการส่งหรือรับแฟกซ์ก็ตาม
บันทึกการใช้งานโทรสาร
พิมพ์บันทึกเดี๋ยวนี้
พิมพ์บันทึกอัตโนมัติ
พิมพ์บันทึกเดี๋ยวนี้: พิมพ์รายการของแฟกซ์ที่มีการส่งออกหรือได้รับโดยเครื่อง
พิมพ์บันทึกอัตโนมัติ: เลือก เปิด เพื่อให้พิมพ์รายงานหลังการส่งแฟกซ์ทุกครั้งโดยอัตโนมัติ เลือก ปิด เพื่อปิดคุณสมบัติการพิมพ์อัตโนมัติ
สมุดโทร
พิมพ์รายการโทรด่วนที่ตั้งไว้ในเครื่อง
รายการโทรสารขยะ
พิมพ์รายการของหมายเลขโทรศัพท์ที่ถูกบล็อกจากการส่งแฟกซ์มายังเครื่องนี้
รายงานการคิดค่าบริการ
พิมพ์รายการของรหัสใบเรียกเก็บเงินที่มีการใช้งานสำหรับแฟกซ์ที่ส่งออก รายงานนี้แสดงจำนวนโทรสารที่ส่งออกที่มีการเรียกเก็บเงินไปยังแต่ละรหัส รายการเมนูนี้จะปรากฏต่อเมื่อมีการเปิดใช้คุณสมบัติรหัสใบเรียกเก็บเงิน
รายงานแฟกซ์ทั้งหมด
พิมพ์รายงานเกี่ยวกับแฟกซ์ทั้งหมด
ตัวเลือกการส่ง
ส่งแฟกซ์
หมายเลขแฟกซ์
ส่งแฟกซ์จากเครื่องพิมพ์
ส่งแฟกซ์ภายหลัง
เวลาส่ง
วันที่ส่ง
หมายเลขแฟกซ์
ส่งแฟกซ์ที่ดีเลย์ตามวันที่และเวลา และไปยังหมายเลขแฟกซ์ที่คุณระบุในเครื่องพิมพ์
สถานะงานโทรสาร
แสดงรายการงานแฟกซ์ที่กำลังรอส่ง ส่งต่อ หรือพิมพ์
ความละเอียดแฟกซ์
มาตรฐาน
ละเอียด
ละเอียดพิเศษ
ภาพถ่าย
ตั้งค่าความละเอียดของเอกสารที่ส่ง ภาพที่มีความละเอียดสูงจะมีจำนวนจุดต่อนิ้ว (dpi) มากขึ้น จึงให้รายละเอียดได้มากขึ้นด้วย ภาพที่มีความละเอียดต่ำลงจะมีจำนวนจุดต่อนิ้วน้อยลงและให้รายละเอียดน้อยลง แต่ขนาดไฟล์ก็จะเล็กลงด้วยเช่นกัน
ตัวเลือกการรับ
พิมพ์แฟกซ์
พิมพ์งานแฟกซ์ที่จัดเก็บไว้สำหรับการรับส่วนตัว รายการเมนูนี้จะปรากฏเมื่อเปิดใช้การตั้งค่า รับส่วนตัว เท่านั้น คุณต้องป้อนรหัสผ่านเพื่อพิมพ์แฟกซ์ส่วนตัว
โทรสารขยะที่ถูกบล็อค
เพิ่มเบอร์
ลบเบอร์
ลบทั้งหมด
รายการโทรสารขยะ
แก้ไขรายการแฟกซ์ที่ถูกบล็อคไว้ รายการโทรสารที่บล็อคไว้มีได้สูงสุด 30 หมายเลข เมื่อเครื่องได้รับสายจากหมายเลขแฟกซ์ที่ถูกบล็อคไว้ เครื่องจะลบแฟกซ์ที่เข้ามา นอกจากนี้ ยังล็อกโทรสารที่บล็อคไว้ในล็อกการใช้งาน พร้อมข้อมูลเกี่ยวกับแอคเคาท์งาน
พิมพ์โทรสารซ้ำ
พิมพ์แฟกซ์ที่เครื่องพิมพ์รับก่อนหน้านี้ซ้ำ รายการเมนูนี้จะปรากฏเมื่อเปิดใช้การตั้งค่า ให้พิมพ์ซ้ำ เท่านั้น
ส่งต่อแฟกซ์
ปิด
เปิด
ตั้งค่าเครื่องให้ส่งแฟกซ์ที่ได้รับทั้งหมดต่อไปที่เครื่องแฟกซ์อีกเครื่องหนึ่ง
รับการเรียกเอกสาร
ช่วยให้เครื่องสามารถเรียกเครื่องแฟกซ์อีกเครื่องหนึ่งที่เปิดใช้การส่งการเรียกเอกสารได้
การตั้งค่าสมุดโทรศัพท์
การตั้งค่าบุคคล
เพิ่ม/แก้ไข
ลบ
แก้ไขหมายเลขการโทรแบบเร็วและหมายเลขการโทรกลุ่มในสมุดโทรศัพท์ของแฟกซ์ เครื่องสามารถรองรับรายชื่อสมุดโทรศัพท์ได้ 120 รายการ ซึ่งเป็นได้ทั้งรายการแต่ละรายการหรือรายการกลุ่มก็ได้
การตั้งค่ากลุ่ม
เพิ่ม/แก้ไขกลุ่ม
ลบกลุ่ม
ลบเบอร์ในกลุ่ม
ลบทั้งหมด
พิมพ์รายงานตอนนี้
พิมพ์รายงานสมุดโทรศัพท์


ซอฟต์แวร์สำหรับ Windows

ซอฟต์แวร์สำหรับ Windows
  • ระบบปฏิบัติที่สนับสนุนสำหรับ Windows
  • ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Windows
  • การเลือกไดรเวอร์เครื่องพิมพ์ที่ถูกต้องสำหรับ Windows
  • เปลี่ยนการตั้งค่างานพิมพ์
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows
  • การลบซอฟต์แวร์สำหรับ Windows
  • ยูทิลิตีที่สนับสนุนสำหรับ Windows
  • ซอฟต์แวร์สำหรับระบบปฏิบัติการอื่น


ซอฟต์แวร์สำหรับ Windows

ระบบปฏิบัติที่สนับสนุนสำหรับ Windows

เครื่องพิมพ์สนับสนุนระบบปฏิบัติการ Windows ต่อไปนี้:

การติดตั้งซอฟต์แวร์ที่แนะนำ
●
Windows XP (32 บิต, Service Pack 2)
●
Windows Vista (32 บิตและ 64 บิต)
●
Windows 7 (32 บิต และ 64 บิต)
เฉพาะไดรเวอร์การพิมพ์และการสแกน
●
Windows Server 2003 (32 บิต, Service Pack 3)
●
Windows Server 2008


ซอฟต์แวร์สำหรับ Windows

ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Windows
●
HP PCL 6 (นี่คือไดรเวอร์เครื่องพิมพ์เริ่มต้น)
●
HP Universal Print Driver สำหรับ Windows Postcript
●
HP Universal Print Driver สำหรับ PCL 5

ไดรเวอร์เครื่องพิมพ์จะมีความช่วยเหลือแบบออนไลน์ ซึ่งให้คำแนะนำเกี่ยวกับการสั่งพิมพ์ทั่วไป รวมทั้งให้คำอธิบายเกี่ยวกับปุ่ม, กล่องตัวเลือก และรายการแบบดรอปดาวน์ที่อยู่ในไดรเวอร์เครื่องพิมพ์

หมายเหตุ:

โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับ UPD ที่ www.hp.com/go/upd


ซอฟต์แวร์สำหรับ Windows

การเลือกไดรเวอร์เครื่องพิมพ์ที่ถูกต้องสำหรับ Windows

ไดรเวอร์เครื่องพิมพ์ทำให้สามารถเข้าใช้คุณสมบัติต่างๆ ของเครื่องพิมพ์ และทำให้คอมพิวเตอร์สามารถสื่อสารกับเครื่องพิมพ์ได้ (โดยใช้ภาษาเครื่องพิมพ์) ดูข้อมูลซอฟต์แวร์และภาษาเพิ่มเติมได้ในหมายเหตุการติดตั้งหรือไฟล์ Readme ที่มีอยู่ในแผ่นซีดีของเครื่องพิมพ์

คำอธิบายไดรเวอร์ HP PCL 6
●
ติดตั้งจาก Add Printer wizard
●
โดยให้มาเป็นไดรเวอร์ที่เป็นค่าเริ่มต้น
●
เหมาะสำหรับใช้ในการพิมพ์งานในระบบ Windows ที่สนับสนุนทั้งหมด
●
ความเร็ว คุณภาพการพิมพ์ และการสนับสนุนคุณสมบัติของเครื่องพิมพ์สำหรับผู้ใช้ส่วนใหญ่โดยรวมที่ดีที่สุด
●
พัฒนาขึ้นให้ใช้งานควบคู่กับ Windows Graphic Device Interface (GDI) เพื่อให้มีความเร็วดีที่สุดในระบบ Windows
●
อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5
คำอธิบายไดรเวอร์ HP UPD PS
●
พร้อมสำหรับการดาวน์โหลดจากเว็บ www.hp.com/go/ljm1530series_software
●
เหมาะสำหรับใช้ในการพิมพ์งานกับโปรแกรมซอฟต์แวร์ Adobe® หรือกับโปรแกรมซอฟต์แวร์ที่เน้นกราฟิก
●
สนับสนุนการพิมพ์งานจากระบบที่ต้องใช้ postscript emulation หรือสำหรับการสนับสนุนแบบอักษร postscript flash
คำอธิบายไดรเวอร์ HP UPD PCL 5
●
พร้อมสำหรับการดาวน์โหลดจากเว็บ www.hp.com/go/ljm1530series_software
●
ใช้งานร่วมกันได้กับ PCL เวอร์ชันก่อนหน้าและเครื่องพิมพ์ HP LaserJet รุ่นก่อนหน้า
●
ทางเลือกที่ดีที่สุดสำหรับการพิมพ์จากโปรแกรมซอฟต์แวร์ของผู้ผลิตรายอื่นหรือที่กำหนดเอง
●
ออกแบบมาเพื่อใช้งานในหน่วยงานที่ใช้ระบบ Windows เพื่อให้มีไดรเวอร์เดียวสำหรับใช้งานกับเครื่องพิมพ์หลายรุ่น
●
ใช้งานได้ดีเมื่อสั่งพิมพ์ไปยังเครื่องพิมพ์หลายรุ่นจากคอมพิวเตอร์พกพาที่ใช้ Windows


ซอฟต์แวร์สำหรับ Windows

เปลี่ยนการตั้งค่างานพิมพ์

เครื่องมือสำหรับเปลี่ยนการตั้งค่า
วิธีสำหรับเปลี่ยนการตั้งค่า
ระยะเวลาการเปลี่ยน
ลำดับชั้นการเปลี่ยน
การตั้งค่าโปรแกรมซอฟต์แวร์
ในเมนู File (ไฟล์) ในโปรแกรมซอฟต์แวร์ ให้คลิก Page Setup (การตั้งค่าหน้ากระดาษ) หรือคำสั่งอื่นที่ใกล้เคียงกัน
การตั้งค่าเหล่านี้จะส่งผลต่องานพิมพ์ปัจจุบันเท่านั้น
การเปลี่ยนการตั้งค่าที่นี่จะแทนที่การตั้งค่าที่เปลี่ยนแปลงจากที่อื่นๆ
Printer Properties (คุณสมบัติเครื่องพิมพ์) ในโปรแกรมซอฟต์แวร์
ขั้นตอนอาจแตกต่างกันในโปรแกรมซอฟต์แวร์แต่ละโปรแกรม วิธีนี้เป็นวิธีการที่ใช้ทั่วไป
1.
บนเมนู File (ไฟล์) ในโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์)
2.
เลือกเครื่องพิมพ์ แล้วคลิก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)
3.
เปลี่ยนการตั้งค่าบนแถบใดๆ
การตั้งค่าเหล่านี้ส่งผลต่อเซสชันปัจจุบันของโปรแกรมซอฟต์แวร์
การตั้งค่าที่เปลี่ยนที่นี่จะแทนที่การตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์และการตั้งค่าเริ่มต้นของเครื่องพิมพ์
การตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์
1.
เปิดรายการเครื่องพิมพ์บนคอมพิวเตอร์ แล้วเลือกเครื่องพิมพ์นี้
หมายเหตุ:

ขั้นตอนนี้จะแตกต่างกันในแต่ละระบบปฏิบัติการ
2.
คลิก Printer (เครื่องพิมพ์) จากนั้นคลิก Printing Preferences (การกำหนดลักษณะการพิมพ์)
3.
เปลี่ยนการตั้งค่าบนแถบใดๆ
การตั้งค่าเหล่านี้จะยังคงส่งผลจนกว่าจะเปลี่ยนแปลงอีกครั้ง
หมายเหตุ:

วิธีนี้เป็นวิธีที่จะเปลี่ยนการตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์สำหรับโปรแกรมซอฟต์แวร์ทั้งหมด
คุณสามารถแทนที่การตั้งค่าเหล่านี้โดยเปลี่ยนการตั้งค่าในโปรแกรมซอฟต์แวร์
การตั้งค่าเริ่มต้นของเครื่องพิมพ์
เปลี่ยนการตั้งค่าเริ่มต้นของเครื่องพิมพ์บนแผงควบคุม หรือในซอฟต์แวร์จัดการเครื่องพิมพ์ที่มาพร้อมกับเครื่องพิมพ์
การตั้งค่าเหล่านี้จะยังคงส่งผลจนกว่าจะเปลี่ยนแปลงอีกครั้ง
คุณสามารถแทนที่การตั้งค่าเหล่านี้โดยทำการเปลี่ยนแปลงด้วยเครื่องมืออื่น


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
  • การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
  • การเปลี่ยนการกำหนดค่าของเครื่อง


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์

1.
ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิก Print (พิมพ์)
2.
เลือกไดรเวอร์และคลิก Properties (คุณสมบัติ) หรือ Preferences (กำหนดลักษณะ)

ขั้นตอนอาจแตกต่างกัน แต่กระบวนการนี้เป็นกระบวนการที่ใช้เป็นส่วนใหญ่


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด

1.
Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Start เริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Classic Start): คลิก Start (เริ่ม) คลิก Settings (การตั้งค่า) แล้วคลิก Printers (เครื่องพิมพ์)

Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) จากนั้นในประเภทของ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์)

Windows 7: คลิก Start (เริ่ม) จากนั้นคลิก Devices and Printers (อุปกรณ์และเครื่องพิมพ์)

2.
คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Printing Preferences (กำหนดลักษณะการพิมพ์)


ซอฟต์แวร์สำหรับ Windows

การเปลี่ยนการกำหนดค่าของเครื่อง

1.
Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Start เริ่มต้น): คลิก Start (เริ่ม) แล้วคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร)

Windows XP, Windows Server 2003 และ Windows Server 2008 (ใช้มุมมองเมนู Classic Start): คลิก Start (เริ่ม) คลิก Settings (การตั้งค่า) แล้วคลิก Printers (เครื่องพิมพ์)

Windows Vista: คลิก Start (เริ่ม) คลิก Control Panel (แผงควบคุม) จากนั้นในประเภทของ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์)

Windows 7: คลิก Start (เริ่ม) จากนั้นคลิก Devices and Printers (อุปกรณ์และเครื่องพิมพ์)

2.
คลิกขวาที่ไอคอนไดรเวอร์ และเลือก Properties (คุณสมบัติ) หรือ Printer properties (คุณสมบัติเครื่องพิมพ์)
3.
คลิกที่แถบ Device Settings (การตั้งค่าอุปกรณ์)


ซอฟต์แวร์สำหรับ Windows

การลบซอฟต์แวร์สำหรับ Windows
Windows XP

1.
คลิก Start (เริ่ม) แล้วคลิก Programs (โปรแกรม)
2.
คลิก HP แล้วคลิกชื่อเครื่องพิมพ์
3.
คลิก Uninstall (ถอนการติดตั้ง) และทำตามคำแนะนำบนหน้าจอเพื่อลบซอฟต์แวร์

Windows Vista และ Windows 7

1.
คลิก Start (เริ่ม) แล้วคลิก All Programs (โปรแกรมทั้งหมด)
2.
คลิก HP แล้วคลิกชื่อเครื่องพิมพ์
3.
คลิก Uninstall (ถอนการติดตั้ง) และทำตามคำแนะนำบนหน้าจอเพื่อลบซอฟต์แวร์


ซอฟต์แวร์สำหรับ Windows

ยูทิลิตีที่สนับสนุนสำหรับ Windows
●
HP Web Jetadmin
●
HP Embedded Web Server
●
HP ToolboxFX

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ส่วนประกอบและยูทิลิตีอื่นๆ ของ Windows


ซอฟต์แวร์สำหรับ Windows

ส่วนประกอบและยูทิลิตีอื่นๆ ของ Windows
●
โปรแกรมติดตั้งซอฟต์แวร์ - ติดตั้งระบบการพิมพ์โดยอัตโนมัติ
●
การลงทะเบียนทางเว็บออนไลน์
●
HP LaserJet Scan
●
PC Fax Send


ซอฟต์แวร์สำหรับ Windows

ซอฟต์แวร์สำหรับระบบปฏิบัติการอื่น

ระบบปฏิบัติการ
ซอฟต์แวร์
UNIX
สำหรับเครือข่าย HP-UX และ Solaris ให้ไปที่ www.hp.com/support/net_printing เพื่อดาวน์โหลดตัวติดตั้งเครื่องพิมพ์ HP Jetdirect สำหรับ UNIX
Linux
ดูข้อมูลได้ที่ www.hp.com/go/linuxprinting


การใช้เครื่องพิมพ์ร่วมกับ Mac

การใช้เครื่องพิมพ์ร่วมกับ Mac
  • ซอฟต์แวร์สำหรับ Mac
  • การพิมพ์ด้วย Mac
  • แฟกซ์ด้วย Mac
  • สแกนด้วยด้วย Mac


การใช้เครื่องพิมพ์ร่วมกับ Mac

ซอฟต์แวร์สำหรับ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ระบบปฏิบัติการที่สนับสนุนสำหรับ Mac
  • ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Mac
  • ติดตั้งซอฟต์แวร์สำหรับระบบปฏิบัติการ Mac
  • การลบซอฟต์แวร์ออกจากระบบปฏิบัติการ Mac
  • การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Mac
  • ซอฟต์แวร์สำหรับเครื่องคอมพิวเตอร์ Mac


การใช้เครื่องพิมพ์ร่วมกับ Mac

ระบบปฏิบัติการที่สนับสนุนสำหรับ Mac

เครื่องพิมพ์สนับสนุนระบบปฏิบัติการ Mac ต่อไปนี้:

●
Mac OS X 10.5, 10.6 และรุ่นที่สูงกว่า
หมายเหตุ:

สำหรับ Mac OS X 10.5 และรุ่นที่สูงกว่า สนับสนุน PPC และ Intel® Core™ Processor Mac สำหรับ Mac OS X 10.6 จะรองรับ Intel Core Processor Mac


การใช้เครื่องพิมพ์ร่วมกับ Mac

ไดรเวอร์เครื่องพิมพ์ที่สนับสนุนสำหรับ Mac

โปรแกรมติดตั้งซอฟต์แวร์ HP LaserJet มีไฟล์ PostScript® Printer Description (PPD) และ Printer Dialog Extensions (PDEs) สำหรับใช้งานกับคอมพิวเตอร์ Mac OS X ไฟล์ PPD และ PDE ของเครื่องพิมพ์ HP ซึ่งใช้ร่วมกับไดรเวอร์เครื่องพิมพ์ Apple PostScript ในตัวจะช่วยให้คุณใช้งานการพิมพ์ได้อย่างครบถ้วน และเข้าใช้งานคุณสมบัติเฉพาะของเครื่องพิมพ์ HP ได้


การใช้เครื่องพิมพ์ร่วมกับ Mac

ติดตั้งซอฟต์แวร์สำหรับระบบปฏิบัติการ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ติดตั้งซอฟต์แวร์สำหรับเครื่องคอมพิวเตอร์ Mac ที่เชื่อมต่อโดยตรงกับเครื่องพิมพ์
  • ติดตั้งซอฟต์แวร์สำหรับเครื่องคอมพิวเตอร์ Mac ในระบบเครือข่ายแบบใช้สาย


การใช้เครื่องพิมพ์ร่วมกับ Mac

ติดตั้งซอฟต์แวร์สำหรับเครื่องคอมพิวเตอร์ Mac ที่เชื่อมต่อโดยตรงกับเครื่องพิมพ์

เครื่องพิมพ์นี้สนับสนุนการเชื่อมต่อ USB 2.0 ใช้สายเคเบิล USB แบบ A-to-B HP แนะนำให้ใช้สายเคเบิลไม่ยาวเกินกว่า 2 เมตร

1.
เชื่อมต่อสายเคเบิล USB เข้ากับเครื่องพิมพ์และคอมพิวเตอร์

2.
ติดตั้งซอฟต์แวร์จากแผ่นซีดี
3.
คลิกไอคอนโปรแกรมติดตั้ง HP จากนั้นทำตามคำแนะนำที่บนหน้าจอ
4.
บนหน้าจอขอแสดงความยินดี ให้คลิกปุ่ม Close (ปิด)
5.
พิมพ์หน้าเอกสารจากโปรแกรมใดก็ได้ เพื่อตรวจสอบว่าได้ติดตั้งซอฟต์แวร์การพิมพ์ไว้อย่างถูกต้อง


การใช้เครื่องพิมพ์ร่วมกับ Mac

ติดตั้งซอฟต์แวร์สำหรับเครื่องคอมพิวเตอร์ Mac ในระบบเครือข่ายแบบใช้สาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • กำหนดค่า IP แอดเดรส
  • ติดตั้งซอฟต์แวร์


การใช้เครื่องพิมพ์ร่วมกับ Mac

กำหนดค่า IP แอดเดรส

สามารถตั้งค่า IP แอดเดรสของเครื่องพิมพ์ด้วยตนเองได้ หรือกำหนดค่าโดยอัตโนมัติผ่าน DHCP, BootP หรือ AutoIP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ค่าคอนฟิเกอเรชันที่ตั้งด้วยตนเอง
  • ค่าคอนฟิเกอเรชันแบบอัตโนมัติ


การใช้เครื่องพิมพ์ร่วมกับ Mac

ค่าคอนฟิเกอเรชันที่ตั้งด้วยตนเอง

คุณสามารถตั้งค่าด้วยตนเองได้เฉพาะโปรโตคอล IPv4 เท่านั้น

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือก การตั้งค่าเครือข่าย และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือก ค่าคอนฟิเกอเรชัน TCP/IP และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือก ด้วยตนเอง และกดปุ่ม OK
5.
ใช้ปุ่มตัวเลขและตัวอักษรเพื่อพิมพ์ IP แอดเดรส และกดปุ่ม OK
6.
หาก IP แอดเดรสไม่ถูกต้อง ให้ใช้ปุ่มลูกศรเพื่อเลือก ไม่ และกดปุ่ม OK ทำซ้ำตามขั้นตอนที่ 5 โดยใช้ IP แอดเดรส ที่ถูกต้อง และทำตามขั้นตอนที่ 5 อีกครั้งสำหรับการตั้งค่าซับเน็ตมาสก์ และการตั้งค่าเริ่มต้นของเกตเวย์


การใช้เครื่องพิมพ์ร่วมกับ Mac

ค่าคอนฟิเกอเรชันแบบอัตโนมัติ

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือก การตั้งค่าเครือข่าย และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือก ค่าคอนฟิเกอเรชัน TCP/IP และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือก อัตโนมัติ และกดปุ่ม OK

อาจใช้เวลาหลายนาทีเพื่อทำให้ IP แอดเดรสแบบอัตโนมัติพร้อมสำหรับการนำมาใช้

หมายเหตุ:

หากคุณต้องการปิดหรือเปิดการทำงานของโหมด IP อัตโนมัติ (เช่น BOOTP, DHCP, หรือ AutoIP) สามารถเปลี่ยนการตั้งค่าเหล่านี้ได้โดยใช้เว็บเซิร์ฟเวอร์ในตัวหรือ HP ToolboxFX เท่านั้น


การใช้เครื่องพิมพ์ร่วมกับ Mac

ติดตั้งซอฟต์แวร์

1.
ออกจากโปรแกรมทั้งหมดในคอมพิวเตอร์
2.
ติดตั้งซอฟต์แวร์จากแผ่นซีดี
3.
คลิกไอคอนโปรแกรมติดตั้ง HP จากนั้นทำตามคำแนะนำที่บนหน้าจอ
4.
บนหน้าจอขอแสดงความยินดี ให้คลิกปุ่ม Close (ปิด)
5.
พิมพ์หน้าเอกสารจากโปรแกรมใดก็ได้ เพื่อตรวจสอบว่าได้ติดตั้งซอฟต์แวร์การพิมพ์ไว้อย่างถูกต้อง


การใช้เครื่องพิมพ์ร่วมกับ Mac

การลบซอฟต์แวร์ออกจากระบบปฏิบัติการ Mac

คุณต้องมีสิทธิ์ของผู้ดูแลระบบจึงจะลบซอฟต์แวร์ได้

1.
ยกเลิกการเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์
2.
เปิด Applications ( แอปพลิเคชัน)
3.
เลือก Hewlett Packard
4.
เลือก HP Uninstaller (โปรแกรมยกเลิกการติดตั้งของ HP)
5.
เลือกเครื่องพิมพ์จากรายการอุปกรณ์แล้วคลิกปุ่ม Uninstall (ยกเลิกการติดตั้ง)
6.
หลังจากยกเลิกการติดตั้งซอฟต์แวร์แล้ว ให้รีสตาร์ทคอมพิวเตอร์แล้วลบข้อมูลใน Trash (ถังขยะ)


การใช้เครื่องพิมพ์ร่วมกับ Mac

การเปลี่ยนแปลงการตั้งค่าไดรเวอร์เครื่องพิมพ์สำหรับ Mac

การเปลี่ยนการตั้งค่างานพิมพ์ที่ต้องการพิมพ์ทั้งหมดจนกว่าจะปิดโปรแกรมซอฟต์แวร์
การเปลี่ยนการตั้งค่าเริ่มต้นสำหรับงานพิมพ์ทั้งหมด
การเปลี่ยนการกำหนดค่าของเครื่อง
1.
ในเมนู File (ไฟล์) คลิกปุ่ม Print (พิมพ์)
2.
การเปลี่ยนแปลงค่าที่คุณต้องการในเมนูต่างๆ
1.
ในเมนู File (ไฟล์) คลิกปุ่ม Print (พิมพ์)
2.
การเปลี่ยนแปลงค่าที่คุณต้องการในเมนูต่างๆ
3.
ในเมนู Presets (ค่าล่วงหน้า) คลิกปุ่ม Save As... (บันทึกเป็น...) และพิมพ์ชื่อของค่าล่วงหน้า
การตั้งค่าเหล่านี้จะถูกบันทึกไว้ในเมนู Presets (ค่าล่วงหน้า) เมื่อต้องการใช้ค่าใหม่นี้ คุณต้องเลือกตัวเลือกค่าล่วงหน้าที่บันทึกไว้ทุกครั้งที่คุณเปิดโปรแกรมและพิมพ์งาน
Mac OS X 10.5 และ 10.6
1.
จากเมนู Apple [image] เลือกเมนู System Preferences (การตั้งค่าระบบ) จากนั้นคลิกไอคอน Print & Fax (พิมพ์และโทรสาร)
2.
เลือกเครื่องพิมพ์ที่อยู่ด้านซ้ายของหน้าต่าง
3.
คลิกปุ่ม Options & Supplies (ตัวเลือกและอุปกรณ์สิ้นเปลือง)
4.
คลิกแถบ Driver (ไดรเวอร์)
5.
กำหนดค่าตัวเลือกที่ติดตั้ง


การใช้เครื่องพิมพ์ร่วมกับ Mac

ซอฟต์แวร์สำหรับเครื่องคอมพิวเตอร์ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Utility สำหรับ Mac
  • ยูทิลิตีที่สนับสนุนสำหรับ Mac


การใช้เครื่องพิมพ์ร่วมกับ Mac

HP Utility สำหรับ Mac

ใช้ HP Utility เพื่อตั้งค่าคุณลักษณะต่างๆ ของเครื่องพิมพ์ที่ไม่มีอยู่ในไดรเวอร์เครื่องพิมพ์

คุณสามารถใช้ HP Utility เมื่อเครื่องพิมพ์ของคุณใช้สาย USB (USB: Universal Serial Bus) หรือเชื่อมต่อกับเครือข่ายที่ใช้ TCP/IP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิด HP Utility
  • คุณสมบัติ HP Utility


การใช้เครื่องพิมพ์ร่วมกับ Mac

เปิด HP Utility

▲
คลิก HP Utility จากด็อค

-หรือ-

จาก Applications (แอปพลิเคชัน) คลิก Hewlett Packard แล้วคลิก HP Utility


การใช้เครื่องพิมพ์ร่วมกับ Mac

คุณสมบัติ HP Utility

ใช้ซอฟต์แวร์ HP Utility สำหรับการดำเนินการต่อไปนี้:

●
รับข้อมูลเกี่ยวกับสถานะอุปกรณ์สิ้นเปลือง
●
รับข้อมูลเกี่ยวกับเครื่องพิมพ์ เช่น เวอร์ชันของเฟิร์มแวร์ และหมายเลขผลิตภัณฑ์
●
พิมพ์หน้าแสดงค่าคอนฟิก
●
รับข้อมูลเครือข่ายและเปิด HP Embedded Web Server สำหรับเครื่องพิมพ์ที่เชื่อมต่อกับเครือข่าย IP
●
กำหนดค่าประเภทและขนาดกระดาษสำหรับถาด
●
ส่งไฟล์และแบบอักษรจากคอมพิวเตอร์ไปยังเครื่องพิมพ์
●
อัปเดตเฟิร์มแวร์เครื่องพิมพ์
●
กำหนดการตั้งค่าแฟกซ์พื้นฐาน


การใช้เครื่องพิมพ์ร่วมกับ Mac

ยูทิลิตีที่สนับสนุนสำหรับ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • HP Embedded Web Server


การใช้เครื่องพิมพ์ร่วมกับ Mac

HP Embedded Web Server

เครื่องพิมพ์นี้มีเว็บเซิร์ฟเวอร์ในตัว ซึ่งจะให้การเข้าใช้งานข้อมูลเกี่ยวกับการทำงานของเครื่องพิมพ์และเครือข่าย


การใช้เครื่องพิมพ์ร่วมกับ Mac

การพิมพ์ด้วย Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ยกเลิกงานพิมพ์ด้วย Mac
  • เปลี่ยนขนาดและประเภทกระดาษโดยใช้ Mac
  • การสร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ด้วย Mac
  • การปรับขนาดเอกสารหรือพิมพ์ในขนาดกระดาษแบบกำหนดเองด้วย Mac
  • การพิมพ์หน้าปกด้วย Mac
  • การใช้ลายน้ำด้วย Mac
  • การการพิมพ์แบบหลายหน้าในหน้าเดียวด้วย Mac
  • การพิมพ์บนหน้ากระดาษทั้งสองด้าน (การพิมพ์งานสองด้าน) ด้วย Mac
  • การใช้เมนู Services (การบริการ) ด้วย Mac


การใช้เครื่องพิมพ์ร่วมกับ Mac

ยกเลิกงานพิมพ์ด้วย Mac

หากงานพิมพ์กำลังพิมพ์อยู่ ให้ยกเลิกโดยการกดปุ่ม ยกเลิก [image] บนแผงควบคุมเครื่องพิมพ์

หมายเหตุ:

การกดปุ่ม ยกเลิก [image] จะลบงานที่เครื่องพิมพ์กำลังพิมพ์ ในกรณีที่มีงานกำลังดำเนินการอยู่หลายงาน (เช่น เครื่องพิมพ์กำลังเอกสารในขณะที่กำลังรับแฟกซ์) การกดปุ่ม ยกเลิก [image] จะลบงานที่ปรากฏอยู่บนแผงควบคุมของเครื่องพิมพ์

และคุณสามารถยกเลิกงานพิมพ์จากโปรแกรมหรือคิวการพิมพ์ได้

หากต้องการหยุดงานพิมพ์ทันที ให้นำสื่อที่ใช้พิมพ์ที่เหลือออกจากเครื่องพิมพ์ หลังจากเครื่องหยุดพิมพ์แล้ว ให้ใช้ตัวเลือกใดตัวเลือกหนึ่งดังต่อไปนี้:

●
แผงควบคุมของเครื่องพิมพ์: ในการยกเลิกงานพิมพ์ ให้กดและปล่อยปุ่ม ยกเลิก [image] บนแผงควบคุมของเครื่องพิมพ์
●
โปรแกรมซอฟต์แวร์: โดยทั่วไป กล่องโต้ตอบจะปรากฏขึ้นชั่วครู่บนหน้าจอคอมพิวเตอร์ เพื่อให้คุณสามารถยกเลิกงานพิมพ์ได้
●
คิวการพิมพ์ของ Mac: เปิดคิวการพิมพ์โดยดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์ในด็อค ไฮไลต์งานพิมพ์ และคลิก Delete (ลบ)


การใช้เครื่องพิมพ์ร่วมกับ Mac

เปลี่ยนขนาดและประเภทกระดาษโดยใช้ Mac

1.
ในเมนู File (ไฟล์) ของโปรแกรมซอฟต์แวร์ ให้คลิกตัวเลือก Print (พิมพ์)
2.
ในเมนู Copies & Pages (สำเนาและหน้า) คลิกปุ่ม Page Setup (การตั้งค่าหน้ากระดาษ)
3.
เลือกขนาดจากรายการดรอปดาวน์ Paper Size (ขนาดกระดาษ) แล้วคลิกปุ่ม OK
4.
เปิดเมนู Finishing (การตกแต่ง)
5.
เลือกประเภทจากรายการดรอปดาวน์ Media-type (ประเภทวัสดุพิมพ์)
6.
คลิกปุ่ม Print (พิมพ์)


การใช้เครื่องพิมพ์ร่วมกับ Mac

การสร้างและใช้ค่าล่วงหน้าสำหรับการพิมพ์ด้วย Mac

ใช้ค่าล่วงหน้าสำหรับการพิมพ์เพื่อบันทึกการตั้งค่าไดรเวอร์เครื่องพิมพ์ปัจจุบันสำหรับกลับมาเรียกใช้การตั้งค่านั้นใหม่ได้

สร้างค่าล่วงหน้าสำหรับการพิมพ์

1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
เลือกการตั้งค่าการพิมพ์ที่คุณต้องการบันทึกเพื่อกลับมาใช้ใหม่
4.
ในเมนู Presets (ค่าล่วงหน้า) คลิกตัวเลือก Save As... (บันทึกเป็น...) แล้วพิมพ์ชื่อสำหรับค่าล่วงหน้า
5.
คลิกปุ่ม OK (ตกลง)

ใช้ค่าล่วงหน้าสำหรับพิมพ์

1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
ในเมนู Presets (ค่าล่วงหน้า) เลือกค่าล่วงหน้าการพิมพ์

หมายเหตุ:

ในการใช้การตั้งค่าเริ่มต้นของไดรเวอร์เครื่องพิมพ์ ให้เลือกตัวเลือก standard (มาตรฐาน)


การใช้เครื่องพิมพ์ร่วมกับ Mac

การปรับขนาดเอกสารหรือพิมพ์ในขนาดกระดาษแบบกำหนดเองด้วย Mac

Mac OS X 10.5 และ 10.6
ใช้วิธีใดวิธีหนึ่งต่อไปนี้
1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
คลิกปุ่ม Page Setup (การตั้งค่าหน้ากระดาษ)
3.
เลือกเครื่องพิมพ์ จากนั้นเลือกการตั้งค่าที่ถูกต้องสำหรับตัวเลือก Paper Size (ขนาดกระดาษ) และ Orientation (การวางแนวกระดาษ)
1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
เปิดเมนู Paper Handling (การจัดการกระดาษ)
3.
ในส่วน Destination Paper Size (ขนาดกระดาษปลายทาง) คลิกช่อง Scale to fit paper size (ปรับให้พอดีกับขนาดกระดาษ) แล้วเลือกขนาดจากรายการแบบดรอปดาวน์


การใช้เครื่องพิมพ์ร่วมกับ Mac

การพิมพ์หน้าปกด้วย Mac

1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
เปิดเมนู Cover Page (หน้าปก) แล้วเลือกหน้าที่จะพิมพ์หน้าปก คลิกปุ่ม Before Document (ก่อนเอกสาร) หรือปุ่ม After Document (หลังเอกสาร)
4.
ในเมนู Cover Page Type (ประเภทหน้าปก) เลือกข้อความที่คุณต้องการพิมพ์บนหน้าปก
หมายเหตุ:

ในการพิมพ์หน้าปกแบบไม่มีข้อความใดๆ ให้เลือกตัวเลือก standard (มาตรฐาน) จากเมนู Cover Page Type (ประเภทหน้าปก)


การใช้เครื่องพิมพ์ร่วมกับ Mac

การใช้ลายน้ำด้วย Mac

1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
เปิดเมนู Watermarks (ลายน้ำ)
3.
จากเมนู Mode (โหมด) ให้เลือกประเภทของลายน้ำที่จะใช้ เลือกตัวเลือก Watermark (ลายน้ำ) เพื่อพิมพ์ข้อความกึ่งโปร่งแสง เลือกตัวเลือก Overlay (การซ้อน) เพื่อพิมพ์ข้อความที่ไม่โปร่งแสง
4.
จากเมนู Pages (หน้า) ให้เลือกว่าจะพิมพ์ลายน้ำลงในทุกหน้าหรือเฉพาะหน้าแรกเท่านั้น
5.
จากเมนู Text (ข้อความ) ให้เลือกข้อความมาตรฐานหนึ่งข้อความ หรือเลือกตัวเลือก Custom (กำหนดเอง) แล้วพิมพ์ข้อความใหม่ลงในช่อง
6.
เลือกตัวเลือกต่างๆ ให้กับการตั้งค่าที่เหลือ


การใช้เครื่องพิมพ์ร่วมกับ Mac

การการพิมพ์แบบหลายหน้าในหน้าเดียวด้วย Mac

1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
เลือกไดรเวอร์
3.
เปิดเมนู Layout (รูปแบบ)
4.
จากเมนู Pages per Sheet (หน้าต่อแผ่น) ให้เลือกจำนวนหน้าที่คุณต้องการพิมพ์ในแต่ละหน้า (1, 2, 4, 6, 9 หรือ 16)
5.
ในส่วน Layout Direction (การจัดรูปแบบ) ให้เลือกลำดับและการจัดวางหน้าต่างๆ ลงในหน้ากระดาษ
6.
จากเมนู Borders (ขอบ) ให้เลือกประเภทของขอบที่จะพิมพ์ให้กับแต่ละหน้า


การใช้เครื่องพิมพ์ร่วมกับ Mac

การพิมพ์บนหน้ากระดาษทั้งสองด้าน (การพิมพ์งานสองด้าน) ด้วย Mac
ใช้การพิมพ์สองด้านอัตโนมัติ

1.
ใส่กระดาษจำนวนมากพอลงในถาดใดถาดหนึ่งเพื่อให้เพียงพอกับงานพิมพ์
2.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
3.
เปิดเมนู Layout (รูปแบบ)
4.
จากเมนู Two-Sided (สองด้าน) เลือกตัวเลือกการเข้าเล่ม

การพิมพ์งานสองด้านด้วยตนเอง

1.
ใส่กระดาษจำนวนมากพอลงในถาดใดถาดหนึ่งเพื่อให้เพียงพอกับงานพิมพ์
2.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
3.
เปิดเมนู Finishing (การตกแต่ง) และคลิกแถบ Manual Duplex (การพิมพ์สองด้านด้วยตนเอง) หรือเปิดเมนู Manual Duplex (การพิมพ์สองด้านด้วยตนเอง)
4.
คลิกช่อง Manual Duplex (การพิมพ์สองด้านด้วยตนเอง) แล้วเลือกตัวเลือกการเข้าเล่ม
5.
คลิกปุ่ม Print (พิมพ์) ทำตามคำแนะนำในหน้าต่างป๊อปอัปที่ปรากฏขึ้นบนหน้าจอคอมพิวเตอร์ ก่อนที่จะใส่ปึกกระดาษกลับเข้าไปในถาด 1 เพื่อพิมพ์ด้านที่สอง
6.
ไปที่เครื่องพิมพ์ แล้วหยิบกระดาษเปล่าที่อยู่ในถาด 1 ออก
7.
ใส่ปึกกระดาษที่พิมพ์แล้วโดยหงายหน้าขึ้นและให้ป้อนท้ายกระดาษเข้าไปในเครื่องพิมพ์ก่อนในถาด 1 คุณต้องพิมพ์ด้านที่สองจากถาด 1
8.
หากมีข้อความปรากฏขึ้น กดปุ่มบนแผงควบคุมที่เหมาะสมเพื่อดำเนินการต่อ


การใช้เครื่องพิมพ์ร่วมกับ Mac

การใช้เมนู Services (การบริการ) ด้วย Mac

หากเครื่องพิมพ์เชื่อมต่อกับเครือข่าย ให้ใช้เมนู Services (การบริการ) เพื่อรับข้อมูลเครื่องพิมพ์และสถานะของอุปกรณ์สิ้นเปลือง

1.
บนเมนู File (ไฟล์) คลิกตัวเลือก Print (พิมพ์)
2.
เปิดเมนู Services (บริการ)
3.
ในการเปิดเว็บเซิร์ฟเวอร์ในตัว และดำเนินการบำรุงรักษา ให้ปฏิบัติดังนี้

a.
เลือกแถบ Device Maintenance (บำรุงรักษาเครื่องพิมพ์)
b.
เลือกการดำเนินการจากรายการแบบดรอปดาวน์
c.
คลิกปุ่ม Launch (เข้าใช้)

4.
ในการไปที่เว็บไซต์การสนับสนุนต่างๆ สำหรับเครื่องพิมพ์นี้ ให้ปฏิบัติดังนี้

a.
เลือกแถบ Services on the Web (บริการในเว็บ)
b.
เลือกตัวเลือกจากเมนู
c.
คลิกปุ่ม Go! (ไป!)


การใช้เครื่องพิมพ์ร่วมกับ Mac

แฟกซ์ด้วย Mac

ในการส่งแฟกซ์โดยพิมพ์ไปยังไดรเวอร์แฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้:

1.
เปิดเอกสารที่คุณต้องการส่งแฟกซ์
2.
คลิกที่เมนู File แล้วคลิกที่ Print
3.
ในเมนูป๊อปอัป Printer (เครื่องพิมพ์) ให้เลือกคิวงานพิมพ์แฟกซ์ที่คุณต้องการใช้
4.
ในฟิลด์ Copies (สำเนา) ให้ปรับจำนวนสำเนาหากจำเป็น
5.
ในเมนูป๊อปอัป Paper Size (ขนาดกระดาษ) ให้ปรับขนาดกระดาษหากจำเป็น
6.
ในบริเวณ Fax Information (ข้อมูลแฟกซ์) ให้ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งคน
หมายเหตุ:

หากคุณต้องการใส่หมายเลขนำหน้า ให้ป้อนในฟิลด์ Dialing Prefix (หมายเลขนำหน้า)

7.
คลิก Fax (แฟกซ์)


การใช้เครื่องพิมพ์ร่วมกับ Mac

สแกนด้วยด้วย Mac

ใช้ซอฟต์แวร์ HP Scan เพื่อสแกนภาพไปยังคอมพิวเตอร์ Mac

1.
วางเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ
2.
เปิดโฟลเดอร์ Applications (แอปพลิเคชัน) แล้วคลิก Hewlett-Packard ดับเบิลคลิก HP Scan
3.
เปิดเมนู HP Scan แล้วคลิก Preferences (กำหนดลักษณะ) จากเมนูป๊อปอัป Scanner (สแกนเนอร์) ให้เลือกเครื่องพิมพ์นี้จากรายการ แล้วคลิก Continue (ดำเนินการต่อ)
4.
ในการใช้การตั้งค่าล่วงหน้ามาตรฐาน ซึ่งให้ผลเป็นที่พอใจสำหรับภาพและข้อความ ให้คลิกปุ่ม Scan (สแกน)

ในการใช้การตั้งค่าล่วงหน้าที่ดีที่สุดสำหรับเอกสารข้อความ ให้เลือกการตั้งค่าล่วงหน้าจากเมนูป๊อปอัป Scanning Presets (ค่าล่วงหน้าสำหรับการสแกน) ในการปรับการตั้งค่า ให้คลิกปุ่ม Edit (แก้ไข) เมื่อคุณพร้อมที่จะสแกน ให้คลิกปุ่ม Scan (สแกน)

5.
ในการสแกนหน้าอื่นเพิ่มเติม ให้วางหน้าถัดไปแล้วคลิก Scan (สแกน) คลิก Append to List (เพิ่มในรายการ) เพื่อเพิ่มหน้าใหม่ไปยังรายการปัจจุบัน ทำซ้ำจนกว่าคุณจะสแกนได้ทุกหน้า
6.
คลิกปุ่ม Save (บันทึก) แล้วเลือกโฟลเดอร์บนคอมพิวเตอร์ที่คุณต้องการบันทึกไฟล์
หมายเหตุ:

ในการพิมพ์ภาพที่สแกน ให้คลิกปุ่ม Print (พิมพ์)


การเชื่อมต่อกับเครื่องพิมพ์

การเชื่อมต่อกับเครื่องพิมพ์
  • ระบบปฏิบัติการเครือข่ายที่สนับสนุน
  • การปฏิเสธความรับผิดชอบการใช้งานเครื่องพิมพ์ร่วมกัน
  • การเชื่อมต่อด้วย USB
  • เชื่อมต่อกับเครือข่าย


การเชื่อมต่อกับเครื่องพิมพ์

ระบบปฏิบัติการเครือข่ายที่สนับสนุน

ระบบปฏิบัติการต่อไปนี้สามารถทำงานกับการพิมพ์ในเครือข่าย:

การติดตั้งซอฟต์แวร์ที่แนะนำ
●
Windows XP (32 บิต, Service Pack 2)
●
Windows Vista (32 บิตและ 64 บิต)
●
Windows 7 (32 บิต และ 64 บิต)
ไดรเวอร์การพิมพ์และสแกน
●
Windows Server 2003 (32 บิต, Service Pack 3)
●
Windows Server 2008
เฉพาะไดรเวอร์เครื่องพิมพ์
●
Linux (เฉพาะเว็บ)
●
UNIX model scripts (เฉพาะเว็บ)


การเชื่อมต่อกับเครื่องพิมพ์

การปฏิเสธความรับผิดชอบการใช้งานเครื่องพิมพ์ร่วมกัน

HP ไม่สนับสนุนการเชื่อมต่อระบบเครือข่ายแบบ Peer-to-Peer เนื่องคุณลักษณะนี้เป็นฟังก์ชันของระบบปฏิบัติการ Microsoft ไม่ใช่ไดรเวอร์ของเครื่องพิมพ์ HP โปรดเข้าสู่ Microsoft ที่ www.microsoft.com


การเชื่อมต่อกับเครื่องพิมพ์

การเชื่อมต่อด้วย USB
หมายเหตุ:

อย่าเชื่อมต่อสาย USB จากเครื่องพิมพ์กับคอมพิวเตอร์จนกว่าโปรแกรมติดตั้งจะพรอมต์ให้คุณดำเนินการ

1.
ใส่แผ่นซีดีของเครื่องพิมพ์ในคอมพิวเตอร์ หากโปรแกรมติดตั้งซอฟต์แวร์ยังไม่เริ่มต้นทำงาน ให้เลื่อนไปที่ไฟล์ setup.exe บนแผ่นซีดีและดับเบิลคลิกที่ไฟล์ดังกล่าว
2.
ทำตามคำแนะนำของโปรแกรมติดตั้ง
3.
รอจนกระบวนการติดตั้งเสร็จสมบูรณ์ จากนั้นรีสตาร์ตคอมพิวเตอร์


การเชื่อมต่อกับเครื่องพิมพ์

เชื่อมต่อกับเครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • โปรโตคอลเครือข่ายที่ใช้ได้
  • ติดตั้งเครื่องพิมพ์ในเครือข่ายแบบใช้สาย
  • การกำหนดค่าเครือข่าย


การเชื่อมต่อกับเครื่องพิมพ์

โปรโตคอลเครือข่ายที่ใช้ได้

ในการเชื่อมต่ออุปกรณ์ที่มีเครือข่ายเข้ากับเครือข่าย คุณต้องมีเครือข่ายที่ใช้โปรโตคอลใดโปรโตคอลหนึ่งดังต่อไปนี้

●
TCP/IP (IPv4 หรือ IPv6)
●
พอร์ต 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


การเชื่อมต่อกับเครื่องพิมพ์

ติดตั้งเครื่องพิมพ์ในเครือข่ายแบบใช้สาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • กำหนดค่า IP แอดเดรส
  • ติดตั้งซอฟต์แวร์


การเชื่อมต่อกับเครื่องพิมพ์

กำหนดค่า IP แอดเดรส

สามารถตั้งค่า IP แอดเดรสของเครื่องพิมพ์ด้วยตนเองได้ หรือกำหนดค่าโดยอัตโนมัติผ่าน DHCP, BootP หรือ AutoIP

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ค่าคอนฟิเกอเรชันที่ตั้งด้วยตนเอง
  • ค่าคอนฟิเกอเรชันแบบอัตโนมัติ


การเชื่อมต่อกับเครื่องพิมพ์

ค่าคอนฟิเกอเรชันที่ตั้งด้วยตนเอง

คุณสามารถตั้งค่าด้วยตนเองได้เฉพาะโปรโตคอล IPv4 เท่านั้น

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือก การตั้งค่าเครือข่าย และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือก ค่าคอนฟิเกอเรชัน TCP/IP และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือก ด้วยตนเอง และกดปุ่ม OK
5.
ใช้ปุ่มตัวเลขและตัวอักษรเพื่อพิมพ์ IP แอดเดรส และกดปุ่ม OK
6.
หาก IP แอดเดรสไม่ถูกต้อง ให้ใช้ปุ่มลูกศรเพื่อเลือก ไม่ และกดปุ่ม OK ทำซ้ำตามขั้นตอนที่ 5 โดยใช้ IP แอดเดรส ที่ถูกต้อง และทำตามขั้นตอนที่ 5 อีกครั้งสำหรับการตั้งค่าซับเน็ตมาสก์ และการตั้งค่าเริ่มต้นของเกตเวย์


การเชื่อมต่อกับเครื่องพิมพ์

ค่าคอนฟิเกอเรชันแบบอัตโนมัติ

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือก การตั้งค่าเครือข่าย และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือก ค่าคอนฟิเกอเรชัน TCP/IP และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือก อัตโนมัติ และกดปุ่ม OK

อาจใช้เวลาหลายนาทีเพื่อทำให้ IP แอดเดรสแบบอัตโนมัติพร้อมสำหรับการนำมาใช้

หมายเหตุ:

หากคุณต้องการปิดหรือเปิดการทำงานของโหมด IP อัตโนมัติ (เช่น BOOTP, DHCP, หรือ AutoIP) สามารถเปลี่ยนการตั้งค่าเหล่านี้ได้โดยใช้เว็บเซิร์ฟเวอร์ในตัวหรือ HP ToolboxFX เท่านั้น


การเชื่อมต่อกับเครื่องพิมพ์

ติดตั้งซอฟต์แวร์

1.
ออกจากโปรแกรมทั้งหมดในคอมพิวเตอร์
2.
ติดตั้งซอฟต์แวร์จากแผ่นซีดี
3.
ปฏิบัติตามคำแนะนำบนหน้าจอ
4.
เมื่อมีข้อความแจ้ง ให้เลือกตัวเลือก Connect through a wired network (เชื่อมต่อผ่านเครือข่ายแบบใช้สาย) แล้วคลิกปุ่ม Next (ถัดไป)
5.
จากรายชื่อเครื่องพิมพ์ที่มีอยู่ ให้เลือกเครื่องพิมพ์ที่มี IP แอดเดรสที่ถูกต้อง
6.
คลิกปุ่ม Finish (เสร็จสิ้น)
7.
บนหน้าจอ More Options (ตัวเลือกอื่น) คุณสามารถติดตั้งซอฟต์แวร์เพิ่มเติม หรือคลิกปุ่ม Finish (เสร็จสิ้น)
8.
พิมพ์หน้าเอกสารจากโปรแกรมใดก็ได้ เพื่อตรวจสอบว่าได้ติดตั้งซอฟต์แวร์การพิมพ์ไว้อย่างถูกต้อง


การเชื่อมต่อกับเครื่องพิมพ์

การกำหนดค่าเครือข่าย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ดูหรือเปลี่ยนการตั้งค่าเครือข่าย
  • ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์
  • การตั้งค่าความเร็วลิงค์


การเชื่อมต่อกับเครื่องพิมพ์

ดูหรือเปลี่ยนการตั้งค่าเครือข่าย

ใช้เว็บเซิร์ฟเวอร์ในตัวเพื่อดูหรือเปลี่ยนการกำหนดค่า IP

1.
พิมพ์หน้าการกำหนดค่า และค้นหา IP แอดเดรส
●
ถ้าคุณใช้ IPv4 IP แอดเดรสจะมีแต่ตัวเลขเท่านั้น ซึ่งมีรูปแบบดังนี้:

xxx.xxx.xxx.xxx
●
ถ้าคุณใช้ IPv6 IP แอดเดรสจะประกอบด้วยทั้งอักขระและตัวเลขแบบเลขฐานสิบหก ซึ่งมีรูปแบบคล้ายดังนี้:

xxxx::xxxx:xxxx:xxxx:xxxx
2.
ในการเปิด HP Embedded Web Server ให้ป้อน IP แอดเดรส (IPv4) ของเครื่องพิมพ์ลงในบรรทัดแอดเดรสของเว็บเบราเซอร์ สำหรับ IPv6 ให้ใช้ขั้นตอนที่กำหนดโดยเว็บเบราเซอร์เพื่อป้อน IPv6 แอดเดรส
3.
คลิกแท็บ Networking (เครือข่าย) เพื่อดูข้อมูลเครือข่าย คุณสามารถเปลี่ยนการตั้งค่าได้ตามต้องการ


การเชื่อมต่อกับเครื่องพิมพ์

ตั้งหรือเปลี่ยนรหัสผ่านเครื่องพิมพ์

ใช้ HP Embedded Web Server ในการตั้งค่ารหัสผ่านหรือเปลี่ยนรหัสผ่านที่มีอยู่ของเครื่องพิมพ์บนเครือข่าย

1.
พิมพ์ IP แอดเดรสของเครื่องพิมพ์ในบรรทัดแอดเดรสของเว็บเบราเซอร์ คลิกแถบ Networking (เครือข่าย) แล้วคลิกลิงค์ Security (การรักษาความปลอดภัย)
หมายเหตุ:

ถ้าได้ตั้งรหัสผ่านไว้แล้วก่อนหน้านี้ ระบบจะแจ้งให้คุณพิมพ์รหัสผ่าน พิมพ์รหัสผ่าน แล้วคลิกปุ่ม Apply (ใช้)

2.
ให้พิมพ์รหัสผ่านใหม่ในช่อง New Password (รหัสผ่านใหม่) และในช่อง Verify password (ตรวจสอบรหัสผ่าน)
3.
ที่ด้านล่างของหน้าต่าง ให้คลิกปุ่ม Apply (ใช้) เพื่อบันทึกรหัสผ่าน


การเชื่อมต่อกับเครื่องพิมพ์

การตั้งค่าความเร็วลิงค์
หมายเหตุ:

การเปลี่ยนการตั้งค่าความเร็วลิงค์ที่ไม่ถูกต้องอาจทำให้เครื่องพิมพ์ไม่สามารถติดต่อสื่อสารกับอุปกรณ์เครือข่ายอื่นๆ ได้ สำหรับเกือบทุกสถานการณ์ ควรตั้งเครื่องพิมพ์ให้อยู่ในโหมดอัตโนมัติ การเปลี่ยนแปลงสามารถทำให้เครื่องพิมพ์ทำงานอีกรอบได้ ควรทำการเปลี่ยนแปลงเฉพาะเมื่อเครื่องพิมพ์ว่างอยู่เท่านั้น

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือก การตั้งค่าเครือข่าย และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือก ความเร็วลิงค์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกหนึ่งในการตั้งค่าต่อไปนี้
●
อัตโนมัติ
●
10T Full
●
10T Half
●
100TX Full
●
100TX Half
หมายเหตุ:

การตั้งค่าต้องตรงกับอุปกรณ์บนระบบเครือข่ายที่คุณต้องการเชื่อมต่อ (ฮับของเครือข่าย สวิตช์ เกตเวย์ รูตเตอร์หรือคอมพิวเตอร์)
5.
กดปุ่ม OK เครื่องพิมพ์จะปิดแล้วเปิดใหม่


กระดาษและวัสดุพิมพ์

กระดาษและวัสดุพิมพ์
  • ทำความเข้าใจการใช้กระดาษ
  • เปลี่ยนไดรเวอร์เครื่องพิมพ์ให้ตรงกับประเภทและขนาดกระดาษ
  • ขนาดกระดาษที่รองรับ
  • ประเภทกระดาษที่รองรับและความจุของถาด
  • การใส่กระดาษในถาด
  • การใส่กระดาษในอุปกรณ์ป้อนกระดาษ
  • กำหนดค่าถาด


กระดาษและวัสดุพิมพ์

ทำความเข้าใจการใช้กระดาษ

เครื่องพิมพ์นี้สนับสนุนกระดาษที่หลากหลายและวัสดุพิมพ์อื่นๆ ตามคำแนะนำในคู่มือผู้ใช้นี้ กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามคำแนะนำนี้อาจให้คุณภาพการพิมพ์ต่ำ กระดาษติดเพิ่มขึ้น และเครื่องพิมพ์เกิดสึกหรอก่อนเวลาอันควร

เพื่อให้ได้ผลลัพธ์การพิมพ์ที่ดีที่สุด โปรดใช้กระดาษและวัสดุพิมพ์ของ HP ที่ออกแบบมาเพื่อใช้กับเครื่องพิมพ์เลเซอร์หรือใช้งานอเนกประสงค์ อย่าใช้กระดาษหรือวัสดุพิมพ์สำหรับเครื่องพิมพ์อิงค์เจ็ต Hewlett-Packard Company ไม่แนะนำให้ใช้กระดาษหรือวัสดุพิมพ์ชนิดหรือยี่ห้ออื่น เนื่องจาก HP ไม่สามารถควบคุมคุณภาพได้

อาจเป็นไปได้ที่กระดาษจะเป็นไปตามข้อกำหนดในคู่มือนี้ แต่ยังไม่อาจให้คุณภาพการพิมพ์ที่ท่านพอใจ ซึ่งอาจเกิดจากการจัดเก็บที่ไม่เหมาะสม อุณหภูมิและ/หรือความชื้น หรือตัวแปรอื่นๆ ที่ Hewlett-Packard ไม่อาจควบคุมได้

ข้อควรระวัง:

การใช้กระดาษหรือวัสดุพิมพ์ที่ไม่ตรงตามข้อกำหนดของ Hewlett-Packard อาจทำให้เกิดปัญหากับผลิตภัณฑ์ ทำให้ต้องมีการซ่อมบำรุง การซ่อมบำรุงดังกล่าวจะไม่รวมอยู่ในการรับประกันหรือข้อตกลงการให้บริการของ Hewlett-Packard

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำแนะนำสำหรับกระดาษพิเศษ


กระดาษและวัสดุพิมพ์

คำแนะนำสำหรับกระดาษพิเศษ

เครื่องพิมพ์นี้สนับสนุนการพิมพ์บนกระดาษพิเศษ ใช้คำแนะนำต่อไปนี้เพื่อให้ได้ผลลัพธ์ที่พึงพอใจ เมื่อใช้กระดาษพิเศษหรือวัสดุพิมพ์พิเศษ ให้ตรวจสอบให้แน่ใจว่าได้ตั้งค่าประเภท และขนาดในไดรเวอร์เครื่องพิมพ์เพื่อให้ได้ผลลัพธ์ที่ดีที่สุด

ข้อควรระวัง:

เครื่องพิมพ์ HP LaserJet ใช้ฟิวเซอร์ทำหน้าที่ยึดอนุภาคของผงหมึกแห้งบนกระดาษเป็นจุดที่มีความแม่นยำมาก HP Laser Paper ได้รับการออกแบบมาให้ทนต่อความร้อนสูง การใช้กระดาษอิงค์เจ็ตอาจทำให้เครื่องพิมพ์เกิดความเสียหายได้

ชนิดวัสดุพิมพ์
ควร
ไม่ควร
ซองจดหมาย
●
วางจดหมายให้เรียบเสมอกัน
●
ใช้ซองจดหมายที่รอยต่อของซองยาวไปจนถึงมุมของซองจดหมาย
●
ใช้แถบกาวที่ลอกออกได้ที่ผ่านการอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
●
ห้ามใช้ซองจดหมายที่ย่น มีรอยแหว่ง ติดกัน หรือความเสียหายอื่นๆ
●
ห้ามใช้ซองจดหมายที่มีที่หนีบ แถบสำหรับดึง ช่อง หรือซองที่บุรองและเคลือบ
●
ห้ามใช้แถบกาวในตัวหรือวัสดุสังเคราะห์อื่น
ฉลาก
●
ใช้เฉพาะฉลากที่ด้านหลังไม่มีสิ่งใดติดอยู่เท่านั้น
●
ใช้ฉลากที่เรียบแบน
●
ใช้ฉลากทั้งแผ่น
●
ห้ามใช้ฉลากที่ย่นหรือเป็นฟอง หรือชำรุดเสียหาย
●
ห้ามพิมพ์ลงบางส่วนของฉลาก
แผ่นใส
●
ใช้เฉพาะแผ่นใสที่ได้รับการรับรองสำหรับใช้กับเครื่องพิมพ์เลเซอร์สีเท่านั้น
●
วางแผ่นใสบนพื้นผิวที่เรียบหลังจากนำออกจากเครื่องพิมพ์
●
ห้ามใช้วัสดุพิมพ์ประเภทแผ่นใสที่ไม่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์
แบบฟอร์มที่มีหัวจดหมายและที่มีการพิมพ์มาก่อนแล้ว
●
ใช้เฉพาะกระดาษหัวจดหมายหรือแบบฟอร์มที่อนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
●
ห้ามใช้กระดาษหัวจดหมายที่ยกขึ้นหรือเป็นโลหะ
กระดาษหนา
●
ใช้เฉพาะกระดาษหนาที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์ และตรงตามข้อกำหนดรายละเอียดเรื่องน้ำหนักสำหรับผลิตภัณฑ์นี้เท่านั้น
●
ห้ามใช้กระดาษที่หนักกว่าที่ระบุไว้ในข้อกำหนดรายละเอียดที่แนะนำของสื่อสำหรับผลิตภัณฑ์นี้ เว้นแต่กระดาษนั้นจะเป็นกระดาษของ HP ที่ได้รับอนุมัติให้ใช้กับผลิตภัณฑ์นี้
กระดาษผิวมันหรือกระดาษเคลือบ
●
ใช้เฉพาะกระดาษผิวมันหรือกระดาษเคลือบที่ได้รับอนุมัติให้ใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น
●
ห้ามใช้กระดาษผิวมันหรือกระดาษเคลือบที่ออกแบบมาให้ใช้กับผลิตภัณฑ์แบบอิงค์เจ็ต


กระดาษและวัสดุพิมพ์

เปลี่ยนไดรเวอร์เครื่องพิมพ์ให้ตรงกับประเภทและขนาดกระดาษ
หมายเหตุ:

หากคุณเปลี่ยนการตั้งค่าหน้าในโปรแกรมซอฟต์แวร์ การตั้งค่าเหล่านั้นจะแทนที่การตั้งค่าใดๆ ในไดรเวอร์เครื่องพิมพ์

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ กระดาษ/คุณภาพ
4.
เลือกขนาดจากรายการดรอปดาวน์ ขนาดกระดาษ
5.
เลือกประเภทกระดาษจากรายการดรอปดาวน์ ประเภทกระดาษ
6.
คลิกปุ่ม ตกลง


กระดาษและวัสดุพิมพ์

ขนาดกระดาษที่รองรับ
หมายเหตุ:

หากต้องการให้ได้งานพิมพ์ที่ดีที่สุด ให้เลือกขนาดและประเภทของกระดาษที่เหมาะสมในไดรเวอร์เครื่องพิมพ์ก่อนที่จะทำการพิมพ์

ไดรเวอร์เครื่องพิมพ์สนับสนุนวัสดุพิมพ์บางขนาดเท่านั้นสำหรับการพิมพ์สองด้านอัตโนมัติ ใช้ขั้นตอนการพิมพ์สองด้านด้วยตนเองสำหรับขนาดของวัสดุพิมพ์ที่ไม่สามารถใช้ได้กับการพิมพ์สองด้านอัตโนมัติ

กระดาษและขนาดกระดาษที่ใช้ได้
ขนาด
ขนาด
ถาด 1
ช่องป้อนกระดาษ
Letter
216 x 279 มม.
เครื่องหมายถูก
เครื่องหมายถูก
Legal
216 x 356 มม.
เครื่องหมายถูก
เครื่องหมายถูก
A4
210 x 297 มม.
เครื่องหมายถูก
เครื่องหมายถูก
Executive
184 x 267 มม.
เครื่องหมายถูก
เครื่องหมายถูก
8.5 x 13
216 x 330 มม.
เครื่องหมายถูก
เครื่องหมายถูก
A5
148 x 210 มม.
เครื่องหมายถูก
เครื่องหมายถูก
A6
105 x 148 มม.
เครื่องหมายถูก
เครื่องหมายถูก
B5 (JIS)
182 x 257 มม.
เครื่องหมายถูก
เครื่องหมายถูก
16K
184 x 260 มม.
195 x 270 มม.
197 x 273 มม.
เครื่องหมายถูก
เครื่องหมายถูก
กำหนดเอง
ขนาดเล็กที่สุด: 76 x 127 มม.
ขนาดใหญ่ที่สุด: 216 x 356 มม.
เครื่องหมายถูก
เครื่องหมายถูก

ซองจดหมายและโปสการ์ดที่ใช้ได้
ขนาด
ขนาด
ถาด 1
ช่องป้อนกระดาษ
ซองจดหมาย #10
105 x 241 มม.
เครื่องหมายถูก
เครื่องหมายถูก
ซองจดหมาย DL
110 x 220 มม.
เครื่องหมายถูก
เครื่องหมายถูก
ซองจดหมาย C5
162 x 229 มม.
เครื่องหมายถูก
เครื่องหมายถูก
ซองจดหมาย B5
176 x 250 มม.
เครื่องหมายถูก
เครื่องหมายถูก
ซองจดหมาย Monarch
98 x 191 มม.
เครื่องหมายถูก
เครื่องหมายถูก
โปสการ์ด Japanese
100 x 148 มม.
เครื่องหมายถูก
เครื่องหมายถูก
โปสการ์ด Japanese แบบคู่ที่มีการพลิกหมุน
148 x 200 มม.
เครื่องหมายถูก
เครื่องหมายถูก


กระดาษและวัสดุพิมพ์

ประเภทกระดาษที่รองรับและความจุของถาด

สำหรับรายการกระดาษยี่ห้อ HP ทั้งหมดที่เครื่องพิมพ์นี้สนับสนุน โปรดไปที่ www.hp.com/support/ljm1530series

ชนิดกระดาษ (ไดรเวอร์เครื่องพิมพ์)
ถาด 1
ช่องป้อนกระดาษ
ธรรมดา
เครื่องหมายถูก
เครื่องหมายถูก
รีไซเคิล
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหนัง
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษเบา
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหนักปานกลาง
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหนัก
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหนักพิเศษ
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหัวจดหมาย
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษที่พิมพ์ไว้แล้ว
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษที่เจาะรูไว้แล้ว
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษสี
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษปอนด์
เครื่องหมายถูก
เครื่องหมายถูก
กระดาษหยาบ
เครื่องหมายถูก
เครื่องหมายถูก
ซองจดหมาย
เครื่องหมายถูก
เครื่องหมายถูก
ฉลาก
เครื่องหมายถูก
เครื่องหมายถูก
การ์ดสต็อค
เครื่องหมายถูก
เครื่องหมายถูก
แผ่นใส
เครื่องหมายถูก
เครื่องหมายถูก
โปสการ์ด
เครื่องหมายถูก
เครื่องหมายถูก

ถาดกระดาษหรือถาดรับกระดาษออก
ชนิดกระดาษ
ข้อกำหนด
ปริมาณ
ถาด 1
กระดาษ
ช่วง:
กระดาษบอนด์ 60 g/m2 ถึง 163 g/m2
กระดาษบอนด์ 75 g/m2 250 แผ่น
ซองจดหมาย
กระดาษบอนด์ที่มีขนาดน้อยกว่า 60 g/m2 ถึง 90 g/m2
ซองจดหมายสูงสุด 10 ซอง
แผ่นใส
ความหนาต่ำสุด 0.13 มม.
แผ่นใสไม่เกิน 125 แผ่น
ช่องป้อนกระดาษ
กระดาษ
ช่วง:
กระดาษบอนด์ 60 g/m2 ถึง 163 g/m2
เทียบเท่ากับกระดาษบอนด์ 75 g/m2 จำนวน 10 แผ่น
แผ่นใส
ความหนาต่ำสุด 0.13 มม.
ปึกกระดาษสูงสุด: 1 มม.
ถาดกระดาษออก
กระดาษ
ช่วง:
กระดาษบอนด์ 60 g/m2 ถึง 163 g/m2
กระดาษบอนด์ 75 g/m2 ได้สูงสุด 125 แผ่น
แผ่นใส
ความหนาต่ำสุด 0.13 มม.
แผ่นใสไม่เกิน 75 แผ่น
ซองจดหมาย
กระดาษบอนด์ที่มีขนาดน้อยกว่า 60 g/m2 ถึง 90 g/m2
ซองจดหมายไม่เกิน 10 ซอง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แนวกระดาษที่บรรจุในถาด


กระดาษและวัสดุพิมพ์

แนวกระดาษที่บรรจุในถาด

ควรใช้กระดาษที่แนะนำสำหรับใช้กับเครื่องพิมพ์เลเซอร์เท่านั้น

หากใช้กระดาษที่ต้องใช้การวางแนวที่เฉพาะเจาะจง ให้ป้อนกระดาษตามข้อมูลในตารางต่อไปนี้

ชนิดกระดาษ
วิธีการใส่กระดาษ
กระดาษแบบฟอร์มหรือกระดาษหัวจดหมาย
●
หงายขึ้น
●
ขอบด้านบนหันเข้าหาอุปกรณ์
กระดาษสำหรับแฟ้มเจาะ
●
หงายขึ้น
●
รูอยู่ทางด้านซ้ายของอุปกรณ์
ซองจดหมาย
●
หงายขึ้น
●
ขอบสั้นด้านซ้ายหันเข้าหาอุปกรณ์

หมายเหตุ:

ใช้ช่องป้อนกระดาษหลักเพื่อพิมพ์ซองจดหมายหนึ่งซองหรือวัสดุพิมพ์แบบพิเศษอื่นๆ ใช้ถาด 1 เพื่อพิมพ์ซองจดหมายหลายๆ ซองหรือวัสดุพิมพ์แบบพิเศษอื่นๆ


กระดาษและวัสดุพิมพ์

การใส่กระดาษในถาด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใส่กระดาษในช่องป้อนกระดาษหลัก
  • ใส่ถาด 1


กระดาษและวัสดุพิมพ์

ใส่กระดาษในช่องป้อนกระดาษหลัก

ถาดป้อนกระดาษหลักรองรับกระดาษได้ไม่เกิน 10 แผ่น หรือซองจดหมายหนึ่งซอง แผ่นใสหนึ่งแผ่น หรือฉลากหรือการ์ดสต็อคหนึ่งแผ่น

1.
ป้อนกระดาษโดยใส่หัวกระดาษเข้าไปก่อน และหงายหน้าที่ต้องการพิมพ์ขึ้น

2.
เพื่อป้องกันกระดาษติดและบิดเบี้ยว ให้ปรับตัวกั้นกระดาษทุกครั้งก่อนที่จะป้อนกระดาษ


กระดาษและวัสดุพิมพ์

ใส่ถาด 1

ถาด 1 บรรจุกระดาษ 60 ถึง 90 g/m2 ได้ถึง 250 แผ่น

หมายเหตุ:

เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษทั้งหมดให้ตรง อย่าคลี่กระดาษออก วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหลายแผ่นถูกดึงเข้าเครื่องพิมพ์พร้อมกัน

1.
ใส่กระดาษในถาดป้อนโดยหงายขึ้นและใส่หัวกระดาษเข้าไปก่อน

2.
ปรับตัวกั้นให้อยู่ชิดกับกระดาษ


กระดาษและวัสดุพิมพ์

การใส่กระดาษในอุปกรณ์ป้อนกระดาษ
หมายเหตุ:

เมื่อต้องการเติมกระดาษ ให้นำกระดาษทั้งหมดออกจากถาดป้อนก่อน แล้วจัดปึกกระดาษทั้งหมดให้ตรง ห้ามคลี่กระดาษ วิธีนี้จะช่วยลดปัญหากระดาษติด โดยจะป้องกันไม่ให้กระดาษหลายแผ่นถูกดึงเข้าเครื่องพิมพ์พร้อมกัน

ข้อควรระวัง:

เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใส่เอกสารต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิบหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ

อุปกรณ์ป้อนกระดาษบรรจุกระดาษ 60 ถึง 90 g/m2 ได้ถึง 35 แผ่น

1.
ใส่ต้นฉบับในอุปกรณ์ป้อนกระดาษโดยหงายขึ้น

2.
ปรับตัวกั้นให้อยู่ชิดกับกระดาษ


กระดาษและวัสดุพิมพ์

กำหนดค่าถาด

ตามค่าเริ่มต้น เครื่องพิมพ์จะดึงกระดาษจากช่องป้อนกระดาษหลัก หากช่องป้อนกระดาษหลักไม่มีกระดาษ เครื่องพิมพ์จะดึงกระดาษจากถาด 1 การกำหนดค่าถาด 1 ในเครื่องพิมพ์จะเปลี่ยนการตั้งค่าความร้อนและความเร็ว เพื่อให้ได้คุณภาพการพิมพ์ที่ดีที่สุดสำหรับประเภทกระดาษที่คุณใช้ หากคุณใช้กระดาษพิเศษสำหรับงานพิมพ์ทั้งหมดหรือส่วนใหญ่บนเครื่องพิมพ์ ให้เปลี่ยนการตั้งค่าเริ่มต้นนี้บนเครื่องพิมพ์

ตารางต่อไปนี้แสดงวิธีที่คุณสามารถใช้การตั้งค่าถาดให้เหมาะกับความต้องการด้านการพิมพ์ของคุณ

การใช้กระดาษ
กำหนดค่าเครื่องพิมพ์
Print (พิมพ์)
ใส่กระดาษประเภทเดียวกันลงในทั้งสองถาด และให้เครื่องพิมพ์เลือกใช้กระดาษจากถาดหนึ่งหากอีกถาดหนึ่งไม่มีกระดาษ
●
ใส่กระดาษลงในถาดป้อนกระดาษหลักหรือถาด 1 ไม่ต้องกำหนดค่า หากไม่มีการเปลี่ยนแปลงการตั้งค่าเริ่มต้นสำหรับประเภทและขนาด
ให้พิมพ์งานจากโปรแกรมซอฟต์แวร์
บางครั้ง อาจใช้กระดาษพิเศษ เช่น กระดาษที่มีน้ำหนักมาก หรือกระดาษหัวจดหมายจากถาดที่ปกติจะใส่กระดาษธรรมดา
●
ใส่กระดาษพิเศษในถาด 1
จากกล่องโต้ตอบการพิมพ์โปรแกรมซอฟต์แวร์ ให้เลือกประเภทกระดาษที่ตรงกับกระดาษพิเศษที่ใส่ในถาด และเลือกถาด 1 เป็นแหล่งกระดาษก่อนส่งงานพิมพ์ ดูให้แน่ใจว่าไม่มีกระดาษในช่องป้อนกระดาษหลัก
ใช้กระดาษพิเศษบ่อย เช่น กระดาษที่มีน้ำหนักมาก หรือกระดาษหัวจดหมายจากถาดหนึ่ง
●
ใส่กระดาษพิเศษในถาด 1 และกำหนดค่าถาดสำหรับประเภทกระดาษนั้น
จากกล่องโต้ตอบการพิมพ์โปรแกรมซอฟต์แวร์ ให้เลือกประเภทกระดาษที่ตรงกับกระดาษพิเศษที่ใส่ในถาด และเลือกถาด 1 เป็นแหล่งกระดาษก่อนส่งงานพิมพ์ ดูให้แน่ใจว่าไม่มีกระดาษในช่องป้อนกระดาษหลัก

กำหนดค่าถาด

1.
ตรวจดูให้แน่ใจว่าเปิดเครื่องพิมพ์แล้ว
2.
ทำอย่างใดอย่างหนึ่งต่อไปนี้:
●
แผงควบคุม: เปิดเมนู การตั้งค่าระบบ แล้วเปิดเมนู การตั้งค่ากระดาษ เลือกถาดที่คุณต้องการกำหนดค่า
●
เว็บเซิร์ฟเวอร์ในตัว: คลิกแถบ Settings (การตั้งค่า) แล้วคลิก Paper Handling (การจัดการกระดาษ) ในบานหน้าต่างด้านซ้าย
3.
เปลี่ยนการตั้งค่าถาดที่ต้องการ แล้วกดปุ่ม OK หรือคลิกปุ่ม Apply (ใช้)


งานพิมพ์

งานพิมพ์

ในส่วนนี้จะมีข้อมูลเกี่ยวกับงานพิมพ์แบบทั่วไป

  • ยกเลิกงานพิมพ์
  • งานพิมพ์พื้นฐานโดยใช้ Windows
  • งานพิมพ์อื่นๆ โดยใช้ Windows


งานพิมพ์

ยกเลิกงานพิมพ์

หากงานพิมพ์กำลังพิมพ์อยู่ ให้ยกเลิกโดยการกดปุ่ม ยกเลิก [image] บนแผงควบคุมเครื่องพิมพ์

หมายเหตุ:

การกดปุ่ม ยกเลิก [image] จะลบงานที่เครื่องพิมพ์กำลังพิมพ์ ในกรณีที่มีงานกำลังดำเนินการอยู่หลายงาน (เช่น เครื่องพิมพ์กำลังเอกสารในขณะที่กำลังรับแฟกซ์) การกดปุ่ม ยกเลิก [image] จะลบงานที่ปรากฏอยู่บนแผงควบคุมของเครื่องพิมพ์

และคุณสามารถยกเลิกงานพิมพ์จากโปรแกรมหรือคิวการพิมพ์ได้

หากต้องการหยุดงานพิมพ์ทันที ให้นำสื่อที่ใช้พิมพ์ที่เหลือออกจากเครื่องพิมพ์ หลังจากเครื่องหยุดพิมพ์แล้ว ให้ใช้ตัวเลือกใดตัวเลือกหนึ่งดังต่อไปนี้:

●
แผงควบคุมของเครื่องพิมพ์: ในการยกเลิกงานพิมพ์ ให้กดและปล่อยปุ่ม ยกเลิก [image] บนแผงควบคุมของเครื่องพิมพ์
●
โปรแกรมซอฟต์แวร์: โดยทั่วไป กล่องโต้ตอบจะปรากฏขึ้นชั่วครู่บนหน้าจอคอมพิวเตอร์ เพื่อให้คุณสามารถยกเลิกงานพิมพ์ได้
●
คิวการพิมพ์ของ Windows: หากมีงานพิมพ์กำลังรออยู่ในคิวการพิมพ์ (หน่วยความจำของคอมพิวเตอร์) หรือที่เก็บพักการพิมพ์ ให้ลบงานพิมพ์ในที่ดังกล่าว
●
Windows XP: คลิก Start (เริ่มต้น) คลิก Settings (การตั้งค่า) และคลิก Printers and Faxes (เครื่องพิมพ์และโทรสาร) ดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์เพื่อเปิดหน้าต่าง คลิกขวาที่งานพิมพ์ที่คุณต้องการยกเลิก และคลิก Cancel (ยกเลิก)
●
Windows Vista: คลิก Start (เริ่มต้น) คลิก Control Panel (แผงควบคุม) และภายใต้ Hardware and Sound (ฮาร์ดแวร์และเสียง) ให้คลิก Printer (เครื่องพิมพ์) ดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์เพื่อเปิดหน้าต่าง คลิกขวาที่งานพิมพ์ที่คุณต้องการยกเลิก และคลิก Cancel (ยกเลิก)
●
Windows 7: คลิก Start (เริ่ม) จากนั้นคลิก Devices and Printers (อุปกรณ์และเครื่องพิมพ์) ดับเบิลคลิกที่ไอคอนของเครื่องพิมพ์เพื่อเปิดหน้าต่าง คลิกขวาที่งานพิมพ์ที่คุณต้องการยกเลิก และคลิก Cancel (ยกเลิก)


งานพิมพ์

งานพิมพ์พื้นฐานโดยใช้ Windows

วิธีเปิดกล่องโต้ตอบการพิมพ์จากโปรแกรมซอฟต์แวร์สามารถทำได้หลายวิธี ขั้นตอนต่างๆ ที่ดำเนินการมีอยู่ในวิธีการทั่วไป โปรแกรมซอฟต์แวร์บางโปรแกรมไม่มีเมนู File (ไฟล์) ดูเอกสารของโปรแกรมซอฟต์แวร์เพื่อศึกษาวิธีเปิดกล่องโต้ตอบการพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปิดไดรเวอร์เครื่องพิมพ์โดยใช้ Windows
  • ขอความช่วยเหลือเกี่ยวกับตัวเลือกการพิมพ์โดยใช้ Windows
  • เปลี่ยนจำนวนสำเนางานพิมพ์โดยใช้ Windows
  • บันทึกการตั้งค่าการพิมพ์ที่กำหนดเองเพื่อใช้อีกครั้งกับ Windows
  • ปรับปรุงคุณภาพการพิมพ์โดยใช้ Windows
  • พิมพ์ทั้งสองด้าน (การพิมพ์สองด้าน) โดยใช้ Windows
  • พิมพ์หลายหน้าในหน้าเดียวโดยใช้ Windows
  • เลือกการวางแนวกระดาษโดยใช้ Windows


งานพิมพ์

เปิดไดรเวอร์เครื่องพิมพ์โดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า


งานพิมพ์

ขอความช่วยเหลือเกี่ยวกับตัวเลือกการพิมพ์โดยใช้ Windows

▲
คลิกปุ่ม วิธีใช้ เพื่อเปิดวิธีใช้แบบออนไลน์


งานพิมพ์

เปลี่ยนจำนวนสำเนางานพิมพ์โดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วเลือกจำนวนสำเนา


งานพิมพ์

บันทึกการตั้งค่าการพิมพ์ที่กำหนดเองเพื่อใช้อีกครั้งกับ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้ช็อตคัทสำหรับการพิมพ์กับ Windows
  • สร้างช็อตคัทสำหรับการพิมพ์


งานพิมพ์

ใช้ช็อตคัทสำหรับการพิมพ์กับ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ช็อตคัทสำหรับการพิมพ์

4.
เลือกช็อตคัทใดช็อตคัทหนึ่ง แล้วคลิกปุ่ม ตกลง
หมายเหตุ:

เมื่อคุณเลือกช็อตคัท การตั้งค่าที่เกี่ยวข้องจะเปลี่ยนในแถบอื่นในไดรเวอร์เครื่องพิมพ์


งานพิมพ์

สร้างช็อตคัทสำหรับการพิมพ์

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ช็อตคัทสำหรับการพิมพ์

4.
เลือกช็อตคัทที่มีอยู่เป็นต้นแบบ
หมายเหตุ:

เลือกช็อตคัทก่อนปรับการตั้งค่าทางด้านขวาของหน้าจอเสมอ หากปรับการตั้งค่าแล้วเลือกช็อตคัท หรือหากเลือกช็อตคัทอื่น การปรับเปลี่ยนทั้งหมดของคุณจะหายไป

5.
เลือกตัวเลือกการพิมพ์ของช็อตคัทใหม่
หมายเหตุ:

คุณสามารถเลือกตัวเลือกการพิมพ์บนแถบนี้หรือแถบอื่นในไดรเวอร์เครื่องพิมพ์ หลังจากเลือกตัวเลือกบนแถบอื่น ให้ย้อนกลับไปที่แถบ ช็อตคัทสำหรับการพิมพ์ ก่อนดำเนินการขั้นตอนถัดไป

6.
คลิกปุ่ม บันทึกเป็น

7.
พิมพ์ชื่อสำหรับช็อตคัท แล้วคลิกปุ่ม ตกลง


งานพิมพ์

ปรับปรุงคุณภาพการพิมพ์โดยใช้ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เลือกขนาดกระดาษโดยใช้ Windows
  • เลือกขนาดกระดาษที่กำหนดเองโดยใช้ Windows
  • เลือกประเภทกระดาษโดยใช้ Windows
  • เลือกถาดกระดาษโดยใช้ Windows


งานพิมพ์

เลือกขนาดกระดาษโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ กระดาษ/คุณภาพ
4.
เลือกขนาดจากรายการดรอปดาวน์ ขนาดกระดาษ


งานพิมพ์

เลือกขนาดกระดาษที่กำหนดเองโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ กระดาษ/คุณภาพ
4.
คลิกปุ่ม กำหนดเอง
5.
พิมพ์ชื่อสำหรับขนาดที่กำหนดเองและระบุขนาด
●
ด้านกว้างคือขอบด้านสั้นของกระดาษ
●
ด้านยาวคือขอบด้านยาวของกระดาษ
หมายเหตุ:

ใส่กระดาษโดยให้ขอบด้านสั้นเข้าไปในถาดก่อนเสมอ
6.
คลิกปุ่ม ตกลง จากนั้นคลิดปุ่ม ตกลง บนแถบ กระดาษ/คุณภาพ ขนาดกระดาษที่กำหนดเองจะปรากฏในรายการขนาดกระดาษในครั้งถัดไปที่เปิดไดรเวอร์เครื่องพิมพ์


งานพิมพ์

เลือกประเภทกระดาษโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ กระดาษ/คุณภาพ
4.
จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...
5.
ขยายรายการตัวเลือก ประเภท
6.
ขยายประเภทของประเภทกระดาษที่อธิบายกระดาษของคุณได้ดีที่สุด และคลิกประเภทกระดาษที่คุณกำลังใช้


งานพิมพ์

เลือกถาดกระดาษโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ กระดาษ/คุณภาพ
4.
เลือกถาดจากรายการดรอปดาวน์ แหล่งกระดาษ


งานพิมพ์

พิมพ์ทั้งสองด้าน (การพิมพ์สองด้าน) โดยใช้ Windows

เครื่องพิมพ์รองรับประเภทกระดาษต่อไปนี้ในการพิมพ์สองด้านอัตโนมัติ:

●
ธรรมดา
●
กระดาษบาง
●
กระดาษหัวจดหมาย
●
กระดาษแบบฟอร์ม
●
กระดาษสี
●
กระดาษบอนด์
●
กระดาษหยาบ

เครื่องพิมพ์รองรับขนาดกระดาษต่อไปนี้ในการพิมพ์สองด้านอัตโนมัติ:

●
Letter
●
Legal
●
A4
●
216 x 330 มม.

คุณสามารถพิมพ์สองด้านกระดาษที่มีขนาดและประเภทซึ่งไม่รองรับการพิมพ์สองด้านอัตโนมัติได้ด้วยตนเอง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์ทั้งสองด้านอัตโนมัติโดยใช้ Windows
  • พิมพ์ทั้งสองด้าน (การพิมพ์สองด้าน) ด้วยตนเองโดยใช้ Windows


งานพิมพ์

พิมพ์ทั้งสองด้านอัตโนมัติโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ตกแต่ง

4.
เลือกช่องทำเครื่องหมาย พิมพ์ทั้งสองด้าน คลิกปุ่ม ตกลง เพื่อพิมพ์งาน


งานพิมพ์

พิมพ์ทั้งสองด้าน (การพิมพ์สองด้าน) ด้วยตนเองโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ตกแต่ง

4.
เลือกช่องทำเครื่องหมาย พิมพ์บนกระดาษทั้งสองด้าน (ด้วยตนเอง) คลิกปุ่ม ตกลง เพื่อพิมพ์ด้านแรกของงาน

5.
เมื่อมีข้อความแจ้งแนะนำบนหน้าจอ ให้รับปึกกระดาษที่พิมพ์จากถาดกระดาษออกโดยไม่ต้องเปลี่ยนการวางแนว และวางในถาด 1

6.
บนแผงควบคุม ให้กดปุ่ม OK เพื่อพิมพ์ด้านที่สองของงาน


งานพิมพ์

พิมพ์หลายหน้าในหน้าเดียวโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ตกแต่ง

4.
เลือกจำนวนหน้าต่อแผ่นจากรายการดรอปดาวน์ จำนวนหน้าต่อแผ่น

5.
เลือกตัวเลือก พิมพ์ขอบหน้า ลำดับหน้า และ การวางแนวกระดาษ ที่ถูกต้อง


งานพิมพ์

เลือกการวางแนวกระดาษโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ตกแต่ง

4.
ในส่วน การวางแนวกระดาษ เลือกตัวเลือก แนวตั้ง หรือ แนวนอน

หากต้องการพิมพ์ภาพในหน้ากระดาษแบบคว่ำลง ให้เลือกตัวเลือก หมุน 180 องศา


งานพิมพ์

งานพิมพ์อื่นๆ โดยใช้ Windows

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์ลงบนกระดาษหัวจดหมายหรือกระดาษแบบฟอร์มโดยใช้ Windows
  • พิมพ์บนกระดาษพิเศษ ฉลาก หรือแผ่นใส
  • พิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษชนิดอื่นโดยใช้ Windows
  • กำหนดสเกลของเอกสารให้เหมาะกับขนาดกระดาษ
  • การเพิ่มลายน้ำในเอกสารด้วย Windows
  • จัดทำหนังสือเล่มเล็กโดยใช้ Windows


งานพิมพ์

พิมพ์ลงบนกระดาษหัวจดหมายหรือกระดาษแบบฟอร์มโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ กระดาษ/คุณภาพ

4.
จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...

5.
ขยายรายการตัวเลือก ประเภท

6.
ขยายรายการตัวเลือก อื่นๆ

7.
เลือกตัวเลือกของประเภทกระดาษที่คุณกำลังใช้ แล้วคลิกปุ่ม ตกลง


งานพิมพ์

พิมพ์บนกระดาษพิเศษ ฉลาก หรือแผ่นใส

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ กระดาษ/คุณภาพ

4.
จากรายการดรอปดาวน์ ประเภทกระดาษ ให้คลิกตัวเลือก อื่นๆ...

5.
ขยายรายการตัวเลือก ประเภท

6.
ขยายหมวดหมู่ของประเภทกระดาษที่ระบุกระดาษของคุณได้ดีที่สุด
หมายเหตุ:

ฉลากและแผ่นใส่อยู่ในรายการตัวเลือก อื่นๆ

7.
เลือกตัวเลือกของประเภทกระดาษที่คุณกำลังใช้ แล้วคลิกปุ่ม ตกลง


งานพิมพ์

พิมพ์หน้าแรกหรือหน้าสุดท้ายบนกระดาษชนิดอื่นโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ กระดาษ/คุณภาพ

4.
ในส่วน หน้าพิเศษ คลิกตัวเลือก พิมพ์หน้าบนกระดาษอื่น แล้วคลิกปุ่ม การตั้งค่า

5.
ในส่วน Pages in document เลือกตัวเลือก First หรือ Last

6.
เลือกตัวเลือกที่ถูกต้องจากรายการดรอปดาวน์ แหล่งกระดาษ และ ประเภทกระดาษ คลิกปุ่ม Add

7.
หากคุณกำลังพิมพ์ทั้งหน้าแรกและหน้าสุดท้ายบนกระดาษชนิดอื่น ให้ทำซ้ำขั้นตอนที่ 5 และ 6 และเลือกตัวเลือกสำหรับหน้าอื่น

8.
คลิกปุ่ม ตกลง


งานพิมพ์

กำหนดสเกลของเอกสารให้เหมาะกับขนาดกระดาษ

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ลักษณะ

4.
เลือกตัวเลือก พิมพ์เอกสารบน แล้วเลือกขนาดจากรายการดรอปดาวน์


งานพิมพ์

การเพิ่มลายน้ำในเอกสารด้วย Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ ลักษณะ
4.
เลือกลายน้ำจากรายการแบบดรอปดาวน์ ลายน้ำ

หรือหากต้องการเพิ่มลายน้ำใหม่ในรายการ ให้คลิกปุ่ม แก้ไข ระบุการตั้งค่าสำหรับลายน้ำ แล้วคลิกปุ่ม ตกลง

5.
ในการพิมพ์ลายน้ำในหน้าแรกเท่านั้น ให้เลือกช่องทำเครื่องหมาย หน้าแรกเท่านั้น มิฉะนั้น เครื่องจะพิมพ์ลายน้ำบนหน้าแต่ละหน้า


งานพิมพ์

จัดทำหนังสือเล่มเล็กโดยใช้ Windows

1.
ในเมนู แฟ้ม ของโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์

2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า

3.
คลิกแถบ ตกแต่ง

4.
เลือกช่องทำเครื่องหมาย พิมพ์ทั้งสองด้าน

5.
ในรายการดรอปดาวน์ รูปแบบหนังสือเล่มเล็ก ให้คลิกตัวเลือก การเย็บขอบด้านซ้าย หรือ การเย็บขอบด้านขวา ตัวเลือก จำนวนหน้าต่อแผ่น จะเปลี่ยนเป็น 2 หน้าต่อแผ่นโดยอัตโนมัติ


การทำสำเนา

การทำสำเนา
  • ใช้ฟังก์ชันทำสำเนา
  • การตั้งค่าการทำสำเนา
  • ทำสำเนาภาพถ่าย
  • การทำสำเนาเอกสารต้นฉบับที่มีกระดาษหลายขนาด
  • ทำสำเนาบนกระดาษสองด้าน (พิมพ์สองด้าน)


การทำสำเนา

ใช้ฟังก์ชันทำสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำสำเนาแบบกดปุ่มเดียว
  • สำเนาหลายชุด
  • ทำสำเนาต้นฉบับหลายหน้า
  • ทำสำเนาบัตรประจำตัว
  • ยกเลิกงานทำสำเนา
  • ย่อหรือขยายภาพสำเนา
  • เรียงงานการทำสำเนา


การทำสำเนา

ทำสำเนาแบบกดปุ่มเดียว

1.
วางเอกสารบนกระจกของสแกนเนอร์

2.
กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา
3.
ทำตามขั้นตอนเดิมหากต้องการทำสำเนาหน้าอื่นๆ อีก


การทำสำเนา

สำเนาหลายชุด

1.
วางเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ
2.
ใช้แผงปุ่มกดเพื่อป้อนจำนวนสำเนา
3.
กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

ทำสำเนาต้นฉบับหลายหน้า

1.
ใส่เอกสารต้นฉบับลงในอุปกรณ์ป้อนกระดาษ

2.
กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

ทำสำเนาบัตรประจำตัว

ใช้คุณสมบัติ สำเนา ID เพื่อทำสำเนาทั้งสองด้านของบัตรประจำตัว หรือเอกสารขนาดเล็กอื่นๆ บนด้านเดียวกันของกระดาษ เครื่องจะแสดงข้อความให้คุณสำเนาหน้าแรกก่อน และวางหน้าที่สองในบริเวณอื่นของกระจกสแกนเนอร์ และทำสำเนาอีกครั้ง เครื่องจะพิมพ์ทั้งสองภาพในหน้าเดียวกัน

1.
วางเอกสารบนกระจกของสแกนเนอร์

2.
กดปุ่ม เมนูสำเนา

3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ สำเนา ID และกดปุ่ม OK
4.
เมื่อแผงควบคุมแสดงข้อความให้คุณเริ่มดำเนินการ ให้พลิกเอกสาร แล้ววางบนบริเวณอื่นของกระจกสแกนเนอร์ และกดปุ่ม OK
5.
เมื่อแผงควบคุมแสดงข้อความให้คุณเริ่มดำเนินการ ให้กดปุ่ม เริ่มทำสำเนา


การทำสำเนา

ยกเลิกงานทำสำเนา

1.
กดปุ่ม ยกเลิก [image] บนแผงควบคุมเครื่องพิมพ์
หมายเหตุ:

ในกรณีที่มีงานกำลังดำเนินการอยู่หลายงาน การกดปุ่ม ยกเลิก [image] จะลบงานปัจจุบันและงานที่รออยู่ทั้งหมด

2.
นำหน้าที่เหลือออกจากอุปกรณ์ป้อนกระดาษ
3.
กดปุ่ม OK เพื่อนำหน้าที่เหลือออกจากเส้นทางกระดาษของอุปกรณ์ป้อนกระดาษ


การทำสำเนา

ย่อหรือขยายภาพสำเนา

1.
วางเอกสารบนกระจกของสแกนเนอร์หรือใส่ในอุปกรณ์ป้อนกระดาษ

2.
ค้นหาปุ่ม ย่อ/ขยาย

3.
กดปุ่ม ย่อ/ขยาย [image] ซ้ำเพื่อแสดงขนาดที่ถูกต้อง แล้วกดปุ่ม OK
4.
กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

เรียงงานการทำสำเนา

1.
กดปุ่ม เมนูสำเนา

2.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ การเรียงลำดับหน้า และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK


การทำสำเนา

การตั้งค่าการทำสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เปลี่ยนคุณภาพสำเนา
  • ตั้งค่าขนาดและประเภทกระดาษสำหรับทำสำเนาบนกระดาษพิเศษ
  • บันทึกการเปลี่ยนแปลงการตั้งค่าการทำสำเนาเป็นการตั้งค่าเริ่มต้น
  • เรียกคืนการตั้งค่าสำเนาเริ่มต้น


การทำสำเนา

เปลี่ยนคุณภาพสำเนา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่าคุณภาพสำเนาตามเอกสารต้นฉบับ
  • ตั้งค่าร่างสำเนา
  • ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์
  • ปรับความจางและเข้มของสำเนา


การทำสำเนา

ตั้งค่าคุณภาพสำเนาตามเอกสารต้นฉบับ

การตั้งค่าคุณภาพสำเนามีดังต่อไปนี้:

●
อัตโนมัติ: ใช้การตั้งค่านี้เมื่อคุณไม่ได้คำนึงถึงคุณภาพของสำเนา ค่านี้เป็นค่าเริ่มต้น
●
ผสม: ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความและกราฟิกผสมกัน
●
รูปภาพ: ใช้การตั้งค่านี้สำหรับการทำสำเนากราฟิกที่ไม่ใช่ภาพถ่าย
●
ภาพถ่าย: ใช้การตั้งค่านี้สำหรับการทำสำเนาภาพถ่าย
●
ข้อความ: ใช้การตั้งค่านี้สำหรับเอกสารที่ประกอบด้วยข้อความเป็นส่วนใหญ่

1.
กดปุ่ม เมนูสำเนา

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ใช้ประโยชน์สูงสุด และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกคุณภาพสำเนา แล้วกดปุ่ม OK
หมายเหตุ:

การตั้งค่าจะกลับเป็นค่าเริ่มต้นหลังจากสองนาที


การทำสำเนา

ตั้งค่าร่างสำเนา

ใช้แผงควบคุมเพื่อตั้งค่าเครื่องพิมพ์ใหพิมพ์สำเนาในโหมดร่าง

หมายเหตุ:

การตั้งค่านี้จะมีผลกับคุณภาพการทำสำเนาเท่านั้น คุณภาพการพิมพ์จะไม่ได้รับผลกระทบ

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม เมนูสำเนา
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู โหมดร่าง และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด
4.
กดปุ่ม OK เพื่อบันทึกการเลือก


การทำสำเนา

ตรวจสอบสิ่งสกปรกและรอยเปื้อนที่กระจกของสแกนเนอร์

เมื่อเวลาผ่านไปคราบจุดเปื้อนจะรวมตัวอยู่บนกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว ซึ่งจะมีผลต่อคุณภาพงานพิมพ์ ใช้ขั้นตอนดังต่อไปนี้เพื่อทำความสะอาดกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว

1.
ปิดเครื่องพิมพ์ด้วยการกดปิดที่สวิตช์เปิดปิด และดึงปลั๊กออกเต้าเสียบ

2.
เปิดฝาครอบเครื่องสแกน
3.
ทำความสะอาดกระจกของสแกนเนอร์และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารขัดถู

ข้อควรระวัง:

ห้ามใช้สารที่ขัดผิวกระจก อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์กับส่วนหนึ่งส่วนใดของเครื่องพิมพ์ เนื่องจากอาจทำให้เครื่องเสียหายได้ ห้ามเทน้ำยาทำความสะอาดลงบนกระจกหรือแท่นโดยตรง เนื่องจากอาจเกิดการซึมเข้าไป ทำให้เกิดความเสียหายได้

4.
ใช้ผ้าชามัวส์หรือฟองน้ำเซลลูโลสเช็ดกระจกและพลาสติกสีขาวให้แห้งสนิทเพื่อป้องกันการเกาะเป็นจุด
5.
เสียบปลั๊กเครื่องพิมพ์ และเปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด


การทำสำเนา

ปรับความจางและเข้มของสำเนา

1.
กดปุ่ม จางลง/เข้มขึ้น

2.
ใช้ปุ่มลูกศรเพื่อเพิ่มหรือลดการตั้งค่าจางลง/เข้มขึ้น และกด OK
หมายเหตุ:

การตั้งค่าจะกลับเป็นค่าเริ่มต้นหลังจากสองนาที


การทำสำเนา

ตั้งค่าขนาดและประเภทกระดาษสำหรับทำสำเนาบนกระดาษพิเศษ

เครื่องพิมพ์ได้รับการตั้งค่าให้ทำสำเนาบนกระดาษขนาด Letter หรือ A4 โดยขึ้นอยู่กับประเทศ/พื้นที่ที่ซื้อเครื่องพิมพ์ คุณสามารถเปลี่ยนขนาดและประเภทของกระดาษที่คุณต้องการใช้ทำสำเนาสำหรับงานทำสำเนาปัจจุบันหรือสำหรับงานทำสำเนาทั้งหมดได้

การตั้งค่าขนาดกระดาษ
●
Letter
●
Legal
●
A4
การตั้งค่าขนาดกระดาษ
●
ธรรมดา
●
บาง
●
หนา
●
แผ่นใส
●
ฉลาก
●
กระดาษหัวจดหมาย
●
ซองจดหมาย
●
กระดาษแบบฟอร์ม
●
กระดาษสำหรับแฟ้มเจาะ
●
กระดาษสี
●
กระดาษปอนด์
●
กระดาษรีไซเคิล
●
กระดาษน้ำหนักปานกลาง
●
หนักพิเศษ
●
หยาบ
●
กระดาษหนัง
เปลี่ยนแปลงการตั้งค่าขนาดกระดาษเริ่มต้น

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่ากระดาษ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ขนาดกระดาษเริ่มต้น ขนาดกระดาษ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกขนาดกระดาษ แล้วกดปุ่ม OK
6.
กดปุ่ม OK เพื่อบันทึกการเลือก

เปลี่ยนแปลงการตั้งค่าประเภทกระดาษเริ่มต้น

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่ากระดาษ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ประเภทกระดาษเริ่มต้น ประเภทกระดาษ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกประเภทกระดาษ และกดปุ่ม OK
6.
กดปุ่ม OK เพื่อบันทึกการเลือก


การทำสำเนา

บันทึกการเปลี่ยนแปลงการตั้งค่าการทำสำเนาเป็นการตั้งค่าเริ่มต้น

คุณสามารถบันทึกการตั้งค่าที่เปลี่ยนแปลงเป็นการตั้งค่าเริ่มต้นของเครื่งพิมพ์ใหม่ได้จากแผงควบคุม

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม เมนูสำเนา
2.
ใช้ปุ่มลูกศรเพื่อเลือก ตั้งค่าเป็นค่าเริ่มต้นใหม่ และกดปุ่ม OK


การทำสำเนา

เรียกคืนการตั้งค่าสำเนาเริ่มต้น

ใช้แผงควบคุมเพื่อเรียกคืนการตั้งค่าการทำสำเนาเป็นค่าเริ่มต้นจากโรงงาน

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม เมนูสำเนา

2.
ใช้ปุ่มลูกศรเพื่อเลือก เรียกคืนค่าเริ่มต้น และกดปุ่ม OK
3.
กดปุ่ม OK เพื่อยืนยันว่าคุณต้องการเรียกคืนการตั้งค่าเริ่มต้น


การทำสำเนา

ทำสำเนาภาพถ่าย

หมายเหตุ:

ควรทำสำเนาภาพถ่ายจากเครื่องสแกนแบบแท่นของเครื่องพิมพ์ ไม่ใช่จากอุปกรณ์ป้อนกระดาษ

1.
ยกฝาปิดขึ้นแล้ววางภาพถ่ายบนเครื่องสแกนแบบแท่นโดยคว่ำด้านที่มีภาพลงและให้มุมบนซ้ายของของภาพติดกับมุมที่ระบุด้วยเครื่องหมายบนสแกนเนอร์

2.
ค่อยๆ ปิดฝาลง
3.
กดปุ่ม เริ่มทำสำเนา


การทำสำเนา

การทำสำเนาเอกสารต้นฉบับที่มีกระดาษหลายขนาด

ใช้กระจกของสแกนเนอร์ในการทำสำเนาต้นฉบับที่มีกระดาษหลายขนาด

หมายเหตุ:

คุณสามารถใช้อุปกรณ์ป้อนกระดาษทำสำเนาต้นฉบับที่มีกระดาษหลายขนาดได้เฉพาะเมื่อกระดาษมีขนาดด้านใดด้านหนึ่งเท่ากันเท่านั้น เช่น คุณสามารถใช้กระดาษขนาด Letter ร่วมกับ Legal ได้เนื่องจากมีความกว้างเท่ากัน ปึกกระดาษขอบด้านบนต้องเท่ากันและกระดาษต้องมีความกว้างเท่ากัน แต่ความยาวต่างกันได้

1.
ในถาด 1 ใส่กระดาษที่มีขนาดใหญ่พอสำหรับหน้ากระดาษที่ใหญ่ที่สุดในเอกสารต้นฉบับ
2.
วางด้านแรกของเอกสารคว่ำลงลงบนกระจกของสแกนเนอร์

3.
บนแผงควบคุม กดปุ่ม เมนูสำเนา
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู กระดาษ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ขนาดกระดาษ และกดปุ่ม OK
6.
จากรายการขนาดกระดาษ ให้เลือกขนาดกระดาษที่ใส่ในถาด 1 และกดปุ่ม OK
7.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ประเภทกระดาษ และกดปุ่ม OK
8.
จากรายการประเภทกระดาษ ให้เลือกประเภทกระดาษที่ใส่ในถาด 1 และกดปุ่ม OK
9.
กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา
10.
ทำซ้ำขั้นตอนนี้สำหรับแต่ละหน้า


การทำสำเนา

ทำสำเนาบนกระดาษสองด้าน (พิมพ์สองด้าน)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำสำเนาเอกสารอัตโนมัติ
  • การทำสำเนาเอกสารที่มีสองด้านด้วยตนเอง


การทำสำเนา

ทำสำเนาเอกสารอัตโนมัติ

1.
ใส่เอกสารต้นฉบับลงในอุปกรณ์ป้อนกระดาษ

2.
กดปุ่ม เมนูสำเนา

3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ถ่ายหน้า-หลัง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก 1 เป็น 1 ด้าน หรือตัวเลือก 1 เป็น 2 ด้าน และกดปุ่ม OK
5.
กดปุ่ม เริ่มทำสำเนา [image] เพื่อเริ่มทำสำเนา


การทำสำเนา

การทำสำเนาเอกสารที่มีสองด้านด้วยตนเอง

ต้องตั้งค่าการทำสำเนาหลายหน้าจากกระจกถ่ายสำเนาเป็น เปิด ก่อนเครื่องพิมพ์จะพิมพ์สำเนาแบบสองด้านจากเครื่องสแกนแบบแท่น

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม เมนูสำเนา

2.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ ถ่ายเอกสารหลายหน้า และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK เพื่อบันทึกการเลือก
หมายเหตุ:

ค่าเริ่มต้นจากโรงงานสำหรับการจัดเรียงสำเนาอัตโนมัติคือ เปิด

4.
ใส่หน้าแรกของเอกสารในเครื่องสแกนแบบแท่น

5.
กดปุ่ม เริ่มทำสำเนา

6.
นำกระดาษที่พิมพ์แล้วออกจากถาดกระดาษออก แล้ววางในถาด 1 โดยให้หัวกระดาษเข้าไปในเครื่องพิมพ์ก่อนและคว่ำด้านที่พิมพ์แล้วลง
7.
นำหน้าแรกออก และใส่หน้าที่สองในเครื่องสแกนแบบแท่น
8.
กดปุ่ม OK และดำเนินการขั้นตอนนี้ซ้ำจนกว่าจะทำสำเนาหน้าทั้งหมดของต้นฉบับ
9.
เมื่องานทำสำเนาเสร็จสมบูรณ์ ให้กดปุ่ม เริ่มทำสำเนา [image] เพื่อกลับไปยังโหมดพร้อมของเครื่องพิมพ์


สแกน

สแกน
  • ใช้ฟังก์ชันสแกน
  • การตั้งค่าสแกน
  • สแกนภาพถ่าย


สแกน

ใช้ฟังก์ชันสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • วิธีการสแกน
  • ยกเลิกการสแกน


สแกน

วิธีการสแกน

คุณสามารถสแกนได้โดยใช้วิธีต่อไปนี้

●
สแกนจากคอมพิวเตอร์โดยใช้ซอฟต์แวร์ HP Scan
●
สแกนจากซอฟต์แวร์ที่สามารถทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน Windows Imaging Application (WIA) ได้
หมายเหตุ:

หากต้องการศึกษาและใช้งานซอฟต์แวร์การจดจำข้อความ ให้ติดตั้งโปรแกรม Readiris จากแผ่นซีดีซอฟต์แวร์ ซอฟต์แวร์การจดจำข้อความยังรู้จักกันในชื่อซอฟต์แวร์ optical character recognition (OCR)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)
  • สแกนโดยใช้ซอฟต์แวร์อื่น
  • สแกนโดยใช้ซอฟต์แวร์ Optical Character Recognition (OCR)


สแกน

สแกนโดยใช้ซอฟต์แวร์ HP Scan (Windows)

1.
ดับเบิลคลิกที่ไอคอน HP Scan บนเดสก์ทอปคอมพิวเตอร์
2.
เลือกช็อตคัทการสแกน และปรับการตั้งค่า หากจำเป็น
3.
คลิก Scan (สแกน)

หมายเหตุ:

คลิก Advanced Settings เพื่อเข้าใช้ตัวเลือกอื่นๆ

คลิก Create New Shortcut เพื่อสร้างชุดการตั้งค่าที่กำหนดเอง และบันทึกในรายการช็อตคัท


สแกน

สแกนโดยใช้ซอฟต์แวร์อื่น

เครื่องพิมพ์สามารถทำงานร่วมกับมาตรฐาน TWAIN และมาตรฐาน Windows Imaging Application (WIA) ได้ เครื่องพิมพ์ทำงานกับโปรแกรมบน Windows ที่สนับสนุนอุปกรณ์สแกนที่ทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน WIA ได้ และโปรแกรมบน Macintosh ที่สนับสนันอุปกรณ์สแกนที่ทำงานร่วมกับมาตรฐาน TWAIN ได้

เมื่อคุณอยู่ในโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน WIA ได้ คุณสามารถเข้าสู่คุณสมบัติการสแกน และสแกนภาพโดยตรงไปยังโปรแกรมที่เปิดอยู่ได้ สำหรับข้อมูลเพิ่มเติม โปรดดูที่ไฟล์วิธีใช้หรือเอกสารที่มาพร้อมกับซอฟต์แวร์ที่ทำงานร่วมกับมาตรฐาน TWAIN หรือมาตรฐาน WIA

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN
  • สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน WIA


สแกน

สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN

โดยทั่วไป โปรแกรมจะสามารถทำงานร่วมกับมาตรฐาน TWAIN ได้หากมีคำสั่งเช่น Acquire, File Acquire, Scan, Import New Object, Insert from หรือ Scanner หากคุณไม่แน่ใจว่าโปรแกรมทำงานร่วมกับมาตรฐานดังกล่าวได้หรือไม่ หรือคุณไม่ทราบคำสั่งที่เรียกใช้ โปรดดูวิธีใช้หรือเอกสารของโปรแกรม

เมื่อสแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN โปรแกรมซอฟต์แวร์ HP Scan จะเริ่มต้นโดยอัตโนมัติ หากโปรแกรม HP Scan เริ่มต้น คุณสามารถทำการเปลี่ยนแปลงในขณะดูตัวอย่างภาพได้ หากโปรแกรมไม่เริ่มต้นโดยอัตโนมัติ ภาพจะไปยังโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN ทันที

เริ่มต้นการสแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน TWAIN โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับคำสั่งและขั้นตอนในการใช้จากวิธีใช้หรือเอกสารของโปรแกรม


สแกน

สแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน WIA

WIA เป็นอีกวิธีหนึ่งสำหรับการสแกนภาพไปยังโปรแกรมซอฟต์แวร์ได้โดยตรง WIA ทำการสแกนโดยใช้ซอฟต์แวร์ของ Microsoft แทนการใช้ซอฟต์แวร์ HP Scan

โดยทั่วไป โปรแกรมจะสามารถทำงานร่วมกับมาตรฐาน WIA ได้หากมีคำสั่ง เช่น Picture/From Scanner or Camera ในเมนู Insert หรือ File หากท่านไม่แน่ใจว่าโปรแกรมทำงานร่วมกับมาตรฐาน WIA ได้หรือไม่ โปรดดูวิธีใช้หรือเอกสารของโปรแกรม

เริ่มต้นการสแกนจากโปรแกรมที่ทำงานร่วมกับมาตรฐาน WIA โปรดดูข้อมูลเพิ่มเติมเกี่ยวกับคำสั่งและขั้นตอนในการใช้จากวิธีใช้หรือเอกสารของโปรแกรม

-หรือ-

จากแผงควบคุม Windows ในโฟลเดอร์ Cameras and Scanner (กล้องและสแกนเนอร์) (ซึ่งอยู่ในโฟลเดอร์ Hardware and Sound (ฮาร์ดแวร์และเสียง) สำหรับ Windows Vista และ Windows 7) ดับเบิลคลิกไอคอนเครื่องพิมพ์ การทำเช่นนี้จะช่วยเปิดวิซาร์ด Microsoft WIA มาตรฐาน ซึ่งช่วยให้คุณสแกนข้อมูลเป็นไฟล์ได้


สแกน

สแกนโดยใช้ซอฟต์แวร์ Optical Character Recognition (OCR)

ในการนำเข้าข้อความที่สแกนไปยังโปรแกรมการประมวลผลคำที่ต้องการเพื่อแก้ไข ให้เปิด HP Scan software และเลือกช็อตคัทที่ชื่อ Save as Editable Text (OCR) (บันทึกเป็นข้อความที่แก้ไขได้ (OCR))

นอกจากนี้ คุณสามารถใช้ซอฟต์แวร์ OCR อื่นได้ โปรแกรม Readiris OCR อยู่ในซีดีที่แยกต่างหากที่มาพร้อมกับเครื่องพิมพ์ หากต้องการใช้โปรแกรม Readiris ให้ติดตั้งโปรแกรมจากแผ่นซีดีซอฟต์แวร์ จากนั้นปฏิบัติตามคำแนะนำในวิธีใช้แบบออนไลน์


สแกน

ยกเลิกการสแกน

หากต้องการยกเลิกการสแกนเอกสาร ให้ทำตามวิธีการใดวิธีการหนึ่งต่อไปนี้

●
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม ยกเลิก
●
คลิกปุ่ม ยกเลิก ในกล่องโต้ตอบบนหน้าจอ


สแกน

การตั้งค่าสแกน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ความละเอียดและสีของเครื่องสแกน
  • คุณภาพการสแกน


สแกน

ความละเอียดและสีของเครื่องสแกน

ในกรณีที่คุณพิมพ์รูปที่สแกนแล้ว แต่ได้คุณภาพไม่ตรงตามที่ต้องการ คุณอาจเลือกค่าความละเอียดหรือสีในซอฟต์แวร์เครื่องสแกนไม่ตรงกับที่คุณต้องการ ความละเอียดและสีจะมีผลกับคุณสมบัติของรูปที่สแกนดังต่อไปนี้:

●
ความคมชัดของรูป
●
พื้นผิวและการไล่สี (ละเอียดหรือหยาบ)
●
เวลาที่ใช้ในการสแกน
●
ขนาดของไฟล์

ความละเอียดในการสแกนจะวัดออกมาเป็นพิกเซลต่อนิ้ว (ppi)

หมายเหตุ:

ระดับ ppi ของการสแกนจะไม่สามารถแลกเปลี่ยนกับระดับ dpi (จุดต่อนิ้ว) ของการพิมพ์ได้

สี โทนสีเทา และสีขาว/ดำจะกำหนดจำนวนสีที่จะนำมาใช้ คุณสามารถปรับค่าความละเอียดของฮาร์ดแวร์สแกนเนอร์ได้สูงสุดถึง 1200 ppi

ตารางแสดงความละเอียดและสีจะแสดงเคล็ดลับง่ายๆ ที่คุณสามารถปฏิบัติตามเพื่อให้ได้งานสแกนที่ตรงตามความต้องการ

หมายเหตุ:

การตั้งค่าความละเอียดและสีที่สูงมากๆ จะส่งผลให้ไฟล์มีขนาดใหญ่และต้องใช้เนื้อที่ดิสก์ในการจัดเก็บข้อมูลมาก รวมทั้งต้องใช้เวลาในการสแกนมากไปด้วย ก่อนการตั้งค่าความละเอียดและสี ให้คุณกำหนดวัตถุประสงค์การใช้งานของรูปที่สแกนก่อน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คำแนะนำเกี่ยวกับการตั้งค่าความละเอียดและสี
  • สี


สแกน

คำแนะนำเกี่ยวกับการตั้งค่าความละเอียดและสี

ตารางต่อไปนี้อธิบายการตั้งค่าความละเอียดและสีที่แนะนำสำหรับงานสแกนต่าง ๆ

วัตถุประสงค์ในการใช้งาน
ความละเอียดที่แนะนำ
การตั้งค่าสีที่แนะนำ
แฟกซ์
150 ppi
●
ขาวดำ
อีเมล์
150 ppi
●
ขาวดำ หากไม่ต้องการให้รูปมีการไล่สีที่ละเอียดมาก
●
โทนสีเทา หากต้องการให้รูปมีการไล่สีที่ละเอียด
●
สี หากรูปเป็นรูปสี
การแก้ไขข้อความ
300 ppi
●
ขาวดำ
พิมพ์ (กราฟิกหรือข้อความ)
600 ppi สำหรับกราฟิกที่ซับซ้อน หรือคุณต้องการขยายเอกสาร
300 ppi สำหรับกราฟิกและข้อความธรรมดา
150 ppi สำหรับภาพถ่าย
●
ขาวดำสำหรับข้อความและรูปลายเส้น
●
โทนสีเทาสำหรับกราฟิกหรือภาพถ่ายที่มีการไล่ระดับสีหรือภาพสี
●
สี หากรูปเป็นรูปสี
การแสดงผลบนจอภาพ
75 ppi
●
ขาวดำสำหรับข้อความ
●
โทนสีเทาสำหรับกราฟิกและภาพถ่าย
●
สี หากรูปเป็นรูปสี


สแกน

สี

คุณสามารถตั้งค่าสีให้เป็นดังนี้ได้ในการสแกน

การตั้งค่า
ค่าที่แนะนำให้ใช้
กระดาษสี
ใช้การตั้งค่านี้สำหรับภาพถ่ายหรือเอกสารสีที่มีคุณภาพสูง ซึ่งสีมีความสำคัญ
ขาวดำ
ใช้การตั้งค่านี้สำหรับเอกสารที่มีข้อความมาก
โทนสีเทา
ใช้การตั้งค่านี้เมื่อคำนึงถึงเรื่องขนาดของไฟล์หรือเมื่อต้องการให้สแกนเอกสารหรือภาพถ่ายอย่างรวดเร็ว


สแกน

คุณภาพการสแกน

เมื่อเวลาผ่านไปคราบจุดเปื้อนจะรวมตัวอยู่บนกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว ซึ่งจะมีผลต่อคุณภาพงานพิมพ์ ใช้ขั้นตอนดังต่อไปนี้เพื่อทำความสะอาดกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว

1.
ปิดเครื่องพิมพ์ด้วยการกดปิดที่สวิตช์เปิดปิด และดึงปลั๊กออกเต้าเสียบ

2.
เปิดฝาครอบเครื่องสแกน
3.
ทำความสะอาดกระจกของสแกนเนอร์และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารขัดถู

ข้อควรระวัง:

ห้ามใช้สารที่ขัดผิวกระจก อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์กับส่วนหนึ่งส่วนใดของเครื่องพิมพ์ เนื่องจากอาจทำให้เครื่องเสียหายได้ ห้ามเทน้ำยาทำความสะอาดลงบนกระจกหรือแท่นโดยตรง เนื่องจากอาจเกิดการซึมเข้าไป ทำให้เกิดความเสียหายได้

4.
ใช้ผ้าชามัวส์หรือฟองน้ำเซลลูโลสเช็ดกระจกและพลาสติกสีขาวให้แห้งสนิทเพื่อป้องกันการเกาะเป็นจุด
5.
เสียบปลั๊กเครื่องพิมพ์ และเปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด


สแกน

สแกนภาพถ่าย

1.
วางภาพถ่ายบนเครื่องสแกนแบบแท่นโดยคว่ำด้านที่มีภาพลงและให้มุมบนซ้ายของของภาพติดกับมุมที่ระบุด้วยเครื่องหมายบนสแกนเนอร์

2.
ค่อยๆ ปิดฝาลง
3.
สแกนภาพถ่ายโดยใช้วิธีการสแกนวิธีใดวิธีหนึ่ง


แฟกซ์

แฟกซ์
  • ตั้งค่าแฟกซ์
  • ใช้สมุดโทรศัพท์
  • การตั้งค่าการส่งโทรสาร
  • การใช้แฟกซ์
  • การแก้ไขปัญหาเกี่ยวกับแฟกซ์
  • ข้อมูลเกี่ยวกับข้อบังคับและการรับประกัน


แฟกซ์

ตั้งค่าแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การติดตั้งและเชื่อมต่อฮาร์ดแวร์
  • กำหนดการตั้งค่าแฟกซ์


แฟกซ์

การติดตั้งและเชื่อมต่อฮาร์ดแวร์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เชื่อมต่อแฟกซ์กับสายโทรศัพท์
  • การเชื่อมต่ออุปกรณ์เพิ่มเติม
  • การตั้งค่าสำหรับการใช้งานแฟกซ์อย่างเดียว


แฟกซ์

เชื่อมต่อแฟกซ์กับสายโทรศัพท์

ผลิตภัณฑ์นี้เป็นอุปกรณ์แบบอะนาล็อก ขอแนะนำให้คุณใช้ผลิตภัณฑ์กับสายโทรศัพท์อะนาล็อกที่แยกเฉพาะ

หมายเหตุ:

ในบางประเทศ/พื้นที่อาจต้องใช้อะแดปเตอร์กับสายโทรศัพท์ที่มาพร้อมกับเครื่องพิมพ์


แฟกซ์

การเชื่อมต่ออุปกรณ์เพิ่มเติม

ผลิตภัณฑ์นี้มีพอร์ตเชื่อมต่อแฟกซ์สองพอร์ต:

●
พอร์ต “สายโทรศัพท์” ไอคอนโทรศัพท์ที่พอร์ตโทรสาร ที่ใช้ต่อแจ็คโทรศัพท์ที่ผนัง
●
พอร์ต “โทรศัพท์” ไอคอนโทรศัพท์ที่พอร์ตโทรสาร ที่ใช้ต่ออุปกรณ์เพิ่มเติมกับเครื่องพิมพ์

คุณสามารถนำโทรศัพท์มาใช้ร่วมกับผลิตภัณฑ์ได้สองวิธี:

●
โทรศัพท์พ่วง คือ โทรศัพท์ที่อยู่ในตำแหน่งอื่นที่เสียบเข้ากับสายโทรศัพท์เดียวกัน
●
โทรศัพท์แบบ Downstream คือโทรศัพท์ที่เสียบเข้ากับผลิตภัณฑ์หรืออุปกรณ์ที่ต่อเข้ากับผลิตภัณฑ์

ต่ออุปกรณ์อื่นตามลำดับที่อธิบายไว้ในขั้นตอนต่อไปนี้ พอร์ตเอาต์พุตของอุปกรณ์แต่ละตัวจะเชื่อมต่อเข้ากับพอร์ตอินพุตของอุปกรณ์ถัดไปในลักษณะ "ลูกโซ่" หากคุณไม่ต้องการเชื่อมต่ออุปกรณ์ใด ให้ข้ามขั้นตอนที่อธิบายถึงอุปกรณ์ดังกล่าว และไปยังอุปกรณ์ถัดไป

หมายเหตุ:

ไม่ควรต่ออุปกรณ์มากกว่า 3 อุปกรณ์เข้ากับสายโทรศัพท์
หมายเหตุ:

ผลิตภัณฑ์นี้ไม่รองรับข้อความเสียง

1.
ถอดปลั๊กสายไฟของอุปกรณ์ทั้งหมดที่คุณต้องการต่อ
2.
หากยังไม่ได้เชื่อมต่อเครื่องพิมพ์กับสายโทรศัพท์ โปรดดูที่คู่มือการติดตั้งผลิตภัณฑ์ก่อนดำเนินการต่อ ผลิตภัณฑ์ควรมีแจ็คโทรศัพท์เชื่อมต่ออยู่แล้ว
3.
นำตัวเสียบพลาสติกออกจากพอร์ต "โทรศัพท์" (พอร์ตที่มีสัญลักษณ์รูปโทรศัพท์กำกับไว้)

4.
หากต้องการเชื่อมต่อโมเด็มภายในหรือภายนอกเข้ากับเครื่องคอมพิวเตอร์ ให้เสียบปลายสายโทรศัพท์ด้านหนึ่งเข้ากับพอร์ต “โทรศัพท์” ไอคอนโทรศัพท์ที่พอร์ตโทรสาร ของเครื่องพิมพ์ เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของโมเด็ม

หมายเหตุ:

โมเด็มบางประเภทจะมีพอร์ต "line" ที่สองสำหรับเชื่อมต่อกับสายเสียงที่กำหนดไว้เฉพาะ หากคุณมีพอร์ต "line" 2 พอร์ต ให้ดูที่เอกสารของโมเด็มของคุณ เพื่อตรวจสอบให้แน่ใจว่าคุณได้เชื่อมต่อกับพอร์ต "line" ที่ถูกต้อง

5.
หากต้องการเชื่อมต่อเข้ากับอุปกรณ์แสดงหมายเลขต้นทาง ให้เสียบสายโทรศัพท์เข้ากับพอร์ต “โทรศัพท์” ของอุปกรณ์ที่เชื่อมต่อก่อน เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของอุปกรณ์แสดงหมายเลขต้นทาง

6.
หากต้องการเชื่อมต่อเครื่องตอบรับโทรศัพท์ ให้เสียบสายโทรศัพท์เข้ากับพอร์ต “โทรศัพท์” ของอุปกรณ์ที่เชื่อมต่อก่อน เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของเครื่องตอบรับโทรศัพท์

7.
หากต้องการเชื่อมต่อโทรศัพท์ ให้เสียบสายโทรศัพท์เข้ากับพอร์ต “โทรศัพท์” ของอุปกรณ์ที่เชื่อมต่อก่อน เสียบปลายสายโทรศัพท์อีกด้านหนึ่งเข้ากับพอร์ต “สายโทรศัพท์” ของโทรศัพท์

8.
หลังจากที่คุณต่ออุปกรณ์เพิ่มเติมอื่นๆ เสร็จเรียบร้อยแล้ว ให้เสียบปลั๊กของอุปกรณ์ทั้งหมดเข้ากับแหล่งจ่ายไฟ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าแฟกซ์ที่มีเครื่องตอบรับโทรศัพท์
  • ตั้งค่าแฟกซ์กับโทรศัพท์ภายใน


แฟกซ์

การตั้งค่าแฟกซ์ที่มีเครื่องตอบรับโทรศัพท์
●
กำหนดการตั้งค่าจำนวนเสียงกริ่งตอบรับให้มากกว่าจำนวนเสียงกริ่งที่ตั้งไว้สำหรับเครื่องตอบรับโทรศัพท์อย่างน้อยหนึ่งครั้ง
●
หากคุณเชื่อมต่อเครื่องตอบรับโทรศัพท์เข้ากับสายโทรศัพท์เดียวกันโดยใช้แจ็คอื่น (ในห้องอื่น เป็นต้น) อาจส่งผลต่อความสามารถในการรับแฟกซ์ของผลิตภัณฑ์


แฟกซ์

ตั้งค่าแฟกซ์กับโทรศัพท์ภายใน

หากเปิดใช้การตั้งค่านี้ คุณจะสามารถกำหนดให้เครื่องรับสายแฟกซ์เรียกเข้าได้โดยกด 1-2-3 บนแผงปุ่มกดโทรศัพท์ตามลำดับ ค่าเริ่มต้นคือ เปิด โปรดปิดการตั้งค่านี้หากคุณใช้ระบบการหมุนหมายเลขแบบ Pulse หรือหากคุณใช้บริการจากบริษัทโทรศัพท์ที่มีการใช้ค่าลำดับ 1-2-3 เหมือนกัน บริการของบริษัทโทรศัพท์จะใช้งานไม่ได้หากมีการตั้งค่าที่ขัดแย้งกับเครื่องพิมพ์

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู โทรศัพท์พ่วง และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

การตั้งค่าสำหรับการใช้งานแฟกซ์อย่างเดียว

1.
นำผลิตภัณฑ์ออกจากหีบห่อบรรจุและตั้งค่าผลิตภัณฑ์
2.
บนแผงควบคุม กดปุ่ม การตั้งค่า
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู เวลา/วันที่ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกเวลาแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง และกดปุ่ม OK
6.
ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน
7.
ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้
●
หากคุณเลือกรูปแบบเวลาแบบ 12 ชั่วโมง ให้ใช้ปุ่มลูกศรเพื่อเลื่อนผ่านตัวอักษรตัวที่สี่ไป เลือก 1 สำหรับ a.m. หรือ 2 สำหรับ p.m. กดปุ่ม OK
●
สำหรับรูปแบบเวลาแบบ 24 ชั่วโมง กดปุ่ม OK
8.
ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน ใช้เลขสองหลักเพื่อระบุเดือน วัน และปี กดปุ่ม OK
9.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
10.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าพื้นฐาน และกดปุ่ม OK
11.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู หัวแฟกซ์ และกดปุ่ม OK
12.
ใช้แผงปุ่มกดในการป้อนหมายเลขแฟกซ์และชื่อบริษัทหรือหัวแฟกซ์ และกดปุ่ม OK
หมายเหตุ:

หมายเลขแฟกซ์มีอักขระได้ไม่เกิน 20 ตัว และชื่อบริษัทมีอักขระได้ไม่เกิน 25 ตัว
13.
กำหนดการตั้งค่าอื่นๆ เพื่อกำหนดสภาพแวดล้อมการใช้งานผลิตภัณฑ์ตามความจำเป็น


แฟกซ์

กำหนดการตั้งค่าแฟกซ์

คุณสามารถกำหนดการตั้งค่าแฟกซ์ของเครื่องพิมพ์ได้จากแผงควบคุม หรือจาก HP ToolboxFX

ในสหรัฐอเมริกาและในหลายประเทศ/พื้นที่ การตั้งเวลา วันที่ และหัวแฟกซ์เป็นข้อกำหนดตามกฎหมาย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การใช้แผงควบคุมในการตั้งเวลา วันที่ และหัวแฟกซ์
  • การใช้ตัวอักษรทั่วไปในหัวแฟกซ์


แฟกซ์

การใช้แผงควบคุมในการตั้งเวลา วันที่ และหัวแฟกซ์

ในการใช้แผงควบคุมเพื่อตั้งวันที่ เวลา และหัวแฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้:

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู เวลา/วันที่ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเวลาแบบ 12 ชั่วโมง หรือ 24 ชั่วโมง และกดปุ่ม OK
5.
ใช้แผงปุ่มกดเพื่อป้อนเวลาปัจจุบัน
6.
ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้
●
หากคุณเลือกรูปแบบเวลาแบบ 12 ชั่วโมง ให้ใช้ปุ่มลูกศรเพื่อเลื่อนผ่านตัวอักษรตัวที่สี่ไป เลือก 1 สำหรับ a.m. หรือ 2 สำหรับ p.m. กดปุ่ม OK
●
สำหรับรูปแบบเวลาแบบ 24 ชั่วโมง กดปุ่ม OK
7.
ใช้แผงปุ่มกดเพื่อป้อนวันที่ปัจจุบัน ใช้เลขสองหลักเพื่อระบุเดือน วัน และปี กดปุ่ม OK
8.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
9.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าพื้นฐาน และกดปุ่ม OK
10.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู หัวแฟกซ์ และกดปุ่ม OK
11.
ใช้แผงปุ่มกดในการป้อนหมายเลขแฟกซ์และชื่อบริษัทหรือหัวแฟกซ์ และกดปุ่ม OK
หมายเหตุ:

หมายเลขแฟกซ์มีอักขระได้ไม่เกิน 20 ตัว และชื่อบริษัทมีอักขระได้ไม่เกิน 25 ตัว


แฟกซ์

การใช้ตัวอักษรทั่วไปในหัวแฟกซ์

เมื่อใช้แผงควบคุมเพื่อป้อนชื่อลงในข้อมูลส่วนหัว หรือป้อนชื่อของปุ่มแบบกดปุ่มเดียว หมายเลขการโทรแบบเร็ว หรือหมายเลขส่งแฟกซ์กลุ่ม ให้แตะปุ่ม 123 เพื่อเปิดแผงปุ่มกดที่มีอักขระพิเศษ


แฟกซ์

ใช้สมุดโทรศัพท์

คุณสามารถจัดเก็บหมายเลขแฟกซ์ที่ใช้เป็นประจำได้ (สูงสุด 100 รายการ)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ใช้แผงควบคุมเพื่อสร้างและแก้ไขสมุดโทรศัพท์ของแฟกซ์
  • นำเข้าหรือส่งออกผู้ติดต่อของ Microsoft Outlook ลงในสมุดโทรศัพท์ของแฟกซ์
  • การใช้ข้อมูลสมุดโทรศัพท์จากโปรแกรมอื่น
  • ลบสมุดโทรศัพท์
  • ใช้การโทรด่วน
  • การจัดการหมายเลขการโทรกลุ่ม


แฟกซ์

ใช้แผงควบคุมเพื่อสร้างและแก้ไขสมุดโทรศัพท์ของแฟกซ์

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสมุดโทรศัพท์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าบุคคล หรือเมนู การตั้งค่ากลุ่ม จากนั้นกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู เพิ่ม/แก้ไข และกดปุ่ม OK
5.
ป้อนหมายเลขแฟกซ์และชื่อ และกดปุ่ม OK


แฟกซ์

นำเข้าหรือส่งออกผู้ติดต่อของ Microsoft Outlook ลงในสมุดโทรศัพท์ของแฟกซ์

1.
เปิด HP ToolboxFX
2.
คลิก แฟกซ์ และคลิก สมุดโทรศัพท์ของแฟกซ์
3.
เบราส์ไปที่สมุดโทรศัพท์ของโปรแกรม และคลิก นำเข้า/ส่งออกสมุดโทรศัพท์


แฟกซ์

การใช้ข้อมูลสมุดโทรศัพท์จากโปรแกรมอื่น
หมายเหตุ:

ก่อนที่คุณจะสามารถนำเข้าสมุดโทรศัพท์จากโปรแกรมอื่น คุณต้องใช้คุณสมบัติส่งออกในโปรแกรมนั้น

HP ToolboxFX สามารถนำเข้าข้อมูลการติดต่อจากสมุดโทรศัพท์ในโปรแกรมซอฟต์แวร์ต่อไปนี้

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
สมุดโทรศัพท์ที่ส่งออกจากซอฟต์แวร์ ToolboxFX ของเครื่องพิมพ์ HP ก่อนหน้านี้


แฟกซ์

ลบสมุดโทรศัพท์

คุณสามารถลบรายการในสมุดโทรศัพท์ทั้งหมดที่ตั้งโปรแกรมไว้ในเครื่องพิมพ์ได้

ข้อควรระวัง:

หลังจากลบรายการในสมุดโทรศัพท์แล้ว จะไม่สามารถกู้คืนได้

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสมุดโทรศัพท์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบทั้งหมด และกดปุ่ม OK
4.
กดปุ่ม OK เพื่อยืนยันการลบ


แฟกซ์

ใช้การโทรด่วน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสร้างและแก้ไขหมายเลขการโทรแบบเร็ว
  • การลบหมายเลขการโทรแบบเร็ว


แฟกซ์

การสร้างและแก้ไขหมายเลขการโทรแบบเร็ว

หมายเลขการโทรแบบเร็ว 1 ถึง 12 จะเชื่อมโยงกับปุ่มแบบกดปุ่มเดียวที่เกี่ยวข้องบนแผงควบคุม คุณสามารถใช้ปุ่มแบบกดปุ่มเดียวกับหมายเลขการโทรแบบเร็วหรือหมายเลขการโทรกลุ่ม หมายเลขแฟกซ์หนึ่งหมายเลขสามารถมีอักขระได้ไม่เกิน 50 ตัว

หมายเหตุ:

คุณต้องใช้ปุ่ม Shift ในการเข้าใช้หมายเลขการโทรแบบเร็วทั้งหมด คุณสามารถใช้หมายเลขการโทรแบบเร็ว 7 ถึง 12 ได้โดยกด Shift และปุ่มแบบกดปุ่มเดียวที่เกี่ยวข้องบนแผงควบคุม

ทำตามขั้นตอนต่อไปนี้เพื่อตั้งโปรแกรมหมายเลขการโทรแบบเร็วจากแผงควบคุมดังนี้:

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสมุดโทรศัพท์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าบุคคล และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู เพิ่ม/แก้ไข และกดปุ่ม OK
5.
ใช้ปุ่มตัวเลขและตัวอักษรในการระบุหมายเลขการโทรแบบเร็วที่คุณต้องการเชื่อมโยงกับหมายเลขแฟกซ์นี้ และกดปุ่ม OK การเลือกหมายเลข 1 ถึง 8 จะเป็นการเชื่อมโยงหมายเลขแฟกซ์กับปุ่มแบบกดปุ่มเดียวด้วย
6.
ใช้ปุ่มตัวเลขและตัวอักษรเพื่อป้อนหมายเลขแฟกซ์ รวมทั้งป้อนตัวหยุดหรือหมายเลขอื่นๆ ที่จำเป็น เช่น รหัสพื้นที่ หมายเลขตัดสำหรับโทรออกในระบบ PBX (ปกติจะเป็นเลข 9 หรือ 0) หรือรหัสทางไกล
หมายเหตุ:

ในขณะที่ป้อนหมายเลขแฟกซ์ ให้กด # จนกว่าเครื่องหมายจุลภาค (,) จะปรากฏขึ้นหากคุณต้องการใส่ตัวหยุดในลำดับการโทร หรือกด * จนกว่าตัวอักษร W จะปรากฏขึ้นหากคุณต้องการให้เครื่องพิมพ์หยุดรอสัญญาณหมุนหมายเลข

7.
กดปุ่ม OK
8.
ใช้ปุ่มตัวเลขและตัวอักษรในการป้อนชื่อให้กับหมายเลขแฟกซ์ ในการดำเนินการ ให้กดปุ่มตัวเลขและตัวอักษรซ้ำๆ จนกว่าตัวอักษรที่คุณต้องการจะปรากฏขึ้น
หมายเหตุ:

หากต้องการใส่เครื่องหมายวรรคตอน ให้กดปุ่มเครื่องหมายดอกจัน (*) ซ้ำๆ จนกว่าตัวอักษรที่คุณต้องการจะปรากฏขึ้น และกดปุ่มลูกศรขึ้นเพื่อไปยังช่องถัดไป

9.
กดปุ่ม OK เพื่อบันทึกข้อมูล
10.
หากคุณมีหมายเลขการโทรแบบเร็วที่ต้องการตั้งโปรแกรมเพิ่มเติม ให้ทำตามขั้นตอนที่ 1 ถึง 9 อีกครั้ง


แฟกซ์

การลบหมายเลขการโทรแบบเร็ว

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสมุดโทรศัพท์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าบุคคล และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบ และกดปุ่ม OK
5.
ใช้ปุ่มตัวเลขและตัวอักษรในการป้อนหมายเลขการโทรแบบเร็วที่คุณต้องการลบ และกดปุ่ม OK
6.
กดปุ่ม OK เพื่อยืนยันการลบ


แฟกซ์

การจัดการหมายเลขการโทรกลุ่ม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การสร้างและแก้ไขรายการโทรกลุ่ม
  • การลบหมายเลขการโทรกลุ่ม
  • การลบรายชื่อออกจากหมายเลขการโทรกลุ่ม


แฟกซ์

การสร้างและแก้ไขรายการโทรกลุ่ม

1.
กำหนดรายการโทรด่วนให้กับหมายเลขแฟกซ์แต่ละหมายเลขที่คุณต้องการในกลุ่ม
2.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสมุดโทรศัพท์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่ากลุ่ม และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ เพิ่ม/แก้ไขกลุ่ม และกดปุ่ม OK
6.
ใช้ปุ่มตัวเลขและตัวอักษรในการป้อนหมายเลขที่คุณต้องการเชื่อมโยงกับกลุ่มนี้ และกดปุ่ม OK การเลือกหมายเลข 1 ถึง 8 จะเป็นการเชื่อมโยงกลุ่มกับปุ่มแบบกดปุ่มเดียวที่เกี่ยวข้องกัน
7.
ใช้ปุ่มตัวเลขและตัวอักษรในการป้อนชื่อกลุ่ม และกดปุ่ม OK
8.
กดปุ่มแบบกดปุ่มเดียว และกดปุ่ม OK อีกครั้งเพื่อยืนยันการเพิ่ม ทำตามขั้นตอนนี้ซ้ำสำหรับรายการกลุ่มที่คุณต้องการเพิ่ม
9.
เมื่อดำเนินการเสร็จ ให้กดปุ่ม OK
10.
หากคุณมีหมายเลขการโทรกลุ่มที่ต้องการกำหนดเพิ่มเติม ให้กดปุ่ม OKและทำตามขั้นตอนที่ 1 ถึง 10 อีกครั้ง


แฟกซ์

การลบหมายเลขการโทรกลุ่ม

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสมุดโทรศัพท์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่ากลุ่ม และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ ลบกลุ่ม และกดปุ่ม OK
5.
ใช้ปุ่มตัวเลขและตัวอักษร ป้อนหมายเลขการโทรกลุ่มที่คุณต้องการลบ และกดปุ่ม OK
6.
กดปุ่ม OK เพื่อยืนยันการลบ


แฟกซ์

การลบรายชื่อออกจากหมายเลขการโทรกลุ่ม

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าสมุดโทรศัพท์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่ากลุ่ม และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือก ลบเบอร์ในกลุ่ม และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกรายชื่อที่คุณต้องการลบออกจากกลุ่ม
6.
กดปุ่ม OK เพื่อยืนยันการลบ
7.
ปฏิบัติตามขั้นตอนที่ 4 และ 5 อีกครั้ง เพื่อลบหมายเลขอื่นที่ต้องการออกจากกลุ่ม

-หรือ-

กดปุ่ม ยกเลิก [image] หากคุณดำเนินการเสร็จแล้ว

หมายเหตุ:

การลบหมายเลขการโทรแบบเร็วจะลบหมายเลขออกจากหมายเลขส่งแฟกซ์กลุ่มที่รวมหมายเลขการโทรแบบเร็วดังกล่าวอยู่


แฟกซ์

การตั้งค่าการส่งโทรสาร

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าการส่งแฟกซ์
  • การตั้งค่าการรับแฟกซ์
  • ตั้งค่าการเรียกเอกสารจากแฟกซ์
  • ปิดแฟกซ์ของเครื่องพิมพ์


แฟกซ์

การตั้งค่าการส่งแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่าสัญลักษณ์พิเศษและตัวเลือกการโทร
  • การตั้งค่าการตรวจสอบสัญญาณหมุนหมายเลข
  • ตั้งค่าโทรซ้ำอัตโนมัติและเวลาระหว่างการโทรซ้ำ
  • การตั้งค่าความจาง/เข้มและความละเอียด
  • การตั้งค่ารหัสคิดค่าบริการ


แฟกซ์

ตั้งค่าสัญลักษณ์พิเศษและตัวเลือกการโทร

คุณสามารถแทรกหยุดชั่วคราวในหมายเลขแฟกซ์ที่คุณโทรได้ ตัวหยุดมักจำเป็นต้องใช้ในกรณีที่โทรต่างประเทศหรือต่อสายออกภายนอก

●
ใส่ตัวหยุดการโทรชั่วคราว: กดปุ่ม # ซ้ำๆ จนกว่าเครื่องหมายคอมม่า (,) ปรากฏบนหน้าจอแผงควบคุมเพื่อแสดงว่าจะมีการหยุดชั่วคราวที่ตำแหน่งนั้นในลำดับการโทร
●
ใส่ตัวหยุดชั่วคราวเพื่อรอสัญญาณหมุนหมายเลข: กดปุ่ม * ซ้ำๆ จนกว่าตัวอักษร W ปรากฏบนหน้าจอแผงควบคุมเพื่อให้เครื่องพิมพ์หยุดรอสัญญาณหมุนหมายเลขก่อนที่จะหมุนหมายเลขโทรศัพท์ที่เหลือ
●
ใส่ Hook Flash: กดปุ่ม * ซ้ำๆ จนกว่าตัวอักษร R จะปรากฏขึ้นที่หน้าจอแผงควบคุมเพื่อให้เครื่องพิมพ์ทำการ Hook Flash

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่ารหัสนำหน้าการหมุน


แฟกซ์

ตั้งค่ารหัสนำหน้าการหมุน

หมายเลขนำหน้าการโทรเป็นหมายเลขหรือกลุ่มตัวเลขที่จะถูกเพิ่มไว้หน้าหมายเลขแฟกซ์ที่จะหมุนโดยอัตโนมัติ ไม่ว่าจะป้อนหมายเลขแฟกซ์จากแผงควบคุมหรือซอฟต์แวร์ จำนวนตัวอักษรสูงสุดของหมายเลขนำหน้าการโทร คือ 50 ตัว

ค่าเริ่มต้นคือ ปิด คุณอาจต้องการเปิดการตั้งค่านี้และป้อนหมายเลขนำหน้า ตัวอย่างเช่น หากคุณต้องการหมุนหมายเลข เช่น 9 เพื่อใช้สายโทรศัพท์ต่อไปยังภายนอกระบบโทรศัพท์ของบริษัท ในขณะที่เปิดใช้การตั้งค่านี้ คุณสามารถหมุนหมายเลขแฟกซ์ได้โดยไม่ต้องกดหมายเลขนำหน้าโดยใช้การหมุนหมายเลขด้วยตนเอง

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าพื้นฐาน และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู เลขหมายนำหน้าการโทร และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK
6.
หากคุณเลือกตัวเลือก เปิด ใช้แผงปุ่มกดในการป้อนหมายเลขนำหน้า และกดปุ่ม OK คุณสามารถใช้ตัวเลข, ตัวหยุด และสัญลักษณ์การโทร


แฟกซ์

การตั้งค่าการตรวจสอบสัญญาณหมุนหมายเลข

โดยปกติ เครื่องจะเริ่มหมุนหมายเลขแฟกซ์ในทันที หากเครื่องแฟกซ์และโทรศัพท์ของคุณใช้สายโทรศัพท์เดียวกัน ให้เปิดการตั้งค่าการตรวจสอบสัญญาณหมุนหมายเลข ซึ่งจะช่วยป้องกันไม่ให้เครื่องส่งแฟกซ์ในขณะที่ผู้อื่นกำลังใช้โทรศัพท์อยู่

ค่าที่ระบบตั้งไว้จากโรงงานของการตรวจสอบสัญญาณหมุนหมายเลขคือ เปิด สำหรับฝรั่งเศสและฮังการี และ ปิด สำหรับประเทศ/พื้นที่อื่นๆ

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตรวจสัญญาณฯ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าการหมุนหมายเลขแบบ Tone หรือ Pulse


แฟกซ์

การตั้งค่าการหมุนหมายเลขแบบ Tone หรือ Pulse

ใช้ขั้นตอนนี้ในการตั้งค่าเครื่องให้ใช้โหมดการหมุนหมายเลขแบบ Tone หรือ Pulse ค่าที่ระบบตั้งไว้จากโรงงานคือตัวเลือก โทน อย่าเปลี่ยนการตั้งค่านี้ยกเว้นในกรณีที่คุณทราบว่าสายโทรศัพท์ไม่สามารถใช้การหมุนหมายเลขแบบ Tone

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู โหมดการหมุนเลขหมาย และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก โทน หรือ พัลส์ และกดปุ่ม OK เพื่อบันทึกการเลือก

หมายเหตุ:

ตัวเลือกการหมุนหมายเลขแบบ Pulse มีอยู่ในบางประเทศ/พื้นที่


แฟกซ์

ตั้งค่าโทรซ้ำอัตโนมัติและเวลาระหว่างการโทรซ้ำ

หากเครื่องไม่สามารถส่งแฟกซ์ได้เนื่องจากเครื่องที่รับแฟกซ์ไม่รับสายหรือไม่ว่าง เครื่องจะพยายามโทรซ้ำโดยใช้ตัวเลือก โทรซ้ำในกรณีสายไม่ว่าง โทรซ้ำเมื่อไม่รับสาย และโทรซ้ำเมื่อเกิดข้อผิดพลาดในการสื่อสาร ให้ใช้ขั้นตอนในส่วนนี้ในการเปิดหรือปิดการใช้ตัวเลือกเหล่านี้

การตั้งค่าตัวเลือกการโทรซ้ำในกรณีสายไม่ว่าง

หากเปิดตัวเลือกนี้ไว้ เครื่องจะหมุนหมายเลขซ้ำโดยอัตโนมัติหากได้รับสัญญาณสายไม่ว่าง ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกการโทรซ้ำในกรณีสายไม่ว่างคือ เปิด

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู โทรซ้ำถ้าไม่ว่าง และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK

การตั้งค่าตัวเลือกการโทรซ้ำเมื่อไม่รับสาย

หากเปิดตัวเลือกนี้ไว้ เครื่องจะหมุนหมายเลขซ้ำโดยอัตโนมัติเมื่อเครื่องแฟกซ์ที่รับไม่รับสาย ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกการโทรซ้ำเมื่อไม่รับสายคือ ปิด

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู โทรซ้ำหากไม่รับสาย และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK

การตั้งค่าตัวเลือกการโทรซ้ำเมื่อเกิดข้อผิดพลาดในการสื่อสาร

หากเปิดตัวเลือกนี้ไว้ เครื่องจะหมุนหมายเลขซ้ำโดยอัตโนมัติเมื่อมีข้อผิดพลาดในการสื่อสารเกิดขึ้น ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกการโทรซ้ำเมื่อเกิดข้อผิดพลาดในการสื่อสารคือ เปิด

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู สื่อสารขัดข้องขณะโทรซ้ำ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK


แฟกซ์

การตั้งค่าความจาง/เข้มและความละเอียด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าความจาง/เข้มเริ่มต้น (ความคมชัด)
  • การตั้งค่าความละเอียด


แฟกซ์

การตั้งค่าความจาง/เข้มเริ่มต้น (ความคมชัด)

ความคมชัดจะมีผลต่อความสว่างและความเข้มของแฟกซ์ที่จะส่ง

การตั้งค่าความเข้ม/ความสว่างที่ระบบตั้งไว้ คือ ความคมชัดที่จะใช้กับเอกสารทั้งหมดที่ส่งเป็นแฟกซ์ ตัวเลื่อนจะอยู่ที่ตำแหน่งกึ่งกลางโดยเป็นความคมชัดที่ระบบตั้งไว้

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู จาง/เข้ม และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรซ้ายเพื่อเลื่อนแถบแสดงสถานะไปทางซ้ายเพื่อทำให้แฟกซ์ที่ส่งมีสีจางกว่าต้นฉบับ หรือใช้ปุ่มลูกศรขวาเพื่อเลื่อนแถบแสดงสถานะไปทางขวาเพื่อทำให้แฟกซ์ที่ส่งมีสีเข้มกว่าต้นฉบับ
6.
กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

การตั้งค่าความละเอียด
หมายเหตุ:

การเพิ่มความละเอียดจะเพิ่มขนาดของแฟกซ์ ขนาดของแฟกซ์ที่ใหญ่ขึ้นจะใช้เวลาในการส่งมากขึ้นและอาจใช้พื้นที่มากกว่าหน่วยความจำที่มีอยู่ในเครื่อง

การตั้งค่าความละเอียดเริ่มต้นที่ตั้งไว้จากโรงงานคือตัวเลือก มาตรฐาน

ใช้ขั้นตอนนี้ในการเปลี่ยนความละเอียดที่ระบบตั้งไว้สำหรับการส่งแฟกซ์ให้เป็นค่าใดค่าหนึ่งต่อไปนี้:

●
มาตรฐาน: การตั้งค่านี้จะให้คุณภาพต่ำที่สุดและส่งข้อมูลได้เร็วที่สุด
●
ละเอียด: การตั้งค่านี้จะให้ความละเอียดที่สูงกว่า มาตรฐาน ซึ่งเหมาะสำหรับเอกสารที่เป็นข้อความ
●
ละเอียดพิเศษ: การตั้งค่านี้เหมาะสำหรับเอกสารที่มีทั้งข้อความและภาพ เวลาในการส่งจะนานกว่าการตั้งค่า ละเอียด แต่เร็วกว่าการตั้งค่า ภาพถ่าย
●
ภาพถ่าย: การตั้งค่านี้จะให้ภาพที่ดีที่สุด แต่จะใช้เวลาในการส่งมากขึ้นเป็นอย่างมาก
การตั้งค่าความละเอียดเริ่มต้น

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ความละเอียดแฟกซ์ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรในการเปลี่ยนแปลงการตั้งค่าความละเอียด
6.
กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

การตั้งค่ารหัสคิดค่าบริการ

หากมีการเปิดใช้งานคุณสมบัติรหัสคิดค่าบริการ ผู้ใช้จะต้องป้อนรหัสคิดค่าบริการของแฟกซ์แต่ละรายการ ยอดเงินของรหัสคิดค่าบริการจะเพิ่มขึ้นเมื่อมีการส่งแฟกซ์แต่ละหน้า ซึ่งรวมถึงแฟกซ์ทุกประเภท ยกเว้นการรับตามที่ขอเรียก การส่งต่อแฟกซ์ หรือแฟกซ์ที่ดาวน์โหลดจากคอมพิวเตอร์ สำหรับกลุ่มที่ไม่ได้กำหนดไว้ล่วงหน้าหรือหมายเลขการโทรกลุ่ม ยอดเงินของรหัสคิดค่าบริการจะเพิ่มขึ้นเมื่อส่งแฟกซ์ไปยังปลายทางแต่ละแห่งได้สำเร็จ

ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการตั้งค่ารหัสคิดค่าบริการคือ ปิด รหัสคิดค่าบริการอาจเป็นหมายเลขใดๆ ตั้งแต่ 1 ถึง 250

การตั้งค่ารหัสคิดค่าบริการ

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รหัสคิดค่าบริการ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกการตั้งค่า เปิด หรือการตั้งค่า ปิด และกดปุ่ม OK

การใช้รหัสคิดค่าบริการ

1.
ใส่เอกสารลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษหรือวางบนเครื่องสแกนแบบแท่น
2.
ที่แผงควบคุม ป้อนหมายเลขโทรศัพท์ด้วยตนเองโดยใช้หมายเลขการโทรแบบเร็วหรือหมายเลขการโทรกลุ่ม
3.
กดปุ่ม เริ่มแฟกซ์
4.
ป้อนรหัสคิดค่าบริการ และกดปุ่ม เริ่มแฟกซ์

เครื่องจะทำการส่งแฟกซ์และบันทึกข้อมูลไว้ในรายงานรหัสคิดค่าบริการ

การพิมพ์รายงานรหัสคิดค่าบริการ

รายงานรหัสคิดค่าบริการจะแสดงรายการรหัสคิดค่าบริการของแฟกซ์ทั้งหมดและจำนวนแฟกซ์ทั้งหมดที่คิดค่าบริการในแต่ละรหัส

หมายเหตุ:

เมื่อพิมพ์รายงานนี้ออกมาแล้ว ข้อมูลค่าบริการจะถูกลบไป

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ รายงานการคิดค่าบริการ และกดปุ่ม OK เครื่องจะออกจากการตั้งค่าเมนูแล้วพิมพ์รายงาน


แฟกซ์

การตั้งค่าการรับแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าการส่งต่อแฟกซ์
  • การตั้งค่าโหมดการรับสาย
  • การล็อคหรือยกเลิกการล็อคหมายเลขแฟกซ์
  • การตั้งค่าจำนวนเสียงกริ่งตอบรับ
  • ตั้งค่าเสียงกริ่งเฉพาะ
  • ตั้งค่าเครื่องพิมพ์เพื่อส่งแฟกซ์ที่ได้รับเข้าเครื่องคอมพิวเตอร์
  • การใช้การลดขนาดแฟกซ์ที่ได้รับโดยอัตโนมัติ
  • ตั้งค่าการพิมพ์แฟกซ์ซ้ำ
  • ตั้งค่าความดังของเสียงแฟกซ์
  • ตั้งค่าการประทับข้อมูลบนแฟกซ์ที่ได้รับ
  • ตั้งค่าคุณสมบัติรับส่วนตัว


แฟกซ์

การตั้งค่าการส่งต่อแฟกซ์

คุณสามารถตั้งค่าผลิตภัณฑ์ให้ส่งต่อแฟกซ์ที่เข้ามาไปยังหมายเลขแฟกซ์อื่นได้ ผลิตภัณฑ์จะจัดเก็บแฟกซ์ไว้ในหน่วยความจำเมื่อได้รับแฟกซ์เข้ามา หลังจากนั้นจะทำการหมุนหมายเลขแฟกซ์ที่ได้ระบุไว้และส่งแฟกซ์ หากเครื่องไม่สามารถส่งต่อแฟกซ์ได้เนื่องจากเกิดข้อผิดพลาด (ตัวอย่างเช่น หมายเลขนั้นสายไม่ว่าง) และการโทรซ้ำไม่สำเร็จ เครื่องจะพิมพ์แฟกซ์ออกมา

หากเครื่องมีหน่วยความจำไม่เพียงพอในขณะรับแฟกซ์ เครื่องจะหยุดรับแฟกซ์ที่เข้ามาและส่งต่อเฉพาะข้อมูลที่จัดเก็บไว้ในหน่วยความจำ

ในการใช้คุณสมบัติการส่งต่อแฟกซ์ ผลิตภัณฑ์ (ไม่ใช่เครื่องคอมพิวเตอร์) จะต้องกำลังรับแฟกซ์ และโหมดการรับสายจะต้องถูกตั้งค่าไว้ที่ อัตโนมัติ

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตัวเลือกการรับ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ส่งต่อแฟกซ์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK
5.
หากคุณเปิดคุณสมบัติการส่งต่อแฟกซ์ ให้ใช้แผงปุ่มกดในการระบุหมายเลขแฟกซ์ที่จะส่ง และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

การตั้งค่าโหมดการรับสาย

คุณสามารถตั้งค่าโหมดการรับสายของเครื่องไว้ที่ อัตโนมัติ, TAM, แฟกซ์/โทรศัพท์ หรือ ด้วยตนเอง ขึ้นอยู่กับการใช้งาน ค่าที่ระบบตั้งไว้จากโรงงานคือ อัตโนมัติ

●
อัตโนมัติ: เครื่องจะตอบรับสายเรียกเข้าหลังจากที่มีเสียงกริ่งดังขึ้นตามจำนวนที่ระบุ หรือเมื่อได้รับสัญญาณแฟกซ์เฉพาะ
●
TAM: เครื่องพิมพ์จะไม่รับสายโดยอัตโนมัติ แต่จะรอจนกว่าจะตรวจพบสัญญาณแฟกซ์
●
แฟกซ์/โทรศัพท์: เครื่องพิมพ์จะรับายเรียกเข้าทันที หากตรวจพบสัญญาณแฟกซ์ เครื่องจะประมวลผลสายนั้นเป็นแฟกซ์ หากไม่พบสัญญาณแฟกซ์ เครื่องจะส่งเสียงกริ่งเพื่อเตือนให้คุณรับสายเรียกเข้า
●
ด้วยตนเอง: เครื่องจะไม่รับสาย คุณต้องเริ่มขั้นตอนการรับแฟกซ์ด้วยตนเองโดยการกดปุ่ม เริ่มแฟกซ์ [image] ที่แผงควบคุม หรือยกหูโทรศัพท์ที่ต่อพ่วงกับสายนั้นและหมุนหมายเลข 1-2-3

ปฏิบัติตามขั้นตอนต่อไปนี้ในการตั้งค่าหรือเปลี่ยนโหมดการรับสาย:

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู โหมดรับสาย และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกโหมดการรับสาย และกดปุ่ม OK


แฟกซ์

การล็อคหรือยกเลิกการล็อคหมายเลขแฟกซ์

หากคุณไม่ต้องการรับแฟกซ์จากบางคนหรือบางบริษัท คุณสามารถล็อคหมายเลขแฟกซ์ได้ถึง 30 หมายเลขโดยใช้แผงควบคุม เมื่อคุณล็อคหมายเลขแฟกซ์แล้วและมีการส่งแฟกซ์มาจากหมายเลขดังกล่าว หน้าจอของแผงควบคุมจะแสดงหมายเลขที่ถูกล็อคนั้น โดยเครื่องจะไม่พิมพ์แฟกซ์ออกมา และจะไม่เก็บข้อมูลแฟกซ์ไว้ในหน่วยความจำด้วย แฟกซ์ที่มาจากหมายเลขที่ถูกล็อคจะปรากฏในบันทึกการใช้งานแฟกซ์เป็นข้อความ "ลบทิ้ง" คุณสามารถยกเลิกการล็อคหมายเลขแฟกซ์ทีละหมายเลขหรือยกเลิกทั้งหมดในครั้งเดียวก็ได้

หมายเหตุ:

ผู้ส่งหมายเลขแฟกซ์ที่ถูกล็อคจะไม่ได้รับแจ้งว่า ส่งแฟกซ์ไม่สำเร็จ

คุณสามารถล็อคหรือปลดล็อคหมายเลขแฟกซ์จากแผงควบคุมได้โดยปฏิบัติตามขั้นตอนต่อไปนี้:

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตัวเลือกการรับ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู โทรสารขยะที่ถูกบล็อค และกดปุ่ม OK
4.
ในการล็อคหมายเลขแฟกซ์ ให้ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เพิ่มเบอร์ และกดปุ่ม OK ป้อนหมายเลขแฟกซ์ให้ตรงกับที่ปรากฏอยู่ที่หัวแฟกซ์ (รวมทั้งการเว้นวรรคด้วย) และกดปุ่ม OK ป้อนชื่อของหมายเลขที่ถูกล็อค และกดปุ่ม OK

ในการยกเลิกการล็อคหมายเลขแฟกซ์หมายเลขเดียว ให้ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบเบอร์ และกดปุ่ม OK ใช้ปุ่มลูกศรเพื่อเลือกหมายเลขแฟกซ์ที่คุณต้องการลบ และกดปุ่ม OK เพื่อยืนยันการลบ

ในการยกเลิกการล็อคหมายเลขแฟกซ์ทั้งหมด ให้ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ลบทั้งหมด และกดปุ่ม OK กดปุ่ม OK อีกครั้งเพื่อยืนยันการลบ


แฟกซ์

การตั้งค่าจำนวนเสียงกริ่งตอบรับ

เมื่อตั้งค่าโหมดการรับสายไว้ที่ อัตโนมัติ การตั้งค่าจำนวนเสียงกริ่งตอบรับของเครื่องจะตรวจสอบจำนวนเสียงกริ่งโทรศัพท์ที่ดังขึ้นก่อนที่จะตอบรับสายเรียกเข้า

หากเชื่อมต่อเครื่องไว้กับสายที่คุณใช้สำหรับทั้งสายสนทนาและสายแฟกซ์ (สายที่ใช้ร่วมกัน) และมีการใช้เครื่องตอบรับโทรศัพท์ คุณอาจต้องปรับการตั้งค่าจำนวนเสียงกริ่งตอบรับ จำนวนเสียงกริ่งตอบรับของเครื่องจะต้องมากกว่าจำนวนเสียงกริ่งตอบรับของเครื่องตอบรับโทรศัพท์ ซึ่งจะช่วยให้เครื่องสามารถตอบรับสายเรียกเข้าและบันทึกข้อความสำหรับสายสนทนาได้ เมื่อเครื่องตอบรับโทรศัพท์ตอบรับสายเรียกเข้า เครื่องจะฟังเสียงและตอบรับโดยอัตโนมัติหากได้รับสัญญาณแฟกซ์

ในสหรัฐอเมริกาและแคนาดา การตั้งค่าจำนวนเสียงกริ่งตอบรับที่ระบบตั้งไว้ คือ 5 ครั้ง แต่ในประเทศ/พื้นที่อื่นจะเป็น 2 ครั้ง

ใช้ตารางด้านล่างนี้ในการกำหนดจำนวนเสียงกริ่งตอบรับที่จะใช้

ประเภทสายโทรศัพท์
การตั้งค่าจำนวนเสียงกริ่งตอบรับที่แนะนำ
สายแฟกซ์ที่กำหนดไว้เฉพาะ (รับเฉพาะสายแฟกซ์เท่านั้น)
ตั้งจำนวนเสียงกริ่งให้อยู่ในช่วงที่ปรากฏบนหน้าจอของแผงควบคุม (จำนวนเสียงกริ่งต่ำสุดและสูงสุดอาจแตกต่างกันไปตามแต่ละประเทศ/พื้นที่)
สายเดียวที่มีหมายเลข 2 หมายเลขแยกกัน และใช้บริการรูปแบบเสียงกริ่ง
เสียงกริ่งหนึ่งหรือสองครั้ง (หากคุณมีเครื่องตอบรับโทรศัพท์หรือคอมพิวเตอร์วอยซ์เมล์ที่ใช้หมายเลขโทรศัพท์อื่น ตรวจสอบให้แน่ใจว่าคุณตั้งค่าจำนวนเสียงกริ่งมากกว่าระบบตอบรับอัตโนมัติ นอกจากนี้ คุณยังสามารถใช้คุณสมบัติเสียงกริ่งเฉพาะเพื่อแยกความแตกต่างระหว่างสายสนทนาและสายแฟกซ์)
สายร่วม (รับทั้งสายแฟกซ์และสายสนทนา) ที่มีโทรศัพท์เครื่องพ่วงเท่านั้น
อย่างน้อย 5 ครั้ง
สายร่วม (รับทั้งสายแฟกซ์และสายสนทนา) ที่มีเครื่องตอบรับโทรศัพท์หรือคอมพิวเตอร์วอยซ์เมล์
มากกว่าเครื่องตอบรับโทรศัพท์หรือคอมพิวเตอร์วอยซ์เมล์ 2 ครั้ง

หากต้องการกำหนดหรือเปลี่ยนจำนวนเสียงกริ่งตอบรับ ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าพื้นฐาน และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู จำนวนเสียงกริ่งตอบรับ และกดปุ่ม OK
5.
ใช้แผงปุ่มกดในการป้อนจำนวนเสียงกริ่งตอบรับ และกดปุ่ม OK


แฟกซ์

ตั้งค่าเสียงกริ่งเฉพาะ

บริษัทโทรศัพท์บางแห่งจะมีให้บริการรูปแบบเสียงกริ่งหรือเสียงกริ่งเฉพาะ บริการนี้จะช่วยให้คุณสามารถใช้โทรศัพท์ได้มากกว่าหนึ่งหมายเลขในสายเดียวกัน หมายเลขโทรศัพท์แต่ละหมายเลขจะมีรูปแบบเสียงกริ่งที่ไม่ซ้ำกันเพื่อให้คุณสามารถรับสายสนทนาและให้เครื่องรับสายแฟกซ์ได้

หากคุณสมัครขอใช้บริการรูปแบบเสียงกริ่งกับบริษัทโทรศัพท์ คุณต้องตั้งค่าเครื่องให้ตอบรับสายที่มีรูปแบบเสียงกริ่งที่ถูกต้อง รูปแบบเสียงกริ่งเฉพาะอาจไม่มีให้บริการในบางประเทศ/พื้นที่ โปรดติดต่อบริษัทโทรศัพท์เพื่อตรวจสอบว่ามีบริการนี้ในประเทศ/พื้นที่ของคุณหรือไม่

หมายเหตุ:

หากไม่มีการให้บริการรูปแบบเสียงกริ่งและคุณเปลี่ยนแปลงการตั้งค่ารูปแบบเสียงกริ่งเป็นค่าอื่นที่ไม่ใช่ค่าเริ่มต้น ซึ่งได้แก่ เสียงกริ่งทั้งหมด เครื่องอาจไม่สามารถรับแฟกซ์ได้

การตั้งค่าต่างๆ มีดังนี้:

●
เสียงกริ่งทั้งหมด: เครื่องจะตอบรับสายที่เรียกเข้ามาในสายโทรศัพท์
●
หนึ่งครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังครั้งเดียว
●
สองครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้ง
●
สามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสามครั้ง
●
สองครั้งและสามครั้ง: เครื่องจะตอบรับสายที่มีรูปแบบเสียงกริ่งแบบดังสองครั้งหรือสามครั้ง

หากต้องการเปลี่ยนรูปแบบเสียงกริ่งสำหรับการรับสาย ให้ปฏิบัติตามขั้นตอนต่อไปนี้:

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าพื้นฐาน และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ประเภทกริ่งรับสาย และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกรูปแบบเสียงกริ่งที่คุณต้องการ และกดปุ่ม OK
6.
หลังจากที่ติดตั้งผลิตภัณฑ์เสร็จสมบูรณ์ ให้ผู้อื่นลองส่งแฟกซ์ให้กับคุณเพื่อตรวจสอบว่าบริการรูปแบบเสียงกริ่งทำงานได้อย่างถูกต้อง


แฟกซ์

ตั้งค่าเครื่องพิมพ์เพื่อส่งแฟกซ์ที่ได้รับเข้าเครื่องคอมพิวเตอร์
หมายเหตุ:

Macintosh ไม่สนับสนุนการรับแฟกซ์ผ่านทางคอมพิวเตอร์

คุณสามารถรับแฟกซ์มาที่คอมพิวเตอร์ได้เฉพาะเมื่อคุณติดตั้งซอฟต์แวร์แบบสมบูรณ์ในระหว่างการตั้งค่าเครื่องเป็นครั้งแรก

ในการรับแฟกซ์มาที่คอมพิวเตอร์ ให้เปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์ในซอฟต์แวร์

1.
เปิด HP ToolboxFX
2.
เลือกผลิตภัณฑ์
3.
คลิก แฟกซ์
4.
คลิก งานแฟกซ์
5.
ในส่วน โหมดรับแฟกซ์ เลือก รับแฟกซ์เข้าเครื่องคอมพิวเตอร์นี้
6.
หากคุณต้องการให้มีการเตือนเมื่อรับแฟกซ์เข้าเครื่องคอมพิวเตอร์ของคุณ ให้เลือกตัวเลือก แสดงข้อความเมื่อรับแฟกซ์เข้าเครื่องคอมพิวเตอร์นี้
7.
คลิกปุ่ม ใช้

หมายเหตุ:

การรับแฟกซ์ที่เครื่องคอมพิวเตอร์สามารถตั้งค่าได้เพียงเครื่องเดียวเท่านั้น หากเปิดใช้การตั้งค่านี้จากเครื่องคอมพิวเตอร์ การตั้งค่าจะหายไปจากซอฟต์แวร์และไม่สามารถตั้งค่าได้จากเครื่องคอมพิวเตอร์เครื่องอื่น ในการรับแฟกซ์ที่เครื่องคอมพิวเตอร์เครื่องอื่น ก่อนอื่นคุณต้องปิดใช้การตั้งค่าจากแผงควบคุม

การปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากแผงควบคุม

คุณสามารถเปิดใช้งานการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากเครื่องเดียวเท่านั้น หากคุณไม่สามารถใช้งานเครื่องคอมพิวเตอร์ได้อีกต่อไป คุณสามารถใช้ขั้นตอนต่อไปนี้ในการปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากแผงควบคุม

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ หยุดการรับที่เครื่องพีซี และกดปุ่ม OK


แฟกซ์

การใช้การลดขนาดแฟกซ์ที่ได้รับโดยอัตโนมัติ

หากคุณเปิดตัวเลือกพอดีกับกระดาษ เครื่องจะลดขนาดของแฟกซ์สูงสุด 75% เพื่อปรับข้อมูลให้พอดีกับขนาดกระดาษเริ่มต้น (ตัวอย่างเช่น เครื่องจะลดขนาดแฟกซ์ลงจาก Legal เป็น Letter)

หากคุณปิดตัวเลือกพอดีกับกระดาษ เครื่องจะพิมพ์แฟกซ์ขนาดเต็มลงในกระดาษหลายหน้า ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการลดขนาดแฟกซ์ที่ได้รับโดยอัตโนมัติคือ เปิด

หากคุณใช้งานตัวเลือก ประทับข้อมูลบนแฟกซ์ คุณอาจต้องเปิดใช้งานการย่อขนาดอัตโนมัติด้วยเช่นกัน ทั้งนี้เพื่อลดขนาดแฟกซ์ที่ได้รับลงเล็กน้อย และป้องกันไม่ให้ข้อมูลที่จะประทับบนแฟกซ์ดันข้อความบนแฟกซ์ให้เกินไปเป็นสองหน้า

หมายเหตุ:

ตรวจสอบให้แน่ใจว่าขนาดกระดาษเริ่มต้นตรงกับขนาดของกระดาษที่ใส่ไว้ในถาดกระดาษ

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู พอดีกับกระดาษ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

ตั้งค่าการพิมพ์แฟกซ์ซ้ำ

คุณต้องเปิดใช้การตั้งค่า ให้พิมพ์ซ้ำ เพื่อให้เครื่องพิมพ์พิมพ์งานแฟกซ์ที่จัดเก็บในหน่วยความจำซ้ำได้ ค่าเริ่มต้นของการตั้งค่าการพิมพ์แฟกซ์ซ้ำคือ เปิด หากต้องการเปลี่ยนแปลงการตั้งค่านี้จากแผงควบคุม ให้ทำตามขั้นตอนต่อไปนี้

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ให้พิมพ์ซ้ำ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK

เมื่อเปิดใช้การตั้งค่า ใช้พิมพ์ซ้ำ เครื่องพิมพ์สามารถพิมพ์งานแฟกซ์ซ้ำได้


แฟกซ์

ตั้งค่าความดังของเสียงแฟกซ์

ควบคุมระดับเสียงแฟกซ์จากแผงควบคุม คุณสามารถเปลี่ยนแปลงเสียงต่างๆ ดังต่อไปนี้:

●
เสียงแฟกซ์ที่กำหนดให้กับแฟกซ์เข้าและแฟกซ์ออก
●
เสียงกริ่งสำหรับแฟกซ์เข้า

ความดังของเสียงที่ระบบตั้งไว้จากโรงงานคือ เบา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตั้งค่าความดังของเสียงแจ้งเตือน ความดังของเสียงสายโทรศัพท์ ความดังของปุ่มควบคุม และความดังของเสียงกริ่ง


แฟกซ์

ตั้งค่าความดังของเสียงแจ้งเตือน ความดังของเสียงสายโทรศัพท์ ความดังของปุ่มควบคุม และความดังของเสียงกริ่ง

1.
กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าความดัง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ความดังของเสียงเตือน เมนู ความดังของสายโทรศัพท์ เมนู ความดังของปุ่มกด หรือเมนู ความดังของเสียงกริ่ง และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกการตั้งค่า ปิด, เบา, ปานกลาง หรือ ดัง
6.
กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

ตั้งค่าการประทับข้อมูลบนแฟกซ์ที่ได้รับ

เครื่องจะพิมพ์ข้อมูลผู้ส่งที่ด้านบนของแฟกซ์ที่ได้รับ คุณยังสามารถเลือกประทับข้อมูลบนแฟกซ์ที่เข้ามาด้วยข้อมูลส่วนหัวของคุณเองเพื่อยืนยันวันที่และเวลาที่ได้รับแฟกซ์ได้ ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการประทับข้อมูลบนแฟกซ์ที่ได้รับคือ ปิด

หมายเหตุ:

การเปิดการตั้งค่าประทับข้อมูลเมื่อได้รับอาจเพิ่มขนาดของหน้า และทำให้เครื่องพิมพ์ต้องพิมพ์หน้าที่สอง
หมายเหตุ:

ตัวเลือกนี้จะใช้กับแฟกซ์ที่ได้รับที่เครื่องพิมพ์ออกมาเท่านั้น

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ประทับข้อมูลบนแฟกซ์ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

ตั้งค่าคุณสมบัติรับส่วนตัว

เมื่อเปิดใช้คุณสมบัติรับส่วนตัว แฟกซ์ที่ได้รับจะถูกจัดเก็บในหน่วยความจำ ต้องใช้รหัส (PIN) เพื่อพิมพ์แฟกซ์ที่จัดเก็บไว้

การเปิดคุณสมบัติรับส่วนตัว

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รับส่วนตัว และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK
6.
ใช้แผงปุ่มกดในการป้อนรหัสผ่านการรักษาความปลอดภัยของเครื่อง และกดปุ่ม OK
7.
ในการยืนยันรหัสผ่านการรักษาความปลอดภัยของเครื่อง ให้ใช้แผงปุ่มกดเพื่อป้อนรหัสผ่านอีกครั้ง และกดปุ่ม OK

การปิดคุณสมบัติรับส่วนตัว

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้แผงปุ่มกดในการป้อนรหัสผ่านการรักษาความปลอดภัยของเครื่อง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รับส่วนตัว และกดปุ่ม OK
6.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ปิด และกดปุ่ม OK

หากมีแฟกซ์ที่ไม่ได้พิมพ์อยู่ในหน่วยความจำแฟกซ์ เครื่องพิมพ์จะพิมพ์แฟกซ์ แล้วลบแฟกซ์ออกจากหน่วยความจำ

เมื่อเปิดใช้การตั้งค่า รับส่วนตัว เครื่องพิมพ์สามารถพิมพ์งานแฟกซ์ส่วนตัวได้


แฟกซ์

ตั้งค่าการเรียกเอกสารจากแฟกซ์

หากบุคคลอื่นมีการตั้งค่าการเรียกเอกสารจากแฟกซ์ คุณสามารถขอให้ส่งแฟกซ์ไปยังเครื่องของคุณได้ (ซึ่งรู้จักกันในชื่อการเรียกเอกสารจากเครื่องอื่น)

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตัวเลือกการรับ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รับการเรียกเอกสาร และกดปุ่ม OK

เครื่องจะหมุนไปที่เครื่องแฟกซ์อื่นและขอรับแฟกซ์


แฟกซ์

ปิดแฟกซ์ของเครื่องพิมพ์

คุณสามารถปิดฟังก์ชันแฟกซ์ของเครื่องพิมพ์ — ซอฟต์แวร์และเฟิร์มแวร์ — จากแผงควบคุมได้ หากปิดฟังก์ชันแฟกซ์ อุปกรณ์ที่ดาวน์สตรีมซึ่งเชื่อมต่อกับพอร์ตแฟกซ์ “โทรศัพท์” ของเครื่องพิมพ์ยังคงทำงานอยู่ เครื่องพิมพ์จะไม่รับหรือจัดเก็บแฟกซ์ที่ส่งไปยังเครื่องพิมพ์

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ปิดใช้งานแฟกซ์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK
5.
ปฏิบัติตามวิธีใดวิธีหนึ่งดังต่อไปนี้:
●
หากตั้งรหัสผ่านภายใต้การตั้งค่า ความปลอดภัยผลิตภัณฑ์ ให้ป้อนรหัสผ่าน และกดปุ่ม OK
●
หากยังไม่ตั้งรหัสผ่านภายใต้การตั้งค่า ความปลอดภัยผลิตภัณฑ์ ให้สร้างรหัสผ่านเมื่อได้รับข้อความแจ้ง และกดปุ่ม OK

ทำตามขั้นตอนเดียวกันเพื่อเปิดใช้งานแฟกซ์ การตั้งค่า ปิด จะจัดเก็บฟังก์ชันแฟกซ์


แฟกซ์

การใช้แฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ซอฟต์แวร์แฟกซ์
  • การยกเลิกการส่งแฟกซ์
  • การลบแฟกซ์ออกจากหน่วยความจำ
  • ใช้แฟกซ์ด้วยระบบ DSL, PBX หรือ ISDN
  • ใช้แฟกซ์ในบริการ VoIP
  • หน่วยความจำของแฟกซ์
  • การส่งแฟกซ์
  • การรับแฟกซ์


แฟกซ์

ซอฟต์แวร์แฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • โปรแกรมใช้งานแฟกซ์ที่รองรับ


แฟกซ์

โปรแกรมใช้งานแฟกซ์ที่รองรับ

โปรแกรมใช้งานแฟกซ์สำหรับพีซีที่มากับเครื่องพิมพ์เป็นโปรแกรมใช้งานแฟกซ์เพียงโปรแกรมเดียวที่สามารถใช้งานกับเครื่องพิมพ์นี้ได้ วิธีการที่จะใช้โปรแกรมใช้งานแฟกซ์สำหรับพีซีโปรแกรมอื่นที่ติดตั้งไว้ในคอมพิวเตอร์อยู่แล้วคือ คุณต้องใช้โมเด็มที่คุณมีอยู่ก่อนหน้านี้เชื่อมต่อกับคอมพิวเตอร์ เนื่องจากโปรแกรมจะไม่สามารถทำงานผ่านโมเด็มของเครื่องพิมพ์ได้


แฟกซ์

การยกเลิกการส่งแฟกซ์

คุณสามารถยกเลิกแฟกซ์ที่กำลังหมุนหมายเลขหรือแฟกซ์ที่กำลังส่งหรือรับได้ โดยปฏิบัติตามคำแนะนำต่อไปนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การยกเลิกแฟกซ์ที่กำลังส่ง
  • การยกเลิกการส่งแฟกซ์ที่ทำเก็บไว้


แฟกซ์

การยกเลิกแฟกซ์ที่กำลังส่ง

กดปุ่ม ยกเลิก [image] บนแผงควบคุม หน้าเอกสารที่ยังไม่ได้ส่งจะถูกยกเลิกการส่ง การกดปุ่ม ยกเลิก [image] จะหยุดการโทรกลุ่มด้วย


แฟกซ์

การยกเลิกการส่งแฟกซ์ที่ทำเก็บไว้

ใช้ขั้นตอนนี้ในการยกเลิกการส่งแฟกซ์ในกรณีต่อไปนี้:

●
เครื่องพิมพ์จะรอหมุนหมายเลขซ้ำเมื่อสายไม่ว่าง ไม่มีผู้รับสาย หรือมีข้อผิดพลาดในการสื่อสาร
●
แฟกซ์ถูกตั้งเวลาให้ส่งในอนาคต

ให้ทำตามขั้นตอนต่อไปนี้หากต้องการยกเลิกการส่งแฟกซ์โดยใช้เมนู สถานะการส่งแฟกซ์:

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตัวเลือกการส่ง และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู สถานะงานโทรสาร และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลื่อนไปตามแฟกซ์ที่ค้างอยู่จนกว่าจะถึงแฟกซ์ที่คุณต้องการยกเลิก
5.
กดปุ่ม OK เพื่อเลือกงานที่คุณต้องการยกเลิก
6.
กดปุ่ม OK เพื่อยืนยันว่าคุณต้องการยกเลิกงานนั้น


แฟกซ์

การลบแฟกซ์ออกจากหน่วยความจำ

ใช้ขั้นตอนนี้เมื่อคุณคิดว่าอาจมีผู้อื่นใช้เครื่องพิมพ์แล้วสั่งพิมพ์แฟกซ์จากหน่วยความจำซ้ำอีกครั้งเท่านั้น

ข้อควรระวัง:

ขั้นตอนนี้นอกจากการลบหน่วยความจำที่สามารถพิมพ์ซ้ำได้ ยังสามารถลบแฟกซ์ที่กำลังส่งอยู่ แฟกซ์ที่ยังไม่ได้ส่งเนื่องจากรอหมุนหมายเลข แฟกซ์ที่บันทึกไว้เพื่อส่งในอนาคต และแฟกซ์ที่ไม่ได้พิมพ์หรือส่งต่อไปได้

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการแฟกซ์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก ล้างโทรสารที่บันทึกไว้ และกดปุ่ม OK
5.
กดปุ่ม OK เพื่อยืนยันการลบ


แฟกซ์

ใช้แฟกซ์ด้วยระบบ DSL, PBX หรือ ISDN

เครื่องพิมพ์ HP ออกแบบมาสำหรับใช้กับระบบโทรศัพท์แบบอะนาล็อกทั่วไปโดยเฉพาะ แต่ไม่ได้ออกแบบมาเพื่อเจาะจงใช้งานกับระบบ DSL, PBX, สาย ISDN หรือ VoIP อย่างไรก็ตาม เครื่องพิมพ์อาจทำงานกับระบบเหล่านั้นได้หากตั้งค่าและใช้ร่วมกับอุปกรณ์ที่เหมาะสม

หมายเหตุ:

HP ขอแนะนำให้คุณสอบถามตัวเลือกการตั้งค่า DSL, PBX, ISDN และ VoIP กับผู้ให้บริการ

เครื่องพิมพ์ HP LaserJet เป็นอุปกรณ์ระบบอะนาล็อกที่ไม่รองรับระบบโทรศัพท์ดิจิตอลทุกชนิด (เว้นเสียแต่ว่าจะใช้ร่วมกับอุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อก) HP ไม่รับประกันว่าเครื่องพิมพ์จะสามารถใช้งานร่วมกับระบบดิจิตอลหรืออุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อกได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • DSL
  • PBX
  • ISDN


แฟกซ์

DSL

Digital Subscriber Line (DSL) ใช้เทคโนโลยีดิจิตอลผ่านทางสายโทรศัพท์ปกติ เครื่องพิมพ์นี้ไม่เจาะจงรองรับการใช้งานกับสัญญาณดิจิตอล อย่างไรก็ตาม หากได้รับการกำหนดค่าขณะที่ตั้งค่าใช้งาน DSL สัญญาณอาจถูกกรองจนสามารถส่งสัญญาณอะนาล็อกได้ในบางแบนด์วิธ (สำหรับสายสนทนาและแฟกซ์) ขณะที่ส่งข้อมูลดิจิตอลด้วยแบนด์วิธที่เหลือ

หมายเหตุ:

บริการ DSL อาจไม่สามารถใช้งานร่วมกับแฟกซ์ทุกประเภท HP ไม่รับประกันว่าเครื่องพิมพ์จะสามารถใช้งานร่วมกับบริการ DSL หรือผู้ให้บริการทุกรายได้

โมเด็ม DSL ทั่วไปใช้วงจรกรองสัญญาณเพื่อแยกการสื่อสารของโมเด็ม DSL ที่มีความถี่สูงกว่าออกจากการสื่อสารของโมเด็มโทรศัพท์และแฟกซ์แบบอะนาล็อกที่มีความถี่ต่ำกว่า ซึ่งจำเป็นต้องใช้วงจรกรองสัญญาณกับโทรศัพท์แบบอะนาล็อกและเครื่องแฟกซ์แบบอะนาล็อกที่เชื่อมต่อกับสายโทรศัพท์ที่โมเด็ม DSL ใช้ โดยปกติ ผู้ให้บริการ DSL จะจัดเตรียมวงจรกรองสัญญาณนี้ไว้ให้ โปรดติดต่อผู้ให้บริการ DSL เพื่อขอข้อมูลเพิ่มเติมหรือขอความช่วยเหลือ


แฟกซ์

PBX

เครื่องพิมพ์นี้เป็นอุปกรณ์ระบบอะนาล็อกซึ่งไม่รองรับการใช้งานกับระบบโทรศัพท์ดิจิตอลทุกชนิด คุณอาจต้องใช้วงจรกรองหรืออุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อกในการใช้งานแฟกซ์ หากต้องใช้งานแฟกซ์ในระบบ PBX คุณต้องติดต่อผู้ให้บริการ PBX เพื่อขอความช่วยเหลือ HP ไม่รับประกันว่าเครื่องพิมพ์จะสามารถใช้งานร่วมกับระบบดิจิตอลหรืออุปกรณ์แปลงสัญญาณดิจิตอลเป็นอะนาล็อกได้

โปรดติดต่อผู้ให้บริการ PBX เพื่อขอข้อมูลเพิ่มเติมและขอความช่วยเหลือ


แฟกซ์

ISDN

โปรดติดต่อผู้ให้บริการ ISDN เพื่อขอข้อมูลเพิ่มเติมและขอความช่วยเหลือ


แฟกซ์

ใช้แฟกซ์ในบริการ VoIP

บริการ Voice over Internet Protocol (VoIP) มักจะไม่สามารถใช้งานร่วมกับเครื่องแฟกซ์ได้หากผู้ผลิตไม่รับรองว่าเครื่องสามารถรองรับบริการการใช้งานแฟกซ์ผ่าน IP

หากเครื่องพิมพ์มีปัญหาในการใช้งานแฟกซ์ผ่านเครือข่าย VoIP ให้ตรวจสอบว่าสายเชื่อมต่อและการตั้งค่าต่างๆ ถูกต้องแล้วหรือไม่ การลดค่าความเร็วในการส่งแฟกซ์อาจช่วยให้เครื่องพิมพ์สามารถส่งแฟกซ์ผ่านเครือข่าย VoIP ได้

หากปัญหาในการใช้งานแฟกซ์ยังเกิดขึ้น ให้ติดต่อผู้ให้บริการ VoIP


แฟกซ์

หน่วยความจำของแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • หน่วยความจำของแฟกซ์จะเก็บข้อมูลไว้เมื่อไฟดับ


แฟกซ์

หน่วยความจำของแฟกซ์จะเก็บข้อมูลไว้เมื่อไฟดับ

หน่วยความจำ Flash ช่วยป้องกันข้อมูลสูญหายเมื่อเกิดกระแสไฟฟ้าขัดข้อง เครื่องแฟกซ์อื่นๆ จะจัดเก็บหน้าเอกสารที่จะแฟกซ์ไว้ใน RAM ทั่วไปหรือ Short-term RAM โดยทั่วไป ข้อมูลใน RAM ทั่วไปจะสูญหายทันทีที่ไฟดับ แต่ Short-term RAM สามารถเก็บข้อมูลไว้ได้ประมาณ 60 นาทีหลังจากเกิดกระแสไฟฟ้าขัดข้อง หน่วยความจำ Flash สามารถเก็บข้อมูลไว้ได้นานเป็นปีโดยไม่ต้องมีกระแสไฟฟ้าหล่อเลี้ยง


แฟกซ์

การส่งแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งแฟกซ์จากเครื่องสแกนแบบแท่น
  • แฟกซ์จากอุปกรณ์ป้อนกระดาษ
  • การแฟกซ์โดยหมุนหมายเลขด้วยตนเอง
  • การใช้การโทรด่วนและหมายเลขการโทรกลุ่ม
  • การส่งแฟกซ์จากซอฟต์แวร์
  • ส่งแฟกซ์โดยโทรจากโทรศัพท์ที่เชื่อมต่อกับสายแฟกซ์
  • ส่งแฟกซ์โดยมีการยืนยัน
  • กำหนดเวลาให้ส่งแฟกซ์ภายหลัง
  • การใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์


แฟกซ์

การส่งแฟกซ์จากเครื่องสแกนแบบแท่น

1.
คว่ำหน้าเอกสารลงบนแผ่นกระจกของเครื่องสแกน

2.
กดปุ่ม สมุดโทรศัพท์
3.
จากรายการ เลือกรายการในสมุดโทรศัพท์ หากไม่มีรายการ ให้ใช้แผงปุ่มกดบนแผงควบคุมเพื่อหมุนหมายเลข
4.
บนแผงควบคุม กดปุ่ม เริ่มแฟกซ์ [image] เครื่องพิมพ์จะเริ่มการส่งแฟกซ์


แฟกซ์

แฟกซ์จากอุปกรณ์ป้อนกระดาษ

1.
ใส่ต้นฉบับในอุปกรณ์ป้อนกระดาษโดยหงายขึ้น
หมายเหตุ:

อุปกรณ์ป้อนกระดาษสามารถจุกระดาษ 75 g/m2 ได้ถึง 35 แผ่นหรือวัสดุพิมพ์ที่มีน้ำหนักไม่เกิน 20 ปอนด์

ข้อควรระวัง:

เพื่อป้องกันไม่ให้เกิดความเสียหายต่อเครื่องพิมพ์ อย่าใช้ต้นฉบับที่มีเทปลบคำผิด คราบน้ำยาลบคำผิด คลิบหนีบกระดาษ หรือลวดเย็บกระดาษติดอยู่ และห้ามใส่ภาพถ่าย ต้นฉบับขนาดเล็ก หรือวัสดุที่เปราะบางลงในอุปกรณ์ป้อนกระดาษ

2.
ปรับตัวกั้นให้อยู่ชิดกับกระดาษ

3.
กดปุ่ม สมุดโทรศัพท์
4.
จากรายการ เลือกรายการในสมุดโทรศัพท์ หากไม่มีรายการ ให้ใช้แผงปุ่มกดบนแผงควบคุมเพื่อหมุนหมายเลข
5.
บนแผงควบคุม กดปุ่ม เริ่มแฟกซ์ [image] เครื่องพิมพ์จะเริ่มการส่งแฟกซ์


แฟกซ์

การแฟกซ์โดยหมุนหมายเลขด้วยตนเอง

โดยปกติเครื่องพิมพ์จะหมุนหมายเลขให้เมื่อคุณกดปุ่ม เริ่มแฟกซ์ [image] แต่ในบางกรณี คุณอาจต้องการให้เครื่องพิมพ์หมุนหมายเลขแต่ละหมายเลขตามที่คุณกด ตัวอย่างเช่น หากคุณจ่ายค่าใช้จ่ายการส่งแฟกซ์ของคุณด้วยบัตรโทรศัพท์ คุณอาจต้องหมุนหมายเลขแฟกซ์เอง รอสัญญาณตอบรับจากบริษัทโทรศัพท์แล้วหมุนหมายเลขของบัตรโทรศัพท์ หากหมุนหมายเลขระหว่างประเทศ คุณอาจต้องกดหมายเลขแค่บางส่วนก่อนแล้วรอฟังสัญญาณหมุนหมายเลข แล้วจึงหมุนหมายเลขต่อ

การส่งแฟกซ์ไปยังกลุ่มผู้โทรด้วยตนเอง (การส่งแฟกซ์เฉพาะกิจ)

ใช้คำแนะนำต่อไปนี้เพื่อส่งแฟกซ์ให้กับกลุ่มผู้รับ:

1.
ใส่เอกสารลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ
2.
กดปุ่ม สมุดโทรศัพท์
3.
จากรายการ เลือกรายการในสมุดโทรศัพท์ หากไม่มีรายการ ให้ใช้แผงปุ่มกดบนแผงควบคุมเพื่อหมุนหมายเลข
4.
หากต้องการหมุนหมายเลขอื่นต่อ ให้ทำซ้ำขั้นตอนที่ 2 และ 3 หากคุณหมุนหมายเลขเสร็จเรียบร้อยแล้ว ให้ปฏิบัติตามขั้นตอนต่อไป
5.
กดปุ่ม เริ่มแฟกซ์
6.
หากต้องการสแกนเอกสารหน้าอื่นอีก ให้กด 1 เพื่อเลือกตัวเลือก ใช่ และทำขั้นตอนที่ 5 ซ้ำกับแต่ละหน้าเอกสารที่จะส่งครั้งนี้ เมื่อเสร็จแล้ว ให้กด 2 เพื่อเลือกตัวเลือก ไม่

เครื่องพิมพ์จะส่งแฟกซ์ไปยังหมายเลขแฟกซ์แต่ละหมายเลข หากหมายเลขใดในกลุ่มที่โทรสายไม่ว่างหรือไม่มีผู้รับ เครื่องพิมพ์จะโทรซ้ำหมายเลขนั้นตามการตั้งค่าการโทรซ้ำที่กำหนดไว้ หากโทรซ้ำไม่สำเร็จ เครื่องพิมพ์จะเพิ่มรายการข้อผิดพลาดลงในบันทึกการใช้งานแฟกซ์ จากนั้นจะทำการแฟกซ์ไปยังหมายเลขต่อไปในกลุ่ม

โทรซ้ำด้วยตนเอง

1.
ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ
2.
บนแผงควบคุม กดปุ่ม โทรซ้ำ
3.
กดปุ่ม เริ่มแฟกซ์
4.
หากต้องการสแกนเอกสารหน้าอื่นอีก ให้กด 1 เพื่อเลือกตัวเลือก ใช่ และทำขั้นตอนที่ 3 ซ้ำกับแต่ละหน้าเอกสารที่จะส่งครั้งนี้ เมื่อเสร็จแล้ว ให้กด 2 เพื่อเลือกตัวเลือก ไม่

เครื่องพิมพ์จะส่งแฟกซ์ไปยังหมายเลขที่ทำการโทรซ้ำ หากหมายเลขใดสายไม่ว่างหรือไม่มีผู้รับสาย เครื่องพิมพ์จะโทรซ้ำหมายเลขนั้นตามการตั้งค่าที่กำหนดไว้ หากโทรซ้ำไม่สำเร็จ เครื่องพิมพ์จะเพิ่มรายการข้อผิดพลาดลงในบันทึกการใช้งานแฟกซ์


แฟกซ์

การใช้การโทรด่วนและหมายเลขการโทรกลุ่ม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งแฟกซ์โดยใช้หมายเลขการโทรแบบเร็ว
  • การส่งแฟกซ์โดยใช้หมายเลขการโทรกลุ่ม


แฟกซ์

การส่งแฟกซ์โดยใช้หมายเลขการโทรแบบเร็ว

1.
ใส่เอกสารลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ หรือวางบนเครื่องสแกนแบบแท่น
2.
ปฏิบัติตามวิธีใดวิธีหนึ่งต่อไปนี้:
●
กดปุ่มแบบกดปุ่มเดียวที่กำหนดไว้สำหรับหมายเลขการโทรแบบเร็ว
●
กดปุ่ม สมุดโทรศัพท์ [image] ใช้ปุ่มตัวเลขเพื่อระบุหมายเลขการโทรแบบเร็ว แล้วกดปุ่ม OK
3.
ใส่เอกสารลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ หรือวางบนเครื่องสแกนแบบแท่น
4.
กดปุ่ม เริ่มแฟกซ์ [image] หากหน้าเอกสารที่คุณต้องการส่งอยู่ในอุปกรณ์ป้อนกระดาษ เครื่องจะเริ่มส่งแฟกซ์โดยอัตโนมัติ
5.
หากเซนเซอร์อุปกรณ์ป้อนกระดาษไม่พบว่ามีเอกสารใส่อยู่ในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ ข้อความ ส่งจากกระจก? 1=ใช่ 2=ไม่ จะปรากฏขึ้นที่หน้าจอแผงควบคุม ในการส่งแฟกซ์จากเครื่องสแกนแบบแท่น ให้กด 1 เพื่อเลือก ใช่ แล้วกดปุ่ม OK

เมื่อคุณกดปุ่ม OK แล้ว ข้อความ ใส่หน้า: X กด OK จะปรากฏขึ้นที่หน้าจอแผงควบคุม

6.
หากคุณใส่เอกสารในเครื่องสแกนแบบแท่นแล้ว ให้กดปุ่ม OK (หรือใส่เอกสารลงในเครื่องสแกนแบบแท่น แล้วกดปุ่ม OK)

เมื่อสแกนเอกสารเสร็จแล้ว ข้อความ แผ่นอื่น? 1=ใช่ 2=ไม่ จะปรากฏขึ้นที่หน้าจอแผงควบคุม

7.
หากต้องการสแกนเอกสารหน้าอื่นอีก ให้กด 1 เพื่อเลือก ใช่ และทำขั้นตอนที่ 5 ซ้ำกับแต่ละหน้าเอกสารที่จะส่งครั้งนี้

เมื่อเสร็จแล้ว ให้กด 2 เพื่อเลือกไม่

เมื่อเอกสารหน้าสุดท้ายที่แฟกซ์ไปออกมาจากเครื่องแล้ว คุณสามารถทำการส่งแฟกซ์รายการต่อไป ถ่ายเอกสาร หรือสแกนเอกสารได้ทันที


แฟกซ์

การส่งแฟกซ์โดยใช้หมายเลขการโทรกลุ่ม

1.
ใส่เอกสารลงในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ หรือวางบนเครื่องสแกนแบบแท่น
2.
ทำอย่างใดอย่างหนึ่งต่อไปนี้:
●
กดปุ่มแบบกดปุ่มเดียวของกลุ่มที่ต้องการ
●
กดปุ่ม สมุดโทรศัพท์ [image] ใช้ปุ่มตัวเลขเพื่อระบุหมายเลขการโทรกลุ่ม แล้วกดปุ่ม OK
3.
กดปุ่ม เริ่มแฟกซ์ [image] หากหน้าเอกสารที่คุณต้องการส่งอยู่ในอุปกรณ์ป้อนกระดาษ เครื่องจะเริ่มส่งแฟกซ์โดยอัตโนมัติ
4.
หากเซนเซอร์อุปกรณ์ป้อนกระดาษของเครื่องไม่พบว่ามีเอกสารใส่อยู่ในถาดป้อนกระดาษของอุปกรณ์ป้อนกระดาษ ข้อความ ส่งจากระจก? 1=ใช่ 2=ไม่ จะปรากฏขึ้นที่หน้าจอแผงควบคุม ในการส่งแฟกซ์จากเครื่องสแกนแบบแท่น ให้กด 1 เพื่อเลือก ใช่ แล้วกดปุ่ม OK

เมื่อคุณกดปุ่ม OK แล้ว ข้อความ ใส่หน้า: X กด OK จะปรากฏขึ้นที่หน้าจอแผงควบคุม

5.
หากคุณใส่เอกสารในเครื่องสแกนแบบแท่นแล้ว ให้กดปุ่ม OK (หรือใส่เอกสารลงในเครื่องสแกนแบบแท่น แล้วกดปุ่ม OK)

เมื่อสแกนเอกสารเสร็จแล้ว ข้อความ แผ่นอื่น? 1=ใช่ 2=ไม่ จะปรากฏขึ้นที่หน้าจอแผงควบคุม

6.
หากต้องการสแกนเอกสารหน้าอื่นอีก ให้กด 1 เพื่อเลือก ใช่ และทำขั้นตอนที่ 5 ซ้ำกับแต่ละหน้าเอกสารที่จะส่งครั้งนี้

เมื่อเสร็จแล้ว ให้กด 2 เพื่อเลือกไม่

เครื่องพิมพ์จะสแกนเอกสารไปไว้ในหน่วยความจำแล้วแฟกซ์ไปยังแต่ละหมายเลขที่ระบุไว้ หากหมายเลขใดในกลุ่มสายไม่ว่างหรือไม่มีผู้รับสาย เครื่องพิมพ์จะโทรซ้ำหมายเลขนั้นตามการตั้งค่าที่กำหนดไว้ หากโทรซ้ำไม่สำเร็จ เครื่องพิมพ์จะเพิ่มรายการข้อผิดพลาดลงในบันทึกการใช้งานแฟกซ์ จากนั้นจะทำการแฟกซ์ไปยังหมายเลขต่อไปในกลุ่ม


แฟกซ์

การส่งแฟกซ์จากซอฟต์แวร์

เนื้อหาในส่วนนี้ประกอบด้วยคำแนะนำเบื้องต้นในการส่งแฟกซ์โดยใช้ซอฟต์แวร์ที่ให้มากับเครื่องพิมพ์ หัวข้ออื่นๆ ที่เกี่ยวกับซอฟต์แวร์จะรวมอยู่ในวิธีใช้ของซอฟต์แวร์ ซึ่งคุณสามารถเปิดดูได้จากเมนู วิธีใช้ ในโปรแกรม

คุณสามารถส่งแฟกซ์เอกสารอิเล็กทรอนิกส์จากคอมพิวเตอร์ได้ หากมีอุปกรณ์และทำตามข้อกำหนดต่อไปนี้:

●
เครื่องพิมพ์เชื่อมต่อโดยตรงกับคอมพิวเตอร์ หรือกับเครือข่ายที่คอมพิวเตอร์เชื่อมต่อ
●
มีซอฟต์แวร์ของเครื่องพิมพ์ติดตั้งอยู่ในคอมพิวเตอร์
●
ระบบปฏิบัติการคอมพิวเตอร์ต้องเป็นระบบที่เครื่องพิมพ์รองรับ
การส่งแฟกซ์จากซอฟต์แวร์

ขั้นตอนในการส่งแฟกซ์จะแตกต่างกันไปตามข้อกำหนดรายละเอียดของคอมพิวเตอร์ของคุณ แต่โดยมากจะมีขั้นตอนทั่วไปดังนี้

1.
คลิก เริ่มต้น และคลิก Programs (โปรแกรม) (หรือ All Programs (ทุกโปรแกรม) ใน Windows XP) แล้วคลิก HP
2.
คลิกชื่อผลิตภัณฑ์ และคลิก Send fax (ส่งแฟกซ์) ซอฟต์แวร์แฟกซ์จะเปิดขึ้น
3.
ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย
4.
ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ
5.
คลิก ส่งตอนนี้

ส่งแฟกซ์จากซอฟต์แวร์ของบริษัทอื่น เช่น Microsoft Word

1.
เปิดเอกสารในโปรแกรมของบริษัทอื่น
2.
คลิกเมนู ไฟล์ และคลิก พิมพ์
3.
เลือกไดรเวอร์พิมพ์แฟกซ์จากรายการดรอปดาวน์ไดรเวอร์เครื่องพิมพ์ ซอฟต์แวร์แฟกซ์จะเปิดขึ้น
4.
ป้อนหมายเลขแฟกซ์ของผู้รับอย่างน้อยหนึ่งราย
5.
รวมเอกสารทุกหน้าที่ใส่อยู่ในเครื่อง ขั้นตอนนี้สามารถเลือกดำเนินการได้
6.
คลิก ส่งตอนนี้


แฟกซ์

ส่งแฟกซ์โดยโทรจากโทรศัพท์ที่เชื่อมต่อกับสายแฟกซ์

ในบางโอกาส คุณอาจต้องการหมุนหมายเลขแฟกซ์จากโทรศัพท์ที่ใช้สายเชื่อมต่อเดียวกันกับเครื่องพิมพ์ ตัวอย่างเช่น หากคุณทำการส่งแฟกซ์ไปยังผู้ที่ไม่ใช้โหมดรับแฟกซ์อัตโนมัติ คุณสามารถโทรสายสนทนาก่อนส่งแฟกซ์เพื่อบอกให้ผู้รับทราบว่าคุณกำลังจะส่งแฟกซ์ไปให้ได้

หมายเหตุ:

โทรศัพท์จะต้องเชื่อมต่อกับพอร์ต "โทรศัพท์" ของเครื่องพิมพ์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร

1.
ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ
2.
ยกหูโทรศัพท์ที่ต่อพ่วงกับเครื่องพิมพ์ กดหมายเลขแฟกซ์ที่แผงปุ่มโทรศัพท์
3.
เมื่อผู้รับรับสาย แจ้งให้ผู้รับเปิดสัญญาณแฟกซ์ให้คุณ
4.
เมื่อได้ยินสัญญาณแฟกซ์ ให้กดปุ่ม เริ่มแฟกซ์ [image] แล้วรอจนกว่าข้อความ กำลังเชื่อมต่อ จะปรากฏขึ้นที่หน้าจอแผงควบคุม แล้วจึงค่อยวางหู


แฟกซ์

ส่งแฟกซ์โดยมีการยืนยัน

ใช้หน้าจอแผงควบคุมบนเครื่องหากต้องการให้ผู้ส่งแฟกซ์ยืนยันว่าได้รับหมายเลขเครื่อง

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก การยืนยันแฟกซ์ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK


แฟกซ์

กำหนดเวลาให้ส่งแฟกซ์ภายหลัง

ใช้แผงควบคุมของเครื่องเพื่อกำหนดเวลาให้เครื่องส่งแฟกซ์ในภายหลังไปยังผู้รับหนึ่งคนหรือมากกว่าหนึ่งคนโดยอัตโนมัติ เมื่อกำหนดเวลาเสร็จ เครื่องพิมพ์จะสแกนเอกสารไปไว้ในหน่วยความจำจากนั้นจะกลับไปอยู่ในสถานะพร้อมทำงาน

หมายเหตุ:

หากเครื่องไม่สามารถส่งแฟกซ์ตามเวลาที่กำหนดไว้ได้ เครื่องจะรายงานข้อมูลไว้ในรายงานข้อผิดพลาดแฟกซ์ (หากเปิดตัวเลือกนี้ไว้) หรือบันทึกไว้ในบันทึกการใช้งานแฟกซ์ การที่เครื่องไม่ส่งแฟกซ์นั้นอาจเกิดจากไม่มีผู้รับสายหรืออาจเกิดจากสัญญาณสายไม่ว่างทำให้โทรซ้ำไม่ได้

หากแฟกซ์ถูกกำหนดให้ส่งในภายหลังแต่จำเป็นต้องอัปเดตข้อมูลในแฟกซ์ ให้ส่งข้อมูลเพิ่มเติมในการแฟกซ์ครั้งต่อไป แฟกซ์ทั้งหมดที่คุณกำหนดให้ส่งไปยังหมายเลขแฟกซ์เดียวกันในเวลาเดียวกันจะถูกส่งไปในรูปแบบแฟกซ์ชุดเดียวกัน

1.
ใส่เอกสารลงในอุปกรณ์ป้อนกระดาษ

2.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตัวเลือกการส่ง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ส่งแฟกซ์ภายหลัง และกดปุ่ม OK
5.
ใช้แผงปุ่มกดเพื่อป้อนเวลา
6.
หากคุณตั้งให้เครื่องใช้โหมดแสดงเวลารูปแบบ 12 ชั่วโมงอยู่ ให้ใช้ปุ่มลูกศรเพื่อเลื่อนผ่านตัวอักษรตัวที่สี่ไปเพื่อเลือก A.M. หรือ P.M. เลือก 1 สำหรับ A.M. หรือเลือก 2 สำหรับ P.M. แล้วกดปุ่ม OK หากคุณตั้งให้เครื่องใช้โหมดแสดงเวลารูปแบบ 24 ชั่วโมงอยู่ ให้กดปุ่ม OK
7.
กดปุ่ม OK เพื่อยอมรับวันที่เริ่มต้นหรือใช้แผงปุ่มกดเพื่อป้อนวันที่ แล้วกดปุ่ม OK
8.
ป้อนหมายเลขแฟกซ์
หมายเหตุ:

คุณสมบัตินี้ไม่สนับสนุนกลุ่ม (เฉพาะ) ที่ไม่ได้ระบุ
9.
กดปุ่มเลือก OK หรือปุ่ม เริ่มแฟกซ์ [image] เครื่องพิมพ์จะสแกนเอกสารไปไว้ในหน่วยความจำแล้วส่งเอกสารนั้นตามเวลาที่กำหนดไว้


แฟกซ์

การใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์

ในการใช้รหัสเข้าใช้, บัตรเครดิต หรือบัตรโทรศัพท์ ให้หมุนหมายเลขด้วยตนเองเพื่อที่จะสามารถหยุดฟังเสียงสัญญาณและใส่รหัสการโทรระหว่างประเทศได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งแฟกซ์ระหว่างประเทศ


แฟกซ์

การส่งแฟกซ์ระหว่างประเทศ

ในการส่งแฟกซ์ไปยังปลายทางที่เป็นต่างประเทศ ให้หมุนหมายเลขด้วยตนเองเพื่อจะได้มีช่วงเวลาหยุดพักฟังสัญญาณและใส่รหัสการโทรระหว่างประเทศ


แฟกซ์

การรับแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์แฟกซ์
  • การพิมพ์แฟกซ์ซ้ำ
  • การพิมพ์แฟกซ์ที่ได้รับสองด้านโดยอัตโนมัติ
  • การรับแฟกซ์เมื่อได้ยินเสียงสัญญาณแฟกซ์เมื่อรับโทรศัพท์
  • รับแฟกซ์เข้าเครื่องคอมพิวเตอร์


แฟกซ์

พิมพ์แฟกซ์

เมื่อเครื่องพิมพ์ได้รับแฟกซ์ เครื่องจะพิมพ์แฟกซ์ออกมา (หากไม่ได้เปิดใช้คุณสมบัติรับแฟกซ์ส่วนบุคคลไว้) และยังจัดเก็บแฟกซ์ไว้ในหน่วยความจำแฟลชให้อัตโนมัติด้วย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์แฟกซ์ที่จัดเก็บไว้เมื่อเปิดคุณสมบัติรับแฟกซ์ส่วนบุคคล


แฟกซ์

พิมพ์แฟกซ์ที่จัดเก็บไว้เมื่อเปิดคุณสมบัติรับแฟกซ์ส่วนบุคคล

ในการพิมพ์แฟกซ์ที่จัดเก็บไว้ คุณต้องใส่รหัส PIN ของการรับแฟกซ์ส่วนบุคคล หลังจากเครื่องพิมพ์พิมพ์แฟกซ์ที่จัดเก็บไว้ออกมาแล้ว เครื่องจะลบแฟกซ์ทั้งหมดออกจากหน่วยความจำ

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตัวเลือกการรับ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก พิมพ์แฟกซ์ และกดปุ่ม OK
4.
ใช้แผงปุ่มกดเพื่อป้อนรหัส PIN รักษาความปลอดภัยของเครื่องพิมพ์ แล้วกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รับส่วนตัว และกดปุ่ม OK


แฟกซ์

การพิมพ์แฟกซ์ซ้ำ

หากคุณต้องการพิมพ์แฟกซ์ซ้ำ เนื่องจากหมึกพิมพ์หมดหรือพิมพ์แฟกซ์บนสื่อผิดประเภท คุณสามารถสั่งพิมพ์แฟกซ์ซ้ำได้ จำนวนหน่วยความจำที่มีจะกำหนดจำนวนของแฟกซ์ที่สามารถจัดเก็บไว้สำหรับพิมพ์ซ้ำ เครื่องจะพิมพ์แฟกซ์ล่าสุดก่อน และพิมพ์แฟกซ์ที่เก่าที่สุดในส่วนที่จัดเก็บหลังสุด

เครื่องจะจัดเก็บแฟกซ์เหล่านี้ไว้อย่างต่อเนื่อง แฟกซ์ที่พิมพ์ซ้ำจะไม่ถูกลบออกจากหน่วยความจำ

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตัวเลือกการรับ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือก พิมพ์แฟกซ์ และกด OK เครื่องพิมพ์จะพิมพ์แฟกซ์ล่าสุดซ้ำ

หมายเหตุ:

หากต้องการให้เครื่องหยุดพิมพ์ไม่ว่าเวลาใดก็ตาม ให้กดปุ่ม ยกเลิก

ข้อควรระวัง:

หากตั้งค่า ให้พิมพ์ซ้ำ เป็น ปิด เครื่องจะไม่สามารถพิมพ์แฟกซ์ที่พิมพ์ไม่ถูกต้องหรือหมึกจางซ้ำได้


แฟกซ์

การพิมพ์แฟกซ์ที่ได้รับสองด้านโดยอัตโนมัติ

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก พิมพ์สองด้าน และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK


แฟกซ์

การรับแฟกซ์เมื่อได้ยินเสียงสัญญาณแฟกซ์เมื่อรับโทรศัพท์

หากคุณใช้สายโทรศัพท์ที่รับทั้งสายแฟกซ์และสายสนทนา และเมื่อคุณได้ยินเสียงสัญญาณแฟกซ์เมื่อคุณรับโทรศัพท์ คุณสามารถเริ่มกระบวนการรับได้ด้วยวิธีใดวิธีหนึ่งต่อไปนี้:

●
หากคุณอยู่ใกล้เครื่องพิมพ์ ให้กดปุ่ม เริ่มแฟกซ์ [image] บนแผงควบคุม
●
หากเครื่องไม่รับสายแฟกซ์โดยอัตโนมัติ ให้กด 1-2-3 ตามลำดับบนแผงปุ่มโทรศัพท์ ฟังสัญญาณการส่งแฟกซ์ จากนั้นวางหูโทรศัพท์
หมายเหตุ:

ต้องตั้งค่า โทรศัพท์พ่วง เป็น ใช่ วิธีที่สองจึงจะทำงานได้


แฟกซ์

รับแฟกซ์เข้าเครื่องคอมพิวเตอร์
หมายเหตุ:

Macintosh ไม่สนับสนุนการรับแฟกซ์ผ่านทางคอมพิวเตอร์

คุณสามารถรับแฟกซ์มาที่คอมพิวเตอร์ได้เฉพาะเมื่อคุณติดตั้งซอฟต์แวร์แบบสมบูรณ์ในระหว่างการตั้งค่าเครื่องเป็นครั้งแรก

ในการรับแฟกซ์มาที่คอมพิวเตอร์ ให้เปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์ในซอฟต์แวร์

1.
เปิด HP ToolboxFX
2.
เลือกผลิตภัณฑ์
3.
คลิก แฟกซ์
4.
คลิก งานแฟกซ์
5.
ในส่วน โหมดรับแฟกซ์ เลือก รับแฟกซ์เข้าเครื่องคอมพิวเตอร์นี้

การปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากแผงควบคุม

คุณสามารถเปิดใช้งานการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากเครื่องเดียวเท่านั้น หากคุณไม่สามารถใช้งานเครื่องคอมพิวเตอร์ได้อีกต่อไป คุณสามารถใช้ขั้นตอนต่อไปนี้ในการปิดการตั้งค่าการรับแฟกซ์ผ่านทางคอมพิวเตอร์จากแผงควบคุม

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก หยุดรับไปที่คอมพิวเตอร์ และกดปุ่ม OK

ดูแฟกซ์ใหม่เมื่ออยู่ในโหมดรับไปที่คอมพิวเตอร์

1.
เปิด HP ToolboxFX
2.
เลือกผลิตภัณฑ์
3.
คลิก แฟกซ์
4.
คลิก บันทึกการรับแฟกซ์
5.
ในคอลัมน์ รูปแฟกซ์ ให้คลิกลิงค์ “ดู” ตรงแฟกซ์ที่คุณต้องการดู


แฟกซ์

การแก้ไขปัญหาเกี่ยวกับแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • รายการตรวจสอบการแก้ไขปัญหาแฟกซ์
  • ข้อความแสดงข้อผิดพลาดเกี่ยวกับแฟกซ์
  • แก้ไขปัญหารหัสแฟกซ์และรายงานการติดตาม
  • บันทึกการใช้งานและรายงานแฟกซ์
  • การเปลี่ยนการแก้ไขข้อผิดพลาดและความเร็วการส่งโทรสาร
  • แก้ปัญหาการส่งแฟกซ์
  • แก้ปัญหาการรับแฟกซ์
  • แก้ปัญหาแฟกซ์ทั่วไป


แฟกซ์

รายการตรวจสอบการแก้ไขปัญหาแฟกซ์
●
วิธีการแก้ไขมีหลายวิธี หลังจากทำตามวิธีแก้ไขแต่ละวิธี ให้ทดลองแฟกซ์เพื่อดูว่ายังคงมีอยู่หรือไม่
●
เพื่อให้แก้ไขปัญหาได้อย่างได้ผลที่สุด ให้ต่อสายโทรศัพท์จากเครื่องพิมพ์เข้ากับแจ็คโทรศัพท์ที่ผนังโดยตรง ถอดอุปกรณ์อื่นทั้งหมดที่ต่อกับเครื่องพิมพ์

1.
ตรวจสอบว่าสายโทรศัพท์ต่อเข้ากับพอร์ตที่ถูกต้องบริเวณด้านหลังของเครื่องพิมพ์
2.
ตรวจสอบสายโทรศัพท์โดยใช้ทดสอบแฟกซ์:

a.
จากแผงควบคุม ให้เปิดเมนู การตั้งค่า แล้วเปิดเมนู บริการ
b.
เลือกตัวเลือก บริการแฟกซ์
c.
เลือกตัวเลือก ใช้ทดสอบแฟกซ์ เครื่องจะพิมพ์รายงานการทดสอบแฟกซ์

รายงานจะประกอบด้วยผลลัพธ์ที่เป็นไปได้ดังนี้:

●
สำเร็จ: รายงานจะประกอบด้วยการตั้งค่าแฟกซ์ปัจจุบันทั้งหมดสำหรับตรวจสอบ
●
ไม่ผ่าน: สายเสียบเข้ากับพอร์ตที่ไม่ถูกต้อง รายงานจะประกอบด้วยคำแนะนำเกี่ยวกับการแก้ไขปัญหา
●
ไม่ผ่าน: สายโทรศัพท์ไม่ทำงาน รายงานจะประกอบด้วยคำแนะนำเกี่ยวกับการแก้ไขปัญหา

3.
ตรวจสอบว่าเฟิร์มแวร์ของเครื่องพิมพ์เป็นเวอร์ชันปัจจุบัน

a.
ให้พิมพ์หน้าแสดงค่าคอนฟิกจากเมนูแผงควบคุม รายงาน เพื่อรับรหัสวันที่เฟิร์มแวร์ปัจจุบัน
b.
ไปที่ www.hp.com
1.
คลิกที่ลิงค์ Support & Drivers
2.
คลิกที่ตัวเลือกลิงค์ Download drivers and software (and firmware)
3.
ในกล่อง For product ให้ใส่หมายเลขรุ่นผลิตภัณฑ์ แล้วคลิกปุ่ม Go
4.
คลิกที่ลิงค์ของระบบปฏิบัติการของคุณ
5.
เลื่อนไปยังส่วนของเฟิร์มแวร์ในตาราง
●
หากเวอร์ชันที่แสดงตรงกับเวอร์ชันในหน้าแสดงค่าคอนฟิก แสดงว่าคุณใช้เวอร์ชันล่าสุดอยู่
●
หากเวอร์ชันที่แสดงไม่ตรงกัน ให้ดาวน์โหลดการอัพเกรดเฟิร์มแวร์ และอัปเดตเฟิร์มแวร์ของเครื่องพิมพ์โดยทำตามคำแนะนำที่ปรากฏบนหน้าจอ
หมายเหตุ:

เครื่องพิมพ์ต้องเชื่อมต่อกับคอมพิวเตอร์ที่มีอินเตอร์เน็ตในการอัพเกรดเฟิร์มแวร์
●
ส่งแฟกซ์ใหม่

4.
ตรวจสอบว่าตั้งค่าแฟกซ์แล้วเมื่อติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่

จากเครื่องคอมพิวเตอร์ ในโฟลเดอร์โปรแกรมของ HP เรียกใช้ Fax Setup Utility (ยูทิลิตี้การตั้งค่าแฟกซ์)

5.
ตรวจสอบว่าบริการโทรศัพท์รองรับแฟกซ์อะนาล็อก
●
หากคุณใช้ ISDN หรือ PBX แบบดิจิตอล ให้ติดต่อผู้ให้บริการของคุณเพื่อขอรับข้อมูลเกี่ยวกับการกำหนดค่าเป็นสายแฟกซ์อะนาล็อก
●
หากคุณใช้บริการ VoIP ให้เปลี่ยนการตั้งค่า ความเร็วแฟกซ์ เป็น ช้า(V.29) หรือเลิกใช้ เร็ว(V.34) จากแผงควบคุม สอบถามผู้ให้บริการของคุณว่ารองรับการใช้งานแฟกซ์หรือไม่ และความเร็วแฟกซ์โมเด็มที่แนะนำให้ใช้ บางบริษัทอาจต้องใช้อะแดปเตอร์
●
หากคุณใช้บริการ DSL ให้ตรวจสอบว่ามีวงจรกรองสัญญาณต่อกับสายโทรศัพท์ที่ต่อเข้ากับเครื่องพิมพ์ ติดต่อผู้ให้บริการ DSL หรือวงจรกรองสัญญาณ DSL หากคุณยังไม่มี หากคุณติดตั้งวงจรกรองสัญญาณ DSL อยู่แล้ว ให้ลองเปลี่ยนวงจรกรองสัญญาณ เนื่องจากตัวที่ติดตั้งอยู่อาจชำรุด
6.
หากยังไม่สามารถแก้ไขปัญหาได้ ให้ค้นหาวิธีการแก้ไขปัญหาโดยละเอียดในส่วนที่ต่อจากส่วนนี้


แฟกซ์

ข้อความแสดงข้อผิดพลาดเกี่ยวกับแฟกซ์

ข้อความแจ้งข้อมูลหรือข้อความเตือนจะปรากฏขึ้นชั่วคราว และคุณอาจต้องตอบรับข้อความโดยแตะปุ่ม OK เพื่อทำงานต่อ หรือแตะปุ่ม ยกเลิก [image] เพื่อยกเลิกงาน งานพิมพ์อาจจะไม่สมบูรณ์หรืออาจมีผลกระทบต่อคุณภาพการพิมพ์ซึ่งจะมีข้อความเตือนแจ้งบอกอย่างชัดเจน หากข้อความแจ้งข้อมูลหรือข้อความเตือนนั้นเกี่ยวข้องกับการพิมพ์และคุณสมบัติทำงานต่อโดยอัตโนมัติเปิดอยู่ เครื่องพิมพ์จะพิมพ์งานต่อหลังจากข้อความปรากฏขึ้น 10 วินาทีโดยที่คุณไม่ต้องดำเนินการใดๆ

ข้อความที่แผงควบคุม
คำอธิบาย
วิธีปฏิบัติที่แนะนำ
ข้อผิดพลาดรับแฟกซ์
ข้อผิดพลาดนี้เกิดขึ้นในขณะที่พยายามรับแฟกซ์
ขอให้ผู้ส่งส่งแฟกซ์อีกครั้ง
ลองส่งแฟกซ์กลับไปที่ผู้ส่ง หรือเครื่องแฟกซ์เครื่องอื่น
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยแตะปุ่ม เริ่มแฟกซ์
ตรวจสอบว่าได้ต่อสายโทรศัพท์ไว้อย่างแน่นหนาแล้ว ด้วยการถอดและเสียบสายโทรศัพท์กลับเข้าไปใหม่
ตรวจดูให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
ตรวจสอบว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
ลดค่าความเร็วในการส่งแฟกซ์ ขอให้ผู้ส่งส่งแฟกซ์ซ้ำอีกครั้ง
ปิดโหมด Error Correction (โหมดการแก้ไขข้อผิดพลาด) ขอให้ผู้ส่งส่งแฟกซ์ซ้ำอีกครั้ง
หมายเหตุ:

การปิดโหมดการแก้ไขข้อผิดพลาดอาจทำให้คุณภาพของภาพลดลง
เชื่อมต่อเครื่องพิมพ์เข้ากับสายโทรศัพท์อื่น
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ข้อผิดพลาดในการส่งแฟกซ์
ข้อผิดพลาดนี้เกิดขึ้นในขณะที่พยายามส่งแฟกซ์
ลองส่งแฟกซ์อีกครั้ง
ส่งแฟกซ์ไปที่เบอร์แฟกซ์เบอร์อื่น
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยแตะปุ่ม เริ่มแฟกซ์
ตรวจสอบว่าได้ต่อสายโทรศัพท์ไว้อย่างแน่นหนาแล้ว ด้วยการถอดและเสียบสายโทรศัพท์กลับเข้าไปใหม่
ตรวจดูให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
ตรวจสอบให้แน่ใจว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
เชื่อมต่อเครื่องพิมพ์เข้ากับสายโทรศัพท์อื่น
กำหนดความละเอียดของแฟกซ์ไว้ที่ มาตรฐาน แทน ละเอียดซึ่งเป็นค่าเริ่มต้น
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ความจำแฟกซ์เต็ม
กำลังยกเลิกการรับแฟกซ์
หน่วยความจำของเครื่องพิมพ์เต็มในระหว่างที่รับแฟกซ์ เครื่องจะพิมพ์หน้าเอกสารที่รับเข้ามาไว้ในหน่วยความจำได้เท่านั้น
พิมพ์แฟกซ์ทั้งหมด และขอให้ผู้ส่งส่งแฟกซ์มาใหม่อีกครั้ง ขอให้ผู้ส่งแบ่งเอกสารที่จะแฟกซ์ออกเป็นส่วนๆ ก่อนส่งซ้ำ ยกเลิกงานแฟกซ์ทั้งหมดหรือลบแฟกซ์ต่างๆ ออกจากหน่วยความจำ
ความจำแฟกซ์เต็ม
กำลังยกเลิกการส่งแฟกซ์
หน่วยความจำเต็มในระหว่างงานแฟกซ์ แฟกซ์ทุกหน้าต้องอยู่ในหน่วยความจำ เพื่อให้แฟกซ์ทำงานได้อย่างถูกต้อง เครื่องจะส่งแฟกซ์หน้าที่มีขนาดพอดีกับหน่วยความจำเท่านั้น
พิมพ์แฟกซ์ทั้งหมดที่ได้รับ หรือรอจนกว่าจะมีการส่งแฟกซ์ที่ค้างอยู่ทั้งหมดอีกครั้ง
ขอให้ผู้ส่งส่งแฟกซ์อีกครั้ง
ขอให้ผู้ส่งแบ่งแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน
ตรวจสอบว่าความละเอียดแฟกซ์ของเครื่องที่ส่งแฟกซ์ไม่ได้ถูกตั้งค่าเป็น ภาพถ่าย หรือ ละเอียดพิเศษ
ยกเลิกงานแฟกซ์ทั้งหมดหรือลบแฟกซ์ต่างๆ ออกจากหน่วยความจำ
ฝาครอบตัวป้อนเอกสารเปิดอยู่
ยกเลิกการส่งแฟกซ์
ฝาด้านบนของอุปกรณ์ป้อนกระดาษเปิดอยู่ และเครื่องพิมพ์ไม่สามารถส่งแฟกซ์ได้
ปิดฝาและส่งแฟกซ์อีกครั้ง
สื่อสารขัดข้อง
เกิดข้อผิดพลาดในการสื่อสารทางโทรสารระหว่างผลิตภัณฑ์กับผู้ส่งหรือผู้รับ
ลองใช้เครื่องพิมพ์ส่งแฟกซ์ใหม่อีกครั้ง ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออก เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
ลองใช้สายโทรศัพท์อื่น
ตั้งค่าตัวเลือก ความเร็วแฟกซ์ เป็น ช้า(V.29) หรือเลิกใช้การตั้งค่า เร็ว(V.34)
ปิดคุณสมบัติ การแก้ไขข้อผิดพลาด เพื่อป้องกันการแก้ไขข้อผิดพลาดโดยอัตโนมัติ
หมายเหตุ:

การปิดคุณสมบัติ การแก้ไขข้อผิดพลาด จะทำให้คุณภาพของภาพลดลง

พิมพ์รายงาน บันทึกการใช้งานโทรสาร จากแผงควบคุมเพื่อตรวจสอบว่าข้อผิดพลาดเกิดขึ้นกับหมายเลขแฟกซ์หมายเลขใดโดยเฉพาะหรือไม่
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
หน่วยความจำเหลือน้อย
กำลังยกเลิกการรับแฟกซ์
พื้นที่หน่วยความจำที่เหลืออยู่ไม่พอสำหรับบันทึกแฟกซ์ที่ส่งเข้ามาใหม่
ลบแฟกซ์ทั้งหมดที่บันทึกไว้ในหน่วยความจำ เปิดเมนู การตั้งค่าระบบ แล้วเปิดเมนู บริการ ในเมนู บริการแฟกซ์ เลือกตัวเลือก ล้างโทรสารที่บันทึกไว้
ปิดคุณสมบัติ ให้พิมพ์ซ้ำ เมื่อปิดใช้คุณสมบัติ เครื่องพิมพ์จะจัดไม่เก็บแฟกซ์ที่ได้รับไว้ในหน่วยความจำ เปิดเมนู การตั้งค่าระบบ แล้วเปิดเมนู การตั้งค่าแฟกซ์ ในเมนู การตั้งค่าขั้นสูง ให้เลือกตัวเลือก ให้พิมพ์ซ้ำ แล้วปิด
แฟกซ์ไม่ว่าง
ยกเลิกการส่งแล้ว
สายแฟกซ์ที่คุณใช้ส่งแฟกซ์ไม่ว่าง เครื่องพิมพ์ได้ยกเลิกการส่งแฟกซ์แล้ว
โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
ตรวจสอบว่าตัวเลือก โทรซ้ำถ้าไม่ว่าง เปิดอยู่
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยแตะปุ่ม เริ่มแฟกซ์
ตรวจสอบว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ แล้วลองส่งแฟกซ์ใหม่อีกครั้ง
ลองใช้สายโทรศัพท์อื่น
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
แฟกซ์ไม่ว่าง
รอหมุนหมายเลขซ้ำ
สายแฟกซ์ที่คุณใช้ส่งแฟกซ์ไม่ว่าง เครื่องพิมพ์จะหมุนหมายเลขที่สายไม่ว่างซ้ำโดยอัตโนมัติ
ลองใช้เครื่องพิมพ์ส่งแฟกซ์ใหม่อีกครั้ง
โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยแตะปุ่ม เริ่มแฟกซ์
ตรวจสอบว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ แล้วลองส่งแฟกซ์ใหม่อีกครั้ง
ลองใช้สายโทรศัพท์อื่น
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ไม่พบแฟกซ์
เครื่องพิมพ์รับสายเรียกเข้าแต่ไม่พบว่าเครื่องแฟกซ์กำลังเรียกเข้าอยู่
ลองใช้เครื่องพิมพ์รับแฟกซ์ใหม่อีกครั้ง
ลองใช้สายโทรศัพท์อื่น
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ไม่มีการรับแฟกซ์
ยกเลิกการส่งแล้ว
พยายามหมุนซ้ำเบอร์แฟกซ์ได้ไม่สำเร็จ หรือตัวเลือก โทรซ้ำหากไม่รับสาย ถูกปิด
โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
ตรวจสอบว่า ได้เปิดใช้ตัวเลือก หมุนซ้ำ แล้ว
ถอดสายโทรศัพท์ออกจากเครื่องพิมพ์และผนังแล้วเสียบใหม่
ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
ตรวจสอบให้แน่ใจว่าเสียบสายโทรศัพท์จากแจ็คโทรศัพท์ที่ผนังเข้ากับพอร์ตสายโทรศัพท์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร แล้ว
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ไม่มีการรับแฟกซ์
รอหมุนหมายเลขซ้ำ
ไม่มีการรับสายแฟกซ์ เครื่องพิมพ์หมุนหมายเลขซ้ำเมื่อเวลาผ่านไปสองสามนาที
ลองใช้เครื่องพิมพ์ส่งแฟกซ์ใหม่อีกครั้ง
โทรติดต่อผู้รับเพื่อขอคำยืนยันว่า ได้เปิดเครื่องแฟกซ์ไว้แล้วและพร้อมใช้งาน
ตรวจสอบว่า คุณได้หมุนเบอร์แฟกซ์ที่ถูกต้อง
หากเครื่องพิมพ์ยังคงหมุนหมายเลขซ้ำ ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
ตรวจสอบให้แน่ใจว่าเสียบสายโทรศัพท์จากแจ็คโทรศัพท์ที่ผนังเข้ากับพอร์ตสายโทรศัพท์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร แล้ว
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
ลองใช้สายโทรศัพท์อื่น
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ไม่มีสัญญาณหมุน
เครื่องพิมพ์ไม่พบสัญญาณหมุนหมายเลข
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยแตะปุ่ม เริ่มแฟกซ์
ถอดสายโทรศัพท์ออกจากเครื่องพิมพ์และผนังแล้วเสียบใหม่
ตรวจสอบให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
ตรวจสอบให้แน่ใจว่าเสียบสายโทรศัพท์จากแจ็คโทรศัพท์ที่ผนังเข้ากับพอร์ตสายโทรศัพท์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร แล้ว
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
ตรวจสอบสายโทรศัพท์โดยใช้ตัวเลือก ใช้ทดสอบแฟกซ์ จากเมนู บริการ บนแผงควบคุม
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์


แฟกซ์

แก้ไขปัญหารหัสแฟกซ์และรายงานการติดตาม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ดูและทำความเข้าใจรหัสแสดงข้อผิดพลาดของแฟกซ์
  • ดูรายงานการติดตามแฟกซ์


แฟกซ์

ดูและทำความเข้าใจรหัสแสดงข้อผิดพลาดของแฟกซ์

ใช้รหัสแสดงข้อผิดพลาดของแฟกซ์จากบันทึกการใช้งานแฟกซ์เพื่อแก้ปัญหาด้วยคุณสมบัติแฟกซ์ของเครื่องพิมพ์

หมายเลขรหัส
คำอธิบาย
232
สาเหตุที่เป็นไปได้มีดังนี้:
●
เกิดการสื่อสารล้มเหลวระหว่างเครื่องสองเครื่อง
●
ผู้ใช้ที่ใช้เครื่องระยะไกลอาจกดปุ่มหยุด
●
ไฟฟ้าดับที่เครื่องระยะไกลหรือถูกปิดทำให้การแฟกซ์หยุดชะงักชั่วขณะ
ในการตั้งค่าคุณภาพของแฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้:
1.
ส่งแฟกซ์อีกครั้งในภายหลังเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว
2.
หากยังคงมีข้อผิดพลาดและใช้การแก้ไขข้อผิดพลาดของการแฟกซ์แล้ว ให้ปิดการตั้งค่า การแก้ไขข้อผิดพลาด
282
เครื่องพิมพ์ไม่ได้รับข้อมูลใดๆ ที่จุดเริ่มต้นของหน้าระหว่างการรับในโหมดการแก้ไขข้อผิดพลาด แต่โมเด็มไม่พบการยกเลิกการเชื่อมต่อระยะไกล เครื่องระยะไกลอาจจะกำลังส่งซิงค์เฟรมแทนการส่งข้อมูล และมีกระดาษติดหรือชำรุด
เครื่องระยะไกลอาจจะกำลังส่งซิงค์เฟรมแทนการส่งข้อมูล และมีกระดาษติดหรือชำรุด ให้ผู้ส่งส่งแฟกซ์อีกครั้งหลังจากการร้องขอให้ผู้ส่งตรวจสอบว่าเครื่องที่ส่งทำงานถูกต้องแล้ว
321
มีข้อผิดพลาดในการสื่อสารกับเครื่องแฟกซ์ที่รับเนื่องจากสภาพสายโทรศัพท์ไม่ดี
ส่งแฟกซ์อีกครั้งในภายหลังเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว
344-348
สาเหตุที่เป็นไปได้มีดังนี้:
●
เครื่องระยะไกลไม่สามารถตอบรับคำสั่งแฟกซ์จากเครื่องโลคัลได้เนื่องจากการเชื่อมต่อหยุดชะงักชั่วขณะ
●
ผู้ใช้ที่ใช้เครื่องระยะไกลอาจกดปุ่มหยุด
●
ในบางกรณี ความเข้ากันไม่ได้ระหว่างเครื่องสองเครื่องอาจเป็นสาเหตุให้เครื่องระยะไกลตัดสายได้
ในการตั้งค่าคุณภาพของแฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้:
1.
ส่งแฟกซ์อีกครั้งในภายหลังเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว
2.
หากยังคงมีข้อผิดพลาดและใช้การแก้ไขข้อผิดพลาดของการแฟกซ์แล้ว ให้ปิดการตั้งค่า การแก้ไขข้อผิดพลาด
381
สาเหตุที่เป็นไปได้มีดังนี้:
●
เครื่องระยะไกลไม่สามารถตอบรับคำสั่งแฟกซ์จากเครื่องโลคัลได้เนื่องจากการเชื่อมต่อหยุดชะงักชั่วขณะ
●
ผู้ใช้ที่ใช้เครื่องระยะไกลอาจกดปุ่มหยุด
ในการตั้งค่าคุณภาพของแฟกซ์ ให้ทำตามขั้นตอนต่อไปนี้:
1.
ส่งแฟกซ์อีกครั้งในภายหลังเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว
2.
หากยังคงมีข้อผิดพลาดและใช้การแก้ไขข้อผิดพลาดของการแฟกซ์แล้ว ให้ปิดการตั้งค่า การแก้ไขข้อผิดพลาด


แฟกซ์

ดูรายงานการติดตามแฟกซ์

รายงานการติดตาม T.30 ของแฟกซ์มีข้อมูลที่สามารถแก้ปัญหาการส่งแฟกซ์ได้ หากคุณต้องการติดต่อ HP เพื่อขอความช่วยเหลือในการแก้ไขปัญหาเหล่านี้ ให้พิมพ์รายงานการติดตาม T.30 ก่อนการติดต่อ

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
เลือกเมนู บริการ
3.
เลือกตัวเลือก บริการแฟกซ์
4.
เลือกตัวเลือก พิมพ์ T.30 Trace เครื่องจะพิมพ์รายงานการติดตามแฟกซ์


แฟกซ์

บันทึกการใช้งานและรายงานแฟกซ์

ใช้คำแนะนำต่อไปนี้เพื่อพิมพ์บันทึกการใช้งานและรายงานแฟกซ์:

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์รายงานแฟกซ์ทั้งหมด
  • การพิมพ์รายงานแฟกซ์แต่ละงาน
  • การกำหนดให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติ
  • การตั้งค่ารายงานข้อผิดพลาดของแฟกซ์
  • การตั้งค่ารายงานการยืนยันแฟกซ์
  • การรวมเอกสารหน้าแรกของแฟกซ์ไว้ในรายงานการยืนยันแฟกซ์ ข้อผิดพลาดของแฟกซ์ และรายงานการโทรล่าสุด


แฟกซ์

พิมพ์รายงานแฟกซ์ทั้งหมด

ปฏิบัติตามขั้นตอนต่อไปนี้ หากคุณต้องการพิมพ์รายงานทั้งหมดนี้ในคราวเดียวกัน:

●
บันทึกการใช้งานแฟกซ์
●
รายการสมุดโทรศัพท์
●
รายงานค่าคอนฟิเกอเรชัน
●
รายการแฟกซ์ขยะ
●
รายงานการโทรล่าสุด
●
รายงานการคิดค่าบริการ
●
หน้าแสดงการใช้

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก รายงานแฟกซ์ทั้งหมด และกดปุ่ม OK เครื่องพิมพ์จะออกจากการตั้งค่าเมนูแล้วพิมพ์รายงาน


แฟกซ์

การพิมพ์รายงานแฟกซ์แต่ละงาน

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายงานที่ต้องการพิมพ์ แล้วกดปุ่ม OK เครื่องจะออกจากการตั้งค่าเมนูแล้วพิมพ์รายงาน
หมายเหตุ:

หากคุณเลือกรายงาน บันทึกการใช้งานโทรสาร และกดปุ่ม OK ให้กดปุ่ม OK อีกครั้งเพื่อเลือกตัวเลือก พิมพ์บันทึกเดี๋ยวนี้ เครื่องพิมพ์จะออกจากการตั้งค่าเมนูแล้วพิมพ์บันทึก


แฟกซ์

การกำหนดให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติ

คุณสามารถเลือกได้ว่าจะให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติทุก 40 รายการหรือไม่ ค่าที่ระบบตั้งไว้จากโรงงานคือ เปิด ทำตามขั้นตอนต่อไปนี้เพื่อกำหนดให้เครื่องพิมพ์พิมพ์บันทึกการใช้งานแฟกซ์โดยอัตโนมัติ:

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บันทึกการใช้งานโทรสาร และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู พิมพ์บันทึกอัตโนมัติ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK เพื่อยืนยันการเลือก


แฟกซ์

การตั้งค่ารายงานข้อผิดพลาดของแฟกซ์

รายงานข้อผิดพลาดของแฟกซ์เป็นรายงานสั้นที่แจ้งว่าเกิดข้อผิดพลาดขึ้นกับเครื่องพิมพ์ในการใช้งานแฟกซ์ คุณสามารถกำหนดให้เครื่องพิมพ์พิมพ์รายงานหลังจากการใช้งานต่างๆ ต่อไปนี้:

●
ข้อผิดพลาดของแฟกซ์ทั้งหมด (ค่าที่ระบบตั้งไว้จากโรงงาน)
●
ข้อผิดพลาดของแฟกซ์ที่ส่ง
●
ข้อผิดพลาดของแฟกซ์ที่รับ
●
ไม่พิมพ์
หมายเหตุ:

หากคุณเลือก ไม่เคย คุณจะไม่ได้รับการแจ้งใดๆ ว่าการรับส่งแฟกซ์ล้มเหลวจนกว่าคุณจะพิมพ์บันทึกการใช้งานแฟกซ์

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานโทรสารผิด และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกว่าคุณต้องการให้เครื่องพิมพ์พิมพ์รายงานข้อผิดพลาดของแฟกซ์เมื่อใด
5.
กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

การตั้งค่ารายงานการยืนยันแฟกซ์

รายงานการยืนยันแฟกซ์เป็นรายงานสั้นที่แจ้งว่าเครื่องพิมพ์ทำการรับหรือส่งแฟกซ์สำเร็จ คุณสามารถกำหนดให้เครื่องพิมพ์พิมพ์รายงานหลังจากการใช้งานต่างๆ ต่อไปนี้:

●
แฟกซ์ทั้งหมด
●
ส่งแฟกซ์
●
รับแฟกซ์
●
ไม่พิมพ์ (ค่าที่ระบบตั้งไว้จากโรงงาน)

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การยืนยันแฟกซ์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือกว่าคุณต้องการให้เครื่องพิมพ์พิมพ์รายงานข้อผิดพลาดของแฟกซ์เมื่อใด
5.
กดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

การรวมเอกสารหน้าแรกของแฟกซ์ไว้ในรายงานการยืนยันแฟกซ์ ข้อผิดพลาดของแฟกซ์ และรายงานการโทรล่าสุด

หากเปิดตัวเลือกนี้ไว้และยังมีภาพของหน้าเอกสารอยู่ในหน่วยความจำของเครื่องพิมพ์ ภาพย่อของเอกสารหน้าแรกของแฟกซ์ล่าสุดที่ส่งหรือได้รับ (ลดขนาด 50%) จะรวมอยู่ในการกำหนดค่าแฟกซ์ รายงานข้อผิดพลาดของแฟกซ์ และรายงานการโทรล่าสุด ค่าที่ระบบตั้งไว้จากโรงงานสำหรับตัวเลือกนี้คือ เปิด

1.
บนแผงควบคุม กดปุ่ม เมนูแฟกซ์

2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงานแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รวมหน้าแรก และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK เพื่อยืนยันการเลือก


แฟกซ์

การเปลี่ยนการแก้ไขข้อผิดพลาดและความเร็วการส่งโทรสาร

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การตั้งค่าโหมดการแก้ไขข้อผิดพลาดของแฟกซ์
  • การเปลี่ยนค่าความเร็วในการส่งแฟกซ์


แฟกซ์

การตั้งค่าโหมดการแก้ไขข้อผิดพลาดของแฟกซ์

ตามปกติเครื่องพิมพ์จะคอยตรวจหาสัญญาณในสายโทรศัพท์ขณะที่กำลังส่งหรือได้รับแฟกซ์ หากเครื่องพิมพ์พบข้อผิดพลาดในระหว่างการรับส่งและการตั้งค่าการแก้ไขข้อผิดพลาดตั้งเป็น เปิด เครื่องพิมพ์สามารถแจ้งให้ส่งบางส่วนของแฟกซ์ซ้ำใหม่อีกครั้งได้ ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการแก้ไขข้อผิดพลาดคือ เปิด

คุณควรปิดตัวเลือกการแก้ไขข้อผิดพลาด เฉพาะเมื่อคุณมีปัญหาในการส่งหรือรับแฟกซ์ และต้องการยอมรับในข้อผิดพลาดของการส่ง การยกเลิกการทำงานตัวเลือกนี้จะเป็นประโยชน์ในกรณีที่คุณต้องการส่งหรือรับแฟกซ์จากต่างประเทศ หรือคุณใช้การส่งผ่านสัญญาณโทรศัพท์ดาวเทียม

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการแฟกซ์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การแก้ไขข้อผิดพลาด และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด หรือ ปิด และกดปุ่ม OK เพื่อบันทึกการเลือก


แฟกซ์

การเปลี่ยนค่าความเร็วในการส่งแฟกซ์

การตั้งค่าความเร็วในการส่งแฟกซ์เป็นโปรโตคอลโมเด็มที่เครื่องพิมพ์ใช้ส่งแฟกซ์ มาตรฐานทั่วโลกสำหรับโมเด็ม Full-duplex คือรับส่งข้อมูลผ่านทางสายโทรศัพท์ที่ความเร็วสูงสุด 33,600 บิตต่อวินาที (bps) ค่าที่ระบบตั้งไว้จากโรงงานสำหรับการตั้งค่าความเร็วแฟกซ์คือ เร็ว(V.34)

คุณควรเปลี่ยนการตั้งค่าเฉพาะเวลาที่คุณมีปัญหาในการส่งไปยังหรือรับแฟกซ์จากอุปกรณ์ใดอุปกรณ์หนึ่งเท่านั้น การลดความเร็วในการแฟกซ์อาจช่วยให้การรับส่งแฟกซ์ง่ายขึ้นหากคุณส่งหรือรับแฟกซ์ข้ามประเทศ หรือในกรณีที่คุณใช้การเชื่อมต่อโทรศัพท์ทางดาวเทียม

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าแฟกซ์ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าขั้นสูง และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ความเร็วแฟกซ์ และกดปุ่ม OK
5.
ใช้ปุ่มลูกศรเพื่อเลือกการตั้งค่าความเร็ว และกดปุ่ม OK


แฟกซ์

แก้ปัญหาการส่งแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • มีข้อความแสดงข้อผิดพลาดอยู่บนแผงควบคุม
  • แผงควบคุมจะแสดงข้อความ พร้อม โดยไม่ทำการส่งแฟกซ์
  • แผงควบคุมจะแสดงข้อความ "กำลังจัดเก็บหน้า1" และหยุดอยู่ที่ข้อความนั้น
  • สามารถรับแฟกซ์ได้ แต่ส่งแฟกซ์ไม่ได้
  • ไม่สามารถใช้ฟังก์ชันแฟกซ์จากแผงควบคุม
  • ไม่สามารถใช้การโทรด่วน
  • ไม่สามารถใช้การโทรกลุ่ม
  • ได้รับข้อความแสดงข้อผิดพลาดจากผู้ให้บริการโทรศัพท์ที่บันทึกเอาไว้ในขณะที่กำลังจะส่งแฟกซ์
  • ไม่สามารถส่งแฟกซ์เมื่อโทรศัพท์เชื่อต่อกับเครื่องพิมพ์


แฟกซ์

มีข้อความแสดงข้อผิดพลาดอยู่บนแผงควบคุม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อความ สื่อสารขัดข้อง ปรากฏขึ้น
  • ไม่มีสัญญาณหมุน
  • ข้อความ แฟกซ์ไม่ว่าง ปรากฏขึ้น
  • ข้อความ ไม่มีการรับแฟกซ์ ปรากฏขึ้น
  • มีกระดาษติดในอุปกรณ์ป้อนกระดาษ
  • ข้อความ ความจำแฟกซ์เต็ม ปรากฏขึ้น
  • ข้อผิดพลาดของสแกนเนอร์


แฟกซ์

ข้อความ สื่อสารขัดข้อง ปรากฏขึ้น
●
ลองใช้เครื่องพิมพ์ส่งแฟกซ์ใหม่อีกครั้ง การส่งซ้ำจะทำให้ความเร็วแฟกซ์ลดลงชั่วคราว
●
ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออก เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
●
ลองใช้สายโทรศัพท์อื่น
●
จากแผงควบคุม เปลี่ยนตัวเลือก ความเร็วแฟกซ์ เป็น ปานกลาง(V.17) หรือ ช้า(V.29)
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู ความเร็วแฟกซ์
e.
เลือกการตั้งค่าที่ถูกต้อง
●
ปิดตัวเลือก การแก้ไขข้อผิดพลาด
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เปิดเมนู การแก้ไขข้อผิดพลาด
e.
เลือกการตั้งค่า ปิด
หมายเหตุ:

การปิดตัวเลือก การแก้ไขข้อผิดพลาด จะทำให้คุณภาพของภาพลดลง

●
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์


แฟกซ์

ไม่มีสัญญาณหมุน
●
ตรวจสอบว่าสายโทรศัพท์ต่อเข้ากับพอร์ตที่ถูกต้องของเครื่องพิมพ์
●
ตรวจสอบว่าสายโทรศัพท์จากเครื่องพิมพ์ต่อเข้ากับแจ็คโทรศัพท์ที่ผนังโดยตรง
●
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยใช้ปุ่ม เริ่มแฟกซ์
●
ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
●
ถอดสายโทรศัพท์ออกจากเครื่องพิมพ์และผนังแล้วเสียบใหม่
●
ตรวจสอบให้แน่ใจว่าคุณใช้สายโทรศัพท์ที่ให้มาพร้อมกับเครื่องพิมพ์
●
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
●
ตรวจสอบสายโทรศัพท์โดยใช้ตัวเลือก ใช้ทดสอบแฟกซ์ จากเมนู บริการ บนแผงควบคุม
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เลือกรายการ ใช้ทดสอบแฟกซ์


แฟกซ์

ข้อความ แฟกซ์ไม่ว่าง ปรากฏขึ้น
●
ลองส่งแฟกซ์อีกครั้ง
●
โทรหาผู้รับเพื่อตรวจสอบให้แน่ใจว่าเครื่องแฟกซ์เปิดอยู่และพร้อมใช้งาน
●
ตรวจสอบว่าคุณหมุนหมายเลขแฟกซ์ถูกต้อง
●
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยใช้ปุ่ม เริ่มแฟกซ์
●
ตรวจสอบให้แน่ใจว่าโทรศัพท์ใช้งานได้โดยถอดสายออกจากเครื่องพิมพ์ ต่อโทรศัพท์เข้ากับสายโทรศัพท์ แล้วโทรออกสายสนทนา
●
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ แล้วลองส่งแฟกซ์ใหม่อีกครั้ง
●
ลองใช้สายโทรศัพท์อื่น
●
ส่งแฟกซ์ภายหลัง
●
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์


แฟกซ์

ข้อความ ไม่มีการรับแฟกซ์ ปรากฏขึ้น
●
ลองส่งแฟกซ์อีกครั้ง
●
โทรหาผู้รับเพื่อตรวจสอบให้แน่ใจว่าเครื่องแฟกซ์เปิดอยู่และพร้อมใช้งาน
●
ตรวจสอบว่าคุณหมุนหมายเลขแฟกซ์ถูกต้อง
●
ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออกสายสนทนา
●
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
●
ลองใช้สายโทรศัพท์อื่น
●
ตรวจสอบให้แน่ใจว่าเสียบสายโทรศัพท์จากแจ็คโทรศัพท์ที่ผนังเข้ากับพอร์ตสายโทรศัพท์ ไอคอนโทรศัพท์ที่พอร์ตโทรสาร แล้ว
●
ตรวจสอบสายโทรศัพท์โดยใช้ตัวเลือก ใช้ทดสอบแฟกซ์ จากเมนู บริการ บนแผงควบคุม
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เลือกรายการ ใช้ทดสอบแฟกซ์
●
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์


แฟกซ์

มีกระดาษติดในอุปกรณ์ป้อนกระดาษ
●
ตรวจสอบขนาดกระดาษว่าถูกต้องตามข้อกำหนดของเครื่องพิมพ์ เครื่องพิมพ์ไม่สามารถใช้กระดาษที่มีความยาวมากกว่า 381 มม. ในการส่งแฟกซ์
●
ทำสำเนาหรือพิมพ์ลงบนกระดาษขนาด Letter, A4, Legal แล้วส่งแฟกซ์อีกครั้ง


แฟกซ์

ข้อความ ความจำแฟกซ์เต็ม ปรากฏขึ้น
●
ปิดเครื่องพิมพ์ แล้วเปิดอีกครั้ง
●
พิมพ์แฟกซ์ที่จัดเก็บไว้ซึ่งยังไม่ได้พิมพ์
a.
เปิดเมนู แฟกซ์
b.
เปิดเมนู ตัวเลือกการรับ
c.
เลือกรายการ พิมพ์แฟกซ์
d.
ป้อนรหัส PIN แล้วเลือกรายการ รับส่วนตัว
●
ลบแฟกซ์ที่จัดเก็บไว้ออกจากหน่วยความจำ
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เลือกรายการ ล้างโทรสารที่บันทึกไว้
●
แบ่งงานแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน


แฟกซ์

ข้อผิดพลาดของสแกนเนอร์
●
ตรวจสอบขนาดกระดาษว่าถูกต้องตามข้อกำหนดของเครื่องพิมพ์ เครื่องพิมพ์ไม่สามารถใช้กระดาษที่มีความยาวมากกว่า 381 มม. ในการส่งแฟกซ์
●
ทำสำเนาหรือพิมพ์ลงบนกระดาษขนาด Letter, A4, Legal แล้วส่งแฟกซ์อีกครั้ง


แฟกซ์

แผงควบคุมจะแสดงข้อความ พร้อม โดยไม่ทำการส่งแฟกซ์
●
ตรวจสอบบันทึกการใช้งานแฟกซ์เพื่อหาข้อผิดพลาด
a.
เปิดเมนู แฟกซ์
b.
เปิดเมนู รายงานแฟกซ์
c.
เปิดเมนู บันทึกการใช้งานโทรสาร
d.
เลือกตัวเลือก พิมพ์บันทึกเดี๋ยวนี้
●
หากมีโทรศัพท์พ่วงอยู่กับเครื่องพิมพ์ ให้วางสายโทรศัพท์
●
ถอดสายพ่วงอื่นๆ ระหว่างแฟกซ์และเครื่องพิมพ์ออก
●
เสียบสายโทรศัพท์จากเครื่องพิมพ์เข้ากับแจ็คโทรศัพท์ที่ผนังโดยตรง แล้วส่งแฟกซ์อีกครั้ง


แฟกซ์

แผงควบคุมจะแสดงข้อความ "กำลังจัดเก็บหน้า1" และหยุดอยู่ที่ข้อความนั้น
●
ลบแฟกซ์ที่จัดเก็บไว้ออกจากหน่วยความจำ
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เลือกรายการ ล้างโทรสารที่บันทึกไว้


แฟกซ์

สามารถรับแฟกซ์ได้ แต่ส่งแฟกซ์ไม่ได้

ส่งแฟกซ์แล้ว แต่ไม่มีอะไรเกิดขึ้น

1.
ตรวจสอบสัญญาณหมุนหมายเลขในสายโทรศัพท์โดยใช้ปุ่ม เริ่มแฟกซ์
2.
ปิดเครื่องพิมพ์ แล้วเปิดอีกครั้ง
3.
การใช้แผงควบคุมในการตั้งเวลาแฟกซ์ วันที่ และข้อมูลหัวแฟกซ์
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู หัวแฟกซ์
e.
ป้อนการตั้งค่าที่ถูกต้อง
4.
ตรวจสอบว่าโทรศัพท์ที่พ่วงอยู่ในสายเดียวกันทั้งหมดวางสายแล้ว
5.
หากคุณใช้บริการ DSL ให้ตรวจสอบว่าสายโทรศัพท์ที่ต่อเข้ากับเครื่องพิมพ์มีวงจรกรองสัญญาณ


แฟกซ์

ไม่สามารถใช้ฟังก์ชันแฟกซ์จากแผงควบคุม
●
เครื่องพิมพ์อาจมีการตั้งรหัสผ่านเอาไว้ ใช้ HP Embedded Web Server, ซอฟต์แวร์ HP Toolbox, หรือแผงควบคุมเพื่อตั้งรหัสผ่าน
●
หากคุณไม่รู้รหัสผ่านสำหรับเครื่องพิมพ์ ให้ติดต่อผู้ดูแลระบบของคุณ
●
ตรวจสอบกับผู้ดูแลระบบว่าฟังก์ชันแฟกซ์ไม่ได้ถูกปิดใช้งาน


แฟกซ์

ไม่สามารถใช้การโทรด่วน
●
ตรวจสอบให้แน่ใจว่าหมายเลขแฟกซ์ถูกต้อง
●
หากต้องหมุนเลขหมายนำหน้าการโทรในการโทรออก ให้เปิดตัวเลือก เลขหมายนำหน้าการโทร หรือเพิ่มเลขหมายนำหน้าการโทรลงในหมายเลขโทรด่วน
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู เลขหมายนำหน้าการโทร
e.
เลือกการตั้งค่า เปิด


แฟกซ์

ไม่สามารถใช้การโทรกลุ่ม
●
ตรวจสอบให้แน่ใจว่าหมายเลขแฟกซ์ถูกต้อง
●
หากต้องหมุนเลขหมายนำหน้าการโทรในการโทรออก ให้เปิดตัวเลือก เลขหมายนำหน้าการโทร หรือเพิ่มเลขหมายนำหน้าการโทรลงในหมายเลขโทรด่วน
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู เลขหมายนำหน้าการโทร
e.
เลือกการตั้งค่า เปิด
●
ตั้งค่ารายการทั้งหมดในกลุ่มด้วยรายการโทรด่วน
a.
เปิดรายการโทรด่วนที่ว่างอยู่
b.
ป้อนหมายเลขแฟกซ์สำหรับการโทรด่วน
c.
ใช้ปุ่ม OK เพื่อบันทึกการโทรด่วน


แฟกซ์

ได้รับข้อความแสดงข้อผิดพลาดจากผู้ให้บริการโทรศัพท์ที่บันทึกเอาไว้ในขณะที่กำลังจะส่งแฟกซ์
●
ตรวจสอบว่าคุณหมุนหมายเลขแฟกซ์ที่ถูกต้อง และตรวจสอบว่าบริการโทรศัพท์ของคุณไม่ถูกระงับ ยกตัวอย่างเช่น ผู้ให้บริการโทรศัพท์บางรายอาจมีการป้องกันการโทรทางไกล
●
หากต้องหมุนเลขหมายนำหน้าการโทรในการโทรออก ให้เปิดตัวเลือก เลขหมายนำหน้าการโทร หรือเพิ่มเลขหมายนำหน้าการโทรลงในหมายเลขโทรด่วน
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู เลขหมายนำหน้าการโทร
e.
เลือกการตั้งค่า เปิด
หมายเหตุ:

ในการส่งแฟกซ์ที่ไม่ต้องหมุนเลขหมายนำหน้าการโทร เมื่อตัวเลือก เลขหมายนำหน้าการโทร ถูกเปิดใช้งาน ให้ส่งแฟกซ์ด้วยตนเอง

●
ส่งแฟกซ์ไปยังเลขหมายต่างประเทศ
a.
หากต้องหมุนเลขหมายนำหน้าการโทร ให้หมุนเลขหมายนำหน้าการโทรและหมายเลขโทรศัพท์ด้วยตนเอง
b.
ป้อนรหัสประเทศ/พื้นที่ตามด้วยหมายเลขโทรศัพท์
c.
รอสัญญาณหยุดชั่วคราวเมื่อคุณได้ยินสัญญาณแฟกซ์ทางโทรศัพท์
d.
ส่งแฟกซด้วยตนเองจากแผงควบคุม


แฟกซ์

ไม่สามารถส่งแฟกซ์เมื่อโทรศัพท์เชื่อต่อกับเครื่องพิมพ์
●
ตรวจสอบว่าวางสายโทรศัพท์แล้ว
●
ตรวจสอบว่าไม่มีคนใช้โทรศัพท์อยู่ในขณะส่งแฟกซ์
●
ถอดปลั๊กโทรศัพท์ออกแล้วลองส่งแฟกซ์


แฟกซ์

แก้ปัญหาการรับแฟกซ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แฟกซ์ไม่มีการตอบสนอง
  • มีข้อความแสดงข้อผิดพลาดอยู่บนแผงควบคุม
  • สามารถรับแฟกซ์ได้ แต่พิมพ์ไม่ได้
  • ผู้ส่งจะได้ยินสัญญาณสายไม่ว่าง
  • ไม่มีสัญญาณหมุน
  • ไม่สามารถส่งหรือรับแฟกซ์ผ่านสาย PBX


แฟกซ์

แฟกซ์ไม่มีการตอบสนอง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • แฟกซ์มีสายโทรศัพท์เฉพาะ
  • เครื่องตอบรับโทรศัพท์เชื่อมต่อกับเครื่องพิมพ์
  • ีโทรศัพท์เชื่อมต่อกับเครื่องพิมพ์
  • การตั้งค่า โหมดรับสาย ถูกตั้งค่าเป็น ด้วยตนเอง
  • มีข้อความเสียงในสายแฟกซ์
  • เครื่องพิมพ์เชื่อมต่อกับบริการโทรศัพท์ DSL
  • เครื่องพิมพ์ใช้บริการแฟกซ์ผ่าน IP หรือ โทรศัพท์ VoIP


แฟกซ์

แฟกซ์มีสายโทรศัพท์เฉพาะ
●
ตั้งค่าตัวเลือก โหมดรับสาย เป็น อัตโนมัติ จากแผงควบคุม
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู โหมดรับสาย
e.
เลือกการตั้งค่า อัตโนมัติ


แฟกซ์

เครื่องตอบรับโทรศัพท์เชื่อมต่อกับเครื่องพิมพ์
●
ตั้งค่าตัวเลือก โหมดรับสาย เป็น TAM และต่อเครื่องตอบรับโทรศัพท์เข้ากับพอร์ต “โทรศัพท์”
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู โหมดรับสาย
e.
เลือกการตั้งค่า TAM

หากไม่มีการตั้งค่า TAM ให้ตั้งค่าตัวเลือก โหมดรับสาย เป็น อัตโนมัติ

●
กำหนดการตั้งค่า จำนวนเสียงกริ่งตอบรับ ให้มากกว่าจำนวนเสียงกริ่งที่ตั้งไว้สำหรับเครื่องตอบรับโทรศัพท์อย่างน้อยหนึ่งครั้ง
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู จำนวนเสียงกริ่งตอบรับ
e.
เลือกการตั้งค่าที่ถูกต้อง
●
ต่อเครื่องตอบรับโทรศัพท์เข้ากับพอร์ต “โทรศัพท์”
●
หากเครื่องพิมพ์มีโทรศัพท์ต่อพ่วงอยู่ ให้ตั้งค่าตัวเลือก โหมดรับสาย เป็น แฟกซ์/โทรศัพท์ เพื่อโอนสายไปยังอุปกรณ์ที่ถูกต้อง เมื่อมีสัญญาณโทรศัพท์เรียกเข้า เครื่องพิมพ์จะส่งสัญญาณเสียงเรียกเข้าเพื่อเตือนให้คุณยกหูโทรศัพท์
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู โหมดรับสาย
e.
เลือกการตั้งค่า แฟกซ์/โทรศัพท์


แฟกซ์

ีโทรศัพท์เชื่อมต่อกับเครื่องพิมพ์

ตั้งค่าตัวเลือก โหมดรับสาย เป็น อัตโนมัติ

1.
เปิดเมนู การตั้งค่า
2.
เปิดเมนู การตั้งค่าแฟกซ์
3.
เปิดเมนู การตั้งค่าพื้นฐาน
4.
เปิดเมนู โหมดรับสาย
5.
เลือกการตั้งค่า อัตโนมัติ


แฟกซ์

การตั้งค่า โหมดรับสาย ถูกตั้งค่าเป็น ด้วยตนเอง
●
กดปุ่ม เริ่มแฟกซ์ [image] บนแผงควบคุม


แฟกซ์

มีข้อความเสียงในสายแฟกซ์
●
เพิ่มบริการเสียงกริ่งเฉพาะในสายโทรศัพท์ของคุณ แล้วเปลี่ยนการตั้งค่า เสียงกริ่งเฉพาะ ในเครื่องพิมพ์ให้ตรงกับรูปแบบเสียงกริ่งที่ได้รับจากบริษัทผู้ให้บริการโทรศัพท์ ติดต่อบริษัทผู้ให้บริการโทรศัพท์ของคุณเพื่อขอรับข้อมูลเพิ่มเติม
a.
ตรวจสอบว่าโหมดการรับสายตั้งค่าเป็น อัตโนมัติ
b.
เปิดเมนู การตั้งค่า
c.
เปิดเมนู การตั้งค่าแฟกซ์
d.
เปิดเมนู การตั้งค่าพื้นฐาน
e.
เปิดเมนู เสียงกริ่งเฉพาะ
f.
เลือกการตั้งค่าที่ถูกต้อง
●
ซื้อสายสำหรับส่งแฟกซ์โดยเฉพาะ
●
ตั้งค่าตัวเลือก โหมดรับสาย เป็น ด้วยตนเอง
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู โหมดรับสาย
e.
เลือกการตั้งค่า ด้วยตนเอง
หมายเหตุ:

คุณต้องอยู่เพื่อรับแฟกซ์ด้วยตนเอง


แฟกซ์

เครื่องพิมพ์เชื่อมต่อกับบริการโทรศัพท์ DSL
●
ตรวจสอบการติดตั้งและคุณสมบัติ อุปกรณ์แฟกซ์ในเครื่องพิมพ์ต้องมีวงจรกรองสัญญาณต่อกับสายโทรศัพท์ที่ต่อเข้ากับโมเด็ม DSL ติดต่อผู้ให้บริการ DSL ของคุณ หรือซื้อวงจรกรองสัญญาณ DSL
●
ตรวจสอบว่าได้ต่อวงจรกรองสัญญาณแล้ว
●
เปลี่ยนวงจรกรองสัญญาณเพื่อตรวจสอบว่าตัวที่ติดตั้งอยู่ไม่ชำรุด


แฟกซ์

เครื่องพิมพ์ใช้บริการแฟกซ์ผ่าน IP หรือ โทรศัพท์ VoIP
●
ตั้งค่าตัวเลือก ความเร็วแฟกซ์ เป็น ช้า(V.29) หรือเลิกใช้การตั้งค่า เร็ว(V.34)
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู ความเร็วแฟกซ์
e.
เลือกการตั้งค่าที่ถูกต้อง
●
ติดต่อผู้ให้บริการของคุณเพื่อตรวจสอบว่ารองรับแฟกซ์ และการตั้งค่าความเร็วแฟกซ์ที่แนะนำ บางบริษัทอาจต้องใช้อะแดปเตอร์


แฟกซ์

มีข้อความแสดงข้อผิดพลาดอยู่บนแผงควบคุม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อความ ไม่พบแฟกซ์ ปรากฏขึ้น
  • ข้อความ สื่อสารขัดข้อง ปรากฏขึ้น
  • ข้อความ ความจำแฟกซ์เต็ม ปรากฏขึ้น
  • ข้อความ แฟกซ์ไม่ว่าง ปรากฏขึ้น


แฟกซ์

ข้อความ ไม่พบแฟกซ์ ปรากฏขึ้น
หมายเหตุ:

ข้อผิดพลาดนี้ไม่ได้หมายถึงแฟกซ์ที่ไม่ได้รับเสมอไป หากมีการโทรเข้าที่หมายเลขแฟกซ์โดยบังเอิญ และผู้โทรวางสายไป ข้อความ ไม่พบแฟกซ์ จะปรากฏบนแผงควบคุม

●
ขอให้ผู้ส่งส่งแฟกซ์ซ้ำอีกครั้ง
●
ตรวจสอบว่าสายโทรศัพท์จากเครื่องพิมพ์ต่อเข้ากับแจ็คโทรศัพท์ที่ผนังโดยตรง
●
ลองใช้สายโทรศัพท์อื่น
●
เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
●
ตรวจสอบว่ามีสัญญาณโทรศัพท์ในสายโทรศัพท์และแจ็คโทรศัพท์ที่ผนังโดยการเสียบสายเข้ากับโทรศัพท์และฟังเสียงสัญญาณหมุนหมายเลข
●
ตรวจสอบว่าสายโทรศัพท์ต่อเข้ากับพอร์ต "โทรศัพท์" ของเครื่องพิมพ์
●
ตรวจสอบสายโทรศัพท์โดยใช้การทดสอบแฟกซ์จากแผงควบคุม
●
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์


แฟกซ์

ข้อความ สื่อสารขัดข้อง ปรากฏขึ้น
●
ขอให้ผู้ส่งส่งแฟกซ์อีกครั้ง หรือส่งแฟกซ์ภายหลังเมื่อสภาพของสายสัญญาณดีขึ้น
●
ถอดสายโทรศัพท์ของเครื่องพิมพ์ออกจากผนัง แล้วเสียบสายของโทรศัพท์เข้าไปแทน จากนั้นลองโทรออก เสียบสายโทรศัพท์ของเครื่องพิมพ์เข้ากับแจ็คสำหรับเสียบสายโทรศัพท์ที่เหลือ
●
ลองใช้สายโทรศัพท์อื่น
●
ตั้งค่าตัวเลือก ความเร็วแฟกซ์ เป็น ช้า(V.29) หรือเลิกใช้การตั้งค่า เร็ว(V.34)
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู ความเร็วแฟกซ์
e.
เลือกการตั้งค่าที่ถูกต้อง
●
ปิดคุณสมบัติ การแก้ไขข้อผิดพลาด เพื่อป้องกันการแก้ไขข้อผิดพลาดโดยอัตโนมัติ
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เปิดเมนู การแก้ไขข้อผิดพลาด
e.
เลือกการตั้งค่า ปิด
หมายเหตุ:

การปิดคุณสมบัติ การแก้ไขข้อผิดพลาด จะทำให้คุณภาพของภาพลดลง

●
พิมพ์รายงาน บันทึกการใช้งานโทรสาร จากแผงควบคุมเพื่อตรวจสอบว่าข้อผิดพลาดเกิดขึ้นกับหมายเลขแฟกซ์หมายเลขใดโดยเฉพาะหรือไม่
a.
เปิดเมนู แฟกซ์
b.
เปิดเมนู รายงานแฟกซ์
c.
เปิดเมนู บันทึกการใช้งานโทรสาร
d.
เลือกตัวเลือก พิมพ์บันทึกเดี๋ยวนี้
●
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์


แฟกซ์

ข้อความ ความจำแฟกซ์เต็ม ปรากฏขึ้น
●
ปิดเครื่องพิมพ์ แล้วเปิดอีกครั้ง
●
พิมพ์แฟกซ์ทั้งหมด และขอให้ผู้ส่งส่งแฟกซ์มาใหม่อีกครั้ง
●
ขอให้ผู้ส่งแบ่งแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน
●
ตรวจสอบว่าความละเอียดแฟกซ์ของเครื่องที่ส่งแฟกซ์ไม่ได้ถูกตั้งค่าเป็น ภาพถ่าย หรือ ละเอียดพิเศษ
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู ความละเอียดแฟกซ์
e.
เลือกการตั้งค่าที่ถูกต้อง
●
ยกเลิกงานแฟกซ์ทั้งหมดหรือลบแฟกซ์ต่างๆ ออกจากหน่วยความจำ


แฟกซ์

ข้อความ แฟกซ์ไม่ว่าง ปรากฏขึ้น
●
เครื่องพิมพ์ไม่สามารถรับแฟกซ์ขณะพยายามส่งแฟกซ์อีกข้อความหนึ่ง ยกเลิกการส่งแฟกซ์แล้วส่งในภายหลัง
●
ให้เครื่องพิมพ์ลองส่งแฟกซ์อีกครั้ง


แฟกซ์

สามารถรับแฟกซ์ได้ แต่พิมพ์ไม่ได้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คุณสมบัติ รับส่วนตัว เปิดอยู่
  • คุณสมบัติ รับไปที่คอมพิวเตอร์ เปิดอยู่


แฟกซ์

คุณสมบัติ รับส่วนตัว เปิดอยู่
●
เมื่อเปิดใช้คุณสมบัติ รับส่วนตัว แฟกซ์ที่รับเข้าจะถูกจัดเก็บในหน่วยความจำ ต้องใช้รหัส PIN หรือรหัสผ่านเพื่อพิมพ์แฟกซ์ที่จัดเก็บไว้
●
ป้อนรหัส PIN หรือรหัสผ่านเพื่อพิมพ์แฟกซ์ หากคุณไม่ทราบรหัส PIN หรือรหัสผ่าน ให้ติดต่อผู้ดูแลระบบของคุณ
หมายเหตุ:

อาจเกิดข้อผิดพลาดในหน่วยความจำหากแฟกซ์ไม่พิมพ์ออกมา เครื่องพิมพ์จะไม่รับสายหากพื้นที่หน่วยความจำเต็ม


แฟกซ์

คุณสมบัติ รับไปที่คอมพิวเตอร์ เปิดอยู่
●
โปรดตรวจสอบว่าตัวเลือก รับไปที่คอมพิวเตอร์ ได้รับการตั้งค่า คุณต้องใช้ซอฟต์แวร์ HP Toolbox เพื่อกำหนดค่าคุณสมบัติ
a.
ที่เครื่องคอมพิวเตอร์ ให้เปิด HP ToolboxFX
b.
เลือกผลิตภัณฑ์
c.
คลิก แฟกซ์
d.
คลิก งานเกี่ยวกับแฟกซ์
e.
ในส่วน โหมดรับแฟกซ์ เลือก รับแฟกซ์เข้าเครื่องคอมพิวเตอร์นี้
●
ตรวจสอบการสื่อสารกับเครื่องพิมพ์


แฟกซ์

ผู้ส่งจะได้ยินสัญญาณสายไม่ว่าง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • หูโทรศัพท์เชื่อมต่ออยู่กับเครื่องพิมพ์
  • มีการใช้ตัวแยกสัญญาณสายโทรศัพท์


แฟกซ์

หูโทรศัพท์เชื่อมต่ออยู่กับเครื่องพิมพ์
●
ตรวจสอบว่าวางสายโทรศัพท์แล้ว
●
เปลี่ยนตัวเลือก โหมดรับสาย ให้ตรงกับการตั้งค่าเครื่องพิมพ์
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าพื้นฐาน
d.
เปิดเมนู โหมดรับสาย
e.
เลือกตัวเลือกที่ตรงกับการตั้งค่าเครื่องพิมพ์

ตั้งค่าตัวเลือก โหมดรับสาย เป็น แฟกซ์/โทรศัพท์ เพื่อให้รับแฟกซ์อัตโนมัติ การตั้งค่า แฟกซ์/โทรศัพท์ จะตรวจสอบสายที่เข้ามาว่าเป็นสัญญาณแฟกซ์หรือโทรศัพท์โดยอัตโนมัติ โดยสายจะถูกโอนไปยังอุปกรณ์ที่เหมาะสม


แฟกซ์

มีการใช้ตัวแยกสัญญาณสายโทรศัพท์
●
หากคุณใช้ตัวแยกสัญญาณสายโทรศัพท์ ให้ถอดออกและตั้งค่าเครื่องโทรศัพท์เป็น Downstream
●
ตรวจสอบว่าวางสายโทรศัพท์แล้ว
●
ตรวจสอบว่าไม่มีคนใช้โทรศัพท์อยู่ในขณะส่งแฟกซ์


แฟกซ์

ไม่มีสัญญาณหมุน
●
หากคุณใช้ตัวแยกสัญญาณสายโทรศัพท์ ให้ถอดออกและตั้งค่าเครื่องโทรศัพท์เป็น Downstream


แฟกซ์

ไม่สามารถส่งหรือรับแฟกซ์ผ่านสาย PBX
●
หากคุณใช้สายโทรศัพท์แบบ PBX ให้ติดต่อผู้ดูแล PBX ของคุณเพื่อกำหนดค่าสายแฟกซ์อะนาล็อกสำหรับเครื่องพิมพ์ของคุณ


แฟกซ์

แก้ปัญหาแฟกซ์ทั่วไป

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ส่งแฟกซ์ได้ช้า
  • คุณภาพแฟกซ์ไม่ดี
  • แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า


แฟกซ์

ส่งแฟกซ์ได้ช้า

คุณภาพสายโทรศัพท์ของเครื่องพิมพ์ไม่ดี

●
ลองส่งแฟกซ์อีกครั้งเมื่อสภาพสายโทรศัพท์ได้รับการแก้ไขแล้ว
●
ตรวจสอบกับผู้ให้บริการโทรศัพท์ว่าสายโทรศัพท์รองรับแฟกซ์หรือไม่
●
ปิดการตั้งค่า การแก้ไขข้อผิดพลาด
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เปิดเมนู การแก้ไขข้อผิดพลาด
e.
เลือกการตั้งค่า ปิด
หมายเหตุ:

การดำเนินการนี้จะลดคุณภาพของภาพได้
●
ใช้กระดาษขาวเป็นต้นฉบับ อย่าใช้สี เช่น สีเทา เหลือง หรือชมพู
●
เพิ่มการตั้งค่า ความเร็วแฟกซ์
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู ความเร็วแฟกซ์
e.
เลือกการตั้งค่าที่ถูกต้อง
●
แบ่งงานแฟกซ์ขนาดใหญ่เป็นส่วนเล็กๆ และส่งแฟกซ์แยกกัน
●
เปลี่ยนการตั้งค่าแฟกซ์บนแผงควบคุมให้มีความละเอียดต่ำลง
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู ความละเอียดแฟกซ์
e.
เลือกการตั้งค่าที่ถูกต้อง


แฟกซ์

คุณภาพแฟกซ์ไม่ดี

แฟกซ์ไม่ชัดเจนหรือจาง

●
เพิ่มความละเอียดแฟกซ์เมื่อส่งแฟกซ์ ความละเอียดไม่มีผลต่อแฟกซ์ที่ได้รับ
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู ความละเอียดแฟกซ์
e.
เลือกการตั้งค่าที่ถูกต้อง
หมายเหตุ:

การเพิ่มความละเอียดจะทำให้ความเร็วในการส่งช้า
●
เปิดการตั้งค่า การแก้ไขข้อผิดพลาด จากแผงควบคุม
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู บริการ
c.
เปิดเมนู บริการแฟกซ์
d.
เปิดเมนู การแก้ไขข้อผิดพลาด
e.
เลือกการตั้งค่า เปิด
●
ตรวจสอบตลับหมึกพิมพ์และเปลี่ยนใหม่หากจำเป็น
●
ให้ผู้ส่งปรับการตั้งค่าความคมชัดบนเครื่องแฟกซ์ที่ส่งให้เข้มขึ้น และส่งแฟกซ์อีกครั้ง


แฟกซ์

แฟกซ์ถูกตัดหรือพิมพ์บนสองหน้า
●
ตั้งค่า ขนาดกระดาษเริ่มต้น ขนาดกระดาษ แฟกซ์จะพิมพ์บนกระดาษขนาดเดียวตามการตั้งค่า ขนาดกระดาษเริ่มต้น ขนาดกระดาษ
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าระบบ
c.
เปิดเมนู การตั้งค่ากระดาษ
d.
เปิดเมนู ขนาดกระดาษเริ่มต้น ขนาดกระดาษ
e.
เลือกการตั้งค่าที่ถูกต้อง
●
กำหนดประเภทและขนาดกระดาษสำหรับถาดที่ใช้สำหรับแฟกซ์
●
เปิดการตั้งค่า พอดีกับกระดาษ เพื่อพิมพ์แฟกซ์ที่มีความยาวมากขึ้นบนกระดาษ Letter หรือ A4
a.
เปิดเมนู การตั้งค่า
b.
เปิดเมนู การตั้งค่าแฟกซ์
c.
เปิดเมนู การตั้งค่าขั้นสูง
d.
เปิดเมนู พอดีกับกระดาษ
e.
เลือกการตั้งค่า เปิด
หมายเหตุ:

หากปิดการตั้งค่า พอดีกับกระดาษ และตั้งค่า ขนาดกระดาษเริ่มต้น ขนาดกระดาษ เป็นกระดาษ Letter ต้นฉบับขนาด Legal จะพิมพ์สองหน้า


แฟกซ์

ข้อมูลเกี่ยวกับข้อบังคับและการรับประกัน

สำหรับข้อมูลข้อกำหนดและการรับประกัน โปรดดูที่ ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)


การจัดการและดูแลเครื่องพิมพ์

การจัดการและดูแลเครื่องพิมพ์
  • หน้าข้อมูล
  • HP ToolboxFX
  • เว็บเซิร์ฟเวอร์ในตัว
  • การใช้ซอฟต์แวร์ HP Web Jetadmin
  • คุณสมบัติด้านการรักษาความปลอดภัยของเครื่องพิมพ์
  • การตั้งค่าการประหยัด
  • การตั้งค่าโหมดเงียบ
  • จัดการวัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • การทำความสะอาดเครื่องพิมพ์
  • อัพเดตสำหรับผลิตภัณฑ์


การจัดการและดูแลเครื่องพิมพ์

หน้าข้อมูล

หน้าข้อมูลจะอยู่ภายในหน่วยความจำของเครื่องพิมพ์ หน้าเหล่านี้จะช่วยในการวินิจฉัยและแก้ไขปัญหาของเครื่องพิมพ์

หมายเหตุ:

หากไม่ได้ตั้งค่าภาษาเครื่องพิมพ์ไว้ให้ถูกต้องในระหว่างการติดตั้ง คุณสามารถกำหนดภาษาได้ด้วยตนเอง เพื่อให้หน้านั้นพิมพ์ในภาษาใดภาษาหนึ่งที่ใช้ได้กับเครื่อง เปลี่ยนภาษาได้ด้วยการใช้เมนู การตั้งค่าระบบ บนแผงควบคุม หรือเว็บเซิร์ฟเวอร์ในตัว

รายละเอียดของหน้า
วิธีการพิมพ์หน้า
หน้าแสดงค่าคอนฟิก
แสดงการตั้งค่าปัจจุบันและคุณสมบัติของเครื่องพิมพ์
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ รายงานค่าคอนฟิเกอเรชัน และกดปุ่ม OK
หน้าที่สองถูกพิมพ์ด้วย ในหน้าดังกล่าว ส่วน เมนูแฟกซ์ จะให้รายละเอียดเกี่ยวกับการตั้งค่าแฟกซ์ของผลิตภัณฑ์
หน้าสถานะอุปกรณ์ฯ
แสดงอายุการใช้งานที่เหลืออยู่ของตลับหมึกพิมพ์ HP จำนวนหน้าที่เหลือโดยประมาณ และข้อมูลเกี่ยวกับอุปกรณ์สิ้นเปลืองอื่นๆ
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ สถานะอุปกรณ์สิ้นเปลือง และกดปุ่ม OK
รายการแบบอักษร PCL, PCL 6 หรือ PS
แสดงแบบอักษรที่ติดตั้งในเครื่องพิมพ์ปัจจุบัน
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือก รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือก รายการแบบอักษร PCL, รายการแบบอักษร PS หรือ รายการแบบอักษร PCL6 แล้วกดปุ่ม OK
หน้าตัวอย่าง
มีตัวอย่างข้อความและกราฟิก
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ หน้าตัวอย่าง และกดปุ่ม OK
ล็อกแสดงบันทึกการทำงาน
คุณสามารถพิมพ์ล็อกบันทึกการทำงานจาก HP ToolboxFX, เว็บเซิร์ฟเวอร์ในตัว หรือ HP Web Jetadmin ได้
หน้าแสดงการใช้
แสดงจำนวนหน้าสำหรับกระดาษแต่ละขนาดที่พิมพ์ จำนวนการพิมพ์หน้าเดียว (หนึ่งด้าน) หรือสองหน้า (ทั้งสองด้าน) และเปอร์เซ็นต์ค่าเฉลี่ยของเนื้อที่การพิมพ์
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ หน้าแสดงการใช้ และกดปุ่ม OK
แผนผังเมนู
แสดงเมนูของแผงควบคุมและการตั้งค่าที่ใช้ได้
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ โครงสร้างเมนู และกดปุ่ม OK
รายงานเครือข่าย
แสดงการตั้งค่าเครือข่ายของเครื่องพิมพ์
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ สรุปเครือข่าย และกดปุ่ม OK
รายงานการใช้โทรสาร
สำหรับข้อมูลเกี่ยวกับบันทึกการใช้งานและรายงานแฟกซ์ โปรดดูบท แฟกซ์
หน้าบริการ
แสดงประเภทกระดาษที่สนับสนุน, การตั้งค่าการทำสำเนา และการตั้งค่าอื่นๆ ของเครื่องพิมพ์
1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู รายงาน และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ หน้าบริการ และกดปุ่ม OK


การจัดการและดูแลเครื่องพิมพ์

HP ToolboxFX

HP ToolboxFX คือโปรแกรมที่คุณสามารถใช้ดำเนินการต่อไปนี้:

●
ตรวจสอบสถานะเครื่องพิมพ์
●
กำหนดค่าเครื่องพิมพ์
●
ดูข้อมูลการแก้ไขปัญหา
●
ดูเอกสารแบบออนไลน์

คุณสามารถดู HP ToolboxFX เมื่อเครื่องพิมพ์เชื่อมต่อกับคอมพิวเตอร์โดยตรง หรือเมื่อเชื่อมต่อกับเครือข่าย คุณต้องติดตั้งซอฟต์แวร์อย่างสมบูรณ์ตามที่แนะนำเพื่อใช้ HP ToolboxFX

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การดู HP ToolboxFX
  • สถานะ
  • แฟกซ์
  • ความช่วยเหลือ
  • การตั้งค่าระบบ
  • การตั้งค่าการพิมพ์
  • การตั้งค่าเครือข่าย


การจัดการและดูแลเครื่องพิมพ์

การดู HP ToolboxFX

เปิด HP ToolboxFX ในแบบใดแบบหนึ่งต่อไปนี้:

●
ในซิสเต็มเทรย์ของ Windows หรือบนเดสก์ท็อปของคุณ ให้ดับเบิลคลิกที่ไอคอน HP ToolboxFX
●
ในเมนู Start (เริ่ม) ของ Windows ให้คลิก Programs (โปรแกรม) (หรือ All Programs (โปรแกรมทั้งหมด) ใน Windows XP) คลิก HP คลิก HP LaserJet Pro M1530 MFP Series และคลิก HP ToolboxFX


การจัดการและดูแลเครื่องพิมพ์

สถานะ

แถบ สถานะ ของ HP ToolboxFX มีลิงค์ไปยังหน้าหลักต่อไปนี้:

●
สถานะอุปกรณ์ ดูข้อมูลสถานะเครื่องพิมพ์ หน้านี้จะแสดงสภาวะต่างๆ ของเครื่องพิมพ์ เช่น กระดาษติด หรือถาดว่างเปล่า หลังจากที่คุณแก้ไขปัญหาของเครื่องพิมพ์แล้ว ให้คลิก รีเฟรชสถานะ เพื่อปรับปรุงสถานะเครื่องพิมพ์
●
สถานะวัสดุสิ้นเปลือง ดูข้อมูลวัสดุสิ้นเปลืองอย่างละเอียด เช่น เปอร์เซ็นต์อายุการใช้งานที่เหลือโดยประมาณของตลับหมึกพิมพ์ และจำนวนหน้าที่ได้พิมพ์ไปแล้วโดยใช้ตลับหมึกพิมพ์ปัจจุบัน หน้านี้ยังมีลิงค์ในการสั่งซื้อวัสดุสิ้นเปลืองและเพื่อค้นหาข้อมูลการรีไซเคิลอีกด้วย
●
การกำหนดค่าอุปกรณ์ แสดงคำอธิบายโดยละเอียดของค่าคอนฟิเกอเรชันปัจจุบันของเครื่องพิมพ์ รวมถึงจำนวนหน่วยความจำที่ติดตั้ง และมีการติดตั้งถาดเสริมหรือไม่
●
สรุปเครือข่าย แสดงคำอธิบายโดยละเอียดของค่าคอนฟิเกอเรชันปัจจุบันของระบบเครือข่าย รวมถึง IP แอดเดรสและสถานะของระบบเครือข่าย
●
พิมพ์หน้าข้อมูล พิมพ์หน้าการกำหนดค่าและหน้าข้อมูลอื่นๆ ซึ่งเครื่องพิมพ์มีข้อมูลนี้ เช่น หน้าแสดงสถานะอุปกรณ์สิ้นเปลืองและหน้าตัวอย่าง
●
ล็อกแสดงบันทึกการทำงาน ดูประวัติข้อผิดพลาดของเครื่องพิมพ์ ข้อผิดพลาดล่าสุดจะแสดงที่ส่วนบนสุดของรายการ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ล็อกแสดงบันทึกการทำงาน


การจัดการและดูแลเครื่องพิมพ์

ล็อกแสดงบันทึกการทำงาน

ล็อกแสดงบันทึกการทำงานเป็นตารางซึ่งบันทึกเหตุการณ์ของเครื่องพิมพ์ไว้เพื่อให้คุณใช้อ้างอิงได้ ล็อกจะมีรหัสที่ตรงกับข้อความแสดงข้อผิดพลาดที่ปรากฏบนหน้าจอแผงควบคุมของเครื่องพิมพ์ ตัวเลขในคอลัมน์จำนวนหน้าระบุจำนวนหน้าทั้งหมดที่เครื่องพิมพ์พิมพ์ไปแล้วเมื่อเกิดข้อผิดพลาดขึ้น ในล็อกแสดงบันทึกการทำงาน ยังประกอบด้วยคำอธิบายโดยย่อของข้อผิดพลาดนั้นด้วย


การจัดการและดูแลเครื่องพิมพ์

แฟกซ์

ใช้แถบ แฟกซ์ ของ HP ToolboxFX เพื่อทำงานเกี่ยวกับแฟกซ์จากคอมพิวเตอร์ของคุณ แถบ แฟกซ์ มีลิงค์ที่เชื่อมโยงไปยังหน้าหลักต่อไปนี้:

●
งานเกี่ยวกับแฟกซ์ ตั้งค่าโหมดรับแฟกซ์
●
สมุดโทรศัพท์ของแฟกซ์ เพิ่ม แก้ไข หรือลบข้อมูลที่อยู่ในสมุดโทศัพท์ของเครื่องพิมพ์
●
บันทึกการส่งแฟกซ์ แสดงรายละเอียดแฟกซ์ล่าสุดทั้งหมดที่ส่งจากเครื่องพิมพ์
●
บันทึกการรับแฟกซ์ แสดงรายละเอียดแฟกซ์ล่าสุดทั้งหมดที่เครื่องพิมพ์ได้รับ
●
แฟกซ์ที่ถูกล็อค เพิ่ม ลบ หรือดูหมายเลขแฟกซ์ที่ถูกล็อค

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • งานของแฟกซ์
  • สมุดโทรศัพท์แฟกซ์
  • บันทึกการส่งแฟกซ์
  • บันทึกการรับแฟกซ์
  • ล็อคแฟกซ์


การจัดการและดูแลเครื่องพิมพ์

งานของแฟกซ์

คุณสามารถใช้ตัวเลือกสามตัวเลือกดังต่อไปนี้เมื่อรับแฟกซ์:

●
พิมพ์แฟกซ์ คุณสามารถเลือกตัวเลือกนี้เพื่อให้มีข้อความปรากฏบนเครื่องคอมพิวเตอร์ของคุณเพื่อแจ้งให้ทราบเมื่อมีการพิมพ์แฟกซ์
●
รับแฟกซ์บนเครื่องคอมพิวเตอร์ของคุณ คุณยังสามารถเลือกตัวเลือกนี้เพื่อให้ข้อความปรากฏบนเครื่องคอมพิวเตอร์ของคุณ เพื่อแจ้งให้คุณทราบว่ามีแฟกซ์ส่งเข้ามา หากต่อเครื่องแฟกซ์เข้ากับเครื่องคอมพิวเตอร์หลายเครื่อง จะมีการกำหนดให้คอมพิวเตอร์เพียงเครื่องเดียวเท่านั้นเป็นเครื่องที่รับแฟกซ์
●
ส่งต่อแฟกซ์ไปยังเครื่องแฟกซ์อีกเครื่องหนึ่ง
หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

สมุดโทรศัพท์แฟกซ์

ใช้สมุดโทรศัพท์ของแฟกซ์ของ HP ToolboxFX เพื่อเพิ่มและลบบุคคลหรือกลุ่มในรายการโทรด่วน, นำเข้าสมุดโทรศัพท์จากแหล่งข้อมูลต่างๆ และปรับปรุงและจัดการรายชื่อผู้ติดต่อ

●
หากต้องการเพิ่มผู้ติดต่อแต่ละรายไว้ในรายการโทรด่วนของคุณ ให้เลือกแถวของหมายเลขการโทรด่วนที่คุณต้องการระบุ พิมพ์ชื่อผู้ติดต่อในหน้าต่าง ชื่อผู้ติดต่อ พิมพ์หมายเลขแฟกซ์ในหน้าต่าง หมายเลขแฟกซ์ คลิก เพิ่ม
●
หากต้องการเพิ่มกลุ่มผู้ติดต่อแต่ละรายไว้ในรายการโทรด่วนของคุณ ให้เลือกแถวของหมายเลขการโทรด่วนที่คุณต้องการระบุ คลิก เพิ่มกลุ่ม ดับเบิลคลิกที่ชื่อผู้ติดต่อจากรายการทางด้านซ้ายเพื่อย้ายมาไว้ที่รายชื่อกลุ่มทางด้านขวา หรือเลือกชื่อทางด้านซ้ายและคลิกลูกศรที่เหมาะสม เพื่อย้ายชื่อนั้นมาไว้ที่รายชื่อกลุ่มทางด้านขวา คุณยังสามารถใช้ทั้งสองวิธีนั้นเพื่อย้ายชื่อจากด้านขวามาไว้ที่ด้านซ้าย เมื่อคุณสร้างกลุ่มเสร็จแล้ว ให้พิมพ์ชื่อลงในหน้าต่าง ชื่อกลุ่ม และคลิก ตกลง
●
หากต้องการแก้ไขรายชื่อโทรด่วนแต่ละรายการที่มีอยู่ ให้คลิกที่ใดก็ได้บนแถวที่มีชื่อผู้ติดต่อเพื่อเลือก และคลิก ปรับปรุง พิมพ์การเปลี่ยนแปลงในหน้าต่างที่เหมาะสม และคลิก ตกลง
●
หากต้องการแก้ไขรายชื่อโทรด่วนแต่ละรายการที่มีอยู่ ให้คลิกที่ใดก็ได้บนแถวที่มีชื่อผู้ติดต่อเพื่อเลือก และคลิก ปรับปรุง เปลี่ยนแปลงตามที่ต้องการ และคลิก ตกลง
●
หากต้องการลบรายชื่อออกจากรายการโทรด่วน ให้เลือกรายชื่อนั้น และคลิก ลบ
●
ในการย้ายรายชื่อโทรด่วน ให้เลือกรายชื่อนั้น และคลิก ย้าย หรือเลือก ย้าย และระบุรายชื่อในกล่องโต้ตอบ เลือก แถวถัดไปที่ว่าง หรือระบุหมายเลขของแถวที่คุณต้องการย้ายรายชื่อ
หมายเหตุ:

หากคุณระบุแถวที่มีชื่ออยู่แล้ว ชื่อใหม่จะแทนที่ชื่อเดิม
●
หากต้องการนำเข้าผู้ติดต่อจากสมุดโทรศัพท์ที่อยู่ในโปรแกรม Lotus Notes, Outlook หรือ Outlook Express ให้คลิก นำเข้า/ส่งออกสมุดโทรศัพท์ เลือกตัวเลือก นำเข้า และคลิก ถัดไป เลือกโปรแกรมซอฟต์แวร์ที่เหมาะสม เลื่อนไปที่ไฟล์ที่เหมาะสม และคลิก เสร็จสิ้น หากต้องการส่งออกผู้ติดต่อจากสมุดโทรศัพท์ ให้คลิก นำเข้า/ส่งออกสมุดโทรศัพท์ เลือกตัวเลือก นำเข้า และคลิก ถัดไป ป้อนชื่อไฟล์ หรือเบราส์ไปที่ไฟล์ที่คุณต้องการใช้ส่งออกผู้ติดต่อ และคลิก เสร็จสิ้น คุณยังสามารถเลือกผู้ติดต่อแต่ละรายจากสมุดโทรศัพท์แทนการนำเข้าสมุดโทรศัพท์ทั้งเล่ม
●
ในการลบรายชื่อทั้งหมด ให้คลิก ลบทั้งหมด แล้วคลิก ใช่

นอกจากตัวเลข อักขระต่อไปนี้สามารถนำมาใช้เป็นหมายเลขแฟกซ์:

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<ช่องว่าง>
หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

บันทึกการส่งแฟกซ์

บันทึกการส่งแฟกซ์ของ HP ToolboxFX จะแสดงรายการแฟกซ์ที่ส่งล่าสุดทั้งหมด และข้อมูลเกี่ยวกับการส่งดังกล่าว ซึ่งรวมถึงวันที่และเวลาที่ส่ง หมายเลขงาน หมายเลขแฟกซ์ จำนวนหน้า และผลลัพธ์

คลิกที่ส่วนหัวคอลัมน์ในบันทึกการส่งแฟกซ์เพื่อเรียงลำดับข้อมูลในคอลัมน์ดังกล่าวอีกครั้งจากน้อยไปหามากหรือจากมากไปหาน้อย

คอลัมน์ ผลลัพธ์ จะแสดงสถานะแฟกซ์ หากส่งแฟกซ์ไม่สำเร็จ คอลัมน์นี้จะแสดงรายละเอียดของสาเหตุที่ไม่มีการส่งแฟกซ์


การจัดการและดูแลเครื่องพิมพ์

บันทึกการรับแฟกซ์

บันทึกการรับแฟกซ์ของ HP ToolboxFX จะแสดงรายการแฟกซ์ที่ได้รับทั้งหมด และข้อมูลเกี่ยวกับการรับแฟกซ์ ซึ่งรวมถึงวันที่และเวลาที่ได้รับ หมายเลขงาน หมายเลขแฟกซ์ จำนวนหน้า ผลลัพธ์ และรูปแฟกซ์ขนาดย่อ

บันทึกการรับแฟกซ์สามารถใช้บล็อคแฟกซ์ในอนาคตได้ เลือกช่องทำเครื่องหมาย แฟกซ์ที่ถูกล็อค ถัดจากแฟกซ์ที่ได้รับที่แสดงในบันทึก

เมื่อคอมพิวเตอร์ที่เชื่อมต่อกับเครื่องพิมพ์รับแฟกซ์ แฟกซ์ดังกล่าวจะมีลิงค์ ดู การคลิกที่ลิงค์นี้คือการเปิดหน้าใหม่ที่ให้ข้อมูลเกี่ยวกับแฟกซ์

คลิกที่ส่วนหัวคอลัมน์ในบันทึกการรับแฟกซ์เพื่อเรียงลำดับข้อมูลในคอลัมน์ดังกล่าวอีกครั้งจากน้อยไปหามากหรือจากมากไปหาน้อย

คอลัมน์ ผลลัพธ์ จะแสดงสถานะแฟกซ์ หากรับแฟกซ์ไม่สำเร็จ คอลัมน์นี้จะมีรายละเอียดของสาเหตุที่ไม่ได้รับแฟกซ์

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

ล็อคแฟกซ์

แฟกซ์ที่ถูกล็อค จะแสดงรายการหมายเลขที่ถูกบล็อค เพิ่ม แก้ไข หรือลบหมายเลขแฟกซ์ที่ถูกล็อคในแถบนี้


การจัดการและดูแลเครื่องพิมพ์

ความช่วยเหลือ

แถบ เอกสาร ของ HP ToolboxFX มีลิงค์ไปยังหน้าหลักต่อไปนี้:

●
การแก้ไขปัญหา
●
การสาธิตแบบภาพเคลื่อนไหว
●
คู่มือผู้ใช้ ดูข้อมูลเกี่ยวกับการใช้ การประกัน ข้อกำหนด และการสนับสนุนของเครื่องพิมพ์ คู่มือผู้ใช้มีทั้งรูปแบบ HTML และ PDF


การจัดการและดูแลเครื่องพิมพ์

การตั้งค่าระบบ

แถบ การตั้งค่าระบบ ของ HP ToolboxFX มีลิงค์ไปยังหน้าหลักต่อไปนี้:

●
ข้อมูลอุปกรณ์ ดูข้อมูลเกี่ยวกับเครื่องพิมพ์ เช่น รายละเอียดของเครื่องพิมพ์ และบุคคลที่สามารถติดต่อได้
●
การจัดการกระดาษ เปลี่ยนการตั้งค่าการจัดการกระดาษของเครื่องพิมพ์ เช่น ขนาดกระดาษที่เป็นค่าเริ่มต้น และชนิดของกระดาษที่เป็นค่าเริ่มต้น
●
คุณภาพการพิมพ์ เปลี่ยนการตั้งค่าคุณภาพการพิมพ์ของเครื่องพิมพ์
●
ประเภทกระดาษ เปลี่ยนการตั้งค่าโหมดสำหรับวัสดุพิมพ์แต่ละประเภท เช่น กระดาษหัวจดหมาย กระดาษสำหรับแฟ้มเจาะ หรือกระดาษมัน
●
การตั้งค่าระบบ เปลี่ยนการตั้งค่าระบบของเครื่องพิมพ์ เช่น ภาษของเครื่องพิมพ์ และการแก้ปัญหากระดาษติด
●
บริการ เข้าใช้ขั้นตอนต่างๆ ที่จำเป็นในการดูแลรักษาเครื่องพิมพ์
●
การเรียกเอกสารจากเครื่อง เปลี่ยนการตั้งค่าการเรียกเอกสารจากเครื่องพิมพ์ ซึ่งเป็นตัวกำหนดความถี่ที่ HP ToolboxFX จะรวบรวมข้อมูลจากเครื่องพิมพ์
●
บันทึก/เรียกคืนการตั้งค่า บันทึกการตั้งค่าปัจจุบันของเครื่องพิมพ์ลงในไฟล์บนคอมพิวเตอร์ คุณอาจใช้ไฟล์นี้เพื่อโหลดการตั้งค่านี้ให้กับเครื่องพิมพ์เครื่องอื่น หรืออาจเก็บไว้เพื่อให้เครื่องพิมพ์กลับมาใช้การตั้งค่านี้ในภายหลัง
●
รหัสผ่าน ตั้งค่า เปลี่ยนแปลง หรือลบรหัสผ่านการรักษาความปลอดภัยของเครื่องพิมพ์
หมายเหตุ:

รหัสผ่านสามารถตั้งค่าจากแผงควบคุมแผงควบคุม, HP ToolboxFX หรือเว็บเซิร์ฟเวอร์ในตัว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อมูลอุปกรณ์
  • การจัดการกระดาษ
  • คุณภาพการพิมพ์
  • ชนิดกระดาษ
  • การตั้งค่าระบบ
  • บริการ
  • การเรียกเอกสารจากเครื่อง


การจัดการและดูแลเครื่องพิมพ์

ข้อมูลอุปกรณ์

ข้อมูลอุปกรณ์ของ HP ToolboxFX จะเป็นที่เก็บข้อมูลเกี่ยวกับเครื่องพิมพ์เพื่อใช้อ้างอิงต่อไป ข้อมูลที่ท่านพิมพ์ลงในช่องต่างๆ เหล่านี้จะปรากฏในหน้าการกำหนดค่าคอนฟิเกอเรชัน คุณสามารถพิมพ์อักขระใดๆ ลงในแต่ละช่องเหล่านี้ได้

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

การจัดการกระดาษ

ใช้ตัวเลือกการจัดการกระดาษของ HP ToolboxFX เพื่อกำหนดค่าเริ่มต้น ตัวเลือกเหล่านี้เป็นตัวเลือกเดียวกันกับที่มีอยู่บนแผงควบคุมของเครื่องพิมพ์

ตัวเลือกการจัดการงานพิมพ์ที่นำมาใช้ได้เมื่อผลิตภัณฑ์นี้ไม่มีสื่อที่ใช้พิมพ์มี 3 ตัวเลือก ได้แก่:

●
เลือก รอให้ป้อนกระดาษ
●
เลือก ยกเลิก จากรายการ การดำเนินการกระดาษหมด เพื่อยกเลิกงานพิมพ์
●
เลือก แทนที่ จากรายการ กระดาษหมดเวลา เพื่อส่งงานพิมพ์ไปยังถาดกระดาษถาดอื่น

ฟิลด์ เวลากระดาษหมด ระบุระยะเวลาที่เครื่องพิมพ์จะรอก่อนดำเนินการตามการเลือก คุณสามารถระบุได้ตั้งแต่ 0 ถึง 3600 วินาที

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

คุณภาพการพิมพ์

ใช้ตัวเลือกคุณภาพการพิมพ์ของ HP ToolboxFX เพื่อปรับปรุงลักษณะที่ปรากฏของงานพิมพ์ ตัวเลือกเหล่านี้เป็นตัวเลือกเดียวกันกับที่มีอยู่บนแผงควบคุมของเครื่องพิมพ์

ตัวเลือกที่นำมาใช้ควบคุมคุณภาพการพิมพ์มี 4 ตัวเลือก ได้แก่ ความละเอียด, REt (เทคโนโลยีการเพิ่มความละเอียด) ความเข้มของงานพิมพ์ และโหมดประหยัดผงหมึก

●
ความละเอียด เลือกความละเอียด 600 สำหรับงานพิมพ์ทั่วไป และ Fast Res 1200 สำหรับงานพิมพ์คุณภาพสูง
●
REt ท่านสามารถเปิด REt ซึ่ง HP จัดหาให้เพื่อปรับปรุงคุณภาพงานพิมพ์
●
ความเข้มของงานพิมพ์ หากต้องการงานพิมพ์ที่มีความเข้มมากขึ้น ให้เลือกตัวเลขที่สูงขึ้น หากต้องการงานพิมพ์ที่มีความเข้มลดลง ให้เลือกตัวเลขที่ต่ำลง
●
โหมดประหยัดผงหมึก เปิดโหมดประหยัดผงหมึกเมื่อคุณกำลังพิมพ์งานทั่วไป โหมดประหยัดผงหมึกเป็นคุณสมบัติที่ช่วยให้เครื่องพิมพ์ใช้ผงหมึกต่อหน้าในปริมาณที่ลดลง การเลือกใช้ตัวเลือกนี้จะช่วยยืดอายุการใช้งานผงหมึกและลดค่าใช้จ่ายต่อหน้าให้ลดน้อยลง อย่างไรก็ตาม คุณภาพการพิมพ์ก็จะลดลงด้วย ภาพที่พิมพ์จะจางลง แต่ก็เพียงพอสำหรับการพิมพ์แบบร่างหรือทดลองพิมพ์ HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากมีการใช้คุณสมบัติ EconoMode ตลอดเวลา เมื่อกลไกของตลับหมึกหมดอายุการใช้งาน เป็นไปได้ว่าผงหมึกอาจจะยังเหลืออยู่ หากคุณภาพการพิมพ์เริ่มลดต่ำลงในสถานการณ์เช่นนี้ คุณจำเป็นต้องติดตั้งตลับหมึกพิมพ์ใหม่ แม้ว่ายังมีผงหมึกเหลืออยู่ในตลับหมึกก็ตาม
หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

ชนิดกระดาษ

ใช้ตัวเลือก ประเภทกระดาษ ของ HP ToolboxFX เพื่อกำหนดค่าโหมดการพิมพ์ให้สอดคล้องกับประเภทวัสดุพิมพ์ต่างๆ เลือก โหมดการเรียกคืน เพื่อรีเซ็ตโหมดทั้งหมดเป็นการตั้งค่าจากโรงงาน

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

การตั้งค่าระบบ

ใช้ตัวเลือกการตั้งค่าระบบของ HP ToolboxFX เพื่อกำหนดค่าทั่วไปสำหรับการทำสำเนา ส่งแฟกซ์ สแกน และพิมพ์ เช่น การแก้ปัญหากระดาษติด และทำต่อโดยอัตโนมัติ

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

บริการ

ระหว่างกระบวนการพิมพ์ อาจมีเศษกระดาษ, ผงหมึก และฝุ่นสะสมอยู่ภายในเครื่องพิมพ์ เมื่อเวลาผ่านไป สิ่งที่สะสมอยู่อาจทำให้เกิดปัญหาคุณภาพการพิมพ์ เช่น จุดหรือรอยเปื้อนของผงหมึก HP ToolboxFX ให้วิธีที่สะดวกในการทำความสะอาดเส้นทางกระดาษ


การจัดการและดูแลเครื่องพิมพ์

การเรียกเอกสารจากเครื่อง

คุณสามารถปิดการเรียกเอกสารจากเครื่องของ HP ToolboxFX เพื่อลดปริมาณการสื่อสารในเครือข่าย แต่จะเป็นการปิดคุณสมบัติของ HP ToolboxFX บางอย่าง: การแจ้งข้อมูลแบบป๊อปอัป, อัปเดตบันทึกการใช้แฟกซ์ และความสามารถรับแฟกซ์เข้าเครื่องคอมพิวเตอร์นี้

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

การตั้งค่าการพิมพ์

แถบ การตั้งค่าการพิมพ์ ของ HP ToolboxFX มีลิงค์ไปยังหน้าหลักต่อไปนี้:

●
การพิมพ์ เปลี่ยนการตั้งค่าพิมพ์ของเครื่องพิมพ์ที่เป็นค่าเริ่มต้น เช่น จำนวนสำเนา และการวางแนวกระดาษ
●
PCL5e ดูและเปลี่ยนการตั้งค่า PCL5
●
PostScript ดูและเปลี่ยนแปลงการตั้งค่า PS

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การพิมพ์
  • PCL 5e
  • PostScript


การจัดการและดูแลเครื่องพิมพ์

การพิมพ์

ใช้ตัวเลือกการตั้งค่าการพิมพ์ของ HP ToolboxFX เพื่อกำหนดค่าสำหรับฟังก์ชันการพิมพ์ทั้งหมด ตัวเลือกเหล่านี้เป็นตัวเลือกเดียวกันกับที่มีอยู่บนแผงควบคุมของเครื่องพิมพ์

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

PCL 5e

ใช้ตัวเลือก PCL 5 เพื่อกำหนดค่าเมื่อคุณกำลังใช้ภาษาการพิมพ์ PCL 5 ตัวเลือกเหล่านี้เหมือนกับตัวเลือกที่อยู่บนเมนู PCL5 บนแผงควบคุม

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

PostScript

ใช้ตัวเลือก PostScript เมื่อท่านกำลังใช้ภาษาการพิมพ์ HP Postscript Level 3 Emulation เมื่อมีการเปิดตัวเลือก ข้อผิดพลาดการพิมพ์ PostScript หน้าข้อผิดพลาด PostScript จะพิมพ์ออกมาโดยอัตโนมัติเมื่อเกิดข้อผิดพลาด HP Postscript Level 3 Emulation

หมายเหตุ:

คุณต้องคลิกปุ่ม ใช้ การเปลี่ยนจึงจะมีผล


การจัดการและดูแลเครื่องพิมพ์

การตั้งค่าเครือข่าย

ผู้ดูแลระบบเครือข่ายสามารถใช้แถบ การตั้งค่าเครือข่าย ของ HP ToolboxFX เพื่อควบคุมการตั้งค่าเกี่ยวกับเครือข่ายสำหรับเครื่องพิมพ์ เมื่อเชื่อมต่อกับเครือข่ายที่ใช้ IP


การจัดการและดูแลเครื่องพิมพ์

เว็บเซิร์ฟเวอร์ในตัว

เครื่องพิมพ์นี้มีเว็บเซิร์ฟเวอร์ในตัว ซึ่งจะทำให้สามารถเข้าใช้ข้อมูลเกี่ยวกับเครื่องพิมพ์และกิจกรรมเครือข่ายได้ เว็บเซิร์ฟเวอร์ทำหน้าที่จัดเตรียมสภาพแวดล้อมเพื่อการทำงานของโปรแกรมเว็บ ในแบบเดียวกับของระบบปฏิบัติการ เช่น Windows ที่จัดเตรียมสภาพแวดล้อมสำหรับโปรแกรมต่าง ๆ ที่ทำงานบนคอมพิวเตอร์ของคุณ งานที่เกิดจากการใช้โปรแกรมเหล่านั้นอาจนำมาแสดงผลผ่านเว็บเบราเซอร์ เช่น Microsoft Internet Explorer, Safari หรือ Netscape Navigator

เว็บเซิร์ฟเวอร์ “ในตัว” จะอยู่บนอุปกรณ์ฮาร์ดแวร์ (เช่น เครื่องพิมพ์ HP LaserJet) หรือในเฟิร์มแวร์ ไม่ใช่ซอฟต์แวร์ที่อยู่บนเซิร์ฟเวอร์ระบบเครือข่าย

ข้อดีของ EWS คือเป็นอินเตอร์เฟซไปยังเครื่องพิมพ์ ซึ่งผู้ที่มีเครื่องพิมพ์ที่เชื่อมต่อเครือข่ายและคอมพิวเตอร์สามารถใช้ได้ ไม่จำเป็นต้องมีซอฟต์แวร์พิเศษใด ๆ เพื่อติดตั้งหรือกำหนดค่า แต่คุณต้องมีเว็บเบราเซอร์ที่สนับสนุนอยู่บนคอมพิวเตอร์ หากต้องการเข้าถึง EWS ให้พิมพ์ IP แอดเดรสสำหรับเครื่องพิมพ์ช่องแอดเดรสของเบราเซอร์ (ในการค้นหา IP แอดเดรส ให้พิมพ์หน้าแสดงค่าคอนฟิก

หมายเหตุ:

สำหรับระบบปฏิบัติการ Macintosh คุณสามารถใช้ EWS กับการเชื่อมต่อแบบ USB หลังจากติดตั้งซอฟต์แวร์ Macintosh ที่มาพร้อมกับเครื่องพิมพ์แล้ว

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • คุณสมบัติ


การจัดการและดูแลเครื่องพิมพ์

คุณสมบัติ

EWS จะช่วยให้คุณสามารถดูสถานะเครื่องพิมพ์และเครือข่าย และจัดการฟังก์ชันการพิมพ์จากเครื่องคอมพิวเตอร์ได้ ด้วย EWS คุณจะสามารถปฏิบัติงานดังต่อไปนี้ให้เสร็จสมบูรณ์:

●
ดูข้อมูลสถานะเครื่องพิมพ์
●
ระบุอายุการใช้งานที่เหลืออยู่ของอุปกรณ์สิ้นเปลืองทั้งหมด และสั่งซื้ออุปกรณ์สิ้นเปลืองใหม่
●
ดูและเปลี่ยนการกำหนดค่าเครื่องพิมพ์
●
ดูและพิมพ์หน้าต่าง ๆ ที่อยู่ภายในบางหน้า
●
เลือกภาษาที่แสดงในหน้า EWS
●
ดูและเปลี่ยนแปลงค่าคอนฟิเกอเรชันระบบเครือข่าย
●
ตั้งค่า เปลี่ยนแปลง หรือลบรหัสผ่านการรักษาความปลอดภัยของเครื่องพิมพ์
หมายเหตุ:

การเปลี่ยนการตั้งค่าเครือข่ายใน EWS อาจปิดใช้งานซอฟต์แวร์หรือคุณสมบัติบางอย่างของเครื่องพิมพ์


การจัดการและดูแลเครื่องพิมพ์

การใช้ซอฟต์แวร์ HP Web Jetadmin

HP Web Jetadmin เป็นโซลูชันของซอฟต์แวร์ที่ทำงานในลักษณะเว็บสำหรับการติดตั้ง ตรวจสอบ และแก้ไขปัญหาอุปกรณ์ต่อพ่วงที่เชื่อมต่อกับเครือข่ายจากระยะไกล ระบบการจัดการเป็นแบบรับรู้ปัญหาทันที จึงช่วยให้ผู้ดูแลระบบแก้ไขปัญหาที่เกิดขึ้นกับเครื่องพิมพ์ได้ก่อนที่ผู้ใช้จะได้รับผลกระทบจากปัญหานั้น ดาวน์โหลดซอฟต์แวร์การบริหารขั้นสูงนี้ได้ฟรีที่ www.hp.com/go/webjetadmin

ปลั๊กอินอุปกรณ์สามารถติดตั้งใน HP Web Jetadmin เพื่อสนับสนุนคุณสมบัติเครื่องพิมพ์เฉพาะ ซอฟต์แวร์ HP Web Jetadmin สามารถแจ้งให้คุณทราบโดยอัตโนมัติเมื่อปลั๊กอินใหม่พร้อมใช้ หน้า Product Update (ปรับปรุงผลิตภัณฑ์) ทำตามคำแนะนำเพื่อเชื่อมต่อเว็บไซต์ของ HP โดยอัตโนมัติ และติดตั้งปลั๊กอินอุปกรณ์ล่าสุดสำหรับเครื่องพิมพ์ของคุณ

หมายเหตุ:

เบราเซอร์ต้องใช้ Java™ ได้ ไม่สนับสนุนการเบราส์จาก Mac OS


การจัดการและดูแลเครื่องพิมพ์

คุณสมบัติด้านการรักษาความปลอดภัยของเครื่องพิมพ์

ผลิตภัณฑ์นี้มีคุณสมบัติการจำกัดการเข้าใช้คุณสมบัติการตั้งค่าต่างๆ ด้วยรหัสผ่าน แต่ให้ผู้ใช้สามารถใช้งานฟังก์ชันพื้นฐานต่อไปได้ รหัสผ่านสามารถตั้งค่าได้จาก EWS หรือจากแผงควบคุม

คุณสามารถใช้การรับแฟกซ์ส่วนบุคคลในการจัดเก็บแฟกซ์ไว้ในเครื่องจนกว่าคุณจะสั่งพิมพ์จากเครื่อง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • กำหนดรหัสผ่านระบบผ่านแผงควบคุมเครื่องพิมพ์
  • กำหนดรหัสผ่านระบบทาง EWS
  • ล็อคเครื่องพิมพ์


การจัดการและดูแลเครื่องพิมพ์

กำหนดรหัสผ่านระบบผ่านแผงควบคุมเครื่องพิมพ์

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ ความปลอดภัยผลิตภัณฑ์ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK
5.
ใช้แผงปุ่มกดในการป้อนรหัสผ่าน และกดปุ่ม OK


การจัดการและดูแลเครื่องพิมพ์

กำหนดรหัสผ่านระบบทาง EWS

กำหนดรหัสผ่านสำหรับเครื่องพิมพ์เพื่อให้ผู้ใช้ที่ไม่ได้รับอนุญาตไม่สามารถเปลี่ยนแปลงการตั้งค่าเครื่องพิมพ์ได้

1.
เปิด HP Embedded Web Server โดยป้อน IP แอดเดรสของเครื่องพิมพ์ในบรรทัดที่อยู่ของเว็บเบราเซอร์
2.
คลิกแถบ Settings (การตั้งค่า)
3.
ทางด้านซ้ายของหน้าต่าง คลิกเมนู Security (การรักษาความปลอดภัย)
4.
ในส่วน การตั้งค่าการรักษาความปลอดภัยเครื่องพิมพ์ ให้คลิกปุ่ม Configure . . . (กำหนดค่า . . .)
5.
ในส่วน Device Password (รหัสผ่านเครื่องพิมพ์) ให้พิมพ์รหัสผ่านในช่อง New Password (รหัสผ่านใหม่) และพิมพ์รหัสผ่านอีกครั้งในช่อง Verify password (ตรวจสอบรหัสผ่าน)
6.
คลิกปุ่ม Apply (ใช้) จดรหัสผ่านเก็บไว้ และจัดเก็บไว้ในที่ๆ ปลอดภัย


การจัดการและดูแลเครื่องพิมพ์

ล็อคเครื่องพิมพ์

เครื่องพิมพ์มีช่องที่คุณสามารถใช้เสียบสายเคเบิลล็อคเพื่อความปลอดภัยได้


การจัดการและดูแลเครื่องพิมพ์

การตั้งค่าการประหยัด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์ด้วย EconoMode
  • พิมพ์เก็บถาวร


การจัดการและดูแลเครื่องพิมพ์

พิมพ์ด้วย EconoMode

เครื่องพิมพ์นี้มีตัวเลือก EconoMode สำหรับการพิมพ์เอกสารฉบับร่าง การใช้ EconoMode จะช่วยให้ใช้ผงหมึกได้ยาวนานขึ้นและช่วยลดต้นทุนต่อหน้า แต่ก็จะทำให้คุณภาพการพิมพ์ลดลงเช่นกัน

HP ไม่แนะนำให้ใช้ EconoMode ตลอดเวลา หากมีการใช้คุณสมบัติ EconoMode ตลอดเวลา เมื่อกลไกของตลับหมึกหมดอายุการใช้งาน เป็นไปได้ว่าผงหมึกอาจจะยังเหลืออยู่ หากคุณภาพการพิมพ์ลดลงในกรณีเช่นนี้ ท่านต้องใส่ตลับหมึกใหม่ แม้ว่าจะยังเหลือผงหมึกอยู่ในตลับก็ตาม

1.
บนเมนู แฟ้ม ในโปรแกรมซอฟต์แวร์ ให้คลิก พิมพ์
2.
เลือกเครื่องพิมพ์ แล้วคลิกปุ่ม คุณสมบัติ หรือ การตั้งค่า
3.
คลิกแถบ กระดาษ/คุณภาพ
4.
คลิกกล่องกาเครื่องหมาย EconoMode


การจัดการและดูแลเครื่องพิมพ์

พิมพ์เก็บถาวร

ตัวเลือก พิมพ์เก็บถาวร จะทำให้้ได้งานพิมพ์ที่เกิดการเปื้อนของผงหมึกและฝุ่นเพียงเล็กน้อย ให้ใช้ พิมพ์เก็บถาวร เพื่อสร้างเอกสารที่คุณต้องการเก็บรักษาไว้หรือเก็บถาวร

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ พิมพ์เก็บถาวร เลือก เปิด หรือ ปิด แล้วกดปุ่ม OK


การจัดการและดูแลเครื่องพิมพ์

การตั้งค่าโหมดเงียบ

เครื่องพิมพ์นี้มีโหมดเงียบที่จะลดเสียงดังระหว่างการพิมพ์ เมื่อเปิดโหมดเงียบ เครื่องพิมพ์จะพิมพ์งานช้าลง

หมายเหตุ:

โหมดเงียบจะลดความเร็วในการพิมพ์ แต่อาจปรับปรุงคุณภาพการพิมพ์ให้ดีขึ้น

ทำตามขั้นตอนเหล่านี้เพื่อใช้โหมดเงียบ

ใช้งานโหมดเงียบจากไดรเวอร์เครื่องพิมพ์

1.
เปิดคุณสมบัติของเครื่องพิมพ์ แล้วคลิกแท็บ การตั้งค่าอุปกรณ์
2.
คลิกตัวเลือก เปิดใช้งาน เพื่อเปิดคุณสมบัติ โหมดเงียบ

ใช้งานโหมดเงียบจากแผงควบคุมเครื่องพิมพ์

1.
บนแผงควบคุม กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ โหมดเงียบ และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกตัวเลือก เปิด และกดปุ่ม OK


การจัดการและดูแลเครื่องพิมพ์

จัดการวัสดุสิ้นเปลืองและอุปกรณ์เสริม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์เมื่อตลับหมึกหมดอายุการใช้งานที่ประมาณไว้
  • จัดการตลับหมึกพิมพ์
  • คำแนะนำในการเปลี่ยน


การจัดการและดูแลเครื่องพิมพ์

พิมพ์เมื่อตลับหมึกหมดอายุการใช้งานที่ประมาณไว้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ข้อความเกี่ยวกับอุปกรณ์สิ้นเปลือง
  • เปิดหรือปิดพรอมต์ที่คุณสมบัติน้อยมากจากแผงควบคุม


การจัดการและดูแลเครื่องพิมพ์

ข้อความเกี่ยวกับอุปกรณ์สิ้นเปลือง

การแจ้งเตือนเกี่ยวกับอุปกรณ์สิ้นเปลืองจะแจ้งบนแผงควบคุมของเครื่องพิมพ์ และเครื่องคอมพิวเตอร์ที่ติดตั้งซอฟต์แวร์สำหรับเครื่องพิมพ์อย่างเต็มรูปแบบ หากไม่มีการติดตั้งซอฟต์แวร์อย่างเต็มรูปแบบ คุณไม่สามารถรับการแจ้งเตือนเกี่ยวกับอุปกรณ์สิ้นเปลืองได้ ในการติดตั้งซอฟต์แวร์อย่างเต็มรูปแบบ ให้ใส่ซีดีที่มาพร้อมกับเครื่องพิมพ์ และทำตามขั้นตอนการติดตั้งอย่างเต็มรูปแบบ

●
ข้อความ ตลับหมึกสีดำเหลือน้อย จะปรากฏขึ้นเมื่อตลับหมึกพิมพ์ใกล้หมดอายุการใช้งานที่ประมาณไว้แล้ว
●
ข้อความ สีดำเหลือน้อยมาก จะปรากฏขึ้นเมื่อตลับหมึกพิมพ์หมดอายุการใช้งานที่ประมาณไว้แล้ว เพื่อให้ได้คุณภาพงานพิมพ์สูงสุด HP ขอแนะนำให้เปลี่ยนตลับหมึกพิมพ์เมื่อข้อความ สีดำเหลือน้อยมาก ปรากฏขึ้น

ปัญหาคุณภาพการพิมพ์สามารถเกิดขึ้นได้เมื่อใช้ตลับพิมพ์ที่หมดอายุการใช้งานที่ประมาณไว้แล้ว ไม่จำเป็นต้องเปลี่ยนอุปกรณ์สิ้นเปลืองในขณะนี้ เว้นแต่คุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป

หมายเหตุ:

การใช้การตั้งค่า ทำต่อ ทำให้การพิมพ์ทำงานต่อเนื่องเมื่อหมึกเหลือน้อยมาก โดยที่ผู้ใช้ไม่ต้องดำเนินการใดๆ และอาจทำให้คุณภาพการพิมพ์ไม่เป็นที่น่าพอใจ


การจัดการและดูแลเครื่องพิมพ์

เปิดหรือปิดพรอมต์ที่คุณสมบัติน้อยมากจากแผงควบคุม

คุณสามารถเปิดหรือปิดคุณสมบัติ ทำต่อ ได้ตลอดเวลาและคุณไม่จำเป็นต้องเปิดคุณลักษณะดังกล่าวอีกครั้งเมื่อติดตั้งตลับหมึกพิมพ์ใหม่ เมื่อเมนู ขั้นต่ำมาก ตั้งค่าไว้ที่ ทำต่อ เครื่องพิมพ์จะทำการพิมพ์ต่อโดยอัตโนมัติเมื่อตลับหมึกพิมพ์ถึงระดับที่ต้องมีการเปลี่ยนแล้ว ข้อความ สีดำเหลือน้อยมาก ปรากฏขึ้นขณะที่กำลังใช้งานตลับหมึกพิมพ์อย่างต่อเนื่องที่โหมดหมึกเหลือน้อยมาก

1.
กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู การตั้งค่าระบบ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ขั้นต่ำมาก และกดปุ่ม OK
4.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู ตลับหมึกสีดำ และกดปุ่ม OK
5.
เลือกหนึ่งในตัวเลือกต่อไปนี้:
●
เลือกตัวเลือก ทำต่อ เพื่อเปิดคุณสมบัติน้อยมากจากแผงควบคุม
●
เลือกตัวเลือก หยุด/เปลี่ยน เพื่อปิดคุณสมบัติการพิมพ์สีดำ (หรือดำเนินการต่อ) เมื่อเหลือน้อยมาก
●
เลือกตัวเลือก พรอมต์ เพื่อพรอมต์ผู้ใช้ให้ดำเนินการต่อก่อนที่เครื่องพิมพ์จะพิมพ์งาน
6.
กดปุ่ม OK เพื่อบันทึกการตั้งค่า

เมื่ออุปกรณ์สิ้นเปลืองของ HP มีสถานะ เหลือน้อยมาก การรับประกันการคุ้มครองของ HP ในอุปกรณ์สิ้นเปลืองนั้นจะสิ้นสุดลง ข้อบกพร่องในการพิมพ์ หรือความผิดพลาดของตลับหมึกทั้งหมดที่เกิดขึ้นเมื่อใช้อุปกรณ์สิ้นเปลือง HP ต่อเนื่องกันในโหมดเมื่อเหลือหมึกน้อยมากจะไม่ถือว่าเป็นข้อบกพร่องด้านวัสดุหรือการผลิตของอุปกรณ์สิ้นเปลืองในข้อความเกี่ยวกับการรับประกันตลับหมึกพิมพ์ HP


การจัดการและดูแลเครื่องพิมพ์

จัดการตลับหมึกพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การจัดเก็บตลับหมึกพิมพ์
  • นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP
  • ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์
  • รีไซเคิลวัสดุสิ้นเปลือง
  • เค้าโครงตลับหมึกพิมพ์


การจัดการและดูแลเครื่องพิมพ์

การจัดเก็บตลับหมึกพิมพ์

อย่านำตลับหมึกพิมพ์ออกจากกล่องบรรจุจนกว่าจะถึงเวลาใช้งานจริงๆ

ข้อควรระวัง:

ไม่ควรให้ตลับหมึกโดนแสงสว่างนานเกิน 2-3 นาที เพื่อป้องกันความเสียหายที่จะเกิดกับตลับหมึก


การจัดการและดูแลเครื่องพิมพ์

นโยบายของ HP เกี่ยวกับตลับหมึกพิมพ์ที่ไม่ใช่ของ HP

Hewlett-Packard Company ไม่ขอแนะนำให้ใช้ตลับหมึกพิมพ์ที่ไม่ใช่ของ HP ไม่ว่าจะเป็นตลับหมึกพิมพ์ใหม่หรือผลิตใหม่

หมายเหตุ:

ความเสียหายใดก็ตามที่เกิดจากตลับหมึกพิมพ์ที่ไม่ใช่ของ HP จะไม่อยู่ในการรับประกันและข้อตกลงในการให้บริการของ HP


การจัดการและดูแลเครื่องพิมพ์

ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอมและเว็บไซต์

โทรศัพท์ไปที่ศูนย์ฮอตไลน์แจ้งเรื่อง HP ของปลอม (หมายเลข 1-877-219-3183 โทรฟรีในอเมริกาเหนือ) หรือไปที่เว็บไซต์ www.hp.com/go/anticounterfeit เมื่อคุณติดตั้งตลับหมึกพิมพ์ของ HP แล้วมีข้อความบนเครื่องพิมพ์แจ้งว่าตลับหมึกที่ติดตั้งไม่ใช่ของ HP ทาง HP จะช่วยตรวจสอบว่าผลิตภัณฑ์ดังกล่าวเป็นของแท้หรือไม่ พร้อมทั้งจะดำเนินการตามขั้นตอนต่างๆ เพื่อแก้ปัญหา

ตลับหมึกพิมพ์ของคุณอาจไม่ใช่ตลับหมึกพิมพ์ HP ของแท้ หากคุณสังเกตเห็นสิ่งต่อไปนี้

●
หน้าแสดงสถานะอุปกรณ์สิ้นเปลืองแสดงว่ามีการติดตั้งอุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP
●
คุณพบปัญหามากมายเกี่ยวกับตลับหมึกพิมพ์ที่ใช้งานอยู่
●
ตลับหมึกพิมพ์มีลักษณะต่างไปจากปกติ (ตัวอย่างเช่น บรรจุภัณฑ์ไม่เหมือนบรรจุภัณฑ์ของ HP)


การจัดการและดูแลเครื่องพิมพ์

รีไซเคิลวัสดุสิ้นเปลือง

ในการรีไซเคิลตลับหมึกพิมพ์ของแท้ของ HP ให้เก็บตลับหมึกพิมพ์ที่ใช้แล้วใส่กล่องที่บรรจุตลับหมึกพิมพ์ใหม่มา ใช้ฉลากส่งคืนที่แนบมาเพื่อส่งวัสดุสิ้นเปลืองที่ใช้แล้วกลับไปยัง HP เพื่อรีไซเคิล โปรดดูข้อมูลที่ครบถ้วนได้จากคู่มือการรีไซเคิล ซึ่งให้มาพร้อมกับวัสดุสิ้นเปลือง HP ใหม่ทุกรายการ


การจัดการและดูแลเครื่องพิมพ์

เค้าโครงตลับหมึกพิมพ์

1
ชิลด์พลาสติก
2
แท็กหน่วยความจำตลับหมึกพิมพ์
3
ดรัมส่งภาพ ห้ามสัมผัสดรัมส่งภาพที่ด้านล่างของตลับหมึกพิมพ์ รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์


การจัดการและดูแลเครื่องพิมพ์

คำแนะนำในการเปลี่ยน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเกลี่ยผงหมึก
  • การเปลี่ยนตลับหมึกพิมพ์
  • เปลี่ยนลูกกลิ้งดึงกระดาษ
  • เปลี่ยนแผ่นคั่น


การจัดการและดูแลเครื่องพิมพ์

การเกลี่ยผงหมึก

เมื่อมีหมึกเหลืออยู่ในตลับหมึกพิมพ์เพียงเล็กน้อย อาจทำให้มีบริเวณที่ซีดจางหรือสว่างปรากฏอยู่ในหน้าที่พิมพ์ ท่านอาจสามารถปรับปรุงคุณภาพการพิมพ์ชั่วคราวโดยการกระจายผงหมึกใหม่

1.
เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

2.
ในการกระจายผงหมึกใหม่ ให้เขย่าตลับหมึกพิมพ์ไปทางด้านข้างเบาๆ

ข้อควรระวัง:

หากผงหมึกเปื้อนเสื้อผ้า ให้ใช้ผ้าแห้งเช็ดผงหมึกออกก่อน แล้วจึงทำความสะอาดในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกฝังลึกลงในเนื้อผ้า
3.
ใส่ตลับหมึกพิมพ์กลับเข้าในเครื่องพิมพ์ และปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

หากงานพิมพ์ยังจางอยู่ ให้ติดตั้งตลับหมึกพิมพ์ตลับใหม่


การจัดการและดูแลเครื่องพิมพ์

การเปลี่ยนตลับหมึกพิมพ์

1.
เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์เก่าออกมา ดูข้อมูลเกี่ยวกับการรีไซเคิลที่อยู่ทางด้านในของกล่องตลับหมึกพิมพ์

2.
นำตลับหมึกพิมพ์ใหม่ออกจากถุงบรรจุ
ข้อควรระวัง:

เพื่อไม่ให้ตลับหมึกเสียหาย ให้จับตลับหมึกพิมพ์ที่ปลาย
3.
ดึงแถบและเทปทั้งหมดให้หลุดออกจากตลับหมึกพิมพ์ ใส่แถบลงในกล่องใส่ตลับหมึกพิมพ์เพื่อส่งกลับไปรีไซเคิล

4.
ค่อยๆ เอียงตลับหมึกพิมพ์ไปด้านหน้าและหลัง เพื่อให้ผงหมึกกระจายตัวอย่างสม่ำเสมอในตลับหมึก

5.
ใส่ตลับหมึกพิมพ์เข้าไปในอุปกรณ์ แล้วปิดฝาปิดช่องใส่ตลับหมึกพิมพ์

ข้อควรระวัง:

หากผงหมึกเปื้อนเสื้อผ้า ให้ใช้ผ้าแห้งเช็ดผงหมึกออกก่อน แล้วจึงทำความสะอาดในน้ำเย็น น้ำร้อนจะทำให้ผงหมึกฝังลึกลงในเนื้อผ้า

หมายเหตุ:

เมื่อผงหมึกเหลือน้อย หน้าที่พิมพ์จะมีส่วนที่จางหรือซีด ท่านอาจสามารถปรับปรุงคุณภาพการพิมพ์ชั่วคราวโดยการกระจายผงหมึกใหม่ ในการกระจายผงหมึกซ้ำอีกครั้ง ให้นำตลับหมึกพิมพ์ออกจากอุปกรณ์ และค่อยๆ เขย่าตลับหมึกจากข้างหน้าไปข้างหลัง


การจัดการและดูแลเครื่องพิมพ์

เปลี่ยนลูกกลิ้งดึงกระดาษ

การใช้งานปกติกับสื่อที่มีคุณภาพดีก็ยังสามารถเกิดการสึกหรอได้ ส่วนการใช้สื่อที่มีคุณภาพไม่ดีอาจทำให้ต้องเปลี่ยนลูกกลิ้งดึงกระดาษบ่อยมากขึ้น

หากอุปกรณ์ดึงกระดาษไม่ถูกต้องอย่างสม่ำเสมอ (วัสดุพิมพ์ไม่ถูกป้อนผ่าน) คุณอาจจะต้องเปลี่ยนหรือทำความสะอาดลูกกลิ้งดึงกระดาษ

คำเตือน!

ก่อนที่จะเปลี่ยนลูกกลิ้งดึงกระดาษ ให้ใช้ปุ่มเปิด/ปิดในการปิดเครื่องพิมพ์ ถอดปลั๊กไฟ และรอจนกว่าเครื่องจะเย็นลง
ข้อควรระวัง:

โปรดปฏิบัติตามขั้นตอนนี้เพื่อป้องกันความเสียหายต่ออุปกรณ์

1.
เปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์เก่าออกมา
ข้อควรระวัง:

เพื่อป้องกันความเสียหายที่อาจเกิดขึ้นกับตลับหมึกพิมพ์ อย่าให้แสงส่องที่ตลับโดยตรง ใช้กระดาษปิดตลับหมึกพิมพ์ไว้

2.
ค้นหาลูกกลิ้งดึงกระดาษ

3.
ปลดแท็บสีขาวขนาดเล็กที่แต่ละด้านของลูกกลิ้งดึงกระดาษ จากนั้นหมุนลูกกลิ้งดึงกระดาษไปทางด้านหน้า

4.
ค่อยๆ ดึงลูกกลิ้งดึงกระดาษขึ้น และนำออก

5.
วางลูกกลิ้งดึงกระดาษใหม่ในช่อง ช่องกลมและเหลี่ยมทั้งสองด้าน จะช่วยให้ท่านติดตั้งลูกกลิ้งได้ถูกต้อง

6.
หมุนด้านบนของลูกกลิ้งดึงกระดาษออกจากตัว จนกระทั่งเข้าที่ทั้งสองด้าน

7.
ใส่ตลับหมึกพิมพ์เข้าไปในอุปกรณ์ แล้วปิดฝาปิดช่องใส่ตลับหมึกพิมพ์


การจัดการและดูแลเครื่องพิมพ์

เปลี่ยนแผ่นคั่น

การใช้งานปกติกับสื่อที่มีคุณภาพดีก็ยังสามารถเกิดการสึกหรอได้ ส่วนการใช้สื่อที่มีคุณภาพไม่ดีอาจทำให้ต้องเปลี่ยนแผ่นคั่นบ่อยมากขึ้น

หากอุปกรณ์ดึงกระดาษครั้งละหลายๆ แผ่นอยู่เป็นประจำ ท่านอาจต้องเปลี่ยนแผ่นคั่น

คำเตือน!

ก่อนที่จะเปลี่ยนแผ่นคั่น ให้ใช้ปุ่มเปิด/ปิดในการปิดเครื่องพิมพ์ ถอดปลั๊กไฟ แล้วรอจนกว่าเครื่องจะเย็นลง
หมายเหตุ:

ก่อนที่จะเปลี่ยนแผ่นคั่น ให้ทำความสะอาดลูกกลิ้งดึงกระดาษ

1.
นำกระดาษออกและปิดถาดป้อนหลัก ตั้งเครื่องพิมพ์บนด้านข้าง

2.
ที่ด้านล่างของอุปกรณ์ ให้ไขสกรูที่ยึดแผ่นคั่นออก

3.
ถอดแผ่นคั่น

4.
ใส่แผ่นคั่นใหม่ และไขสกรูเข้าที่

5.
เสียบปลั๊กของอุปกรณ์เข้ากับเต้าเสียบ และเปิดอุปกรณ์


การจัดการและดูแลเครื่องพิมพ์

การทำความสะอาดเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำความสะอาดลูกกลิ้งดึงกระดาษ
  • ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ
  • ทำความสะอาดทางผ่านกระดาษ
  • ทำความสะอาดแถบกระจกและแท่นของเครื่องสแกน


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดลูกกลิ้งดึงกระดาษ

หากท่านต้องการทำความสะอาดลูกกลิ้งดึงกระดาษก่อนเปลี่ยนอันใหม่ ให้ปฏิบัติตามคำแนะนำต่อไปนี้:

1.
ปิดเครื่องพิมพ์ ถอดปลั๊กไฟออกจากเครื่อง แล้วถอดลูกกลิ้งดึงกระดาษออก
2.
ใช้ผ้าที่ไม่มีขนชุบไอโซโพรพิลแอลกอฮอล์เล็กน้อย เช็ดทำความสะอาดลูกกลิ้ง

คำเตือน!

แอลกอฮอล์ติดไฟง่าย ควรเก็บแอลกอฮอล์และผ้าให้ห่างจากเปลวไฟ ก่อนที่จะปิดอุปกรณ์และต่อสายไฟ โปรดรอให้แอลกอฮอล์แห้งสนิท
หมายเหตุ:

ในบางเขตของแคลิฟอร์เนีย กฎระเบียบการควบคุมมลพิษทางอากาศจำกัดการใช้ไอโซโพรพิลแอลกอฮอล์ (IPA) แบบของเหลวเป็นน้ำยาทำความสะอาด ในเขตดังกล่าวของแคลิฟอร์เนีย โปรดละเลยคำแนะนำก่อนหน้านี้ และใช้ผ้าที่ไม่มีขนชุบน้ำหมาดๆ เช็ดทำความสะอาดลูกกลิ้งดึงกระดาษ

3.
ใช้ผ้าแห้งที่ไม่มีขนเช็ดทำความสะอาดลูกกลิ้งดึงกระดาษเพื่อขจัดคราบสกปรกออก

4.
รอให้ลูกกลิ้งดึงกระดาษแห้งสนิท ก่อนที่จะติดตั้งกลับสู่อุปกรณ์

5.
เสียบสายไฟเข้ากับอุปกรณ์


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดลูกกลิ้งดึงกระดาษและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

หากอุปกรณ์ป้อนกระดาษเกิดปัญหาในการจัดการกระดาษ เช่น กระดาษติดหรือดึงกระดาษหลายแผ่น ให้ทำความสะอาดลูกกลิ้งและแผ่นแยกกระดาษของอุปกรณ์ป้อนกระดาษ

1.
เปิดฝาอุปกรณ์ป้อนกระดาษ

2.
ใช้ผ้าที่ไม่มีขุยชุบน้ำพอหมาดเช็ดลูกกลิ้งทั้งสองและแผ่นแยกกระดาษเพื่อขจัดสิ่งสกปรก

3.
ปิดฝาอุปกรณ์ป้อนกระดาษ


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดทางผ่านกระดาษ

ระหว่างกระบวนการพิมพ์ อาจมีเศษกระดาษ, ผงหมึก และฝุ่นสะสมอยู่ภายในเครื่องพิมพ์ เมื่อเวลาผ่านไป สิ่งที่สะสมอยู่อาจทำให้เกิดปัญหาคุณภาพการพิมพ์ เช่น จุดหรือรอยเปื้อนของผงหมึก เครื่องพิมพ์นี้มีโหมดการทำความสะอาดซึ่งสามารถแก้ไขและป้องกันปัญหาเหล่านี้ได้

รอยด่าง
รอยเปื้อน

ตัวอย่างรอยด่าง

ตัวอย่างรอยเปื้อน

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ทำความสะอาดทางผ่านกระดาษจาก HP ToolboxFX
  • ทำความสะอาดทางผ่านกระดาษจากแผงควบคุมของเครื่องพิมพ์


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดทางผ่านกระดาษจาก HP ToolboxFX

ใช้ HP ToolboxFX เพื่อทำความสะอาดทางผ่านกระดาษ นี่คือวิธีการทำความสะอาดที่แนะนำ หากคุณไม่สามารถเข้าถึง HP ToolboxFX ให้ใช้กระบวนการจากแผงควบคุม

1.
ตรวจสอบให้แน่ใจว่าเครื่องพิมพ์เปิดอยู่ และอยู่ในสถานะ พร้อม และใส่วัสดุพิมพ์ดังกล่าวในถาดป้อนกระดาษหลัก หรือถาด 1
2.
เปิด HP ToolboxFX คลิกที่เครื่องพิมพ์ และคลิกแถบ การตั้งค่าระบบ
3.
คลิกแถบ บริการ และคลิก เริ่ม

กระดาษจะถูกป้อนผ่านเครื่องพิมพ์ช้าๆ ทิ้งกระดาษแผ่นดังกล่าวเมื่อขั้นตอนนี้เสร็จสมบูรณ์


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดทางผ่านกระดาษจากแผงควบคุมของเครื่องพิมพ์

หากคุณไม่สามารถเข้าถึง HP ToolboxFX คุณสามารถพิมพ์และใช้หน้าทำความสะอาดจากแผงควบคุมของเครื่องพิมพ์ได้

1.
กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ หน้าการทำความสะอาด และกดปุ่ม OK
4.
ป้อนกระดาษ Letter ธรรมดาหรือกระดาษขนาด A4 เมื่อปรากฏข้อความ
5.
กดปุ่ม OK อีกครั้งเพื่อยืนยัน และเริ่มกระบวนการทำความสะอาด

กระดาษจะถูกป้อนผ่านเครื่องพิมพ์ช้าๆ ทิ้งกระดาษแผ่นดังกล่าวเมื่อขั้นตอนนี้เสร็จสมบูรณ์


การจัดการและดูแลเครื่องพิมพ์

ทำความสะอาดแถบกระจกและแท่นของเครื่องสแกน

เมื่อเวลาผ่านไปคราบจุดเปื้อนจะรวมตัวอยู่บนกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว ซึ่งจะมีผลต่อคุณภาพงานพิมพ์ ใช้ขั้นตอนดังต่อไปนี้เพื่อทำความสะอาดกระจกของเครื่องสแกนและแผ่นพลาสติกสีขาว

1.
ปิดเครื่องพิมพ์ด้วยการกดปิดที่สวิตช์เปิดปิด และดึงปลั๊กออกเต้าเสียบ
2.
เปิดฝาครอบเครื่องสแกน
3.
ทำความสะอาดกระจกของสแกนเนอร์และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารขัดถู

ข้อควรระวัง:

ห้ามใช้สารที่ขัดผิวกระจก อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์กับส่วนหนึ่งส่วนใดของเครื่องพิมพ์ เนื่องจากอาจทำให้เครื่องเสียหายได้ ห้ามเทน้ำยาทำความสะอาดลงบนกระจกหรือแท่นโดยตรง เนื่องจากอาจเกิดการซึมเข้าไป ทำให้เกิดความเสียหายได้

4.
ใช้ผ้าชามัวส์หรือฟองน้ำเซลลูโลสเช็ดกระจกและแผ่นพลาสติกสีขาวให้แห้งสนิทเพื่อป้องกันการเกาะเป็นจุด
5.
เสียบปลั๊กเครื่องพิมพ์ และเปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด


การจัดการและดูแลเครื่องพิมพ์

อัพเดตสำหรับผลิตภัณฑ์

อัปเดตซอฟต์แวร์และเฟิร์มแวร์และคำแนะนำการติดตั้งของเครื่องพิมพ์นี้อยู่ที่ www.hp.com/support/ljm1530series คลิก Downloads and drivers (ดาวน์โหลดและไดรเวอร์) คลิกระบบปฏิบัติการ แล้วเลือกดาวน์โหลดสำหรับผลิตภัณฑ์


การแก้ไขปัญหา

การแก้ไขปัญหา
  • การช่วยเหลือตนเอง
  • รายการตรวจสอบการแก้ไขปัญหา
  • ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์
  • นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้
  • ทำความเข้าใจข้อความบนแผงควบคุม
  • ป้อนกระดาษไม่ถูกต้อง หรือกระดาษติด
  • ปรับปรุงคุณภาพงานพิมพ์
  • เครื่องพิมพ์ไม่พิมพ์งานหรือพิมพ์ช้า
  • การแก้ปัญหาการเชื่อมต่อ
  • ปัญหาที่เกี่ยวกับซอฟต์แวร์เครื่องพิมพ์
  • การแก้ไขปัญหาทั่วไปของ Mac


การแก้ไขปัญหา

การช่วยเหลือตนเอง

นอกเหนือจากข้อมูลในคู่มือนี้ ยังมีแหล่งข้อมูลอื่นที่ให้ข้อมูลที่เป็นประโยชน์

HP Help and Learn Center
HP Help and Learn Center และเอกสารอื่นๆ จะอยู่ในแผ่นซีดีที่มาพร้อมกับเครื่องพิมพ์ หรือในโฟลเดอร์ HP Program ในคอมพิวเตอร์ของคุณ HP Help and Learn Center เป็นเครื่องมือวิธีใช้เครื่องพิมพ์ที่ช่วยให้เข้าถึงข้อมูลเครื่องพิมพ์, การสนับสนุนทางเว็บของเครื่องพิมพ์ HP, การแก้ไขปัญหา และข้อมูลข้อกำหนดและความปลอดภัย
หัวข้อสำหรับอ้างอิงอย่างย่อ
มีหัวข้อสำหรับการอ้างอิงอย่างย่อมากมายสำหรับเครื่องพิมพ์นี้ที่เว็บไซต์: www.hp.com/support/ljm1530series
คุณสามารถพิมพ์หัวข้อเหล่านี้และเก็บไว้ใกล้เครื่องพิมพ์ ข้อมูลเหล่านี้เป็นการอ้างอิงที่มีประโยชน์สำหรับขั้นตอนต่างๆ ที่คุณดำเนินการบ่อยครั้ง
คู่มืออ้างอิงแบบรวดเร็ว
คู่มือนี้มีขั้นตอนสำหรับฟังก์ชันเครื่องพิมพ์ที่ใช้งานส่วนใหญ่ คู่มืออยู่ที่เว็บไซต์นี้: www.hp.com/support/ljm1530series
คุณสามารถพิมพ์คู่มือนี้และเก็บไว้ใกล้เครื่องพิมพ์
วิธีใช้ของแผงควบคุม
แผงควบคุมมีวิธีใช้ในตัวที่แนะนำคุณเป็นขั้นตอนต่างๆ เช่น การเปลี่ยนตลับหมึกพิมพ์ และแก้ปัญหากระดาษติด


การแก้ไขปัญหา

รายการตรวจสอบการแก้ไขปัญหา

ทำตามขั้นตอนเหล่านี้เพื่อพยายามแก้ไขปัญหาของเครื่องพิมพ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ขั้นตอนที่ 1: ตรวจสอบว่าเครื่องพิมพ์เปิดอยู่
  • ขั้นตอนที่ 2: ตรวจสอบข้อความแสดงข้อผิดพลาดที่แผงควบคุม
  • ขั้นตอนที่ 3: ทดสอบฟังก์ชันการพิมพ์
  • ขั้นตอนที่ 4: ทดสอบฟังก์ชันการทำสำเนา
  • ขั้นตอนที่ 5: ทดสอบฟังก์ชันการส่งแฟกซ์
  • ขั้นตอนที่ 6: ทดสอบฟังก์ชันการรับแฟกซ์
  • ขั้นตอนที่ 7: ลองส่งงานพิมพ์งานจากคอมพิวเตอร์


การแก้ไขปัญหา

ขั้นตอนที่ 1: ตรวจสอบว่าเครื่องพิมพ์เปิดอยู่

1.
ดูให้แน่ใจว่า ได้เสียบปลั๊กเครื่องพิมพ์และเปิดเครื่องพิมพ์แล้ว
2.
ตรวจสอบว่าได้ต่อสายไฟเข้ากับเครื่องพิมพ์และเต้าเสียบแล้ว
3.
ตรวจสอบแหล่งจ่ายไฟโดยการต่อสายไฟเข้ากับเต้าเสียบอื่น
4.
ตรวจสอบว่าได้ติดตั้งตลับหมึกพิมพ์อย่างถูกต้องและปิดฝาทั้งหมดแล้ว แผงควบคุมแสดงข้อความเพื่อแจ้งถึงปัญหาเหล่านี้
5.
หากมอเตอร์ของอุปกรณ์ป้อนกระดาษไม่ทำงาน ให้เปิดฝาอุปกรณ์ป้อนกระดาษแล้วดึงวัสดุห่อหุ้มหรือเทปกาวที่อาจติดอยู่ออก
6.
หากหลอดไฟของเครื่องสแกนไม่สว่าง ให้ติดต่อฝ่ายสนับสนุนของ HP


การแก้ไขปัญหา

ขั้นตอนที่ 2: ตรวจสอบข้อความแสดงข้อผิดพลาดที่แผงควบคุม

แผงควบคุมควรแสดงสถานะพร้อม หากข้อความแสดงข้อผิดพลาดปรากฏขึ้น ให้แก้ไขข้อผิดพลาด


การแก้ไขปัญหา

ขั้นตอนที่ 3: ทดสอบฟังก์ชันการพิมพ์

1.
เปิดเมนู รายงาน และเลือกรายการ รายงานค่าคอนฟิเกอเรชัน เพื่อพิมพ์รายงาน
2.
หากรายงานไม่พิมพ์ ให้ตรวจสอบว่ามีกระดาษอยู่ในถาด และดูที่แผงควบคุมว่ามีกระดาษติดหรือไม่


การแก้ไขปัญหา

ขั้นตอนที่ 4: ทดสอบฟังก์ชันการทำสำเนา

1.
วางหน้าแสดงค่าคอนฟิกลงในอุปกรณ์ป้อนกระดาษแล้วทำสำเนา หากอุปกรณ์ป้อนกระดาษอย่างติดขัด คุณอาจต้องเปลี่ยนกลไกการดึงของอุปกรณ์ป้อนกระดาษ
2.
วางหน้าการกำหนดลงบนกระจกสแกนเนอร์และทำสำเนา
3.
หากคุณภาพการพิมพ์ของหน้าสำเนาไม่ดี ให้ทำความสะอาดกระจกสแกนเนอร์


การแก้ไขปัญหา

ขั้นตอนที่ 5: ทดสอบฟังก์ชันการส่งแฟกซ์

1.
กดปุ่ม เริ่มแฟกซ์ [image] บนแผงควบคุมเครื่องพิมพ์
2.
ฟังเสียงสัญญาณหมุน
3.
หากคุณไม่ได้ยินสัญญาณหมุน สายโทรศัพท์อาจไม่ทำงานหรือไม่ได้เชื่อมต่อเครื่องพิมพ์เข้ากับสายโทรศัพท์


การแก้ไขปัญหา

ขั้นตอนที่ 6: ทดสอบฟังก์ชันการรับแฟกซ์

1.
ใช้เครื่องแฟกซ์เครื่องอื่นเพื่อส่งแฟกซ์ไปที่เครื่องพิมพ์
2.
หากเครื่องพิมพ์ไม่ได้รับแฟกซ์ ให้ตรวจสอบว่าคุณพ่วงโทรศัพท์เข้ากับเครื่องพิมพ์มากเกินไปหรือไม่ และโทรศัพท์ทั้งหมดเชื่อมต่อตามลำดับที่ถูกต้อง
3.
ตรวจสอบและรีเซ็ตการตั้งค่าแฟกซ์ของเครื่องพิมพ์
4.
ปิดคุณสมบัติ รับส่วนตัว


การแก้ไขปัญหา

ขั้นตอนที่ 7: ลองส่งงานพิมพ์งานจากคอมพิวเตอร์

1.
ใช้โปรแกรมการประมวลผลคำเพื่อส่งงานพิมพ์ไปที่เครื่องพิมพ์
2.
หากงานพิมพ์ไม่พิมพ์ ให้ตรวจสอบว่าคุณเลือกไดรเวอร์เครื่องพิมพ์ถูกต้อง
3.
ยกเลิกการติดตั้งและติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่


การแก้ไขปัญหา

ปัจจัยที่มีผลกระทบต่อประสิทธิภาพการทำงานของเครื่องพิมพ์

ปัจจัยที่มีผลต่อเวลาที่ใช้ในการพิมพ์งานมีอยู่หลายประการดังนี้

●
การใช้กระดาษพิเศษ (เช่น แผ่นใส, กระดาษที่มีน้ำหนักมาก และกระดาษที่กำหนดขนาดเอง)
●
การประมวลผลของเครื่องพิมพ์และเวลาการดาวน์โหลด
●
ความซับซ้อนและขนาดของกราฟิก
●
ความเร็วของคอมพิวเตอร์ที่คุณใช้
●
การเชื่อมต่อ USB หรือการเชื่อมต่อเครือข่าย
●
การกำหนดค่า I/O ผลิตภัณฑ์
●
การตั้งค่าการพิมพ์ เช่น โหมดเงียบ, โหมดดีที่สุด, โหมดร่าง หรือ ความเข้มในการพิมพ์


การแก้ไขปัญหา

นำค่าที่ระบบตั้งไว้จากโรงงานกลับมาใช้

การเรียกคืนค่าที่ตั้งจากโรงงานกลับมาใช้จะเป็นการกำหนดค่าทั้งหมดกลับเป็นค่าเริ่มต้นจากโรงงาน และลบชื่อหัวกระดาษแฟกซ์ หมายเลขโทรศัพท์ การโทรด่วน และแฟกซ์ที่เก็บไว้ในหน่วยความจำของเครื่องพิมพ์

ข้อควรระวัง:

กระบวนการนี้ยังลบหมายเลขแฟกซ์ และชื่อที่เกี่ยวข้องกับปุ่มแบบกดปุ่มเดียวและรหัสโทรด่วน และลบหน้าทั้งหมดที่เก็บอยู่ในหน่วยความจำ จากนั้นเครื่องพิมพ์จะรีสตาร์ตเองโดยอัตโนมัติ

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการ และกดปุ่ม OK
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ เรียกคืนค่าเริ่มต้น และกดปุ่ม OK

เครื่องพิมพ์จะรีสตาร์ทโดยอัตโนมัติ


การแก้ไขปัญหา

ทำความเข้าใจข้อความบนแผงควบคุม

ข้อความส่วนใหญ่ที่ปรากฏบนแผงควบคุมมักช่วยแนะนำผู้ใช้ให้รู้จักกับขั้นตอนการทำงานโดยทั่วไป ข้อความบนแผงควบคุมเป็นตัวระบุสถานะของการทำงานปัจจุบัน และรวมจำนวนหน้าไว้ที่บรรทัดที่สองของหน้าจอด้วย หากเหมาะสม เมื่อเครื่องพิมพ์กำลังรับคำสั่งแฟกซ์ข้อมูล พิมพ์ข้อมูล หรือสแกน ข้อความบนแผงควบคุมจะแสดงสถานะเหล่านี้ นอกจากนั้น ข้อความการแจ้งข้อมูล ข้อความเตือน และข้อความแจ้งข้อผิดพลาดร้ายแรง ยังเป็นตัวระบุสถานการณ์ที่อาจต้องการให้ผู้ใช้กระทำการบางอย่าง

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ประเภทข้อความบนแผงควบคุม
  • ข้อความบนแผงควบคุม


การแก้ไขปัญหา

ประเภทข้อความบนแผงควบคุม

ข้อความแจ้งข้อมูลหรือข้อความเตือนจะปรากฏขึ้นชั่วคราว และคุณอาจต้องตอบรับข้อความโดยกดปุ่ม OK เพื่อทำงานต่อ หรือกดปุ่ม ยกเลิก [image] เพื่อยกเลิกงาน งานพิมพ์อาจจะไม่สมบูรณ์หรืออาจมีผลกระทบต่อคุณภาพการพิมพ์ซึ่งจะมีข้อความเตือนแจ้งบอกอย่างชัดเจน หากข้อความแจ้งข้อมูลหรือข้อความเตือนนั้นเกี่ยวข้องกับการพิมพ์และคุณสมบัติทำงานต่อโดยอัตโนมัติเปิดอยู่ เครื่องพิมพ์จะพิมพ์งานต่อหลังจากข้อความปรากฏขึ้น 10 วินาทีโดยที่คุณไม่ต้องดำเนินการใดๆ

ข้อความแจ้งข้อผิดพลาดร้ายแรงสามารถเป็นตัวระบุการชำรุดเสียหายบางประเภท ปิดเครื่อง ก่อนเปิดอีกครั้ง อาจแก้ปัญหานี้ได้ หากยังเกิดข้อผิดพลาดร้ายแรงอยู่ คุณอาจต้องนำเครื่องพิมพ์ส่งซ่อม


การแก้ไขปัญหา

ข้อความบนแผงควบคุม

ข้อความที่แผงควบคุม
คำอธิบาย
วิธีปฏิบัติที่แนะนำ
10.0000 ความจำอุปกรณ์ฯ ผิดพลาด
มีการสื่อสารล้มเหลวกับตลับหมึกพิมพ์
●
ปิดเครื่องพิมพ์แล้วเปิดใหม่
●
ตรวจสอบให้แน่ใจว่าได้ติดตั้งตลับหมึกพิมพ์อย่างถูกต้องแล้ว ถอดและติดตั้งตลับหมึกพิมพ์อีกครั้ง
●
หากปัญหายังปรากฏอยู่ ให้เปลี่ยนตลับหมึกพิมพ์ใหม่
●
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
10.0004 อุปกรณ์สิ้นเปลืองผิดพลาด
10.1004 ความจำอุปกรณ์ฯ ผิดพลาด
มีการสื่อสารล้มเหลวกับดรัมส่งภาพ
●
ปิดเครื่องพิมพ์แล้วเปิดใหม่
●
หากปัญหายังปรากฏอยู่ ให้เปลี่ยนตลับหมึกพิมพ์ใหม่
●
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
50.X ฟิวเซอร์ผิดพลาด
ปิดแล้วเปิด
เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 25 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
52 เครื่องสแกนผิดพลาด
ปิดแล้วเปิด
เครื่องพิมพ์เกิดข้อผิดพลาดเกี่ยวกับเครื่องสแกน
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
57 ข้อผิดพลาดของพัดลม
เครื่องพิมพ์ข้อผิดพลาดของพัดลม
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
79 ผิดพลาด
ปิดแล้วเปิด
เครื่องพิมพ์เกิดข้อผิดพลาดจากเฟิร์มแวร์
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
กระดาษติดใน <location>
สลับกับ
เปิดช่องและดึงกระดาษที่ติดออก
เครื่องพิมพ์ตรวจพบกระดาษติดในตำแหน่งที่ระบุในข้อความ
นำกระดาษที่ติดออกจากบริเวณที่ระบุในข้อความ และทำตามคำแนะนำบนแผงควบคุม การนำกระดาษที่ติดออกอาจต้องเปิดช่องใส่ตลับหมึกพิมพ์และถอดตลับหมึกพิมพ์ออก
กระดาษติดในถาด 1
เครื่องพิมพ์ตรวจพบกระดาษติดในถาดป้อนกระดาษ
นำกระดาษที่ติดออกจากบริเวณที่ระบุในข้อความ และทำตามคำแนะนำบนแผงควบคุม
กระดาษติดในถาดกระดาษออก
เครื่องพิมพ์ตรวจพบว่ามีกระดาษติดอยู่ในส่วนถาดกระดาษออก
นำกระดาษที่ติดออกจากบริเวณที่ระบุในข้อความ และทำตามคำแนะนำบนแผงควบคุม
กระดาษติดในส่วนตลับหมึกพิมพ์
เครื่องพิมพ์ตรวจพบว่ามีกระดาษติดอยู่ในส่วนตลับหมึกพิมพ์
นำกระดาษที่ติดออกจากบริเวณที่ระบุในข้อความ และทำตามคำแนะนำบนแผงควบคุม
การพิมพ์สองหน้าด้วยตัวเอง
หรือ
ใส่ถาด 1
กด [OK]
เครื่องพิมพ์กำลังประมวลผลงานพิมพ์สองด้าน
ในการพิมพ์ด้านที่สอง ให้วางกระดาษคว่ำลงในถาดโดยใส่หัวกระดาษเข้าไปก่อน
การสื่อสารของกลไกผิดพลาด
เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
กำลังส่งการปรับรุ่นอีกครั้ง
การอัปเกรดเฟิร์มแวร์ถูกขัดจังหวะ
ส่งไฟล์อัปเกรดไปยังเครื่องพิมพ์อีกครั้ง
ขนาดที่ไม่คาดคิดในถาด #
กระดาษในถาดไม่ตรงกับขนาดที่จำเป็นสำหรับการพิมพ์งาน
ใส่กระดาษที่มีขนาดถูกต้อง และตรวจสอบว่าได้ตั้งค่าถาดถูกต้องแล้ว
ข้อผิดพลาด 49
ปิดแล้วเปิด
เครื่องพิมพ์เกิดข้อผิดพลาดจากเฟิร์มแวร์ภายในเครื่อง
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ช่อง ADF เปิดอยู่
ฝาครอบอุปกรณ์ป้อนกระดาษเปิดอยู่
ปิดฝาครอบอุปกรณ์ป้อนกระดาษ
ช่องเปิดอยู่
ช่องใส่ตลับหมึกพิมพ์เปิดอยู่
ปิดช่องใส่ตลับหมึกพิมพ์
ติดตั้งตลับหมึกสีดำที่ใช้แล้ว
ติดตั้งอุปกรณ์สิ้นเปลืองที่ใช้แล้ว
หากมั่นใจว่าคุณได้ซื้ออุปกรณ์สิ้นเปลืองแท้ของ HP โปรดไปที่แว็บแอดเดรส HP: www.hp.com/go/anticounterfeit
การซ่อมแซมเครื่องพิมพ์ที่เป็นผลจากการใช้ตลับหมึกพิมพ์ที่ใช้แล้วจะไม่ครอบคลุมอยู่ภายใต้การรับประกัน สถานะอุปกรณ์สิ้นเปลืองและคุณสมบัติที่ขึ้นอยู่กับสถานะอุปกรณ์สิ้นเปลืองจะไม่พร้อมใช้งานกับตลับหมึกพิมพ์ที่ใช้แล้ว
ติดที่อุปกรณ์ป้อนกระดาษ
เครื่องพิมพ์เกิดปัญหากระดาษติดที่อุปกรณ์ป้อนกระดาษ
ดึงกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษ
นำเอาวัสดุสำหรับการขนส่งออกจากฝาด้านหลัง
มีวัสดุสำหรับการขนส่งคงเหลือบนด้านหลังเครื่องพิมพ์
เปิดฝาปิดด้านหลัง และปลดตัวล็อคสำหรับการขนส่งออก
ปลดตัวล็อคสำหรับการขนส่งออกจากตลับหมึกพิมพ์
มีตัวล็อคสำหรับการขนส่งคงเหลือบนตลับหมึกพิมพ์
ถอดตลับหมึก, ปลดตัวล็อคสำหรับการขนส่ง แล้วติดตั้งตลับหมึกพิมพ์อีกครั้ง
ป้อนด้วยมือ <SIZE>, <TYPE>
หรือ
กด [OK] สำหรับวัสดุพิมพ์ที่มีอยู่
ตั้งค่าเครื่องพิมพ์ไว้ในโหมดป้อนด้วยตนเอง
ใส่กระดาษที่มีประเภทและขนาดถูกต้องในถาด หรือกดปุ่ม OK เพื่อใช้กระดาษที่อยู่ในถาด
พิมพ์ผิด
กด [OK]
เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
1.
พิมพ์งานซ้ำ
2.
หากปัญหายังปรากฏอยู่ ให้ปิดเครื่องพิมพ์แล้วเปิดใหม่
3.
พิมพ์งานอีกครั้ง
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
พิมพ์ไม่สำเร็จ
เครื่องพิมพ์เกิดข้อผิดพลาดในการสื่อสารภายใน
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
มีกระดาษติดในทางเดินกระดาษที่พิมพ์
เครื่องพิมพ์ตรวจพบว่ามีกระดาษติดอยู่
นำกระดาษที่ติดออกจากบริเวณที่ระบุในข้อความ และทำตามคำแนะนำบนแผงควบคุม
ยังไม่ได้ดึงกระดาษ
กด [OK]
เครื่องพิมพ์เกิดข้อผิดพลาดจากฮาร์ดแวร์ภายในเครื่อง
1.
ให้ตรวจสอบว่า ได้ใส่กระดาษเข้าไปในถาดได้ลึกพอสมควรแล้ว
2.
ใส่กระดาษให้ตรงกับขนาดงานพิมพ์ของคุณ
3.
ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษให้ติดกับปึกกระดาษโดยกระดาษไม่โค้งงอ
4.
ตรวจสอบแผงควบคุมเพื่อดูว่าเครื่องพิมพ์กำลังรอให้คุณตอบข้อความแจ้งให้ป้อนกระดาษด้วยตนเองหรือไม่ ใส่กระดาษ และดำเนินการต่อ
5.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
ลบการตั้งค่างานแล้ว
เครื่องพิมพ์ได้ลบข้อมูลการตั้งค่าของงานออก
ลองป้อนข้อมูลการตั้งค่าของงานที่เหมาะสมอีกครั้ง
หน่วยความจำเหลือน้อย
กด [OK]
เครื่องพิมพ์มีหน่วยความจำไม่พอที่จะประมวลผลงาน
หากเครื่องพิมพ์กำลังประมวลผลงานอื่น ให้ส่งงานอีกครั้งหลังจากงานดังกล่าวเสร็จแล้ว
หากยังคงมีปัญหาอยู่ ให้ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด จากนั้นรออย่างน้อย 30 วินาที เปิดเครื่องอีกครั้งและรอให้เครื่องพิมพ์เริ่มต้นการทำงาน
หน่วยความจำเหลือน้อย ทำสำเนาเพียงชุดเดียว
กด [OK] เพื่อดำเนินการต่อ
หน่วยความจำเครื่องพิมพ์ต่ำเกินไปในการพิมพ์งานนี้
ทำสำเนาจำนวนหน้าน้อยลงต่อครั้งหรือปิดการเรียงลำดับหน้า
หากปัญหายังปรากฏอยู่ ให้ปิดเครื่องพิมพ์แล้วเปิดใหม่
เกิดข้อผิดพลาดที่อุปกรณ์
กด OK เพื่อดำเนินการต่อ
เครื่องพิมพ์เกิดข้อผิดพลาดในการสื่อสารภายใน
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
เครื่องสแกนผิดพลาด X
เครื่องพิมพ์เกิดข้อผิดพลาดเกี่ยวกับเครื่องสแกน
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
เซ็นเซอร์ผิดพลาด
เครื่องพิมพ์เกิดข้อผิดพลาดเกี่ยวกับเซนเซอร์กระดาษ
1.
ปิดเครื่องโดยใช้สวิตช์เปิด/ปิด
2.
หากใช้อุปกรณ์ป้องกันกระแสไฟกระชาก ให้ถอดอุปกรณ์นี้ออก เสียบปลั๊กเครื่องพิมพ์เข้ากับเต้าเสียบที่ผนังโดยตรง
3.
รออย่างน้อย 30 วินาที จากนั้นเปิดเครื่องพิมพ์ และรอให้เครื่องเริ่มต้นการทำงานใหม่
4.
หากปัญหายังไม่หมดไป โปรดติดต่อ HP ดู www.hp.com/support/ljm1530series หรือใบปลิวสนับสนุนที่ให้มาในกล่องเครื่องพิมพ์
เปลี่ยนตลับหมึกสีดำ
เครื่องพิมพ์ถูกตั้งค่าให้หยุดเมื่อระดับตลับหมึกพิมพ์น้อยมาก
เปลี่ยนตลับหมึกพิมพ์หรือกำหนดค่าเครื่องพิมพ์อีกครั้งเพื่อดำเนินการพิมพ์ต่อหลังจากตลับหมึกพิมพ์ถึงระดับ “น้อยมาก”
เปลี่ยนอุปกรณ์สิ้นเปลือง
เครื่องพิมพ์ถูกตั้งค่าให้หยุดเมื่อระดับตลับหมึกพิมพ์น้อยมาก
เปลี่ยนตลับหมึกพิมพ์หรือกำหนดค่าเครื่องพิมพ์อีกครั้งเพื่อดำเนินการพิมพ์ต่อหลังจากตลับหมึกพิมพ์ถึงระดับ “น้อยมาก”
ใส่ถาด 1 <ประเภท>, <ขนาด>
ถาดว่างเปล่า
ใส่กระดาษที่มีประเภทและขนาดถูกต้องในถาด
ใส่ถาด 1 ธรรมดา <SIZE>
หรือ
หน้าทำความสะอาด [OK] เพื่อเริ่มต้น
เครื่องพิมพ์กำลังดำเนินการตามรอบการทำความสะอาด
ใส่กระดาษธรรมดาที่มีขนาดที่ระบุในถาด กดปุ่ม OK เพื่อเริ่มต้นรอบการทำความสะอาด


การแก้ไขปัญหา

ป้อนกระดาษไม่ถูกต้อง หรือกระดาษติด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เครื่องพิมพ์ไม่ดึงกระดาษ
  • เครื่องพิมพ์ดึงกระดาษหลายแผ่น
  • การป้องกันกระดาษติด
  • แก้ปัญหากระดาษติดขัด


การแก้ไขปัญหา

เครื่องพิมพ์ไม่ดึงกระดาษ

หากเครื่องพิมพ์ไม่ดึงกระดาษจากถาด ให้ลองแก้ไขดังนี้

1.
เปิดเครื่องพิมพ์และนำกระดาษที่ติดอยู่ออก
2.
ใส่กระดาษให้ตรงกับขนาดงานพิมพ์ของคุณ
3.
ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษให้ติดกับปึกกระดาษโดยกระดาษไม่โค้งงอ
4.
ตรวจสอบแผงควบคุมเพื่อดูว่าเครื่องพิมพ์กำลังรอให้คุณตอบข้อความแจ้งให้ป้อนกระดาษด้วยตนเองหรือไม่ ใส่กระดาษ และดำเนินการต่อ


การแก้ไขปัญหา

เครื่องพิมพ์ดึงกระดาษหลายแผ่น

หากเครื่องพิมพ์ดึงกระดาษหลายแผ่นจากถาดกระดาษ ให้ลองแก้ไขดังนี้

1.
นำปึกกระดาษออกจากถาดแล้วงอกระดาษ หมุน 180 และพลิกไปมา อย่าคลี่กระดาษออก ใส่ปึกกระดาษกลับลงในถาด
2.
ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP เท่านั้น
3.
ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น
4.
ตรวจสอบว่าไม่ใส่กระดาษในถาดมากเกินไป หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด
5.
ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษให้ติดกับปึกกระดาษโดยกระดาษไม่โค้งงอ


การแก้ไขปัญหา

การป้องกันกระดาษติด

ในการลดปัญหากระดาษติด ให้ลองแก้ไขดังนี้

1.
ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP เท่านั้น
2.
ใช้กระดาษที่ไม่ยับ พับ หรือเสียหาย หากจำเป็น ให้ใช้กระดาษห่ออื่น
3.
ใช้กระดาษที่ไม่เคยพิมพ์หรือถ่ายเอกสารมาก่อน
4.
ตรวจสอบว่าไม่ใส่กระดาษในถาดมากเกินไป หากใส่กระดาษมากเกินไป ให้นำปึกกระดาษทั้งหมดออกจากถาด จัดปึกกระดาษให้ตรงกัน แล้วใส่กลับลงไปในถาด
5.
ตรวจสอบว่าตัวกั้นกระดาษในถาดได้ปรับให้เหมาะกับขนาดกระดาษอย่างถูกต้อง ปรับตัวกั้นกระดาษให้ติดกับปึกกระดาษโดยกระดาษไม่โค้งงอ
6.
ตรวจสอบว่าดันถาดเข้าไปในเครื่องพิมพ์เข้าที่ดีแล้ว
7.
หากคุณพิมพ์กระดาษที่หนัก มีลายนูน หรือกระดาษที่มีรู ให้ใช้คุณสมบัติป้อนด้วยตนเองและป้อนกระดาษครั้งละหนึ่งแผ่น


การแก้ไขปัญหา

แก้ปัญหากระดาษติดขัด

ในการแก้ปัญหากระดาษติดขัด ท่านต้องระมัดระวังอย่าให้กระดาษที่ติดอยู่ฉีกขาด หากมีเศษกระดาษชิ้นเล็กๆ หลงเหลืออยู่ในอุปกรณ์ ก็อาจทำให้กระดาษติดขัดเพิ่มเติมได้

ข้อควรระวัง:

ก่อนดึงกระดาษที่ติดออก ให้ปิดเครื่องพิมพ์และถอดสายไฟออก

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตำแหน่งที่กระดาษติด
  • ดึงกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษ
  • ดึงกระดาษที่ติดออกจากถาดป้อน
  • นำกระดาษที่ติดอยู่ภายในเครื่องออก
  • ดึงกระดาษที่ติดออกจากส่วนที่รับกระดาษออก
  • นำกระดาษที่ติดอยู่ภายในอุปกรณ์พิมพ์สองหน้าออก


การแก้ไขปัญหา

ตำแหน่งที่กระดาษติด

กระดาษติดอาจเกิดขึ้นได้ที่ตำแหน่งในเครื่องพิมพ์ดังต่อไปนี้

1
อุปกรณ์ป้อนกระดาษ
2
ถาดกระดาษออก
3
ถาดป้อนกระดาษ
4
พื้นที่ของตลับหมึกพิมพ์
5
ฝาด้านหลังและอุปกรณ์พิมพ์สองด้าน


การแก้ไขปัญหา

ดึงกระดาษที่ติดออกจากอุปกรณ์ป้อนกระดาษ

1.
เปิดฝาอุปกรณ์ป้อนกระดาษ

2.
ยกก้านด้านข้างขึ้นเพื่อเปิดชุดอุปกรณ์ดึงกระดาษ และค่อยๆ ดึงกระดาษที่ติดออกมา

3.
ปิดชุดอุปกรณ์ดึงกระดาษและปิดฝาครอบอุปกรณ์ป้อนกระดาษ


การแก้ไขปัญหา

ดึงกระดาษที่ติดออกจากถาดป้อน
ข้อควรระวัง:

ห้ามใช้วัตถุปลายแหลม เช่น แหนบหรือคีมปลายแหลมเพื่อแคะกระดาษที่ติดออก การรับประกันจะไม่ครอบคลุมถึงเครื่องพิมพ์ที่ชำรุดเสียหายจากวัตถุปลายแหลม

เมื่อนำกระดาษที่ติดออกมา ให้ดึงกระดาษที่ติดออกจากเครื่องพิมพ์ในแนวตรง การดึงกระดาษที่ติดออกจากเครื่องพิมพ์ในแนวเอียงอาจทำให้เครื่องพิมพ์เสียหายได้
หมายเหตุ:

ขั้นตอนต่อไปนี้บางขั้นตอนอาจไม่จำเป็น ขึ้นอยู่กับตำแหน่งที่กระดาษติด

1.
เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

2.
เอาปึกกระดาษออกจากถาดป้อนหลักหรือช่องป้อนกระดาษ

3.
ใช้มือทั้งสองข้างจับกระดาษด้านที่ยื่นออกมามากที่สุด (เกินกึ่งกลางของแผ่น) และค่อยๆ ดึงออกจากเครื่องพิมพ์อย่างระมัดระวัง

4.
ติดตั้งตลับหมึกพิมพ์อีกครั้ง และปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

นำกระดาษที่ติดอยู่ภายในเครื่องออก

1.
เปิดฝาปิดตลับหมึกพิมพ์ และนำตลับหมึกพิมพ์เก่าออกมา

ข้อควรระวัง:

เพื่อป้องกันความเสียหายที่อาจเกิดขึ้น อย่าให้ตลับหมึกพิมพ์ถูกแสงโดยตรง ให้ใช้กระดาษคลุมไว้
2.
หากท่านมองเห็นกระดาษที่ติดอยู่ ให้จับกระดาษอย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์
หมายเหตุ:

หากท่านมองเห็นกระดาษที่ติดอยู่ ให้ไปยังขั้นตอนถัดไป

หากท่านเอากระดาษที่ติดอยู่ออกได้แล้ว ให้ข้ามขั้นตอนถัดไป

3.
กดแถบสีเขียว แล้วเปิดแผงเข้าถึงกระดาษติด จากนั้นให้จับกระดาษอย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์

4.
ติดตั้งตลับหมึกพิมพ์อีกครั้ง แล้วปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

ดึงกระดาษที่ติดออกจากส่วนที่รับกระดาษออก
ข้อควรระวัง:

ห้ามใช้วัตถุปลายแหลม เช่น แหนบหรือคีมปลายแหลมเพื่อแคะกระดาษที่ติดออก การรับประกันจะไม่ครอบคลุมถึงเครื่องพิมพ์ที่ชำรุดเสียหายจากวัตถุปลายแหลม

1.
เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

2.
ขณะที่ฝาปิดตลับหมึกพิมพ์เปิดอยู่ ให้ใช้มือทั้งสองข้างจับกระดาษด้านที่ยื่นออกมามากที่สุด (เกินกึ่งกลางของแผ่น) และค่อยๆ ดึงออกจากเครื่องพิมพ์อย่างระมัดระวัง

3.
กดแถบสีเขียว แล้วเปิดแผงเข้าถึงกระดาษติด จากนั้นให้จับกระดาษอย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์

4.
ติดตั้งตลับหมึกพิมพ์อีกครั้ง แล้วปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

นำกระดาษที่ติดอยู่ภายในอุปกรณ์พิมพ์สองหน้าออก

1.
เปิดฝาปิดช่องใส่ตลับหมึกพิมพ์ แล้วนำตลับหมึกพิมพ์เก่าออกมา

2.
เปิดฝาปิดด้านหลัง

ข้อควรระวัง:

พื้นที่ฟิวเซอร์จะมีความร้อนขณะใช้งานเครื่องพิมพ์ ให้รอจนกระทั่งฟิวเซอร์เย็นลง
3.
จับกระดาษที่ติดอยู่อย่างระมัดระวัง และค่อยๆ ดึงออกมาจากอุปกรณ์

4.
ปิดฝาปิดด้านหลัง

5.
ติดตั้งตลับหมึกพิมพ์อีกครั้ง และปิดฝาปิดตลับหมึกพิมพ์


การแก้ไขปัญหา

ปรับปรุงคุณภาพงานพิมพ์

คุณสามารถป้องกันปัญหาคุณภาพการพิมพ์ส่วนใหญ่ได้โดยทำตามคำแนะนำต่อไปนี้

●
ใช้การตั้งค่าประเภทกระดาษที่ถูกต้องในไดรเวอร์เครื่องพิมพ์
●
ใช้เฉพาะกระดาษที่เป็นไปตามข้อกำหนดกระดาษของ HP สำหรับเครื่องพิมพ์นี้เท่านั้น
●
ทำความสะอาดเครื่องพิมพ์ตามความจำเป็น
●
เปลี่ยนตลับหมึกพิมพ์เมื่อหมดอายุการใช้งานที่ประมาณไว้แล้วและเมื่อคุณภาพงานพิมพ์ไม่ดี
●
ใช้ไดรเวอร์เครื่องพิมพ์ที่ตรงกับงานพิมพ์ของคุณมากที่สุด

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เลือกประเภทกระดาษ
  • ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP
  • พิมพ์หน้าทำความสะอาด
  • การตรวจสอบตลับหมึกพิมพ์
  • ใช้ไดรเวอร์เครื่องพิมพ์ที่ตรงกับงานพิมพ์ของคุณมากที่สุด
  • ปรับปรุงคุณภาพงานพิมพ์สำเนา


การแก้ไขปัญหา

เลือกประเภทกระดาษ

1.
เปิดไดรเวอร์เครื่องพิมพ์ คลิกปุ่ม คุณสมบัติ หรือ กำหนดลักษณะ แล้วคลิกแท็บ กระดาษ/คุณภาพ
2.
เลือกประเภทจากรายการ ประเภท
3.
คลิกปุ่ม ตกลง


การแก้ไขปัญหา

ใช้กระดาษที่มีคุณสมบัติตรงตามข้อกำหนดของ HP

ใช้กระดาษอื่นหากคุณประสบปัญหาใดๆ ต่อไปนี้:

●
งานพิมพ์จางมาก หรือจางเฉพาะบริเวณ
●
มีจุดผงหมึกในหน้าที่พิมพ์
●
มีผงหมึกเปื้อนในหน้าที่พิมพ์
●
ตัวอักษรที่พิมพ์ไม่เป็นรูปร่าง
●
หน้าที่พิมพ์ม้วนงอ

ให้ใช้ประเภทกระดาษและน้ำหนักที่ใช้ได้กับเครื่องพิมพ์นี้เสมอ นอกจากนี้ ให้ทำตามคำแนะนำเหล่านี้เมื่อเลือกกระดาษ:

●
ใช้กระดาษที่มีคุณภาพดี ไม่มีรอยตัด แหว่ง ฉีกขาด รอยด่าง เศษผง ฝุ่น รอยยับ รู ลวดเย็บกระดาษ และม้วนหรือขอบกระดาษโค้งงอ
●
ใช้กระดาษที่ไม่เคยพิมพ์งานมาก่อน
●
ใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์เลเซอร์โดยเฉพาะ ห้ามใช้กระดาษที่ออกแบบมาสำหรับเครื่องพิมพ์อิงค์เจ็ต
●
ใช้กระดาษที่ไม่หยาบจนเกินไป การใช้กระดาษเนื้อเรียบเนียนจะทำให้ได้งานพิมพ์คุณภาพดีขึ้น


การแก้ไขปัญหา

พิมพ์หน้าทำความสะอาด

พิมพ์หน้าทำความสะอาดเพื่อขจัดฝุ่นและผงหมึกส่วนเกินออกจากทางเดินกระดาษ หากคุณประสบปัญหาต่างๆ ดังนี้

●
มีจุดผงหมึกในหน้าที่พิมพ์
●
มีผงหมึกเปื้อนในหน้าที่พิมพ์
●
เกิดรอยซ้ำๆ ในหน้าที่พิมพ์

ใช้วิธีการดังต่อไปนี้เพื่อพิมพ์หน้าทำความสะอาด

1.
บนแผงควบคุมเครื่องพิมพ์ ให้กดปุ่ม การตั้งค่า
2.
ใช้ปุ่มลูกศรเพื่อเลือกเมนู บริการ
3.
ใช้ปุ่มลูกศรเพื่อเลือกรายการ หน้าการทำความสะอาด
4.
ป้อนกระดาษ Letter ธรรมดาหรือกระดาษขนาด A4 เมื่อปรากฏข้อความ
5.
กดปุ่ม OK เพื่อเริ่มกระบวนการทำความสะอาด

กระดาษจะถูกป้อนผ่านเครื่องพิมพ์ช้าๆ ทิ้งกระดาษแผ่นดังกล่าวเมื่อขั้นตอนนี้เสร็จสมบูรณ์


การแก้ไขปัญหา

การตรวจสอบตลับหมึกพิมพ์

ตรวจสอบตลับหมึกพิมพ์และเปลี่ยนหากจำเป็น หากคุณประสบปัญหาต่างๆ ดังนี้:

●
งานพิมพ์จางมาก หรือจางเฉพาะบริเวณ
●
หน้าที่พิมพ์มีบริเวณที่ไม่ได้พิมพ์เล็กๆ
●
หน้าที่พิมพ์เป็นริ้วลายหรือแถบ
หมายเหตุ:

หากคุณตั้งค่าเป็นการพิมพ์ฉบับร่างหรือพิมพ์ EconoMode งานพิมพ์จะจางกว่าปกติ

หากคุณตั้งใจว่าจะเปลี่ยนตลับหมึกพิมพ์ ให้พิมพ์หน้าแสดงสถานะอุปกรณ์สิ้นเปลืองเพื่อหาหมายเลขชิ้นส่วนที่ถูกต้องสำหรับตลับหมึกพิมพ์ HP ของแท้

ประเภทตลับหมึกพิมพ์
ขั้นตอนในการแก้ปัญหา
ตลับหมึกพิมพ์แบบเติมหรือผลิตใหม่
Hewlett Packard Company ไม่แนะนำให้ใช้อุปกรณ์สิ้นเปลืองที่ไม่ใช่ของ HP ไม่ว่าจะเป็นอุปกรณ์ใหม่หรือนำมาผลิตใหม่ เนื่องจากผลิตภัณฑ์เหล่านั้นไม่ใช่ผลิตภัณฑ์ของ HP ทาง HP จึงไม่สามารถควบคุมการออกแบบหรือคุณภาพได้ หากคุณใช้ตลับหมึกพิมพ์แบบเติมหรือผลิตใหม่และไม่พอใจในคุณภาพการพิมพ์ ให้เปลี่ยนตลับหมึกพิมพ์ใหม่ด้วยตลับหมึกพิมพ์ HP ของแท้ ซึ่งมีคำว่า “HP” หรือ “Hewlett-Packard” หรือมีโลโก้ HP บนตลับหมึก
ตลับหมึกพิมพ์ HP ของแท้
1.
แผงควบคุมของเครื่องพิมพ์หรือสถานะวัสดุสิ้นเปลือง แสดงสถานะ เหลือน้อยมาก เมื่อตลับหมึกพิมพ์หมดอายุการใช้งานที่ประมาณไว้แล้ว เปลี่ยนตลับหมึกพิมพ์หากคุณภาพการพิมพ์ไม่เป็นที่พอใจอีกต่อไป
2.
ตรวจสอบด้วยสายตาหาความเสียหายที่เกิดขึ้นกับตลับหมึกพิมพ์ โปรดดูคำแนะนำต่อไปนี้ เปลี่ยนตลับหมึกพิมพ์หากจำเป็น
3.
หากหน้าที่พิมพ์มีรอยซ้ำๆ กันหลายครั้ง เป็นระยะเท่าๆ กัน ให้พิมพ์หน้าทำความสะอาด หากการดำเนินการนี้ไม่สามารถแก้ปัญหาได้ ให้ใช้เครื่องมือวัดข้อบกพร่องในเอกสารนี้เพื่อระบุสาเหตุของปัญหา

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • พิมพ์หน้าแสดงสถานะอุปกรณ์สิ้นเปลือง
  • ตรวจสอบความเสียหายของตลับหมึกพิมพ์
  • รอยด่างซ้ำๆ


การแก้ไขปัญหา

พิมพ์หน้าแสดงสถานะอุปกรณ์สิ้นเปลือง

หน้า สถานะอุปกรณ์สิ้นเปลือง แสดงอายุการใช้งานที่เหลือโดยประมาณของตลับหมึกพิมพ์ และแสดงหมายเลขชิ้นส่วนที่ถูกต้องของตลับหมึกพิมพ์ HP ของแท้สำหรับเครื่องพิมพ์ของคุณ เพื่อให้คุณสามารถสั่งตลับหมึกพิมพ์สำหรับเปลี่ยนได้ พร้อมมีข้อมูลที่เป็นประโยชน์อื่นๆ

1.
บนแผงควบคุมของเครื่องพิมพ์ ให้เปิดเมนู รายงาน
2.
เลือกหน้า สถานะอุปกรณ์สิ้นเปลือง เพื่อพิมพ์


การแก้ไขปัญหา

ตรวจสอบความเสียหายของตลับหมึกพิมพ์

1.
ถอดตลับหมึกพิมพ์ออกจากเครื่องพิมพ์ และตรวจสอบว่าดึงเทปที่ปิดอยู่ออกแล้ว
2.
ตรวจสอบความเสียหายของชิพหน่วยความจำ
3.
ตรวจสอบพื้นผิวของดรัมส่งภาพสีเขียวที่ด้านล่างของตลับหมึกพิมพ์
ข้อควรระวัง:

ห้ามสัมผัสลูกกลิ้งสีเขียว (ดรัมส่งภาพ) ที่อยู่ด้านล่างของตลับหมึก รอยนิ้วมือที่ดรัมส่งภาพอาจก่อให้เกิดปัญหาเกี่ยวกับคุณภาพการพิมพ์

4.
หากมีรอยขีดข่วน รอยนิ้วมือ หรือความเสียหายอื่นบนดรัมส่งภาพ ให้เปลี่ยนตลับหมึกพิมพ์
5.
หากดรัมส่งภาพไม่มีความเสียหาย ให้เขย่าตลับหมึกเบาๆ หลายๆ ครั้งและติดตั้งใหม่ ลองสั่งพิมพ์อีกสองถึงสามหน้า เพื่อดูว่าสามารถแก้ปัญหานี้ได้หรือไม่


การแก้ไขปัญหา

รอยด่างซ้ำๆ

หากมีรอยด่างซ้ำๆ ดังต่อไปนี้บนหน้ากระดาษ ตลับหมึกพิมพ์อาจเสียหาย

●
27 มม.
●
29 มม.
●
75 มม.


การแก้ไขปัญหา

ใช้ไดรเวอร์เครื่องพิมพ์ที่ตรงกับงานพิมพ์ของคุณมากที่สุด

คุณอาจต้องใช้ไดรเวอร์เครื่องพิมพ์อื่นหากหน้าที่พิมพ์มีเส้นกราฟิกที่ไม่ต้องการ ตัวอักษรขาดหาย กราฟิกขาดหาย รูปแบบไม่ถูกต้อง หรือแบบอักษรถูกเปลี่ยน

ไดรเวอร์ HP PCL 6
●
ให้มาเป็นไดรเวอร์ที่เป็นค่าเริ่มต้น ไดรเวอร์นี้จะติดตั้งโดยอัตโนมัติยกเว้นคุณเลือกไดรเวอร์อื่น
●
แนะนำให้ใช้สำหรับระบบ Windows ทั้งหมด
●
ให้ความเร็วในการพิมพ์โดยรวมที่ดีที่สุด คุณภาพการพิมพ์ และการสนับสนุนคุณลักษณะของเครื่องพิมพ์สำหรับผู้ใช้ส่วนใหญ่
●
ได้รับการพัฒนาให้สอดคล้องกับ Windows Graphic Device Interface (GDI) เพื่อความเร็วในการพิมพ์ที่ดีที่สุดสำหรับการใช้งาน Windows
●
อาจใช้งานไม่ได้เต็มที่กับโปรแกรมซอฟต์แวร์บางอย่างของผู้ผลิตรายอื่นและที่กำหนดเองที่ใช้งานบน PCL 5
ไดรเวอร์ HP UPD PS
●
ขอแนะนำสำหรับการพิมพ์ด้วยโปรแกรมซอฟต์แวร์ Adobe®ฎ หรือโปรแกรมซอฟต์แวร์อื่นที่ใช้กราฟิกจำนวนมาก
●
สนับสนุนการพิมพ์งานจากระบบที่ต้องใช้ postscript emulation หรือสำหรับการสนับสนุนแบบอักษร postscript flash
HP UPD PCL 5
●
เหมาะสำหรับใช้ในการพิมพ์งานทั่วไปในสำนักงานที่ใช้ระบบ Windows
●
ใช้งานร่วมกันได้กับ PCL เวอร์ชันก่อนหน้าและเครื่องพิมพ์ HP LaserJet รุ่นก่อนหน้า
●
ทางเลือกที่ดีที่สุดสำหรับการพิมพ์จากโปรแกรมซอฟต์แวร์ของผู้ผลิตรายอื่นหรือที่กำหนดเอง
●
ทางเลือกที่ดีที่สุดเมื่อทำงานในระบบหลายระบบซึ่งจำเป็นต้องตั้งค่าเครื่องพิมพ์ไว้ที่ PCL 5 (UNIX, Linux, เมนเฟรม)
●
ออกแบบมาเพื่อใช้งานในหน่วยงานที่ใช้ระบบ Windows เพื่อให้มีไดรเวอร์เดียวสำหรับใช้งานกับเครื่องพิมพ์หลายรุ่น
●
ใช้งานได้ดีเมื่อสั่งพิมพ์ไปยังเครื่องพิมพ์หลายรุ่นจากคอมพิวเตอร์พกพาที่ใช้ Windows

ดาวน์โหลดไดรเวอร์เครื่องพิมพ์เพิ่มเติมได้จากเว็บไซต์นี้: www.hp.com/go/ljm1530series_software


การแก้ไขปัญหา

ปรับปรุงคุณภาพงานพิมพ์สำเนา

หากคุณประสบปัญหาคุณภาพงานพิมพ์เอกสารสำเนา ให้ดูวิธีแก้ไขสำหรับเอกสารที่พิมพ์ทางด้านบนในเอกสารนี้ อย่างไรก็ตาม ปัญหาคุณภาพงานพิมพ์บางอย่างเกิดขึ้นกับเอกสารที่สำเนาเท่านั้น

●
หากมีริ้วรอยปรากฏบนสำเนาที่เกิดจากการใช้อุปกรณ์ป้อนกระดาษ ให้ทำความสะอาดแถบกระจกด้านซ้ายของชุดเครื่องสแกน
●
หากมีจุดหรือรอยด่างปรากฏบนสำเนาที่เกิดจากการใช้กระจกเครื่องสแกน ให้ทำความสะอาดกระจกเครื่องสแกนและพลาสติกสีขาวด้านหลัง

1.
ปิดเครื่องพิมพ์ด้วยการกดปิดที่สวิตช์เปิดปิด และดึงปลั๊กออกเต้าเสียบ
2.
เปิดฝาครอบเครื่องสแกน
3.
ทำความสะอาดกระจกของสแกนเนอร์และแผ่นพลาสติกสีขาวด้วยผ้านุ่มหรือฟองน้ำพ่นด้วยน้ำยาเช็ดกระจกแบบไม่มีสารขัดถู
ข้อควรระวัง:

ห้ามใช้สารที่ขัดผิวกระจก อะซีโตน เบนซิน แอมโมเนีย เอทิลแอลกอฮอล์ หรือคาร์บอนเตตราคลอไรด์กับส่วนหนึ่งส่วนใดของเครื่องพิมพ์ เนื่องจากอาจทำให้เครื่องเสียหายได้ ห้ามเทน้ำยาทำความสะอาดลงบนกระจกหรือแท่นโดยตรง เนื่องจากอาจเกิดการซึมเข้าไป ทำให้เกิดความเสียหายได้

4.
ใช้ผ้าชามัวส์หรือฟองน้ำเซลลูโลสเช็ดกระจกและแผ่นพลาสติกสีขาวให้แห้งสนิทเพื่อป้องกันการเกาะเป็นจุด
5.
เสียบปลั๊กเครื่องพิมพ์ และเปิดเครื่องด้วยการกดที่สวิตช์เปิดปิด


การแก้ไขปัญหา

เครื่องพิมพ์ไม่พิมพ์งานหรือพิมพ์ช้า

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • เครื่องพิมพ์ไม่พิมพ์งาน
  • เครื่องพิมพ์พิมพ์งานช้า


การแก้ไขปัญหา

เครื่องพิมพ์ไม่พิมพ์งาน

หากเครื่องพิมพ์ไม่พิมพ์งานใดๆ เลย ให้ลองแก้ไขดังต่อไปนี้

1.
ตรวจสอบว่าเปิดเครื่องพิมพ์แล้วและแผงควบคุมแสดงว่าเครื่องพร้อมใช้งาน
●
หากแผงควบคุมไม่แสดงว่าเครื่องพร้อมใช้งาน ให้ปิดเครื่องแล้วเปิดใหม่อีกครั้ง
●
หากแผงควบคุมแสดงว่าเครื่องพร้อมใช้งาน ให้ลองส่งงานพิมพ์อีกครั้ง
2.
หากแผงควบคุมแสดงว่าเครื่องพิมพ์มีข้อผิดพลาด ให้แก้ไขข้อผิดพลาดจากนั้นลองส่งงานพิมพ์อีกครั้ง
3.
ตรวจสอบว่าสายเคเบิลทั้งหมดได้เชื่อมต่ออย่างถูกต้องแล้ว หากเครื่องพิมพ์เชื่อมต่อกับเครือข่าย ให้ตรวจสอบรายการต่อไปนี้:
●
ตรวจสอบไฟที่อยู่ถัดจากจุดการเชื่อมต่อเครือข่ายที่เครื่องพิมพ์ หากเครื่องพิมพ์ทำงาน ไฟจะเป็นสีเขียว
●
ตรวจสอบว่าใช้สายเคเบิลเครือข่ายและไม่ใช่สายโทรศัพท์ในการเชื่อมต่อกับเครือข่าย
●
ตรวจสอบว่าเปิดเราเตอร์เครือข่าย ฮับ หรือสวิตช์แล้ว และทำงานอย่างถูกต้อง
4.
ติดตั้งซอฟต์แวร์ HP จากแผ่นซีดีที่มาพร้อมกับเครื่องพิมพ์ การใช้ไดรเวอร์เครื่องพิมพ์ทั่วไปอาจทำให้การลบงานพิมพ์ออกจากคิวการพิมพ์ทำได้ช้า
5.
จากรายการเครื่องพิมพ์บนคอมพิวเตอร์ ให้คลิกขวาที่ชื่อเครื่องพิมพ์ จากนั้นคลิก Properties (คุณสมบัติ) แล้วเปิดแถบ Ports (พอร์ต)
●
หากใช้สายเคเบิลเครือข่ายในการเชื่อมต่อเครือข่าย ให้ตรวจสอบว่าชื่อเครื่องพิมพ์ที่แสดงรายการบนแถบ Ports (พอร์ต) ตรงกับชื่อเครื่องพิมพ์บนหน้าการกำหนดค่าเครื่องพิมพ์
●
หากใช้สายเคเบิล USB และเชื่อมต่อกับเครือข่ายไร้สาย ให้ตรวจสอบว่าได้ทำเครื่องหมายบนช่องทำเครื่องหมายที่อยู่ติดกับ Virtual printer port for USB (พอร์ตเครื่องพิมพ์เสมือนสำหรับ USB)
6.
หากใช้ระบบไฟร์วอลล์ส่วนตัวบนเครื่องคอมพิวเตอร์ อาจมีการปิดกั้นการสื่อสารกับเครื่องพิมพ์ ให้ลองปิดระบบไฟร์วอลล์ชั่วคราวเพื่อตรวจสอบว่าเป็นสาเหตุของปัญหาหรือไม่
7.
หากคอมพิวเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายไร้สาย คุณภาพสัญญาณคุณภาพต่ำ หรือมีคลื่นรบกวนอาจทำให้เกิดความล่าช้าในการพิมพ์งาน


การแก้ไขปัญหา

เครื่องพิมพ์พิมพ์งานช้า

หากเครื่องพิมพ์มีการพิมพ์งาน แต่ค่อนข้างช้า ให้ลองแก้ไขดังต่อไปนี้

1.
ตรวจสอบว่าเครื่องคอมพิวเตอร์ตรงตามข้อมูลจำเพาะขั้นต่ำของเครื่องพิมพ์ สำหรับรายการข้อมูลจำเพาะ โปรดไปที่เว็บไซต์นี้: www.hp.com/support/ljm1530series
2.
เมื่อกำหนดให้เครื่องพิมพ์พิมพ์งานบนกระดาษบางประเภท เช่น กระดาษที่มีน้ำหนักมาก เครื่องพิมพ์จะพิมพ์งานช้าลงเพื่อให้หมึกพิมพ์ติดลงบนกระดาษ หากตั้งค่ากระดาษไม่ตรงกับประเภทกระดาษที่ใช้ ให้เปลี่ยนการตั้งค่าให้ตรงกับประเภทกระดาษ
3.
หากคอมพิวเตอร์หรือเครื่องพิมพ์เชื่อมต่อกับเครือข่ายไร้สาย คุณภาพสัญญาณคุณภาพต่ำ หรือมีคลื่นรบกวนอาจทำให้เกิดความล่าช้าในการพิมพ์งาน
4.
ปิดการตั้งค่า โหมดเงียบ ของเครื่องพิมพ์ เมื่อเปิดโหมดนี้ เครื่องพิมพ์จะพิมพ์งานได้ช้าลง
5.
หากเครื่องพิมพ์เชื่อมต่อกับคอมพิวเตอร์โดยตรง ให้เปลี่ยนการตั้งค่า ความเร็ว USB ของเครื่องพิมพ์ เมื่อตั้งค่านี้ไม่ถูกต้อง เครื่องพิมพ์จะพิมพ์งานได้ช้าลง


การแก้ไขปัญหา

การแก้ปัญหาการเชื่อมต่อ

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การแก้ปัญหาการเชื่อมต่อโดยตรง
  • การแก้ปัญหาเครือข่าย


การแก้ไขปัญหา

การแก้ปัญหาการเชื่อมต่อโดยตรง

หากคุณเชื่อมต่อเครื่องพิมพ์กับคอมพิวเตอร์โดยตรง ให้ตรวจสอบสายเคเบิล

●
ตรวจสอบว่าเชื่อมต่อสายเคเบิลเข้ากับเครื่องพิมพ์และคอมพิวเตอร์แล้ว
●
ตรวจสอบว่าสายเคเบิลไม่ยาวเกินกว่า 5 ม. เชื่อมต่อโดยใช้สายเคเบิลที่สั้นลง
●
ตรวจสอบว่าสายเคเบิลทำงานถูกต้องโดยเชื่อมต่อกับเครื่องพิมพ์อื่น เปลี่ยนสายเคเบิล ถ้าจำเป็น


การแก้ไขปัญหา

การแก้ปัญหาเครือข่าย

ตรวจสอบรายการต่อไปนี้เพื่อยืนยันว่าเครื่องพิมพ์ติดต่อสื่อสารกับเครือข่าย ก่อนการเริ่มต้น ให้พิมพ์หน้าการกำหนดค่าจากแผงควบคุมเครื่องพิมพ์และระบุ IP แอดเดรสเครื่องพิมพ์ที่อยู่ในหน้านี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การเชื่อมต่อไม่ดี
  • เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์
  • เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์
  • เครื่องพิมพ์ใช้การตั้งค่าลิงค์และ Duplex สำหรับเครือข่ายไม่ถูกต้อง
  • โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน
  • คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง
  • เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง


การแก้ไขปัญหา

การเชื่อมต่อไม่ดี

1.
ตรวจสอบว่าเครื่องพิมพ์ได้เชื่อมต่อกับพอร์ตเครือข่ายที่ถูกต้องโดยใช้สายเคเบิลที่มีความยาวเหมาะสม
2.
ตรวจสอบว่าสายเคเบิลเชื่อมต่ออย่างแน่นหนาดีแล้ว
3.
ดูการเชื่อมต่อพอร์ตเครือข่ายที่ด้านหลังเครื่องพิมพ์ และตรวจสอบว่าไฟแสดงการทำงานสีเหลืองอำพันและไฟสถานะลิงค์สีเขียวยังสว่างอยู่
4.
หากปัญหายังคงเกิดขึ้น ให้ลองใช้สายเคเบิลหรือพอร์ตอื่นบนฮับ


การแก้ไขปัญหา

เครื่องคอมพิวเตอร์กำลังใช้ IP แอดเดรสที่ไม่ถูกต้องสำหรับเครื่องพิมพ์

1.
เปิดคุณสมบัติเครื่องพิมพ์ และคลิกแถบ พอร์ต ตรวจสอบว่าเลือก IP แอดเดรสปัจจุบันของเครื่องพิมพ์ IP แอดเดรสของเครื่องพิมพ์จะแสดงอยู่ในหน้าการกำหนดค่าเครื่องพิมพ์
2.
หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ HP ให้เลือกกล่องที่ระบุว่า พิมพ์ไปยังเครื่องพิมพ์นี้ทุกครั้ง แม้กระทั่งในกรณีที่ IP แอดเดรสเปลี่ยนไป
3.
หากคุณติดตั้งเครื่องพิมพ์โดยใช้พอร์ต TCP/IP มาตรฐานของ Microsoft ให้ใช้ชื่อโฮสต์แทน IP แอดเดรส
4.
หาก IP แอดเดรสถูกต้อง ให้ลบเครื่องพิมพ์ออก และเพิ่มอีกครั้ง


การแก้ไขปัญหา

เครื่องคอมพิวเตอร์ไม่สามารถสื่อสารกับเครื่องพิมพ์

1.
ทดสอบการสื่อสารเครือข่ายโดยการ Ping เครือข่าย

a.
เปิดพรอมต์บรรทัดคำสั่งที่คอมพิวเตอร์ สำหรับ Windows ให้คลิก Start (เริ่ม) คลิก Run (เรียกใช้) จากนั้นพิมพ์ cmd
b.
พิมพ์ ping ตามด้วย IP แอดเดรสเครื่องพิมพ์
c.
หากหน้าต่างแสดงเวลาระยะเวลาไปกลับ แสดงว่าเครือข่ายกำลังทำงาน

2.
หากคำสั่ง ping ไม่สำเร็จ ให้ตรวจดูว่าฮับเครือข่ายเปิดอยู่ แล้วตรวจดูการตั้งค่าเครือข่าย เครื่องพิมพ์ และคอมพิวเตอร์ว่าอุปกรณ์ทั้งหมดนี้ได้รับการตั้งค่าสำหรับเครือข่ายเดียวกันหรือไม่


การแก้ไขปัญหา

เครื่องพิมพ์ใช้การตั้งค่าลิงค์และ Duplex สำหรับเครือข่ายไม่ถูกต้อง

Hewlett-Packard ขอแนะนำให้ไม่ต้องตั้งค่านี้และให้อยู่ในโหมดอัตโนมัติ (การตั้งค่าเริ่มต้น) หากคุณเปลี่ยนการตั้งค่าเหล่านี้ คุณต้องเปลี่ยนการตั้งค่าเหล่านั้นสำหรับเครือข่ายของคุณด้วย


การแก้ไขปัญหา

โปรแกรมซอฟต์แวร์ใหม่อาจทำให้เกิดปัญหาการใช้งานร่วมกัน

ตรวจสอบว่าติดตั้งโปรแกรมซอฟต์แวร์ใหม่อย่างถูกต้อง และใช้ไดรเวอร์เครื่องพิมพ์ที่ถูกต้อง


การแก้ไขปัญหา

คอมพิวเตอร์หรือเวิร์คสเตชั่นอาจตั้งค่าไม่ถูกต้อง

1.
ตราจสอบไดรเวอร์เครือข่าย ไดรเวอร์เครื่องพิมพ์ และการกำหนดเส้นทางเครือข่าย
2.
ตรวจสอบว่ากำหนดค่าระบบการปฏิบัติการอย่างถูกต้อง


การแก้ไขปัญหา

เครื่องพิมพ์ถูกปิดใช้ หรือการตั้งค่าเครือข่ายอื่นไม่ถูกต้อง

1.
ตรวจดูหน้าการกำหนดค่าเพื่อตรวจสอบสถานะโปรโตคอลเครือข่าย เปิดใช้งาน หากจำเป็น
2.
กำหนดค่าการตั้งค่าเครือข่ายใหม่ หากจำเป็น


การแก้ไขปัญหา

ปัญหาที่เกี่ยวกับซอฟต์แวร์เครื่องพิมพ์

ปัญหา
วิธีแก้ไข
ไม่มีไดรเวอร์ของเครื่องพิมพ์ปรากฏอยู่ในโฟลเดอร์ Printer
●
รึสตาร์ทคอมพิวเตอร์เพื่อรีสตาร์ทกระบวนการของตัวเก็บพักการพิมพ์ หากตัวเก็บพักการพิมพ์ทำงานผิดพลาด ไดรเวอร์เครื่องพิมพ์จะไม่แสดงในโฟลเดอร์ Printers (เครื่องพิมพ์)
●
ติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่อีกครั้ง
หมายเหตุ:

ปิดโปรแกรมประยุกต์ที่กำลังทำงานอยู่ ในการปิดโปรแกรมประยุกต์ที่มีไอคอนอยู่ใน system tray ให้คลิกปุ่มขวาของเมาส์บนไอคอน และเลือก Close หรือ Disable
●
ลองเสียบสายเคเบิล USB เข้าในพอร์ต USB พอร์ตอื่นในเครื่องคอมพิวเตอร์
มีข้อความแสดงความผิดพลาดแสดงขึ้นระหว่างการติดตั้งซอฟต์แวร์
●
ติดตั้งซอฟต์แวร์เครื่องพิมพ์ใหม่อีกครั้ง
หมายเหตุ:

ปิดโปรแกรมประยุกต์ที่กำลังทำงานอยู่ ในการปิดโปรแกรมประยุกต์ที่มีไอคอนอยู่ในทาสก์บาร์ ให้คลิกปุ่มขวาของเมาล์บนไอคอน และเลือก Close หรือ Disable
●
ตรวจสอบพื้นที่ว่างในไดรฟ์ที่คุณกำลังติดตั้งซอฟต์แวร์เครื่องพิมพ์ หากจำเป็น ให้เพิ่มพื้นที่ว่างให้มากที่สุดเท่าที่จะทำได้ แล้วติดตั้งซอฟต์แวร์เครื่องพิมพ์อีกครั้ง
●
หากจำเป็น ให้เรียกใช้ Disk Defragmenter แล้วติดตั้งซอฟต์แวร์เครื่องพิมพ์อีกครั้ง
เครื่องพิมพ์อยู่ในโหมดพร้อม แต่ไม่มีงานพิมพ์ออกมา
●
พิมพ์หน้าแสดงการกำหนดค่า แล้วตรวจคุณสมบัติการทำงานของเครื่องพิมพ์
●
ตรวจสอบว่าต่อสายเคเบิลทั้งหมดถูกต้องตามข้อกำหนด ซึ่งประกอบด้วยสาย USB และสายไฟ ลองสายเคเบิลใหม่


การแก้ไขปัญหา

การแก้ไขปัญหาทั่วไปของ Mac

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ไดรเวอร์เครื่องพิมพ์ไม่ได้อยู่ในรายการ Print & Fax (พิมพ์และโทรสาร)
  • ชื่อเครื่องพิมพ์ไม่ปรากฏในรายการเครื่องพิมพ์ในรายการ Print & Fax (พิมพ์และโทรสาร)
  • ไดรเวอร์เครื่องพิมพ์ไม่ได้ตั้งค่าเครื่องพิมพ์ที่คุณเลือกไว้ในรายการ Print & Fax (พิมพ์และโทรสาร) โดยอัตโนมัติ
  • งานพิมพ์ไม่ได้ถูกส่งไปยังเครื่องพิมพ์ที่ต้องการ
  • เมื่อเชื่อมต่อกับสายเคเบิล USB เครื่องพิมพ์จะไม่ปรากฏในรายการ Print & Fax (พิมพ์และโทรสาร) หลังจากเลือกไดรเวอร์
  • คุณใช้ไดรเวอร์เครื่องพิมพ์ทั่วไปเมื่อใช้การเชื่อมต่อ USB


การแก้ไขปัญหา

ไดรเวอร์เครื่องพิมพ์ไม่ได้อยู่ในรายการ Print & Fax (พิมพ์และโทรสาร)

1.
ตรวจสอบว่าไฟล์ .GZ ของเครื่องพิมพ์อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์: Library/Printers/PPDs/Contents/Resources หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง
2.
หากมีไฟล์ GZ อยู่ในโฟลเดอร์ ไฟล์ PPD อาจเสียหาย ลบไฟล์และติดตั้งซอฟต์แวร์อีกครั้ง


การแก้ไขปัญหา

ชื่อเครื่องพิมพ์ไม่ปรากฏในรายการเครื่องพิมพ์ในรายการ Print & Fax (พิมพ์และโทรสาร)

1.
ตรวจสอบว่าเชื่อมต่อสายเคเบิลถูกต้อง และเปิดเครื่องพิมพ์แล้ว
2.
พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบชื่ออุปกรณ์ ตรวจสอบว่าชื่อในหน้าการกำหนดค่าตรงกับชื่อเครื่องพิมพ์ในรายการ Print & Fax (พิมพ์และโทรสาร)
3.
เปลี่ยนสายเคเบิล USB หรือสายเครือข่ายเป็นสายเคเบิลคุณภาพสูง


การแก้ไขปัญหา

ไดรเวอร์เครื่องพิมพ์ไม่ได้ตั้งค่าเครื่องพิมพ์ที่คุณเลือกไว้ในรายการ Print & Fax (พิมพ์และโทรสาร) โดยอัตโนมัติ

1.
ตรวจสอบว่าเชื่อมต่อสายเคเบิลถูกต้อง และเปิดเครื่องพิมพ์แล้ว
2.
ตรวจสอบว่าไฟล์ .GZ ของเครื่องพิมพ์อยู่ในโฟลเดอร์ต่อไปนี้ในฮาร์ดไดรฟ์: Library/Printers/PPDs/Contents/Resources หากจำเป็น ให้ติดตั้งซอฟต์แวร์ใหม่อีกครั้ง
3.
หากมีไฟล์ GZ อยู่ในโฟลเดอร์ ไฟล์ PPD อาจเสียหาย ลบไฟล์และติดตั้งซอฟต์แวร์อีกครั้ง
4.
เปลี่ยนสายเคเบิล USB หรือสายเครือข่ายเป็นสายเคเบิลคุณภาพสูง


การแก้ไขปัญหา

งานพิมพ์ไม่ได้ถูกส่งไปยังเครื่องพิมพ์ที่ต้องการ

1.
เปิดคิวการพิมพ์และรีสตาร์ทงานพิมพ์
2.
อุปกรณ์อื่นที่มีชื่อที่เหมือนกันหรือคล้ายคลึงกัน อาจได้รับงานพิมพ์ของท่าน พิมพ์หน้าการกำหนดค่าเพื่อตรวจสอบชื่ออุปกรณ์ ตรวจสอบว่าชื่อในหน้าการกำหนดค่าตรงกับชื่อเครื่องพิมพ์ในรายการ Print & Fax (พิมพ์และโทรสาร)


การแก้ไขปัญหา

เมื่อเชื่อมต่อกับสายเคเบิล USB เครื่องพิมพ์จะไม่ปรากฏในรายการ Print & Fax (พิมพ์และโทรสาร) หลังจากเลือกไดรเวอร์
การแก้ไขปัญหาซอฟต์แวร์

▲
ตรวจสอบว่าระบบปฏิบัติการ Mac ของคุณเป็น Mac OS X 10.5 หรือใหม่กว่า

การแก้ไขปัญหาฮาร์ดแวร์

1.
ตรวจดูให้แน่ใจว่าเปิดเครื่องพิมพ์แล้ว
2.
ตรวจสอบว่าได้เชื่อมต่อสายเคเบิล USB อย่างถูกต้อง
3.
ตรวจสอบว่าใช้สายเคเบิล USB ความเร็ว-สูงที่เหมาะสม
4.
ตรวจสอบว่าคุณไม่มีอุปกรณ์ USB จำนวนมากเกินไปที่ใช้กระแสไฟจากแหล่งเชื่อมต่อที่พ่วงกัน ถอดอุปกรณ์ทั้งหมดจากแหล่งเชื่อมต่อที่พ่วงกัน และเชื่อมต่อสายเคเบิลเข้ากับพอร์ต USB โดยตรงที่คอมพิวเตอร์
5.
ตรวจสอบว่ามีฮับ USB มากกว่าสองจุดที่ไม่มีกระแสไฟในแถวบนเครือข่าย ถอดอุปกรณ์ทั้งหมดจากแหล่งเชื่อมต่อที่พ่วงกัน แล้วเชื่อมต่อสายเคเบิลโดยตรงกับพอร์ต USB บนเครื่องคอมพิวเตอร์
หมายเหตุ:

แป้นพิมพ์ iMac คือฮับ USB หนึ่งที่ไม่มีกระแสไฟ


การแก้ไขปัญหา

คุณใช้ไดรเวอร์เครื่องพิมพ์ทั่วไปเมื่อใช้การเชื่อมต่อ USB

หากเชื่อมต่อสายเคเบิล USB ก่อนที่จะติดตั้งซอฟต์แวร์ คุณอาจใช้ไดรเวอร์เครื่องพิมพ์ทั่วไปแทนการใช้ไดรเวอร์ของเครื่องพิมพ์นี้

1.
ลบไดรเวอร์เครื่องพิมพ์ทั่วไป
2.
ติดตั้งซอฟต์แวร์จากแผ่นซีดีของเครื่องพิมพ์อีกครั้ง ห้ามเชื่อมต่อสายเคเบิล USB จนกว่าโปรแกรมการติดตั้งซอฟต์แวร์จะแจ้งให้ทราบ
3.
หากติดตั้งเครื่องพิมพ์หลายเครื่อง ต้องตรวจสอบว่าคุณได้เลือกเครื่องพิมพ์ที่ถูกต้องในเมนูรายการดรอปดาวน์ Format For (รูปแบบสำหรับ) ในกล่องโต้ตอบ Print (พิมพ์)


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

วัสดุสิ้นเปลืองและอุปกรณ์เสริม
  • สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง
  • หมายเลขชิ้นส่วน


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

สั่งซื้อชิ้นส่วน อุปกรณ์เสริม และอุปกรณ์สิ้นเปลือง

สั่งซื้ออุปกรณ์สิ้นเปลืองและกระดาษ
www.hp.com/go/suresupply
สั่งซื้อชิ้นส่วนหรืออุปกรณ์เสริมของแท้ของ HP
www.hp.com/buy/parts
สั่งซื้อผ่านผู้ให้บริการ
ติดต่อผู้ให้บริการที่ได้รับสิทธิ์จาก HP


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

หมายเลขชิ้นส่วน

รายการอุปกรณ์เสริมต่อไปนี้คือรายการที่มีล่าสุดในขณะที่พิมพ์คู่มือเล่มนี้ ข้อมูลการสั่งซื้อและอุปกรณ์เสริมที่มีอาจเปลี่ยนแปลงไปได้ตลอดการใช้งานอุปกรณ์

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ตลับหมึกพิมพ์
  • สายเคเบิลและอินเตอร์เฟส
  • ชุดบำรุงรักษา


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

ตลับหมึกพิมพ์

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
ตลับหมึกพิมพ์ HP LaserJet
ตลับหมึกพิมพ์สีดำ
CE278A


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

สายเคเบิลและอินเตอร์เฟส

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
สายเคเบิล USB
สายเคเบิล A-to-B ความยาว 2 เมตร
8121-0868


วัสดุสิ้นเปลืองและอุปกรณ์เสริม

ชุดบำรุงรักษา

รายการ
คำอธิบาย
หมายเลขชิ้นส่วน
ลูกกลิ้งดึงกระดาษ
ลูกกลิ้งดึงกระดาษสำหรับถาดป้อน
RL1-1443-000CN
ชุดแผ่นแยกกระดาษ
แผ่นแยกกระดาษสำหรับถาดป้อน
RM1-4006-000CN


การบริการและการสนับสนุน

การบริการและการสนับสนุน
  • ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard
  • การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ LaserJet
  • ข้อมูลที่เก็บบนตลับหมึกพิมพ์
  • ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย
  • การสนับสนุนลูกค้า
  • การบรรจุหีบห่อเครื่องพิมพ์


การบริการและการสนับสนุน

ประกาศเกี่ยวกับการรับประกันอย่างจำกัดของ Hewlett-Packard

ผลิตภัณฑ์ของ HP
ระยะของการรับประกันแบบจำกัด
HP LaserJet M1536dnf
เปลี่ยนได้ภายในหนึ่งปี

HP รับประกันกับท่านซึ่งอยู่ในฐานะลูกค้าที่เป็นผู้ใช้ปลายทางว่า ฮาร์ดแวร์และอุปกรณ์เสริมของ HP จะปราศจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หลังจากวันที่ซื้อเป็นเวลาตามที่ระบุไว้ หาก HP ได้รับแจ้งในระยะเวลาการรับประกันว่ามีข้อบกพร่อง HP จะพิจารณาซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ซึ่งพิสูจน์แล้วว่ามีข้อบกพร่อง ผลิตภัณฑ์ที่เปลี่ยนให้อาจจะเป็นผลิตภัณฑ์ใหม่หรือมีประสิทธิภาพเสมือนใหม่

HP รับประกันกับท่านว่า ภายในช่วงเวลาที่กำหนดไว้ข้างต้น หลังจากวันที่ซื้อ ซอฟต์แวร์ของ HP จะไม่ล้มเหลวในการทำงานตามคำสั่งของโปรแกรม ด้วยสาเหตุจากความบกพร่องในด้านวัสดุและคุณภาพสินค้า หากได้รับการติดตั้งและใช้งานอย่างเหมาะสม หาก HP ได้รับแจ้งถึงข้อบกพร่องดังกล่าวในช่วงเวลาการประกัน HP จะเปลี่ยนซอฟต์แวร์ซึ่งไม่ปฏิบัติงานตามคำสั่งของโปรแกรม อันเป็นสาเหตุของความบกพร่องดังกล่าว

HP มิได้รับประกันว่าการใช้งานผลิตภัณฑ์ของ HP จะไม่เกิดข้อขัดข้องหรือข้อผิดพลาดใดๆ หาก HP ไม่สามารถซ่อมแซมหรือเปลี่ยนผลิตภัณฑ์ให้ท่านใหม่ในระยะเวลาอันควรตามที่ได้รับประกันไว้ หากท่านนำผลิตภัณฑ์มาคืนโดยทันที ท่านจะมีสิทธิรับเงินคืนตามราคาที่ชำระไป

ผลิตภัณฑ์ของ HP อาจมีชิ้นส่วนที่ได้รับการผลิตซ้ำใหม่ ซึ่งมีประสิทธิภาพเทียบเท่าชิ้นส่วนใหม่ หรืออาจเป็นชิ้นส่วนที่ผ่านการใช้งานโดยบังเอิญมาก่อน

การรับประกันไม่ได้นำมาใช้กับการชำรุดที่เป็นผลมาจาก (ก) การดูแลรักษาหรือการตรวจสอบที่ไม่เหมาะสมหรือไม่เพียงพอ (ข) ซอฟต์แวร์ ส่วนต่อประสาน ชิ้นส่วน หรืออุปกรณ์ใช้สิ้นเปลืองซึ่งไม่ได้เป็นผลิตภัณฑ์ของ HP (ค) การดัดแปลงที่ไม่ได้รับอนุญาตหรือการใช้งานผิดวัตถุประสงค์ (ง) การใช้งานที่อยู่นอกเหนือข้อกำหนดรายละเอียดด้านสิ่งแวดล้อมของเครื่องพิมพ์ดังที่แจ้งไว้ หรือ (จ) การจัดเตรียมที่ตั้งผลิตภัณฑ์หรือการดูแลรักษาไม่เหมาะสม

ภายใต้กฎหมายในท้องถิ่น การรับประกันข้างต้นนั้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่น ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา ไม่ว่าจะโดยชัดแจ้งหรือโดยนัย เกี่ยวกับคุณค่าการเป็นสินค้า คุณภาพที่ขึ้นอยู่กับความพึงพอใจ และความเหมาะสมตามวัตถุประสงค์อย่างหนึ่งอย่างใด บางประเทศ/พื้นที่ รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อจำกัดเกี่ยวกับระยะเวลาการรับประกัน ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน การรับประกันที่จำกัดนี้ให้สิทธิทางกฎหมายบางประการแก่ท่าน และท่านอาจมีสิทธิอื่นๆ อีกซึ่งต่างกันไปตามประเทศ/พื้นที่, รัฐ หรือจังหวัด

การรับประกันแบบจำกัดของ HP มีผลบังคับใช้ในทุกประเทศ/พื้นที่หรือสถานที่ซึ่ง HP มีฝ่ายสนับสนุนผลิตภัณฑ์ดังกล่าว และ HP ได้วางจำหน่ายผลิตภัณฑ์ดังกล่าว ระดับของการให้บริการตามการรับประกันที่ท่านได้รับอาจต่างกันไปตามมาตรฐานในท้องถิ่น HP จะไม่แก้ไขรูปแบบ ความเหมาะสม หรือหน้าที่ของผลิตภัณฑ์เพื่อให้สามารถทำงานได้ในประเทศ/พื้นที่ที่มีเจตนาไม่ดำเนินการตามกฎหมายหรือข้อบังคับ

ตามขอบเขตของกฎหมายท้องถิ่นที่ระบุไว้นั้น การชดใช้ค่าเสียหายในประกาศการรับประกันนี้เป็นการชดใช้สำหรับท่านเพียงผู้เดียวและเป็นการชดใช้เฉพาะ นอกเหนือจากที่ระบุไว้ข้างต้นนี้ HP หรือซัพพลายเออร์ไม่ขอรับผิดชอบการตกหล่นของข้อมูลทั้งโดยทางตรง กรณีพิเศษ โดยบังเอิญ เป็นผลสืบเนื่อง (รวมถึงการสูญเสียกำไรหรือข้อมูล) หรือความเสียหายอื่นตามที่ระบุไว้ในสัญญา การละเมิดหรืออื่นๆ ไม่ว่าในกรณีใด บางประเทศ/พื้นที่, รัฐ หรือจังหวัด จะไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดเกี่ยวกับความเสียหายโดยเหตุบังเอิญหรือโดยผลสืบเนื่อง ดังนั้นข้อจำกัด หรือข้อยกเว้นข้างต้นอาจไม่มีผลกับท่าน

ข้อความรับประกันที่ปรากฏอยู่ในข้อกำหนดนี้ ไม่ได้เป็นการยกเว้น จำกัด หรือดัดแปลง หากแต่เป็นส่วนเพิ่มเติมของข้อกำหนดเรื่องสิทธิ ซึ่งใช้บังคับการขายผลิตภัณฑ์นี้ให้กับท่าน


การบริการและการสนับสนุน

การรับประกันการคุ้มครองของ HP: การรับประกันอย่างจำกัดสำหรับตลับหมึกพิมพ์ LaserJet

ผลิตภัณฑ์ HP นี้ได้รับการรับประกันว่าปราศจากข้อบกพร่องด้านวัสดุและฝีมือการผลิต

การรับประกันนี้ไม่มีผลต่อผลิตภัณฑ์ที่ (ก) มีการเติม ผลิตซ้ำ หรือดัดแปลงแก้ไขในทางหนึ่งทางใด (ข) เกิดปัญหาจากการใช้งานผิดประเภท การเก็บรักษาไม่ถูกต้อง หรือมีการใช้งานนอกเหนือจากข้อมูลจำเพาะในด้านสภาพแวดล้อมการใช้งานสำหรับผลิตภัณฑ์เครื่องพิมพ์ หรือ (ค) มีการสึกหรอจากการใช้งานตามปกติ

ในการรับบริการตามเงื่อนไขประกัน โปรดส่งคืนผลิตภัณฑ์นี้ไปยังสถานที่ซื้อ (พร้อมคำอธิบายปัญหาอย่างเป็นลายลักษณ์อักษร และตัวอย่างของงานพิมพ์) หรือติดต่อฝ่ายบริการลูกค้าของ HP HP สามารถเลือกที่จะเปลี่ยนแทนผลิตภัณฑ์ที่พิสูจน์แล้วว่ามีข้อบกพร่อง หรือคืนเงินให้ตามราคาที่ซื้อ

ภายในขอบเขตที่กฎหมายอนุญาต การรับประกันข้างต้นเป็นการรับประกันอย่างจำกัด และไม่มีการรับประกันหรือเงื่อนไขอื่นใด ไม่ว่าจะเป็นลายลักษณ์อักษรหรือทางวาจา เป็นไปโดยชัดเจนหรือโดยนัย และ HP ไม่รับผิดชอบต่อการรับประกันหรือเงื่อนไขโดยนัยเกี่ยวกับคุณค่าการเป็นสินค้า ความพึงพอใจ และความเหมาะสมต่อวัตถุประสงค์อย่างหนึ่งอย่างใดโดยเฉพาะ

ภายในขอบเขตที่กฎหมายกำหนด HP หรือซัพพลายเออร์ของ HP จะไม่มีส่วนรับผิดชอบต่อความเสียหายทั้งทางตรง กรณีพิเศษ ความเสียหายที่เกิดขึ้นเอง หรือเป็นผลจากเหตุการณ์อื่น (รวมถึงการสูญเสียผลกำไรหรือข้อมูล) หรือความเสียหายอื่นใด ไม่ว่าจะเกิดขึ้นจากสัญญา การละเมิดหรือเงื่อนไขอื่นก็ตาม

เงื่อนไขการรับประกันในคำประกาศนี้ ยกเว้นที่กฎหมายอนุญาต จะไม่จำกัดหรือแก้ไข และเป็นส่วนเพิ่มเติมของสิทธิ์ตามกฎหมายที่เกิดจากการขายผลิตภัณฑ์แก่ท่าน


การบริการและการสนับสนุน

ข้อมูลที่เก็บบนตลับหมึกพิมพ์

ตลับหมึกพิมพ์ HP ที่ใช้กับเครื่องพิมพ์นี้มีชิพหน่วยความจำซึ่งช่วยในการทำงานของเครื่องพิมพ์

นอกจากนี้ ชิพหน่วยความจำยังรวบรวมชุดข้อมูลที่จำกัดเกี่ยวกับการใช้เครื่องพิมพ์ ซึ่งอาจรวมถึงข้อมูลต่อไปนี้: วันที่ติดตั้งตลับหมึกพิมพ์ครั้งแรก วันที่ที่ใช้งานตลับหมึกพิมพ์ครั้งล่าสุด จำนวนหน้าที่พิมพ์โดยใช้ตลับหมึกพิมพ์นี้ พื้นที่การพิมพ์ โหมดการพิมพ์ที่ใช้ ข้อผิดพลาดในการพิมพ์ที่เกิดขึ้น และรุ่นเครื่องพิมพ์ ข้อมูลนี้จะช่วย HP ในการออกแบบเครื่องพิมพ์ในอนาคตเพื่อตอบสนองความต้องการในการพิมพ์ของลูกค้า

ข้อมูลที่รวบรวมได้จากชิพหน่วยความจำตลับหมึกพิมพ์นั้นไม่มีข้อมูลที่สามารถระบุตัวลูกค้า หรือผู้ใช้ตลับหมึกพิมพ์หรือเครื่องพิมพ์ของผู้ใช้

HP สุ่มตัวอย่างชิพหน่วยความจำจากตลับหมึกพิมพ์ที่ส่งกลับมาตามโปรแกรมส่งคืนโดยไม่มีค่าใช้จ่ายและการรีไซเคิลของ HP (HP Planet Partners: www.hp.com/recycle) HP จะนำชิพหน่วยความจำจากการสุ่มตัวอย่างนี้มาศึกษาเพื่อปรับปรุงเครื่องพิมพ์ HP ต่อไปในอนาคต คู่ค้า HP ซึ่งมีส่วนช่วยเหลือในการรีไซเคิลตลับหมึกพิมพ์นี้อาจมีสิทธิ์เข้าใช้ข้อมูลนี้ด้วย

บริษัทอื่นที่เป็นเจ้าของตลับหมึกพิมพ์มีสิทธิ์เข้าใช้ข้อมูลที่ไม่ระบุชื่อในชิพหน่วยความจำ หากคุณไม่ต้องการให้เข้าใช้ข้อมูลนี้ คุณสามารถทำให้ชิพนั้นใช้งานไม่ได้ อย่างไรก็ตาม หลังจากที่คุณทำให้ชิพหน่วยความจำใช้งานไม่ได้ ชิพหน่วยความจำจะไม่สามารถใช้งานกับเครื่องพิมพ์ HP


การบริการและการสนับสนุน

ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นสุดท้าย

โปรดอ่านให้ละเอียดก่อนใช้ผลิตภัณฑ์ซอฟต์แวร์นี้: ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้าย (“EULA”) นี้เป็นข้อตกลงระหว่าง (a) คุณ (อาจเป็นบุคคลธรรมดาหรือนิติบุคคลที่คุณเป็นตัวแทน) กับ (b) Hewlett-Packard Company (“HP”) ที่ควบคุมการใช้งานผลิตภัณฑ์ซอฟต์แวร์ของคุณ (“ซอฟต์แวร์”) ข้อตกลงการอนุญาตให้ใช้สิทธิ์สำหรับผู้ใช้ขั้นตอนสุดท้ายนี้ไม่สามารถนำมาใช้ได้หากมีข้อตกลงการอนุญาตให้ใช้สิทธิ์แยกต่างหากระหว่างคุณกับ HP หรือซัพพลายเออร์ของ HP สำหรับซอฟต์แวร์ รวมถึงข้อตกลงการอนุญาตให้ใช้สิทธิ์ในเอกสารประกอบทางออนไลน์ คำว่า “ซอฟต์แวร์” อาจรวมถึง (i) สื่อที่เกี่ยวข้อง (ii) คู่มือผู้ใช้และวัสดุสิ่งพิมพ์อื่นๆ และ (iii) เอกสารประกอบทาง “ออนไลน์” หรือเอกสารอิเล็คทรอนิก (รวมเรียกว่า “เอกสารประกอบผู้ใช้”)

สิทธิ์ในซอฟต์แวร์ได้รับการเสนอให้เฉพาะภายใต้เงื่อนไขที่ว่า คุณได้ยอมรับเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้ โดยการติดตั้ง การทำสำเนา การดาวน์โหลด หรือการใช้ซอฟต์แวร์นี้ คุณได้ยอมรับที่จะผูกพันโดย EULA นี้ หากคุณไม่ยอมรับ EULA นี้ ห้ามติดตั้ง ดาวน์โหลด หรือใช้ซอฟต์แวร์นี้ หากคุณซื้อซอฟต์แวร์แต่ไม่เห็นด้วยกับ EULA นี้ โปรดส่งซอฟต์แวร์คืนสถานที่ที่คุณซื้อภายในสิบสี่วันเพื่อขอรับเงินคืนตามราคาที่ซื้อ หากได้ติดตั้งซอฟต์แวร์บนผลิตภัณฑ์ HP อื่น หรือสามารถนำมาใช้ร่วมกับผลิตภัณฑ์อื่นๆ ของ HP คุณอาจส่งผลิตภัณฑ์ทั้งหมดที่ยังไม่ได้ใช้กลับคืน

1. ซอฟต์แวร์ของบุคคลภายนอก ซอฟต์แวร์อาจรวมถึง ซอฟต์แวร์ที่เป็นกรรมสิทธิ์ของ HP (“ซอฟต์แวร์ของ HP”) ซอฟต์แวร์ที่อยู่ภายใต้ใบอนุญาตให้ใช้สิทธิ์จากบุคคลภายนอก (“ซอฟต์แวร์ของบุคคลภายนอก” และ “ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก”) ซอฟต์แวร์ของบุคคลภายนอกใดๆ ที่ได้ให้สิทธิ์แก่คุณจะอยู่ภายใต้เงื่อนไขและข้อกำหนดของใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกที่สอดคล้องกัน โดยทั่วไป ใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกจะอยู่ในไฟล์ เช่น license.txt คุณควรติดต่อฝ่ายสนับสนุนของ HP หากคุณไม่พบใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอก หากใบอนุญาตให้ใช้สิทธิ์ของบุคคลภายนอกได้รวมใบอนุญาตให้ใช้สิทธิ์ที่ได้จัดเตรียมไว้สำหรับการมีอยู่ของรหัสต้นทาง (source code) (เช่น GNU General Public License) และรหัสต้นทางที่สอดคล้องไม่ได้มาพร้อมกับซอฟต์แวร์ ให้ตรวจสอบที่หน้าการสนับสนุนผลิตภัณฑ์บนเว็บไซต์ของ HP (hp.com) เพื่อศึกษาวิธีการรับรหัสต้นทางดังกล่าว

2. สิทธิ์แห่งใบอนุญาตให้ใช้สิทธิ์ คุณจะมีสิทธิ์ต่อไปนี้ภายใต้เงื่อนไขที่ว่า คุณได้ปฏิบัติตามเงื่อนไขและข้อกำหนดทั้งหมดของ EULA นี้:

a. การใช้ HP ให้สิทธิ์คุณในการใช้สำเนาหนึ่งสำเนาของซอฟต์แวร์ของ HP “การใช้” หมายถึง การติดตั้ง การทำสำเนา การจัดเก็บ การโหลด การดำเนินการ การแสดงผล หรือการใช้ซอฟต์แวร์ของ HP ห้ามคุณแก้ไขซอฟต์แวร์ของ HP หรือยกเลิกการใช้งานการให้อนุญาตใดๆ หรือควบคุมคุณสมบัติของซอฟต์แวร์ของ HP หากซอฟต์แวร์นี้ถูกจัดเตรียมไว้ให้โดย HP เพื่อใช้กับผลิตภัณฑ์สร้างภาพหรือการพิมพ์ (เช่น หากซอฟต์แวร์คือไดรเวอร์เครื่องพิมพ์ เฟิร์มแวร์ หรือส่วนเสริม (add-on)) ซอฟต์แวร์ของ HP อาจนำมาใช้ร่วมกับผลิตภัณฑ์ดังกล่าวเท่านั้น (“ผลิตภัณฑ์ของ HP”) ข้อจำกัดเพิ่มเติมเกี่ยวกับการใช้อาจปรากฏในเอกสารประกอบผู้ใช้ ห้ามแยกส่วนต่างๆ ของคอมโพเนนต์ของซอฟต์แวร์ของ HP สำหรับการใช้ คุณไม่มีสิทธิ์แจกจ่ายซอฟต์แวร์ของ HP

b. การทำสำเนา สิทธิ์ของคุณในการทำสำเนาหมายถึง คุณอาจทำสำเนาถาวรหรือสำเนาสำรองข้อมูลของซอฟต์แวร์ของ HP ภายใต้เงื่อนไขที่ว่า แต่ละสำเนาจะรวมคำประกาศเรื่องกรรมสิทธิ์ต้นฉบับของซอฟต์แวร์ของ HP ทั้งหมดเอาไว้ และนำมาใช้เฉพาะเพื่อจุดประสงค์ของการสำรองข้อมูลเท่านั้น

3. การปรับรุ่น หากต้องการใช้ซอฟต์แวร์ของ HP ที่จัดเตรียมโดย HP เพื่อการปรับรุ่น การปรับปรุง หรือส่วนประกอบเพิ่มเติม (รวมเรียกว่า “การปรับรุ่น”) อันดับแรก คุณต้องได้รับการอนุญาตให้ใช้สิทธิ์สำหรับซอฟต์แวร์ดั้งเดิมของ HP ที่ระบุโดย HP ว่าเหมาะสมสำหรับการปรับรุ่นก่อน ภายใต้ขอบเขตที่การปรับรุ่นจะนำมาใช้แทนซอฟต์แวร์ดั้งเดิมของ HP คุณอาจไม่สามารถใช้ซอฟต์แวร์ของ HP นั้นได้อีกต่อไป EULA นี้นำมาใช้กับการปรับรุ่นแต่ละครั้ง เว้นแต่ HP จะใช้เงื่อนไขอื่นกับการปรับรุ่น ในกรณีที่เกิดข้อขัดแย้งระหว่าง EULA นี้และเงื่อนไขอื่นๆ ให้ถือเงื่อนไขอื่นเป็นสำคัญ

4. การโอนย้าย

a. การโอนย้ายของบุคคลภายนอก ผู้ใช้ขั้นปลายเริ่มแรกของซอฟต์แวร์ของ HP อาจทำการโอนย้ายซอฟต์แวร์ของ HP หนึ่งครั้งให้กับผู้ใช้ขั้นปลายคนอื่น การโอนย้ายดังกล่าวนี้จะรวมส่วนต่างๆ ทั้งหมดของคอมโพเนนต์ สื่อ เอกสารประกอบสำหรับผู้ใช้ EULA นี้ และหากทำได้ ให้รวมใบรับประกันความเป็นของแท้ (Certificate of Authenticity) ด้วย การโอนย้ายอาจไม่ใช่การโอนย้ายโดยตรง เช่น การส่งมอบ ก่อนทำการโอนย้าย ผู้ใช้ขั้นปลายที่รับซอฟต์แวร์ที่โอนย้ายมาจะยอมรับ EULA นี้ เมื่อโอนย้ายซอฟต์แวร์ของ HP การอนุญาตให้ใช้สิทธิ์ของคุณจะถูกยกเลิกโดยอัตโนมัติ

b. ข้อจำกัด ห้ามคุณทำการเช่า เช่าซื้อหรือยืมซอฟต์แวร์ของ HP หรือใช้ซอฟต์แวร์ของ HP เพื่อการใช้ร่วมกันในเชิงพาณิชย์หรือการใช้ในองค์กร ห้ามทำการออกใบอนุญาตให้ใช้สิทธิ์รอง มอบหมายหรือโอนย้ายซอฟต์แวร์ของ HP เว้นแต่จะแสดงอย่างเป็นลายลักษณ์อักษรภายใน EULA นี้

5. สิทธิ์ในกรรมสิทธิ์ สิทธิ์ในทรัพย์สินทางปัญญาในซอฟต์แวร์และเอกสารประกอบสำหรับผู้ใช้เป็นของ HP หรือซัพพลายเออร์ของ HP และได้รับการคุ้มครองโดยกฎหมาย รวมถึงกฎหมายลิขสิทธิ์ ความลับทางการค้า สิทธิบัตรและกฎหมายเครื่องหมายการค้าที่นำมาใช้ ห้ามนำข้อมูลระบุลักษณะเฉพาะของผลิตภัณฑ์ คำประกาศเกี่ยวกับลิขสิทธิ์ หรือข้อจำกัดกรรมสิทธิ์ออกจากซอฟต์แวร์

6. ข้อจำกัดว่าด้วยการทำวิศวกรรมย้อนกลับ ห้ามทำวิศวกรรมย้อนกลับ แยกส่วนประกอบหรือแยกชิ้นส่วนของซอฟต์แวร์ของ HP ยกเว้นและเฉพาะภายใต้เงื่อนไขที่ว่า ได้รับอนุญาตให้ดำเนินการเช่นนั้นภายใต้กฎหมายที่นำมาใช้

7. การยินยอมให้ใช้ข้อมูล HP และบริษัทในเครือของ HP อาจรวบรวมและใช้ข้อมูลทางด้านเทคนิคที่คุณจัดเตรียมไว้ให้ในลักษณะที่สัมพันธ์กับ (i) การใช้ซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ของคุณ หรือ (ii) บริการต่างๆ ของบริการสนับสนุนที่สัมพันธ์กับซอฟต์แวร์หรือผลิตภัณฑ์ของ HP ข้อมูลต่างๆ ทั้งหมดนี้จะขึ้นอยู่กับนโยบายเรื่องสิทธิ์ส่วนบุคคของ HP ทั้งนี้ HP จะไม่ใช้ข้อมูลดังกล่าวในรูปแบบที่เป็นการระบุถึงคุณเป็นการส่วนบุคคล เว้นแต่มีความจำเป็นเพื่อปรับปรุงการใช้งานของคุณหรือให้บริการสนับสนุน

8. ข้อจำกัดในการรับผิด ในกรณีของความเสียหายใดๆ ที่คุณอาจประสบ ความรับผิดทั้งหมดของ HP และซัพพลายเออร์ของ HP ภายใต้ EULA นี้ และการแก้ไขที่ครอบคลุมสำหรับคุณภายใต้ EULA นี้จะจำกัดอยู่ที่จำนวนเงินที่คุณจ่ายเพื่อซื้อผลิตภัณฑ์ดังกล่าวหรือ 5.00 ดอลลาร์สหรัฐฯ ตามขอบข่ายสูงสุดที่อนุญาตโดยกฎหมายที่นำมาใช้ ไม่มีกรณีใดที่ HP หรือซัพพลายเออร์ของ HP จะรับผิดต่อความเสียหายพิเศษ ความเสียหายโดยอุบัติการณ์ ความเสียหายทางอ้อมหรือความเสียหายอันเป็นผลสืบเนื่อง (รวมถึงความเสียหายจากการสูญเสียผลกำไร การสูญหายของข้อมูล การหยุดชะงักของภาคธุรกิจ การบาดเจ็บส่วนบุคคล หรือการสูญเสียความเป็นส่วนตัว) ที่เกี่ยวข้องในลักษณะใดๆ ต่อการใช้หรือการไม่สามารถใช้ซอฟต์แวร์ แม้ว่า HP หรือซัพพลายเออร์ได้รับคำแนะนำถึงความน่าจะเป็นของความเสียหายดังกล่าวหรือแม้ว่าการแก้ไขข้างต้นไม่สามารถตอบสนองวัตถุประสงค์ที่สำคัญ บางรัฐหรืออำนาจการพิจารณาของศาลบางศาลไม่อนุญาตให้มีข้อยกเว้นหรือข้อจำกัดของความเสียหายจากอุบัติการณ์หรือความเสียหายอันเป็นผลสืบเนื่อง ดังนั้นข้อจำกัดหรือข้อยกเว้นข้างต้นอาจไม่สามารถนำมาใช้กับคุณ

9. ลูกค้าที่เป็นรัฐบาลสหรัฐฯ หากคุณเป็นตัวแทนของรัฐบาลสหรัฐฯ และปฏิบัติตาม FAR 12.211 และ FAR 12.212 ทั้งซอฟต์แวร์คอมพิวเตอร์เชิงพาณิชย์ (Commercial Computer Software) เอกสารประกอบซอฟต์แวร์คอมพิวเตอร์ (Computer Software Documentation) และข้อมูลทางเทคนิคสำหรับรายการเชิงพาณิชย์ (Technical Data for Commercial Items) จะได้รับอนุญาตภายใต้ข้อตกลงการอนุญาตให้ใช้สิทธิ์เชิงพาณิชย์ของ HP ที่นำมาใช้ได้

10. การปฏิบัติตามกฎหมายเพื่อการส่งออก คุณจะปฏิบัติตามกฎหมาย กฎข้อบังคับและข้อกำหนดทั้งหมด (i) ที่นำมาใช้กับการส่งออกหรือการนำเข้าซอฟต์แวร์ หรือ (ii) ข้อจำกัดว่าด้วยการใช้ซอฟต์แวร์ รวมถึงข้อจำกัดใดๆ ว่าด้วยการแพร่กระจายอาวุธนิวเคลียร์ อาวุธเคมีหรืออาวุธชีวภาพ

11. การสงวนไว้ซึ่งสิทธิ์ HP และซัพพลายเออร์ของ HP ขอสงวนไว้ซึ่งสิทธิ์ทั้งหมดที่ไม่ได้รับรองแก่คุณอย่างชัดแจ้งใน EULA นี้

(c) 2007 Hewlett-Packard Development Company, L.P.

ทบทวน 11/06


การบริการและการสนับสนุน

การสนับสนุนลูกค้า

ขอบริการสนับสนุนทางโทรศัพท์สำหรับประเทศ/พื้นที่ของคุณ
เตรียมข้อมูลชื่อเครื่อง หมายเลขซีเรียล วันที่ซื้อ และคำอธิบายปัญหาให้พร้อม
หมายเลขโทรศัพท์ของแต่ละประเทศ/พื้นที่จะอยู่ในแผ่นเอกสารในกล่องเครื่องพิมพ์ หรือที่ www.hp.com/support/
รับการสนับสนุนทางอินเตอร์เน็ต 24 ชั่วโมง
www.hp.com/support/ljm1530series
รับการสนับสนุนสำหรับเครื่องพิมพ์ที่ใช้กับคอมพิวเตอร์ Macintosh
www.hp.com/go/macosx
ดาวน์โหลดยูทิลิตี้ ไดรเวอร์ และข้อมูลอิเล็กทรอนิกส์ของซอฟต์แวร์
www.hp.com/go/ljm1530series_software
สั่งซื้อบริการหรือข้อตกลงในการบำรุงรักษาของ HP
www.hp.com/go/carepack
ลงทะเบียนเครื่องพิมพ์ของคุณ
www.register.hp.com


การบริการและการสนับสนุน

การบรรจุหีบห่อเครื่องพิมพ์

หากฝ่ายบริการลูกค้าของ HP พิจารณาว่าเครื่องพิมพ์ของคุณต้องส่งกลับมาซ่อมแซมที่ HP ให้ทำตามขั้นตอนเหล่านี้เพื่อบรรจุหีบห่อเครื่องพิมพ์ก่อนส่งเครื่องพิมพ์

ข้อควรระวัง:

ความเสียหายจากการขนส่งอันเนื่องมาจากการบรรจุไม่เรียบร้อยเป็นความรับผิดชอบของลูกค้า

1.
นำตลับหมึกพิมพ์ออกจากเครื่องพิมพ์แล้วเก็บไว้
ข้อควรระวัง:

ขั้นตอนนี้สำคัญมากที่จะต้องนำตลับหมึกพิมพ์ออกก่อนจะขนส่งเครื่องพิมพ์ ตลับหมึกพิมพ์ที่ใส่ค้างอยู่ในเครื่องพิมพ์ระหว่างการขนส่งอาจรั่วและทำให้ผงหมึกเปื้อนชิ้นส่วนต่างๆ ของเครื่องพิมพ์

เพื่อป้องกันความเสียหายต่อตลับหมึกพิมพ์ ให้หลีกเลี่ยงการสัมผัสลูกกลิ้ง และเก็บตลับหมึกพิมพ์ในวัสดุบรรจุภัณฑ์เดิมหรือวัสดุที่คล้ายกัน เพื่อไม่ให้ถูกแสงแดด

2.
ถอดสายเคเบิล สายเชื่อมต่อ รวมทั้งอุปกรณ์เสริมต่างๆ เช่น การ์ด EIO แล้วเก็บไว้
3.
คุณอาจส่งงานพิมพ์ที่พิมพ์บนกระดาษหรือวัสดุพิมพ์อื่น ซึ่งพิมพ์ไม่ถูกต้อง ประมาณ 50 ถึง 100 แผ่นไปพร้อมกับเครื่องพิมพ์ด้วย
4.
ในสหรัฐอเมริกา โปรดติดต่อฝ่ายบริการลูกค้า HP เพื่อขอหีบห่อบรรจุใหม่ แต่ในประเทศ/พื้นที่อื่น ให้ใช้หีบห่อบรรจุเดิม หากยังคงใช้ได้ Hewlett-Packard แนะนำให้ทำประกันอุปกรณ์ระหว่างการขนส่ง


รายละเอียดผลิตภัณฑ์

รายละเอียดผลิตภัณฑ์
  • ข้อกำหนดภายนอก
  • การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง
  • ข้อกำหนดรายละเอียดด้านสภาพแวดล้อม


รายละเอียดผลิตภัณฑ์

ข้อกำหนดภายนอก

ข้อกำหนดรายละเอียดทางกายภาพ1
ข้อกำหนดรายละเอียด
HP LaserJet M1536dnf
น้ำหนักอุปกรณ์
11.7 กก.
ความสูงของอุปกรณ์
373 มม.
ความลึกของอุปกรณ์
343 มม.
ความกว้างของอุปกรณ์
441 มม.

1 ค่าที่ระบุอ้างอิงจากข้อมูลเบื้องต้น โปรดดูที่ www.hp.com/support/ljm1530series


รายละเอียดผลิตภัณฑ์

การใช้กระแสไฟ ข้อกำหนดทางไฟฟ้า และการก่อให้เกิดเสียง

โปรดดูข้อมูลปัจจุบันที่ www.hp.com/go/ljm1530series_regulatory


รายละเอียดผลิตภัณฑ์

ข้อกำหนดรายละเอียดด้านสภาพแวดล้อม

ข้อกำหนดรายละเอียดด้านสภาพแวดล้อม
การทำงาน1
การจัดเก็บ1
อุณหภูมิ
10° ถึง 32.5°C
0° ถึง 35°C
ความชื้นสัมพัทธ์
10% ถึง 80%
10% ถึง 80%

1 ค่าที่ระบุอ้างอิงจากข้อมูลเบื้องต้น โปรดดูที่ www.hp.com/support/ljm1530series


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อมูลเกี่ยวกับข้อบังคับ
  • ข้อกำหนดของ FCC
  • โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม
  • คำประกาศด้านความสอดคล้องกับมาตรฐาน
  • ประกาศเกี่ยวกับความปลอดภัย
  • ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดของ FCC

อุปกรณ์นี้ได้รับการทดสอบและพบว่าอยู่ภายในขีดจำกัดสำหรับอุปกรณ์ดิจิตอลคลาส B วรรค 15 ในข้อบังคับของ FCC ข้อบังคับเหล่านี้มุ่งที่จะให้การป้องกันตามสมควรเกี่ยวกับอันตรายจากการรบกวนต่างๆ สำหรับการติดตั้งในที่พักอาศัย อุปกรณ์นี้สามารถกำเนิด หรือใช้ หรือแพร่กระจายพลังงานคลื่นวิทยุได้ หากไม่ได้รับการติดตั้งและใช้งานตามคำแนะนำ อาจก่อให้เกิดสัญญาณรบกวนที่เป็นอันตราย อย่างไรก็ตาม ไม่มีการรับประกันว่าการรบกวนดังกล่าวจะไม่เกิดขึ้นในการติดตั้งกรณีใดๆ หากอุปกรณ์ทำให้เกิดการรบกวนอย่างรุนแรงต่อเครื่องรับวิทยุหรือโทรทัศน์ ซึ่งสามารถสังเกตได้เมื่อเปิดและปิดสวิตช์ที่ตัวเครื่อง ผู้ใช้ควรลองแก้ไขการรบกวนด้วยวิธีดังต่อไปนี้

●
หันเสาอากาศไปทิศอื่น หรือเปลี่ยนที่ตั้งของเสาอากาศ
●
วางอุปกรณ์และเครื่องรับสัญญาณวิทยุให้ห่างกันมากกว่าเดิม
●
เสียบปลั๊กของอุปกรณ์เข้ากับแหล่งจ่ายไฟที่อยู่คนละวงจร กับแหล่งจ่ายไฟของเครื่องรับสัญญาณวิทยุ
●
ปรึกษาผู้แทนจำหน่ายหรือช่างเทคนิคที่มีประสบการณ์ด้านวิทยุ/โทรทัศน์
หมายเหตุ:

การเปลี่ยนแปลงหรือปรับเปลี่ยนใดๆ ที่มีต่อเครื่องพิมพ์ซึ่งไม่ได้รับการอนุมัติโดยชัดแจ้งจาก HP อาจเป็นเหตุให้สิทธิของผู้ใช้ ในการใช้งานอุปกรณ์นี้สิ้นสุดลง

เพื่อให้เป็นไปตามขีดจำกัดในประเภท B วรรค 15 ของข้อบังคับ FCC ท่านจะต้องใช้สายเคเบิลอินเตอร์เฟซที่มีฉนวนหุ้ม


ข้อมูลเกี่ยวกับข้อบังคับ

โครงการผลิตภัณฑ์ที่คำนึงถึงสภาพแวดล้อม

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การคุ้มครองสิ่งแวดล้อม
  • การก่อก๊าซโอโซน
  • การสิ้นเปลืองพลังงาน
  • การใช้ผงหมึก
  • การใช้กระดาษ
  • พลาสติก
  • อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet
  • คำแนะนำในการส่งคืนและการรีไซเคิล
  • กระดาษ
  • ข้อจำกัดของวัสดุ
  • การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป
  • สารเคมี
  • เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)
  • สำหรับข้อมูลเพิ่มเติม


ข้อมูลเกี่ยวกับข้อบังคับ

การคุ้มครองสิ่งแวดล้อม

Hewlett-Packard Company มุ่งมั่นที่จะจำหน่ายผลิตภัณฑ์ที่มีคุณภาพและไม่เป็นอันตรายต่อสิ่งแวดล้อม เครื่องพิมพ์นี้ได้รับการออกแบบให้มีลักษณะเฉพาะหลายประการเพื่อลดผลกระทบต่อสิ่งแวดล้อม


ข้อมูลเกี่ยวกับข้อบังคับ

การก่อก๊าซโอโซน

เครื่องพิมพ์นี้ไม่ได้ก่อก๊าซโอโซนในปริมาณที่ตรวจวัดได้ (O3)


ข้อมูลเกี่ยวกับข้อบังคับ

การสิ้นเปลืองพลังงาน

พลังงานที่ใช้จะลดลงอย่างมากขณะที่เครื่องอยู่ในโหมดพร้อมหรือโหมด พักเครื่อง ซึ่งไม่เพียงช่วยประหยัดทรัพยากรธรรมชาติ แต่ยังช่วยประหยัดค่าใช้จ่าย โดยที่ประสิทธิภาพการทำงานของอุปกรณ์ไม่ได้ลดลงแต่อย่างใด อุปกรณ์ภาพและการพิมพ์ของ Hewlett-Packard ที่มีโลโก้ ENERGY STAR® เป็นไปตามข้อกำหนด ENERGY STAR ของสำนักงานปกป้องสิ่งแวดล้อมสหรัฐอเมริกา (U.S. Environmental Protection Agency) สำหรับอุปกรณ์ภาพ เครื่องหมายต่อไปนี้จะปรากฏบนอุปกรณ์ภาพที่มีคุณสมบัติตามข้อกำหนด ENERGY STAR:

เครื่องหมาย ENERGY STAR®

ข้อมูลเพิ่มเติมเกี่ยวกับรุ่นของอุปกรณ์ภาพที่มีคุณสมบัติตามข้อกำหนด ENERGY STAR มีอยู่ที่:

www.hp.com/go/energystar


ข้อมูลเกี่ยวกับข้อบังคับ

การใช้ผงหมึก

โหมด EconoMode จะใช้ผงหมึกน้อยกว่าการใช้งานโหมดอื่น ซึ่งจะช่วยให้ใช้งานตลับหมึกพิมพ์ได้ยาวนานขึ้น


ข้อมูลเกี่ยวกับข้อบังคับ

การใช้กระดาษ

คุณสมบัติการพิมพ์สองด้านด้วยตัวเอง/อัตโนมัติ (การพิมพ์สองด้าน) และการพิมพ์หลายหน้าในแผ่นเดียว ทำให้สามารถลดปริมาณการใช้กระดาษ อันส่งผลให้ลดการใช้ทรัพยากรธรรมชาติลง


ข้อมูลเกี่ยวกับข้อบังคับ

พลาสติก

ชิ้นส่วนพลาสติกที่มีน้ำหนักเกิน 25 กรัมจะระบุด้วยเครื่องหมายตามมาตรฐานสากล ซึ่งทำให้สามารถแยกประเภทพลาสติกต่างๆ เพื่อนำไปรีไซเคิลเมื่อพลาสติกเหล่านี้หมดอายุการใช้งาน


ข้อมูลเกี่ยวกับข้อบังคับ

อุปกรณ์สิ้นเปลืองสำหรับงานพิมพ์ของ HP LaserJet

คุณสามารถส่งคืนและรีไซเคิลตลับหมึกพิมพ์ HP LaserJet หลังจากใช้แล้วได้อย่างง่ายดาย โดยไม่ต้องเสียค่าใช้จ่ายใดๆ กับ HP Planet Partners ข้อมูลและคำแนะนำเป็นภาษาต่างๆ เกี่ยวกับโครงการนี้จะมีอยู่ในหีบห่อบรรจุของตลับหมึก HP LaserJet และอุปกรณ์สิ้นเปลืองใหม่ทุกชิ้น หากคุณส่งคืนตลับหมึกพิมพ์ครั้งละหลายๆ อัน แทนที่จะส่งทีละอัน ก็จะช่วยอนุรักษ์สิ่งแวดล้อมได้มากยิ่งขึ้น

HP มุ่งมั่นที่จะจัดหาผลิตภัณฑ์และบริการคุณภาพสูงที่เป็นมิตรต่อสิ่งแวดล้อม ตั้งแต่ขั้นตอนของการออกแบบและผลิต ไปจนถึงการจัดจำหน่าย การใช้งานของลูกค้า และการรีไซเคิล เมื่อท่านเข้าร่วมในโครงการ HP Planet Partners เราขอรับรองว่าคาร์ทริดจ์หมึกพิมพ์ HP LaserJet ของท่านจะได้รับการรีไซเคิลอย่างเหมาะสม โดยมีการนำชิ้นส่วนพลาสติกและโลหะกลับมาใช้สำหรับผลิตภัณฑ์ใหม่ ซึ่งจะช่วยลดการทิ้งขยะได้หลายล้านตัน เนื่องจากคาร์ทริดจ์หมึกพิมพ์นี้ถูกรีไซเคิลและใช้ในวัสดุใหม่ ดังนั้นจะไม่มีการส่งคืนให้แก่ท่าน ขอบคุณสำหรับการมีความรับผิดชอบต่อสิ่งแวดล้อม!

หมายเหตุ:

ใช้ฉลากส่งคืนเพื่อส่งคืนคาร์ทริดจ์หมึกพิมพ์ของแท้ของ HP LaserJet เท่านั้น อย่าใช้ฉลากดังกล่าวสำหรับคาร์ทริดจ์หมึกพิมพ์อิงค์เจ็ต HP, คาร์ทริดจ์หมึกพิมพ์ที่ไม่ใช่ของ HP, คาร์ทริดจ์หมึกพิมพ์ที่เติมหมึกหรือผลิตซ้ำ หรือการส่งคืนผลิตภัณฑ์ภายใต้การรับประกัน หากต้องการข้อมูลเกี่ยวกับการรีไซเคิลคาร์ทริดจ์หมึกพิมพ์อิงค์เจ็ตของ HP โปรดดูที่ http://www.hp.com/recycle


ข้อมูลเกี่ยวกับข้อบังคับ

คำแนะนำในการส่งคืนและการรีไซเคิล

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • สหรัฐอเมริกาและเปอร์โตริโก้
  • การส่งคืนนอกสหรัฐฯ


ข้อมูลเกี่ยวกับข้อบังคับ

สหรัฐอเมริกาและเปอร์โตริโก้

ฉลากที่แนบมาในกล่องคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ใช้สำหรับการส่งคืนหรือการรีไซเคิลคาร์ทริดจ์หมึกพิมพ์ของ HP LaserJet ภายหลังการใช้งาน โปรดปฏิบัติตามคำแนะนำด้านล่างนี้

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)
  • ส่งคืนครั้งเดียว
  • การจัดส่ง


ข้อมูลเกี่ยวกับข้อบังคับ

การส่งคืนจำนวนมาก (ตลับหมึกพิมพ์มากกว่าหนึ่งตลับ)

1.
ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
2.
ติดเทปกล่องเข้าด้วยกันโดยใช้เทปผ้าหรือเทปบรรจุหีบห่อ หีบห่ออาจมีน้ำหนักมากถึง 31 กก. (70 ปอนด์)
3.
ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า

หรือ

1.
ใช้กล่องที่เหมาะสมของคุณเองหรือขอกล่องขนาดใหญ่ได้ฟรีจาก www.hp.com/recycle หรือ 1-800-340-2445 (บรรจุตลับหมึกพิมพ์ของ HP LaserJet ได้ถึง 31 กก. (70 ปอนด์))
2.
ใช้ฉลากการจัดส่งที่ชำระค่าธรรมเนียมล่วงหน้า


ข้อมูลเกี่ยวกับข้อบังคับ

ส่งคืนครั้งเดียว

1.
ใส่คาร์ทริดจ์หมึกพิมพ์ HP LaserJet แต่ละอันไว้ในกล่องและถุงเดิมที่ใส่มา
2.
ติดฉลากการจัดส่งไว้ที่ด้านหน้ากล่อง


ข้อมูลเกี่ยวกับข้อบังคับ

การจัดส่ง

สำหรับการส่งคืนตลับหมึกพิมพ์ของ HP LaserJet เพื่อการนำกลับมาใช้ใหม่ โปรดมอบพัสดุให้แก่ UPS ในการจัดส่งหรือการรับพัสดุครั้งต่อไปของคุณ หรือนำไปที่ศูนย์รับพัสดุที่ได้รับอนุญาตจาก UPS สำหรับที่ตั้งของศูนย์รับพัสดุของ UPS ในท้องถิ่นของคุณ โปรดโทรศัพท์ไปที่ 1-800-PICKUPS หรือเยี่ยมชม www.ups.com. หากคุณส่งคืนโดยใช้ฉลากของ USPS โปรดมอบพัสดุให้กับผู้จัดส่งของ U.S. Postal Service หรือฝากพัสดุไว้ที่สำนักงานของ U.S. Postal Service สำหรับข้อมูลเพิ่มเติม หรือ หากต้องการฉลากหรือกล่องเพิ่มเติมสำหรับการส่งคืนครั้งละมากๆโปรดเยี่ยมชม www.hp.com/recycle หรือโทรศัพท์ไปที่ 1-800-340-2445 การจัดส่งผ่าน UPS จะมีค่าบริการตามอัตราการจัดส่งพัสดุโดยปกติ ข้อมูลอาจเปลี่ยนแปลงได้โดยไม่ต้องแจ้งให้ทราบล่วงหน้า

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ผู้อาศัยอยู่ในอะแลสกาและฮาวาย


ข้อมูลเกี่ยวกับข้อบังคับ

ผู้อาศัยอยู่ในอะแลสกาและฮาวาย

อย่าใช้ฉลากของ UPS โทร 1-800-340-2445 สำหรับข้อมูลและคำแนะนำ U.S. Postal Service ให้บริการส่งคืนตลับหมึกโดยไม่มีค่าใช้จ่ายภายใต้ข้อตกลงกับ HP สำหรับอะแลสกาและฮาวาย


ข้อมูลเกี่ยวกับข้อบังคับ

การส่งคืนนอกสหรัฐฯ

หากต้องการเข้าร่วมโครงการส่งคืนและการนำผลิตภัณฑ์กลับมาใช้ใหม่ของ HP Planet Partners โปรดทำตามคำแนะนำอย่างง่ายๆ ในคู่มือการรีไซเคิล (อยู่ในหีบห่อบรรจุผลิตภัณฑ์อุปกรณ์สิ้นเปลืองใหม่ของคุณ) หรือเยี่ยมชม www.hp.com/recycle. เลือกประเภท/พื้นที่ของคุณสำหรับข้อมูลเกี่ยวกับวิธีการส่งคืนวัสดุที่ใช้ในการพิมพ์ของ HP LaserJet


ข้อมูลเกี่ยวกับข้อบังคับ

กระดาษ

ผลิตภัณฑ์นี้สามารถใช้กระดาษรีไซเคิลได้ หากกระดาษมีคุณสมบัติตรงตามแนวทางที่กำหนดไว้ใน คู่มือการใช้วัสดุพิมพ์ในเครื่องพิมพ์ตระกูล LaserJet ของ HP ผลิตภัณฑ์นี้สามารถใช้งานได้กับกระดาษรีไซเคิลตามมาตรฐาน EN12281:2002


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อจำกัดของวัสดุ

ในผลิตภัณฑ์ HP นี้ไม่มีปรอทเพิ่มเติม

ผลิตภัณฑ์ HP นี้มีแบตเตอรี่ ซึ่งต้องได้รับการจัดการเป็นพิเศษเมื่อหมดอายุใช้งาน แบตเตอรี่ที่มีหรือให้มาโดย Hewlett-Packard สำหรับผลิตภัณฑ์นี้ มีดังต่อไปนี้

HP LaserJet Pro M1530 MFP Series
ประเภท
คาร์บอน โมโนฟลูออไรด์ ลิเธียม
น้ำหนัก
0.8 กรัม
สถานที่
บนแผงตัวฟอร์แมต
ส่วนที่ผู้ใช้ถอดออกได้
ไม่

สำหรับข้อมูลการรีไซเคิล คุณสามารถไปที่ www.hp.com/recycle หรือติดต่อกับเจ้าหน้าที่ในพื้นที่ของคุณหรือ Electronics Industries Alliance: www.eiae.org


ข้อมูลเกี่ยวกับข้อบังคับ

การทิ้งอุปกรณ์ที่ไม่ใช้แล้วโดยผู้ใช้ในครัวเรือนส่วนตัวในสหภาพยุโรป

สัญลักษณ์ EU waste

สัญลักษณ์นี้บนผลิตภัณฑ์หรือกล่องบรรจุแสดงว่าคุณต้องไม่ทิ้งผลิตภัณฑ์นี้รวมกับขยะอื่นๆ ในครัวเรือนของคุณ ทั้งนี้ ถือเป็นความรับผิดชอบของคุณในการทิ้งอุปกรณ์ที่ไม่ใช้แล้วในจุดรวบรวมที่กำหนดไว้โดยเฉพาะสำหรับการรีไซเคิลอุปกรณ์อิเล็กทรอนิกส์และอุปกรณ์ไฟฟ้าที่ไม่ใช้แล้ว การรวบรวมแยกไว้ต่างหากและการรีไซเคิลอุปกรณ์ที่ไม่ใช้แล้วของคุณเมื่อถึงเวลากำจัดขยะที่เหมาะสม ช่วยในการอนุรักษณ์ทรัพยากรธรรมชาติ และแน่ใจได้ว่ามีการรีไซเคิลด้วยวิธีการที่ช่วยป้องกันสุขภาพและสภาพแวดล้อม สำหรับข้อมูลเพิ่มเติมเกี่ยวกับสถานที่ที่คุณสามารถทิ้งอุปกรณ์ที่ไม่ใช้แล้ว เพื่อนำไปรีไซเคิล โปรดติดต่อเจ้าหน้าที่ในพื้นที่ของคุณ บริการกำจัดขยะที่ไม่ใช้แล้วในครัวเรือนของคุณ หรือร้านค้าที่คุณซื้อผลิตภัณฑ์นี้มา


ข้อมูลเกี่ยวกับข้อบังคับ

สารเคมี

HP มุ่งมั่นที่จะให้ข้อมูลแก่ลูกค้าเกี่ยวกับสารเคมีต่างๆ ในผลิตภัณฑ์ของเราเพื่อปฏิบัติตามตามข้อกำหนดด้านกฎหมายต่างๆ เช่น REACH (Regulation EC No 1907/2006 of the European Parliament and the Council) รายงานข้อมูลสารเคมีของผลิตภัณฑ์นี้อยู่ที่: www.hp.com/go/reach


ข้อมูลเกี่ยวกับข้อบังคับ

เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ (MSDS)

ขอรับแผ่นข้อมูลเพื่อความปลอดภัยในการใช้วัสดุ (MSDS) สำหรับอุปกรณ์สิ้นเปลืองที่มีสารเคมีเป็นส่วนประกอบ (ตัวอย่างเช่น ผงหมึก) ได้โดยคลิกเว็บไซต์ของ HP ที่ www.hp.com/go/msds หรือ www.hp.com/hpinfo/community/environment/productinfo/safety.


ข้อมูลเกี่ยวกับข้อบังคับ

สำหรับข้อมูลเพิ่มเติม

ในการขอข้อมูลเกี่ยวกับสภาพแวดล้อมเหล่านี้:

●
ข้อมูลเกี่ยวกับสภาพแวดล้อมของผลิตภัณฑ์สำหรับผลิตภัณฑ์ชนิดนี้และผลิตภัณฑ์ HP อื่นๆ ที่เกี่ยวข้อง
●
ความมุ่งมั่นในการรักษาสิ่งแวดล้อมของ HP
●
ระบบการจัดการด้านสิ่งแวดล้อมของ HP
●
โปรแกรมการรีไซเคิลและการส่งคืนผลิตภัณฑ์ที่หมดอายุของ HP
●
เอกสารข้อมูลเกี่ยวกับความปลอดภัยของวัสดุ

โปรดไปที่ www.hp.com/go/environment หรือ www.hp.com/hpinfo/globalcitizenship/environment


ข้อมูลเกี่ยวกับข้อบังคับ

คำประกาศด้านความสอดคล้องกับมาตรฐาน

ประกาศเกี่ยวกับการทำตามข้อบังคับ
ตาม ISO/IEC 17050-1 และ EN 17050-1
ชื่อผู้ผลิต:
Hewlett-Packard Company
DoC#: BOISB-0902-01-rel.1.0
ที่อยู่ผู้ผลิต:
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
ประกาศว่าผลิตภัณฑ์นี้
ชื่อผลิตภัณฑ์:
HP LaserJet Professional M1536 Series
หมายเลขรุ่นข้อบังคับ2)
BOISB-0902-01
BOISB-0903-00 – (US-Fax Module LIU)
BOISB-0903-01 – (EURO-Fax Module LIU)
ตัวเลือกของผลิตภัณฑ์:
ทั้งหมด
ตลับหมึกพิมพ์:
CE278A
ตรงกับข้อกำหนดของผลิตภัณฑ์ดังต่อไปนี้:
ความปลอดภัย:
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (เลเซอร์คลาส 1/ผลิตภัณฑ์ LED)
GB4943-2001
EMC:
CISPR22:2005 +A1 / EN55022:2006 +A1 - Class B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, ส่วนที่ 15 คลาส B1) / ICES-003, ฉบับที่ 4
GB9254-2008, GB17625.1-2003
TELECOM:
ES 203 021; FCC Title 47 CFR, ส่วนที่ 683)
การใช้พลังงาน:
หมายเลขข้อกำหนด (EC) 1275/2008
ข้อมูลเพิ่มเติม:
ผลิตภัณฑ์นี้เป็นไปตามข้อกำหนดของ EMC Directive 2004/108/EC รวมทั้งข้อกำหนด Low Voltage Directive 2006/95/EC, ข้อกำหนด R&TTE Directive 1999/5/EC (Annex II), ข้อกำหนด EuP Directive 2005/32/EC รวมทั้งได้แสดงเครื่องหมาย CE [image] ไว้ตามนั้นแล้ว
อุปกรณ์นี้เป็นไปตามข้อกำหนดของ FCC ส่วนที่ 15 การปฏิบัติงานต้องมีลักษณะสองประการต่อไปนี้: (1) อุปกรณ์นี้อาจไม่ก่อให้เกิดคลื่นรบกวนที่เป็นอันตราย และ (2) อุปกรณ์นี้จะต้องรับคลื่นรบกวนต่างๆ ที่มีการส่งออกมาได้ รวมถึงคลื่นรบกวนที่อาจก่อให้เกิดการทำงานที่ไม่พึงประสงค์
1.
ผลิตภัณฑ์นี้ได้รับการทดสอบกับระบบคอมพิวเตอร์ส่วนบุคคลของ Hewlett-Packard ที่กำหนดค่าตามมาตรฐาน
2.
เพื่อวัตถุประสงค์ด้านการกำหนดข้อบังคับ ผลิตภัณฑ์นี้จึงมีหมายเลขรุ่นตามข้อบังคับ หมายเลขนี้ไม่เกี่ยวข้องกับชื่อผลิตภัณฑ์หรือหมายเลขผลิตภัณฑ์
3.
การอนุมัติและมาตรฐาน Telecom ที่เหมาะสมสำหรับประเทศ/พื้นที่เป้าหมายจะมีผลต่อผลิตภัณฑ์นี้ นอกเหนือจากที่ได้ระบุทางด้านบน
4.
ผลิตภัณฑ์นี้ใช้โมดูลอุปกรณ์เสริมของแฟกซ์อะนาล็อกซึ่งมีหมายเลขรุ่นข้อบังคับคือ BOISB-0903-00 (US-LIU) หรือ BOISB-0903-01 (EURO LIU) ซึ่งตรงตามข้อกำหนดทางข้อบังคับด้านเทคนิกสำหรัประเทศ/พื้นที่ที่จำหน่ายผลิตภัณฑ์นี้
Boise, Idaho USA
กันยายน 2553
สำหรับหัวข้อเกี่ยวกับข้อบังคับเท่านั้น:
ยุโรป ติดต่อ:
สำนักงานฝ่ายขายและบริการของ Hewlett-Packard ในท้องถิ่นของคุณ หรือ Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen (โทรสาร: +49-7031-14-3143) www.hp.com/go/certificates
สหรัฐอเมริกา ติดต่อ:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015 (โทรศัพท์: 208-396-6000)


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับความปลอดภัย

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ความปลอดภัยในการใช้แสงเลเซอร์
  • ข้อบังคับ DOC ของประเทศแคนาดา
  • ประกาศ VCCI (ญี่ปุ่น)
  • คำแนะนำเกี่ยวกับสายไฟ
  • ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)
  • ประกาศ EMC (เกาหลี)
  • ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์
  • ประกาศ GS (เยอรมนี)
  • ตารางสสาร (จีน)
  • ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)


ข้อมูลเกี่ยวกับข้อบังคับ

ความปลอดภัยในการใช้แสงเลเซอร์

ศูนย์อุปกรณ์และอนามัยทางรังสีวิทยา (CDRH) ขององค์การอาหารและยาแห่งสหรัฐฯ ได้ออกข้อบังคับสำหรับอุปกรณ์เลเซอร์ซึ่งผลิตตั้งแต่วันที่ 1 สิงหาคม 1976 โดยผลิตภัณฑ์ที่วางขายในสหรัฐฯ จะต้องปฏิบัติตาม เครื่องพิมพ์นี้ได้รับการรับรองว่าเป็นผลิตภัณฑ์ที่ใช้แสงเลเซอร์ “Class 1” ตามมาตรฐานการแผ่รังสี (Radiation Performance Standard) ของ U.S. Department of Health and Human Services (DHHS) ตามพระราชบัญญัติแห่งปี ค.ศ. 1968 ว่าด้วยการควบคุมการแผ่รังสีเพื่อสุขภาพและความปลอดภัย เนื่องจากรังสีที่เกิดภายในเครื่องพิมพ์จะถูกจำกัดอยู่ในตัวเครื่องและฝาครอบเครื่องภายนอกซึ่งมีการป้องกันเป็นอย่างดีแล้ว ดังนั้นแสงเลเซอร์จะไม่สามารถออกมาจากเครื่องได้ในระหว่างการทำงานตามปกติ

คำเตือน!

การควบคุม การเปลี่ยนแปลง หรือการปฏิบัติตามขั้นตอนอื่นนอกเหนือจากที่ระบุไว้ในคู่มือผู้ใช้ฉบับนี้อาจส่งผลให้ได้รับรังสีซึ่งก่อให้เกิดอันตราย


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อบังคับ DOC ของประเทศแคนาดา

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ VCCI (ญี่ปุ่น)

ประกาศ VCCI สำหรับญี่ปุ่น


ข้อมูลเกี่ยวกับข้อบังคับ

คำแนะนำเกี่ยวกับสายไฟ

ตรวจให้แน่ใจว่าแหล่งจ่ายไฟเพียงพอสำหรับอัตรากระแสไฟฟ้าของเครื่องพิมพ์ อัตรากระแสไฟฟ้าอยู่บนฉลากของเครื่องพิมพ์ เครื่องพิมพ์ใช้กระแสไฟฟ้า 110-127 Vac หรือ 220-240 Vac และ 50/60 Hz

เสียบสายไฟระหว่างเครื่องพิมพ์และช่องต่อกระแสไฟฟ้าสลับที่มีสายดิน

ข้อควรระวัง:

ในการป้องกันความเสียหายต่อเครื่องพิมพ์ ใช้สายไฟที่ให้มากับเครื่องพิมพ์เท่านั้น


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเกี่ยวกับสายไฟ (ญี่ปุ่น)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ EMC (เกาหลี)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศเรื่องเลเซอร์ของประเทศฟินแลนด์

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ GS (เยอรมนี)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


ข้อมูลเกี่ยวกับข้อบังคับ

ตารางสสาร (จีน)

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศข้อจำกัดเกี่ยวกับสารอันตราย (ตุรกี)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


ข้อมูลเกี่ยวกับข้อบังคับ

ข้อกำหนดเพิ่มเติมสำหรับผลิตภัณฑ์ Telecom (แฟกซ์)

เนื้อหาส่วนนี้เป็นข้อมูลเกี่ยวกับ

  • ประกาศ EU ว่าด้วยการดำเนินงานด้านโทรคมนาคม
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


ข้อมูลเกี่ยวกับข้อบังคับ

ประกาศ EU ว่าด้วยการดำเนินงานด้านโทรคมนาคม

ผลิตภัณฑ์นี้มีความมุ่งหมายเพื่อให้เชื่อมต่อกับ Public Switched Telecommunication Networks (PSTN) แบบอะนาล็อกของประเทศ/พื้นที่ของเขตเศรษฐกิจยุโรป (European Economic Area, EEA)

ผลิตภัณฑ์นี้สอดคล้องกับข้อกำหนด EU R&TTE 1999/5/EC (เอกสารแนบท้าย II) และมีเครื่องหมาย CE ที่แสดงความสอดคล้องกันกำกับอย่างเหมาะสม

สำหรับรายละเอียดเพิ่มเติม โปรดดูที่หัวข้อคำประกาศเรื่องความเข้ากัน (Declaration of Conformity) ที่ออกโดยผู้ผลิตในส่วนอื่นของคู่มือนี้

อย่างไรก็ตาม เนื่องจากมีความแตกต่างระหว่าง PSTNs ของแต่ละเขต ผลิตภัณฑ์ดังกล่าวอาจไม่ได้ให้การรับประกันแบบไม่มีเงื่อนไขสำหรับการทำงานที่ได้ผลในทุกๆจุดหมายปลายทางของ PSTN ความเข้ากันได้ของเครือข่ายขึ้นกับการตั้งค่าที่ถูกต้องที่ลูกค้าเลือกเพื่อเตรียมการเชื่อมต่อไปยัง PSTN โปรดปฏิบัติตามคำแนะนำที่ปรากฏในคู่มือผู้ใช้

ถ้าคุณพบปัญหาเกี่ยวกับความเข้ากันได้ของเครือข่าย โปรดติดต่อซัพพลายเออร์อุปกรณ์คุณ หรือศูนย์ช่วยเหลือในประเทศ/พื้นที่การทำงานนั้น

การเชื่อมต่อกับจุดหมายปลายทางของ PSTN อาจขึ้นอยู่กับข้อกำหนดเพิ่มเติมที่ผู้ให้บริการ PSTN ในท้องที่กำหนดขึ้น


ข้อมูลเกี่ยวกับข้อบังคับ

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


ข้อมูลเกี่ยวกับข้อบังคับ

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


ข้อมูลเกี่ยวกับข้อบังคับ

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


ข้อมูลเกี่ยวกับข้อบังคับ

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

ข้อควรระวัง:

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน วิวเวอร์ความช่วยเหลือ

การใช้ปุ่มวิธีลัดเพื่อใช้งานเครื่องพิมพ์ใน
วิวเวอร์ความช่วยเหลือ

หัวข้อต่อไปนี้ช่วยอธิบายวิธีที่ท่านจะใช้เพื่อเลื่อนดูข้อมูลต่าง ๆ ในคู่มือผู้ใช้

  • การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic
  • ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ
  • ปุ่มวิธีลัดสำหรับแถบ Contents
  • ปุ่มวิธีลัดสำหรับแถบ Index
  • ปุ่มวิธีลัดสำหรับแถบ Search
  • ปุ่มวิธีลัดสำหรับแถบ Favorites

หมายเหตุ

  • ท่านสามารถใช้คำสั่งเมนูวิธีลัดผ่านทางแป้นพิมพ์
  • ท่านยังสามารถใช้ปุ่มวิธีลัดในหน้าต่างที่สองหรือหน้าต่างที่แสดงขึ้น
  • ทุกครั้งที่ท่านใช้ปุ่มวิธีลัดในแถบ Navigation แสดงว่าท่านได้ออกจากแถบ Topic ในการกลับไปที่แถบ Topic ให้กด F6
  • กล่องกาเครื่องหมาย Match similar words ที่อยู่บนแถบ Search จะถูกเลือกหากท่านใช้กล่องกา
    เครื่องหมายนี้เพื่อการค้นหาข้อมูลขั้นสุดท้าย


การดูข้อมูลความช่วยเหลือแบบ HTML

การดูข้อมูลความช่วยเหลือแบบ HTML

หัวข้อต่อไปนี้เป็นข้อมูลเกี่ยวกับวิธีการใช้คู่มือผู้ใช้แบบ HTML สำหรับข้อมูลเพิ่มเติมโปรดคลิกที่หัวข้อใดหัวข้อหนึ่งต่อไปนี้

  • การหาข้อมูลความช่วยเหลือเพิ่มเติม
  • การหาหัวข้อความช่วยเหลือ
  • วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย
  • วิธีการคัดลอกหัวข้อความช่วยเหลือ
  • วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน
  • วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ
  • การใช้คำสั่งชอร์ตคัท


การใช้ F6 เพื่อสลับระหว่างแถบ Navigation และแถบ Topic

ท่านสามารถสลับระหว่างแถบ Navigation และแถบ Topic ได้อย่างรวดเร็วด้วยการกด F6 บนแป้นพิมพ์


ปุ่มวิธีลัดสำหรับวิวเวอร์ความช่วยเหลือ

ในการปิดวิวเวอร์ความช่วยเหลือ | Alt+F4
ในการสลับระหว่างวิวเวอร์ความช่วยเหลือและหน้าต่างอื่นที่เปิดอยู่แล้ว | Alt+Tab
ในการแสดงผลเมนู Options | Alt+O
ในการเปลี่ยนการตั้งค่าของ Microsoft Internet Explorer กล่องโต้ตอบ Internet Options มีการตั้งค่าที่เกี่ยวข้องกับการเข้าถึงระบบ ในการ เปลี่ยนการตั้งค่าเหล่านี้ ให้คลิกที่แถบ General และคลิกที่คำว่า Accessibility | Alt+O และกด I
ในการซ่อนหรือแสดงแถบ Navigation | Alt+O และกด T
ในการพิมพ์หัวข้อ | Alt+O และกด P หรือคลิกขวาที่หัวข้อ และคลิก Print
ในการย้ายกลับไปที่หัวข้อก่อนหน้า | Alt+ลูกศรซ้าย หรือ Alt+O และกด B
ในการเลื่อนไปยังหัวข้อถัดไป (ในกรณีที่ท่านเพิ่งดูหัวข้อนี้) | Alt+ลูกศรขวา หรือ Alt+O และกด F
ในการเปิดหรือปิดตัวเลือกการไฮไลท์สิ่งที่ค้นหา | Alt+O และกด O
ในการฟื้นฟูหัวข้อที่ปรากฏในแถบ Topic (มีประโยชน์มากหากท่าน มีลิงค์สู่เว็บเพจ) | F5 หรือ Alt+O และกด R
ในการกลับไปที่โฮมเพจ (ผู้สร้างส่วนของความช่วยเหลือสามารถระบุ ถึงโฮมเพจสำหรับระบบความช่วยเหลือ) | Alt+O และกด H
ในการหยุดวิวเวอร์ที่กำลังจะเปิดเพจ (มีประโยชน์มากเช่นกัน หากท่าน กำลังลิงค์ไปยังเว็บและต้องการยกเลิกการดาวน์โหลดหน้า) | Alt+O และกด S
ในการข้ามไปยังหัวข้อหรือเว็บเพจที่ตั้งใจไว้แล้ว ผู้สร้างส่วนของ ความช่วยเหลือที่เขียนไฟล์ความช่วยเหลือ (.chm) สามารถเพิ่มลิงค์ สองลิงค์ลงบนเมนู Options เพื่อเชื่อมไปยังหัวข้อหรือเว็บเพจที่สำคัฏ เมื่อท่านเลือกคำสั่ง Jump ท่านจะไปยังหนึ่งในหัวข้อหรือเว็บเพจเหล่านี้ | Alt+O, และกด 1 หรือ 2
ในการสลับระหว่างแถบ Navigation และแถบ Topic | F6
ในการเลื่อนดูหัวข้อ | ลูกศรชี้ขึ้นและลูกศรชี้ลง หรือหน้าขึ้น และหน้าลง
ในการเลื่อนผ่านลิงค์ทั้งหมดที่อยู่ในหัวข้อ หรือเลื่อนผ่านตัวเลือก ทั้งหมดที่อยู่บนแถบ Navigation | Tab


ปุ่มวิธีลัดสำหรับแถบ Contents

ในการแสดงผลแถบ Contents | Alt+C
ในการเปิดและปิดหนังสือหรือโฟลเดอร์ | เครื่องหมายบวก (+) และเครื่องหมายลบ (-) หรือ ลูกศรซ้าย และลูกศรขวา
ในการเลือกหัวข้อ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Enter


ปุ่มวิธีลัดสำหรับแถบ Index

ในการแสดงผลแถบ Index | Alt+N
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเลือกคำสำคัฏที่อยู่ในรายการ | ลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่สัมพันธ์กัน | Alt+D


ปุ่มวิธีลัดสำหรับแถบ Search

ในการแสดงผลแถบ Search | Alt+S
ในการพิมพ์คำสำคัฏที่จะไว้ใช้ค้นหาข้อมูล | Alt+W และพิมพ์คำที่ต้องการ
ในการเริ่มต้นการค้นหา | Alt+L
ในการเลือกหัวข้อที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา | Alt+T, และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ตัวเลือกเหล่านี้จะแสดงผลและท่านนำมาใช้ได้เฉพาะเมื่อเปิดใช้ตัวเลือกค้นหาโดยให้ข้อมูลที่ครบถ้วนเท่านั้น
ในการค้นหาคำสำคัฏที่อยู่ในรายการผลลัพธ์ที่ได้จากการค้นหา ก่อนหน้านี้ | Alt+U
ในการค้นหาคำที่ใกล้เคียงกับคำสำคัฏ ตัวอย่างเช่น ค้นหาคำว่า "running" และ "runs" สำหรับคำสำคัฏคำว่า "run" | Alt+M
ในการค้นหาเฉพาะที่หัวเรื่องของหัวข้อ | Alt+R


ปุ่มวิธีลัดสำหรับแถบ Favorites

ในการแสดงผลแถบ Favorites | Alt+I
ในการเพิ่มหัวข้อที่แสดงผลในขณะนี้ไปไว้ในรายการ Favorites | Alt+A
ในการเลือกหัวข้อที่อยู่ในรายการ Favorites | Alt+P และกดลูกศรชี้ขึ้น และลูกศรชี้ลง
ในการแสดงผลหัวข้อที่เลือก | Alt+D
ในการย้ายหัวข้อที่เลือกออกจากรายการ | Alt+R


การหาข้อมูลความช่วยเหลือเพิ่มเติม

ต่อไปนี้คือข้อแนะนำในการหาข้อมูลเพิ่มเติมเมื่อท่านเปิดดูความช่วยเหลือแบบ HTML

  • เพื่อจะไปยังหัวข้ออื่น หรือไปที่เว็บเพจ รายชื่อหัวข้ออื่นๆ หรือโปรแกรม ให้คลิกที่ข้อความสีที่ขีดเส้นใต้อยู่
  • เพื่อดูหัวข้อที่มีข้อมูลที่เกี่ยวข้อง ให้คลิกที่คำว่า "Related Topics" ซึ่งอาจปรากฎอยู่ที่ท้ายหัวข้อ จากนั้นจึงคลิกที่หัวข้อที่ท่านต้องการดู
  • หากต้องการดูว่าคำหรือวลีที่อยู่ในหัวข้ออยู่ในดัชนีหรือไม่ ให้เลือกคำคำนั้น จากนั้นกด F1
  • ในขณะที่อ่านเนื้อหาจากเว็บในหน้าต่าง Topic ท่านสามารถคลิกที่ Stop หรือ Refresh ในแถบเครื่องมือเพื่อยุติการดาวน์โหลดหรือเพื่อรีเฟรชเว็บเพจได้
  • สำหรับความช่วยเหลือหัวข้อที่ใช้บ่อยท่านอาจจะนำมาไว้ในหัวข้อที่ใช้บ่อย (favorites) ก็ได้
  • ท่านสามารถคลิกขวาที่แถบ Contents หรือหน้าต่าง Topic เพื่อดูคำสั่งชอร์ตคัทได้


การหาหัวข้อความช่วยเหลือ

ในหน้าต่าง Navigation ให้คลิกที่แถบใดแถบหนึ่งต่อไปนี้

  • สำหรับการดูสารบัฏ ให้คลิกที่แถญ Contents สารบัฏคือรายชื่อหัวข้อสำคัฏซึ่งสามารถเพิ่มเติมได้
  • สำหรับการดูดัชนี ให้คลิกที่แถบ Index จากนั้นให้พิมพ์คำที่ต้องการหาหรือไล่ดูจากคำในดัชนี หัวข้อต่างๆ มักจะมีอยู่ในดัชนีมากกว่าหนึ่งที่
  • หากต้องการว่าคำหรือวลีหนึ่งๆ ปรากฏอยู่ที่ใดบ้างในไฟล์ความช่วยเหลือแต่ละไฟล์ ให้คลิกที่แถบ Search แล้วพิมพ์คำคำนั้น
หมายเหตุ คลิกที่หัวข้อในสารบัญ ดัชนี หรือผลการค้นหาเพื่อดูเนื้อหาในหัวข้อนั้นๆ


วิธีการสร้างรายชื่อหัวข้อความช่วยเหลือที่ใช้บ่อย

  1. ให้เลือกหัวข้อความช่วยเหลือที่ท่านจะเลือกเป็นหัวข้อที่ใช้บ่อย
  2. คลิกที่แถบ Favorites จากนั้นคลิก Add
หมายเหตุ
  • เพื่อกลับไปที่หัวข้อใดๆ ที่ใช้บ่อย ให้คลิกที่แถบ Favorites เลือกหัวข้อ แล้วคลิก Display
  • หากท่านต้องการเปลี่ยนชื่อหัวข้อ ให้เลือกหัวข้อนั้นๆ จากนั้นพิมพ์ชื่อใหม่ลงในกล่อง Current topic
  • วิธีการลบหัวข้อออกจากรายการที่ใช้บ่อยคือ เลือกหัวข้อนั้นๆ จากนั้นคลิก Remove


วิธีการคัดลอกหัวข้อความช่วยเหลือ

  1. ในหน้าต่าง Topic ให้คลิกขวาที่หัวข้อที่ท่านต้องการคัดลอก จากนั้นคลิก Select All
  2. คลิกขวาอีกครั้ง แล้วคลิก Copy หัวข้อดังกล่าวจะถูกบันทึกไว้ในคลิปบอร์ด
  3. เปิดเอกสารที่ท่านต้องการนำข้อมูลนั้นไปใส่ไว้
  4. วางเคอร์เซอร์ในตำแหน่งที่ท่านต้องการให้ข้อมูลปรากฏ
  5. จากเมนู Edit ให้คลิก Paste
หมายเหตุ หากท่านต้องการคัดลอกเฉพาะข้อมูลบางส่วนในหัวข้อนั้น ให้เลือกข้อความที่ต้องการคัดลอก จากนั้นคลิกขวา และคลิก Copy


วิธีการพิมพ์หัวข้อความช่วยเหลือที่เปิดอยู่ปัจจุบัน

คลิกขวาที่หัวข้อ และคลิก Print

หมายเหตุ หากท่านสั่งพิมพ์จากแถบ Contents (ด้วยการคลิกขวาที่รายการแล้วคลิก Print) ท่านจะเห็นตัวเลือกที่จะให้พิมพ์เฉพาะหัวข้อปัจจุบัน หรือหัวข้อปัจจุบันรวมทั้งหัวข้อย่อยทั้งหมด


วิธีการค้นหาหัวข้อโดยใช้ปุ่มบนแถบเครื่องมือ

มีปุ่มนาวิเกชั่นอยู่ห้าปุ่มอยู่บนแถบเครื่องมือ ท่านสามารถคลิกที่ปุ่มเหล่านี้เพื่อค้นหาหัวข้อความช่วยเหลือ เช่น

  • Back แสดงหัวข้อล่าสุดที่ท่านเปิดดู
  • Forward แสดงหัวข้อถัดไปในลำดับหัวข้อที่แสดงไปก่อนหน้านี้
  • Next แสดงหัวข้อถัดไปของสารบัฏ
  • Previous แสดงหัวข้อก่อนหน้าของสารบัฏ
  • Home แสดงหัวข้อในโฮมเพจสำหรับไฟล์ความช่วยเหลือที่ท่านกำลังดูอยู่
  • Refresh เป็นการอัพเดตเนื้อหาในเว็บที่กำลังแสดงอยู่ในหน้าต่าง Topic ขณะนี้
  • Stop หยุดการดาวน์โหลดไฟล์ คลิกปุ่มนี้เพื่อหยุดการดาวน์โหลดเว็บเพจ
หมายเหตุ แถบเครื่องมือในไฟล์ความช่วยเหลือของท่านอาจจะไม่มีปุ่มนาวิเกชั่นบางปุ่ม


การใช้คำสั่งชอร์ตคัท

ท่านสามารถใช้คำสั่งชอร์ตคัทได้หลายคำสั่งเพื่อแสดงและปรับเปลี่ยนข้อมูล

คำสั่ง
คำอธิบาย
คลิกขวาที่สารบัญ และคลิก Open All
เป็นการเปิดหนังสือหรือแฟ้มทั้งหมดในสารบัญ คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาที่สารบัญ และคลิก Close All
ปิดหนังสือและแฟ้มทั้งหมด คำสั่งนี้จะทำงานก็ต่อเมื่อแถบ Contents แสดงอยู่เท่านั้น
คลิกขวาและคลิก Print
พิมพ์หัวข้อใดหัวข้อหนึ่ง

หมายเหตุ ท่านสามารถเปิดดูคำสั่งประเภทนี้ได้โดยใช้คีย์บอร์ด โดยคลิกที่ SHIFT+F10 เพื่อแสดงคำสั่งชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล หรืออาจจะใช้ปุ่มเมาส์ก็ได้ โดยใช้ปุ่มเมาส์ร่วมด้วยเพื่อแสดงเมนูชอร์ตคัท จากนั้นจึงคลิกที่ปุ่มชอร์ตคัทเพื่อดูข้อมูล