HP LaserJet Pro M1530 MFP 系列

用户指南

© 2010 Hewlett-Packard Development Company, L.P.

http://www.hp.com


HP

HP LaserJet Pro M1530 MFP 系列

 简体中文

商标和版权信息

版权与许可

© 2010 Copyright Hewlett-Packard Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

部件号： CE538-90937

Edition 1, 9/2010

商标声明

Adobe®、Acrobat® 和 PostScript® 是 Adobe Systems Incorporated 的商标。

Intel® Core™ 是 Intel Corporation 在美国和其它国家/地区的商标。

Java™ 是 Sun Microsystems, Inc. 在美国的商标。

Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。

UNIX® 是 The Open Group 的注册商标。

ENERGY STAR 和 ENERGY STAR 标记是在美国注册的标记。


HP LaserJet Pro M1530 MFP 系列

本指南使用的惯例

提示：

提示提供有用的暗示或快捷方式。
注：

注释提供解释某个概念或完成某项任务的重要信息。
注意：

注意指示您应遵循的步骤以免丢失数据或损坏产品。
警告！

警告提醒您应遵循的特定步骤，以免受到人身伤害、灾难性的数据丢失或对产品造成重大损坏。


产品基本信息

产品基本信息
  • 产品功能
  • 环境功能
  • 辅助功能
  • 产品视图


产品基本信息

产品功能

本产品具有以下功能。

HP LaserJet M1536dnf MFP
●
打印 letter 尺寸的页面时，速度可达每分钟 26 页 (ppm)，打印 A4 尺寸的页面时，速度可达 25 ppm。
●
PCL 5 和 PCL 6 打印机驱动程序及 HP postscript level 3 仿真。
●
优先进纸盘最多可容纳 10 页打印介质。
●
纸盘 1 最多可容纳 250 页打印介质或 10 个信封。
●
高速 USB 2.0 端口和 10/100 Base-T 网络端口。
●
64 MB 随机存取内存 (RAM)。
●
平板扫描仪和 35 页文档进纸器。
●
V.34 传真
●
两个 RJ-11 传真电话线端口。
●
自动双面打印


产品基本信息

环境功能

双面打印
使用双面打印作为默认打印设置以节省纸张。
每张打印多页
通过在一张纸上并行打印两页或多页文档节省纸张。通过打印机驱动程序访问此功能。
回收利用
使用再生纸以减少浪费。
使用 HP 退回流程以回收利用打印碳粉盒。


产品基本信息

辅助功能

本产品包括多种可协助用户解决访问问题的功能。

●
与文本屏幕读取器兼容的联机用户指南。
●
可用一只手安装和取出打印碳粉盒。
●
可单手打开所有挡门和端盖。


产品基本信息

产品视图

这部分提供以下主题的信息：

  • 正视图
  • 后视图
  • 接口端口
  • 序列号和型号位置
  • 控制面板布局


产品基本信息

正视图

1
控制面板
2
文档进纸器进纸盘
3
文档进纸器出纸槽
4
扫描仪盖板
5
出纸槽
6
优先进纸盘
7
纸盘 1
8
电源按钮


产品基本信息

后视图

1
安全锁孔
2
后卡纸检修门
3
接口端口
4
电源连接器


产品基本信息

接口端口

本产品配有一个 10/100 Base-T (RJ-45) 网络端口、一个高速 USB 2.0 端口和多个传真端口。

1
高速 USB 2.0 端口
2
网络端口
3
“线路” [image] 传真端口
4
“电话” [image] 传真端口


产品基本信息

序列号和型号位置

序列号和产品型号标签位于产品背面。


产品基本信息

控制面板布局

1
快速拨号按钮。 使用快速拨号按钮将文档快速传真到常用目的地。
2
电话簿按钮。 使用 〝电话簿〞 [image] 按钮访问为产品设置的电话簿条目。
3
传真菜单按钮。 使用 〝传真菜单〞 [image] 按钮打开传真设置菜单。
4
字母数字小键盘。 使用字母数字按钮可在产品控制面板显示屏中键入数据，并拨打传真电话号码。
5
LCD 显示屏。 使用 LCD 显示屏导航菜单结构和监控产品状态。
6
“后退”按钮。 使用后退 [image] 按钮返回上一菜单，或者退出菜单并返回“就绪”状态。
7
箭头按钮。使用箭头按钮浏览菜单并调整某些设置。
8
OK 按钮。使用 〝OK〞 按钮确认设置或某项操作以便继续。
9
调淡/加深按钮。 使用 〝调淡/加深〞 [image] 按钮控制副本的亮暗度。
10
缩小/放大按钮。 使用 〝缩小/放大〞 [image] 按钮缩小或放大副本尺寸。
11
复印菜单按钮。 使用 〝复印菜单〞 [image] 按钮打开复印设置菜单。要使用 ID 复印功能，请按下该按钮，直至显示 ID 复印项目。
12
开始复印按钮。 使用 〝开始复印〞 [image] 按钮开始复印作业。
13
份数按钮。 使用 〝份数〞 [image] 按钮设置当前复印作业所需的份数。
14
取消按钮。 使用取消 [image] 按钮以取消当前作业。
15
设置按钮。 使用设置 [image] 按钮打开主菜单选项。
16
碳粉指示灯 [image] 。此指示灯指示打印碳粉盒中的碳粉量是否不足。
17
注意指示灯 [image] 。此指示灯指示产品是否出现问题。查看 LCD 显示屏了解相关消息。
18
就绪指示灯 [image] 。此指示灯表明产品已准备就绪或正在处理作业。
19
开始传真按钮。 使用 〝开始传真〞 [image] 按钮开始传真作业。
20
重拨按钮。使用 〝重拨〞 [image] 按钮重新呼叫上一个传真作业的号码。


控制面板菜单

控制面板菜单
  • 设置菜单
  • 特定功能菜单


控制面板菜单

设置菜单

要打开此菜单，请按下设置 [image] 按钮。其中包含下列子菜单：

●
快速表格
●
报告
●
传真设置
●
系统设置
●
服务
●
网络设置

这部分提供以下主题的信息：

  • 快速表格菜单
  • 报告菜单
  • 传真设置
  • 系统设置菜单
  • 服务菜单
  • 网络设置菜单


控制面板菜单

快速表格菜单

菜单项
子菜单项
说明
笔记簿纸张
窄横格纸
宽横格纸
习字格纸
打印带有预印线条的页面
坐标纸
1/8 英寸
5 毫米
打印带有预印图形线条的页面
清单
1 列
2 列
打印带有预印复选框线条的页面
乐谱纸
纵向
横向
打印带有用于作曲的预印线条的页面


控制面板菜单

报告菜单

菜单项
说明
演示页
打印演示打印质量的页面。
菜单结构
打印控制面板菜单布局图。将会列出各菜单的当前设置。它还会打印传真菜单图。
配置报告
打印所有产品设置的列表。当产品连接到网络时，还包括网络信息。
耗材状态
打印打印碳粉盒状态。包括下列信息：
●
估计的剩余页数
●
序列号
●
已打印页数
网络摘要
显示下列项目的状态：
●
网络硬件配置
●
已启用的功能
●
TCP/IP 和 SNMP 信息
●
网络统计信息
用量信息页
显示产品已打印、传真、复印和扫描的页数。
PCL 字体列表
打印所有已安装的 PCL 5 字体的列表。
PS 字体列表
打印所有已安装的 PS 字体的列表。
PCL6 字体列表
打印所有已安装的 PCL 6 字体的列表。
服务页
显示支持的纸张类型、复印设置和其它产品设置。


控制面板菜单

传真设置

菜单项
子菜单项
子菜单项
说明
基本设置
时间/日期
（时间格式、当前时间、日期格式和当前日期的设置。）
为产品设置时间和日期设置。
传真标题
您的传真号
公司名称
设置发送到接收产品的识别信息。
应答模式
自动
手动
TAM
传真/电话
设置应答模式类型。其中包括以下选项：
●
自动： 产品根据配置的响铃次数自动应答来电。
●
TAM： 产品的辅助电话端口连有电话应答机 (TAM)。产品将不接收任何来电，仅在应答机接收呼叫之后侦听传真音。
●
传真/电话： 产品必须自动接收呼叫并确定该呼叫是语音呼叫还是传真呼叫。如果呼叫是传真呼叫，则本产品将按常规处理呼叫。如果呼叫是语音呼叫，则本产品将发出合成铃声以提醒用户有语音呼叫传入。
●
手动：用户必须按下 〝开始传真〞 [image] 按钮或使用电话分机才能使产品应答传入呼叫。
应答前的振铃次数
（范围 1-9）
设置在传真调制解调器应答之前必须发出的响铃次数。
基本设置
特殊响铃
所有响铃
单次
两次
三次
双次和三次
允许具有独特响铃电话服务的用户设置传真设备将应答的响铃。
●
所有响铃： 本产品应答通过电话线路传来的所有呼叫。
●
单次： 本产品应答产生单次响铃模式的所有呼叫。
●
两次： 本产品应答产生两次响铃模式的所有呼叫。
●
三次： 本产品应答产生三次响铃模式的所有呼叫。
●
双次和三次： 本产品应答产生两次响铃或三次响铃模式的所有呼叫。
拨号前缀
开
关
开设置指定了从产品发送传真时必须自动拨打的前缀号码。
高级设置
传真分辨率
标准
细微
特级细微
照片
为发送的文档设置分辨率。如果图像的分辨率较高，则表明它每英寸的点数 (dpi) 较多，因此可以显示更多细节。如果图像的分辨率较低，则它每英寸的点数较少，显示的细节也少，但是文件大小较小。
浅/深
设置外发传真的暗度。此设置的范围介于 1 到 11 之间。将滑块设为 6（默认设置）将导致传真复印件的暗度不发生变化。
适合页面
开
关
缩小尺寸大于 Letter 或 A4 尺寸的传真，使其适合 Letter 或 A4 尺寸页面。如果此功能设为关，则尺寸大于 Letter 或 A4 的传真将打印在多页上。
玻璃板尺寸
Letter
A4
为从平板扫描仪扫描的文档设置默认纸张尺寸。
拨号模式
音频
脉冲
设置产品应使用音频拨号还是脉冲拨号。
忙时重拨
开
关
设置产品在传真收件人号码忙时是否应尝试重拨。
无应答时重拨
开
关
设置产品在传真收件人号码无应答时是否应尝试重拨。
出现通信错误时重拨
开
关
设置产品在出现通信错误时是否应尝试重拨传真收件人号码。
检测拨号音
开
关
设置产品在发送传真之前是否应检查拨号音。
高级设置（续）
帐单代码
关
开
当设置为开时启用帐单代码。发送传真之前将出现提示，要求您输入帐单代码。
电话分机
开
关
如果启用了此功能，用户可按下电话分机上的 1-2-3 按钮，以使产品应答发来的传真呼叫。
标记传真
关
开
设置产品以在本产品接收的每页传真上添加日期、时间、发件人电话号码和页码。
私人接收
开
关
要将私人接收设为开，您需要先在产品安全功能中设置密码。设置密码后，才可设置下列选项：
●
私人接收启用。
●
从内存中删除所有旧传真。
●
转发传真或使用 PC 接收已设为开，不允许再对其进行设置。
●
所有发来的传真均存储在内存中。
打印传真
在启用私人接收功能时打印存储的传真。仅在启用了私人接收功能时，此菜单项才会出现。
确认传真号
开
关
设置外发传真时是否需要您确认将接收传真的传真号。此功能可确保将包含敏感信息的传真发送到正确目的地。
允许重新打印
开
关
设置是否可重新打印存储在可用内存中的所有收到传真。
F/T 振铃时间
（具体范围视产品所在的国家/地区而定）
设置产品何时应停止发出传真/电话提示铃声，通知用户有语音呼叫呼入。
打印双面
关
开
设置是否在纸张的两面打印收到的传真。
传真速度
快速(V.34)
中速(V.17)
慢速(V.29)
增加或降低允许的传真通信速度。


控制面板菜单

系统设置菜单

菜单项
子菜单项
子菜单项
说明
语言
（可用控制面板显示语言列表。）
设置控制面板显示消息和产品报告所用的语言。
纸张设置
默认纸张尺寸
Letter
A4
Legal
设置打印内部报告或任何未指定尺寸的打印作业所用的尺寸。
默认纸张类型
列出可用的介质类型。
设置打印内部报告或任何未指定类型的打印作业所用的类型。
纸盘 1
纸张类型
纸张尺寸
为纸盘 1 设置默认尺寸和类型。
缺纸操作
永远等待
取消
忽略
当打印作业需要的介质尺寸或类型不可用时，或者当指定的纸盘为空时，确定产品如何反应。
●
选择永远等待使产品等待，直至装入正确的介质。
●
选择忽略，在指定的延迟后，在不同尺寸的纸张上打印。
●
选择取消，在指定的延迟后，自动取消打印作业。
●
如果选择忽略 或取消，则控制面板会提示输入延迟的秒数。使用箭头键增加或减少时间，最长为 3600 秒。
打印浓度
（范围 1-5）
设置产品在加深线条和边缘时使用多少碳粉。
音量设置
警报音量
响铃音量
按键音量
电话线音量
轻柔
适中
高声
关
设置产品的音量。每种音量类型都有四个相同的音量设置。
时间/日期
（时间格式、当前时间、日期格式和当前日期的设置。）
为产品设置时间和日期设置。
产品安全功能
开
关
设置产品安全功能。将设置设为开后，必须设置个人识别码 (PIN)。
禁用传真
开
关
禁用产品传真功能。如果已在产品安全功能设置中设定了密码，则必须输入密码才能禁用传真功能。如果尚未设定密码，系统会提示您创建一个。
严重不足时
黑色碳粉盒
停止
提示
继续
设置当产品检测到打印碳粉盒碳粉耗尽时如何反应。
用户定义的不足
黑色
（范围 1-20）
设置控制面板在哪个百分比生成碳粉不足消息。
Courier 字体
常规
〝深〞
选择 Courier 字体值。
安静模式
开
关
为产品设置“无声模式”设置。


控制面板菜单

服务菜单

菜单项
子菜单项
说明
传真服务
清除保存的传真
清除内存中的所有传真。其中包括所有收到的传真（包括未打印、未发送 PC 上载和未转发传真）、未发送传真（包括延迟传真）以及仍在内存中但已打印的所有传真。传真删除后无法恢复。对于每个删除项，传真活动记录中都会进行更新。
运行传真测试
执行传真测试以检查电话线连接的插口是否正确以及电话线是否有信号。打印的传真报告上显示了测试结果。
打印 T.30 跟踪
从不
如果发生错误
呼叫结束时
立即
打印或计划用于排除传真传输故障的报告。
纠错
在纠错模式下，如果测到错误信号，发送设备检将重新发送数据。默认设置为启用。
传真服务日志
传真服务记录会打印传真记录中的最后 40 个条目。
清洁页
在打印输出件上出现斑点或其它痕迹时清洁产品。清洁过程将去除纸张通路中的灰尘和多余碳粉。
选定后，本产品会提示您在纸盘 1 中装入普通 Letter 或 A4 纸。按下 〝OK〞 按钮即可开始清洁过程。等到清洁过程完成。丢弃打印的页面。
USB 速度
高速
全速
设置 USB 速度。高速设置是默认设置。
少量纸张卷曲
开
关
当打印后的页面始终卷曲时，可使用此选项将产品设置为减少卷曲的模式。
默认设置为关。
存档打印
开
关
当打印将存储较长时间的页面时，可使用此选项将产品设置为减少碳粉污渍和灰尘的模式。
默认设置为关。
固件日期
显示当前固件日期代码。
恢复默认值
将所有设置设为工厂默认值。


控制面板菜单

网络设置菜单

菜单项
子菜单项
说明
TCP/IP 配置
自动
手动
自动通过 DHCP、BootP 或 AutoIP 自动配置所有 TCP/IP 设置。
手动要求您手动配置 IP 地址、子网掩码和默认网关。
控制面板会提示为每个地址部分指定值。使用箭头按钮增加或减少值。按下 〝OK〞 按钮以接受值，并将光标移至下一个字段。
完成每个地址之后，在移至下一个地址前，产品会提示确认地址。设置完所有三个地址之后，产品会自动重新启动。
自动交叉
开
关
设置自动交叉功能。
网络服务
IPv4
IPv6
设置产品是使用 IPv4 还是 IPv6 协议。
显示 IP 地址
是
否
设置产品是否在控制面板上显示 IP 地址。
链接速度
自动
10T 全双工
10T 半双工
100TX 全双工
100TX 半双工
如有必要，手动设置链接速度。
设置链接速度之后，产品会自动重新启动。
恢复默认值
将所有网络配置均重置为出厂默认设置。


控制面板菜单

特定功能菜单

本产品具有专门用于复印和传真的功能菜单。要打开这些菜单，请在控制面板中轻触该功能对应的按钮。

这部分提供以下主题的信息：

  • 复印
  • 传真


控制面板菜单

复印

菜单项
子菜单项
说明
份数
设置要打印的默认份数。
ID 复印
将标识卡或其它小文档的两面复印在一张纸的同一面上。
缩小/放大
原件=100%
Legal 至 Letter=78%
Legal 至 A4=83%
A4 至 Letter=94%
Letter 比 A4=97%
整页=91%
适合页面
每张复印 2 页
每张复印 4 页
自定义： 25-400%
设置用于缩小或放大复印文档的默认百分比。
浅/深
指定复印件对比度。
优化
自动
混合
图片
照片
文本
调整复印质量设置，以便最大程度地再现原文档。
纸张
纸张尺寸
纸张类型
设置输出纸张尺寸和类型。
多页复印
开
关
设置默认多页平板复印选项。
自动分页
开
关
设置默认整理选项。
纸盘选择
自动选择
纸盘 1
设置打印复印件时产品将从中抽取纸张的进纸盘。
双面
单面到单面
单面到双面
为原文档和复印文档设置产品双面打印条件。
草稿模式
开
关
将复印件打印质量设为草稿打印模式。
设为新默认值
将您对此菜单所作的任何更改另存为新默认值。
恢复默认值
将所有自定义复印设置均设置为工厂默认值。


控制面板菜单

传真

菜单项
子菜单项
子菜单项
说明
传真报告
传真确认
从不
仅发送传真
接收传真
每个传真
设置产品在成功发送或接收作业之后是否打印确认报告。
包括第一页
开
关
设置产品是否将传真第一页的缩略图包括在报告中。
传真错误报告
每个错误
发送错误
接收错误
从不
设置产品在发送或接收作业失败之后是否打印报告。
上次呼叫报告
打印上次发送或接收的传真操作的详细报告。
传真活动记录
立即打印日志
自动日志打印
立即打印日志： 打印本产品已发送或接收的传真列表。
自动日志打印： 选择开可在完成每个传真作业之后自动打印报告。选择关可关闭自动打印功能。
电话簿
打印已为本产品设置的快速拨号列表。
垃圾传真列表
打印禁止向本产品发送传真的电话号码列表。
帐单报告
打印已用于外发传真的帐单代码列表。此报告显示了计入每个代码的已发送传真数。仅在启用了帐单代码功能时，此菜单项才会出现。
所有传真报告
打印所有与传真相关的报告。
发送选项
发送传真
传真号码
从产品发送传真。
以后发送传真
发送时间
发送日期
传真号码
根据您在产品上提供的时间和日期以及接收传真号，发送延迟传真。
传真作业状态
显示正在等待发送、转发或打印的传真作业列表。
传真分辨率
标准
细微
特级细微
照片
为发送的文档设置分辨率。如果图像的分辨率较高，则表明它每英寸的点数 (dpi) 较多，因此可以显示更多细节。如果图像的分辨率较低，则它每英寸的点数较少，显示的细节也少，但是文件大小较小。
接收选项
打印传真
打印存储的、供私人接收的传真作业。仅在激活私人接收设置后，此菜单项才会显示。您必须输入密码才能打印私人传真。
阻止垃圾传真
添加号码
删除号码
全部删除
垃圾传真列表
修改阻塞的传真列表。阻塞的传真列表最多可以包含 30 个号码。产品收到某个已阻塞传真号码发来的呼叫时，将删除发来的传真。它还会将阻塞的传真及作业统计信息记录在活动记录中。
重新打印传真
重新打印产品以前收到的传真。仅在激活允许重新打印设置后，此菜单项才会显示。
转发传真
关
开
设置产品以将收到的所有传真发送到另一台传真机。
轮询接收
允许产品调用已启用轮询发送的另一台传真机。
电话簿设置
单独设置
添加/编辑
删除
编辑传真电话簿快速拨号和组拨号条目。本产品最多可支持 120 个电话簿条目，这些条目可以是个人条目，也可以是组条目。
组设置
添加/编辑组
删除组
删除组中的号码
全部删除
立即打印报告
打印电话簿报告。


Windows 软件

Windows 软件
  • 支持的 Windows 操作系统
  • 支持的 Windows 打印机驱动程序
  • 选择适用于 Windows 的正确打印机驱动程序
  • 更改打印作业设置
  • 更改 Windows 打印机驱动程序设置
  • 删除 Windows 软件
  • Windows 支持的实用程序
  • 适用于其它操作系统的软件


Windows 软件

支持的 Windows 操作系统

本产品支持以下 Windows 操作系统：

推荐的软件安装
●
Windows XP（32 位，Service Pack 2）
●
Windows Vista（32 位和 64 位）
●
Windows 7（32 位和 64 位）
仅打印和扫描驱动程序
●
Windows Server 2003（32 位，Service Pack 3）
●
Windows Server 2008


Windows 软件

支持的 Windows 打印机驱动程序
●
HP PCL 6（这是默认打印机驱动程序）
●
HP Universal Print Driver for Windows PostScript
●
HP Universal Print Driver for PCL 5

打印机驱动程序包括联机帮助，其中有对普通打印任务的说明，还介绍了打印机驱动程序中的按钮、复选框及下拉列表。

注：

有关 UPD 的更多信息，请访问 www.hp.com/go/upd。


Windows 软件

选择适用于 Windows 的正确打印机驱动程序

利用打印机驱动程序，您可以访问产品功能并实现计算机与产品之间的通信（使用打印机语言）。有关其它软件和语言的信息，请查阅产品 CD 上的安装说明和自述文件。

HP PCL 6 驱动程序说明
●
从添加打印机向导安装
●
作为默认驱动程序提供
●
建议用于所有受支持的 Windows 环境打印
●
为大多数用户提供最佳的整体速度、打印质量和产品功能支持
●
开发与 Windows 图形设备接口 (GDI) 一起使用，以在 Windows 环境下获得最佳速度
●
可能与基于 PCL 5 的第三方和自定义软件程序不完全兼容
HP UPD PS 驱动程序说明
●
可从 www.hp.com/go/ljm1530series_software 进行下载
●
建议用于通过 Adobe® 软件程序或其它图形密集程度高的软件程序执行的打印
●
为从 postscript 仿真打印提供所需的支持，或者为获得 postscript flash 字体支持提供支持
HP UPD PCL 5 驱动程序说明
●
可从 www.hp.com/go/ljm1530series_software 进行下载
●
与以前的 PCL 版本和较旧的 HP LaserJet 产品兼容
●
是从第三方或自定义软件程序打印的最佳选择
●
设计在企业 Windows 环境中使用，以便提供一个可与多种打印机型号配合使用的驱动程序
●
从移动 Windows 计算机打印到多种打印机型号时的首选


Windows 软件

更改打印作业设置

用于更改设置的工具
用于更改设置的方法
更改的持续时间
更改的层次结构
软件程序设置
在软件程序的“文件”菜单中，单击“页面设置”或类似命令。
这些设置仅对当前打印作业有效。
此处更改的设置会覆盖在其它任何地方更改的设置。
软件程序中的打印机属性
步骤因每个软件程序而异。此步骤最为常见。
1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 。
3.
更改任何选项卡中的设置。
这些设置仅对软件程序的当前会话有效。
此处更改的设置将覆盖默认打印机驱动程序设置和默认产品设置。
默认打印机驱动程序设置
1.
打开计算机上的打印机列表，选择本产品。
注：

此步骤因每个操作系统而异。
2.
依次单击 〝打印机〞 和 〝打印首选项〞 。
3.
更改任何选项卡中的设置。
这些设置将一直有效，直到您再次作出更改。
注：

此方法将更改所有软件程序的打印机驱动程序默认设置。
更改软件程序中的设置就可覆盖这些设置。
默认产品设置
在控制面板或在产品随附的产品管理软件中更改产品设置。
这些设置将一直有效，直到您再次作出更改。
用任何其它工具作出更改就可覆盖这些设置。


Windows 软件

更改 Windows 打印机驱动程序设置

这部分提供以下主题的信息：

  • 更改所有打印作业的设置，直至软件程序关闭
  • 更改所有打印作业的默认设置
  • 更改产品配置设置


Windows 软件

更改所有打印作业的设置，直至软件程序关闭

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择驱动程序，然后单击 〝属性〞 或 〝首选项〞 。

具体步骤可能会有所不同；这是最常用的方法。


Windows 软件

更改所有打印作业的默认设置

1.
Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）： 单击 〝开始〞 ，然后单击 〝打印机和传真〞 。

Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）： 单击 〝开始〞 、 〝设置〞 ，然后单击 〝打印机〞 。

Windows Vista： 依次单击 〝开始〞 和 〝控制面板〞 ，然后在 〝硬件和声音〞 类别中单击 〝打印机〞 。

Windows 7： 单击 〝开始〞 ，然后单击 〝设备和打印机〞 。

2.
右击驱动程序图标，然后选择 〝打印首选项〞 。


Windows 软件

更改产品配置设置

1.
Windows XP、Windows Server 2003 和 Windows Server 2008（使用默认开始菜单视图）： 单击 〝开始〞 ，然后单击 〝打印机和传真〞 。

Windows XP、Windows Server 2003 和 Windows Server 2008（使用经典开始菜单视图）： 单击 〝开始〞 、 〝设置〞 ，然后单击 〝打印机〞 。

Windows Vista： 依次单击 〝开始〞 和 〝控制面板〞 ，然后在 〝硬件和声音〞 类别中单击 〝打印机〞 。

Windows 7： 单击 〝开始〞 ，然后单击 〝设备和打印机〞 。

2.
右击驱动程序图标，然后选择 〝属性〞 或 〝打印机属性〞 。
3.
单击 〝设备设置〞 标签。


Windows 软件

删除 Windows 软件
Windows XP

1.
单击 〝开始〞 ，然后单击 〝程序〞 。
2.
单击 〝HP〞 ，然后单击产品名称。
3.
单击 〝卸载〞 ，然后按照屏幕上的说明删除软件。

Windows Vista 和 Windows 7

1.
单击 〝开始〞 ，再单击 〝所有程序〞 。
2.
单击 〝HP〞 ，然后单击产品名称。
3.
单击 〝卸载〞 ，然后按照屏幕上的说明删除软件。


Windows 软件

Windows 支持的实用程序
●
HP Web Jetadmin
●
HP 内嵌式 Web 服务器
●
HP ToolboxFX

这部分提供以下主题的信息：

  • 其它 Windows 组件和实用程序


Windows 软件

其它 Windows 组件和实用程序
●
软件安装程序 — 自动安装打印系统
●
联机 Web 注册
●
HP LaserJet 扫描
●
PC 传真发送


Windows 软件

适用于其它操作系统的软件

操作系统
软件
UNIX
对于 HP-UX 和 Solaris 网络，请访问 www.hp.com/support/net_printing 以下载适用于 UNIX 的 HP Jetdirect 打印机安装程序。
Linux
有关信息，请访问 www.hp.com/go/linuxprinting。


在 Mac 上使用产品

在 Mac 上使用产品
  • Mac 软件
  • 使用 Mac 打印
  • 使用 Mac 传真
  • 使用 Mac 进行扫描


在 Mac 上使用产品

Mac 软件

这部分提供以下主题的信息：

  • 支持的 Mac 操作系统
  • 支持的 Mac 打印机驱动程序
  • 安装 Mac 操作系统的软件
  • 从 Mac 操作系统中删除软件
  • 更改 Mac 打印机驱动程序设置
  • Mac 计算机软件


在 Mac 上使用产品

支持的 Mac 操作系统

本产品支持以下 Mac 操作系统：

●
Mac OS X 10.5、10.6 和更新版本
注：

对于 Mac OS X 10.5 和更新版本，支持 PPC 和 Intel® Core™ 处理器 Mac。对于 Mac OS X 10.6，支持 Intel Core 处理器 Mac。


在 Mac 上使用产品

支持的 Mac 打印机驱动程序

HP LaserJet 软件安装程序提供了用于 Mac OS X 计算机的 PostScript® 打印机描述 (PPD) 文件和打印机对话框扩展 (PDE)。HP 打印机 PPD 和 PDE 文件与内置 Apple PostScript 打印机驱动程序组合在一起，可以提供完整的打印功能并可访问特定的 HP 打印机功能。


在 Mac 上使用产品

安装 Mac 操作系统的软件

这部分提供以下主题的信息：

  • 为直接连接至产品的 Mac 计算机安装软件
  • 在有线网络上安装 Mac 计算机软件


在 Mac 上使用产品

为直接连接至产品的 Mac 计算机安装软件

本产品支持 USB 2.0 连接。请使用 A 接 B 型的 USB 电缆。HP 建议所使用的电缆不超过 2 米。

1.
用 USB 电缆连接产品和计算机。

2.
从 CD 安装软件。
3.
单击 HP 安装程序图标，然后按照屏幕上的说明进行操作。
4.
在配置屏幕上，单击 〝关闭〞 按钮。
5.
从任一程序中打印一个页面，确保已正确安装打印软件。


在 Mac 上使用产品

在有线网络上安装 Mac 计算机软件

这部分提供以下主题的信息：

  • 配置 IP 地址
  • 安装软件


在 Mac 上使用产品

配置 IP 地址

可手动设置产品 IP 地址，也可通过 DHCP、BootP 或 AutoIP 自动配置。

这部分提供以下主题的信息：

  • 手动配置
  • 自动配置


在 Mac 上使用产品

手动配置

只能手动配置 IPv4 协议。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择网络设置选项，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择 TCP/IP 配置选项，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择手动选项，然后按下 〝OK〞 按钮。
5.
使用字母数字按钮键入 IP 地址，然后按下 〝OK〞 按钮。
6.
如果 IP 地址不正确，请使用箭头按钮选择否，然后按下 〝OK〞 按钮。重复步骤 5 键入正确的 IP 地址，然后重复步骤 5 设置子网掩码和默认网关。


在 Mac 上使用产品

自动配置

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择网络设置选项，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择 TCP/IP 配置选项，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择自动选项，然后按下 〝OK〞 按钮。

自动获得的 IP 地址可能要过几分钟才能使用。

注：

如果想要禁用或启用特定的自动 IP 模式（如 BOOTP、DHCP 或 AutoIP），则只能使用内嵌式 Web 服务器或 HP ToolboxFX 更改这些设置。


在 Mac 上使用产品

安装软件

1.
退出计算机上的所有程序。
2.
从 CD 安装软件。
3.
单击 HP 安装程序图标，然后按照屏幕上的说明进行操作。
4.
在配置屏幕上，单击 〝关闭〞 按钮。
5.
从任一程序中打印一个页面，确保已正确安装打印软件。


在 Mac 上使用产品

从 Mac 操作系统中删除软件

必须具有管理员权限才能删除软件。

1.
将产品与计算机断开连接。
2.
打开 〝应用程序〞 。
3.
选择 〝Hewlett Packard〞 。
4.
选择 〝HP Uninstaller〞 。
5.
从设备列表中选择产品，然后单击 〝卸载〞 按钮。
6.
卸载完软件后，请重新启动计算机并清空回收站。


在 Mac 上使用产品

更改 Mac 打印机驱动程序设置

更改所有打印作业的设置，直至软件程序关闭
更改所有打印作业的默认设置
更改产品配置设置
1.
在 〝文件〞 菜单上，单击 〝打印〞 按钮。
2.
在各个菜单上更改所需的设置。
1.
在 〝文件〞 菜单上，单击 〝打印〞 按钮。
2.
在各个菜单上更改所需的设置。
3.
在 〝预置〞 菜单上，单击 〝另存为...〞 选项并键入预设的名称。
这些设置保存在 〝预置〞 菜单中。要使用新设置，每次打开程序进行打印时必须选择保存的预置选项。
Mac OS X 10.5 和 10.6
1.
在 Apple 菜单 [image] 中，单击 〝系统预置〞 菜单，然后单击 〝打印与传真〞 图标。
2.
从窗口左侧选择本产品。
3.
单击 〝选项与耗材〞 按钮。
4.
单击 〝驱动程序〞 选项卡。
5.
配置安装的选件。


在 Mac 上使用产品

Mac 计算机软件

这部分提供以下主题的信息：

  • HP Utility for Mac
  • Mac 支持的实用程序


在 Mac 上使用产品

HP Utility for Mac

使用 HP Utility 设置打印机驱动程序中未提供的产品功能。

如果产品使用通用串行总线 (USB) 电缆或连接到基于 TCP/IP 的网络，则可以使用 HP Utility。

这部分提供以下主题的信息：

  • 打开 HP Utility
  • HP Utility 功能


在 Mac 上使用产品

打开 HP Utility

▲
从 dock 中，单击 〝HP Utility〞 。

- 或 -

从 〝应用程序〞 中，依次单击 〝Hewlett Packard〞 和 〝HP Utility〞 。


在 Mac 上使用产品

HP Utility 功能

使用 HP Utility 软件执行下列任务：

●
获取有关耗材状态的信息。
●
获取有关产品的信息，例如，固件版本和序列号。
●
打印一张配置页。
●
对于连接至基于 IP 网络的产品，获取网络信息并打开 HP 内嵌式 Web 服务器。
●
配置纸盘的纸张类型和尺寸。
●
将文件和字体从计算机传输至产品。
●
更新产品固件。
●
配置基本传真设置。


在 Mac 上使用产品

Mac 支持的实用程序

这部分提供以下主题的信息：

  • HP 内嵌式 Web 服务器


在 Mac 上使用产品

HP 内嵌式 Web 服务器

该产品配有内嵌式 Web 服务器，可用于访问有关产品和网络活动的信息。


在 Mac 上使用产品

使用 Mac 打印

这部分提供以下主题的信息：

  • 通过 Mac 取消打印作业
  • 通过 Mac 更改纸张尺寸和类型
  • 在 Mac 中创建和使用打印预置
  • 在 Mac 中调整文档大小或在自定义纸张尺寸上打印
  • 在 Mac 中打印封面
  • 在 Mac 上使用水印
  • 在 Mac 中在一张纸上打印多个页面
  • 在 Mac 上进行双面打印
  • 在 Mac 上使用服务菜单


在 Mac 上使用产品

通过 Mac 取消打印作业

如果当前正在打印作业，您可以按下产品控制面板上的取消 [image] 按钮取消作业。

注：

按下取消 [image] 按钮可以清除产品当前正在处理的作业。如果有多个进程正在运行（例如，产品在接收传真的同时打印文档），按下取消 [image] 按钮会清除当前显示在产品控制面板上的进程。

您还可以从软件程序或打印队列取消打印作业。

要立即停止打印作业，请从产品中取出剩余的打印介质。打印停止后，按以下其中一种方法操作：

●
产品控制面板： 要取消打印作业，请按下产品控制面板上的取消 [image] 按钮，然后再松开。
●
软件程序：通常，计算机屏幕上会短暂出现一个对话框，可使您取消打印作业。
●
Mac 打印队列： 双击 dock 中的产品图标，打开打印队列。突出显示打印作业，然后单击 〝删除〞 。


在 Mac 上使用产品

通过 Mac 更改纸张尺寸和类型

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 选项。
2.
在 〝份数和页数〞 菜单中，单击 〝页面设置〞 按钮。
3.
从 〝纸张尺寸〞 下拉列表中选择一个尺寸，然后单击 〝OK〞 按钮。
4.
打开 〝完成〞 菜单。
5.
从 〝介质类型〞 下拉列表中选择一种类型。
6.
单击 〝打印〞 按钮。


在 Mac 上使用产品

在 Mac 中创建和使用打印预置

使用打印预置可保存当前的打印机驱动程序设置以便再次使用。

创建打印预置

1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
选择驱动程序。
3.
选择要保存的打印设置以便再用。
4.
在 〝预置〞 菜单中，单击 〝另存为...〞 选项并键入预置的名称。
5.
单击 〝确定〞 按钮。

使用打印预置

1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
选择驱动程序。
3.
在 〝预置〞 菜单中，选择打印预置。

注：

要使用打印机驱动程序默认设置，请选择 〝标准〞 选项。


在 Mac 上使用产品

在 Mac 中调整文档大小或在自定义纸张尺寸上打印

Mac OS X 10.5 和 10.6
使用以下方法之一。
1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
单击 〝页面设置〞 按钮。
3.
选择本产品，然后为 〝纸张尺寸〞 和 〝方向〞 选项选择正确的设置。
1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
打开 〝纸张处理〞 菜单。
3.
在 〝目标纸张尺寸〞 区域单击 〝缩放以适合纸张尺寸〞 框，然后从下拉列表中选择尺寸。


在 Mac 上使用产品

在 Mac 中打印封面

1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
选择驱动程序。
3.
打开 〝封面〞 菜单，然后选择打印封面的位置。单击 〝文档前〞 按钮或 〝文档后〞 按钮。
4.
在 〝封面类型〞 菜单中，选择要打印在封面上的消息。
注：

要打印空白封面，请从 〝封面类型〞 菜单选择 〝标准〞 选项。


在 Mac 上使用产品

在 Mac 上使用水印

1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
打开 〝水印〞 菜单。
3.
从 〝模式〞 菜单选择要使用的水印类型。选择 〝水印〞 选项以打印半透明消息。选择 〝贴面〞 选项以打印不透明消息。
4.
从 〝页数〞 菜单选择是在所有页面上打印水印还是仅在第一页上打印。
5.
从 〝文本〞 菜单选择其中一个标准消息，或者选择 〝自定义〞 选项并在框中键入新消息。
6.
选择其它设置选项。


在 Mac 上使用产品

在 Mac 中在一张纸上打印多个页面

1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
选择驱动程序。
3.
打开 〝布局〞 菜单。
4.
从 〝每张打印页数〞 菜单，选择想要在每张纸上打印的页数（1、2、4、6、9 或 16）。
5.
在 〝布局方向〞 区域选择页面在纸张上的放置顺序和位置。
6.
从 〝边框〞 菜单，选择要在纸张上每页周围打印的边框的类型。


在 Mac 上使用产品

在 Mac 上进行双面打印
使用自动双面打印

1.
在其中一个纸盘中装入充足的纸张以供打印作业使用。
2.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
3.
打开 〝布局〞 菜单。
4.
从 〝双面〞 菜单选择装订选项。

手动双面打印

1.
在其中一个纸盘中装入充足的纸张以供打印作业使用。
2.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
3.
打开 〝完成〞 菜单，然后单击 〝手动双面打印〞 选项卡或打开 〝手动双面打印〞 菜单。
4.
单击 〝手动双面打印〞 框，选择一个装订选项。
5.
单击 〝打印〞 按钮。将输出纸叠重新放入纸盘 1 以打印第二面之前，请按计算机屏幕上出现的弹出窗口中的说明进行操作。
6.
转至产品，然后取出纸盘 1 中的所有空白纸张。
7.
将打印的纸叠正面朝上插入纸盘 1，底边先送入打印机。必须从纸盘 1 打印第二面。
8.
如果出现提示，请按相应的控制面板按钮继续操作。


在 Mac 上使用产品

在 Mac 上使用服务菜单

如果本产品连接至网络，则可以通过 〝服务〞 菜单获得产品和耗材状态信息。

1.
在 〝文件〞 菜单上，单击 〝打印〞 选项。
2.
打开 〝服务〞 菜单。
3.
要打开内嵌式 Web 服务器和执行维护任务，请执行以下步骤：

a.
选择 〝设备维护〞 选项卡。
b.
从下拉列表中选择一个任务。
c.
单击 〝启动〞 按钮。

4.
要进入此产品的各种支持网站，请执行以下步骤：

a.
选择 〝Web 上的服务〞 选项卡。
b.
从菜单中选择一个选项。
c.
单击 〝执行！〞 按钮。


在 Mac 上使用产品

使用 Mac 传真

要通过打印到传真驱动程序来发送传真，请完成以下步骤：

1.
打开要传真的文档。
2.
单击 〝文件〞 菜单，然后单击 〝打印〞 。
3.
在 〝打印机〞 弹出菜单中，选择要使用的传真打印队列。
4.
在 〝份数〞 字段中，根据需要调整份数。
5.
在 〝纸张尺寸〞 弹出菜单中，根据需要调整纸张尺寸。
6.
在 〝传真信息〞 区域，输入一个或多个收件人的传真号。
注：

如果需要包括拨号前缀，请在 〝拨号前缀〞 中输入前缀。

7.
单击 〝传真〞 。


在 Mac 上使用产品

使用 Mac 进行扫描

使用 HP 扫描软件将图像扫描到 Mac 计算机。

1.
将文档放在扫描仪玻璃板上或文档进纸器中。
2.
打开 〝应用程序〞 文件夹，然后单击 〝Hewlett-Packard〞 。双击 〝HP 扫描〞 。
3.
打开 〝HP 扫描〞 菜单，然后单击 〝首选项〞 。在 〝扫描仪〞 弹出菜单中，从列表中选择本产品，然后单击 〝继续〞 。
4.
要使用标准预置设置（能生成可接受的图像和文本效果），请单击 〝扫描〞 按钮。

要使用针对图片或文本文档进行优化的预置设置，请从 〝扫描预置〞 弹出菜单中选择一个预置。要调整设置，请单击 〝编辑〞 按钮。做好扫描准备后，单击 〝扫描〞 按钮。

5.
要扫描更多页面，请装入下一页，然后单击 〝扫描〞 。单击 〝附加到列表〞 以将新页面添加到当前列表中。重复上述操作，直至扫描完所有页面。
6.
单击 〝保存〞 按钮，然后浏览到计算机上要在其中保存文件的文件夹。
注：

要现在打印扫描的图像，请单击 〝打印〞 按钮。


连接产品

连接产品
  • 支持的网络操作系统
  • 打印机共享免责声明
  • 通过 USB 连接
  • 连接至网络


连接产品

支持的网络操作系统

以下操作系统支持网络打印：

推荐的软件安装
●
Windows XP（32 位，Service Pack 2）
●
Windows Vista（32 位和 64 位）
●
Windows 7（32 位和 64 位）
打印和扫描驱动程序
●
Windows Server 2003（32 位，Service Pack 3）
●
Windows Server 2008
仅安装打印机驱动程序
●
Linux（仅限 Web）
●
UNIX 型号脚本（仅限 Web）


连接产品

打印机共享免责声明

HP 不支持对等网络，因为此功能是 Microsoft 操作系统的功能，而不是 HP 打印机驱动程序的功能。请访问 Microsoft 网站：www.microsoft.com。


连接产品

通过 USB 连接
注：

在安装程序提示您连接之前，先不要将 USB 电缆从产品连接到计算机。

1.
将产品 CD 插入计算机。如果软件安装程序未启动，请浏览到 CD 上的 hpsetup.exe 文件，然后双击该文件。
2.
按照安装程序说明进行操作。
3.
完成安装过程，然后重新启动计算机。


连接产品

连接至网络

这部分提供以下主题的信息：

  • 支持的网络协议
  • 在有线网络上安装产品
  • 配置网络设置


连接产品

支持的网络协议

要将配备联网功能的产品连接到网络上，该网络需要使用以下一种或多种协议：

●
TCP/IP（IPv4 或 IPv6）
●
端口 9100
●
LPR
●
DHCP
●
AutoIP
●
SNMP
●
Bonjour
●
SLP
●
WSD
●
NBNS
●
LLMNR


连接产品

在有线网络上安装产品

这部分提供以下主题的信息：

  • 配置 IP 地址
  • 安装软件


连接产品

配置 IP 地址

可手动设置产品 IP 地址，也可通过 DHCP、BootP 或 AutoIP 自动配置。

这部分提供以下主题的信息：

  • 手动配置
  • 自动配置


连接产品

手动配置

只能手动配置 IPv4 协议。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择网络设置选项，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择 TCP/IP 配置选项，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择手动选项，然后按下 〝OK〞 按钮。
5.
使用字母数字按钮键入 IP 地址，然后按下 〝OK〞 按钮。
6.
如果 IP 地址不正确，请使用箭头按钮选择否，然后按下 〝OK〞 按钮。重复步骤 5 键入正确的 IP 地址，然后重复步骤 5 设置子网掩码和默认网关。


连接产品

自动配置

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择网络设置选项，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择 TCP/IP 配置选项，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择自动选项，然后按下 〝OK〞 按钮。

自动获得的 IP 地址可能要过几分钟才能使用。

注：

如果想要禁用或启用特定的自动 IP 模式（如 BOOTP、DHCP 或 AutoIP），则只能使用内嵌式 Web 服务器或 HP ToolboxFX 更改这些设置。


连接产品

安装软件

1.
退出计算机上的所有程序。
2.
从 CD 安装软件。
3.
按屏幕上的说明操作。
4.
在屏幕提示时，选择 〝通过有线网络连接〞 选项，然后单击 〝下一步〞 按钮。
5.
从可用打印机列表中，选择具有正确 IP 地址的打印机。
6.
单击 〝完成〞 按钮。
7.
在 〝更多选项〞 屏幕上，您可以安装更多软件或者单击 〝完成〞 按钮。
8.
从任一程序中打印一个页面，确保已正确安装打印软件。


连接产品

配置网络设置

这部分提供以下主题的信息：

  • 查看或更改网络设置
  • 设置或更改产品密码
  • 链接速度设置


连接产品

查看或更改网络设置

使用内嵌式 Web 服务器查看或更改 IP 配置设置。

1.
打印配置页，找到 IP 地址。
●
如果您使用 IPv4，则 IP 地址仅包含数字。其格式是：

xxx.xxx.xxx.xxx
●
如果您使用 IPv6，则 IP 地址是十六进制字符和数字的组合。其格式类似于：

xxxx::xxxx:xxxx:xxxx:xxxx
2.
要打开 HP 内嵌式 Web 服务器，请在 Web 浏览器的地址行中键入 IP 地址 (IPv4)。对于 IPv6，请使用 Web 浏览器建立的协议来输入 IPv6 地址。
3.
单击 〝联网〞 选项卡以获得网络信息。可根据需要更改设置。


连接产品

设置或更改产品密码

使用 HP 内嵌式 Web 服务器为网络上产品设置密码或更改现有密码。

1.
在 Web 浏览器的地址行中键入产品的 IP 地址。单击 〝联网〞 选项卡，然后单击 〝安全性〞 链接。
注：

如果先前已经设置了密码，系统会提示您键入密码。键入密码，然后单击 〝应用〞 按钮。

2.
在 〝新密码〞 框和 〝验证密码〞 框中键入新密码。
3.
在窗口底部，单击 〝应用〞 按钮以保存密码。


连接产品

链接速度设置
注：

如果对链接速度设置的更改不正确，可能阻止产品与其它网络设备通信。多数情况下，应为产品选择自动模式。更改可能导致需要重新启动产品。因此，应仅在产品空闲时进行更改。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择网络设置选项，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择链接速度选项，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择以下设置之一。
●
自动
●
10T 全双工
●
10T 半双工
●
100TX 全双工
●
100TX 半双工
注：

此设置必须与您要连接的网络产品（网络集线器、交换机、网关、路由器或计算机）匹配。
5.
按下 〝OK〞 按钮。关闭产品然后再打开。


纸张和打印介质

纸张和打印介质
  • 了解如何使用纸张
  • 更改打印机驱动程序以与纸张类型和尺寸相匹配
  • 支持的纸张尺寸
  • 支持的纸张类型和纸盘容量
  • 装入纸盘
  • 装入文档进纸器
  • 配置纸盘


纸张和打印介质

了解如何使用纸张

本产品支持符合本用户指南规定的多种纸张和其它打印介质。不符合这些规定的纸张或打印介质可能会导致打印质量差、卡纸次数增多以及产品过早磨损。

为获得最佳效果，请仅使用专为激光打印机或多用途打印机设计的 HP 品牌的纸张和打印介质。不要使用为喷墨打印机设计的纸张或打印介质。Hewlett-Packard 公司不建议使用其它品牌的介质，因为 HP 不能控制它们的质量。

纸张虽符合本用户指南中的全部规格但打印效果仍不能令人满意的情况也是有可能发生的。这种情况可能是由于操作不当、温度和/或湿度超过允许范围或其它 HP 无法控制的不确定因素造成的。

注意：

使用不符合 HP 规格的纸张或打印介质可能造成产品故障，需要进行维修。这种维修不包括在 HP 的担保或服务协议之内。

这部分提供以下主题的信息：

  • 特殊纸张规则


纸张和打印介质

特殊纸张规则

本产品支持在特殊介质上打印。请遵循以下准则以获得满意的结果。使用特殊纸张或打印介质时，请务必在打印机驱动程序中设置类型和尺寸，以获得最佳效果。

注意：

HP LaserJet 使用热凝器将干碳粉颗粒以十分精确的墨点形式附着在纸张上。HP 激光纸设计为可承受这种极热环境。使用喷墨纸会损坏产品。

介质类型
正确做法
错误做法
信封
●
信封应平整存储。
●
使用接缝延伸到信封角的信封。
●
使用经核准可用于激光打印机的可揭下的不干胶封条。
●
不要使用有褶皱、缺口、粘连或损坏的信封。
●
不要使用带有别针、按扣、窗口或涂层衬里的信封。
●
不要使用自粘不干胶或其他合成材料。
标签
●
仅使用未暴露衬纸的标签。
●
使用平整的标签。
●
仅使用整张的标签。
●
不要使用起皱、起泡或损坏的标签。
●
不要在不完整的标签上进行打印。
投影胶片
●
仅使用批准用于彩色激光打印机的投影胶片。
●
从产品中取出投影胶片后，应将其放在一个平整的面上。
●
不要使用不适用于激光打印机的透明打印介质。
信头纸或预打印表单
●
仅使用经核准适用于激光打印机的信头纸或预打印表单。
●
不要使用凸起或含金属的信头纸。
重质纸
●
仅使用经核准适用于激光打印机并满足本产品重量规格的重质纸。
●
不要使用重量超过本产品推荐介质规格的纸张，除非是经核准适用于本产品的 HP 纸张。
光面纸或涂层纸
●
仅使用经核准适用于激光打印机的光面纸或涂层纸。
●
不要使用设计用于喷墨产品的光面纸或涂层纸。


纸张和打印介质

更改打印机驱动程序以与纸张类型和尺寸相匹配
注：

如果在软件程序中更改了页面设置，则这些设置将覆盖打印机驱动程序中的任何设置。

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。
3.
单击 〝纸张/质量〞 选项卡。
4.
从 〝纸张尺寸〞 下拉列表中选择一个尺寸。
5.
从 〝纸张类型〞 下拉列表中选择一种纸张类型。
6.
单击 〝确定〞 按钮。


纸张和打印介质

支持的纸张尺寸
注：

要获得最佳打印效果，请先在您的打印机驱动程序中选择适当的纸张尺寸和类型，然后再打印。

打印机驱动程序仅为某些介质尺寸提供自动双面打印支持。对于打印机驱动程序中未提供的介质尺寸，请使用手动双面打印过程。

支持的纸张和打印介质尺寸
尺寸
大小
纸盘 1
优先进纸槽
Letter
216 x 279 毫米
选中标记
选中标记
Legal
216 x 356 毫米
选中标记
选中标记
A4
210 x 297 毫米
选中标记
选中标记
Executive
184 x 267 毫米
选中标记
选中标记
8.5 x 13
216 x 330 毫米
选中标记
选中标记
A5
148 x 210 毫米
选中标记
选中标记
A6
105 x 148 毫米
选中标记
选中标记
B5 (JIS)
182 x 257 毫米
选中标记
选中标记
16k
184 x 260 毫米
195 x 270 毫米
197 x 273 毫米
选中标记
选中标记
自定义
最小：76 x 127 毫米
最大：216 x 356 毫米
选中标记
选中标记

支持的信封和明信片
尺寸
大小
纸盘 1
优先进纸槽
信封 #10
105 x 241 毫米
选中标记
选中标记
信封 DL
110 x 220 毫米
选中标记
选中标记
信封 C5
162 x 229 毫米
选中标记
选中标记
信封 B5
176 x 250 毫米
选中标记
选中标记
Monarch 信封
98 x 191 毫米
选中标记
选中标记
日本明信片
100 x 148 毫米
选中标记
选中标记
双面旋转日本明信片
148 x 200 毫米
选中标记
选中标记


纸张和打印介质

支持的纸张类型和纸盘容量

有关本产品支持的特定 HP 品牌纸张的完整列表，请访问 www.hp.com/support/ljm1530series。

纸张类型（打印机驱动程序）
纸盘 1
优先进纸槽
普通纸
选中标记
选中标记
再生纸
选中标记
选中标记
羊皮纸
选中标记
选中标记
轻磅纸
选中标记
选中标记
中磅纸
选中标记
选中标记
重磅纸
选中标记
选中标记
超级重磅纸
选中标记
选中标记
信头纸
选中标记
选中标记
预印刷纸
选中标记
选中标记
预打孔纸
选中标记
选中标记
彩纸
选中标记
选中标记
证券纸
选中标记
选中标记
粗糙纸
选中标记
选中标记
信封
选中标记
选中标记
标签
选中标记
选中标记
卡片纸
选中标记
选中标记
透明投影胶片
选中标记
选中标记
明信片
选中标记
选中标记

纸盘或纸槽
纸张类型
规格
数量
纸盘 1
纸张
范围：
60 g/m2的证券纸到 163 g/m2的证券纸
250 页 75 g/m2的证券纸
信封
轻于 60 g/m2的证券纸到 90 g/m2的证券纸
最多 10 个信封
投影胶片
最小厚度为 0.13 毫米
最多 125 张投影胶片
优先进纸槽
纸张
范围：
60 g/m2的证券纸到 163 g/m2的证券纸
相当于 10 张 75 g/m2的证券纸
投影胶片
最小厚度为 0.13 毫米
最大纸叠高度：1 毫米
出纸槽
纸张
范围：
60 g/m2的证券纸到 163 g/m2的证券纸
最多 125 张 75 g/m2的证券纸
投影胶片
最小厚度为 0.13 毫米
最多 75 张投影胶片
信封
轻于 60 g/m2的证券纸到 90 g/m2的证券纸
最多容纳 10 个信封

这部分提供以下主题的信息：

  • 在纸盘中装入纸张的方向


纸张和打印介质

在纸盘中装入纸张的方向

仅使用推荐用于激光打印机的纸张。

如果使用的纸张要求以特定方向装入，请根据下表中的信息装入纸张。

纸张类型
如何装入纸张
预打印纸或信头纸
●
面朝上
●
顶边朝向产品
预先打孔纸
●
面朝上
●
孔朝向产品左侧
信封
●
面朝上
●
左侧短边朝向产品

注：

使用优先进纸槽来打印一个信封或其他特殊介质。使用纸盘 1 来打印多个信封或其他特殊介质。


纸张和打印介质

装入纸盘

这部分提供以下主题的信息：

  • 装入优先进纸槽
  • 装入纸盘 1


纸张和打印介质

装入优先进纸槽

优先进纸槽最多可以容纳 10 张纸或一个信封、一张投影胶片，或者一张标签纸或卡片纸。

1.
将纸张顶端朝前装入产品，需要打印的一面朝上。

2.
为了避免卡纸和歪斜，请在送入纸张前，务必先调整两侧的纸张导板。


纸张和打印介质

装入纸盘 1

纸盘 1 最多可以容纳 250 张 60-90 g/m2 的证券纸。

注：

添加新纸张时，确保先取出进纸盘中的所有纸张，然后码齐新纸叠。请勿展开纸张。这样可防止多张纸同时进入产品，从而减少卡纸现象。

1.
将纸张面朝上、顶边朝前装入进纸盘。

2.
调整导板，直至其紧贴纸叠。


纸张和打印介质

装入文档进纸器
注：

添加新纸张时，确保先取出进纸盘中的所有纸张，然后码齐新纸叠。请勿将介质展开。这样可防止多张纸同时进入产品，从而减少卡纸现象。
注意：

为防止本产品损坏，请不要装入有修正带、修正液、曲别针或订书钉的原文档。此外，不要将照片、小原件或易碎原件装到文档进纸器中。

文档进纸器最多可以容纳 35 张 60-90 g/m2 的证券纸。

1.
将原件正面朝上插入文档进纸器。

2.
调整导板，直至其紧贴纸叠。


纸张和打印介质

配置纸盘

默认情况下，产品从优先进纸槽拾纸。如果优先进纸槽为空，产品将从纸盘 1 拾纸。配置本产品上的纸盘 1 可更改加热和速度设置，以在所用纸张类型上获取最佳打印质量。如果使用特殊纸张在产品上打印所有或大部分作业，请在产品上更改此默认设置。

下表列出了您可能根据自己的打印需求使用纸盘设置的方式。

纸张使用
配置产品
打印
在两个纸盘中装入相同纸张，让产品在其中一个纸盘为空时从另一个纸盘拾纸。
●
在优先进纸盘或纸盘 1 中装入纸张。如果类型和尺寸的默认设置未更改，则无需配置。
从软件程序中打印作业。
在通常放入普通纸的纸盘中偶尔使用特殊纸张，例如，重磅纸和信头纸。
●
将特殊纸张装入纸盘 1。
从软件程序打印对话框中，选择与装入纸盘中的特殊纸张匹配的纸张类型并选择纸盘 1 作为纸张来源，然后发送打印作业。确保优先进纸槽中没有纸张。
在一个纸盘中经常使用特殊纸张，例如，重磅纸或信头纸。
●
在纸盘 1 中装入特殊纸张，并根据该特殊纸张类型配置纸盘。
从软件程序打印对话框中，选择与装入纸盘中的特殊纸张匹配的纸张类型并选择纸盘 1 作为纸张来源，然后发送打印作业。确保优先进纸槽中没有纸张。

配置纸盘

1.
确保产品已开机。
2.
执行以下任一任务：
●
控制面板： 依次打开系统设置菜单和纸张设置菜单。选择想要配置的纸盘。
●
内嵌式 Web 服务器： 单击 〝设置〞 选项卡，然后单击左面板中的 〝纸张处理〞 。
3.
更改所需的纸盘设置，然后按下 〝OK〞 按钮或单击 〝应用〞 按钮。


打印任务

打印任务

本章提供有关常见打印任务的信息。

  • 取消打印作业
  • Windows 的基本打印任务
  • Windows 的附加打印任务


打印任务

取消打印作业

如果当前正在打印作业，您可以按下产品控制面板上的取消 [image] 按钮取消作业。

注：

按下取消 [image] 按钮可以清除产品当前正在处理的作业。如果有多个进程正在运行（例如，产品在接收传真的同时打印文档），按下取消 [image] 按钮会清除当前显示在产品控制面板上的进程。

您还可以从软件程序或打印队列取消打印作业。

要立即停止打印作业，请从产品中取出剩余的打印介质。打印停止后，按以下其中一种方法操作：

●
产品控制面板： 要取消打印作业，请按下产品控制面板上的取消 [image] 按钮，然后再松开。
●
软件程序：通常，计算机屏幕上会短暂出现一个对话框，可使您取消打印作业。
●
Windows 打印队列：如果作业正在打印队列（计算机内存）或打印后台程序中等待打印，则可从中删除作业。
●
Windows XP： 单击 〝开始〞 、 〝设置〞 ，然后单击 〝打印机和传真〞 。双击产品图标以打开窗口，右击想要取消的打印作业，然后单击 〝取消〞 。
●
Windows Vista： 单击 〝开始〞 ，单击 〝控制面板〞 ，然后在 〝硬件和声音〞 下单击 〝打印机〞 。双击产品图标以打开窗口，右击想要取消的打印作业，然后单击 〝取消〞 。
●
Windows 7： 单击 〝开始〞 ，然后单击 〝设备和打印机〞 。双击产品图标以打开窗口，右击想要取消的打印作业，然后单击 〝取消〞 。


打印任务

Windows 的基本打印任务

从软件程序打开打印对话框的方法可能有所不同。以下步骤说明了典型方法。某些软件程序没有 〝文件〞 菜单。请参阅软件程序文档，了解如何打开打印对话框。

这部分提供以下主题的信息：

  • 通过 Windows 打开打印机驱动程序
  • 通过 Windows 获得任何打印选项的帮助
  • 通过 Windows 更改打印份数
  • 通过 Windows 保存自定义打印设置以便重复使用
  • 通过 Windows 提高打印质量
  • 通过 Windows 执行双面打印
  • 通过 Windows 在每张纸上打印多个页面
  • 通过 Windows 选择页面方向


打印任务

通过 Windows 打开打印机驱动程序

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。


打印任务

通过 Windows 获得任何打印选项的帮助

▲
单击 〝帮助〞 按钮打开联机帮助。


打印任务

通过 Windows 更改打印份数

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后选择份数。


打印任务

通过 Windows 保存自定义打印设置以便重复使用

这部分提供以下主题的信息：

  • 通过 Windows 使用打印快捷方式
  • 创建打印快捷方式


打印任务

通过 Windows 使用打印快捷方式

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝打印快捷方式〞 选项卡。

4.
选择其中一个快捷方式，然后单击 〝确定〞 按钮。
注：

当您选择某个快捷方式之后，打印机驱动程序中其它选项卡上的对应设置也会相应地更改。


打印任务

创建打印快捷方式

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝打印快捷方式〞 选项卡。

4.
选择一个现有快捷方式作为基础。
注：

在屏幕右侧调整任何设置之前，务必先选择快捷方式。如果在调整设置后选择快捷方式，或如果选择了另一种快捷方式，则所有调整均将丢失。

5.
为新快捷方式选择打印选项。
注：

您可在此选项卡或在打印机驱动程序的任何其它选项卡上选择打印选项。在其它选项卡上选择选项后，请先返回 〝打印快捷方式〞 选项卡，然后再继续下一步。

6.
单击 〝另存为〞 按钮。

7.
输入快捷方式的名称，然后单击 〝确定〞 按钮。


打印任务

通过 Windows 提高打印质量

这部分提供以下主题的信息：

  • 通过 Windows 选择页面尺寸
  • 通过 Windows 选择自定义纸张尺寸
  • 通过 Windows 选择纸张类型
  • 通过 Windows 选择纸盘


打印任务

通过 Windows 选择页面尺寸

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。
3.
单击 〝纸张/质量〞 选项卡。
4.
从 〝纸张尺寸〞 下拉列表中选择一个尺寸。


打印任务

通过 Windows 选择自定义纸张尺寸

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。
3.
单击 〝纸张/质量〞 选项卡。
4.
单击 〝自定义〞 按钮。
5.
键入自定义尺寸的名称，并指定尺寸。
●
宽度是指纸张的短边。
●
长度是指纸张的长边。
注：

将纸张装入纸盘时，请始终先装入短边。
6.
单击 〝确定〞 按钮，然后单击 〝纸张/质量〞 选项卡上的 〝确定〞 按钮。下次打开打印机驱动程序时，自定义纸张尺寸将显示在纸张尺寸列表中。


打印任务

通过 Windows 选择纸张类型

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。
3.
单击 〝纸张/质量〞 选项卡。
4.
在 〝纸张类型〞 下拉列表中，单击 〝更多...〞 选项。
5.
展开 〝类型〞 选项列表。
6.
展开能最准确地描述您的纸张的纸张类型类别，然后单击您所使用的纸张类型。


打印任务

通过 Windows 选择纸盘

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。
3.
单击 〝纸张/质量〞 选项卡。
4.
从 〝纸张来源〞 下拉列表中选择一个纸盘。


打印任务

通过 Windows 执行双面打印

本产品支持在以下类型的纸张上进行自动双面打印：

●
普通纸
●
轻磅纸
●
信头纸
●
预打印纸
●
彩纸
●
证券纸
●
粗糙纸

本产品支持在以下尺寸的纸张上进行自动双面打印：

●
Letter
●
Legal
●
A4
●
216 x 330 毫米

对于不受自动双面打印功能支持的纸张类型或尺寸，可进行手动双面打印。

这部分提供以下主题的信息：

  • 通过 Windows 自动执行双面打印
  • 通过 Windows 手动执行双面打印


打印任务

通过 Windows 自动执行双面打印

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝完成〞 选项卡。

4.
选中 〝双面打印〞 复选框。单击 〝确定〞 按钮以打印作业。


打印任务

通过 Windows 手动执行双面打印

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝完成〞 选项卡。

4.
选中 〝双面打印（手动）〞 复选框。单击 〝确定〞 按钮打印作业的第一面。

5.
屏幕上显示提示时，从出纸槽取出打印的纸叠，保持纸叠方向不变，然后将其放入纸盘 1。

6.
在控制面板上，按下 〝OK〞 按钮以打印作业的第二面。


打印任务

通过 Windows 在每张纸上打印多个页面

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝完成〞 选项卡。

4.
从 〝每张打印页数〞 下拉列表中选择要在每张纸上打印的页数。

5.
选择正确的 〝打印页面边框〞 、 〝页面顺序〞 和 〝方向〞 选项。


打印任务

通过 Windows 选择页面方向

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝完成〞 选项卡。

4.
在 〝方向〞 区域中，选择 〝纵向〞 或 〝横向〞 选项。

要上下颠倒打印页面图像，请选择 〝旋转 180 度〞 选项。


打印任务

Windows 的附加打印任务

这部分提供以下主题的信息：

  • 通过 Windows 在预打印信头纸或表格上执行打印
  • 在特殊纸张、标签或投影胶片上打印
  • 通过 Windows 在不同纸张上打印第一页或最后一页
  • 将文档缩放至适合页面尺寸
  • 在 Windows 上向文档添加水印
  • 通过 Windows 创建小册子


打印任务

通过 Windows 在预打印信头纸或表格上执行打印

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝纸张/质量〞 选项卡。

4.
在 〝纸张类型〞 下拉列表中，单击 〝更多...〞 选项。

5.
展开 〝类型〞 选项列表。

6.
展开 〝其它〞 选项列表。

7.
选择要使用的纸张类型对应的选项，然后单击 〝确定〞 按钮。


打印任务

在特殊纸张、标签或投影胶片上打印

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝纸张/质量〞 选项卡。

4.
在 〝纸张类型〞 下拉列表中，单击 〝更多...〞 选项。

5.
展开 〝类型〞 选项列表。

6.
展开能最准确描述您的纸张的纸张类型类别。
注：

标签和投影胶片位于 〝其它〞 选项列表中。

7.
选择要使用的纸张类型对应的选项，然后单击 〝确定〞 按钮。


打印任务

通过 Windows 在不同纸张上打印第一页或最后一页

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝纸张/质量〞 选项卡。

4.
在 〝特殊页面〞 区域中，单击 〝用不同纸打印页面〞 选项，然后单击 〝设置〞 按钮。

5.
在 〝文档中的页面〞 区域中，选择 〝第一页〞 或 〝最后一页〞 选项。

6.
从 〝纸张来源〞 和 〝纸张类型〞 下拉列表中选择正确的选项。单击 〝添加〞 按钮。

7.
如果同时在不同的纸张上打印第一页和最后一页，请重复步骤 5 和步骤 6，为另一页选择相应的选项。

8.
单击 〝确定〞 按钮。


打印任务

将文档缩放至适合页面尺寸

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝效果〞 选项卡。

4.
选择 〝文档打印在〞 选项，然后从下拉列表中选择一个尺寸。


打印任务

在 Windows 上向文档添加水印

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。
3.
单击 〝效果〞 选项卡。
4.
从 〝水印〞 下拉列表中选择一个水印。

或者，要向列表添加一个新水印，请单击 〝编辑〞 按钮。指定水印设置，然后单击 〝确定〞 按钮。

5.
要仅在第一页上打印水印，请选择 〝仅限第一页〞 复选框。否则，将在每一页上都打印水印。


打印任务

通过 Windows 创建小册子

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。

2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。

3.
单击 〝完成〞 选项卡。

4.
选中 〝双面打印〞 复选框。

5.
在 〝小册子打印〞 下拉列表中，单击 〝左侧装订〞 或 〝右侧装订〞 选项。 〝每张打印页数〞 选项会自动更改为 〝每张打印 2 页〞 。


复印

复印
  • 使用复印功能
  • 复印设置
  • 复印照片
  • 复印混合尺寸原件
  • 双面复印


复印

使用复印功能

这部分提供以下主题的信息：

  • 单触复印
  • 多份副本
  • 复印多页原件
  • 复印标识卡
  • 取消复印作业
  • 缩小或放大复印图像
  • 对复印作业自动分页


复印

单触复印

1.
将文档放在扫描仪玻璃板上。

2.
按下 〝开始复印〞 [image] 按钮以开始复印。
3.
每次复印均重复执行此操作。


复印

多份副本

1.
将文档放在扫描仪玻璃板上或文档进纸器中。
2.
使用小键盘输入副本数量。
3.
按下 〝开始复印〞 [image] 按钮以开始复印。


复印

复印多页原件

1.
将原文档装入文档进纸器。

2.
按下 〝开始复印〞 [image] 按钮以开始复印。


复印

复印标识卡

使用ID 复印功能将标识卡或其它小文档的两面复印在一张纸的同一面上。产品会提示您先复印第一面，然后将第二面放到扫描仪玻璃板上的其它区域中，然后再次复印。本产品会在同一页上打印两个图像。

1.
将文档放在扫描仪玻璃板上。

2.
按下 〝复印菜单〞 [image] 按钮。

3.
使用箭头按钮选择 ID 复印项目，然后按下 〝OK〞 按钮。
4.
控制面板显示屏提示时，翻转文档，将其放在扫描仪玻璃板的另一个位置，然后按下 〝OK〞 按钮。
5.
控制面板显示屏提示时，按下 〝开始复印〞 [image] 按钮。


复印

取消复印作业

1.
按下产品控制面板上的取消 [image] 按钮。
注：

如果有多个进程正在运行，则按下取消 [image] 按钮会清除当前进程及所有待处理进程。

2.
从文档进纸器中取出剩余页面。
3.
按下 〝OK〞 按钮以使剩余页面从文档进纸器送纸道退出。


复印

缩小或放大复印图像

1.
将文档放在扫描仪玻璃板上或文档进纸器中。

2.
找到 〝缩小/放大〞 [image] 按钮。

3.
重复按下 〝缩小/放大〞 [image] 按钮以显示正确尺寸，然后按下 〝OK〞 按钮。
4.
按下 〝开始复印〞 [image] 按钮以开始复印。


复印

对复印作业自动分页

1.
按下 〝复印菜单〞 [image] 按钮。

2.
使用箭头按钮选择自动分页项目，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮。


复印

复印设置

这部分提供以下主题的信息：

  • 更改复印质量
  • 设置在特殊纸张上复印时使用的纸张尺寸和类型
  • 将复印设置更改另存为默认设置
  • 恢复复印默认设置


复印

更改复印质量

这部分提供以下主题的信息：

  • 根据原文档情况设置复印质量。
  • 设置复印草稿设置
  • 检查扫描仪玻璃板上是否有灰尘和污渍
  • 调整副本的明暗度


复印

根据原文档情况设置复印质量。

可使用以下复印质量设置：

●
自动： 如果对复印质量要求不高，则可以使用此设置。此项为默认设置。
●
混合： 对同时包含文本和图形的文档使用此设置。
●
图片：使用此设置复印非照片图形。
●
胶片照片：使用此设置复印照片。
●
文本： 对所含内容大部分是文本的文档使用此设置。

1.
按下 〝复印菜单〞 [image] 按钮。

2.
使用箭头按钮选择优化菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择复印质量选项，然后按下 〝OK〞 按钮。
注：

两分钟后，设置将返回默认值。


复印

设置复印草稿设置

使用控制面板设置产品，以便以草稿模式打印副本。

注：

此设置仅影响复印质量。打印质量并不受影响。

1.
在产品控制面板上按下 〝复印菜单〞 [image] 按钮。
2.
使用箭头按钮选择草稿模式菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择开或关选项。
4.
按下 〝OK〞 按钮以保存选择。


复印

检查扫描仪玻璃板上是否有灰尘和污渍

随着时间的推移，在扫描仪玻璃板和白色塑料底板上聚集的灰尘斑点会影响扫描作业的质量。按照以下步骤清洁扫描仪玻璃板和白色塑料底板。

1.
用电源开关关闭本产品，然后从电气插座上拔下电源线。

2.
打开扫描仪盖。
3.
使用浸有非磨蚀玻璃清洁剂的软布或海绵清洁扫描仪玻璃板和白色塑料底板。

注意：

不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦拭产品的任何部分，因为它们可能损坏产品。切勿将液体直接倒在玻璃板或压板上。液体可能会渗入并损坏产品。
4.
用软皮或纤维海绵擦干玻璃板和白色塑料底板，以免留下污点。
5.
插上产品插头，然后使用电源开关打开产品电源。


复印

调整副本的明暗度

1.
按下 〝调淡/加深〞 [image] 按钮。

2.
使用箭头按钮增加或减少调淡/加深设置，然后按下 〝OK〞 按钮。
注：

两分钟后，设置将返回默认值。


复印

设置在特殊纸张上复印时使用的纸张尺寸和类型

视您购买产品所在的国家/地区而定，产品可能设为在 letter 或 A4 尺寸纸张上进行复印。您可以更改用于当前复印作业或所有复印作业的纸张尺寸和类型。

纸张尺寸设置
●
Letter
●
Legal
●
A4
纸张类型设置
●
普通纸
●
轻磅纸
●
重磅纸
●
投影胶片
●
标签
●
信头纸
●
信封
●
预打印纸
●
预先打孔纸
●
彩纸
●
证券纸
●
再生纸
●
中等重量纸
●
超重纸
●
粗糙纸
●
仿羊皮纸
更改默认纸张尺寸设置

1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择纸张设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择默认纸张尺寸菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择纸张尺寸，然后按下 〝OK〞 按钮。
6.
按下 〝OK〞 按钮以保存选择。

更改默认纸张类型设置

1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择纸张设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择默认纸张类型菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择纸张类型，然后按下 〝OK〞 按钮。
6.
按下 〝OK〞 按钮以保存选择。


复印

将复印设置更改另存为默认设置

您可以通过控制面板将更改的设置另存为新的产品默认设置。

1.
在产品控制面板上按下 〝复印菜单〞 [image] 按钮。
2.
使用箭头按钮选择设为新默认值选项，然后按下 〝OK〞 按钮。


复印

恢复复印默认设置

使用控制面板将复印设置恢复为工厂设置的默认值。

1.
在产品控制面板上按下 〝复印菜单〞 [image] 按钮。

2.
使用箭头按钮选择恢复默认值选项，然后按下 〝OK〞 按钮。
3.
按下 〝OK〞 按钮确认您要恢复默认设置。


复印

复印照片

注：

应从产品平板扫描仪而非文档进纸器复印照片。

1.
提起盖板，然后将照片有图片的一面朝下放在平板扫描仪上，使照片左上角位于扫描仪上有图标指示的一角。

2.
轻轻合上扫描仪盖板。
3.
按下 〝开始复印〞 [image] 按钮。


复印

复印混合尺寸原件

使用扫描仪玻璃板为混合尺寸的原件制作复印件。

注：

只有在纸张具有公用尺寸的情况下，才能使用文档进纸器复印混合尺寸的原件。例如，可合并 Letter 和 Legal 尺寸的纸张，因为它们的宽度相同。将纸张堆叠起来，确保它们的顶边相互对齐。这些纸张的宽度相同，但是长度不同。

1.
在纸盘 1 中装入足够大的纸张，确保它满足原件中尺寸最大的页面的要求。
2.
将一页原文档面朝下放在扫描仪玻璃板上。

3.
在控制面板上按下 〝复印菜单〞 [image] 按钮。
4.
使用箭头按钮选择纸张菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择纸张尺寸菜单，然后按下 〝OK〞 按钮。
6.
在纸张尺寸列表中，选择纸盘 1 中所装的纸张尺寸，然后按下 〝OK〞 按钮。
7.
使用箭头按钮选择纸张类型菜单，然后按下 〝OK〞 按钮。
8.
在纸张类型列表中，选择纸盘 1 中所装的纸张类型，然后按下 〝OK〞 按钮。
9.
按下 〝开始复印〞 [image] 按钮以开始复印。
10.
对每个页面重复上述步骤。


复印

双面复印

这部分提供以下主题的信息：

  • 自动复印文档
  • 手动复印双面文档


复印

自动复印文档

1.
将原文档装入文档进纸器。

2.
按下 〝复印菜单〞 [image] 按钮。

3.
使用箭头按钮选择双面菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择单面到单面选项或单面到双面选项，然后按下 〝OK〞 按钮。
5.
按下 〝开始复印〞 [image] 按钮以开始复印。


复印

手动复印双面文档

必须先将多页平板复印设置设为开，产品才能从平板扫描仪制作双面副本。

1.
在产品控制面板上按下 〝复印菜单〞 [image] 按钮。

2.
使用箭头按钮选择多页复印项目，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮以保存选择。
注：

自动复印整理的工厂默认设置为开。

4.
将文档的第一页放在平板扫描仪上。

5.
按下 〝开始复印〞 [image] 按钮。

6.
从出纸槽中取出打印的页面，然后将该页面放在纸盘 1 中，使其顶边先送入产品，已打印面朝下。
7.
取出第一页，然后将第二页放在平板扫描仪上。
8.
按下 〝OK〞 按钮，然后重复上述过程，直到复印完原件的所有页面。
9.
完成复印作业后，请按下 〝开始复印〞 [image] 按钮，以使产品返回“就绪”模式。


扫描

扫描
  • 使用扫描功能
  • 扫描设置
  • 扫描照片


扫描

使用扫描功能

这部分提供以下主题的信息：

  • 扫描方法
  • 取消扫描


扫描

扫描方法

您可以使用以下方法执行扫描作业。

●
使用 HP 扫描软件从计算机扫描
●
从符合 TWAIN 或 Windows 成像应用程序 (WIA) 的软件进行扫描
注：

要了解并使用文字识别软件，请从软件 CD 安装 Readiris 程序。文字识别软件也称作光学字符识别 (OCR) 软件。

这部分提供以下主题的信息：

  • 使用 HP 扫描软件进行扫描 (Windows)
  • 使用其它软件进行扫描
  • 使用光学字符识别 (OCR) 软件扫描


扫描

使用 HP 扫描软件进行扫描 (Windows)

1.
双击计算机桌面上的 〝HP 扫描〞 图标。
2.
选择一个扫描快捷方式，然后根据需要调整设置。
3.
单击 〝扫描〞 。

注：

单击 〝高级设置〞 访问更多选项。

单击 〝创建新快捷方式〞 ，创建一个自定义的设置集，然后保存到快捷方式列表中。


扫描

使用其它软件进行扫描

本产品符合 TWAIN 和 Windows 成像应用程序 (WIA) 标准。本产品可与支持符合 TWAIN 和 WIA 标准的扫描设备的 Windows 程序以及支持符合 TWAIN 标准的扫描设备的 Macintosh 程序结合使用。

如果使用支持 TWAIN 或 WIA 标准的程序，则可以访问扫描功能，并可以将图像直接扫描到打开的程序中。有关详细信息，请参阅帮助文件或符合 TWAIN 标准或 WIA 标准的软件程序随附的文档。

这部分提供以下主题的信息：

  • 从符合 TWAIN 标准的程序进行扫描
  • 从符合 WIA 标准的程序进行扫描


扫描

从符合 TWAIN 标准的程序进行扫描

一般来说，如果一个软件程序中有 〝获取〞 、 〝文件获取〞 、 〝扫描〞 、 〝导入新对象〞 、 〝插入自〞 或 〝扫描仪〞 等命令，则其符合 TWAIN 标准。如果您不能确定程序是否符合 TWAIN 标准，或者您不了解调用的命令，请参阅软件程序帮助或说明文件。

从符合 TWAIN 标准的程序进行扫描时，HP 扫描软件程序可能会自动启动。如果 HP 扫描程序启动，则可以在预览图像时更改图像。如果程序未自动启动，则图像会立即进入符合 TWAIN 标准的程序。

从符合 TWAIN 标准的程序开始扫描。有关要使用的命令和步骤的信息，请参阅软件程序帮助或说明文件。


扫描

从符合 WIA 标准的程序进行扫描

WIA 是另一种直接将图像扫描至软件程序的办法。WIA 使用 Microsoft 软件进行扫描，而不是 HP 扫描软件。

一般来说，如果软件程序的“插入”或“文件”菜单中有 〝图片/从扫描仪或相机〞 之类的命令，则其符合 WIA 标准。如果您不能确定程序是否符合 WIA 标准，请参阅软件程序帮助或说明文件。

从符合 WIA 标准的程序开始扫描。有关要使用的命令和步骤的信息，请参阅软件程序帮助或说明文件。

- 或 -

在 Windows 控制面板的 〝照相机和扫描仪〞 文件夹中（在 Windows Vista 和 Windows 7 中，位于 〝硬件和声音〞 文件夹中），双击本产品的图标。这将打开标准的 Microsoft WIA 向导，您可以用它扫描至文件。


扫描

使用光学字符识别 (OCR) 软件扫描

要将扫描的文本导入首选字处理程序中进行编辑，请打开 HP 扫描软件，然后选择名为 〝另存为可编辑文本 (OCR)〞 的快捷方式。

另外也可以使用第三方 OCR 软件。Readiris OCR 程序位于随产品一起装运的单独 CD 中。要使用 Readiris 程序，请从相应的软件 CD 安装该程序，然后按联机帮助中的说明执行操作。


扫描

取消扫描

要取消扫描作业，请执行以下任一步骤。

●
在产品控制面板上按下取消 [image] 按钮。
●
单击屏幕对话框中的 〝取消〞 按钮。


扫描

扫描设置

这部分提供以下主题的信息：

  • 扫描仪分辨率和颜色
  • 扫描质量


扫描

扫描仪分辨率和颜色

如果您正在打印扫描图像，且未获得预期质量，则可能在扫描仪软件中选择了不符合您需要的分辨率或颜色设置。分辨率和颜色会影响扫描图像的以下特征：

●
图像清晰度
●
层次变化（平滑或粗糙）
●
扫描时间
●
文件大小

扫描分辨率以每英寸像素 (ppi) 计算。

注：

扫描分辨率的每英寸像素 ppi 级别不可与打印分辨率的 dpi（每英寸点数）级别互相转换。

彩色、灰度级和黑白将定义可能的颜色数。扫描仪硬件分辨率最大可调整到 1200 ppi。

分辨率和颜色准则表列出了您可遵循的简单提示，以满足扫描需求。

注：

将分辨率和颜色设置为较高值会创建出较大文件，这样会占用大量磁盘空间并降低扫描速度。设置分辨率和颜色前，请先确定扫描图像的用途。

这部分提供以下主题的信息：

  • 分辨率和颜色准则
  • 彩色


扫描

分辨率和颜色准则

下表列出了适用于不同类型扫描作业的建议分辨率和颜色设置。

用途
建议分辨率
建议颜色设置
传真
150 ppi
●
黑白
电子邮件
150 ppi
●
黑白（如果图像不要求平滑渐变）
●
灰度级（如果图像要求平滑渐变）
●
彩色（如果图像是彩色图像）
编辑文本
300 ppi
●
黑白
打印（图形或文本）
600 ppi 用于复杂图形，或者如果需要明显放大文档
300 ppi 用于普通图形和文本
150 ppi 用于照片
●
黑白（用于文本和艺术线条）
●
灰度级（用于有阴影或彩色的图形和照片）
●
彩色（如果图像是彩色图像）
屏幕显示
75 ppi
●
黑白（用于文本）
●
灰度级（用于图形和照片）
●
彩色（如果图像是彩色图像）


扫描

彩色

扫描时，您可以将颜色值设为以下设置。

设置
建议使用
彩色
对于颜色非常重要的高质量彩色照片或文档，请使用此设置。
黑白
对于文本文档，请使用此设置。
灰度级
如果涉及文件大小问题或需要快速扫描文档或照片，请使用此设置。


扫描

扫描质量

随着时间的推移，在扫描仪玻璃板和白色塑料底板上聚集的灰尘斑点会影响扫描作业的质量。按照以下步骤清洁扫描仪玻璃板和白色塑料底板。

1.
用电源开关关闭本产品，然后从电气插座上拔下电源线。

2.
打开扫描仪盖。
3.
使用浸有非磨蚀玻璃清洁剂的软布或海绵清洁扫描仪玻璃板和白色塑料底板。

注意：

不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦拭产品的任何部分，因为它们可能损坏产品。切勿将液体直接倒在玻璃板或压板上。液体可能会渗入并损坏产品。
4.
用软皮或纤维海绵擦干玻璃板和白色塑料底板，以免留下污点。
5.
插上产品插头，然后使用电源开关打开产品电源。


扫描

扫描照片

1.
将照片有图片的一面朝下放在平板扫描仪上，使照片左上角位于扫描仪上有图标指示的一角。

2.
轻轻合上扫描仪盖板。
3.
可以使用其中一种扫描方法扫描照片。


传真

传真
  • 设置传真
  • 使用电话簿
  • 设置传真设置
  • 使用传真
  • 解决传真问题
  • 管制信息和保修


传真

设置传真

这部分提供以下主题的信息：

  • 安装和连接硬件
  • 配置传真设置


传真

安装和连接硬件

这部分提供以下主题的信息：

  • 将传真附件连接到电话线路
  • 连接附加设备
  • 独立传真设置


传真

将传真附件连接到电话线路

本产品为模拟设备。HP 建议在专用模拟电话线路上使用本产品。

注：

有些国家/地区可能需要使用适配器才能连接本产品随附的电话线。


传真

连接附加设备

本产品包括两个传真端口：

●
将本产品连接到墙上电话插孔的“线路”端口 传真端口电话图标 。
●
将附加设备连接到本产品的“电话”端口 传真端口电话图标 。

可以两种方式使用与本产品一起使用的电话：

●
电话分机是指在另一位置插入同一电话线路的电话。
●
下游电话是指插入本产品中的电话或插入本产品中的设备。

按以下步骤所述的顺序连接其它设备。每一设备的输出端口均与下一设备的输入端口相连，从而形成一个"链路"。如果不想连接某设备，请跳过其说明步骤，继续连接下一个设备。

注：

连接到电话线上的设备切勿超过三个。
注：

本产品不支持语音邮件。

1.
拔下所有要连接设备的电源线。
2.
如果尚未将本产品连接到电话线路，请先参阅产品安装指南，然后再继续。本产品应已连接到电话插孔。
3.
取下“电话”端口（由电话图标标记的端口）的塑料插件。

4.
要连接计算机上的内置或外置调制解调器，请将电话线的一端插入本产品的“电话”端口 传真端口电话图标 。将电话线的另一端插入调制解调器的“线路”端口。

注：

某些调制解调器还有一个“线路”端口，以连接至专用的语音线路。如果您的调制解调器有两个“线路”端口，请参阅调制解调器的说明文件，确保连接至正确的“线路”端口。
5.
要连接来电显示器，请将电话线插入前一设备的“电话”端口。将电话线的另一端插入来电显示器的“线路”端口。

6.
要连接应答机，请将电话线插入前一设备的“电话”端口。将电话线的另一端插入应答机的“线路”端口。

7.
要连接电话，请将电话线插入前一设备的“电话”端口。将电话线的另一端插入电话的“线路”端口。

8.
连接完附加设备后，将所有设备与其电源相连。

这部分提供以下主题的信息：

  • 带电话应答机的传真设置
  • 通过电话分机设置传真


传真

带电话应答机的传真设置
●
将本产品的应答响铃次数设置设为至少比应答机设置的响铃次数多一次。
●
如果将应答机连接到同一电话线路，但插入不同插孔（例如，在另一房间中），则它可能会干扰本产品的传真接收功能。


传真

通过电话分机设置传真

启用此设置后，您可以通过在电话键盘上连续按 1-2-3 而提示本产品接收发来的传真呼叫。默认设置为开。仅在使用脉冲拨号或者使用的某个电话公司服务也使用 1-2-3 序列时，才禁用此设置。电话公司服务在与本产品有冲突时将不起作用。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择电话分机菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真

独立传真设置

1.
打开包装并设置本产品。
2.
在控制面板上按下设置 [image] 按钮。
3.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择时间/日期菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择 12 小时时钟或 24 小时时钟，然后按下 〝OK〞 按钮。
6.
使用小键盘输入当前时间。
7.
完成以下操作之一：
●
对于 12 小时时钟，请使用箭头按钮移过第四个字符。选择 〝1〞 表示上午，或选择 〝2〞 表示下午。按下 〝OK〞 按钮。
●
对于 24 小时时钟，请按下 〝OK〞 按钮。
8.
使用小键盘输入当前日期。使用两位数来指定月份、日期和年份。按下 〝OK〞 按钮。
9.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
10.
使用箭头按钮选择基本设置菜单，然后按下 〝OK〞 按钮。
11.
使用箭头按钮选择传真标题菜单，然后按下 〝OK〞 按钮。
12.
使用小键盘输入传真号码和公司名称或标题，然后按下 〝OK〞 按钮。
注：

传真号码最多包含 20 个字符；公司名称最多使用 25 个字符。
13.
设定其它配置产品环境所必需的设置。


传真

配置传真设置

可从控制面板或 HP ToolboxFX 为本产品设定传真设置。

在美国和其它许多国家/地区，法律要求必须设置时间、日期和其它传真标题信息。

这部分提供以下主题的信息：

  • 使用控制面板设置传真时间、日期和标题
  • 在传真标题中使用常用局部字母


传真

使用控制面板设置传真时间、日期和标题

要使用控制面板设置日期、时间和标题，请完成以下步骤：

1.
在控制面板上按下设置 [image] 按钮。

2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择时间/日期菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择 12 小时时钟或 24 小时时钟，然后按下 〝OK〞 按钮。
5.
使用小键盘输入当前时间。
6.
完成以下操作之一：
●
对于 12 小时时钟，请使用箭头按钮移过第四个字符。选择 〝1〞 表示上午，或选择 〝2〞 表示下午。按下 〝OK〞 按钮。
●
对于 24 小时时钟，请按下 〝OK〞 按钮。
7.
使用小键盘输入当前日期。使用两位数来指定月份、日期和年份。按下 〝OK〞 按钮。
8.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
9.
使用箭头按钮选择基本设置菜单，然后按下 〝OK〞 按钮。
10.
使用箭头按钮选择传真标题菜单，然后按下 〝OK〞 按钮。
11.
使用小键盘输入传真号码和公司名称或标题，然后按下 〝OK〞 按钮。
注：

传真号码最多包含 20 个字符；公司名称最多使用 25 个字符。


传真

在传真标题中使用常用局部字母

使用控制面板在标题中输入姓名时，或者输入单触键、快速拨号条目或成组拨号条目的名称时，请轻触 〝123〞 按钮打开包含特殊字符的小键盘。


传真

使用电话簿

您可以存储常用的传真号码（最多 100 个）。

这部分提供以下主题的信息：

  • 使用控制面板创建和编辑传真电话簿
  • 将 Microsoft Outlook 联系人导入或导出传真电话簿
  • 使用其它程序中的电话簿数据
  • 删除电话簿
  • 使用快速拨号
  • 管理成组拨号条目


传真

使用控制面板创建和编辑传真电话簿

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择电话簿设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择单独设置菜单或组设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择添加/编辑菜单，然后按下 〝OK〞 按钮。
5.
输入传真号和名称，然后按下 〝OK〞 按钮。


传真

将 Microsoft Outlook 联系人导入或导出传真电话簿

1.
打开 HP ToolboxFX。
2.
单击 〝传真〞 ，然后单击 〝传真电话簿〞 。
3.
浏览到程序电话簿，然后单击 〝导入/导出电话簿〞 。


传真

使用其它程序中的电话簿数据
注：

在能够导入另一程序中的电话簿之前，您必须先使用该程序中的导出功能。

HP ToolboxFX 可从下列软件程序电话簿导入联系人信息。

●
Microsoft Outlook
●
Lotus Notes
●
Microsoft Outlook Express
●
以前从其它 HP 产品的 ToolboxFX 软件中导出的电话簿。


传真

删除电话簿

您可以删除在产品中编程的所有电话簿条目。

注意：

电话簿条目一旦被删除，便不能恢复。

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择电话簿设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择全部删除选项，然后按下 〝OK〞 按钮。
4.
按下 〝OK〞 按钮以确认删除。


传真

使用快速拨号

这部分提供以下主题的信息：

  • 创建和编辑快速拨号
  • 删除快速拨号


传真

创建和编辑快速拨号

快速拨号 1 到 12 还与控制面板上的对应单触键相关联。单触键可用于快速拨号或成组拨号条目。最多可以为单个传真号码输入 50 个字符。

注：

要访问所有快速拨号，您必须使用 〝切换〞 按钮。在控制面板上按 〝切换〞 和关联的单触键，可显示从 7 到 12 的所有快速拨号。

请完成以下步骤以从控制面板设计快速拨号：

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择电话簿设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择单独设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择添加/编辑菜单，然后按下 〝OK〞 按钮。
5.
使用字母数字按钮指定要与此传真号码相关联的快速拨号条目编号，然后按下 〝OK〞 按钮。选择 1 到 8 之间的一个数字还可将传真号码与对应的单触键相关联。
6.
使用字母数字按钮输入传真号码。传真号码应包括所有暂停符或其它必需的号码，如区号、PBX 系统外号码的接入代码（通常为 9 或 0）或长途电话前缀码。
注：

输入传真号码时，如果要在拨号顺序中插入暂停符，则可按 〝#〞 按钮直至逗号 (,) 出现；如果要本产品等待拨号音，则可按 〝*〞 按钮，直至 W 出现。

7.
按下 〝OK〞 按钮。
8.
使用字母数字按钮输入传真号码的名称。要进行输入，请反复按您需要输入的字母所在的字母数字按钮，直至该字母出现。
注：

要插入标点符号，请反复按星号 ( 〝*〞 ) 按钮，直至您要的字符出现，然后按上箭头按钮转到下一空格。

9.
按下 〝OK〞 按钮以保存信息。
10.
如果要设计更多的快速拨号，请重复步骤 1 到 9。


传真

删除快速拨号

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择电话簿设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择单独设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择删除选项，然后按下 〝OK〞 按钮。
5.
使用字母数字按钮输入您要删除的快速拨号条目，然后按下 〝OK〞 按钮。
6.
按下 〝OK〞 按钮以确认删除。


传真

管理成组拨号条目

这部分提供以下主题的信息：

  • 创建和编辑成组拨号条目
  • 删除成组拨号条目
  • 从成组拨号条目删除个人


传真

创建和编辑成组拨号条目

1.
为组中所需的每个传真号码指定一个快速拨号条目。
2.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
3.
使用箭头按钮选择电话簿设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择组设置菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择添加/编辑组项目，然后按下 〝OK〞 按钮。
6.
使用字母数字按钮输入要与此组相关联的号码，然后按下 〝OK〞 按钮。选择 1 到 8 还可将组与对应的单触键相关联。
7.
使用字母数字按钮输入组的名称，然后按下 〝OK〞 按钮。
8.
按单触键，然后再次按下 〝OK〞 按钮以确认添加。对您要添加的每个组成员重复此步骤。
9.
完成后，按下 〝OK〞 按钮。
10.
如果要指定更多的成组拨号条目，请按下 〝OK〞 按钮，然后重复步骤 1 到 10。


传真

删除成组拨号条目

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择电话簿设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择组设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择删除组项目，然后按下 〝OK〞 按钮。
5.
使用字母数字按钮输入您要删除的成组拨号号码，然后按下 〝OK〞 按钮。
6.
按下 〝OK〞 按钮以确认删除。


传真

从成组拨号条目删除个人

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择电话簿设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择组设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择删除组中的号码，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择要从组中删除的个人。
6.
按下 〝OK〞 按钮以确认删除。
7.
要从组中删除其它成员，请重复步骤 4 和 5。

- 或 -

完成后请按取消 [image] 按钮。

注：

删除某快速拨号条目还会将其从任何包含此快速拨号条目的成组拨号条目中删除。


传真

设置传真设置

这部分提供以下主题的信息：

  • 发送传真设置
  • 接收传真设置
  • 设置传真轮询
  • 禁用产品传真功能


传真

发送传真设置

这部分提供以下主题的信息：

  • 设置特殊拨号符号和选项
  • 设置拨号音检测
  • 设置自动拨号和重拨间隔时间
  • 设置明暗度和分辨率
  • 设置帐单代码


传真

设置特殊拨号符号和选项

您可以在要拨打的传真号中插入暂停符。拨打国际号码或连接至外部线路时，通常需要使用暂停符。

●
插入拨号暂停符： 反复按 〝#〞 按钮，直至控制面板显示屏上显示逗号 (,)，表示在拨号顺序的该点将暂停。
●
插入拨号音暂停符： 反复按 〝*〞 按钮，直至控制面板显示屏上显示 W，以便让本产品在拨打剩余电话号码前先等待拨号音。
●
插入拍叉簧： 反复按 〝*〞 按钮，直至控制面板显示屏上显示 R，以便让本产品执行拍叉簧。

这部分提供以下主题的信息：

  • 设置拨号前缀


传真

设置拨号前缀

拨号前缀可以是一位数或几位数，在从控制面板或软件输入传真号码时，前缀码会自动添加在每个号码的前面。拨号前缀最多可包含 50 个字符。

默认设置为关。如果必须拨打诸如 9 等号码才能接通公司电话系统外的电话线路，则可能需要启用此设置并输入前缀。此设置激活后，您可以使用手动拨号方式拨打没有拨号前缀的传真号码。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择基本设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择拨号前缀菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。
6.
如果选择开选项，请使用小键盘输入前缀，然后按下 〝OK〞 按钮。您可以使用数字、暂停符和拨号符号。


传真

设置拨号音检测

通常，本产品将立即开始拨打传真号码。如果您在与电话相同的线路上使用本产品，请启用“检测拨号音”设置。这可防止本产品在电话通话时发送传真。

在法国和匈牙利，检测拨号音的工厂默认设置是开；在其它所有国家/地区，则是关。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择检测拨号音菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。

这部分提供以下主题的信息：

  • 设置音频拨号或脉冲拨号


传真

设置音频拨号或脉冲拨号

使用此步骤将本产品设为音频拨号模式或脉冲拨号模式。工厂默认设置为音频选项。除非您知道电话线路不能使用音频拨号，否则不要更改此设置。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择拨号模式菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择音频或脉冲选项，然后按下 〝OK〞 按钮以保存选择。

注：

并非所有国家/地区都提供脉冲拨号选项。


传真

设置自动拨号和重拨间隔时间

如果由于接收传真机未应答或占线，本产品无法发送传真，则本产品将根据“占线时重拨”、“无应答时重拨”和“通信错误时重拨”选项尝试重拨。请按本部分所述的步骤启用或禁用这些选项。

设置占线时重拨选项

如果启用此选项，则本产品在收到占线信号时会自动重拨。占线时重拨选项的工厂默认设置为开。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择忙时重拨菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。

设置无应答时重拨选项

如果启用此选项，则本产品在接收机器无应答时会自动重拨。无应答时重拨选项的工厂默认设置为关。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择无应答时重拨菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。

设置通信错误时重拨选项

如果启用此选项，则本产品在发生某类通信错误时会自动重拨。通信错误时重拨选项的工厂默认设置为开。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择出现通信错误时重拨菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。


传真

设置明暗度和分辨率

这部分提供以下主题的信息：

  • 设定默认明暗度（对比度）设置
  • 设定分辨率设置


传真

设定默认明暗度（对比度）设置

对比度会影响要发送的传真输出件的亮度和暗度。

默认明暗度是指传真件通常使用的对比度。滑块位于中间即表示正在使用默认设置。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择浅/深菜单，然后按下 〝OK〞 按钮。
5.
使用左箭头按钮向左移动滑块以使传真比原件亮，或使用右箭头按钮向右移动滑块以使传真比原件暗。
6.
按下 〝OK〞 按钮以保存选择。


传真

设定分辨率设置
注：

增加分辨率会增大传真大小。较大的传真会增加发送时间，并可能超过本产品中的可用内存。

工厂默认分辨率设置为标准选项。

使用此步骤将所有传真作业的默认分辨率更改为以下任一项：

●
标准：此设置提供最低的质量和最快的传输速度。
●
细微：此设置提供的分辨率质量比标准高，通常适用于文本文档。
●
特级细微：此设置最适用于文本和图像混合的文档。其传输速度比细微设置慢，但比照片设置快。
●
照片：此设置将产生最佳图像，但大大增加了传输时间。
设定默认分辨率设置

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择传真分辨率菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮更改分辨率设置。
6.
按下 〝OK〞 按钮以保存选择。


传真

设置帐单代码

如果已启用帐单代码功能，则系统将要求用户输入每个传真的帐单代码。每发送一页传真，帐单代码计数就会相应增大。这包括除轮询接收、传真转发或计算机下载的传真之外的所有类型的传真。对于未定义的组或成组拨号传真，每成功发送一个传真到一个目的地，帐单代码计数就会相应增大。

帐单代码的工厂默认设置为关。帐单代码可以是 1 到 250 之间的任一数字。

设定帐单代码设置

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择帐单代码选项，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开设置或关设置，然后按下 〝OK〞 按钮。

使用帐单代码

1.
将文档装入文档进纸器的进纸盘，或放在平板扫描仪上。
2.
在控制面板上，通过快速拨号或成组拨号条目手动输入电话号码。
3.
按下 〝开始传真〞 [image] 按钮。
4.
输入帐单代码，然后按下 〝开始传真〞 [image] 按钮。

传真作业会被发送并记录在帐单代码报告中。

打印帐单代码报告

帐单代码报告打印后是一个列表，包括所有传真帐单代码以及每一代码包含的传真总数。

注：

打印此报告后，所有帐单数据都将被删除。

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择帐单报告选项，然后按下 〝OK〞 按钮。本产品会退出菜单设置并打印报告。


传真

接收传真设置

这部分提供以下主题的信息：

  • 设置传真转发
  • 设置应答模式
  • 阻塞或解除阻塞传真号码
  • 设置应答响铃次数
  • 设置独特响铃
  • 设置产品以将收到的传真发送到计算机
  • 自动缩减发来的传真
  • 设置传真重新打印设置
  • 设置传真音量
  • 设置标记接收的传真
  • 设置私人接收功能


传真

设置传真转发

您可以设置本产品，将发来的传真转发到另一传真号码。传真到达本产品时，将先存储在内存中。本产品随后拨打您已指定的传真号码并发送传真。如果本产品由于错误（例如，该号码占线）而无法转发传真，并且反复尝试重拨不成功，则本产品会打印传真。

如果本产品在接收传真时内存用完，则将终止发来的传真，并只转发已存储在内存中的页面和部分页面。

使用传真转发功能时，必须是本产品（而不是计算机）在接收传真，并且必须将应答模式设为自动。

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择接收选项菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择转发传真菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。
5.
如果启用传真转发功能，请使用小键盘指定要接收传真的传真号码，然后按 〝OK〞 按钮以保存选择。


传真

设置应答模式

视情况而定，可将本产品应答模式设为自动、TAM、传真/电话或手动。工厂默认设置为自动。

●
自动：本产品将在指定的响铃次数后或者在识别出特殊传真音时应答来电。
●
TAM：本产品不会自动应答呼叫。相反，它将等待直至检测到传真音。
●
传真/电话：本产品将立即应答来电。如果它检测到传真音，则会将呼叫作为传真进行处理。如果未检测到传真音，则会发出响铃，提醒您应答传入的语音呼叫。
●
手动：本产品从不应答呼叫。您必须按控制面板上的 〝开始传真〞 [image] 按钮，或者拿起连接到该线路的电话并拨打 1-2-3，从而自己启动传真接收过程。

要设置或更改应答模式，请完成以下步骤：

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择应答模式菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择应答模式，然后按下 〝OK〞 按钮。


传真

阻塞或解除阻塞传真号码

如果您不想接收某个人或企业的传真，则可以使用控制面板阻塞多达 30 个传真号码。将某个传真号码阻塞后，如果有人用该号码给您发送传真，控制面板显示屏将指出此号码已被阻塞，传真不会被打印，也不会保存在内存中。从被阻塞的传真号码发来的传真显示在传真活动记录中时，会带有“已放弃”标记。您可以一次解除一个传真号码的阻塞，也可以一次性全部解除。

注：

不通知阻塞传真的发送者传真发送失败。

请按以下步骤使用控制面板阻塞或解除阻塞传真号码：

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择接收选项菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择阻止垃圾传真菜单，然后按下 〝OK〞 按钮。
4.
要阻塞某个传真号码，请使用箭头按钮选择添加号码选项，然后按下 〝OK〞 按钮。输入与标题中的号码完全相同的传真号码（包括空格），然后按下 〝OK〞 按钮。输入阻塞号码的名称，然后按下 〝OK〞 按钮。

要解除阻塞某个传真号码，请使用箭头按钮选择删除号码选项，然后按下 〝OK〞 按钮。使用箭头按钮选择您要删除的传真号码，然后按下 〝OK〞 按钮确认删除。

要解除阻塞所有阻塞的传真号码，请使用箭头按钮选择全部删除选项，然后按下 〝OK〞 按钮。再次按下 〝OK〞 按钮以确认删除。


传真

设置应答响铃次数

应答模式设为自动时，将由本产品的应答响铃次数设置来确定本产品应答来电前的电话响铃次数。

如果本产品连接的线路可以接收传真和语音呼叫（共用线路），并且还使用应答机，则您可能需要调整应答响铃次数设置。本产品的应答响铃次数必须大于应答机的应答响铃次数。这将使应答机在来电为语音呼叫时可应答来电并记录消息。应答机应答呼叫时，本产品将侦听呼叫并在检测到传真音时自动应答。

在美国和加拿大，应答响铃的默认设置为五次，其它国家/地区则为二次。

使用下表确定要使用的应答响铃次数。

电话线类型
推荐的应答响铃设置
专用传真线（仅接收传真呼叫）
设为控制面板显示屏上显示的范围内的响铃次数。（不同国家/地区允许的最少和最多响铃次数有所不同。）
具有两个不同号码和响铃模式服务的一条线路
一次或两次响铃。（如果您具有用于另一电话号码的应答机或计算机语音邮件，请确保将本产品的响铃次数设为大于应答系统的响铃次数。另外，请使用独特响铃功能以区分语音呼叫和传真呼叫。）
只连接一部电话的共用线路（接收传真和语音呼叫）
五次响铃或更多。
连接应答机或计算机语音邮件的共用线路（接收传真和语音呼叫）
比应答机或计算机语音邮件多两次响铃。

要设置或更改应答响铃的次数，请按以下步骤操作：

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择基本设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择应答前的振铃次数菜单，然后按下 〝OK〞 按钮。
5.
使用小键盘输入应答响铃次数，然后按下 〝OK〞 按钮。


传真

设置独特响铃

响铃模式或独特响铃服务通过一些本地电话公司提供。该服务允许您在一条线路上使用多个电话号码。每个电话号码都有独特的响铃模式，因此，您可以应答语音呼叫，同时由本产品应答传真呼叫。

如果您向电话公司订阅了响铃模式服务，则必须设置本产品以应答正确的响铃模式。并非所有国家/地区都支持独特响铃模式。请联系电话公司，确定在您的国家/地区是否可提供此服务。

注：

如果您没有响铃模式服务而将响铃模式设置更改为除默认值所有响铃之外的其它设置，则本产品可能无法接收传真。

所包括的设置如下：

●
所有响铃：本产品应答通过电话线路传来的所有呼叫。
●
单次：本产品应答产生单次响铃模式的所有呼叫。
●
两次：本产品应答产生两次响铃模式的所有呼叫。
●
三次：本产品应答产生三次响铃模式的所有呼叫。
●
双次和三次：本产品应答产生两次响铃或三次响铃模式的所有呼叫。

要更改呼叫应答的响铃模式，请完成以下步骤：

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择基本设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择应答响铃类型菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择所需的响铃模式，然后按下 〝OK〞 按钮。
6.
本产品安装完成后，让他人发送传真给您以便验证响铃模式服务是否工作正常。


传真

设置产品以将收到的传真发送到计算机
注：

Macintosh 不支持使用计算机接收传真。

仅在本产品初始设置期间执行了完整的软件安装时，才能通过计算机接收传真。

要通过计算机接收传真，请在软件中启用接收至 PC 设置。

1.
打开 HP ToolboxFX。
2.
选择本产品。
3.
单击 〝传真〞 。
4.
单击 〝传真任务〞 。
5.
在 〝传真接收模式〞 下，选择 〝将传真接收至此计算机〞 。
6.
如果想在传真接收至计算机时收到通知，请选择 〝传真接收至此计算机时显示消息〞 选项。
7.
单击 〝应用〞 按钮。

注：

只能为一台计算机设置“接收至 PC”功能。如果已从一台计算机激活此设置，则此设置将从软件中消失，因此不能再从其它计算机中进行设置。要将传真接收到另一台计算机，您必须先通过控制面板禁用该设置。
从控制面板禁用接收至 PC 设置

只能从一台计算机激活接收至 PC 设置。如果出于任何原因，计算机不再可用，则您可以按以下步骤从控制面板禁用接收至 PC 设置。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择停止接收至 PC 项目，然后按下 〝OK〞 按钮。


传真

自动缩减发来的传真

如果启用“适合页面”选项，本产品会自动将长传真缩小到 75% 以使信息适合默认纸张尺寸（例如，将传真从 legal 尺寸缩小为 letter 尺寸）。

如果禁用“适合页面”选项，则长传真将按完整尺寸打印在多个页面上。自动缩减发来传真的工厂默认设置为开。

如果启用了标记传真选项，您可能也需要启用自动缩减。这样会使发来传真的尺寸稍微缩小，以防止页面标记将传真强制分成两页。

注：

确保默认介质尺寸设置与纸盘中装入的介质尺寸一致。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择适合页面菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真

设置传真重新打印设置

必须激活本产品的允许重新打印设置，以便让产品重新打印存储在内存中的传真作业。默认传真重新打印设置为开。要从控制面板更改此设置，请完成以下步骤：

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择允许重新打印菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。

一旦激活允许重新打印设置，本产品即可重新打印传真作业。


传真

设置传真音量

通过控制面板控制传真声音音量。您可以更改以下声音的音量：

●
接收和发送传真时的声音。
●
接收传真的响铃

音量的工厂默认设置为轻柔。

这部分提供以下主题的信息：

  • 设置警报音量、电话线音量、控制面板按键音量和响铃音量


传真

设置警报音量、电话线音量、控制面板按键音量和响铃音量

1.
按下设置 [image] 按钮。
2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择音量设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择警报音量菜单、电话线音量菜单、按键音量菜单或响铃音量菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择关、轻柔、适中或高声设置。
6.
按下 〝OK〞 按钮以保存选择。


传真

设置标记接收的传真

本产品将在接收的每个传真的顶部打印发件人标识信息。您也可以选择使用自己的标题信息标记发来的传真，以确认收到传真的日期和时间。标记接收的传真的工厂默认设置为关。

注：

启用标记接收的传真设置可能会增加页面尺寸并导致产品多打印一页。
注：

此选项仅适用于本产品打印的已接收传真。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择标记传真菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真

设置私人接收功能

激活私人接收功能后，接收的传真将存储在内存中。要打印存储的传真，需要提供个人识别码 (PIN)。

启用私人接收功能

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择私人接收菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮。
6.
使用小键盘输入产品安全密码，然后按下 〝OK〞 按钮。
7.
要确认产品安全密码，请使用小键盘再次输入该产品安全密码，然后按下 〝OK〞 按钮。

关闭私人接收功能

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用小键盘输入产品安全密码，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择私人接收菜单，然后按下 〝OK〞 按钮。
6.
使用箭头按钮选择关选项，然后按下 〝OK〞 按钮。

如果传真内存中有未打印的传真，则产品将先打印传真，然后将它们从内存中删除。

一旦激活私人接收设置，本产品即可打印私人传真作业。


传真

设置传真轮询

如果其他人已设置要轮询某个传真，您可以请求将该传真发送到您的产品。（这就是所谓的轮询其它机器。）

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择接收选项菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择轮询接收选项，然后按下 〝OK〞 按钮。

本产品会拨叫另一传真机并请求该传真。


传真

禁用产品传真功能

您可以通过控制面板禁用产品传真功能 — 软件和固件。传真功能被禁用后，连接至产品“电话”传真端口的下游设备仍将正常运行。本产品将不接收和存储发送到该产品的任何传真。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择禁用传真菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮。
5.
完成以下步骤之一：
●
如果已在产品安全功能设置中设定了密码，则请输入密码，然后按下 〝OK〞 按钮。
●
如果尚未在产品安全功能设置中设定密码，则在提示时创建一个，然后按下 〝OK〞 按钮。

按相同的步骤启用传真。关设置即可恢复传真功能。


传真

使用传真

这部分提供以下主题的信息：

  • 传真软件
  • 取消传真
  • 从内存删除传真
  • 在 DSL、PBX 或 ISDN 系统上使用传真
  • 在 VoIP 服务上使用传真
  • 传真内存
  • 发送传真
  • 接收传真


传真

传真软件

这部分提供以下主题的信息：

  • 支持的传真程序


传真

支持的传真程序

本产品随附的 PC 传真程序是唯一可与本产品一起使用的 PC 传真程序。要继续使用计算机上以前安装的 PC 传真程序，必须将其与已连接至计算机的调制解调器配合使用，通过产品调制解调器将不起作用。


传真

取消传真

请按以下说明取消当前正在拨号的单个传真，或取消正处于传输或接收过程中的传真。

这部分提供以下主题的信息：

  • 取消当前传真
  • 取消待处理传真作业


传真

取消当前传真

按下控制面板上的取消 [image] 按钮。尚未传送的所有页面都将被取消。按下取消 [image] 按钮也会停止成组拨号作业。


传真

取消待处理传真作业

可在下列情况下按照以下步骤取消传真作业：

●
本产品在遇到占线信号、无应答呼叫或者通信错误时会等待重新拨号。
●
打算在未来某一时间发送传真。

请按以下步骤通过传真作业状态菜单取消传真作业：

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择发送选项菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择传真作业状态菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮滚动查看待处理的作业，直至到达您要清除的作业。
5.
按下 〝OK〞 按钮选择您要取消的作业。
6.
按下 〝OK〞 按钮确认您要取消的作业。


传真

从内存删除传真

仅在您担心其他人访问您的产品并可能尝试从内存重新打印传真时，才使用此步骤。

注意：

除清除重新打印内存中的传真外，此步骤还会清除当前正在发送的传真、等待重拨而未发送的传真、计划在未来某一时间发送的传真以及未打印或未转发的传真。

1.
在控制面板上按下设置 [image] 按钮。

2.
使用箭头按钮选择服务菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择传真服务菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择清除保存的传真选项，然后按下 〝OK〞 按钮。
5.
按下 〝OK〞 按钮以确认删除。


传真

在 DSL、PBX 或 ISDN 系统上使用传真

HP 产品经专门设计，可与传统模拟电话服务配合使用。它们未设计在 DSL、PBX、ISDN 线路或 VoIP 服务上工作，但可通过适当的设置和设备而工作。

注：

HP 建议您与服务提供商讨论 DSL、PBX、ISDN 和 VoIP 设置选项的问题。

本 HP LaserJet 产品是模拟设备，与所有数字电话环境都不兼容（除非使用了数模转换器）。HP 不保证本产品将与数字环境或数模转换器兼容。

这部分提供以下主题的信息：

  • DSL
  • PBX
  • ISDN


传真

DSL

数字用户线 (DSL) 通过标准铜质电话线使用数字技术。本产品不直接与数字信号兼容。然而，如果在 DSL 设置期间指定了配置，则可分隔信号以便一些带宽用于传送模拟信号（用于语音和传真），剩余带宽则用于传送数字数据。

注：

并非所有传真都与 DSL 服务兼容。HP 不保证本产品将与所有 DSL 服务线路或提供商兼容。

典型的 DSL 调制解调器使用滤波器将高频 DSL 调制解调器通信与低频模拟电话和传真调制解调器通信分开。因此在使用模拟电话和模拟传真产品时，如果它们已连接至 DSL 调制解调器使用的电话线路，通常还要配合使用滤波器。此滤波器一般由 DSL 服务提供商提供。请联系 DSL 提供商以了解更多信息或寻求帮助。


传真

PBX

本产品是模拟设备，与所有数字电话环境均不兼容。要使用传真功能，可能需要数模滤波器或转换器。如果在 PBX 环境中出现传真问题，可能需要联系 PBX 提供商以寻求帮助。HP 不保证本产品将与数字环境或数模转换器兼容。

请联系 PBX 提供商以了解更多信息和寻求帮助。


传真

ISDN

请联系 ISDN 提供商以了解更多信息和寻求帮助。


传真

在 VoIP 服务上使用传真

IP 语音 (VoIP) 服务通常与传真机不兼容，但提供商明确指出支持通过 IP 服务收发传真的除外。

如果本产品通过 VoIP 网络接收传真时遇到问题，请检查所有电缆和设置是否正确。降低传真速度设置可能会允许本产品通过 VoIP 网络发送传真。

如果传真问题仍存在，请联系 VoIP 提供商。


传真

传真内存

这部分提供以下主题的信息：

  • 断电时保持传真内存


传真

断电时保持传真内存

闪存可在发生电源故障时保护数据，防止数据丢失。其它传真设备在普通 RAM 或短期 RAM 中存储传真页面。普通 RAM 在断电后会立即丢失数据，而短期 RAM 在发生电源故障后大约 60 分钟也会丢失数据。闪存则可在无电源的情况下保持其数据数年而不丢失。


传真

发送传真

这部分提供以下主题的信息：

  • 从平板扫描仪发送传真
  • 从文档进纸器复传真
  • 手动拨号传真
  • 使用快速拨号和成组拨号条目
  • 从软件发送传真
  • 通过连接至传真线路的电话发送传真
  • 发送传真并确认
  • 计划以后发送传真
  • 使用访问代码、信用卡或电话卡


传真

从平板扫描仪发送传真

1.
将文档面朝下放在扫描仪玻璃板上。

2.
按下 〝电话簿〞 [image] 按钮。
3.
从列表中选择电话簿条目。如果条目不存在，则使用控制面板上的键盘拨打号码。
4.
在控制面板上按下 〝开始传真〞 [image] 按钮。本产品将启动传真作业。


传真

从文档进纸器复传真

1.
将原件正面朝上插入文档进纸器。
注：

文档进纸器最多容纳 35 张 75 g/m2 或 20 磅的介质。

注意：

为防止本产品损坏，请不要使用有修正带、修正液、曲别针或订书钉的原件。此外，不要将照片、小原件或易碎原件装到文档进纸器中。

2.
调整导板，直至其紧贴纸叠。

介质导板紧贴 ADF 中的纸叠

3.
按下 〝电话簿〞 [image] 按钮。
4.
从列表中选择电话簿条目。如果条目不存在，则使用控制面板上的键盘拨打号码。
5.
在控制面板上按下 〝开始传真〞 [image] 按钮。本产品将启动传真作业。


传真

手动拨号传真

通常，在您按下 〝开始传真〞 [image] 按钮后，本产品即开始拨号。然而，有时您可能希望本产品在您按每个号码时拨号。例如，如果要将传真呼叫费用计入电话卡，您可能需要拨打传真号码，等待电话公司的接受音，然后拨打电话卡号码。拨打国际号码时，您可能需要先拨打部分号码，然后在听到拨号音后才继续拨号。

手动发送传真到组（特殊传真）

按以下说明将传真发送给一组收件人：

1.
将文档装入文档进纸器进纸盘。
2.
按下 〝电话簿〞 [image] 按钮。
3.
从列表中选择电话簿条目。如果条目不存在，则使用控制面板上的键盘拨打号码。
4.
要继续拨号，请重复步骤 2 和 3。如果拨号完毕，则继续执行下一步。
5.
按下 〝开始传真〞 [image] 按钮。
6.
如果有更多页面要扫描，请按 〝1〞 选择是选项，然后为传真作业的每一页重复步骤 5。完成扫描后，按 〝2〞 选择否选项。

本产品会将传真发送到每个传真号码。如果组中的某个号码占线或者未应答，则本产品将根据重拨设置重拨该号码。如果所有重拨尝试失败，则本产品将在传真活动记录中添加一则错误记录，然后继续向组中的下一号码发送传真。

手动重拨

1.
将文档装入文档进纸器。
2.
在控制面板上按下 〝重拨〞 [image] 按钮。
3.
按下 〝开始传真〞 [image] 按钮。
4.
如果有更多页面要扫描，请按 〝1〞 选择是选项，然后为传真作业的每一页重复步骤 3。完成扫描后，按 〝2〞 选择否选项。

本产品会将传真发送给它重拨的号码。如果号码占线或未应答，则本产品将根据其重拨设置重拨该号码。如果所有重拨尝试失败，则本产品将在传真活动记录中添加一则错误记录。


传真

使用快速拨号和成组拨号条目

这部分提供以下主题的信息：

  • 使用快速拨号发送传真
  • 使用成组拨号条目发送传真


传真

使用快速拨号发送传真

1.
将文档装入文档进纸器的进纸盘，或放在平板扫描仪上。
2.
执行以下操作之一：
●
按快速拨号的单触键。
●
按下 〝电话簿〞 [image] 按钮，使用字母数字按钮指定快速拨号条目，然后按下 〝OK〞 按钮。
3.
将文档装入文档进纸器的进纸盘，或放在平板扫描仪上。
4.
按下 〝开始传真〞 [image] 按钮。如果您要发送的页面在文档进纸器中，则传真会自动开始。
5.
如果文档进纸器传感器检测到没有文档装入文档进纸器进纸盘，则控制面板显示屏将显示从玻璃板发送？ 1=是 2=否消息。要从平板扫描仪发送传真，请按 〝1〞 选择是，然后按下 〝OK〞 按钮。

按下 〝OK〞 按钮后，控制面板显示屏将显示装入页面： X，按下 OK。

6.
如果已经将文档放在平板扫描仪上，请按 〝OK〞 按钮（或者将文档放在平板扫描仪上，然后按 〝OK〞 按钮）。

扫描页面后，控制面板显示屏将显示另一页？ 1=是 2=否消息。

7.
如果有更多页面要扫描，请按 〝1〞 选择是，然后为传真作业的每一页重复步骤 5。

完成扫描后，按 〝2〞 选择否。

传真的最后一页退出本产品后，您便可开始发送另一传真、进行复印或扫描。


传真

使用成组拨号条目发送传真

1.
将文档装入文档进纸器的进纸盘，或放在平板扫描仪上。
2.
请执行下列步骤之一：
●
按下用于组的单触键。
●
按下 〝电话簿〞 [image] 按钮，使用字母数字按钮指定成组拨号条目，然后按下 〝OK〞 按钮。
3.
按下 〝开始传真〞 [image] 按钮。如果您要发送的页面在文档进纸器中，则传真会自动开始。
4.
如果产品的文档进纸器传感器检测到没有文档装入文档进纸器进纸盘，则控制面板显示屏将显示从玻璃板发送？ 1=是 2=否消息。要从平板扫描仪发送传真，请按 〝1〞 选择是，然后按下 〝OK〞 按钮。

按下 〝OK〞 按钮后，控制面板显示屏将显示装入页面： X，按下 OK。

5.
如果已经将文档放在平板扫描仪上，请按 〝OK〞 按钮（或者将文档放在平板扫描仪上，然后按 〝OK〞 按钮）。

扫描页面后，控制面板显示屏将显示另一页？ 1=是 2=否消息。

6.
如果有更多页面要扫描，请按 〝1〞 选择是，然后为传真作业的每一页重复步骤 5。

完成扫描后，按 〝2〞 选择否。

本产品会将文档扫描到内存中，然后向指定的每个号码发送传真。如果组中的某个号码占线或未应答，则本产品将根据其重拨设置重拨该号码。如果所有重拨尝试失败，则本产品将在传真活动记录中添加一则错误记录，然后继续向组中的下一号码发送传真。


传真

从软件发送传真

以下信息提供了使用本产品随附软件发送传真的基本说明。其它所有与软件相关的主题均包含在软件的“帮助”中，您可以从软件程序的 〝帮助〞 菜单中打开这些主题。

满足以下要求时，您可以从计算机传真电子文档：

●
本产品直接连接至计算机或计算机所连的网络。
●
计算机上安装了本产品软件。
●
计算机操作系统是本产品支持的系统。
从软件发送传真

根据所用系统不同，发送传真的步骤也有所不同。最为常见的步骤如下。

1.
单击 〝启动〞 ，单击 〝程序〞 （或在 Windows XP 中单击 〝所有程序〞 ），然后单击 〝HP〞 。
2.
单击产品名称，然后单击 〝发送传真〞 。传真软件会打开。
3.
输入一个或多个接收者的传真号码。
4.
将文档装入文档进纸器。
5.
单击 〝立即发送〞 。

从诸如 Microsoft Word 之类的第三方软件发送传真

1.
在第三方程序中打开文档。
2.
单击 〝文件〞 菜单，然后单击 〝打印〞 。
3.
从打印机驱动程序下拉列表中选择传真打印驱动程序。传真软件会打开。
4.
输入一个或多个接收者的传真号码。
5.
包括在本产品中装入的所有页面。此步骤为可选步骤。
6.
单击 〝立即发送〞 。


传真

通过连接至传真线路的电话发送传真

有时，您可能需要从与本产品连接到同一线路的电话拨打传真号码。例如，如果您要将传真发送到其设备处于手动接收模式的某个人，则可在发送传真前先致电告诉该人要向其发送传真。

注：

电话必须连接到本产品的“电话”端口 传真端口电话图标 。

1.
将文档装入文档进纸器。
2.
拿起与本产品连接到同一线路的电话听筒。使用电话键盘拨打传真号码。
3.
接收者应答时，通知其启动传真机。
4.
听到传真音时，按下 〝开始传真〞 [image] 按钮，等待控制面板显示屏上显示正在连接，然后挂机。


传真

发送传真并确认

通过产品控制面板要求传真发件人确认接收设备号码。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择传真确认选项，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。


传真

计划以后发送传真

使用本产品控制面板计划在将来要自动发送到一个或多个人的传真。此过程完成时，本产品会将文档扫描到内存中，然后返回“就绪”状态。

注：

如果本产品无法在计划的时间传送传真，则会在传真错误报告（如果已启用该选项）中显示该信息或在传真活动记录中记录该信息。由于传真发送呼叫无应答，或者占线信号停止重拨尝试，因此，传送可能尚未启动。

如果已计划在将来某一时间发送传真但需要更新，则会将附加信息作为另一作业发送。计划同时发送到同一传真号码的所有传真均作为独立的传真传送。

1.
将文档装入文档进纸器。

2.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

3.
使用箭头按钮选择发送选项菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择以后发送传真菜单，然后按下 〝OK〞 按钮。
5.
使用小键盘输入时间。
6.
如果本产品设为 12 小时时间模式，请使用箭头按钮将光标移过第四个字符以设置上午或下午。上午选择 1，下午选择 2，然后按下 〝OK〞 按钮。如果本产品设为 24 小时时间模式，请按下 〝OK〞 按钮。
7.
按下 〝OK〞 按钮以接受默认日期或使用小键盘输入日期，然后按下 〝OK〞 按钮。
8.
输入传真号码。
注：

此功能不支持未定义的（特殊）组。
9.
按下 〝OK〞 按钮或 〝开始传真〞 [image] 按钮。本产品会将文档扫描到内存中，并在指定时间发送它。


传真

使用访问代码、信用卡或电话卡

要使用访问代码、信用卡或电话卡，请手动拨号以允许插入暂停符和拨号代码。

这部分提供以下主题的信息：

  • 发送国际传真


传真

发送国际传真

要将传真发送到国际目的地，请手动拨号以允许插入暂停符和国际拨号代码。


传真

接收传真

这部分提供以下主题的信息：

  • 打印传真
  • 重新打印传真
  • 自动双面打印收到的传真
  • 在电话线路上听到传真音时接收传真
  • 将传真接收至计算机


传真

打印传真

本产品接收传真传输时，将打印传真（启用私人接收功能时除外），并且还会将它自动存储到闪存中。

这部分提供以下主题的信息：

  • 启用私人接收功能时打印存储的传真


传真

启用私人接收功能时打印存储的传真

要打印存储的传真，您必须提供私人接收 PIN。本产品打印存储的传真后，便会将其从内存中删除。

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择接收选项菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择打印传真选项，然后按下 〝OK〞 按钮。
4.
使用小键盘输入产品安全 PIN，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择私人接收菜单，然后按下 〝OK〞 按钮。


传真

重新打印传真

如果由于打印碳粉盒已空或传真打印在错误类型的介质上而需要重新打印传真，则可以尝试重新打印。可用内存量决定可以存储以备重新打印的传真的实际数量。最近的传真会先打印，最早存储的传真会最后打印。

这些传真是连续存储的。重新打印它们不会将它们从内存中清除。

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。
2.
使用箭头按钮选择接收选项菜单，然后按下 〝OK〞 。
3.
使用箭头按钮选择打印传真，然后按下 〝OK〞 。本产品开始重新打印最近打印的传真。

注：

要在任何时候停止打印，请按下取消 [image] 按钮。

注意：

如果允许重新打印设置设为关，则无法重新打印误打印或色彩较浅的传真。


传真

自动双面打印收到的传真

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择打印双面选项，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮。


传真

在电话线路上听到传真音时接收传真

如果您的电话线既可以接收传真，又可以接听电话，且在接听电话时听到传真音，则可以按以下两种方法之一接收传真：

●
如果您在本产品旁边，请按控制面板上的 〝开始传真〞 [image] 。
●
如果未自动应答，请连续按电话键盘上的 1-2-3，聆听传真传输声音，然后挂机。
注：

要使第二种方法起作用，必须将电话分机设置设为是。


传真

将传真接收至计算机
注：

Macintosh 不支持使用计算机接收传真。

仅在本产品初始设置期间执行了完整的软件安装时，才能通过计算机接收传真。

要通过计算机接收传真，请在软件中启用接收至 PC 设置。

1.
打开 HP ToolboxFX。
2.
选择本产品。
3.
单击 〝传真〞 。
4.
单击 〝传真任务〞 。
5.
在 〝传真接收模式〞 下，选择 〝将传真接收至此计算机〞 。

从控制面板禁用接收至 PC 设置

只能从一台计算机激活接收至 PC 设置。如果出于任何原因，计算机不再可用，则您可以按以下步骤从控制面板禁用接收至 PC 设置。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择停止接收至 PC选项，然后按下 〝OK〞 按钮。

在接收至 PC 模式下查看新传真

1.
打开 HP ToolboxFX。
2.
选择本产品。
3.
单击 〝传真〞 。
4.
单击 〝传真接收记录〞 。
5.
在 〝传真图像〞 列，单击您要查看的传真的“查看”链接。


传真

解决传真问题

这部分提供以下主题的信息：

  • 传真故障排除检查清单
  • 传真错误消息
  • 解决传真代码和跟踪报告中的问题
  • 传真记录和报告
  • 更改错误纠正和传真速度
  • 解决传真发送问题
  • 解决传真接收问题
  • 解决一般传真问题


传真

传真故障排除检查清单
●
多个可能的传真选项供您选择。在执行完每个建议操作后，重试发送传真，看看问题是否解决。
●
为了在解决传真问题的过程中达到最佳效果，请务必将本产品上的电话线直接插到墙上电话插孔中。断开其它所有设备与本产品的连接。

1.
检查电话线是否插到本产品背面的正确端口中。
2.
通过传真测试检查电话线路是否正常：

a.
在控制面板中，打开设置菜单，然后打开服务菜单。
b.
选择传真服务选项。
c.
选择运行传真测试选项。产品打印传真测试报告。

这份报告包含以下可能的结果：

●
通过： 此报告包含当前传真的所有设置，供您查看。
●
失败： 电话线插在错误的端口中。此报告包含解决此问题的建议。
●
失败：电话线不通。此报告包含解决此问题的建议。

3.
检查产品固件是否最新：

a.
从控制面板上的报告菜单中打印配置页，以获取当前的固件日期代码。
b.
转到 www.hp.com。
1.
单击 〝支持与驱动程序〞 链接。
2.
单击 〝驱动程序和软件下载〞 链接选项。
3.
在 〝产品型号〞 框中键入产品型号，然后单击 〝开始搜索〞 按钮。
4.
单击您的操作系统对应的链接。
5.
滚动至表中的“固件”部分。
●
如果列出的版本与配置页的版本一致，表示您已拥有最新版本。
●
如果两者不同，请下载固件升级并按屏幕说明更新本产品上的固件。
注：

本产品必须与已经上网的计算机连接才能升级固件。
●
重新发送传真。

4.
检查安装本产品软件时是否设置了传真功能。

从计算机的 HP 程序文件夹中，运行“传真设置实用程序”。

5.
检查电话服务是否支持模拟传真。
●
如果使用的是 ISDN 或数字 PBX，请咨询服务提供商如何配置模拟传真线路。
●
如果使用的是 VoIP 服务，请将传真速度设置改为慢速(V.29)，或者从控制面板中禁用快速(V.34)。咨询服务提供商是否支持传真功能以及建议的传真调制解调器速度是多少。有些公司可能会要求使用适配器。
●
如果使用的是 DSL 服务，请确保电话线路与本产品的连接中含有滤波器。如果没有，请与 DSL 服务提供商联系或者买一个 DSL 滤波器。如果已经安装 DSL 滤波器，请换一个，因为这些滤波器可能有故障。
6.
如果错误仍然存在，请在随后的部分中了解详细的问题解决办法。


传真

传真错误消息

警报和警告消息暂时显示，可能需要您确认：轻触 〝OK〞 按钮以继续或者轻触取消 [image] 按钮取消此作业。出现某些警告时，打印作业可能不会完成或打印质量可能受到影响。如果警报或警告消息与打印有关，并且启用了自动继续功能，本产品将在警告出现 10 秒且无人确认的情况下尝试继续打印作业。

控制面板消息
说明
建议的操作
传真发送错误
在尝试发送传真时发生了错误。
尝试重新发送传真。
尝试向另一传真号码发送传真。
轻触 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
拔下电话线后再重插，确保电话线连接牢固。
确保使用本产品随附的电话线。
断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
将本产品连接到不同的电话线路。
将传真分辨率设为标准而不是默认的细微。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
传真接收错误
在尝试接收传真时发生了错误。
请发送者重新发送传真。
尝试回传发送者或其它传真机。
轻触 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
拔下电话线后再重插，确保电话线连接牢固。
确保使用本产品随附的电话线。
断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
降低传真速度。让发件人重新发送传真。
关闭错误纠正模式。让发件人重新发送传真。
注：

关闭纠错模式会降低传真图像的质量。
将本产品连接到不同的电话线路。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
传真忙
已取消发送
您要向其发送传真的传真线路正忙。本产品已取消发送传真。
致电接收者，确保其传真机打开并准备就绪。
检查拨打的传真号是否正确。
检查是否启用了忙时重拨选项。
轻触 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
将本产品电话线插入另一电话线路的插孔中，然后尝试再次发送传真。
尝试使用一根不同的电话线。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
传真忙
正等待重拨
您要向其发送传真的传真线路正忙。本产品将自动重拨该占线号码。
允许本产品重新尝试发送传真。
致电接收者，确保其传真机打开并准备就绪。
检查拨打的传真号是否正确。
轻触 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
将本产品电话线插入另一电话线路的插孔中，然后尝试再次发送传真。
尝试使用一根不同的电话线。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
传真内存已满
正在取消发送
在执行传真作业过程中，内存被用完。传真的所有页面必须都在内存中，传真作业才能正确执行。只发送了已装入内存的页面。
打印所有收到的传真，或者等待所有待发传真发送完毕。
请发送者再次发送传真。
将较大的传真作业分成几个小作业，然后分别传真它们。
确保发送传真机的分辨率未设为照片或特级细微设置。
取消所有传真作业，或者从内存清除传真。
传真内存已满
正在取消接收
在传真传输期间，本产品内存用完。只打印载入内存的页面。
打印所有传真，然后让发件人重新发送传真。让发件人先将传真作业分成几个作业，然后再重新发送。取消所有传真作业，或者从内存清除传真。
内存不足
正在取消接收
用于存储传真的内存大小不足以存储发来的传真。
清除内存中的所有传真。打开系统设置菜单，然后打开服务菜单。在传真服务菜单中选择清除保存的传真选项。
关闭允许重新打印功能。如果关闭此功能，本产品将不会把收到的传真存储到内存中。打开系统设置菜单，然后打开传真设置菜单。在高级设置菜单中，选择允许重新打印选项并关闭它。
通信错误
本产品与发件人或收件人之间发生传真通信错误。
允许本产品重新尝试发送传真。从墙上拔下本产品的电话线，接上电话，然后尝试拨打电话。将本产品电话线插入另一电话线路的插孔中。
尝试使用一根不同的电话线。
将传真速度选项设为慢速(V.29)设置，或者禁用快速(V.34)设置。
关闭纠错功能，以防自动纠错。
注：

关闭纠错功能会降低图像质量。

从控制面板中打印传真活动记录报告，确定特定的传真号码是否出现错误。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
未检测到传真
本产品应答来电但未检测到传真机呼叫。
允许本产品重新尝试接收传真。
尝试使用一根不同的电话线。
将本产品电话线插入另一电话线路的插孔中。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
文档进纸器挡盖打开。
已取消传真。
文档进纸器顶盖打开，产品无法发送传真。
合上顶盖，重新发送传真。
无拨号音
本产品检测不到拨号音。
轻触 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
从本产品和墙上拔下电话线，然后重新插入电话线。
确保使用本产品随附的电话线。
从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
确保墙上电话插孔的电话线插入线路 传真端口电话图标 端口。
将本产品电话线插入另一电话线路的插孔中。
使用控制面板上服务菜单中的运行传真测试选项检查电话线路。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
无传真应答
已取消发送
尝试重拨传真号码时失败，或者关闭了无应答时重拨选项。
致电接收者，确保其传真机打开并准备就绪。
检查拨打的传真号是否正确。
检查重拨选项是否启用。
从本产品和墙上拔下电话线，然后重新插入电话线。
从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
确保墙上电话插孔的电话线插入线路 传真端口电话图标 端口。
将本产品电话线插入另一电话线路的插孔中。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
无传真应答
正等待重拨
接收传真线路未应答。本产品将在几分钟后尝试重拨。
允许本产品重新尝试发送传真。
致电接收者，确保其传真机打开并准备就绪。
检查拨打的传真号是否正确。
如果本产品继续重拨，请从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
确保墙上电话插孔的电话线插入线路 传真端口电话图标 端口。
将本产品电话线插入另一电话线路的插孔中。
尝试使用一根不同的电话线。
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。


传真

解决传真代码和跟踪报告中的问题

这部分提供以下主题的信息：

  • 查看和解释传真错误代码
  • 查看传真跟踪报告


传真

查看和解释传真错误代码

使用传真活动记录中的错误代码解决产品传真功能问题。

代码编号
说明
232
可能的原因有：
●
两个机器之间发生通信故障。
●
远程机器上的用户可能按下了停止按钮。
●
远程机器的电源被中断或故意关闭，从而导致传真会话中断。
要解决此问题，请尝试以下步骤：
1.
在另一时间电话线路状况改善后重新发送传真。
2.
如果错误仍存在，并且针对传真会话使用了纠错功能，请禁用纠错设置。
282
产品在纠错模式下接收时，在页面开始未收到任何数据，但调制解调器未检测到远程连接断开。远程机器可能正在传输同步帧而非数据，并且已卡纸或断开。
远程机器可能正在传输同步帧而非数据，并且已卡纸或断开。在首次请求发件人验证发送机器是否工作正常后，让发件人重新发送传真。
321
由于电话线路状况差，导致接收传真的机器发生通信错误。
在另一时间电话线路状况改善后重新发送传真。
344-348
可能的原因有：
●
由于连接中断，导致远程机器未能响应本地机器发出的传真命令。
●
远程机器上的用户可能按下了停止按钮。
●
极少数情况下，两台机器不兼容会导致远程机器直接终止呼叫。
要解决此问题，请尝试以下步骤：
1.
在另一时间电话线路状况改善后重新发送传真。
2.
如果错误仍存在，并且针对传真会话使用了纠错功能，请禁用纠错设置。
381
可能的原因有：
●
由于连接中断，导致远程机器未能响应本地机器发出的传真命令。
●
远程机器上的用户可能按下了停止按钮。
要解决此问题，请尝试以下步骤：
1.
在另一时间电话线路状况改善后重新发送传真。
2.
如果错误仍存在，并且针对传真会话使用了纠错功能，请禁用纠错设置。


传真

查看传真跟踪报告

传真 T.30 跟踪报告中包含的信息有助于解决传真传输问题。如果要向 HP 寻求帮助来解决这些问题，请在致电前将 T.30 跟踪报告打印出来。

1.
在控制面板上按下设置 [image] 按钮。
2.
选择服务菜单。
3.
选择传真服务选项。
4.
选择打印 T.30 跟踪选项。产品打印传真跟踪报告。


传真

传真记录和报告

请按以下步骤打印传真记录和报告：

这部分提供以下主题的信息：

  • 打印全部传真报告
  • 打印个别传真报告
  • 设置自动打印传真活动记录
  • 设置传真错误报告
  • 设置传真确认报告
  • 在传真确认、传真错误和最后呼叫报告上包括每个传真的第一页


传真

打印全部传真报告

请按此步骤操作，一次打印以下所有报告：

●
传真活动记录
●
电话簿列表
●
配置报告
●
垃圾传真列表
●
最后呼叫报告
●
帐单报告
●
用量信息页

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择所有传真报告选项，然后按下 〝OK〞 按钮。本产品会退出菜单设置并打印报告。


传真

打印个别传真报告

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择要打印的报告，然后按下 〝OK〞 按钮。本产品会退出菜单设置并打印报告。
注：

如果您选择了传真活动记录报告并按下了 〝OK〞 按钮，则再次按下 〝OK〞 按钮将选择立即打印日志选项。本产品会退出菜单设置并打印记录。


传真

设置自动打印传真活动记录

您可以决定是否要在每产生 40 个条目后自动打印传真记录。工厂默认设置为开。使用以下步骤设置自动打印传真活动记录：

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择传真活动记录菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择自动日志打印菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮确认选择。


传真

设置传真错误报告

传真错误报告是指示本产品遇到的传真作业错误的简要报告。可以将其设为在发生以下事件后打印：

●
每个传真错误（出厂默认设置）
●
发送传真错误
●
接收传真错误
●
从不
注：

如果选择从不，则在打印传真活动记录前，您将看不到传真传送失败的指示。

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择传真错误报告菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择指定要何时打印传真错误报告的选项。
5.
按下 〝OK〞 按钮以保存选择。


传真

设置传真确认报告

确认报告是指示本产品成功发送或接收传真作业的简要报告。可以将其设为在发生以下事件后打印：

●
每个传真作业
●
发送传真
●
接收传真
●
从不（工厂默认设置）

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择传真确认菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择指定要何时打印传真错误报告的选项。
5.
按下 〝OK〞 按钮以保存选择。


传真

在传真确认、传真错误和最后呼叫报告上包括每个传真的第一页

如果启用此选项，并且页面图像仍在本产品内存中，则传真配置、传真错误和最后呼叫报告将包括发送或接收的最后一个传真的第一页的缩略图（缩小 50%）。此选项的工厂默认设置为开。

1.
在控制面板上按下 〝传真菜单〞 [image] 按钮。

2.
使用箭头按钮选择传真报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择包括第一页菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮确认选择。


传真

更改错误纠正和传真速度

这部分提供以下主题的信息：

  • 设置传真错误纠正模式
  • 更改传真速度


传真

设置传真错误纠正模式

通常，本产品将在发送或接收传真的同时监控电话线路上的信号。如果本产品在传输期间检测到错误，并且错误纠正设置为开，则本产品可请求重新发送部分传真。错误纠正的工厂默认设置为开。

仅在发送或接收传真时出现问题且希望接受传输中的错误时，才应关闭错误纠正。向国外或使用卫星电话发送或接收传真时，关闭此设置可能会有用。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择服务菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择传真服务菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择纠错菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择开或关选项，然后按下 〝OK〞 按钮以保存选择。


传真

更改传真速度

传真速度设置是本产品用于发送传真的调制解调器协议。它是用于通过电话线路发送和接收数据的全双工调制解调器的全球标准，速度高达每秒 33,600 比特 (bps)。传真速度设置的工厂默认设置为快速(V.34)。

仅在无法将传真发送到某个特殊设备或从中接收传真时，才应更改此设置。在向国外发送传真或从国外接收传真，或者使用卫星电话连接时，降低传真速度可能会有所帮助。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择传真设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择高级设置菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择传真速度菜单，然后按下 〝OK〞 按钮。
5.
使用箭头按钮选择速度设置，然后按下 〝OK〞 按钮。


传真

解决传真发送问题

这部分提供以下主题的信息：

  • 控制面板上显示错误消息
  • 控制面板显示就绪消息且未尝试发送传真
  • 控制面板上显示消息“正在存储第 1 页”，显示完该消息之后没有进一步处理。
  • 可以接收传真，但是不能发送。
  • 无法从控制面板中使用传真功能
  • 无法使用快速拨号功能
  • 无法使用组拨号功能
  • 尝试发送传真时收到电话公司记录到的错误消息
  • 本产品连有电话的情况下无法发送传真


传真

控制面板上显示错误消息

这部分提供以下主题的信息：

  • 显示通信错误消息
  • 无拨号音
  • 显示传真忙消息
  • 显示无传真应答消息
  • 文档进纸器卡纸
  • 显示传真内存已满消息
  • 扫描仪错误


传真

显示通信错误消息
●
允许本产品重新尝试发送传真。临时重新发送会让传真速度变慢。
●
从墙上拔下本产品的电话线，接上电话，然后尝试拨打电话。将本产品电话线插入另一电话线路的插孔中。
●
尝试使用一根不同的电话线。
●
在控制面板中，将传真速度选项改为中速(V.17)或慢速(V.29)设置。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开传真速度菜单。
e.
选择正确设置。
●
关闭纠错选项。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
打开纠错菜单。
e.
选择关设置。
注：

关闭纠错选项会降低图像质量。

●
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。


传真

无拨号音
●
确保电话线插到产品上的正确端口中。
●
确保产品电话线直接插到墙上的电话插孔中。
●
按下 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
●
从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
●
从本产品和墙上拔下电话线，然后重新插入电话线。
●
确保使用本产品随附的电话线。
●
将本产品电话线插入另一电话线路的插孔中。
●
使用控制面板上服务菜单中的运行传真测试选项检查电话线路。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
选择运行传真测试项目。


传真

显示传真忙消息
●
尝试再次发送传真。
●
与收件人通话，确保传真机已开并准备就绪。
●
检查拨打的传真号码是否正确。
●
按下 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
●
断开本产品连接，将电话插入电话线路并拨打电话，确保电话工作正常。
●
将本产品电话线插入另一电话线路的插孔中，然后尝试再次发送传真。
●
尝试使用一根不同的电话线。
●
稍后发送传真。
●
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。


传真

显示无传真应答消息
●
尝试重新发送传真。
●
与收件人通话，确保传真机已开并准备就绪。
●
检查拨打的传真号码是否正确。
●
从墙上拔下本产品的电话线，接上电话，然后尝试进行语音呼叫。
●
将本产品电话线插入另一电话线路的插孔中。
●
尝试使用一根不同的电话线。
●
确保墙上电话插孔的电话线插入线路 传真端口电话图标 端口。
●
使用控制面板上服务菜单中的运行传真测试选项检查电话线路。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
选择运行传真测试项目。
●
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。


传真

文档进纸器卡纸
●
检查纸张是否符合产品尺寸要求。本产品不支持发送长度超过 381 毫米的传真。
●
将原件复印或打印到 Letter、A4 或 Legal 尺寸的纸张上，然后重新发送传真。


传真

显示传真内存已满消息
●
关闭产品然后再打开。
●
打印已存储、但尚未打印的传真。
a.
打开传真菜单。
b.
打开接收选项菜单。
c.
选择打印传真项目。
d.
提供 PIN，然后选择私人接收项目。
●
删除内存中存储的传真。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
选择清除保存的传真项目。
●
将较大的传真作业分成几个小作业，然后分别传真它们。


传真

扫描仪错误
●
检查纸张是否符合产品尺寸要求。本产品不支持发送长度超过 381 毫米的传真。
●
将原件复印或打印到 Letter、A4 或 Legal 尺寸的纸张上，然后重新发送传真。


传真

控制面板显示就绪消息且未尝试发送传真
●
检查传真活动记录中是否有错误。
a.
打开传真菜单。
b.
打开传真报告菜单。
c.
打开传真活动记录菜单。
d.
选择立即打印日志选项。
●
如果本产品上连有电话，请确保电话已经挂机。
●
断开传真与本产品之间的其它所有线路。
●
将本产品直接连到墙上电话插孔中，然后重新发送传真。


传真

控制面板上显示消息“正在存储第 1 页”，显示完该消息之后没有进一步处理。
●
删除内存中存储的传真。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
选择清除保存的传真项目。


传真

可以接收传真，但是不能发送。

发送传真时产品未响应。

1.
按下 〝开始传真〞 [image] 按钮检查电话线路上是否有拨号音。
2.
关闭产品然后再打开。
3.
使用控制面板配置传真时间、日期和传真标题信息。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开传真标题菜单。
e.
输入正确设置。
4.
检查线路中的其它分机是否挂机。
5.
如果使用的是 DSL 服务，请确保电话线路与本产品的连接中含有滤波器。


传真

无法从控制面板中使用传真功能
●
产品可能受到密码保护。使用 HP 内嵌式 Web 服务器、HP Toolbox 软件或控制面板设置一个密码。
●
如果不知道本产品的密码，请与系统管理员联系。
●
向系统管理员核实一下传真功能是不是未被禁用。


传真

无法使用快速拨号功能
●
确保传真号码有效。
●
如果外部线路需要使用前缀，请启用拨号前缀选项或者在快速拨号号码中加入前缀。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开拨号前缀菜单。
e.
选择开设置。


传真

无法使用组拨号功能
●
确保传真号码有效。
●
如果外部线路需要使用前缀，请启用拨号前缀选项或者在快速拨号号码中加入前缀。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开拨号前缀菜单。
e.
选择开设置。
●
设置快速拨号条目组中的所有条目。
a.
打开未用过的快速拨号条目。
b.
输入要用于快速拨号的传真号码。
c.
使用 〝OK〞 按钮保存此快速拨号。


传真

尝试发送传真时收到电话公司记录到的错误消息
●
确保您拨打的传真号码正确无误；确保电话服务未被阻塞。例如，有些电话服务可能会阻止拨打长途电话。
●
如果外部线路需要使用前缀，请启用拨号前缀选项或者在快速拨号号码中加入前缀。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开拨号前缀菜单。
e.
选择开设置。
注：

在发送无前缀的传真时，如果已经启用拨号前缀选项，请手动发送传真。

●
向国际号码发送传真
a.
如果需要使用前缀，请手动拨打带前缀的电话号码。
b.
拨打电话号码前，首先要输入国家/地区代码。
c.
听到电话发出的提示音后等待暂停符。
d.
从控制面板中手动发送传真。


传真

本产品连有电话的情况下无法发送传真
●
确保电话已经挂机。
●
确保发送传真的过程中未使用电话进行语音呼叫。
●
从线路上拔下电话线，然后重试发送传真。


传真

解决传真接收问题

这部分提供以下主题的信息：

  • 传真未响应
  • 控制面板上显示错误消息
  • 已收到传真，但未打印
  • 发送方收到占线信号
  • 无拨号音
  • 无法通过 PBX 线路发送或接收传真


传真

传真未响应

这部分提供以下主题的信息：

  • 传真具有专用电话线路
  • 本产品已连接应答机
  • 本产品已连接电话听筒
  • 应答模式已设为手动设置。
  • 传真线路上具有语音邮件
  • 本产品已连接至 DSL 电话服务
  • 本产品使用 IP 传真或 VoIP 电话服务


传真

传真具有专用电话线路
●
在控制面板中，将应答模式选项设为自动设置。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开应答模式菜单。
e.
选择自动设置。


传真

本产品已连接应答机
●
将应答模式选项设为TAM设置，然后将应答机插到“电话”端口中。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开应答模式菜单。
e.
选择TAM设置。

如果TAM设置不可用，请将应答模式选项设为自动设置。

●
将应答前的振铃次数设置设为至少比应答机设置的响铃次数多一次。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开应答前的振铃次数菜单。
e.
选择正确设置。
●
将应答机插到“电话”端口中。
●
如果本产品已连接电话听筒，请将应答模式选项设为传真/电话设置，以将呼叫传送至正确设备。检测到语音呼叫时，本产品会发出响铃音，提醒您拿起电话听筒。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开应答模式菜单。
e.
选择传真/电话设置。


传真

本产品已连接电话听筒

将应答模式选项设为自动设置。

1.
打开设置菜单。
2.
打开传真设置菜单。
3.
打开基本设置菜单。
4.
打开应答模式菜单。
5.
选择自动设置。


传真

应答模式已设为手动设置。
●
按下控制面板上的 〝开始传真〞 [image] 按钮。


传真

传真线路上具有语音邮件
●
在电话线路中添加截然不同的响铃服务，然后更改本产品上的特殊响铃设置，以与电话公司提供的响铃模式保持一致。有关信息，请咨询电话公司。
a.
检查应答模式是否设为自动设置。
b.
打开设置菜单。
c.
打开传真设置菜单。
d.
打开基本设置菜单。
e.
打开特殊响铃菜单。
f.
选择正确设置。
●
购买专用传真线路。
●
将应答模式选项设为手动设置。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开应答模式菜单。
e.
选择手动设置。
注：

您必须在设备旁才能接收传真。


传真

本产品已连接至 DSL 电话服务
●
检查安装和功能。本产品中的传真装置需要在连接 DSL 调制解调器的电话线路上有一个滤波器。有关滤波器或购买滤波器的信息，请咨询 DSL 服务提供商。
●
检查滤波器是否插好。
●
更换现有的滤波器，确保它完好无损。


传真

本产品使用 IP 传真或 VoIP 电话服务
●
将传真速度选项设为慢速(V.29) 设置，或者禁用快速(V.34) 设置。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开传真速度菜单。
e.
选择正确设置。
●
请与服务提供商联系，确保它支持传真功能并且了解建议的传真速度设置信息。有些公司可能会要求使用适配器。


传真

控制面板上显示错误消息

这部分提供以下主题的信息：

  • 显示未检测到传真消息
  • 显示通信错误消息
  • 显示传真内存已满消息
  • 显示传真忙消息


传真

显示未检测到传真消息
注：

此错误并不一定是传真错误。如果对传真号码错误执行了语音呼叫，当主叫方挂机后，控制面板上会显示未检测到传真消息。

●
让发件人重新发送传真。
●
确保产品电话线直接插到墙上的电话插孔中。
●
尝试使用一根不同的电话线。
●
将本产品电话线插入另一电话线路的插孔中。
●
将电话线分别插到电话和电话墙上插孔中，然后检查是否有拨号音，确保它们完好无损。
●
确保电话线插到产品上的“电话线”端口中。
●
从控制面板上运行传真测试，检查电话线路是否正常。
●
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。


传真

显示通信错误消息
●
请发送者重新发送传真，或者等待线路情况得到改善后再发送。
●
从墙上拔下本产品的电话线，接上电话，然后尝试拨打电话。将本产品电话线插入另一电话线路的插孔中。
●
尝试使用一根不同的电话线。
●
将传真速度选项设为慢速(V.29)设置，或者禁用快速(V.34)设置。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开传真速度菜单。
e.
选择正确设置。
●
关闭纠错功能，以防自动纠错。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
打开纠错菜单。
e.
选择关设置。
注：

关闭纠错功能会降低图像质量。

●
从控制面板中打印传真活动记录报告，确定特定的传真号码是否出现错误。
a.
打开传真菜单。
b.
打开传真报告菜单。
c.
打开传真活动记录菜单。
d.
选择立即打印日志选项。
●
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。


传真

显示传真内存已满消息
●
关闭产品然后再打开。
●
打印所有传真，然后让发件人重新发送传真。
●
将较大的传真作业分成几个小作业，然后分别传真它们。
●
确保发送传真机的分辨率未设为照片或特级细微设置。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开传真分辨率菜单。
e.
选择正确设置。
●
取消所有传真作业，或者从内存清除传真。


传真

显示传真忙消息
●
本产品尝试发送传真的同时无法接收传真。取消发送传真，然后稍后尝试重新发送。
●
允许本产品重新尝试发送传真。


传真

已收到传真，但未打印

这部分提供以下主题的信息：

  • 私人接收功能已启用。
  • 使用 PC 接收功能已启用


传真

私人接收功能已启用。
●
激活私人接收功能后，接收的传真将存储在内存中。要打印存储的传真，需要提供个人识别码 (PIN) 或密码。
●
输入 PIN 或密码以打印此传真。如果不知道 PIN 或密码，请与产品管理员联系。
注：

如果不打印传真，可能会出现内存错误。当内存已满时，本产品不会作出应答。


传真

使用 PC 接收功能已启用
●
确保设置了使用 PC 接收选项。必须使用 HP Toolbox 软件才能配置功能。
a.
在计算机上打开HP ToolboxFX。
b.
选择本产品。
c.
单击 〝传真〞 。
d.
单击 〝传真任务〞 。
e.
在 〝传真接收模式〞 下，选择 〝将传真接收至此计算机〞 。
●
检查与产品的通信情况。


传真

发送方收到占线信号

这部分提供以下主题的信息：

  • 本产品已连接电话听筒
  • 已使用电话线路分线器


传真

本产品已连接电话听筒
●
确保电话已经挂机。
●
更改应答模式选项以与产品设置保持一致。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开基本设置菜单。
d.
打开应答模式菜单。
e.
选择与产品设置一致的设置。

将应答模式选项设为传真/电话设置，以自动接收传真。传真/电话设置会自动检测收到的传输信息是传真还是语音呼叫，然后将呼叫传送至相应的设备。


传真

已使用电话线路分线器
●
如果已使用电话线路分线器，请卸下分线器，然后将电话设为下游电话。
●
确保电话已经挂机。
●
确保发送传真的过程中未使用电话进行语音呼叫。


传真

无拨号音
●
如果已使用电话线路分线器，请卸下分线器，然后将电话设为下游电话。


传真

无法通过 PBX 线路发送或接收传真
●
如果使用的是 PBX 电话线路，请与 PBX 管理员联系，为您的产品配置一条模拟传真线路。


传真

解决一般传真问题

这部分提供以下主题的信息：

  • 传真发送速度慢
  • 传真质量较差
  • 传真被截切或打印在两页上


传真

传真发送速度慢

产品所连接的电话线路质量差。

●
在线路状况改善后重新尝试发送传真。
●
咨询电话服务提供商，看看该线路是否支持传真。
●
关闭纠错设置。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
打开纠错菜单。
e.
选择关设置。
注：

这会降低图像质量。
●
使用白纸作为原件。不要使用彩色纸，如灰色、黄色或粉红色的纸。
●
增加传真速度设置。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开传真速度菜单。
e.
选择正确设置。
●
将较大的传真作业分成几个小作业，然后分别传真它们。
●
在控制面板上将传真设置更改为较低分辨率。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开传真分辨率菜单。
e.
选择正确设置。


传真

传真质量较差

传真模糊或颜色较淡。

●
发送传真时增加传真分辨率。分辨率不会影响收到的传真。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开传真分辨率菜单。
e.
选择正确设置。
注：

增加分辨率将减慢传输速度。
●
从控制面板启用纠错设置。
a.
打开设置菜单。
b.
打开服务菜单。
c.
打开传真服务菜单。
d.
打开纠错菜单。
e.
选择开设置。
●
检查打印碳粉盒，如有必要，请进行更换。
●
请发件人调深发送传真所用机器的对比度设置，然后重新发送传真。


传真

传真被截切或打印在两页上
●
设置默认纸张尺寸设置。将根据默认纸张尺寸中的设置将传真打印在单一尺寸纸上。
a.
打开设置菜单。
b.
打开系统设置菜单。
c.
打开纸张设置菜单。
d.
打开默认纸张尺寸菜单。
e.
选择正确设置。
●
为传真所用纸盘配置纸张类型和尺寸。
●
启用适合页面设置以在 Letter 或 A4 尺寸纸张上打印较长的传真。
a.
打开设置菜单。
b.
打开传真设置菜单。
c.
打开高级设置菜单。
d.
打开适合页面菜单。
e.
选择开设置。
注：

如果适合页面设置关闭并且默认纸张尺寸设置设为 Letter，则 Legal 尺寸的原件将打印在两页上。


传真

管制信息和保修

有关管制和保修信息，请参阅电信（传真）产品的其它声明。


管理和维护产品

管理和维护产品
  • 信息页
  • HP ToolboxFX
  • 嵌入式 Web 服务器
  • 使用 HP Web Jetadmin 软件
  • 产品安全功能
  • 节约设置
  • 安静模式设置
  • 管理耗材和附件
  • 清洁产品
  • 产品更新


管理和维护产品

信息页

信息页驻留在产品内存中。这些页面可以帮助您诊断和解决产品故障。

注：

如果您在安装期间没有正确设置产品语言，则可以手动设置语言，以便使用支持的某种语言打印信息页。使用控制面板或内嵌式 Web 服务器上的系统设置菜单更改语言。

页面描述
如何打印页面
配置页
显示当前设置和产品属性。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择配置报告项目，然后按下 〝OK〞 按钮。
同时会打印另一页。在该页面中，传真菜单部分提供了有关产品传真设置的详细信息。
耗材状态页
显示 HP 打印碳粉盒的剩余寿命、估计的剩余页数、已打印的页数和其它耗材信息。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择耗材状态项目，然后按下 〝OK〞 按钮。
PCL、PCL 6 或 PS 字体列表
显示设备当前安装的字体。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择 PCL 字体列表项目、PS 字体列表项目或 PCL6 字体列表项目，然后按下 〝OK〞 按钮。
演示页
包含文本和图形示例。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择演示页项目，然后按下 〝OK〞 按钮。
事件日志
您可从HP ToolboxFX、内嵌式 Web 服务器或 HP Web Jetadmin 打印事件日志。
用量信息页
显示各种尺寸纸张的打印页数、单面打印的页数、双面打印的页数以及平均页面覆盖率。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择用量信息页项目，然后按下 〝OK〞 按钮。
菜单图
显示控制面板菜单和可用设置。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择菜单结构项目，然后按下 〝OK〞 按钮。
网络报告
显示产品网络设置。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择网络摘要项目，然后按下 〝OK〞 按钮。
传真报告
有关传真记录和报告的信息，请参阅“传真”一章。
服务页
显示支持的纸张类型、复印设置和其它产品设置。
1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择报告菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择服务页项目，然后按下 〝OK〞 按钮。


管理和维护产品

HP ToolboxFX

HP ToolboxFX 是一个程序，您可用它来完成以下任务：

●
检查产品状态。
●
配置产品设置。
●
查看故障排除信息。
●
查看联机文档。

产品与计算机直接相连或者连接网络之后，便可查看 HP ToolboxFX。要使用 HP ToolboxFX，必须执行推荐的完整软件安装。

这部分提供以下主题的信息：

  • 查看 HP ToolboxFX
  • 状态
  • 传真
  • 帮助
  • 系统设置
  • 打印设置
  • 网络设置


管理和维护产品

查看 HP ToolboxFX

用以下一种方法打开 HP ToolboxFX：

●
在 Windows 系统托盘中或桌面上，双击 HP ToolboxFX 图标。
●
在 Windows 〝开始〞 菜单中单击 〝程序〞 （或在 Windows XP 中单击 〝所有程序〞 ），然后依次单击 〝HP〞 、 〝HP LaserJet Pro M1530 MFP 系列〞 和 〝HP ToolboxFX〞 。


管理和维护产品

状态

HP ToolboxFX 〝状态〞 选项卡包含指向以下主要页面的链接：

●
〝设备状态〞 。查看产品状态信息。此页面将指明产品状况，如卡纸或空纸盘等。纠正产品的问题后，请单击 〝刷新状态〞 以更新产品状态。
●
〝耗材状态〞 。查看详细的耗材信息，如打印碳粉盒中剩余碳粉的估计使用寿命百分比以及已用当前打印碳粉盒打印的页数。此页面还包含可订购耗材和查找回收信息的链接。
●
〝设备配置〞 。查看当前产品配置的详细说明，包括已安装的内存量及是否安装了可选纸盘。
●
〝网络摘要〞 。查看当前网络配置的详细说明，包括 IP 地址和网络状态。
●
〝打印信息页〞 。打印配置页及其它各种适用于产品的其它信息页，例如耗材状态页和演示页。
●
〝事件日志〞 。查看产品错误的历史记录。最近发生的错误位于列表顶部。

这部分提供以下主题的信息：

  • 事件日志


管理和维护产品

事件日志

事件记录是一个表格，其中记录了产品事件以供您参考。日志包含的代码与显示在产品控制面板显示屏上的错误消息代码一致。页数栏中的数字指明了发生错误时产品已打印的总页数。事件日志还包含对错误的简短描述。


管理和维护产品

传真

使用 HP ToolboxFX 〝传真〞 选项卡从计算机执行传真任务。 〝传真〞 选项卡包含指向以下主要页面的链接：

●
〝传真任务〞 。设置传真接收模式。
●
〝传真电话簿〞 。添加、编辑或删除产品电话簿中的条目。
●
〝传真发送记录〞 。查看最近从产品发出的所有传真。
●
〝传真接收记录〞 。查看产品最近接收的所有传真。
●
〝阻塞传真〞 。添加、删除或查看阻塞的传真号码。

这部分提供以下主题的信息：

  • 传真任务
  • 传真电话簿
  • 传真发送记录
  • 传真接收记录
  • 阻塞传真


管理和维护产品

传真任务

当接收传真时，可以选择以下三种选项：

●
打印传真。您也可以选择一个选项，当打印传真时在计算机屏幕上显示信息通知您。
●
在计算机上接收传真。您也可以选择一个选项，当传真到达时在计算机屏幕上显示信息通知您。如果传真机连接到多台计算机，只能指定一台计算机接收传真。
●
将传真转发到其它传真机。
注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

传真电话簿

使用 HP ToolboxFX 传真电话簿在快速拨号列表中添加和删除个体或组、从各种来源导入电话簿以及更新并维护联系人列表。

●
要将个体联系人添加到快速拨号列表中，请选中您想要指定的快速拨号号码所在的行。在 〝联系人姓名〞 窗口中键入联系人姓名。在 〝传真号码〞 窗口中键入传真号码。单击 〝添加〞 。
●
要将联系人组添加到快速拨号列表中，请选中您想要指定的快速拨号号码所在的行。单击 〝添加组〞 。双击左侧列表中的联系人姓名，将其移到右侧的组列表中，或选择左侧的联系人姓名并单击相应的箭头，将联系人姓名移到右侧的组列表中。您也可以使用这两种方法将联系人姓名从右侧列表移到左侧列表。当您创建组时，请在 〝组名〞 窗口中键入名称，然后单击 〝确定〞 。
●
要编辑现有的个体快速拨号条目，请在联系人姓名所在行的任意一处单击以将其选中，然后单击 〝更新〞 。在相应的窗口中键入更改的内容，然后单击 〝OK〞 。
●
要编辑现有的成组快速拨号条目，请在组名所在行的任意一处单击以将其选中，然后单击 〝更新〞 。进行必要的更改，然后单击 〝确定〞 。
●
要删除快速拨号列表中的条目，请选择要删除的项目，然后单击 〝删除〞 。
●
要移动快速拨号条目，请先选择要移动的条目，然后单击 〝移动〞 ；或者先选择 〝移动〞 ，然后在对话框中指定条目。也可以选择 〝下一空行〞 或指定要移动条目所在的行号。
注：

如果指定的行已被占用，则新条目将覆盖原来的条目。
●
要从 Lotus Notes、Outlook 或 Outlook Express 电话簿导入联系人，请单击 〝导入/导出电话簿〞 。选择 〝导入〞 选项，然后单击 〝下一步〞 。选择相应的软件程序，浏览至相应文件，然后单击 〝完成〞 。要从电话簿导出联系人，请单击 〝导入/导出电话簿〞 。选择 〝导出〞 选项，然后单击 〝下一步〞 。输入文件名或浏览至想要从中导出联系人的文件，然后单击 〝完成〞 。您也可以从电话簿中选择个体条目，而不是导入整个电话簿。
●
要删除所有条目，请单击 〝全部删除〞 ，然后单击 〝是〞 。

除数字外，传真号码还可以使用以下字符：

●
(
●
)
●
+
●
-
●
*
●
#
●
R
●
W
●
.
●
,
●
<空格>
注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

传真发送记录

HP ToolboxFX 传真发送记录列出了所有最近发送的传真和相关信息，包括发送日期和时间、作业号、传真号码、页数和结果。

单击传真发送记录中的任意栏标题，以升序或降序重新排列栏中信息。

〝结果〞 栏提供了传真状态。如果传真发送不成功，该栏提供传真发送失败的原因说明。


管理和维护产品

传真接收记录

HP ToolboxFX 传真接收记录列出了所有最近接收的传真和相关信息，包括接收日期和时间、作业号、传真号码、页数、结果和缩小的传真图像。

传真接收记录可用于阻塞将来的传真。选中记录中所列的收到传真旁的 〝阻塞传真〞 框。

当连接到产品的计算机接收传真时，传真包含 〝查看〞 列表。单击该链接可打开有关传真信息的页面。

单击传真接收记录中的任意栏标题，以升序或降序重新排列栏中信息。

〝结果〞 栏提供了传真状态。如果传真接收不成功，该栏提供传真接收失败的原因说明。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

阻塞传真

〝阻塞传真〞 提供所有受阻传真号码的列表。可在此选项卡上添加、修改或删除阻塞的传真号码。


管理和维护产品

帮助

HP ToolboxFX 〝说明文档〞 选项卡包含指向以下主要页面的链接：

●
〝故障排除〞
●
〝动画演示〞
●
〝用户指南〞 。查看有关产品用量、保修、规格及支持的信息。用户指南以 HTML 和 PDF 格式提供。


管理和维护产品

系统设置

HP ToolboxFX 〝系统设置〞 选项卡包含指向以下主要页面的链接：

●
〝设备信息〞 。查看产品的相关信息，如产品描述和联系人。
●
〝纸张处理〞 。更改产品的纸张处理设置，如默认纸张尺寸和默认纸张类型。
●
〝打印质量〞 。更改产品打印质量设置。
●
〝纸张类型〞 。更改每种介质类型的产品模式设置，如信头纸、预先打孔纸或光泽纸。
●
〝系统设置〞 。更改产品的系统设置，如产品语言和卡塞恢复。
●
〝服务〞 。访问维护产品所需的各种程序。
●
〝设备轮询〞 。更改产品的轮询设置，以确定 HP ToolboxFX 从产品采集数据的频率。
●
〝保存/恢复设置〞 。将产品的当前设置保存到计算机上的文件中。使用此文件可以将相同设置载入另一台产品或稍后将这些设置恢复到当前产品。
●
〝密码〞 。设置、更改或清除产品安全密码。
注：

可以从控制面板、HP ToolboxFX 或内嵌式 Web 服务器设置单个密码。

这部分提供以下主题的信息：

  • 设备信息
  • 纸张处理
  • 打印质量
  • 纸张类型
  • 系统设置
  • 服务
  • 设备轮询


管理和维护产品

设备信息

HP ToolboxFX 设备信息页存储产品的相关数据，以供将来参考。您在这些字段中键入的信息将出现在配置页上。您可以在其中每个字段中键入任何字符。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

纸张处理

使用 HP ToolboxFX 的纸张处理选项可以配置默认设置。这些选项与产品控制面板上的选项相同。

当本产品中缺少介质时，有三个选项可以用于处理打印作业。

●
选择 〝等待装入纸张〞 。
●
从 〝缺纸操作〞 下拉列表中选择 〝取消〞 以取消打印作业。
●
从 〝缺纸时间〞 下拉列表选择 〝忽略〞 ，将作业发送到另一个纸盘。

〝纸张超时〞 字段指明了产品在响应您的选择之前应等待的时间。您可以指定一个介于 0 到 3600 秒之间的数字。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

打印质量

使用 HP ToolboxFX 打印质量选项可以改善打印作业的外观。这些选项与产品控制面板上的选项相同。

有四个选项可用于控制打印质量，分别为分辨率、REt（分辨率增强技术）、打印浓度和经济模式。

●
〝分辨率〞 。对于一般打印作业，请选择 600 分辨率，对于较高质量的打印作业，请选择 Fast Res 1200。
●
〝REt〞 。您可以启用 HP 提供的 REt，以便提高打印质量。
●
〝打印浓度〞 。若要增加打印浓度，请选择较大数值。若要降低打印浓度，请选择较小数值。
●
〝经济模式〞 。执行一般打印作业时，请启用经济模式。使用经济模式功能可以减少产品打印每页所用的碳粉。选择此选项可以延长碳粉耗材的使用寿命并减少每页的成本， 但也会降低打印质量。打印出的图像尽管很浅，但对于草稿或打样来说已足够。HP 并不建议所有打印作业都使用经济模式。如果始终使用经济模式，碳粉使用时间可能要比打印碳粉盒中机械部件的寿命长。如果在这些情况下打印质量开始降低，则即使打印碳粉盒中仍然存有碳粉耗材，也需要安装一个新的碳粉盒。
注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

纸张类型

使用 HP ToolboxFX 〝纸张类型〞 选项可以配置与各种介质类型相对应的打印模式。选择 〝恢复模式〞 可以将所有模式重置为工厂设置。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

系统设置

使用 HP ToolboxFX 系统设置选项可以为复印、传真、扫描和打印配置全局设置，如卡塞恢复和自动继续。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

服务

在打印过程中，纸张、碳粉和灰尘会积聚在产品内部。随着时间的推移，这些积聚物会引起打印质量问题，如碳粉斑点或涂污。HP ToolboxFX 提供了一个简单的方法来清洁纸张通路。


管理和维护产品

设备轮询

您可以关闭 HP ToolboxFX 设备轮询功能以降低网络通信量，但这也将禁用一些 HP ToolboxFX 功能： 弹出式警报、传真记录更新以及此计算机接收传真的功能。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

打印设置

HP ToolboxFX 〝打印设置〞 选项卡包含指向以下主要页面的链接：

●
〝打印〞 。更改默认产品打印设置，如份数和纸张方向。
●
〝PCL5e〞 。查看和更改 PCL5 设置。
●
〝PostScript〞 。查看和更改 PS 设置。

这部分提供以下主题的信息：

  • 打印
  • PCL 5e
  • PostScript


管理和维护产品

打印

使用 HP ToolboxFX 打印设置选项可以配置所有打印功能的设置。这些选项与产品控制面板上的选项相同。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

PCL 5e

使用 PCL 5 打印语言时，可以使用 PCL 5 选项配置设置。这些选项与控制面板中的 PCL5 菜单提供的选项相同。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

PostScript

使用 HP postscript level 3 仿真打印语言时，请使用 PostScript 选项。如果启用了 〝打印 PostScript 错误〞 选项，则发生 HP postscript level 3 仿真错误时，PostScript 错误页会自动打印。

注：

您必须先单击 〝应用〞 按钮，更改才会生效。


管理和维护产品

网络设置

如果产品连接至基于 IP 的网络，网络管理员可以使用 HP ToolboxFX 〝网络设置〞 选项卡控制与网络相关的产品设置。


管理和维护产品

嵌入式 Web 服务器

此产品配有内嵌式 Web 服务器 (EWS)，可用于访问有关产品和网络活动的信息。Web 服务器提供一个可以运行 Web 程序的环境，与计算机上的操作系统（如 Windows）为程序提供运行环境非常相似。然后可以利用 Web 浏览器（如 Microsoft Internet Explorer、Safari 或 Netscape Navigator）来显示这些程序的输出结果。

“内嵌式”Web 服务器驻留在硬件设备（如 HP LaserJet 产品）上或固件中，而不是像软件一样加载在网络服务器上。

EWS 的优势是提供了一个产品接口，具备联网产品和计算机的任何人都可以使用该接口。无需安装或配置特殊的软件，但计算机上必须装有受支持的 Web 浏览器。要访问 EWS，请在浏览器的地址行中键入产品的 IP 地址。（如要查找 IP 地址，可打印一张配置页。

注：

对于 Macintosh 操作系统，您可以在安装产品附带的 Macintosh 软件后通过 USB 连接使用 EWS。

这部分提供以下主题的信息：

  • 功能


管理和维护产品

功能

通过 EWS，您可以从计算机查看产品和网络的状态以及管理打印功能。通过 EWS，您可以完成以下任务：

●
查看产品状态信息
●
确定所有耗材的剩余寿命以及订购新耗材
●
查看和更改部分产品配置
●
查看和打印内部页面
●
选择显示 EWS 页面的语言
●
查看和更改网络配置
●
设置、更改或清除产品安全密码。
注：

在 EWS 中更改网络设置可能会禁用一些产品软件或功能。


管理和维护产品

使用 HP Web Jetadmin 软件

HP Web Jetadmin 是一个基于 Web 的软件解决方案，可用于远程安装、监控与网络连接的外围设备并排除其故障。前摄性管理使网络管理员可以在用户受到影响前先解决问题。请从以下网站下载此免费的增强型管理软件：www.hp.com/go/webjetadmin。

可以在 HP Web Jetadmin 中安装设备插件，以便为特定产品功能提供支持。在提供了新插件时，HP Web Jetadmin 软件会自动通知您。在 〝产品更新〞 页面上，请按照说明自动连接到 HP 网站，并为产品安装最新的设备插件。

注：

浏览器必须是启用了 Java™ 的浏览器。不支持通过 Mac OS 进行浏览。


管理和维护产品

产品安全功能

本产品具有密码功能，可在允许继续使用基本功能的同时限制访问设置功能。可从 EWS 或控制面板设置密码。

私人接收可将传真先存储在本产品上，直至您在产品旁边时才打印这些传真。

这部分提供以下主题的信息：

  • 通过产品控制面板指定系统密码
  • 通过 EWS 指定系统密码
  • 锁定产品


管理和维护产品

通过产品控制面板指定系统密码

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择产品安全功能项目，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮。
5.
使用小键盘键入密码，然后按下 〝OK〞 按钮。


管理和维护产品

通过 EWS 指定系统密码

指定产品密码，以使未经授权的用户无法更改产品设置。

1.
在 Web 浏览器的地址行中输入产品 IP 地址，打开 HP 内嵌式 Web 服务器。
2.
单击 〝设置〞 选项卡。
3.
在窗口左侧单击 〝安全性〞 菜单。
4.
在 〝设备安全设置〞 区域单击 〝配置. . .〞 按钮。
5.
在 〝设备密码〞 区域，在 〝新密码〞 框和 〝验证密码〞 框中键入密码。
6.
单击 〝应用〞 按钮。记下密码并将其存放在安全的地方。


管理和维护产品

锁定产品

本产品有一个插槽，您可用它来连接电缆类安全锁。


管理和维护产品

节约设置

这部分提供以下主题的信息：

  • 使用经济模式进行打印
  • 存档打印


管理和维护产品

使用经济模式进行打印

本产品有专门用于打印草稿文档的 EconoMode 选项。使用 EconoMode 可以减小碳粉用量，从而减少每页打印成本。但是，使用 EconoMode 也会降低打印质量。

HP 不建议一直使用经济模式。如果一直使用经济模式，碳粉的使用时间可能会超过打印碳粉盒中的机械部件的使用寿命。如果在这种情况下打印质量开始下降，就必须安装新的打印碳粉盒，即使碳粉盒中还有剩余的碳粉。

1.
在软件程序的 〝文件〞 菜单中，单击 〝打印〞 。
2.
选择产品，然后单击 〝属性〞 或 〝首选项〞 按钮。
3.
单击 〝纸张/质量〞 选项卡。
4.
单击 〝经济模式〞 复选框。


管理和维护产品

存档打印

存档打印的输出页面不容易产生碳粉污迹和灰尘。使用存档打印来创建要保存或存档的文档。

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择服务菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择存档打印项目，选择开或关，然后按下 〝OK〞 按钮。


管理和维护产品

安静模式设置

本产品提供了安静模式，可降低打印时的噪音。启用安静模式后，产品的打印速度将变慢。

注：

安静模式可降低产品打印速度，这可能会提高打印质量。

请按以下步骤启用安静模式。

从打印机驱动程序激活无声模式

1.
打开打印机属性，然后单击 〝设备设置〞 标签。
2.
单击 〝启用〞 选项以启用 〝安静模式〞 功能。

从产品控制面板激活无声模式

1.
在控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择安静模式项目，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择开选项，然后按下 〝OK〞 按钮。


管理和维护产品

管理耗材和附件

这部分提供以下主题的信息：

  • 碳粉盒达到估计使用寿命时打印
  • 管理打印碳粉盒
  • 更换说明


管理和维护产品

碳粉盒达到估计使用寿命时打印

这部分提供以下主题的信息：

  • 耗材消息
  • 从控制面板启用或禁用“严重不足时提示”功能


管理和维护产品

耗材消息

产品控制面板及安装了完整产品软件的计算机均可传达与耗材相关的通知。如果未安装完整的产品软件，则可能不会以明确方式收到所有与耗材相关的通知。要安装完整的产品软件，请插入产品随附的 CD，然后按照完整安装步骤进行操作。

●
当打印碳粉盒即将达到其估计使用寿命时，屏幕上将显示黑色碳粉盒碳粉不足消息。
●
当打印碳粉盒达到其估计使用寿命时，屏幕上将显示黑色碳粉盒碳粉严重不足消息。为了确保最佳的打印质量，HP 建议您在显示黑色碳粉盒碳粉严重不足消息时便更换打印碳粉盒。

如果使用已达到其估计使用寿命的打印碳粉盒，可能会引起打印质量问题。此时可不更换耗材，除非打印质量不再令人满意。

注：

使用继续设置将使产品在碳粉超出“严重不足”阈值时不警告客户就继续打印，从而导致令人难以接受的打印质量。


管理和维护产品

从控制面板启用或禁用“严重不足时提示”功能

您可以随时启用或禁用继续功能，无需在安装新打印碳粉盒时重新启用此功能。严重不足时菜单设为继续时，在打印碳粉盒达到建议的更换标准时，产品将自动继续打印。在严重不足模式下继续使用打印碳粉盒时，屏幕上将显示黑色碳粉盒碳粉严重不足消息。

1.
按下 设置 [image] 按钮。
2.
使用箭头按钮选择系统设置菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择严重不足时菜单，然后按下 〝OK〞 按钮。
4.
使用箭头按钮选择黑色碳粉盒菜单，然后按下 〝OK〞 按钮。
5.
选择以下选项之一：
●
选择继续选项以启用在严重不足时继续打印功能。
●
选择停止选项以禁用在严重不足时使用黑色（或继续）打印功能。
●
选择提示选项以在产品打印作业前提示用户继续。
6.
按下 〝OK〞 按钮以保存设置。

当某种 HP 耗材达到严重不足状态时，HP 对于该耗材的高级保护保修也将终止。在“严重不足”模式下继续使用 HP 耗材所导致的所有打印缺陷或碳粉盒故障，将不认为是 HP 打印碳粉盒保修声明中所说的耗材有材料或工艺缺陷。


管理和维护产品

管理打印碳粉盒

这部分提供以下主题的信息：

  • 打印碳粉盒存放
  • HP 对非 HP 打印碳粉盒的策略
  • HP 打假热线和网站
  • 回收利用耗材
  • 打印碳粉盒布局


管理和维护产品

打印碳粉盒存放

在准备使用之前，请不要将打印碳粉盒从包装中取出。

注意：

为防止损坏打印碳粉盒，请勿将其暴露在日光下超过数分钟。


管理和维护产品

HP 对非 HP 打印碳粉盒的策略

Hewlett-Packard 公司建议您不要使用非 HP 打印碳粉盒，无论它是新的还是再造的。

注：

由于使用非 HP 打印碳粉盒而导致的任何损坏均不在 HP 保修和服务协议的范围之内。


管理和维护产品

HP 打假热线和网站

在您安装 HP 打印碳粉盒后，如果控制面板消息显示它不是 HP 碳粉盒，请致电 HP 打假热线（1-877-219-3183，北美国家/地区免费）或访问 www.hp.com/go/anticounterfeit。HP 将帮助您确定该碳粉盒是否为原装碳粉盒并采取措施解决问题。

如果您留意到以下情况，则使用的碳粉盒可能不是原装 HP 打印碳粉盒：

●
耗材状态页指出安装了非 HP 耗材。
●
使用打印碳粉盒时经常出现问题。
●
碳粉盒外观不正常（例如，外包装不同于 HP 包装）。


管理和维护产品

回收利用耗材

要回收正品 HP 打印碳粉盒，请将用完的碳粉盒放入新碳粉盒的包装盒中。使用内附的退还标签将用过的耗材发送至 HP，以便回收利用。有关完整信息，请参阅每件新 HP 耗材随附的回收指南。


管理和维护产品

打印碳粉盒布局

1
塑料板
2
打印碳粉盒内存标记
3
成像鼓。不要触摸打印碳粉盒底部的成像鼓。如果成像鼓上有手印，将影响打印质量。


管理和维护产品

更换说明

这部分提供以下主题的信息：

  • 摇匀碳粉
  • 更换打印碳粉盒
  • 更换取纸滚筒
  • 更换分离垫


管理和维护产品

摇匀碳粉

打印碳粉盒中的碳粉量很少时，打印页上会出现褪色或淡色区域。通过摇匀碳粉，您可以临时提高打印质量。

1.
打开打印碳粉盒端盖，取出打印碳粉盒。

2.
为摇匀碳粉，应轻轻地前后摇晃打印碳粉盒。

注意：

如果碳粉落到衣服上，请用一块干布将它擦掉，然后在冷水中清洗衣服。热水会使碳粉融入织物中。

3.
将打印碳粉盒重新插入产品，然后合上打印碳粉盒端盖。

如果打印输出仍然较淡，请安装一个新打印碳粉盒。


管理和维护产品

更换打印碳粉盒

1.
打开打印碳粉盒端盖，然后取出旧打印碳粉盒。请参阅打印碳粉盒包装盒中的回收利用信息。

2.
从包装袋中取出新的打印碳粉盒。
注意：

为了避免损坏打印碳粉盒，应拿着碳粉盒的两端。
3.
向外拉压片，并将胶带从打印碳粉盒中完全拉出。将压片放在打印碳粉盒包装盒中，以便进行回收利用。

4.
轻轻地前后摇晃打印碳粉盒，以使碳粉在碳粉盒内部分布均匀。

5.
将打印碳粉盒装入产品中，然后合上打印碳粉盒端盖。

注意：

如果碳粉落到衣服上，请用一块干布将它擦掉，然后用冷水清洗衣服。热水会使碳粉渗入衣服纤维。

注：

碳粉量很少时，打印页上会出现褪色或淡色区域。通过摇匀碳粉，您可以临时提高打印质量。为摇匀碳粉，请从产品中取出碳粉盒，并轻轻地前后摇晃。


管理和维护产品

更换取纸滚筒

正常使用质量良好的介质也会导致磨损。使用质量差的介质则可能需要更频繁地更换取纸滚筒。

如果产品经常发生取纸错误（未送入介质），则可能需要更换或清洁取纸滚筒。

警告！

更换取纸滚筒之前，请先使用电源开关关闭产品电源，拔下电源线，然后等待产品冷却。
注意：

如果未完成此过程，则可能会损坏产品。

1.
打开打印碳粉盒端盖，然后取出打印碳粉盒。
注意：

为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

2.
找到取纸滚筒。

3.
松开取纸滚筒两侧的白色小压片，将取纸滚筒向前方旋转。

4.
轻轻地向上、向外拉出取纸滚筒。

5.
将新的取纸滚筒放入纸槽。每一侧的圆形和矩形槽口会阻止您正确安装取纸滚筒。

6.
将新的取纸滚筒的顶部向远离您的方向旋转，直到两侧均卡入到位。

7.
将打印碳粉盒装入产品中，然后合上打印碳粉盒端盖。


管理和维护产品

更换分离垫

正常使用质量良好的介质也会导致磨损。使用质量差的介质可能需要更频繁地更换分离垫。

如果产品经常发生多页共进的情况，则可能需要更换分离垫。

警告！

更换分隔垫之前，请先使用电源开关关闭产品电源，拔下电源线，然后等待产品冷却。
注：

在更换分离垫之前，应先清洁取纸滚筒。

1.
取出纸张并合上主进纸盘。将产品侧放。

2.
在产品底部，拧下两个用于固定分离垫的螺丝钉。

3.
取出分离垫。

4.
插入新的分离垫，然后使用螺丝钉固定。

5.
将产品电源插头插入墙上插座，然后打开产品电源。


管理和维护产品

清洁产品

这部分提供以下主题的信息：

  • 清洁取纸滚筒
  • 清洁文档进纸器的拾纸轮和分隔垫
  • 清洁纸张通路
  • 清洁扫描仪玻璃板条带和压板


管理和维护产品

清洁取纸滚筒

在决定更换取纸滚筒之前，如果您希望对其进行清洁，请按下面的说明进行操作：

1.
关闭产品电源，从产品上拔下电源线，然后取出取纸滚筒。
2.
用一块无绒布蘸上异丙醇，然后擦洗滚筒。

警告！

酒精是易燃物品。使酒精和布远离明火。先让酒精完全挥发掉，然后再合上产品端盖并插入电源线。
注：

在加利福尼亚州的某些区域，空气污染控制法规限制将液体异丙醇 (IPA) 作为清洁剂。在加利福尼亚州的这些区域，请忽略前面的建议，并使用蘸水的干燥无绒布清洁取纸滚筒。
3.
使用干燥的无绒布擦去取纸滚筒上的浮尘。

4.
先使取纸滚筒完全风干，然后再将其重新装入产品中。

5.
将电源线插入产品。


管理和维护产品

清洁文档进纸器的拾纸轮和分隔垫

如果本产品的文档进纸器遇到纸张处理问题，例如卡纸或多页进纸，请清洁文档进纸器的滚筒和分隔垫。

1.
打开文档进纸器端盖。

2.
使用蘸水的无绒布擦拭拾纸轮和分隔垫，以消除灰尘。

3.
合上文档进纸器端盖。


管理和维护产品

清洁纸张通路

在打印过程中，纸张、碳粉和灰尘会积聚在产品内部。随着时间的推移，这些积聚物会引起打印质量问题，如碳粉斑点或涂污。本产品具有清洁模式，可以纠正并防止此类问题的发生。

斑点
污迹

斑点示例

涂污打印件示例

这部分提供以下主题的信息：

  • 从 HP ToolboxFX 清洁纸张通路
  • 从产品控制面板清洁纸张通路


管理和维护产品

从 HP ToolboxFX 清洁纸张通路

使用 HP ToolboxFX 清洁纸张通路。这是推荐的清洁方法。如果您无法访问 HP ToolboxFX，请使用控制面板方法。

1.
确保产品已打开且处于“就绪”状态，并且确保已在优先进纸盘或纸盘 1 中装入介质。
2.
打开 HP ToolboxFX，单击产品，然后单击 〝系统设置〞 选项卡。
3.
单击 〝服务〞 选项卡，然击单击 〝开始〞 。

一页纸将缓慢穿过产品。清洁过程完毕后，请丢弃该页。


管理和维护产品

从产品控制面板清洁纸张通路

如果无法访问 HP ToolboxFX，您可以从产品控制面板打印并使用清洁页。

1.
按下设置 [image] 按钮。
2.
使用箭头按钮选择服务菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择清洁页项目，然后按下 〝OK〞 按钮。
4.
提示后请装入普通的 letter 或 A4 纸。
5.
再次按下 〝OK〞 按钮以确认并开始清洁过程。

一页纸将缓慢穿过产品。清洁过程完毕后，请丢弃该页。


管理和维护产品

清洁扫描仪玻璃板条带和压板

随着时间的推移，在扫描仪玻璃板和白色塑料底板上聚集的灰尘斑点会影响扫描作业的质量。按照以下步骤清洁扫描仪玻璃板和白色塑料底板。

1.
用电源开关关闭本产品，然后从电气插座上拔下电源线。
2.
打开扫描仪盖。
3.
使用浸有非磨蚀玻璃清洁剂的软布或海绵清洁扫描仪玻璃板和白色塑料底板。

注意：

不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦拭产品的任何部分，因为它们可能损坏产品。切勿将液体直接倒在玻璃板或压板上。液体可能会渗入并损坏产品。
4.
用软皮或纤维海绵擦干玻璃板和白色塑料底板，以免留下污点。
5.
插上产品插头，然后使用电源开关打开产品电源。


管理和维护产品

产品更新

www.hp.com/support/ljm1530series 上提供了该产品的软件和固件更新及安装说明。请单击 〝驱动程序和软件下载〞 ，单击您的操作系统，然后选择产品下载。


解决问题

解决问题
  • 自助服务
  • 故障排除检查表
  • 影响产品性能的因素
  • 恢复工厂默认设置
  • 解释控制面板消息
  • 进纸不正确或卡纸
  • 改善打印质量
  • 产品不打印或打印缓慢
  • 解决连接问题
  • 产品软件问题
  • 解决常见的 Mac 问题


解决问题

自助服务

除了本指南中的信息，其它可用资源中也提供了有用的信息。

HP 帮助和学习中心
产品随附的 CD 或您计算机上的 HP Program 文件夹中均有“HP 帮助和学习中心”及其它文档。“HP 帮助和学习中心”是一个产品帮助工具，通过它可轻松访问产品信息、HP 产品 Web 支持、故障排除以及管制和安全信息。
快速参考主题
以下网站提供了本产品的多个快速参考主题： www.hp.com/support/ljm1530series
您可将这些主题打印出来，并将其存放在产品附近。通过这些主题，您可方便地参考经常执行的步骤。
快速参考指南
本指南包含执行最常用产品功能的步骤。可从以下网址获取本指南： www.hp.com/support/ljm1530series
您可将本指南打印出来，并将其存放在产品附近。
控制面板帮助
控制面板内置帮助可指导您完成多项任务，例如更换打印碳粉盒和清除卡纸。


解决问题

故障排除检查表

在尝试解决产品出现的问题时，请遵循下面的步骤。

这部分提供以下主题的信息：

  • 步骤 1： 检查产品是否已打开。
  • 步骤 2： 检查控制面板是否有错误消息。
  • 步骤 3： 测试打印功能
  • 步骤 4： 测试复印功能
  • 步骤 5： 测试传真发送功能
  • 步骤 6： 测试传真接收功能
  • 步骤 7： 尝试从计算机发送打印作业。


解决问题

步骤 1： 检查产品是否已打开。

1.
确保产品的插头已插入电源插座并开机。
2.
确保电源线已连接到本产品和插座上。
3.
将电源线连接到其它插座上，检查电源是否工作正常。
4.
确保打印碳粉盒安装正确且已合上所有挡盖。控制面板会显示相应的消息以指明这些问题。
5.
如果文档进纸器的电机没有转动，请打开文档进纸器端盖，并且撕下上面的任何包装材料或装运胶带。
6.
如果扫描仪灯管不亮，请与 HP 支持部门联系。


解决问题

步骤 2： 检查控制面板是否有错误消息。

控制面板应当指明就绪状态。如果出现错误消息，请解决相应错误。


解决问题

步骤 3： 测试打印功能

1.
打开报告菜单，选择配置报告项目以打印报告。
2.
如果此报告未打印，请确保已在纸盘中装纸，并且检查控制面板，看看是否有纸张卡在产品内。


解决问题

步骤 4： 测试复印功能

1.
将配置页放入文档进纸器，并且复印一份。如果纸张没有顺利通过文档进纸器，可能需要更换文档进纸器的拾纸装置。
2.
将配置页放到扫描仪的玻璃板上，然后复印一份。
3.
如果不能接受复印页面的打印质量，请清洁扫描仪玻璃板。


解决问题

步骤 5： 测试传真发送功能

1.
按下产品控制面板上的 〝开始传真〞 [image] 按钮。
2.
倾听拨号音。
3.
如果听不到拨号音，可能是电话线路有故障或产品未连接至电话线路。


解决问题

步骤 6： 测试传真接收功能

1.
使用另一台传真机将传真发送至本产品。
2.
如果本产品没有收到此传真，请确保您未在本产品上连接过多的电话设备，并且所有电话设备均按正确顺序连接。
3.
检查和重置产品传真设置。
4.
关闭私人接收功能。


解决问题

步骤 7： 尝试从计算机发送打印作业。

1.
使用字处理应用程序向产品发送一个打印作业。
2.
如果此作业未打印输出，请确保您选择的是正确的打印机驱动程序。
3.
卸载产品软件，然后重新安装。


解决问题

影响产品性能的因素

打印作业的时间受若干因素的影响：

●
使用特殊纸张（如投影胶片、重磅纸和自定义尺寸纸张）
●
产品处理和下载时间
●
图形的复杂程度和大小
●
所用计算机的速度
●
USB 或网络连接
●
产品 I/O 配置
●
某些打印设置，如无声模式、最佳模式、草稿模式或打印浓度。


解决问题

恢复工厂默认设置

恢复工厂默认设置将把所有设置恢复为工厂默认值，同时还会清除传真标题名称、电话号码、快速拨号及存储在产品内存中的所有传真。

注意：

此步骤也会清除与单触键和快速拨号代码有关的所有传真号码及名称，并删除存储在内存中的所有页面。随后，此步骤将自动重新启动产品。

1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择服务菜单，然后按下 〝OK〞 按钮。
3.
使用箭头按钮选择恢复默认值项目，然后按下 〝OK〞 按钮。

产品会自动重新启动。


解决问题

解释控制面板消息

大多数控制面板消息都是为了指导用户执行一些典型操作。控制面板消息指示当前操作的状态，并在显示屏的第二行包含页数信息（如果适用）。当产品正在接收传真数据、打印数据或扫描命令时，控制面板消息将指示此状态。此外，警报消息、警告消息和严重错误消息指示可能需要采取措施的情况。

这部分提供以下主题的信息：

  • 控制面板消息类型
  • 控制面板信息


解决问题

控制面板消息类型

警报和警告消息暂时显示，可能需要用户确认：按下 〝OK〞 按钮以继续或者按下取消 [image] 按钮以取消作业。出现某些警告时，打印作业可能不会完成或打印质量可能受到影响。如果警报或警告消息与打印有关，并且启用了自动继续功能，本产品将在警告出现 10 秒且无人确认的情况下尝试继续打印作业。

严重错误消息可能表明打印机出现某种故障。关闭然后再打开电源可能会解决问题。如果严重错误仍然存在，则表示可能需要维修产品。


解决问题

控制面板信息

控制面板消息
说明
建议的操作
<位置> 卡纸
交替显示
打开挡盖并清除卡纸
产品检测到消息中所示的位置有卡纸。
从消息中所示的区域清除卡纸，然后按控制面板上的说明操作。清除某些卡纸时，需要打开打印碳粉盒挡盖和取下打印碳粉盒。
10.0000 耗材内存错误
打印碳粉盒存在通信故障。
●
关闭产品然后再打开。
●
检查并确保打印碳粉盒安装正确。取下打印碳粉盒，然后重新安装。
●
如果错误仍然存在，请更换打印碳粉盒。
●
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
10.0004 耗材错误
10.1004 耗材内存错误
成像鼓存在通信故障。
●
关闭产品然后再打开。
●
如果错误仍然存在，请更换打印碳粉盒。
●
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
49 错误
关闭然后打开
产品的固件发生错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
50.X 热凝器错误
关闭然后打开
产品的内部硬件出现错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 25 分钟后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
52 扫描仪错误
关闭然后打开
产品遇到扫描仪错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
57 风扇错误
产品遇到一般风扇错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
79 错误
关闭然后打开
产品的固件发生错误
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
ADF 挡盖打开
文档进纸器挡盖打开。
合上文档进纸器挡盖。
安装了旧的黑色碳粉盒。
安装了旧耗材。
如果您确信自己购买的是原装 HP 耗材，请访问此 HP 网站： www.hp.com/go/anticounterfeit。
因使用旧打印碳粉盒而导致的产品维修不在保修范围之内。使用旧碳粉盒时，耗材状态和取决于耗材状态的功能将不可用。
重新发送升级文件
固件升级中断。
将升级文件重新发送到产品。
出纸槽卡纸
产品已检测到出纸槽区域卡纸。
从消息中所示的区域清除卡纸，然后按控制面板上的说明操作。
传感器错误
产品遇到纸张传感器错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
错误打印
按下 [OK]
产品的内部硬件出现错误。
1.
重新打印页面。
2.
如果错误仍然存在，请关闭产品电源，然后再打开。
3.
再次打印这些页面。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
打印故障
产品遇到内部通信错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
打印纸张通路卡纸
产品已检测到纸张通路卡纸。
从消息中所示的区域清除卡纸，然后按控制面板上的说明操作。
更换耗材
产品已配置为在打印碳粉盒碳粉严重不足时停止打印。
更换打印碳粉盒，或者重新配置产品，使其在打印碳粉盒达到“严重不足”阈值后继续打印。
更换黑色碳粉盒
产品已配置为在打印碳粉盒碳粉严重不足时停止打印。
更换打印碳粉盒，或者重新配置产品，使其在打印碳粉盒达到“严重不足”阈值后继续打印。
门打开
打印碳粉盒挡盖打开。
关闭打印碳粉盒挡盖。
内存不足
按下 [OK]
产品没有足够的内存来处理作业。
如果产品正在处理其它作业，请在那些作业完成后重新发送作业。
如果问题仍然存在，请使用电源开关关闭产品电源，然后等待至少 30 秒。打开电源，等待产品初始化。
内存不足。仅复印了 1 份。
按 [OK] 继续。
产品内存不足，无法完成此作业。
或者一次复印较少的页面，或者关闭自动分页功能。
如果错误仍然存在，请关闭产品电源，然后再打开。
清除后挡盖中的装运材料
装运材料仍留在产品背面。
打开后挡盖并卸下所有装运材料。
取下碳粉盒上的装运锁
装运锁仍留在打印碳粉盒上。
取出打印碳粉盒，取下装运锁，然后重新安装碳粉盒。
扫描仪错误 X
产品遇到一般扫描仪错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
设备错误
按“确定”以继续
产品遇到内部通信错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
设置已清除
产品已清除作业设置。
重新输入任何适当的作业设置。
手动进纸 <类型>，<尺寸>
交替显示
按 [OK] 使用可用介质
产品设为手动进纸模式。
在纸盘中装入正确尺寸和类型的纸张，或者按下 〝OK〞 按钮使用纸盘中的纸张。
手动双面打印
交替显示
装入纸盘 1
按下 [OK]
产品正在处理手动双面打印作业。
要打印另一面，请将页面正面朝下放入纸盘，顶边先放入。
碳粉盒区域卡纸
产品已检测到打印碳粉盒区域卡纸。
从消息中所示的区域清除卡纸，然后按控制面板上的说明操作。
未拾纸
按下 [OK]
产品的内部硬件出现错误。
1.
检查是否已将介质完全插入进纸盘。
2.
将适合作业的正确尺寸的纸张装入纸盘。
3.
确保已根据纸张尺寸正确调整了纸盘中的纸张导板。调整纸张导板，使其接触纸叠，但没有挤压纸叠。
4.
检查产品控制面板，看看产品是否在等待您确认手动进纸提示。装上纸，然后继续。
5.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
文档进纸器卡纸
产品的文档进纸器卡纸。
清除文档进纸器中的卡纸。
引擎通信错误
产品的内部硬件出现错误。
1.
使用电源开关关闭电源。
2.
如果使用了电涌保护器，请将其卸下。将产品插头直接插入墙上插座。
3.
至少等 30 秒后再打开电源，然后等待产品初始化。
4.
如果错误仍然存在，请与 HP 联系。请参阅 www.hp.com/support/ljm1530series 或产品包装箱中的支持说明。
纸盘 1 卡纸
产品已检测到进纸盘卡纸。
从消息中所示的区域清除卡纸，然后按控制面板上的说明操作。
纸盘 1 中的纸张尺寸不匹配
纸盘中的纸张尺寸与当前打印作业所需的尺寸不一致。
装入正确尺寸的纸张，然后检查是否将纸盘设为正确尺寸。
装入纸盘 1 <类型>，<尺寸>
纸盘已空。
在纸盘中装入正确类型和尺寸的纸张。
装入纸盘 1 普通纸 <尺寸>
交替显示
清洁页面，按 [OK] 开始
产品正在执行清洁周期。
在纸盘中装入所示尺寸的普通纸。按下 〝OK〞 按钮即可开始清洁周期。


解决问题

进纸不正确或卡纸

这部分提供以下主题的信息：

  • 产品不拾纸
  • 产品一次拾起多张纸
  • 防止卡纸
  • 清除卡纸


解决问题

产品不拾纸

如果产品不从纸盘中拾纸，请尝试以下解决方案。

1.
打开产品，取出所有卡纸。
2.
将适合作业的正确尺寸的纸张装入纸盘。
3.
确保已根据纸张尺寸正确调整了纸盘中的纸张导板。调整纸张导板，使其接触纸叠，但没有挤压纸叠。
4.
检查产品控制面板，看看产品是否在等待您确认手动进纸提示。装上纸，然后继续。


解决问题

产品一次拾起多张纸

如果产品一次从纸盘中拾起多张纸，请尝试以下解决方案。

1.
从纸盘中取出纸叠，将其弯曲并旋转 180 度，然后将其翻转过来。请勿展开纸张。 将纸叠放回纸盘中。
2.
请在本产品上仅使用符合 HP 规格的纸张。
3.
使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。
4.
确保纸盘未装得太满。如果纸盘装得太满，请从中取出整叠纸，将纸叠弄平，然后再将部分纸装到纸盘中。
5.
确保已根据纸张尺寸正确调整了纸盘中的纸张导板。调整纸张导板，使其接触纸叠，但没有挤压纸叠。


解决问题

防止卡纸

要减少卡纸次数，请尝试以下解决方案。

1.
请在本产品上仅使用符合 HP 规格的纸张。
2.
使用无皱、无折痕或未受损的纸张。如有必要，使用不同纸包中的纸张。
3.
使用以前未打印过或复印过的纸张。
4.
确保纸盘未装得太满。如果纸盘装得太满，请从中取出整叠纸，将纸叠弄平，然后再将部分纸装到纸盘中。
5.
确保已根据纸张尺寸正确调整了纸盘中的纸张导板。调整纸张导板，使其接触纸叠，但没有挤压纸叠。
6.
确保将纸盘完全插入产品中。
7.
在重磅纸、压纹纸或穿孔纸上打印时，请使用手动进纸功能，且一次只能送入一张纸。


解决问题

清除卡纸

清除卡纸时，请小心不要撕裂卡塞的纸张。如果将一小片纸张遗留在产品中，可能会导致以后发生卡纸。

注意：

清除卡纸之前，请先关闭产品，拔下电源线。

这部分提供以下主题的信息：

  • 卡塞位置
  • 清除文档进纸器中的卡纸
  • 清除进纸盘中的卡纸
  • 清除产品内的卡纸
  • 清除输出区域的卡纸
  • 清除双面打印器内的卡纸


解决问题

卡塞位置

产品的以下位置可能发生卡纸。

1
文档进纸器
2
出纸槽
3
进纸盘
4
打印碳粉盒区域
5
后挡盖和双面打印器


解决问题

清除文档进纸器中的卡纸

1.
打开文档进纸器端盖。

2.
提起侧面的手柄，打开拾纸组件，然后轻轻地将卡纸拉出来。

3.
合上拾纸组件和文档进纸器端盖。


解决问题

清除进纸盘中的卡纸
注意：

请不要使用尖利的物体（例如镊子或针嘴钳）取出卡塞的介质。使用尖利物体所造成的多功能一体机损坏不在保修范围之内。

取出卡塞的介质时，请将其平直拉出产品。如果以一定角度拉出卡塞介质，可能会损坏产品。
注：

视卡塞位置而定，可能不必采取以下部分步骤。

1.
打开打印碳粉盒端盖，取出打印碳粉盒。

2.
在主进纸盘或优先进纸槽中取出介质叠。

3.
用双手抓住可以看到的卡塞介质的一边（包括介质中间部分），然后小心地将其从产品中拉出。

4.
重新安装打印碳粉盒，然后合上打印碳粉盒端盖。


解决问题

清除产品内的卡纸

1.
打开打印碳粉盒端盖，然后取出打印碳粉盒。

注意：

为了防止损坏打印碳粉盒，请将它置于阴暗处。用一张纸盖住它。
2.
如果可以看到卡纸，请小心抓住卡塞的纸张，并慢慢将其从产品中拉出。
注：

如果看不见卡塞的纸张，请转至下一步。

如果成功取出了卡塞的纸张，请跳过下一步。

3.
按绿色压片并打开卡纸检修门，小心地抓住卡塞的纸张，然后慢慢将其从产品中拉出。

4.
重新安装打印碳粉盒，并关闭打印碳粉盒端盖。


解决问题

清除输出区域的卡纸
注意：

请不要使用尖利的物体（例如镊子或针嘴钳）取出卡塞的介质。使用尖利物体所造成的多功能一体机损坏不在保修范围之内。

1.
打开打印碳粉盒端盖，取出打印碳粉盒。

2.
在打印碳粉盒挡盖打开的情况下，用两手抓住露出最多的卡住介质一边（包括介质中部），小心地将其从产品中拉出。

3.
按绿色压片并打开卡纸检修门，小心地抓住卡塞的纸张，然后慢慢将其从产品中拉出。

4.
重新安装打印碳粉盒，并关闭打印碳粉盒端盖。


解决问题

清除双面打印器内的卡纸

1.
打开打印碳粉盒端盖，取出打印碳粉盒。

2.
打开后挡盖。

注意：

正在使用产品时，热凝器区域可能会很热。等待热凝器冷却下来。
3.
小心地抓住卡塞的纸张，并慢慢将其从产品中拉出。

4.
合上后挡盖。

5.
重新安装打印碳粉盒，然后合上打印碳粉盒端盖。


解决问题

改善打印质量

如果遵循以下规则，则可避免大部分打印质量问题。

●
在打印机驱动程序中使用正确的纸张类型设置。
●
请在本产品上使用符合 HP 规格的纸张。
●
如有必要，请清洁产品。
●
在打印碳粉盒达到其估计的使用寿命且打印质量不再可接受时，请更换打印碳粉盒。
●
使用最能满足您的打印需求的打印机驱动程序。

这部分提供以下主题的信息：

  • 选择纸张类型
  • 使用符合 HP 规格的纸张
  • 打印清洁页
  • 检查打印碳粉盒
  • 使用最能满足您的打印需求的打印机驱动程序
  • 提高副本打印质量


解决问题

选择纸张类型

1.
打开打印机驱动程序，单击 〝属性〞 或 〝首选项〞 按钮，然后单击 〝纸张/质量〞 标签。
2.
从 〝类型〞 下拉列表中选择一种类型。
3.
单击 〝确定〞 按钮。


解决问题

使用符合 HP 规格的纸张

如果遇到以下任何问题，请换用其它纸张：

●
打印颜色太浅或部分区域看上去褪色。
●
打印页面上出现碳粉斑点。
●
打印页面上出现碳粉污迹。
●
打印字符似乎变形。
●
打印的页面卷曲。

始终使用其类型和重量受本产品支持的纸张。此外，选择纸张时请遵循以下准则：

●
确保纸张质量优良，无划损、缺口、破损、污点、浮粒、灰尘、折皱、脱墨、订书钉和卷曲边。
●
使用以前未打印过的纸张。
●
使用激光打印机专用纸张。不要使用专用于喷墨打印机的纸张。
●
不要使用粗糙的纸张。一般而言，使用的纸张越光滑，打印质量就越好。


解决问题

打印清洁页

遇到以下任何问题时，请打印清洁页以清除送纸道中的灰尘和残留碳粉：

●
打印页面上出现碳粉斑点。
●
打印页面上出现碳粉污迹。
●
打印页面上出现重复的标记。

按照下列步骤打印清洁页。

1.
在产品控制面板上按下设置 [image] 按钮。
2.
使用箭头按钮选择服务菜单。
3.
使用箭头按钮选择清洁页项目。
4.
提示后请装入普通的 letter 或 A4 纸。
5.
按下 〝OK〞 按钮即可开始清洁过程。

一页纸将缓慢穿过产品。清洁过程完毕后，请丢弃该页。


解决问题

检查打印碳粉盒

遇到以下任何问题时，请检查打印碳粉盒，并在必要时更换碳粉盒：

●
打印颜色太浅或部分区域看上去褪色。
●
打印页面上有较小的未打印区域。
●
打印页面上有条纹或条带。
注：

如果使用的是草稿或“经济模式”打印设置，打印效果可能会比较浅。

如果确定需要更换打印碳粉盒，请打印耗材状态页以找出正确的原装 HP 打印碳粉盒部件号。

打印碳粉盒的类型
此问题的解决步骤
重注或再造的打印碳粉盒
Hewlett-Packard 公司不建议使用非 HP 耗材，无论此类耗材是新的还是再造的。因为这些产品不是 HP 产品，HP 无法改变其设计或控制其质量。如果您在使用重注或再造的打印碳粉盒并对打印质量不满意，请换用带有“HP”或“Hewlett-Packard”或 HP 徽标的原装 HP 碳粉盒。
原装 HP 打印碳粉盒
1.
当碳粉盒达到其指定的使用寿命时，产品控制面板或耗材状态页面将显示严重不足状态。当打印质量不可接受时，请更换打印碳粉盒。
2.
用肉眼检查打印碳粉盒是否受损。参阅随后的说明。如有必要，请更换打印碳粉盒。
3.
如果打印页面上有以相同间距重复出现的标记，则请打印清洁页。如果这不能解决问题，请使用此文档中的重复缺陷信息找出问题的根源。

这部分提供以下主题的信息：

  • 打印耗材状态页
  • 检查打印碳粉盒是否损坏
  • 重复缺陷


解决问题

打印耗材状态页

耗材状态页指示估计的打印碳粉盒剩余寿命。它也列出了适用于您的产品的正宗原装 HP 打印碳粉盒的部件号（以便您可订购备用打印碳粉盒）和其它有用的信息。

1.
在产品控制面板上，打开报告菜单。
2.
选择耗材状态页以打印该页。


解决问题

检查打印碳粉盒是否损坏

1.
从产品中卸下打印碳粉盒，检查是否已取下密封胶带。
2.
检查内存芯片是否损坏。
3.
检查打印碳粉盒底部的绿色成像鼓的表面。
注意：

不要触摸碳粉盒底部的绿色滚筒（成像鼓）。如果成像鼓上有手印，将影响打印质量。

4.
如果发现成像鼓上有任何刮痕、手印或其它受损迹象，请更换打印碳粉盒。
5.
如果成像鼓未受损，请轻轻多次滚动打印碳粉盒并重新安装它。打印数页，看看问题是否已解决。


解决问题

重复缺陷

如果缺陷大致以下列间隔重复出现在页面上，则表明打印碳粉盒可能损坏。

●
27 毫米
●
29 毫米
●
75 毫米


解决问题

使用最能满足您的打印需求的打印机驱动程序

如果打印页面中出现意外图形线条、缺少文本、缺少图形、格式不正确或字体被替换，则可能需要更换打印机驱动程序。

HP PCL 6 驱动程序
●
作为默认驱动程序提供。此驱动程序将自动安装，除非您选择另一个驱动程序。
●
建议用于所有 Windows 环境
●
为大多数用户提供总体最佳速度、打印质量和产品功能支持
●
是为了与 Windows 图形设备接口 (GDI) 保持一致以便在 Windows 环境中获得最佳速度而开发的
●
可能与基于 PCL 5 的第三方和自定义软件程序不完全兼容
HP UPD PS 驱动程序
●
建议用于通过 Adobe® 软件程序或其它图形密集程度高的软件程序执行的打印
●
为从 postscript 仿真打印提供所需的支持，或者为获得 postscript flash 字体支持提供支持
HP UPD PCL 5
●
建议用于 Windows 环境下的一般办公打印
●
与以前的 PCL 版本和较旧的 HP LaserJet 产品兼容
●
是从第三方或自定义软件程序打印的最佳选择
●
是在混合环境下操作、需要将产品设为 PCL 5（UNIX，Linux，大型机）时的最佳选择
●
设计在企业 Windows 环境中使用，以便提供一个可与多种打印机型号配合使用的驱动程序
●
从移动 Windows 计算机打印到多种打印机型号时的首选

从以下网站下载附加打印机驱动程序： www.hp.com/go/ljm1530series_software。


解决问题

提高副本打印质量

如果在复印文档时遇到打印质量问题，请查看本文档中前面列出的有关打印文档的解决方案。然而，某些打印质量问题可能只在复印文档时出现。

●
如果使用文档进纸器时副本上出现条纹，请清洁扫描仪组件左侧的小玻璃条带。
●
如果使用扫描仪玻璃板进行复印时出现圆点或其它缺陷，请清洁扫描仪玻璃板和白色塑料底板。

1.
用电源开关关闭本产品，然后从电气插座上拔下电源线。
2.
打开扫描仪盖。
3.
使用浸有非磨蚀玻璃清洁剂的软布或海绵清洁扫描仪玻璃板和白色塑料底板。
注意：

不要使用研磨剂、丙酮、苯、氨水、普通酒精或四氯化碳擦拭产品的任何部分，因为它们可能损坏产品。切勿将液体直接倒在玻璃板或压板上。液体可能会渗入并损坏产品。
4.
用软皮或纤维海绵擦干玻璃板和白色塑料底板，以免留下污点。
5.
插上产品插头，然后使用电源开关打开产品电源。


解决问题

产品不打印或打印缓慢

这部分提供以下主题的信息：

  • 产品不打印
  • 产品打印缓慢


解决问题

产品不打印

如果产品完全停止打印，请尝试以下解决方案。

1.
确保产品已开机，且控制面板显示其已准备就绪。
●
如果控制面板未显示产品已准备就绪，请关闭产品然后再打开。
●
如果控制面板显示产品已准备就绪，请尝试再次发送作业。
2.
如果控制面板显示产品出错，请纠正错误后尝试重新发送作业。
3.
确保所有电缆均正确连接。如果产品连接至网络，请检查以下项目：
●
检查产品上网络连接旁的指示灯。如果网络处于活动状态，此指示灯将呈绿色亮起。
●
确保使用网线而不是电话线连接至网络。
●
确保网络路由器、集线器或交换机已开启且运行正常。
4.
从产品随附的 CD 安装 HP 软件。使用通用打印机驱动程序可导致打印机延迟从打印队列清除作业。
5.
从计算机的打印机列表中，右击本产品的名称，单击 〝属性〞 ，然后打开 〝端口〞 选项卡。
●
如果您使用网线连接至网络，请确保 〝端口〞 选项卡上列出的打印机名称与产品配置页上的产品名称一致。
●
如果您使用 USB 电缆连接至无线网络，请确保选中 〝USB 虚拟打印机端口〞 旁边的方框。
6.
如果您使用计算机上的个人防火墙系统，则其可能阻止了计算机与本产品的通信。尝试暂时禁用此防火墙，以弄清其是否是问题根源所在。
7.
如果您的计算机或产品已连接至无线网络，较差的信号质量或干扰可能会延迟打印作业。


解决问题

产品打印缓慢

如果产品似乎打印缓慢，请尝试以下解决方案。

1.
确保计算机符合本产品的最低规格。有关规格列表，请访问以下网站： www.hp.com/support/ljm1530series。
2.
如果将本产品配置为在某些类型的纸张（例如重磅纸）上打印，产品将打印缓慢，以便将碳粉正确融合到纸张上。如果纸张类型设置与您使用的纸张类型不符，请将设置更改为正确的纸张类型。
3.
如果您的计算机或产品已连接至无线网络，较差的信号质量或干扰可能会延迟打印作业。
4.
禁用产品安静模式设置 启用此模式后，产品的打印速度将变慢。
5.
如果产品直接连接至计算机，请更改产品的 USB 速度设置。如果未正确设定此设置，产品的打印速度将变慢。


解决问题

解决连接问题

这部分提供以下主题的信息：

  • 解决直接连接问题
  • 解决网络问题


解决问题

解决直接连接问题

如果已将产品直接连接至计算机，请检查电缆。

●
检查电缆是否已连接至计算机和产品。
●
检查电缆长度是否未超过 5 米。尝试使用较短的电缆。
●
将电缆连接至其它产品，检查电缆是否正常工作。如有必要，请更换电缆。


解决问题

解决网络问题

检查以下项目，验证产品是否与网络通信。开始之前，从产品控制面板打印配置页，然后查找此页中列出的产品 IP 地址。

这部分提供以下主题的信息：

  • 物理连接不良
  • 计算机使用的本产品 IP 地址不正确
  • 计算机不能与产品通信
  • 产品使用的链路和双工设置不适合网络
  • 新软件程序可能引起兼容性问题。
  • 计算机或工作站可能设置不正确。
  • 产品被禁用或其它网络设置不正确


解决问题

物理连接不良

1.
检查是否使用正确长度的电缆将产品连接至正确的网络端口。
2.
检查电缆连接是否牢固。
3.
查看产品背面的网络端口连接，检查琥珀色活动指示灯和绿色的链路状态指示灯是否亮起。
4.
如果问题继续存在，请试用其它电缆或集线器上的其它端口。


解决问题

计算机使用的本产品 IP 地址不正确

1.
打开打印机属性，然后单击 〝端口〞 选项卡。检查是否选择了产品的当前 IP 地址。产品 IP 地址列在产品配置页上。
2.
如果使用 HP 标准 TCP/IP 端口安装本产品，请选中以下复选框： 〝Always print to this printer, even if its IP address changes〞 （始终打印到此打印机，即使其 IP 地址已更改）。
3.
如果使用 Microsoft 标准 TCP/IP 端口安装本产品，请使用主机名而不是 IP 地址。
4.
如果 IP 地址正确，请删除产品，然后重新添加。


解决问题

计算机不能与产品通信

1.
PING 网络以测试其通信情况。

a.
在计算机上打开命令行提示符。对于 Windows，请依次单击 〝开始〞 和 〝运行〞 ，然后键入 cmd。
b.
先后键入 ping 及您产品的 IP 地址。
c.
如果窗口显示往返时间，则表明网络运行正常。

2.
如果 ping 命令失败，请检查是否打开了网络集线器，然后检查网络设置、产品及计算机是否全部配置为使用同一网络。


解决问题

产品使用的链路和双工设置不适合网络

Hewlett-Packard 建议将此设置设为自动模式（默认设置）。如果更改了这些设置，则必须根据您的网络作出相应的更改。


解决问题

新软件程序可能引起兼容性问题。

检查新软件程序是否安装正确，以及是否使用正确的打印机驱动程序。


解决问题

计算机或工作站可能设置不正确。

1.
检查网络驱动程序、打印机驱动程序和网络重定向。
2.
检查操作系统是否配置正确。


解决问题

产品被禁用或其它网络设置不正确

1.
查看配置页以检查网络协议的状态。如有必要请启用它。
2.
如有必要，请重新配置网络设置。


解决问题

产品软件问题

问题
解决方法
在打印机文件夹中看不到产品的打印机驱动程序
●
重新启动计算机以重启后台处理程序进程。如果后台处理程序崩溃， 〝打印机〞 文件夹中将不显示任何打印机驱动程序。
●
重新安装产品软件。
注：

关闭任何正在运行的应用程序。要关闭在系统任务栏中有对应图标的应用程序，请右击此图标，然后选择 〝关闭〞 或 〝禁用〞 。

●
尝试将 USB 电缆插入计算机上的不同 USB 端口。
软件安装期间显示了一条错误消息
●
重新安装产品软件。
注：

关闭任何正在运行的应用程序。要关闭在任务栏中有对应图标的应用程序，请右击此图标，然后选择 〝关闭〞 或 〝禁用〞 。

●
检查要安装产品软件的驱动器上的可用空间量。如有必要，请释放出尽可能多的空间，然后重新安装产品软件。
●
如有必要，请运行“磁盘碎片整理程序”，然后重新安装产品软件。
产品处于“就绪”模式，但不执行任何打印作业
●
打印配置页，然后检查产品功能。
●
确保所有电缆正确就位，并符合规格。这包括 USB 电缆和电源线。尝试使用新的电缆。


解决问题

解决常见的 Mac 问题

这部分提供以下主题的信息：

  • 打印机驱动程序未在“打印与传真”列表中列出
  • 产品名称未显示在“打印与传真”列表的产品列表中
  • 打印机驱动程序不自动设置在“打印与传真”列表中选定的产品。
  • 打印作业未发送至所需的产品
  • 使用 USB 电缆连接时，在选择驱动程序之后，产品未显示在“打印与传真”列表中。
  • 使用 USB 连接时您使用了通用打印机驱动程序


解决问题

打印机驱动程序未在“打印与传真”列表中列出

1.
确保产品 .GZ 文件位于以下硬盘驱动器文件夹中： Library/Printers/PPDs/Contents/Resources。如有必要，请重新安装软件。
2.
如果 GZ 文件位于此文件夹中，则 PPD 文件可能已损坏。删除此文件，然后重新安装软件。


解决问题

产品名称未显示在“打印与传真”列表的产品列表中

1.
确保电缆连接正确且产品已开机。
2.
请打印配置页以检查产品名。检查配置页上的名称与“打印与传真”列表中的产品名称是否一致。
3.
使用高质量的电缆更换 USB 电缆或网线。


解决问题

打印机驱动程序不自动设置在“打印与传真”列表中选定的产品。

1.
确保电缆连接正确且产品已开机。
2.
确保产品 .GZ 文件位于以下硬盘驱动器文件夹中： Library/Printers/PPDs/Contents/Resources。如有必要，请重新安装软件。
3.
如果 GZ 文件位于此文件夹中，则 PPD 文件可能已损坏。删除此文件，然后重新安装软件。
4.
使用高质量的电缆更换 USB 电缆或网线。


解决问题

打印作业未发送至所需的产品

1.
打开打印队列，重新启动该打印作业。
2.
另一具有相同或相似名称的产品可能已收到您的打印作业。请打印配置页以检查产品名。检查配置页上的名称与“打印与传真”列表中的产品名称是否一致。


解决问题

使用 USB 电缆连接时，在选择驱动程序之后，产品未显示在“打印与传真”列表中。
软件故障排除

▲
确保 Mac 操作系统为 Mac OS X 10.5 或更新版本。

硬件故障排除

1.
确保产品已开机。
2.
确保 USB 电缆连接正确。
3.
确保使用了正确的高速 USB 电缆。
4.
确保链路中无过多的 USB 设备分用电力。断开链路上的所有设备，将电缆直接连接至计算机上的 USB 端口
5.
检查是否有两个以上的非通电型 USB 集线器连接在链路的某列上。断开链路上的所有设备，将电缆直接连接至计算机上的 USB 端口。
注：

iMac 键盘是无源 USB 集线器。


解决问题

使用 USB 连接时您使用了通用打印机驱动程序

如果您在安装软件之前连接了 USB 电缆，则您可能使用的是通用打印机驱动程序，而不是本产品专用的驱动程序。

1.
删除通用打印机驱动程序。
2.
从产品 CD 重新安装软件。在软件安装程序提示您连接 USB 电缆之前，请勿连接 USB 电缆。
3.
如果安装了多台打印机，请确保在 〝打印〞 对话框的 〝格式〞 下拉菜单中选择了正确的打印机。


耗材和附件

耗材和附件
  • 订购部件、附件和耗材
  • 产品号


耗材和附件

订购部件、附件和耗材

订购耗材和纸张
www.hp.com/go/suresupply
订购原装 HP 部件或附件
www.hp.com/buy/parts
通过服务或支持提供商订购
请与 HP 授权的服务或支持提供商联系。


耗材和附件

产品号

在印刷本指南时，以下附件列表是最新列表。但在产品的使用寿命内，订购信息和附件的供货情况可能会发生变化。

这部分提供以下主题的信息：

  • 打印碳粉盒
  • 电缆和接口
  • 维护套件


耗材和附件

打印碳粉盒

项目
说明
产品号
HP LaserJet 打印碳粉盒
黑色打印碳粉盒
CE278A


耗材和附件

电缆和接口

项目
说明
产品号
USB 电缆
2 米 A 转 B 电缆
8121-0868


耗材和附件

维护套件

项目
说明
产品号
拾纸轮
进纸盘的拾纸轮
RL1-1443-000CN
分隔垫组件
进纸盘的分隔垫
RM1-4006-000CN


服务和支持

服务和支持
  • Hewlett-Packard 有限保修声明
  • HP 高级保护保修： LaserJet 打印碳粉盒有限保修声明
  • 存储在打印碳粉盒上的数据
  • 最终用户许可协议
  • 客户支持
  • 重新包装产品


服务和支持

Hewlett-Packard 有限保修声明

HP 产品
有限保修期
HP LaserJet M1536dnf
一年的产品更换期

HP 向最终用户保证，HP 的硬件和附件自购买之日起，在以上规定的期间內，无任何材料和工艺方面的缺陷。如果 HP 获悉产品在保修期内存在此类缺陷，HP 将自行选择维修或更换经证实有缺陷的产品。更换产品可以是新产品，或是与新产品具有同等性能的产品。

在正确安装和使用的情况下，HP 保证自购买之日起在上述指定日期内，HP 软件不会由于材料和工艺上的缺陷而不能执行其编程指令。如果 HP 获悉软件在保修期内存在此类缺陷，HP 将更换由于此类缺陷而不能执行其编程指令的软件。

HP 不担保 HP 产品的操作不会中断或不会出现错误。如果 HP 无法在合理的时间内按保修所述条件修理或更换产品，则您在迅速返还产品后有权要求退还该产品的购买款。

HP 产品可能含有性能上与新部件等效的重新生产部件，或者可能偶然使用过的部件。

保修不适用于因以下原因造成的缺陷：(a) 维护或校准不正确或不适当；(b) 使用不是由 HP 提供的软件、接口设备、部件或耗材；(c) 未经授权的修改或误用；(d) 运行环境在该产品公布的环境规格范围之外；(e) 使用地点的准备或维护不正确。

在当地法律允许的范围内，上述保修是专有保修，此外并无其它暗示或明示的文字或口头的保修或条件，HP 特别否认有任何适销性、满意的质量以及特定用途适用性的暗示保修或条件。一些国家/地区、州或省不允许对默示保修进行限制，因此以上限制或例外可能不适用于您。本有限保修赋予您特定的法律权利，您所具有的其它权利可能因不同国家/地区、州或省而不同。

HP 的有限保修在 HP 对本产品提供支持和 HP 销售本产品的任何国家/地区或地方都有效。根据各地标准，您得到的保修服务级别可能会有所不同。HP 不会改变产品的外形、装配或功能，使之能用于由于法律或规章的原因而从未打算使用的国家/地区。

在当地法律允许的范围内，此保修声明中的补偿是唯一的专有补偿。除以上所述外，HP 或其供应商在任何情况下均不对任何数据丢失或直接、特殊、意外、随之引起的（包括损失的利润或数据）或其它损失负责，无论损失是基于合同、侵权行为还是其它原因。有些国家/地区、州或省不允许排除或限制偶发或连带损失，因此以上限制或排除条款可能不适用于您。

除法律允许的范围外，本声明中的保修条款不排除、限制或修改此产品销售给您时所适用的强制性法定权利，而只是这些权利的补充。


服务和支持

HP 高级保护保修： LaserJet 打印碳粉盒有限保修声明

HP 保证其产品不存在材料和工艺上的缺陷。

本保修声明不适用于以下产品：(a) 经过重新注满、整修、再造或擅自改动；(b) 由于滥用、不正确存储或未按发布的此打印机产品的环境规格说明进行操作而产生问题；(c) 发生正常使用磨损。

要获得保修服务，请将产品（连同问题的书面说明和打印样本一起）退还购买处或与 HP 客户支持部门联系。HP 为您提供了两种选择：更换被证实有缺陷的产品或退还购买款项。

在当地法律允许的范围内，此保修条款是唯一的，其它明示或暗示的书面或口头的担保或条件均无效，并且 HP 特此否认对任何特殊用途的适销性、满意质量和适用性所做的暗示担保或条件。

在当地法律允许的范围内，HP 或其供应商对直接、特殊、偶发性、继发性（包括利润损失或数据丢失）的损害或其它损害概不负责，无论这些损害是基于合同、民事侵权行为还是其它规定。

除法律规定外，此声明中包含的保修条款不排除、限制或修改您购买此产品所获得的法定权利，而且还是对此权利的补充。


服务和支持

存储在打印碳粉盒上的数据

本产品所用的 HP 打印碳粉盒配有一个内存芯片，该内存芯片可协助产品操作。

此外，此内存芯片还可收集有关产品使用的有限信息，其中可能包括以下信息： 打印碳粉盒首次安装日期、打印碳粉盒上次使用日期、使用打印碳粉盒打印的页数、打印范围、所用的打印模式、已出现的任何打印错误及产品型号。这些信息对 HP 设计将来的产品以满足客户的打印需求大有帮助。

从打印碳粉盒内存芯片收集的数据不包含任何可用于识别打印碳粉盒客户或用户的身份或其产品的信息。

HP 还会从退回至 HP 免费退回和回收利用计划（HP Planet Partners： www.hp.com/recycle）的打印碳粉盒中收集内存芯片样本。HP 将读取和研究此样本内存芯片，以完善其将来的产品。帮助 HP 回收利用此打印碳粉盒的合作伙伴也可能会访问这些数据。

任何拥有打印碳粉盒的第三方均可能访问内存芯片中的匿名信息。如果不希望其他人访问这些信息，可以让此内存芯片不起作用。不过，不起作用的内存芯片不能用于 HP 产品。


服务和支持

最终用户许可协议

在使用本软件产品之前请仔细阅读： 本最终用户许可协议（“EULA”）是 (a) 您（个人或您代表的实体）与 (b) Hewlett-Packard Company（“HP”）之间就管理软件产品（“软件”）的使用达成的契约。 如果您与 HP 或其供应商之间有单独的许可协议（包括联机文档中的许可协议），则本最终用户许可协议不适用。 “软件”一词可以包括 (i) 关联的介质、(ii) 用户指南和其他印刷材料，以及 (iii)“联机”或电子文档（统称为“用户文档”）。

只有您同意了本最终用户许可协议的所有条款和条件，才能获得使用软件的权利。 安装、复制、下载或以其他方式使用软件，表明您同意接受本最终用户许可协议的约束。 如果您不接受本最终用户许可协议，请不要安装、下载或以其他方式使用软件。 如果您购买了软件但不接受本最终用户许可协议，请您在十四天 (14) 天内将软件退还购买处以获得购买退款；如果软件已被安装或者附随于其他 HP 产品，您可以退还整个未用产品。

1. 第三方软件。 除 HP 专有软件（“HP 软件”）外，软件还包括第三方许可使用的软件（“第三方软件”和“第三方许可”）。 许可使用的任何第三方软件受相应第三方许可的条款和条件的约束。 一般情况下，第三方许可位于诸如 license.txt 这类的文件中；如果您无法找到任何第三方许可，请与 HP 支持部门联系。 如果第三方许可包括提供可用源代码的许可（比如 GNU 通用公共许可），但软件中没有包含相应的源代码，请查看 HP 网站 (hp.com) 的产品支持页面以了解如何获得这类源代码。

2. 许可权利。 只要您遵守本最终用户许可协议的所有条款和条件，您将享有以下权利：

a. 使用。 HP 授予您使用一份 HP 软件副本的许可。 “使用”包括安装、复制存储、加载、执行、显示或以其他方式使用 HP 软件的行为。 您不得修改 HP 软件，也不得禁用 HP 软件的任何许可授权或控制功能。 如果此软件是 HP 为配合成像或打印产品使用提供的（例如，软件为打印机驱动程序、固件或加载件），则 HP 软件只能用于此类产品（“HP 产品”）。 在用户文档中可能会有补充的使用限制。 您不得拆开使用 HP 软件的各组件。 您无权分发 HP 软件。

b. 复制。 复制权意味着您可以存档或备份 HP 软件副本，只要每个副本包含原 HP 软件的全部所有权通告，并且只能用于备份目的。

3. 升级。 要使用 HP 作为升级、更新或补充（统称为“升级”）而提供的 HP 软件，您必须先获得 HP 标识为可以升级的原软件产品的许可。 如果升级取代了原 HP 软件，您不得再使用该 HP 软件。 本最终用户许可协议适用于每次升级，除非 HP 为该升级提供了其他条款规定。 如果本最终用户许可协议与此类其他条款存在冲突，以其他条款为准。

4. 转让。

a. 第三方转让。 HP 软件的初始最终用户可以一次性将 HP 软件转让给其他最终用户。 任何转让包括所有组件、介质、用户文档、本最终用户许可协议和授权证书（如果有的话）。 不得进行间接转让，例如寄售。 在转让之前，接收转让软件的最终用户必须同意本最终用户许可协议。 一旦转让 HP 软件，您的许可即自动终止。

b. 限制。 您不得出租、租赁或出借 HP 软件或将 HP 软件用于商业分时共享或机构用途。 除非本最终用户许可协议有明确规定，您不得转许可、让与或以其他方式转让 HP 软件。

5. 所有权。 软件和用户文档的所有知识产权归 HP 或其供应商所有，受法律的保护，包括适用的版权、商业秘密、专利和商标法。 您不得从软件上去除任何产品标识、版权通告或所有权限制。

6. 对反向工程的限制。 您不得对 HP 软件进行反向工程、反编译或反汇编，除非相关法律允许并且仅限于法律允许的范围之内。

7. 同意使用数据。 HP 及其附属机构可以收集和使用您提供的与 (i) 您对软件或 HP 产品的使用或 (ii) 为软件或 HP 产品提供的相关支持服务有关的技术信息。 所有这类信息将受 HP 隐私政策的约束。 除非出于改善您的使用体验或提供支持服务的需要，否则，HP 不会以标识个人身份的形式使用这些信息。

8. 责任限制。 无论您可能遭受何种损失，根据本最终用户许可协议，HP 及其供应商的全部责任以及对损失的全部补偿应限于您为软件实际支付的实际金额或 5.00 美元中的较大值。在相关法律所允许的最大范围内，HP 或其供应商不会对因使用或无法使用软件造成的任何特殊、偶发、间接或继发的损失负责（包括利润损失或者数据丢失、业务中断、人身伤害、隐私泄漏造成的损失），即使 HP 或任何供应商已被告知可能发生此类损失以及上述赔偿没有达到必要的目的。 某些国家/地区或其他司法辖区不允许免除或限制偶发或连带损害，因此上述限制或免责条款可能对您并不适用。

9. 美国政府客户。 如果您是某个美国政府实体，则按照 FAR 12.211 和 FAR 12.212，商用计算机软件、计算机软件文档以及商业项目的技术数据可以根据适用的 HP 商业许可协议进行授权。

10. 遵守出口法。 您应当遵守 (i) 适用于软件出口或进口或 (ii) 限制软件使用的所有法律、法规和条令，包括对核武器、化学武器或生物武器扩散的所有限制。

11. 保留权利。 HP 及其供应商保留本最终用户许可协议未明确授予的所有权利。

(c) 2007 Hewlett-Packard Development Company, L.P.

修订号 11/06


服务和支持

客户支持

获得所在国家/地区的电话支持
准备好产品名称、序列号、购买日期和问题说明。
产品包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
获取 24 小时互联网支持
www.hp.com/support/ljm1530series
获取与 Macintosh 计算机配合使用的产品的支持
www.hp.com/go/macosx
下载软件实用程序、驱动程序和电子信息
www.hp.com/go/ljm1530series_software
订购其它 HP 服务或维护协议
www.hp.com/go/carepack
注册产品
www.register.hp.com


服务和支持

重新包装产品

如果 HP 客户服务中心确定您的产品需要送回 HP 维修，请按照以下步骤重新包装产品，然后将其运送至 HP。

注意：

如果因包装不当而致使打印机在运输过程中损坏，由客户自己负责。

1.
卸下并保存好打印碳粉盒。
注意：

在装运产品之前必须取出打印碳粉盒，这一点尤其重要。如果在装运过程中打印碳粉盒仍留在产品内，则会导致碳粉泄漏并洒落在产品引擎及其它部件上。

为防止损坏打印碳粉盒，请避免接触打印碳粉盒上的滚筒，并且将打印碳粉盒存储在原包装材料中，以免暴露在光亮环境下。
2.
卸下并保留电源电缆、接口电缆和如 EIO 卡等可选附件。
3.
如有可能，请附上打印样本和 50 到 100 张打印不正确的纸或其它打印介质。
4.
若在美国，请致电 HP 客户服务中心，索取新的包装材料。在其它国家/地区，如有可能，请使用原包装。Hewlett-Packard 建议您为装运的设备投保。


产品规格

产品规格
  • 物理规格
  • 功耗、电气规格和噪声发射
  • 环境规格


产品规格

物理规格

物理规格1
规格
HP LaserJet M1536dnf
产品重量
11.7 千克
产品高度
373 毫米
产品厚度
343 毫米
产品宽度
441 毫米

1 数值基于初始数据。请参阅www.hp.com/support/ljm1530series。


产品规格

功耗、电气规格和噪声发射

有关最新信息，请访问 www.hp.com/go/ljm1530series_regulatory。


产品规格

环境规格

环境规格
操作1
存放1
温度
10° 至 32.5°C
0° 至 35°C
相对湿度
10% 至 80%
10% 至 80%

1 数值基于初始数据。请参阅www.hp.com/support/ljm1530series。


管制信息

管制信息
  • FCC 规则
  • 环境产品管理计划
  • 一致性声明
  • 安全声明
  • 电信（传真）产品的其它声明


管制信息

FCC 规则

经测试，本设备符合 FCC 规则第 15 部分对 B 类数字设备的限制规定。这些限制旨在合理地避开居住环境中的有害干扰。本设备可以产生、利用并发射无线射频能量。如果不按说明中的要求安装和使用本设备，有可能对无线电通信产生有害干扰。但也不能保证在特定的安装中不会产生干扰的问题。如果本设备确实对无线电或电视接收造成干扰（可以通过开关设备来确定），建议用户采取以下一种或多种措施排除干扰：

●
重新调整接收天线的方向或位置。
●
增加设备和接收器之间的距离。
●
将本设备电源插座与接收器电源的插座设在不同的电路上。
●
咨询代理商或经验丰富的无线电/电视技术人员。
注：

未经 HP 公司的明确同意而擅自更改或改动本打印机，将取消用户对此设备的操作权限。

使用屏蔽的接口电缆时必须遵循 FCC 规则第 15 部分中的 B 类限制。


管制信息

环境产品管理计划

这部分提供以下主题的信息：

  • 保护环境
  • 产生臭氧
  • 能耗
  • 碳粉消耗
  • 纸张使用
  • 塑料
  • HP LaserJet 打印耗材
  • 返回和回收说明
  • 纸张
  • 材料限制
  • 欧盟用户丢弃私人废弃设备的规定
  • 化学物质
  • 材料安全数据表 (MSDS)
  • 更多信息


管制信息

保护环境

Hewlett-Packard 公司承诺以环保的方式提供高质量的产品。经过设计，本产品所具有的一些品质能够最大限度地减少对环境产生的不良影响。


管制信息

产生臭氧

本产品仅产生少量的不易察觉的臭氧气体 (O3)。


管制信息

能耗

本产品处于就绪或睡眠模式时，能耗会大大降低，这样即可在不影响产品高性能的情况下节约自然资源和节省费用。带有 ENERGY STAR® 徽标的 Hewlett-Packard 打印和成像设备符合美国环保署的成像设备 ENERGY STAR 规范。符合 ENERGY STAR 标准的成像产品带有以下标志：

ENERGY STAR® 标记

下面列出了符合 ENERGY STAR 标准的成像产品型号的其它信息：

www.hp.com/go/energystar


管制信息

碳粉消耗

EconoMode 会减少碳粉用量，因而可延长打印碳粉盒的使用寿命。


管制信息

纸张使用

本产品具备手动/自动双面打印功能以及每张 N 页打印（在一张纸上打印多页）功能，因此可减少纸张用量和对自然资源的需求。


管制信息

塑料

按照国际标准，超过 25 克的塑料部件均已标记，这项国际标准旨在增强产品报废时对可回收塑料的识别能力。


管制信息

HP LaserJet 打印耗材

通过“HP 环球伙伴计划”，您可以方便地免费退回和回收用过的 HP LaserJet 打印碳粉盒。每个新 HP LaserJet 打印碳粉盒和耗材包装中均附带了多种语言的计划信息和说明。如果您一次退回多个打印碳粉盒，而不是分别退回，则会进一步减少对环境的危害。

HP 致力于提供创新的高质量产品和服务，从产品设计和制造到分销、客户使用和回收，确保每个环节都对环境无害。如果您加入 HP 地球伙伴计划，我们将确保您的 HP LaserJet 打印碳粉盒得到正确回收利用，经过处理后其中的塑料和金属可再用于新产品，这样将从垃圾场中分流出数百万吨的废物。由于此碳粉盒将循环用于新材料中，我们不会将其退还给您。感谢您对环境保护所做的努力！

注：

返回标签仅用于返回原始 HP LaserJet 打印碳粉盒。请不要将此标签用于 HP inkjet 墨盒、非 HP 碳粉盒、可填充或再造碳粉盒，或用于保修退货。有关返回 HP inkjet 墨盒的信息，请访问 http://www.hp.com/recycle。


管制信息

返回和回收说明

这部分提供以下主题的信息：

  • 美国和波多黎各
  • 美国以外国家/地区的返回


管制信息

美国和波多黎各

HP LaserJet 碳粉盒包装盒中附带的标签用于返回和回收一个或多个用过的 HP LaserJet 打印碳粉盒。请遵循下面相应的说明。

这部分提供以下主题的信息：

  • 多个返回（一个以上的碳粉盒）
  • 单个返回
  • 货运


管制信息

多个返回（一个以上的碳粉盒）

1.
将每个 HP LaserJet 打印碳粉盒装入其原始包装盒或包装袋内。
2.
使用装运带或包装胶带将碳粉盒捆在一起。每个包裹最重不超过 31 千克（70 磅）。
3.
贴上一个邮资预付货运标签。

或者

1.
使用自己适合的包装箱，或者通过 www.hp.com/recycle 或 1-800-340-2445 申请免费的大包装箱（最多可容纳 31 千克（70 磅）的 HP LaserJet 打印碳粉盒）。
2.
贴上一个邮资预付货运标签。


管制信息

单个返回

1.
将 HP LaserJet 打印碳粉盒装入其原始包装袋或包装盒内。
2.
将货运标签贴于包装盒正面。


管制信息

货运

对于返回的所有 HP LaserJet 打印碳粉盒，请在下次发货或收货时将包裹交给 UPS，或者运到授权的 UPS 货运中心。有关您当地的 UPS 货运中心的位置，请致电 1-800-PICKUPS 或者访问 www.ups.com。如果您通过 USPS 标签返回，请将包裹交给美国邮政局的邮递员或美国邮政局的办事处。有关更多信息，或者要订购附加标签或包装箱以便大量返回，请访问 www.hp.com/recycle 或致电 1-800-340-2445。如果要求 UPS 收货，则需要支付正常的收货费。信息如有更改，恕不另行通知。

这部分提供以下主题的信息：

  • 阿拉斯加和夏威夷的居民


管制信息

阿拉斯加和夏威夷的居民

请勿使用 UPS 标签。有关信息和说明，请致电 1-800-340-2445。HP 与美国邮政局达成协议，可为阿拉斯加和夏威夷的居民免费提供碳粉盒回收运输服务。


管制信息

美国以外国家/地区的返回

要参加 HP 环球伙伴退回和回收利用计划，只需按照回收利用指南中的简单说明（可从新产品耗材的包装内找到）操作或者访问 www.hp.com/recycle 即可。选择您所在的国家/地区，了解如何返回 HP LaserJet 打印耗材。


管制信息

纸张

本产品可以使用再生纸，前提是纸张符合 《HP LaserJet Printer Family Print Media Guide（HP LaserJet 打印机系列打印介质指南）》 中所列的标准。根据 EN12281:2002，本产品可以使用再生纸。


管制信息

材料限制

本 HP 产品不含附加汞。

本 HP 产品包含的电池可能要在其报废时对其进行特殊处理。本产品包含的电池或 Hewlett-Packard 为本产品提供的电池包括：

HP LaserJet Pro M1530 MFP 系列
类型
锂电池
重量
0.8 克
位置
格式化板上
用户是否可拆卸：
否

有关回收利用信息，请转至 www.hp.com/recycle，或与当地的管理机构联系，也可以转至电子工业联盟网站：www.eiae.org。


管制信息

欧盟用户丢弃私人废弃设备的规定

欧盟废物处理符号

如果产品或其包装上有此符号，则表明不能将该产品与其它家庭废物一起随意丢弃。相反，您应该将废弃设备送到指定的收集点，以便回收利用废弃的电气和电子设备。在丢弃时分类收集和回收利用废弃设备有助于节约自然资源并确保以对人类健康和环境有益的方式回收利用它们。有关可以丢弃废弃设备以便回收利用的地点详情，请联系您当地的市政府、家庭废弃物丢弃服务中心或您购买该产品的商店。


管制信息

化学物质

HP 承诺为客户提供有关产品中所用化学物质符合法律法规要求（如 REACH，欧盟规章《化学品注册、评估、许可和限制》）的必要信息。可从以下网站找到有关此产品的化学信息报告： www.hp.com/go/reach。


管制信息

材料安全数据表 (MSDS)

您可以通过访问 HP 网站获取用于包含化学物质的耗材（如碳粉）的材料安全数据表 (MSDS)，网址为：www.hp.com/go/msds 或 www.hp.com/hpinfo/community/environment/productinfo/safety。


管制信息

更多信息

要获得有关以下环境主题的信息：

●
本产品和许多相关 HP 产品的环保简表
●
HP 对环境的义务
●
HP 环境管理系统
●
HP 报废产品回收利用计划
●
材料安全数据表

访问 www.hp.com/go/environment 或 www.hp.com/hpinfo/globalcitizenship/environment。


管制信息

一致性声明

一致性声明
符合 ISO/IEC 17050-1 和 EN 17050-1
制造商名称：
Hewlett-Packard Company
文档号： BOISB-0902-01-rel.1.0
制造商地址：
11311 Chinden Boulevard
Boise, Idaho 83714-1021, USA
本产品声明
产品名称：
HP LaserJet Professional M1536 系列
管制型号2)
BOISB-0902-01
BOISB-0903-00 –（美国-传真模块 LIU）
BOISB-0903-01 –（欧洲-传真模块 LIU）
产品选项：
所有
打印碳粉盒：
CE278A
符合下列产品规格：
安全性：
IEC 60950-1:2001 / EN60950-1: 2001 +A11
IEC 62311:2007 / EN62311:2008
IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Class 1 Laser/LED Product)
GB4943-2001
EMC：
CISPR22:2005 +A1 / EN55022:2006 +A1 - Class B1)
EN 61000-3-2:2006
EN 61000-3-3:1995 +A1 +A2
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class B1) / ICES-003, Issue 4
GB9254-2008、GB17625.1-2003
电信：
ES 203 021; FCC Title 47 CFR, Part 683)
能源使用：
管制 (EC) 编号 1275/2008
补充信息：
本产品符合 EMC Directive 2004/108/EC 和 Low Voltage Directive 2006/95/EC、R&TTE Directive 1999/5/EC (Annex II) 及 EuP Directive 2005/32/EC 的要求，因此带有 CE 标记 [image] 。
本设备符合 FCC 规则第 15 部分的要求。其运行符合以下两个条件： (1) 本设备不得引起有害干扰，(2) 本设备必须能承受接收到的任何干扰，包括可能会引起意外操作结果的干扰。
1.
本产品在 Hewlett-Packard 个人计算机系统的典型配置下进行测试。
2.
为规范起见，特为本产品指定了规范型号。请不要将此号码与产品名称或产品号相混淆。
3.
除上述所列标准之外，目标国家/地区的相应电信法规和标准也适用于此产品。
4.
本产品使用一个模拟传真附件模块，其管制型号为： BOISB-0903-00 (US-LIU) 或 BOISB-0903-01 (EURO LIU)，这两款产品需要满足向其出售本产品的国家/地区的技术管制要求。
Boise, Idaho USA
2010 年 9 月
仅限管制主题：
欧洲联系人：
您当地的 Hewlett-Packard 销售和服务办事处或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, D-71034, Böblingen（传真： +49-7031-14-3143）www.hp.com/go/certificates
美国联系人：
产品管制经理，Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho 83707-0015（电话： 208-396-6000）


管制信息

安全声明

这部分提供以下主题的信息：

  • 激光安全
  • 加拿大 DOC 规则
  • VCCI 声明（日本）
  • 电源线说明
  • 电源线声明（日本）
  • EMC 声明（韩国）
  • 芬兰激光声明
  • GS 声明（德国）
  • 有毒有害物质表（中国）
  • 有害物质限制声明（土耳其）


管制信息

激光安全

美国食品和药物管理局所属的设备与放射保健中心 (CDRH) 对 1976 年 8 月 1 日以后制造的激光产品实施了一系列的规范要求，所有在美国上市的产品都必须遵守此规范。根据 1968 年的健康和安全辐射控制法案，美国卫生署 (DHHS) 依照其放射性性能标准将本设备定为“1 类”激光产品。由于本设备内部的辐射完全限制在保护机壳与外层护盖中，因此在用户正常操作期间激光束不会外泄。

警告！

如果未按本用户指南中的规定而擅自使用控制器、进行调节或执行操作可能会使操作员受到辐射。


管制信息

加拿大 DOC 规则

Complies with Canadian EMC Class B requirements.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


管制信息

VCCI 声明（日本）

日本 VCCI 声明


管制信息

电源线说明

确保电源符合产品额定电压要求。产品标签上注明了额定电压。产品使用 110-127 伏（交流）或 220-240 伏（交流）和 50/60 赫兹。

将电源线连接到产品和接地交流电源插座上。

注意：

为防止损坏产品，请仅使用产品附带的电源线。


管制信息

电源线声明（日本）

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


管制信息

EMC 声明（韩国）

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


管制信息

芬兰激光声明

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M1536dnf, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M1536dnf - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


管制信息

GS 声明（德国）

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.


管制信息

有毒有害物质表（中国）

    © 2010 Hewlett-Packard Development Company, L.P.

    http://www.hp.com


管制信息

有害物质限制声明（土耳其）

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


管制信息

电信（传真）产品的其它声明

这部分提供以下主题的信息：

  • 欧盟电信运营声明
  • New Zealand Telecom Statements
  • Additional FCC statement for telecom products (US)
  • Telephone Consumer Protection Act (US)
  • Industry Canada CS-03 requirements


管制信息

欧盟电信运营声明

本产品设计用于连接到欧洲经济区 (EEA) 国家/地区的模拟公共交换电话网 (PSTN)。

它符合 EU R&TTE Directive 1999/5/EC (Annex II) 的要求，并带有 CE 合格标志。

有关详细信息，请参阅本手册其它部分中制造商发布的一致性声明。

然而，由于各个国家/地区的 PSTN 间存在着差异，本产品不能无条件保证在每个 PSTN 终接点上都可以成功运行。产品的网络兼容性取决于客户准备 PSTN 连接时所选的适当设置。请按照用户手册中提供的说明进行操作。

如果您遇到网络兼容性问题，请联系您的设备供应商或产品运行所在国家/地区的 Hewlett-Packard 帮助台。

与 PSTN 端点的连接可能需要满足当地 PSTN 运营商的其它要求。


管制信息

New Zealand Telecom Statements

The grant of a Telepermit for any item of terminal equipment indicates only that Telecom has accepted that the item complies with minimum conditions for connection to its network. It indicates no endorsement of the product by Telecom, nor does it provide any sort of warranty. Above all, it provides no assurance that any item will work correctly in all respects with another item of Telepermitted equipment of a different make or model, nor does it imply that any product is compatible with all of Telecom’s network services.

This equipment may not provide for the effective hand-over of a call to another device connected to the same line.

This equipment shall not be set up to make automatic calls to the Telecom “111” Emergency Service.

This product has not been tested to ensure compatibility with the FaxAbility distinctive ring service for New Zealand.


管制信息

Additional FCC statement for telecom products (US)

This equipment complies with Part 68 of the FCC rules and the requirements adopted by the ACTA. On the back of this equipment is a label that contains, among other information, a product identifier in the format US:AAAEQ##TXXXX. If requested, this number must be provided to the telephone company.

The REN is used to determine the quantity of devices, which may be connected to the telephone line. Excessive RENs on the telephone line may result in the devices not ringing in response to an incoming call. In most, but not all, areas, the sum of the RENs should not exceed five (5.0). To be certain of the number of devices that may be connected to the line, as determined by the total RENs, contact the telephone company to determine the maximum REN for the calling area.

This equipment uses the following USOC jacks: RJ11C.

An FCC-compliant telephone cord and modular plug is provided with this equipment. This equipment is designed to be connected to the telephone network or premises wiring using a compatible modular jack, which is Part 68 compliant. This equipment cannot be used on telephone company-provided coin service. Connection to Party Line Service is subject to state tariffs.

If this equipment causes harm to the telephone network, the telephone company will notify you in advance that temporary discontinuance of service may be required. If advance notice is not practical, the telephone company will notify the customer as soon as possible. Also, you will be advised of your right to file a complaint with the FCC if you believe it is necessary.

The telephone company may make changes in its facilities, equipment, operations, or procedures that could affect the operation of the equipment. If this happens, the telephone company will provide advance notice in order for you to make the necessary modifications in order to maintain uninterrupted service.

If trouble is experienced with this equipment, please see the numbers in this manual for repair and (or) warranty information. If the trouble is causing harm to the telephone network, the telephone company may request you remove the equipment from the network until the problem is resolved.

The customer can do the following repairs: Replace any original equipment that came with the device. This includes the print cartridge, the supports for trays and bins, the power cord, and the telephone cord. It is recommended that the customer install an AC surge arrestor in the AC outlet to which this device is connected. This is to avoid damage to the equipment caused by local lightning strikes and other electrical surges.


管制信息

Telephone Consumer Protection Act (US)

The Telephone Consumer Protection Act of 1991 makes it unlawful for any person to use a computer or other electronic device, including fax machines, to send any message unless such message clearly contains, in a margin at the top or bottom of each transmitted page or on the first page of the transmission, the date and time it is sent and an identification of the business, other entity, or individual sending the message and the telephone number of the sending machine or such business, or other entity, or individual. (The telephone number provided cannot be a 900 number or any other number for which charges exceed local or long distance transmission charges).


管制信息

Industry Canada CS-03 requirements

Notice: The Industry Canada label identifies certified equipment. This certification means the equipment meets certain telecommunications network protective, operational, and safety requirements as prescribed in the appropriate Terminal Equipment Technical Requirement document(s). The Department does not guarantee the equipment will operate to the user’s satisfaction. Before installing this equipment, users should ensure that it is permissible for the equipment to be connected to the facilities of the local telecommunications company. The equipment must also be installed using an acceptable method of connection. The customer should be aware that compliance with the above conditions may not prevent degradation of service in some situations. Repairs to certified equipment should be coordinated by a representative designated by the supplier. Any repairs or alterations made by the user to this equipment, or equipment malfunctions, may give the telecommunications company cause to request the user to disconnect the equipment. Users should ensure for their own protection that the electrical ground connections of the power utility, telephone lines, and internal metallic water pipe system, if present, are connected together. This precaution can be particularly important in rural areas.

注意：

Users should not attempt to make such connections themselves, but should contact the appropriate electric inspection authority, or electrician, as appropriate. The Ringer Equivalence Number (REN) of this device is 0.0.

Notice: The Ringer Equivalence Number (REN) assigned to each terminal device provides an indication of the maximum number of terminals allowed to be connected to a telephone interface. The termination on an interface may consist of any combination of devices subject only to the requirement that the sum of the Ringer Equivalence Number of all the devices does not exceed five (5.0). The standard connecting arrangement code (telephone jack type) for equipment with direct connections to the telephone network is CA11A.


在“帮助查看器”中使用快捷访问键

在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注释

  • 也有一些可以通过键盘访问的快捷菜单命令。
  • 快捷键在辅助窗口和弹出窗口中也起作用。
  • 每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。
  • 如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


帮助查看器的快捷键

关闭“帮助查看器”。 | Alt+F4
在“帮助查看器”和其它打开的窗口之间切换。 | Alt+Tab
显示“Options（选项）”菜单。 | Alt+O
更改 Microsoft Internet Explorer 设置。Internet Options （互联网选项）对话框包含可访问性设置。要更改这些设置， 请单击 General（常规）标签，然后单击 Accessibility （可访问性）。 | 按 Alt+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 Alt+O，然后按 T 键
打印一个主题。 | 按 Alt+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 Alt+左箭头，或者按 Alt+O，然后 按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 Alt+右箭头，或者按 Alt+O，然后 按 F 键
打开或关闭搜索突出显示。 | 按 Alt+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 Alt+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 Alt+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 Alt+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或 网页添加两个链接。选择一个 Jump（跳转）命令时，就会 转到其中一个主题或网页上。 | 按 Alt+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用 向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航” 窗格标签上的所有选项。 | 按 Tab 键


“目录”标签的快捷键

显示目录标签。 | Alt+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 Enter 键


“索引”标签的快捷键

显示索引标签。 | Alt+N
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | Alt+D


“搜索”标签的快捷键

显示搜索标签。 | Alt+S
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
开始搜索。 | Alt+L
在结果列表中选择一个主题。 | 按 Alt+T，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | Alt+U
搜索与关键字类似的单词。例如，对关键字“run”， 搜索类似于“running”和“runs”的单词。 | Alt+M
仅搜索主题标题。 | Alt+R


“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | Alt+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | Alt+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 Alt+P，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
从列表中删除选定的主题。 | Alt+R


从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • 要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。
  • 要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。
  • 要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。
  • 如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。
  • 如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。
  • 右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • 要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。
  • 要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。
  • 要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。
注 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


创建常用帮助主题列表

  1. 找到您要作为常用主题的帮助主题。
  2. 单击收藏夹标签，然后单击添加。
说明
  • 要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。
  • 如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。
  • 要删除常用主题，请选择主题，然后单击删除。


复制帮助主题

  1. 在“主题”窗格中，右击要复制的主题，然后单击全选。
  2. 再次右击，然后单击复制。这将主题复制到剪贴板上。
  3. 打开您要在其中粘贴主题的文档。
  4. 将光标置于您要显示信息的位置。
  5. 单击编辑菜单，然后单击粘贴。
注 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


打印当前帮助主题

右击某个主题，然后单击打印。

注 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • 单击后退按钮，显示您已看过的上一个主题。
  • 单击前进按钮，按照以前显示主题的顺序显示下一个主题。
  • 单击下一个按钮，显示目录中所列的下一个主题。
  • 单击上一个按钮，显示目录中所列的上一个主题。
  • 单击主页按钮，显示您正在查看的帮助文件的主页主题。
  • 单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。
  • 单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。
注 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令
说明
在目录中单击鼠标右键，然后单击全部打开。
打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。
关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。
打印主题。

注 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。