HP Принтер

Теми за помощ

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Информация за търговската марка и авторските права

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Глава

  • Липсваща касета
  • Несъвместим консуматив
  • Погрешна касета в слота
  • Памет за липсваща касета
  • Памет за дефектна касета
  • Използван консуматив
  • Подменете касетата.
  • Много ниско ниво на консуматива в касетата
  • Ниско ниво на консуматива в касетата
  • Активна MPACCO


Липсваща касета

Печатащата касета липсва или не е поставена правилно. Отворете горния капак. Инсталирайте печатащата касета. Затворете горния капак. Ако грешката отново се появи, запишете съобщението и се свържете с отдела за поддръжка на НР.


Несъвместим консуматив

Инсталиран е консуматив, който не е предназначен за използване на това устройство. Вижте потребителската документация за повече информация.


Погрешна касета в слота

Касетата е в погрешно положение. Отворете горния капак. Отстранете касетата. След това инсталирайте касетата в правилно положение.


Памет за липсваща касета

Принтерът не може да прочете данните за касетата. Отворете горния капак. Отстранете печатащата касета. Инсталирайте повторно печатащата касета. Затворете горния капак. Ако грешката отново се появи, запишете съобщението и се свържете с отдела за поддръжка на НР. Гаранцията не покрива никакъв ремонт на принтера, налагащ се в резултат на използване на касети с нечетаеми данни за касетата. Статусът и характеристиките на консуматива, които зависят от статуса на консуматива, не са налични при използваните касети.


Памет за дефектна касета

Принтерът не може да прочете данните за касетата. Отворете горния капак. Отстранете печатащата касета. Инсталирайте повторно печатащата касета. Затворете горния капак. Ако грешката отново се появи, запишете съобщението и се свържете с отдела за поддръжка на НР. Гаранцията не покрива никакъв ремонт на принтера, налагащ се в резултат на използване на касети с нечетаеми данни за касетата. Статусът и характеристиките на консуматива, които зависят от статуса на консуматива, не са налични при използваните касети.


Използван консуматив

Инсталиран е използван консуматив. Ако считате, че сте закупили автентична касета на НР, посетете http://www.hp.com/go/anticounterfeit. Гаранцията не покрива ремонт на принтера, налагащ се в резултат на използване на употребявани печатащи касети. Статусът и характеристиките на консуматива, които зависят от статуса на консуматива, не са налични при използваните касети.


Подменете касетата.

Принтерът е конфигуриран от клиента да спира когато консумативът спадне до много ниско ниво. Консумативът е възможно все още да осигурява приемливо качество на печат. За да продължите печатането, подменете консуматива или конфигурирайте повторно принтера. Вижте ръководството за потребителя, доставяно заедно с продукта, за да се научите как да конфигурирате принтера.


Много ниско ниво на консуматива в касетата

Принтерът сочи кога нивото на консуматива е много ниско. Оставащият действителен живот на касетата може да варира. Помислете дали да не закупите резервна касета за инсталиране когато качеството на печат спадне под приемливото равнище. Сега консумативът не е необходимо да се подменя, освен ако качеството на печат вече не е приемливо. След като консумативът на НР достигне “много ниско” ниво, специалната защитна гаранция на HP за този консуматив е изтекла.


Ниско ниво на консуматива в касетата

Принтерът сочи кога нивото на консуматива е ниско. Оставащият действителен живот на касетата може да варира. Помислете дали да не закупите резервна касета за инсталиране когато качеството на печат спадне под приемливото равнище Сега консумативът не е необходимо да се подменя.


Активна MPACCO

Принтерът е конфигуриран от клиента да печата, като използва само черно, когато цветният консуматив спадне до много ниско ниво. Цветният консуматив е възможно все още да осигурява приемливо качество на печат. За да продължите печатането в цвят, подменете цветния консуматив или конфигурирайте повторно принтера. Вижте ръководството за потребителя, доставяно заедно с продукта, за да се научите как да конфигурирате принтера.