Tiskárna HP

Témata nápovědy

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informace o obchodních známkách a autorských právech

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Kapitola

  • Chybí kazeta
  • Nekompatibilní spotřební materiál
  • Nesprávná kazeta v patici
  • Chybí paměť kazety
  • Vadná paměť kazety
  • Recyklovaný spotřební materiál
  • Výměna kazety
  • Dochází kazeta
  • Kazeta téměř dochází
  • Aktivní funkce MPACCO


Chybí kazeta

Tisková kazeta chybí nebo není správně usazena. Otevřete horní kryt. Nainstalujte tiskovou kazetu. Zavřete horní kryt. Dojde-li opět k této chybě, poznamenejte si zprávu a kontaktujte podporu HP.


Nekompatibilní spotřební materiál

Byl nainstalován spotřební materiál, který není určen pro toto zařízení. Další informace naleznete v dokumentaci pro uživatele.


Nesprávná kazeta v patici

Kazeta je nainstalována na nesprávném místě. Otevřete horní kryt. Vyjměte kazetu. Potom kazetu nainstalujte na správné místo.


Chybí paměť kazety

Tiskárna nemůže přečíst data na kazetě. Otevřete horní kryt. Vyjměte tiskovou kazetu. Znovu nainstalujte tiskovou kazetu. Zavřete horní kryt. Dojde-li opět k této chybě, poznamenejte si zprávu a kontaktujte podporu HP. Na žádné opravy tiskárny, k nimž došlo v důsledku použití kazet s nečitelnými daty, se nevztahuje záruka. V případě recyklovaných kazet není k dispozici stav spotřebního materiálu ani funkce závislé na tomto stavu.


Vadná paměť kazety

Tiskárna nemůže přečíst data na kazetě. Otevřete horní kryt. Vyjměte tiskovou kazetu. Znovu nainstalujte tiskovou kazetu. Zavřete horní kryt. Dojde-li opět k této chybě, poznamenejte si zprávu a kontaktujte podporu HP. Na žádné opravy tiskárny, k nimž došlo v důsledku použití kazet s nečitelnými daty, se nevztahuje záruka. V případě recyklovaných kazet není k dispozici stav spotřebního materiálu ani funkce závislé na tomto stavu.


Recyklovaný spotřební materiál

Byl nainstalován recyklovaný spotřební materiál. Domníváte-li se, že jste zakoupili originální kazetu HP, navštivte nás na adrese http://www.hp.com/go/anticounterfeit. Na opravu tiskárny, k níž došlo v důsledku použití neoriginálních tiskových kazet, se nevztahuje záruka. V případě recyklovaných kazet není k dispozici stav spotřebního materiálu ani funkce závislé na tomto stavu.


Výměna kazety

Tiskána byla nastavena uživatelem tak, aby se zastavila v případě, že dochází spotřební materiál. Množství spotřebního materiálu však může ještě stačit k dosažení přijatelné kvality tisku. Chcete-li pokračovat v tisku, doplňte zásobu spotřebního materiálu nebo změňte natavení tiskárny. Pokyny k nastavení tiskárny naleznete v příručce pro uživatele dodané s výrobkem.


Dochází kazeta

Tiskárna indikuje, když dochází zásoba spotřebního materiálu. Skutečná životnost kazety se může lišit. Doporučujeme, abyste měli k dispozici náhradní kazetu, kterou nainstalujete, až nebude kvalita tisku vyhovující. Spotřební materiál není třeba vyměňovat, pokud je kvalita tisku ještě přijatelná. Jakmile spotřební materiál dosáhne stavu „very low“ (dochází), končí nadstandardní ochranná záruka společnosti HP.


Kazeta téměř dochází

Tiskárna indikuje, když téměř dochází zásoba spotřebního materiálu. Skutečná životnost kazety se může lišit. Doporučujeme, abyste měli k dispozici náhradní kazetu, kterou nainstalujete, až nebude kvalita tisku vyhovující. Spotřební materiál zatím není třeba vyměnit.


Aktivní funkce MPACCO

Tiskárna byla nastavena uživatelem tak, aby tiskla pouze černě, když dochází zásoba barevného spotřebního materiálu. Množství barevného spotřebního materiálu však může ještě stačit k dosažení přijatelné kvality tisku. Chcete-li tisknout barevně, doplňte zásobu barevného spotřebního materiálu nebo změňte natavení tiskárny. Pokyny k nastavení tiskárny naleznete v příručce pro uživatele dodané s výrobkem.