Εκτυπωτής HP

Θέματα στη Βοήθεια

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Πληροφορίες σχετικά με τα εμπορικά σήματα και τα πνευματικά δικαιώματα

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Κεφάλαιο

  • Δεν υπάρχει δοχείο
  • Μη συμβατό αναλώσιμο
  • Λάθος δοχείο στην υποδοχή
  • Το δοχείο δεν έχει μνήμη
  • Ελαττωματική μνήμη δοχείου
  • Μεταχειρισμένο αναλώσιμο
  • Αντικατάσταση δοχείου
  • Πολύ χαμηλή στάθμη δοχείου
  • Χαμηλή στάθμη δοχείου
  • Ενεργό MPACCO


Δεν υπάρχει δοχείο

Το δοχείο εκτύπωσης δεν υπάρχει ή δεν έχει τοποθετηθεί. Ανοίξτε το επάνω κάλυμμα. Τοποθετήστε το δοχείο εκτύπωσης. Κλείστε το επάνω κάλυμμα. Εάν το σφάλμα επανεμφανιστεί, καταγράψτε το μήνυμα και επικοινωνήστε με την υποστήριξη της HP.


Μη συμβατό αναλώσιμο

Έχει τοποθετηθεί ένα αναλώσιμο που δεν προορίζεται για χρήση σε αυτήν τη συσκευή. Ανατρέξτε στην τεκμηρίωση χρήστη για περισσότερες πληροφορίες.


Λάθος δοχείο στην υποδοχή

Το δοχείο βρίσκεται σε λάθος θέση. Ανοίξτε το επάνω κάλυμμα. Αφαιρέστε το δοχείο. Κατόπιν, τοποθετήστε το δοχείο στη σωστή θέση.


Το δοχείο δεν έχει μνήμη

Ο εκτυπωτής δεν είναι δυνατό να διαβάσει τα δεδομένα δοχείου. Ανοίξτε το επάνω κάλυμμα. Αφαιρέστε το δοχείο εκτύπωσης. Επανατοποθετήστε το δοχείο εκτύπωσης. Κλείστε το επάνω κάλυμμα. Εάν το σφάλμα επανεμφανιστεί, καταγράψτε το μήνυμα και επικοινωνήστε με την υποστήριξη της HP. Δεν καλύπτεται από την εγγύηση καμία επισκευή εκτυπωτή που απαιτείται ως αποτέλεσμα της χρήσης δοχείων με δεδομένα δοχείου που δεν είναι δυνατό να διαβαστούν. Η κατάσταση αναλωσίμων και οι δυνατότητες που εξαρτώνται από την κατάσταση αναλωσίμων δεν είναι διαθέσιμες με μεταχειρισμένα δοχεία.


Ελαττωματική μνήμη δοχείου

Ο εκτυπωτής δεν είναι δυνατό να διαβάσει τα δεδομένα δοχείου. Ανοίξτε το επάνω κάλυμμα. Αφαιρέστε το δοχείο εκτύπωσης. Επανατοποθετήστε το δοχείο εκτύπωσης. Κλείστε το επάνω κάλυμμα. Εάν το σφάλμα επανεμφανιστεί, καταγράψτε το μήνυμα και επικοινωνήστε με την υποστήριξη της HP. Δεν καλύπτεται από την εγγύηση καμία επισκευή εκτυπωτή που απαιτείται ως αποτέλεσμα της χρήσης δοχείων με δεδομένα δοχείου που δεν είναι δυνατό να διαβαστούν. Η κατάσταση αναλωσίμων και οι δυνατότητες που εξαρτώνται από την κατάσταση αναλωσίμων δεν είναι διαθέσιμες με μεταχειρισμένα δοχεία.


Μεταχειρισμένο αναλώσιμο

Έχει τοποθετηθεί μεταχειρισμένο αναλώσιμο. Εάν πιστεύετε ότι αγοράσατε γνήσιο δοχείο HP, επισκεφθείτε την τοποθεσία http://www.hp.com/go/anticounterfeit. Δεν καλύπτεται από την εγγύηση καμία επισκευή εκτυπωτή που απαιτείται ως αποτέλεσμα της χρήσης μεταχειρισμένων δοχείων εκτύπωσης. Η κατάσταση αναλωσίμων και οι δυνατότητες που εξαρτώνται από την κατάσταση αναλωσίμων δεν είναι διαθέσιμες με μεταχειρισμένα δοχεία.


Αντικατάσταση δοχείου

Ο εκτυπωτής ρυθμίστηκε από τον πελάτη να σταματά όταν η στάθμη αναλώσιμου είναι πολύ χαμηλή. Το αναλώσιμο ενδέχεται να εξακολουθεί να μπορεί να παράγει αποδεκτή ποιότητα εκτύπωσης. Για να συνεχίσετε την εκτύπωση, αντικαταστήστε το αναλώσιμο ή ρυθμίστε ξανά τον εκτυπωτή. Ανατρέξτε στο εγχειρίδιο χρήσης που περιλαμβανόταν στο προϊόν σας, για να μάθετε τον τρόπο ρύθμισης του εκτυπωτή.


Πολύ χαμηλή στάθμη δοχείου

Ο εκτυπωτής υποδεικνύει ότι η στάθμη ενός αναλώσιμου είναι πολύ χαμηλή. Η πραγματική υπολειπόμενη διάρκεια ζωής του δοχείου ενδέχεται να ποικίλλει. Εξετάστε το ενδεχόμενο να έχετε διαθέσιμο ένα ανταλλακτικό για τοποθέτηση, όταν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Το αναλώσιμο δεν χρειάζεται να αντικατασταθεί τώρα, εκτός αν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Όταν ένα αναλώσιμο HP έχει φτάσει σε “πολύ χαμηλή” στάθμη, η εγγύηση Premium Protection Warranty της HP για αυτό το αναλώσιμο έχει λήξει.


Χαμηλή στάθμη δοχείου

Ο εκτυπωτής υποδεικνύει ότι μια η στάθμη ενός αναλώσιμου είναι χαμηλή. Η πραγματική υπολειπόμενη διάρκεια ζωής του δοχείου ενδέχεται να ποικίλλει. Εξετάστε το ενδεχόμενο να έχετε διαθέσιμο ένα ανταλλακτικό για τοποθέτηση, όταν η ποιότητα εκτύπωσης δεν είναι πλέον αποδεκτή. Το αναλώσιμο δεν χρειάζεται να αντικατασταθεί τώρα.


Ενεργό MPACCO

Ο εκτυπωτής ρυθμίστηκε από τον πελάτη να εκτυπώνει χρησιμοποιώντας μόνο μαύρο, όταν η στάθμη ενός έγχρωμου αναλώσιμου είναι πολύ χαμηλή. Το έγχρωμο αναλώσιμο ενδέχεται να εξακολουθεί να μπορεί να παράγει αποδεκτή ποιότητα εκτύπωσης. Για έγχρωμη εκτύπωση, αντικαταστήστε το έγχρωμο αναλώσιμο ή ρυθμίστε ξανά τον εκτυπωτή. Ανατρέξτε στο εγχειρίδιο χρήσης που περιλαμβανόταν στο προϊόν σας, για να μάθετε τον τρόπο ρύθμισης του εκτυπωτή.