HP Printer

Help Topics

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Trademark and Copyright Information

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Chapter

  • Cartridge Missing
  • Incompatible Consumable
  • Wrong Cartridge In Slot
  • Cartridge Missing Memory
  • Cartridge Defective Memory
  • Used Consumable
  • Replace Cartridge
  • Cartridge Very Low
  • Cartridge Low
  • MPACCO Active


Cartridge Missing

The print cartridge is missing or not seated. Open the top cover. Install the print cartridge. Close the top cover. If the error reappears, record the message and contact HP support.


Incompatible Consumable

A supply is installed that is not intended for use in this device. Refer to the user documentation for more information.


Wrong Cartridge In Slot

The cartridge is in the wrong position. Open the top cover. Remove the cartridge. Then, install the cartridge in the correct position.


Cartridge Missing Memory

The printer is unable to read the cartridge data. Open the top cover. Remove the print cartridge. Reinstall the print cartridge. Close the top cover. If the error reappears, record the message, and contact HP support. Any printer repair required as a result of using cartridges with unreadable cartridge data is not covered under warranty. Supply status and features that depend on supply status are unavailable with used cartridges.


Cartridge Defective Memory

The printer is unable to read the cartridge data. Open the top cover. Remove the print cartridge. Reinstall the print cartridge. Close the top cover. If the error reappears, record the message, and contact HP support. Any printer repair required as a result of using cartridges with unreadable cartridge data is not covered under warranty. Supply status and features that depend on supply status are unavailable with used cartridges.


Used Consumable

A used consumable has been installed. If you believe you purchased a genuine HP cartridge, visit http://www.hp.com/go/anticounterfeit. Printer repair that is required as a result of using used print cartridges is not covered under warranty. Supply status and features that depend on supply status are unavailable with used cartridges.


Replace Cartridge

The printer has been customer configured to stop when the supply level is very low. The supply may still be able to produce acceptable print quality. To continue printing, either replace the supply or reconfigure the printer. See the user's guide that came with your product to learn how to configure the printer.


Cartridge Very Low

The printer indicates when a supply level is very low. Actual cartridge life remaining may vary. Consider having a replacement available to install when print quality is no longer acceptable. The supply does not need to be replaced now unless the print quality is no longer acceptable. Once an HP supply has reached “very low,” HP's premium Protection Warranty on that supply has ended.


Cartridge Low

The printer indicates when a supply level is low. Actual cartridge life remaining may vary. Consider having a replacement available to install when print quality is no longer acceptable. The supply does not need to be replaced now.


MPACCO Active

The printer has been customer configured to print using only black when the level of a color supply is very low. The color supply may still be able to produce acceptable print quality. To print in color, either replace the color supply or reconfigure the printer. See the user's guide that came with your product to learn how to configure the printer.