HP printer

Spikriteemad

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Kaubamärgi- ja autoriõiguseteave

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Peatükk

  • Kassett puudub
  • Ühildumatu tarvik
  • Pesas on vale kassett
  • Kassetil puudub mälu
  • Kassetimälu on vigane
  • Kasutatud tarvik
  • Asendage kassett
  • Kassett on peaaegu tühi
  • Kassett tühjeneb
  • MPACCO aktiveeritud


Kassett puudub

Tindikassett puudub või on valesti paigaldatud. Avage ülakaas. Paigaldage tindikassett. Sulgege ülakaas. Kui veateade kordub, kirjutage see üles ja võtke ühendust HP klienditoega.


Ühildumatu tarvik

Paigaldati tarvik, mis ei ole käesoleva seadme jaoks ette nähtud. Lisateavet leiate kasutusjuhendist.


Pesas on vale kassett

Kassett on vales asendis. Avage ülakaas. Eemaldage kassett. Seejärel paigaldage kassett õigesti.


Kassetil puudub mälu

Printer ei saa kasseti kohta andmeid. Avage ülakaas. Eemaldage tindikassett. Paigaldage tindikassett tagasi. Sulgege ülakaas. Kui veateade kordub, kirjutage see üles ja võtke ühendust HP klienditoega. Loetamatute andmetega tindikasseti kasutamisest johtuv printeri remont ei kuulu garantii alla. Korduvkasutatavate kassettide puhul ei saa vaadata tindivaru ega kasutada tindivaru andmetest sõltuvaid funktsioone.


Kassetimälu on vigane

Printer ei saa kasseti kohta andmeid. Avage ülakaas. Eemaldage tindikassett. Paigaldage tindikassett tagasi. Sulgege ülakaas. Kui veateade kordub, kirjutage see üles ja võtke ühendust HP klienditoega. Loetamatute andmetega tindikasseti kasutamisest johtuv printeri remont ei kuulu garantii alla. Korduvkasutatavate kassettide puhul ei saa vaadata tindivaru ega kasutada tindivaru andmetest sõltuvaid funktsioone.


Kasutatud tarvik

Paigaldati kasutatud tarvik. Kui arvate, et ostsite HP originaalkasseti, minge aadressile http://www.hp.com/go/anticounterfeit. Tindikasseti korduvast kasutamisest johtuv printeri remont ei kuulu garantii alla. Korduvkasutatavate kassettide puhul ei saa vaadata tindivaru ega kasutada tindivaru andmetest sõltuvaid funktsioone.


Asendage kassett

Printer on seadistatud töötamise lõpetama, kui tint on otsakorral. Tarvik võib aga sellele vaatamata printida rahuldava kvaliteediga. Printimise jätkamiseks vahetage tarvik välja või muutke printeri konfiguratsiooni. Printeri konfigureerimise kohta leiate teavet seadmega kaasas olevast kasutusjuhendist.


Kassett on peaaegu tühi

Kui tarvik on peaaegu tühi, annab printer sellest teada. Kassettide tegelik kasutusaeg on muutuv. Soovitatav on asendustarvik käepärast hoida, juhuks kui prindikvaliteet peaks halvenema. Kui prindikvaliteet on rahuldav, ei ole praegu vaja tarvikut välja vahetada. Kui HP tarviku olek on "peaaegu tühi", on selle tarviku jaoks HP garantii lõppenud.


Kassett tühjeneb

Kui tarvik tühjeneb, annab printer sellest teada. Kassettide tegelik kasutusaeg on muutuv. Soovitatav on asendustarvik käepärast hoida, juhuks kui prindikvaliteet peaks halvenema. Praegu ei ole tarvikut vaja välja vahetada.


MPACCO aktiveeritud

Printer on seadistatud printima üksnes musta tindiga, kui värvilises kassetis on tint otsakorral. Värviline kassett võib aga sellele vaatamata printida rahuldava kvaliteediga. Värviprintimise jätkamiseks vahetage värviline tarvik välja või muutke printeri konfiguratsiooni. Printeri konfigureerimise kohta leiate teavet seadmega kaasas olevast kasutusjuhendist.