HP-tulostin

Ohjeen aiheet

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Tekijänoikeus- ja tavaramerkkitiedot

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Luku

  • Tulostuskasetti puuttuu
  • Yhteensopimaton tarvike
  • Väärä kasetti kasettipaikassa
  • Kasetin muisti puuttuu
  • Kasetin muisti viallinen
  • Käytetty kuluva tarvike
  • Vaihda kasetti
  • Väriaine hyvin vähissä
  • Väriaine vähissä
  • MPACCO käytössä


Tulostuskasetti puuttuu

Tulostuskasettia ei ole tai se ei ole kunnolla paikallaan. Avaa yläkansi. Asenna tulostuskasetti. Sulje yläkansi. Jos virheilmoitus tulee uudelleen, kirjoita se muistiin ja ota yhteyttä HP:n tukeen.


Yhteensopimaton tarvike

Laitteeseen on asennettu tarvike, jota ei ole tarkoitettu käytettäväksi siinä. Lisätietoja on käyttöoppaissa.


Väärä kasetti kasettipaikassa

Kasetti on väärässä asennossa. Avaa yläkansi. Poista kasetti. Asenna kasetti sitten oikeaan asentoon.


Kasetin muisti puuttuu

Tulostin ei voi lukea kasetin tietoja. Avaa yläkansi. Poista tulostuskasetti. Asenna tulostuskasetti uudelleen. Sulje yläkansi. Jos virheilmoitus tulee uudelleen, kirjoita se muistiin ja ota yhteyttä HP:n tukeen. Takuu ei kata tulostimen korjaustoimia, jotka johtuvat sellaisten kasettien käyttämisestä, joiden tietoja ei voi lukea. Tarvikkeen tila ja sitä tarvitsevat ominaisuudet eivät ole käytettävissä käytetyissä kaseteissa.


Kasetin muisti viallinen

Tulostin ei voi lukea kasetin tietoja. Avaa yläkansi. Poista tulostuskasetti. Asenna tulostuskasetti uudelleen. Sulje yläkansi. Jos virheilmoitus tulee uudelleen, kirjoita se muistiin ja ota yhteyttä HP:n tukeen. Takuu ei kata tulostimen korjaustoimia, jotka johtuvat sellaisten kasettien käyttämisestä, joiden tietoja ei voi lukea. Tarvikkeen tila ja sitä tarvitsevat ominaisuudet eivät ole käytettävissä käytetyissä kaseteissa.


Käytetty kuluva tarvike

Tulostimeen on asennettu käytetty kuluva tarvike. Jos uskot ostaneesi aidon HP-mustekasetin, käy osoitteessa http://www.hp.com/go/anticounterfeit. Takuu ei kata tulostimen korjaustoimia, jotka johtuvat käytettyjen kasettien käyttämisestä. Tarvikkeen tila ja sitä tarvitsevat ominaisuudet eivät ole käytettävissä käytetyissä kaseteissa.


Vaihda kasetti

Tulostin on määritetty lopettamaan, kun tarvikkeet ovat hyvin vähissä. Kyseistä tarviketta saattaa silti olla riittävästi hyväksyttävän tulostuslaadun saavuttamiseen. Jos haluat jatkaa tulostamista, vaihda tarvike tai määritä tulostimen asetukset uudelleen. Lisätietoja tulostimen asetusten määrittämisestä on tulostimen mukana toimitetussa käyttöoppaassa.


Väriaine hyvin vähissä

Tulostin ilmoittaa, kun tarvikkeet ovat hyvin vähissä. Kasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Kannattaa pitää varalla vaihtotarviketta, joka voidaan asentaa, kun tulostuslaatu heikentyy liikaa. Tarviketta ei tarvitse vaihtaa nyt, ellei tulostuslaatu ole liian heikko. Kun HP:n tarvike on ”hyvin vähissä”, HP:n Premium Protection -takuu ei ole enää voimassa kyseiselle tarvikkeelle.


Väriaine vähissä

Tulostin ilmoittaa, kun tarvikkeet ovat vähissä. Kasetin todellinen jäljellä oleva käyttöikä voi vaihdella. Kannattaa pitää varalla vaihtotarviketta, joka voidaan asentaa, kun tulostuslaatu heikentyy liikaa. Tarviketta ei tarvitse vaihtaa nyt.


MPACCO käytössä

Tulostin on määritetty tulostamaan ainoastaan mustalla, kun väriaine on hyvin vähissä. Väritarviketta saattaa silti olla riittävästi hyväksyttävän tulostuslaadun saavuttamiseen. Jos haluat väritulosteita, vaihda väritarvike tai määritä tulostimen asetukset uudelleen. Lisätietoja tulostimen asetusten määrittämisestä on tulostimen mukana toimitetussa käyttöoppaassa.