HP pisač

Teme pomoći

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informacije o trgovačkoj marki i zaštiti autorskih prava

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Poglavlje

  • Spremnik nedostaje
  • Nekompatibilan potrošni materijal
  • Krivi spremnik u utoru
  • Memorija spremnika nedostaje
  • Neispravna memorija spremnika
  • Korišteni potrošni materijal
  • Zamijenite spremnik
  • Razina u spremniku je vrlo niska
  • Razina tonera u spremniku je niska
  • MPACCO Active


Spremnik nedostaje

Spremnika s tonerom nema ili nije pravilno umetnut. Otvorite vratašca. Umetnite spremnik s tonerom. Zatvorite vratašca. Ako ponovo dođe do pogreške, zabilježite poruku i obratite se HP-ovoj službi podrške.


Nekompatibilan potrošni materijal

Umetnut je potrošni materijal koji nije namijenjen korištenju na ovom uređaju. Dodatne informacije potražite u dokumentaciji za korisnike.


Krivi spremnik u utoru

Spremnik je u pogrešnom položaju. Otvorite vratašca. Uklonite neispravan spremnik. Umetnite ispravan spremnik.


Memorija spremnika nedostaje

Pisač nije u mogućnosti pročitati podatke spremnika. Otvorite vratašca. Uklonite spremnik s tonerom. Vratite spremnik s tonerom. Zatvorite vratašca. Ako ponovo dođe do pogreške, zabilježite poruku i obratite se HP-ovoj službi podrške. Popravci pisača proizašli iz upotrebe spremnika s nečitljivim podacima nisu obuhvaćeni jamstvom. Status tonera i značajke koje ovise o statusu tonera nisu dostupne s korištenim spremnicima.


Neispravna memorija spremnika

Pisač nije u mogućnosti pročitati podatke spremnika. Otvorite vratašca. Uklonite spremnik s tonerom. Vratite spremnik s tonerom. Zatvorite vratašca. Ako ponovo dođe do pogreške, zabilježite poruku i obratite se HP-ovoj službi podrške. Popravci pisača proizašli iz upotrebe spremnika s nečitljivim podacima nisu obuhvaćeni jamstvom. Status tonera i značajke koje ovise o statusu tonera nisu dostupne s korištenim spremnicima.


Korišteni potrošni materijal

Umetnut je već korišteni potrošni materijal. Ako mislite da ste kupili izvorni HP-ov spremnik, posjetite http://www.hp.com/go/anticounterfeit. Popravci pisača proizašli iz upotrebe korištenih spremnika nisu obuhvaćeni jamstvom. Status tonera i značajke koje ovise o statusu tonera nisu dostupne s korištenim spremnicima.


Zamijenite spremnik

Pisač je konfiguracijom prilagođen korisniku tako da se zaustavi kad je razina potrošnog materijala vrlo niska. Ipak je moguće da potrošni materijal pruži prihvatljivu kvalitetu ispisa. Za nastavak ispisa zamijenite potrošni materijal ili ponovno konfigurirajte pisač. U korisničkom priručniku pisača pogledajte kako možete konfigurirati pisač.


Razina u spremniku je vrlo niska

Na pisaču se prikazuje niska razina potrošnog materijala. Stvaran vijek trajanja spremnika mogao bi biti drukčiji. Preporučujemo da imate raspoloživu zamjenu da biste je umetnuli kada kvaliteta ispisa više ne bude prihvatljiva. Potrošni materijal nije potrebno odmah zamijeniti osim ako kvaliteta ispisa više nije prihvatljiva. Jednom kada HP-ov potrošni materijal dosegne "vrlo nisku" razinu, HP-ovo zaštitno jamstvo za taj potrošni materijal je isteklo.


Razina tonera u spremniku je niska

Na pisaču se prikazuje niska razina potrošnog materijala. Stvaran vijek trajanja spremnika mogao bi biti drukčiji. Preporučujemo da imate raspoloživu zamjenu da biste je umetnuli kada kvaliteta ispisa više ne bude prihvatljiva. Potrošni materijal nije potrebno odmah zamijeniti.


MPACCO Active

Pisač je konfiguracijom prilagođen korisniku tako da se zaustavi kad je razina potrošnog materijala vrlo niska. Ipak je moguće da potrošni materijal za ispis u boji pruži prihvatljivu kvalitetu ispisa. Za nastavak ispisa u boji zamijenite potrošni materijal ili ponovno konfigurirajte pisač. U korisničkom priručniku pisača pogledajte kako možete konfigurirati pisač.