HP nyomtató

Súgótémák

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Védjegy- és szerzői jogi információ

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Fejezet

  • Festékkazetta hiányzik
  • Inkompatibilis kellék
  • Nem megfelelő festékkazetta a foglalatban
  • Festékkazetta-memória hiányzik
  • Festékkazetta-memória hibás
  • Használt kellék
  • Cserélje ki a festékkazettát.
  • A festékszint nagyon alacsony
  • A festékszint alacsony
  • MPACCO bekapcsolva


Festékkazetta hiányzik

Hiányzik vagy nincs jól behelyezve a festékkazetta. Nyissa ki a felső fedelet. Helyezze be a festékkazettát. Csukja vissza a felső fedelet. Ha a hiba ismét jelentkezik, jegyezze fel az üzenetet, és forduljon a vevőszolgálathoz.


Inkompatibilis kellék

Olyan kelléket helyezett be, amely nem ehhez az eszközhöz készült. További tájékoztatásért lásd a felhasználói dokumentációt.


Nem megfelelő festékkazetta a foglalatban

A festékkazetta nem a megfelelő helyen van. Nyissa ki a felső fedelet. Távolítsa el a festékkazettát. Ezután helyezze be a festékkazettát a megfelelő helyre.


Festékkazetta-memória hiányzik

A festékkazetta adatait nem lehet lekérni. Nyissa ki a felső fedelet. Távolítsa el a festékkazettát. Helyezze vissza a festékkazettát. Csukja vissza a felső fedelet. Ha a hiba ismét jelentkezik, jegyezze fel az üzenetet, és forduljon a vevőszolgálathoz. A garancia nem vonatkozik azokra a hibákra, amelyek olyan festékkazetta használatából erednek, amelynek adatait nem lehet lekérni. A kellékállapot és a kellékállapottól függő funkciók nem állnak rendelkezésre.


Festékkazetta-memória hibás

A nyomtató nem képes a festékkazetta adatainak beolvasására. Nyissa ki a felső fedelet. Távolítsa el a festékkazettát. Helyezze vissza a festékkazettát. Csukja vissza a felső fedelet. Ha a hiba ismét jelentkezik, jegyezze fel az üzenetet, és forduljon a vevőszolgálathoz. A garancia nem vonatkozik azokra a hibákra, amelyek olyan festékkazetta használatából erednek, amelynek adatait nem lehet lekérni. A kellékállapot és a kellékállapottól függő funkciók nem állnak rendelkezésre.


Használt kellék

Használt kelléket helyezett be. Ha tudomása szerint eredeti HP festékkazettát vásárolt, látogassa meg a http://www.hp.com/go/anticounterfeit webhelyet. A garancia nem vonatkozik azokra a hibákra, amelyek használt festékkazetta használatából erednek. A kellékállapot és a kellékállapottól függő funkciók nem állnak rendelkezésre.


Cserélje ki a festékkazettát.

A nyomtatót úgy konfigurálták, hogy ha egy kellék szintje nagyon alacsony, akkor leálljon. Ez a kellék esetleg még elfogadható minőségű nyomtatási minőséget biztosít. A nyomtatás folytatásához cserélje ki a kellékeket vagy módosítsa a nyomtató beállításait. A nyomtató beállításával kapcsolatban lásd a felhasználói útmutatót.


A festékszint nagyon alacsony

A nyomtató jelzi, ha egy kellék szintje nagyon alacsony. A festékkazetta tényleges élettartama több tényezőtől is függ. Készítsen elő egy tartalék kelléket, amelyet a készülékbe helyezhet, ha a nyomtatás minősége elfogadhatatlanná válik. A kelléket most nem szükséges kicserélni, kivéve, ha a nyomtatás minősége nem megfelelő. Ha egy HP-kellék elérte a „nagyon alacsony” szintet, a HP Premium Protection garanciavállalása a kellékre vonatkozóan befejeződik.


A festékszint alacsony

A nyomtató jelzi, ha egy kellék szintje alacsony. A festékkazetta tényleges élettartama több tényezőtől is függ. Készítsen elő egy tartalék kelléket, amelyet a készülékbe helyezhet, ha a nyomtatás minősége elfogadhatatlanná válik. A kelléket most nem szükséges kicserélni.


MPACCO bekapcsolva

A nyomtatót úgy konfigurálták, hogy ha egy színes kellék szintje nagyon alacsony, akkor a továbbiakban fekete-fehérben nyomtasson. Ez a színes kellék esetleg még elfogadható minőségű nyomtatási minőséget biztosít. Színes nyomtatáshoz cserélje ki a színes kelléket vagy módosítsa a nyomtató beállításait. A nyomtató beállításával kapcsolatban lásd a felhasználói útmutatót.