Printer HP

Topik Bantuan

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informasi Merek Dagang dan Hak Cipta

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Bab

  • Kartrid Tidak Ada
  • Suplai yang Bisa Dipakai Tidak Kompatibel
  • Kartrid yang Salah di Dalam Slot
  • Memori Kartrid Tidak Ada
  • Memori Kerusakan Kartrid
  • Suplai yang bisa Dipakai pada Kartrid Bekas
  • Mengganti Kartrid
  • Kartrid Sangat Rendah
  • Kartrid Rendah
  • MPACCO Aktif


Kartrid Tidak Ada

Kartrid printer tidak ada atau tidak terpasang. Buka penutup atas. Pasang kartrid printer. Tutup penutup atas. Jika kesalahan muncul kembali, simpan pesan dan hubungi teknisi HP.


Suplai yang Bisa Dipakai Tidak Kompatibel

Suplai yang dipasang bukan untuk digunakan pada perangkat ini. Lihat dokumentasi pengguna untuk memperoleh informasi lebih lanjut.


Kartrid yang Salah di Dalam Slot

Posisi kartrid salah. Buka penutup atas. Lepaskan kartrid. Kemudian, pasang kartrid pada posisi yang benar.


Memori Kartrid Tidak Ada

Printer tidak bisa membaca data kartrid. Buka penutup atas. Lepaskan kartrid printer. Pasang kembali kartrid printer. Tutup penutup atas. Jika kesalahan muncul kembali, simpan pesan dan hubungi teknisi HP. Perbaikan printer yang dilakukan dalam bentuk apapun sebagai akibat dari penggunaan kartrid dengan data kartrid yang tidak bisa dibaca tidak dilindungi garansi. Status suplai dan fitur yang tergantung pada status suplai tidak tersedia pada kartrid bekas.


Memori Kerusakan Kartrid

Printer tidak bisa membaca data kartrid. Buka penutup atas. Lepaskan kartrid printer. Pasang kembali kartrid printer. Tutup penutup atas. Jika kesalahan muncul kembali, simpan pesan dan hubungi teknisi HP. Perbaikan printer yang dilakukan dalam bentuk apapun sebagai akibat dari penggunaan kartrid dengan data kartrid yang tidak bisa dibaca tidak dilindungi garansi. Status suplai dan fitur yang tergantung pada status suplai tidak tersedia pada kartrid bekas.


Suplai yang bisa Dipakai pada Kartrid Bekas

Suplai yang bisa dipakai pada kartrid bekas telah dipasang. Jika Anda yakin telah membeli kartrid HP yang asli, kunjungi http://www.hp.com/go/anticounterfeit. Perbaikan printer yang dilakukan sebagai akibat dari penggunaan kartrid bekas tidak dilindungi garansi. Status suplai dan fitur yang tergantung pada status suplai tidak tersedia pada kartrid bekas.


Mengganti Kartrid

Printer bisa dikonfigurasi sesuai dengan kebutuhan pengguna untuk berhenti beroperasi saat level suplai sangat rendah. Suplai masih bisa memproduksi kualitas cetak yang sesuai. Untuk melanjutkan mencetak, ganti suplai atau konfigurasi ulang printer. Lihat petunjuk pengguna yang dikirim bersama produk untuk mengetahui cara mengkonfigurasi printer.


Kartrid Sangat Rendah

Printer menampilkan indikasi saat level suplai sangat rendah. Masa pakai kartrid sebenarnya bisa bervariasi. Pertimbangkan untuk memiliki persediaan yang bisa dipasang saat kualitas cetak sudah tidak sesuai. Suplai tidak perlu diganti kecuali kualitas cetak sudah tidak sesuai. Saat suplai HP mencapai level “sangat rendah”, Garansi Perlindungan Premium HP pada suplai tersebut telah berakhir.


Kartrid Rendah

Printer menampilkan indikasi saat level suplai rendah. Masa pakai kartrid sebenarnya bisa bervariasi. Pertimbangkan untuk memiliki persediaan yang bisa dipasang saat kualitas cetak sudah tidak sesuai. Saat ini suplai tidak perlu diganti.


MPACCO Aktif

Printer bisa dikonfigurasi sesuai dengan kebutuhan pengguna untuk hanya mencetak dengan tinta hitam saat level tinta berwarna sangat rendah. Suplai warna masih bisa memproduksi kualitas cetak yang sesuai. Untuk mencetak warna, ganti suplai warna atau konfigurasi ulang printer. Lihat petunjuk pengguna yang dikirim bersama produk untuk mengetahui cara mengkonfigurasi printer.