HP spausdintuvas

Žinyno temos

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informacija apie prekių ženklus ir autoriaus teises

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Skyrius

  • Trūksta kasetės
  • Nesuderinamas vartojimas
  • Netinkama kasetė lizde
  • Kasetėje trūksta atminties
  • Pažeista kasetės atmintis
  • Panaudotų naudojimas
  • Pakeisti kasetę
  • Kasetėje labai mažai dažų
  • Kasetėje mažai dažų
  • MPACCO įjungta


Trūksta kasetės

Trūksta spausdinimo kasetės arba ji nepasirinkta. Atidarykite viršutinį dangtį. Įstatykite spausdinimo kasetę. Uždarykite viršutinį dangtį. Jei klaida pasikartoja, įrašykite žinutę ir susisiekite su HP technine pagalba.


Nesuderinamas vartojimas

Įdėta eksploatacinė medžiaga, kuri neskirta naudoti su šiuo įrenginiu. Norėdami gauti daugiau informacijos, žr. vartotojo dokumentacijoje.


Netinkama kasetė lizde

Kasetė įdėta netinkamai. Atidarykite viršutinį dangtį. Išimkite kasetę. Tada įdėkite kasetę tinkamai.


Kasetėje trūksta atminties

Spausdintuvas negali perskaityti kasetės duomenų. Atidarykite viršutinį dangtį. Išimkite spausdinimo kasetę. Iš naujo įstatykite spausdinimo kasetę. Uždarykite viršutinį dangtį. Jei klaida pasikartoja, įrašykite žinutę ir susisiekite su HP technine pagalba. Bet kokiam spausdintuvo remontui, kurio prireikia dėl kasečių su nenuskaitomais kasetės duomenimis naudojimo, garantija netaikoma. Negalima nustatyti panaudotų kasečių eksploatacinių medžiagų būsenos ir funkcijų.


Pažeista kasetės atmintis

Spausdintuvas negali perskaityti kasetės duomenų. Atidarykite viršutinį dangtį. Išimkite spausdinimo kasetę. Iš naujo įstatykite spausdinimo kasetę. Uždarykite viršutinį dangtį. Jei klaida pasikartoja, įrašykite žinutę ir susisiekite su HP technine pagalba. Bet kokiam spausdintuvo remontui, kurio prireikia dėl kasečių su nenuskaitomais kasetės duomenimis naudojimo, garantija netaikoma. Negalima nustatyti panaudotų kasečių eksploatacinių medžiagų būsenos ir funkcijų.


Panaudotų naudojimas

Įstatyta naudotina panaudota kasetė. Jei manote, kad nusipirkote originalią HP kasetę, apsilankykite http://www.hp.com/go/anticounterfeit. Spausdintuvo remontui, kurio prireikia dėl panaudotų kasečių naudojimo, garantija netaikoma. Negalima nustatyti panaudotų kasečių eksploatacinių medžiagų būsenos ir funkcijų.


Pakeisti kasetę

Įrenginys pagal kliento nustatymus nustoja spausdinti, kai eksploatacinių medžiagų lieka labai mažai. Gali būti, kad naudojant eksploatacines medžiagas, vis dar galima gauti tinkamą spausdinimo kokybę. Norėdami tęsti spausdinimą, pakeiskite eksploatacines medžiagas arba perkonfigūruokite spausdintuvą. Norėdami sužinoti daugiau, kaip konfigūruoti spausdintuvą, žr. vartotojo vadovą, pridėtą prie gaminio.


Kasetėje labai mažai dažų

Spausdintuvas nurodo, kai eksploatacinių medžiagų lieka labai mažai. Tikrasis kasečių naudojimo laikas gali skirtis. Turėkite, kuo pakeisti kasetes, kai spausdinimo kokybė taps nebepatenkinama. Eksploatacinės medžiagos neturi būti pakeistos dabar, nebent spausdinimo kokybė yra nebepatenkinama. Kai eksploatacinių medžiagų lygis yra labai žemas, nebetaikoma HP aukščiausios apsaugos garantija.


Kasetėje mažai dažų

Spausdintuvas nurodo, kai eksploatacinių medžiagų lieka mažai. Tikrasis kasečių naudojimo laikas gali skirtis. Turėkite, kuo pakeisti kasetes, kai spausdinimo kokybė taps nebepatenkinama. Eksploatacinės medžiagos neturi būti pakeistos dabar.


MPACCO įjungta

Įrenginys, pagal kliento nustatymus, spausdina naudodamas tik juodą spalvą, kai spalvotų dažų lieka labai mažai. Gali būti, kad naudojant spalvotus dažus vis dar galima gauti tinkamą spausdinimo kokybę. Norėdami spausdinti spalvotai, pakeiskite spalvotas eksploatacines medžiagas arba perkonfigūruokite spausdintuvą. Norėdami sužinoti daugiau, kaip konfigūruoti spausdintuvą, žr. vartotojo vadovą, pridėtą prie gaminio.