HP printeris

Palīdzības tēmas

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informācija par preču zīmēm un autortiesībām

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Nodaļa

  • Nav kasetnes
  • Nesaderīgs produkts
  • Spraugā ievietota nepareizā kasetne
  • Kasetnei nav atmiņas
  • Kasetnei ir bojāta atmiņa
  • Izmantots produkts
  • Jāmaina kasetne
  • Ļoti zems tintes līmenis kasetnē
  • Zems tintes līmenis kasetnē
  • Aktīvs MPACCO


Nav kasetnes

Nav drukas kasetnes vai arī tā nav pareizi ievietota. Atveriet augšējo vāku. Uzstādiet drukas kasetni. Aizveriet augšējo vāku. Ja kļūda rodas vēlreiz, pierakstiet ziņojuma tekstu un sazinieties ar HP atbalstu.


Nesaderīgs produkts

Ir uzstādīta detaļa, kas nav paredzēta lietošanai ar šo ierīci. Lai saņemtu plašāku informāciju, skatiet lietotāja dokumentāciju.


Spraugā ievietota nepareizā kasetne

Kasetne atrodas nepareizā pozīcijā. Atveriet augšējo vāku. Izņemiet kasetni. Pēc tam uzstādiet kasetni pareizā pozīcijā.


Kasetnei nav atmiņas

Printeris nevar nolasīt kasetnes datus. Atveriet augšējo vāku. Izņemiet drukas kasetni. Atkārtoti uzstādiet drukas kasetni. Aizveriet augšējo vāku. Ja kļūda rodas vēlreiz, pierakstiet ziņojuma tekstu un sazinieties ar HP atbalstu. Garantija nesedz printera remontdarbu izmaksas, ja bojājumi radās, izmantojot kasetni, kurai nevar nolasīt datus. Detaļas statuss un līdzekļi, kas atkarīgi no detaļas statusa, nav pieejami izmantotām kasetnēm.


Kasetnei ir bojāta atmiņa

Printeris nevar nolasīt kasetnes datus. Atveriet augšējo vāku. Izņemiet drukas kasetni. Atkārtoti uzstādiet drukas kasetni. Aizveriet augšējo vāku. Ja kļūda rodas vēlreiz, pierakstiet ziņojuma tekstu un sazinieties ar HP atbalstu. Garantija nesedz printera remontdarbu izmaksas, ja bojājumi radās, izmantojot kasetni, kurai nevar nolasīt datus. Detaļas statuss un līdzekļi, kas atkarīgi no detaļas statusa, nav pieejami izmantotām kasetnēm.


Izmantots produkts

Tika uzstādīts izmantots produkts. Ja uzskatāt, ka iegādājāties oriģinālo HP kasetni, apmeklējiet http://www.hp.com/go/anticounterfeit. Garantija nesedz printera remontdarbu izmaksas, ja bojājumi radās, izmantojot izmantotas drukas kasetnes. Detaļas statuss un līdzekļi, kas atkarīgi no detaļas statusa, nav pieejami izmantotām kasetnēm.


Jāmaina kasetne

Klients konfigurēja printeri apturēt darbību, ja atlicis ļoti maz tintes. Iespējams, detaļa joprojām var nodrošināt pieņemamu drukas kvalitāti. Lai turpinātu drukāt, nomainiet kasetni vai pārkonfigurējiet printeri. Skatiet preces komplektācijā iekļauto lietotāja pamācību, lai uzzinātu, kā jākonfigurē printeris.


Ļoti zems tintes līmenis kasetnē

Printeris norāda, kad ir atlicis ļoti maz tintes. Faktiskais atlikušais kasetnes darbības laiks var būt atšķirīgs. Apsveriet iespēju iegādāties jaunu kasetni, ko uzstādīt, kad drukas kvalitāte vairs nav pieņemama. Detaļa nav jānomaina uzreiz, ja vien drukas kvalitāte vairs nav pieņemama. Kad HP kasetnes tintes līmenis ir “ļoti zems”, beidzas HP primārās aizsardzības garantijas laiks.


Zems tintes līmenis kasetnē

Printeris norāda, kad ir atlicis maz tintes. Faktiskais atlikušais kasetnes darbības laiks var būt atšķirīgs. Apsveriet iespēju iegādāties jaunu kasetni, ko uzstādīt, kad drukas kvalitāte vairs nav pieņemama. Detaļa nav jānomaina uzreiz.


Aktīvs MPACCO

Klients konfigurēja printeri drukāt tikai ar melno tinti, ja atlicis ļoti maz krāsu tintes. Iespējams, krāsu kasetne joprojām var nodrošināt pieņemamu drukas kvalitāti. Lai drukātu ar krāsu tinti, nomainiet krāsu kasetni vai pārkonfigurējiet printeri. Skatiet preces komplektācijā iekļauto lietotāja pamācību, lai uzzinātu, kā jākonfigurē printeris.