HP Printer

Helponderwerpen

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informatie over handelsmerken en copyright

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Hoofdstuk

  • Cartridge ontbreekt
  • Incompatibel onderdeel
  • Foutieve cartridge in sleuf
  • Cartridgegeheugen ontbreekt
  • Cartridgegeheugen defect
  • Tweedehands onderdeel
  • Vervang cartridge
  • Cartridge bijna leeg
  • Cartridge bijna leeg
  • MPACCO actief


Cartridge ontbreekt

De printcartridge ontbreekt of is niet geplaatst. Open de bovenklep. Plaats de printcartridge. Sluit de bovenklep. Als de fout zich weer voordoet, noteert u het foutbericht en neemt u contact op met HP-ondersteuning.


Incompatibel onderdeel

Er is een onderdeel geplaatst dat niet bedoeld is voor gebruik in dit apparaat. Zie de gebruikersdocumentatie voor meer informatie.


Foutieve cartridge in sleuf

De cartridge is in de verkeerde sleuf geplaatst. Open de bovenklep. Verwijder de cartridge. Plaats de cartridge vervolgens op de juiste positie.


Cartridgegeheugen ontbreekt

De printer kan de gegevens van de cartridge niet lezen. Open de bovenklep. Verwijder de printcartridge. Plaats de printcartridge opnieuw. Sluit de bovenklep. Als de fout zich weer voordoet, noteert u het foutbericht en neemt u contact op met HP-ondersteuning. Alle reparaties aan de printer die moeten worden uitgevoerd als gevolg van het gebruik van cartridges met onleesbare cartridgegegevens, vallen niet onder de garantie. Status van de onderdelen en de functies die afhankelijk zijn van de status van onderdelen zijn niet beschikbaar bij gebruikte cartridges.


Cartridgegeheugen defect

De printer kan de gegevens van de cartridge niet lezen. Open de bovenklep. Verwijder de printcartridge. Plaats de printcartridge opnieuw. Sluit de bovenklep. Als de fout zich weer voordoet, noteert u het foutbericht en neemt u contact op met HP-ondersteuning. Alle reparaties aan de printer die moeten worden uitgevoerd als gevolg van het gebruik van cartridges met onleesbare cartridgegegevens, vallen niet onder de garantie. Status van de onderdelen en de functies die afhankelijk zijn van de status van onderdelen zijn niet beschikbaar bij tweedehands cartridges.


Tweedehands onderdeel

Er is een tweedehands onderdeel geplaatst. Als u in de overtuiging verkeert dat u een authentieke HP cartridge hebt gekocht, gaat u naar http://www.hp.com/go/anticounterfeit. Reparaties aan de printer die moeten worden uitgevoerd als gevolg van het gebruik van tweedehands cartridges, vallen niet onder de garantie. Status van de onderdelen en de functies die afhankelijk zijn van de status van onderdelen zijn niet beschikbaar bij gebruikte cartridges.


Vervang cartridge

De printer is door de klant zo geconfigureerd dat deze moet stoppen wanneer de cartridge bijna leeg is. Hiermee kan de afdrukkwaliteit minder acceptabel zijn. Als u wilt doorgaan met afdrukken, moet u de cartridge vervangen of de printer anders configureren. Zie de gebruikershandleiding die bij het product is meegeleverd voor meer informatie over het configureren van de printer.


Cartridge bijna leeg

De printer geeft aan wanneer de cartridge bijna leeg is. Werkelijke hoeveelheden kunnen variëren. Het is raadzaam een vervangende cartridge op voorraad te houden zodat u deze kunt plaatsen zodra de afdrukkwaliteit niet meer acceptabel is. De cartridge hoeft nog niet direct te worden vervangen, tenzij de afdrukkwaliteit niet meer acceptabel is. Wanneer een cartridge van HP “bijna leeg” is, is de premium Protection Warranty van HP voor dat onderdeel niet meer geldig.


Cartridge bijna leeg

De printer geeft aan wanneer de cartridge leeg begint te raken. Werkelijke hoeveelheden kunnen variëren. Het is raadzaam een vervangende cartridge op voorraad te houden zodat u deze kunt plaatsen zodra de afdrukkwaliteit niet meer acceptabel is. De cartridge hoeft nog niet direct te worden vervangen.


MPACCO actief

De printer is door de klant zo geconfigureerd dat deze alleen zwart moet afdrukken wanneer de cartridge van een bepaalde kleur bijna leeg is. De afdrukkwaliteit kan nog wel acceptabel zijn. Als u wilt doorgaan met in kleur afdrukken, moet u de kleurcartridge vervangen of de printer anders configureren. Zie de gebruikershandleiding die bij het product is meegeleverd voor meer informatie over het configureren van de printer.