Drukarka HP

Tematy pomocy

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Znak towarowy i prawo autorskie

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Rozdział

  • Brak kasety
  • Niezgodne materiały eksploatacyjne
  • Nieprawidłowa kaseta w gnieździe
  • Brak pamięci kasety
  • Uszkodzona pamięć kasety
  • Używane materiały eksploatacyjne
  • Wymień kasetę
  • Bardzo niski poziom w kasecie
  • Kaseta prawie pusta
  • Aktywna funkcja MPACCO


Brak kasety

Brak kasety drukującej lub źle umieszczona kaseta. Otwórz górną pokrywę. Zainstaluj kasetę drukującą. Zamknij górną pokrywę. Jeżeli błąd pojawi się ponownie, zapisz komunikat i skontaktuj się z pomocą techniczną firmy HP.


Niezgodne materiały eksploatacyjne

Materiał eksploatacyjny nie jest przeznaczony do użycia w tym urządzeniu. Więcej informacji można znaleźć w dokumentacji użytkownika.


Nieprawidłowa kaseta w gnieździe

Nieodpowiednie położenie kasety. Otwórz górną pokrywę. Wyjmij kasetę. Następnie zainstaluj kasetę w prawidłowej pozycji.


Brak pamięci kasety

Drukarka nie może odczytać danych kasety. Otwórz górną pokrywę. Wyjmij kasetę drukującą. Zainstaluj kasetę ponownie. Zamknij górną pokrywę. Jeżeli błąd pojawi się ponownie, zapisz komunikat i skontaktuj się z pomocą techniczną firmy HP. Wszelkie naprawy drukarki konieczne z powodu użycia kaset z danymi niemożliwymi do odczytania nie są objęte gwarancją. Stan materiałów eksploatacyjnych i funkcje, które zależą od stanu materiałów eksploatacyjnych, są niedostępne dla używanych kaset.


Uszkodzona pamięć kasety

Drukarka nie może odczytać danych kasety. Otwórz górną pokrywę. Wyjmij kasetę drukującą. Zainstaluj kasetę ponownie. Zamknij górną pokrywę. Jeżeli błąd pojawi się ponownie, zapisz komunikat i skontaktuj się z pomocą techniczną firmy HP. Wszelkie naprawy drukarki konieczne z powodu użycia kaset z danymi niemożliwymi do odczytania nie są objęte gwarancją. Stan materiałów eksploatacyjnych i funkcje, które zależą od stanu materiałów eksploatacyjnych, są niedostępne dla używanych kaset.


Używane materiały eksploatacyjne

Zainstalowano używane materiały eksploatacyjne. Jeśli użytkownik jest pewny, że nabył oryginalny materiał eksploatacyjny firmy HP, zapraszamy do odwiedzenia witryny: http://www.hp.com/go/anticounterfeit. Naprawy drukarki konieczne z powodu wykorzystania używanych kaset drukujących nie są objęte gwarancją. Stan materiałów eksploatacyjnych i funkcje, które zależą od stanu materiałów eksploatacyjnych, są niedostępne dla używanych kaset.


Wymień kasetę

Drukarka została tak skonfigurowana przez użytkownika, aby zatrzymywała się, gdy stan materiałów eksploatacyjnych będzie niski. Materiał eksploatacyjny może nadal zapewniać akceptowaną jakość druku. Aby kontynuować drukowanie, wymień materiał eksploatacyjny lub zmień konfigurację drukarki. Sprawdź w podręczniku użytkownika dostarczonym z urządzeniem, jak skonfigurować drukarkę.


Bardzo niski poziom w kasecie

Drukarka wskazuje, kiedy poziom materiałów eksploatacyjnych jest bardzo niski. Aktualny pozostały czas eksploatacji może się różnić. Gdy jakość nadal nie jest zadowalająca, rozważ ich wymianę. Jeśli jakość jest zadowalająca, nie należy wymieniać materiałów eksploatacyjnych. W przypadku gdy stan materiałów eksploatacyjnych jest bardzo niski, kończy się specjalna gwarancja ochrony HP.


Kaseta prawie pusta

Drukarka wskazuje, kiedy poziom materiałów eksploatacyjnych jest niski. Aktualny pozostały czas eksploatacji może się różnić. Gdy jakość nadal nie jest zadowalająca, rozważ ich wymianę. Materiały eksploatacyjne nie muszą być teraz wymieniane.


Aktywna funkcja MPACCO

Drukarka została skonfigurowana przez użytkownika do drukowania wyłacznie w kolorze czarnym, gdy poziom materiałów eksploatacyjnych będzie bardzo niski. Materiał eksploatacyjny kolorowy może nadal zapewniać akceptowaną jakość druku. Aby kontynuować drukowanie w kolorze, wymień materiał eksploatacyjny kolorowy lub zmień konfigurację drukarki. Sprawdź w podręczniku użytkownika dostarczonym z urządzeniem, jak skonfigurować drukarkę.