Tlačiareň HP

Témy Pomocníka

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informácie o obchodných známkach a autorských právach

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Kapitola

  • Chýba kazeta
  • Nekompatibilný spotrebný materiál
  • Nesprávna kazeta v zásuvke
  • Kazeta s chýbajúcou pamäťou
  • Kazeta s chybnou pamäťou
  • Použitý spotrebný materiál
  • Výmena kazety
  • Veľmi nízka úroveň v kazete
  • Nízka úroveň v kazete
  • Aktívny režim MPACCO


Chýba kazeta

Tlačová kazeta chýba alebo nezapadla. Otvorte vrchný kryt. Vložte tlačovú kazetu. Zatvorte vrchný kryt. Ak sa chyba zobrazí znova, zaznamenajte si správu a obráťte sa na technickú podporu spoločnosti HP.


Nekompatibilný spotrebný materiál

Vložený je spotrebný materiál, ktorý nie je určený na použitie v tomto zariadení. Ďalšie informácie nájdete v používateľskej dokumentácii.


Nesprávna kazeta v zásuvke

Kazeta je na nesprávnom mieste. Otvorte vrchný kryt. Vyberte kazetu. Vložte kazetu na správne miesto.


Kazeta s chýbajúcou pamäťou

Tlačiareň nemôže prečítať údaje kazety. Otvorte vrchný kryt. Vyberte tlačovú kazetu. Opätovne vložte tlačovú kazetu. Zatvorte vrchný kryt. Ak sa chyba zobrazí znova, zaznamenajte si správu a obráťte sa na technickú podporu spoločnosti HP. Na akékoľvek opravy tlačiarne vyžadované v dôsledku používania kaziet s nečitateľnými údajmi sa nevzťahuje záruka. Pri používaní použitých kaziet nie je k dispozícii stav spotrebného materiálu ani funkcie spoliehajúce sa na stav spotrebného materiálu.


Kazeta s chybnou pamäťou

Tlačiareň nemôže prečítať údaje kazety. Otvorte vrchný kryt. Vyberte tlačovú kazetu. Opätovne vložte tlačovú kazetu. Zatvorte vrchný kryt. Ak sa chyba zobrazí znova, zaznamenajte si správu a obráťte sa na technickú podporu spoločnosti HP. Na akékoľvek opravy tlačiarne vyžadované v dôsledku používania kaziet s nečitateľnými údajmi sa nevzťahuje záruka. Pri používaní použitých kaziet nie je k dispozícii stav spotrebného materiálu ani funkcie spoliehajúce sa na stav spotrebného materiálu.


Použitý spotrebný materiál

Vložili ste použitý spotrebný materiál. Ak ste presvedčení, že ste kúpili originálnu kazetu značky HP, navštívte lokalitu http://www.hp.com/go/anticounterfeit. Na opravy tlačiarne vyžadované v dôsledku používania použitých tlačových kaziet sa nevzťahuje záruka. Pri používaní použitých kaziet nie je k dispozícii stav spotrebného materiálu ani funkcie spoliehajúce sa na stav spotrebného materiálu.


Výmena kazety

Tlačiareň bola konfigurovaná zákazníkom, aby sa pri veľmi nízkej úrovni spotrebného materiálu zastavila. Použitím tohto spotrebného materiálu však stále možno dosiahnuť prijateľnú kvalitu tlače. Ak chcete pokračovať v tlači, vymeňte spotrebný materiál alebo zmeňte konfiguráciu tlačiarne. Informácie o konfigurácii tlačiarne nájdete v používateľskej príručke dodanej s tlačiarňou.


Veľmi nízka úroveň v kazete

Tlačiareň signalizuje veľmi nízku úroveň spotrebného materiálu. Skutočná zostávajúca životnosť kazety sa môže líšiť. Mali by ste mať k dispozícii náhradný spotrebný materiál a použiť ho, keď už kvalita tlače nebude prijateľná. Kým je kvalita tlače prijateľná, nemusíte vymieňať spotrebný materiál. Dosiahnutím veľmi nízkej úrovne spotrebného materiálu HP sa skončí záruka Premium Protection Warranty spoločnosti HP na tento spotrebný materiál.


Nízka úroveň v kazete

Tlačiareň signalizuje nízku úroveň spotrebného materiálu. Skutočná zostávajúca životnosť kazety sa môže líšiť. Mali by ste mať k dispozícii náhradný spotrebný materiál a použiť ho, keď už kvalita tlače nebude prijateľná. Spotrebný materiál zatiaľ nemusíte vymieňať.


Aktívny režim MPACCO

Tlačiareň bola konfigurovaná zákazníkom, aby pri veľmi nízkej úrovni farebného spotrebného materiálu tlačila iba čiernobielo. Použitím farebného spotrebného materiálu však stále možno dosiahnuť prijateľnú kvalitu tlače. Ak chcete tlačiť farebne, vymeňte farebný spotrebný materiál alebo zmeňte konfiguráciu tlačiarne. Informácie o konfigurácii tlačiarne nájdete v používateľskej príručke dodanej s tlačiarňou.