Tiskalnik HP

Teme pomoči

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informacije o blagovnih znamkah in avtorskih pravicah

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Poglavje

  • Ni kartuše
  • Nezdružljiv potrošni material
  • V reži je napačna kartuša
  • Pomnilnik kartuše manjka
  • Pomnilnik kartuše je poškodovan
  • Rabljen potrošni material
  • Zamenjajte kartušo
  • Kartuša je skoraj popolnoma prazna
  • Kartuša je skoraj prazna
  • MPACCO aktivno


Ni kartuše

Tiskalna kartuša manjka ali ni vstavljena. Odprite pokrov. Namestite tiskalno kartušo. Zaprite pokrov. Če se napaka pojavi znova, si zabeležite sporočilo in se obrnite na podporo.


Nezdružljiv potrošni material

Nameščen je potrošni material, ki ni namenjen za uporabo v tej napravi. Dodatne informacije glejte v uporabniški dokumentaciji.


V reži je napačna kartuša

Kartuša je v napačnem položaju. Odprite pokrov. Odstranite kartušo. Nato namestite kartušo v pravilen položaj.


Pomnilnik kartuše manjka

Tiskalnik ne more prebrati podatkov o kartuši. Odprite pokrov. Odstranite tiskalno kartušo. Znova namestite tiskalno kartušo. Zaprite pokrov. Če se napaka pojavi znova, si zabeležite sporočilo in se obrnite na podporo HP. Garancija ne krije popravil za okvare tiskalnika, ki so posledica uporabe kartuš z neberljivimi podatki o kartuši. Stanje in funkcije potrošnega materiala, ki so odvisne od stanja potrošnega materiala, ne bodo na voljo z rabljenimi kartušami.


Pomnilnik kartuše je poškodovan

Tiskalnik ne more prebrati podatkov o kartuši. Odprite pokrov. Odstranite tiskalno kartušo. Znova namestite tiskalno kartušo. Zaprite pokrov. Če se napaka znova pojavi, si zabeležite sporočilo in se obrnite na podporo HP. Garancija ne krije popravil za okvare tiskalnika, ki so posledica uporabe kartuš z neberljivimi podatki o kartuši. Stanje in funkcije potrošnega materiala, ki so odvisne od stanja potrošnega materiala, ne bodo na voljo z rabljenimi kartušami.


Rabljen potrošni material

Nameščen je bil rabljen potrošni material. Če menite, da ste kupili originalno HP-jevo tiskalno kartušo, obiščite http://www.hp.com/go/anticounterfeit. Garancija ne krije popravil za okvare tiskalnika, ki so posledica uporabe rabljenih tiskalnih kartuš. Stanje in funkcije potrošnega materiala, ki so odvisne od stanja potrošnega materiala, ne bodo na voljo z rabljenimi kartušami.


Zamenjajte kartušo

Tiskalnik je bil konfiguriran tako, da se zaustavi, ko so vrednosti potrošnega materiala zelo nizke. Morda boste s potrošnim materialom še vedno lahko tiskali v sprejemljivi kakovosti. Če želite tiskati naprej, zamenjajte potrošni material ali ponovno konfigurirajte tiskalnik. Če želite vedeti, kako konfigurirati tiskalnik, glejte uporabniški priročnik, ki ste ga dobili s tiskalnikom.


Kartuša je skoraj popolnoma prazna

Tiskalnik vas opozori, ko so vrednosti potrošnega materiala zelo nizke. Dejanska poraba kartuše je lahko drugačna. Najbolje je, da imate vedno pri roki nadomestno kartušo za zamenjavo, ko kakovost tiskanja ni več zadostna. Potrošnega materiala vam ni treba zamenjati zdaj, razen če kakovost tiskanja več ni sprejemljiva. Ko se stanje HP-jevega potrošnega materiala spremeni v »Zelo nizko«, HP-jeva garancija Premium Protection za ta izdelek ne velja več.


Kartuša je skoraj prazna

Tiskalnik vas opozori, ko so vrednosti potrošnega materiala nizke. Dejanska poraba kartuše je lahko drugačna. Najbolje je, da imate vedno pri roki nadomestno kartušo za zamenjavo, ko kakovost tiskanja ni več zadostna. Potrošnega materiala vam ni treba zamenjati zdaj.


MPACCO aktivno

Tiskalnik je bil konfiguriran tako, da začne tiskati v črni barvi, ko so vrednosti za barvno kartušo zelo nizke. Morda boste z barvno kartušo še vedno lahko tiskali v sprejemljivi kakovosti. Če želite tiskati naprej, zamenjajte barvno kartušo ali ponovno konfigurirajte tiskalnik. Če želite vedeti, kako konfigurirati tiskalnik, glejte uporabniški priročnik, ki ste ga dobili s tiskalnikom.