HP štampač

Teme pomoći

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Informacije o zaštitnom znaku i autorskim pravima

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Poglavlje

  • Nedostaje kertridž
  • Nekompatibilan potrošni materijal
  • Pogrešan kertridž u prorezu
  • Nedostaje memorija za kertridž
  • Defektna memorija za kertridž
  • Korišćen potrošni materijal
  • Zamenite kertridž
  • Kertridž je ispod donje granice
  • Kertridž je pri kraju
  • MPACCO aktivan


Nedostaje kertridž

Nedostaje kertridž za štampanje ili nije dobro namešten. Otvorite poklopac sa gornje strane. Instalirajte kertridž za štampanje. Zatvorite poklopac sa gornje strane. Ako se greška ponovi, zabeležite poruku i obratite se HP podršci.


Nekompatibilan potrošni materijal

Instaliran je potrošni materijal koji nije namenjen za upotrebu u ovom uređaju. Za dodatne informacije pogledajte korisničku dokumentaciju.


Pogrešan kertridž u prorezu

Kertridž je u pogrešnom položaju. Otvorite poklopac sa gornje strane. Uklonite kertridž. Zatim instalirajte kertridž u ispravnom položaju.


Nedostaje memorija za kertridž

Štampač ne može da pročita podatke o kertridžu. Otvorite poklopac sa gornje strane. Uklonite kertridž za štampanje. Ponovo instalirajte kertridž za štampanje. Zatvorite poklopac sa gornje strane. Ako se greška ponovi, zabeležite poruku i obratite se HP podršci. Garancija ne pokriva opravke štampača usled upotrebe kertridža čije je podatke nemoguće pročitati. Status potrošnog materijala i funkcije koje zavise od statusa potrošnog materijala nisu dostupni kod korišćenih kertridža.


Defektna memorija za kertridž

Štampač ne može da pročita podatke o kertridžu. Otvorite poklopac sa gornje strane. Uklonite kertridž za štampanje. Ponovo instalirajte kertridž za štampanje. Zatvorite poklopac sa gornje strane. Ako se greška ponovi, zabeležite poruku i obratite se HP podršci. Garancija ne pokriva opravke štampača usled upotrebe kertridža čije je podatke nemoguće pročitati. Status potrošnog materijala i funkcije koje zavise od statusa potrošnog materijala nisu dostupni kod korišćenih kertridža.


Korišćen potrošni materijal

Instaliran je korišten potrošni materijal. Ako mislite da ste kupili originalni HP kertridž, posetite stranicu http://www.hp.com/go/anticounterfeit. Garancija ne pokriva opravke štampača usled upotrebe korišćenih kertridža. Status potrošnog materijala i funkcije koje zavise od statusa potrošnog materijala nisu dostupni kod korišćenih kertridža.


Zamenite kertridž

Štampač je konfigurisao korisnik tako da prestane sa radom kada je količina potrošnog materijala ispod donje granice. Potrošni materijal još uvek može da štampa prihvatljivim kvalitetom. Da biste nastavili sa štampanjem, zamenite potrošni materijal ili ponovo konfigurišite štampač. Pogledajte korisničko uputstvo koje ste dobili sa svojim proizvodom da biste saznali kako da konfigurišete štampač.


Kertridž je ispod donje granice

Štampač pokazuje kada je količina potrošnog materijala ispod donje granice. Preostalo trajanje kertridža može da varira. Razmislite da na vreme nabavite zamenu koju ćete postaviti kada kvalitet štampe ne bude više prihvatljiv. Potrošni materijal ne mora sada da se zameni osim ukoliko kvalitet štampe nije više prihvatljiv. Onog trenutka kada HP potrošni materijal dostigne nivo „ispod donje granice“, prestaje da važi garancija HP Premium Protection.


Kertridž je pri kraju

Štampač pokazuje kada je količina potrošnog materijala pri kraju. Preostalo trajanje kertridža može da varira. Razmislite da na vreme nabavite zamenu koju ćete postaviti kada kvalitet štampe ne bude više prihvatljiv. Potrošni materijal ne mora sada da se zameni.


MPACCO aktivan

Štampač je konfigurisao korisnik tako da štampa crno-belo kada je količina potrošnog materijala u boji ispod donje granice. Potrošni materijal u boji još uvek može da štampa prihvatljivim kvalitetom. Da biste nastavili sa štampanjem u boji, zamenite potrošni materijal u boji ili ponovo konfigurišite štampač. Pogledajte korisničko uputstvo koje ste dobili sa svojim proizvodom da biste saznali kako da konfigurišete štampač.