HP-skrivare

Hjälpavsnitt

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Varumärkes- och copyrightinformation

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Kapitel

  • Kassett saknas
  • Ej kompatibel förbrukningsartikel
  • Fel kassett i facket
  • Kassett saknar minne
  • Kassett med defekt minne
  • Begagnad förbrukningsartikel
  • Byt ut kassett
  • Kassett nästan helt slut
  • Kassett snart slut
  • MPACCO-aktiv


Kassett saknas

Kassetten saknas eller är inte fastsatt. Öppna den övre luckan. Installera tonerkassetten. Stäng den övre luckan. Om felet visas på nytt, anteckna meddelandet och kontakta sedan HP:s support.


Ej kompatibel förbrukningsartikel

Ett tillbehör är installerat som inte är avsett för användning i den här enheten. Mer information finns i användardokumentationen.


Fel kassett i facket

Kassetten sitter i fel läge. Öppna den övre luckan. Ta bort kassetten. Installera sedan kassetten i rätt läge.


Kassett saknar minne

Skrivaren kan inte läsa kassettdata. Öppna den övre luckan. Ta bort tonerkassetten. Sätt tillbaka tonerkassetten. Stäng den övre luckan. Om felet visas på nytt, anteckna meddelandet och kontakta sedan HP:s support. Eventuella skrivarreparationer som krävs till följd av att kassetter med kassettdata som inte går att läsa används täcks inte av garantin. Tillbehörsstatus och funktioner som är beroende av tillbehörsstatus är inte tillgängliga med begagnade kassetter.


Kassett med defekt minne

Skrivaren kan inte läsa kassettdata. Öppna den övre luckan. Ta bort tonerkassetten. Sätt tillbaka tonerkassetten. Stäng den övre luckan. Om felet visas på nytt, anteckna meddelandet och kontakta sedan HP:s support. Eventuella skrivarreparationer som krävs till följd av att kassetter med kassettdata som inte går att läsa används täcks inte av garantin. Tillbehörsstatus och funktioner som är beroende av tillbehörsstatus är inte tillgängliga med begagnade kassetter.


Begagnad förbrukningsartikel

En begagnad förbrukningsartikel har installerats. Om du tror att du köpt en äkta HP-kassett kan du gå till http://www.hp.com/go/anticounterfeit. Skrivarreparationer som krävs till följd av att begagnade tonerkassetter används täcks inte av garantin. Tillbehörsstatus och funktioner som är beroende av tillbehörsstatus är inte tillgängliga med begagnade kassetter.


Byt ut kassett

Skrivaren har konfigurerats av kunden för att stanna när tillbehöret nästan är slut. Tillbehöret kan eventuellt fortfarande ge en godtagbar utskriftskvalitet. Om du vill fortsätta skriva ut kan du antingen byta ut tillbehöret eller konfigurera om skrivaren. Se användarhandboken som medföljer enheten för att läsa om konfiguration av skrivaren.


Kassett nästan helt slut

Skrivaren anger när ett tillbehör nästan är slut. Kassettens faktiska livslängd kan variera. Överväg att ha en ny kassett tillgänglig att installera när utskriftskvaliteten inte längre är godtagbar. Tillbehöret behöver inte bytas ut nu om inte utskriftskvaliteten har blivit för dålig. När ett HP-tillbehör är ”nästan slut” slutar HP:s Premium Protection-garanti för det tillbehöret att gälla.


Kassett snart slut

Skrivaren anger när ett tillbehör snart är slut. Kassettens faktiska livslängd kan variera. Överväg att ha en ny kassett tillgänglig att installera när utskriftskvaliteten inte längre är godtagbar. Tillbehöret behöver inte bytas ut nu.


MPACCO-aktiv

Skrivaren har konfigurerats av kunden för att endast skriva ut med svart när ett färgtillbehör nästan är slut. Färgtillbehöret kan eventuellt fortfarande ge en godtagbar utskriftskvalitet. Om du vill skriva ut med färg kan du antingen byta ut färgtillbehöret eller konfigurera om skrivaren. Se användarhandboken som medföljer enheten för att läsa om konfiguration av skrivaren.