เครื่องพิมพ์ HP

หัวข้อวิธีใช้

© Hewlett-Packard Development Company, L.P

http://www.hp.com


ข้อมูลเรื่องเครื่องหมายการค้าและลิขสิทธิ์

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


หัวข้อ

  • ไม่มีตลับหมึก
  • อุปกรณ์สิ้นเปลืองที่ใช้ร่วมกันไม่ได้
  • ตลับหมึกที่ไม่ถูกต้องในช่อง
  • ไม่มีหน่วยความจำตลับหมึก
  • หน่วยความจำของตลับหมึกมีข้อบกพร่อง
  • อุปกรณ์สิ้นเปลืองที่ใช้แล้ว
  • เปลี่ยนตลับหมึกพิมพ์
  • ตลับหมึกเหลือน้อยมาก
  • ตลับหมึกเหลือน้อย
  • เปิดใช้ MPACCO


ไม่มีตลับหมึก

ไม่มีตลับหมึกพิมพ์หรือใส่ตลับหมึกพิมพ์ไม่สุด เปิดฝาครอบด้านบน ติดตั้งตลับหมึกพิมพ์ ปิดฝาครอบด้านบน หากข้อผิดพลาดนี้ปรากฏอีก โปรดบันทึกข้อความ และติดต่อฝ่ายสนับสนุนของ HP


อุปกรณ์สิ้นเปลืองที่ใช้ร่วมกันไม่ได้

ติดตั้งอุปกรณ์สิ้นเปลืองที่ไม่ได้ออกแบบเพื่อใช้กับอุปกรณ์นี้ โปรดดูข้อมูลเพิ่มเติมในเอกสารคู่มือผู้ใช้


ตลับหมึกที่ไม่ถูกต้องในช่อง

ตลับหมึกอยู่ในตำแหน่งที่ไม่ถูกต้อง เปิดฝาครอบด้านบน ถอดตลับหมึกออกก่อน แล้วติดตั้งตลับหมึกในตำแหน่งที่ถูกต้อง


ไม่มีหน่วยความจำตลับหมึก

เครื่องพิมพ์ไม่สามารถอ่านข้อมูลตลับหมึก เปิดฝาครอบด้านบน ถอดตลับหมึกพิมพ์ออก ติดตั้งตลับหมึกพิมพ์อีกครั้ง ปิดฝาครอบด้านบน หากข้อผิดพลาดนี้ปรากฏอีก โปรดบันทึกข้อความ และติดต่อฝ่ายสนับสนุนของ HP การซ่อมแซมเครื่องพิมพ์ใดๆ ซึ่งอาจเป็นผลของการใช้ตลับหมึกที่อ่านข้อมูลตลับหมึกไม่ได้จะไม่รวมอยู่ในการรับประกัน สถานะอุปกรณ์สิ้นเปลืองและคุณสมบัติที่อ้างอิงสถานะอุปกรณ์สิ้นเปลืองจะใช้ไม่ได้กับตลับหมึกที่ใช้แล้ว


หน่วยความจำของตลับหมึกมีข้อบกพร่อง

เครื่องพิมพ์ไม่สามารถอ่านข้อมูลตลับหมึก เปิดฝาครอบด้านบน ถอดตลับหมึกพิมพ์ออก ติดตั้งตลับหมึกพิมพ์อีกครั้ง ปิดฝาครอบด้านบน หากข้อผิดพลาดนี้ปรากฏอีก โปรดบันทึกข้อความ และติดต่อฝ่ายสนับสนุนของ HP การซ่อมแซมเครื่องพิมพ์ใดๆ ซึ่งอาจเป็นผลของการใช้ตลับหมึกที่อ่านข้อมูลตลับหมึกไม่ได้จะไม่รวมอยู่ในการรับประกัน สถานะอุปกรณ์สิ้นเปลืองและคุณสมบัติที่อ้างอิงสถานะอุปกรณ์สิ้นเปลืองจะใช้ไม่ได้กับตลับหมึกที่ใช้แล้ว


อุปกรณ์สิ้นเปลืองที่ใช้แล้ว

ติดตั้งอุปกรณ์สิ้นเปลืองที่ใช้แล้ว หากคุณเชื่อว่าคุณซื้อตลับหมึกของแท้ของ HP ให้ไปที่ http://www.hp.com/go/anticounterfeit การซ่อมแซมเครื่องพิมพ์ที่เป็นผลจากการใช้อุปกรณ์สิ้นเปลืองที่ใช้แล้ว จะไม่ครอบคลุมอยู่ภายใต้การรับประกัน สถานะอุปกรณ์สิ้นเปลืองและคุณสมบัติที่อ้างอิงสถานะอุปกรณ์สิ้นเปลืองจะใช้ไม่ได้กับตลับหมึกที่ใช้แล้ว


เปลี่ยนตลับหมึกพิมพ์

เครื่องพิมพ์ได้รับการตั้งค่าจากผู้ใช้ให้หยุดทำงานเมื่อระดับอุปกรณ์สิ้นเปลืองเหลือน้อยมาก อุปกรณ์สิ้นเปลืองอาจยังให้คุณภาพการพิมพ์ที่ยอมรับได้ ในการพิมพ์งานต่อ ให้เปลี่ยนอุปกรณ์สิ้นเปลืองหรือกำหนดค่าเครื่องพิมพ์ใหม่ โปรดดูคู่มือผู้ใช้ที่มาพร้อมกับผลิตภัณฑ์ของคุณเพื่อเรียนรู้วิธีการกำหนดค่าเครื่องพิมพ์


ตลับหมึกเหลือน้อยมาก

เครื่องพิมพ์แสดงเมื่อระดับอุปกรณ์สิ้นเปลืองเหลือน้อยมาก ระยะเวลาที่เหลือของการใช้ตลับหมึกที่แท้จริงนั้นอาจแตกต่างกันไป ควรเตรียมอุปกรณ์สำรองไว้เพื่อติดตั้งเมื่อคุณภาพการพิมพ์นั้นไม่เป็นที่ยอมรับ ไม่จำเป็นต้องเปลี่ยนอุปกรณ์สิ้นเปลืองในตอนนี้ เว้นแต่คุณภาพการพิมพ์นั้นไม่น่าพอใจอีกต่อไป ท้นทีที่อุปกรณ์สิ้นเปลืองของ HP นั้น 'เหลือน้อยมาก' การรับประกันสูงสุดของ HP สำหรับอุปกรณ์สิ้นเปลืองนั้นก็จะสิ้นสุดลง


ตลับหมึกเหลือน้อย

เครื่องพิมพ์แสดงเมื่อระดับอุปกรณ์สิ้นเปลืองเหลือน้อย ระยะเวลาที่เหลือของการใช้ตลับหมึกที่แท้จริงนั้นอาจแตกต่างกันไป ควรเตรียมอุปกรณ์สำรองไว้เพื่อติดตั้งเมื่อคุณภาพการพิมพ์นั้นไม่เป็นที่ยอมรับ ไม่จำเป็นต้องเปลี่ยนอุปกรณ์สิ้นเปลืองในตอนนี้


เปิดใช้ MPACCO

เครื่องพิมพ์ได้รับการตั้งค่าจากผู้ใช้ให้พิมพ์โดยใช้สีดำเท่านั้นเมื่อระดับอุปกรณ์สิ้นเปลืองสีเหลือน้อยมาก อุปกรณ์สิ้นเปลืองสีอาจยังให้คุณภาพการพิมพ์ที่ยอมรับได้ ในการพิมพ์งานสีต่อ ให้เปลี่ยนอุปกรณ์สิ้นเปลืองสีหรือกำหนดค่าเครื่องพิมพ์ใหม่ โปรดดูคู่มือผู้ใช้ที่มาพร้อมกับผลิตภัณฑ์ของคุณเพื่อเรียนรู้วิธีการกำหนดค่าเครื่องพิมพ์