Принтер HP

Розділи довідки

© Hewlett-Packard Development Company, L.P

http://www.hp.com


Інформація про торгову марку та авторські права

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


Зміст

  • Картридж відсутній
  • Несумісні витратні матеріали
  • Неправильний картридж у гнізді
  • У пам’яті немає даних про картридж
  • Дані про картридж у пам’яті пошкоджені
  • Вживані витратні матеріали
  • Заміна картриджів
  • Дуже низький ресурс картриджа
  • Низький ресурс картриджа
  • MPACCO активно


Картридж відсутній

Картридж відсутній або не встановлений належним чином. Відкрийте верхню кришку. Встановіть картридж. Закрийте верхню кришку. Якщо помилку не вдається вирішити, запишіть текст повідомлення та зверніться до відділу технічної підтримки HP.


Несумісні витратні матеріали

Встановлено витратні матеріали, не призначені для використання цим пристроєм. Додаткову інформацію див. у документації користувача.


Неправильний картридж у гнізді

Картридж у неправильному положенні. Відкрийте верхню кришку. Вийміть картридж. Встановіть картридж належним чином.


У пам’яті немає даних про картридж

Принтер не може прочитати дані картриджа. Відкрийте верхню кришку. Вийміть картридж. Знову встановіть його. Закрийте верхню кришку. Якщо помилку не вдається вирішити, запишіть текст повідомлення та зверніться до відділу технічної підтримки HP. Умови гарантії не поширюються на будь-який ремонт, необхідний в результаті використання картриджів, дані яких не зчитуються. Стан витратних матеріалів та функції, залежні від стану витратних матеріалів, недоступні для використаних картриджів.


Дані про картридж у пам’яті пошкоджені

Принтер не може прочитати дані картриджа. Відкрийте верхню кришку. Вийміть картридж. Знову встановіть його. Закрийте верхню кришку. Якщо помилку не вдається вирішити, запишіть текст повідомлення та зверніться до відділу технічної підтримки HP. Умови гарантії не поширюються на будь-який ремонт, необхідний в результаті використання картриджів, дані яких не зчитуються. Стан витратних матеріалів та функції, залежні від стану витратних матеріалів, недоступні для вживаних картриджів.


Вживані витратні матеріали

Встановлено вживані витратні матеріали. Якщо витратний матеріал придбано як виріб HP, завітайте на сторінку http://www.hp.com/go/anticounterfeit. Умови гарантії не поширюються на будь-який ремонт, потреба в якому виникла в результаті використання вживаних картриджів. Стан витратних матеріалів та функції, залежні від стану витратних матеріалів, недоступні для використаних картриджів.


Заміна картриджів

Принтер налаштовано на припинення роботи за дуже низького рівня ресурсу витратних матеріалів. Витратні матеріали можуть все ще бути здатними забезпечити прийнятну якість друку. Для продовження друку замініть витратний матеріал або змініть параметри принтера. Відомості про налаштування принтера див. у посібнику користувача, що постачається разом із виробом.


Дуже низький ресурс картриджа

Принтер повідомляє про дуже низький рівень витратних матеріалів. Фактичний термін використання картриджа може змінюватися. Слід мати витратні матеріали для заміни, якщо якість друку стане неприйнятною. Наразі не потрібно замінювати витратні матеріали, якщо якість друку прийнятна. Після досягнення низького рівня витратного матеріалу HP термін дії гарантії HP Premium Protection Warranty на цей витратний матеріал завершується.


Низький ресурс картриджа

Принтер повідомляє про низький рівень витратних матеріалів. Фактичний термін використання картриджа може змінюватися. Слід мати витратні матеріали для заміни, якщо якість друку стане неприйнятною. Наразі не потрібно замінювати витратні матеріали.


MPACCO активно

Принтер налаштовано на друк тільки в чорному кольорі, якщо ресурс кольорового витратного матеріалу дуже низький. Кольоровий витратний матеріал може все ще здатний забезпечити прийнятну якість друку. Для кольорового друку замініть кольоровий витратний матеріал або змініть параметри принтера. Відомості про налаштування принтера див. у посібнику користувача, що постачається разом із виробом.