HP 打印机

帮助主题

© Hewlett-Packard Development Company, L.P

http://www.hp.com


商标和版权信息

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


章节

  • 碳粉盒缺失
  • 耗材不兼容
  • 碳粉盒安装错误
  • 碳粉盒内存缺失
  • 碳粉盒内存错误
  • 已用过的耗材
  • 更换碳粉盒
  • 碳粉量严重不足
  • 碳粉量不足
  • 启动 MPACCO


碳粉盒缺失

打印碳粉盒缺失或安装不牢固。请打开顶盖。安装打印碳粉盒。合上顶盖。如果错误继续出现，请记录该消息，然后与 HP 支持中心联系。


耗材不兼容

设备中安装了不是专用于本设备的耗材。有关更多信息，请参阅用户说明文档。


碳粉盒安装错误

碳粉盒位置错误。请打开顶盖。卸下碳粉盒。然后，将碳粉盒安装到正确位置。


碳粉盒内存缺失

打印机无法读取碳粉盒数据。请打开顶盖。卸下打印碳粉盒。重新安装打印碳粉盒。合上顶盖。如果错误继续出现，请记录该消息，然后与 HP 支持中心联系。由于使用具有不可读碳粉盒数据的碳粉盒而导致的任何打印机维修均不在保修范围之内。如果使用已用过的碳粉盒，则耗材状态和依赖耗材状态的功能均不可用。


碳粉盒内存错误

打印机无法读取碳粉盒数据。请打开顶盖。卸下打印碳粉盒。重新安装打印碳粉盒。合上顶盖。如果错误继续出现，请记录该消息，然后与 HP 支持中心联系。由于使用具有不可读碳粉盒数据的碳粉盒而导致的任何打印机维修均不在保修范围之内。如果使用已用过的碳粉盒，则耗材状态和依赖耗材状态的功能均不可用。


已用过的耗材

安装了已用过的耗材。如果您确信购买的是原装 HP 碳粉盒，请访问 http://www.hp.com/go/anticounterfeit。由于使用已用过的打印碳粉盒而导致的打印机维修不在保修范围之内。如果使用已用过的碳粉盒，则耗材状态和依赖耗材状态的功能均不可用。


更换碳粉盒

本打印机已由客户配置为在耗材量严重不足时停止工作。耗材可能仍然能够产生可接受的打印质量。要继续打印，请更换耗材或重新配置打印机。有关如何配置打印机的信息，请参见随产品提供的用户指南。


碳粉量严重不足

本打印机会在耗材量严重不足时进行提示。实际的碳粉盒剩余使用寿命不尽相同。请考虑准备一个替换用的碳粉盒，以在打印质量不可接受时进行安装。除非打印质量已无法接受，否则无需立即更换耗材。一旦 HP 耗材达到“严重不足”的程度，针对该耗材的 HP's Premium Protection Warranty（HP 优质保证担保）即终止。


碳粉量不足

本打印机会在耗材量不足时进行提示。实际的碳粉盒剩余使用寿命不尽相同。请考虑准备一个替换用的碳粉盒，以在打印质量不可接受时进行安装。无需立即更换耗材。


启动 MPACCO

本打印机已由客户配置为在一种彩色耗材量严重不足时仅使用黑色进行打印。彩色耗材可能仍然能够产生可接受的打印质量。要以彩色打印，请更换彩色耗材或重新配置打印机。有关如何配置打印机的信息，请参见随产品提供的用户指南。