HP 印表機

說明主題

© Hewlett-Packard Development Company, L.P

http://www.hp.com


商標和版權資訊

    © Hewlett-Packard Development Company, L.P

    http://www.hp.com


章節

  • 碳粉匣遺失
  • 耗材不相容
  • 插槽中的碳粉匣有誤
  • 碳粉匣記憶體遺失
  • 碳粉匣記憶體損毀
  • 舊耗材
  • 更換碳粉匣
  • 碳粉量不足
  • 碳粉匣使用壽命將盡
  • MPACCO 使用中


碳粉匣遺失

碳粉匣遺失或未插接。打開頂蓋。安裝碳粉匣。關上頂蓋。如果錯誤訊息再次出現，請記錄訊息並尋求 HP 支援。


耗材不相容

已安裝的耗材不適合此裝置使用。如需詳細資訊，請參閱使用者文件。


插槽中的碳粉匣有誤

碳粉匣處於錯誤的位置。打開頂蓋。取出碳粉匣。接著，將碳粉匣安裝到正確的位置。


碳粉匣記憶體遺失

印表機無法讀取碳粉匣資料。打開頂蓋。取出碳粉匣。重新安裝碳粉匣。關上頂蓋。如果錯誤訊息再次出現，請記錄訊息並尋求 HP 支援。若因使用無法讀取的碳粉匣資料，而造成印表機損壞，有關維修均不在保固範圍內。藉由耗材狀態所提供的功能，均不適用於舊碳粉匣。


碳粉匣記憶體損毀

印表機無法讀取碳粉匣資料。打開頂蓋。取出碳粉匣。重新安裝碳粉匣。關上頂蓋。如果錯誤訊息再次出現，請記錄訊息並尋求 HP 支援。若因使用無法讀取的碳粉匣資料，而造成印表機損壞，有關維修均不在保固範圍內。藉由耗材狀態所提供的功能，均不適用於舊碳粉匣。


舊耗材

已安裝舊耗材。如果您認為購買的是原裝 HP 耗材，請造訪網站：http://www.hp.com/go/anticounterfeit。若因使用舊碳粉匣，而造成印表機損壞，有關維修均不在保固範圍內。藉由耗材狀態所提供的功能，均不適用於舊碳粉匣。


更換碳粉匣

已預設印表機在碳粉量不足時停止列印。然而，碳粉匣仍進行較低品質的列印。若要繼續列印，請更換碳粉匣或重新設定印表機。請參閱產品隨附的使用說明，瞭解如何設定印表機。


碳粉量不足

碳粉量極低時，印表機會有提示。碳粉匣實際使用壽命不盡相同。若已無法接受列印品質，請考慮安裝可更換的碳粉匣。除非無法接受列印品質，否則不需要立即更換碳粉匣。在 HP 碳粉量「極少」時，HP 碳粉匣提供的原廠保固隨即失效。


碳粉匣使用壽命將盡

印表機提示碳粉量不足。碳粉匣實際使用壽命不盡相同。若已無法接受列印品質，請考慮安裝可更換的碳粉匣。碳粉匣不需立即更換。


MPACCO 使用中

已預設印表機於彩色碳粉量極少時，僅使用黑色碳粉匣。彩色碳粉匣仍可進行較低品質的列印。若要進行彩色列印，請更換彩色碳粉匣或重新設定印表機。請參閱產品隨附的使用說明，瞭解如何設定印表機。