Επιπλέον σημειώσεις:

Για να κλείσετε αυτή την εφαρμογή, χρησιμοποιήστε το κουμπί κλεισίματος των Windows στην επάνω δεξιά γωνία.


Υποστηριζόμενα ΛΣ

Microsoft Windows 2000

Microsoft Windows XP

Microsoft Windows XP 64-Bit Edition

Microsoft Windows Server 2003 / 2008

Microsoft Windows Server 2003 / 2008 64-Bit Edition

Microsoft Windows Vista

Microsoft Windows Vista (64-bit)