หมายเหตุเพิ่มเติม:

หากต้องการปิดแอปพลิเคชันนี้ให้ใช้ปุ่มปิดของWindows ที่มุมขวาบน


ระบบปฏิบัติการที่รองรับ

Microsoft Windows 2000

Microsoft Windows XP

Microsoft Windows XP 64-Bit Edition

Microsoft Windows Server 2003 / 2008

Microsoft Windows Server 2003 / 2008 64-Bit Edition

Microsoft Windows Vista

Microsoft Windows Vista (64-bit)