HP LaserJet M5025 و HP LaserJet M5035 Series MFP

دليل المستخدم

http://www.hp.com


العلامات التجارية ومعلومات حقوق النشر

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© 2006 Copyright Hewlett-Packard Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

رقم الصنف: Q7829-90941

Edition 1, 10/2006

اعتمادات العلامة التجارية

Adobe® وAcrobat® وPostScript® هي علامات تجارية خاصة بشركة Adobe Systems Incorporated.

Linux هي علامة تجارية مسجلة بالولايات المتحدة الأمريكية لشركة Linus Torvalds.

Microsoft® وWindows® وWindows NT® هي علامات تجارية مسجلة بالولايات المتحدة الأمريكية لشركة Microsoft Corporation.

UNIX® هي علامة تجارية مسجلة لمجموعة شركات The Open Group.

ENERGY STAR® وشعار ENERGY STAR® هما علامتان مسجلتان لوكالة حماية البيئة التابعة للولايات المتحدة الأمريكية.

شعار Energy Star


الأساسيات
الأساسيات

الأساسيات

  • مقارنة الأجهزة
  • مقارنة الميزات
  • جولة عامة
  • برنامج الجهاز


مقارنة الأجهزة

مقارنة الأجهزة

HP LaserJet M5025 MFP

الرسم التوضيحي للمنتج

HP LaserJet M5035 MFP

الرسم التوضيحي للمنتج

● | تطبع HP LaserJet M5025 MFP ٢٥ صفحة بالدقيقة الواحدة كحد أقصى.
● | ٢٥٦ ميجابايت من ذاكرة الوصول العشوائي (RAM)، قابلة للترقية وصولاً إلى ٥١٢ ميجابايت
● | درج متعدد الأغراض سعته ١٠٠ ورقة (الدرج ١) ودرجا إدخال سعة كل واحد منهما ٢٥٠ ورقة (الدرجان ٢ و٣)
● | حاوية إخراج سعتها ٢٥٠ ورقة
● | منفذ الناقل التسلسلي العالمي عالي السرعة USB) 2.0‏) وفتحة الإدخال/الإخراج المحسن (EIO)
● | ملقم طباعة HP Jetdirect كامل الميزات المضمن للاتصال بشبكات 10Base-T/100Base-TX
● | إرسال رقمي أساسي
● | ماسح ضوئي مسطّح ووحدة تغذية المستندات التلقائية (ADF) سعتها ٥٠ صفحة

● | تطبع HP LaserJet M5035 MFP ‏٣٥ صفحة بالدقيقة الواحدة كحد أقصى.
● | ٢٥٦ ميجابايت من ذاكرة الوصول العشوائي (RAM)، قابلة للترقية وصولاً إلى ٥١٢ ميجابايت
● | درج متعدد الأغراض سعته ١٠٠ ورقة (الدرج ١) ودرجا إدخال سعة كل واحد منهما ٢٥٠ ورقة (الدرجان ٢ و٣)
● | حاوية إخراج سعتها ٢٥٠ ورقة
● | منفذ USB 2.0 عالي السرعة وفتحة EIO (الإدخال/الإخراج)
● | ملقم طباعة HP Jetdirect كامل الميزات المضمن للاتصال بشبكات 10Base-T/100Base-TX
● | إرسال رقمي محسّن
● | ماسح ضوئي مسطّح ووحدة تغذية المستندات التلقائية (ADF) سعتها ٥٠ صفحة

HP LaserJet M5035X MFP

الرسم التوضيحي للمنتج

HP LaserJet M5035XS MFP

الرسم التوضيحي للمنتج

HP LaserJet M5035 MFP، بالإضافة إلى:
● | الطباعة المزدوجة التلقائية (على الوجهين)، وكذلك تلقي الفاكس، والنسخ.
● | مودم فاكس V.34 وذاكرة فلاش لتخزين الفاكس من ٤ ميجابايت
● | درج إدخال سعة ٥٠٠ ورقة‏ (الدرج ٤)
● | خزانة تخزين
HP LaserJet M5035X MFP، بالإضافة إلى:
● | درجي إدخال سعة كل واحد منهما ٥٠٠ ورقة (الدرجان ٥ و٦) يحلان مكان خزانة التخزين لـ HP LaserJet M5035X MFP
● | وحدة تدبيس تلقائي لـ ٣٠ صفحة مع درج إخراج سعة ٥٠٠ ورقة


مقارنة الميزات

مقارنة الميزات

الميزة
الوصف
الأداء
●

معالج بسرعة ٤٦٠ ميجاهرتز
واجهة المستخدم
● | لوحة تحكم رسومية تعمل بواسطة اللمس مع تعليمات خاصة بها
● | برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)‏ (أداة قائمة على الويب لعرض الحالة واستكشاف الأخطاء وإصلاحها)
● | برامج تشغيل الطابعة لـ ®Windows وMacintosh
● | ملقم الويب المضمن للوصول إلى الدعم وطلب المستلزمات‏ (أداة المسؤول للطرازات التي يمكن توصيلها بالشبكة فقط)
برامج تشغيل الطابعة
● | HP PCL 5
● | HP PCL 6
● | مضاهاة PostScript® 3
الدقة
● | FastRes 1200—تنتج جودة طباعة بدقة ١٢٠٠ نقطة لكل بوصة لطباعة الرسوم والنصوص التجارية بسرعة وجودة عالية.
● | ProRes 1200—تنتج طباعة بدقة ١٢٠٠ نقطة لكل بوصة للحصول على أفضل جودة فيما يتعلق بالرسومات الخطية والصور الرسومية.
مزايا التخزين
● | محرك قرص ثابت من ٤٠ جيجابايت
● | الخطوط والنماذج ووحدات ماكرو أخرى
● | احتجاز المهمة
الخطوط
● | يتاح ٨٠ خطًا داخليًا لكل من PCL ومضاهاة PostScript 3
● | ٨٠ خطاً من خطوط الشاشة المتوافقة مع الطابعة في تنسيق TrueType متوفرة مع الحل البرمجي
● | يمكن إضافة المزيد من الخطوط وذلك بتثبيت بطاقة خطوط USB.
الملحقات
● | إمكانيات فاكس اختيارية (قياسي في HP LaserJet M5035X MFP و HP LaserJet M5035XS MFP)
● | قاعدة مضمّنة تحتوي على درج إدخال سعته ٥٠٠ ورقة بالإضافة إلى خزانة تخزين (HP LaserJet M5035X MFP فقط) أو ثلاثة أدراج إدخال سعة كل واحد منها ٥٠٠ ورقة (HP LaserJet M5035‏XS MFP فقط)
● | وحدة طباعة على الوجهين اختيارية (قياسية على HP LaserJet M5035‏X MFP وHP LaserJet M5035‎‏XS MFP)
● | وحدة تدبيس تلقائي لـ ٣٠ صفحة مع درج إخراج سعة ٥٠٠ ورقة (HP LaserJet M5035XS MFP فقط)
● | وحدات الذاكرة الخطية النمطية المزدوجة‏ (DIMM‏) من ١٠٠ رأس بسرعة ١٣٣ ميجاهرتز
النسخ والإرسال
●

أوضاع للنص، والرسومات، وأشكال مختلطة من النص والرسومات
●

ميزة مقاطعة تنفيذ المهمة (عند حدود النسخ)
●

صفحات متعددة بالورقة
●

ظهور حركات على لوحة التحكم (مثلاً، إزالة آثار انحشار الورق)
●

توافق البريد الإلكتروني
●

ميزة سكون تعمل على توفير الطاقة
●

مسح ضوئي تلقائي مزدوج (على الوجهين)

ملاحظة

الملحق المتعلق بالطباعة المزدوجة التلقائية مطلوب للنسخ على الوجهين.
التوصيل
● | اتصال منفذ عالي السرعة USB 2.0 (موصل USB-A واحد لمضيف خارجي، وموصل USB-B واحد لجهاز خارجي، وموصلا USB-A لمضيف داخلي)
● | ملقم طباعة HP Jetdirect كامل الميزات المضمن
● | برنامج HP Web Jetadmin
● | فتحة إدخال/إخراج محسن‏ (EIO)
● | موصل FIH
المزايا البيئية
● | إعداد مهلة السكون
● | مؤهلة لـ ®ENERGY STAR
المستلزمات
● | تحتوي صفحة حالة المستلزمات على معلومات عن مستوى الحبر، وعدد الصفحات، وتقدير عدد الصفحات المتبقية.
● | يتفحص الجهاز خراطيش الطباعة عند التركيب للتأكد من أنها خراطيش طباعة أصلية من HP‏.
● | إمكانيات طلب المستلزمات عبر الإنترنت (باستخدام برنامج HP Easy Printer Care (العناية السهلة بطابعات HP))
ميزات الوصول
● | دليل المستخدم الفوري المتوافق مع برامج قراءة نصوص الشاشة.
● | يمكن تثبيت خراطيش الطباعة وإخراجها باستخدام يد واحدة.
● | يمكن فتح كافة الأبواب والأغطية باستخدام يد واحدة.
● | يمكن تحميل الوسائط في أدراج الإدخال باستخدام يد واحدة.


جولة عامة

جولة عامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أجزاء الأجهزة
  • منافذ التوصيل


أجزاء الأجهزة

أجزاء الأجهزة

قبل استخدام الجهاز، عليك أن تعتاد على استخدام أجزائه.

HP LaserJet M5025‏ MFP وHP LaserJet M5035‏ MFP

الرسم التوضيحي للمنتج

١
مفتاح تشغيل/إيقاف تشغيل
٢
توصيل التيار
٣
باب الوصول إلى الانحشار (للوصول إلى الانحشار في الطابعة)
٤
الغطاء العلوي لوحدة تغذية المستندات التلقائية (ADF) (للوصول إلى الانحشار فيها)
٥
درج الإدخال لوحدة تغذية المستندات التلقائية (ADF) (لإرسال مستندات بالفاكس/نسخها/إجراء مسح ضوئي لها)
٦
لوحة التحكم
٧
حاوية الإخراج
٨
الدرج ٢
٩
الدرج ٣
١٠
حاوية الإخراج لوحدة تغذية المستندات التلقائية (ADF)
١١
الباب العلوي الأيمن (للوصول إلى خرطوشة الطباعة)
۱۲
منافذ الواجهة (انظر منافذ التوصيل)
۱۳
الدرج ١ (اسحب الدرج لفتحه)
١٤
باب الوصول الأيمن

HP LaserJet M5035X MFP

الرسم التوضيحي للمنتج

١
مفتاح تشغيل/إيقاف تشغيل
٢
توصيل التيار
٣
وحدة طباعة تلقائية على الوجهين
٤
باب الوصول إلى الانحشار (للوصول إلى الانحشار في الطابعة)
٥
الغطاء العلوي لوحدة تغذية المستندات التلقائية (ADF) (للوصول إلى الانحشار فيها)
٦
درج الإدخال لوحدة تغذية المستندات التلقائية (ADF) (لإرسال مستندات بالفاكس/نسخها/إجراء مسح ضوئي لها)
٧
لوحة التحكم
٨
حاوية الإخراج
٩
الدرج ٢
١٠
الدرج ٣
١١
الدرج ٤
۱۲
خزانة التخزين
۱۳
حاوية الإخراج لوحدة تغذية المستندات التلقائية (ADF)
١٤
الباب العلوي الأيمن (للوصول إلى خرطوشة الطباعة)
١٥
منافذ الواجهة (انظر منافذ التوصيل)
١٦
الدرج ١ (اسحب الدرج لفتحه)
١٧
باب الوصول الأيمن

HP LaserJet M5035XS MFP

الرسم التوضيحي للمنتج

١
مفتاح تشغيل/إيقاف تشغيل
٢
توصيل التيار
٣
وحدة طباعة تلقائية على الوجهين
٤
باب الوصول إلى الانحشار (للوصول إلى الانحشار في الطابعة)
٥
الباب العلوي الأيسر
٦
الغطاء العلوي لوحدة تغذية المستندات التلقائية (ADF) (للوصول إلى الانحشار فيها)
٧
درج الإدخال لوحدة تغذية المستندات التلقائية (ADF) (لإرسال مستندات بالفاكس/نسخها/إجراء مسح ضوئي لها)
٨
لوحة التحكم
٩
وحدة التدبيس التلقائية
١٠
حاوية الإخراج
١١
الدرج ٢
۱۲
الدرج ٣
۱۳
الأدراج ٤، و٥، و٦
١٤
حاوية الإخراج لوحدة تغذية المستندات التلقائية (ADF)
١٥
حاوية الإخراج لوحدة التدبيس
١٦
الباب العلوي الأيمن (للوصول إلى خرطوشة الطباعة)
١٧
منافذ الواجهة (انظر منافذ التوصيل)
١٨
الدرج ١ (اسحب الدرج لفتحه)
١٩
باب الوصول الأيمن
٢٠
باب الوصول الأيمن السفلي


منافذ التوصيل

منافذ التوصيل

تتوفر في الجهاز فتحة EIO وثلاثة منافذ للتوصيل بكمبيوتر أو بشبكة اتصال.

الرسم التوضيحي للمنتج

١
فتحة EIO
٢
ضوء "الإشارة"
٣
منفذ USB 2.0‏ عالي السرعة
٤
اتصال ملحق USB
٥
منفذ (FIH)‏‎
٦
اتصال الشبكة
٧
اتصال الفاكس (للتوصيل بملحق فاكس تمثيلي اختياري)


برنامج الجهاز

برنامج الجهاز

برنامج نظام الطباعة مضمّن مع الجهاز. انظر دليل بدء التشغيل للحصول على الإرشادات.

يتضمّن نظام الطباعة برنامجاً للمستخدمين والمسؤولين عن الشبكة، وبرامج تشغيل الطابعات للوصول إلى ميزات الجهاز والاتصال بالكمبيوتر.

ملاحظة

للحصول على قائمة ببرامج تشغيل الطابعات والبرامج المحدّثة، انتقل إلى www.hp.com/go/M5025_software أو www.hp.com/go/M5035_software

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة
  • برامج تشغيل الطابعة المعتمدة
  • تحديد برنامج تشغيل الطابعة الصحيح
  • أسبقية إعدادات الطباعة
  • فتح برامج تشغيل الطابعة
  • برامج لأجهزة كمبيوتر Macintosh
  • الأدوات المساعدة


أنظمة التشغيل المعتمدة

أنظمة التشغيل المعتمدة

يعتمد الجهاز أنظمة التشغيل التالية:

تثبيت كامل للبرامج
● | Windows XP (٣٢ بت و٦٤ بت)
● | Windows Server 2003 (٣٢ بت و٦٤ بت)
● | Windows 2000
● | Mac OS X V10.2.8، وV10.3، وV10.4 وإصداراته الأحدث
برنامج تشغيل الطابعة فقط
● | Linux (ويب فقط)
● | برامج نصية لنماذج UNIX (ويب فقط)

ملاحظة

بالنسبة لـ Mac OS V10.4 والإصدارات الأحدث، تكون أجهزة PPC وأجهزة Macintosh بمعالج Intel Core Processor معتمدة.


برامج تشغيل الطابعة المعتمدة

برامج تشغيل الطابعة المعتمدة

نظام التشغيل
PCL 5
PCL 6
مضاهاة Postscript level 3
Windows
علامة اختيار
علامة اختيار
علامة اختيار
Mac OS X V10.2.8، وV10.3، وV10.4 وإصداراته الأحدث
علامة اختيار
Linux1
علامة اختيار

1 بالنسبة إلى Linux، قم بتحميل برنامج تشغيل مضاهاة postscript level 3 من www.hp.com/go/linuxprinting.

يتضمّن برنامج تشغيل الطابعة تعليمات فورية تتوفر فيها إرشادات حول مهام الطباعة العامة كما تصف الأزرار، وخانات الاختيار، والقوائم المنسدلة الموجودة في برنامج تشغيل الطابعة.


تحديد برنامج تشغيل الطابعة الصحيح

تحديد برنامج تشغيل الطابعة الصحيح

تسمح لك برامج تشغيل الطابعة بالوصول إلى ميزات الجهاز وتسمح للكمبيوتر بالاتصال بالجهاز (باستخدام لغة الطابعة). للحصول على برامج ولغات إضافية، يمكنك مراجعة ملاحظات التثبيت والملفات التمهيدية Readme الموجودة على القرص المضغوط.

يستخدم الجهاز برامج تشغيل لغة وصف الطابعة لمضاهاة PCL 5، وPCL 6، و‏‏PostScript 3‏.

● | استخدم برنامج تشغيل الطابعة PCL 6 للحصول على أفضل أداء شامل.
● | استخدم برنامج تشغيل الطابعة PCL 5 لمهام الطباعة العامة في المكتب.
● | استخدم برنامج التشغيل PS للطباعة من البرامج التي تستند إلى PostScript، أو للتوافق مع احتياجات المستوى 3 من PostScript، أو لاعتماد خطوط PS flash‏.

نظام التشغيل 1
PCL 5
PCL 6
مضاهاة PS 3
Windows 2000‏2
علامة الاختيار
علامة الاختيار
علامة الاختيار
Windows XP (٣٢ بت)3
علامة الاختيار
علامة الاختيار
علامة الاختيار
Windows Server 2003‏ (٣٢‏ بت)
علامة الاختيار
علامة الاختيار
علامة الاختيار
Windows Server 2003‏ (٦٤‏ بت)
علامة الاختيار
علامة الاختيار
علامة الاختيار
Macintosh OS X V10.2 والإصدارات التالية
علامة الاختيار

1 لا تتوفر كل الميزات من كل برامج التشغيل أو أنظمة التشغيل.

2 بالنسبة إلى Windows 2000 وWindows XP (٣٢ بت و٦٤ بت)، يمكنك تحميل برنامج التشغيل PCL 5 من www.hp.com/go/M5025_software أو www.hp.com/go/M5035_software

3 بالنسبة إلى Windows XP (٣٢ بت)، يمكنك تحميل برنامج تشغيل PCL 6 من www.hp.com/go/M5025_software أو www.hp.com/go/M5035_software

يتضمّن برنامج تشغيل الطابعة تعليمات فورية تتوفر فيها إرشادات حول مهام الطباعة العامة كما تصف الأزرار، وخانات الاختيار، والقوائم المنسدلة الموجودة في برنامج تشغيل الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • برامج تشغيل الطابعة العالمية
  • Driver Autoconfiguration (التكوين التلقائي لبرامج التشغيل)
  • Update Now‏‏ (التحديث الآن)
  • HP Driver Preconfiguration‏‏ (التكوين المسبق لبرامج التشغيل من HP‏)


برامج تشغيل الطابعة العالمية

برامج تشغيل الطابعة العالمية

تتضمّن HP Universal Print Driver Series for Windows (سلسلة برامج تشغيل الطابعة العالمية من HP لـ Windows) نسخاً منفصلة لمضاهاة HP postscript level 3 وHP PCL 5 لبرنامج تشغيل واحد يوفر الوصول لأي جهاز HP تقريباً بينما يزوّد المسؤول عن النظام بأدوات لإدارة الأجهزة بفعالية أكبر. ويكون Universal Print Driver (برنامج تشغيل الطباعة العالمي) مضمّناً في القرص المضغوط الخاص بالجهاز، ضمن القسم Optional Software (البرامج الاختيارية). لمزيد من المعلومات، انتقل إلى www.hp.com/go/universalprintdriver.


Driver Autoconfiguration (التكوين التلقائي لبرامج التشغيل)

Driver Autoconfiguration (التكوين التلقائي لبرامج التشغيل)

تبرز في برامج تشغيل HP LaserJet PCL 5، وPCL 6، و مضاهاة PS level 3 لـ Windows 2000 وWindows XP ميزة الاكتشاف التلقائي لملحقات الجهاز وتكوين برامج التشغيل لتلك الملحقات وذلك عند تركيبها. بعض الملحقات التي يعتمدها Driver Autoconfiguration ‏(التكوين التلقائي لبرامج التشغيل) هي وحدة طباعة على الوجهين، وأدراج الورق الاختيارية، ووحدات الذاكرة الخطية النمطية المزدوجة (DIMM‏).


Update Now‏‏ (التحديث الآن)

Update Now‏‏ (التحديث الآن)

إذا قمت بتعديل تكوين الجهاز منذ أن قمت بتثبيته، فيمكن تلقائياً تحديث برنامج التشغيل بواسطة التكوين الجديد. في مربع الحوار خصائص (انظر فتح برامج تشغيل الطابعة)، على التبويب إعدادات الجهاز، انقر فوق الزر التحديث الآن لتحديث برنامج التشغيل.


HP Driver Preconfiguration‏‏ (التكوين المسبق لبرامج التشغيل من HP‏)

HP Driver Preconfiguration‏‏ (التكوين المسبق لبرامج التشغيل من HP‏)

إن HP Driver Preconfiguration‏ (التكوين المسبق لبرامج التشغيل من HP‏) عبارة عن هندسة برامج ومجموعة من الأدوات التي يمكنك استخدامها لتخصيص برامج HP وتوزيعها في بيئات طباعة تتم إدارتها في المؤسسات. وباستخدام التكوين المسبق لبرامج التشغيل من HP، يستطيع مسؤولو تكنولوجيا المعلومات إجراء تكوين مسبق لإعدادات الطباعة والإعدادات الافتراضية الخاصة ببرامج تشغيل طابعات HP وذلك قبل تثبيت برامج التشغيل في بيئة شبكة الاتصال. للحصول على مزيد من المعلومات، انظر HP Driver Preconfiguration Support Guide، الذي يتوفر في www.hp.com/go/hpdpc_sw.


أسبقية إعدادات الطباعة

أسبقية إعدادات الطباعة

تمنح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا لمكان التغييرات:

ملاحظة

قد تتباين أسماء الأوامر ومربعات الحوار تبعًا لبرنامجك التطبيقي.

● | مربع الحوار إعداد الصفحة: انقر فوق إعداد الصفحة أو الأمر المشابه له في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تلغي التغييرات التي تتم في مربع الحوار هذا التغييرات التي تتم في أي مكان آخر.
● | مربع الحوار طباعة: انقر فوق طباعة أو إعداد الطباعة أو الأمر المشابه في قائمة ملف في البرنامج الذي تستخدمه لفتح مربع الحوار هذا. تتمتع الإعدادات التي تتغير في مربع الحوار طباعة بدرجة أولولية أقل و لا تلغي التغييرات التي تتم في مربع الحوار إعداد الصفحة .
● | مربع الحوار خصائص الطابعة‏ (برنامج تشغيل الطابعة): انقر فوق خصائص في مربع الحوار طباعة لفتح برنامج تشغيل الطابعة. الإعدادات التي تم تغييرها في مربع الحوار خصائص الطابعة لا تلغي الإعدادات المتاحة بأي مكان آخر في برنامج الطباعة.
● | إعدادات برنامج تشغيل الطابعة الافتراضية: تحدد إعدادات الطابعة الافتراضية الإعدادات المستخدمة في كل مهام الطباعة ما لم يتم تغيير الإعدادات في مربعات الحوار إعداد الصفحة أو طباعة أو خصائص الطابعة.
● | إعدادات لوحة تحكم الطابعة: الإعدادات التي يتم تغييرها هنا لها أولوية أقل من التغييرات التي تم إجراؤها في أي مكان آخر.


فتح برامج تشغيل الطابعة

فتح برامج تشغيل الطابعة

نظام التشغيل
لتغيير إعدادات كافة مهام الطباعة حتى يتم إغلاق البرنامج
لتغيير الإعدادات الافتراضية لجميع مهام الطباعة
لتغيير إعدادات تكوين الجهاز
Windows 2000، وXP، وServer 2003
١. | من القائمة ملف ضمن البرنامج، انقر فوق طباعة.
٢. | حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.
يمكن أن تختلف هذه الخطوات؛ لكن هذا الإجراء هو الشائع.
١. | انقر فوق ابدأ، ثم انقر فوق إعدادات، واتبع ذلك بالنقر فوق طابعات أو طابعات وفاكسات.
٢. | انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد تفضيلات الطباعة.

١. | انقر فوق ابدأ، ثم انقر فوق إعدادات، واتبع ذلك بالنقر فوق طابعات أو طابعات وفاكسات.
٢. | انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد خصائص.
٣. | انقر فوق علامة التبويب إعدادات الجهاز.
Mac OS X V10.2.8، وV10.3، وV10.4 وإصداراته الأحدث
١. | من قائمة file‏ (ملف)، حدد Print‏ (طباعة).
٢. | قم بتغيير الإعدادات التي تريدها على القوائم المنبثقة المختلفة.

١. | من قائمة file‏ (ملف)، حدد Print‏ (طباعة).
٢. | قم بتغيير الإعدادات التي تريدها على القوائم المنبثقة المختلفة.
٣. | من القائمة المنبثقة Presets‏ (إعدادات معيّنة مسبقاً) ، انقر فوق Save as‏ (حفظ باسم) وأدخل اسمًا للإعداد المسبق.
يتم حفظ هذه الإعدادات في القائمة Presets‏ (إعدادات معيّنة مسبقاً). لاستخدام الإعدادات الجديدة؛ يلزم تحديد خيار الإعداد المعين مسبقًا المحفوظ في كل مرة عند فتح برنامج والقيام بالطباعة.
١. | في Finder‏ (الباحث)، وفي القائمة Go‏ (انتقال)، انقر فوق Applications‏ (تطبيقات).
٢. | افتح Utilities (الأدوات المساعدة), ثم افتح Print Center (مركز الطباعة) ‏(OS X V10.2.8) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
٣. | انقر فوق صف الطباعة.
٤. | في القائمة Printers‏ (الطابعات)، انقر فوق Show Info‏ (عرض المعلومات).
٥. | انقر فوق القائمة Installable Options‏ (الخيارات القابلة للتثبيت).
ملاحظة

قد لا تتوفر إعدادات التهيئة في الوضع Classic.


برامج لأجهزة كمبيوتر Macintosh

برامج لأجهزة كمبيوتر Macintosh

يوفر برنامج تثبيت HP ملفات وصف طابعات PostScript® (PPD)‎، وملحقات مربع حوار الطابعة (PDEs)، وHP Printer Utility‏ (أداة طابعة HP المساعدة) لاستخدامها مع أجهزة كمبيوتر Macintosh.

بالنسبة لاتصالات الشبكة، استخدم ملقم ويب المضمن (EWS) لتكوين الجهاز. انظر ملقم الويب المضمن.

يتضمن برنامج نظام الطباعة المكونات التالية:

●

ملفات PostScript Printer Description‏ (PPD)

توفر ملفات PPD مع برامج تشغيل طابعات Apple PostScript، الوصول إلى ميزات الجهاز. استخدم برنامج تشغيل طابعة Apple PostScript الذي يصحب الكمبيوتر.

●

HP Printer Utility (أداة طابعة HP‏ المساعدة‏)

استخدم HP Printer Utility‏ (أداة طابعة HP المساعدة) لإعداد ميزات الجهاز غير المتوفرة في برنامج تشغيل الطابعة:

● | تسمية الجهاز.
● | تعيين جهاز إلى منطقة على شبكة الاتصال.
● | تعيين عنوان بروتوكول الإنترنت (IP) للجهاز.
● | تحميل الملفات والخطوط.
● | تكوين الجهاز للطباعة بواسطة IP أو AppleTalk

يمكنك استخدام HP Printer Utility‏ (أداة طابعة HP المساعدة) عندما يستخدم الجهاز كابل ناقل تسلسلي عالمي (USB) أو عندما يكون متصلاً بشبكة تستند إلى TCP/IP‏. ولمزيد من المعلومات، انظر استخدام HP Printer Utility‏ (أداة طابعة HP المساعدة‏) لنظام التشغيل Macintosh.

ملاحظة

HP Printer Utility‏ (أداة طابعة HP المساعدة) معتمدة في Mac OS X V10.2 أو الإصدارات التالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إزالة البرامج من أنظمة تشغيل Macintosh


إزالة البرامج من أنظمة تشغيل Macintosh

إزالة البرامج من أنظمة تشغيل Macintosh

لإزالة البرامج من كمبيوتر Macintosh، اسحب ملفات PPD إلى سلة المهملات.


الأدوات المساعدة

الأدوات المساعدة

الجهاز مزوّد بالعديد من الأدوات المساعدة مما يسهّل مراقبة وإدارة الجهاز عبر شبكة الاتصال.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • HP Web Jetadmin
  • ملقم الويب المضمن
  • برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)
  • مكونات وأدوات مساعدة أخرى


HP Web Jetadmin

HP Web Jetadmin

يعد برنامج HP Web Jetadmin أداة مسؤول قائمة على مستعرض مصمم لطابعات HP Jetdirect المتصلة عبر شبكة الإنترانت المحلية، وينبغي تثبيته على الكمبيوتر الخاص بمسئول الشبكة فقط.

لتحميل إصدار حالي من HP Web Jetadmin وللحصول على أحدث لائحة بالأنظمة المضيفة المعتمدة، تفضّل بزيارة الموقع www.hp.com/go/webjetadmin.

وعند تثبيت البرنامج على ملقم مضيف، يمكن الوصول إلى برنامج HP Web Jetadmin من قبل أي عميل عبر مستعرض ويب معتمد‏ (مثل Microsoft® Internet Explorer 4.x أو Netscape Navigator 4.x أو ما يليه) وذلك عن طريق التصفح إلى مضيف HP Web Jetadmin‏.


ملقم الويب المضمن

ملقم الويب المضمن

الجهاز مزوّد بملقم ويب مضمن، مما يوفر الوصول إلى المعلومات المتعلقة بأنشطة الجهاز وشبكة الاتصال. تظهر هذه المعلومات في مستعرض ويب مثل Microsoft Internet Explorer أو Netscape Navigator‏.

يقيم ملقم ويب المضمن في الجهاز. ولا يتم تحميله على ملقم شبكة الاتصال.

ويوفر ملقم ويب المضمن واجهة للجهاز بحيث يمكن لأي شخص لديه كمبيوتر متصل بشبكة اتصال ومستعرض ويب عادي استخدامه. لا حاجة إلى تثبيت أي برنامج خاص أو تكوينه، ولكن يجب أن يتوفر لديك مستعرض ويب معتمد على الكمبيوتر. وللوصول إلى ملقم ويب المضمن، اكتب عنوان IP للجهاز على سطر العنوان في المستعرض. (للعثور على عنوان IP، اطبع صفحة تكوين. ولمزيد من المعلومات حول طباعة صفحة التكوين، انظر استخدام صفحات المعلومات.)

وللحصول على تفسير كامل لميزات ملقم ويب المضمن ووظائفه، انظر استخدام ملقم ويب المضمن.


برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

إن برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) عبارة عن برنامج يمكنك استخدامه لأداء المهام التالية:

● | فحص حالة الجهاز
● | فحص حالة مستلزمات الطابعة
● | إعداد التنبيهات
● | عرض وثائق الجهاز
● | اكتساب إمكانية الوصول إلى ميزات استكشاف الأخطاء وإصلاحها وأدوات الصيانة

يمكنك عرض برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) عندما يكون الجهاز متصلاً بشكل مباشر بالكمبيوتر أو عندما يكون متصلاً بالشبكة. لتحميل برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)، انتقل إلى www.hp.com/go/easyprintercare.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة
  • برامج الاستعراض المعتمدة


أنظمة التشغيل المعتمدة

أنظمة التشغيل المعتمدة

للحصول على معلومات حول أنظمة التشغيل المعتمدة، انتقل إلى www.hp.com/go/easyprintercare.


برامج الاستعراض المعتمدة

برامج الاستعراض المعتمدة

لاستخدام برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)، يجب أن يتوفر لديك أحد برامج الاستعراض التالية:

● | Microsoft Internet Explorer الإصدار 5.5 أو الأحدث
● | Netscape Navigator‏ الإصدار 7.0‏ أو الأحدث
● | Opera Software ASA Opera الإصدار 6.05 أو الأحدث

يمكن طباعة كافة الصفحات من المستعرض.


مكونات وأدوات مساعدة أخرى

مكونات وأدوات مساعدة أخرى

Windows
Macintosh OS
● | برنامج التثبيت - يقوم بأتمتة عملية تثبيت نظام الطباعة
● | التسجيل المباشر على شبكة الويب

● | ملفات PostScript Printer Description‏‏ (PPD‏) — للاستخدام مع برامج التشغيل Apple PostScript‏ التي تصحب نظام التشغيل Mac‏.
● | HP Printer Utility‏ (أداة طابعة HP المساعدة‏) — تغيير إعدادات الجهاز، وعرض حالته، وإعداد إعلام يتعلق بأحداث الطابعة من Mac‏. هذه الأداة المساعدة معتمدة في Mac OS X V10.2 والإصدارات اللاحقة.


لوحة التحكم
لوحة التحكم

لوحة التحكم

  • استخدام لوحة التحكم
  • استخدام قائمة Administration (إدارة)


استخدام لوحة التحكم

استخدام لوحة التحكم

لوحة التحكم مزودة بشاشة اللمس VGA التي توفر الوصول إلى كافة وظائف الجهاز. استخدم الأزرار ولوحة المفاتيح الرقمية للتحكم في المهام وحالة الجهاز. توضح المؤشرات حالة الجهاز الكلية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخطيط لوحة التحكم
  • الشاشة Home (الرئيسية)
  • الأزرار على شاشة اللمس
  • نظام التعليمات في لوحة التحكم


تخطيط لوحة التحكم

تخطيط لوحة التحكم

تشتمل لوحة التحكم على شاشة رسومية تعمل باللمس وأزرار التحكم بالمهام ولوحة مفاتيح رقمية وثلاثة مصابيح حالة تعمل بالصمام الثنائي المشع للضوء (LED).

الرسم التوضيحي للمنتج

١
مصباح Attention‏ (الانتباه)
يشير مصباح Attention‏ (الانتباه) إلى وجود حالة في الجهاز تتطلب التدخل. وتتضمن الأمثلة على ذلك وجود درج ورق فارغ أو ظهور إحدى رسائل الخطأ على شاشة اللمس.
٢
مصباح Data‏ (بيانات)
يشير مصباح Data‏ (بيانات) إلى أنه جاري استلام الجهاز للبيانات.
٣
مصباح Ready‏ (جاهزة)
يشير مصباح Ready‏ (جاهزة) إلى أن الجهاز جاهز لبدء معالجة أي مهمة.
٤
عجلة ضبط السطوع
أدر عجلة ضبط السطوع للتحكم في سطوع شاشة اللمس.
٥
شاشة رسومية تعمل باللمس
استخدم شاشة اللمس لفتح وإعداد جميع وظائف الجهاز.
٦
لوحة مفاتيح رقمية
تسمح لك بكتابة قيم رقمية لعدد النسخ المطلوبة وأية قيم رقمية أخرى.
٧
الزر Sleep‏ (سكون)
إذا ظل الجهاز غير نشط لفترة زمنية طويلة، فسيدخل تلقائياً في وضع "السكون". اضغط على زر Sleep‏ (سكون) لإدخال الجهاز في وضع السكون أو لإعادة تنشيطه مجدداً.
٨
الزر Reset‏ (إعادة ضبط)
يقوم بإعادة تعيين إعدادات المهام إلى قيم إعدادات المصنع أو القيم الافتراضية المُحددة من قِبَل المستخدم.
٩
الزر Stop‏ (إيقاف)
لإيقاف المهمة النشطة. خلال الإيقاف، تعرض لوحة التحكم خيارات المهمة التي تم إيقافها (فعلى سبيل المثال، إذا قمت بالضغط على زر Stop (إيقاف) أثناء معالجة الجهاز لإحدى مهام الطباعة، فستطلب منك رسالة لوحة التحكم القيام بإلغاء مهمة الطباعة أو استئنافها).
١٠
الزر Start‏ (بدء)
يقوم ببدء تنفيذ مهمة نسخ، أو إرسال رقمي، أو يقوم بمتابعة تنفيذ مهمة تمت مقاطعتها.


الشاشة Home (الرئيسية)

الشاشة Home (الرئيسية)

توفر الشاشة Home (الرئيسية) الوصول إلى ميزات الجهاز وتشير إلى الحالة الحالية للجهاز.

ملاحظة

قد تتفاوت الميزات التي تظهر على الشاشة Home (الرئيسية) بحسب الطريقة التي قام من خلالها المسؤول عن النظام بتكوين الجهاز.

الرسم التوضيحي للمنتج

١
الميزات
وفقاً للطريقة التي قام من خلالها المسؤول عن النظام بتكوين الجهاز، قد تشتمل الميزات التي يتم عرضها في هذه المنطقة على أي من العناصر التالية:
● | Copy‏ (نسخ)
● | Fax‏ (الفاكس)
● | E-mail‏ (البريد الإلكتروني)
● | Secondary E-mail (البريد الإلكتروني الثانوي)
● | Network Folder‏ (مجلد الشبكة)
● | Job Storage‏‏ (تخزين المهام)
● | Workflow‏ (سير العمل)
● | Supplies Status‏ (حالة المستلزمات)
● | Administration‏ (إدارة)
٢
سطر حالة الجهاز
يوفر سطر الحالة معلومات تتعلق بالحالة الكلية للجهاز. تعتمد الأزرار المختلفة التي تظهر في تلك المنطقة على الحالة الحالية. للتعرف على الوصف الخاص بكل زر قد يظهر في سطر الحالة، انظر الأزرار على شاشة اللمس.
٣
عدد النسخ
يوضح مربع "عدد النسخ" عدد النسخ التي تم تعيين الجهاز بغرض إنشائها.
٤
زر Help (تعليمات)
المس زر Help (تعليمات) لفتح نظام التعليمات المضمن.
٥
شريط التمرير
المس السهمين لأعلى أو لأسفل على شريط التمرير لمشاهدة القائمة الكاملة بالميزات المتوفرة.
٦
Sign Out‏ (تسجيل خروج)
المس Sign Out‏ (تسجيل خروج) لتسجيل الخروج من الجهاز، وذلك إذا كنت قد قمت بتسجيل الدخول بغية الوصول إلى الميزات المقيدة. بعد قيامك بتسجيل الخروج، سيعيد الجهاز جميع الخيارات إلى الإعدادات الافتراضية.
٧
Network Address‏ (عنوان الشبكة)
المس Network Address‏ (عنوان الشبكة) للبحث عن معلومات حول اتصال الشبكة.
٨
التاريخ والوقت
يتم عرض الوقت والتاريخ الحاليين هنا. بإمكان المسؤول عن النظام تحديد التنسيق الذي يستخدمه الجهاز لإظهار التاريخ والوقت، على سبيل المثال، تنسيق نظام ۱۲ ساعة أو نظام ٢٤ ساعة.


الأزرار على شاشة اللمس

الأزرار على شاشة اللمس

يوفر سطر الحالة على شاشة اللمس معلومات تتعلق بحالة الجهاز. قد تظهر الأزرار المختلفة في هذه المنطقة. يقدم الجدول التالي وصفاً لكل زر.

الرسم التوضيحي للمنتج

زر Home (الشاشة الرئيسية). المس زر Home (الشاشة الرئيسية) من أجل الانتقال إلى الشاشة الرئيسية (Home) من على أية شاشة أخرى.

الرسم التوضيحي للمنتج

زر Start‏ (بدء). المس الزر Start‏ (بدء) لبدء الإجراء الخاص بالميزة التي تستخدمها.
ملاحظة

يتغير اسم هذا الزر لكل ميزة. فعلى سبيل المثال، في ميزة Copy‏ (نسخ)، يتم تسمية الزر Start Copy‏ (بدء النسخ).

الرسم التوضيحي للمنتج

زر Stop‏ (إيقاف). إذا كان الجهاز يقوم بمعالجة مهمة طباعة أو مهمة فاكس، فسيظهر الزر Stop‏ (إيقاف) بدلاً من الزر Start‏ (بدء). المس الزر Stop‏ (إيقاف) لإيقاف المهمة الحالية. سيطلب منك الجهاز القيام بإلغاء المهمة أو استئنافها.

الرسم التوضيحي للمنتج

زر Error (الخطأ). يظهر زر Error (الخطأ) كلما صادف الجهاز خطأ يتطلب العناية قبل المتابعة. المس زر Error (الخطأ) لمشاهدة رسالة تصف هذا الخطأ. تحتوي أيضاً الرسالة على إرشادات لحل المشكلة.

الرسم التوضيحي للمنتج

زر Warning (تحذير). يظهر زر Warning (تحذير) عندما يصادف الجهاز مشكلة، ولكنه يواصل التشغيل. المس زر Warning (تحذير) لمشاهدة رسالة تصف المشكلة. تحتوي أيضاً الرسالة على إرشادات لحل المشكلة.

الرسم التوضيحي للمنتج

زر Help (تعليمات). المس زر Help (تعليمات) لفتح نظام Help (تعليمات) الفوري المضمن. ولمزيد من المعلومات، انظر نظام التعليمات في لوحة التحكم.


نظام التعليمات في لوحة التحكم

نظام التعليمات في لوحة التحكم

الجهاز مزود بنظام التعليمات المضمن الذي يشرح كيفية استخدام كل شاشة. لفتح نظام Help (تعليمات)، المس زر Help (تعليمات) ( زر البدء) الموجود في الزاوية العليا اليمنى من الشاشة.

في بعض الشاشات، يتم فتح Help (تعليمات) على القائمة العامة، مما يتيح لك البحث عن موضوعات معينة. يمكنك الاستعراض خلال بنية القائمة عن طريق لمس الأزرار في القائمة.

بالنسبة للشاشات التي تحتوي على إعدادات خاصة بالمهام الفردية، يتم فتح Help (تعليمات) على الموضوع الذي يقدم شرحاً لخيارات هذه الشاشة.

إذا أصدر الجهاز تنبيهاً لك بوجود خطأ أو تحذير، فالمس زر Error (الخطأ) ( الرسم التوضيحي للمنتج) أو Warning (تحذير) ( الرسم التوضيحي للمنتج) لفتح رسالة تصف المشكلة. تحتوي الرسالة كذلك على إرشادات للمساعدة على حل المشكلة.


استخدام قائمة Administration (إدارة)

استخدام قائمة Administration (إدارة)

استخدم قائمة Administration (إدارة) لإعداد السلوك الافتراضي للأجهزة وإعدادات عمومية أخرى، مثل اللغة وتنسيق التاريخ والوقت.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التنقل في قائمة Administration (إدارة)
  • قائمة Information (معلومات)
  • قائمة Default Job Options (خيارات المهمة الافتراضية)
  • قائمة Time/Scheduling (الوقت/الجدولة)
  • قائمة Management (إدارة)
  • قائمة Initial Setup (الإعداد الأولي)
  • قائمة Device Behavior (سلوك الجهاز)
  • قائمة Print Quality‏ (جودة الطباعة)
  • قائمة Troubleshooting (استكشاف الأخطاء وإصلاحها)
  • قائمة Resets (إعادة التعيين)
  • قائمة Service‏ (الصيانة)


التنقل في قائمة Administration (إدارة)

التنقل في قائمة Administration (إدارة)

من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة) لفتح بنية القائمة. قد تحتاج إلى التمرير لأسفل الشاشة Home (الرئيسية) لرؤية هذه الميزة.

تضم قائمة Administration‏ (إدارة) العديد من القوائم الفرعية، والموجودة على الجانب الأيسر من الشاشة. المس اسم إحدى القوائم لتوسيع البنية. ويشير وجود علامة زائد (+) بجانب اسم إحدى القوائم إلى أنها تشتمل على قوائم فرعية. استمر في فتح بنية القائمة حتى تصل إلى الخيار الذي ترغب في تكوينه. المس Back‏ (خلف) للعودة إلى المستوى السابق.

للخروج من قائمة Administration (إدارة)، قم بلمس زر ( زر البدء) الموجود في الزاوية العليا اليسرى من الشاشة.

يشتمل الجهاز على Help (تعليمات) مضمّنة، تقوم بشرح كل ميزة من الميزات المتوفرة في القوائم. تتوافر Help (تعليمات) للعديد من القوائم على الجانب الأيمن من شاشة اللمس. أو، لفتح نظام التعليمات العالمي، قم بلمس زر Help (تعليمات) ( زر البدء) في الزاوية العليا اليمنى من الشاشة.

تشير الجداول الموجودة في الأقسام التالية إلى البنية الكلية لكل قائمة.


قائمة Information (معلومات)

قائمة Information (معلومات)

استخدم هذه القائمة لطباعة صفحات معلومات وتقارير مخزّنة داخلياً على الجهاز.

Information‏ (معلومات) قائمة
عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
القيم
الوصف
Configuration/Status Pages (صفحات التكوين/الحالة)
Administration Menu Map‏ (خريطة قائمة إدارة)
(الزر) Print‏ (طباعة)
يعرض البنية الأساسية لقائمة Administration‏ (إدارة) وإعدادات الإدارة الحالية.
Configuration Page‏ (صفحة التكوين)
(الزر) Print‏ (طباعة)
مجموعة من صفحات التكوين التي تعرض إعدادات الجهاز الحالية.
Supplies Status Page‏ (صفحة حالة المستلزمات)
(الزر) Print‏ (طباعة)
يعرض حالة المستلزمات مثل الخراطيش، ومجموعات أدوات الصيانة، والدبابيس.
Usage Page‏ (صفحة الاستخدام)
(الزر) Print‏ (طباعة)
يعرض معلومات حول عدد الصفحات التي تمت طباعتها على كل نوع وحجم ورق.
File Directory‏ (دليل الملفات)
(الزر) Print‏ (طباعة)
صفحة دليل تحتوي على معلومات حول أجهزة التخزين المثبتة في الجهاز، مثل محركات الأقراص السريعة، أو بطاقات الذاكرة، أو الأقراص الثابتة.
Fax Reports‏ (تقارير الفاكس)
Fax Activity Log‏ (سجل نشاط الفاكس)
(الزر) Print‏ (طباعة)
يحتوي على قائمة برسائل الفاكس التي أرسلها هذا الجهاز أو تلقاها.
Fax Call Report‏ (تقرير اتصالات الفاكس)
Fax Call Report‏ (تقرير اتصالات الفاكس)
(الزر) Print‏ (طباعة)
تقرير مفصل حول عمليات الفاكس الأخيرة، المرسلة منها والمتلقاة.
Thumbnail on Report‏ (صورة مصغرة على التقرير)
Yes‏ (نعم)
No‏ (لا) (افتراضي)
اختر ما إذا كان يجب تضمين أو عدم تضمين صورة مصغرة عن الصفحة الأولى في الفاكس المذكور في التقرير.
When to Print Report‏ (وقت طباعة التقرير)
Never auto print‏ (عدم الطباعة تلقائياً مطلقاً)
Print after any fax job‏ (الطباعة بعد أي مهمة فاكس)
Print after fax send jobs‏ (الطباعة بعد مهام إرسال رسائل الفاكس)
Print after any fax error‏ (الطباعة بعد أي خطأ في الفاكس)
Print after send errors only‏ (الطباعة بعد أخطاء الإرسال فقط)
Print after receive errors only‏ (الطباعة بعد أخطاء الاستقبال فقط)
Billing Codes Report‏ (تقرير رموز الفوترة)
Print‏ (طباعة)
قائمة برموز الفوترة التي تم استخدامها لرسائل الفاكس الصادرة. يعرض هذا التقرير عدد رسائل الفاكس المرسلة التي تمت فوترتها لكل رمز.
Blocked Fax List‏ (قائمة أرقام الفاكس المحظورة)
Print‏ (طباعة)
قائمة بأرقام الهاتف الممنوعة من إرسال رسائل فاكس إلى هذا الجهاز.
Speed Dial List‏ (قائمة الطلب السريع)
Print‏ (طباعة)
يعرض الطلب السريع الذي تم إعداده لهذا الجهاز.
Sample Pages/Fonts‏ (عينات الصفحات/الخطوط)
PCL Font List‏ (قائمة خطوط PCL)
Print‏ (طباعة)
قائمة بخطوط لغة تحكم الطابعة (PCL) المتوفرة حالياً في الجهاز.
PS Font List‏ (قائمة خطوط PS)
Print‏ (طباعة)
قائمة بخطوط PostScript (PS)‎‏‎ المتوفرة حالياً في الجهاز.


قائمة Default Job Options (خيارات المهمة الافتراضية)

قائمة Default Job Options (خيارات المهمة الافتراضية)

استخدم هذه القائمة لتعريف خيارات المهمة الافتراضية لكل وظيفة. إذا لم يحدد المستخدم خيارات المهمة عند إنشائها، فسيتم استخدام الخيارات الافتراضية.

تحتوي قائمة Default Job Options‏ (الخيارات الافتراضية للمهام) على القوائم الفرعية التالية:

● | Default Options for Originals (خيارات افتراضية للمستندات الأصلية)
● | Default Copy Options‏ (الخيارات الافتراضية للنسخ)
● | Default Fax Options‏ (الخيارات الافتراضية للفاكس)
● | Default E-mail Options‏ (الخيارات الافتراضية للبريد الإلكتروني)
● | Default Send To Folder Options (خيارات افتراضية للإرسال إلى المجلد)
● | Default Print Options‏ (الخيارات الافتراضية للطباعة)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • Default Options for Originals (خيارات افتراضية للمستندات الأصلية)
  • خيارات النسخ الافتراضية
  • Default Fax Options (خيارات الفاكس الافتراضية)
  • خيارات البريد الإلكتروني الافتراضية
  • Default Send To Folder Options (خيارات افتراضية للإرسال إلى المجلد)
  • Default Print Options‏ (الخيارات الافتراضية للطباعة)


Default Options for Originals (خيارات افتراضية للمستندات الأصلية)

Default Options for Originals (خيارات افتراضية للمستندات الأصلية)

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

قائمة Default Options for Originals (خيارات افتراضية للمستندات الأصلية)
عنصر القائمة
القيم
الوصف
Paper Size (حجم الورق)
حدد حجماً للورق من القائمة.
حدد حجم الورق الذي يُستخدم في معظم الأحيان لنسخ المستندات الأصلية أو إجراء مسح ضوئي لها.
Number of Sides (عدد الأوجه)
١ (افتراضي)
حدد ما إذا كانت عمليات النسخ أو المسح الضوئي للمستندات الأصلية تتم عادة على وجه واحد أو على الوجهين.
٢
Orientation‏ (الاتجاه)
Portrait‏ (طولي) ‏(افتراضي)
حدد الاتجاه الذي يُستخدم في معظم الأحيان لنسخ المستندات الأصلية أو إجراء مسح ضوئي لها. حدد Portrait‏ (طولي) إذا كانت الحافة القصيرة في الأعلى أو حدد Landscape‏ (عرضي) إذا كانت الحافة الطويلة في الأعلى.
Landscape‏ (عرضي)
Optimize Text/Picture‏ (تحسين النص/ الصورة)
Manually Adjust‏ (الضبط اليدوي)‏ ‎(افتراضي)
استخدم هذا الإعداد لتحسين إخراج نوع معيّن من أنواع المستندات الأصلية. ويمكنك تحسين الإخراج بالنسبة إلى الصور، أو النص، أو خليط منهما.
إذا حددت Manually Adjust‏ (الضبط اليدوي)، فيمكنك تحديد خليط من النص والصور التي سيتم استخدامها في معظم الأحيان.
Text‏ (نص)
Photograph‏ (صورة فوتوغرافية)
Image Adjustment‏ (ضبط الصورة)
Darkness‏ (الدكنة)
استخدم هذا الإعداد لتحسين الإخراج للحصول على مستندات داكنة أكثر أو فاتحة أكثر تريد نسخها أو إجراء مسح ضوئي لها.
Background Cleanup‏ (تنظيف الخلفية)
قم بزيادة إعداد Background Cleanup‏ (تنظيف الخلفية) لإزالة الصور الباهتة من الخلفية أو لإزالة لون خلفي فاتح.
Sharpness‏ (الوضوح)
اضبط إعداد Sharpness‏ (الوضوح) لتوضيح الصورة أو جعلها متجانسة.


خيارات النسخ الافتراضية

خيارات النسخ الافتراضية

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

Default Copy Options‏ (الخيارات الافتراضية للنسخ) القائمة
عنصر القائمة
عنصر القائمة الفرعية
القيم
الوصف
Number of Copies‏ (عدد النسخ)
اكتب عدد النُسخ. الإعداد الافتراضي للشركة المصنّعة هو ١‏.
عيّن عدد النُسخ الافتراضي لمهمة نسخ.
Number of Sides (عدد الأوجه)
١ (افتراضي)
٢
عيّن العدد الافتراضي للأوجه بالنسبة إلى النُسخ.
Staple/Collate‏ (تدبيس/ترتيب)
Staple‏ (تدبيس)
None‏ (بلا) (افتراضي)
One left angled‏ (واحد لليسار بزاوية)
قم بإعداد الخيارات المتعلقة بتدبيس مجموعات النُسخ وترتيبها. عندما تقوم بإنشاء نُسخ متعددة عن مستند، يؤدي ترتيب الصفحات إلى وضعها بالترتيب الصحيح، كل مجموعة على حدة، عوضاً عن وضع كل النُسخ التابعة لكل صفحة إلى جانب بعضها البعض.
Collate‏ (ترتيب)
Off‏ (إيقاف تشغيل)
On‏ (تشغيل) (افتراضي)
Output Bin‏ (حاوية الإخراج)
Output Bin <X>‎‏ (حاوية الإخراج <X>)
حدد حاوية الإخراج الافتراضية، إذا توفرت، للنُسخ.
Edge-To-Edge‏ (الحافة إلى الحافة)
Normal‏ (recommended)‎‏ (عادي‏ (موصى به)) (افتراضي)
Edge-To-Edge Output‏ (إخراج الحافة إلى الحافة)
إذا كانت طباعة المستند الأصلي قد تمت بشكل قريب من الحواف، فاستخدم ميزة Edge-To-Edge‏ (الحافة إلى الحافة) لتجنّب الظلال التي قد تظهر عبر الحواف. ويمكنك دمج هذه الميزة بميزة Reduce/Enlarge‏ (تصغير/تكبير) لضمان طباعة الصفحة بكاملها على النُسخ.


Default Fax Options (خيارات الفاكس الافتراضية)

Default Fax Options (خيارات الفاكس الافتراضية)

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

قائمة Fax Send (إرسال الفاكس)
عنصر القائمة
عنصر القائمة الفرعية
القيم
الوصف
Resolution‏ (الدقة)
‪Standard (100x200dpi)‬‏ (قياسي‏ (١٠٠×٢٠٠)) (افتراضي)
Fine‏ (200x200dpi)‎‏ (دقيق‏ (٢٠٠×٢٠٠ نقطة لكل بوصة))
Superfine‏ (300x300dpi)‎‏ (فائق الدقة‏ (٣٠٠ × ٣٠٠ نقطة لكل بوصة))
استخدم هذه الميزة لتعيين الدقة للمستندات المرسلة. الصور العالية الدقة لديها عدد أكبر من النقاط بالبوصة الواحدة (dpi)، وهي بالتالي تُظهر تفاصيل أكثر. أما الصور المنخفضة الدقة فلديها عدد أقل من النقاط بالبوصة الواحدة (dpi)، ولكن حجم الملف يكون أصغر.
Fax Header‏ (رأس الفاكس)
Prepend‏ (إضافة في البداية) (افتراضي)
Overlay‏ (تراكب)
استخدم هذه الميزة لتحديد موقع رأس الصفحة في الفاكس على الصفحة.
حدد Prepend‏ (إضافة في البداية) لطباعة رأس صفحة الفاكس فوق محتوى الفاكس ونقل محتوى الفاكس إلى الأسفل على الصفحة. حدد Overlay‏ (تراكب) لطباعة رأس صفحة الفاكس فوق أعلى محتوى الفاكس دون نقل محتوى الفاكس إلى الأسفل.
قد يؤدي استخدام هذا الخيار إلى منع فاكس يتألف من صفحة واحدة من الانسياب إلى صفحة أخرى.

Fax Receive‏ (استقبال الفاكس) القائمة
عنصر القائمة
القيم
الوصف
Forward Fax‏ (إعادة توجيه الفاكس)
Fax Forwarding‏ (إعادة توجيه الفاكس)
Change PIN‏ (تغيير رقم التعريف الشخصي‏ (PIN))
لتوجيه رسائل الفاكس التي تم تلقيها إلى جهاز فاكس آخر، حدد Fax Forwarding‏ (إعادة توجيه الفاكس) و Custom‏ (مخصص). عندما تحدد عنصر القائمة هذا للمرة الأولى، ستتم مطالبتك بتعيين رقم تعريف شخصي (PIN). وستتم مطالبتك بإدخال رقم التعريف الشخصي (PIN) في كل مرة تحاول فيها استخدام هذه القائمة. هذا هو رقم التعريف الشخصي (PIN) نفسه المستخدم للوصول إلى قائمة Fax Printing (طباعة الفاكس).
Stamp Received Faxes‏ (ختم رسائل الفاكس المستلمة)
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
استخدم هذا الخيار لإضافة التاريخ، والوقت، ورقم هاتف المرسل، ورقم الصفحة لكل صفحة من صفحات الفاكس التي يتلقاها هذا الجهاز.
Fit to Page‏ (ملاءمة الصفحة)
Enabled‏ (ممكّن) (افتراضي)
Disabled‏ (معطل)
استخدم هذه الميزة لتقليص رسائل الفاكس الأكبر من الحجم Letter أو A4 بحيث يمكن استيعابها على صفحة بحجم Letter أو A4. إذا تم تعيين هذه الميزة إلى Disabled‏ (معطل)، فإن رسائل الفاكس الأكبر من الحجم Letter أو A4 ستنساب عبر صفحات متعددة.
Fax Paper Tray (درج ورق الفاكس)
حدد الدرج من قائمة الأدراج.
حدد الدرج الذي يستوعب الورق من النوع والحجم الذي تريد استخدامه لرسائل الفاكس الواردة.
Output Bin‏ (حاوية الإخراج)
حدد من ضمن قائمة حاويات الإخراج.
حدد حاوية الإخراج الافتراضية، إذا توفرت، لاستخدامها للفاكس.


خيارات البريد الإلكتروني الافتراضية

خيارات البريد الإلكتروني الافتراضية

استخدم هذه القائمة لتعيين الخيارات الافتراضية لرسائل البريد الإلكتروني التي يتم إرسالها من الجهاز.

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

عنصر القائمة
القيم
الوصف
Document File Type‏ (نوع ملفات المستندات)
PDF (افتراضي)
JPEG
TIFF
M-TIFF
اختر تنسيق الملف للبريد الإلكتروني.
Output Quality‏ (جودة الإخراج)
High‏ (عالي) (ملف كبير)
Medium‏ (متوسط) (افتراضي)
Low‏ (منخفض) (ملف صغير)
إن اختيار جودة عليا للإخراج يؤدي إلى زيادة حجم ملف الإخراج.
Resolution‏ (الدقة)
75‎‎ DPI (٧٥ نقطة بالبوصة)
150 DPI (١٥٠ نقطة بالبوصة) (افتراضي)
200‎ DPI (٢٠٠ نقطة بالبوصة)
‎300 DPI (٣٠٠ نقطة بالبوصة)
استخدم هذه الميزة لتحديد الدقة. استخدم إعداداً أدنى لإنشاء ملفات أصغر.
Color/Black‏ (أسود/ ألوان)
Color scan‏ (المسح الضوئي بالألوان) (افتراضي)
Black/white scan‏ (مسح ضوئي أسود/أبيض)
حدد ما إذا كان البريد الإلكتروني سيكون بالأسود أو بالألوان.
TIFF Version‏ (إصدار TIFF)
TIFF 6.0 (افتراضي)
TIFF‏ (Post 6.0)‎
استخدم هذه الميزة لتحديد إصدار TIFF الذي يجب استخدامه عند حفظ الملفات التي تم إجراء مسح ضوئي لها.


Default Send To Folder Options (خيارات افتراضية للإرسال إلى المجلد)

Default Send To Folder Options (خيارات افتراضية للإرسال إلى المجلد)

ملاحظة

هذه القائمة تظهر فقط في طرازات HP LaserJet M5035 MFP.

استخدم هذه القائمة لتعيين الخيارات الافتراضية لمهام المسح الضوئي التي تم إرسالها إلى الكمبيوتر.

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

عنصر القائمة
القيم
الوصف
Color/Black‏ (أسود/ ألوان)
Color scan‏ (المسح الضوئي بالألوان)
Black/white scan‏ (مسح ضوئي أسود/أبيض) (افتراضي)
حدد ما إذا كان الملف سيكون بالأسود أو بالألوان.
Document File Type‏ (نوع ملفات المستندات)
PDF (افتراضي)
M-TIFF
TIFF
JPEG
اختر تنسيق الملف.
TIFF version (إصدار TIFF)
TIFF 6.0 (افتراضي)
TIFF (post 6.0)‎
استخدم هذه الميزة لتحديد إصدار TIFF الذي يجب استخدامه عند حفظ الملفات التي تم إجراء مسح ضوئي لها.
Output Quality‏ (جودة الإخراج)
High‏ (عالي) (ملف كبير)
Medium‏ (متوسط) (افتراضي)
Low‏ (منخفض) (ملف صغير)
إن اختيار جودة عليا للإخراج يؤدي إلى زيادة حجم ملف الإخراج.
Resolution‏ (الدقة)
75‎‎ DPI (٧٥ نقطة بالبوصة)
150 DPI (١٥٠ نقطة بالبوصة) (افتراضي)
200‎ DPI (٢٠٠ نقطة بالبوصة)
‎300 DPI (٣٠٠ نقطة بالبوصة)
استخدم هذه الميزة لتحديد الدقة. استخدم إعداداً أدنى لإنشاء ملفات أصغر.


Default Print Options‏ (الخيارات الافتراضية للطباعة)

Default Print Options‏ (الخيارات الافتراضية للطباعة)

استخدم هذه الميزة لتعيين الخيارات الافتراضية للمهام المرسلة من كمبيوتر.

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

Default Print Options‏ (الخيارات الافتراضية للطباعة) قائمة
عنصر القائمة
عنصر القائمة الفرعية
القيم
الوصف
Copies Per Job‏ (عدد النسخ في المهمة)
اكتب قيمة.
استخدم هذه الميزة لتعيين عدد النُسخ الافتراضي لمهام الطباعة.
Default Paper Size‏ (حجم الورق الافتراضي)
(قائمة الأحجام المعتمدة.)
اختر حجماً للورق.
Default Custom Paper Size‏ (حجم الورق الافتراضي المخصص)
Unit of measure (وحدة القياس)
Millimeters‏ (مم)
Inches (بوصة)
كوّن حجم الورق الافتراضي الذي يتم استخدامه عندما يحدد المستخدم Custom‏ (مخصص) كحجم للورق لمهمة طباعة.
X Dimension‏ (البُعد س)
كوّن قياس العرض في Default Custom Paper Size‏ (حجم الورق الافتراضي المخصص).
Y Dimension ‏(البُعد ص)
كوّن قياس الارتفاع في Default Custom Paper Size‏ (حجم الورق الافتراضي المخصص).
Output Bin‏ (حاوية الإخراج)
<اسم الحاوية>
حدد حاوية الإخراج الافتراضية لمهام الطباعة.
Print Sides‏ (طباعة الأوجه)
‪1-sided‬‏ (وجه واحد) (افتراضي)
‪2-sided‬‏ (وجهان)
استخدم هذه الميزة لتحديد ما إذا كان يجب أن تتم مهام الطباعة افتراضياً على وجه واحد أو على الوجهين.
‪2-Sided Format‬‏ (تنسيق وجهين)
Book style‏ (نمط الكتاب)
Flip style‏ (نمط القلب)
استخدم هذه الميزة لتكوين النمط الافتراضي لمهام الطباعة على الوجهين. إذا تم تحديد Book style‏ (نمط الكتاب)، فستتم الطباعة على الوجه الخلفي للصفحة من الأعلى. هذا الخيار هو لمهام الطباعة التي يتم تجليدها عبر الحافة اليسرى. إذا تم تحديد Flip style‏ (نمط القلب)، فستتم الطباعة على الوجه الخلفي للصفحة رأساً على عقب. هذا الخيار هو لمهام الطباعة التي يتم تجليدها عبر الحافة العليا.


قائمة Time/Scheduling (الوقت/الجدولة)

قائمة Time/Scheduling (الوقت/الجدولة)

استخدم هذه القائمة لتعيين الخيارات الخاصة بإعداد الوقت وإعداد الجهاز للدخول والخروج من وضع السكون.

ملاحظة

القيم التي تظهر معها "(default)" (افتراضي) هي القيم الافتراضية للشركة المصنعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

قائمة Time/Scheduling‏ (الوقت/الجدولة)
عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
القيم
الوصف
Date/Time‏ (التاريخ/الوقت)
Date Format‏ (تنسيق التاريخ)
YYYY/MMM/DD‏ (س س س س/ش ش ش/ي ي) (افتراضي)
MMM/DD/YYYY‏ (ش ش ش/ي ي/س س س س)
DD/MMM/YYYY‏ (ي ي/ش ش ش/س س س س)
استخدم هذه الميزة لتعيين الوقت والتاريخ الحاليين، إضافة إلى ضبط تنسيق التاريخ والوقت المستخدم لإضافة طابع الوقت على رسائل الفاكس الصادرة.
Date‏ (التاريخ)
Month‏ (الشهر)
Day‏ (اليوم)
Year‏ (سنة)
Time Format‏ (تنسيق الوقت)
12‎ hour‏ (AM/PM)‎‏ (١٢ ساعة‏ (ص/م)) (افتراضي)
24‎ hour‏ (٢٤ ساعة)
Time‏ (الوقت)
Hour‏ (ساعة)
Minute‏ (دقيقة)
AM‏ (ص)
PM‏ (م)
Sleep Delay‏‏ (مهلة السكون)
20 minutes ‏(20 دقيقة)
30 minutes ‏(٣٠ دقيقة) (افتراضي)
45 minutes ‏(٤٥ دقيقة)
1 hour‏ (60 minutes)‎‏ (ساعة واحدة‏ (٦٠ دقيقة))
90 minutes ‏(٩٠ دقيقة)
2 hours‏ (ساعتان)
4 hours ‏(٤ ساعات)
استخدم هذه الميزة لتحديد الفترة الزمنية التي يجب أن يظل خلالها الجهاز غير نشط قبل الدخول في وضع السكون.
Wake Time‏ (وقت التنشيط)
Monday‏ (الإثنين)
Tuesday‏ (الثلاثاء)
Wednesday‏ (الأربعاء)
Thursday‏ (الخميس)
Friday‏ (الجمعة)
Saturday‏ (السبت)
Sunday‏ (الأحد)
Off‏ (إيقاف تشغيل) (افتراضي)
Custom‏ (مخصص)
حدد Custom‏ (مخصص) لتعيين موعد تنشيط لكل يوم من أيام الأسبوع. ويخرج الجهاز من وضع السكون وفقاً لهذا الجدول. يساعد استخدام جدول للسكون على توفير الطاقة وإعداد الجهاز للاستخدام وبذلك يتجنب المستخدمون إهدار الوقت في انتظار استعداد الجهاز.
Fax Printing‏ (طباعة الفاكس)
Fax Printing Mode‏ (وضع طباعة الفاكس)
Store all received faxes‏ (تخزين كافة رسائل الفاكس المستلمة)
Print all received faxes‏ (طباعة كافة رسائل الفاكس المستلمة)
Use Fax Printing Schedule‏ (استخدام جدول طباعة الفاكس)
إذا كنت مهتماً بأمان رسائل الفاكس الخاصة، استخدم هذه الميزة لتخزين رسائل الفاكس بدلاً من طباعتها تلقائياً من خلال إنشاء جدول للطباعة.
فيما يتعلق بجدول طباعة الفاكس، تطالبك لوحة التحكم بتحديد الأيام والأوقات التي يجب فيها طباعة رسائل الفاكس.
حدد Change PIN‏ (تغيير رقم التعريف الشخصي‏ (PIN)) لتغيير رقم التعريف الشخصي الذي يجب أن يقدمه المستخدمون لطباعة رسائل الفاكس.
Change PIN‏ (تغيير رقم التعريف الشخصي‏ (PIN))


قائمة Management (إدارة)

قائمة Management (إدارة)

استخدم هذه القائمة لإعداد خيارات إدارة الجهاز العالمية.

ملاحظة

القيم التي تظهر معها "(default)" (افتراضي) هي القيم الافتراضية للشركة المصنعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

قائمة Management‏ (إدارة)
عنصر القائمة
عنصر القائمة الفرعية
القيم
الوصف
Stored Job Management‏ (إدارة المهام المخزنة)
Quick Copy Job Storage Limit‏ (حد تخزين مهام النسخ السريع)
حدد أقصى عدد من المهام المراد تخزينها
استخدم هذه القائمة لعرض وإدارة أية مهام يتم تخزينها على الجهاز.
Quick Copy Job Held Timeout‏ (مهلة احتجاز مهمة النسخ السريع)
1‎ Hour (١ ساعة)
4‎ Hours (٤ ساعات)
1‎ Day (١ يوم)
1‎ Week (١ أسبوع)
Sleep mode‏ (وضع السكون)
Disable‏ (تعطيل)
Use Sleep Delay‏ (استخدام مهلة السكون) (default)‎ (افتراضي)
استخدم هذه الميزة لتخصيص إعدادات وضع السكون الخاصة بهذا الجهاز.
حدد Use Sleep Delay‏ (استخدام مهلة السكون) لضبط الجهاز للدخول إلى وضع السكون بعد المهلة المحددة في قائمة Time/Scheduling‏ (الوقت/الجدولة).
Manage Supplies‏ (إدارة المستلزمات)
Supply Low/Order Threshold‏ (حد انخفاض/طلب المستلزم)
حدد قيمة ضمن النطاق.
استخدم هذه القائمة لتنفيذ المهام الإدارية لإدارة المستلزمات مثل تغيير الحد عندما يحين وقت طلب المستلزمات.
Replace black cartridge‏ (استبدال خرطوشة الحبر الأسود)
Stop at low‏ (توقف عند الانخفاض)
Stop at out‏ (توقف عند النفاد)
Override at out‏ (التجاوز عند النفاد) (افتراضي)


قائمة Initial Setup (الإعداد الأولي)

قائمة Initial Setup (الإعداد الأولي)

تحتوي قائمة Initial Setup‏ (الإعداد الأولي) على القوائم الفرعية المواردة هنا:

● | قائمة Networking and I/O‏ (شبكة الاتصال والإدخال/الإخراج)
● | قائمة Fax Setup‏ (إعداد الفاكس)
● | قائمة E-mail Setup‏ (إعداد البريد الإلكتروني)
ملاحظة

القيم التي تظهر ومعها "(default)" (افتراضي) هي القيم الافتراضية للشركة المصنعة. بعض عناصر القائمة ليس لها إعدادات افتراضية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • Networking and I/O (شبكة الاتصال والإدخال/ الإخراج)
  • إعداد الفاكس
  • إعداد البريد الإلكتروني
  • قائمة Send Setup (إعداد الإرسال)


Networking and I/O (شبكة الاتصال والإدخال/ الإخراج)

Networking and I/O (شبكة الاتصال والإدخال/ الإخراج)

Networking and I/O‏ (شبكة الاتصال والإدخال/الإخراج)
عنصر القائمة
عنصر القائمة الفرعية
القيم
الوصف
I/O Timeout‏‏ (مهلة الإدخال/الإخراج)
حدد قيمة ضمن النطاق. الإعداد الافتراضي للشركة المصنعة هو 15 seconds‏‏ (١٥ ثانية).
تشير مهلة الإدخال/ الإخراج إلى الوقت المنقضي قبل فشل مهمة طباعة. في حالة مقاطعة دفق البيانات التي يتلقاها الجهاز من أجل إحدى مهام الطباعة، سيشير هذا الإعداد إلى الفترة التي سيستغرقها الجهاز قبل الإعلام عن فشل المهمة.
Parallel Input‏ (مدخل متوازٍ)
ملاحظة

يظهر هذا العنصر فقط في حالة تركيب ملحق EIO.
High Speed‏ (سرعة عالية)
No‏ (لا)
Yes‏ (نعم) (افتراضي)
استخدم إعداد High Speed‏ (سرعة عالية) لتكوين السرعة التي يستخدمها المنفذ المتوازي للاتصال بالمضيف.
Advanced Functions‏ (وظائف متقدمة)
Enabled‏ (ممكّن) (افتراضي)
Disabled‏ (معطل)
استخدم إعداد Advanced Functions‏ (وظائف متقدمة) لتمكين أو تعطيل الاتصال المتوازي ثنائي الاتجاه.
Embedded Jetdirect‏‏ (Jetdirect المضمن)
انظر قوائم Jetdirect لمعرفة قائمة الخيارات.
EIO <X> Jetdirect

قوائم Jetdirect
عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
القيم والوصف
TCP/IP
Enable‏ (تمكين)
Off‏ (إيقاف تشغيل)‏: تعطيل بروتوكول TCP/IP.
On‏ (تشغيل) (افتراضي): تمكين بروتوكول TCP/IP.
Host Name‏ (اسم المضيف)
سلسلة هجائية رقمية تصل حتى ٣٢ حرف وتستخدم لتعريف الجهاز. يتم سرد هذا الاسم على صفحة تكوين HP Jetdirect. اسم المضيف الافتراضي هو NPIxxxxxx، حيث إن xxxxxx هو آخر ستة أرقام من عنوان (MAC) جهاز شبكة الاتصال المحلية (LAN).
IPV4 Settings‏ (إعدادات IPV4)
Config Method‏ (طريقة التكوين)
تحدد الأسلوب الذي سيتم فيه تكوين معلمات TCP/IPv4 على ملقم الطباعة HP Jetdirect.
Bootp‏: استخدم BootP (بروتوكول Bootstrap) للقيام بالتكوين التلقائي من ملقم BootP.
DHCP‏ (بروتوكول تهيئة المضيف ديناميكيًا)‏: استخدم DHCP (بروتوكول تهيئة المضيف ديناميكياً) للقيام بالتكوين التلقائي من ملقم DHCPv4. إذا تم التحديد مع انتهاء مدة تأجير DHCP (بروتوكول تهيئة المضيف ديناميكياً)، وتوفر قوائم DHCP Release‏ (تحرير DHCP) وDHCP Renew‏ (تجديد DHCP) لتعيين خيارات تأجير بروتوكول DHCP.
Auto IP‏‏ (IP تلقائي)‏: استخدم عنوان IPv4 التلقائي المرتبط محلياً. يتم تخصيص عنوان على شكل 169.254.x.x تلقائياً.
Manual‏ (يدوي)‏: استخدم قائمة Manual Settings‏ (الإعدادات اليدوية) لتكوين معلمات TCP/IPv4.
DHCP Release‏ (تحرير DHCP)
تظهر هذه القائمة، إذا كان قد تم تعيين Config Method‏ (طريقة التكوين) على DHCP‏ (بروتوكول تهيئة المضيف ديناميكيًا) مع استمرار مدة تأجير DHCP لملقم الطباعة.
No‏ (لا) (افتراضي): يتم حفظ تأجير DHCP الحالي.
Yes‏ (نعم)‏: يتم تحرير تأجير DHCP الحالي وعنوان IP الحالي الذي تم تأجيره.
DHCP Renew‏ (تجديد DHCP)
تظهر هذه القائمة، إذا كان قد تم تعيين Config Method‏ (طريقة التكوين) إلى DHCP‏ (بروتوكول تهيئة المضيف ديناميكيًا) مع استمرار مدة تأجير DHCP لملقم الطباعة.
No‏ (لا) (افتراضي): لا يطلب ملقم الطباعة إعادة تجديد مدة تأجير DHCP.
Yes‏ (نعم)‏: يطلب ملقم الطباعة إعادة تجديد مدة تأجير DHCP الحالي.
Manual Settings‏ (الإعدادات اليدوية)
(لا يتوفر إلا إذا تم تعيين Config Method‏ (طريقة التكوين) على Manual‏ (يدوي)) قم بتكوين المعلمات مباشرة من لوحة تحكم الطابعة:
IP Address‏‏ (عنوان IP)‏: عنوان IP الفريد الخاص بالطابعة (n.n.n.n)، حيث n تمثل قيمة من ٠ إلى ٢٥٥.
Subnet Mask‏ (قناع الشبكة الفرعية)‏: قناع الشبكة الفرعية الخاص بالطابعة (m.m.m.m)، حيث m تمثل قيمة من ٠ إلى ٢٥٥.
Syslog Server‏ (ملقم Syslog)‏: عنوان IP الخاص بملقم syslog المستخدم لتلقي وتسجيل رسائل syslog.
Default Gateway‏ (العبّارة الافتراضية)‏: عنوان IP للعبّارة أو الموجه المستخدم لإجراء الاتصالات مع شبكات الاتصال الأخرى.
Idle Timeout‏ (مهلة الخمول)‏: الفترة الزمنية بالثواني بعد إغلاق اتصال بيانات طباعة TCP الخامل (الفترة الزمنية الافتراضية هي ٢٧٠ ثانية، ٠ يعطل المهلة).
Default IP‏ (عنوان IP الافتراضي)
قم بتعيين عنوان IP على "افتراضي" عندما يتعذر على ملقم الطباعة الحصول على عنوان IP من شبكة الاتصال خلال إعادة تكوين TCP/IP المفروضة (على سبيل المثال، عند القيام بتكوينه يدوياً لاستخدامه مع BootP أو DHCP).
Auto IP‏‏ (IP تلقائي)‏: يتم تعيين عنوان IP‏ (169.254‎.x.x) المرتبط محلياً.
Legacy‏ (توارث)‏: يتم تعيين العنوان 192.0.0.192 بالتوافق مع أجهزة HP Jetdirect القديمة.
Primary DNS‏‏ (ملقم DNS الأساسي)
حدد عنوان IP‏ (n.n.n.n) الخاص بملقم DNS الأساسي.
Secondary DNS‏ (ملقم DNS الثانوي)
حدد عنوان IP‏ (n.n.n.n) الخاص بـ Secondary Domain Name System (DNS) Server (ملقم نظام اسم المجال (DNS) الثانوي).
IPV6 Settings‏ (إعدادات IPV6)
Enable‏ (تمكين)
استخدم هذا العنصر لتمكين أو تعطيل تشغيل IPv6 على ملقم الطباعة.
Off‏ (إيقاف تشغيل) (افتراضي): تم تعطيل IPv6.
On‏ (تشغيل)‏: تم تمكين IPv6.
Address‏ (العنوان)
استخدم هذا العنصر لتكوين عنوان IPv6 يدوياً.
Manual Settings‏ (الإعدادات اليدوية)‏: استخدم قائمة Manual Settings‏ (الإعدادات اليدوية) لتمكين عنوان TCP/ IPv6 وتكوينه يدوياً.
DHCPV6 Policy‏ (نهج DHCPV6)
Router Specified‏ (الموجه المحدد)‏: يحدد الموجه طريقة التكوين التلقائية المتعلقة بالحالة التي يستخدمها ملقم الطباعة. يحدد الموجه إذا ما كان ملقم الطباعة قد حصل على عنوانه أو معلومات التكوين الخاصة به أو كلاهما من ملقم DHCPv6.
Router Unavailable‏ (الموجه غير متوفر)‏: إذا لم يتوفر موجه، فيجب أن يحاول ملقم الطباعة الحصول على التكوين المتعلق بالحالة من ملقم DHCPv6.
Always‏ (دوماً)‏: وسواء توفر موجه أم لا، فإن ملقم الطباعة يحاول دوماً الحصول على تكوينه المتعلق بالحالة من ملقم DHCPv6.
Primary DNS‏‏ (ملقم DNS الأساسي)
استخدم هذا العنصر لتحديد عنوان IPv6 لملقم DNS الأساسي الذي يجب على ملقم الطباعة استخدامه.
Manual Settings‏ (الإعدادات اليدوية)
استخدم هذا العنصر لتعيين عناوين IPv6 يدوياً على ملقم الطباعة.
Enable‏ (تمكين)‏: استخدم هذا العنصر واختر On‏ (تشغيل) لتمكين التكوين اليدوي، أو Off‏ (إيقاف تشغيل) لتعطيل التكوين اليدوي.
Address‏ (العنوان)‏: استخدم هذا العنصر لكتابة عنوان عقدة IPv6 المكون من ٣٢ رقم سداسي عشري والذي يستخدم بناء سداسي عشري من علامة النقطتين.
Proxy Server‏ (الملقم الوكيل)
تحديد الملقم الوكيل المراد استخدامه بواسطة التطبيقات المضمنة في الجهاز. يستخدم عملاء شبكة الاتصال الملقم الوكيل بشكل نموذجي من أجل الوصول إلى الإنترنت. حيث يقوم بالتخزين المؤقت لصفحات الويب ويوفر درجة من أمان الإنترنت من أجل أولئك العملاء.
لتحديد الملقم الوكيل، قم بإدخال عنوان IPv4 الخاص بالملقم أو اسم المجال المؤهل بالكامل. قد يتكون الاسم من ٢٥٥ بايت.
بالنسبة لبعض شبكات الاتصال، قد تكون في حاجة إلى الاتصال بموفر الخدمات المستقل (ISP) للحصول على عنوان الملقم الوكيل.
Proxy Port‏ (منفذ الوكيل)
قم بكتابة رقم المنفذ الذي يستخدمه الملقم الوكيل لدعم العملاء. يقوم رقم المنفذ بتعريف المنفذ المحجوز لنشاط الوكيل على شبكة الاتصال الخاصة بك، وقد تكون القيمة من ٠ إلى ٦٥٥٣٥.
IPX/SPX
Enable‏ (تمكين)
Off‏ (إيقاف تشغيل)‏: يقوم بتعطيل بروتوكول IPX/SPX.
On‏ (تشغيل) (افتراضي): يقوم بتمكين بروتوكول IPX/SPX.
Frame Type‏ (نوع الإطار)
تحديد إعداد نوع الإطار لشبكة الاتصال الخاصة بك.
Auto‏ (تلقائي)‏: يقوم تلقائياً بتعيين وتحديد نوع الإطار على أول نوع يتم اكتشافه.
EN_8023 وEN_II وEN_8022 وEN_SNAP: تحديدات نوع الإطار لشبكات اتصال Ethernet.
AppleTalk
Enable‏ (تمكين)
Off‏ (إيقاف تشغيل) (افتراضي): تعطيل بروتوكول AppleTalk.
On‏ (تشغيل)‏: تمكين بروتوكول AppleTalk.
DLC/LLC
Enable‏ (تمكين)
Off‏ (إيقاف تشغيل) (افتراضي): تعطيل بروتوكول DLC/LLC.
On‏ (تشغيل)‏: تمكين بروتوكول DLC/LLC.
Security‏ (الأمان)
Print Sec Page‏ (طباعة الصفحة الثانية)
Yes‏ (نعم)‏: طباعة صفحة تحتوي على إعدادات الأمان الحالية على ملقم الطباعة HP Jetdirect.
No‏ (لا) (افتراضي): لا يتم طباعة صفحة إعدادات الأمان.
Secure Web‏ (ويب آمن)
بالنسبة لإدارة التكوين، حدد إذا ما كان ملقم ويب المضمن سيقبل الاتصالات باستخدام بروتوكول HTTPS (‏HTTP الآمن) فقط، أو كل من HTTP وHTTPS.
HTTPS مطلوب: للحصول على اتصالات آمنة ومشفرة، لن يتم الوصول إلا إلى HTTPS فقط. سيظهر ملقم الطباعة كموقع آمن.
HTTP/HTTPS اختياري: يتم السماح للوصول باستخدام HTTP أو HTTPS.
IPsec أو Firewall (جدار حماية)
حدد حالة IPsec أو Firewall (جدار حماية) على ملقم الطباعة.
Keep‏ (إبقاء)‏: تظل حالة IPsec/ Firewall دون تغيير كما تم تكوينها حالياً.
Disable‏ (تعطيل)‏: يتم تعطيل تشغيل IPsec/ Firewall على ملقم الطباعة.
Reset Security‏ (إعادة ضبط الحماية)
حدد إذا ما كان سيتم حفظ إعدادات الأمان الحالية على ملقم الطباعة أم سيعاد تعيينها وفقاً للإعدادات الافتراضية للشركة المصنعة.
No‏ (لا)*: يتم الحفاظ على إعدادات الأمان الحالية.
Yes‏ (نعم)‏: يتم إعادة تعيين إعدادات الأمان إلى الإعدادات الافتراضية للشركة المصنعة.
Diagnostics‏ (التشخيص)
Embedded Test‏ (الاختبار المضمن)
توفر هذه القائمة اختبارات للمساعدة في تشخيص أجهزة الشبكة أو مشاكل اتصال شبكة TCP/IP.
تساعد الاختبارات المضمنة في تحديد ما إذا كان خلل شبكة الاتصال خللاً داخلياً أو خارجياً في الجهاز. استخدم الاختبار المضمن لاختبار مسارات الأجهزة والاتصالات على ملقم الطباعة. بعد تحديد الاختبار وتمكينه وتعيين وقت التنفيذ، يجب عليك تحديد Execute‏ (تنفيذ) لبدء الاختبار.
حسب وقت التنفيذ، يشتغل الاختبار المحدد باستمرار لحين إيقاف تشغيل الجهاز أو حدوث خطأ وطباعة صفحة "تشخيص".
LAN HW Test‏ (اختبار أجهزة شبكة الاتصال المحلية‏ (LAN))
تنبيه

يؤدي تشغيل هذا الاختبار المضمن إلى مسح تكوين TCP/IP الخاص بك.
يقوم هذا الاختبار بإجراء اختبار استرجاع داخلي. يقوم اختبار الاسترجاع الداخلي بإرسال واستقبال الحزم فقط على أجهزة شبكة الاتصال الداخلية. لا توجد عمليات إرسال داخلية على شبكة الاتصال الخاصة بك.
حدد Yes‏ (نعم) لاختيار هذا الاختبار، أو No‏ (لا) لعدم اختياره.
HTTP Test‏ (اختبار HTTP)
بقوم هذا الاختبار بفحص علمية تشغيل HTTP عن طريق استرداد الصفحات المعرفة مسبقاً من الجهاز وإجراء الاختبارات على ملقم ويب المضمن.
حدد Yes‏ (نعم) لاختيار هذا الاختبار، أو No‏ (لا) لعدم اختياره.
SNMP Test‏ (اختبار SNMP)
يقوم هذا الاختبار بفحص تشغيل اتصالات SNMP عن طريق الوصول إلى كائنات SNMP المعرفة مسبقاً على الجهاز.
حدد Yes‏ (نعم) لاختيار هذا الاختبار، أو No‏ (لا) لعدم اختياره.
Select All Tests (تحديد كافة الاختبارات)
استخدم هذا العنصر لتحديد كافة الاختبارات المضمنة المتوفرة.
حدد Yes‏ (نعم) لاختيار كل الاختبارات. حدد No‏ (لا) لاختيار الاختبارات الفردية.
Data Path Test‏ (اختبار مسار البيانات)
يساعد هذا الاختبار في التعرف على مسار البيانات ومشاكل العطب على جهاز المضاهاة HP postscript level 3. حيث يرسل الجهاز ملف PS معرف مسبقاً إلى الجهاز، ومع ذلك يتم الاختبار بلا أوراق؛ لن تتم طباعة الملف.
حدد Yes‏ (نعم) لاختيار هذا الاختبار، أو No‏ (لا) لعدم اختياره.
Execution Time [H]‎‏ (وقت التنفيذ [بالساعات])
استخدم هذا العنصر لتحديد طول الفترة الزمنية (بالساعات) التي سيستغرقها الاختبار المضمن. يمكن تحديد القيمة من ١ إلى ٦٠ ساعة. إذا قمت بتحديد القيمة صفر (٠)، فسيعمل الاختبار بشكل مستمر لحين حدوث خطأ أو إيقاف تشغيل الجهاز.
يتم طباعة البيانات المجمعة من HTTP وSNMP واختبارات Data Path (مسار البيانات) بعد إكمال الاختبارات.
Execute‏ (تنفيذ)
No‏ (لا)*: عدم بدء الاختبارات المحددة.
Yes‏ (نعم)‏: بدء الاختبارات المحددة.
Ping Test‏ (اختبار التحقق)
يستخدم هذا الاختبار لفحص اتصالات الشبكة. يقوم هذا الاختبار بإرسال حزم مرتبطة المستوى إلى مضيف شبكة الاتصال البعيدة، ثم انتظار الحصول على استجابة ملائمة. لتشغيل اختبار التحقق، قم بتعيين العناصر التالية:
Dest Type‏ (نوع الوجهة)
حدد ما إذا كان الجهاز الهدف هو عقدة IPv4 أو IPv6.
Dest IP‏‏ (IP الوجهة)
IPV4‏: اكتب عنوان IPv4.
IPV6 ‏: اكتب عنوان IPv6.
Packet Size‏ (حجم الحزمة)
حدد حجم كل حزمة (بالبايت) لإرسالها إلى المضيف البعيد. الحد الأدنى هو ٦٤ (افتراضي) والحد الأقصى هو ٢٠٤٨.
Timeout‏ (المهلة)
حدد طول الفترة الزمنية (بالثواني) للانتظار للحصول على استجابة من المضيف البعيد. الافتراضي هو ١ والحد الأقصى هو ١٠٠.
Count‏ (تعداد)
حدد عدد حزم اختبار التحقق التي سيتم إرسالها من أجل هذا الاختبار. حدد قيمة من ١ إلى ١٠٠. حدد ٠، لتكوين اختبار يتم تشغيله باستمرار.
Print Results‏ (نتائج الطباعة)
إذا لم يتم تعيين اختبار التحقق على "التشغيل المتواصل"، فبإمكانك اختيار طباعة نتائج الاختبار. حدد Yes‏ (نعم) لطباعة النتائج. إذا قمت بتحديد No‏ (لا) (افتراضي)، فلن يتم طباعة النتائج.
Execute‏ (تنفيذ)
حدد إذا كنت ستبدأ اختبار التحقق أم لا. حدد Yes‏ (نعم) لبدء الاختبار، أو No‏ (لا) لعدم تشغيل الاختبار.
Ping Results‏ (نتائج التحقق)
استخدم هذا العنصر لعرض حالة اختبار التحقق والنتائج باستخدام شاشة لوحة التحكم. يمكنك تحديد العناصر التالية:
Packets Sent‏ (الحزم المرسلة)
يعرض عدد الحزم (٠ - ٦٥٥٣٥) المرسلة إلى المضيف البعيد منذ أحدث اختبار تم بدؤه أو إكماله.
Packets Received‏ (الحزم المستلمة)
يعرض عدد الحزم (٠ - ٦٥٥٣٥) المستلمة من المضيف البعيد منذ أحدث اختبار تم بدؤه أو إكماله.
Percent Lost‏ (النسبة المئوية المفقودة)
يعرض النسبة المئوية لحزم اختبار التحقق التي تم إرسالها بدون استجابة من المضيف البعيد منذ أحدث اختبار تم بدؤه أو إكماله.
RTT Min‏ (الحد الأدنى لـ RTT)
يعرض الحد الأدنى من وقت رحلة الذهاب والإياب (RTT) التي تم اكتشافها، من ٠ إلى ٤٠٩٦ مللي ثانية لإرسال الحزمة والاستجابة.
RTT Max‏ (الحد الأقصى لـ RTT)
يعرض الحد الأقصى من وقت رحلة الذهاب والإياب (RTT) التي تم اكتشافها، من ٠ إلى ٤٠٩٦ مللي ثانية لإرسال الحزمة والاستجابة.
RTT Average‏ (متوسط RTT)
يعرض متوسط وقت رحلة الذهاب والإياب (RTT) التي تم اكتشافها، من ٠ إلى ٤٠٩٦ مللي ثانية لإرسال الحزمة والاستجابة.
Ping In Progress‏ (جاري التحقق)
يعرض إذا ما كان اختبار التحقق قيد التنفيذ. Yes‏ (نعم) تشير إلى أن اختبار التحقق قيد التنفيذ في حين تشير No‏ (لا) إلى اكتمال الاختبار أو عدم تشغيله.
Refresh‏ (تحديث)
عند عرض نتائج اختبار التحقق، يقوم هذا العنصر بتحديث بيانات اختبار التحقق مع النتائج الحالية. حدد Yes‏ (نعم) لتحديث البيانات، أو No‏ (لا) للإبقاء على البيانات الموجودة. ومع ذلك، تحدث عملية تحديث تلقائياً عند انتهاء مهلة القائمة أو عودتك يدوياً إلى القائمة الرئيسية.
Link Speed‏ (سرعة الارتباط)
يجب أن يتطابق كل من سرعة الارتباط ووضع الاتصالات لملقم الطباعة مع شبكة الاتصال. تعتمد الإعدادات المتوفرة على الجهاز وملقم الطباعة المثبت. حدد أحد إعدادات تكوين الارتباط التالية:
تنبيه

إذا قمت بتغيير إعداد الارتباط، فقد يتم فقدان اتصالات الشبكة مع ملقم الطباعة وجهاز الشبكة.
Auto‏ (تلقائي) (افتراضي): ملقم الطباعة يستخدم التفاوض التلقائي لتكوين نفسه بأعلى سرعة ارتباط ووضع اتصالات مسموح بهما. إذا فشل التفاوض التلقائي، فإن تعيين 100TX HALF أو 10TX HALF يعتمد على سرعة الارتباط التي تم اكتشافها الخاصة بمنفذ المحور/ التبديل. (تحديد نصف الازدواج 1000T غير معتمد).
10T Half‏ (نصف 10T)‏: ١٠ ميجابايت، تشغيل نصف مزدوج.
10T Full‏ (كامل 10T)‏: ١٠ ميجابايت، تشغيل كامل الازدواج.
100TX Half‏ (نصف 100TX)‏: ١٠٠ ميجابايت، تشغيل نصف مزدوج.
100TX Full‏ (كامل 100TX)‏: ١٠٠ ميجابايت، تشغيل كامل الازدواج.
100TX Auto‏ (تلقائي 100TX)‏: تحديد التفاوض التلقائي على الحد الأقصى لسرعة الارتباط البالغة ١٠٠ ميجابايت.
1000TX Full:(كامل 1000TX:) ١٠٠٠ ميجابايت، تشغيل كامل الازدواج.
Print Protocols‏ (بروتوكولات الطباعة)
استخدم هذا العنصر لطباعة صفحة تسرد تكوين البروتوكولات التالية: PX/SPX وNovell NetWare وAppleTalk وDLC/LLC.


إعداد الفاكس

إعداد الفاكس

قائمة Fax Setup‏ (إعداد الفاكس)
عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
القيم
الوصف
Required Settings‏ (الإعدادات المطلوبة)
Location‏ (الموضع)
(الدول/ المناطق المسردة)
قم بتكوين الإعدادات المطلوبة بموجب القانون من أجل رسائل الفاكس الصادرة.
Date/Time‏ (التاريخ/الوقت)
Fax Header Information‏ (معلومات رأس الفاكس)
Phone Number‏ (رقم الهاتف)
Company Name‏ (اسم الشركة)
PC Fax Send‏ (إرسال فاكس بالكمبيوتر)
Disabled‏ (معطل)
Enabled‏ (ممكّن) (افتراضي)
استخدم هذه الميزة لتمكين أو تعطيل PC Fax Send‏ (إرسال فاكس بالكمبيوتر). يساعد PC Fax Send‏ (إرسال فاكس بالكمبيوتر) المستخدمين على إرسال رسائل الفاكس عبر الجهاز من أجهزة الكمبيوتر الخاصة بهم في حال قيامهم بتثبيت برنامج التشغيل الملائم.
Fax Send Settings‏ (إعدادات إرسال الفاكس)
Fax Dial Volume‏ (مستوى صوت طلب الفاكس)
Off‏ (إيقاف تشغيل)
Medium‏ (متوسط) (افتراضي)
High‏ (عالي)
استخدم هذه الميزة لتعيين مستوى صوت النغمات التي تسمعها خلال طلب الجهاز لرقم الفاكس.
Error Correction Mode‏ (وضع تصحيح الأخطاء)
Enabled‏ (ممكّن) (افتراضي)
Disabled‏ (معطل)
عند تمكين Error Correction Mode‏ (وضع تصحيح الأخطاء) وحدوث خطأ أثناء إرسال الفاكس، فإن الجهاز يقوم بإرسال أو استلام جزء الخطأ مرة أخرى.
JBIG Compression‏ (ضغط JBIG)
Disabled‏ (معطل)
Enabled‏ (ممكّن) (افتراضي)
يقلل JBIG Compression‏ (ضغط JBIG) من وقت إرسال الفاكس، الأمر الذي يؤدي إلى رسوم شحن أقل للهاتف. ومع ذلك، فقد يؤدي استخدام JBIG Compression‏ (ضغط JBIG) في بعض الأحيان إلى مشاكل التوافق مع أجهزة الفاكس الأقدم. في حال حدوث ذلك، قم بإيقاف تشغيل JBIG Compression‏ (ضغط JBIG).
Maximum Baud Rate‏ (الحد الأقصى لسرعة البث بالباود)
حدد قيمة من القائمة.
استخدم هذه الميزة لتعيين الحد الأقصى من سرعة البث بالباود لاستقبال رسائل الفاكس. قد يتم استخدام هذه الميزة كأداة تشخيص لاستكشاف المشاكل الخاصة بالفاكس وإصلاحها.
Dialing Mode‏ (وضع الطلب)
Tone (طنين) (افتراضي)
Pulse‏ (نبض)
حدد إذا ما كنت ترغب في أن يستخدم الجهاز خاصية الطلب بالطنين أم الطلب بالنبض.
Redial On Busy‏ (إعادة الطلب عند انشغال الخط)
يتراوح مقدار النطاق ما بين ٠ و٩. الإعداد الافتراضي للشركة المصنعة هو ٣ مرات.
اكتب عدد المرات التي يجب أن يحاولها الجهاز لإعادة الطلب، إذا كان الخط مشغولاً.
Redial On No Answer‏ (إعادة الطلب عند عدم الإجابة)
Never‏ (أبداً) (افتراضي)
Once (مرة واحدة)
Twice‏ (مرتان)
استخدم هذه الميزة لتحديد عدد المرات التي يجب على الجهاز محاولتها للطلب إذا كان رقم الفاكس المستلم لا يرد.
ملاحظة

Twice‏ (مرتان) متوفر في أماكن أخرى بخلاف الولايات المتحدة وكندا.

Redial Interval‏ (الفترة الزمنية لإعادة الطلب)
يتراوح النطاق بين دقيقة و٥ دقائق. الإعداد الافتراضي للشركة المصنعة هو ٥ دقائق.
استخدم هذه الميزة لتحديد عدد الدقائق الفاصلة بين محاولات الطلب إذا كان رقم الفاكس المستلم مشغولاً أو لا يرد.
Detect Dial Tone‏ (كشف طنين الطلب)
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
استخدم هذه الميزة لتحديد إذا ما كان يجب على الجهاز التحقق من طنين الطلب قبل إرسال رسالة فاكس.
Dialing Prefix‏ (بادئة الطلب)
Off‏ (إيقاف تشغيل) (افتراضي)
Custom‏ (مخصص)
استخدم هذه الميزة لتحديد رقم البادئة الذي يجب طلبه عند إرسال رسائل الفاكس من الجهاز.
Billing Codes‏ (رموز الفوترة)
Off‏ (إيقاف تشغيل) (افتراضي)
Custom‏ (مخصص)
عند تمكين رموز الفوترة، يظهر طلب لمطالبة المستخدم بإدخال رمز الفوترة الخاص برسالة الفاكس الصادرة.
Minimum Length‏ (الحد الأدنى للطول)
النطاق بين ١ و١٦ رقماً. الافتراضي هو رقم واحد.
Fax Receive Settings‏ (إعدادات استقبال الفاكس)
Rings To Answer‏ (عدد الرنات للإجابة)
يختلف النطاق باختلاف الموقع. الإعداد الافتراضي للشركة المصنعة هو رنتين.
استخدم هذه الميزة لتحديد عدد الرنات التي يجب إصدارها قبل قيام مودم الفاكس بالرد.
Ring Interval‏ (الفترة الزمنية بين الرنات)
Default‏‏ (افتراضي) (افتراضي)
Custom‏ (مخصص)
استخدم هذه الميزة للتحكم في الوقت الفاصل بين رنات رسائل الفاكس الواردة.
Ringer Volume‏ (مستوى صوت الرنين)
Off‏ (إيقاف تشغيل)
Low‏ (منخفض) (افتراضي)
High‏ (عالي)
تعيين مستوى الصوت الخاص بنغمة رنين الفاكس.
Blocked Fax Numbers‏ (أرقام الفاكس المحظورة)
Add Blocked Numbers‏ (إضافة أرقام محظورة)
قم بكتابة رقم الفاكس لإضافته.
استخدم هذه الميزة لإضافة أو حذف الأرقام من قائمة أرقام الفاكس المحظورة. تتكون قائمة أرقام الفاكس المحظورة من عدد يصل إلى ٣٠ رقماً. عند استلام الجهاز مكالمة من إحدى أرقام الفاكس المحظورة، فسيقوم بحذف رسالة الفاكس الواردة. كما يقوم كذلك بتسجيل الفاكس المحظور في سجل النشاط إلى جانب معلومات حساب المهمة.
Remove Blocked Numbers‏ (إزالة الأرقام المحظورة)
حدد رقم الفاكس لإزالته.
Clear All Blocked Numbers‏ (مسح جميع الأرقام المحظورة)
No‏ (لا) (افتراضي)
Yes‏ (نعم)


إعداد البريد الإلكتروني

إعداد البريد الإلكتروني

استخدم هذه القائمة لتمكين ميزة البريد الإلكتروني ولتكوين إعدادات البريد الإلكتروني الأساسية.

ملاحظة

لتكوين إعدادات بريد إلكتروني متقدمة، استخدم ملقم ويب المضمن. ولمزيد من المعلومات، انظر استخدام ملقم ويب المضمن.

قائمة E-mail Setup‏ (إعداد البريد الإلكتروني)
عنصر القائمة
القيم
الوصف
Address Validation‏ (التحقق من صحة العنوان)
On‏ (تشغيل) (افتراضي)
Off‏ (إيقاف تشغيل)
يعمل هذا الخيار على تمكين الجهاز من التحقق من بناء البريد الإلكتروني عند قيامك بكتابة عنوان البريد الإلكتروني. عنوان البريد الإلكتروني الصالح يتطلب وجود علامتي "@" و".".
Find Send Gateways‏ (البحث عن عبّارات إرسال)
يبحث في شبكة الاتصال عن عبّارات SMTP التي قد يستخدمها الجهاز لإرسال البريد الإلكتروني.
SMTP Gateway‏ (عبّارة SMTP)
أدخل قيمة.
حدد عنوان IP الخاص بعبّارة SMTP التي يتم استخدامها لإرسال البريد الإلكتروني من الجهاز.
Test Send Gateway‏ (اختبار عبّارة الإرسال)
قم باختبار عبّارة SMTP التي تم تكوينها لمعرفة إذا ما كانت تعمل.


قائمة Send Setup (إعداد الإرسال)

قائمة Send Setup (إعداد الإرسال)

قائمة Send Setup (إعداد الإرسال)
عنصر القائمة
القيم
الوصف
Replicate MFP‏ (تكرار MFP)
أدخل قيمة (IP Address‏‏ (عنوان IP)).
ينسخ إعدادات Send (الإرسال) المحلية من جهاز إلى آخر.
Allow Transfer to New DSS‏ (السماح بالنقل إلى برنامج الإرسال الرقمي‏ (DSS) الجديد)
ملاحظة

لا يظهر هذا العنصر إلا في طرازات HP LaserJet M5035 MFP فقط.
استخدم هذه الميزة للسماح بنقل الجهاز من ملقم HP Digital Sending Software (DSS)‎ (برنامج الإرسال الرقمي من HP) إلى آخر.
إن HP DSS هو حزمة برامج تتعامل مع مهام الإرسال الرقمي مثل إرسال رسائل الفاكس والبريد الإلكتروني وإرسال مستند ممسوح ضوئياً إلى مجلد شبكة الاتصال.
Allow Use of Digital Send Service‏ (السماح باستخدام خدمة الإرسال الرقمي)
ملاحظة

لا يظهر هذا العنصر إلا في طرازات HP LaserJet M5035 MFP فقط.
هذه الميزة تتيح لك فرصة تكوين الجهاز من أجل استخدامه مع ملقم (HP Digital Sending Software (DSS (برنامج الإرسال الرقمي من HP).


قائمة Device Behavior (سلوك الجهاز)

قائمة Device Behavior (سلوك الجهاز)

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

Device Behavior‏ (سلوك الجهاز) قائمة
عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
القيم
الوصف
Language‏ (اللغة)
حدد اللغة من القائمة.
استخدم هذه الميزة لتحديد لغة مختلفة لرسائل لوحة التحكم. عندما تحدد لغة جديدة، قد يتغيّر نظام لوحة المفاتيح أيضاً.
Key Press Sound‏ (صوت الضغط على الزر)
On‏ (تشغيل) (افتراضي)
Off‏ (إيقاف تشغيل)
استخدم هذه الميزة لتحديد ما إذا كنت تسمع صوتاً عند لمس الشاشة أو ضغط أزرار على لوحة التحكم.
Inactivity Timeout‏ (مهلة عدم النشاط)
اكتب قيمة بين ١٠ ثوانٍٍ و٣٠٠ ثانية. الإعداد الافتراضي للشركة المصنّعة هو ٦٠ ثانية.
استخدم هذه الميزة لتعيين فترة الوقت التي تنقضي بين نشاط ما على لوحة التحكم وإعادة تعيين الجهاز إلى الإعدادات الافتراضية.
Warning/Error Behavior‏ (سلوك التحذير/الخطأ).
Clearable Warnings‏ (التحذيرات القابلة للمسح)
On‏ (تشغيل)
Job‏ (المهمة) (افتراضي)
استخدم هذه الميزة لتعيين فترة الوقت التي تظهر خلالها رسالة قابلة للمسح على لوحة التحكم.
Continuable Events‏ (أحداث قابلة للمتابعة)
Auto continue‏ (10 seconds)‎‏ (متابعة تلقائية‏ (١٠ ثوانٍ)) (افتراضي)
Touch OK to continue‏ (المس OK‏ (موافق) للمتابعة)
استخدم هذا الخيار لتكوين سلوك الجهاز عندما يصادف الجهاز بعض الأخطاء.
Jam Recovery‏ (إزالة آثار الانحشار)
Auto‏ (تلقائي) (افتراضي)
On‏ (تشغيل)
Off‏ (إيقاف تشغيل)
استخدم هذا الخيار لتكوين طريقة تعامل الجهاز مع الصفحات التي فقدت أثناء عملية انحشار.
Tray Behavior‏‏ (سلوك الدرج)
Use Requested Tray‏ (استخدم الدرج المطلوب)
Exclusively‏ (على وجه الخصوص) (افتراضي)
First‏ (أولاً)
استخدم هذا الخيار للتحكم بطريقة تعامل الجهاز مع المهام التي تم تعيين درج إدخال محدد لها.
Manually Feed Prompt‏ (مطالبة التغذية اليدوية)
Always‏ (دوماً) (افتراضي)
Unless Loaded‏ (إلا في حالة التحميل)
استخدم هذه الميزة للإشارة إلى ما إذا كان يجب أن تظهر المطالبة عندما لا يتطابق الحجم والنوع لمهمة ما مع الدرج المحدد ويسحب الجهاز عوضاً عن ذلك من الدرج المتعدد الأغراض.
PS Defer Media‏‏ (تحديد الأدراج في PS)
Enabled‏ (ممكّن) (افتراضي)
Disabled‏ (معطل)
استخدم هذه الميزة لاختيار طراز معالجة الورق PostScript (PS)‎ أو HP.
Use Another Tray‏ (استخدام درج آخر)
Enabled‏ (ممكّن) (افتراضي)
Disabled‏ (معطل)
استخدم هذه الميزة لتشغيل أو إيقاف تشغيل مطالبة لوحة التحكم لتحديد درج آخر عندما يكون الدرج المحدد فارغاً.
Size/Type Prompt‏‏ (المطالبة بالحجم/النوع)
Display‏ (الشاشة)
Do not display‏ (عدم العرض) (افتراضي)
استخدم هذه الميزة للتحكم بما إذا كانت رسالة تكوين الدرج تظهر كلما تم فتح درج أو إغلاقه.
Duplex Blank Pages‏ (طباعة مزدوجة على صفحات بيضاء)
Auto‏ (تلقائي) (افتراضي)
Yes‏ (نعم)
استخدم هذه الميزة للتحكم بكيفية معالجة الجهاز للمهام التي تتم على الوجهين (مهام مزدوجة).
Image Rotation‏ (تدوير الصورة)
Standard‏ (قياسي) (افتراضي)
Alternate‏ (تبديل)
يتوفر هذا الخيار فقط إذا لم يتوفر للجهاز وحدة إنهاء تطلب الاستدارة. يسمح الخيار Image Rotation (استدارة الصورة) للمستخدمين بوضع الورق في علبة الإدخال باستخدام الاتجاه نفسه، بغضّ النظر عما إذا كان هناك وحدة إنهاء مثبّتة.
حدد إعداد Standard‏ (قياسي) لمطابقة اتجاه التحميل للأجهزة الأخرى التي تتوفر فيها وحدة إنهاء.
حدد إعداد Alternate‏ (تبديل) لاستخدام اتجاه تحميل آخر قد يعمل بشكل أفضل مع النماذج المطبوعة مسبقاً المستخدمة في المنتجات المتوارثة.
Stapler/Stacker‏ (وحدة التدبيس/التكديس)
ملاحظة

هذا العنصر يظهر فقط إذا كانت هناك وحدة تدبيس/تكديس مثبّتة.
Staple‏ (تدبيس)
None‏ (بلا)
One left angled‏ (واحد لليسار بزاوية)
استخدم هذه الميزة لتعيين مواصفات التدبيس للجهاز.
Staples Out‏ (نفاد الدبابيس)
Continue‏ (متابعة) (افتراضي)
Stop‏ (إيقاف)
General Copy Behavior‏ (سلوك النسخ العام)
Scan Ahead‏ (مسح فوري)
Enabled‏ (ممكّن) (افتراضي)
Disabled‏ (معطل)
استخدم هذه الميزة لتشغيل المسح الضوئي بلا انتظار. مع تمكين Scan Ahead‏ (مسح فوري)، يُجرى مسح ضوئي إلى القرص للصفحات في المستند الأصلي ويتم احتجازها حتى يصبح الجهاز متوفراً.
Auto Print Interrupt‏ (مقاطعة الطباعة التلقائية)
Enabled‏ (ممكّن)
Disabled‏ (معطل)
عند تمكين هذه الميزة، تستطيع مهام النسخ مقاطعة مهام الطباعة التي تم تعيينها لطباعة نُسخ متعددة.
يتم إدخال مهمة النسخ في قائمة انتظار الطباعة في نهاية نسخة واحدة من مهمة الطباعة. وبعد اكتمال مهمة النسخ، يتابع الجهاز طباعة النُسخ المتبقية لمهمة الطباعة.
Copy Interrupt‏ (مقاطعة النسخ)
Enabled‏ (ممكّن)
Disabled‏ (معطل)
عند تمكين هذه الميزة، يمكن أن تتم مقاطعة مهمة طباعة جاري طباعتها حالياً عندما تبدأ مهمة نسخ جديدة. وستتم مطالبتك بتأكيد رغبتك في أن تتم مقاطعة المهمة الحالية.
General Print Behavior‏ (سلوك الطباعة العام)
Default Paper Size‏ (حجم الورق الافتراضي)
حدد من قائمة أحجام الورق.
استخدم هذه الميزة لتكوين حجم الورق الافتراضي المستخدم لمهام الطباعة.
Override A4/Letter‏‏ (تجاوز A4/Letter)
No‏ (لا)
Yes‏ (نعم) (افتراضي)
استخدم هذه الميزة للطباعة على ورق بحجم letter عند إرسال مهمة A4 دون أن يتم تحميل ورق بحجم A4 في الجهاز (أو للطباعة على ورق بحجم A4 عند إرسال مهمة بحجم letter دون أن يتم تحميل ورق بحجم letter). هذا الخيار يتجاوز A3 بورق بحجم ledger وledger بورق بحجم A3.
Manual Feed‏ (التغذية اليدوية)
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
عند تمكين هذه الميزة، يستطيع المستخدم تحديد التغذية اليدوية من لوحة التحكم كمصدر ورق للمهمة.
Courier Font‏ (خط Courier)
Regular‏ (عادي) (افتراضي)
Dark‏ (داكن)
استخدم هذه الميزة لتحديد إصدار خط Courier الذي تريد استخدامه.
Wide A4
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
استخدم هذه الميزة لتغيير المساحة القابلة للطباعة للورق بحجم A4. إذا قمت بتمكين هذا الخيار، فسيصبح من الممكن طباعة ٨٠ حرفاً حيث المسافة البينية للخط هي ١٠ على سطر واحد من ورق A4.
Print PS Errors‏‏ (أخطاء في طباعة PS)
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
استخدم هذه الميزة لتحديد ما إذا كان يجب طباعة صفحة أخطاء PostScript (PS)‎ عندما يصادف الجهاز خطأ PS.
Print PDF Errors‏‏ (أخطاء في طباعة PDF)
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
استخدم هذه الميزة لتحديد ما إذا كان يجب طباعة صفحة أخطاء PDF‎ عندما يصادف الجهاز خطأ PDF.
Personality‏ (لغة الطابعة)
Auto‏ (تلقائي) (افتراضي)
PCL
PDF
PS
حدد لغة الطابعة التي يجب أن يستخدمها الجهاز.
بشكل عام، عليك عدم تغيير اللغة. أما إذا قمت بتغيير الإعداد إلى لغة معيّنة، فلن يبدّل الجهاز تلقائياً من لغة إلى أخرى ما لم يتم إرسال أوامر برنامج معيّنة إلى الجهاز.
PCL
Form Length‏ (طول النموذج)
اكتب قيمة بين ٥ و١٢٨ سطراً. الإعداد الافتراضي للشركة المصنّعة هو ٦٠ سطراً.
PCL عبارة عن مجموعة من أوامر الطابعة قامت Hewlett-Packard بتطويرها للوصول إلى ميزات الطابعة.
Orientation‏ (الاتجاه)
Portrait‏ (طولي) (افتراضي)
Landscape‏ (عرضي)
حدد الاتجاه الأكثر استخداماً في مهام الطباعة. حدد Portrait‏ (طولي) إذا كانت الحافة القصيرة في الأعلى أو حدد Landscape‏ (عرضي) إذا كانت الحافة الطويلة في الأعلى.
Font Source‏ (مصدر الخط)
حدد المصدر من القائمة.
استخدم هذه الميزة لتحديد مصدر الخط للخط الافتراضي للنظام المعيّن من قبل المستخدم.
Font Number‏ (رقم الخط)
اكتب رقم الخط. النطاق هو بين ٠ و٩٩٩. الإعداد الافتراضي للشركة المصنّعة هو ٠.
استخدم هذه الميزة لتعيين رقم الخط للخط الانسيابي الافتراضي للمستخدم باستخدام المصدر المحدد في عنصر القائمة Font Source‏ (مصدر الخط). ويعيّن الجهاز رقماً لكل خط ويذكره على قائمة خطوط PCL (متوفرة من قائمة Administration‏ (إدارة)).
Font Pitch‏ (المسافة البينية للخط)
اكتب قيمة بين ٠.٤٤ و ٩٩.٩٩. الإعداد الافتراضي للشركة المصنّعة هو ١٠.٠٠.
إذا أشار Font Source‏ (مصدر الخط) و Font Number‏ (رقم الخط) إلى خط contour، فعليك حينئذ استخدام هذه الميزة لتحديد مسافة بينية افتراضية للخط (بالنسبة إلى خط ثابت المسافات).
Font Point Size‏ (حجم الخط بالنقاط)
اكتب قيمة بين ٤.٠٠ و ٩٩٩.٧٥. الإعداد الافتراضي للشركة المصنّعة هو ١٢.٠٠.
إذا أشار Font Source‏ (مصدر الخط) و Font Number‏ (رقم الخط) إلى خط contour، فعليك حينئذ استخدام هذه الميزة لتحديد حجم الخط بالنقاط الافتراضي (بالنسبة إلى خط متوازن المسافات).
Symbol Set‏‏ (مجموعة الرموز)
PC-8 (افتراضي)
(٥٠ مجموعة خطوط إضافية يمكنك الاختيار من ضمنها)
استخدم هذه الميزة لتحديد أي مجموعة من ضمن عدة مجموعات رموز متوفرة من لوحة التحكم. مجموعة الرموز عبارة عن تجميع فريد لكل الأحرف في خط ما.
Append CR to LF‏‏ (إلحاق حرف الإرجاع بتغذية الأسطر)
No‏ (لا) (افتراضي)
Yes‏ (نعم)
استخدم هذه الميزة لتكوين ما إذا كان يتم إلحاق حرف رجوع (CR) بكل تغذية سطر (LF) تتم مصادفتها في مهام PCL المتوافقة مع الإصدارات السابقة (نص خالص، بدون مراقبة للمهام).
Suppress Blank Pages‏‏ (منع الصفحات الفارغة)
No‏ (لا) (افتراضي)
Yes‏ (نعم)
هذا الخيار مخصص للمستخدمين الذي يقومون بإنشاء لغة PCL الخاصة بهم، والتي قد تتضمّن تغذية إضافية بالنماذج قد تتسبّب في طباعة الصفحات الفارغة. عند تحديد Yes‏ (نعم)، سيتم تجاهل تغذية النماذج إذا كانت الصفحة فارغة.
Media Source Mapping‏ (تعيين مصدر الوسائط)
Standard‏ (قياسي) (افتراضي)
Classic‏ (كلاسيكي)
استخدم هذه الميزة لتحديد أدراج الإدخال وصيانتها حسب رقمها أثناء عدم استخدامك برنامج تشغيل الطابعة، أو عندما لا يتوفر للبرنامج خيار تحديد الدرج.


قائمة Print Quality‏ (جودة الطباعة)

قائمة Print Quality‏ (جودة الطباعة)

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

Print Quality‏ (جودة الطباعة)‎ قائمة
عنصر القائمة
عنصر القائمة الفرعية
القيم
الوصف
Set Registration‏‏ (ضبط التسجيل)
Source‏ (المصدر)
All trays‏ (كافة الأدراج)
Tray <X>‎‏ (الدرج <×>): <contents>‏ (المحتويات) (اختر درجاً)
استخدم Set Registration‏‏ (ضبط التسجيل) لتحويل محاذاة الهامش لتوسيط الصورة على الصفحة من أعلى إلى أسفل ومن اليسار إلى اليمين. كما يمكنك محاذاة الصورة على الجهة الأمامية بواسطة الصورة المطبوعة على الجهة الخلفية.
حدد درج الإدخال المصدر لطباعة الصفحة Set Registration‏‏ (ضبط التسجيل).
Test Page‏ (صفحة اختبار)
(الزر) Print‏ (طباعة)
اطبع صفحة اختبار لتعيين التسجيل. اتبع الإرشادات المطبوعة على الصفحة لضبط كل درج.
Adjust Tray <X>‎‏ (ضبط الدرج <X>)
الانتقال من -٢٠ إلى ٢٠ عبر المحورين س أو ص. ٠ هو الإعداد الافتراضي.
نفّذ إجراء المحاذاة لكل درج.
عندما ينشئ صورة، يقوم الجهاز بإجراء مسح عبر الصفحة من جانب إلى آخر فيما تتم تغذية الورقة من الأعلى إلى الأسفل في الجهاز.
Fuser Modes‏ (أوضاع المصهر)
<نوع الورق>
كوّن وضع المصهر المرتبط بكل نوع من أنواع الوسائط.
Restore Modes‏ (استعادة الأوضاع)
(الزر) Restore‏ (استعادة)
يمكنك استعادة أوضاع المصهر إلى الإعدادات الافتراضية.
Optimize (تحسين)
High Transfer‏ (طباعة دقيقة)
Normal‏ (عادي) (افتراضي)
Increased‏ (متزايد)
يمكنك تحسين معلمات محرك الطباعة للحصول على أفضل جودة طباعة ممكنة لكافة مهام الطباعة بالإضافة إلى تعيين نوع الوسائط.
More Separation 1‏ (المزيد من الفصل ١)
Off‏ (إيقاف تشغيل) (افتراضي)
On‏ (تشغيل)
More Separation 2‏ (المزيد من الفصل ٢)
Off‏ (إيقاف تشغيل) (افتراضي)
On‏ (تشغيل)
Line Detail‏ (تفاصيل الأسطر)
Off‏ (إيقاف تشغيل) (افتراضي)
On‏ (تشغيل)
Fuser Temp‏ (درجة حرارة المصهر)
Normal (عادية)
Reduced‏ (مخفّضة)
Restore Optimize‏ (استعادة التحسين)
(الزر) Restore‏ (استعادة)
إعادة تعيين كل معلمات Optimize (تحسين) إلى الإعدادات الافتراضية للشركة المصنّعة.
Resolution‏ (الدقة)
300
600
FastRes 1200 (افتراضي)
ProRes 1200
استخدم هذه الميزة لتحديد جودة الطباعة.
REt
Off‏ (إيقاف تشغيل)
Light‏ (خفيف)
Medium‏ (متوسط) (افتراضي)
Dark‏ (داكن)
يمكنك تمكين تقنية تحسين الدقة (REt)، التي تؤدي إلى إنتاح إخراج مطبوع مؤلف من زوايا، ومنحنيات، وأطراف متجانسة. وتستفيد كل حالات دقة الطباعة، بما فيها FastRes 1200، من REt.
Economode
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
عند تمكين Economode، يطبع الجهاز بواسطة كمية مخفّضة من الحبر لكل صفحة؛ غير أن جودة طباعة الصفحة تنخفض بشكل بسيط.
Toner Density‏ (كثافة الحبر)
اختر من ضمن نطاق من ١ إلى ٥. ٣ هو الإعداد الافتراضي.
يمكنك جعل الطباعة على الصفحة فاتحة أكثر أو داكنة أكثر. ١ هو الأفتح و ٥ هو الأدكن.
Calibration/Cleaning‏ (معايرة/تنظيف)
Auto Cleaning‏ (تنظيف تلقائي)
Enabled‏ (ممكّن)
Disabled‏ (معطل) (افتراضي)
عندما يكون التنظيف التلقائي قيد التشغيل، يطبع الجهاز صفحة تنظيف عندما يصل عدد الصفحات إلى قيمة معيّنة في Cleaning Interval‏ (الفترة الزمنية للتنظيف).
ملاحظة

متوفر في HP LaserJet M5035X و HP LaserJet M5035XS MFP.
Cleaning Interval‏ (الفترة الزمنية للتنظيف)
1000 (افتراضي)
2000
5000
10000
20000
عيّن الفترة الزمنية التي يجب عندها طباعة صفحة التنظيف. وتقاس هذه الفترة الزمنية بعدد الصفحات المطبوعة.
ملاحظة

متوفر في HP LaserJet M5035X و HP LaserJet M5035XS MFP.
Auto Cleaning Size‏ (حجم التنظيف التلقائي)
Letter
A4
حدد حجم الورق المستخدم لصفحة التنظيف.
ملاحظة

متوفر في HP LaserJet M5035X و HP LaserJet M5035XS MFP.
Create Cleaning Page‏ (إنشاء صفحة تنظيف)
(الزر) Create‏ (إنشاء)
أنشئ صفحة لتنظيف الحبر الزائد من أسطوانة الضغط في المصهر. تتوفر للصفحة إرشادات تقودك عبر عملية التنظيف.
ملاحظة

لا يتوفر هذا الخيار عند وجود وحدة طباعة تلقائية على الوجهين مثبّتة.
Process Cleaning Page‏ (معالجة صفحة التنظيف)
(الزر) Process‏ (معالجة)
عالج صفحة التنظيف التي تم إنشاؤها باستخدام عنصر القائمة Create Cleaning Page‏ (إنشاء صفحة تنظيف). تستغرق هذه العملية ٢.٥ دقيقة كحد أقصى.
في حال وجود وحدة طباعة تلقائية على الوجهين مثبّنة، ينشئ هذا العنصر صفحة التنظيف ويعالجها.


قائمة Troubleshooting (استكشاف الأخطاء وإصلاحها)

قائمة Troubleshooting (استكشاف الأخطاء وإصلاحها)

ملاحظة

القيم التي تظهر مع "(افتراضي)" هي القيم الافتراضية للشركة المصنّعة. بعض عناصر القائمة لا تتوفر لديها إعدادات افتراضية.

Troubleshooting‏ (استكشاف الأخطاء وإصلاحها) قائمة
عنصر القائمة
عنصر القائمة الفرعية
عنصر القائمة الفرعية
القيم
الوصف
Event log‏ (سجل الأحداث)
(الزر) Print‏ (طباعة)
استخدم هذه الميزة لعرض آخر ٥٠ حدثاً في سجل الأحداث.
المس Print‏ (طباعة) لطباعة سجل الأحداث بكامله.
Calibrate Scanner‏ (معايرة الماسح الضوئي)
Calibrate‏ (معايرة)
استخدم هذه الميزة للتعويض عن الأوفسيت في نظام إنشاء الصور في الماسح الضوئي (رأس النقل) لوحدة تغذية المستندات التلقائية (ADF) والماسح الضوئي المسطّح.
قد تحتاج إلى معايرة الماسح الضوئي إذا لم يتمكّن من التقاط الأقسام الصحيحة في المستندات التي تم إجراء مسح ضوئي لها.
Fax T.30 Trace‏ (تتبع الفاكس T.30)
T.30 Report‏ (تقرير T.30)
استخدم هذه الميزة لطباعة أو تكوين تقرير تتبع الفاكس T.30. إن T.30 هو المقياس الذي يحدد بروتوكول التعارف، والبروتوكولات، وتصحيح الأخطاء بين أجهزة الفاكس.
When to Print Report‏ (وقت طباعة التقرير)
Never auto print‏ (عدم الطباعة تلقائياً مطلقاً)
Print after any fax job‏ (الطباعة بعد أي مهمة فاكس)
Print after fax send jobs‏ (الطباعة بعد مهام إرسال رسائل الفاكس)
Print after any fax error‏ (الطباعة بعد أي خطأ في الفاكس)
Print after send errors only‏ (الطباعة بعد أخطاء الإرسال فقط)
Print after receive errors only‏ (الطباعة بعد أخطاء الاستقبال فقط)
Fax Transmit Signal Loss‏ (فقدان إشارة إرسال الفاكس)
قيمة بين ٠ و٣٠.
استخدم هذه الميزة لتعيين مستويات الفقدان للتعويض عن فقدان إشارات خط الهاتف. وعليك عدم تعديل هذا الإعداد إلا إذا طلب منك ذلك مندوب الصيانة من HP لأن هذا الأمر قد يتسبب في توقف الفاكس عن العمل.
Fax V.34‏ (الفاكس V.34)
Normal‏ (عادي) (افتراضي)
Off‏ (إيقاف تشغيل)
استخدم هذه الميزة لتعطيل عمليات تضمين V.34 إذا حدثت عدة عمليات تعطل أو إذا كانت حالات خط الهاتف تحتاج إليها.
Fax Speaker Mode‏ (وضع مكبر صوت الفاكس)
Normal‏ (عادي) (افتراضي)
Diagnostic‏ (تشخيص)
يمكن استخدام هذه الميزة من قِبل فني الصيانة لتقييم مشاكل الفاكس وتشخيصها وذلك بالاستماع إلى أصوات تضمين الفاكس. الإعداد الافتراضي للشركة المصنّعة هو Normal (عادي).
Paper Path Sensors‏ (مستشعرات مسار الورق)
ابدأ بإجراء اختبار لأجهزة تحسس مسار الورق.
Paper Path Test‏ (اختبار مسار الورق)
Test Page‏ (صفحة اختبار)
(الزر) Print‏ (طباعة)
أنشئ صفحة اختبار لاختبار ميزات التعامل مع الورق. ويمكنك تعيين المسار المستخدم للاختبار من أجل اختبار مسارات ورق معيّنة.
Source‏ (المصدر)
All trays‏ (كافة الأدراج)
Tray 1‏ (الدرج ١)
Tray 2‏ (الدرج ٢)
(يتم عرض أدراج إضافية، إذا توفرت.)
حدد ما إذا كانت طباعة صفحة الاختبار ستتم من كل الأدراج أو من درج معيّن.
Destination‏ (الوجهة)
تظهر قائمة بحاويات الإخراج.
حدد حاوية الإخراج لصفحة الاختبار. ويمكنك أن تختار إرسال صفحة الاختبار إلى كل حاويات الإخراج أو إلى حاوية محددة.
Duplex‏ (طباعة مزدوجة)
Off‏ (إيقاف تشغيل) (افتراضي)
On‏ (تشغيل)
حدد ما إذا كانت يجب تضمين وحدة الطباعة على الوجهين في اختبار Paper Path (مسار الورق).
Copies‏ (النسخ)
1 (افتراضي)
10
50
100
500
حدد عدد الصفحات التي يجب إرسالها من المصدر المحدد كجزء من اختبار Paper Path (مسار الورق).
Finishing Paper Path Test‏ (اختبار مسار الورق لوحدة الإنهاء).
Stapling‏ (جاري التدبيس)
Finishing Options‏ (خيارات الإنهاء)
اختر من ضمن قائمة من الخيارات المتوفرة.
اختبر ميزات التعامل مع الورق لوحدة الإنهاء.
حدد الخيار الذي تريد اختباره.
Media Size‏ (حجم الوسائط)
Letter
Legal
A4
Executive‏ (JIS)‎
8.5 x‏ 13‏ (٨.٥ × ١٣)
حدد مصدر الورق لـ Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء).
Media Type‏ (نوع الوسائط)
حدد نوع الورق لـ Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء).
Copies‏ (النسخ)
حدد عدد النُسخ التي يجب تضمينها في Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء).
Duplex‏ (طباعة مزدوجة)
Off‏ (إيقاف تشغيل)
On‏ (تشغيل)
حدد ما إذا كان يجب استخدام وحدة الطباعة على الوجهين في Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء). الإعداد الافتراضي هو نسختان.
Test Page‏ (صفحة اختبار)
(الزر) Print‏ (طباعة)
اطبع صفحة اختبار لاستخدامها لـ Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء).
Stacking‏ (تكديس)
Media Size‏ (حجم الوسائط)
Letter
Legal
A4
Executive‏ (JIS)‎
8.5 x‏ 13‏ (٨.٥ × ١٣)
حدد الخيارات التي تريد استعمالها لاختبار وحدة التكديس.
Media Type‏ (نوع الوسائط)
حدد من ضمن قائمة من الأنواع.
حدد نوع الوسائط التي تريد استخدامها لـ Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء).
Copies‏ (النسخ)
حدد عدد النُسخ التي يجب تضمينها في Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء). الإعداد الافتراضي هو نسختان.
Duplex‏ (طباعة مزدوجة)
Off‏ (إيقاف تشغيل)
On‏ (تشغيل)
حدد ما إذا كان يجب استخدام وحدة الطباعة على الوجهين في Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء).
Test Page‏ (صفحة اختبار)
(الزر) Print‏ (طباعة)
اطبع صفحة اختبار لاستخدامها لـ Finishing Paper Path Test (اختبار مسار الورق لوحدة الإنهاء).
Manual Sensor Test‏ (الاختبار اليدوي للمستشعر)
اختبر أجهزة التحسس في الجهاز ومفاتيح الجهاز للتأكد من عملها بشكل صحيح. يظهر كل جهاز تحسس على شاشة لوحة التحكم، إلى جانب حالته. حرّك يدوياً كل جهاز تحسس بسرعة ولاحظ كيف يتغيّر على الشاشة. اضغط الزر Stop (إيقاف) لإحباط الاختبار.
Component Test‏ (اختبار المكون)
حرّك القطع الفردية بشكل مستقل عن بعضها لعزل الضجيج، أو التسرب، أو مشاكل أخرى. لبدء الاختبار، حدد أحد المكونات. سيتم تشغيل الاختبار وفق عدد المرات المحددة في الخيار Repeat (تكرار). قد تُطالب بإخراج بعض القطع من الجهاز أثناء الاختبار. اضغط الزر Stop (إيقاف) لإحباط الاختبار.
Print/Stop Test‏ (اختبار الطباعة/الإيقاف)
القيمة المتواصلة من ٠ إلى ٦٠٠٠٠ ميلي ثانية. القيمة الافتراضية هي ٠ ميلي ثانية.
يمكن عزل الأخطاء وذلك بإيقاف الجهاز أثناء دورة الطباعة ومراقبة الأماكن في العملية التي تراجعت فيها نوعية الصورة. لتشغيل الاختبار، حدد وقت توقف. وستتوقف المهمة التالية المرسلة إلى الجهاز في الوقت المحدد في العملية.
Scanner Tests‏ (اختبارات الماسح الضوئي)
يُستخدم عنصر القائمة هذا من قِبل فني الصيانة لتشخيص المشاكل المحتملة في الماسح الضوئي في الجهاز.
Control Panel‏ (لوحة التحكم)
LEDs‏ (الأضواء)
استخدم هذه الميزة للتأكد من عمل مكونات لوحة التحكم بطريقة صحيحة.
Display‏ (الشاشة)
Buttons‏ (أزرار)
Touchscreen‏ (شاشة اللمس)


قائمة Resets (إعادة التعيين)

قائمة Resets (إعادة التعيين)

Resets‏ (إعادة التعيين) قائمة
عنصر القائمة
القيم
الوصف
Clear Local Address Book‏ (مسح دفتر العناوين المحلي)
(الزر) Clear‏ (مسح)
استخدم هذه الميزة لمسح كل العناوين من دفاتر العناوين المخزّنة على الجهاز.
Clear Fax Activity Log‏ (مسح سجل أنشطة الفاكس)
Yes‏ (نعم)
No‏ (لا) (افتراضي)
استخدم هذه الميزة لمسح كل الأحداث من Fax Activity Log (سجل نشاط الفاكس)
Restore Factory Telecom Setting‏ (استعادة إعداد المصنع الافتراضية للاتصالات)
(الزر) Restore‏ (استعادة)
استخدم هذا الخيار لاستعادة الإعدادات المتعلقة بالهاتف والموجودة في قائمة Initial Setup‏ (الإعداد الأولي) إلى القيم الافتراضية للشركة المصنّعة.
Restore Factory Settings‏ (استعادة إعدادات المصنع الافتراضية)
(الزر) Restore‏ (استعادة)
استخدم هذا الخيار لاستعادة كل إعدادات الجهاز إلى الإعدادات الافتراضية للشركة المصنّعة.
Clear Maintenance Message‏ (مسح رسالة الصيانة)
(الزر) Clear‏ (مسح)
مسح رسائل تحذير Order Maintenance Kit‏ (طلب مجموعة أدوات الصيانة) وReplace Maintenance Kit ‏(استبدال مجموعة أدوات الصيانة).
Clear Document Feeder Message‏ (مسح رسالة وحدة تغذية المستندات)
(الزر) Clear‏ (مسح)
استخدم هذه الميزة لمسح رسائل تحذير Order Document Feeder Kit‏ (طلب مجموعة أدوات وحدة تغذية المستندات) وReplace Document Feeder Kit‏ (استبدال مجموعة أدوات وحدة تغذية المستندات).
Reset Supplies‏ (إعادة ضبط المستلزمات)
New Maintenance Kit‏ (مجموعة صيانة جديدة)Yes/No‏ (نعم/لا)
New Document Feeder Kit‏ (مجموعة وحدة تغذية مستندات جديدة)Yes/No‏ (نعم/لا)
إعلام الجهاز بتثبيت مجموعة أدوات صيانة جديدة أو مجموعة أدوات لوحدة تغذية المستندات.


قائمة Service‏ (الصيانة)

قائمة Service‏ (الصيانة)

قائمة Service‏ (الصيانة) مقفلة وتحتاج إلى رقم تعريف شخصي (PIN‏) للوصول إليها. والغرض من هذه القائمة هو استخدامها من قبل موظفي الخدمة المعتمدين.


تكوين الإدخال/الإخراج
تكوين الإدخال/الإخراج

تكوين الإدخال/الإخراج

  • تكوين USB
  • تكوين شبكة الاتصال


تكوين USB

تكوين USB

يدعم هذا الجهاز اتصال USB 2.0. ويجب استخدام كبل USB من نوع A-to-B للطباعة.

توصيل USB

١
موصل USB
٢
منفذ USB (النوع B)


تكوين شبكة الاتصال

تكوين شبكة الاتصال

قد تحتاج إلى تكوين بعض معلمات الشبكة على الجهاز. يمكنك تكوين هذه المعلمات من المواقع التالية:

● | برنامج التثبيت
● | لوحة تحكم الجهاز
● | ملقم الويب المضمن
● | برنامج الإدارة (برنامج HP Web Jetadmin أو الأداة المساعدة HP LaserJet Utility لأنظمة تشغيل Macintosh)
ملاحظة

لمزيد من المعلومات حول كيفية استخدام ملقم الويب المضمن، انظر استخدام ملقم ويب المضمن

للحصول على مزيد من المعلومات حول شبكات الاتصال المعتمدة و أدوات تكوين شبكة الاتصال، راجع دليل مسؤول ملقم طباعة HP Jetdirect. ويرد هذا الدليل مع HP Jetdirect الطابعات المثبت بها ملقم طباعة.

يتضمن هذا القسم المعلومات التالية حول تكوين معلمات الشبكة:

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تكوين معلمات TCP/IPv4
  • تكوين معلمات TCP/IPv6
  • تعطيل بروتوكولات الشبكة (اختياري)
  • ملقم طباعة EIO HP Jetdirect


تكوين معلمات TCP/IPv4

تكوين معلمات TCP/IPv4

إذا كانت الشبكة الخاصة بك لا توفر عنوان IP التلقائي من خلال DHCP أو BOOTP أو RARP، أو أية طريقة أخرى، فقد تحتاج إلى إدخال المعلمات التالية يدويًا قبل إجراء الطباعة من خلال الشبكة:

● | عنوان IP ‏(٤ بايت)‏
● | قناع الشبكة الفرعية (٤ بايت)
● | المدخل الافتراضي (٤ بايت)

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعيين عنوان IP
  • تعيين قناع الشبكة الفرعية
  • تعيين العبّارة الافتراضية


تعيين عنوان IP

تعيين عنوان IP

يمكنك عرض عنوان IP الحالي للجهاز من الشاشة الرئيسية للوحة التحكم من خلال لمس Network Address (عنوان شبكة الاتصال).

استخدم الإجراء التالي لتغيير عنوان IP يدويًا.

١. | قم بالتمرير إلى Administration (إدارة) ثم قم بلمسه.
٢. | قم بالتمرير إلى Initial Setup (الإعداد الأولي) ثم قم بلمسه.
٣. | المس Networking and I/O (شبكات الاتصال والإدخال/الإخراج).
٤. | المس Embedded Jetdirect ‏(Jetdirect مضمن).
٥. | المس TCP/IP.
٦. | المس إعدادات IPV4.
٧. | المس Config Method‏ (طريقة التكوين).
٨. | المس Manual (يدوي).
٩. | المس Save (حفظ).
١٠. | المس Manual Settings (الإعدادات اليدوية).
١١. | المس IP Address‏ (عنوان IP).
١٢. | قم بتحديد مربع النص IP Address (عنوان IP).
١٣. | استخدم لوحة المفاتيح الرقمية التي تعمل باللمس لكتابة عنوان IP.
١٤. | المس OK‏ (موافق).
١٥. | المس Save (حفظ).


تعيين قناع الشبكة الفرعية

تعيين قناع الشبكة الفرعية

١. | قم بالتمرير إلى Administration (إدارة) ثم قم بلمسه.
٢. | قم بالتمرير إلى Initial Setup (الإعداد الأولي) ثم قم بلمسه.
٣. | المس Networking and I/O (شبكات الاتصال والإدخال/الإخراج).
٤. | المس Embedded Jetdirect ‏(Jetdirect مضمن).
٥. | المس TCP/IP.
٦. | المس إعدادات IPV4.
٧. | المس Config Method‏ (طريقة التكوين).
٨. | المس Manual (يدوي).
٩. | المس Save (حفظ).
١٠. | المس Manual Settings (الإعدادات اليدوية).
١١. | المس Subnet Mask (قناع الشبكة الفرعية).
١٢. | قم بتحديد مربع النص Subnet Mask (قناع الشبكة الفرعية).
١٣. | استخدم لوحة المفاتيح التي تعمل باللمس لكتابة قناع الشبكة الفرعية.
١٤. | المس OK‏ (موافق).
١٥. | المس Save (حفظ).


تعيين العبّارة الافتراضية

تعيين العبّارة الافتراضية

١. | قم بالتمرير إلى Administration (إدارة) ثم قم بلمسه.
٢. | قم بالتمرير إلى Initial Setup (الإعداد الأولي) ثم قم بلمسه.
٣. | المس Networking and I/O (شبكات الاتصال والإدخال/الإخراج).
٤. | المس Embedded Jetdirect ‏(Jetdirect مضمن).
٥. | المس TCP/IP.
٦. | المس إعدادات IPV4.
٧. | المس Config Method‏ (طريقة التكوين).
٨. | المس Manual (يدوي).
٩. | المس Save (حفظ).
١٠. | المس Manual Settings (الإعدادات اليدوية).
١١. | المس Default Gateway (العبّارة الافتراضية).
١٢. | قم بتحديد مربع النص Default Gateway (العبّارة الافتراضية).
١٣. | استخدم لوحة المفاتيح التي تعمل باللمس لكتابة العبّارة الافتراضية.
١٤. | المس OK‏ (موافق).
١٥. | المس Save (حفظ).


تكوين معلمات TCP/IPv6

تكوين معلمات TCP/IPv6

لمزيد من المعلومات حول تكوين الجهاز لشبكة TCP/IPv6، راجع HP Jetdirect Embedded Print Server Administrator's Guide (دليل مسؤول ملقم طباعة HP Jetdirect المضمن).


تعطيل بروتوكولات الشبكة (اختياري)

تعطيل بروتوكولات الشبكة (اختياري)

وفقًا لإعدادات المصنع الافتراضية، يتم تمكين كافة بروتوكولات الشبكات المعتمدة. وفيما يلي مزايا تعطيل البروتوكولات غير المستخدمة:

● | خفض ازدحام عمليات المرور بالشبكة والمكونة بواسطة الجهاز.
● | منع المستخدمين غير المعتمدين من إعطاء أوامر طباعة للجهاز.
● | توفير المعلومات وثيقة الصلة بالموضوع والهامة فقط على صفحة التكوين.
● | تمكين لوحة تحكم الجهاز من عرض رسائل الخطأ والتحذير المتعلقة بالبروتوكول.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تعطيل IPX/SPX
  • تعطيل AppleTalk
  • تعطيل DLC/LLC


تعطيل IPX/SPX

تعطيل IPX/SPX

ملاحظة

لا تقم بتعطيل هذا البروتوكول في الأنظمة المستندة إلى Windows والتي تطبع إلى الطابعة باستخدام البروتوكول ‏IPX/SPX‏.

١. | قم بالتمرير إلى Administration (إدارة) ثم قم بلمسه.
٢. | قم بالتمرير إلى Initial Setup (الإعداد الأولي) ثم قم بلمسه.
٣. | المس Networking and I/O (شبكات الاتصال والإدخال/الإخراج).
٤. | المس Embedded Jetdirect ‏(Jetdirect مضمن).
٥. | المس IPX/SPX.
٦. | المس Enable (تمكين).
٧. | المس Off (إيقاف تشغيل).
٨. | المس Save (حفظ).


تعطيل AppleTalk

تعطيل AppleTalk

١. | قم بالتمرير إلى Administration (إدارة) ثم قم بلمسه.
٢. | قم بالتمرير إلى Initial Setup (الإعداد الأولي) ثم قم بلمسه.
٣. | المس Networking and I/O (شبكات الاتصال والإدخال/الإخراج).
٤. | المس Embedded Jetdirect ‏(Jetdirect مضمن).
٥. | المس AppleTalk.
٦. | المس Enable (تمكين).
٧. | المس Off (إيقاف تشغيل).
٨. | المس Save (حفظ).


تعطيل DLC/LLC

تعطيل DLC/LLC

١. | قم بالتمرير إلى Administration (إدارة) ثم قم بلمسه.
٢. | قم بالتمرير إلى Initial Setup (الإعداد الأولي) ثم قم بلمسه.
٣. | المس Networking and I/O (شبكات الاتصال والإدخال/الإخراج).
٤. | المس Embedded Jetdirect ‏(Jetdirect مضمن).
٥. | المس DLC/LLC.
٦. | المس Enable (تمكين).
٧. | المس Off (إيقاف تشغيل).
٨. | المس Save (حفظ).


ملقم طباعة EIO HP Jetdirect

ملقم طباعة EIO HP Jetdirect

يمكن تثبيت ملقمات طباعة HP Jetdirect (بطاقات شبكة) في فتحة EIO. تدعم هذه البطاقات العديد من بروتوكولات الشبكات وأنظمة التشغيل. تساعد ملقمات طباعة HP Jetdirect على تسهيل إدارة الشبكة حيث تتيح لك إمكانية توصيل طابعة ما مباشرةً بالشبكة الخاصة بك في أي موقع. بالإضافة إلى ذلك، تدعم ملقمات طباعة HP Jetdirect بروتوكول إدارة شبكة اتصال بسيطة (SNMP)، والذي يوفر إمكانية التحكم في الطابعة من بُعد واستكشاف الأخطاء وإصلاحها من خلال برنامج HP Web Jetadmin.

ملاحظة

يجب تكوين البطاقة من خلال لوحة التحكم أو برنامج التثبيت الخاص بالطابعة أو برنامج HP Web Jetadmin. لمزيد من المعلومات، راجع وثائق ملقم طباعة HP Jetdirect.


الوسائط والأدراج
الوسائط والأدراج

الوسائط والأدراج

  • إرشادات عامة للوسائط
  • اعتبارات تتعلق بوسائط خاصة
  • تحديد وسائط الطباعة
  • بيئة الطباعة وتخزين الورق
  • تحميل الوسائط في أدراج الإدخال
  • تحميل مستندات لإرسالها بالفاكس، أو نسخها، أو إجراء مسح ضوئي لها
  • الطباعة على وسائط مستدارة
  • طباعة صور تم اقتطاعها بشكل كامل
  • الطباعة على وسائط ذات حجم مخصص
  • التحكم في مهام الطباعة


إرشادات عامة للوسائط

إرشادات عامة للوسائط

توصي شركة Hewlett-Packard باختبار الورق قبل شرائه بكميات كبيرة.

تنبيه

إن استخدام وسائط لا تتوافق مع المواصفات المذكورة هنا أو في الدليل HP LaserJet Printer Family Print Media Guide قد يتسبّب في حدوث مشاكل تتطلّب صيانة المنتج هذه الصيانة لا تشملها اتفاقيات الصيانة والضمان الخاصة بـ Hewlett-Packard. لتحميل نسخة عن الدليل، انتقل إلى www.hp.com/support/ljpaperguide.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ورق يجب تجنبه
  • ورق يمكنه إلحاق تلف بالجهاز
  • مواصفات الوسائط العامة


ورق يجب تجنبه

ورق يجب تجنبه

باستطاعة المنتج التعامل مع أنواع عديدة من الورق. وقد يتسبّب استخدام الورق الذي لا يتطابق مع المواصفات في الحصول على جودة طباعة منخفضة ويزيد من فرص حدوث انحشار الورق.

● | لا تستخدم ورقاً شديد الخشونة. استخدم ورقاً ذا نعومة تم اختبارها والمصنّفة ١٠٠-٢٥٠ وفق تصنيف Sheffield.
● | لا تستخدم ورقًا يحتوي على أجزاء مقطوعة أو به ثقوب، بخلاف الورق القياسي ذي الثلاثة ثقوب.
● | لا تعمد إلى استخدام نماذج متعددة الأجزاء.
● | تجنب استخدام الورق الذي سبق طباعته أو تم تلقيمه داخل آلة النسخ.
● | لا تستخدم ورقًا ذا علامات مائية إذا كنت تطبع نقوشًا من لون واحد.
● | لا تستخدم ورقاً ذا نقوش بارزة كثيفة أو أحرف مرتفعة.
● | لا تستخدم ورقاً ذا سطح كثيف النسيج.
● | لا تستخدم مسحوق الأوفسيت أو مواد أخرى تمنع النماذج المطبوعة من الالتصاق ببعضها.
● | لا تستخدم ورقاً مطلياً بلون تمت إضافته بعد تصنيع الورق.


ورق يمكنه إلحاق تلف بالجهاز

ورق يمكنه إلحاق تلف بالجهاز

هناك ورق يمكنه إلحاق تلف بالجهاز، وهذا يحدث في حالات نادرة. يجب تجنّب الورق التالي لمنع إلحاق تلف محتمل بالجهاز:

● | لا تستخدم ورقاً تم تدبيسه.
● | لا تستخدم الورق الشفاف، أو الملصقات، أو ورق الصور الفوتوغرافية أو الورق اللامع المصمّم لطابعات Inkjet أو الطابعات الأخرى التي تعمل في درجات الحرارة المنخفضة. استخدم فقط الأوراق المخصصة للاستخدام مع طابعات HP LaserJet.
● | تجنّب استخدام ورق ذي نقوش بارزة أو الورق المطلي، أو أية وسيطة غير مصمّمة لتحمّل حرارة مصهر الجهاز. لا تستخدم ورقاً ذا رأسية أو نماذج مطبوعة مسبقاً مصنوعة من صبغات أو أحبار لا تتحمّل حرارة المصهر.
● | لا تستخدم أية وسائط يمكن أن يصدر عنها ابتعاثات ضارة، أو تذوب، أو تنقل الحبر إلى سطح آخر، أو يتغيّر لونها عند تعريضها لحرارة المصهر.

لطلب مستلزمات الطباعة لـ HP LaserJet، انظر شراء أجزاء وملحقات ومستلزمات.


مواصفات الوسائط العامة

مواصفات الوسائط العامة

للحصول على مواصفات الورق الكاملة بالنسبة إلى كافة أجهزة HP LaserJet، انظر HP LaserJet Printer Family Print Media Guide (المتوفر في www.hp.com/support/ljpaperguide) .

الفئة
المواصفات
المحتوى الحمضي
٥.٥ pH إلى ٨.٠ pH
معيار السُمك
٠.٠٩٤ إلى ٠.١٨ ملم (٣.٠ إلى ٧.٠ بوصة)
التجعد في الرزمة
مستوي في حدود ٥ مم‏ (٠.٠٢ بوصة)
ظروف التفاف الحواف
مقطوع بشفرات حادة وبدون أي تفتت ظاهر.
التوافق مع مصهر الطابعة
يجب ألا يحرق أو ينصهر أو ينطبع على الصفحة المقابلة أو يصدر انبعاثات ضارة عند التسخين إلى درجة حرارة ٢٠٠ درجة مئوية (٣٩٢ درجة فهرنهايت) لمدة ٠.١ ثانية.
الحبيبات
ألياف طويلة
محتوى الرطوبة
٤٪ إلى ٦٪ من الوزن
النعومة
١٠٠ إلى ٢٥٠ شيفلد


اعتبارات تتعلق بوسائط خاصة

اعتبارات تتعلق بوسائط خاصة

اعتبارات الوسائط
نوع الوسيطة
الاعتبارات
أظرف
● | استخدم الدرج ١ فقط لطباعة الأظرف. اختر الأظرف في برنامج تشغيل الطابعة (انظر تحديد برنامج تشغيل الطابعة الصحيح).
● | قبل الطباعة، يجب وضع الأظرف في وضع مستوٍ بحيث تلتف بقدر يقل عن ٦ مم (٠.٢٥ بوصة)، ويجب ألا تحتوي على هواء.
● | يجب ألا تكون الأظرف مجعدة، أو فيها قطع، أو تالفة.
● | الأظرف التي تتضمّن شريطاً لاصقاً قابلاً للنزع أو أكثر من لسان واحد يمكن طيه لإغلاق الظرف يجب أن تستخدم أشرطة لاصقة تتوافق مع درجة حرارة المنتج وضغطه. وقد تتسبّب الألسنة والأشرطة الإضافية في حدوث تجعّد، أو ثني، أو حتى انحشار وقد تتسبّب في تلف المصهر.
● | للحصول على أفضل جودة للطباعة، اضبط الهوامش بحيث لا تقل المسافة بينها وبين حواف الظرف عن ٥ مم (٠.٦ بوصة). تجنب الطباعة على المنطقة التي تلتقي فيها حواف اللصق الخاصة بالظرف.
● | قد يطبع الجهاز بشكل أبطأ عند طباعة الأظرف. بالإضافة إلى ذلك، فإن أداء الطباعة يتوقف على طريقة تركيب الظرف. وعليك دوماً أن تختبر عينة من الأظرف قبل شراء كمية كبيرة.
● | الأظرف المركبة بحيث تتضمّن حواف لصق على الجانبين تكون أكثر عرضة للتجعد. إذا قمت بطباعة أظرف ذات حواف لصق على الجانبين، فاستخدم فقط الأظرف حيث تمتد حافة اللصق مباشرة إلى زاوية الظرف. الرسم التوضيحي للمنتج
تحذير!

لا تستخدم الأظرف ذات البطانة المطلية أو ذات الملصقات المكشوفة أو المواد الصناعية الأخرى. حيث يمكن أن ينبعث من هذه العناصر أدخنة ضارة.

ملصقات
● | اطبع الملصقات من الدرج ١.
● | استخدم فقط الملصقات المخصصة للاستخدام مع طابعات HP LaserJet.
● | قبل الطباعة، يجب وضع الملصقات بشكل مستوٍ وألا يزيد الالتفاف عن ١٣ مم (٠.٥ بوصة) في أي اتجاه.
● | استخدم فقط الملصقات حيث لا توجد ورقة خلفية مكشوفة بينها.
● | شرط: لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو بوادر أخرى تشير لاحتمال انفصال الورقة عن الملصقة.
● | قم بإزالة ورق الملصقات من حاوية إخراج الورق بمجرد طباعتها لمنع التصاق بعضها ببعض.
● | لا تقم بتغذية الجهاز بورقة ملصقات واحدة أكثر من مرة. فالخلفية اللاصقة مصممة للمرور مرة واحدة عبر الجهاز.
● | لا تقم بالطباعة على وجهي الملصقات.
تنبيه

وقد يؤدي عدم اتباع هذه الإرشادات إلى تلف الطابعة.

إذا انحشرت ورقة ملصقات في الجهاز، انظر إزالة انحشار الورق.

ملاحظة

اختيار الملصقات في برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).

ورق شفاف
● | اطبع الأوراق الشفافة من الدرج ١.
● | استخدم فقط الأوراق الشفافة المخصصة للاستخدام مع طابعات HP LaserJet
● | أخرج الأوراق الشفافة من حاوية إخراج الورق فور طباعتها لمنع التصاقها ببعض.
● | ضع الأوراق الشفافة على سطح مستوٍ بعد إخراجها من الجهاز.
ملاحظة

اختيار الأوراق الشفافة في برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).

البطاقات والوسائط الثقيلة
يمكنك الطباعة على العديد من أنواع البطاقات من درج الإدخال، بما فيها بطاقات الفهرس والبطاقات البريدية. وتؤدي بعض البطاقات عملها بشكل أفضل من بطاقات أخرى لأن تركيبها يتناسب بشكل أفضل للتغذية عبر طابعة ليزر.
● | استخدم الدرج ١ للبطاقات (١٦٤ جم/م٢ إلى ١٩٩ جم/م٢؛ ٤٣ إلى ٥٣ رطلاً غلاف).
● | يجب وضع البطاقة بشكل مستوٍ وألا يزيد الالتفاف عن ٥ مم.
● | تأكد من خلو البطاقة من التجاعيد، أو الحزوز، أو بمعنىً آخر التلف.
● | عيّن الهوامش بحيث تكون على بعد ٢ مم على الأقل من الحواف.
تنبيه

بوجه عام، لا تستخدم ورقاً أثقل وزناً من مواصفات الوسائط الموصى بها لهذا الجهاز. فقد يتسبب هذا في حدوث سوء تلقيم للطابعة، وانحشار الورق، وانخفاض جودة الطباعة، وتآكل ميكانيكي زائد عن الحد. ومع ذلك، يمكن استخدام بعض الوسائط الثقيلة، مثل HP Cover Stock‏، بأمان.

ملاحظة

حدد بطاقة ‎‏(١٦٤ جم/م٢ إلى ١٩٩ جم/م٢؛ ٤٣ إلى ٥٣ رطلاً غلاف) في برنامج تشغيل الطباعة.

الورق ذو الرأسية والنماذج المطبوعة مسبقاً
الورق ذو رأسية عبارة عن ورق ممتاز النوعية تتوفر فيه،غالباً علامة مائية، ويستخدم أحياناً نسيجاً قطنياً، ويتوفر ضمن تشكيلة واسعة من الألوان والملامس مع أظرف مماثلة. ويمكن تصنيع النماذج المطبوعة مسبقاً من تشكيلة واسعة من أنواع الورق تتراوح ما بين الورق المعاد تصنيعه إلى الورق الممتاز النوعية.
ويقوم العديد من الشركات المصنّعة الآن بتصميم هذه الأصناف من الورق مع خصائص تم تحسينها للطباعة بواسطة الليزر والإعلان عن الورق كورق متوافق مع الليزر أو مضمون للطباعة عليه بواسطة الليزر. بعض ملامس سطح الورق الأكثر خشونة، مثل الورق المجعد، أو الورق الذي يتضمّن علامة مائية، أو الكتاني، قد يحتاج إلى أوضاع المصهر الخاصة المتوفرة في بعض طرازات الطابعة لتحقيق التصاق الحبر بطريقة مناسبة.
ملاحظة

بعض الاختلافات من صفحة إلى أخرى تعتبر عادية عند الطباعة بواسطة طابعات الليزر. هذا الاختلاف لا يمكن ملاحظته عند الطباعة على ورق عادي. ولكن هذا الاختلاف يكون واضحاً عند الطباعة على نماذج مطبوعة مسبقاً لأن الخطوط والخانات تكون موضوعة مسبقاً على الصفحة.

ولتجنب حدوث المشاكل عند استخدام النماذج المطبوعة مسبقاً، والورق المزين بنقوش بارزة، والورق ذي رأسية، عليك أن تأخذ بعين الاعتبار الإرشادات التالية:
● | استخدم النماذج المطبوعة مسبقاً والورق ذا رأسية الذي تمت الطباعة عليه بواسطة الطباعة الحجرية بالأوفسيت أو النقش.
● | عندما تتم الطباعة على النموذج المطبوع مسبقاً، عليك عدم تغيير محتوى الرطوبة في الورق، وعدم استعمال مواد يمكنها تغيير الخصائص الإلكترونية للورق أو خصائص معالجته. ضع النماذج في غلاف مقاوم للرطوبة وأغلقه بإحكام لمنع حدوث تغيير في الرطوبة أثناء التخزين.
ملاحظة

لطباعة رسالة توضيحية من صفحة واحدة على ورقة ذات رأسية، يليها مستند متعدد الصفحات، عليك أولاً وضع الورقة ذات رأسية في الدرج ١ مع توجيهها نحو الأعلى، وتحميل الورق العادي في أحد الأدراج الأخرى. فيطبع الجهاز تلقائياً من الدرج ١ أولاً.

ورق رقيق
الورق الرقيق عبارة عن ورق خفيف الوزن يشبه ورق البرشمان.
● | اطبع على الورق الرقيق من الدرج ١ فقط.
● | لا تطبع على وجهي الورق الرقيق.
ملاحظة

من برنامج تشغيل الطابعة، قم بتعيين نوع الورق للدرج ١ إلى vellum (ورق رقيق) أو خفيف، ثم حدد الوسائط حسب نوعها

ورق ملون
يجب أن يكون الورق الملون بنفس جودة ورق التصوير الجاف الأبيض الخاص بطباعة الصور.
ورق HP LaserJet الخشن
● | استخدم فقط Tough Paper‏ (ورق خشن) لـ HP LaserJet. حيث أن منتجات HP‏ مصممة لتعمل معاً لتحقيق نتائج طباعة مثلى.
● | أمسك بورق HP LaserJet الخشن من حوافه. بإمكان الزيوت الموجودة على أصابعك أن تتسبّب في مشاكل تتعلق بجودة الطباعة.
الورق المعاد تدويره
هذا الجهاز يعتمد الورق المعاد تصنيعه. يجب أن تتوافر مواصفات الورق القياسي في الورق المعاد تصنيعه. انظر الدليل HP LaserJet Printer Family Print Media Guide. وتنصح شركة Hewlett-Packard ألا تتعدى نسبة نشارة الخشب في الورق المعاد تصنيعه ٥%.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحديد وضع المصهر الصحيح


تحديد وضع المصهر الصحيح

تحديد وضع المصهر الصحيح

يقوم الجهاز تلقائياً بضبط وضع المصهر استناداً إلى نوع الوسائط الذي تم تعيينه للدرج. فالورق الثقيل الحجم مثلاً، كالبطاقات، قد يحتاج إلى إعداد أعلى لوضع المصهر لكي يلتصق الحبر بشكل أفضل على الصفحة، ولكن الأوراق الشفافة تحتاج إلى إعداد أدنى لوضع المصهر لتجنّب إلحاق تلف بالجهاز. يوفر الإعداد الافتراضي عادة أفضل أداء لمعظم أنواع وسائط الطباعة.

يمكن تغيير وضع المصهر فقط إذا ما تم تعيين نوع الوسائط للدرج الذي تستخدمه. انظر التحكم في مهام الطباعة. وبعد أن يتم تعيين نوع الوسائط للدرج، يمكن حينئذ تغيير وضع المصهر لذلك النوع على قائمة Administration‏ (إدارة) في القائمة الفرعية Print Quality‏ (جودة الطباعة) في لوحة تحكم الجهاز. انظر قائمة Print Quality‏ (جودة الطباعة).

ملاحظة

يؤدي استخدام إعداد وضع المصهر High 1 (عالي ١) أو High 2 (عالي ٢) إلى تحسين قدرة الحبر على الالتصاق على الورق، ولكنه قد يتسبّب في حدوث مشاكل أخرى، مثل الالتفاف الزائد. وقد يطبع الجهاز وفق سرعة أبطأ عند تعيين وضع المصهر إلى High 1 (عالي ١) أو High 2 (عالي ٢). يصف الجدول أدناه الإعداد الأمثل للمصهر بالنسبة إلى أنواع الوسائط المعتمدة.

نوع الوسيطة
إعداد وضع المصهر
ورق عادي
Normal (عادي)
ورق مطبوع مسبقاً
Normal (عادي)
ورق ذو رأسية
Normal (عادي)
ورق شفاف
Low 3 (منخفض ٣‏)
ورق مثقوب مسبقاً
Normal (عادي)
ملصقات
Normal (عادي)
ورق مقوى
Normal (عادي)
ورق معاد تصنيعه
Normal (عادي)
ورق ملون
Normal (عادي)
ورق خفيف
Low 1 (منخفض ١‏)
بطاقات
Normal (عادي)
ورق خشن
High 1 (عالي ١)
ظرف
Envelope (ظرف)

لإعادة تعيين أوضاع المصهر إلى الإعدادات الافترضية، المس قائمة Administration‏ (إدارة) في لوحة تحكم الجهاز. المس Print Quality‏ (جودة الطباعة)، والمس Fuser Modes‏ (أوضاع المصهر)، ثم المس Restore Modes‏ (استعادة الأوضاع).


تحديد وسائط الطباعة

تحديد وسائط الطباعة

هذا الجهاز يقبل تشكيلة من الوسائط، مثل قصاصات الورق، وتشمل الورق من محتوى نسيجي معاد تصنيعه ١٠٠%؛ الأظرف؛ الملصقات؛ الأوراق الشفافة؛ والورق بحجم مخصص. الخصائص مثل الوزن، والتركيب، والحبيبات، والرطوبة تعتبر عوامل هامة تؤثر على أداء الجهاز وجودة الإخراج. الورق الذي لا يفي بالإرشادات الموجزة في هذا الدليل يمكنه أن يسبّب المشاكل التالية:

● | جودة طباعة رديئة
● | انحشار الورق بشكل متزايد
● | الاستهلاك المبكر للجهاز، مما يستدعي إصلاحه
تنبيه

إن استخدام الوسائط التي لا تفي بمواصفات HP باستطاعته أن يتسبّب في حدوث مشاكل في الجهاز، مما يستدعي إصلاحه. هذا الإصلاح لا يشمله اتفاقيات الصيانة والضمان الخاصة بـ HP‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحسس الحجم تلقائياً
  • أوزان وأحجام الوسائط المعتمدة


تحسس الحجم تلقائياً

تحسس الحجم تلقائياً

يتحسس الجهاز تلقائياً الأحجام القياسية للوسائط في الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦) كما يظهر في القائمة التالية.

●

A4 (٢٩٧ × ٢١٠ مم؛ ١١.٧ × ٨.٢٧ بوصة)
●

Letter ‏(٢٧٩ × ٢١٦ مم؛ ١١ × ٨.٥ بوصة)
●

B4-JIS ‏(٢٥٧ × ٣٦٤ مم؛ ١٠.١ × ١٤.٣٣ بوصة)
●

B5-JIS ‏(٢٥٧ × ١٨٢ مم؛ ١٠.١ × ٧.٢ بوصة)
●

Legal ‏(٢١٦ × ٣٥٦ مم؛ ٨.٥ × ١٤ بوصة)
●

Executive ‏(٢٦٧ × ١٨٤ مم؛ ١٠.٥ × ٧.٢٥ بوصة)
●

A5 ‏(٢١٠ × ١٤٨ مم؛ ٨.٢٧ × ٥.٨٣ بوصة)
●

Executive JIS (٢١٦ × ٣٣٠ مم؛ ٨.٥ × ١٣ بوصة)
●

A3 ‏(٢٩٧ × ٤٢٠ مم؛ ١١.٦٩ × ١٦.٥٤ بوصة)
●

Ledger ‏(٢٧٩ × ٤٣٢ مم؛ ١١ × ١٧ بوصة)

ملاحظة

الوسائط من الحجم A3 وledger غير معتمدة في الدرج ٢


أوزان وأحجام الوسائط المعتمدة

أوزان وأحجام الوسائط المعتمدة

يحتوي هذا القسم على معلومات حول أحجام الورق وأوزانه وسعته وعلى معلومات حول وسائط الطباعة الأخرى التي يدعمها كل درج.

مواصفات الدرج ١
نوع الوسيطة
الأبعاد1
الوزن
السعة2
ورق
الحد الأدنى: ٧٦ × ١٢٧ مم
الحد الأقصى: ٣١٢‏ × ٤٧٠ مم
٦٠ إلى ١٩٩ جم/م٢
١٠٠ ورقة كحد أقصى من الورق بحجم ٦٠ إلى ١٢٠ جم/م٢ ‏(١٦ إلى ٣٢ رطلاً).
أقل من ١٠٠ ورقة من الورق بحجم ١٢٠ إلى ١٩٩ جم/م٢ ‏(٣٢ إلى ٥٣ رطلاً) (الارتفاع الأقصى لرزمة الورق: ١٣ مم أو ٠.٥ بوصة)
الورق الشفاف والأفلام غير الشفافة
الحد الأدنى: ٧٦ × ١٢٧ مم
الحد الأقصى: ٣١٢‏ × ٤٧٠ مم
السمك: ٠.١٠ إلى ٠.١٣ مم (٤ إلى ٥ ملز)
ارتفاع الرزمة يصل إلى ١٣ مم
الملصقات3
الحد الأدنى: ٧٦ × ١٢٧ مم
الحد الأقصى: ٣١٢‏ × ٤٧٠ مم
السمك: ٠.٢٣ مم كحد أقصى (٩ ملز كحد أقصى)
ارتفاع الرزمة يصل إلى ١٣ مم
المغلفات
الحد الأدنى: ٧٦ × ١٢٧ مم
الحد الأقصى: ٣١٢‏ × ٤٧٠ مم
٧٥ جم/م٢ إلى ٩٠ جم/م٢
١٠ أظرف كحد أقصى

1 يعتمد الجهاز مجموعة واسعة من وسائط الطباعة ذات الأحجام العادية والمخصصة. تحقق من برنامج تشغيل الطابعة لمعرفة الأحجام المعتمدة.

2 تختلف السعة تبعاً لوزن الوسائط وسمكها والأحوال البيئية.

3 النعومة: ١٠٠ إلى ٢٥٠ (Sheffield).

مواصفات الدرج ٢
نوع الوسيطة
الأبعاد1
الوزن
السعة2
الورق
الحد الأدنى: ١٤٨ ‏× ٢١٠ مم
الحد الأقصى: ٢٩٧ ‏× ٣٦٤ مم
٦٠ إلى ١٢٠ جم/م٢
٢٥٠ ورقة كحد أقصى

1 يعتمد الجهاز مجموعة واسعة من وسائط الطباعة ذات الأحجام العادية والمخصصة. تحقق من برنامج تشغيل الطابعة لمعرفة الأحجام المعتمدة.

2 تختلف السعة تبعاً لوزن الوسائط وسمكها والأحوال البيئية.

مواصفات الدرج ٣
نوع الوسيطة
الأبعاد1
الوزن
السعة2
الورق
الحد الأدنى: ١٤٨ ‏× ٢١٠ مم
الحد الأقصى: ٢٩٧ ‏× ٤٣٢ مم
٦٠ إلى ١٢٠ جم/م٢
٢٥٠ ورقة كحد أقصى

1 يعتمد الجهاز مجموعة واسعة من وسائط الطباعة ذات الأحجام العادية والمخصصة. تحقق من برنامج تشغيل الطابعة لمعرفة الأحجام المعتمدة.

2 تختلف السعة تبعاً لوزن الوسائط وسمكها والأحوال البيئية.

مواصفات الأدراج الاختيارية ٤، و٥، و٦
نوع الوسيطة
الأبعاد1
الوزن
السعة2
الورق
الحد الأدنى: ١٤٨ ‏× ٢١٠ مم
الحد الأقصى: ٢٩٧ ‏× ٤٣٢ مم
٦٠ إلى ١٢٠ جم/م٢
٥٠٠ ورقة كحد أقصى

1 يعتمد الجهاز مجموعة واسعة من وسائط الطباعة ذات الأحجام العادية والمخصصة. تحقق من برنامج تشغيل الطابعة لمعرفة الأحجام المعتمدة.

2 تختلف السعة تبعاً لوزن الوسائط وسمكها والأحوال البيئية.

مواصفات الطباعة التلقائية على الوجهين
الأدراج
الأبعاد1
الوزن
السعة2
الدرج ١
الحد الأدنى: ١٤٨ ‏× ٢١٠ مم
الحد الأقصى: ٢٩٧ ‏× ٤٣٢ مم
٦٠ إلى ١٢٠ جم/م٢
١٠٠ ورقة كحد أقصى
الدرج ٢
الحد الأدنى: ١٤٨ ‏× ٢١٠ مم
الحد الأقصى: ٢٩٧ ‏× ٣٦٤ مم
٦٠ إلى ١٢٠ جم/م٢
٢٥٠ ورقة كحد أقصى
الدرج ٣ والأدراج الاختيارية ٤، و٥، و٦
الحد الأدنى: ١٤٨ ‏× ٢١٠ مم
الحد الأقصى: ٢٩٧ ‏× ٤٣٢ مم
٦٠ إلى ١٢٠ جم/م٢
الدرج ٣ ٢٥٠ ورقة كحد أقصى
الأدراج الاختيارية ٤، و٥، و٦: ٥٠٠ ورقة كحد أقصى

1 يعتمد الجهاز مجموعة واسعة من وسائط الطباعة ذات الأحجام العادية والمخصصة. تحقق من برنامج تشغيل الطابعة لمعرفة الأحجام المعتمدة.

2 تختلف السعة تبعاً لوزن الوسائط وسمكها والأحوال البيئية.

مواصفات التدبيس والتكديس التلقائيين
التشغيل
الأبعاد1
الوزن
سعة حاوية الإخراج2
التدبيس التلقائي
الأحجام القياسية المعتمدة:
● | A4 (٢٩٧ × ٢١٠ مم؛ ١١.٧ × ٨.٢٧ بوصة)
● | Letter ‏(٢٧٩ × ٢١٦ مم؛ ١١ × ٨.٥ بوصة)
ملاحظة

التدبيس التلقائي غير معتمد لوسائط مستدارة من الحجم A4 أو letter.

٦٠ إلى ١٢٠ جم/م٢
٥٠٠ ورقة كحد أقصى
التكديس التلقائي
الأحجام القياسية المعتمدة:
● | A4 (٢٩٧ × ٢١٠ مم؛ ١١.٧ × ٨.٢٧ بوصة)
● | Letter ‏(٢٧٩ × ٢١٦ مم؛ ١١ × ٨.٥ بوصة)
● | B4-JIS ‏(٢٥٧ × ٣٦٤ مم؛ ١٠.١ × ١٤.٣٣ بوصة)
● | B5-JIS ‏(٢٥٧ × ١٨٢ مم؛ ١٠.١ × ٧.٢ بوصة)
● | Legal ‏(٢١٦ × ٣٥٦ مم؛ ٨.٥ × ١٤ بوصة)
● | Executive ‏(٢٦٧ × ١٨٤ مم؛ ١٠.٥ × ٧.٢٥ بوصة)
● | A5 ‏(٢١٠ × ١٤٨ مم؛ ٨.٢٧ × ٥.٨٣ بوصة)
● | Executive JIS (٢١٦ × ٣٣٠ مم؛ ٨.٥ × ١٣ بوصة)
● | A3 ‏(٢٩٧ × ٤٢٠ مم؛ ١١.٦٩ × ١٦.٥٤ بوصة)
● | Ledger ‏(٢٧٩ × ٤٣٢ مم؛ ١١ × ١٧ بوصة)
ملاحظة

التدبيس التلقائي غير معتمد لوسائط مستدارة من الحجم A4 أو letter.

٦٠ إلى ١٢٠ جم/م٢
٥٠٠ ورقة كحد أقصى

1 يعتمد الجهاز مجموعة واسعة من وسائط الطباعة ذات الأحجام العادية والمخصصة. تحقق من برنامج تشغيل الطابعة لمعرفة الأحجام المعتمدة.

2 تختلف السعة تبعاً لوزن الوسائط وسمكها والأحوال البيئية.

مواصفات وحدة تغذية المستندات التلقائية (ADF)
نوع الوسيطة
الأبعاد1
الوزن
السعة2
الورق
الحد الأدنى: ١٣٨ ‏× ٢١٠ مم
الحد الأقصى: ٢٧٩ × ٤٣٢ مم
٦٠ إلى ١٢٠ جم/م٢
٥٠ صفحة كحد أقصى
ملاحظة

باستطاعة وحدة التدبيس التلقائية تدبيس ٣٠ ورقة كحد أقصى.

1 يعتمد الجهاز مجموعة واسعة من وسائط الطباعة ذات الأحجام العادية والمخصصة. تحقق من برنامج تشغيل الطابعة لمعرفة الأحجام المعتمدة.

2 تختلف السعة تبعاً لوزن الوسائط وسمكها والأحوال البيئية.


بيئة الطباعة وتخزين الورق

بيئة الطباعة وتخزين الورق

يجب أن تكون درجة حرارة بيئة الطباعة وتخزين الورق مساوية عادة لدرجة حرارة الغرفة أو قريبة منها، وغير جافة جداً أو رطبة جداً. تذكّر أن الورق يعتبر جاهزاً لامتصاص الرطوبة؛ فهو يمتصها ويفقدها بسرعة.

تعمل الحرارة والرطوبة على تلف الورق. تتسبب الحرارة في تبخر الرطوبة من الورق، بينما تتسبب البرودة في تكثف الرطوبة على الورق. تساعد أنظمة التدفئة وتكييفات الهواء على إزالة نسبة الرطوبة العالية من الغرفة. عند فتح الورق واستخدامه، يفقد الورق الرطوبة مما يتسبب في ظهور الخطوط وانتشار البقع. قد يتسبب الجو الرطب ومبردات المياه في زيادة نسبة رطوبة الغرفة. عند فتح الورق واستخدامه يمتص الورق أية نسبة رطوبة زائدة مما يتسبب في طباعة فاتحة وفراغات في الطباعة. يؤدي كذلك فقدان الرطوبة واكتسابها إلى تشويه الورق. ويمكن أن يؤدى ذلك إلى انحشار الورق.

نتيجة لهذا يتضح أن تخزين الورق وتداوله وكيفية التعامل معه خطوة هامة تمامًا مثل عملية تصنيع الورق. وتؤثر الظروف البيئية لتخزين الورق على عملية التغذية بصورة مباشرة.

يجب توخي الحذر وعدم شراء أية كميات من الورق تزيد عن الاستخدام المعتاد في مدة قصيرة (حوالي ٣ أشهر). فقد يتعرض الورق المخزن لفترة طويلة للحرارة والرطوبة، مما قد يتسبب في تلفه. ومن هنا تأتي أهمية التخطيط لمنع تلف كميات كبيرة من الورق.

يمكن أن يظل الورق المغلف في الرزم سليمًا لعدة أشهر قبل استخدامه. بينما تكون رزم الورق المفتوحة معرضة للتلف البيئي بنسبة أكبر، خاصة إذا لم يكن الورق مغلفًا بغلاف واقٍ من الرطوبة.

يجب أن تتم المحافظة على بيئة تخزين الورق بشكل صحيح وذلك لضمان الأداء الأمثل للمنتج. الشرط المطلوب هو ٢٠ إلى ٢٤ درجة مئوية (٦٨ إلى ٧٥ درجة فهرنهايت)، مع رطوبة نسبية من ٤٥% إلى ٥٥%. يجب أن تكون الإرشادات التالية مفيدة لك عند تقييم بيئة تخزين الورق:

● | يجب تخزين الورق في درجة حرارة تساوي درجة حرارة الغرفة أو تقترب منها.
● | يجب ألا يكون الهواء جافاً جداً أو رطباً جداً (نظراً لخصائص امتصاص الرطوبة في الورق).
● | أفضل طريقة لتخزين رزمة ورق مفتوحة هي إعادة تغليفها بإحكام في غلافها الواقي من الرطوبة. وإذا كانت بيئة المنتج عرضة لدرجات الحرارة القصوى، فعليك أن تخرج من الغلاف كمية الورق التي تحتاجها للاستخدام اليومي فقط وذلك منعاً لحدوث تغييرات غير مطلوبة في الرطوبة.
● | يعمل التخزين الصحيح للأظرف على المساهمة في جودة الطباعة. يجب تخزين الأظرف في وضع مستوٍ. إذا وجد هواء داخل أحد الأظرف محدثاُ فقاعة هوائية، فقد يتجعد الظرف أثناء الطباعة.


تحميل الوسائط في أدراج الإدخال

تحميل الوسائط في أدراج الإدخال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحميل الدرج ١ (درج متعدد الأغراض)
  • تخصيص عمل الدرج ١
  • تحميل الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦)
  • تحميل وسائط خاصة


تحميل الدرج ١ (درج متعدد الأغراض)

تحميل الدرج ١ (درج متعدد الأغراض)

قم بتحميل وسائط الطباعة الخاصة مثل الأظرف والملصقات والورق الشفاف في الدرج ١ فقط. حمّل فقط الورق في الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦).

يستوعب الدرج ١ كحد أقصى ١٠٠ ورقة عادية، أو ٧٥ ورقة من الورق الشفاف، أو ٥٠ ملصقاً، أو ١٠ أظرف.

١.

افتح الدرج ١ عن طريق جذب الغطاء الأمامي للأسفل.

٢.

اسحب ملحق الدرج البلاستيكي للخارج. إذا كانت الوسائط المراد تحميلها أطول من ٢٢٩ مم (٩ بوصات)، فافتح أيضاً ملحق الدرج الإضافي عن طريق قلبه.

٣.

اسحب موجهات عرض الوسائط حتى تصبح أعرض قليلاً من الوسائط.

٤.

بالنسبة إلى الطباعة أو النسخ على وجه واحد، ضع الوسائط في الدرج مع توجيه الوجه المطلوب الطباعة عليه نحو الأعلى وأعلى الوسائط نحو جهة الجهاز الأمامية. يجب أن تكون الوسيطة في الوسط بين موجهات عرض الوسائط وتحت الألسنة الموجودة على الموجهات.

ملاحظة

حمّل وسائط بحجم A4 وletter مع توجيه الحافة الطويلة نحو الجهاز. حمّل الأحجام الأخرى (وحمّل وسائط مستدارة بحجم A4 وletter) مع توجيه الحافة القصيرة نحو الجهاز.

٥.

حرك موجهات عرض الورق إلى الداخل حتى تلامس مجموعة الوسائط على كلا الجانبين دون ثنيها. تأكد من ضبط الوسائط أسفل الألسنة الموجودة على موجهات عرض الوسائط.

ملاحظة

لا تقم يإضافة الوسائط إلى الدرج ١ أثناء قيام الجهاز بالطباعة. فقد يتسبّب هذا الأمر في حدوث انحشار للوسائط. لا تغلق الباب الأمامي للجهاز فيما تكون الطباعة جارية.


تخصيص عمل الدرج ١

تخصيص عمل الدرج ١

يمكن تعيين الجهاز للطباعة من الدرج ١ إذا ما تم تحميله، أو للطباعة من الدرج ١ فقط إذا كان نوع الوسيطة التي تم تحميلها مطلوباً بشكل محدد.

الإعداد
التفسير
تم تعيين نوع الدرج ١ إلى Any Size (أي حجم)
تم تعيين نوع الدرج ١ إلى Any Type (أي نوع)
يسحب الجهاز عادة الوسائط من الدرج ١ أولاً، إلا إذا كان هذا الدرج فارغاً أو مغلقاً. إذا كنت لا تحتفظ بوسائط في الدرج ١ في كل الأوقات، أو إذا كنت تستخدم الدرج ١ فقط لتغذية الوسائط يدوياً، فاحتفظ بالإعدادات الافتراضية للحجم والنوع للدرج ١. والإعدادات الافتراضية لكل من حجم ونوع الدرج ١ هي Any (أي). يمكنك تغيير إعدادات الحجم والنوع للدرج ١ بواسطة لمس علامة التبويب Trays (أدراج) تحت Supplies Status (حالة المستلزمات) ثم لمس Modify (تعديل).
تم تعيين حجم أو نوع الدرج ١ إلى أي شيء بخلاف Any Size (أي حجم) أو Any Type (أي نوع)
يعامل الجهاز الدرج ١ كما يعامل الأدراج الأخرى. وعوضاً عن البحث عن وسائط في الدرج ١ أولاً، يسحب الجهاز الوسائط من الدرج الذي يتطابق مع إعدادات النوع والحجم التي تم تحديدها في البرنامج.
في برنامج تشغيل الطابعة، يمكنك تحديد الوسائط من أي درج (بما في ذلك الدرج ١) حسب النوع، أو الحجم، أو المصدر. وللطباعة حسب نوع الورق وحجمه، انظر التحكم في مهام الطباعة.


تحميل الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦)

تحميل الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦)

يعتمد الدرجان ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦) الورق فقط. لمعرفة أحجام الورق المعتمدة، انظر تحديد وسائط الطباعة.

ملاحظة

للاستفادة من تحسس الحجم تلقائياً في الأدراج، حمّل ورقاً بحجم A4 أو letter مع توجيه الحافة القصيرة للوسائط نحو جهة الدرج الأمامية، كما سيتم شرحه بالتفصيل في الخطوات أدناه.

١. | افتح الدرج.
٢. | اضغط على اللسان الموجود على موجه طول الورق وادفعه بحيث يتناسب المؤشر مع حجم الورق الجاري تحميله. تأكد من تثبيت الموجه في مكانه. اضبط موجهات عرض الوسائط على الجانب بحيث يتناسب المؤشر مع حجم الورق الجاري تحميله.
٣. | ضع الورق في الدرج، مع توجيه الوجه المطلوب الطباعة عليه نحو الأسفل بالنسبة إلى الطباعة على وجه واحد، أو نحو الأعلى بالنسبة إلى الطباعة التلقائية على الوجهين، وتأكد من استوائه في الزوايا الأربعة. اجعل الورق أسفل ألسنة الارتفاع الموجودة على موجهات طول الورق بالجزء الخلفي من الدرج.
٤. | أدخل الدرج في الجهاز.


تحميل وسائط خاصة

تحميل وسائط خاصة

يوفر الجدول التالي إرشادات تتعلق بتحميل وسائط خاصة وتكوين برنامج تشغيل الطابعة. استخدم الإعداد الصحيح لنوع الوسائط في برنامج تشغيل الطابعة للحصول على أفضل جودة طباعة. وبالنسبة إلى بعض أنواع الوسائط، فإن الجهاز يخفف من سرعة الطباعة.

ملاحظة

في برنامج تشغيل الطابعة في Windows، اضبط نوع الوسائط على علامة التبويب الورق في مربع القائمة المنسدلة النوع هو.

في برنامج تشغيل الطابعة في Macintosh، اضبط نوع الوسائط في القائمة المنبثقة Printer features (ميزات الطابعة) في مربع القائمة المنسدلة Media type (نوع الوسيطة).

نوع الوسيطة
إعداد برنامج تشغيل الطابعة
اتجاه الوسائط في الدرج ١
اتجاه الوسائط للأدراج الأخرى
عادي
عادي أو غير محدد
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل
أظرف
ظرف
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى، وناحية الطابع أو الختم أقرب إلى الجهاز، والحافة القصيرة نحو الجهاز.
لا تطبع الأظرف من الأدراج الأخرى.
ملصقات
ملصقات
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى
لا تطبع الملصقات من الأدراج الأخرى.
ورق شفاف
ورق شفاف
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل
ورق لامع
عادي أو غير محدد
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل
ورق ذو رأسية (طباعة على وجه واحد)
ورق ذو رأسية
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
ورق ذو رأسية (طباعة على الوجهين)
ورق ذو رأسية
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
ورق مثقوب مسبقاً (طباعة على وجه واحد)
عادي أو غير محدد
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
ورق مثقوب مسبقاً (طباعة على الوجهين)
عادي أو غير محدد
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى، مع توجيه الحافة العليا نحو جهة الجهاز الأمامية
بطاقات
بطاقات
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل
ورق خشن
ورق خشن
توجيه الوجه المطلوب الطباعة عليه نحو الأعلى
توجيه الوجه المطلوب الطباعة عليه نحو الأسفل


تحميل مستندات لإرسالها بالفاكس، أو نسخها، أو إجراء مسح ضوئي لها

تحميل مستندات لإرسالها بالفاكس، أو نسخها، أو إجراء مسح ضوئي لها

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحميل المستند على زجاج الماسح الضوئي
  • تحميل وحدة تغذية المستندات التلقائية (ADF)


تحميل المستند على زجاج الماسح الضوئي

تحميل المستند على زجاج الماسح الضوئي

استخدم زجاج الماسح الضوئي لنسخ، أو إجراء مسح ضوئي، أو إرسال بالفاكس، مستندات أصلية صغيرة، أو خفيفة (أقل من ٦٠ جم/م٢ أو ١٦ رطلاً)، أو مستندات ذات حجم غير منتظم كإيصالات، أو مقاطع من جرائد، أو صور فوتوغرافية، أو مستندات قديمة أو ممزقة.

١.

افتح غطاء وحدة تغذية المستندات التلقائية (ADF).
٢.

ضع المستند مع توجيه وجهه نحو الأعلى على زجاج الماسح الضوئي، كما يظهر أدناه:

●

بالنسبة إلى المستندات بحجم letter وA4، ضع الزاوية اليمنى العليا للمستند في الزاوية الخلفية اليسرى لزجاج الماسح الضوئي.
●

بالنسبة إلى المستندات المستدارة بحجم letter وA4، ضع الزاوية اليسرى العليا للمستند في الزاوية الخلفية اليسرى لزجاج الماسح الضوئي. استخدم هذا الاتجاه أيضاً للوسائط من الحجم B5 وللوسائط ذات الحجم المخصص والتي يقل عرضها عن ٢١٠ مم (٨.٢٥ بوصة)

ملاحظة

تأكد من تحميل الوسائط في درج الإدخال في الاتجاه المستدار.

●

بالنسبة إلى المستندات بحجم letter و١١ × ١٧، وA3، ضع الزاوية اليسرى العليا للمستند في الزاوية الخلفية اليسرى لزجاج الماسح الضوئي.
٣.

أغلق غطاء وحدة تغذية المستندات التلقائية (ADF) قبل إرسال المستند بالفاكس، أو نسخه، أو إجراء مسح ضوئي له.


تحميل وحدة تغذية المستندات التلقائية (ADF)

تحميل وحدة تغذية المستندات التلقائية (ADF)

استخدم وحدة تغذية المستندات التلقائية (ADF) لنسخ مستند يتألف من ٥٠ صفحة كحد أقصى (وهذا يتوقف على سمك الصفحات)، أو إجراء مسح ضوئي له أو إرساله بالفاكس.

١.

حمّل المستند مع توجيه وجهه نحو الأعلى في وحدة تغذية المستندات التلقائية كما يظهر أدناه:

● | بالنسبة إلى المستندات بحجم letter وA4، أدخل الحافة الطويلة للمستند في وحدة تغذية المستندات التلقائية (ADF) مع توجيه أعلى المستند نحو الجهة الخلفية للجهاز.
● | بالنسبة إلى المستندات المستدارة بحجم letter وA4، أدخل الحافة القصيرة (أعلى المستند) في وحدة تغذية المستندات التلقائية.
● | بالنسبة إلى المستندات بحجم legal، و١١ × ١٧، وA3، أدخل الحافة القصيرة (أعلى المستند) في وحدة تغذية المستندات التلقائية (ADF).
٢.

ادفع الرزمة داخل وحدة تغذية المستندات التلقائية حتى لا يعود باستطاعتها التحرك إلى أبعد من ذلك.
٣.

اضبط موجهات الوسائط حتى تلتصق في الوسائط.


الطباعة على وسائط مستدارة

الطباعة على وسائط مستدارة

باستطاعة الجهاز الطباعة على وسائط بحجم A4، وA5، وExecutive، وB5 (JIS)‎ في اتجاه مستدار (الحافة القصيرة أولاً) من الدرج ١ ومن الدرج ٢. الطباعة على وسائط مستدارة تكون أبطأ. وتتم تغذية بعض أنواع الوسائط بشكل أفضل عند تدويرها، مثل الورق المثقوب مسبقاً (خاصة عندما يكون مطبوعاً على الوجهين من وحدة الطباعة على الوجهين الاختيارية) أو الملصقات التي لا يتم تكديسها بشكل مستوٍ.

ملاحظة

للطباعة على وسائط مستدارة بحجم A5، أو Executive، أو B5‎، عليك تحديد مخصص في برنامج تشغيل الطابعة عند تكوين حجم الوسائط.

الطباعة من الدرج ١

١. | حمّل الوسائط مع توجيه الجانب الذي تريد الطباعة عليه نحو الأعلى، والحافة العلوية القصيرة نحو الجهاز.
٢. | على لوحة التحكم، المس Supplies Status‏ (حالة المستلزمات)، والمس اسم الدرج، ثم المس Modify‏ (تعديل).
٣. | المس Custom‏ (مخصص).
٤. | قم بتعيين X Dimension‏ (البُعد س) وY Dimension ‏(البُعد ص). تشير العناوين في كل درج إلى اتجاهات X و Y.
٥. | في برنامج تشغيل الطابعة أو في البرنامج، حدد حجم الورق كما تقوم بذلك عادة (أو حدد مخصص) وحدد الدرج ١ كمصدر للوسائط.

الطباعة من الدرج ٢

١. | حمّل الورق مع توجيه الجانب الذي تريد الطباعة عليه نحو الأسفل، والحافة العلوية القصيرة نحو الجانب الأيمن للدرج.
٢. | في برنامج تشغيل الطابعة أو في البرنامج، حدد حجم الورق المستدار ومصدره.


طباعة صور تم اقتطاعها بشكل كامل

طباعة صور تم اقتطاعها بشكل كامل

تمتد الصور المقتطعة بشكل كامل من حافة إلى أخرى على الصفحة. ولتحقيق هذا التأثير، عليك استخدام ورق أكبر حجماً، ثم تشذيب حوافه وصولاً إلى الحجم المطلوب.

تنبيه

لا تطبع أبداً مباشرة على حافة الصفحة. فهذا الأمر يتسبّب في تجميع الحبر داخل الجهاز، مما قد يؤثر على جودة الطباعة ويلحق الضرر بالجهاز. اطبع على ورق يصل حجمه إلى ٣١٢ × ٤٧٠ مم (‏١٢.٢٨ × ١٨.٥ بوصة)، مع ترك هوامش من ٢ مم (‏٠.٠٨ بوصة) على الأقل على كافة الجوانب الأربعة.

ملاحظة

عند الطباعة على ورق يتجاوز عرضه ٢٩٧ مم (١١.٧ بوصة)، لا تستخدم وحدة الطباعة على الوجهين الاختيارية.


الطباعة على وسائط ذات حجم مخصص

الطباعة على وسائط ذات حجم مخصص

يمكن الطباعة على الورق المخصص الحجم من أي من الأدراج. لمعرفة مواصفات الوسائط، انظر الوسائط والأدراج.

ملاحظة

يجب أن تتم طباعة الورق المخصص الحجم الصغير جداً أو الكبير جداً من الدرج ١. ويمكن تعيين لوحة التحكم لحجم مخصص واحد في كل مرة. لا تحمّل في الجهاز أكثر من حجم واحد للورق المخصص.

وللحصول على أفضل أداء طباعة عند طباعة أعداد كبيرة من الوسائط الصغيرة أو غير السميكة والورق القياسي، اطبع الورق القياسي أولاً ثم اطبع الوسائط الصغيرة أو غير السميكة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرشادات للطباعة على ورق مخصص الحجم
  • تعيين أحجام الورق المخصص
  • تحميل الوسائط ذات الحجم المخصص في الدرج ١
  • تحميل الوسائط ذات الحجم المخصص في الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦)


إرشادات للطباعة على ورق مخصص الحجم

إرشادات للطباعة على ورق مخصص الحجم

● | لا تحاول الطباعة من الدرج ١ على ورق أصغر من ٧٦ مم (٣ بوصات) عرضاً أو ١٢٧ مم (٥ بوصات) طولاً.
● | لا تحاول الطباعة من الدرجين ٢ أو ٣ (أو من الأدراج الاختيارية ٤، و٥، و٦) على ورق أصغر من ١٤٨ مم (٥.٨٣ بوصة) عرضاً أو ٢١٠ مم (٨.٢٧ بوصة) طولاً.
● | قم بتعيين هوامش الصفحة بحيث تبعد ٤.٢٣ مم (٠.١٧ بوصة) على الأقل عن الحواف.


تعيين أحجام الورق المخصص

تعيين أحجام الورق المخصص

عند تحميل ورق مخصص، يجب تحديد إعدادات الحجم من البرنامج (وهي الطريقة المفضلة)، أو من برنامج تشغيل الطابعة، أو من لوحة التحكم.

ملاحظة

تتخطى كافة إعدادات برنامج تشغيل الطابعة وإعدادات البرنامج (باستثناء تكوين أحجام الورق المخصصة) إعدادات لوحة التحكم. (تحل إعدادات البرنامج محل إعدادات برنامج تشغيل الطابعة.)

إذا لم تتوفر الإعدادات من البرنامج، فعليك تعيين حجم الورق المخصص من لوحة التحكم:

١. | على لوحة التحكم، المس Supplies Status‏ (حالة المستلزمات)، والمس اسم الدرج، ثم المس Modify‏ (تعديل).
٢. | المس Custom‏ (مخصص).
٣. | قم بتعيين X Dimension‏ (البُعد س) وY Dimension ‏(البُعد ص). تشير العناوين في كل درج إلى اتجاهات X و Y.
٤. | في البرنامج، حدد Custom ‏‏ (مخصص) لحجم الورق.


تحميل الوسائط ذات الحجم المخصص في الدرج ١

تحميل الوسائط ذات الحجم المخصص في الدرج ١

حمّل الوسائط ذات الحجم المخصص في الدرج ١ باستخدام الإجراءات نفسها التي تم استخدامها للوسائط ذات الحجم القياسي. انظر تحميل الدرج ١ (درج متعدد الأغراض).


تحميل الوسائط ذات الحجم المخصص في الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦)

تحميل الوسائط ذات الحجم المخصص في الدرجين ٢ و٣ (والأدراج الاختيارية ٤، و٥، و٦)

١. | اسحب الدرج لفتحه وأخرج أية وسائط منه.
٢. | اضغط اللسان على موجه الوسائط في جهة الدرج الأمامية وادفعه بحيث يظهر المؤشر حجماً أكبر من حجم الورق. اضبط أيضاً جانب موجه عرض الوسائط وفق حجم أكبر من حجم الورق الذي تقوم بتحميله.
٣. | ضع الوسائط في الدرج وتأكد من استوائها في الأركان الأربعة. ضع رزمة الورق في أسفل ألسنة الارتفاع الموجودة على موجه طول الورق في الجزء الخلفي من الدرج.
٤. | على موجه طول الورق، اضغط اللسان واسحبه نحو الأعلى مقابل حافة الرزمة. اسحب أيضاً موجهات عرض الوسائط الجانبية مقابل حافة الرزمة.
٥. | أدخل الدرج في الجهاز.


التحكم في مهام الطباعة

التحكم في مهام الطباعة

عند إرسال مهمة طباعة إلى الطابعة، يحدد برنامج تشغيل الطابعة درج الورق الذي يتم استخدامه لسحب وسائط الطباعة من خلال الطابعة. افتراضيًا، تقوم الطابعة تلقائيًا بتحديد درج الورق، لكن يمكن تحديد درج ورق معين وفقًا لثلاثة إعدادات يمكن تحديدها بواسطة المستخدم: المصدر، والنوع، والحجم. يمكن الوصول إلى هذه الإعدادات من خلال مربع الحوار Application Setting (إعداد التطبيق)، أو مربع الحوار Print (طباعة)، أو برنامج تشغيل الطابعة.

الإعداد
الوصف
Source (المصدر)
يوجه الطابعة لسحب الورق من درج ورق محدد بواسطة المستخدم. تحاول الطابعة تنفيذ أوامر الطباعة من هذا الدرج، بصرف النظر عن نوع الوسائط المحملة به أو حجمها. لبدء عملية الطباعة، قم بتحميل وسائط الطباعة ذات الحجم الصحيح أو النوع الصحيح في الدرج لتنفيذ مهمة الطباعة. بعد تحميل وسائط الطباعة في الدرج، تبدأ الطابعة في تنفيذ مهمة الطباعة. إذا لم تبدأ الطابعة في تنفيذ مهمة الطباعة:
● | تحقق من توافق تكوين الدرج مع حجم الوسائط الخاصة بمهمة الطباعة أو نوعها.
● | اضغط OK (موافق) لجعل الطابعة تحاول إجراء عملية الطباعة من درج آخر.
Type or Size (النوع أو الحجم)
يجعلان الطابعة تقوم بسحب الورق أو وسائط الطباعة من الدرج الأول الذي تم تحميله بالنوع أو الحجم الذي حددته. يجب أن تقوم دائمًا بإجراء الطباعة حسب النوع لوسائط الطباعة الخاصة مثل الورق الشفاف أو الملصقات.


ميزات الجهاز
ميزات الجهاز

ميزات الجهاز

  • استخدام وحدة التدبيس
  • استخدام ميزات تخزين المهام


استخدام وحدة التدبيس

استخدام وحدة التدبيس

تتوفر وحدة التدبيس التلقائية فقط في HP LaserJet M5035XS MFP.

باستطاعة وحدة التدبيس/التكديس التلقائية تدبيس مهام يصل حجمها إلى ٣٠ ورقة من الحجم ٧٥ جم/م٢ ‏(٢٠ رطلاً). باستطاعة وحدة التدبيس تدبيس الأحجام التالية: A4، وLetter، وLegal، وExecutive (JIS)‎، و٨.٥ × ۱۳وباستطاعتها تدبيس ٥٠٠ ورقة كحد أقصى.

● | باستطاعة وزن الورق أن يتراوح ما بين ٦٠ إلى ١٢٠ جم/م٢ ‎‏(١٦ إلى ٣٢ رطلاً). بالنسبة إلى الورق الأثقل وزناً، لا يمكن تدبيس أكثر من ٣٠ ورقة.
● | إذا كانت المهمة عبارة عن ورقة واحدة فقط، أو إذا كانت عبارة عن أكثر من ٣٠ ورقة، فإن MFP تسلم المهمة إلى الحاوية، ولكن MFP لا تقوم بتدبيس المهمة.
● | وحدة التدبيس تعتمد الورق فقط. لا تحاول تدبيس أنواع أخرى من وسائط الطباعة، مثل الأظرف، أو الأوراق الشفافة، أو الملصقات.

عندما ترغب في قيام MFP بتدبيس المستند، حدد "تدبيس" في البرنامج. ويمكنك عادة تحديد "وحدة التدبيس" في البرنامج أو برنامج تشغيل الطابعة، على الرغم من أن بعض الخيارات قد تكون متوفرة في برنامج تشغيل الطابعة فقط. طريقة إجراء التحديدات وأين تجريها يتوقف على البرنامج أو برنامج تشغيل الطابعة الذي تستخدمه.

إذا لم تتمكن من تحديد "وحدة التدبيس" في البرنامج أو برنامج تشغيل الطابعة، فحددها في لوحة تحكم MFP.

وحدة التدبيس تقبل مهام الطباعة إذا نفدت الدبابيس منها، ولكنها لا تقوم بتدبيس الصفحات. يمكن تكوين برنامج تشغيل الطابعة لتعطيل خيار التدبيس إذا كانت خرطوشة الدبابيس فارغة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحميل الدبابيس
  • وسائط التدبيس


تحميل الدبابيس

تحميل الدبابيس

باستطاعة كل كاسيت دبابيس استيعاب ٥٠٠٠ دبوس مستقيم.

١. | افتح باب وحدة التدبيس.
٢. | ارفع المقبض الأخضر الموجود على خرطوشة الدبابيس لإزاحتها من مكانها ثم اسحب الخرطوشة إلى خارج الجهاز.
٣. | أدخل خرطوشة الدبابيس في الفتحة داخل باب وحدة التدبيس ثم اضغط المقبض الأخضر نحو الأسفل.
٤. | أغلق باب وحدة التدبيس.


وسائط التدبيس

وسائط التدبيس

حدد وحدة التدبيس في لوحة التحكم للمهام المطبوعة.

١. | المس Administration‏ (إدارة)، والمس Device Behavior‏ (سلوك الجهاز)، والمس Stapler/Stacker‏ (وحدة التدبيس/التكديس)، ثم المس Staple‏ (تدبيس).
٢. | المس الخيار الذي تريد استخدامه، سواء None‏ (بلا) أو One left angled‏ (واحد لليسار بزاوية).

ملاحظة

يؤدي تحديد وحدة التدبيس في لوحة التحكم في الطابعة إلى تغيير الإعداد الافتراضي إلى Staple‏ (تدبيس). من المحتمل أن يتم تدبيس كل مهام الطباعة. ولكن الإعدادات التي يتم تغييرها في برنامج تشغيل الطابعة تتجاوز الإعدادات التي يتم تغييرها في لوحة التحكم.

تحديد وحدة التدبيس في برنامج تشغيل الطابعة للمهام المطبوعة (Windows)
ملاحظة

يغيّر الإجراء التالي الإعداد الافتراضي لتدبيس كافة مهام الطباعة.

١. | افتح برنامج تشغيل الطابعة. انظر فتح برامج تشغيل الطابعة. ابحث عن العمود الذي يحمل العنوان "لتغيير الإعدادات الافتراضية لمهمة الطباعة."
٢. | على التبويب مخرج، انقر فوق القائمة المنسدلة ضمن تدبيس، وانقر فوق دبوس بزاوية.

ملاحظة

يمكنك إنشاء "مجموعة سريعة" لديها الإعدادات المناسبة.
تحديد وحدة التدبيس في برنامج تشغيل الطابعة للمهام المطبوعة (Mac)

حدد وحدة التدبيس وذلك بإنشاء مجموعة جديدة معيّنة مسبقاً في برنامج تشغيل الطابعة.

١. | افتح برنامج تشغيل الطابعة. انظر فتح برامج تشغيل الطابعة. ابحث عن العمود الذي يحمل العنوان "لتغيير الإعدادات الافتراضية لمهمة الطباعة"، واتبع الإرشادات المتعلقة بنظام التشغيل الذي تستخدمه.
٢. | أنشئ المجموعة الجديدة المعيّنة مسبقاً.

تعيين وحدة التدبيس في لوحة التحكم لكافة مهام النسخ
ملاحظة

يقوم الإجراء التالي بتغيير الإعداد الافتراضي لكافة مهام النسخ.

١. | المس Administration‏ (إدارة)، والمس Default Job Options‏ (الخيارات الافتراضية للمهام)، والمس Default Copy Options‏ (الخيارات الافتراضية للنسخ)، ثم المس Staple/Collate‏ (تدبيس/ترتيب).
٢. | المس الخيار الذي تريد استخدامه، سواء None‏ (بلا) أو One left angled‏ (واحد لليسار بزاوية).

تعيين وحدة التدبيس في لوحة التحكم لمهمة طباعة واحدة
ملاحظة

يقوم الإجراء التالي بتغيير خيار التدبيس لمهمة النسخ الحالية فقط.

١. | المس Copy‏ (نسخ) ثم المس Staple/Collate‏ (تدبيس/ترتيب).
٢. | المس الخيار الذي تريد استخدامه، سواء None‏ (بلا) أو Top left angled (بزاوية في أعلى اليسار).

تكوين الجهاز للتوقف أو المتابعة عندما تكون خرطوشة الدبابيس فارغة

يمكنك تحديد ما إذا كان على MFP التوقف عن الطباعة عندما تكون خرطوشة الدبابيس فارغة أو متابعة الطباعة ولكن دون تدبيس المهام.

١.

المس Administration‏ (إدارة)، والمس Device Behavior‏ (سلوك الجهاز)، والمس Stapler/Stacker‏ (وحدة التدبيس/التكديس)، ثم المس Staples Out‏ (نفاد الدبابيس).

٢.

المس الخيار الذي تريد استخدامه:

● | حدد Stop‏ (إيقاف) لإيقاف كل مهام الطباعة حتى يتم استبدال خرطوشة الدبابيس.
● | حدد Continue‏ (متابعة) لمتابعة مهام الطباعة دون تدبيسها.


استخدام ميزات تخزين المهام

استخدام ميزات تخزين المهام

تتوفر الميزات التالية لتخزين المهام لهذا الجهاز:

● | التدقيق في المهام واحتجازها: توفر هذه الميزة طريقة سهلة وسريعة لطباعة نسخة واحدة عن المهمة والتدقيق فيها ومن ثمّ طباعة النُسخ الإضافية.
● | المهام الخاصة: عندما ترسل مهمة خاصة إلى الجهاز، لن تتم طباعة المهمة ما لم توفر رقم التعريف الشخصي (PIN) في لوحة التحكم.
● | مهام النسخ السريع: يمكنك طباعة العدد المطلوب من النُسخ لمهمة ما ومن ثمّ تخزين نسخة عن المهمة على القرص الثابت للجهاز. ويسمح لك تخزين المهمة بطباعة نُسخ إضافية عن المهمة في وقت لاحق.
● | المهام المخزنة: يمكنك تخزين مهمة مثل نموذج خاص بالموظفين، أو ورقة تسجيل ساعات العمل، أو تقويم، على الجهاز والسماح للآخرين بطباعة المهمة في أي وقت. كما يمكن حماية المهام المخزنة بواسطة رقم تعريف شخصي (PIN).

اتبع الإرشادات المذكورة في هذا القسم للوصول إلى ميزات تخزين المهام في الكمبيوتر. انظر القسم الخاص المتعلق بنوع مهمة الطباعة، أو النسخ، أو المسح الضوئي الذي ترغب في إنشائه.

تنبيه

إذا أوقفت تشغيل الجهاز، فسيتم حذف كافة مهام النسخ السريع، والتدقيق والاحتجاز، والمهام الخاصة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الوصول إلى ميزات تخزين المهام
  • استخدام ميزة التدقيق في المهام واحتجازها
  • استخدام ميزة المهمة الخاصة
  • استخدام ميزة النسخ السريع
  • استخدام ميزة المهمة المخزنة


الوصول إلى ميزات تخزين المهام

الوصول إلى ميزات تخزين المهام

بالنسبة إلى Windows

١. | من قائمة ملف، انقر فوق طباعة.
٢. | انقر فوق خصائص، ثم انقر فوق علامة التبويب تخزين المهام.
٣. | حدد وضع تخزين المهام الذي تريده.

بالنسبة إلى Macintosh

في برامج التشغيل الجديدة: حدد Job Storage (تخزين المهام) من القائمة المنسدلة في مربع الحوار Print (طباعة). في برامج التشغيل الأقدم، حدد Printer Specific Options (خيارات طابعة معينة).


استخدام ميزة التدقيق في المهام واحتجازها

استخدام ميزة التدقيق في المهام واحتجازها

توفر ميزة التدقيق في المهام واحتجازها طريقة سهلة وسريعة لطباعة نسخة واحدة عن المهمة والتدقيق فيها ومن ثمّ طباعة النُسخ الإضافية.

لتخزين المهمة بشكل دائم ومنع الجهاز من حذفها عند بروز حاجة إلى مساحة لتخزين شيء آخر، حدد الخيار مهمة مخزنة في برنامج التشغيل.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء مهمة تدقيق واحتجاز
  • طباعة النسخ المتبقية من مهمة تدقيق واحتجاز
  • حذف مهمة تدقيق واحتجاز


إنشاء مهمة تدقيق واحتجاز

إنشاء مهمة تدقيق واحتجاز

تنبيه

إذا كان الجهاز في حاجة إلى مساحة إضافية لتخزين مهام جديدة للتدقيق والاحتجاز، فسيقوم الجهاز بحذف مهام تدقيق واحتجاز مخزنة أخرى، بدءاً من أقدم المهام. لتخزين إحدى المهام بشكل دائم ومنع الجهاز من حذفها عند الحاجة إلى مساحة، حدد خيار Stored Job‏ (مهمة مخزنة) في برنامج التشغيل بدلاً من خيار Proof and Hold‏ (تدقيق واحتجاز).

في برنامج التشغيل، حدد خيار Proof and Hold‏ (تدقيق واحتجاز) واكتب اسم المستخدم واسم المهمة.

يطبع الجهاز نسخة واحدة من المهمة حتى تقوم بتدقيقها. ثم انظر طباعة النسخ المتبقية من مهمة تدقيق واحتجاز.


طباعة النسخ المتبقية من مهمة تدقيق واحتجاز

طباعة النسخ المتبقية من مهمة تدقيق واحتجاز

من لوحة التحكم بالجهاز، استخدم الإجراء التالي لطباعة النسخ المتبقية للمهمة التي تم احتجازها على القرص الثابت.

١. | من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).
٢. | والمس علامة التبويب Retrieve‏ (استرداد).
٣. | قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة والمسه.
٤. | قم بالتمرير إلى المهمة التي ترغب في طباعتها والمسها.
٥. | المس حقل Copies‏ (النسخ) لتغيير عدد النسخ لطباعتها. المس Retrieve Stored Job‏ (استرداد المهمة المخزنة) ( زر البدء ) لطباعة المستند.


حذف مهمة تدقيق واحتجاز

حذف مهمة تدقيق واحتجاز

عند إرسال مهمة تدقيق واحتجاز، يقوم الجهاز تلقائياً بحذف مهمة التدقيق والاحتجاز السابقة.

١. | من الشاشة الرئيسية، المس Job Storage‏‏ (تخزين المهام).
٢. | والمس علامة التبويب Retrieve‏ (استرداد).
٣. | قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة والمسه.
٤. | قم بالتمرير إلى المهمة التي ترغب في حذفها والمسها.
٥. | المس Delete‏ (حذف).
٦. | المس Yes‏ (نعم).


استخدام ميزة المهمة الخاصة

استخدام ميزة المهمة الخاصة

استخدم ميزة الطباعة الخاصة لتحديد عدم طباعة مهمة إلا عند إصدارك لها. قم أولاً بتعيين رقم تعريف شخصي (PIN) من ٤ خانات رقمية بكتابة هذا الرقم في برنامج تشغيل الطابعة. يتم إرسال رقم التعريف الشخصي (PIN) إلى الجهاز كجزء من مهمة الطباعة. بعد قيامك بإرسال مهمة الطباعة إلى الجهاز، عليك استخدام رقم التعريف الشخصي (PIN) لطباعة المهمة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء مهمة خاصة
  • طباعة مهمة خاصة
  • حذف مهمة خاصة


إنشاء مهمة خاصة

إنشاء مهمة خاصة

لتحديد أن إحدى المهام هي مهمة خاصة، حدد خيار Private Job (مهمة خاصة) في برنامج التشغيل، ثم اكتب اسم مستخدم واسم مهمة، ثم اكتب رقم تعريف شخصي يتكون من أربعة أرقام. لن يتم طباعة المهمة حتى تقوم بإدخال رقم التعريف الشخصي على لوحة تحكم الجهاز.


طباعة مهمة خاصة

طباعة مهمة خاصة

يمكنك طباعة مهمة خاصة من لوحة التحكم بعد إرسال المهمة إلى الجهاز.

١.

من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).

٢.

والمس علامة التبويب Retrieve‏ (استرداد).

٣.

قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة الخاصة والمسه.
٤.

قم بالتمرير إلى المهمة الخاصة التي ترغب في طباعتها والمسها.

ملاحظة

سيظهر [image] [رمز القفل] بجانب المهمة الخاصة.

٥.

المس حقل PIN‏ (رقم التعريف الشخصي).

٦.

استخدم لوحة المفاتيح الرقمية لكتابة رقم التعريف الشخصي PIN، ثم المس زر OK (موافق).

٧.

المس حقل Copies‏ (النسخ) لتغيير عدد النسخ لطباعتها.

٨.

المس Retrieve Stored Job‏ (استرداد المهمة المخزنة) ( زر البدء) لطباعة المستند.


حذف مهمة خاصة

حذف مهمة خاصة

يتم حذف إحدى المهام الخاصة تلقائياً من القرص الثابت للجهاز بعد أن تقوم بإصدار أمر طباعتها. إذا كنت ترغب في حذف المهمة بدون طباعتها، استخدم هذا الإجراء.

١.

من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).

٢.

والمس علامة التبويب Retrieve‏ (استرداد).

٣.

قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة الخاصة والمسه.
٤.

قم بالتمرير إلى المهمة الخاصة التي ترغب في حذفها والمسها.

ملاحظة

سيظهر [image] [رمز القفل] بجانب المهمة الخاصة.)

٥.

المس حقل PIN‏ (رقم التعريف الشخصي).

٦.

استخدم لوحة المفاتيح الرقمية لكتابة رقم التعريف الشخصي PIN، ثم المس OK‏ (موافق).

٧.

المس Delete‏ (حذف).


استخدام ميزة النسخ السريع

استخدام ميزة النسخ السريع

تقوم ميزة النسخ السريع بطباعة العدد المطلوب من النُسخ لمهمة ما وتخزن نسخة على القرص الثابت للجهاز. ويمكن في وقت لاحق طباعة نُسخ إضافية للمهمة. هذه الميزة يمكن إيقاف تشغيلها في برنامج تشغيل الطابعة.

العدد الافتراضي لمهام ميزة النسخ السريع التي يمكن تخزينها في الجهاز هو ٣٢ وفي لوحة التحكم، يمكنك تعيين رقم افتراضي مختلف. انظر استخدام قائمة Administration (إدارة).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء مهمة طباعة سريعة
  • طباعة نسخ إضافية لمهمة طباعة سريعة
  • حذف مهمة طباعة سريعة


إنشاء مهمة طباعة سريعة

إنشاء مهمة طباعة سريعة

تنبيه

إذا احتاج الجهاز إلى مساحة إضافية لتخزين مهام جديدة للطباعة السريعة، فإنه سيقوم بحذف مهام الطباعة السريعة الأخرى المخزنة، بدءاً من أقدم المهام. لتخزين إحدى المهام بشكل دائم ومنع الجهاز من حذفها عند الحاجة إلى مساحة، حدد خيار Job Storage (تخزين المهام) في برنامج التشغيل بدلاً من خيار QuickCopy (طباعة سريعة).

في برنامج التشغيل، حدد خيار QuickCopy (طباعة سريعة)، ثم اكتب اسم مستخدم واسم مهمة.

عندما تقوم بإرسال مهمة للطباعة، يقوم الجهاز بطباعة عدد من النسخ التي يمكنك تعيينها في برنامج التشغيل. لطباعة المزيد من النسخ السريعة في لوحة تحكم الجهاز، انظر طباعة نسخ إضافية لمهمة طباعة سريعة.


طباعة نسخ إضافية لمهمة طباعة سريعة

طباعة نسخ إضافية لمهمة طباعة سريعة

يصف هذا القسم كيفية طباعة نسخ إضافية لمهمة مخزنة على القرص الثابت للجهاز من لوحة التحكم.

١. | من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).
٢. | والمس علامة التبويب Retrieve‏ (استرداد).
٣. | قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة والمسه.
٤. | قم بالتمرير إلى المهمة التي ترغب في طباعتها والمسها.
٥. | المس حقل Copies‏ (النسخ) لتغيير عدد النسخ لطباعتها.
٦. | المس Retrieve Stored Job‏ (استرداد المهمة المخزنة) ( زر البدء ) لطباعة المستند.


حذف مهمة طباعة سريعة

حذف مهمة طباعة سريعة

احذف مهمة طباعة سريعة من لوحة التحكم بالجهاز إذا لم تعد بحاجة إليها. إذا احتاج الجهاز إلى مساحة إضافية لتخزين مهام جديدة للطباعة السريعة، فإنه سيقوم بحذف مهام الطباعة السريعة الأخرى المخزنة، بدءاً من أقدم المهام.

ملاحظة

يمكن حذف مهام الطباعة السريعة المخزنة من لوحة التحكم أو في HP Web Jetadmin.

١. | من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).
٢. | والمس علامة التبويب Retrieve‏ (استرداد).
٣. | قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة والمسه.
٤. | قم بالتمرير إلى المهمة التي ترغب في حذفها والمسها.
٥. | المس Delete‏ (حذف).
٦. | المس Yes‏ (نعم).


استخدام ميزة المهمة المخزنة

استخدام ميزة المهمة المخزنة

يمكنك حفظ مهمة طباعة في القرص الثابت للجهاز دون طباعتها. ويمكنك من ثمّ طباعة المهمة في أي وقت كان من لوحة تحكم الجهاز. فقد ترغب مثلاً في تحميل نموذج خاص بالموظفين، أو تقويم، أو ورقة تسجيل ساعات العمل، أو نموذج للمحاسبة يمكن للمستخدمين الآخرين طباعتها عندما يحتاجون إليها.

كما يمكنك إنشاء مهمة نسخ مخزنة في لوحة تحكم الجهاز يمكن طباعتها في وقت لاحق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء مهمة نسخ مخزنة
  • إنشاء مهمة طباعة مخزنة
  • طباعة مهمة مخزنة
  • حذف مهمة مخزنة


إنشاء مهمة نسخ مخزنة

إنشاء مهمة نسخ مخزنة

١.

ضع المستند الأصلي ووجهه لأسفل على زجاج الماسح الضوئي أو وجهه لأعلى في وحدة تغذية المستندات التلقائية (ADF).
٢.

من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).

٣.

والمس علامة التبويب Create‏ (إنشاء).

٤.

حدد اسم المهمة المخزنة بأحد الوسائل التالية:

● | حدد اسم مجلد موجود من القائمة. المس New Job‏ (مهمة جديدة) ثم اكتب اسم مهمة.
● | المس المربع الموجود أسفل Folder Name‏ (اسم المجلد): الموجود أو Job Name‏ (اسم المهمة): على الجانب الأيمن من الشاشة، ثم قم بتحرير النص.
٥.

تتميز المهام الخاصة المخزنة بوجود رمز القفل بجانب الاسم، وتتطلب تحديد رقم تعريف شخصي (PIN) لاستردادها. لجعل إحدى المهام مهمة خاصة، حدد PIN to Print‏ (رقم التعريف الشخصي للطباعة) ثم اكتب رقم التعريف الشخصي (PIN) الخاص بالمهمة. المس OK (موافق).

٦.

والمس More Options‏ (مزيد من الخيارات) لعرض وتغيير خيارات تخزين المهام الأخرى.

٧.

بعد الانتهاء من تعيين كافة الخيارات، قم بلمس Create Stored Job‏ (إنشاء مهمة مخزنة) ( زر البدء) في الزاوية العليا اليسرى من الشاشة لمسح المستند ضوئياً وتخزين المهمة. يتم حفظ المهمة على الجهاز حتى تقوم بحذفها، وبذلك يمكنك طباعتها كلما لزم الأمر.

للحصول على معلومات حول طباعة المهمة، انظر طباعة مهمة مخزنة.


إنشاء مهمة طباعة مخزنة

إنشاء مهمة طباعة مخزنة

في برنامج التشغيل، حدد خيار Stored Job (مهمة مخزنة)، ثم اكتب اسم مستخدم واسم مهمة. لن يتم طباعة المهمة حتى يقوم شخص بطلبها على لوحة تحكم الجهاز. انظر طباعة مهمة مخزنة.


طباعة مهمة مخزنة

طباعة مهمة مخزنة

يمكنك طباعة مهمة مخزنة على القرص الثابت للجهاز من لوحة التحكم.

١. | من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).
٢. | والمس علامة التبويب Retrieve‏ (استرداد).
٣. | قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة المخزنة والمسه.
٤. | قم بالتمرير إلى المهمة المخزنة التي ترغب في طباعتها والمسها.
٥. | المس Retrieve Stored Job‏ (استرداد المهمة المخزنة) ( زر البدء ) لطباعة المستند.
٦. | المس حقل Copies‏ (النسخ) لتغيير عدد النسخ لطباعتها.
٧. | المس Retrieve Stored Job‏ (استرداد المهمة المخزنة) ( زر البدء ) لطباعة المستند.

في حالة وجود [image] (رمز القفل) بجوار الملف، فإن المهمة هي مهمة خاصة وتتطلب إدخال رقم التعريف الشخصي. انظر استخدام ميزة المهمة الخاصة.


حذف مهمة مخزنة

حذف مهمة مخزنة

يمكن حذف المهام المخزنة على القرص الثابت للجهاز من لوحة التحكم.

١. | من الشاشة Home (الرئيسية)، المس Job Storage‏‏ (تخزين المهام).
٢. | والمس علامة التبويب Retrieve‏ (استرداد).
٣. | قم بالتمرير إلى مجلد تخزين المهام الذي يضم المهمة المخزنة والمسه.
٤. | قم بالتمرير إلى المهمة المخزنة التي ترغب في حذفها والمسها.
٥. | المس Delete‏ (حذف).
٦. | المس Yes‏ (نعم).

في حالة وجود [image] (رمز القفل) بجوار الملف، فإن المهمة تتطلب إدخال رقم التعريف الشخصي لحذفه. انظر استخدام ميزة المهمة الخاصة.


مهام الطباعة
مهام الطباعة

مهام الطباعة

  • استخدام الميزات في برنامج تشغيل الجهاز في Windows
  • استخدام الميزات في برنامج تشغيل الطابعة في Macintosh
  • إلغاء مهمة طباعة


استخدام الميزات في برنامج تشغيل الجهاز في Windows

استخدام الميزات في برنامج تشغيل الجهاز في Windows

إذا كنت تقوم بالطباعة من أحد البرامج التطبيقية، فسوف تكون العديد من مزايا الجهاز متاحةً لك من خلال برنامج تشغيل الطابعة. للحصول على معلومات كاملة حول الميزات المتوفرة في برنامج تشغيل الطابعة، انظر تعليمات برنامج تشغيل الطابعة. الميزات التالية موضحة في هذا القسم:

ملاحظة

تتخطى إعدادات برنامج تشغيل الطابعة وإعدادات البرنامج إعدادات لوحة التحكم بوجه عام. تتخطى إعدادات البرنامج إعدادات برنامج تشغيل الطابعة بوجه عام.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إعدادات سريعة واستخدامها
  • استخدام العلامات المائية
  • تحجيم المستندات
  • تعيين حجم ورق مخصص من برنامج تشغيل الطابعة
  • استخدام ورق مختلف وطباعة الغلافات
  • طباعة صفحة أولى فارغة
  • طباعة صفحات متعددة على ورقة واحدة
  • الطباعة على وجهي الورق
  • استخدام علامة التبويب خدمات


إنشاء إعدادات سريعة واستخدامها

إنشاء إعدادات سريعة واستخدامها

استخدم الإعدادات السريعة لحفظ إعدادت برنامج التشغيل الحالية لإعادة استخدامها مرةً أخرى. سوف تجد الإعدادت السريعة متاحةً على معظم علامات تبويب برنامج تشغيل الطابعة. يمكنك حفظ ما يصل إلى ٢٥ إعداداً سريعاً لمهمة الطباعة.

إنشاء إعدادات سريعة

١. | افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).
٢. | حدد إعدادات الطباعة التي ترغب في استخدامها.
٣. | في المربع إعداد سريع لمهمة الطباعة،اكتب اسماً للإعداد السريع.
٤. | انقر فوق حفظ.

استخدام إعدادات سريعة

١. | افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).
٢. | حدد الإعدادات السريعة التي تريد استخدامها من القائمة المنسدلة إعدادات سريعة لمهمة الطباعة.
٣. | انقر فوق OK (موافق).

ملاحظة

لاستخدام الإعدادت الافتراضية لبرنامج تشغيل الطابعة، حدد إعدادات الطباعة الافتراضية من القائمة المنسدلة إعدادات سريعة لمهمة الطباعة.


استخدام العلامات المائية

استخدام العلامات المائية

العلامة المائية هي إخطار مثل كلمة "سري"، تتم طباعته على خلفية كل صفحة من صفحات المستند.

١. | في قائمة ملف في البرنامج، انقر فوق طباعة.
٢. | حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.
٣. | من علامة التبويب تأثيرات، انقر فوق القائمة المنسدلة العلامات المائية.
٤. | انقر فوق العلامة المائية التي تريد استخدامها. لإنشاء علامة مائية جديدة، انقر فوق تحرير.
٥. | إذا كنت تريد أن تظهر العلامة المائية فوق الصفحة الأولى فقط من المستند، انقر فوق الصفحة الأولى فقط.
٦. | انقر فوق OK (موافق).

لحذف علامة مائية، انقر فوق (بلا) في القائمة المنسدلة العلامات المائية.


تحجيم المستندات

تحجيم المستندات

استخدم خيارات إعادة تحديد حجم المستند لتحجيم المستند كنسبة مئوية من حجمه العادي. كما يمكنك اختيار طباعة المستند على ورق ذي حجم مختلف بالتحجيم أو بدونه.

تصغير مستند أو تكبيره

١. | في قائمة ملف في البرنامج، انقر فوق طباعة.
٢. | حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.
٣. | في علامة التبويب تأثيرات بجانب النسبة من الحجم العادي،،اكتب النسبة المئوية التي تريد تصغير أو تكبير المستند وفقًا لها. كما يمكنك استخدام شريط التمرير لضبط النسبة المئوية.
٤. | انقر فوق OK (موافق).

طباعة مستند على ورق من حجم مختلف

١. | في قائمة ملف في البرنامج، انقر فوق طباعة.
٢. | حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.
٣. | من علامة التبويب تأثيرات، انقر فوق طباعة المستند على.
٤. | حدد حجم الورق المخصص للطباعة عليه.
٥. | لطباعة المستند دون تحجيمه لكي .يتلائم مع حجم الورق، تأكد أن الخيار تحجيم للملاءمة هو غير محدد.
٦. | انقر فوق OK (موافق).


تعيين حجم ورق مخصص من برنامج تشغيل الطابعة

تعيين حجم ورق مخصص من برنامج تشغيل الطابعة

١. | في قائمة ملف في البرنامج، انقر فوق طباعة.
٢. | حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.
٣. | من علامة التبويب ورق أو علامة التبويب ورق/جودة، انقر فوق مخصص.
٤. | في الإطار حجم الورق المخصص، أدخل اسم حجم الورق المخصص.
٥. | أدخل طول وعرض حجم الورق. إذا تم إدخال حجم صغير أو كبير للغاية، فإن برنامج التشغيل يضبط الحجم وفقًا للحد الأدنى أو الأقصى المسموح به.
٦. | إذا كان ضروريًا، انقر فوق الزر لتغيير وحدة القياس بين المليمتر والبوصة.
٧. | انقر فوق حفظ.
٨. | انقر فوق إغلاق. يظهر الاسم الذي قمت بحفظه في قائمة حجم الورق للاستخدام المستقبلي


استخدام ورق مختلف وطباعة الغلافات

استخدام ورق مختلف وطباعة الغلافات

اتبع التعليمات التالية لطباعة صفحة أولى تختلف عن بقية صفحات مهمة الطباعة.

١. | افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).
٢. | من علامة التبويب ورق أو ورق/جودة، حدد الورق الملائم للورقة الأولى من مهمة الطباعة.
٣. | انقر فوق استخدام ورق/أغلفة مختلفة.
٤. | من مربع القائمة، انقر فوق الصفحات أو الأغلفة التي تريد طباعتها على ورق مختلف.
٥. | لطباعة الأغلفة الأمامية أو الخلفية، يجب عليك أيضًا تحديد إضافة غلاف فارغ أو مطبوع مسبقًا.
٦. | في مربعي القائمة المصدر هو والنوع هو، حدد نوع الورق المناسب أو المصدر المناسب للصفحات الأخرى في مهمة الطباعة.

ملاحظة

يجب أن يكون حجم الورق متطابقًا بالنسبة لجميع صفحات مهمة الطباعة.


طباعة صفحة أولى فارغة

طباعة صفحة أولى فارغة

١. | افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).
٢. | من علامة التبويب ورق أو ورق/جودة، انقر فوق استخدام ورق/أغلفة مختلفة.
٣. | في مربع القائمة، انقر فوق الغلاف الأمامي.
٤. | انقر فوق إضافة غلاف فارغ أو مطبوع مسبقًا.


طباعة صفحات متعددة على ورقة واحدة

طباعة صفحات متعددة على ورقة واحدة

يمكنك طباعة أكثر من صفحة على ورقة واحدة.

الرسم التوضيحي للمنتج

١.

في قائمة ملف في البرنامج، انقر فوق طباعة.

٢.

حدد برنامج التشغيل، ثم انقر فوق خصائص أو تفضيلات.

٣.

انقر فوق علامة التبويب إنهاء.

٤.

في القسم خيارات المستند، حدد عدد الصفحات التي ترغب في طباعتها على الورقة الواحدة (١ أو ٢ أو ٤ أو ٦ أو ٩ أو ١٦).

٥.

إذا كان عدد الصفحات أكبر من ١، حدد الخيارات الصحيحة من طباعة حدود الصفحات وترتيب الصفحات.

●

اذا احتجت إلى تغيير اتجاه الصفحة، فانقر فوق علامة التبويب إنهاء، ثم انقر فوق طولي أو عرضي.

٦.

انقر فوق OK (موافق). الجهاز مُعد الآن لطباعة عدد الصفحات الذي تم تحديده على ورقة واحدة.


الطباعة على وجهي الورق

الطباعة على وجهي الورق

في حالة أن وحدة الطباعة على الوجهين متاحة، يمكنك الطباعة على كلا وجهي الورقة تلقائيًا. في حالة عدم أن الطباعة على الوجهين غير متاحة، يمكنك الطباعة طباعة وجهي الصفحة يدويًا عن طريق إدخال الورق مرةً أخرى عبر الجهاز.

ملاحظة

في برنامج تشغيل الطابعة تكون الطباعة على كلا الوجهين (يدويًا) متاحة فقط عندما تكون وحدة الطباعة على الوجهين متاحة أو عندما لا تدعم وحدة الطباعة على الوجهين نوع وسائط الطباعة المستخدمة.

لتكوين المنتج للطباعة المزدوجة التلقائية أو اليدوية، افتح خصائص برنامج تشغيل الطابعة، وانقر فوق التبويب إعدادات الجهاز، ثم حدد الإعدادات المناسبة ضمن الخيارات القابلة للتركيب.

ملاحظة

ولا تكون علامة التبويب إعدادات الجهاز متوفرة من داخل البرامج.

ملاحظة

ويتوقف إجراء فتح خصائص برنامج تشغيل الطابعة على نظام التشغيل الذي تستخدمه. للحصول على معلومات حول فتح خصائص برنامج تشغيل الطابعة لنظام التشغيل الذي تستخدمه، انظر فتح برامج تشغيل الطابعة. ابحث عن العمود المعنون "لتغيير إعدادات تكوين الجهاز".

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • استخدام الطباعة التلقائية المزدوجة
  • الطباعة على الوجهين يدوياً
  • خيارات تخطيط الطباعة على كلا وجهي الورقة


استخدام الطباعة التلقائية المزدوجة

استخدام الطباعة التلقائية المزدوجة

١.

أدخل كمية كافية من الورق في أحد الأدراج لإتمام مهمة الطباعة. في حالة تحميل ورق خاص مثل الورق المزود برأسية؛ قم بتحميله بإحدى الطرق الآتية:

● | مع الدرج ١، قم بتحميل الورق ذي الرأسية بحيث يكون الوجه الأمامي لأعلى مع تحميل الحافة السفلية أولاً.
● | مع كافة الأدراج الأخرى، قم بتحميل الورق ذي الرأسية بحيث يكون الوجه الأمامي لأسفل والحافة العلوية نحو الجزء الخلفي من الدرج.
تنبيه

لتجنب انحشار الورق، لا تقم بتحميل ورق يزيد وزنه عن ١٠٥ جرام/متر٢(٢٨ رطلاً).

٢.

افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).

٣.

من علامة التبويب إنهاء انقر فوق الطباعة على الوجهين.

●

إذا لزم الأمر، حدد قلب الصفحات للأعلى لتغيير الطريقة التي يتم بها قلب الصفحات، أو حدد خيار تجليد في مربع القائمة تخطيط الكتيب.

٤.

انقر فوق OK (موافق).


الطباعة على الوجهين يدوياً

الطباعة على الوجهين يدوياً

١.

أدخل كمية كافية من الورق في أحد الأدراج لإتمام مهمة الطباعة. في حالة تحميل ورق خاص مثل الورق المزود برأسية؛ قم بتحميله بإحدى الطرق الآتية:

● | مع الدرج ١، قم بتحميل الورق ذي الرأسية بحيث يكون الوجه الأمامي لأعلى مع تحميل الحافة السفلية أولاً.
● | بالنسبة إلى كافة الأدراج الأخرى، قم بتحميل الورق ذي الرأسية بحيث يكون الوجه الأمامي لأسفل مع جعل الحافة العلوية في مؤخرة الدرج.
تنبيه

لتجنب انحشار الورق، لا تقم بتحميل ورق يزيد وزنه عن ١٠٥ جرام/متر٢(٢٨ رطلاً).

٢.

افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).

٣.

من علامة التبويبإنهاء، حدد طباعة على الوجهين (يدويًا).

٤.

انقر فوق OK (موافق).

٥.

انتقل إلى الطابعة. اتبع الإرشادات الموجودة في الإطار المنبثق الذي يظهر قبل تغذية مجموعة الورق المطبوع في الدرج ١ لطباعة النصف الثاني.

٦.

أزل أي ورق فارغ من الدرج ١. أدخل المجموعة المطبوعة بحيث يكون الوجه المطبوع لأعلى، مع تغذية الحافة السفلية في الطابعة أولاً. يجب عليك طباعة الوجه الثاني من الدرج ١.

٧.

في حالة المطالبة، اضغط على زر لوحة التحكم للمتابعة.


خيارات تخطيط الطباعة على كلا وجهي الورقة

خيارات تخطيط الطباعة على كلا وجهي الورقة

الخيارات الأربعة لاتجاه الطباعة المزدوجة موضحة أدناه. لتحديد الخيار ١ أو ٤، حدد قلب الصفحات لأعلى في برنامج تشغيل الطابعة.

الرسم التوضيحي للمنتج

١. يستخدم هذا التخطيط عادةً في برامج المحاسبة ومعالجة البيانات وجداول البيانات.
يتم توجيه كافة الصفحات المطبوعة بحيث يكون الجانب الأعلى لأسفل. وتتم قراءة الصفحات المقابلة بشكل متواصل من الأعلى للأسفل.
٢. عرضي من الحافة القصيرة
يتم توجيه كافة الصفحات المطبوعة بحيث يكون الجانب الأيمن لأعلى. تتم قراءة الصفحات المقابلة من أعلى إلى أسفل.
٣. هذا هو الإعداد الافتراضي وهو أكثر التخطيطات شيوعًا بحيث يكون اتجاه الوجه الأيمن لكل الصفحات المطبوعة لأعلى.
هذا هو الوضع الافتراضي وأكثر التخطيطات المستخدمة شيوعًا. يتم توجيه كافة الصفحات المطبوعة بحيث يكون الجانب الأيمن لأعلى. وتتم قراءة الصفحات المقابلة من أعلى إلى أسفل.
٤. عرضي من الحافة القصيرة
يتم توجيه كافة الصفحات المطبوعة بحيث يكون الجانب الأعلى لأسفل. وتتم قراءة الصفحات المقابلة بشكل متواصل من الأعلى للأسفل.


استخدام علامة التبويب خدمات

استخدام علامة التبويب خدمات

إذا كان المنتج متصلاً بشبكة اتصال، فاستخدم علامة التبويب خدمات للحصول على معلومات تتعلق بالمنتج وبحالة المستلزمات. انقر فوق رمز حالة الجهاز والمستلزمات لفتح الصفحة Device Status‏ (حالة الجهاز) في ملقم ويب المضمن. هذه الصفحة تعرض الحالة الراهنة للمنتج، والنسبة المئوية لفترة العمل المتبقية لكل من المستلزمات، والمعلومات حول طلب المستلزمات. ولمزيد من المعلومات، انظر استخدام ملقم ويب المضمن.


استخدام الميزات في برنامج تشغيل الطابعة في Macintosh

استخدام الميزات في برنامج تشغيل الطابعة في Macintosh

عند الطباعة من برنامج، يكون العديد من ميزات الجهاز متوفراً من برنامج تشغيل الطابعة. وللحصول على معلومات كاملة حول الميزات المتوفرة في برنامج تشغيل الطابعة، انظر تعليمات برنامج تشغيل الطابعة. سيتم وصف الميزات التالية في هذا القسم:

ملاحظة

تتخطى إعدادات برنامج تشغيل الطابعة وإعدادات البرنامج إعدادات لوحة التحكم بوجه عام. تتخطى إعدادات البرنامج إعدادات برنامج تشغيل الطابعة بوجه عام.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء إعدادات معينة مسبقاً واستخدامها
  • طباعة صفحة غلاف
  • طباعة صفحات متعددة على ورقة واحدة
  • الطباعة على وجهي الورق


إنشاء إعدادات معينة مسبقاً واستخدامها

إنشاء إعدادات معينة مسبقاً واستخدامها

استخدم الإعدادات المعينة مسبقًا لحفظ إعدادات برنامج التشغيل الحالية لإعادة استخدامها فيما بعد.

إنشاء إعداد معيّن مسبقاً

١. | افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).
٢. | حدد إعدادت الطباعة.
٣. | في مربع Presets (الإعدادات المعينة مسبقاً) انقر فوق Save as... (حفظ باسم...)، واكتب اسم للإعداد المسبق.
٤. | انقر فوق OK (موافق).

استخدام إعدادات معيّنة مسبقاً

١. | افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).
٢. | في القائمة Presets (الإعدادات المعينة مسبقًا)، حدد الإعداد المعين مسبقًا الذي تريد استخدامه.

ملاحظة

لاستخدام الإعدادت الافتراضية لبرنامج تشغيل الطابعة، حدد الإعداد المسبق Standard (القياسي).


طباعة صفحة غلاف

طباعة صفحة غلاف

يمكنك طباعة صفحة غلاف منفصلة للمستند تتضمن رسالة (مثل "سري").

١.

افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).

٢.

في القائمة المنبثقة Cover Page (صفحة الغلاف) أو Paper/Quality (ورق/جودة)، حدد ما إذا كنت ستقوم بطباعة صفحة الغلاف Before Document (قبل المستند) أو After Document (بعد المستند).

٣.

في القائمة المنبثقة Cover Page Type ‏‏ (نوع صفحة الغلاف)، حدد الصفحة التي تريد طباعتها على صفحة الغلاف.

ملاحظة

لطباعة صفحة غلاف فارغة، حدد Standard (قياسي) بمثابة Cover Page Type (نوع صفحة الغلاف).


طباعة صفحات متعددة على ورقة واحدة

طباعة صفحات متعددة على ورقة واحدة

يمكنك طباعة أكثر من صفحة على ورقة واحدة. توفر هذه الميزة أسلوبًا اقتصاديًا لطباعة صفحات المسودات.

الرسم التوضيحي للمنتج

١. | افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).
٢. | انقر فوق القائمة المنبثقة Layout (تخطيط).
٣. | حدد عدد الصفحات التي ترغب في طباعتها على كل ورقة (١ أو ٢ أو ٤ أو ٦ أو ٩ أو ١٦) بجوار Paper per sheet (صفحات لكل ورقة).
٤. | بجوار Layout Direction (اتجاه التخطيط)، حدد ترتيب الصفحات ووضعها على الورق.
٥. | حدد نوع الحد الذي تريد طباعته حول كل صفحة على الورقة بجوار Borders (حدود).


الطباعة على وجهي الورق

الطباعة على وجهي الورق

عندما تكون الطباعة المزدوجة متوفرة، يمكنك الطباعة تلقائياً على وجهي الورق. وإلا، فيمكنك الطباعة يدوياً على وجهي الصفحة وذلك بتغذية الورقة عبر الجهاز مرة أخرى.

تنبيه

لتجنّب حدوث انحشار، لا تحمّل ورقاً يكون وزنه أثقل من ١٠٥ جم/م٢ ‏(٢٨ رطلاً ورق مقوى)

استخدام الطباعة التلقائية المزدوجة

١.

أدخل كمية كافية من الورق في أحد الأدراج لإتمام مهمة الطباعة. في حالة تحميل ورق خاص مثل الورق المزود برأسية؛ قم بتحميله بإحدى الطرق الآتية:

● | بالنسبة للدرج ١، قم بتحميل الورق المزود برأسية بحيث يكون الوجه الأمامي متجهًا لأعلى وأن تتم تغذية الحافة السفلية أولاً في الطابعة..
● | مع كافة الأدراج الأخرى، قم بتحميل الورق ذي الرأسية بحيث يكون الوجه الأمامي لأسفل والحافة العلوية نحو الجزء الخلفي من الدرج.
٢.

افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).

٣.

افتح القائمة المنبثقة Layout (تخطيط).

٤.

بجوار Two Sided Printing (طباعة على الوجهين)، حدد إما Long-Edge Binding (تجليد من الحافة الطويلة) أو Short-Edge Binding (تجليد من الحافة القصيرة).

٥.

انقر فوق Print (طباعة).

للطباعة على الوجهين يدوياً

١.

أدخل كمية كافية من الورق في أحد الأدراج لإتمام مهمة الطباعة. في حالة تحميل ورق خاص مثل الورق المزود برأسية؛ قم بتحميله بإحدى الطرق الآتية:

● | مع الدرج ١، قم بتحميل الورق ذي الرأسية بحيث يكون الوجه الأمامي لأعلى مع تحميل الحافة السفلية أولاً.
● | مع كافة الأدراج الأخرى، قم بتحميل الورق ذي الرأسية بحيث يكون الوجه الأمامي لأسفل والحافة العلوية و الجزء الخلفي من الدرج.
تنبيه

لا تقم بتحميل ورق أثقل وزنًا من ١٠٥ جم/م٢ (٢٨ رطلاً للورق المقوى).

٢.

افتح برنامج تشغيل الطابعة (انظر فتح برامج تشغيل الطابعة).

٣.

في القائمة المنبثقة Finishing (إنهاء)، حدد الخيار Manual Duplex (طباعة يدوية على الوجهين).

ملاحظة

في حالة عدم تمكين الخيار Manual Duplex (طباعة يدوية على الوجهين)، حدد Manually Print on 2nd Side (طباعة على الوجه الثاني يدوياً).

٤.

انقر فوق Print (طباعة). اتبع الإرشادات الموجودة في الإطار المنبثق الذي يظهر على شاشة الكمبيوتر قبل استبدال مجموعة الورق المطبوع في الدرج ١ لطباعة النصف الثاني.

٥.

انتقل إلى الطابعة وقم بإزالة أي ورق فارغ في الدرج ١.

٦.

أدخل مجموعة الورق المطبوع مع وجود الحافة السفلية لتغذية الورق في الدرج ١. يجب طباعة الوجه الثاني من لدرج ١.

٧.

في حالة المطالبة، اضغط على زر لوحة التحكم المناسب للمتابعة.


إلغاء مهمة طباعة

إلغاء مهمة طباعة

يمكنك إيقاف طلب طباعة وذلك باستخدام لوحة التحكم أو باستخدام البرنامج. وللحصول على إرشادات حول كيفية إيقاف طلب طباعة من كمبيوتر موجود ضمن شبكة اتصال، انظر التعليمات الفورية الخاصة ببرنامج الشبكة المعيّن.

ملاحظة

قد يستغرق الأمر بعض الوقت لمسح كل المراد طباعته عقب قيامك بإلغاء مهمة طباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إيقاف مهمة الطباعة الحالية من لوحة التحكم
  • إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي


إيقاف مهمة الطباعة الحالية من لوحة التحكم

إيقاف مهمة الطباعة الحالية من لوحة التحكم

١.

اضغط Stop‏ (إيقاف) على لوحة التحكم.

٢.

على شاشة اللمس، وفي الشاشة Device Has Been Paused (تم إيقاف الجهاز مؤقتاً)، المس Cancel current job (إلغاء المهمة الحالية).

ملاحظة

إذا استمرت عملية الطباعة لوقت طويل، فقد لا يتوفر لك خيار إلغائها.


إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي

إيقاف مهمة الطباعة الحالية من البرنامج التطبيقي

يظهر مربع حوار على الشاشة، به خيار لإلغاء مهمة الطباعة.

في حالة إرسال العديد من طلبات الطباعة إلى الجهاز من خلال البرنامج التطبيقي، قد تنتظر هذه الطلبات في قائمة انتظار مهام الطباعة‏ (على سبيل المثال في "مدير طباعة Windows"). راجع الوثائق الخاصة بالبرنامج للحصول على إرشادات حول كيفية إلغاء أحد طلبات الطباعة من الكمبيوتر.

في حالة وجود مهمة طباعة منتظرة في قائمة انتظار الطباعة‏ (ذاكرة الكمبيوتر) أو في منظم مهام الطباعة‏ (Windows 2000 أو XP)، قم بحذف هذه المهمة من هذا المكان.

انقر فوق ابدأ‏، ثم انقر فوق الطابعات. انقر نقراً مزدوجاً فوق رمز الجهاز لفتح المخزن المؤقت لمهام الطباعة. حدد مهمة الطباعة التي تريد إلغاءها ثم اضغط على مفتاح Delete. في حالة عدم إلغاء مهمة الطباعة، قد تحتاج إلى إعادة تشغيل الكمبيوتر.


النسخ
النسخ

النسخ

باستطاعة هذا الجهاز أن يعمل كناسخة مستقلة، غير متصلة بالكمبيوتر. ومن غير الضروري تثبيت برنامج نظام الطباعة على الكمبيوتر، كما أنه من غير الضروري أن يكون الكمبيوتر قيد التشغيل لإنشاء النُسخ. يمكنك ضبط إعدادات النسخ من لوحة التحكم. كما يمكنك نسخ الأوراق الأصلية باستخدام وحدة تغذية المستندات التلقائية (ADF) أو زجاج الماسح الضوئي. وباستطاعة الجهاز معالجة مهام النسخ، والطباعة والإرسال الرقمي في الوقت نفسه.

يوفر هذا الفصل معلومات حول كيفية إنشاء الأوراق المنسوخة وكيفية تغيير إعدادات النسخ، وهذا يشمل المواضيع التالية:

من المستحسن أن تقوم بمراجعة معلومات لوحة التحكم الأساسية قبل استخدام وظائف النسخ في الجهاز. لمزيد من المعلومات، انظر لوحة التحكم.

  • استخدام شاشة النسخ
  • تعيين خيارات النسخ الافتراضية
  • الإرشادات الأساسية للنسخ
  • ضبط إعدادات النسخ
  • تغيير إعداد ترتيب النُسخ
  • طباعة مستندات على الوجهين
  • نسخ مستندات أصلية مختلطة الأحجام
  • نسخ الصور الفوتوغرافية والكتب
  • دمج مهام نسخ باستخدام ميزة إنشاء المهمة
  • إلغاء مهمة نسخ


استخدام شاشة النسخ

استخدام شاشة النسخ

من الشاشة الرئيسية، المس Copy‏ (نسخ) لعرض شاشة النسخ. يمكنك رؤية شاشة النسخ في شاشة النسخ. لاحظ أن الست ميزات الأولى فقط هي المرئية حاليًا. ولعرض ميزات النسخ الإضافية، المس More Options (خيارات إضافية).

شاشة النسخ

الرسم التوضيحي للمنتج


تعيين خيارات النسخ الافتراضية

تعيين خيارات النسخ الافتراضية

يمكنك استخدام قائمة الإدارة لتحديد الإعدادات الافتراضية التي تنطبق على كافة مهام النسخ. وعند الضرورة، يمكنك تجاوز معظم الإعدادات لمهمة فردية. وبعد الانتهاء من تلك المهمة، يعود الجهاز إلى الإعدادات الافتراضية.

١. | من الشاشة الرئيسية، قم بالتمرير إلى الإعداد Administration‏ (إدارة) والمسه.
٢. | المس Default Job Options‏ (الخيارات الافتراضية للمهام)، ثم المس Default Copy Options‏ (الخيارات الافتراضية للنسخ).
٣. | هناك خيارات عديدة متوفرة. يمكنك تكوين الإعدادات الافتراضية بالنسبة لكافة الخيارات أو لبعض منها فقط. لمزيد من المعلومات حول كل خيار، انظر ضبط إعدادات النسخ. ويوفر أيضًا نظام التعليمات المضمن توضيحًا لكل خيار. المس زر Help (التعليمات) ( زر البدء ) الموجود في الزاوية العليا اليمنى من الشاشة.
٤. | لإنهاء قائمة الإدارة، المس زر Home (الشاشة الرئيسية) ( زر البدء ) الموجود في الزاوية اليسرى العليا من الشاشة.


الإرشادات الأساسية للنسخ

الإرشادات الأساسية للنسخ

يعرض هذا القسم الإرشادات الأساسية لعملية النسخ.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • النسخ من السطح الزجاجي للماسحة الضوئية
  • النسخ من وحدة التغذية بالمستندات


النسخ من السطح الزجاجي للماسحة الضوئية

النسخ من السطح الزجاجي للماسحة الضوئية

يمكنك استخدام السطح الزجاجي للماسحة الضوئية لنسخ عدد يصل إلى 999 نسخة من الوسائط الصغيرة خفيفة الوزن (أقل من 60 جم/م2 أو 16 رطلاً) أو من الوسائط الثقيلة (أكثر من 105 جم/م2 أو 28 رطلاً). ويتضمن هذا وسائط مثل الإيصالات والصحف والقصاصات والصور الفوتوغرافية والمستندات القديمة والمستندات التالفة والكتب.

ضع المستندات الأصلية بحيث يكون وجهها لأسفل على السطح الزجاجي. قم بمحاذاة زاوية المستند الأصلي مع الزاوية اليسرى العليا للسطح الزجاجي.

لعمل نُسخ باستخدام خيارات النسخ الافتراضية، استخدم لوحة المفاتيح الرقمية الموجودة بلوحة التحكم لتحديد عدد النسخ، ثم اضغط Start‏ (بدء). لاستخدام إعدادات مخصصة، المس Copy‏ (نسخ). حدد الإعدادات، ثم اضغط Start‏ (بدء). لمزيد من المعلومات حول استخدام الإعدادات المخصصة، انظر ضبط إعدادات النسخ.


النسخ من وحدة التغذية بالمستندات

النسخ من وحدة التغذية بالمستندات

استخدم وحدة التغذية بالمستندات لعمل عدد من النسخ يصل إلى 999 نسخة من مستند يحتوي على 50 كحد أقصى (وذلك حسب سُمك الصفحات). ضع المستند في وحدة التغذية بالمستندات بحيث تكون الصفحات المطلوب نسخها متجهة لأعلى.

لعمل نُسخ باستخدام خيارات النسخ الافتراضية، استخدم لوحة المفاتيح الرقمية الموجودة بلوحة التحكم لتحديد عدد النسخ، ثم اضغط Start‏ (بدء). لاستخدام إعدادات مخصصة، المس Copy‏ (نسخ). حدد الإعدادات، ثم اضغط Start‏ (بدء). لمزيد من المعلومات حول استخدام الإعدادات المخصصة، انظر ضبط إعدادات النسخ.

قبل بدء مهمة نسخ أخرى، احرص على استرداد المستند الأصلي من حاوية الإخراج لوحدة التغذية بالمستندات والموجودة أسفل درج الإدخال لوحدة التغذية بالمستندات، واحرص أيضًا على استرداد النُسخ من حاوية الإخراج المعنية.


ضبط إعدادات النسخ

ضبط إعدادات النسخ

يوفر الجهاز ميزات عديدة يمكنك من خلالها تحسين المخرجات المنسوخة. وتتوفر كل هذه الميزات في شاشة Copy‏ (نسخ).

تتكون شاشة Copy‏ (نسخ) من عدة صفحات. من الصفحة الأولى، المس More Options‏ (مزيد من الخيارات) للانتقال إلى الصفحة التالية. ثم المس زري الأسهم المتجهين لأعلى أو لأسفل للتمرير إلى صفحات أخرى.

للحصول على تفاصيل حول كيفية استخدام أحد الخيارات، المس الخيار، ثم المس زر التعليمات ( زر البدء) الموجود في أعلى الزاوية اليمنى من الشاشة. ويقدم الجدول التالي نظرة عامة على خيارات النسخ.

ملاحظة

قد لا تظهر بعض هذه الخيارات، وذلك حسب الطريقة التي قام مسؤول النظام بتكوين الجهاز بها. والخيارات الموجودة بالجدول معروضة بالترتيب الذي قد تظهر به.

اسم الخيار
الوصف
Sides‏ (أوجه)
استخدم هذه الميزة للإشارة إلى ما إذا كان ستتم طباعة وجه واحد أم وجهين من المستند الأصلي، وما إذا كان ستتم طباعة النسخ على وجه أم كلا وجهي النسخة.
Staple/Collate‏ (تدبيس/ترتيب) أو Collate‏ (ترتيب)
في حالة ما إذا كانت وحدات الدباسة/وحدة التجميع/الفاصل من HP مُركبة، يكون الخيار Staple/Collate‏ (تدبيس/ترتيب) متاحًا. استخدم هذه الميزة لإعداد خيارات تدبيس الصفحات وتجميعها في مجموعات من النسخ.
في حالة ما إذا كانت وحدات الدباسة/المكدس/الفاصل الاختيارية من HP غير مُركبة، يكون الخيار Collate‏ (ترتيب) متاحًا. استخدم هذه الميزة لتجميع كل مجموعة من الصفحات المنسوخة بنفس ترتيب المستند الأصلي.
Paper Selection‏ (تحديد الورق)
استخدم هذه الميزة لتحديد الدرج الذي يحتوي على حجم ونوع الورق الذي تريد استخدامه.
Image Adjustment‏ (ضبط الصورة)
استخدم هذه الميزة لتحسين الجودة الكلية للنسخة. على سبيل المثال، يمكنك ضبط الدُكنة والوضوح، كما يمكنك استخدام الإعداد Background Cleanup‏ (تنظيف الخلفية) لإزالة الصور الباهتة من الخلفية أو لإزالة لون خلفية فاتح.
Content Orientation‏ (اتجاه المحتوى)
استخدم هذه الميزة لتحديد شكل ظهور محتوى الصفحة الأصلية على الصفحة: طولي أو عرضي.
Output Bin‏ (حاوية الإخراج)
استخدم هذه الميزة لتحديد حاوية إخراج للنُسخ.
Optimize Text/Picture‏ (تحسين النص/ الصورة)
استخدم هذه الميزة لتحسين إخراج نوع معين من المحتويات. يمكنك تحسين الإخراج لنصوص أو صور مطبوعة، أو يمكنك إجراء ضبط يدوي للقيم.
Pages per Sheet‏ (عدد الصفحات للورقة)
استخدم هذه الميزة لنسخ صفحات متعددة على ورقة واحدة.
Original Size‏ (حجم النسخة الأصلية)
استخدم هذه الميزة لتحديد حجم صفحة المستند الأصلي.
Booklet Format‏ (تنسيق الكتيب)
استخدم هذه الميزة لنسخ صفحتين أو أكثر على ورقة واحدة بحيث يمكنك طي الورق عند المنتصف لعمل كتيب.
Edge-To-Edge‏ (الحافة إلى الحافة)
استخدم هذه الميزة لتجنب الظل الذي قد يظهر بطول حواف النُسخ عندما تتم طباعة المستند الأصلي بالقرب من الحواف. قم بدمج هذه الميزة مع ميزة Reduce/Enlarge‏ (تصغير/تكبير) لضمان طباعة الصفحة بالكامل على النُسخ.
Job Build‏ (بناء المهمة)
استخدم هذه الميزة لتجميع مجموعات متعددة من المستندات الأصلية في مهمة نسخ واحدة. ويمكنك أيضًا استخدام هذه الميزة لنسخ مستند أصلي يحتوي على عدد صفحات أكبر من العدد الذي يمكن أن تحتويه وحدة التغذية بالمستندات في المرة الواحدة.


تغيير إعداد ترتيب النُسخ

تغيير إعداد ترتيب النُسخ

يمكنك ضبط الجهاز بحيث يتم ترتيب نُسخ متعددة في مجموعات بشكل تلقائي. على سبيل المثال، إذا كنت تقوم بعمل نسختين من ثلاث صفحات وكان الترتيب التلقائي في وضع التشغيل، تتم طباعة الصفحات بهذا الترتيب: ٣،٢،١،٣،٢،١. أما إذا كان الترتيب التلقائي في وضع إيقاف التشغيل، تتم طباعة الصفحات بهذا الترتيب: ٣،٣،٢،٢،١،١.

لاستخدام الترتيب التلقائي، يجب أن يكون حجم المستند الأصلي متناسبًا مع الذاكرة. أما إذا لم يكن متناسبًا، يقوم الجهاز بعمل نسخة واحدة فقط وتظهر رسالة تبلغك بالتغيير. في حالة حدوث ذلك، اتبع إحدى الطرق التالية لإنهاء المهمة:

● | قم بتقسيم المهمة إلى مهام أصغر تتضمن صفحات أقل.
● | قم بعمل نسخة واحدة فقط من المستند في المرة الواحدة.
● | قم بإيقاف تشغيل الترتيب التلقائي.

يسري إعداد الترتيب الذي تحدده على كافة النُسخ إلى أن تقوم بتغيير الإعداد. وعادةً ما يكون الإعداد الافتراضي لترتيب النسخ التلقائي هو On (تشغيل).

١. | من لوحة التحكم، المس Copy‏ (نسخ).
٢. | المس Staple/Collate (تدبيس/ترتيب).
٣. | المس Collate‏ (ترتيب).


طباعة مستندات على الوجهين

طباعة مستندات على الوجهين

يمكن طباعة المستندات على الوجهين يدويًا أو تلقائيًا.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة مستندات على الوجهين يدويًا
  • نسخ مستندات على الوجهين تلقائيًا (الطُرز المزودة بالطباعة المزدوجة فقط)


طباعة مستندات على الوجهين يدويًا

طباعة مستندات على الوجهين يدويًا

تتم عملية الطباعة على النُسخ الناتجة من هذا الإجراء على جانب واحد فقط من الورقة، لذا يجب ترتيبها يدويًا.

١. | قم بتحميل المستندات المطلوب نسخها في درج إدخال وحدة تغذية المستندات بحيث يتجه وجه أول ورقة لأعلى مع جعل الجزء العلوي من مقدمة الورقة ناحية وحدة تغذية المستندات.
٢. | المس Start Copy (بدء النسخ). تتم طباعة الصفحات ذات الأرقام الفردية ونسخها.
٣. | قم بإخراج رزمة الورق من درج إخراج وحدة تغذية المستندات ثم قم بإعادة تحميلها بحيث يتجه وجه آخر ورقة لأعلى مع جعل الجزء العلوي من مقدمة الورقة ناحية وحدة تغذية المستندات.
٤. | المس Start Copy (بدء النسخ). تتم طباعة الصفحات ذات الأرقام الزوجية ونسخها.
٥. | قم بترتيب نُسخ الصفحات ذات الأرقام الفردية والزوجية التي تمت طباعتها. الرسم التوضيحي للمنتج


نسخ مستندات على الوجهين تلقائيًا (الطُرز المزودة بالطباعة المزدوجة فقط)

نسخ مستندات على الوجهين تلقائيًا (الطُرز المزودة بالطباعة المزدوجة فقط)

الإعداد الافتراضي للنسخ هو نسخ وجه على وجه. استخدام الإجراءات التالية لتغيير الإعداد كي تتمكن من إجراء النسخ من أو إلى مستندات ذات وجهين.

عمل نُسخ ذات وجهين من مستندات ذات وجه واحد

١. | قم بتحميل المستندات المطلوب نسخها في وحدة تغذية المستندات بحيث يتجه وجه أول ورقة لأعلى مع جعل الجزء العلوي من مقدمة الورقة ناحية وحدة تغذية المستندات.
٢. | من لوحة التحكم، المس Copy‏ (نسخ).
٣. | المس Sides‏ (أوجه).
٤. | المس 1–sided original, 2–sided output (الأصل وجه واحد، الإخراج وجهان).
٥. | المس OK‏ (موافق).
٦. | المس Start Copy (بدء النسخ).

عمل نُسخ ذات وجهين من مستندات ذات وجهين

١.

قم بتحميل المستندات المطلوب نسخها في وحدة تغذية المستندات بحيث يتجه وجه أول ورقة لأعلى مع جعل الجزء العلوي من مقدمة الورقة ناحية وحدة تغذية المستندات.

ملاحظة

لا يدعم السطح الزجاجي للماسحة الضوئية المسطحة للمستندات ميزة النسخ على الوجهين.
٢.

من لوحة التحكم، المس Copy‏ (نسخ).

٣.

المس Sides‏ (أوجه).

٤.

المس 2–sided original, 2–sided output (الأصل وجهان، الإخراج وجهان).

٥.

المس OK‏ (موافق).

٦.

المس Start Copy (بدء النسخ).

عمل نُسخ ذات وجه واحد من مستندات ذات وجهين

١. | قم بتحميل المستندات المطلوب نسخها في وحدة تغذية المستندات بحيث يتجه وجه أول ورقة لأعلى مع جعل الجزء العلوي من مقدمة الورقة ناحية وحدة تغذية المستندات.
٢. | من لوحة التحكم، المس Copy‏ (نسخ).
٣. | المس Sides‏ (أوجه).
٤. | المس 2–sided original, 1–sided output (الأصل وجهان، الإخراج وجه واحد).
٥. | المس OK‏ (موافق).
٦. | المس Start Copy (بدء النسخ).


نسخ مستندات أصلية مختلطة الأحجام

نسخ مستندات أصلية مختلطة الأحجام

يمكنك نسخ مستندات أصلية تمت طباعتها على أحجام مختلفة من الورق، وذلك طالما أن الورق له بُعد عام واحد. على سبيل المثال، يمكنك الجمع بين ورق بالحجمين letter وlegal، أو يمكنك الجمع بين الحجمين A4 وA5.

١.

قم بترتيب الورق في المستند الأصلي بحيث يكون كل الورق له نفس العرض.
٢.

ضع الورق بحيث يكون الوجه المطلوب نسخه لأعلى في وحدة التغذية بالمستندات، ثم قم بضبط كلا موجهي الورق حسب المستند.
٣.

من شاشة Home (الشاشة الرئيسية)، المس Copy‏ (نسخ).

٤.

المس Original Size‏ (حجم النسخة الأصلية).

ملاحظة

إذا لم يكن هذا الخيار متوفرًا بالشاشة الأولى، المس More Options‏ (مزيد من الخيارات) حتى يظهر الخيار.

٥.

حدد Mixed Ltr/Lgl‏ (Ltr/Lgl مختلط)، ثم المس OK‏ (موافق).

٦.

المس Start Copy‏ (بدء النسخ).


نسخ الصور الفوتوغرافية والكتب

نسخ الصور الفوتوغرافية والكتب

نسخ صورة فوتوغرافية
ملاحظة

يجب أن يتم إجراء نسخ الصور الفوتوغرافية من الماسحة الضوئية المسطحة، وليس من وحدة التغذية بالمستندات.

١. | قم برفع الغطاء وضع الصورة الفوتوغرافية على الماسحة الضوئية المسطحة بحيث يكون الوجه المطلوب نسخه لأسفل وتكون الزاوية اليسرى العليا من الصورة الفوتوغرافية في الزاوية اليسرى العليا من السطح الزجاجي.
٢. | أغلق الغطاء برفق.
٣. | المس Start Copy (بدء النسخ).

نسخ كتاب

١. | قم برفع الغطاء وضع الكتاب على الماسحة الضوئية المسطحة بحيث تكون الصفحة التي تريد نسخها في الزاوية العليا اليسرى من السطح الزجاجي.
٢. | أغلق الغطاء برفق.
٣. | اضغط الغطاء لأسفل برفق بحيث يتم ضغط الكتاب على سطح الماسحة الضوئية المسطحة.
٤. | المس Start Copy (بدء النسخ).


دمج مهام نسخ باستخدام ميزة إنشاء المهمة

دمج مهام نسخ باستخدام ميزة إنشاء المهمة

استخدم ميزة Job Build (إنشاء المهمة) لإنشاء مهمة نسخ واحدة من عمليات مسح ضوئي متعددة. يمكنك استخدام وحدة التغذية بالمستندات أو السطح الزجاجي للماسحة الضوئية. يتم استخدام الإعدادات الخاصة بأول عملية مسح ضوئي لعمليات المسح الضوئي اللاحقة.

١. | المس Copy‏ (نسخ).
٢. | قم بالتمرير إلى الخيار Job Build (بناء المهمة) والمسه.
٣. | المس Job Build On (بناء المهمة قيد التشغيل).
٤. | المس OK‏ (موافق).
٥. | عند الضرورة، حدد خيارات النسخ المطلوبة.
٦. | المس Start Copy (بدء النسخ). بعد أن تتم عملية المسح الضوئي لكل صفحة، تظهر رسائل على لوحة التحكم تطالبك بإدخال صفحات أخرى.
٧. | إذا كانت المهمة تتضمن صفحات أخرى، قم بتحميل الصفحة التالية، ثم المس Start Copy (بدء النسخ). أما إذا كانت المهمة لا تتضمن صفحات أخرى، المس HP Jetdirect Print Server Administrator's Guide (دليل مسؤول ملقم طباعة HP Jetdirect) لإجراء طباعة.

ملاحظة

عند استخدام ميزة Job Build (إنشاء المهمة)، وإذا كنت تقوم بإجراء مسح ضوئي للصفحة الأولى من مستند باستخدام وحدة التغذية بالمستندات، يجب إجراء مسح ضوئي لكافة الصفحات الموجودة بهذا المستند باستخدام وحدة التغذية بالمستندات. إذا كنت تقوم بإجراء مسح ضوئي للصفحة الأولى من مستند باستخدام السطح الزجاجي للماسحة الضوئية، يجب إجراء مسح ضوئي لكافة الصفحات الموجودة بهذا المستند باستخدام السطح الزجاجي للماسحة الضوئية.


إلغاء مهمة نسخ

إلغاء مهمة نسخ

لإلغاء مهمة النسخ الجاري تنفيذها الآن، المس Stop (إيقاف) من على لوحة التحكم. يؤدي ذلك إلى إيقاف الجهاز بشكل مؤقت. بعد ذلك، المس Cancel current job (إلغاء المهمة الحالية).

ملاحظة

إذا قمت بإلغاء مهمة نسخ، قم بإزالة المستند من الماسحة الضوئية المسطحة أو من وحدة التغذية التلقائية بالمستندات.


إجراء مسح ضوئي وإرساله بالبريد الإلكتروني
إجراء مسح ضوئي وإرساله بالبريد الإلكتروني

إجراء مسح ضوئي وإرساله بالبريد الإلكتروني

يقدم هذا الجهاز قدرات لإجراء مسح ضوئي للمستندات الملونة والإرسال الرقمي. وباستخدام لوحة التحكم، يمكنك إجراء مسح ضوئي لمستندات بالأبيض والأسود أو لمستندات ملونة وإرسالها إلى عنوان بريد إلكتروني كمرفقات بريد إلكتروني. ولاستخدام الإرسال الرقمي، يجب أن يكون الجهاز متصلاً بشبكة محلية (LAN). الجهاز يتصل مباشرة بشبكتك المحلية (LAN).

ملاحظة

ليس باستطاعة الجهاز النسخ أو الطباعة بالألوان، ولكن باستطاعته إجراء مسح ضوئي للصور الملونة وإرسالها.

هذا الفصل يعالج المواضيع التالية:

  • تكوين إعدادات البريد الإلكتروني
  • استخدام شاشة Send E-mail (إرسال بريد إلكتروني)
  • تنفيذ وظائف أساسية للبريد الإلكتروني
  • استخدام دفتر العناوين
  • تغيير إعدادات البريد الإلكتروني للمهمة الحالية
  • المسح الضوئي للإرسال إلى مجلد
  • المسح الضوئي للإرسال إلى وجهة سير العمل


تكوين إعدادات البريد الإلكتروني

تكوين إعدادات البريد الإلكتروني

قبل أن تتمكّن من إرسال مستند لإرساله بالبريد الإلكتروني، عليك تكوين الجهاز لاستخدام الإرسال بالبريد الإلكتروني.

ملاحظة

الإرشادات التالية تتعلق بتكوين الجهاز في لوحة التحكم. كما يمكنك تنفيذ هذه الإجراءات باستخدام ملقم ويب المضمن. ولمزيد من المعلومات، انظر ملقم الويب المضمن.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • البروتوكولات المعتمدة
  • تكوين إعدادات ملقم البريد الإلكتروني
  • البحث عن عبّارات


البروتوكولات المعتمدة

البروتوكولات المعتمدة

تعتمد طرازات HP LaserJet M5025 MFP بروتوكول نقل البريد البسيط (SMTP). في حين تعتمد طرازات HP LaserJet M5035 MFP بروتوكول SMTP وبروتوكول الوصول للدليل خفيف الوزن (LDAP).

SMTP
● | SMTP هو مجموعة من القواعد التي تحدد التفاعل بين البرامج التي ترسل وتستقبل البريد الإلكتروني. ولكي يقوم الجهاز بإرسال مستندات إلى البريد الإلكتروني، يجب أن يكون متصلاً بشبكة اتصال محلية (LAN) تمتلك عنوان IP صالحاً لملقم SMTP. كما يجب أيضاً أن يمتلك ملقم SMTP حق الوصول للإنترنت.
● | إذا كنت تستخدم اتصال شبكة محلية، فعليك الاتصال بالمسؤول عن النظام لديك للحصول على عنوان IP الخاص بملقم SMTP الخاص بك. إذا كنت متصلاً من خلال اتصال DSL، فعليك الاتصال بموفر الخدمة للحصول على عنوان IP لملقم SMTP.
LDAP
●

يستخدم بروتوكول LDAP للحصول على إمكانية الوصول إلى قاعدة بيانات المعلومات. عندما يستخدم الجهاز LDAP، فإنه يبحث في قائمة عالمية من عناوين البريد الإلكتروني. عندما تبدأ في كتابة عنوان البريد الإلكتروني، فإن بروتوكول LDAP يستخدم ميزة الإكمال التلقائي، التي توفر قائمة بعناوين البريد الإلكتروني التي تطابق الأحرف التي كتبتها. وأثناء كتابتك لأحرف إضافية، تصبح قائمة مطابقة عناوين البريد الإلكتروني أصغر.

●

يعتمد الجهاز LDAP، لكن الاتصال بملقم LDAP غير مطلوب لكي يتمكن الجهاز من إرسال رسالة بريد إلكتروني.

ملاحظة

إذا أردت تغيير إعدادات LDAP، فعليك تغييرها باستخدام ملقم ويب المضمن. للحصول على مزيد من المعلومات، انظر استخدام ملقم ويب المضمن، أو انظر دليل مستخدم ملقم ويب المضمن على القرص المضغوط الوارد مع الجهاز.


تكوين إعدادات ملقم البريد الإلكتروني

تكوين إعدادات ملقم البريد الإلكتروني

يمكنك استشارة المسؤول عن النظام لمعرفة عنوان IP لملقم SMTP. أو، ابحث عن عنوان IP من لوحة تحكم الجهاز (انظر ). ثم استخدم الإجراءات التالية لتكوين عنوان IP يدوياً واختباره.

تكوين عنوان عبّارة SMTP

١. | من الشاشة الرئيسية، المس Administration‏ (إدارة).
٢. | المس Initial Setup‏ (الإعداد الأولي).
٣. | المس E-mail Setup (إعداد البريد الإلكتروني)، ثم المس SMTP Gateway (عبّارة SMTP)‏.
٤. | اكتب عنوان عبّارة SMTP، إما بكتابة عنوان IP أو اسم المجال المؤهل بالكامل. إذا لم تكن تعرف عنوان IP أو اسم المجال، فاتصل بالمسؤول عن الشبكة.
٥. | المس OK (موافق).

اختبار إعدادات SMTP

١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Initial Setup‏ (الإعداد الأولي).
٣. | المس E-mail Setup (إعداد البريد الإلكتروني)، ثم المس Test Send Gateways (اختبار عبّارات إرسال). إذا كان التكوين صحيحاً، تظهر Gateways OK (العبّارات جيدة) على شاشة لوحة التحكم.

إذا نجح الاختبار الأول، فأرسل بريداً إلكترونياً إلى نفسك باستخدام ميزة الإرسال الرقمي. إذا تلقيت البريد الإلكتروني، فهذا يعني أنك نجحت في تكوين ميزة الإرسال الرقمي.

وإذا لم تتلقَ البريد الإلكتروني، فاستخدم هذه الإجراءات لحل المسائل المتعلقة ببرنامج الإرسال الرقمي.

● | دقق في SMTP والعنوان للتأكد من كتابتهما بشكل صحيح.
● | اطبع صفحة تكوين. تحقق من صحة عنوان عبّارة SMTP.
● | تأكد من عمل الشبكة بشكل صحيح. أرسل بريداً إلكترونياً إلى نفسك من الكمبيوتر. إذا تلقيت البريد الإلكتروني، فهذا يعني أن الشبكة تعمل بشكل صحيح. وإذا لم تتلقَ البريد الإلكتروني، فاتصل بالمسؤول عن الشبكة أو بموفر خدمة الإنترنت (ISP).
● | شغّل الملف DISCOVER.EXE. يحاول هذا البرنامج العثور على العبّارة. ويمكنك تحميل الملف من موقع HP على ويب على www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.


البحث عن عبّارات

البحث عن عبّارات

إذا لم تكن تعرف عنوان عبّارة SMTP، فيمكنك استخدام أحد الأساليب التالية للبحث عنه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ابحث عن عبّارة SMTP من لوحة التحكم بالجهاز
  • البحث عن عبّارة SMTP من برنامج البريد الإلكتروني


ابحث عن عبّارة SMTP من لوحة التحكم بالجهاز

ابحث عن عبّارة SMTP من لوحة التحكم بالجهاز

١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Initial Setup‏ (الإعداد الأولي).
٣. | المس E-mail Setup (إعداد البريد الإلكتروني)، ثم المس Find Send Gateways (البحث عن عبّارات الإرسال). تعرض شاشة اللمس قائمة بملقمات SMTP التي تم اكتشافها.
٤. | حدد ملقم SMTP الصحيح، ثم المس OK (موافق).


البحث عن عبّارة SMTP من برنامج البريد الإلكتروني

البحث عن عبّارة SMTP من برنامج البريد الإلكتروني

قد تتمكن من العثور على اسم مضيف عبّارة SMTP وملقم LDAP من خلال البحث في إعدادات برنامج البريد الإلكتروني الخاص بك، وذلك بسبب استخدام غالبية برامج البريد الإلكتروني أيضاً لعبّارة SMTP لإرسال رسائل البريد الإلكتروني.

ملاحظة

قد لا تتمكن ميزات البحث عن العبّارة من اكتشاف ملقم SMTP صالح على الشبكة إذا كانت تستخدم موفر خدمة الإنترنت (ISP). للعثور على عنوان ملقم البريد الإلكتروني لموفر خدمة الإنترنت (ISP) اتصل بموفر خدمة الإنترنت (ISP).


استخدام شاشة Send E-mail (إرسال بريد إلكتروني)

استخدام شاشة Send E-mail (إرسال بريد إلكتروني)

استخدم شاشة اللمس للانتقال بين الخيارات على شاشة Send E-mail (إرسال بريد إلكتروني).

١
زر Send E-mail (إرسال بريد إلكتروني)
يعمل لمس هذا الزر على مسح المستند ضوئياً وإرسال ملف بريد إلكتروني إلى عناوين البريد الإلكتروني المتوفرة.
٢
زر Home (الشاشة الرئيسية)
يؤدي لمس هذا الزر إلى فتح الشاشة الرئيسية.
٣
حقل From:‎ (من:)
المس هذا الحقل لفتح لوحة المفاتيح، ثم اكتب عنوان البريد الإلكتروني الخاص بك. إذا كان المسؤول عن النظام قد قام بتكوين الجهاز لإجراء ذلك، فقد يعمل هذا الحقل تلقائياً على إدراج عنوان افتراضي.
٤
حقل To:‎ (إلى:)
المس هذا الحقل لفتح لوحة المفاتيح، ثم اكتب عناوين البريد الإلكتروني الخاصة بالأشخاص الذين ترغب في إرسال المستند الذي تم مسحه ضوئياً إليهم.
٥
حقل Subject:‎ (الموضوع:)‎
المس هذا الحقل لفتح لوحة المفاتيح، ثم اكتب عنوان الموضوع.
٦
زر More Options (مزيد من الخيارات)
المس هذا الزر لتغيير إعدادات بريد إلكتروني معينة لمهمة المسح الضوئي الحالية.
٧
شريط التمرير
استخدم شريط التمرير لعرض وإعداد حقول CC:‎ (نسخة:) وBCC:‎ (نسخة مخفية:) وMessage (الرسالة) وFile Name (اسم الملف). قم بلمس أي من هذه الحقول لفتح لوحة المفاتيح وإضافة المعلومات اللازمة.
٨
أزرار دفتر العناوين
المس هذه الأزرار لاستخدام دفتر العناوين للإضافة إلى حقول To:‎ (إلى:) أو CC:‎ (نسخة:) أو BCC:‎ (نسخة مخفية:). ولمزيد من المعلومات، انظر استخدام دفتر العناوين.
٩
زر Help (تعليمات)
المس هذا الزر للحصول على تعليمات لوحة التحكم. ولمزيد من المعلومات، انظر لوحة التحكم.
١٠
زر Error/warning (الخطأ/التحذير)
يظهر هذا الزر فقط في حالة وجود خطأ أو تحذير في منطقة سطر الحالة. قم بلمسه لفتح شاشة منبثقة، ستساعدك على حل الخطأ أو التحذير.


تنفيذ وظائف أساسية للبريد الإلكتروني

تنفيذ وظائف أساسية للبريد الإلكتروني

تقدم ميزة البريد الإلكتروني في الجهاز الفوائد التالية:

● | إرسال مستندات إلى عناوين بريد إلكتروني متعددة، مما يؤدي إلى توفير في الوقت والتكلفة.
● | تقديم ملفات بالأسود والأبيض أو بالألوان. إمكانية إرسال الملفات ضمن تنسيقات ملفات مختلفة يستطيع المستلم التعامل معها.

بواسطة البريد الإلكتروني، يُجرى مسح ضوئي للمستندات في ذاكرة الجهاز وتُرسل إلى عنوان بريد إلكتروني أو عدة عناوين بريد إلكتروني كمرفقات. المستندات الرقمية يمكن إرسالها بتنسيقات رسومات مختلفة مثل ‎.TFF و ‎.JPG، مما يسمح للمستلمين بالتعامل مع ملف المستند في برامج مختلفة تفي باحتياجاتهم. المستندات تصل وتكون جودتها قريبة من الجودة الأصلية، ويمكن من ثمّ طباعتها، أو تخزينها، أو إعادة توجيهها.

ولكي تتمكن من استخدام ميزة البريد الإلكتروني، يجب أن يكون الجهاز متصلاً بشبكة SMTP محلية صالحة تشمل الاتصال بالإنترنت.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تحميل المستندات
  • إرسال المستندات


تحميل المستندات

تحميل المستندات

يمكنك إجراء مسح ضوئي لمستند باستخدام إما زجاج الماسح الضوئي أو وحدة تغذية المستندات التلقائية (ADF). يتلاءم زجاج الماسح الضوئي ووحدة تغذية المستندات التلقائية مع النسخ الأصلية بحجم Letter وExecutive وA4 وA5. كما تتلاءم أيضاً وحدة تغذية المستندات التلقائية مع النسخ الأصلية بحجم Legal. أما النسخ الأصلية الأصغر حجماً والإيصالات والمستندات الممزقة أو غير القياسية مثل المستندات المدبسة أو التي كانت مطوية والصور الفوتوغرافية فيجب إجراء المسح الضوئي لها باستخدام زجاج الماسح الضوئي. يمكن مسح مستندات متعددة الصفحات ضوئياً بسهولة باستخدام وحدة تغذية المستندات التلقائية.


إرسال المستندات

إرسال المستندات

باستطاعة الجهاز إجراء مسح ضوئي للصور الأصلية بالأسود والأبيض والصور الملونة. ويمكنك استخدام الإعدادات الافتراضية أو تغيير تفضيلات المسح الضوئي وتنسيقات الملفات. فيما يلي الإعدادات الافتراضية:

● | Color (بالألوان)
● | PDF‏ (يجب أن يتوفر لدى المستلم عارض ‏‎Adobe Acrobat‎® لعرض مرفقات البريد الإلكتروني)

للحصول على معلومات حول تغيير إعدادات المهمة الحالية، انظر تغيير إعدادات البريد الإلكتروني للمهمة الحالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرسال مستند
  • استخدام وظيفة الإكمال التلقائي


إرسال مستند

إرسال مستند

١. | ضع المستند ووجهه لأسفل على زجاج الماسح الضوئي أو وجهه لأعلى في وحدة تغذية المستندات التلقائية.
٢. | من الشاشة الرئيسية، المس E-mail (البريد الإلكتروني).
٣. | اكتب اسم المستخدم وكلمة المرور الخاصين بك إذا طُلب منك ذلك.
٤. | أكمل حقول From:‎ (من:) وTo:‎ (إلى:) وSubject:‎ (الموضوع:). قم بالتمرير لأسفل وإكمال حقول CC:‎ (نسخة:) وBCC:‎ (نسخة مخفية:) وMessage (الرسالة) إذا كان ملائماً. قد يظهر اسم المستخدم الخاص بك أو معلومات افتراضية أخرى في حقل From:‎ (من:). وفي هذه الحالة، قد لا تتمكن من تغييره.
٥. | (اختياري) المس More Options (مزيد من الخيارات) لتغيير إعدادات المستند الذي تقوم بإرساله (على سبيل المثال، حجم المستند الأصلي). إذا كنت تقوم بإرسال مستند مطبوع على الوجهين، فعليك تحديد Sides (وجهان) وخيار يتضمن مستنداً أصلياً من وجهين.
٦. | اضغط Start (بدء) لبدء الإرسال.
٧. | عند الانتهاء، قم بإزالة المستند الأصلي من زجاج الماسح الضوئي أو وحدة تغذية المستندات التلقائية (ADF).


استخدام وظيفة الإكمال التلقائي

استخدام وظيفة الإكمال التلقائي

عندما تقوم بكتابة أحرف في حقول To:‎ (إلى:) أو CC:‎ (نسخة:) أو From:‎ (من:) على شاشة Send E-mail (إرسال بريد إلكتروني)، يتم تمكين وظيفة الإكمال التلقائي. وأثناء قيامك بكتابة العنوان أو الاسم المطلوب باستخدام شاشة لوحة المفاتيح، يقوم الجهاز تلقائياً بالبحث في قائمة دفتر العناوين وإكمال العنوان أو الاسم باستخدام أول تطابق. ويمكنك عندئذٍ تحديد الاسم من خلال لمس Enter، أو متابعة كتابة الاسم حتى يعثر الإكمال التلقائي على الإدخال الصحيح. إذا قمت بكتابة حرف لا يتطابق مع أي إدخال في القائمة، فسيتم إزالة نص الإكمال التلقائي من الشاشة للإشارة إلى أنك تقوم بكتابة عنوان بريد إلكتروني غير موجود في دفتر العناوين.


استخدام دفتر العناوين

استخدام دفتر العناوين

يمكنك إرسال البريد الإلكتروني إلى قائمة المستلمين وذلك باستخدام ميزة دفتر العناوين في الجهاز. للحصول على معلومات حول تكوين قوائم العناوين، عليك استشارة المسؤول عن النظام.

ملاحظة

كما يمكنك استخدام ملقم ويب المضمن لإنشاء دفتر عناوين البريد الإلكتروني وإدارته. ولمزيد من المعلومات، انظر ملقم الويب المضمن.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إنشاء قائمة مستلمين
  • استخدام دفتر العناوين المحلي


إنشاء قائمة مستلمين

إنشاء قائمة مستلمين

١.

من الشاشة الرئيسية، المس E-mail (البريد الإلكتروني).

٢.

اتبع إحدى الخطوتين التاليتين:

●

المس To:‎ (إلى:) لفتح شاشة لوحة المفاتيح، ثم اكتب عناوين البريد الإلكتروني الخاصة بالمستلمين. قم بفصل عناوين البريد الإلكتروني المتعددة باستخدام فاصلة منقوطة أو من خلال لمس Enter على شاشة اللمس.

●

استخدم دفتر العناوين.

أ. | على شاشة Send E-mail (إرسال بريد إلكتروني)، المس زر address book (دفتر العناوين) ( زر دفتر العناوين ) لفتح دفتر العناوين.
ب. | يمكنك التنقل بين الإدخالات في دفتر العناوين باستخدام شريط التمرير. استمر في الضغط على السهم للتمرير السريع خلال القائمة.
ج. | قم بتمييز الاسم لتحديد مستلم، ثم المس زر add (إضافة) ( زر إضافة ). كما يمكنك تحديد قائمة توزيع من خلال لمس القائمة المنسدلة، والموجودة في أعلى الشاشة ثم لمس All (الكل)، أو إضافة مستلم من القائمة المحلية من خلال لمس Local (محلي) في القائمة المنسدلة. قم بتمييز الأسماء الملائمة، ثم المس زر إضافة لإضافة الاسم إلى قائمة المستلمين الخاصة بك. يمكنك إزالة أي مستلم من القائمة لديك من خلال التمرير لتمييز المستلم، ثم لمس زر remove (إزالة) ( زر إزالة ).
٣.

يتم وضع الأسماء الموجودة في قائمة المستلمين في سطر النص لشاشة لوحة المفاتيح. يمكنك إذا أردت، إضافة اسم مستلم غير موجود في دفتر العناوين، وذلك عن طريق كتابة عنوان البريد الإلكتروني على لوحة المفاتيح. ما أن ترضى تماماً عن قائمة المستلمين، المس OK (موافق).

٤.

المس OK (موافق).

٥.

تابع كتابة المعلومات في حقلي CC:‎ (نسخة:) وSubject:‎ (الموضوع:) على شاشة Send E-mail (إرسال بريد إلكتروني)، عند الضرورة. يمكنك التحقق من قائمة المستلمين من خلال لمس السهم لأسفل في سطر نص To:‎ (إلى:).

٦.

اضغط Start (بدء).


استخدام دفتر العناوين المحلي

استخدام دفتر العناوين المحلي

استخدم دفتر العناوين المحلي لتخزين عناوين البريد الإلكتروني المستخدمة بشكل متكرر. يمكن مشاركة دفتر العناوين المحلي بين الأجهزة التي تستخدم نفس الملقم للوصول إلى برنامج الإرسال الرقمي من HP.

يمكنك استخدام دفتر العناوين عند قيامك بكتابة عناوين البريد الإلكتروني في حقول From:‎ (من:) أو To:‎ (إلى:)أو CC:‎ (نسخة:)أو BCC:‎ (نسخة مخفية). كما يمكنك إضافة أو حذف العناوين في دفتر العناوين.

لفتح دفتر العناوين، المس زر address book (دفتر العناوين) ( زر دفتر العناوين).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إضافة عناوين بريد إلكتروني إلى دفتر العناوين المحلي
  • حذف عناوين بريد إلكتروني من دفتر العناوين المحلي


إضافة عناوين بريد إلكتروني إلى دفتر العناوين المحلي

إضافة عناوين بريد إلكتروني إلى دفتر العناوين المحلي

١.

المس Local (محلي).

٢.

المس زر إضافة.

٣.

(اختياري) قم بلمس حقل Name (الاسم)، ثم اكتب اسم الإدخال الجديد على لوحة المفاتيح التي تظهر. المس OK (موافق).

وهذا الاسم هو الاسم البديل لعنوان البريد الإلكتروني. إذا لم تقم بكتابة اسم بديل، فسيكون الاسم البديل هو عنوان البريد الإلكتروني نفسه.

٤.

قم بلمس حقل Address (العنوان)، ثم اكتب عنوان البريد الإلكتروني لاسم الإدخال الجديد على لوحة المفاتيح التي تظهر. المس OK (موافق).


حذف عناوين بريد إلكتروني من دفتر العناوين المحلي

حذف عناوين بريد إلكتروني من دفتر العناوين المحلي

يمكنك حذف عناوين البريد الإلكتروني التي لم تعد تستخدمها.

ملاحظة

لتغييرعنوان بريد إلكتروني، يجب عليك أولاً حذف العنوان ثم إضافة العنوان الصحيح كعنوان بريد إلكتروني جديد في دفتر العناوين المحلي.

١. | المس Local (محلي).
٢. | المس عنوان البريد الإلكتروني الذي ترغب في حذفه.
٣. | المس زر إزالة . تظهر رسالة التأكيد التالية: Do you want to delete the selected address(es)?‎ (هل ترغب في حذف العنوان (العناوين) المحددة؟)
٤. | المس Yes (نعم) لحذف عنوان (عناوين) البريد الإلكتروني أو المس No (لا) للعودة إلى شاشة Address Book (دفتر العناوين).


تغيير إعدادات البريد الإلكتروني للمهمة الحالية

تغيير إعدادات البريد الإلكتروني للمهمة الحالية

استخدم الزر More Options (مزيد من الخيارات) لتغيير إعدادات البريد الإلكتروني التالية الخاصة بمهمة الطباعة الحالية:

الزر
الوصف
Document File Type (نوع ملف المستند)
المس هذا الزر لتغيير نوع الملف الذي يقوم الجهاز بإنشائه بعد مسح المستند ضوئياً.
Output Quality (جودة الإخراج)
المس هذا الزر لزيادة أو تقليل جودة طباعة الملف الذي يتم مسحه ضوئياً. إعداد جودة أعلى يقدم حجم ملف أكبر.
Resolution (الدقة)
المس هذا الزر لتغيير دقة المسح الضوئي. إعداد دقة أعلى يقدم حجم ملف أكبر.
Color/Black (أسود/ألوان)
المس هذا الزر لتحديد ما إذا كنت ستقوم بمسح المستند ضوئياً بالألوان أم بالأبيض والأسود.
Original Sides (أوجه النسخة الأصلية)
المس هذا الزر لتحديد ما إذا كان المستند الأصلي ذا وجه واحد أم وجهين.
Content Orientation (اتجاه المحتوى)
المس هذا الزر لتحديد الاتجاه "الطولي" أو "العرضي" للنسخة الأصلية.
Original Size (حجم النسخة الأصلية)
المس هذا الزر لتحديد حجم المستند: letter أو A4 أو legal أو letter/legal مختلط.
Optimize Text/Picture (تحسين النص/ الصورة)
المس هذا الزر لتغيير إجراء المسح الضوئي المعتمد على نوع المستند الذي تقوم بمسحه ضوئياً.
Job Build (إنشاء مهمة)
المس هذا الزر لتنشيط أو إلغاء تنشيط وضع Job Build (إنشاء مهمة) الذي يمكنك من مسح عدة مهام مسح ضوئي صغيرة ومن ثم إرسالها كملف واحد.
Image Adjustment (ضبط الصورة)
المس هذا الزر لتغيير إعدادات الدكنة والوضوح، أو للتخلص من التداخل من خلفية النسخة الأصلية.


المسح الضوئي للإرسال إلى مجلد

المسح الضوئي للإرسال إلى مجلد

ملاحظة

لقد تم اعتماد ميزة الجهاز هذه لطرازات HP LaserJet M5035 MFP فقط.

إذا أتاح المسؤول عن النظام استخدام هذه الميزة، فيمكن للجهاز أن يقوم بعمل مسح ضوئي لملف وإرساله إلى مجلد على الشبكة. تتضمن أنظمة التشغيل المعتمدة الخاصة بوجهات المجلد نظام Windows 2000 وWindows XP وWindows Server 2003 وNovell.

ملاحظة

قد يُطلب منك تقديم اسم مستخدم وكلمة مرور من أجل استخدام هذا الخيار أو للإرسال إلى مجلدات معينة. راجع المسؤول عن النظام للحصول على مزيد من المعلومات.

١. | ضع المستند ووجهه لأسفل على زجاج الماسح الضوئي أو ووجهه لأعلى في وحدة تغذية المستندات التلقائية.
٢. | من الشاشة Home (الرئيسية)، المس Network Folder (مجلد الشبكة).
٣. | حدّد المجلد الذي ترغب في حفظ المستند فيه من قائمة Quick Access Folders (مجلدات الوصول السريع).
٤. | المس حقل File Name (اسم الملف) لفتح الشاشة المنبثقة الخاصة بلوحة المفاتيح، ثم اكتب اسم الملف.
٥. | المس Send to Network Folder (الإرسال إلى مجلد الشبكة).


المسح الضوئي للإرسال إلى وجهة سير العمل

المسح الضوئي للإرسال إلى وجهة سير العمل

ملاحظة

هذه الميزة في الجهاز يقدمها منتج برنامج الإرسال الرقمي الاختياري وهي معتمدة في طرازات HP LaserJet M5035 MFP فقط.

إذا قام المسؤول عن النظام بتمكين وظيفة سير العمل، فبإمكانك مسح المستند ضوئياً وإرساله إلى وجهة سير عمل مخصصة. وجهة سير العمل توفر لك القدرة على إرسال معلومات إضافية، بالإضافة إلى المستند الممسوح ضوئياً، إلى شبكة محددة أو موقع خاص ببروتوكول نقل الملفات (FTP). تظهر رسائل مطالبة لمعلومات محددة على شاشة لوحة التحكم. كما يمكن للمسؤول عن النظام أيضاً تخصيص طابعة لتكون وجهة سير عمل، مما يسمح لك بمسح مستند ضوئياً ثم إرساله مباشرة إلى طابعة شبكة من أجل الطباعة.

١. | ضع المستند ووجهه لأسفل على زجاج الماسح الضوئي أو وجهه لأعلى في وحدة تغذية المستندات التلقائية.
٢. | في الشاشة Home (الرئيسية)، المس Workflow (سير العمل).
٣. | حدد الوجهة التي تريد الإرسال إليها بعد إجراء عملية المسح الضوئي.
٤. | اكتب البيانات التي تريد إرفاقها مع الملف في حقل Text Field (حقل النص) ثم المس Send Workflow (إرسال سير العمل).


الفاكس
الفاكس

الفاكس

يصحب طرازات HP LaserJet M5035X MFP و HP LaserJet M5035XS MFP برنامج HP LaserJet analog fax accessory 300؛ المثبّت مسبقاً. كما يستطيع مستخدمو Windows تثبيت HP Digital Sending Software (DSS)‎‎ الاختياري، الذي يوفر خدمات إرسال الفاكس الرقمي.

للحصول على إرشادات كاملة تتعلق بتكوين ملحق الفاكس واستخدام ميزات الفاكس، انظر HP LaserJet Analog Fax Accessory 300 User Guide. هذا الدليل يصحب HP LaserJet M5035X MFP و HP LaserJet M5035XS MFP.

يوفر هذا الفصل معلومات حول المواضيع التالية.

  • الفاكس التمثيلي
  • الفاكس الرقمي


الفاكس التمثيلي

الفاكس التمثيلي

عند تثبيت HP LaserJet analog fax accessory 300، يستطيع MFP العمل كجهاز فاكس مستقل.

يصحب طرازات HP LaserJet M5035X MFP و HP LaserJet M5035XS MFP برنامج HP LaserJet analog fax accessory 300؛ المثبّت مسبقاً. بالنسبة إلى طرازات HP LaserJet M5025 MFP و HP LaserJet M5035 MFP ، يمكنك طلب هذا الملحق كخيار. انظر شراء أجزاء وملحقات ومستلزمات للحصول على معلومات حول طلب ملحق الفاكس التمثيلي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تثبيت ملحق الفاكس
  • توصيل الفاكس بخط الهاتف
  • تكوين ميزات الفاكس واستخدامها


تثبيت ملحق الفاكس

تثبيت ملحق الفاكس

استخدم هذا الإجراء لتثبيت ملحق الفاكس التمثيلي إذا لم يكن مثبّتاً.

١.

أوقف تشغيل الجهاز، وافصل كل الكبلات.
٢.

في جهة الجهاز الخلفية، انزع غطاء وحدة التهيئة.
٣.

افتح باب وحدة التهيئة.
٤.

أخرج ملحق الفاكس من العلبة المقاومة للكهرباء الساكنة.

تنبيه

يحتوي ملحق الفاكس على قطع تتحسس الإفراغ الالكتروستاتي (ESD). عند إخراج ملحق الفاكس من العلبة المقاومة للكهرباء الساكنة وأثناء تثبيته، استخدم الحماية من الكهرباء الساكنة، مثل شريط معصم للتأريض يكون متصلاً بالإطار المعدني للجهاز، أو المس الإطار المعدني للجهاز بواسطة يدك الأخرى.

٥.

استخدم المشابك البلاستيكية لتثبيت ملحق الفاكس على وحدة التهيئة.
٦.

ضع الكبل الذي يتألف من ١٦ سلكاً بالقرب من الزاوية السفلى لوحدة التهيئة ووصّل الكبل بملحق الفاكس.

ملاحظة

إذا بدا وكأن هذا الموقع لا يستوعب الكبل، فحاول تدوير الكبل. تأكد من ربط الموصّل بملحق الفاكس بشكل صحيح. تأكد أيضاً من أن الموصّل في الطرف الآخر للكبل مربوط بشكل صحيح بوحدة التهيئة.

٧.

أغلق باب وحدة التهيئة.
٨.

أعد غطاء وحدة التهيئة إلى مكانه.
٩.

أعد توصيل الكبلات، ثم شغّل الجهاز.


توصيل الفاكس بخط الهاتف

توصيل الفاكس بخط الهاتف

عند توصيل الفاكس بخط الهاتف، تأكد من عدم استخدام خط الهاتف المخصص للفاكس من قِبل أي جهاز آخر. بالإضافة إلى ذلك، يجب أن يكون هذا الخط خطًا تناظريًا نظرًا لأن الفاكس لن يعمل بشكل صحيح إذا تم توصيله ببعض أنظمة PBX الرقمية. إذا لم تكن متأكدًا مما إذا كان لديك خط هاتف تناظري أو رقمي، اتصل بشركة الاتصالات لديك.

ملاحظة

توصي شركة HP باستخدام سلك الهاتف المرفق مع الفاكس لضمان عمل وظائف الفاكس بشكلٍ صحيح.

١.

حدد موقع سلك الهاتف المرفق مع مجموعة ملحقات الفاكس. قم بتوصيل أحد طرفي سلك الهاتف بمقبس الهاتف الخاص بالفاكس بوحدة توصيل الفاكس. أدخل الموصل حتى يصدر صوتًا يدل على استقراره في مكانه.

تنبيه

تأكد من توصيل سلك الهاتف بمقبس الهاتف الخاص بالفاكس، والذي يوجد بالقرب من الجزء السفلي لوحدة توصيل الفاكس. لا تقم بتوصيل خط الهاتف بمنفذ HP Jetdirect LAN، والذي يوجد بالقرب من الجزء العلوي لوحدة توصيل الفاكس.

٢.

قم بتوصيل طرف سلك الهاتف الآخر بمقبس الهاتف الموجود بالحائط. أدخل الموصل حتى يصدر صوتًا يدل على استقراره في مكانه أو حتى يتم تثبيته بإحكام. قد لا يصدر الموصل صوتًا مسموعًا، نظرًا لاستخدام أنواع مختلفة من الموصلات في الدول/المناطق المختلفة.


تكوين ميزات الفاكس واستخدامها

تكوين ميزات الفاكس واستخدامها

قبل استخدام ميزات الفاكس، يجب تكوينها في قوائم لوحة التحكم. على سبيل المثال، يجب تحديد البيانات التالية:

● | الوقت والتاريخ
● | الموقع
● | عنوان الفاكس

للحصول على معلومات كاملة حول تكوين الفاكس واستخدامه ومعلومات حول استكشاف مشكلات الفاكس وإصلاحها، راجع HP LaserJet Analog Fax Accessory 300 User Guide المرفق مع الفاكس.


الفاكس الرقمي

الفاكس الرقمي

تتوفر إمكانية إرسال الفاكسات الرقمية عند تثبيت برنامج HP Digital Sending Software. للحصول على معلومات حول شراء هذا البرنامج، انتقل إلى www.hp.com/go/lj5025_software أو www.hp.com/go/lj5035_software.

عند استخدام وظيفة إرسال الفاكسات الرقمية، لا يلزم توصيل الجهاز بخط الهاتف مباشرةً. بدلاً من ذلك، يمكن أن يقوم الجهاز بإرسال فاكس بأي من الطرق الثلاث التالية:

● | فاكس LAN يُستخدم لإرسال الفاكسات من خلال موفر خطوط فاكس خاص بجهة خارجية.
● | فاكس Microsoft Windows 2000 هو عبارة عن مودم فاكس ووحدة إرسال رقمية يستخدمهما جهاز الكمبيوتر ليعمل كفاكس عبّارة جاهز للتشغيل.
● | فاكس الإنترنت يُستخدم موفر فاكس إنترنت لمعالجة الفاكسات. يتم تسليم الفاكس إلى جهاز فاكس تقليدي أو يتم إرساله إلى البريد الإلكتروني للمستخدم.

للحصول على معلومات كاملة حول استخدام وظيفة إرسال الفاكسات الرقمية، راجع الوثائق المرفقة مع برنامج HP Digital Sending Software.


إدارة الجهاز وصيانته
إدارة الجهاز وصيانته

إدارة الجهاز وصيانته

  • استخدام صفحات المعلومات
  • تكوين تنبيهات البريد الإلكتروني
  • استخدم برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)
  • استخدام ملقم ويب المضمن
  • استخدام برنامج HP Web Jetadmin
  • استخدام HP Printer Utility‏ (أداة طابعة HP المساعدة‏) لنظام التشغيل Macintosh
  • إدارة المستلزمات
  • استبدال المستلزمات والأجزاء
  • تنظيف الجهاز
  • معايرة الماسح الضوئي


استخدام صفحات المعلومات

استخدام صفحات المعلومات

من لوحة التحكم، قم بطباعة الصفحات التي توفر تفاصيل حول الجهاز وتكوينه الحالي. يقدم الجدول أدناه التعليمات المتعلقة بطباعة صفحات المعلومات.

وصف الصفحة
كيفية طباعة الصفحة
مخطط القوائم
يعرض قوائم لوحة التحكم والإعدادات المتاحة.
١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Information‏ (معلومات).
٣. | المس Configuration/Status Pages (صفحات التكوين/الحالة).
٤. | المس Administration Menu Map‏ (خريطة قائمة إدارة).
٥. | المس Print‏ (طباعة).
ويختلف محتوى مخطط القوائم وفقاً للخيارات المثبّتة حالياً في الجهاز.
وللحصول على قائمة كاملة بقوائم لوحة التحكم وقيمها المحتملة، انظر لوحة التحكم.
صفحة التكوين
تعرض إعدادات الجهاز والملحقات المثبّتة.
١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Information‏ (معلومات).
٣. | المس Configuration/Status Pages (صفحات التكوين/الحالة).
٤. | المس Configuration Page‏ (صفحة التكوين).
٥. | المس Print‏ (طباعة).
ملاحظة

إذا احتوى الجهاز على ملقم الطباعة HP Jetdirect أو محرك قرص ثابت اختياري، فستتم طباعة صفحات تكوين إضافية توفر معلومات حول تلك الأجهزة.

صفحة حالة المستلزمات
تعرض مستويات حبر خرطوشة الطباعة.
١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Information‏ (معلومات).
٣. | المس Configuration/Status Pages (صفحات التكوين/الحالة).
٤. | المس Supplies Status Page‏ (صفحة حالة المستلزمات).
٥. | المس Print‏ (طباعة).
ملاحظة

في حال استخدام مستلزمات ليست من صُنع HP، قد لا تعرض صفحة حالة المستلزمات الفترة المتبقية لعمل هذه المستلزمات. ولمزيد من المعلومات، انظر سياسة HP‏ حول خراطيش طباعة ليست من صنع HP.

صفحة الاستخدام
تعرض عدد الصفحات التي تمت طباعتها لكل حجم من أحجام الورق، وعدد الصفحات المطبوعة على وجه واحد‏ (الفردية)، أو على الوجهين‏ (المزدوجة)، ومتوسط النسبة المئوية للتغطية.
١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Information‏ (معلومات).
٣. | المس Configuration/Status Pages (صفحات التكوين/الحالة).
٤. | المس Usage Page‏ (صفحة الاستخدام).
٥. | المس Print‏ (طباعة).
دليل الملفات
وهي تشتمل على معلومات تتعلق بأي من أجهزة التخزين الضخمة، مثل أجهزة محرك الفلاش أو بطاقات الذاكرة أو محرك الأقراص الثابتة المثبتة في هذا الجهاز.
١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Information‏ (معلومات).
٣. | المس Configuration/Status Pages (صفحات التكوين/الحالة).
٤. | المس File Directory‏ (دليل الملفات).
٥. | المس Print‏ (طباعة).
تقارير الفاكس
تعرض خمسة تقارير أنشطة الفاكس ومكالمات الفاكس ورموز الفوترة وأرقام الفاكس المحظورة وأرقام الطلب السريع.
ملاحظة

تتوافر تقارير الفاكس فقط في طرازات الأجهزة التي تم تزويدها بقدرات الفاكس.
١.

من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).

٢.

المس Information‏ (معلومات).

٣.

المس Fax Reports‏ (تقارير الفاكس).

٤.

المس أحد الأزرار التالية لطباعة التقرير المناسب:

● | Fax Activity Log‏ (سجل نشاط الفاكس)
● | Fax Call Report‏ (تقرير اتصالات الفاكس)
● | Billing Codes Report‏ (تقرير رموز الفوترة)
● | Blocked Fax List‏ (قائمة أرقام الفاكس المحظورة)
● | Speed Dial List‏ (قائمة الطلب السريع)
٥.

المس Print‏ (طباعة).

للحصول على مزيد من المعلومات، انظر دليل الفاكس الوارد مع الجهاز.
قوائم الخطوط
تعرض الخطوط المثبّتة حالياً في الجهاز.
١. | من الشاشة Home (الرئيسية)، المس Administration‏ (إدارة).
٢. | المس Information‏ (معلومات).
٣. | المس Sample Pages/Fonts‏ (عينات الصفحات/الخطوط).
٤. | المس PCL Font List‏ (قائمة خطوط PCL) أو PS Font List‏ (قائمة خطوط PS).
٥. | المس Print‏ (طباعة).
ملاحظة

كما تعرض قوائم الخطوط أيضاً أنواع الخطوط المثبتة على ملحق القرص الصلب أو وحدة DIMM.


تكوين تنبيهات البريد الإلكتروني

تكوين تنبيهات البريد الإلكتروني

ملاحظة

إذا لم يتوفر بريد إلكتروني لشركتك، فقد تكون هذه الميزة غير متوفرة.

يمكنك استخدام HP Web Jetadmin أو ملقم ويب المضمن لتكوين النظام بحيث ينبهك إلى المشاكل التي يواجهها الجهاز. وتتخذ التنبيهات شكل رسائل بريد إلكتروني يتم إرسالها إلى حساب‏ (حسابات) البريد الإلكتروني التي تقوم بتحديدها.

يمكنك تكوين الآتي:

● | الجهاز (الأجهزة) المطلوب مراقبته (مراقبتها)
● | التنبيهات التي ترغب في استقبالها‏ (على سبيل المثال، تنبيهات انحشار الورق ونفاد الورق وحالة مستلزمات الطباعة وفتح الغطاء).
● | حساب‏ (حسابات) البريد الإلكتروني التي ترغب في توجيه التنبيهات إليها.

البرامج
موقع المعلومات
HP Web Jetadmin
انظر استخدام برنامج HP Web Jetadmin للحصول على معلومات عامة حول برنامج HP Web Jetadmin‏.
انظر نظام تعليمات HP Web Jetadmin للحصول على تفاصيل تتعلق بالتنبيهات وكيفية إعدادها.
ملقم الويب المضمن
انظر استخدام ملقم ويب المضمن للحصول على معلومات عامة حول ملقم ويب المضمن.
انظر نظام تعليمات ملقم الويب المضمن للحصول على تفاصيل تتعلق بالتنبيهات وكيفية إعدادها.


استخدم برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

استخدم برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

إن برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) عبارة عن برنامج يمكنك استخدامه لأداء المهام التالية:

● | التدقيق في حالة الجهاز.
● | فحص حالة مستلزمات الطباعة.
● | إعداد التنبيهات.
● | إمكانية الوصول إلى ميزات استشكاف الأخطاء وإصلاحها وأدوات الصيانة.

يمكنك استخدام برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) عندما يكون الجهاز متصلاً بشكل مباشر بالكمبيوتر أو عندما يكون متصلاً بالشبكة. لتحميل برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)، انتقل إلى www.hp.com/go/easyprintercare.

ملاحظة

ليس من الضروري أن يتوفر لديك الاتصال بالإنترنت لكي تتمكّن من فتح واستخدام برنامج HP Easy Printer Care (العناية السهلة بطابعات HP). ولكن إذا قمت بالنقر فوق ارتباط في ويب، فيجب أن يتوفر لديك الاتصال بالإنترنت لكي تتمكّن من الانتقال إلى الموقع المقترن بالارتباط.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)
  • برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) أقسام


فتح برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

فتح برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

استخدم أحد الأساليب التالية لفتح برنامج HP Easy Printer Care (العناية السهلة بطابعات HP):

● | في قائمة ابدأ، حدد البرامج، وحدد Hewlett-Packard، ثم حدد برنامج HP Easy Printer Care (العناية السهلة بطابعات HP).
● | في علبة النظام في Windows‏ (تقع في الركن الأيسر السفلي من سطح المكتب)، انقر نقراً مزدوجاً فوق رمز برنامج HP Easy Printer Care (العناية السهلة بطابعات HP).
● | انقر نقراً مزدوجاً فوق الرمز الموجود على سطح المكتب.


برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) أقسام

برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) أقسام

القسم
خيارات
علامة التبويب Device List‏ (قائمة الأجهزة)
تعرض معلومات حول كل جهاز في قائمة Devices‏ (أجهزة)
● | معلومات حول الجهاز، وتشمل اسم الطابعة، والماركة، والطراز
● | رمز‏ (في حالة تعيين المربع المنسدل View as‏ (عرض كـ) إلى Tiles‏ (تجانب)، وهو الإعداد الافتراضي)
● | أية تنبيهات حالية للجهاز
إذا قمت بالنقر فوق جهاز في القائمة، يفتح برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) علامة التبويب Overview‏ (نظرة عامة) الخاصة بذلك الجهاز.
علامة التبويب Support‏ (الدعم)
يوفر معلومات مساعدة وارتباطات
● | تعرض معلومات حول الجهاز، وتشمل التنبيهات المتعلقة بالعناصر التي تحتاج إلى انتباه.
● | توفر ارتباطات بالأدوات الخاصة باستكشاف الأخطاء وإصلاحها والصيانة.
إطار Supplies Ordering‏ (طلب المستلزمات)
يوفر وصولاً إلى طلب شراء المستلزمات عبر الإنترنت أو البريد الإلكتروني.
● | Ordering list‏ (قائمة طلب الشراء): تعرض المستلزمات التي يمكنك طلبها لكل جهاز. إذا كنت تريد طلب شراء عنصر معين، فانقر فوق مربع الاختيار Order‏ (طلب شراء) الخاص بهذا العنصر في قائمة Supplies‏ (مستلزمات).
● | زر Shop Online for Supplies‏ (التسوق عبر الإنترنت لشراء المستلزمات): يفتح موقع ويب HP SureSupply في إطار جديد للمستعرض. إذا قمت بتحديد خانة الاختيار Order‏ (طلب شراء) لأية عناصر، فيمكن نقل المعلومات حول تلك العناصر إلى موقع ويب، حيث ستتلقى معلومات حول الخيارات المتعلقة بشراء المستلزمات التي تختارها.
● | زر Print Shopping List‏ (طباعة قائمة التسوق): يقوم بطباعة المعلومات الخاصة بالمستلزمات التي تم تحديد مربع الاختيار Order‏ (طلب شراء) لها.
إطار Alert Settings‏ (إعدادات التنبيهات)
يتيح لك تكوين الجهاز بحيث يعلمك تلقائياً بالمشاكل التي يواجهها
● | Alerts on or off (تشغيل التنبيهات أو إيقاف تشغيلها): تنشيط ميزة التنبيهات أو إلغاء تنشيطها.
● | When alerts appear (عند ظهور التنبيهات): يعيّن متى تريد ظهور التنبيهات، سواء عندما تقوم بالطباعة على ذلك الجهاز المعيّن، أو في أي وقت كان عند وقوع حدث معيّن في الجهاز.
● | Alert event type (نوع أحداث التنبيه): يتم تعيين هذا الخيار عندما تريد ظهور التنبيهات في حالة حدوث الأخطاء الحرجة أو في حالة حدوث أي خطأ، بما في ذلك الأخطاء المستمرة.
● | Notification method (أسلوب الإعلام): يعيّن نوع التنبيه الذي يجب أن يظهر (رسالة منبثقة أو تنبيه على سطح المكتب).
علامة التبويب Overview‏ (نظرة عامة)
تحتوي على معلومات حول الحالة الأساسية الخاصة بالجهاز.
● | قائمة Devices‏ (أجهزة): إظهار الأجهزة التي يمكنك تحديدها.
● | قسم Device Status‏ (حالة الجهاز): إظهار معلومات حول حالة الجهاز. سيشير هذا القسم إلى حالات تنبيهات الجهاز مثل خرطوشة طباعة فارغة. كما يعرض القسم معلومات التعرف على الجهاز ورسائل لوحة التحكم ومستويات الحبر في خرطوشة الطباعة. بعد تصحيح مشكلة تتعلق بالجهاز، انقر فوق زر [image] لتحديث القسم.
● | قسم Supplies Status‏‏ (حالة المستلزمات): يعرض حالة المستلزمات بالتفصيل، مثل النسبة المئوية لحبر الطباعة المتبقي في خرطوشة الطباعة وحالة الوسائط التي تم تحميلها في كل درج.
● | ارتباط Supplies Details‏ (تفاصيل المستلزمات): يفتح صفحة حالة المستلزمات لعرض معلومات أكثر تفصيلاً حول مستلزمات الطابعة، ومعلومات طلب الشراء، بالإضافة إلى معلومات حول إعادة التصنيع.
إطار Find Other Printers‏ (البحث عن طابعات أخرى)
يتيح لك إضافة المزيد من الطابعات إلى قائمة الطابعات
يؤدي النقر فوق ارتباط Find Other Printers‏ (البحث عن طابعات أخرى) في قائمة Devices‏ (أجهزة) إلى فتح إطار Find Other Printers‏ (البحث عن طابعات أخرى). يوفر إطار Find Other Printers‏ (البحث عن طابعات أخرى) أداة مساعدة تعمل على اكتشاف طابعات شبكة الاتصال الأخرى بحيث يمكنك إضافتها إلى قائمة Devices‏ (أجهزة) ومن ثمّ مراقبة تلك الأجهزة من خلال الكمبيوتر.


استخدام ملقم ويب المضمن

استخدام ملقم ويب المضمن

ملاحظة

عندما يكون الجهاز متصلاً بكمبيوتر بشكل مباشر، استخدم برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) لعرض حالة الجهاز.

● | عرض معلومات حول الحالة في لوحة تحكم الجهاز
● | تعيين نوع الورق المحمّل في كل درج
● | معرفة العمر المتبقي لكل موارد الطباعة وطلب موارد طباعة جديدة
● | عرض إعدادات تكوين الدرج وتغييرها
● | عرض وتغيير تكوين قائمة لوحة تحكم الجهاز
● | عرض الصفحات الداخلية وطباعتها
● | تلقي رسائل إعلام حول أحداث تتعلق بالجهاز والمستلزمات
● | عرض تكوين شبكة الاتصال وتغييره
● | عرض محتوى الدعم الخاصة بالحالة الراهنة للجهاز

عندما يكون الجهاز متصلاً بشبكة الاتصال، يتوفر ملقم ويب المضمن تلقائياً. يمكنك فتح ملقم الويب المضمن من نظام التشغيل Windows 95 وما يليه.

لاستخدام ملقم الويب المضمن، يجب أن يكون متوافراً لديك Microsoft Internet Explorer 4 وما يليه أو Netscape Navigator 4 وما يليه. ويعمل ملقم ويب المضمن عند اتصال الجهاز بشبكة اتصال تستند إلى IP. ولا يدعم ملقم الويب المضمن اتصالات الطابعة التي تعتمد على بروتوكول IPX أو AppleTalk. ليس هناك حاجة إلى الاتصال بالإنترنت لفتح ملقم ويب المضمن واستخدامه.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح ملقم ويب المضمن باستخدام اتصال بالشبكة
  • أقسام ملقم الويب المضمن


فتح ملقم ويب المضمن باستخدام اتصال بالشبكة

فتح ملقم ويب المضمن باستخدام اتصال بالشبكة

١.

في مستعرض ويب معتمد موجود في الكمبيوتر الذي تستخدمه، اكتب عنوان IP أو اسم المضيف للجهاز في حقل العنوان/URL. للعثور على عنوان IP أو اسم المضيف، اطبع صفحة تكوين. انظر استخدام صفحات المعلومات.

ملاحظة

بعد فتح URL، يمكنك إنشاء إشارة مرجعية له حتى تتمكن من الرجوع إليه بشكل سريع في المستقبل.
٢.

ويشتمل ملقم ويب المضمن على ثلاث علامات تبويب تحتوي على الإعدادات والمعلومات الخاصة بالجهاز: علامة التبويب Information‏ (معلومات)، وعلامة التبويب Settings‏ (إعدادات)، وعلامة التبويب Networking‏ (شبكة اتصال). انقر فوق علامة التبويب التي ترغب في عرضها.

انظر أقسام ملقم الويب المضمن للحصول على مزيد من المعلومات حول كل علامة تبويب.


أقسام ملقم الويب المضمن

أقسام ملقم الويب المضمن

علامة التبويب أو القسم
خيارات
علامة التبويب Information‏ (معلومات)
توفر معلومات حول الجهاز، وحالته، وتكوينه
● | Device Status (حالة الجهاز): تعرض حالة الجهاز والفترة المتبقية لعمل مستلزمات HP، حيث يشير ٠٪ إلى أن أحد المستلزمات قد أصبح فارغاً. كما أن الصفحة تعرض نوع وحجم ورق الطباعة الذي تم تعيينه لكل درج. ولتغيير الإعدادات الافتراضية، انقر فوق Change Settings‏ (تغيير الإعدادات).
● | Configuration Page (صفحة التكوين): تعرض المعلومات التي تم العثور عليها على صفحة التكوين.
● | Supplies Status (حالة المستلزمات): تعرض هذه الصفحة القدر المتبقي من مستلزمات HP حيث يتم تمثيل نفاد المستلزمات من خلال النسبة ٠٪. وتوفر هذه الصفحة أرقام الأجزاء الخاصة بالمستلزمات. لطلب المستلزمات الجديدة، انقر فوق Order Supplies‏ (طلب المستلزمات) في منطقة Other Links‏ (ارتباطات أخرى) الموجودة في الجانب الأيسر من الإطار.
● | Event log (سجل الأحداث): يعرض قائمة بكل أحداث الجهاز وأخطائه.
● | Usage page (صفحة الاستخدام): تعرض ملخصاً لعدد الصفحات التي قام الجهاز بطباعتها وتجميعها حسب الحجم والنوع.
● | Device Information (معلومات الجهاز): تعرض اسم شبكة اتصال الجهاز، وعنوانه، والمعلومات الخاصة بطرازه ولتغيير هذه الإدخالات، انقر فوق Device Information‏ (معلومات الجهاز) في علامة التبويب Settings‏ (إعدادات).
● | Control Panel (لوحة التحكم): تعرض رسائل من لوحة تحكم الجهاز، على سبيل المثال Ready‏ (جاهزة) أو Sleep mode on‏ (تشغيل وضع السكون).
● | Print (الطباعة): تسمح لك بإرسال مهام الطباعة إلى الجهاز.
علامة التبويب Settings‏ (إعدادات)
توفر إمكانية تكوين الجهاز من الكمبيوتر
● | Configure Device (تكوين الجهاز): تسمح لك بتكوين إعدادات الجهاز. تحتوي هذه الصفحة على القوائم التقليدية التي يتم العثور عليها في الأجهزة باستخدام شاشة لوحة التحكم.
● | Email Server (ملقم البريد الإلكتروني): شبكة الاتصال فقط. تستخدم مع صفحة Alerts‏ (تنبيهات) لإعداد رسائل البريد الإلكتروني الصادرة والواردة، بالإضافة إلى تعيين تنبيهات البريد الإلكتروني.
● | Alerts (التنبيهات): شبكة الاتصال فقط. تسمح لك بإجراء الإعداد لتلقي تنبيهات بواسطة البريد الإلكتروني فيما يتعلق بمختلف أحداث الجهاز والمستلزمات.
● | AutoSend (إرسال تلقائي): تسمح لك بتكوين الجهاز بحيث يرسل رسائل بريد إلكتروني مؤتمتة تتعلق بتكوين الجهاز والمستلزمات إلى عناوين بريد إلكتروني معيّنة.
● | Security (الأمان): تتيح لك تعيين كلمة مرور التي يجب إدخالها للحصول على إمكانية للوصول إلى كلٍ من علامتي التبويب Settings‏ (إعدادات) و Networking‏ ( الاتصال). تمكين بعض المزايا المعينة من ملقم ويب المضمن وتعطيلها.
● | Edit Other Links (تحرير ارتباطات أخرى): تتيح إضافة ارتباط لموقع ويب آخر أو تخصيصه. يتم عرض هذا الارتباط في منطقة Other Links‏ (ارتباطات أخرى) بكل صفحات ملقم الويب المضمن.
● | Device Information (معلومات الجهاز): تسمح لك بتسمية الجهاز وتعيين رقم موجودات له. أدخل اسم وعنوان البريد الإلكتروني لجهة الاتصال الأساسية التي ستتلقى معلومات حول الجهاز.
● | Language (اللغة): تتيح لك تحديد اللغة التي ترغب في أن يتم عرض معلومات ملقم الويب المضمن بها.
● | Date and Time (التاريخ والوقت): تتيح إمكانية إجراء تزامن الوقت مع ملقم شبكة الاتصال الخاص بالوقت.
● | Wake Time (وقت التنشيط): يسمح لك بتعيين أو تحرير وقت تنشيط خاص بالجهاز.
ملاحظة

يمكن حماية علامة التبويب Settings‏ (إعدادات) بواسطة كلمة مرور. إذا كان الجهاز متصلاً بشبكة اتصال، فعليك دوماً استشارة المسؤول عن النظام قبل تغيير الإعدادات المُدرجة تحت علامة التبويب هذه.

علامة التبويب Networking‏ (شبكة الاتصال)
تتيح لك تغيير إعدادات شبكة الاتصال من الكمبيوتر
باستطاعة المسؤولين عن الشبكة استخدام علامة التبويب هذه للتحكم بالإعدادات المتعلقة بالشبكة بالنسبة إلى الجهاز عندما يكون متصلاً بشبكة اتصال تستند إلى IP. لا تظهر علامة التبويب هذه إذا كان الجهاز متصلاً بالكمبيوتر بشكل مباشر، أو إذا كان متصلاً بشبكة اتصال تستخدم أي ملقم طباعة آخر غير HP Jetdirect.
ملاحظة

ويمكن حماية علامة التبويب Networking‏ (شبكة الاتصال) من خلال وضع كلمة مرور.

Other Links (ارتباطات أخرى)
تحتوي على ارتباطات تمكنك من الاتصال بالإنترنت
● | HP Instant Support‎™: تصلك هذه الخدمة بموقع ويب الخاص بشركة HP لمساعدتك على إيجاد الحلول. وتعمل هذه الخدمة على تحليل سجل أخطاء الجهاز ومعلومات تكوينه لتوفير معلومات الدعم والتشخيص الخاصة به.
● | Order Supplies (طلب المستلزمات): تصلك هذه الصفحة بموقع ويب HP SureSupply، حيث ستتلقى معلومات حول الخيارات المتعلقة بشراء مستلزمات HP الأصلية، مثل خراطيش الطباعة والورق.
● | Product Support (دعم المنتج): تصلك هذه الصفحة بموقع الدعم الخاص بالجهاز، حيث يمكنك البحث عن مساعدة تتعلق بالمواضيع العامة.
ملاحظة

ويجب أن يتوافر لديك إمكانية الوصول للإنترنت كي تستخدم أي من هذه الارتباطات. وفي حالة استخدامك لاتصال الطلب الهاتفي ولم تتصل بالإنترنت عند فتحك لملقم الويب المضمن لأول مرة، يجب عليك إجراء الاتصال قبل أن تتمكن من زيارة مواقع الويب هذه. وقد يتطلب الاتصال قيامك بإغلاق ملقم الويب المضمن وإعادة فتحه.


استخدام برنامج HP Web Jetadmin

استخدام برنامج HP Web Jetadmin

يعتبر برنامج HP Web Jetadmin برنامجاً مساعداً مستنداً إلى ويب خاص بتثبيت الأجهزة الطرفية المتصلة بشبكة الاتصال عن بعد ومراقبتها واستكشاف أخطائها وإصلاحها. تقوم واجهة المستعرض الحدسية بتبسيط إدارة الأنظمة المتشابكة لنطاق واسع من الأجهزة، بما فيها أجهزة HP وغيرها. وتتخذ الإدارة خطوات مسبقة، لإتاحة الفرصة أمام المسؤولين عن شبكات الاتصال لحل مشاكل الجهاز قبل أن يتأثر بها المستخدمون. قم بتنزيل برنامج الإدارة المحسّنة المجاني من الموقع www.hp.com/go/webjetadmin_software‏.

للحصول على برامج ملحقة لـ HP Web Jetadmin، انقر فوق plug-ins (برامج ملحقة)، ثم انقر فوق الارتباط download (تحميل) الموجود بجوار اسم البرنامج الملحق الذي تريده. يمكن أن يقوم برنامج HP Web Jetadmin بإعلامك تلقائيًا عند توافر برامج ملحقة جديدة. في صفحة Product Update (تحديث المنتج)، اتبع التوجيهات للاتصال تلقائيًا بموقع الويب الخاص بشركة HP.

إذا كان برنامج HP Web Jetadmin مثبتًا على ملقم مضيف، فإنه يكون متوفرًا لأي عميل من خلال أي مستعرض ويب مدعوم، مثل Microsoft Internet Explorer 6.0 لنظام التشغيل Windows أو Netscape Navigator 7.1 لنظام التشغيل Linux. استعرض حتى تصل إلى مضيف HP Web Jetadmin.

ملاحظة

يتعين أن يتم تمكين Java في المستعرضات. الاستعراض من خلال كمبيوتر يعمل بنظام التشغيل Apple يعتبر غير مدعوم.


استخدام HP Printer Utility‏ (أداة طابعة HP المساعدة‏) لنظام التشغيل Macintosh

استخدام HP Printer Utility‏ (أداة طابعة HP المساعدة‏) لنظام التشغيل Macintosh

استخدم HP Printer Utility (أداة مساعدة لطابعات HP‏) لتكوين الطابعة وصيانتها من كمبيوتر يستخدم الإصدار Mac OS X‏.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)
  • ميزات HP Printer Utility‏ (أداة طابعة HP المساعدة)


فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)

فتح HP Printer Utility‏ (أداة طابعة HP المساعدة)

فتح HP Printer Utility‏ (أداة طابعة HP المساعدة) في Mac OS X V10.2.8

١. | افتح Finder‏ (الباحث)، ثم انقر فوق Applications‏ (تطبيقات)
٢. | انقر فوق Library‏ (المكتبة)، ثم انقر فوق Printers‏ (الطابعات).
٣. | انقر فوق hp ثم انقر فوق Utilities‏ (أدوات مساعدة).
٤. | انقر نقرًا مزدوجًا فوق محدد طابعة HP لفتح محدد الطابعة HP .
٥. | حدد الجهاز الذي ترغب في تكوينه، ثم انقر فوق Utility (أداة مساعدة)‏.

فتح HP Printer Utility‏ (أداة طابعة HP المساعدة) في Mac OS X V10.3 وV10.4 والإصدارات التالية

١.

في Dock، انقر فوق الرمز Printer Setup Utility(الأداة المساعدة لإعداد الطابعة).

ملاحظة

إذا لم يظهر رمز Printer Setup Utility‏ (الأداة المساعدة لإعداد الطابعة) في Dock‏ (إرساء)، افتح Finder‏ (الباحث)، ثم انقر فوق Applications‏ (تطبيقات)، وانقر فوق Utilities‏ (أدوات مساعدة)، ثم انقر نقرًا مزدوجًا فوق Printer Setup Utility‏ (الأداة المساعدة لإعداد الطابعة.

٢.

حدد الجهاز الذي ترغب في تكوينه، ثم انقر فوق Utility‏ (أداة مساعدة)‏.


ميزات HP Printer Utility‏ (أداة طابعة HP المساعدة)

ميزات HP Printer Utility‏ (أداة طابعة HP المساعدة)

تتكون أداة طابعة HP المساعدة من صفحات تفتحها بالنقر فوق القائمة Configuration Settings‏ (إعدادات التكوين). يشرح الجدول التالي المهام التي يمكنك إجراؤها من هذه الصفحات.

العنصر
الوصف
صفحة تكوين
طباعة صفحة تكوين.
حالة المستلزمات
يعرض حالة مستلزمات الجهاز ويوفر ارتباطات لطلب المستلزمات عبر الإنترنت.
دعم HP
يوفر الوصول إلى المساعدة الفنية، وطلب المستلزمات عبر الإنترنت، والتسجيل عبر الإنترنت، والمعلومات حول إعادة التصنيع والإرجاع.
تحميل ملف
ينقل الملفات من الكمبيوتر إلى الجهاز.
تحميل خطوط
ينقل ملفات الخطوط من الكمبيوتر إلى الجهاز.
تحميل البرامج الثابتة
ينقل ملفات البرامج الثابتة المحدّثة من الكمبيوتر إلى الجهاز.
وضع الطباعة على الوجهين
يشغّل وضع الطباعة التلقائية على الوجهين.
Economode وكثافة الحبر
يشغّل إعداد Economode لتوفير الحبر، أو ضبط كثافته.
الدقة
يغيّر إعدادات الدقة، بما في ذلك إعداد REt.
قفل المصادر
يقفل منتجات التخزين كالقرص الثابت، أو يفتحها.
المهام المخزنة
يدير مهام الطباعة المخزنة على القرص الثابت للجهاز.
تكوين الأدراج
يغيّر إعدادات الدرج الافتراضي.
إعدادات IP
يغيّر إعدادات شبكة الجهاز ويوفّر الوصول إلى ملقم ويب المضمن.
إعدادات Bonjour
يوفر القدرة على تشغيل دعم Bonjour أو إيقاف تشغيله أو تغيير اسم خدمة الجهاز المذكور على شبكة اتصال.
إعدادات إضافية
يوفر الوصول إلى ملقم الويب المضمن.
تنبيهات البريد الإلكتروني
يكوّن الجهاز لإرسال رسائل إعلام بالبريد الإلكتروني لأحداث معيّنة.


إدارة المستلزمات

إدارة المستلزمات

إن استخدام خرطوشة الطباعة، وتخزينها، ومراقبتها بإمكانه أن يساعد في الحصول على إخراجات عالية الجودة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • عمر مستلزمات الطابعة
  • الفترات الزمنية التقريبية لاستبدال خراطيش الطباعة
  • إدارة خرطوشة الطباعة


عمر مستلزمات الطابعة

عمر مستلزمات الطابعة

متوسط القدرة الإنتاجية لخرطوشة الطباعة هو ١٥٠٠٠ صفحة وذلك وفقاً لـ ISO/IEC 19752‏. أما القدرة الإنتاجية الفعلية للخرطوشة فتتوقف على استخدام معيّن.

تنبيه

تسمح ميزة Economode للجهاز باستخدام كمية أقل من الحبر في الصفحة الواحدة. يؤدي تحديد Economode إلى إطالة فترة صلاحية مخزون الحبر ويخفف من تكلفة كل صفحة ولكنه يخفف من جودة الطباعة. فيكون لون الصورة المطبوعة فاتحاً أكثر، غير أنه يناسب طباعة المسودات أو تجارب الطباعة. لا توصي شركة Hewlett-Packard باستخدام Economode بشكل مستمر. إذا تم استخدام Economode بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الطباعة. إذا بدأت جودة الطباعة بالتراجع ضمن هذه الظروف، فعليك تثبيت خرطوشة حبر جديدة حتى لو أنها ما زالت تحتوي على حبر.


الفترات الزمنية التقريبية لاستبدال خراطيش الطباعة

الفترات الزمنية التقريبية لاستبدال خراطيش الطباعة

خرطوشة الطباعة
عددالصفحات
الفترة الزمنية التقريبية1
أسود
١٥٠٠٠ صفحة2
٦ أشهر

1 تستند فترة الصلاحية التقريبية إلى طباعة ٢٠٠٠ صفحة في الشهر.

2 يعتمد المتوسط التقريبي لعدد الصفحات من حجم A4/letter على نسبة تغطية تصل إلى ٥ بالمائة.

لطلب المستلزمات عبر الإنترنت، انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.


إدارة خرطوشة الطباعة

إدارة خرطوشة الطباعة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تخزين خرطوشة الطباعة
  • استخدام خراطيش الطباعة الأصلية من HP
  • سياسة HP‏ حول خراطيش طباعة ليست من صنع HP
  • المصادقة على خراطيش الطباعة
  • خط HP الساخن لمكافحة الغش وموقع HP على ويب


تخزين خرطوشة الطباعة

تخزين خرطوشة الطباعة

لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا عند استخدامها.

تنبيه

لتجنب تعرض خرطوشة الطباعة للتلف، لا تعرضها للضوء لما يزيد عن دقائق قليلة.


استخدام خراطيش الطباعة الأصلية من HP

استخدام خراطيش الطباعة الأصلية من HP

عندما تستخدم خرطوشة طباعة جديدة أصلية من HP، يمكنك الحصول على معلومات المستلزمات التالية:

● | النسبة المئوية للمستلزمات المتبقية
● | العدد التقديري للصفحات المتبقية
● | عدد الصفحات التي تمت طباعتها


سياسة HP‏ حول خراطيش طباعة ليست من صنع HP

سياسة HP‏ حول خراطيش طباعة ليست من صنع HP

لا توصي شركة Hewlett-Packard باستخدام خراطيش طباعة ليست من صنع HP‏، سواء كانت جديدة أم معادة التصنيع. ونظراً لكون هذه المنتجات ليست من صنع HP‏، لا تستطيع شركة HP التحكم في تصميمها أو جودتها.

ملاحظة

إن أي ضرر تتسبّب به خرطوشة طباعة ليست من صنع HP لا تشمله اتفاقيات الصيانة والضمان الخاصة بـ HP‏.

ولتركيب خرطوشة طباعة جديدة من HP‏، انظر تغيير خرطوشة الطباعة. ولإعادة تصنيع الخرطوشة المستخدمة، عليك اتباع الإرشادات التي تصحب الخرطوشة الجديدة.


المصادقة على خراطيش الطباعة

المصادقة على خراطيش الطباعة

يقوم الجهاز تلقائياً بالمصادقة على خرطوشة الطباعة عند إدخالها في الجهاز. وأثناء المصادقة، يعلمك الجهاز ما إذا كانت الخرطوشة عبارة عن خرطوشة طباعة أصلية من HP.

وإذا ظهرت رسالة على لوحة تحكم الجهاز تفيد بأن خرطوشة الطباعة ليست أصلية من HP‏ وقد اشتريتها ظناً منك بأنها أصلية، فانظر خط HP الساخن لمكافحة الغش وموقع HP على ويب.


خط HP الساخن لمكافحة الغش وموقع HP على ويب

خط HP الساخن لمكافحة الغش وموقع HP على ويب

اتصل بخط HP الساخن لمكافحة الغش (٣١٨٣-٢١٩-٨٧٧-١‏، هاتف مجاني في أمريكا الشمالية) أو تفضل بزيارة الموقع www.hp.com/go/anticounterfeit عند تركيب خرطوشة طباعة من HP وظهور رسالة في لوحة التحكم تفيد بأن الخرطوشة ليست من منتجات HP‏. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية وتتّخذ الخطوات اللازمة لحل المشكلة.

قد لا تكون خرطوشة الطباعة التي تستخدمها خرطوشة طباعة أصلية من HP إذا لاحظت ما يلي:

● | تعرضك لعدد كبير من المشاكل مع خرطوشة الطباعة.
● | اختلاف شكل الخرطوشة عن شكلها المعتاد‏ (على سبيل المثال، عدم وجود لسان السحب البرتقالي أو اختلاف العبوة عن عبوة HP ‏).


استبدال المستلزمات والأجزاء

استبدال المستلزمات والأجزاء

اتبع بعناية الإرشادات المذكورة في هذا القسم عند استبدال مستلزمات الجهاز.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إرشادات استبدال المستلزمات
  • تغيير خرطوشة الطباعة
  • تنفيذ صيانة وقائية


إرشادات استبدال المستلزمات

إرشادات استبدال المستلزمات

لتسهيل عملية تبديل المستلزمات، عليك أن تأخذ الإرشادات التالية بعين الاعتبار عند إعداد الجهاز.

● | يجب أن تكون المسافة فوق الجهاز وأمامه كافية لإخراج المستلزمات.
● | يجب وضع الجهاز على سطح مستوٍ ومتين.

للحصول على إرشادات حول تركيب مستلزمات الطابعة، انظر دلائل التركيب المتوفرة مع كل عنصر أو يمكنك الحصول على المزيد من المعلومات في www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.

ملاحظة

توصي Hewlett-Packard باستخدام منتجات HP مع هذا الجهاز. فاستخدام منتجات ليست من صنع HP قد يتسبّب في حدوث مشاكل تتطلّب صيانة المنتج ولا يغطيها ضمان HP أو اتفاقيات الصيانة.


تغيير خرطوشة الطباعة

تغيير خرطوشة الطباعة

عندما تقترب خرطوشة الطباعة من نهاية فترة عملها المفيدة، تظهر رسالة على لوحة التحكم توصي بضرورة طلب بديل لها. وباستطاعة الجهاز مواصلة الطباعة باستخدام خرطوشة الطباعة الحالية حتى ظهور رسالة تطالبك باستبدال الخرطوشة.

١.

افتح الباب العلوي الأيمن.
٢.

أخرج خرطوشة الطباعة المستخدمة من الجهاز.
٣.

أزل خرطوشة الطباعة الجديدة من الحقيبة. ضع خرطوشة الطباعة المستخدمة في الحقيبة لإعادة تدويرها.
٤.

امسك خرطوشة الطباعة من جانبيها وقم بتوزيع مسحوق الحبر وذلك بهز الخرطوشة برفق من جانب إلى آخر.

تنبيه

لا تلمس مصراع الاسطوانة أو سطحها.

٥.

انزع شريط التغليف الملصق واللسان البرتقالي من خرطوشة الطباعة الجديدة. تخلّص من شريط التغليف الملصق وفقاً للقواعد والأنظمة المحلية.

٦.

قم بمحاذاة خرطوشة الطباعة مع المسارات الموجودة داخل الجهاز، وباستخدام المقبض، أدخل خرطوشة الطباعة حتى تستقر في مكانها بإحكام، ثم أغلق الباب العلوي الأيمن.

بعد فترة قصيرة، يجب أن تعرض لوحة التحكم Ready‏ (جاهزة).

٧.

لقد تم استكمال عملية التركيب. ضع الخرطوشة المستعملة في الصندوق الذي وردت داخله الخرطوشة الجديدة. وللحصول على الإرشادات الخاصة بإعادة التدوير، انظر دليل إعادة التدوير المرفق.

٨.

إذا كنت تستخدم خرطوشة طباعة ليست من منتجات HP، فعليك التحقق من لوحة التحكم التابعة للجهاز للحصول على مزيد من الإرشادات.

وللحصول على تعليمات إضافية، انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.


تنفيذ صيانة وقائية

تنفيذ صيانة وقائية

يحتاج الجهاز إلى صيانة دورية للمحافظة على أدائه الأمثل. وتنبّهك رسالة صادرة عن لوحة التحكم عندما يحين وقت شراء مجموعات أدوات الصيانة الوقائية. وهناك إجراءات مستقلة للصيانة مطلوبة لجزء الطابعة في الجهاز (محرك الطباعة) ولوحدة تغذية المستندات التلقائية (ADF).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • صيانة وقائية لمحرك الطباعة
  • مجموعة أدوات الصيانة لوحدة تغذية المستندات التلقائية (ADF)


صيانة وقائية لمحرك الطباعة

صيانة وقائية لمحرك الطباعة

عليك استبدال بعض القطع عندما تنبّهك رسالة صادرة عن لوحة التحكم إلى ضرورة تنفيذ عملية صيانة للطابعة.

عندما يقترب عدد الصفحات من ٢٠٠٠٠٠ صفحة مطبوعة، ينبّهك الجهاز إلى وجوب طلب مجموعة أدوات الصيانة. بالإمكان مسح هذه الرسالة بشكل مؤقت وذلك باستخدام العنصر Clear Maintenance Message‏ (مسح رسالة الصيانة) على القائمة الفرعية Resets‏ (إعادة التعيين) ضمن Administration‏ (إدارة). أما عندما يقترب عدد الصفحات من ٢٠٠٠٠٠، فلن يعود باستطاعتك مسح الرسالة وعليك تثبيت مجموعة أدوات الصيانة. وللتحقق من عدد الصفحات التي قام بالجهاز بطباعتها منذ أن تم تثبيت مكونات مجموعة أدوات الصيانة الجديدة، عليك إما طباعة صفحة تكوين أو صفحة تتعلق بحالة المستلزمات.

تتضمّن مجموعة أدوات صيانة محرك الطباعة العناصر التالية:

● | المصهر
● | الأسطوانات (نقل، وتغذية، وفصل)
● | لوحات الفصل
● | إرشادات التثبيت

اتبع الإرشادات التي تصحب مجموعة الأدوات لتثبيتها.

ملاحظة

تعتبر مجموعة أدوات الصيانة من المواد القابلة للاستهلاك ولا يشملها الضمان الأصلي أو معظم الضمانات التي تستمر لفترات طويلة.


مجموعة أدوات الصيانة لوحدة تغذية المستندات التلقائية (ADF)

مجموعة أدوات الصيانة لوحدة تغذية المستندات التلقائية (ADF)

عندما يقترب الجهاز من ٦٠٠٠٠ صفحة تمت تغذيتها عبر وحدة تغذية المستندات التلقائية (ADF)، ينبّهك الجهاز إلى وجوب طلب مجموعة أدوات الصيانة لهذه الوحدة. وتظهر هذه الرسالة قبل شهر تقريباً من الحاجة إلى استبدال مجموعة الأدوات. اطلب وحدة أدوات جديدة عندما تظهر هذه الرسالة. وبعد تغذية ٦٠٠٠٠ صفحة عبر وحدة تغذية المستندات التلقائية (ADF)، ينبّهك الجهاز إلى وجوب تثبيت مجموعة الأدوات الجديدة لهذه الوحدة. ثبّت مجموعة الأدوات الجديدة في ذلك الوقت.

تتضمّن مجموعة أدوات صيانة وحدة تغذية المستندات التلقائية (ADF) العناصر التالية:

● | تجميع أسطوانات الالتقاط
● | لوحة فصل واحدة
● | ورقة إرشادات

اتبع الإرشادات التي تصحب مجموعة الأدوات لتثبيتها.


تنظيف الجهاز

تنظيف الجهاز

خلال عملية الطباعة، بإمكان الورق، والحبر، وحبيبات الغبار أن تتجمّع داخل المنتج. ومع مرور الوقت، فإن هذا التراكم قد يؤدي إلى مشاكل عديدة تتعلق بجودة الطباعة، مثل تكون بقع أو لطخات من الحبر (انظر حل مشاكل جودة الطباعة). يتوفر في هذا المنتج وضع تنظيف يمكنه تصحيح ومنع حدوث هذه الأنواع من المشاكل.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف الجزء الخارجي
  • تنظيف زجاج الماسح الضوئي
  • تنظيف ظهر غطاء الماسح الضوئي
  • تنظيف وحدة تغذية المستندات التلقائية (ADF)
  • تنظيف مسار الورق


تنظيف الجزء الخارجي

تنظيف الجزء الخارجي

استخدم قطعة قماش ناعمة، ورطبة، وخالية من النسالة لمسح الغبار، والبقع، واللطخات من الجزء الخارجي للجهاز.


تنظيف زجاج الماسح الضوئي

تنظيف زجاج الماسح الضوئي

إن الزجاج المتسخ بآثار بصمات الأصابع والبقع والشعر وما إلى ذلك يبطئ من الأداء ويؤثر على دقة الميزات الخاصة مثل ملاءمة الصفحة والنسخ.

ملاحظة

إذا ظهرت خطوط أو عيوب أخرى على النسخ الناتجة فقط باستخدام وحدة تغذية المستندات التلقائية (ADF)، فقم بتنظيف شريط الماسح الضوئي (الخطوة ٣). لا يلزم تنظيف زجاج الماسح الضوئي.

١.

افتح غطاء الماسح الضوئي.
٢.

نظف الزجاج باستخدام قطعة قماش رطبة خالية من النسالة.

تنبيه

لا تستخدم مواد كاشطة أو أسيتون أو بنزين أو أمونيا أو كحول إيثيلي أو رابع كلوريد الكربون على أي جزء من الجهاز، لأن من شأن هذا أن يتلف الجهاز. لا تضع سوائل مباشرة على الزجاج. لأنها قد تتسرب تحته وتتلف الجهاز.

٣.

نظف شريط الماسح الضوئي باستخدام قطعة قماش رطبة خالية من النسالة.


تنظيف ظهر غطاء الماسح الضوئي

تنظيف ظهر غطاء الماسح الضوئي

قد يتراكم القليل من الأوساخ على ظهر غطاء المستندات الأبيض الموجود أسفل غطاء الماسح الضوئي.

١.

افتح غطاء الماسح الضوئي.
٢.

نظّف ظهر غطاء المستندات الأبيض باستخدام قطعة قماش ناعمة أو قطعة إسفنج مبللة قليلاً بالصابون المعتدل والماء الدافئ. وقم كذلك بتنظيف شريط الماسح الضوئي الموجود بجوار زجاج الماسح الضوئي الخاص بوحدة تغذية المستندات التلقائية (ADF).

٣.

اغسل ظهر الغطاء برفق لإزالة الأوساخ وتجنب خدش الغطاء.
٤.

جفّف ظهر الغطاء باستخدام قطعة من الشامواه أو قطعة قماش ناعمة.

تنبيه

لا تستخدم مواداً للمسح مصنوعة من الورق لأنها قد تخدش ظهر الغطاء.
٥.

إذا لم يُجدِ هذا الإجراء نفعاً في تنظيف ظهر الغطاء بالقدر الكافي، فكرر الخطوات السابقة واستخدم كحول الأيسوبروبيل لتبليل قطعة القماش أو الإسفنج، ثم قم بمسح ظهر الغطاء جيداً بواسطة قطعة قماش مبللة لإزالة أية بقايا كحول.


تنظيف وحدة تغذية المستندات التلقائية (ADF)

تنظيف وحدة تغذية المستندات التلقائية (ADF)

إذا واجهت وحدة تغذية المستندات التلقائية (ADF) مشاكل في تغذية المستندات، عليك تنظيف تجميع أسطوانات الالتقاط فيها.

١.

افتح غطاء وحدة تغذية المستندات التلقائية (ADF).
٢.

امسح أسطوانات وحدة تغذية المستندات التلقائية (ADF) بواسطة قطعة قماش ناعمة وجافة.
٣.

أغلق غطاء وحدة تغذية المستندات التلقائية (ADF).

ملاحظة

إذا واجهت عمليات انحشار في وحدة تغذية المستندات التلقائية (ADF)، فعليك الاتصال بموفر خدمات محلي تعتمده HP. انظر رعاية عملاء HP.


تنظيف مسار الورق

تنظيف مسار الورق

١. | من الشاشة Home (الرئيسية)، المس Administration (إدارة).
٢. | المس Print Quality (جودة الطباعة).
٣. | والمس Calibration/Cleaning (معايرة/تنظيف).
٤. | والمس Create Cleaning Page (إنشاء صفحة تنظيف). يقوم الجهاز بطباعة صفحة تنظيف.
٥. | اتبع التعليمات المطبوعة على صفحة التنظيف.


معايرة الماسح الضوئي

معايرة الماسح الضوئي

قم بمعايرة الماسح الضوئي لتعويض الميل الذي يحدث في نظام التصوير بالماسح الضوئي (رأس الحاضنة) للمستندات التي تم مسحها ضوئياً باستخدام وحدة تغذية المستندات التلقائية (ADF) أو الماسح الضوئي المسطحة. نظراً للتفاوت الميكانيكي، قد لا تقوم رأس الحاضنة بالماسح الضوئي بقراءة موضع الصورة بدقة. أثناء إجراء المعايرة، يتم احتساب وتخزين قيم الميل الخاصة بالماسح الضوئي. من ثم يتم استخدام قيم الميل عند إنتاج نسخ المسح الضوئي حتى يتم التقاط الأجزاء الصحيحة من المستند.

يجب القيام بمعايرة الماسح الضوئي فقط عند ملاحظة مشاكل ميل في الصور التي تم مسحها ضوئياً. تتم معايرة الماسح الضوئي قبل مغادرته الشركة المصنعة. ونادراً ما يحتاج إلى إعادة المعايرة.

١. | من الشاشة Home (الرئيسية)، المس Administration (إدارة).
٢. | والمس Troubleshooting (استكشاف الأخطاء وإصلاحها).
٣. | المس Calibrate Scanner (معايرة الماسح الضوئي) ثم اتبع التعليمات الموجودة في مربع الحوار على الشاشة. يبدأ الجهاز عملية المعايرة، ثم تظهر Calibrating (معايرة) على سطر الحالة في شاشة اللمس حتى اكتمال العملية.


حل المشاكل
حل المشاكل

حل المشاكل

تم تنظيم معلومات استكشاف الأخطاء وإصلاحها لمساعدتك في حل مشاكل الطباعة. اختر موضوعًا عامًا أو نوع المشكلة من القائمة التالية.

  • قائمة مراجعة حل المشكلات
  • التخطيط الانسيابي لحل المشاكل
  • حل المشاكل العامة للطباعة
  • أنواع رسائل لوحة التحكم
  • رسائل لوحة التحكم
  • الأسباب الشائعة لانحشار الورق
  • مواقع الانحشار
  • التخلص من انحشار الورق
  • إزالة انحشار الورق
  • إزالة انحشار الدبابيس
  • حل مشاكل جودة الطباعة
  • حَل مشاكل الطباعة في شبكة الاتصال
  • حل مشاكل الفاكس
  • حل مشاكل النسخ
  • حل مشاكل البريد الإلكتروني
  • حل مشاكل Windows الشائعة
  • حل مشاكل Macintosh الشائعة
  • حل مشاكل Linux
  • حل مشاكل PostScript


قائمة مراجعة حل المشكلات

قائمة مراجعة حل المشكلات

إذا صادفتك أية مشكلات، استخدم قائمة المراجعة التالية لتحديد سبب المشكلة:

● | هل الجهاز متصل بمصدر الطاقة؟
● | هل الجهاز في وضع التشغيل؟
● | هل الجهاز في الوضع Ready (جاهزة)؟
● | هل تم توصيل كل الكابلات اللازمة؟
● | هل تظهر أية رسائل على لوحة التحكم؟
● | هل تم تركيب مستلزمات HP الأصلية؟
● | هل تم تثبيت خرطوشة الطباعة المستبدلة حديثًا بطريقة صحيحة أم لا، وهل تمت إزالة شريط السحب و/أو الشريط البلاستيكي المثبت على الخرطوشة أم لا؟

للحصول على مزيد من المعلومات حول التثبيث والإعداد، راجع دليل بدء الاستخدام.

إذا لم تتمكن من العثور على إجابة لسؤالك في هذا الدليل، قم بزيارة الموقعwww.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp على الويب.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • العوامل التي تؤثر على الأداء


العوامل التي تؤثر على الأداء

العوامل التي تؤثر على الأداء

هناك العديد من العوامل التي تؤثر على الوقت الذي تستغرقه الطابعة لطباعة إحدى مهام الطباعة.

● | استخدام الورق الخاص‏ (مثل الورق الشفاف والورق الثقيل والورق ذي الحجم المخصص)
● | وقت التحميل ومعالجة الجهاز
● | مدى تعقيد الرسومات وحجمها
● | سرعة الكمبيوتر الذي تستخدمه
● | وصلة USB
● | تكوين الإدخال/الإخراج
● | حجم الذاكرة المثبتة
● | نظام تشغيل شبكة الاتصال وتكوينها‏ (إذا كان قابلاً للتطبيق)
● | الإعدادات الشخصية للجهاز (PCL أو PS)
ملاحظة

على الرغم من أن الذاكرة الإضافية قد تؤدي إلى حل المشكلات التي تتعلق بالذاكرة، وتحسين كيفية تعامل جهاز مع الرسومات المعقدة، وتحسين أوقات التحميل، فلن تزيد من الحد الأقصى لسرعة الطباعة (ورقة في الدقيقة).


التخطيط الانسيابي لحل المشاكل

التخطيط الانسيابي لحل المشاكل

العارض
التدقيق
الأسباب المحتملة
الحلول المحتملة
شاشة لوحة التحكم فارغة، لا مصابيح مضاءة، والجهاز لا يصدر أية أصوات من المحركات.
هل الطاقة قيد التشغيل؟
من المحتمل أن يكون مفتاح الطاقة متوقفاً عن التشغيل.
من المحتمل أن يكون سلك الطاقة مفصولاً.
من المحتمل أن يكون مأخذ الطاقة لا يعمل بشكل صحيح.
من المحتمل أن تكون وحدة التزويد بالطاقة الداخلية قد تعطلت.
١. | تأكد من توصيل الجهاز ومن تشغيل مفتاح الطاقة.
٢. | اختبر مأخذ الطاقة وذلك بتوصيل الجهاز بمأخذ يعمل بشكل صحيح.
٣. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
لوحة التحكم تشير إلى وجود خطأ.
هل تظهر أية رسائل إعلام بالخطأ على شاشة لوحة التحكم؟
هناك عدة حالات قد تتسبّب في ظهور رسالة إعلام بالخطأ.
١. | اتبع الإرشادات التي تظهر على لوحة التحكم لحل المشكلة.
٢. | ولمزيد من المعلومات، انظر رسائل لوحة التحكم.
٣. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل الميزات الرئيسية مثل Copy‏ (نسخ) وE-mail‏ (البريد الإلكتروني)‏ على شاشة اللمس غير نشطة؟
قفل الشحن للماسح الضوئي قد يكون في وضع الإقفال.
تأكد من عدم كون قفل الشحن للماسح الضوئي مقفلاً. يقع قفل الشحن للماسح الضوئي في الجانب الأيسر من الجهاز، تحت الماسح.
مشاكل تتعلق بتغذية الورق
هل تحدث عمليات الانحشار بشكل متكرر؟
عدم مطابقة الوسائط للمواصفات.
الورق يبقى في الجهاز بعد إزالة انحشار سابق.
بعض قطع شريط التغليف، أو الكرتون، أو أقفال الشحن ما زالت موجودة في الجهاز.
قد تكون عناصر مجموعة أدوات الصيانة جاهزة للاستبدال.
١. | تأكد من أن الوسائط تفي بمواصفات الجهاز. انظر تحديد وسائط الطباعة.
٢. | افتح كل الأبواب والأدراج وتحقق من وجود وسائط منحشرة. انظر إزالة انحشار الورق.
٣. | تأكد من تركيب خرطوشة الطباعة بشكل صحيح. انظر تغيير خرطوشة الطباعة.
٤. | ثبّت مجموعة أدوات صيانة الجهاز. انظر تنفيذ صيانة وقائية.
٥. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل تتم تغذية المستندات الأصلية بشكل صحيح من خلال وحدة تغذية المستندات التلقائية (ADF)؟
من المحتمل أن تكون طباعة المستند الأصلي قد تمت على وسائط خفيفة جداً أو ثقيلة جداً بالنسبة إلى وحدة تغذية المستندات التلقائية (ADF).
قد تكون أسطوانات ولوحة الفصل في وحدة تغذية المستندات التلقائية (ADF) متّسخة.
قد تكون قطع مجموعة أدوات صيانة وحدة تغذية المستندات التلقائية (ADF) بحاجة إلى الاستبدال.
١. | إذا كانت طباعة المستند الأصلي قد تمت على وسائط خفيفة جداً أو ثقيلة جداً، فعليك النسخ باستخدام الزجاج المسطّح.
٢. | نظّف أسطوانات ولوحة الفصل في وحدة تغذية المستندات التلقائية (ADF). انظر تنظيف وحدة تغذية المستندات التلقائية (ADF).
٣. | ثبّت مجموعة أدوات الصيانة لوحدة تغذية المستندات التلقائية (ADF). انظر تنفيذ صيانة وقائية.
٤. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
مشاكل النسخ
هل النُسخ فارغة؟
من المحتمل أن يكون قد تم تحميل المستندات الأصلية رأساً على عقب.
١. | في وحدة تغذية المستندات التلقائية (ADF)، حمّل المستندات الأصلية مع توجيه وجهها نحو الأعلى.
٢. | على زجاج الماسح الضوئي، حمّل المستندات الأصلية مع توجيه وجهها نحو الأسفل.
٣. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل نوعية النُسخ رديئة من وحدة تغذية المستندات التلقائية (ADF) وزجاج الماسح الضوئي؟
يجب ضبط إعدادات النسخ بالنسبة للمستند الأصلي.
انظر ضبط إعدادات النسخ.
إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل نوعية النُسخ رديئة من وحدة تغذية المستندات التلقائية (ADF) فقط؟
قد يكون شريط زجاج وحدة تغذية المستندات التلقائية (ADF) متّسخاً.
نظّف الشريط الزجاجي الموجود على يسار زجاج الماسح الضوئي. انظر تنظيف الجهاز.
إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل نوعية النُسخ رديئة من زجاج الماسح الضوئي؟
قد يكون زجاج الماسح الضوئي متّسخاً.
نظّف زجاج الماسح الضوئي. انظر تنظيف الجهاز.
إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
مشاكل جودة الطباعة
هل جودة الطباعة رديئة بشكل عام؟
هل الطباعة خفيفة جداً؟
هل تظهر الخطوط، أو الشرائط، أو النقاط على الصفحات؟
عدم مطابقة الوسائط للمواصفات.
قد تكون خرطوشة الطباعة فارغة أو تالفة.
قد تكون عناصر مجموعة أدوات الصيانة جاهزة للاستبدال.
١. | تأكد من أن الوسائط تفي بمواصفات الجهاز. انظر تحديد وسائط الطباعة.
٢. | استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة
٣. | ثبّت مجموعة أدوات صيانة الجهاز. انظر تنفيذ صيانة وقائية.
٤. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
مشاكل الطباعة العامة
هل يمكنك طباعة المستندات من كمبيوتر؟
من المحتمل أن يكون هناك خلل في كبل الكمبيوتر.
من المحتمل أن يكون برنامج تشغيل الطابعة بحاجة إلى إعادة تثبيت.
١. | حاول طباعة صفحة تكوين في لوحة التحكم. المس Network Address‏ (عنوان الشبكة) ثم المس Print‏ (طباعة)‏. إذا تمت طباعة الصفحة، فهذا يعني أن سبب المشكلة يعود إلى الكبل أو برنامج التشغيل.
٢. | أعد توصيل الكبلات.
٣. | أعد تثبيت برنامج تشغيل الطابعة. برنامج تشغيل الطابعة موجود على القرص المضغوط الذي يصحب الجهاز.
٤. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل يمكنك الطباعة عبر الشبكة؟
من المحتمل ألا تكون الشبكة مكوّنة بشكل صحيح؟
١. | حاول توصيل الكمبيوتر مباشرة بالجهاز. إذا تمكّنت من الطباعة، فهذا يعني أن سبب المشكلة يعود إلى تكوين الشبكة. انظر حَل مشاكل الطباعة في شبكة الاتصال.
٢. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل تواجه مشاكل تتعلق بالطباعة من برامج معيّنة؟
من المحتمل أن يكون البرنامج هو سبب المشكلة.
١. | حاول الطباعة من برنامج آخر. إذا تمكّنت من الطباعة، فهذا يعني أن سبب المشكلة يعود إلى البرنامج الأصلي.
٢. | انظر وثائق البرنامج.
مشاكل التدبيس
هل يتم تدبيس المهام؟
من المحتمل أن يكون هناك انحشار في كاسيت الدبابيس.
من المحتمل أن تكون كاسيت الدبابيس بحاجة إلى استبدال.
من المحتمل أن تكون المهمّة غير مكوّنة للتدبيس.
من المحتمل أنك تستخدم حجم ورق غير معتمد للتدبيس.
١. | أخرج كاسيت الدبابيس وتحقق لمعرفة ما إذا كانت فارغة أو فيها انحشار. انظر إزالة انحشار الدبابيس.
٢. | بالنسبة إلى مهام النسخ، حدد الخيار Staple/Collate‏ (تدبيس/ترتيب) في لوحة التحكم. بالنسبة إلى مهام الطباعة، تأكد من تكوين وحدة التدبيس/التكديس في برنامج تشغيل الطابعة.
٣. | استخدم ورقاً من الحجم A4 أو Letter فقط لمهام التدبيس.
٤. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل تقوم الدبابيس بالإمساك بالصفحات معاً.
من المحتمل أن تكون الدبابيس التي تستخدمها غير مصنوعة لهذا الجهاز.
من المحتمل أن تكون المهمة مؤلفة من عدد كبير جداً من الصفحات لا يمكن تدبيسها.
١. | استبدل خرطوشة الدبابيس بأخرى مصنوعة لهذا الجهاز. انظر شراء أجزاء وملحقات ومستلزمات.
٢. | تعتمد وحدة التدبيس المهام التي تتألف من 30 صفحة أو أقل، أو رزمة ارتفاعها 3 مم.
٣. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل الدبابيس في مكانها الصحيح؟
قد تكون بحاجة إلى تغيير اتجاه الصفحة في المهمة.
١. | بالنسبة إلى مهام الطباعة، عليك ضبط تخطيط الصفحة في البرنامج.
٢. | بالنسبة إلى مهام النسخ، حمّل المستند في وحدة تغذية المستندات التلقائية (ADF) مع تغذية الحافة الطويلة أولاً. انظر تحميل الوسائط في أدراج الإدخال.
٣. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
مشاكل التكديس
هل الصفحات مائلة؟
من المحتمل ألا يكون باب الوصول إلى الانحشار مغلقاً بشكل تام.
١. | تأكد من كون كل الأبواب الموجودة على الجانب الأيسر من الجهاز مغلقة بشكل تام.
٢. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
هل الصفحات مكدّسة بترتيب؟
من المحتمل ألا يكون الورق يفي بمواصفات الجهاز.
من المحتمل أن يكون قد تم تخزين الورق في بيئة لا تفي بالمواصفات.
١. | استخدم الورق الذي يفي بالمواصفات. انظر تحديد وسائط الطباعة
٢. | خزّن الورق في منطقة تفي بالمواصفات. انظر بيئة التشغيل.
٣. | حاول استخدام ورق من رزمة غير مفتوحة.
٤. | إذا استمرت المشكلة، فيرجى الاتصال بخدمة رعاية عملاء HP. انظر رعاية عملاء HP.
مشاكل البريد الإلكتروني
هل باستطاعتك إرسال مرفقات البريد الإلكتروني؟
هل تظهر الرسالة E-mail Gateway not responding (عبّارة البريد الإلكتروني لا تستجيب) على لوحة التحكم.
من المحتمل أن تكون عبّارة SMTP بحاجة إلى إعادة تكوين.
انظر حل مشاكل البريد الإلكتروني.
هل باستطاعتك تغيير عنوان البريد الإلكتروني "من"؟
من المحتمل أن يكون قد تم تكوين الجهاز بحيث لا يمكن تغيير عنوان البريد الإلكتروني "من".
من المحتمل أن يطالبك الجهاز بتسجيل الدخول لكي تتمكّن من تغيير عنوان البريد الإلكتروني "من".
استخدم ملقم ويب المضمّن لتغيير هذه الإعدادات. انظر استخدام ملقم ويب المضمن.
هل باستطاعتك تغيير نوع الملف أو إعداد اللون لمرفقات البريد الإلكتروني؟
غيّر الإعدادات في لوحة التحكم أو باستخدام ملقم ويب المضمّن.
١. | في لوحة التحكم، المس E-mail‏ (البريد الإلكتروني)، ثم المس More Options‏ (مزيد من الخيارات). انظر تغيير إعدادات البريد الإلكتروني للمهمة الحالية.
٢. | لتغيير الإعدادات باستخدام ملقم ويب المضمّن، انظر استخدام ملقم ويب المضمن.
هل تلقيت رسالة البريد الإلكتروني Job failed‎‏ (فشلت المهمة) عندما حاولت إرسال مرفقات بريد إلكتروني؟
من المحتمل أن يكون عنوان البريد الإلكتروني الذي تريد إرسال المستند إليه غير صحيح.
من المحتمل أن يكون حجم الملف أكبر من الحد الأقصى المسموح به لعبّارة SMTP.
١. | أرسل اختبار بريد إلكتروني من الكمبيوتر.
٢. | استخدم ملقم ويب المضمّن لتغيير الحجم الأقصى المسموح به لمرفقات البريد الإلكتروني. انظر استخدام ملقم ويب المضمن.
مشاكل الفاكس
هل ميزة Fax‏ (الفاكس) على لوحة التحكم غير نشطة؟
إنك بحاجة إلى توفير الإعدادات المطلوبة قبل استخدام ميزة Fax‏ (الفاكس).
١. | في لوحة التحكم، المس Administration‏ (إدارة)، والمس Initial Setup‏ (الإعداد الأولي)، ثم المس Fax Setup‏ (إعداد الفاكس).
٢. | قم بتكوين إعدادات Location‏ (الموضع)، و Date/Time‏ (التاريخ/الوقت)، و Fax Header‏ (رأس الفاكس)‏.
هل ميزة Fax‏ (الفاكس) على لوحة التحكم مفقودة بشكل تام؟
من المحتمل أن يكون ملحق الفاكس مثبّت بشكل غير صحيح.
١. | تأكد من تثبيت ملحق الفاكس بشكل صحيح ومن عدم التواء أي من الدبابيس. انظر تثبيت ملحق الفاكس.
٢. | اطبع صفحة تكوين وتحقق من حالة المودم. يجب أن تشير حالته إلى Operational/Enabled‏ (قيد التشغيل/ممكّن). إذا أشارت حالة المودم إلى أي شيء آخر، فهذا يعني أن سبب المشكلة هو ملحق الفاكس.
هل ميزة Fax‏ (الفاكس) مكوّنة بشكل صحيح غير أنه ليس باستطاعتك إرسال رسائل فاكس؟
عليك استخدام سلك الهاتف الذي يصحب الجهاز.
من المحتمل ألا يكون سلك الهاتف موصولاً بإحكام أو أن خط الهاتف لا يعمل.
من المحتمل أن تكون قد قمت بتوصيل الجهاز بخط هاتف رقمي عوضاً عن خط هاتف تمثيلي. يحتاج ملحق الفاكس إلى خط هاتف تمثيلي.
انظر حل مشاكل الفاكس.
١. | استخدم دوماً سلك الهاتف الذي يصحب الجهاز.
٢. | اختبر خط الهاتف وذلك بتوصيل هاتف به وإجراء مكالمة.
٣. | تأكد من توصيل الجهاز بخط هاتف تمثيلي.
هل ميزة Fax‏ (الفاكس) مكوّنة بشكل صحيح غير أنه ليس باستطاعتك تلقي رسائل فاكس؟
من المحتمل أن يكون هناك جهاز تقسيم الإشارات أو جهاز الحماية من الارتفاع المفاجئ للفولتية يتداخل مع رسائل الفاكس الواردة.
من المحتمل أن يكون جهاز الرد على المكالمات أو نظام البريد الصوتي يعترض سبيل رسائل الفاكس الواردة.
انظر حل مشاكل الفاكس.
١. | لا تستخدم أجهزة تقسيم الإشارات أو أجهزة الحماية من الارتفاع المفاجئ للفولتية.
٢. | افصل جهاز الرد على المكالمات أو نظام البريد الصوتي.
٣. | قم بتعيين عدد الرنات للإجابة لملحق الفاكس إلى عدد أقل. انظر قائمة Initial Setup (الإعداد الأولي).
٤. | تأكد من توصيل الجهاز بخط هاتف تمثيلي مخصص. لا تستخدم خط roll-over وهو الخط الذي يرن عندما يكون الخط الرئيسي مشغولاً.


حل المشاكل العامة للطباعة

حل المشاكل العامة للطباعة

الجهاز حدد الوسائط من الدرج غير المناسب.
السبب
الحل
قد يكون تحديد الدرج في البرنامج التطبيقي غير صحيح.
يوجد تحديد درج الورق تحت القائمة Page Setup (إعداد الصفحة) داخل البرنامج في العديد من البرامج التطبيقية.
تحقق من تكوين نوع الدرج وحجمه في لوحة التحكم.
بالنسبة لأجهزة الكمبيوتر التي تعمل بنظام Macintosh، استخدم HP Printer Utility (أداة طابعة HP المساعدة‏) لتغيير أولوية الأدراج.
النوع والحجم المكونان لا يتطابقان مع حجم ونوع الوسائط التي تم تحميلها في الدرج.
من خلال لوحة التحكم، قم بتغيير الحجم والنوع المكونين بحيث يتطابقان مع حجم ونوع الوسائط التي تم تحميلها في الدرج.

الجهاز لا يسحب الورق من الدرج.
السبب
الحل
الدرج فارغ.
قم بتحميل الورق في الدرج.
تم ضبط موجهات الورق بشكل غير صحيح.
لضبط الموجهات بشكل صحيح، انظر تحميل الوسائط في أدراج الإدخال.
تأكد من استواء الحافة الأمامية لرزمة الورق في الدرج. حيث يمكن أن تمنع الحافة غير المستوية لوحة رفع الورق من الارتفاع.

الورق يلتف عند خروجه من الجهاز.
السبب
الحل
الورق يلتف عند خروجه من حاوية الإخراج العليا.
اقلب الورق الذي تطبع عليه.
خفّض درجة حرارة الصهر لتقليل الالتفاف. (انظر قائمة Print Quality‏ (جودة الطباعة))

مهمة الطباعة بطيئة للغاية.
السبب
الحل
قد تكون المهمة معقدة جدًا.
لا يمكن تجاوز السرعة القصوى للجهاز حتى عند إضافة المزيد من الذاكرة.
قد تنخفض سرعات الطباعة تلقائيًا عند الطباعة على وسائط طباعة ذات حجم مخصص.
ملاحظة: من المتوقع أن تكون سرعة الطباعة أبطأ عند الطباعة على ورق غير سميك أو ورق مستدار، أو عند الطباعة من الدرج ١، أو عند ضبط وضع المصهر لبعض أنواع الوسائط.
وعليك التخفيف من تعقيد الصفحة أو محاولة ضبط إعدادات جودة الطباعة. إذا تكرر حدوث هذه المشكلة، فعليك إضافة ذاكرة إلى الجهاز.
إنك بصدد طباعة ملف PDF أو PostScript (PS)‎ ولكنك تستخدم برنامج تشغيل جهاز PCL.
حاول استخدام برنامج تشغيل جهاز PS عوضاً عن برنامج تشغيل جهاز PCL. (يمكنك عادة القيام بذلك من البرنامج.)
في برنامج تشغيل الجهاز، يتم تعيين تحسين لـ: للبطاقات، أو الورق السميك، أو الخشن، أو المقوى.
في برنامج تشغيل الجهاز، قم بتعيين النوع إلى ورق عادي (انظر التحكم في مهام الطباعة).
ملاحظة

إذا قمت بتغيير الإعداد إلى الورق العادي، فسيتم طباعة مهمة الطباعة بصورة أسرع. ولكن، إذا كنت تستخدم وسائط طباعة ثقيلة، وللحصول على أفضل النتائج، عليك ترك تعيين برنامج تشغيل الجهاز إلى ثقيل حتى وإن أدى ذلك إلى إبطاء عملية الطباعة.

طباعة المهام تتم على وجهي الورق
السبب
الحل
تم تعيين الجهاز للطباعة المزدوجة.
انظر فتح برامج تشغيل الطابعة لتغيير الإعداد، أو انظر التعليمات الفورية.

تحتوي مهمة الطباعة على صفحة واحدة فقط ولكن الجهاز يعالج أيضاً الجهة الخلفية للصفحة (الصفحة تخرج جزئياً ، ثم تعود إلى الجهاز).
السبب
الحل
تم تعيين الجهاز للطباعة المزدوجة. حتى لو احتوت مهمة الطباعة على صفحة واحدة فقط ، فإن الجهاز يعالج الجهة الخلفية أيضاً.
انظر فتح برامج تشغيل الطابعة لتغيير الإعداد، أو انظر التعليمات الفورية.

الصفحات تُطبع، ولكنها فارغة تماماً
السبب
الحل
قد يكون شريط التغليف لا يزال موجوداً في خرطوشة الطباعة.
أزل خرطوشة الطباعة وانزع شريط التغليف. أعد تركيب خرطوشة الطباعة.
قد يحتوي الملف على صفحات فارغة.
افحص الملف للتأكد من عدم احتوائه على صفحات فارغة.

الجهاز يقوم بالطباعة، ولكن النص غير صحيح، أو مشوّه، أو غير كامل.
السبب
الحل
كابل الجهاز غير مثبّت بإحكام أو فيه عيب.
افصل كابل الجهاز وأعد توصيله. حاول تنفيذ مهمة طباعة تعلم أنها صالحة. وصّل الكابل والجهاز بكمبيوتر آخر، إذا أمكن، ثم حاول تنفيذ مهمة طباعة تعلم أنها صالحة. أخيراً، جرّب كابلاً جديداً.
الجهاز متصل بشبكة أو جهاز مشترك ولا يتلقى إشارة واضحة.
افصل الجهاز عن الشبكة واستخدم كبل USB لتوصيله مباشرة بكمبيوتر. نفّذ مهمة طباعة تعلم أنها صالحة.
تم تحديد برنامج تشغيل غير صحيح في البرنامج.
دقق في قائمة تحديد الجهاز في البرنامج للتأكد من تحديد جهاز HP LaserJet M5025 أو HP LaserJet M5035.
يعمل البرنامج بصورة خاطئة.
جرب طباعة مهمة من برنامج آخر.

الجهاز لا يستجيب عندما تحدد طباعة في البرنامج.
السبب
الحل
نفاد الوسائط من الجهاز.
إضافة وسائط طباعة.
قد يكون الجهاز في وضع التغذية اليدوية.
غيّر الجهاز من وضع التغذية اليدوية.
الكابل بين الطابعة والكمبيوتر غير موصل بشكل صحيح.
افصل الكابل ثم أعد توصيله.
كابل الجهاز فيه عيب.
قم بتوصيل الكابل بكمبيوتر آخر، إن أمكن، واطبع مهمة تكون متأكدًا من إمكانية طباعتها. جرب أيضًا استخدام كابل مختلف.
تم تحديد الجهاز غير المناسب في البرنامج.
دقق في قائمة تحديد الجهاز في البرنامج للتأكد من تحديد جهاز HP LaserJet M5025 أو HP LaserJet M5035.
قد يكون هناك انحشار في الجهاز.
اعمل على إزالة أي انحشار، مع الانتباه إلى ناحية وحدة الطباعة على الوجهين (إذا توفرت مثل هذه الوحدة في الجهاز الذي تستخدمه). انظر إزالة انحشار الورق.
برنامج الجهاز غير مكوّن لمنفذ الجهاز.
دقق في قائمة تحديد الجهاز في البرنامج للتأكد من استخدام المنفذ الصحيح. وفي حال وجود أكثر من منفذ واحد في الكمبيوتر، تأكد من توصيل الجهاز بالمنفذ الصحيح.
الجهاز متصل بشبكة ولا يتلقى إشارة واضحة.
افصل الجهاز عن الشبكة واستخدم كابلاً تسلسلياً أو من نوع USB لتوصيله مباشرة بكمبيوتر آخر. أعد تثبيت برنامج الطباعة. نفّذ مهمة طباعة تعلم أنها صالحة.
قم بإزالة أي مهام تم إيقافها من قائمة انتظار الطباعة.
الجهاز لا يتلقى الطاقة.
في حالة عدم إضاءة أي مصباح، افحص توصيلات سلك التيار. افحص مفتاح الطاقة. افحص مصدر الطاقة.
الجهاز لا يعمل بطريقة صحيحة.
دقق في الرسائل والأضواء على شاشة لوحة التحكم لتحديد ما إذا كان الجهاز يشير إلى خطأ ما. سجّل أية رسالة وانظر رسائل لوحة التحكم.


أنواع رسائل لوحة التحكم

أنواع رسائل لوحة التحكم

باستطاعة أربعة أنواع من رسائل لوحة التحكم الإشارة إلى حالة الجهاز أو المشاكل التي يواجهها.

أنواع الرسائل
الوصف
رسائل الحالة
تشير رسائل الحالة إلى الوضع الحالي للجهاز. فهي تقوم بإخبارك بحالات التشغيل الطبيعية للجهاز ولا تحتاج إلى أي تدخل لمسحها. وهي تتغير بمجرد تغير حالات الجهاز. عندما يكون الجهاز في وضع الاستعداد وليس مشغولاً ولا يعرض أية رسائل تحذير تشير إلى وجود شيء معلق، تظهر رسالة الحالة Ready (جاهزة) مادام الجهاز متصلاً.
رسائل التحذير
رسائل التحذير تخبرك بأخطاء البيانات والطباعة. تتبادل هذه الرسائل بشكل ثابت مع Ready (جاهزة) أو رسائل الحالة وتظل معروضة حتى تقوم بلمس OK‏ (موافق). بعض رسائل التحذير يمكن مسحها. إذا تم تعيين Clearable Warnings (التحذيرات القابلة للمسح) على JOB‏ (المهمة) في القائمة Device Behavior (سلوك الجهاز) بالجهاز، يتم مسح هذه الرسائل بمجرد إرسال مهمة الطباعة التالية.
رسائل الخطأ
تشير رسائل الخطأ إلى وجوب تنفيذ إجراء معين مثل إضافة ورق أو إزالة انحشار للورق.
بعض رسائل الخطأ تلقائية الاستمرار. إذا تم تعيين Auto Continue‏ (متابعة تلقائية) في القوائم، يقوم الجهاز بمتابعة التشغيل بعد عرض رسالة خطأ تظهر تلقائيًا بشكلٍ مستمر لمدة 10 ثوان.
ملاحظة

يؤدي الضغط على أي زر أثناء عرض رسالة الخطأ التلقائية لمدة عشر ثوان إلى إلغاء ميزة الاستمرار التلقائي لكي تكون الأسبقية لتنفيذ وظيفة الزر. على سبيل المثال، يؤدي الضغط على زر إيقاف إلى إلغاء مهمة الطباعة مؤقتًا وعرض خيار إلغاء مهمة الطباعة.

رسائل الأخطاء الفادحة
رسائل الخطأ الخطيرة تشير إلى وجود فشل في الجهاز. يمكن مسح بعض هذه الرسائل عن طريق إيقاف تشغيل الجهاز وإعادة تشغيله. لا تتأثر هذه الرسائل بالإعداد Auto Continue‏ (متابعة تلقائية). إذا ما استمرت رسالة الخطأ الخطيرة في الظهور، فالجهاز بحاجة إلى الصيانة.


رسائل لوحة التحكم

رسائل لوحة التحكم

رسائل لوحة التحكم
رسالة لوحة التحكم
الوصف
الإجراء الموصى به
‎10.32.00 - Unauthorized Supply‏ (مستلزمات غير مصرّح بها)
لقد تم تثبيت مستلزمات لم تتمكّن من اجتياز اختبار الأصالة الخاص بمستلزمات HP الأصلية.
إذا كنت تعتقد بأنك قد اشتريت مستلزمات أصلية من HP، فتفضّل بزيارتنا في الموقع www.hp.com/go/anticounterfeit. إن أي إصلاح مطلوب نتيجة لاستخدام مستلزمات ليست من صنع HP أو مستلزمات غير مصرّح بها لا يشمله الضمان. وليس باستطاعة HP ضمان دقة بعض الميزات أو توفرها.
لمتابعة الطباعة، المس OK‏ (موافق).
‎10.XX.YY Supply memory error‏ (خطأ في مستلزمات الذاكرة)
ليس باستطاعة الجهاز القراءة أو الكتابة إلى الملصق الإلكتروني لخرطوشة الطباعة، أو الملصق الإلكتروني مفقود من خرطوشة الطباعة.
أعد تثبيت خرطوشة الطباعة، أو ثبّت خرطوشة طباعة جديدة من HP.
11.XX - Internal clock error To continue touch OK (خطأ في الساعة الداخلية للمتابعة المس OK‏ (موافق))
لقد واجهت ساعةالوقت الحقيقي في الجهاز خطأ.
كلما تم إيقاف تشغيل الجهاز ثم أعيد تشغيله من جديد، عليك تعيين التاريخ والوقت في لوحة التحكم. انظر قائمة Time/Scheduling (الوقت/الجدولة).
إذا استمرت المشكلة، فقد تحتاج إلى استبدال وحدة التهيئة.
‎13.XX.YY - Jam inside duplexer (انحشار داخل وحدة الطباعة على الوجهين)
هناك انحشار للوسائط في وحدة الطباعة على الوجهين.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة انحشار الورق من وحدة الطباعة على الوجهين الاختيارية.
‎13.XX.YY - Jam inside left door‏ (انحشار داخل الباب الأيسر)
هناك انحشار للوسائط داخل الباب الأيسر.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة الانحشار من وحدة التدبيس/التكديس.
‎13.XX.YY - Jam inside lower-left door‏ (انحشار داخل الباب السفلي الأيسر)
هناك انحشار للوسائط داخل الباب السفلي الأيسر.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة الانحشار من مسار الإخراج.
‎13.XX.YY - Jam inside lower-right door‏ (انحشار داخل الباب السفلي الأيمن)
هناك انحشار للوسائط داخل الباب السفلي الأيمن.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة الانحشار من مناطق الإدخال في الأدراج الاختيارية.
‎13.XX.YY - Jam inside middle-right door‏ (انحشار داخل الباب الأوسط الأيمن)
هناك انحشار للوسائط داخل الباب الأوسط الأيمن.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة الانحشار من مناطق الإدخال في الدرجين ٢ و٣.
‎13.XX.YY - Jam inside upper-right door‏ (انحشار داخل الباب العلوي الأيمن)
هناك انحشار للوسائط داخل الباب العلوي الأيمن.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة انحشار من منطقة خرطوشة الطباعة.
‎13.XX.YY - Jam in Tray 1‏ (‎انحشار في الدرج ١)
هناك انحشار للوسائط في الدرج ١.
أخرج الوسائط التي انحشرت من الدرج ١. واتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة الانحشار من منطقة الإدخال في الدرج ١.
‎13.XX.YY - Jam in Tray X‏ (‎انحشار في الدرج X)
هناك انحشار للوسائط في الدرج المحدد.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة الانحشار من مناطق الإدخال في الدرجين ٢ و٣ أو إزالة الانحشار من مناطق الإدخال في الأدراج الاختيارية.
‎13.XX.YY - Paper wrapped around fuser‏ (التفاف الورق حول المصهر)
حدث انحشار بسبب التفاف الورق حول المصهر.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة.
‎13.XX.YY - Stapler jam inside stapler door‏ (انحشار في وحدة التدبيس داخل باب وحدة التدبيس)
هناك انحشار داخل باب وحدة التدبيس.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر إزالة انحشار الدبابيس.
‎20 Insufficient memory To continue touch OK‏ (ذاكرة غير كافية للمتابعة المس OK‏ (موافق))
لقد تلقى الجهاز كمية من البيانات تفوق قدرة الذاكرة المتوفرة على استيعابها. من المحتمل أن تكون قد حاولت نقل عدد كبير جداً من وحدات الماكرو، أو الخطوط الانسيابية، أو الرسومات المعقدة.
المس OK‏ (موافق) لطباعة البيانات المنقولة (من المحتمل أن يكون قد تم فقدان بعض البيانات)، ثم بسّط مهمة الطباعة أو ثبّت ذاكرة إضافية.
‎21 Page too complex To continue touch OK‏ (الصفحة معقدة جداً للمتابعة المس OK‏ (موافق))
لم تكن عملية تنسيق الصفحة سريعة بشكل كافٍ للجهاز.
المس OK‏ (موافق) لطباعة البيانات المنقولة. (من المحتمل أن يكون قد تم فقدان بعض البيانات). إذا تكرر ظهور هذه الرسالة، فعليك تبسيط مهمة الطباعة.
‎22 EIO <X> buffer overflow To continue touch OK‏ (فائض في المخزن المؤقت ‎EIO <X>‎ للمتابعة المس OK‏ (موافق))
لقد تم إرسال كمية كبيرة جداً من البيانات إلى بطاقة EIO في الفتحة المحددة (X). من المحتمل أن يكون بروتوكول اتصالات غير صحيح قيد الاستخدام.
المس OK‏ (موافق) لطباعة البيانات المنقولة. (من المحتمل أن يكون قد تم فقدان بعض البيانات).
تحقق من تكوين المضيف. إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎22 Embedded I/O buffer overflow To continue touch OK‏ (فائض في مخزن الإدخال/الإخراج المؤقت المضمّن للمتابعة المس OK‏ (موافق))
لقد تم إرسال كمية كبيرة جداً من البيانات إلى ملقم الطباعة HP Jetdirect المضمّن.
المس OK‏ (موافق) لطباعة البيانات المنقولة. (من المحتمل أن يكون قد تم فقدان بعض البيانات).
‎22 USB I/O buffer overflow To continue touch OK‏ (فائض في مخزن الإدخال/الإخراج المؤقت USB للمتابعة المس OK‏ (موافق))
لقد تم إرسال كمية كبيرة جداً من البيانات إلى مخزن USB المؤقت.
المس OK‏ (موافق) لمسح رسالة الإعلام بالخطأ. (سيتم فقدان البيانات.)
‎30.1.YY Scanner failure‏0 (فشل الماسح الضوئي)
حدث خطأ في الماسح الضوئي.
أوقف تشغيل الجهاز ثم أعد تشغيله.
تأكد من عدم إقفال قفل الماسح الضوئي.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎40 Bad serial transmission To continue touch OK‏ (نقل تسلسلي سيئ للمتابعة المس OK‏ (موافق))
حدث خطأ بيانات تسلسلي (التماثل، أو الوضع في إطار، أو تجاوز السطور) في الوقت الذي كان يتم فيه إرسال البيانات من الكمبيوتر.
المس OK‏ (موافق) لمسح رسالة الإعلام بالخطأ. (سيتم فقدان البيانات.)
‎40 EIO <X> bad transmission To continue touch OK‏ (نقل سيئ لـ EIO <X>‎ للمتابعة المس OK‏ (موافق))
لقد تم قطع الاتصال بين الجهاز وبطاقة EIO في الفتحة المحددة.
المس OK‏ (موافق) لمسح رسالة الإعلام بالخطأ ومتابعة الطباعة.
‎40 Embedded I/O bad transmission To continue touch OK‏ (نقل سيئ للإدخال/الإخراج المضمّن للمتابعة المس OK‏ (موافق))
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/go/M5025_software أو www.hp.com/go/M5035_software.)
‎‎41.3 - Load tray <XX>‎‏: ‏(حمّل الدرج <XX>:) <Type>, <Size> (<النوع>، <الحجم>)
الدرج المحدد محمّل بوسائط أطول أو أقصر في اتجاه التغذية من الحجم المكوّن للدرج.
المس OK‏ (موافق) لعرض Tray <X> Size‏ (حجم الدرج <X>‏). أعد تكوين الحجم في درج بحيث يستخدم الجهاز درجاً تم تحميله بوسائط من الحجم المطلوب لمهمة الطباعة. إذا لم يتم مسح الرسالة تلقائياً من شاشة لوحة التحكم، فأوقف تشغيل الجهاز، ثم أعد تشغيله.
‎41.3 - Load tray <XX> To use another tray, touch OK‏ (حمّل الدرج <XX> لاستخدام درج آخر، المس OK‏ (موافق))
لا يحتوي الدرج المحدد على حجم الوسائط المعيّن.
المس OK‏ (موافق) لاستخدام درج يحتوي على وسائط من الحجم الصحيح.
‎41.X Error To continue touch OK‏ (خطأ للمتابعة المس OK‏ (موافق))
لقد حدث خطأ مؤقت في الطباعة.
المس OK‏ (موافق) لمسح رسالة الإعلام بالخطأ. إذا لم يتم مسح رسالة الإعلام بالخطأ، فأوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎49.XXXXX ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
حدث خطأ فادح في البرنامج الثابت.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎50.X FUSER ERROR To continue turn off then on‏ (خطأ في المصهر للمتابعة أوقف التشغيل ثم أعد التشغيل)
حدث خطأ في المصهر.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎51.XY ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎52.XY ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎53.XY.ZZ CHECK RAM DIMM SLOT <X> To continue turn off then on‏ (تحقق من فتحة RAM DIMM <X>‎‏ للمتابعة أوقف التشغيل ثم أعد التشغيل)
هناك مشكلة تتعلق بذاكرة الجهاز. لن يتم استخدام وحدة DIMM التي تسببت بالخطأ.
قد تحتاج إلى إعادة تثبيت وحدة DIMM أو استبدالها.
أوقف تشغيل الجهاز، ثم استبدل وحدة DIMM. انظر تركيب ذاكرة الطابعة.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎54.XX ERROR‏ (خطأ)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎55.XX.YY DC CONTROLLER ERROR To continue turn off then on‏ (خطأ في وحدة تحكم DC للمتابعة أوقف التشغيل ثم أعد التشغيل)
محرك الطباعة لا يتواصل مع وحدة التهيئة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎56.XX ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎57.X ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎58.XX ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎59.XY ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎62 NO SYSTEM To continue turn off then on‏ (لا يوجد نظام للمتابعة أوقف التشغيل ثم أعد التشغيل)
هناك مشكل تتعلق بالبرنامج الثابت للجهاز.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎64 ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
حدث خطأ في المخزن المؤقت للمسح.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎68.X Permanent storage full‏ (‎التخزين الدائم ممتلئ)
الجهاز NVRAM ممتلئ. من المحتمل أن يكون قد أعيد تعيين بعض الإعدادات التي تم حفظها في NVRAM إلى الإعدادات الافتراضية للشركة المصنّعة. باستطاعة الطباعة أن تستمر، غير أن بعض الوظائف غير المتوقعة قد تحدث إذا ما وقع خطأ في التخزين الدائم.
المس OK‏ (موافق) لمسح رسالة الإعلام بالخطأ. إذا لم يتم مسح الرسالة، فأوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎68.X Permanent storage write fail‏‏ (فشل كتابة التخزين الدائم)
فشل الجهاز NVRAM في الكتابة. باستطاعة الطباعة أن تستمر، غير أن بعض الوظائف غير المتوقعة قد تحدث إذا ما حدث خطأ في التخزين الدائم.
المس OK‏ (موافق) لمسح الرسالة. إذا لم يتم مسح الرسالة، فأوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎68.X Storage error settings changed To continue touch OK‏ (إعدادات أخطاء التخزين تغيرت للمتابعة المس OK‏ (موافق))
هناك إعداد واحد أو أكثر من إعدادات الجهاز غير صالح وقد أعيد تعيينها إلى الإعدادات الافتراضية للشركة المصنّعة. باستطاعة الطباعة أن تستمر، غير أن بعض الوظائف غير المتوقعة قد تحدث إذا ما وقع خطأ في التخزين الدائم.
المس OK‏ (موافق) لمسح الرسالة. إذا لم يتم مسح الرسالة، فأوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎69.X ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد حدث خطأ مؤقت في الطباعة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
‎79.XXXX ERROR To continue turn off then on‏ (خطأ للمتابعة أوقف التشغيل ثم أعد التشغيل)
حدث خطأ فادح في أحد الأجهزة.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
8X.YYYY EIO ERROR To continue turn off then on‏ (خطأ EIO للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد صادفت بطاقة ملحق EIO خطأ فادحاً، كما تم تحديده بواسطة YYYY.
حاول تنفيذ الإجراءات التالية لمسح الرسالة.
١. | أوقف تشغيل الجهاز، ثم أعد تشغيله.
٢. | أوقف تشغيل الجهاز، وأعد تثبيت ملحق EIO، ثم أعد تشغيل الجهاز.
٣. | استبدل ملحق EIO.
‎8X.YYYY EMBEDDED JETDIRECT ERROR To continue turn off then on‏ (خطأ JETDIRECT المضمّن للمتابعة أوقف التشغيل ثم أعد التشغيل)
لقد صادف ملقم الطباعة HP Jetdirect المضمّن خطأ فادحاً، كما تم تحديده بواسطة YYYY.
أوقف تشغيل الجهاز، ثم أعد تشغيله.
إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
Access denied menus locked‏ (تم رفض الوصول، القوائم مقفلة)
لقد تم تأمين وظيفة لوحة التحكم التي تحاول استخدامها منعاً لوصول غير مصرّح به.
اتصل بالمسؤول عن الشبكة.
Action not currently available for Tray <X> Tray size cannot be any size/any custom‏ (الإجراء غير متوفر حالياً للدرج <X> لا يمكن أن يكون حجم الدرج أي حجم/أي إعداد مخصص)
تم طلب مستند للطباعة المزدوجة (على الوجهين) من درج تم تعيينه إلى Any size‏ (أي حجم) أو Any custom‏ (أي إعداد مخصص). الطباعة المزدوجة غير مسموحة من درج تم تكوينه إلى Any size‏ (أي حجم) أو Any custom‏ (أي إعداد مخصص).
حدد درجاً آخر أو أعد تكوين الدرج.
Authentication Required (المصادقة مطلوبة)
لقد تم تمكين المصادقة لهذه الميزة أو الوجهة. اسم المستخدم وكلمة المرور مطلوبان.
اكتب اسم المستخدم وكلمة المرور، أو اتصل بالمسؤول عن الشبكة.
Authentication Required To Use This Feature (المصادقة مطلوبة لاستخدام هذه الميزة)
اسم المستخدم وكلمة المرور مطلوبان.
اكتب اسم المستخدم وكلمة المرور، أو اتصل بالمسؤول عن الشبكة.
Bad duplexer connection‏ (توصيل وحدة الطباعة على الوجهين سيئ)
ملحق الطباعة على الوجهين غير متصل بشكل صحيح بالجهاز.
أخرج وحدة الطباعة على الوجهين وأعد تثبيتها.
إذا استمر ظهور الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.
Chosen personality not available To continue touch OK‏ (لغة الطباعة المختارة غير متوفرة للمتابعة المس OK‏ (موافق))
طلبت مهمة طباعة لغة (شخصية) غير متوفرة لهذا الجهاز. لن تتم طباعة المهمة وسيتم مسحها من الذاكرة.
اطبع المهمة باستخدام برنامج تشغيل للغة أخرى للطابعة، أو أضف اللغة المطلوبة إلى الجهاز (إذا أمكن ذلك). لمشاهدة قائمة باللغات المتوفرة، اطبع صفحة تكوين. انظر استخدام صفحات المعلومات.
Digital send communication error (خطأ في اتصال الإرسال الرقمي)
حدث خطأ أثناء مهمة إرسال رقمي.
اتصل بالمسؤول عن الشبكة.
Document feeder cover open (غطاء وحدة تغذية المستندات مفتوح)
غطاء وحدة تغذية المستندات التلقائية (ADF) مفتوح.
أغلق غطاء وحدة تغذية المستندات التلقائية (ADF). اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة.
Document feeder empty (وحدة تغذية المستندات فارغة)
لا تحتوي وحدة تغذية المستندات التلقائية (ADF) على ورق.
حمّل الورق في درج الإدخال لوحدة تغذية المستندات.
Document feeder paper jam (انحشار الورق في وحدة تغذية المستندات)
هناك انحشار للوسائط في وحدة تغذية المستندات التلقائية (ADF).
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة. انظر قم بإزالة الانحشار من وحدة تغذية المستندات التلقائية (ADF).
Document feeder pick error (خطأ التقاط في وحدة تغذية المستندات)
واجهت وحدة تغذية المستندات التلقائية (ADF) خطأ أثناء التقاط الوسائط.
تأكد من عدم احتواء الأصلي على أكثر من ٥٠ صفحة. اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة.
E-mail Gateway did not accept the job because the attachment was too large.‎ (لم تقبل عبّارة البريد الإلكتروني المهمة لأن حجم المرفق كبير جداً.)
تجاوز حجم المستندات التي تم إجراء مسح ضوئي لها حدود الحجم للملقم.
أرسل المهمة مرة أخرى باستخدام دقة أقل، وإعداد حجم أصغر للملف، أو صفحات أقل. انظر استخدام ملقم ويب المضمن لكي تتعلّم كيفية تصغير حجم المرفق. اتصل بالمسؤول عن الشبكة لتمكين إرسال المستندات التي تم إجراء مسح ضوئي لها باستخدام عدة رسائل بريد إلكتروني.
E-mail Gateway did not respond.‎ (عبّارة البريد الإلكتروني لم تستجب.) Job failed.‎‏ (فشلت المهمة.)
لقد تجاوزت العبّارة قيمة المهلة.
تحقق من عنوان IP لـ SMTP. انظر حل مشاكل البريد الإلكتروني.
‎E-mail Gateway rejected the job because of the addressing information.‎‏ (رفضت عبّارة البريد الإلكتروني المهمة بسبب معلومات العناوين.) Job failed.‎‏‎ (فشلت المهمة.)
عنوان واحد أو أكثر من عناوين البريد الإلكتروني غير صحيح.
أرسل المهمة مرة أخرى مع العناوين الصحيحة.
Error executing Digital Send job.‎‏ (خطأ في تنفيذ مهمة إرسال رقمي.) Job failed.‎‏ (فشلت المهمة.)
فشلت مهمة إرسال رقمي وتعذّر تسليمها.
حاول إرسال المهمة مرة أخرى.
Folder list is full.‎‏ (قائمة المجلدات ممتلئة.) To add a folder, you must first delete a folder.‎‏ (لإضافة مجلد، عليك أولاً حذف مجلد.)
الجهاز يحدد عدد المجلدات التي يمكن تأسيسها.
احذف مجلداً غير مستخدم لإضافة مجلد جديد.
HP digital sending:‎‏ (إرسال HP الرقمي) delivery error‏ (خطأ في التسليم)
فشلت مهمة إرسال رقمي وتعذّر تسليمها.
أرسل المهمة مرة أخرى.
Insert or close tray <XX>‎‏ (أدخل أو أغلق الدرج ‎<XX>‎)
الدرج المحدد مفقود أو مفتوح.
أدخل الدرج المحدد أو أغلقه للمتابعة.
Install black cartridge‏ (ثبّت خرطوشة الحبر الأسود)
لقد تم إخراج خرطوشة الحبر أو تم تثبيتها بشكل غير صحيح.
استبدل خرطوشة الطباعة أو أعد تثبيتها بشكل صحيح لمتابعة الطباعة.
Insufficient memory to load fonts/data <device> To continue touch OK‏ (ذاكرة غير كافية لتحميل خطوط/بيانات <الجهاز> للمتابعة المس OK‏ (موافق))
لا تتوفر في الجهاز ذاكرة كافية لتحميل البيانات (مثلاً، الخطوط أو وحدات الماكرو) من الموقع المحدد.
المس OK‏ (موافق) للمتابعة دون هذه المعلومات. إذا استمرت الرسالة في الظهور، فأضف المزيد من الذاكرة.
Jam in document feeder‏ (انحشار في وحدة تغذية المستندات)
هناك انحشار للوسائط في وحدة تغذية المستندات (ADF).
أخرج الوسائط المنحشرة من وحدة تغذية المستندات (ADF). اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة، أو انظر قم بإزالة الانحشار من وحدة تغذية المستندات التلقائية (ADF).
إذا استمرت الرسالة في الظهور بعد إزالة كل عمليات الانحشار، فهذا يعني أن جهاز التحسس لا يستطيع التحرك أو مكسور. اتصل بموفر خدمات أو دعم معتمد من HP. انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.
LDAP server is not responding.‎‏ (ملقم LDAP لا يستجيب.) اتصل بالمسؤول.
لقد تجاوز ملقم LDAP قيمة المهلة المحددة لطلب عنوان.
تحقق من عنوان ملقم LDAP. انظر حل مشاكل البريد الإلكتروني. اتصل بالمسؤول عن الشبكة.
Load Tray 1:‎‏ (تحميل الدرج ١:) <type>, <size> (<النوع>، <الحجم>)
الدرج فارغ أو قد تم تكوينه لحجم آخر غير الحجم المطلوب.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة.
Manually feed:‎‏ (التغذية يدوياً): <type>, <size> (<النوع>، <الحجم>)
المهمة المحددة تحتاج إلى تغذية يدوية من الدرج ١.
حمّل الوسائط المطلوبة في الدرج ١.
لتجاوز الرسالة، المس OK‏ (موافق) لاستخدام نوع وحجم للوسائط متوفر في درج آخر.
Network connection required for digital sending.‎‏ (اتصال الشبكة مطلوب للإرسال الرقمي.) اتصل بالمسؤول.
لقد تم تكوين ميزة إرسال رقمي، ولكن لم يتم الكشف عن اتصال الشبكة.
تحقق من اتصال الشبكة. انظر حَل مشاكل الطباعة في شبكة الاتصال. اتصل بالمسؤول عن الشبكة.
Non HP supply installed Economode disabled‏ (توجد مستلزمات مثبتة ليست من صنع HP وضع Economode معطّل)
لقد تم تثبيت مستلزمات ليست من صنع HP أو مستلزمات من صنع HP أعيدت تعبئتها.
اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة.
Novell Login Required‏ (تسجيل الدخول إلى Novell مطلوب)
لقد تم تمكين مصادقة Novell لهذه الوجهة.
أدخل بيانات اعتماد شبكة Novell للوصول إلى ميزات النسخ والفاكس.
Order black cartridge‏ (اطلب خرطوشة الحبر الأسود)
وصل عدد الصفحات المتبقية لخرطوشة الطباعة العتبة الدنيا. وقد تم تعيين الجهاز بحيث يتوقف عن الطباعة عندما تبرز الحاجة إلى طلب أحد المستلزمات.
المس OK‏ (موافق) لمتابعة الطباعة حتى نفاد الحبر من خرطوشة الطباعة.
ولطلب خرطوشة طباعة جديدة ‏، انظر شراء أجزاء وملحقات ومستلزمات.
Order staple cartridge‏ (اطلب خرطوشة دبابيس)
هناك أقل من ٢٠ دبوساً متبقياً في خرطوشة الدبابيس. يمكن متابعة الطباعة.
اطلب خرطوشة دبابيس جديدة. انظر شراء أجزاء وملحقات ومستلزمات.
Output bin <X> full‏ (حاوية الإخراج <X> ممتلئة)
حاوية الإخراج المحددة ممتلئة، ولا يمكن متابعة الطباعة.
قم بتفريع الحاوية لمتابعة الطباعة.
Output paper path open‏ (مسار الورق الخارج مفتوح)
باب وحدة التدبيس مفتوح ويجب إغلاقه لكي يمكن متابعة الطباعة.
تأكد من تثبيت خرطوشة الدبابيس في مكانها ومن إغلاق باب وحدة التدبيس.
Password or name is incorrect.‎‏ (كلمة المرور أو الاسم غير صحيحين.) Please enter correct login.‎‏ (يرجى إدخال تسجيل الدخول الصحيح.)
لقد تمت كتابة اسم المستخدم أو كلمة المرور بشكل غير صحيح.
أعد كتابة اسم المستخدم وكلمة المرور.
PIN is incorrect.‎‏ (رقم التعريف الشخصي PIN غير صحيح.) Please enter a 4-digit PIN.‎‏ (يرجى إدخال رقم تعريف شخصي من ٤ خانات رقمية.)
تنسيق رقم التعريف الشخصي PIN غير صحيح.
اكتب رقم تعريف شخصي من ٤ خانات رقمية.
PIN is incorrect.‎‏ (رقم التعريف الشخصي PIN غير صحيح.) Please re-enter PIN.‎‏ (يرجى إعادة إدخال رقم التعريف الشخصي.)
لقد تمت كتابة رقم التعريف الشخصي بشكل غير صحيح.
أعد كتابة رقم التعريف الشخصي.
Please turn device off and install hard disk.‎‏ (يرجى إيقاف تشغيل الجهاز وتثبيت القرص الثابت.)
تحتاج المهمة المطلوبة إلى قرص ثابت، ولكن لا يوجد قرص ثابت مثبّت في الجهاز.
أوقف تشغيل الجهاز وثبّت القرص الثابت.
Reinsert duplexer‏ (أعد إدخال وحدة الطباعة على الوجهين)
لقد تم إخراج وحدة الطباعة على الوجهين ويجب إعادة تثبيتها.
أعد تثبيت وحدة الطباعة على الوجهين في الجهاز.
Replace black cartridge‏ (استبدل خرطوشة الحبر الأسود)
نفد الحبر من خرطوشة الطباعة. لا يمكن متابعة الطباعة لأن هذا الأمر قد يلحق التلف بالجهاز.
ملاحظة

قد تظهر هذه الرسالة عندما يحين وقت طلب خرطوشة طباعة جديدة، وهذا يتوقف على كيفية تكوين الجهاز. وفي هذه الحالة، تشير الرسالة إلى أنه باستطاعتك لمس OK‏ (موافق) لمتابعة الطباعة.

استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة.
Replace black cartridge To continue touch OK‏ (استبدل خرطوشة الحبر الأسود للمتابعة المس OK‏ (موافق))
نفد الحبر من خرطوشة الطباعة.
استبدل خرطوشة الطباعة. (انظر تغيير خرطوشة الطباعة.)
Replace staple cartridge‏ (استبدل خرطوشة الدبابيس)
نفدت الدبابيس من خرطوشة الدبابيس.
استبدل خرطوشة الدبابيس. تحميل الدبابيس‏. للحصول على معلومات حول طلب خرطوشة دبابيس جديدة، انظر شراء أجزاء وملحقات ومستلزمات.
Resend stapler/stacker firmware‏ (أعد إرسال البرنامج الثابت لوحدة التدبيس/التكديس)
حدث خطأ أثناء تحديث البرنامج الثابت لوحدة التدبيس/التكديس.
أرسل الترقية مرة أخرى.
Sanitizing disk <X>% complete Do not power off‏ (عملية تنظيف القرص <X>% مكتملة لا تفصل الطاقة)
جاري تنظيف القرص الثابت.
اتصل بالمسؤول عن الشبكة.
Scan failure Press Start to rescan‏ (فشل المسح الضوئي اضغط زر البدء لإعادة إجراء المسح الضوئي)
فشلت عملية المسح الضوئي ويجب إعادة إجراء مسح ضوئي للمستند.
إذا اقتضى الأمر، أعد وضع المستند لإعادة إجراء مسح ضوئي له، ثم اضغط Start‏ (بدء).
SMTP gateway not responding‏ (عبّارة SMTP لا تستجيب)
لقد تجاوزت عبّارة SMTP قيمة المهلة.
تحقق من عنوان ملقم البريد الإلكتروني. انظر حل مشاكل البريد الإلكتروني. اتصل بالمسؤول عن الشبكة.
The digital sending service at <IP Address> does not service this MFP.‎‏ (خدمة الإرسال الرقمية في <عنوان IP> لا تخدم MFP هذا.) اتصل بالمسؤول.
ليس باستطاعة الجهاز التواصل مع عنوان IP المحدد.
تحقق من عنوان IP. اتصل بالمسؤول عن الشبكة.
The digital sending service must be upgraded to support this version of the MFP firmware.‎‏ (يجب ترقية خدمة الإرسال الرقمي لكي تعتمد هذا الإصدار من البرنامج الثابت لـ MFP.) Contact administrator.‎‏ (اتصل بالمسؤول.)
خدمة الإرسال الرقمي غير معتمدة من قِبل إصدار البرنامج الثابت للجهاز المثبّت حالياً.
تحقق من إصدار البرنامج الثابت. اتصل بالمسؤول عن الشبكة.
The folder you have entered is not a valid folder.‎‏ (المجلد الذي أدخلته ليس مجلداً صالحاً.)
لقد تم إدخال اسم المجلد بشكل غير صحيح، أو أن المجلد غير موجود.
أعد إدخال اسم المجلد بشكل صحيح، أو أضف المجلد.
Too many pages in job to staple‏ (عدد الصفحات في المهمة المطلوب تدبيسها كبير جداً)
العدد الأقصى للأوراق التي تستطيع وحدة التدبيس تدبيسها هو ٣٠.
بالنسبة إلى مهام الطباعة التي تتألف من أكثر من ٣٠ صفحة، عليك تدبيسها يدوياً.
Unable to connect‏ (تعذّر الاتصال)
تعذّر الكشف عن اتصال الشبكة.
تحقق من اتصال الشبكة. اتصل بالمسؤول عن الشبكة.
Unable to copy‏ (تعذّر النسخ)
تعذّر على الجهاز نسخ المستند. إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
لإخفاء هذه الرسالة مؤقتاً لكي يمكن الإرسال بالفاكس أو الإرسال إلى البريد الإلكتروني، المس Hide‏ (إخفاء).
Unable to send‏ (تعذّر الإرسال)
تعذّر الكشف عن اتصال الشبكة.
تحقق من اتصال الشبكة. اتصل بالمسؤول عن الشبكة.
Unable to send fax.‎‏ (تعذّر إرسال فاكس.) Please check fax configuration.‎‏ (يرجى التحقق من تكوين الفاكس.)
تعذّر على الجهاز إرسال مهمة فاكس.
اتصل بالمسؤول عن الشبكة.
Unable to send job‎‏ (تعذّر إرسال المهمة)
تعذّر على الجهاز إرسال مهمة فاكس.
لإخفاء هذه الرسالة مؤقتاً لكي يمكن إرسال بريد إلكتروني، المس Hide‏ (إخفاء). إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
Unable to store job‎‏ (تعذّر تخزين المهمة)
تعذّر على الجهاز تخزين مهمة.
لإخفاء هذه الرسالة مؤقتاً لكي يمكن الإرسال بالفاكس أو الإرسال إلى البريد الإلكتروني، المس Hide‏ (إخفاء). إذا استمر ظهور هذه الرسالة، فاتصل بموفر خدمات أو دعم معتمد من HP. (انظر نشرة الدعم من HP، أو انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.)
User name, job name, or PIN is missing.‎‏ (اسم المستخدم، أو اسم المهمة، أو رقم التعريف الشخصي PIN مفقود.)
لم يتم تحديد أو كتابة عنصر واحد أو أكثر من العناصر المطلوبة.
حدد الاسم الصحيح للمستخدم والمهمة، واكتب رقم التعريف الشخصي PIN الصالح.
User name or password is incorrect.‎‏ (اسم المستخدم أو كلمة المرور غير صحيحين.) Please re-enter.‎‏ (يرجى إعادة إدخالهما.)
لقد تمت كتابة اسم المستخدم أو كلمة المرور بشكل غير صحيح.
أعد كتابة اسم المستخدم وكلمة المرور.


الأسباب الشائعة لانحشار الورق

الأسباب الشائعة لانحشار الورق

هناك انحشار في الجهاز.
السبب
الحل
عدم مطابقة الوسائط للمواصفات.
استخدم فقط الوسائط التي تطابق مواصفات HP. انظر الوسائط والأدراج.
تم تركيب أحد المكونات بشكل غير صحيح.
تحقق من تثبيت خرطوشة الطباعة بشكل صحيح.
إنك تستخدم وسائط سبق لها المرور عبر جهاز أو ناسخة.
لا تستخدم الوسائط التي سبق طباعتها أو نسخها.
تم تحميل أحد أدراج الإدخال بصورة غير صحيحة.
أزل أية وسائط زائدة من درج الإدخال. تحقق من أن رزمة الورق لم تتعد علامة مؤشر الحد الأقصى لارتفاع الرزمة. انظر تحميل الوسائط في أدراج الإدخال.
انحراف الوسائط.
عدم ضبط موجهات درج الإدخال بصورة صحيحة. اضبط هذه الموجهات بحيث يحكمان إمساك رزمة الورق في مكانها دون ثنيها.
انثناء الوسائط أو التصاق بعضها ببعض.
أزل الوسائط ثم اثنها أو أدرها بمقدار ١٨٠ درجة، أو اقلبها. أعد تحميل الوسائط في درج الإدخال.
تمت إزالة الوسائط قبل استقرارها تمامًا داخل حاوية الإخراج.
أعد ضبط الجهاز. انتظر حتى تستقر الصفحة بشكل كامل في حاوية الإخراج قبل إخراجها.
لقد قمت، أثناء الطباعة على الوجهين، بإخراج الورق قبل أن تتم طباعة الوجه الثاني من المستند.
أعد ضبط الجهاز واطبع المستند مرة أخرى. انتظر حتى تستقر الصفحة بشكل كامل في حاوية الإخراج قبل إخراجها.
الوسائط في حالة سيئة.
استبدل الوسائط.
لا يتم التقاط الوسائط بواسطة الأسطوانات الداخلية.
إذا كانت الوسائط أثقل من ١٦٣ جم/متر٢، فقد لا يتم التقاطها من الدرج.
خشونة حواف الوسائط أو عدم استوائها.
استبدل الوسائط.
وجود نقوش بارزة أو ثقوب بالوسائط.
لا يتم فصل الوسائط ذات النقوش البارزة أو الثقوب. قم بتغذية الطابعة بأوراق مفردة من الدرج .١
اقتربت موارد الجهاز من بلوغ نهاية فترة عملها المفيدة.
دقق في الرسائل التي تظهر على لوحة تحكم الجهاز التي تطالبك باستبدال المستلزمات، أو اطبع صفحة حالة المستلزمات للتحقق من فترة العمل المتبقية للمستلزمات. انظر استخدام صفحات المعلومات.
لم يتم تخزين الورق بطريقة صحيحة.
استبدل الورق الموجود في الأدراج. ينبغي أن يتم تخزين الورق في عبوته الأصلية وفي بيئة يمكن التحكم فيها.
لم تتم إزالة كل مواد تغليف الجهاز.
تحقق من إزالة الشريط اللاصق للتغليف، والكرتون، وأقفال الشحن البلاستيكية من الجهاز.

1 إذا استمر الانحشار في الجهاز، فعليك الاتصال بقسم دعم العملاء لدى HP أو موفر الخدمات المعتمد من HP.


مواقع الانحشار

مواقع الانحشار

استخدم هذا الرسم التوضيحي لاستكشاف أخطاء الانحشار في الجهاز وإصلاحها. للحصول على إرشادات تتعلق بإزالة الانحشار، انظر إزالة انحشار الورق.

الرسم التوضيحي للمنتج

١
وحدة تغذية المستندات التلقائية (ADF)
انظر قم بإزالة الانحشار من وحدة تغذية المستندات التلقائية (ADF).
٢
وحدة التدبيس/التكديس
انظر إزالة الانحشار من وحدة التدبيس/التكديس لانحشار الوسائط أو انظر إزالة انحشار الدبابيس لانحشار الدبابيس.
٣
مسار الإخراج
انظر إزالة الانحشار من مسار الإخراج.
٤
مسار وحدة الطباعة المزدوجة (للطباعة على الوجهين)
انظر إزالة انحشار الورق من وحدة الطباعة على الوجهين الاختيارية.
٥
حاوية الإخراج لوحدة التدبيس/التكديس
انظر إزالة الانحشار من وحدة التدبيس/التكديس.
٦
حاوية الإخراج
انظر إزالة الانحشار من مسار الإخراج.
٧
خرطوشة الطباعة
انظر إزالة انحشار من منطقة خرطوشة الطباعة.
٨
أدراج الإدخال
انظر إزالة الانحشار من منطقة الإدخال في الدرج ١ وإزالة الانحشار من مناطق الإدخال في الدرجين ٢ و٣.
٩
حاويات الإدخال الاختيارية
انظر إزالة الانحشار من مناطق الإدخال في الأدراج الاختيارية.


التخلص من انحشار الورق

التخلص من انحشار الورق

يشتمل الجهاز على ميزة التخلص من انحشار الورق، والتي تحدد إذا كان الجهاز سيقوم بإعادة طباعة الصفحات التي تعرّضت للانحشار بعد إزالة الانحشار.

● | Auto (تلقائي) يرشد الجهاز إلى تشغيل ميزة التخلص من انحشار الورق تلقائياً عند توافر ذاكرة كافية في الجهاز.
● | Off (متوقف عن التشغيل) يرشد الجهاز إلى عدم محاولة إعادة طباعة الصفحات التي تعرّضت للانحشار. يساعد هذا الإعداد على الحفاظ على ذاكرة الجهاز.
● | On (قيد التشغيل) يرشد الجهاز إلى إعادة طباعة أية صفحة تعرضت للانحشار بعد إزالة الانحشار.
ملاحظة

أثناء عملية إزالة آثار الانحشار، قد يعيد الجهاز طباعة صفحات تمت طباعتها قبل حدوث الانحشار. تأكد من إخراج أية أوراق مكررة.

لتحسين سرعة الطباعة وزيادة موارد الذاكرة، فقد تحتاج إلى تعطيل ميزة التخلص من انحشار الورق.

إيقاف تشغيل ميزة إزالة آثار الانحشار

١. | من الشاشة Home (الرئيسية)، المس Administration (إدارة).
٢. | المس Device Behavior (سلوك الجهاز).
٣. | المس Warning/Error Behavior (سلوك التحذير/الخطأ).
٤. | المس Jam Recovery (التخلص من الانحشار).
٥. | المس Off (متوقف عن التشغيل).
٦. | المس Save (حفظ).


إزالة انحشار الورق

إزالة انحشار الورق

عند إزالة انحشار الورق، احرص على عدم تمزيق الوسائط. فقد يتسبّب بقاء قطعة صغيرة من الوسائط في الجهاز، في حدوث مزيد من عمليات انحشار الورق.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قم بإزالة الانحشار من وحدة تغذية المستندات التلقائية (ADF)
  • إزالة الانحشار من وحدة التدبيس/التكديس
  • إزالة الانحشار من مسار الإخراج
  • إزالة انحشار الورق من وحدة الطباعة على الوجهين الاختيارية
  • إزالة انحشار من منطقة خرطوشة الطباعة
  • إزالة انحشار الورق من مناطق أدراج الإدخال
  • حل مشكلة عمليات الانحشار المتكررة


قم بإزالة الانحشار من وحدة تغذية المستندات التلقائية (ADF)

قم بإزالة الانحشار من وحدة تغذية المستندات التلقائية (ADF)

قد يحدث انحشار للوسائط من وقت إلى آخر أثناء مهمة فاكس، أو نسخ، أو مسح ضوئي. عندما يحدث مثل هذا الأمر، تنبّهك رسالة لوحة التحكم Jam in document feeder‏ (انحشار في وحدة تغذية المستندات) إلى حدوث الانحشار. لإزالة الانحشار، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه.

١. | افتح غطاء وحدة تغذية المستندات التلقائية (ADF).
٢. | إذا كنت بصدد نسخ مستندات مكتوبة على الوجهين، ارفع المقبض الأخضر لفتح وحدة الانعكاس، ثم أخرج أية وسائط من داخل وحدة الانعكاس.
٣. | حاول إخراج الصفحة بلطف دون تمزيقها. اسحب أيضاً الورق من حاوية الإخراج لوحدة تغذية المستندات التلقائية (ADF). إذا شعرت بوجود مقاومة، فانتقل إلى الخطوة التالية.
٤. | دوّر العجلة الخضراء لجعل الوسائط تتقدم خارج وحدة تغذية المستندات التلقائية (ADF).
٥. | أغلق غطاء وحدة تغذية المستندات التلقائية (ADF). إذا لم تتمكّن من إخراج كل الوسائط المنحشرة، فتابع إلى الخطوة التالية.
٦. | افتح غطاء وحدة تغذية المستندات التلقائية (ADF) بلطف وقم بفكّ الوسائط باستخدام اليدين.
٧. | عندما تتحرر الوسائط، اسحبها إلى الخارج بلطف وفق الاتجاه المعروض.
٨. | أغلق غطاء الماسح الضوئي المسطّح.


إزالة الانحشار من وحدة التدبيس/التكديس

إزالة الانحشار من وحدة التدبيس/التكديس

تنبّهك رسالة لوحة التحكم ‎13.XX.YY Jam inside left door‏ (انحشار داخل الباب الأيسر) على HP LaserJet M5035XS MFP إلى وجود انحشار في وحدة التدبيس/التكديس. لإزالة الانحشار، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه.

١.

إذا أمكن رؤية معظم الوسائط المنحشرة وهي تخرج من الجهاز إلى حاوية الإخراج لوحدة التدبيس/التكديس، فالتقط جانبي الوسائط واسحبها بلطف خارج الجهاز.

ملاحظة

إذا حدث انحشار للوسائط في وحدة التدبيس/التكديس، ولكن معظم الوسائط ما زال داخل الجهاز، فمن الأفضل إخراجها من خلال الباب العلوي الأيسر.

٢.

افتح الباب العلوي الأيسر.
٣.

اضغط الشريط الأخضر لتحرير أية وسائط منحشرة وابحث عن الوسائط المنحشرة داخل الجهاز.
٤.

أمسك بجانبي الوسيطة، واسحبها ببطء خارج الجهاز.
٥.

أغلق الباب العلوي الأيسر. تأكد من استقرار جانبي الباب في مكانهما بإحكام.

إذا استمر ظهور الرسالة التي تعلم بوجود انحشار، فهذا يعني استمرار وجود وسائط في الجهاز. ابحث عن الوسائط في مواقع أخرى.


إزالة الانحشار من مسار الإخراج

إزالة الانحشار من مسار الإخراج

لإزالة الانحشار في مسار الإخراج، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه. تنبّهك الرسائل التالية للوحة التحكم إلى حالات الانحشار في مسار الإخراج:

● | 13.XX.YY Jam inside left door (انحشار داخل الباب الأيسر) ‏(‎HP LaserJet M5025 ‏MFP، وHP LaserJet M5035 MFP، و HP LaserJet M5035X MFP‏)‎
● | 13.XX.YY Jam inside lower-left door ‏(انحشار داخل الباب السفلي الأيسر) ‏(HP LaserJet M5035‏XS MFP‏)

١.

إذا أمكن رؤية معظم الوسائط المنحشرة وهي تخرج من الجهاز إلى حاوية الإخراج، فالتقط جانبي الوسائط واسحبها بلطف خارج الجهاز.

ملاحظة

إذا حدث انحشار للوسائط في حاوية الإخراج، ولكن معظم الوسائط ما زال داخل الجهاز، فمن الأفضل إخراجها من خلال باب الوصول إلى انحشار الورق.

٢.

افتح باب الوصول إلى الانحشار.
٣.

أمسك بجانبي الوسيطة، واسحبها ببطء خارج الجهاز. (قد يكون هناك بعض الحبر المتفرق على الوسيطة. احرص على عدم تناثر الحبر على ملابسك أو داخل الجهاز.)

ملاحظة

إذا كان من الصعب إخراج الوسائط، فحاول فتح الباب العلوي الأيمن وإخراج خرطوشة الطباعة لإزالة الضغط عن الوسائط.
٤.

أغلق باب الوصول إلى الانحشار.

إذا استمر ظهور الرسالة التي تعلم بوجود انحشار، فهذا يعني استمرار وجود وسائط في الجهاز. ابحث عن الوسائط في مواقع أخرى.


إزالة انحشار الورق من وحدة الطباعة على الوجهين الاختيارية

إزالة انحشار الورق من وحدة الطباعة على الوجهين الاختيارية

تنبّهك رسالة لوحة التحكم 13.XX.YY Jam inside duplexer‏ (انحشار داخل وحدة الطباعة على الوجهين) إلى وجود انحشار في وحدة الطباعة على الوجهين الاختيارية. لإزالة الانحشار، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه.

١. | أخرج وحدة الطباعة على الوجهين.
٢. | أخرج أية وسائط من وحدة الطباعة على الوجهين.
٣. | أعد تثبيت وحدة الطباعة على الوجهين.


إزالة انحشار من منطقة خرطوشة الطباعة

إزالة انحشار من منطقة خرطوشة الطباعة

تنبّهك رسالة لوحة التحكم ‎13.XX.YY- Jam inside upper-right door‏ (انحشار داخل الباب العلوي الأيمن) إلى وجود انحشار في منطقة خرطوشة الطباعة. لإزالة الانحشار، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه.

١.

افتح باب الوصول إلى الانحشار.
٢.

افتح الباب العلوي الأيمن وأخرج خرطوشة الطباعة.

تنبيه

لتجنب تعرض خرطوشة الطباعة للتلف، لا تعرضها للضوء لما يزيد عن دقائق قليلة.
٣.

ارفع اللوحة المعدنية داخل الجهاز.
٤.

اسحب الوسائط ببطء خارج الجهاز. احرص على عدم تمزيق الوسائط.

تنبيه

تجنب تناثر مسحوق الحبر المتفرق. استخدم قطعة قماش جافة وخالية من النسالة، لتنظيف أي حبر يكون قد سقط داخل الجهاز. وإذا سقط حبر متفرق داخل الجهاز، فقد يتسبب ذلك في حدوث مشاكل مؤقتة تتعلق بجودة الطباعة. ويجب إزالة الحبر المتفرق من مسار الورق بعد طباعة بضع صفحات. إذا سقط مسحوق الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. (حيث يعمل الماء الساخن على تثبيت مسحوق الحبر على القماش.)

٥.

استبدل خرطوش الطباعة، ثم أغلق الباب العلوي الأيمن.

٦.

أغلق باب الوصول إلى الانحشار.

إذا استمر ظهور الرسالة التي تعلم بوجود انحشار، فهذا يعني استمرار وجود وسائط في الجهاز. ابحث عن الوسائط في مواقع أخرى.


إزالة انحشار الورق من مناطق أدراج الإدخال

إزالة انحشار الورق من مناطق أدراج الإدخال

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إزالة الانحشار من منطقة الإدخال في الدرج ١
  • إزالة الانحشار من مناطق الإدخال في الدرجين ٢ و٣
  • إزالة الانحشار من مناطق الإدخال في الأدراج الاختيارية


إزالة الانحشار من منطقة الإدخال في الدرج ١

إزالة الانحشار من منطقة الإدخال في الدرج ١

تنبّهك رسالة لوحة التحكم 13.XX.YY Jam in Tray 1‏ (‎انحشار في الدرج ١) إلى وجود انحشار في منطقة الإدخال في الدرج ١. لإزالة الانحشار، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه.

١. | إذا كانت حافة الوسائط مرئية في منطقة التغذية، فاسحبها ببطء خارج الجهاز.
٢. | إذا لم تكن حافة الوسائط مرئية، فأخرج الوسائط من الدرج ١ وانظر إزالة انحشار من منطقة خرطوشة الطباعة.


إزالة الانحشار من مناطق الإدخال في الدرجين ٢ و٣

إزالة الانحشار من مناطق الإدخال في الدرجين ٢ و٣

لإزالة الانحشار في الدرجين ٢ و٣، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه. تنبّهك رسائل لوحة التحكم التالية إلى وجود انحشار في الدرجين ٢ و٣:

● | ‎13.XX.YY Jam in Tray 2‏‏ (‎13.XX.YY انحشار في الدرج ٢)
● | ‎13.XX.YY Jam in Tray 3‏‏ (‎13.XX.YY انحشار في الدرج ٣)
● | Jam inside lower-left door‏ (انحشار داخل الباب السفلي الأيسر)‎‏ (HP LaserJet M5025 MFP وHP LaserJet M5035 MFP)
● | Jam inside middle-left door‏ (انحشار داخل الباب الأوسط الأيسر)‎ ‎‏(HP LaserJet M5035X MFP وHP LaserJet M5035XS MFP)

١.

افتح باب الوصول في الجانب الأيمن. إذا كانت الصفحة المنحشرة مرئية، فاسحبها بلطف خارج الجهاز.
٢.

إذا لم تتمكن من إزالة الانحشار باستخدام الباب، فاسحب الدرج خارج الجهاز، وأخرج أي ورق تالف من الدرج.

٣.

إذا كانت حافة الورقة مرئية في منطقة التغذية، فاسحب الورقة ببطء نحو الجانب الأيسر ثم خارج الجهاز.

ملاحظة

لا تضغط على الورقة إذا لم تتحرك بسهولة. وإذا كان الورق ملتصقاً بالدرج، فحاول إخراجه من خلال الدرج أعلاه (إن توفر ذلك) أو من خلال منطقة خرطوشة الطباعة.

٤.

أغلق الباب وادفع الدرج لكي يعود إلى داخل الجهاز.

ملاحظة

قبل إعادة الدرج إلى مكانه، تأكد من استواء الورق في الأركان الأربعة وفي أسفل الألسن على الموجهات.

ملاحظة

إذا لم تتمكّن من إزالة الانحشار من منطقة الإدخال، فقد يكون هناك انحشار في منطقة خرطوشة الطباعة. انظر إزالة انحشار من منطقة خرطوشة الطباعة.

إذا استمر ظهور الرسالة التي تعلم بوجود انحشار، فهذا يعني استمرار وجود وسائط في الجهاز. ابحث عن الوسائط في مواقع أخرى.


إزالة الانحشار من مناطق الإدخال في الأدراج الاختيارية

إزالة الانحشار من مناطق الإدخال في الأدراج الاختيارية

لإزالة الانحشار في الأدراج الاختيارية، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه. تنبّهك الرسائل التالية للوحة التحكم إلى عمليات الانحشار في الأدراج الاختيارية.

● | 13.XX.YY Jam in Tray 4‏ (انحشار الورق في الدرج ٤) ‎‏(HP LaserJet M5035X MFP وHP LaserJet M5035XS MFP)
● | 13.XX.YY Jam in Tray 5‏ (انحشار الورق في الدرج ٥) ‎‏(HP LaserJet M5035XS MFP)
● | 13.XX.YY Jam in Tray 6‏ (انحشار الورق في الدرج ٦) ‎‏(HP LaserJet M5035XS MFP)
● | Jam inside middle-left door‏ (انحشار داخل الباب الأوسط الأيسر) ‎‏(HP LaserJet M5035X MFP وHP LaserJet M5035XS MFP‏)
● | Jam inside lower-left door‏ (انحشار داخل الباب السفلي الأيسر) ‎‏(HP LaserJet M5035X MFP وHP LaserJet M5035XS MFP)

١.

افتح باب الوصول في الجانب الأيمن. إذا كان الانحشار في الدرج ٥ أو الدرج ٦، فافتح أيضاً باب الوصول السفلي الأيمن. إذا كانت الصفحة المنحشرة مرئية، فاسحبها بلطف خارج الجهاز.

٢.

إذا لم تتمكن من إزالة الانحشار باستخدام الأبواب، فاسحب الدرج خارج الجهاز، وأخرج أي ورق تالف من الدرج.

٣.

إذا كانت حافة الورق مرئية في منطقة التغذية، فاسحب الورق ببطء نحو الجانب الأيسر ثم خارج الجهاز.

ملاحظة

لا تضغط على الورقة إذا لم تتحرك بسهولة. وإذا كانت الورقة ملتصقة بالدرج، فحاول إخراجها من خلال الدرج أعلاه (إن توفر ذلك) أو من خلال الباب العلوي الأيمن.

٤.

أغلق الأبواب وادفع الدرج لكي يعود إلى داخل الجهاز.

ملاحظة

قبل إعادة الدرج إلى مكانه، تأكد من استواء الورق في الأركان الأربعة وفي أسفل الألسن على الموجهات.

ملاحظة

إذا لم تتمكّن من إزالة الانحشار من منطقة الإدخال، فقد يكون هناك انحشار في منطقة خرطوشة الطباعة. انظر إزالة انحشار من منطقة خرطوشة الطباعة.

إذا استمر ظهور الرسالة التي تعلم بوجود انحشار، فهذا يعني استمرار وجود وسائط في الجهاز. ابحث عن الوسائط في مواقع أخرى.


حل مشكلة عمليات الانحشار المتكررة

حل مشكلة عمليات الانحشار المتكررة

إذا تكررت عمليات انحشار الورق، فحاول تنفيذ الإجراءات التالية:

● | افحص كل مواقع الانحشار. فمن المحتمل أن يكون قد حدث انحشار لقطعة من الوسائط في الجهاز.
● | تحقق من تحميل الوسائط بطريقة صحيحة في الأدراج، ومن ضبط الأدراج بطريقة صحيحة بحيث تتناسب مع حجم الوسائط التي يتم تحميلها، ومن عدم تعبئة أدراج الورق بما يزيد عن الحد الطبيعي.
● | تحقق من إدخال كل الأدراج وملحقات معالجة الورق بالكامل في الجهاز. (إذا كان أحد الأدراج مفتوحاً أثناء تنفيذ مهمة طباعة، فقد يحدث انحشار في الورق.)
● | تحقق من إغلاق كل الأغطية والأبواب. (إذا كان أحد الأبواب أو الأغطية مفتوحاً أثناء تنفيذ مهمة طباعة، فقد يحدث انحشار في الورق.)
● | قد يكون الورق ملتصقاً ببعضه البعض. جرب ثني الرزمة لفصل الورق عن بعضه البعض. لا تقم بتهوية رزمة الورق.
● | إذا كنت بصدد الطباعة من الدرج ١، فحاول التغذية بأوراق أقل من الوسائط في الوقت نفسه.
● | إذا كنت بصدد طباعة أحجام صغيرة‏ (مثل بطاقات فهرس)، فتأكد من توجيه الوسائط في الدرج بشكل صحيح.
● | اقلب رزمة الوسائط في الدرج. حاول أيضاً تدوير رزمة الورق بمقدار ١٨٠ درجة.
● | حاول تدوير الوسائط للتغذية بها من خلال الجهاز من اتجاه آخر.
● | تحقق من نوعية الوسائط لا تستخدم وسائط تالفة أو غير قياسية.
● | استخدم فقط الوسائط التي تطابق مواصفات HP. انظر الوسائط والأدراج.
● | لا تستخدم وسائط سبق أن تم استخدامها في طابعة أو ناسخة. لا تطبع على الوجهين عند طباعة الأظرف، أو الورق الشفاف، أو الورق الرقيق، أو الملصقات.
● | لا تستخدم وسائط تم تدبيسها أو وسائط تم نزع الدبابيس عنها. فباستطاعة الدبابيس إلحاق ضرر بالجهاز وقد تؤدي إلى إلغاء الضمان.
● | تحقق من ثبات التيار الذي يتم تزويد الجهاز به ومن توافقه مع المواصفات. انظر المواصفات.
● | نظّف الجهاز. انظر تنظيف الجهاز.
● | اتصل بموفر خدمات أو دعم معتمد من HP لإجراء صيانة روتينية. انظر نشرة الدعم المرفقة بالجهاز، أو انظر رعاية عملاء HP.


إزالة انحشار الدبابيس

إزالة انحشار الدبابيس

للتقليل من خطر انحشار الدبابيس، تأكد من أنك تقوم بتدبيس ما لا يزيد على ٣٠ ورقة وسائط (٨٠ جم/م٢ أو ٢٠ رطلاً) في الوقت نفسه.

تنبّهك رسالة لوحة التحكم 13.XX.YY Stapler jam inside stapler door (انحشار في وحدة التدبيس داخل باب وحدة التدبيس) على HP LaserJet M5035XS MFP إلى وجود انحشار للدبابيس. لإزالة الانحشار، اتبع الإرشادات في مربع الحوار الذي يظهر على الشاشة أو اتبع الخطوات المذكورة أدناه.

١. | افتح باب وحدة التدبيس.
٢. | ارفع المقبض الأخضر الموجود على خرطوشة الدبابيس لإزاحتها من مكانها ثم اسحب الخرطوشة إلى خارج الجهاز.
٣. | انزع أي دبابيس متفرقة من وحدة التدبيس أو من كاسيت الدبابيس.
٤. | ارفع المقبض الصغير الموجود في الجانب الخلفي لخرطوشة الدبابيس.
٥. | انزع الدبابيس التي تبرز من خرطوشة الدبابيس.
٦. | أغلق المقبض الموجود في الجانب الخلفي لخرطوشة الدبابيس. تأكد من أنه استقر في مكانه بإحكام.
٧. | أدخل خرطوشة الدبابيس في الفتحة داخل باب وحدة التدبيس ثم اضغط المقبض الأخضر نحو الأسفل.
٨. | أغلق باب وحدة التدبيس.
٩. | اختبر وحدة التدبيس بطباعة أو نسخ مهمة تدبيس.

كرر هذه الخطوات إذا دعت الحاجة.


حل مشاكل جودة الطباعة

حل مشاكل جودة الطباعة

يساعد هذا القسم على التعرف على مشاكل جودة الطباعة وما يجب القيام به لتصحيحها. وغالباً ما يمكن معالجة مشاكل جودة الطباعة بسهولة وذلك بالتأكد من صيانة الجهاز بشكل صحيح، أو استخدام وسائط الطباعة التي تتوافق مع مواصفات HP‏، أو تشغيل صفحة تنظيف.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مشاكل جودة الطباعة المتعلقة بالوسائط
  • مشاكل جودة الطباعة المتعلقة بالبيئة
  • مشاكل جودة الطباعة المتعلقة بانحشار الورق
  • أمثلة عيوب الصور
  • الطباعة الفاتحة (صفحة جزئية)
  • الطباعة الفاتحة (صفحة كاملة)
  • اللطخات
  • فراغات في الطباعة
  • الخطوط
  • الخلفية الرمادية
  • تلطيخ الحبر
  • الحبر المتفرق
  • العيوب المتكررة
  • الصورة المتكررة
  • الأحرف المشوهة
  • الصفحات المائلة
  • الالتفاف أو التموّج
  • التجاعيد أو الطيات
  • الخطوط البيضاء العمودية
  • مسارات على شكل إطار
  • بقع بيضاء على الأسود
  • الخطوط المبعثرة
  • الطباعة الباهتة
  • تكرار الصورة العشوائي


مشاكل جودة الطباعة المتعلقة بالوسائط

مشاكل جودة الطباعة المتعلقة بالوسائط

تنشأ بعض مشاكل جودة الطباعة من استخدام الوسائط غير الملائمة.

● | استخدم الوسائط التي تطابق مواصفات HP‏. انظر الوسائط والأدراج.
● | سطح الوسائط أملس للغاية. استخدم الوسائط التي تطابق مواصفات HP‏. انظر الوسائط والأدراج.
● | محتوى رطوبة الورق غير منتظم، فقد يكون أعلى أو أقل جدًا مما هو مطلوب. استخدم وسائط من مصدر مختلف أو من رزمة ورق لم يتم فتحها.
● | ترفض بعض مناطق الوسائط مسحوق الحبر. استخدم وسائط من مصدر مختلف أو من رزمة ورق لم يتم فتحها.
● | الورق ذو رأسية الذي تستخدمه تمت طباعته على وسائط خشنة. استخدم وسائط أكثر نعومة من النوع الخاص بالتصوير الجاف. إذا أدى ذلك إلى حل المشكلة، فعليك أن تطلب من مورد الورق ذي الرأسية استخدام وسائط تتوافق مع مواصفات هذا الجهاز. انظر الوسائط والأدراج.
● | الورق بالغ الخشونة. استخدم وسائط أكثر نعومة من النوع الخاص بالتصوير الجاف.
● | إعداد برنامج التشغيل غير صحيح. لتغيير إعداد نوع الوسيطة، انظر التحكم في مهام الطباعة.
● | الوسائط التي تستخدمها ثقيلة جدًا بالنسبة لإعداد نوع الوسائط المحدد، بل ولا ينصهر مسحوق الحبر على الوسائط.


مشاكل جودة الطباعة المتعلقة بالبيئة

مشاكل جودة الطباعة المتعلقة بالبيئة

إذا كانت الشروط البيئية التي يعمل ضمنها الجهاز هي الرطوبة الزائدة أو الجفاف الزائد، فتحقق من كون بيئة الطباعة تقع ضمن المواصفات المطلوبة. انظر بيئة التشغيل.


مشاكل جودة الطباعة المتعلقة بانحشار الورق

مشاكل جودة الطباعة المتعلقة بانحشار الورق

تأكد من إزالة كل الأوراق من مسار الورق. انظر إزالة انحشار الورق.

● | إذا حدث مؤخراً انحشار للورق في الجهاز، فاطبع صفحتين إلى ثلاث صفحات لتنظيف الجهاز.
● | إذا لم تمر الأوراق عبر المصهر وتسبّبت في ظهور عيوب في الصور في المستندات اللاحقة، فاطبع ثلاث صفحات لتنظيف الجهاز. وإذا استمرت المشكلة، اطبع صفحة تنظيف وقم بمعالجتها. انظر تنظيف الجهاز.


أمثلة عيوب الصور

أمثلة عيوب الصور

استخدم الأمثلة في جدول عيوب الصور هذا لتحديد المشكلة التي تواجهها فيما يتعلق بجودة الطباعة، ثم انظر الصفحات المرجعية المناسبة لحل المشكلة. هذه الأمثلة تعرّف مشاكل جودة الطباعة الشائعة. إذا ما استمرت المشاكل بعد محاولة استعمال العلاجات المقترحة، فعليك الاتصال بقسم دعم العملاء في HP.

توضيح الإجراء
انظر الطباعة الفاتحة (صفحة جزئية)
توضيح الإجراء
انظر الطباعة الفاتحة (صفحة كاملة)
توضيح الإجراء
انظر اللطخات
توضيح الإجراء
انظر اللطخات
توضيح الإجراء
انظر فراغات في الطباعة
توضيح الإجراء
انظر فراغات في الطباعة
توضيح الإجراء
انظر فراغات في الطباعة
توضيح الإجراء
انظر الخطوط
توضيح الإجراء
انظر الخلفية الرمادية
توضيح الإجراء
انظر تلطيخ الحبر
توضيح الإجراء
انظر الحبر المتفرق
توضيح الإجراء
انظر العيوب المتكررة
توضيح الإجراء
انظر الصورة المتكررة
توضيح الإجراء
انظر الأحرف المشوهة
توضيح الإجراء
انظر الصفحات المائلة
توضيح الإجراء
انظر الالتفاف أو التموّج
توضيح الإجراء
انظر التجاعيد أو الطيات
توضيح الإجراء
انظر الخطوط البيضاء العمودية
توضيح الإجراء
انظر مسارات على شكل إطار
توضيح الإجراء
انظر بقع بيضاء على الأسود
توضيح الإجراء
انظر الخطوط المبعثرة.
توضيح الإجراء
انظر الطباعة الباهتة.
توضيح الإجراء
انظر تكرار الصورة العشوائي (داكن)
توضيح الإجراء
انظر تكرار الصورة العشوائي (فاتح)

ملاحظة

تصف هذه الأمثلة الوسائط من الحجم letter التي مرت عبر الجهاز.


الطباعة الفاتحة (صفحة جزئية)

الطباعة الفاتحة (صفحة جزئية)

١. | تأكد من تركيب خرطوشة الطباعة في مكانها بالكامل.
٢. | قد يكون مستوى الحبر منخفضًا في خرطوشة الطباعة. استبدل خرطوشة الطباعة.
٣. | قد تكون الوسائط غير متوافقة مع مواصفات HP (على سبيل المثال، الوسائط رطبة جداً أو خشنة جداً). انظر الوسائط والأدراج.


الطباعة الفاتحة (صفحة كاملة)

الطباعة الفاتحة (صفحة كاملة)

١. | تأكد من تركيب خرطوشة الطباعة في مكانها بالكامل.
٢. | تأكد من كون إعداد ECONOMODE متوقفاً عن التشغيل في لوحة التحكم وفي برنامج تشغيل الطابعة.
٣. | افتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. افتح القائمة الفرعية Print Quality‏ (جودة الطباعة) وقم بزيادة الإعداد Toner Density‏ (كثافة الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٤. | حاول استخدام وسائط من نوع آخر.
٥. | قد تكون خرطوشة الطباعة فارغة تقريبًا. استبدل خرطوشة الطباعة.


اللطخات

اللطخات

قد تظهر بقع في صفحة بعد التخلص من انحشار للورق.

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | نظّف الجزء الداخلي من الجهاز وشغّل صفحة تنظيف. انظر تنظيف الجهاز.
٣. | حاول استخدام وسائط من نوع آخر.
٤. | تحقق من إمكانية تسريب خرطوشة الطباعة للحبر. إذا كانت خرطوشة الطباعة تسرب الحبر، فاستبدلها.


فراغات في الطباعة

فراغات في الطباعة

١. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٢. | إذا كانت الوسيطة خشنة، وكان من السهل إزالة مسحوق الحبر، فافتح قائمة Administration‏ (إدارة) في لوحة تحكم الجهاز. افتح القائمة Print Quality‏ (جودة الطباعة)، وحدد Fuser Modes‏ (أوضاع المصهر)، ثم حدد نوع الوسيطة التي تستخدمها. انظر قائمة Print Quality‏ (جودة الطباعة).
٣. | حاول استخدام وسائط أكثر نعومة.


الخطوط

الخطوط

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | نظّف الجزء الداخلي من الجهاز وشغّل صفحة تنظيف. انظر تنظيف الجهاز.
٣. | استبدل خرطوشة الطباعة.


الخلفية الرمادية

الخلفية الرمادية

١. | لا تستخدم وسائط سبق أن تم تمريرها عبر الجهاز.
٢. | حاول استخدام وسائط من نوع آخر.
٣. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٤. | اقلب رزمة الورق في الدرج. حاول أيضاً تدوير رزمة الورق بمقدار ١٨٠ درجة.
٥. | افتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، قم بزيادة الإعداد Print Quality‏ (كثافة الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٦. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٧. | استبدل خرطوشة الطباعة.


تلطيخ الحبر

تلطيخ الحبر

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | حاول استخدام وسائط من نوع آخر.
٣. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٤. | نظّف الجزء الداخلي من الجهاز وشغّل صفحة تنظيف. انظر تنظيف الجهاز.
٥. | استبدل خرطوشة الطباعة.

انظر أيضاً الحبر المتفرق.


الحبر المتفرق

الحبر المتفرق

في هذا السياق، يمكن تعريف الحبر المتفرق بأنه الحبر الذي يمكن إزالته من الصفحة.

١. | إذا كانت الوسائط ثقيلة أو خشنة، فافتح قائمة Administration‏ (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، حدد Fuser Modes‏ (أوضاع المصهر)، ثم حدد نوع الوسيطة التي تستخدمها.
٢. | إذا لاحظت وجود مادة أكثر خشونة على أحد وجهي الوسيطة، فحاول الطباعة على الوجه الأكثر نعومة.
٣. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٤. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.


العيوب المتكررة

العيوب المتكررة

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | إذا كانت المسافة بين العيوب هي ٤٧ مم (١.٩ بوصة)، أو ٦٢ مم (٢.٤ بوصة)، أو ٩٦ مم (٣.٨ بوصة)، فهذا يعني أنه يجب استبدال خرطوشة الطباعة.
٣. | نظّف الجزء الداخلي من الجهاز وشغّل صفحة تنظيف. انظر تنظيف الجهاز.)

انظر أيضاً الصورة المتكررة.


الصورة المتكررة

الصورة المتكررة

قد يحدث هذا النوع من العيوب عند استخدام نماذج مطبوعة مسبقاً أو كمية كبيرة من الوسائط غير السميكة.

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.
٣. | إذا كانت المسافة بين العيوب هي ٤٧ مم (١.٩ بوصة)، أو ٦٢ مم (٢.٤ بوصة)، أو ٩٦ مم (٣.٨ بوصة)، فهذا يعني أنه يجب استبدال خرطوشة الطباعة.


الأحرف المشوهة

الأحرف المشوهة

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.


الصفحات المائلة

الصفحات المائلة

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | تأكد من عدم وجود قطع من وسائط ممزقة داخل الجهاز.
٣. | تأكد من تحميل الوسائط بشكل صحيح ومن إجراء كافة التعديلات المطلوبة. انظر تحميل الوسائط في أدراج الإدخال. تأكد من عدم كون الموجهات محكمة بشدة أو غير محكمة على الوسائط.
٤. | اقلب رزمة الورق في الدرج. حاول أيضاً تدوير رزمة الورق بمقدار ١٨٠ درجة.
٥. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.
٦. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. (انظر بيئة التشغيل.)
٧. | نفّذ محاذاة للدرج وذلك بفتح قائمة Administration‏ (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، المس Set Registration‏‏ (ضبط التسجيل). اختر درجاً ضمن Source‏ (المصدر) ثم شغّل صفحة اختبار. ولمزيد من المعلومات، انظر قائمة Print Quality‏ (جودة الطباعة).


الالتفاف أو التموّج

الالتفاف أو التموّج

١. | اقلب رزمة الورق في الدرج. حاول أيضاً تدوير رزمة الورق بمقدار ١٨٠ درجة.
٢. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. (انظر الوسائط والأدراج.)
٣. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. (انظر بيئة التشغيل.)
٤. | جرب الطباعة إلى حاوية إخراج ورق مختلفة.
٥. | إذا كانت الوسيطة خفيفة الوزن وناعمة، فافتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، المس Fuser Modes‏ (أوضاع المصهر)، ثم حدد نوع الوسيطة التي تستخدمها. قم بتغيير الإعداد إلى Low (منخفض)، الأمر الذي يساعد على خفض الحرارة في عملية الصهر.


التجاعيد أو الطيات

التجاعيد أو الطيات

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٣. | اقلب رزمة الورق في الدرج. حاول أيضاً تدوير رزمة الورق بمقدار ١٨٠ درجة.
٤. | تأكد من تحميل الوسائط بشكل صحيح ومن إجراء كافة التعديلات المطلوبة. انظر تحميل الوسائط في أدراج الإدخال.
٥. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.
٦. | إذا تعرّضت الأظرف للطي، فحاول تخزينها بشكل مستوٍ.

إذا لم تحسّن الإجراءات أعلاه حالة التجاعيد والطيات، فافتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، حدد Fuser Modes‏ (أوضاع المصهر)، ثم حدد نوع الوسيطة التي تستخدمها. قم بتغيير الإعداد إلى Low (منخفض)، الأمر الذي يساعد على خفض الحرارة في عملية الصهر.


الخطوط البيضاء العمودية

الخطوط البيضاء العمودية

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.
٣. | استبدل خرطوشة الطباعة.


مسارات على شكل إطار

مسارات على شكل إطار

غالباً ما يحدث هذا العيب عندما تتجاوز خرطوشة الطباعة فترة عملها المقدرة. على سبيل المثال، عند طباعة كمية كبيرة جداً من الصفحات مع تغطية قليلة جداً لمسحوق الحبر.

١. | استبدل خرطوشة الطباعة.
٢. | قم بخفض عدد الصفحات التي تطبعها بنسبة تغطية صغيرة جدًا للحبر.


بقع بيضاء على الأسود

بقع بيضاء على الأسود

١. | اطبع المزيد من الصفحات كي ترى ما إذا كانت المشكلة قد تم تصحيحها ذاتيًا.
٢. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.
٣. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٤. | استبدل خرطوشة الطباعة.


الخطوط المبعثرة

الخطوط المبعثرة

١. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.
٢. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٣. | اقلب رزمة الورق في الدرج. حاول أيضاً تدوير رزمة الورق بمقدار ١٨٠ درجة.
٤. | افتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. افتح القائمة الفرعية Print Quality‏ (جودة الطباعة) وقم بتغيير الإعداد Toner Density‏ (كثافة الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٥. | افتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، افتح Optimize‏ (تحسين) وقم بتعيين Line Detail=On‏ (تفاصيل الخطوط = قيد التشغيل).


الطباعة الباهتة

الطباعة الباهتة

١. | تأكد من توافق نوع وجودة الوسائط التي تستخدمها مع مواصفات HP‏. انظر الوسائط والأدراج.
٢. | تأكد من مراعاة المواصفات البيئية المتعلقة بالجهاز. انظر بيئة التشغيل.
٣. | اقلب رزمة الورق في الدرج. حاول أيضاً تدوير رزمة الورق بمقدار ١٨٠ درجة.
٤. | لا تستخدم وسائط سبق أن تم تمريرها عبر الجهاز.
٥. | قم بتخفيض كثافة مسحوق الحبر. افتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. افتح القائمة الفرعية Print Quality‏ (جودة الطباعة) وقم بتغيير الإعداد Toner Density‏ (كثافة الحبر). انظر قائمة Print Quality‏ (جودة الطباعة).
٦. | افتح قائمة Administration (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، افتح Optimize (تحسين) وقم بتعيين High Transfer=On‏ (نقل عالي = قيد التشغيل). انظر قائمة Print Quality‏ (جودة الطباعة).


تكرار الصورة العشوائي

تكرار الصورة العشوائي

في حالة تكرار الصورة المطبوعة في أعلى الصفحة (بلون أسود) في الأجزاء السفلية من الصفحة (بمساحات رمادية)، فإن ذلك يعني عدم محو الحبر تمامًا من المهمة الأخيرة. (قد تكون الصور المتكررة أفتح أو أغمق من المساحة التي تظهر عليها.)

● | قم بتغيير درجة (قتامة) المساحة التي تتكرر بها الصورة.
● | قم بتغيير الترتيب الذي تتم طباعة الصور وفقًا له. على سبيل المثال، اجعل على الصورة الأفتح لونًا في أعلى الصفحة والصورة الأغمق لونًا لأسفل الصفحة.
● | من البرنامج الذي تستخدمه، أدر الصفحة بمقدار ١٨٠ درجة لطباعة الصورة الأفتح أولاً.
● | إذا حدث العيب في وقت لاحق في مهمة طباعة، فأوقف تشغيل الجهاز لفترة ١٠ دقائق، ثم شغّله لإعادة تشغيل مهمة الطباعة.


حَل مشاكل الطباعة في شبكة الاتصال

حَل مشاكل الطباعة في شبكة الاتصال

ملاحظة

توصي شركة HP باستخدام القرص المضغوط الوارد مع الجهاز لتثبيت الجهاز وإعداده على شبكة اتصال.

● | اطبع صفحة تكوين (انظر استخدام صفحات المعلومات). إذا كان ملقم الطباعة HP Jetdirect مثبّتاً، فإن طباعة صفحة تكوين تؤدي أيضاً إلى طباعة صفحة ثانية تعرض إعدادات الشبكة وحالتها.
● | انظر HP Jetdirect Embedded Print Server Administrator's Guide‏ (دليل المسؤول عن ملقم طباعة HP Jetdirect‏ المضمن) الموجود على القرص المضغوط الخاص بالجهاز للحصول على مزيد من المعلومات حول صفحة تكوين Jetdirect‏. لفتح الدليل، شغّل القرص المضغوط، وانقر فوق Printer Documentation‏ (وثائق الطابعة)، وانقر فوق HP Jetdirect Guide‏ (دليل HP Jetdirect‏)، ثم انقر فوق Troubleshooting the HP Jetdirect Print Server (استكشاف أخطاء ملقم طباعة HP Jetdirect‏).
● | جرب طباعة المهمة من خلال كمبيوتر آخر.
● | للتحقق من عمل الجهاز مع كمبيوتر، استخدم كابلاً USB لتوصيله مباشرة بكمبيوتر، ثم أعد تثبيت برنامج الطباعة. اطبع مستنداً من برنامج قام بالطباعة بشكل صحيح في السابق. إذا نجح هذا الأمر، فهذا يعني احتمال وجود مشكلة عائدة إلى الشبكة.
● | اتصل بالمسؤول عن الشبكة طلباً للمساعدة.


حل مشاكل الفاكس

حل مشاكل الفاكس

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حل مشاكل الإرسال
  • حل مشاكل التلقي


حل مشاكل الإرسال

حل مشاكل الإرسال

إنهاء الفاكس أثناء الإرسال.
السبب
الحل
من المحتمل أن يكون جهاز الفاكس الذي تريد إرسال الفاكس إليه لا يعمل بطريقة صحيحة.
أرسل الفاكس إلى جهاز فاكس آخر.
من المحتمل أن يكون خط الهاتف لا يعمل.
افصل كبل الفاكس عن مأخذ الهاتف، ثم وصّل الهاتف. قم بإجراء مكالمة هاتفية للتأكد من عمل خط الهاتف.

جهاز الفاكس يتلقى رسائل الفاكس ولكنه لا يرسلها.
السبب
الحل
إذا كان الجهاز ضمن نظام PBX، فمن المحتمل أن ينشئ نظام PBX طنين طلب لا يستطيع الفاكس الكشف عنه.
قم بتعطيل إعداد طنين الطلب. انظر دليل الفاكس للحصول على معلومات حول تغيير الإعداد.
قد يكون اتصال الهاتف ضعيفاً.
أعد إرسال الفاكس في وقت لاحق.
جهاز الفاكس الذي تريد إرسال الفاكس إليه ربما لا يعمل بطريقة صحيحة.
أرسل الفاكس إلى جهاز فاكس آخر.
من المحتمل أن يكون خط الهاتف لا يعمل.
افصل كبل الفاكس عن مأخذ الهاتف، ثم وصّل الهاتف. قم بإجراء مكالمة هاتفية للتأكد من عمل خط الهاتف.

رسائل الفاكس الصادرة تستمر في الطلب.
السبب
الحل
يعيد الفاكس تلقائياً طلب رقم فاكس إذا ما تم تمكين ميزة Redial on Busy‏ (إعادة الطلب عند انشغال الخط) أو الميزة Redial on No Answer‏ (إعادة الطلب عند عدم الإجابة).
عطّل الميزتين Redial on Busy‏ (إعادة الطلب عند انشغال الخط) وRedial on No Answer‏ (إعادة الطلب عند عدم الإجابة). انظر دليل الفاكس للحصول على معلومات حول تغيير الإعدادات.

رسائل الفاكس التي ترسلها لا يتم تلقيها في جهاز الفاكس المتلقي.
السبب
الحل
من المحتمل أن يكون جهاز الفاكس المتلقي متوقفاً عن التشغيل أو هناك حالة خطأ، مثل نفاد الورق منه.
اتصل بالمتلقي للتأكد من تشغيل جهاز الفاكس ومن جهوزيته لتلقي رسائل الفاكس.
من المحتمل أن يكون هناك فاكس مخزّن في الذاكرة لأنه ينتظر إعادة طلب رقم مشغول، أو هناك مهام أخرى قبله تنتظر إرسالها.
إذا كانت مهمة الفاكس موجودة في الذاكرة لأي من هذين السببين، فسيظهر إدخال للمهمة في سجل الفاكس. اطبع سجل نشاط الفاكس (انظر دليل الفاكس)، ودقق في عمود Result (النتيجة) بحثاً عن مهام معيّنة كمهام Pending (معلّقة).


حل مشاكل التلقي

حل مشاكل التلقي

لا تتم الإجابة على مكالمات الفاكس الواردة من قبل الفاكس (لا يتم الكشف عن وجود فاكس).
السبب
الحل
من المحتمل أن يكون إعداد rings-to-answer (عدد الرنات للإجابة) غير معيّن بطريقة صحيحة.
دقق في إعداد rings-to-answer (عدد الرنات للإجابة). انظر دليل الفاكس للحصول على معلومات حول تغيير الإعداد.
من المحتمل ألا يكون سلك الهاتف متصلاً بشكل صحيح، أو أن سلك الهاتف لا يعمل.
تحقق من التركيب. تأكد من استخدام سلك الهاتف الذي يصحب الجهاز.
من المحتمل أن يكون خط الهاتف لا يعمل.
افصل كبل الفاكس عن مأخذ الهاتف، ثم وصّل الهاتف. قم بإجراء مكالمة هاتفية للتأكد من عمل خط الهاتف.
من المحتمل أن تكون خدمة الرسائل الصوتية تتداخل مع القدرة على الإجابة على المكالمات.
نفّذ أحد الإجراءات التالية:
● | أوقف عمل خدمة الرسائل.
● | احصل على خط هاتف مخصص لمكالمات الفاكس.
● | خفّض إعداد rings-to-answer (عدد الرنات للإجابة) للفاكس إلى عدد أقل من عدد الرنات للإجابة للبريد الصوتي. انظر دليل الفاكس للحصول على معلومات حول تغيير الإعداد.

إرسال رسائل الفاكس أو تلقيها يتم ببطء شديد.
السبب
الحل
من المحتمل أن يكون الفاكس الذي تقوم بإرساله أو تلقيه شديد التعقيد، مثل فاكس يتضمّن العديد من الرسومات.
رسائل الفاكس المعقدة تحتاج إلى وقت أكثر عند إرسالها أو تلقيها.
من المحتمل أن تكون سرعة المودم في جهاز الفاكس المتلقي بطيئة.
جهاز الفاكس يرسل رسائل الفاكس فقط وفق أقصى سرعة مودم يستطيع جهاز الفاكس المتلقي استخدامها.
الدقة التي تم بواسطتها إرسال الفاكس أو تلقيه عالية جداً. وينتج عن الدقة العالية عادة جودة أفضل، ولكن الإرسال يحتاج إلى وقت أطول.
إذا كنت تتلقى الفاكس، فاتصل واطلب من المرسل تخفيض الدقة وإعادة إرسال الفاكس. إذا كنت أنت الذي يرسل الفاكس، فعليك تخفيض الدقة أو تغيير إعداد الوضع Page Content (محتوى الصفحة). انظر دليل الفاكس للحصول على معلومات حول تغيير الإعدادات.
اتصال خط هاتف ضعيف يفرض على جهاز الفاكس وجهاز الفاكس المرسل أو المتلقي إبطاء عملية الإرسال لضبط الأخطاء.
عليك إلغاء العملية وإعادة إرسال الفاكس. اطلب من شركة الهاتف فحص خط الهاتف.

عدم طباعة رسائل الفاكس على الجهاز.
السبب
الحل
لا توجد وسائط في أدراج الإدخال.
حمّل الوسائط. سيتم تخزين رسائل الفاكس التي يتم تلقيها فيما أدراج الإدخال خالية وستتم طباعتها بعد إعادة تعبئة الأدراج.
تمكين وضع Schedule Printing of Faxes (جدولة طباعة رسائل الفاكس) لن تتم طباعة رسائل الفاكس حتى يتم تعطيل هذا الوضع
قم بتعطيل وضع Schedule Printing of Faxes (جدولة طباعة رسائل الفاكس). انظر دليل الفاكس للحصول على معلومات حول تغيير الإعداد.
انخفاض مستوى الحبر في الجهاز، أو أن الحبر قد نفد.
يتوقف الجهاز عن الطباعة فور انخفاض مستوى الحبر فيه أو نفاد الحبر منه. تخزّن في الذاكرة أية رسائل فاكس يتم تلقيها وتتم طباعتها بعد استبدال الحبر.
استبدل خرطوشة الطباعة.


حل مشاكل النسخ

حل مشاكل النسخ

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • منع حدوث مشاكل النسخ
  • مشاكل الصورة
  • مشاكل التعامل مع الوسائط
  • مشاكل الأداء


منع حدوث مشاكل النسخ

منع حدوث مشاكل النسخ

فيما يلي بعض الخطوات القليلة والمبسطة يمكنك اتباعها لتحسين جودة النسخ:

● | النسخ من ماسح ضوئي مسطح. سينتج عن هذه العملية الحصول على جودة نسخ أعلى من وحدة تغذية المستندات التلقائية (ADF).
● | استخدام نسخ أصلية جيدة.
● | قم بتحميل الوسائط بشكل صحيح. إذا تم تحميل الوسائط بشكل غير صحيح، فمن المحتمل أن يحدث بها ميل، مما يتسبب في إنتاج صور غير واضحة ومشاكل مع برنامج OCR. انظر تحميل الوسائط في أدراج الإدخال للحصول على التعليمات.
● | استخدم أو اصنع ورقة حاملة لحماية النسخ الأصلية الخاصة بك.
ملاحظة

تحقق من مطابقة الوسائط لمواصفات HP. إذا كانت الوسائط تطابق مواصفات HP، فإن مشاكل التغذية المتكررة تشير إلى تلف أسطوانة الالتقاط أو لوحة الفصل. اتصل برعاية عملاء HP. انظر رعاية عملاء HP أو النشرة المرفقة في علبة الجهاز.


مشاكل الصورة

مشاكل الصورة

المشكلة
السبب
الحل
الصور مفقودة أو باهتة.
انخفاض مستوى الحبر في خرطوشة الطباعة.
استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة.
قد تكون النسخة الأصلية رديئة الجودة.
إذا كانت النسخة الأصلية فاتحة جداً أو تالفة، فقد لا تتمكن النسخة من تعويض هذا حتى إذا قمت بضبط درجة القتامة. إذا كان ممكناً، ابحث عن مستند أصلي في حالة أفضل.
قد تكون خلفية النسخة الأصلية ملونة.
المس Copy‏ (نسخ)، ثم المسImage Adjustment‏ (ضبط الصورة). قم بضبط مربع تمرير Background Cleanup‏ (تنظيف الخلفية) إلى اليمين لتخفيف الخلفية.
ظهور خطوط بيضاء عمودية أو خطوط باهتة في النسخة.
رسم فيه عيب
قد تكون الوسائط غير متوافقة مع مواصفات HP.
استخدم الوسائط التي تطابق مواصفات HP‏. انظر الوسائط والأدراج.
انخفاض مستوى الحبر في خرطوشة الطباعة.
استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة.
ظهور خطوط غير مطلوبة على النسخة.
رسم فيه عيب
ربما لم يتم تركيب الدرج ١ أو الدرج ٢ بشكل صحيح.
تحقق من وجود الدرج في مكانه.
قد يكون الماسح الضوئي المسطح أو زجاج وحدة تغذية المستندات التلقائية (ADF) متسخاً.
قم بتنظيف الماسح الضوئي المسطح أو زجاج وحدة تغذية المستندات التلقائية (ADF). انظر تنظيف الجهاز.
تعرّض الأسطوانة الحساسة للضوء أو خرطوشة الحبر للخدش.
قم بتركيب خرطوشة حبر HP جديدة. انظر تغيير خرطوشة الطباعة.
ظهور نقاط سوداء أو خطوط على النسخة.
وجود بعض الحبر أو المادة اللاصقة أو سائل التصحيح أو مادة أخرى غير مطلوبة على وحدة تغذية المستندات التلقائية (ADF) أو الماسح الضوئي المسطح.
نظّف الجهاز. انظر تنظيف الجهاز.
النسخ فاتحة أو قاتمة جداً.
يحتاج إعداد القتامة إلى الضبط.
المس Copy‏ (نسخ)، ثم المس Image Adjustment‏ (ضبط الصورة).‏ قم بضبط مربع تمرير Darkness‏ (الدكنة) لتفتيح أو تغميق الصورة.
النص غير واضح.
يحتاج إعداد الوضوح إلى الضبط.
يجب تحسين الصورة للنص.
لضبط الوضوح، المس Copy‏ (نسخ) ثم المس Image Adjustment‏ (ضبط الصورة).‏ قم بضبط مربع تمرير Sharpness‏ (الوضوح) إلى اليمين لزيادة الوضوح.
لتحسين الصورة للنص، المس Copy‏ (نسخ) ثم المس Optimize Text/Picture‏ (تحسين النص/ الصورة). حدد Text‏ (نص).


مشاكل التعامل مع الوسائط

مشاكل التعامل مع الوسائط

المشكلة
السبب
الحل
جودة طباعة رديئة أو التصاق الحبر
الورق رطب جداً، أو خشن جداً، أو ثقيل جداً أو ناعم جداً، أو فيه نقوش بارزة أو من مجموعة ورق فيها عيوب.
حاول استخدام نوع آخر من الورق، نعومته من ١٠٠ إلى ٢٥٠ (Sheffield)، ومحتوى الرطوبة فيه من ٤ إلى ٦ بالمائة.
فراغات في الطباعة، أو انحشار، أو التفاف
لقد تم تخزين الورق بطريقة غير صحيحة.
خزّن الورق بشكل مستوٍ في غلاف واقٍ من الرطوبة.
هناك اختلاف في الورق من جانب إلى آخر.
اقلب الورق.
التفاف شديد
الورق رطب جداً، أو اتجاه الحبيبات فيه غير صحيح، أو تركيبته مؤلفة من حبيبات قصيرة.
حاول تغيير وضع المصهر (انظر تحديد وضع المصهر الصحيح أو استخدم ورقاً تركيبته مؤلفة من حبيبات طويلة.
الورق يختلف من جانب إلى آخر.
اقلب الورق.
انحشار، إتلاف الجهاز
الورق يحتوي على أجزاء مقطوعة أو فيه ثقوب.
استخدم ورقاً خالياً من الأجزاء المقطوعة أو الثقوب.
مشاكل التغذية
أطراف الورقة ممزقة.
استخدم ورقاً عالي الجودة مخصص لطابعات الليزر.
الورق يختلف من جانب إلى آخر.
اقلب الورق.
الورق رطب جداً، أو خشن جداً، أو ثقيل جداً أو ناعم جداً، أو اتجاه الحبيبات فيه غير صحيح، أو تركيبته مؤلفة من حبيبات قصيرة، أو فيه نقوش بارزة أو من مجموعة ورق فيها عيوب.
● | حاول استخدام نوع آخر من الورق، نعومته من ١٠٠ إلى ٢٥٠ (Sheffield)، ومحتوى الرطوبة فيه من ٤ إلى ٦ بالمائة.
● | استخدم ورقاً تركيبته مؤلفة من حبيبات طويلة.
الطباعة على الصفحة مثنية أو محاذاتها غير صحيحة.
من المحتمل أن تكون موجهات الوسائط غير مضبوطة بشكل صحيح.
أخرج كل الوسائط من درج الإدخال، وضع الرزمة بشكل مستقيم، ثم حمّل الوسائط في درج الإدخال من جديد. اضبط موجهات الوسائط وفق طول وعرض الوسائط التي تستخدمها وحاول الطباعة من جديد.
قد يكون الماسح الضوئي بحاجة إلى معايرة.
نفّذ محاذاة للدرج ثم قم بمعايرة الماسح الضوئي.
● | نفّذ محاذاة للدرج وذلك بفتح قائمة Administration‏ (إدارة) في لوحة تحكم الجهاز. في القائمة الفرعية Print Quality‏ (جودة الطباعة)، المس Set Registration‏‏ (ضبط التسجيل). اختر درجاً ضمن Source‏ (المصدر) ثم شغّل صفحة اختبار. ولمزيد من المعلومات، انظر قائمة Print Quality‏ (جودة الطباعة).
● | انظر معايرة الماسح الضوئي للحصول على معلومات حول معايرة الماسح الضوئي.
التغذية تتم بأكثر من ورقة واحدة في وقت واحد.
قد يكون هناك زيادة في تحميل درج الوسائط.
أخرج بعض الوسائط من الدرج. انظر تحميل الوسائط في أدراج الإدخال.
قد تكون الوسائط مجعدة، أو مطوية، أو تالفة.
تحقق من كون الوسائط غير مجعدة، أو مطوية، أو تالفة. حاول الطباعة على وسائط من علبة جديدة أو علبة أخرى.
الجهاز لا يسحب الوسائط من درج الوسائط.
قد يكون الجهاز في وضع التغذية اليدوية.
● | إذا ظهر الخيار Manual Feed (تغذية يدوية) على لوحة تحكم الجهاز، فاضغط OK‏ (موافق) لطباعة المهمة.
● | تحقق من عدم وجود الجهاز في وضع التغذية اليدوية، ثم اطبع المهمة مرة أخرى.
قد تكون أسطوانة الالتقاط متسخة أو تالفة.
اتصل بخدمة رعاية عملاء HP. انظر رعاية عملاء HP أو نشرة الدعم المضمّنة في علبة الجهاز.
تم تعيين التحكم بتعديل طول الورق في الدرج وفق طول أكبر من حجم الوسائط.
اضبط التحكم بتعديل طول الورق وفق الطول الصحيح.


مشاكل الأداء

مشاكل الأداء

المشكلة
السبب
الحل
لم تخرج أي نسخة.
قد يكون درج الإدخال فارغاً.
قم بتحميل وسائط داخل الجهاز. انظرتحميل الوسائط في أدراج الإدخال للمزيد من المعلومات.
ربما تم تحميل النسخة الأصلية بصورة غير صحيحة.
قم بتحميل النسخة الأصلية بصورة صحيحة في وحدة تغذية المستندات التلقائية (ADF) أو على الماسح الضوئي المسطح. انظر تحميل الوسائط في أدراج الإدخال.
النسخ فارغة.
ربما لم يتم إزالة شريط التغليف من خرطوشة الطباعة.
قم بإزالة خرطوشة الطباعة من الجهاز واسحب شريط التغليف، ثم أعد تركيب خرطوشة الطباعة.
ربما تم تحميل النسخة الأصلية بصورة غير صحيحة.
قم بتحميل النسخة الأصلية بصورة صحيحة في وحدة تغذية المستندات التلقائية (ADF) أو على الماسح الضوئي المسطح. انظر تحميل الوسائط في أدراج الإدخال.
قد تكون الوسائط غير متوافقة مع مواصفات HP.
استخدم الوسائط التي تتوافق مع مواصفات HP‏. انظر الوسائط والأدراج.
انخفاض مستوى الحبر في خرطوشة الطباعة.
استبدل خرطوشة الطباعة. انظر تغيير خرطوشة الطباعة.
تم نسخ النسخة الأصلية الخاطئة.
قد تكون وحدة تغذية المستندات التلقائية (ADF) محملة.
تأكد من أن وحدة تغذية المستندات التلقائية (ADF) فارغة.
يقل حجم النسخ.
ربما تم تعيين إعدادات برنامج الجهاز لتقليل حجم الصورة الممسوحة.
انظر Help (تعليمات) برنامج الجهاز للحصول على مزيد من المعلومات حول تغيير الإعدادات.


حل مشاكل البريد الإلكتروني

حل مشاكل البريد الإلكتروني

إذا لم تتمكّن من إرسال البريد الإلكتروني باستخدام ميزة الإرسال الرقمية، فقد تحتاج إلى إعادة تكوين عنوان عبّارة SMTP أو عنوان عبّارة LDAP. اطبع صفحة تكوين للعثور على عناوين عبّارة SMTP وعبّارة LDAP الحالية. انظر استخدام صفحات المعلومات. استخدم الإجراءات التالية للتأكد من صحة عنوان عبّارة SMTP وعبّارة LDAP.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • التحقق من صحة عنوان عبّارة SMTP
  • التحقق من صحة عنوان عبّارة LDAP


التحقق من صحة عنوان عبّارة SMTP

التحقق من صحة عنوان عبّارة SMTP

ملاحظة

هذا الإجراء خاص بأنظمة التشغيل Windows.

١. | افتح مطالبة أوامر MS-DOS: انقر فوق ابدأ، ثم فوق تشغيل، ثم اكتب cmd.
٢. | اكتب telnet ويليها عنوان عبّارة SMTP، ثم الرقم 25، وهو المنفذ الذي يتواصل عبره جهاز MFP. على سبيل المثال، اكتب telnet 123.123.123.123 25 حيث "123.123.123.123" تمثل عنوان عبّارة SMTP.
٣. | اضغط Enter. إذا كان عنوان عبّارة SMTPغير صالح، فإن الاستجابة تتضمن الرسالة التالية Could not open connection to the host on port 25: (تعذر فتح اتصال بالمضيف على المنفذ 25:) Connect Failed.‎ (فشل الاتصال.)
٤. | أما إذا كان عنوان عبّارة SMTP غير صالح، فعليك الاتصال بالمسؤول عن الشبكة.


التحقق من صحة عنوان عبّارة LDAP

التحقق من صحة عنوان عبّارة LDAP

ملاحظة

هذا الإجراء خاص بأنظمة التشغيل Windows.

١. | افتح Windows Explorer. اكتب في شريط العنوان ‪LDAP://‬ ويليها مباشرة عنوان عبّارة LDAP. على سبيل المثال، اكتب ‪LDAP://12.12.12.12‬ حيث يمثل "12.12.12.12" عنوان عبّارة LDAP.
٢. | اضغط Enter. إذا كان عنوان عبّارة LDAP صالحاً، فسيفتح مربع حوار Find People (البحث عن أشخاص).
٣. | أما إذا كان عنوان عبّارة LDAP غير صالح، فعليك الاتصال بالمسؤول عن الشبكة.


حل مشاكل Windows الشائعة

حل مشاكل Windows الشائعة

رسالة الخطأ:
"General Protection FaultException OE" (حدث خطأ حماية عام في OE)
"Spool32"
"Illegal Operation" (عملية غير صالحة)
السبب
الحل
أغلق كافة البرامج، وأعد تشغيل نظام التشغيل Windows، وجرب مرة ثانية.
حدد برنامجاً آخر لتشغيل الطابعة. إذا تم تحديد برنامج تشغيل الطابعة PCL 6 الخاص بالجهاز، انتقل إلى برنامج تشغيل الطابعة لمضاهاة PCL 5 أو المستوى 3 من HP postscript والذي يمكن تحقيقه من خلال أحد البرامج.
احذف كافة الملفات المؤقتة من الدليل الفرعي المؤقت. حدد اسم الدليل من خلال فتح ملف AUTOEXEC.BAT والبحث عن عبارة " Set Temp=" (تعيين مؤقت). الاسم الذي يلي هذه العبارة هو دليل Temp (دليل مؤقت). وهو عادة C:\TEMP في الوضع الافتراضي، غير أنه يمكن إعادة تعريفه.
انظر وثائق Microsoft Windows الواردة مع الكمبيوتر للحصول على مزيد من المعلومات حول رسائل الخطأ الخاصة بـ Windows.


حل مشاكل Macintosh الشائعة

حل مشاكل Macintosh الشائعة

بالإضافة إلى المشاكل المذكورة في حل المشاكل العامة للطباعة، يذكر هذا القسم المشاكل التي قد تحصل عند استخدام الإصدار Mac OS X.

ملاحظة

يتم إجراء إعداد الطباعة من خلال USB وIP باستخدام Desktop Printer Utility (الأداة المساعدة طابعة سطح المكتب). الجهاز لن يظهر في Chooser‏ (المنتقي).

برنامج تشغيل الطابعة غير مذكور في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
السبب
الحل
من المحتمل أنه لم يتم تثبيت برنامج تشغيل الجهاز أو أن تثبيته قد تم بطريقة غير صحيحة.
تأكد من وجود PPD في مجلد القرص الثابت التالي: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تمثل “<lang>” رمز اللغة المكون من حرفين للغة التي تستخدمها. أعد تثبيت البرنامج إذا لزم الأمر. انظر دليل بدء التشغيل للحصول على الإرشادات.
ملف وصف طابعات Postscript (PPD)‎ معطوب.
احذف ملف PPD من مجلد القرص الثابت التالي: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تمثل “<lang>” رمز اللغة المكون من حرفين للغة التي تستخدمها. أعد تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.

لا يظهر اسم الجهاز أو عنوان IP‏ أو اسم مضيف Rendezvous في قائمة الطابعة في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
السبب
الحل
قد لا يكون الجهاز جاهزاً.
تأكد من توصيل الكابلات بطريقة صحيحة، ومن كون الجهاز قيد التشغيل وكذلك المصباح Ready (جاهزة). إذا كنت بصدد توصيل الجهاز من خلال محور USB أو Ethernet، فحاول توصيله مباشرة بالكمبيوتر أو استخدم منفذاً آخر.
ربما تم تحديد نوع اتصال خاطئ.
تأكد من تحديد USB، أو IP Printing، أو Rendezvous وفقاً لنوع الاتصال الموجود بين الجهاز والكمبيوتر.
تم استخدام اسم جهاز، أو عنوان IP‏، أو اسم المضيف Rendezvous غير صحيح.
تحقق من اسم الجهاز أو عنوان IP‏ أو اسم مضيف Rendezvous وذلك بطباعة صفحة تكوين. انظر استخدام صفحات المعلومات. تحقق من تطابق الاسم أو عنوان IP أو اسم مضيف Rendezvous في صفحة التكوين مع اسم الجهاز أو عنوان IP أو اسم مضيف Rendezvous في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
قد يكون كابل واجهة التوصيل به عيب أو منخفض الجودة.
استبدل كابل التوصيل. تأكد من استخدام كابل عالي الجودة.

لا يقوم برنامج تشغيل الطابعة تلقائياً بإعداد الجهاز المحدد في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).
السبب
الحل
قد لا يكون الجهاز جاهزاً.
تأكد من توصيل الكابلات بطريقة صحيحة، ومن كون الجهاز قيد التشغيل وكذلك المصباح Ready (جاهزة). إذا كنت بصدد توصيل الجهاز من خلال محور USB أو Ethernet، فحاول توصيله مباشرة بالكمبيوتر أو استخدم منفذاً آخر.
من المحتمل أنه لم يتم تثبيت برنامج تشغيل الجهاز أو أن تثبيته قد تم بطريقة غير صحيحة.
تأكد من وجود ملف PPD في مجلد القرص الصلب التالي: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تمثل “<lang>” رمز اللغة المكون من حرفين للغة التي تستخدمها. أعد تثبيت البرنامج إذا لزم الأمر. انظر دليل بدء التشغيل للحصول على الإرشادات.
ملف PPD تالف.
احذف ملف PPD من مجلد القرص الثابت التالي: Library/Printers/PPDs/Contents/Resources/<lang>.lproj، حيث تمثل “<lang>” رمز اللغة المكون من حرفين للغة التي تستخدمها. أعد تثبيت البرنامج. انظر دليل بدء التشغيل للحصول على الإرشادات.
قد لا يكون الجهاز جاهزاً.
تأكد من توصيل الكابلات بطريقة صحيحة، ومن كون الجهاز قيد التشغيل وكذلك المصباح Ready (جاهزة). إذا كنت بصدد توصيل الجهاز من خلال محور USB أو Ethernet، فحاول توصيله مباشرة بالكمبيوتر أو استخدم منفذاً آخر.
قد يكون كابل واجهة التوصيل به عيب أو منخفض الجودة.
استبدل كابل التوصيل. تأكد من استخدام كابل عالي الجودة.

لم يتم إرسال مهمة طباعة إلى الجهاز المطلوب.
السبب
الحل
ربما تم إيقاف قائمة انتظار مهام الطباعة.
أعد تشغيل قائمة انتظار الطباعة. افتح Print Monitor (شاشة الطباعة) ثم حدد Start Jobs (بدء المهام).
تم استخدام اسم جهاز أو عنوان IP غير صحيح. من المحتمل أن يكون جهاز آخر بالاسم نفسه أو باسم مماثل، أو عنوان IP نفسه، أو اسم المضيف Rendezvous نفسه قد تلقى مهمة الطباعة.
تحقق من اسم الجهاز، أو عنوان IP‏، أو اسم المضيف Rendezvous وذلك بطباعة صفحة تكوين. انظر استخدام صفحات المعلومات. تحقق من تطابق اسم الجهاز أو عنوان IP أو اسم مضيف Rendezvous في صفحة التكوين مع اسم الجهاز أو عنوان IP أو اسم مضيف Rendezvous في Print Center (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة).

لا تتم طباعة ملف encapsulated PostScript (EPS)‎ بالخطوط الصحيحة.
السبب
الحل
هذه المشكلة تحدث مع بعض البرامج.
● | حاول تحميل الخطوط التي يحتوي عليها ملف EPS إلى الجهاز قبل الطباعة.
● | أرسل الملف بتنسيق ASCII بدلاً من الترميز الثنائي.

تعذر عليك الطباعة من بطاقة USB خارجية.
السبب
الحل
هذا الخطأ يحدث عندما لا يكون برنامج طابعات USB مثبّتاً.
عند إضافة بطاقة USB خارجية، قد تحتاج إلى برنامج Apple USB Adapter Card Support. تتوفر أحدث إصدارات هذا البرنامج من موقع Apple على ويب.

عند توصيل الجهاز بواسطة كابل USB، لا يظهر الجهاز في Print Center‏ (مركز الطباعة) أو Printer Setup Utility (الأداة المساعدة لإعداد الطابعة) بعد تحديد برنامج التشغيل.
السبب
الحل
وقد تحدث هذه المشكلة بسبب أي من مكونات الأجهزة أو البرامج.
استكشاف أخطاء البرامج وإصلاحها
● | تحقق من أن نظام Macintosh لديك يعتمد USB.
● | تأكد من أن نظام التشغيل Macintosh المستخدم هو Mac OS X الإصدار 10.2.8 أو إصدار أحدث.
● | تأكد من توافر برنامج USB المناسب في نظام Macintosh لديك من Apple.
استكشاف أخطاء الأجهزة وإصلاحها
●

تحقق من كون الجهاز قيد التشغيل.
●

تحقق من توصيل كابل USB بطريقة صحيحة.
●

تحقق من أنك تستخدم كابل USB 2.0 عالي السرعة المناسب.
●

تأكد من عدم وجود الكثير من أجهزة USB التي تستنفذ الطاقة من السلسلة. قم بفصل جميع الأجهزة من السلسلة، وتوصيل الكابل مباشرة بمنفذ USB في الكمبيوتر المضيف.

●

تحقق لترى ما إذا كان هناك أكثر من محوري USB غير مزودين بالطاقة متصلين بصف في السلسلة. قم بفصل جميع الأجهزة من السلسلة، وتوصيل الكابل مباشرة بمنفذ USB في الكمبيوتر المضيف.

ملاحظة

إن لوحة مفاتيح iMac هي محور USB غير مزود بالطاقة.


حل مشاكل Linux

حل مشاكل Linux

للحصول على معلومات حول حل مشاكل Linux‏، انتقل إلى موقع دعم HP Linux على ويب: hp.sourceforge.net.


حل مشاكل PostScript

حل مشاكل PostScript

تخص المواقف التالية لغة PostScript (PS)‎ والتي قد تحدث عند استخدام عدة لغات للطابعة. افحص شاشة لوحة التحكم للتعرف على الرسائل التي قد تساعد على حل المشاكل.

ملاحظة

لتلقي رسالة مطبوعة أو معروضة على الشاشة عند حدوث أخطاء في PS، افتح مربع الحوار Print Options (خيارات الطباعة) وانقر فوق التحديد المجاور قسم PS Errors (أخطاء PS) الذي تريده.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مشاكل عامة


مشاكل عامة

مشاكل عامة

تتم طباعة المهمة بالخط Courier (المحرف الافتراضي) عوضاً عن المحرف الذي طلبته.
السبب
الحل
لم يتم تنزيل نوع الخط المطلوب.
قم بتحميل الخط الذي تريده وأرسل مهمة الطباعة مرة أخرى. تحقق من نوع الخط وموقعه. قم بتحميل الخط إلى الجهاز إذا كان هذا الأمر قابلاً للتطبيق. للحصول على مزيد من المعلومات، انظر وثائق البرنامج.

تتم طباعة صفحة legal مع هوامش مقتطعة.
السبب
الحل
قد تكون مهمة الطباعة معقدة للغاية.
قد تحتاج إلى طباعة المهمة بدقة ٦٠٠ نقطة لكل بوصة، أو تقليل تعقيد الصفحة، أو تركيب المزيد من الذاكرة.

تتم طباعة صفحة أخطاء PS.
السبب
الحل
قد لا تكون مهمة الطباعة مهمة PS.
تأكد من أن مهمة الطباعة من نوع PS. انظر لمعرفة ما إذا كان البرنامج توقع إرسال ملف إعداد أم ملف رؤوس من نوع PS إلى الجهاز.


مستلزمات الطباعة والملحقات
مستلزمات الطباعة والملحقات

مستلزمات الطباعة والملحقات

يوفر هذا القسم معلومات حول طلب القطع، والمستلزمات، والملحقات. استخدم فقط القطع والملحقات المصممة خصيصاً لهذا الجهاز.

  • شراء أجزاء وملحقات ومستلزمات
  • أرقام الأجزاء


شراء أجزاء وملحقات ومستلزمات

شراء أجزاء وملحقات ومستلزمات

هناك عدة طرق لشراء الأجزاء والمستلزمات والملحقات:

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الشراء مباشرةً من HP
  • الشراء من خلال موفري الدعم أو الخدمات
  • الشراء مباشرةً من خلال ملقم الويب المضمن (للطابعات المتصلة بشبكة اتصال)
  • الشراء من خلال برنامج HP Easy Printer Care


الشراء مباشرةً من HP

الشراء مباشرةً من HP

يمكنك الحصول على العناصر التالية من HP مباشرةً:

● | الأجزاء البديلة: لشراء أجزاء بديلة في الولايات المتحدة، انتقل إلى http://www.hp.com/go/hpparts. خارج الولايات المتحدة، يمكن شراء الأجزاء من خلال الاتصال بمركز خدمة HP المعتمد المحلي.
● | المستلزمات والملحقات: لشراء مستلزمات في الولايات المتحدة، انتقل إلى http://www.hp.com/go/ljsupplies. لشراء المستلزمات في كافة أنحاء العالم، انتقل إلى http://www.hp.com/ghp/buyonline.html. لشراء ملحقات، انتقل إلى www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp.


الشراء من خلال موفري الدعم أو الخدمات

الشراء من خلال موفري الدعم أو الخدمات

لشراء أحد الأجزاء أو الملحقات، اتصل بموفر دعم أو خدمة HP معتمد.


الشراء مباشرةً من خلال ملقم الويب المضمن (للطابعات المتصلة بشبكة اتصال)

الشراء مباشرةً من خلال ملقم الويب المضمن (للطابعات المتصلة بشبكة اتصال)

اتبع الخطوات التالية لشراء مستلزمات الطباعة مباشرةً من خلال ملقم الويب المضمن.

١. | في مستعرض الويب بجهاز الكمبيوتر، اكتب عنوان IP أو اسم المضيف الخاص بالجهاز. يتم فتح إطار الحالة.
٢. | في منطقة Other Links (ارتباطات أخرى)، انقر نقرًا مزدوجًا فوق Order Supplies (طلب مستلزمات). يؤدي ذلك إلى عرض URL لموقع يمكنك من خلاله شراء مواد بديلة للمواد المستهلكة.
٣. | حدد أرقام الأجزاء التي تريد شراءها، ثم اتبع الإرشادات التي تظهر على الشاشة.


الشراء من خلال برنامج HP Easy Printer Care

الشراء من خلال برنامج HP Easy Printer Care

برنامج HP Easy Printer Care هو أداة لإدارة الطابعة، وقد تم تصميمه لتكوين الطابعة، ومراقبتها، وشراء مستلزماتها، بالإضافة إلى استكشاف أخطاء الطابعة وإصلاحها وتحديثها باستخدام أسهل الطرق وأفضلها. لمزيد من المعلومات حول برنامج HP Easy Printer Care، انتقل إلى http://www.hp.com/go/easyprintercare.


أرقام الأجزاء

أرقام الأجزاء

تم الحصول على قائمة الملحقات التالية أثناء الطباعة. وقد تتغير معلومات الطلب وتوافر الملحقات خلال فترة صلاحية الجهاز.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الملحقات
  • مجموعات أدوات المستلزمات والصيانة
  • الذاكرة
  • الكابلات وواجهات التوصيل
  • وسائط الطباعة


الملحقات

الملحقات

العنصر
الوصف
رقم الجزء
وحدة الطباعة على الوجهين الاختيارية
ملاحظة

تكون وحدة الطباعة التلقائية على الوجهين مضمّنة في HP LaserJet M5035X MFP وHP LaserJet M5035XS MFP.
تتيح إجراء الطباعة التلقائية على وجهي الورق.
Q7549A
ملحق الفاكس التمثيلي الاختياري
ملاحظة

يكون ملحق الفاكس التمثيلي الاختياري مضمّناً في HP LaserJet M5035X MFP وHP LaserJet M5035XS MFP.
يوفر إمكانيات الفاكس
Q3701A


مجموعات أدوات المستلزمات والصيانة

مجموعات أدوات المستلزمات والصيانة

العنصر
الوصف
رقم الجزء
خرطوشة طباعة HP LaserJet
١٥٠٠٠ صفحة للخرطوشة
Q7570A
كاسيت دبابيس
٥٠٠٠ دبوس في الكاسيت
Q7839A
مجموعة أدوات صيانة محرك الطباعة (١١٠ فولت)
مجموعة أدوات الصيانة لأجهزة ١١٠ فولت
Q7832A
مجموعة أدوات صيانة محرك الطباعة (٢٢٠ فولت)
مجموعة أدوات الصيانة لأجهزة ٢٢٠ فولت
Q7833A
مجموعة أدوات صيانة وحدة تغذية المستندات التلقائية (ADF)
مجموعة أدوات صيانة وحدة تغذية المستندات التلقائية (ADF)
Q7842A


الذاكرة

الذاكرة

العنصر
رقم الجزء
٤٨ ميجابايت
Q7714A
٦٤ ميجابايت
Q7715A
١٢٨ ميجابايت
Q7718A
٢٥٦ ميجابايت
Q7719A
٥١٢ ميجابايت
Q7720A


الكابلات وواجهات التوصيل

الكابلات وواجهات التوصيل

العنصر
الوصف
رقم الجزء
بطاقات I/O‏ (EIO)‏ المحسّنة
بطاقات شبكة الاتصال EIO المتعددة البروتوكولات لملقم الطباعة HP Jetdirect:
ملقم طباعة من نوع HP Jetdirect 620n Fast Ethernet(10/100Base-TX)‎
J7934G
ملقم طباعة من نوع HP Jetdirect 625n Fast Ethernet (10/100/1000Base-TX)‎‏‎
J7960G
ملقم طباعة من نوع HP Jetdirect 635n IPv6/IPsec Fast Ethernet (10/100/1000Base-TX)‎
J7961G
كابل USB
كابل من A إلى B طوله متران
C6518A


وسائط الطباعة

وسائط الطباعة

لمزيد من المعلومات حول مستلزمات وسائط الطباعة، انتقل إلى http://www.hp.com/go/ljsupplies

العنصر
الوصف
رقم الجزء
ورق ليزر HP Soft Gloss
للاستخدام مع أجهزة HP LaserJet. هذا الورق مطلي، ومناسب للاستخدام مع المستندات التجارية الهامة، مثل المنشورات ومواد المبيعات والمستندات التي تحتوي على رسومات وصور فوتوغرافية.
المواصفات: ٣٢ رطلاً (١٢٠ جم/م٢).
حجم Letter‏ (مقاس ٢٢٠‏ ‏x‏ ٢٨٠‏ ملم)، ٥٠ ورقة بالعلبة
C4179A/دول/مناطق آسيا المطلة على المحيط الهادي
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠ ورقة بالعلبة
C4179B/دول/مناطق آسيا المطلة على المحيط الهادي وأوروبا
ورق HP LaserJet خشن
للاستخدام مع أجهزة HP LaserJet. هذا الورق ذو النسيج الحريري مقاوم للماء وللتمزق، ولكن ليس على حساب جودة الطباعة أو الأداء. ويمكنك استخدام هذا الورق للإشارات، والخرائط، وقوائم الطعام، وتطبيقات مهنية أخرى.
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠ ورقة للكرتونة
Q1298A/أمريكا الشمالية
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠ ورقة للكرتونة
Q1298B/دول/مناطق آسيا المطلة على المحيط الهادي وأوروبا
ورق HP فاخر للطابعات LaserJet
الورق الأكثر لمعاناً لطابعات HP LaserJet‏. يمكنك من خلال هذا الورق الذي يتميز بالنعومة الشديدة والبياض الناصع الحصول على ألوان رائعة وسواد خالص. يعد هذا النوع من الورق مثالياً للاستخدام في العروض التقديمية، والمخططات المهنية، والمراسلات الخارجية والمستندات المهمة الأخرى.
المواصفات ٩٨ لامع، ٣٢ رطلاً. (٧٥ جم/م٢).
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPU1132/أمريكا الشمالية
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٢٥٠ ورقة/رزمة، تحتوي الكرتونة على ٦ رزم
HPU1732 أمريكا الشمالية
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥ رزم للكرتونة
Q2397A/دول/مناطق آسيا المطلة على المحيط الهادي
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٢٥٠ ورقة/رزمة، تحتوي الكرتونة على ٥ رزم
CHP412/أوروبا
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠٠ ورقة/رزمة، تحتوي الكرتونة على ٥ رزم
CHP410/أوروبا
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ١٦٠ جم/متر٢‏،‏ ٥٠٠ ورقة/رزمة، تحتوي الكرتونة على ٥ رزم
CHP413/أوروبا
ورق HP LaserJet
للاستخدام مع أجهزة HP LaserJet. هذا الورق مناسب للورق ذي الرأسية، والمذكرات شديدة الأهمية، والمستندات القانونية، والبريد المباشر والمراسلات.
المواصفات: ٩٦ لامع، ٢٤ رطلاً (٩٠ جم/م٢).
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPJ1124/أمريكا الشمالية
حجم Legal (مقاس ٨.٥ × ١٤ بوصة)، ٥٠٠ ورقة/رزمة، تحتوي الكرتونة على ١٠ رزم
HPJ1424/أمريكا الشمالية
حجم Letter‏ (مقاس ٢٢٠‏ ‏x‏ ٢٨٠‏ ملم)، ٥٠٠‏ ورقة/الرزمة، تحتوي الكرتونة على ٥‏ رزم
Q2398A/دول/مناطق آسيا المطلة على المحيط الهادي
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠٠ ورقة/رزمة، تحتوي الكرتونة على ٥ رزم
Q2400A/دول/مناطق آسيا المطلة على المحيط الهادي
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠٠ ورقة/رزمة
CHP310/أوروبا
ورق HP للطباعة
للاستخدام مع أجهزة HP LaserJet وأجهزة inkjet. لقد تم تصميم هذا الورق خصيصاً للمكاتب الصغيرة والمكاتب المنزلية بشكل خاص. وهو أكثر ثقلاً وأكثر لمعاناً من ورق الناسخة.
المواصفات: ٩٢ لامع، ٢٢ رطلاً.
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPP1122/أمريكا الشمالية والمكسيك
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ٣ رزم
HPP113R/أمريكا الشمالية
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ٥ رزم
CHP210/أوروبا
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٣٠٠ ورقة/الرزمة، تحتوي الكرتونة على ٥ رزم
CHP213/أوروبا
ورق HP متعدد الأغراض
للاستخدام مع كل أجهزة المكتب من أجهزة inkjet والليزر وآلات النسخ وأجهزة الفاكس. لقد تم تصميم هذا الورق خصيصاً للشركات التي تحتاج إلى نوع ورق واحد لكافة احتياجاتها المكتبية. وهو أكثر لمعاناً ونعومة من أنواع الورق المكتبي الأخرى.
المواصفات: ٩٠ لامع، ٢٠ رطلاً (٧٥ جم/م٢).
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ٥ رزم
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٢ رزمة
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ذو ٣ ثقوب، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
حجم Legal (مقاس ٨.٥ × ١٤ بوصة)، ٥٠٠ ورقة/رزمة، تحتوي الكرتونة على ١٠ رزم
HPM1120/أمريكا الشمالية
HPM115R/أمريكا الشمالية
HP25011/أمريكا الشمالية
HPM113H/أمريكا الشمالية
HPM1420/أمريكا الشمالية
ورق HP مكتبي
للاستخدام مع كل أجهزة المكتب من أجهزة inkjet والليزر وآلات النسخ وأجهزة الفاكس. هذا الورق يعتبر جيداً لعمليات الطباعة الكبيرة الحجم.
المواصفات: ٨٤ لامع، ٢٠ رطلاً (٧٥ جم/م٢).
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPC8511/أمريكا الشمالية والمكسيك
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ذو ٣ ثقوب، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPC3HP/أمريكا الشمالية
حجم Legal (مقاس ٨.٥ × ١٤ بوصة)، ٥٠٠ ورقة/رزمة، تحتوي الكرتونة على ١٠ رزم
HPC8514/أمريكا الشمالية
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، من نوع Quick Pack‏؛ ٢٥٠٠ ورقة في الكرتونة
HP2500S/أمريكا الشمالية والمكسيك
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، من نوع Quick Pack‏؛ ذو ٣ ثقوب؛ ٢٥٠٠ ورقة في الكرتونة
HP2500P/أمريكا الشمالية
حجم Letter‏ (مقاس ٢٢٠‏ ‏x‏ ٢٨٠‏ ملم)، ٥٠٠‏ ورقة/الرزمة، تحتوي الكرتونة على ٥ رزم
Q2408A/دول/مناطق آسيا المطلة على المحيط الهادي
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ٥ رزم
Q2407A/دول/مناطق آسيا المطلة على المحيط الهادي
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ٥ رزم
CHP110/أوروبا
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، من نوع Quick Pack‏؛ ٢٥٠٠ ورقة في الرزمة، تحتوي الكرتونة على ٥ رزم
CHP113/أوروبا
ورق HP مكتبي معاد تصنيعه
للاستخدام مع كل أجهزة المكتب من أجهزة inkjet والليزر وآلات النسخ وأجهزة الفاكس. هذا الورق يعتبر جيداً لعمليات الطباعة الكبيرة الحجم.
يفي بمتطلبات U.S. Executive Order 13101 للمنتجات المفضلة من الناحية البيئية.
المواصفات: ٨٤ لامع، ٢٠ رطلاً، ٣٠٪ من المحتوى المعاد تصنيعه.
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPE1120/أمريكا الشمالية
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ذو ٣ ثقوب، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPE113H/أمريكا الشمالية
حجم Legal (مقاس ٨.٥ × ١٤ بوصة)، ٥٠٠ ورقة/الرزمة، تحتوي الكرتونة على ١٠ رزم
HPE1420/أمريكا الشمالية
أوراق شفافة HP LaserJet
للاستخدام مع أجهزة HP LaserJet الأحادية اللون فقط. بالنسبة إلى النص والرسومات الواضحة والمحددة،عليك الاعتماد فقط على الوسائط الشفافة المصمّمة خصيصاً والتي تم اختبارها للعمل مع أجهزة HP LaserJet الأحادية اللون.
المواصفات: سمك ٤.٣ ملم.
حجم Letter (مقاس ٨.٥ × ١١ بوصة)، ٥٠ ورقة للكرتونة
92296T/أمريكا الشمالية ودول/مناطق آسيا المطلة على المحيط الهادي وأوروبا
حجم A4 (مقاس ٢١٠ × ٢٩٧ مم)، ٥٠ ورقة للكرتونة
922296U/دول/مناطق آسيا المطلة على المحيط الهادي وأوروبا


الخدمات والدعم
الخدمات والدعم

الخدمات والدعم

  • بيان الضمان المحدود الخاص بـ Hewlett-Packard
  • خدمة الضمان الخاصة بالإصلاح الذي يقوم به العميل بنفسه
  • بيان الضمان المحدود لخرطوشة الطباعة
  • رعاية عملاء HP
  • اتفاقيات صيانة HP


بيان الضمان المحدود الخاص بـ Hewlett-Packard

بيان الضمان المحدود الخاص بـ Hewlett-Packard

منتج HP
مدة الضمان المحدود
HP LaserJet M5025، وM5035، وM5035X، وM5035XS
ضمان لسنة واحدة في موقع العمل

تضمن لك شركة HP‏، بصفتك العميل، خلو أجهزة HP وملحقاتها من العيوب في المواد والتصنيع بعد تاريخ الشراء، وللفترة المحددة أعلاه. إذا حدث وتلقت HP إخطاراً بمثل هذه العيوب أثناء فترة الضمان، فسوف تقوم HP ـ حسب اختيارها ـ إما بإصلاح هذه المنتجات التي يثبت وجود العيب بها أو استبدالها. وبالنسبة للمنتجات المستبدلة فستكون إما جديدة أو مساوية في الأداء للجديدة تماماً.

تضمن لك HP أن برامجها لن تفشل في تنفيذ التعليمات البرمجية بعد تاريخ الشراء، وللمدة المبينة أعلاه، بسبب عيوب في المواد أو التصنيع وذلك إذا تم تثبيتها واستخدامها بالطريقة الصحيحة. إذا تلقت HP إخطاراً بمثل هذه العيوب أثناء فترة الضمان، فسوف تقوم HP باستبدال البرامج التي لا تنفذ التعليمات البرمجية الخاصة بها نتيجة لهذه العيوب.

لا تضمن HP أن تشغيل منتجات HP لن يتم مقاطعته ولا تضمن خلوَه من الأخطاء. إذا لم تتمكن شركة HP، خلال وقت معقول، من إصلاح أو استبدال أي منتج حتى يصل إلى حالته المُتعهد بها في الضمان، فيحق لك استعادة مبلغ الشراء بمجرد إعادة المنتج.

وقد تحتوي منتجات HP على قطع معاد تصنيعها تعادل القطع الجديدة من ناحية الأداء أو ربما قد تعرّضت للاستخدام العارض.

لا ينطبق الضمان على العيوب الناجمة عن‏ (أ) الصيانة أو المعايرة غير الملائمة أو غير الكافية أو‏ (ب) استخدام البرامج أو التوصيلات أو الأجزاء أو المستلزمات التي لا توفرها شركة HP أو‏ (ج) التعديل غير المعتمد أو سوء الاستخدام أو‏ (د) التشغيل خارج المواصفات البيئية الموضحة للمنتج أو‏ (هـ) التجهيز غير الملائم لمكان الطابعة أو الصيانة غير السليمة.

وفقاً للحد الذي يسمح به القانون المحلي، تعد الضمانات المذكورة أعلاه مقصورة ولا يوجد أي ضمان أو شرط آخر سواء كان مكتوبًا أم شفهيًا أم صريحًا أم ضمنيًا، وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين. لا تسمح بعض البلاد/المناطق أو الدول أو الأقاليم بفرض قيود على المدة الزمنية الخاصة بالضمانات الضمنية، لذا فإن القيد المذكور أعلاه أو الاستثناء قد لا ينطبق عليك. يعطيك هذا الضمان حقوقًا قانونية محددة، كما قد تكون لديك حقوق أخرى تختلف من بلد/منطقة إلى أخرى، أو من ولاية لأخرى، أو من إقليم لآخر. يعد ضمان HP المحدود صالحًا في أي بلد/منطقة أو في أي منطقة محلية يتوفر بها دعم HP لهذا المنتج أو حيث تقوم HP بتسويق هذا المنتج. قد يتنوع مستوى خدمة الضمان الذي تتلقاه تبعًا للمقاييس المحلية. لن تقوم HP بتبديل شكل المنتج أو ملاءمته أو وظيفته من أجل نجاح تشغيله في بلد/منطقة لم يكن مخصصًا للبيع في هذا البلد/المنطقة لأسباب قانونية أو تنظيمية.

وفقـًا للحد الذي يسمح به القانون المحلي، تعد التعويضات المذكورة في بيان الضمان هذا تعويضات خاصة بك وحدك. باستثناء ما تمت الإشارة إليه أعلاه، لن تكون شركة HP ولا موزعوها مسؤولين بأي حال من الأحوال عن أي فقد في البيانات، أو أي أضرار مباشرة أو خاصة أو عارضة أو لاحقة‏ (بما في ذلك فقد البيانات أو الخسارة في الأرباح) أو أي أضرار أخرى، سواء كانت مستندة إلى عقد أم ضرر مادي أو معنوي أم ما عدا ذلك. لا تسمح بعض البلاد/المناطق أو الدول أو المقاطعات باستثناء أو تقييد الأضرار العارضة أو اللاحقة، لذا فإن الاستثناء أو التقيد أعلاه قد لا ينطبق عليك.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


خدمة الضمان الخاصة بالإصلاح الذي يقوم به العميل بنفسه

خدمة الضمان الخاصة بالإصلاح الذي يقوم به العميل بنفسه

تم تصميم منتجات HP مع العديد من القطع التي يقوم العميل بإصلاحها بنفسه (CSR)، وذلك لتقليل وقت الإصلاح وإتاحة مزيد من المرونة عند إجراء استبدال للقطع المعطوبة. إذا حدث أثناء فترة التشخيص، أن حددت شركة HP أنه يمكن القيام بالإصلاح باستخدام قطعة CSR، فإن HP ستقوم بشحن هذا القطعة مباشرة إليك لتقوم باستبدالها. هناك فئتان لقطع CSR: ١) قطع يقوم العميل بإصلاحها بنفسه بصورة إلزامية. إذا طالبت HP باستبدال هذه القطع، فستتحمل تكاليف السفر وأجرة العمل لهذه الخدمة. ٢) قطع يقوم العميل بإصلاحها بنفسه بصورة اختيارية. وهذه القطع صممت أيضاً ليقوم العميل بإصلاحها بنفسه. ومع ذلك، إذا طالبت HP باستبدال مثل هذه القطع، فقد يتم ذلك بدون تكلفة إضافية وفقاً لنوع خدمة الضمان المخصصة لمنتجك.

واعتماداً على التوافر وعندما يسمح العامل الجغرافي، فإن القطع التي يقوم العميل بإصلاحها بنفسه سيتم شحنها لتسليمها في يوم العمل التالي. ويمكن التسليم في نفس اليوم أو خلال أربع ساعات لقاء تكلفة إضافية، وذلك إذا سمح العامل الجغرافي. إذا احتاج الأمر لمساعدة، فيمكنك طلب مركز الدعم الفني لدى HP وسيساعدك فني عبر الهاتف. وتحدد شركة HP فيما يتعلق بالمواد المشحونة مع قطعة CSR للاستبدال ضرورة إعادة القطعة المعطوبة إلى HP. في حالة ضرورة إعادة القطعة المعطوبة إلى HP، فيجب عليك شحنها إلى HP، وذلك خلال فترة محددة من الوقت، وتكون عادة خمسة (٥) أيام عمل. يجب إعادة القطعة المعطوبة مع الوثائق ذات الصلة في مواد الشحن المتوفرة. وقد يؤدي الفشل في إعادة القطعة المعطوبة، إلى قيام HP بفوترتك لقاء الاستبدال. ستقوم HP، فيما يتعلق بقيام العميل بالإصلاح بنفسه، بدفع كافة تكاليف الشحن وإعادة القطعة المعطوبة وتحدد وسيلة/شركة الشحن التي سيتم استخدامها.


بيان الضمان المحدود لخرطوشة الطباعة

بيان الضمان المحدود لخرطوشة الطباعة

تضمن شركة HP خلو هذا المنتج من العيوب في المواد والتصنيع.

لا ينطبق هذا الضمان على المنتجات التي‏ (أ) تم إعادة تعبئتها أو تجديدها أو إعادة تصنيعها أو العبث بها بأي طريقة أو‏ (ب) التي حدثت لها مشاكل ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للجهاز أو‏ (ج) التي بليت نتيجة الاستخدام العادي.

للحصول على خدمة الضمان، يرجى إعادة المنتج إلى المكان حيث تمت عملية الشراء‏ (مع وصف مكتوب للمشكلة وعينات طباعة) أو اتصل بقسم دعم العملاء الخاص بشركة HP‏. وفقـاً لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوباً أو إعادة مبلغ الشراء إليك.

وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسؤوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين.

وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعوها مسؤولة في أي حال من الأحوال عن أي ضرر مباشر أو عارض خاص أو ناجم‏ (بما في ذلك فقد الأرباح أو البيانات) أو أي ضرر آخر، سواء كان مذكوراً في عقد أم في أي مكان آخر.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


رعاية عملاء HP

رعاية عملاء HP

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخدمات عبر الإنترنت
  • الدعم من خلال الهاتف
  • معلومات حول الأدوات البرمجية المساعدة، وبرامج تشغيل الأجهزة، ومعلومات إلكترونية
  • الطلب المباشر من HP للملحقات أو المستلزمات
  • معلومات حول خدمات HP
  • اتفاقيات خدمات HP
  • برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)
  • دعم HP ومعلومات حول أجهزة كمبيوتر Macintosh


الخدمات عبر الإنترنت

الخدمات عبر الإنترنت

للوصول على مدار الساعة إلى البرامج المُحدثة الخاصة بجهاز HP، ومعلومات حول المنتجات، ومعلومات الدعم باستخدام اتصال بالإنترنت، انتقل إلى موقع ويب: www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp‏.

انتقل إلى موقع www.hp.com/support/net_printing للحصول على معلومات حول ملقم طباعة HP Jetdirect الخارجي.

تعد HP Instant Support Professional Edition‏ (ISPE)‏ مجموعة من أدوات استكشاف الأخطاء وإصلاحها القائمة على الويب والخاصة بأجهزة كمبيوتر سطح المكتب ومنتجات الطباعة. قم بزيارة الموقع instantsupport.hp.com.


الدعم من خلال الهاتف

الدعم من خلال الهاتف

توفر HP خدمة الدعم من خلال الهاتف خلال فترة صلاحية الضمان. للحصول على رقم الهاتف الخاص بالدولة/المنطقة حيث تتواجد، انظر النشرة المرفقة الجهاز، أو تفضل بزيارة الموقع www.hp.com/support/‏. قبل الاتصال هاتفياً بـ HP، يجب أن تكون المعلومات التالية جاهزة لديك: اسم المنتج والرقم التسلسلي، وتاريخ الشراء، ووصف المشكلة.


معلومات حول الأدوات البرمجية المساعدة، وبرامج تشغيل الأجهزة، ومعلومات إلكترونية

معلومات حول الأدوات البرمجية المساعدة، وبرامج تشغيل الأجهزة، ومعلومات إلكترونية

www.hp.com/go/M5025_software أو www.hp.com/go/M5035_software

صفحة الويب الخاصة ببرامج التشغيل متاحة باللغة الإنجليزية، لكن يمكنك تنزيل برامج التشغيل ذاتها بلغات متعددة.


الطلب المباشر من HP للملحقات أو المستلزمات

الطلب المباشر من HP للملحقات أو المستلزمات

● | الولايات المتحدة: www.hp.com/sbso/product/supplies.
● | كندا: www.hp.ca/catalog/supplies
● | أوروبا: www.hp.com/supplies
● | دول آسيا المطلة على المحيط الهادئ: www.hp.com/paper

لطلب قطع أو ملحقات HP الأصلية، انتقل إلى متجر قطع HP على www.hp.com/buy/parts ‏‏ (في الولايات المتحدة وكندا فقط)، أو اتصل بالرقم ٨٧٨٧-٥٣٨-٨٠٠-١ ‏‏ (في الولايات المتحدة) أو بالرقم ٣١٥٤-٣٨٧-٨٠٠-١‏‏ (في كندا).


معلومات حول خدمات HP

معلومات حول خدمات HP

لتحديد أماكن الموزعين المعتمدين لـ HP، اتصل هاتفيًا برقم ٩٨١٦-٢٤٣-٨٠٠-١‏ (الولايات المتحدة الأمريكية) أو ٣٨٦٧-٣٨٧-٨٠٠-١‏ (كندا).

في خارج الولايات المتحدة وكندا، اتصل برقم دعم العملاء الخاص بدولتك/منطقتك. انظر النشرة التي وردت في العلبة مع الجهاز.


اتفاقيات خدمات HP

اتفاقيات خدمات HP

اتصل بالرقم ‎1-800-HPINVENT (٦٨٣٦–٤٧٤–٨٠٠–١ (الولايات المتحدة)) أو ١٢٢١–٢٦٨–٨٠٠–١ (كندا) أو انتقل إلى موقع الويب HP SupportPack وCarepaqTM Services على العنوان www.hpexpress-services.com/10467a.

للحصول على الخدمة الممتدة، اتصل برقم ٠٥٢٢-٤٤٦-٨٠٠-١.


برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

برنامج HP Easy Printer Care (العناية السهلة بطابعات HP)

لفحص حالة الجهاز والإعدادات ولعرض معلومات استكشاف الأخطاء وإصلاحها والمراجع الفورية، استخدم برنامج برنامج HP Easy Printer Care (العناية السهلة بطابعات HP). يجب أن تكون قد أنجزت التثبيت الكامل للبرنامج لكي تتمكّن من استخدام برنامج HP Easy Printer Care (العناية السهلة بطابعات HP). انظر استخدام ملقم ويب المضمن.


دعم HP ومعلومات حول أجهزة كمبيوتر Macintosh

دعم HP ومعلومات حول أجهزة كمبيوتر Macintosh

تفضل بزيارة الموقع www.hp.com/go/macosx للحصول على معلومات دعم Macintosh OS X وخدمة اشتراك HP للحصول على تحديثات برامج التشغيل.

تفضل بزيارة الموقع www.hp.com/go/mac-connect للحصول على المنتجات المصممة خصيصًا لمستخدم Macintosh.


اتفاقيات صيانة HP

اتفاقيات صيانة HP

توفر شركة HP أنواعاً عديدة من اتفاقيات الصيانة التي تغطي نطاقاً عريضاً من احتياجات الدعم. ولا تعد اتفاقيات الصيانة جزءاً من الضمان القياسي. بل وتتباين خدمات الدعم تبعاً للمنطقة. ولمعرفة الخدمات المتوفرة لك، عليك التحقق من الأمر مع وكيل HP المحلي.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • اتفاقيات الخدمة في موقع الطابعة
  • إعادة الجهاز إلى علبته
  • الضمان الموسع


اتفاقيات الخدمة في موقع الطابعة

اتفاقيات الخدمة في موقع الطابعة

تهدف هذه الاتفاقيات إلى تزويدك بأفضل مستويات الدعم التي تتناسب واحتياجاتك، وتوفر شركة HP اتفاقيات خدمة في الموقع تتضمن عدة مرات للاستجابة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • خدمة اليوم التالي في الموقع
  • الخدمة الأسبوعية في الموقع


خدمة اليوم التالي في الموقع

خدمة اليوم التالي في الموقع

توفر هذه الاتفاقية الدعم اللازم في يوم العمل التالي ليوم تلقي طلب الخدمة. وتتاح ساعات عمل ممتدة وإمكانيات سفر موسعة خارج نطاق المناطق المحددة لخدمة HP في معظم اتفاقيات الموقع‏ (نظير تكاليف إضافية).


الخدمة الأسبوعية في الموقع

الخدمة الأسبوعية في الموقع

توفر هذه الاتفاقية زيارات أسبوعية مجدولة للمؤسسات التي يتوافر بها العديد من منتجات HP . وتختص هذه الاتفاقية بالمواقع التي تستخدم ٢٥ منتجًا فأكثر من منتجات HP بما في ذلك الأجهزة والراسمات وأجهزة الكمبيوتر ومحركات الأقراص.


إعادة الجهاز إلى علبته

إعادة الجهاز إلى علبته

إذا تراءى لمركز خدمة رعاية عملاء HP ضرورة إعادة الجهاز إلى شركة HP لإصلاحه، فعليك اتباع الخطوات التالية لإعادة الجهاز إلى علبته قبل شحنه.

تنبيه

يجب العلم بأن مسئولية أي تلف يحدث للطابعة نتيجة التعبئة غير السليمة للطابعة تقع على عاتق المستخدم.
لإعادة الجهاز إلى علبته

١.

أخرج وحدات الذاكرة DIMM التي اشتريتها وركّبتها في الجهاز واحتفظ بها. لا تخرج وحدة DIMM التي وردت مع الجهاز.

تنبيه

يمكن لشحنة الكهرباء الساكنة أن تتلف وحدات DIMM. عند التعامل بوحدات DIMM، عليك إما ارتداء شريط معصم مقاوم لشحنة الكهرباء الساكنة، أو لمس سطح علبة وحدة DIMM المقاوم لشحنة الكهرباء الساكنة بشكل متكرر ثم لمس معدن مكشوف في الجهاز. لإخراج وحدات الذاكرة DIMM، انظر تركيب ذاكرة الطابعة.

٢.

أزل خرطوشة الطباعة واحتفظ بها.

تنبيه

من المهم للغاية إزالة خرطوشة الطباعة قبل شحن الجهاز. فسوف يسيل الحبر من خرطوشة الطباعة التي بقيت داخل الجهاز أثناء الشحن ويغطي الحبر محرك الجهاز وأجزاءه الأخرى بالكامل.

لتجنب تلف الخراطيش، لا تلمس الأسطوانة الموجودة بها، وقم بتخزين الخرطوشة في عبوتها الأصلية (أو في عبوة مخصصة لذلك) تفاديًا لتعرضها للضوء.

٣.

قم بإزالة كابل التيار وكابل واجهة التوصيل والملحقات الاختيارية واحتفظ بهم.
٤.

قم بإرفاق عينات طباعة ونحو ٥٠ إلى ١٠٠ من الورق أو من وسائط الطباعة الأخرى التي لم تتم طباعتها بالشكل الصحيح، إن أمكن ذلك.
٥.

في الولايات المتحدة الأمريكية، اتصل بخدمة رعاية عملاء HP لطلب مواد تعبئة جديدة. أما بالنسبة للمناطق الأخرى، استخدم مادة التعبئة الأصلية، إذا أمكن ذلك. توصي شركة Hewlett-Packard بالتأمين على الطابعة أو أي جهاز أثناء عملية الشحن.


الضمان الموسع

الضمان الموسع

يوفر دعم HP التغطية لكل منتج من منتجات HP، بالإضافة إلى المكونات الداخلية لمنتجات HP‏. كما تغطي خدمة صيانة الأجهزة فترة تتراوح من سنة إلى ثلاث سنوات تبدأ من تاريخ شراء منتج HP‏. يجب على العميل شراء HP Support في غضون فترة ضمان المصنع الموضحة. وللحصول على مزيد من المعلومات، اتصل بخدمة رعاية عملاء HP ومجموعة الدعم في HP‏.


المواصفات
المواصفات

المواصفات

  • المواصفات المادية
  • المواصفات الكهربائية
  • الانبعاثات السمعية
  • بيئة التشغيل


المواصفات المادية

المواصفات المادية

المقاييس
الطراز
الارتفاع
العمق
العرض
الوزن1
HP LaserJet M5025 MFP وHP LaserJet M5035 MFP
٧٧٥ مم (٣٠.٥ بوصة)
٥٨٤ مم (٢٣ بوصة)
٥٩٧ مم (٢٣.٥ بوصة)
٢٠.٢ كج (٤٤.٥ رطلاً)
HP LaserJet M5035X MFP
١٠٣٥ مم (٤٠.٧٥ بوصة)
٧٦٢ مم (٣٠ بوصة)
٧٣٧ مم (٢٩ بوصة)
٣٠.٢ كج (٦٦.٥ رطلاً)
HP LaserJet M5035XS MFP
١١٩٤ مم (٤٧ بوصة)
٧٦٢ مم (٣٠ بوصة)
٧٣٧ مم (٢٩ بوصة)
٣٠.٢ كج (٦٦.٥ رطلاً)

1 دون خرطوشة الطباعة

المقاييس مع فتح كافة الأبواب والأدراج بشكل كامل
الطراز
الارتفاع
العمق
العرض
HP LaserJet M5025 MFP وHP LaserJet M5035 MFP
١٠٨٠ مم (٤٢.٥ بوصة)
٩٩١ مم (٣٩ بوصة)
١٠١٦ مم (٤٠ بوصة)
HP LaserJet M5035X MFP
١٣٤٠ مم (٥٢.٧٥ بوصة)
١٠٦٧ مم (٤٢ بوصة)
١٠١٦ مم (٤٠ بوصة)
HP LaserJet M5035XS MFP
١٤٩٩ مم (٥٩ بوصة)
١٠٦٧ مم (٤٢ بوصة)
١٠١٦ مم (٤٠ بوصة)


المواصفات الكهربائية

المواصفات الكهربائية

تحذير!

تعتمد متطلبات الطاقة على الدولة/المنطقة التي يتم فيها بيع الطابعة. فلا تعمد إلى تحويل الجهد الكهربائي الخاص بالتشغيل. قد يتسبب ذلك في تلف الطابعة وإبطال ضمانها.

متطلبات الطاقة
المواصفات
الطرز التي تعمل بجهد ١١٠ فولت
طرازات تعمل بواسطة ٢٢٠ فولت
متطلبات الطاقة
١٠٠ إلى ١٢٧ فولتية تيار متناوب
٥٠/٦٠ هرتز
٢٢٠ إلى ٢٤٠ فولتية تيار متناوب
٥٠/٦٠ هرتز
التيار المقدّر
٨.٠ أمبير
٤.٥ أمبير

استهلاك الطاقة‏ (المتوسط بالواط)1
الطراز
طباعة2
‫النسخ‬
جاهزة أو في وضع الاستعداد3 ، 4
سكون5
مطفأة
HP LaserJet M5025 MFP
< ٦١٥ واط6
٦١٥ واط
٧٥ واط
٢١ واط
٠.٠١ واط
HP LaserJet M5035 MFP
< ٦١٥ واط7
٦١٥ واط
٧٥ واط
٢١ واط
٠.٠١ واط
HP LaserJet M5035X MFP
٦١٥ واط7
٦١٥ واط
٧٥ واط
٢١ واط
٠.٠١ واط
HP LaserJet M5035XS MFP
٦١٥ واط7
٦١٥ واط
٧٥ واط
٢١ واط
٠.٠١ واط

1 هذه القيم عرضة للتغيير. انظر www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp للحصول على معلومات حالية

2 أرقام الطاقة هي أعلى قيم تم قياسها باستخدام كافة القيم القياسية للجهد الكهربائي.

3 الوقت الافتراضي من الوضع Ready (جاهزة) إلى وضع Sleep (السكون) ٣٠ دقيقة

4 الحرارة المتولدة في الوضع Ready (جاهزة) = ٣٧.٥‏ وحدة حرارية في الساعة

5 وقت الاسترداد من وضع Sleep (السكون) إلى بدء الطباعة = أقل من ٨.٥ ثانية.

6 سرعة الطابعة هي ٢٥ صفحة في الدقيقة

7 سرعة الطابعة هي ٣٥ صفحة في الدقيقة


الانبعاثات السمعية

الانبعاثات السمعية

مستوى قوة الصوت وضغطه1،3
مستوى قوة الصوت
المصرح به وفقاً لمعايير الأيزو 9296
طباعة3
مستوىطاقة الصوت= ‏٦.٦ بل (A‏) [٦٦ ديسيبل(A)]
جاهزة
غير مسموع بشكل أساسي
مستوى ضغط الصوت
المصرح به وفقاً لمعايير الأيزو 9296
طباعة3
مستوىضغط الصوت=٥٤ ديسيبل (A)
جاهزة
غير مسموع بشكل أساسي

1 هذه القيم عرضة للتغيير. انظر www.hp.com/support/M5025mfp أو www.hp.com/support/M5035mfp للحصول على معلومات حالية.

2 تم اختبار التكوين: HP LaserJet M5035 MFP، طباعة على وجه واحد، ورق بحجم A4.

3 سرعة الطابعة هي ٣٥ صفحة في الدقيقة


بيئة التشغيل

بيئة التشغيل

الشروط الضرورية
الشروط البيئية
الطباعة
التخزين/وضع الاستعداد
درجة الحرارة (الطابعة وخرطوشة الطباعة)
١٥ إلى ٣٢.٥°درجة مئوية (٥٩ إلى ٨٩ درجة فهرنهايت)
-‏٢٠ إلى ٤٠°درجة مئوية (-‏٤ إلى ١٠٤ درجة فهرنهايت)
الرطوبة النسبية
١٠% إلى ٨٠%
١٠% إلى ٩٠%


المعلومات التنظيمية
المعلومات التنظيمية

المعلومات التنظيمية

يحتوي هذا القسم على المعلومات التنظيمية التالية:

  • قواعد لجنة الاتصالات الفيدرالية FCC
  • البرنامج البيئي لخدمة المنتج
  • بيان شركة Telecom
  • إعلان التوافق
  • بيانات السلامة


قواعد لجنة الاتصالات الفيدرالية FCC

قواعد لجنة الاتصالات الفيدرالية FCC

تم اختبار هذه الطابعة وثبت أنها متوافقة مع حدود الأجهزة الرقمية الواردة في الفئة أ، بموجب الفقرة 15 من قواعد لجنة الاتصالات الفيدرالية FCC. ولقد تم وضع هذه الحدود بحيث توفر الحماية المعقولة من أي تداخل ضار ينجم عن تركيب الطابعة في منطقة سكنية. تولد هذه الطابعة وتستخدم ويمكن أن تشع طاقة تردد موجات لاسلكية. ومن ثم، فقد تتسبب هذه الطابعة في حدوث تداخل ضار في الاتصالات اللاسلكية إذا لم يتم تركيبها واستخدامها وفقاً للإرشادات. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه الطابعة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التلفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل الطابعة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

● | إعادة توجيه أو تغيير موقع هوائي الاستقبال.
● | زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.
● | توصيل المعدة بمأخذ للتيار الكهربائي على دائرة مختلفة عن تلك التي يوجد عليها جهاز الاستقبال.
● | استشارة جهة الشراء أو فني خبير في إصلاح الراديو/التلفزيونات.
ملاحظة

إن إجراء أية تغييرات أو تعديلات لم يتم اعتمادها من قبل شركة HP على الطابعة من سبيلها أن تبطل صلاحية المستخدم لتشغيل هذه المعدة.

يعد استخدام كابل البيانات المغطى أمراً لازماً للتوافق مع ما ورد في حدود الفئة أ من الفقرة 15 لقواعد لجنة الاتصالات الفيدرالية FCC.


البرنامج البيئي لخدمة المنتج

البرنامج البيئي لخدمة المنتج

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • حماية البيئة
  • إصدار غاز الأوزون
  • استهلاك الطاقة
  • استهلاك الحبر
  • استخدام الورق
  • القطع البلاستيكية
  • مستلزمات الطباعة لـ HP LaserJet
  • معلومات حول برنامج إعادة تصنيع مرتجعات مستلزمات الطباعة من HP
  • الورق
  • قيود المواد
  • التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي
  • ورقة بيانات أمان المواد MSDS
  • لمزيد من المعلومات


حماية البيئة

حماية البيئة

تلتزم شركة Hewlett-Packard بتقديم منتجات تجمع ما بين الجودة والمحافظة على البيئة. ولقد تم تصميم هذا المنتج بعدة سمات من شأنها الحد من أثر المنتج على البيئة.


إصدار غاز الأوزون

إصدار غاز الأوزون

لا يصدر عن هذا المنتج قدر كبير من غاز الأوزون(O3).


استهلاك الطاقة

استهلاك الطاقة

ينخفض معدل استهلاك الطاقة بشكل كبير عندما يكون المنتج في الوضعين "جاهزة" و"سكون"، مما يوفر الموارد الطبيعية والمال دون التأثير على الأداء عالي الجودة لهذا المنتج. يتبع هذا المنتج برنامج ENERGY STAR‎® (الإصدار ٣.٠)، وهو برنامج تطوعي لتشجيع عملية تنمية المنتجات المكتبية الموفرة لاستهلاك الطاقة.

شعار ENERGY STAR

ENERGY STAR® وعلامة ENERGY STAR هما علامتان مسجلتان في الولايات المتحدة. وبصفتها شريك لـ ENERGY STAR، فإن Hewlett-Packard Company قد حددت أن هذا المنتج يفي بتوجيهات ENERGY STAR لتوفير الطاقة. لمزيد من المعلومات، انظر www.energystar.gov.


استهلاك الحبر

استهلاك الحبر

يستهلك وضع التوفير كمية أقل بكثير من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة.


استخدام الورق

استخدام الورق

بإمكان ميزة الطباعة المزدوجة اليدوية/التلقائية الاختيارية (الطباعة على الوجهين، انظر الطباعة على وجهي الورق (Windows) أو الطباعة على وجهي الورق (Mac)) وطباعة N-up (طباعة العديد من الصفحات على ورقة واحدة) أن تقلل من استخدام الورق وبالتالي تقلل الطلب على الموارد الطبيعية.


القطع البلاستيكية

القطع البلاستيكية

تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها ٢٥ جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على اللدائن البلاستيكية لأغراض إعادة التصنيع في نهاية عمر المنتج.


مستلزمات الطباعة لـ HP LaserJet

مستلزمات الطباعة لـ HP LaserJet

من السهل إرجاع وإعادة تصنيع خراطيش الطباعة الخاصة بالطابعة HP LaserJet الفارغة— إلى بدون مقابل—شركاء HP حول العالم. HP ملتزمة بتوفير منتجات وخدمات مميزة وعالية الجودة تحافظ على البيئة، بدءًا بتصميم المنتج وتصنيعه حتى توزيع المنتج والتشغيل وعمليات إعادة التصنيع. نحن نؤكد لك أن خراطيش الطباعة الخاصة بالطابعة HP LaserJet سيتم إعادة تصنيعها بشكل صحيح، ومعالجتها لاستعادة الأجزاء البلاستيكية والمعدنية القيمة لاستخدامها في منتجات جديدة وتحويل أطنان مخلفات من مناطق تجميع هذه المخلفات. وحيث أن الخرطوشة سيتم إعادة تصنيعها وسوف تستخدم في مواد جديدة، فإن هذه الخرطوشة لن يتم إرجاعها إليك. يتم إعادة تصنيع خراطيش الطباعة الفارغة الخاصة بالطابعة HP بشكل صحيح عند الاشتراك في برنامج شركاء حول العالم HP Planet Partners. شكرًا للمحافظة على البيئة!

في العديد من البلاد/المناطق، يمكن إرجاع مستلزمات هذا المنتج‏ (مثل خراطيش الطباعة على سبيل المثال) إلى شركة HP من خلال HP ;Printing Supplies Returns and Recycling Program‏ (برنامج إعادة تصنيع مرتجعات مستلزمات الطباعة من HP). يتوفر ذلك البرنامج المجاني سهل الاستخدام عبر ٣٥ دولة/منطقة. تحتوي كل عبوة من عبوات خراطيش طباعة HP LaserJet جديدة وكل حزمة من حزم المستلزمات على معلومات وإرشادات عن البرنامج بالعديد من اللغات.


معلومات حول برنامج إعادة تصنيع مرتجعات مستلزمات الطباعة من HP

معلومات حول برنامج إعادة تصنيع مرتجعات مستلزمات الطباعة من HP

منذ ١٩٩٢، قدمت شركة HP نظام ارتجاع وإعادة تصنيع مستلزمات طباعة HP LaserJet مجانًا. في عام ٢٠٠٤، كان برنامج شركاء HP حول العالم لمستلزمات طباعة LaserJet متوفرين في ٨٥٪ من السوق العالمي حيث تباع مستلزمات HP LaserJet. تشتمل معظم عبوات خراطيش الطباعة الجديدة من HP LaserJet على ملصقات بريدية مدفوعة الأجر وملصقات معنونة مُسبقًا ضمن دليل إرشادات الاستخدام المرفق بها. كما أن الملصقات والصناديق المجمعة متوفرة أيضًا من خلال موقع ويب: www.hp.com/recycle.

استخدم الملصق في عملية ترجيع خراطيش طباعة HP LaserJet الفارغة والأصلية فقط. يرجى عدم استخدام هذا الملصق مع خراطيش طابعة ليست من صنع HP، أو خراطيش تم إعادة ملئها أو تصنيعها، أو عملية ترجيع الضمان. لا يمكن استرجاع مستلزمات الطباعة أو الكائنات التي تم إرسالها بإهمال إلى برنامج شركاء HP حول العالم.

لقد تم إعادة تصنيع أكثر من ١٠ ملايين خرطوشة طباعة HP LaserJet على مستوى العالم خلال العام ٢٠٠٤ من خلال برنامج إعادة تصنيع مستلزمات الطباعة لشركاء HP الدوليين. مثل هذا الرقم القياسي يمثل ٢٦ مليون رطلاً من المواد التي أمكن تحويلها من مناطق تجميع المخلفات. وعلى مستوى العالم، قامت HP عام ٢٠٠٤ بإعادة تصنيع ما يبلغ متوسطه ٥٩٪ من خراطيش الطباعة بالوزن والتي تتكون أساسًا من مواد بلاستيكية ومعادن. تُستخدم المواد البلاستيكية والمعادن لتصنيع منتجات جديدة كمنتجات من HP مثل الأدراج البلاستيكية والاسطوانات المعدنية. ويتم التخلص من المواد المتبقية في النهاية بطريقة مناسبة تراعي مبدأ المحافظة على البيئة.

● | مرتجعات الولايات المتحدة الأمريكية. لتحقيق المزيد من الحماية البيئية أثناء إرجاع خراطيش الطباعة ومستلزمات الطباعة المستعملة، تشجع شركة HP على شحن المرتجعات بعد تجميعها. فما عليك سوى حزم خرطوشتين أو أكثر واستخدام ملصق UPS المعنون والمدفوع القيمة مسبقًا الذي يتم إرفاقه مع العبوة. للحصول على المزيد من المعلومات في الولايات المتحدة، يرجى الاتصال بالرقم ١-٨٠٠-٣٤٠-٢٤٤٥ أو زيارة موقع HP على ويب www.hp.com/recycle.
● | المرتجعات من خارج الولايات المتحدة على العملاء من خارج الولايات المتحدة الأمريكية زيارة الموقع www.hp.com/recycle على شبكة الإنترنت للحصول على معلومات حول توافر HP Supplies Returns and Recycling Program (برنامج إعادة تصنيع مرتجعات مستلزمات الطباعة من HP).


الورق

الورق

بإمكان هذا المنتج استخدام الورق المعاد تصنيعه عندما يفي بالإرشادات المذكورة في دليل HP LaserJet Printer Family Print Media Guide. هذا المنتج مؤهل لاستخدام الورق المعاد تصنيعه وفقاً لـ EN12281:٢٠٠٢.


قيود المواد

قيود المواد

يحتوي منتج HP هذا على زئبق في مصباح الفلورسنت الخاص بالماسح الضوئي و/أو الشاشة البلورية السائلة للوحة التحكم، مما قد يتطلب تعاملاً خاصاً عند انتهاء الصلاحية.

يشتمل منتج HP على بطارية قد تتطلب معالجة خاصة بعد انتهاء عمرها. تتضمن البطاريات الموجودة في أو الموفرة من قبل Hewlett-Packard على الآتي:

HP LaserJet M5025 MFP وHP LaserJet M5035 Series MFP جهاز
النوع
بطارية ليثيوم أول أكسيد الكربون BR1632
الوزن
١.٥جرام
الموضع
على لوحة بطاقة التنسيق
قابلة للإخراج من قِبل المستخدم
لا

للحصول على معلومات حول إعادة التصنيع، يمكنك الانتقال إلى www.hp.com/recycle، أو الاتصال بالسلطات المحلية أو بـ Electronics Industries Alliance (ائتلاف مصنعي الإلكترونيات): www.eiae.org.


التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

التخلص من مخلفات الأجهزة من قبل المستخدمين في المنازل الخاصة في الاتحاد الأوروبي

رمز المهملات في الاتحاد الأوروبي

يشير هذا الرمز الموجود على المنتج أو على العبوة الخاصة به إلى أنه لا ينبغي التخلص من هذا المنتج مع المخلفات الأخرى للمنزل. وإنما هي مسئوليتك، بدلاً من ذلك، أن تتخلص من مخلفات الأجهزة بتسليمها إلى مركز تجميع متخصص لإعادة تصنيع مخلفات الأجهزة الكهربائية والإلكترونية. يساعد تجميع مخلفات الأجهزة وإعادة تصنيعها بصورة مستقلة عند التخلص منها على الاحتفاظ بالموارد الطبيعية والتأكد من إعادة تصنيعها بأسلوب يحمي صحة الإنسان والبيئة. للحصول على المزيد من المعلومات حول المواقع التي يمكنك التخلص من مخلفات الأجهزة بها لإعادة تصنيعها، يرجى الاتصال بمكتب المدينة المحلي أو مركز خدمة التخلص من المخلفات المنزلية أو المتجر الذي اشتريت منه المنتج.


ورقة بيانات أمان المواد MSDS

ورقة بيانات أمان المواد MSDS

صحيفة بيانات أمان المواد MSDS للمستلزمات التي تحتوي على مواد كيمائية‏ (كالحبر) يمكن الحصول عليها بالاتصال بموقع HP الإلكتروني www.hp.com/go/msds أو www.hp.com/hpinfo/community/environment/productinfo/safety.


لمزيد من المعلومات

لمزيد من المعلومات

للحصول على مزيد من المعلومات حول المواضيع البيئية التالية:

● | الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به
● | التزام HP نحو البيئة
● | نظام إدارة HP البيئي
● | برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التدوير
● | صحف بيانات أمان المواد

تفضّل بزيارة http://www.hp.com/go/environment أو http://www.hp.com/hpinfo/community/environment/productinfo/safety.


بيان شركة Telecom

بيان شركة Telecom

الطُرز HP LaserJet M5035X MFP و HP LaserJet M5035XS MFP مثبت عليها مسبقًا HP LaserJet Analog Fax Accessory 300 لتوفير اتصال مع شبكة الهاتف المحولة العامة (PSTN) لتشغيل الفاكس. راجع HP LaserJet Analog Fax Accessory 300 User Guide للاطلاع على كافة معلومات المصادقة التنظيمية والإشعارات التنظيمية المرتبطة بتشغيل الفاكس وذلك الجهاز.


إعلان التوافق

إعلان التوافق

إعلان التوافق
وفق اً لماورد في دليل ISO/IEC Guide 22 وEN 45014
اسم جهة التصنيع:
شركة Hewlett-Packard
عنوان جهة التصنيع:
11311 Chinden Boulevard,
Boise, Idaho 83714-1021, USA
تعلن أن هذا المنتج
اسم المنتج:
HP LaserJet M5025 / M5035 Series
الملحقات٥‏):
Q7549A – وحدة طباعة على الوجهين اختيارية
Q7834A – خزانة ورق اختيارية واحدة سعتها ٥٠٠ ورقة
Q7835A – ثلاث خزانات ورق اختيارية سعة الواحدة ٥٠٠ ورقة
Q7604A – وحدة تدبيس/تكديس اختيارية
BOISB-0308-00 – وحدة فاكس
رقم الطراز التنظيمي٣‏)‏:
BOISB-0502-01
خيارات المنتج:
الكل
خرطوشة الطباعة
Q7570A
تتوافق مع مواصفات المنتج التالية:
الأمان:
IEC 60950-1:2001 / EN60950-1: 2001
IEC 60825-1:1993 +A1 +A2 / EN 60825-1: 1994+A11+A2‏(منتج ليزر Laser/LED من الفئة ١‏‏)
GB4943-2001
التوافق الكهرومغناطيسي:
CISPR22:1993 +A1‏ +A2‏ / EN 55022‏:‎1994 +A1 +A2 - Class A1, 4)
EN 61000-3-2:2000
EN 61000-3-3:1995 +A1
EN 55024:1998 +A1 +A2
FCC Title 47 CFR, Part 15 Class A2) / ICES-003, Issue 4
TELECOM:
TBR-21:1998; EG 201 121:1998
معلومات تكميلية:
يتوافق المنتج المذكور هنا مع متطلبات توجيهات EMC Directive 89/336/EEC وتوجيهات الجهد المنخفض Low Voltage Directive 73/23/EEC، وتوجيهاتR&TTE Directive 1999/5/EC (Annex II)‎ ويحمل علامة الاتحاد الأوروبي CE وفقاً لذلك.
١) تم اختبار المنتج بتكوين نموذجي مع أجهزة كمبيوتر Hewlett-Packard الشخصية.
٢) يتوافق هذا الجهاز مع الفقرة ١٥ من قواعد لجنة الاتصالات الفيدرالية FCC. تخضع عملية التشغيل للشرطين التاليين: (١) من غير المحتمل أن يتسبب هذا المنتج في حدوث أي قدر من التداخل الضار، (٢) أن هذا الجهاز يجب أن يتقبل أي تداخل يتم استقباله، بما في ذلك التداخلات التي قد تتسبب في تشغيل غير سليم.
٣‏) من أجل أغراض تنظيمية، فقد تم تعيين رقم طراز "تنظيمي" لهذا المنتج. يجب عدم الخلط بين هذا الرقم واسم المنتج أو رقم (أرقام المنتج).
٤) يفي هذا المنتج بمتطلباتEN55022 & CNS13438 Class A الأمر الذي يتطلب تطبيق التالي: "تحذير - يعد هذا المنتج من الفئة أ. في بيئة منزلية، قد يتسبب هذا المنتج في إحداث تشويش لاسلكي، الأمر الذي يتطلب قيام المستخدم باتخاذ التدابير المناسبة."
٥) كل الموافقات المعيارية العالمية لملحق الفاكس التمثيلي التي تم الحصول عليها من قِبل Hewlett-Packard بموجب رقم الطراز التنظيمي BOISB-0308-00 تدمج وحدة Multi-Tech Systems MT5634SMI Socket Modem Module.
Boise, Idaho , الولايات المتحدة الأميركية
١١ مايو ٢٠٠٦
بالنسبة للموضوعات التنظيمية فقط:
جهة الاتصال في أستراليا:
Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia
جهة الاتصال في أوروبا:
مكتب مبيعات وخدمات Hewlett-Packard المحلي أو Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Strasse 140, , D-71034, Böblingen, (الفاكس: ‪+٤٩-٧٠٣١-١٤-٣١٤٣‬‏)
جهة الاتصال في الولايات المتحدة الأمريكية:
Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, ID 83707-0015, , (الهاتف: ‪٢٠٨-٣٩٦-٦٠٠٠‬‏)


بيانات السلامة

بيانات السلامة

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أمان الليزر
  • قواعد DOC الكندية
  • بيان VCCI‏ (اليابان)
  • بيان كابل الطاقة‏ (اليابان)
  • بيان EMI‏ (كوريا)
  • بيان EMI (تايوان)
  • بيان الليزر لفنلندا


أمان الليزر

أمان الليزر

قام مركز الأجهزة والصحة الإشعاعية‏ (CDRH) التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ ١ أغسطس عام ١٩٧٦. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. علاوة على ذلك، يعد هذا الجهاز منتجًا من منتجات الليزر من "الفئة ١" حسب معايير الأداء الإشعاعي لوزارة الصحة والخدمات الإنسانية الأمريكية‏ (DHHS) وبما يتفق مع ما جاء في تشريع مراقبة الإشعاع للمحافظة على الصحة والسلامة لعام ١٩٦٨. وحيث أن الإشعاع المنبعث من الجهاز تم عزله تمامًا داخل أغطية خارجية وأماكن وقائية، لا يمكن تسرب شعاع الليزر خلال أي مرحلة من مراحل تشغيل الاستخدام العادي.

تحذير!

قد ينتج عن استخدام عناصر التحكم أو إدخال التعديلات أو اتخاذ أية إجراءات غير تلك المحددة في دليل المستخدم هذا التعرض لمخاطر الإشعاع.


قواعد DOC الكندية

قواعد DOC الكندية

Complies with Canadian EMC Class A requirements.

« Conforme à la classe A des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


بيان VCCI‏ (اليابان)

بيان VCCI‏ (اليابان)

بيان VCCI الياباني


بيان كابل الطاقة‏ (اليابان)

بيان كابل الطاقة‏ (اليابان)

بيان كابل الطاقة الياباني


بيان EMI‏ (كوريا)

بيان EMI‏ (كوريا)

    http://www.hp.com


بيان EMI (تايوان)

بيان EMI (تايوان)

    http://www.hp.com


بيان الليزر لفنلندا

بيان الليزر لفنلندا

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet M5025, M5035, M5035X, M5035XS, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet M5025, M5035x, M5035X, M5035XS - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


استخدام بطاقات الذاكرة وملقم الطباعة
استخدام بطاقات الذاكرة وملقم الطباعة

استخدام بطاقات الذاكرة وملقم الطباعة

يوضح هذا القسم ميزات ذاكرة الطابعة ويقدم الخطوات اللازمة لزيادتها.

  • نظرة عامة
  • تركيب ذاكرة الطابعة
  • التدقيق في تركيب وحدة DIMM
  • حفظ الموارد (الموارد الدائمة)
  • تمكين الذاكرة لـ Windows
  • استخدام بطاقات ملقم الطباعة HP Jetdirect


نظرة عامة

نظرة عامة

تتوفر فتحة واحدة لوحدة ذاكرة خطية نمطية مزدوجة (DIMM) لترقية ذاكرة الجهاز. تتوفر وحدات DIMM بسعة ٣٢ ميجابايت، و٤٨ ميجابايت، و٦٤ ميجابايت، و١٢٨ ميجابايت، و٥١٢ ميجابايت.

للحصول على معلومات الطلب، انظر شراء أجزاء وملحقات ومستلزمات.

ملاحظة

وحدات الذاكرة الخطية النمطية الفردية (SIMM) المستخدمة في طابعات HP LaserJet السابقة غير متوافقة مع الطابعة.

كما تحتوي الطابعة على فتحة EIO لزيادة قدرات اتصال الطابعة بشبكة اتصال. يمكن استخدام فتحة EIO لترقية الطابعة بواسطة اتصال إضافي بالشبكة، مثل ملقم طباعة لاسلكي، أو بطاقة شبكة اتصال، أو بطاقة توصيل للاتصال التسلسلي أو AppleTalk‏.

ملاحظة

يصحب HP LaserJet M5025 MFP وHP LaserJet M5035 Series MFP جهاز شبكة مثبّت مسبقاً. يمكن استخدام فتحة EIO لتوفير قدرات شبكة الاتصال بالإضافة إلى القدرات الأخرى المضمّنة مسبقاً في الطابعة.

لمعرفة حجم الذاكرة المركبة في الطابعة، أو لمعرفة ما هي وحدة الذاكرة المركبة في فتحة EIO، اطبع صفحة تكوين. انظر استخدام صفحات المعلومات.


تركيب ذاكرة الطابعة

تركيب ذاكرة الطابعة

قد ترغب في إضافة المزيد من ذاكرة الطابعة إلى الطابعة إذا كنت غالبًا ما تطبع رسومًا معقدة أو مستندات ‪PostScript (PS)‬ أو تستخدم العديد من الخطوط التي تم تنزيلها. وتمنح الذاكرة المضافة أيضًا المزيد من المرونة في دعم ميزات تخزين المهام، مثل النسخ السريع.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لتركيب ذاكرة الطابعة


لتركيب ذاكرة الطابعة

لتركيب ذاكرة الطابعة

تنبيه

قد تؤدي الكهرباء الاستاتيكية إلى تلف وحدات DIMM. عند حمل وحدات DIMM، احرص على ارتداء رباط ساعد مضاد للشحنات الكهربائية الاستاتيكية أو المس بين الحين والآخر سطح عبوة وحدات DIMM المضادة للشحنات الكهربائية الاستاتيكية، ثم المس أي جزء معدني بالطابعة.

تتوفر في HP LaserJet M5025 MFP وHP LaserJet M5035 Series MFP MFPs فتحة وحدة DIMM واحدة. ويمكنك استبدال وحدة DIMM‏ التي تم تركيبها في الفتحة بوحدة DIMM‏ سعتها أكبر، في حال رغبت في ذلك.

اطبع صفحة تكوين، إذا لم تكن قد قمت بذلك بعد، لمعرفة مقدار الذاكرة التي تم تركيبها في الطابعة قبل إضافة مقدار آخر. انظر استخدام صفحات المعلومات.

١.

أوقف تشغيل الجهاز، وافصل كل الكبلات.
٢.

في جهة الجهاز الخلفية، انزع غطاء وحدة التهيئة.
٣.

افتح باب وحدة التهيئة.
٤.

أخرج وحدة DIMM من عبوتها المضادة للكهرباء الاستاتيكية.

تنبيه

لخفض إمكانية حدوث تلف ناتج عن الكهرباء الاستاتيكية، احرص دائمًا على ارتداء رباط ساعد مانع للشحنات الاستاتيكية (ESD) أو المس سطح عبوة وحدات DIMM المضاد للكهرباء الاستاتيكية قبل حملها.

٥.

امسك بوحدة DIMM من الحواف، ثم قم بمحاذاة بمحاذاة الفجوات الموجودة على وحدة DIMM بفتحة DIMM. (تأكد أن الأقفال الموجودة على جانبي فتحة DIMM مفتوحة.)

٦.

اضغط على وحدات DIMM إلى داخل الفتحة، واضغط عليها جيداً. تأكد من استقرار الأقفال الموجودة على جانبي وحدة DIMM في مواضعها بإحكام.

ملاحظة

لإزالة وحدة DIMM، قم أولاً بتحرير الأقفال.
٧.

أغلق باب وحدة التهيئة.
٨.

أعد غطاء وحدة التهيئة إلى مكانه.
٩.

أعد توصيل الكبلات، ثم شغّل الجهاز.


التدقيق في تركيب وحدة DIMM

التدقيق في تركيب وحدة DIMM

بعد تركيب وحدة DIMM، تأكد من نجاح عملية التركيب.

التحقق من تركيب وحدة DIMM بطريقة صحيحة

١. | شغّل الجهاز. تأكد من إضاءة المصباح Ready(جاهزة) بعد مرور الجهاز في عملية بدء التشغيل. إذا ظهرت رسالة خطأ، فمن المحتمل أن يكون قد تم تركيب وحدة DIMM بطريقة غير صحيحة. انظر رسائل لوحة التحكم.
٢. | اطبع صفحة تكوين‏ (انظر استخدام صفحات المعلومات).
٣. | افحص القسم الخاص بالذاكرة في صفحة التكوين وقارنه بصفحة التكوين التي تمت طباعتها قبل تركيب الذاكرة. إذا لم يتزايد مقدار الذاكرة، فهذا يعني أن تركيب وحدة DIMM ربما لم يتم بطريقة صحيحة، أو أن وحدة DIMM فيها عيب. كرر خطوات التركيب. ركّب وحدة DIMM أخرى، إذا لزم الأمر.

ملاحظة

إذا قمت بتثبيت لغة للجهاز، فدقق في المقطع Installed Personalities and Options (اللغات والخيارات المثبّتة) على صفحة التكوين. يجب أن تذكر هذه الناحية لغة الجهاز الجديدة.


حفظ الموارد (الموارد الدائمة)

حفظ الموارد (الموارد الدائمة)

تتضمّن أحياناً الأدوات المساعدة أو المهام التي تقوم بتحميلها إلى الجهاز موارد (مثلاً، خطوط، أو وحدات ماكرو، أو نقوش). الموارد التي توضع عليها داخلياً علامة كموارد دائمة تبقى في ذاكرة الجهاز حتى تفصل الطاقة عنه.

استخدم الإرشادات التالية إذا قمت باستخدام إمكانية لغة وصف الصفحة (PDL) لتمييز الموارد كموارد دائمة. للحصول على التفاصيل الفنية، راجع مرجع PDL مناسب خاص بـ PCL أو PS.

● | ضع علامة على الموارد كموارد دائمة فقط عندما يكون بقاؤها في الذاكرة أمراً ضرورياً جداً عند تزويد الجهاز بالطاقة.
● | أرسل الموارد الدائمة إلى الجهاز عند بداية مهمة الطباعة فقط وليس أثناء قيام الجهاز بالطباعة.
ملاحظة

وقد يؤثر الاستخدام المفرط للموارد الدائمة أو تحميلها أثناء قيام الجهاز بالطباعة.على أداء الجهاز أو قدرته على طباعة الصفحات المعقدة.


تمكين الذاكرة لـ Windows

تمكين الذاكرة لـ Windows

١. | في قائمة ابدأ ، وإعدادات، والطابعات أو الطابعات والفاكسات.
٢. | حدد هذا الجهاز وحدد خصائص.
٣. | في علامة التبويب تكوين، انقر فوق أكثر.
٤. | في حقل إجمالي الذاكرة، اكتب أو حدد إجمالي الذاكرة المركبة حاليًا.
٥. | انفر فوق موافق.
٦. | انتقل إلى التدقيق في تركيب وحدة DIMM.


استخدام بطاقات ملقم الطباعة HP Jetdirect

استخدام بطاقات ملقم الطباعة HP Jetdirect

اتبع الإجراءات التالية لتركيب بطاقة EIO‏ أو إخراجها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب بطاقة ملقم الطباعة HP Jetdirect
  • إخراج بطاقة ملقم الطباعة HP Jetdirect


تركيب بطاقة ملقم الطباعة HP Jetdirect

تركيب بطاقة ملقم الطباعة HP Jetdirect

١.

أوقف تشغيل الجهاز.
٢.

انزع مسماري القلاووظ ولوحة الغطاء من فتحة EIO الموجودة في الجزء الخلفي من الجهاز.

ملاحظة

لا تتخلص من مسماري القلاووظ أو لوحة الغطاء. وإنما قم بحفظهم للاستخدام فيما بعد في حالة إزالة بطاقة EIO.
٣.

قم بتركيب بطاقة EIO في فتحة EIO وأحكم ربط مسماري القلاووظ.
٤.

وصّل كابل الشبكة ببطاقة EIO‏.
٥.

شغّل الجهاز، ثم اطبع صفحة تكوين للتأكد من أنه قد تم التعرّف على جهاز EIO الجديد. انظر استخدام صفحات المعلومات.

ملاحظة

عند طباعة صفحة تكوين، تتم أيضاً طباعة صفحة تكوين HP Jetdirect والتي تحتوي على معلومات حول تكوين شبكة الاتصال والحالة.


إخراج بطاقة ملقم الطباعة HP Jetdirect

إخراج بطاقة ملقم الطباعة HP Jetdirect

١. | أوقف تشغيل الجهاز.
٢. | افصل كابل الشبكة عن بطاقة EIO‏.
٣. | قم بفكّ مسماري القلاووظ عن بطاقة EIO، ثم أخرج بطاقة EIO من فتحتها.
٤. | ضع لوحة الغطاء من فتحة EIO في الجزء الخلفي من الجهاز. قم بإدخال وربط مسماري القلاووظ بإحكام.
٥. | شغّل الجهاز.


المصطلحات
المصطلحات

المصطلحات

BOOTP | اختصارًا لـ بروتوكول التشغيل، وهو بروتوكول إنترنت يستخدمه للكمبيوتر لإيجاد عنوان IP الخاص به.
DHCP | اختصارًا لـ “بروتوكول تكوين المضيف الحيوي.” تستخدم أجهزة الكمبيوتر أو الوحدات الطرفية المتصلة بشبكة DHCP للوصول إلى معلومات التكوين الخاصة بها، بما في ذلك عنوان IP.
EIO | اختصارًا لـ “وحدة الإدخال/الإخراج المحسن.” وهي عبارة عن واجهة جهاز تستخدم لإضافة ملقم طباعة ومهايئ شبكة اتصال وقرص ثابت وعناصر التوصيل الأخرى لطابعات HP.
HP Jetdirect | منتج من منتجات HP خاص بالطباعة من على شبكات الاتصال.
HP Web Jetadmin | برنامج تحكم في الطابعة ويقوم على الويب وذو علامة تجارية مسجلة لشركة HP يمكنك استخدامه من خلال الكمبيوتر لإدارة أية وحدة طرفية متصل بملقم طباعة HP Jetdirect.
I/O | اختصارًا لعملية الإدخال/الإخراج وتشير إلى إعدادات منفذ الكمبيوتر.
IPX/SPX | اختصارًا لـ بروتوكول تبادل حزم البيانات بين شبكات الاتصال/تبادل حزم البيانات المتتالية.
PCL | اختصاراً لـ "لغة تحكم الطابعة".
PJL | اختصاراً لـ "لغة مهمة الطابعة".
PostScript | لغة وصف للصفحة وهي علامة تجارية مسجلة.
PPD | اختصارًا لـ وصف طابعة PostScript.
ROM | اختصارًا لمصطلح “ذاكرة القراءة فقط” نوع من ذاكرة الكمبيوتر التي تخزن البيانات التي لا تتغير.
TCP/IP | بروتوكل شبكة الإنترنت الذي أصبح المعيار العالمي للاتصالات.
أحادي اللون | أبيض وأسود. خال من الألوان.
اتصال ثنائي الاتجاه | عملية نقل البيانات في اتجاهين.
افتراضي | الإعداد القياسي أو العادي للجهاز أو البرنامج.
الدرج | علبة للاحتفاظ بالوسائط الفارغة.
السمات المميزة | مزايا أو سمات مميزة للطابعة أو لغة الطابعة.
المعايرة | عملية تقوم فيها الطابعة بإجراء تعديلات داخلية لإنتاج أعلى جودة طباعة ممكنة.
المنتقي | ملحق Macintosh الذي تستخدمه لتحديد أحد الأجهزة.
الموارد | المواد التي تستخدمها الطابعة والتي لا بد من استبدالها. مورد هذه الطابعة هو خرطوشة الطباعة.
الوسائط | الورق أو الملصقات أو الورق الشفاف أو المواد الأخرى التي تقوم الطابعة بطباعة الصورة عليها.
برامج ثابتة | تعليمات برمجية يتم تخزينها في وحدة ذاكرة القراءة فقط داخل الطابعة.
برنامج HP Easy Printer Care (العناية السهلة بطابعات HP) | البرنامج الذي يوفر القدرة على تعقب وصيانة الطابعات من سطح مكتب الكمبيوتر.
برنامج تشغيل الطابعة | وهو عبارة عن برنامج يستخدمه الكمبيوتر للوصول إلى ميزات الطابعة.
بكسل | اختصارًا للمصطلح عنصر الصورة، والذي يمثل أصغر وحدة مساحية في الصورة المعروضة على الشاشة.
تدرج الرمادي | ظلال عديدة من اللون الرمادي.
تقديم | عملية إنتاج النصوص أو الرسومات.
جهاز طرفي | جهاز إضافي، مثل الطابعة أو المودم أو نظام تخزين، يعمل مع جهاز الكمبيوتر.
حاوية | علبة للاحتفاظ بالصفحات المطبوعة.
خط | مجموعة كاملة من الحروف والأعداد والرموز بنمط خاص.
ذاكرة الوصول العشوائي (RAM) | اختصارًا لمصطلح “ذاكرة الوصول العشوائي” نوع من ذاكرة الكمبيوتر التي تخزن البيانات القابلة للتغيير.
شبكة اتصال | نظام من أجهزة الكمبيوتر المتصلة داخليًا عن طريق أسلاك الهاتف أو أي وسيلة أخرى كي يتم مشاركة المعلومات.
صورة نقطية | صورة مكونة من نقاط.
طباعة مزدوجة | ميزة تسمح بالطباعة على كلا وجهي الورقة. تسمى أيضاً الطباعة على الجانبين.
علامة الذاكرة | جزء من الذاكرة بعنوان محدد.
عنوان IP | رقم فريد معين لجهاز كمبيوتر متصل بشبكة اتصال.
لوحة التحكم | المنطقة الموجودة على الطابعة والتي تحتوي على الأزرار وشاشة العرض. استخدم لوحة التحكم لتعيين إعدادات الطابعة والحصول على المعلومات المتعلقة بحالة الطابعة.
محاكاة PostScript | برنامج يحاكي Adobe PostScript، وهي لغة برمجية تصف مظهر الصفحة المطبوعة. تظهر لغة الطابعة في شكل “PS” في العديد من القوائم.
مسئول شبكة الاتصال | الشخص الذي يتولى عملية إدارة شبكة الاتصال.
مسحوق الحبر | مسحوق الحبر الأسود أو الملون الذي يشكل الصورة على الوسائط المطبوعة.
نمط اللون النصفي | نمط اللون النصفي يستخدم أحجامًا مختلفة من نقاط الحبر لإنتاج صورة ذات ألوان متصلة مثل الصورة الفوتوغرافية.
وحدات DIMM | اختصارًا لـ “وحدات الذاكرة الخطية النمطية المزدوجة” وهي عبارة عن لوحة دائرة كهربية صغيرة تحمل شرائح الذاكرة.
وحدة المصهر | وحدة التجميع التي تستخدم الحرارة لصهر مسحوق الحبر على وسائط الطباعة.
وحدة النقل | الحزام الأسود البلاستيكي الذي ينقل الوسائط داخل الطابعة وينقل مسحوق الحبر من خراطيش الطباعة إلى الوسائط.
وحدة تخزين الصفحة | ذاكرة الطابعة المؤقتة التي يتم استخدامها للاحتفاظ ببيانات الصفحة بينما تقوم الطابعة بإنشاء صورة للصفحة.


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "عارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML
استخدام ع ارض تع ليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


مفاتيح اختصار عارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "عارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R


استخدام عارض تعليمات HTML
الحصول ع لى المزيد من التع ليمات

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق Related Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة


استخدام عارض تعليمات HTML
لإيجاد أحد موضوع ات التع ليمات

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML
لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة

لإنشاء قائمة من موضوعات التعليمات المفضلة

١. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
٢. انقر فوق علامة التبويب Favorites، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.


استخدام عارض تعليمات HTML
لنسخ أحد موضوع ات التع ليمات

لنسخ أحد موضوعات التعليمات

١. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
٢. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
٣. افتح المستند الذي ترغب في نسخ الموضوع إليه.
٤. ضع المؤشر حيثما ترغب في ظهور المعلومات.
٥. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.


استخدام عارض تعليمات HTML
لطباع ة موضوع تع ليمات حالي

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML
لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML
استخدام أوامر الق ائمة المختصرة

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.